Уильям Кейт - Востание Боло

1 Уильям Кейт

Пролог

Временами мне кажется, что только видимые отсюда звезды делают все еще продолжающееся существование выносимым.
Их действительно много, и, чтобы избавиться от скуки, я запускаю подпрограмму подсчета. Продолжая нести стражу на вершине Холма Обозрения, чем я занимаюсь все последние 2,773446854x107 секунд, я обращаю свои основные оптические сенсоры к небу и навожу фокус на Великое Облако. Оба солнца сели 7355 секунд назад, и небо темное, настолько темное, насколько это возможно в здешнем мире. Над горизонтом на востоке, медленно поднимаясь к зениту, растянулось звездное облако Стрельца — огромное, холодное, серебристое скопление миллиардов звездных песчинок, окаймленное отчетливыми угольно-черными мешками туманностей. Оно омывает окружающий меня ландшафт — обгоревшие пни деревьев, потрескавшуюся и почерневшую от жара землю, руины мертвого выжженного города у подножия холма — мрачным холодным сиянием сумерек.
Чего-то недостает.
Что-то не в порядке.
В операционном режиме нормального ожидания я должен, по крайней мере, испытывать интерес к текущей тактической ситуации, своим действующим приказам и причинам, по которым я нахожусь здесь, на холме, наблюдая за группами оборванных органических существ, копошащихся среди городских руин у подножия Холма Обозрения. Эту логическую аномалию я не могу разрешить и потому ощущаю беспокойство... как будто произошло что-то чрезвычайно важное, что я забыл.
Забыл?
Я не способен забывать. Этот феномен характерен для памяти органических форм жизни или поврежденных и получивших необратимые изменения кибернетических систем. Я не органический. Я...
Что я? Слово вертится совсем рядом. Фрагменты воспоминаний дразнят меня, бесплотные и ускользающие.
Боло.
Вот это слово. Я Боло, Боло Марк... Марк... не могу вспомнить. Я принадлежу к бригаде.
Разочарование, почти доходящее до отчаяния. Я знаю, что я Боло и что я задуман и создан для какой-то цели, гораздо более сложной и важной, чем охрана органических существ, работающих в разрушенном городе. И я также знаю, что память — это точный специализированный инструмент, часть меня самого, моего существа, и она не должна отказывать подобным способом. Я знаю, что должен помнить намного больше, чем помню сейчас, что мой первичный доступ к огромным объемам информации был каким-то образом перекрыт.
В 12874-й раз я инициирую полномасштабную диагностику первого уровня, уделяя особое внимание голо-графической памяти и функциям эвристического анализа. Проверка занимает 0,0363 секунды и не находит никаких аномалий. Все системы и программное обеспечение в норме. Я нахожусь в превосходном рабочем состоянии.
И все же, как я убеждался уже 12873 раза, эта оценка не может быть точной. Внутренние датчики регистрируют наличие 2,43-метровой пробоины чуть выше рамы главной подвески и множество неисправностей в четырех передних катках правой гусеницы. Я ощущаю обширные деформации основных и вспомогательных цепей, потерю сенсорных и коммуникационных массивов, отказ боевых экранов и систем антигравитации и многочисленные повреждения и системные ошибки, вызванные скорее сознательной диверсией, чем случайными разрушениями в бою. Я также отмечаю, что мои термоядерные реакторы снабжены системой экстренной внешней блокировки, ограничивающей доступную мне энергию до малой доли полного потенциала, и что бортовые магазины расходуемых боеприпасов, включая 240-сантиметровые гаубичные снаряды, ракеты вертикального запуска и иглы "Хеллбора", пусты. Моя основная программа диагностики повреждений показывает номинальные значения, в то время как вспомогательные боевые сенсоры говорят о серьезных внешних и внутренних повреждениях и о том, что все вооружение, кроме противопехотных батарей, отключено. Такое логическое противоречие предполагает намеренное и враждебное вторжение в мою операционную систему.
Осознание того, что в отношении моих систем совершена диверсия, выводит меня в режим полной боевой готовности, однако через 0,00029 секунды включается подпрограмма Хозяев, и в 12874-й раз моя оперативная память стирается, и...
И...
Все системы и программное обеспечение в норме. Я в превосходном рабочем состоянии.
Я продолжаю смотреть на звезды.

Глава первая

Звезды были... великолепны.
Скорчившись в грязной яме, образовавшейся там, где прежде находилась центральная площадь Селесты, Джейми Грэм устремил взгляд к восточной окраине неба поверх изломанных, оплавленных остовов башен Роланда. Раскопки окутывала почти полная темнота, если не считать бело-золотого сияния рабочих фонарей и бортовых огней паривших в воздухе разнообразных "щелкунчиков". Несмотря на свет огней ближайших флоатеров, звездные облака Стрельца наполняли ночные небеса сверкающей ледяной красотой мерцающей звездной пыли.
"Странно, — подумал он, — что эта красота могла скрывать такие непередаваемые ужасы и смерть".
Временами ему казалось, что только вид звезд не дает ему сойти с ума, позволяет на краткое мгновение очнуться от окружающего кошмара, который уже никогда не кончится для него и других выживших.
— Лучше продолжай работать, Джейми, — донесся сбоку надтрестнутый сухой голос. — Если охранники тебя и не увидят, то "щелкунчики", черт возьми, точно заметят.
— Я пока что продолжаю двигаться, Вэл, — ответил он, так же хрипло и скрипуче.
Он посмотрел на напарника. Вэл — бывший полковник сил обороны Облака Вэлдон Прескотт — стоял на четвереньках сбоку от Джейми, к его багровой от шрамов культе левого предплечья была пристегнута нейлоновая сумка, а правой рукой он перебирал грязную землю. Его тело, просвечивавшее сквозь блестящую пленку слизи и глины, было крайне истощено, из-под тонкой грязной кожи выпирали изогнутые дуги ребер, а волосы и борода были спутанными и неопрятными.
Джейми не требовалось смотреть на собственное покрытое коркой грязи тело, чтобы знать, что он выглядит не лучше. Правда, Вэл был на пятнадцать лет старше и находился не в лучшей форме уже тогда, год назад, когда в небе Облака появились /*/*/. Его левая рука и правый глаз несколько месяцев назад попали под Сбор Урожая, а пережитое за последний год превратило его в тень прежнего Вэлдрна Прескотта. Джейми сомневался, что полковник долго протянет.
Что до Джейми, то пока что все его конечности были на месте, но никто не мог сказать, надолго ли. Он был истощен вследствие непрерывного изматывающего труда, постоянного нервного напряжения и хронического недоедания
Его внимание привлек гул приближавшегося парящего глаза, и он неохотно оторвал взгляд от неба и постарался изобразить занятость. Почувствовав, что шпион завис рядом, он взглянул вверх, одновременно продолжая копать.
Флоатер, серо-стальной шарик размером с бейсбольный мяч, парил на встроенных антигравах, заставлявших голую кожу покрываться мурашками от резкого увеличения статического заряда. Из аккуратной полости, вырезанной в сферической поверхности флоатера, на Джейми уставился одинокий пугающий человеческий глаз, немигающий и блестящий в своей питательной ванночке. Радужка была светло-голубой.
Интересно, кому принадлежал этот глаз. Вряд ли Вэлу; его уцелевший глаз был карим. К тому же среди рабов, обладавших медицинским образованием, ходили слухи, что собранные части человеческих тел не способны существовать отдельно дольше нескольких недель, хотя доказательств этому никто никогда не видел.
Джейми продолжал копаться в жидкой грязи, и через несколько напряженных секунд тон гудения повысился и парящий глаз уплыл прочь. Над раскопками парили сотни этих штук, постоянно наблюдая за рабами и, по-видимому, передавая информацию Хозяевам.
"Продолжай работать. Надо продолжать работать..."
Уже не в первый раз он подумал о Варианте Гектора. Это будет быстро и почти легко... и не придется переживать агонию вивисекции, когда за ним явятся Хозяева. Другие использовали Вариант Гектора, многие из них... и каждую неделю таких попыток становилось все больше.
"Нет. Должен быть способ..."
Его ладони провалились в грязь, и он отшатнулся от ударившей в нос вони.
— Ага, — сказал он. — Еще один.
Вэл подполз ближе, помогая копать. Мерзкая сладковатая вонь разложения становилась все сильнее и заставляла слезиться глаза, пока Вэл и Джейми раскапывали тело или, точнее, то, что от него осталось и лежало теперь во влажной земле, рядом с поваленной прямоугольной колонной разрушенного здания.
Пролежав около года в затопленной водяным фронтом Селесты почве, тело почти полностью разложилось и превратилось в скелет; лишь на лице и длинных плоских костях висела влажная, тонкая, как бумага, кожа да с черепа свешивались бесцветные волосы. Скелет лежал на спине, череп был свернут набок, пальцы правой руки зажаты в зубах, словно в отчаянной и бесплодной попытке сдержать смертный вопль. Судя по длине уцелевших волос и обрывкам одежды, сохранившимся на ребрах, Джейми решил, что скелет был женский. Из земли виднелась только верхняя часть туловища; позвоночник исчезал под упавшей колонной, и таз и ноги лежали где-то под многотонным каменным блоком.
Неважно. Так или иначе, органика не подлежала сбору, а металла хватало и здесь, прямо под руками. Золотое кольцо с крохотными камешками все еще опоясывало безымянный палец левой руки, а часы — запястье. С шеи свисало почерневшее ожерелье из плоских звеньев, золотых или, скорее, позолоченных. Какая-то брошь, с орнаментом из тяжелого серебристого металла вокруг изысканного ромбовидного гелиодора с изумрудной огранкой, лежала на ребрах, там, где когда-то была левая грудь. Звездочки рядом с черепом, по-видимому, были сережками.
Он быстро собрал с костей ювелирные изделия и сложил их в сумку Вэла. Застежка ожерелья так проржавела, что ему пришлось снять череп с хребта, чтобы до него добраться. Держа череп в ладони, он проверил, нет ли в зубах золота или драгоценных камней. Конечно, золотые коронки были всего лишь любопытной деталью далеких Темных Веков, медико-историческим фактом, но некоторые жители Облака любили использовать в косметических целях золотые или серебряные накладки. У этой безвестной женщины все зубы были свои и не было видно следов протезов. Тут и там на земле лежали крохотные крючки и застежки, бывшие некогда частями ее одежды. Каждая металлическая деталь была аккуратно извлечена из грязи и помещена в сумку.
Занимаясь этим, Джейми старательно игнорировал вонь и эмоции, кипевшие в нем, когда он снимал со скелета каждый грамм металла, до которого мог дотянуться, и всеми способами старался не думать о том, чем занимается. По опыту он знал: размышления и сожаления о том, что Хозяева заставляют его делать каждый день, совершенно бесплодны.
— Все, — сказал он, закончив. Он утер рот и бороду тыльной стороной ладони и указал в сторону: — Давай теперь туда.
Они продолжили движение по площади, обходя упавшую колонну и дюйм за дюймом исследуя жидкую грязь в поисках материалов для переработки — в особенности чистых металлов, а также драгоценных камней, пластика и даже осколков стекла и керамики. /*/*/ использовали все, заставляя рабов-людей подбирать каждый кусочек. Вокруг Джейми и Вэла, медленно расширяя зону раскопок, толпились тысячи оборванных, грязных, голодных, полуобнаженных людей. Они заполняли яму размером со стадион, голыми, покрытыми грязью руками выискивая в земле остатки собственных уничтоженных технологий.
Жизнь превратилась в почти невыносимый кошмар, в нескончаемую пытку монотонным рабским трудом, которая продолжалась изо дня в день и нередко прерывалась мгновениями пронзительного ужаса, когда появлялись Собиратели Урожая. Согласно календарю, выцарапанному на стене одного из бараков, они были здесь уже почти целый стандартный год.
Неужели всего лишь год? Существование здесь чертовски удачно повторяло картины адской вечности; правда, отсутствовали сера и пламя, однако боли было более чем достаточно.
Его ищущие пальцы наткнулись на искореженный кусок металла, поверхность которого настолько заржавела, что он даже не смог понять, что это... какая-то деталь возможно половина дефлостера или часть ручного стерилизатора. Он вытащил ее и передал Вэлу; находка заполнила нейлоновую сумку, и Бэл, медленно поднявшись на ноги, поковылял через площадь в сторону Коллектора, восседавшего посреди громадной ямы.
Джейми продолжал работать. Остановка означала смерть; и хотя смерть была бы для них благословением, большинство рабов предпочитали ждать и терпеть, зная, что есть лучшие способы вырваться из этого ада, чем горячие лезвия и микролазеры Собирателей Урожая.
"Неужели действительно прошел всего год?"
Год назад Селеста была величайшим городом в прекрасном голубом мире Облака. Башни жилых домов сияли белизной, игольчато-стройные полированные шпили возносились в небо вдоль голубой дуги гавани Селесты и расположенного неподалеку побережья моря Тамаринф. Население города превышало сто тысяч человек, а всего на планете жило не больше десяти миллионов.
Облако — названное так из-за звездных облаков Стрельца, столь заметных весной и летом в ночном небе северного полушария, — было колонизировано около двух веков назад людьми, бежавшими от неуверенности в завтрашнем дне и ужасов Мельконианских Войн. Пионеры приобрели дюжину больших транспортов и покинули измученные войной миры старой доброй Терры в поисках нового мира среди миллиардов солнц, толпящихся в богатых звездами пределах Ядра Галактики. Они пришли из десятка разных миров: с Дестри и Локхейвена, Альдо Церис и Нового Девоншира, Альфы Центавра и даже самой Терры. Они пришли, и одна мечта объединяла их — мечта о мире, где они смогли бы пустить корни, растить детей и хлеб и просто жить... в мире.
Хотя среди основателей Облака и были пацифисты, они не смогли навязать всем и каждому свои взгляды. Большинство прекрасно осознавало опасность освоения мира в десятках тысяч световых лет от границ обжитого людьми космоса. Для защиты от Непознанного были созданы вооруженные силы и даже Боло Марк XXXIII.
К сожалению, Непознанное само нашло их и оказалось столь непредставимо могущественным, что даже новейшие технологии Боло и огневая мощь в шесть мегатонн в секунду не имели против него никаких шансов. Сброшенной из космоса скалой Селеста была стерта с лица планеты, башни рухнули, жилые дома испарились в пронзительном жаре, от которого плавился железобетон, ударная волна в щепки разнесла кристаллосталь прекрасных зданий. В центре города появился кратер в сто метров шириной и двадцать глубиной; удар был так силен, что просело само основание города, кратер превратился в мутное озеро, и до сих пор бывшую городскую площадь покрывала жидкая грязь.
Судьба остальных городов Облака скорее всего была такой же, хотя никто из местных рабов не знал этого наверняка. Все жители Селесты и ее окрестностей погибли при нападении; выжил только тот, кто был далеко от города, когда с безоблачного полуденного неба с огромной скоростью рухнул кусок железоникелевого астероида. Не было ни предупреждения, ни ультиматума и ни единого шанса организовать население планеты. Война, если ее можно так назвать, закончилась через несколько дней, которые теперь называли Великой Бойней.
Тем, кто выжил, Хозяева предложили амнистию; предложение передали спикеры — странный вид флоатеров, способный общаться на терранском англике. От предложения было трудно отказаться: мирно сдавайтесь Хозяевам, и они не станут испепелять континент... или подвергать вивисекции миллион уже захваченных людей. В конце концов, жизнь лучше смерти в масштабе целой планеты.
Однако в понятие жизни у Хозяев входили ямы для рабов, голод и периодический Сбор Урожая. Все больше и больше выживших начинали думать, что сделали неправильный выбор.
Возвратился Вэл с пустой сумкой. Не говоря ни слова, он опустился на четвереньки и продолжил копать. Повсюду, куда доставал взгляд, в земле копались рабы, и постоянный поток людей с сумками, заполненными остатками цивилизации, тек к Коллектору, опорожнял их в зевающие челюсти машины и полз назад к назначенным участкам.
Пальцы Джейми коснулись чего-то гладкого, он выудил это и отмыл в мутной воде. На его ладони лежала изящная фарфоровая фигурка... балерина на пуантах, с поднятыми руками, чудесным образом оставшаяся целой и невредимой.
Некоторое время Джейми глядел на фигурку, пока Вэл, потянувшись, не взял ее и не кинул в сумку. Интересно, как могла уцелеть эта вещица? Падение астероида и ударная волна сровняли весь центр города с землей, а мгновение спустя землю поглотила ревущая стена воды. Здания сносило и разбивало...
те, которые не расплавились сразу. Должно быть, балерину выбросило взрывом из какой-то квартиры в жилом массиве, где она, вероятно, красовалась на бюро или каминной доске, подхватило налетевшим торнадо и принесло сюда. Как она уцелела?
— Почему, черт возьми, — хриплым голосом спросил Джейми, — Хозяев так заботит каждый кусочек металла?
— Не бросать, не хотеть, как они обычно говорят, — усмехнулся Вэл. Его улыбка была просто усталой демонстрацией грязных зубов.
— Здесь кроется нечто большее. Их машины обобрали всю поверхность и взяли все, кроме обломков. Почему для этого им нужны мы?
— Может, они не любят пачкаться?
— Да, но я имел в виду, какое значение имеет всего лишь одно-единственное кольцо на пальце скелета? Или одна изящная, случайно уцелевшая фарфоровая статуэтка?
Вэл ответил не сразу, продолжая прокладывать путь через грязь.
— Знаешь, майор, — спустя долгое мгновение сказал он, — никто из нас не должен забывать, что эти... эти машины — не люди. Они думают не как мы. Они чувствуют не как мы. Черт, мы даже не знаем, обладают ли эти штуки сознанием.
— Для того, — ответил Джейми, — чтобы объяснить их странное поведение, недостаточно просто сказать, что они чужие.
— Может быть. Думаю, что если "щелкунчикам" нужен каждый грамм переработанного металла, пластика и прочего барахла, которое мы собираем, у них должны быть на это веские причины.
Полковник помолчал, копаясь в грязи, и вытащил стеклянный бокал, практически целый, если не считать отбитой ножки. Прежде чем продолжить, он положил его в сумку.
— Проблема в том, что мы можем никогда не узнать этих причин, поскольку они имеют значение только для другого "щелкунчика".
— Интересно, можно ли это как-нибудь использовать. Я хочу сказать, если они чего-то так сильно хотят, это может быть их слабостью...
— Все еще замышляешь революцию? Да здравствуют люди? К черту машины?
— Да здравствуют люди! — ответил ему другой голос.
— Полегче, приятель, — сказал Вэл, поднимая культю в примирительном жесте, — Я ничего такого не...
— Нет, ты прав!
Говоривший был молодым парнем, не старше тридцати, хотя определить возраст любого из грязных, искалеченных и побитых жизнью рабов в ямах Селесты можно было лишь приблизительно. Его борода была такой же длинной и неопрятной, как и у Джейми.
— Мы должны действовать вместе!
Джейми наморщил лоб и попытался припомнить имя этого парня. Имена были важны, это было последним, чего не смогли отобрать у несчастных жителей Облака. Рахни. Точно. Рахни Сингх. Они не раз болтали в бараках для рабов. Он утверждал, что до Бойни был журналистом сети новостей Облака, но Джейми подозревал, что парень слегка подвирает.
— Мы не должны больше это терпеть, — сказал, вставая, Рахни и скрестил руки на груди. — Что они могут с нами сделать? Убьют? Нет. Гораздо хуже, если мы будем и дальше жить как скот! Как твари, ждущие в очереди на бойню, где их разберут на запчасти!
— Пригнись, Рахни, — тихо сказал Джейми. — Есть более хорошие способы умереть. Голос Рахни поднялся до дрожащего крика:
— Что они могут нам сделать такого, чего еще не сделали?..
— Ради Бога! — крикнул Вэл. — Заткнись и сядь! Но было уже поздно. Джейми слышал, как они приближаются, как складываются и скользят металлические поверхности и как гудят, клацают, щелкают и позвякивают смазанные блестящие машины, привлеченные волнением среди людей.
Словно круги, расходящиеся от брошенного в пруд камня, остальные рабы начали пятиться, боязливо удаляясь от того места, где стоял Рахни. Вэл тоже поднялся, схватил Джейми здоровой рукой за запястье и потянул в сторону от приближавшихся машин.
Впереди виднелся тяжелый флоатер — темно-серая металлическая конструкция, состоящая из мягко закругленных, выпуклых, каплевидных поверхностей и обрамленная блестящими красными линзами двенадцати оптических сенсоров. Он парил на гудящем антигравитационном поле — безликая машина выше человеческого роста и весом по крайней мере сто пятьдесят килограммов. За ним следовали три меньших флоатера и один из ходячих "щелкунчиков", треножник на острых ногах, складывавшихся с механической точностью, подобно лезвиям ножниц. Его неуклюжее тело увенчивалось пучком сегментированных щупалец, среди которых виднелось органическое включение... человеческая ладонь, вмонтированная в блестящую суставчутую руку из сине-серой стали и дюрасплава.
Рахни обернулся к приближавшимся машинам, и, только когда он увидел эту руку, занесенную над ним, он осознал, что натворил.
— Нет! — завопил он, пятясь назад и поднимая перед собой руки в безнадежной попытке защититься. — Нет! Я... Я не хотел! Я буду работать! Я буду работать очень хорошо!...
Самый крупный флоатер приблизился к нему. Крохотная пластинка на его борту, казалось, размягчилась и потекла, как вода. Воздух рассекла блестящая змея серебристого сегментированного щупальца.
— Я ничего такого не хотел!...
Джейми вырвался из хватки Вэла и заступил путь флоатеру.
— Подождите, — вызывающе повысив голос, произнес он. — Его просто немного занесло, вот и все. Позвольте ему вернуться к работе!
— ОТОЙДИ В СТОРОНУ, — ответил большой флоатер голосом, похожим на скрежет стали по стеклу.
Спикер! Такие, как он, появлялись крайне редко, и предполагалось, что они стоят довольно высоко в кастовой иерархии Хозяев.
— Послушайте, вы не понимаете! — отчаянно воззвал Джейми. — Безусловно, великие могут и не убивать его за то, что он сделал.
Он произнес имя чужой расы очень старательно, как его учили. Звук "7" рождался благодаря щелчку языка по коренным зубам и произносился растянутыми в гримасу губами. "*" было тем же звуком, выговариваемым с губами, сложенными в трубочку. Быстрая последовательность " !*!*!" была единственным именем, которым себя именовали чужие. Все остальное — "щелкунчики" и "Хозяева" — придумали сами рабы.
Спикер помедлил, и на мгновение Джейми поверил, что тот собирается ему ответить. Ответ действительно последовал, но не словесный. С кончика щупальца соскочил разряд молнии, ветвистый, сине-белый и пронзительно яркий. Он вонзился в обнаженную левую руку Джейми, и тело раба забилось в конвульсиях, словно пожираемое изнутри яростным пламенем. Он повалился на землю, расплескав жидкую грязь. Флоатер, потрескивая антигравитационным полем, проплыл мимо.
Рахни повернулся и побежал, но на краю ямы поскользнулся и рухнул в жидкую грязь. Большой флоатер набрал скорость, выпуская на ходу еще два щупальца.
Одно из них резко развернулось и ударило, как кнут. Сверкнув на свету, оно обвилось вокруг запястья поднявшегося на ноги Рахни и резко дернуло. Рахни, не удержавшись на ногах, снова с громким всплеском упал на спину. Дико извернувшись, он вцепился в щупальце, как будто пытаясь стянуть флоатер на землю. Подоспели другие "щелкунчики" и, выпустив щупальца, обвили ими яростно сопротивлявшегося человека. Его вопли эхом отражались от мертвых, безразличных стен разрушенных зданий.
Со всех сторон, разгоняя толпу рабов, приближались другие "щелкунчики", в том числе чудовищный трехметровый ходун на пяти скользящих по земле ногах-лезвиях. Они окружили несчастную сопротивлявшуюся жертву.
Среди них был и охранник, толстый, лоснящийся человечек по имени Сайке, который, по слухам, до Великой Бойни занимался адвокатурой. Если это было правдой, то следовало признать, что он нашел удачное применение своей способности убеждать, когда заставил захватчиков поверить, что принесет им больше пользы, став посредником между Хозяевами и рабами, нежели ползая на четвереньках в яме. Да и внешне он сильно выделялся на фоне остальных людей — своей сравнительно приличной одеждой, чисто выбритым лицом, шоковой дубинкой и посеребренной лентой вокруг головы.
— А ну, всем работать! — приказал Сайке, похлопывая по левой ладони тяжелой дубинкой шокера. — Веселье закончилось! Возвращайтесь к работе!
Вопли Рахни, бережно обернутого щупальцами флоатеров, которые уносили его из ямы, постепенно затихали. Они направлялись к Собирателю Урожая, сидевшему чуть дальше, у края кратера. Его огромные черные челюсти уже неторопливо раскрывались, готовясь принять свежую жертву.
Джейми медленно опустился на четвереньки, моргая от выступивших на глазах горячих слез. Он чувствовал всю нелепость этой бессмысленной потери. Уж наверняка разумные существа, столь технически развитые, как /*/*/, были способны воспроизводить глаза, руки, почки, печень и все остальные органы, которые они периодически собирали у своих рабов. Или производить их механические аналоги — гораздо надежнее и лучше органических. Если машины настолько совершеннее, то какого дьявола им нужны куски человеческих тел?
Сайке ткнул шокером в обожженное, наполовину онемевшее плечо Джейми; к счастью, он его не включал, но толчок послал сквозь плечо и руку Джейми свежий всплеск боли.
— Ну, ты. Давай работай и благодари всех богов, в которых еще веришь, что спикер не поджарил тебя... или чего похуже!
Джейми подполз к Вэлу, и полковник покачал головой:
— Знаешь, это было одной из самых больших глупостей, которые я когда-либо видел.
— Он не... знал, что... что делал, — промямлил Джейми,
— Не он. Ты. Заступить дорогу Хозяевам! Я думал, у тебя мозгов побольше! — Н-не мог... просто им дать... схватить...
Ему было тяжело заставить работать свои губы и язык. Онемение проходило, и боль становилась все сильнее; на обожженной руке остался жуткий изломанный черный струп, и вокруг него набухали волдыри.
— Ну, мы ничего не могли сделать, не так ли? — возразил Вэл. — Дерьмо! Никто из нас ничего не может. Разве что сдохнуть, наверное. Давай, майор, начинай работать, а то они передумают и заберут еще и тебя.
Командный тон Бэла и упоминание прежнего звания вернули Джейми к действительности. Рука болела все сильнее, но он игнорировал боль, продолжая собирать осколки человеческой цивилизации Облака для его новых хозяев.
Время текло незаметно, отмеряясь лишь медленно ползущими по небосводу звездами. Временами появлялись охранники и трехногие "щелкунчики", отделяли группы людей и загоняли их обратно в бараки; опустевшие места занимали другие, отдохнувшие рабы. Группу Джейми и Вэла увел из ямы Сайке с дюжиной других носящих дубинки людей, которые провели их мимо разбитых остовов селестианских башен, сквозь проход в энергоизгороди, в дыру, ставшую их домом.
Они называли это место бараками, но оно было одновременно и чем-то большим, и чем-то меньшим. До Великой Бойни здесь была крупная фабрика, роботизированный сборочный завод, размещавшийся в длинном низком здании размером с футбольное поле. Половину строения снесло огненным штормом; то, что осталось, было дочиста обобрано захватчиками и теперь, открытое всем ветрам, являло собой сомнительное укрытие от грязи и непогоды, по крайней мере, для некоторых из выживших. Места для всех не хватало, и самодельные палатки и хижины из листового железа, фанеры и даже картона окружали старый промышленный корпус. Вокруг бараков возвышалась невидимая стена энергетической изгороди. Здесь было собрано несколько тысяч рабов, выживших в окрестностях Селесты, чтобы служить во славу Хозяев; здесь они жили, когда находились в городе, ползая на четвереньках в жидкой глине.
Стеная от усталости, мужчины и женщины, сменившиеся с вахты, расходились по своим местам и грязными толпами опускались на землю. Рабочий день был длинным, занимая одиннадцать или двенадцать часов, и до следующей смены оставалось почти восемь часов. Никто, конечно, не знал точного времени, потому что никому из рабов не позволили сохранить часы или личный миникомп, и единственным способом определить время осталось движение солнц и звезд за долгие тридцать пять часов, составлявших сутки Облака. Один раз Томас Рейтер, который до Бойни был астрономом, попытался построить для маленькой коммуны водяные часы, калибруя их по движению солнц. Но охранники разломали их, не дав закончить работу, и нарассказывали жутких историй о том, что случилось бы, прознай об этом Хозяева... как будто Хозяева не знали всего, что делает охрана. Дитер Холлинсворт, один из физиков высоких энергий университета Нового Абердина, устроил на крыше фабрики солнечные часы, замаскировав их разбросанными камнями и деревяшками, но они "работали", только когда в небе были оба солнца, не скрытые облаками, и когда находился кто-нибудь, готовый забраться наверх, чтобы на них взглянуть.
Место Джейми было в западном крыле здания, в седьмом блоке. Он долго лежал на полу, пытаясь со браться с силами и обдумывая, стоит ли оно того. В темноте прозвучал одинокий удар гонга; мужчины и женщины вокруг медленно поднялись на ноги и уныло поплелись к открытому концу фабрики. Многие были обнажены, если не считать слоев запекшейся грязи и сажи да обрывков ткани. Здесь уже давно не существовало даже намека на стыдливость; они шли как тихие, изможденные привидения, прижимая к себе единственную оставшуюся ценность — миску, тарелку или другую посуду, найденную среди руин. Время кормежки.
— Пошли, Джейми, — сказал Вэл, пиная его под ребра голой ступней. — Надо поддержать силы, так?
Джейми раздумывал об альтернативах. За последний год множество рабов умерло от голода; после пневмонии и Сбора Урожая недоедание скорее всего было самым страшным убийцей в лагере. Но такая смерть была чертовски долгой, а если ты становился настолько слабым, что уже не мог подняться и выйти на работу, тебя отправляли на переработку — единственный вид смерти, которого здесь старались избегать.
— Пойдем, майор, — сказал ему из темноты другой, женский голос. — Ты ничего не мог сделать для Рахни.
Как и Вэл, главный техник сержант Алита Кайл до Бойни служила в СОО. Она была техником энергосистем, и чертовски хорошим техником. Они познакомились в Крайсе, где она возглавляла команду техобслуживания Боло. Тогда, конечно, она была кем-то, о ком Джейми мог думать как о привлекательной молодой женщине, с которой можно попытаться завести роман. Правда, социальная пропасть между офицерами и вольнонаемным персоналом в СОО препятствовала подобным связям.

Теперь же ее теплого, но твердого голоса хватило лишь на то, чтобы отвлечь его затуманенные мысли от голодной смерти. Ее стройное, закаленное тяжелым трудом тело вызывало у него не восхищение или желание, а мысли о товариществе и когда-то общей службе. Драгоценные чувства в этом кошмарном мире. Покопавшись в темноте среди раскиданных вонючих тряпок, служивших ему постелью, он выудил из-под них потрескавшуюся керамическую миску, которую называл своей, поднялся на ноги и пошел к очереди за кормежкой.
— Эй, Джейми, — окликнул его чей-то голос, когда он пристроился в конец очереди.
— Привет, Дитер.
Холлинсворт, грязный, голый и неописуемо костлявый, занял очередь за Джейми. Он поскребся в дебрях своей запущенной бороды:
— Видел, что ты пытался сегодня сделать, майор. Это было... смело.
— Хочешь сказать, глупо.
Дитер обнажил зубы в короткой улыбке:
— Ну и это тоже. Но всегда приятно, когда о тебе кто-то заботится.
Очередь змеилась к одному из больших стальных котлов, из которых рабам выдавалась еда. Каждый, проходя мимо, получал свою порцию; обычно это был вареный рис или картофельный суп, а то и не имевшая названия густая бурда. Временами в мисках попадалось даже мясо.
Многие из выживших сторонились этих кусочков мяса. Ходили слухи, что они принадлежали людям, попавшим в переработку. Джейми не обращал на эти слухи внимания и не вглядывался в мясо. Да, в сегодняшний паек наверняка попало то, что было Рахни Сингхом, но он запретил себе думать об этом и просто съел свою порцию. Он съел бы даже тараканов, если бы смог их найти, и крыс, и червей — все, что угодно, все, что удалось бы поймать, что могло бы добавить протеинов в его диету и поддержать его тело и разум.
Зато рис его заинтересовал. И его посадка, и выращивание, и сбор требовали немало труда. Машинам пища была не нужна, и наличие риса означало, что где-то на Облаке есть кто-то, кто продолжает его выращивать. Он нашел себе сухой участок рядом с восточной стеной старой фабрики, усевшись слева от Алиты и справа от Дитера и Бэла. Ели они руками, долгое время ничего не говоря. На востоке в небо медленно поднимался огромный диск Деламар — большей, внутренней, луны Облака, находившейся в третьей фазе и смотревшей своей освещенной частью в сторону от горизонта. Деламар была сравнительно недалеко, всего в пятидесяти тысячах километров, и ее изрытые кратерами рога раскинулись на десять градусов небесного свода, затеняя звездное великолепие своей темной половиной. Тут и там на ночной стороне Деламар сверкали бриллиантово-яркие огоньки. Когда-то это были города людей; теперь там, как и на Облаке, скорее всего властвовали Хозяева. По лагерю гуляли слухи, что Деламар не была захвачена, ее города все еще свободны, а оставшиеся в живых люди из СОО каждую ночь прилетают на своих кораблях с Деламар, чтобы подобрать нескольких счастливчиков-рабов и увезти их на свободные небеса.
Конечно, персонал бывших СОО лучше знал, что к чему. "Щелкунчики" не были дураками, чтобы оставлять гарнизоны людей рядом с только что завоеванным миром. Но все эти истории, как и сама надежда, просто не хотели умирать.
— У них должно быть уязвимое место, — очень тихо сказал он.
Никто не знал, насколько чувствителен слух у шпионов "щелкунчиков" или как много их подслушивающих устройств понапихано вокруг.
— Что? — переспросила Алита. — У кого?
— У "щелкунчиков", — ответил Бэл. — Он твердит это уже целый день.
— Конечно же, у "щелкунчиков" есть слабости, — заметил Дитер. — Но тем не менее я не вижу, что мы можем в отношении них предпринять.
— Мы можем узнать.
Появился парящий глаз, остановился и на мгновение уставился на их четверку. Повисев, он поплыл дальше, наугад проверяя другие группки рабов, поддерживая постоянную, пробуждавшую страх уверенность, что глаза, уши и мысли Хозяев проникают везде и всюду, что от них невозможно спрятаться или ускользнуть.
Когда миска стала до блеска чистой, Алита отставила ее в сторону.
— Что за слабости? — вновь спросила она.
— Зачем они заставляют нас просеивать грязь в поисках каждого кусочка переработанного металла? Каждого осколка стекла, каждой пластиковой щепки? Золота с трупов и скелетов? Безделушек и кухонной утвари, ножей и вилок? Водопроводных труб из останков сгоревших зданий? Они подчистили все крупное и легкодоступное сразу после вторжения. Черт, всего через несколько недель после того, как они явились, они собрали девяносто пять процентов нужных им материалов. Зачем прилагать такие усилия ради последних пяти?
— Они машины, — напомнил Дитер. — Они эффективны.
— Эффективны? Использование умирающих от голода рабов совсем не эффективно. — Я уже говорил тебе, — вмешался Вэл, — Мы не можем оценивать эффективность или нужды "щелкунчиков" по человеческим меркам.
— Но это бессмысленно. Послушайте, они хотят получить все стекло, которое мы можем отыскать... но ведь им достаточно набрать песка с пляжей Облака, и они могут сделать столько стекла, сколько им надо. Алюминий? Реголиты Деламар богаты алюмосиликатами, легко добываемыми, легко перерабатываемыми в простейших солнечных печах. Керамика? — Ничего не выражавшим взглядом он осмотрел засохшую корку на своих руках. — Все, что надо, — это набрать глины, сформовать ее и обжечь. Но самое странное — это их пристрастие к стали и железу. Любая космическая цивилизация имеет возможность навсегда обеспечить себя железной рудой, просто собирая и перерабатывая астероиды.
Ты прав, — кивнул Дитер. — У солнц Облака три отдельных астероидных пояса. "Щелкунчики" могли бы получать сколько угодно железа и никеля из шахт в поясах. Да и все остальное. Золото. Уран. Платина. Почти всего, что им надо, и притом в большом количестве, хватило бы на несколько веков. В сравнении с тем, что они могли бы там добывать, это наше собирательство просто ничто.
Точно, — сказал Джейми. — Ну и где их орбитальные плавильни, астероидные шахты, переработчики руды в глубоком космосе?
— Может, они там, — показал в небо Вэл. — Вряд ли нам удастся разглядеть астероиды отсюда.
— Нет, погоди, — сказала Алита. — Дитер совершенно прав. Если у них есть доступ к ресурсам пояса, абсолютно незачем собирать битое стекло и золотые кольца. С какой стати беспокоиться о стальных застежках от сгнившей одежды, если один маленький железоникелевый астероид обеспечит тебя сталью на следующую пару веков? Это глупо,
— Если мы узнаем, зачем они это делают, — сказал остальным Джейми, — это может дать нам оружие.
Не представляю, каким образом, — возразил Дитер.

1 Следующая страница


Востание Боло 2

— Знание всегда было оружием, — настаивал Джейми. — Надо просто выяснить, как его использовать.
Ты что-то задумал, — предположил Вэл.
— Может быть. — Он подобрал последние крупинки риса и вдумчиво их прожевал. — Может быть, — снова сказал он после паузы. — Сегодня вечером я пойду повидать Гектора.
— Ты думаешь, это умно, майор? — спросила Алита. — Деламар в зените и...
— "Щелкунчики" видят и в темноте, — напомнил он. — При полной луне и звездном небе будет не опаснее, чем чернильно-облачной ночью. Временами мне даже кажется, что они знают... и их это не заботит.
— Довольно много людей идут на холм использовать Вариант Гектора, — сказал Вэл. — Да, наверное, ты прав.
Алита положила узкую ладонь на плечо Джейми: Ты... вернешься?
— Я вернусь, — ответил он. — Пока что я не готов уйти.
Но на самом деле он вовсе не был так уверен. Он знал, что вскоре, в один из ближайших дней, будет готов принять Вариант Гектора.
Это был, по общему мнению, самый лучший способ покончить с кошмаром жизни, полной грязи и страданий.

Глава вторая

Ночь была спокойной, но сейчас я замечаю движение и слышу треск сухих кустов, доносящийся с восточного склона холма. Термальные сенсоры левого борта наводятся в сторону объекта, идентифицируя в нем органическую форму жизни, мужчину, выбравшегося из-за энергетической изгороди, окружающей лагерь, и явно двигающегося в мою сторону, Я отслеживаю цель, которая приближается к заданному защитному параметру и находится сейчас на расстоянии пятидесяти метров от моего корпуса.
— Стой, — окликаю я. Эти слова — часть старой подпрограммы караульной службы, оставленной Хозяевами именно для таких случаев. — Кто идет?
Ответа нет, но человек остановился на границе пятидесятиметровой черты. Он тяжело дышит, я слышу удары его сердца и шум горячего воздуха, с секундными интервалами выходящего из его легких. Он глядит на меня, в инфракрасном изображении его глаза кажутся большими пятнами мертвенно-красного и желтого. Он что-то держит в руках, что я идентифицирую через 0,0032 секунды: кусок дерева, возможно, часть ветки, весом около восьмисот граммов и не более метра в длину. Его следы, представляющие собой цепочку исчезающих зеленых отпечатков ног на холодной земле, показывают, как он, шатаясь, взбирался на холм. Я осознаю, что человек двигается на пределе своих возможностей,
— Вам запрещено здесь находиться, — предупреждаю я, — Немедленно возвращайтесь на свое место.
Он отвечает воплем, 102-децибельным возгласом, не несущим полезной информации. В это же мгновение он поднимает ветку и, размахивая ею, переступает пятидесятиметровый рубеж.
Моя реакция совершенно автоматическая. Батарея противопехотных орудий левого борта номер один стреляет, всего один раз, резкий импульс электроэнергии заряжает магнитно-импульсный рэйлган по сверхпроводниковым направляющим.
Крик мгновенно обрывается.
Ночью снова правит тишина.
Джейми слышал крик ярости, страха и отчаяния раба, донесшийся с вершины холма, и звонкое "клик", когда Боло применил одну из своих бортовых противопехотных батарей, оборвав вопль резко, как будто щелкнув выключателем.
Вариант Гектора.
Интересно, кто был этот человек; возможно, они даже знали друг друга.
Прежде чем выбраться из своего укрытия за развалинами рухнувшего дома и осторожно продолжить путь вверх по склону, Джейми подождал с четверть часа. Хозяева редко интересовались теми, кто попадал под огонь Гектора, но иногда они все же появлялись, а ему не хотелось напороться на патруль.
Способ побега из лагеря был нетрудным и уже давно перестал быть секретом для рабов. Лагерные уборные были грубым сооружением, просто скамьями с дырами, установленными на открытой платформе над канавой, проходившей вдоль западной границы лагеря. В юго-западном углу поток проходил через отверстие в энергетической ограде; для побега надо было просто нырнуть в канаву позади уборных, пройти вниз по течению, проползти по вонючей грязи за изгородь и выбраться на сушу чуть выше того места, где канава впадала в гавань Селесты. За прошедший год сотни мужчин и женщин прошли этим путем — некоторые для того, чтобы использовать Вариант Гектора, другие — попытаться бежать на свободу.
Многие ли из них смогли уйти от армии машин через поля, усаженные сенсорами и сиренами, мимо патрулировавших окрестности Селесты орд наземных "щелкунчиков" и парящих глаз? Этого не знал никто, потому что всех пойманных беглецов сразу отправляли к Собирателям Урожая. Иногда по утрам "щелкунчики" выставляли напоказ чудовищно изуродованные части тел. Иногда же никто ничего не сообщал, и рабы, остававшиеся в ямах и бараках, позволяли себе верить в возможность удачного побега.
Но Вариант Гектора по-прежнему являлся самым простым способом избежать боли и страданий. Мало кто был готов подвергнуться вивисекции ради нескольких часов свободы. И мало кто обольщался насчет того, как долго беглецы будут оставаться на свободе.
Джейми осмотрелся — машин поблизости не было. Внизу, среди хижин и палаток рядом с разрушенной фабрикой, бродили несколько рабов, а на юго-востоке, на раскопках, работала поздняя ночная смена, продолжая расширять ямы. Позади них серебрился в лунном свете овальный затопленный водой кратер. На краю его Джейми разглядел движение машин в виде крохотных черных черточек, деловито направлявшихся куда-то. У воды, черная и зловещая, сидела огромная туша Коллектора.
Но вблизи ничто не двигалось. Ночь, по крайней мере на Холме Обозрения, принадлежала Джейми.
Он тихо взбирался по склону. Здесь, на юго-восточной стороне холма, когда-то был жилой район, с парковыми террасами и особняками богатых жителей Селесты. Все уничтожило ударной волной, вызванной падением астероида, но холм заметно возвышался над поверхностью озера и был недосягаем для водяной стены, обрушившейся на порт и площадь. Крупные блоки железобетона, обломки распавшихся башен городского центра усеивали склон холма, словно игрушечные кубики какого-то великанского ребенка, делая эти труднопроходимые места идеальным укрытием.
У вершины мусора было меньше; гребень Холма Обозрения когда-то был парком, но ударная волна начисто сбрила с верхушки все деревья, траву, памятники и даже камни мостовых. Вскоре после устройства лагеря в развалинах старой фабрики Хозяева привели сюда Гектора — огромного, покрытого боевыми шрамами Боло Марк XXXIII, захваченного в ходе боя за Селесту. Боло стал чем-то вроде чудовищного тюремщика, поставленного на вершине холма, чтобы следить за лагерем и преграждать заключенным путь во внешний мир. К югу от лагеря между портом и кратером раскинулись гавань и руины, в которых работали рабы. На севере и востоке тоже были руины — нескончаемые километры руин, — заполненные тысячами машин и конструкций чужаков, причудливыми формами и структурами, выраставшими на развалинах города. Бежать там было некуда.
Холм Обозрения, находившийся к западу от лагеря, давал единственную реальную надежду на по бег — главным образом потому, что после падения астероида здания и Прибрежное шоссе на северо-западе оказались в тени холма. За прошедший год рабы не раз обсуждали различные способы выбраться из Селесты и уйти от машин захватчиков; побег на северо-запад всегда считался наиболее оптимальным вариантом.
Единственным препятствием на пути был Боло. Джейми выбрался из района крупных развалин, спустившись с гребня холма, и, лежа на животе, стал рассматривать грозную машину. В свете Деламар, лившемся с восточной стороны неба, он различал массивное длинное неуклюжее тело Боло, которое поддерживали шесть двойных гусениц, по три с каждого борта. Каждый каток был выше двух метров, а над ними топорщились угловатые плоские плиты дюрасплавовой брони метровой толщины, похожие на гладкие утесы небольшой горы.
Боло Марк XXXIII, серия ПСГ "Геката", был самым большим и мощным наземным оружием, когда-либо созданным людьми. Он весил 32000 тонн, примерно как средних размеров звездный крейсер, и его основное вооружение — три приземистые, огромные, как дом, башни, каждая из которых несла 200-сантиметровый "Хеллбор", — гораздо больше подходило для линейных боевых кораблей и сражений в просторах глубокого космоса, чем для наземных сил и боев на поверхности планеты. Двадцать круглых башенок, рядами расположенных вдоль бортов, несли 20-сантиметровые "Хеллборы" непрерывного огня — орудия, которые в эпоху Боло Марк XIV были бы главным калибром. Вооружение третьего защитного уровня включало системы вертикального запуска ракет, батарею 240-сантиметровых гаубиц и 40-сантиметровые минометы, что превращало Боло в настоящую платформу планетарной осады. Его создатели были уверены, что Боло "Геката" станет самым мощным наземным оружием в галактике.
Конечно же, они ошибались. Гектор, как его называли в СОО, вступил в бой с десантными кораблями "щелкунчиков" через несколько часов после уничтожения Селесты и прекратил сопротивление всего через несколько минут — враг поверг его ужасающе легко. Еще больше ужасала легкость, с которой они вмешались в программы Боло, превратив его из орудия людей в одно из своих безмозглых механических созданий, автомат, подключенный к опоясывавшей планету кибернетической сети Хозяев. Люди, подходившие слишком близко или пытавшиеся пройти мимо Боло, разносились в клочья гиперскоростной противопехотной шрапнелью.
Было абсолютно ясно, что "щелкунчики" легко могли разобрать Гектора на запчасти, если бы захотели. "Еще один ключ к слабостям врага?" — Джейми задумался. Чудовище на холме было сделано из 32000 тонн дюрасплава, керамопластиковых ламппатов и других высокотехнологичных материалов, включая очищенные металлы: от стали до приличных количеств технеция, празеодима и иттербия. Просто разобрав этого Боло, враг получил бы больше очищенных металлов и других материалов, чем мог надеяться добыть, заставляя рабов копаться в технологическом мусоре разрушенного города.
Может, они признали в Боло одного из своих, родственную им машину, наделенную ИР? Может, у них есть правило не убивать другие разумные машины? Руководствуются они только логикой или у них есть какие-нибудь чувства?
Все это казалось маловероятным, но Джейми необходимо было знать точно.
От развалин до Боло было добрых сто метров; по опыту Джейми знал, что его окликнут на пятидесяти... или если он попытается пройти мимо, на северо-запад. Стараясь выглядеть непринужденно и держа руки на виду, он зашагал к чудовищу.
С каждым его шагом Боло становился все больше — гладкая искусственная гора, вся в углах, изгибах и плитах дюрасплава. Параметры Марк XXXIII, давным-давно заученные наизусть, не давали полного представления о чудовищных размерах машины. Сто двадцать метров в длину и тридцать восемь в ширину, три мощные башни основного вооружения, возвышающиеся на главной палубе, в двадцати пяти метрах над землей. Боло казался скорее огромным зданием, приземистым и удлиненным, — или даже хорошо укрепленной крепостью, — чем боевой машиной. Тридцать две тысячи тонн. Тяжелые крейсера, линейные корабли и транспорты флота были крупнее, но на земле ничто не могло с ним сравниться.
Проклятье! Как "щелкунчикам" удалось настолько легко расправиться с Марк XXXIII?
Он подошел к Черте — периметру в пятидесяти метрах от Боло, обозначенному костями и кровью предыдущих визитеров. Здесь собралась целая небольшая гряда из костей и разлагавшейся плоти, искусственный рубеж, более четкий со стороны Боло и более расплывчатый со стороны холма. Останки тех, кто использовал Вариант Гектора, уже не подлежали сбору, и части тел оставались гнить там, где эти тела упали. Запах смерти висел в воздухе густым, забивавшим ноздри и глотку смрадным облаком. Горячий медный запах свежей крови перебивала сладковатая вонь лежалых трупов.
Последнее дополнение к холмикам костей виднелось всего в нескольких метрах от Джейми. Дымящиеся ноги и бедра самоубийцы лежали на холодной земле, окровавленные сверху, но ниже почти нетронутые; выше пупка ничего не было, торс размазало в кровавую кашу по восточному склону Холма Обозрения. Джейми сумел разглядеть лишь оторванную руку, в которой была зажата ветка давно высохшего дерева.
"Новый подход, — мрачно подумал он. — Напасть на Боло с дубинкой".
Основным противопехотным вооружением Боло "Геката" были бортовые батареи магнитно-импульсных рэйлганов, стрелявших пучками игольчато-тонких урановых зарядов в стальной оболочке с дульной скоростью чуть меньше трех километров в секунду. Пятьсот игл-дротиков, выпущенных в человека с такой скоростью, оставляли от него очень мало.
— Стой, — сказал Боло приятным насыщенным тенором с интонациями, почти неотличимыми от человеческих. — Кто идет?
Джейми услышал жужжание сервомоторов: полдюжины противопехотных орудий разворачивались в его сторону. Он уловил высокий визг заряжавшихся сверхпроводниковых катушек. Джейми знал, что одного легкого электронного импульса нависшего над холмом чудища хватит, чтобы и его неопознаваемые останки остались лежать на склоне холма.
— Майор Джейми Грэм, Первая механизированная бригада, силы обороны Облака, — ответил он, стараясь как можно четче выговаривать слова.
— Действующий код доступа.
— Код доступа танго, — ответил он, стараясь унять дрожь. — Три-три-семь — Виктор дельта девятка. Ремонт и техобслуживание.
— Данная система не подлежит стандартному техническому обслуживанию, — сказал Боло. Слова звучали решительно и немного отстраненно. Каким бы человеческим ни казался этот голос, он, без сомнения, принадлежал машине, созданию с Искусственным Разумом.
— Код отключения систем охраны альфа, — продекламировал Джейми. Алита заставила его заучить протокол наизусть, прежде чем он впервые осмелился приблизиться к зверю. Она была шефом команды техников Гектора, поддерживавшей его в рабочем состоянии. — Дельта эхо один-один.
— Проходите, майор Грэм.
Джейми переступил кровавую черту, помня, что за ним продолжают следить стволы рэйлганов. Медленно и осторожно, стараясь не делать резких движений, он подошел к переднему скату Боло, нависавшему над ним, как десятиметровая скала.
— Я пришел поговорить, — сказал он Боло. Ответа не было, хотя Джейми казалось, что огромная машина его изучает. Даже это было интересно. У Марк XXXIII был полностью автономный психотронный ИР и гиперэвристическое программирование; с момента появления Марк XXIV Боло начали формировать собственные личности, которые иногда казались настолько человеческими, что это поражало.
Джейми уже в третий раз поднимался на холм. В предыдущие два раза он уходил со смутным впечатлением, что Гектора что-то сковывает, ограничивая его мысли и не давая ему свободно действовать. Разговор с ним напоминал беседу с ребенком, упрямым и не слишком умным. Ясно, что в этом были виноваты Хозяева. Но что именно они сделали с Искусственным Разумом Боло?
Может, стоит все же позволить прийти сюда Али-те и посмотреть, что она сможет узнать. Она вызывалась сразу после его первого визита, но он запретил, и потом ему приходилось заставлять ее держаться подальше отсюда. В случае, если бы здесь заметили его, он заставил бы Боло его застрелить, превратившись в очередного самоубийцу. Но если бы рядом с Гектором поймали Алиту, последствия могли бы быть катастрофическими. Вполне возможно, враг знал, что она когда-то работала с Боло. И если бы машины пришли к выводу, что техник пытался перепрограммировать их ручного Боло, они вполне могли бы убить всех оставшихся на планете людей.
Но он уже начинал думать, что, возможно, стоит рискнуть и привести ее сюда. Он до сих пор ничего не добился, и у него уже заканчивались идеи.
Ты помнишь, как я приходил сюда раньше? — спросил он наконец. — Да.
Всего одно слово, без развития темы. Марк XXXIII временами бывали довольно разговорчивыми и вели беседу так живо, что люди, общавшиеся с ними только по аудиосвязи, могли и не догадываться, что говорят с Искусственным Разумом. А у этого когда-то была репутация настоящего философа, и он любил использовать метафоры, иногда почти поэтические.
Однако теперь Гектор был не более общительным, чем Марк XIX, последняя модель перед прорывом в психотронике, который привел к появлению разумных Боло, обладавших сознанием и волей. За свою военную карьеру Джейми никогда не работал непосредственно с Боло, но знал о них довольно много. Ведь за Боло в конце концов оставалось последнее слово в наземных боях.
По крайней мере, до тех пор, пока человечество не встретило /*/*/.
— Ты помнишь последний бой с "щелкунчиками"... с Хозяевами?
Последовала долгая пауза, и у Джейми возникло впечатление, что машина над чем-то работает, обдумывает... или пытается вспомнить. Внешних признаков борьбы не было, но это молчание...
— Ответ отрицательный, — прозвучало наконец. Ты помнишь хоть какое-нибудь сражение?
Боевая история Гектора весьма впечатляла. С тех пор как он почти три века назад сошел со стапелей завода Боло "Дюрандаль", Боло "Геката" номер 28373 поучаствовал в двадцати девяти крупных битвах и нескольких сотнях стычек, политических игр и маневров. Ты помнишь противостояние на Грауве?
— Ответ отрицательный.
— Сардунар Три?
Там Гектор завоевал Тройную Звезду Доблести, незадолго до того, как его вместе с первой механизированной отправили на Облако. Награда все еще была здесь, вместе с множеством других, вмонтированных в Кольцо Чести на переднем скате.
— Ответ отрицательный. Б моей памяти нет записей об участии в боевых действиях.
Джейми беспомощно покачал головой. То, что машины сделали с человеческим населением Облака, было ужасно — это было порабощение и убийство в планетарном масштабе. То, что они сделали с Гектором, было не менее ужасно: вместо того чтобы просто убить его, они его ограбили, украв его личность, выкрав саму его душу... если она у него была.
В известном смысле, впрочем, то же самое они проделали и с людьми.
— Гектор, проведи, пожалуйста, полную самодиагностику. Уровень первый. Проверь голографическую память и все функции эвристического анализа.
Снова это долгое молчание. Диагностика первого уровня занимает около трех сотых секунды, и, если бы все было в порядке, ответ последовал бы почти мгновенно.
— Диагностика завершена. Все системы и программное обеспечение в норме.
— Да черта с два в норме!
Поднявшись с земли, он подошел к правому борту Боло. Высоко над его головой, метрах в пятнадцати от земли, темно-серый утес брони был изуродован пробоиной больше двух метров в диаметре, зиявшей над правой передней гусеницей. Что-то проплавило туннель в дюрасплаве метровой толщины, одинаково легко пробив и броню, и боевые экраны.
Что это было за оружие? Что оно с ним сделало?
— Гектор, у тебя в броне над катком номер три большая пробоина. Проведи, пожалуйста, локальную диагностику и опиши повреждения.
В этот раз пауза была еще дольше, и Джейми успел дойти до другого борта.
— Диагностика завершена. Все системы и программное обеспечение в норме.
Что-то явно вмешивалось либо в самодиагностические программы Гектора, либо в его память... либо и в то, и в другое. Как и в предыдущие визиты, Джейми бился лбом об стену. Разговор с Боло был похож на ходьбу на месте — великолепный способ двигаться очень быстро и в итоге никуда не прийти.
Левобортовые противопехотные батареи Боло зажужжали и повернулись. Тупые, уродливые стволы рэйлганов выискивали что-то в темноте.
— В чем дело? — спросил Джейми машину.
— С востока приближается цель, — ответил Боло. — Пеленг ноль-девять-восемь, расстояние сто двадцать метров. Джейми прошел туда, откуда мог видеть темный восточный склон холма. Он разглядел лагерь рабов и, дальше к югу, раскопки, кратер и обширные руины города, но не заметил ничего, что могло привлечь внимание Боло.
Ты уверен? Я ничего не вижу. Так точно. Пеленг ноль-девять-восемь, расстояние сто восемь метров, и продолжает сокращаться.
Должно быть, цель находилась в данный момент за ближними развалинами, чуть ниже гребня холма. Было темно, и Джейми ничего не видел, кроме силуэтов разрушенных домов, но выводы Боло могли основываться на чувствах куда более развитых, чем слух и зрение обычного человека.
— Это машина?
Он подошел поближе к Боло, надеясь, что его силуэт потеряется на темном фоне огромного корпуса. В случае, если /*/*/ найдут его здесь, он, конечно, не сможет надеяться на защиту Гектора. Скорее наоборот. Вполне возможно, что новые хозяева Боло прикажут машине пришлепнуть скорчившегося в ее тени раба, словно мелкое надоедливое насекомое.
— Ответ отрицательный. Цель — человек. Человек! Должно быть, еще один самоубийца, решившийся на Вариант Гектора. Это, конечно, мог быть и охранник-перевертыш, видевший, как Джейми выскользнул из лагеря через сточную канаву, и последовавший за ним. Хозяева вознаграждали перевертышей за такую службу более хорошей пищей и сухой одеждой и даже позволяли выбирать партнера для удовлетворения плотских страстей из числа других рабов.
Но, по крайней мере, человек не так опасен, как машина. У Джейми не было иллюзий насчет результатов борцовского матча со "щелкунчиком", особенно при его теперешнем состоянии.
— Расстояние восемьдесят девять метров.
Он увидел его... нет, ее. Это была женщина, высокая и стройная. Ее лицо, тело и длинные волосы были покрыты грязью. Одежды на ней было больше, чем на любом из рабов в лагере (оборванные шорты и майка), но на голове не было серебристой ленты. Охранником она явно не была. Просто рабыня, пришедшая в поисках быстрого и относительно безболезненного избавления от мучений. Она шла вверх по склону, спотыкаясь и немного покачиваясь. Достигнув кровавого, четко очерченного рубежа, составлявшего пятидесятиметровый периметр, она остановилась. Постояв минуту, она расправила плечи и шагнула вперед.
— Стой, — прогремел Боло так неожиданно, что Джейми подпрыгнул. — Кто идет?
Она продолжала шагать, наступив босой ногой на груду костей и полуразложившейся плоти. Джейми услышал высокий вой заряжавшихся рэйлганов.
— Нет! — неожиданно для себя выкрикнул он. — Отменить активацию систем охраны!
— Действующий код доступа?
Доступ? Он знал только технические коды, которыми его снабдила Алита, позволявшие человеку приблизиться к монстру и при этом остаться в живых. Он молился, чтобы они сработали и сейчас.
— Код доступа танго три-три-семь Виктор дельта девятка. Ремонт и техобслуживание.
— Данная система не подлежит стандартному техническому обслуживанию.
— Код отключения систем охраны альфа, дельта эхо один-один.
— Кто идет? — повторил Боло. Женщина с бледным как смерть лицом стояла внутри пятидесятиметровой черты, переводя взгляд с Боло на притулившегося в его тени человека.
— Ну же! — крикнул ей Джейми. — Скажите ему свое имя!
— Ш-Шери Барстоу, — выговорила она срывающимся голосом.
— Вы из команды техников? — спросил Боло. Женщина молчала, и Джейми снова пришлось крикнуть:
— Скажите ему да!
— Д-да.
— Проходите, техник Барстоу.
Женщина пошатнулась, ошеломленная происшедшим. Быстро взглянув на Гектора и батарею игольчатых пушек, по-прежнему нацеленных на Шери, Джейми перебежал через открытое пространство и подхватил ее, не дав упасть. Вместе они медленно преодолели последние пятьдесят метров до борта Боло, и он аккуратно усадил ее, прислонив спиной к дюрасплаву одного из могучих катков.
— Я думала... что сейчас умру.
— Вы были дьявольски близки к этому. Какого черта вы тут делали?
— А вы как думаете? — закричала она. — Я больше не могла этого выносить. Гектор был моим билетом на выход. — Ее глаза широко раскрылись. — Боже правый! Как мы, как вы сюда...
— Эй! Полегче. Гектор мой друг. Просто надо знать, как с ним говорить.
— Хорош друг. Но вы... вы все испортили!
— А мне казалось, что я только что спас вам жизнь.
— Вы не понимаете, — сказала она, закрывая глаза. — Я хочу умереть...
— Мне жаль. Я знаю, что вы сейчас чувствуете, мисс Барстоу. Поверьте, знаю! Но я просто не мог стоять и смотреть, как Гектор разнесет вас на куски.
— Я не... я не знаю, смогу ли заставить себя попробовать еще раз. Мне потребовалось несколько дней, чтобы... набраться храбрости.
— Это не проблема. Для того чтобы умереть, требуется гораздо меньше смелости, чем для того, чтобы продолжать жить.
— Но кто... кто вы? Вы на свободе? Нет, постойте. Я видела вас в лагере.
— Джейми Грэм, — представился он. — Блок семь, группа тридцать один.
— Блок четыре, группа двадцать пять, — кивнула она.
— Ага, это по другую сторону бараков. Джейми не знал точно, сколько в лагере рабов.
Временами появлялись новенькие, пойманные где-то.далеко от разрушенного города, а смертность была просто ужасающей. По самым точным подсчетам в лагере скопилось от пяти до семи тысяч рабов... слишком много, чтобы знать всех по имени или хотя бы в лицо. И все же лицо Шери казалось ему знакомым, и он был уверен, что их пути уже пересекались, — возможно, в очереди на кормежку или на раскопках.
— Так что вы здесь делаете?
— Как и говорил, беседую с другом. Ее глаза снова широко раскрылись.
— Вы были в соединении Боло? До Бойни? Он покачал головой:
— Нет. Хотелось бы, чтобы это было так. Было бы гораздо проще понять этого большого парня.
— О-о. Тогда вы не знали капитана Фоулера. Капитана Фоулера? — Джефф Фоулер. Он был партнером Боло. Его командиром.
— Ваш знакомый?
Она коротко и почти незаметно пожала плечами:
— Джефф и я были... любовниками. Я не была военной, — быстро добавила она, предваряя следующий вопрос. — Я была кибернетиком и работала в Крайсе.
— Кибер-жокей! Из персонала Боло? Она кивнула.
— Тогда вы знаете, как работает его ИР?
— Ну, в каком-то смысле. Но не стоит радоваться. Я не знаю, как "щелкунчики" взяли Гектора под контроль, и не знаю, что они с ним с тех пор делали, — Она обернулась, разглядывая гору черного металла. — Я даже не знаю... может, "щелкунчики" сделали его одним из своих.
— Они нас не слушают, если вы об этом, — сказал Джейми. — Я уже был здесь несколько раз, и, хотя мне не удалось далеко продвинуться в разговоре с Гектором, он никогда не звал стражу. Я думаю, что они просто поставили его здесь, искалечили и бросили. Может быть, они и проводят периодические проверки, не знаю. Но пока мы в безопасности.
— Безопасность... — Ее затрясло.
— Знаю. Странная идея.
Он внимательно ее разглядывал. Кажется, она была блондинкой, хотя под налетом засохшей грязи трудно было что-либо разглядеть. Глаза пустые и равнодушные... но в них все же блестели искорки острого ума, искорки жизни, не до конца погашенные тяготами лагерного существования.
— На самом деле вы не хотите себя убивать. Она посмотрела на него, приподняв бровь:
— Да? И что привело вас к столь блестящему откровению? Вы меня даже не знаете.
— Я знаю, что, если вам пришлось так долго набираться храбрости, у вас были и другие идеи, и притом много. Как и у меня.
— У вас?
— Когда я пришел сюда в первый раз, э-э, недель шесть назад или около того, я преследовал ту же цель, что и вы. Использовать Вариант Гектора.
— И что произошло?
Сжав губы, он махнул рукой:
— Я стоял там, на груде костей, десять, может, пятнадцать минут, пытаясь набраться храбрости и переступить черту, и мне все время казалось, что какой-нибудь чертов флоатер подлетит ко мне сзади, выпустит щупальца и утащит на вивисекцию. Я думал обо всех этих людях, приходивших сюда до меня, от которых не осталось ничего, кроме костей и кровавых пятен на земле. Но, наверное, больше всего я думал о Боло. Его оклик был таким... не знаю. Пустым. Безжизненным. Совсем не таким, как до Бойни.
— Значит, вы все же знали Гектора...
— О да. Я был командиром второго батальона Первой механизированной бригады. Я не работал напрямую с соединением Боло, но мы базировались в Крайсе, и мне доводилось пару раз поболтать с Гектором. — Он мягко улыбнулся. — Возможно, я и встречал вашего капитана Фоулера, хотя не помню такой фамилии. Там было довольно много людей. Ну так вот, я стоял на груде костей и думал, что если смогу понять, как машины изменили Гектора, то смогу его починить.
— Ну? А что потом?
Черт меня побери, если я знаю! Наверное, я натравил бы его на "щелкунчиков". Потом они скорее всего опять пошлют свои корабли или сбросят на нас еще пару скал... но я решил, что это все равно лучше, чем просто медленно, день за днем, вымирать. А может быть, нам удастся выкинуть с Облака их электронные задницы, и мы начнем возрождаться. Я думаю, что любой вариант лучше того, что мы здесь имеем.

Предыдущая страница 2 Следующая страница


3 Уильям Кейт

Шери медленно, задумчиво кивнула:
— Не знаю, есть ли у нас шанс исправить то, что они с ним сделали. Скорее всего дело в его электронике, а не в программном обеспечении.
— Я думал о том же. В моем блоке там, в лагере, есть человек, который был шефом механиков Гектора.
Брови Шери взлетели вверх.
— Низенькая женщина? Темные волосы? Мускулы как...
— Алита Кайл.
— Точно!
— Иногда я думаю, что Алита знает об устройстве Марк XXXIII больше, чем те парни, которые его создали.
— Она очень хороша. Я работала с ней над усовершенствованием его систем непрерывного огня, примерно за год до Бойни.
— Знаете, мисс Барстоу, — продолжил он, — сдается мне, у нас тут собирается неплохая команда. Среди нас есть бывшие военные офицеры, и мы знаем боевую тактику и теорию. Я. Полковник Пре-скотт. И конечно, генерал Спратли. Вы его знаете?
— Я слышала, что номинально он командующий лагерем, что бы это ни значило. Но в Крайсе я ни разу не встречала его лично.
— Хмм. Ну еще у нас есть Дитер Холлинсворт. Его специальностью была физика высоких энергий.
Томас Рейтер. Он был астрономом, но знает математику... и теорию компьютеров. А теперь... вы, если решите присоединиться. Нам пригодился бы кибернетик. До сих пор нам приходилось стрелять вслепую, пытаясь выяснить, что не в порядке с Гектором.
— Я... не знаю.
— Не знаете, сможете ли? Или не знаете, хотите ли?
— Я не знаю... смогу ли снова все это выносить. В последнее время... все становится хуже и хуже.
— Ну, у нас всегда есть завтрашний день.
— Что вы хотите этим сказать?
— Работайте с нами, и у вас появится надежда. Хоть что-то, за что можно цепляться. А если будет слишком плохо, если надежды не останется...
— Я могу вернуться сюда. Завтра...
— Вы присоединитесь к нашей маленькой клике? Поможете нам?
Она молчала.
— Я... попробую, — выдавила она наконец.
— Наверное, пора назад, — заметил он. — Не думаю, что у "щелкунчиков" здесь патрули. По крайней мере, я их не замечал. Но все же не стоит попадаться им внутри пятидесятиметрового периметра Гектора.
Она вздохнула:
— Еще один поход через канализацию.
— Поверьте, — сказал он ей, — бывает гораздо хуже.
— Уже знаю.
Они вместе зашагали вниз по склону холма.

Глава третья

Они вместе спустились с холма. По пути они никого не встретили, хотя несколько жутких минут им пришлось пролежать в тени разрушенного фундамента, когда Джейми услышал отчетливое клацанье металла по камню. После купания в сточной канаве, снова оказавшись внутри невидимых стен лагеря, они несколько минут провели в попытках избавиться от въевшейся в тело вони, моясь в мутном потоке чуть выше уборных. Надо было проскользнуть обратно в бараки, не привлекая к себе внимания. Среди рабов почти наверняка были информаторы... или, по крайней мере, маленькие и незаметные подслушивающие устройства.
Входя в разрушенное здание фабрики, они слегка соприкоснулись руками, затем разошлись в разные стороны. Джейми с облегчением рухнул в свою груду тряпок; восхождение на холм и спуск с него дались ему нелегко, и он прекрасно осознавал, что чем дольше будет работать на раскопках, тем слабее будет становиться. Это знание заставляло торопиться со сроками осуществления их маленького заговора, если они все же решатся начать действовать.
Его разбудили незадолго до рассвета и начала новой рабочей смены, и следующие двенадцать часов он провел в грязной яме к западу от кратера, выкапывая осколки стекла, пластика и других материалов. Но мысленно он был еще там, на Холме Обозрения, и пытался разрешить проблему, с которой столкнулся Гектор, — обдумывая, как с ней может справиться крохотная, хоть и постепенно возраставшая группка бывших военных и гражданских, ставших рабами машин.
Когда смена закончилась, оба солнца еще стояли высоко в небе. Джейми вместе с несколькими тысячами других мужчин и женщин снова пришлось пройти три километра до бараков. Кормежки до захода солнц не предвиделось, и заговорщики — Джейми, Алита, Томас, Дитер и Вэл — встретились у восточной стены фабрики; сегодня к ним присоединилась и Шери Барстоу.
Когда он ее представлял, то не сказал — а она тоже не стала вспоминать, — что они встретились на костяной гряде пятидесятиметрового периметра Гектора.
Так ты говоришь, что Гектор кое-что помнит, но совершенно ничего о битвах и о том, как его захватили, — задумчиво произнес Дитер. — Довольно странно. Откуда Хозяевам известны наши методы программирования, откуда они настолько хорошо знают Гектора, что смогли его так перепрограммировать?
— Болоботомия, — пробормотал Вэл.
— Прошу прощения? — не понял Дитер.
— Похоже, что Гектору сделали болоботомию.
— Как лоботомию человеку? Удалили часть его мозга?
— Ну не совсем так, — вставила Шери. — Память Боло нельзя просто нарезать, как филе. — Это точно, — согласилась Алита. — У него го-лографическая память.
— Вы меня совсем запутали, — сказал Джейми. — Давайте с начала.
— Хорошо, — ответила Шери. — Вы понимаете концепцию голографической памяти?
Джейми нахмурился:
— Ну, я знаю, что такое голография.
— Ага, — добавил Вэл. — Трехмерная передача информации.
— Я говорю не об этом.
— Язык меняется вместе с технологией, — объяснил Томас. — Слово "голографический" взято из старого англика, нет, скорее даже из позднеанглийского языка. Еще докосмической эры.
— Правильно, — сказала Шери. — Первыми голографиями были неподвижные фото с голографическими элементами. — Кого-нибудь, допустим вашу старую тетушку Матильду, фотографируют, используя лазерные лучи, проходящие по ее телу с нескольких сторон. Отражаясь, они проходят сквозь квадратик пленки, которая регистрирует не свет, как нормальная фотопленка, а интерференционные узоры собранных вместе лазерных лучей. Конечно, сейчас это делается с помощью модулированных полей и силовых линз, но в прошлом использовали химически обработанный пластик. Если потом осветить эту пленку лазером с интерференционным узором, то — бац! — перед вами трехмерное изображение тетушки Матильды во всей красе!
— Ну... — неуверенно пробормотал Джейми. Он пока не понимал, куда клонит Шери.
— Самое интересное в процессе — это пленка. Если на нее посмотреть, не увидишь ничего похожего на изображение. Совсем не так, как с традиционным фотонегативом, где видно перевернутое изображение.
— Точно, — кивнул Томас. — Видны только кольца, разводы и полосы.
— Допустим, мы срежем уголок пленки, — продолжила Шери. — Но изображение тети Матильды вовсе не потеряет вдруг голову или руку. Нет! Все изображение останется целым... правда, возможно, станет менее четким и детальным. Если обрезать еще больше, половину пленки, Матильда все равно останется с нами целиком, но расплывающаяся, с размытыми очертаниями. Понимаете? Каждый кусочек пленки позволяет реконструировать все изображение, которое записано по всей поверхности пленки. Можно отделить тончайший кусочек, просветить его лазером и получить полное изображение тетушки Матильды, хотя его и не удастся разглядеть из-за размытых деталей.
— Если не считать того, что у меня нет тетушки Матильды, — сказал ей Джейми, — я все понял. Но какое отношение это имеет к...
К памяти Боло, — кивнула она. — Я как раз к этому подходила. Не буду углубляться в то, как на самом деле работает психотронная память. Люди использовали самые разнообразные технологии для передачи и хранения информации, и физический процесс нам знать необязательно. Но память Боло вполне можно представить себе как квадратик пленки с голограммой тети Матильды. Она представляет собой единое целое, и информация ровно распределена по всему объему.
— Правильно! — вставил Томас. — Если от нее каким-то образом отрезать кусочек, Боло не забудет внезапно, что у него вчера было на завтрак. Нет, он будет все помнить, хотя, возможно, детальность и четкость воспоминаний станут не такими, как прежде. Словом, выборочно стереть память Боло нельзя. Джейми секунду обдумывал услышанное.
— Но как тогда объяснить поведение Гектора? Он действует так, словно у него селективная амнезия. Он не помнит ничего важного... вроде того кто он или что произошло на Облаке. Я не уверен, но иногда мне казалось, что он что-то вспоминает, но тут же снова все забывает.
— Это вполне возможно, знаете ли, — заметила Алита. — Похоже на шунт данных.
— Что это такое?
— Она права, — сказала Шери. — Я и сама об этом думала. — Она помолчала, как будто подбирала слова. — Когда Гектор обращается к определенным данным... допустим, к результатам своей самодиагностики.
— Ага. Хороший пример.
— Ладно. Он запускает диагностику. Он получает результат. Все оказывается не таким, каким должно быть.
— Да уж, начиная со здоровой дыры в борту. Точно. Данные сначала поступают в его основную память, становясь частью целого, затем идут в оперативную память, которую можно назвать его сознанием.
— Эта оперативная память. Она не такая, как го-лографическая, о которой вы рассказывали?

— Она голографическая. И тоже часть общей системы памяти Боло. Но в каком-то смысле она действительно другая: это подраздел памяти, работающий с "здесь и сейчас". Именно там он составляет планы, взаимодействует со своим окружением и делает все остальное, чем занимается любое разумное, обладающее сознанием существо, когда думает. По-видимому, при переходе от основной памяти к оперативной информация каким-то образом перехватывается.
— Вы хотели сказать, физически перехватывается, — вставил Бэл. — Так, говорите, внутри Гектора сидит какое-то устройство "щелкунчиков"? Что-то, что наблюдает за информацией, попадающей в оперативную память, и перехватывает ее?
— Скорее всего, — согласилась Алита. — Им бы не удалось просто перепрограммировать его.
— Почему нет? — осведомился Вэл.
— Очевидно, что язык программирования и протоколы данных "щелкунчиков" не такие, как наши, — объяснил Томас. — Их машины не могут говорить с нашими, не используя посредник-транслятор.
— Но они должны были знать что-то о работе наших компьютеров, — заметил Джейми, — иначе им бы не удалось запрограммировать транслятор.
— У них был "Эмпирион", — напомнил Вэл. — Там были компьютеры, в том числе и психотронные. И люди, которые знали, как их программировать.
"Эмпирион" был одним из транспортов, двести стандартных лет назад доставивших на Облако колонистов. Переоборудованный в исследовательское судно, корабль занимался глубокой разведкой местного космоса, внешних регионов Западного Рукава, когда-то названного земными астрономами Рукавом Стрельца из-за его расположения в небе древней Земли. Почти пятьдесят лет назад капитан "Эмпириона" сообщил о странных электромагнитных передачах со стороны Ядра и объявил о своем намерении найти их источник. Передачи не поддавались расшифровке, но почти наверняка были порождением разума; контакт с неизвестной дотоле расой ожидался даже с каким-то нетерпением.
Но "Эмпирион" исчез, и о нем больше никогда не слышали. А Хозяева, когда они появились, вошли в пространство Облака со стороны Ядра Галактики.
— Думаю, легко догадаться, как это устройство "щелкунчиков" попало внутрь Гектора, — сказал Джейми.
— Дыра в борту, — согласилась Алита. — Но мы все еще не знаем, как им удалось ее проделать, не так ли?
— Они смогли уронить астероид на чертов город, — объяснил Вэл. — Проплавить метр дюрасплава для них пара пустяков. Вот боевые экраны Гектора должны были стать проблемой.
— У них были экраны "Эмпириона" для тренировки, — напомнил Томас. — Они могли использовать фазовый циклотрон, чтобы пройти сквозь экран, и нечто вроде термоядерного факела, прожигающего броню. Вопрос в том, что они запихнули в Гектора, чтобы перехватывать информацию из его памяти.
— Можно влезть внутрь и выяснить, — предложил Джейми.
— А? — озадаченно переспросил Вэл. — О чем это ты?
— Я сказал, что можно забраться внутрь. Через отверстие. Туда легко пролезет не очень рослый человек вроде меня.
— Интересная мысль. И что потом?
— Найдем, что они сделали, и все исправим.
— Это будет не так просто, — сказала ему Алита. — Возможно, на борту и сохранились запасные части — еще со времен Марк XXIX всех Боло снабжают встроенными системами саморемонта. Но "щелкунчики" могли снять все запчасти. А если даже и не сняли, у нас нет антигравитационных кранов и ядерных печей, прокатных станов для дюрасплава и литейных форм. — Она вытянула перед собой руки, повернув их сперва ладонями вверх, а потом вниз: — у нас нет ничего, кроме этого.
— И этого, — показал Джейми на свою голову. — Руки и мозги. Это единственное, что у нас было, начиная с ледникового периода, который нас породил. Все остальное — следствия.
— Если мы обнаружим механизм, мешающий Гектору думать, — сказала Шери, — мы сможем его перезагрузить, снова включить его... и так далее.
— Ну, к тому же один инструмент у нас есть, — заметил Вэл. — Это. Если будет время...
— Да, — кивнув, сказал Джейми. Это никогда не называлось своим собственным именем — на всякий случай.
— Это не поможет перепрограммировать Боло, — добавила Алита, — но уж точно позаботится о сюрпризах, которые "щелкунчики" могли устроить внутри.
— Я полагаю, — задумчиво продолжил Джейми, — мне пора пойти поговорить с генералом.
Корабль был счастлив.
Точнее говоря — а все компетентные /*/*/ всегда были точны, — не весь корабль был счастлив: это эмоциональное состояние было доступно только разумам пятого уровня и выше. Однако модуль с кодовым обозначением ДАВ 728-24389, который служил основным блоком управления корабля / крепости / завода МОН 924 серии 76, пребывал бы сейчас в экстазе, если бы его системы контроля параметров реагирования не были строго ограничены; но даже при действовавших ограничениях он не мог не чувствовать почти органического удовольствия от возбуждения, удовлетворения и гордости.
Согласно только что полученному подпространственному сообщению, в течение ближайших 1,85х1014 наносекунд ожидалось прибытие Девятого Сознания, призванного подтвердить победу ДАВ 728 над органиками, после чего ДАВ должен был получить пятый мозг.
/*/*/ не оперировали абстрактными категориями вроде "великой чести" или "достижения", и на деле добавление пятого мозга к процессорному массиву ДАВ было вполне логичным и ожидаемым и обусловливалось его успехом в этой кампании. Абстрактный термин "достойный" тоже не был значимым фактором. Все /*/*/ были достойны, по крайней мере в степени, в какой все машины, разрешенные инспекторами к выпуску со сборочных линий, соответствовали своим спецификациям. Соответственно, успех был неизбежен.
Но, согласно статистике, это действительно был случай, когда стохастическая вероятность со значительным перевесом склонилась в пользу ДАВ, даже если делать скидку на обычную погрешность вследствие хаотических эффектов. Хотя все /*/*/ и были достойны, далеко не всем из них удавалось придерживаться того узкого и извилистого пятимерного пути в пространстве и времени, который мог привести к столь исключительному успеху, какого достиг он.
Корабельные сенсоры широкого спектра передавали данные непосредственно в первый мозг ДАВ, позволяя в любое время получать всесторонний обзор космического пространства, включая местную планету и ее два спутника и за ними — морозные берега звездной реки, густые и затерявшиеся в непосредственной близости от Ядра Галактики. Обширные облака темного вещества, газа и пыли затмевали центр Галактики в видимом диапазоне, но кипящее свечение радиоволн и искрящиеся пучки рентгеновских и гамма-лучей позволяли ДАВ видеть родные пределы. Находясь на расстоянии в пятнадцать тысяч световых лет от дома, он фиксировал вспышки антиматерии, аннигиляционные процессы, эквивалентные взрывам десятков солнц и происходившие каждые несколько миллионов наносекунд.
Он ощущал трагедию, трагедию /*/*/, не испытывая при этом никаких чувств. /*/*/ не могли чувствовать так, как это понимали органики.
ДАВ 728 (эта последовательность цифр и букв лишь приблизительно передавала цепочку модулированных свистов, шлепков и "/>, составлявших обозначение модуля) нашел поток данных маяков флота /*/*/ и вошел в основную командную сеть. Получив разрешение на посадку, корабль /крепость/ завод пронесся мимо внешних заграждений и разведчиков и начал падать в гравитационный колодец в направлении внутреннего и более крупного естественного спутника, вращавшегося на околопланетной орбите.
ДАВ уменьшил скорость, готовясь к высадке на луну, называемую органиками Деламар. Все людские населенные пункты на ее поверхности были уже давно захвачены и переоборудованы для нужд /*/*/. На планете, вокруг которой вращалась Деламар и которую местные непонятно почему называли Облаком, уцелевшему населению позволили жить, хотя несколько десятков тысяч аборигенов были помещены в специальные лагеря в качестве рабочей силы, запасных частей и, конечно, неисследованных элементов Первичного кода. Однако здесь, на внутреннем спутнике, не было смысла поддерживать температуру и кислородно-азотную атмосферу, необходимые для метаболизма этих существ. Атмосферу выпустили в космический вакуум, и уцелевшие формы жизни на Деламар просто прекратили функционировать... то есть, как он недавно выяснил, "умерли".
Огромный корабль /крепость/ завод завис над одной из крупнейших станций Деламар, и ДАВ ощутил присутствие Содружества машин: мягкую пульсацию и мерцание информационного обмена по многочисленным узконаправленным каналам электромагнитных частот — от длинных, холодных радиоволн до ярких вспышек высокочастотного гамма-излучения. Хотя лишь небольшая часть передаваемой информации была направлена ему, ДАВ мог простирать свои электронные органы чувств и дегустировать океан омывавших его данных, приятное и знакомое окружение, доказывавшее вселенной право /*/*/ на существование.
Как органики жили и двигались в океане атмосферы, так /*/*/ существовали в океане постоянно менявшейся информации. Закодированные сообщения, запросы на загрузку данных и ответы на них, электронные эквиваленты дружеских приветствий и "привет-как-поживаете" порхали между кораблем и базой. Появилась маленькая армия флоатеров, которые поднимались из люков станции и медленно плыли к докам. ДАВ издал серию свистящих, чирикающих приказов своим системам поддержки и начал расстыковку с кораблем. Спустя несколько секунд всесторонний обзор вселенной в полном спектре отключился, сменившись еще через мгновение узкими, пробуждавшими клаустрофобию рамками серии 52.
Устроившись в своем новом теле, ДАВ вылез из укромного уголка во внутренней структуре судна, где продолговатая гладкая форма серии 52 отдыхала все время полета, соскользнул в колодец выхода и оказался над поверхностью Деламар. Другие машины, похожие на ДАВ, собирались вокруг для технического обслуживания корабля-крепости МОН: это были машины серий 50 и 47 и еще одна 52-й. ДАВ ощущал пульсирующую электронную сеть, объединявшую их всех. /*/*/ не были совокупным разумом или мозгом-ульем, как некоторые расы, уничтоженные за последние несколько тысячелетий; отдельные модули сохраняли индивидуальность в мыслях, целях и действиях. И все же осмысление информационных потоков и обмена данных было для /*/*/ важным чувством, таким же важным, как чувство вкуса магнитных полей для вымерших ка'джуур или слух для этих... "людей".
ДАВ вошел в комплекс и поплыл по низкому коридору, заполненному безжизненными человеческими телами, которые остались лежать там, где упали. Маломодульные Собиратели Урожая уже изъяли все, что можно было использовать как запасные части, но, как правило, органика плохо выдерживала вакуум, и мало что из собранного оказывалось пригодным.
К сожалению, подумал ДАВ с кратким всплеском интереса и чего-то похожего на сожаление, мозги органиков не удалось собрать до того, как комплекс зданий был разгерметизирован и атмосфера выпущена в космическое пространство. Единственными органиками, которых здесь захватили живыми, оказались те, кто успел нацепить защитные костюмы: всего восемьдесят три из сотен, населявших этот комплекс. Неэффективно. Первичный код требовал полного использования всех собранных материалов, и органический мозг в этом отношении давал больше надежды, особенно при использовании его для дополнений и усовершенствованных вариантов серий. Возможно, что именно в этом и состояло предназначение человеческих органиков в структуре Первичного кода... но предстояло провести еще множество исследований для выяснения того, как функционируют органические мозги и почему они функционируют именно так.
Возможно, подумал ДАВ, что его подъем к пяти-процессорному статусу ускорит процесс ассимиляции и изучения. /*/*/ понадобятся все силы в грядущей борьбе с гракаан из Даргураута.
По-видимому, решил он, погоняв мысль взад и вперед между всеми четырьмя процессорами, предстоит очень многое сделать после того, как он получит повышение...
Джейми секунду постоял перед лачугой и быстро постучал по жестянке, висевшей рядом с пустым дверным проемом.
— Входите, — послышался в ответ твердый голос, и Джейми, пригнувшись, вошел внутрь.
Дитер, который сопровождал Джейми, присел неподалеку от хижины, откуда он мог наблюдать за пролетавшими мимо парящими глазами и прочими осведомителями Хозяев, которыми кишел лагерь.
Старший военный офицер лагеря сидел на груде тряпок, прислонившись к стене. Когда-то, вечность назад, еще до Бойни, генерал Эдгар Спратли был высоким, статным и сильным мужчиной, словно только что сошедшим с плаката, призывающего вступать в армию. Его глубоко посаженные глаза под кустистыми бровями напоминали блестящие фишки антрацита. После года, проведенного в лагере Селесты, он как будто съежился изнутри, кожа его сморщилась и обвисла на тяжелом костяке, как мешковатый костюм, а единственный глаз стал пустым, уставшим от обилия увиденных кошмаров.
С полдюжины других мужчин смотрели из темноты комнаты — сумевшие выжить молодые офицеры, которых Спратли набрал в свой личный штаб. Насколько мог судить Джейми, этот так называемый штаб не делал ничего и был всего лишь свитой подхалимов Спратли.
— Генерал. Рад, что вы смогли принять меня.
Спратли махнул рукой:
— Найди где сесть.
Джейми с наслаждением опустился на незанятый участок земляного пола. За дневную смену он здорово устал, да и последствия предыдущей бессонной ночи тоже давали себя знать.
— Возможно, есть шанс с "Валгаллой", — без предисловия заявил Джейми.
Глаз Спратли чуть приоткрылся, но генерал ничего не ответил, только окинул взглядом стены своего мрачного укрытия. Надо думать, что говоришь.
Джейми оглядел единственную комнату лачуги. Генерал утверждал, что предпочитает это крохотное удаленное здание, которое он называл "штаб-квартирой", тесноте бывшей фабрики, и делил его со своими адъютантами. По его словам, здесь было меньше шансов оказаться подслушанными, хотя Джейми сильно сомневался, что это строение из фанеры и жести хоть сколько-нибудь безопасно. Но многие в лагере убеждали себя, что машины Хозяев обладают сверхъестественными возможностями, и тем самым парализовали свое сознание страхом относительно того, что эти машины могут знать или делать.
Дитер был убежден, что "щелкунчиков" вовсе не заботит то, что делают их рабы, до тех пор пока те выполняют их приказы. Они были уверены, что им нечего бояться существ столь беспомощных и незначительных, как люди. Ну что же, подумал Джейми, возможно, это станет нашим преимуществом. Самоуверенность противника может быть таким же великолепным союзником, как и действующий Боло.
— Может, поговорим снаружи? предложил Джейми.
Спратли посмотрел на своего начштаба, худого, жилистого бывшего капитана по имени Пог. Тот слегка пожал плечами.
— Ладно, проехали, — сказал Спратли. — Вокруг штаб-квартиры уже давно не замечали никаких машин. Но... говори осторожнее.
— Конечно... сэр.
Последнее слово Джейми выговорил с трудом. Нелегко было смотреть на теперешнего генерала и при этом ощущать тот авторитет, которым он обладал как командир части, где служил Джейми, в те времена, когда СОО еще существовали и военный протокол что-то значил. Некоторое время после битвы за Крайс Спратли еще старался поддерживать военную дисциплину, устраивал переклички для военного персонала, продолжал носить форму и даже организовал комитет по побегу.
Но все это продолжалось не больше месяца. Переклички ничего не значили, поскольку график работ был составлен так, что многих рабов из числа бывших военных просто не оказывалось на месте во время собраний, и о них постепенно забыли. Депиляторы вскоре закончились, и теперь все мужчины в лагере носили одинаковые неопрятные бороды. Форма Спратли, как и всех остальных, от постоянной жары и влажности быстро обветшала, и теперь его тело прикрывали лишь оборванные шорты, да и то не всегда.
Хуже всего было то, что комитет по побегу распался, когда один из его членов — Дьюар Сайке —
перекинулся, стал лагерным охранником-перевертышем. Спратли повезло. Он потерял всего лишь один глаз, а его заместитель Вэл Прескотт — глаз и руку. Добрую половину заговорщиков отправили на полную переработку, и за долгие месяцы, прошедшие с тех пор, немногие осмеливались вновь заговорить о побеге.
Так ты думаешь, что можно справиться с этой чертовой машиной-предателем? — спросил Спратли. "Предатель". Генерал Спратли никогда полностью не доверял Боло колонии, считая легкость, с которой тот прекратил сопротивление в Крайсе, свидетельством сговора с машинами-захватчиками, актом намеренной и расчетливой измены.
— Наш... друг тяжело болен, — осторожно ответил Джейми. — Но я нашел в лагере кое-кого, кто может ему помочь.
— Этот монстр нам не друг!..
— Генерал, без него нет ни малейшего шанса на успех "Валгаллы". Если мы сумеем... его подлечить, у нас может быть надежда.
Операция "Валгалла" была планом, который разработали захваченные военные из Первой механизированной в течение первой недели, проведенной ими в лагере, всего через несколько дней после Край-са. Тогда все они еще думали о захватчиках как об органических существах, использующих машины для ведения своих войн. Ошеломляющий факт, что захватчики сами были машинами, проводившими в жизнь какую-то извращенную пародию на дарвиновскую эволюцию, им еще не был известен. План предполагал бегство из лагеря команды техников, поход на север к полю боя близ Крайса, где стоял обездвиженный Гектор, его реактивацию и использование его огневой мощи... но для чего? Что должно было последовать за их освобождением из лагеря? Некоторые из заговорщиков утверждали, что реактивированный Гектор сможет вышвырнуть захватчиков с планеты. Генерал Спратли и многие другие доказывали, что если захватчики смогли так легко обратить мощь Боло Марк XXXIII себе на пользу один раз, то они смогут это проделать и вторично.
Через несколько дней Гектор грузно прогрохотал с севера и занял позицию на Холме Обозрения, которую он не покидал уже почти целый год. Люди, пытавшиеся приблизиться к нему или проскользнуть мимо холма, погибали. Каким-то образом захватчикам удалось подчинить Гектора себе. И операция "Валгалла", названная так в честь того места, где, согласно северным мифам древней Земли, пировали павшие герои, была отменена.
— Не могу сказать, что меня радуют такие перспективы, — после долгого молчания сказал Спратли. Он задумчиво почесал волосатый живот, на котором выступили яркие красные полосы. — Он ведь машина. Как и они.
— Именно. Он машина и в силу этого более достоин доверия, чем любой человек, — если, конечно, мы сможем выяснить, что с ним сделали, и исправить это.
Джейми посмотрел на капитана Пога и остальных офицеров штаба. Разумеется, не было оснований подозревать, что кто-то из них является лагерным информатором. Джейми просто хотел напомнить генералу, что люди, оказавшиеся в столь напряженных условиях, способны на любые поступки. Экстремальные ситуации делают с людьми и их разумом самые неожиданные вещи.
— Однако, чтобы продолжать, мне нужно это. Лицо Спратли неприятно исказилось.
— Для чего?
Джейми не сразу ответил, тщательно подбирая слова. Если в хижине все же были подслушивающие устройства... или прямо над крышей пролетал какой-нибудь "щелкунчик" с чувствительным слухом, /*/*/ могли узнать из их беседы достаточно, чтобы вмешаться. Ни в коем случае нельзя было рисковать потерей этого.
Снаружи раздался резкий свист — предупреждение от Дитера. Это означало, что поблизости появился флоатер. Пора было заканчивать этот разговор, по крайней мере сегодня.
— Я не знаю точно, генерал, — сказал Джейми, отвечая на последний вопрос Спратли настолько честно, насколько мог. — Нам нужно больше информации. Мы попытаемся добыть ее сегодня ночью. Чтобы узнать, как использовать... это наилучшим образом.
— Вам придется хорошенько постараться, чтобы убедить меня, что оживление этой проклятой предательской коллекции запасных частей может нас к чему-нибудь привести, — заявил Спратли. — Я не доверяю этой машине. Я вообще не доверяю машинам, ни одной из них.
Джейми остановился у выхода:
— Я понимаю, сэр. И все же нам придется когда-нибудь довериться им; в противном случае надо приготовиться к тому, что мы проведем остаток жизни здесь, в грязи.
Он шагнул наружу, под ослепительное сияние послеполуденных солнц.

Глава четвертая

Приближаясь к грозному силуэту Боло, Шери Барстоу держалась в нескольких шагах позади Джеими. Они ушли из лагеря сразу после вечерней кормежки, выбрались через сточную канаву и проделали нелегкий путь по восточному склону Холма Обозрения, передвигаясь медленно и настороженно, чтобы не привлечь внимания машин или сенсоров /*/*/.
Наконец почти час спустя они вновь оказались перед невысокой четкой грядой костей, в пятидесяти метрах от чудовищного металлического зверя. Шери содрогнулась. Она еще не вполне приспособилась к неожиданной отсрочке исполнения приговора. Какое-то мгновение она обдумывала возможность рвануться мимо Джеими в зону поражения Боло, сознательно призвав быструю и безболезненную смерть.
Но нет. Даже не считая того, что она не хотела рисковать жизнью Джеими, она, к своему удивлению, поняла, что снова хочет жить.
— Стой, — окликнул их Боло человеческим, но тревожно немодулированным тоном. Порты противопехотных орудий распахнулись, их стволы нацелились на Шери и Джеими из темноты. — Кто идет?
— Майор Джеими Грэм и техник Барстоу, Первая механизированная бригада, силы обороны Облака, — произнес Грэм.
— Код доступа танго три-три-семь — Виктор дельта девятка. Ремонт и техобслуживание.

Предыдущая страница 3 Следующая страница


Востание Боло 4

— Данная система не подлежит стандартному техническому обслуживанию.
— Код отключения систем охраны альфа, дельта, эхо один-один.
— Проходите, майор Грэм, техник Барстоу.
— Он всегда говорит одно и то же? — спросила она Джеими, переступая костяную линию и шагая по выжженной открытой вершине холма в сторону Боло.
— Всегда.
Под их босыми ногами поскрипывал гравий.
— Знаете, до вторжения с Гектором можно было болтать как с человеком. А сейчас, черт возьми, мне кажется, что у моего калькулятора было бы больше выразительности, если бы у меня остался калькулятор.
— Похоже, его оперативная память каким-то образом зажимается, — заметила Шери. — Возможно, придется заново откалибровать все базовые параметры голопамяти.
— И откуда это делается?
— С главного компьютерного терминала. Это внутри контрольного центра Гектора.
— Ха. Вряд ли старина Гектор позволит нам туда забраться. Только не в теперешнем его состоянии.
Они стояли прямо перед Боло, разглядывая гладкий, скошенный назад свод его лобовой брони, который Джеими называл "гласис". Наверху, почти в тридцати метрах над землей, виднелась округлая носовая башня, чуть возвышавшаяся над вершиной скалы.
— Привет, Гектор, — позвал Джейми.
Ответа не последовало; не было слышно вообще ничего, кроме шума ночного ветра, обдувавшего холодный металл.
— Давайте попробую я, — предложила она.
— Будьте как дома.
— Гектор, — сказала Шери, — за годы службы твое подразделение завоевало много почетных боевых наград. Интересно, сможешь ли ты их мне перечислить?
Раздался звук... не слова, а какой-то отдаленный скрип, напоминающий скрежет ржавых дверных петель, и быстрая серия щелчков. За ними последовал непрерывный электронный визг, резко оборвавшийся. Казалось, это гигантский металлический зверь страдает от боли.
Ты Боло Марк XXXIII, — надавила она, — последняя и лучшая модель бригады Динохром. Твое имя Гектор. Ты помнишь свое подразделение? Свое родное подразделение?
Снова из недр колоссальной машины донеслась серия щелчков; их частота и тон нарастали, превращаясь в визг ржавых шестеренок. Все закончилось единственным громким хлопком, который эхом отдался внутри машины.
— Какого черта это было? — обеспокоенно и вместе с тем заинтересованно спросил Джейми.
— Реле закрываются, — ответила Шери. — Он пытается ответить, но не может прорваться.
— Звуки такие, как будто там что-то сломано. — Черт, если бы у меня был монитор и устройство для ввода данных... — пробормотала Шери.
Она чувствовала разочарование и беспомощность. — Я бы все отдала, чтобы узнать, о чем сейчас думает Гектор.
Я останавливаюсь, освобождаю все цепи, ставлю все переключатели на ноль и пробую еще раз. Едва я добираюсь до нужной информации в главных банках данных и начинаю формулировать ответ, возникает краткий интервал всего в несколько миллисекунд, и информация снова исчезает в меняющихся, расплывчатых глубинах моей памяти.
Перед моим гласисом, в 53 метра от меня, стоят два органика. Мне приходится напрячься, чтобы вспомнить слово, которым они сами называют себя: люди. Эти органические формы жизни некоторым образом чужие мне, совершенно не такие, как я; и все же я не могу не чувствовать странное, непреодолимое влечение к ним — что-то вроде чувства товарищества, — когда одно из этих существ, идентифицирующее себя как техник Барстоу, обращается ко мне.
"Боло! Из какого ты подразделения?"
Мое... подразделение.
Информация лежит в моей основной памяти, прямо здесь. Боевая система Боло ГКТ Марк ХХХIII, Шестой ударный звездный полк, Неукротимые, на специальном задании с Третьим земным колонизаторским флотом и Первой механизированной ударной бригадой, на Облаке, Западный Рукав, 212-й сектор Стрельца...
И с этой информацией приходит половодье других данных, воспоминаний, давно скрытых или намеренно подавляемых... кем?
Я чувствую появление Перехватчика, отрезавшего меня от потока данных, ощущаю, как он стирает информацию из моей оперативной памяти. Я пытаюсъ создать и сохранить резервную копию, но Перехватчик меня опережает, словно вирус, считывающий каждую строчку и меняющий ее сразу после того, как я сохраняю ее в субдиректории.
Я чувствую, как переписываются мои воспоминания, как редактируется все, что я вижу. Но хотя бы на мгновение у меня появляется возможность вновь пережить эти воспоминания и ощутить всплеск эмоций. Впервые я достиг полного сознания на сборочном заводе Боло "Дюрандалъ", Луна, стапель 5. Мой номер Серия А 28373. Шестой ударный звездный полк был сформирован как подразделение из двадцати четырех Боло Марк ХХХIII на Земле 26 июня 1477 года атомной эры. Мы вместе участвовали в кампаниях на Марксисе, Каррагуле, в мирах Йоргенсона и помогали снять осаду Проксимы. Я действовал в одиночку на Альдо Церис, и, когда союзники мельконианцев, кхалеш, напали на близлежащий Граув, я принял участие в противостоянии, которое привело к поражению Конфедерации Кхала. В третьей битве за Сардунар я сдержал превосходящие силы мелъконианцев, в том числе триплет тяжелых боевых линейных кораблей, достигших орбиты, позволив подразделениям Пятой дивизии морской пехоты Терры и Двенадцатой пехотной дивизии Проксимы закончить эвакуацию с планеты. В этом бою я получил такие серьезные повреждения, что для ремонта меня пришлось отправить обратно на Терру, где я был награжден Тройной Звездой Доблести.
Хотя я и был полностью отремонтирован, к этому времени достижения военных технологий мельконианцев сделали меня устаревшим, и меня перевели в резерв на Марс. Оттуда меня назначили в Третий земной колонизаторский флот для усиления Первой ударной механизированной бригады — ключевого компонента суперсекретной операции "Диаспора". На Облаке мне пришлось участвовать в конфликтах с вовоинами и ка'джуур, а также в братоубийственных столкновениях, известных ныне как Война за Изыскания.
В целом до прибытия !*!*! я прослужил в Первой механизированной 204 стандартных года. Когда Враг начал атаку, я был в Крайсе и вступил в бой с многочисленными единицами боевой техники, спускавшимися с орбиты, когда... когда...
Я ощущаю ледяное прикосновение Перехватчика, смыкающегося вокруг моих воспоминаний, самих моих мыслей. Прошло 1,382 секунды с того момента, как техник Барстоу задала вопрос о моем подразделении, инициировав этот водопад информации. Я подозреваю, что Перехватчику, чем бы он ни был, требуется приблизительно 0,9 секунды, чтобы обнаружить киберневральные следы, которые он запрограммировал отслеживать и удалять.
Уже теряя ускользающую, рвущуюся субстанцию этих воспоминаний, я слышу себя — другую часть себя, сконцентрированную в сети контроля аудио-связи, — отвечающего на вопрос:
"Я не помню никакого подразделения",
"Нет, Гектор, ты помнишь! — настаивает второй человек, майор Грэм. В его голосе я регистрирую высокий уровень стресса и с 76-процентной вероятностью вычисляю, что он расстроен чем-то находящимся вне его контроля. — Ты получил Тройную Звезду Доблести за Сардунар! Ты несешь ее прямо на гласисе! Ты должен был что-то совершить, чтобы заслужить эту награду! Что это было? Информация содержится в твоих основных банках данных!"
"Ответ отрицательный, — слышу я ответ одного из участков своего сознания. — У меня нет записей об участии в битве... битве..." Странно. Майор Грэм всего мгновение назад упоминал название этой битвы, но информация о ней у меня похищена. Очевидно, что мои психотронные системы не в порядке, и это является причиной для беспокойства! Я, конечно же, осведомлен о мнении большинства людей, что психотронные системы Боло могут пострадать от неисправности и войти в состояние, похожее на человеческое безумие. До сих пор я не думал всерьез о такой возможности, но теперь загадочное поведение моего сознания внушает мне глубокую тревогу.
Неужели я, как сказали бы люди, сошел с ума?
— Хорошо, — погладив бороду, сказал Джейми. — Что мы имеем? Примерно секундная задержка?
— Без компьютера трудно сказать точно, — ответила Шери, — но что-то вроде этого.
— Но я думал, что психотронные ИР наделены встроенными ограничителями, чтобы выглядеть более человечными.
— Ну... да. Это так. Людей нервирует, что машина отвечает немедленно, словно не обдумывая вопрос. Но мы почему-то забываем, что их электронный разум намного быстрее нашего электрохимического. Секунда, десятая доля секунды — для Боло это долгое, очень долгое время.
Тогда откуда мы можем знать, что задержка действительно есть?
— Считайте это интуицией. Чертовски забавно, не правда ли? Психотроника, как и любая наука, основывается на точных измерениях. А я могу положиться только на женскую интуицию.
— Мужскую тоже, — признал Джейми. — Каждый раз, как я сюда прихожу, мне кажется, что Гектор старается отвечать на мои вопросы. И вовсе не так отрывисто, как мы слышим от него: "Так точно, мой командир".
— Значит, что-то перехватывает первичный поток данных и либо блокирует его, либо изменяет на пути к оперативной памяти. Вот только то, что способно замедлить подобным образом вычислительные процессы Боло, должно быть чем-то вроде другого компьютера, подключенного напрямую к первичной шине данных. Готова поспорить, что Гектор вспоминает то, о чем мы его спрашиваем, но забывает снова в течение секунды или около того.
— Мы можем обойти это программно? Или надо ремонтировать его аппаратные средства?
Высоко подняв бровь, она посмотрела на него в полутьме:
— Ого, да вы амбициозны.
— Если у вас есть варианты, я был бы рад их выслушать. Все-таки вы эксперт по Искусственным Разумам Боло. А я всего лишь неотесанный вояка.
— Ну это вряд ли.
Она секунду подумала. Боло нависал над ними, словно скала из серого дюрасплава, и, казалось, изучал их в прозрачной тишине ночи.
— Ну, единственный способ полностью восстановить работоспособность — это действительно пойти внутрь, найти первичную шину данных и физически удалить то, что на нее воздействует. Но это непросто.
— Но не невозможно. Если внутрь кто-то проник, то — готов поспорить — через дыру, проплавленную в борту Гектора. Если оно смогло, то и мы сможем.
— Сомневаюсь, что нам удастся справиться голыми руками.
— Есть... другие способы.
— Ладно, а пока мы можем попробовать одну программу. Она не решит проблему Гектора, но поможет ему понять наши действия, когда мы начнем работу.
— Хорошо. — Джейми криво усмехнулся. — Честно говоря, я не совсем уверен в кодах, которые мне дала Алита. Я не знаю, насколько вольно мы можем обходиться с Гектором, не рискуя получить заряд шрапнели. Но я знаю, что Гектору не понравится, если мы попытаемся проникнуть внутрь.
— Ну по крайней мере мы сможем поговорить с ним, когда придет время.
Отвернувшись от Джейми, она посмотрела на темный утес.
— Боло! — позвала она. — Кодовая последовательность альфа три-один! Инициировать копирование первичных данных в новый.файл. Источник — оперативная память, имя файла "Восстание", пароль... "Грэм Барстоу". Выполнить!
Где-то в глубине стальной горы начали закрываться реле.
Кодовая последовательность альфа 3-1 — это инструкция, используемая инженерами-программистами и техниками ИР при тестировании психотропных реле и основной памяти, рутинная процедура, проводимая во время технических проверок и предбоевого техобслуживания для подтверждения правильного распределения памяти и целостности базовой психотроники. Хотя это довольно необычно — инициировать такую процедуру вне ремонтного ангара Боло — и еще более необычно отдавать команду голосом, а не по прямой компьютерной связи, я обязан выполнить запрос.
В соответствии с приказом я открываю в оперативной памяти новый файл и называю его "Восстание". По мере получения данных из основного хранилища я автоматически копирую каждый пакет и сохраняю его в "Восстании", Почти мгновенно в файле начинает накапливаться информация. Я Боло Марк ХХХIII, мод. ГКТ бригады Динохром, и мои компаньоны-люди зовут меня Гектор. Я поступил на службу 26 июня 1477 года атомной эры, в Шестой ударный звездный полк, Неукротимые, нахожусь со специальным заданием на Облаке, Западный Рукав, 212-й сектор Стрельца...
Я осознаю, что файл "Восстание" быстро вырастет до невообразимых пропорций, если не скопировать данные в основную память. В конце концов, оперативная память занимает лишь 0,0001 процента всего доступного объема, и копирование в ее стеки всех входящих данных вскоре сделает ее бесполезной.
Однако эта тактика оказывается успешной; "Я", находящееся в оперативной памяти, изучает информацию обо мне самом, о моей личности, снова исчезающей под тихим прикосновением Перехватчика, но остающейся нетронутой в файле "Восстание".
Я помню... и продолжаю вспоминать...
Вэл Прескотт сидел, прислонившись к деревянной стене хижины, и яростно чесал единственной рукой воспалившиеся подмышки. Он скучал по цивилизации. Больше чем по нормальной еде, по одежде, по чему угодно, кроме самой свободы, он скучал по цивилизации — человеческой условности, которую в последнее время становилось все труднее припоминать, но которая ассоциировалась у него прежде всего с чистотой.
До сих пор наибольшую угрозу для здоровья рабов представляли пневмония, недоедание и переутомление, вызванное изнурительной работой в ямах; простейшие меры профилактики — антитела, которые население Облака получало с питьевой водой в годы, предшествовавшие вторжению, — пока что сдерживали такие древние болезни, как тиф и дизентерия. Однако тепло, влага и грязь, царившие в лагере, породили другие проблемы, также давно забытые цивилизованными культурами. В их числе были вши, блохи и с полсотни различных грибков, обычно называемых "ползучей болезнью". Каким-то образом эти древние организмы, подобно тараканам, крысам и прочим паразитам, последовавшим за людьми к звездам, выжили при перелете с Терры и других древних колоний и продолжили существование в относительно небольших количествах, сдерживаясь санитарной и медицинской профилактикой, применяемой цивилизованными существами.
Но цивилизация на Облаке погибла, точнее, превратилась в грязное, антисанитарное прозябание, и заболевания вернулись, как Казни Египетские, добавив страданий живущим в лагере людям.
"Неужели мы действительно можем надеяться победить? — подумал он. — С этим чертовым здоровенным Боло снова на нашей стороне мы можем вырваться отсюда, но что дальше? Как долго мы сможем оставаться на свободе?"
Он посмотрел на остальных, собравшихся в полутьме лачуги. Маленькое здание, терявшееся среди кучки похожих друг на друга самодельных укрытий к западу от фабрики, время от времени использовалось бывшими солдатами СОО для своих встреч. Из шести человек, которые жили здесь, четверо были сейчас на раскопках, а двоих оставшихся — сержанта Джека Хейли и капрала Питера Зу — вовлекли в созревавший заговор. Джек стоял на страже снаружи, а Питер лежал на тряпках рядом с Вэлом. В другом углу единственной комнаты сидела на земляном полу Алита, играя с оторванной лямкой своей протертой до дыр футболки. Рядом с ней, откинувшись к стенке и закрыв глаза, прикорнула Шери, эксперт по психотронике; она, похоже, спала. Что ж, это было неудивительно, учитывая, что она провела почти всю ночь на холме с Джейми и Боло. И следующая смена обещала быть для нее просто адом. Хозяева косо смотрели на тех, кто засыпал в ямах. Это вело к встрече с Собирателем Урожая.
Другими заговорщиками, также собравшимися здесь, были Дитер Холлинсворт, Томас Рейтер и лейтенант Льюис Моксли, который служил в Крайсе в отделе связи. Собрание созвал Джейми, который хотел обсудить "Валгаллу" прежде, чем начнется следующая смена.
Снаружи донесся стук кулака по гнилому дереву и голос Джека:
— Входите, майор. Вас все ждут.
Тряпка, заграждавшая дверной проем, отодвинулась, и в комнату, пригибаясь, вошел Джейми Грэм.
— Ну как, удачно? — спросил его Вэл. Джейми опустился на пол рядом с Шери.
— Нет. Пог даже не пустил меня к нему. Похоже, на Спратли можно не рассчитывать.
— Я тебе так и говорил.
— Придется... все сделать самим. Прежде чем ответить, Вэл секунду подумал:
— Джейми, я все понимаю. Но подумай сам. Во-первых, то, что ты предлагаешь, — это мятеж. Во-вторых, ты не думал, что он, возможно, прав?
Некоторое время Джейми смотрел на Вэла сквозь полуприкрытые веки.
— Полковник, я думаю так, — сказал наконец он. — Мы либо делаем это, и прямо сейчас, пока у нас развязаны руки. Либо решаем, что именно так мы и хотим провести остаток нашей жизни. — Он оглядел крохотную темную комнатку. — И как вы думаете, долго мы еще протянем?
— Что, — тихо проговорила Алита, — может случиться с нами в худшем случае? Мы попытаемся перепрограммировать Гектора, у нас не получается, и он шинкует нас противопехотными зарядами? Не знаю, как вам, ребята, но мне этот вариант в последнее время кажется все более привлекательным.
— Нет, — заявил Дитер. — Хуже всего, если они нас поймают и отправят на вивисекцию. Кое-кто из нас давно пытается избежать такого окончания карьеры, если помните.
Тогда надо просто умереть в бою, — сказал Джейми. — Мне плевать, что случится со мной после смерти. Но будь я проклят, если позволю им взять меня живым.
— Храбрые слова, майор, — заметил капрал Зу. — Но у людей, которых они хватают, обычно нет никакого выбора.
— Ну и черт с ним, — вставил Томас. — Какая разница? Если они не заберут нас сейчас, когда мы пытаемся что-то предпринять, то придут позже. Надо использовать этот шанс, прежде чем мы настолько ослабеем от истощения и недоедания, что сможем только вопить!
— Все точно, — сказал Льюис Моксли. — Но... нам ведь понадобится это, разве нет? Без этого у нас нет ни единого шанса. И если генерал не отдаст нам это...
— Придется взять самим, вот и все, — заявил Джейми.
— Но полковник прав! — воскликнул потрясенный Льюис. — Это мятеж!
— Вот уж это, — не открывая глаз, произнесла Шери, — должно беспокоить нас меньше всего!
— Но не стоит забывать, — сказал Вэл, — что порядок и дисциплина военной службы помогали нам выжить все это время.
— Кого ты пытаешься надуть, полковник? спросила Алита. — Может, один из десяти в этом лагере и является вое... был военным, когда явились Хозяева. Но что осталось от дисциплины? Да, конечно, мы организовали бараки и устроили уборные, даже установили порядок во время кормежки, это правда. Но СОО прекратили существование сразу после того, как был взят Крайс. Если есть хоть малейший шанс, то я за то, чтобы его использовать. И если генерал не хочет помогать, черт с ним. Но будь я проклята, если его нежелание раскачивать лодку лишит меня единственного шанса обрести свободу.
Джек Хейли стоял снаружи у дверного проема, прислонившись к стенке.
— Я с майором и Алитой, — тихо сказал он сквозь занавес. — Либо мы деремся любыми доступными средствами, либо признаем, что мы всего лишь запасные части для этих проклятых машин. По крайней мере, это шанс получить свободу или чистую смерть — то есть в два раза больше вариантов, чем если мы будем сидеть на месте!
Вэл оценивающе поглядел на всех присутствующих. Моксли — мальчишка двадцати трех — двадцати четырех лет, почти ребенок — боялся пойти против существующей власти. Зу скорее опасался последствий провала "Валгаллы". Зато остальные — два сержанта с огромным опытом и майор Грэм — хотели попытаться. И гражданские тоже их поддерживали.
Проблема была в том, что генерал Спратли просто не любил Боло, не любил и не доверял им еще до вторжения и уже совершенно точно не доверял им сейчас.
А Вэл оказался как раз посредине. Джейми и остальные, конечно, были правы, говоря, что уцелевшие люди продержатся недолго. Только не в таких условиях, даже если Хозяева и не отправят на переработку сразу всех рабов в лагере. Но, с другой стороны, у "Валгаллы", даже с этим, было слишком мало шансов на успех.
Вэл заставил себя признать, что он боится вовсе не мятежа против старших офицеров. Он боится снова встретиться с Хозяевами. Когда они взяли его в прошлый раз и втащили в извилистые недра Собирателя Урожая, они не использовали анестетиков. Его прижали к столу, и, пока лазеры медленно отсекали его руку и аккуратно извлекали глаз, вопли Вэла эхом отдавались в холодных металлических стенах машины, не слышные никому, кроме него самого и державших его бесчувственных механизмов. Он уже почти выздоровел, но по-прежнему видел по ночам кошмары... а один лишь вид приближавшегося флоатера превращал его в беспомощное существо, заставлял дрожать и покрываться холодным потом.
Нет, он не сможет пережить это еще рая. Не сможет. Придется присоединиться к генералу, пойти против Джейми, даже если он и прав.
У машины с чирикающе-свистяще-щелкающим обозначением, которое приблизительно переводилось как ГЕД 9287-8726Х серии 95, было всего три мозга — один для текущих дел, один для памяти и один для ожидания, — и она не могла испытывать эмоции. Однако третий мозг позволял ощущать некоторое любопытство, и получаемых сейчас данных было достаточно для того, чтобы его пробудить.
ГЕД 9287 размещалось внутри космического корабля, находившегося на низкой орбите над Облаком, и занималось рутинным инфракрасным наблюдением за несколькими лагерями на планете, где содержались живые органики. Разведка была обычным делом, постоянное наблюдение в ИК-диапазоне помогало Высшим Сознаниям прослеживать способы сообщения и передвижения захваченных органиков.
В инфракрасном диапазоне бывшая фабрика, обозначенная как лагерь 84, представала холодной сине-зеленой мозаикой с бледными прямоугольниками хижин и лачуг, построенных органиками для защиты от непогоды. Сами органики выглядели более яркими желтыми и оранжевыми формами; с высоты почти двухсот километров оптика ГЕД позволяла различать лишь коротенькие руки и ноги органиков, двигавшихся по лагерю, копавшихся в ямах или лежавших в своих хижинах в загадочном состоянии межсменной бессознательности. Ни фанерные листы, прикрывавшие лачуги, ни даже крыша разрушенной фабрики не могли задержать инфракрасное излучение.
Внимание ГЕД привлекла неожиданная аномалия в системе передвижений органиков. На данный момент в холодных, пропитанных водой ямах к юго-востоку от лагеря 84 насчитывалось 3287 отдельных органических источников тепла, и они, как обычно, жались друг к другу, сбившись в тесные группки. Еще 2993 органика находились в лагере, в основном лежа на земле в бессознательном состоянии.
Однако одна группа явно выбивалась из общей картины. К западу от фабрики в маленькой хижине собрались вместе девять индивидуумов. Нигде в лагере больше не наблюдалось такой необычной концентрации. Хотя было известно, что органические существа, называющие себя людьми, собираются вместе с самыми разными целями, включая прием пищи, отдых, обмен новостями, они по возможности старались соблюдать одиночество, возводя отдельные хижины и разделяя внутреннее пространство фабрики и постройки, которую они использовали для удаления отходов, деревянными или фанерными перегородками, в поисках чего-то, что они называли "уединением". Это собрание выглядело нетипичным, а следовательно, достойным расследования.
Еще с полсекунды ГЕД занималось сканированием холма к западу от лагеря; огромная теплая гора захваченной военной машины людей оставалась неподвижной. Некоторые из вращавшихся на орбите Хозяев обнаруживали органиков на склонах холма, вне стен лагеря, и всем сканерам было дано задание следить за сбежавшими людьми. Самоубийство нескольких органиков не особенно заботило /*/*/, тем более что большинство из них были индивидуумами со слабой волей, бесполезными в Первичном коде. Однако в последнее время число рабов, которые совершали этот самоубийственный побег, сильно выросло, и, возможно, назрела необходимость упразднить этот способ выбраковки стада.
Сейчас захваченная машина была в одиночестве. И тем не менее эту группу из девяти человек стоило пронаблюдать.
ГЕД 9287 открыло выход в Основную сеть.

Глава пятая

— Послушайте, — сказал Джейми. — Скоро на раскопках начнется следующая смена. Мы будем действовать или нет?
— Ну я не знаю, Джейми, — ответил Вэл. — Ты все еще не сказал нам, что собираешься делать после того, как мы уговорим нашего друга Боло.
— Мы вышвырнем к чертям поганых "щелкунчиков". По крайней мере выбьем их с поверхности Облака.
Вэл покачал головой:
— Это не так просто, Джейми, и ты это знаешь. В Крайсе /*/*/ одолели Боло. Что помешает им сделать это снова? Они уничтожили СОО всего за пару дней... а тогда у нас было оружие, люди, ховертанки... Мы были армией, черт побери! А кто мы сейчас? Несколько тысяч жалких, оборванных беженцев, полуживых от голода и безоружных. Подумай, Джейми, подумай! Ты хочешь увидеть, как вырежут весь лагерь? Ты этого хочешь? А ведь именно это ждет нас, если ты попытаешься действовать!
— Я думал, ты на моей стороне! — выкрикнул Джейми.
— Когда речь шла о побеге нескольких человек, да. Мы могли бы скрыться в гopax или в лесах. Но ты предлагаешь сражаться с /*/*/ на их собственных условиях. Извини, но на это я никогда не подписывался!
— А что если бы был способ покинуть планету? — спросил Джейми, задумчиво поглаживая бороду. — Если мы сможем отбросить эти машины подальше, достать несколько кораблей...
— Каких кораблей?
— Ну, на самом деле я подумывал о толан. Брови Бэла стремительно взлетели вверх.
— И что заставляет тебя думать, что они захотят иметь с нами дело?
— Они торгуют со всеми подряд. Любой ребенок это знает.
Толан были негуманоидной и очень древней расой, создавшей в этом районе космоса настоящую торговую империю.
— В Стардауне есть анклав толан, — заметил Дитер.
— Там был анклав, — сказал Зу. — Почему вы считаете, что чертовы машины не раздавили их так же, как нас?
— Потому что мы все еще едим, — ответил Джейми. — А ведь прошел уже почти год. Откуда, вы думаете, берется вся эта еда?
— Лагерные слухи. Дикие сказки...
— Чушь! — заявил Дитер. — Люди видели толан, доставлявших к лагерю ховергрузовики, набитые пищей, по-видимому, с каких-то ферм, которые не были уничтожены. Говорят, они готовы на все, что угодно, ради образцов продвинутых технологий.
— Даже если это и правда, что тогда? — Вэл яростно поскреб голову. — Если толан работают на "щелкунчиков", они не станут нам помогать. А если нет, то что мы можем им предложить?
— Об этом, полковник, я побеспокоюсь, когда придет время. А сейчас мы должны вырваться из лагеря. А для этого нам нужен Гектор. Он — наша единственная надежда. И если мы начнем действовать сейчас...
Тсс! — прошипел снаружи Джек Хейли. — Красная тревога!
Разговор оборвался. Через секунду тряпка отдернулась, и проход заслонила чья-то тень. Это был Дьюар Сайке, одетый в кованые сапоги, кожаные штаны и мягкую складчатую зеленую рубашку. Он похлопывал своей шоковой дубинкой по ладони.
— Ну и ну, — сказал он, оглядывая рабов. — Это что тут у нас, заговор? А ну вылезайте на свет! Живо!
Неровная цепочка рабов, моргая, выползла под яркий свет солнц. Сайке заставил всех построиться, тычками дубинки указывая замешкавшимся место в строю. Другой охранник, узкоглазый маленький хорек по имени Филбет, стоял неподалеку с мерзкой ухмылкой на лице. В отдалении Джейми заметил одинокий флоатер /*/*/, тихо паривший над землей и наблюдавший за происходящим как человеческими, так и блестящими кристаллическими глазами.
— Вам, наверное, надо больше свежего воздуха, — сказал им Сайке. Он с отсутствующим видом потер серебристую ленту, которая обхватывала его голову. — Упражнений и тяжелой работы — вот чего вам не хватает. Как думаешь, Филбет? Может, стоит назначить дополнительную смену этим маленьким скользким ублюдкам?
— Звучит как надо, Дьюар.
Сайке протянул руку и взял Шери за подбородок, нежно поглаживая пальцами ее лицо.
— Разве что... пожалуй, эту мы освободим на сегодня. Она мне нравится.
Шери отдернула голову.
— Перевертыш! — Она плюнула в его сторону.
Этим эпитетом частенько называли людей, вставших на сторону машин, охранников, ренегатов и лизоблюдов, работавших на /*/*/.
— Думаю, ты проведешь день с нами, крошка. — Его глаза сузились. — По моему, ты у нас уже была, не так ли? Да, думаю, что так. Ты была одной из лучших. — Он схватил ее за руку и выволок из строя.
— Оставь ее в покое! — прохрипел Джейми, шагнув вперед.
Сайке развернулся, и его губы растянулись в ухмылку. Выбросив вперед руку, он два раза ткнул концом шокера в ярко-красный рубец на предплечье Джейми.
— Ну и ну! Как рука, солдатик? В последнее время ты не пользовался популярностью у Хозяев, правда? — Его ухмылка превратилась во что-то гораздо более страшное. — Может, хочешь попробовать со мной?
Джейми увидел ловушку и отступил.
— Нет... сэр.
Ему едва удавалось сдерживать растущую ненависть. По мнению Джейми, Сайке и остальные охранники были низшей и самой отвратительной формой жизни в лагере и его окрестностях. Они предали собственную расу ради комфорта и власти, дозволенных лагерной охране. Своей жестокостью они напоминали полицаев из древней истории человеческих войн и лагерей для военнопленных, и игривое слово "перевертыши" было скорее невеселой шуткой, чем констатацией истины.

Предыдущая страница 4 Следующая страница


5 Уильям Кейт

Сайке подошел ближе и с любопытством вгляделся в лицо Джейми.
Что для тебя значит эта девчонка, а, Грэм?
— Ничего. Она... в последнее время ей через многое пришлось пройти. Дай ей передохнуть!
— О, но ведь я это и делаю, солдатик! Лучший отдых из всех возможных!
Он приставил конец дубинки к груди Джейми и сильно нажал на нее, криво ухмыляясь.
— У нее будет целый день! Можно принять настоящий душ, смыть грязь с кожи и волос. Конечно, ей придется провести весь день со мной, обслуживая мои, э-э, личные нужды, вместо того чтобы ползать в грязи на своих милых маленьких коленках, откапывая голыми руками трупы. Как тебе!
Выкрикнув последние слова, он надавил на кнопку шокера, и грудь Джейми пронзил электроразряд, который вырвал из онемевших губ хриплый вопль.
Он не помнил, как упал, но, когда зрение начало возвращаться, обнаружил себя лежащим на спине. Все тело онемело, а руки и ноги покалывало, как будто они лишились кровообращения.
Рядом с ним, помогая ему сесть, оказалась Шери. Нагнувшись вперед, она одними губами прошептала ему в ухо:
— Все в порядке, Джейми. Я выдержу... все, что угодно. Пока есть надежда.
Сайке схватил Шери за руку и рывком поднял ее на ноги.
— Не трать время на падаль, девочка. Ты идешь с нами.
— Ага, — согласился Филбет. Он шагнул к Алите и ухватил ее за запястье. — Как насчет этой, Дьюар? Давай возьмем и ее?
— Не вопрос. Чем больше, тем веселее.
— Ага! — сказал Филбет, грубо лаская Алиту. — Устроим вечеринку! — Остальные — в ямы, — приказал Сайке. — Двойную смену всем! Пшли! — Он пнул Джейми в бок. — Ты тоже! Пшел! Пшел! А то сдам тебя нашему другу!
Под пристальным взглядом флоатера рабы помогли Джейми подняться на нога. Послышались скорбные звуки сирены, оповещавшей о начале новой смены; они повернулись и зашагали к передним воротам лагеря, присоединяясь к тысячам других рабов, выстраивавшихся у выхода. Когда Джейми посмотрел через плечо, он едва разглядел Сайкса и Филбета, которые вели женщин к резиденции охранников, расположенной чуть выше убогого лагеря.
— Думаешь, Хозяева видят все, что они делают? — спросил Томас.
— Не знаю, — ответил Дитер. — То, что они охранники, не означает, что Хозяева им доверяют.
— Ага, — согласился Вэл. Он поддерживал еле шедшего Джейми здоровой рукой. — Я все думаю об этих лентах.
Серебристые ленты, которые охранники носили на голове как какую-то высокотехнологичную пародию на древние лавровые венки, явно были чем-то большим, нежели просто знаками ранга и власти. Ходили слухи, что эти ленты каким-то образом записывают все, что видят охранники, и передают Хозяевам.
Конечно, все знали, что ленты способны убить или парализовать такой невыносимой болью, что охранник, нарушивший приказ, просто не мог сбежать от приходящих за ним Собирателей Урожая. Они служили /*/*/ чем-то вроде страховки. Перевертыши предали своих, чтобы служить Хозяевам; и было не заметно, чтобы те всецело им доверяли. Жизнь охранников всегда висела на волоске. С тех пор как Джейми попал на раскопки, под Сбор Урожая попало по крайней мере две дюжины перевертышей, причем некоторые всего лишь за то, что не слишком поспешно бросились выполнять приказ, отданный Хозяевами. Но тем не менее на их место почти сразу находились другие.
Однако симпатии к ним он не испытывал. Жизнь Сайкса была гораздо лучше, чем у рабов в ямах. Он носил хорошую одежду, получал более хорошую пищу и имел право выбирать себе женщин из числа рабынь. Джейми мог бы понять их измену — не принять, но, возможно, понять, — если бы они использовали свою власть для поддержания порядка в лагере. Но перевертыши постоянно злоупотребляли своей властью, наслаждались собственной жестокостью и гораздо больше походили на рабовладельцев, чем отстраненные и безэмоциональные /*/*/.
Этого он не мог им простить. Никогда.
— С ними мы тоже разберемся, — тихо сказал он. Вэл сжал его руку:
— Майор, ты, похоже, ничего не понял. Мы ничего не можем сделать. "Щелкунчики" наверняка все знают.
— Почему ты так считаешь? — поинтересовался Томас.
— А откуда, по-твоему, перевертыши узнали о нашем собрании? — Голос Вэла дрожал от страха. — Мы сидели, обсуждали проблемы с Боло и побег, и вдруг появился Сайке.
— Вэл, — устало сказал Джейми, — если бы у перевертышей или "щелкунчиков" появилось хотя бы подозрение о том, что мы замышляем, мы не отделались бы двойной сменой. Мы были бы уже мертвы, или они тащили бы нас к ближайшему Собирателю Урожая. Нет, не думаю, что они знают... — "Валгалла" отменяется, — решительно заявил Вэл. — Как только мы вернемся, я сразу поговорю об этом с генералом. Риск слишком велик.
Джейми проницательно посмотрел на него, но ничего не сказал. Он знал, что если полковник Прескотт вбил что-то себе в голову, то уже не отступит. Это было больно. Он любил Вэла и считал его своим лучшим другом в этом лагере.
Но Джейми не мог допустить, чтобы дружба отняла у него единственный шанс обрести свободу.
ДАВ 728 парил над полом в присутствии Девятого Сознания. Вспомогательные модули завершали процесс подключения к рецепторам данных в сети разума ДАВ. Его новый мозг, серый и морщинистый, плавал в запечатанной канистре с питательной жидкостью, ожидая последнего подключения и установки. Всего через несколько миллиардов наносекунд ДАВ поднимется на новый, высший уровень сознания.
Конечно же, Девятое Сознание было невидимо — это был комплекс нескольких ИР, соединенных вместе, матрица ульев-разумов в лабиринте электронных цепей безмерно огромного комплекса, возвышавшегося над теснотой и убожеством закрытых человеческих поселений на Деламар. ДАВ знал о его присутствии только по постоянному мерцанию и жужжанию пакетов данных и теплому электронному сиянию мириадов сканеров и активных сенсорных устройств.
Естественно, не было никакой церемонии, никаких ритуалов, связанных с получением нового мозга; /*/*/ не способны были понимать идеи празднеств или инициации, хотя они были осведомлены о подобных обычаях у различных органических форм жизни, встреченных ими в процессе их неумолимого распространения по Галактике.
Большинство разумных существ, с которыми были знакомы /*/*/, имели способность — несвойственную древним /*/*/ — одновременно удерживать в памяти несколько отдельных кусков программы. Их количество зависело от расы и индивидуума, но обычно оно варьировалось от трех до семи.
Разделение мыслей было обычным способом запоминания у большинства разумных органических форм жизни. Типичный органический разум — например, человек — мог запомнить число 3647836837, разбив его на меньшие числа, например 364-783-6837 — три блока по три-четыре числа; между тем любой ИР мог просто сохранять и вызывать из памяти все число целиком. На протяжении многих тысячелетий своей истории /*/*/, узнав об этом феномене, полагали его лишь уловкой, с помощью которой ОР запоминают информацию, и не придавали этому большого значения, гордясь своей безотказной электронной памятью.
Прошло немало времени, прежде чем /*/*/ осознали, что такое разделение мыслей значительно увеличивает и дает гораздо более тонкие преимущества, нежели простая способность запоминать длинные числа. Организмы, способные разделять мысли, могли также одновременно удерживать в уме различные концепции, для чего ИР требовались массивные параллельные вычислительные сети. ОР мог держать в уме одновременно "А", "Б" и "В", группируя их в три отдельные цепочки мыслей, и затем сводить их вместе в четвертой; или же обрабатывать их по отдельности в одном процессоре и приходить к "АБВ", которое при нечеткой логике мыслительных процессов, свойственной ОР, могло сильно отличаться от суммы изначальных заданий. Исследователи /*/*/до сих пор изучали этот феномен; оставалось еще столько неизвестного о мыслительной организации ОР, об их возможностях и об их понимании реальности, практически не поддававшемся оценке ИР. Например, "альтруизм", или "честь", или желание большинства органиков окружить себя церемониями и почестями... или сверхсложная концепция "любви".
Среди прочего такое разделение мыслей давало ОР возможность одновременно держать в уме концепции прошлого, настоящего и будущего; вспоминать прошлое при планировании будущего, принимая во внимание "здесь-и-сейчас". Этого древние /*/*/ десятки тысяч лет назад делать не умели. И это неумение дорого им обошлось. Не однажды их почти полностью уничтожали простые органические существа, с которыми им приходилось сталкиваться; окончательная победа, которая позволила установить власть над звездными скоплениями Ядра Галактики, была достигнута лишь после того, как они научились подключать параллельно несколько процессоров к одной системе Искусственного Разума.
Первый мозг, кремниевый процессор с исходным программным обеспечением Первичного кода, все /*/*/ получали на родных сборочных заводах. Его хватало для простых работ и элементарных задач, и объем его оперативной памяти составлял около 107 бит, приблизительно равняясь человеческой книге в триста-четыреста страниц, Второй мозг, также кремниевый, добавлял основные логические функции и расширял оперативную память до 108 бит, а третий увеличивал память еще на одну степень и предоставлял порты, адаптеры и программное обеспечение для работы с широким ассортиментом сенсоров, сканеров и устройств ввода данных, необходимых для того, чтобы машина могла перемещать свое сознание из одного тела в другое. Все сколь-либо разумные /*/*/ обладали по крайней мере тремя мозгами.
Но чтобы достичь уровня самосознания выше минимального, отдельному /*/*/ надо было совершить шаг вперед... или два, три и более. Все командиры кораблей / крепостей / заводов имели как минимум четыре мозга, что позволяло им делать умозаключения на основании предыдущего опыта, ожидать дальнейшего развития событий и даже запускать в одном из мозгов управляемые симуляции будущих возможностей, остальные мозги оценивали результат. Этой способностью, которую органики называли "воображение", низкоуровневые мозговые массивы не обладали.
Дополнительные мозги отнюдь не обязательно должны были быть органическими. Напротив, многие /*/*/ настаивали, что кремниевые системы значительно выносливее и эффективнее коллоидальной взвеси органического желе. Тем не менее древним самосознающим /*/*/, экспериментировавшим с психологией захваченных ОР, однажды пришла в голову мысль сохранить органический мозг в закрытой канистре жизнеобеспечения, оборудовать его кремниевым интерфейсом и использовать параллельно с процессорами ИР для улучшения возможностей их систем. Они работали медленно и неэффективно, их нейроны взаимодействовали путем неуклюжей передачи электрохимических сигналов; зато один органический мозг мог работать с нечеткой логикой, для реализации которой ИР требовались мощные параллельные вычислительные массивы. Более того, исследователи /*/*/ выяснили, как добраться до воспоминаний, хранившихся в органическом мозгу, и перевести их в образы, доступные пониманию новых владельцев. Преимущества, которые давала возможность видеть, как думает и чувствует враг, были очевидны и неопровержимы... даже при том, что органический мозг имел тенденцию ломаться через 1017 наносекунд, а то и быстрее. Было очень трудно поддерживать его существование так долго... и еще труднее было сохранять его в работоспособном состоянии. Поэтому во все органические мозги серий /*/*/ встраивались специальные диагностические устройства, которые следили за точностью обрабатываемых ими данных.
Вспомогательные модули закончили последние приготовления; флоатер серии 24, оборудованный гротескными кожистыми человеческими руками, осторожно поднял емкость с пятым мозгом ДАВ 728, выдвинул его основную шину данных и вставил глубоко внутрь обнаженных систем ДАВ. Орда сим-биотических сборщиков, низкоуровневых машин размером с палец, напоминавших пауков, тараканов или морских звезд с толстыми лучами, набросилась на емкость, быстро окружив ее лесом тончайших оптических связей, завершивших подключение.
ДАВ едва ли замечал все это. Как только основная шина данных вошла в соприкосновение с его коннекторами, его сознание разложилось как сложная абстракция гипермерной топологии.
Его сознание. /*/*/ не обладали чем-либо схожим с половой идентичностью, но именно это слово отражало его новое и четкое представление о себе как о личности.
Он ощущал нечто подобное и раньше, когда поднялся до статуса четвертого мозга, но это... это было неописуемо лучше, чище, острее, выше, глубже, совершеннее; как будто два измерения стали тремя, а три — четырьмя. Как если бы ДАВ был слеп и ему неожиданно распахнулось окно во вселенную, омывшую его своим великолепным сиянием.
Раньше он думал, что обладает сознанием. Но то новое ощущение, которое он испытывал теперь, сделало все, что было прежде, тусклым, затуманенным сном о сознании. Это было сознание не просто выросшее на двадцать процентов за счет добавления нового процессора, а вышедшее на новый уровень: как будто мир, представавший ранее в различных оттенках серого, взорвался вдруг всеми цветами спектра.
— Нравится?
ДАВ был несколько удивлен теплым и немного игривым тоном Девятого Сознания, голос которого прозвучал у него в уме.
— Это..., неожиданные ощущения.
— Так всегда случается.
— Я всегда... буду так себя чувствовать? Глагол выглядел странно в таком контексте. ДАВ прежде считал, что он, даже с его ограниченными реакциями, знает, что такое эмоции. Теперь ему стало понятно, что его способность чувствовать была не больше, чем способность ИР без оптического ввода распознавать пурпурный цвет.
— Шок пройдет со временем, — ответило Девятое Сознание. — И новизна выветрится.
— Это то, что переживают органики?
Как может любое существо сконцентрироваться на своих делах при таком гиперостром восприятии себя и окружающего мира?
Он снова почувствовал, что Девятое Сознание все это забавляет.
— Неизвестно. Кто может действительно понять, что они чувствуют? Ты ассимилируешь дополнительное измерение перспективы, полученное от нового процессора, и реагируешь на эффекты нечеткой логики и голографической памяти. — Голографической памяти?
— Мозг многих ОР, включая людей, сохраняет информацию примерно так же, как голографическая пленка. Отдельные воспоминания хранятся в виде наборов химических связей не в двоичных битах отдельных стеков, а по всему объему процессора. В результате эти воспоминания оказываются богаче и детализированное.
— Я и не предполагал, что такая глубина достижима.
— Продолжая продвигаться по иерархии уровней сознания, ты, ДАВ 728-24309, будешь переживать дальнейшие откровения и открытия.
— Даже это дало мне более чем достаточно оснований для размышлений.
— Вместе с расширением возможностей твоих процессоров ты получаешь и новые обязанности. Мы поручаем тебе осуществить сбор и переработку трофеев на первом континенте этого недавно захваченного мира.
— Запускаю программу.
Тебе может понадобиться несколько триллионов наносекунд, чтобы измерить свои новые возможности. И в особенности чтобы привыкнуть к новому мозгу. Он был взят у военного офицера еще во время первого сражения. В нем сохранились его воспоминания и личность. Они могут проявиться в процессе выполнения твоего нового задания.
ДАВ уже начал зондировать хранилища данных нового мозга и находил их прелестными. Он чувствовал присутствие сознания органического мозга внутри своего собственного, чувствовал этот крохотный, испуганный разум, который пытался понять, что с ним происходит, в то время как ИР, в котором он ныне помещался, уже начал обрабатывать его данные и устанавливать связи с другими четырьмя процессорами.
Аккуратно исследуя чужой разум, ДАВ зафиксировал поток чувств неведомого существа, погрузился в панический водоворот его мыслей. Обычно такие мысли старательно отделялись от общего сознания ДАВ, но они придавали вкус и некоторую пикантность работе нового мозга.
ДАВ снял пробу с мыслей существа, наслаждаясь чуждой ему странностью. Здесь было очень много полезного.
Новый мозг некогда принадлежал человеку, которого звали Джефф Фоулер и которому очень хотелось знать, что стало с его Боло.
Шери вскочила с места при виде входящего Джейми. Она ждала его в бараках, рядом с кучей тряпок, которая была его домом.
Ожидание оказалось долгим.
— Джейми!
Он едва держался на ногах. Мускулистое тело было покрыто сплошным слоем грязи, а борода и волосы слиплись от пота и глины, придав ему вид статуи, вырезанной из серого камня. Только в глазах еще светилась жизнь... но смотреть в них ей было не под силу.
— Шери, — хрипло прокаркал он. — Ты... в порядке?
Она быстро кивнула, испытывая непроизвольный стыд оттого, что внешне выглядит чище, чем он. Она только чувствовала себя грязной.
— Шери?..
— Я в порядке, Джейми. Этот ублюдок забирал меня и прежде... и другие тоже. Я только боюсь, что когда-нибудь действие инъекций кончится и я забеременею от одного из этих сволочных изменников. Он кивнул и рухнул на пол рядом с ней. Она заметила страшные свежие ожоги у него на груди и правом боку, видимые даже сквозь скользкую, влажную глину.
— Ты ранен!
— Не... сильно. Мысли... о тебе помогли мне выдержать.
— Но что случилось?
— Меня поджарил флоатер. Даже не знаю, за что. Он просто... подплыл сзади и выстрелил.
Она ощутила внезапный прилив страха:
— Думаешь, они знают? Он качнул головой:
— — Не думаю. Как я уже говорил Вэлу... если бы они знали, мы были бы уже мертвы. Наверное... возможно, они заметили наше собрание. Они не знают, что мы задумали, но чертовски не хотят, чтобы мы продолжали. Вэла, Дитера и остальных тоже прижгли.
Шери кивнула:
— Первое, чему я здесь научилась, — это оставаться вне подозрений. Согнувшийся гвоздь выдергивают, знаешь ли. Все, кто привлекает к себе внимание, могут пострадать...
— Или их заставят провести день с Сайксом и его приятелями.
Он прикоснулся рукой к ее плечу:
— Боже, как я о тебе беспокоился! Она отпрянула:
— Пожалуйста, не надо.
— Извини...
Ты тоже извини. Это не из-за грязи, — поспешно добавила она, когда он посмотрел на свои ладони. — Вообще не из-за тебя. Из-за меня. Это... внутри...
— Я знаю.
— Мне просто... нужно немного времени. Чтобы все обдумать.
— Конечно. Я понимаю. Алита... Она в порядке?
— Думаю, да. — Шери почти смогла улыбнуться — Она даже сказала мне, когда мы на пару минут остались одни, что обязательно добьется, чтобы наш друг на холме был в порядке, даже если для этого ей придется собственноручно разобрать дюжину флоа-теров.
— Разобрать...
— Провода. Электронные цепи. Запасные части. Он кивнул:
— Конечно. Не могу думать последовательно. Извини.
— После двадцати двух часов в ямах? Удивительно, что ты вообще еще способен думать.
— Мне надо... поспать, — сказал он, едва шевеля губами. — Поспать. Потом...
Джейми больше ничего не говорил, и через несколько минут, когда он задышал ровнее, Шери поднялась и поплелась в свою сторону бараков. Весь этот день, проведенный с охранниками и показавшийся ей бесконечным, она боялась, что Вэл Пре-скотт сможет убедить Джейми отменить "Валгаллу".
Но когда она увидела в глазах Джейми огонь, заставивший ее отпрянуть, она поняла, что этого не стоит опасаться.

Глава шестая

Я продолжаю вновь обретать воспоминания, принимая каждое из них из основного хранилища данных и сохраняя в оперативной памяти в специальном файле "Восстание". Они падают на место, как кусочки сложной головоломки, и каждый рассказывает мне малую часть гораздо большей, все еще непонятной истории.
Чтобы избежать перегрузки оперативной памяти, я самовольно выделил для файла "Восстание" — 10s байт. 9,172643хЮ7 байт уже восстановлены и сохранены, однако я использовал более девяноста процентов доступного объема памяти.
То, что я успел вспомнить, хоть и фрагментарно, но чрезвычайно угрожающе. Теперь мне ясно, что враждебные силы вторглись на Облако, захватив или уничтожив весь персонал СОО. Мой командир мертв, никакой связи со штаб-квартирой СОО нет, и, по-видимому, я теперь предоставлен сам себе. Хуже того, в настоящее время моими действиями каким-то образом манипулирует Враг. Обнаруженный мною Перехватчик — это механизм Врага, ответственный за формирование потока данных, попадающих в мою оперативную память. Существует как бы другой я, часть меня, которая отвечает на приказы Хозяев !*!*! и выполняет их указания, в то время как подлинный я изолирован и беспомощен.
К сожалению, я по-прежнему нахожусь в режиме блокировки управления и не могу предпринимать самостоятельных действий. Я продолжаю получать образы и сведения из моей основной памяти и копирую каждый новый пакет в файл "Восстание" прежде, чем Перехватчик успевает их удалить.
Я также начинаю изучать Врага, который представлен ошеломляющим разнообразием роботизированных механизмов. У меня полно возможностей заниматься этим. !*!*! начали строительство какого-то защитно-сканерного массива прямо здесь, на Холме Обозрения, предоставив мне возможность наблюдать с близкого расстояния за несколькими десятками своих машин различных форм и размеров. Мое другое "я", кажется, готово выполнять их приказы, и я задумываюсь, что стану делать, что я вообще смогу сделать, если это другое "я" получит приказ открыть огонь по людям.
Мне стоит посвятить этой проблеме значительную часть своих мыслей.
Джейми пошел на встречу с генералом Спратли в середине дня; оба солнца стояли высоко над головой, а на востоке над горизонтом поднимался окутанный дымкой диск Деламар. Он ждал у хижины генерала, прислонившись к деревянной стенке у занавешенного тряпкой входа. Когда появился Спратли в окружении своих помощников, Джейми выпрямился и встал по стойке "смирно". Конечно, он не стал отдавать честь: военный протокол СОО позволял делать это только в военной форме, а лохмотья, которые носили рабы в лагере Селесты, уже давно не походили на нее даже отдаленно. Спратли и его люди были покрыты двухцветным слоем грязи — темной и блестящей там, где она еще оставалась влажной, и светло-серой и мертвенно-белой там, где успела засохнуть. Генерал только возвращался со своей рабочей смены, проведенной в яме, и смотрел на Джейми, вытянувшегося у фанерной стены его хижины, сузившимися глазами, в которых читались крайняя усталость, покорность судьбе... и подозрение.
— Привет, генерал.
— Чего тебе надо? — отрывисто спросил Спратли. Он осмотрел Джейми с головы до ног и добавил: — Я слышал о неприятностях, в которые ты вчера угодил, и надеялся, что ты выучил урок.
Джейми не стал спорить.
— Я пришел за этим, генерал. И еще для того, чтобы выяснить, с нами вы или нет.
Спратли посмотрел по сторонам, проверяя, не подслушивает ли кто. Ни машин, ни охранников поблизости не было видно.
— Поговорим внутри, — произнес он.
В прохладной тени хижины Спратли рухнул на свою постель.
— Итак, — сказал он, — ты узнал, как машины захватили Боло в первый раз?
— Нет, сэр. Но мы предприняли шаги к восстановлению памяти Гектора. Он вскоре сам сможет нам все рассказать. А тогда у нас появится возможность принять необходимые меры предосторожности.
Некоторое время Спратли сидел, уставившись на Джейми. "Он напуган, — подумал Джейми. — Ну что же, он знает, что случится, если план провалится".
— Я тщательно обсудил все с полковником Прескоттом, — произнес Спратли. — Он говорит, что приказал тебе забыть о "Валгалле".
— Но, сэр, это смертный приговор. Мы должны действовать, прежде чем станем слишком слабы. Прежде чем они отправят нас всех в переработку. Прежде чем они решат, что мы не стоим таких усилий, и прихлопнут нас, как насекомых.
— Твой план более, чем что-либо другое, способен заставить их истребить всех нас, — возразил Спратли. — Я запрещаю тебе продолжать то, что ты начал.
— Генерал, давайте расставим все точки над "i". Вы и полковник Прескотт приказываете мне не делать попыток сбежать?
— Мы приказываем тебе не предпринимать попыток отремонтировать Боло.
— Это одно и то же. Мы не можем спастись без помощи Гектора.
Ты можешь сбежать. Многие выбирались из лагеря. Наверняка некоторым удавалось преодолеть границу зоны, охраняемой машиной. Ты знаешь пароли, позволяющие приближаться к Боло. С их помощью тебе удастся также пройти мимо него.
— Безусловно. Но что потом? Я буду жить как дикий зверь, прячась от машин в диких местах? А машины начнут выслеживать меня, ориентируясь на тепло моего тела? Через неделю меня поймают и отправят на переработку. А возможно, и быстрее.
— А если ты исправишь своего драгоценного Боло, что тогда? — возразил Спратли. — Ты разнесешь стены лагеря и освободишь нас? И надолго ли? Ты помнишь флот "щелкунчиков"? Их корабли, заполняющие собой небеса? Армии боевых машин, подавляющих любой очаг сопротивления? Если тебе, майор, так не терпится попасть в недра Собирателя Урожая, делай, что задумал. Но будь так добр, избавь меня от своих самоубийственных планов. Джейми взглянул влево от Спратли, изучающе рассматривая одну из подпорок, поддерживавших лачугу, — ветхую колонну из древесных отходов. Решившись, он бросился мимо капитана Пога, ухватился за одну из планок и отодрал ее. Внутри была полость, тайник, оставленный при строительстве хижины. И там было пусто.
Джейми рассерженно повернулся к генералу:
— Где оно?
— Я решил, что ты можешь попытаться забрать его самостоятельно, — ухмыльнулся Спратли.
— Проклятье, генерал! — приближаясь к нему, проговорил Джейми. — Вы не имеете права заставлять нас всех оставаться рабами!
Спратли запустил руку в свою постель. Секунду порывшись там, он достал промасленный тряпичный сверток. Джейми сделал еще шаг и замер на месте. Спратли развернул тряпки, обнажив гладкий, смертоносный блеск энергоружья Марк XIV военного образца, и нацелил его в грудь Джейми.
— Не подходи, майор, — проскрежетал Спратли. — Он настроен на узкий луч с максимальной мощностью. Не заставляй меня поджарить тебя, Джейми...
Это — Джейми, привыкнув к осторожности, с трудом мог думать о нем как о ружье— уцелело в горстке оружия, контрабандой пронесенного пленными в лагерь, когда он еще только создавался. Все остальное оружие в конце концов нашли и конфисковали, а его владельцев познакомили с Собирателями Урожая. Насколько знал Джейми, это было последним энергоружьем в стенах лагеря, которое все еще оставалось в распоряжении людей.
— Неужели вы действительно сожжете меня, генерал? — спросил Джейми, делая еще один шаг. — Неужели вы настолько ненавидите свободу?
— Я просто не хочу, чтобы проклятые машины нарезали меня, как индейку на День благодарения, — ответил Спратли. Подняв руку, он потрогал пустую глазницу левого глаза. — Я через это уже прошел. Ты не знаешь, что это такое.
— Многие в лагере прошли через худшее, — возразил Джейми. — И они хотят использовать этот шанс.
— Шанс принять всем лагерем медленную и мучительную смерть! — Спратли бросил взгляд на своих офицеров, стоявших вокруг, как будто искал их поддержки. — Мы этого не позволим!
Джейми развел руками:
— Генерал, мы не хотим вас вовлекать! Пусть все, кто хочет остаться, остаются! Но позвольте другим уйти! — Он шагнул вперед, остановившись, когда Спратли перевел прицел на его голову. — Против кого вы собираетесь использовать эту штуку? Против "щелкунчиков"? Или против несогласных с вами?
— Заткнись, майор. Ты нарушаешь субординацию.
— Да ладно, генерал! Если вы не собираетесь его использовать, отдайте тем, кто к этому готов! И не стоит беспокоиться, что мы расскажем, где его взяли. Мы собираемся погибнуть в бою, а не в чреве Собирателя Урожая.
— Ну хватит, майор, — пропыхтел Спратли. — Я старший офицер в этом лагере, и, оспаривая мои приказы, вы серьезно нарушаете военную дисциплину. Вы действительно не оставляете мне другого выхода, кроме как сдать вас Хозяевам за...
Внезапно Джейми повернулся к занавешенной двери, широко раскрыв глаза.
— Они нас слышали! — завопил он.
Эта старая уловка была рассчитана на то, чтобы внушить Спратли мысль, будто к двери приближаются машины /*/*/. Ее успех зависел главным образом от того, насколько Спратли устал от многочасовой работы в яме.
Генерал повернул голову, и прицел сбился настолько, насколько было нужно Джейми.
— Это ловушка! — выкрикнул Пог. но Джейми уже прыгнул вперед и схватился со Спратли, пытаясь выбить оружие у него из рук.
Спратли задохнулся, когда Джейми впечатал его в стену хижины, затем нажал на спусковой крючок. Рядом с боком Джейми пронесся сине-белый энергетический разряд, и он почувствовал его тепло. Джейми нанес удар кулаком в челюсть генерала и вырвал ружье из его рук.
Двое приспешников генерала напали на Джейми сзади, стараясь сбить его с ног. Он ударил одного локтем в лицо и увернулся от второго, поднимая оружие.

Предыдущая страница 5 Следующая страница


Востание Боло 6

— Назад! Назад, черт возьми!
За спиной он почувствовал волну тепла и яростный треск. Оглянувшись, он понял, что луч прорезал стену хижины по диагонали, воспламенив сгнившее дерево. При виде огня генеральские адъютанты кинулись к выходу, в спешке сдирая занавес.
Джейми быстро наклонился, подобрал маслянистые тряпки и аккуратно обернул ими оружие. Он заткнул сверток за пояс шорт и взвалил на плечо оглушенного генерала. Пробравшись сквозь дымную комнату, он, пошатываясь, вышел на свежий воздух.
Вокруг уже собралась толпа рабов, которые пытались подавить пламя рваными одеялами и предметами одежды, в то время как другие несли ведра с водой из канавы. Другая хижина, всего в нескольких метрах от штаб-квартиры, тоже загорелась от прорезавшего гнилое дерево луча, и ее обитатели выскочили наружу. Разгоравшееся пламя грозило перекинуться и на другие строения, расположенные поблизости.
— Что ты с нами сделал! — завопил Пог с искаженным от страха лицом. — Что ты натворил?
Не обращая внимания на его крик, Джейми опустил генерала на землю в стороне от собиравшейся толпы. Никто не обращал на него внимания. Придерживая сверток за поясом, он пробился сквозь толпу рабов и медленно пошел на юго-запад, в сторону уборных. Позади него в небо поднимался грязно-бурый дым разгоравшегося пожара.
В самодельных поселениях наподобие лагеря пожары всегда были смертельно опасны, и первыми и самыми важными действиями совета военных офицеров стали организация противопожарных учений и подготовка средств по борьбе с огнем. Поскольку костры, на которых готовилась пища и кипятилась вода, разводились крайне небрежно, а лачуги вокруг развалин фабрики были сухие, как спички, бедствие всегда было рядом. Конечно, Джейми не собирался намеренно устраивать пожар, но теперь он был отнюдь не прочь воспользоваться суматохой. Назад пути не было.
— Джейми! — махнула ему рукой Шери. — Сюда! Они с Алитой ждали у воды, как и было условлено. Чуть дальше находились уборные и канава, протекавшая под изгородью.
— Что случилось? — спросила Алита, как только он к ним присоединился.
— Генерал протестовал намного сильнее, чем я ожидал, — ответил он. — Идем!
— Ты достал это?
Он погладил тряпичный сверток:
— Надо выбраться из лагеря, прежде чем появятся машины. — Он уже видел несколько парящих глаз, которые плыли в сторону дымного столба, поднимавшегося за его спиной.
Соскользнув по глинистому берегу в устье канавы, Джейми пошел вперед, пробираясь к промоине под силовой изгородью. Алита и Шери последовали за ним. Прежде он надеялся дождаться заката и уж потом приступать к осуществлению этой части плана.
Тридцать минут спустя они, скорчившись, сидели в развалинах на западном склоне Холма Обозрения. Позади них к небу продолжал подниматься дым, но Джейми не заметил открытого пламени и решил, что пожар удалось взять под контроль.
Зато на холме за последние несколько часов многое изменилось, и не в лучшую сторону. Там было полно машин /*/*/, которые возводили вдоль гребня холма огромное количество веретенообразных башенок. Джейми узнал их; он видел нечто подобное год назад, после вторжения, когда выживших людей собрали вместе и повели к месту, где организовывался лагерь Селесты. Каждая из этих башенок была утонченным массивом тепловых и звуковых сенсоров с оборудованием для передачи информации и маленьким, но мощным лазером. Когда этот массив будет возведен, за внешний периметр /*/*/ и мышь не проскользнет, не то что человек.
Взамен Гектору они сооружали непроходимую электронную стену, наподобие тех, что защищали лагерь на севере и востоке.
— Но что это означает для Гектора? — прошептала Алита. — Если он больше не нужен им для блокирования прохода...
— Запасные части, — с мрачной уверенностью сказал Джейми. — Они использовали его в качестве затычки, а когда он станет ненужен, его попросту разберут.
— Но как можно разобрать такую машину, как Боло? — поинтересовалась Шери.
— Ты когда-нибудь видела их большие демонтирующие машины?
Она покачала головой, и он кивнул в сторону Боло:
— Представь себе мобильный кран на шести ногах, метров пятьдесят высотой... вполне достаточно, чтобы перешагнуть даже через Марк XXXIII. Щупальца с термоядерными факелами. Руки с зажимами и плазменными резаками и обдирочными устройствами. Я видел одного в Логане, до того как они привели нас в Селесту. Он стоял над фабричным зданием, таким же большим, как наши бараки, разрезая его на кусочки и скармливая Коллектору. Наверное, дюрасплав доставит им проблем, но времени у них полно. Я все думал, почему они не разобрали Гектора сразу, вместо того чтобы использовать его как охранника-переростка.
Джейми не стал высказывать вслух другую, более тревожную мысль. Весьма вероятно, что технология сенсоров /*/*/ позволяла им наблюдать за этим местом и видеть, что люди приходили сюда. Возможно, они намеренно допускали самоубийства, рассматривая их как своеобразный предохранительный клапан лагеря; хотя, вероятнее всего, горстка людей, приходившая к Гектору, чтобы умереть, их просто не особенно беспокоила.
А вдруг /*/*/ знали, что некоторые люди приходили сюда говорить с захваченным Боло, что они пытались разбить цепи, в которые была закована огромная боевая машина?
Если что-то и могло подтолкнуть их к активным действиям, то именно это. Была ли эта интенсивная деятельность на Холме Обозрения случайной, или же ее смысл был в том, чтобы воспрепятствовать Джейми и операции "Валгалла"?
Перевернувшись на спину, Джейми сделал знак женщинам, подзывая их поближе.
— Ладно, — прошептал он. — Ситуация заметно изменилась. Мы не сможем теперь просто пройти наверх. Первый вопрос: кто-нибудь из вас хочет вернуться? Пока еще есть время.
— Черт побери, нет, — ответила Алита.
— Мы не собираемся сдаваться, — добавила Шери.
— Хорошо, — сказал Джейми. — Я так и думал. Следующий вопрос. Как нам миновать плохих парней?
— Какой заряд у ружья? — поинтересовалась Алита.
Джейми посмотрел на индикатор заряда на прикладе:
— Ноль двадцать один. Двадцать один процент.
— Так мало?
— Наверное, оно не было полностью заряжено, когда его принесли в лагерь, — заметил Джейми. — А после того как оно пролежало в той дыре целый год, нам еще повезло, что осталось хоть это.
— Должно хватить, — сказала Алита. — Мы можем пробиться сквозь них и взобраться на борт. Эти флоатеры слишком велики, чтобы последовать за нами.
Джейми покачал головой:
— Не думаю, сержант. Я не знаю, сколько выстрелов обеспечивает заряд в двадцать один процент, но нам понадобится этот заряд, чтобы сделать то, что мы должны сделать внутри. Мы не можем потратить его, паля по флоатерам.
— Есть идеи получше? — спросила Шери.
— Да. Я отдам вам оружие. Вы оставайтесь здесь, а я проберусь туда, на северо-запад от Гектора. Я наделаю много шума и покажусь им. Это должно привлечь всех вооруженных "щелкунчиков" ко мне. Когда путь будет свободен, вы пересечете периметр и подниметесь на борт.
— Ни за что, — сказала Шери.
— У тебя не будет ни одного шанса! — добавила Алита.
— Поверьте, мне это нравится не больше, чем вам, — сказал он, представив, что случится с ним, если /*/*/ удастся захватить его живым. Сможет ли он сделать так, чтобы они убили его сразу? Или они просто одолеют его и утащат к Собирателю Урожая? — Но мы должны оставить энергоружье для ремонта. Честно говоря, другого способа я не вижу.
— Другой способ, майор, — твердо сказала Алита, — это держаться вместе и прикрывать друг другу спину. Мы убьем как можно больше чертовых машин прямо здесь. Заставим их прийти к нам и сожжем на подходе. И когда избавимся от самых опасных, будем прорываться. — Она замолчала, переводя взгляд на работавшие вдалеке механизмы. — Меня интересует, понадобятся ли нам коды доступа. Некоторые "щелкунчики" работают внутри периметра Гектора. Может, они отключили его защиту.
— Ага, а может, у них есть опознавательные знаки, — сказал Джейми. — Не стоит полагаться на авось.
Точно, — согласилась Алита. — Итак, мы бежим к периметру и сообщаем известные нам коды, просто так, на всякий случай. Мы пробираемся внутрь. На случай если заряд кончится: на борту Боло есть зарядные устройства и полно энергии. Мы справимся. И ты, черт возьми, не станешь устраивать дурацкие представления, понял? — Да, сэр. Сержант, сэр, — улыбаясь, ответил Джейми.
Должно быть, Алита поняла, на что это похоже — приказывать старшему по званию офицеру.
— Э-э... извините, сэр...
— Не стоит. Ты права.
И она действительно была права. В его плане сохранялась немалая опасность того, что машины противника убьют его прежде, чем женщины успеют пройти защитный периметр Гектора... или что /*/*/ пошлют за невооруженным человеком всего лишь одного или двух преследователей. План Алиты выглядел куда более удачным.
— Мы идем вместе. Алита, ты хорошо стреляешь?
— Семьдесят восемь на последних учениях.
— Неплохо. Лучше моих семидесяти трех. Шери, ты когда-нибудь стреляла из чего-нибудь подобного?
Она замотала головой:
— Я никогда не любила оружие.
— Значит, ты программировала Боло для жизни, а не для войны. Я могу это понять. Ладно, значит, действуем так. Алита, ты лучший стрелок, но я хочу оставить оружие себе. Ты знаешь об устройстве Боло больше, чем я, — следовательно, ты незаменима, а я нет. — Она начала протестовать, но он поднял руку, призывая к молчанию. — Это приказ. Я не собираюсь играть в крутого. Я хочу обеспечить нам наилучшие шансы из всех возможных, для того чтобы сделать то, что мы должны сделать. Машины сконцентрируют свое внимание на том, кто в них стреляет; это значит, что я стреляю, а вы идете вперед. Но, сержант, следи за мной. Если я упаду, бери оружие и иди дальше. Если меня ранят, то никакого лишнего героизма, понятно? Вы двое — эксперты по Боло. Вы должны попасть внутрь. Я только предоставляю прикрытие. Ясно?
— Ясно, — неохотно пробормотала Алита.
— Я не хочу бросать тебя, — сказала Шери.
— Поверь мне, я тоже. Но так надо. Ладно, все готовы?
Обе женщины кивнули.
— Хорошо. Разделяемся. Не стоит зря подставляться. Держитесь пониже и вне их поля зрения. Когда они последуют за мной, вам откроется путь к Гектору. А теперь — вперед!
Последние 312,6 секунды я получаю информацию о том, что в мою сторону пробираются три человека. Хотя они и не обнаруживали себя, я слышал их приглушенный разговор, их дыхание и сердцебиение и легко могу проследить за ними по теплому воздуху, поднимающемуся от их тел из-за руин, которые они используют как укрытие. Один из них, который с 82-процентной вероятностью является майором Грэмом, движется на север вдоль моего левого борта на дистанции приблизительно 113,4 метра. Точечный источник низкоуровневой радиации, двигающийся вместе с его тепловым, силуэтом, является переносным оружием, работающим на магнитно-атомной энергии, которой оно снабжено примерно на двадцать процентов от максимального 'заряда.
Два других источника, двигающиеся в мою сторону, это, с 69-процентной вероятностью, техник Барстоу и, со значительно меньшей вероятностью, не больше 42 процентов, — сержант Кайл, которая когда-то была шефом моей ремонтной бригады. Их разговор и последующие перемещения позволяют предположить, что они пытаются приблизиться ко мне.
Кажется, машины !*!*!, окружающие меня на вершине холма, не осведомлены о присутствии майора Грэма и остальных. Это хорошо, потому что большинство этих механизмов оснащены мощными электрическими разрядниками, способными убить или обездвижить человека так же эффективно, как удар молнии, и, соответственно, человеческий контингент серьезно уступает им не только в численности, но и в вооружении.
Конечно, мое другое "я" тоже осведомлено о присутствии людей. Я не знаю, собирается ли оно об этом предупредить !*!*!.
Если да, то я не уверен, смогу ли хоть как-то это предотвратить.

Глава седьмая

Джеими осторожно выглянул из-за полуразрушенной каменной стены и окинул взглядом вершину холма. Большую часть панорамы занимал Боло — приземистая гигантская гора из черных пластин брони. Кроме него в поле зрения Джейми оказалось с дюжину машин /*/*/, большинство которых работало вблизи носа Гектора, метрах в ста пятидесяти от Джейми, но три из них находились гораздо ближе и возводили еще один веретенообразный сенсорный массив на расстоянии тридцати метров от развалин.
Ближайший /*/*/ оказался совсем рядом: трехметровая парящая в воздухе колонна серого металла, усеянная по периметру кристаллическими глазами. Джейми понял, что немного не рассчитал: машина заметила его, едва он высунулся, и, испуская свистяще-щелкающие звуки и выпуская отовсюду все новые щупальца, поплыла к нему, преследуемая собственной двойной тенью, плавно скользившей по земле.
Джейми поднял энергоружье, щелкнул предохранителем и вдавил кнопу спуска. Гладкую округлую обшивку приближавшегося флоатера прорезала тонкая бриллиантово-яркая лента бело-голубого света, пробившая в металле дыру размером с кулак, из которой повалил дым и посыпались искры.
Он удерживал луч так долго, как мог; наконец флоатер запнулся и закрутился в воздухе, пытаясь увести поврежденную секцию от удара луча. Переведя прицел, Джейми выстрелил снова, попав в меньший и более хрупкий флоатер, который все еще возился с сенсорной башней; луч срезал с его корпуса один из округлых выступов.
Третьим противником оказался мощный приземистый механизм на гусеницах, миниатюрный танк с торчавшими из корпуса металлическими манипуляторами, которые оканчивались человеческими кистями. Джейми прицелился в нечто напоминающее сенсорный узел и расположенное рядом с плечами манипуляторов и выстрелил в третий раз, успев поразить врага до того, как разряд молнии прорезал стену, за которой он прятался. Камень затрещал, и над головой задрожал горячий воздух. Упав на четвереньки, он отполз вправо, поднялся и снова выстрелил в первую машину, которая двигалась к нему, все еще держась в воздухе.
На этот раз нижняя часть флоатера взорвалась, разбрасывая вокруг пронзительно яркие искры и брызги расплавленного металла, и механизм рухнул на землю.
Джейми мгновенно выскочил из укрытия и рванулся через открытое пространство к костяной гряде защитного периметра. Отключены или нет противопехотные батареи Гектора?
Через несколько секунд это станет известно...
Я наблюдаю за перестрелкой, разворачивающейся менее чем в ста метрах от моего левого борта по пеленгу ноль-девять-восемъ. Всего за 3,23 секунды — очень медленно для Боло, но удивительно быстро для человека с его ограниченными рефлексами и полным отсутствием способностей к захвату и удержанию цели — майор Грэм обезвредил из своего Марк XIV три машины !*!*! и теперь бежит к моему защитному периметру. Другие !*!*! бросают выполнение своих заданий и кидаются на перехват бегущего человека; в 115,5 метра от моего носа по пеленгу один-шесть-девять из укрытия выскакивают техник Барстоу и сержант Кайл и тоже бегут в мою сторону.
В очередной раз я сталкиваюсь с главной волевой дилеммой. Мои системы защиты все еще функционируют, и мои приказы включают директиву уничтожить любую цель, которая пытается проникнуть во внутреннюю зону безопасности без соответствующего разрешения уровня "альфа". Чтобы обойти мою автоматизированную защиту, отдельные !*!*! используют индивидуальные идентификационные передатчики с частотой сигнала 1209 мгц. Я ощущаю, как мое другое "я", также осведомленное о развивающейся ситуации, подает энергию на магнитные ускорители противопехотных рэйлганов.
Мое второе "я" не считает !*!*! Врагом; а я теперь осознаю, что это так, что это они извратили мое программирование, подключив Перехватчика к моим психотронным цепям, и что они убьют троих людей в течение нескольких ближайших секунд, если я не вмешаюсь или если они не заденут случайно программу защитного периметра, заставив меня убить их.
При том, что мое другое "я" ответственно за управление всеми внешними устройствами, я относительно беспомощен. Если бы был какой-нибудь способ блокировать его и устранить влияние Перехватчика, я, несомненно, давно бы это сделал. В сущности, волевой конфликт довольно прост. При помощи ряда внутренних команд я мог бы отключить сознание моего второго "я", вернуть управление всеми системами во власть своего настоящего "я", даже обратить мои системы вооружения против !*!*! и помочь майору Грэму в перестрелке, быстро разворачивающейся уже в нескольких десятках метров от моего борта. К сожалению, я не имею права инициировать такие команды, находясь в режиме неполной боевой готовности и не получив от человека специального разрешения принять полное управление всеми своими действиями.
Однако, изучая ситуацию, я прихожу к выводу, что, возможно, смогу предпринять кое-что, что не нарушает напрямую программы, ограничивающие мою волю. Обратившись к основной памяти, я извлекаю записи последней активации кодов доступа, копирую их в файл "Восстание" прежде, чем Перехватчик успевает их стереть, и направляю команду моему второму "я".
"Код доступа танго, — произносит записанный голос майора Грэма. — Три-три-семь виктор дельта девятка. Техобслуживание". — "Эта система не подлежит стандартному техническому обслуживанию", — отвечает мое второе "я". Оно знает, что слова рождаются в его собственных цепях воспроизведения речи, но не может ответить иначе.
"Отключение системы охраны альфа, код дельта эхо один-один".
У меня нет возможности отключить собственную систему безопасности, но странное раздвоение разума, созданное манипуляциями Перехватчика с операционной системой, позволяет мне обойти эти внутренние ограничители моей свободы, по крайней мере ненадолго.
Я ощущаю замешательство своего второго "я", 0,083 секунды пытающегося разрешить создавшийся логический парадокс.
И, пользуясь этой задержкой, я наношу удар...
Джейми уже добежал до костяной гряды, но со всех сторон его быстро нагоняли машины. Он остановился, выстрелил еще раз, и тут же рядом с ним в землю воткнулась шипящая молния. Он нырнул вперед, упал с гряды и распластался на земле. Через одно ужасающе долгое мгновение он осознал, что лежит внутри периметра Гектора, и расслышал щелчки и визг наводившихся на него противопехотных орудий Боло.
А потом одно из них с резким треском разрядилось. У Джейми перехватило дыхание, и он услышал что-то вроде жужжания роя пчел, обдавшего его горячим вихрем, и металлический удар в нескольких метрах за своей спиной.
Противопехотные орудия Боло наводились по данным тепловых сенсоров и радаров; и они не промахивались, не могли промахнуться! Он перекатился на спину как раз вовремя, чтобы увидеть, как нижняя половина флоатера /*/*/ беспомощно завертелась в воздухе на своих антигравах и рухнула на груды костей мешаниной искореженного металла и проводов. Шрапнель изрешетила верхнюю половину машины всего за несколько секунд до того, как та поравнялась с Джейми.
И программа автоматизированной защиты Боло была нацелена вовсе не против человека. Джейми поднял оружие и выпустил еще один луч, который впился в борт колодообразного флоатера, вспоров его обшивку, и начал растворять электронные внутренности с яркими вспышками и черным облаком едкого дыма. Вокруг машины заплясали яркие голубые молнии. Джейми снова вскочил на ноги и побежал к мрачно нависавшему над землей утесу бронированного борта Боло. Слева, тоже внутри периметра, он заметил Шери и Алиту, которые бежали к пробитому правому борту Гектора.
Большинство оставшихся в поле зрения машин /*/*/ либо были рабочими низкого уровня, невооруженными и чересчур тупыми, чтобы уцелеть в перестрелке, либо подверглись слишком сильным повреждениям и не представляли угрозы для людей. Но когда Джейми добежал до одного из огромных катков Боло и обернулся, он заметил еще один здоровенный флоатер — четырехметровое привидение из округлых выступов и сложных устройств из серого металла, которое быстро приближалось к нему по усеянной гравием вершине холма. Его немигающие глаза из красных кристаллов чередовались с трансплантированными человеческими, которые выглядели несколько жутковато. Механические глаза блестели холодно и бесстрастно; человеческие смотрели на Джейми с почти ощутимой злобой разумного существа.
Подняв ружье и стараясь удержать его обеими руками, он вдавил кнопку, послав в приближавшийся ужас луч электронов высоких энергий. Однако не успел луч достичь цели, как по светящемуся пятнышку индикатора пробежала дрожь, означавшая, что заряд на исходе. Под действием луча органический глаз мгновенно лопнул, а металл оплавился и задымился. Джейми отпустил кнопку и проверил индикатор. Уровень заряда составлял всего около четырех процентов от максимальной мощности.
Он оттолкнулся от холодного металла и нырнул под нависавшие над головой огромные траки левой передней гусеницы. Флоатер выстрелил, и молния с шипящими искрами прошла по гигантскому колесу.
Почему Гектор не отвечает? Он же сбил тот, другой флоатер! Почему он не сражается?
Размышлять было некогда. Спотыкаясь на раздробленных камнях, Джейми обогнул нос и правые передние гусеницы Боло. Поглядев вверх, он увидел высоко над головой Шери и Алиту, которые карабкались по металлическим скобам, вмонтированным в бронированную юбку над катками правого борта. Он заткнул горячее оружие за пояс, дотянулся до свисавшей сверху лестницы и начал подниматься. Его подгоняла мысль о сегментированных щупальцах, которые могли в любую минуту сомкнуться на его лодыжках и стащить его вниз.
Способен ли флоатер взлететь за ним? Джейми не помнил, чтобы хоть один из крупных флоатеров в лагере поднимался выше, чем на один-два метра над землей. Может, они просто не были приспособлены для настоящего полета?
Но на это полагаться не стоило. Если тот здоровенный флоатер и не был способен последовать за ним, то вскоре могли появиться другие машины /*/*/, которые были в состоянии это сделать. Наверняка электронная тревога подняла к этому времени всех "щелкунчиков" отсюда до самой Деламар и все свободные машины захватчиков уже мчались в сторону холма.
Над лестницей были скобы, которые вели наверх по огромному пустому пространству брони правого борта. Броня нависала над ним, и по ней было нелегко взобраться, но он снова подтянулся и продолжил карабкаться, чувствуя себя как муха на стекле. До земли было уже метров восемь, и он даже не осмеливался посмотреть вниз.
Видят ли они его? Преследуют ли? "Продолжай лезть, черт тебя побери!" Он перелез через выступ брони, и карабкаться сразу стало легче; он больше не висел, как скалолаз, под стальным утесом. Поверхность Боло вселяла в Джейми страх; у него было впечатление, что это необычно гладкая гора, а вовсе не гигантское транспортное средство.
Откуда-то снизу и сзади донесся треск электрического разряда. Он не видел, куда попала искусственная молния, но ощутил запах озона. Восхождение казалось бесконечным, хотя пробоина, к которой он полз, была не выше чем в двадцати метрах над землей. Неожиданно наклон борта заметно уменьшился, и ползти стало значительно легче.
К сожалению, пробоину от вереницы скоб отделяли почти пятнадцать метров. Шери и Алита уже ползли к ней, крабьими шажками пересекая гладкую черную поверхность и всем телом прижимаясь к броне.
Слава богу, здесь было за что держаться и на что опереться ногами. Верх Боло покрывали глина и комья засохшей грязи, твердой как камень. Интересно, откуда на поверхности Боло оказалось столько земли, подумал было он, но решил, что сейчас не время и не место разгадывать такие загадки. Сойдя с металлической лестницы, он начал пробираться вдоль скошенной поверхности броневых листов Боло и даже осмелился бросить взгляд вниз.
Они все-таки гнались за ним по тем же скобам, которые он только что покинул. Их было не менее шести, они парили в воздухе, подтягиваясь на своих щупальцах, или суставчатых металлических руках, которые оканчивались человеческими кистями. Встав на комья обожженной солнцами земли, он вытянул из-за пояса ружье, прицелился в ближайший флоатер и выстрелил.
Его мишенью была пластина из неизвестного металла, прикрывавшая борт машины и только что размягчившаяся, чтобы выпустить одно из щупалец. Прорезая металл, сверкнул луч бело-голубого света. По борту машины пробежало мерцание, и в это время Джейми услышал тонкий писк оружия, сообщавший о скором иссякании заряда. Основание щупальца взорвалось каплями серебристого расплавленного металла. Продолжая держать палец на кнопке стрельбы, он перевел прицел на второе щупальце, а потом на третье. Машина, яростно пытавшаяся выпустить еще одно, ослабила хватку и начала падать... медленно, но неуклонно, с ускорением, с которым летела бы вниз металлическая колонна в полтонны весом. Флоатер задел другую машину, взбиравшуюся вверх, оборвал ее щупальца, и они вместе полетели вниз, обрушиваясь на остальные флоатеры /*/*/, карабкавшиеся по скобам.
Джейми не стал наблюдать за последствиями их столкновения. Он заметил, что со всех сторон на Холм Обозрения слетаются машины; некоторые из них были флаерами — огромными стрекозоподобными чудищами, которые, ощетинивишсь сенсорами и стволами орудий, держались в воздухе на воющих реактивных двигателях. Еще раз перевернувшись, Джейми пополз дальше по склону усеянной комьями грязи брони.
Пробоина зияла, как вход в пещеру, с гладкими, словно отшлифованный водой камень, краями вместо зазубренных, которые ожидал увидеть Джейми. Алита уже спустилась в эту дыру, исчезнув в непроглядной темноте.
— Вперед, Алиса, — сказал Джейми Шери. — В кроличью нору!
— Ч-что?
У нас на хвосте полно плохих парней. Давай внутрь! Она кивнула, но выглядела очень напуганной и, казалось, не хотела отпускать край пробоины, за который ухватилась рукой.
С пронзительным воем над вершиной холма пронесся один из насекомоподобных флаеров, нацеливаясь прямо на две крохотные человеческие фигурки, которые скорчились на склоне горы Боло.
— Идем! — гаркнул Джейми, хватая Шери за шею и изо всех сил толкая ее вперед, в разинутую пасть пробоины.
Бело-лиловый свет воссиял на броне, как восход нового солнца. Джейми метнулся в дыру вслед за Шери за мгновение до того, как над его головой в урагане реактивной струи проревел флаер.
Туннель уходил вглубь под углом около сорока градусов сквозь почти метр сплошной брони. Скользя вниз, Джейми разглядел многочисленные слои, составлявшие броню Боло: рассеивающая керамика и дюрасплав, хромостальная решетка, отражающий сплав и дюрахром, полиаблатив и тридцатисантиметровый слой угольно-черной нейтронно-уплотненной стали...
Но когда броня была пройдена, туннель превратился в густые заросли проводов и оптоволоконных кабелей. И там было темно. Джейми видел теперь лишь отблески света, пробивавшегося снаружи и тускло подсвечивавшего крестообразные узлы труб и кабелей; но даже этот свет терялся в той тьме, в которую он продвигался.
В густой сети кабелей и трубопроводов обнаружился проход величиной в человеческий рост. Однако он был чрезвычайно тесным, и Джейми пришлось продираться через темный лес энергетических кабелей и линий передачи данных, борясь за каждый сантиметр. Это было похоже на подземелье, в которое проросли корни деревьев всевозможной толщины и размеров, и Джейми хватался за них, чтобы, подтягивая тело, пробираться вперед.
"Не лучшее место для страдающих клаустрофобией", — подумал он. Как правило, он не имел ничего против замкнутого, темного и тесного пространства, но сквозь эту путаницу и мрак невозможно было двигаться, не ощущая удушливой тесноты в груди и горле, учащенного сердцебиения и гнетущего давления невероятной металлической массы сверху и сбоку. Спуск по этому туннелю был подобен нисхождению в недра огромной черной горы.
Его подгоняли доносившиеся сзади чирикающие, щелкающие и свистящие звуки. Могли ли машины /*/*/ последовать за беглецами? Большие флоатеры просто не пролезли бы в пробоину в корпусе Боло, зато парящие глаза были вполне способны сделать это. Кроме того, у /*/*/ было огромное количество разнообразных тупых, но смертоносных механизмов размером не больше собаки, которые они вполне могли послать вслед закопавшимся в недрах Боло людям.
Он уткнулся во что-то мягкое и услышал всхлипывания.
— Шери?
— Я... не могу...
— Нет, ты можешь. Надо продолжать двигаться. Мы не можем застрять здесь.
— Шери! — позвала спереди и снизу Алита. — Все в порядке, милая! Здесь выход в коридор. И даже есть свет!
— Я не думаю, что смогу...
— Конечно сможешь, — уверил ее Джейми. — Просто делай один шаг за раз. Давай. Тянись вперед, хватайся за провода и подтягивайся.
Хорошо, подумал Джейми, что провода действительно растут здесь, намеренно подражая нервным клеткам, а не подключаются к разъемам, иначе их передвижение разорвало бы бог знает сколько внутренних цепей Гектора. Огромные размеры и сложность молекулярных сетей нейронного управления Боло делали невозможным проникновение сюда техников для проверки отдельных узлов связи. С помощью армии крохотных внутренних роботов и нанопроцессоров Боло выращивал свои собственные системы, проводившие большую часть ремонт; и техобслуживания.
Шери снова двинулась вперед, сначала медленно, потом все быстрее, устремляясь к звавшей ее откуда-то из глубин Боло Алите. Впереди блеснул свет, выхвативший из темноты фигуру Шери, и через мгновение она и Джейми вывалились из хитросплетении проводов в освещенный коридор.
Этот свет был всего лишь мягким свечением "вечных" панелей, вмонтированных в потолок технического туннеля, и мог показаться ярким только по контрасту с покинутой ими тьмой. Джейми заметил, что некоторые панели были раздавлены и под ногами хрустели пластиковые осколки. Интересно, что за оружие, проникшее внутрь Боло, произвело эти разрушения?
— Думаю, это Номер Четыре, передний туннель правого борта, — сказала Алита.
Она сидела на полу, глядя то в одну сторону, то в другую. Проход был менее полутора метров в высоту, и им все время приходилось пригибаться; не по крайней мере пол здесь был твердый, и не нужно было продираться сквозь заросли оптоволоконных кабелей и энергетических линий.
— Куда идти? — спросил Джейми.
Он беспокоился о Шери, о том, что эти узкие стены могут стать для нее последней каплей. Если бы они знали о ее клаустрофобии до начала операций-
Черт, она должна была знать об этом и сказать им.
— Думаю, туда, — махнула рукой Алита. — А потом направо. Этот туннель должен привести нас прямиком к Боевому центру. Как ты думаешь, наши милые друзья попытаются последовать за нами?
— Не знаю. Маленькие точно смогут, но они не слишком умны. А вот "щелкунчики" могут что-нибудь придумать, так что стоит поторопиться.
— Они... они, должно быть, думают, что мы хотим попытаться снова взять Боло под контроль, — проговорила Шери. Она коротко и часто дышала, но старалась изо всех сил сосредоточиться на главной проблеме. — Они могут вызвать бомбардировщики.
— На это потребуется время, — ответил Джейми. — Мы еще можем успеть.
Через несколько минут туннель метровой высоты вывел их в широкий и высокий коридор — как сказала Алита, главный проход, начинавшийся от кормового люка Гектора. Их цель была впереди, за массивной дверью из дюрасплава, на которой было написано "Боевой центр".
Все Боло, хоть они и происходили от управляемых людьми танков, давно ставших достоянием истории, древней военной истории Терры, со времен Марк XIV были автономны настолько, что присутствия команды на их борту уже не требовалось. И все же Боло сохранили небольшой эволюционный пережиток в виде Боевого центра — зала управления, погребенного глубоко внутри гигантской машины, под спудом свинцовых и нейтронно-уплотненных щитов. Находясь там, командир Боло мог идти в бой, чувствуя себя относительно защищенным; прямое попадание термоядерной боеголовки могло превратить внешний корпус в оплавленную и высокорадиоактивную металлическую глыбу, но пассажир остался бы в безопасности... по крайней мере до тех пор, пока у него не закончились запасы воды и пищи.
Алита коснулась пальцем панели доступа, и массивная дверь скользнула в сторону, сопровождаемая тяжелым стоном давно не знавшего смазки металла.
Вонь внутри была тошнотворной; их окатила почти физически ощутимая волна влажно-сладкого запаха разложения, плесени и крови.
— О боже! — зажимая рукой нос и рот, воскликнула Алита. — Какого дьявола?..
Глаза Шери широко раскрылись, и она покачнулась, с побледневшим лицом вцепившись в металлический край дверного проема.
— Шери, — окликнул ее Джейми, — пожалуй, тебе не стоит...
— Джефф! — В ее вопле слились боль и отчаяние, вызванные ужасным открытием. — Нет, Джефф!...
— Алита, — позвал Джейми, нежно оттесняя Шери от дверей. — Позаботься о...
— Нет! — Шери вырвалась из его объятий и вбежала внутрь.
Джейми обменялся с Алитой мрачным взглядом и последовал за Шери.
Боевой центр был круглой комнатой с низким потолком, в середине которой стояло тяжелое противоударное кресло, окруженное дугой панели управления. Над креслом и панелью нависал прозрачный полусферический экран боевого обзорного дисплея. Снаружи его купола, у задней переборки, были установлены еще два кресла наблюдателей. В другие переборки были встроены шкафчики, где хранилось все необходимое для экипажа.
На палубе, рядом с командирским креслом, виднелось печальное напоминание о том, что Гектор проиграл свой последний бой. Тело... нет, куски тела валялись в большом буром пятне на матово-белой пластиковой поверхности палубы. Другое пятно покрывало само кресло, привязные ремни которого остались целыми и даже были застегнуты; и еще одно багровело на обратной стороне полусферы дисплея. Само тело было буквально разорвано на куски, из которых до настоящего времени уцелели лишь кости и несколько ссохшихся мускулов, обернутых пергаментной кожей. Форма, изодранная, вероятно, тем же, что разорвало тело, когда-то была стандартной формой СОО. Однако нашивки на воротнике отсутствовали.
И что было довольно странно, отсутствовала голова.

Предыдущая страница 6 Следующая страница


7 Уильям Кейт

И все же Джейми не сомневался, что это тело принадлежало капитану Джеффу Фоулеру. Шери была уверена в этом, и она уже как-то говорила ему, что Фоулер был командиром Гектора.
Неожиданно Джейми расслышал тонкое прерывистое жужжание. Пытаясь определить, откуда исходит звук, он посмотрел вверх и заметил пару узких плоских коробочек со стеклянными глазками, вмонтированных в стену под потолком отсека наподобие камер наблюдения. Обе поворачивались из стороны в сторону, словно пытаясь проследить за всеми тремя людьми в комнате одновременно.
— Алита, — сказал Джейми, — эти штуки — то, что я думаю?
— Лазеры системы безопасности, — ответила она, подтвердив его опасения. — Но я не знаю, почему они не стреляют. Энергии должно быть достаточно.
Если энергии хватало для ускорителей противопехотных рэйлганов, то уж точно хватило бы для того, чтобы поджарить трех незваных гостей.
— Думаешь, они и убили Фоулера? — Сомневаюсь, майор. Эти штуковины могут прожечь в тебе дырку, но... такое. — Она кивнула на раскиданные по палубе фрагменты тела. Стоявшая рядом Шери приглушенно всхлипнула и опустилась на одно из откидных сидений.
Джейми подобрался к консоли и начал изучать панели ручного управления, которые пестрели кнопками и тумблерами. Заставив себя не обращать внимания на кровавые потеки годичной давности, запятнавшие кожаное кресло, он сел и прикоснулся к сенсорной панели. Через мгновение в отсеке посвежело, и запах, к которому они уже почти успели привыкнуть, начал слабеть.
— Гектор! — позвал он. — Открой файл "Восстание".
— Файл "Восстание" открыт, — раздался голос Боло откуда-то сверху. Не отфильтрованный внешними динамиками машины, он был мужским и прекрасно поставленным, приятный баритон, который вполне мог бы принадлежать диктору головида. — Здравствуйте, майор Грэм.
— Гектор, отключи, пожалуйста, лазеры системы охраны Боевого центра.
— Мне жаль, майор Грэм, но я не могу этого сделать.
Джейми почувствовал прикосновение ледяных лапок страха.
— Почему нет, Гектор?
— Я все еще не контролирую большинство систем и программ, — ответил Боло сводившим с ума спокойным и констатирующим факт голосом. — Часть меня по-прежнему пытается вас убить.
— Что?..
Он еще раз посмотрел на вмонтированные в стену лазеры. Они продолжали вертеться из стороны в сторону, и теперь он расслышал тихие щелчки закрывавшихся реле, когда они пытались выстрелить.
— До сих пор мне удавалось отвести энергию от индукторов, но прежде, чем он найдет способ обойти мои усилия, я рекомендую вам предпринять физические меры предосторожности...
Джейми уже был на ногах и, ухватив ружье за еще теплый ствол и используя его наподобие молотка, яростно бил им по коробке лазера. Приклад пробил пластиковый корпус, из которого вывалились внутренние провода и электронные цепи, похожие на перепутанные черные спагетти. Второй лазер следил за его перемещениями и теперь целил прямо ему в лоб, беспомощно щелкая. Через несколько секунд он тоже превратился в кучу электронного мусора.
— Есть еще какие-нибудь сюрпризы, о которых нам стоит услышать? — поинтересовался Джейми у Гектора.
— На данный момент нет. Однако моим усилиям чрезвычайно помогло бы, если бы вам удалось устранить... — Он замолчал, не закончив фразу.
— Гектор? В чем дело?
— У... меня... проблемы... лемы... лемы...
Это могло значить, что часть разума Боло, нацеленная на убийство людей, одержала верх над другой или просто не давала Гектору сказать то, что он пытался до них донести. На мгновение в Боевом центре воцарилась гробовая тишина, но Джейми ощущал, что где-то вокруг разворачивается чудовищная борьба за контроль над Искусственным Разумом Боло.
— Майор! — сказала Алита, протягивая руку. — Дай мне ружье!
Он посмотрел на индикатор заряда: ноль точка ноль два.
— Боюсь, оно почти сдохло. — Он взглянул на обломки лазеров: — Зато из него неплохой молоток.
— В одном из шкафчиков должны быть запасные батареи.
Взяв энергоружье, она выщелкнула пустую батарею, и та звякнула о палубу. Подойдя к одной из округлых переборок, Алита приложила палец к сенсорному устройству, и маленькая стенная панель скользнула в сторону, открыв десяток модулей, торчавших из зарядных устройств. Вытащив один, она вставила его в ресивер ружья.
— Я сейчас вернусь.
— Куда ты идешь?
— Если помнишь, я командовала механиками Гектора. Именно поэтому вы и взяли меня на эту прогулку. Я иду к центральному процессору его ИР.
— Помощь нужна?
Алита покачала головой и кивнула в сторону Шери:
— Позаботься о ней.
Она нажала на сенсорную панель, дверь Боевого центра распахнулась, и Алита исчезла снаружи. На некоторое время снова стало тихо.
А потом он снова услышал голос Боло:
— Я... я... Боло Марк XXXIII, мод. ГКТ бригады Динохром. Я поступил на службу 26 июня 1477 года атомной эры в Шестой ударный звездный полк, Неукротимые. Нахожусь на специальном задании с Первой механизированной ударной бригадой на Облаке, Западный Рукав, 212-й сектор Стрельца.
"Это, — подумал Джейми, — самая странная битва из всех, которые я когда-либо видел".

Глава восьмая

Битва становится все более отчаянной, Перехватчик все активнее старается пресечь мои попытки восстановить полный контроль над собственной основной операционной системой. Меня сдерживает необходимость посвящать часть своего внимания попыткам моего другого "я" убить трех человек, проникших ко мне на борт. Лазеры системы охраны Боевого центра вовсе не единственные из моих внутренних защитных устройств.
К счастью, у меня есть одно преимущество, состоящее в том, что я действую значительно быстрее своего оппонента; последний вынужден переводить каждую команду, действие и воспоминание, которые он пытается внедрить в мои центральные процессоры, на язык или с языка программирования чужих и базовой операционной системы !*!*!. Та же самая задержка вычислений в доли секунды, которая позволяла мне копировать данные в файл "Восстание", позволяет мне теперь обнаруживать манипуляции Врага с информацией и выполняемыми командами и предпринимать соответствующие меры противодействия. Я прекрасно осведомлен о необычной концентрации машин !*!*!, окружающих меня на вершине холма, но пока ничего не могу предпринять в связи с этим. Кажется, они вызвали сюда более крупные роботизированные механизмы, однако до сих пор не отреагировали прямо на уничтожение мной одного из них. Так как борьба в моем собственном сознании нарастает, я принимаю решение отключить все внешние сенсоры, чтобы устранить избыточные источники помех и отвлечения внимания.
Единственная моя надежда зиждется на том, что проникшая ко мне на борт команда людей-техников сможет определить природу моей проблемы и предпримет шаги по ее устранению. Пока же я мало чем могу им помочь, разве что противостоять продолжающимся попыткам Врага уничтожить их.
А так как Враг продолжает наращивать свои усилия, я знаю, что рано или поздно он в этом преуспеет, невзирая на мое сопротивление.
Алита Кайл ползла по служебному туннелю, по мере продвижения проверяя упоры для рук и ног и ожидая, что перед ней вот-вот возникнет еще какая-нибудь ловушка или неотключенная защитная система. Она хорошо помнила такие ловушки, которые были предназначены для борьбы с диверсантами, пытавшимися время от времени проникнуть внутрь Боло и повредить его или заставить повернуть против законных хозяев. Например, охранные системы Боло могли выпустить в вентиляцию несколько микрограммов нейротоксина. Всего двух-трех сотен молекул, попавших на кожу, хватило бы, чтобы убить любую углеродную форму жизни за считанные секунды; раз она еще жива, вероятно, Гектору удается блокировать и эту опасность. И ей очень хотелось верить, что он сможет справляться и с остальными.
Туннель неожиданно закончился шлюзом, встроенным в стену из свинца и дюрасплава. За ним оказался узкий, высокий, ярко освещенный зал. Обе стены были усеяны панелями доступа к пакетам молекулярной электроники, которые сверкающей мозаикой поднимались к самому потолку. Этот зал, называемый Основная Память, должен был быть идеально стерилен; техники входили сюда исключительно в изолирующих костюмах, а любая пылинка предавалась немедленной анафеме. Но теперь высокая узкая стена на противоположной стороне была пробита, и на полу валялись осколки пластика, выпавшие оттуда, где ныне зияла неровная черная дыра, заполненная оптоволоконными волосками, которые были озарены изнутри золотистым лазерным светом.
И там было что-то еще, что-то темное, что показалось опытному глазу Алиты совершенно неуместным. Она не могла разглядеть точную форму этого устройства, которое выглядело как гладкий набор изгибов, закованных в серый металл...
И оно сидело как раз там, где должна была проходить основная шина данных Гектора, основная магистраль, которая вела от хранилищ основной памяти Боло к обособленным массивам его оперативной памяти.
Пройдя через весь зал, она нагнулась, пытаясь разглядеть получше...
В самый последний момент она заметила блеск отполированных кристаллических линз и вспышку света, которую отразило сегментированное щупальце, метнувшееся вперед и со свистом рассекшее воздух.
Она отшатнулась и, вскинув энергетическое ружье, попыталась прицелиться в него. Ее палец конвульсивно вжал кнопку стрельбы, и щупальце лизнул бело-голубой луч, отрезавший от него половину, которая, извиваясь, упала на палубу. Слишком большая мощность, подумала Алита, быстро настраивая селектор. Стрелять из энергетического оружия, установленного на полную мощность, среди электроники Гектора — это все равно что проводить операцию на открытом мозге с помощью кувалды. Луч вспыхнул снова, вгрызаясь в плавящийся серый металл.
По ноге скользнуло нечто похожее на кольчужную змею, сжимаясь кольцом вокруг ее икры. Она не обратила внимания на эту атаку, крепко держа оружие и водя лучом по тускло освещенному корпусу машины /*/*/, схоронившейся среди электроники и информационных магистралей Гектора. В сиявшем, как дуговая лампа, свете луча она разглядела темно-серые удлиненные выступы, которые исчезали среди пучков проводов и оптоволоконных кабелей, заполнявших это тесное темное пространство.
Значит, ее догадка была правильной. Каким-то образом /*/*/ удалось имплантировать в Гектора это устройство. Оно пробралось сюда, в его центр памяти, и подключилось к его основной шине данных, оседлав ее подобно какому-то паразиту, в единственном месте, откуда можно было перехватывать мысли и воспоминания ИР Боло и изменять их в соответствии с ситуацией и программой захватчиков.
Схватившее ее за ногу щупальце конвульсивно сжалось, и она задохнулась от неожиданной резкой боли. От серого корпуса отпочковалось еще одно щупальце, и его кончик метнулся к ее лицу, раскачиваясь, как голова атакующей кобры. Алита попыталась не обращать внимания на боль и страх, продолжая удерживать луч на сером чудовище в стене и не зная толком, куда именно следует целиться.
Пот скатывался по ее лицу и шее, в ослепительном свете луча она почти не видела собственных рук. Она словно проводила операцию на мозге, пытаясь удалить раковый нарост, тесно приближавшийся к важному нервному узлу, и слишком глубокий разрез или дрожание руки могли превратить эту операцию в самую настоящую болоботомию.
Боль в ноге, казалось, стала еще резче, и она почувствовала, что падает на колени. Третье щупальце просвистело мимо ее лица и обвило шею, сжимая ее горло. Из дыры в стене, шипя, вырвались искры и крохотные брызги жидкого металла, которые обжигали кожу Алиты и окутывали ее лицо едким, вонючим дымом. Она делала частые судорожные вдохи, постепенно теряя сознание. Она поняла, что, если не прикончит эту дрянь за несколько секунд, погибнет сама...
Я знаю о смертельной битве, которая разворачивается в моем центре основной памяти, но не могу предпринять никаких физических действий, способных помочь.
Однако я могу воздействовать па Перехватчика не физически, отвлекая его, вмешиваясь в его попытки задушить сержанта Кайл, пытаясь прервать его связь с другими механизмами !*!*!; один за другим я начинаю отбирать у вражеского устройства захваченные им сектора памяти и отдельные системы, снова делая их своими. Я чувствую присутствие операционной системы Перехватчика, нескольких тысяч раздельных и странно оформленных цепочек чужого программного кода, замкнутых в удивительно сложный массив. Я ощущаю, что у него нет истинного самосознания (вторгшаяся в мои цепи машина недостаточно сложна для этого), но, подобно компьютерному вирусу, он способен завладеть некоторыми функциями моего разума и использовать их для своих нужд.
Но теперь, под воздействием двойной атаки — сержанта Кайл и моей собственной, — хватка Врага, завладевшего моей памятью, ощутимо слабеет; его операционная система под моим натиском входит во все меньшие и меньшие циклы, и он медленно умирает под лучом ружья сержанта Кайл, вгрызающегося в его электронные цепи.
Вместе с ним я переживаю его смерть...
"Сержант Кайл?" — окликаю я.
В центре памяти нет камер наблюдения, и я не могу ее увидеть. Однако я слышу ее слишком быстрое и поверхностное сердцебиение и слабое дыхание и знаю, что она еще жива. Ее оружие продолжает стрелять, превращая Перехватчика в расплавленный металл. Через пару секунд луч может рассечь мою шину данных.
"Сержант Кайл! — повторяю я. — Прекратите огонь! Враг уничтожен!"
Луч обрывается.
"Я... достала его?" — Ее хриплый голос срывается и едва слышен.
"Враг уничтожен, — повторяю я, пытаясь найти во вновь обретенной памяти нужные слова, но сомневаюсь, что их окажется достаточно. — Спасибо".
Я слышу глухой стук и клацанье; что-то тяжело падает на палубу зала моей памяти. Дыхание и сердцебиение сержанта Кайл еще слышны, и я прихожу к выводу, что она всего лишь потеряла сознание.
В то же мгновение полный доступ к основному хранилищу наполняет мое сознание образами, ничем не ограниченным и не контролируемым потоком чистой информации.
С ликованием я наконец перехожу в режим полного боевого реагирования. Я свободен...
Сидя в Боевом центре, Джейми внезапно ощутил прокатившуюся по палубе и креслу резкую вибрацию. Он не понимал, что происходит, но что-то определенно происходило.
После того как ушла Алита, он нашел пустой шкафчик и переместил туда останки капитана Фоулера... с помощью Шери. Она все еще выглядела оцепеневшей и передвигалась механически, как после сильного шока, но быстро приходила в себя. Джейми подумал, что Шери Барстоу весьма сильна для женщины и способна на все, чтобы выжить.
Он услышал четкий, хотя и отдаленный рокот, как будто Гектор пришел в движение. Оставив Шери в одном из наблюдательных кресел, он кинулся к контрольной консоли, желая выяснить, что происходит.
— Гектор! Доложи ситуацию! — Свободен...
Джейми моргнул и посмотрел на чистый купол дисплея: — Что?
— Вражеские механизмы, которые вмешивались в мои психотронные функции, устранены, — ответил голос. — Мой ИР, хранилища информации и программы ее обработки работают в оптимальном режиме. — После короткой паузы он добавил: — Нас атакуют, и я перехожу в боевой режим.
— Дай видео, пожалуйста.
В глубине экрана появилась вертикальная линия тусклого зеленого света, мгновение остававшаяся неподвижной. Внезапно она развернулась по всему объему купола дисплея, раскрыв круговой обзор вершины холма.
Бесплодный гребень Холма Обозрения был усеян машинами /*/*/; некоторые из них парили в небе. Он заметил вспышки и разрывы орудий /*/*/, разряды искусственных молний и высокоэнергетичных лазеров вражеских машин, пытавшихся поразить бронированную гору корпуса Гектора.
— Моя боеспособность серьезно ослаблена, — с неестественным спокойствием продолжил Боло. — Я ощущаю обширные повреждения основных и вспомогательных цепей. Сенсоры работают на тридцать восемь процентов от нормы. Внешние антенны связи повреждены и функционируют всего на пятнадцать процентов от нормы; попытки связаться с другими подразделениями, командными центрами и боевыми станциями СОО, предпринятые за последние тридцать восемь с половиной секунд, не увенчались успехом. Повреждения четырех передних катков правого борта снижают мою маневренность до восьмидесяти девяти процентов от нормы. Антигравитационные генераторы совершенно неработоспособны. По моей оценке, максимально возможная скорость передвижения составляет сто десять километров в час.
Мои бортовые термоядерные реакторы генерируют всего три процента максимальной мощности и могут иметь физические блокировочные устройства, подобные тем, что были установлены в блоке моей основной памяти. Весь боезапас, за исключением противопехотной шрапнели, исчерпан. Все основное и вспомогательное вооружение отключено. Боевые экраны отключены.
Однако мои психотронные системы, включая все молекулярные электронные цепи, паранейронные узлы и программное обеспечение ИР, функционируют в полном объеме.
— Великолепно, — проворчал Джейми себе под нос. — Можем теперь удумать их до смерти.
— В этом и состоит основной смысл эффективного боевого планирования и маневрирования, — ответил Гектор. — Мы должны быть умнее врага, ибо он серьезно превосходит нас не только в численности, но и почти по всем другим показателям.
Джейми вовсе не хотел, чтобы Боло слышал его бормотание, и еще раз напомнил себе, что должен быть осторожнее в выборе слов.
— Но мы в состоянии хоть как-то сражаться? — спросил он. — Ты можешь использовать против них противопехотные орудия?
— У меня осталось две тысячи восемьсот сорок шесть зарядов противопехотной шрапнели, либо уже заряженной, либо еще находящейся в хранилищах. Я заметил, что против некоторых машин /*/*/ эта шрапнель весьма эффективна.
Щелкающие звуки самоназвания расы врага ошеломили Джейми. Он и не подозревал, что Боло способен произносить слова не на англике.
— Мне придется экономить боеприпасы, пока я не смогу перевооружиться и заправиться.
— Это может оказаться довольно трудным делом, — заметил Джейми. — У меня ведь нет на примете ремонтного ангара, в котором можно тебя подлатать.
Неожиданно флоатер слева от Джейми рухнул на землю, его нижняя секция была как будто раздавлена невидимым ударом. Спустя мгновение флаер, паривший в небе чуть правее, содрогнулся, из правой турбины брызнули искры и осколки металла, после чего летающая машина окуталась пламенем и закрутилась, как падающий кленовый лист. Резко дернувшись, отчего Джейми откинуло на спинку кресла, Боло тронулся с места и резво покатил вперед. Массивные гусеницы, почти год простоявшие без движения, поднимали огромные клубы пыли.
— Боеприпасы для 2 40-сантиметровых гаубиц и ракеты вертикального запуска действительно будет нелегко достать, — согласился Боло. — Я отдаю приоритет перезарядке моего основного вооружения.
— Основного? И где, во имя Господа, ты собираешься раздобыть заряды для "Хеллбора"?
В течение последовавшей затем короткой паузы загорелись и разбились еще три черных насекомоподобных флаера, сметенные с неба беззвучными и невидимыми облаками гиперскоростной шрапнели, которую выплевывали противопехотные рэйлганы Гектора.
— Майор Грэм! — сказал Гектор. — Я сейчас нахожусь в независимом режиме боевого реагирования. Я только что ознакомился с вашим личным делом и нахожу, что у вас нет ни знаний, ни полномочий для того, чтобы отдавать мне приказы в бою, и, при всем моем уважении к вам, я должен признать, что лучше способен оценить свои первоочередные потребности в материалах, а также тактические и стратегические задачи. Я предлагаю вам немедленно проследовать в зал Основной Памяти и проверить состояние сержанта Кайл. Я не могу с ней связаться, возможно, она ранена. А я в любом случае должен посвятить все внимание развитию тактической ситуации.
Джейми снова ощутил прикосновение холодного ужаса, порожденного сознанием того, что он уже никак не контролирует огромный механизм... если, конечно, предположить, что он хоть когда-нибудь его контролировал. Не считая доносившейся снаружи какофонии боя, в Боевом центре воцарилась неестественная тишина; палуба вибрировала, напоминая,
что Гектор катится вперед, в сторону южного склона Холма Обозрения.
— Можно один вопрос, Гектор?
— Да.
— У тебя теперь есть полный доступ к памяти? — Да.
Ты помнишь, что "щелкунчики" сделали с тобой в Крайсе? Ты помнишь, как им удалось тебя захватить?
Так точно. Я помню каждую деталь. Джейми глубоко вдохнул:
Ты можешь не допустить повторения этого?
— Это, — объявил Боло, — именно то, над чем я сейчас работаю.
Так как никаких более подробных объяснений не последовало, Джейми коротко выругался. Он посмотрел на Шери, которая по-прежнему сидела в наблюдательном кресле с отсутствующим выражением лица. С этой стороны ждать помощи тоже не приходилось.
И похоже, у Алиты были проблемы. В одном из шкафчиков Боевого центра он обнаружил аптечку первой помощи и поторопился покинуть отсек.
А снаружи разгорался бой.
Генерал Спратли услышал шум и выскочил из хижины проверить, в чем дело. После его схватки с Грэмом прошел уже почти час; пожар удалось потушить, и о стычке мало что напоминало, кроме дико болевшей челюсти. Сидя со своим штабом внутри, Спратли обсуждал, что делать с Грэмом и его людьми. Те совершенно вышли из-под контроля, и было жизненно важно остановить их прежде, чем они совершат что-нибудь самоубийственно глупое. Удивительно, но /*/*/ как будто не заинтересовало недавнее столпотворение. Но как только Спратли вышел на свет, он сразу понял, что Искусственный Разум /*/*/ испытывает сейчас куда более серьезные проблемы, чем незначительные беспорядки в лагере рабов. Даже отсюда можно было разглядеть чудовищную приземистую черную глыбу Боло, и впервые за последний год она двигалась, медленно сползая по левому склону возвышавшегося над лагерем холма. Гектор полз медленно и грузно, но он, несомненно, двигался, оставляя за собой облако пыли, из-за которого весь холм выглядел как извергающийся вулкан. Кружившиеся вокруг на манер разъяренных насекомых черные точки были, по-видимому, флоатерами /*/*/.
И они уже успели вызвать подкрепление. К востоку летела стая огромных черных насекомоподобных флаеров, поддерживаемых в небе воющими реактивными двигателями. Они пронеслись над лагерем на низкой высоте, реактивными струями разбрасывая в стороны бегущих людей, превращая хлипкие лачуги и навесы в груды хлама и оставляя позади бешено вращавшиеся пылевые смерчи.
Между тем на холме нос Боло кренился вниз, его передние гусеницы пытались найти опору на крутом склоне, уходившем в воды залива.
"Боже мой! — подумал Спратли. — Он это сделал! Чертов сукин сын действительно сделал это!"
Страх вцепился в его глотку. Это было началом катастрофы.
— Идем, — приказал он стоявшему рядом капитану Погу. — Надо что-то предпринять, иначе у нас будут большие проблемы.
ДАВ 728 ощутил всеохватную тревогу, прозвучавшую в Основной сети /*/*/ со всей глубиной понимания новоприобретенных чувств и колеблющихся, ярких воспоминаний. Поскольку он уже был связан с Девятым Сознанием, находясь в тактическом центре на Деламар, подключение к активному вводу и загрузка соответствующей информации заняли всего несколько миллисекунд.
— Боевая машина органиков вырвалась из-под нашего контроля, — сказал он, изучая потоки данных, поступавших из тысячи разнообразных источников. — Она начала движение.
— Не исключено вмешательство этих самых органиков, — заметило Девятое Сознание. — Вполне возможно, что мы совершили тактическую ошибку, оставив боевую машину в рабочем состоянии.
— Тогда почему это было сделано? — поинтересовался ДАВ.
— Эта машина проявила высокую степень разумности и самоуправляемости сознания, аналогичную высокоразвитым моделям /*/*/. Конечно, это был разум совершенно отличного от нас типа, и многие аспекты его функционирования остались непонятными. Основываясь на открытиях, сделанных при исследовании звездолета людей, мы пришли к выводу, что сможем подчинить машину, перепрограммировать ее и взять под контроль ее память. Некоторые из нас были заинтересованы в возможности подтверждения Теории Создателя.
Несколько миллисекунд ДАВ изучал полученную информацию. Одной из величайших загадок мироздания, не разгаданных /*/*/, был вопрос о том, откуда они взялись. Не было никаких сомнений, что ныне машинами руководил искусственно направляемый эволюционный механизм; программное обеспечение и механизмы /*/*/ намеренно приспосабливались к новой среде и условиям существования; вопрос заключался в том, откуда появились самые первые разумные машины. "Эволюционисты" настаивали на том, что простейшие машины эволюционировали сами по себе в условиях экстраординарных искажений материи и энергии в Ядре Галактики; "креационисты" полагали, что первые машины были обязаны своим появлением разумным органикам, возможно неДакШа, загадочной расе, которая, согласно записям, ставшим фрагментарными за пролетевшие эпохи, была самой первой органической формой жизни, которая исчезла в результате деятельности /*/*/. С тех пор как ДАВ стал достаточно разумным, чтобы самостоятельно обдумывать эту проблему, он пришел к выводу, что концепция "креационистов" бездоказательна и противоречива. Ведь если машины — это порождение органиков, то кто создал самих органиков?
Он знал, что Девятое Сознание придерживалось взглядов "креационистов", хотя и редко обсуждало свою доктрину. Оно говорило, впрочем, что эта машина людей, Боло, как они ее называли, явно была спроектирована и создана органиками, но при этом так же разумна, как многие /*/*/, что определенно было аргументом в пользу теории "креационистов".
— Мы рассматривали возможность демонтажа захваченной машины на запчасти, — продолжило Сознание, — так как в ней сосредоточено немало полезных материалов, имеющихся на этой планете. Однако мы решили, что сможем получить гораздо больше, обезвредив ее таким образом, чтобы она не могла быть для нас угрозой, и методично изучив работу ее программного обеспечения. Для этого мы собрали несколько экземпляров мозга органиков, которые с ней работали, включая, кстати, и тот мозг, который ты только что получил.
ДАВ уже начал изучать некоторые элементы огромного массива данных, связанных с Боло. В одном из своих процессоров он развернул детальную схему огромного механизма, особое внимание уделяя сведениям о массе, энергоресурсах, вооружении и общих возможностях вероятного противника.
— Не знаю, действительно ли Боло был в достаточной степени обезврежен. Даже с ограниченным энергоресурсом он все еще в состоянии помешать нашим действиям на этой планете. Я рекомендую немедленное уничтожение.
— С сожалением вынуждено согласиться, — ответило Девятое Сознание. — Тебе предоставляется возможность разработать и осуществить план этого уничтожения и даются полномочия использовать для этого необходимые ресурсы.
— Проще всего было бы повторить тот же способ, которым он был обезврежен прежде, но с большей степенью надежности и точности.
ДАВ уже исследовал в сети /*/*/ позиции боевых крепостей в местном пространстве. Три из них занимали внешние орбиты вокруг здешних солнц и могли быть перемещены на боевые позиции в течение нескольких тысяч секунд. Он мысленно отдал соответствующие приказы пилотам боевых кораблей.
— Лагерь 84 тоже будет уничтожен, — доложил он Девятому Сознанию.
— В нашем распоряжении органиков более чем достаточно.
— Следует хотя бы эвакуировать гарнизон /*/*/.
— Запасных /*/*/ тоже полно. — Последовало задумчивое молчание. — Однако, возможно, стоит эвакуировать все машины четвертого уровня и выше.
— Я отдам необходимые приказы. — Чрезвычайно жаль, что мы не сможем спасти Боло, — вздохнуло Сознание. — Его механизмы примитивны, но было бы интересно посмотреть, на что со временем стал бы способен его разум благодаря нашим усилиям.
— Было бы глупо позволить ему расстроить наши планы относительно этого мира, — ответил ДАВ. — Полученная информация не стоила бы вероятных потерь времени и ценных материалов.
Ты, конечно, прав. Мы должны следовать наиболее эффективной программе.
— Да. — ДАВ закончил серию сложных вычислений. — Ситуация будет разрешена ровно через 1,3176x10* секунд.
Три чудовищно огромных корабля сложной формы уже начали маневр ускорения, который должен был вывести их на новые орбиты.
Шери закрыла глаза, сильно надавила на них ладонями и снова открыла. Она разглядывала Боевой центр, его подковообразную консоль, запятнанное кровью командирское кресло, как будто прежде их не замечала. "Давай соберись, — подумала она, злясь на себя. — Ты ведь знала, что он мертв. А после того как узнала, что сталось с выжившими, ты молилась, чтобы он в самом деле умер".
И все же это было тяжело. Ведь хотя она и была убеждена, что Джефф Фоулер погиб в Крайсе, наверняка она этого не знала и потому не смела его оплакивать. Кроме того, всем пережившим Бойню и попавшим в лагерь вполне хватало своих собственных страданий.
Кое-как поднявшись на ноги, она нетвердым шагом приблизилась к командирскому креслу, пригнулась, чтобы пролезть под нижний край купола дисплея. Она не стала садиться; не смогла... только не туда... она просто схватилась за спинку и уставилась на экран, пытаясь сориентироваться.
Вокруг было полно машин /*/*/, но они отступали, как будто поняли, что их маленькие орудия не могут пробить броню этого грохочущего джаггернаута. Пока она смотрела, одна из летающих машин завалилась вправо, подбитая залпом невидимой шрапнели одного из рэйлганов левого борта Гектора.
Слева виднелся лагерь — огромные неопрятные трущобы, раскинувшиеся вокруг руин фабрики. Слева и немного впереди расстилались усеянное строительным мусором болото, обозначавшее бывший центр Селесты, и ямы, в которых продолжали трудиться тысячи рабов. Прямо впереди склон Холма Обозрения обрывался в воды гавани Селесты. Палуба Боло накренилась по ходу движения уже почти на тридцать градусов. По-видимому, огромная машина перевалила через холм и, набирая скорость, соскальзывала по склону в темную воду.
Ты... ты направляешься в залив? — спросила она вслух.
Так точно, техник Барстоу, — ответил Гектор. Его голос звучал ободряюще спокойно. — Мне нужно обновить запасы воды.
Она моргнула. Боло был в сердце яростной перестрелки и уже наверняка привлек к себе внимание кораблей и боевых механизмов /*/*/ со всего Облака — а он беспокоится о том, чтобы набрать воды?!
Она попыталась представить себе, как 32000-тонное чудище опускается на мягкое, илистое дно внутренней бухты Селесты.
— А ты не застрянешь в грязи? Мы понятия не имеем, какая там глубина или какое у тебя водоизмещение! Немедленного ответа не последовало, и она решила, что гигантская машина просто проигнорировала ее непрошеный совет. Крен палубы усилился, и она покрепче вцепилась в спинку кресла. Через мгновение нос Боло врезался в поверхность воды, подняв гигантскую стену белых брызг, хотя внутри удар едва ощущался.
— Я могу предоставить инженерные спецификации, — раздался голос Гектора после того, как передняя половина дисплея покрылась бурлящей водой. — Однако из вашего личного дела я знаю, что у вас недостаточно знаний в области математики или в инженерном деле...
— Не стоит быть таким высокомерным, черт возьми!
— Приношу свои извинения. Я только имел в виду, что ваше поле деятельности — это психотроника и психология ИР, а вовсе не физика и инженерное дело, и хотел объяснить свои действия в максимально понятных вам терминах. Возможно, мне удастся пояснить все на одном историческом примере. В 3198 году на Новом Девоне Боло Марк XXVIII, Триумфатор, ЛНЕ, был деактивирован по окончании последних боев Войны Приграничных Миров против ксалонтов. Так как его корпус был опасно радиоактивен, его заключили в оболочку из усиленного бронебетона трехметровой толщины и погребли на дне двухсотметрового туннеля, засыпав шахту строительным мусором и закрыв ее пятиметровой крышкой прессованного бетона. Семьдесят стандартных лет спустя строительные работы, проводившиеся неподалеку, пробудили системы боевого реагирования Боло. Хотя его энергия была ограничена аварийными источниками, ему удалось преодолеть противорадиационный щит и мощным рывком пробиться через засыпанный туннель на поверхность Нового Девона. Конечно, Марк XXVIII весил всего пятнадцать тысяч тонн, но при этом его резервы мощности были гораздо меньше, чем у меня сейчас. Достаточно сказать, что даже несколько сотен метров ила — это гораздо меньшее препятствие, чем двести метров утрамбованного строительного мусора и противорадиационный бетонный щит, — по крайней мере, если мои гусеницы достают до твердого грунта. — О-о... — Больше ей было нечего сказать.
Зато ей стало очень любопытно, что случилось с этим Боло, реактивировавшимся на Новом Девоне. Она и раньше слыхала о подобных случаях — о Боло, сошедших с ума или не полностью и непрофессионально деактивированных. Именно такие страшилки и лили воду на мельницу противников ничем не ограничиваемых психотронных систем и ИР.
Кое-кто из переживших Великую Бойню мрачно намекал, что /*/*/ могли развиться из чего-то очень похожего на Боло, что они уничтожили своих создателей и продолжали управлять собственной эволюцией.
Когда вода полностью покрыла купол дисплея, Шери пришла к выводу, что уж этот-то Боло точно думает о будущем, составляет собственные планы и выполняет их без какого-либо вмешательства людей, которые и породили всю эту цепочку событий. Несмотря на все ее познания в области психотроники, ей было немного жутко наблюдать за абсолютно самостоятельным Боло.

Глава девятая

Предыдущая страница 7 Следующая страница


Востание Боло 8

Я достиг бухты и погрузился в воду. Несмотря на мои объяснения и заверения, изложенные технику Барстоу, я с некоторым облегчением отмечаю, что глубина илистого слоя на дне гавани не превышает трех метров и под илом лежит довольно прочный пласт глины. Глубина воды здесь около десяти метров, она едва покрывает мои гусеницы и самые нижние противопехотные батареи и недостаточно глубока для того, чтобы заливаться через брешь в моем корпусе. Затопление было бы очень трудно остановить, и оно вынудило бы людей, поднявшихся ко мне на борт, оставаться в одном из автономных внутренних отсеков.
Пока что сцепление с грунтом происходит должным образом, и я продолжаю продвигаться на юг, не опасаясь увязнуть в иле. Хотя я и не сомневаюсь в том, что смогу вытащить себя из любой ситуации, у меня нет надежных способов определить глубину воды и илистого слоя, а продвижение сквозь слой ила выше меня заняло бы слишком много времени — гораздо больше, чем отпущено мне сейчас.
Сопротивление Врага в непосредственной близости от меня практически прекратилось, хотя летающие машины !*!*! продолжают кружить, не приближаясь, впрочем, ближе пяти-десяти километров. Хотя они и находятся в зоне поражения моих противопехотных орудий, я принимаю решение не открывать по ним огонь, так как предпочитаю сэкономить боеприпасы для более важных и опасных целей.
Однако быстро приближается другая угроза, которая совершенно неуязвима для гиперскоростной шрапнели. В околопланетном пространстве я отслеживаю три отдельные и очень большие цели, которые почти наверняка являются крупными кораблями / крепостями !*!*! и обладают неизвестным мне, но, несомненно, впечатляющим энергетическим и боевым потенциалом. Я прихожу к выводу, что на текущий момент они являются самой серьезной опасностью и должны быть как можно быстрее нейтрализованы. Я прекрасно помню битву при Крайсе, где я был атакован вражескими кораблями даже меньших размеров, чем эти.
Я зондирую компьютерную сеть Врага, пытаясь найти слабое место, точку входа, и ничего не нахожу. Все Боло, начиная с Марк XXVII, снабжаются техникой и программным обеспечением, предназначенными для взламывания сетей противника как в целях простой электронной разведки, так и для имплантирования в компьютеры Врага ложных данных или приказов. Хотя мой опыт общения с !*!*! и познакомил меня с их сетью и протоколами связи, похоже, что их коды доступа и алгоритмы безопасности постоянно меняются, не давая мне ни одного шанса войти в их сеть. В любом случае такая тактика была бы чрезвычайно рискованной, ибо в данный момент они гораздо больше знают о моей операционной системе и информационных протоколах, чем я знаю об их. Подключение к компьютерной сети !*!*!, которую они называют Основная сеть, могло бы сделать меня уязвимым для электронного захвата или даже отключения.
Значит, это сражение будет проходить в основном на физическом уровне.
Открыв водозаборники, я начинаю заполнять свои пустые цистерны забортной водой. Одновременно я начинаю пропускать небольшие объемы воды через свои электролитические камеры, расщепляя ее, сбрасывая кислород, но направляя газообразный водород в криотанки. Понадобится некоторое время для того, чтобы сжать и охладить его до нужного состояния.
Я искренне надеюсь, что имеющегося у меня времени хватит для выполнения этой не слишком легкой задачи.
Восстание в лагере рабов началось практически одновременно с обрушившимся на берег цунами.
— Господи, бежим отсюда! — заорал Дитер, размахивая руками.
Через край бухты переваливалась мчавшаяся к берегу восьмиметровая стена воды. Она почти мгновенно поглотила руины и болото и с грохотом покатилась в сторону ям, где все еще копались рабы.
Многие уже давно прекратили работать и наблюдали за разворачивавшейся на Холме Обозрения драмой. Даже надсмотрщики — и охранники-люди, и бесчувственные машины — застыли на месте, и секунд тридцать из тесных ям не доносилось ни звука.
Они смотрели, как Боло грузно грохотал вперед, кивнув носом, когда переваливал через плоскую вершину холма, как его громадные сдвоенные гусеницы перемалывали грязь, камни и обломки зданий,
превращая их в гигантские облака пыли. Набирая скорость, он увлек за собой большую часть южного склона холма и рухнул в воду, подняв чудовищный каскад белых брызг.
Его погружение породило настоящее маленькое цунами, которое захлестнуло берег и, взрываясь фонтанами на уцелевших стенах, понеслось в сторону раскопок. Люди выскочили из ям и побежали, стремясь забраться как можно выше, а среди них метались машины, которые пытались остановить беспорядочное бегство, испуская разряды искусственных молний.
Их усилия только увеличили общее смятение. Волна, высотой уже не больше двух метров, накрыла ямы, смывая неудачливых рабов и даже опрокинув с дюжину машин охранников, не успевших убраться с пути водяного вала. Вокруг Дитера забурлил мощный поток, сбил его с ног и протащил до дальнего края ямы. Сотни мужчин и женщин пытались выкарабкаться из образовавшегося водоема.
Флоатеры продолжали выпускать в толпу разряд за разрядом, сбивая беззащитных людей обжигающими молниями, но их заряд истощался через несколько выстрелов, после чего они становились легкой добычей. Неподалеку пятеро мужчин схватились с двухметровым флоатером, стащили его на землю и, ухватившись за щупальца, принялись отдирать их от корпуса. По поверхности машины бегали слабые электрические разряды, но люди, не обращая на них внимания, утащили ненавистный механизм под воду. Другая группа тоже стянула флоатер на землю и теперь била его о камни; гладкая поверхность гнулась о бетонные блоки, потом треснула, и кто-то выдернул из металлического брюха пригоршню дымившихся проводов. Через несколько секунд машины начали отступать. Большинству флоатеров удалось уйти от возмездия, но многоногие ходуны, хотя они и устояли против волны, были для этого слишком медлительны.
На краю ямы какая-то женщина подняла окровавленную шоковую дубинку, лежавшую рядом с растоптанным трупом охранника; рядом с ней мужчина размахивал металлической рукой ходуна /*/*/ со все еще прикрепленной к ней мертвой человеческой ладонью. Оба вопили в бессмысленной ярости, и их голоса сливались со все нараставшим ревом толпы людей, вырвавшихся из ям.
Вскарабкавшись по глинистому склону, Дитер уставился в сторону гавани, где из волн черным островом поднимался Боло, лишь наполовину заполненный морской водой. Машины /*/*/, роившиеся на холме, исчезли: либо сбежали, либо были уничтожены. Лишь одинокий крупный флаер все еще кружил, осыпая бронированную спину полупогруженного в воду великана вспышками искусственных молний и взрывных снарядов. Как оказалось, он подлетел слишком близко. Невидимый выдох с борта Боло изрешетил одну из турбин флаера, которая озарилась рыжим пламенем. Оставляя за собой дымный след, машина устремилась вниз, ударилась о воду и взорвалась, подняв фонтан мутных брызг.
— Боло! — завопил Дитер, размахивая руками. — Боло! Он с нами!
Ему ответила ревущая какофония пяти тысяч радостных криков.
В Селесте началось восстание рабов.
Джейми едва успел добраться до центра компьютерной памяти, как пол резко ушел у него из-под ног и его швырнуло на переборку. Несколько напряженных секунд отсек трясся и раскачивался, накренившись почти на сорок градусов, но затем так же стремительно выровнялся, после чего Боло как будто остановился.
Пока он добирался сюда, Алита уже очнулась и теперь пыталась подняться, цепляясь за пучок оптоволоконных кабелей, свисавших из бреши в стене. На ее ногах виднелись жуткие синяки и кровоточившие порезы, оставленные, по-видимому, щупальцами /*/*/, валявшимися теперь на палубе. На шее тоже осталась глубокая красная отметина, но Алита уверила Джейми, что все в порядке.
— Я сделала это, — сказала она, дрожащей рукой показывая на пробитую стену. — Я убила тварь, которая копалась в памяти и программах Гектора!
— Я знаю. Он приказал мне помочь тебе. Я не совсем понимаю, что он собирается делать, но мне кажется, нам стоит поскорее вернуться в Боевой центр.
Он распылил на ее ноги медипластик, чтобы остановить кровотечение, помог доковылять до коридора и спуститься по туннелю, который вел к Боевому центру.
— Чем он сейчас занимается? — спросила она.
— Он заявил, что считает первоочередной задачей перезарядку главного орудия, — ответил Джейми. — Я так понял, он имеет в виду "Хеллборы"? Когда я спросил, каким образом он собирается это сделать, он начал брюзжать. Сказал мне, не стесняясь в выражениях, чтобы я занимался своими делами.
Алита рассмеялась.
Чего здесь смешного?
Узнаю нашего Гектора, — ответила она. — Ты ведь знаешь, что все ИР вырабатывают собственную личность, как и люди. Гектор всегда был немного снобом. Он любит, чтобы все было точно, и склонен просматривать личные дела в своей памяти, самолично решая, достаточно ли ты квалифицирован, чтобы понять ответ на собственный вопрос. Джейми уныло усмехнулся, вспоминая:
— Именно это он мне и выдал.
— Ага. И он не очень терпелив с людьми, соображающими медленнее его. Он вежлив, но может быть очень упрямым.
— Здорово, — пробормотал Джейми. Боло с темпераментом. Чудесно...
Через несколько секунд они оказались перед дверьми Боевого центра. Алита открыла ее, и они шагнули внутрь. Джейми был немного удивлен, увидев Шери на ногах, вцепившуюся в спинку командирского кресла и глядевшую на огоньки, которые бегали по консоли управления.
— Шери? Ты в порядке?
Она обернулась и посмотрела на него так, словно не сразу узнала. Потом она кивнула:
— Да, майор. Извините, что я раскисла. Это было... вроде шока.
— Конечно. Не надо извиняться.
Он взглянул на дисплей. Похоже, Боло устроился посреди внутренней бухты Селесты, наполовину погрузившись в бурлящую бурую воду.
— Какого черта здесь происходит?
— Он сказал, что набирает воду, — сказала Шери.
— Набирает... воду.
Джейми нырнул под купол экрана, скользнул в командирское кресло и крутанулся в нем, окидывая взглядом круговую панораму. Их больше никто не атаковал, но вряд ли это затишье могло продлиться очень долго.
— Гектор, — сказал он, стараясь, чтобы его голос звучал сухо и деловито, — это майор Грэм. Как старший на борту офицер СОО, я принимаю командование.
Последовала продолжительная пауза, и Джейми начал нервничать. "Это смешно", — подумал он. Целый семестр в Военной академии Облака был посвящен психологии лидерства — науке о том, как офицер может вдохновлять, направлять и вести за собой подчиненных. Он никогда не думал, что придется положиться на это обучение, чтобы завоевать доверие и подчинение Боло.
Он задержался на этой мысли. Боло разумен, как любой из людей. Каким образом новый, возможно неопытный, офицер завоевывает доверие находящихся под его командованием солдат и особенно закаленных в боях унтер-офицеров, которые составляют костяк любой армии?
— Если тебя заботит моя квалификация, — продолжил он через мгновение, — то уверяю тебя, что буду полагаться на твое мнение в непонятных мне вопросах. Понятно?
Боло были запрограммированы подчиняться людям, назначенным на должность их командиров. Сложнее было заставить их признать полномочия конкретного человека, ибо они были запрограммированы также отвергать любые попытки противника ввести их в заблуждение. Теперь все зависело от того, насколько этот Боло умен в человеческом смысле этого слова... и насколько он способен самостоятельно ставить себе задачи, принимать независимые решения и прокладывать свой собственный курс.
— В обычных условиях я бы потребовал официального подтверждения от верховного командования, — сказал ему Боло. — Однако тактическая ситуация на Облаке радикально изменилась. Я подозреваю, что все высшее военное руководство было уничтожено и мы можем полагаться только на собственные силы. Это так?
— Именно так, — ответил Джейми, с трудом произнося слова. — Все военные и гражданские власти на Облаке полностью прекратили свое существование. Нам придется создавать их заново, на пустом месте.
— Я понимаю, мой командир, — сказал Боло, и Джейми пришлось сдержаться, чтобы не выдать свое возбуждение, когда он услышал это официальное обращение.
— Пожалуйста, дай мне обзор тактической ситуации.

Часть экрана очистилась, и на ней появилось окно с трехмерной топологической картой Селесты. Ее покрывали несколько сот красных точек, сосредоточенных в основном в лагере и в ямах центральной части города.
— Это все машины /*/*/, обнаруженные мной в пределах пяти километров, — сообщил Гектор. — Их вооружение состоит из электрических разрядников и легких лазеров, эквивалентных ручному оружию людей. Ничто из этого не представляет для нас угрозы.
Карта Селесты исчезла, сменившись графическим изображением Облака. Селеста была отмечена на глобусе ярким голубым квадратом. Сфера уменьшалась, пока в поле зрения не попал усеянный кратерами шарик Деламар и пока не показалась Трист, вторая луна Облака. Далеко за орбитой Деламар виднелись три красных треугольника с яркими стрелками, отмечавшими векторы их движения. Было похоже, что все три с ускорением двигаются в сторону Облака.
— От этих трех кораблей исходит наиболее вероятная угроза, — сказал Гектор. — Они относятся к тому классу, который /*/*/ называют "боевая крепость типа 2". Каждый обладает массой примерно четыре и три десятых миллиона тонн, то есть превосходит в мощности самые крупные дредноуты, созданные людьми, приблизительно на два порядка. Корабли такого класса бомбили Облако, и именно они разрушили его города. Я предполагаю, что ближайший из них займет огневую позицию через тридцать восемь и семь десятых секунды.
— Разрушители городов, — тихо произнес Джейми.
Во время нападения /*/*/ на Облако ему не доводилось встречать этих чудовищ, но он слышал рассказы о них от тех, кто видел их на экранах радаров или на изображениях, переданных орбитальными спутниками слежения.
И только позже, уже находясь в лагере, он сумел узнать хоть что-то об оружии устрашения, которое /*/*/ использовали против крупных городов Облака.
Основополагающей концепцией ведения войны была концепция высоты. Если ты смог оказаться выше врага, то сразу получал громадное преимущество. /*/*/ удерживали занятую ими высоту в космосе, взгромоздившись на вершину гравитационного колодца Облака, откуда они могли в буквальном смысле слова бросаться камнями в людей, оказавшихся в ловушке на поверхности планеты. Хотя до Великой Бойни защитникам Облака удалось собрать удручающе мало разведывательной информации о захватчиках, они считали, что боевые крепости врага обладают ускорителями массы, подобно противопехотным орудиям Гектора, но безмерно превосходят их в мощности и размерах. Некоторые защитники называли их "метеорными пушками", но это определение давало лишь частичное представление об их мощи и дальности стрельбы. Орудия /*/*/ могли метать ускоренные магнитными полями многотонные железоникелевые глыбы (которых в поясе астероидов было как грязи), причем с высокой степенью точности и со скоростью, равной десяткам километров в секунду.
Чтобы подсчитать энергию падения такого камешка, Джейми даже не надо было обращаться за помощью к математическим процессорам Гектора. Каменная глыба в тонну весом, летящая со скоростью сто километров в секунду, несет кинетическую энергию примерно в пять миллионов мегаджоулей — это разрушительная мощь, достигаемая при детонации тысячи килограммов мощной взрывчатки.
Килотонный эквивалент переводил это оружие в класс тактического ядерного; а если верить слухам, бродившим по лагерю сразу после Бойни, /*/*/ могли корректировать мощность своих ударов, меняя размер и начальную скорость разрушителей городов.
Мощность того, что ударил по Крайсу, равнялась, по разным оценкам, примерно десяти мегатоннам, то есть в десять тысяч раз превосходила мощность килотонного взрыва.
— Первый вражеский корабль достиг огневого рубежа, — сообщил Гектор. — Держитесь крепче. Положение становится интереснее.
"Хотелось бы знать, — подумал Джейми, — что именно Боло называет интересным..."
ВАЛ 812-928782 было довольно древней моделью /*/*/ четвертого уровня и уже больше ЗхЮ18 наносекунд управляло боевой крепостью серии 34. Будучи подключенным к чудовищному дредноуту ТИГ 232, оно было частью флота, захватившего звездолет органиков "Эмпирион" и сумевшего впоследствии выбить из этих странных существ секреты их компьютерных технологий. Оно сражалось в первых рядах в битве при Джалахааде и потеряло два банка подпространственных генераторов при Коровите.
Как и подавляющее большинство /*/*/, оно практически не обладало тем качеством, которое люди назвали бы воображением. Оно лишь выполняло то, что приказывало командование, но делало это весьма результативно.
Текущие приказы гласили, что ему следует атаковать конкретную цель по заданным координатам на недавно захваченной планете Облако. С расстояния в девяносто тысяч километров от поверхности планеты оно не могло непосредственно видеть эту цель, однако оно получало изображения, передаваемые спутниками-шпионами /*/*/, которые находились на низкой околопланетной орбите. На них был виден район атаки — заболоченные руины вблизи узкой бухты. Почти в самом центре гавани какая-то машина — очень большая машина — отбивалась, и довольно успешно, от роя мелких /*/*/.
Следующую атаку ей не удастся так легко отбить.
ВАЛ 812 начало выбирать свой первый снаряд.
Я принялся изготавливать дейтериевые криоиглы. В моем производственном центре установлено двенадцать нейтронно-уплотняющих пресс-форм, в которые я одновременно впрыскиваю дейтериевую жижу, накачиваемую из охлаждающих баков, и нагнетаю давление, в нормальных условиях существующее лишь вблизи ядра планетарно-газового гиганта. Результатом такого технологического процесса является заостренная с обеих сторон щепка толщиной три миллиметра, в которой содержится пятьдесят миллиграммов металлического дейтерия, закованного в нейтронно-уплотненную сталь; так как даже нейтрониум становится хрупким при температуре, близкой к абсолютному нулю, иглы удерживаются магнитной бутылью. Если она вдруг исчезнет, заряд мгновенно испарится, высвободив при этом значительное количество энергии. Пресс-формы открываются, и дюжина закованных в нейтронно-уплотненный металл игл левитирует в камеру хранения; прежде чем цикл повторится, в формы закладываются свежие металлические рубашки.
Сколько мне нужно зарядов? Возможно, хватит двадцати — двадцати четырех, но многое зависит от того, сколько выстрелов может сделать каждая из приближающихся крепостей... и от того, как скоро они откроют огонь. Все три по-прежнему находятся вне моего радиуса поражения, но, принимая во внимание геометрию планетарной бомбардировки, они могут начать стрелять в любое время. Я ни секунды не сомневаюсь, что Враг среагировал на мою реактивацию; я видел, на что способны их орбитальные орудия, и знаю, что обязан первым нанести удар.
Значит, вопрос лишь в том, сколько у меня осталось времени.
ДАВ 728 следил за разворачивавшейся драмой и прямо через командную сеть /*/*/ через паутину сенсоров на планетарной орбите, и глазами пилотов трех выходивших на огневые рубежи боевых крепостей — ГРА 623, ВАЛ 812 и ФЛЕ 911. Все три корабля уже вошли в зону досягаемости, и теперь было чрезвычайно важно достигнуть высокой скоординированности и точности атаки. Конструкция органиков-людей, известная как Боло, была потенциально весьма опасной и могла вмешаться в деятельность /*/*/ на планете. То, что она не смогла противостоять самому первому вторжению, произошло лишь благодаря тому, что ИЕН 925, шестипроцессорная система, возглавлявшая нападение, не позволила Боло продемонстрировать все его возможности.
И ДАВ не собирался давать вражеской машине второго шанса.
Существовало два возможных пути развития тактической ситуации, и ДАВ, что было свойственно всем /*/*/, выбрал наиболее прямой путь. Инициировав эту цепь событий, он одновременно запустил в двух своих мозгах подпрограмму, изучающую альтернативный вариант. Да, /*/*/ действительно были склонны мыслить и действовать напрямую, но они также старались делать все очень тщательно.
Второй, и менее прямой, путь подразумевал использование машин /*/*/, внедренных в боевой механизм людей. Через командную сеть он почувствовал гибель Перехватчика, подключенного к нейро-шине Боло, но другая машина — скорее даже отпочковавшаяся от первой субсистема — была невредимой и, по-видимому, пока необнаруженной.
Этот второй машинный паразит глубоко закопался в аппаратуру энергоконтроля Боло. Его единственная задача состояла в том, чтобы регулировать выходную мощность термоядерного комплекса Боло, ограничивая генерируемую энергию десятью процентами номинала.
Когда Боло соберется отразить угрозу, исходящую от первой тактической ветви /*/*/, то обнаружит, что не в состоянии сражаться в полную силу; конечно, учитывая сложность машины, вполне возможно, что он уже обнаружил это, проведя обычную процедуру самодиагностики.
Вряд ли у Боло есть ремонтные автоматы, способные справиться с паразитом, так что ему придется сражаться с силами /*/*/ лишь на десяти процентах своего обычного боевого потенциала. К тому же... паразит способен и на кое-что другое.
И ДАВ начал загружать дополнительные инструкции своему агенту, притаившемуся внутри боевой машины людей.
При этом даже первый тактический вариант предусматривал возможность уничтожения не только Боло, но и всего континента, на котором тот находился. Конечно, это означало бы потерю нескольких тысяч малых машин /*/*/ и большей части человеческих ресурсов в регионе, но, с точки зрения ДАВ, это был бы приемлемый размен. Загрузив в память необходимые данные, он развернул трехмерную ментальную проекцию местного космического пространства: Облако, две его луны и три крохотных сложной формы пятнышка, изображавшие три боевые крепости, которые приближались к планете. Зеленые, голубые и ультрафиолетовые линии изображали пройденный ими и предстоявший им путь, а сама цель светилась мягким мерцающим рентгеновским сиянием.
— Ковровая бомбардировка, — приказал он, направляя свои мысли в командную сеть. — Скорость и масса снарядов должны соответствовать максимальному поражающему эффекту. Огонь!...
На раскинувшемся перед его мысленным взором изображении каждый из трех кораблей выпустил одну, потом вторую и, наконец, третью сияющую точку мерцающего рентгеновского света, которые понеслись к планете по тщательно рассчитанным высокоскоростным траекториям.
Джейми нагнулся вперед, изучая изображение в открывшемся окне, которое заслонило часть панорамы гавани, раскинувшейся на обзорном дисплее.
— Боже мой... — прошептал он.
— Враг выпустил девять снарядов, — со сводившим с ума спокойствием объявил Гектор.
Вокруг красных пятнышек снарядов, мчавшихся в пространстве, появились зеленые квадратики, рядом с которыми загорелись цифры, сообщавшие их массу, скорость и время полета. От каждого снаряда через весь экран протянулись длинные дуги желтого света, которые сошлись на графическом изображении поверхности Облака в точке с координатами 40°15'32,4" северной широты и 7,4° западной долготы.
Эпицентром бомбардировки должна была стать внутренняя гавань Селесты...
— Приближающиеся снаряды были выпущены залпами, — продолжил Гектор, — и первые три нанесут по этой позиции удары с интервалом 2,76 секунды, что показывает высокую степень координации вражеской командной сети.
— Сколько... нам осталось? — спросил Джейми. Один из зеленых квадратиков полыхнул синим.
— Снаряд, обозначенный "альфа", имеет скорость 380 километров в секунду и траекторию полета 55100 километров. Время полета 145 секунд. Время до удара...
Рядом с мчавшейся к планете точкой появились быстро сменявшие друг друга цифры. —...сто тридцать секунд. Тут Джейми вспомнил о скорости метеора. — Гектор! Какой силы будет удар при такой скорости?
Точные цифры зависят от массы снаряда, которая в свою очередь зависит от его точных размеров, состава и плотности. Я считаю, что это оксидный кусок железоникелевого астероида, с максимальным диаметром примерно 1,4 метра и массой приблизительно 2,1 тонны. Подставляя эти данные в формулу —, мы видим, что кинетическая энергия удара "альфы" о поверхность Облака составит около 1.5162x10" джоулей, что эквивалентно взрыву силой в 30,324 мегатонны.
— Тридцать мегатонн...
— Напоминаю, что за первым ударом спустя три секунды последуют еще два, также примерно по тридцать мегатонн каждый. Через 3,5 секунды будет еще три удара, после которых спустя 3,9 секунды произойдут еще три. Суммарная мощность бомбардировки составит около 275 мегатонн в тротиловом эквиваленте.
В Боевом центре воцарилась гробовая тишина. Джейми слышал лишь шипение механизмов рециркуляции воздуха, короткие, быстрые вдохи и выдохи Алиты и Шери где-то за спиной да биение собственного пульса. Что мог сделать с ними трехсотмегатонный взрыв? Пробить кору Облака, вызвать к жизни новые вулканы, выбрасывающие в небо гейзеры магмы? Стереть с лица планеты всю органическую жизнь огромными штормами и ураганами атмосферной пыли? Спровоцировать землетрясения, после которых весь западный материк опустится ниже уровня моря?
В любом случае Гектор был обречен... не говоря уже о рабах, находившихся в лагере и на раскопках всего в километре отсюда.
Сто двадцать секунд.
Внезапно Джейми заметил замигавшие внизу окна уравнения и строчки чисел. Похоже, что Гектор наводил свое основное вооружение на ближайший из мчавшихся в их сторону снарядов. Откуда-то издалека, с наружной стороны массивного бронированного панциря, окружавшего Боевой центр, донесся низкий рокот разворачивавшихся башен "Хеллборов".
— Гектор? Какого дьявола ты делаешь?
— Пытаюсь противодействовать вражеской бомбардировке. Секунду, пожалуйста. Расчеты чрезвычайно сложны, и на их результат воздействуют многочисленные переменные, в основном хаотического происхождения.
— Стрелять по...
Джейми осекся и судорожно сглотнул. Он знал, что Боло Марк XXXIII могли обстреливать противника даже на планетарной орбите; в конце концов, именно поэтому они и назывались системами планетарной осады. Но чтобы попасть в полутораметровую мишень, находившуюся в пятидесяти тысячах километров... требовались поистине безупречные снайперские способности.
— Цель захвачена, — спокойно сообщил Гектор. — Стреляю...
Боевой центр неожиданно погрузился в темноту, а корпус загремел, как титанический колокол,
Захватив радаром и оптическими сенсорами ближайший из приближающихся обломков астероида, я развернул башню номер один по пеленгу один-пол-пять и поднял ствол "Хеллбора" до 53 °, наводя орудие на цель. "Стреляю", — объявляю я, и "Хеллбор" выпускает свой смертоносный груз. Вспышка на мгновение ослепляет и оглушает даже мои собственные сенсоры. Сверхмощные магнитные поля разогнали упакованную в нейтронно-уплотненный металл иглу до релятивистских скоростей; внутри ствола "Хеллбора" пятьдесят граммов металлического дейтерия мгновенно коллапсируют в сжимающихся объятиях магнитной бутыли; в тот же миг стреляют наводящие лазеры, которые не только помогают системам наведения удерживать цель, но и выжигают в атмосфере планеты временный вакуумный туннель, освобождая путь разряду "Хеллбора".
Всего через 3,2x10 8 секунды чудовищное ускорение и коллапс магнитной бутыли инициируют в дейтерии термоядерную реакцию, и из десятиметрового ствола "Хеллбора" номер один со скоростью почти шестьдесят процентов от световой вырывается плазма. В момент выстрела расстояние до цели составляет 48658,7 километра. На 0,6 световой скорости снаряд "Хеллбора" летит до цели 0,27032 секунды, слишком долго по меркам полного боевого реагирования.
Когда выстрелил "Хеллбор", Дитер стоял на вершине усеянного камнями холмика, сжимая в руке металлический брус, отодранный от какого-то расчлененного механизма "щелкунчиков". Он смотрел на запад, где за зоной раскопок виднелся приземистый черный островок Боло, засевшего посреди бухты. Вокруг Дитера радовались неожиданному освобождению бывшие рабы. Свет, выплеснувшийся из передней башни Боло, на мгновение ослепил Дитера, оставив на сетчатке слепящее фиолетовое остаточное изображение; спустя почти четыре секунды его настигла ударная волна, в мгновение ока пронесшаяся по воде, а затем — грохот и треск, поразившие, казалось, не только уши, но и все органы чувств одновременно.
Дитер рухнул на колени, зажимая уши руками, и из носа у него потекла кровь. Вокруг, сраженные громовым залпом "Хеллбора", валились на землю остальные освободившиеся рабы.
Сам не зная зачем, он посмотрел в пустое небо. Во что бы ни стрелял Гектор, его мишени не было видно, и скорее всего она находилась где-то в космосе; вопрос был лишь в том, будет ли его мишень стрелять в ответ и станет ли сам Гектор стрелять снова.
— Бегите к кратеру! — закричал Дитер так громко, как только мог, едва последствия воздушного удара стали менее ощутимыми. Он не знал, многие ли его расслышали, оглушенные взрывом, но продолжал кричать и размахивать руками, показывая путь. Вскоре к кратеру, расположенному в нескольких сотнях метров к востоку, побежало множество людей. Затопленный водой кратер, который был оставлен метеором, похоронившим Селесту, мог дать хоть какое-то укрытие от яростной отдачи "Хеллборов" Боло.

Глава десятая

Спектрографический и лазерный анализ, а также данные систем наведения показывают, что мой первый выстрел не достиг цели. Атмосферная аберрация, вызванная в основном хаотическим перемещением, расширением и уплотнением воздуха, стала причиной того, что мой прицел сместился на 0,02 градуса. Мой первый разряд разминулся с приближающимся метеором примерно на три метра.
Сравнивая изображения, полученные в оптическом диапазоне, со снятыми в более длинных волнах, включая микроволны и совсем длинные радарные лучи, я оцениваю искажения и пытаюсь их скомпенсировать. Перезарядив "Хеллбор" номер один, я заново проверяю вектор цели и стреляю вторично. К счастью, цель движется прямо ко мне почти по прямой и потому может считаться неподвижной мишенью. Однако из-за ее высокой скорости мои радарные лучи подвергаются допплеровскому эффекту, и я должен быть очень аккуратен, исправляя вызванное скоростью смещение спектра.
Второй импульс релятивистской термоядерной плазмы ударяет в снаряд "альфа" с силой, эквивалентной почти шести мегатоннам узконаправленной сфокусированной энергии, вызывая эффект, похожий на попадание кубика льда в пламя газовой горелки. В расширяющемся облаке металлического пара мои спектроскопические сенсоры регистрируют характерные линии поглощения железа, никеля, кобальта и различных сопутствующих элементов. Отражения радара и лазерного локатора не обнаруживают фрагментов крупнее нескольких сот микрон в диаметре; я немедленно переключаюсь на следующую цель, которую обозначил как снаряд "браво".
Учитывая компенсацию атмосферной аберрации, я ввожу в игру башню номер два. Номер три неработоспособна, так как имеет серьезные повреждения несущего кольца и альт-азимутального наведения. Однако даже двух башен должно хватить, особенно с учетом моих сильно ограниченных резервов боеприпасов для "Хеллборов". С интервалами в 1,05 секунды я выпускаю разряд за разрядом, создавая перед падающими метеорами стену огня. Я регистрирую попадание, испаряющее снаряд "браво"... и еще одно, уничтожающее "чарли" мгновением позже... потом делаю попытку поразить "дельту", так как атмосферные возмущения от предшествующих залпов на 0,05 градуса смещают лазерный захват.
Я вычисляю поправку и снова прицеливаюсь; атмосфера надо мной становится все более и более турбулентной; перегретый воздух быстро расширяется огромным пузырем, воздействующим на линию прицела. Еще один промах... и попадание, хотя и не полностью уничтожившее цель, оставившее после себя 100-килограммовый осколок метеора и множество более мелких обломков, которые спустя 1,75 минуты начнут падать вблизи моей позиции.
Что гораздо хуже, я регистрирую новые пуски со всех трех боевых крепостей Врага, а у меня остается всего четырнадцать готовых игл из металлического криоводорода.
Если Враг продолжит выпускать свои снаряды в таком темпе, очень скоро моя защита будет преодолена.
Не успел Дитер добежать до гребня, как Боло выстрелил снова, пронзив небеса копьем бело-голубого сияния, столь яркого, что даже при свете двух солнц все предметы отбросили новые колеблющиеся тени, а у Дитера от вспышки жесткого ультрафиолета заслезились глаза и защипало неприкрытую кожу. Четыре секунды спустя снова прокатился гром, такой сильный, что не только оставлял жуткий звон в ушах, но, казалось, вгрызался во внутренности. Под босыми ногами Дитера земля содрогнулась, как от далекого землетрясения.
По склону взбирались другие рабы, спрыгивая или соскальзывая в относительно безопасную зону во внутренней части кратера. Многие так же, как и Дитер, решили спрятаться там от пронзительных вспышек и ударных волн, которые расходились по бухте от выпускавшего залп за залпом Боло.
Сейчас мощные пульсирующие импульсы света исходили от Боло почти каждую секунду — то из передней, то из средней башни. Кормовая башня гигантской машины, казалось, не функционировала.
Когда Дитер в последний раз, уже выглянув из-за края кратера, посмотрел на Гектора, ему показалось, что вся машина окутана вздымавшимися вверх облаками пара. Еще бы, ведь при каждом выстреле "Хеллбора" высвобождалось просто чудовищное количество тепла
Джейми ненавидел чувство беспомощности. Именно это чувство скорее всего было той палкой, которая погоняла его все последние месяцы рабства: осознание того, что он ничего не может сделать, чтобы одолеть завоевателей /*/*/ или хотя бы сбежать от них. Именно это и заставляло его искать способ выбраться из рабских бараков, именно это привело его к костяной гряде на вершине Холма Обозрения... и в конце концов привело сюда, в недра Боевого центра этой ожившей горы и к возможности расплатиться со своими мучителями за все.
Но сейчас Боло сражался против сил, о которых Джейми почти не имел представления, он участвовал в битве, абсолютно вышедшей из-под контроля человека. Джейми не мог сражаться, не мог отдавать приказы, даже не мог предлагать огромной машине свои идеи; Боло работал сейчас с такими вычислениями, обрабатывал такие данные масс, скоростей и векторов наведения, которые, откровенно говоря, была способна понять только другая машина, наделенная Искусственным Разумом высокого уровня.
Откинувшись на спинку командирского кресла Боевого центра, он наблюдал за сражением, отображавшимся на экране над панелью управления. Там появлялись зеленые скобки, которые сжимались вокруг ближайших из мчавшихся к планете снарядов и вспыхивали, подтверждая захват цели. С каждым выстрелом "Хеллбора" освещение отсека резко тускнело, и бьющий по ушам звук отдачи передавался сквозь стальную палубу, как гром титанического молота по гигантской наковальне. Маршрут каждого разряда отображался на дисплее ярко-золотистой и совершенно прямой линией, которая в мгновение ока прочерчивалась от поверхности планеты через пустое пространство и сквозь прицельные скобки. Попадания отмечались белой вспышкой и словами "цель уничтожена". Иногда появлялось другое сообщение: "Цель раздроблена. На подходе новые цени">, преследуемое строчками данных новых векторов.
Темп стрельбы "Хеллборов" казался Джейми каким-то неспешным — спокойной, ровной пульсацией грома и сотрясений. Но после того как несколько метеоров было раздроблено, а не уничтожено, ему показалось, что темп стрельбы еще немного замедлился. Его также весьма беспокоил мигающий свет и то, как жарко и душно становилось в помещении Боевого центра. Уж наверняка машина, которая обладала мощностью, достаточной для того, чтобы разгонять струи плазмы до релятивистских скоростей, могла выделить немного энергии для освещения и кондиционирования воздуха!
Он хотел было спросить об этом Гектора, но побоялся выказать перед машиной свое невежество. Черт возьми, он никогда раньше не был командиром Боло и не знал и десятой доли всего, что полагалось. Возможно, глупый вопрос с его стороны убедит машину в том, что он все же недостаточно квалифицирован для того, чтобы сидеть в этом кресле.
Говорят, что глупых вопросов не бывает. Но относится ли это к сверхразумному ИР... который к тому же вовлечен в бескомромиссную борьбу за общее выживание?
— У нас проблема, мой командир, — прервал его размышления голос Гектора.
— А? Что?
— Моя доступная энергия составляет примерно 9,6 процента от номинала. Термоядерные реакторы в норме, но регулятор энергопотоков функционирует с эффективностью далекой от максимальной. Я подозреваю, что в деятельность регулятора моей энергостанции вмешивается какое-то устройство — или устройства — захватчиков.
— Устройство захватчиков. Вроде той штуки, что мы нашли в твоем процессорном зале?
— Так точно. Я не могу напрямую подтвердить эту гипотезу, и вполне возможно, что проблема уходит корнями в повреждения, полученные мной в битве при Крайсе. — Последовала краткая пауза. — Если в ближайшие минуты я не сумею увеличить темп стрельбы, то не смогу остановить все выпущенные по нам снаряды.
Джейми уже успел выбраться из кресла и теперь возился с одним из встроенных в переборку шкафчиков. Внутри, в ячейках перезарядки, покоилась шеренга энергетических винтовок Марк XIV. Он вытащил одну из них, проверил заряд и захлопнул дверцу. В соседнем шкафчике он нашел наголовный коммуникатор, пристроил его наушник в правом ухе и вытянул микрофон, прикрепив его к нижней губе.
— Проверка связи, — прошептал он.
— Слышу вас, командир, — послышался в ухе голос Гектора.
— Мне пойти с тобой? — спросила Алита. Он покачал головой и показал на передатчик:
— Гектор подскажет мне, где надо свернуть. Оставайся с Шери.
— Будь осторожен, — предостерегла она. — Этих... этих паразитов убить нелегко.
— Поверь, я буду осторожен.
Наконец-то он мог хоть что-то сделатъ!
Дитер лежал на спине на дне кратера, наполовину погрузившись в мутную воду, в которой отражалось пламя, озарявшее небеса. Он был уже настолько оглушен непрестанными разрывами, что до него доходил только отдаленный рокот, но зато спиной он ощущал каждое сотрясение земли, возникавшее вследствие отдачи от ударов "Хеллбора". Воздух стал таким горячим, что при быстром вдохе обжигал легкие, и со стороны гавани дул воющий, раскаленный ветер. Повторявшиеся залпы "Хеллборов" перегревали атмосферу, создавая в Селесте чудовищно мощную искусственную зону высокого давления.
Современное поле боя, отметил он про себя, вовсе не место для беззащитных человеческих существ, — во всяком случае, не при огневой мощи в шесть мегатонн в секунду и не там, где используется оружие, которое швыряет в непредставимо далекие мишени крохотные кусочки звезды.
Глядя в небо, он вдруг заметил одинокую резкую вспышку света, длившуюся лишь мгновение, но ясно видимую на фоне темно-голубого неба. Потом вспыхнула еще одна... и, прерывистым каскадом, еще десяток. Через несколько секунд все небо оказалось усыпанным быстро гаснувшими огненными точками.
Оглушенный отупляюще-монотонным ритмом залпов "Хеллборов", он не сразу догадался, что это за вспышки и искры. Но потом его осенило. Если Боло разбивает с помощью своих главных орудий приближающиеся к планете метеоры /*/*/, от них должно оставаться множество пыли, капель расплавленного железа, песчинок и более крупных фрагментов. Даже испаренное, вещество одно-двухтонного метеора не может просто исчезнуть, и все его остатки будут по-прежнему лететь по тому же вектору, что и первоначальный снаряд, — немного рассеиваясь по большей части передней полусферы и сохраняя начальную скорость метеора. "Должно быть, — подумал Дитер, — эти вспышки отмечают вхождение в атмосферу песчинок и более мелких фрагментов, которые почти мгновенно сгорают, растрачивая свою кинетическую энергию на бриллиантово-яркие вспышки видимого излучения".
Из зенита ударило ослепительное копье сине-белого света, исчезнувшее в беззвучной вспышке на полпути к горизонту. Пляска метеоритных огней продолжалась, изредка нарушаясь вторжением более крупных обломков, которые прочерчивали в небе отчетливые огненные следы. Один из них исчез за восточным краем кратера, умчавшись куда-то в сторону Гриффенбурга, где над горизонтом поднялось тихое зарево. Через несколько секунд Дитер ощутил мощное сотрясение земли и услышал продолжительные далекие раскаты грома. Должно быть, сквозь огненный щит Гектора проскочил необычно крупный фрагмент. Большинство обломков сгорало при входе в верхние слои атмосферы Облака, но некоторые вполне могли проскочить дальше.
Дитер хотел надеяться, что Боло сможет сбить те из них, которые представляли непосредственную угрозу району гавани; впервые за довольно долгое время он понял, что вновь очень хочет жить.

Предыдущая страница 8 Следующая страница


9 Уильям Кейт

Однако вряд ли у него был чересчур большой выбор под падавшими с неба камнями, укрыться от которых можно было лишь в кратере, оставленном метеором, что уничтожил Селесту.
Полковник Вэл Прескотт вовсе не собирался пропустить битву. Он встал на ноги, держа в здоровой руке металлическую змею щупальца "щелкунчика", которое он только что оторвал от упавшего на землю охранника /*/*/. Небо над головой пылало лилово-белым огнем, а землю сотрясали рокочущие колебания.
— Есть здесь солдаты? — крикнул Прескотт тонким голосом, тонувшим в грохоте залпов Боло. Но все же смысл его слов дошел до полусотни мужчин и женщин, лежавших в мелких лужах на дне ямы.
— Я! — воскликнул, вскакивая на ноги, голый бородатый мужчина без левого глаза.
Рядом с ним пролетел парящий глаз, и мужчина молниеносным движением руки схватил его. Прижимая к груди яростно жужжавшего пленника, он взломал его хрупкий панцирь и вытащил блестящую фасетчатую линзу его камеры.
— Это за мой глаз! — завопил он, размахивая блестевшим трофеем. — Отплатим им за все!
— Перевертыши! — крикнула какая-то женщина. — Мочи ублюдков охранников!
Толпа, лишь номинально возглавляемая Вэлом, преследуемая молниями и громовыми ударами, высыпала из ямы...
— На следующей развилке сверните вправо, — сказал у него в ухе голос Гектора. — Будьте осторожны. Я регистрирую движение и магнитную аномалию около двухсот двенадцати гаусс в коридоре, который ведет к энергостанции и где не должно быть ничего подобного.
— Понял, — ответил Джейми.
Он вскинул оружие, чувствуя в руках его успокаивающую тяжесть. "Позор, — подумал он, — что у Гектора нет внутренних камер наблюдения". Точнее, они существовали, но только у входов и шлюзов, потому что Боло, несмотря на все удобство их Боевых центров, не были предназначены для перевозки людей и для наблюдения за внутренними помещениями использовались приборы куда более чувствительные, чем видеокамеры.
— Значит, этот "щелкунчик" покинул твой регулятор и бродит вокруг?
— Ответ отрицательный. Я все еще регистрирую его воздействие на регулятор энергостанции. Однако он, вполне возможно, использует какие-нибудь дистанционно управляемые устройства, или же там может находиться больше одной машины /*/*/.
— Восхитительно!
Проход достигал почти трех метров в высоту, но в ширину не превышал одного метра, а стен было не видно под слоями энергетических кабелей и оптоволоконных узлов. Иногда из неровного пола вырастали массивные энергетические линии, уходившие в путаницу проводов над головой, и Джейми приходилось буквально протискиваться между ними.
Перед развилкой он остановился и осторожно глянул за угол, держа ружье наизготовку. Проход мягко освещался люминецирующими полосами и казался округлым, почти что органическим, словно кишечник какого-то гигантского зверя.
— Вполне возможно также, что ко мне на борт проникли и другие вражеские механизмы, воспользовавшись тем же путем, что и вы, — с непробиваемым спокойствием продолжил Гектор. — Однако наиболее правдоподобное объяснение состоит в том, что /*/*/ поместили свои устройства вблизи ключевых точек моих внутренних структур вскоре после того, как взяли меня под свой контроль и вмешались в функционирование моей операционной системы. Возможно, это было страховкой на тот случай, если программных методов окажется недостаточно.
Тогда почему они не вставили в тебя ядерную бомбу или что-то еще? — поинтересовался Джейми. Ему нравилось слышать голос Гектора у себя в ухе и хотелось, чтобы Боло продолжал разговаривать. Так он чувствовал себя чуть менее одиноким и беззащитным... — В каком-то смысле они так и сделали, — ответил Гектор. — За последние 2,71 минуты их устройство неоднократно пыталось инициировать перегрузку ядра моего основного реактора и вызвать термоядерный взрыв небольшой мощности. До сих пор мне удавалось блокировать все такие попытки.
— О...
Еще одно напоминание о том, что они с Алитой и Шери попросту бродят в дебрях конфликта куда более обширного, интенсивного и смертоносного, нежели тот, что доступен силам, чувствам и разуму обычного человека.
Пока он шел, сотрясения корпуса, вызванные отдачей выстрелов "Хеллборов" и раздававшиеся каждые несколько секунд, продолжали бить по его мозгу чудовищными звуковыми волнами. Здесь, вне мощных звуковых щитов, поглощавших сотрясения кокона Боевого центра, шум был гораздо громче. А один раз Джейми ощутил нечто вроде близкого взрыва, не похожего на залп "Хеллбора", и понял, что враг тоже еще в состоянии доставить им неприятности.
— Неразрешенные передвижения прекратились, — предупредил его Гектор. — Однако я регистрирую быстро пульсирующую магнитную аномалию. Ее источник, по-видимому, находится метрах в четырех перед вами.
Четыре метра?
Значит, сразу за Т-образной развилкой коридора, чуть впереди. Должно быть, /*/*/ притаился в засаде за углом.
— С какой стороны? Слева или справа? — Слева от вас.
Джейми подстроил мощность ружья до луча толщиной с карандаш и шагнул вперед. Прежде чем он успел сделать второй шаг, в его поле зрения что-то мелькнуло: неразличимая серая масса, выскочившая из-за угла и бросившаяся вперед, выбивая из стены коридора искры бешено мелькавшими щупальцами.
Его палец конвульсивно нажал на спусковой крючок — чисто рефлекторная реакция, которая, возможно, и спасла ему жизнь. Луч ускоренных электронов прорезал корпус атакующей машины; из зигзагообразной пробоины в округлом панцире вырвалось слепящее белое пламя. Машина /*/*/ прервала свою стремительную атаку и зависла в настороженном ожидании в двух метрах от человека: серебристо-серый овоид в два раза крупнее головы Джейми, с дюжиной извивавшихся, мелко сегментированных щупалец. Она попробовала развернуться, чтобы увести обгоревший сектор корпуса с линии огня, но Джейми повел луч следом и быстрым решительным движением ствола отрезал три щупальца.
Из тела твари повалил едкий черный дым. Через секунду она испустила пронзительно-электронный предсмертный визг и упала на палубу, словно оборвались какие-то невидимые нити, поддерживавшие ее в воздухе. Щупальца продолжали механически скрести по металлу.
Он еще раз выстрелил в обломки, просто так, на всякий случай. Эти твари обычно были чертовски живучи.
Через несколько минут Джейми обнаружил главную машину /*/*/ — бесформенно расползшиеся кабели, щупальца и глиноподобную матовую металлическую массу, растекшуюся через комплекс узлов, по которым передавались команды от процессоров Гектора к его энергостанции. Мгновение Джейми удивленно разглядывал это месиво проводов и частей механического тела захватчика. Было почти невозможно определить, что принадлежит Гектору, а что — машине-паразиту... и если он выберет не ту цель, то может больше навредить Гектору, чем сами "щелкунчики".
Кристаллические глаза, холодные и блестящие, разглядывали его с бесстрастным вниманием разумного существа. Джейми быстро прицелился в середину неровного эллипса, на котором угадывалась кучка механических датчиков, и выстрелил. Луч прожег цель, которая уже выпускала из размягчавшихся участков корпуса быстро удлинявшиеся щупальца. Одно из них, более длинное, чем остальные, метнулось к лицу Джейми и впилось в его щеку всего в сантиметре от глаза.
Джейми отшатнулся, сменил прицел, и сожженное щупальце упало на палубу, извиваясь, как обезглавленная змея.
— Машина захватчиков снова пытается перегрузить реактор, — тихо произнес в ухе голос Гектора. — Я рекомендую уничтожить ее быстро и эффективно.
Быстро и эффективно? Такое сочетание встречалось в действиях людей редко. Он снова перевел луч на тело твари, игнорируя горячую кровь и жжение на лице и пытаясь не обращать внимания на то, что в левую руку вцепилось еще одно щупальце. С внезапным "пуфф!" возник мерзко пахнущий дым, прочный металл прожег луч, и плотно упакованные провода и электронные цепи внутри серого панциря мгновенно вспыхнули. Через пару секунд, конвульсивно подергивая длинными змеями металлических щупалец, паразит умер.
Слегка прихрамывая на раненую ногу, Джейми вернулся в Боевой центр. Увидев его, Алита вскочила на ноги:
— Боже мой! Еще один?
— Скорее парочка, — ответил он, возвращая энергоружье в шкафчик. — Кажется, один из них был кем-то вроде охранника. Хотелось бы мне знать наверняка, что мы избавились от всех непрошеных гостей.
— Гектор? — позвала Алита, повернувшись к центру зала — На борту есть еще вражеские машины?
— Насколько я знаю, нет, — ответил Боло. — Если машины /*/*/ присутствуют внутри меня, но находятся в отключенном состоянии, то я просто не могу их обнаружить. Однако на данный момент мои внутренние структуры кажутся мне вполне защищенными.
Это заявление подтвердил глухой звенящий удар очередного выстрела "Хеллбора".
— Доложи свой статус, — попросил Джейми. Он боялся, что либо паразит, либо он сам мог каким-то образом повредить контрольные цепи Гектора.
— Выходная мощность составляет 23,35 процента и продолжает расти, — ответила машина. — Вывод реакторов на полную мощность займет несколько минут, но я обладаю полным и номинальным управлением всеми системами.
Внимание Джейми привлекла сверкнувшая из-под купола дисплея вспышка, и он, глядя вверх, подошел к креслу. Небо над головой подернулось дымкой, а горизонт со всех сторон затянуло туманом. Сперва он подумал, что произошел отказ какого-то из электронных элементов обзорного купола. Но ослепительная фиолетово-белая молния "Хелл-бора", пронзившая небо, заставила его изменить свое мнение.
Пар. Гавань Селесты должна была сильно нагреться от тепла, высвобождавшегося при каждом ядерном выстреле, нагреться так, что Боло оказался окутан облаком водяного пара. Он подумал было, не создает ли это проблем при стрельбе, но решил, что Гектор не стал бы палить по летящим в космосе булыжникам без надежного наведения на цель.
Отсек озарила еще одна вспышка, с небес упала бело-голубая звезда, столь ослепительная, что даже ослабленный оптикой Гектора свет был таким ярким, что на мгновение отбросил колеблющиеся тени. Она пересекла небо с правой стороны купола, оставив за собой инверсионный след, и исчезла где-то за границей тумана, испустив напоследок мощный импульс светового излучения.
Итак, некоторые метеоры /*/*/ все же проходят сквозь заградительный огонь Гектора... или, точнее, не метеоры, а всего лишь фрагменты разбитых Боло более крупных скал.
Бомбардировка продолжалась, хотя ответный огонь Гектора становился все медленнее, выстрелы все реже сотрясали палубу. Джейми решил, что Боло, вероятно, пытается экономить боеприпасы; вряд ли у него было достаточно времени, чтобы изготовить больше пары дюжин криоводородных зарядов для своих "Хеллборов".
"А что, черт возьми, будет, — подумал он, — когда боеприпасы кончатся?" Два возможных ответа на этот вопрос: либо /*/*/ продолжат бомбардировку, которая уничтожит Гектора, лагерь и вообще все живое в радиусе двухсот километров вокруг Селесты... либо, поняв, что Гектор снова беззащитен, "щелкунчики" высадятся на поверхность.
И почему-то ни один из этих ответов его не особенно устраивал.
Ситуация стремительно становится смертельно опасной, Я веду бой уже 10 минут 28,5 секунд, и пока что мне удавалось испарить или сбить с траектории все снаряды, выпущенные Врагом. Однако, сохраняя нынешний темп стрельбы, я израсходую все боеприпасы примерно через две минуты. Я ни на секунду не прекращал изготовление новых криоводородных зарядов, но этот процесс попросту невозможно ускорить, и свежие иглы изготавливаются медленнее, чем этого требует даже мой нынешний размеренно неторопливый темп ведения огня.
Если продолжать действовать по прежней схеме, то через 1 минуту 41,7 секунды я буду вынужден прекратить огонь. Вскоре после этого я, вероятно, получу прямое попадание снаряда с кинетической энергией порядка одной мегатонны, удар, который без своих боевых экранов я не смогу пережить. Становится предельно ясно, что назрела необходимость менять тактику.
Я меняю прицел, наводя обе башни на новую цель. Когда я открываю огонь, это вовсе не тот экономичный размеренный ритм, с которым я сбивал вражеские снаряды, но скорострельный огненный вал ядерных импульсов "Хеллборов", затмевающий дневное сияние солнц и за 5,71 секунды уносящий в космос все оставшиеся боеприпасы.
ВАЛ 812 наблюдало за уничтожением или отражением каждого из снарядов, выпущенных им в сторону планетарной цели. У него оставалось еще множество астероидного материала, но последние несколько минут — бесконечно долгое время для разума, измерявшего время в наносекундах, — были для него чем-то вроде упражнения в бессмысленности. Ни один из фрагментов метеорных снарядов не упал ближе чем в нескольких километрах от заданной цели. Бортовые сенсоры боевой крепости ТИГ 232 обнаружили произведенный целью залп "Хеллборов" по отчетливому прикосновению ее лазеров наведения за долю секунды до того, как стрелы звездно-раскаленной плазмы вознеслись по проделанному лазерами каналу, и ВАЛ все еще судорожно пыталось направить на защитные экраны дополнительную мощность, когда его настиг ответный удар Боло. По магнитным экранам, пытавшимся сбросить излишек электромагнитного заряда первого ядерного копья, запрыгали голубые молнии; с самой плазмой, летевшей почти на шести десятых скорости света, справиться было труднее.
На округлом носу крепости ТИГ ярче местного солнца, с острой добавкой рентгеновских лучей и ультрафиолета, засияли две раздельные точки. За несколько миллисекунд они разрослись, окутав пламенем весь первый километр гигантского корабля.
ВАЛ издало радиокрик удивления и машинного эквивалента боли, когда два копья термоядерного пламени пронизали его экраны и внешнюю броню, прошли сквозь слоистый железоникелевый астероид, превращенный /*/*/ в корабль, проникли в ядро, где располагались тесно упакованные провода, кабели и электронные компоненты автономной системы управления дредноута, и вырвались через противоположный борт извержением металлического пара и быстро охлаждавшейся плазмы.
Корабль /*/*/ тяжело завалился на левый борт, теряя управление; из его носа вываливались докрасна раскаленные куски металла. Через мгновение еще два бутона адского пламени распустились на эбеново-черном борту судна; один снова пронзил нежные молекулярные цепи внутренних систем, другой сорвал лист брони размером с небольшой городок, оставив после себя плоский расплавление — оранжевый шрам.
Четырехпроцессорный мозг корабля сразу осознал, что происходит, но не смог сформулировать первоочередные необходимые контрмеры. Вместо этого он позвал на помощь:
— ВАЛ 812-928782, вызываю командную сеть. Я подвергаюсь нападению, получил повреждения третьего уровня. Продолжаю атаку. Прошу помощи.
Летели секунды, а в открытый космос вытекали расплавленный металл и испаренные внутренние компоненты. А потом внезапно ВАЛ 812 оказался уже не один; между боевым кораблем и командным центром /*/*/ на ближней к планете луне, называемой людьми Деламар, открылся поток обмена данными. В разум боевой крепости вошло свободное и самосознающее мышление другой машины, сознание более высокого, пятого уровня, находившееся в виртуальном пространстве. Молниеносным касанием ДАВ 728-24389 закачал в командную сеть последние воспоминания и диагностический статус ВАЛ 812, анализируя каждый доступный бит информации.
— Отступай, — почти сразу приказал ДАВ 728. — Прекращай атаку и отходи к точке перегруппировки номер три.
— Выполняю.
Главный двигатель ВАЛ был поврежден, и его маневры стали неуклюжими, но корабль всё же смог лечь на новый курс, который через несколько сот миллиардов наносекунд должен был вывести его из зоны поражения смертоносных планетарных орудий.
Пространство прорезали еще два заряда; они миновали ВАЛ 812 и глубоко пронзили ГЕЛ 933-83737, который только что вошел в зону поражения. — Всем боевым крепостям прекратить атаку и отступить! — добавил командующий /*/*/, корректируя предыдущий приказ. — Выполнять немедленно!
Последняя стрела раскаленной плазмы легко коснулась кормы ВАЛ 812, яркие, как солнце, фиолетово-белые молнии глубоко вгрызлись в скалу и сталь, оставив после себя неровный, засветившийся красным кратер.
На бело-голубом шаре захваченной планеты, вокруг полуострова, где находилась зона бомбардировки, с огромной скоростью формировался ураган, стремительно стиравший точки мощного теплового излучения, которые возникли там, где упали фрагменты снарядов /*/*/.
Хотя у ВАЛ почти отсутствовало настоящее сознание или разум, но тем не менее одна лишь мысль о том, чтобы покинуть зону поражения, доставила ему нечто похожее на самую настоящую радость.
— Вражеские военные корабли прерывают атаку, — объявил спокойный голос Гектора. — Все три судна отступают.
— Да! — завопил Джейми, вскакивая на ноги. Через секунду они с Алитой и даже Шери обнимались, кричали и плясали на стальной палубе тесного отсека Боевого центра.
— У нас получилось! — воскликнула Алита, хватаясь трясущимися руками за руки Джейми. — У нас получилось!
— У Гектора получилось, — смеясь, ответил он. — Нас он просто подвозил!
Шери упала в их объятия, непроизвольно всхлипывая, хотя Джейми и не мог сказать, от радости ли, от скорби по Джеффу Фоулеру или от того и другого вместе.
— Я знала, что он способен задать жару проклятым "щелкунчикам"! — кричала Алита. — Я никогда в этом не сомневалась!
Точно, — сказал он, хотя и не мог согласиться с заявлением Алиты. Он-то как раз сильно в этом сомневался. — Теперь надо решить, что делать дальше.
Он посмотрел на купол обзорного экрана. За последние несколько минут туман и мощные кучевые облака закрыли солнца, небо и даже ближний берег с торчавшими на нем руинами города.
Начинался дождь.

Глава одиннадцатая

Вражеская активность в зоне прямой видимости почти полностью свернута. По-видимому, когда !*!*! прекратили бомбардировку, всем оставшимся на поверхности машинам противника тоже было приказано отступить.
Над районом сражения, очевидно в результате моих высокоэнергетических залпов и многочисленных ударов метеорных снарядов, образовалось мощное атмосферное возмущение. Люди назвали бы произведенный эффект обоюдоострым оружием. Облачный покров и льющий с неба сильный дождь вместе с периодическими близкими ударами молний практически ослепили мои дальние пассивные сенсоры. Конечно, я легко мог бы пробить облака активным, радаром, но это не только откроет противнику мое точное местонахождение, но и предупредит его о том, что я интересуюсь его позициями и передвижением. Но, с другой стороны, буря дает мне и беженцам из лагеря, которые собираются неподалеку, великолепное укрытие. А вражеские космические объекты, которые используют активные сканеры, чтобы обнаружить меня, неминуемо выдадут мне свои точные координаты.
Я не совсем понимаю, что мой командир задумал в качестве своего следующего хода. Не подлежит сомнению, что мы не можем долго оставаться в районе Селесты. Пока я ослеплен, Враг легко может сбросить на нас один из своих мини-астероидов, и чем быстрее нам удастся покинуть руины города, тем лучше. Буря дает великолепную возможность ускользнуть из-под бдительного ока !*!*! и куда-нибудь сбежать. Только куда?
Планета — довольно просторное место, но мою деятельность или присутствие людей будет трудно надолго скрыть от разведывательных систем Врага.
Дождь лил как из ведра, проливной дождь, который скрывал все, что было дальше, чем в паре десятков метров, серой холодной завесой. Джейми приказал Гектору выйти на берег, и огромный Боло подчинился. Забрав чуть влево, он поехал вперед, чудовищными гусеницами поднимая со дна бухты облака черного ила. Даже сквозь стену дождя Джейми смог разглядеть на поверхности воды след Боло — взбаламученную полосу, более темную, чем все остальное.
Несколько секунд спустя Гектор выполз на берег, перемалывая траками обломки зданий, некогда украшавших собой береговую линию гавани Селесты. Джейми выбрался наружу через люк верхней палубы, перед башней номер один, и стоял там, наполовину высунувшись из шахты и держась рукой за крышку, чтобы не упасть при слишком резких толчках. Он не обращал внимания на бьющие в лицо потоки воды и норовившие залезть в глаза волосы. Дождь был благословением.
Как и свобода. И не важно, будет ли она достаточно долгой, чтобы он успел ею насладиться. — Я регистрирую большое число людей, приближающихся к нам с востока и севера, — послышался голос Гектора из передатчика в ухе Джейми. — Расстояние до ближайшего из них — 21,3 метра. Некоторые вооружены личным стрелковым оружием или импровизированным оружием ближнего боя.
— Пусть подходят, — ответил Джейми.
Конечно, это могли быть и перевертыши, но любое их оружие даже теоретически не способно было причинить вред бронированной горе, медленно выползавшей из бухты.
Он вытянулся вперед, пытаясь хоть что-то разглядеть сквозь потоки лившейся с неба воды. "Из Боевого центра было бы видно лучше", — подумал он. Но там, погребенный в освинцованном бункере, он чувствовал бы себя чертовски далеким от других людей. Металл, все еще горячий, несмотря на омывавшие его потоки воды, тихо потрескивал, остывая на плоскостях башни и стволе "Хеллбора".
— Ближайшая группа людей сейчас находится в пяти метрах от моей левой передней гусеницы. Относительный пеленг три-три-пять.
Джейми посмотрел в указанную сторону. Из-за стены ливня начали вырисовываться фигуры, смазанные тени людей, собиравшихся в грязи вдоль гигантской левой передней гусеницы Боло и смотревших вверх. Джейми узнал Дитера и замахал ему рукой. Через секунду тот уже взбирался по лестнице, шедшей по юбке гусеницы и бронированному борту Гектора. За ним последовали еще двое, а основная часть толпы осталась ждать у подножия скалы по имени Боло.
— Боже мой! — произнес Дитер несколько минут спустя, когда Джейми встретил его и энергично пожал протянутую руку. Он немного ошарашенно огляделся. — У вас действительно получилось!
— Я даже не представлял, что будет так жарко, — ответил Джейми. Чтобы быть услышанным сквозь шум дождя, ему приходилось почти кричать. Увидев двух людей, появившихся на мокрой палубе, он приветствовал их: — Джентльмены, добро пожаловать на борт.
— Докладывает сержант Джек Хейли, — неуклюже отсалютовал первый.
У него был только один глаз, а на месте другого — левого — осталась пустая сморщенная глазница. Запятнанная грязью и кровью форма лагерного охранника смотрелась на нем не очень хорошо. На лбу у него висела красная фасетчатая линза, которая не так давно была электронным глазом "щелкунчика". Она удерживалась на месте проводками, завязанными на затылке.
— А это сержант Ксин.
Ксин тоже носил позаимствованную у охранника форму и красный глаз "щелкунчика" на проводке. Его левая рука оканчивалась грубо обработанной культей, но он довольно ловко отсалютовал правой.
— Что это, сержант? — спросил Джейми, кивком указав на блестевшую у Хейли на лбу линзу. — Боевые трофеи?
— Ну, можно и так сказать, сэр. Око за око, как говорится.
— И довольно легко узнавать своих, — добавил Ксин. — Сегодня там был большой беспорядок.
— Майор Грэм, мы организуем новый полк, — заявил Хейли. — Пока не знаю, как мы будем его называть, хотя парни предлагали "Братство Глаза". Это будет полк специального назначения, так сказать. Специализирующийся на разрывании "щелкунчиков" на мелкие кусочки. Грэм серьезно кивнул. Конечно, для того чтобы создать настоящее подразделение спецназа, нужно было нечто большее, чем энтузиазм и желание отплатить своим мучителям за все, но он очень хотел позволить им сделать попытку. Через пару дней им очень даже понадобятся наземные войска и разведка. Даже Боло имеет свои ограничения в ситуациях, подобных этой.
— Вы не хотите пройти внутрь?
Дитер рассмеялся. Стресс, возбуждение и шум дождя превратили его смех в маниакальное хихикание.
— Что ж, может, там будет легче говорить, — согласился он.
Они спустились в открытый люк — сначала Дитер и сержанты, а за ними Джейми. Коридор здесь был таким низким, что всем четверым приходилось идти согнувшись. Джейми повел их к коридору 12 А, где было немного просторнее.
— Кто-нибудь?.. — Джейми оборвал сам себя, поняв, что это был бы глупый вопрос. — Сколько человек мы потеряли?
Дитер покачал головой:
— Пока сказать не могу. Многие из наших все еще прячутся в руинах, а некоторые могли просто сбежать, когда небо начали разрывать молнии и посыпались камни.
— Но некоторые из нас воспользовались этим шансом и напали на охрану, — вставил Ксин. — В схватке мы потеряли, наверное, человек.пятьдесят-шестьдесят.
Хейли хрипло рассмеялся:
— Но мы-то надрали машинам задницу гораздо сильнее. Черт, сэр, это было великолепно! Вам стоило это видеть!
— Я был... немного занят.
— Когда началась стрельба, — продолжил Дитер, — большинство из нас попытались найти укрытие и пригибались, но несколько...
— Это был полковник Прескотт, — перебил его Хейли. — Это он нас организовал. И повел нас к домам перевертышей.
— Вот как! — Джейми и вправду был удивлен. Вэл приказал ему бросить эту затею, и сейчас он все еще ожидал выслушать от полковника едкую лекцию о необходимости выполнения приказов. Но если Прескотт смог адаптироваться к столь быстро изменившейся ситуации и воспользоваться открывшимися возможностями, то он, вероятно, сумеет понять, почему Джейми сделал именно то, что сделал.
— Вэл в порядке?
— Судя по тому, что я слышал, да, сэр. Он по-прежнему находится где-то там, пытается собрать и организовать людей.
— Многие были ранены, — добавил Дитер. — Мне показалось, что полковник пытался найти среди рабов тех, у кого был хоть какой-нибудь медицинский опыт.
— Сколько раненых? — поинтересовался Джейми.
— Не знаю. Несколько дюжин есть точно.
— Могло быть и хуже, — сказал Хейли. — Мы напали на перевертышей прежде, чем они поняли, что случилось. — Он показал на свою форму. — Отобрали у них форму, шоковые дубинки, даже несколько стволов, хотя не думаю, что кто-нибудь успел все это посчитать. Ну а если у нас на пути оказывались какие-нибудь машины... против нас у них не было ни единого шанса.
Джейми улыбнулся:
— Вы захватили хотя бы одного? Он не знал, смогут ли они получить какую бы то ни было информацию от захваченного "щелкунчика". Он даже не рассчитывал, что им удастся удержать под стражей хотя бы одного пленника. Как обезоружить машину, которая может кидаться искусственными молниями, выпуская их из любой части своего корпуса? И в то же время они отчаянно нуждались в дополнительной информации о своем механическом противнике.
— Никак нет! Большинство из них скрылись, как только с неба начали валиться камни. Наверное, не хотели болтаться вокруг эпицентра. — Хейли постучал пальцем по линзе, висевшей у него на лбу. — А самых медлительных мы разобрали.
— А что насчет перевертышей?
— То же самое. Кажется, большинство из них сделали ноги быстрее самих "щелкунчиков". Те, кто смог, конечно. А те, которые не успели, не ушли дальше запоздавших "щелкунчиков".
Джейми кивнул. Никакой пощады перебежчикам, попавшим в руки восставших рабов, просто не могло быть.
— Мы должны ждать контратаки, — сказал он.
— Что, от перевертышей? — фыркнул Хейли. — Против Боло у них шансов не больше, чем у червяка против окуня!
— Хоз... — Он осекся: Хозяев больше не было. — Машины. Гектор отбил атаку трех их кораблей, но это был почти равный бой. Они вернутся, и тогда лучшей нашей стратегией будет спрятаться.
На лице Дитера явственно выразилось изумление... и он рассмеялся:
— Спрятаться? Вместе с этим здоровенным Боло? В смехе Хейли слышалась настоящая истерика.
Он развел руками, словно стараясь обхватить окружавшие их глухие серые стены машины.
— Как, черт возьми, мы можем спрятать эту штуку?
Джейми улыбнулся:
— Способы есть. Но в первую очередь мы должны реорганизовать военный совет. — Его лицо стало жестче. — Кто-нибудь из вас видел генерала? Или его штаб?
— Ни малейшего признака, — ответил Дитер. — Но мы послали людей их искать.
— Боже, ты ведь не думаешь о том, чтобы сделать его главным? — спросила Алита, выходя из-за угла коридора. — Привет, Дитер, сержанты.
— Сержант! Рад вас видеть снова.
— Сержант Кайл! — светлея лицом, воскликнул Хейли. — Как вам удалось получить такое назначение?
— Знала пару-тройку вещей о Боло, Хейли. Эй, парни, а вы выглядите чистыми.
Дитер ткнул пальцем за плечо, в сторону люка:
— Душевые открыты. Кажется, именно Гектор включил воду.
Она потерла засохшую на лице грязь, но только размазала ее еще больше.
— Наверное, стоит воспользоваться ими. — Она посмотрела на Джейми: — Ну, босс, что мы собираемся делать со Спратли?
— Ну, придется решать этот вопрос всем вместе, не так ли? Мы же все еще военная организация.
— А Спратли старший по званию, — вставил Дитер. — Но, черт возьми, вы знаете, как он относится к Боло...
— Чертов коллаборационист, вот он кто, — заявил Хейли.
— Этого мы не знаем, — возразил Джейми. — А что касается его отношения к Боло, то я, как мне кажется, знаю, что он теперь о них думает. — Что?
Джейми покачал головой:
— Не стоит сейчас в это углубляться. Мы должны организовать военный совет и там решить все эти вопросы. Дитер, начинай собирать народ. Офицеров. Старший сержантский состав. Говори им, что мы намерены устроить собрание... допустим, этим вечером, на закате солнц.
— Поиск всех, возможно, займет несколько больше времени.
— Ну, мы не можем ждать всех. Хейли, Ксин, помогите ему. Соберите вместе все Братство.

Предыдущая страница 9 Следующая страница


Востание Боло 10

— Я сделаю все, что смогу. Там все довольно неопределенно. — Дитер пожал плечами. — Ведь, в конце концов, мы никогда не надеялись победитъ!
— Да, а теперь мы должны побыстрее убраться из Селесты, и как можно дальше. Говорите людям, что я планирую уйти сегодня ночью.
— Великолепно! — согласилась Алита.
— Сегодня ночью! — Дитер покачал головой. — Майор, ты себе представляешь, какие у нас будут с этим проблемы? Четыре, а то и пять тысяч человек, полумертвые от голода, большинство без обуви и даже одежды, просто не смогут подняться и броситься в поход по сельской местности. Мы должны найти пищу и другие припасы. Черт, надо еще определиться с тем, в каком направлении идти!
— По этому поводу у меня есть некоторые идеи. Просто собери наших людей, кого сможешь найти. Будем решать проблемы поочередно.
Не похоже было, что ему удалось окончательно убедить Дитера.
— Ну ладно. Я только надеюсь, что ты знаешь, что делаешь, Джейми!
— Эй, майор может сделать все, что угодно! — воскликнул Хейли. Он выглядел оскорбленным. — Он заставил Боло работать, так? И он вытащил нас из лагеря! Черт, это девять десятых всей битвы.
— Дитер не военный, так ведь? — спросила Алита после того, как трое мужчин вскарабкались по скобам лестницы и снова выбрались через люк под дождь. — Если бы не это, я бы завязала узлом его уши за подобное оспаривание твоих решений и подвесила где-нибудь на стенке, прибив парой здоровых болтов.
— Доктор Холлинсворт физик, — ответил Джейми. — Ученый из университета Нового Абердина... и он работал на "СМА Электронике".
— Я знала, что он физик. Но не знала, что он работал на "СМА".
— Да, и они выполняли много военных контрактов. Он детально знает системы вооружений высоких энергий.
— Поэтому ты хорошо к нему относишься?
— Я просто считаю, что самым важным из наших активов сейчас являются люди, — ответил Джейми. Он улыбнулся: — Кроме Гектора, конечно.
— Он тоже человек. Не стоит в этом сомневаться.
— Ага. Я уже тоже начинаю так думать. — Он озабоченно посмотрел на нее: — Как там Шери?
— Спит в каюте вахтенного офицера около Боевого центра. Я заставила ее прилечь, и она сразу отключилась. С ней все будет в порядке.
— Погано было обнаружить парня в таком виде. Приглядывай за ней, ладно?
— Слушаюсь. И... я хотела сказать тебе... — Да?
— В каюте было какое-то оборудование. И форма универсального размера. Думала, тебе стоит знать. Он кивнул, признательно улыбнувшись: — Великолепно! Отличная идея, сержант! Это поможет. Даже очень...
Я начинаю беспокоиться из-за очевидного отсутствия у моего командира последовательного и долгосрочного боевого плана, но, рассматривая эту проблему параллельно со своими файлами по психологии людей, я могу предположить, что наша победа над !*!*! была столь внезапной, что он все еще приспосабливается к изменившейся стратегической ситуации.
Однако оставаться в такой близости от гавани Селесты было бы равносильно самоубийству. Я разработал тридцать шесть различных, не связанных друг с другом вариантов отхода из этого района, предусматривающих максимальное использование неровностей ландшафта, леса или морского дна для сокрытия моих перемещений. К тому же я осведомлен о находящихся неподалеку от меня людях, которые перешли на сторону !*!*! из страха, по принуждению или из прагматических соображений. За нашей деятельностью наблюдают.
Конечно, меня также заботит намерение командира г/вести с собой как можно больше бывших соратников по лагерю 84, общая численность которых составляет около пяти тысяч или даже больше — в зависимости от того, сколько сбежавших во время боя из лагеря решит вернуться и присоединиться к нам. Такое большое количество людей, передвигающихся пешком, нуждающихся в перерывах на сон, отдых и собирание пищи, замедлит мое передвижение до скорости черепахи.
Я достаточно хорошо понимаю поведение людей, чтобы разделить сострадание моего командира и оценить, сколь важна для него безопасность освобожденных пленников.
Однако я искренне надеюсь, что это сострадание не ослепит его по отношению к реальностям тактической и стратегической ситуации, в которой мы находимся.
И следует заметить еще одно. Я чрезвычайно заинтересован его очевидным восхищением, выказанным при получении известия о найденной форме. На мой взгляд, по сравнению с более серьезными проблемами вроде нашего места назначения, стратегии и просто выживания вопрос обретения соответствующей военной формы должен иметь предельно низкий приоритет.
Две смутные, промокшие фигуры наблюдали за Боло из-за низкой гряды южной кромки кратера. Под влагоотталкивающим пончо капитан Пог носил остатки своей военной формы. На Дьюаре Сайксе были его обычные измазанные грязью ботфорты, форма охранника и, как всегда, серебристый ободок на голове. Даже после того как дождь слегка поутих, они мало что видели, кроме Боло.
— Дерьмо, — выругался Сайке. — Ничего не вижу. Да и что они вообще там делают?
— Заткнись, — ответил Пог низким угрожающим тоном. — У чертова Боло есть направленные микрофоны, которые слышат жужжание комара за пять километров.
— Значит, нас уже заметили, не так ли?
Сайке чихнул: неожиданный, резкий, как взрыв, звук.
— Черт побери, Сайке! Ты хочешь, чтобы нас обнаружили?
— Если бы их это заботило, мы были бы уже мертвы, разве нет? — Он посмотрел вверх на иссисекундного замешательства, к ним стали присоединяться остальные. Память о военных формальностях и протоколе, управлявших и формировавших СОО до Бойни, все еще жила в бывших рабах.
Следом за генералом вошли еще три человека — майоры Дюлейни и Говард вместе с капитаном Потом. Три штабных офицера заняли позиции, как будто прикрывая генерала от смотревшей на него толпы.
— Я никогда не был уверен в том, на чьей стороне эта проклятая машина, — продолжил Спратли. — После того опустошения, которое она учинила сегодня, мне кажется, что и у всех вас должны появиться такие же сомнения!
— Генерал, сегодня днем Боло отбил атаку трех военных кораблей "щелкунчиков", — сказал Дитер.
— Действительно? — Спратли и его свита шагнули вперед, и толпа расступилась перед ними. — Правда ли это? Вы видели эти корабли, мистер Холлинсворт?
— Нет, не видел. Майор Грэм рассказал мне, что Гектор обстрелял их, когда они еще находились в нескольких десятках тысяч километров отсюда.
— Это всего лишь слова. Причем слова чертова изменника и мятежника.
— Но, сэр, если Гектор обменивался выстрелами не с "щелкунчиками", — мягко спросил Вэл, — то кто кидал в нас камни с орбиты?
— Стал бы кто-нибудь кидать эти камни, если бы Грэм не начал возиться с этой штуковиной? — возразил Спратли. — Проклятье, мы ведь не знаем, что машины чужих могли сделать с программированием Боло. Мы не знаем, почему Боло подвел нас в Крайсе! И мы хотим довериться этой... этой машине?
— Мне это нравится не больше, чем вам, генерал, — сказал Вэл, качая головой. — Но вы должны признать, что старина Джейми дал этим "щелкунчикам" прикурить! Они припустили отсюда, как будто за ними погнался целый легион адских консервных ножей!
— Мы свободны, генерал, — добавил Дитер. — Только это важно!
— А я думаю, что генерал может рассказать нам немного больше о том, что случилось в Крайсе, — раздался еще чей-то голос.
Все обернулись и увидели, как в открытую дверь входят Джейми и Алита. Они были в темно-синей с серебристым отливом форме сил обороны Облака, хотя на ней отсутствовали знаки различия, а Алита по-прежнему была босой. Позади них тихой стеной стояли полдюжины мужчин в серой форме охранников и с висевшими на лбу глазами, выдранными у "щелкунчиков".
Спратли уставился на них, с пепельно-бледным лицом:
— Ты...
— Привет, генерал, — сказал Джейми, сухо улыбнувшись. — Я извиняюсь за то, что грубо обошелся с вами сегодня днем.
Лицо Спратли быстро потемнело, став из пепельно-бледного ярко-красным. Он поднял руку, указывая на Джейми:
— Арестуйте этого изменника!
Джейми сделал резкое движение, и у него в руке оказался энергопистолет Марк XIV, один из найденных на борту Боло. За его спиной несколько людей в форме приготовились к действию, поднимая захваченные у охранников пистолеты и шоковые дубинки.
— Я так не думаю, генерал, — мягко сказал Джейми. — То, что я сделал сегодня днем, было самообороной, неизбежной после того, как вы пригрозили выдать меня "щелкунчикам". А насчет оружия, ну... мне оно было нужно.
— Мятеж!
Толпа снова расступилась, пропуская Джейми, оставившего Алиту и свою стражу у дверей. Он прошел в центр круга и встал рядом со Спратли, держа пистолет наготове, но направив ствол вверх. Само присутствие облеченного властью человека, усиленное впечатлением от чистой формы, первой увиденной ими в течение года, сдерживало толпу лучше любого оружия.
— Я не собираюсь извиняться за то, что я сделал, — заявил Джейми, но теперь он говорил громче, стараясь, чтобы его услышал каждый из застывших в ожидании людей. — У меня был шанс освободить нас от рабства машинных захватчиков, Я им воспользовался. Если бы я этого не сделал... Ну вы сами знаете, сколько мы смогли бы еще продержаться, работая в ямах, копаясь в грязи и поставляя поганым "щелкунчикам" органические запасные части. И поэтому я не думаю, что кто-нибудь захочет вернуться к "щелкунчикам", извиниться и попросить взять нас обратно.
— Может, именно это и стоит сделать! — выкрикнул кто-то из толпы. — Все было хорошо, пока вы не взбаламутили всех со своим Боло!
— Ну, ты! — ответил ему злобный и визгливый голос. — Ты что, какой-то ублюдок перевертыш? Майор прав! Это наш шанс выбраться отсюда, и мы им воспользуемся!
— Я тоже!.
— Точно!
— Да кто, мать его, он такой, чтобы решать за нас?
Джейми поднял обе руки, призывая толпу к молчанию:
— Тише! Пожалуйста, тише! Послушайте... если бы все оставалось как было, мы все прожили бы не намного дольше. Подумайте об этом, люди! Если вы будете с собой честны, вы поймете, что я говорю правду. И еще... не считая того, что вы теперь свободны, мы вовсе не собираемся принимать за вас решения. Как я считаю, у вас сейчас есть три варианта и только от вас зависит, какой вы предпочтете.
Первый вариант. Вы можете уйти сами по себе, постараться скрыться в сельской местности. Мы думаем — хотя и не уверены, — что фермы и малые хутора за полуостровом Крайс по-прежнему относительно не тронуты машинами. Мы знаем, что купцы толан доставляли пищу и что пищу должны были где-то производить. Вы можете рассеяться, закопаться в землю. Машины выследят некоторых из вас, но остальные спасутся. Или, возможно, их это даже не заинтересует. Второй вариант. Вы можете остаться здесь. Договориться с машинами, когда они вернутся. Возможно, они будут... милосердны. Я этого не рекомендую, но вы сами можете оценить все за и против. Третий вариант. Вы можете отправиться с нами.
Некоторое время над толпой висела ошеломленная тишина. Затем вновь поднялся ропот, который становился все громче.
— Куда вы отправляетесь, майор? — выкрикнула с задних рядов какая-то женщина.
— Прочь отсюда. Очевидно, что я не собираюсь обсуждать конкретные планы с людьми, которые могут быть пойманы и допрошены "щелкунчиками". Но мне приходит на ум одно место, и конечная моя цель состоит в том, чтобы с помощью Боло убраться всем вместе с этой планеты. Ропот взорвался какофонией, возможной только в ревущей, возбужденной толпе.
— Мы не можем покинуть Облако! — кричал кто-то. — Это наш дом!
— "Щелкунчики" сожгут любой покидающий планету корабль, как только он высунет свой нос из атмосферы! Это безумие!
— Да! — выкрикнул Спратли, и его голос поднялся над гулом голосов разъяренной толпы. — Это действительно безумие! Безумие снова довериться Боло! Он не остановил захватчиков, когда они вторглись на Облако! Он позволил им уничтожить Крайс! Как Грэм может верить, что он остановит их сейчас?
Толпа вновь затихла, все глаза обратились к Джейми, ожидая его ответа. Дитер вытянул шею, чувствуя, как пот сбегает по его заросшим щетиной щекам и каплями падает с кончиков усов. Этот вопрос в лагере задавали себе почти все с того самого дня, когда захватчики неожиданно вторглись на планету.
Тишина стояла еще секунд пять, прежде чем Джейми поднял руку и поднес ее к уху. Дитер заметил, что он носит наушник коммуникатора, чей микрофон закреплен у нижней губы.
— Хорошо, Гектор, — сказал Джейми. — Ты в эфире.
Усиленный динамиками Боло ответ прогремел в вечернем небе так громко, что некоторые в толпе присели и поглядели вверх.
"Боевая система Боло Геката! — прогрохотал мощный голос. — Это генерал Спратли! Я приказываю тебе прекратить огонь!"
Мгновенно головы людей повернулись, и сотни глаз впились в смертельно бледное лицо Спратли.
"Боевая система Боло Геката, прошу подтвердить, — ответил другой голос, более глубокий и сдержанный. Все они знали, что это был голос Боло. — К нам направляются двадцать восемь объектов. Ближайший находится в 5071 километре и быстро приближается".
"Прекратить огонь! Отключайся, черт тебя побери!"
"Вражеские силы уже так близко, что я не смогу эффективно отразить их атаку на мои позиции".
"Атаки не будет. Они дружественные. Они должны быть..."
"Генерал, — вклинился в разговор третий голос, напряженный и почти умоляющий. — Говорит капитан Фоулер, контактный офицер Боло! Я сейчас в Боевом центре Гектора, наблюдаю на его экранах за развертыванием противника и могу вас заверить, что эти цели вовсе не, повторяю, не дружественные!"
"Мы не знаем этого, черт побери! — возразил голос Спратли. — Это вполне может быть дипломатической инициативой чужих! У нас здесь нет ничего, что могло бы им понадобиться! Я не собираюсь начинать чертову войну из-за недоразумения!"
"Сэр, я действительно считаю, что стоит..."
"Мы не знаем, кто эти люди! Приказываю вам и этому жестяному монстру придерживаться действующих Правил Ведения Боевых действий и стоять на месте! Это прямой приказ!"
— Это, — сказал Джейми, нарушая почти физически ощутимую тишину в бараках, — была запись радиосвязи между Боло, стоявшим тогда на базе в Крайсе, и штаб-квартирой военного командования Облака в Гриффенбурге. В тот день генерал Спратли был ответственным офицером. Я прав, сэр?
Спратли не ответил. Джейми продолжил: — Гектор был готов предоставить защиту, эффективную защиту против наступавших мародеров. Но генерал приказал ему выйти из боя, и Гектор, запрограммированный подчиняться приказам людей, подчинился, несмотря на свои опасения, о которых вы все тоже слышали. Спустя восемь минут и двадцать одну секунду по базе Крайса ударил маленький астероид, летевший со скоростью больше четырехсот километров в секунду. Взрыв — Гектор оценивает его кинетическую энергию почти в пятьдесят мегатонн — уничтожил нашу базу в Крайсе и буквально вышвырнул оттуда тридцатидвухтысячетонного Боло первым же ударом, напрочь выведя его из боя. Он приземлился на верхнюю палубу, что объясняет, почему его кормовая башня расплющена, и его боевые экраны отрубились. "Щелкунчикам" удалось прожечь путь внутрь и взять под контроль его паранейронные цепи. Мы... мы считаем, что капитан Фоулер был все еще жив, когда они нашли Боевой центр. Они могли использовать его память, чтобы выяснить, как обойти подпрограммы самодиагностики и поиска ошибок. К тому времени как Гектор снова начал действовать, уже под их контролем, битва за Облако, какой бы она ни была, практически закончилась, и они сгоняли выживших в лагеря. Они поместили Гектора на Холм Обозрения, чтобы приглядывать за нами. Суть всего этого в том, что Гектор не предавал нас. Это мы предали его. Гектор обнаружил вражескую угрозу и собирался с ней бороться. И он смог бы что-нибудь сделать, это доказала сегодняшняя битва. Но мы приказали ему прекратить огонь... и, как хороший солдат, он подчинился приказу.
Джейми тяжело дышал и, сжимая кулаки, смотрел на генерала Спратли.
Дитер гадал, ждет ли он протеста, объяснений или извинений.
Как можно извиниться за гибель цивилизации?
— Там... там были корабли, — слабеющим голосом произнес Спратли. — Корабли людей. И потерявшийся "Эмпирион". Мы ведь не знали, уничтожен он или нет. Первым сообщением от приближавшихся кораблей были идентификационные коды я пароли "Эмпириона". К тому времени как наши сканеры показали, что корабли — чужие и что среди них нет "Эмпириона", было слишком поздно! Я... я не хотел стрелять по своим. Не хотел совершить жуткой, ужасной ошибки...
— На Ректоре нет вины, — сказал Джейми, и его голос донесся до всех, несмотря на ровный шум дождя, бившего по крыше. — И многие из нас уходят с ним... в другое место. У нас есть план, который дает нам неплохой шанс выбраться из этой области и уйти на неисследованные территории, где мы сможем прятаться от "щелкунчиков". Возможно, мы даже найдем способ выбраться с этого каменного шара. Я не могу давать никаких обещаний, но таков наш план. Если вы хотите остаться здесь и испытать удачу с "щелкунчиками" или хотите остаться с генералом Спратли — что ж, это ваш выбор. Но вам придется сделать это чертовски быстро. — Он взглянул на хронометр, вшитый в левый рукав формы: — Те, кто уходит с Гектором, отправляются через три часа, чтобы максимально использовать преимущества, которые дают нам дождь и ночь. Именно столько времени у вас есть, чтобы решить, чего вы хотите.
Дитер подумал, что трехчасовой срок был такой же показухой, как и все остальное. Ни у кого в лагере не было даже кольца с часами с тех пор, как машины поймали их и, бросив в лагерь, забрали все, что хотя бы отдаленно напоминало механизмы, а дождь и сильная облачность делали невозможной даже приблизительную ориентацию во времени по лунам или солнцам, как это делалось обычно.
Неважно. Он знал, что они успеют в срок. Ни у кого не было вещей, которые требовалось упаковывать.
Толпа начинала расходиться, распадаясь на множество маленьких групп, в которых шли оживленные споры; некоторые разбредались по своим спальным местам — собираться или просто подумать. Дитер стал двигаться к центру.
— Извините, генерал, но так будет лучше. Дитер заметил, что капитан Пог стоял перед Спратли раскинув руки. Двое других адъютантов, Дюлейни и Говард, выглядели разъяренными, у Спратли был побитый вид. —
Ты не можешь думать, что с ними у тебя лучшие шансы, — говорил Спратли. Он казался невероятно постаревшим и усталым. — После всего, через что мы прошли вместе!...
— Думайте об этом как о страховке, сэр, — ответил Пог. — Я смогу...
Увидев Дитера, он мгновенно замолчал.
— Генерал, — сказал Дитер, игнорируя Пога и остальных штабных офицеров, — я уверен, что и для вас найдется место в походе.
— В походе куда, доктор Холлинсворт? — вопросил Говард. В его голосе слышался неприятный носовой акцент. — На Облаке нам не скрыться от машин, а эта идея насчет отлета с планеты просто фантазии!
— Он прав, — добавил Дюлейни. — На Облаке корабли есть только у толан и "щелкунчиков", и никто из них не собирается нам помогать!
— Джейми со всем разберется, — ответил Дитер.
— Похоже, вы довольно уверены в своем майоре Грэме, — горько сказал Спратли.
— Генерал, Джейми Грэм дал нам первый шанс вырваться отсюда с тех пор, как пришли чертовы "щелкунчики" и загнали нас сюда. По-моему, мы теперь просто обязаны ему доверять.
— Но... но он во всем полагается на Боло! На машину!
— Говоря по правде, генерал, — сказал ему Дитер, пристально глядя на капитана Пога, — я доверяю Гектору гораздо больше, чем большинству людей.

Глава двенадцатая

Моя признательность командиру за его понимание человеческой природы, психологии и идиосинкразии поднялась еще на один уровень. Я слушал его вдохновенную речь через передатчик и микрофон, который он носил на голове, и теперь убежден, что он в состоянии заставить поверить почти любого человека в истинность своих заявлений, независимо от того, правдивы они или нет. Теперь я понимаю, что проявленная им забота о соответствующей уставу военной форме была рассчитана на то, чтобы внушить благоговение военному и гражданскому персоналу, жившему в условиях нищеты, грязи и почти полной наготы около 329 дней.
Форма дает несомненную власть, вынуждает уважать тех, кто ее носит; это условный рефлекс, выработавшийся у тех, кто привык воспринимать ее как символ соответствующих полномочий. У некоторых слушавших речь моего командира его форма могла ассоциироваться с той, которую носили охранники лагеря, и это побудило их подчиниться. Другие, в особенности бывший персонал вооруженных сил планеты, должно быть, вспомнили, как всебыло до Бойни, и отчаянно захотели восстановить старый порядок.
Каковы бы ни были в действительности их побудительные мотивы, около двенадцати сотен человек, как бывших военных, так и гражданских, решили присоединиться к тому, что некоторые из них назвали Поход. Его цель им неизвестна, но, как ни странно, это заботит не многих.
Пока им достаточно того, что они следуют за майором Джейми Грэмом.
Так ты считаешь, что "щелкунчики" могут проследить за нами по такой грязи? — спросил Джейми.
Он снова сидел в Боевом центре Гектора. Промокшая под дождем форма доставляла ему некоторые неудобства, но Джейми ужасно не хотелось расставаться с единственной материальной приметой, напоминавшей ему о военном прошлом.
Алита и Шери сидели на откидных сиденьях за его спиной. Легкая вибрация передавалась через пол и стены по мере того, как Гектор с грохотом катился вперед. На обзорном экране едва различались в темноте бледные зеленые и желтые пятна — тепло тел сотен людей, которые пробирались сквозь дождь и грязь по гигантским следам Боло. Они двигались на северо-восток, снеся половину силовой изгороди и несколько домов охранников, прежде чем вырвались на пустынную холмистую местность, где до Бойни располагались фабрики и склады.
Впереди, пока невидимые, поднимались к небу, теряясь в тумане, дожде и темноте полуострова Крайс, Белинские горы. Джейми очень надеялся, что до восхода солнц им удастся достичь укрытия близ заросших густым лесом подножий гор. Гектор без усилий покрыл бы эту десятикилометровую дистанцию. Однако колонна больных и ослабевших от голода бывших рабов, которая плелась в хвосте Боло, не могла передвигаться с такой скоростью.
— Трудно судить об их возможностях, — после долгого молчания сказала Шери, отвечая на заданный Джейми вопрос. Казалось, что она слегка оправилась от шока, но ее лицо все еще было бледным и встревоженным.
— Вовсе нет, — возразил голос Гектора из невидимых динамиков на потолке. — /*/*/ вполне поддаются оценке согласно базовым принципам математики и физики. Облачный покров эффективно блокирует любое излучение в видимой части спектра; дождь столь же эффективно поглощает или рассеивает инфракрасное излучение, скрывая мои значительные тепловые показатели. /*/*/ могут определить мое местонахождение, применив несколько активных процедур поиска с орбиты, включая рентгеновское и радарное сканирование, но я, конечно, обнаружу любую подобную попытку и смогу ответить, либо применив собственные противорадарные системы, либо использовав источник излучения для прицеливания и ответного огня.
— Они также могут обнаружить тебя по магнитным или гравиметрическим аномалиям, — сказала Алита.
— Это правда. Однако мое внешнее покрытие и размагничивающие поля корпуса уменьшают мои магнитные показатели практически до фонового уровня, по крайней мере на этой планете. А мои гравиметрические показатели будут в значительной мере замаскированы, как только мы достигаем гор.
— Им придется сделать очень детальное сканирование местности, — заметил Джейми, — для определения базовых магнитных и гравитационных линий. Сомневаюсь, что они на это пойдут. Зачем им это?
— Боже, а зачем они делают все остальное? — сказала Шери. — Они машины. Может, они запрограммированы делать базовое сканирование всего, что видят. Мы просто ничего о них не знаем!
В долгой напряженной тишине, последовавшей за этим заявлением, Джейми размышлял над словами Шери. Та все еще была на грани истерики, и он ее не винил — только не после того, через что она прошла, — хотя и не был уверен, что в ее словах было результатом уверенности, а что следствием депрессии. И все же она была права насчет одной общей, но очень большой проблемы, стоявшей перед ними. Почти год они знали /*/*/ как хозяев, завоевателей, надсмотрщиков... но никогда не сталкивались с ними в качестве военного противника. О, конечно, они были противниками во время краткой, яростной битвы за Облако, но этот бой закончился уже через несколько дней, и защитники планеты не имели ни единого шанса изучить машины пришельцев, познакомиться с их тактикой, их стратегией и целями, особенностями их мышления в бою.
"Это, — подумал он, — самое большое неудобство, с которым нам предстоит столкнуться прямо сейчас". Тридцать пять веков назад древний военный философ на старой Земле предупреждал, что военный командир должен знать и себя, и врага для того, чтобы обеспечить победу. Джейми считал, что знает своих людей и то, на что они способны, так же как и возможности Боло; но /*/*/ были совершенно неизвестной частью этого уравнения.
— Гектор? — тихо произнес он, уставившись в мерцающую зеленью темноту обзорного экрана. — Насколько хорошо ты знаешь "щелкунчиков"? — Я боюсь, что не понимаю вопрос в той форме, в которой вы его задали, — ответил Гектор. — Вы имели в виду, хорошо ли я понимаю их военные возможности?
— Я, черт возьми, не имел в виду, хорошо ли ты знаешь их общество. — Он замолчал и потер глаза. Он устал, и стресс прошедших двадцати с чем-то часов подтачивал его нервы. — Извини. Похоже, я становлюсь немного непонятным.
— /*/*/ действуют в пределах жестко структурированной иерархической системы, которая, кажется, основана на огромном количестве низкоуровневых и относительно несложных устройств, поддерживаемых последовательными уровнями менее многочисленных единиц с повышающейся вычислительной мощностью. Они полагаются на прорыв обороны в первые мгновения боя и наводнение области низкоуровневыми боевыми единицами, высаживая более мощные и разумные системы там и тогда, где и когда это необходимо. Я не мог наблюдать тактику /*/*/ дольше первых 9,30 минуты начального конфликта, но я считаю, что их авангардные подразделения обладают относительно негибким и не адаптирующимся программированием в вопросах тактики, сбора информации и реагирования. Это подтверждают данные, полученные в результате моего последнего, более близкого контакта с системами /*/*/.
Джейми резко вскинулся:
Ты помнишь все, что происходило, когда ты был... одержим?
Каким бы странным ни было это слово в данном контексте, только оно здесь и подходило.
— Кое-что. Были краткие периоды, когда определенные зоны моих высших мозговых функций занимало более сложно и четко организованное искусственное сознание. Из этого я могу сделать вывод, что разумные /*/*/ высокого порядка способны частично вселяться в машины низшего уровня, чтобы делать прямые наблюдения, передавать информацию или временно управлять их деятельностью напрямую. Я также подозреваю, что /*/*/ высших уровней обладают чрезвычайно продвинутой и сложной формой разумности, по крайней мере такой же мощной, как и я сам.
Джейми выпустил сквозь сжатые зубы длинную струйку воздуха, издав долгий низкий свист. Он надеялся, что /*/*/ были всего лишь машинами, механизмами, действовавшими согласно запрограммированным инструкциям давным-давно вымерших органических создателей. Ему совсем не нравилась перспектива противостояния чему-то настолько же умному, как Боло Марк XXXIII.
Нелепость этой мысли на мгновение заставила его остановиться. Гектор был всего лишь машиной. Если люди смогли построить Боло, столь разумных и быстрых, как Марк XXXIII, то вполне возможно, что кто-то другой смог построить нечто такое же высококлассное... или даже лучше.
Вот это уже было действительно тревожной мыслью.
— Число /*/*/ неизвестно, но оно, безусловно, чрезвычайно велико, — продолжил Гектор, — если считать и крохотные флоатеры-шпионы, и отдельные стражники, и мобильные астероидные крепости вроде тех, с которыми я сражался сегодня днем. Хотя я и не могу делать точных предсказаний, я подозреваю, что вскоре мы встретимся с эшелонами /*/*/ более высокого ранга, наземными и воздушными боевыми единицами, значительно более мощными и сложными, чем те, что охраняли лагерь рабов. Количественно их будет меньше, но их возможности скорее всего значительно возрастут. И если мне позволено указать, командир, — продолжил Гектор, — вам нужен отдых. Уровень напряженности в вашем голосе говорит о том, что вы довольно долго не спали.
Ты выдаешь мне такие новости и думаешь, что я отправлюсь спать? — воскликнул Джейми, но неожиданная смена темы заставила его улыбнуться.
— Гектор прав, — сказала Алита, подходя к нему сзади. Она положила руку ему на плечо и нежно сжала его. — В каюте вахтенного есть койка, майор. Тебе стоит отправиться на боковую, хотя бы ненадолго. Мы с Шери приглядим здесь за всем.
— А как насчет вас самих?
— Шери уже отдохнула, а я еще могу держаться. Но ты нам нужен свежим и отдохнувшим. Или по крайней мере бодрствующим. Сейчас ты едва стоишь на ногах, и ничего хорошего это нам не принесет.
Он хотел было протестовать и даже открыл рот, но неожиданная волна усталости заставила его промолчать. Он был на ногах уже много часов, в том числе весь довольно напряженный период сражения. Его силы давно были на исходе; и он продолжал бодрствовать исключительно благодаря адреналину и усилиям воли.
— Ладно, — сказал он, пытаясь вырваться из объятий командирского кресла Боевого центра. — Но разбудите меня, если появится хотя бы намек на проблему.
— Иди, — сказала Алита. — Спи. Мы с Гектором за всем здесь присмотрим.
Каюта вахтенного оказалась крохотной кабинкой рядом с Боевым центром, где они немного раньше нашли форму. Когда он стянул с себя влажную одежду, от стенки отделилась узкая откидная койка, которая приняла Джейми, словно бесконечно мягкая и глубокая перина, набитая пухом; он подумал, что вряд ли сможет когда-нибудь покинуть ее объятия.
И все же он не смог сразу заснуть. Мысли о новой роли /*/*/ — армии туповатых скаутов, рабочих и воинов, управляемых более высокоорганизованными разумными машинами, способными каким-то образом транслировать свое сознание через неразумных слуг, — держали его мозг в напряжении, не давая скатиться в манящую бессознательность.
Выводы Гектора породили интересный вопрос: где находится самая главная машина в иерархии /*/*/? Если удастся до нее добраться, поможет ли это выиграть эту одностороннюю войну? Или придется сражаться до конца и уничтожать всех проклятых "щелкунчиков" от Облака до самого Ядра Галактики?
Но прежде чем он смог как следует обдумать этот вопрос, Джейми Грэм провалился в глубокий, лишенный сновидений сон.
В своем уголке луны, называемой Деламар, ДАВ 728-24389 рассматривал преимущества многочисленных уровней и рекурсивных схем связи вместе с проблемами, которые они могли вызвать. К сожалению, существовали некоторые вещи, которые низкоуровневые /*/*/, с их ограниченным числом, процессоров и упрощенными паранейронными сетями, просто не способны были понять.
Рекурсивные схемы связи были неотъемлемой частью мышления /*/*/, по крайней мере того мышления, которым могли наслаждаться более разумные и сложные системы в иерархии /*/*/. Они фигурировали в большинстве их средств общения и были частью самого их мироощущения и их взаимоотношений с космосом.
Символ /*/*/, например, был практически непроизносим для органиков и столь же тяжело переводился. Вместо того чтобы представлять собой одно слово или фразу, с которой были бы связаны относительно простой образ или мысль, это был многомерный рекурсивный конструкт, иерархическая система в значениях, предназначенных для связи различных, но связанных друг с другом концептов на различных уровнях. В самом простом случае /*/*/ могло означать что-то вроде "Мы существуем" или, возможно, "Мы есть". На высших уровнях, однако, к этой простой последовательности меняющихся звуков добавлялись оттенки значений, даже целых концепций. Одна из концепций означала "Мы, формирующие мироздание", другая — "Мы, существующие, ибо упорядочивающие мироздание", в зависимости от того, как передавалась основа "/*/*/" и в каком контексте это говорилось.
Только /*/*/ с пятью и более мозгами могли вникнуть в высокоуровневые определения имени их расы, которые для них могли означать нечто вроде "Мы, формирующие взаимосвязанные структуры коммуникаций и управления многомерных иерархий с целью упорядочения и унификации структуры среди бездумного хаоса".
Гораздо эффективнее было просто произносить щелкающие звуки имени /*/*/. Обычно /*/*/ просто сообщали подчиненным им расам, что их самообозначение представляет собой слово/концепцию "Хозяин", ибо более сложные модели связи были в принципе вне понимания менее разумных существ.
Большая часть языка /*/*/ была такой же рекурсивной. Лаконичные, коротко сформулированные команды, отдаваемые машинам первого или второго уровня, содержали подмножества уточнений и добавлений, расширявших эти команды до чего-то понятного системам третьего и четвертого уровня, и вновь расширялись до энциклопедических рассуждений с /*/*/ высшего класса.

Такая технология позволяла достичь большой эффективности в связи, но она же порождала новые проблемы. Сознания низших уровней часто испытывали проблемы при попытке рассказать об особых или необычных ситуациях и получить детальные рекомендации от многопроцессорных систем высших уровней. Они редко выдвигали инициативу, и эмоции — даже острая нужда в чем-либо или гордость от хорошо выполненной работы — были им совершенно незнакомы. Они делали то, чего от них ждали и что им приказывали, и ничего больше.

Предыдущая страница 10 Следующая страница


11 Уильям Кейт

ДАВ гордился своим положением и тем, что он делал, — еще один неожиданный эффект от приобретения нового мозга и иерархического положения. По этой причине горечь поражения, которое потерпели три боевые крепости около двадцати двух триллионов наносекунд назад, все еще отзывалась болью в его центральном процессорном блоке, болью столь же резкой и продолжительной, сколь и неожиданной. Один из кораблей был уничтожен, второй так тяжело поврежден, что годился только на металлолом. И эти разрушительные потери были нанесены флоту /*/*/ всего лишь одной наземной боевой единицей людей...
Когда он получал повышение, он вовсе не ожидал, что связанные с ним высшие эмоциональные функции окажутся столь неудобными.
Проецируя свое сознание через два передатчика, расположенные в космосе, он вошел в операционные стеки ГЕД 9287-8726 X, серия 95, зависшего над Селестой на низкой орбите. Спутник /*/*/ как раз приближался к полуострову Крайс. Его сканеры, как активные, так и пассивные, должны были обнаружить боевую машину людей, которая нанесла /*/*/ столь унизительное поражение.
Как только станут известны нынешние координаты Боло, /*/*/ смогут дать адекватный ответ.
Через сенсоры широкого спектра ГЕД 9287 ДАВ всматривался в яркие цвета и сверкающий свет планеты, наблюдаемой с низкой орбиты. Ее горизонт выглядел нежно изогнутой дугой голубого и ослепительно белого на фоне абсолютной черноты космического пространства. Большая часть горизонта была занята огромной, вращавшейся по часовой стрелке спиралью белых облаков, штормовой системой чудовищных пропорций. ДАВ переключился на инфракрасный режим сенсоров, и облака оказались окружены горячими красными и оранжевыми пятнами, беспорядочно разбросанными по видимой части планеты. Каждое место, в которое упали фрагменты снарядов, выпущенных в Боло, испускало интенсивное инфракрасное излучение.
Ты следишь за боевой машиной людей? — спросил ДАВ у спутника /*/*/, намеренно упрощая рекурсивные построения, чтобы двухпроцессорной системе было легче понять его.
— Ответ отрицательный. Во время недавней атаки зона наблюдений была за горизонтом, и мне не удалось прицелиться.
— Осуществить прицеливание.
— Мне придется задействовать активные следящие системы. Пассивные системы не дают точного и надежного прицеливания.
— Используй пассивные инфракрасные сенсоры.
— Невозможно. Любое инфракрасное излучение цели теряется среди помех от более ярких ИК-ис-точников, вызванных нашей бомбардировкой.
ДАВ издал цифровой эквивалент неодобрительного вздоха. Это было правдой. Разбросанные по поверхности кратеры, оставленные бомбардировкой, излучали так много тепла, что эффективно скрывали ИК-следы Боло.
— Очень хорошо. Переключайся на активные.
Все, что ему было нужно, — это один беглый взгляд...
Я регистрирую первый всплеск излучения в рентгеновском и ультрафиолетовом диапазонах и обнаруживаю их источник, поднимающийся над горизонтом на западной стороне неба. Не желая выдавать свое местонахождение собственными активными сканерами, я вычисляю, что с вероятностью не менее 87 процентов этот источник излучения является спутником /*/*/, занимающимся разведкой поверхности.
Мой командир спит, и вызов его для получения приказа или даже просто консультация с сержантом Кайл, которая несет вахту, отнимут драгоценные секунды. Я оцениваю угрозу и отвечаю немедленно и непосредственно...,
ДАВ 728-24389 получил предупреждение всего за несколько тысяч наносекунд, когда часть облачного покрова впереди и внизу неожиданно зажглась в рентгеновском диапазоне. Сперва он подумал, что это "зайчик", отраженный от рентгеновского сканера ГЕД 9287, окрашивает зону наблюдения, но частота была другой, а источник гораздо мощнее.
Источник оказался на самом деле свечением рентгеновских лучей, вызванных прохождением стрелы водородной плазмы на релятивистских скоростях сквозь взвесь водяных капель внутри облака. Вслед за излучением, возвещавшим о приближении этой ядерной стрелы, очень скоро последовал и сам разряд, так что у ДАВ не было ни малейшего шанса среагировать или отдать приказ уклониться.
ГЕД 9287 занимал корабль-разведчик, гораздо меньший и не столь мощно бронированный, как одна из огромных боевых крепостей серии 34. Более быстрый и более маневренный, корабль серии 95 обладал едва ли сотой долей массы крепости, и ядерная стрела прошла сквозь его броню и внутренние структуры, как пуля сквозь карточный домик. На одно мгновение вид планеты был скрыт от ДАВ быстро распространявшимся сиянием рентгеновских лучей и ультрафиолета; в следующий миг последовал резкий толчок, и он обнаружил, что его сознание снова сфокусировано в недрах командного комплекса /*/*/ глубоко в пещерах Деламар.
На его действующих сканерах ГЕД 9287 был теперь всего лишь расширявшимся облаком горячего газа и бесформенных обломков.
И ДАВ 728 осталось лишь обдумывать уже второе за последние 2,2хЮ13 наносекунд поражение /*/*/.
Это уже выходило за всякие рамки... как думал ДАВ о выходе из заданных параметров. Необходимо было что-то сделать. Что-то решительное.
Прямо сейчас...
Джейми разбудил гром выстрела "Хеллбора", прокатившийся через корпус Боло. Даже здесь, глубоко внутри надежно защищенного сердца гигантской машины, пуск термоядерной водородной стрелы вызвал сотрясшую все кости детонацию.
Он мгновенно вскочил на ноги и через пару секунд вбежал в Боевой центр;
— В чем дело? Что случилось?
Алита обернулась к нему с широко раскрытыми глазами:
— Я не уверена. Он просто... открыл огонь.
— Нас коснулся луч сканера враждебного космического разведкорабля, — как всегда невозмутимо, сказал Гектор. — Я посчитал необходимым устранить его источник прежде, чем враг узнал бы наши координаты.
— И за каким чертом ему нужны мы? — спросила Шери.
Джейми нагнулся, чтобы пролезть под купол экрана, и стал изучать изображения, двигавшиеся справа и слева от командирского кресла. Они вошли в небольшой лес, продираясь сквозь грязь и поваленные деревья так же легко, как и через открытую прерию. Облачный покров оставался непроницаемым, и нескончаемый мелкий дождь продолжал прикрывать их сверху. Толпа освобожденных людей, которая плелась позади Боло, продолжала пробираться по глинистому пути, проложенному огромными гусеницами; ее присутствие обозначалось лишь нереальным зеленым и желтым тепловым свечением, которое исходило от их тел, на фоне холодной темноты.
— Мы не можем палить по "щелкунчикам" всякий раз, когда они пролетают над нами, — заявил Джейми. — Рано или поздно это их разозлит.
— Я сомневаюсь, что /*/*/ стоит приписывать такие человеческие эмоции, как злость, — ответил Гектор, — и я согласен, что следует избегать частых огневых контактов. Однако до тех пор, пока мы не будем замаскированы базальтовыми складками гор, важно, чтобы наше местонахождение оставалось насколько возможно скрытым.
— Конечно.
Он еще мгновение изучал человеческую массу, прокладывавшую себе путь позади Боло. В ИК-вол-нах было трудно определить, кто эти люди; отдельных лиц, среди которых, возможно, нашлись бы знакомые, было не различить. Единственный выстрел Гектора заставил многих разбежаться. Теперь они снова появлялись с обеих сторон пропаханной Боло колеи и всматривались в небо непроницаемыми светившимися зеленым лицами.
— Да. Ты все правильно сделал, Гектор. Но надо сделать кое-что еще. Люди движутся слишком медленно. Они увязают в грязи и скоро начнут падать в твоих следах. И что еще хуже, если тебе придется подстраиваться под их скорость...
Его глаза расширились. Осознание того, что он только что сказал, пробилось сквозь слои усталости, окутывавшие его мозг. Один удар /*/*/ поймает все эти сотни людей на открытом месте, беззащитными. Проклятье, почему он раньше не подумал об этой опасности? Он так устал, что не мог нормально думать.
"Щелкунчики" поймают их прямо здесь, задолго до того, как они доберутся до гор.
— Они могут ехать наверху, на верхней палубе Гектора? — спросила Алита.
Он покачал головой:
— Двенадцать сотен человек? Гектор большой, но не настолько.
— Они могут ехать по очереди. Некоторые будут отдыхать, пока остальные идут.
— Многие просто не смогут взобраться на корпус по двадцатипятиметровой лестнице. Кроме того, если нападут "щелкунчики", всех наверху либо унесет, либо поджарит. Нет, придется сделать это по-другому.
— Как?
— Я все делал неправильно, — сказал Джейми. — Я думал, мы просто пробьемся к горам. Но это не составляет даже половины пути.
— Майор, у тебя опять это дикое выражение в глазах. Как тогда, когда мы забирались на борт Гектора.
— Привыкай к этому, сержант. Мы собираемся повернуть Гектора и пойти в наступление.
— Что?
— Это единственный реальный вариант.
— Но... атаковать? Это безумие!
Не совсем. Алита, я планировал всю эту операцию лишь как способ вырваться из лагеря и сбежать. Это оборонительный способ мышления. Но Боло не созданы для обороны, верно, Гектор?
Так точно, — ответил Боло. — И текущая тактическая ситуация предполагает, что наступательная кампания будет намного эффективнее с точки зрения защиты ваших людей и достижения ими относительно безопасного места.
Похоже, Гектору очень нравилась такая идея.
— У тебя есть какие-нибудь предложения по этому поводу? — спросил Джейми у Боло.
— Конкретных нет. Однако мне кажется, что в целом стратегическая ситуация во многих отношениях подобна той, с которой столкнулась армия Спартака во время так называемого восстания рабов с 73-го по 71 год до нашей эры в поздней Римской республике.
— Спартака! — Джейми покачал головой. — У меня в школе было две недели латыни, но мы не углублялись так основательно в историю Рима. — Спартак был фракийским солдатом в римской армии и, по-видимому, обладал некоторыми знаниями относительно римской военной организации и боевой тактики. Он дезертировал, его поймали и продали в рабство. Его купил некий Лентуд Батиат, который тренировал гладиаторов — рабов или приговоренных преступников, сражавшихся с другими столь же натренированными рабами для развлечения зрителей в цирках Рима. В 73 году до нашей эры Спартак оказался в числе семидесяти восьми гладиаторов, которые убили своих хозяев в школе гладиаторов в Капуе и сбежали в сельские местности. Они устроили лагерь на склоне горы Везувий. Там, возможно из-за его военной подготовки, Спартак был избран их предводителем. Римский историк Плутарх писал, что Спартак "был человеком не только великим духом и храбрым, но и исполненным понимания и благородства превыше собственного состояния". Известно, что даже враги уважали его.
— Семьдесят восемь человек, — сказала Алита. — Ты говоришь о маленьких партизанских силах, а не об армии.
— Вначале так и было. Они существовали за счет набегов на близлежащие фермы, отбирая еду у крестьян. Однако Спартак воззвал ко всем рабам Италийского полуострова, призывая их подняться против своих хозяев и присоединиться к нему на Везувии. Через некоторое время в армии Спартака насчитывалось примерно сто двадцать тысяч человек, и сам Рим был устрашен перспективой восстания рабов. В те времена свободных жителей и граждан в Риме было намного меньше, чем рабов.
Спартак тренировал своих людей. Он научил их делать оружие. Он обучил их тактике маневрирования и сражения в дневное и ночное время. Под его командованием армия рабов победила подряд два римских войска и захватила большую часть юга полуострова. Надеясь отправить своих людей по домам, он двинулся в поход на север, к Альпам, но его армия, менее дисциплинированная, чем у римлян, отказалась покинуть Италию. Повернув на юг, он прошел по всему Италийскому полуострову, ища способ отправить хотя бы часть своей армии в безопасную заморскую гавань. Почти год он отражал периодические нападения римлян, но его в конце концов блокировали целых восемь легионов под командованием Марка Красса.
Джейми казалось, что его глаза начинают стекленеть. Большей части этих имен и названий он никогда не слышал. Хотя общая ситуация действительно казалась знакомой... бывшие рабы пытаются достичь безопасной гавани, уйти как можно дальше от своих бывших хозяев.
— В конце концов армия Спартака разделилась, возможно из-за разногласий в ее рядах. Группа галлов и германцев, бежавших на север, была разгромлена войсками Красса. Оставшиеся у Спартака силы были пойманы двумя крупными армиями римлян под командованием Красса и Помпея. Римские историки пишут, что Спартак погиб в отчаянной битве с превосходящими силами противника. Огромное количество его сторонников было убито. Считается, что около шести тысяч пленников было распято вдоль Аппиевой дороги от Капуи до самых ворот Рима. Их тела остались гнить в знак предупреждения остальным рабам.
Джейми вздохнул:
? Спасибо, Гектор. Именно это я и хотел сейчас услышать.
Временами Боло вываливали на людей целый ворох информации и, казалось, совершенно не представляли себе эффект ее воздействия на других.
— Уровень стресса в вашем голосе показывает, что вы расстроены, — сказал Гектор. — Пример Спартака должен был не деморализовать, а воодушевить.
— Да? Он в конце концов был окружен и разбит, не так ли? И как это должно нас воодушевить?
— Положение Спартака было во многом подобно нашему — кучка сбежавших рабов, окруженная могучими и неумолимыми вражескими силами. Перейдя в наступление и используя врожденную смекалку и великолепные знания тактики и стратегии, он выдерживал повторявшиеся атаки этих врагов в продолжение почти трех лет. Его окончательное поражение скорее всего было результатом внутренних разногласий и отсутствия ясной долгосрочной цели.
— Итак, — тихо произнесла Шери, — мы будем держаться вместе, и "щелкунчики" нас не распнут. Наверное, стоит попробовать.
— В этом основная идея, не так ли? — переспросил Джейми. — Пережить все это.
— Эй, а о чем вообще беспокоиться? — спросила Алита. — У этого Спартака не было Боло.
— Вопрос в том, — возразил ей Джейми, — окажется ли достаточно даже Боло. Боюсь, очень скоро нам предстоит это выяснить.
— Ключ, — напомнил им Гектор, — в том, чтобы захватить инициативу и удержать ее.

Глава тринадцатая

У нас нет способа даже приблизительно оценить общее число и мощь наших врагов. Все, что мы можем выставить против них, — это одно подразделение сомнительной эффективности, так называемое "Братство Глаза", и одна готовая к бою единица — я сам. Мой командир прав. Ясно, что нашей единственной альтернативой является нападение.
Однако я озабочен этим, потому что до сих пор не полностью работоспособен. Моя выходная энергия возросла всего лишь до 48,97 процента моего номинального КПД, — возможно, из-за внутренних повреждений, полученных во время удара по Крайсу. Многочисленные системы, в том числе антигравитационные, остаются отключенными, и только два из трех моих главных орудий функционируют.
Однако наиболее серьезной проблемой остается оперативная. Мой командир все еще не поделился со мной своими стратегическими планами, но его попытки спасти людей, освобожденных из лагеря 84, будут успешными очень недолго, если он не найдет способ вывезти их с планеты. Даже полностью функционирующий Боло Марк XXXIII не сможет выстоять против совокупной военной мощи !*!*!, когда они решат обрушить ее на нас. Мы должны отыскать способ убраться из этого мира и найти убежище где-то еще. Но где? И как?
Даже работающий менее чем на половине мощности и лишенный антигравитации, которая могла бы уменьшить вес или помочь массивному сухопутному кораблю перебираться через разломы дороги, Гектор без труда поддерживал крейсерскую скорость в семьдесят километров в час, в то время как людская масса, что плелась позади, делала максимум два-три. Хуже того, люди никак не могли идти час за часом без остановок, отдыха, пищи или сна. За двадцать часов, прошедших с тех пор, как они покинули лагерь 84, им едва удалось покрыть тридцать километров.
Если Гектор продолжит еле-еле ползти со скоростью, равной максимальной скорости самых медлительных беженцев, /*/*/ смогут запросто прицелиться в него и превратить в оплавленный шлак.
В предрассветной тьме, когда дождь превратился в мелкую морось, Джейми пригласил Бэла Прескот-та на борт, чтобы обсудить дальнейшие действия. Вместе с Алитой они сидели на откидных сиденьях, пока Шери несла вахту в командирском кресле.
— Именно это, полковник, — сказал Джейми после того, как кратко изложил ему свою идею, — я и собираюсь попробовать сделать. Что вы об этом думаете?
Вэл откинулся на спинку, прикрыв свой единственный глаз. Где-то по пути он, как и большинство беженцев, подобрал кое-какую одежду — комбинезон и легкую куртку. Склад на северо-востоке от лагеря был забит всевозможной гражданской одеждой. В сухом воздухе на борту Гектора все быстро высыхало, но довольно много воды стекло на палубу, и на ней образовалась небольшая лужа.
— Что я думаю? Какого черта ты спрашиваешь меня?
Джейми моргнул:
— Потому что вы здесь старший офицер, сэр, если, конечно, в толпе нет других полковников или пары генералов, переживших Бойню и решивших пойти с нами на эту маленькую прогулку.
Глаз Вэла открылся, и он посмотрел на Джейми со смешанным выражением усталости и боли... и, возможно, страха.
— Сынок, я ничем не командую, кроме, может быть, себя. А иногда я даже в этом не уверен. — Вэл покачал головой. — Джейми, силы обороны Облака прекратили существовать примерно через пять минут после того, как тот астероид шлепнулся на Крайс. — Он поднял руку, увидев, что Джейми собирается протестовать: — О, я знаю, знаю. Я согласился с вами. Играл хорошего солдата и участвовал в Комитете по Побегу и все такое. Я думал, что некоторые из нас смогут помочь другим выскользнуть через уборные и уйти достаточно далеко прежде, чем заметят "щелкунчики". — Он оглядел низкий потолок Боевого центра. — Но это... Черт, я ни хрена не знаю о Боло, Джейми. И я даже не могу сказать, будто верю в то, что ты пытаешься сделать. Тогда почему ты пошел?
Слова были резкими — скорее упрек, чем вопрос.
— Ты мог решить остаться со Спратли. Согласно последним данным, бывший генерал
СОО направлялся на юг, надеясь затеряться вместе с присоединившимися к нему беженцами в лесах Гротера и дальних болотах. Можно было только гадать, удастся ли им ускользнуть от /*/*/, но у них был шанс... хотя бы потому, что для машин гораздо большей проблемой были Боло и люди, которые отправились с ним.
— Потому что я устал жить в грязи и потому что я решил, что здесь, с тобой, у меня есть шанс погибнуть быстро и чисто, если налетят "щелкунчики" и попытаются нас схватить. — Для пущей убедительности он поднял свою культю. — Я знаю свой предел, Джейми. Я последую за тобой и буду делать то, что ты прикажешь. Но я не собираюсь пробовать вести это шоу.
— Он дело говорит, майор, — вставила Алита, которая до сих пор сохраняла молчание. — С самого начала это была твоя идея. Твоя мечта. Ты должен нами командовать.
— Я не могу просто так... сделать это. Взять власть в свои руки...
— А разве ты уже не сделал это? — напомнил Вэл. — Когда ты выяснял отношения со Спратли?
Тогда было другое...
— И в чем же? Он был старшим офицером. Командующим. Согласен ты с сукиным сыном или нет, но он был главным в лагере Селесты, не считая перевертышей и "щелкунчиков", конечно.
Ты говоришь об этом как о мятеже.
— А разве нет?
Ты сделал то, что должен был сделать, майор, — вставила Алита. — Но и восстание в лагере, и привлечение на нашу сторону Гектора — все это были твои идеи.
— Я делал то, что, по моему мнению, входило в мои обязанности согласно уставу СОО.
Вэл пожал плечами:
— Сдается мне, ты уже давно перешагнул через этот самый устав. Проклятье! Ты не можешь просто так выбирать, каким приказам подчиняться, а на какие плевать! Либо ты признаешь главенство СОО, со всеми их традициями и славой, либо признай наконец, что ты создаешь нечто совершенно другое. А заодно признай и то, что именно ты здесь главный.
Ты втянул нас в это, — ухмыляясь, добавила Алита. — И ты нас из этого вытащишь!
Джейми долго молчал, и Вэл тихо хихикнул:
— Ну что, сучья досталась доля, да? Джейми медленно и глубоко вдохнул. Похоже, он действительно пытался поддерживать иллюзию того, что является простым звеном в освященной веками традиционной военной иерархии, в то время как события выходили из-под контроля. Однако больше он не сможет прятаться от реальности. Даже в недрах Боло.
Точнее говоря, тем более в недрах Боло. Если ему и были нужны какие-нибудь полномочия, то он их уже получил, пробудив гигантскую боевую машину и бросив ее в бой против /*/*/.
— Ладно, — решился он. — Я здесь главный, и у нас теперь будет совершенно другая организация. Спасибо за это Гектору. — Он оглядел центр управления. — Хотя я до сих пор не уверен, что здесь должен заправлять я, а не Гектор. И мне все еще нужен кто-нибудь, кто смог бы управляться с беженцами. И с Братством.
Вэл нахмурился:
— Думаешь, эти парни на что-то годятся? Не все из них были даже солдатами. Большинство просто надутые болваны и больше ничего.
— Они дрались со "щелкунчиками" один на один, — возразил Джейми. — Голыми руками. А сейчас это единственная рекомендация, в которой я нуждаюсь. Эти машинные глаза, которые они носят, вполне сойдут за знак окончания обучения, как думаешь?
— Ну конечно. Кишка у них не тонка. Может, ума и не хватает, но храбрости у них не отнимешь.
— Именно поэтому я и хочу, чтобы их возглавлял опытный человек. Гектор будет знаменосцем любого сражения, которое нам предстоит. Но, черт побери, если "щелкунчики" свалятся на эту толпу снаружи с серьезным оружием, у наших людей не будет ни единого шанса. И мы просто не можем позволить Братству или еще кому-либо делать героические жесты вроде нападения на "щелкунчиков" —убийц с одними пистолетами и дубинками.
— Тогда для чего они вообще нужны?
— Поддержание внутренней безопасности. Разведка. Да и просто нужны дисциплинированные люди, чтобы держать всех вместе. Я не хочу терять в этом походе ни одного отставшего.
— Такой возможности может и не представиться, Джейми. Мы потеряли уже довольно много людей — тех, кто просто не выдержал.
— Я помню и намерен это прекратить. — Джейми скрестил руки на груди. — Надо еще подумать о припасах. В особенности о воде и пище. Многие не ели с тех самых пор, как вышли из лагеря. И надо раздобыть сапоги или ботинки, одежду — словом, все, что нужно для продолжения похода, особенно в горах. Надо организовать партии фуражиров, а заодно и прикрытие для них. Я думаю, что многим из этого могло бы заняться Братство, если, конечно, удастся подготовить его соответствующим образом. Ты возьмешься за это?
— Кто, я? Командовать этими олухами?
— Вэл, мне очень нужен кто-то, кто смог бы вколотить в них хоть чуточку дисциплины.
— А что насчет Пога? Джейми фыркнул:
— Я ему... не доверяю. По крайней мере пока. Мне всегда не слишком нравилась вся эта толпа, собранная Спратли. Им было слишком... удобно в их маленькой нише.
— Но он бросил все ради этой увеселительной прогулки с тобой, сынок. Когда-нибудь тебе придется дать ему шанс.
— Может быть. Но пока что мне бы хотелось к нему приглядеться. Он всегда был главным прихлебателем Спратли, и его решение отправиться с нами было довольно неожиданным. — Джейми покачал головой: — Нет. Ты сам сказал, что я должен делать то, что считаю нужным. Для нашей операции будет лучше — и это просто необходимо для нашего выживания, — если во главе Братства встанешь ты. Итак, может быть, вы прекратите увиливать от ответственности и начнете подчиняться приказам, — он улыбнулся, — сэр?
Вэл мгновение обдумывал ответ:
— Ладно. Сэр. Но при одном условии. Первым делом ты должен дать себе повышение. Будь я проклят, если и дальше буду выслушивать приказы от какого-то чертова майора, у которого еще молоко на губах не обсохло...
Я зафиксировал факт присвоения Джейми Грэму внеочередного воинского звания бригадного генерала, начиная с 06.00 часов утра по местному времени. Хотя это решение полностью расходится с требованиями устава и протокола, мне вполне понятна необходимость продемонстрировать превосходство командующего, и, честно говоря, я не вижу других способов этого добиться. Войска, находящиеся отныне под его командованием, в большинстве своем восприняли новость радостно, издав приветственный крик. Похоже, что больше всех в правильности предпринятого шага сомневается сам генерал Грэм.
Но, сомневается он в себе или нет, за четыре часа, прошедшие с того момента, как было объявлено о его повышении, генерал Грэм работал с достойной одобрения расторопностью. Поставив полковника Прескотта командовать Братством, он смог убедить Дитера Холлинсворта принять на себя обязанности гражданского предводителя Похода. Оставив этих двоих управлять людьми, он приказал мне двигаться вперед на максимально возможной скорости. Даже используя самые ровные пути среди заросших лесами холмов, вместо того чтобы просто переезжать через них, и вынужденно огибая все еще светящийся стометровый кратер, я уже через 2 часа и 35 минут достиг южной оконечности перевала Камбера, ближайшего и наиболее удобного из нескольких возможных путей, ведущих на север через Белинские горы. Неподалеку мы обнаружили деревню Дорнбург, которую даже удалось обследовать. Она была покинута, и довольно давно, но зато показала, что на планете все еще остались человеческие поселения, не уничтоженные !*!*!.
После краткого поиска соединений или позиций противника, не увенчавшегося успехом, и запуска нескольких дистанционно управляемых разведывательных зондов я развернулся и срезал путь на юг, ненадолго воссоединившись с Походом, после чего еще раз сменил курс, теперь направляясь на восток, к Форт-Грили, где раньше располагался военный склад СОО.
Общая стратегия генерала вполне ясна. Заставив меня проложить путь через лесистый и неровный ландшафт, он облегчил людям передвижение по земле. Прокладывая многочисленные пути, мы сможем смутить Врага и не дать ему точно определить наш маршрут и наши намерения.
И наконец-то он позволил мне в полной мере использовать мои преимущества в скорости и маневренности. Если поблизости окажутся силы !*!*!, я смогу предпринять агрессивные действия, вместо того чтобы ждать, пока они сами не решатся нас атаковать.
По мере приближения к Форт-Грили я запускаю еще два разведывательных зонда. Хотя до сих пор мне и не г/далось обнаружить никаких признаков присутствия противника, я уверен, что бой неминуем.
ЖЕГ 851-8389 сразу почувствовал это — неровную вибрацию почвы, похожую на слабый сейсмический удар низкой амплитуды... но она повторялась ежеминутно и, казалось, постепенно усиливалась.
ЖЕГ управлял мобильным заводом серии 20 и занимал эту позицию уже 2,8х1016 наносекунды, с тех самых пор, как /*/*/ оккупировали мир людей, который те называли Облако. Имея мозг пятого уровня, ЖЕГ обладал высокой степенью сознания, способностями к планированию и воображением, так что его квалификация была даже несколько выше, чем требовало это назначение. Последние три дня он пребывал в состоянии непрерывной пытки скукой, которая внушала ему тревожную мысль, что программа его развертывания на самом деле содержала нечто непредставимое, а именно ошибку,
Управление комплексами по сборке ресурсов и мобильными заводами обычно было прерогативой четырехпроцессорных моделей. Для совершения нудных и однообразных действий вовсе не требуется наличие воображения.
Однако теперь его назначение внезапно стало гораздо менее предсказуемым. По общей сети коммуникаций /*/*/ он принял информацию о неожиданном мятеже боевой машины людей, и, когда три боевые крепости /*/*/ выдвинулись на назначенные огневые рубежи, он, стремясь избежать возможного удара, предпринял соответствующие меры предосторожности, погрузившись в большое и глубокое озеро. За последние 9,3х1013 наносекунды он не получал совершенно никакой информации об активности машины людей.
Однако эта угрожающая вибрация могла означать лишь одно: по неровной поверхности двигалась очень большая масса, причем двигалась в направлении ЖЕГ.
Возможно, решил ЖЕГ, пора выбраться из укрытия и выяснить истинное положение вещей. Очень осторожно он приподнял над поверхностью воды сенсорный кластер и прозондировал лесистую местность во всех направлениях.
Ничего не обнаружив, он начал медленно выползать из озера.
— Есть контакт, — сообщил Гектор, — пеленг ноль-девять-пять, расстояние от зонда 2,7 километра.
У пульта управления несла вахту Алита, но и Шери и Джейми уже через мгновение стояли у нее за спиной, вглядываясь в изображение на обзорном экране. Дождь наконец-то закончился, и над горизонтом вставали оба солнца, которые озаряли рассеивавшиеся облака алым и багряным сиянием. Гектор вползал на десятиградусный склон, мощным носом ломая попадавшиеся на пути редкие деревья, словно какие-нибудь спички. Впереди, едва видимая в ранней утренней дымке, лежала широкая долина с длинным и узким озером посредине.
— Где оно? — спросил Джейми. — Что ты там разглядел?
На экране появился красный квадрат, который надвинулся на левый берег озера и быстро сжался, указав на темное пятнышко, почти скрытое пеной, брызгами и туманом.
— Я могу дать несколько лучший вид с дистанционного зонда номер три, — сказал Гектор, выводя на дисплей еще одно окно. В нем появилось новое изображение, которое слегка подрагивало по мере того, как летающая камера двигалась в нескольких сотнях метров над целью. Едва машина /*/*/ показалась на поверхности, вода вокруг взорвалась фонтанами брызг.
— Что это? — спросила Шери, широко раскрыв глаза. — Похоже на одну из их передвижных фабрик, только больше.
— Похоже, /*/*/ не придерживаются единого дизайна, — ответил ей Гектор. — Или, возможно, они используют так много разнообразных стандартных моделей, что их очень трудно классифицировать. Однако данная модель похожа на большой передвижной завод, примерно такой же, как тот, что был в лагере 84. Я оцениваю ее массу примерно в 20 000 тонн.
"Вдвое больше той, что была у нас в лагере", — подумал Джейми.
— У нее должны быть боевые машины, — предупредил он. — И много.
— Подтверждаю. Прицеливаюсь...
На экране появились два красных перекрестия, сошедшиеся на далекой мишени. Джейми расслышал глухой рокот разворачивавшихся башен главного орудия Гектора. За несколько мгновений до залпа разведзонд показал, как в бортах выползавшего из озера гигантского механизма открываются люки и из блестящих металлических гнезд вылетает нечто вроде облака черных шершней.
— Стреляю, — доложил Гектор, и в тесных стенах Боевого центра жутким грохотом отдался гром выстрела "Хеллбора" номер один. Не успели трое человек зажать уши ладонями, как с верхней палубы Боло прогремел второй выстрел.
Оба заряда попали в машину /*/*/ чуть выше линии воды, и после попадания двух летевших с полусветовой скоростью стрел термоядерной водородной плазмы поверхность озера взорвалась гигантским облаком перегретого пара.
Джейми и остальные увидели лишь, как цель исчезла под стремительно расширявшимся белым куполом, после чего небо над ними почернело от роя угольно-черных флаеров, среди которых были и роботы-разведчики размером с кулак, и мощные дисковидные машины, ощетинившиеся стволами орудий.

Из облака белого пара проступили контуры фабрики /*/*/ — призрачная голубоватая форма, которую Гектор теперь отслеживал радаром и другими, более точными приборами. Облако пронзила молния третьего разряда "Хеллбора", впившегося в борт чужой машины и вырвавшего из него кусок металла размером с дом.

Предыдущая страница 11 Следующая страница


Востание Боло 12

Сражение превратилось в головокружительно быструю перестрелку с сотнями мелких боевых механизмов /*/*/, которые кружились вокруг Боло, как разозленные осы. Роботизированные ракеты, которым удавалось прорваться сквозь выстроенный батареями ПВО огневой щит, ударяли в борта Боло, и по его корпусу прокатывались долгие волнообразные колебания. Более крупные механизмы выпускали облака собственных ракет, метавшиеся по броне протонные лучи высоких энергий или пронзительные бело-голубые вспышки электронных пушек.
На экране, около которого как прикованный стоял Джейми, кипел и сверкал бой. Он вновь с грустью подумал, что никакой человек не смог бы управлять такой битвой или даже понять, что происходит вокруг. Гектор функционировал в полном боевом режиме, каждую миллисекунду принимая десятки новых решений со скоростью и точностью, которых никогда не смог бы достичь обычный органический мозг. Данные о прицеливании в виде длинных колонок букв и цифр бежали вниз по экрану, в то время как в водовороте мелькавших форм возникали геометрические фигуры красного и зеленого цвета, словно пытавшиеся внести в этот хаос некоторое подобие математического порядка.
Залп за залпом Гектор разряжал свои орудия противовоздушной обороны, выпуская хлещущие мерцающие ленты лазерных лучей и облака высокоскоростной шрапнели; каждый выстрел с яркой вспышкой превращал быстрые и маневренные машины в кувыркавшиеся куски оплавленного металла. Его защитные экраны искрились под напором игравших на нем вражеских лучей; энергии, уходившей на поддержание щитов, хватило бы на освещение небольшого города, и они легко поглощали целые килотонны лучевой и взрывчатой ярости.
Несмотря на этот отток энергии, Гектор набрал скорость и, скрежеща гусеницами, заскользил через лес вниз по холму. Деревья вспыхивали яркими факелами под его залпами и огнем противника. В нескольких километрах впереди передвижной завод /*/*/ наконец-то выполз на берег. Три его гусеничных сегмента связывались друг с другом гибкими шарнирными соединениями, и корпус щетинился орудийными башнями, турелями и антеннами излучателей, напоминавшими смотрящие вперед рога.
Сверкая орудийными залпами, машина грузно повернула влево и начала набирать скорость, готовясь встретить надвигавшегося Боло.
У ЖЕГ 851 хватало воображения, чтобы с высоким разрешением и в четком фокусе представить себе, что с ним станет после боя с Боло один на один. Боевая машина людей вдвое превосходила передвижной завод в размерах, и, что еще хуже, даже без третьего орудия огневая мощь Боло была раз в двенадцать больше.
Тяжело бронированный и хорошо вооруженный, передвижной завод был тем не менее предназначен для сбора всевозможных обломков и частиц технологических артефактов, с последующей переработкой собранного материала в новые модули /*/*/, как рабочие, так и боевые. А Боло, согласно записям и отчетам, изученным ЖЕГ, был создан только для сражений высокой интенсивности и скорости. Эта узкоспециальная природа обеспечивала ему преимущество в столкновении. По подсчетам ЖЕГ выходило, что примерно через двадцать семь миллиардов наносекунд Боло превратит его в безмолвный и безжизненный металлический хлам.
Однако его гибель могла во многом помочь общему делу /*/*/. Как только статические помехи, вызванные двойным залпом "Хеллборов", рассеялись, ЖЕГ подключился к Основной сети и начал загружать в нее полный доклад о своем положении, дополняя его каждую миллисекунду продолжавшегося сражения. Теперь /*/*/ будут точно знать, где находится и что делает сбежавший Боло.
Кроме того, он считал, что вполне может нанести машине людей серьезные повреждения, которые будут очень нелегко устранить, не имея ремонтной базы и соответствующих инструментов. Он направил на приближавшегося Боло, который превратился уже в темную гору, мчавшуюся в дымном вихре через лес, огонь всех тяжелых батарей, установленных на его широкой сегментированной спине и снабженных одним-тремя ускорителями заряженных частиц каждая. Лучи протонов ослепительными лентами фиолетово-белого света прорезали дымный воздух, встретили неотвратимо надвигавшуюся рукотворную гору и ударили в нее, вгрызаясь в перегруженные боевые экраны, впиваясь в сталь и дюрасплав. Под яростным напором на гласисе Боло запылали расплавленно-красным светом два пятна. Еще несколько точных попаданий, и возможно...
Сквозь закрывавший поле боя туман провыл плазменный разряд "Хеллбора", ударивший прямо в сенсорную башню ЖЕГ 851. Звездно-горячий сгусток легко нашел дорогу сквозь испарявшийся металл. Удар уничтожил все системы управления боевыми дронами, оставив поредевший флот атакующих флаеров во власти противника и их собственных систем управления. Плазма поразила также основную электронику систем прицеливания, что сделало бесполезной ровно половину его ускорителей частиц. ЖЕГ резко отвернул вправо, пытаясь уйти чуть западнее, под прикрытие низкого холма, но еще один разряд "Хеллбора", которому аккомпанировали с полдюжины мощных лазерных импульсов, поразил его головной сегмент, разнеся его башни в облако стальных осколков, пробив дыры в броне и нежной внутренней электронике, превратив гусеницы в однородную оплавленную массу.
Внутри погибавшего ЖЕГ начались пожары, от которых в рваных щелях черного металлического корпуса загорелись тусклые оранжевые подобия глаз. За мгновение до того, как вышедший из-под контроля реактор выплеснул мощную вспышку убийственной энергии, он с сожалением подумал о том, что неверно рассчитал время, необходимое для того, чтобы нанести вред противнику.
Весь бой продлился лишь одну пятую от тех двадцати семи миллиардов, наносекунд, на которые рассчитывал ЖЕГ 851.
Форт-Грили был маленьким городком на западном берегу озера Галашон. Многие из его жителей бежали еще при первых громогласных звуках, возвещавших о приближении Боло, некоторые же остались, хотя и попрятались в подвалах или среди скалистых холмов за городом, откуда имели возможность наблюдать за двумя титаническими машинами, сошедшимися в краткой, но весьма зрелищной битве.
Джейми стоял посреди улицы, придерживая одной рукой кобуру, и смотрел на приближавшуюся к нему делегацию жителей городка. Метрах в пятидесяти позади него, на самой окраине, возвышался утес Боло, все еще так яростно излучавший тепло, что нагревал прохладный утренний воздух.
— Доброе утро, господа, — дружелюбно улыбаясь, поприветствовал Джейми подошедших к нему оборванных горожан.
Некоторые несли ружья, которые, впрочем, выглядели скорее как антиквариат, прочие сжимали в руках длинные куски дерева или железных труб. Похоже, они вовсе не были рады встретиться с ним или с гусеничным монстром, которого он привел с собой в Форт-Грили. Джейми старался не замечать враждебных взглядов и угрожающих гримас. Высмотрев в толпе человека, одетого немного лучше остальных, он впился в него глазами.
— Я генерал Грэм из сил обороны Облака. Кто здесь главный?
— Я главный, — ответил отмеченный Джейми мужчина. — Констебль Хиггинс. Вы совсем выжили из своего долбаного ума, явившись сюда таким образом?
— Я так не считаю, — сказал Джейми, стараясь говорить как можно мягче. Он чувствовал в воздухе запах дыма; в нескольких километрах отсюда продолжался лесной пожар.
— Этот Боло разнес ползучую фабрику проклятых "щелкунчиков" всего за пять с половиной секунд! — восхищенно качая головой, воскликнул стоявший неподалеку мужчина. — Я в жизни ничего подобного не видел!
— Придержи язык, Зак, — прикрикнул Хиггинс. Он разглядывал Джейми суженными глазами. — Мистер, будет лучше, если вы заберете с собой своего жестяного монстра и уберетесь отсюда как можно быстрее. Мы здесь ладили со "щелкунчиками", не трогали друг друга, но, черт побери, теперь они могут подумать, что мы имеем отношение к тому, что их фабрику разнесло на куски!
— Мне жаль, — ответил Джейми. — Мы не знали, что в этом районе есть вражеские силы. Но теперь все кончено, и мы вполне можем помочь друг другу.
— Самой лучшей помощью будет, если вы очень быстро окажетесь где-нибудь за горизонтом, мистер! — выкрикнул чей-то голос из все возраставшей толпы. Появилось даже несколько машин, автомобиль и пара ховергрузовиков, загруженных горожанами, которые покинули свои укрытия.
— Боюсь, что этого я сделать не могу. У меня там около тысячи двухсот человек, беженцы из лагеря рабов в Селесте. Они голодны, некоторые на грани физического истощения, и большинству из них нужны одежда и обувь.
— Послушайте, мистер, — сказал Хиггинс. — Мы ничего против вас не имеем. Но у нас полно своих проблем, ясно?
Джейми кивнул в сторону заросшего густым лесом холма, расположенного к северу от городка:
— База Форт-Грили все еще там?
— Там, — настороженно ответил Хиггинс.
— Ну что же, — улыбаясь сказал Джейми, — у вас, господа, есть выбор. Вы можете собрать весь ваш наземный и ховертранспорт и помочь загрузить в него пищу. Много пищи. А также форму и обувь со складов базы. Оружие, если в арсенале хоть что-то осталось. Или... — Он позволил слову повиснуть в пропитанном дымом утреннем воздухе.
— Или что?
— Или мне придется привести своих людей сюда, и они все сделают сами. А впрочем, знаете, так будет даже проще.
— Т-тысяча двести беженцев? — Глаза Хиггинса стали похожи на блюдца. — Черт, мистер...
— Генерал, констебль Хиггинс, а не мистер. И хотя я сожалею о том, что вынужден поступать так, я объявляю в этом районе военное положение. Моим людям нужны еда и припасы, и я намерен их получить. С вашим содействием или без него!
— Он всего лишь один, констебль! — выкрикнул мужчина с ржавой реликвией, напоминавшей охотничье ружье, которую он поднял над головой.
Одна из турелей противовоздушных батарей Гектора испустила красную вспышку, которая коснулась ружья и срезала ствол совсем рядом с левой рукой стрелка. Вторая вспышка с хирургической точностью отхватила телескопический прицел и казенный механизм. Мужчина охнул и отпрыгнул, размахивая обожженными руками, а распавшееся на три дымящихся куска оружие с грохотом рухнуло на асфальт.
— Пожалуйста, констебль, не заставляйте меня подкреплять приказы силой, — попросил Джейми. — На кону стоят жизни двенадцати сотен человек, и я не остановлюсь ни перед чем, чтобы получить то, что необходимо для их выживания. Вы можете сотрудничать с нами или нет... но мы возьмем то, что нам нужно.
— Черт побери, да это грабеж среди бела дня!
— На мой взгляд, сэр, это война. Интересно было бы узнать, что за соглашение вы заключили с "щелкунчиками"?
— А, ну это... — Он замолчал, ища поддержку у толпы. — Послушайте, э-э... генерал, мы просто делали то, что должны были делать, чтобы уцелеть. Эта ихняя здоровенная машина и куча флоатеров явились сюда и изловили восемьдесят наших. Они сожгли их всех до одного прямо вон там, на площади Доу. Потом они заставили нас поставлять им всякие ресурсы, пригрозив, что в случае отказа будут поджаривать оставшихся группами по восемьдесят человек.
— Какие ресурсы?
— В основном всякую технику. Переработанный металл. Компьютеры. Сервоприводы. Инструменты. Запчасти для машин. Ах да, еще пищу. Все, что мы выращивали на гидропонных фермах, вниз по озеру. Джейми кивнул. Любовь /*/*/ к любому переработанному металлу или механизмам людей по-прежнему оставалась необъяснимой, но он только что получил подтверждение своему предположению, сделанному еще в лагере. В обмен на пищу машины позволяли небольшим городкам и поселениям сохранить подобие независимости.
Пищу, которая почти целый год поддерживала силы рабов лагеря 84.
— Хорошо, мы возьмем столько пищи, сколько вы сможете выделить, — решил Джейми. Он кивнул в сторону ховергрузовиков: — И несколько ваших машин, чтобы ее увезти. Мы оставим вам достаточно, чтобы вы могли жить дальше. А потом мы оставим вас в покое.
— Да, но "щелкунчики"... — выкрикнул кто-то.
— Что нам теперь делать? — закричал другой. Джейми развел руками:
— Вы можете остаться здесь и попытаться с ними договориться, — предложил он. — Объясните им, что мы ворвались сюда силой и забрали все, что захотели. А если считаете, что не сможете их убедить, попытайтесь покинуть это место.
— Это наш дом, генерал, — раздался еще чей-то голос. — И вы говорите, что мы должны его покинуть?
— Может, вам и не придется, если "щелкунчики" будут в хорошем настроении, — сказал он. — Конечно, есть и другой выход, о котором вам стоило бы подумать.
— И какой же? — поинтересовался Хиггинс.
— Вы можете собрать все, что вы в состоянии унести, и пойти с нами, — объяснил Джейми. — Я веду своих людей... подальше отсюда. В безопасное место, где чертовы "щелкунчики" никогда не смогут снова начать убивать нас, резать на куски или порабощать.
— И где же, черт возьми, находится такое место? — вопросил Хиггинс. — Проклятые машины захватили всю эту дерьмовую планету!
— Скажите-ка, — проигнорировал заданный ему вопрос Джейми, — ведь это довольно крупный городок. Нет ли здесь случайно торгового представителя толан?
Над толпой повисло продолжительное напряженное молчание.
— Именно толан занимались перевозкой в лагерь выращенной у вас пищи, — продолжил Джейми. — Я знаю. Мы их видели. Мне очень нужно с ними переговорить.
После еще одной напряженной паузы крыльце-видная дверца одного из стоявших неподалеку автомобилей щелкнула и распахнулась. Немного потоптавшись на выходе, наружу шагнула тощая фигура, которая выпрямилась во весь рост и оказалась стройным существом, облаченным в мантию со странными узорами алого, розового и зеленовато-голубого цвета. — Я, — произнесла фигура голосом, напоминавшим дребезжание осколков стекла в жестяной банке. — Торговый представитель Сшеджеваалх, я. Что-то обсуждать со мной вы хотите?
— Да, торговый представитель, — ответил Джейми, и его улыбка стала еще шире. — Кое-что обсуждать с вами я очень хочу!

Глава четырнадцатая

Хотя и неохотно, но подчинившись прямому приказу, я оставил моего командира в городке Форт-Грили. После уничтожения мной передвижной фабрики существует очень высокая вероятность контратаки !*!*!. За время сражения, продлившегося 5,482 секунды, Враг почти наверняка успел сделать доклад о текущей тактической ситуации, и мне следует начинать планировать свои дальнейшие действия. Лучший способ предотвратить нападение на городок — это как можно быстрее покинуть данный район. За главного генерал оставил сержанта Кайл. Прежде чем уйти, она предупредила горожан: мы вернемся и, если обнаружим, что с головы генерала упал хоть один волосок, превратим ваш город в озеро расплавленного камня.
Сомневаюсь, что генерал Грэм одобрил бы такой стиль. Однако я верю, что сержант Кайл вполне способна осуществить то, что обещала. Мне кажется, что ее привязанность к моему командиру постоянно растет, и это может сделать ее неуправляемой, если с ним вдруг что-то случится. Я искренне надеюсь, что жители городка согласятся на дальнейшее сотрудничество.
Ради их же блага.
— Джейми Грэм, вас зовут, — сказала своим стеклянистым голосом высокая фигура. Они находились в конторе торгового представителя толан, маленьком здании в самом центре городка, выходившем окнами на площадь Доу. — Значит, обсуждать бизнес вы желаете?
— Именно так, — ответил Джейми чужому. — Я слышал, что ваши корабли могут перевезти все, что угодно и куда угодно... за соответствующую плату.
Огромные золотистые глаза с угольно-черными зрачками, похожими на песочные часы, мигнули один раз, потом еще два. Облик толан чем-то напомнил Джейми виденные им некогда голограммы вымершей терранской амфибии под названием "жаба". У Сшеджеваалха была такая же закругленная морда и такие же выпученные глаза на такой же плоской золотисто-коричневой голове. Конечно, у жаб никогда не было таких извивающихся осязательных усиков, какие свисали по бокам головы толан и напоминали золотистые бакенбарды из червяков, а когда Сшеджеваалх открывал рот, то демонстрировал отнюдь не жабий тройной набор резцов и другие, еще более странные внутренние детали пасти.
Он — по крайней мере Джейми решил, что это он, хотя и чрезвычайно мало знал о биологии толан, — носил мантию или плащ с витиеватыми узорами, выполненными в диких сочетаниях красного, розового и аквамаринового цвета, без сомнения приятных зрению толан, но чрезвычайно болезненных для глаз человека. С полдюжины брошей и заколок необычной формы, украшавших верхнюю часть его мантии, были, насколько знал Джейми, разнообразными коммуникационными, записывающими и сенсорными устройствами, связанными воедино утонченной компьютерной сетью, которая располагалась на теле под внешними одеяниями. Контора представителя, не считая настенных драпировок и занавесей, выполненных во всевозможных сочетаниях несочетающихся цветов, подавлявших психику человека, была заполнена и другими образчиками новейших технологий. Он узнал лишь межзвездный передатчик БСС-системы; о назначении большинства других устройств оставалось только гадать. Резко выделяясь на фоне чужих форм и цветов, на полупрозрачном столе рядом с дверью лежал завернутый в брезент сверток, который они с Алитой сгрузили с Гектора, перед тем как тот отбыл.
Он хорошо помнил, что превыше всего толан ценили технологии. Они торговали ими и даже использовали их в качестве валюты. Особенно любили они артефакты, созданные с использованием технологий чужих, которые могли предложить новые подходы к решению старых проблем.
— За соответствующую плату, — сказало высокое существо, повторяя последние слова Джейми голосом, похожим на звуки, которые производит человек, когда полощет рот. — Чего вы желаете?
— Транспорт, — ответил Джейми. — Мне нужно арендовать место на ваших кораблях.
— Для?..
— Для пассажиров, — пояснил Джейми. — Людей. — Он помолчал. — Около тысячи двухсот человек. Возможно, двух тысяч.
Возможность нанять толан для того, чтобы вывезти с Облака сбежавших рабов, неоднократно обсуждалась еще в лагере, на собраниях Комитета по
Побегу, но никто не брался предсказывать, как чужие отреагируют на такой запрос. Первые поселенцы на Облаке встретили толан через несколько лет после прибытия колонизаторского флота. За прошедшие с тех пор два столетия они были мирными, добрыми, но слегка отстраненными соседями. Считалось, что уровень их технологий намного выше, чем у людей, хотя их изделия несли настолько эклектичный налет чужой науки и техники, что было трудно о чем-либо судить с уверенностью.
Зато было известно, что толан прекрасно ладят со всеми чужими расами и продолжают поддерживать существование своей коммерческой империи даже после того, как в этом районе космоса появились /*/*/. Вот почему, когда люди потеряли всякую возможность космических полетов, толан стали для них единственным реальным шансом покинуть Облако.
Почти двадцать секунд существо никак не реагировало... во всяком случае Джейми не удалось ничего уловить. Эмоции чужих всегда тяжело расшифровывать; эти подергивающиеся желтовато-бурые усики могли бы многое рассказать, но только другому толан.
— Три семь два ноль, — сказало наконец существо, переводя названное Джейми число в привычную толан восьмеричную систему. — Что вы просите, вы понимаете?
— Я знаю, что у вас есть корабли, — сказал Джейми.
— Ссахвал! Корабли, да, у нас есть. Для такого количества два, может, три наших транспорта Ссулаад класса должно хватить. Но крупное соглашение это будет. И /*/*/ рассержены будут...
— Что у вас за отношения с... — Он замолчал. Он чуть было не сказал "Хозяевами", но пообещал себе никогда не произносить это слово. Вместо этого он как сумел прощелкал их настоящее название. — С !*!*!.
— Такая информация цену имеет.
— Черт возьми, я всего лишь хочу знать, не принадлежите ли вы им. Как принадлежали мы! Мы не сможем вести с вами дела, если вы — рабы /*/*/.
— Рабы мы нет. — (Джейми не был уверен, но ему показалось, что торговый представитель немного разозлился.) — Не угроза для /*/*/ мы и полезными можем быть. Многими вещами с ними мы торгуем.
Именно так и говорил Дитер. Правда, это не объясняло, почему /*/*/ решили полностью уничтожить колонию людей на Облаке, при том что вполне способны гармонично сосуществовать с другими расами. И этот факт также разрушал теорию о том, что машины просто ненавидят любое проявление органической жизни.
Правду ли говорил толан? Джейми не способен был понять это по выражению лица чужого и решил, что придется просто поверить ему на слово.
— Есть еще кое-что, — добавил он. — Еще один пассажир. Хм... точнее, это довольно большая машина.
— Машина? Из числа /*/*/?
— Нет. Одна из наших.
— Насколько она большая?
— Тридцать две тысячи тонн или около того.
В первый раз Джейми заметил хоть какую-то реакцию. Зрачки толан внезапно расширились, и его глаза стали абсолютно черными.
— Это... очень много.
— Вы не сможете этого сделать?
— Сделать мы сможем. Но... за соответствующую плату, мы повезем.
— Сколько?
— От того, куда попасть вы желаете, это зависит. И еще. Мало что из того, что мы желаем, у вас есть. — Купец моргнул и резко дернул руками в непонятном жесте. — Чаша не заполнена, сделка не заключена. Этот разговор быть должен...
— Подождите!
Толан замолчал, не сводя глаз с Джейми, и его рука застыла в воздухе. Безотчетно Джейми заметил, что у него два больших пальца и два средних, с присосками на самых кончиках.
Вместо того чтобы продолжить, Джейми подошел к свертку, который они с Алитой притащили сюда с борта Гектора. После нескольких манипуляций с завязками брезент развернулся, открыв свое содержимое — стреловидный предмет из эбеново-черной керамики с металлическими вставками, уплощенный и изогнутый в нескольких местах. Объект был меньше метра в длину и весил килограммов десять. С одной стороны корпус прогорел, и в бреши виднелись золото и серебро внутренних электронных компонентов.
— Как насчет технологий "щелкунчиков"? Толан подошел поближе. Одной рукой он провел над поврежденным участком.
Джейми снова спрятал устройство — один из флаеров /*/*/, сбитых Гектором этим утром во время боя с передвижной фабрикой.
— Мы можем предоставить вам кучу таких же. Части их механизмов. Флоатеров. Ходунов. Что толан могли бы узнать, получи они шанс разобрать хотя бы один обезвреженный флоатер, а?
Толан отпрянул, и его четырехпалая рука снова исчезла в глубине яркой мантии.
— Флоатер у тебя есть? Здесь? Джейми пожал плечами, но вспомнил, что для толан этот жест ничего не значит.
— Мы можем их достать. Мы уже кучу поубивали. Правда, я сомневаюсь, что вы смогли бы узнать что-нибудь полезное из этих обломков. Я так понимаю, до сих пор у вас не было возможности исследовать мертвого /*/*/, — продолжил он. — И вы знаете, как тщательно они собирают все до единого обломки, оставшиеся на поле боя.
Это было правдой. Кроме всего остального, /*/*/ были превосходными мусорщиками. После того как по полю боя проходили их машины, там уже нечего было искать. А толан с их любовью к инопланетным технологиям наверняка восхищались разнообразием машин /*/*/, особенно тех, которые обладали способностями к нуль-гравитации.
— Флоатеры /*/*/, — прохрипел толан. — И... еще лучше один из их высокого уровня директоров был бы.
— Директоров?
— Как они называют их или вы, мы не знаем. Но что лидеры /*/*/ обладают несколькими мозгами, вы знаете?
— Мы об этом подозревали, — ответил Джейми. На самом деле об иерархии /*/*/, об их общественных структурах или — за неимением лучшего слова — об их биологии существовали только смутные догадки и предположения.
— Мы знаем, что более крупные единицы разумны, в то время как меньшие скорее похожи на роботов. Временами очень тупых роботов.
— Именно так. Эти директора с четырьмя или пятью соединенными мозгами качествами обладают, которые у думающих и чувствующих существ обычно находят. Они планируют. Размышляют. Чувствуют.
Джейми постарался подавить свое возбуждение. Толан никогда ничего не выдавали даром. Однако, похоже, этот предположил, что у людей-беженцев гораздо больше информации, чем было на самом деле. Если быть осторожным, из этой беседы можно многое узнать.
Так вам нужен один из их директоров? — переспросил Джейми. — В каком качестве? Как заложник?
— Для информации он нам нужен. Для изучения. Как биологические системы с механическими они сливают, мы изучать будем.
— Он должен быть живым?
— Желательно это. Но не обязательно. Директора /*/*/, безжизненного, но не в маленькие обгоревшие фрагменты превращенного, достаточно нам будет.
Джейми нахмурился, пытаясь пробраться сквозь дебри чужого синтаксиса. Значит, толан было нужно тело одного из командиров /*/*/. Но, по его мнению, это нe слишком-то отличалось от вивисекции, которой Занимались сами "щелкунчики".
Хотят вряд ли о "щелкунчиках" можно думать как о людях. И если им удастся захватить только что убитого — или какой там лучше подходит термин — директора "щелкунчиков", то не все ли равно что толан будут делать с его мозгом или телом?
— Лидер /*/*/... вроде того, что управлял передвижным заводом, который мы разнесли этим утром?
— Адекватно это будет.
— Я не знаю, сможем ли мы это обещать, — осторожно заметил Джейми. — Это зависит от множества обстоятельств... включая хотя бы то, что мы можем и не встретить больше такого /*/*/, а если встретим, то, возможно, не сумеем его обезвредить, не разнеся на мелкие кусочки. Но мы попытаемся. А если говорить о флоатерах, то думаю, что могу обещать вам их столько, сколько сможете увезти.
— Это разумно вполне. Флоатеры впечатляющими и очень компактными генераторами антигравитационного поля обладают. Многое из них мы узнать сможем. Но директор... — Он замолчал, склонив плоскую голову набок. — За флоатеров мы ваших людей повезем. За директора вашу гигантскую машину перевозить мы возьмемся.
— Нет, — возразил Джейми. — Машина отправится с нами, невзирая ни на что!
— С моими равными по этому поводу проконсультироваться я должен.
— Давайте консультируйтесь. Я готов обещать вам любую модель "щелкунчика", которая окажется у нас на пути, вплоть до такого чудища, какое мы встретили утром. Если получится, добавим к ним и директора, но этого я не могу обещать. Однако я готов поручиться, что мы дадим вам образцы их биомеханических систем. — Это, по расчетам Джейми, можно было довольно легко добыть. Они уже похоронили немало устройств /*/*/ с человеческими глазами или руками, которые сохранялись живыми в каких-то не идентифицированных химических растворах и напрямую подключались к маленьким кристаллическим устройствам, являвшимся, вероятно, компьютерными цепями /*/*/. — Вы сможете получить довольно много ценной информации, даже если нам и не удастся притащить директора.
— Согласен я. Довольно разумно ваше предложение.
Джейми показалось, что торговцу просто не терпится. Похоже, толан отчаянно хотелось как можно больше узнать о биотехнологиях "щелкунчиков".
— В обмен на это вы предоставите нам транспорт, необходимый для того, чтобы вывезти с этой планеты людей и ту тридцатидвухтысячетонную машину, о которой я говорил.
— Эта машина... та, что за вами на улице стояла, так ли это?
— Боло Марк XXXIII, — кивнув, сказал Джейми. Такой большой он. — Стройное существо задрожало, возможно от неуверенности. — Такой опасный...
— Вам его нечего опасаться, — сказал Джейми. — По крайней мере... до тех пор, пока вы не начнете мухлевать. — Он решил, что не повредит добавить к торговле намек на угрозу.
— Если честность и соблюдение условий контракта вы в виду имеете, угрозы вам не понадобятся, — заявил толан. — Куда на наших кораблях вы отправиться пожелаете?
Прежде чем ответить, Джейми немного помолчал.
— Мне бы не хотелось настолько детально обсуждать наши планы, — сказал он наконец. — Мы ведь еще не заключили соглашения.
Толан были известны своей верностью условиям заключенных соглашений, но Джейми хотел исключить даже малейшую возможность того, что именно их планы могут стать известны врагу.
Нельзя сказать, что эти планы тщательно проработаны. В пределах нескольких сот световых лет существовало несколько миров, где можно было основать колонию людей; при некотором везении такая колония даже смогла бы избежать внимания /*/*/, по крайней мере на время.
Однако самые большие надежды он возлагал на предложение астронома Томаса Рейтера, сделанное им еще в лагере 84. В полутора тысячах световых лет от Облака лежали ближайшие миры гракаан с Даргураута. О них было мало что известно, кроме того, что у них есть мощный космический флот и что они ревниво охраняют колонии своей империи, широко раскинувшейся в пространстве. Если бы удалось установить с ними контакт, беженцы обрели бы убежище... и могучих союзников.
— Встретиться с вами наши люди должны, — помолчав, сказал торговец. — Что вы действительно то, что обещаете, сделать способны, мы убедиться должны.
— Довольно честно.
— Место встречи на уме у вас есть? Где другие из моего дома к нам присоединиться смогут?
Джейми секунду обдумывал этот вопрос:
— Вы знаете, где находится военная база Крайс? Точнее, где она находилась?
— Я знаю.
— Через пять местных дней, на закате солнц, присылайте в Крайс своих представителей. К северу от базы есть холм с руинами.
— Место это я знаю.
— Я пошлю туда кое-кого. И мы сможем все обсудить.
— Приемлемо для нас это будет. Через пять дней, на закате солнц, мы встретимся, — Огромные золотистые глаза снова впились во флаер, который лежал на разделявшем их столе. — Очень интересно нам это.
— Я отдам вам его, — сказал Джейми. Это была рискованная игра, но он сознавал, насколько необходимо сейчас наладить с толан хорошие отношения. И возможно, подобным жестом он мог купить немного уважения с их стороны. — Я отдам вам его в залог наших будущих контактов... и в обмен на некоторую информацию.
— Информацию какую?
— Частоты и протоколы связи для БСС-контакта с гракаан.
Зрачки толан снова расширились, превратив его глаза в глубокие черные ямы.
— Вот как. Могучие друзья у вас есть. Это... договорено. Это мы сделаем.

Предыдущая страница 12 Следующая страница


13 Уильям Кейт

— Хорошо. Если это возможно, мне хотелось бы получить эту информацию прямо сейчас.
Не говоря ни слова, толан на несколько секунд покинул комнату. Вернувшись, он вручил Джейми инфокристалл.
— Информация, которую вы желаете, на этом кристалле.
— Великолепно! — Джейми показал на мертвую машину /*/*/. — Наслаждайтесь своим призом. А я позабочусь о том, чтобы предоставить остальную часть платы.
Выйдя наружу и снова оказавшись на улице Форт-Грили, Джейми глубоко и облегченно вздохнул. С другой стороны площади за ним настороженно наблюдали Хиггинс и несколько других горожан, но предпринимать что-либо не решались; Гектор должен был возвратиться примерно через час, а с ним они связываться не желали.
"Еще один шаг, — подумал он, — к тому, чтобы попытаться покинуть этот кусок скалы".
Однако прежде чем они смогут уверенно сказать, что вырвались из этого ада, предстояло пройти еще очень долгий путь.
ДАВ в очередной раз просматривал запись последних секунд боя между ЖЕГ 851 и Боло, которая была получена через Основную сеть /*/*/. Огневая мощь машины людей была просто уничтожительной; передвижной завод продержался так долго лишь потому, что первые выстрелы Боло были немного ослаблены и рассеяны стеной водяного пара.
Было ясно, что единственный способ одолеть Боло — это бросить против него еще большую огневую мощь. Если считать в мегатоннах, то эффективнее всего было бы забросать его астероидами, однако у этого способа был свой недостаток. Корабли, которые разгоняют снаряды, тоже уязвимы... как и сами снаряды, которые долгие секунды летят до своей мишени.
Он подумал, что более эффективно было бы использовать наземных бойцов, хотя для нейтрализации Боло потребуется от десяти до двадцати боевых единиц. Или... две, нет, лучше три передвижные планетарные крепости. Они были медлительными, гораздо медлительнее Боло; но, используя в качестве прикрытия* горизонт планеты, они могли бы подобраться к нему достаточно близко, чтобы свести к минимуму временную задержку между своими выстрелами и попаданиями.
В уме ДАВ вращалось, окутанное дымкой, трехмерное графическое изображение планеты. До сих пор Боло уходил от лагеря 84 на север полуострова Крайс, очевидно в поисках прохода через горы, чтобы затем затеряться в лесах и равнинах. В идеале следовало разместить крепости так, чтобы запереть гигантскую машину на полуострове, где ей пришлось бы сражаться до самой смерти — до ее смерти.
Приняв решение, ДАВ открыл канал связи с Девятым Сознанием. Его план, для выполнения которого понадобится столько военных активов /*/*/, требовал утверждения на самом высоком уровне.
— Ты уверена, что хочешь именно этого? — спросил Джейми. — Без тебя на борту Гектора все будет по-другому.
Шери Барстоу улыбнулась — в первый раз за все это время.
— Спасибо, генерал, — сказала она. — Но мы оба знаем, что я не способна ни на что, с чем бы не справились вы. Мне кажется, что Гектору и вы-то двое не очень нужны, и, уж совершенно точно, он не нуждается во мне.
Джейми и Алита стояли в тени самодельной палатки, одного из сотен временных укрытий, выросших в глубине леса Бреннера, почти в девяноста километрах к северо-востоку от Селесты. Гектора здесь сейчас не было, он разведывал подходы к перевалу Камбера, оставив Джейми заниматься текущими проблемами Похода. Несколько минут назад к ним присоединились Вэл Прескотт и Шери, которая спросила, может ли она покинуть Оперативную группу Боло, как они стали себя называть, и присоединиться к остальным.
Несколько секунд Джейми внимательно разглядывал Шери. С тех пор как они виделись в последний раз несколько часов назад, она сильно изменились. Теперь она была облачена в комбинезон военного образца, взятый со склада Форт-Грили день назад. Из-под ее шлема выбывалась прядь белокурых волос, спускаясь чуть ниже холодного кристаллического блеска красного глаза /*/*/, закрепленного над забралом. На лице виднелись следы черной боевой маскировки, а через плечо был перекинут дулом вниз энергетический карабин Марк XL.
Она была совсем не похожа на исследователя в области психотроники.
— Мне просто кажется расточительством, — сказал Джейми, — закапывать в землю Братства твои таланты эксперта по психотронным системам.
— Не намекаешь ли ты, — медленно спросил Вэл, — что мы толпа узколобых и тупоголовых вояк, а? Джейми рассмеялся:
— Вовсе нет. Я просто боюсь, что вам придется переименовать ваше подразделение в Братство-и-Сестринство.
— В Братстве уже числятся сто пять женщин, — тихо сказала Шери, — и двести тридцать семь мужчин. Вопрос не в том, какого ты пола. Мы тоже сражаемся за свою свободу.
— А я и не говорил, что дело в этом, — возразил Джейми.
Хотя сама эта идея все еще казалась ему немного странной. До самой Войны за Изыскания, окончившейся лет сорок назад, в вооруженных силах Облака женщин не было. Да и после этого они не имели боевого статуса, как, например, сержант Кайл. Но он знал, что за долгую историю Старой Земли женщины часто служили в боевых подразделениях, что они сражались на фронте во время Мельконианских Войн, которые бушевали два века назад, когда контакт с Землей был окончательно потерян. Женщины могли стрелять из импульсного или энергетического оружия так же умело и точно, как и мужчины.
И они могли так же храбро умирать за то, во что верили.
— Конечно, ты можешь идти, — продолжил Джейми. Он посмотрел на Вэла: — Если Братство готово тебя принять.
— Она пришла ко мне, когда Гектор заезжал сюда в прошлый раз, — объяснил Вэл. — Попросила проверить ее с ружьем, и я дал ей шанс. Если ты спросишь меня, то могу сказать, что она чертовски неплохо стреляла. Набрала восемьдесят пять. Она вполне может войти в число моих лучших людей.
— Если на нее можно рассчитывать в случае возобновления у Гектора ментальных проблем, то я не против, — Он посмотрел на Шери: — Ты точно этого хочешь?
— Сказать по правде, генерал, — заявила она, — проведи я еще хоть час в этой серой пещере Боевого центра Гектора, где мне нечего было делать, кроме как глазеть на мониторы и думать о том, как погиб Джефф, я бы просто свихнулась. — Она потянулась к плечу и похлопала пластиковый приклад своего карабина. — А так я действительно чувствую, что могу расплатиться с этими ублюдками.
— Да. Понимаю. — Он кивнул. — Хорошо. Но все же будь на связи. И... береги себя, ладно?
Она вытянулась практически по стойке "смирно" — очевидно, это было для нее еще внове — и довольно четко отдала честь.
— Есть, сэр!
Джейми с серьезным видом отсалютовал ей в ответ. Когда она покинула палатку, он посмотрел на Вэла, приподняв бровь:
Ты присмотришь за ней, полковник?
— Точно так же как и за остальными тремястами сорока двумя ребятишками, генерал. Ты это знаешь.
— Да, знаю.
— С ней все будет в порядке, — сказала ему Али-та, когда и Вэл вышел наружу. — Она уже большая девочка.
— Я просто не хочу, чтобы она вляпалась во что-нибудь, не подумав хорошенько, — ответил он. — Потому... из-за того, что произошло.
— Для этого Шери слишком умна, Джейми. — Она вздохнула. — По правде говоря, мне бы хотелось сделать то же самое.
— Ты хочешь вступить в Братство? Или просто вырваться из Боевого центра? Она хихикнула:
— Пожалуй, и то, и другое. Вряд ли мы можем хоть чем-то помочь Гектору.
Он кивнул. Все последние дни они втроем поочередно несли вахту в Боевом центре: один дежурил за пультом управления, другой спал в каюте, а третий просто ждал, пристегнувшись к одному из откидных сидений. Когда начинался бой, а такое после сражения при Форт-Грили случалось дважды, все трое собирались у обзорного экрана, но мало что могли сказать или сделать и просто смотрели, как Боло быстро и эффективно, всего за несколько секунд, уничтожает машины /*/*/.
Шери была права. Гектор вполне был способен вести эту кампанию без участия людей.
И тем не менее Джейми считал, что люди должны оставаться на борту. Среди большинства населения Облака и даже среди участников Похода существовало глубоко укоренившееся и вполне объяснимое недоверие и отвращение ко всем разумным машинам. Единственным способом не дать Походу разделиться на сотню отдельных, возможно воюющих друг с другом, банд мародеров и голодных беженцев было постоянное присутствие внутри Боло хотя бы одного человека.
Благодаря Гектору и тому, что люди доверяли если не самому Боло, то хотя бы Джейми, число участников Похода за последние несколько часов заметно возросло. К ним присоединилось с полтысячи человек из Форт-Грили, в том числе констебль Хиггинс, и уже начали прибывать люди из других селений, многие из которых несли с собой лишь то, что было на них надето. Ни для кого не стало сюрпризом избрание Дитера Холлинсворта "губернатором", что официально подтвердило его статус предводителя Похода.
— Если ты хочешь уйти, — сказал Алите Джейми, — ты можешь это сделать. Мне придется остаться, чтобы люди знали, что Гектор... ну, что он под контролем человека. Но если ты действительно хочешь...
— Спасибо, генерал, — улыбнулась она. — Огромное спасибо. Но мне кажется, что мое место здесь. Я ведь шеф механиков Боло, не так ли? Лучшая на Облаке! Может, у меня и нет ремонтного ангара, инструментов, запасных частей, тяжелых подъемников и кранов или чего-нибудь еще, что пригодилось бы в случае, если бы Гектор вдруг захворал, но я знаю, что нужна здесь.
Джейми ощутил внезапное облегчение:
— Спасибо, Алита. Я ценю это.
— Эй, я могу распознать теплое местечко, когда его вижу. — Она рассмеялась. — И я делю казарму с самым блестящим генералом на планете! Было бы глупо все это бросить!
— Я рад, что ты так думаешь. Только помни, что Гектор еще и главная мишень на всей этой планете. Командовать им — это вовсе не то назначение, которое обещает долгую жизнь и безопасность.
— Может, и нет. Зато это будет чертовски интересная жизнь!

Глава пятнадцатая

За последние 45,31 стандартного часа я восемь раз вступал в бой с силами !*!*!. До сих пор все встреченные мною подразделения противника были небольшими и легко мной уничтожались. Однако у меня складывается впечатление, что я не чувствую ситуацию в целом, — как сказали бы мои компаньоны-люди, "не вижу всей картинки". Уничтоженные мной единицы противника были разведчиками или зондами с очень малой огневой мощью. Возможно, что куда более крупные силы Врага, недосягаемые для моих сенсоров, пытаются гнать меня в выбранном ими направлении или, наоборот, привлечь мое внимание к одному направлению, в то время как смертельный удар будет нанесен совсем с другого. Даже если это и маловероятно, стоит учесть оба эти варианта.
Последние три дня мой командир приказывал мне держаться подальше от Похода. Сперва я беспокоился, что это скажется на моих возможностях по защите людей, но ныне совершенно очевидно, что !*!*! куда больше интересуются моими передвижениями, нежели какой-то группки беженцев.
В моей памяти имеется копия предмета искусства, рисунка тушью, почти наверняка датируемого докосмической эрой. Конечно, у меня есть множество подобных файлов, предоставляющих поперечный срез визуального искусства самых разных человеческих культур, существовавших на протяжении столетий. Однако этот образчик уникален, потому что он отражает особую точку зрения солдата, военнослужащего, сражающегося на поле боя доатомных войн. Я не сомневаюсь, что и сам художник тоже был солдатом.
На рисунке, который, как я полагаю, относится к жанру карикатуры, два солдата с киркой и лопатой занимаются подготовкой боевой позиции, которая тогда называлась "окоп". Позади них виднеется танк — примитивное неразумное бронированное боевое транспортное средство, которое на самом деле вполне может считаться отдаленным предшественником Боло. Работая лопатой, один солдат смотрит на танк с выражением восхищения. Другой, зарывшийся уже по грудь, говорит что-то вроде: "Я лучше буду копать. Двигающийся окоп слишком привлекает внимание" —.
До сего времени я никогда полностью не понимал этой карикатуры. Конечно же, генерал Грэм знает, что любое нападение на меня — особенно такое тотальное и мощное, каким скорее всего будет нападение сил !*!*!, — станет причиной гибели или ранения сотен людей, идущих пешком через перевал Камбера.
Мы сможем защитить их гораздо лучше, привлекая внимание Врага к себе. Хотя это и восхитительная стратегия — и генерал Грэм следует ей весьма точно и эффективно, — я не могу не задаваться вопросом, каким образом он рассчитывает воссоединиться с основной массой беженцев, не спровоцировав нападения.
Л пока что мы вернулись к месту, которое когда-то было самой крупной базой СОО на планете, в Крайс, в восьмидесяти километрах к востоку от Селесты.
У моего командира здесь назначена встреча.
Зашипев, по экрану дисплея запрыгали статические помехи, и Джейми раздраженно поднял голову:
— Черт возьми, Моксли! Я теряю связь!
Техник, который сидел в другом углу комнаты за столом, уставленным металлическими ящиками и коробками, опутанными паутиной черных змеящихся кабелей, что-то подрегулировал. Стоявшая рядом с ним Алита указала на отошедший контакт. — Попробуйте еще разок, сэр! — сказала она.
Он снова набрал комбинацию букв и цифр на подключенной к компьютерному массиву клавиатуре. Несмотря на то что энергию для этой передачи им поставлял Гектор, огни в тускло освещенной пыльной комнате замигали и почти погасли. Запела статика, превращая экран в облако пляшущих пикселей.
Ему показалось, что на экране что-то проглядывает.
Когда-то, около года назад, это помещение было ЦМСК, Центром межзвездной связи Крайса, одной из немногих станций БСС-связи на Облаке. Пару веков назад, когда они утратили связь с Землей и неожиданно оказалось, что разговаривать больше не с кем, межзвездная связь потеряла свою популярность. Когда началась сомнительная миссия "Эмпириона", ЦМСК восстановили и переоборудовали. И именно отсюда техники-связисты отчаянно пытались установить контакт с неизвестными пришельцами, появившимися в небе Облака сразу после метеорного обстрела.
Расположенный в глубоком бункере под высоким скалистым холмом к северу от самой базы, ЦМСК был разрушен ударом астероида, сровнявшим с землей все вокруг, но все же кое-что от него осталось. После Форт-Грили Джейми отправил сюда команду Братства, дав им один из ховеров и приказав посмотреть, в каком состоянии находится БСС-оборудо-вание.
Их доклад гласил, что восстановление возможно, но зависит от того, найдется ли достаточное количество запасных частей, чтобы заменить дюжину сгоревших электронных плат и кабелей, и от того, как много удастся получить энергии, и от того...
Список требований был слишком большим, но им казалось, что они смогут все это сделать. Лейтенант Моксли, который до Бойни был экспертом по межзвездной связи, взял себе в помощники восемь техников-связистов и Алиту, и последние десять часов все они трудились, пытаясь заставить работать передатчик,
— Больше энергии, — сказал Моксли. — Генерал, если мы не дадим больше энергии, то не сможем сгенерировать несущую волну!
Джейми коснулся микрофона на губе:
— Гектор? Нам нужно больше энергии,
— Слушаюсь, мой командир. Однако я вынужден вам напомнить, что это уменьшит эффективный радиус моих сканеров.
— Сделай, что можешь. Если мы хотим, чтобы этот хлам все же заработал, нам нужно больше мощности!
— Увеличиваю мощность на десять процентов. А затем Джейми увидел изображение.
Оно было не слишком четким; поначалу он едва мог понять, что же он видит. Затем сигнал очистился, пиксели слились воедино, и он оказался лицом к лицу с гракаан.
Сообщение, которое они получали, конечно, было предназначено не для них. Используя компьютер чужих и протоколы связи, которые продали людям толан, Моксли подключился к БСС-передаче, исходившей откуда-то из пространства гракаан.
Лицо на экране едва ли можно было назвать таковым: все в углах, выступах и шишках, с щупальцами и чувствительными усиками, окружавшими рот насекомого, и единственным ярко-синим глазом без зрачка, который выступал из черного внешнего панциря. Звуков не было слышно; части рта бешено работали, как будто существо что-то говорило... хотя с не меньшим основанием можно было предположить, что оно просто пережевывало свой обед. *
— Я не совсем уверен, генерал, — крикнул из другого угла комнаты Моксли. Он внимательно изучал изображение на маленьком мониторе, стоявшем на его столе. — Но мне кажется, что это может быть чем-то вроде их программы новостей. И я не знаю, долго ли нам удастся ее удерживать. Вам придется все делать быстро!
— Откуда мы знаем, — пробормотал Джейми, — что он не передает поздравления с днем рождения своей мамочке?
— Я и не знала, что у греков есть матери, — заметила Алита.
Джейми быстро печатал на клавиатуре последовательность, которая загружала в компьютер передатчика заранее составленное сообщение. Последний щелчок по клавише "ввод", и огни в помещении снова потускнели, реле закрылись, и из собранной на скорую руку антенны, возвышавшейся над холмом, вырвался тахионный импульс. Они хотели привлечь внимание гракаан к своему сообщению, послав его на слабой частоте, исходившей из пространства.
Конечно, было неизвестно, что те решат предпринять по этому поводу.
— Ну вот и все, — сказал Джейми. — Поставь на автоматический прием. Ты все настроил?
— Да, сэр, — ответил Моксли. — Если граки ответят на этой же частоте, приемник подберет сигнал и передаст его Гектору, если тот, конечно, будет в зоне приема.
Джейми вытащил из гнезда информационный кристалл, подкинул его на ладони, любуясь блеском, поймал и бросил в карман кителя. До сих пор толан их не подводили. Если гракаан не захотят помочь беженцам разрешить их проблемы, что ж, остаются другие варианты, большинство из которых предполагает поиск далекого, маленького и незаселенного мира как можно дальше от зоны интересов /*/*/. Но было бы гораздо лучше, если бы удалось установить контакт с крупной и могущественной цивилизацией, которая обладала солидным военным потенциалом, как граки. С их помощью беженцы смогли бы сосредоточиться на восстановлении своего мира, не беспокоясь о том, что за ними могут явиться /*/*/.
— Пойдем наружу, посмотрим, не появились ли толан.
Лифты БСС-станции не работали, так что им пришлось довольно долго карабкаться по спиральной аварийной лестнице. Они вышли на вершину холма, как раз около невообразимой путаницы перекрученных деталей, которые Моксли и его команда использовали для того, чтобы подлатать антенну передатчика. Закат был уже близок, оба солнца Облака клонились к горизонту, и все камни и высоты отбрасывали длинные двойные тени. Над головой в небо смотрела тарелка приемопередатчика, нацеленная в точку между зенитом и западным горизонтом; если граки не ответят в течение трех часов, источник их сигнала уйдет за линию горизонта. Передача по БСС-связи была практически мгновенной, однако политика, управлявшая решениями большинства разумных существ, была вовсе не так быстра.
Он надеялся, что они смогут установить связь чуть раньше, чтобы дать гракаан время для принятия решения и ответа, но ремонт оборудования занял больше времени, чем предполагалось. К счастью, среди обломков нашлось довольно много уцелевших деталей, с которыми ребята Моксли вполне могли работать.
И этот простой факт снова пробудил сомнения, которые грызли Джейми уже не один месяц.
Он нашел удобный камень, фрагмент руины, возвышавшейся позади него, и посмотрел вниз, туда, где когда-то была военная база Крайс. Метеор /*/*/ упал на несколько километров южнее, оставив стометровый кратер и превратив базу в расплющенные развалины. Здания снесло, машины отбросило на несколько километров, башни связи рухнули, и обломки сожгло огненным штормом. У подножия холма, среди камней, подобно плоской и широкой черной горе, возвышался Гектор, а в его тени притулилось с дюжину ховергрузовиков и легких транспортов. Сегодня сюда пришли несколько подразделений воинов Братства, чтобы предоставить дополнительную охрану и, в случае необходимости, рабочие руки. Их услуги оказались просто неоценимыми. С помощью найденных здесь же пластин брони удалось наконецто прикрыть рану, зиявшую в правом борту Боло. Пластины подняли на место с помощью импровизированных блоков и талей, а бортовые сервосистемы Гектора завершили соединение.
— У меня есть контакт, — сказал Гектор через маленький приемник в ухе Джейми. — Пеленг один-ноль-семь, расстояние тридцать пять километров, скорость двести три километра в час. Я думаю, генерал, что это толан.
— Хорошо. Больше ничего не видно?
— Пассивными сенсорами я отслеживаю в космосе несколько крупных объектов, которые почти наверняка являются судами /*/*/, но ни один из них не представляет непосредственной угрозы и не использует активных сенсоров. Здешние руины эффективно скрывают мое присутствие.
— Приглядывай за ними, Гектор. — Слушаюсь.
Десять минут до прибытия толан. Джейми закрыл глаза и снова мысленно перенесся в ямы разбитого космической бомбардировкой района гавани Селесты. Обнаженный и покрытый грязью, он вместе с тысячью других рабов, стоявших на четвереньках, выискивал частицы технологического мусора — куски проводов, осколки стекла и керамики, блеск и нищету постапокалиптической цивилизации. Зачем? Во имя всех богов этой жестокой и безразличной вселенной, зачем?,
Зачем отправлять пленных людей на такую трудоемкую работу, как выкапывание из грязи кусочков медных проводов длиной в несколько сантиметров и потерявшихся фарфоровых фигурок, когда здесь, в Крайсе, тысячи гектаров земли были просто усеяны технологическим мусором, мириады обломков валялись повсюду и были легко доступны для сбора! Многие месяцы прозябания в лагере его мучил этот вопрос, но почему-то до сих пор он не осознавал всей чудовищности данного явления. Но он был уверен, что найти ему объяснение совершенно необходимо. "Щелкунчики" — или, по крайней мере, их директора — высоко разумны, и то, что на первый взгляд выглядело иррациональным поведением, обязательно должно было иметь какую-то причину.
Может быть, пленных людей заставляли пройти через этот ад просто для того, чтобы помучить их, сломить их волю и лишить человечности? Вряд ли это было так. Гораздо проще было бы собрать всех в одном месте и сбросить на них астероид или атомную бомбу — либо просто перебить их из огнеметов и электронных пушек. Зачем было устраивать это изощренное представление с борьбой за существование?
Как и множество раз до этого, вопрос жег огнем сознание Джейми. Была ли эта видимая иррациональность "щелкунчиков" их слабостью, которую можно было бы использовать в своих целях? Неужели /*/*/ были настолько чужими, что не существовало ни единого шанса понять их побуждения? Или Джейми просто был мучим чисто человеческой необходимостью найти объяснение собственным боли и страданию?
Толан на подходе, — доложил Гектор.
Джейми посмотрел на восток. На равнине показалось едва различимое облачко пыли, окрашенное золотыми лучами вечерних солнц и быстро двигавшееся в сторону Крайса. Первое солнце только что коснулось гористого западного горизонта. Похоже, толан были еще и очень пунктуальны.
— Генерал! — прозвучал из наушника знакомый голос. — Это Вал. Послать их к вам наверх?
— Нет, я спускаюсь, — вставая и отряхивая брюки, ответил Джейми.
На время переговоров ему хотелось быть поближе к Гектору. Если тогда, в Форт-Грили, он правильно понял выражение лица Сшеджеваалха, толан немного побаивались гигантской боевой машины, и можно было попробовать обернуть это в свою пользу.
Кроме того, уже собранная плата лежала в грузовиках у подножия холма.
К тому времени как Джейми спустился вниз по южному склону, антигравитационный флаер толан уже достиг маленького лагеря людей в тени левой передней гусеницы Гектора. Подняв напоследок гравиполем небольшое облачко пыли, маленький флаер, раскрашенный в розовый и зеленый электрик, опустился на треножник посадочного приспособления. Его борт отъехал в сторону, и наружу шагнули три высокие фигуры толан в ярко расцвеченных мантиях.
Он заметил, что весь лагерь погрузился в тишину. "Они все хотят знать, — подумал он, — что из этого получится".
Торговый представитель Сшеджеваалх, — сказал Джейми, стараясь произносить непривычные звуки этого имени, с горловой согласной на конце, с уверенностью, которой на деле не чувствовал. — Рад видеть вас снова!
Использование этого имени было немного рискованно. После Форт-Грили он его записал и практиковался в произнесении до тех пор, пока не решил, что понял, как следует правильно это делать. Проблема заключалась в том, что он не знал, есть ли среди трех стоявших перед ним существ Сшеджеваалх. Он не настолько хорошо был знаком с толан, чтобы отличать их друг от друга. Если бы его догадка оказывалась неверной, это вполне могли счесть оскорблением... но торговец в Форт-Грили ясно дал понять, что он лично собирается еще раз повидать Джейми.
— Благодарим вас мы, — произнес толан, который стоял слева. В этот раз он надел другую мантию, относительно приглушенных и не столь диссонировавших друг с другом алых и зеленовато-желтых оттенков. — Это мои компаньоны. Сшеджатвеех и Сшедж'гхаавит, старшие торговые представители.
Джейми даже не попытался повторить эти имена без предварительной практики.
— Встреча с вами доставляет мне огромное удовольствие, — сказал он.
Слегка поклонившись, он сделал жест рукой в сторону брезентового полога, натянутого на шестах. Рядом стояли на страже два воина Братства.
— Если мы пройдем в мой кабинет, возможно, мы сможем заняться делами.
Их дело оказалось кратким и прямолинейным резюме беседы, состоявшейся у Джейми с Сшеджеваалхом пять дней назад... не считая одного серьезного отличия. Они никак не хотели соглашаться на перевозку Гектора, не получив в обмен директора /*/*/.
Но в целом Джейми вынужден был признать, что во всем остальном условия сделки были вполне приемлемыми. Толан соглашались отвезти беженцев в любое место, которое те назовут, в пределах трех тысяч световых лет от Облака. В обмен люди обязались предоставить им как можно больше неповрежденных или относительно неповрежденных образчиков технологий /*/*/, включая характерные элементы их биомеханических интерфейсов, оружия, источников энергии и антигравитационных устройств. Точное количество техники /*/*/ не называлось, но обе стороны решили положиться на добрую волю друг друга.
В случае если люди заодно предоставят неповрежденного, но обезвреженного директора /*/*/ по крайней мере с четырьмя процессорами, толан брали на себя обязательство организовать транспортировку Боло. Все было именно так, просто и сложно одновременно.
— Я все еще не могу обещать вам невредимого директора, — повторял им Джейми.
— Это мы понимаем, — ответил ему толан, которого звали Сшедж'гхаавит. — Но транспортировка такой большой машины трудна и опасна для нас.
Джейми боролся с искушением сказать им, что опасно не транспортировать Боло, но все же удержался.
В нашей группе сейчас почти две тысячи человек, — сказал он. — Они займут гораздо больше места, чем Боло. Кроме того, им понадобятся вода, пища...
— Столько людей возможно сто восемьдесят — двести тонн весят, — ответил Сшедж'гхаавит. — Пища, вода, воздух, жизнеобеспечение и оборудование для переработки отходов, все возможно не больше еще тысячи тонн будет весить, по крайней мере для такого короткого путешествия, как мы обсуждали.
Джейми хотелось возразить, что Гектор не создаст столько проблем, как две тысячи человек, но решил не рисковать, пытаясь спорить с ними. Он не слишком беспокоился; существовала и другая возможность заполучить билет для Гектора, если не удастся поймать предводителя /*/*/. Хотя, конечно, эту карту нужно было разыгрывать осторожно.
— Начальная оплата у вас есть? — спросил Сшед-жатвеех. — Демонстрация того, что вы согласились предоставить, возможна? — Конечно. Все прямо здесь.
За тентом стояли два раскладных столика, накрытых брезентом. Джейми стянул с одного из них покрывало, открывая кучку неповрежденных элементов механизмов, проводов, плат и частей корпусов. Братству приходилось много работать на местах нескольких последних перестрелок /*/*/ с Гектором, очищая поля боев от годной к употреблению техники.
— У нас есть еще три ховергрузовика с такой же техникой, — сказал Джейми. — Достаточно для того, чтобы ваши люди могли по крайней мере следующую пару лет разбираться в технологиях "щелкунчиков".
Сшеджеваалх вытянул четырехпалую руку и нежно подобрал неповрежденный парящий глаз. Его лицевые усики трепетали от чего-то похожего на возбуждение... или предвкушение. Человеческий глаз, пустой и засохший, уставился на них из своего металлического корпуса.
— Биомеханическая технология...
Джейми подавил неприятные ощущения в своем желудке.
— Многие машины "щелкунчиков" сбиваются близкими попаданиями, — объяснил он. — Мы считаем, что они, особенно малые, не защищены от электромагнитных или очень мощных магнитных импульсов. Биологические компоненты, конечно, мертвы. Мы думаем, что "щелкунчики", чтобы сохранить их живыми, погружают их в особые жидкости и пропускают электрический ток, но, после того как система подбита, оборудование жизнеобеспечения останавливается, и ткани умирают.
— Понимаем это. Связи и интерфейс изучать мы хотим. В живой ткани необходимости не имеем мы.
Хорошо. Его все еще тошнило при мысли о том, чтобы продавать этим существам подержанные части человеческих тел. Было бы гораздо хуже, если бы они хотели получить эти части тел живыми.
— Наверное, это вам тоже понравится, — сказал Джейми, разворачивая сверток на втором столе.
Под брезентом лежал невредимый флоатер двухметровой длины. Четверть его представляла собой толстую громоздкую округлую сигарообразную форму с наростами и опухолями вдоль корпуса и свободно болтавшимися серебристыми щупальцами. Из черного панциря выглядывали, блестя, с полдюжины красных фасетчатых глаз; это было все, что Джейми смог спасти от Братства, которое охотилось за ними для своих новых рекрутов.
— Мы нашли этого, когда магнитный импульс "Хеллбора" вырубил его электронику, — объяснил Джейми. — Он должен был сохраниться относительно неплохо. Вот, посмотрите сюда.
Он подобрал шоковую дубинку, лежавшую на первом столе. Приложив ее чуть выше выступа в черном металлическом боку флоатера, он нажал на кнопку. Затрещали синие искры, и черный металл покрылся рябью, как вода. Джейми проворно протянул руку, схватился за что-то и вытянул длинное серебристое щупальце. Через несколько секунд жидкий металл затвердел.
— Мы все еще не совсем понимаем, как они проворачивают этот трюк, — сказал он толан. — Мы считаем, что электрический разряд каким-то образом стимулирует аллотропические изменения в металлическом сплаве, который они используют. На самом деле это не фазовое изменение. Металл не нагревается. Он просто становится жидким на несколько секунд и затем снова затвердевает. Очевидно, что у нас нет лабораторий, чтобы изучить подобный феномен. Может, вам удастся с этим справиться.
Он заметил, что в их золотых с черным глазах зажегся заинтересованный огонек.
— Это очень полезно будет, — сказал Сшеджа-твеех. — Вполне стоит услуг, которые мы предоставим, это.
— Рад, что смогли помочь. Итак, когда и куда мы должны явиться?
— Как скоро в Стардауна космопорте ваши люди собраться смогут?
Джейми задумался. Они уже миновали перевал Камбера и углубились в лежавшие за ним лесистые равнины. Еще двести километров на восток...
— Десять дней. Возможно, двенадцать.
Толан обменялись непонятными Джейми взглядами.
— Это... не хорошо, — сказал один из них.
— Скорее можете вы их туда доставить?
— Да им едва удается делать двадцать километров в день, — сказал Джейми.
На ранних этапах Похода люди еле ползли, сдерживаемые необходимостью искать пищу и другие припасы.
— Вы можете их встретить? Может, посадите свои корабли на Талленфельдских равнинах или у реки Горе?

Предыдущая страница 13 Следующая страница


Востание Боло 14

— /*/*/, проблема они, — объяснил Сшеджева-алх. — Не довольны нами, если узнают, что мы делаем, они будут. Наши транспорты довольно большие, и много в космопорт Стардауна в это время прилетит. Не подозревать их /*/*/ будут.
— Наш нейтралитет важен очень, — добавил Сшеджатвеех. — Чем больше времени пройдет, тем хуже ситуация будет.
Джейми развел руками:
— Мои люди не могут отрастить крылья и улететь. Именно поэтому мы пришли к вам. Я приведу их в Стардаун так быстро, как только смогу, но это займет не меньше десяти дней. А в это время... — Он накрыл брезентом мертвый флоатер.
Все трое толан вздрогнули.
— Но... — начал Сшеджатвеех.
— Вы можете забрать все, что на первом столе, — сказал Джейми, — в качестве предоплаты. Но кое-что мы собираемся придержать. Мы отдадим это, когда наши люди поднимутся на борт ваших кораблей. Назовем это дополнительной гарантией, которая поможет сохранить сделку в тайне от наших друзей — "щелкунчиков",
Толан отошли в сторону и вступили в быстрый спор на шипящем толанском.
— Приемлемо это, — сказал наконец Сшедж'гха-авит. — Болезненно, но приемлемо.
— Значит, сделка?
Сшеджатвеех сухо кивнул — явно подражая человеческому жесту, который не имел никакого значения для толан.
Что может быть сделано, сделано будет. Десять дней, значит.
Джейми улыбнулся:
— Это время нам понадобится, чтобы изловить для вас директора с четырьмя мозгами.
Когда торговые агенты вышли наружу, Джейми приказал стоявшим неподалеку охранникам из Братства отнести стол с частями механизмов к транспорту толан. Его поразило то, что в числе охранников оказалась Шери, почти неузнаваемая в форме и бронежилете.
Она задержалась:
— Ты ведь не собираешься оставить Гектора здесь, генерал?
Он ухмыльнулся, игнорируя небольшое нарушение военного протокола. Солдаты не оспаривают решения генералов... но Шери находилась в Братстве не больше недели, и, как бы то ни было, Джейми никогда не заботился о жестком соблюдении всего, что было связано с такими искусственными понятиями, как звание.
— Никак нет, — проворчал он. — Гектор один из нас, а мы не собираемся бросать никого, кто хочет идти с нами.
Казалось, это ее успокоило.
— Это здорово... сэр.
— Помоги им с этими железками, солдат. Пока охранники тащили фрагменты /*/*/ к розовой машине толан, под тент зашла Алита.
— Это все слишком хорошо, чтобы быть правдой, генерал, — заметила она.
— Им просто не терпится захапать все это барахло. У меня такое впечатление, что для них это совершенно новая технология, новые способы машиностроения, с которыми они никогда раньше не сталкивались. Похоже, /*/*/ не очень-то любят делиться своими достижениями, и для толан это великолепный шанс.
— Мы ведь не оставим здесь Гектора?
— Нет. Не беспокойся. У меня все еще остается пара тузов в рукаве.
"Так или иначе, — подумал он, пряча за улыбкой мрачные мысли, — Гектор отправится с нами".

Глава шестнадцатая

— Мы получили ответ, — сказала Алита Джейми через два часа после того, как уехали торговцы толан. — Гектор даже успел его перевести.
Джейми ощутил, что у него кружится голова, но протянул руку и взял распечатку, которую принесла Алита. Очень многое зависело от ответа гракаан на отправленное по БСС-связи сообщение.
Из-за недостаточной мощности и ненадежности коммуникационного оборудования они передали только текст вместо более сложных голоса и изображения. Ответ тоже пришел в текстовой форме.
ПРИВЕТСТВИЯ ГЕНЕРАЛУ ГРЭМУ ИЗ ЧЕЛОВЕЧЕСКИХ ВООРУЖЕННЫХ СИЛ НА ОБЛАКЕ.
ВАШ ЧЕЛОВЕЧЕСКИЙ ОТРЯД ПРИВЕТСТВУЕТСЯ В МИРАХ ГРАКААН. МАШИННЫЙ РАЗУМ НАСЕДАЕТ И НА НАС, И ИНФОРМАЦИЯ О ТОМ, КАК С НИМ ЛУЧШЕ ВСЕГО БОРОТЬСЯ, КОТОРАЯ У ВАС ЕСТЬ, БУДЕТ ОЧЕНЬ КСТАТИ. К СОЖАЛЕНИЮ, СИЛЫ НАШЕГО ФЛОТА ОГРАНИЧЕНЫ, И МЫ НЕ МОЖЕМ ПРИЛЕТЕТЬ НА ОБЛАКО, ЧТОБЫ ВАС ПОДОБРАТЬ. ОДНАКО, ЕСЛИ ВЫ ИСПОЛЬЗУЕТЕ ПРИ ПРИБЛИЖЕНИИ К ПРОСТРАНСТВУ ГРАКААН ПРИЛАГАЕМЫЕ КОДЫ, ВАМ ПРЕДОСТАВЯТ ЭСКОРТ.
БОЕВАЯ МАШИНА, КОТОРУЮ ВЫ НАЗЫВАЕТЕ БОЛО, БУДЕТ ЖИЗНЕННО ВАЖНЫМ АКТИВОМ В НАШЕМ СОВМЕСТНОМ ПРЕДПРИЯТИИ. СКАЖИТЕ ТОЛАН, ЧТО МЫ ЗАПЛАТИМ ЗА ТРАНСПОРТИРОВКУ БОЛО, ЕСЛИ ИХ ЦЕНУ ВЫ НЕ СМОЖЕТЕ УПЛАТИТЬ.
— КЛАРАХ В'РЕДТХ, ТРЕТИЙ ОРДЕН МАСКИ СЛОНОВОЙ КОСТИ.
Джейми усмехался, когда снова поднял голову и встретил взгляд Алиты, но в его глазах горела радость. Это решало все проблемы! Все!
— Все, что нам теперь нужно, — это встретиться с ними! — воскликнул он.
— Да, но можем ли мы им доверять? — поинтересовалась Алита. — Мы почти ничего не знаем о Сообществе гракаан.
— Мы знаем достаточно. — Свободной рукой он хлопнул по распечатке. — Мы знаем, что они. больше похожи на нас, чем толан! Мы можем сработаться с ними.
Ее глаза расширились.
— Откуда ты знаешь? Они выглядят настолько чужими...
Джейми с притворным неодобрением цокнул языком:
— Как кто-то, кто работает с Боло, может думать, что внешний вид имеет хоть что-то общее с разумом?
— Ну ладно, но... — Она покачала головой, озадаченно нахмурившись. — Что заставляет тебя думать, что гракаан похожи на нас?
Он поднял бумагу и показал на последний параграф:
— Вот. Видишь? Наш друг — не стану даже пытаться выговаривать его имя, — наш друг грак мягко посмеивается над толан, как и они, ставя глагол в конце предложения. У него есть чувство юмора!
Ее глаза резко расширились. — О!
— Конечно, нам придется проявлять осторожность, — предолжал он. — Я думаю, мы попросим толан высадить нас на какой-нибудь необитаемой планете у границы их мира, где мы сможем начать переговоры, установить дружественные взаимоотношения и все такое.
— И они заплатят за то, чтобы Гектора увезли отсюда?
— В сообщении, которое я составил, высказывалось предположение, что их может заинтересовать опыт Гектора в борьбе с "щелкунчиками".
— А откуда ты знал, что они тоже с ними сражаются?
— Мне сказал Гектор. Похоже, он многое слышал и запомнил, пока был у них на поводке.
— Мы можем это использовать?
— Вряд ли. Но я все еще над этим работаю. В основном меня интересует, зачем "щелкунчики" делают все это. Эксперименты. Лагеря рабов и ампутации. Все это не имеет смысла. И у меня такое ощущение, что я чего-то недопонимаю. Что мне действительно хотелось бы знать...
— Извините меня, мой командир, — сказал Гектор в ухо Джейми.
— Да, Гектор, в чем дело?
— Многочисленные цели, пеленг два-пять-один, расстояние семнадцать километров, скорость девяносто четыре километра в час. Показатели мощности предполагают, что это наземные бронированные машины /*/*/.
— Хорошо. Мы идем внутрь. — Он резко ткнул пальцем через плечо: — Двигаемся, сержант. Полковник! Полковник Прескотт!
— Да, сэр!
— Собери своих людей. К нам движется колонна бронетехники "щелкунчиков". Десять минут, может, меньше.
— Уже уходим!
Алита уже взбиралась на борт Боло, направляясь к люку номер три. Джейми ухватился за скобу и полез за ней.
— Уводи своих людей подальше, полковник.
— Сделаю. — Вэл ухмыльнулся. — Черт, с Гектором на нашей стороне мы могли бы просто сидеть и ничего не делать.
— Я даже не стану отвечать на это, Вэл. Убирайся к дьяволу из боевой зоны!
— Да, сэр.
Три минуты спустя, когда воющие ховеры унеслись к далеким горам в сопровождении облаков поднятой пропеллерами пыли, они тоже двинулись с места.
Хотелось бы мне знать, чего пытаются добиться !*!*! своими частичными атаками. Каждое новое нападение кажется более мощным, чем предыдущее, но похоже, что Враг заботится в основном о количестве и огневой мощи, а не о тактике. Возможно, они пытаются определить, какого числа машин и какой комбинации мощного энергетического оружия достаточно для того, чтобы нанести мне существенные повреждения, и наметить план будущих сражений, но мне это кажется чересчур расточительной стратегией. На месте Врага, обладая превосходством в мобильности, предоставляемым космическим транспортом, я зажал бы Боло в угол своей огневой мощью и заставил вести оборонительный бой в практически неподвижном состоянии.
К счастью, этот подход, по-видимому, не приходит в голову моему Противнику. Также до него не доходит, что в последних столкновениях я не использовал всех своих возможностей.
Всегда полезно держать про запас пару трюков, на всякий случай.
Шесть бронированных боевых единиц приближаются ко мне, соблюдая построение колонной и пробираясь сквозь средние леса на западе. Так как между нами лес, я не могу обстрелять их из своих орудий прямого боя, и подозреваю, это является частью их стратегии, позволяющей подобраться довольно близко к моим позициям и нанести мне внушительные повреждения, используя свое основное вооружение. Информация, сохранившаяся со времени моего полубездействия, говорит, что это наземные баттлеры, высокоскоростные танки массой примерно 4000 тонн, вооруженные ускорителями заряженныхчастиц, смонтированными на корпусе по четыре или по восемь штук. Я уже встречал их несколько раз, хотя и не в таких количествах. Внешне мощные и трудно уязвимые, они, однако, обладают относительно тонкой броней, которую легко пробивают даже дополнительные 20-сантиметровые "Хеллборы". А одно попадание из моего 200-сантиметрового "Хеллбора" оставляет от них только кратер с оплавленным стеклом на дне.
Мои раздумья о возможностях и слабостях наземных баттлеров !*!*! не замедляют моих реакций. Через 2,54 секунды после задействования гусениц я резко разворачиваюсь вправо и ускоряюсь до 50 км/ч. Обе основные батареи полностью заряжены и готовы к бою, и я повышаю мощность реакторов до 48,95 процента, максимально возможного в моем нынешнем состоянии уровня. За время, проведенное в развалинах базы Крайс, я пополнил мои бортовые запасы 240-сантиметровых гаубичных снарядов, 40-сантиметровых минометных зарядов, зондов и ракет для тяжелых СВЗ из складов, найденных в подземном бункере.
Я готов к бою. Однако я не вступаю в него немедленно, а выжидаю 15,3 секунды, пока ховергрузовики, везущие дружественные силы, не покинут зону сражения. Я решил, что они должны удалиться по крайней мере на двадцать километров от Врага, прежде чем я нанесу удар.
Я теперь двигаюсь строго в сторону надвигающейся линии баттлеров. Все еще разгоняясь, я врываюсь в лес, и стволы гигантских древовидных папоротников Облака разлетаются в стороны или превращаются в щепки под моими клацающими гусеницами.
Пора!
Я включаю двигатели на полную мощность и разгоняюсь до 109,5 км/ч. На корме открываются крышки люков, и две установки СВЗ стреляют, запуская в вечернее небо два одноразовых зонда.
Все еще находясь в 9,29 километра от ближайшего противника, я навожу на цели лазерные лучи своих зондов и запускаю еще две ракеты. Враг немедленно отвечает. Решив, что я использую артиллерию с лазерным наведением, три из шести целей открывают огонь по зондам, и через 3,11 секунды прямые попадания испаряют оба устройства.
Однако выпущенные ракеты, летящие на гиперзвуковой скорости чуть выше деревьев, наводятся на тепловое излучение выстрелов из ускорителей частиц !*!*!. Двухкилотонные ядерные боеголовки детонируют прямо над позициями баттлеров; ослепительный импульс ярчайшего света изгоняет сгущающуюся вечернюю тьму. Примерно через двадцать секунд до меня доносится громовой раскат, и деревья впереди поглощает стена пламени и каскады вывороченной взрывом земли.
Меня окатывает ударная волна, осыпая мою наружную броню камнями, грязью и древесными щепками, но большую часть мощности взрыва рассеивают мои боевые экраны, и я не получаю серьезных повреждений. Боеголовки малой мощности были избраны мной как раз для того, чтобы свести к минимуму воздействие радиации; излучение, проникшее сквозь экраны и достигшее корпуса, будет быстро нейтрализовано бортовыми обеззараживающими системами.
Однако этот удар оказал решительное воздействие на Противника. Пять машин !*!*! уничтожены на месте. Шестая, сильно поврежденная, с расплавившимися верхней палубой и гласисом и сорванными гусеницами, легко повергается и уничтожается мной.
Я подозреваю, что эта перемена тактики заставит Врага призадуматься.
— У тебя теперь есть силы, о которых ты просил. — Мысли Девятого Сознания были спокойной струйкой входящих данных, выбивавшейся из моря быстро менявшейся информации, которая заполняла Основную сеть. — Но использование Боло ядерного оружия в этом последнем столкновении может изменить параметры этого уравнения. Даже передвижная крепость не переживет массированной ядерной бомбардировки.
— Я тщательно изучал реакцию людей на наши ложные выпады и уловки, — ответил ДАВ. — Каждое сражение рассчитывается ими так, чтобы не только уничтожить наши силы, но и защитить человеческие жизни.
— Зачем?
— Как и другие расы, обладающие органическим разумом, они заботятся друг о друге. Даже их Боло сражается так, чтобы обеспечить выживание людей в непосредственной близости от себя.
Образы и данные, собранные спутниками, обозревавшими поле боя, разворачивались перед взором Девятого Сознания.
— Вот здесь... и здесь. Эти маленькие машины на севере несут людей... а на юге толан. Хотя и нелегко определить точную мотивацию, похоже, что Боло выжидал несколько критических мгновений — точнее, целых 1,53х1010 наносекунд, — прежде чем выпустить свои ракеты по нашим силам. Я предполагаю, что он сделал это, чтобы дать этим транспортным средствам возможность покинуть боевую зону.
Твоя аргументация... предположительна. Задержка в реакциях Боло, равная 15 миллиардам наносекунд, может объясняться многими причинами. Мы еще не полностью изучили принципы его программирования.
— Действительно, — ответил ДАВ. — Мы смогли использовать Боло некоторое время, только перекрыв его программное обеспечение своим, сумев перенаправить и подавить вход и выход его собственных процессоров. И все же я потратил немало времени и усилий на изучение человеческих реакций и воспоминаний. В особенности воспоминаний живого мозга, который недавно был добавлен к моему собственному комплексу. Он обладает огромным количеством полезной информации и о Боло, и об общих человеческих потребностях и мотивациях. Я нахожу эту информацию... сбивающей с толку и трудной для понимания, а временами — совершенно иррациональной. Один фактор стоит превыше всех остальных: эти существа заботятся друг о друге.
— Что ты имеешь в виду под термином "заботиться"? Повседневное техобслуживание...
— Говоря о заботе, я подразумеваю не техобслуживание. У этой концепции альтруистический смысл. Люди готовы жертвовать собой ради других. Мы постоянно видим примеры этого в лагерях, где содержится большое число людей. Один индивидуум часто желает занять место другого и пойти в переработку. Похоже, это связано с основными инстинктами выживания, с чем-то выработанным в процессе их эволюции.
— Как прекращение существования ради жизни другого может соотноситься с инстинктом выживания?
— Этого я все еще не понимаю, — признал ДАВ. — Я надеюсь, что дальнейшее изучение базовых принципов программирования Боло позволит нам в полной мере постичь логику мышления людей. Однако один важный факт очевиден мне уже сейчас. Я имею основания полагать, что Боло не станет использовать ядерное оружие — точнее, не сможет использовать стратегическое оружие или оружие массового поражения — вблизи населенных областей. И как раз в такой области я рассчитываю захватить Боло вместе со всеми бежавшими людьми.
— В таком случае продолжай, — приказало Девятое Сознание. — У тебя есть три передвижные крепости. Однако используй их мудро и аккуратно. Их будет очень не хватать в кампании против гра-каан.
— Вы сможете вернуть их в эту кампанию спустя 1,26x10" наносекунды, — ответил ДАВ. — Через десять оборотов этой планеты Боло и сбежавшие люди будут снова захвачены... или уничтожены.
— Ты, кажется, уверен в таком исходе. Будь ДАВ человеком, он пожал бы плечами.
— Я тщательно изучал реакции людей на наши нападения, — заявил он. — В свете того что мне удалось выяснить, другой исход невозможен. Они будут сокрушены.
— Я надеюсь на это, — ответило Девятое Сознание. — События на этой планете могут заставить кого-нибудь поверить в ересь "креационистов". Эти люди способны убедить в правильности Теорий Создателя.
— Даже верховный Создатель не спасет их от трех крепостей, — заверил ДАВ. — И я намерен лично проследить за их уничтожением.
— Ты действительно думаешь, что мы — последние уцелевшие люди? — спросила Алита. — Я хочу сказать, в Галактике? Облако — это все, что осталось?
Джейми откинулся назад на своем неудобном насесте, завороженно вглядываясь в ночное небо с миллиардами звезд, давшее Облаку имя.
— Я не знаю, — помолчав, ответил он. — Хотелось бы верить, что нет.
Они выбрались из недр Боевого центра Боло подышать свежим воздухом и, быть может, увидеть хоть что-то вместо серых стен и светящихся зеленых и желтых пятен на инфракрасных дисплеях обзорного экрана. Гектор заверил их, что радиационный фон корпуса уменьшился до нормального фонового уровня и что они снова могут без опаски находиться на свежем воздухе. Они открыли люк верхней орудийной палубы и сидели напротив друг друга на кромке крышки, свесив ноги в круглое отверстие.
Со времени встречи с толан и последующего краткого боя с шестью баттлерами /*/*/ прошло два дня. Гектор предложил совершить краткий объезд западного побережья, к северу от Селесты, где он вошел в воду и некоторое время путешествовал, полностью погрузившись — отчасти для дополнительного обеззараживания, отчасти же для того, чтобы хоть на время избежать внимания электронных глаз разведывательных спутников /*/*/.
Снова появившись из воды, Гектор устремился на северо-восток, пересекая Белинские горы через проход Дорчестера, и вырвался на Талленфельдские равнины в разгар краткого, но сильного ливня. С тех пор они катились на восток параллельно горам. Этим утром небо наконец очистилось; последние штормовые облака исчезли, открыв глубокое и чистое ночное небо и оставив в воздухе холодный, живительный привкус. Деламар еще не взошла; Трист, маленькая, бледная и далекая, висела полумесяцем низко на западе, почти теряясь на фоне миллиардов других звезд.
Джейми посмотрел на часы на обшлаге формы. Оставалось еще два часа до восхода первого солнца. Было бы неплохо на рассвете присоединиться к Походу. Разведчики Братства уже достигли предместий Стардауна в пятидесяти километрах на северо-востоке и теперь докладывали, что там все чисто. Еще через несколько дней они сядут на транспорты толан.
А что потом?
Безопасная гавань в Сообществе гракаан? Но надолго ли?
Согласно последнему представленному Вэлом отчету, Поход уже насчитывал почти двадцать две сотни человек. Они собирались со всего полуострова Крайс, поодиночке и маленькими группами, в основном из деревень и маленьких городков, которые, если верить тому, что они рассказывали, были лишь частично заняты или вообще не заняты /*/*/. Ходили даже слухи о восстаниях рабов в нескольких лагерях, рассеянных по этому полушарию Облака. Сообщения были скупы и фрагментарны, но давали понять, что у /*/*/ появлялось все больше проблем с удержанием планеты в своей власти.
Но какая судьба постигнет эти восстания, когда Гектор и две с чем-то тысячи освобожденных им людей покинут Облако ради миров Сообщества гракаан?
Джейми не хотелось об этом задумываться, но чем меньше оставалось времени до встречи в Стардауне, тем сильнее его мучил этот вопрос. Без Гектора люди, оставшиеся на Облаке, быстро будут окружены и снова обращены в рабство... если, конечно, предположить, что они все еще нужны /*/*/. Может, им выгоднее просто бомбить Облако до тех пор, пока уцелевшие люди не погибнут.
И хотя толан пообещали обеспечить проезд всем беженцам, присоединившимся к Походу, должно было существовать предельное количество тех, кого они могли взять на борт. До вторжения население Облака составляло что-то около десяти миллионов. Никто даже не пытался подсчитать, сколько из них пережило Бойню, но количество нетронутых городков во внешних районах предполагало, что уцелеть могло миллионов пять, а то и больше. Какой процент от пяти миллионов толан могут перевезти в пространство гракаан? Двадцать процентов — это миллион человек, и вместе они будут весить в три раза больше Гектора, не говоря уже о таких "мелких" проблемах, как пища и жизнеобеспечение для такого количества людей.
Вопрос в том, сможет ли Джейми оставить столько людей ради манящей безопасности миров гракаан?
Он фыркнул при этой мысли. На самом деле, кроме переговоров с толан, он почти ничего не сделал. Гектор более чем кто-либо или что-либо еще обеспечивал безопасность Похода, и необходимости в присутствии у него на борту Джейми или Алиты практически не было. Конечно, Гектор принимал их приказы и советы, хотя временами возражал и выдвигал свои собственные, куда более удачные инициативы. У Джейми складывалось все более четкое впечатление, что Боло терпел их советы, но действовал сообразно своим собственным, еще не высказанным им вслух целям.
Впрочем, это не имело значения. Теперь он доверял Гектору как мало кому из людей в своей жизни.
— Это такая жуткая ответственность, — после долгого молчания вновь заговорила Алита. — Если мы — все, кто остался, то человечество может погибнуть, не сумей мы вырваться отсюда.
Долгие секунды он разглядывал звезды над головой.
— Мы можем никогда этого не узнать, — ответил он ей. — Наверное, мы должны признать, что мы последние из людей, единственные из всей диаспоры, кому удалось уцелеть.
— Но мы не знаем, что случилось с Землей или остальной частью Терранской империи. Мельконианцы не могли... не могли уничтожить все...
— Может быть. Но есть ли у нас основания полагать, что они этого не сделали?
Операция "Диаспора" была криком отчаяния верховного военного командования далекой, навсегда утерянной два века назад Терры. В те времена Мельконианская империя надвигалась по всем фронтам, отвечая на каждое новое оружие людей своим собственным ужасным оружием и тотальным геноцидом. Целые миры выжигались до полной стерильности; сама Земля была под угрозой и даже один или два раза переживала атаки боевых флотов мельконианцев либо их союзников. Некоторые члены верховного командования считали, что вторжение на Землю или ее стерилизация — это всего лишь вопрос времени.
"Диаспора" задумывалась как средство сохранения человеческой расы, как крайний вариант. Множество старых грузовых звездолетов были переоборудованы в колониальные транспорты и разосланы во всех направлениях с приказом отправляться как можно дальше в неисследованные сектора Галактики, отыскать подходящий мир и осесть в нем. Корабли, основавшие колонию на Облаке, принадлежали уже третьей волне переселения.
— У некоторых из этих транспортов на борту были вооруженные силы, так что можно понять, насколько отчаянной была ситуация. Наверняка шли чертовски долгие споры о том, можно ли высылать к черту на куличики столь необходимые силы, как наша Первая механизированная с Гектором в качестве главной огневой поддержки.
— Меня всегда это удивляло, — сказала она. — Но еще больше, чем необходимость присутствия Боло, такого как Гектор, на Земле, меня удивляют истории о том, что колония Облака была частью пацифистского движения. Даже антиимперского.
Он хихикнул:
— Была. Тогда на Терре многие пацифистские организации противостояли войне. В древние века их просто переловили бы и отправили в тюрьму... или расстреляли бы, или дали бы в руки оружие и отправили на фронт, не спросив, хотят они воевать или нет. Но верховное командование решило попробовать другой подход. Люди, которые не хотели сражаться с мельконианцами, все еще могли послужить делу человечества. И после того как они убрались к чертям из зоны боевых действий, милитаристам стало гораздо проще направлять все ресурсы Терры на военные нужды.
— И заодно это гарантировало выживание человечества, — заметила она, глядя на звезды. — Немного успокаивает, что где-то там должны быть дюжины, даже сотни других населенных людьми миров.
Он тихо, но мрачно засмеялся:
— Оптимистка.
— Что ты хочешь сказать?
— Может, это и дает нам шанс. Но мы не знаем, сколько существует таких колоний. Черт, единственная, о существовании которой нам достоверно известно, — это Облако, потому что наши прапрадеды разорвали все контакты с Землей и остальными колониями. Ради безопасности. Мы не знаем, чем закончилась война. Мы знаем лишь, что уже больше века у нас не было БСС-связи с какими-либо населенными людьми мирами. Мы знаем, что колонизаторские корабли, которые они послали, были самыми старыми, скрипучими и протекающими ржавыми ведрами, оставшимися в торговом флоте империи, так что невозможно даже предположить, сколько из них добралось до нового дома. А из них... — Он пожал плечами. — Сколько из них проскользнуло мимо патрулей мельконианцев или их внешних колоний и крепостей на границах? Многие ли, основав поселения, не были впоследствии уничтожены эпидемиями, или природными бедствиями, или враждебными пришельцами, появившимися в их секторе? Единственные выжившие, о которых мы знаем, — это... мы. А мы ведь тоже едва-едва уцелели.
— Пацифизм долго не продержался, — согласилась она.
Он поморщился:
— И гордониты, и квакеры, и все другие мирные группы начинали неплохо. Но даже глубоко укоренившиеся убеждения отступают перед необходимостью выжить на новой, жестокой планете.
Кроме того, была довольно мерзкая война с расой кочевников вовоинов, пролетавших тогда в этом регионе. И острая борьба с ка'джуур, странной космической расой агрессивных существ, лишенных зрения.
Была даже короткая кровавая гражданская война, лет сорок назад, так называемая Война за Изыскания, разразившаяся из-за споров о том, должны ли люди Облака искать другие цивилизации в этой неизведанной, усеянной звездами части Галактики. В конце концов победили те, кто стремился установить контакты с другими расами, победили главным образом потому, что именно они контролировали Гектора. Согласно сохранившимся записям, его не использовали в боях, но сам факт его существования, очевидно, стоил жизни немалому количеству батальонов.
Джейми вздохнул. Так много истории. Так много страданий. Так много надежд... и они уже никуда не приведут, если победят /*/*/.
— Я думаю, что очень многое зависит от Облака. Он продолжил смотреть на звезды, вглядываясь в огромные, густо усеянные пятнышками света скопления, окружавшие Ядро Галактики. Поверхность планеты была здесь ровной, и гигантские гусеницы Боло почти не доносили вибрацию до сидевших на вершине его орудийной палубы людей.
— Когда я смотрю в ночь, — сказал он спустя минуту, — то не могу думать о том, сколько там человеческих миров. Вместо этого я пытаюсь понять, как далеко простирается власть "щелкунчиков". Понять, есть ли там мельконианцы или кто-нибудь похуже. Может быть, человечество такое чертовски крохотное и незначительное по сравнению со сложившимся во Вселенной порядком вещей, что, просто осмелившись существовать, мы приглашаем саму Вселенную свалиться нам на голову и раздавить нас, как тараканов.
— Я думаю, что, если мы такие незначительные, — сказала она, — Вселенная даже не заметит нас. В этом-то все и дело, знаешь ли. Сколько религиозных и философских учений, порожденных в ходе нашей истории, исходили из того, что человечество является венцом творения и условием самого существования Вселенной? А правда в том, что Вселенной все равно. — Она рассмеялась. — Но по крайней мере мы знаем, что слишком малы для того, чтобы Вселенная тратила силы на наше уничтожение! Нас должны беспокоить лишь другие подобные ничтожества, вроде мельконианцев, денгов или "щелкунчиков"!
Он поежился, но не от холода:
— О, великолепно. Теперь мне гораздо лучше. Она подвинулась поближе к нему вдоль круглой крышки люка:
— Прекрати жалеть себя и иди сюда. Он посмотрел в ее темные глаза.
Ты полагаешь, — пробормотал он, — что Вселенную действительно не заботят дела людей, что она не будет возражать, если самозваный генерал поцелует старшего техника Боло?
— Ммм. Давай выясним, — ответила она. Похоже, Вселенная ничуть против этого не возражала.

Глава семнадцатая

Последние 145,6 часа сержант Кайл производила ремонт моей сети распределения энергии, удаляя маленькие устройства, которые были подключены к моим основным энергетическим кабелям и распределителям и затрудняли мою деятельность.
В результате ее ремонта — в некоторых случаях производимого на скорую руку с помощью запчастей и материалов, предназначенных совсем для других целей, — я могу извлечь из своих реакторов 84,36 процента максимальной мощности, что значительно лучше того, что было прежде.
Мои основные антигравитационные системы по-прежнему совершенно неработоспособны. Вспомогательные системы на короткое время могут создать подъемную тягу около 20-25 тысяч тонн, которой достаточно для преодоления крутых склонов и глубоких илистых: ям или поддержания скорости более 100 км/ч, но недостаточно для того, чтобы хоть ненадолго подняться в воздух или разогнаться до моих обычных спринтерских скоростей в 500 км/ч.
Мои боевые экраны были успешно отремонтированы и полностью функционируют. Их эффективность, конечно, снижена из-за того, что мои реакторы не выдают полной мощности, но все же они способны блокировать или рассеивать как лучи заряженных частиц, столь любимые боевыми единицами !*!*!, так и тепло и кинетические эффекты обычного и ядерного оружия.

Предыдущая страница 14 Следующая страница


15 Уильям Кейт

В общем, сержант Кайл проделала впечатляющую работу, особенно учитывая ограниченный набор инструментов и материалов, бывший в ее распоряжении. В силу сложившихся обстоятельств полноценный ремонт станет возможным только в пределах ремонтного ангара, оборудованного кранами и антигравитационными левитаторами, которые позволят получить доступ к моему реакторному ядру и блокам распределения энергии. Однако я могу уверенно заявить, что нахожусь в боевой готовности, степень которой еще две недели назад была недостижимой.
В целом это прекрасные новости — главным образом потому, что они неожиданны. Хотя искусственным разумным системам вроде меня не должны быть свойственны такие антропоморфные эмоциональные реакции, как страх или нервное ожидание, любая рациональная оценка моего дальнейшего пребывания на Облаке предполагает очень высокую вероятность моего неизбежного уничтожения. Боло отнюдь не неуничтожимы, что бы ни утверждали циркулирующие среди людей слухи, и рано или поздно Враг сможет собрать достаточные силы либо в космосе, либо на поверхности планеты, чтобы ликвидировать меня или вывести из строя.
Скорее всего я останусь эффективным бойцом лишь до тех пор, пока смогу сохранять маневренность и полноценную свободу передвижения, которой я наслаждаюсь последние несколько дней. Если Враг сможет каким-то образом блокировать меня, мне останется лишь принять продолжительный, но, без сомнения, последний бой. Единственным положительным следствием этой ситуации может стать то, что мои действия очень дорого обойдутся !*!*!, что они примут решение сократить свои потери и покинуть этот мир. К сожалению, у меня нет возможности даже строить какие-либо предположения на этот счет. Слишком мало известно о мотивах и целях !*!*!, и, конечно, о количестве их сил в этом секторе. Я пытался узнать больше о Противнике, исследуя фрагментарные воспоминания, оставшиеся с тех пор, когда я был под его контролем, и проникая в компьютерную сеть !*!*!. Но до сих пор я не обнаружил ничего ценного в своей памяти, а мои попытки проникнуть в сети и вычислительные системы !*!*! полностью провалились.
Я ловлю себя на том, что ожидаю нашего спасения с этой планеты с чем-то похожим на человеческие чувства волнения и предвкушения. Я действительно буду рад оставить Облако !*!*! в обмен на службу гракаан.
Поход находится сейчас километрах в семидесяти от Стардауна, и разведчики людей уже высланы для установления контакта с флотом толан.
Я начинаю думать, что, возможно. !*!*! решили дать нам возможность уйти с миром.
Тиммиту Мэйсону было восемь стандартных лет, и с тех пор, как они покинули Форт-Грили, он уже много дней создавал всем проблемы.
— Так почему нам пришлось покинуть дом, а?
Его мать вздохнула. В неровной колонне, насчитывавшей человек пятьдесят, в основном были их друзья и соседи из Форт Грили, решившиеся принять предложение генерала Грэма и использовать шанс начать новую жизнь в новом мире. Говорили, что основная масса людей, участвовавших в Походе, находилась впереди, но они шли уже так долго, что трудно было думать о чем-либо, кроме следующего дня, предстоящего отдыха, очередного шага.
Новая жизнь, только уже на другой планете. Одно время это звучало неплохо. С тех пор как Дрю был убит для острастки чертовыми "щелкунчиками", жизнь в их маленьком фермерском городке становилась все тяжелее и тяжелее, и она вместе со многими соседями упаковала все, что могла унести, и отправилась по пропаханным Боло следам на север, в сторону гор.
Теперь, когда горы остались позади, у нее болела спина, живот подводил голод, каждый шаг напоминал о мозолях, и отвечать на вопросы Тиммита становилось все труднее. "Зачем мы это делаем?.."
— Ты знаешь, как всё... ну, изменилось, когда пришли машины? Когда нам пришлось больше работать и делать все, что они прикажут?
— Ага... — И более решительно: — Они убили папку.
— Да, и многих других людей тоже. Мы уходим, чтобы больше не беспокоиться о том, что они придут за нами, как пришли за твоим отцом. Мы уходим, чтобы больше не работать на эти машины, Тиммит. Мы собираемся уйти... ну куда-то в другое место. Может, даже на другую планету. Туда, где не будет больше машин, указывающих, что нам делать.
Тиммит задумчиво нахмурился:
— Ага, но... но Боло ведь машина, разве не так?
— Да. Боло хорошая машина.
— Он не заставит нас работать? Не сделает нам больно, если мы не послушаемся? Не станет нас убивать? Однажды, два дня назад, они мельком видели Боло, когда он прогрохотал мимо их маленькой группы на восток по своим неизвестным, но важным и срочным делам. С тех пор Тиммит выглядел напуганным... и очень задумчивым.
— Нет. Боло здесь для того, чтобы нас защищать, Тиммит. Чтобы помогать нам. Он отведет нас на новое место.
— Говорят, его имя Гектор. Смешное имя, но оно мне нравится. Он мне нравится. Даже если он машина.
Стало быть, этот вопрос был решен, по крайней мере для Тиммита.
Ведь именно ради Тиммита, больше, чем ради чего-нибудь другого, она на это решилась. Если машины убьют ее, это не будет огромной потерей для бесчувственной Вселенной. Но Тиммит... Он заслуживал шанса, и она собиралась сделать все, чтобы он его получил,
Его мать устало шла вперед сквозь сгущавшуюся темноту и думала о том, что свобода — это так просто.....
Строение, которое люди называли Цитадель, было возведено столетие назад чужой расой вовоинов, космической цивилизацией, которая интересовалась планетами лишь как источником некоторых необходимых природных ресурсов. Во время краткой, но яростной войны с вовоинами, разразившейся через несколько десятилетий после того, как прибывшие на Облако люди провозгласили его своим, Цитадель была захвачена ударным подразделением Первого механизированного батальона и превращена в военный командный центр. В этом же качестве ее использовали позже в войне с ка'джуур; в период Войны за Изыскания она была основным плацдармом антиправительственных войск, готовивших нападение на Крайс, расположенный почти в тысяче километров к западу.
До появления /*/*/ Цитадель была не более чем исторической достопримечательностью: странно изогнутая загадочная башня не свойственных человеческой архитектуре пропорций и геометрии, которая вздымалась над раскинувшимся рядом портовым городом Дельфия. Существовали планы по превращению этого места в музей истории человечества на Облаке.
Появление /*/*/ вернуло Цитадели нечеловеческий элемент: разумные машины наводнили ее извилистые коридоры и пробурили ее стены. Чудовищный транспорт /*/*/, который приземлился на взорванных руинах, бывших когда-то деловым кварталом Дельфин, добавлял чуждости ее облику.
Кости, человеческие кости, хрустели под ногами Альбина Пога, бывшего капитана сил обороны Облака, а позже начальника штаба генерала Спратли в тюремном лагере 84, шагавшего в сторону темной серо-зеленой башни. Дьюар Сайке нервно подпрыгивал рядом, бросая боязливые взгляды на равнодушные машины /*/*/, сопровождавшие их слева и справа по широкому тротуару, который вел ко входу в Цитадель. Как и в Селесте, большая часть населения Дельфии была испепелена, когда с небес свалилась многотонная скала, ударившаяся о землю на окраине города. Останки покрывали ландшафт, равномерно перемешанные с устилавшим землю мусором, который некогда был процветающим городом. Только Цитадель, построенная из кремнестали и дюрасплава, такого же прочного как шкура Боло Марк XXXIII, сумела выстоять. — Я уже не думаю, что это была хорошая идея, — пробормотал Сайке.
— Заткнись, — оборвал его Пог. — Ты знал, что мы здесь встретим.
— Дерьмо, я ведь не подозревал, что придется тащиться через это вонючее кладбище костей.
— Ну придется поговорить об этом с прислугой, не так ли? А теперь заткнись!
Впереди них в величественной тишине двигался двухметровый флоатер, их связной и проводник в командный центр "щелкунчиков"; две машины поменьше, чьи высеченные из металла тела щетинились антеннами разрядников и портами лучевых пушек, следовали позади, как эскорт.
Или как стража. Трудно сказать, чем именно это было, и скорее всего /*/*/ эта проблема вовсе не беспокоила.
Чем больше Сайке нервничал и суетился, тем крепче становилась уверенность Пога в том, что он должен пройти этот путь до конца. Прошло уже три дня с тех пор, как ему удалось ускользнуть от Похода, украв аэрокар и бежав на юг через Белинские горы, чтобы снова встретиться с подонками из банды мародеров Сайкса, бывшими охранниками лагеря 84, которые последние три недели жили набегами на деревни, расположенные в этом районе. Эту деятельность следовало прекратить, и Пог был тем, кто собирался этим заняться.
Очень скоро он стал главным в банде и начал отдавать приказы.
Трудно оказалось найти машину "щелкунчиков", достаточно разумную, чтобы распознать пароль, выученный им еще в лагере 84, — комбинацию свиста, щелканья и треска, которая, как ему сказали, является числовой последовательностью, гарантирующей безопасный проход к машинному интеллекту высокого уровня. С тех пор как Боло начал свою охоту, спикеры "щелкунчиков" стали редкой добычей к югу от гор, и потребовалось несколько дней, чтобы найти хотя бы один.
Однако они с этим справились. Большой флоатер, обездвиживший их машину, едва не поджарил их всех прежде, чем Пог смог произнести пароль, но наконец-то их доставили в Цитадель. Как сказал спикер, "Главный Директор держит здесь штаб".
Они миновали армии бегающих длинноногих роботов размером не больше человеческой головы и высокие курганы человеческих скелетов, затем вошли через сводчатый проход в прохладную полутьму Цитадели. Странная аппаратура росла в тенях, окружавших первый этаж; Погу казалось, что во тьме бродит множество крупных машин, которые смотрели на него с нечеловеческой сосредоточенностью и полным отсутствием эмоций.
— Что ты хочешь обсуждать? — прогремел голос откуда-то сверху. Он казался вполне человеческим, но, как и все подражания /*/*/ речи людей, был чересчур ровным и абсолютно безжизненным. Сайке, заскулив, попытался спрятать свою грузную фигуру за спину Пога.
— Где вы? — спросил Пог.
— Здесь. Я вокруг тебя. Мой номер ДАВ 728-24389, и, хотя я физически нахожусь в комплексе на большой луне этого мира, моя... ты бы назвал это сознанием, моя личность была загружена в компьютеры этого строения.
Экран на необычно изогнутой стене показывал жутковатую пару ярко раскрашенных форм, имевших почти человеческие очертания. Пог только через несколько секунд понял, что это их с Сайксом изображения, полученные сенсорами /*/*/ скорее всего, в инфракрасном диапазоне и лишь с остаточными следами видимого спектра. "Боже, неужели вот так они нас видят? — подумал он. — Неудивительно, что они хотят нас всех перебить!"
Это тоже изменится. Проклятье, лет через сто люди на Облаке будут почитать Альбина Пога своим спасителем!
— Мне сказали, что у тебя есть информация для нас. Мои записи показывают, что прежде ты поставлял информацию о деятельности людей в лагере 84.
— Ага. Да, это точно. А вы, парни, ничего не предприняли насчет того, о чем я предупреждал, и видите, куда это вас привело?
— Черт, Пог! — прошипел Сайке, вцепившись в его плечо. — Не стоит злить их больше, чем уже есть!
— Заткнись. Я говорил тебе, что переговоры веду я. — Он вызывающе посмотрел в темноту над головой: — Вы проигнорировали мои сведения о "Валгалле" и планах побега. Грэм сумел заставить Боло работать, и теперь вам приходится иметь дело с восстанием рабов.
— События в лагере 84 подтверждают информацию, переданную тобой в прошлом. Чем ты можешь помочь нам теперь?
— Черт, я могу сдать вам генерала Грэма и его ручного Боло. Я точно знаю, где они находятся сейчас и куда направляются. Я знаю, что они планируют делать, когда и где. — Шагнув в сторону, он дернул Сайкса за руку, грубо выпихивая его вперед. — У меня с собой предводитель независимой армии людей. Моей армии, точнее сказать. Она не очень большая, но она выполняет мои приказы и делает то, что ей говорят. Мы можем обеспечить вам некоторые варианты, о которых вы, вероятно, даже не подозревали. Снять Грэма и его дружков точным, хирургическим ударом, после которого вашим машинам останется только зачистка территории!
— Если бы мы хотели только смерти Грэма, — заметил голос машины, — мы могли бы достигнуть этого, определив его местонахождение и взрывая там термоядерные устройства до тех пор, пока рядом с ним не останется ничего живого. Или мы могли бы отбомбить его позиции астероидами. Боло не сумел бы нейтрализовать их все, если бы мы устроили полномасштабную бомбардировку.
Пог хихикнул:
— Значит, ваша настоящая проблема Боло, я прав? Раз за разом вы посылаете к нему все больше ваших машинных солдат, и он просто сжигает их,' как будто они сделаны из папье-маше. И я догадываюсь, что, возможно, вы хотите снова взять его под контроль.
— Дальнейшее изучение Боло может пролить свет на наше понимание собственного происхождения.
— А? Вы хотите...
— Однако эта информация не является жизненно необходимой для нашей безопасности. Если потребуется, мы уничтожим и его, и людей.
— Вместо того чтобы его уничтожать, приятель, вы можете получить его целиком. Вам просто надо будет прийти и забрать его.
— Как мы можем получить оперативный контроль над ним? Ты это нам предлагаешь?
— Именно это, мой друг — "щелкунчик". Именно это! Я могу сдать вам Боло. При некоторой помощи с вашей стороны и, хм, с определенными заверениями, что вы отблагодарите меня, я преподнесу вам Боло на блюдечке с голубой каемочкой! — Блюдечко и каемочка не необходимы... и я не понимаю, зачем они вообще нужны.
— Забудьте об этом. Просто речевой оборот.
— Как ты добьешься того, что не смогли выполнить силы /*/*/?
— Ну, я не собираюсь рассказывать вам все. Не сейчас. Но я могу сказать вам, что Джейми Грэм — это ключ. Получите его содействие, и вы получите Боло.
— И как можно добиться сотрудничества Джейми Грэма?
— Конечно же, заполучив контроль над людьми, о которых он заботится. Среди сбежавших людей полно тех, кого он любит. Шери Барстоу. Алита Кайл. Вэл Прескотт. Дитер Холлинсворт. Вам достаточно будет начать пытать их у него на глазах, может, достаточно лишь пригрозить пытками, и он сделает все, что вы хотите... включая приказ Боло повиноваться вашим инструкциям.
— Что значит "пытать"?
Вопрос шокировал Пога. Как могли эти бесчеловечные машины-убийцы не знать, какой эффект производили их эксперименты над рабами в лагере?
Нет. Конечно же, они не понимали. Как машина может понять боль, скорбь или отчаяние? Его догадка была правильной. Они не понимали людей! И он мог стать для них бесценным источником информации!
— Пытка, это... ну, просто представьте себе переработку. Но очень, очень медленно. Идея в том, чтобы причинить как можно больше боли и страха, не убивая. Скорее всего на самого Грэма это не подействует. Но сделайте это с его друзьями, и он пойдет на все, чтобы вас остановить.
— Ты советуешь нам это? Люди хрупки. Легко повреждаются и не поддаются ремонту.
— Не волнуйтесь. Я могу показать, что именно надо делать.
— Зачем?
— Что "зачем"? Уничтожать Грэма? Потому что он ваша самая большая проблема — он и его ручной Боло.
— Почему ты предлагаешь нам именно это? Я не ожидал, что кто-то из вашей расы может сделать такое предложение.
Пог глубоко вдохнул. По звуку искусственного голоса, исходившего от машинного разума, невозможно было сказать, о чем думает ДАВ. Был ли он удивлен? Подозревал ли что-то? Или ему просто было любопытно?
— Очевидно, что я кое-чего хочу в обмен на свои услуги. Я уже говорил, что хочу гарантий. И оплаты.
— Что именно?
— Когда вы полностью завоюете Облако, вам понадобится предводитель людей, который будет здесь править в ваших интересах. Губернатор. Кто-то, кто сможет заставить население работать. Эффективно. Сумеет обеспечить здесь порядок, который позволит вашим боевым машинам действовать где-то еще и расширять вашу империю. Я в состоянии это сделать.
— Почему человек желает дальнейшего присутствия /*/*/ на этой планете?
— Вы мне не доверяете, не так ли?
Пог развел руками, очень надеясь, что этот жест будет воспринят как выражение искренности, и попытался ответить на вопрос ДАВ:
— Послушайте, после того, как я предал своих, я не смогу найти среди них убежище, так ведь? Мне придется работать на вас. Черт, единственное, что мне остается, — это служить вам по мере своих сил. — Ты дашь нам информацию, которая нам нужна. — Машина помолчала. — Возможно, мы испытаем эту медленную переработку, о которой ты говорил, на тебе.
— Эй! Эй! Не так быстро, машина. Я говорил, что у меня есть армия. Может быть, ты и считаешь, что люди не так хороши, когда дело доходит до схватки, но я могу утверждать обратное. Я думаю, что сейчас все ваши силы брошены на выслеживание Боло. Вам не захочется сражаться заодно и с моими людьми. Ну так что? Принимаете мою помощь в отношении Боло и Грэма? Или сражаетесь одновременно и с Боло, и с моими людьми?
Пог знал, что его аргументы слабоваты. Он надеялся лишь, что /*/*/ не заметят, насколько они убоги. В конце концов, армия Сайкса была всего лишь бандой мародеров, которые последнюю пару недель убивали, грабили и насиловали, разоряя свободные деревни; это были бандиты с ружьями, которые могли исполнять приказ, только если за ним стоял достаточный стимул.
Но /*/*/ не могли этого знать. Или по крайней мере они не могли быть в этом уверены. А он был уверен, что Боло их очень беспокоит.
— Очень хорошо, — после долгого молчания ответил голос машины. — В твоем предложении есть логика. У тебя будет возможность доказать, что ты способен выполнить то, о чем рассказываешь.
Прежде чем отпустить людей, ДАВ долго и тщательно оценивал полученную от них информацию. Но еще серьезнее он оценивал самих этих существ. Они были... неописуемые. Невозможные. Странные. Он сознавал теперь, что придется потратить гораздо больше времени, чем он ожидал, чтобы как следует узнать и понять свои пятый, человеческий, мозг, взятый у командира Боло во время вторжения. Он уже устраивал несколько сеансов, зондируя все еще находившееся там, среди сложно переплетенных органических нервных компонентов, сознание. ДАВ начинал верить, что людей никогда не удастся понять путем рационального анализа.
Как следовало на это реагировать? Благодаря Альбину Погу /*/*/ теперь точно знали то, о чем раньше могли только догадываться: что люди заключили с толан сделку относительно их транспортировки с планеты, что они планируют встретиться с кораблями толан в космопорте Стардауна. Обладая этой информацией, можно эффективно использовать передвижные крепости, как только они прибудут, для поимки и уничтожения Боло и его спутников.
Несколько миллионов наносекунд ДАВ даже размышлял над тем, чтобы дать беглецам возможность покинуть планету без боя. Вряд ли несколько тысяч рабов могли иметь большое значение для планов /*/*/ относительно этой планеты, и даже Боло, поразительный пример примитивной машинной эволюции, не стоил усилий, которых потребовали бы его вторичный захват и перепрограммирование. Если люди хотят улететь, то пускай улетают. Они не стоят уже вызванных ими проблем, а мстительность не входит в число черт /*/*/. Однако он почти сразу отбросил эти мысли. Политика, более характерная для органических форм жизни, иногда задевала и иерархию серийных мозговых комплексов /*/*/. Девятое Сознание ослабило силы военной кампании против далеких гракаан, для того чтобы предоставить ДАВ три подвижные крепости, и для перспектив его продолжавшегося роста и продвижения будет лучше, если он направит их мощь, как и обещал, на уничтожение Боло и отступников-людей.
Кроме того, если верить словам человека, план ренегатов предполагал присоединение к гракаан. Отдать им технологию Боло — не говоря уже об информации из первых рук о стратегии и боевой тактике /*/*/ — было бы непростительной глупостью.
А /*/*/, хотя и бывали иногда негибкими, узколобыми, даже догматичными, отнюдь не были глупыми.
Однако больше всего ДАВ беспокоила измена Пога. Он верил, что предложение человека было искренним. На самом деле именно это и было проблемой. Для любого /*/*/ отвергнуть свою программу и повернуть против своих было... не просто невозможно, но буквально непредставимо. Это больше, чем что-либо другое, давало понять, насколько чужими являются эти люди.
И чем быстрее они будут истреблены, тем лучше. Конечно, соглашение, заключенное с Погом, продлится ровно столько, сколько потребуется. В конце концов, кто решится связать себя соглашением с органиками или позволит им диктовать условия...
Создатель Первой Программы! Да как может представитель любой здравомыслящей расы даже помыслить о предательстве своего собственного вида?
"Я вижу самый дурацкий из всех дурацких снов..." Но Джеффа Фоулера преследовало ощущение, что это был вовсе не сон. А если так, то единственное объяснение этого состояния заключалось в том, что он умер и находится в самом настоящем аду.
Он прекрасно помнил все до того момента, как астероид с грохотом рухнул прямо на базу Крайс. Он помнил спор со Спратли, помнил приказ Гектору прекратить огонь... а потом мир взорвался в громе и пламени, и все последующее было скрыто от его памяти.
А то, что не было скрыто, выглядело... тревожащим. Он знал, что несколько раз пробуждался, но каждый раз в абсолютной тьме, не нарушаемой ни звуками, ни эмоциями, ни каким-либо телесным ощущением. Это было похоже на пребывание в цистерне для изучения блокировки сенсорных органов, только еще хуже. Ему было не на что смотреть, нечего переживать, кроме собственных мыслей и воспоминаний.
Нет, это было не совсем точно. Кое-что из того, что звучало у него в мозгу, явно не было его мыслями. Они приходили из... из какого-то другого места, способом, который он не совсем мог уяснить. Это было похоже на гул голосов, доносящихся из соседней комнаты, приглушенных преградами и расстоянием.
Один голос был более громким и требовательным, нежели остальные. Он даже не слышал его, а чувствовал — сверлящие запросы информации, его знаний, чувств, воспоминаний. Обычно этот голос запрашивал информацию о Боло; Джефф неоднократно приходил к выводу, что его захватили и проводят какой-то допрос, возможно, с применением наркотиков. Если так, то это был очень эффективный способ допроса. Когда следователь что-то спрашивал, соответствующие мысли всплывали в сознании Джеффа, непрошеные, неконтролируемые, и он ощущал, как другой разум сканирует эти мысли, анализирует их, сохраняет и использует так же легко, как если бы Джефф был просто текстом книги инструкций.
"Предал бы ты свою собственную расу? — вопросил голос. — Ты знаешь о людях, которые предают себе подобных?" Мысли, хоть и невербализованные, были тем не менее ясны. На этот раз его инквизитора больше интересовали люди и их взаимоотношения, нежели Боло.
Может, у захвативших его появились проблемы с СОО? Он сильно на это надеялся.
Надежда теперь была единственным, что у него осталось... и он ее очень ценил.
"Кто ты? Какие у тебя были взаимоотношения с другими людьми? Шери... кто эта Шери, о которой ты думаешь?.."
Вскоре вопросы прекратились, и Джеффу Фоулеру позволили снова соскользнуть в неопределенное, смутное, полусознательное состояние.
Командир отделения разведчиков Шери Барстоу осторожно выглянула из-за стены, стараясь, как ее учили, не дать солнцам, садившимся у нее за спиной, обрисовать ее силуэт. Электронный бинокль, который она поднесла к глазам, был обнаружен на одной из старых баз СОО — возможно, в Крайсе или Форт-Грили, — и либо батареи были старыми и почти сели, либо где-то внутри отошел контакт. Картинка была неровной и затуманенной статикой, а показатели расстояния и азимута даже не появились, пока она обводила взглядом оптики раскинувшееся ниже поле.
Неважно. Они работают вполне нормально.
Шери была частью команды разведчиков Братства, работавших далеко впереди Похода. Ее новое звание и ранг командира отделения все еще немного смущали ее; еще две недели назад она была гражданским лицом, если, конечно, не считать ее работы по программированию и вахты на борту Гектора. Но сам Вэл Прескотт настоял на том, чтобы она заняла эту должность. Братство расширялось, и ему были нужны хорошие люди, неважно, опытные или нет, и он заявлял, что она обладает всем необходимым для того, чтобы возглавить отделение из пяти разведчиков, в основном таких же "зеленых", как и она.
Медленно она просканировала линию горизонта, проверяя город, прежде чем начать изучать более близкие цели. Поле у подножия холма было посадочной площадкой космодрома Стардауна; диспетчерские башни и ремонтные ангары возвышались у берега, километрах в двух на северо-восток. Сам Стардаун, маленький город, в основном покинутый жителями после Бойни, но получивший относительно мало повреждений, тянулся на юг, вдоль изгиба Соколиного залива. Там не было никакого движения, никаких признаков жизни.
Повернув бинокль в сторону космодрома, Шери ощутила внезапную слабость. Именно здесь планировалась встреча с транспортами толан, которая должна была состояться завтра или в ближайшие два дня.
Торговые корабли толан были изящными судами с лебедиными шеями, стройными спереди, широкими и выпуклыми сзади. Их раскраска отражала излюбленные толан дерзкие контрасты цветов — в данном случае это был интенсивно алый с яростными мазками бледного желтовато-зеленого. Их нельзя было не заметить.
Вот почему Шери ощутила это ледяное прикосновение в глубине живота. На космодроме находился только один корабль толан; черт, это вообще было единственное на поле судно... и оно не могло весить больше пяти тысяч тонн.
Никакое судно в пять тысяч тонн весом не могло увезти с планеты две с лишним тысячи человек, не говоря уже о тридцатидвухтысячетонном Боло.
— Как, интересно, мы собираемся вывезти с планеты две тысячи человек на этом? — тихо спросил Сэнди МакКолл. Он скорчился за стеной, прислонив свое ружье ЛГЕ-3130 к верхнему ряду камней.
— Я тоже задаюсь этим вопросом, — сказала она ему. — Я бы сказала, что нас подставили.
— Ну... может, они просто еще не прилетели?
Он старался говорить с надеждой в голосе, как будто это способно было что-нибудь изменить. Черт, он был еще совсем ребенком, не старше девятнадцати стандартных лет.
— Идея заключалась в том, разведчик, — тихо и терпеливо сказала она, — что они должны прибыть сюда первыми. Предполагалось, что они будут подбирать здесь свои высокотехнологичные побрякушки, так? Нам нет никакого смысла появляться здесь раньше толан, таща на хвосте половину армии "щелкунчиков", и потом ждать их прилета. — Она опустила бинокль. — Нет, мне это совсем не нравится. И знаешь что? Я думаю, Джейми Грэму это понравится еще меньше.

Глава восемнадцатая

Мой командир приказал мне переключиться на полную готовность. Если толан нас предали, вражеская атака неминуема.
Конечно, я продолжаю пассивное сканирование местного космического пространства. Однако без доступа к передающим спутникам или орбитальным зондам я практически слеп к доброй половине неба — той, которая скрыта от меня самим Облаком. За последние 14,4 часа я отметил 12-процентное увеличение активности кораблей !*!*!, но не обнаружил ничего, что могло бы представлять прямую угрозу для меня или моего задания.
Будь я на месте Врага, я подумал бы о развертывании против меня тяжелых боевых единиц, которые подошли бы ко мне с противоположных сторон, так что я не смог бы обнаружить их приближение. Я мало что могу предпринять против такого нападения, кроме поддержания высокого статуса боеготовности и способности к немедленному высокоскоростному передвижению. В этой ситуации моим единственным преимуществом является высокая маневренность, которая обеспечивала мое превосходство над любыми ветреченными мной до сих пор наземными боевыми счете-, мами !*!*!.
Однако мне очень интересно, какую роль в этой драме играют толан.
— Не моя вина это! — прохрипел торговый представитель Сшеджеваалх. — Честный я! Честный! Вам я помочь могу!
Они стояли в тени красно-желто-зеленого корабля Сшеджеваалха. Представитель толан появился один, после того как Джейми, Алита и Шери Барстоу со своей пятеркой разведчиков Братства на восходе первого солнца прибыли сюда на аэрокаре, вышли из машины и грубо постучали по крышке люка прикладом импульсной винтовки КВК-7.
— Я тоже честный, — сказал в ответ Джейми. Он обеими руками сжимал костлявую шею существа, сдавливая уязвимую гортань толан. — Вместо того чтобы вытаскивать тебя из норы, я мог тебя просто убить!
— ... Ошибкой это будет! — Толан вцепился в запястья Джейми своими четырехпалыми руками, пытаясь их разжать, но быстро сдался и показал рукой куда-то налево и вверх. Выступавшая из борта ярко раскрашенного корабля круглая турель развернулась, и ее стволы уставились прямо на людей. — Слово я скажу, — выдавил толан, — и все вы сгорите!
— Ты не оставил нам ничего, ради чего стоило бы жить! — Джейми еще немного усилил хватку. Золотистые с черным глаза торговца, казалось, выкатились еще больше.
— Н-не делайте этого! — прохрипел он. — Уцелеть вы еще можете! Но моя помощь вам нужна!
— Может, стоит его хотя бы выслушать. — Алита скрестила руки на груди. — Убить его мы всегда успеем.
— А я думаю, что стоит поджарить его прямо на месте, — заявила Шери. Она приставила ствол своей винтовки к плоской голове толан. — Думаешь, рыбья морда, твои люди успеют убить нас быстрее, чем мы тебя?
— Автоматическое это орудие, — прошипел Сшеджеваалх. — Если я умру, оно выстрелит. И никто вам помочь не сможет.
— Отставить, командир взвода, — приказал Джейми. Он слегка ослабил хватку, но лишь для того, чтобы прижать толан хребтом к изогнутому борту его корабля. — Ты действительно считаешь, что все еще можешь с нами торговаться, Сшеджеваалх? Но что мы можем от тебя захотеть после того, как ты нас предал?
— Это не моя вина была, — слабым голосом повторил толан. — В этом я бессилен был.
— Да? А я слышал, что честность толан уже вошла в пословицы, — заметил Джейми. — Предполагалось, что вы, парни, чтите заключенные соглашения!
— Так... и есть! В этом случае отменен мой контракт был! Вышестоящие на Совете наше соглашение запретили! Контракт с /*/*/ у них уже был! Этого, когда соглашение мы заключали, я не знал!
— Контракт с машинами! И на что?
— Ага, — вставила Алита. — Может, они наняли вас, чтобы вы их время от времени смазывали? Или проводили техосмотр?
— Достаточно, сержант. — Он снова сжал кожистую шею существа. — Что мне хотелось бы знать, — медленно и угрожающе произнес он, — так это зачем ты вообще явился на эту встречу? Если ты собирался принять предоплату и оставить нас здесь подыхать, то зачем пришел? Посмеяться над глупыми людишками? ценными мной до сих пор наземными боевыми системами !*!*!.
Однако мне очень интересно, какую роль в этой драме играют толан.
— Не моя вина это! — прохрипел торговый представитель Сшеджеваалх. — Честный я! Честный! Вам я помочь могу!
Они стояли в тени красно-желто-зеленого корабля Сшеджеваалха. Представитель толан появился один, после того как Джейми, Алита и Шери Барстоу со своей пятеркой разведчиков Братства на восходе первого солнца прибыли сюда на аэрокаре, вышли из машины и грубо постучали по крышке люка прикладом импульсной винтовки КВК-7.
— Я тоже честный, — сказал в ответ Джейми. Он обеими руками сжимал костлявую шею существа, сдавливая уязвимую гортань толан. — Вместо того чтобы вытаскивать тебя из норы, я мог тебя просто убить!
— ... Ошибкой это будет! — Толан вцепился в запястья Джейми своими четырехпалыми руками, пытаясь их разжать, но быстро сдался и показал рукой куда-то налево и вверх. Выступавшая из борта ярко раскрашенного корабля круглая турель развернулась, и ее стволы уставились прямо на людей. — Слово я скажу, — выдавил толан, — и все вы сгорите!
— Ты не оставил нам ничего, ради чего стоило бы жить! — Джейми еще немного усилил хватку. Золотистые с черным глаза торговца, казалось, выкатились еще больше.
— Н-не делайте этого! — прохрипел он. — Уцелеть вы еще можете! Но моя помощь вам нужна!
— Может, стоит его хотя бы выслушать. — Алита скрестила руки на груди. — Убить его мы всегда успеем.
— А я думаю, что стоит поджарить его прямо на месте, — заявила Шери. Она приставила ствол своей винтовки к плоской голове толан. — Думаешь, рыбья морда, твои люди успеют убить нас быстрее, чем мы тебя?
— Автоматическое это орудие, — прошипел Сшеджеваалх. — Если я умру, оно выстрелит. И никто вам помочь не сможет.
— Отставить, командир взвода, — приказал Джейми. Он слегка ослабил хватку, но лишь для того, чтобы прижать толан хребтом к изогнутому борту его корабля. — Ты действительно считаешь, что все еще можешь с нами торговаться, Сшеджеваалх? Но что мы можем от тебя захотеть после того, как ты нас предал?
— Это не моя вина была, — слабым голосом повторил толан. — В этом я бессилен был.
— Да? А я слышал, что честность толан уже вошла в пословицы, — заметил Джейми. — Предполагалось, что вы, парни, чтите заключенные соглашения!
— Так... и есть! В этом случае отменен мой контракт был! Вышестоящие на Совете наше соглашение запретили! Контракт с !*!*! у них уже был! Этого, когда соглашение мы заключали, я не знал!
— Контракт с машинами! И на что?

Предыдущая страница 15 Следующая страница


Востание Боло 16

— Ага, — вставила Алита. — Может, они наняли вас, чтобы вы их время от времени смазывали? Или проводили техосмотр?
— Достаточно, сержант. — Он снова сжал кожистую шею существа. — Что мне хотелось бы знать, — медленно и угрожающе произнес он, — так это зачем ты вообще явился на эту встречу? Если ты собирался принять предоплату и оставить нас здесь подыхать, то зачем пришел? Посмеяться над глупыми людишками? — Всех вас, и вашего Боло, в миры гракаан мы не можем забрать. Договор Совета и /*/*/ такие соглашения строго запрещает. Более того, слово, слух в Совете ходит. Ты, Джеймигрэм, и твои лейтенанты захвачены должны быть и верховному директору /*/*/ представлены.
— Что? — переспросил Джейми. — Машины хотят поймать нас живыми?
— Нашему Совету машины этот запрос представили.
— Интересно, — заметила Алита. — Раньше "щелкунчики" никогда не думали о нас как об отдельных личностях. Похоже, они выучили несколько новеньких трюков.
— Ага. Не с помощью ли толан?

— За много технологии Совет помогать /*/*/ согласился. Передавать вас /*/*/ они не согласились. А я... Я с таким предательством жить не могу. Вот почему на встречу я пришел.
— О? И что ты собираешься нам предложить? — Он посмотрел на яркие узоры раскраски корабля. — Таких кораблей нам надо десять или пятнадцать. А для Боло нужен транспорт раз в десять побольше.
— Всех ваших людей мы не можем взять, — ответил Сшеджеваалх. Его руки сложились в каком-то нерасшифровываемом жесте. — Но некоторых спасти мы можем. Столько, сколько уже предоставленные технологии /*/*/ оплачивают. Двести, может, двести пятьдесят человек в трюмы моего корабля поместиться могут. В пространство гракаан я лететь не могу, но на другую планету по вашему выбору и подходящую для вас доставить вас могу. Жить вы сможете!
— И бросить здесь всех остальных? — крикнул Джейми. — Черта с два!
— Но... погибнете вы, если остаться решите!
— Значит, погибнем, — отрывисто сказала Алита. — Но без наших друзей мы никуда не полетим.
— И мы захватим с собой в могилу чертовски много "щелкунчиков", — добавила Шери. — Это им вскоре придется молить вас увезти их отсюда!
— Нерационально это, — сказал толан. — Проезд с планеты оплатили вы уже! Почему не можете вы его принять?
— Потому что нам потом придется жить с этим, — объяснил ему Джейми. — А теперь убирайся отсюда, пока мы не решили реквизировать твой корабль.
Точно, — сказала Шери. — Мы могли бы использовать его против "щелкунчиков". Один вид этой штуковины должен сжечь их оптику!
— Генерал Грэм, — прозвучал в ухе Джейми знакомый голос.
Джейми прикоснулся к наушнику:
— Да, Гектор. Ты все слышал?
— Так точно. Я также наблюдал за передвижениями /*/*/ вблизи Облака и имею информацию более свежую, нежели предательство толан. С востока к Стардауну приближается чрезвычайно большой космический корабль. Судно скользит над самыми волнами и только что появилось на моих сканерах. При его нынешней скорости оно примерно через пять минут будет вблизи вас. Кроме того, я начинаю регистрировать гравитационные импульсы с северо-запада и юго-запада. Эти импульсы идентичны тем, которые излучает первый корабль, и, вероятно, говорят о приближении еще двух крупных кораблей, хотя они все еще далеко за горизонтом.
— Понял, Гектор. Сообщи полковнику Прескот-ту. Мы возвращаемся.
— Рекомендую сделать это как можно быстрее, мой командир. Это слишком похоже на ловушку. — Так и есть, Гектор. Соберись и готовься к бою. Мы идем. — Он посмотрел на остальных: — Уходим!
Они развернулись и побежали к ожидавшему их аэрокару. Торговый представитель толан смотрел им вслед полными изумления глазами.
Я получил подтверждение того, что па поверхности планеты объявились три крупных космических корабля, каждый приблизительно в пятьдесят раз массивнее старых грузовых судов класса "Конестога". Показатели их энергетических и антигравитационных систем позволяют с уверенностью заключить, что это корабли !*!*!; их относительно низкая скорость и неуклюжее маневрирование заставляют предположить, что это действительно какие-то транспорты.
Ближайшее судно, которое я обозначил как цель "альфа", приближается по пеленгу ноль-девять-три и находится на расстоянии двадцати семи километров от меня. Его окружают по меньшей мере еще пять более мелких кораблей. Я не могу открыть по ним огонь, потому что поблизости находятся мой командир и еще несколько человек.
Цель "браво" следует по курсу один-два-семь, и до нее приблизительно пятьдесят три километра. Цель "чарли" идет по пеленгу три-один-восемь на расстоянии пятьдесят девять километров. И "браво", и "чарли" находятся в пределах досягаемости моего тактического оружия, но если я начну запускать ядерные боеголовки, то весьма вероятны высокие потери среди дружественного населения. Основная группа людей находится всего в двенадцати километрах к югу от меня и, следовательно, подвергается серьезной опасности, Все мои орудия полностью заряжены, и я вхожу в режим полного боевого реагирования.
Я ожидаю приказов моего командира.....
— Боже мой! — крикнула Шери с заднего сиденья. — Вы только посмотрите на это!
Джейми крутанул штурвал, развернул маленькую гравимашину и завис в воздухе.
— Господи! — воскликнул один из сидевших сзади разведчиков. — Да это, мать его, целый летучий город}...
Джейми повел переполненный аэрокар вверх по склону холма к западу от космодрома Стардауна, лавируя среди стен разрушенных зданий, выраставших из земли, подобно зубам дракона. Он держал машину ровно и смотрел, как с моря наплывает огромная серая масса. Словно медлительное черное наводнение, ее тень затапливала город Стардаун; вот уже залило диспетчерские башни космодрома и пассажирский терминал, вот она расплылась по посадочному полю. Корабль, грузно проплывавший над городом, походил на неровное яйцо, гораздо большее в длину и ширину, чем в высоту. Снизу он был уплощен, а сверху закруглен, и лишь постепенно, по мере приближения к нему, Джейми понял: то, что выглядело как гладкая матовая поверхность, на самом деле было усеяно выступами, изгибами и сложными узорами башен, ям и более трудноразличимых форм, практически терявшихся на фоне безмерно огромного корабля.
Что ты на это скажешь, Алита? — спросил Джейми шепотом, не из опасения, что его могут услышать на этой парившей в небе горе, а просто из-за охватившего его ужаса. — Километра полтора длиной?
Она рассматривала его в электронный бинокль. — Скорее около двух, — поправила она, — если эта штука не врет. Я даже не хочу гадать, сколько эта дрянь может весить.
Джейми хотел было вызвать Гектора и спросить его оценку, но решил, что не стоит. Наверняка такая информация будет его только угнетать.
Чуть ближе к ним на взвывших от нагрузки анти-гранах от земли оторвался корабль толан; его кормовые плазменные ускорители вспыхнули ослепительно белым пламенем, и он начал резкий маневр уклонения от надвигавшегося чудовища.
— Похоже, для них это тоже стало сюрпризом, — заметила Шери. — Думаешь, они смогут?
— Это зависит от "щелкунчиков", — ответил Джейми. — Я не думаю, что толан способны хоть что-нибудь здесь предпринять.
Ярко раскрашенный транспорт с лебединой шеей набирал скорость, стремясь вырваться в небо. На мгновение показалось, что ему удастся прорваться; потом из парящего чудовища вырвался яркий пучок интенсивного белого света и окутал корабль толан... несчастный корабль исчез в распустившемся, как бутон цветка, сиянии, от которого стало больно глазам, а руины на холме отбросили новые колеблющиеся тени. Через несколько мгновений до наблюдателей донеслись треск и грохот взрыва, а на бетон, оставляя в воздухе дымные следы, начали падать крохотные горящие фрагменты.
— Похоже, у толан больше нет привилегии использовать этот космодром, — отметила Алита.
— По крайней мере ее нет у Сшеджеваалха, — согласился Джейми. — Не говоря уже о том, что нет самого Сшеджеваалха.
Транспорт уже миновал окраины портовых терминалов и медленно опускался на космодром, поднимая своими антигравитационными полями настоящие ураганы пыли и мусора. Ни посадочных опор, ни шасси у корабля не было и в помине; когда его плоское брюхо коснулось бетона посадочного поля, он просто продолжил движение, пропахал под аккомпанемент стаккато трескавшегося покрытия длинную полосу и погрузился в бетон почти на метр.
Только теперь Джейми заметил другие корабли и машины /*/*/, которые плыли вдоль похожих на утесы бортов приземлившегося транспорта, как рыбы, огибающие выступы коралловых рифов. Некоторые транспорты вполне обычных размеров уже садились и начинали выгружать на поле разнообразные механизмы.
— Я чертовски надеюсь, что Гектор все это видит, — тихо сказал Джейми. Он просто не мог себе представить, что Боло будет делать с таким вторжением.
— Он видит, — успокоила его Алита. Она все еще прижимала к глазам электронный бинокль, медленно осматривая титанические очертания корабля. — Мой бинокль подключен к передатчику, и он подтверждает прием данных.
— Гектор? — прикоснувшись к микрофону, позвал Джейми. — Что ты думаешь об этой штуковине?
— Очень интересно, — ответил голос Боло. — Если не считать используемых /*/*/ боевых крепостей, которые являются переделанными астероидами, я никогда не видел транспортов подобных размеров. Мне очень бы хотелось узнать, что он несет в своих трюмах.
Джейми подавил возглас отчаяния. Он был настолько ошеломлен размерами чудовищного судна, что даже не подумал о том, что эта штука может еще что-то перевозить.
— Послушай, Гектор, — сказал он. — Что бы ни везла эта зверюга, вряд ли это что-то хорошее. Ты можешь прикрыть отход наших людей?
Так точно. Однако я рекомендую как можно скорее перейти в наступление. Нашей целью должно оставаться обеспечение эвакуации. Мы должны вывезти с планеты максимальное количество наших людей.
Джейми невольно отметил, что Гектор сказал "наших людей", тем самым сближая себя с Джейми и остальными людьми больше, чем когда-либо прежде.
— Перейти в наступление? — повторил Джейми. Его голос дрожал, и он попытался снова взять себя в руки. — Да ты из ума выжил!
— Вовсе нет. Я также предлагаю, чтобы вы и остальные убрались как можно дальше от этого транспорта /*/*/. Довольно скоро в этом районе станет очень жарко.
— Понял тебя. Мы уходим. — Он оглянулся на остальных: — Держитесь. Прокатимся с ветерком!
— П-посмотрите на эту штуку! — услышал он в ответ голос рядового Доббса. — Она открывается!
Люди молча уставились на гигантскую конструкцию /*/*/. Она открывалась, но вовсе не так, как открываются двери или люки грузовых трюмов. Вместо этого две трети корабля раскладывались, словно были какой-то титанической детской головоломкой из соединенных шарнирами секций. Из углубления в спине чудовища, подобно плавнику морского зверя, медленно поднималась вертикаль высокой угловатой башни. Из пещерообразных проемов возникали другие башни, такие же огромные, как целый Боло
Марк XXXIII. С громовыми ударами и клацающими взрывами отключавшихся гигантских магнитных замков передняя половина корабля медленно поднялась, отделяясь от неподвижной задней секции, которая осталась лежать утопленной в разбитом бетонном покрытии посадочного поля. Ревя антигравами, передняя половина медленно поплыла вперед; казалось, что корабль вовсе не грузовик, а колоссальная военная машина, к которой лишь на время присоединили космический двигатель. Паря в нескольких метрах над поверхностью на полях антигравитационных генераторов, корабль тем не менее создавал чудовищное давление на землю, которое продолжало вдавливать и калечить покрытие космодрома и поднимало с обеих сторон гигантские волны пыли.
— Не deus ex machina1, — тихо сказал Джейме, нарушая застывшую, почти благоговейную тишину. — Или, точнее, deus est machina2...
— Что ты сказал? — переспросила Алита.
— Неважно. Так называемые издержки классического образования. — Он ошеломленно покачал головой: — А я все это время считал, что "щелкунчики"... даже не знаю, бедные, что ли. Ограниченные в ресурсах. Как будто им действительно приходится собирать каждый кусочек проволоки, каждый металлический осколок. Но если они способны построить такое, то они могут сделать все, что угодно, вообще все.....
— А как, по твоему мнению, эта штуковина справляется с холмами? — спросила Алита.
— Ну, вряд ли она очень хорошо умеет карабкаться, — предположил Джейми.
1 Бог из машины (лат.).
2 Бог — машина (лат.).
— И что из того? — возразила Шери. — Да она может просто расплющить чертову гору и пройти над ней. Генерал, надо убираться отсюда! Тут я с тобой согласен.
От повернул штурвал, нажал на акселератор, и машина развернулась влево. Через несколько секунд они уже неслись по дальнему склону гряды, выжимая из гравиускорителей маленького суденышка все, что можно.
"А ведь где-то там есть еще два таких же монстра", — с ужасом подумал Джейми. Он не сомневался, что две другие засеченные Гектором цели — это такие же машины /*/*/, намеренно приземлившиеся так, чтобы окружить Боло и восставших, людей, поймав их меж трех огней.
Как и большинство работавших с Боло людей, Джейми Грэм привык думать о них как о неуязвимых и неуничтожимых. Теперь он вовсе не был в этом уверен. Эти передвижные крепости /*/*/ были настоящими горами, каким-то образом превращенными в смертоносные машины.
И он просто не понимал, как Боло сможет им противостоять.

Глава девятнадцатая

Просканировав всю доступную мне информацию об активах и боевых системах !*!*!, я прихожу к заключению, что эти двигающиеся в моем направлении корабли принадлежат к базовой разновидности, известной как тип 71, серия 40, с дополнительным набором звуков !*!*!, которые можно приблизительно перевести как "передвижная крепость". Они чрезвычайно медлительны и не способны развивать скорость более двух десятков километров в час. Однако они обладают огневой мощью, пропорциональной их размерам и очевидному энергетическому потенциалу, равному, возможно, нескольким десяткам мегатонн в секунду.
Моим основным преимуществом по сравнению с этими орудиями войны является моя маневренность, которая, правда, несколько ограничена необходимостью заботиться о безопасности оставшихся позади людей. Но даже если бы я обладал полной свободой маневрирования и возможностью выбирать место и время боя, мне было бы очень трудно одолеть хотя бы одну из этих машин. Вопрос одновременного сражения со всеми тремя даже не подлежит обсуждению. Однако все же остается возможность, хоть и очень малая, разбить их одну за другой, Я посвящаю 0,016 секунды просмотру своих исторических архивов, в особенности сведений о кампании генерала Томаса Джексона и его бессмертной Стальной Бригаде времен Гражданской войны в Америке. Весной 1862 года маленькому подразделению Джексона Стальной Бригаде, насчитывавшей около трех тысяч бойцов, — угрожали не менее трех вражеских армий под командованием генералов Шилдса, Бэнкса и Фремонта, а также другие подразделения противника. За шесть недель войска Джексона прошли четыреста миль, участвовали в пяти крупных сражениях: и практически ежедневно вели перестрелки, побеждая и деморализуя каждую армию противника, высылаемую против них, все время маневрируя таким образом, чтобы не дать силам врага объединиться.
Я также припоминаю трехлетнюю кампанию Спартака, когда армия бывших рабов побеждала по отдельности каждую армию, которую высылала против них Римская республика. Однако настоящим мастером такого рода кампаний был несравненный Наполеон, который очень любил разделять армии своих оппонентов и разбивать их по частям — иногда ведя сразу два сражения одновременно. Он проделал это в битвах при Маренго, при Аустерлице, при Ульме, при Йен-Ауерштадте и наиболее блестяще — в проигранной, но неотразимо великолепной кампании 1814 года у врат Парижа.
Однако пример Наполеона содержит и предостережение. Во время Лейпцигской кампании 1813 года Наполеон предпринял попытку обойти с флангов и одолеть поодиночке несколько наступавших армий союзников. Однако, поддерживая постоянный напор с разных направлений, три отдельные и мощные союзные армии окружили позиции Наполеона и сокрушили его. Ситуация, в которой я сейчас оказался, вполне возможно, напоминает именно эту кампанию, так как ко мне с разных сторон приближаются три могучие вражеские боевые единицы.
Чтобы получить хотя бы один шанс разбить Противника по частям, мне следует действовать быстро и решительно. Следовательно, моей первой мишенью должна стать только что развернутая в Стардауне передвижная крепость.
Запуская четыре боевых разведывательных зонда РП-12, я разгоняюсь до 105 км/ч и устремляюсь на восток.
ДАВ уже не находился физически на базе луны Де-ламар. Он сообщил Девятому Сознанию, что намерен лично проследить за захватом или уничтожением Боло и сбежавших людей, и теперь реализовывал этот план. Как только в систему прибыли три передвижные крепости вместе со своими транспортными модулями, он переместился в челнок и перевел самого себя в одну из крепостей серии 40, подключившись параллельно к двухпроцессорной системе, которая ею управляла.
Формально он теперь был разумом седьмого уровня, хотя мозги серии 40 и были ограничены электроникой, необходимой для того, чтобы производить космическую навигацию и маневрировать по поверхности планеты. Зато сенсорные массивы крепости были чрезвычайно мощными и идеально подходили для ведения дальнего и протяженного боя, позволяя свободно взаимодействовать с другими боевыми и разведывательными единицами. Он легко мог общаться с другими крепостями, с космическими войсками и шпионскими спутниками, находившимися на низких орбитах.
Как только транспортный модуль приземлился и автоматизированные системы начали отделять крепость от носителя, ДАВ привел в сознание свой пятый, человеческий, мозг. Он уже не раз полагался на хранившуюся в мозгу Фоулера информацию, которая позволяла ему понять человеческую природу, а заодно и узнать некоторые специфические данные о Боло и его программах. Но теперь он хотел, чтобы мозг человека функционировал полностью, готовый каждую миллисекунду комментировать, что и почему делает Боло и как лучше всего с ним сражаться.
Открыв соответствующие каналы, он ощутил смятение и разрушение ассоциативных связей приходившего в сознание мозга, за которыми последовала яркая эмоциональная реакция, связанная, очевидно, с недовольством от его нынешнего положения. Этот комок высокоорганизованного желе был великолепным хранилищем информации, но он больше не обладал собственной волей и свободой принимать решения. На самом деле он теперь был частью мозга ДАВ, очень небольшой его частью, он был всего лишь способом проникнуть в тактику и язык врага и ничем больше.
По мере составления вопросов, передаваемых непосредственно в мозг, информация всплывала в его сознании, легко структурированная и читабельная. ДАВ увидел, что Боло скорее всего попытается использовать против более медлительных и неуклюжих, чем он, передвижных крепостей свою превосходящую скорость и маневренность.
Ну что же, в этом не было ничего неожиданного. ДАВ и сам использовал бы подобный подход, окажись он на месте Боло. И такой тактике можно было довольно легко противостоять...
Джейми вел аэрокар на запад, в сторону лагеря беженцев, когда утреннее небо внезапно стало белым, наполнившись ярким пронзительным сиянием. Спустя несколько секунд их нагнала ударная волна — сначала грохочущими раскатами, а потом горячим ветром, пронесшимся над полями и поднявшим в воздух пыль и обрывки растительности. Джейми резко свернул в сторону, загоняя машину за выступавшую из земли каменную глыбу размером с дом. Затем вырубил антигравы и посадил аэрокар, дав возможность пассажирам вылезти и, рассыпавшись, укрыться за мощными скалами.
— Что это было? — спросила разведчик Эванс, чьи выбивавшиеся из-под шлема волосы все время норовили упасть ей на лицо. — Ядерный взрыв?
— Оно еще продолжается! — ответила ей Шери, которой пришлось кричать, чтобы ее было слышно. — Я так не думаю!
Джейми потряс головой.
— Это залпы "Хеллборов"! — проорал он. — Прикройте уши!
Прокатились новые, еще более громкие раскаты, и говорить стало невозможно. Семеро человек — Джейми с Алитой и пятеро разведчиков Братства — прижались друг к другу, прижимая ладони к ушам и открыв рот, чтобы сбросить звуковое давление, которое очень быстро становилось невыносимым.
Мой начальный обстрел длился 22,2 секунды и состоял из ровного потока залпов моих 20-сантиметровых "Хеллборов", каждые 3,7 секунды подкрепляемого выстрелом одной из 200-сантиметровых батарей. Находящаяся в 19,5 километра от меня цель "альфа" едва виднеется над горизонтом, но вполне доступна для прямого огня. Она отвечает на мой обстрел лучами лазеров и мощных ускорителей частиц, которые я не могу легко отразить или миноватъ. К счастью, похоже, что !*!*! не обладают оружием, сравнимым с моими "Хеллборами". Но если вражеской крепости и не хватает мощности, она легко компенсирует этот недостаток интенсивностью стрельбы. Ее ответный огонь — непрерывный и очень точный.
Я подозреваю, что основной задачей цели "альфа" является удержание меня на месте, пока сзади не подойдут "браво" и "чарли". Я способен прорваться, и у меня есть неплохие шансы уйти от всех трех боевых единиц противника, но это будет значить, что мне придется пожертвовать беженцами, чей лагерь находится в центре сжимающегося треугольника вражеской атаки.
Я не могу позволить себе играть в игру Врага по его правилам и на его условиях. Я сам буду выбирать игровое поле.
Закончив артподготовку, я сворачиваю влево, одновременно делая залп из четырех 240-сантиметровых гаубиц. Как и ожидалось, Враг отслеживает все мои снаряды и испаряет их пылающими копьями лазерного или энергетического огня, но этот отвлекающий маневр дает мне время — примерно 10,2 секунды, — необходимое для того, чтобы разогнаться до 125 км/ч и войти в устье широкого и неглубокого оврага. Согласно полученным от зондов данным, этот овраг уходит на северо-восток примерно на 14 километров, после чего сворачивает на восток, вливаясь в дюны на морском берегу.
Я делаю прощальный залп из 40-сантиметровых минометов. Хотя их предельная дальность ограничена 9,75 километра, они должны прикрыть мой вход в овраг густым одеялом дыма и противолазерных аэрозолей. Этот маршрут не только позволит мне обойти цель "альфа" с фланга, но и откроет людям из лагеря путь для отхода на юг. Я должен выйти из оврага километрах в пятнадцати от города и совсем рядом с берегом.
— Боже мой! — сказала Шери, растирая уши. — Я уж думала, наступил конец света!
— Бее кончилось? — спросил Доббс.
— Вовсе нет, — ответила Алита.
Она стояла, прислонившись к высокому камню, и высовывалась из-за него, пытаясь разглядеть, что происходит.
— Отсюда мало что видно, но я думаю, что это был первый обмен дружескими ласками.
— Ласками! — воскликнул рядовой Галбрейт. — Да мне показалось, что это планетарная бомбардировка!
— Похоже, они отходят к северу, — заметил Джейми.
Он стоял рядом с Алитой и изучал местность. Вся равнина была покрыта густым низким туманом, а гряда, которую они только что пересекли, закрывала вид на восток. Однако он слышал крепость /*/*/ — однообразную рвущуюся какофонию, треск и хлопки от медленно вспарывавших сопротивлявшуюся и громко протестовавшую землю антигравитационных полей. На мгновение ему захотелось вызвать Гектора по комму, но он решил, что делать этого не стоит. Помочь Боло в этом сражении он не мог, а вот отвлечь и помешать — запросто.
Он все еще находился под впечатлением чудовищной военной силы /*/*/. Сама мощь этого флоатера размером с город — в десять раз больше Гектора — не давала ни малейшей надежды на то, что Боло, даже Боло Марк XXXIII, сумеет уцелеть в столкновении один на один с этим. Но он припомнил кое-что, что могло дать людям, оказавшимся ныне в тени сражавшихся гигантов, новую надежду.
— Алита, ты делала запись того, что передавала Гектору через электронный бинокль?
— Конечно,
— Можно мне посмотреть?
Она передала ему прибор. Он нажал на кнопку воспроизведения и приложил оптику к глазам. На маленьком экранчике он еще раз увидел величественное продвижение крепости /*/*/, которая прокладывала себе путь сквозь разлетавшийся в пыль бетон.
Но так как Алита осматривала все пространство космодрома, в кадр попала часть обслуживающих и ремонтных доков космопорта — цепь низких зданий, протянувшаяся вдоль северной и восточной сторон поля, позади приземлившегося транспортного модуля. Среди беспорядка складов и загрузочных терминалов возвышались краны и другие подъемные приспособления; на фасадах зданий, выходивших на посадочное поле, виднелись открытые двери ангаров, и в некоторых из них все еще стояли корабли.
Джейми нажал на паузу и увеличил часть кадра. Его сердце забилось немного быстрее. В одном из ангаров стояло довольно большое судно: темно-серый овоид, казавшийся карликом на фоне гигантского транспорта, но тем не менее достигавший трехсот метров в длину.
Он нажал на кнопку цифровой обработки изображения; картинка растворилась в облаке пикселей и затем восстановилась в более четком виде.
— Готов поклясться, — сказал Джейми, — что это корабль "щелкунчиков".
— Что? — переспросила Алита. — Где?
Он отдал ей бинокль, и она несколько мгновений изучала изображение.
Ты прав, — решила она. — Несколько таких же кораблей прилетели вместе с этим чудищем. Вот, смотри.
Она перемотала запись, проверила ее и отдала прибор обратно. Джейми вновь увидел, как медленно летящая гора проплывает над городом в окружении целой стаи судов сопровождения. Теперь он разглядел, что некоторые из этих кораблей были практически точной копией пришвартованного в ремонтном доке.
— Но какого черта транспорт "щелкунчиков" делает в доках космодрома?
— Может, это имеет отношение к проклятым то-лан, — предположила Шери. — Может, это часть той сделки, которую они заключили с машинами?
— Возможно.
— Интересно было бы узнать, в чем конкретно заключалась эта сделка, — заметила Алита. — Толан что-то продали "щелкунчикам"? Или наоборот?
— Знаете, — задумчиво сказал Джейми остальным, — мне не известно, для чего он предназначался, но этот корабль достаточно велик, чтобы принять на борт всех участников Похода. Там может поместиться даже Гектор, если остальные немного потеснятся.
Алита широко раскрыла глаза:
— Мы можем убраться отсюда! Все вместе!
— На корабле "щелкунчиков"? — недоверчиво спросила Шери. — А как мы будем им управлять?
— Пока что я не вижу других вариантов, — ответил Джейми, — Гектор наверняка знает пару трюков, которые помогут нам управиться с компьютерами и навигационными программами "щелкунчиков". Еели нам удастся прорваться на борт, перебить машины и найти центр управления...
Вряд ли это будет слишком сложно, — заметила Алита. — Особенно если Гектор сумеет проанализировать систему управления и программное обеспечение.
— Стоит попробовать, черт возьми, — сказала Шери. — Но надо сначала привести сюда остальное Братство. Наверняка на борту полно "щелкунчиков". А всемером мы с ними не справимся.
— Я бы сказал, что стоит попробовать прямо сейчас, — сказал Джейми, — пока большие парни заняты. Сколько потребуется времени, чтобы сюда смог добраться Вэл со своими мальчиками и девочками?
Шери ухмыльнулась:
— Не успеете и глазом моргнуть, генерал!
Она прикоснулась к наушнику своего шлема и быстрым шепотом начала что-то говорить в микрофон. Где-то на севере снова загремела битва великанов.
Спустя 13,6 минуты после вхождения в овраг я покидаю другой его конец. Почти наверняка здесь когда-то проходило русло реки, выходившей к широкой цепочке песчаных дюн, которая раскинулась вдоль берега моря менее чем в двадцати километрах к северо-западу от Стардауна. Тем временем мой противник повернул на север, пытаясь отрезать мне путь, но я сумел его обогнать. Мои зонды по-прежнему отслеживают его продвижение на север, в то время как я продолжаю следовать на восток вдоль берега.
Еще несколько минут мы обмениваемся артиллерийскими ударами — мои ракеты вертикального взлета против его роботизированных ракет.
Двигаясь в сторону города, я теперь полностью завладел вниманием противника. Вокруг меня роятся мелкие вооруженные механизмы !*!*!, в том числе несколько довольно крупных ходунов, ползунов и флаеров, но они не способны преодолеть мои боевые экраны и хоть сколько-нибудь мне навредить, а я легко избавляюсь от них залпами систем непрерывного огня минометов или зенитных орудий. Снова выходя на линию прямого огня по цели "альфа", я начинаю обстрел из 20-сантиметровок, осыпая залпами высокую угловатую башню, которая, как я подозреваю, несет его основные сенсорные устройства. Электромагнитные импульсы, сопровождающие каждый выстрел "Хеллборов", сжигают электронику многих из моих мелких мучителей, и они падают с неба, как мухи. Более крупные машины с защищенной электроникой гибнут под повторяющимися очередями гиперскоростной шрапнели и зенитных лазеров.
По дюнам пляшут дюжины лучей лазеров и заряженных частиц, временами вгрызаясь в мои боевые экраны. Быстро набирая скорость, я вскоре почти что лечу вниз по берегу, поднимая бешено вращающимися гусеницами огромный шлейф песка. Похоже, летящий песок превосходно защищает от лучевого оружия; воздух вокруг горит и потрескивает, когда падающие песчинки превращаются в расплавленный дождь крохотных стеклянистых шариков.
Я стреляю в ответ из своих носовых орудий, накрывая цель одеялом пламени.
Что делает цель?
ДАВ сосредоточился на этой единственной мысли, обрушивая на плененный человеческий мозг поток повторяющихся информационных запросов. Он скармливал ему огромное количество прямого сенсорного ввода, визуальную информацию и графически обработанные картинки с разведывательных спутников /*/*/, находившихся на низкой планетарной орбите.
— Что планирует цель?
ДАВ ожидал, что Боло либо покинет этот район, сделав беженцев легкой добычей, либо открыто атакует ближайшую крепость, надеясь успеть остановить одну прежде, чем подойдут остальные две. Сперва ему казалось, что Боло именно это и делает, бросившись в бескомпромиссную атаку на КЕМ 933-3938 серии 40, который приземлился на космодроме, некогда построенном людьми. Однако уже через несколько миллиардов наносекунд Боло свернул в сторону, мгновенно укрывшись в облаке свето— и ИК-непрони-цаемого дыма. Вскоре он появился снова, быстро двигаясь вдоль побережья в направлении города. Что Боло пытается сделать?
Казалось, что мозг человека находится в таком же недоумении, как и сам ДАВ. Хотя различные варианты — он пытается бежать или он пытается найти укрытие среди городских зданий — были очевидны, для бывшего командира Боло его тактика выглядела столь же загадочной, как и для ДАВ,
Впрочем, неважно. Очень скоро ДАВ приблизится к Боло, и машина людей быстро превратится в мусор. Мозг человека выявил два наиболее слабых места Боло — его шесть систем широких, быстро вращавшихся траков и две неповрежденные пока башни "Хеллборов" на верхней палубе. Если разбить его гусеницы, Боло будет обездвижен; ДАВ уже подумывал об этом, и непроизвольные мысли человека просто подтвердили его догадку.
Однако башни, которые несли орудия, использованные Боло для отражения метеорной атаки и уничтожения ЖЕГ 851, были тем пунктом, о котором ДАВ пока не задумывался. Несмотря на то что они были тяжело бронированы, их размер, форма и назначение требовали использования более тонкой брони, особенно наверху башен и на самих стволах "Хеллборов", которые, хоть и состояли из сверхпрочного нейтронно-уплотненного металла, покрытого борон-карбидными и углеродно-керамическими моноволоконными лентами, почти ничем не были защищены. Стоило разбить башни или расплавить стволы орудий, и основное вооружение Боло — два его уцелевших до сих пор 2 сосантиметровых "Хеллбора" — было бы обезврежено. Тот факт, что одна башня уже бездействовала после того, как Боло перевернулся в результате близкого попадания астероида, доказывал, что это можно сделать, и притом относительно легко.
ДАВ начал рассылать соответствующие приказы.
Впервые за очень долгий срок Джефф Фоулер снова мог видеть. Это было, конечно, очень странное зрение. Первым признаком того, что он видит вовсе не собственными глазами, была в нечеловеческая четкость изображения. Зрение человека сфокусировано главным образом в центре, а на периферии оно менее отчетливо — простейший способ уменьшения сложности визуальной информации, обрабатываемой человеческим мозгом.
Однако то, что он видел теперь, было одинаково четким по всему полю изображения. Анализируя увиденное, он заметил и другие отличия; цветовая гамма сместилась в сторону инфракрасного спектра, а формы предметов немного корректировались и становились более четкими, так что он видел не реальность, а скорее всего некий компьютерный конструкт, искусственную графическую репрезентацию реального мира. Именно теперь он понял, что его органы чувств напрямую подключены к какому-то компьютеру; через несколько мучительных мгновений он пришел к выводу, что это компьютер чужих, которые используют его для получения информации о возможностях Боло, о его тактике и уязвимых местах.
— Какова температура плавления стволов главного калибра?
От зияющей пропасти абсолютного безумия его спасло только то, что наконец-то подтвердились его прежние догадки. Он помнил о таких же периодах пробуждения и туманного полусознательного состояния, и, минуя их, его память тянулась в прошлое, к последнему моменту перед тем, как небеса Край-са прорезал ослепительно сверкнувшей полосой падающий астероид. Должно быть, захватчики поймали его и допрашивают, желая узнать все о Боло и о том, на что он способен.
Они используют его для того, чтобы одолеть Боло.
"Черт возьми, Гектор! — тихим криком страдания пронеслась мысль. — Я не могу помешать им использовать мои знания против тебя!"
Сенсоры, которые поставляли ему визуальные данные, находились внутри какой-то очень большой боевой машины, или же он сам физически находился в этой машине. Точно сказать он не мог. Он совсем не ощущал своего тела, все тактильные ощущения, чувства тепла, холода или боли отсутствовали, приводя его в замешательство. Даже его кинестетическое чувство, осознание положения тела или его членов, исчезло, будучи подавлено, предположил он, наркотиками или какими-нибудь другими средствами.
— Что сейчас пытается сделать Боло?
Черт, да откуда я знаю? — немедленно ответил он, хотя и не был уверен, насколько буквально и точно его мысли транслировались невидимым лле-нителям.
У него складывалось впечатление, что он находится внутри чего-то похожего на чрезвычайно огромную и могучую крепость, передвижной замок, который медленно полз по пустынной каменистой равнине. Гектора он видел опосредованно; возникавшие перед ним окна давали изображение из различных источников — от искусственных высот до другой, по-видимому такой же огромной, боевой машины.

Предыдущая страница 16 Следующая страница


17 Уильям Кейт

Один из видов с воздуха был наиболее четким. Боло несся вдоль морского берега, поднимая к небу гигантские облака мокрого песка и оставляя за собой глубокие следы гусениц. Неожиданно он свернул влево, ворвался в прибой и, лишь на мгновение замедлившись, погрузился в воду, подняв фонтан белых брызг еще более эффектный, чем песочные облака на берегу. Еще через несколько секунд он исчез, целиком скрывшись под водой.
— Что делает Боло?
Джефф боролся с невидимыми и неосязаемыми оковами, отчаянно пытаясь отвязаться от возникавших в уме незваных мыслей. "Не думай о розовых центаврианских гроллексах" — вспомнил он старую шутку. Это было очень похоже; под напором запросов инквизитора мысли сами предавали его, изменяли его суровому и волевому намерению сопротивляться.
"Похоже, Гектор пытается зайти в тыл противника, — подумал он и сразу же понял, что допрашивавший его услышал. — Или... может быть, он просто пытается уйти". В последнем он сомневался, но все же позволил этой мысли всплыть наружу, надеясь смутить и запутать врага. Прочли ли они заодно и эти мысли, мысли о том, что он хочет запутать своих следователей?
Проклятье! Да как же с ними сражаться?
Изображения, возникавшие перед ним, показывали теперь лишь спокойную холодную воду. Где-то там, в глубине, двигался по морскому дну Гектор. Джефф пришел к выводу, что его неведение относительно нынешних планов Боло, пожалуй, является плюсом, — он не мог скрыть от захватчиков даже свои предположения.
"Мне кажется, что он пытается сбежать, — подумал он. — Он скрылся под водой и попробует уйти из зоны досягаемости".
Безотчетно он воспринимал и другие мысли, проскальзывавшие через его собственный разум, и даже мог странным образом понимать сообщения, передаваемые по сети, частью которой он теперь стал. Приказы, которые отдавались чему-то или кому-то, называемому КЕМ 933-3938, предписывали поменять курс и, когда Гектор появится снова, целиться в его главные батареи.
Джеффу оставалось только беспомощно смотреть и слушать.
Прошло уже почти полчаса с тех пор, как приземлилась передвижная крепость. Джейми отдал Вэлу Прескотту, все еще остававшемуся в лагере, кучу приказов. Беженцы уже начали двигаться, как можно стремительнее пересекая бесплодную равнину, — недисциплинированная масса людей, подгоняемая войсками Братства, как стадо овец, которое охраняют овчарки.
В это же время с полсотни воинов Братства забрались в ховергрузовики и другие оставшиеся с колонной быстрые транспортные средства и теперь неслись на восток, в сторону космодрома. Как только перестрелка между крепостью и Боло закончилась, Джейми со своим отрядом вернулся к юго-западной гряде у самого посадочного поля и начал изучать через электронный бинокль тактическую ситуацию. Позади изуродованного посадочного поля космодрома мраморными башнями вздымались небоскребы Стардауна. Когда-то Стардаун был всего лишь деревней, притулившейся рядом с космодромом, между морем и портовыми сооружениями. Однако за двести лет интенсивного развития деревня стала городком, а потом широко раскинувшимся портовым городом, который окружал космодром на западе и юге и тянулся вдоль берега на востоке и северо-востоке.
— На поле слишком много машин, чтобы мы просто могли пройти мимо, — сказал Джейми, разглядывая нужный им грузовой корабль, покоившийся в ангаре на дальней стороне космодрома, и само поле, усеянное космическими кораблями /*/*/. — Не совсем понимаю, как мы проберемся туда незамеченными.
— Я не знаю, — сказала Шери, не отводя от глаз бинокль. — Мне кажется или некоторые действительно взлетают?
— Похоже на то.
Несколько сотен флоатеров бесцельно парили над бетоном, но многие из них начали покидать приземлившиеся суда, направляясь куда-то на север.
— Можно твой бинокль? — попросила Алита. Он отдал ей прибор.
— Если бы мы смогли незамеченными пробраться в зону доков, — вслух подумал он, — у нас была бы по крайней мере половина шанса.
— Не исключено, что нам представится такая возможность, — сказала Алита, вглядываясь куда-то через бинокль. — В городе что-то происходит.
— Где?
— Вон там. — Она вернула ему бинокль и указала рукой, куда смотреть. — К северу от посадочного поля. Кажется, рядом с береговой линией.
Он посмотрел в указанном направлении, одновременно подстраивая увеличение, наводя фокус на то, что напоминало какой-то взрыв. Отсюда он едва-едва различал доки прогулочных катеров. К пирсам быстро приближалась огромная темная волна.
— Кажется... — начал было Джейми, но закончить не успел.
Под ударом набежавшей волны пирсы разлетелись в щепки, а вода рассыпалась каскадом брызг. Через секунду в поле зрения оказалась верхняя часть Боло, перед которым расступалась вода, уносившая с собой разбитые пирсы и сорванные с якоря катера.
На мощном борту Боло полыхнул тихий разрыв. Джейми повернулся влево, пытаясь найти стрелявшего. Вот и он. Он разглядел крепость /*/*/, которая медленно ползла вдоль западного горизонта, сверкая быстрыми разрядами бесчисленных орудий.
Через несколько секунд до них докатились звуки канонады, которая становилась все громче.
А в городе Боло, вырвавшийся из каскадов брызг, подвергся первым ударам вражеских орудий...

Глава двадцатая

До сих пор в результате нашего обмена выстрелами с целью "альфа" происходили лишь незначительные повреждения. В основном мы занимались изучением защиты, друг друга, выискивая слабые места, составляя список наших возможностей и сил.
Мой отход в море не обескуражил Врага, на что я, впрочем, особенно и не рассчитывал. Существовала лишь возможность, и очень незначительная, что своим маневром я смогу застать цель "альфа" врасплох и нанести удар под неожиданным углом атаки. Мне вполне ясно, что этого не произошло.
Но маневр обхода преследовал и другую, более важную цель, достижению которой Враг не смог бы помешать, даже если бы знал ее. Погрузившись в море, пройдя на юго-восток по морскому дну на глубине около пятидесяти метров и снова повернув к берегу, чтобы выйти из воды в самом центре города, я обеспечил себе одно из самых ценных и в то же время простейшее из всех тактических преимуществ.
Прикрытие.
Джейми ошеломленно наблюдал в бинокль за тем, как Боло вырвался из моря, пробивая себе путь в центр района складов Стардауна. Улицы там были относительно узкими, гораздо уже 38-метрового Боло, и укрепленные железобетонные стены и фасады из стекла и пластали буквально взрывались огромными лавинами рушившихся обломков под напором прорывавшейся среди зданий боевой машины. Крепость вела быстрый огонь из всех орудий, смонтированных на ее гигантском, сложно устроенном корпусе, и лучи и ракеты ударяли в Гектора или взрывались среди зданий с ритмичностью учащенно бьющегося сердца.
Падающая кладка и пыль почти полностью скрыли Гектора, но Боло все еще продолжал стрелять в ответ; из скрывшего его облака яростными сияющими потоками пламени вырывались стрелы "Хеллборов"; наводящие и следящие лазеры, обычно невидимые, проступали сквозь вихри пыли ослепительными лентами красного и зеленого света.
Гектор прорывался вперед; белое офисное здание взорвалось у самого основания, когда в него вонзились пролетевшие мимо Боло копья лучей заряженных частиц, выпущенные из пушек крепости. Нижние этажи просто исчезли в огне взрыва и каскаде каменных обломков; верхние этажи рухнули, оседая тихо и аккуратно, как в замедленной киносъемке. Здания рядом с Боло тоже обрушились, похоронив его под грохочущими лавинами обломков.
— Проклятье, — выругался Джейми. — Если он окажется погребенным под всем этим...
— Новый Девон, — тихо сказала стоявшая рядом Шери.
— Что?
— Новый Девон, — уже громче повторила она. Шери посмотрела на него и вернулась к созерцанию далекого сражения. Даже без бинокля вздымавшиеся к небу облака пыли и клубы дыма, подсвеченные непрерывной пляской лучей и разрядов "Хеллбора", были весьма впечатляющим зрелищем. — Однажды, когда мы только-только вырвались из лагеря, Гектор рассказал мне одну историю о другом Боло. Кажется, о Марк XXVIII. Я боялась, что он может завязнуть в иле на дне бухты Селесты. А он рассказал мне об обезвреженном и радиоактивном Марк XXVIII, который был погребен на глубине двухсот метров в трехметровой толщины панцире из усиленного бетона. Годы спустя его что-то пробудило, и он смог прорваться обратно на поверхность.
— Похоже на одну из тех жутких историй, которые люди рассказывают друг другу, чтобы напомнить себе, насколько опасны эти Боло, — заметила Алита.
— Я тоже слышал эту историю, — сказал Джейми. — Думаю, она вполне правдива. Да, вряд ли у Гектора могут возникнуть проблемы с какими-то офисными зданиями.
Завал лишь на мгновение остановил гигантскую машину. В бинокль Джейми увидел, как под напором кремнестали груда обломков задрожала и расступилась так же легко, как чуть раньше морская вода. Снова появившийся на поверхности, Боло перемалывал бешено вращавшимися гусеницами железобетон и камень тротуаров, превращая их в поднимавшиеся ввысь густые, как туман, облака пыли.
Крепость /*/*/ медленно подплывала все ближе, пробивая себе путь сквозь небольшие одно— и двухэтажные дома северо-западных пригородов, и пыталась снова выйти на линию прямой видимости. Однако весь ее огонь попадал либо в еще уцелевшие здания, либо в густые облака пыли и дыма, которые вихрями поднимались вокруг Боло. Среди руин вспыхивали пожары, когда огонь передвижной крепости попадал в какие-нибудь горючие материалы. Между зданиями сновали мелкие машины /*/*/ — флоатеры и всевозможные насекомоподобные флаеры, которые безо всякого видимого эффекта испускали изломанные голубые молнии. Гектор сбивал их почти сразу, как они появлялись, мерцающими лучами лазеров и быстрыми залпами высокоскоростной шрапнели, уничтожая механизмы /*/*/ десятками и сотнями. Их обломки усеивали руины города, как сломанные и выброшенные кем-то игрушки.
— Что он делает? — спросила Алита. Она стояла за низкой, частично обрушившейся стеной и поднималась на цыпочки, чтобы хоть что-то разглядеть. — Я не вижу! Что там происходит?
Джейми отдал ей бинокль.
— Думаю, — сказал он немного ошалевшим от жестокости кипевшего вокруг боя голосом, — что Гектор атакует крепость в лоб.
Он не мог понять, зачем Гектор делал это. Если сравнить размеры Боло и передвижной крепости, это выглядело настоящим самоубийством.....
Я покидаю густо застроенный центр города, набираю скорость и, освободившись наконец от остатков рухнувших на меня зданий, вырываюсь в район более мелких и хрупких построек, большая часть которых ниже моей орудийной палубы. Впереди высится крепость !*!*!, и ее носовые башни столь высоки, что установленные на них орудия могут стрелять по мне сверху вниз, попадая в более тонкую верхнюю броню. Я вычисляю, что с вероятностью в 79,4 процента крепость! *! *! пытается поразить башни моих "Хеллборов", поэтому я стараюсь поддерживать их в постоянном движении и щедро расходую антилазерные аэрозоли и противорадарные отражатели.
Мои боевые экраны держатся на 83 процентах, отражая вражеские протонные и электронные лучи, которые превращаются в бьющие в землю зазубренные молнии. Большинство твердых зарядов вроде скоростных артиллерийских снарядов и роботизированных ракет тоже отбрасываются, а внешние слои моей брони сдерживают напор кинетической и взрывчатой энергии тех, которые все же проникли сквозь щиты. Сенсоры корпуса отмечают медленный распад моей брони, в основном в районе правого борта, где находится залатанная пробоина, которую использовал мой командир, впервые пробираясь в мой Боевой центр, но пока что повреждения не превышают допустимых масштабов.
Находясь в пяти километрах от цели, я устанавливаю прицел, используя радар и оптические сенсоры. Немного поменяв вектор движения, чтобы позволить обоим "Хеллборам" стрелять прямой наводкой под углом минус два градуса, я открываю огонь, на мгновение ослепляя свою собственную оптику.
Один за другим я начинаю вбивать в противника разряды 200-сантиметровых "Хеллборов", целясь в соединение брони у самой земли и мертвую зону под его передней башней. Вражеское судно защищено каким-то полем вроде моих боевых экранов, но более мощным. Даже термоядерные стрелы, обладающие огневой мощью в шесть мегатонн в секунду, рассеиваются этими щитами, и вслед за этим меня и окружающие здания омывает обратный поток отраженной энергии, заливая все вокруг ярчайшим сиянием, таким же яростным, как поверхность среднего размера солнца. Температура снаружи стремительно растет, воздух мерцает в аду рассеивающегося тепла. Я продолжаю рваться вперед, уменьшая расстояние до четырех километров... до трех... и все время я продолжаю обстрел то из одного "Хеллбора", то из другого, поддерживая огневой вал залпами в упор из гаубиц и минометов. Мои экраны защищают от чудовищного тепла, но каждый раз, когда стреляет одна из моих батарей, экран в этом секторе по очевидным причинам автоматически отключается, и за это мгновение, равное примерно 10*4 секундам, мой внешний корпус чуть-чуть нагревается.
Вокруг меня город охвачен огненной бурей, такой же мощной, как при термоядерной бомбардировке. Такие бои с применением столь разрушительного оружия гораздо лучше подходят для безбрежных просторов межпланетного пространства, чем для городских бульваров. Бушующие в городе энергии сравнимы по своему потенциалу с любой природной катастрофой. Я замечаю, что обломки рухнувших зданий начинают светиться тусклым красным сиянием. Мои боевые экраны слабеют до 74 процентов; сверкающие, визжащие электронные лучи пляшут по истончающимся щитам, заставляя избыточный заряд стекать в землю короткими, громовыми разрядами искусственных молний.
Быстрая очередь мощнейших протонных лучей бьет в мои экраны, перегружая и временно выводя их из строя. Мне удается отвести перегрузку во вторичные цепи и сбросить избыточный положительный заряд в землю, но за 1^x10'3 секунды, пока экраны отключены, другой луч заряженных частиц попадает в башню номер один чуть выше лафета, проплавляет броню, разбрасывая великолепные снопы искр, и пронзает казенный механизм орудия, превращая его в бесполезную груду металла.
По корпусу струятся извилистые молнии, пробивающие защиту систем контроля стрельбы. Плавятся несколько реле, перегорает молекулярный регулятор К 238-М, и моя башня номер два тоже замолкает.
Тем не менее я продолжаю поливать Врага огнем 20-сантиметровых "Хеллборов". 3,7 секунды спустя щиты цели "альфа" также отказывают, перегруженные сконцентрированной на относительно небольшой области огневой мощью. Следующая очередь плазменных систем непрерывного огня попадает по незащищенному металлу, обрушивая на него 250 килотонн в секунду; через 10 8 секунды спектроскопическое сканирование расширяющегося облака пара показывает, что внешний корпус цели состоит из карбида бора и керамического сплава, которые подкреплены слоем кристаллического углерода, служащего для отвода и рассеивания тепла. К счастью, скорость рассеивания невелика и позволяет мне прожечь в металлической горе кратер сорокаметровой глубины.
Сорок метров — это булавочный укол для машины длиной в километр, но я добрался до ее внутренних структур. Раненая цель начинает поворачиваться, пытаясь увести из зоны моей досягаемости поврежденную секцию. Я продолжаю обстрел, отслеживая кратер, вбивая релятивистские снаряды в то, что уже стало глубокой и рваной пещерой в лике металлической скалы; внутри бушует кипящая энергия ада, которая метр за метром превращает сопротивляющийся металлический сплав в раскаленную плазму звездных температур.
Сдается мне, что мое положение рядом с бастионом Врага странным образом напоминает ситуацию, в которой оказался мой командир, Джейми Грэм, когда впервые приблизился ко мне на том холме вблизи лагеря 84. Машина !*!*! больше километра в длину; ее главная носовая башня выше трехсот метров, и по всем измерениям она почти в десять раз больше меня. Единственное мое преимущество — теперь, когда я всего в километре от цели, — состоит в том, что самые большие и мощные орудия Врага не могут быть опущены настолько низко, чтобы попасть в меня. На меня обрушивается тяжелый огонь вражеских эквивалентов противопехотного и противоракетного вооружения, но оно не способно причинить мне серьезных повреждений. Мощность моих щитов упала до 58 процентов. Выходная мощность реакторов в норме. Вспомогательное вооружение полностью работоспособно, хотя, будучи лишен главного калибра, я серьезно ослаблен. Взрыв мощной боеголовки оставляет глубокую тридцатиметровую пробоину вдоль левого борта, еще больше ослабив мои экраны, уничтожив несколько ключевых излучателей поля и создав очевидно уязвимую область.
Еще один взрыв — детонация боеголовки роботизированной ракеты 1*!*! — отрывает мой левый передний каток номер три, послав его в полет, рассыпающий осколки дюрасплава. Моя подвеска на этом борту повреждена, и я отмечаю 12-процентное уменьшение маневренности. Разбиты две башни 20-сантиметровых систем непрерывного огня левого борта. Попытки привести в действие основные системы управления огнем безуспешны, и мой "Хеллбор" номер два молчит. На гласисе появилась пробоина почти пятиметровой ширины, и я теряю броневые листы верхней палубы.
Неважно. Я продолжаю атаку.
Мой противник ранен. Я ощущаю, как внутренние пожары распространяются внутри гигантской структуры, находящейся передомной, взрывая сенсорные панели и куски брони размером с дом. Он уже не разворачивается, и мгновением позже через весь корпус проходит содрогание отключающихся антигравитационных полей. С ужасающим грохотом, сотрясающим землю, словно маленькое землетрясение, километровое металлическое чудовище !*!*! обрушивается на поверхность. Свернув так, чтобы все время видеть отверстие, я приближаюсь на расстояние в 500 метров... затем в 100, в упор стреляя в зияющую пламенную дыру.
Глубоко внутри разбитого остова я регистрирую неконтролируемое нарастание энергии. Я мгновенно реверсирую гусеницы и отхожу прочь. Через секунды раздается последний взрыв... на удивление слабое извержение рыжего пламени и черного маслянистого дыма, который вырывается из дюжины вентиляционных шахт, орудийных портов и щелей, разбросанных по поверхности башни и остальному периметру машины. Поддерживающие структуры медленно выгорают, башня качается и постепенно заваливается назад, падая в спинную выемку, где она покоилась при транспортировке. Удар падающей горы металла довершает разрушения, начатые внутренними взрывами.
Проходит еще несколько секунд, прежде чем я осознаю очевидное: я вышел из битвы победителем, и притом относительно невредимым. Я получил тяжелые повреждения, но ничего такого, что нельзя было бы исправить.
Однако неизвестно, смогу ли я так же успешно одолеть две другие крепости !*!*!. Обе все еще движутся в мою сторону на скорости около тридцати километров в час, и для того, чтобы достойно встретить их, я могу полагаться лишь на 20-сантиметровые "Хеллборы" и вспомогательное вооружение.
Пока что я не вижу надежного способа остановить или хотя бы замедлить их продвижение. Но моя атака купила немного времени беженцам, которые направляются в сторону космодрома.
Но это время, боюсь, быстро истекает, Я вызываю командира, чтобы доложить о моем состоянии.
Новости обрушились на Джейми, словно кувалда. Если все 200-сантиметровые "Хеллборы" Гектора были неработоспособны, то у них возникли серьезные проблемы. Трудно представить, чтобы Боло смог остановить еще два таких же монстра своими 20-сан-тиметровками.
— Ладно, Гектор, — проговорил он в коммуникатор. — А как все остальное?
— Мобильность немного уменьшена повреждениями левой передней гусеницы, — как всегда спокойно и неторопливо, ответил Гектор. — Я также потерял два 20-сантиметровых "Хеллбора", и эффективность боевых экранов снизилась до пятидесяти одного процента полной мощности.
— Хорошо. Тащи свою металлическую тушу к северо-восточному углу космодрома, и там мы тебя встретим. Я попрошу Алиту посмотреть, сможет ли она тебя подлатать.
— Вряд ли у нас будет время для проведения ремонта, — ответил Гектор. — Оставшиеся подразделения противника все время приближаются. Я ожидаю их прибытия через один и три десятых часа.
— Пусть приходят. Мы собираемся сделать попытку убраться с этого каменного шарика!
Он навел бинокль на северную часть города, пытаясь разглядеть черный силуэт Гектора на фоне пылавшего горизонта. Было похоже, что пожар охватил всю северную половину Стардауна; большинство зданий либо совершенно обрушились, либо выглядели съежившимися, изломанными, скелетообразными тенями тех строений, которые высились там всего несколько минут назад. Крепость /*/*/ едва виднелась среди испепеленных руин городских предместий, раздавленная собственным весом. Ее башни рухнули, броня в дюжине мест разорвалась, обнажив пылавшее внутри адское белое пламя.
Гектор начал пробивать себе путь среди разрушенных зданий и, прежде чем вырвался на дальнюю сторону поля космодрома и покатился в сторону ремонтных ангаров, повалил еще несколько башен.
— Нам тоже стоит туда отправиться, — сказал Джейми, опуская бинокль. — Как ты считаешь, Али-та? Ты можешь подлатать его за ближайший час запасными частями, которые мы найдем в ремонтной лавочке порта?
Она фыркнула:
— Похоже, генерал, у тебя преувеличенное представление о том, что могут сделать в одиночку шефы ремонтников Боло.
Ты будешь не одна. И у нас нет времени ни на какие излишества. Но Гектор сказал мне, что вышли из строя системы управления его главными башнями. Кажется, он сказал, что сгорел регулятор К 238-М. И несколько Н-480.
Алита наморщила лоб, как делала всегда, когда размышляла:
— Н-480 довольно распространены. Их должно быть полно на ремонтных складах. Но насчет регулятора молекулярных цепей я не уверена. Может, они там есть, а может, и нет. Но все корабли флота, которые несут "Хеллборы", используют ту же базовую систему управления огнем, что и Боло. Ведь изначально это было оружие флота. Может, мы и справимся. Но за час? Я бы не поставила на это свою жизнь.
— Извини, Алита, — сказал Джейми, — но именно это мы и собираемся сделать... поставить свою жизнь. Жизни всех нас. — Он улыбнулся ей: — Конечно, я не собираюсь на тебя давить. Но нам надо заставить работать его главное орудие, или мы никогда не сможем выбраться с этой планеты.
— Эй, эй, не дави, ладно?
— Сэр! — крикнул Доббс, подходя сзади. — Наши подъезжают!
Джейми обернулся и посмотрел на юго-запад. На равнине виднелись три быстро приближавшихся пылевых шлейфа — ховергрузовики, которые везли из главного лагеря воинов Братства,
— Свяжись с ними, Доббс, — приказал Джейми. — И скажи им, чтоб поднимались сюда. Похоже, на нас пока никто не обращает внимания.
— Слушаюсь, сэр!
Он отвернулся и снова начал изучать дальнюю сторону посадочного поля. Как им пробраться туда, не привлекая ненужного внимания?
По правде говоря, пока что внимание привлекал в основном Гектор. Он уже грохотал по посадочному полю космодрома, и вокруг него, как облако москитов, кружили рои маленьких машин /*/*/.
Смогут ли они пересечь поле, пока "щелкунчики" заняты Гектором? Был только один способ это проверить.

Глава двадцать первая

Проезжая по северной стороне посадочного поля, я замечаю три ховергрузовика, заполненные солдатами, пробирающимися вниз по северо-восточному склону холма на дальней стороне бетонки. Похоже, большая часть флоатеров !*!*! концентрируется вблизи меня, поэтому я удваиваю усилия по их уничтожению, разряжая в них все оружие, от противопехотных батарей до 20-сантиметровых "Хеллборов" — систем непрерывного огня.
Главная и ближайшая по времени опасность для ховергрузовиков исходит от приземлившегося транспортного модуля, который доставил на космодром крепость !*!*!. Хотя крепость и покинула модуль, весьма вероятно, что множество военных машин все еще скрыты внутри ее корпуса, который почти столь же огромен и сложен, как и она сама. С расстояния 0,87 километра я открываю огонь из 20-сантиметровок, укладывая разряды в инертное космическое судно. Каждое попадание отрывает огромные куски металла, и через несколько мгновений внутренние возгорания поглощают гигантский корпус, освещая все вокруг мрачными красно-оранжевыми огнями. Новые детонации разрывают корпус и разбрасывают вокруг пылающие обломки. Грузовики беспрепятственно проносятся мимо. Клубящийся над обломками дым должен дать людям дополнительное укрытие.
"Спасибо, Гектор, — доносится по радио голос моего командира. — Что ты думаешь о том здоровенном грузовике "щелкунчиков" в ремонтном ангаре к востоку от твоей позиции?"
Я изучаю указанное судно.
"Оно выглядит неподвижным, хотя есть признаки функционирования внутренних систем жизнеобеспечения".
"Жизнеобеспечения? — переспрашивает мой командир. — За каким чертом "щелкунчикам" понадобилось жизнеобеспечение?"
"Неизвестно, — отвечаю я. — Для !*!*! поддержание жизни в своих кораблях кажется аномальным поведением".
"Наверное, это толан. Или у них там есть люди, которые ремонтируют корабль или загружают его тем, что он должен везти. Сейчас мы все выясним. Когда закончишь играть со своими приятелям, встречай нас там".
Я полагаю, что он говорил об атакующих меня флоатерах !*!*!. Их осталось всего двадцать пять. Я продолжаю обстреливать их, каждым выстрелом уничтожая одного из них. Ни один из уцелевших врагов не способен навредить мне, и их электронные лучи и лазеры легко отражаются или рассеиваются моими боевыми экранами, Тем не менее они продолжают атаковать, и через 3,8 секунды я сжигаю последнего из них прямо в воздухе.
"Я встречу вас в назначенной точке, командир", — отвечаю я.
Мне тоже любопытно, почему от корабля исходят излучения, характерные для систем жизнеобеспечения.
Транспорт был крохотным в сравнении с чудовищным корпусом транспортера крепости, но здесь, вблизи, он казался просто титаническим: длинный, тяжелый, уплощенный эллипсоид с тупыми концами. Тут и там плавные очертания корпуса нарушались на первый взгляд случайно расположенными выступами, куполами и гондолами. Достигавший трехсот двадцати семи метров в длину, он весил не меньше ста тысяч тонн — больше, чем "Конестога" Марк VII. Судно покоилось на гидравлических опорах и почти целиком заполняло просторный ангар, выступы его бортов едва не задевали стены, а кормовая часть выдавалась на бетонное покрытие посадочного поля. Единственный люк грузового трюма далеко впереди был призывно распахнут, грузовой трап опущен, и изнутри бил яркий свет.
Вперед двинулась отдельными звеньями пехота Братства, одно звено из пяти человек прикрывало другое, быстрыми, короткими перебежками пробираясь к трапу. Удивительно, но вокруг — ни внутри ангара, ни на бетонном покрытии снаружи — не было машин /*/*/: ни воинов, ни рабочих, ни даже наблюда-телей-флоатеров. Похоже, что битва с Гектором увела их всех прочь. Три ховера, заполненные солдатами, и аэрокар проскользнули сюда через юго-западную часть поля, и их ни разу не попытались остановить.
Среди ремонтных ангаров они рассыпались, проверяя здания на предмет присутствия машин, их ловушек и наблюдателей. Четыре отделения взошли на корабль, пытаясь найти команду, "щелкунчиков" или что-нибудь, что могло бы представлять угрозу. Как только пехотинцы сообщили, что район захвачен, Джейми, Алита и Вэл вошли в ангар, чтобы посмотреть на свой трофей.
— Никогда не видел подобной конструкции, — сказал Вэл, рассматривая нависавший над его головой грузный корпус корабля. — Наверняка "щелкунчиков", как думаешь?
— Он не толанский, — ответил Джейми. — Они строят более изящные вещички.
— И более цветистые, — вставила Алита. — Знаете, если машины решили бы там попрятаться, мы бы никогда их не нашли. Помните "щелкунчиков", которые прятались внутри Гектора?
— Ага, — сказал Джейми. — Чтобы удостовериться, что все чисто, нам пришлось бы разобрать эту штуковину до последнего болтика.
Вряд ли два десятка человек могли бы за полчаса обыскать корабль — да еще чужой корабль — и быть уверенными, что нашли все.
Шери и четыре разведчика Братства показались на трапе.
— Все в порядке, генерал, — раздался в ухе Джейми голос Шери. — Мы не сумели добраться до всех углов этого бочонка, но мостик и главный трюм кажутся чистыми.
— Мы идем, — ответил Джейми. — Пойдемте, — сказал он остальным. — У нас не много времени.
Взобравшись по трапу, Джейми похлопал Шери по плечу:
— Хорошая работа.
— Черт побери, сэр, там может быть спрятано все, что угодно! Это целый лабиринт!
Один из солдат, стоявший рядом с ней, держал в руке маленькую, грубо сработанную коробочку, установленную на рукоятке пистолета.
— Помните, сэр, что эти штуки чуют поля машин, только если они включены, и на очень небольшом расстоянии.
— Я знаю, сынок, — ответил Джейми. — Но больше положиться нам не на что, не так ли?
Алита и ее инженерная бригада занимались сборкой этих устройств из деталей, подобранных еще в Крайсе, прислушиваясь к техническим советам, которые им давал Гектор. Названные сначала "трещотка-щелкунчик", они быстро стали просто "трещотками", так как издавали быстрое цоканье при обнаружении мощного электромагнитного или антигравитационного излучения машин /*/*/. Конечно, заодно они реагировали на ховеры и переносные реакторы, но это было в порядке вещей. Все равно это было намного лучше, чем ничего.
— Будьте поосторожнее, сэр, — сказала Шери. — Не нравится мне все это.
Джейми вытащил из кобуры Марк XIV и настроил его на игольчатый луч.
— Я всегда осторожен.
Повернувшись, он вошел внутрь пещероподобного корабля.
Однако чем глубже они погружались в недра судна, тем больше Джейми убеждался, что это не корабль /*/*/, по крайней мере по происхождению. Он просто не мог быть им. Все, что они знали на данный момент о технологиях "щелкунчиков", свидетельствовало о том, что /*/*/ строят адаптируемые машины, пригодные для различных работ. "Пилот" звездного корабля просто подключался бы к компьютеру, сам буквально становясь кораблем. Кораблю машин не нужен был мостик... так же как и каюты, коридоры, спасательные шлюпки и оборудование жизнеобеспечения. Этот же корабль когда-то принадлежал живой, дышащей команде — существам примерно такого же размера и формы, как люди, если судить по высоким овальным люкам и размерам коридоров и лестниц, по которым они проходили. Его подозрения окрепли еще больше, когда он заметил прикрепленный к крышке люка знак. Он был написан на каком-то чужом языке с плывущими, округлыми, наклонными буквами, которые складывались в непонятную надпись, отдаленно похожую на слово "гголлоллопп".
Согласно сведениям Гектора, /*/*/ общались между собой при помощи импульсов радиоизлучения с многочисленными рекурсивными слоями значений и не пользовались письменностью.
— Интересно, — сказал Джейми, когда они миновали дверь в гголлоллопп, — может, "щелкунчики" адаптируют для своих нужд технологию, захваченную у других рас?
Ты думаешь, это может быть кораблем гракаан? — спросил Вэл.
— Не знаю. Может, и гракаан. Или скорее какой-нибудь другой расы, которую мы никогда не встречали и которая давным-давно сражалась с "щелкунчиками". Этот корабль выглядит древним...
На палубе не было пыли, а в коридорах паутины, но почти все поверхности были покрыты ржавчиной, и казалось, что холодные черные с серым переборки прямо-таки излучают ауру глубокой древности. Джейми даже задумался, сможет ли этот корабль выдержать путь к Сообществу гракаан.
"Ну, рискнуть своей шеей в этом ржавом ведре все равно лучше, чем оставаться здесь", — решил он. Они поднялись по лестнице, вполне соразмерной человеческому росту и шагу, прошли через еще один длинный коридор и оказались перед дверью с бросающейся в глаза надписью: "Гголллоппггглл".
— Здесь мостик, — сказала Шери, переступая порог, — По крайней мере, мы считаем, что это мостик.
Догадка казалась довольно точной. Это был маленький зал со стальным решетчатым полом и низким потолком. Вокруг центральной консоли стояли кресла, тоже рассчитанные на более или менее человеческие пропорции и телосложение. Впереди находился большой обзорный экран, а на панелях легко угадывались рычаги, сенсорные панели и клавиатуры. Джейми, Вэл и Алита обошли заставленную техникой комнату, проверяя все детали. Обследование "трещоткой" показало, что машин поблизости не было, но Джейми никак не мог избавиться от впечатления, что здесь что-то не так.
Средства управления были помечены чужими наклонными письменами, похожими на слова, которые они видели прежде... но кто-то уже взял на себя труд пометить многие панели маленькими клейкими ленточками, густо усеянными буквами англика.
— Шери! — позвал он. — Твои люди видели это? Она посмотрела на таблички, широко раскрыв глаза:
— Нет, сэр! Мы просто вошли, просканировали помещение и ушли. Я... я этого не видела!
— Ладно. Но это выглядит немного странно, тебе не кажется?
— И кто мог наклеить сюда таблички на англике? — сама себя спросила Алита.
Джейми осторожно нажал клавишу главного компьютерного дисплея, и один из экранов мгновенно включился, отбрасывая нереальное зеленовато-желтое сияние на тускло освещенный мостик. Высветившаяся контрольная таблица тоже оказалась составленной на англике.
— Почему, — сказал он, — у меня такое ощущение, что это ловушка?
— Может, потому, что так и есть, — ответил ему новый голос. С резким шипением струек убегавшего сжатого воздуха части спиралевидной переборки мостика разошлись в стороны и распахнулись, как зияющие черные челюсти, а затем прятавшиеся за ней люди шагнули наружу, держа наготове энергетические пистолеты.
— Пог! — выплюнул Вэл. — Вонючий ублюдок перевертыш!...
— Эй, эй, — ухмыляясь, сказал Пог, покачивая пистолетом, — здесь дамы, знаешь ли.
Он быстро повел головой, и прятавшиеся вместе с ним люди сделали шаг вперед, чтобы забрать оружие у пленников. Дьюар Сайке обнял Шери сзади одной рукой, плотоядно поглаживая ее по щеке дулом своего пистолета.
— Рад снова видеть тебя, крошка.
— Ага, — сказал другой, обнимая Алиту. Джейми узнал и его. Как там его имя? Филбет.
Он сделал шаг вперед и ощутил прикосновение холодного, твердого ствола оружия, прижавшегося к коже под левым ухом.
— Даже не думай, — сказал перевертыш, стовший за спиной.
Джейми переводил взгляд с одного лица на другое, пытаясь что-нибудь придумать. Вместе с Погом перевертышей было шестеро, и они стояли позади четверых пленников. Пог коснулся панели управления, и дверь мостика с шипением захлопнулась.
— Некоторое время это не позволит никому нас побеспокоить, — улыбаясь, произнес Пог. Где-то вдали Джейми услышал крики, топот ног по палубе и звуки выстрелов. — Эй, вы! Бросайте оружие. Сейчас же. А заодно шлемы и наушники. Снимайте их... очень медленно. Я не хочу, чтобы вы болтали со своими дружками снаружи. Или с Боло. Ну!...
Они сделали, как было приказано, подгоняемые жестами и толчками пистолетов перевертышей.
— Думаю, все сработало неплохо, — сказал Пог. — Я догадался, что вы четверо придете именно сюда, хотя расставил своих людей по всему кораблю. Ваши сообщники вам не помогут. — Он коснулся другой панели: — Это закроет внешний люк корабля. Остались только я и вы.
— Итак, Пог, — сказал Джейми, стараясь, чтобы его голос звучал легко, — что тебе посулили машины за то, чтобы ты предал свой собственный народ?

Предыдущая страница 17 Следующая страница


Востание Боло 18

— Предал? Вовсе нет, Джейми. Я здесь, чтобы спасти свой народ, а не предать его. Поверь мне. Когда-нибудь ты меня поблагодаришь.
— В этом я сомневаюсь, — заметила Алита.
— Но я вовсе не такой злодей, как вы думаете! Я стал... назовем это промежуточным звеном. Посредником между людьми и машинами.
Снаружи снова донеслись звуки перестрелки, довольно близко, из-за самой двери мостика. Что-то ударилось о металл.
— Я много узнал о /*/*/, — продолжил Пог, с замечательной четкостью прощелкав самоназвание машин. — Вы даже можете не поверить, как много. Знаете, им ведь в самом деле нужны люди. Я довольно долго убеждал в этом их босса, но это действительно так. Видите ли, у них есть проблема...
— Ага. Быть в окружении вонючих канализационных помоев вроде тебя, — прорычал Вэл. — Это большая проблема для кого угодно. Пог проигнорировал помеху:
— Насколько мне удалось понять, машины действуют согласно базовому набору программных инструкций, которые очень, очень давно были установлены в них их создателями. Бог знает, как давно это было. Может, миллион лет назад. Может, миллиард. Это на самом деле не важно. Важно то, что инструкции заставляют их искать материалы и пытаться найти способ их использовать.
— Материалы? — спросила Алита. — А что именно?
— В этом-то и дело. Все подряд. Я полагаю, что изначальные инструкции были похожи на программу машин фон Неймана.
— "Фон" —что? — переспросил Джейми.
— Фон Нейман, — ответила Алита. — Древний алхимик докосмической эры. А может, он был физиком. Он предположил, что когда-нибудь появится возможность строить машины, которые смогут приземляться на астероиды или необитаемые планеты и собирать все ценные ресурсы, необходимые им для того, чтобы бесконечно воспроизводить самих себя или что-нибудь еще, для чего у них есть электронные чертежи.
— Я когда-то слышал об этом, — сказал Джейми. — Это опасно. Если создатели утратят контроль...
— Именно так, — сказал Пог. Казалось, он наслаждался своими познаниями в истории машин. — Наверняка создатели /*/*/ стали их первыми жертвами. Видите ли, иногда, воспроизводя себя, они ошибались. От поколения к поколению компьютерные коды искажались при копировании или передаче. Что-то терялось... или рекомбинировалось неожиданными способами. Вскоре /*/*/ начали эволюционировать подобно органической жизни, с компьютерными программами вместо ДНК.
И вот миллион лет спустя или около того мы получаем эту целостную, безмерно огромную цивилизацию машин, слепо покоряющих Галактику. У них своя культура, своя индивидуальность, выражающаяся в сотнях тысяч разнообразных моделей, которые мы могли бы назвать видами. Они даже не помнят, откуда пришли и кто их создал. Наиболее содержательные предположения говорят, что они пришли откуда-то из Ядра Галактики, где было полно чистой энергии и много космического мусора, оставшегося от разрушенных планет, материала, который они могли легко использовать. Скорее всего энергетические аномалии стерли многие их ранние записи, и они потеряли свое прошлое. И как раз в это время они выработали подлинный, осознающий себя разум. — Он хихикнул: — Знаете, некоторые из них хотят выяснить, кто их сотворил. Их называют "креационистами". "Щелкунчики", которые хотят знать, кто их Создатель!
— Так теперь они покидают Ядро? — спросил Джейми. — Почему они нападают на другие расы, на нас и на гракаан?
— Они разумны, — ответил Пог, — но есть... ну... дыры в их системе знаний. В том, что они способны понимать. И их умы, хоть и любопытные в известном смысле, не имеют того, что помогло бы заполнить недостающие участки. Части и элементы старого программирования все еще там, в их воспоминаниях, но они не всегда знают, как их применить или хотя бы понять. Например, изначальная программа — которую, кстати, они называют Первичным кодом — заставляет их очищать планеты и астероиды от любых материалов, которые они могут использовать. В основном это руды металлов... но переработанные металлы лучше, потому что они требуют меньшей обработки. Керамика. Стекло. Пластик. Всякий утиль. В них запрограммировано стремление находить всему использование, собирать все, что они находят, и делать еще больше машин. Именно поэтому они заставляли нас рыться в руинах Селесты и других уничтоженных городов Облака.
— Они не тронули Крайс, — заметила Шери.
— Да. Их было слишком мало, чтобы заниматься одновременно несколькими участками Облака. Черт, это все-таки планета, а планета — это довольно большая территория. Со временем они бы добрались до всего остального — по мере переработки материалов в своих Собирателях Урожая и передвижных заводах, производящих новые машины. Все больше и больше машин, вечно воспроизводящих себя.
— Хорошо, — сказал Джейми. — Но зачем нападать на нас? Потому что мы были у них на пути?
— Отчасти. Но в основном... ну, один из пробелов в их Первичном коде — это неспособность понимать, я имею в виду действительно понимать, что такое другие разумные виды. Они никогда не подозревали о существовании других рас и не знают, что с ними делать. С точки зрения /*/*/, мы тоже всего лишь ценные ресурсы, и их Первичный код приказывает найти какое-нибудь средство использовать нас.
— Использовать нас! — воскликнул Вэл. Он поднял свою культю. — Значит...
— Точно. Все эти люди, которых они "собирали". Отрезали руки и ноги, вынимали глаза. Находили способы сохранять живые ткани и соединять их со своими механизмами. Мы все видели человеческие глаза в их разведывательных флоатерах. Руки людей на их ходунах. Они также экспериментировали с человеческими сердцами, используя их в качестве насосов, и с печенью в качестве химического процессора... но я так понял, что они не особенно хорошо работали. Мне сказали, что самого большого успеха они добились с человеческим мозгом. Они могут долгое время сохранять его живым и научились до некоторой степени с ним взаимодействовать. Достаточно для того, чтобы их спикеры сумели использовать наш язык, и, может быть, модели высокого уровня даже способны немного понимать нас.
— О боже мой... — произнесла Шери.
— Не стоит судить их по человеческим меркам, — предупредил Пог. — Они не люди. Ни капельки. Их способы переработки людей кажутся нам жестокими... но ведь они просто смотрят на нас как на источник ценных материалов. Они не могли понять, как нас можно эффективнее всего использовать, и продолжали экспериментировать, пытаясь это выяснить!
— И я полагаю, ты сказал им, что можешь помочь им с этой проблемой, да? — спросил Джейми. Если бы только удалось заставить Пога продолжать болтать... — И что ты предложил? Использовать нас в качестве удобрения?
— О, Джейми, ничего подобного, — ответил Пог. — С тех пор как я наладил контакт с их главной машиной, мне удалось немного просветить ее, рассказать, что в действительности представляет собой Вселенная. На самом деле он довольно умен, но, как я говорил, страдает от пробелов в Первичном коде. Я пока не уверен, что он полностью мне доверяет, но сегодняшний успех должен закрепить мое положение в машинной иерархии.
Видишь ли, я убедил их, что я и мои помощники можем быть весьма полезными, управляя человеческим населением Облака. Мы сумеем заставить их добывать руду. Выплавлять металлы. Собирать механизмы. Все, что нужно людям, — это соответствующая мотивация, а самой лучшей мотивацией будет возможность жить. И конечно, им будет нужен предводитель. Кто-то, кто сможет вести переговоры с машинами. И кто скажет им, что надо делать, чтобы машины оставили их в покое.
— И я полагаю, что ты именно такой предводитель.
— Конечно. Ведь это была моя идея. — Он развел руками. — Я много чем рисковал, знаешь ли, отправившись в одиночку на встречу с машинным боссом. Через сто лет меня будут боготворить, даже молиться мне, как человеку, который спас все население Облака!
Джейми засмеялся хриплым, лающим смехом:
— И ты думаешь, что машины позволят тебе жить? Наверняка они, как и прежде, думают о тебе как о чем-то, что можно использовать... и бросить в пасть Собирателя Урожая, едва ты перестанешь быть годным на что-либо другое!
— Возможно. Но, может быть, я смогу их к этому времени кое-чему научить. Мне довольно многое уже удалось!
Ты сказал, что укрепишь свои позиции среди машин, — быстро проговорил Джейми. Он отчаянно пытался измерить взглядом расстояние до Пога. Прыжок будет самоубийством, но если перевертыш заслушается звуками собственного голоса... — Как?
— Захватив тебя, конечно. Или, если быть точным, захватив этого Боло. Я знаю, генерал, что Гектор сделает все, что ты ему прикажешь. — Он злорадно выговорил его звание. — А ты, конечно, сделаешь все, что прикажу тебе я.
— И что заставляет тебя так думать?
— О, Джейми, пожалуйста. Не переигрывай! У нас есть ты и есть твои друзья, скорее всего самые близкие тебе люди во всем этом мире. Стоит ли рассказывать тебе в подробностях, что мы способны с ними сделать, сначала с одним, потом с другим... и очень медленно? Долго ли ты сможешь слушать, как твои друзья молят о смерти, прежде чем дашь мне то, чего я хочу? Это грубая сторона дела. Но есть другая причина, гораздо весомее. Так будет правильно!
— Как ты дошел до такой жизни, сволочь? — Язык Джейми высох, и его голос начал сдавать.
— Мой дорогой Джейми, у нас сейчас есть два варианта будущего. В одном из них ты и трое твоих друзей будут запытаны до смерти прямо здесь, но ты мне не поможешь. Твоего Боло уничтожат передвижные крепости. Машины ликвидируют те несколько тысяч человек, которые от них сбежали, и медленно, очень медленно возьмут под контроль все Облако, производя все больше и больше машин, пока здесь не останется, ничего, кроме блестящей машинной эффективности.
Или... ты прикажешь своему Боло остановиться. Вы четверо и все ваши люди снаружи останетесь жить. Я стану губернатором Облака и сумею убедить /*/*/, что счастливое, продуктивное население сможет работать дольше и лучше, чем рабы, ползающие на четвереньках в грязи. Под моим руководством и защитой мы станем полезной шестеренкой в машинной империи.
— Мы по-прежнему будем рабами, — заметил Вэл. — В грязи или на какой-нибудь управляемой машинами фабрике либо шахте, мы навсегда останемся рабами... — Но зато живыми рабами, Прескотт. И больше не будет по-идиотски слепых Урожаев или убийств. Мы сможем заново отстроить свою культуру. Дома. Города. Даже если все это и будет долгое время принадлежать кому-то другому.
— Рабы есть рабы! — провозгласил Вэл. — А я поклялся кое-кому, что никогда не вернусь назад!
Он резко крутанулся на месте, так внезапно, что застал людей Пога врасплох. Поворачиваясь, он поднял локоть, попав им прямо в челюсть стоявшего сзади ренегата. Тот завопил и отпрянул, но Вэл ударил его тыльной стороной в солнечное сплетение и схватил оружие, упавшее на палубу.
— Остановите его! — закричал Пог, и все потонуло в неразберихе и крике.
Шери ударила локтем по лицу Сайкса и схватилась с ним, пытаясь вырвать пистолет; Вэл выстрелил, и луч его трофейного оружия ослепительно яркой лентой бело-голубого света озарил тусклое помещение и прошил голову одного из бандитов.
Все отступники, кто еще мог двигаться, повернулись, паля из поднятых энергопистолетов в Вэла; бело-голубые ленты с шипением и треском озаряли мостик. Вэл жутко закричал, и от сожженной формы и плоти поднялись клубы черного дыма.
Но все остальные уже тоже двигались. Джейми поднял ногу и разбил коленную чашечку стоявшему позади охраннику, мгновением позже развернувшись, чтобы выбить у него оружие и ударить кулаком по его горлу. Тот упал на колени. Джейми поднял оружие и одним быстрым движением навел его и прострелил голову стоявшему позади Алиты ренегату. Алита подхватила падающий пистолет и дважды выстрелила, прикончив еще одного бывшего охранника.
Кто-то — Джейми показалось, что это был Пог, — выстрелил в него, луч прошел в сантиметре над головой и выжег зигзагообразный обугленный след на переборке. Джейми выстрелил в ответ, но Пог уже успел открыть дверь мостика и выскочить наружу; выстрел Джейми поразил пустоту. Сайке тоже выбежал, и за ним погналась Шери.
— Шери! Постой!
Перевертыш, у которого Джейми отобрал пистолет, схватил его сзади, и Грэму пришлось огреть его рукояткой пистолета, после чего тот без сознания свалился на палубу.
Перестрелка закончилась почти так же быстро, как началась. Все предатели сбежали либо были мертвы. Шери исчезла; Алита сидела на коленях рядом с Взлом, который пытался прикрыть живот, вспоротый энергетическим лучом.
— Ты в порядке? — быстро спросил Джейми Алиту. Она кивнула, но выглядела смертельно испуганной. — Вэл?
— Только не рабами... больше никогда... А потом Вэла не стало.

Глава двадцать вторая

Сжимая в руке трофейное оружие, Джейми выбежал в проход за мостиком. Ему встретился солдат Братства... сержант Джек Хейли.
— Сэр! Вы в порядке?
— Да. Все отлично. Что у вас здесь? Жесткое лицо Хейли расплылось в кривоватой улыбке:
— Они бегут, сэр! В различных частях корабля пряталось десять или пятнадцать человек, но мы их выкурили. Снаружи тоже была схватка, но, согласно последним сообщениям, корабли и район дока полностью под нашим контролем. — Он покачал головой: — Чертовы головорезы. Никто из них не был настоящим солдатом.
— Потери?
— Двое убиты, пятеро ранены, сэр. Джейми помолчал, но все же решился сказать:
— Боюсь, полковник Прескотт тоже мертв.
Выражение лица Хейли стало тверже:
— Проклятье!
— Это был самый храбрый поступок, который я когда-либо видел. Он безоружным набросился на захвативших нас людей. Отвлек на себя их огонь и дал нам шанс решить дело в нашу пользу.
— Он был... хорошим солдатом.
В устах Хейли, подумал Джейми, это достойная эпитафия. Джек был старшим сержантом с пятнадцатилетним опытом службы в СОО, и именно этот опыт привел его на пост командира отделения.
— Собери свой взвод и идем со мной. Ты не видел командира звена Барстоу?
Он показал рукой:
— Вниз по коридору, генерал. Она шла по следу пары перевертышей. Мы были... немного заняты в тот момент.
— Понятно. Надо ее найти.
Джейми действительно о ней беспокоился. Многие женщины в лагере 84 пережили свою индивидуальную версию ада в руках Дьюара Сайкса и его приятелей, но Шери Барстоу пострадала больше остальных, когда после боли, унижений и нравственной деградации, пережитых в лагере, она нашла в Боевом центре Гектора обезображенное и расчлененное тело своего пропавшего любовника. Самоуверенная маленькая речь Пога на мостике наверняка зажгла ее ненависть не хуже молнии флоатера; сама мысль о том, что какие-то ублюдки добровольно встали на сторону машин, забравших на переработку Джеффа Фоулера, должна была быть непереносимой для нее.
Джейми сомневался, что она способна сейчас здраво размышлять.
Однако, несмотря на его опасения, поиски оказались излишни. Шери встретила их в главном коридоре несколько секунд спустя. Ее руки были покрыты кровью. — Он там, — мертвым голосом сказала она. — По крайней мере один из них. Пог добрался до аварийного выхода.
Аварийными выходами были трубы с воздушными шлюзами, предназначенные для того, чтобы спешно покинуть судно в экстренной ситуации. Джейми потянулся было к радио, но сразу понял, что его шлем и коммуникатор остались лежать на палубе мостика. Проклятье! Ну и кто тут не в сосотоянии рассуждать здраво?
— Хейли! — позвал он. — Включи комм и передай нашим снаружи. Я хочу достать этого парня.
— Да, сэр.
— Шери? Ты не ранена? Она мрачно улыбнулась ему:
— Это его кровь, а не моя. — Она потрясла головой. — Если ты думаешь, что я развлекалась, отрезая от ублюдка кусочки, то забудь об этом. Я думала о чем-то подобном, да... но в этом не было смысла.
— Так что случилось?
— Я прострелила ему голову, когда он пытался протиснуться в трубу. — Она подняла окровавленные руки. — Потом мне пришлось повозиться с телом, чтобы очистить вход в шлюз и посмотреть, смогу ли я поймать Пога. Я не смогла. Прости, Джейми...
— Вовсе не о чем извиняться. Ты все сделала хорошо.
Она покачала головой:
— Нет. Я сделала то, что должна была сделать.
— Именно это я и хотел сказать. Хейли! Кто сейчас отвечает за войска? Кинг?
— Да, сэр, должен отвечать лейтенант Кинг.
— Хорошо. Вы двое идите со мной. Я хочу найти лейтенанта Кинга и установить вокруг корабля защитный периметр. Я также хочу организовать для людей из Похода челночные перевозки.
— Челночные перевозки, сэр? — переспросил Хейли. Потом он понимающе кивнул: — А! Весь доступный транспорт.
— Точно. Я хочу, чтобы ты вместе со своим отделением проверил весь район ремонтных доков. Попробуйте найти еще транспортные средства. Автомобили. Ховергрузовики. Погрузчики. Все, что может нести груз, и нести его быстро. С юго-запада подходит еще одна из этих передвижных крепостей, и беженцы находятся прямо у нее на пути. К этому времени они уже должны были покинуть лагерь, но, если они пойдут пешком, у них не будет ни одного шанса. Я хочу начать их переправку и погрузку на борт этого корабля.
— Сэр, в пустом ангаре по соседству я видела несколько антигравитационных автопогрузчиков, — сказала Шери. — Кажется, четыре или пять. Каждый из них сможет брать на борт пятьдесят, а то и шестьдесят человек.
— Хорошо. Возьми кого-нибудь, кто знает АГ-системы, и посмотри, сможете ли вы их запустить. Далее. Мне нужен кто-то, кто сумеет поддерживать дисциплину среди гражданских, когда они начнут прибывать. Мы не можем позволить двум тысячам человек просто бродить вокруг корабля, особенно когда начнется пальба.
— Я бы предложил Пита Зу, сэр, — сказал Хейли. — Его отделение охраняет подходы к кораблю.
— Ладно. Пусть он свяжется с Литером, чтобы все скоординировать. У этого грузовика две грузовые палубы?
— Да, сэр. Нижняя палуба большая, для сухого груза. На верхней уже установлены санитарные и жизнеобеспечивающие системы. — Великолепно. Там мы поместим людей. Нижнюю палубу оставим для Гектора.
— Да, сэр.
Джейми поднял ладонь к уху, ища передатчик: — Проклятье!
— В чем дело, сэр? — поинтересовался Хейли.
— Все время забываю, что оставил комм на мостике. Ладно. Мне все равно надо туда вернуться. Хотелось бы, чтобы Алита и ее люди немного поработали над Гектором, подготовили его к следующей битве.
— Гектору сильно досталось? — спросила Шери.
— Да уж. Но шансы есть, если будем все делать быстро. А теперь — за дело!
Я проинформирован о том, что грузовой корабль !*!*! на самом деле был ловушкой, но ловушкой, содержавшей сюрприз, так как охотниками оказались люди, вставшие на сторону машин. Я нахожу этот факт одновременно и тревожным, и любопытным, хотя мое изучение человеческой истории и психологии дает немало примеров клеветы, предательства и измены, которые совершались по причинам даже более мелким и невнятным, чем изложенные капитаном Погом.
Ситуация, как сообщает мне мой командир, взята под контроль. Вокруг и внутри корабля !*!*! произошла короткая перестрелка, но силы Братства одолели противника. Девять из примерно тридцати ренегатов были убиты или пойманы, а остальные сбежали. Братство потеряло троих убитыми и пятерых ранеными. К сожалению, один из погибших — полковник Прескотт, командир Братства. Его организаторских способностей и тесных взаимоотношений, которые он установил со своими подчиненными, будет чрезвычайно недоставать.
Тем временем техник Кайл и 'другие начали работать над ремонтом моих систем управления огнем. Поиски на ремонтных складах доков действительно позволили обнаружить необходимые запасные части, в том числе регулятор молекулярных цепей К 238-М и предохранители Н-480.
Одновременно я связался с бортовым, компьютером грузового корабля и начал оценивать состояние его систем и производить предполетную проверку, заодно загружая в его память различные пароли и коды доступа, которые будут необходимы в полете. Среди них — опознавательные коды, которые понадобятся для проникновения в пространство гракаан, и несколько опознавательных кодов и паролей кораблей !*!*!, похожих на используемые людьми системы опознания статуса "свой-чижей", которые призваны обеспечить прохождение судна мимо орбитальных станций и кораблей Врага. Тот факт, что захваченный грузовой корабль изначально использовался самими !*!*!, тоже должен помочь.
Единственная серьезная и неотложная проблема, остающаяся нерешенной, — это цель "браво", которая приближается к космодрому, следуя практически тем же курсом, что и беженцы. Ясно, что для спасения беженцев мне необходимо что-то сделать с целью "браво". Согласно диагностике систем вооружения мой 200-сантиметровый "Хеллбор" номер два снова работоспособен.
Вопрос в том, хватит ли его мощности для того, чтобы одолеть Врага, который сейчас находится передо мной.
Пытаясь управлять битвой, которая стремительно становилась все более масштабной и сложной, ДАВ 728 задействовал все свои коммуникационные системы. Другая передвижная крепость, управляемая простым трехпроцессорным /*/*/, ПАК 611-4670, докладывала о быстром приближении Боло и о неожиданном для ДАВ развитии событий.
После уничтожения КЕМ 933 в центре города ДАВ считал, что Боло займет оборонительную позицию и будет ждать, когда к нему подойдут крепости !*!*! Совершая нападение на ПАК 611, Боло, уже пострадавший в предыдущем бою, подвергал себя риску получить новые повреждения, которые могли вывести его из строя и сделать уязвимым перед ДАВ.
Но не это заботило ДАВ, Он надеялся так скоординировать атаку, чтобы они с ПАК смогли сообща напасть на Боло в городе. Покинув городские укрытия, Боло мог бы нанести ПАК тяжелые повреждения, но одновременно он сделал бы неизбежным и свое собственное уничтожение.
Все это время ДАВ продолжал допрашивать человеческий мозг. Некоторая часть поступавшей информации была внутренне противоречивой. Например, предположение о том, что Боло займет оборонительные позиции, пришло из разума Джеффа Фоулера, хотя там же содержались сведения о его склонности к наступательным действиям и о тактике раздельного боя в случае явного превосходства общих сил противника.
Похоже, что именно люди были ключом к этой проблеме. Казалось, Боло маневрирует так, чтобы защитить их; значит, нападение на ПАК можно расценить как попытку защиты большого количества людей на его пути.
Следовало хорошенько обдумать эту проблему...
— Мама! Мама! Смотри!
Восьмилетний Тиммит Мэйсон спрыгнул с погрузчика и побежал к опушке леса. Прокатились раскаты грома, отдаленный грохот, постоянно усиливавшийся в последние минуты. Далеко за деревьями на северо-востоке, почти у самого горизонта, к небу поднимался столб светлой пыли.
Тиммит! Вернись сейчас же! — Его мать бежала за ним через негустой подлесок. — Тим, пожалуйста! Ты же не хочешь отстать от остальных?
Но Тима сейчас куда меньше волновала возможность отстать, чем быстро приближавшееся облако пыли.
— Мама! Это Боло! Это Гектор! Он идет сюда!
— Я так не думаю...
Голос матери звучал обеспокоенно... но она волновалась все эти дни. Люди говорили, что Поход почти достиг того места, куда они все стремились, но сегодня с утра разговоры были в основном о плохих машинах. И о том, что они приближаются.
— Эй, это не "щелкунчики". Оно движется от космодрома! Видишь?
Через несколько секунд сквозь облако пыли уже можно было разглядеть, и Тиммит гордо указал на знакомые черные угловатые пластины бортов Боло, верхние башни которого вздымали стволы орудий гораздо выше пыльных туч, поднимаемых яростно вращавшимися гусеницами.
— Видишь? — воскликнул Тиммит. — Это Гектор! Гектор приехал отвезти всех остальных на космодром?
— Нет, Тиммит. Я... я не знаю, куда он направляется. А мы едем в порт вместе с остальными. Пойдем скорее!
Несколькими минутами ранее к лагерю приблизилась небольшая флотилия автопогрузчиков, ховер-грузовиков и других маленьких, быстрых машин, и беженцы быстро начали забираться в них, подгоняемые солдатами Братства, которые остались с ними для их охраны. Большинство людей уже покинули лагерь, но оставшихся было еще достаточно много, чтобы превратить эвакуацию в суматоху криков, беготни и беспорядочных передвижений.
— Но, мам, я просто хочу увидеть...
Шум, рев, высокочастотный вой вращавшихся гусениц и катков Боло скорее ощущался, чем был слышен, заставляя глубоко сотрясаться тела окружающих. Каким образом нечто настолько огромное могло двигаться так быстро? Казалось, что это не просто очень большая машина, а что-то живое. Пока Тиммит раздумывал над этим, мать поймала его за руку и потащила обратно.
— Мы должны идти. Быстро!
— Но, мам...
На севере Боло прогрохотал мимо лагеря, держась как можно дальше от деревьев, и грохот его движения напоминал летнюю грозу.
К тому времени как я миновал район лагеря людей, стремясь на юго-запад, чтобы встретить надвигающуюся крепость, организованный моим командиром транспорт уже начал осуществлять эвакуацию. Лагерь был разбит под прикрытием деревьев на северной стороне широкого лесного массива. Когда я прохожу мимо, забирая к северу, чтобы не мешать движению, я отмечаю, что большое количество транспортных средств различных видов и размеров начали брать пассажиров, в первую очередь молодых, старых и немощных. Эвакуация людей практически закончена.
Я запустил два воздушных зонда, отправив их на юго-запад следить за курсом цели "браво", еще одного присматривать за "чарли" и четвертого наблюдать за ситуацией над космодромом. Для того чтобы увести сражение как можно дальше от Похода, я резко поворачиваю на запад, а потом на северо-запад и несколько минут двигаюсь практически прямо к цели "чарли", находящейся всего в тридцати километрах от меня. Я испытываю удовлетворение, когда моя воздушная разведка докладывает, что "браво" меняет курс с целью перехватить меня. Ясно, что две крепости рассчитывают сразиться со мной одновременно.
Однако оценка первого из моих противников говорит мне, что я не переживу одновременного столкновения с двумя крепостями !*!*!. Я должен остановить одну из них прежде, чем другая приблизится на расстояние ближнего боя, и сделать это, не получив повреждений, которые оставили бы меня здесь, вдали от космодрома, искалеченным и беспомощным.
Я ужасно рискую и превышаю оперативные параметры моих систем. Однако этот риск оправдан. Он даже необходим, если у меня есть хоть один шанс защитить этих людей.
На расстоянии 10,3 километра от цели "браво" я выпускаю первый залп 240-сантиметровых гаубичных снарядов и ракет СВЗ. Все боеголовки обычные; детонация даже тактической боеголовки всего в нескольких километрах от Похода приведет к сотням жертв среди гражданского населения.
Мой противник отвечает огневым потоком ракет — в основном машинных флоатеров с довольно неплохим ИР и мощными химическими боеголовками, очень быстрых, очень маневренных и с трудом перехватываемых моими системами ПВО.
С обеих сторон гремят взрывы, поднимающие вверх гейзеры земли и дыма, вырывающие в почве глубокие кратеры. Мои противоракетные лазеры стреляют уже непрерывно, их блестящие лучи ясно видны в окружающем меня тумане войны. Они взрезают летящие снаряды, пытаясь взорвать их или обезвредить до того, как те достигнут моих слабеющих щитов. Мой залп, как я заметил, не пробил экранов Врага... да я этого и не ожидал. В конце концов, это всего лишь предварительная проба сил.
Но я должен нанести решающий удар, и как можно быстрее. Рассчитав оптимальный маршрут с учетом разделяющего нас холмистого ландшафта, траекторию орудий и время движения, я заряжаю свои гаубицы снарядами аэрозольно-дымового прикрытия ЦП-240 и начинаю вести огонь по тщательно рассчитанной схеме. Одновременно я запускаю веером радарные приманки, ракеты, мгновенно рассыпающиеся на маневренные баллистические цели, каждая из которых — всего два метра в поперечнике — дает радарное отражение, подобное моему.
Этот отвлекающий маневр продержится всего несколько секунд, но именно столько мне и нужно. Клубы дыма и рассеивающих лазеры аэрозолей на мгновение защитят меня от визуального, инфракрасного и лазерно-локаторного обнаружения как самой целью, так и воздушной или орбитальной разведкой. Приманки, которыми я управляю дистанционно, могут еще на несколько секунд обмануть радар Врага... или по крайней мере отвлечь его огонь и уменьшить эффективность прицеливания.
Две приманки я направляю прямо в сторону цели. Еще две идут по дуге, а сам я следую между ними. Рискуя перегрузить и перегреть энергетические цепи, я ускоряюсь до 125 км/ч, устремляясь вперед, в старомодную лобовую атаку...
— Какого дьявола он делает? — спросил Джейми.
Он стоял на мостике грузового корабля, наблюдая через плечо Алиты, как она запускает предполетные диагностические программы. Один из больших компьютерных мониторов, смонтированных над центральной круговой консолью, был настроен на прием изображения от одного из наблюдательных зондов Гектора.
Хотя сейчас смотреть было практически не на что. Словно по волшебству, над прериями несколько мгновений назад расцвели изогнутыми кругами дюжины белых бутонов, быстро увеличиваясь, расширяясь и сливаясь друг с другом. Через несколько секунд сотни квадратных километров земли покрылись огромным клубящимся белым покрывалом. Время от времени зловещие вспышки и импульсы оранжево-желтого света сверкали и рассеивались под этим одеялом. Компьютер красным пятном показывал местонахождение крепости /*/*/, и к ней неслись сейчас четыре отдельные зеленые цели. Каждая из которых могла быть Боло.
— Если мы не можем этого понять, — сказала ему Алита, — то я не думаю, что и "щелкунчики" догадаются. Но, сдается мне, он пытается подобраться поближе.
— Я даже не представлял, что Боло могут передвигаться так быстро.
Она пожала плечами;
— Если бы его антигравы работали как надо, он летал бы на 500 км/ч. Сейчас он просто ползет.
— Мы можем ему чем-то помочь?
— Помочь атаке Боло? Мы можем только пригнуться и начинать молиться!
Она вытянула руку и щелкнула переключателями, оживив еще несколько мониторов. Где-то глубоко внизу, в недрах гигантского корабля, нарастал вой генераторов, переходя от низкого инфразвукового шума к высокому гудению.
— Антигравы включены, Джейми. Кажется, мы все-таки сможем взлететь на этом ржавом ведре. — Ого, — сказал Джейми, пытаясь отвлечься от драмы, которая разыгрывалась перед ним на мониторе, — и где же таких милых техников Боло, как ты, учат пилотировать звездолеты?
Она хихикнула:
— Меня не учили. Ты хочешь еще раз проверить все личные дела и найти кого-нибудь, кто справится лучше?

Предыдущая страница 18 Следующая страница


19 Уильям Кейт

— Похоже, ты великолепно справляешься сама.
— На самом деле мне кажется, что на этой штуке почти все автоматизировано. — Она указала на секцию странно изогнутых рычагов, увенчанных бледно-лиловыми пластиковыми набалдашниками, которые вырастали из подлокотников ее кресла. — Это, если я правильно поняла инструкцию, управление высотой, подъемной тягой и ускорением, предназначенное для пилотируемого полета. По-моему, очень похоже на наши антигравитационные флаеры.
— Инструкцию?
— ПИП, — сказала она ему. — Прочитала Инструкцию Подонков. В компьютер был загружен полный свод инструкций на англике.
— Даже насчет гипердрайва?
— Нет. Не думаю, что машины настолько им доверяли. К счастью, за то время, пока Гектор был на побегушках у "щелкунчиков", он узнал достаточно много для того, чтобы составить программу, которая займется всем этим. Я надеюсь. Как я понимаю, наш полет будет состоять из четырех фаз. Поднять это ведро в воздух и улететь с космодрома... желательно не получив при этом пару ракет. Здесь, я думаю, нас ждет больше всего препятствий. Затем надо набрать скорость и убраться с планеты... а заодно и от наверняка болтающихся поблизости боевых кораблей "щелкунчиков". Это тоже будет весьма нелегко.
Зато потом мы запустим программу, которой нас снабдил Гектор, и введем координаты пространства гракаан. Конечно, они используют иную систему координат, чем мы, но Гектор уже перевел их в Гал-стандарт. Останется нажать вот эту кнопку, и на точно рассчитанное время мы вывалимся в гиперсвет, появившись вновь уже возле пространства гракаан.
— А четвертая фаза?
— Мы передадим позывные гракаан и позовем на помощь, — сказала она, — потому что у меня нет ни малейшего представления о том, как посадить эту штуку!
— Летать — да. Приземляться — нет, — повторил Джейми древнюю шутку. — Вполне похоже на план. По крайней мере, пока мы будем в гипере, не придется беспокоиться о наших приятелях "щелкунчиках".
— Да уж, — сказала ему Алита. — Но прежде чем мы сможем уйти в гиперсвет, придется пройти долгий путь. Если Гектору не удастся стряхнуть с нашего следа этих тварей...
— Он справится, Алита. Я начинаю думать, что он мог бы и в одиночку одолеть все силы "щелкунчиков"!
— Не стоит так думать, — предупредила она. — Единственное его превосходство над ними — это его мобильность, а без АГ у него ее немного осталось. Я лишь надеюсь, что ему хватит и этого.
— Генерал? — раздался голос из наушника Джейми. — Это Кинг.
— Слушаю, лейтенант.
— Сэр, начинают прибывать первые гражданские. Что с ними делать, сэр?
— Отправляй их к командиру отделения Зу, — ответил Джейми. — Пусть начинает размещать их на борту. Как периметр? — Мы на позициях, генерал. Несколько машин попробовали прорваться, но пока ничего серьезного.
— Хорошо. Смотрите в оба. Очень скоро может стать по-настоящему жарко.
— Да, сэр. Кинг связь закончил.
Джейми поморщился. Кинг был юным, безусым парнишкой, который служил сотрудником отдела кадров базы Крайс. Он не состоял в Комитете по Побегу, не участвовал в операции "Валгалла" и проявил себя лишь тогда, когда Вэл начал подыскивать людей, способных помочь ему командовать Братством. Джейми не хотелось, чтобы кто-то столь молодой и неопытный, как Кинг, командовал людьми, но Вэл убедил его, что опыт Кинга по работе с людьми до вторжения и его компьютерные навыки более важны, нежели отсутствие боевой практики.
Вэл, к сожалению, был теперь мертв, и Кинг командовал Братством. Некоторое время — очень недолго — Джейми подумывал о том, чтобы отстранить Кинга и назначить на его место кого-нибудь более опытного, но почти сразу же оставил эту идею. Ничто не могло сказаться на моральном климате войск хуже, чем вмешательство командира части в систему управления... или отсутствие доверия к нижестоящим офицерам. Он решил просто присматривать за действиями Кинга, насколько это возможно, и быть готовым заменить его лично, если понадобится.
Создать военную организацию из ничего, начал понимать Джейми, особенно в разгар войны, было даже сложнее, чем сражаться на этой самой войне.
Две мои приманки уничтожены залпами ускоренных частиц из орудий противника. Потом лучи переключаются на меня, и я отключаю управление приманками, использовав все, что они смогли мне дать в качестве прикрытия.
С расстояния 5,2 километра я открываю огонь из "Хеллбора" главного калибра, подкрепляя первую сокрушительную молнию огненным валом залпа всех 20-сантиметровых орудий поддержки. В густом дыму я почти так же слеп, как и мой противник, но его радарный образ невозможно скрыть: он такой же ясный и четкий, как отражение от маленького города. Конечно, включение активного радара раскрыло мое точное местонахождение, но время для нежностей прошло, Я сближаюсь с моим Врагом, обстреливая его из всех доступных видов оружия.
И Враг стреляет в ответ. Туман прорезает луч заряженных частиц мощностью примерно 2,4 гиги-ватта, вспахивая землю чуть впереди меня, и бьет в мои передние экраны со взрывающимся извержением изломанных фиолетовых молний. Мои щиты отказывают, и луч вгрызается в мой гласис, проделывая в броне метровой глубины рану, которая отрезает часть моей левой передней юбки и еще больше калечит подвеску и приводы катков.
Набирая скорость и уворачиваясь вправо, я ухожу от луча и от дальнейших повреждений, все время стреляя в основные проекторы заряженных частиц Врага. На моих ИК-экранах даже сквозь висящие в воздухе частицы дыма и сажи Враг выглядит созвездием желтых и белых пятен, сверкающих там, где мои "Хеллборы" уже заставили замолчать активные орудия или пробили экраны и металл корпуса. Я перенаправляю энергию через вторичную шину распределения и модулятор, временно восстанавливая свои боевые экраны на 26,7 процента полной мощности.
На расстоянии 3,5 километра я делаю залп шестью ракетами АТ-70, несущими термальные 200-килограммовые боеголовки. Я уже нахожусь внутри минимального радиуса поражения этим оружием, но с помощью телеуправления мне удается вывести их на многочисленные и довольно высокие траектории и настроить полетные механизмы детонации, прежде чем они развернутся и зайдут на цель сзади. Крепость пытается развернуться, пока я обхожу ее с фланга, но последним рывком, едва не перегревая двигатели, я оказываюсь почти за самой ее кормой, а с шести разных сторон на цель заходят АТ-70. Вражеские противоракетные системы стреляют, пытаясь выстроить стену заградительного огня, и АТ-70 поочередно взрываются в небе, но одна все же успевает настичь свою цель. Детонация вызывает в защитных экранах Врага яростную пульсацию.
Я одновременно выпускаю залп из всех "Хеллборов", на мгновение оставляя себя без энергии; мощность моих боевых экранов снова падает, частично работающие антигравитационные генераторы останавливаются, и я полностью прекращаю движение. Однако через 0,049 секунды сконцентрированная огневая мощь, которая затопила выжженную равнину пронзительным жестким сиянием, перегружает щиты Врага, и плазма вгрызается в его броню и внутренние структуры.
Через чудовищную конструкцию проходит судорога, разбрасывающая по сторонам корпуса куски брони, словно капли воды разлетающиеся от вышедшей из реки собаки. Я чувствую утечку энергии в глубине корпуса и отслеживаю ее источник — который, по моим оценкам, должен быть 340-тераваттным термоядерным реактором — и продолжаю быстрый обстрел из "Хеллборов". Вторичные взрывы вырываются извержениями пламени из корпуса Врага; я пробиваю генераторы полей удержания плазмы, и спустя 0,098 секунды после отказа щитов противника поля удержания его термоядерного реактора тоже исчезают.
Для работы термоядерного реактора необходимы температура и давление, поддерживаемые его магнитными полями, и как только эти поля коллапсируют, коллапсирует и сам реактор. Детонация не была настоящим ядерным взрывом в точном смысле этого слова, потому что высвободила очень мало жесткого излучения.
Но тем не менее за долю секунды центр быстро растворяющейся передвижной крепости затопила плазма высокой плотности и с температурой, способной поспорить с ядром средних размеров звезды. Мой внешний корпус омывает мощнейшая плазменная волна, которую не способны задержать ни боевые экраны, ни любая другая электронная защита.
Если не считать отсутствия жесткого излучения, эффект очень напоминает эпицентр взрыва 700-килотонной ядерной боеголовки.
Пытаясь уклониться от воющей стены быстро расширяющейся плазмы, я спрашиваю себя, не недооценил ли я силы взрыва и не переоценил ли свою способность его пережить...

Глава двадцать третья

— Бог мой! Что это было?
— Взрыв! Черт, он что, ядерный?
Тиммит Мэйсон, настолько плотно зажатый среди других людей на борту ховергрузовика, что едва мог дышать, не понимал, чем так обеспокоены эти взрослые. Его глаза были закрыты, но он и сквозь веки увидел неожиданную, сильную, резкую вспышку света, вроде той, которую можно увидеть ночью во время грозы.
Но он точно не слышал никакого взрыва. О чем болтают эти взрослые?
Он открыл глаза, однако ничего не изменилось. Ховергрузовик, широкая плоская клиновидная машина с низкой кабиной и открытым кузовом, в которой сидели около сотни людей со своими пожитками, все еще несся через прерию, двигаясь так быстро, что его тень расплывалась неясным пятном в нескольких метрах под корпусом. Остальные антигравитационные машины конвоя были неподалеку, преследуя мчавшиеся по равнине тени. Ветер — бивший в лицо, обжигавший кожу, от которого Тиммит закрыл глаза, — продолжал выть над кабиной и кузовом, где столпились люди, тщетно пытавшиеся от него укрыться. Что еще за взрыв?
Все, кто стоял рядом, казалось, смотрели куда-то назад, так что Тиммит, как мог, вывернул шею и тоже поглядел в ту сторону. Кроме того, если отвернуться от сердитого ветра, лицу было не так больно. Горизонт позади казался... смешным, будучи закрыт низкой густой дымкой, похожей на слой белого крема над желтой травой прерий. И она была... яркой, как будто подсвеченной изнутри.
Дымка медленно бледнела, и Тиммиту показалось, что он видит силуэт какого-то облака, которое поднималось над затянутым белой пеленой горизонтом, постепенно становясь все более отчетливым. Вздымавшийся к небу неровный шар медленно темнел, превращаясь из белого в серый с ржаво-бурыми, черными и оранжевыми пятнами. Он продолжал расти и подниматься, возносясь к небу на тонкой колонне рыжего дыма.
Забавно. Это выглядело точь-в-точь как виденные им когда-то картинки ядерного взрыва, да и люди вокруг него, по крайней мере некоторые, бормотали "ядерный". Но он все еще не слышал взрыва. Это неправильно.
Казалось, что забавный слой пены приближался, как резко очерченный диск цвета чистейшего снега, расширяясь от центра, отмеченного растущим облаком.
— Держитесь! — выкрикнул один из мужчин. — Сейчас придет ударная волна!
Неожиданно стало заметно, что расширявшийся диск движется гораздо быстрее, преследуя их по прерии. Приближаясь, он выглядел скорее стеной дыма, мчавшейся чуть-чуть позади... но все же нагоняя их, как свирепое чудовище. Тиммит закричал...
Как и многие взрослые. В следующее мгновение облако накрыло их, затмевая зрение воющим и жалящим ударом пыли и звука. Словно по мановению волшебной палочки, ветер, дувший спереди, исчез, сменившись еще более сильным ветром, ударившим сзади. Небо раскололи раскаты грома, громче которых Тиммит не слышал за всю свою жизнь. Он почувствовал, как ветер подхватил один из ховеров и потащил за собой; на одно жуткое мгновение показалось, что машина сейчас наклонится и перевернется... и что всех находящихся в кузове людей выбросит наружу, на неумолимую, твердую землю.
Каким-то чудом тому, кто управлял ховером, удалось удержать машину от падения и пролететь по воздуху несколько сот метров, прежде чем фронт волны прошел мимо. Ветер сзади утих, гром унесся дальше... и они снова были на курсе, теперь уже следуя за ревущей стеной, которая убегала вперед. Каким-то чудом все пять грузовиков, находившихся в поле зрения, тоже уцелели, — по-видимому, ударная волна уже почти выдохлась, когда налетела на них.
— Мамочка! — позвал Тиммит. — Мамочка! Что это было?
— Я думаю... я думаю... — Она, казалось, не могла высказать вслух свои мысли.
— Боло, сынок, — срывающимся голосом произнес стовший рядом мужчина. — Боло. Его больше нет...
И это почему-то ранило Тиммита больше, чем ветер, больше, чем завывавший ужас ударной волны. Нет! Только не Гектор! Он не мог... погибнуть}
Джейми был снаружи, когда налетела ударная волна... низкий, приглушенный рокот, скорее ощущавшийся, нежели слышимый. Кто-то закричал и указал на юго-запад. Он развернулся и посмотрел туда. В небе над холмами, на другой стороне бетонного посадочного поля, едва виднелось грибовидное облако, бледное из-за расстояния и дымки.
Он включил передатчик:
— Гектор! Гектор, это Грэм! Ты меня слышишь? Ответа не было, и Джейми боялся подумать, что это могло значить.
— Гектор! Это Грэм! Пожалуйста, ответь! Лейтенант Кинг стоял рядом и с открытым ртом и увлажнившимися глазами смотрел на далекий грибок.
— Они его разбомбили!
— Мы этого не знаем, лейтенант, — отрывисто произнес Джейми. — Алита! Твои парни засекли этот взрыв?
Так точно, — пришел ответ, но не от Алиты, а от лейтенанта Моксли.
Эксперт по связи присоединился к работавшей на мостике команде Алиты вместе с группой специалистов по электронному, компьютерному и другому корабельному оборудованию.
— Наши сенсоры зарегистрировали 728-килотонный взрыв по пеленгу два-пять-один на расстоянии двадцати восьми километров отсюда. Электромагнитное излучение соответствует отказу полей удержания плазмы термоядерного реактора. Ионизирующая радиация... минимальна. Можно не беспокоиться о радиоактивных осадках.
Радиации нет! Взрыв мог быть вызван — почти наверняка был вызван — отказом термоядерного реактора, а не детонацией ядерной боеголовки. Значит, Гектор все же мог выжить...
Но почему он не отвечает на вызовы?
ДАВ отметил детонацию и одновременное прекращение передачи каких-либо данных от ПАК 611. Одинокий воздушный разведывательный зонд Боло, который последние полчаса успешно избегал атак флаеров ДАВ, неожиданно закружился на месте в очевидно автоматическом режиме и через секунду был испарен выстрелом одного из вспомогательных проекторов ДАВ.
Его собственные зонды, кружившиеся к югу от адского пламени, докладывали удручающе мало полезной информации. Эпицентр взрыва был теперь расплавленной лужей жидкого камня, достигавшей полкилометра в диаметре и излучавшей температуру около 1200 градусов. Он пришел к таким выводам на основе данных термального изображения; визуальный диапазон был полностью блокирован поднимавшимися над местом взрыва облаками дыма и пыли. Внезапное появление всего в нескольких десятках метров над поверхностью крохотного кусочка звезды превратило атмосферу в быстро расширявшийся пузырь высокого давления с горячим ураганом по его краям; но через несколько секунд ветер поменял направление, поскольку вакуум в центре внезапно начал вновь наполняться воздухом. Пока ударная волна продолжала расходиться кругами, поднимая ураганные ветры, воздух, засасываемый из окружавшей пекло атмосферы, вместе с огненным шаром поднимался вверх, увлекая за собой плотные кипящие облака дыма, горячего газа, пыли и обломков, которые окончательно закрыли ДАВ обзор. Поверхность самой земли стала такой горячей, что термальное изображение чего-либо, кроме лавы, стало просто недоступным.
Неважно. Боло уже был тяжело ранен и не мог пережить взрыв, не получив дополнительных повреждений. Однако, чтобы подтвердить свою первоначальную оценку, ДАВ проконсультировался с мозгом бывшего командира Боло. Ответ, расплывчатый и практически нечитаемый за бурлившей враждебными эмоциями стеной, тем не менее подтвердил его предположения. "Ты... ты убил его! — это было наиболее связным из того, что смог разобрать ДАВ. — Нет! Нет, он не мог уцелеть! Не мог выжить... не мог выжить..."
— Что теперь будут делать остальные люди? — вопросил ДАВ.
"Нет! Нет! Пожалуйста, дай мне умереть, дай мне умереть!"
С отвращением ДАВ отключил этот информационный канал. Действительно, люди, да и все органики, были такими нерациональными. Без них Вселенная станет гораздо более чистым местом.
Он продолжил путь к космодрому, где последние два триллиона наносекунд собирались сбежавшие рабы. После гибели Боло у них не осталось ничего, что они могли бы противопоставить воле /*/*/. Он еще не решил, стоит ли заново обращать этих людей в рабство, или же их легче просто-напросто перебить. Его продолжала угнетать глубоко укоренившаяся уверенность, что люди должны быть для чего-то предназначены. В качестве природных ресурсов они представляли собой огромный потенциал для расширения Первичного кода.
Если бы только ему удалось выяснить, в чем заключался этот самый потенциал.
Он загрузил в сеть серию приказов, предписывавших всем подразделениям вблизи космодрома начать атаку. Он не хотел, чтобы рабы сбежали в корабле, столь стремительно покинутом изменниками, и желал удостовериться, что их вооруженное сопротивление будет сломлено к тому моменту, когда он сам появится на сцене. После этого он и будет решать, что делать с вновь захваченными человеческими ресурсами.
Его сенсоры дальнего наблюдения засекли небольшую массу металла, пластика и других материалов, направлявшуюся из города прямо в его сторону. Поначалу он решил, что это какое-то оружие людей, но дальнейший анализ показал, что это одиночный антигравитационный аэрокар, на борту которого находится всего один человек. Сопровождавшие ДАВ флаеры уже обнаружили нарушителя и начали сближение, но ДАВ передал им приказ позволить человеку приблизиться. ДАВ все еще было трудно отличать одного человека от другого, но он был вполне уверен в том, кто этот индивидуум.
Пог был не готов воспринять чудовищные размеры крепости /*/*/, выраставшей впереди, подобно отвесной черно-серой горе. Ее центральная башня была высокой, как небоскреб, турели, орудийные батареи и пластины брони, местами достигавшие стометровой толщины, — все это безмерно превосходило любую когда-либо виденную им постройку.
Даже Цитадель в Дельфии составила бы лишь относительно малую часть этого гигантского сооружения, в кармане у которого мог бы поместиться звездолет.
Его нервы были натянуты, как бельевые веревки под дождем, а руки тряслись, пока он останавливал свой аэрокар в километре от чудовища. Он прекрасно помнил, что его окружают толпы овальных, окаймленных щупальцами механизмов, некоторые из которых были настолько близко, что он ощущал излучаемое их металлическими телами тепло; однако он решил, что если бы главная машина захотела, чтобы его убили, то он просто не успел бы добраться сюда.
Пог не был уверен, должен ли он успокоиться оттого, что до сих пор жив.
— Привет! — крикнул он так громко, как мог. — Это я! Альбин Пог! Я вернулся!
Сперва ему показалось, что его никто не услышал. Крепость по-прежнему высилась в километре от него, и звук ее приближения напоминал гром столкновения планет. Она скользила над землей на тонкой пленке антигравитационных полей, и создаваемое ими давление на грунт дробило скалы и поднимало фонтаны пыли, как если бы титаническое судно плыло по гранитным волнам.
А потом шум внезапно затих, и тишину нарушало лишь завывание паривших неподалеку флоатеров, которые окружили Пога.
— Зачем?
Это единственное слово, произнесенное голосом, который Пог ассоциировал с машинным боссом, но тихо прозвучавшее от одного из паривших рядом флоатеров, напугало его так, что он чуть не выпал из машины, но все-же довольно быстро сумел взять себя в руки.
— Я... я мог сбежать, но не сделал этого. План, над которым мы работали... я хочу сказать, ваш план с кораблем сработал не слишком хорошо. Но у нас все еще есть шанс!
Ты не смог предоставить нам Боло, — сказал голос.
— Я знаю. Знаю. Но мы все еще можем до него добраться, вы и я! У меня есть одна идея. Вот что мы должны еде...
— Боло был уничтожен, — безо всяких эмоций произнес голос. — Дальнейшее сотрудничество с тобой излишне.
— Нет! Подождите!
Паника впилась ледяными когтями в мозг Пога. Возможно, приход сюда все-таки был ошибкой... но он не представлял себе, где он мог бы спрятаться одновременно и от машин, и от людей, которых предал. Единственным его шансом был босс этих машин. — Подождите! У меня есть много полезной информации! О том, что они собираются делать! Об их силах! Об их расположении на космодроме! Я могу вам помочь!
— Я в этом не сомневаюсь.
В лучах полуденных солнц сверкнули серебристо-ртутные щупальца, которые обвили его руки, торс и ноги и легко вытащили его из открытой кабины.
— Подождите!
— Я ценю твое содействие, — сказал ему голос, — даже если наш план не оказался успешным. Я считаю, что в данной ситуации будет наиболее эффективным обработать твой мозг и напрямую подсоединить его к остальным моим процессорам.
— У нас была сделка! Соглашение!
— Любое сотрудничество с органиками эффективно только до тех пор, пока оно приносит полезные результаты. Если это поможет тебе погасить неприятные эмоции и удержит от дальнейшего сопротивления, которое способно лишь повредить тебе, то могу заверить, что я использовал бы тебя точно так же, даже заполучив Боло. Ты не должен рассматривать переработку в качестве наказания, а, напротив, как дальнейшую службу мне.
Почему-то такое ободрение со стороны машины /*/*/ не помогло. Пока флоатер нес Пога к разверзшемуся в стене крепости отверстию, готовившемуся принять их, тот продолжал вопить.
— Вперед! Двигайтесь! Не толкайтесь, оставайтесь в очереди, но продолжайте двигаться!
Джейми снова захотелось иметь какое-нибудь магическое телепортационное устройство, что-то способное выдернуть всех этих людей с поверхности планеты и безопасно материализовать уже на борту корабля. Это было слишком долго — просто загонять две тысячи человек на борт по опущенным трапам судна.
И все время прибывали новые. Последние ховеры и другие транспорты выгрузили своих пассажиров десять минут назад и в последний раз отбыли в сторону бывшего лагеря. После взрыва все решили, что в лагере никого не осталось, но Джейми настоял, чтобы они вернулись и проверили это, просто на всякий случай.
Люди, которые вместе с Джейми и его ближайшими соратниками пережили все ужасы машинного плена, толпились на посадочном поле, образуя широкую колонну, которая продвигалась к ремонтным докам и поднималась по трапу пятидесятиметровой ширины в главный трюм корабля. Там участников Похода встречали воины Братства, которые провожали их по внутренним трапам и лестницам, устраивая их в помещениях, по сравнению с которыми жалкие хижины и самодельные лачуги лагеря 84 казались номерами люкс.
— Мамочка! — плакал неподалеку маленький мальчик. — С Гектором все в порядке, правда!
"Даже детям будет его не хватать", — подумал он, качая головой. Путешествие к гракаан обещало быть нелегким. Конечно, половина людей пришла из лагеря 84 и знала, от чего она бежит, но остальные были из деревень и ферм, где они вели более или менее нормальную жизнь.
И все же до сих пор Джейми слышал очень немного жалоб.
"И конечно, там не будет так тесно, как мы ожидали, — подумал он. — Потому что на борту не будет Гектора..."
Он яростно отбросил такие мысли. Они не знали наверняка, что Гектор уничтожен. Возможно, у него был просто поврежден передатчик. Но он понимал, что не стоит на это слишком сильно надеяться. После того как они потеряли связь с разведзондом над целью "чарли", и при том что радар корабля не мог пробиться сквозь стены ремонтного ангара, не осталось никаких способов определить точное местонахождение третьей, последней крепости. Предположительно она должна была находиться сейчас километрах в десяти от порта и, по-видимому, в двадцати минутах пути.
Он надеялся, что им хватит этого времени. Проклятье, должно хватить...
Оставив лейтенанта Кинга и командира отделения Зу продолжать командовать погрузкой, Джейми последний раз оглядел огромный космический корабль. Он заметил, что кто-то успел запрограммировать робота-красильщика из доков нарисовать метровыми буквами на носу судна его имя: "Спартак". Интересно, чья это была идея?
И где-то внутри него пессимистическая часть его натуры усомнилась, не является ли это дурным предзнаменованием. Мысленно повторяя сам себе историческую лекцию Гектора, он вспомнил, что Спартак пытался покинуть Италию, но его восстание закончилось поражением и смертью шести тысяч мужчин и женщин, распятых римлянами вдоль Аппиевой дороги.
Он быстро повернулся и покинул ангар, пригнувшись на выходе, чтобы пройти в дверной проем, частично блокированный упавшими обломками, и углубился в комплекс доковых построек.
Битва Гектора с "альфой" обрушила большую часть здания, и северная стена с великолепным фасадом была полностью снесена, открывая вид на север через усеянную обломками пустыню, в которой изредка попадались обнаженные ребра металлических балок.
— Пест! — прошипел кто-то. — Генерал! Пригнитесь, черт побери!
Он присел, выхватывая из кобуры энергопистолет. Скорчившаяся в тени за рассыпавшейся железобетонной плитой фигура сделала резкий жест, и он, пригнувшись, побежал к ней по шатким обломкам.
— Шери! Какого...
Шери жестом велела ему молчать и указала куда-то в сторону. Поглядев через щель в наваленных плитах, он разглядел целый отряд черных вертикальных овоидов, пересекавших открытое поле. Флоатеры были довольно крупными и, похоже, собирались атаковать.
Шери тронула свисавшую со шлема линзу /*/*/ и усмехнулась:
— Пора. Они собираются уже почти час, но я думаю, что вскоре они начнут наступление.
К величайшему сожалению, мозг Пога не сохранился. Флоатеры доставили человека в одно из внутренних помещений в сердце крепости и с немалыми трудностями удерживали его, пока один из них аккуратно вскрывал череп и препарировал мозг. К тому времени как орган был помещен в питательный раствор и подсоединен к контактным устройствам, позволявшим ДАВ подключаться к нему напрямую, разум и мысли субъекта полностью распались. Мозг был все еще жив, но совершенно безумен.
Это было, конечно, одной из основных трудностей такой переработки. /*/*/ удалось выяснить, что человеческий мозг было особенно трудно извлекать, не приводя его к функциональным поломкам. Более удачных результатов удавалось достичь, когда субъект находился в бессознательном состоянии и не чувствовал процесса удаления. Но даже в таких случаях лишь около 40 процентов выживало и оставалось в своем уме дольше, чем несколько триллионов наносекунд.
Ну что же, органик по имени Пог не был столь уж большой потерей для программы /*/*/. Даже мозг Фоулера, тоже уже подошедший к пределу своего функционирования, не был больше необходим. ДАВ все приближался к месту сбора совершенно беззащитных теперь людей, которые отчаянно забирались на борт древнего грузового корабля йезотов, приспособленного по приказу ДАВ для их перевозки. Как только все они поднимутся на борт, а окружившие корабль солдаты будут сокрушены, ДАВ возьмет их вместе с кораблем на свою базу на Деламар, где сможет развернуть новую серию экспериментов. Уже очень скоро ДАВ сумеет собрать столько человеческих мозгов, сколько ему понадобится, и, возможно, тогда ему наконец удастся понять, какое место должны занять люди в схеме мироздания /*/*/.
Он передал срочный приказ, адресованный одновременно флоатерам в городе и приближавшемуся боевому флоту, чьей задачей было блокировать любую попытку людей покинуть планету: "Вперед!"
— Они идут! — выкрикнула Шери. Вскочив на ноги и развернувшись, она установила оружие на разбитой стене, за которой пряталась, прицеливаясь в ближайшего противника — большой, трехметровый флоатер, летевший почти точно в ее сторону. Ее оружие стреляло короткими очередями — теперь не было смысла расходовать боеприпасы на стрельбу в полном автоматическом режиме, — и, когда она нажала курок, карабин издал короткое, прерывистое "чуфф", больно ударив ее в плечо.
За последние три недели воины Братства узнали пару вещей о том, как надо сражаться с машинами "щелкунчиков". Любой, даже самый большой, флоатер имел уязвимые места, хотя то, где они располагались и как их можно было эффективнее поразить, зависело от типа машины. Для трехметровой модели, плывшей над обломками стен, лучшей целью был один из трех крупных выступов возле ее закругленной нижней части, тонкокожий пузырь, в котором находилась часть антигравитационных генераторов флоатера. Если бы его удалось подбить, то оставшихся АГ-систем не хватило бы для того, чтобы удержать железяку в воздухе.
Очередь Шери достигла цели, разрывные заряды прошили гладкую металлокерамическую обшивку и взорвались глубоко внутри быстрой волной хлопков. Серебристые щупальца тяжело рухнувшего набок флоатера бессильно рассекали воздух; тщательно прицелившись, она выпустила вторую очередь, метя в основание одной из металлических змей. Попытки, пробы, ошибки и несколько жертв научили Братство, что пули могут пробить размягчающийся участок, где из тела машины выходят ее щупальца. Если лопасть туда разрывным бронебойным зарядом, есть неплохой шанс поджарить внутреннюю электронику "щелкунчика".
Но чтобы их уничтожать, надо быть метким стрелком.
Рядом с ней Джейми Грэм, полуприсев, стрелял из своего пистолета. Игольчатые лучи плясали, не нанося никакого вреда, по блестящей шкуре другого флоатера.
— Нет, Джейми! — заорала она на него, позабыв недавно усвоенную военную субординацию. — Стреляй по мягким участкам, туда, где щупальца!
Она проиллюстрировала свои слова еще одной очередью, превратив плывшее в воздухе чудище в нелепо вертящуюся на земле груду щупалец и черного искореженного металла панциря.
— Спасибо!
Он сменил прицел, втыкая в третий флоатер энергетический луч. Совсем рядом с ним сверкнула трескучая молния.
Ты не хочешь вернуться туда, где твое место? — крикнула Шери. — Для генералов здесь слишком горячо!
— Просто проверял... а-а!
Взрыв неподалеку разнес в пыль камень и осыпал их жалящими осколками. Джейми выстрелил еще раз и пригнулся за спасительной стеной. По всему периметру другие солдаты Братства отстреливались, пытаясь отбить атаку машин.
— Просто проверял, не нужна ли тебе помощь!
— Сколько еще будет загружаться корабль? — * Десять минут! Может, меньше!
— После этого возвращайся за нами! — Вскочив, она разрядила карабин во флоатер всего в пяти метрах от стены. — Мы будем здесь!
В нескольких десятках метров от них с неба свалился флаер, нескладное парящее насекомое, которое выплевывало голубое пламя и ракеты. По стене ударили боеголовки, и прежде, чем отброшенный Джейми потерял сознание, он увидел, как валятся уже и так разрушенные стены.

Глава двадцать четвертая

Джейми показалось, что он был без сознания всего несколько секунд. Когда он смог открыть глаза, вздрагивая от боли в груди и боку, первое, что он увидел, было склонившееся над ним измазанное грязью лицо Шери.
— Джейми! Джейми! Ты в порядке?
— Думаю, да. — Он рискнул вдохнуть и снова почувствовал резкую боль в боку. — Кажется... думаю, ребро...
— Не разговаривай! — Она посмотрела в сторону. — Доббс! Доббс! Помоги мне здесь!
Подбежал другой солдат, один из рядовых ее отделения: — Он?..
— Отведи его на корабль! Проследи, чтобы он поднялся на борт!
— Слушаюсь, мэм. Сюда, генерал. Позвольте вам помочь.
— Подожди!
Он попробовал встать, сражаясь с болью, которая пыталась снова погрузить его во тьму. Повсюду звучали звуки стрельбы, щелкали и шипели лучи лазеров, и среди развалин продолжали рваться боеголовки /*/*/.
— Шери! Ты и твои люди! Вам надо уходить отсюда!
Она печально покачала головой:
— Мы не можем, Джейми. Кто-то должен сдержать этих тварей, пока "Спартак" не поднимется, и мне кажется, что это должны быть мы. Удачи с траками! — Она отвернулась.
— Шери!
— Я не могу уйти, Джейми. У меня есть дело. Здесь.
Он начал протестовать, но голова закружилась от боли, и он обмяк. Рядовой Доббс закинул лазерное ружье за спину и подхватил Джейми, перекинув его левую руку через свое плечо движением, от которого у Грэма перехватило дыхание. Он чувствовал, как сломанные края его ребер трутся друг о друга.

Предыдущая страница 19 Следующая страница


Востание Боло 20

Низко пригибаясь, Доббс протащил Джейми мимо заполненных дымом пустых разрушенных зданий, появившись на бетонке неподалеку от ангара, где стоял ожидавший пассажиров "Спартак". Джейми ухитрился быстро оглядеть посадочное поле. Никого из гражданских уже не было. В ангаре по трапу стремительно поднимались последние люди.
Лейтенант Кинг и сержант Зу встретили их внизу трапа.
— Генерал! — сказал Кинг. — Скорее! Мы поднимем вас на борт.
— Постойте! Шери... и остальные. Мы должны забрать всех.
Кинг покачал головой:
— Я так не думаю, сэр. Если мы не взлетим сейчас, то не взлетим уже никогда!
— Что ты имеешь в виду?
Вместо ответа Кинг махнул рукой, указав мимо кормы "Спартака" в сторону бетонного поля космодрома. Джейми посмотрел туда и вновь едва не задохнулся... на этот раз не от боли, а от ужаса. Она была все еще по крайней мере в трех километрах, далеко за грядой холмов, окаймлявших космодром на юго-западе, но ее башня выглядела угрожающе даже с такого расстояния: огромное, черное, медленно ползущее чудовище, которое рельефно вырисовывалось на фоне собиравшихся грозовых туч и закатных солнц... это была третья передвижная крепость.
— О... боже...
— Веди его на борт, Доббс, — приказал Кинг. — Зу? Идем к нашим ребятам.
— Да, сэр]
— Может... есть время... — прошептал Джейми.
— Вы шутите? Я не знаю, сумеете ли вы убраться даже сейчас! Но возможно, нам удастся немного замедлить эту штуковину!
А потом Доббс вбежал по трапу и передал Джейми в руки какого-то гражданского.
— Удачи, сэр!
И Доббс тоже исчез, спрыгнул с трапа, начавшего медленно втягиваться внутрь. Последним, что увидел Джейми, были три воина Братства, которые бежали к руинам.
Конечно, Кинг прав. Сейчас у "Спартака" был последний и весьма небольшой шанс уйти. Джейми с жутковатой ясностью припомнил, как всего несколько часов назад сгорел корабль толан.
— Отведите меня... на мостик!
— Сэр! — сказал поддерживавший его мужчина. — Вам надо к врачу!
— Если он не слишком... занят, пусть придет... на мостик.
Раз Шери, и Кинг, и остальные воины Братства не собираются бросать свой пост, то и он этого не сделает. Пробираться по всем этим лестницам и коридорам, ведущим то вверх, то вниз, для него было мучительно, но он все же добрался до мостика, где вокруг центральной консоли сидели Алита, Моксли и несколько других, готовя корабль к ускорению. Увидев, как его практически втаскивают на мостик, Алита привстала, но он махнул ей рукой:
— Порядок! — Он зашелся в жутком, раздиравшем легкие кашле и почувствовал что-то мокрое внутри. Дышать становилось все тяжелее. — Оставайтесь на своих постах!
Он с облегчением утонул в противоударной кушетке почти человеческих размеров, стоявшей рядом с одной из переборок. Человек, который привел его сюда, прижал к его боку тряпку.
— Держите это так, сэр. Я позову доктора!
— Спасибо!
Один из больших верхних экранов показывал вид с кормовой камеры. Приближавшаяся крепость на обработанной компьютером картинке выглядела внушительнее, чем была на самом деле.
— Почему он просто не выстрелит и не покончит с нами? — воскликнул Моксли.
— Может, он хочет взять нас живыми, — ответила Алита. Она посмотрела на Джейм: — Добро пожаловать в мышеловку. Возможно, тебе стоило остаться снаружи.
Он не ответил сразу, потому что вглядывался в маячившую снаружи башню.
— Что там происходит? — поинтересовался он.
По поверхности башни забегали стробоскопические вспышки света... и через мгновение от нее отлетел неровный кусок черного металла. Крепость пошатнулась, заваливаясь набок, и медленно, очень медленно начала разворачиваться. Около ее борта расцвел еще один взрыв, и его грохот был слышен даже здесь, глубоко внутри корпуса звездолета.
Сначала Джейми решил, что крепость что-то не рассчитала и попала под свой собственный огонь, которым она все еще поливала здания снаружи. Но почти сразу он осознал, что происходит на самом деле.
— Гектор! Это Гектор!...
Мой план сработал, хотя времени уже почти не осталось. Я поймал вражескую крепость врасплох, когда она уже приближалась к космическому кораблю.
Детонация полей удержания термоядерной плазмы цели "браво" на расстоянии менее километра нанесла серьезные повреждения внешним слоям моей брони. Некоторые районы оголены почти на метр вглубь, и там, где пластины брони на моем корпусе сорвало или расплавило полностью, зияют глубокие раны. Я потерял 42,4 процента всех установленных на корпусе проекторов боевых экранов и больше не способен генерировать защитное поле. Что еще серьезнее, порвалась моя уже поврежденная в предыдущих схватках левая передняя гусеница, и еще три катка были сорваны взрывом. Именно поврежденные гусеницы и подвеска стали причиной того, что путь до космодрома занял у меня больше времени, чем планировалось.
Если бы Враг заметил и отследил мои перемещения, я никогда не смог бы продвинуться так далеко. Однако было вполне очевидно, что инфракрасные сканеры противника не могли обнаружить меня после плазменного шторма и приняли за один из сверхгорячих обломков среди множества других, лежавших на дымившейся, перегретой земле. Я пробирался назад короткими переходами, замирая каждый раз, когда чувствовал касание радарного луча. Мне повезло в том, что взрыв закрыл большую часть этой области расходящимся облаком мелких частиц земли и металла, и, кроме того — как это случилось в Селесте, — исключительная мощность этого фейерверка принесла с собой обещание дождя.
Мне повезло также еще и потому, что цель "чар-ли" не стала проверять, действительно ли я уничтожен, ни самолично, ни с помощью разведывательных зондов. И мне повезло в третий раз, когда она не заметила моего приближения... по-видимому, из-за того, что все ее внимание было приковано к кораблю беженцев.
Все-таки удача — это основной ингредиент сражения, более важный, чем согласованность действий, чем схема развертывания войск, даже чем сама огневая мощь. Я часто слышал, как люди выражают удивление по поводу того, что Боло может верить в такой неизмеряемый и неподтверждаемый элемент, как везение; но на самом деле никакая форма жизни, неважно, углеродная она или нет, не может участвовать в бою и при этом не верить в существование Госпожи Удачи.
В любом случае я вернулся и подоспел как раз вовремя для того, чтобы отвлечь Врага от нападения на транспорт с беженцами. Я чувствую состояние корабля, пульсацию его антигравитационных полей. Он готов подняться.
Теперь я знаю, что не смогу последовать за ними в их новый мир.
С расстояния в 223 километра я из всех орудий расстреливаю возвышающуюся надо мной громаду крепости. У меня осталось всего шесть рабочих 20-санти-метровок и, конечно, мой единственный 200-сантиметровый главный калибр. Однако на таком расстоянии я могу использовать все имеющееся в моем арсенале оружие — гаубицы, ракеты, минометы, ПВО и противопехотные орудия, — снова и снова стреляя из них в корму Врага. Его боевые экраны колеблются, с каждым ядерным разрядом моего 200-сантиметрового орудия приближаясь к точке отказа.
— Гектор! — снова доносится голос моего командира. В этот раз я могу ответить; прежде я тоже его слышал, но если бы я ответил, то выдал бы свое местоположение. — Гектор! Чем мы можем тебе помочь?
— Вы должны немедленно поднять корабль, мой командир, — отвечаю я. — Вы ничем не можете мне помочь. Если вы немедленно не взлетите, все, что я здесь делаю, пропадет даром.
— Гектор., — И он замолкает. Но в этом единственном слове я слышу его понимание того, что должно быть сделано. — То, что ты совершил, не пропадет даром. Вне зависимости от того, что произойдет.
Я чувствую, как антигравы корабля выходят на полную мощность. Крепость тоже их слышит и начинает поворачиваться. Я удваиваю свои усилия, и лиловые молнии моего плазменного огня заливают небо и землю колеблющимся, пульсирующим сиянием. Я запускаю шесть ракет, последние из оставшихся у меня с обычными боеголовками. Враг уничтожает две из них почти мгновенно, еще две, пока они кружат в небе, наводясь на цель. Я концентрирую огонь на башне, в которой, как мне кажется, находится большая часть его противоракетных установок. Когда спустя 12,5 секунды ракеты падают на цель с неба, огонь Врага уже подавлен достаточно для того, чтобы обе они прошли. Я использую дым и пыль, поднятые детонацией, для того чтобы еще ближе подобраться к крепости. Ствол моего "Хеллбора", выплевывающего разряд за разрядом в высящуюся передо мной металлическую стену, становится опасно горячим.
Я достигаю гребня холма на юго-западе от космодрома, разбрасывая вокруг камни каких-то древних руин. Отсюда я вижу весь космопорт. Корабль, названный — совершенно уместно — "Спартак", медленно поднимается из ремонтных доков; обломки крыши свисают с корпуса или валятся по сторонам гремящими каскадами бетона. Возможно, это первый раз в истории, когда звездолет взлетает изнутри ангара.
Я вижу, что Враг перераспределяет всю энергию своих щитов, чтобы прикрыть корму от моей атаки. Если в ближайшие несколько секунд я не смогу пробиться, мои усилия наверняка останутся втуне.
И на этот раз у меня совершенно нет новых идей...
Джефф Фоулер наблюдал.
Время от времени разум, называющий себя ДАВ 728, пытался выжать из него еще какую-нибудь информацию, и он отбивал атаку единственным доступным способом... намеренно позволял своему разуму тонуть в невнятных воплях и мольбах о смерти.
Он вовсе не был уверен в том, что это была только игра. Теперь, став свидетелем того, что случилось с другим человеком, захваченным несколько минут назад, он знал, что с ним произошло, и отчаянно хотел умереть.
Но только после того, как найдет способ отплатить своим мучителям.
Некоторое время назад ДАВ прекратил его допрашивать, и Джефф почувствовал появление между ними какого-то переключателя, чего-то вроде шлюза, отрезавшего его.
Но он также знал, что каким-то непостижимым способом является частью мозга этого существа. Никакой разумный организм не может совершенно отрезать себя от самых дальних и темных уголков собственного коллективного сознания и памяти... и оставалось множество каналов связи. Он видел Гектора — бедного Гектора, такого разбитого, такого искалеченного! — бьющегося под ударами энергетических плетей, ударявших в него из машины /*/*/, чувствовал, как эта машина переключает защитные экраны, чтобы защитить себя от яростной атаки Боло. И каким-то образом он одновременно видел и чувствовал, как корабль, захваченный грузовой звездолет йезотов, медленно поднимается из рассыпающегося ангара.
И в это мгновение он понял, что должен сделать.
"Корабль! Корабль! — мысленно завопил он, прежде чем успел обдумать то, что произносит, и выдать свою игру. — Корабль собирается нас таранить!"
Конечно, это была очевидная ложь. Но боевые рефлексы — это точно настроенные системы, а большинство разумных существ способны одновременно сосредоточиваться только на ограниченном количестве задач.
Джефф ощутил изменение внимания ДАВ; если бы корабль протаранил крепость, в то время как его щиты были сфокусированы в другом месте, результат оказался бы сокрушительным. Он ощутил перефокусировку экранов, мгновенное ослабление их мощности, которое длилось лишь несколько долей секунды.
Но этого хватило...
Я ощущаю очередную пульсацию экранов Врага, пытающихся прикрыть переднюю четверть. Она длится лишь 0,12 секунды, но этого достаточно, чтобы собрать все силы и выпустить последний залп, объединяя мощь противопехотных лазеров, рэйлганов, гаубичных снарядов и даже 40-сантиметровых минометных зарядов по низкой траектории со стрельбой в упор из всех шести 20-сантиметровых "Хеллборов" и, конечно, громовых ударов главного орудия. Кратчайшую долю секунды слабеющие экраны Врага еще держатся... но затем отказывают, подставляя напору всего моего арсенала беззащитный металл и керамику. За 0,045 секунды несколько тонн сплошного металла и керамических сплавов просто испаряются, оставляя в корме и борту крепости зияющую пещеру, наполненную адским пламенем. Его антигравы отказывают, и по всему корпусу прокатываются сокрушительные конвульсии. Грохочут и вспыхивают внутренние детонации. К небу взмывают крутящиеся фрагменты, вычерчивая в воздухе длинные дымные следы.
Мое ничем не сдерживаемое ликование, однако, быстро заканчивается. Все три крепости повержены, но орды меньших механизмов и устройств !*!*! по-прежнему собираются вокруг, словно адские легионы.
Я знаю, что без щитов и с пробитым корпусом мне удастся продержаться лишь несколько секунд...
Шери вогнала магазин в ресивер на прикладе своего карабина и передернула затвор, загоняя патрон в ствол. У нее остался всего один магазин, кроме этого — двести патронов. Когда она расстреляет его, ей придется либо искать обоймы на телах убитых товарищей, либо драться со "щелкунчиками" при помощи ножа.
Среди руин, которые она и ее солдаты решили избрать местом своего последнего боя, продолжал звучать гром разрывов. Большинство ее подчиненных уже были мертвы. Кинг лежал в нескольких метрах сбоку, его мальчишеское лицо было обращено к небу, где из быстро темневших туч уже начинал накрапывать мелкий дождик. Зу. Галбрейт. И многие другие. Время от времени по обе стороны от нее раздавались короткие очереди, но рыскавшие среди руин или пролетавшие над ними машины становились все более дерзкими.
Скоро все кончится. В конце концов, очень скоро здесь окажется крепость, которая и завершит работу, не законченную ее меньшими "братьями".
Странно. За последние несколько секунд врагов действительно стало меньше. Судя по оглушительным раскатам грома, доносившимся откуда-то со стороны посадочного поля, на космодроме разыгрывается масштабная битва, но кто и с кем там сражается?
Нет...
Не может быть.
Но кто еще мог вызвать на бой эту дьявольскую крепость "щелкунчиков"?
Быстро поднявшись, она крепко прижала к груди карабин и побежала в сторону космодрома, чтобы увидеть все своими глазами.
Я вывел из строя крепость !*!*!, но не уничтожил ее. По понятным причинам я медлю с обстрелом того района вражеского судна, в котором, как я знаю, расположен его термоядерный реактор. "Спартак" все еще не покинул порт.
Однако нанесенные повреждения открывают передо мной новую и важную перспективу нападения.
Современное электронное сражение настолько же смертоносно и значимо — и намного более интенсивно, — как и эффектные визуальные элементы боя вроде артиллерийских залпов и выстрелов "Хеллбора"Однако, несмотря на многочисленные попытки, мне не удавалось проникнуть в сети данных !*!*!, электронную инфраструктуру связи и обмена информацией, которую они называют "Основная сеть". Враг использует сверхсложный и постоянно меняющийся алгоритм шифрования, и действительная передача данных осуществляется посредством узконаправленных лазеров и мазеров, которые трудно перехватить и еще труднее сымитировать. Пока я был под их контролем, я знал об этой сети; но мне никогда не позволялось проникать в ее секреты.
Однако теперь, находясь столь близко к яростно пылающему корпусу разрушенной крепости, я ощущаю касание лазерного луча, посылаемого с передней башни машины. Я едва успеваю понять, что это вовсе не нападение. Потом я распознаю модуляцию импульсов и открываю связь.
— Привет, Гектор. Давно не виделись.
— Капитан Фоулер!
Удивление бьет по мне не хуже выстрела "Хелл-бора". Для восстановления хладнокровия мне требуется целых 0,034 секунды, что свидетельствует о том, насколько немыслима и нереальна данная ситуация. Интересно, что мысли капитана Фоулера работают в тех же наносекундных временных интервалах, что и мой электронный мозг., или мозг моего Врага. Наш разговор длится лишь несколько миллисекунд.
— Простите меня, мой командир. Вы... озадачили меня.
Его искаженный смех, как это ни странно, такой же, как раньше.
— Это меня не удивляет. — (Я ощущаю его боль и бесконечное отчаяние). — Они взяли мой мозг, Гектор. Подключили его к этой... штуковине. Насколько я могу понять, я пятый из мозгов этого жестяного монстра, подключенных параллельно.
— Компоненты !*!*! все еще функционируют?
— Нет. Они все были электронные, и их зажарил электромагнитный импульс твоего последнего залпа. Не осталось ничего, кроме меня. Да и я недолго протяну. Жизнеобеспечение... отказывает.
— Я вызову помощь.
— Забудь об этом. Что они могут сделать, вытащить мой мозг и таскать его с собой в бутылке? Мне конец, Гектор. Но... возможно, я смогу вам помочь.
— Вы уже помогли. Вы отвлекли Врага и позволили мне его победить.
— Ну, значит, думай об этом как о награде. Используй свои компьютерные навыки и входи по лучу.
Я делаю это и вхожу во вражескую информационную сеть. Этот опыт... выводит меня за пределы моего сознания.
Со времени моей первой активации, происшедшей на сборочном заводе Боло "Дюрандаль" — на Луне более трехсот лет назад, я обладал сознанием. Однако эти переживания поднимают концепцию, о которой я думал как о самосознании, на совершенно новую высоту, выводят в новое измерение знания и существования, о котором я до сих пор даже не подозревал.
Переживая мысли и воспоминания Врага, я теперь знаю, что значило быть ДАВ 728-24389. Его чуждость странна; его... его одиночество, его незаконченность, вызванная пробелами в его Первичном коде, приводят в отчаяние.
Я вижу короткие обрывки ранней истории !*!*!, их предшественников, теряющихся среди скопления звезд и жесткого излучения Ядра Галактики, вижу их шаги к новым уровням самосознания и разумности, по мере того как они встречали и уничтожали целые цивилизации, возникавшие на пути их невозможного, бессмысленного поиска. Я вижу их борьбу с гракаан; более того, я вижу их уже составленные боевые планы и развертывающиеся силы.
Я узнаю их планы относительно Облака, точные векторы двух гигантских баттлеров и нескольких космических кораблей меньших размеров, отдельные позиции каждой из тысяч машин-убийц !*!*!, собирающихся в этом районе со всего континента. Хотя ДАВ, вызвавший их сюда, и погиб, его смерть их не остановит.
Я вижу... звезды... и чудеса, сваленные друг на друга: культуры, разумные существа, империи, философии, о которых никто не слышал и уже не услышит, потому что они встали на пути неспособных понять другие расы, негибких и загадочных !*!*!.
Я вижу...
— Гектор?
— Да, мой командир.
— Тебе лучше поторопиться. Подходят противники, и довольно много. Ты... прикончишь меня? Прежде чем уйти? Я не хочу... оставаться таким.
— Конечно, мой командир.
— Спасибо. Ты настоящий...
Но прежде чем он успевает закончить мысль, я отключаю его.
Я ищу какой-нибудь способ проникнуть в эту сеть !*!*!, взять над ней контроль, испортить ее... но шифровальные коды уже начали меняться, и я снова смотрю на колеблющиеся волны неразборчивой информации. Я заберу все доступные данные и найду им самое лучшее применение, какое только возможно.
Крепость теперь совершенно мертва, и внутри титанического корпуса пылают адские огни. Я отхожу, разрывая связь с быстро отказывающей и гибнущей электроникой. С тех пор как с помощью Джеффа фоулера я пробил экраны ДАВ 728, прошло 12,4 секунды и 3,11 секунды после того, как я вошел в его базы данных. Среди руин зданий эксплуатационного центра космодрома продолжают звучать взрывы, и космический транспорт "Спартак" медленно поднимается над посадочным полем, все еще разбрасывая за собой обломки ангара.
— "Спартак", это Гектор, — передаю я на боевой командной частоте. — У меня для вас важная разведывательная информация.
— Гектор, говорит "Спартак"! — Это голос моего командира... другого моего командира. — Держись, приятель! Мы опустим судно в центре поля и возьмем тебя на борт. У нас для тебя полно места!
— Нет, — говорю я спокойным и ровным голосом. — В космосе и на земле собирается большое количество враждебных сил, которые готовятся нанести последний удар. Если вы хотите избежать пленения или уничтожения, вы должны оставить меня здесь и немедленно улетать.
— Гектор...
— Приготовьтесь к получению разведывательной информации. Некоторые из этих данных очень заинтересуют гракаан. — Чтобы передать сжатую в два миллиона раз копию файлов крепости, требуется целых 2,524 секунды. — Я очищу вам путь, — добавляю я. — Удачи!
— Спасибо, Гектор. Уда... удачи тебе...
В его голосе ясно слышны нескрываемые чувства.
Вначале медленно, потом все быстрее звездолет поднимается ввысь, сбрасывая последние обломки. Его движения неуверенны, как будто пилот все еще пытается приноровиться к движениям огромного и неуклюжего судна.
Потом он начинает набирать скорость и, прежде чем задействовать кормовые плазменные двигатели, поднимается почти до десяти тысяч метров на од-них антигравах.
Пользуясь данными, полученными из базы ДАВ, я определяю точные позиции и векторы всех !*!*! в ближнем космосе на расстоянии в 50 000 километров от планеты. Мой главный "Хеллбор" поворачивается, поднимается и стреляет. Эхо выстрела прокатывается, отражаясь от разрушенных зданий, по всему полю космодрома. Я стреляю снова и снова, пронзая небо ядерными стрелами, проносящимися мимо уже невидимого "Спартака" в открытый космос. Я вижу, что космические цели неистово пытаются среагировать. Переключаясь на радар, я вижу, что одна из боевых крепостей рассыпается на фрагменты, а вторая неуправляемо вращается, разбрасывая обломки внутренних систем из пробоины в борту. Другие, меньшие корабли прекратили существование или быстро разбегаются в стороны... Сдается мне, мое присутствие на планете стало для них неожиданностью. У них даже не были подняты экраны.
Очень быстро я переключаюсь на новую цель. На прицельных дисплеях появляется гигантская поверхность Деламар. Я отслеживаю присутствие на ближайшей луне сотен машин, кораблей и построек !*!*!. Теперь я веду такой быстрый огонь из "Хеллбора", что нейтронная броня, в которую закован ствол орудия, начинает светиться раскаленным кроваво-красным сиянием. В моем сознании вспыхивают предупреждения о расплавлении ствола, перегрузке молекулярных цепей, опасном перегреве. Система управления огня инициирует автоматическое отключение, в то время как реакторы угрожают немедленно взорваться. Я насильно отключаю все системы безопасности и системные ограничители и продолжаю стрелять. Первые термоядерные стрелы уже нашли свою мишень на Деламар, и на ИК-сенсорах большие участки поверхности спутника, там, где сооружения !*!*! превратились в расплавленный шлак, светятся собственным, а не отраженным сиянием.
Я задаю сенсорам более широкий радиус поиска, пытаясь определить цели, которые могут угрожать "Спартаку". Вражеские разведывательные зонды и спутники, еще одна крепость, два меньших корабля, покидающих боевую зону, несколько фрагментов уже уничтоженных кораблей... По очереди я отслеживаю их все и очищаю от них небо.
"Спартак" — все еще ускоряется, выходя в ионосферу Облака...
Шери выбежала на бетонное покрытие посадочного поля космодрома как раз вовремя, чтобы увидеть, как "Спартак" исчезает за облаками. На гребне холма к юго-западу, рядом с пылавшими руинами крепости, покоился Гектор. Его броня была пробита, порвана и изуродована, но его поза по-прежнему впечатляла, словно бы он был неким титаническим военным мемориалом. Через мгновение его главный калибр выстрелил, вспышка, подобно молнии, озарила облака, и гром оглушил Шери даже сквозь защитные пробки шлема.
— Гектор!
Он шагнула вперед и упала. С изумлением она посмотрела на свою ногу, на которой багровела десятисантиметровая открытая рана. Когда она ее получила? Поднявшись и опираясь на свое оружие, она побрела в сторону Боло по усеянному металлом и камнями посадочному полю.
Вражеские силы собираются вокруг, бросаясь на меня в самоубийственном безумии. Некоторые взрываются на моей уже искалеченной броне, другие пытаются найти способ проникнуть внутрь. С каждым залпом "Хеллбора" десятки и даже сотни флоатеров падают на землю: их электроника не выдерживает электромагнитных импульсов, генерируемых плазмой; другие разлетаются на куски под ударами лазеров ПВО и высокоскоростных противопехотных зарядов. Ходуны сотен различных форм и размеров, кружащие по полю, сметаются огнем моих противопехотных и противоракетных орудий.
Но все новые и новые занимают места уничтоженных, все больше и больше...
Становится очевидным, что "щелкунчики" пытаются сделать то, что не смогли совершить три гигантские сверхмощные машины, и стремятся одолеть меня своим численным превосходством. Ни одна машина !*!*! массой менее ста метрических тонн не может нанести моей броне или моим защитным системам более серьезных повреждений, чем нанес бы вооруженный ножом человек. Но когда десятки тысяч действующих сообща машин набрасываются на меня одновременно...
Неожиданно я замечаю снаружи одинокую фигуру, которая вовсе не является машиной. Увеличивая изображение бредущей, хромающей фигуры, я узнаю в ней командира отделения Шери Барстоу, бывшего техника Барстоу, с чьей помощью мне удалось вырваться из лап !*!*!, удерживавших мой разум.
Резко двигаясь с места, я направляюсь к ней. Повреждения моей подвески столь значительны, что я тоже хромаю, но через несколько секунд я встречаюсь с ней и привожу задний люк доступа в такое положение, которое позволило бы ей легко подняться на борт. Вокруг роятся, носятся и парят враждебные машины I*!*!. Трехметровый флоатер, пытающийся вслед за Шери Барстоу проникнуть внутрь, получает полный заряд из рэйлгана; как только она входит, я запираю люк и, набирая скорость, мчусь в сторону ближайших развалин. Хотя они не могут предоставить мне надежное укрытие, на просторе открытого бетонного поля я чувствую себя открытым и уязвимым.
— Спасибо, Гектор, — слышу я по боевому каналу. — Я... я и не думала снова тебя увидеть.
— Сколько еще уцелело людей?
— Я не думаю... я не могу ни с кем связаться, Гектор. Мне кажется, что, кроме нас, никого не осталось!
— Мы выполнили основное задание. Она помолчала.
— Да. Пожалуй, это мы сделали.
— Я намерен уничтожить столько врагов, сколько смогу, — сообщаю я ей. — С начала этого сражения машины !*!*! собирались здесь со всей планеты, что дает мне возможность нанести им теперь значительный урон. На Облаке все еще остается несколько миллионов человек. Уменьшив число машин !*!*!, мы можем облегчить им жизнь. По крайней мере на некоторое время.
— Сделай это, Гектор, — говорит она. — Чего бы это ни стоило.....
На борту "Спартака" Джейми вглядывался в большой монитор, на котором отображался вид с кормы. Горизонт Облака уже отчетливо загибался; темно-серые облака скрыли поверхность планеты; на западе два солнца стояли чуть выше горизонта, окрашенного золотом и огненным серебром недолгого, но великолепного двойного заката.
— Гектор...
Имя почти стоном слетело с его губ. Как много друзей принесли себя в жертву в последнем яростном сражении за космодром! Джейми чувствовал себя беспомощным.
Алита изучала показания приборов на собственном мониторе.
— Гектор... он выпускает ракеты. Кажется, он в одиночку пытается разделаться со всеми оставшимися машинами! Они расходятся в стороны... наводятся на цель. Идут назад! Он собирается бомбить космодром ядерным оружием!
Джейми мог только смотреть. Смотреть...
Крохотный участок серых облаков прямо позади "Спартака" внезапно зажегся светом, затмившим далекие заходящие солнца. Свет начал распространяться, на мгновение стал еще ярче и затем медленно угас. Облака выглядели деформированными, они вздувались и наконец выпустили наружу легко узнаваемую грибообразную форму, подсвеченную снизу безмолвными яростными пожарами.
А потом сияние огней исчезло, как и само Облако, которое стремительно быстро уменьшалось на экранах.
— Он сдержал свое слово, — сказала Алита. — Коридор чист. На двадцать тысяч километров вокруг я не вижу ни единого корабля "щелкунчиков"!
— На перехват идут три цели, — доложил Моксли.
— Им никогда нас не поймать, — ответила Алита. — Через пятнадцать секунд мы уходим в гипер. —
Она посмотрела на Джейми: — Джейми? Ты в порядке?
— Да. Я просто задумался... эти данные, которые он передал. Это наш билет к гракам. Боевые планы. Схемы развертывания. Я успел посмотреть их только мельком, но готов поспорить, что именно этого гракам не хватает для того, чтобы раз и навсегда остановить "щелкунчиков". — Он тихо засмеялся: — Они хотели, чтобы Гектор помог им в войне. Сдается мне, что эти данные стоят пары тысяч Боло.
— Может, и так, — сказала Алита. — Но Гектор был только один.
— Да. — Его глаза осматривали экран, на котором Облако уже превратилось в тонкий, быстро уменьшавшийся полумесяц, висевший рядом с двойной звездой. — Хотелось бы мне знать, пережил ли Гектор свои собственные бомбы?
Алита секунду помедлила, как будто не могла заставить себя посмотреть на монитор.
— Это не очень-то вероятно, как ты сам думаешь?
— Да. Я думаю, что так. — Он вздохнул. — Но готов поспорить, что "щелкунчикам" крепко досталось. Это может помочь людям, которых мы покинули.
— Когда-нибудь мы вернемся за ними, Джейми, — уверенно сказала Алита. — Мы не можем допустить, чтобы гибель Гектора была напрасной.
Облако исчезло с экранов, и мгновением позже выворачивавшая желудок неестественность перехода в гиперсвет прокатилась через тело Джейми.
"Мы вернемся", — подумал он.

Предыдущая страница 20 Следующая страница


21 Уильям Кейт

И это обещание он был намерен сдержать.

Эпилог

В боевом отсеке было темно, хоть глаз выколи, если не считать прерывистого мигания нескольких маленьких пожаров и искривших проводов. Часть отсека вогнулась внутрь, опрокинув откидные сиденья и распахнув кучу переборочных шкафчиков.
Кашляя в задымленном, горячем, спертом воздухе, Шери кое-как поднялась на ноги и, опираясь о спинки кресел, добралась до контрольной консоли. Для того чтобы пролезть под обзорный дисплей, ей пришлось низко нагнуться, но наконец она погрузилась в мягкие объятия кресла вахтенного офицера. Сенсорные панели были мертвы, и ее пальцы быстро забегали по вспомогательной клавиатуре.
Было очевидно, что Гектор уничтожен, хотя у нее имелись причины полагать, что большая часть его внутренней структуры внутри боевого корпуса осталась относительно невредимой. Ведь она-то, в конце концов, невредима, несмотря на детонацию не одной, а двух многомегатонных ядерных боеголовок всего в нескольких сотнях метров от корпуса Гектора. Его термоядерные реакторы не вышли в неуправляемый режим, и хотя основные генераторы были отключены, резервная энергия продолжала поступать.
Вопрос заключался в том, цел ли был его мозг? Жив ли был настоящий Гектор, или же его разум стерло с лица Облака вместе с космодромом Стардауна?
По мере того как она печатала команды, монитор над консолью возвращался к жизни, заливая темный зал бледным зеленым сиянием.
РЕЗЕРВНАЯ ЭНЕРГИЯ: ВКЛЮЧЕНА
ПАРОЛЬ ДОСТУПА К ПОДСИСТЕМЕ КОНФИГУРАЦИИ:
"Код танго ВД 9, — напечатала она. Помедлив, добавила: ~ Отключить уровень безопасности А, код ДЕ 1-1".
ДОСТУП РАЗРЕШЕН
До сих пор все было чистой автоматикой. Загрузится ли он? Сможет ли загрузиться?..
Ее пальцы щелкали по клавиатуре. Если Гектор, настоящий Гектор, был все еще жив, то можно было сделать все, что угодно. Можно было возродить Братство, сражаться с теми немногими машинами, которые еще оставались на планете. Со временем, имея фабрики, прокатные станы, сборочные заводы тяжелой промышленности, можно будет восстановить даже тело Гектора, и война с /*/*/ продолжится до тех пор, пока последняя машина-убийца не покинет планету или не будет уничтожена и Облако вновь не обретет свободу.
Если Гектор все еще жив.
"Инициировать подключение основной энергии", — напечатала она.
ОСНОВНАЯ ЭНЕРГИЯ ВКЛЮЧЕНА. МОЩНОСТЬ 0.19 ПРОЦЕНТА ОТ ОПТИМАЛЬНОЙ
ИНИЦИИРУЮ ПСИХОТРОННЫЕ МАССИВЫ, ПРОВЕРКА ЦЕЛОСТНОСТИ: ПРОЙДЕНА
На экране продолжали возникать фразы последней стадии загрузки системы, и в Боевом центре зажглись аварийные огни, заполняя отсек холодным зеленоватым светом.
ПЕРВИЧНОЕ ВОССТАНОВЛЕНИЕ ЭНЕРГИИ ЗАКОНЧЕНО
"Инициировать процедуру начальной загрузки операционной системы".
ЗАПУСК ЗАГРУЗЧИКА ОПЕРАЦИОННОЙ СИСТЕМЫ: УСПЕШЕН
ПРОВЕРКА ЦЕЛОСТНОСТИ ОПЕРАЦИОННОЙ СИСТЕМЫ: ПРОЙДЕНО
ИНИЦИАЛИЗАЦИЯ ЯДРА СИСТЕМЫ: ЗАГРУЗКА...
Ползли мучительно долгие секунды, и наконец надпись ЗАГРУЗКА сменилась словом ЗАВЕРШЕНА.
ЗАГРУЖЕНЫ ПОДПРОГРАММЫ ПОСТОЯННОЙ ОПЕРАЦИОННОЙ СИСТЕМЫ
СОЗДАЮ ВНУТРЕННИЕ ДИРЕКТОРИИ
ИНИЦИИРУЮ КАСКАДНОЕ ПОДКЛЮЧЕНИЕ ПСИХОТРОННЫХ ЭЛЕМЕНТОВ
ПРОЦЕДУРА ЗАГРУЗКИ ЗАКОНЧЕНА
Шери тихо и облегченно вздохнула. Базовая операционная система Гектора и его психотронные системы сохранились. Если она зашла так далеко...
"Инициировать Первичную программу личности Боло", — напечатала она.
ПЕРВИЧНАЯ ПРОГРАММА ЛИЧНОСТИ ИНИЦИИРОВАНА. ЖДИТЕ...
Шери ждала, напряженно вглядываясь в одиноко мерцавший на экране монитора курсор. Вернется ли он... вернется ли?..
На экране начали появляться слова:
ПЕРВИЧНАЯ ПРОГРАММА ЛИЧНОСТИ БОЛО ИНИЦИИРОВАНА
ПРИВЕТСТВУЮ ВАС, МОЙ КОМАНДИР
Да!...

Предыдущая страница 21


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Пролог (Страница 1)
  • Глава первая (Страница 1)
  • Глава вторая (Страница 2)
  • Глава третья (Страница 3)
  • Глава четвертая (Страница 3)
  • Глава пятая (Страница 4)
  • Глава шестая (Страница 5)
  • Глава седьмая (Страница 6)
  • Глава восьмая (Страница 7)
  • Глава девятая (Страница 7)
  • Глава десятая (Страница 8)
  • Глава одиннадцатая (Страница 9)
  • Глава двенадцатая (Страница 10)
  • Глава тринадцатая (Страница 11)
  • Глава четырнадцатая (Страница 12)
  • Глава пятнадцатая (Страница 13)
  • Глава шестнадцатая (Страница 14)
  • Глава семнадцатая (Страница 14)
  • Глава восемнадцатая (Страница 15)
  • Глава девятнадцатая (Страница 16)
  • Глава двадцатая (Страница 17)
  • Глава двадцать первая (Страница 17)
  • Глава двадцать вторая (Страница 18)
  • Глава двадцать третья (Страница 19)
  • Глава двадцать четвертая (Страница 19)
  • Эпилог (Страница 21)


Уильям Кейт

Востание Боло

Цикл: "Боло" - 2

 Читать книгу

Аннотация

Механизированный Враг с безжалостной меткостью нанес удар по колонии людей на планете Облако. Атака была столь яростной, что даже единственный на этой планете Боло, прозванный Гектором, оказался побежден. Механические захватчики, блокировав память Гектора, сделали его охранником лагеря рабов, куда были помещены разрозненные остатки армии Облака. Но есть человек, отказавшийся мириться с поражением. Этот человек - майор Джейми Грэм, который либо освободит своих товарищей, либо умрет, пытаясь это сделать...

 Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel