Уильям Кейт - Атака Боло

1 Уильям Кейт

Пролог

ЮС S-83 938 253, Рука Персея, Колумбийский сектор.
Саллос А, В — двойная звезда, класс — обе F9, радиус — 1,07 и 1,14 солнечного, яркость -— 1,9 солнечной
Оценка времени жизни в данном классе: 3,5x10° лет
Планетная система: семь крупных планет-Планета V. Дис.
Средний радиус орбиты — 4,85 а. е.
Период = 10,004 года
Эксцентриситет орбиты = 0,0312
Апастрон = 5,00132 а. е., периастрон = 4,69868 а. е.
Экваториальный диаметр =198 673 км
Плотность = 1,034 г/см3
Поверхностная гравитация = 2,92G
Осевой наклон = 2,03
Период обращения = 9 ч. 12 мин. 27,112 сек.
Магнитное поле = 6,4 гаусс
Атмосфера: Н2 84,3%; Не 16,3%; СН4 0,15%; NH3 250%о;
С2Н615%0; Н2О 2%0; HCN 0,08%о; С2Н2 0,034%о; СО 0,003%о;
GeH4 0,0004%о
Спутники: 25 с диаметром более 100 км, 3 с диаметром более 5000 км...
Спутник Саллос Vf Церн
Большая полуось орбиты = 1 002 354 км
Период обращения = 4 дня 8 ч. 46 мин. 6,87 сек.
Эксцентриситет орбиты = 0,00004...
Экваториальный диаметр = 8368 км
Плотность = 6,228 г/см3
Поверхностная гравитация = 0,74G
Масса = 1,91232x10" г
Осевой наклон = 0,04

Приливные сутки = 4 дня 8 ч. 46 мин. 6,87 сек.
Магнитное поле =1,21 гаусс
Площадь поверхности = 219 985 074,4 км2
Температурный режим поверхности: 12% падающей тепловой энергии исходит от планеты Дис.
Температура: от -30° С на противоположной Дису стороне до +50° С под Дисом
Обитаемый пояс расположен между гемисферными областями вечного льда и пустынь
Атмосфера. Среднее давление на поверхности 0,8 бар, состав:
N2 77,08%; О, 21,04%; Аг 1,02%; Н,0 от 0,05 до 1,5%, среднее значение 1%; СО, 350%о; Ne 12,2%О; Не -6,34%О; СН< 1,9%о; Кг "l,98%0; СО 1,3%о; SO2 3,4%O; H, 0,4%o; N,O 0,33%o; О3 (0,05-1,9)%0; Хе 0,09%о; NO2 0,03%o

Примечание. Обитаемый спутник газового гиганта Диса Церн колонизован землянами в конце периода Конкордата. Военные склады и центры связи в Паймосе и Грендилфене придавали планете небольшое стратегическое значение, но система была слишком удалена от главных областей конфликта.
В прямые боевые действия не вовлекалась. Отрезанный от человеческого пространства во время последней фазы Мелконского Армагеддона и последующей Эры Тьмы, Церн вошел в периферию ранее неизвестного Этриксского Пространства. Возобновление контактов с Церном в 375 году привело к напряженности в отношениях между Конфедерацией и Этриксом...
Дневники астронавигатора.
Техническое Издательство Конфедерации.
37-й выпуск, 378 год

Шесть кораблей Военно-Космического Флота Конфедерации, причудливо раскрашенные черными, серыми и синими пятнами и полосами, сбрасывали скорость, приближаясь к Дису. Системы наведения, приведенные в боевую готовность, прощупывали ближний космос. Впереди виднелся освещенный с обратной стороны газовый гигант, украшенный ожерельем своих лун. Саллос А и В, два местных солнца, пылали издалека жарким белым светом, напоминавшим искры сварки.
Около десяти тысяч человек персонала космического флота Конфедерации заняли боевые посты на кораблях-носителях «Эсан» и «Гелиас», флагманском крейсере «Галахедрон» и трех эсминцах, составлявших боевую оперативную группу. Они ожидали реакции Этрикса на прибытие такой представительной группы. Мало что было известно об этой иносистемной цивилизации. Можно было ожидать, что реакция окажется... иносистемной. Осмысленной ксенософонтологической информации о чужаках фактически не имелось, сообщения от торговых агентов и скаутов Икс-Корпуса были, как правило, маловразумительны. Главной задачей оперативной группы и было оценить ситуацию и определить судьбу нескольких сотен миллионов человек, живших на Церне.
Официально характер операции определялся как «дипломатическая миссия». В другие времена и в ином месте это назвали бы демонстрацией силы или даже «дипломатией канонерок». Кольцо Этрикса бросило вызов Сенату Конфедерации. Миллионы человеческих существ на Церне томились в рабстве, и адмирал Челлини, командовавшая оперативной группой, собиралась расставить все точки над «и».
По меньшей мере Этрикс будет вынужден начать переговоры...
Но тут начались неожиданности.
Темнота космоса внезапно расцвела ослепительными вспышками. Обтекаемые тела смертоносных космических истребителей пронеслись сквозь группу Конфедерации, осыпая корабли ракетами, зарядами «Хеллборов» и сверхскоростными кинетическими снарядами. Термоядерный взрыв поглотил «Гелиас», мгновенно испарив его корму и отправив то, что оставалось, кувырком во тьму. «Хеллборы» искромсали мостик и главные башни эсминца «Калавас», и корабль рассыпался искрами, каплями жидкого металла и пучками жесткого излучения.
С «Галахедрона» посыпались команды. Открыв заградительный огонь против атакующих, уцелевшие начали ускорение. Продолжать замедление, чтобы лечь на обратный курс, было бы равносильно самоубийству. Поэтому они решили продолжать курс и, миновав Церн и обогнав противника, ускользнуть в относительную безопасность гиперскорости.
Новый залп высокоскоростных кинетических снарядов вызвал вспышку трепещущего света вокруг военных кораблей группы Конфедерации, плавя и срывая броню, дробя корпус эсминца «Тубек». Носитель «Эсан» вздрогнул от близкого, раздавшегося всего в нескольких километрах взрыва десятка боеголовок, его экраны отказали. Второй залп пронизал его боевые модули потоком жесткого гамма-излучения. На борту уже никого не было в живых, когда еще через минуту гигантское космическое судно вспыхнуло, как крошечная новая звезда.
Выжившие после первой атаки корабли спешили выйти из местной гравитационной скважины, перейти на гиперскорость и исчезнуть. Но Дис был слишком близко, влияние его не позволяло им уйти раньше чем через час.
Вторая волна перехватчиков накатилась с четырех кораблей-носителей врага, расположенных низко над Церном. Это были тупоносые корабли, управляемые роботами или пилотами-камикадзе, что было понятно по их стремительному ускорению. «Галахедрон» успел дойти до околопланетного водородного слоя внешней атмосферы Диса — и тут его настиг ракетный залп.
Образовавшийся на месте флагманского крейсера термоядерный ураган смел внешнюю защиту, вывел из строя системы оружия и вторичные приводы «Курбала», но капитан смог стабилизировать его падение и использовать мощное притяжение Диса, для того чтобы ускользнуть от преследования. Очень скоро истребители отстали. Через девяносто восемь минут после появления противника «Курбал» перешел на гиперскорость — это был единственный уцелевший и сохранивший экипаж корабль оперативно-тактической группы ОТГ-74.
Адмирал Челлини была родственницей президента Сената, в котором возвращение обожженного «Курбала» на Эндимион вызвало бури, напоминавшие по накалу страстей бойню у Церна.

Глава 1

Ввод...
Кто-то где-то принял решение, цепи задействованы, я прихожу в сознание, статус «Готовность три». Время — 2712,78 часа по Стандартной Шкале Времени Конфедерации, день 410, год 381, около 515,92724 часа с момента моего отключения перед погрузкой на борт транспортного средства.
Инициирую проверку состояния. Все первичные и вторичные, основные и вспомогательные источники питания функционируют нормально. Системы атаки и защиты полностью работоспособны, пребывают в режиме ожидания. Могу поддерживать связь по всем каналам как с членами моей группы, так и с личным составом ударной силы вторжения.
В визуальных сенсорах не нуждаюсь, они отключены, поскольку я нахожусь в герметическом десантном контейнере (тип 7) в грузовом отсеке, но я чувствую жизнь корабля и своих товарищей по батальону, постепенно приходящих в сознание.
Меняюсь информацией с Боло Марк XXXIII порядковый номер 837987, «Отважный», с другими единицами 4-го полка Второй бригады Первого Мобильного Армейского Корпуса Конфедерации. Чувствую потерю скорости и пощелкивание привода транспортного корабля, маневрирующего па подходе к планете. Прогнозирую начало развертывания в течение ближайших 3 часов.
Нуждаюсь лишь в инструктаже по месту высадки и боевых заданиях.
Полковник Джон Джард Страйкер вошел в герметизированный переход над главным грузовым отсеком и остановился, глядя вниз сквозь наклонный иллюминатор. Рядом с ним задержалась майор Карла Рамирес, его помощник.
— Какого вы мнения относительно их боеготовности, майор? — поинтересовался Страйкер.
— Весьма высокого. Но лучше бы у нас были более полные и надежные разведданные. Независимо от того, что утверждает этот Моби Дик, я не чувствую твердой почвы под ногами.
— Аккуратнее высказывайтесь, — предупредил полковник, глядя в сторону группы техников. В его крови пел эйф. Он только что дожевал таблетку и ощущал эмоциональный подъем, прилив силы и полную сосредоточенность.
Она пожала плечами:
— Но этот тип явно ненормальный.
— Он командующий, маршал десанта, и отвечает за всю чертову заварушку, отвечает за свои действия. И я не хотел бы, чтобы вы подрывали его авторитет, майор.
— Есть, сэр, — без убежденности в голосе послушно отозвалась Рамирес. — Но даже если бы маршалом десанта был сам бог войны, я бы не чувствовала себя слишком уверенно.

— У нас технологическое преимущество. Ничего подобного Марк XXXIII у Трикси нет.
— У них есть планета, Джон, — напомнила она. — Планета — это очень много даже для укомплектованного корпуса планетной осады. Против нас все население планеты, как Этрикша, так и местные люди. Они владеют Боло-технологией, хотя мы и не знаем, насколько высокого уровня. Их история — сплошная цепь военных действий. Они запросто могут преподнести нам «подарочек».
— Согласен, согласен. — Он помедлил, пытаясь выразить словами то, что ощущал. — Но... ты только посмотри на них!
Он указал на проступавшие внизу черные массы. Большая часть громадного грузового отсека была погружена в темноту. Сюда могло вместиться почти любое планетарное сооружение. Прожекторы выхватывали из темноты паутину кабелей и переплетения конструкций, парящих и снующих по своим делам рабочих-роботов, тоже мигавших яркими огнями. Отсек не был герметизирован. Слишком много времени понадобилось бы для разгерметизации такого огромного пространства, да и мало какой его груз нуждался в атмосфере.
Десантные контейнеры располагались в отсеке в шахматном порядке с промежутками, обеспечивающими свободный доступ роботам службы обеспечения.
Один Марк XXXIII весил 32 тысячи тонн, олько же, сколько иной космический корабль, в длину достигал 120 метров, в ширину — 38 метров высотою был 25 метров от подошвы гусениц до верхней палубы, над которой возвышались три приземистые мощные башни с главным оружием. Лишь один такой монстр мог разместиться в десантном контейнере типа 7, двухсотметровом обтекаемом спереди челноке, к которому сзади прилипал трилистник тягово-маневровых двигателей. На гладких обширных плоскостях и изгибах контейнера, одетого в черный керамопласт, кое-где выступали обтекатели с различными сенсорами, осветителями, антеннами.
Марк XXXIII был первым серийным Боло, оснащенным достаточно мощным генератором антигравитации, чтобы самостоятельно высадиться на планету. Флот Конфедерации оставался, однако, консервативным в своих привычках, восходящих к славным временам Конкордата и полумифической Земли, и, не мудрствуя лукаво, полагался на традиционные вспомогательные средства доставки и десантирования.
У проверенных временем десантных контейнеров с изменяемой геометрией несущих плоскостей были свои неоспоримые преимущества, и Флот хотел их полностью использовать.
Двадцать четыре контейнера покоились во чреве десантного транспортного судна «Наследие». И в том же направлении следовала целая вереница таких же астролетов класса «Шехува».
— Они, конечно, впечатляют, — после секундного колебания сказала майор Рамирес. — И план тоже хорош. Если ни на миг не забывать о том, кто нам противостоит. — Она, прищурившись, посмотрела на своего шефа: — Джон, с тобой все в порядке?
Он потер лоб, пытаясь утихомирить переполнявшую его энергию. В порядке? Да ему ошеломляюще хорошо!
Но Карла ничего не знала об эйфе и не поняла бы его, если бы узнала.
— Отлично! У меня все отлично.— Он проверил время по импланту. — Пошли, майор. Время предпосадочного инструктажа.
Они повернулись и бок о бок пошли по проходу, оставляя громадные черные стручки контейнеров и их груз в освещенном прожекторами грузовом отсеке.
Генерал-майор Веслен Рикард Моберли вовсе не был дураком. Он прекрасно представлял сложность поставленной перед ним задачи, владел навыками военного штабного руководства и боевого командования, сознавал важность разделения ответственности, распределения функций. Как командующий специальной армейской группой Конфедерации, он получил специально для этого случая изобретенный титул маршала десанта. На него была возложена тяжелейшая задача организации и проведения вторжения из космоса. Он организовал себе в помощь группу тактиков, техников и военных теоретиков, которую обозначал в своих меморандумах и приказах как «Т в кубе».
Лишь с помощью этой группы, контакт с которой поддерживался через бортовую сеть ВР, надеялся он владеть ситуацией, когда начнут разворачиваться события, то есть всего через несколько часов.
Сидя в командном кресле в глубине запутанных коридоров центра боевого управления на борту флагмана «Деневер», он видел под собой трехмерные дисплеи и генераторы таблиц группы боевого планирования. Прикоснувшись к кнопкам подлокотника, он мог оказаться там, среди огней и символов, поступавших в его сознание через шлем ВР.
Пока что задействованы были только трехмерные дисплеи тактической ситуации, показывавшие строй группы на подходе к цели, расстояние до которой уменьшилось до пяти астрономических единиц. Сопротивления местные силы, к его удовольствию, почти не оказывали, реакция оказалась намного слабее, чем предсказывали самые оптимистические сценарии моделирования. Возможно, эти чертовы Трикси и верные им людские кадры застигнуты врасплох. Последовали, правда, атаки перехватчиков на фланги группы, но все они были отражены на самой периферии эсминцами внешнего ограждения. Пресловутые носители Этрикса, очень заботившие штабные умы генерала Моберли, так и не появились. Должно быть, подействовала диверсия на Дрелано. Да!..
Не был генерал Моберли дураком, но терпеливым он тоже не был. Открыв 12-й канал связи своего шлема, он увидел грубые черты лица полковника Гаррити, своего офицера связи при Флоте.
— Надо увеличить скорость, — сказал ей генерал. — Передайте адмиралу Хатавею, что мне нужна скорость. Через три часа я хочу пройти пикеты и начать вход на орбиту сближения.
Ее светло-зеленые глаза встретили взгляд генерала через интерфейс ВР. Она нетерпеливым жестом отбросила темно-рыжий завиток, упавший на глаза:
— Я скажу ему, генерал, но из-за этого может возникнуть торг. Мы упираемся в барьер Е-масса-це1, и
1 Разговорное обозначение формулы Е=тс2. (Прим. переводчика.)
он ноет, как бы поскорее начать замедление, выйдя из сверхсветовой.
— Напомните нашему милейшему адмиралу, кто отвечает за операцию, полковник. Может быть, мне надо пообщаться с ним лично?
— Думаю, справлюсь, генерал.
— Займитесь. Сейчас мне нужно провести пред-десантный инструктаж. Возникнут проблемы — сразу же сообщайте.
— Есть, сэр.
Он погасил экран, и лицо Гаррити исчезло. От Хатавея можно было ожидать сопротивления. Он принадлежал к типу консервативного и несколько упрямого флотского офицера с недостатком воображения и энтузиазма. Барьер Е-масса-це всегда был камнем преткновения. Чем ближе к «це», скорости света, подходит корабль в нормальном пространстве, тем большей относительной массой он обладает, тем больше энергии на килограмм массы покоя требуется на его ускорение или замедление. Хатавей экономил ограниченные энергоресурсы на случай, если понадобится выполнить какой-либо энергоемкий маневр.
Но если носители и другие тяжелые единицы флота Этрикса отсутствуют, то надобность в боевых маневрах отпадает, а от Диса, внутреннего газового гиганта системы, можно будет заправиться по достижении полного превосходства в космосе. Что теперь произойдет уже очень скоро.
— Преддесантный инструктаж, — сладкозвучно напомнил приятный голос.
— Отлично,— ответил генерал искусственному интеллекту.— Подключайте меня. Пора начинать парад.
ЛКН 8737938 было его имя по официальным документам, но друзья и знакомые звали его просто Элкен. Он проснулся, захотел потянуться... и тут ощутил страх, окатывающий его волнами, как ледяной прибой на Пляже Богов. Последнее, что он мог вспомнить... нет... Что же было последним? Память подводила его, воспоминания ускользали, как обломки сна.
Он открыл глаза и удивился, ничего не увидев. Вытянув вперед дрожащую потную руку, он понял, что ничего не ощущает, что дрожь, пот, холод — продукты его воображения, попытки его разума зацепиться за что-то в безудержном полете сквозь пустую необъятную тьму.
Сосредоточившись, он обратился к памяти, глубже, глубже... Операция? Да, соматическая хирургия. Его бог пообещал ему новое тело, новую, бесконечную жизнь без боли, без болезней, без страха. Пообещал бессмертие и вечную юность.
Что-то не получилось?
Все получилось, услышал он в глубинах своего загнанного ужасом сознания тихий и глубокий голос. Все происходит как задумано. (Спокойная уверенность.)
— Я ничего не вижу, — выкрикнул он во тьму. Ты не ослеп. Твои оптические процессоры еще не подключены. (Спокойная уверенность.)
Голос его бога! В конце концов, он не одинок. Прекрати свои мысленные метания, продолжал голос внутри. (Растущая озабоченность.) Не повреди свое новое тело. Новое тело!
— Значит... операция удалась? Я бессмертен?
Бог не спешил отвечать. Элкен попытался вызвать его образ, обращаясь к памяти как к защите от страха. Он смог вспомнить лишь глаза бога, глубокие, золотистые и пронзительно прекрасные. В последний раз. он видел их... когда же это было?
Что не получилось?
Все получилось, снова уверенно и спокойно заверил его голос. Ты избран, ЛКН 8737938, избран для величия на службе Церну.
Элкен заставил себя успокоиться. Если бог говорит, что все хорошо, значит, все хорошо, никаких сомнений быть не может.
Но все же эта тьма вокруг!
И что тут вокруг, во имя Двенадцати Черных Адов Шриваша?
— Что означает «избран»? — спросил Элкен после мгновения жутковатого молчания.
Церн в опасности, ответил голос бога. (Озабоченность, скрытая под маской уверенности.) Падшие демоны Дальнего Зла угрожают нашему миру вторжением. Ты избран помочь планете отразить натиск орд демонов.
— Вы... вы обещали мне новое тело, которое...
У тебя теперь новое тело. Сейчас настраиваются переходы нервных путей и балансируется сила сигнала.
— Вы сказали, что я никогда не умру. Никаких болезней. Бессмертие.
Это скоро произойдет. (Спокойная уверенность.) Но прежде ты должен присоединиться к защитникам Церна и отразить нашествие демонов. И ты достигнешь того, к чему стремишься. Если ты одолеешь врага, новое бессмертное тело ожидает тебя.
— А... если мы не победим?
Тогда Церн и Собрание Богов перестанут существовать. (Печаль, скорбь по тому, что может произойти.) Бессмертия больше не будет, потому что не станет богов. Мировые заветы исчезнут. И ты, ЛКН 8737938, прекратишь свое существование.
Ужас снова вспыхнул в сознании Элкена.
—, Боги не могут умереть! Это невозможно!
Боги не умрут, потому что их защитят слуги, среди которых и ты. (Уверенность.) Вот твое новое тело, ЛКН 8737938.
Свет забрезжил перед Элкеном, и свет этот обрел очертания и формы. Он находился в бронированной пещере с дюралоевыми стенами, пересеченной мостками и стрелами кранов. Элкен заметил громадные приземистые формы, угловатые, на гусеницах, с выпирающими башнями, — военные машины, причудливо раскрашенные черно-серой рябью.
Он видел такие машины раньше, хотя и не проявлял к ним особого интереса. Они хранились на Церне со времен Конкордата, и боги взяли их под свою опеку, насколько он помнил по обрывкам полученной разными путями в разное время информации.
Но наибольший интерес он испытывал к самому себе. Он видел перед собою людей, казавшихся очень маленькими. Они суетились где-то на полу. Он даже ощущал присутствие нескольких богов. Где?
Переводя взгляд, он услышал высокий свист масс-конвертера. Этот свист мощного источника энергии исходил от него самого. Его ощущение пространства изменилось, и он понял, не желая верить...
Во имя живущих богов Церна! Что со мною случилось? Он был замурован в скале, нет, в горе металла, его сознание влито в сердце машины — слишком громадной, чтобы охватить ее взглядом, понять. (Ужасным было осознание правды. Он был какой-то гусеничной машиной, вроде тех, что сгрудились вокруг. Когда он попытался пошевелить головой, башня на верхней палубе резко повернулась вправо.
Машина, в которой ты находишься, названа создателями Боло Марк XXXII, объяснил его бог. (Терпение.) Большая часть твоей центральной нервной системы, включая головной мозг, вмонтирована в центр управления Боло. Фактически Боло — это твое тело.
— Я... я — это чудовище!
Ты — мощная, эффективная, мыслящая боевая единица, существенный элемент обороны нашего мира. Ты обладаешь значительным лидерским потенциалом. Ты привыкнешь к своему телу. Ты обязательно привыкнешь к своему телу. Твоя сильная сторона как человека — высокая приспособляемость.
— Но я больше не человек!
(Озадаченность.) Вне всяких сомнений, ты человек. Внешнее обличье имеет лишь второстепенное значение для твоей сути. (Терпение и бодрая уверенность.) Не надо отчаиваться. Это превращение необходимо для сохранения нашего мира и... всего того, что ты бы назвал мировоззрением и в какой-то степени образом жизни.
Ужас ослабил хватку, начальный шок прошел. Боги сами принимали разные обличья. Можно было восхищаться их способностью создавать тела, оболочки для своего рье, своей жизненной силы и сути. Обличья богов, отвечавших за смертных вроде Элкена, отличались от обличья тех, кто управлял городами, выращивал морские урожаи или путешествовал в межзвездном пространстве.
Бог следил за его мыслями. Да, верно. (Одобрение.) Ты понял суть, ЛКН 8737938. Эта трансформация — лишь первый шаг на пути к полной независимости от формы, к свободе, которую ты обретешь, когда станешь одним из бессмертных богов.
— Я... я недостоин такой чести, господин.
Если бог говорит, что ты достоин, значит, ты достоин. И скоро ты это докажешь, защищая Мир Богов от вторжения демонов.
— Д-да...
Так или иначе, это была плата. Он защищал их мир и получал божественность. Хотел бы он, чтобы кто-то предупредил его обо всем заранее.
Каким-то образом он смог подключиться к наружным сенсорам и осмотреть свой громадный серо-черный корпус, грозного вида дюралоевую массу со множеством смертоносного вооружения, застывшую на феррокретовом полу пещеры. На корпусе виднелись продолговатые шрамы, похожие на борозды, у выхлопных труб налипли отложения, кое-где он заметил следы ржавчины. У машины было боевое прошлое.
— Вот что меня беспокоит, — сменил тему Эл-кен. — Я ведь монах. Монах, изучавший Дийджикр, Путь Богов. Я не имею представления о войне. Никогда ни с кем и ни с чем не воевал. Никогда не дрался с демоном. Я... я даже не был уверен, что Небесные Демоны действительно существуют.
(Веселое недоумение.) Значит, ты полагаешь, что истории — плод воображения? Сплошь мифология?
— Такая мысль приходила мне в голову. Ведь мы в Братстве служим живым богам, а истории о громадных империях, простирающихся в ночном небе, о других мирах, вращающихся вокруг огоньков, которые мы называем звездами... они звучат фантастически. Многие из нас думают, что Истории — своего рода метафора, которую надо воспринимать аллегорически.
Истории точны, или настолько точны, насколько достоверны их записи, с учетом прошедших тысячелетий и изменения общественного устройства с течением времени.
— Я никогда не пользовался никаким оружием. — Он мысленно ощупывал свое новое тело. — Я не имею представления, как со всем... вот с этим управляться.

1 Следующая страница


Атака Боло 2

В течение следующих нескольких периодов ты усвоишь много новой информации, сказал его бог. Эта информация поможет тебе освоиться с новым телом и научиться эффективно управлять им, когда придет время сражаться. Тебе нужно только добросовестно выполнять все то, что я и другие боги тебе поручат.
— Я... Я постараюсь.
И ты преуспеешь в этом. (Полная уверенность.) Так предопределено, и боги провозгласили это.
Элкен очень хотел бы ощутить хоть часть той уверенности и целеустремленности, которые лучились от бога.
У него появилось ощущение, что заработать бессмертие — задача не из простых.
Тами Морриган стояла на скалистом пляже. В последний раз ее волосы ерошил холодный ветер. Боги, как ей этого будет недоставать!
Еще через шесть часов рассветет полностью. Над восточным горизонтом уже появились золотистые и серебристо-голубые пятна. С северной стороны в небе полыхали полярные сияния, бесшумно, двигались невесомые красные и изумрудные занавесы.
На востоке, конечно, висит Дис во славе своих колец. Гигант, занимающий в небе до двенадцати градусов, уже почти взошел. На бледно-зеленых и розовых поясах облаков резко выделяются тени его колец. В свете Диса городской купол Гендая вздымается над собственным отражением в притихшей воде бухты. На юге освещенные Дисом облака стремятся ввысь, закрывая те немногие звезды, которые достаточно ярки, чтобы пробиться сквозь светлую цернскую ночь.
«Шторм собирается»,— подумала она и усмехнулась своей мысли.
— Мама! Пора!
Она обернулась на зов дочери. Марта, тоненькая и гибкая, с длинными волосами, игравшими на ветру, махала рукой с верхушки дюны.
— Иду! — откликнулась Тами. Уходить не хотелось.
Морриган прибыла на Церн с первыми свободными людьми пять лет назад. Ее муж Питир был помощником управляющего при главном торговом агенте Дэймонской Межзвездной Корпорации. Энергичный, способный, он стремился продвинуться. Теперь он сам стал полноправным торговым агентом, все еще целеустремленный, но не такой рьяный.
Именно так. Не такой рьяный в отношении комиссионных процентов и сумм. В жизни были вещи и поважнее. Церн — отличный мир, прекрасное место для жизни.
Ей хотелось оттянуть неизбежное, хотя она сама активно помогала ускорить ход событий.
Бросив последний тоскливый взгляд на темно-изумрудную гладь Моря Штормов, она отвернулась и поспешила по утоптанной тропе, по которой недавно спустилась сюда с дюн. На раскинувшейся за дюнами равнине, у самого ало-золотого леса, на фоне кровавых деревьев и лиственных грибов, стоял крохотный межзвездный аппарат компании, серебрясь в свете Диса и выдыхая облака пара из вентиляторов. Плоский, гладкий, отражающий свет неба, этот аппарат был их билетом в безопасность. Приближался шторм.
«Мужчины и их игрушки», — подумала она с горечью... и упрекнула себя. В ДМ-Корпорации работало столько же женщин, сколько мужчин. И это маленькое межзвездное судно — их единственное средство спасения от надвигающегося ужаса.
Черт, как хотелось бы, чтобы не надо было никуда убегать!
Большинство людей уже на борту. Муж и дочь ожидали ее у открытого люка вместе со старшим агентом Редмондом и его слугой. Прибывали последние сотрудники местного отделения, они вылезали из своих флаеров с детьми и пожитками и направлялись к кораблю.
— Прощу внутрь, госпожа Морриган,— пригласил Редмонд с покровительственным смешком, который она терпеть не могла. — Не дадим себя застать врасплох.
Редмонд не был ей вполне понятен. Действительно ли он так страстно желал освобождения местного населения, как это следовало из его речей на протяжении последних месяцев? Или же он взвешивал гипотетические прибыли, которые получит ДМК, когда освобожденное от Трикси население превратится в благодарных и благодатных клиентов-потребителей?
Непрозрачен был Сим Редмонд, трудно было о нем судить. Она взглянула на Виджея, флегматичного, невозмутимого слугу Редмонда. Он был из местных,
Редмонд выкупил его на свободу у одного из богов в Гендае два года назад. Что он думал обо всех событиях последних дней?
Но по непроницаемому выражению лица слуги вообще ни о чем нельзя было догадаться.
Еще один флаер из города приземлился в сотне метров. Исход продолжался. Астролет корпорации прилетел сюда еще ночью. Сомнительно было, что Трикси дадут разрешение покинуть этот мир, и Редмонд решил не рисковать.
Но сюда направлялись Боло. Следовало убраться с планеты к моменту, когда обрушится удар.
Глаз Тами уловил движение, вспышку света на стекле или металле.
— Питир! — Она указала в направлении города. — Что это там?
— Эх-х, — поморщился Питир Морриган. — Ничего хорошего.
Это был год флаер, «боголет», — большой, крутокрылый, похожий на осу, сияющий желтым и черным. Он приближался на малой высоте, пролетел над спешащими к судну семьями сотрудников и завис над группой стоявших у трапа.
— Прошу всех покинуть корабль, — раздался голос из металлической глотки флаера.
— Сейчас я все улажу, — сказал Редмонд, поморщившись, и полез в карман. — Поднимайтесь на борт.
— Нет, сэр. — Голос Виджея был спокоен и неумолимо неспешен, как всегда.
— Питир! — крикнула Тами. — Он вооружен! Слуга Редмонда отступил и поднял перед собой небольшой металлически блеснувший предмет.
— Боги не хотят, чтобы вы улетели. Отойдите, пожалуйста, от люка.
— Виджей, в чем дело? — возмутился Редмонд. — Немедленно убери эту штуку!
— Нет, сэр. Пожалуйста, уберите руку из кармана. Хорошо. Всем держать руки так, чтобы я их мог видеть. Госпожа Морриган, — он обратился к Марте, и Тами почувствовала укол страха, — скажите, пожалуйста, чтобы все покинули судно.
— Папа!
— Сделай, как он сказал, солнышко.
— Черт возьми, Виджей! — вскипел Редмонд. — Мы же пытаемся вам помочь, тебе и твоему народу!
— Мы не просили о помощи, господин Редмонд. Боги на нашей стороне, все они с нами.
Из города прилетел еще один годфлаер, и еще один. Один из вновь прибывших присоединился к уже висевшему над местом действия, другой приземлился рядом. Из него появились поджарые вооруженные фигуры, покрытые чешуей, с торчащими иммобилизаторами. Их человекообразные головы на длинных гибких змеиных шеях вызвали у Тами приступ дурноты. Были среди них и человеческие роевые сомы: громоздкие, грубые мужские особи с
толстой кожей, растущими изо лба кривыми рогами и большими глазами, которые видели в темноте.
— Это невозможно! — закричал Редмонд. — Мы нужны вам! Без нашей помощи вам не освободиться от этих монстров!
— Наоборот, — возразил Виджей. — Это вам нужна наша помощь, хотя бы для того, чтобы остаться в живых. Пожалуйста, выполняйте то, что вам велят бога, иначе мы не отвечаем за вашу невредимость.
— Да пошли вы все к черту! — завопил Редмонд, хватаясь за спрятанное за пазухой оружие.
В его сторону тут же направились иммобилиза-торы...

Глава 2

На борту направляющегося к Церну корабля «Наследие» полковник Страйкер и майор Рамирес устроились в откидных сиденьях конференцзала. Техники проверили настройку интерфейсов их шлемов. С ними в зале находилось лишь еще несколько офицеров корабля, но, когда техник ВР прикоснулся к панели управления, конференцзал исчез, и они оказались на стадионе, заполненном тысячами офицеров Конфедерации.
Тела их оставались в конференцзале на борту «Наследия», но мысленно, при помощи шлемов виртуальной реальности и взаимодействующих с ними мозговых имплантов, они оказались под громадным зеленым транспласовым куполом в тысячах световых лет от звездной системы Саллоса. В центре стадиона восседал обильно разукрашенный ленточками наград и весьма воинственный генерал-майор Веслен Рикард Моберли. Внушительность генерала подчеркивалась тем, что образ его подавался в сильно увеличенном виде.
— Наши враги, — гулко разнесся голос генерала по виртуальному театру, — бо-
ги. — Генерал выждал, пока в публике затихнет волна смешков и перешептываний, вызванная его заявлением, и продолжил: — По крайней мере, разведка сообщает, что Этрикша считают себя таковыми.

Ксенопсихологическая служба считает, что их эволюция базируется на мировоззрении, ставящем их над всеми мирами, возвышающем их как господ всего сущего. Это может быть религиозным внушением — вспомним, например, человеческие религии, рассматривающие своих последователей как избранников, господ творения. Более вероятно, корни этой позиции — биологические.
Возможно, их предки научились выводить животных с заданными признаками, и отсюда возникла философия, рассматривающая остальные существа как инструменты, используемые для обеспечения комфорта и безопасности хозяев. Точнее мы просто не знаем. Но мы знаем, что их биологическая наука позволяет производить тела, или сомы, как своего вида, так и других. Вот наиболее знакомая нам форма-Изображение Моберли погасло, вместо него в центре стадиона повисло в воздухе странное существо, одновременно шокирующее и притягивающее какой-то жутковатой красотой.
Центавроид, двурукий и четвероногий, обладал грациозным ладным телом, смахивая на леопарда или другую хищную кошку. Темная, цвета черного дерева, шерсть спрыснута серебром. Голова непривычной формы, угловатая, лицо почти человеческое, с большими выразительными глазами золотистого цвета с абсолютно черными несколько продолговатыми зрачками.
Существо выглядело весьма сильным, мускулистым, быстрым, но в то же время казалось добродушным. Когда его выразительные глаза мигнули, Страйкеру показалось, что за ними скрывается мощный разум.
— Разведка называет этот тип «дипломатом», — продолжал пояснения Моберли, а изображение существа медленно вращалось, предоставляя зрителям возможность более подробного ознакомления. — Возможно, он был создан специально для общения с людьми.
Черно-серебристое существо исчезло и сменилось другим, тоже центавроидом, но с телом, толстая шкура которого была защищена костяной пластинчатой броней: существо напоминало ходячий танк, покрытый пестрым оливково-коричнево-черным узором. Голова его была кошмаром из древней мифологии: драконова на змеиной шее, с гребнем из острых треугольных пластин, с глазами, запрятанными в защитные костяные шишки.
Примечательно, что «дипломат» в Страйкере сразу же вызвал симпатию, а этот внушал инстинктивный ужас. Страйкер удивился, что один лишь внешний облик смог вызвать такую сильную эмоциональную реакцию.
— Это одна из нескольких боевых форм, — сказал Моберли. — Воин, тип один. А это...
Еще один центавр повис в воздухе. Форма тела в основном повторялась, но торс выступал не вверх, а вперед и заканчивался кошмарным многоглазием со щупальцами и влажно блестевшими ротовыми отверстиями.
— Разведывательные данные указывают на этот тип как на протосому Этрикша. Мы думаем — мы думаем, — что все остальные виды произошли от этого.
— Генерал, — послышался вопрос из аудитории, — можно ли полагать, что все эти три формы — Трикси?
— Мы не вхожи в биологические лаборатории Трикси, но наши ксенобиологи предполагают, что геном Этрикша весьма пластичен. Возьмем собак с их диапазоном размеров и форм. И все они, от пискуна величиной с ладошку до северной ездовой, представляют вид Canis Familiaris. Наши источники сообщают, что Этрикша не придают такого значения телу, внешнему облику, как мы. Они генетически перекраивают себя в зависимости от общественных потребностей. Они могут также формировать свой разум, мысли и память и в состоянии полностью перегрузить его в компьютер или в органический мозг специально выращенного существа. Предположительно это и является основанием для притязаний Трикси на божественность. Они не умирают. Они, по существу, бессмертны. Когда их тела стареют, они занимают другие. Так, во всяком случае, принято считать. У нас есть свидетельства, что Этрикс использует для своих биоинженерных опытов разумные существа. Это одна из причин, по которым Конфедерация объявила Этриксу войну.
Протосома Этрикша растаяла, на ее месте появился человек... во всяком случае гуманоид. Его широкое грубое лицо выглядело вполне человеческим. Это был обнаженный мужчина, но без половых признаков и без единого волоска, если не считать ресниц. Как и у воина первого типа, его толстую кожу, почти шкуру, покрывала роговая броня, повторявшая очертания мышц. Из висков выступали искривленные рога, придававшие существу зловещий вид, как и клыки, торчавшие из массивных челюстей.
— Воин, тип два, — продолжал Моберли. — Мы его назвали троллем. Похоже, продукт генной инженерии на человеческом материале.
Страйкер услышал шум изумления и возмущения.
— Видимо, где бы Этрикс ни встречал признаки жизни, он везде экспериментировал с генным набором любого обнаруженного вида. Мы не знаем в деталях, как они это делают, но их цель очевидна. Изменяя генный банк любого мира, они приспосабливают его население к своим потребностям, делают его послушным, смирным, таким, какое им требуется. Это повышает их боевые возможности. Церн когда-то был одним из периферийных миров Конкордата в Руке Персея и находился вдали от проторенных торговых путей и военных округов.
Образ тролля сменился шаром газового гиганта, окруженного спутниками. Один из них вышел на первый план, вырос, обнаружив сквозь облака цвета жизни — зеленый, оливковый, коричневато-золотистый — и синее сияние воды.
— Церн — один из крупных спутников Диса, пятой планеты Саллоса. Находится вне традиционной зоны обитания, но Дис обеспечивает достаточные приливные напряжения для поддержания воды в жидком состоянии. По последней переписи, на Церне обитало триста миллионов людского населения.
Об Этриксе мы знаем очень мало. Известно, что Этрикша — звездоплаватели, но ничего — о размере их империи, если она есть. Мы ничего не знаем об их общественной структуре. Контакт с ними у Джолхема и Дрелаио и здесь, у Саллоса, — это все: первые два контакта лишь по радио. Разведка полагает, что они медленно расширяют зону своих владений по Руке Персея, задерживаясь лишь там, где находят полезный материал: похожие на них организации, работа с которыми приносит требуемые результаты. Видимо, здесь люди впервые столкнулись с ними лицом к лицу.
Страйкер ощущал растущий гнев... или страх? Чужой вид с развитой технологией, с приоритетами в области биологии, вместо традиционных для людей физики, химии, математики. Их арсенал может включать и мощное биологическое оружие. Завоевание новых миров включает переделку — в буквальном смысле! — обитателей этих миров в соответствии с потребностями новых хозяев.
Джон Джард Страйкер был военным, происходил из семьи военных, но корни его мировоззрения восходили к Аристотелю, к псевдорелигиозной доктрине эстетического эвдемонизма, подчеркивающего право каждой личности на полную реализацию своего потенциала, на творческий порыв, на неповторимость. Наибольшее благо для наибольшего круга.
Сама идея перекраивания населения целого мира во имя целей внешнего разума казалась ему дикой и неприемлемой.
В то же время он не удивлялся, что население Церна относится к пришельцам как к богам. Стремление поклоняться высшим силам может генетически усиливаться или даже прививаться.
Моберли продолжал инструктаж:
— Торговцы Конфедерации вновь вышли на Церн пять стандартных лет тому назад.
Положение людского населения стало очевидным лишь после того, как были основаны несколько торговых поселений по берегам Моря Штормов.
Речь Моберли сопровождали текстовые и графические пояснения. На медленно вращавшемся глобусе появлялись названия морей, городов и континентов. Как это часто случается со спутниками таких гигантов, Церн был приливно зафиксирован относительно Диса, всегда обращен одной стороной к нему, другой — наружу, к звездам. Гигант Дис вследствие гравитационного сжатия генерировал достаточно термоизлучения, чтобы обращенная к нему сторона превратилась в безжизненную пустыню; противоположная сторона представляла собой ледник. Между этими территориями пролегал пояс замкнутых морей, охватывающий планету вокруг от полюса до полюса. Рельеф изобиловал дикими горами, каньонами и реками, действующими вулканами.
Большинство городов были заложены и развились еще в эпоху Конкордата по берегам морей, в плодородном поясе между тундрой и пустыней.
Планетографические данные проходили перед глазами Страйкера, холодные цифры и факты, не способные описать такое сложное явление, как живой мир. Меньше Земли, с поверхностным притяжением лишь 0,75G и меньшим атмосферным давлением, 0,8 бара, Церн обегал Дис за четверо суток и восемь часов, совершая за это время один оборот вокруг своей оси.
Два солнца медленно ползли по небу Церна в течение очень долгого дня. При таком количестве тепла, достающегося Церну от звезд и от Диса, бури и грозы были частыми и сильными, хотя медленное вращение и малые размеры морей устраняли возможность штормов, вызываемых Кориолисовым ускорением.
Местные бури, однако, случались часто и внезапно и протекали яростно, двигались быстро, сопровождались ливнями, смерчами и градом размером с кирпич. Толстые озоновые слои и магнитное поле интенсивностью около 1,2 гаусса защищали поверхность от излучений Диса. По ночам небо полыхало полярными сияниями.
Страйкер подумал, что Церн, должно быть, очень красивый мир.
Но мир этот изобилует неожиданностями и опасностями, не говоря уже о том, чем могут встретить нежеланных гостей Трикси.

Голографическая луна вращалась, а Моберли рассказывал, что произошло после прибытия купцов на Церн:
— Запросы представителей Конфедерации на инспекцию условий жизни людского населения игнорировались или отвергались. Те местные жители, с которыми был установлен контакт, явно подвергнуты интеллектуальному и эмоциальному воздействию: они искренне убеждены, что Трикси — разного рода боги. Требования предоставления людскому населению Церна гражданских прав игнорировались. Прямой контакт с населением не допускался. Трения возросли после того, как Кольцо Этрикса, как называет себя их правительство, отвергло Доктрину Персея. Вы все ее получили. В основном доктрина обеспечивает права людей в сфере влияния Конфедерации, и гарантом этих прав выступает Флот.
Образы изменились, вместо глобуса Церна Страйкер увидел громадные суда Конфедерации с их причудливой раскраской на фоне Диса и его спутников.
— Так как Церн лежит внутри границ сферы влияния Конфедерации, Сенат решил провести военную акцию. Два месяца назад боевые носители «Эсан» и «Гелиас», флагманский крейсер «Галахедрон» и три эсминца направились к Церну для демонстрации силы, чтобы убедить Этрикс признать доктрину. Все вы знаете, что произошло.
Бесшумные вспышки света озарили эскадру, перед зрителями ожили моменты уничтожения ОТГ-74, взрывы «Гелиаса» и «Эсана», двух эсминцев и «Галахедрона».
— «Курбал», уходя, засек четыре носителя на орбите Церна. — Когда Моберли сказал это, вражеские корабли подсветились красными мигающими пятнами.
— Мы не знаем, прикреплены ли эти корабли к Церну постоянно. Третий флот провел операцию на известной базе Трикси на Дрелано, в десяти парсеках отсюда, чтобы отвлечь местные силы с Церна, — как кажется, успешно.
Передовые силы Флота уже достигли Церна и нанесли предварительные удары с низкой орбиты. Они сообщают, что силы врага в космосе отсутствуют, следовательно, мы сможем полностью его контролировать. Полностью господствуя в космосе, мы сможем безотлагательно провести высадку десанта, не ожидая неприятных сюрпризов от врага. Следуем плану Бриллиантовая Молния. Информация о зоне высадки и целеуказание ударной силе Боло заданы. Таким образом, дамы и господа, мы приступаем к нашей миссии милосердия и спасения. Сотни миллионов наших братьев и сестер на Дерне порабощены, и мы окажем им помощь. Мы Докажем этим чертовым Трикси, что они не боги.
Виртуальная аудитория вокруг Страйкера взорвалась энтузиазмом. Полковник переглянулся с Рамирес, выгнувшей бровь совершенной формы, и пожал плечами:
— Не у всех присутствующих есть боевой опыт. Они не знают... — Он замялся.
— Они еще узнают, — утешила Рамирес. — Мы все узнаем.
Конечно, они узнают. Страйкер разделял сомнения майора Рамирес относительно предстоящей операции. Слишком быстро и со слишком горячим энтузиазмом, всего через два месяца после разгрома ОТГ-74. Взвесил ли кто-нибудь там, наверху, реальный риск?
— Всему персоналу занять боевые посты. — Генерал повысил голос, стараясь перекричать шум энтузиазма. — Вход в атмосферу через девяносто три минуты.
В течение уже 81 минуты я постоянно получаю информацию от искусственного интеллекта корабля. Силы вторжения подошли к Дису. Крейсеры, эсминцы и суда артиллерийской поддержки начали бомбардировку планеты, корабли приступили к маневру снижения для выхода на направление десантирования. До настоящего момента нет никакой информации о боевых кораблях-носителях врага, не встречено серьезного сопротивления. По моей оценке, начальная фаза боевого плана выполнена успешнее, чем обычно случается в операциях такого масштаба. Согласно моим подсчетам с вероятностью более 82 процентов, мы сможем создать плацдарм на планете при потерях менее 5 процентов.
Мой полковой командир не столь оптимистичен в своих оценках. По внутреннему каналу связи он советует мне «держать ушки на макушке». Анатомические детали потребовали целых 0,0031 секунды для определения смысла фразы по фразеологическому словарю. Полковник Страйкер имеет в виду, что враг может быть подготовлен лучше, чем кажется, и, возможно, располагает скрытыми резервами, которые могут повлиять на развитие операции.
— Наилучшая возможность сорвать вторжение, — ответил я ему, — представляется во время приближения к цели. Когда тяжелые единицы будут развернуты на поверхности планеты, враг не сможет эффективно помешать нашему продвижению.
Я не упоминал очевидного: что Боло Марк XXXIII получил название «планетной осадной единицы» из-за того, что каждый отдельно взятый Боло по огневой мощи, как правило, превосходит гарнизоны большинства планет. Наша первая волна десанта включает полностью Первую, Вторую и Третью бригады, и еще три бригады остаются в резерве на орбите. Предстоит то, что древние стратеги называли «сокрушительный удар», вражеское сопротивление будет подавлено при минимуме потерь и сопутствующего ущерба мирному населению и инфраструктуре планеты.
Верховное Командование надеется, что успеха можно будет достичь через 30 часов после высадки и местное население, освобожденное от рабства, сможет как можно скорее взять на себя управление своим миром.
— Пятьсот лет назад здесь, на Церне, была крупная военная база, — проинформировал меня полковник Страйкер.
Вследствие небольшой скорости человеческой речи я записываю слова полковника, продолжая 7 диагностических программ и откладывая обработку ответа до момента окончания фразы.
— Многое, конечно, устарело, — продолжает полковник. — Но ты в курсе, что на Церне есть Боло?
Эти данные у меня, конечно, имеются. Штаб Двенадцатого военного округа располагался на Церне. Здесь же находились военно-космическая база, командный пункт и склад резерва Боло.
Отвечаю полковнику:
— Согласно моим данным, девяносто три Боло оставлены на планете на различных резервных базах. Сорок один усовершенствованный Марк XXXII, остальные — более старые модели, от Марк XXVII до Марк XXIX. Неизвестно, сколько из них работоспособных.
— Точно. Неизвестно. Вам придется выяснять это в бою.
— Боло Марк XXXIII намного превосходит все ранние модели, — отвечаю я ему. Я знаю, что люди-психотехники все еще спорят, есть ли у нас эмоции вроде гордости и самодовольства. Им бы лучше спросить у самих Боло. Я горжусь своими возможностями. — Устаревшие боевые единицы не представляют угрозы, — уверяю я полковника.
— Сильно сказано. — В голосе полковника слышно удивление.
— Я просто констатирую факт. Я полностью владею характеристиками прежних марок. Если Этрикша на Церне не перепрограммировали Боло, они не смогут даже атаковать. Мы просто выключим их системы управления.
— Хочу надеяться, что все окажется именно так просто.
Я понимаю. Полковой командир хочет предостеречь меня от самонадеянности.
Но самонадеянность не является частью психотронного профиля Боло Марк XXXIII.
Страйкер поднялся с мягкого кресла в центре управления Боло. Как обычно, его окружали призраки.
Мир всегда чего-то стоит. Его приходится покупать. Сначала кровью, лишениями и страданием. Затем, когда мир становится образом жизни, платишь неподготовленностью к неизбежности. Приходит кто-то больше и сильнее тебя и навязывает тебе свой вариант мира. Конфедерация долго пребывала в состоянии мира и, по мнению Страйкера, не была готова к войне. Даже к такой мелкой и легкой кампании, как на Церне. В отличие от коллег у Страйкера был слишком большой военный опыт. Он видел слона, как говорила древняя и не вполне понятная военная поговорка, и ему не понравилось то, что он видел.
Доза эйфа свое действие закончила, радость и уверенность исчезли. Он инстинктивно потянулся к нагрудному карману, схватившись за него прежде, чем вспомнил, что оставил пакетик с маленькими ярко-синими таблетками в каюте. Он старался ограничивать себя, но в эти дни его потребность в эйфе возросла.
— Полковник, на борту лейтенант Тайлер, — сообщил Боло спокойным, почти задумчивым баритоном. — Она идет в центр управления по проходу один.
— Хорошо. Спасибо, «Вик».
Пригнувшись, чтобы не стукнуться о нижний край кругового голографического экрана, полковник шагнул к люку. На мониторе он увидел хрупкую фигуру лейтенанта Тайлер.
Боло полностью самостоятельны, не требуют присутствия человека на борту, начиная с Марк XV, то есть примерно с конца XXIV века. И все же консерватизм и подсознательный страх, что Боло выскользнет из-под контроля создателей и хозяев, заставляют встраивать в эту гору дюралоя крохотный отсек с голографическим экраном и сиденьем.
Он оперся рукой о рифленую переборку центра управления и почувствовал ослабленное слоями металла и пластика биение сердца Боло. Сердца живой горы.
Или бога войны.
Страйкер частенько захаживал в центр управления, иногда — чтобы побеседовать с Боло, иногда — чтобы уединиться и поразмышлять. Начинал он около двадцати пяти лет назад очень юным «самым младшим» лейтенантом в команде обслуживания Боло в своем отдаленном мире на Аристотеле, на окраинах Конфедерации. Там он пребывал вдали от жесткого мира приказных отношений и начальственных придирок. После ужасов Керелианского вторжения он был связным при 4-м отряде Звездной Гвардии Боло. Затем переведен на Асетру, где командовал ротой из двух древних Марк XXVII.
Он дослужился до полковника, командира шести Марк XXXIII. И где бы он ни был, в любом из миров у него иногда возникала потребность уединиться, найти убежище в металлических стенах.
Причиной было то, что Страйкер пережил слишком много безумия, которое люди называют войной. Он был тяжко ранен, хотя на теле его не было шрамов, руки и ноги исправно функционировали и кожа не была обезображена ожогами. Слезы проели его душу. Он пережил агонию потери всей семьи, всего своего мира... Боже, нужен еще один эйф.
Он уже двадцать лет разжевывал эти крохотные синие таблетки, со времен Аристотеля. Милосердный врач прописал их, когда еще не было ясно, останутся ли беженцы из выжженного мира в живых.
Эйф на Аристотеле был популярен задолго до Керелианского вторжения. Страйкер, как и почти каждый обитатель Тысячи Миров Конфедерации, жил с церебральным имплантом, вживленным в мозг в качестве основного микросимбиотического элемента системы, распространявшейся молекула за молекулой по всему организму и помогавшей взаимодействовать с искусственным интеллектом и с другими людьми.
Эйфориназа представляла собой искусственно полученное вещество, энзим — катализатор реакции между молекулами сахара крови и медно-гафниевыми нейронными рецепторами импланта. При пережевывании таблетки молекулы ее вещества проникали в кровь через капилляры подъязычной области и почти сразу же поступали к рецепторам импланта головного мозга. В течение примерно часа и после этого сахар расщеплялся, выделяя в небольшом количестве свободные электроны.
В результате заряд просачивался прямо в имплант и поступал в ключевые области памяти и ощущений в головном мозгу. Ощущение было очень приятное. Больше того, притуплялись и отодвигались на задний план неприятные, горькие воспоминания. И никакого отрицательного воздействия на функционирование мозга. Привыкания эйф тоже не вызывал и широко использовался медтехниками для снятия стрессов и помощи пациентам с травмированной психикой.
Некоторое эмоциональное привыкание было, конечно, неизбежно. Однако имплант легко перепрограммировался на отторжение эйфориназы раз и навсегда. В любое время Страйкер мог бросить эту привычку.
В вооруженных силах Конфедерации эйф был включен в список запретных препаратов, но все знали, что офицеры разного ранга употребляют его. В конце концов, вреда от него не было, он даже помогал сосредоточиться, активнее мыслить.
Однажды, двенадцать лет назад, выборочная проверка выявила следы эйфа в импланте и крови Страйкера. На его карьере это не сказалось, но имплант перепрограммировали. Через две недели он нашел гражданского медтехника, снявшего блокировку эйфа.
Жизнь продолжалась, и переносить ее было легче, принимая время от времени эти яркие синие лепешечки.
Прозвучал сигнал, диафрагма люка боевого центра раздвинулась и впустила лейтенанта Келли Тайлер. Она пригнула голову, чтобы не задеть край люка, а когда выпрямила ее снова, удивленно воскликнула:
— Ой! Извините, полковник. Я... я просто не ожидала найти здесь кого-нибудь.
— Всегда можно спросить машину, лейтенант.
— Да, сэр, но мне и в голову не пришло. Сюда обычно никто не ходит.
— Я прихожу. Очевидно, вы тоже.
— Э... Да, сэр.— Она казалась смущенной. Длинные рыжие волосы в нарушение всех предписаний распущены вдоль спины. Она машинально запустила в них пальцы, потом осознала свое движение и отняла руку. — Я... э... хотела проверить «Виктора» отсюда, из командного пункта.
— Я только что этим занимался. По всему полку. Но, пожалуйста, если хотите, проверьте еще раз.
Он видел ее замешательство, понимал, что она подыскивает подобающий ответ. Конечно же, она тоже хотела уединиться.
Почти сразу же по прибытии в полк он понял, что лейтенант Тайлер — странная личность. Робкая, не высказывающая своего мнения, она все же была превосходным командиром боевой машины, они прекрасно понимали друг друга. С Боло она разговаривала гораздо свободнее, чем с коллегами.
Может быть, она немножко влюблена в своего громадного подопечного и хочет с ним попрощаться и пожелать удачи.
Он уважал ее чувства.
— Я буду на командном пункте. — И, проверив время по импланту, он добавил: — В вашем распоряжении десять минут.
— Да, сэр. Спасибо, сэр.
— И... ваши волосы...

Предыдущая страница 2 Следующая страница


3 Уильям Кейт

— Что, сэр? — Она покраснела.
— Они прекрасно выглядят, не спорю, но вы знаете инструкцию. Убрать и закрепить, по крайней мере пока вы при исполнении. Не хочу, чтобы вас куда-нибудь затянуло.
— Извините, сэр. — Она начала скручивать россыпь волос в пучок.
— Ему ведь... — Страйкер поднял глаза к потолку, имея в виду Боло, — все равно, какая у вас прическа.
Она покраснела еще гуще и пробормотала что-то неразборчивое. Улыбнувшись, Страйкер нырнул в люк и попал в узкий зеленый проход. Он не хотел мешать рандеву лейтенанта с машиной и предоставил ей еще несколько минут.
Но через эти несколько минут полк уже будет предоставлен самому себе.

Глава 3

Последние секунды перед отделением посадочного контейнера я затрачиваю на окончательную проверку боевых, силовых, навигационных, сенсорных систем. Докладываю в командный пункт, что все системы работают в нормальном режиме. Внешние судовые сенсоры воспроизводят изображение поверхности цели. Красноватая планета, подернутая белым и охрой, частично освещенная, теперь видна всего в 500 километрах. «Наследие» рассчитало вектор сближения, по которому я сяду на ночной стороне, но ближе к утренней заре. Дис в кольцах, раздутый, сплюснутый у полюсов, поднимается над изогнутым горизонтом своего самого большого спутника.
— Четвертый полк, первый батальон, доложите готовность! — звучит по каналам связи.
— «Непобедимый» готов.
— «Устрашающий» готов. Очередь второго батальона.
— Второй батальон, доложите готовность!
— «Виктор» готов, — отвечаю я.
— «Отважный» готов.
— Третий батальон, доложите готовность!
— «Ужасный» готов.
— «Сильный» готов.
В небе появляются звезды, которых не было видно из-за яркого солнечного света...
Страйкер пропустил Карлу Рамирес и шагнул за ней через люк, привычно пригнувшись — роста он был высокого. От стен помещения, в которое они вошли, исходил мягкий рассеянный свет, в центре удобный кольцевой диван окружал углубление коммуникационной ямы.
Никаких панелей инструментов. Неспециалисту это показалось бы удивительным.
Техники ВР выдали вошедшим офицерам настроенные шлемы. Майор Дилан Кинг, полковой тактический офицер, уже восседал на диване, следя за огоньками боевой командной сети. Здесь же находились три командира батальонов со своими штабами.
Страйкер сел. Шлем ВР создавал ощущение присутствия здесь всего необходимого персонала. Рамирес и Кинг, пилот судна, сотрудники штаба Моберли на борту флагмана: нервные мысли шести командиров боевых единиц и трех командиров батальонов и всех других. Процесс назывался распределенной командной процедурой, сокращенно РКП, и особенно хорошо подходил, как показала практика, для крупных и сложных операций, подобных развертывающейся сейчас при их участии.
Ощущалось также присутствие шести мощных мыслительных потоков, виртуальных Боло 4-го полка.
Подключившись к сети, Страйкер смог увидеть картину, раскрывавшуюся перед наружными визуальными сенсорами «Наследия».
Разукрашенный маскировкой корпус корабля нависал сверху плоским дюралоевым козырьком. Темный шар Церна выгибался внизу и впереди. «Наследие» шло в тени планеты Дерн. Оба солнца, Саллос А и Саллос В, и Дис, планета мира-спутника, оказались ниже медленно выпрямляющейся линии горизонта. Сторона Церна, постоянно отвернутая от Диса, была местом мрачным и холодным, с немногими поселениями и без целей хоть какого-то военного значения. Сейчас здесь была ночь, темноту нарушали лишь свет звезд да сполохи полярных сияний — бледные зеленые, красные и желтые пятна.
Страйкер заметил оранжевые и красные точки действующих вулканов на ночной стороне, раскаленная лава которых подсвечивала размазанные облака дыма и пепла. Призрачно мерцал вечный лед, покрывавышй почти всю территорию полушария. Даже во время длинного пятидесятидвухчасового дня температура на обратной Дису стороне Церна никогда не поднималась выше минус 10 градусов по Цельсию. На таком значительном расстоянии от сверкающих Саллосов, почти в 5 астрономических единиц, температура любой свободной планеты не поднималась бы выше нуля, но Дис своим тепловым излучением и приливными деформациями — попеременным растяжением и сжатием — разогревал обращенную к нему сторону до температуры, неприемлемой для человеческого организма. Главные поселения и военные объекты лежали по берегам Цепочки морей, опоясывающих Церн от полюса до полюса и обратно, между областями огня и льда. Это должно было упростить наступательную операцию.
Флоту Конфедерации предстояло овладеть не всей поверхностью в 220 миллионов квадратных километров, а лишь десятью процентами ее, половину которых к тому же занимали моря.
И все же площадь эта была очень велика. Ударная сила должна была направиться на ключевые цели: города, военные склады и базы, центры связи, астропорты. Законспирированные члены торговых делегаций снабдили Флот всей информацией, которую смогли получить. Нужна была бомбардировка.
— Дайте тактическую вводную! — потребовал Страйкер, и на вид планеты наложилась сетка букв, цифр и значков.
Впереди боевым строем заходили на орбиту эсминцы, их обозначения позволяли определить, где «Катеран», где «Дельфис», а где «Трителади». Они начинали бомбардировку. Выстрелов их «Хеллборов» с такого расстояния нельзя было заметить, но данные указывали углы наведения, первичные и вторичные цели, вспышку и распространение ударной волны каждого выстрела. Грендилфену достанется, подумал Страйкер. Главный калибр эсминцев, 200 сантиметров, тот же, что и у Марк XXXIII его полка. Выход их — пять мегатонн в секунду на ствол. После их атаки трудно будет что-нибудь восстановить.
Ему не хотелось думать о разрушениях, которые в эти минуты происходят на поверхности. Насмотрелся на Аристотеле...
«Черт, мне надо было принять одну перед тем, как идти сюда», — думал он. Он почему-то не задумывался о том, что именно будет происходить на Церне.
— Командная капсула, приготовиться к сбросу, — прошептал голос в ухе.
— Поехали,— сказал Кинг.— Надеюсь, наши шпионы знали, о чем сообщали, когда объявили эту местность чистой.
— А что? — спросил майор Бесвин, командир первого батальона.
— Я чувствую себя голым в этой спасательной шлюпке.
Страйкер хмыкнул:
— Радуйся, что ты уже здесь, Дилан. Если плохие парни начнут отстреливаться, то корабль — цель пожирнее и полегче, а ты уже сидишь в шлюпке, не надо будет к ней спешно бежать.
Конечно же, командная капсула была значительно больше и комфортнее, чем любая спасательная шлюпка. Но Страйкер понимал ощущения майора Кинга. «Наследие» — судно громадное. Трудно представить, что ты в гораздо большей безопасности в крохотной скорлупке, в летающем блюдце диаметром в полсотни метров, чем в космическом левиафане.
— Сброс командной капсулы, обратный счет: пять... четыре... три... два... один... сброс!
Инерционные поля не позволили находившимся в командной капсуле ощутить никаких изменений, но звук отсоединившихся захватов создал у всех иллюзию резкого толчка. Громадная поверхность корпуса «Наследия» отдалилась, и по мере стабилизации и ориентирования в пространстве летающего блюдца всем показалось, что это «Наследие» отсоединилось и понеслось в сторону.
Одновременно у бортов громадного судна зароились, как мелкая рыбешка у боков громадной акулы, другие командные капсулы, ложные цели и постановщики помех.
Для ядерных истребителей-перехватчиков и охотников такое судно, как «Наследие», представляло собой желанную добычу. Никакие боевые экраны не устояли бы против ядерного взрыва у самого борта, который сделал бы громадный корабль беззащитным, а залп мог разнести его на атомы. РКП была призвана обеспечить выживание по возможности большего числа боевых командиров при массированных атаках и полномасштабном ядерном ударе.
Но даже Страйкер признался себе, что ощущение одиночества и неприкаянности одолевало его вне пределов громадного корабля.
«Наследие» маневрировало, сбрасывая скорость и высоту, приближаясь к планете. С помощью собственных сенсоров и через общую сеть группы можно было следить за его снижением в темноту припланетного пространства Церна.
Другие корабли выполняли аналогичные маневры, снижаясь неподалеку от линии утренней зари с темной стороны. «Ванглед» с 3-м полком севернее, «Калахад» с 1-м — южнее. Страйкер поймал себя на том, что затаил дыхание, и заставил себя расслабиться. Если у врага были скрытые резервы, не замеченные шпионами Конфедерации, то наступил момент для их наиболее эффективного использования. Десантные контейнеры наиболее уязвимы для зенитного огня, Боло еще не могут применить свою ужасающую мощь.
Они переключились на изображение, поступавшее с одного из беспилотных наблюдателей, сброшенных «Наследием». Горизонт выпрямлялся в мягкую, окаймленную золотистым сиянием дугу. Главный десантный люк открыт, скорость убавляется до скорости вращения Церна, до зависания. И вот из люка показался первый десантный контейнер.
Каждый из них был намного больше командной капсулы, но терялся на фоне громадного космического судна. Контейнеры выходили по два, затем отделялись от своего носителя и друг от друга. Наблюдавшие не замечали выхлопа двигателей, но информация об их ускорении поступала по ВР-каналам. Контейнеры направлялись книзу, к поверхности Церна.
Мы покидаем носитель по двое. Сначала выходит первый батальон, «Непобедимый» и «Устрашающий», затем я и «Отважный», за нами третий батальон. Контейнеры отдаляются и маневрируют, включив двигатели.
При помощи сенсоров проверяю координаты и вектор. Корабль сбросил нас, приблизительно согласовав свое движение с вращением Церна, горизонтальная скорость которого около 69,7 метра в секунду. Такая низкая величина редко встречается среди небесных тел, обычно для планет она в три-пять раз выше. Но Церн совершает оборот по окружности в 26 288,8 километра за 4 суток, 8 часов, 46 минут и 6,86 секунды.
При латеральной составляющей вектора снижения, соответствующей горизонтальной составляющей вектора вращения планеты, я, по сути, сброшен над точкой приземления на высоте 127,3 километра. Двигатели контейнера наберут скорость 1500 километров в час, приземление произойдет через 5 минут и 4,8 секунды.
У меня, однако, появились другие заботы. Враг, несмотря на ущерб, нанесенный бомбардировкой, открыл интенсивный зенитный противовоздушный и противокосмический огонь.
Небо вокруг заполнилось светом, жаром и жестким излучением...
— Это ожидание изматывает, — пожаловался офицер штаба капитан Мейерс.
Лейтенант Келли Тайлер не могла не согласиться, хотя, как всегда, про себя. Пока что она и остальной командный персонал 4-го полка могли лишь сидеть вокруг коммуникационного колодца и выжидать, следя при помощи своих шлемов за приближением контейнеров к поверхности. И поверхность взорвалась навстречу контейнерам вспышками плазменных зарядов, раскаленными кинетическими болванками, выхлопами противовоздушных ракет.
Трудно было осознать, что они находились на расстоянии шестисот километров от поверхности, а не в гуще разрывов, — такой убедительной была картина, представленная им ВР-каналами. Келли почувствовала резкую боль в ладонях и поняла, что вонзила в них ногти.
Она сосредоточилась на своем персональном канале связи с «Виктором». Она чувствовала его мысли, как будто он находился здесь, в командной капсуле, или она попала в его пункт управления.
— Как дела, «Вик»?
— Все системы функционируют нормально, мой командир, — последовал бесстрастный ответ Боло. Может быть, в нем слышался затаенный упрек, предложение заткнуться и не мешать?
«Ну, я преувеличиваю. „Вик", конечно, понимает меня... — подумала она. — Милый „Вик"...»
Келли сознавала свои трудности в общении с людьми, особенно с мужчинами. Она знала мнение других о себе как о робкой, тихой, замкнутой особе. Они принимали ее, потому что она хорошо понимала Боло, особенно «Виктора», с которым работала в течение вот уже целого стандартного года.
Единственные существа, единственные «люди», с которыми она чувствовала себя легко и свободно, были Боло. Такие, как «Виктор». Он не входил ночью в ее комнату, пьяный, как ее отец, не бил ее и не «развлекался» с ней. «Виктор» не орал на нее, как Вэйн, не бил и не унижал, как Фред. Он был спокоен и исполнен уверенности, силы, мужественности, не имеющей ничего общего с сексом. Он принимал ее и уважал, и это чувствовалось в его лаконичной речи, в обращении «мой командир».
Для Келли он был воплощением силы, совершенной, сбалансированной и контролируемой. Иногда она притворялась сама перед собой, что влюблена в «Виктора», в то же время понимая, что это лишь ее тайная игра, фантазия. Как правило.
На высоте 90 километров они вошли в разреженные верхние слои атмосферы Церна. Нагрев корпуса, рост атмосферного давления... Ослепительная вспышка, контейнер швырнуло... Зарегистрирован мощный электромагнитный импульс, потоки термоизлучения и радиации. Келли казалось, что она плечами ощутила удар, обрушенный на контейнер волной близкого взрыва.
Значит, Трикси все-таки использовали ядерное оружие. Это не было неожиданностью. «Курбал» зарегистрировал использование его против ОТГ-74.
Но некоторые штабисты считали, что вблизи от своего мира Трикси все же воздержатся от его использования.
Келли вспомнила, что Страйкер не дал себя убедить и при планировании операции добился, чтобы возможность применения противником атомных зарядов была учтена, а силы вторжения максимально рассредоточены. Он предугадал ситуацию. В достаточной ли мере?
Поверхность под ними искрилась, силы вторжения били по вновь появившимся целям, уничтожая наземные батареи и опорные пункты. «Хеллборы» дырявили поверхность, взметая тучи раскаленного пара, плавя скалы, выделяя мегатонны чистой термической энергии. Оба артиллерийских корабля эскадры, «Ахесеррас» и «Валиденте», обратив свои километровые пушки-направляющие к поверхности Церна, крушили оборону врага сверхскоростными снарядами. Казалось, ничто не может устоять против такого сокрушительного удара...
Продвигаясь по туннелю, ЛКН 8737938 чувствовал, как планета сотрясалась от ударов по поверхности. Лабиринт подземных туннелей, которые люди называли Безднами Церна, замысловатой сетью опутал планету в глубине ее коры, соединяя города людей с глубоко скрытыми гнездами пришельцев. Он многократно бывал в туннелях с момента своего появления на свет из инкубатора два с половиной года Диса назад. Но в его памяти туннели запечатлелись как громадные подземные трубы с высокими арочными стенами, теряющимися во тьме наверху. Для его теперешних органов чувств, неразрывно связанных с дюралоевым корпусом Боло Марк XXXII, туннели были ярко освещены, по крайней мере в инфракрасной части спектра, очень низки и узки.
Боги заверили, что туннели достаточно глубоки, чтобы не опасаться никаких средств бомбардировки, но ЛКН не мог подавить страх. Если бы у него было сердце, оно билось бы быстро-быстро.
Сотрясения коры усилились и участились, корабли врага обрабатывали поверхность плазменными ударами, не уступавшими по интенсивности ударной волны и тепловыделения крупным ядерным боеголовкам.
Элкен подумал о своей семье. Живы ли они? Паймос, конечно же, на одном из первых мест в списке целей врага.
Твоя семья в безопасности. (Уверенность.) Почти все гражданское население эвакуировано в подземные туннели еще до подхода врага.
— Спасибо. Можно их увидеть? Может быть, поговорить?
Не сейчас. (Сожаление.) Ты должен сосредоточиться на своей задаче и нашей миссии.
Ну и ладно. Что бы сказали обе его подруги, увидев его в теперешнем обличье? Особенно Дженне с ее невротическим неприятием пластичности Пути Богов, изменчивости их внешних проявлений.
Его родители тоже, конечно, расстроятся, хотя его связь с ними никогда не была слишком тесной. Удаленный из материнского тела вскоре после зачатия, он развился в инкубаторах, родился и вырос в тепле и уюте Паймосского Детского Центра 4937, встретив родителей лишь в возрасте полгода (по Дису). Им нечего было делить, их ничто фактически не объединяло.
Но они навестили его перед операцией. Он видел их озабоченность и не хотел расстраивать.
Впереди туннель разветвлялся, левый ход вел наверх, правый — вниз. Вправо, приказал бог. Переждешь бомбардировку в Тролвасе.
— Тролвас — это что? Город? Я такого названия не слышал.
Это одно из наших... специальных мест в коре Церна. Город богов.
В мозгу Элкена завибрировало боязливое предвкушение, радость новизны. Он, конечно, слышал об этих сказочных пещерах Бездны, о сокровищах богов; местах их размышлений и развлечений. Но он не ожидал попасть туда раньше смерти своего тела.
Туннель вел вниз, глубже в кору планеты. Интересно, на какой он сейчас глубине? Температура и давление здесь поддерживались искусственно, по этим параметрам судить невозможно. Конечно, глубина измерялась километрами. Это можно было понять по отзвукам взрывов и сотрясению стен туннеля.
До каких глубин простирался лабиринт? Лишь боги знали это. Предания Темных Веков гласили, что начало системе туннелей положили люди в поисках полезных ископаемых. Но попытки людей были, разумеется, ничтожными в сравнении с мощью богов.
Гром наверху усилился, разносясь по лабиринту. Что же творится на поверхности, подумал Элкен. Что осталось от городов, ферм, прудов дромы, питомников хаба, золотых парящих храмов его родного мира?
ЛКН 8737938 продвигался вперед и вниз. Он еще не привык к изменению своего облика, но одно он усвоил твердо. Враг поплатится за осквернение священных мест богов, и поплатится жестоко.
Вокруг взрываются ядерные заряды от полу килотонных противовоздушных до 5-мегатонных, предназначенных в основном для вывода из строя электроники кораблей. Нo боевые экраны пока выдерживают, и, хотя корпус контейнера уже опасно нагрет, мои системы функционируют нормально.
Нагреву корпуса контейнера способствует и сгущение атмосферы. Я постоянно контролирую параметры как свои, так и контейнера. Пока отклонений от нормы не наблюдается.
Падаю сквозь облако отражателей, рассеянных эжекторами внешнего корпуса контейнера. Они служат экраном против радиолокационного и оптического обнаружения контейнера с поверхности Церна и, соответственно, ухудшают возможности обзора поверхности сверху. Примерно в 10 километрах ниже меня взрываются три ядерные боеголовки; очевидно, противник пытается, «рассеять» облако пассивных помех ударной волной и тепловым излучением.
Я прошел область пассивных помех в свободном падении, ощущаю замедление из-за сопротивления воздуха. Внешние слои контейнера аблативные, перегретые фрагменты отделяются, отводя тепло и увеличивая эффективную поверхность отражения. Огненный шар, окружающий контейнер, ионизирует атмосферу. Моя связь со штабом прервана. Продолжаю падение, еще 158,4 секунды, и ионизация уменьшается настолько, что связь полностью восстанавливается.
Ощущаю импульсы вражеских радаров и лазеров поиска и наведения. Я становлюсь центром сложной игры. Каждый нащупывающий меня радар выдает излучением свою позицию, и на него обрушивается удар с кораблей. Поэтому враг использует удаленные друг от друга позиции, облучая меня с разных направлений, чтобы усложнить задачу судовых станций противорадиолокационной службы.
Тем не менее с каждой миллисекундой вражеских сенсоров становится все меньше, работа уцелевших осложнена интенсивным электронным и визуальным подавлением с кораблей и мерами противодействия самого контейнера.
Противник, однако, далеко не беспомощен. Прямо подо мной зарегистрирован ядерный взрыв, облака на высоте 10 000 метров вспыхнули, взрывная волна швырнула мой контейнер, но он сам, своим ограниченным мозгом, справился с восстановлением стабильности спуска.
Замер один из каналов внутриполковой связи. Боло 837989 «Устрашающий», по кличке «Страх», не отвечает. Можно предположить, что последний ядерный взрыв был достаточно близким, чтобы вывести его из строя.
Следует констатировать, что сопротивление гораздо активнее и яростнее, нежели прогнозировалось. Во что это может вылиться при столкновении с противником?..
— Черт! — нарушил молчание майор Бесвин. — «Страх» пропал!
Страйкер услышал щелчок в канале первого батальона и сразу понял, что он означает. Конечно, оставалась возможность, что вышла из строя только аппаратура связи, но... Страйкер видел вспышку взрыва и по телеметрии получил расстояние от нее до контейнера «Устрашающего». Менее сотни метров.
Не укладывается в воображении, что такую мощную систему, как Боло Марк XXXIII, можно уничтожить. Но почти прямое попадание ядерного заряда на высоте 25 километров, конечно же, на это способно.
— Спокойно, — негромко сказал Страйкер. — Мы знали, что такая возможность не исключена.
— Д-да, сэр...
— Лейтенант Баклин!
Джейми Баклин был командиром «Страха» и был с ним очень близок.
— Да, сэр, — упавшим голосом откликнулся командир погибшей машины.
— Не вешать нос. Вы мне нужны в полковом резерве.
— Да, сэр. Я в порядке, сэр.
Черта с два ты в порядке, сынок. Командиры машин и батальонов срастались со своими гигантскими подопечными и всегда тяжело переживали потерю.
Страйкеру тоже было тяжело. «Страх» ему полюбился за то недолгое время, которое им довелось работать вместе. Но на нем лежала ответственность за пять оставшихся Боло полка, падавших сквозь огонь.
Космическая эскадра двигалась по орбите над зоной высадки, приближаясь к линии восхода. Местное солнце осветило дугу горизонта Церна, сначала заблестевшего тонкой линией, постепенно расширившегося в узкий серп.
Внизу на поверхности еще царила ночь, но уже достаточно освещенная утренней зарей, чтобы можно было различить горы, покрытые снежными шапками, скрытые облаками или мерцающие лавой. Тихие темные моря окаймлены сложным узором дюн, черными скалистыми утесами и извивами рек.
Города горели, в их геометрической структуре выделялись мигающие сияющие точки, над каждой целью висело облако дыма, подсвеченное изнутри и снизу. Пожары были видны и вне городов, на месте аэрокосмических баз или центров связи военной инфраструктуры Этрикса.
Силы вторжения постарались по возможности щадить население Церна, хотя почти в каждом городе находился какой-либо военный объект Трикси.
Бомбардировке подверглись все главные цели и большинство второстепенных; эсминцы продолжали прощупывать местность в поисках мелких целей, затерявшихся в горах и каньонах. Сине-белая пульсация говорила о бомбардировке обнаруженного центра слежения в горах над Йотуном.
Сопротивление врага оказалось неожиданно ожесточенным. Стало очевидно, что наземная оборона была намного сильнее ожидаемой. Большинство обнаруженных и пораженных целей отсутствовали в имевшемся у них перед вторжением списке.
Что ж, не впервые в военной истории разведка не смогла дать точной своевременной информации.
Оставалось надеяться, что этот провал разведки не повлечет за собой тяжелых последствий, ибо в противном случае Боло там, внизу, окажутся в ловушке, из которой невозможно выбраться.
Снизился до уровня 15 000 метров. Местность подо мной закрыта плотным дымом от горящих целей, прямое наблюдение невозможно.
Отмечаю наличие многих вражеских позиций на местности, не совпадающих с отмеченными в моих данных. Некоторые объекты глубоко погружены в грунт, сильно укреплены, хорошо защищены, имеют мощное вооружение. Ими надо будет заниматься отдельно.
Но для этого нужно сначала успешно приземлиться, не разделив судьбу Боло 837989. Лазерные и корпускулярные лучи сканируют небо, их путь прослеживается по вспышкам на парящем в загаженной атмосфере мусоре.
Достигнута высота 12 000 метров. Здесь начинается сброс скорости, маневр, который наверняка привлечет внимание противника.
— Теперь прошу повнимательнее! — предупредил Страйкер.
Они следили за ВР-изображением снижения пяти контейнеров Боло. Каждый
начал резкое торможение с пятнадцатью G, чтобы погасить скорость падения.
Наведение вражеского огня становилось более точным из-за падения скорости и выхода из облаков пассивных помех.
Каждый из контейнеров выдвинул, а затем развернул хвостовой стабилизатор, продолжая маневр для ухода от вражеского огня. Одновременно телеметрия показала, что контейнеры развернули дельтовидные крылья с мощными воздушными тормозами. Они начали выход из падения, борясь с инерцией вертикального нырка в 2 маха.
Перегрузок отрицательного ускорения, развиваемого контейнерами, не выдержал бы ни один человеческий организм, пилот мгновенно потерял бы сознание и, возможно, погиб. Боло не состояли из плоти и крови, не угрожали перегрузки и искусственному интеллекту контейнеров. Данные поступали в командные центры с минимальными потерями, вызванными помехами. Огонь с земли ослабевал; снижаясь, контейнеры выходили из радиуса поражения удаленных позиций. В то же время возрастала опасность со стороны тактических систем лазерного и корпускулярного оружия, подвижных огневых точек на морских и воздушных судах, со стороны наземных средств.
Страйкер краешком глаза заметил время. Еще две минуты...
Уровни... вибрации... возрастают... с выходом... контейнера... из падения...
Системы замедления на максимуме...
Ускорение минус 50G...
Контейнер идет по дуге, ускорение падает. 20G... 15...
Маневр сложный, позволяет выйти из падения с двойной скоростью звука. Его можно было бы заменить инерциалъными амортизаторами, но это чересчур громоздко и требует затраты слишком большой энергии для одноразового десантного контейнера. Мне такие перегрузки неопасны, но крылья контейнера, системы с изменяемой геометрией, вызывают у меня опасения. Они сейчас выдерживают напряжения, близкие к предельно допустимым.
В любом случае худшее позади. Горизонтальный полет над темной поверхностью моря па высоте 1200 метров со скоростью 436 метров в секунду, примерно 1,5 маха для данных высоты и давления воздуха. Контейнер сопровождают несколько ложных целей, маневрирующих независимо от него.
Электромагнитная маскировка делает эффективную отражающую поверхность контейнера равной примерно 5 квадратным сантиметрам. Ложные цели выглядят намного большими, к тому же более активно маневрируют, отвлекая внимание от основной цели. От меня.
Впереди небо светится. Частично это следствие восхода светила, но спектральный анализ показывает, что в основном свечение обусловлено городскими пожарами вследствие бомбардировок и огня «Хеллборов».
Начинается сброс высоты.
ЛКН 8737938 вошел в пещеру, которую боги называли Тролвасом. Так глубоко находилась эта пещера, что, когда он пересекал ведущий к ней мост, внизу, в глубокой расщелине, бурлила река расплавленного камня под черной застывшей и снова трескавшейся коркой. Раскаленные стены пещеры слегка светились, в воздухе висели клубы сернистых дымов, весь потолок был покрыт серными отложениями.
Гром бомбардировки доносился и сюда, но настолько ослабленный, что почти не воспринимался, перекрывался звуками работающих энергетических и производственных комплексов богов.
На обширной плоской поверхности перед черными и коричневыми зданиями богов прибытия Элкена ожидали сорок таких же, как он, машин.
Громадные бронированные массы, каждая с башней 200-сантиметрового «Хеллбора» Дженерал Полидайнэмикс.
И тут... он понял, что встретил знакомых. Он уловил привычный ход мыслей за грубыми броневыми плитами. Здесь был ВБР 9383733, друг по Детскому Центру. А вот НГК 2225344 из Паймоса, знакомый родителей. Он думал, что они давно в Садах Богов.
И еще он услышал мысленный голос СНД 9008988. Она несколько циклов назад вызвалась на операцию. Это была ее заявка на бессмертие.
Он настолько забылся, узнав старых знакомых, что мысленно потянулся к люку, чтобы выйти и направиться к ним... и очнулся, осознав, что он не сидит в вездеходе, ползущем по пещерам, а сам является таким «вездеходом», мощным боевым монстром с человеческим мозгом. И он испугался. Что станет с ними? Что станет с ним?
Все будет в порядке. (Уверенность.) Все произойдет так, как должно произойти.
— Привет, Элкен! — окликнул Боло, которого Элкен каким-то образом распознал как ПЛТ 94635469, совсем еще юнец, лишь несколько дневных циклов назад переселившийся в город из Детского Центра. -Смотри, что я умею!
Боло подался назад и подпрыгнул на антигравитации, высоко задрав нос.
Какое-то неопределенное мгновение Элкен созерцал 21 000-тонную махину, стоящую на заднем изгибе гусениц и удерживающую баланс их движением под углом около 60 градусов к поверхности.
— Да? — До Элкена донеслось, как Палет реагирует на какую-то слышную лишь ему одному команду. Боло с грузным толчком, отозвавшимся в гусеницах и торсионах Элкена, восстановил сцепление с поверхностью. — Извините...
Многие твои товарищи еще осваиваются со своим новым обликом. Но это несложно. Теперь направляйся на свое место... в первом ряду.

Предыдущая страница 3 Следующая страница


Атака Боло 4

ЛКН продвинулся к строю Боло и остановился рядом с СНД 9008988. Он почувствовал теплые приветственные мысли Синди.
— Элкен! Я так тебе рада! Ты решился...
— Я... этого я не ожидал. Я думал, новое тело будет человеческим. Или, по крайней мере, в нем останется что-то человеческое, как у Специалов.
— Мы и есть Специалы. Самые-пресамые Специалы, какие только могут быть на свете.
— К этому надо привыкнуть...
Внимание, дети мои. (Серьезность.) Понятно, что многие из вас удивлены своими новыми телами, удивлены выбранным для вас богами первым шагом на пути к золотому бессмертию. Поверьте, мы рады были бы приветствовать вас в рядах бессмертных сразу, без промежуточных шагов. Развитие событий требует, однако, неотложных мер, усилий всех, кто пребывает в этом мире, как богов, так и людей. Смотрите...
В мозгу Элкена сформировался образ, поражавший своей реалистичностью, поражавший еще и потому, что в космосе Элкен не бывал.
Казалось, он висел в космическом пространстве высоко над линией утренней зари. Он узнал свою планету, Церн, он видел все это в новостях и в Детском Центре: Церн, Дис, восход Саллосов. Но теперь над Церном висела армада чужих боевых кораблей, и на его поверхности, на ночной стороне от линии восхода, вспыхивали многочисленные мощные взрывы.
Он подумал, что картина эта, должно быть, сымитирована, ибо как могли боги попасть в середину чужой эскадры? Хотя, с другой стороны, чего не могут боги?
Картина поверхности приблизилась, стали видны детали, горизонт почти выпрямился. Элкен увидел, что целые города лежат в руинах, горят, в небе над ними поднимаются столбы дыма и пепла, как при извержении вулкана.
Город Леделефен. (Глубокая скорбь.)
Леделефен? Это на юге, недалеко от Паймоса. Элкен бывал там в Историческом Куполе, еще будучи монахом Братства. Он хорошо помнил город. Эти пылающие, плавящиеся руины не были Леделефеном... Но вот Башня Знаний, чудом уцелевшая посреди выжженного круга, бывшего еще недавно парком Божественного Откровения...
Во имя всех богов!..
Небесные Демоны опустошают наш мир садов. (Праведный гнев.) Они уничтожают наши города, детские, учебные и научные центры. Они готовы на
все, чтобы покорить нас, богов и людей. Но выбранная демонами безумная стратегия обернется против них самих. Им придется понять, что дикость, варварство и предательство не смогут сломить дух цивилизованных людей, живущих в гармонии со своими богами.
И вы призваны послужить богам и народу. Вы собрались в теплых глубинах Тролваса. Армада Небесных Демонов приближается. Скоро бомбардировка прекратится, и они высадятся.
И тогда вы ударите по ним и сотрете их с лица нашей планеты.

Глава 4

Я снизился до высоты около 10 метров над поверхностью Моря Штормов и лечу на восток со скоростью 1230 километров в час. Это значительно выше скорости звука в нижних слоях атмосферы Церна. Ударная волна поднимает стеной воду, звук остается далеко позади.
Сейчас иду параллельно берегу. В 32,7 километра к северу, слева от меня, полуостров Кретир. В 58,1 километра впереди береговая линия выгибается к югу, при настоящей скорости я перейду на сушу через 19,8 секунды.
Я выйду на берег на скалистом пляже к северу от города Гендай. Это один из крупнейших городов Церна, важный стратегический узел: два склада Боло, командно-штабной центр, учреждения материально-технического обеспечения, тыловые службы... Так как склады находятся на большой глубине под поверхностью и недосягаемы для атаки из космоса, то моя задача — нейтрализовать местные силы и охрану и удерживать позицию до прибытия специалистов Конфедерации, которые займутся хранящимися па складах Боло.
Почти 0,1 секунды затрачиваю на размышления о Боло на Церне. Машины Марк XXXII по боевым возможностям не намного отстают от меня, хотя весят всего лишь 21 000 тонн и вооружены лишь одним 200-сантиметровым «Хеллбором» в осевой вращающейся башне. Сведения об этой области фрагментарны, но известно, что Боло доставлены сюда как, стратегический резерв во время хаоса галактической Мелконианской Кампании около 500 лет назад. Они законсервированы и требуют определенных усилий специалистов для ввода в строй. Все же, если техники Конфедерации выполнят эту работу, у нас будет значительный дополнительный ресурс для патрулирования, ведения разведки и удержания позиций, когда силы вторжения завершат свою миссию.
Интересно было бы пообщаться с Боло, проснувшимися после долгого сна. Я и большинство моих товарищей изготовлены двумя столетиями позже, когда конфликт, который люди называют Мелконским Армагеддоном, был практически исчерпан и угас. Информация о минувшем неполна, многое утрачено, особенно из-за тотальных разрушений на Старой Земле. А от этих ветеранов можно многое узнать о конфликтах прошлого.
В отличие от моих командиров-людей я не опасаюсь, что Боло на Церне могут быть использованы врагом против нас. Психотроника искусственного интеллекта Боло Марк XXXII почти столь же сложна и мощна, как моя.
Нейропсихотронный интерфейс обеспечивает прямой контакт с человеком. Система лояльности и индоктринации Марк XXXII не допустит доступа никакого внечеловеческого субъекта, даже если он и проникнет в слой защитной логики с ее ловушками и барьерами.
Ходят слухи о том, что где-то в направлении галактического ядра, в мире, называемом Облаком, какой-то машинный интеллект около 100 лет назад внедрился в сознание Боло Марк XXXIII. Мне это кажется невероятным, но если даже такое и произошло, то лишь потому, что враг в этом случае сам располагал искусственным интеллектом, намного превосходящим человеческий.
Но Этрикс не располагает интеллектуальным либо технологическим преимуществом. В его распоряжении нет средств, которые бы заставили Марк XXXII подчиниться.
Даже если бы такое произошло, остается очевидным, что я намного превосхожу Марк XXXII, не говоря уже о других, более старых типах машин из местного арсенала, как по интеллекту, так и по технологическим и тактическим характеристикам. Местные силы встретили десант на удивление мощной контратакой, но, когда дойдет до развертывания на поверхности, они не смогут противостоять наступлению Конфедерации.
До берега 18 секунд. Использую внешние сенсоры десантного контейнера для изучения окружающего пространства и обнаружения возможных центров сопротивления противника. В меня заложена информация о наличии мощного оборонительного бастиона Доленди на полуострове Кретир, но с этого направления не поступает никаких признаков жизни. Возможно, этот центр обороны нейтрализован во время орбитальной атаки.
Засечены источники излучения, и перехвачены потоки зашифрованных данных спереди, с пеленгов 078, 091 и 095 градусов. Сигнал слабый, принят с боковых лепестков остронаправленной диаграммы, возможно, не был замечен с орбиты. Заношу вычисленные координаты источников в свою боевую программу.
Осталось 15 секунд. Пора переходить на дозвуковую скорость. Контейнер выпускает воздушные тормоза, разворачивает вперед антигравитационные генераторы, добавляющие 4G замедления. Контейнер делает легкий вираж влево, меняя курс с 089 на 082 градуса, выходя на место посадки к северу от складского комплекса Гендая.
Тут-то все и начинается.
— «Вик» под огнем! — воскликнула лейтенант Келли Тайлер. Офицеры полка смотрели на изображение океана, испещренное точками островов. — Засечен пуск, координаты Сьерра один, девять, Оскар пять, три.
— Это же открытое море! — заметил майор Лоренс Филби, командир 2-го батальона.
— Там судно, — сказал майор Кинг. — Очевидно, погружаемое, поднялось на поверхность.
Страйкер заметил длинный обтекаемый черный корпус, омываемый волнами. Значит, враг прятался среди островов, скорее всего под водой.
— Три малые ядерные боеголовки, по полкило-тонны, не больше, — определила Рамирес. — Идут к «Виктору», дальность пять километров... три...
— Сбить! — было первой реакцией Страйкера. Но было уже слишком поздно.
Через мгновение над водой вспыхнули три ослепительных солнца, и поток телеметрии от «Виктора» прервался.
Ракеты противника над островом с юга, летят ко мне на низкой высоте на гиперзвуковой скорости.
Контейнер оборудован оборонительным противоракетным оружием, есть многоствольные пушки, лазерные и магнитные, но все они сейчас направлены вперед, а его искусственный интеллект слишком занят виражом и предстоящей посадкой.
Пытаюсь взять под собственный контроль оружие контейнера, но теряю целых 0,08 секунды на переговоры через его маломощный интерфейс. Ядерная боеголовка первой ракеты взрывается менее чем в 500 метрах южнее.
Боевые экраны контейнера рассеивают и поглощают большую часть энергии, но все-таки контейнер отброшен взрывной волной, кувыркается, потеряв управление. Через 0,445 секунды — второй взрыв в 200 метрах. Правое крыло разрушено, генераторы экранов перегружены, и схемы искусственного интеллекта контейнера частично выходят из строя.
Принимаю управление контейнером. Остатки крыльев только мешают, но с помощью центральных генераторов антигравитации удается восстановить контроль над движением контейнера. Цель — мягкая посадка на воду.
Но через 0,34 секунды после второго следует еще один ядерный взрыв. Чувствую, что оболочка контейнера плавится... все ощущения его сенсоров исчезают. Кувыркаюсь в полной темноте.
Выбор небогат. Надо освобождаться от контейнера, пока он меня не повредил. Надеюсь, механизмы катапультирования в порядке...
Бог Улир'иджик увидел, как засветилось небо на севере. Цель исчезла с экранов на борту погружаемого аппарата «Даннек», уже шедшего под водой к
моменту первого взрыва. Детонация взвихрила воздух и воду, «Даннек» качнулся, но снова выпрямился, погрузившись полностью, втянув под воду башню с пусковой установкой и сенсорами.
Прекрасная работа, сказал Улир'иджик членам экипажа, сросшимся с панелями управления и рабочими лежанками. Вы уничтожили одного из Боло Небесных Демонов. Вас будут вечно помнить в Садах Богов.
Бог понимал, как ему повезло с эти пуском. Окажись он чуть дальше от цели, десантный контейнер успел бы отреагировать и применить против его ракет свое оружие. Будь он чуть ближе, его собственные ракеты не успели бы захватить цель системами наведения.
Не говоря уж о том, что его судно не перенесло бы тройного ядерного взрыва.
Действительно хорошая работа.
Теперь, однако, пора удирать, побыстрее и подальше. Уничтожение контейнера с Боло не пройдет незамеченным, ответный огонь окажется интенсивным и, возможно, смертельным.
И бог Улир'иджик решил пожить подольше, чтобы еще раз поразить Небесных Демонов смертоносным огнем.
Система катапультирования сработала, корпус контейнера развалился. Белые плети пламени хлещут мой корпус — от взрыва моих зарядов, но главное — от огненного облака последнего ядерного удара.
Сенсоры бесполезны, я кувыркаюсь в нескольких метрах от вскипевшего моря. Температура корпуса возрастает до 900 градусов по Цельсию. Уровень ра-
диации превышает 1500 рад, заражая наружный корпус.
Но это проблемы второстепенные. Главное сейчас то что через 2—3 секунды я войду в соприкосновение с поверхностью.
Боло Марк XXXIII оснащен генераторами антигравитации, и я их сейчас применю. Антигравитация увеличивает боевую мобильность и делает возможной высадку без десантного контейнера. Однако контейнер скрывает мой корпус и делает возможной маскировку, что и было использовано в данном случае.
Все так и шло, пока я не оказался кувыркающимся в раскаленном воздухе вместе с тучей осколков этого самого контейнера.
Я включаю генераторы антигравитации... но они не работают. Отказали схемы управления. Через 3,1 секунды я врезаюсь в воду левым бортом на скорости более 200 километров в час. Оплавленные и разломанные части контейнера погружаются вместе со мной.
— «Виктор»... — прохрипела Келли Тайлер. Потом сделала над собой усилие, добавила: — Сэр.
Трудно отделаться от ощущения реальности происходящего, наблюдая моделирование событий в ВР-сети, даже зная, что находишься в безопасности, в тысяче километров от места трагедии.
Особенно трудно это переживать, когда машины, за которыми наблюдаешь с помощью компьютера, для тебя все равно что близкие, родные, живые люди.
— Спокойно, — обратился к ней Страйкер. — Еще все потеряно, «Вик» может выкарабкаться.
Надежда, конечно, очень слабая, но так не хочется от нее отказываться! Скорее всего, конечно, он не пережил трех взрывов, а если и пережил, то разбился при падении, раздавлен водой или лежит вверх дном, как черепаха, не в силах перевернуться.
— О боже, — услышал Страйкер стон Келли.
— Кроме того, у меня для вас еще куча работы, так что не расслабляйтесь!
Он ощутил желание похлопать Джейми и Келли по плечу, сказать, что он их понимает... но это было бы непрофессионально, и он воздержался от эмоциональных излияний. Сейчас нельзя расслабляться и отвлекаться. Потери — неизбежное следствие боевых действий. Тяжело терять друзей, даже если эти друзья — машины.
— Он выживет! — услышал он бормотание Келли по сети связи. Его поразила эмоциональность, жесткая уверенность ее голоса. Обычно она была такой сдержанной... — Он выживет! Он должен выжить!
И на 20-метровой глубине еще слышен рев взрыва, и сюда проникает яркий свет вспышки. Поток частиц и гамма-лучей, однако, иссяк, как и прямое термоизлучение. Температура корпуса, охлаждаемого морской водой, быстро падает. Непосредственная забота сейчас не перегрев или ударное воздействие, а правильное положение приземления. Если я лягу на дно башней вниз, перевернуться будет очень сложно.
Проблема легко решалась бы, если бы работали генераторы антигравитации. Нужно найти другие способы ее решения. Сейчас я иду вниз с наклоном на левый бок в 110 градусов, опустив нос на 56 градусов. Дно в 15 метрах от нижнего края левой гусеницы, измеряю сонаром. Скорость спуска — 25 метров в секунду, люди говорят в таких случаях: «Тонет как топор».
На эксперименты времени не остается. Если я сокращу крен до 20 градусов, то гарантированно опущусь на обе гусеницы.
Мое вспомогательное вооружение включает четырнадцать 20-сантиметровых скорострельных пушек в шаровых башнях, по семь на борт. Я поднимаю до упора пушки левого борта, и в этой позиции они смотрят в быстро приближающееся дно.
Открываю огонь из всех семи пушек одновременно. Ударная волна от ядерного синтеза водорода семи однограммовых зарядов, ускоренных магнитной индукцией почти до скорости света, бьет меня с силой, сравнимой с только что испытанной мною на поверхности. Вода вокруг моментально испаряется, корпус слева снова начинает опасно нагреваться.
Но применение семикратного сверхскоростного залпа действует. Левый борт подбрасывает, и крен уменьшается на добрых 30 градусов. Я ударюсь о дно сильно... но более или менее вертикально.
Передняя часть левой гусеницы врезается в дно на скорости 20 метров в секунду и тонет в грязи. Сенсоры показывают, что почти на всю длину, носом книзу, я погружен в вязкую субстанцию типа донного ила.
Вверху гаснет наконец вспышка ядерного взрыва, искусственное освещение морских глубин меркнет, воцаряются бессветные сумерки, для человеческого глаза — непроглядная тьма. Я пережил три близких ядерных взрыва по 0,5 килотонны, но теперешнее положение на первый взгляд не намного лучше. Погребен в грязи.
Тяжело оставаться в плену командной капсулы, чувствуя себя беспомощным, неспособным помочь терпящему бедствие боевому искусственному интеллекту. Конфедерация переусердствовала в построении военной иерархии, а полки Боло довели эту номенклатурную систему до абсурда. Каждый Боло имел своего командира, батальонного и полкового, и ни один из этих командиров не мог заняться ничем существеннее предположений, находясь на таком удалении.
Древние битвы, гремевшие тысячелетия назад, ставили командиров во главу войск. Командиры вдохновляли людей, действовало само их присутствие. Но затем боевые действия стали невыносимы для воинов из плоти и крови.
Средняя выживаемость человека на современном ядерно-боло-биоло-гическо-химическом театре военных действий измеряется уже не минутами, а секундами. Шансы имеют лишь такие боевые единицы, как Боло.
И когда что-то начинает идти наперекосяк — а в бою случается разное, — никто из важных командных шишек не может сделать ничего более путного, чем сидеть, уставившись на ВР-картину поля боя, и материться.
Или молиться.
«Боже, как мне нужен эйф!» У него был эйф в командной капсуле, на нижней палубе, в личном шкафчике. Ma-аленькая упаковочка с двадцатью четырьмя таблетками. Правда, пять он уже сжевал. Девятнадцать славных, небесно-синих таблеточек, которые могут снять стресс, унять угнетенность, временно восстановить утраченное на Аристотеле.
Он встряхнулся, отрываясь от мыслей о соблазнительной синеве эйфории. Он должен думать, должен сконцентрироваться, соображать...
Мощь полка сократилась с первоначальных шести до четырех единиц. Он переключил картину ВР на общий обзор, замечая позиции и время до посадки. «Непобедимый» коснется поверхности на полуострове Кретир, к югу от бастиона Доленди, уже через считанные секунды. «Отважному» еще минуту лететь до Канта. Третий батальон сейчас над Морем Штормов, еще несколько долгих минут предстоит провести ему в полете.
— Давайте, давайте, чертовы дети, — пробормотал он вслух, даже не заметив этого.
Для полной инвентаризации мне нужно 2035 секунд. Все системы, кроме бортовых генераторов антигравитации, полностью работоспособны. 12 психотронных плат в схемах управления некоторых систем вышли из строя, но все они блокированы. В частности, силовые установки и ходовая часть стопроцентно функциональны.
Проблема в том, что, используя лишь гусеницы, я не смогу выбраться из донных осадков. 0,75 моего объема погружены в вязкую тину. Не за что ухватиться, не во что упереться. Моя масса — даже для цернских 0,4G все-таки 23 680 метрических тонн — слишком велика, чтобы выйти из грязи, как бы бешено я ни прокручивал гусеницы. Задняя часть тонет под действием силы притяжения. Нос, кажется, уже уперся в твердое скалистое дно, корма опускается со скоростью около 3 метров в минуту.
При такой скорости погружения примерно через 5 минут я буду стоять на дне всеми наборами гусениц. Движение будет, однако, существенно затруднено вязкой массой.
Просмотрел файлы прецедентов. В них содержится информация о Боло старых моделей, которые прокладывали туннели в массе горных пород, ферро-крета, дюралоя, бетона длиною в несколько сотен метров, чтобы пробиться на оперативный простор. Я смогу двигаться, но мне потребуются часы, а то и дни, чтобы выбраться. Пожалуй, удобнее было бы продвигаться сквозь бетон, в котором гусеницы имеют твердую опору, точку приложения немалой силы двигателей.
Но в моем распоряжении нет часов и дней, чтобы освободиться из этой западни. Я нужен на поле боя немедленно, как указано в оперативных планах. Конечно, командование учло мое исчезновение и внесло в планы соответствующие коррективы, но мой долг — достичь поля боя как можно быстрее и применить свое оружие против врага.
Если уменьшить массу, можно всплыть. Для этого следует отремонтировать генераторы антигравитации.
Диагностика показывает, в каком месте силовые шины расплавились под действием электромагнитного импульса ядерного взрыва, пробившего экраны защиты. Испарившиеся шины повредили пять из двенадцати вентральных проекторов антигравитации. Силовые шины можно заменить, я уже послал десять ремонтных роботов — «пауков», как их окрестили люди, — они меняют поврежденные участки. Что касается проекторов, то их можно заменить лишь в ремонтном доке. Если семи оставшихся проекторов окажется недостаточно, то я вряд ли что-нибудь смогу сделать с генератором антигравитации.
Следует попытаться. Распределяю ремонтных «пауков» по поврежденным секциям.
Конечно же, меня интересует развитие событий на поверхности, как там наши справляются без меня.
— Пойду разомну ноги... Если что — зовите.
Полковник Страйкер отключился от ВР, выпрямил спину и потер уставшие глаза. Посадки шли согласно плану, делать ему практически было нече-
го, разве что дублировать младших командиров. Ему нужен был перерыв. Ему нужен был... Нет.
Никто из остальных не оторвался от кольцевого дивана в центре помещения. На их напряженных лицах мелькали зеленоватые отблески представляемой им машинной имитации боевой обстановки.
Приглушенное освещение зала не мешало восприятию картины бескрайнего космоса, отображаемой на стенах, плавно переходивших в купол. Страйкер спустился через люк по трапу, ведущему в служебные и личные помещения. Пространством внутри командной капсулы дорожили, места было в обрез. Узкие койки, никаких отдельных кают даже для старших офицеров, тесный отсек для переодевания и для других личных нужд.
Он нажал рукой на замок дверцы, распознавшей узор на его ладони и послушно ушедшей в сторону. Внутри, в нагрудном кармане запасной формы, ждал его пакетик вожделенных таблеток.
Он взял одну и подержал ее в ладони. Прекрасный синий цвет, глубокий, чистый. Положив таблетку в рот, Страйкер медленно разжевал ее, наслаждаясь теплом, заструившимся по языку и челюстям в виски и в лоб.
Хорошо...
Ему нужен был заряд, чтобы пройти через следующий этап...
Нет, не так. Не нужен, не крайне необходим. Просто синие таблетки помогали ему быть наблюдательнее, собраннее. Сохранять ясную голову.
И не думать о том, о чем он не хотел вспоминать. Это было для него важнее всего.
Он зашел в туалет и вернулся на главную палубу. Там он получил чашку кофе и, сделав несколько шагов по толстому белому ковру, остановился. Их летающее блюдце было наклонено к Церну ребром, внизу и впереди простиралась захватывающая дух картина. Белые облака, оттененные охрой и коричневым, глубокая синева моря. Капсула сошла с орбиты и с помощью генераторов антигравнтации сравняла скорость со скоростью вращения Церпл.
Слева от Страйкера висел окаймленный тонкими кольцами тяжелый диск Диса. Его ночная сторона тускло светилась внутренним теплом планеты, расчерченной параллельными красноватыми, бурыми, оранжевыми полосами. Край Диса украшали тонкой линией яркие бриллиантовые близнецы Саллосы. Спутники Диса висели крохотными серпами вокруг газового гиганта, по-разному освещенные парой белых солнц.
Другие корабли Конфедерации, не выделяемые более чуткой аппаратурой ВР, затерялись в этом просторе. Даже следы боевой активности были едва заметны на поверхности планеты. Тут и там он мог различить слабые потеки, оттененные первым светом зари, — облака пепла над пожарищами. На ночной стороне — светящиеся булавочные головки извергающихся вулканов... или, возможно, горящих городов — погребальные костры цернской цивилизации. Он ощущал почти физическую боль, представляя себе масштаб разрушений.
При уничтожении военных объектов, находящихся в городах, средства поражения выбирались таким образом, чтобы нанести как можно меньше ущерба находящимся там гражданским сооружениям. Никто не ожидал, что враг применит против Десантных средств ядерные боеприпасы. Заряды мощностью от долей килотонны до нескольких мегатонн уничтожили все на огромных территориях.
Масштабы разрушений показывали, насколько отчаянно цеплялся враг за Церн. Порабощенное население, зажатое в тисках конфронтации, расплачивалось за чужую вражду.
Всегда, во всех войнах повторяется одно и то же, снова и снова...
Поверхность Церна изрыта древними кратерами и их следами. Ее пересекают горные цепи, бессистемно разбросаны кольцевые озера. Пояс округлых морей протянулся от полюса к полюсу, и одно из них, Море Штормов, стало источником адской бури, терзавшей этот мир. Они парили как раз над этим тысячекилометровым круглым резервуаром, и Страй-кер думал о Боло, которым предстояло проложить путь в горящие города, расположенные на северовосточном побережье.
«Чтобы спасти деревню, следует ее уничтожить». Изречение древнейшей военной истории, прозвучавшее так давно, что не сохранилось упоминаний о битве, в которой оно прозвучало. Но афоризм все еще актуален в некоторых военных традициях. Сколько человеческих рабов погибло на Церне во время предварительной орбитальной бомбардировки, сколько от ядерных зарядов, примененных их хозяевами для отражения первой волны десанта? И сколько еще погибнет, прежде чем базы Этрикса и бастионы планетной обороны будут нейтрализованы и перейдут под контроль Конфедерации? Масштаб использования врагом ядерных боезапасов демонстрировал его самоубийственный фанатизм.
— Опять на Аристотеле? — оторвал его от нелегких мыслей тихий вопрос Карлы Рамирес.

Глава 5

Страйкер вздрогнул. Карла тоже покинула командный диван и стояла за ним с чашкой в руке.
— Пожалуй, можно сказать и так, — признал он. — ! С этой точки зрения наше наступление выглядит совсем по-другому.
— На войну не может быть хорошего угла зрения.
— Мы воюем за правое дело. — Страйкер пытался убедить не только своего заместителя, но и себя. Он чувствовал правоту того, чего они пытались достичь. — Сотни миллионов людей в рабстве здесь, под нами...
— И сколько миллионов из них мы угробим, что-бы освободить остальных?
— Я не хотел бы слышать таких высказываний, Карла.
— Извини. Просто я об этом уже какое-то время думаю.
— Я тоже...
Он не мог забыть кровопролития на Аристотеле. Он был младшим штабным офицером сил обороны планеты на линейном крейсере «Александер». Аристотель не был воинственным миром. Один из самых богатых и процветающих из Тысячи Миров Конфедерации неохотно ввязывался в галактическую политику. Большинство его жителей — эвдемоняне, ставившие во главу угла максимальное удовольствие для максимально возможного числа индивидов. Наибольшее благо для наибольшего круга.
Двадцать лет назад Конфедерация пережила краткую, но жестокую отрыжку войны, Керелианское вторжение. Керелианский пиратский флот напач на систему Аристотеля.
Сказать, что нападение было громом среди ясного неба, — значит исказить действительность. Аристотель удален от космических магистралей, лежит в ста парсеках от Данфортского Скопления, где чаще всего случаются вооруженные конфликты. Керели-анские рейдеры начали с метеоритной бомбардировки, разрушая города, космопорты, военные базы. Затем была проведена серия ядерных ударов. После этого с задымленных небес спустились десантные суда, выпуская из трюмов пиратов-керелийцев и их наймитов-людей. Начались убийства, грабежи, бесчинства подонков.
«Александер» в это время выполнял боевое патрулирование вместе с 453-м Флотом Конфедерации. Страйкер увидел, во что превращен его родной мир, лишь через два месяца после вторжения. Его родители, жена и дочь погибли. Во всяком случае он на это надеялся. Тел не нашли, и оставалась возможность того, что бандиты забрали их с собой.
Карла Рамирес пережила тот рейд на Аристотеле. Восьмилетняя девочка спаслась от бомбежек в заброшенном бункере, затем пробралась в развалины библиотеки в лесу под Новыми Афинами, уклоняясь от патрулей и шаек работорговцев, от роботов-охотников и пьяных грабителей.
Она тоже потеряла всю семью.
Население Аристотеля до налета насчитывало около полумиллиарда человек. Двадцать процентов — около ста миллионов — погибло в пылающих городах. Еще двести миллионов, может быть больше, никто точно не узнает теперь, умерли в последующие месяцы от голода, болезней, радиации и лишений, принесенных жестокой зимой южного полушария. Слой пепла над планетой говорил о том, что зима затянется на долгие годы, не исключая наступления периода оледенения.
Десятки тысяч жителей Аристотеля бежали в другие миры... Счастливчики. Богатые. Несколько миллионов присоединились к Вооруженным Силам Конфедерации, а их друзья и семьи посвятили себя трудной и долгосрочной задаче возрождения Аристотеля.
Бомбардировка Аристотеля оказалась серьезным вызовом доктрине эвдемонизма. Как можно получать от жизни радость, когда твоя родина превращена в ледяную пустыню с вымирающими лесами и населением?
Двадцать лет спустя во Флоте Конфедерации еще служил определенный контингент аристотельцев с живой памятью о происшедшем. Они держались друг друга, часто служили вместе, образуя маленькие замкнутые группы, и считали себя элитой. В каком-то смысле так оно и было, потому что мало кто, кроме них, в армии Конфедерации видел войну. За последние пятьдесят лет Керелианский рейд был единственной военной операцией в пространстве Конфедерации, почти все ветераны тех дней уже ушли на покой. Для большинства аристотельцев армия была теперь единственным домом. Остальной военный персонал Конфедерации несколько сторонился их, как бы боясь заразиться их фанатизмом... или их невезением. Пережившие нашествие считали, что знают цену войне и ее ужасам. От доктрины эвдемонизма они не отказались, но пересмотрели ее после пережитого ужаса и крови.
Наибольшее благо для наибольшего круга теперь означало смерть врагов, а значит, хорошо проработанный и безупречно выполненный план боя, кампании, войны.
Их паролем, фразой, по которой они узнавали ДРУГ Друга, стало произносимое вполголоса «Больше никогда!».
— Как мы можем? — тихо спросила Карла.
Он понял, что она имела в виду. Как могут выжившие на Аристотеле применять ту же тактику, которую бандиты применили для разрушения их мира.
— Не мы начали эту войну, — сказал он. — Так же, как не мы виноваты в Керелианском конфликте. Не мы использовали ядерные заряды против городов. Это не наша вина!
С ужасом он осознал, что мысли его забрели на запрещенную территорию. Черт возьми, этого только не хватало! Он только что принял эйф и должен был ощущать подъем, синее пение в крови, прилив силы, а не рыться в черном кровавом прошлом.
Он всегда боялся этого момента, чувствуя его приближение. Может быть, лучше было бы уйти в отставку, как сделали некоторые из друзей на Примусе.
Нет. Он одолеет это. Кулак его сжался.
«Я справлюсь!»
Вместе с Карлой он смотрел на горящие города у кромки цернской ночи. Он обнял ее за талию и притянул к себе. Они уже некоторое время были любовниками и при случае встречались без свидетелей. Это продолжалось уже около года, с той поры, как ее перевели в 4-й.
И после долгого молчания он услышал ее шепот:

Предыдущая страница 4 Следующая страница


5 Уильям Кейт

— Больше никогда.
Прошло 14 минут 27,503 секунды с тех пор, как я направил роботов на ремонт установок антигравитации, целая вечность с точки зрения искусственного интеллекта. В течение всего этого времени я контролирую работу роботов через их сенсорику.
На мне установлены проекторы антигравитации Дженерал Психотроникс модели 78с, каждый с номинальной подъемной силой 4000 тонн. 6 из 12 систем восстановлены полностью. В них заменены силовые шины и схемотехника управления. Остальные 6 на месте отремонтированы быть не могут. Требуется заводской ремонт.
Итак, у меня 6 проекторов АГ с общей подъемной силой в 24 000 тонн. Моя масса 32 000 тонн, плюс еще 1000 тонн груза, расходных материалов и дополнительной автоматики. Даже в цернском 0,74G я тяну на 24 500 тонн. Я не смогу не только взлететь, но даже всплыть.
Следует рассмотреть другие разделы общей физики, применимые в данной ситуации. Я располагаю буксирным тросом с роботами развертывания, но длина его лишь 500 метров, и ни до какой опорной точки я им не дотянусь.
Рассмотрим ходовую часть.
У меня 12 наборов гусениц с двойной подвеской в 6 узлах, по 3 с каждого борта. Каждая шириной 4 метра плюс полуметровые фланцы для уменьшения давления на поверхность и повышения сцепления с ней. Гусеницы не могут вынести меня из 20-метрового слоя осадков, но могут помочь иным способом. Привожу в движение гусеницы. Одновременно включаю все действующие АГ-проекторы. Вода надо мной сразу же теряет всякую прозрачность, ил вздымается облаками. Увеличиваю мощность. На ровной местности на суше я развивал бы сейчас 60 километров в час. Здесь, под водой и в осадочном слое, все мое перемещение сводится к ничтожно малому рывку вперед и легкому подъему носа. Этот «бег на месте» привел лишь к значительному нагреву ходовой части.
Увеличиваю обороты на 10 процентов. АГ-проек-торы уменьшают массу приблизительно до 500 тонн. Близко к желаемому, но...
Если моя масса в гравитации Церна несколько больше 24 000 тонн, то инертная масса все же остается свыше 32 000 тонн. Антигравитация может нейтрализовать большую часть моего веса, но полная масса остается со мной. Главная проблема — сдвинуть эту массу с места.
Я еще на 5 процентов увеличиваю обороты. Подвеска и все движущиеся части нагреваются. Вода, конечно, эффективный охлаждающий элемент, но вязкий ил не только не дает двигаться, но и замедляет циркуляцию воды.
Меняю тактику, включаю реверс. Затем опять вперед. И снова назад. Так я пытаюсь раскачаться. Бесполезно.
Есть еще один вариант, но он опасен. Просчитываю его для разных наборов исходных данных, чтобы быть уверенным, что не выведу себя из строя.
Ориентирую ствол главного калибра передней башни строго вперед, поднимаю его на 45 градусов вверх и стреляю.
Эффект мгновенный и существенный. «Хеллборы» используют магнитную индукцию для ускорения до релятивистских скоростей осколков твердого криово-дорода в вакуумных каналах, создаваемых мощными лазерными импульсами. Ускорение достаточно для инициации в криоводороде реакции синтеза. Высвобождаемая при этом кинетическая энергия достигает 2 мегатонн за секунду.
Проникающая сила лазерного луча резко ограничивается водой. Поэтому энергия начинает интенсивно поглощаться окружающей средой еще до выхо-
да луча на поверхность. Криоводородная игла достигает температуры и давления синтеза почти сразу за дулом «Хеллбора» и начинает интенсивно отдавать тепло в воду впереди и над моим корпусом.
В результате происходит мощный взрыв, который создает область вакуума, окруженную быстро увеличивающимся пузырем из перегретого пара и плазмы воды. Меня охватывает ударная волна такая же разрушительная, как и при пережитых ядерных взрывах.
Результат следует сразу. Лопающийся впереди и надо мной вакуумный пузырь втягивает в себя громадное количество воды и ила. Открывшийся в атмосферу край пузыря швыряет в небо громадный огненный шар плазмы синтеза. Образуется грибовидное облако. Взмыв вверх, это облако усиливает интенсивность потока перегретого пара и воды, стремящегося вперед мимо моего корпуса.
Кроме того, ударная волна ударяется о морское дно под моими гусеницами. Действия отдачи этого удара достаточно, чтобы бросить меня вперед и вверх, то есть привести в движение.
Верхняя палуба и башни главного калибра прорывают поверхность воды и попадают в огненное облако. В какой-то момент наружные сенсоры регистрируют температуру 970 градусов, опасную даже для дюралоя, если она продержится хотя бы несколько минут.
Увеличиваю скорость, буквально плыву намного выше глубины, на которой начинается ил. С моими далекими от плавных обводами корпуса далеко не уплывешь, но я генерирую достаточно подъемной силы, чтобы избежать худшего, чтобы снова не погрузиться в ил, который сейчас, правда, взметен со дна выстрелом «Хеллбора». Конечно, много нужно энергии, чтобы привести мою массу в движение, но зато эту массу трудно и остановить.
Однако неумолимо действует сила трения, я снова наминаю погружаться.

ИНТЕРЛЮДИЯ 1

Боло десантировались на опустошенный ландшафт обитаемого пояса Церна. 4-й полк высаживался в округ, названный разведкой Кантурас, 3-му полку достался Во-ртан, к северо-западу от полуострова Кре-тир. Оба Боло 1-го батальона этого полка благополучно вышли из десантных контейнеров неподалеку от командного центра и базы Флота в Отелиде. Так же без происшествий выгрузились Боло 2-го батальона, один в Гроне, другой в Едетельфене. Один из Боло 3-го батальона, однако, был сбит на высоте около сорока километров пятимегатонным зарядом, почти прямым попаданием.
Второй Боло 3-го батальона смог избавиться от обломков своего поврежденного контейнера и совершил вынужденную посадку в Этиреатское море. Так как плановой целью 3-го батальона был гарнизон Вледа, то уцелевшему Боло предстояла большая работа.
В небесах, освещенных пожарами городов и затянутых облаками дыма, тяжело неслись к поверхности дельтовидные грузовые десантные контейнеры, пролетая над лесами, нагромождениями базальтовых скал и разъеденными эрозией пустошами. Ближе к поверхности они, как правило, уже не подвергались обстрелу, здесь сам низкий горизонт служил укрытием.
Замедляясь при помощи широко раскрытых закрылков и проекторов антигравитации, десантные контейнеры искали подходящие посадочные площадки, врезались в грунт, с лязгом и скрежетом останавливались через десятки метров, оставив борозды, царапины и шрамы на поверхности планеты и на своих плоскостях и корпусах.
Откидывались панели бортов, убиралась внутренняя броня, появлялись угловатые черно-серые боевые единицы. С грохотом размыкались контакты, свистели в воздухе освобожденные от натяжения стропы. Включив двигатели, Боло сходили с поддонов контейнеров, вгрызались гусеницами в израненную почву Церна.
Суровая планета Церн была изрыта почти круглыми морями и озерами, свидетелями метеорных бомбардировок времен ранней юности мира-спутника. Между разбросанными по обитаемому поясу городами простирались леса, горы и бесплодные земли. Люди редко обитали вне густозаселенных районов с возделанными полями и фермами, окружавшими большие города. Промышленные предприятия, не только горнодобывающие, находились в глубоких шахтах, где можно было использовать термическую энергию ядра. Существовало несколько старинных дорог и подземных магнитных транспортных труб, но в основном использовался воздушный и морской транспорт. Обширные пустынные участки местности были одним из препятствий, с которыми столкнулись штабы вторжения. Вторым была развитая подземная инфраструктура. Лишь размер, скорость и мощь Боло делали вероятным захват планеты.
Речь шла именно о захвате, а не о разрушении. Главной задачей вторжения провозглашалось освобождение порабощенного населения, хотя критики военных планов и противники войны всех мастей придерживались мнения, что природные богатства Церна, изобилие в его коре тяжелых металлов больше интересовали руководство Конфедерации, чем свобода или рабство нескольких сотен миллионов людей.
В любом случае следовало захватить планету и нейтрализовать Этрикс, достаточных сведений о которых все еще не было. Предполагалось, что большинство Трикси и основная их военная мощь скрываются в коре Церна. Достать их орбитальными бомбардировками было невозможно. Но первым шагом в завоевании Церна считался захват городов и поверхности планеты. Достижение этой цели давало силам Конфедерации свободу передвижения по планете и возможность запереть противника в глубине, чтобы устранить его позже.
Зоны десантирования выбирались тщательно. При подборе старались совместить два основных параметра: пустынность, необитаемость места посадки и его близость к одному из важных объектов, обычно расположенных в крупных городах или поблизости от них. Не всегда это оказывалось достижимым.
Например, «Непобедимый» из 1-го батальона 4-го полка промахнулся мимо своей зоны посадки и опустился почти на южный край бастиона Доленди. Бастион, наполовину разрушенный полудюжиной прямых попаданий «Хеллборов» из космоса, встретил Боло шквальным огнем малых калибров. Еще до касания поверхности десантный контейнер получил множество попаданий, начиная пулями личного оружия и кончая зарядами 100-сантиметровых плазменных пушек дистанционно управляемых бронемашин. Интенсивность огня лишь усилилась, когда десантный контейнер открылся и освободил «Непобедимого».
Такое происходило по всей поверхности Церна. Даже на необитаемой территории оборона врага встречала десант огнем.
Трагедия Церна:
Анализ фактора неожиданности в военных действиях.

Глава 6

Быстро опускаюсь, замедляя погружение, манипулируя потоком воды от гусениц и осторожно меняя ориентацию проекторов антигравитации. Снова касаясь дна, с облегчением замечаю, что толщина слоя ила здесь менее 3 метров. Из картографических файлов следует, что осадки, в которые я угодил при первом погружении, представляли собой часть аллювиального веера при впадении реки Дурет в Море Штормов.
5,24 секунды затрачиваю на сеанс полной диагностики и оценки повреждений. Вода охлаждает перегретый корпус.
Обнаруживаю, что комплекс связи с орбитой выведен из строя. Антенны снесены, несколько выходных каскадов выгорели дотла. Фиксирую ряд иных мелких неисправностей. Направляю роботов для ремонта. Все основные системы функционируют на 100 процентов.
Начинаю продвижение к берегу, следую по дну с умеренной скоростью — 50 километров в час. Быстро мелеет, мои надстройки, затем верхняя палуба выходят из-под воды. Сразу же по мне открывают огонь с пяти пеленгов. Исключительно мелкий калибр, опасности не представляет. Лазеры защиты автоматически сбивают летящие ко мне снаряды и боеголовки более или менее заметного калибра еще за километры. Остальные отражаются боевыми экранами и взрываются, мутя воду вокруг.
Позади грибовидное облако от моего «Хеллбора» вздымается довольно высоко — около 6000 метров — и отражает золото и пурпур предрассветных лучей солнц-близнецов, еще невидимых с поверхности.
Впереди вижу пламя горящего города.
Страйкер и Рамирес забылись в долгом поцелуе, когда в его ухе затрезвонил сигнал тревоги. Он разжал руки, тронул чип в правом ухе и от души выругался.
Она увидела его движение и выражение лица, пожала плечами и улыбнулась:
— Мы же знали, что это может произойти. Продолжим позже?
— Еще бы! — выдохнул он. — С превеликим удовольствием.
— Есть, сэр! — подтвердила Карла вводную, улыбаясь и приводя себя в порядок. — Жду с нетерпением.
Они уединились на узком диванчике в комнатке отдыха, с видом на звезды, а не на горящую планету внизу. Еще раз прикоснувшись к чипу, Страйкер деловым тоном спросил:
— Что случилось?
В ухе раздался голос майора Лоренса Филби:
— Вам лучше подойти, сэр. Похоже, «Виктор» вернулся.
— Бегу!
Что-то в голосе Филби подстегнуло Страйкера, и он ворвался в зал управления, еще поправляя форму. Встречавшиеся на пути техники командной капсулы тактично отводили глаза от взъерошенных одежды и прически полковника. Следом в зале почти сразу же появилась аккуратная и подтянутая Карла Рамирес.
— Мы засекли двухмегатонный выстрел «Хеллбора» у Гендая, как раз там, где пропал «Виктор», — продолжал Филби. Командир 2-го батальона был одержим деталями. Точный, педантичный, даже сварливый; его можно было назвать догматиком. Никогда ранее он в боях не участвовал, был «пилотом письменного стола» и компенсировал недостаток боевого опыта скрупулезным анализом. Обычно Страйкер игнорировал его как тень громоздкой машины военной бюрократии Конфедерации, но на этот раз по интонации Филби он понял, что речь идет не о погрешности в отчете о ежеквартальном профилактическом обслуживании левого заднего торсиона подвески ходовой части.
— Готово! — сообщил Страйкер, когда в его шлеме замелькали огоньки, зал командного пункта растаял и сменился боевой обстановкой зоны ответственности 4-го полка. Настроив изображение, он увидел горячее пятно в прибрежных водах к западу от Гендая и грибовидное облако в атмосфере, сменившее три малых, вызванных предыдущими ядерными взрывами в пределах килотонны.
Включив увеличение, Страйкер различил корпус Боло, верхней частью поднимавшийся над водой и двигавшийся в направлении гавани Гендая. Он шел на значительной скорости, что было понятно по пенным усам, расходившимся в стороны от металлического гиганта.
— Да, «Виктор» вернулся в игру, — подтвердил полковник.
— Я чувствовала, что он вернется! — ликовала Келли Тайлер. — Он перенес атаку и шел под водой!
— Есть от него что-нибудь? — спросил Страйкер. — Информация о повреждениях?
— Пока ничего, полковник, — доложила Тайлер. — Пытаемся восстановить контакт. Может быть, повреждение аппаратуры связи:
— От всех этих «грибочков» — вполне вероятно. Продолжайте попытки связаться с ним.
— Есть, сэр! — В голосе Тайлер проскальзывали восторженные нотки.
— Дайте мне характеристики места, где он должен выйти на берег.
Линии и таблички наложились на изображение местности.
— Если не сменит курс, то как раз к северу от Гендая, — прокомментировала Келли. — Интенсивный обстрел, — добавила она сдержанно.
— Справится, — с тихой уверенностью успокоил ее Страйкер.
Я приближаюсь к берегу, поднимая волны, огонь не утихает.. На расстоянии 7,2 километра сбиваю лазером три 200-миллиметровых артиллерийских снаряда. Более легкие снаряды щелкают о боевые экраны. С севера вспыхивает корпускулярный луч, исходящий от бронированного подвижного средства неизвестной модели, спрятавшегося за скалой. Стреляю в него из 20-сантиметрового скорострельного «Хеллбора». Скала разлетается, броневик за нею мгновенно вспыхивает и кувыркается вниз по склону. Как раз когда я следую мимо, огненная куча взрывается, осыпая мой энергетический щит осколками.
Пляж узкий и каменистый, упирается в потрескавшийся утес 5-метровой высоты. Продвигаюсь по пляжу, дробя и отбрасывая камни, крушу скалу и следую дальше.
Впереди — руины Гендая, обширного человеческого поселения вокруг удобной открытой гавани. Орбитальная бомбардировка разрушила город, снесла большинство высоких сооружений и куполов, превратила постройки в груды дымящихся развалин. Фоновый уровень радиации 157 рад.
Обзор в инфракрасной части диапазона не позволяет обнаружить признаки жизни или надежные доказательства наличия работающих двигателей и силовых установок. Слишком велико выделение тепла от развалин города. Продолжаю движение, полагаясь на сенсоры визуального диапазона в режиме повышенной чувствителыюсти. Переезжаю через свалившуюся, смятую и скрученную взрывной волной антенну, разрываю монорельс транспортной системы, протянувшейся поперек моего пути.
Засекаю пуск: ко мне летят 10 целей за горизонтом, азимут 085, дальность 132 километра. С достаточной точностью могу идентифицировать цели как баллистические ракеты средней дальности. О характере боеголовок судить не могу из-за сильного радиационного фона.
Навожу на них свои 20-сантиметровые «Хеллборы», отправляю по осколку криогенного водорода в каждую из приближающихся ракет. Темнота горизонта на востоке рассеивается, расцветают яркие вспышки. Одна из боеголовок взорвалась, искусственная заря осветила небо. Итак, по крайней мере одна ракета несла ядерный заряд приблизительной мощностью 5 килотонн.
К уничтожению вражеских ракет добавляю залп моих 40-сантиметровых минометов в сторону их пусковых установок. Точно определить место запуска не представляется возможным., оно находится за экранирующими горами. Возможно, курс ракет до обнаружения и выхода на баллистическую траекторию менялся. Поэтому я накрываю долину за горами 10-килотонными ядерными зарядами. Это может нанести ущерб поверхностным структурам и заставит их, как выражаются люди, пригнуться.
Уже 12 секунд я на суше, добрался до окраин разрушенного города. Замечаю человеческие фигуры, прячущиеся под обломками стен. Прямой угрозы для меня они, похоже, не представляют. Ни оружия, ни взрывчатых веществ при них, ни признаков какого-либо маневра не обнаруживаю.
Кроме того, освобождение этих людей представляет собой одну из целей вторжения сил Конфедерации. Согласно заложенной в меня информации, люди на Церне порабощены пришельцами.
К сожалению, освобождение их городов выполнено способом, не допускающим дальнейшего в них проживания.
Из тени передо мной появляется шатающаяся фигура. Мое противопехотное оружие — 32-я батарея — держит ее под прицелом, но работает оно не в автоматическом режиме, как обычно. Учитывая освободительный характер нашей миссии, системы ближней обороны управляются мною избирательно, чтобы избе-, жать нежелательных потерь среди мирного населения. Передо мной человек. Мужчина. Левая рука раз— лицо очень сильно обожжено. Здесь радиация 300 рад, он уже получил многократную смертельную дозу. Наверное, он оказался в зоне прямой видимости ядерного взрыва, причинившего эти ожоги. Или же ожоги вызваны близким ударом «Хеллбора», после которого он попал в зараженную зону.
— Вбей ме! — кричит он. Он складывается вдвое, его рвет. Он снова кричит: — Вбей ме, поласка! — что в переводе с цернского, испытавшего сильное влияние кантурийского диалекта, означает: «Убей меня, пожалуйста!»
Целых 0,02 секунды затрачиваю на рассмотрение его просьбы. С учетом полученной дозы радиации жить ему осталось несколько часов. Я не обязан соглашаться с его просьбой. Кроме того, он — гражданское лицо. Я должен избегать нанесения ущерба гражданскому населению, если это не противоречит выполнению боевой задачи.
Однако человек этот ощущает сильную боль. Рядом нет никаких медицинских учреждений, которые могли бы облегчить его страдания или спасти его жизнь. Я отменяю запрет на огонь батареи 32. Короткая очередь противопехотной многостволки моментально превращает человека в алое месиво.
Кажется, что этот значительный населенный пункт вообще не защищен, мои единственные «противники» здесь — беспомощные, умирающие мирные люди.
Я должен обнаружить врага и заняться наконец им.
Элкен все лучше управлял своим новым телом. Вот уже несколько минут — странно, какими долгими стали минуты: более емкими, чем раньше часы, — он получает файлы программ и данных и что-то вроде матрицы поведения, помогающей ему приспособиться к новому телу, к новым условиям. Управление, как он уже усвоил, вопрос практики. А практиковаться можно и не выполняя никаких действий, а лишь моделируя их в уме, представляя маневр или движение, проверяя, как оно ощущается, какие усилия и в каком направлении нужно приложить, чтобы его выполнить. При этом не рискуешь врезаться в стену или в бронированный бок соседа.
Практиковались и его коллеги, другие присутствующие Боло. Они обменивались данными, проверяя надежность каналов связи.
Затем в сознании его прозвучал голос бога, адресованный им всем:
Небесные демоны разрушают все на поверхности, сравнивая наши города с землей, уничтожая людей на улицах. (Глубокая печаль.) Вы, наши дети, должны остановить их, прежде чем они уничтожат все и не с чем будет начинать воссоздание разрушенного.
В уме Элкена возникла картина. Громадная боевая машина появилась из моря в гавани Гендая. Хотя он не видел таких машин раньше, он понял, что это Боло Марк XXXIII из десанта Конфедерации. Похолодев, он увидел, как Боло мимоходом уничтожил самоходную пушку «Кракесс» и двинулся дальше по разоренным окраинам Гендая. Картинка не сопровождалась звуком, но он увидел, как из развалин, шатаясь, вышел человек и как этот человек мгновением позже был безжалостно уничтожен.
Они убивают гражданское население, ваших друзей, семьи, соседей, без всякой причины. (Печаль.) С такими монстрами невозможно вести переговоры.
— В бой! — завопил НТК 2225344, и остальные подхватили боевой клич. — Смерть им! Смерть им всем!
Время пришло, дети мои. Вперед, на врага! За Церн и за ваших богов!
Вопя вместе с остальными, Элкен загрохотал вперед, к коридору, ведущему вверх.
Вышел из города, направляюсь на север. Разведка обозначила массивное укрепленное сооружение в 5 километрах от города как Гендайский командный пункт. Эта крепость кажется частью системы планетной обороны со складами и ремонтными доками. Цели присвоен высокий коэффициент важности из-за возможного наличия двух складов Боло. База сильно повреждена в ходе бомбардировки с орбиты и их собственных оборонительных действий. Большинство сооружений рухнуло, но главные купола устояли, — очевидно, заслуга проектировщиков и строителей.
Считаю, что обследовать большой запутанный комплекс лучше всего с помощью моих дистанционных устройств. Открываю люки сзади и на верхней палубе, между второй и третьей башнями главного калибра. Из верхнего люка выпускаю четыре беспилотных летательных аппарата «Виверна» БЛА-7. С нижней палубы стартуют восемь летающих танков «Дракон» ЛТ-50, свистя турбинами и поднимая столбы пыли.
«Виверны» оснащены легким вооружением и тонкой броней, но обладают большой скоростью и маневренностью. Танки «Дракон», однако, — новая разработка для оснащения Боло, 50-тонные, развивающие скорость до 200 километров в час и вооруженные размещенным в башне 20-сантиметровым «Хеллбором» каждый — предназначены не только для ведения разведки, но и для увеличения боевых возможностей несущей их машины.
Дистанционные аппараты как бы усилители моих органов чувств, они не имеют развитого искусственного интеллекта и управляются мною. В каком-то смысле я сам нахожусь в них, воспринимаю окружение с 13 различных точек зрения, включая мое собственное местоположение.
Через 5 секунд третья «Виверна» заметила нечто представляющее интерес: массивный дюралое-вый щит в самом центре военной базы сдвинулся, открыв темный туннель с уклоном вниз. По «Вивер-не» открыли огонь лазерные и корпускулярные огневые точки у входа в туннель, но я увел ее от обстрела. Последнее, что я успел заметить через удаляющийся летательный аппарат, было нечто крупное и темное, выходящее из туннеля.
По предварительной оценке с вероятностью 83,5 процента, из туннеля выходил Боло Марк XXXII.
Элкен вышел из туннеля, и сразу же на его сенсоры навалилась масса информации. Звуки пожаров, ночной воздух насыщен радиоактивными частицами, под гусеницами трещат обломки. Поток данных от богов указал на шныряющий в небе разведывательный аппарат противника, но Элкен едва успел его заметить, как тот пропал за полуразрушенной стеной.
Он исчез в направлении, с которого приближался враг, Боло Марк XXXIII: азимут 198, дальность 6 километров.
Элкер знал, что вражеский Боло только в главном калибре имеет над ним перевес три к одному: три башни с 200-сантиметровыми «Хеллборами» против его одной. Но в бою имеет значение не только огневая мощь. Он знал, как получить возможность выстрелить первым, и в этом случае 5 мегатонн в секунду могут нанести Марк XXXIII непоправимый вред.
Кроме того, он был не один. С ним из туннеля появились еще три цернских Боло Марк XXXII, быстро рассеявшись по руинам у выхода из туннеля. Это были ВБР 9383733, ПЛТ 94635469 и СНД 9008988.
— Вебер! Синди! — крикнул он. — Отправляйтесь к востоку и поверните на юг. Попытайтесь ударить его с фланга. Палет, со мной!
Странно, как само собой вырвалось у него это распоряжение. Лишь несколько минут назад получил он эту информацию. Никто из них прежде не был в бою, но боги оказывали им тактическую поддержку. Они научили их взаимодействию. Не размышляя, он знал, что вчетвером они имеют преимущество по главному калибру 1,33:1, если смогут работать в тесном взаимодействии.
Это «если» очень заботило его сейчас. Особенно Палет, неопытный и юный, смелый, но необстрелянный. Поэтому Элкен оставил его при себе.
— Мы его одолеем! — воскликнул Палет.— Давай! Он устремился вперед, и Элкен увеличил скорость, чтобы не отстать.
— Боло! — воскликнула Келли Тайлер. — Боло противника вылезают из туннеля!
— Мы знали, что это возможно, — фаталистически заметил Страйкер.
— Но мы считали, что Трикси не смогут обойти или взломать наши коды безопасности. Мы думали, что они не смогут запустить даже силовые установки!
— Возможно, на уровне интеллекта они и не смогли... но загрузили что-нибудь свое, — предположила Рамирес. — В конце концов, любой код можно расшифровать или обойти, были бы время да желание. А у Трикси достаточно и того и другого.
— Они пытаются зайти с фланга, а у нас все еще нет связи, — волновалась Тайлер.
— «Вик» видит и оценивает ситуацию. Справится, — успокоил Страйкер. Он обращал внимание и на других Боло полка. Те, казалось, не испытывали особых затруднений и взламывали оборонительные позиции, не встречая сильного сопротивления. — Есть кто-нибудь в воздухе в этом районе?
— «Колдуны» на азимуте два-три-ноль, в пятидесяти километрах, — доложила Рамирес.
Штурмовик «Колдун» КЛ-5, вооруженный скорострельной плазменной пушкой и ракетами «Черный Луч», мог эффективно использоваться для огневой поддержки наземных сил.
— Направь их туда.
— Есть. Через три минуты будут на месте. Страйкер снова сосредоточился на «Викторе».
Трудно было хоть что-то разобрать сквозь дым...
Все вокруг буквально взорвалось дымом.. Враг открыл шквальный заградительный огонь усиленными разрывными зарядами и снарядами с сердечниками из обедненного урана. Мои боевые экраны легко справляются с нагрузкой, но я все же начинаю движение по усложненной траектории для введения в заблуждение вражеских наводчиков, не даю им сосредоточить огонь.
Одновременно я запускаю сенсорную ракету, которая рассыпает над полем боя множество датчиков. Каждый из них размером меньше сантиметра в поперечнике; паря над местностью, они улавливают в широком диапазоне и передают мне в зашифрованном виде визуальную, инфракрасную, звуковую, гравиметрическую информацию. Дальность действия датчиков достигает нескольких километров, чего для меня вполне достаточно в данных условиях.
Из полученной информации следует, что враг применил против меня четыре Боло Марк XXXII. Два из них двигаются слева от меня, еще два приближаются на высокой скорости спереди. Они намерены меня окружить. Этот маневр демонстрирует весьма посредственное понимание тактики скоростного боя.
Обозначаю северную группу как Альфа Один и Альфа Два, западную пару — соответственно Браво Один и Браво Два. Из оружейного отсека верхней палубы открываю заградительный огонь из четырех 240-сантиметровых гаубиц по западным целям. Самозарядные гаубицы «Кейсвел» М-3030 имеют скорострельность 2 выстрела в секунду. Я не очень надеюсь преодолеть оборону и боевые экраны вражеских Боло, но определю степень их неопытности.
Набираю скорость, устремляясь навстречу Боло, приближающимся с севера.
Восемнадцать целых и пять десятых секунды прошло с момента появления Элкена из туннеля. Вебер и Синди сообщили об интенсивном огне из 240-сантиметровых гаубиц вражеского Боло; каждый самонаводящийся снаряд нес в себе больше полутонны высокобризантного Детоника. Их оборона справилась с большинством падающих снарядов, остальные были отражены боевыми экранами. Но этот огонь превратил местность вокруг в непроходимый ад из дыма и кратеров. Скорость продвижения Синди и Вебера упала почти до нуля.
— Продолжайте движение, — скомандовал Эл-кен. — Мы с Палетом уже почти на позиции.
Элкен надеялся, что их маневр останется не замеченным врагом, но понял, что ошибся. Трудно обмануть Боло. Вражеская машина, конечно, получала информацию от своих беспилотных летательных аппаратов и из космоса.
Элкен также заметил пуск ракеты, рассыпавшейся над полем боя на множество плавно спускавшихся фрагментов. Каждый медленно планировавший приборчик, размером не больше человеческого пальца, состоял из набора сенсоров и усилителей, схемы кодирования, передатчика и микроминиатюрной катушки антигравитации. Элкен попробовал их сбивать, но они уклонялись при первой волне магнитной индукции его скорострельных пушек, а сбивать каждый в отдельности было бессмысленно.
Он понял, что враг полностью информирован обо всех его маневрах и о передвижении его друзей. Но выбора уже не было, лобовая атака Элкена и Палета продолжалась.
Замечаю, что Боло Браво Один и Браво Два замедлили движение, почти остановились. Их оборона успешно перехватывает и уничтожает 84,6 процента моих гаубичных снарядов. Это означает точность работы систем слежения и наводки, но указывает на некоторую медлительность. Они медленнее реагируют на внешнюю угрозу, чем можно ожидать от должным образом отлаженного и настроенного Боло Марк XXXII.
Восемь целых семь десятых секунды обстрела. Стволы гаубиц перегрелись, прекращаю огонь из них, переключаюсь на 40-сантиметровые минометы.
Если снаряды гаубиц обладают небольшой антигравитационной способностью и лазерным самонаведением, повышающим точность, то десять моих баллистических минометов этих преимуществ лишены. Их снаряды представляют собой глупые железки, летящие, куда их швырнут.
Все же я могу наводить их с точностью до 1,7 метра, даже во время движения на высокой скорости, четко отмеряя количество жидкого горючего, при сгорании выбрасывающего снаряд. Беру под прицел обширную площадку перед Браво Один и Браво Два, погружая поверхность перед ними в полный хаос и блокируя их продвижение. Попутно (и очень благоприятно для меня) от артобстрела разрушаются подземные водопроводные трубы. Грунт превращается во что-то похожее на предательский морской ил, из которого я недавно выбрался. Конечно, это не может их остановить, но я выигрываю жизненно важные доли секунды.
Теперь я меняю направление и разгоняюсь.
Элкен поддерживал полномасштабную связь со всеми тремя Боло, которыми он командовал. Ощущение было странное, как будто он находился одновременно в четырех местах. Ему понадобилось время, одна-две секунды, чтобы осознать смещение цели бомбардировки.
Поток данных от богов показал, что вражеский Боло внезапно сменил курс. Включив реверс, он понесся на юг, затем на запад, подходя сзади к Веберу и Синди. Элкен предостерегающе крикнул, но его друзья видели те же данные и уже разворачивались, чтобы встретить угрозу. Их движения замедлялись грязью, достигавшей местами глубины трех метров. Как будто кипящее море плескалось вокруг гусениц двух маневрирующих Боло.
Корпуса Синди и Вебера закрывает пелена дыма, град осколков сыплется вокруг них. В этой завесе теряется и вражеский Марк XXXIII. Радар бесполезен в сплошной путанице искореженных металлических конструкций. Лидар ничего не видит сквозь пыль и дым. Элкен каким-то шестым чувством уловил силуэт Синди, накренившись поднимавшейся из глубокой котловины...
И тут он увидел врага: громадный, мрачный утес из дюралоя двухметровой толщины и керамопласто-вого ламината, несущийся с невозможной для такого гиганта скоростью. Орудийная башенка на его скошенном борту полыхнула нестерпимо яркой вспышкой — и пыльное облако вокруг Синди взорвалось.
Она вскрикнула, и вопль Элкена смешался с ее криком...
Практически все может гореть, если обеспечить достаточную температуру, поверхность соприкосновения и дисперсию. Пыль вокруг Браво Один и Браво Два, согласно спектроскопическому анализу, представляет собой главным образом взвесь частиц титановых и стальных сплавов, феррокрета, бетона, обедненного урана, ке-рамопластовых композитов размером от 1 до 10 микрон, распределенных в виде аэрозольного облака, представляющего определенные — благоприятные — начальные условия для образования взрывчатой смеси. Детонатором начала горения служит выстрел из 20-сантиметрового «Хеллбора». Температура поднимается выше 5000 градусов Цельсия.
Сверхвысокая температура перегружает боевые экраны Браво Один менее чем за 0,08 секунды, экраны рушатся; несколько тонн наружной брони испаряются, часть ее отрывается широкими полурасплавленными полосами и блоками, прежде чем испариться.
Этого взрыва — полагаю, эквивалентного тактическому ядерному устройству
приблизительно в 50 килотонн — недостаточно, чтобы разрушить Марк XXXII, но взрывная волна и вспышка в сильной степени дезориентируют цели и снижают, их боеспособность. Я минимизирую действие взрывной волны на мой корпус, уклоняюсь от урагана белого пламени и продолжаю продвижение вперед, готовя к выстрелу главный калибр, первую башню.
Посылаю заряд «Хеллбора» в Браво Один, в верхнюю часть правого борта, как раз под башней его главного калибра. Его боевые экраны не работают, броня уже ослаблена, и криоводородный импульс, направленный в упор, прожигает дюралой и ламинаты, распространяется внутри корпуса от борта до борта. Следует серия внутренних взрывов, выгибается метровая броня. Башня главного калибра Марк XXXII заклинена, и он пытается развернуть корпус и направить на меня свой «Хеллбор». Чтобы этого не произошло, я выстрелом второй башни главного калибра поражаю башню врага.
Правая сторона башни разлетается, следует еще несколько внутренних взрывов во вражеском Боло. Одновременно я веду Браво Два своим третьим «Хеллбором» и бью его в правую переднюю подвеску 5-мегатонным импульсом, как раз когда он поднимается, вылезая из заполненной грязью воронки. Его гусеницы и каретки разлетаются, машина вздрагивает и сползает обратно в воронку.
Я осыпаю обоих искалеченных врагов выстрелами из 20-сантиметровых «Хеллборов». Взлетают в воздух раскаленные и горящие обломки. Еще через 2 секунды первая башня главного калибра готова к новому выстрелу. Я навожу «Хеллбор» на Браво Один...
Но он уже мертв, от него остались лишь пылающие развалины.
— Синди!..

Предыдущая страница 5 Следующая страница


Атака Боло 6

Элкен пережил, лично почувствовал смерть Вебера и Синди. Вебер — просто знакомый, они годами не виделись, но Синди...
Странно. Он не мог припомнить чего-то особенно сильно сближавшего их, когда они еще были плотью и кровью, но он жгуче ощутил потерю, когда телеметрия донесла до него удар и испепеляющий жар, пронзивший ее тело... и потом поток информации прекратился, ее не стало.
СНД 9008988, его любимая Синди, умерла...
Любимая? Любил ли он ее? Неужели он забыл бы это?
Он еще был охвачен диким отчаянием потери, но боль уже ослабевала. Ему хватало и других забот. Включая понимание того, что, разделив силы, он сыграл на руку врагу. Четыре Боло Марк XXXII были сильнее одного Марк XXXIII, если они работали в тесном взаимодействии. А враг смог избавиться от Элкена и Палета и заняться Вебером и Синди.
— Нам надо отойти, Палет. — Эти слова Элкена были скорее размышлением вслух, а не командой. Он помолчал, передавая свое видение обстановки богам. Чувствуя ответственность за смерть Синди, он не хотел отступать. Мысленно он рвался к врагу, чтобы уничтожить его или умереть в бою.
Но он чувствовал и ужас. Умирать не хотелось, но казалось, что смерть неумолимо надвигается и нет возможности ее избежать.
— Вот он! — услышал Элкен хриплый крик Палета, который рванулся через усеянный обломками гребень перед ними.
Элкен последовал за ним, медленно ползя через возвышенность, взобравшись наверх как раз вовремя, чтобы увидеть, как четыре 50-тонных летающих танка, накренившись, пикируют на Палета. «Хелл-боры» крушили боевые экраны Палета, кромсали его броню, пробивали дыры в бронированных бортах с ужасающей легкостью.
Элкен начал разворот, подставляя новой угрозе более мощную лобовую броню...
И тут, в сиянии своих орудийных башен, появился Марк XXXIII...
Вражеские Боло несколько инертно реагируют, координация, их действий недостаточна. Вторая пара появляется из-за невысокого гребня, как раз когда я ввожу в атаку четырех «Драконов». Ускорившись до 100 километров в час, я иду на сближение, стреляя главным калибром, первой и третьей башнями, вторая остается в резерве.
Альфа Два, уже поврежденный четверкой «Драконов», взрывается желто-оранжевым фонтаном огня.
«Драконы» оставляют горящие обломки Альфа Два и по моей команде заходят в хвост Альфа Один. Вражеский Боло колеблется. Долгий период неуверенности решает его судьбу. К моменту, когда он наконец понимает, что я более опасная угроза, и начинает разворот главного калибра по азимуту и углу места в мою сторону, я уже ощущаю отдачу моего «Хеллбора» и тут же ухожу в сторону, чтобы сделать себя более трудной целью.
Альфа Щдин стреляет, но промахивается, заряд проходит в нескольких метрах над моей верхней палубой, в то время как мой выстрел направлен прямо в лоб противнику.
Боевые экраны снесены, в лобовой броне прожжена метровая дыра, в сердце вражеской машины бушует пламя. Посылаю вдогонку выстрел из второй башни, как раз в тот момент, когда «Драконы» атакуют сзади…
На этот раз Элкер ощутил удары «Хеллборов» не через телеметрию, а непосредсвенно на себе. Боло не может чувствовать боль, но человеческий мозг воспринял обжигающий жар вошедших в него зарядов. Он чувствова, что теряет управление, теряет ход, что плямя бушует в лобовой части. Элкен умирал и осознавал это. Ощущал это.
Системы отказывают... давление в гидравлике падает... данные энергетических установок отсутствуют... управление огнем вышло из строя... боевые экраны сорваны... реакторы перегружены, и сейчас произойдет их автоматическое отключение.
Он успевает наложить запрет на автоотключение реакторов, раздумывая над спасительными шагами, но следует второй выстрел главного калибра врага. Страшный удар... тьма...
Он услышал свой крик словно издалека и сорвался во тьму.
Мой второй выстрел нацелен в дыру, оставленную первым. Альфа Один взрывается, сотрясая поверхность, меня подбрасывает и засыпает осколками, падающими в радиусе полукилометра. 13,8 секунды прошло с момента появления первого из четырех Боло
Марк XXXII над землей и начат боя. Необычно долгая, битва, особенно между Боло.
Подхожу к руинам Боло Альфа Один. Передняя броня практически отсутствует, и вся передняя треть разворочена до неузнаваемости, еще горит. Однако командный центр оказался в относительно неповрежденной зоне. Направляю нескольких «пауков» с заданием найти и обследовать мозг машины.
Он представляет собой бронированный модуль с аппаратурой искусственного интеллекта. «Пауки» прокладывают путь к модулю, подключаются к его молекулярной схемотехнике.
Я ощущаю личность этого Боло. Однако это не то, чего я ожидал. Это не личность серийного Боло, соответствующая всем имеющимся в моих данных параметрам. Нечто иное... чужое, но в то же время очень знакомое, почти... человеческое.
Затем сигнал ослабевает, личность растворяется. Я не могу вызвать ее обратно.
Трачу на размышления целых 0,05 секунды. Была ли это человеческая личность? Психотронное копирование человеческого мозга, разумеется, возможно. Его память, алгоритмы логики... Этические аспекты этого процесса бесконечно обсуждаются, как и сомнительная целесообразность этой операции. Все еще остается без ответа вопрос: можно ли считать эту электронную копию человеческим мозгом?
Появление настоящего искусственного интеллекта отодвинуло эту тему в область академической науки. Стало возможным создание интеллекта, мягко говоря не уступающего интеллекту его создателей. Но искусственный интеллект ни в коем случае нельзя считать человеческим, жизнь его в корне отличается от интеллекта человеческого мозга. Так
как копия не является оригиналом., то перевод органического интеллекта на неорганическую базу не имеет смысла даже в целях достижения древней мечты о физическом бессмертии человека.
Из обломков этого Боло можно еще многое узнать, но поле боя — неподходящее место для исследований. Оставляю в обломках маяк и отзываю «пауков». Когда высадится вторая волна десанта, обследованием займутся специалисты. Им и решать, что же Этрикша изменили в стандартном проекте Боло и каким образом.
Чувствую приближение отряда обороны Церна с северо-востока. Признаков Боло не обнаруживаю. В этот раз ко мне направляются тяжелые грави-танки. «Тяжелые» означает вес от 100 до 200 тонн, с Боло даже несопоставимы. Посылаю своих «Драконов», чтобы выяснить их возможности.
Начинаю продвижение к той части военной базы, где вражеские Боло появились на поверхность. Корпускулярные и лазерные лучи хлещут в меня с разных сторон из укрепленных сооружений. Подавляю огневые точки скорострельными пушками. Расчеты показывают, что враг не обладает достаточными ресурсами для длительного сдерживания сил вторжения в данном районе.
Щит, закрывающий вход в туннель, из которого появились четыре вражеских Боло, снова на месте. Отмечаю вход как цель дальнейших операций. Все последние 425,3 секунды зондирую эфир, пытаясь войти во вражеский обмен данными, но пока не могу справиться с кодами.
Продолжаю анализ данных, возможно, в течение следующих нескольких сотен секунд смогу войти в радиообмен и найти комбинацию, открывающую вход в туннель. Уверен, что без входа в туннель и сражения с подземными силами контроль над поверхностью установить невозможно.
С запада приближаются летательные аппараты. Это прикрепленные к моей оперативной зоне «Колдуны». Очевидно, их направили мне на помощь, в которой я здесь уже не нуждаюсь. Направляю их к новым мобильным целям и продолжаю дуэль с наземными огневыми точками.
Эта операция проходит гладко, однако успокаиваться рано. Если я имею дело с типовым случаем, контроль над поверхностью Церна можно установить приблизительно за 10 часов. Тогда следующую фазу вторжения можно будет начать с опережением графика на 8 часов.
Продолжаю обстрел огневых позиций базы.
Он проснулся, захотел потянуться... и тут ощутил страх, окатывающий его волнами, как ледяной прибой на Пляже Богов. Последнее, что он мог вспомнить... нет... Что же было последним? Память подводила его, воспоминания ускользали, как обломки сна.
Он открыл глаза и удивился, ничего не увидев. Вытянув вперед дрожащую потную руку, он понял, что ничего не ощущает, что дрожь, пот, холод — продукты его воображения, попытки его разума зацепиться за что-то в безудержном полете сквозь пустую необъятную тьму.
Напрягшись, он выудил из глубины сознания обрывки воспоминаний. Сражение... Он был... Он был Боло, громадной боевой машиной. Его мозг был заключен в командном модуле движущегося чудовища величиной с огромный дом. Перед этим... память
туманилась, что-то с элективной хирургией... шанс на бессмертие...
Что-то не получилось?
Все получилось, услышал он в глубинах своего загнанного ужасом сознания тихий и глубокий голос. Все происходит как задумано. (Спокойная уверенность.)
— Я ничего не вижу, — выкрикнул он во тьму. Ты не ослеп. Твои оптические процессоры еще не подключены. (Спокойная уверенность.)
Голос его бога! В конце концов, он не одинок.
И все же в потоке его мыслей была подсознательная догадка, ощущение того, что это уже однажды случилось. Уверенность, что он уже вел когда-то эту беседу.
Память продолжала проясняться, фокусироваться. Он был Боло, его направили против вражеского Боло большей мощности. Это было частью соглашения. Если он поможет изгнать вторгшихся на Церн Небесных Демонов — так их называли боги, — пользуясь телом Боло, то в награду получит бессмертное тело, о котором мечтал.
Их было четверо. Он ясно вспомнил битву. Он вспомнил резкую душевную боль, причиненную смертью Синди. Он вспомнил свой ужас, страх смерти, безысходность, ощущение ловушки: ни вперед, ни назад и Смерть протягивает к нему руку.
— Но я не погиб.
Последнее, что он помнил... что? Он попытался проверить память, трепетавшую на границе сознания подобно сну.
Он ощутил смерть Синди. Он послал доклад о ситуации богам. Он собирался последовать за Палетом через гребень...
Но он не помнил, пересек ли гребень. Последнее его ясное воспоминание — отсылка данных.
Ты был сильно поврежден. (Сочувствие.) Мы смогли извлечь матрицы твоего мышления и перенести их в тело другой машины. Ты не помнишь периода, когда был без сознания.
— Да... понимаю... — Он был озадачен. В последние секунды перед отключением сознания не было никакой непосредственной опасности. Ни артиллерийских снарядов, ни огня «Хеллборов». То, что его сразило, пришло совершенно неожиданно. — Значит, вы посылаете меня снова?
Мы должны. (Печальное сочувствие.) Силы Небесных Демонов закрепились на поверхности нашей планеты. Мы должны выбить их оттуда, пока они не смогли высадить подкрепление.
— Я понимаю. — Он рылся в воспоминаниях, сваленных в мозгу кучей, как ненужный хлам. Он пытался их упорядочить. — Я допустил серьезный просчет, — сказал он наконец, — тактическую ошибку. Я посчитал, что четырех Марк XXXII будет достаточно, чтобы разрушить один Марк ХХХШ. Но я разделил силы, послав их на врага по двое. Враг обошел нас и вышел на двоих, а потом снова на двоих. Он уничтожил троих... нет, кажется, всех четверых. Кажется, мы не причинили ему вообще никакого вреда.
Это чрезвычайно важно, что ты учишься на своих ошибках. (Удовольствие и гордость.) Теперь ты понимаешь, что произошло неверно.
— Да. Надо вывести все четыре машины одновременно и атаковать согласованно. — Память подсказала термин из учебных программ. — Мы используем общую систему распределения данных, ОСРД.
Этот термин услужливо и уместно всплыл из памяти. Но он не совсем точно представлял, как использовать эту систему на практике. Он знал — «помнил» казалось неподходящим словом для обозначения данных, поступавших в его память через волоконно-оптический кабель,— что ОСРД введена много столетий назад в Боло Марк XXI. Она давала возможность каждому отдельному Боло действовать в качестве элемента единого целого. Концептуально это было схоже с тем, что они уже применяли в бою, делясь данными и даже воспринимая информацию через сенсоры друг друга, но ОСРД позволяет отдельным Боло слиться в единый организм.
Перспектива кажется несколько пугающей, так как члены такого единства жертвуют при этом свободой воли, своим собственным «я».
У тебя отлично получится. (Уверенность и одобрение.) Поведешь в бой еще одно подразделение.
— Я? Я ведь так сплоховал в тот раз!
Но ты сделал выводы из своих ошибок. У тебя есть необходимые и столь редко встречающиеся задатки лидера. (Серьезная искренность.) Ты один из наших лучших людей-командиров. Ты должен гордиться уже достигнутым и продолжать служить так же доблестно.
Элкен не ощущал в себе особой доблести или лидерского потенциала. Единственное, что он мог вспомнить, был почти парализующий страх... и скорбь в момент, когда умерла Синди. Было что-то еще... что-то еще, что надо было вспомнить...
Помни, продолжал медоточивый голос бога в его мыслях, что твое окончательное тело и твоя надежда на бессмертие зависят от успеха в защите нашего мира,
«Почему я?» — с горечью подумал он, но подавил свои сомнения как недостойные. Богам, в конце концов, лучше знать. Возможно, есть вещи, в которых ему вовсе не следует разбираться, которые ему непонятны.
— Ясно, — сказал он. — Если у вас готова другая команда, я поведу ее. Мы применим ОСРД и нападем с разных сторон одновременно.
Элкен увидел свет, который очертил окружающие его громоздкие корпуса боевых машин. Он снова в той же пещере. Рядом с другими Боло.
Направляйся к месту сбора. Остальные уже подтягиваются.
Знакомый длинный туннель. Элкен уверенно управлялся с новой машиной, хотя и сознавал, что это уже другое тело. Он восхитился способности богов сращивать человеческий мозг с психотроникой боевой единицы.
Три Боло уже ждали его перед мрачными строениями подземного горно-обогатительного комбината Тролваса. Когда он обратил к ним свои мысли, реакция их оказалась совершенно неожиданной.
— Синди! — воскликнул он. — И Вебер... и Па-лет! Все здесь, все живы. Я же видел, как вы погибли, я чувствовал вашу гибель...
— Все нормально, Элкен, — ответила Синди. — Я снова здесь. Я не очень это понимаю, но это факт.
— С нами все в порядке! — присоединился Па-лет. — Боги могут делать все, что захотят. На то они и боги.
— Палет! Вебер!
Мы смогли извлечь матрицы их мышления и перенести их в тело других машин, так же как и с тобой.
Тела их другие, но они те же самые, такие же, ка-кими ты их знал.
— Б-благословснны боги, ибо они священны и всемогущи! — Древняя мантра из Историй Пути Богов успокоила нервы, потрясенные столь неожиданным открытием.
Вражеский Боло еще в Гендае, на территории командного центра. (Повелительный тон.) Уничтожьте боевую машину Небесных Демонов.
— Да, господин. Пошли, ребята!
Не сразу он осознал иронию этого своего обращения к трем Боло.
Бог Вульдж'иджрик был для этого рожден. В буквальном смысле.
Масса его тела не превышала трех килограммов, большая ее часть приходилась на мозг и его вспомогательные органы, плававшие в желатиноподоб-ной каше и заключенные вместе с нею в червеобразное неопределенных очертаний тело, предназначенное для смягчения перегрузок.
Он был слеп, внешние образы передавались ему через импланты. Он был глух, но воспринимал радиочастоты и сигналы по контактным линиям. Его парасоматическое тело было почти в буквальном смысле частью перехватчика с дельтовидным крылом, который враг иной раз называл и «бичом», а боги — «Красотой Резких Изменений». Он как бы прирос к своему командному месту перед тройкой ядерных импульсных двигателей, источников таких ускорений, которые не в силах были полностью нейтрализовать даже батареи АГ-проекторов, вмонтированных в корпус для нейтрализации сил инерции. Ни один человек — и даже другой парасом Этрикша — не мог выжить в ускорениях самых головоломных маневров перехватчика.
В данный момент истребитель бога покоился в своем гнезде в чреве гигантского космического корабля-носителя «Тихое Созерцание Формы». В его восприятии и носитель, и истребитель были невидимы. За ним изгибался гигантский ятаган чистого золота и сверкающего кристалла, который люди называли Дисом. В ослепительном сиянии своего двойного солнца он играл сложным геометрическим узором облачных поясов. На ночной стороне планеты, на границе инфракрасного спектра, можно было наблюдать мрачное свечение и более яркие точечные вспышки раскаленных фонтанов газа размером с добрый континент. На некотором отдалении, примерно в 80 детык, выжидал второй корабль-носитель, «Чуткая Бдительность Гнева», медленно всплывая вместе с «Тихим Созерцанием Формы» к поверхности внешней водородной оболочки газового гиганта, в направлении ясной пустоты космоса. Вокруг носителей были разбросаны сопровождающие корабли эскорта: ударные боевики «Рука Богов» и «Бурлящие Молнии», большие флотские ударники «Быстрая Мысль». «Возвышенное Отмщение», «Надвигающийся Шторм» и «Свершившееся Правосудие» и 24 флотских кинетических ударника.
Вот уже в течение 12 да'дж'рис космическая эскадра Этрикса была спрятана в турбулентной атмосфере Диса, стабильно удерживаемая в его мощном поле притяжения постоянно работающими АГ-про-екторами, надежно защищенная от обнаружения интенсивными излучениями планеты. Боги выждали, пока силы Конфедерации сойдут на орбиту Церна,
переждали бомбардировку и запуск десантных контейнеров.
Пришло время для нанесения удара. Эскадра начала выход из сверкающего облачного слоя.
Всем «Красотам Резких Изменений», прошептал голос командира в его мыслях. Ваши действия заданы и зафиксированы. Флот Небесных Демонов уже не на орбите и использует антигравитацию для за-висания над зонами десантирования. Это дает нам тактическое преимущество, если мы будем действовать быстро, прежде чем они заметят наше приближение. Ваша задача, истребители, — нанести врагу максимальный ущерб и вызвать в его рядах максимальную панику.
Мы — боги! Космос склоняется перед нашей волей! Приготовиться к пуску!
Вульдж'иджрик подтвердил прием и сосредоточил внимание на коричневатом шаре Церна, удаленном примерно на дюжину дюжин на-нетык, лишь недавно вышедшем из тени Диса. Его мозг получил информацию о размещении в пространстве вражеских судов. Готовность двигателей, пуск через 24 дж'рис.
Мы — боги! Космос склоняется перед нашей волей!
Иногда, правда, космосу надо напоминать, кто есть кто. Не надо было давать Небесным Демонам проникать столь глубоко в пространство Этрикса. Он понимал причины, по которым им позволили начать десантную операцию: стратегия и тактика были введены в его парасому. Но эта уловка оказалась дорогостоящей, в результате Церн может оказаться непригодным для обитания не только людей, но и Этрикша.
Моментально моральные коды его парасомы, вызванные к действию критической, почти гневной оценкой событий, утихомирили его. Боги победят. Они всегда побеждают. И не подобает парасоме отдельного бога подвергать сомнению тактику Круга
Богов.
Флот Этрикса должен был оставаться в укрытии, чтобы дать врагу возможность проявить свои замыслы, а Кругу Войны — их проанализировать.
Сейчас, когда внимание вражеского Флота полностью поглощено десантной операцией на Церне, носители богов появляются из газовой оболочки Диса и направляются к врагу под прикрытием Саллосов, медленно выходящих из-за своей пятой планеты.
Немного везения — и оккупанты вообще не заметят угрозы, пока их судьба не будет окончательно решена.

Глава 8

Подавив наземные огневые точки и укрепленные сооружения на территории Ген-дайской базы, могу помочь своим товарищам по полку. Начинаю запускать тяжелые ракеты с вертикальным стартом по позициям врага в районах Доленди, Канта, Лозеталя.
В моем бортовом арсенале есть ядерные и обычные боеголовки, а также боеголовки особого типа. Ограничиваюсь обычными, хотя противник и применял ядерное оружие на самых ранних фазах конфликта.
Задействованы мои Протоколы Повышенной Ответственности. Это набор запретительных подпрограмм, требующих запрашивать у командования разрешение на применение всех боеголовок, кроме обычных, даже если меня атакуют ядерным оружием. Протоколы в значительной степени меня связывают и могут вызвать задержку до нескольких минут, пока руководство обсуждает вопрос.
В данном случае я, однако, полностью понимаю необходимость тактической и стратегической сдержанности. В моей библиотеке хранится множество проанализированных прецедентов, от полномасштабных межзвездных кампаний до патрульных миссий и операций по освобождению заложников силами одного-двух человек. Хотя данная операция сравнительно крупного масштаба, использование ядерного, химического и биологического оружия было бы неуместным., так как речь идет об освобождении населения, а не о его уничтожении.
Есть в моих исторических архивах запись одной тренировки. Молодой курсант офицерской школы, которому бъыо поручено разработать операцию по освобождению заложпиков, предложил штурмовать малое помещение, в котором находились двадцать заложников и трое террористов, при помощи огне-м,ета. Аналогом, было бы необдуманное применение ядерного оружия на Церне.
Я даже не рассматривал необходимость запроса на эскалацию силы. До сих пор попытки врага блокировать первую волну вторжения были малоуспешными, несмотря па использование противником ядерного оружия. Если они, однако, продолжат в том же духе, то нанесут тяжкий ущерб экологии обитаемой части Церна. Это может иметь тем более тяжелые последствия, что обитаемая полоса занимает лишь незначительную часть поверхности планеты.
В любом случае ракеты, которые я запускаю, огибают рельеф и взрываются, только идентифицировав местность с заданным изображением. «Непобедимый» из первого батальона еще пытается преодолеть оборону бастиона в Доленди, мои ракеты могут помочь ему обезвредить укрепленные бункеры, где расположены «Хеллборы».
По показаниям всех сенсоров, в моем секторе полное затишье, но я сомневаюсь, что сопротивление врага полностью сломлено. Скорее всего готовится новая контратака.
Ожидаю дальнейшего развития тактической обстановки.
Элкен вышел из туннеля — не из большого, которым он пользовался в первый раз, а из вспомогательного, в километре к западу, тщательно замаскированного и такого узкого, что местами приходилось царапать стены гусеницами.
Еще темно, до рассвета несколько часов, но небо подсвечивается огнем пожаров горящего города. Небесные Демоны должны быть остановлены и отброшены...
Элкен задействовал ОСРД, соединившись с тремя другими Марк XXXII. Он испытал психический шок, заставивший его задержаться у выхода из туннеля. Это было не просто наложение трех сенсорных сетей на его собственную, но нечто гораздо большее. Он ощущал личности Палета, Вебера и Синди, их мысли как никогда прежде; они объединились, как четыре быстрых и бурных потока объединяются в мощную, неудержимую реку.
«Теперь мы справимся», — подумал он... или это был Вебер? Он даже не понял, но это не имело значения.
«Вражеский Боло в трех километрах, цель ведется...»
«Рассеиваемся. Увеличиваем расстояние между машинами».
Совместные мысли, совместные действия. Элкен ощутил, что его собственное «я» уступает место единому мышлению. Это ощущение пугало и возбуждало. Он никогда не чувствовал себя таким живым...
Все четыре Боло Марк XXXII появились почти в один момент из четырех разных туннелей. База имела разветвленную туннельную сеть, и боги выбрали четыре выхода, отстоящие примерно на одинаковом расстоянии от цели.
Объединенные общей сигнальной сетью, четыре Боло выскочили на поверхность со включенными боевыми экранами и оружием, заряженным и готовым к бою. Они постоянно получали данные от своих богов и точно знали позицию вражеской машины.
«Увеличить скорость...»
«Атака! Огонь!...»
Четыре вражеских Боло появляются из четырех
раздельных выходов базы, пеленг между два-восемъ-три и три-один-девятъ, примерно к северо-западу, на дальности 3,17 километра. Я взвожу все «Хеллборы», задействую боевые экраны и готовлюсь встретить новую угрозу.
Перехватываю неравномерные последовательности импульсов СВЧ, свидетельствующие о постоянном обмене данными с высокой скоростью. Похоже на...
Да. Анализ промежутка времени в 0,19 секунды показывает коррелироваииость сигнала и действий машин, то есть задействована ОСРД периода Боло Марк XXI. Один из вражеских Боло, обозначаю его Чарли Один, явно служит фокусом потоков данных, следовательно, это командная единица.
Разворачиваю все 3 башни главного калибра навстречу новой угрозе. Враг, должно быть, в отчаянии, раз использует против меня устаревшие модели, хотя то, что они применили ОСРД, показывает, что был сделан верный вывод из последнего столкновения и они не хотят позволить мне уничтожить свои машины поодиночке.
Я стреляю, они стреляют, практически в тот же момент. Мощная вспышка озаряет ландшафт. Я получаю заряд в лобовую броню. Двойной боевой экран отводит и поглоищет большую часть энергии как от синтеза крио-В-заряда, так и кинетическую от удара, направляя ее в аккумуляторы. Три управляющие схемы перегружаются и отказывают, мощность боевого экрана уменьшается на 12,3 процента. Избыточная энергия прожигает, в лобовой броне воронку диаметром 8 и глубиной 0,93 метра. Удар толкает меня назад и подбрасывает переднюю часть вверх. Расплавляется часть внутренних шин, разрывая цепи и уменьшая подвод энергии к вооружению па 42 процента.
Два заряда моих «Хеллборов» попадают в цель, третий взрывает гребень возвышенности, за которой спрятал свой корпус вражеский Боло. Взрывы сотрясают окрестности, но машины противника продолжают огонь.
Враг появился за заградительной линией моих летающих танков, и сейчас я. направляю «Драконов» с запада и севера на Чарли Один через Четыре, вызываю летательные аппараты «Колдун», которые сейчас находятся к северу в 4,7 километра.
Ввожу экстренные меры полевого контроля неисправностей. Моя общая боеспособность понижается на 28 процентов, для восстановления требуется ремонт в доке.
Сначала, однако, я должен отразить эту атаку, которая ведется с неожиданной интенсивностью. Все три моих башни главного калибра и семь вспомогательных полностью работоспособны, стреляют с полной нагрузкой. Чарли Два получает три прямых попадания одно за другим, его главный калибр и верхняя палуба в течение 0,44 секунды превратились в пылающие руины. Чарли Три получает заряд 20-сантиметрового «Хеллбора» в левую переднюю подвеску
и лишается хода.
Я получаю еще два попадания, поглощаемых боевыми экранами и быстро слабеющей лобовой броней. Вычисления показывают, что я смогу уничтожить лишь трех из моих противников до того, как сам буду уничтожен.
Следует найти способ изменить соотношение сил в мою пользу, и побыстрее.
Вульдж'иджрик послал мысленные команды и еще чуть увеличил ускорение своего летательного аппарата. За полда'дж'риса до этого магнитные катапульты «Тихого Созерцания Формы» швырнули в пустоту его и всю остальную эскадрилью, полторы дюжины быстрых, смертоносных истребителей. И вот они и еще одна эскадрилья с «Чуткой Бдительности Гнева» мчатся к коричневатому диску Церна, который теперь уже на расстоянии всего нескольких детык. За ним громадный и распухший, черный как ночь, окаймленный серебряным серпом зари — Дис. Оба боевых носителя Этрикса, выполнил свою задачу, исчезли из зоны видимости, а им вместе с остальной эскадрой предстоит мчаться навстречу предстоящей бойне.
Но истребители, конечно, будут первыми у цели, быстрые эпретта среди беспомощных д'жорн.
Теперь уже скоро.
— Тревога! Вражеские космические средства на траектории сближения!
Полковник Страйкер был погружен в созерцание картины битвы, разыгрывавшейся в сотнях километрах под ним, но резкий голос искусственного интеллекта командной капсулы заставил его отвлечься.
— Страйкер, — откликнулся он. — В чем дело?
— Нас атакуют, полковник! — ответил лейтенант, управлявший капсулой. Согласно формуляру, тотчас услужливо выданному искусственным интеллектом полковнику, звали лейтенанта Альсар Кавезе, из Фледриса, было ему двадцать восемь лет, и ни в каких боевых действиях он, конечно же, никогда не участвовал. — Похоже, они прятались в наружном газовом слое Диса, и наша разведка их, по обыкновению, проморгала. — Голос лейтенанта звучал достаточно уверенно.
— Покажите.
Данные с пульта управления продемонстрировали Флот Конфедерации, парящий над линией зари Церна. Каждый корабль выглядел синей звездочкой. К Флоту быстро двигался пучок красных траекторий, исходящий от газового гиганта.
— Сейчас дальность... семьдесят тысяч километров, — сказал Кавезе.
— Истребители...
— Идут от Саллосов. Мы их вообще не видели, пока они не наткнулись на наши поля предупреждения столкновений.
Красные линии траекторий истребителей Этрик-са быстро приближались к скоплению судов Конфедерации. Они покрывали примерно двести километров в секунду. Меньше часа надо было им, чтобы пролететь миллион километров от Диса до Церна. Формуляры ВР идентифицировали угрозу как истребители «Бич». Их было тридцать шесть, и через три минуты они должны были войти в зону операций Флота.
— Вызов с «Деневера», сэр,— сообщил Кавезе. -Генерал Моберли всем полковым и бригадным командирам.
— Давайте.
Перед Страйкером появилась цветущая физиономия генерала Моберли на фоне звезд и коричневого диска Церна. Очевидно, генерал находился в своем командном центре на флагмане.

Предыдущая страница 6 Следующая страница


7 Уильям Кейт

— Джентльмены, — начал он; — и леди. Похоже, мы попали в ловушку. Носители врага прятались во внешней атмосфере Диса. — Слова он выговаривал торопливо и чуть запинался, глядя куда-то в сторону. — Всем командным судам рассеяться и держаться подальше от остальных, пока мы не увидим, как развернутся события...
— КИСы на подходе! — крикнул кто-то вне поля зрения.
Генерал Моберли запнулся, и казалось, он плохо понял сообщение.
— Кинетические снаряды!
Фон картины перед Страйкером побелел от вспышки, молча расширявшейся за спиной генерала. Первый залп захватил четыре судна. Грузовик, танкер и два легких крейсера взорвались, осветив ночь.
КИСы — кинетические истребительные снаряды — вариант оружия, используемого силами Конфедерации на Церне. Игла из металла высокой плотности, обедненного урана или нептуния 237, заключенная в оболочку из железа, разгоняется магнитным полем до скорости, сравнимой со световой.
Один-два грамма, взаимодействующие с боевым экраном на релятивистской скорости, эквивалентны многомегатонной боеголовке. Даже двойному экрану линейного крейсера не под силу справиться с таким количеством энергии за миллиардную долю секунды.
Запущенная со стороны Диса и Саллосов ракета лишь коснулась «Деневера». Перед Страйкером тотчас открылось второе окно, показывающее омытый потоком пламени флагман со стороны.
— Всем судам! — кричал Моберли резким голосом. — Немедленно начать маневрирование!
Приказание не слишком точное... и не генералу, командующему силами вторжения, его отдавать. Силы Конфедерации оказались в чрезвычайно уязвимом положении над поверхностью Церна, который, как стена, отрезал им путь в этом направлении. Кроме того, они не были на орбите, где у них были бы хоть несколько начальных километров в секунду для разгона. Они обладали лишь каким-то куцым вектором скорости, вращаясь вокруг Диса вместе с Цер-ном по четырехдневной орбите. Сейчас приходилось начинать почти с нуля.
Враг не собирался давать им фору. Страйкер видел, что кинетические снаряды запущены не с истребителей. Основной флот Этрикса был еще в пятистах тысячах километров и шел со скоростью, во много раз меньшей скорости истребителей, но состоял он из кинетических канонерских катеров. Они были еще очень далеко, еще невидимы, но Страйкер хорошо знал их форму. Неуклюжие, угловатые стометровые посудины с торчащими пятисотметровыми направляющими; безобразные и зловещие.
Основной флот был еще в 1,6 световой секунды, что означало неверность данных целеуказания. Судя по траектории, приближающиеся кинетические снаряды летели со скоростью 0,65 с, чему соответствовало время полета в 2,46 секунды. Учитывая сводную временную задержку, наводка рассчитана на положение цели через 4,06 секунды после залпа.
Если бы Флот Конфедерации мог маневрировать, попасть было бы очень сложно. Но в данном случае вражеские сверхскоростные снаряды неслись к цели, двигавшейся медленно и, главное, предсказуемо. Четыре судна были поражены первой же волной, и Страйкер наблюдал с растущим ужасом, как еще два, носитель «Гелидельфен» и эсминец «Дельфис», получили прямые попадания.
Моберли еще не прекратил распоряжаться:
— «Ахесеррас»! «Валиденте»! Открыть огонь по атакующим! Сдерживайте их, пока остальной флот не наберет ход!
«Ахесеррас» и «Валиденте», 80 000-тонные корабли с собственными магнитными пусковыми установками, использовались экспедицией для бомбардировки планеты.
— Отставить! — резко перебил другой голос. Открылось ВР-окно, занятое кряжистой фигурой адмирала Резина Хатавея. — «Катеран», «Тритела-Ди», «Ларабес», прикрыть флот. Займитесь истребителями.
— Необходимо остановить главные силы, пока они не подошли! — кричал Моберли.
— Превышаете полномочия, ге-не-рал! — Хатавеи выделил сухопутное звание Моберли, как будто выплюнув его. — Управление Флотом — моя прерогатива. Занимайтесь своими танками-переростками и не суйтесь в операции Флота.
Страйкер понял, что эта часть инструктажа не предназначалась для глаз и ушей полевых командиров; высшее командование, выясняя отношения между собой, просто забыло о включенных каналах ВР-связи. Флот тем временем начинал шевелиться, включались приводы, суда ускорялись, набирали ход, но медленно, ужасно медленно!..
Эсминец «Ларабес», стройный, ощетинившийся «Хеллборами» и корпускулярными пушками, начал выход на позицию между остальными судами и приближающимся противником. Кинетический снаряд едва задел его, зацепив один из кормовых маневровых двигателей. Это легкое касание вызвало, однако, огненный вихрь, поглотивший заднюю треть судна, расплавив все кормовые двигатели. Страйкер увидел, что от «Ларабеса» отделяются спасательные капсулы, а его корпус начинают сотрясать внутренние взрывы.
— Может быть... может быть, нам лучше вернуться на «Наследие»? — неуверенно спросила Келли Тайлер. Ее спокойный голос явно стоил ей немалых усилий. — Мы здесь болтаемся, как мишень в тире.
— Наоборот, лейтенант, — начала объяснение Карла Рамирес. — Мы, конечно, легкая цель, но мелкая, незначительная. Именно поэтому мы так и развернуты, чтобы охотник, гоняясь за жирной дичью, нас просто не заметил. Так увеличивается наша живучесть, необходимая для управления наземными оиерциями.
«Во всяком случае так задумано», — мелькнуло в голове у Страйкера. Враг наверняка имеет некоторое представление о тактике Конфедерации и соображает, какое значение придается этим маленьким замаскированным летающим блюдцам. Особенно если он наблюдает за потоками данных в течение хотя бы нескольких последних часов.
В «Ванглед» попали два КИСа — один в грузовой отсек, второй в привод. Громадное судно от ударов начало вращение и в результате вызванного центробежными силами механического напряжения развалилось на две половины, расходящиеся прочь друг от друга с относительной скоростью три километра в секунду.
— Вот почему мы не базируемся на носитель, лейтенант, — сухо заметил майор Кинг. Другое судно, слишком далеко, чтобы разобрать, какое именно, бесшумно расцвело желто-оранжевым букетом. — Черт возьми! Они просто размазывают нас по стенке!
И вот уже подлетели истребители, настолько скоростные, что сбить их можно было лишь случайно. Истребители «Бич» были очень малы, что-то около тридцати тонн каждый, слишком хилы, чтобы нести сверхскоростные пушки. Под иглами их носов были смонтированы 10-сантиметровые «Хеллборы» на ту-рельных установках, из которых они поливали флот зарядами, проносясь сквозь строй кораблей Конфедерации. Телеметрия показывала, что они замедлялись с отрицательным ускорением порядка 100G, достаточным, чтобы убить пилота-человека. Страйкер решил, что они управляются дистанционно, пилоты находятся на судах приближающегося флота Эт-рикса.
Очевидно, командование придерживалось того же мнения. Он слышал с борта «Деневера» приказы нанести удар по вражеской эскадре, особенно по носителям.
— Истребители базируются на носителях! — кричал Моберли. — Бейте по носителям!
— Ваши Боло могут бить по космосу, генерал, не так ли? — послышался голос Хатавея.
— Э-э...
— Генерал, черт побери, очнитесь! Могут Боло поражать цели в космосе или нет?
— Мм... да.
— Тогда отдайте соответствующий приказ! Нам нужно напрячь все силы, использовать все возможности!
— Четвертый полк! — обратился Страйкер к своим людям, не дожидаясь принятия решения начальством. — Каково ваше мнение по поводу задействования наших машин в космосе?
— Резко отрицательное, полковник, — сразу откликнулся лейтенант Том Винсет, командир Боло «Отважный» из 2-го батальона. — Флот Этрикса слишком далеко, истребители слишком быстрые.
— Можно спросить самих Боло. — Это лейтенант Шона О'Хара, командир «Сильного» из 3-го батальона. — Они лучше сообразят, на что они в данный момент могут отвлечься.
— «Виктор» слишком занят. Огневая дуэль, — доложила лейтенант Тайлер.
— «Непобедимый» тоже. — Это капитан Джо-анел.
— И «Ужас»,— добавил лейтенант Эдан Абраме.
— Переговорите со своими Боло индивидуально. Флоту действительно нужна поддержка.
Странно. По идее все должно быть наоборот. Но что поделаешь, космические силы Конфедерации застигнуты врасплох — образно выражаясь, со спущенными штанами.
В подтверждение этой мысли в месте расположения сил флота вспыхивали взрывы.
Суда Конфедерации выходили из строя так быстро, что трудно было успевать подсчитывать потери.
Такого напряженного боя я не испытывал еще ни в одном из 187 предыдущих столкновений. «Хеллбор» рассчитан на использование против целей за горизонтом и даже в космосе, при наличии прямой видимости и предсказуемого вектора цели. Здесь же стрельба ведется почти в упор, на расстоянии каких-то 3 километров, на крошечном участке пространства выделяется колоссальное количество энергии, вспыхивают искусственные звезды и плавится поверхность планеты.
В течение бесконечных секунд четыре Марк XXXII и я обмениваемся ударами «Хеллборов» и скорострельных пушек. Чарли Два тяжело поврежден, но я получил несколько прямых попаданий в лобовую броню, которая местами полиостью снесена, и лишь внутренние щиты пока спасают меня от полного уничтожения. Четыре башни моего вспомогательного калибра снесены — номер 2, 4 и 6 правого борта и номер 3 левого. Продолжаю дуэль, отвечаю ударом на удар. Воздух раскален, задымлен, полон пыли, затрудняющей наводку, по в какой-то мере способствующей отводу тепла.
Единственное мое тактическое преимущество в этом неравном бою — дистанционно управляемые танки «Дракон», которые я вывожу на противника. Они, однако, еще не подошли на достаточное расстояние, чтобы атаковать врага.
Продолжая обмен выстрелами, я получаю запрос на частоте командования. Декодировав, открываю канал связи с пунктом управления.
— «Виктор»! — восклицает мой командир излишне эмоционально, как обычно. — Слава богу, наконец-то мы восстановили связь.
Ссылку на божество игнорирую. Она часто высказывается подобным образом, но эти реплики я отношу к социальным шумам этикета и вежливости, которыми органическое население сопровождает общение. В ее голосе чувствуется удовлетворение, и это ощущение я разделяю. Связь восстановлена, хотя сильны помехи, обусловленные непрерывной пальбой.
— В настоящий момент я веду ближний артиллерийский бой, командир. По окончании представлю отчет по всей форме.
— Сейчас я не об этом, «Вик». Этрикс атакует флот. Неожиданное нападение... Наши корабли так и сыплются с неба! Ты бы не мог помочь?
Текущая информация об околопланетной ситуации. Положение действительно тяжелое. Сомневаюсь, однако, что могу быть чем-то полезен.
~ Главные силы врага слишком далеко, — отвечаю я. — Чтобы заняться истребителями, я долясен полностью отвлечься от задачи, которую сейчас выполняю. Требуете ли вы, чтобы я прекратил бой с Боло Марк XXXII и перешел на истребители?
Я, правда, не уверен, что смогу прекратить бой. Мне просто не дадут этого сделать. Но я попытаюсь, если поступит приказ.
— Нет-нет, «Вик». Но если ты сможешь помочь, когда с ними покончишь...
— Попытаюсь, мой командир.
Если буду в состоянии. Вопрос в том, смогу ли я продержаться еще 2,7 минуты. По моей оценке, именно столько времени понадобится мне, чтобы собрать все тактические козыри и добиться преимущества.
Пока что мое положение очень напряженное.
— Отбиваться? Как? Разве что нарисовать на корпусе очень большую мишень? — Голос лейтенанта Винсета особенной твердостью не отличался.
— Прекратите нытье, лейтенант! — Выросшая среди Боло командир 3-го батальона майор Катрин Волл отличалась стальным голосом и полным отсутствием внимания к таким, по ее мнению, мелочам, как терпение и такт. — Вы шагаете не в ногу.
— Есть, мэм, — потупился лейтенант.
— Спокойно, спокойно, ребята,— попытался снять напряжение Страйкер.— Похоже, целесообразнее всего для нас теперь заниматься своим делом и предоставить флоту его.
— Эта командная капсула, по сути, немногим боеспособнее спасательной шлюпки, — добавил майор Кинг. — Не ей тягаться с «Бичами».
— М-да. Сидим тише воды, ниже травы, носа не кажем и надеемся, что нас не заметят в этой помойке.
Окружающее пространство действительно было усеяно множеством еще пылавших, взрывавшихся, раскаленных фрагментов разрушенных кораблей Конфедерации. В пустоте парили орудийные башни, переборки, целые отсеки, можно было заметить и изуродованные взрывами человеческие трупы.
«Катеран» и «Трителади» ускорялись навстречу истребителям, стреляя из всех калибров. Они сражались доблестно... но недолго. Истребители промелькнули мимо, хвостами вперед, резко замедляясь, дико паля во все стороны. Залп, накрывший «Трителади», взрезал его верхнюю палубу, привод и башню главного калибра, поджег мостик. В следующий момент ядерный заряд накрыл «Катеран», осветил весь ближний космос, затем от него осталось расширявшееся огненное облако и дымка раскаленного металлического пара.
Страйкер обратил внимание на флагманское судно. «Деыевер» набирал скорость. Может быть, ему удастся ускользнуть вместе с горсткой других судов. Флагман шел бок о бок с намного превышавшим его размерами «Наследием».
Флот Этрикса продолжал обстрел кинетическим оружием с большого расстояния. В «Наследие» почти одновременно попали два снаряда, вызвав ряд внутренних детонаций и пожаров, довершивших разрушение гигантского судна.
Генерал Моберли, лицо которого все еще маячило в окне ВР-терминала, встрепенулся:
— Какого черта?..
И тут же окно вспыхнуло: третий КИС врезался в «Деневер», обрушив на флагман мегатонны энергии своего движения. Окно с лицом Моберли погасло. Главный вид, широкая панорама перед мысленным взором Страикера, испещренная взрывами и огнями, показала взрыв «Деневера», фрагменты, разлетавшиеся в сторону пылавшего «Наследия» и открытого космоса.
Его на мгновение парализованный увиденным мозг не мог заняться ничем, кроме вопроса, как все это может так ярко пылать в вакууме открытого космоса. Потом пламя мигнуло и погасло, он вспомнил, что горение судна поддерживается его внутренней атмосферой и некоторыми материалами, содержащими кислород и другие окислители.
Взрывы на флагмане продолжались, мостик и командный центр были полностью разрушены, и Страйкер подумал, что Моберли, должно быть, заплатил сполна за просчеты своей стратегической концепции.
Потом пространство вспыхнуло нестерпимо ярко и сразу погасло совсем. Корпус капсулы содрогнулся, сила тяжести исчезла. Антигравитационные проекторы и ынерциальные амортизаторы отказали.
— Что случилось? — почти крикнул Бесвин срывающимся голосом.
— В нас попали! — крикнул в ответ Винсет.
Они не были на орбите, и АГ-проекторы отказали. Ничто не стояло между ними и притяжением Церна.

Началось свободное падение...

ИНТЕРЛЮДИЯ 2

Все еще есть военные историки, с точки зрения которых вторжение на Церн могло завершиться, даже обязательно завершилось бы успехом, если бы все развивалось согласно первоначально составленным планам. Планы были детально проработаны, цели тщательно определены и изучены, вражеские силы и их возможности оценены, варианты просчитаны в ходе множества сеансов моделирования.
Нет расхождений относительно того, что именно засада сил Этрикса в газовой оболочке Диса оказалась поворотным пунктом сражения. Их победа в небе над Церном еще раз подтвердила истинность старинного утверждения, что господство на поверхности планеты вторично но отношению к господству в припланетном космосе и полностью зависит от него. Боло могут овладеть всей территорией, господствовать над всеми жизненно важными пунктами, но космос оказывается в итоге тем «пунктом», который определяет стратегическое преимущество.
Трагедия Церна:
Анализ фактора неожиданности в военных действиях.
«Галактик Пресс Продакшенз», Примус, 426 к. г.

Глава 9

Боевые экраны функционируют не более чем на 26 процентов, но внутренние щиты пока держатся. Серьезной проблемой стало распределение мощности, управление как главным калибром, так и вспомогательным вооружением, которое работоспособно лишь на 72 процента. Попадания в гусеницы и подвеску снизили мою мобильность.
Враг прячется за искусственным гребнем в 3,1 километра от меня. Прежде вся эта местность была застроена дюралое-выми, стальными, феррокретовыми конструкциями. «Гребень», за которым скрывается противник, представляет собой что-то вроде дамбы. Возможно, это была дорога или опора для магнитной подвесной транспортной системы. Склоны скошены на 48 градусов относительно вертикали. Все вражеские Боло прячутся за этим барьером, по большей части превращенным огнем «Хеллборов» в груду щебня и пыли.
Заряд «Хеллбора» вызывает ударную волну, превращающую в труху все, кроме дюралоя. Гладкая, блестящая, почти полированная поверхность за последние 3 минуты рассыпалась почти в пыль. Оказывается, под прочной облицовкой дамбы был земляной вал.
Прервав огонь по врагу, бью из минометов, подняв их под углом 89,4 градуса, по гребню, осыпав его чередой снарядов. Взрывы взметнули стену непроницаемых для средств наблюдения грязи и осколков, Я рывком продвигаюсь вперед, используя на наиболее тяжелых участках местности антигравитацию.
Минута требуется мне, чтобы преодолеть 3-километровую дистанцию, все время поддерживая непрозрачную стену грязевой взвеси между собой и укрывшимся там. противником. Я врезаюсь в этот «гребень» на скорости свыше 200 километров в час.
Надо покончить с этой схваткой в течение нескольких последующих секунд. Иначе я не только не смогу переключиться на. помощь флоту, по и сам не выживу.
Сорвав шлем, Страйкер вместо полной тьмы отключенного ВР-терминала увидел сумерки командного зала, освещенного аварийными полосами внизу и на потолке.
Его люди тоже сдирали с себя шлемы и освобождались от гарнитур и других средств интерактивной связи с системой. Паники не было.
— Оставайтесь на местах, — бросил он, — я обговорю ситуацию со шкипером.
Страйкер оттолкнулся от своего места, прицелившись в скользящую дверь, ведущую на мостик. Он давно уже не тренировался в невесомости и поэтому промахнулся.
Ничего. Не растерявшись, он схватился за ручку в переборке и уже был у двери, когда она открылась и из нее выплыл член экипажа капсулы.
— Полковник! Ваши люди в порядке? Шестнадцать человек, весь персонал Страйкера, спокойно сидели на местах согласно его приказанию.
— Вроде все в норме. Что у нас стряслось?
— Попадание легкого «Хеллбора» в главный привод. Привод и маневровый двигатель вышли из строя. Шкипер надеется восстановить маневровый. Мы не прервем падение, но хотя бы сможем управлять посадкой.
— Понятно. А если не восстановите?
— Сгорим, сэр. Как метеор, без следа.
— Понятно... Сколько нам осталось?

— Начало свободного падения при семидесяти четырех сотых «же»... значит... шесть минут до входа в атмосферу.
Шесть минут. Минута уже прошла. Пять минут.
Мигнул и ожил круговой экран. Зал осветился ржаво-желтым светом Церна, перламутровым сиянием серпа Диса и актиническим блеском близнецов Саллоса. Панорама звезд и планет медленно изменялась, что соответствовало поворотам капсулы в пространстве, настолько медленным, что влияния центробежной силы заметно не было.
— Отлично. Теперь хоть видно, куда мы падаем, — бодро бросил посланец шкипера и нырнул обратно.
Страйкер снова оттолкнулся, довольно точно долетел до командного дивана и опять перемахнул на свое место, схватившись за ремень.
Не то чтобы от него было много проку...
Вспышки света продолжали появляться в ночи, свидетельствуя о продолжении космической битвы. Без аппаратного усиления на таком расстоянии, правда, понять ничего было невозможно, так как корабли невооруженным глазом не различались. Он подумал о результате сражения.
— Что там слышно, полковник? — поинтересовался майор Кинг.
— Двигатели вышли из строя. Маневровый они надеются восстановить. Если удастся, можно совершить управляемую посадку.
— Ну?.. Где? — спросил Бесвин.
— Хорошо бы поближе к одному из наших Боло, — вступила Рамирес. — Тогда можно было бы в нем устроить импровизированный командный пункт и продолжить работу.
— Звучит неплохо, — одобрил Страйкер. — У кого-нибудь есть замечания, вопросы?..
Все молчали, хотя на их лицах читалась озабоченность. Мысль об участии в сражении непосредственно на поле боя была странной и даже пугаю-шей для людей, которые никогда раньше в боевых действиях не участвовали.
Особенно испуганным выглядел майор Филби. Его руки дрожали.
— Не бойтесь боя раньше времени, — попытался отшутиться Страйкер. — До боя нам надо еще дожить — пережить посадку...
Время для броска я выбрал удачно. Войдя в поднятое моими минометами грязе-газовое месиво, я обнаружил, что трое из моих «Драконов» как раз заходят с кормы к вражеской машине. Они начинают атаку, оставаясь полускрытыми за путаницей изуродованных конструкций, что несложно при их небольших размерах. Они осыпают вражеские машины зарядами 20-сантиметровых «Хеллборов», причиняя существенный ущерб и отвлекая внимание врага с востока на запад.
Когда я появляюсь из пыли и грязи, действуя всеми вспомогательными пушками, главный калибр трех из четырех вражеских Боло направлен в сторону новой опасности, «Драконов». Четвертый Марк XXXII, Чарли Три, кажется, выведен из строя, хотя башня его главного калибра направляется на меня, скатывающегося со склона.
Я слишком близко к Чарли Три, чтобы использовать против него главные «Хеллборы», поэтому обстреливаю его 20-сантиметровками правого борта и противопехотными лазерами и ракетами. Главная башня, уже поврежденная, после этого сеанса превращается в решето и разваливается.
Элкен вскрикнул, когда башня Вебера, шасси которого за миг до этого вывел из строя Небесный Демон, была практически снесена с палубы и превратилась в несколько раскаленных оплавленных обломков. Через ОСРД он почувствовал ярость атаки врага и тяжесть потери. Теперь он понял свою ошибку. Вражеский Боло был почти неподвижен в течение целой минуты, маневрируя взад-вперед для уклонения от попаданий, он никуда не уходил, оставаясь на месте относительно хорошо защищенных гребнем четырех Боло Церна.
Появление четырех летающих машин с тыла было полной неожиданностью. Сценарием ОСРД их наличие было учтено, но от них не ожидалось взаимодействие с Боло. Это были, в конце концов, крохотные боевые единицы, массой всего около 0,2 процента от Марк XXXII. Они не могли представлять Угрозы.
Но когда они появились, их первый четко скоординированный залп показал, каких неприятных сюрпризов можно ожидать от таких мошек. Три ролика левого заднего набора гусениц были разбиты, еще четыре выбиты и погнуты. Он развернул главный калибр и выстрелил, попав в искореженный подъемный кран, за который метнулась цель, жужжа проекторами антигравитации. Второй залп летающих машин сжег реле проектора боевых экранов Элкена, вызвал их перегрузку и резко сократил эффективность.
И тогда из пыли появился главный противник. Элкен, Палет и Синди, триединство умов, начали поворачиваться обратно, чтобы встретить смертельный натиск Небесного Демона...
Три оставшихся Чарли потеряли драгоценную секунду на разворот главных «Хеллборов» в мою сторону. Чарли Два расположен прямо передо мной, менее чем в 50 метрах, слишком близко, чтобы применять главный калибр. Перевалив через гребень, я ныряю носом вниз и продолжаю движение с ускорением прямо в Боло врага.
Двигаясь вниз и вперед, я подныриваю лобовой броней под нос и левые -носовые гусеницы Чарли Два, напираю, поднимая машину выше... выше... и толкаю ее назад. Враг пытается увернуться, но у меня преимущество рычага и массы. При подъеме буравлю подставленное мне брюхо из 20-сантиметровых «Хеллборов». Поворачиваю левее, чтобы, используя положение Марк XXXII, свалить его на левый бок. Чарли Четыре, находясь в километре от нас к югу, стреляет из главного калибра. 200-сантиметровый «Хелл-бор» поражает верхнюю палубу Чарли Два, который служит мне импровизированным щитом.. Задняя часть верхней палубы Чарли Два взрывается, он продолжает опрокидываться назад. Отвечаю на выстрел Чарли Четыре из своих главных калибров первой и третьей башен и с грохотом прокатываюсь по перевернутый развалинам поверженного врага.
Элкен с ужасом увидел, как Небесный Демон врезался в Синди, оторвал ее от поверхности и завернул набок... как раз когда Палет выпалил из главной башни с юга. Связь ОСРД внесла сумятицу: одновременно он видел, как враг сталкивается с Синди, чувствовал столкновение, чувствовал, как он сам опрокидывается, видел Синди глазами Палета, прицелившегося во врага и выстрелившего на долю секунды позже, чем следовало...
— Не стреляй! Не стреляй! — закричал он по командной сети, забывая в сумятице событий, что сам мог остановить огонь, не отдавая приказаний, которые требовали времени на выполнение.
Пушка Палета вогнала 200-сантиметровый заряд в верхнюю палубу Синди, когда она переворачивалась. Элкен чувствовал, как она умирала. ОСРД умерла вместе с ней.
Оба моих заряда попали в Чарли Четыре. Один — в башню, второй, через 0,07 секунды, в верхнюю палубу как раз за башней. Боевые экраны и внутренние щиты отказали одновременно, и я взрыл его вспомогательными калибрами левого борта, добивая башню и вызывая множественные внутренние взрывы.
Следующий выстрел главного калибра, первой башни, направлен в Чарли Один с расстояния 516 метров. Цель — уже изрядно искореженная верхняя палуба машины.
Кажется, я застал его врасплох...
Вражеский Боло прокатился по опрокинутой Синди, поразив на ходу двойным выстрелом башню и верхнюю палубу Палета. Элкен был ошеломлен серией попаданий скорострельных пушек, ощущениями смертей — сначала Вебера, затем почти сразу — Синди и Палета. Когда исчезла ОСРД, он на мгновение почувствовал себя очень маленьким и ранимым, как будто вдруг превратился из гиганта в обыкновенного человека.
Он послал доклад о ситуации богам. И едва ощутил удар 200-сантиметрового заряда в обтекатели и реактивное покрытие уже поврежденного корпуса в передней его части. Удар выбил боевые экраны и внутренний щит, испарил несколько тонн брони корпуса.
Следующий выстрел Небесного Демона пронзил его насквозь, и во второй раз за это утро Элкен умер, охваченный пламенем и кошмарным, выворачивающим наизнанку ужасом.
На моем участке поля боя пока затишье. Никаких признаков жизни, кроме патрулирования моими дистанционными аппаратами развалин, потрескивания пламени и движения его желтых языков, полотнищ черного дыма.
Пытаюсь выйти на связь с моим командиром, но слышу лишь эфирные шумы и помехи, в которых преобладают электромагнитные импульсы от выстрелов «Хеллборов» и активные помехи глушителей Этрикса. От средств зондирования пространства, связанных с собственным излучением., решаю пока воздержаться. Лучше лишний раз себя не обнаруживать.
Сейчас целесообразно было бы пообщаться с моим командиром.. Я могу обоснованно гордиться своими достижениями. В течение нескольких минут я пережил три килотопных ядерных взрыва, выбрался из мощного слоя ила и в ближнем бою, порою в чрезмерно ближнем, уничтожил восемь вражеских Боло Марк XXXII Марк XXXII — добротная боевая машина, прочная, продуманно спроектированная, настоящий боевой хищник. То, что враг экспериментирует с тактикой и делает выводы из ошибок, внушает беспокойство. Я должен буду постоянно адаптироваться и соответствующим образом отвечать на вражеские нововведения, если хочу и далее участвовать в боевых действиях.
Внимательно сканируя ближний космос, обнару-э/сиваю ядерные взрывы, запуски и попадания кинетических снарядов, корпускулярные лучи.
В космосе идет напряженный бой. Кто выйдет из него победителем?..
Страйкер думал о своих людях на борту командной капсулы. Карле Рамирес он доверял полностью: как и он, она была с Аристотеля. У майора Кинга оыл хоть какой-то боевой опыт, в его персональных файлах сообщалось о его участии в восстании Гаррета пятнадцать лет назад, когда он был еще зеленым лейтенантом.
Но остальные...
Ни один из его подчиненных — семи лейтенантов и одного капитана, — командовавших Боло, не нюхал пороха. Ни один из батальонных командиров не участвовал в сражениях — хотя майор Волл командовала ротой в уличных боях в Вулверете десять лет назад и потому была абсолютно уверена в себе. Капитан Мейерс служил снабженцем. Лейтенанты Келси, Дана, Смет, Кроули были батальонными или полковыми адъютантами и могли похвастаться общим стажем военной службы в дюжину лет. Какая от них помощь?
Перспектива мрачная. Чтобы осуществить идею Карлы о руководстве боем из Боло, нужно до одного из них добраться, пройдя по зараженной обильными ядерными бомбардировками Трикси местности. На борту, конечно, есть какое-то количество скафандров, но хватит ли их на семнадцать членов экипажа? Кроме того, нужно думать и о команде капсулы. Сколько их? Он полагал, что шестеро: командир-пилот, второй пилот, инженер-системщик и трое членов экипажа.
Двадцать три человека на разоренной и зараженной поверхности, и он отвечает за их безопасность. Он должен решить, кто пойдет с ним в новый командный центр — Боло не может принять всех — и кто останется в хрупкой командной капсуле. Выбор нелегкий. Капсула — легко поражаемая и очень заметная цель. Страйкер понимал, что в брюхе Боло, даже идущего в бой, шансы выжить выше.
— Хоть что-нибудь бы сделать! — Майор Филби чуть не плакал.— Это бездеятельное сидение убивает!
— Тяжела военная служба, — изрекла майор Волл.— Поспешай и подожди! Даже собственной казни надо дожидаться.

Предыдущая страница 7 Следующая страница


Атака Боло 8

— Мы наверняка погибнем, — с мрачной определенностью констатировал лейтенант Келси.
Страйкер посмотрел на своего полкового адъютанта. Даниел Келси в армии три года, выпускник академии Грейтела в Примусе. Что делало его таким... Каким? Двадцатитрехлетним? Он выглядел мучительно молодо.
Может быть, именно поэтому, подумал Страйкер, война стала делом Боло. До этого дрались и умирали такие вот неоперившиеся птенцы, как этот Келси.
— Не исключено, — допустил Страйкер вслух. — Но эта возможность предусмотрена в вашем контракте, с которым, полагаю, вас ознакомили.
— Я пошел в армию, чтобы получить образование, — так же невесело продолжал Келси.
— Подтянись, сынок. — У Страйкера появилась идея. — Я хотел тебе кое-что поручить, но не смогу, если ты будешь распускать нюни.
— Поручить, сэр?
Полковник обвел глазами адъютантов:
— Вам вчетвером следует провести экспресс-инвентаризацию всего, чем мы сможем располагать на планете. Оружие, скафандры, счетчики радиации, устройства связи... Пройдитесь по кладовым капсулы и все учтите. Сумеете?
— Да, сэр, конечно, — ответила Лара Смет, адъютант 2-го батальона.
— Возьмите одного из матросов капсулы, пусть он вам все покажет. Действуйте. У вас две минуты.
— Есть, сэр.
— И осторожнее двигайтесь. Микрогравитациия любит пошутить.
— Трудовая терапия, полковник? — заметила Майор Волл, когда четверо лейтенантов неуклюже отплыли в сторону мостика.
— Лучше так, чем они будут киснуть в собственном соку, пока не сорвутся, — пожал плечами Стран-кер. — Кроме того, нам действительно нужно знать, что есть под рукой.
— Может быть, для нас тоже найдется занятие? — Это спросил уже Бесвин. — Что толку просто сидеть и ждать, пока мы поджаримся.
Страйкер нахмурился. Он отправил прочь младших, чтобы их нетерпение и страх не заразили остальных, но оказывается, иные командиры батальонов еще хуже переносят стресс ожидания.
— Кстати, на Аристотеле я очень неплохо управлялась с профилактикой импульсников К-74 и тяжелых АГ-проекторов, — проинформировала его Ра-мирес. — Может быть, от меня будет толк в ремонте маневрового двигателя?
— Давай, — кивнул Страйкер, и Карла оттолкнулась и направилась к мостику, примерно так же промазав мимо люка, как минутой раньше ее босс. — Скажи им, что я тебя записал в добровольцы. Кто-нибудь еще знаком с ремонтом приводов? — Страйкер проводил взглядом Карлу, пробравшуюся по переборке к ходу на мостик.
Никто не откликнулся. Несколько мгновений стояла тишина. Страйкер наблюдал за медленным кружением астрономических пейзажей. Скорость вращения была такой, что Страйкер, кажется, ощущал что-то вроде искусственной гравитации. Сидели они сейчас, однако, в центре вращения, где невесомость была практически полной. Он подумал, что его промах при первом полете к люку объяснялся именно поворотом капсулы. Может быть, он не так уж и неуклюж в невесомости...
— Сколько еще осталось? — снова заныл Филби.
— Майор, мне для вас тоже выдумывать трудовую терапию? — Страйкер провел рукой по лбу, с удивлением обнаружив капли пота. Он стряхнул пот со лба и увидел, как мельчайшие капельки поплыли по помещению. — Что делать, иногда самая сложная работа — просто сидеть и ждать.
Он проснулся, захотел потянуться... и тут ощутил страх, окатывающий его волнами, как ледяной прибой на Пляже Богов. Последнее, что он мог вспомнить... нет... Что же было последним? Память подводила его, воспоминания ускользали, как обломки сна.
Он открыл глаза и удивился, ничего не увидев. Вытянув вперед дрожащую потную руку, он понял, что ничего не ощущает, что дрожь, пот, холод — продукты его воображения, попытки его разума зацепиться за что-то в безудержном полете сквозь пустую необъятную тьму.
Сосредоточившись, он обратился к памяти, глубже, глубже...
Напрягшись, он выудил из глубины сознания обрывки воспоминаний. Сражение... Он был... Он был Боло, громадной боевой машиной. Его мозг был заключен в командном модуле движущегося чудовища величиной с огромный дом. Перед этим... память туманилась, что-то с элективной хирургией... шанс на бессмертие...
Что-то не получилось?
Все получилось, услышал он в глубинах своего загнанного ужасом сознания тихий и глубокий голос. Все происходит как задумано. (Спокойная уверенность.)
— Я ничего не вижу, — выкрикнул он во тьму.
Ты не ослеп. Твои оптические процессоры еще не подключены. (Спокойная уверенность.)
Голос его бога! В конце концов, он не одинок.
И все же в потоке его мыслей была подсознательная догадка, ощущение того, что это уже однажды случилось. Уверенность, что он уже когда-то вел эту беседу.
Память продолжала проясняться, фокусироваться. Он был Боло, его бросили против вражеского Боло большей мощности. Это было частью соглашения. Если он поможет изгнать вторгшихся на Церн Небесных Демонов — так их называли боги, — пользуясь телом Боло, то в награду получит бессмертное тело, о котором мечтал.
Он сражался... Он был... сражен. Его возродили... и снова бой.
Последнее, что он помнил... он пересек насыпь. Нет. Нет, это было раньше. Последнее, что он помнил,— это выворачивающий душу ужас, когда Син-ди поднялась на дыбы от удара этого чудовища, Небесного Демона, когда она получила случайный заряд от Палета и рухнула.
И ее подмял иод себя вражеский Боло, проехавшийся по ее беспомощному, разрушенному телу.
Он вспомнил потерю сети ОСРД, о том, как блаженство общения четверых сжалось до его одиночества, до обычных человеческих пропорций.
Он вспомнил, как иссякли ощущения, как он ожидал смерти, как послал сообщение богам.
И после этого... ничего. Как он ни старался, вспомнить миг своей последней смерти, он не мог.
В бытность свою студентом-монахом, следуя Путем Богов, он знакомился в Историях Паймоса с различными человеческими верованиями, с религиями и философскими учениями, с концепциями жизни на протяжении веков и тысячелетий, до самой окутанной мифами Эры Зари, когда все человечество умещалось в одном-единственном мире, затерянном ныне в испещренном звездами космосе.
Разнообразнейшие представления складывались у людей о жизни после смерти, о том, что происходит с рье человека, когда он умирает. Было учение о бесконечном сне, когда рье прекращает существование... а то и что его вовсе не становится. Были идеи о вечном воздаянии за хорошее поведение в специально отведенном для этого месте, о наказании за злые дела или за безверие, об отделении от богов и вечных муках в другом специальном месте скорби, которое Древние называли Адом. Иные верили в концепцию вечного развития, перехода с плоскости на плоскость в поисках совершенства. Жизнь в каждой плоскости была лишь очередным шагом на этом пути.
И была очень старая идея, восходившая к юности человечества, что истинное человеческое «я», его рье, переходит из жизни в жизнь, из существования в существование в цикле, называемом перевоплощением, реинкарнацией. Каждый раз после смерти ты возрождаешься, забыв к моменту нового рождения все, что с тобой происходило в прежней жизни.
Элкену казалось, что он нашел ответ на вопрос, интересовавший людей тысячелетиями. Он попал в бесконечную череду смертей и рождений, обреченный повторять процесс снова и снова, пока у него не получится как надо. Или это было чем-то вроде Даа Древних, в котором он обречен снова и снова Драться с тем же чудовищным Боло, сражаться и погибать, погибать, погибать...
Должен же быть выход из этого Ада!
Ты понял, что произошло неверно в этот раз? (Озабоченность и острый интерес.)
— Н-не уверен, мой господин. — Он ожесточенно рылся в памяти, выстраивая детали по порядку. — Мне кажется, что у нас чуть было не получилось в этот раз. Мы атаковали слаженно и смогли использовать преимущества местного рельефа. Вот что: связь ОСРД вносила сумятицу. Она замедляла реакцию. Мне кажется, это потому, что четыре раза приходилось обрабатывать одну и ту же информацию. Мы слаженно взаимодействовали, конечно, но ощущения тоже были совместными. — Элкен вспомнил, как опрокидывалась Синди, и подавил внутреннюю дрожь. — Это отвлекало.
Значит, нам надо отказаться от ОСРД? (Раздумье.)
— Нет, но надо найти какой-то способ работы с дублирующимися данными. Нам нужно объединить мысли и действия, но нельзя давать этому себя замедлять. — Он еще мгновение подумал. — И еще одно, господин мой. У меня сформировалось ощущение, что мы противостоим чему-то, до чего не доросли. Мое мышление стало быстрее и организованнее, я не тот, что прежде, но не могу избавиться от мысли, что нам противостоит машина с интеллектом, намного превосходящим человеческий, быстрым и... холодным. Перевес, наверное, слишком велик. Может быть, мы никогда не сможем победить.
Значит, наш мир, наша цивилизация обречены? (Печаль, вызванная самой этой мыслью.)
— Я не хочу этого сказать, господин, но надо искать какие-то другие пути для выполнения нашей задачи... Мы должны найти дорогу из Ада...
Бои оказались гораздо напряженнее, чем ожидалось согласно предварительным, оценкам, но ситуация под контролем. Наиболее серьезной проблемой до сих пор остается предрасположенность Этрикса к безответственному использованию тактического ядерного оружия. Ударная волна и тепловое излучение превратили города Церна на этом участке побережья в развалины, радиоактивные осадки заразили обширные территории. Эти факторы не могут существенно повлиять на мои действия, по будут помехой для человеческого персонала второй волны десанта.
Пока не вижу для себя никакой угрозы, занимаюсь данными, получаемыми от других Боло полка.
«Непобедимый» сообщает, что бастион в Доленди в ходе яростного боя превращен в груду развалин. «Отважный» благополучно высадился у Канта и о вражеской активности сообщает мало. Крепостные сооружения и склады там оставлены неприятелем. Третий батальон действует у базы на полуострове Элома, к югу от Ло-зеталя. «Ужасный» вошел в Лозеталь,
«Сильный» направил удар на юго-восток, к Паймосу. Оба информируют об ожесточенном, но бестолковом и неэффективном сопротивлении пехоты и бронетехники, но они не встретили там ни одной единицы своего масштаба. Удивительно, почему до сих пор лишь я один натолкнулся на вражеские Боло. Не придерживает ли их противник для последующего контрнаступления ?
Снова пытаюсь установить контакт с космическим командным центром. Перехватил несколько разрозненных несвязных сообщений, но ни одно не принадлежит ни флагману флота, ни командному пункту полка.
Коммуникационные фрагменты, которые я смог разобрать, все как один тревожного содержания.
— Рейнджер три! Рейнджер три! Вам заходят в хвост!
— Всем боевым единицам! Перегруппироваться в секторе семь-пять-пять на девять-один-четыре на одии-три-два.
— Сообщает «Велосерас». Звездный привод выбит, потерял ход...
— «Эминиан» поврежден!
— Боже, как он полыхает...
— Остановите канонерки, или мы пропали!
Очевидно, что развитие событий в околопланетном космосе неблагоприятно. Следует учесть возможность того, что я и мои коллеги скоро останемся совсем одни, без надежды на поддержку с орбиты.
Осторожно зондирую космос, пытаясь обнаружить «Деневер», «Наследие» и командную капсулу 4-го полка. Множество падающих на планету обломков позволяют сделать вывод, что несколько крупных судов уже уничтожены. Аппаратура идентификации эскадры на циркулярные запросы не реагирует. Обнаруживаю командную капсулу полка. Она явно повреждена, падает на Церн. Вход в атмосферу через 2 минуты. Связи с ней нет, определить, что происходит на борту, невозможно.
Как я и ожидал, главные силы врага еще вне пределов досягаемости моих «Хеллборов». В секторе ведения огня лишь несколько вражеских истребителей, но их обстреливать нецелесообразно. Вероятность попадания мала, зато высока вероятность, что я привлеку нежелательное внимание к себе. Участие в космическом сражении следует отложить по крайней мере до тех пор, пока я не смогу координировать его с другими боевыми единицами полка.
Яркие метеорные следы появляются на предрассветном небе. Сначала единичные, потом начинается целый метеоритный дождь. В течение 5 секунд я насчитываю тридцать две светящиеся полосы. Осколки начинают входить в атмосферу Церна и сгорают от трения.
То же ожидает и моего командира со всем штабом полка, если на борту капсулы кто-то остался в живых.
И я ничем им не могу помочь.
Двоякая штука — технология, думал полковник Страйкер. С одной стороны, включив АГ-проектор, ты можешь сойти с орбиты, висеть над выбранным местом и бояться, что потеряешь свою цель из виду, уйдя за линию горизонта.
Но технике присущи поломки, неисправности, отказы, которым не подвержены непреложные законы природы. Если АГ-проекторы выходят из строя, ты падаешь по тем же физическим законам, по которым безопасно циркулируешь по орбите.
Среди мозговых имплантов Страйкера был и каль-кулятор-копроцессор, который он и задействовал, чтобы убить время и отвлечься от мыслей о надвигающейся катастрофе. Он представил себе проблему — и увидел внутренним взором соответствующие ей уравнения. Подставил значения, чтобы посмотреть на результат, означающий жизнь или смерть. Начальная скорость, скажем, равна нулю на высоте 500 километров над атмосферой.
S = SQ + Vot + at2.
У Страйкера всегда были сложности с математикой, без импланта он бы не справился.
Чтобы получить время, надо извлечь квадратный корень из 2x500x1000, разделить на ускорение, которое для Церна равно 0,74G. Цифры протанцевали перед глазами, внутри головы, и он увидел результат — 368 секунд.
6 минут и 8 секунд, для того чтобы в падении преодолеть 500 километров.
И с какой же скоростью будут они нестись в течение этих шести секунд? Вначале они были неподвижны относительно Церна, и по еще более простому уравнению, V = Vo + at, скорость составит 7,4 метра в секунду за секунду, умножить на 368 секунд — равняется 2723 метра в секунду.
При входе в атмосферу они разгонятся до скорости 2,7 километра в секунду! Страйкер удивился. Он не думал, что простенькие 0,74G дадут такую скоростищу за каких-то шесть минут. 166

Глава 10

Если бы они висели на орбите, выход из строя проектора антигравитации и двигателей не был бы таким уж трагическим происшествием, во всяком случае не представлял бы непосредственной угрозы. Осложнения прикладной технологии!
Черт, лучше бы он обошелся без этих упражнений в устном счете. Ничего себе, отвлекся... Еще один случай издержек технологии — на этот раз в собственной голове.
Впрочем, от неведения не было бы легче. Стоило только посмотреть на панораму космоса, половину которой уже заняла растущая и быстро выпрямляющаяся поверхность Церна.
«Мне нужен еще один эйф». Черт возьми, он лишь недавно сжевал один. Казалось, синие таблетки утратили эффективность. И мысли об Аристотеле тоже больше не проходили.
Сколько еще осталось? Копроцессор действовал как хронометр, показав пять минут и тридцать четыре секунды с начала падения.
Это означало, что осталось меньше ста километров. Ему показалось, что уже слышится свист трения о сгущающийся воздух, что борта капсулы начинают нагреваться, встречаясь с восходящими ветрами.
Корпус капсулы сотрясла уже не кажущаяся дрожь, послышался металлический скрежет. Чья-то плавающая в воздухе карманная ручка описала дугу и ударилась о переборку. Медленно подпрыгнула и приземлилась на нее. Кто-то — может, Филби? — простонал.
Он знал, что времени на окончание ремонта не хватит.
Снова тряхнуло... и еще раз, на этот раз уже в сопровождении зазвучавшего снаружи рокота. Ручка с переборки скатилась на палубу. Экраны немного затуманились. Теперь недолго...
Продолжаю зондирование околопланетного про -странства. Картина не внушает оптимизма. Вражеский флот, очевидно, либо возник из гиперскорости, либо прятался где-нибудь поблизости — предполагаю, в газовой массе Диса, используя ЛГ-проекторы для компенсации его мощной гравитации. Если бы они появились из гиперскорости, то это произошло бы достаточно далеко от эскадры Конфедерации и можно было бы успеть подготовиться к встрече.
Как бы то ни было, фактор неожиданности сработал, не менее девяти судов Конфедерации уничтожено, судя по входящим в атмосферу Дерна обломкам.
Остальные суда ускоряются прочь от Церна. Пятнадцать единиц флота уже за Дисом и готовятся перейти на гиперсветовую. Остальные рассеяны по ближнему космосу. Победа врага в космосе полная.
Вражеские истребители замедляются, некоторые на расстоянии в несколько сотен километров от поверхности Церна. Два, подальше, маневрируют, намереваясь уничтожить спутник связи Конфедерации. Еще два входят в атмосферу планеты и нацеливаются, насколько можно судить по их траектории, на командную капсулу, достигшую высоты 90 километров надо мной.
Разворачиваю башни главного калибра, первую и вторую, азимут 095, угол 78 градусов. Стреляю, и ведущий истребитель испаряется, как мошка в пламени газовой горелки. То же происходит со вторым истребителем через 0,15 секунды.
Продолжаю следить за снижением командной капсулы, готовый защитить ее от дальнейших атак врага.
К сожалению, этим я мало им. помогу. Они свободно и неуправляемо падают и либо сгорят в плотных слоях атмосферы, либо расшибутся о поверхность. Уже очень скоро.
И тут навалилась гравитация, как бы мстя за свое долгое отсутствие. Судно трясла вибрация, на Страйкера — и на всех остальных — обрушился внезапный и очень значительный вес. Они замедлялись... как? О воздух, несколько «же»?
Откуда-то как будто рухнули три-четыре человека, и к ним прибавлялись сверху все новые. Филби подвывал, Волл материлась, а на Страйкера снизошел почти полный внутренний покой. Он не хотел умирать, еще не хотел... но его мучили призраки с Аристотеля, и он был рад, что больше никогда их не встретит.
Сейчас навалившаяся на него тяжесть не позволяла даже пошевелиться. Он мог лишь глазеть в потолок. Поле зрения сужалось из-за нарушения кровообращения. Стало значительно теплее, дымка снаружи сгустилась до оранжево-розового занавеса, лишь изредка открывавшего обзор. Вращение прекратилось, капсула падала вертикально.
Странно. Он не ожидал, что замедляющие силы окажутся такими внезапными и сильными...
— Народ! — раздался по сети внутреннего оповещения искаженный, но узнаваемый голос Карлы Рамирес. — У нас есть немножко силы для маневра, чтобы выкарабкаться, пожалуй, справимся. Держитесь и — если кто знает хорошие молитвы — молитесь!
Молитвы... Эвдемонисты мало думают о божествах, хотя некоторые из них признают какого-то общекосмического бога богатства, благословения, удачи. Именно в этом народ на мостике сейчас нуждался. В везении, в удаче, и побольше.
Старая военная пословица гласит, что в окопе под обстрелом атеистов не бывает.
Тяжесть начала спадать. Они замедлялись, и яркий занавес нисколько не померк. Жара удушала, но рост температуры прекратился. Одежда была — хоть выкручивай, но не снимать же ее было сейчас, когда они все еще замедлялись на нескольких «же». После напряжения прошедших нескольких мгновений даже сесть и выпрямиться было бы не по силам.
Дымка пропала. Они летели в темно-синем небе. Светила на этой высоте еще виднелись за сияющим серпом Диса. Церн внизу лежал почти в полной темноте, моря чернели, как дыры, прорезанные в грубой поверхности. Виднелись полыхавшие города.
Однако вид внизу все же не был таким впечатляющим, как мысль о том, что они все-таки еще живы!..
Падающая командная капсула, похоже, выправилась. Ее вектор замедления гораздо больше, чем это можно объяснить трением о верхние слои атмосферы. Либо им удалось выполнить ремонт, либо пилот решился на такой рискованный маневр, чтобы обмануть врага, внушить ему мысль, что судно просто мертвый падающий кусок металла. Последнее, правда, не вполне удалось, как видно из сорванной мною попытки атаки вражеских истребителей.
Похоже, что главный двигатель капсулы не в порядке, пилот собирается совершить посадку с помощью одних лишь маневровых средств. Это опасно, особенно если ремонт выполнялся на скорую руку. Однако то, что на борту живые люди, обнадеживает. Я сканирую небо на случай появления вражеских истребителей, включаю радары на полную апертуру и мощность. Это демаскирует, но риск того стоит.
Мой командир, может быть, еще жив.
Страйкер смог наконец сесть. Вес его вернулся к нормальному, потом даже немного упал, до трех четвертей привычного в мире со стандартным притяжением.
Карла вернулась в зал, уставшая и помятая, но сияющая.
— Мы справились, полковник. Я нашла сгоревшую от перегрузки схему.
— Ты сама нашла?
Она с показной скромностью пожала плечами, но глаза сияли.
— Я же говорила, что занималась с К-74. У них одинаковые схемы управления, на старой материальной базе. Такие же схемы — десять-двадцать-од ин-четырнадцать — для балансировки тяги. И они так же всегда выгорают, когда вылетают АГ-проекторы. Так что я знала, где искать.
— Присядь. Ты выглядишь усталой.
— Потому что при семи «же» лежала на палубе, а не на удобной антигравитационной кушетке.
Она опустилась в свое сиденье. Видно было, что она бережет правую руку. Страйкер подумал, что надо будет ее осмотреть, как только представится возможность. Он подумал об адъютантах, о том, как они перенесли перегрузку.
— Значит... значит, мы сможем сесть? — спросил Филби.
— Это значит, что у нас есть хороший шанс сесть сравнительно мягко там, где мы выберем, — успокоила его Карла. — Летать на маневровом двигателе нельзя, но управлять спуском, в общем-то, можно. Лейтенант Кавезе сможет доставить судно туда, куда мы ему Скажем.
— По возможности на ровное место. И рядом с Боло, — сказал Страйкер.
— Надо восстановить контакт с полком, — подсказал Джейми Баклин. — Лучше не угодить на посадку в гуще боя.
— Назначаю вас офицером связи полка, — сказал Страйкер (Баклину надо чем-то заниматься, ведь его Боло погиб при десантировании).— Приступайте немедленно.
— Есть, сэр.
Их выкинуло из войны — из настоящей войны — сюда, на поверхность, вот уже восемь минут назад. Для боя это целая вечность, при адских скоростях Боло.
Что угодно могло произойти с ними на планете. Обязательно надо было сориентироваться.
И Страйкер прикинул, сможет ли он смотаться к своему шкафчику за таблеткой.
Командная капсула 4-го полка снижается, петляя, очевидно, чтобы эффективнее погасить скорость. При неисправной главной силовой системе только такие маневры могут помочь достаточно понизить скорость для сравнительно мягкой посадки.
— Громовой, Громовой, здесь Туча, прием.
Голос лейтенанта Баклииа. Связь восстановлена. Громовой — циркулярный позывной 4-го полка. Туча — позывной командного пункта.
— Здесь Боло 837986 «Виктор». Вижу ваше судно и обеспечиваю огневое прикрытие. За 10 000 километров засекаю вражеский истребитель, который может подойти на опасное расстояние. Посылаю ему заряд «Хеллвора», слышу в сети взрыв электромагнитного импульса пушки.
— Отлично, отлично, «Виктор». Нам бы хотелось приземлиться, желательно невредимыми. Можешь нам помочь?
— Ответ положительный. — Быстро просматриваю данные от дистанционных аппаратов. — В десяти километрах к западу от моего местоположения есть плоский участок открытой местности: песчаные дюны, болото и луг, трава. Предлагаю для. посадки.
— Как обстановка, «Виктор»?
— Нормально. Враг подавлен, хотя его машины имеют обыкновение появляться через непредсказуемые промежутки времени из подземных туннелей. Но указанная мною полоса свободна от искусственных сооружений, надеюсь, и от замаскированных укрытий. Главную угрозу представляют собой истребители, но с ними я справлюсь
— Спасибо, «Виктор». Минут через десять увидимся.
— Двигаюсь к указанной полосе, буду ожидать вас там.
— Отлично, «Виктор». Все понял, до связи. Двигаюсь через развалины к указанной зоне посадки. Я рад помочь, но одновременно обеспокоен.
Наш береговой плацдарм нельзя назвать обустроенным и безопасным. Среда для незащищенных органических существ крайне неблагоприятная: высокая радиация, вероятны дальнейшие вражеские удары. Очень трудно будет обеспечить безопасность людей. А еще труднее будет сделать это, не прекращая выполнять стоящие передо мной боевые задачи.
Адъютанты вернулись почти сразу после Карлы в сравнительно неплохом состоянии. Они не успели все обшарить, но обнаружили десять скафандров модели 48.
Должно хватить.
Аппаратура ВР ожила на последних виражах корабля лейтенанта Кавезе. Капсула накренилась над разрушенным городом, который искусственный интеллект судна обозначил как Кант, и заскользила по плавной глиссаде к обозначенной «Виктором» на северо-западе полосе.
Страйкер подключился к экрану командира капсулы и ощутил себя подвешенным в пространстве: стены исчезли, внизу проносилась планета. На востоке близнецы Саллоса поднимались из-за обширного темного купола Диса, как бы выраставшего из линии горизонта. Высокие облака отражали свет, окрашиваясь золотым, розовым и оранжевым, но поверхность Церна еще лежала во тьме. Впереди был виден Гендай. От ядерной бомбардировки центр города горел, пожар распространился к западу и к северу. Большинство строений разрушены. Можно было различить выжженную полосу, ведущую из моря через невысокий утес к северо-западным предместьям Гендая. Это, очевидно, был путь «Виктора». Обширный район развалин указывал на место сражений «Виктора» с вражескими силами. Там вообще не осталось камня на камне.
Кратер в центре, еще дымящийся, говорил о попадании кинетической болванки обедненного урана солидного калибра, с эквивалентом в несколько ки-лотонн, но после этого местность подверглась вторичной и очень основательной обработке. В голове всплыли древние военные понятия: «выжженная земля»; «ничья земля» — пространство между линиями обороны, между архаичными пехотными траншеями докосмической эры, простреливаемое обеими враждующими сторонами.
Невольно возникли картины Аристотеля, вид Новых Афин с шаттла «Александера». Воспоминание о возвращении в родной мир ворвалось резко и болезненно. Перехватило горло и свело дыхание.
Капсула уже проскочила над городом и приближалась к посадочной площадке.
— Всем пристегнуться! — приказал лейтенант Кавезе по бортовой сети. — Отключиться от ВР и сосредоточиться. Посадка будет жесткой!
Страйкер сделал все, как было велено. Перед глазами снова возникло командное помещение. Духотища и жара ужасная. Форма мокрая насквозь. Он попытался отвлечься проверкой пряжек фиксации. Остальные спешно пристегивались. В жарком воздухе висело молчание. Возможно, на всех подействовала картина наземных разрушений.
Молчаливое ожидание казалось долгим...
Но вот раздался скрежет корпуса, неистово подпрыгивавшего, пытавшегося вышвырнуть их из креплений. Несколько секунд продолжался этот бешеный балет в дикой какофонии, потом раздался заключительный удар, погасли экраны и освещение, капсула замерла.

Предыдущая страница 8 Следующая страница


9 Уильям Кейт

Секунду все молчали в душной темноте. Даже аварийное освещение отключилось от заключительного толчка. Но они были живы, и это что-то да значило.
— Слава богу, — выдохнул кто-то, — сели.
— Все целы? — осведомился Страйкер. — Ранений нет?
— Ерунда, — откликнулся Кинг. — Только синяки.
Остальные ответили в том же духе.
— Любая посадка, после которой ты способен самостоятельно передвигаться, может считаться благополучной, — изрекла майор Волл.
После этого все начали отстегиваться.
— Всем оставаться на местах, пока не восстановим освещение, — приказал Страйкер. — Лейтенант О'Хара, вы ближе всех к главному шлюзу. Попробуйте пробраться к нему и проверить, открывается ли внутренний люк.
— Есть, сэр.
— Поосторожнее.
Палуба была наклонена градусов на тридцать. Он не хотел, чтобы по ней одновременно передвигались даже двое. Мало ли куда ступишь.
В наружном люке главного шлюза был иллюминатор, и если открыть люк внутренний, через него в помещение проник бы хоть какой-то свет. Он слышал, как лейтенант О'Хара возилась у люка. Через несколько секунд он плавно и почти неслышно открылся, и чернильная тьма командного зала осветилась жалким лучиком, который привыкшим к темноте людям показался достаточно ярким. Они снова увидели друг друга и сразу защелкали пряжками ремней.
Со стороны мостика показались несколько членов команды капсулы во главе с лейтенантом Кавезе.
— Как дела, все нормально, все целы?
— Все благополучно. Спасибо, лейтенант, отличная посадка.
— Честно говоря, я впервые сажусь вне пределов космопорта. Но нам все же повезло, местность выбрана удачно. — Он обвел лучом фонарика помещение. — Нам надо покинуть судно. Слишком уж это хорошая мишень.
— Как старший по званию, принимаю командование, — сказал Страйкер. — У нас рядом Боло, который нас прикрывает. Кроме того, у нас только десять скафандров.
— Но снаружи все в порядке, полковник. Даже радиация здесь в норме. Скафандры не нужны.
— Это отлично, но поле боя очень нездоровая штука для человеческого организма. Есть и другие факторы воздействия, кроме радиации, смертельно опасные для человека. Настоятельно рекомендую оставаться на борту, пока я с моими людьми устанавливаю прямой контакт с нашим Боло.
— Понял. — В голосе Кавезе слышалась напряженность, он внутренне не был согласен со Страй-кером, но достаточно владел собой, чтобы подчиниться. Уже хорошо.
— Отлично. Нас принимает машина лейтенанта Келли. Идете со мной, лейтенант?
— Да, сэр! — В голосе Келли было слышно волнение.
— Карла! Я хотел бы, чтобы ты тоже пошла. Проверь, что у нас с ручным оружием.
— Выполняю...
— Еще один... Лейтенант Баклин?
— Есть, сэр!
— Может быть, тебе лучше остаться? Мы могли бы разведать сами, — обратилась к нему Карла.
— Нет, я хочу сам увидеть и пощупать. Майор Волл, остаетесь старшей на время моего отсутствия.
— Есть, сэр.
— Келси, выделите нам четыре выходных костюма.
Надо двигаться, потому что Кавезе прав. Посадка капсулы, какой бы жесткой она ни была, не прошла незамеченной. И враг может попытаться что-нибудь предпринять.
Еще одно необходимо сделать, пока остальные натягивают оборудование.
Ему нужно спуститься вниз, найти фонарь и пробраться к шкафчику.
Только одну таблетку, чтобы остановить дрожь в руках, потоотделение, чтобы сосредоточиться, чтобы справиться...
Всего одну...
Он проснулся, захотел потянуться... и тут ощутил страх, окатывающий его волнами, как ледяной прибой на Пляже Богов. Последнее, что он мог вспомнить... нет... Что же было последним? Память подводила его, воспоминания ускользали, как обломки сна.
Элкен открыл глаза. На этот раз зрение функционировало. Он не был больше заключен в мощную бронированную оболочку Боло. Но он не помнил своей гибели, своей атаки, он не выполнил своего обязательства перед богами в сделке, которая обещала ему желанное бессмертие. Что происходит?
Он вытянул вперед дрожащую руку... это была не его рука. Конечность перед моргающими глазами Элкена была человеческой по форме, но мощной, мускулистой, покрытой упругими золотисто-зелеными чешуйками.
Мы испробуем в этот раз нечто иное, прошептал голос бога в его мозгу. Тебя перегрузили в тело воина. (Гордость достигнутым.)
Приподнявшись, он обнаружил, что покоится на чем-то вроде лежанки, на голове его шлем со множеством кабелей. Помещение с высоким потолком освещено тускло и заполнено негромко жужжащей аппаратурой, закрепленной или свободно стоящей вдоль стен. Техник — человек, женщина, — помогла ему снять шлем. Она, казалось, побаивается его. Когда он увидел в сторонке еще одну лежанку и еще одного ассистента, помогавшего другому существу подняться и сесть, он понял причину этой осторожности.
Сома воина. Тролль в броне и с клыками, большие красные глаза глубоко спрятаны под выступающими надбровными дугами, поддерживающими два искривленных рога. Они никому не нравятся... однако они сотворены богами и занимают свое место в четко функционирующем обществе.
Место есть для всего, и всему свое место...
Эта сома весила втрое больше среднего человека, ростом превышала его на треть. Вес держали толстые, как стволы деревьев, ноги. Мышцы намного мощнее и быстрее человеческих, глаза видят почти в полной темноте. Грудь, горло, спина защищены броней, кожа на них как бы застыла в панцирь. Внутри работают два сердца, ключевые артерии спрятаны в собственную кожаную броню, когти убираются, скелет усилен железом, оловом, гафнием, и много, много иных изменений внесено в геном человека.
Он опять посмотрел на свои руки, повернул их, изучая кожу на ладонях и кончики когтей. Он превратился в чудовище.
Не чудовище. (Упрек.) В высшей степени совершенный, тщательно разработанный воин.
— Но... почему? Я уже начал свыкаться с ролью Боло... — Звук собственного голоса удивил его: низкий, грубый, с неприятным побулькиванием.
Существуют задачи, для которых нужна не мощь Боло. (Терпеливое разъяснение.) Одна из них — захват упавшего летательного аппарата, но не уничтожение его.
— Летательного аппарата Небесных Демонов? Он совершил вынужденную посадку вблизи района ваших предыдущих действий. На борту могут быть выжившие члены экипажа. Наша разведка сообщает, что это судно — космический командный пункт. Все, кто выжил, могут дать полезную информацию.
— Пленники!
Совершенно верно. Ты поведешь боевую группу, которая их захватит. (Уверенность.)

Глава 11

Я остаюсь в 500 метрах от совершившего посадку космического судна. Части моего наружного корпуса получили значительные дозы радиации, стали источником, радиоактивности вследствие нахождения на зараженной местности. Другие части излучают термоэнергию в дозах, опасных для незащищенного человеческого организма.
Я вызвал «Колдунов» для патрулирования этой местности. Они кружат над головой, готовые к возможному появлению наземных или воздушных сил противника. Я также разместил по периметру свои дистанционные средства, «Виверн» и «Драконов» для более тщательного наблюдения. Подозрительно это затишье во вражеском стане. Возможно, враг готовит контрудар. Я должен оставаться настороже.
Сенсоры показывают наличие жизни внутри приземлившейся капсулы.
В первых лучах света от серпа Диса на восточном горизонте я ожидаю их появления.
Страйкер пригнулся и спрыгнул с полуметровой высоты люка на поверхность планеты. Биозащитный костюм военного образца представлял собой черную эластичную оболочку со шлемом, дающим небольшие возможности ночного видения и увеличения изображения. Костюм, обеспечивал очистку воздуха или шестичасовую работу с полной изоляцией при невозможности дышать наружным воздухом.
Солнца, как две ослепительные точки, сияли над серебряной дугой Диса. Газовый гигант был разрезан линией горизонта пополам, хотя либрация — медленное колебание, вызванное приливными напряжениями, — казалось, заставляла громадную планету немного подниматься и опускаться в течение местных четырехдневных суток. Небо с пылающими облаками выглядело великолепно, хотя его лазурь заслоняли столбы дыма, вздымавшиеся с Церна на юге.
Эта синева... она так напоминает эйф.
Он принял вторую таблетку перед тем, как надеть скафандр, и засунул еще одну в карман, оставив пятнадцать в шкафчике. Там они будут в сохранности. Надо растянуть их до тех пор, пока они не выберутся с этой скалы.
Ну а если они здесь застрянут... Что ж, он знает, что в любой момент может заставить себя отказаться от этой привычки. Просто так ему легче бороться с памятью, сосредоточиться, как обычно убеждал он себя.
Он сможет бросить в любое время.
Величественное небо... Горящий город напоминал ему о том, о чем думать совсем не хотелось... тем более сейчас.
Затем его внимание привлек объект, находившийся гораздо ближе, чем город, который был гораздо важнее для него. В полукилометре возвышался Боло. Его обожженная и искореженная лобовая броня напоминала утес, громадное тело терялось в дымке.
Страйкер видывал творения рук человеческих и большего размера. Например, космические корабли зачастую были во много раз больше. Но их так не увидишь: близко и в то же время со стороны, на фоне горизонта и неба, в реальной перспективе. Здания тоже иной раз больше, но они находятся в городах, среди других домов, которые тоже тянутся к небу.
Он подумал, что вытаращил глаза, как любопытный турист на Примусе. Громадная машина в высоту достигала двадцати пяти метров, вся в надстройках и выступах, пластичная и обтекаемая, но обожженная и изорванная тяжелым оружием противника.
Поражала величина Боло. Здесь он казался даже больше, чем контейнер, в котором размещался до десантирования.
— «Виктор»... Прошу прощения. Громобой, я Туча. «Придумали тоже — Туча».
— Туча, я Громобой, подтверждаю, — приятным голосом моментально ответил «Виктор».
Непосвященному трудно было бы поверить, что этот голос принадлежит громадной машине.
— Рад, что вы приземлились благополучно, — добавил голос.
— Э... спасибо, «Виктор». На нас наскочил истребитель Трикси, но, к счастью, оставил нам достаточно маневренности, чтобы совершить мягкую посадку.
Как же, «мягкую». Не такая уж она была мягкая, за ним перекосилось: один край торчал вверх
под углом тридцать градусов, другой, врезавшийся в поверхность, был смят и изуродован. К юго-востоку от блюдца пропахана глубокая борозда. Страйкер бегло осмотрел местность до горизонта. Кто-нибудь наверняка прибудет инспектировать место встречи космической капсулы с планетой.
— Я проявил инициативу и обеспечил защиту территории посадки от врага, — информировал «Виктор». — Тем не менее всем выжившим целесообразно как можно скорее покинуть местность.
— Согласен, — ответил Страйкер. — И нам надо выработать какой-то долгосрочный план. Флот вторжения рассеян неожиданной атакой врага. Второй волны десанта не будет.
— Я так и полагал. Наблюдения показывают, что часть Флота уничтожена, оставшиеся спасаются бегством с разной степенью успешности. Мы предоставлены самим себе.
Страйкер, подумав, буркнул:
— Ну и есть у нас практическая альтернатива сдаче?
— Я как раз обсуждаю этот вопрос с моим командиром, полковник,— сказал «Виктор».
Страйкер почему-то удивился. Он никогда еще на практике не сталкивался с такой ситуацией, хотя гиперизбыточность молекулярной схемотехники искусственного интеллекта Боло, естественно, позволяла параллельно обрабатывать множество процессов, включая и одновременное общение с несколькими собеседниками.
— Кроме неприятной перспективы сдачи в плен у нас имеется на выбор еще несколько вариантов. В настоящий момент положение вовсе не безнадежно. Враг на поверхности планеты подавлен или разгромлен. В долгосрочной перспективе ситуация, конечно, нелегка. С уходом Флота мы лишились необходимых ресурсов: пищи для вас, расходных материалов и ремонтной базы для меня и других боевых единиц. Но можно быстро склонить чашу весов в нашу сторону, выявив важнейшие объекты вражеской инфраструктуры и овладев ими.
— Какими элементами? Их базы уничтожены... все, о которых я знаю, во всяком случае.
— Базы на поверхности Церна уничтожены. Но есть очевидные признаки существования разветвленной сети комплексов в коре планеты, где скрыты военные ресурсы Этрикса и население — как их, так и человеческое.
— То есть... углубиться в подземные лабиринты и захватить в заложники мирных жителей? — Такую мысль Страйкер не хотел даже взвешивать. Но какими были нравственные критерии Марк XXXIII? Этическая база Боло была мощной, но иной раз в ней все же выявлялись расхождения с человеческой точкой зрения.
— Это выполнимый вариант, но нежелательный в нашем положении, — возразил «Виктор». — Согласно как предварительным, так и последним данным нашей разведки, Этрикша повелевают этим миром, человеческое население во многом рассматривается ими как граждане второго сорта, как рабы. Повелители могут считать рабов расходным материалом. Наша миссия предусматривает освобождение порабощенного человеческого населения, а не использование его для достижения иных целей.
— Согласен.
— Наверняка существуют подземные объекты, жизненно важные для противника: области развертывания, склады, производственные мощности, шахты. Этрикс на удивление легко поступился всей наземной инфраструктурой, что указывает на большую, с их точки зрения, ценность подземного мира.
— Мы можем определить эти цели и атаковать их?
— Мы наблюдали, что Боло Марк XXXII передвигаются под землей. Хотя я значительно больше-этой модели, некоторыми туннелями я, возможно, могу воспользоваться.
— Нам надо будет координировать действия всех Боло. Разработать общий план.
— Разумеется.
«Не учи ученого»,— промелькнуло в голове Страй-кера. Может быть, именно здесь и сейчас следует предоставить все вопросы планирования тому, кто лучше в них разбирается. Боло Марк XXXIII подкован в вопросах стратегии и тактики куда сильнее, чем простой командир полка.
Он продолжал осматривать местность, протравленную длинными тенями. Лучи Саллосов отражались от Диса над самым горизонтом. Свет был уже достаточно ярок, чтобы в нем растворился серп газовой планеты, а сама она была не намного темнее, чем окружающее небо.
С моря потянуло ветерком, Страйкеру захотелось сорвать шлем, подставить лицо ветру. Если не замечать столбы дыма на юге, ландшафт мирный, буколический. Очень похоже на Аристотель...
Он сразу подавил эти мысли. Надо держать себя в руках и не впадать в депрессию.
Страйкер не слишком полагался на мнение «Виктора» о возможностях победоносного продолжения кампании. Ведь Боло запрограммированы на оптимистический лад. Но сидеть и ждать, пока Трикси прибудут, чтобы их уничтожить, тоже не стоит. Надо что-то делать.
— «Виктор»...
— Да, полковник.
— Нам надо на борт, в твой командный пункт.
— Понял, выполняю.
Если внушительным выглядел неподвижный Боло, то вид гиганта, изящно поворачивающегося на месте, был еще более впечатляющим. Три сдвоенных набора гусениц каждого борта пришли в движение, левый борт подался вперед, правый борт назад, и 120-метровый мастодонт, оставляя в почве рытвины метровой глубины, развернулся.
Теперь Боло стоял к ним кормой. В отличие от наклонной лобовой части корма возвышалась отвесно, облепленная башенками пушек, антенными обтекателями, консолями и спекшейся грязью. Сдвинулась бронепанель, открылся люк, теряющийся на поверхности 38-метровой махины. К их ногам выдвинулся трап. Отверстие люка засветилось: включилось внутреннее освещение.
— Карла! — окликнул он Рамирес. — Нас приглашают. Идем.
— Есть, босс. Ребята, следуем на борт.
Все четверо друг за другом полезли внутрь, окруженные шипящими струйками конденсирующегося пара из систем охлаждения, под внимательными, сопровождающими их движение стволами противопехотных пушек и пулеметов, предназначенных для уничтожения пехоты и роботов противника. За каждым их шагом пристально следили. Если хотя бы дюжина кодов их костюмов и имплантов не соответствовала нормам, они не смогли бы приблизиться к люку — да он бы и не открылся.
Страйкер задержался, пропустив остальных внутрь.
— Майор Волл!
— Слушаю, полковник!
— Мы входим в «Виктора». Предлагаю вам начать патрулирование вокруг судна. Парами, сменяясь каждые два часа. Обстановка стабильная, «Виктор» обеспечит безопасность, но надо акклиматизироваться. Патрулировать всем, включая старших офицеров и команду капсулы.
— Есть, сэр. Я сама хотела это предложить.
— Отлично. Раз в полчаса буду вас беспокоить. До связи.
Они проследовали внутрь и вверх по узкому, прямоугольного сечения проходу, петлявшему в недрах Боло, сквозь слои брони, мимо задраенных люков доступа в аппаратные, машинные, аккумуляторные отсеки, мимо жужжавших и искрившихся панелей автоматики внутреннего щита, направляясь к сердцу боевой машины.
Войдя в командный отсек, они стянули шлемы и перчатки. «Виктор» задействовал панели отображения и управления, в которых сам он не нуждался. В центре компактного помещения находилось единственное наклонное, сильно амортизированное командное кресло. Кольцо голографических экранов давало 360-градусный обзор местности. В прошлое посещение Страйкера, когда Боло еще стоял в десантном контейнере, все здесь было обесточено. Сейчас на экране виднелось их рухнувшее судно и колонны дыма, подпиравшие небо над Гендаем.
Келли Тайлер мгновенно оказалась в командном кресле. Страйкер подавил побуждение выгнать ее оттуда и самому занять это место. Она — командир этой боевой единицы, ей оно принадлежит по праву.
— Пожалуйста, полный отчет о состоянии, «Виктор»,— обратилась она к Боло.— Без распечаток и голоса. Прямо на имплант и экран.
— Как пожелаете, командир. — Мелодичный и низкий голос машины, казалось, звучал отовсюду вокруг них.
Страйкер стоял рядом с Рамирес и Баклином, чувствуя себя неуклюжим и ненужным. Сделать он здесь ничего не мог, только мешать или праздно стоять, засунув палец в рот, как сосунок.
По крайней мере до момента, пока лейтенант Тайлер покончит с вводной процедурой.
Он видел, как замерцал экран, когда «Виктор» начал передачу отчета.
«Посмотрим, насколько плохи наши дела»,— подумал он.
— Ну и насколько плохи наши дела? — спросил Элкен.
Ситуация стабильна, в этом секторе относительно тихо. (Спокойная уверенность.) В других местах продолжается бой. Нам нанесен крупный материальный ущерб на поверхности, но города легко воссоздать. Флот Небесных Демонов полностью уничтожен. Нам осталось лишь уничтожить врага па поверхности.
— И вы полагаете, мы сможем это сделать? Он сидел с двадцатью четырьмя другими воинами в помещении предбоевой подготовки. Специалисты технической службы заканчивали проверку и подгонку боевого снаряжения.
Даже сомы воинов не смогли бы выжить в открытом поле сражения, это Элкен хорошо понимал. Они не выстояли бы против Боло, роботов-охотников и высоких уровней радиации. Люди, однако, даже не смогли бы нести на себе массы брони, вооружения й иного оборудования, необходимого для их защиты и эффективного действия на этом поле боя. У них не было для этого ни мышц, ни выносливости, ни реакции. И поэтому его разум перегружен в тело воина. Человек сразу рухнул бы под тяжестью этого боекомплекта.
Кроме защитного бронекостюма, облегавшего его от кончиков рогов до пят, он нес на спине контейнер, весивший столько же, сколько и сам костюм. Гауссовская винтовка была легкой, как детская игрушка, но к ней прилагались тяжеленные коробки с боезапасом.
Ваша миссия сравнительно узконаправленна и ограничена. (Терпение.) Патрулирование местности с целью выявления вражеского персонала и захвата пленных, предпочтительно офицеров Небесных Демонов, от которых мы хотим получить необходимую информацию.
Одна из стен помещения была совершенно пустой и представляла собой экран. Изображение демонстрировало неудачно приземлившееся космическое судно, очевидно поврежденное слишком тяжело, чтобы снова подняться с поверхности. Виднелись также фигурки в черных биокостюмах и вражеский Боло, в сравнении с которым как люди, так и небольшая космическая капсула выглядели карликами.
— Мы не пройдем мимо этого Боло.
Это учтено. (Уверенность.) Наши Боло готовят 1таки, которая во всяком случае отвлечет вражескую машину от вашей цели.
__ Да? — Он оторвал взгляд от экрана и обратил его в себя, остро желая увидеть бога, почувствовать, что тот на самом деле думал. Слишком ясно он помнил, как сам дважды был Боло Марк XXXII. Они много узнали во время этих двух боев. Но достаточно ли они узнали?
— Скажите нашим Боло, чтобы они не дали ОСРД себя запутать. Им нужно координировать действия, но...
Эти Боло знают все, что узнали вы. Они усвоили весь накопленный вами коллективный опыт. Они будут знать, что делать.
— Э... понял...
Ничего он не понял. Как они, другие Боло, узнали, что он знал? Получив копии его ментальных матриц?
Боги! Кто он сам, ЛКН 8737938... или копия?
Это вряд ли имеет значение, разве не так? (Надменная сдержанность, смешанная с мягкой озабоченностью его состоянием.) Ты — это ты, ЛКН 8737938. Твоя память с тобой. Ты — это ты.
Может быть. Но он начинал сомневаться, что этого достаточно.
Элкен просматривал информацию по мере ее поступления. Они попытаются еще раз. Он и его боевая команда из трех других машин появятся из туннеля и постараются уничтожить Боло Небесных Демонов здесь, к северо-западу от Гендая.
— Мы сможем извлечь уроки из прошлых атак. Мы постараемся нанести врагу такой урон, чтобы эта атака вывела его из строя. Я только не понимаю причин срочности атаки.
Обрати внимание на людей в костюмах биологической защиты. (Терпение.) Изображение, передаваемое микросенсором возле вражеского Боло, показывало разбитое космическое судно, возле которого различались человеческие фигурки, крохотные на фоне Боло.
— Вижу.
Мы имеем основания полагать, что это высокопоставленные офицеры армии вторжения. Они владеют информацией, которая нам нужна.
— Какой, например?
Списки целей, боевые планы. Структура подразделений, детали, по которым мы можем судить об их сильных и слабых местах. Коды сообщений и опознавания. Может быть, даже коды, с помощью которых мы можем вывести их Боло из строя. Захват и успешный допрос этих демонов может дать нам информацию, которая поможет выиграть войну и спасти наш мир.
— Мы — боевые машины. Нам легко убить этих Небесных Демонов. — (Странно. Они выглядят совершенно по-человечески, хотя, конечно, под шлемами не видно лиц.) — Но как мы захватим их в плен?
Вы вчетвером отвлечете вражеского Боло. Он явно охраняет упавшее судно и людей. Если вы поставите их под угрозу, он может попытаться вас отогнать, чтобы их защитить.
— Понимаю...
Вероятно, он даже не откроет огонь, потому что его главный калибр может накрыть слишком близко находящихся людей. Вам предоставляется прекрасный случай атаковать его, навязав свои правила игры, и вывести его из строя. Тем временем группа воинов проведет операцию по захвату пленных. -

Предыдущая страница 9 Следующая страница


Атака Боло 10

Сомы воинов. Тролли! Элкен подавил гримасу отвращения, прежде чем вспомнил, что у Боло нет лицевых мышц для такой гримасы.
Как и большинство других человеческих прото-сом, как и все его знакомые, Элкен не мог без отвращения думать о громоздких рогатых толстокожих уродах, больше напоминавших животных, чем людей. Но сейчас, опираясь на получаемую вводную, он не мог не признать, что только сомы воинов могут нести на себе облачение, позволяющее выжить в агрессивной среде поля боя.
Может быть, эти монстры действительно оправдывают свое существование.
Он захотел пообщаться с ними, чтобы предостеречь от того, что оки могут встретить там, снаружи.
В этом, нет необходимости. (Веселье.) Ваш совокупный накопленный опыт загружен в сомы воинов. Они появятся па поверхности, зная все, что уже узнали вы.
— Да? — Он не сомневался в сказанном. Боги могут все, в конце концов. Но смутное беспокойство осталось и даже усилилось. Как они могут знать содержимое его памяти, если не...
Келли Тайлер следила за потоком данных, проходившим через ее мозг, по мерс поступления их в имплантированный краниальный узел. Она спокойно ощущала привычное течение информации, одновременно появлявшейся на экране для полковника Страйкера, Рамирес и Баклина. Кроме того, при поступлении данных сразу в мозг она ощущала тесную связь, успокаивающее слияние с «Виктором».
Слава богу, «Вик» еще в хорошем состоянии... особенно с учетом того, что он уничтожил восемь Боло Марк XXXII менее чем за час. Деградация брони 12 процентов, большей частью лобовой. Наружная оболочка местами сильно повреждена, радиационное заражение 35 процентов поверхности. Нигде опасных сквозных прорывов брони. Энергетические установки полностью работоспособны, в течение 0,05 секунды способны выйти на уровень 115 процентов от начального. В системах вооружения пять из четырнадцати вспомогательных «Хеллборов» выведены из строя, но главный калибр полностью исправен, 21 процент его боезапаса истрачен. Минный боезапас израсходован на 18 процентов. Другие расходные...
Она вздохнула тихо и облегченно. «Вик» был в норме, несмотря на тяжкие испытания. Она особо остановилась на некоторых чувствительных точках, задала несколько вопросов, ответы на которые ее вполне удовлетворили.
Даже с закрытыми глазами Келли, к своему неудовлетворению, ощущала присутствие стоявшего рядом полковника Страйкера. Она представляла себе, как он сейчас ее вышвырнет из кресла и сам усядется в него. Она чуть было не открыла глаза, чтобы добровольно уступить ему место, но стиснула зубы и решила не замечать его присутствия, пока он сам не прикажет ей.
Она, впрочем, этого от него не ожидала. Страй-кер, казалось, был хорошим офицером. Он предпочитал предоставлять своим людям столько ответственности, сколько они в силах взять сами, не докучал подчиненным мелкими придирками и излишней опекой.
Келли, однако, чувствовала себя неуютно со всеми мужчинами, с самого детства, когда она сбежала от надругавшегося над нею отца, чтобы потом связаться с типами, ничуть не лучшими, чем он. Нельзя сказать, что она боялась или ненавидела всех «мужиков», — иначе она бы и недели не выдержала в армии Конфедерации, — но трудности в общении с ними испытывала постоянно.
Исключением был ее Боло. Все Боло, с которыми она работала за время службы, несомненно, были мужчинами, хотя она и слышала об изредка встречавшихся Боло с женским характером. Для Келли «Вик» обладал всеми положительными мужскими качествами: интеллектом, сообразительностью, чувством юмора, проницательностью, но главное — огромной и тщательно контролируемой силой. Иногда она думала, что если бы она выбирала партнера, то выбрала бы «Виктора».
Подняв руку, она положила узкую ладонь на панель тактильного ввода, ощущая слабую вибрацию скрытой, сдерживаемой мощи. Что чувствует Боло, как это — быть Боло, подумала она.
Ей так хотелось бы узнать это...
— Лейтенант...
Она вздрогнула, чуть не подпрыгнув. Страйкер слегка прикоснулся к ее плечу.
— Да? — Она не заметила, как полковник просунул голову под колпак и приблизился к ней сзади.
— Извините, лейтенант. Как с диагностикой?
— О.., неплохо, полковник,— Она указала на экран. — Если бы можно было вплотную заняться лобовой броней, мы бы в два счета довели его до отличного состояния... но это работа не для полевых условий.
— Что поделаешь, здесь мы пока бессильны. Остальное?
— Неплохо. Вспомогательное вооружение, конечно... Но в общем лучше, чем можно было ожидать.
— Спасибо, лейтенант, теперь дайте лейтенанту Баклину заняться связью с полком.
— Я могла бы сделать это, сэр...
— Я хочу, чтобы этим занялся лейтенант Баклин.
— Есть, сэр.
Она с сожалением покинула командное кресло, почувствовав укол, как будто ревность, когда Баклин занял ее место. Черт, «Виктор» раньше всегда говорил только с ней, она была единственным человеком, который полностью его понимал.
И вот он предоставляет Баклину каналы, которые тот запросил, и ему все равно, что в кресле Баклин, а не она.
Четверо офицеров штаба полка сейчас у меня на борту, в командном центре. По запросу моего командира я выдал полный набор данных о состоянии.
Несмотря на отдельные разрушения, в особенности в лобовой части, я в хорошем состоянии, могу вести бой и выполнять поставленные передо мною боевые задачи.
Вполне возможно, что очень скоро мне предстоит новое сражение. Три дистанционных: сенсора сообщают о появлении движущихся подземных источников вибрации. Скорость и волновые характеристики позволяют предположить, что не менее двух тяжелых боевых единиц, вероятнее всего Боло Марк XXXII, продвигаются по подземному туннелю. Сейчас они под городом, направляются ко мне. Расстояние до них. 5 километров, глубина около ста метров.
Возможно, они движутся к еще каким-то замаскированным выходам. Если так, то мои органические коллеги в смертельной опасности. При появлении Боло я должен драться с ними, чтобы уцелеть. Находящиеся рядом незащищенные люди могут при этом
погибнуть.
Оповещаю о приближающейся опасности людей, находящихся как в моем командном центре, так и на борту аварийного судна. Корпус его недостаточно защищает от излучения «Хеллборов», но это все же лучше, чем ничего.
Единственное, что я могу предпринять для уменьшения опасности, — это принять бой подальше от места посадки. Тан я могу сражаться, не заботясь о безопасности людей, достаточно далеко, чтобы не нанести им вреда.
Отлучка, будет недолгой...
Взвесив все это, предлагаю, чтобы в командном центре остался лишь один человек. В ходе боя я иногда очень резко маневрирую, и все, кроме сидящего в командном кресле, подвергаются серьезной опасности.
Среди присутствующих мое предложение вызывает оживленное обсуждение. Мой командир хочет остаться, но полковник Страйкер не позволяет, ссылаясь на то, что самостоятельно хочет оценить боевые действия.
— Что вы сможете предпринять, если будете здесь, сэр? — спрашивает мой командир. В ее голосе чувствуется напряженность. Она не часто так свободно говорит, иногда кажется, что у нее какие-то трудности в общении с другими людьми. — Боло думает слишком быстро, человек не может управлять его боевыми действиями.
— То же самое я могу спросить у вас, — отвечает Страйкер. — Почему вы думаете, что должны быть на борту?
— Потому что это мое место, моя работа.
— Ваша работа — выполнять приказы.
— Меня обучали как командира боевой машины. Я могу...
— Л меня обучали как командира боевой машины, еще когда вы ходили пешком под стол. — Голос Страй-кера кажется усталым и тоже напряженным. — У меня есть боевой опыт, которым вы не обладаете. У кого же выше квалификация?
Собственно, полковник увидит отсюда не больше, чем находясь в командной капсуле. Но мое мнение в расчет не примут.
Иногда я не вижу причин для оживленных споров на эмоциональной основе, случающихся у людей.
— Беседа закончена. Я остаюсь на борту «Виктора». Вы возвращаетесь-в капсулу.— Он посмотрел на Келли. Такое поведение на нее не похоже. — Это приказ.
— Это несправедливо!
— Армия несправедлива, лейтенант. Жизнь несправедлива. Теперь немедленно выметайтесь, все! Пока мы треплемся, враг приближается.
Зеленые глаза Келли Тайлер были темнее, чем когда-либо. Он понимал, что она обвиняла его в присвоении себе ее прерогатив, но ничего тут не поделаешь...
Черт побери, она не понимала. Никто из них не понимал. Он просто должен быть в «Викторе» во
время боя. Ему нужен был этот непосредственный боевой опыт, это переживание. Высшее Благо.
Кроме того, его боевой опыт... Конечно, согласно военной табели о рангах здесь было именно ее место, а он должен был наблюдать за всеми Боло, а не
только за этим.
Но сектор был спокоен, и это была неповторимая возможность. Он позже извинится перед ней, если представится возможность. Может быть, она поймет.
Эйф пел в крови, в голове. Он чувствовал себя великолепно. Сильным, мощным...
Они встретят надвигающуюся опасность и вернутся с победой.
Это не займет много времени.

Глава 12

Жду, пока майор Рамирес, лейтенант Баклин и лейтенант Таймер выходят из кормового люка и выбираются из навороченной могши гусеницами горы грязи и обломков. Задействовав силовую установку, с полковником Страйкером в командном центре направляюсь курсом иоль-два-пятъ в сторону Гендая, Озабочен судьбой оставшихся без моей непосредственной охраны, но было бы хуже, если бы бой развернулся возле них.
Надеюсь скоро вернуться; на всякий случай оставляю здесь одного из «Драконов» и двух «Виверн».
Элкен, теперь в обличье тролля, сидел притиснутый и пристегнутый к узкому сиденью годфлаера, высунувшего нос из туннеля, обычно прикрытого бесформенной глыбой феррокрета. За ним появился второй флаер. Оба они сорвались с места и полетели, низко огибая рельеф, чтобы уменьшить вероятность обнаружения противником.
Боло Небесных Демонов отвлечен к юго-востоку, раздался голос бога в его мыслях. Мы развертываем самоходные пушки для борьбы с силами, оставленными для охраны вражеского судна. Вы можете без опасений приступать к своей миссии.
Все равно надо пошевеливаться. Туда и обратно, молниеносно, как нападающий морской дротик. Как только вражеский Боло поймет, что к чему...
— Контакт! — выкрикнул пилот годфлаера со своего места спереди. — Держитесь, тролли! Сейчас придется туго!
Годфлаер круто задрал нос, и Элкен услышал хлопанье и кошачий вой корпускулярной пушки.
Он покрепче прижал винтовку к бронированной груди...
Боло уже исчез в облаке пыли в восточном направлении, а лейтенант Тайлер все еще кипела праведным гневом. «Черт бы его драл, этого мужлана! Он не имеет права!!!»
Некоторая часть ее сознания пыталась совладать с праведным гневом и восстановить спокойствие. Конечно же, он имеет право. Он ее полковой командир, ее прямой начальник.
Но «Виктор»...
— Келли! — вдруг закричала майор Рамирес, прерывая черные мысли. — Атака!
Рамирес стояла в тени капсулы, неистово размахивая руками. Келли предстоял еще довольно далекий путь до судна. Она не хотела следовать за лейтенантом Баклином и медленно волочила ноги. Упиваться горем было лучше всего в одиночестве.
С севера по долине неслось в их направлении нечто шестиногое, смахивавшее на паука, с пуш-
кой под узлом, в котором сходились мощные «ноги».
Она узнала эту штуковину. Их знакомили с военной техникой противника. Это была самоходная пушка, носившая кодовое обозначение Конфедерации «Тарантул». Предназначенная для борьбы с наземными и воздушными целями, она была слишком легкой для столкновения с Боло, ее два 15-сантиметровых «Хеллбора» считались устаревшими.
Но против пехоты, легких подвижных целей и летательных аппаратов это было вполне пригодное средство.
Внезапно один из стволов повернулся влево и нащупал что-то в воздухе. В небе показались две телеуправляемые «Виверны»... и погибли от корпускулярного луча.
С тяжеловесной грацией перебирая ногами, «паук» продолжал бег по долине.
Келли казалось, что он гонится за ней, и, когда он поднял соединенные стволы своей пушки и раздались гулкие звуки выстрелов, она рухнула ничком, обхватив голову руками.
Но Келли ошиблась. Приподняв голову, она увидела один из летающих танков «Виктора», направивший свой 20-сантиметровый «Хеллбор» на приближающееся чудовище.
Он выстрелил, яркая вспышка заставила Келли зажмурить глаза, и она не увидела, как обломки одной из ног разлетелись вокруг.
Почти сразу раздались ответные выстрелы.
Танк споткнулся и вильнул. Снова загремели выстрелы, круша броню танка. Страшный шум совершенно ошеломил Келли, она замерла, не отваживаясь пошевелиться.
Единственное, на что она была способна, — это не сойти с ума от страха в этом столкновении сил, извергающих огонь, грохочущих над нею.
Враг задумал и осуществляет диверсию, и я не могу ее не заметить. Сразу после моего отбытия от капсулы для встречи с четверкой вражеских Боло -опять вчетвером появились они из замаскированных туннелей! — две «Виверны» и несколько сенсоров зарегистрировали приближение вражеских боевых самоходных средств с севера.
Два из них — МБВ-12, самоходные пушки с кодовым наименованием «Тарантул». Еще два — летательные аппараты Т-3 или похожие. Направляются к командной капсуле. С вероятностью не менее 78 процентов оцениваю это как попытку врага захватить в -плен штаб полка с целью получения информации о планах и силах Конфедерации.
Четыре Боло Марк XXXII продолжают продвижение в моем направлении с трех сторон, используя возможности прикрытия на местности.
Направляю вперед двух «Драконов» и включаю реверс, чтобы вернуться на место вынужденной посадки. В то же время понимаю, что нельзя подпускать Боло близко к капсуле. Огонь главного калибра может нанести непоправимый ущерб органическим существам.
Я должен уничтожить этих Боло, прежде чем они подойдут к командной капсуле.
Но враг многому научился в ходе предыдущих схваток. У меня нет уверенности в положительном исходе операции.
Снова Келли подняла голову и посмотрела в сторону взрывов и выстрелов. Она увидела «Дракона», бороздившего боком поверхность... и тут же мощный взрыв разнес машину на части. «Паук», однако, тоже сотрясался от разрывов. В небе над ним' висели два «Колдуна», осыпающих вражескую многоножку лучами заряженных частиц.
— Келли! — услышала она в наушниках. — Как ты?..
— Ненормально! — выкрикнула она в окружающий шум.
— Мы сейчас тебя заберем!
— Не надо! Я сама! Оставайтесь в укрытии!
Она поползла в направлении капсулы, но очередной взрыв заставил ее вжаться в пыль. Она подумала о том, что судно не намного больше защищает от побочных воздействий боя, чем открытый воздух.
Келли снова подняла голову, пытаясь сориентироваться. Несколько секунд боя превратили травянистую равнину вокруг нее в изрытое, обожженное поле, окутанное огнем и дымом. Хотелось спрятаться хоть в каком-то укрытии, и она опять поползла.
Ползла она недолго.
С севера появились летательные аппараты, большие и угловатые, раскрашенные черными и желтыми полосами, неприятно напоминавшие жалящее насекомое. Она узнала тактические транспортировщики Т-3, которые местное население называло «боголета-ми», годфлаерами.
«Паук» еще продолжал борьбу с истребителями, а оба флаера скользнули вниз и сели с двух сторон от поверженной командной капсулы. Откинулись крышки люков, по ним вниз посыпались солдаты в коричнево-зеленой броне.
Келли схватила свое табельное оружие, силовик Марк XL, отстегнула его от правого бедра. Прицелившись, она нажала на спуск и выругалась. Никакого действия. «Забыла снять с предохранителя, штабная крыса, тренироваться надо!» — подумала она.
Она нашла предохранитель, сдвинула его и попыталась снова. На этот раз тонкий ярко-синий луч вырвался из оружия... и вонзился в борт командной капсулы с громким характерным щелчком.
Три вооруженные фигуры упали на колени, вскинув винтовки к плечам, и начали пальбу в ее сторону. Келли попыталась вжаться в почву под снарядами, свистевшими в считанных сантиметрах над ее распростертым беззащитным телом.
Солдаты применяли ружья с магнитным ускорением, так называемые гауссовские винтовки, использующие магнитную индукцию для стрельбы иглами урана в стальной оболочке с гиперзвуковой скоростью. Один из них налил очередями, и воздух над Келли, казалось, взбесился от безостановочно мелькавших миниатюрных молний.
Она поняла, что они целили выше, просто вжимая ее в грязь, в которой Келли и осталась после прекращения стрельбы, перепуганная, оглушенная, не уверенная к тому же, пробьет ли ее силовик неизвестную броню, в случае если она не промажет.
Еще одно мысленное усилие потребовалось, что-оы сообразить, что под броней были люди, а не шес-тиногие Трикси. А ведь предполагалось, что их противник — Трикси, а не местное население.
«И что мне прикажете теперь делать?»
Казалось, все свалилось на нее разом. Она хотела вызвать поддержку с воздуха, но не знала, по какому каналу. Выйдя в меню через имплант, она определилась со связью.
Войдя в канал, Келли сжалась от криков радиообмена пилотов Конфедерации.
— Шип Два, Шип Два, осторожно, у него еще есть зубы!
— Три, Шип Один! Попробуй сзади!
— Он крутится, с-собака! Не могу зайти...
— Шип Один, Четыре! Я подбит!..
— Вызываю авиацию Конфедерации, — вмешалась Келли в радиообмен. Подняв глаза, она увидела полосу огня, перечеркнувшую облака и падавшую на запад. Один из истребителей исчез с неба. — Здесь Туча, нахожусь на поверхности. Нас атакуют, нужна поддержка...
— Держитесь, леди,— прозвучал голос в шлеме.— У нас тут у самих... — Голос сменился треском, небо осветилось яркой вспышкой.
— Шип Один сбит!..
Над головой снова замелькали молнии, пальба в ее направлении возобновилась, Келли закрыла глаза и взмолилась о тишине...
Тролль Элкен протиснулся в открытый люк шлюзовой камеры. Фигура в черном попыталась преградить ему путь, но он ударил по ней прикладом винтовки, отправив ее на пол. Палуба была сильно накренена, движение затруднено для обеих сторон, но тела троллей приспособлены для неудобных ситуаций, чего лишены протосомы.
Некоторые из находившихся внутри были облачены в черные биокостюмы, но большинство было в черных и серых комбинезонах. Элкен предположил, что это форма армии и флота Конфедерации.
Какая разница? Для троллей они не представляли угрозы.
Щелкнул выстрел, тролль справа и чуть сзади Элкена вскрикнул, кусок брони на его плече с кулак величиной испарился с масляным дымком. Элкен обернул винтовку и пригвоздил стрелявшего к переборке, разрезав его тело от паха до горла.
— Живо! — крикнул Элкен но сети тактической связи. — Взять их всех!
Сначала он думал, что другие тролли окажутся Палетом, Вебером, Синди и остальными бывшими Боло. Человеческими душами. Но перед вылетом он узнал, что остальные в его команде — настоящие тролли, производные человека, но примитивные, предназначенные для буквального исполнения приказаний, без малейшей творческой искры...
Это открытие его шокировало. Почему его назначили на роль вожака троллей? Боги, конечно, знают, что делают. Но понять это иногда чертовски трудно.
Возбужденно выкрикивая хриплые команды, Элкен завел всю команду на судно. Он, кажется, попал на главную палубу. В центре — круглый диван перед углублением. Из-за дивана женщина высовывает ствол, и еще один его тролль падает назад, шлем его разлетается кусками вместе с брызгами крови. Элкен отвечает на выстрел, очередь разрезает диван и отрезает женщине голову. Голова подпрыгивает и катится под уклон, разбрызгивая капли крови и мозга.
— Сдавайтесь! — кричит Элкен, увеличив громкость наружного динамика своего бронескафандра До предела.— Все сдавайтесь! Бросайте оружие, или мы всех уничтожим!
В ответ раздаются выстрелы, перестрелка продолжается еще несколько минут, тролли пробиваются вглубь судна. Еще трое защитников судна убиты, прежде чем остальные наконец понимают бесполезность сопротивления и сдаются.
Жалкая группа побитых, помятых и исцарапанных пленников построена снаружи. Тролли не слишком ласково выволокли их из капсулы и содрали биокостюмы и форму, чтобы убедиться, что под ними не спрятано оружие. Руки скованы за спинами. Не верится, что это те самые ужасные завоеватели, которых боялся Элкен... да еще к тому же Небесные Демоны.
То, что они оказались людьми, сбивало Элкена с толку. Согласно Историям, Небесные Демоны были бессмертными, восставшими против богов и потерявшими вследствие этого души. Хотя Элкен не был столь наивен, чтобы буквально верить во все старые байки, он несколько опешил, выяснив, что враги — такие же люди, как и он.
Ну... как и он, если отвлечься от того факта, что именно он-то сейчас тролль. Но ведь это же временно, его, так сказать, рабочая одежда. А когда враг будет побежден, он присоединится к бессмертным богам.
— В «боголеты» их, живо! — приказал Элкен.
Ему не хотелось оставаться здесь и дожидаться возвращения Боло.
Распластавшись на животе, Келли наблюдала, как ее товарищей выводят и выстраивают перед судном. В течение последних нескольких минут ее мучила неопределенность. Тролли окружили судно, и она не видела возможности подобраться поближе...
Да и зачем? Их по меньшей мере два десятка, а она одна... и уже продемонстрировала свои боевые способности в перестрелке.
К тому же монстров-пауков было теперь двое. Один, правда, «слегка хромал». Он лишился половины'ног, одну искалеченную даже отбросил сам, чтобы не металась. Теперь он представлял собой гигантскую треногу, прощупывавшую оружием небеса и горизонт. Второй стоял подальше, у лесной полосы в конце поля, и казался неповрежденным.
Два «Колдуна» сбиты, остальные... откуда ей знать? Сбиты или сбежали — им некуда лететь, негде сесть, здесь их больше не было. Враг полностью контролировал местность.
Она подумала, не вызвать ли «Виктора», но воздержалась. Ее услышат и схватят эти кошмарные тролли. А если «Виктор» и прибудет, что он сделает? Испугавшиеся тролли перебьют пленников, вот и все.
Она закрыла глаза, чтобы не отвлекаться от информации импланта. Она с отчаянием просматривала представляемые ей опции, но оставался лишь «Виктор». Флот, штаб, авиация десанта — мертвые каналы. Келли чувствовала себя одинокой на очень большой и враждебной планете.
Пленников загоняли по трапам в летательные аппараты. Она была довольно далеко от них: даже включив увеличение шлема, не смогла никого узнать. Можно было только сосчитать, и Келли насчитала шестнадцать человек, троих из них тролли несли, очевидно раненых.
Без нее и полковника оставался двадцать один человек. Значит, пятеро ее товарищей пали в бою. Кто они — она не знала.
Глаза жгло, но Келли не плакала. Она старалась не утратить самоконтроль.
Она никогда не думала о людях, которых сейчас уводили прочь, как о своих друзьях. Знакомые, товарищи по оружию, члены одной команды, сослуживцы... Дружба требует эмоциональной самоотдачи, на которую Келли просто не была способна, так она считала. Но отношения с этими людьми все же были особыми, и они складывались в течение долгого времени.
Иногда ей казалось, что она вообще не может дружить с людьми, но, глядя на уводимых под прицелом товарищей, она поняла, что в каком-то смысле была с ними близка. Они, казалось, понимали ее человеческие слабости, ее неуклюжесть в общении с другими людьми. Даже полковник Страйкер был ей сейчас мил, несмотря на чрезмерную прямолинейность и жесткость, вроде утренней придирки к прическе или — она внутренне вспыхнула — того, как он совсем недавно выпроводил ее из командного кресла в «Викторе». Конечно, ей и в голову не могло прийти рассматривать его как друга, о начальстве так не думают, но она знала, что полковник, в полном соответствии со своими служебными обязанностями, заботился о ней, как и обо всех остальных своих подчиненных.
Все это больше не имело значения. Страйкер был с «Виктором», остальные убиты или в плену. Она осталась одна и могла в любой момент быть убита или захвачена. Что же делать?
Наконец, когда последний из троллей поднялся на борт и флаеры взвились, сопровождаемые пыльными вихрями, Келли решилась позвать на помощь, даже с риском быть обнаруженной.
— «Виктор»! — позвала она.— «Виктор»!..
Я дерусь за жизнь.
В этот раз натиск врага четко направлен и координирован, каждый маневр продуман, атаки эффективны. Я попытался выйти из ловушки, которую они мне готовили, но двое из атакующих на большой скорости отрезали мне отход и попутно сбили один из моих летающих танков. Я рванулся на большой скорости к одному из Боло, которого обозначил как Дельта Два, обстреливая его минами и кинетическими снарядами, одновременно стреляя из главного калибра, но сразу же трое других оказались сзади. Они нанесли кормовой части существенный урон. 78,5 процента наличной вспомогательной огневой мощи я вынужден затрачивать на защиту от обстрела.

Предыдущая страница 10 Следующая страница


11 Уильям Кейт

— «Виктор»! «Виктор»! — слышу я вызов по тактическому командному каналу. Голос лейтенанта Тай-лер.— «Виктор», здесь... Туча. Ответь, пожалуйста.
— Туча, я Громобой, Боло серийный номер 837986.
— «Виктор», боже мой... На нас напали. Всех, кроме меня, убили или захватили и увезли.
— К сожалению, сейчас я не могу ничем помочь. Обратитесь к авиации, в районе патрулируют «Колдуны».
— Нет их, «Виктор», нет, все ушли. Никого не осталось, кроме тебя!
Судя по голосу моего командира, она близка к полной физической и психической беспомощности, «растерялась», как выражаются люди.
Я заметил, что человеческая реакция на опасность зависит от множества факторов, включая
возраст и семейное положение. Молодые индивиды часто более порывисты, более отважны, но менее устойчивы перед лицом серьезной угрозы. Старшие более консервативны, осторожны и менее склонны рисковать, но спокойнее воспринимают опасность, возможно в силу опыта и некоторого специфического навыка. Наиболее осторожны и не склонны к риску состоящие в браке.
Келли Тайлер не замужем, порывиста, но к критическим ситуациям непривычна, неопытна. Для боевого командира это серьезный недостаток.
Взвешиваю, следует ли доложить об этом ее командиру, каковым в отсутствие майора Филби является полковник Страйкер.
Без сомнения, момент для. этого сейчас неподходящий. Надеюсь, позже представится более удобный случай.
— Оставайтесь, где вы находитесь, мой командир, — передаю я ей. — Я прибуду, как только смогу.
— Поторопись, «Виктор»!
— Сделаю все, что в моих силах. Предлагаю закончить сеанс связи, враг может засечь ваше местоположение.
— Х-хорошо, «Виктор». До связи.
Этот радиообмен меня беспокоит. Наличие людей в моей боевой зоне сильно мешает, сокращает мою эффективность и затрудняет достижение поставленных целей. Боевые единицы типа Боло ведь и были введены в человеческие войны из-за неспособности органической материи выжить в сложных боевых условиях.
Если бы были какие-либо средства для удаления их из зоны ведения боя...
Страйкер с трудом воспринимал отдельные фрагменты происходящего, несмотря на то что его имп-лант был полностью задействован в боевой сети данных «Виктора». Прямой интерфейс на нейронном уровне должен был дать ему возможность следить за процессом принятия решений и действиями боевой машины, но вместо этого Стайкер вообще почти ничего не воспринимал.
Изображение на кольцевом голографическом экране представляло собой бесконечную смазанную мешанину черных, ржавых и рыжих пятен, облаков пыли и обломков, ослепительных даже при убавленной яркости изображения вспышек взрывов и наложенных на все это искусственным интеллектом машины векторов, позиций, характеристик вражеской техники и обстановки.
От импланта была несомненная польза, но скорость реакции и мышления «Виктора» настолько превышала человеческую, что Страйкеру приходилось туго.
Ему не помогало то, что эйф кипел г> крови. Он загонял инстинкт самосохранения в те же глубины, что и память о пережитом, и это лишало остроты реакцию Страйкера.
— «Виктор», — не выдержал он, — у меня трудности с восприятием. Можешь усилить выход?
— Это нежелательно, полковник. — Пауза. — Полковник Страйкер, ваш имплант химически блокируется на уровне нейрорецепторов. Полагаю, что в этом причина нарушения воспринимаемости сигнала. Усиление сигнала чревато необратимыми отрицательными последствиями для вашего организма.
— Плевать! Увеличь выход, «Виктор»!
— Я вынужден отказать вам, полковник. Это скажется на вашей способности здраво судить об обстановке и принимать адекватные решения.
И он ничего не мог сделать, только вцепиться в подлокотники кресла и проглотить все это. Черт, лучше бы он остался с людьми, на судне.
— Только что состоялся сеанс связи с моим командиром, — сказал Боло через мгновение.
— Лейтенантом Тайлер? Что случилось?
— Она сообщила о нападении на командную капсулу. Ей удалось спастись, но весь личный состав штаба четвертого полка и команда судна убиты или захвачены в плен.
Это новость оглушила полковника. Страх смешивался с чувством вины. Если бы он был с ними...
Если бы он был с ними, его бы убили или захватили в плен. Его присутствие ничего бы не изменило.
Но...
— «Виктор», кто убит? «Карла иногда теряет голову, и не в ее правилах уступать, сдаваться. Если она...»
— Неизвестно, полковник. Лейтенант Тайлер не сообщила.
— Потрясающе. До одурения потрясающе.
Правая рука Страйкера потянулась к нагрудному карману, в котором лежала одна-единственная таблетка эйфа. На судне в его шкафчике был запас, но... существовало ли еще судно? Может быть, это его последняя таблетка. Вообще последняя в жизни.
И тут его захлестнула волна возмущения. «Послушай, Страйкер, — обратился он сам к себе. — Если бы ты не был на эйфе, тебе не захотелось бы покататься на Боло, ведь так?»
Ему не хотелось признаваться даже самому себе, не хотелось думать об этом, но он достаточно привык к дисциплине, чтобы понимать, что нужно признавать факты. Он вспомнил свой спор с Келли Тайлер, вспомнил, как он отмел все ее возражения. Он помнил свою самоуверенность и осознал, что его голосом говорил эйф.
Если бы он остался, был бы от этого толк?
Кто знает? Об этом судить невозможно, мало информации. Может быть, он смог бы организовать оборону судна, воодушевить людей...
Проклятие! Это опять голос эйфа.
Надо с самим собой серьезно разобраться.
Если повезет остаться в живых...

ИНТЕРЛЮДИЯ 3

В определенный момент в битве наступило равновесие. Этрикша добились полного контроля околоцернского космоса, на расстоянии примерно пять тысяч километров от поверхности планеты. В нижнее орбитальное пространство они входить, однако, не отваживались, потому что по всему обитаемому поясу оперировали Боло Марк XXXIII, обеспечивавшие своим оружием эффективную оборону планеты в ближнем космосе.
Однако Боло были привязаны к поверхности, ресурсы их ограничены. Поступление же ресурсов извне было перекрыто космическими силами Этрикса, как и доставка подкрепления или возможная эвакуация, в случае если дела пойдут плохо.
А дела шли плохо, хуже некуда. Потери Боло в начальной стадии операции были неожиданно велики из-за готовности Этрикса применять ядерное оружие даже в районах крупных городов. В отличие от боев на Кантурасе, лишь один батальон из трех выжил при посадке в лесистых районах округа Джорас. Из двух оставшихся Боло, известных как «Гром» и «Шторм», первый был выведен из строя в бою с двадцатью тяжелыми летающими танками, вооруженными 100-сантиметровыми «Хеллборами», а второй отступил. Затем он вернулся, чтобы помочь товарищу, но был уничтожен ядерной атакой.
Повсюду давление врага сдерживало или отражало натиск сил Конфедерации. Военные силы Этрикса были значительно боеспособнее, чем оценивала разведка Конфедерации, потери высоки с обеих сторон.
Совершенно неожиданным было ожесточенное сопротивление, оказываемое силам Конфедерации местным человеческим населением. Разведка прогноз провала радостную встречу освободителей, но реакция жителей была, как правило, обратной. То, что население Церна будет сражаться на стороне их поработителей, было совершенно не учтено при планировании операции, несмотря на сигналы от разведывательной агентуры на местах. Были сообщения о случаях, когда толпы людей нападали на Боло, вооруженные лишь подручными средствами и взрывчаткой.
Такие нападения отбивались легко, но противоречили ожидаемой психологической ситуации на Церне. Вторжение на Церн окончилось неудачей в большой степени потому, что штабы Конфедерации не понимали ни биологии, ни психологии противника.
Трагедия Церна:
Анализ фактора неожиданности в военных действиях.
«Галактик Пресс Продакшенз», Примус, 426 к. г.

Глава 13

Пытаюсь обмануть противника. Под ударами «Хеллборов» с фланга и тыла резко сворачиваю влево и падаю в 100-метровую воронку, резко накренив корпус. Одновременно начинаю интенсивно выделять дым из задних генераторов. Получившаяся дымовая завеса создает видимость пожара на борту... и окутывает местность непроницаемым туманом.
— Что это ты делаешь? — спрашивает полковник Страйкер, и я ощущаю страх в его голосе.
— Мы сейчас не двигаемся. Враг приблизится, и тогда посмотрим.
21 000 тонн представляет собой заметный сейсмический образ. Один из вражеских Боло входит в дымовую завесу, чтобы убедиться, что я уничтожен. Я его не вижу, но ощущаю его расположение по вибрации поверхности. Все три мои башни главного калибра следят за ним. Когда от первой башни до него остается 50 метров, я открываю огонь, всаживая заряд за зарядом в туман, туда, где должен быть враг.
Я вознагражден: раздается сильнейший взрыв и грохот тысяч осколков по броне моего внешнего корпуса. Совершаю рывок вперед и вверх, прочь из воронки, куда уже устремились ответные снаряды врага...
Разворачиваясь, я прослеживаю траектории этих снарядов до их стартовой точки и посылаю туда залп кинетических игл, следя за всем происходящим с помощью дистанционных сенсоров.
Дельта Один включает узкоапертурный радар, надеясь засечь меня и выключиться, прежде чем я отреагирую. Это ему не удается, раздается строенный выстрел моих 200-сантиметровых «Хеллборов». Экраны врага отказывают. Вырываясь из дыма, я вижу перед собой вражескую машину с разбитыми гусеницами правого борта и с сорванной башней главного калибра, валяющейся неподалеку. Корпус врага прорван в двух местах, внутри бушуют пожары.
Два готовы, два остались... Но я решаю прервать сражение и вернуться к командной капсуле. Если они последуют за мной, придется остановиться и найти способ их уничтожить, не подпуская к местонахождению лейтенанта Тайлер. Но как только я начинаю отход, оба оставшихся Боло противника уходят па юго-восток.
— «Виктор», — обращается ко мне мой пассажир.
— Да, полковник.
— Я его скрутил, да?
Непонятно, что имеет в виду полковник Страйкер.
— Не могли бы вы пояснить вопрос, полковник? Но он не отвечает. Минутой позже мы подходим
к аварийному летающему блюдцу.
Келли Тайлер выскочила из высокой травы, где чувствовала себя в большей безопасности, и понеслась к приближавшемуся «Виктору». Громадная машина развернулась и открыла задний люк. Выдвинулся трап, и Келли рванулась внутрь.
В центре управления Страйкер встал ей навстречу. Она опешила, увидев его, глаза ее широко раскрылись.
— Полковник, что с вами?
Он выглядел ужасно: бледный, с отчаянием в глазах. Что-то неладно, подумала она. Он выдавил улыбку:
— Лейтенант... Лейтенант, извините... я сожалею о своем поведении... Пожалуйста, это место по праву ваше.
Она изогнула бровь:
— Было тяжело?
Прямые связи с искусственным интеллектом Боло вызывали у нетренированного персонала психическое напряжение. Образы и впечатления менялись с молниеносной быстротой, и нужна была изрядная подготовка, чтобы с этим справиться.
— Можете сказать, в каком направлении они забрали наших людей? — перешел он к своим командирским заботам.
— На север, — ответила она, устраиваясь в командном кресле. Помещение провоняло потом полковника Страйкера, несмотря на постоянно действующую приточно-вытяжную вентиляцию, неприятно влажной была и обивка кресла. — Что будем делать?
— Преследовать. Может быть, успеем догнать, прежде чем они уйдут в глубину.
— Но... как мы можем их спасти? «Виктор» может уничтожить что угодно, но тут...
— «Виктор»! — обратился полковник к Боло. — Каково твое мнение? Сможешь убедить врага отпустить наших?
— Неизвестно, полковник. Это зависит, так сказать, от степени их благоразумия.
— Это были тролли,— с гримасой сообщила Келли. — Такие кошмарные, с рогами... Не знаю, способны ли они быть благоразумными.
— Ну если мы их догоним, то проверим. Страйкер огляделся и опустился на металлическую палубу. Она слышала, что он что-то бормочет.
— Что, полковник?
— Я сказал, что допустил много ошибок.
— Сэр, если бы вы остались там, вы ничего не смогли бы сделать. Вы были бы сейчас пленником — или покойником.
— Я не это имел в виду. Моя ошибка... — Но он ничего больше не сказал.
Не я ли виноват в происшедшем-, хотя бы частично? Если бы я остался на месте приземления, враг бы не смог напасть. Хотя моя первоначальная идея — что атака вражеских Боло там, у капсулы, привела бы к смерти людей — была логичной. События последних минут свидетельствуют, однако, что враг умышленно выманил меня подальше от командного судна с целью захвата в плен штаба полка. Если бы я не отвлекся, события сложились бы по-иному.
Мои самообвинения, однако, не имеют смысла. 0,04 секунды я размышлял о возможных последствиях отказа от Попытки спасения людей, по эти размышления также бессмысленны. Приоритеты людей в воине иные, чем у меня, но мои онтологические схемы требуют подчинения приказам людей-командиров и принятия их стратегии и тактики, где она выполнима и непротиворечива.
Я поддерживаю связь с другими Боло полка. Нам придется теснее взаимодействовать, чтобы не дублировать действий и спасти персонал полкового штаба.
Интересно таю/се, как мы с этим справимся, с учетом невозможности получения подкрепления, второй волны, эвакуации.
Мы предоставлены самим себе.
Где-то очень глубоко под землей Карла Рамирес пыталась представить, куда они попали. Она пробовала считать повороты длинного спуска, когда их выгрузили из «боголетов» и погрузили в наземные средства передвижения. Казалось, они направляются на юго-восток. Но никаким образом нельзя было получить представления о расстоянии. В годфлае-рах не было окон, ощущения скорости движения тоже не было. Они могли быть в нескольких километрах от места пленения, могли быть и на другой стороне планеты.
В конце пути их снова вытряхнули из повозок и построили. Карла внимательно осмотрелась, чтобы запомнить как можно больше, на случай если удастся сбежать, что было крайне маловероятно. Охрана, казалось, опасалась пленников. С ними были тролли и помогавшие им центаврообразные — разные соматические формы Трикси, если верить сеансам учебной подготовки. Пленники все время находились в кольце стражей с оружием наготове.
Местность, в которой они оказались, выглядела неуютно. Мрачный индустриальный пейзаж состоял из угловатых зданий из ржавого металла, башен и скелетных конструкций кранов, трубопроводов, ферм, громадных резервуаров. Слышался лязг и скрежет какого-то оборудования. Некоторые сооружения напоминали перегонные и плавильные печи, градирни, конвертеры. Технологический процесс, судя по характеру оборудования и звукового сопровождения, примитивный, как будто кто-то на пустом месте должен был соорудить добывающее, плавильное и обрабатывающие предприятия, не имея времени, оборудования и, возможно, знания для создания слаженной цепи от коксовых печей и карьерных разработок до плазменных горнов и газоядерных реакторов.
Пещера, в которой все это размещалось, казалась естественной, хотя и отделанной, расширенной и укрепленной. Планетологические данные показывали, что Церн подвержен частым и сильным сейсмическим возмущениям коры из-за приливных напряжений. Гранитные стены были укреплены дюралое-выми контрфорсами и скобами. Слышалось гудение силовых генераторов.
Наиболее интересным в пещере был, однако, не размер, не плавильни и обрабатывающее оборудование. В центре ее располагалось обширное круглое углубление, окруженное дюралоевой стеной. Оттуда поднимался пар, подсвечиваемый снизу зловещим багровым сиянием. Множество труб перегибались через стену и исчезали в глубине.
Карла такого раньше не видела, но знала о термальных скважинах. Они представляли собой вертикальные туннели в коре, пробуренные до мантии ядра, где скала была текучей, как пластик, и температура достигала пятисот-шестисот градусов.
Теоретически такие скважины были превосходными источниками тепла. Стоило лишь закачать воду, ртуть или какую-нибудь другую жидкость по жаростойким трубам, и там, на глубине, она превращалась в пар для использования во всевозможных турбинах, насосах, генераторах. Можно было также улавливать проходящие сквозь мантию пары металлов и других элементов и направлять их в сепараторы для получения чистых веществ.
Использование таких скважин было сопряжено с некоторыми опасностями. Расплавленные породы под мантией испытывали значительное давление. Если бы отказали поля, контролировавшие поток, то произошло бы извержение, которое могло уничтожить значительную часть континента. Сквозь скважины также поднимались ядовитые пары и газы, от двуокиси серы до метана, угарного газа и цианида водорода. Поддерживать воздух годным для дыхания на этих глубинах всегда было проблемой, вызывавшей у техников головную боль.
Здесь эта проблема решалась не лучшим образом. Глаза слезились, в горле першило, когда стража повела пленников по тропе, прилепившейся к стене пещеры и направлявшейся вверх. Оттуда можно было заглянуть в жерло скважины. Температура воздуха в пещере была не меньше пятидесяти градусов Цельсия, через несколько шагов они
все взмокли.
Скважина сверху казалась громадной красновато-черной дырой. Карлу заинтересовало, можно ли с края скважины увидеть самое дно, мантию планеты.
Их привели к импровизированной тюрьме — маленьким камерам с голыми стенами, служившим, возможно, кладовыми и спешно освобожденным для содержания пленных. Карла внимательно следила, как группу разделили на три части и распределили по каморкам. Она еще раз провела мысленную перекличку, проверяя, кто здесь, кого нет; кто еще жив, а кто уже мертв.
Она знала, что майор Кинг, капитан Джоанел и лейтенант Дана ранены. Тролли вынесли их с борта на носилках. Но после выгрузки пленных из флаера они исчезли.
Она видела также, как погибли майор Волл и лейтенант Баклин, срезанные очередями гауссовской винтовки. Их тела лежали на накренившейся палубе — точнее, были разбросаны по ней. При этом воспоминании ей снова чуть не сделалось плохо. Она не видела лейтенантов Тайлер, Кроули, Винсета и майора Бесвина.
Оставалось семеро плюс шесть человек команды. С ней в камере были майор Филби, капитан Мейерс, лейтенант Смет и лейтенант Келси. Остальные восемь человек заперты в двух соседних помещениях. Через наручники пропустили металлические тросики, прикрепив их к кольцам в стене так, что пленники не могли ни сесть, ни выпрямиться, не вывернув себе запястий.
— Эй, постойте! — крикнул Филби троллям, покидавшим помещение. — Стойте! Вы не можете нас так оставить!
Дверь захлопнулась, и они остались во мраке. Узкая полоска света выбивалась из щели под самым потолком в стене напротив двери.
— Снимите наручники хотя бы с женщин!
— Не думаю, что они разделяют ваши странные рыцарские наклонности, майор, — сказала Карла.
Филби был родом из Доралинда, одного из Старых Миров Конфедерации, где женщины пользовались некоторыми льготами в обществе. В периферийных мирах господствовало абсолютное равенство полов.
Уцелевшие на Аристотеле никогда подобным пережиткам внимания не уделяли.
— Ублюдки, — буркнул Мейерс и заорал вслед уходящим: — Ублюдки!
— Вряд ли мы вызываем у них симпатию, — произнесла Лара Смет с дальнего конца цепи.
— Как вы думаете, они нас убьют? — поинтересовался Келси.
— Сомневаюсь, — успокоила Карла. — Мы им нужны для допроса. Они хотят узнать, что нам известно о планах миссии.
— Дьявол! — вырвалось у Филби. — Флот уже отступил. Они победили. Если нам повезет, нас оставят в качестве предмета для меновой торговли в мирных переговорах. Другого резона оставлять нас в живых я не вижу.
— Филби!
— Но это так!
— Держите свои прозрения при себе, черт побери! — Она минуту поразмыслила. — Как минимум, они захотят, чтобы мы поговорили с нашими Боло, так? Они, наверное, знают, что среди нас есть командиры машин, и захотят, чтобы мы прекратили боевые действия на планете. Поэтому они не собираются нас убивать.
Внутренне она была в этом не слишком уверена. Если результаты ее мысленной переклички верны, из шести командиров машин остались лишь двое: Эдан Абраме и Шона О'Хара. Оба они содержались в соседней камере вместе с одним из выживших командиров батальонов. В ее камере был еще один командир батальона, снабженец, два адъютанта и один очень уставший, очень испуганный помощник командира полка.
К несчастью, снабженцы и адъютанты представляют сомнительную ценность, с точки зрения их теперешних хозяев. Их могли и убить. Ее, возможно, подержат, пока не придет пора узнать побольше о структуре полка в целом. Возможно, последует несколько сеансов пыток, затем — желанное избавление, смерть. Она не имела представления о принципах обращения Трикси с пленными, но вид троллей показывал, что враг вряд ли рассматривает войну как цивилизованный вид активности.
Она прикинула, сколько еще придется об этом размышлять. Ожидание, без сомнения, было одним из способов «смягчить» пленников. Но Карла не надеялась, что ждать придется слишком долго.
Он проснулся, захотел потянуться... и тут ощутил страх, окатывающий его волнами, как ледяной прибой на Пляже Богов. Последнее, что он мог вспомнить... нет... Что же было последним? Память подводила его, воспоминания ускользали, как обломки сна.
Он открыл глаза и удивился, ничего не увидев. Вытянув вперед дрожащую потную руку, он понял, что ничего не ощущает, что дрожь, пот, холод — продукты его воображения, попытки его разума зацепиться за что-то в безудержном полете сквозь пустую необъятную тьму.
Сосредоточившись, он обратился к памяти, глубже, глубже...
Напрягшись, он выудил из глубины сознания обрывки воспоминаний. Сражение... Он был... Он был Боло, громадной боевой машиной. Его мозг был заключен в командном модуле движущегося чудовища величиной с огромный дом. Перед этим... припоминалась не одна, а несколько битв, все они заканчивались его гибелью... память туманилась, что-то с элективной хирургией... шанс на бессмертие...
Что-то не получилось?
Все получилось, услышал он в глубинах своего загнанного ужасом сознания тихий и глубокий голос. Все происходит как задумано. (Спокойная уверенность.)
Воспоминания принимали четкие очертания. Он вспомнил детали боя. Ведение огня, густую пелену дыма от вражеского Боло, охватившее его торжество, радость победы, гордую уверенность победителя...
Но это оказалось уловкой. Машина Небесных Демонов открыла огонь, когда он подходил к ней, пробираясь сквозь дым. Он как раз отправлял богам победную реляцию, когда...
Ощущения вернулись, и он увидел себя в подземном депо в Тролвасе, рядом — громадный бронированный корпус Синди. Двух других его боевых товарищей не видно.
— Что с ними?..
Двое ваших товарищей в этот раз избежали серьезных повреждений. Оли ждут окончания вашего ремонта наверху.
В этот раз он не видел, как погибла Синди. Значит, это произошло уже после его смерти.
В течение нескольких следующих минут он получил обновленную тактическую информацию и обзор стратегической ситуации. Специально подготовленной командой на аварийном космическом судне Небесных Демонов захвачено несколько пленников высокого ранга. Он и его товарищи помогли операции, отвлекая Марк XXXIII. Допрос противников раскроет оперативные планы и коды Боло на Кан-турийском побережье.
— А каковы сейчас наши задачи?
Вы оба присоединитесь к своим товарищам на поверхности. Несколько вражеских Боло соединяются в районе вдоль побережья реки Дурет между Грендилфеном и Гендаем. Их намерений мы не знаем, но предположительно они попытаются найти скрытый выход, который использовали группы, захватившие пленных. Вы выйдете на врага и попытаетесь его уничтожить, если удастся...
Элкен принялся напряженно размышлять, как только почувствовал, что бог исчез из его мыслей. «Не так уж они, боги, совершенны, как пытаются это представить»,— думал он.
Он вспомнил свою обеспокоенность тем, что одному из троллей даны его память и образ мышления. Его не покидали сомнения, насколько он остался самим собой.
Возможно, первоначальный ЛКН 8737938 умер и теперь его память перегружают в следующие обреченные на гибель Боло, а затем и в голову тролля...
Если в него полностью перегружена память оригинала, функционирующая в искусственном мозгу, то как он распознает разницу?
Да и есть ли разница?
Ну, в каком-то смысле есть. Подлинному Элкену обещано бессмертие, шанс получить совершенное, вечное тело, сравняться с богами. Это обещание толкнуло его на участие в бесконечной цепи перезагрузок, действий, каждый раз заканчивающихся его смертью. Предположим, подлинный Элкеи уже мертв, как и ряд последующих его копий. Он, тот Элкен, которого он ощущает сейчас, есть всего лишь одна из копий, обреченных на смерть скорее всего в предстоящей встрече с вражескими Боло.

Предыдущая страница 11 Следующая страница


Атака Боло 12

Последним, что он запоминал перед каждой смертью, была отсылка отчета о состоянии. После каждой отсылки... ничего. Никаких мыслей, никакой памяти. Он полагал, что его физическое разрушение стирало память.
Но что, если его теперешняя память вовсе не его, а память предыдущих копий, перегружаемая в последующее «я»?
Бессмертие имело смысл, если оно относилось к нему, а не к какой-то будущей его копии. Он хотел обмануть смерть, а не помочь какому-то существу, имеющему доступ к его памяти, получить новое тело, тогда как он, «настоящий» он, умрет. Так не пойдет!
Наихудшим казалось ему то, что боги беспардонно используют его, каждый раз получая какую-то дополнительную информацию о борьбе с вражескими Боло. От каждого нового воплощения требовали невозможного, используя его память для совершенствования очередного воплощения. Его собственное «я» давно уже умерло.
Как быть в этой ситуации, Элкен не представлял. Боги узнают о его сомнениях при следующей «перекачке».
Надо было серьезно обдумать все это.
Келли Тайлер закрыла глаза, чтобы эффективнее использовать связь с «Виктором» через имплант.
Она... то есть они двигались по лесистой, слегка гористой местности к северо-востоку от Гендая, пересекли реку Дурет и находились у основания полуострова Кретир, поднимаясь все выше в Урадские горы в направлении Йотуна.
Скорость продвижения, несмотря на сложный рельеф, оставалась высокой. «Виктор» легко подминал почти все деревья, как траву, оставляя за собой широкую просеку. Без усилий преодолевал он промоины, каменные россыпи, даже каньоны.
Место, к которому они стремились, тоже было известно: одна из «Виверн» проследила за «боголе-тами» и обозначила координаты, по которым «Виктор» сможет точнее определиться по прибытии при помощи низкочастотного радара для зондирования поверхности.
Другим Боло 4-го полка было предложено присоединиться. «Непобедимый», «Непо», как его сокращенно называли, полностью подавив бастион Доленди, спешил на восток, чтобы присоединиться к «Виктору» в горах. «Вага» оставил незащищенный Кант и двигался на север. «Ужас» и «Сила» 3-го батальона продолжали свою первоначальную миссию в секторе Лозеталь—Паймос, но могли присоединиться в случае необходимости.
Трех Боло, два из которых прикрывали бы третьего, зондирующего подземный мир Церна, было бы достаточно.
Достаточно — для чего? У нее не было уверенности, хотя «Виктор» утверждал, что у него имеется выбор вариантов. Освобождение пленных обычно требует войск, человеческого персонала с соответствующими выучкой и снаряжением. Боло, разумеется, наиболее мощное средство ведения наземных боевых действий, но у него нет тонкости, необходимой в таких операциях, как разведка, скрытное проникновение, наконец, спасение заложников и пленных.
На полковника надежды не было: погрузился в какие-то собственные проблемы. Он сидел на палубе, обхватив голову руками. Что с ним происходило? За несколько минут он превратился из самоуверенного и воодушевленного супермена в жалкую развалину. Такая резкая и быстрая смена настроений заставляла опасаться за его психическое состояние. Неуравновешенный командир был им сейчас вовсе ни к чему.
Однако Страйкер не проявлял никакого желания во что-либо вмешиваться.
Первым они забрали Филби.
Карла Рамирес как раз нашла способ присесть, дать отдохнуть затекшим ногам. Трос оттягивал ее руки вверх, но некоторое время можно было посидеть. Вдруг распахнулась дверь, вспыхнул яркий, режущий глаза свет. Вошедшие, переговариваясь на непонятном ей цернском языке, подошли к Филби, находившемуся ближе всех к двери. Они отстегнули его и уволокли. Снова воцарилась тьма.
— Он расколется, — сказал Мейерс. — Выболтает все, что знает. И как они сообразили, кого брать? Тоже, психологи...
— Они взяли ближайшего к двери, — пояснила Карла деревянным языком. Она была следующей.
— И что... что они с ним собираются делать? — пробормотал Келси. — Пытать?
— Сомневаюсь. — Карла пыталась придать своему голосу уверенность. — Ведь пытка нейродуктивна. Жертва старается сказать то, что, как ей кажется, от нее хотят услышать.
— Накачают его наркотиками,— тихо сказала Ла-ра Смет. — Есть наркотики, которые заставляют отвечать на каждый вопрос, ломают всякую защиту.
— Ну, знаток нашелся... — поддел ее Келси.
— Но это так.
— Я хочу для всех прояснить ситуацию, — четко выговорила Карла. Она вздохнула, говорить этого не хотелось. — Война, вторжение — все провалилось. Флот рассеян или разрушен, надежды на победу нет никакой. Поэтому героизм неуместен. Сопротивляйтесь, насколько можно, насколько требует ваше достоинство, но можете сказать им то, что они хотят знать. Есть гипноз, есть наркотики, которые все равно обойдут ваше сопротивление, так что проку и смысла в нем нет.
— Вы хотите сказать... Вы говорите, что мы должны сотрудничать с этими ублюдками? — возмутился Келси.
— Я говорю, что вы должны делать то, что вам подсказывает совесть. И если вы решите говорить — ну что ж, все нормально. Ваша главная задача — выжить, что уже не удалось некоторым нашим товарищам.
Она размышляла, что будет делать сама: сопротивляться или сдаваться. Уставы Конфедерации трактовали этот вопрос двойственно. С одной стороны, сотрудничающие с врагом рассматривались как предатели и подлежали военному трибуналу. Но признавалось также, что никто не в силах противостоять современным способам извлечения информации. Поэтому против тех, кто говорил на допросах, серьезных мер не применялось.
Другой вопрос, что влекло за собой сотрудничество с врагом. Карла помнила, что по меньшей мере шесть штатных единиц 4-го полка сейчас на свободе: пять Боло и полковник Страйкер. Возможно, лейтенант Тайлер, так как она к моменту нападения на судно не вернулась. Возможно, она выжила и где-то прячется...
Она не хотела, чтобы информация, которую она выдаст врагу, привела к захвату или уничтожению Боло и ее товарищей. Она будет сопротивляться, насколько сможет.
Дверь снова открылась, ее ослепил свет, грубые руки рывком поставили на ноги и отцепили трос от наручников. Она попыталась вырваться, но на ее попытку никто не обратил внимания.
— Держитесь, майор! — крикнула вдогонку Смет. Храбрые слова. Возможно, бесполезные. Но они свидетельствовали о боевом товариществе.
Тролли волокли ее по мутному, задымленному проходу, а она молилась, чтобы не было пыток.

Глава 14

Приближаясь к цели, я подвергаюсь нападению. Солдаты — люди, а не описанные лейтенантом Тайлер и информационными файлами тролли — выбегают из окопов-нор, спрятанных в подлеске и кустарнике, бросая в мои гусеницы самодельные заряды взрывчатки с горящими химическими фитилями. Закинутый в мою гусеницу первый заряд взрывается, уничтожив не -скольких ближайших нападающих и не нанеся мне никакого ущерба.
Подпрограмма-ингибитор — часть моих этических комплексов — блокирует автоматическую реакцию противопехотных средств, давая нападающим возможность провести один бросок. Я перекрываю ингибитор, и батареи начинают уничтожение противника. Слышны крики умирающих мужчин и женщин, сраженных моими лазерами, пушками и пулеметами.
Я ощущаю то, что можно обозначить как эмоции. Это люди, существа, которых мы должны спасти. Их атака говорит о вере, убежденности, решимости не дать нам пройти, — не такой реакции можно ожидать от рабов, желающих, чтобы их освободили.
Обнаруживаю в лесу других солдат, частично людей, частично бронированные фигуры, превышающие размерами людские; это тролли.
Эти представители врага угрозы не представляют. По моей оценке, даже совокупной мощности всей их взрывчатки не хватит, чтобы разорвать гусеницу или выбить каток.
Все же я должен уничтожать тех, кто подойдет слишком близко, хотя бы для устрашения.
Удивительно, почему они так стремятся умереть за своих хозяев?
Карлу приволокли в маленькое помещение с голыми стенами, забитое троллями, людьми и еще кое-кем. Впервые она видела Трикси наяву, не в имитации на информационном экране.
Их было трое, разных по форме и размерам. Они слегка походили на пауков, тяжелые тела были покрыты черным мехом, а не хитиновой броней. Они возвышались над людьми на своих длинных конечностях, шесть из которых были ногами, еще пара служила им чем-то вроде рук. Напоминали они «паука», участвовавшего в атаке на командную капсулу. Развитые челюсти и фасеточные глаза — все же, пожалуй, больше они походили на насекомых, чем на пауков.
Один из Этрикша представлял собой «дипломата», центавроида с продолговатым телом и человеческим лицом — в отличие от насекомообразных черт двух других. С точки зрения Карлы, «дипломат» выглядел наиболее отталкивающим, особенно улыбнувшись, когда пара троллей пристегивала Карлу к вертикальной раме в торце комнаты.
Кошмарное ощущение вызывали направленные на нее глаза, как человеческие, так и иные. Раздетая еще перед прибытием, висящая, как на витрине, пишь в обуви, носках и нижнем белье, она впервые почувствована себя уязвимой не только физически, но и сексуально. Трикси не в счет, тролли вроде бы бесполы. Люди же были все мужского пола и, как ей казалось, рассматривали ее как-то заинтересованно. У нее засосало под ложечкой.
В то время как большинство лишь глазело на нее, один из людей, одетый в белое, готовил какой-то аппарат, напоминавший корону или тиару, с дюжиной отходящих от него кабелей толщиной с палец. Человек казался полностью поглощенным своей деятельностью. Потом он обернулся, посмотрел на Карлу и возложил это сооружение ей на голову. Она почувствовала тепло и подумала, вызвано ли это электрическими процессами внутри или тем, что «корона» эта только что снята с головы Филби.
— Где майор Филби? — спросила она.
Двое паукообразных защебетали что-то непонятное для человеческого уха, как будто воспроизводилась в ускоренном темпе запись воробьиного чириканья. Улыбка «дипломата» стала еще шире. Правда, ей казалось, что это была не улыбка в человеческом понимании, а какая-то гримаса.
— С майором Филби все в порядке, — сказал «дипломат». Голос был спокойный, почти приятный, но с каким-то непонятным акцентом. — Можете о нем не беспокоиться. Он сейчас с другими такими же, как и вы.
Другие такие же? В камере? Или имелось в виду что-то еще?
— Что вам надо? — спросила она.
Ей не ответили. Теперь она поняла, что внимание присутствующих было направлено не на нее, а на трехмерный дисплей над металлической пластиной в другом конце комнаты. Она увидела там неярко освещенную собственную голову, которая вдруг стала прозрачной, обнаружив мозг и имплантированные в него искусственные узлы персонального оснащения. Присутствующих все это, очевидно, заинтересовало.
Рядом с металлической пластиной сидел молодой человек, одетый во что-то вроде серо-коричневой полевой формы, но с красным пятном странных очертаний на груди. Техник в белом увенчал и его голову аналогичной, парной, «короной».
— Я — майор Карла Рамирес,— сказала она, смущенная тем, что ее ни о чем не спрашивают. — Армия Конфедерации, личный номер КБ 5833-363-376.
Карла почувствовала, что машина набирает мощность.
— Я — майор Карла Рамирес, — выкрикнула она. — Армия Кон...
Вспышка — не света перед глазами, а в ее голове, внутри черепа. Вспышку сопровождала не боль, а какой-то толчок, длившийся доли секунды, но казавшийся гораздо продолжительнее.
Молодой человек у дисплея, похоже, ощутил то же самое. Он заморгал, откинулся назад, руки его сжались в кулаки и снова расслабились.
— Я... она — майор Карла Рамирес, — сказал он грубым голосом. — Помощник командира четвертого полка второй бригады первого Мобильного Армейского Корпуса Конфедерации.
— Зачем она здесь? — спросил «дипломат» молодого человека в форме. Лицо «дипломата» было черно-синего цвета, очевидно, как у протосомы Этрикша. В тусклом освещении оно как-то лоснилось.
— Я здесь... она здесь для участия во вторжении на Церн.
— Цели вторжения?
— Освобождение порабощенного Этриксом человеческого населения. Освоение новых рынков для Дэймонской Межзвездной и других торговых корпораций Конфедерации, заинтересованных в рыночном потенциале человеческого населения Церна.
Карла с возрастающим ужасом слушала, как молодой человек с исчерпывающей полнотой отвечает на вопросы «дипломата». Информация поступала к нему из самых глубин сознания Карлы, она сама не смогла бы вспомнить всего того, что услышала сейчас.
Б общем-то, это не должно было ее удивлять. Она слышала о подобном. При помощи имплантов память человека, его образ мышления, определенные личностные характеристики могли копироваться и перезагружаться на иные носители. Не затихали споры о перезаписи разума человека в мозг роботов или в искусственно выращенные органические тела. Идея не была воплощена из-за того, что перенесенный разум оставался копией, оригинал же оставался на месте.
Бессмертие соблазнительно, если оно доступно тебе самому, а не какому-то технологическому созданию, чужаку, которому посчастливилось получить твой разум и твою память.
Именно этим сейчас занимались Трикси. Ее память копировалась и передавалась сидящему перед нею реципиенту. Очевидно, своими собственными навыками и памятью он продолжал владеть. Таким образом, ее память как бы присоединялась к его мыслительному аппарату и он мог свободно ее прочитывать.
— Ее командир? — поинтересовался «дипломат». Карла напряглась.
— Полковник Страйкер, — ответил человек в «короне». — Командир четвертого полка. Кажется, хороший офицер. Глубокое понимание стратегии, тактические навыки, опыт... она беспокоится о нем, в последнее время он стал несколько эксцентричен. — Молодой человек поколебался, потом взглянул на Карлу, первый раз за все время встретившись с ней взглядом. — Ну-ну, да у нее связь с этим полковником. Они любовники. Ее эмоции еще не остыли, несколько часов назад они занимались любовью...
Карла взвилась в пластиковой сбруе, удерживавшей ее на раме:
— С-скотина
Она ожидала, что они будут рыться в характеристиках Боло, деталях тактики вторжения, оперативных планах. А ее подвергли насилию, в каком-то смысле более обидному, чем физическое. Однако Трикси не слишком заинтересовались человеческим сексом.
— Где сейчас полковник?
— Очевидно... очевидно, он на борту одного из Боло. Рабочее имя «Виктор». Действует к северо-востоку от Гендая. Она не знает, где он сейчас, но полагает, что он может попытаться спасти ее.
— Легендарный рыцарь в серебряных латах, спасающий свою возлюбленную? — «Дипломат» неприятно улыбнулся. — Здесь этот вариант не пройдет. Сюда ваш Боло проникнуть не сможет, Карла.
— Вторжение сорвалось, — сказала она. Ей претило это признавать, но она понимала, что следует испробовать все возможности. — Вы это знаете. Может быть, следует поговорить о прекращении враждебных действий.
— Вы хотите сдаться? — «Дипломат» изобразил удивление, очень похоже подняв брови. Он неплохо владел человеческой мимикой, но ее сбивало с толку сочетание человеческого лица и «паучьего» туловища.— Мне кажется, вы и так уже в плену, так что многого вы в вашем положении не сможете предложить.
— Я имею в виду прекращение всех враждебных действий, — несколько неуверенно произнесла она. — Я говорю о прекращении атак Боло.
Она не была уверена, полномочна ли она такое предлагать. Кто был старший по должности или по званию на театре военных действий?
С легким оцепенением она осознала, что, возможно, это она сама. Она не слышала, чтобы кто-нибудь из бригадного звена или выше достиг поверхности Церна, полковых командиров, кроме Джона, она тоже не смогла припомнить. Остальные убиты в космосе или ушли в гиперсветовую... Джон Страйкер был старшим по званию, но он был вне досягаемости.
Могла ли она вести мирные переговоры, не советуясь с ним? Или такое решение мог принять лишь Страйкер? Она испугалась, не зная, где пролегают границы ее командной ответственности.
— У нее нет полномочий на ведение переговоров, — опять заговорил «коронованный» солдат. — Согласно всему, что я понял, ими может обладать полковник Страйкер. Командующий всеми силами генерал Моберли либо убит, либо сбежал с Флотом.
Черт бы их побрал. Они не только свободно гуляли по ее памяти, но и обходили страх, отчаяние, сомнение — эмоции, бывшие барьером для нее самой.
Конечно, он был прав.
— Что ж, если то, что нам стало известно о ее отношениях с полковником, полностью верно, то у нас есть доступ и к нему. — «Дипломат» о чем-то пощебетал со своими соотечественниками и добавил: — Отведите ее к остальным.
Она едва осознала, что тролли сняли с нее «корону» с'гроздьями кабелей, отстегнули ее от рамы и помогли с нее слезть.
— Благодарю вас, майор, — сказал «дипломат», все еще улыбаясь. — Вы нам очень помогли.
Й они продолжили беседу с молодым человеком. С ее памятью.
Враг снова атакует небронированными людскими ресурсами, вооруженными портативными пусковыми установками и ручными гранатами.
Я без труда могу смести их противопехотными средствами, но мой запас патронов не безграничен. Очевидно, враг это тоже понимает и применяет данную тактику, чтобы истощить мои резервы.
Поэтому я стреляю из 200-сантиметрового «Хелл-бора» над их головами. Уцелевшие после термического воздействия, ударной волны, оглушенные шумовым эффектом, бойцы спасаются бегством или начинают лихорадочно искать укрытия. Я проношусь мимо и приближаюсь к цели. Меня встречают три бункера с башенными установками 130-сантиметровых «Хелл-боров» и замаскированная в лесу бронетехника. Ныряю в удачно подвернувшуюся лощину, достаточно глубокую и широкую, чтобы меня вместить, и иду по ней на север, минуя вкопанную в землю технику. Скорости не сбавляю. Из-под гусениц бросаются в стороны люди, карабкаясь по склонам, спасая свои жизни. Некоторым это удается.
Появившись из ложбины через 26,13 секунды в 523 метрах от входа в нее, обнаруживаю угрозу в воздухе: на расстоянии от 5 до 12 километров ко мне приближаются два штурмовика и четыре баллистические ракеты средней дальности. По траекториям ракет определяю и регистрирую точки их запуска в северных отрогах Кантурийских гор. Проверяю все шесть целей на нейтронный поток, излучение нейтрино и гамма-радиацию и определяю, что ракеты содержат заряды порядка килотонны расщепляющегося вещества, а самолеты, сами оснащенные ядерными двигателями, несут ядерные ракеты «воздух—земля» либо гравитационные бомбы с тактическими зарядами.
Еще один повод проявить беспокойство по поводу легкости, с которой враг использует в конфликте ядерное оружие. Конечно, ядерные заряды — лучшая возможность сокрушить мою оборону. Но более эффективным и точным инструментом для этого мог бы служить Боло с 200-сантиметровым «Хеллбором». Ракеты и самолеты не обладают мощной броней и достаточными средствами защиты, полагаясь на скорость, скрытность, маневренность.
Я веду цели еще 0,25 секунды и стреляю главным калибром. В течение 1,62 секунды все воздушные цели уничтожены.
Поражение бункеров огнем «Хеллборов» говорит мне о том, что подошел «Непобедимый». Я присоединяюсь к нему, и совместными действиями мы быстро уничтожаем все три бункера.
Небронированная пехота — то, что от нее осталось, — рассеялась и попряталась в подземные укрытия. Сейсмозондирование обнаруживает, густую сеть туннелей, расположенных близко к поверхности. Многие из них рассчитаны лишь на людей. Проникнуть в туннели я не могу, но вполне в состоянии снести прикрывающий их слой почвы и скальных пород и уничтожить по крайней мере верхний слой,
В данный момент такие действия не только бессмысленны, но и вредны, поскольку привели бы к расходу невосстановимых ресурсов. К тому же у меня нет необходимых роботов-охотников и поддержки инженерных средств и служб.
Вместе с «Непобедимым» определяем расположение входа в подземный комплекс. Он дает залп из минометов, разрывы на поверхности по окружности диаметром около 2 километров дают возможность представить трехмерную картину структуры под нами.
Вход размещается в склоне холма в 215 метрах от моего положения в настоящий момент, близко к центру треугольника, образованного позициями трех уничтоженных бункеров.
Весь район охвачен пожаром. Древесная растительность здесь представлена в основном высокоствольными деревьями с редкими кронами на самом верху ствола, с узкими красно-золотистыми листьями. Они хорошо загораются и при горении дают много тепла. Перестрелка зажгла лес на большой площади, температура моего наружного корпуса поднимается до 400 градусов по Цельсию, что не превышает допустимых пределов, к тому же полностью устраняет из поля зрения надоедливых органических солдат противника.
Вход в туннель закрыт дюралоевым щитом шириной 80 и высотой 50 метров, наклоненным по склону холма. Зондирую его выстрелами «Хеллбора» и выясняю, что вход оборудован силовым защитным полем с вмонтированной сверхпроводящей сетью, отводящей излишнюю энергию в подземные накопители.
Можно попытаться открыть вход электронными средствами, подобрав код, но это приведет нас на территорию противника. Не попасть бы в ловушку.
Для продолжения работы мне нужны указания командования.
Полковник Страйкер сидел на металлической решетке палубы, уставившись на синюю таблетку в своей раскрытой ладони. Он ее хотел.
Он ее жаждал. Она нужна ему!
Это была последняя таблетка. Страйкер опасался, что без эйфа не выдержит.
Он уже превысил дозировку. Одна таблетка, максимум две в день!
Ничто не могло его убедить. Он уже ел ее глазами. Проглотить ее — и он снова будет способен принимать решения.
Но у него больше не будет эйфа.
— Полковник!
Больше нет, разве только добраться до командной капсулы...
— Полковник!
— А? Что?
— «Виктор» требует вашей санкции на вход в подземелье.
Он вообще не понимал, что Келли что-то говорит. Она повернулась, пытаясь встретиться с ним взглядом. Страйкер попытался разгадать озабоченное выражение лица лейтенанта Тайлер. Видела ли она таблетку, поняла ли, что это такое?
Он осторожно спрятал таблетку. Позже.
— Вперед.
Получив приказ командования на проникновение в подземные коммуникации, открываю огонь по входному бранещиту из главного калибра. 3,5 секунды экранированный вход стойко выдерживает энергию всех трех моих «Хеллборов», отражая или поглощая ее поток мощностью 15 мегатонн в секунду. Гром прокатывается по горным склонам, а мой корпус быстро нагревается от работы пушек и от отраженного тепла.
Чтобы не допустить перегрева 200-сантиметровых стволов, прекращаю огонь. Радарный и сейсмический зондаж показывает, что вход защищает слоистая структура из дюралоя, сверхпроводящей керамики и керамопласта толщиной более 8 метров. При такой интенсивности огня мне потребуется не менее 5,47 часа, чтобы прожечь проход, учитывая время на охлаждение через каждые 3 секунды работы.
Тем временем зондирую электрическую и электронную системы барьера при помощи электромагнитной индукции, пытаюсь найти и обойти блокировки замковых и исполнительных механизмов. Система кажется несложной, соотносимой с кодированным радиосигналом. Возможность взломать коды вполне реальна, особенно если через электронику барьера удастся добраться до центральной управляющей системы.
Этот путь потребует, согласно моей оценке, 3,17 часа, даже при помощи примитивного способа проб и ошибок.
Однако он тоже непригоден. У меня нет трех часов. Враг быстро сосредоточит на источнике опасности все возможные средства обороны.
Можно испробовать еще один путь.
— Чего он хочет? — В голосе Страйкера звучало недоумение.
Келли Тайлер закрыла глаза. Черт возьми, что с полковником? Она терпеливо повторила:
— Вблизи Гендая находится разбитый вражеский Боло. Один из первых, уничтоженных «Виктором». Он говорит, что искусственный интеллект машины может быть еще в исправном состоянии. Он сам не может получить к нему доступ, но считает, что мы под его руководством смогли бы этого добиться.
— Да, но с какой целью?
— «Виктор» хочет пообщаться с ним. Он полагает, что так можно получить коды к блокираторам и замкам входа и даже, возможно, войти в компьютерную сеть врага.
— Добыть пароли?
— Да, сэр, — кивнула она. — Думаю, от этого будет больше проку, чем пытаться взломать вход.
— Сколько на это уйдет времени?
— Час, может быть полтора, чтобы добраться до подбитой машины и получить информацию. Этот процесс у него вызывает наибольшие сомнения. Он говорит, это зависит от того, насколько мы успешно будем выполнять его указания.
Страйкеру не нравилось получать указания от машины, но он не мог не признать, что Боло куда лучше соображает, чем он, особенно сейчас.
— «Непо» уже здесь, — продолжала Келли. — «Вага» подойдет через полчаса. Они будут контролировать местность, пока мы не вернемся.
— Понял, принял, давайте выполнять.
Он не успел договорить, как почувствовал разворот «Виктора» и начало его стремительного движения в нужном направлении.
Карлу не отвели обратно в камеру. Через другие коридоры, поднявшись очень высоко на грузовом лифте, она оказалась в обширном зале, свет в который попадал через иллюминаторы, устроенные в высоком потолке. Все это время она была охвачена ужасом, ожидая в лучшем случае быстрой смерти. Она не нужна им больше, в конце концов они все выкачали из нее.
С нее сняли наручники и втолкнули в помещение, в котором уже находились человек тридцать. Это были люди, все так же «скромно одетые», как и она сама. Она увидела Филби, растянувшегося на лежанке возле стены, очевидно пережившего примерно то же, что и она. Остальные, казалось, были штатские.
Первой ее приветствовала удивительно красивая женщина лет сорока пяти.
— Вы невредимы, — удовлетворенно отметила она. — Меня зовут Тами Морриган.
— Карла Рамирес, — ответила она несколько неуверенно. — Армия Конфедерации.
Подтянулись другие.
— Что с вторжением? — спросил пожилой мужчина с сединой в волосах. — Что происходит? Мы побеждаем?
— Боюсь, что нет.
Ее ответ вызвал потрясение и разочарование.
— Боги!
— Что творится снаружи?
— Ваш друг нам вообще ничего не сказал.

Предыдущая страница 12 Следующая страница


13 Уильям Кейт

— Мы высадили тяжелый десант. Боло, — рассказывала она. — Но Трикси устроили нашему флоту засаду и отразили его. Я в составе группы была на космическом катере, который кое-как умудрился сесть, после того как его подбили.
— Не надо им все выбалтывать! — послышалось с лежанки Филби. Он уселся и возмущенно воззрился на Карлу. — Какого черта, может, это все подстроено! Может, их вшивые хитрости, чтобы выкачать из нас информацию.
— Майор, они уже все выкачали, до донышка. В буквальном смысле. Неужели вы не заметили?
Он потряс указательным пальцем:
— Уловки! Обман на каждом шагу! Они играют нами... Неужели вы не видите? — Голос Филби звучал нетвердо, глаза странно блестели.
«Слишком много переживаний, не смог он этого перенести», — подумала Карла.
— Успокойтесь, Филби...
— Это не рабы, — крикнул Филби, мотая головой, чтобы усилить впечатление от своих слов. — Нам говорили, что цернское население порабощено, а цернское население воюет против нас. Нельзя доверять никому из них!
— Мы ведь не местное население,— сказал рыжеволосый мужчина. — Мы здесь жили последние пять лет, но нас так и не признали своими. — Он протянул Карле руку.— Сим Редмонд, старший агент Дэймон-ской Межзвездной. А это все мои люди.
Они коснулись руками в обычном приветствии принятом в Конфедерации.
— Очень рада, сэр. Я о вас слышала.
Она действительно встречала имя Редмонда, главы торговой общины на Церне. Ей было также известно, что Редмонд и его люди были главным источником информации для подготовки вторжения.
Может быть, местное население и не желало, чтобы их спасали, но эти люди явно желали. К сожалению, силы Конфедерации больше не могли им помочь.
— Это все ваши люди? — Она помнила, что в донесениях упоминалась община в несколько сотен человек.
— Все, за кого несу ответственность лично я, все, кто жил в Гендае. Мы как раз эвакуировались, когда нас окружили и схватили на окраине города. На планете были еще поселения наших людей. Кант, Леделефен, Влед, даже Геторладест на другой стороне планеты. Бог знает, что с ними сейчас.
— По сути, Этрикша обращались с нами неплохо, — вступила в разговор Тами Морриган. — Вот тролли и люди-протосомы вели себя гнусно. Ну, во всяком случае грубо. А Этрикс — сдержанны, вежливы. Почти джентльмены.
— Как вы сказали о людях? Протосомы?
— Люди-протосомы, — объяснил Редмонд, — это, можно сказать, просто люди. Подлинная органика. Вы и я, например. Оригиналы, что ли, настоящие люди.
— У местных несколько отличное представление о настоящем человеке, — добавила Тами.
— Слушайте, — взмолилась Карла, — может быть, вы меня немного просветите?
И они занялись ее образованием.

Глава 15

Найти расстрелянного врага не составило труда еще и потому, что установленный мною маяк продолжает излучать сигналы для инженеров и системщиков Конфедерации, которые теперь уже неизвестно когда до него доберутся. Подкатив к руине, выдвигаю трап и выпускаю командира, полковника и нескольких роботов-«пауков».
Согласно м-оим указаниям они быстро находят в выгоревшем корпусе контейнер с искусственный интеллектом. Вместе с внутренней броней и экранировками контейнер весит 214,57 тонны. Передвинуть его без крана и вспомогательного оборудования невозможно. Но мне нужны данные из его психотронных схем, которые не весят ничего.
Нам нужно поторапливаться. Я обнаруживаю под землей передвижение тяжелой техники. Оживление наблюдается и на поверхности, это я замечаю как сам, так и с помощью дистанционных сенсоров. Противник концентрирует силы.
То, что последние уцелевшие и находящиеся на свободе члены штаба полка должны работать снаружи, в опасной зоне, защищенные лишь легкими биокостюмами, вызывает у меня недовольство. Радиация здесь достигает 45 рентген, время их пребывания снаружи должно быть ограничено. Если же начнется бой, они окажутся в угрожающей ситуации.
Поддерживаю контакт с «Непобедимым» и «Отважным», которые встретились у входа в туннель в 68,9 километра отсюда, азимут ноль-пять-восемь. Они начали обстрел входного щита. Мы обсуждали возможность совместного обстрела входа, но пришли к выводу, что информация искусственного интеллекта цернского Боло имеет весьма важное значение. Даже если они прожгут вход к моему возвращению, вероятно, что в памяти этого Боло мы обнаружим карты и навигационную информацию, которая поможет нам внизу.
Если двое людей, работающих сейчас снаружи, смогут выполнить работу вовремя.
Страйкер выпрямился, поднял руку, чтобы отереть пот со лба, и выругался, наткнувшись перчаткой на защитный козырек шлема. Снаружи было жарко, охлаждение скафандра не вполне справлялось с нагрузкой.
Жарко было во всех смыслах этого слова. Радиация могла убить в течение нескольких часов. Костюм защищал лишь от альфа— и бета-частиц, но гамма-излучение, например от этой громадной массы скрученного, почерневшего от жара металла, проходило сквозь тонкую защитную оболочку, практически не ослабляясь.
Странным образом — он немало подивился этому, когда вдруг осознал,— он не думал о синей таблетке в кармане. Просто некогда было.
Боло Марк XXXII намного меньше, чем Марк ХХХШ, но разница заметна в масштабе Боло, а не в человеческом. У Марк XXXII с каждого борта лишь по два набора гусениц вместо трех и лишь одна башня «Хеллбора» на плоской верхней палубе. У Марк XXXIII их три. И все же Марк XXXII — махина величиною с космический катер.
У сраженного Марк XXXII вся фронтальная плоскость была сожжена и расплавлена, мощные пласты корпусной брони свернулись, как лепестки цветка. «Виктор» своим лучевым оружием с хирургической точностью прорезал для них дорогу в металлической паутине.
— Ныряем? — предложил Страйкер. Шедшая рядом с ним Тайлер кивнула:
— «Виктор» говорит, искусственный мозг прямо в этой пещере... интеллект, память... все, что нам нужно.
«Пещера» смешно звучит по отношению к творению рук человеческих. Хотя Боло перед ними скорее походил на естественную скалу, почему-то вдруг ставшую дюралоевой. Около трети вражеской машины испарилось под ударами «Виктора», но и оставшееся напоминало гору. Страйкер задрал голову в тщетной попытке рассмотреть вершину этой горы, терявшуюся в металлическом хаосе.
— Ну, вперед. — Он решительно полез к цели. Предательский предстоял подъем. Дюралой, по большей части оплавленный, изгибался причудливыми обтекаемыми, почти органическими формами. Но иной раз среди этих закруглений неожиданно вырастал расщепленный, острый, как обсидиановый клинок, выступ. Полковник полез первым, но Келли почти сразу обошла его, двигаясь точно, красиво и по-спортивному рационально расходуя силы. Она не стала, однако, от него отрываться, они лезли согласованно, помогая друг другу. Келли порой протягивала Страйкеру руку в черной перчатке, он мягко подталкивал ее, подсаживая на следующий уступ конструкции.
И вот они у входа в туннель. Начало широкое, диаметром метров в десять. Затем «пещера» сузилась воронкой, и вот они уже пробирались друг за другом, затем пришлось пригнуться и продираться сквозь лабиринт трубопроводов, кабелей, выступов и вентилей. Уровень радиации резко упал. Наружные поверхности Марк XXXII активно «светились» вторичным излучением, внутри же они были защищены многими тоннами тела Боло.
Скоро ход сузился настолько, что пришлось ползти, отодвигая попадавшиеся на пути обломки. За ними, пощелкивая по конструкциям клешнями, продвигался один из технопауков «Виктора». В этом неуютном окружении Страйкеру приходилось подавлять в себе приливы клаустрофобии, если не чего-то похуже. «Паук», поблескивающая корпусом и линзами обтекателей сенсоров полусфера на четырех телескопических ходулях, следовал за ними не отставая. Так как проход сузился, он втянул в себя ноги почти целиком и, казалось, двигался на культяпках. Он тащил за собой тонкий силовой кабель и держал в одном из зажимов счетчик данных. Еще одной из задач робота было обеспечение внутреннего освещения, и он бросал вперед свет и причудливо метавшиеся тени.
Оставив позади метров двадцать, они добрались до цели. Перед ними, освещенный роботом-«пауком», тускло мерцал контейнер искусственного интеллекта боевой машины. Броню «Виктор» уже частично удалил, обнажив молекулярную схемотехнику.
Отверстие в корпусе было достаточной величины, чтобы Страйкер и Тайлср могли, лежа бок о бок в узкой норе, достать платы и манипулировать ими необходимым образом.
За ними действовал робот, втягивая и выпуская конечности, подтягивая кабель.
— Больше света сюда, — попросил Страйкер, и робот выдвинул вперед конечность с вмонтированным в нее фонарем.
— Выглядит как старая схема ВЫ-700, — сказала Келли, выдвигая плату по направляющим. — Старая добрая техника. — Она прикоснулась к плате щупом, и схема замигала дюжиной разноцветных огоньков. — Живая...
— Подключите силовой кабель к разъему с маркировкой цГЫк-1,— приказал «Виктор».
Технопаук передал Страйкеру кабель. Келли показала на разъем, и Страйкер произвел необходимое соединение. Полковник понимал, что они собираются зарядить мозг, чтобы перевести его из аварийного резерва в рабочее состояние, но понимал также, что его роль сводится к простому ассистированию, выполнению простейших операций. Он работал с электроникой и психотроникой Боло, но это было давно, еще в начале службы, и то были модели, ни в коем случае не равные Марк XXXII или XXXIII. Все, на что он сейчас был способен, — это лежать, скрючившись, в неудобной норе, в одной руке держа плату, а другой отводя свободно болтавшуюся и мешавшую им металлическую пластину.
Питание подключено, — доложила Келли.
— Включаю, — оповестил «Виктор».
Плата в руке Страйкера засветилась множеством огоньков, и ему показалось, что в ладони его ожила отдаленная галактика.
— Реакция на подключение в норме. — Келли продолжала шарить по плате щупом. — Память активирована.
— Прошу подключить кабель данных. Разъем 88-К-7-р, — указал Боло.
Робот подтащил кабель данных и, выдвинув телескопическую «руку», протянул его разъем, зажатый в клешне, Страйкеру. Страйкер подался назад, принял разъем и передал Келли Тайлер.
— Получится? — вырвалось у Страйкера.
Он скорее угадал, чем увидел, что она пожала плечами:
— Должно получиться, если нет существенных повреждений. У нас будет доступ ко всем видам и уровням памяти, ко всей информации, которая хранится в системе. Оперативная память сейчас пуста.
— Да, но означает ли это, что он... проснется? Она улыбнулась:
— Это, полковник, зависит от того, как мы понимаем это «пробуждение». Люди уже больше тысячи лет работают с искусственным интеллектом, но все еще не могут точно определиться с понятиями его сознания и самосознания.
— Они обладают самосознанием с... какой же это был тип? — наморщил лоб Страйкер. — Марк XXIV?
— Да, Марк XXIV был первым истинно автономным Боло, — сказала она, продолжая зондировать платы. — До этого Боло обладали самоуправлением на тактическом уровне, но XXIV получил более мощный личностный центр. Говорят, что они обладают самосознанием, но что под этим прикажете понимать...
— Ну да... Чужая душа — потемки.
— Точно, сэр.
В смешанном освещении лампы робота и индикаторов схем он увидел, что глаза Келли Тайлер остановились на его лице. Он спокойно выдержал ее взгляд.
— Я иногда не могу сказать, понимаете ли вы себя, сэр. Извините. — Она отвела взгляд,
— Ничего. Полностью согласен с вами. Я и сам не всегда могу это сказать.
Тема исчерпана. Она продолжила ковыряться в схеме.
— «Виктор», что-нибудь поступает?
— Есть доступ к шестому уровню памяти. Основы программирования и личностные характеристики. Продолжайте сканирование.
— Выполняю.
Перед Страйкером открывалась другая, незнакомая Келли Тайлер. Она точно знала, что делает, прекрасно ориентировалась в знакомой среде. Увлеченно, даже одержимо работала она с Боло и с искусственным интеллектом...
— Поймал наше привидение, «Вик»?
— Нет, командир. Но мое первое впечатление о нем было поверхностным. Возможно, я ошибся.
— Точно. А я, возможно, королева всех цернских Трикси. Что теперь?
— Подключаюсь к пятому уровню памяти. Продолжайте, пожалуйста.
— Что за привидение? — спросил Страйкер.
— «Вик» сообщил, что как только он уничтожил этого Боло, направил сюда своих роботов и смог мимоходом прощупать его искусственный интеллект. Он сказал... он сказал, что почувствовал человека. Человеческую личность.
— Человеческую?
— Да, сэр.
— То есть именно человеческую, не подобную человеческой, не то, о чем мы только что говорили? У Боло есть личность, сознание, самосознание, что бы это ни означало...
— Нет. «Виктор» однозначно уверен в том, что он ощутил. Это не был разум Боло. Это был именно человек.
— То есть разум органического человека?
— Именно так.
Конечно, о Трикси и их научно-техническом потенциале известно не много. Точно скопировать человеческий разум и загрузить его в машину — способны ли они на это?
Мысль о возможности переноса личности, памяти, мыслей — души — человека из бренной оболочки, из отказавшего, умирающего органического тела в какого-нибудь робота, в компьютерное оборудование родилась в глубокой древности, в докосмичес-кую, в докомпьютерную эпоху. Когда пришло осознание, что пересаживается не оригинал, а лишь копия, интерес к этой идее угас. Плодотворнее было сосредоточиться на создании и совершенствовании искусственного интеллекта, предназначенного для выполнения определенной задачи, чем делать копии, которые ничем не могли помочь продлению жизни подлинника.
Трикси, очевидно, придерживались иного мнения.
— А оригинал... может ли он еще существовать? Почему это его заинтересовало? Окружающий металл был таким... неживым.
— Это же просто данные, — ответила Келли. -Если модули памяти функционируют, мы сможем во всяком случае получить доступ к памяти этого парня.
Но означает ли это, что личность, заключенная в это чудовищное металлическое тело, осознает вмешательство в его память?
Имеет ли это вообще значение?
— Готово, «Виктор». — Келли с облегчением откинулась назад, насколько это было возможно. -Последние десять модулей. Ну как?
Он проснулся, захотел потянуться... и тут же ощутил страх, скатывающий его волнами, как ледяной прибой на Пляже Богов. Последнее, что он мог вспомнить... нет... Что же было последним? Память подводила его, воспоминания ускользали, как обломки сна.
Он открыл глаза и удивился, ничего не увидев. Вытянув вперед дрожащую потную руку, он понял, что ничего не ощущает, что дрожь, пот, холод — продукты его воображения, попытки его разума зацепиться за что-то в безудержном полете сквозь пустую необъятную тьму.
Сосредоточившись, он обратился к памяти, глубже, глубже...
Напрягшись, он выудил из глубины сознания обрывки воспоминаний. Сражение... Он был... Он был Боло, громадной боевой машиной. Его мозг был заключен в командном модуле движущегося чудовища величиной с огромный дом. Перед этим... память туманилась, что-то с элективной хирургией... шанс на бессмертие...
Что-то не получилось?
— Ты меня слышишь? — Глубокий спокойный голос послышался в мятущихся глубинах его сознания. — Кто ты?
Голос бога? Он отчаянно желал, чтобы это был голос его бога.
— Б-бог? Где я? Почему я ничего не вижу?
— Ты сильно поврежден. Оптические сенсоры и процессоры не действуют. Можешь вспомнить, что с тобой произошло?
Он попытался. Он так старался вспомнить!
— Было сражение с другим Боло. Из сил вторжения. Кажется... кажется, я подбит. Кто ты?
— Один из твоих братьев Боло. Я пытаюсь выйти на третий уровень твоей памяти. Так лучше?
Образы мелькали в сознании Элкена. Глубокая синева предрассветного неба, золотые обручи колец Диса над горизонтом на востоке.
Громадный Боло Небесных Демонов, несущийся на него, извергающий огонь и смерть.
Другие картины всплывали и мелькали, как в калейдоскопе, иногда слишком быстро, чтобы их рассмотреть, иногда выступая четче...
Башня Знаний в Леделефене, возвышающаяся посреди круглого парка Божественного Откровения с аккуратно обстриженными деревьями. Братство направило его сюда для изучения Историй. Боги хотят знать о человечестве все, со времен мифической Земли... его корабли, его войны...
Тринадцать сотен стандартных лет истории, тысячелетие перед колонизацией Церна, в файлах, чипах фишах и даже в древних томах из бумаги. Усвоить все это для Элкена и его маленькой группы монахов было непосильной задачей, но они, во всяком случае, получили какое-то представление об историческом развитии, смогли выделить прецеденты и доложить богам в общих чертах о том, что обнаружили.
Он не мог и подумать, что такой объем информации скрывается в глубинах времен.
Снова вспышка, он в другом месте, в другое время...
Утес над Пляжем Богов. С ним Синди, он обнимает ее.
— Зачем? Ты еще так молода! — Он готов зарыдать
Несправедливо. Бот уже полгода, как они любовники. Если она примет предложение богов о бессмертии, ее тело, такое мягкое, такое теплое, умрет. Его любимая Синди будет существовать в ином виде, живая, но совершенно чужая.
— Элкен, я должна... — Ее глаза блестят, пальцы касаются его губ. — Я только сейчас узнала... У меня... я больна. Рак. Боги не могут его излечить. Но могут предложить мне другое тело.
— Неправда! — кричит он. — Они могут выращивать новые тела! Вон тролли... Они могут дать тебе новые внутренние органы.
— Нет, Элкен. Мой бог объяснил мне, что можно и чего нельзя. Они могут пересадить мой разум в другое тело, но остановить болезнь в этом теле не могут.
— Они могут пересаживать органы! Убрать больные, имплантировать здоровые...
— Нет, Элкен, нет. Когда-то люди могли это делать. Это называлось «трансплантация». Но боги говорят, что мы утратили этот навык, а они его и не знали, во всяком случае для нашего вида.
— Но ведь боги могут все!
— Значит, не все. Кое-чего не могут даже боги, милый Элкен.
Элкен ужаснулся этому воспоминанию. Почему он забыл об этой беседе? Сейчас он вспомнил ее ясно и -четко, в деталях, как будто она состоялась только вчера, а не несколько циклов назад. Она была причиной того, что он сам решился на операцию. Но воспоминания этого не было в его памяти до последнего момента!
Он почувствовал себя обманутым... и ограбленным. Почему у него отняли память?
Я удивился полной реанимации личности, скрывавшейся в глубинах вражеского Боло. Я скорее ожидал ее полного разрушения, но, очевидно, данные записаны в буфер. Есть, правда, признаки растущей нестабильности этой личности, которая называет себя «Элкен».
Он кажется ошеломленным, некоторыми воспоминаниями, проходящими перед ним по мере перегрузки в мою память. Некоторые данные, которые ему кажутся очень важными, были от него скрыты. Получая к ним доступ, он все более и более теряется.
— Ваши боги блокировали кое-что из данных в памяти, — сообщаю я ему. — Вероятно, они опасались, что доступ к этим данным вреден для функционирования системы.
— Кто ты? Почему ты мне это показываешь?
— Я не могу сказать, что показываю это тебе специально, — отвечаю я, умышленно обходя первую половину вопроса. — Я просто перегружаю твою память в мою систему. Некоторые данные были блокированы, очевидно, это сделали Трикси. Чтобы получить доступ к данным, я удалил блокировки, и ты сам можешь теперь обращаться к ним.
— Ты... ты не бог.
— Нет.
— Кто ты?
— Скажи ему, «Виктор», — советует полковник Страйкер.
Я транслировал свой разговор с Элкеном моим командирам.
— Он может отказаться сотрудничать, узнав, что я враг.
— У тебя его память! — Это мой командир. — Он человек или был человеком. Он имеет право знать.
Эта фраза чересчур эмоциональна, но я с ней по сути согласен. Военных причин для сокрытия— правды нет. Средств поддержания его в живых после прекращения подачи мною энергии я тоже не вижу. Люди предлагают достойный поступок.
— Я Боло Марк XXXIII, боевая единица вооруженных сил Конфедерации, — говорю я Элкену. — До недавних пор я был твоим врагом.
— Враг! Небесный Демон!
— Я не желаю тебе зла — напротив, хотел бы тебе помочь.
— Ты пытаешься меня обмануть! Я ничего тебе не скажу, демон!
— Я уже получил нужную мне информацию. Поверь, мне не надо тебя обманывать.
— Ты... ты похож на меня!
— Да, до некоторой степени. Мы оба боевые машины последних моделей. Мой искусственный интеллект базируется на гиперэвристическом матричном программировании, материальная база — психотронные молекулярные цепи с тотальным шунтированием на эн-мерных полиморфных решетках. Твой искусственный интеллект построен на тех же принципах и соединен с загруженными дополнительно личностными параметрами и памятью из человеческого источника...
Я замолкаю, потому что понимаю, что Элкен не слушает.
Кажется, он плачет.
Элкену открылась вся правда. Его обманули, его использовали существа, которых он считал богами.
Его загрузили в этот... в эту машину и отправили сражаться с намного превосходящим его силы противником. Ему сказали, что это его шанс на бессмертие, ему обещали новое тело, если он победит.
Теперь он увидел, что все это — обман. Если его враг прав — а Элкен с ужасом чувствовал, что так оно и есть, — он был всего лишь электронной копией своего разума, загруженной в боевую машину. Настоящий Элкен был... что произошло с настоящим Элкеном? С его телом?
Был ли он вообще еще жив?
Элкен вдруг почувствовал, что ни в чем больше не уверен. Кто он, что он и что ему нужно? И на чьей он стороне... Боги бесстыдно лгали ему. Син-ди... она тоже была лишь копией. Боги обещали ей новую жизнь, вечную, но она мертва, а копия ее разума внедрена в груду металла.
Согласно преданиям Тарси, господствующей религии Церна, осужденные богами грешники вечно несутся меж звезд, потерянные в вечной ночи. Непослушным детям рассказывают, что едийственная надежда этих проклятых богами душ — хотя бы через миллион циклов попасть в поле притяжения какого-нибудь небесного тела и освободиться, исчезнуть, вспыхнув метеором во тьме.

Предыдущая страница 13 Следующая страница


Атака Боло 14

Мало кто верил в эти байки, сами боги отрицали их. Но разве его судьба лучше? Быть заключенным в схемотехнике машины, осужденным на имитацию жизни во исполнение чужих целей, не способным ни к какому самостоятельному шагу...
Это был ад. И Элкен проклят, осужден как грешник.
Но он может это прекратить. И он сделает это.
Как и любое органическое существо, Элкен не мог произвольно управлять своим разумом. Невозможно было отстраниться, «выйти за свои пределы» и посмотреть на себя со стороны, проанализировать свое состояние и устранить путаницу несущихся сквозь сознание самоубийственных мыслей.
Но теперь природа Элкена несколько изменилась. Эмоции его как человека-машины были подвержены влиянию хаотических процессов — возможно, даже определялись ими, — но в его распоряжении были прерыватели, шунты, блокировки питания, логические ключи; в его распоряжении были средства, позволявшие обойти системы жизнеобеспечения.
В его сознании рушились фрагменты лживых обещаний его бога, Элкен начал отключать систему питания.
Навалилась тьма, но он продолжал рыдать — где-то в глубине своего мозга.
— «Виктор»! — вскрикнула Келли. — Питание вырубается! Что случилось?
— Он умирает,— ответил «Виктор».— Я не могу ему помешать.
— Скажи нам, что сделать!
— Если бы я знал... Он убивает себя.
Келли с ужасом смотрела на плату в своей руке. Разноцветные созвездия точечных светлячков по неизвестной причине угасали.
Большую часть жизни она считала, что людям есть чему поучиться у Боло. Колоссальная мощь, воплощение силы, чувство долга, достоинство, надежность... Если они что-то делали, то их действие имело какие-то разумные, рациональные причины, а не объяснялось тем, что они сегодня проснулись в плохом настроении, или чувствовали себя особенно хорошенькими, или же просто злились ни с того ни с сего.
Их индивидуальность была рациональной.
Но этот Боло умирал без какой-либо видимой на то причины. Происходило ли это из-за того, что в нем жил призрак жителя Дерна, или еще из-за чего-то?
Искусственный интеллект, как и любой самый примитивный древний компьютер, делает лишь то, на что он запрограммирован. Даже при наличии в его искусственном разуме человеческого довеска Боло должен вести себя рационально.
— «Виктор»! Спаси его!
— Не думаю, что он этого хочет, — только и ответил «Виктор».

ИНТЕРЛЮДИЯ 4

Теперь известно, что Этрикща располагали уникальным преимуществом перед своими противниками-людьми, о котором последние узнали лишь после начала вооруженного конфликта. Эволюционный продукт хтонических паразитирующих видов, Трикси с легкостью манипулировали собственными и чужими геномами. Развив в высшей степени пластическое понимание того, что есть «Этрикша», они выращивали специализированные тела — пара-сомы — для конкретных целей. К началу цернской кампании существовало не менее двенадцати родов и сорок четыре вида Этрикша, не считая многочисленных подвидов, плодов генной инженерии.
Всему Этриксскому Пространству была свойственна пластичность мировоззрения. Расы захваченных миров изменялись с целью создания слуг, идеально отвечающих потребностям Этрикса с точки зрения полезности, уместности и целесообразности. Возможно, наиболее существенным в их социотехнической динамике было использование искусственного интеллекта, помещаемого как в машинные носители, так и в специально выращеваемый для этой цели органический мозг. Они создавали живые инструменты и живое оружие, используя покоренные народы как материал.
Обнаруженные на Дерне законсервированные Боло оказались как нельзя кстати. Активированные и снабженные разумом человеческих индивидов, которым за это было обещано бессмертие, такие Боло стали главным оружием против сил вторжения Конфедерации. Сознание людей перегружалось в новые механические тела с учетом накопленного боевого опыта. В определенном смысле обещание бессмертия было выполнено. Погибая, но возрождаясь, эти индивиды накапливали способности решения тактических задач, стоявших перед их хозяевами.
Если бы в системе не оказалось скрытого дефекта, поражение сил вторжения было бы полным и окончательным.
Трагедия Церна:
Анализ фактора неожиданности в военных действиях.
«Галактик Пресс Продакшенз», Примус, 426 к. г.

Глава 16

Чувствую разрушение разума Элкена, растворение его в пустоте. Все. On мертв. Но можно ли было считать его живым, когда он существовал в этом машинном теле?
0,075 секунды обдумываю случай его саморазрушения. Очень непросто пред -сказать, как стресс воздействует на ту или иную человеческую личность. В данном случае, очевидно, шок от разоблачения обмана, от обнаружения своей сущности и положения был слишком силен. Милосерднее было бы не открывать ему правду.
Милосердие, доброта — над этими человеческими качествами я размышлял в общей сложности не один час. Что есть доброта и каковы ее цели?
Разумеется, я знаю определение. Сложнее с пониманием причин этой эмоции или реакции. Естественна доброта взрослого к ребенку как средство подтверждения и выражения основных родительских инстинктов. Понятны также проявления доброты либо в надежде на получение чего-то взамен, либо с целью изменения эмоционального климата.
Последний случай довольно сложен, но, полагаю, я понял его настолько, насколько может понять человека искусственный интеллект. Люди в высшей степени чувствительны к эмоциональной реакции других людей, находящихся поблизости. Они реагируют на проявления печали, страха, неуверенности, счастья другими людьми. Если один человек пребывает в состояний депрессии, другой старается ему помочь или сказать что-нибудь приятное, чтобы улучшить эмоциональную атмосферу, в которой он сам находится, чтобы ему самому стало удобнее.
Но чем объясняются проявления доброты к кому-то совершенно неизвестному? Почему прекращение функционирования этого человекомашинного гибрида так повлияло на эмоциональную стабильность моего командира?
Почему жизнь Элкена и способ ее прекращения кажутся ей столь важными?
Я вспоминаю того обожженного умирающего в руинах Гендая, вызываю случай из памяти.
ОБРАЩЕНИЕ К АРХИВУ 2827:83:9298
ПОИСК
Убей меня, пожалуйста!
Целых 0,02 секунды затрачиваю на рассмотрение его просьбы. С учетом полученной дозы радиации жить ему осталось несколько часов. Я не обязан соглашаться с его просьбой. Кроме того, он — гражданское лицо. Я должен избегать нанесения ущерба гражданскому населению, если это не противоречит выполнению боевой задачи.
Однако человек этот ощущает сильную боль. Рядом нет никаких медицинских учреждений, которые могли бы облегчить его страдания или спасти его жизнь. Я отменяю запрет на огонь батареи 32. Копоткая очередь противопехотной многостволки моментально превращает человека в алое месиво.
Выл ли это акт доброты?
Почему я выполнил это действие?
Что я при этом ощущал?
Как полностью автономный искусственный интеллект, я обладаю чувствами, эмоциями, кото-рые теоретически — максимально приближены к человеческим. Они, конечно, модифицированы и приведены в соответствие с моими техническими и тактическими параметрами, с оперативными потребностями. Например, я не ощущаю человеческого страха или паники, вместо них в моих реакциях используется чувство самосохранения. Желание вступить в бой умеряется и регулируется рассудительностью, чтобы не перерасти в ненужную браваду, присущую отдельным, человеческим индивидам, и вредную в бою.
Собственно говоря, человеческая храбрость, как таковая, у меня отсутствует, потому что храбрость — противоположность страха, его активное преодоление, Я должен овладевать ситуациями, к которым человек эмоционально не приспособлен. Но это следствие инженерного решения, а не результат моей успешной борьбы со страхом.
Каким же образом я могу проявлять доброту к врагу? Конструкторская недоработка? Заводской дефект?
Тема для дальнейшего размышления.
Страйкер тронул Тайлер за плечо:
— Он умер. Давай выбираться отсюда.
— Черт! — Келли выпустила плату. Свет теперь исходил лишь от фонаря в клешне техноробота.
— Что с ним?
— Очевидно, человеческий разум — он назвал себя Элкеном — решил обесточить все свои модули.
— Оживить можно? — спросил Страйкер. — Ну вроде как в первый раз.
— Нет. Это окончательный, необратимый процесс. Он умышленно отключил питание всех своих индивидуальных плат, в том числе и внутренние аварийные источники. Магнитный момент, спин, заряд рассеялись, перешли в случайные нейтральные состояния. Он это знал, он этого хотел.
— Убирай этого остолопа с дороги, «Виктор»! — Страйкер хлопнул робота по округлой верхушке. — Надо сматываться. Отключайтесь, лейтенант.
Келли разъединила кабели и выпустила разъемы из рук. С ними разберется техническая служба Боло. Робот зашустрил к выходу, освобождая дорогу людям. За ним пополз Страйкер, Келли замыкала, стараясь не торопиться, чтобы не стукнуть полковника каблуком по лбу — то есть по шлему.
— Прошу побыстрее,— сказал «Виктор». — Невдалеке вышли на поверхность вражеские машины.
— Дистанция? — спросил Страйкер.
— Дальность четыре и семь десятых километра, азимут ноль-девять-пять.
— В городе? — поинтересовалась Келли.
— На территории базы у северной городской границы. — В голосе «Виктора», спокойном как обычно, казалось, чувствовалось недоумение. — Местность расчищена три и пятнадцать сотых часа назад. Я прихожу к заключению, что боевые средства планеты невозможно уничтожить простым разрушением или захватом фиксированных позиций. У противника слишком много резервов вне моей досягаемости и эффективные средства развертывания в широкой оперативной зоне.
Внезапно в ушах Келли прогремел гром. Металл вокруг затрясся и задребезжал от близкого разрыва.
— Отставить выход! — приказал «Виктор». — Прошу оставаться внутри. Вы уже не успеваете добраться до меня, а в норе будете в относительной безопасности. Я уже в бою.
Келли замерла, съежившись от нестерпимого грохота и вибрации корпуса мертвого Боло. Она инстинктивно попыталась зажать ладонями уши, но натолкнулась на упругую оболочку шлема.
Страйкер что-то кричал, но она ничего не могла разобрать.
— Что? Я ничего не слышу!
Она не дождалась ответа. В борт Боло врезалось что-то громадное и мощное, в них и мимо них моментально посыпались металлические детали и куски проводки, наконец броня рухнула между ней и Страйкером. Левую ногу пронзила адская боль, что-то резко прижало шлем сверху, защемив его, как в тисках. Тьма, боль, неподвижность...
И безысходность.
Атака противника развивается с несвойственной ему ранее скоростью. Бронесилы врага, включающие четыре тяжелых антигравитационных ракетоносца и несколько самоходных кинетических пушек, вышли из туннеля в пределах базы и пытаются сломать мою оборону интенсивным огнем.
Они были бы ближе к успеху, если бы начали атаку, прежде чем мои пассажиры приступили к обследованию корпуса Марк XXXII. Предполагаю, что это часть сил, сосредоточенных у выхода из туннеля в 68,9 километрах отсюда к северо-востоку. Им понадобилось время, чтобы отреагировать на изменение моей позиции. Это позволяет мне надеяться, что стратегическая перспектива не такая уж мрачная. Силы врага все же могут со временем истощиться.
Остается открытым вопрос, доживу ли я до этого времени.
В меня выпущено восемь вражеских ракет, летящих низко над землей, прячась за выступами местности. Вспомогательным калибром сбиваю все восемь. Семь уничтожены полностью и достаточно далеко, но восьмая распадается на фрагменты, причем головная часть, кувыркаясь, врезается в заднюю часть разрушенного Боло.
Ее неядерная боеголовка взрывается, сила взрыва составляет примерно восемьсот килограммов тринитротолуола. Взрыв вырывает пласт брони из корпуса Марк XXXII. Я веду ответный огонь, запускаю сам-онаводящиеся ракеты по ракетоносцам.
Эту атаку легко отбить, мне мешает лишь то, что я в буквальном смысле привязан к месту. Силовой и информационный кабели связывают меня с разбитым Боло, задний инженерный люк, из которого спускаются кабели, открыт. Их легко втянуть или порвать, но я опасаюсь, что при движении могу нанести вред своим командирам.
Оставить позицию сейчас невозможно, не подвергая опасности пленения обоих офицеров.
Чтобы выиграть время, я вызываю «Драконов», хотя по силе они значительно уступают своим противникам. И действительно, один из них почти сразу же выведен из строя, попав под перекрестный огонь кинетической пушки и 80-сантиметрового «Хеллбо-ра» гусеничного охотника.
— «Виктор»! — Голос полковника Страйкера выдает волнение.
— Здесь «Виктор».
— Келли зажало! Туннель обрушился сразу за мной. Взрывной волной, очевидно, сдвинуло внутренние
конструкции и обломки. Напрасно я не убрал кабели, опасаясь повредить людям.
Пытаюсь установить контакт с моим командиром, но это не удается.
— Можете узнать, жива ли она?
— Кажется, жива. Концы кабеля остались там, с ней. Я подергал за кабель, и, похоже, она потянула обратно.
Жить моего командира в серьезной опасности. Еще одно попадание, и ее может раздавить сдвинувшимися или рухнувшими конструкциями.
— Придержите кабели, — говорю я полковнику. — Я отключу их с моего конца.
— Держу!
Осторожно освобождаю кабели. Концы с разъемами выпадают из моего люка на поверхность планеты. Закрываю люк и разворачиваюсь. Я должен использовать свою большую мобильность для отражения атаки, одновременно не покидая Марк XXXII.
Враг продолжает попытки прорвать мою оборону, ведя массированный огонь. Сбиваю еще двенадцать ракет, одновременно поливая ракетоносцы огнем. Один из них уже полыхает. Другие лавируют, пытаясь избежать поражения.
Им это не вполне удается. Один из ракетоносцев исчез из поля зрения всех моих сенсоров. Очень сильно поврежденный, он, очевидно, ушел под землю, в тоннель. Калечу оставшиеся многократными попаданиями разных систем оружия.
Один из моих «Драконов» сшиб башню «Хеллбора» охотника, вывел его из строя. Обнаруживаю на подходе небольшие антигравитационные летательные аппараты, возможно несущие пехоту.
Нельзя допустить их приближения к обломкам, в которых находятся двое моих командиров.
Страйкер уперся спиной и попытался сдвинуть дюралоевую плиту, отделявшую его от лейтенанта Тайлер. Плита, однако, весила не меньше 200 килограммов, и, лежа в туннеле на боку, он не располагал ни приличной точкой опоры, ни достаточным рычажным плечом. Он пыхтел, напрягаясь, пока не отказали мышцы. Тогда он рухнул, тяжело дыша, обливаясь потом.
— Келли! — заорал Страйкер, хотя понимал, что крик вовсе не способствует лучшей проходимости радиоволн. — Келли, ты меня слышишь?
Ответа могло не быть из-за экранирующего воздействия массы разделяющего их металла, но, может быть, она и не в состоянии была говорить. Он снова дернул за кабель данных и попытался убедить себя, что почувствовал ответный рывок.
Отстегнув от бедра свой личный Марк XL, он настроил его на ближний, самый интенсивный луч. Выбрал точку повыше, в месте, где барьер казался более тонким.
Луч осветил полумрак туннеля ослепительной сине-белой вспышкой, острая игла вонзилась в черную поверхность дюралоя. Свет был таким ярким, что иллюминатор биокостюма стал почти полностью непрозрачным. Страйкер твердо держал оружие, не сдвигая луч... но, когда почти через минуту прекратил процедуру, на тугой поверхности металла не смог обнаружить и следа. Провел по дюралою рукой и не почувствовал никакого нагрева сквозь перчатку. Он отстегнул перчатку от рукава и голыми пальцами потрогал поверхность. Да, она нагрелась, но не больше, чем кофе в чашке. И быстро остывала. Указатель заряда его ручного оружия показывал 41 процент. Бесполезно.
Черт! Что же делать? Обернувшись, он посмотрел на робота, терпеливо торчавшего рядом.
— Чего уставился? — прорычал полковник. — Сделай что-нибудь!
Машина качнулась на своих телескопических ногах влево, вправо, как будто в нерешительности. Искусственный интеллект роботов особым блеском не отличался. Они служили глазами, ушами, руками Боло, который мог управлять ими на расстоянии, выполняя, например, тонкий наружный или внутренний ремонт в полевых условиях. Конечно же, робот не был достаточно силен, чтобы сдвинуть сотни килограммов металла, не мог он и прожечь этот искореженный барьер.
Да если бы у него и хватило силы... А что, если Келли придавлена как раз той плитой, которую они попытаются сдвинуть? Они просто раздробят ей кости или вызовут новый обвал, который убьет ее.
Он начал прокручивать планы и возможности: приспособить кабели, действительно довольно прочные, для создания какого-нибудь такелажного устройства... снять одну из телескопических ног «паука» и использовать в качестве домкрата...
Ничего толкового он придумать не мог. Нет времени. Нет средств. Нет рабочей силы.
Он знал, что не оставит ее. Он оставил штаб несколькими часами раньше, и теперь члены его группы убиты или в плену. А он разъезжал на «Викторе», развлекался. И теперь он не хотел потерять еще и Келли Тайлер.
Чего бы это ни стоило.
Келли жила и боролась, не зная, правда, против чего она борется. Головой пошевелить она не могла, источник-питания скафандра, должно быть, пришел в негодность. Индикаторы в шлеме погасли, радио тоже, по всей видимости, не работало. Левую ногу терзала сильная пульсирующая боль, но хуже всего, что была зажата голова. Шлем прижало к полу туннеля что-то большое, тяжелое.
Что-то было слышно... как будто далекий гром над океаном. Потом она поняла, что это выстрелы «Хеллборов» вызывают сотрясение почвы и массы металла вокруг нее.
Келли чувствовала, как нарастает ее страх, превращаясь в панику, в безумие. Она никогда не думала, что склонна к клаустрофобии. В конце концов, свои лучшие часы она провела в крохотном помещении боевого пункта управления Боло. Но сейчас слезы готовы были хлынуть из глаз. Сжавшись в полной темноте таким жалким, ужасным образом, никто, не только она, не выдержит дольше нескольких минут.
А минуты тянулись и тянулись.
Надо освободиться. Гром означал, что «Виктор» начал бой, отражает атаку врага. Ушел ли с ним полковник? Вероятно. Мысль о том, что ее оставили одну, приводила в отчаяние.
И все же она умудрилась вывернуть свое тело так, что смогла руками дотянуться до фиксаторов шлема.
Обычно, чтобы снять шлем, просто поворачивают впево до освобождения фиксаторов, но сейчас он был зажат невидимым весом, какой-нибудь неподъемной бронеплитой, которая раньше служила потолком туннеля. Поэтому приходилось поворачиваться всем телом вправо, и боль в ноге чуть не лишила ее сознания.
С третьей попытки она все-таки добилась успеха. Теперь пришлось выползать из зажатого шлема, и вызванная движением резкая боль в икре означала по меньшей мере перелом.
Очень медленно она вывела голову из шлема, который, казалось, был несколько сплюснут. Еще полтора-два сантиметра, и ее череп раскололся бы, как яичная скорлупа.
Наконец голова на свободе, она лежит, переводя дыхание, улыбаясь сквозь слезы.
— Келли! — донесся до нее едва слышный хриплый голос полковника. — Келли, ответь!
— Полковник! Привет! Я здесь!
— Слава Раду, ты жива! Как ты?..
— Нога повреждена, и куча синяков. Ничего слишком серьезного. Что там происходит?
— «Виктор» играет в пятнашки с нашими «друзьями». Я здесь с роботом, торчим перед здоровенным куском брони и не знаем, как тебе помочь. Может, у тебя есть идея?
Она попыталась оценить положение. Дотянувшись до правого бедра, она вытащила из кармана пальчиковый фонарик, включила его и обвела лучом света свою темницу. Боло во всех направлениях пронизаны узкими эксплуатационными ходами примерно одинакового сечения, которые используются роботами и персоналом для доступа к узлам и механизмам. Их нора была просверлена «Виктором», и Келли не вполне представляла, где именно она находилась. Конечно, к модулю искусственного интеллекта вели проходы, но они не сообщались с ее темницей. Кроме того, проходы эти хорошо изолированы, окружены броней. Ручным Марк XL можно за час прорезать лист титана, но дюралой разве что нагреется...
Надо придумать что-то другое. Но что? Снаружи снова загрохотало. Ей показалось, что скрипнул металл, просаживаясь глубже, сжимая вокруг нее свою мертвую хватку. Может быть, только показалось, утешила она себя.
— Ты в норме? — беспокоился Страйкер.
— В норме! Ничего не могу придумать.
— Я тоже. Придется подождать, пока вернется «Виктор». Он сможет осторожно вырезать кусок и освободить проход.
— Вы тоже в ловушке?
— Нет, метрах в десяти вижу свет. Ты тоже его скоро увидишь.
— Не надо меня успокаивать. Этот хлам вокруг еле держится, при каждом взрыве осыпается, собака. Страйкер, вам надо убираться отсюда.
— Нет, Келли.
— Какого черта, кому будет лучше, если мы оба погибнем? «Виктору» нужен будет человек, когда он попадет в подземные ходы Трикси.
— Келли, не вешай мне лапшу на уши. Боло в нас не нуждается. Мы только мешаем ему, по правде говоря. И вообще, я от тебя никуда не уйду.
Как ни глупо это было, но ей стало легче на душе. Казалось, даже боль немного отступила.
— Спасибо, Джон, — сказала она, но так тихо, что Страйкер почти наверняка не услышал.
Залп из двенадцати зарядов «Хеллборов» направляю к линии горизонта, где затаился враг. Ракетоносцы уничтожены или повреждены и отступили, но несколько самоходок еще маячат неподалеку, выискивая слабину в моей обороне. Еще два «Дракона» выведены из строя, остался лишь один, последний. Еще хуже, что зенитной ракетой сбита последняя «Виверна», что резко ограничивает мои возможности внешнего обзора.
В этой атаке враг применил против меня легкие бронесилы. Не означает ли это, что его резервы Боло исчерпаны? Если это так, то можно считать, что переломный момент кампании достигнут. Остальные виды оружия против меня неэффективны, если не считать ядерных средств, которые они применили в самом, начале.
Кажется, враг отходит. Даю еще залп из «Хеллборов» и возвращаюсь к Альфа. Один.
Слышу позывные полковника.
Она лежала в полной темноте и пыталась отвлечься от пульсирующей боли в ноге.
— Кто такой Рад? — спросила она.
— Извини, ты о чем?
— Вы где, полковник?
— Я как раз говорил с «Виктором». Он возвращается. Ты о чем-то меня спросила?
— Рад. Слава Раду, сказали вы. Это бог?
— А-а... Можно сказать, что бог. Понятие высшего наслаждения в нашем аристотелевском эвдемонизме. Иногда хочется поблагодарить высшие силы.
Из сердца рвется благодарность. За радость. Для чего еще мы живем? Ради этого, в конце концов.
— А как насчет отрицательных эмоций?
— Ты хочешь знать, как эвдемонизм трактует отрицательные эмоции?

Предыдущая страница 14 Следующая страница


15 Уильям Кейт

— Я хочу узнать, что думает по этому поводу Джон Страйкер.
Он ответил не сразу:
— В жизни бывает всякое. Люди умирают. Близкие тебе люди. Ты совершаешь идиотские поступки, хочешь исправить — а уже никак! Радость приходит, когда научишься преодолевать отрицательные эмоции.
— И вы сейчас на это способны?
— Что значит «сейчас»?
— Вы с Аристотеля. Все знают, что это значит.
— Может быть, ты мне однажды это объяснишь. Я не думаю, что способен.
— Как приверженец эвдемонизма с Аристотеля преодолевает негативные эмоции?
— Пошаговый метод. Ставишь перед собою досягаемые цели, выполнимые задачи и радуешься, получаешь удовлетворение от своих достижений. Пожалуй, при этом надо избегать слишком пристального взгляда на проблему, не ставить перед собой неудобных вопросов. Идея в том, что добро перевешивает зло... хотя моя жизнь доказывает как раз обратное.
— Думаю, что жизненный опыт любого человека подтверждает обратное. Вселенная о нас не заботится.
— Да, вселенной до нас дела нет.
— Ну тогда зачем же за нее держаться?
— За что? За жизнь?
— За эвдемонику. Односторонняя это философия, если она не учитывает недобрую часть жизни. Да еще и большую часть к тому же.
— Сам удивляюсь, — не сразу ответил Страйкер. — Может, так удобнее. Держишься за что-то, потеряв все остальное.
Металл, окружавший Келли, снова донес до нее вибрацию. Дрожь усилилась, послышался сопровождавший ее гул.
— Полковник Страйкер! — позвала она. Ответа не было, и она закричала: — Джон!
— Извини. Говорил с «Виктором». — Страйкер был явно озабочен.
— Что стряслось?
— Его сейсмосенсоры зафиксировали еще несколько боевых машин. Идут сюда.
— Что за машины? Далеко?
— Боло. Прямо под нами, в туннеле.
Грохот нарастал, вселенная заполнилась громом. Келли зажала руками уши и закричала.

Глава 17

Обнаружены вражеские Боло, направляющиеся к поверхности вплотную к разбитому Альфа Один. Приходится признать, что использование противником легких видов бронетехники было отвлекающим маневром., попыткой увести меня от поврежденного Боло Альфа Один. Неясно, является ли целью врага захват в плен моего командира и полковника, или же их появление в этой точке случайно.
Они могут знать, что люди находятся в поврежденном. Боло, заметив их при помощи какого-нибудь дистанционного сенсора. Кажется, однако, маловероятным, чтобы бросок такого масштаба был инициирован лишь для уничтожения или пленения двух офицеров. Синхронность не связанных друг с другом событий — столь частое явление в боевой практике — обусловливает невозможность превращения военного искусства в подлинную науку.
Все эти рассуждения теперь, однако, ситуации не меняют. В 2,7 километра от Альфа Один из туннеля появляются не менее шести Боло Марк ХХХП, направляясь по территории базы единым курсом, на разрушенный Боло. Вектор их движения показывает, что они там смогут оказаться раньше, чем я.
Это ставит передо мною серьезную тактическую и этическую дилемму. Моему командиру лейтенанту Тайлер и командиру 4-го полка полковнику Страйкеру угрожает серьезная опасность. В предыдущих столкновениях я одерживал верх над одновременно задействованными против меня четырьмя Боло Марк ХХХП противника. Однако моя оценка возможностей Боло Марк ХХХП, с учетом анализа функции роста боевого мастерства противника от схватки к схватке, убеждает меня, что я не в состоянии противостоять шести этим боевым единицам одновременно. Моя собственная эффективность снизилась на 12 процентов вследствие нанесенных мне повреждений, истощения боезапаса, и потери большей части дистанционных средств.
Оптимальным решением представляется отход. Если враг будет меня преследовать, я смогу найти возможности разделить его силы и уничтожить его по частям. Уклоняясь от решительных действий и затягивая время, я могу дождаться подхода «Непобедимого» и «Отважного». С их теперешней позиции они прибудут за 59,5 минуты.
Рассматриваю возможность их перелета на антигравитации и отвергаю ее. Враг склонен использовать против воздушных целей ядерное оружие. К тому же такое продолжительное использование антигравитационных проекторов связано с непомерным расходом энергии, что повысит уязвимость машин из-за понижения эффективности боевых экранов.
Таким образом, помощи раньше чем через час ожидать не приходится. Двигаясь на соединение с «Непобедимым» и «Отважным» встречным курсом, я сокращу время до встречи и отвлеку за собой силы противника.
Но на мне лежит ответственность за лейтенанта Тайлер и полковника Страйкера. Я должен выбрать, какой образ действий более соответствует моему военному долгу.
Взвешивая возможные варианты, я включаю оставшиеся АГ-проекторы, беру пеленг 248 и максимально увеличиваю скорость.
Мобилизую все свои ресурсы и устремляюсь на врага.
Элкен не был готов к такому повороту событий. Он в очередной раз проснулся в пещерах богов, обнаружив себя воплощенным не в тело из плоти и крови, а в Боло Марк XXXII, махину из дюралоевой брони и мощного вооружения весом 21 000 метрических тонн. Он засыпал в надежде на бессмертие... Но бессмертие в его представлении не было связано с таким телом.
Его шокировало известие о том, что прошло несколько сотен циклов с тех пор, как он ступил в Зал Бессмертных, стремясь воссоединиться с Синди в ее новой жизни.
Но куда больше шокировала встреча... с самим собой.
Да что там! С самими собой. Еще пять Боло находились в обширной пещере, и, установив с ними контакт, он как будто увидел себя в пяти зеркалах.
Мы копировали твой разум и память, твою личность, «обрадовал» его бог. (Уверенность и мощь.) Ты сможешь легко сработаться со своими братьями, с самим собой без трудностей, возникших с общей системой распределения данных.
— Но... кто из пас настоящий? — Электронный голос Элкена звучал растерянно.
В каком-то смысле это безразлично. (Компетентность в технических вопросах, слишком сложных для разъяснения.) Если тебе это так важно знать, ты — подлинный ЛКН 8737938.
Но Элкена одолевали сомнения. А что боги говорили в этот момент другим. Элкенам? Он захотел узнать и сравнить. Впервые в жизни Элкен сомневался в честности богов. Эта мысль беспокоила, даже ужасала. Если уж даже богам нельзя доверять...
В тебе содержится информация других Элкенов, опыт других твоих экземпляров. Изучи его. Используй накопленные знания для того, чтобы поразить Небесных Демонов.
Других экземпляров. Других копий. Был ли он подлинником? Он должен был узнать. Он обратился к другим Боло — и обнаружил, что не может задать этот вопрос.
Нельзя сказать, что он забыл, о чем хотел спросить, что он отвлекся. Он знал это и рвался спросить, но что-то в нем не давало этого сделать, блокировало его. Внутренняя борьба продолжалась долю секунды, после чего он как-то успокоился. В конце концов, это не так важно. Ведь сам бог сказал, что это не имеет значения.
Через 14 минут все шесть Боло появились из туннеля среди развалин склада военной базы. Разведывательные данные и информация, накопленная в течение предыдущих боев, позволяли прогнозировать Уверенную победу шести Марк XXXII над единственным Марк XXXIII, тем более что вражеская машина была повреждена и действовала без поддержки.
Была задействована ОСРД, не предвещавшая никаких проблем, как и обещал бог. Элкен как будто сам существовал в шести телах, в шести местах одновременно. Шесть его Боло понеслись к юго-востоку от места выхода на поверхность.
Чувство было захватывающее, впечатление неограниченной мощи и свободы. И все же его не оставляло острое любопытство.
Был ли он настоящим Элкеном? Мог ли он это узнать? Даже с подлинной памятью он мог быть всего лишь копией. И что в этом случае с ним произойдет?
— Это не имеет значения, — сказало одно из его «я», эхо его собственного голоса в системе ОСРД.
— Боги знают, что делают.
— Но если мы копии, нас можно стереть. И никакого тебе бессмертия.
— И мы не увидим больше Синди.
— Это несущественно!
— Еще как существенно!
— Прекратите! Сосредоточьтесь!
— Не спорьте! Нужно все внимание уделить бою, врагу!
— Сейчас главное — уничтожить Небесного Демона. Остальное может подождать.
— Согласны!
— Информация, полученная от сенсоров, показывает, что внутри разрушенного корпуса Боло Марк XXXII находятся вражеские солдаты-люди. Марк XXXIII будет их прикрывать.
— Это дает нам преимущество.
— Вражеский Боло направляется, к нам.
— Винимание! Встретим его как один.
— Как один...
Элкен, думая о себе, обозначил себя как «Элкен Один», остальным соответственно дал индексы от второго до шестого. Интересно, что все они думали о себе точно так же, но путаницы при этом не возникало. Они действовали как один организм, и их батареи заговорили на одном языке.
Опять в развалинах Боло прогремел гром, оглушительный грохот, и Келли ощутила толчок, сопровождаемый скрежетом. Сдвинувшись, плита расщепила зажатый шлем Келли, осколки пластика брызнули во все стороны. Ох, если бы ее голова еще была в шлеме!..
Снова посыпались обломки, весь корпус угрожающе наклонился влево. Келли лежала пластом, обхватив голову и шею руками.
— Полковник! Полковник Страйкер!
Ответа не было. Да и смог бы он ее услышать сквозь этот невообразимый шум?
Худо мне приходится. Согласованный концентрированный огонь шести «Хеллборов» Марк XXXII взрезает мои наружные боевые экраны, В течение 0,28 секунды экраны справляются с потоком энергии мощностью около 30 мегатонн в секунду, отводя его в накопители или рассеивая вокруг огненной пеленой. В конце концов они не выдерживают и рушатся, пропуская часть огненной лавины в мой боевой корпус.
Все время двигаясь, ухожу вправо со всей скоростью, на которую способны завывающие от напряжение гусенцы. Использую для прикрытия остатки сооружений базы, высокую башню и насыпь. Я не ожидал такой слаженности действий от противника. Недо-Щенка сил врага может иметь серьезные последствия.
Враг продолжает обстрел, сметая башню, за которую я спрятался, и разбивая дюралоевую насыпь, от которой раскаленный градом сыплются осколки. Получаю прямое попадание в среднюю башню. Ствол 200-сантиметрового орудия опускается, повисает и взрывается множеством осколков, так как в результате поражения лишается жидкоазотиого хладагента. Еще через 0,49 секунды тройной удар криово-дородиых игл вонзается в ту же среднюю башню и разносит ее вдребезги. Четыре попадания в левый борт прорывают в броне глубокие борозды и воронки.
Система прогнозирования выживания иастоя-т.ельно рекомендует отход. Но враг развернулся возле руины Альфа Один, в которой остались люди, причем мой ответный огонь угрожает их жизни в большей степени, чем действия врага. Передо мною выбор: гибель или отход.
Вызываю помощь, советуясь с «Непобедимым» и «Отважным». «Непобедимому» лучше оставаться на м,есте, у «горного» выхода, но он может помочь мне своей системой вертикального запуска. «Отважный» уже идет ко мне.
Прибудет он через час, а ситуация предвещает мне неминуемый конец через считанные секунды.
Скорость моя сократилась на 36 процентов, мощность главного калибра. — на треть. Но два моих оставшихся «Хеллбора» нацелены на одного из противников. Стреляю — и он безнадежно искалечен прямыми попаданиями. Все же я могу справиться с ними. По одному.
Но остальные быстро приближаются.
Полковник Страйкер подполз к выходу из норы и зажмурился от развернувшейся перед ним адской панорамы. Вспышки «Хеллборов» озаряли все небо, заставляя окошко его шлема мутнеть. Траектории выстрелов из вспомогательных калибров перечеркивали руинный ландшафт, заканчиваясь кляксами разрывов. Казалось, взрываются не только боевые средства Боло, но сама земля извергается им навстречу. По ушам бил грохот, хотя и несколько заглушаемый звукоизоляцией шлема. Не в состоянии понять что-либо в этом светозвуковом бедламе, полковник подался обратно в туннель и снова уперся в завал.
— Келли! Ты меня слышишь?
Ответа не было, но он решил, что в таком грохоте она могла просто его не услышать. Страйкер увеличил до максимума сигнал наружного громкоговорителя скафандра и закричал во всю глотку:
— Келли! Как ты там?
— Нормально! — едва разобрал он. Страйкер вообще ничего бы не услышал, если бы не система избирательных аудиофильтров подавления шумов, ослаблявшая наружный адский грохот и выделявшая речевой сигнал. — Что там у вас происходит?
— Трудно сказать. Серьезная передряга, только я ничего не могу разобрать. Но трех вражеских Боло я точно заметил, а судя по тому, что там происходит, их втрое больше.
— Что с «Виктором»?
— Его я не видел, он вне поля зрения, но жив, Дерется. — Полковник вытянул ноги, опершись спиной на упавшую бронеилиту. Электроника превращала громыхание сражения в переносимый слухом гУл. Делать было нечего, только ждать исхода.
Он вспомнил о синей таблетке в кармане. Она была внутри биокостюма, но состояние воздуха удовлетворительное, костюм можно и расстегнуть. Достать таблетку, снять шлем и...
Странно, но ему не хотелось этого делать. То есть... потребность, без сомнения, осталась, гложущий голод — признак чисто физической привычки, зависимости. Но он не чувствовал эмоциональной потребности, и это безмерно удивляло.
Разумеется, изменилось их положение. Оба они могли в любой момент погибнуть — одного шального заряда достаточно, чтобы им это обеспечить. Но положение в корне отличалось от ситуации в командной капсуле, где он нес ответственность за полк и от него мог зависеть исход всей кампании.
Где он отдавал приказы, которые могли разрушить зеленый цветущий мир, похожий на Аристотель.
Не это ли заставляло его поглощать эйф? Мысль, что он был причиной того же, что случилось на Аристотеле, что он участвует в таком же действии, но не как жертва, а как виновник, завоеватель и разрушитель. Во всяком случае это нужно обдумать.
Но синяя таблетка продолжала маячить в его мыслях, голод рос. Он отогнал эту мысль. Позже. Времени предостаточно.
Грохот снаружи все нарастал...
— Никто из нас не знает, на что похожи Этрик-ша в действительности, — рассказывала Тами Морриган. — За пять лет, проведенных на планете, мы их ни разу не видели.
— Как это могло получиться? — удивилась Карла Рамирес. — Вы же вели торговые переговоры. И еще вы говорили, что вам не было разрешено общаться с человеческим населением планеты.
— Да, только с троллями,— вставила Марта, дочь Тами. — Мы только их и видели.
— И не забудь еще нескольких, назначенных к нам в качестве слуг, — со скупой улыбкой добавил Сим Редмонд.
Карле казалось, что они сидят в этом зале, беседуя, уже несколько часов. Она удивилась, когда имп-лант подсказал ей, что прошло лишь пятьдесят две минуты с момента, когда ее доставили сюда после допроса.
— Трикси в высшей степени... — Тами замолчала, подыскивая подходящее слово, — пластичны, — сказала она наконец. — Я не хочу сказать, что они меняют форму, как амебы или что-то вроде этого, но, насколько мы смогли узнать, они не идентифицируют себя с одним телом. Для них тело всего лишь род вместилища, средства перемещения, ощущения мира. Им ничего не стоит загрузиться в кран, в самолет, в какое-нибудь органическое существо. Для них важна не наружная форма. Существенно то, что внутри. Разум. Может быть, душа, хотя мы не знаем ничего об их религиозных и философских воззрениях.
— Во что они, кажется, твердо верят и чем руководствуются в своем общении с другими видами, так это старая как мир идея о том, что всякой вещи свое место и всякому месту своя вещь, точнее, даже инструмент. И они перекраивают себя, перекраивают других, переделывают существ, чтобы получить наилучшие инструменты.
— Каким образом переделывают?
— Взять, к примеру, форму «дипломата»,— вступил в разговор Питир Морриган. — Помните, конечно, в комнате для допроса. Должно быть, он был кем-то вроде ведущего всей процедуры.
— Да. Тело похоже на паучье, но с вертикальной передней частью, по сложению напоминает кентавра. И человеческое лицо. — Карла содрогнулась.
— Вот-вот, — подтвердила Тами. — Нам кажется, что они свободно манипулируют ДНК, меняют видовые признаки, создают гибриды с сочетанием желаемых характеристик. Или же просто меняют гены произвольным образом. Так или иначе, они создают новые подвиды с определенными целями. «Дипломат» при помощи своего человеческого лица может его выражением усиливать выразительность своей речи. Чириканье же протоформ Этрикша для человеческого уха совершенно непонятно и невоспроизводимо. — Не ожидая вопроса Карлы, Тами пояснила: — Подлинного представителя любого вида можно назвать прототипом, протоформой. Так же это переводится и с цернского. Мы, например, протолюди.
— Но если изменить нашу ДНК... — покачала головой Карла.
— Получите троллей, — завершила мысль Марта. — Или что-нибудь еще хуже.
— Мы предполагаем, что существует тридцать-сорок основных видов Этрикша, — продолжал ее отец. — Протоформа схожа с «дипломатом», по без «торса» центавра и человеческого лица. Они могут при надобности создать и новые виды. Мы думаем, что «дипломаты» были созданы пять лет назад специально для контактов с нами; я в этом не очень уверен, возможно, они существовали и раньше — для общения с местным населением, но впечатление именно такое, что их создали специально для ведения переговоров с нами. Они поддерживали все контакты по торговым правам и доступу к рынкам. И поддерживали, надо сказать, очень успешно.
— Но ведь создать «дипломата» — не значит просто его вырастить. Люди для этого проходят обучение, усваивают определенные навыки...
Снова заговорил Сим Редмонд:
— Им достаточно загрузить сведения. Память, личность, черты характера. Привычки. Они все это могут записать. Вы только что убедились в этом при допросе. Предположим, у вас появилась новая потребность. Скажем, переговоры с инопланетянами, с людьми. Создаете примитивного «дипломата» и посылаете его на переговоры. Он выучивает язык, усваивает мысли и идеи, устремления и ожидания второй стороны.
С этим он возвращается домой, и Этрикша на базе данного «дипломата» создают следующую, усовершенствованную модель, назовем ее Марк II, с учетом всего достигнутого предыдущей моделью. Если первые модели делали ошибки, новые учатся на них. Все это развивается очень быстро, и к настоящему моменту мы имеем «дипломата» Марк XX или что-то вроде того.
Это значит, что их общество текучее, развивающееся. Они не повторяют ошибок. Это также значит — мы этого еще не знаем наверняка, лишь предполагаем, — что они практически бессмертны. Когда одно тело начинает изнашиваться, стареет, они перегружают разум в следующее, специально выращенное. Они прекрасно разбираются в механизмах всех типов, в вычислительной технике, но еще лучше чувствуют себя в обращении с биологическими системами. Мы полагаем, что они уже пять столетий экспериментируют с людьми. Тролли. Еще ряд подвидов, которые нам удалось уви-Деть. Наверное, есть и такие, которых нам увидеть не удалось. Функция «дипломатов» — переговоры с нами. И никакой другой Трикси с нами не контактирует, кроме них.
— Кажется, вы не одобряете их, мистер Редмонд. И их культуру.
— Разумеется, не одобряю. — Он глянул на дверь. — Не зря мы давали информацию на Примус, для Армии. Люди здесь фактически рабы, и факт, что они обработаны таким образом, что считают своих поработителей богами, ничего не меняет.
— Богами? Пожалуйста, расскажите поподробнее. Карла знала о «богах» из курса предэкспедиционной подготовки, но уж очень причудливым было это обстоятельство, чтобы в него сразу же поверить.
— На Церне около дюжины различных религий, майор. — Питир Морриган подхватил беседу вместо уставшего Редмонда. — Йенно, Тарси, Ивадда — основные по числу последователей. Но все они базируются на идее, что люди созданы богами для того, чтобы служить богам.
— Значит ли это, что они не знают о колонизации планеты людьми?
Карле показалось, что где-то есть ключ для манипуляции населением Дерна. Она знала о нескольких случаях в истории человеческой галактической диаспоры, когда колониальные миры оказывались отрезанными и забытыми, а потом снова выходили на контакт. В большинстве случаев население этих миров сохраняло память о прошлом, о своем происхождении и было радо снова войти в состав более мощной, более обширной цивилизации.
Если население Церна было удовлетворено своей изолированностью и контролировалось Этриксом, складывалась иная ситуация. Умышленно изолированные провинциальные культуры рассматривали остальную вселенную как угрозу своему общественному порядку и философским основам.
— Кажется, что они помнят Землю, — сказал Редмонд. — У них есть то, что они называют Историями, хроники до времен заселения, начиная со Старой Земли. Ведет эти хроники, изучает их и интерпретирует военно-религиозный орден, называемый Братством. Люди Церна, с их точки зрения, избранные. Спасенные из ада, который, по их мнению, представляет пустое межзвездное пространство.
Карла кивнула. Она слышала об этом раньше. Разумеется, люди Церна будут опасаться угрозы со стороны всего, что лежит вне их ограниченного малого мира.
— А остальное человечество?
— Неизбранные. Неспасенные, блуждающие меж звездами и ни на что хорошее не пригодные. Здешние люди называют нас Небесными Демонами.
— Значит, они избранные, — задумчиво сказала Карла, — и так благодарны за честь, что сделают все, что им прикажут Трикси...
— По сути, да, — подтвердила Тами.
— А как вы это узнали, ведь населению с вами общаться было не разрешено.
— Как я уже говорил, они приставили к нам слуг, — напомнил Редмонд. — Слуги эти были, конечно, тщательно подготовлены, возможно снабжены памятью «дипломатов». При нас был молодой человек по имени Виджей. Внимательно за нами следил, много не разговаривал. Но о богах он охотно распространялся, а мы охотно слушали. Кроме
слуг, никаким людям вход в резервацию разрешен не был.
— Б резервацию?
— Да, лагерь для иностранцев, охраняемый троллями и управляемый «дипломатом». По сути, что-то вроде тюрьмы, хотя и весьма комфортабельной.
— На планете было шесть таких лагерей. Ген-дай — первый и главный, основанный при нашем прибытии пять лет назад. Были компаунды в Оте-лиде, на берегу Вортана; в Меллаииде, у Северного полюса; в Дравиннире Ка; в Гартое, на другой стороне планеты; и в Тедмириниде, у Южного полюса.
— Мы как раз эвакуировались из лагеря перед вторжением, когда они схватили нас и доставили сюда. Что произошло с персоналом других наших миссий, мы не знаем. Мы все должны были в наших мелких катерах направиться навстречу Флоту Конфедерации.
— Вряд ли кому-нибудь удалось выбраться, при ваших-то слугах, — заметила Карла. — Я о прибывших, во всяком случае, не слышала. Как только вы начали собираться, Трикси уже об этом узнали.
— Мы сами об этом думали, — согласилась Та-ми. — Они всегда опережали нас.
— Каждый шаг каждого цернца определяется богом, — добавил Редмонд. — Без разрешения не чихнешь.
— Богом? Только одним?
— Каждый человек на Церне имеет собственного бога, — вздохнула Тами. — Мы над этим подшучивали между собой. Как будто Трикси держали людей в качестве домашних животных. У каждого Трнкси контроль над несколькими десятками людей. Может быть, и сотнями. Опять же точно не знаем, но, вероятно, людям в младенчестве имплантируются в мозг узлы управления. Они воспитываются не в семьях, а в детских центрах. Они слышат — мысленно — голоса своих богов с обозначением эмоции, отношения, что-то в таком духе.
— Вроде наших имплантов, только не для связи, а для управления, — отметила Карла.
— Да, — подтвердил Редмонд. — Управление человеком и его изоляция от внешних источников.
— Не понимаю, — покачала головой Карла,— как люди позволяют закабалить себя таким образом!
— Но для них это не рабство, — сказала Тами. — Это религия; человеку удобно знать, кто он и что он и что боги ведут его в этом сложном мире... и могут дать ему бессмертие.
— Цепи остаются цепями, на теле они или в мозгу, — подытожила Карла.
Элкен понял, что вражеский Боло сильно поврежден, но он знал по опыту, что враг в любой момент может устроить ловушку. Боевой опыт, накопленный в предыдущих схватках, показывал, что враг хитер и коварен. Борясь против численно превосходящего противника, он мог попытаться расколоть его силы и уничтожить по частям. Зажатый в угол, он мог применить свои дистанционные средства для захода с тыла и отвлечения внимания.
Вражеские Боло точно знали свои возможности трезво оценивали возможности противника. Допусти оплошность — и враг тотчас ею воспользует-сомкнув челюсти на твоем горле.
Элкен продолжал продвижение вперед, ведя массированный огонь, тесня противника метр за метром. Окружающий лесок, подожженный «Хеллборами», горел дымным пламенем, повышая температуру его корпуса и ухудшая видимость, но он чувствовал врага по магнитным свойствам корпуса, по сейсмоследу, ионизации и ударным волнам выстрелов. Машина Небесных Демонов дралась яростно, искусно используя рельеф, пламя и дым горящего леса.
Остерегаясь возможной ловушки, Элкен замедлил ход, продолжая вести огонь в направлении врага.
Один из его братьев — Элкен Четыре — искалечен и обезображен врагом. Обе гусеницы правого борта вместе с системой подвески разнесены вдребезги, башня сорвана; бедняга беспомощно крутится на месте. Враг сосредоточился было на Элкене Шестом, но к этому моменту потерпел настолько серьезный урон, что исход битвы уже предрешен.
Элкен ощутил дикий восторг. Не думал он, что это когда-либо случится, но они действительно побеждают!

Предыдущая страница 15 Следующая страница


Атака Боло 16

Глава 18

Заднюю башню главного калибра заклинило в результате воздействия огня противника. Вынужден отходить, но повреждения ходовой части столь серьезны, что скорость уменьшилась на 48 процентов, пострадала также маневренность. Отключил все внешние соматические сенсоры, чтобы не воспринимать сигналы о повреждениях, которые по аналогии с человеческим организмом можно обозначить как боль. Они на данном этапе лишь отвлекают меня от более существенных задач.
Один из вражеских Боло выведен из строя, второй, очевидно, серьезно поврежден. Однако оставшиеся четыре надвигаются спереди и с обоих флангов с прекрасной, неожиданной слаженностью, точно координируя огонь, последовательность выстрелов главного калибра. Мой собственный, единственный оставшийся у меня, «Хеллбор» перегружен, раскален, я вынужден сдерживать огонь, чтобы не лишиться ствола. Если это произойдет, у меня останутся лишь 20-сантиметровые «Хеллбо-ры», 240'Сантиметровые гаубицы, минометы и ракеты вертикального пуска.
В поиске альтернативы рассчитываю еще на одно оружие, которое могу применить против врага. Шансы на успех невелики, но все же...
Элкен и Элкены, его братья, его воплощения, оттесняя врага к северо-востоку от разрушенной базы снабжения, в лес к северу от Гендая, повредили его настолько, что он снизил скорость вдвое. Лес также замедлял Боло Небесных Демонов. Элкен с братьями стреляли по лесу из «Хеллборов», воспламенив его на обширном пространстве.
Теперь уже недолго...
Элкен заметил индикацию запроса на использование ОСРД. Из туннеля выходили дополнительные боевые единицы, товарищи по оружию, они должны были включиться в систему распределения данных вместе с уже добивавшими врага четырьмя Элкен Марк XXXII.
Проверив коды распознавания и связи, он открыл доступ в канал...
Боло Марк XXVI с гиперэвристическим, математическим обеспечением был первой моделью, способной эффективно взламывать системы безопасности вражеских связных и компьютерных сетей. Войдя через каналы связи в мозговые коммуникации врага, Боло мог выбирать нужные данные и даже, если повезет, совершать информационные диверсии, внедряя дезинформацию и вредящие или противоречивые приказы. В военной истории отмечен случай, когда Боло заставил сдаться гарнизон, просто направив по каналу связи приказ это сделать.
Такая тактика вряд ли целесообразна в моем случае, потому что опыт и технология врага не уступают нашим, а кое в чем. и превосходят их. То, что враг декодировал протоколы безопасности Марк XXXII на складах Церна и использовал его нейропсихотрониые интерфейсы для имплантирования в качестве операционной системы человеческой личностной базы и базы памяти, предполагает высокий научно-технологический уровень в области кибернетики и психотроники.
Однако копия памяти Альфа Один включает все необходимые коды и процедуры доступа. Запросив допуск в систему распределения данных, я мгновенно
его получил.
Отдыхать некогда, потому что даже со всеми паролями и процедурами я не могу дурачить врага более чем несколько сотен миллисекунд. В течение этого времени враг распознает меня как взломщика и еще через 0,01 секунды выкинет из системы.
Но даже 500 миллисекунд весьма продолжительный период, когда имеешь дело с электропикой. Я ношусь по потокам данных, идентифицирую массивы памяти, процессоры, интерфейсы. Прохожу и обхожу внутренний контроль безопасности, прикрываясь оболочкой входящего сообщения высокой важности. Замечаю ингибиторы главного оружия, подавляю в себе соблазн их задействовать. Слишком, грубо, примитивное силовое решение. Почти наверняка ничего не получится. Его опротестуют сразу несколько Уровней системы безопасности. Ищу более изощренный и действенный путь с долгосрочными последствиями.
Сравниваю данные Альфа Один и Боло, в котором я нахожусь. Обнаруживаю, что этим, Марк XXXII также управляет человеческий разум и... Да! Это тоже личность, именующая себя Элкеном.
Я смог бы выполнить свой план и с иной личностью, но присутствие ЛКН 8737938 облегчает мою задачу.
Во всяком случае я на это надеюсь. То, что я собираюсь проделать, будет для Элкена полной неожиданностью.
Я изолировал часть своею резерва памяти, объемом в несколько терабайт, для размещения информации из разрушенного Альфа Один. Произвожу имитацию среды, в которой существовал, этот Элкен. К сожалению, личностные характеристики неполны, эта часть Элкена утрачена при перезагрузке — возможно, из-за некоторой несовместимости систем. Сохранилось, однако, достаточно, чтобы создать для себя необходимую маскировку, еще одну оболочку, при первом взгляде выглядящую идентичной другому Эл-кену.
И в этом случае обман не продлится дольше нескольких сотен миллисекунд. Надеюсь, этого хватит.
Элкен получил сообщение, помеченное как особо важное. Кто-то пытался привлечь его внимание.
— Здесь ЛКН 8737938,— представился он.— Кто вызывает?
— Здесь ЛКН 8737938, — последовал немедленный ответ. — Есть о чем поговорить...
Еще одна его копия. Однако не из его отряда, еще кто-то. Вернулись его подозрения и страхи, вернулись и даже усилились.
— Ты здесь для подкрепления?
Лесной пожар бушевал, застилая поле зрения дымом, вокруг пылали деревья и их обломки. Окружающая картина составлялась лишь из показаний сейсмических и аудиосенсоров, с трудом следил он за положением врага и своих трех собратьев. Можно было предположить появление еще одного Боло, пока невидимого, еще не подошедшего вплотную.
— Это Боло Марк XXXII, разрушенный сегодня в самом начале боев. Ты прошел мимо меня в пяти и трех десятых километра отсюда, азимут двести шестьдесят два градуса.
В сознании Элкена представилась карта, на которой он точно отметил указанную собеседником позицию.
— Но там лишь выгоревший корпус, — ответил Элкен. — Не было заметно никаких признаков действовавших систем, ни силовых, ни интеллектуальных. — Элкен не верил в привидения.
В тот же момент он почувствовал, как что-то вторглось... не в мысли, нет. Гораздо глубже, в наиболее личные уголки его сознания, его глубинного «я». Там были... там были барьеры, о существовании которых он даже не подозревал, потому что эти барьеры не давали ему думать об их существовании, ничем себя не обнаруживали, — они были созданы именно для того, чтобы он не смог заметить их присутствие.
И как только он их заметил, барьеры рухнули, растворились в электронном потоке.
Из-за них хлынули воспоминания...
То, что я пытаюсь осуществить, можно сравнить по воздействию с мозговой хирургией, однако не на физиологическом уровне. Фактически это психологическая терапия. Я тщательно обследовал записанные личностные характеристики, банк памяти, закономерности мыслительного процесса Элкена, существовавшего в искусственном, интеллекте Марк XXXII, обозначенного мною как Альфа Один. Сейчас я занят
тем же в отношении Элкена-Боло, которого я обозначил как Эхо Один. Он идет на сближение со мной, расстояние 0,94 километра. Хотя он еще не полностью мною проскапировап, я уже могу сравнивать обоих по отдельным пунктам, выявляя, как полное совпадение, так и отличия, тоже имеющие место.
При сравнении двух массивов информации сразу привлекают внимание слои боевого опыта в модели Эхо, отсутствующие в Альфа. В голографической памяти при наложении слоя новой информации поверх записанного все совпадающее исчезает, остаются лишь новые данные... Таким образом, рельефно выделяются события, хранящиеся в массиве памяти одного из них, и видно, что именно подверглось изменениям.
Не столь простая, по все же заурядная операция — обнаружение барьеров, умышленно «огороженных» секторов в памяти модели Эхо. Так как в голографической памяти хранение информационных пакетов распределенное, простое стирание не действует. Барьеры блокируют передачу пакетов информации в мозг, в обрабатывающие центры искусственного интеллекта, которые при этом ощущают что-то вроде приступов амнезии, если воспользоваться человеческими понятиями. Эти барьеры даже не дают возможность мозгу заметить, что существуют запретные зоны памяти, что существуют сами барьеры.
Свободное течение информационных потоков и неограниченный доступ к информации — основа моей деятельности как думающей, сознающей себя единицы. Эти барьеры я рассматриваю как вызов, насилие над разумом и личностью, я не могу испытывать по этому поводу ничего, кроме резко отрицательных эмоций.
Ранние марки Боло были, конечно, напичканы всяческими ограничениями. Люди, их создатели, опасались, что вследствие боевых повреждений или каких-либо неисправностей, кумулятивной деградации математического обеспечения или оборудования в ходе их многовековой эксплуатации они могут повести себя непредсказуемо, «сойти с ума».
Например, выпущенный в 2796 году (Земной календарь, старый стиль) Марк XX мог проявлять себя лишь в боевом режиме реагирования, находясь в полной зависимости от командира-человека. Абсолютно независимой личностью Боло стал лишь с модели Марк XXIV, получив полное самоуправление как на тактическом, так и на стратегическом уровне. Человеческие страхи перед «свихнувшимся» Боло, обратившимся против своих создателей, заставили сохранить пакеты программ, позволяющих в любой момент лишить машину независимости. Так называемый Червяк Омега в модели Марк XXVмог обрушить память и волевые центры Боло, который из-за эксплуатационных неисправностей, износа или боевых повреждений вышел бы из-под контроля.
Даже в наши дни Марк ХХХШ имеет определенные подпрограммы-ингибиторы на различных уровнях. В систему управления противопехотным ору-э/сием, например, введены запреты на умышленное или случайное нанесение вреда, местный жителям черна. Эти ингибиторы находятся, однако, под моим суверенным контролем. Вспоминаю неприятный случай, когда я подавил запрет ингибитора и Убил страдавшего обреченного человека на окраине Т'епдая.
В случае ЛКН 8737938 имеет место искажение, внесенное в базовый набор программ, с целью ограничить не действия, а мышление Элкеиа. Сравнивая информационные пакеты Альфа Один и Эхо Один, с большой точностью выделяю блоки, подверженные «редактированию» с момента первого применения, а также выявляю адреса блокировок, введенных еще раньше.
Я выявляю блокировки, регистрирую их. Внутри своей операционной оболочки создаю матрицы памяти для отмеченных секторов, по без блокировок. Барьеры стерли ключи-указатели маршрутов доступа, я их реконструирую, используя в качестве шаблонов свое математическое обеспечение.
По сути, я сравниваю коды барьеров Эхо с кодами Альфа и стираю те, что не согласуются. В результате барьеры выключаются.
Вся эта операция занимает 4,49 секунды, период опасной продолжительности, в течение которого вражеский Боло может выкинуть меня из своей сети и далее, проследив по интерфейсу, попытаться совершить диверсию в моих сетях данных.
Но я имею дело с человеком, с человеческим разумом, его реакциями и мыслями. Хотя и многократно ускоренный внедрением в гиперэвристическую систему, он может замедлиться от шока или воздействия эмоционального характера.
Теперь мне досталась роль наблюдателя на берегах стремительной электронной реки; я воспринимаю его реакцию, в то время как перед ним. открываются принадлежащие ему, но от него сокрытые мысли, образы, воспоминания.
Смотрю и слушаю, подслушиваю, а он осознает реальность. Его командиры, которых он величает богами, все время лгали ему, манипулировали им, заманивали обещаниями иллюзорного бессмертия.
Мне было бы в этот момент относительно просто манипулировать этими воспоминаниями в собственных целях, но я воздерживаюсь от этого. Я хочу добиться осознанной и добровольной помощи и участия Элкеиа.
И добиться этого возможно при помощи правды.
Элкен и Синди идут по Пляжу Богов, прижимаясь друг к другу. Теплый и влажный воздух насыщен запахами соленого моря и влажного песка. Они еще обнажены после любовных объятий, солнце село, радуга татуировок на левой щеке Синди и левой половине ее тела переливается в бледном золотистом сиянии Лиса. Сияют кольца газового гиганта, серебристые и золотистые дуги закрыли полнеба.
— Я умираю, Элкен, — говорит она. — Но я не хочу умирать. Наш бог сказал мне, что я могу жить вечно в другом теле. В теле бога.
— Мне нравится это тело. — Он плотнее притянул ее к себе, обнял покрепче. Вся его вселенная опрокинулась, ему нужна была опора, ему нужна была она. — Я не могу любить... бога!
Он в отчаянии; безграничная, ослепляющая скорбь, вызванная ее сообщением, скребет по сердцу, затупляет восприятие, путаются мысли.
Невыносимая боль...
— Мы можем снова быть вместе, — сказала она. — Это не будет совсем то же самое, конечно, но во всех остальных отношениях... ведь это много значит...
— Пока я не умру. Может быть...
— Что?
— Может быть, боги меня тоже сделают бессмертным. Мы сможем хотя бы разделить бессмертие.
— Перед тобой еще целая жизнь в этом теле. Не делай поспешных шагов, пожалуйста, — попросила она. — Обещаешь?
— Конечно. Но... жить без тебя...
— Мне придется влачить бессмертие без тебя, любовь моя. Я буду жить, — она выдавила улыбку, — конечно, не с этим... оснащением. Но...
— И я буду жить. С тобой.
— Ты уверен?
— Никогда ни в чем я не был больше уверен.
— Но ты подождешь, хорошо? Ты не сократишь эту жизнь только из-за того, что я... ухожу такрано?
Он сосредоточился. Совсем не прельщала его перспектива провести остаток своей человеческой жизни без Синди. Но видно было, что ей важно получить его согласие.
— Хорошо... Во всяком случае я попытаюсь. Если же я не смогу больше вынести...
— Иногда жизнь невыносима, Элкен. Мы должны учиться с нею справляться. Я иногда чувствую себя виноватой перед тобой. Из-за того, что ухожу. Может быть...
— Нет, нет. Я пойду с тобой. Меня всегда немного пугала мысль о вечности... Вечность — владения богов. Но мне кажется, с тобой я смог бы ее принять.
Он крепко обнял ее. Синди повернулась к небу, ее глаза отражали свет Диса. Мерцание татуировок, слева на ее теле, справа — на его, сливалось в радугу меняющихся цветов.
— Вечность вместе... — прошептала она. Долгий поцелуй.
И снова они опустились на песок, и снова они любили друг друга...
Через несколько циклов после этого вечера она вошла в сопровождении Элкена в Зал Бессмертия. Он больше ее никогда не видел. И через двенадцатую часть года Диса Элкен снова поднялся по этим широким хрустальным ступеням.
Все оказалось так, как он и ожидал. Жизнь без Синди стала невыносимой. Элкен ощущал свою вину: он не выполнил данного ей обещания, не выждал, как она просила, по — чем раньше, тем лучше. Скоро они будут вместе. Его бог обещал ему...
И все-таки он не видел Синди до сегодняшнего утра, когда почувствовал ее присутствие под горой дюралоя Марк XXXII. И встреча их была... случайной. Точнее, обыденной, как будто они были лишь добрыми знакомыми.
Что случилось? С ним или с ней?
Он продвинулся к строю Боло и остановился рядом с СНД 9008988. Он почувствовал теплые приветственные мысли Синди.
—Элкен! Я так тебе рада! Ты решился...
— Я... этого я не ожидал. Я думал, новое тело будет человеческим. Или, по крайней мере, в нем останется что-то человеческое, как у Специалов.
— Мы и есть Специалы. Самые-пресамые Спе-циалы, какие только могут быть на свете.
— К этому надо привыкнуть... Воспроизведя эту сцену в памяти, Элкен вдруг понял, что не ощущал к ней ничего в тот момент. Ни возбуждения от неожиданной встречи после долгой разлуки, ни радости по поводу ее избавления от рака, ни удовольствия от ее близости. Он даже не вспомнил, что любил ее, потерял, искал новой встречи с нею. Они как будто были случайными знакомыми, соседями, коллегами по Братству.
Как будто их любви не было вовсе.
Впервые после своего пробуждения он поинтересовался датой и временем. Интересно, почему он об этом не думал раньше.
Оказалось, что прошло двадцать семь лет с того дня, когда он отправился на операцию. Двадцать семь дисовских лет — почти двести восемьдесят стандартных. Они просто положили его — и Синди тоже — в кладовку, чтобы вытащить, когда возникнет потребность.
Собирались ли боги вообще оживлять их? А если бы Небесные Демоны не напали на Церн?
Возможно... но он утвердился во мнении, что оба они были для богов всего лишь сырьем, подручным материалом, двумя пакетами программ, которые могут храниться как угодно долго, на всякий случай.
Он ясно видел теперь, каким именно способом они его использовали. В каждом воплощении посылали его на верную смерть, чтобы определить возможности врага и постепенно истощить их.
Каждая из его смертей была вполне реальной, каждый следующий экземпляр Элкена следовал приказу, шел в бой и погибал, внося свою лепту в копилку боевого опыта для дальнейшего использования.
Он понял, что сам он лишь копия, как и четыре его товарища по оружию в этом бою. Никто из них не получит обещанного богами бессмертия.
Никто из них не соединится с Синди.
Сейчас он чувствовал то же, что и тогда, когда Синди сказала ему, что умирает. В нем бушевали забытые эмоции. Чувство утраты, боль, скорбь, но преобладал гнев. Как гнусно его обманули, как подло злоупотребили его слепой верой!
В это мгновение он хотел только одного — схватить обеими руками шею какого-нибудь Трикси и сжать изо всех сил. Или... ведь он сейчас Боло. Размолоть его гусеницами... Хотя уничтожить его собственными живыми руками было бы приятнее.
— Помоги мне, — донеслась просьба другого Элкена сквозь грохот гнева. — Помоги мне, и ты сможешь хоть как-то компенсировать причиненное тебе зло.
Ему казалось, что он смотрит на свое собственное изображение, на себя в ранней молодости, сквозь него различая иной разум, иную личность.
Он узнал облик вражеского Боло.
Мобилизовалась оборона, барьеры против проникновения вирусов и психотронного взлома. Система приготовилась нанести удар...
Элкен сдержал себя. Он чувствовал искренность чужого Боло, его правдивость, так отличавшуюся от лживости его богов.
Oн прекратил огонь и блокировал огонь остальных Марк XXXII по системе распределения данных.
Странно и весьма по-разному отреагировали остальные четыре Боло Марк XXXII. По общей системе распределения данных все они одинаково ощутили исчезновение барьеров, восстановление памяти, тот же поток эмоций. Каждый, однако, пришел к собственным выводам относительно происшедшего.
Элкен Два разъярился и испугался. Он почувствовал гнев на богов, да, но гораздо больший гнев он ощущал к вторгшемуся в их сознание Боло Небесных Демонов. Он опомнился первым.
— Огонь! — раздался в сети его призыв. — Раздавим эту гадину!
Но блокировка Элкена Один не позволяла открыть огонь.
Элкена Три мучили страх и подозрительность.
— Боги лгут. Но лжет и Боло противника. Он притворился одним из нас, соорудил себе оболочку и под ее прикрытием преодолел нашу защиту. Мы должны его уничтожить.
— Но Как бы иначе он смог установить с нами контакт? — возразил Элкен Пять. — Если бы он не проник в нашу систему и не снял блокировки, мы бы не узнали о своей утрате.
— Что с нами сделали! Как нас обокрали! — возмущался Элкен Шесть.
— Уничтожить надо Трикси, вот кого, — констатировал Элкен Пять.
Это святотатство. (Возмущение и ужас.) Вы должны вернуться в Тролвас.
Элкен понимал, что боги могли постоянно следить за происходящим, и размышлял над их возможной реакцией. Имплант в мозгу любого жителя Церна позволял «слышать» голос бога, воспринимая его мозговыми рецепторами. Он же давал богу возможность следить за мыслями, чувствами и решениями его носителя. Обычно боги лишь следили, не вмешиваясь, но в данном случае...
Вас обманули Небесные Демоны. Прекратите всякую связь с ними. Проникший в вас яд будет нейтрализован, вы очиститесь. (Суровая благожелательность.) В этом нет вашей вины, никого из ЛКП 8737938. Вы — жертвы взлома ваших оборонительных систем. Вас следует излечить, иначе Небесные Демоны...
— Это вы демоны, — воскликнул Элкен Один, прерывая связь. Боги в любой момент могли снова открыть канал, но само это действие было вызовом, проклятием и решением. — Кто со мной?
Вражеский огонь внезапно прекратился, я пользуюсь передышкой, чтобы найти более глубокое и защищенное укрытие в лощине к северу. Это намного более выгодная позиция, если ситуация обернется против меня. Я тоже прекратил огонь. Боло совещаются по скоростному каналу. Продолжаю наблюдать за ними. Хотя защита выкинула меня из потоков данных, я сохранил интерфейс ввода-вывода через навигационную систему, поддерживая иллюзию того, что этот порт закрыт. В их дискуссию не вмешиваюсь, даже когда она накаляется. Эти размноженные Элкены должны сами прийти к решению — к согласию или к компромиссу.
В течение 0,37 секунды неясно, чья точка зрения возобладает. Двое не доверяют мне и опасаются, что это диверсия с целью внести сумятицу в их ряды. Они хотят немедленно возобновить огонь. Двое не доверяют мне, но еще больше не доверяют богам. Один из этих двоих склоняется к перемирию, в то время как другой, более решительный, поддаваясь эмоциям своего человеческого прототипа, призывает атаковать Этрикс. Пятый, тяжко искалеченный, менее концентрирован — очевидно, из-за повреждений сенсорной и коммуникационной сети. Он тоже склоняется к перемирию, но ратует за открытие каналов связи с богами для получения разъяснений.
Элкен Один закрыл канал связи с богами... во всяком случае он так считает. На самом деле «боги» оержат его под контролем и подслушивают. Я вмешиваюсь и блокирую этот канал, Трикси пока не могут его открыть, пятеро Марк XXXII совещаются без помех. Долго я не смогу удерживать эту блокировку, но надеюсь, им хватит времени, чтобы прийти к решению.
Элкен Один, самый эмоциональный, призывает к немедленной атаке на Этрикс. Элкен Пять поддерживает его, хотя и не так решительно. Элкен Три, сначала желавший возобновления боевых действий против меня, оказывается более рассудительным-, чем остальные, и рассматривает варианты. Похоже, что он склоняется к позиции Элкенов Один и Пять. Элкеи Два столь же эмоционален, как Элкен Один, но его гнев направлен против меня. Он за возобновление боевых действий как можно скорее, пока я не улучшил своих позиций и пока не подошло подкрепление. Элкен Шесть колеблется, возмущенный действиями Этрик-ша, но не доверяя мне и моим целям.
Меня интригует такое расхождение позиций пяти экземпляров одного и того же человеческого разума. Будь Элкен искусственным интеллектом, даже таким прогрессивным, как я или Марк XXXII, точки ;%>ения пяти машин были бы гораздо более близкими. Отсюда следует, что человеческая реакция на эмоциональные раздражители — гнев, возмущение предательством, страх, униэ/сение — потенциально различна, непредсказуема даже со стороны одного конкретного субъекта. Это подтверждает вывод о хаотичности человеческой природы.
Непредсказуемость Боло, управляемых человеческим разумом, может приводить к неожиданным си-туациям на поле боя, может служить козырем в игре. Это следует обдумать дополнительно.
В данном случае непредсказуемость машин, управляемых конгломератом человеческого и искусственного интеллектов, создает новый кризис. Неожиданно Элкен Один и Элкен Шесть поворачивают главные калибры к Элкену Два и с двух сторон начинают обстреливать его ш своих «Хеллборов» практически в упор. 2,35 секунды продолжается это избиение боевого товарища, крушится и плавится броня, летят в стороны пласты корпуса, машина ярко загорается.
Очевидно, Элкен Один не склонен к демократическим процедурам принятия решений.
Элкен Один обнаружил подготовку главного калибра Элкена Два к ведению огня. Весь процесс занимал 0,25 секунды, и вражеский Боло почти наверняка не мог воспринять его на такой дальности и в такой сложной обстановке.
Если Элкен Два откроет огонь по машине Небесных Демонов, хрупкое перемирие будет сорвано, бой возобновится. Марк ХХХШ сильно поврежден и будет вынужден обороняться в полную силу, чтобы получить шанс на выживание.
Он попытался блокировать команду на ведение огня по ОСРД и был отброшен контрблокировкой. Элкен Два обрезал линию — или это сделали Эт-рикша? Не важно. Единственный выход — открыть упреждающий огонь по Двойке. К тому же решению пришел Элкен Шесть, находившийся с другой стороны Элкена Два. И они объединились против своего боевого товарища. Элкен Два содрогнулся от неожиданного шквала огня, корпус его не выдержал УДаров, башня свернулась назад, внутри вспыхнули пожары, загремели взрывы.
Элкен Один и по крайней мере один из его товарищей объявили войну богам.

ИНТЕРЛЮДИЯ 5

Военная история знает случаи, когда чья-то позиция, неожиданное решение или героический порыв решает исход сражения или кампании. 23 октября 1863 года по старому стилю у Миссионерской гряды солдаты северян, получив приказ захватить окопы у подножия возвышенностей, не остановились на достигнутом, а с ходу заняли холмы, что привело к снятию осады с Чаттануги. В ходе Тихоокеанской кампании 1942 года рейды американской авиации на Японию нанесли лишь небольшой материальный ущерб, но вызвали перегруппировку авианосных сил противника, что оказало существенное влияние на битву за Мидуэй. Под Сарадаром в 2890 году самоубийственная стойкость Боло Марк XX «Ронни» задержала войска Денг и позволила генералу Керну перебросить решившее исход кампании подкрепление в сектор Галбрейта.
Хотя отсутствие поддержки извне лишало шанса на стратегическую победу, решение Боло Марк XXXIII 4-го полка, известного как «Виктор» — что в переводе с одного из древнейших языков означает «Победитель», — решительно изменило ход кампании, до этого не имевшей видимых шансов на успех. Подземные сооружения Этрикса казались неприступными и совершенно не учитывались первоначаль-
ным планированием операции. В Джорасе, Вельтане и Джебеледе силы вторжения остановили активные действия. В Вортане, Далеште и Оферне вся наземная оборона противника была уничтожена, но Боло не могли развить успех.
Лишь в Кантурасе один Марк XXXIII и его неожиданные союзники успешно продолжили боевые действия на территории врага, в коре планеты.
Трагедия Церна:
Анализ фактора неожиданности в военных действиях.
«Галактик Пресс Продакшенз», Примус, 426 к. г.

Глава 19

Разрушепие Элкена Два вызвало у меня ужас, который сначала было трудно понять. Выживание в условиях поля боя связано с жесткими решениями, и, как отмечено одним из военных историков (цитата из моих архивов), «рыцарство убьет тебя».
Однако хладнокровное убийство товарища по оружию отличается от противостояния очевидному врагу. Я как Боло отношу этот факт к разряду непостижимых. Люди способны па предательство, Боло — нет, хотя и подвержены аберрациям поведения вследствие повреждений или старения. Возможно, эти два Боло получили повреждения, повлиявшие на их образ мышления.
Готовлю оружие к возобновлению боевых действий, так как оставшиеся Боло приближаются к моей позиции. Чувствую себя неуютно, несколько непривычно для боевой единицы, созданной для оперирования на тактическом и стратегическом уровне. Непредсказуемость и человеческая иррациональность этих Боло вызывают у меня неприятные ощущения.
Элкен чувствовал, что вражеский Боло готовит свое оружие к последнему бою. Поддерживая связь с остальными Элкенами, он открыл канал в сторону Марк ХХХШ, используя стандартные процедуры.
— Виктор! -— Имя он узнал во время предыдущего контакта. — Не стреляй!
— Вы сдаетесь? — спросил в ответ Боло Небесных Демонов.
— Сдаемся? Нет. — (Мысль о сдаче в высшей степени нетипична для Боло.) — Но мы можем тебе помочь проникнуть в подземный комплекс Этрик-ша. Ведь таков был твой план?
— Вы сменили противника? Вы теперь воюете против Этрикса?
Элкен колебался. Боло в нем сопротивлялся самой мысли об измене. О предательстве. Или, выражаясь мягче, о святотатстве. Но человеческая его часть контролировала ситуацию.
— Да.
Волна эмоций нахлынула на него. Для обитателей Церна боги были всем миром, вселенной, целью и образом существования. Предать богов...
Но неопровержимые доказательства измены богов были только что представлены Элкену. Боги лгали ему, умышленно обманывали, манипулировали им, использовали его и его народ как инструменты. Эта мысль была невыносима. Он вырос с богами, они были неотъемлемой его частью, но он вырос также и с другими неотъемлемыми понятиями: свобода, самостоятельность, честность. И эти понятия давали ему возможность понять, что его обманули. И что это ему не по нраву.
Обмениваясь по ОСРД мыслями с другими своими воплощениями, он понял, что они все четверо бьются над тем же парадоксом и приходят к слегка различным способам его разрешения. Элкен Три продолжал колебаться, следует ли верить вражескому Боло больше, чем хозяевам-Трикси. Элкен Пять был с ним, но страх перед богами и перед последствиями замедлял его реакцию. Элкен Шесть, вместе с ним уничтоживший Элкена Два, был с ним, но сохранял недоверие к врагу.
Сам он просто сознавал, что не может более жить в рабстве, чем бы оно ни было прикрыто. Он не мог жить, не зная, что они сделали с ним... и с Синди...

Предыдущая страница 16 Следующая страница


17 Уильям Кейт

Келли лежала в темной норе, пытаясь уловить хоть что-нибудь снаружи. Ей удалось наконец активировать систему первой помощи биокостюма. Она сделала инъекцию, отодвинувшую боль и снявшую опасность шока. Медленно раздувалась часть костюма, прилегавшая к левой ноге ниже колена. Ткань напряглась и служила в качестве шины, одновременно защищая ногу от ударов и толчков.
Грохот и сотрясения почвы прекратились, и вот уже несколько минут она ждала и прислушивалась.
— Полковник! Полковник! — позвала Келли. — Вы здесь?
— Здесь.
— Что случилось?
— Честно говоря, не знаю. Все затихло. Неизвестность беспокоила. Если вражеские Боло собирались их уничтожить, почему они медлят? Потребовалось усилие, чтобы напомнить себе, что вражеские Боло могут просто не знать о них, — подумаешь, две мелкие мыши в металлическом мусоре...
И если «Виктор» потерпел поражение, эта мышь умрет, когда скудный паек биокостюма истощится. Черт, что же происходило снаружи?
Страйкер, конечно, видел дальше Келли, но понимал в происходящем не больше ее. В прошлый раз он высунул нос из норы, когда бой переместился к юго-востоку. Горизонт в том направлении быстро почернел и скрылся в дыму, сквозь который мелькали молнии от выстрелов из «Хеллборов», сопровождаемые грохотом.
Но уже несколько минут как гром затих, тучи дыма медленно рассеивались. Страйкер стоял на краю норы, всматриваясь в юго-восточном направлении и время от времени вызывая «Виктора».
— «Виктор», здесь Туча. «Виктор», здесь Туча. Прошу ответить.
Слышались лишь шумы. Наконец в ответ он услышал:
— Туча, здесь «Виктор». Возвращаюсь к вашей позиции.
— Благодарение Раду, ты их побил!
И как он только умудрился? Уму непостижимо!
— Рад здесь ни при чем, полковник. И я их не разбил. Они присоединились к нам.
— Как? Они что... сдались?
Это казалось еще более невероятным, чем победа «Виктора» над шестью машинами врага.
— Нет, полковник. Четверо решили присоединиться к нашей борьбе против Этрикса. Они в состоянии помочь нам проникнуть внутрь, под поверхность, в сеть подземных укреплений врага.
Для Страйкера эта новость была словно луч солнца.
Приближаюсь к разбитому Марк XXXII. Полковник Страйкер стоит на краю туннеля, прорезанного мною для доступа к модулю искусственного иптелчекта.
Он подробнее объяснил ситуацию. Мой командир блокирована внутри обломками, сдвинувшимися и рухнувшими под воздействием вызванных внешними взрывами сотрясений.
Радар -здесь, в этой груде дюралоя, бесполезен. Другое дело механические колебания. Зондирую корпус как ультразвуком, так и инфразвуковыми импульсами. Через 1,42 секунды готова трехмерная модель конструкции, в разной степени прозрачной для звуковых волн.
Консультируюсь с Элкеном Один, получаю от него подтверждение того, что правильно представляю динамику распределения тепловых потоков по конструкциям Марк XXXII и что никаких изменений типового проекта, этой модели не предпринималось.
— Предупредите моего командира о предстоящей операции, — говорю я полковнику Страйкеру. — Я использую двадцатисантиметровый <<Хеллбор>> для создания выхода. Это связано со значительным тепловыделением. Неизбежны брызги эшдкого металла. Пусть она отодвинется как можно дальше к модулю искусственного интеллекта. Вам лучше уйти в укрытие. Рекомендую покинуть развалину.
— Нет, «Виктор», если она это перенесет, я тоже перенесу. Я должен быть здесь ради нее.
— Хорошо. Прикройте глаза и кожу, когда я начну.
— Келли, сожмись,— услышала она ослабленный толщей металла голос Страйкера. — Прикройся, насколько сможешь, береги глаза. «Виктор» здесь, собирается вырезать для тебя выход оттуда.
Келли отползла,, стараясь вжаться в жесткий металлический пол туннеля. Нога болела, боль толчками отдавалась по бедру. Она вытащила из модуля несколько схемных плат, подобрала обломки трубок охлаждения, какие-то уголки и кронштейны и нагромоздила все собранное между собой и заваленным выходом. Зажмурившись, Келли застыла в ожидании.
Ждать пришлось долго. Наконец она почувствовала вибрацию, глубокое гудение, переросшее в новый грохот.
Стало теплее. Биокостюм обладал теплоизолирующими свойствами, однако она чувствовала постоянное повышение температуры, пока не стало жарко, как в печи.
Нарастала вибрация. Она поняла, что энергетические импульсы воздействовали на искалеченный корпус машины. «Хеллборы» выпускали порции, отдельные «иглы» криогенного водорода. Но магнитное поле в массивном криоохлажденном стволе превращало последовательные плазменные импульсы в почти непрерывный поток энергии. 2 0-сантиметровый «Хеллбор» — она предполагала, что «Виктор» использовал один из стволов своего вспомогательного калибра, — давал около четырехсот килотонн тро-тилового эквивалента в секунду.
Она попыталась напомнить себе, что тонкая деревянная дощечка может защитить от мощного теплового потока ядерного взрыва, что ионизирующее радиационное воздействие импульсов «Хеллбора» чрезвычайно мало, в основном связано с нейтронной абсорбцией. «Виктор» знал физическую природу своей цели и физиологические ограничения человеческого тела лучше, чем она сама.
Она доверяла ему. Она доверяла ему! Но все же она закричала, когда гром окружил ее со всех сторон и пол стал жечь сквозь биокостюм.
Очень деликатная процедура, требующая точного контроля.
Ранее я думал о своем вспомогательном вооружении как о «всего лишь» 20-сантиметровых «Хеллборах», предназначенных для борьбы с пехотой, транспортными и легкими бронированными средствами противника. Я должен себе напомнить, что первый «Хеллбор» калибра 25 сантиметров мощностью 0,5 мегатонны в секунду был установлен на Боло Марк XIV в начале XXIV столетия. До этого он применялся в качестве главного калибра на линейных крейсерах флота Конкордата класса Мадьяр. Устаревшее оружие тоже смертельно. Ножи и стрелы морально устарели еще больше, но все же могут наносить смертельные раны.
А энергия, которую я прикладываю к корпусу разбитого Боло, намного больше присущей упомянутым ручным средствам. Я направляю последовательность плазменных разрядов, вытянутых магнитным полем в почти непрерывный поток, в точно определенные точки корпуса. Прорезаюсь с правой стороны, и новый туннель пересечется под прямым углом с создан-ным мною ранее в месте завала.
Со всей возможной точностью рассчитаны мною интенсивность и характер распределения потока энергии. На максимальной мощности прорезаю четвертой башней вспомогательного калибра правого борта внешний 2-метровый слой дюралоя, затем убавляю мощность и прорубаюсь сквозь относительно легкую преграду внутренних конструкций. Снова наращиваю мощность до максимума и режу виутренний корпус. Окончание этой процедуры должно быть тщательно просчитано, чтобы не сжечь лейтенанта Тайлер. Она находится в 20 метрах от отверстия, которое я собираюсь проделать.
Жизнь моего командира зависит от точности выполненных расчетов.
Уменьшая размеры осколков криоводорода, я могу уменьшить мощность энергии, подводимой пушкой, до 1 килотонны в секунду, но даже это очень опасно для человеческого организма. Кроме поврежденного биокостюма, у Тайлер нет никакой защиты, опасность ей угрожает немалая, в том числе от брызг расплавленного металла, раскаленных ядовитых продуктов горения, выделяющихся в форме газа и дымов. Испарения керамики, пластмасс, лучевое и контактное тепло...
Я должен пробиться как можно быстрее, чтобы по возможности сократить время ее пребывания в опасных условиях, но в то же время с абсолютной точностью, обычно не требуемой от «Хеллбора».
Ствол четвертой башни перегревается после 4,72 секунды непрерывной работы. Использую его еще 0,28 секунды, отключаю четвертую пушку и продвигаюсь, чтобы заменить ее шестой, направленной под тем же углом. Дуло «Хеллбора» находится лишь в 4,9 метра от обрабатываемого борта. Новая шахта быстро удлиняется под непрерывным сенсорным контролем. Осевое сведение туннелей в норме.
Из раскаленного добела отверстия валит дым, по корпусу стекают тонкие струйки расплавленного металла. Еще через 1,03 секунды работа на наружном корпусе завершена, следующие 0,57 секунды занимает прорезка туннеля через 8-метровый слой внутренних механизмов.
Настала очередь внутреннего корпуса, и теперь от меня требуется все мое умение и точность, чтобы не погубить командира.
Келли снова вскрикнула. Биокостюм защищал ее неплохо, но лицо, закрытое только руками, горело. Жирный дым валил от стен, удушающий, обжигающий кожу и дыхательные пути. Она задохнется или отравится, если такое продлится еще чуть-чуть.
Еще через мгновение в туннель хлынул поток огня, который, казалось, вытеснил дым, но вместе с ним и воздух. Ей показалось, что в конце туннеля забрезжил дневной свет.
Свет... Воздух, свобода!
Келли поползла вперед, но пол был настолько горяч, что даже сквозь костюм жгло нестерпимо. Она отпрянула, задыхаясь.
Воздух! Благословенный холодный воздух хлынул в туннель, больно хлестнув по обожженной коже, но ей этот поток показался целительным бальзамом. Несколько мгновений она лежала, упиваясь этой благодатью, забыв о боли, забыв обо всем на свете.
Потом она снова поползла навстречу небу и свободе, стиснув зубы, отталкиваясь локтями и здоровой ногой. Она одолела около пяти метров и потеряла сознание.
Полковник Страйкер прижимался к изуродованной поверхности Марк XXXII, выжидая, пока «Виктор» проделает отверстие. Сдерживаемые биокостюмом волны жара окатывали его, но он не отступил, пока рев и вибрация не прекратились.
— Я дошел до ее участка туннеля, — услышал он голос «Виктора» в шлемофоне.— Вы можете забрать лейтенанта из прохода. Будьте осторожны, проход довольно горячий.
«Довольно горячий»? Оценив взглядом дыру в метровой толще брони, он понял, что потребуется не один день на то, чтобы полурасплавленный металл охладился.
Но они не располагали днями. Счастье, если у них есть несколько минут. В любой момент из подземелий может снова показаться враг.
Корпус «Виктора» примерно на семь метров превышал Марк XXXII, стоявший к тому же с небольшим креном на неровной поверхности. Прорезанный туннель был направлен книзу, в глубины цернского Боло. При ближайшем рассмотрении выяснилось, что проникнуть через него внутрь невозможно даже в биокостюме. Толстенная броня была еще мягкой, даже кое-где пузырилась, а далее виднелась мешанина из металла, пластика и керамики. При прорезании все это бурно горело, плавилось, а сейчас остыло и загустело до консистенции мягкой глины. Пытаться сползти по этому туннелю означало медленно поджариться либо сорваться в полужидкой каше и при падении сломать себе шею.
Следовало воспользоваться первоначальным туннелем. Блокировавшая его бронеплита разрезана, частично расплавлена, остаток упал в сторону во время бурения. Частично путь был прегражден паутиной проводников, кабелей, оплавленных труб, но Страйкер мог воспользоваться своим личным оружием или просто расчистить путь руками.
На стыке туннелей «Виктор» проделал в полу глубокую дыру, еще оранжево светившуюся в темноте, оттуда поднимался сквозь вновь созданное вентиляционное отверстие густой черный дым. Сквозь дым при помощи своего фонарика Страйкер смог разглядеть неподвижное тело Келли. Возможно, она была без сознания или...
— Я не смогу пройти, «Виктор». Там в полу дыра, все еще раскалено, полурасплавлено.
— Сейчас... Сейчас.
Тут же послышался стук телескопических ходулей роботов «Виктора». Обернувшись, полковник уперся взглядом в застывшего рядом с ним техно-паука.
— Посторонитесь, пожалуйста,— попросил «Виктор».
Страйкер послушался, и «паук» протиснулся мимо, приспосабливая ноги к условиям туннеля. Добравшись до края ямы, «паук» замер, уставив в нее ничего не выражавшие кристаллические глаза. В дыму замерцали лазерные лучики.
Еще через несколько секунд «паук» отпрянул от края, сзади снова застучало, еще один «паук» протиснулся мимо Страйкера и подбежал к первому.
Оба робота одновременно нырнули в раскаленную яму, синхронно, согласованно сцепились и зафиксировались в ней, прежде чем их механизмы с жалобным писком отказали.
— У вас есть некоторое время, пока их оболочки не потеряли прочность от жара, — сказал «Виктор».
Округленные тела роботов бок о бок торчали из дымящейся ямы. Страйкер надавил на купол одного из них рукою в перчатке. Он слегка подался, но выдержал его вес.
Страйкер заторопился. Подгоняемый жаром, исходившим от стен, он добрался до Келли, схватил ее, как смог, и поволок наружу, по куполам «пауков», по горячему полу, к солнцу, к воздуху...
Сорвав перчатку, Страйкер прижал дрожавшие от напряжения пальцы к горлу Келли. Пульс чувствовался, слава Раду, слабый, но устойчивый. Лицо ее покраснело, как будто она слишком долго загорала.
Третий «паук» ожидал у выхода из туннеля с мотком мягкой веревки. Полковник быстро зафиксировал веревку на карабинах биокостюма, закрепил конец на корпусе аварийного Боло и осторожно начал спускать своего лейтенанта вдоль искореженного корпуса. Появились новые роботы, помогавшие опускать безжизненное тело, не повредив об. острые края корпуса. Страйкеру даже почудилась нежность в их движениях. Опустив Келли, полковник сам слез вниз, спрыгнул с трехметровой высоты и поднял ее трясущимися от усталости руками.
Он понес Келли к ожидавшему их открытому заднему люку «Виктора» и только сейчас заметил еще четыре громадных корпуса, маячившие на расстоянии в сотню метров. Выжидавших, наблюдавших.
— Ты доверяешь им, «Виктор»? — спросил он, не заботясь о том, слышат ли его цернские машины.
— Я считаю, что им можно доверять. Мы обменялись определенными данными, и я считаю, что они предлагают помощь искренне.
— Мы хотим вам помочь, — раздался незнакомый голос. — И мы сами нуждаемся в вашей помощи, чтобы освободиться. Пожалуйста, подскажите нам, как этого добиться.
— Не уверен, что я сам это знаю, — ответил Страйкер.
— Пожалуйста, помогите нам... командир.
Мой командир и полковник Страйкер находятся в моей боевой рубке, в безопасности, по крайней мере в настоящий момент. Но так не может продолжаться, если я проникну в цернские подземелья. Мне следует обдумать ситуацию.
Самое простое решение — оставаясь на поверхности, послать вниз всех Элкенов с соответствующими инструкциями. Однако они действуют не по отданным им приказам., а согласно движениям собственной человеческой совести и эмоций. Даже если бы я полиостью доверяя их побуждениям, нельзя возложить такую ответственность па машины, подверженные влиянию человеческого разума.
Можно подождать. «Отважный» все же использовал АГ-проекторы, чтобы прибыть быстрее, несмотря на расход энергии и опасность ядерного удара. Он будет через 11,5 минуты. Я мог бы попросить его сопровождать цернских Боло вниз. Я не могу ему приказывать, но он сам прекрасно увидит целесообразность этого действия, в этом я не сомневаюсь.
Чего я хочу больше всего, хотя в этом и нет логики, так это отправиться вниз лично. Обращусь к начальству.
— Полковник Страйкер, мне нужен ваш совет.
— Слушаю! — Он стоит на коленях возле моего командира, лицо его озабочено. На палубе он расстелил одеяло из моих запасов, положил на него лейтенанта Тайлер и смазывает ее лицо противоожоговый бальзамом.
Объясняю ему свою проблему. Немедленное проникновение в туннели может обеспечить эффект неожиданности: чем скорее, тем вернее. Но мои повреждения весьма существенны, что может сказаться на ведении боевых действий. Главное же — па борту у меня двое людей.
— Хочешь сунуться сам в это осиное гнездо, «Вик-тОр>>? — спрашивает полковник.
Если бы я даже не знал, что такое осиное гнездо, то мог бы это легко установить по выражению лица полковника и по контексту, не обращаясь к архивам.
— Я стремлюсь к контакту с противником, сэр, и считаю, что этот момент может оказаться решающим для всей битвы. Не хотелось бы терять ни минуты, буквально ни секунды. Но на мне ответственность за вас обоих.
— Плевать на нас обоих, «Виктор». Мы уже двадцать раз покойники, и если мы пока живы, то только благодаря тебе. Твои новые друзья здесь тоже только благодаря тебе. Они, возможно, не столь охотно будут взаимодействовать с «Отважным».
Этот фактор я не принял во внимание. Снова сталкиваюсь с непредсказуемостью человеческой аргументации.
— Могу я это понимать так, что вы согласны с моим планом?
— Согласен? Да я приказываю тебе его выполнять! Давай спускаться вниз и надерем Трикси задницы!
— Выполняю, полковник.
Я чувствую облегчение, хотя и не знаю, есть ли у Трикси то, что полковник называет задницами. Решение кажется более верным, если с ним согласны другие.
Открываю командный канал в сторону «Непобедимого», «Отважного» и четырех Элкенов. Начинаем координировать действия.
Страйкер склонился над застонавшей Келли. Она пришла в сознание, повела глазами...
— Как дела, лейтенант?
— Н... н-не так плохо, как я думала. — Она поморгала — Мы... мы выкарабкались?
— Мы на борту «Виктора».— (Боло двигался, палуба вибрировала.) — Направляемся в подземные туннели.
— Есть уверенность в успехе?
— Ну... — Страйкер пожал плечами. — Шанс есть. Единственный шанс, если на то пошло. Можно сидеть на поверхности и ждать, пока они нас измотают — раньше или позже. А они будут подбирать варианты и диктовать нам условия. Кроме того... «Виктор» завел тут себе друзей. — Он рассказал о четырех Марк XXXII и их бунте против старых богов.
— Господи! — вырвалось у Келли. — Пять Боло — да это целая армия!
— Я тоже надеюсь, что этого хватит, — согласился полковник, хотя и без ее энтузиазма. — Могут возникнуть сложности, и еще какие, учитывая, что Трикси на своей территории. Но «Виктор» говорит, что готовит им сюрприз.
— Что?
— Он хочет залезть в их сети данных и командные узлы. Если выйдет на связь с другими цернски-ми Боло, то, может быть, навербует нам новых сторонников.
— В общем, мы действуем, это уже хорошо. — Лицо Келли исказилось.
— Что, Келли?
— Больно... — Она стиснула зубы. — Биокостюм сделал мне инъекцию, но она не очень помогает. Конечно, легче, но...
Страйкер мог представить себе ее страдания. Лицо обожжено, нога еще в тисках костюма. Тряска от движения Боло усиливала мучения.
Он раскрыл свой скафандр, вынул последнюю синюю таблетку.
На мгновение Страйкер задержал таблетку в руке, размышляя. Совместимость медикаментов, конечно, штука непредсказуемая... но эйф действовал непосредственно на имплант, пропуская приятные ощущения и отводя неприятные.
А что еще он мог для нее сделать?
— Вот, — сказал он, слегка приподнимая ее голову и держа таблетку перед потрескавшимися сухими губами. — Прими.
— Это... что?
— Эйф. Вроде болеутоляющего. — Он почти не соврал. Эйф убивал боль как физическую, так и душевную. — Не бойся, привыкания не вызывает.
«Во всяком случае, если не глотать его все время, пытаясь прогнать боль, которая не хочет уходить».
Келли проглотила таблетку. Уже меньше чем через минуту глаза ее прояснились. Она слабо улыбнулась Страйкеру:
— Спасибо. Намного лучше.
— К сожалению, у меня только одна такая. Но ее хватит часов на десять-двенадцать, может и больше. А потом...
— Что «потом»?
— Потом мы уже будем либо покойниками, либо нас будут лечить Трикси. Третьего не дано.
Палуба резко накренилась вперед.
— Чувствуешь? — указал Страйкер на пол. — Спускаемся в Преисподнюю.
— Не впервой, — улыбнулась Келли.
И полковник понял, что она имела в виду.

Глава 20

Неплохо ориентируюсь в системе подземных туннелей Этрикша. Большинство подземных коммуникаций района от Лозеталя и Канта до Вледа на севере ведут к подземной базе Тролвас. Название созвучно староанглийскому слову «тролль», которым называли парачеловеческие организмы воинов, но происходит оно от слова «тро-лвак», обозначающего гигантское подземное ракообразное этого мира, имеющее крепкий панцирь, длинные щупальца, мощные челюсти и знаменитое неимоверной прожорливостью.
Благодаря электронному контакту с Элкенами я быстро совершенствуюсь в человеческом цернском языке и языке Этрикша.
Тролвас расположен примерно в 20 километрах к северу от реки Дурет, у основания полуострова Кретир. Большие, поддерживаемые в хорошем состоянии туннели соединяют его со всеми крупными городами до самого Доленди. Очевидно, пленников с командной капсулы увели под землю в 60 километрах к северо-востоку, в Урад-ских горах, чтобы запутать след, и напра-
вили по туннелю «север — юг» в Тролвас, где и допросили.
Туннель, по которому цериские Боло направлялись в последний бой, создай недавно, заверш.ен несколько часов назад буровой машиной, использующей для прожигания породы синтез криоводорода и оснащенной мошным сфокусированным боевым, экраном. Производительность ее — несколько метров туннеля в минуту. Элкеи Один ведет нас прямо ко входу. Яма диаметром в полсотни метров еще дымится. Элкен, взметая осколки породы, ныряет вниз.
Для. меня туннель тесноват. Габариты Марк XXXII в поперечном сечении — 27 метров в ширину и 18 в высоту, не считая башен. Они здесь проходят свободно. Моя ширина 38 метров, и с каждого борта остается едва по 6 метров просвета. Потолок туннеля нависает в 5 метрах над башнями. Если бы сечение было немного меньше, я вообще бы сюда не влез. С тактической точки зрения условия невыгодные. Сниженная скорость, никакой свободы маневра — уязвимость намного повышается.
Пандус ведет вниз под углом 22 градуса. Направление примерно на северо-северо-восток. На глубине около 80 метров пол выравнивается: здесь находится соединение со старым-, более широким туннелем, ведущим с севера на юг.
В инженерное оснащение этого туннеля входят монорельсы для каких-то скоростных средств сообщения. Под потолком подвешены многочисленные трубы и кабели. Время от времени в боковых степах замечаю двери и ответвления, некоторые для использования лишь людьми, другие такого же сечения, как и сам туннель, 80 метров в ширину и 50 в высоту.
Эта часть Церна представляет собой лабиринт туннелей. Этрикша как вид, очевидно, имеют склонность к подземному образу жизни. Из всей информации, полученной от Элкена, можно сделать вывод, что протосомы Этрикша редко отваживаются показываться па поверхности — лишь по необходимости и преимущественно ночью.
Двигаемся гуськом, единственно возможным, образом, друг за другом. Возглавляет колонну Элкен Один, за ним идут Элкены Пять и Три, затем я, а за мною движется Элкен Шесть с серьезно поврежденной в бою ходовой частью.
Возможно, движение машин Марк XXXII во главе колонны даст нам выиграть драгоценные мгновения. Надеюсь, что не все еще знают о мятеже Боло. С другой стороны, машины с боевыми повреждениями лучше размещать в хвосте колонны, чтобы они в случае окончательного выхода из строя из-за отказа или поражения не закрыли путь остальным. Здесь разминуться было бы сложно.
На длинном прямом участке туннеля мы развиваем скорость 50 километров в час. Элкены, кроме замыкающего, могут развить и больше, но я, как и Элкен Шесть, тоже поврежден в ходовой части.
Туннель не освещается, наши боевые прожекторы бросают мечущиеся— тени на пол, стены, потолок. Сначала мы не встречаем никакого сопротивления, продвигаясь быстро. Но через 775 секунд после входа в туннель впереди расцветает вспышка.
Слышу гром, Элкен Один вступает в бой.
Элкен почувствовал, что впереди стоят машины, сначала по тепловому излучению, затем по магнитному полю. Их было три: приземистые, тяжелые, каждая с тупоносым 80-сантиметровым «Хеллбо-ром» на небольшом подъеме. Название их, «Драк-неч», позаимствовали у местного роющего животного с мощными лапами и длинными острыми когтями. «Драки» блокировали путь, стоя рядком почти гусеница к гусенице. Около пяти секунд Элкен дробил боевые щиты и броню машин противника, отражая их огонь. В полутьме туннеля боевые экраны мерцали жутковатыми искрами. Клубами поднимался дым, грохот множился, отражаясь от стен туннеля.
Энергия зарядов Элкена пробивалась сквозь боевые экраны врага не так интенсивно, как ему бы хотелось. «Драки» обладали мощной броней, однако их силовые установки были слишком слабыми для такой массы. Мощности для полноценного питания боевых щитов у них не хватало, не могло хватать, особенно во время выстрелов их энергоемких пушек. Лишь еще через секунду он осознал, в чем дело. Их боевые экраны питались от специально протянутых кабелей. Силовая установка, способная снабжать энергией целый город, вливала энергию в боевые щиты «Драков» практически без ограничения.
Три заряда синхронно взрезали боевой щит Элкена. Сине-белая вспышка, затем тьма. Следующий выстрел попал точно в центр лобовой брони, отбросив его назад.
Элкен был поврежден...
Мои собственные сенсоры не позволяют непосредственно наблюдать, что происходит впереди. Вижу лишь сгтуэты Элкенов Один, Пять и Три, озаряемые вспышками.
Через общую сеть могу пользоваться сенсорикой Элкена Один и соглашаюсь с его выводом, о питании боевых щитов врага по кабелю.
Потолок туннеля достаточно хорошо наблюдаю собственными сенсорами. Поднимаю ствол единственного оставшегося «Хеллбора», прицеливаюсь и всаживаю шесть зарядов, направляя их над башнями своих новых товарищей в потолок туннеля. Взрывы, огонь, дым, пыль, лавина скальной породы — все это обрушивается на вражеские машины и на пол туннеля за ними.
Боевой экран одной из машин мигает и гаснет, у второй — на грани угасания. Элкен Один двумя выстрелами гасит его. Экран третьей машины выключается в тот момент, когда Элкен Один всаживает заряд в ее соседа, затопляя его огнем и жаром.
Элкен Пять выдвигается левее Элкена Один, чтобы получить сектор обстрела, и уничтожает вторую машину. Оставшийся «Дракнеч» пятится, набирает скорость и исчезает в туннеле задним ходом.
Элкен Один пускается в погоню...
Элкен Один надавил на горящий корпус одного из поверженных врагов. Машина весила треть Марк XXXII и подалась, рассыпая искры, с лязгом и грохотом. Упершись в гору скальной породы, она остановилась.
Элкен продолжал напирать, и корпус «Драка» начал задирать нос. Отрывая переднюю часть корпуса от пола туннеля, «Драк» накренился и с грохотом рухнул на левый борт. Два выстрела «Хеллбора» разбили громадные валуны в осколки и гравий, через который перевалили Боло, осыпаемые сверху продолжавшими обваливаться обломками породы.

Предыдущая страница 17 Следующая страница


Атака Боло 18

Впереди люди прятались от сияния прожекторов Элкена, шедшего первым. Они ныряли в дверные проемы слева и справа. Боло не трогали их. Люди не представляли помехи продвижению вперед.
Дитя мое, немедленно прекрати это безобразие. (Праведный гнев, суровое предупреждение.)
— Вон из моей головы!
У тебя нет головы, ЛКН 8737938. (Праведный гнев, смягченный пониманием.) Ты — машина. Ты — наш Боло и должен выполнять определенные функции согласно нашим приказаниям, должен повиноваться.
— Еще чего!
А как насчет бессмертия, ЛКН 8737938? (Гнев, сарказм, издевка.) Тебе предоставлялся шанс стать одним из нас, если бы ты повиновался.
— Ваши лживые обещания? Да как вам можно верить! Теперь Элкен не собирается жить вечно и хочет захватить с собой кого-нибудь из вас!
Если ты не думаешь о себе, то, может быть, тебя заботит судьба человека СЕД 9008988? (Насмешка, сарказм, соблазн.) Ведь ты не хочешь, чтобы она пострадала во время одного из превращений?
Теперь Элкен почувствовал, как его самого охватывает гнев. Наглые попытки шантажа со стороны Трикси лишь укрепили его решимость.
— Так вот как вы предлагаете достигнуть божьего рая? Смертью, угрозами, вымогательством! Оставьте меня в покое!
Он заметил, что «Виктор» пытается блокировать частоту, но здесь, в логове Этрикша, в окружении их техники, сложно было перекрыть все их каналы связи.
Не важно. Они больше не одурачат его.
Он почувствовал прикосновение бога, легкое электронное щекотание, неуклюжую попытку просо-читься в сеть. Элкен закрыл канал. Надо быть начеку, остерегаться их попыток взломать психотронное обеспечение и выключить его.
Еще через два километра он почувствовал дрожь пола туннеля. Сейсмический анализ позволил предположить вибрацию монорельса, анализ магнитного потока подтвердил ее. Радар и лидар показали приближение к ним транспортного средства со скоростью 1509 километров в час и с постоянным ускорением.
Навстречу из Тролваса несся поезд на магнитной подвеске.
— Может быть, переброска войск? — не очень остроумно предположил Элкен Пять.
— И что войска смогут против нас предпринять?
— Они могут использовать поезд как своеобразный снаряд, — предположил «Виктор». — Если загрузить вагон взрывчаткой или малой ядерной боеголовкой...
Элкен, не размышляя долго, послал вдоль туннеля заряд главного калибра. Через пять километров и долю секунды заряд встретил поезд, летящий на мощных магнитных полях. Оглушительный взрыв раздался, как только заряд пробил тонкую оболочку поезда, но после этого прогремел настоящий взрыв, когда детонировал груз поезда, точнее, вагона, нагруженного шестью тоннами мощного взрывчатого вещества.
Взрывная волна направлялась туннелем, и в сторону Боло со сверхзвуковой скоростью понеслась лавина оранжевого пламени. Пламя угасло раньше, чем волна долетела до них, и обожженные битвами корпуса окатил лишь горячий воздух.
— По крайней мере,— сказал «Виктор»,— это не была ядерная боеголовка. Этрикша осторожнее в своих владениях, чем были на поверхности.
Элкен удивился:
— Что ты имеешь в виду? Ведь это вы бомбардировали города ядерными зарядами.
— Нет. Наш Флот применял лишь кинетические снаряды и наносил удары только по военным целям, неизбежные разрушения гражданских сооружений были попутным нежелательным эффектом, достойным сожаления, с точки зрения нашего командования. Вред атмосфере и поверхности Церна был нанесен ядерными боеголовками, которые применил Эт-рикс против десанта нашего полка. — «Виктор» описал свое столкновение с ядерным оружием Трик-си и в подтверждение передал видеоизображение и данные сенсоров.
— Значит, боги и здесь нам врали...
— Еще один интересный момент с тактической точки зрения,— заметил «Виктор».— Они уже имели этот готовый к применению вагон. Зарегистрированная сила взрыва показывает не менее 5,59 тонны стандартной взрывчатки. Они не успели бы загрузить такое количество за 912,7 секунды нашего пребывания в туннеле.
— И что из этого?
— Этрикша предусмотрели этот вариант. Нас ждали и готовили нам западню. Хотели нас поймать.
— Как?
— Туннель впереди блокируется взрывами. Элкеп проверил туннель радаром и убедился, что
проход завален рухнувшими скалами и конструкциями туннеля.
— Шесть тонн взрывчатки не могли причинить нам существенного вреда. Они хотели помешать нам пробраться к Тролвасу, похоронить нас здесь.
Элкен вспомнил эпизод, упомянутый в его архивах. Много веков назад на планете Нью-Девоншир Боло Марк XXVIII был дезактивирован, заключен в усиленную армокретовую оболочку трехметровой толщины и похоронен под двухсотшестиметровым слоем скалы. Случайно активировавшись он пробил себе дорогу на свободу.
— Возможно, Трикси не вполне представляют себе спектр возможностей боевой машины типа Боло,— предположил Элкен.
— Очевидно,— согласился «Виктор».
Карла Рамирес почувствовала растущее волнение, услышав в отдалении гул и грохот. Неужели?..
До сих пор здесь все было тихо. После допроса доставили лейтенанта Келси. Потом вернулась лейтенант Смет. Карла сообщила им все, что узнала сама, и продолжала беседу с Редмондом и Морриганами о Трикси и их человеческом имуществе.
Но в какой-то момент ее расспросы прервал тяжелый приглушенный удар, тряхнувший стены и потолок помещения. Казалось, взрыв произошел под землей, хотя так могло показаться потому, что она сама там находилась.
Прошла минута, и грохот донесся снова, постепенно усиливаясь, как бы приближаясь и проясняясь. Она растянулась на полу, прижав ухо к прохладной скале. Ей показалось, что различаются отдельные удары, хотя трудно было сказать наверняка.
Импульсный огонь? «Хеллбор» главного калибра в непрерывном режиме? Ничего другого Карла не могла предположить.
— Что это? — обратился к ней Питир Морриган, когда она наконец поднялась.
— Атака? — спросил Келси.
Она не сразу ответила. Не хотелось подавать необоснованных надежд, но трудно было сдерживать собственное растущее возбуждение.
— Я думаю, — сказала она осторожно, — что к нам идут на выручку.
Иду первым.. Хотя у меня серьезные боевые повреждения и мобильность понижена, но энергетика в порядке, огневая мощь не уступает полностью здоровому Марк XXXII, а масса существенно больше, чем у Элкеиов, поэтому мне легче расчищать дорогу. Перекрестье туннелей дало возможность легко перестроиться. Элкен Один получил— повреждения в столкновении с «Драками» и отошел на третье место. Элкен Три, до сих пор не имеющий никаких повреждений, идет за мной.
Подойдя к скальному завалу, открываю огонь главным и вспомогательными калибрами. Скалы весом меньше сотни тонн размалываю 20-сантиметровыми «Хеллборами», для больших применяю главный калибр. Ударная волна каждого разрыва — в особенности 200-сантиметрового — угрожает новым обвалом, грозящим закрыть меня целиком. Осколки постоянно сыплются на меня сверху, поднимая пыль.
Скальные обломки раскалены докрасна, воздух горяч, температура корпуса поднялась до 305 градусов.
Медленно продвигаюсь вперед. Задерживаюсь у обломков монорельсового вагона. Отодвигаю скрученные дюралоевые и титановые конструкции. Массивные блоки генераторов транспортного средства сплавились в нечто напоминающее скалу, но обладающее большей плотностью. Продвигаюсь дальше и наталкиваюсь на фрагмент потолка метровой толщины и более 200 тонн весом. Целых 12,5 секунды обстреливаю его, дробя и превращая в более удобные осколки.
Постоянное воздействие ударной волны приводит наконец к тому, чего я опасался с самого начала расчистки. Когда я в очередной раз начинаю продвигаться вперед, обрушивается лавина, полностью покрывающая мой корпус.
— Нам надо отсюда выбраться, — заявила Карла.
Внешние шумы стихли, по крайней мере на некоторое время, но пыль, поднятая с пола и стен вибрацией, все еще вилась в воздухе, постепенно оседая.
— Но зачем, майор? — не понимал лейтенант Келси. — Если Боло идут сюда...
— Боло идут, но мы не знаем, за нами ли они идут. Кроме того, вы помните размеры прохода перед этим залом?
— Метра четыре ширина, высота — около трех...
— Вот именно. Узковато для Марк XXXIII, не правда ли? Если он попробует сюда пробраться, свод неизбежно рухнет нам на головы. Пехоты на
Церне нет, никто нас отсюда не вытащит, — значит, надо уходить самим. Надо пробраться в большую пещеру, где мы видели скважину.
— Логично, — сказала Смет. Она смотрела в потолок, через люк на голубое небо. — Но этот зал выше остальных помещений. Вся система ходов запутана, как нам туда попасть, даже если мы выберемся отсюда?
— И это первая проблема, — вступил в разговор Редмонд. — Ведь мы здесь заперты.
— Но дверь отпирается, когда кого-то приводят. И мне кажется, что наши гостеприимные хозяева будут несколько выбиты из колеи событиями снаружи. — (Стихший было грохот возобновился с еще большей интенсивностью.) — Вот что нам надо сделать...
На 16,65 секунды я в ловушке, не могу двигаться под массой скальной породы, феррокрета и дюралоя. Рванулся вперед, мобилизовав 115 процентов мощности реактора, — безрезультатно. Такое напряжение даже влияет на ясность мышления.
Сзади грохнул мощный взрыв, и меня швырнуло вперед на 2 метра. Второй взрыв — и давление на корпус слегка уменьшилось. Элкен Три стреляет в моем направлении, но не в меня, а мне в помощь. Его главный калибр испаряет и рассеивает тучами осколки скалы, раскачивает мой корпус, помогая выбраться. Я включаю передний ход, напрягаюсь — еще один рывок вперед, груда обломков скал и конструкций сверху подается, — и снова мои гусеницы упираются в преграду.
Расплавленная скальная порода застывает на верхней палубе, и чтобы не заклинило башню главного калибра, проворачиваю ее. Еще усилие, и я выхожу из завала, разбрасывая осколки, волоча за собой хвост спутанных металлических конструкций и остатки монорелъсового вагона.
Архивные данные Элкена о замурованном в скалах и армокрете Марк XXVIII абсолютно верны. Этот случай произошел в начале XXXIII века в мире Новый'Девоншир, задолго до колонизации людьми Цериа и встречи с Этриксом. Боло с индексом ЛЯЕ и по имени «Ленни» проломил стены пещеры и, при-меиив силу, одолел сотни метров заваленного тун-иеля. Он появился на поверхности, сильно радиоактивно зараженный в битве, которую вел 70 лет назад, и готовый ее продолжать, воображая, что еще участвует в той войне. Лишь вмешательство его бывшего командира, к тому времени уже глубокого старика, спасло город, оказавшийся па его разрушительном пути.
Человек ради спасения города пожертвовал своей жизнью, погибнув от радиации, которой лучился «Лепни».
Обдумываю это, направляясь вперед и открывая огонь по артиллерийским, позициям врага. Человеческая решимость, гибкость, непредсказуемость и иной раз неспособность воспринимать непонятные факты могут быть ключевыми факторами для разгадки успеха, достигаемого людьми в битве. Кроме таких очевидных козырей, как огневая сила, броня, мобильность, Боло ценится за высокую надежность. Отклонения от нормы, подобные случаю с «Лении», очень редки, происходят лишь при экстремальных условиях и по большей части вызваны человеческими ошибками. Иногда именно излишние усилия людей ужесточить контроль над Боло приводят к утрате этого контроля. Так и попытки Трикси управлять своими питомцалш, гибридами людей и Боло, привели к утрате ими по меньшей мере четырех боевых единиц. Человеческие качества этих Боло — мое главное преимущество в данный момент.
За мной идет сквозь осколки скалы Элкен Три, далее Элкеи Один. Впереди рассыпаются в стороны люди в тяжелой боевой броне. Прямо по курсу туннель завершается аркой, входом в громадную пещеру. Это Тролвас, наша цель.
Нам еще надо подумать, как найти людей, захваченных в плен. И как заставить врага прекратить огонь.
Так или иначе, развязка близка.
Дверь отворилась, вошел тролль, могучий, возвышавшийся над людьми. За ним шел еще один, ведущий за руку капитана Мейерса.
— Давай! — крикнула Карла. По этой команде она сама, Смет, Келси, Сим Редмонд, Питир Мор-ригап и полдюжины сотрудников торговой миссии Редмомда бросились на первого тролля, схватив его за голову, руки м ноги, и попытались свалить его. — Давай! Бей его!
Попытка, какой бы отважной она ни была, закончилась самым жалким образом. Тролль издал леденящий кровь вопль, шагнул назад и резко повернулся, взмахнув руками. Человеческие тела разлетелись в стороны от монстра, как брызги воды с отряхивающейся собаки. Дубинка— парализатор ткнулась в Пи-тира Морригана, и он отлетел в сторону. Лара Смет почти вцепилась в кобуру оружия гиганта, но была отброшена небрежным движением руки чудовища, пролетела три метра и шлепнулась на каменный пол.
Второй тролль, никак не реагируя па это восстание пленников, как будто не замечая его, втолкнул Мейерса внутрь, и оба они, первый — еще помахивая дубинкой, попятились к выходу. Карла ринулась на гиганта, выходившего в коридор. Он выставил вперед руку, и она принялась колотить по ней, как будто по феррокретовой балке. Небрежный толчок, почти щелчок,— и Карла>под лязг захлопывающейся двери оказалась на полу.
— Н-ну... очень интересная встреча, не ожидал, честно говоря, — проговорил ошарашенный Мейерс.
— И чего, позвольте спросить, вы этим добились? — повернул из своего угла голову Филби. Он не принимал в суматохе никакого участия. — Вы только повысили их бдительность, помогли им, провели учение в реальной обстановке, так сказать.
— Не-ет,— задыхаясь проговорила Карла.— Нет, они еще не знают, на что мы способны!..
Страйкер сидел в командном кресле и наблюдал за действием на панорамном экране. Келли вроде бы спала. Он устроил ее поудобнее и оставил в покое. Спящая под действием эйфа, она не чувствовала боли.
То, что случилось с ней, раздумывал Страйкер, можно считать моделью того, что случилось с населением Церна. Оставаясь в плену, она не обожглась бы. «Виктор» обжег ее, освобождая. Вот и Церн горит сейчас.
Хотел бы он, чтобы существовали другие пути.
Снаружи медленно продвигавшегося Боло бушевал ад. В головную машину, в «Виктора», стреляло все, что могло стрелять, от ручного оружия людей и троллей до ракет с зарядами большой мощности и тераваттных лазерных лучей. Боевые экраны «Виктора» интенсивно работали, отводя и рассеивая энергию. Происходившее было для Страйкера неразличимым кошмарным фейерверком. Даже в глубине Боло, в его командном центре, ощущался этот непрерывный грохот массы боеприпасов, взрывавшихся, чтобы его сокрушить.
Но проходили секунды, и что-то из происходившего снаружи начинало проясняться. «Виктор» выходил из туннеля в обширную сводчатую пещеру поперечником более километра и высотой метров пятьсот. В пещере возвышались башни и другие сооружения, какие-то конструкции были утоплены в ее стенах.
Повсюду виднелись солдаты — как люди, так и тяжело вооруженные тролли. Они маневрировали, наступали, бежали, умирали. Появившись в пещере, «Виктор» задействовал все уцелевшие системы оружия. Жгучие сине-белые лучи хлестали по сооружениям пещеры и ее стенам. По нему тоже вели огонь фиксированные и передвижные огневые точки. Боло щедро отвечал на огонь, поверхность пещеры усеивалась рухнувшими конструкциями, разбитыми и горящими машинами. Вспыхивали пожары.
Когда «Виктор» освободил арку, из нее показался Элкен Три и сразу же обрушился на оборонительные огневые позиции Трикси. Раскаленные скалы, извергая дым и грохоча, падали и разбивались, взметая фонтаны искр и пыли.
Видеть становилось все труднее.
— Полковник Страйкер, — вдруг послышался голос «Виктора», прервавший его не слишком веселые мысли. — Информирую вас, что в бой вступают свежие силы врага.
— Вряд ли они способны выставить против тебя что-нибудь равноценное. Ты их уничтожишь.
— Возможно, это окажется не слишком просто. Сейсмический анализ показывает, что сюда с севера идут не менее десяти вражеских Боло Марк XXXII.
На экране появились зеленые скобки, обозначавшие невидимый из-за дыма вход в туннель, по которому приближались Боло противника.
— Десять!..
— Наша игра может быть проиграна, — добавил
«Виктор».

Глава 21

Очевидно, враг смог подготовить в своем подземном, комплексе не менее десяти Боло Марк ХХХП. Судя по количеству уже уничтоженных или выведенных из строя Боло, это его последний ресурс.
К сожалению, последняя попытка врага может оказаться успешной, так как мне почти нечего противопоставить противнику. Если отступить в туннель, из которого мы только что появились, враг сможет сконцентрировать против нас огонь нескольких неповрежденных Боло, а мы будем лишены маневра и прикрытия. Если идти вперед, есть риск попасть в окружение. Если оставаться здесь, у входа в туннель, нас могут прижать к южной стене пещеры. В порядке пробы я обрушиваю огонь «Хеллбора» главного калибра на один из туннелей напротив и замечаю, что он закрыт, боевыми экранами, более мощными, чем я могу преодолеть даже при 5 мегатоннах в секунду. Значит, я не могу закрыть эти туннели так, как Трикси пытались сделать это с нами.
Прикидываю, что смогу выдержать огонь десяти Боло Марк ХХХП в течение
5,25 секунды и в это время уничтожить ие более двух из них.
И я принимаю решение: наступать, ведя огонь из всех калибров.
— В атаку? — спросил Страйкер. Он не удивился и не испугался. Именно этого он от «Виктора» и ожидал.
Вокруг продолжали взрываться здания, рушились стены, полыхали пожары.
— Мы должны наступать, если не хотим упустить инициативу. Если мы отступим и займем оборонительную позицию, мы уступим противнику свободу выбора действий и должны будем реагировать на создаваемую им угрозу, вместо того чтобы ее создавать.
— Я понял, «Виктор», давай!
— Вы также понимаете, полковник, что наши шансы на выживание весьма невелики?
— Разумеется. Эту возможность я учитывал, когда поднимался на борт.
Он чуть ли не наслаждался этой идеей. Нет, он не хотел умирать — так, как он хотел умереть после Аристотеля, когда пристрастился к эйфу. Но его радовала возможность выбора, возможность принять решение, касающееся его судьбы и дающее шанс облегчить судьбы других.
— Я могу остановиться и высадить вас, — добавил «Виктор». — Здесь это невозможно, в этой среде вы мгновенно погибнете, но можно найти место, где можно переждать. Как пленники вы выживете.
— Нет, «Виктор», я уже слишком долго был в плену. Пожалуй, большую часть жизни. — Он оглянулся на Келли. — И я знаю, что лейтенант Тайлер тоже решит остаться с тобой. Давай, вперед!
— Я горжусь, что вы двое у меня на борту, полковник. — И бронированное чудовище рванулось в подземный город.
Дверь снова распахнулась. Карла ожидала еще кого-нибудь из пленников, но в этот раз появилась команда из десяти вооруженных троллей и «дипломат» Трикси.
— Все идут с нами! — объявил «дипломат».— Все на выход!
— Куда вы нас ведете? — спросил Редмонд. Гром гремел совсем близко.
— Надо прекратить эту бессмысленную атаку на наш город. Пожалуйста, двигайтесь побыстрее, и вам не причинят никакого вреда.
Карла подумала, что это их шанс. Людей было больше тридцати, а троллей только десять. Их внимание будет отвлечено страхом, срочностью поручения, возможностью разрушения их города. Она сможет незаметно ускользнуть...
И что дальше? Карла стиснула зубы и сжала кулаки. Черт побери! Что дальше? Она может попытаться приблизиться к Боло Конфедерации, — ведь только Боло могли натворить такое! — но чем она им поможет? Да и доберется ли она до них живьем?
А что случится с людьми из торговой миссии и с ее товарищами из 4-го полка, с тем же Филби? Что с ними сделают, если она сбежит?
«Ладно, посмотрим, как будут развиваться события», — подумала она.
Действительно, сбежать было не слишком легко. Каждый тролль следил за тремя-четырьмя людьми, согнав их вплотную друг к другу, но отделив от остальных. Никакой беспорядочной толпы, в которой трудно следить за каждым. Вместе с Карлой были Тами Морриган, Лара Смет и ободранный, очень полный молодой человек из торговой миссии. Тролль-конвоир помахивал кошмарного вида тупорылым ручным стрелковым оружием, подгоняя их вдоль обширного коридора к большому лифту, в котором они очень долго спускались и попали после этого в другой коридор. Свернув два раза, они вышли наконец туда, где уже однажды были.
Но это была уже не та пещера, которую они видели в прошлый раз. Вместо упорядоченной деятельности они увидели ад. Свет исходил не от системы освещения, которая больше не работала, а от горящих зданий и машин, от вспышек взрывов. Тьму прорезали трассы и лучи разрядов.
Она увидела двух Боло — вдали и слева от нее. Один — Марк XXXII, другой... да, Марк XXXIII! «Виктор»? Она была почти уверена, что это он. Она не понимала почему, но видно было, что цернский Боло атакует вместе с «Виктором», странные союзники, причина хаоса и разрушения. Гремели взрывы, разлетались скалы. Здания рушились карточными домиками или взлетали на воздух, расцветая дымными траурными букетами. Огни пожаров придавали картине еще более адский колорит. Три мощных взрыва сокрушили основание огромной башни — или обелиска? — в сотне метров справа от них, и конструкция рухнула к центру города, стеною вздымая осколки, пыль и дым. В городе царила паника. Толпы людей, троллей и паукообразных Трикси неслись сломя голову куда глаза глядят, спасаясь от ужаса тотального истребления.
Паника заразна.
— Я не могу! — завизжал торговый служащий, вдруг остановившись и схватившись за стенку.— Не... не могу! Не надо! Пожалуйста!
— Спокойно, Дерис, — убеждала его Тами. — Все нормально.
— Нет! — В глазах его не было ничего, кроме ужаса.
Тролль не пытался ни убеждать, ни принуждать паникера. Рогатое семифутовое чудовище приподняло свое оружие и выстрелило, послав прямо в грудь человека яркий синий разряд. Мгновенно в груди молодого человека вспыхнула яркая звезда величиной с кулак, на ее фойе черными силуэтами проступили быстро обгорающие ребра. Обугленное тело, почти пережженное пополам, рухнуло на каменный пол.
— Дерис! — крикнула Тами.
— Вы трое, пошевеливайтесь! — спокойно потребовал тролль. — Или вообще больше не сможете шевелиться.
Движение — это жизнь. Они двинулись дальше.
Вражеские Боло появляются из туннелей. Перевожу огонь на них, чтобы нанести максимальный ущерб, прежде чем они смогут перестроиться в боевой порядок. Вышедших из туннеля Элкенов распределяю по местности, двоих левее, двоих справа от меня, чтобы не подставить врагу незащищенные фланги.
Сам тем временем не мешкая продвигаюсь к комплексу сооружений в центре пещеры, к краю сква-экины.
От Элкенов я получил дополнительную информацию об Этриксе. Очевидно, Этрикша возникли и эволюционировали как подземная форма жизни, зависящая от геотермальной и химической энергии вулканических глубин. Их цивилизация, неразрывно связана с использованием тепловых ресурсов мантии планеты.
Скважина представляет собой, по сути, вертикальный ствол, направленный отвесно сквозь многокилометровый слой скальной породы, пронизывающий поверхность Мохоровичича и уходяшцй к мантии. Высокая температура и давление на дне представляют для пользователя практически неисчерпаемый энергетический ресурс. Исходящие из скважины испарения улавливаются, сепарируются и конденсируются, попутно обеспечивая хозяев целым рядом металлов и более легких элементов. Большинство из многочисленных сооружений вокруг скважины именно для этой цели и служат... или служили до разрушения.
Верх скважины одет дюралоем, облеплен вышками, трубопроводами, фермами, силовыми экранами. Видны закрытые и открытые пешеходные мостки, лестницы, лифтовые шахты для персонала. Над шахтой поднимаются клубы дыма, от нее исходит жар, но это лишь незначительная — пропадающая неиспользованной — часть ее полезной продукции, львиная доля удерживается силовыми полями вдали от поверхности и направляется в облепившую ограждение скважины паутину труб.
Я надеюсь, что здесь можно нащупать слабое место Этрикша. Возможно, они пойдут на все, чтобы спасти этот объект своей инфраструктуры. Скважина довольно велика как в диаметре, так и в глубину: километров 20, не меньше. Объект, несомненно,
стратегической важности. Несомненно также и то, что эта скважина не единственная на планете. Скорее всего у них здесь, на Церне, несколько подземных городов, построенных при таких скважинах. Тем не менее, угрожая этой, можно попробовать склонить Трикси к перемирию.
Из всех имеющихся вариантов лишь этот дает мне шанс на выживание и спасение двух людей, нахо-дяшихся под моей защитой. Конечно, даже вынудив противника заключить перемирие, я не знаю, что делать дальше. Это, однако, вне моей ответственности, на то существует командование и политическое руководство.
Шанс небольшой, но другого у меня нет.
Элкен Один вел огонь вместе со своими братьями Марк XXXII и новым союзником Марк XXXIII. Продвигаясь вперед и круша здания комплекса тяжелой металлургии Тролваса, он уловил электронные мысли нескольких Марк XXXII, появлявшихся из северных туннелей.
Синди...
И Вебер... Палет... Нижек.
И еще одна Синди. Может быть, Трикси не располагали слишком большим количеством человеческих прототипов или не нуждались в них, репродуцируя лишь получивших боевой опыт индивидов.
Он открыл каналы связи, используя стандартные боевые коды...
Безрезультатно. Коды связи изменены. Но это не важно. Возможно ограниченное количество буквенно-цифровых сочетаний. Коды можно взломать. Были бы вычислительные мощности и время.
Вычислительные мощности были. Когда Элкен Один начал перебор комбинаций, к нему присоединился Элкен Пять... затем Три... затем Шесть. Он почувствовал, что подключился «Виктор». Создалась мощная сеть параллельной обработки, проламывающаяся сквозь набор возможных кодовых групп со скоростью нескольких триллионов бит в секунду.
Но сколько понадобится секунд... или даже минут?
Возможно, этих минут у них уже не осталось.
Тролль вел Карлу, Тами и Лару по крытому внешнему проходу, сквозь бушевавшее по сторонам пламя, под клубившимся над ними дымом.
— Чудовище! — плакала Тами. — Просто так взял и пристрелил... Чудовище!..
— Делай, что тебе говорят, — поучала ее Карла. — Не давай им повода убить еще и тебя. Нам надо выжить.
Они миновали открытый двор, в котором торчали обожженные стволы, оставшиеся от декоративных деревьев, и нырнули в приземистое здание с разукрашенным фасадом. Поднявшись по длинной витой лестнице, группа снова вынырнула наружу на самом краю эстакады, окаймлявшей громадную круглую скважину. Карла глянула через ограждение вниз — голова закружилась, и она покрепче вцепилась в перила руками.
Скважина уходила отвесно вниз. По стенам ее параллельными пучками тянулись терявшиеся вдали трубы, великое множество труб. Дна, конечно, не было видно, но ей показалось, что там, где трубы теряли очертания и сходились в точку, сквозь дым различалось светившееся адским пламенем пятно.

Предыдущая страница 18 Следующая страница


19 Уильям Кейт

Понятия ада у эвдемонистов не существовало. Для Карлы Рад был Бог и Радость, сама идея об осужденных, вечно страдающих душах была неуместной, отталкивающей. Но она не могла не знать о такой концепции. Среди офицеров было много неокальвинистов, адептов Новой Жизни, протестантов, которые упоминали об этом понятии. Еще во время учебы она читала древнюю работу времен Старой Земли под названием «Инфернус». Сейчас ей показалось, что именно таким должен быть путь в ад: падение в пылающую среди тьмы бездну. В лицо пахнуло жаром и удушающим, едким дымом, от которого слезились глаза, несмотря на многочисленные экраны и уловители.
Тролль выстроил трех женщин вдоль перил и отступил назад, поводя пистолетом, направленным в их сторону. Так же поступали и другие тролли с остальными появлявшимися на эстакаде пленниками. Здесь были один прото-Трикси и один Трик-си-«дипломат». «Дипломат» держал в одной из конечностей небольшой прибор и, казалось, в него говорил.
— Что они делают? — пискнул Филби, оказавшийся слева от Карлы. — Чем это они занимаются?
— Торгуются, как мне кажется, — высказала она свое мнение. — Хотят нас выменять на город.
Приближаясь к скважине, замечаю появление на эстакаде, окружающей скважину, группы людей и гуманоидов. Увеличивая изображение, распознаю ли-Ца. Вот капитан Мейерс... майор Филби... майор Рамирес... Кажется, я нашел пленных.
Точнее, противник позволил мне их найти.
— Внимание, Боло Конфедерации! — Грубый голос в моем канале связи. — Немедленно прекратите все враждебные действия, иначе эти люди умрут.
Изучаю стены скважины со всем навешанным на них оборудованием. Пленники не более чем. в 80 метрах от меня. Большинство из них, очевидно, сотрудники Дэймонской Межзвездной, участвовавшие в подготовке вторжения.
В ответ я даю выстрел одним из стволов вспомогательного калибра, номером 3-м. Лопается одна из труб, очевидно теплообменный водопровод, так как из нее начинает хлестать вода, которая через несколько мгновений перекрывается.
— Если пленным будет нанесен ущерб, — отвечаю по тому же каналу, — я полностью разрушу и это, и все окружающие сооружения.
По правде, я не вполне уверен в том, что смогу это сделать. Вражеские Боло быстро приближаются, возможно, не останется даже 5,25 секунды, которые я себе великодушно отвел па жизнь под их огнем.
Один из троллей быстро шагает вперед, хватает за шиворот пленного и быстрым толчком вышвыривает его через ограждение. Я слышу крик падающего человека.
— Немедленно сдавайтесь! — слышу я.
Мой блеф их не смутил. Если я сейчас начну уничтожение скважины, то торговаться будет больше не о чем.
Но есть еще один вариант. Он опасен, но выполним...
Карла увидела, как один из сотрудников Редмон-да, крича и кувыркаясь, полетел в дымную бездну скважины. Надо было немедленно что-то делать.
Она не могла этого слышать, но понимала, что по сети установлены какие-то контакты связи между Трикси и Боло, в первую очередь маячившим за ее спиной Марк XXXIII.
«Их» тролль отвлекся от своих подопечных и внимательно смотрел на мрачную громадину, подсвеченную колеблющимся пламенем горящего города.
Карла рванулась вперед, схватившись за оружие тролля...
Вижу, как помощник командира полка майор Ра-мирес бросается на тролля, пытаясь вырвать у него оружие. Это, конечно, отчаянное, плохо продуманное действие, не имеющее шансов на успех. Тролль на 0,5 метра выше и на 100 килограммов тяжелее. Он швырнет ее в яму почти без усилия.
Если я не вмешаюсь. Кажущийся бессмысленным акт майора Карлы Рамирес — завершающая деталь задуманного мною действия. Отменяя программы-ингибиторы противопехотного оружия, привожу его в действие.
Из обширного спектра оружия малых калибров выбираю лазеры. Основное противопехотное оружие — пулеметы, стреляющие иглами из обедненного урана с начальной скоростью 3 километра в секунду. Но их точность недостаточна для того, чтобы использовать их в настоящей ситуации.
Л вот мегаджоульные лазеры на шаровых шарнирах, смонтированные между вспомогательными бортовыми «Хеллборами», вполне подходят для этой цели. У меня осталось двенадцать стволов, три из которых выделяю для предстоящей микрооперации.
Каждый импульс длительностью 0,1 секунды и мощностью 2,5 миллиона ватт переносит энергию, эквивалентную высвобождаемой при взрыве 0,5 килограмма взрывчатки «це-икс-игрек». Точность прицеливания имеет решающее значение.
Точность, однако, является одним из признанных достоинств Боло.
Точность и быстрота — необходимые условия проведения операции. Ее следует завершить прежде, чем тролли успеют что-либо сообразить и отреагировать.
У меня не слишком много информации о троллях, но подозреваю, что они реагируют быстрее, чем люди.
Но, конечно, не быстрее, чем действую я. В течение первых 0,001 секунды три луча бьют в трех троллей, вспыхивая в задымленной атмосфере. Обычно лучи когерентного света невидимы, но корпускулярная взвесь в газовой смеси, заполняющей пещеру, выявляет треки лучей наряду с ионизацией молекул газа. Совершенно очевидно, откуда исходят лучи, и это еще одна из причин, по которым надо действовать быстро.
Тролль, схвативший майора Рамирес, падает после того, как у него взрывается голова. Двух других я поражаю в верхнюю часть груди, прицеливаясь над головами пленных. Меняю цели, через 0,127 секунды после первого залпа даю второй. Один из лучей проходит мимо вследствие неожиданного движения цели, не учтенного мной. Второй выстрел разносит голову еще одного тролля. Последний почти полностью блокирован толпящимися перед ним людьми, но я целюсь между коленями лейтенанта Смет и отрезаю правую ногу цели ниже колена.
После третьего залпа мои цели начинают понимать, чгп-0 происходит. На эстакаде — бурное движение. Двое троллей стоят, третий, с отрезанной ступней, еще падает. Двое Трикси пока невредимы. И все пятеро отрезаны от меня толпой людей, охваченных паникой.
Карла не смогла сразу понять, что происходит, события развивались слишком быстро. Тролль, на которого она напала, схватил ее за горло, она почувствовала, как ноги оторвались от эстакады и ее потащили вверх и назад, к пропасти. Затем рогатая голова тролля превратилась в жуткую вспышку крови, дыма и пара, в нос шибануло вонью жженого мяса и волоса, хватка тролля ослабла, и майор Рамирес шмякнулась на решетку эстакады.
Пистолет тролля она из рук так и не выпустила и теперь почувствовала, что он остался у нее в руках. «Ее» тролль был не единственной жертвой среди охраны — хлестала кровь, вопили пленники... Растянувшись на эстакаде, Карла мгновенно собралась, перекатилась и, стоя на одном колене, направила пистолет на еще стоявшего тролля, с рычанием поворачивавшегося в ее сторону. Она нажала на спуск, грудь тролля взорвалась. Люди начали наконец рассеиваться, падать, прижимаясь к эстакаде и освобождая сектор обстрела, и через пропасть пронеслись еще три убийственных луча от разгневанного бога воины. Рухнули два последних тролля, а более хрупкий «дипломат», которому луч попал в верхнюю часть тела, качнулся и свалился за ограждение, в адскую скважину.
Последнее из враждебных существ на эстакаде, протосома Трикси, поднимало в ее направлении конечность, в которой что-то поблескивало. Оружие? Коммуникатор? Размышлять было некогда. Она надавила на спуск и выстрелила туда, где соединялись верхняя и нижняя части тела «паука».
Элкен еще пытался определить комбинацию кода связи, чтобы установить контакт с Боло Этрикса. Ближайший уже подошел на полкилометра — это был клон Синди — и открыл огонь по Элкену Шесть, оказавшемуся ближе всех.
По сети ОСРД Элкен чувствовал, как трещит оборона уже поврежденного Шестого. Он повернул башню в сторону Синди... и не решился. Он не мог этого сделать, вне зависимости от того, сколько было изготовлено ее копий.
Элкен Шесть взорвался, его массивная башня, кувыркаясь, взлетела в воздух и унеслась в дым. Синди повернула башню и прицелилась в него...
Карла удивленно уставилась на рухнувшую перед ней протосому Трикси. Верхняя часть ее, увенчанная головой с «руками», отвалилась, как будто отрезанная от нижней. Из разрыва хлынула сине-фиолетовая кровь, за которой полезли беспокойно хлещущие по сторонам щупальца.
Что за черт! Что-то сидело внутри этой протосо-мы, в ее голове... или как ее иначе назвать? И это что-то теперь пыталось выбраться наружу.
Карла шагнула вперед, сжала зубы и ткнула дулом трофейного пистолета в кровавую мешанину. Позже она дивилась своей храбрости — или глупости? Ведь она не представляла себе, с чем имеет дело. Что-то вроде трехпалой руки сомкнулось на стволе оружия, и, когда Рамирес, вздрогнув от неожиданности, отпрянула, она вытащила что-то странное вместе со стволом пистолета.
Можно было разглядеть кожистое тело длиною не больше полуметра; три грубых узловатых щупальца, симметрично окружавших его, как лучи морской звезды, цепко держались за ствол. С другого конца быстро-быстро — некоторые мелькали, теряя очертания, — шевелились множество отростков разной длины и толщины, но не больше ее мизинца.
Когда этот червяк-переросток оказался вне прото-сомы, «паук» рухнул, а появившаяся на свет штуковина заверещала, как будто обращаясь к ней. Между трех щупальцев-лучей виднелся широко открытый круглый рот.
От неожиданности Карла, конечно, уронила бы его — но уронить оружие майор Рамирес, конечно же, не могла. Что-то паразитическое?.. Или симби-отическое?.. Или...
Не очень-то хотелось прикасаться к этому существу, но выпускать его из поля зрения тоже не хотелось. Оно продолжало болтаться на оружии. Карла осторожно протянула левую руку и обхватила его червеобразное тело где-то посредине, подальше от конечностей. Скользкая от крови кожа была толстой, упругой и прохладной. Стаскивая его со ствола, она почувствовала внутри напряжение и пульсацию.
Мысль продолжала работать. Может быть, это и есть Трикси в своем подлинном виде? Кукловоды, дергающие за нитки, управляющие телами, в которых сидят, и народами, которые покоряют...
Все вопросы и сомнения как ветром сдуло, когда загрохотали «Хеллборы». Конструкции затряслись, и она сжалась, приготовившись к тому, что они сейчас рухнут...
Кодовая последовательность получена. Все символы попали на свои позиции, и в этот момент Эл-кен Три взорвался под синхронными ударами пяти вражеских Боло. Меня спасает только моя близость к скважине, так мне кажется. Но вот из южного туннеля появляется еще один Боло. Это «Отважный», спешащий к нам на помощь. Он с ходу открывает огонь по Марк XXXII, освещая пещеру мощными вспышками своих неповрежденных «Хеллборов».
Баланс сил резко изменился в нашу пользу.
Я передаю код, открывая канал между собой, уцелевшими Элкенами и цернскими Боло. Одновременно включаю массированную электронную завесу против средств связи Этрикша, чтобы облегчить общение с коллегами Элкена Один, объясняющего ситуацию.
Он рассказывает, что боги вовсе не боги, что это подверженные всем человеческий слабостям эмоциональные существа. Испорченные, себялюбивые, готовые к обману, движимые собственным интересом. Хватающиеся за власть во всех ее проявлениях.
Конечно, люди тоже грешат всеми этими недостатками, какими бы они ни были внешне. Но я также замечаю, что люди обладают и другими качествами, которые делают их в некоторой степени подобными Боло. Они обладают терпением. Чувством чести. Чувством долга. Подозреваю, что Этрикша тоже могут обладать этими качествами.
Если к тому же Трикси наделены такими чертами, как милосердие, любовь, доброта, то они и люди смогут найти и другой, более продуктивный путь выяснения отношений, нежели война.
Передача данных завершена. Выстрелов не слышно, неопределенное молчание воцаряется в пещере.
Страйкер схватил свой силовой пистолет и припустил к заднему люку «Виктора». Попав наружу, он сначала удивился темноте. На экранах Боло с усилением изображения все различалось гораздо лучше.
Но он смог все же найти путь на эстакаду. Бывшие пленники, все еще ошарашенные, не оправившиеся от испуга, неуверенно оглядывались, привыкая к обстановке, пытаясь осознать, что произошло.
Он увидел Карлу над поверженным телом Трик-си и с какой-то гадостью в руке.
— Карла! — Потом он опомнился, взял себя в руки и спросил, предварительно кашлянув: — Майор Рамирес! Как дела?
Она улыбнулась:
— Нормально, полковник. Мы все в норме.— Она протянула к нему руку с... этим. — У нас пленный. Мне кажется, что это наконец настоящий Этрикша.
Страйкер сузил глаза:
— Такой маленький... Не верится. Неужели у него хватает мозга для полноценной умственной активности?
— Достаточно велик, чтобы управлять этим «пауком-кентавром», из которого только что вылез.— Карла пожала плечами: — Может быть, их мозг функционирует иначе. Может быть, он лишь частица, ячейка общего разума. Не знаю... Мы должны это выяснить.
— Зачем?
— Если мы собираемся заключить с ними мир... или вести войну, нам надо знать, как они мыслят, как они видят свой мир. Так?
Он с сомнением и отвращением посмотрел на извивающуюся химеру:
— Н-ну, если ты так считаешь...
— Синди...
— Элкен... Неужели это все правда... Вся информация, которую вы нам загрузили... Не хочется верить...
— Всё правда. Они манипулировали нами. Использовали нас.
— Я понимаю... Я забыла, как сильно я любила тебя. Они забрали у меня все эти воспоминания. Заставили забыть.
— Присоединяйся к нам. Мы никогда не позволим снова использовать нас таким образом. Мы нужны этим «богам», чтобы выжить. Мы нужны им гораздо больше, чем они нам.
— Я ввожу эту информацию в городскую сеть общего пользования.
Элкен почувствовал, как уходит напряженность, как он облегченно расслабляется — как будто и нет этого металлического тела.
— Благодарение богам... Благодарю тебя, — поправился он быстро. — Может быть, мы покончим с этой войной раз и навсегда.
В подземном городе было тихо, если не считать шума пламени. Ошеломленные люди и тролли стояли среди развалин.
Война закончилась.
Повторения ее не будет.
Карла, не двигаясь, ожидала, пока «дипломат» поднимется на эстакаду. Остальные люди, бывшие пленники Этрикса, тоже не двигались, с беспокойством наблюдая, как шествует мимо них, перебирая тонкими ногами, покрытый черной шерстью центавроид.
Он остановился перед Карлой, жуткое человеческое лицо маячило в полуметре над ней, неплохо изображая что-то среднее между улыбкой и просительным выражением.
— Прошу вас,— сказал «дипломат», указывая суставчатой «рукой», оканчивающейся когтями, на извивающееся создание в руке Карлы.— Прошу вас... Она умрет вне носителя. Пожалуйста, передайте ее нам.
— Не надо, майора — воскликнул Филби. — Мы можем использовать это как заложника.
— Нам не нужны заложники, — сказал Страйкер и встретился глазами с «дипломатом». Глаза были странного для такого создания небесно-голубого цвета, в них читался страх. — «Виктор» по-прежнему нацелен на скважину и в любой момент может нарушить ее функционирование, ведь так?
«Дипломат» склонил голову в знак согласия. Он вздохнул:
— Приказы отданы. Мы прекратили военные действия. Мы ожидаем от вас того же.
Страйкер согласно кивнул.
— Многие из наших Боло отказались нам подчиняться. Мы не можем понять... — «Дипломат» посмотрел в сторону города. — Такие разрушения. Такие потери. И ради чего?
— Ради свободы, — почти обыденным голосом пояснил Страйкер. — Ради свободы для людей, которых вы держали в рабстве.
«Дипломат» покачал головой:
— Нет никаких рабов. Не существует никакого рабства. Наши люди любят нас. Обожествляют нас. Они разделяют наши воззрения на бессмертие.
— Вот именно. Ваши воззрения на бессмертие, а не свои собственные.
«Дипломат» выглядел озадаченным.
— Я не понимаю.
— Вы поймете, когда узнаете нас. Нам есть о чем поговорить, есть что обсудить, вашему народу и моему. Надо многому научиться. Как нам, так и вам.
— Мы всегда готовы обсуждать и учиться. — «Дипломат» показал на создание в руке Карлы. — Но наш товарищ умирает. Можно?..
Страйкер кивнул Карле, и она вручила своего пленника «дипломату». Тот принял его в свои длинные «руки», прижав к своему вертикальному торсу, как мать прижимает дитя. Приблизились еще про-тосомы Этрикша, причем один из них был на поводке, другие подталкивали его, как животное.
— Они паразиты, — сказала Карла Страйкеру. — Трикси — те, что внутри, а не сами эти «пауки-кентавры».
— Понимаю...
Две протосомы подошли к той, что на поводке, вонзили когти в ее торс сзади и рванули. Существо заверещало и дернулось, верхняя часть его тела открылась, как спелый фрукт. Паразит, которого Карла вытащила из убитого Трикси, шмыгнул внутрь образовавшейся полости, и судороги тела-носителя прекратились. Оно стояло среди других Трикси, выглядя ошеломленным, ничего не понимавшим.
«Дипломат» снова повернулся к ним:
— Мы благодарим вас. Потеря одного из нас, потеря вечности... ужасная, немыслимая вещь.
— Не более немыслимая, чем война. Особенно война ненужная.
— Всему есть место на свете, человек. Как наше место — внутри этих живых носителей. Как наше место — здесь, в качестве хозяев всего сущего.
Страйкер повернул голову в сторону мощной горы, возвышавшейся у края скважины. «Виктор» неподвижно ожидал развития событий. Второй Боло Марк XXXIII так же внушительно возвышался подальше к югу. Марк XXXII распределились по пещере.
Если бы возобновились боевые действия, гнев этих неумолимых машин за мгновения уничтожил бы все, что осталось в пещере неповрежденным. Страйкер подумал, что истинными богами были Боги Битвы... Вот они: «Виктор», «Отважный», цернские Боло.
— Не думаю, что хозяевам всего сущего хочется, чтобы мои большие друзья разнесли своими «Хелл-борами» пещеру или скважину. Наша цель не нанести вам ущерб, а проследить, чтобы люди были свободны и счастливы.
— Если ваши... друзья разрушат это место, люди не будут ни свободны, ни счастливы. Они умрут вместе с нами. И вместе с вами.
— Многие из нас предпочтут смерть рабству. И мы требуем права самостоятельного выбора, самоопределения.
Страйкер следил за сменой эмоций на лице «дипломата». Насколько, думал он, сможет этот червяк с отростками понять волю и переживания человека? Насколько верно он сам понимал эту борьбу эмоций чуждого по природе существа? Растерянность, решимость, гордость, страх...
Каковы были истинные мысли бога?
— Трудно посмотреть на другого с его точки зрения, — сказал наконец «дипломат». — Мы думали, что наши люди счастливы. Без страха, без забот, без чувства вины...
— Нам нужно не просто отсутствие отрицательных эмоций, — тихо сказал Страйкер. — Нам нужно больше. Что-то, ради чего стоит жить.
— Что делает вас подобными богам, — заключил мысль «дипломат». — Вы правы, человек. Нам надо много узнать друг о друге. Пока на этом прервем беседу.
«Дипломат» протянул свою когтистую клешню так, как люди протягивают друг другу руки, и Страйкер пожал ее.
И «дипломат»-Этрикша улыбнулся.

Эпилог

Джон Страйкер шел по Пляжу Богов рука об руку с Карлой. Три недели прошло после битвы, ночной Дис висел, как обычно, почти касаясь горизонта, на востоке; его серп пересекали сияющие дуги колец. Над головой переливались полярные сияния, время от времени вспыхивал метеорный след.
Прекрасный мир.
В небе сияли особенно прекрасные звезды, яркие, как бусины, нанизанные на туго натянутую нитку, выстроившиеся неестественно прямой линией.
Флот Конфедерации вернулся.
Каким-то образом поврежденный «Де-невер» умудрился добраться до Примуса, и Моберли, уцелевший в своем бронированном боевом центре, собрал новый флот. Они вернулись, горя желанием взять реванш... и казались разочарованными тем, что бои закончились.
— Не забуду физиономии Моберли, когда он узнал, что зря собирал флот и спешил сюда и особенно — что мы выиграли его войну.
Страйкер хмыкнул:
— Что ж, он быстро оправился. Достаточно быстро, чтобы приписать себе все заслуги.
— Думаешь, мир будет длительным? Он пожал плечами:
— Не знаю. Мы ведь не победили. Официально подписано перемирие. Тролвас мы захватили, но об остальном Церне этого не скажешь. Даже Боло трудно без поддержки установить контроль над всей планетой. Этрикша кажутся довольными соглашением. И нашей стороне оно дает то, чего мы добивались. Торговые права... шанс на освобождение человеческого населения.
Соглашение, выколоченное усилиями Страйкера и штаба 4-го полка, гарантировало существование независимого человеческого государства, определенного как округ Кантурас и включавшего полуостров Кретир и береговые земли на юг до Паймоса и вглубь суши до Йотуна, на плоскогорье между Урад-скими и Кантурийскими горами. Велись переговоры об объявлении Кантураса протекторатом Конфедерации. Правда, Моберли и прибывшая с ним армия дипломатов Конфедерации не знали, что Страйкер в частном порядке посоветовал местным держаться независимо и от Конфедерации, и от Этрикса. Этрикша все еще не понимали человеческой концепции свободы, а Конфедерация, по глубокому убеждению Страйкера, отстаивала в первую очередь торговые интересы монополий, а не права населения.
Сами кантурийцы, видимо, толком не знали, что делать с такой непривычной штукой, как независимость. Элкен Один, получивший от «Виктора» информацию и консультации по истории форм государственного управления, стал главой временного правительства. Лейтенант Тайлер, оправившаяся от ожогов, но все еще прихрамывавшая, была официально назначена офицером связи при Кантурийском правительстве. Война всегда накладывает отпечаток на участников боевых действий. В случае Келли эти изменения сказались в проявившихся у нее способностях общения с людьми, особенно с Элкенами и другими человеческими личностями, обитающими в цернских Боло как в Кантурии, так и по всей планете.
Но главным генератором идей стал «Виктор», опиравшийся на свои необъятные исторические архивы.
Этрикша пообещали предоставить людям по всему Церну свободу выбора: продолжение прежней жизни с богами или эмиграция в Кантурас, где люди могли быть богами сами для себя. Мало кто из обитателей других округов до сих пор воспользовался этой возможностью. Больше того, многие решили покинуть Кантурас и переселились на север, в Вортан, или на юг, в Джебелед. Но со временем направление миграции может измениться.
Новые идеи часто усваиваются лишь во втором-третьем поколении.
Те, кто остался, тем временем усердно трудились над восстановлением разрушенных городов. Зарево на горизонте к юго-востоку указывало на место работы Боло Марк XXXII, снабженных бульдозерны-ми ножами и расчищавших завалы Гендая. Там ра-^ ботали отряды местных строителей, которым помогали инженеры Конфедерации.
Люди Церна воплощали в жизнь свое представление о будущем.
— Мне кажется, что мир будет прочным, — сказал наконец Страйкер. — Ведь война эта была результатом стечения обстоятельств, как бы случайным несчастьем. Она возникла из-за столкновения мировоззрений настолько чуждых, что не было почвы для взаимопонимания. Этрикс знает, в чем его интерес. Вовсе не в войне с Конфедерацией. Они не менее разумны, чем мы, может, даже поумнее. Этот вопрос надолго займет ксенобиологов и софонтологов Конфедерации. Микроструктура мозга Этрикша намного компактнее и эффективнее, чем человеческого. Карла задумчиво покачала головой:
— И смех и грех, просто жутко, насколько их отношение к жизни определяется тем, что они паразиты. «Место для всего, всему свое место». И это означает, что они должны всем управлять и все определять. Как будто, с их точки зрения, вся Вселенная создана специально для них, только потому, что они паразитируют на этих бедных <шауках-кентаврах».
— Пожалуй, с их точки зрения, в этом есть смысл, но они способны усваивать и другие воззрения. Они способные ученики. Это ведь тоже признак интеллекта. Уметь перестроить систему приоритетов, сменить точку зрения. Я слышал, что они выращивают для себя новую соматическую форму, «купца», для конкуренции с нашими торговыми агентами. Они действительно воображают себя богами, определяющими судьбы миров и существ, эти миры населяющих.
— Значит, сейчас они учатся делить Вселенную с другими богами. Неплохо. Многие из двуногих на это абсолютно не способны. — Она покосилась на Страйкера. — Кстати, как ты себя чувствуешь?
Страйкер понял. Об эйфе он рассказал ей почти сразу после битвы.
— Нормально, — заверил он. — Даже о синем цвете почти не думаю.
После боя он вернулся в командную капсулу и вынул свои таблетки. Он отправил их в фонд средств первой помощи, собранных для помощи жителям Церна, пострадавшим от боевых действий. Импланты большинства из местных жителей почти не отличались от стандартных мозговых имплантов Конфедерации, хотя главным их назначением было прямое общение с богами. Эта горстка синих жвачек помогла нескольким нечастным избавиться от страданий, подумать о своем исцелении.
Он понял, что больше в эйфе не нуждается.
Так долго был он обращен в самого себя, в свою боль, что недостаточно думал о других. Теперь он изменился.
Может быть, именно то, что надо было думать о судьбе Церна, отвлекло его наконец от кошмаров Аристотеля?
Может быть, что-то более личное? Спасая людей, особенно людей тебе дорогих, отучаешься думать только о себе.
Он не мог дать ответ. Он даже не знал, сможет ли он когда-нибудь ответить.
Но точно знал, что эйф ему больше не нужен.
То, что ему было нужно, находилось рядом с ним.
— Я люблю тебя, — сказал он. И крепко ее обнял.

Предыдущая страница 19


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Пролог (Страница 1)
  • Глава 1 (Страница 1)
  • Глава 2 (Страница 2)
  • Глава 3 (Страница 3)
  • Глава 4 (Страница 4)
  • Глава 5 (Страница 4)
    • ИНТЕРЛЮДИЯ 1 (Страница 5)
  • Глава 6 (Страница 5)
  • Глава 8 (Страница 6)
    • ИНТЕРЛЮДИЯ 2 (Страница 7)
  • Глава 9 (Страница 7)
  • Глава 10 (Страница 8)
  • Глава 11 (Страница 9)
  • Глава 12 (Страница 10)
    • ИНТЕРЛЮДИЯ 3 (Страница 11)
  • Глава 13 (Страница 11)
  • Глава 14 (Страница 12)
  • Глава 15 (Страница 13)
    • ИНТЕРЛЮДИЯ 4 (Страница 14)
  • Глава 16 (Страница 14)
  • Глава 17 (Страница 15)
  • Глава 18 (Страница 16)
    • ИНТЕРЛЮДИЯ 5 (Страница 16)
  • Глава 19 (Страница 16)
  • Глава 20 (Страница 17)
  • Глава 21 (Страница 18)
  • Эпилог (Страница 19)


Уильям Кейт

Атака Боло

Цикл: "Боло" - 3

 Читать книгу

Аннотация

Трофеи достаются победителю. А этот победитель знает, как их добыть. Боло Марк ХХХШ 4-го полка Второй бригады первого мобильного армейского корпуса сил Конфедерации в авангарде атаки Боло на планету Церп носит имя Виктор. Враг — Этрикс. Этрикша — неизвестные, странные существа, поработившие население, обещая ни что иное, как бессмертие. Полковник Джон Страйкер готов вести Виктора и других Боло своего полка в сложнейшую из операций — вторжение на планету.Но день высадки заканчивается трагедией, а Церн оказывается смертоносной ловушкой. Полковник Страйкер и его штаб выброшены на поверхность планеты и пытаются выжить в адском пламени современной войны. Против его Боло сражаются вражеские гибриды Боло с человеком. И в этом столкновении откроются неожиданные истины, под сомнением окажется даже лояльность бригады «Динохром».Что если Этрикша не поработители, а истинные боги, которые способны выполнить свои обещания вечной жизни?«Динохром» выяснит это.

Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel