Уэн Спенсер - Оборванный след

1 Уэн Спенсер

ГЛАВА 1

Четверг. 24 августа 2004 года
Континентальный рейс № 5373 Питтсбург - Портленд. Орегон

Из-за голода он постоянно мерз. Ранняя зима намела глубокие сугробы, и охота удавалась редко. Волки из стаи пристально следили за ним, словно оценивая, насколько он слаб. Долгие годы они провели бок о бок, и это оставляло надежду, что, окончательно отощав, серые не разорвут его в клочья. И все же он спал теперь отдельно, забираясь высоко на ветви сосен, чтобы его не могли достать. В конце концов мальчик-волк окончательно перестал доверять им и жил сам по себе.
Он знал, что металлический ящик - это ловушка. Он уже видел такие, когда в них попадались волки. Но внутри, за пределами досягаемости, находился мертвый кролик. Острой палкой мальчик-волк пошевелил голову зверька, но тельце было приделано крепко. Если хочешь есть, придется залезть в ящик.
Никогда прежде за все бесчисленные годы скитаний он не чувствовал себя таким замерзшим и голодным. Где-то вдалеке завыл волк, потом снова - на этот раз ближе. Если он останется снаружи ящика, волки найдут его и, возможно, убьют. Если он уйдет, кто-то другой получит кролика.
Неужели по-прежнему мучиться от голода и мороза? А что, если его поймают такие же, как он, двуногие? Мальчик-волк испытывал перед ними глубокий необъяснимый страх. Что они с ним сделают? Волков они сажали в свои большие вонючие машины и увозили неизвестно куда.
Снова завыл волк - на расстоянии минуты быстрого бега. Выбирать надо сейчас же. Еда и плен или голодная свобода? От решения зависит жизнь и смерть. Но что из двух смерть - а что жизнь?
И впервые в жизни мальчик-волк выбрал неизвестность. Пускай его поймают. Он поест, а потом, быть может, вырвется на волю...

- Укия?
Укия Орегон вздрогнул и проснулся. Лицо его оказалось прижатым к овальному иллюминатору из органического стекла. Все существо наполнялось дрожью реактивного двигателя.
- С тобой все в порядке, малыш?
Макс Беннетт, напарник Укии, сидя в кресле самолета, делал заметки в своем ноутбуке. В настоящий момент он беспокойно смотрел на юношу. Этот тревожный взгляд появлялся все чаще с тех пор, как они столкнулись с тайной войной между инопланетными завоевателями Онтонгардами и восставшими инопланетянами, которые именовали себя Стаей.
- Похоже, тебе приснился дурной сон.
- Скорее воспоминание, как мама Джо поймала меня в человеческую ловушку.
Убирая с глаз длинные черные волосы, Укия осознал, что его по-прежнему колотит дрожь. Определив источник холода, он поднялся, чтобы выключить кондиционер. Самолет качнуло, и Укия не попал по кнопке вентилятора. Со второго раза получилось, и он приглушил кондиционер над своим креслом, а также над пустым сиденьем между ними, где должен был сидеть следователь по убийствам Рэймонд Крэйнак.
- А где Крэйнак?
- Его снова затошнило, и он удалился по личному делу. Вряд ли ему станет лучше, когда мы прилетим в Пендлтон. Быть может, нам придется проделать часть пути верхом, смотря где именно Алисия пропала. - Макс что-то записал в ноутбуке и поднял серые вопрошающие глаза на Укию. - Ты умеешь ездить на лошади?
- Не знаю. Наверное, умел в прошлой жизни, еще до того, как присоединился к волкам. Во всех фильмах индейцы способны оседлать ветер.
Макс хрюкнул и снова сделал пометку в компьютере.
- Художественное преувеличение. Надеюсь, чтобы исчезнуть, Алисия выбрала не самый дикий участок национального парка Уматилла. Там есть места вообще без подъездов.
- А что вообще Алисия делала в Орегоне?
В страшной гонке за билетами на самолет Укия пропустил мимо ушей большинство объяснений. Когда он начал работать на Макса, задолго до того, как они стали полноправными партнерами, племянница Крэйнака Алисия служила в офисе на полставки. Поступив в университет, она бросила работу. Обычно Алисия все время давала о себе знать, но на этот раз Укия не видел ее с момента традиционного пикника, который Макс устраивал четвертого июля. Она не говорила о намерении поехать в Орегон, но на пикнике вела себя очень странно - даже для себя самой.
- Она что, насовсем уехала из Питтсбурга? Макс бросил на друга удивленный взгляд, впрочем, быстро все понял.
- Да, ты ведь перестал слушать, когда Крэйнак еще даже не перешел к сути дела. - Он махнул рукой. - Алисия поехала в Орегон заниматься геологическими исследованиями. Двое ее друзей собирались выехать на природу за образцами для диссертаций, но что-то не сладилось с машиной, и вторая девушка оказалась в подвешенном состоянии. Крэйнак не в курсе всех деталей, но, короче, Алисия уехала.
- В своем «метро»?
Укии было странно, что кто-то считает городскую машину старинного образца способной двигаться по пересеченной местности.
Макс покачал головой:
- Алисия поменялась с Крэйнаком и взяла его фургон. Они провели в парке почти месяц, отбирая в течение недели породы, а на выходные перебираясь в Пендлтон. Вчера вечером позвонила другая девушка и сообщила, что Алисия пропала.
А Крэйнак позвонил им. После ночного разговора у них оставалось всего каких-нибудь девять часов, чтобы уладить все личные и профессиональные дела, собраться и сесть в самолет - лететь через всю страну. Обе матери и сестра Укии находились на отдыхе, и он имел редкую возможность быть единственным присутствующим родственником своего маленького сына Киттаннинга. Честно говоря, ему не пришлось особенно трудиться, чтобы составить расписание сна и кормления ребенка, но впервые Укия по-настоящему ощутил себя отцом, а не старшим братом Кита.
К счастью, невеста Укии, специальный агент ФБР Индиго Женг, согласилась приютить Киттаннинга у себя. За час Укия сгонял в дом своих матушек, откуда взял самый странный набор вещей: девятимиллиметровый пистолет «беретта» с тремя запасными глушителями, ящик с питательной смесью для детей и три бутылочки, кевларовый бронежилет, две дюжины пеленок среднего размера, носовые платки и детскую присыпку, рацию с наушниками, пять черных футболок с надписью «Частное детективное агентство Беннетта» белыми буквами через всю спину и пять пижам для трехмесячного возраста.
Он быстренько забросил Киттаннинга к Индиго и едва успел вернуться в офис, когда пришла пора ехать в аэропорт. К сожалению, Укия так и не удосужился поесть, а Крэйнак забыл захватить драмамин.
- Умираю от голода. Они принесут нам какую-нибудь еду?
Макс глянул в проход.
- Стюард катит тележку. Но вряд ли он предложит многое, малыш. Бутерброд, пару печений и содовую воду.
Стюарды совершенно не обращали внимания на жуткую тряску и разносили еду с невозмутимо-любезными улыбками.
Укия многозначительно посмотрел на пустующее сиденье соседа.
- Полагаешь, Крэйнак съест свою порцию?
- Вряд ли. Он будет счастлив, если вообще выберется из сортира. Мечтает купить что-нибудь от тошноты в Хьюстоне во время пересадки.
По непонятной Укии причине они не воспользовались прямым рейсом из Питтсбурга в Портленд. К тому же зачем-то надо было лететь на юг, чтобы оказаться на севере. Из-за штормового фронта над Хьюстоном посадку задержали, и во время перерыва между рейсами путешественники едва успели пробежать через переполненный аэропорт.
Макс поднял взгляд на друга.
- Ты в порядке?
- Я замерз и хочу есть, - признался Укия и потом только понял, что Макс беспокоился, не укачивает ли его. - Думаю, после первой серии толчков мой организм отказался воспринимать тревожные посылы инстинктов. Помнишь, как на озере Эри, когда Крэйнак пригласил нас на рыбалку со своим шурином?
- Боже, больше ни слова, а то меня стошнит. - Макс расстегнул ремень безопасности, осторожно встал, открыл верхний отсек и вытащил одеяло для Укии. Заодно он прихватил свой чемодан и снова сел. - У меня здесь пара «сникерсов». - Он открыл замок и достал шоколадки. - Напомни прикупить еще в Портленде.
- Спасибо. - Укия скосил глаза на содержимое чемодана. Большую часть места занимала толстая папка с надписью «Орегон, Укия, детективное агентство Беннетта, папка N° 117». - Это мое дело?
Впервые они повстречались, когда приемные матери Укии наняли Макса, чтобы установить истинную сущность мальчика. У Макса ничего не вышло и, как потом выяснилось, не было никаких шансов разгадать загадку. Прошлое Укии оказалось слишком странным, и мало кто мог о нем догадаться или хотя бы поверить. И тем не менее случай этот позволил Максу познакомиться со следопытскими дарованиями Укии и вдохновил его на создание компании, занимающейся поиском пропавших людей.
Макс кивнул, вытаскивая папку.
- Я схватил его уже в дверях. А еще все географические карты национального парка Уматилла, атлас автодорог, путеводитель по кемпингам и так далее. Думаю, пригодится.
- Можно посмотреть?
Укия взял одну из карт и раскрыл ее. На карте волнистыми линиями изображались горы национального парка. Укия разложил карту на колене и принялся внимательно изучать, жуя шоколад и покачивая головой.
Макс заметил его сомнения.
- Что-то не так?
- Я очень долго жил здесь. Может быть, лет двести. Я знаю каждый дюйм этой земли. А эта карта очень неточна, я не уверен ни в одной цифре. Интересно, как там все изменилось за восемь лет? Получится ли у меня найти дорогу?
- Малыш, тебе стоит беспокоиться только о следах Алисии. Куда бы она ни пошла, ты за ней. А с картами я сам разберусь.
Укия посмотрел в хвостовую часть самолета. Правая дверь в туалет оставалась закрытой, а у левой стояла короткая очередь.
- Думаешь, Крэйнак прав, и с ней действительно случилось что-то серьезное?
Макс передернул плечами.
- Он так считает и платит за нашу работу, а мы и так у него в долгу. Надеюсь, мы доберемся до места и обнаружим, что у ее телефона всего-навсего сели батарейки или какую-нибудь подобную ерунду.
- А сколько с него берем? - Обычно цена за розыск составляла тысячу долларов в день - слишком круто для полицейского следователя.
Макс приоткрыл сонный глаз.
- Черт подери, я не обсуждал этот вопрос. Это же Алисия! Если нужно, мы все сделаем бесплатно.
Укия кивнул. Формально он являлся полноправным партнером детективного агентства, но только потому, что Макс отдал ему половинную долю после того, как Укия спас ему жизнь. Фактически же, будучи на семнадцать лет старше друга, Макс по-прежнему принимал большую часть деловых решений, особенно по финансовой части. Укия не имел ничего против - воспитание у волков не дало ему серьезных навыков обращения с деньгами.
Крэйнак наконец вернулся; в узком проходе самолета он казался еще огромнее, чем обычно. Повеяло легким запахом рвоты и застарелого табачного дыма.
- Можно я сяду с краю?
Макс протянул Укии чемодан и переполз на среднее сиденье. Укия пролистал содержимое папки: Макс всегда очень тщательно вел записи, и личное дело не было исключением. На внутренней стороне обложки крепилась фотография Укии в возрасте тринадцати лет, дальше лежали карты, затем несколько листков с информацией о регионе, перед пачкой квитанций находилась копия газетной статьи. Укия вытащил бумажку, тем временем Макс уселся рядом, и Крэйнак осторожно опустил свое крупное тело в крайнее кресло.
«Известные сведения о мальчике-волке» - гласил заголовок статьи, обведенной красной рамкой.
«Если у вас есть информация о диком ребенке, виденном недавно на территории национального парка Уматилла, пожалуйста, свяжитесь с Джессом Брыкающимся Оленем. Брыкающийся Олень считает таинственного мальчика, который «бегает голышом с волками», своим дальним родственником. По описаниям Брыкающегося Оленя, дикий ребенок - это красивый мальчик из племени кайюсов. Если вы знаете что-нибудь о мальчике-волке, сообщите Джессу Брыкающемуся Оленю по адресу: Ящик 534, Пендлтон, Орегон, 97801»
- Макс, что это? Похоже, это я.
Макс посмотрел и нахмурился, пытаясь что-то припомнить.
- Да, очень похоже, но толку никакого.
- Почему?
Макс ткнул пальцем в цифры 1933, написанные красными чернилами сверху, рядом с названием «Восточный орегонец».
- Потому что мальчик пропал в 1933-м, а значит, теперь ему больше восьмидесяти.
- Или больше двухсот, - прошептал Укия.
Макс бросил недоуменный взгляд на друга, но через секунду глаза его расширились от внезапной догадки.
- Вот дьявол! - Он снова посмотрел на статью. - Укия, может быть, это ты. А я думал, что ты все же нормальный ребенок.
Когда матушка Джо нашла его бегающим со стаей волков, не было никакой возможности определить точный возраст ребенка. По некоторым признакам он входил в подростковый период, так что матушка Джо приписала ему тринадцать лет. В действительности же, как выяснилось позже, жизнь его насчитывала несколько веков. Достигнув половой зрелости, внешне он становился старше только после ранений, и лишь полная треволнений работа частного детектива помешала ему по-прежнему оставаться тринадцатилетним подростком. После целой серии почти смертельных аварий он выглядел лет на восемнадцать, но уж никак не на двадцать один, как было записано в водительских правах.
Укия пробежал глазами отчет, помещенный после заметки.
- Ты говорил с ним?
- Это было пять лет назад, а память у меня далеко не так хороша, как твоя. Я разговаривал с ним, правда, по телефону. Помнится, беседа получилась недолгой. Я сказал, что нашел статью в библиотечном архиве и пытаюсь установить личность своего знакомого. В детали не вдавался. Думаю, первым делом я спросил, когда пропал мальчик, и, услышав 1933-й, поблагодарил его и распрощался.
В отчете Укия отыскал имя, телефон и адрес Джесса Брыкающегося Оленя. Макс приписал: «Описание и место совпадают, но время не подходит».
- Хотел бы я встретиться с этим парнем. Интересно, он все еще живет по данному адресу?
Макс поднял телефонную трубку, вмонтированную в спинку переднего сиденья.
- Сейчас узнаем.
Записанный номер уже не существовал, но, нимало не смутившись, Макс позвонил в справочную и указал имя и адрес.
- По данному адресу проживает Клэр Брыкающийся Олень, - послышался сквозь шум двигателей голос оператора. - Но прежний номер отсутствует.
Макс поблагодарил оператора и повесил трубку.
- С таким именем они скорее всего родственники. - Сыщик заглянул в свой компьютер. - Мы садимся в Пендлтоне в пять тридцать. Понадобится нанять машины, погрузиться и потом еще час ехать до ближайшего кемпинга. - Он пролистал несколько страниц. - Сегодня вечером не будем ничего искать. Не хочу таскаться по темноте.
- Я могу идти по следу и ночью, - сказал Укия. Макс бросил на него холодный взгляд.
- Знаю, малыш, но я-то не вижу в темноте. И не хочу, чтобы ты там шастал в одиночку. - Макс быстро рассчитал действия на остаток дня. - Сегодня вечером мы не нужны все трое. Давай разделимся. Наймем вторую машину. Мы с Крэйнаком загрузим снаряжение, выясним что можно у команды поисковых спасателей и отправимся в отель. А ты попытайся найти Джесса Брыкающегося Оленя.
Укия положил статью и фотографию в бумажник.
- Крэйнак, с тобой все в порядке?
Тот не ответил.
Взглянув через Макса, Укия обнаружил, что детектив опять отсутствует.
- Ему просто необходимо принять что-нибудь перед тем, как мы сядем на рейс до Пендлтона.

Четверг. 24 августа 2004 года
Портлендский международный аэропорт. Портленд. Орегон

Укия ненавидел незнакомые аэропорты.
Любое многолюдное место до боли раздражало его чувства. Здесь каждый выдыхал целый след сведений, который волочился за ним, куда бы человек ни направлялся, любую поверхность покрывал слой историй о тех, кто ее касался, воздух вибрировал от бесчисленных разговоров. За долгие годы Укия научился выдерживать напор толпы, засунув руки в карманы и стараясь не замечать атмосферных испражнений. Но это удавалось ему только в знакомых местах, среди привычных людей. Следопыт мог абстрагироваться только от уже известного, а всякий новый раздражитель заставлял насторожиться.
Бурный поток источаемых людьми и предметами запахов уносил его: все было новым, и даже слегка солоноватый воздух требовал внимания. В этом бешеном калейдоскопе Укия едва не потерял себя самого, но Макс крепко держал его под локоть, прокладывая путь в толпе.
Пройдя в ворота главного вестибюля, Макс направился к рядам кресел напротив стенда с «Новостями Гудзона». Детская площадка скрывала сиденья от основной пешеходной магистрали, образовывая относительно тихий уголок. Макс дотащил Укию до самого дальнего кресла и помахал руками у него перед глазами, заставляя сфокусировать взгляд.
- Мы с Крэйнаком сходим за багажом, оружием и снаряжением и перенесем все это на другой самолет. - Макс вытащил два телефона и включил их. - Грузовые терминалы расположены внизу, и там скоро будет твориться настоящий сумасшедший дом. Оставайся здесь, я скоро вернусь. - Он дождался, пока телефоны зарегистрируются в сети. - В случае чего не пытайся разыскать меня, а лучше звони. - Макс прицепил трубку к поясу, а другую положил другу в нагрудный карман. - Хорошо?
Макс дождался, пока Укия кивнет, и только тогда ушел. Поток накатил снова, и Укия барахтался в нем, пытаясь не обращать внимания на сигналы со всех сторон. Тут зазвонил телефон, возвращая его к реальности. Он вытащил трубку - от нее пахло духами «Белый лен», мылом «Берег» и женщиной, служащей питтсбургского аэропорта, которая держала телефон, пока он проходил через металлоискатель.
- Орегон.
- Это я, любимый. - Голос Индиго пытался пробиться через сообщения диктора из многочисленных динамиков. Укия заткнул второе ухо пальцем, но по-прежнему чувствовал вибрацию звука. - Как прошел полет?
- Довольно тряско, - отозвался Укия, когда объявление закончилось. - Мы угодили в шторм. Как Кит?
Макс запретил пользоваться услугами Псов-Воителей в качестве нянек. Все двадцать членов Стаи глаз бы не спускали с Кита и охраняли бы его, вооружившись до зубов. Но Макс так и не простил Волкам-Воинам, что они похитили Укию под дулом пистолета, и не собирался доверять жизнь и здоровье своего крестника инопланетным изгоям. А Индиго, хотя она согласилась взять Кита к себе, придется нанимать сиделку в дневное время или брать на работе отпуск.
- Пока он сущий ангелочек, - ответила Индиго. - Я просматриваю файлы с судебными показаниями. - Тихий шорох в трубке свидетельствовал о том, что она ходит по комнате с трубкой. - Сегодня на страже Ренни Шоу и Медведь.
В голосе Индиго Укия услышал легкое напряжение.
- Извини.
Он попросил Псов-Воителей, чтобы они кормили волков матушки Джо во время его отсутствия. Можно было и догадаться, что Волки-Воины не оставят Кита без присмотра, несмотря на недовольство Макса.
- Впрочем, я уже с ними сталкивалась, - сказала Индиго. Волки-Воины охраняли ее, когда Укия был мертв. - Они ведут себя очень благоразумно. Наверное, мне надо привыкать, если уж мы собираемся пожениться. Это в некотором роде брачное соглашение: выходишь замуж за дитя Стаи, и Стая начинает тебя охранять.
Укия поморщился, услышав «если», - обычно она говорила «когда». Это могла быть всего лишь оговорка. Голос Индиго выдавал ее напряжение, значит, легендарное спокойствие агента ФБР уже не то, что прежде.
- Что-то не так?
- Кроме недосыпа и постоянной слежки со стороны твоего многочисленного семейства, все отлично. - Она глубоко и медленно вздохнула, и напряжение исчезло. - Все нормально. Я позвонила, чтобы спросить, мама Лара ничего не говорила о том, что у Киттаннинга на среду назначен поход к врачу?
Укия закрыл глаза, стараясь вспомнить календарь на кухонной стене. Завтрашний квадратик заполняли иероглифы матушки Лары, значившие «К. Д-р 8:00, осмотр и прививки». Он сообщил Индиго время.
- Не понимаю, зачем ему идти. Вряд ли он вообще может заболеть.
- Думаешь, твоя иммунная система выдержит все, а, мальчик-волк?
Киттаннинг являлся клоном Укии, созданным из его крови; точной копией, если не считать возраста. Несмотря на то что Укию родила человеческая женщина, клетки его были куда сложнее и могли функционировать и связанно, и изолированно. При независимом существовании они принимали форму маленьких животных, как будто отделявшихся от тела. Земные вирусы не представляли никакой опасности для инопланетного организма, и Укия помнил всего один момент в жизни, когда чувствовал себя плохо: в тот раз вожак Стаи Ренни Шоу передал ему свою память. После межклеточного конфликта, произошедшего, пока воспоминания Ренни присоединялись к памяти Укии, тот понял все счастье незнания болезней.
- Ага, нашему иммунитету никакая бацилла не страшна. - В его голосе послышался легкий акцент Ренни Шоу. - Он обломает любую вонючую земную инфекцию.
- И все равно ему нужно туда сходить.
- Зачем? - Он не понимал этой странной логики.
- Укия, без медицинской справки он не попадет ни в один детский сад, школу и даже колледж.
- Ох.
Иногда Укию неприятно поражало полнейшее незнание простейших законов окружающего мира.
- Он будет ходить туда же, куда и раньше? - спросила она. - Или твои мамы перевели его поближе?
Ему самому, его мамам, Максу, Индиго, а порой и адвокату Лео Стефаняну пришлось выдержать немало битв, когда Киттаннинг неожиданно появился на свет. На их долю выпало изрядно бюрократической волокиты, требовались точные данные о дате рождения и имя матери.
За время рождения приняли момент, когда Гекс выстрелил в Укию - почти сразу после этого кровь, вытекшая из его ран, превратилась в нечто вроде мыши, а затем и в Киттаннинга. Его мамы отказались стать матерями Кита, опасаясь, как бы это не навело окружающих на мысль об инцесте. Лео напомнил, что если Укия не будет записан как отец ребенка, то он лишится всех прав на Кита. В конце концов Индиго добровольно согласилась объявить себя его матерью.
Конечно, существовала маленькая проблема, ведь Индиго никогда не была беременной. Поэтому они выбрали одну больницу на Северных Холмах, где клиентам обеспечивалась полная анонимность. Итак, вся информация для свидетельства была собрана, но они не могли ничего доказать.
- Нет, врачи все те же. Если тебе неудобно, просто позвони и назначь другое время. Можешь вообще не брать его с собой.
- Нет, не могу. Укия, это мой сын. Он родился только потому, что ты пришел спасти меня. И я связала себя с ним, когда в свидетельстве о рождении мы записали мое имя. Я отвечаю за него, даже если мы не женаты.
И опять это слово - «если».
Как будто что-то перегорело в них в тот день, когда появился Киттаннинг. Укия защищал Индиго, и его убили, а Индиго начала холодную и расчетливую охоту за убийцами. Все брачные клятвы казались теперь нелепыми - после «Я умру за тебя» и «Я сделаю все, чтобы твоя жертва не оказалась напрасной». И все же как без этих клятв «Я люблю тебя» превратится в «Я буду любить тебя вечно»?
Макс дотронулся до плеча Укии, напоминая о себе. Крэйнак стоял рядом и вертел в руках бутылочку с драмамином. Макс показал на часы.
- Мне пора идти, - сказал Укия Индиго. - Хочешь, я потом тебе перезвоню?
Долгий мыслительный процесс сопровождался протяжным «м-м-м».
- Нет. Я не возьмусь успокоить Кита, если его разбудит телефон. Позвони завтра.
- Хорошо. - Одними губами он шепнул «Индиго», обращаясь к Максу в ответ на вопросительное движение бровей. - У нас время на три часа вперед, так что я позвоню перед началом поисков. Узнаю, как прошла встреча с врачом.
- Будь осторожен, - предупредила Индиго и добавила, словно беспокоясь о предстоящих опасностях: - Я люблю тебя.
- Что за встреча? - спросил Макс, как только Укия отключился.
Тот пересказал разговор с Индиго, пока они продирались сквозь толпу. Макс держал курс в отдаленное крыло аэропорта, откуда стартовали самолеты «Горизонт Эйрлайнс». Две пары дверей вели из большого зала ожидания.
- Ты должен жениться на этой девушке.
Макс вытащил посадочные талоны.
- Ворота номер одиннадцать, - произнесла женщина за конторкой.
- Мы и так постоянно говорим о свадьбе.

1 Следующая страница


Оборванный след 2

Укия следовал за Максом по широкому коридору.
Через каждые десять футов открывался проход на посадочные площадки, и у каждых ворот стоял самолет. За спиной Укии раздался слабый стон - это Крэйнак увидел маленькие летающие пыточные камеры. Ворота номер одиннадцать находились в конце коридора перед тупиком. Открытый люк самолета и маленькая лестница ждали пассажиров.
- У нас восьмой ряд, места А, В и С. Предпоследний ряд, два кресла справа, одно слева. И?
Макс обратился к Укии, желая продолжить прерванный разговор. Вот интересно, подумал тот, почему это Макс так спокойно обсуждает проблемы других людей? Заговори они о личной жизни самого Макса, беседа не продлилась бы долго. Обычно Максу требовалось хорошенько набраться, и только тогда он рассказывал о своей умершей жене. И нормально реагировал на предложение с кем-нибудь встречаться.
- Ну, - неохотно начал Укия, - мы ходим все вокруг да около. Думаю, нам обоим несколько страшно.
- Чего же тут бояться?
Макс убрал свой чемодан и уселся в левое кресло.
Крэйнак втиснулся в дверь и остановился в проходе, перекрыв массивным корпусом путь стюардессе. Укия оглянулся на Крэйнака и прошептал другу на ухо:
- Начать с того, что я не человек.
Макс посмотрел на него мрачно и неодобрительно.
- Ты человек, - тихо, но убедительно проговорил он. - Что дальше?
Укия вздохнул и принялся покорно изливать душу.
- Мои мамаши трясутся от ярости при мысли, что Индиго станет моей женой и мы будем связаны навсегда. Им никогда особенно не нравилось, что мы с Индиго переспали еще до первого свидания.
- Да, это произошло несколько неожиданно, - согласился Макс.
- Мама Лара выработала целую теорию, согласно которой Индиго соблазнила меня, приняв слишком близко к сердцу, что я спас ее и попал в плен к Стае. Затем она встречалась со мной в приступе раскаяния за совращение столь неопытного юноши, а теперь заставляет меня жениться на себе, потому что я умер и народил Киттаннинга, когда спасал ее.
- Как это по-женски - стараться найти всему сложное объяснение.
Укия плюхнулся в кресло у окна.
- Вот такая у меня семья.
- Я хотел спросить, как удался воскресный пикник?
- Ну, кажется, братьям и сестрам Индиго я понравился. Ее старший брат Зейн сказал, что раз уж она бегает и стреляет в кого ни попадя, то имеет право сама выбирать себе мужа.
Макс рассмеялся.
- Впрочем, ее родители... для них я просто длинноволосый подросток, индеец, монотеист, мальчик-волк, воспитанный двумя лесбиянками и имеющий сына от предыдущей неудавшейся связи.
- Это цитата?
- Мама Индиго не подозревает, какой у меня хороший слух.
- Ох. - Макс поморщился. - Не волнуйся, парень, они привыкнут.
Укия кивнул, но снова в его сознании прозвучало тихое «если».
- Мама Джо беспокоится, что мы недостаточно обсудили будущую совместную жизнь. Я не имею ни малейшего представления о том, как жить одному, и, таким образом, Индиго придется взять на себя все хозяйство. А это создаст дополнительную нагрузку, к которой она не готова.
- Мама Джо очень хорошая женщина, - сказал Макс. - Но она постоянно недооценивает твою способность учиться. Если ты захочешь, чтобы брак удался, у тебя это получится.
И опять «если». Какая-то его часть, несомненно, страстно желала жениться на Индиго, несмотря на ожидающую впереди неизвестность. Сам того не подозревая, Укия в глубине души хотел, чтобы его жена и его сын жили в его доме - вот она, одна из ловушек для взрослых.
Он с неудовольствием осознал эти глубинные стремления. А может ли быть так, что он просто хочет жениться - независимо от любви к Индиго?

Когда Укия вспоминал Орегон, в его сознании воскресали крутые холмы, покрытые деревьями. Поэтому он немало удивился, когда под крылом снижающегося самолета проплыла плоская безлесая равнина, расчерченная большими престранными окружностями.
- Что это? - спросил он Крэйнака.
Тот наклонился, чтобы взглянуть за окно.
- Это следы... от штуковин для кругового орошения.
Они приземлились, а Пендлтон так и не показался. По сравнению с хьюстонским аэропорт был до смешного маленьким - всего четыре скромного размера зала, связанные между собой. Над единственной дверью, ведущей к единственной же просвечивающей установке, виднелась табличка «Все ворота». На сегодняшний день это был единственный аэропорт, который не подавлял Укию.
В самой просторной комнате играли четверо смуглых, черноглазых и черноволосых ребятишек. Укия наблюдал за детьми, в то время как Макс через контору «Херц» нанимал два «шеви-блейзера». На его долю, как всегда, выпало немало бюрократической волокиты, необходимой, чтобы еще не достигший двадцати пяти лет Укия мог, не нарушая закона, сесть за руль. Кто эти дети - индейцы, китайцы или мексиканцы? Но они находились слишком далеко, чтобы можно было определить точно.
Макс бросил ему ключи от «шеви».
- Уверен, что сможешь вести машину?
- Да, если мне дать пару минут, чтобы прийти в себя. Здесь нет огромной толпы, так что все в порядке.
Агент «Херца» рассмеялся.
- Недельки через две здесь яблоку будет негде упасть. Начнется грандиозное шоу - родео и индейские шаманские пляски. Население Пендлтона увеличивается с двадцати тысяч до шестидесяти.
- Ох, - содрогнулся Макс. - Надеюсь, к четвергу нас здесь уже не будет.
- Народ начнет стягиваться уже в эти выходные, - проговорил агент.
- Теперь понятно, почему нам так легко достались места в гостинице, - пробормотал Макс, переставляя часы по местному времени. - Сейчас пять тридцать. Встретимся в отеле через пару часов, идет? Скорее всего мы оба окажемся вне зоны действия местной сотовой сети, так что возьми спутниковый передатчик. Звони, если возникнут трудности.
Укия подхватил сумку, в которой лежала рация, и направился к автомобильной стоянке. «Блейзер» стоял открытым и потому нагрелся, как сковородка.
Сыщик включил кондиционер и остался снаружи, привыкая к новому окружающему миру.
Аэропорт находился на окраине речной долины. Равнина неожиданно резко переходила в неровную россыпь холмов. Копны сжатой пшеницы на соседних полях отливали золотом, жаркий воздух дрожал в лучах палящего солнца. Издалека доносился непрерывный гул автотрассы и слабое журчание воды. Как только «блейзер» перестал походить на пыточную камеру, Укия залез внутрь и отправился на поиски Джесса Брыкающегося Оленя.

Пендлтон казался чужим и одновременно знакомым, словно отремонтированный дом. Строгую сетку улиц слегка нарушали изгибы реки, ни одно название Укия не встречал раньше, и всего несколько домов пробудили какие-то смутные чувства. Он пересек реку и по склону срезал до трассы И-84. Выйдя из машины, Укия бросил взгляд на островок цивилизации, окруженный бескрайним морем прерии.
Мама Джо вывезла его из Орегона, минуя Пендлтон, и тогда города мальчик не видел. Неужели он вспоминает события раннего детства?
Он сосредоточился на воспоминании и осознал, что оно принадлежит не ему, а Ренни Шоу.
Когда Укия понял, что он сам, Стая и Онтонгарды не люди, он пошел к Ренни Шоу и потребовал ответов. Кто он такой и какое отношение имеет к Стае? Кто такие Онтонгарды? Откуда они все взялись? Почему Онтонгарды хотели убить его? Ренни ничего не ответил, а просто выпустил немного своей крови в кофейную банку и передал ее Укии, объяснив, что надо делать. Кровь превратилась в мышь - так случалось всякий раз, когда кровь кого-то из Стаи отделялась от человеческого тела, - в которой находилась генетически закодированная память Ренни. Несколько удивившись странному способу передачи информации, Укия поглотил мышь, и воспоминания Ренни добавились к его собственным.
Чужая память несколько отличалась от своей: воспоминания, хотя и столь же яркие, воспроизводились в сознании куда неохотней. Образы и мысли походили на мелких рыбешек, снующих в толще воды и не желающих попадаться на крючок. И все же, сосредоточившись, можно было извлечь воспоминания Ренни из глубин сознания и проанализировать, хотя добровольно они никогда не приходили на ум.
Укия выхватил отголосок из прошлого и углубился в него: Ренни посещал восточный Орегон дважды. Первый раз это произошло через десять лет после того дня, как Ренни перестал быть человеком, - 5 мая 1864 года.

Онтонгарды размножались, паразитируя на чужом теле подобно вирусам и используя особенности биологии других существ. Постепенно все клетки «хозяина» изменялись и становились идентичными клеткам подселенца. Но с одной маленькой особенностью: эти Твари - так Онтонгарды называли полностью модифицированных «хозяев» - сохраняли все знания и умения, необходимые для выживания и процветания в исходной экосистеме. Так Онтонгарды кочевали по вселенной, приобретая по пути не только тела, приспособленные к различным условиям жизни, но и разум, память и навыки, принадлежавшие прежним владельцам.
И некогда хилая и беспомощная раса похитила все необходимое для завоевания звезд.
Чтобы сражаться с Онтонгардами, Прайму пришлось самому создавать Тварей.
На службе в армии во время войны Ренни был ранен и придавлен собственной лошадью в густом подлеске к западу от Дикой Церкви. Первая Тварь Прайма, Койот, явился перед Ренни при свете луны - волк, ставший человеком благодаря крови инопланетянина и названный в честь языческого божества, - и предложил проклятый дар жизни Твари. Ренни согласился: ему тогда было всего двадцать три, где-то далеко его ждала жена с маленьким ребенком, и он не думал о цене. Кровь Койота прожгла себе путь сквозь тело Ренни, внося генетические изменения и превращая Ренни в копию Койота - только с прежним лицом.
И он стал первой Тварью Койота. Но к тому времени Гекс, единственный из Онтонгардов, который выжил после учиненного Праймом взрыва инопланетного корабля на Марсе и теперь держал путь прямиком на Землю, создал небольшую армию Тварей.
Ренни никогда больше не возвращался к семье. Он посвятил себя войне против Онтонгардов, издалека защищая жену, сына и все человечество от космических завоевателей. К 1874 году они с другими Тварями Койота вынудили Гекса убраться подальше. Оставив Гекса на попечении боевых товарищей, Ренни сформировал отряд Волков-Воинов, и они все вернулись в Орегон, чтобы охотиться за рассеянными Тварями Гекса. Чувствуя себя на приграничных рубежах, Волки вели отчаянную борьбу и не щадили врага.
Ренни вернулся в Орегон в первой половине прошлого века по вызову Дегаса, главы клана Дворняг-Демонов. К тому времени противостояние между Стаей и Онтонгардами превратилось в скрытую войну. Ни одна сторона не желала, чтобы люди прознали о существовании между ними пришельцев из космоса.
Ренни стоял на том же холме, озирая Пендлтон и забавляясь своим собственным удивлением.
Прошло пятьдесят лет, старый пес. Конечно, все должно было измениться. Черт, они даже изменили прежнее название Станции Гудвина.
Маленький городок, родившийся в эпоху золотой лихорадки, послужил отличным местом для охоты на Онтонгардов, думал Ренни. Теперь в этом новом Пендлтоне, появившемся на месте старой доброй Станции Гудвина, будет куда сложнее уничтожить их.
- Теперь у них даже появился шериф, - произнес голос позади Ренни, заставив его подскочить. - Первый из них погиб при поимке бежавших из тюрьмы. Многие почитают его святым мучеником или кем-то в этом роде.
Ренни резко обернулся, выхватывая спрятанный пистолет, но тут подул ветер, принося с собой запах невысокого мужчины, пропитанного дымом от горящего дерева. Тогда Ренни узнал его.
- Дегас.
В последний раз, когда они вместе охотились, Дегас был только-только создан. Его ярко-рыжие волосы свисали кудрями до резко очерченного подбородка. И было это - когда? - лет двадцать назад. Инопланетный ген постепенно делал волосы темнее, и огненные пряди со временем стали каштановыми. К тому же Дегас вздумал побриться - и в таком виде Ренни никак не мог признать крепко сбитого вожака Дворняг-Демонов.
- Ты не особо торопился, - пробурчал Ренни, не слишком-то довольный, что не заметил приближения человека. Уже давно его никто не заставал врасплох.
Дегас спустился с холма, вытирая руки белым платком, на котором оставались пятна крови.
- Тебе не спрятаться от меня, Шоу. Я читаю все твои мысли. Ты злишься, что прозевал меня?
- Сам знаешь, - рявкнул Ренни, испытывая новый прилив раздражения.
Дегас издал негромкий, мягкий смешок.
- Ладно, хватит рычать и гавкать, стань человеком, каким ты был от рождения, а не волком. Иначе в следующий раз мы будем нюхать друг у друга задницы.
- Ты захотел со мной встретиться, чтобы заставить меня дожидаться, а потом оскорблять в лицо?
- Это ты опоздал. - Дегас помахал у него перед лицом окровавленным платком. - Снова начались убийства с обеих сторон. Мы поймали одну из Тварей Гекса, у него из ушей лилась кровь Стаи.
- Кого он убил? Окончательно или нет?
- Не знаю. - Дегас отпустил платок, и ветер унес покрасневшую тряпицу, словно подбитого голубя, висящего над прериями. - Никто из Дворняг не пропал. Наверное, это какой-то новый потомок Стаи, и он снова становится собой. Если его не убили насовсем, то скоро он вернется в строй.
Слова эти раскрывали неприглядную истину: Дворняги нередко создавали Тварей оптом, целыми пачками.
Ренни скривился.
- Это не наш метод.
- Ну и зря, стоило бы изменить подходы! Гекс каждый день подселяется к новым людям. Мы не должны отставать от него: Тварь на Тварь.
- То есть, если он получит половину мира, мы забираем себе вторую?
- Но как сотня победит тысячу?
- С помощью разума, с которым мы родились. Гекс держит Тварей на привязи, не позволяя им думать. Стоит перестать ими управлять, Твари превращаются в младенцев.
- Ага, в младенцев с пушками.
- Единственное, что нужно, это быть умнее, чем они.
Ренни не сводил глаз с белого клочка, летящего над равниной. Идея только-только начала созревать, но тут он вспомнил, что Дегас читает в его сознании, и немедленно оборвал мыслительный процесс.
Дегас подозрительно взглянул на собеседника, недовольный, что от него скрыли мысли.
- Что?
- Здесь мы попросту тратим время.
- Ты думал не об этом.
- Мои мысли не относятся к теме данного разговора.
Ренни развернулся и зашагал прочь, старательно сохраняя разум в девственной чистоте.

Вынырнув из воспоминания, Укия принялся размышлять над услышанным разговором. Какое отношение война между Стаей и Онтонгардами имеет к нему - если вообще имеет? Ренни ничего не помнил о пребывании в Орегоне самого Укии. Стая вообще не знала о существовании Укии до июня этого года. И все же следопыт не мог сбросить со счетов странное совпадение: Ренни прибыл в Пендлтон 23 сентября 1933 года - в тот же год, когда Брыкающиеся Олени потеряли своего ребенка, который впоследствии стал Волчонком из Уматиллы.

ГЛАВА 2

24 августа 2004 года
Ферма Брыкаюшегося Оленя
Резервация индейцев Уматилла, штат Орегон

Прямо по курсу автотрассы И-84 Укия обнаружил пропавшие холмы; они возвышались впереди, стеной протянувшись с севера на юг. Но где же деревья? На склонах не виднелось ни единого деревца, как и на соседних полях. Укия миновал знак «Въезд в резервацию индейцев Уматилла», который единственный свидетельствовал о пересечении границы. По сторонам дороги по-прежнему тянулись пашни и ограждения.
Найти ранчо оказалось довольно просто. От главной дороги отходили извилистые грунтовки, ведущие к домам. Порой пологие холмы скрывали особняк от глаз проезжающих, но темный гравий дорог не давал ошибиться.
Укия добрался до главного дома, окруженного несколькими опрятными строениями, припарковался напротив массивной двери и некоторое время неподвижно сидел, прислушиваясь к шороху двигателя. Неожиданно его охватило волнение.
Если это его семья - то что дальше?
Укия не задумывался о своих собственных чувствах и о возможной реакции родственников. Узнают ли они его? Он представил себе далекий-далекий 1933 год - и тем не менее очень ярко благодаря памяти Ренни. Он попытался оценить прошедшее время с точки зрения простого человека. Это оказалось нелегко. Укия ориентировался только на воспоминания Ренни о своем детстве - туманные и разрозненные по сравнению с четким и последовательным отчетом о произошедшем, который складывался в голове у каждого из Стаи. Укия подозревал, что память Ренни не в точности передавала образ мыслей человека. Шоу сделался потомком еще в молодости, и его воспоминания о детстве приобрели остроту и детальность инопланетного сознания.
Укия не представлял, что помнит его семья. Он жалел, что не смог хорошенько поговорить о предстоящем с Максом - сдерживало присутствие Крэйнака.
К тому же он не был уверен, хотят ли его найти. Вырезка из газеты говорила о «мальчике» и «ребенке». Сколько ему тогда было лет? Пять? Восемь? Восемнадцать? Кого они ждали - мальчика или старика?
Теперь в голову закрались сомнения. Будут ли они счастливы обрести давно утраченного родственника? Мама Джо сказала однажды, что если бы она потеряла Келли, то искала бы дочку до самой смерти. Она считала, что родители Укии должны испытывать по отношению к нему то же самое, и поэтому наняла Макса, чтобы тот помог семье воссоединиться. Теперь Укия знал, что Гекс убил его отца, а мать наверняка погибла.
Кто такой Джесс Брыкающийся Олень? Почему он хочет вернуть Укию? Нужно ли ему, чтобы тот вернулся в Орегон? Укия не особенно в это верил, но все же был рад, что достиг совершеннолетия и может сам выбирать, где и с кем ему жить.
Но если это его настоящая семья, пожелает ли он вернуться к ней?
В окне показалось женское лицо: Укию заметили.
Неожиданно дом напомнил следопыту человеческую клетку, в которую его поймала мама Джо, - жизнь грозила измениться коренным образом. Укия не был готов к такому, он вообще еще не решил, хочет ли от жизни каких-либо перемен.
Но нельзя же сидеть в машине вечность. Он нарушил пределы частной собственности и должен хотя бы объяснить свое присутствие здесь. С величайшей неохотой Укия вылез из машины и направился к входу.
Дверь открылась, едва он протянул руку, чтобы постучаться. Воздух тут же наполнился запахом жареного бекона с картошкой. На пороге стояла женщина, выглядывавшая ранее из окна. Вид ее красноречиво свидетельствовал об отсутствии большой любви к непрошеным гостям. Женщине было заметно больше пятидесяти, длинные седеющие волосы увязаны в хвост, темные глаза смотрят напряженно и даже враждебно.
- Слушаю?
- Клэр Брыкающийся Олень? - Короткий кивок в ответ. - Простите за беспокойство. Я хотел позвонить, но в книге нет вашего номера. Я ищу Джесса Брыкающегося Оленя.
Глаза ее сузились.
- Да оставьте наконец его в покое!
Укия удивленно заморгал.
- Извините?
- Уходите.
Она двинулась, чтобы закрыть дверь.
- Подождите! - Укия ухватился за створку. - Здесь какое-то недоразумение. Я не тот, кто вы думаете. Кто бы, черт подери, это ни был!
- Отпустите дверь.
Женщина снова попыталась захлопнуть ее. Укия по-прежнему удерживал дверь, торопливо объясняя, в чем дело.
- Пожалуйста, я всего лишь хочу поговорить с Джессом Брыкающимся Оленем о статье в «Восточном орегонце». Он хотел что-нибудь узнать о диком ребенке.
Клэр Брыкающийся Олень дернула дверь, пытаясь захлопнуть ее перед носом у нежелательного посетителя. Не раздумывая, Укия еще крепче схватился за ручку.
- Отпустите дверь, иначе я позову сына. Сами же не обрадуетесь.
Он по-прежнему держал дверь, зная, что если отпустит, то поговорить с женщиной уж точно не удастся. И тогда окончательно пропадет последний шанс встретиться со своей семьей.
- Не понимаю, почему вы так злы на меня. Я просто хочу поговорить с мистером Брыкающимся Оленем. Задам ему пару вопросов и уеду. Пожалуйста, вы даже не представляете, как это для меня важно.
- Джаред! - позвала она через плечо.
Проклятие!
Тяжелая поступь предвосхитила появление сына. Инстинкты подсказали Укии, что силой тут уже ничего не добьешься, и он отпустил дверь, делая шаг назад. Створки распахнулись, и на пороге выросла грозная фигура Джареда Брыкающегося Оленя. От него исходило ощущение настоящей силы. Это оказался высокий широкоплечий мужчина сильно за двадцать. Судя по походке и движениям, он никогда не колебался перед тем, как начать схватку.
- Мать велела оставить деда в покое.
Укия выставил вперед руку, чтобы быть готовым к удару.
- Послушайте, я частный детектив из Питтсбурга, штат Пенсильвания. Мы с напарником приехали по делу. - Уверившись, что Джаред Брыкающийся Олень не собирается вышвыривать его за дверь, Укия вытащил из бумажника визитную карточку и протянул ее собеседнику.
Тот не удостоил ее взглядом.
- Сыщик из Питтсбурга. Вы хотите найти Алисию Крэйнак?
Так, один сюрприз лучше другого.
- Да. Я профессиональный следопыт. Наша фирма специализируется на пропавших людях. Дело в том, что, когда мне было тринадцать, приемная мать нашла меня в национальном парке Уматилла, где я жил в диком состоянии. Она отвезла меня домой, в Питтсбург. Я снова оказался здесь и поэтому решил зайти, чтобы узнать, кто я на самом деле такой.
- Да, ты выглядишь помоложе, чем большинство из них, но эту песенку они тоже пели.
Песенку? Укия в недоумении тряхнул головой.
- Что вы имеете в виду? У вас что, мальчики с амнезией тут стаями бродят?
- Что-то в этом роде. - Молодой человек издал презрительный смешок.
Несколько мгновений Укия не знал, что и думать, затрудняясь оценить странное поведение Джареда.

Предыдущая страница 2 Следующая страница


3 Уэн Спенсер

- Это не шутка? - Жуткая мысль закралась следопыту в голову: вполне вероятно, что Киттаннинг - далеко не единственный клон из его крови. - Пожалуйста, только не говорите, что все они похожи на меня!
Джаред снова рассмеялся.
- Нет. Только ты более или менее смахиваешь на кайюса.
Уф, значит, это все-таки не толпа рожденных в битве клонов, подобных Киттаннингу. Какое-никакое, но все же облегчение.
- Не понимаю, почему вы так враждебно настроены, но уверяю, у меня в мыслях не было ничего дурного. Я только пытаюсь понять, кто я на самом деле.
В глазах Джареда появилось выражение скуки и неверия.
- Такие, как ты, нас уже притомили. Неужели не стыдно издеваться над надеждой бедного старика? А теперь я предлагаю тебе убраться, пока тебя не повязали за нарушение границ частной собственности и мошенничество.
- Но чего плохого в том, чтобы просто поговорить...
- Я сказал, вон отсюда!
Укия сделал шаг назад.
- Ладно, хорошо, я ухожу. Если передумаете, позвоните по любому из трех номеров.

Вторник. 24 августа 2004 года
Отель «Красный лев». Пендлтон, штат Орегон

Их отель «Красный лев», что на Саутней-авеню, возвышался над Пендлтоном. У администратора Укия выяснил номера комнат, затащил туда сумку и отправился на поиски Макса и Крэйнака в ресторан.
Он застал их за разговором в дальнем углу зала. Карты были разложены чуть ли не на грязной посуде. Рядом с сыщиками сидела высокая тощая женщина далеко за двадцать. Узкие голубые джинсы, черная кожаная куртка и армейские ботинки с высокой шнуровкой, светлые волосы коротко подстрижены. В светло-зеленых глазах отразилось удивление, когда Укия подтянул стул и уселся рядом.
Крэйнак изможденно кивнул в ответ на приветствие следопыта, глаза его опухли и покраснели от нескончаемой рвоты. Он с превеликой осторожностью съел миску куриного бульона, несколько белых сухариков и ложку вареного риса.
Обед Макса, состоящий из стейка с жареной картошкой, был почти нетронутым отодвинут в сторонку.
- Ну, как все прошло? - спросил Макс.
Укия жестами изобразил падение и взрыв аэроплана.
- Совсем плохо? - сморщился Макс. Он перехватил удивленный взгляд молодой женщины. - Это мой напарник.
Макс предоставил Укии возможность самому себя представить.
- Укия Орегон. - Он протянул руку. Женщина приподняла брови.
- Укия? Имя как город?
Редкая реакция - в Питтсбурге никто не знал, что существует город с таким названием. Жители Пенсильвании считали, что это странное семейное имя, и часто путали его с Урией, Уриилом, а однажды старый еврей назвал его Уззией (старичка этого выгнали из семьи за то, что заключил межрелигиозный брак).
Вместо того чтобы рассмеяться, Макс кашлянул и сказал:
- Мама назвала его в честь города.
Молодая женщина приняла объяснения, а вместе с ним и протянутую руку Укии.
Укия пожал ладонь девушки и - как учил Макс - посмотрел в глаза, серьезно улыбнулся и приветливо проговорил:
- Рад познакомиться.
- Сэм Киллингтон.
Пожатие ее оказалось сильным, ладонь теплой и сухой. Прикосновение сообщило Укии массу информации: на тыльной стороне ладони обнаружились следы пистолетного пороха, пепел от сожженного ковра, матрасов и крашеного дерева осел на коже. Дотронувшись случайно до рукава ее куртки, Укия отчетливо ощутил запах жженой человеческой плоти.
Укия мгновенно отдернул руку и непроизвольно обтер ее о штаны.
Макс заметил резкое движение партнера, приподнял удивленно бровь, но откинулся на спинку стула, подальше от Сэм.
- Она репортер. Предложила помощь.
- Я не совсем репортер, так, пишу иногда статейки. Могу достать для вас еду и снаряжение, - уточнила Сэм спокойно, хотя, несомненно, уловила холодок в голосе Макса. - Если хотите найти Алисию Крэйнак, вам незачем тратить время на поиски продуктового магазина.
Укия не спускал с собеседницы глаз.
Кто она такая? Что ей нужно?
Под слоем духов «Безумие», женского пота, кожаной куртки, горелого дерева и оружейного масла улавливался запах мотоциклетного двигателя. На стоянке отеля был припаркован «харлей-дэвидсон»; прокручивая назад сегодняшний день, Укия заметил его же у аэропорта. Покопавшись в воспоминаниях об аэропорте, он обнаружил и саму Сэм - она пряталась за газету неподалеку от играющих детишек.
Несколько минут Сэм хладнокровно выдерживала его взгляд, затем отвела глаза.
- В общем, Макс сказал мне, что ты следопыт. Как это традиционно - индеец-следопыт.
- Укия - лучший следопыт во всей стране, - безапелляционно заявил Крэйнак, помахивая тостом в воздухе.
Сэм снова вперилась взглядом в Укию.
- Что ты действительно умеешь, так это злобно смотреть.
- Ты поджидала нас в аэропорту, - бухнул тот. Она передернула плечами.
- До меня дошли слухи о твоем приезде. Любопытство - еще не преступление.
- В настоящий момент при тебе пистолет то ли на боку, то ли на поясе. Сегодня утром ты стреляла из этого оружия. Ты побывала в горящем здании, наверное, в жилом доме, и на тебе остались следы сгоревшего человеческого тела.
Над столом повисла тишина, и Крэйнак довольно хмыкнул.
- Я же говорил, что он лучше всех.
- Да, впечатляет. - Сэм вытащила из внутреннего кармана визитную карточку и грациозно положила ее на стол. - Я частный детектив, расследую дело о гибели местной семьи. Они сгорели во время пожара в доме в прошлый четверг. Сегодня утром я ездила туда после тренировки по стрельбе.
Крэйнак потянулся за карточкой, взглянул на нее и протянул Максу.
- А при чем тут Алисия?
- Так мне подсказывает интуиция, - призналась Сэм, разводя руками. - В четверг семья из шести человек погибает во время пожара. Через четыре дня пропадает туристка из Пенсильвании. Я подумала, что здесь может быть какая-то связь.
Макс передал визитку Укии, чтобы тот запомнил все, на ней написанное, а затем принялся рассматривать карточку сам. «Сэмюель Энн Киллингтон, частный детектив» гласила она, затем следовал адрес и пендлтонский телефон.
- Сэмюель Энн?
- Мои родители немного чокнутые, - пояснила Сэм. - Сестру у меня зовут Кендалл Джейн.
- И какая же связь? - поинтересовался недремлющий Крэйнак.
Сэм слабо усмехнулась.
- Ну, меня очень удивило, что дядя туристки вызвал двоих сыщиков. Дело не в профессиональной обиде, а в том, что местный детектив гораздо лучше знает территорию и к тому же в сто раз дешевле. Целых двое сыщиков вместо одного - быть может, они еще что-нибудь расследуют? Отец этой семьи работал в казино. Мертвый крупье, пара легавых. - При последних словах она словно внесла в список два пункта и подвела черту. - Организованная преступность?
- Тебе стоит повнимательнее относиться к прогрессирующей паранойе, - ухмыльнулся Макс. - Мы с Укией специализируемся на поиске пропавших людей. И у нас неплохо получается.
- Значит, малыш - настоящий сыскной гений, - кивнула она и повернулась к Максу. - А каков твой вклад в дело?
- Зрелый, умудренный рассудок. - Макс достал портсигар, раскрыл его и вытащил сигару. - Всемирная известность и большая пушка, которую я не боюсь пускать в ход.
Она рассмеялась, обнажая белые ровные зубы.
- Так ли велика твоя пушка?
Макс удивленно приподнял брови и усмехнулся.
- Хочешь проверить?
Улыбка Сэм стала еще шире.
- Покажи свою, а я тебе свою покажу.
Макс лениво разминал сигару между пальцев, не спуская с Сэм светло-серых глаз. Придя к какому-то решению, он откинулся назад, вытащил из кобуры пистолет и осторожно положил его на стол, чтобы дуло ни на кого не смотрело.
- «ЗИГ-Зауэр», модель Р210, девятизарядный, девятимиллиметровые патроны. - Он не выпускал пистолет из руки.
Сэм вытащила из-за спины свою пушку - гладкую и блестящую штучку.
- «Хеклер-Кох» P9S. Тоже девять к девяти.
- Прелестная вещица. - Макс по-прежнему вертел в пальцах незажженную сигару.
- У тебя не хуже.
- Некоторые из нас еще не закончили ужинать, - проворчал Крэйнак, а затем добавил уже гораздо мягче: - Здесь же не оружейный магазин.
Макс и Сэм вспыхнули и мгновенно убрали пистолеты.
Укия нахмурился, ему казалось, что он словно не заметил нечто большое - вроде толпы слонов, прогуливающихся по залу.
- Я серьезно предлагаю помочь, - проговорила Сэм. - Я в Пендлтоне уже четыре года, знаю местных и все здешние закоулки. Если что понадобится - звоните. С удовольствием обменяюсь информацией.
Она ухватила картофельную соломинку с тарелки Макса, бросила себе в рот и направилась к выходу.
- Уф-ф! - вздохнул Крэйнак, когда дверь за Сэм закрылась.
- Уф-уф... - поддержал его Макс, убирая визитку.
- Думаешь, мы можем доверять ей? - спросил Укия.
- Мне лично хотелось бы, - с ухмылкой ответил Макс, но затем помрачнел. - Ты не нашел Брыкающегося Оленя?
- У него имеется очень большой и злой внук, которому я сразу же не понравился. Кроме того, вокруг них увивается целая толпа людей, заявляющих, что каждый из них - мальчик-волк из Уматиллы. - Макс заметно напрягся, но Укия развеял его пессимистические подозрения: - Но они не похожи на меня.
- Странно, - хмыкнул Крэйнак.
Укия согласно кивнул, чувствуя ощутимый укол вины: хотя Крэйнак был одним из лучших друзей, они не раскрыли ему тайны об инопланетном происхождении Укии. Макс и Индиго настаивали, чтобы как можно меньше людей знали правду. К счастью, все странности младшего партнера детективного агентства списывались на волчье воспитание.
Кстати о странностях.
- Еще одна удивительная вещь. Джаред Крэйнак предположил, что я приехал на поиски Алисии. Впрочем, со слов Сэм я понял, что весь Питтсбург знает о прилете двух детективов.
- В этом все и дело, - протянул Макс, но по интонации становилось ясно, что он ни на грош не поверил.
Крэйнак неловко вышел из-за стола.
- Проверим этого парня через полицию, если Алисия не объявится.
- А что выяснил ты?
- Мы побеседовали с офицером, который ведет это дело, его зовут Тим Винхольц, - ответил Макс. - Производит впечатление человека знающего. Тридцать человек сегодня отправились на поиски, но ничего не нашли.
На пересеченной местности из-за сломанной ноги человек не может сдвинуться с места, а если он находится не на самой тропе, то спасательные экспедиции без следопытов обычно не замечают его. Опытные путешественники оставляют за собой маркеры, если сходят с основной дороги. Алисия достаточно умна и опытна - весьма дурной знак, что ее до сих пор не нашли.
- Была ли поддержка с воздуха? Вертолеты? - поинтересовался Укия.
Макс покачал головой:
- Они не могли поднять вертолеты в воздух до позднего вечера. Циклон, который потрепал нас сегодня днем, пригвоздил их к поверхности.
- Был дождь? - дрогнув, спросил Укия. После дождя искать след становится в несколько раз сложнее.
- Только что закончился, - ответил Макс. - Сильные порывы ветра, ливень. Нелетная погода, по крайней мере для гор.
- А что обещают на завтра?
- Пятьдесят на пятьдесят, может, развеется, а может, и нет, - сказал Крэйнак. - Завтра и так узнаем.
Макс вздохнул и едва не сломал по-прежнему незажженную сигару.
- Черт подери, Крэйнак, надеюсь, мы завтра найдем Алисию.
- Что, плохие предчувствия? - тревожно спросил Крэйнак.
- Еще какие, - кивнул Макс.
Укия поморщился. Последний раз, когда у Макса были нехорошие предчувствия относительно дела, Укию убили.

ГЛАВА 3

Среда. 25 августа 2004 года
Кемпинг «Купальня медведя». Укия. Орегон

Они выехали из Пендлтона по трассе И-395 за час до рассвета, дорога вела прямо на юг. Миновав городок под названием Пайлот-Рок, автострада круто брала вверх по пустынным холмам. Все следы цивилизации остались позади, за исключением невысокого забора, тянущегося с обеих сторон вдоль шоссе. До самого горизонта виднелись заросли растительности, высотой не превышающей четырех дюймов. После роскошных полей и лесов Пенсильвании пейзаж казался фантастическим и безжизненным.
Через тридцать миль пути показались первые сосны. Редкие деревья росли в низинах глубоких и пологих долин; чем дальше к югу проникали путешественники, тем выше по склонам холмов поднималась полоска леса и наконец покрыла все скаты.
На протяжении следующих тридцати миль встретилась всего пара домиков и несколько боковых трасс. Первый более или менее настоящий перекресток образовывала пустынная грунтовка, ведущая к городку Укия. У перекрестка стояли два знака, один из них скромно объявлял, что эта трасса носит номер И-395, а перпендикулярно ей идет 244-я государственная дорога. На второй табличке виднелась надпись «Укия», а стрелка указывала на восток, вдоль 244-й, хотя с трудом верилось, что в том направлении может быть хоть одна живая душа.
- Они оставили для тебя подсказки, - поддразнил Макс Укию, но, взглянув на Крэйнака, мгновенно подавил приступ веселья.
Полицейский выглядел страшно мрачным и подавленным.
Глаза Крэйнака сузились при взгляде на пустынное шоссе. За все время путешествия они не встретили ни одной машины.
- Черт подери! Алисия не могла выбрать более безлюдного места на всей планете!
- Мы найдем ее, - быстро проговорил Макс.

Странно, но городок, имя которого он носил, Укия помнил прекрасно, хотя и совершенно неправильно. В его сознании запечатлелся большой город, шумный, вычурный и страшный. Три светофора горели на тех же зданиях, но теперь они казались маленькими, грубыми и обшарпанными.
Металлическая фигура человека, собранная из деталей автомобилей и стоявшая у единственной в Укии заправки, пугала его, когда он был маленьким. Почему? Несмотря на абсолютную память, он не мог понять, что именно послужило поводом ужасаться жестяного пугала. Сейчас чудище не внушало никаких тревог.
Одинокий бар, украшенный сотней прикрепленных к стенке оленьих рогов, страшно рассмешил Укию. И даже кладбище для старых автомобилей показалось просто крошечным. На этом городишко закончился. Не прошло и минуты, как автомобиль со скоростью сорок миль в час миновал Укию от края до края и снова оказался в глуши.
- Я думал, он больше. - Укия обернулся, провожая «малую родину» взглядом. - Он казался мне больше.
- Тебе просто было не с чем сравнивать, - отозвался Макс. - Ты привык к Питтсбургу, конечно, теперь он кажется меньше.

Кемпинг «Купальня медведя» располагался в пятнадцати милях от Укии. Уже занимался рассвет, когда шоссе плавно перетекло в узкую грязную грунтовку, петляющую между примитивными домишками кемпингов, не оснащенными ни электричеством, ни водопроводом. На одном из размеченных участков стоял автобус поисковой группы, служивший спасателям временным жилищем. Желтовато-коричневый фургон, «фольксваген» Крэйнака с номерами Пенсильвании, припаркованный через дорогу от автобуса, выбивался из окружающей картины лагеря словно инородное тело.
Зевая и потягиваясь, путешественники вылезли из машины на утренний морозец. Укия глубоко вдохнул горный воздух, и легкие мгновенно наполнились ощущением родины и дома. Вот это он помнил. Единственное, что с ним происходило до того, как мама Джо поймала его: крутые холмы и горы, чистый холодный воздух, гигантские пихты, уходящие прямиком под облака, так, что верхушек не разглядеть.
Если он сын Брыкающегося Оленя, то все воспоминания о ферме и пустынной, безлесой резервации стерлись из памяти.
- Давайте отметимся и пойдем снаряжаться.
Макс направился вдоль покрытой гравием стоянки, и скрип его шагов далеко разносился в абсолютной тишине.
Тим Винхольц оказался очень тощим и серьезным. На вид ему было лет тридцать. Он едва оторвался от карт, чтобы приветствовать новоприбывших. К уху его крепилась портативная рация, и Винхольц то и дело качал головой, ведя разговор с невидимым собеседником.
- Плохие новости? - спросил Макс.
- Ох, погода меняется, но в худшую сторону. Сегодня никаких вертолетов.
- Это мой напарник. - Макс указал на Укию. Тот протянул офицеру руку и представился:
- Укия Орегон.
- Вы шутите. Это же название города!
- Ага. В его честь меня и назвали.
- Значит, вы выросли где-то в этом районе?
- Я так думаю.
- А из какого вы племени?
- Не знаю.
В июне Укия выяснил, что понимает язык племени нез перс, на котором говорит стая. Именно этот человеческий язык Койот выучил первым, поэтому все Твари им владеют. Но все же вряд ли Укия жил в племени нез перс, иначе Стая обнаружила бы его гораздо раньше. Брыкающиеся Олени принадлежали к кайюсам, но об этом племени ни Укия, ни Стая не знали практически ничего.
Макс избавил Укию от дополнительных расспросов.
- Уже светает! Мы будем на связи, Винхольц. Пошли, малыш.
- Удачи.
Винхольц вернулся к телефонным разговорам, а Макс со товарищи покинули командный автобус.

Предыдущая страница 3 Следующая страница


Оборванный след 4

Добровольцы, члены команды спасателей, подъезжали к кемпингу, а между Максом и Укией разгорелись традиционные прения. Сыщики брали с собой портативный навигационный компьютер, чтобы не потерять друг друга в лесу, - этот вопрос даже не обсуждался. Макс настоятельно требовал надеть пуленепробиваемые жилеты и встроенные в наушники рации. Укии удалось все же разубедить напарника в необходимости установленной на шлеме камеры и пистолета. Макс отказался от оружия только из-за строгого закона штата Орегон, в котором пенсильванские лицензии на ношение пистолета объявлялись недействительными. А у детективов имелись все шансы повстречать на пути как минимум одного полицейского. Поверх бронежилета Укия натянул черную футболку с надписью на спине большими белыми буквами «Частное детективное агентство Беннетта» и ветровку от утреннего холода.
Макс проверил связь в наушниках, затем убедился, что маячок Укии высвечивается на экране навигатора.
- Так, хорошо. Теперь мы готовы идти.

На кемпинге Алисия занимала участок прямо за «фольксвагеном»; все как обычно - кострище, столик из досок, крэйнаковская четырехместная палатка, в которой все еще витал домашний дух. Ручей Купальня Медведя пересекал поляну; его можно было перепрыгнуть, а в прозрачной воде виднелись тени снующих туда-сюда рыб. На том берегу рядами стояли холмы, покрытые высокими пихтами. Дикая природа Орегона своей ухоженностью и чистотой напоминала парк, а вот, например, в Пенсильвании вы не встретите леса без завалов на нижнем ярусе.
Вторая студентка-выпускница, по имени Роза, была несколько старше подруги и куда миниатюрнее. Она сидела за столиком, сжимая чашку кофе; у глаз от недосыпа и беспокойства пролегли тени.
- Сегодня ночью было холодно, - прошептала она, не поднимая лица. - Надеюсь, Алисия не замерзла.
Крэйнак посмотрел в сторону.
- Не могли бы вы... повторить Максу и Укии то, что уже говорили мне по телефону?
- Обычно мы уходим из лагеря только вдвоем, - тихим голосом начала Роза. - Мы составляли полевую карту региона - это входит в мою дипломную работу. Вот, собственно, единственная причина, по которой Алисия вообще сюда приехала: Пит не разрешает нам одиночные съемки на природе из соображений безопасности.
Роза нагнулась и приподняла правую штанину, демонстрируя плотную повязку вокруг щиколотки.
- Я подвернула ногу в воскресенье, но она до сих пор болит при ходьбе. Алисия не велела мне много двигаться, говорила, что будет хуже и нужно пару дней спокойно сидеть и ждать, пока выздоровеет. Мы собирались уехать в пятницу и за три дня добраться до дому без всякой спешки. Если моя нога не поправится, я не смогу помочь вести машину. Оставалось только проверить некоторые наши замеры и расчеты, и уже можно было бы ехать. Утром в понедельник Алисия ушла и не вернулась. Я чувствую себя страшно виноватой.
Наверное, феминистки осудили бы Укию, но он совершенно не подозревал Розу в участии в похищении Алисии - по той причине, что она была женщиной. Окажись на ее месте мужчина, он непременно бы изучил ее кровь.
Он несколько смущенно взглянул на Розу: крошечная, едва ли выше пяти футов, а вес ее вряд ли достигал сорока фунтов. Нос усыпали веснушки, лучики-морщинки смеха разбегались от глаз, потемневших от беспокойства и страха. Весьма сомнительным казалось предположение, что эта хрупкая девушка убила Алисию, которая на голову выше, и закопала тело.
Укия слушал вопросы, задаваемые Крэйнаком и Максом, а сам тем временем нырнул в палатку. Призрак Алисии еще витал здесь: ее запах, ее ДНК, все предметы напоминали о ней. Расстеленный спальник лежал на слишком длинной походной кровати, у изголовья валялась подушка. Укия поднял ее и обнаружил одну из своих черных рубашек - точно такая же была на нем сейчас. Алисия отпорола ворот и рукава и, очевидно, получившуюся хламиду использовала в качестве ночной рубашки.
Когда я отдал ей эту рубашку? - подумал Укия и тут же вспомнил.

Дождь начался неожиданно и резко, по обычаю июньских ливней в Питтсбурге. От горячего асфальта поднимался пар. Входная дверь в Максов дом - по совместительству здесь располагался и офис - хлопнула.
- Кто там ? - крикнул Укия из кухни, ставя посуду от ленча на гранитный столик у раковины.
- Это я!
Алисия со смехом вбежала в кухню из прихожей, разбрызгивая во все стороны капли воды.
- Ты вся промокла! - Укия уже смеялся вместе с ней.
- Это восхитительно! Пошли скорей! - Она схватила его за руку - ладонь ее оказалось теплой и мокрой - и вытащила его наружу под проливной дождь.
На улице действительно было чудесно: теплый и влажный мир вокруг них излучал нечто страшно материнское, родное. Они стояли под дождем, пока не промокли до нитки, смеясь, прыгая по лужам и танцуя. Алисия обняла его, и капли на длинных ресницах девушки блестели словно алмазы.

Да, конечно, ей пришлось выдать что-нибудь сухое, и он одолжил Алисии рубашку, пару шорт и предоставил в пользование прачечную на втором этаже. Должно быть, она не стала выбрасывать рубашку.
Укия приложился щекой к плотной ткани: она по-прежнему хранила запах тела Алисии, здоровый и чистый, никаких следов насилия или наркотиков, короче, ничего, что продвинуло бы поиски хоть немного.
- Вы не знаете, куда она могла направляться? - спросил Макс Розу.
- Нет, не представляю. Она встала очень рано, велела мне спать дальше, сказала, что вернется к обеду, и вышла из палатки. Я слышала ее шаги, но уже начала задремывать.
Под кроватью Укия обнаружил целую коллекцию обуви: яркие клетчатые тапочки для тенниса, босоножки на низком каблуке, пара поношенных мокасин. Он проверил размер: у Алисии оказался девятый, а каблуки стирались с внешней стороны.
- Спасатели спрашивают меня каждый день, как будто я знала, но забыла. Но я действительно не имею представления. Я и не подумала ее спросить - а надо было.
В голосе Розы отчетливо слышалась усталость, смешанная с чувством вины.
Пластиковые ящики из-под молока приспособили под самодельные полки для книг. Многочисленные записные книжки, блокноты, журналы и брошюры были упакованы в пластиковые пакеты «зиплок» для холодильников. Две книги Хиллермана, которые читала Алисия, ее органайзер с обложкой под ткань. Укия вытащил книжицу и открыл кожаную застежку. Органайзер едва не развалился, из него вывалилась целая куча листочков.
Он пролистал книжку - в ней оказались блокнот, отделение для мелких предметов, карманчик для визиток, список адресов - да, Укия в ней значился на букву О, вокруг его имени были нарисованы смеющиеся рожицы, - много страничек для записей и альбом для фотографий. Он обнаружил школьные снимки Саши, дочери Крэйнака, семейный портрет Крэйнаков - на нем запечатлена и сама Алисия, - карточки умерших родителей девушки, полароидный снимок Макса, когда виски его еще не покрыла седина, и три фотографии самого Укии в возрасте тринадцати, семнадцати и двадцати лет.
На последних снимках лицо его повзрослело максимум дня на два, а если посмотреть на Сашу, то становилось ясно, как подросток меняется за год. Неужели никто не заметил, что Укия совершенно не человек? Или они просто никогда не говорили об этом ему?
Больше всего места в органайзере занимал ежедневник с исписанными листками; прошлое воскресенье было помечено красным флажком. Укия глянул на понедельник, но страница оказалась пустой, пролистал вторник и среду, тоже пусто. Он вернулся на несколько дней назад. Алисия записывала в ежедневник свою жизнь: ничто не предвещало зловещих событий. Укия быстро пролистал весь ежедневник - ни одна страница не пропала.
- У нее с собой был телефон, - тем временем говорила Роза. - Думаю, если бы она попала в беду, то позвонила бы.
Укия захлопнул органайзер, потрудился пару мгновений, чтобы закрыть застежку, и положил обратно в пакет. Сверху на ящиках он обнаружил коробочку с украшениями. Алисия никогда не красилась, зато ублажала свое женское естество с помощью сережек и колечек. В коллекции преобладали драгоценные, полудрагоценные камни и минералы; многие украшения он уже видел на девушке, и в то же время появились новые - национальные индейские серьги с каменными фигурками животных и ловцов снов. Укия закрыл шкатулку. Рядом с ней лежали ювелирные инструменты Алисии и разнообразные материалы - бусины, проволока, камешки.
- Вы уверены, что телефон у нее с собой? - спросил Крэйнак.
Когда Роза подтвердила, он поинтересовался почему.
- Ну, у нас у обеих сотовые, без них геологу просто не обойтись. Мы их подзаряжали, когда ездили в Пендлтон, - я по дороге туда, она на пути обратно. В воскресенье она не вытаскивала телефон из фургона, но теперь его там уже нет.
- Вы уверены, что она не забыла его в лагере? - спросил Макс.
Феноменальная забывчивость Алисии могла сравниться только с феноменальной памятью Укии.
- Она не вернулась к ленчу, и я попыталась ей позвонить. Когда звонила, не слышала поблизости телефонного звонка. После нескольких попыток оставила ей голосовое сообщение. Помню, еще удивилась, почему Алисия не берет трубку - если телефон у нее с собой, она должна слышать сигнал. Я поискала его по лагерю.
- И не нашли? - уточнил Крэйнак.
- Нет.
Укия оглядел палатку, то и дело попадались домашние мелочи, напоминавшие Алисию: с потолка свешивался ночничок, призванный отгонять от девушек кошмары. Он покачал головой и вышел.
Роза продолжала рассказ о событиях понедельника.
- Каждые полчаса я пыталась дозвониться, а когда Алисия не вернулась к ужину, позвонила в Службу спасения - надо было сделать это, пока светло.
. - Все в порядке, вы правильно поступили, - успокаивал ее Крэйнак. - Вы помните, что на ней было надето?
Роза не помнила, но за последние дни вычислила, каких вещей не хватало: ботинок для ходьбы, голубых джинсов с кельтскими узорами вдоль швов, лиловой майки и безразмерной байковой рубашки красного цвета. Еще нет рюкзака, телефона, набора полевых карт и компаса.
Беседа перетекла на тему поисков, которые начались вчера с рассветом.
- Они задавали те же вопросы, что и вы, - сказала Роза. - Они очень хорошо организованны.
Тридцать добровольцев Службы спасения изрядно натоптали по лагерю, словно стремясь уничтожить все следы Алисии. Укия пальцами ощупывал разные следы, разминая комочки грязи, принюхиваясь и пробуя на вкус, чтобы определить, кто и когда их оставил.
- Так странно, что вы здесь, - проговорила Роза. - Все время здесь она только о вас и... что он делает?
- Ищет след, - ответил Макс без малейшей заминки.
- Кажется, будто он ест землю.
- Только кажется, - уверил ее Макс.
Из центра лагеря Укия начал путь по спирали, охватывая все больший и больший радиус. Девушки прожили в Орегоне уже три недели, когда исчезла Алисия. Она исходила территорию лагеря вдоль и поперек, при этом в каждой паре своей обуви. Укия нашел сотни ее отпечатков, и очень трудно было определить, какие появились раньше, а какие позже. Он дошел до кромки леса, где следы разделялись и их становилось меньше.
Практически упершись носом в землю, он изучал многочисленные следы Алисии. Уже всходило солнце, когда Укия поднял голову.
- Ну что, Укия? - спросил Макс, заметив движение друга.
- Два дня назад она ушла из лагеря по этой дороге, - ответил тот, вставая на ноги. - Я побегу вперед. Вы готовы?
Макс взглянул на карту и что-то высчитывал по компасу.
- Хм... эта тропа идет практически параллельно одной лесной дороге, между ними расстояние от двух до пяти миль. Ты будешь быстро двигаться?
Укия кивнул:
- След очень ясный.
- Отлично, дуй вперед, а мы поедем следом на джипе.
Следопыт отвернулся, но тут вспомнил, что непредусмотрительно обещал позвонить Индиго.
- Ох, Макс, ты не мог бы позвонить Индиго и спросить, как они с Киттаннингом сходили к врачу?
- Нет проблем.
И он убежал, легко и быстро - как научился у волков.

Направляясь в чащу, Укия с помощью радио вышел на разговор Макса с Индиго: она говорила недолго, ограничилась сообщением, что с Киттаннингом все в порядке, и выразила надежду на успешные поиски Алисии. После краткого подтверждения любви Индиго повесила трубку.
С этого момента Укия в полной тишине бежал по следам Алисии через холмы, овраги и грязь лесных дорог. Время от времени до него доносился рев «блейзера», когда Макс боролся с лужами и ямами на грунтовке, стараясь находиться поближе к Укии.
Через полчала ворчание Макса нарушило тишину радиоэфира.
- Черт подери, что ему нужно?
- Макс, в чем дело?
Укия замер на вершине скалистого холма. Деревья скрывали «блейзер» от его взгляда. Через зеленые кущи пробивался красный свет - слишком яркий для габаритных огней.
- За нами катит полицейская машина, это свет от нее, - объяснил Макс.
- Вот радость-то, - пробормотал Укия и двинулся к очередному холму.
- Как твои дела? - осведомился Макс, раз уж все равно тишина нарушена.
- Последний участок очень неровный, приходится практически все время карабкаться. Я нашел красные нити на камнях - они пропитаны ее потом.
- Хорошо. Я могу тебе помочь?
Укия притормозил на берегу ручейка, текущего вдоль долины, раздумывая над последними словами Макса. Тем временем в эфире раздался еще один голос - глубокий мужской. Должно быть, полицейский остановился у окна кабины и говорит в машину и слова его передаются по рации.
- Кто из вас дядя Алисии Крэйнак? - спросил полицейский.
- Я. - Ответ Крэйнака донесся как бы издалека, поскольку микрофон Макса находился в стороне от него. - Следователь по убийствам Рэймонд Крэйнак, полицейское отделение Питтсбурга. Вы нашли ее?
- К сожалению, нет, - пророкотал голос. Укии голос все больше и больше казался знакомым, но пока он не мог определить.
Следопыт прыгнул с уступа и взбежал на очередной холм, еще более крутой, чем предыдущий. Отдаленный разговор продолжался.
- Тогда вы частный детектив из Питтсбурга? - спрашивал он.
- Макс Беннетт, детективное агентство Беннетта. - Голос Макса звучал куда громче, чем крэйнаков. - Мой напарник идет по следу Алисии в соседней долине. Мы пользуемся...
Полицейский усмехнулся.
- Модная штучка. Какой у нее охват территории?
- Здесь, в горах, миль около пятидесяти, - ответил Макс.
- Он идет пешком? - поинтересовался собеседник.
- И очень быстро, - ответил Макс. Тот снова усмехнулся.
- Идти по следу - это медленная работа.
Укия покачал головой и влез по практически отвесным уступам на вершину холма. Слабый запах пластика привлек его внимание. Он принюхался, пытаясь определить источник; похоже, запах исходит из глубокой расселины в камне. Он протянул руку в полную темноту, и пальцы слегка коснулись чего-то с явным присутствием Алисии. Судя по форме, это должен был быть телефон. При всем старании Укия не мог достать его из дыры.
- Макс?
- Да, малыш?
- Пускай Крэйнак позвонит Алисии по телефону.
- Укия просит тебя позвонить Алисии, - обратился Макс к Крэйнаку. - А в чем дело?
- Кажется, я нашел ее трубку. Она упала в расселину, и я не могу до нее добраться.
Из недр скалы послышалась увертюра из «Вильгельма Телля».
- Это ее телефон. - Он осмотрел камни вокруг расселины. Не похоже, чтобы Алисия искала свою трубку. - Думаю, она не заметила, что потеряла его.
Макс передал информацию Крэйнаку.
- Она не ранена? - спросил следователь.
- Слышал? - Макс имел в виду вопрос Крэйнака.
- Здесь нет следов крови. - Он полез дальше. - Похоже, Алисия поднялась на вершину без всяких проблем. - На самом деле она забралась на еще более высокую россыпь камней, чтобы оглядеться вокруг.
- Укия говорит, что нет, - сказал Макс Крэйнаку.
- Она переходит в следующую долину. Вы сможете следовать за мной?
Послышался шелест бумаги.
- Да, дорога поворачивает в том направлении. Нам нужно двигаться, чтобы не терять связи с моим напарником. Можно ли с вами связаться по телефону позднее?
Укия поморщился от такой алогичной речи. Ему понадобилось несколько секунд, чтобы понять, что Макс обратился к полицейскому.
- Я поеду за вами, - объявил тот.
На этот раз это Макс пробормотал: «Вот радость-то». Оставалось надеяться, что коп уже удалился.

Укия практически не останавливался в течение следующего часа. Макс и Крэйнак разговаривали, но у Укии от беседы втроем мутилось в сознании, поэтому он воздерживался от комментариев. Окружающая обстановка навевала ностальгию, и два старых приятеля ударились в воспоминания о пятнадцати годах совместной дружбы: война в заливе, попытки Крэйнака бросить курить после смерти отца от рака легких, мучения Макса, когда он старался раскрутить свою фирму по интернет-обеспечению, и как потом деньги неожиданно потеряли для него всякий смысл; ужасающая катастрофа, повлекшая гибель брата Крэйнака. Единственное, о чем они никогда не говорили, - это смерть Максовой жены и последующая депрессия, когда в течение нескольких лет Макс непрестанно помышлял о самоубийстве.
Укия как раз начал подниматься на очередной склон, и тут Макс свистнул, привлекая его внимание.
- Дорога подходит к тропе практически на расстоянии мили. Хочешь передохнуть и перехватить что-нибудь поесть? - поинтересовался он у следопыта.
- Да! - не медля ни секунды, отозвался Укия. Он давно уже опустошил свою бутылку с газировкой и чуть не валился с ног от голода. - Я иду.
Он двинулся к западному склону холма. Скалистый утес обрывался почти отвесно, под ним открывалась небольшая полянка. «Блейзер», хоть и выпачканный по самую крышу, успешно боролся с жуткими разливами на дороге. За машиной Макса припарковался автомобиль с надписью «Полицейское отделение Уматиллы».
Макс углядел друга и засвистел. Укия махнул рукой и в несколько прыжков спустился со склона.
- Вот черт! - донеслось из наушников проклятие Крэйнака. - Парень сам себя угробит.
Послышался смех Макса.
- Если ты нервничаешь, то просто не смотри. Мне кажется, в его роду не обошлось без горных козлов. Никогда не видел, чтобы он падал. Что ты хочешь, малыш, тунца или копченую курицу?
- Тунца, - ответил Укия, пробегая между деревьями. - Но сначала литр газировки.
Когда следопыт подбежал к машинам, Макс уже закрывал багажник. Полицейский стоял рядом с Крэйнаком, оба смотрели на Укию. До его обоняния доносился запах сандвича с тунцом, лежащего в коробке на крыше «блейзера».
- Я знал, парень, что ты очень хорош, - проговорил Крэйнак, когда Укия выскочил на дорогу. - Но не думал, что настолько. Ты бежал на такой скорости в течение трех часов. На сколько тебя хватает?
Укия поймал ледяную бутылку газированной воды, которую бросил ему Макс.
- Не знаю.
- Обычно успевает стемнеть, прежде чем он выдыхается, - ответил Макс, вытаскивая вторую бутылку, поскольку юный следопыт уже прикончил первую. - Пока вы даете ему еду и питье, он может бежать бесконечно.
Укия дотянулся до бутерброда и развернул упаковку.
- На этот раз я голодал слишком долго. Макс, дай мне немного еды с собой, ладно?
- Хочешь сейчас еще сандвич?
Укия закивал головой и тут только заметил, кто именно стоит рядом с Крэйнаком - шериф Джаред Брыкающийся Олень. Так по крайней мере было написано на его значке. Серая отглаженная форма с наручниками и револьвером - вот уж действительно странный спутник! Укия тревожно кивнул своему возможному родственнику.
Шериф Брыкающийся Олень ответил тем же, и выглядел он не менее обеспокоенным.
От внимания Макса не ускользнул этот обмен любезностями, и детектив несколько напрягся.
- Я что-то пропустил? - пробормотал он, передавая Укии бутылку с водой.
- Это внук Джесса Брыкающегося Оленя, - тихонько объяснил Укия. - Вчера он вышвырнул меня из дома своей матери.
Макс взглянул на Джареда, затем снова обратился к Укии:
- Прости, малыш, он не представился, а я не догадался посмотреть на его значок. Как думаешь, что ему нужно?
- Ума не приложу. - Укия пожал плечами, от: стегнул с пояса свою бутылку и передал ее Максу. - Быть может, просто беспокоится о пропавшей студентке колледжа?
- Ну, тогда у тебя появляется шанс очаровать его красотой и хорошими манерами.
Укия рассмеялся и проглотил остатки бутерброда. Макс наполнил емкость водой и вернул ее обратно следопыту вместе с пачкой конфет, шоколадок и печенья.
- Не думаю, что за один день она прошла дальше, чем до этого места, - проговорил он. - По последней долине она двигалась не очень быстро, несколько раз останавливалась, чтобы отколоть куски породы. Она уже съела свой ленч, так что мы сейчас на том месте, где она была в полдень. Если Алисия собиралась возвращаться, то скоро должна будет сменить направление.
- А пока она не начала обратный путь? - спросил Крэйнак.
Укия покачал головой:
- Нет. В течение последнего часа мы движемся на юго-восток, так что скорее всего она планировала сделать круг, а не возвращаться по старым следам.
Макс вытащил из машины карту и развернул ее на поверхности капота.
- Ну, если Алисия не спустилась по склону здесь, то она могла пойти вдоль этого отрога и выбраться на дорогу вот тут. - Он показал, где темная ниточка дороги практически касалась разметки высот холма. - Тогда обратный путь получится совсем ровным, по крайней мере если верить карте.

Предыдущая страница 4 Следующая страница


5 Уэн Спенсер

- С отрога много раз падали, - вступил шериф Брыкающийся Олень. - Он гораздо выше, поэтому вершину часто используют как ориентир. На карте он выглядит так же, как остальные, но в действительности это настоящий утес. Туристы, не знакомые с местностью, часто пытаются подняться или спуститься с него.
Крэйнак тоже склонился над картой.
- Почему бы нам не поехать дальше, пока Укия будет там, наверху? Встретимся уже с другой стороны, вот здесь.
Макс кивнул:
- Отлично. Хоть какой-то план. Договорились, малыш?
- Договорились. - Укия махнул рукой. - До встречи.
Следопыт скоро исчез из виду, а шериф Брыкающийся Олень вернулся к своей машине, включил рацию и поднес ко рту микрофон.

Укия бежал милю по своим же собственным следам, легко взобрался на уступ и направился вдоль него. Мысли его тем временем непрестанно возвращались к Брыкающемуся Оленю. Очаровать красотой и хорошими манерами? Он внутренне рассмеялся. Как можно убедить человека, что ты его собственный девяностолетний дед, если выглядишь на восемнадцать? Пропади он позже, еще был бы шанс свалить все на криогенный сон, но Укия исчез в 1933-м.
После того как они с Онтонгардами учинили настоящий разгром марсохода, сообщения о похищениях, совершенных инопланетянами, участились. Канал НАСА и Си-эн-эн беспрестанно прокручивали кадры с изображением базового корабля, когда опустились защитные щиты и начался процесс самоуничтожения. Уже позже неформальное хакерское объединение взяло на себя ответственность за создание видеоряда. Но еще позже небольшая группа экспертов, не желая подвергаться насмешкам всего мира, заявила, что картинки не могут оказаться всего лишь графикой. Несмотря на это, кое-кто еще верил в инопланетян, кроме тех, кто был убежден в правительственных махинациях.
Нет, Укия не мог сказать, что его похитили инопланетяне; сама мысль о вранье внушала отвращение.
Кроме того, статья в «Восточном орегонце» однозначно называла его мальчиком-волком из Уматиллы. Быть может, Брыкающиеся Олени ожидали увидеть младенца, и на самом деле проблема в том, что он выглядит слишком взрослым.

- Да, дело плохо.
Укия стоял на обрыве, вглядываясь в следы.
- Что такое?
- Ты видишь меня?
- Нет.
Укия сделал несколько шагов назад, вышел из-за высокого уступа и помахал людям внизу.
- А теперь?
- Да, мы тебя видим. Что случилось?
- След обрывается здесь. Вероятно, она упала.
- Вот черт!
Укия перегнулся через груду камней и посмотрел на скальные нагромождения.
- Вы можете подойти сюда, чтобы оказаться ровно подо мной, и посмотреть, не...
Что-то ударило его в правую сторону груди, прямо над сердцем. Укию развернуло, и до слуха донеслось эхо выстрела. Когда Укия понял, что в него попала пуля и теперь он летит с высоченного уступа, в тело вошла вторая.

ГЛАВА 4

Четверг. 25 августа 2004 года
Национальный парк Уматилла. Орегон

- Укия! Укия! - закричал Макс.
Итак, он оказался на земле. Укия рухнул на россыпь камней, и дикая боль пронзила руку. Он полетел еще на несколько футов вниз, еще один сильный удар - на этот раз в живот. Он ожидал третьего выстрела во время падения, но утес прикрыл его.
Укия медленно перекатился, застонав от боли.
- Кто-то стрелял в меня, Макс.
- Знаю.
Макс расстегнул на друге ветровку.
- Не дай им выстрелить в вас!
Укия попытался толкнуть Макса, чтобы тот спрятался за камни.
- Здесь мы надежно защищены скалой, - ответил тот. - Мой бронежилет на мне. А теперь лежи тихо.
- Ох, я никуда и не собираюсь.
Укия бросил безнадежное сопротивление и позволил Максу снять с себя бронежилет.
К ним присоединился шериф Брыкающийся Олень, он быстро передавал сообщение по рации.
- Нам нужна помощь, прозвучали выстрелы. Снайпер с мощным оружием ранил чертова следопыта. Понадобится машина «скорой помощи», та, что стоит у подножия Скользкого холма. Требуется помощь. Уведомьте полицию округа, что у нас тут снайпер.
Крэйнак опустился на корточки рядом с Максом.
- Что с ним?
- Пули застряли в броне, - пробормотал Макс, рассматривая грудь Укии. - Думаю, падение причинило куда больше вреда. - Он отбросил мокрые от крови волосы со лба юноши и обследовал черепную травму. - Вот откуда идет кровь.
- Кажется, я сломал правую руку. - Укия прислушивался к ощущениям во всем теле. - Повреждена нога, может быть, перелом бедра или что-то с коленом. Все чертовски болит. Особенно живот - он просто убивает меня.
Макс приложил платок ко лбу Укии, взял его левую руку, чтобы измерить пульс.
- Черт подери, когда ты махал нам, ты представлял собой отличную мишень.
Крэйнак ощупывал дырки в бронежилете от пуль.
- Это полуавтоматическое сверхзвуковое ружье. Иначе у них никак не получилось бы достать его дважды.
Шериф Брыкающийся Олень нахмурился, глядя на Укию так, будто тот не получил ничего, кроме пары пуль в броню.
- Как он?
- Не знаю. - Макс вытащил перочинный нож, разрезал правый рукав рубашки следопыта и поморщился, увидев, что там. - Да, перелом изрядный. Лучевая кость торчит из кожи, и большая берцовая, похоже, тоже сломана.
Укия закрыл глаза, чтобы не видеть ран. Странно, но ему всегда было легче переносить боль, если не видеть травму, которая эту боль причиняет. Знание истинного положения вещей никогда его не успокаивало.
Рация Брыкающего Оленя зашипела и сообщила, что машина «скорой помощи» уже в пути и прибудет примерно через час.
Макс и Укия смотрели на шерифа удивленно и несколько смущенно. С тех пор как Гекс, вожак Онтонгардов, подстрелил Укию, а тот снова ожил, они избегали больниц. А все из-за опасений, что правительство возьмет его под свою опеку, - так по крайней мере всегда происходит в научно-фантастических фильмах. К тому же Укия никогда не нуждался в медицинской помощи.
Пока Брыкающийся Олень договаривался о помощи, Макс прошептал:
- Если сможешь идти, мы попробуем отозвать «скорую помощь».
Укия сел, но только для того, чтобы снова впасть в полуобморочное состояние. Макс подхватил его и осторожно уложил на спину.
- Ладно, видимо, ничего не получится.
Сквозь завесу сосен Укия смотрел вверх, на скалу. Белые пятнышки обломанных веток ярко контрастировали с окружающей зеленью. Он раздумывал несколько минут, пока не догадался, что, когда Алисия падала, удар смягчали ветки, которые теперь валялись вокруг.
- Что ты делаешь? - Макс не дал Укии подняться. - Лежи спокойно, сынок.
- Алисия... Вот здесь она должна была приземлиться.

Мамы не желали отпускать его одного далеко от фермы. Но поскольку новорожденная сестренка занимала почти все время мамы Лары, то пришлось согласиться на сотрудничество пятнадцатилетнего Укии с Максом - это значительно облегчало жизнь. Как и в последующие годы, мама Джо отвозила Укию к своему месту работы - в зоопарк Питтсбурга. Там на стоянке они ждали Макса, а мама Джо объясняла, как ей звонить через телефон-автомат, и давала ему двадцатипятицентовики. В тот день Макс выглядел как человек, убитый горем и страдающий от депрессии, поэтому путь до офиса прошел в напряженном молчании.
Позднее Укия узнает, что такое настоящая роскошь, а пока ему не с чем было сравнивать апартаменты Шейдисайда. Тогда это был просто большой дом с очень малым числом мебели. Макс провел мальчика сквозь пустующие комнаты в более-менее обжитую кухню. Кроме этого, на первом этаже находились только старые дедушкины часы, столы и полки.
Удивило Укию то, что в комнате уже кто-то был - девочка-подросток сидела за ближайшим столом, напряженно уставившись в экран компьютера. Она помахала куском шоколадки, приветствуя Макса таким образом, но глаз не подняла.
Макс опустил руку Укии на плечо.
- Алисия, я хочу тебя кое с кем познакомить.
Алисия оторвала глаза от монитора и вздрогнула, заметив Укию. Девочка вскочила на ноги, отправляя шоколадку в рот.
- Я выясняла некоторые данные.
- Хорошо. - Макс похлопал Укию по плечу. - Это Укия Орегон, он проходил по делу о неизвестном, я ездил в Орегон, чтобы отыскать его следы.
Укия и Алисия уставились друг на друга. Ее волосы привлекли внимание мальчугана - лицо обрамляли пурпурные пряди. Этот цвет он встречал только у экзотических цветов и никогда не видел людей с такой окраской. Некоторые персонажи мультфильмов сразу же показались более реальными.
Мало того, кроме удивительных волос, Алисия отличалась огромным количеством дырочек в ушах, с которых свешивались многочисленные украшения из серебра и аметистов. Интересно, цвет волос и количество дырочек в ушах как-то связаны между собой?
- Ух ты! Ты похож на настоящего волчонка! - Алисия выдохнула облачко шоколадного запаха. - Привет, я Алисия Крэйнак.
Укия наклонился вперед, чтобы изучить протянутые пальцы, все измазанные в шоколаде. Решив, что девочка предлагает ему разделить остатки шоколадной плитки, он дочиста вылизал ладошку. Судя по структуре ДНК, она шатенка, волосы должны быть такими же, как брови. Как же она стала пурпурной?
- Укия!
Макс издал некий звук, больше всего похожий на смешок.
Глаза Алисии расширились.
- Хм, все в порядке, дядя Макс.
- Ты должен был пожать ее руку, Укия, а не облизать. - Макс взял руку мальчика, взял ею влажную ладошку Алисии и изобразил пожатие. - Смотри прямо в глаза Алисии. Нет-нет, не так - покажи, что рад ее видеть. Хм... нам еще придется поработать над твоей улыбкой. А теперь скажи: «Укия Орегон, рад с вами познакомиться».
Укия исполнил приказание, и лицо Алисии расплылось в довольной улыбке.
- Вот это да! - Девочка отвела руку. - Давай снова попробуем.
Они долго практиковались в рукопожатии, а Макс то и дело вносил небольшие изменения. Уже позже Укия осознает и оценит терпение своего учителя; ничто не повтдрялось дважды - только усовершенствовалось. Терпение Алисии распространялось еще дальше - она могла снова и снова совершать одни и те же действия только ради того, чтобы помочь ему.

- Укия?
Укия моргнул, переключаясь со сна на реальность, и с удивлением взглянул на Макса. Вид у того был крайне встревоженный, как всегда, когда происходят какие-то неприятности.
- Макс, что случилось?
- «Скорая помощь» уже почти здесь.
- «Скорая помощь»? - Укия попытался вскочить, но тут же повалился на землю. - Что произошло?
Макс взглянул на друга, и глаза его расширились.
- Вот черт. Что последнее ты помнишь?
- Мы с Киттаннингом были в офисе и размышляли, сможем ли мы с ним пересечь границу. Меня ранили, да? Что случилось? С Киттаннингом все в порядке?
- С ним все отлично. Ты упал с обрыва и получил несколько ран. - Макс просунул руку ему под спину и ощупал друга с плеча до бедра. - Из-за кровотечения ты теряешь воспоминания о последних событиях. Я думал, что проверил все твои раны.
Укия застонал от боли и огляделся вокруг, пытаясь абстрагироваться от боли. Место казалось как-то знакомым и пахло домом.
- Макс, что мы делаем в Орегоне?
- Мы здесь по делу. - Макс поднялся на ноги. - Укия, у тебя внутреннее кровотечение, снаружи нет других повреждений. Ты говорил, что страшно болит живот.
- Да, болит.
- Что с тобой может произойти?
Укия покопался в памяти Стаи.
- Есть три варианта. Если повреждение не очень сильно, тело само вылечит травмированные участки, а затем воспримет запертую внутри кровь.
Макс взглянул на него сверху вниз и покачал головой.
- Не думаю, что это наш случай.
- Во-вторых, ранение может быть настолько сильным, что я умру. Тогда кровь перестанет выделяться в полость тела, и оно сначала поглотит кровь, а затем примется за лечение. Тут встает вопрос энергии. В случае ранения тело может делать или то, или другое.
- А как насчет третьего?
- Я выжат.
- Хм?
- Такое случается очень редко, но уж если случается... Когда ты ранен слишком серьезно, чтобы вылечиться, то кровь продолжает поступать в полость тела, и пока вбираешь одну, другая превращается в мышей. Они не могут выбраться оттуда и умирают. Тела начинают гнить. По системе кровообращения токсин распространяется по всему телу, а организм слишком слаб, чтобы бороться с ядом, значит, наступает смерть. Я оживаю, но проблема остается, только я еще слабее, чем был. Я умру, оживу снова и опять умру, снова и снова до бесконечности, пока попросту не вернусь.
Макс нерешительно взглянул на друга.
- Есть какой-нибудь выход?
- В Стае раненого обычно убивают, например, сворачивают шею - это легче всего вылечить. Прекращается кровотечение, а та кровь, что внутри, всасывается в организм, не успев превратиться в мышей. Ты выжат, только если кровь преобразовалась в мышей.
Макс смотрел на друга и от волнения не мог произнести ни слова. Наконец он с трудом проговорил:
- Когда начинается процесс?
- Примерно через полчала после ранения. Макс взглянул на часы и опустил лицо.
- Вот дерьмо.
- Сколько времени?
- Прошел уже почти час. - Макс прикрыл глаза руками. - Мне очень жаль, Укия, прости меня. Я думал, с тобой все будет в порядке, и искал Алисию.
- Алисию?
- Мы шли по ее следу, но это не важно. - Макс, покачиваясь, сел, не отнимая ладоней от лица. Наконец он успокоился и посмотрел на друга. - У тебя остановилось кровотечение?
- Похоже на то, - ответил Укия, прислушавшись к ощущениям в теле.
- То есть если мы извлечем всех мышей, то новых уже не будет?
- Может быть. Не знаю. Это случается редко, и я сказал тебе, что в таких случаях делает Стая.
- Я не собираюсь тебя убивать! - прорычал Макс, расстегивая манжеты и закатывая рукава. - Мне несколько месяцев понадобилось, чтобы отойти от кошмаров, где я убиваю Гексову Тварь в твоем обличье. Я не могу этого сделать! Даже не проси!
Укия вымученно улыбнулся.
- Я и не собирался. Мне не нравится быть мертвым.
- Вот и хорошо. - Макс оглядел окружающий лес. - Крэйнак! Крэйнак!
- Он тоже здесь?
Из подлеска вышел большой полицейский, в руке он держал свой табельный пистолет.
- Что такое?
- Одна из особенностей Укии сыграла с ним в смертельную игру. Нам придется распороть нашего друга.
- Ты шутишь. - Крэйнак побледнел.
- Нет. Мне нужна твоя помощь. «Дорогуша» с собой?
- Конечно. - Крэйнак приподнял штанину, вытащил из-за голенища сапога ножны и протянул их Максу. - Я наточил ее перед отъездом из Питтсбурга.
- Хорошо. - Макс оглядел Укию и покачал головой. - Ох, малыш, не думаю, что смогу тебя порезать.
- Сам я не могу, - ответил Укия.
- Не собираюсь даже дотрагиваться до него, - добавил Крэйнак. - Иметь дело с разрубленными трупами - пожалуйста! Наблюдать за вскрытием? Нет проблем. Но исполосовать живого человека - это уж увольте. Я падаю в обморок при виде живой крови. Для меня регулярные анализы крови - это настоящая пытка.
- Для следователя по особо тяжким преступлениям вы просто филистер, - ухмыльнулся Укия.
Крэйнак в ответ оскалился в щербатой улыбке.
- Я просто слишком чувствительный.
- Ладно. - Макс глубоко вздохнул. - Я все сделаю. Как по-твоему, где я должен резать?
Укия закрыл глаза и проанализировал свое состояние.
- Вот здесь.
- Крэйнак, держи его крепче и не падай в обморок!
- Я просто не буду смотреть, - рассудительно заметил тот.
Он придавил плечи Укии всем весом своего тела и взаправду отвернулся.
Укия тоже не мог смотреть на препарирование собственного тела, поэтому наблюдал за бегущими через все небо облаками. Живот пронзила острая боль, и он закусил губу.
Макс неожиданно вздрогнул и выругался. Крошечные мокрые лапки пробежали по обнаженной груди Укии.

Предыдущая страница 5 Следующая страница


Оборванный след 6

- Вот черт, она напугала меня! Крэйнак, не вздумай посмотреть и упасть в обморок! Одна готова.
Укия рискнул и посмотрел себе на грудь - окровавленная мышка сидела на ребрах, пытаясь почиститься.
- Моя жизнь такая странная, - пробормотал юноша.
- Да уж, пожалуй, - заворчал Макс. - Как думаешь, сколько их в тебе?
Укия снова поднял взгляд к облакам.
- Всего штук пять.
Макс запустил руку в разрез, и тело юноши пронзила острая боль, когда на свет вылез еще один взъерошенный комочек меха.
- Не думал, что будет так трудно поймать эту малышню.
- Ты им нравишься.
- О чем это вы говорите? - не выдержал Крэйнак. - Кто такие «они»?
- Только не смотри! - рявкнул Макс. - Я тебе позже объясню.
Нервная система Крэйнака не выдержит, если он узнает, что Укия не человек.
Снова прилив острой боли, и Укия не смог сдержать вопля, усилий хватило только на то, чтобы превратить его в низкий хриплый стон. Тело билось в судорогах, пытаясь высвободиться, но Крэйнак еще сильнее прижал его к земле. Еще укол - и третья промокшая мышка присоединилась к первым двум. Укия глубоко вздохнул, испытывая невероятное облегчение.
- Держись, - подбодрил друга Макс. - Осталось всего две.
Казалось, что после первого крика болевой порог Укии кошмарно снизился и он больше не мог держать мучения в себе. Следующий порез немедленно вызвал у юноши агонию, и он, не стыдясь присутствующих, захныкал. Наконец боль прервалась, когда Макс вытащил из раны очередного окровавленного зверька.
- Не могу найти последнюю. Укия? Укия?
- Она... хм...
Укия закрыл глаза, пытаясь не обращать внимания на боль и сосредоточиться на внутренних ощущениях. Он чувствовал всех мышей, сидящих на груди, но где же последняя, которая еще внутри?
Макс мягко надавил на правый бок.
- Скажешь, если я приближусь.
- Ниже. Ниже. Теперь еще немного правее. Вот здесь. Глубоко.
Макс держал палец на указанном месте.
- Укия, придется сделать еще одни разрез.
- Давай, только быстро.
- Держись, сынок.
Он ухитрился не заорать, но Макс оказался милосердно быстрым. Аккуратный глубокий разрез. Осторожно нырнул пальцами в рану, схватил мышь, не дав ей возможности потрепыхаться, и резко вытащил ее, пока она не вздумала сопротивляться. Через несколько секунд зверек присоединился к собратьям.
В нескольких метрах от Укии кто-то продирался сквозь лес и остановился недалеко от раненого.
- Черт подери, что вы с ним делаете?
- Неотложная хирургия, - невозмутимо ответил Макс.
Человек оказался высоким, крепко сбитым полицейским, смуглая кожа, короткие черные волосы, широкое лицо с высокими скулами и орлиный нос выдавали в нем индейца. В руке он держал пистолет, направленный дулом вверх. Черные глаза недоуменно смотрели на Укию.
- Макс? - Юноша поморщился, почувствовав, что правая рука у него сломана. Он указал на незнакомца левой рукой. - Кто это?
Черные брови полисмена поползли вверх, когда он обнаружил целую коллекцию окровавленных мышей на груди у Укии.
- Что за чертовщина?
- Это шериф Брыкающийся Олень. - Макс подхватил зверьков и рассадил их по карманам куртки. Из внутреннего отделения он извлек перевязочные материалы. - Крэйнак, мы закончили.
Толстый следователь слез с плеч юноши и убежал подальше от вида свежей крови. Макс сжал края разреза и принялся перевязывать рану, Укия закрыл глаза, стараясь не вникать в неприятные ощущения. Наконец Макс покончил с перевязкой и сжал вену на левой руке друга, и тогда тот приподнял веки. На лице старшего сыщика отражалось явное беспокойство и сомнение.
- Ну, как ты себя чувствуешь?
- Да, это не шуточки.
- Думаешь, ты поправишься?
- Все будет в лучшем виде, - пробормотал он и заметил, что из-за плеча Макса виднеется утес. - Я оттуда упал?
- На самом деле кто-то в тебя выстрелил, и ты свалился, - объяснил Макс.
- Ненавижу, когда так получается.
Укия оглянулся на шум, и в поле зрения снова попал шериф. Он уже убрал пистолет и теперь просто смотрел на Макса темными, ничего не выражающими глазами. Юноша отвел взгляд, недоумевая, почему лицо полисмена кажется таким знакомым.
- Думаете, меня удастся купить на этот фокус? - резко спросил шериф, обрывая тишину.
- Что? - не понял Макс.
- Все эти штучки с вытаскиванием мышей из живота. - Шериф покачал головой. - Я арестовывал всяких шарлатанов, которые занимаются мануальной медициной, вытаскивая из людей опухоли и почечные камни, которые на самом деле оказываются кусками печенки, зажатыми в ладони. А вы всего-навсего сделали надрезы и измазали мышей кровью. Если думаете, что я поверю в такие штучки, то ошибаетесь.
Макс выглядел ошарашенно: он разрывался между облегчением, потому что полисмен не запрыгал вокруг Укии с дикими воплями: «Он инопланетянин!», и тревогой - шериф, похоже, видит в сыщиках только жуликов.
- Как вам угодно.
- Пожалуйста, пожалейте мои нервы и скажите, что выстрелы входили в заранее подготовленный сценарий.
Макс подавил в себе страшную ругань.
- Не знаю, что у вас вместо мозгов, но стрельба - не розыгрыш. Какой-то психопат с мощной винтовкой рыскает на свободе, он подстрелил моего напарника! Укия жив только благодаря бронежилету. В Питтсбурге это называется покушением на убийство, и мы не надоедаем жертвам расспросами, пока врачи не окажут им помощи.
- Ситуация такова: есть девушка, которая пропала, а может быть, и нет. Стрельба, возможно, подстроенная, и странности - за пределами нормы. Я бы поверил, что покушение настоящее, если бы вчера в моем доме не разыграли первую часть этой драмы.
- Первую часть? - Укия взглянул на Макса. - А что было вчера?
Макс положил руку другу на плечо, чтобы утихомирить его.
- Не знаю, какие у вас проблемы с моим напарником, но не смейте вмешивать сюда безопасность Алисии Крэйнак.
Из-за деревьев донесся крик. Брыкающийся Олень неохотно повернулся, не желая оказываться спиной к Укии и Максу, глаза его горели яростью.
- Сюда! - отозвался он, и через мгновение четверо мужчин побежали по склону, таща за собой носилки.

Среда. 25 августа 2004 года
Больница Святого Антония. Пендлтон, Орегон

Даже шестерым мужчинам оказалось нелегко доставить носилки к карете «скорой помощи», припаркованной в миле от утеса. Они отвезли его в Пендлтон, в больницу Святого Антония. Там сделали рентген разных частей тела, вправили руку, перевязали, зажали, сшили и заштопали всего с головы до ног. В какой-то момент появился Брыкающийся Олень, он нависал над Укией, пока врачи пичкали пациента всевозможной медицинской трухой. В конце отчета об операции значилось: «Наложено тридцать восемь швов в результате повреждений брюшной полости», но это только заставило шерифа помрачнеть еще сильнее.
Врач, выглядевший всего на несколько лет старше Укии, весело подытожил процесс лечения:
- Впрочем, учитывая, что он схватил две пули и рухнул со скалы, состояние можно назвать просто замечательным.
Брыкающийся Олень хмыкнул и пошел прочь.
- Мне хотелось бы знать, когда вы отпустите его, - пробормотал он, не оборачиваясь.
Величественный уход полисмена был несколько нарушен продавщицей сладостей, которая задержала его у выхода в холл. Во время разговора они много шептались, шериф постоянно качал головой, а продавщица сладостей то и дело бросала на Укию любопытные взгляды.
Седовласая медсестра пришла, чтобы взять у него кровь. До сего момента кровь Укии впитывалась в ткань и либо погибала, либо всасывалась обратно в организм в виде мелких черненьких мошек.
Укия смотрел на стеклянные трубочки с беспомощным отчаянием.
- Пожалуйста, не берите у меня кровь.
- Сладенький, мне нужно взять у тебя анализы. - Она протерла его руку холодной ваткой со спиртом. - Твои родители подписали какую-нибудь бумагу, запрещающую брать у тебя кровь?
Укия задумался над вопросом. Родители? Неужели мамы здесь? Он понял, что это очередная волокита с возрастными ограничениями.
- Я уже совершеннолетний.
- Да что ты говоришь? - Она наложила жгут на руку пациенту. - Сколько же тебе лет, малыш? Шестнадцать? Семнадцать?
- Двадцать один.
- Тогда тебя придется нянчить до сорока лет. А теперь не бойся, будет немного больно. Если станет страшно, просто отвернись.
- Могу я подписать какой-нибудь документ и отказаться от анализов крови?
Но медсестра просто шикнула на него.
- Мы возьмем совсем чуть-чуть, чтобы убедиться, что с тобой все в порядке.
И ему пришлось печально глядеть, пока она наполняла две пробирки его кровью и приклеивала на них ярлычки. Что подумают в лаборатории, когда обнаружат вместо крови какую-нибудь живность? Он все еще размышлял над своей горькой судьбой, когда у его койки появилась продавщица сладостей - индейская девочка лет четырнадцати или пятнадцати, с двумя длинными косами и большими темными глазами. На бэдже она значилась как Зоя.
- Вот, держи, - шепнула она, впихивая ему в ладонь теплые пробирки с его кровью. - Через минуту Джаред повезет меня домой и если застукает с этим, то просто убьет меня!
Укия почувствовал, что кровь уже превратилась в нечто, приспособленное для существования вне тела, и быстро спрятал колбочки под простынями.
- Джаред?
- Он мой брат, но ведет себя будто отец! - Она округлила и без того огромные глаза и посмотрела на Укию с неприкрытым любопытством. - Ты это он, да? Волчонок из Уматиллы! Джаред не хочет тебе верить, но он вообще никогда ни во что не верит. Дедушка говорит, что все твое тело живое, и я подумала - они зря взяли у тебя кровь. Я оторвала ярлычки с твоих пробирок и приклеила их на анализы Билли Косгоува. Не знаю, с чем его сюда положили, но вряд ли это серьезно. Когда они не смогут найти его кровь, то просто сделают анализ еще раз.
- Спасибо, - поблагодарил он. Она усмехнулась.
- Не будем об этом! Я делаю все ради семьи! - Неожиданно она склонилась над ним и поцеловала в щеку. - Пока!
И она убежала.
Укия осторожно проверил пробирки. В одной сидела маленькая саламандра и вилась тугими кольцами, а во второй - богомол. Он выпустил обоих кровяных животных и посадил себе на руку. Укия чувствовал их легкое волнение - они не любили находиться вне тела хозяина. С огромным облегчением зверюшки вернулись обратно в организм, и сосуды несколько раздулись, наполняясь новой кровью, которая тут же направилась к тем тканям, где больше всего требовалась. Укия снова спрятал пробирки, не желая дожидаться очередного осмотра.

Укия попросил принести ему что-нибудь поесть, но получил отказ по причине возможных повреждений внутренних органов. Наконец они позволили Максу навестить напарника.
- Умоляю, - простонал Укия. - Скажи, что ты принес мне что-нибудь поесть.
- Неужели я подведу тебя? - И Макс вытащил из кармана целую коробку жареной картошки.
- Да благословит тебя Бог. - Укия поморщился от боли, усаживаясь поудобнее, и с волчьей жадностью набросился на еду. Макс тем временем извлек из пиджака два двойных чизбургера с беконом, несколько шоколадок и пакетик с карамелью. - О, спасибо, спасибо.
- Будь здоров.
В довершение Макс достал бутылку имбирного пива.
- Вот, держи. - Укия протянул другу пустые пробирки. - Избавься от них где-нибудь подальше отсюда.
- Ты позволил им взять у тебя кровь? - Макс нахмурился. - Как ты снова ее получил?
- Они меня не слушали, но маленькая сестренка Джареда украла пробирки. Она продает сладости. Верит, что я из их семьи.
Макс рассмеялся и запихал пробирки в карман.
- Ладно, позаботимся.
- А где Крэйнак? - спросил Укия.
- Вернулся в лагерь, чтобы собрать вещи Алисии. Он отвезет ее прямиком домой... когда найдет.
Между друзьями существовало неписаное правило: никогда не говорить «если» - только «когда». Укия тяжело вздохнул, понимая, что после стрельбы дело приняло куда более серьезный оборот. Возможно, Алисия не просто заблудилась или упала где-нибудь... Колебания Макса лишний раз доказывали, что перспектива обнаружения Алисии из разряда реальных перешла в графу сомнительных.
Макс отвел взгляд, не желая превращать горькие подозрения в слова.
- Врачи хотят, чтобы ты ночь провел на обследовании.
- Со мной все в порядке, - быстро проговорил Укия, а Макс в ответ нахмурился. - Мне надо обратно.
- Да, знаю. Съев все это, ты будешь спать до завтрашнего дня. На мой взгляд, тебе лучше остаться здесь и не пытаться вернуться в мотель и отрубиться где-нибудь по дороге.
Укии пришлось признать его правоту.
- Странно, - продолжал Макс. - Но мне чертовски полегчало с тех пор, как ты оказался здесь и тебе ничто не угрожает. Каждый раз, когда тебя ранят, я чувствую себя страшно виноватым и подумываю, не пора ли прикрыть это дело.
- Прикрыть? То есть отказаться от партнерства?
- Не делай таких удивленных глаз. Самое плохое - это звонить твоим матерям и рассказывать о том, что случилось, - признался Макс и передернул плечами.
Укия рассмеялся, и все тело отозвалось болью.
- Ты собираешься им сейчас звонить?
Макс покачал головой:
- Вряд ли. Ты ведь больше не маленький мальчик. И вообще мы ведь знаем, что с тобой все будет нормально, да?
Укия кивнул:
- Все отлично. Я встану на ноги уже завтра и через пару дней смогу вернуться к работе. Мамы сейчас на первых каникулах после шести лет, и не стоит их беспокоить.
- С другой стороны, я уже позвонил Индиго.
Укия едва не лопнул от смеха, остановило только то, что было дико больно.
- Ох, пожалуйста, не надо, я сейчас умру!
- Она не слишком-то обрадовалась. Будь ты где-нибудь на Восточном побережье, она уже отправилась бы в путь.
- Хотелось бы увидеть ее.
Укия отправил в рот кусок чизбургера.
- Чтобы она смотрела, как ты ешь и спишь?
- Я почувствовал бы себя в безопасности, - зевая, признался юноша. - Как думаешь, этот стрелок может прийти за мной сюда?
На лице Макса появилось беспокойное выражение, но он сдержался.
- Сомнительно. Ты ведь узнаешь его. Даже в таком маленьком городке ему понадобится несколько часов, чтобы выяснить, что ни одна пуля в тебе не застряла, но нормальный человек в такой ситуации не сможет подняться на ноги раньше, чем через неделю. Думаю, он пытался остановить поиски Алисии. Здесь, в госпитале, тебе ничто не грозит.
- Мы выходим завтра?
- Укия, я знаю, что тебя практически невозможно уничтожить, но я все равно терпеть не могу подвергать тебя опасности. Мне не нравится, когда тебе больно, и, честное слово, я не желаю проверять пределы твоей прочности.
- Мы не можем оставить ее там.
Укия не хотел расставаться с надеждой, что Алисия жива, - несмотря на все растущие сомнения. Макс несколько секунд молча созерцал потолок.
- Посмотрим, как ты будешь себя чувствовать завтра. Я не стану забирать тебя отсюда, если ты не выздоровеешь полностью. Настоящий кошмар, если бы стрелку вздумалось достать нас всех. А ведь в следующий раз он может попытаться.
- Господи, Макс, ты всегда знаешь, как напугать меня и добиться своего.
Тот улыбнулся уголком губ.
- Вот и хорошо. А что касается безопасности, я слышал, Брыкающийся Олень поставил у твоих дверей охранников. Не так уж серьезно, но тебя ведь почти невозможно уничтожить.
- Почему ты все время об этом говоришь?
- Потому что это единственная причина, по которой я чувствую себя спокойным. Не знай я, как сложно тебя убить, ты бы сейчас ехал прямиком домой.

ГЛАВА 5

Четверг, 26 августа 2004 года
Больница Святого Антония. Пендлтон. Орегон

Ночью Укия спал глубоко и без сновидений и проснулся по времени на Восточном побережье - это значило, что до рассвета еще как минимум три часа. Протерев глаза и окончательно отогнав дремоту, он растерянно оглядывал больничную палату.
Он сейчас в Орегоне, напомнил себе Укия; воспоминания о прибытии на Западное побережье покинули сознание вместе с мышкой. Алисия пропала, кто-то стрелял в самого Укию, и он упал с утеса, Макс сделал ему операцию, и теперь он в больнице. Два последних события он помнил отлично, а вот о предыдущих происшествиях остались только слова, словно отрывок из книжки: «Жила-была девушка Алисия, и однажды она пропала. Ее старый друг отправился на поиски, и его подстрелили. Бабах! Он упал».
В животе заурчало - после ранений Укии всегда дико хотелось есть. Ночная сестра предложила утолить голод крекерами и имбирным элем, но еды хватило буквально на один укус.
Укия уже намеревался снова ее вызвать, но тут в дверь тихонько проскользнул Макс, распространяя вокруг себя запах завтрака.
Юноша глубоко вдохнул, втягивая аромат.
- О-о, «Дэннис»!
- Просто и сытно, - пробормотал Макс, сбрасывая мусор с тумбочки. - К тому же, кажется, я поспел как раз вовремя.
- Прости, что тебе пришлось рано вставать и кормить меня. - Укия открыл коробку и обнаружил там политые кленовым сиропом блинчики, омлет и поджаренную колбасу. - Вот это да!

Предыдущая страница 6 Следующая страница


7 Уэн Спенсер

- Я все еще живу по восточному времени. - Макс схватил колбасное колечко и уселся в кресло для гостей. - Так что все в порядке. А как ты себя чувствуешь?
Укия поднял загипсованную руку.
- Зря они это сделали. От такой колодки нелегко будет избавиться.
- Ничего, ножовкой справимся. А как рука? Только честно.
Укия прислушался к ощущениям.
- Так себе, кости срослись еще недостаточно прочно. Они похожи на сухие палочки - слишком хрупкие.
Макс недовольно нахмурился.
- А что с ногой?
- Не лучше, чем рука, - признал Укия. - Сегодня придется воспользоваться костылем. - Он вздохнул. - Будь мы в Питтсбурге, я бы напрягся сейчас, а потом бы отлежался. Я подумал над твоими словами; ты прав, мне не стоит сегодня продолжать поиски. Если упаду в обморок где-нибудь в зарослях или в завалах, то вам придется тащить меня до машины - по всяким буреломам и завалом.
- Слава тебе, Господи. - Макс закатил глаза и потянулся за следующим куском колбасы. - Вот и ладушки. Пройдет несколько часов, прежде чем кто-нибудь придет тебя осмотреть. Знаешь, как все это устроено: врачи захотят взять у тебя анализы, обследовать ранения - и так до самого последнего дня. Если будешь сопротивляться, они не примут медицинскую страховку и нам придется оплатить счет.
Они уже знали, что страховые компании терпеть не могут пациентов, которые среди ночи уходят из больницы. И если цены в Пендлтоне не слишком отличаются от питтсбургских, то вчера они влетели в кругленькую сумму.
- Ладно, останусь до конца.
- Спасибо.
Макс взял еще одно колечко колбасы, и некоторое время они молча жевали.
- А как Крэйнак ко всему этому относится?
- Похож на медведя, который ищет, что бы расколотить.
- Завтра я уже буду на ногах и продолжу поиски. Но меня не оставляет ощущение, что тогда уже будет поздно.
- Малыш, ты делаешь все, что в твоих силах, - большинство людей вообще на такое не способны. Но у всех есть предел, и у тебя тоже.
Укия выглянул в окно, где небо уже окрашивалось в светлые тона.
- А вы с Крэйнаком пойдете дальше?
Макс кивнул:
- Через час мы встречаемся в лагере спасателей. Они согласились перенести поиски к подножию скалы. Конечно, это запутает тебе следы на завтра, но есть шанс найти Алисию сегодня.
А ему тем временем придется сидеть здесь и ждать. Да, впереди намечается длинный и тоскливый день.
- Ах да, пока не забыл. - Из многочисленных карманов Макс вытащил пятерых толстеньких черных мышей. - Забери этих обратно. Они меня нервируют. Я, конечно, очень люблю своего крестника, но не хочу, чтобы у нас на руках появился еще один Китаннинг.
Из всех мышей Укии Киттаннинг оказался самым безобидным; еще одну Гекс попытался запустить Максу в кровь и превратить старого сыщика в Тварь Укии. Так что у Макса были все основания недолюбливать общество маленьких кровяных зверьков.
Укия посадил на руку первую мышь и улыбнулся, чувствуя, как маленькое существо бурно выражает радость - они не любят находиться вне тела хозяина в этом страшном и большом мире. Укия сложил ладонь чашечкой, и мышь всосалась в кровь.
И тут же сознание обогатилось недавними воспоминаниями. Джаред Брыкающийся Олень стоит на пороге своего дома, а из открытой двери доносится запах жареного бекона.
- Наверное, стоит еще раз наведаться к Джессу Брыкающемуся Оленю.
- Вчера вечером я пошарил по Интернету, - начал Макс. - Там есть пара строк только о нашем друге, шерифе. О его матери, Клэр, я не нашел ничего, о Джессе и маленькой продавщице конфет тоже. Если в этом районе живут еще Брыкающиеся Олени, то никто из них не занесен в телефонную книгу и не прославился из ряда вон выходящими действиями. Впрочем, мне хватило времени проглядеть только официальные списки.
- Значит, Джесс живет на ферме.
- Ну, еще он может быть в доме престарелых и не иметь собственного телефона. Похоже, сегодня тебя ждет много веселого - будешь оттачивать мастерство частного детектива.
Сэм Киллингтон встала из-за стола, открывая длинные тонкие ноги. Тело источало запах духов «Безумие». Она положила визитную карточку с надписью «Сэмюель Энн Киллингтон, 451 Мэйн-стрит, корпус 2В, 541-555-7895».
- Может быть, я обращусь за помощью.
- К Индиго? Ты ведь знаешь, как она относится к использованию тайных фэбээровских данных в интересах частного следствия.
- Думаю, я поговорю с Сэм Киллингтон. Обменяю сведения извне на местный колорит.
- Сэм? - Лицо Макса выразило некое чувство, которого Укия никогда не видел, и снова потухло. - А это неплохая идея. Но все равно будь осторожен: кто-то ведь стрелял в тебя. Это маленький городишко, а вчера мы разговаривали с Сэм и спасателями.
- И еще с Джаредом Брыкающимся Оленем.
- Он находился за моей спиной, когда раздался выстрел. - Макс передал другу последнюю мышь. - Держи-ка, и тут же вспомнишь.
Да, точно, Брыкающийся Олень стоял позади Макса, когда началась стрельба. Он прикрыл глаза рукой и смотрел на Укию; шериф пребывал в ужасе от того, что увидел. Нет, Джаред Брыкающийся Олень не мог подстрелить следопыта.
Но кто же тогда?

Как ни странно, но через несколько часов после рассвета Укии удалось договориться о выходе из больницы. Моложавый доктор выразил куда больше готовности отпустить пациента, чем вчера. По его словам, человек, способный пережить самодеятельную операцию брюшной полости, просто не имеет права занимать больничную койку. Укию несколько покоробило такое бесцеремонное отношение: будь он человеком, ему пришлось бы непременно оставаться под надзором врачей. Но ведь он не человек - тогда к чему расстраиваться?
Еще удивительнее был вопрос, не нуждается ли он в «помощи в вашей проблеме», после чего ему дали целую кипу буклетов о вреде наркотической зависимости. Только, вспомнив, что маленькая продавщица конфет выкрала образцы его крови, он сообразил, в чем дело. Работники больницы приняли Укию за наркомана - и наверное, поэтому решили поскорее от него избавиться, ведь оставлять наркомана в больнице - примерно то же самое, что впустить ребенка в кондитерский магазин. К счастью, эта информация не попала в его карту медицинского страхования.
Укия добрался только до тротуара, когда понял свою ошибку. После короткой, прогулки чертовски болело колено, правая рука висела бессильной плетью. Каждый шаг испытывал на прочность еще не до конца сросшиеся кости - он-то рассчитывал, что они придут в порядок гораздо быстрее. Энергия от утреннего завтрака истощилась, и Укия чувствовал голод и холод, его била дрожь.
- Да, видок у тебя отвратительный. - При звуке знакомого голоса он с трудом поднял голову. Сэм Киллингтон стояла в нескольких шагах в стороне, держа руки на бедрах. - Тебя действительно выпустили или ты сбежал?
- Они выписали меня.
- На их месте я бы хорошенько подумала. - Сэм подошла ближе. - Не ожидала, что ты встанешь на ноги раньше конца недели.
Может, именно поэтому она сначала уложила его на койку? Его охватил страх. Меня почти невозможно уничтожить, меня невозможно уничтожить - словно мантру, повторял он эту фразу. Пульс заметно участился, отчего по всему телу покатились потоки боли; единственное, чего стоит бояться, это боли, долгой мучительной боли.
- Я поправляюсь быстро.
Укия огляделся вокруг и неожиданно понял, что не знает, в какой стороне находится отель.
- А где твой партнер?
Сэм тоже обвела взглядом стоянку.
- Ищет Алисию Крэйнак.
- В Уматилле?
- Да.
Она вздохнула.
- Забирайся в джип, я тебя подброшу.
Темно-зеленый «рэнглер» стоял с включенным двигателем, машину купили, наверное, лет десять назад. На первом сиденье было чисто, а вот заднее использовалось в качестве большого склада.
- В отель? - спросила Сэм, наблюдая, как Укия осторожно карабкается в машину.
- Честно говоря, мне бы очень хотелось, если это не трудно, заехать куда-нибудь перекусить. Я просто умираю с голоду.
- Тогда «Макдоналдс»? - Получив в ответ утвердительный кивок, Сэм уселась за руль и выжала сцепление. - Это несколько не по пути, но в это время они уже должны быть открыты.
- На самом деле я собирался поговорить с тобой, - начал Укия. - Ты сказала, что расскажешь о местном колорите в обмен на нужную тебе информацию.
- А-а, местный колорит интересует куда сильнее, если начинают в тебя стрелять!
- Что-то в этом роде.
- Отлично. Я жутко хочу знать, почему... почему ты ищешь пропавшую туристку в бронежилете?
- А откуда ты о нем знаешь? Да и вообще как тебе стало известно про стрельбу?
- У меня в офисе стоит передатчик, настроенный на волну полиции. Я перехватила первое сообщение Брыкающегося Оленя о том, что ты ранен. - Она взглянула на него честными зелеными глазами. - Я рада, что с тобой все в порядке.
- Спасибо.
- Так почему все-таки ты носишь бронежилет?
- Однажды нас с Максом чуть не угробил человек, похитивший туристку, о которой заявили в разделе пропаж. - В действительности же Сумасшедший Джо Гэри убил Укию - эта смерть стала первой в списке, но, к счастью, ни одна из них не стала пока последней. - Макс не разрешает мне искать без жилета.
- Разве это не жутко дорого?
- Нет, если кому-нибудь вздумается меня подстрелить.
- А в твою страховку входит замена бронежилета?
- Не знаю, - спокойно признался Укия. - За деловую сторону у нас отвечает Макс. У него хорошо получается.
Они остановились на красный свет, и Сэм долго и внимательно оглядывала спутника.
- Слушай, а сколько тебе лет? Сколько лет на самом деле?
- Двадцать один.
- А давно вы являетесь партнерами?
- Уже три года. Я работал с Максом и раньше, на полставки. Искал следы.
- То есть он принял восемнадцатилетнего парня и передал ему половину фирмы? - Загорелся зеленый. Сэм посмотрела в боковое зеркало и тронула машину, слегка покачивая головой. - Странно, он кажется таким разумным.
«Несколько не по пути» оказалось на самом краю города, у большой трассы.
- Из-за снайпера, - сказала Сэм, - большинство добровольцев отозвали с поисков. В заповеднике остались только члены полицейского департамента, твой партнер с Крэйнаком и несколько вооруженных спасателей. Сегодня им предоставили три вертолета.
- Три?
- Армия содействует спасателям, посылает поддержку с воздуха, только если погода хорошая. Поэтому раньше их и не было. - Сэм затормозила перед окошком экспресс-раздачи. - Ну, что будешь?
Укия заказал три самых больших завтрака - из блинчиков, яичницы и мелко нарубленного поджаренного мяса. Чтобы оплатить счет на двадцать один доллар, пришлось опустошить кошелек почти полностью. Сэм направила машину к стоянке, чтобы юноша мог нормально поесть.
- Эта стрельба, - начала она, - доказывает существование связи между пятью жертвами и Алисией Крэйнак.
Только через несколько секунд Укия понял, что Сэм имеет в виду семью, погибшую от пожара у себя дома за четыре дня до исчезновения Алисии.
- Правда?
- Да, судя по статистике. В деле Бьюрков нет никаких признаков поджога, но это уже третий пожар в течение двух последних месяцев, в котором погибает целая семья. А по статистике это очень редкий случай, когда дом загорается и умирают все. Вероятность меньше пятидесяти процентов, что все окажутся дома. А еще прибавь к этому тот факт, что никому не удалось спастись. И что подобная история произошла трижды за два месяца.
По спине Укии пробежали мурашки.
- А при чем здесь Алисия?
- За прошлый год в округе Уматилла умерло триста пятьдесят человек. Триста тридцать пять из них - по естественным причинам, и только десять погибло в результате аварий и несчастных случаев. Это среднестатистический год. А за последние два месяца двадцать человек сгорели в пожарах, четверо утонули, шестеро попали в автомобильные катастрофы, у которых нет свидетелей, и пять туристов пропали без вести. Алисия - самый последний случай. Если все туристы мертвы, то мы имеем тридцать пять смертей за восемь недель.
Цифры привели Укию в ужас. Да, есть от чего бить тревогу, но все же он не видел связи между всеми этими смертями.
- Почему ты думаешь, что стрельба имеет к ним какое-то отношение?
- Знаешь, сколько убийств у нас случается за год?
- Не думаю, что много.
- Если год удачный - то ни одного. Если неудачный - одно. Так что с точки зрения статистики связь есть, да еще какая!
Он взглянул на спутницу.
- Вникни в детали, - убеждала Сэм юношу. - Дом Коулов загорелся третьего июля - умерло восемь человек. Возгорание произошло в мусорном баке, скорее всего от окурка, и огонь переметнулся на весь дом. Девятнадцатого июля пропановый гриль в доме у Уотсонов взрывается, и от деревянного домика остается только пепелище. Шесть жертв плюс собака. Девятнадцатое августа - дом Бьюрков, шестеро погибли. Причина: скорее всего перегоревший тостер. Все случаи разные, так ведь?
Он кивнул, не совсем понимая, куда она клонит.
- Все пожары начинались после полуночи. - Она загибала пальцы, обозначая сходства. - Все жители были найдены мертвыми в своих постелях. И наконец, самое важное: никто не видел этих людей в день смерти - они пропускали школу, работу, не приходили к врачу и так далее. Никто с ними не разговаривал.
- Это все двадцать?
- Если быть точным, двадцать пять; за исключением, может быть, Алисии, которую утром видела ее подруга. Многих видели последний раз за два или три дня до смерти. У детей были каникулы, домохозяйки не назначали никаких встреч, или вообще кто-то из взрослых сидел в то время без работы.
- А почему «может быть» Алисии?
- Если ее убили в понедельник, тогда с ней разговаривали в день смерти. А если во вторник или среду, тогда в день смерти никто ее не видел.
- Мы допускаем, что она все еще жива.
Сэм удивленно на него посмотрела.
- Несмотря на выстрелы?
- Совершенно не обязательно стрельба по мне связана с исчезновением Алисии, - уверенно проговорил Укия, а затем переменил тему: - Думаешь, этих людей убили где-то, а тела потом положили в дом и подожгли, чтобы скрыть убийство?
Сэм вздохнула и пожала плечами:
- Пока вскрытие не показало никаких других причин смерти, кроме удушения дымом и ожогов. Пожарные говорили, что многие жертвы просыпались во время пожара и даже пытались выбраться, но это ни у кого не получилось.
Укия как раз приканчивал последнюю порцию, и она кивнула в сторону ближайшего мусорного ящика.
- Выкинуть обертки?
- Да, спасибо.
Она подошла к ведру, открыла крышку и опустила поднос с мусором. Развернувшись, Сэм увидела, что Укия разговаривает с каким-то мужчиной через окно джипа, и рванулась к нему.
- Привет, ты кто? - спросил незнакомец.
Он прямо-таки сиял дружелюбно-добродушной улыбкой, но холодные голубые глаза мерили Укию оценивающим взглядом.
- Это тебя не касается, Питер.
Сэм уже запрыгнула на водительское сиденье.
- Питер Талбот. - Мужчина протянул руку. - Я муж Сэм.
- Укия Орегон.
Укия подался вперед, чтобы обменяться рукопожатием с новым знакомым. Рука не замедлила напомнить, что еще совсем недавно она была сломана. Сэм замужем? Питер Талбот крепко схватил ладонь Укии, прежде чем тот успел ее отдернуть.
При взгляде на этого человека юноша не мог поверить, что Сэм вышла за него замуж. Талбот, несмотря на внешнюю привлекательность, казался каким-то неумытым и впечатление производил неприятное. Высокий, стройный, с правильными чертами лица, он бы очень подошел для рекламы в глянцевом журнале. Всем своим видом - начиная с тонких светлых волос, падающих на глаза, и заканчивая поношенными, но вычищенными ботинками - он контрастировал с растрепанной Сэм.
Молодая женщина буквально раскалилась от ярости.
- Отпусти его и отвали от машины.
- Я всего лишь пожимаю ему руку.
Питер по-прежнему сжимал ладонь Укии, причиняя тем самым невыносимую боль. Сэм завела двигатель.
- Ты же знаешь, что не имеешь права приближаться ко мне ближе, чем на сто футов.
- Очень остроумно, Сэмми Энн. Ты приезжаешь на место моей работы и велишь мне держаться подальше.
- С каких это пор ты работаешь в «Макдоналдсе»?
- Сэмми Энн, частный фискал, ты ведь должна все знать! Я начал на прошлой неделе в должности утреннего менеджера.
Сэм закатила глаза, выжимая сцепление.
- Катись к черту!
- Итак, кто же ты такой, Укия Орегон?
Питер расплылся в обворожительной улыбке, которой недоставало только искренности и теплоты во взгляде.
- Я частный детектив из Питтсбурга, - ответил тот, пытаясь высвободить руку.
- С ним прилетел дядя пропавшей туристки.
Двигатель снова взревел под ногой Сэм.
- Что, не могла упустить его, да, Сэмми Энн? - ухмыльнулся Питер.
- Он следопыт. А я в этой области не профессионал, - спокойно пояснила молодая женщина.
- Ну и что же с тобой стряслось, Укия? - поинтересовался Питер, словно не замечая ярости Сэм. - Кто-то еще застал тебя в компании своей жены?
- Я больше не твоя жена, - отрезала Сэм. - А теперь отваливай!
- Послушай, детка, ты даже не дала ему ответить. - Питер еще сильнее сдавил ладонь Укии.
- У меня был тяжелый день.
Юноша больше не пытался вырвать руку, а наоборот, сжал ладонь Талбота. Укия недавно выяснил, что большинство людей ощутимо слабее его.
Питер поморщился.
- Даже и не вздумай дотронуться до моей жены.
Сэм протянула руку на заднее сиденье джипа, достала электрическую дубинку и, включив ее, поднесла к носу Питера Талбота.
- Отпусти его!
- Спокойно, Сэмми, я как раз собираюсь это сделать.

Предыдущая страница 7 Следующая страница


Оборванный след 8

Сэм отдернула руку, и машина резко сдала назад. Молодая женщина выключила дубинку, уронила ее на колени Укии и крутанула руль влево. Джип развернулся почти на сто восемьдесят градусов и через секунду с ревом рванул со стоянки.
Они не произнесли ни слова, пока Сэм не тормознула в небольшом тихом парке.
- Мне очень неловко, что так произошло, - сказала она. - В молодости люди часто делают глупости: начинают курить, накалывают татуировки, выходят замуж за полных придурков. - Сэм полностью заглушила двигатель. - Конечно, потом ты взрослеешь и понимаешь, как идиотски себя вел. Но исправить ошибку всегда требует куда больше сил.
- Ты развелась.
- Скоро два года как. Но Питер до сих пор с этим не смирился. Он думает, что раз я ни с кем не имею серьезных отношений, то не сегодня-завтра приползу к нему на карачках. Он даже попытался ускорить процесс, но добился только решения суда, запрещающего ему приближаться ко мне. Я стараюсь всегда быть в курсе, где работает Питер, чтобы лишний раз с ним не сталкиваться, но он нигде подолгу не задерживается и увольняется с работы каждые несколько месяцев. Несколько недель назад он начал службу в почтовом отделении, и я не думала, что все кончится так быстро.
- Должно быть, он легко получает новые места.
- Он очаровательный, безответственный ублюдок. Людям такие нравятся. Большинство прощают ему его подлости, потому что, когда Питер обделывает свои грязные делишки, он твердо уверен, что его не поймают. Я пару раз ловила его, и на этом мое всепрощение кончилось. Сжимать тебе больную руку - это как раз в его духе. Я не могла тронуться, пока он держал тебя. С тобой все в порядке?
- Да.
- А у тебя есть девушка, малыш?
- «Девушка» - это не то слово. Достаточно серьезно, но и «невеста» тоже не подойдет.
- А, понятно. Ну, тогда, наверное, тебе не пригодится мой совет, но все-таки не предавай слишком большого значения мимолетному. На любви жизнь не построишь.
- А Макс так не считает. Он говорит, когда встречаешь кого-то - берешь его за руку и ни за что не отпускаешь.
- Ох! - пробормотала Сэм, включая двигатель. - Зна-а-а-а-ачит, Макс женат?
- Был. Его жена погибла в автомобильной катастрофе. Он считает, что каждую секунду нужно делать все, что в твоих силах, потому что никогда не знаешь, когда жизнь кончится.
Сэм с облегчением вздохнула и выехала со стоянки.
- Ну, любовь - это хорошее начало, но из-за нее можно не разглядеть чудовища за красивой оболочкой. Люди редко представляют собой то, чем кажутся на первый взгляд.
А что, если под твоей оболочкой тоже скрывается чудовище? - подумал Укия, вспоминая слова Индиго «если мы поженимся». Она что, представила, какой будет жизнь с ним, и начала колебаться? Мог ли он винить ее?
- Надо было давно тебя спросить... - Сэм продолжала, несмотря на явную невнимательность Укии. - Ничего, что ты ел сразу же после операции в брюшной полости?
- А ты слышала о ней?
- Это очень маленький город, а я люблю совать нос в дела других людей. Что, черт побери, произошло? И почему Брыкающийся Олень так много шумел по этому поводу?
- Хм-м. - Укия даже не знал, что ответить. - Объяснить очень сложно. Нельзя как-нибудь потом?
Сэм откинула голову и громко рассмеялась.
- Да ладно тебе, это же очень интересно, особенно если у Брыкающегося Оленя появились навязчивые идеи.
- Брыкающийся Олень беспокоится, потому что я хочу найти его деда.
Сэм перестала смеяться.
- Джесса Брыкающегося Оленя?
- Да. Мне бы хотелось поговорить с ним. Не знаешь, как это сделать?
- А-а!
- Что?
- То, что произошло в четверг. Ты поехал повидать Джесса Брыкающегося Оленя, а вместо него наткнулся на огромного и свирепого шерифа.
- Ага. А Джесс по-прежнему живет на ранчо?
- Это относится к делу Крэйнака?
- Нет, - признался Укия и неловко поерзал в кресле. Бойскауты не научили частного детектива лгать и изворачиваться. - Пару лет назад один клиент из Питтсбурга нанял Макса, чтобы установить личность Джона Доу (Джон Доу - так в американском судопроизводстве определяется понятие «неизвестный» в отношении либо неопознанного тела, либо человека, не способного по тем или иным причинам идентифицировать себя. - Примеч. ред.). Следы привели в Пендлтон, и здесь же они оборвались. Вспыли кое-какие сведения, и поэтому мы думаем, что Джон Доу и мальчик Брыкающихся Оленей - одно и то же лицо. Но шериф не позволил нам поговорить с дедом.
- Мальчик-волк из Уматиллы обнаружился в Питтсбурге? Это что-то новенькое. А этот Джон Доу еще жив или с нами общаются наследники, если так можно выразиться?
- Он жив.
- А что, черт подери, он делает в Питтсбурге?
- Его поймали, когда он еще бегал дикарем, и усыновили. Родители пытались установить, кто он, а когда ничего не получилось, скрыли существование мальчика от властей. Они считают, что дикий ребенок не получит достаточно любви и заботы в государственном учреждении.
Вот теперь бойскауты могут им гордиться. Укия не сказал ни единого слова лжи.
- И?
- И что?
- Ну, это произошло в тридцатые годы. А чем теперь занимается мальчик-волк? Умеет ли говорить? Он живет в доме престарелых? Или бегает голым по лесам Пенсильвании? А может, он миллионер?
Укия лихорадочно пытался подобрать подходящий ответ.
- Совершенно не важно, чем он занимается, раз уж я все равно не могу поговорить с Джессом.
Сэм несколько раз пощелкала языком, а после проговорила:
- Сестра Джареда, Кэссиди, недавно купила магазин скобяных товаров Циммермана. Не факт, что она заговорит с тобой, но выслушать выслушает.
- Надеюсь, она не вышвырнет за дверь раненого человека.
- Или снова в него выстрелит. - Сэм улыбнулась.
- Что ты хочешь сказать? - нахмурился Укия.
- Всего лишь хочу сказать, что у Джареда Брыкающегося Оленя алиби-то хорошее, но по району разгуливают еще человек пятнадцать Брыкающихся Оленей. Всем известно, что эта семья очень не любит, когда заявляются всякие «волшебные мальчики». Судя по всему, Джареду все это нравится меньше всех, и, наверное, он сообщил что-то сестре, кузену или дяде. И теперь они все тревожно ожидают.
- Пятнадцать? Но в телефонной книге есть только имя Джареда.
Она рассмеялась.
- Их номера не записаны. А теперь скажи мне, почему твой партнер решился на операцию на месте?
- Мне нужно подумать.
Сэм беспокойно нахмурилась и, когда повернули на Мэйн-стрит, передернула плечами.
- Ты мой должник, Орегон. Помни об этом. Ты мой должник.

ГЛАВА 6

Четверг. 26 августа 2004 года
Скобяная лавка Циммермана. Пендлтон, Орегон

Магазинчик Циммермана плотно зажат между домами на Мэйн-стрит, с местом для парковки плохо, поэтому Сэм остановилась прямо перед дверью.
- Сзади есть стоянка, но она в отвратительном состоянии. Так что иди вперед, а я догоню.
Укия осторожно вылез, и машина отъехала. На витринах лавки виднелись разнообразные инструменты, к ним прилагались краткие аннотации. Колокольчик над подъездом звякнул, когда гость открыл дверь и прошел внутрь, но звук этот, похоже, остался неуслышанным из-за царящего внутри шума. Все стены магазинчика были увешаны инструментами и хозяйственными принадлежностями, внимание тут же привлекала прикрепленная к колонне большая лосиная голова, которая с явным недоверием поглядывала на посетителей.
Источник грохота находился где-то в подсобных помещениях, и Укия, прихрамывая, направился туда. Из одной из ниш за кассовым аппаратом доносился говор - там собрались четверо индейцев в голубых джинсах, футболках и кепках. Старшему на вид было лет семьдесят, а младшему не больше двадцати. Они приветствовали незнакомца кивками и с любопытством разглядывали его.
Шум исходил из старого аппарата по продаже газировки; он трещал и рычал и каждую секунду готов был разлететься на куски. Запах горячей смазки смешивался с тяжелым дурманом свежей кедровой смолы.
- Выключи его! Выключи! - прокричал мужчина, перегибаясь через стойку. - Плюнь на него, он сломался.
- Нет, Лу, еще работает. - Женский голос донесся, казалось, из недр аппарата.
- Пора купить новый, Кэссиди, - продолжал агитацию Лу.
- Ничего подобного, - перекричала шум Кэссиди.
Старший из мужчин покачал головой:
- Она не выбросит его, потому что так поступил бы белый человек. Выкинул, а не стал бы чинить.
- Дядя Дэниел, что я тебе об этом говорила? - снова закричала Кэссиди. - Белый человек то, белый человек се. Ты просто помешался на них, постоянно твердишь об их всемогуществе. Считай лучше, что это свойственно природе человеческой - мы понимаем что к чему и выкидываем вещи, даже если с ними все в порядке.
- Купить новую вещь - это всего лишь практично, - отозвался Лу. - Ты сэкономишь на счетах по электричеству, если заменишь развалину. Черт подери, эту штуковину нужно спихнуть антиквару!
- Не говори глупостей! - Кэссиди вынырнула из-за автомата, держа в руках красную коробку с инструментами. - Ты не понимаешь самого главного!
- Кэссиди, - вмешался самый молодой индеец, - ты сама сказала, что покупать новые вещи свойственно человеку.
- Что же тут самое главное? - недоумевал старик.
- Обычай, традиция. - Кэссиди стояла спиной к Укии. - У нас тут старая скобяная лавка. Старая бочка с рассолом. - Она пнула бочку ногой. - Старые индейцы, которые болтают о жизни и смерти. - Она махнула гаечным ключом в сторону собеседников. - И машина по продаже газировки. Если бы я выкинула ее, поднялись бы разговоры. Ах какой старый магазин! Кэссиди, избавься от него, пошли куда подальше!
«Куда подальше» Кэссиди выделила особо, сопроводив взмахом руки с гаечным ключом; металлический инструмент треснул бы Укию по макушке, если б он не уклонился. Индейцы вздрогнули.
- Не смотрите на меня так! - прорычала женщина своим соплеменникам и снова уселась за автоматом. - Не думайте, что я ничего не слышу. «Что эта безумная краснокожая вообразила, покупая скобяную лавку! Что она понимает в инструментах!» Что ж, смотрите! У меня высшее техническое образование! Я могу отличить разводной ключ от отвертки! В самом деле, если белый человек оказался способен содержать магазин, то у меня это получится даже во сне.
- Если у вас высшее техническое образование, зачем вы тогда купили лавку? - неожиданно спросил Укия. - Почему не стали инженером или еще кем-нибудь в этом роде?
- Ха! - Она резко дунула в недра автомата - то ли от смеха, то ли прочищая детали. - Я прославляю краснокожую женщину, и никакой благодарности! Послушай, когда люди ведут себя так, как я, значит, что-то их в самом деле волнует, иначе они не стали бы поднимать столько шума. Мне не нужно гробить баснословные деньги на тряпье, а требуется только доказать, что я умею ремонтировать разные вещи. - Аппарат заурчал, подавая признаки жизни. - Вот оно! Поэтому я и не могу выкинуть малыша на помойку.
Кэссиди встала на ноги, довольно усмехаясь и обтирая с лица грязь. Внешне она была очень похожа на Зою, только ощутимо старше; те же темные веселые глаза, иронически поджатые губы, стянутые в конский хвост густые черные волосы. Красивым ее лицо можно было назвать с большими оговорками, а вот сильным - это уж точно. Лоб, щеки и руки покрывала липкая грязь, но ни одно пятнышко не испачкало голубых ботинок. В стоячем воротнике пряталось ожерелье на кожаных шнурочках из бирюзы и кости, с серебряным медальоном посередине. От женщины пахло сосновой стружкой и иголками, кедровой смолой и машинным маслом.
Кэссиди удивленно посмотрела на Укию.
- А, так это ты задаешь глупые вопросы?
- Простите, - пробормотал юноша. Она отмахнулась от извинений.
- Эту речь ребята слышали уже раз сто, и я страшно удивилась, что кто-то спрашивает. Что с тобой случилось, красавчик?
- Вы имеете в виду костыль? - спросил Укия, приподнимая костыль и помахивая им в воздухе.
Обе стопы стояли на полу: после обильного завтрака организм немедленно принялся за самолечение. Она рассмеялась.
- Да, костыль и гипс.
- О, я упал. На самом деле меня подстрелили, и я упал.
Несколько секунд Кэссиди смотрела на него, удивленно моргая, а потом захохотала, прикрывая грязной рукой лицо, от чего на носу и щеках появились новые полосы.
- Значит, ты и есть новый мальчик-волк из Уматиллы? - Когда Укия кивнул, она вновь рассмеялась. - Да, Джаред рассказывал о тебе, но он не сказал, как ты хитер.
Мужчины не оставили это заявление без внимания: двое тоже хохотали от души, пожилой индеец смотрел на гостя задумчиво, а самый молодой - с затаенной ревностью.
- Так как тебя зовут?
- Приемная мать назвала меня Укия Орегон.
- Как город?
- Да. - Укия с трудом балансировал на костылях, пытаясь вытащить бумажник, где лежали визитные карточки. - Восемь лет назад она нашла меня в национальном парке Уматилла на окраине города Укия и отвезла в Питгсбург. - Юноша вытащил свою собственную фотографию в тринадцать лет. - Вот так я выглядел в то время.
Кэссиди не обратила внимания на карточку, зато взяла фотографию - очень аккуратно, стараясь не испачкать машинным маслом. Насмешка мгновенно исчезла из ее глаз, и молодая женщина вгляделась в посетителя.
- Честно говоря, ты не слишком-то изменился. - Она ушла в боковую комнатку, и оттуда донесся тихий шум какой-то машинки. - Странно, что я вообще вижу тебя здесь и сейчас. Джаред рассказал нам о твоих ранах, в том числе и про фокусы.
- Я быстро лечусь.
Укии стало неприятно от мысли, что теперь все Брыкающиеся Олени знают о мышах.
- Тебе удалось убедить Зою, но она-то всегда верила. - Кэссиди вернулась обратно, вытирая масло с рук. Она смотрела на гостя пристально, не скрывая скепсиса. - Джаред считает тебя шарлатаном, но он всегда смеялся над семейными историями про дядюшку.
- Я не просил никого, чтобы мне верили, - запротестовал Укия. - Всего лишь хочу задать несколько вопросов. Кто была моя мать? Какой она была? Как я пропал и в каком возрасте? Почему вы зовете меня дядей? Мы с вами родственники? У моей матери были еще дети?
- Но ты уже попросил нас верить тебе, - проговорила Кэссиди. - Разве не должны мы сначала оценить, имеешь ли ты право на ответ, а уж потом давать его?
Укия встретился взглядом с черными глазами, так похожими на его собственные.
- Как оценить человека, даже не поговорив с ним?
Кэссиди смотрела на него несколько минут не отрываясь. Укия молчал, понимая ее попытки быть справедливой. Макс однажды сказал, что одним из сильнейших оружий юного следопыта было умение терпеливо слушать.
Кэссиди заговорила с молодым индейцем, при этом не переставая глядеть на гостя.
- Саймон, можешь для меня кое-что сделать?
- Все, что угодно, - ответил тот, мгновенно поднимаясь на ноги.
- Я не забила машину банками, пока не была уверена, что смогу починить ее. - Она вернулась в маленький кабинет сбоку и принесла с собой распечатку и фотографию. Листок она протянула Саймону. - Сходи, пожалуйста, к Суаэру и возьми у него по упаковке каждой воды в банках.
- Я сделаю это несколько позже. - Саймон многозначительно поглядел на Укию.
- Ох, не надо ревновать. - Кэссиди вернула следопыту фотографию. - Ты разве не понял? Это мой давно утраченный двоюродный прадедушка.
Саймон с ухмылкой удалился, а Кэссиди все созерцала Укию, скрестив руки на груди.
- Мальчик, которого мы потеряли, приходился дедушке дядей, поэтому мы так его зовем. Джаред рассказал мне про шутки с мышками. Он уверен, ты сделал какой-то хитрый фокус. Мне до смерти хочется узнать, как это у тебя получается?
- Что?
Укия несколько ошалел от ее прямоты.
- Этот трюк с мышами. Как ты его делаешь?
Юноша взглянул на группу мужчин, которые внимательно прислушивались к разговору.
- А, не волнуйся. Здесь только семья. - Она по очереди представила мужчин, начав с самого старшего: - Это дядя Дэниел, дядя Квинс и кузен Лу. Поэтому я отослала Саймона за газировкой. Он не член семьи.
- Я не хочу об этом говорить, - ответил Укия.
- Укия, если ты хочешь узнать о пропавшем без вести дяде, - начала Кэссиди, резко поднимая подбородок, - тебе придется рассказать нам о мышах.
Укия задумчиво смотрел на четверых Брыкающихся Оленей. Вот сейчас состоится обмен информацией. Условия сделки обговорены, но каждая сторона попытается меньше сказать и больше узнать. Поэтому юноша решил ограничиться неопределенными сведениями.
- Мыши появляются всегда, когда меня ранят. Да, как-то это глупо. Лучше уж вообще рта не раскрывать.
Кэссиди рассмеялась, увидев выражение его лица.
- Да, и так все семьдесят лет! Что ты с собой сделал, а, мальчик-волк?
Он пожал плечами:
- Не знаю. Помню только, что бегал с волками. Год за годом.
Кэссиди обошла вокруг Укии, с сомнением поглаживая подбородок.
- Ну, ты чертовски хорошо сохранился для своих восьмидесяти!
- Мне не восемьдесят лет, - тихо возразил он. - Люди моего отца сказали, сколько я прожил на самом деле.
Индейцы замерли.
- Люди твоего отца? - эхом отозвалась молодая женщина.
- Кто они? - спросил дядя Дэниел.
Как, интересно, следует описать Стаю, не используя при этом слово «пришелец»?
- Это опасные, жестокие люди. Убийцы. Они рассказали, как забрали мою мать. Как я появился на свет. - Гекс парализовал мать мальчика и захватил ее на корабль. Прайм использовал овипозитор, чтобы передать свою инопланетную генную базу в ДНК человека, и она забеременела. Так сказать, непорочное зачатие. - Отец хотел убить маму еще до моего рождения. - Прайм полагал, что ребенок представляет слишком большую опасность. Люди отца считали его намерение выполненным, так что до последнего момента не знали о моем существовании.
На лице Кэссиди отразилось недоумение.
- Если ты ничего не помнишь, а они не знают о твоем рождении, как же ты их нашел?
- Ну, на самом деле это они меня нашли.
- Повторяю вопрос, как же это произошло?
- Можно узнать, не касаясь и не заговаривая.
На какое-то мгновение лицо ее исказила злоба, затем рот искривился в усмешке.
- Да, ты здорово изображаешь все это мистическое дерьмо.
- Меня наняли, чтобы найти пропавшую девушку, которую они тоже искали. Наши пути пересеклись.
- Ну, первая история была поинтересней. - Она покачала головой. - Думаешь, мы в самом деле поверим, что тебе восемьдесят лет?
- Нет. Я гораздо старше, - невозмутимо отозвался Укия.
- Девяносто? - язвительно поинтересовалась Кэссиди.
Юноша некоторое время молчал, взвешивая, что им сказать. Если это семья, они и так могут уже все знать.
- Люди моего отца сказали, что я родился несколько сотен лет назад.

Предыдущая страница 8 Следующая страница


9 Уэн Спенсер

- Отлично, - пробормотал дядя Квинс. - Я почти ему поверил.
- Кто-то опять проболтался, - сказал Лу.
- Что вы имеете в виду? - Укия ничего не понимал.
- Когда кто-нибудь приходит к нам рассказать историю, - начала Кэссиди, - всякий раз оказывается, что кто-то из семьи рассказал чужому человеку нашу фамильную легенду. У тебя были интересные ходы, которых раньше никто не делал, к тому же ты обладаешь волчьим чутьем.
- Послушайте, все, что мне нужно, это поговорить о матери и обо мне, - убеждал их Укия. - Люди моего отца думали, что ее убили еще до моего рождения, и поэтому очень удивились, найдя меня. Они не могли рассказать ни как я попал к волкам, ни сколько времени у них провел, ни что я делал до этого.
- А волки не могут сказать тебе? - вкрадчиво прошептала Кэссиди, вызывая смех у мужчин.
- Они не говорят, - объяснил Укия. - Они достаточно хорошо меня знали, чтобы делиться со мной остатками добычи, вот и все.
- Дядя умер в 1933 году, - тихо проговорил дядя Дэниел. - Мой отец никогда не мог принять этого, но такова правда. Ему кажется, он видел дядю, когда тот бегал с волками. Даже если это невозможно.
- Если все наши фамильные предания истинны, - добавил дядя Квинс, - и дядя вернется к нам, то вы в любом случае не можете им быть. Если предания ложны, то вы все равно не можете им быть.
Укия пытался понять смысл этих выводов, но и так слишком много загадок требовали внимания.
- Он умер? Как он умер?
- Его убили, - ответил Лу.
- Убили! - Кэссиди издала беззвучный смешок. - Не то слово. Знаешь, почему мой брат стал копом? Когда мы были маленькими, дедушка все время говорил, как Джаред похож на дядю. Однажды мы рылись в дедушкиных вещах, которые не должны были видеть, и нашли целый альбом с фотографиями того, что стало с дядей. - Судя по реакции мужчин, они все видели эти снимки. - Джаред целый месяц потом не мог нормально спать. И ему действительно небезразлично, что дядиных убийц до сих пор не нашли.
Фотографии? Полицейские снимки с места убийства? Интересно, сколько еще раз полиции придется делать снимки гибели Укии? Вот уже второй; к счастью, о прочих его смертях полиция ничего не знала. Оба «зарегистрированных» убийства были совершены со страшной жестокостью, остальные тоже, но копы не успели их заметить.
- Что произошло? Кто его убил? И почему ваш дедушка до сих пор надеется найти его живым?
Брыкающиеся Олени - его семья - переглянулись, и самый старший покачал головой.
- Мы не говорим об этом, - тихо сказал дядя Дэниел.
- Это единственная защита против мошенников, - пояснила Кэссиди.
- Вы сами говорили, что не помните, - вступил кузен Лу. - Почему тогда вы так уверены, что являетесь нашим дядей?
- Я ни в чем не уверен, - твердо защищался Укия. - Просто мне подумалось, что раз вы ищете дикого индейского мальчика, а меня нашли с волками... ну, судя по всему, я и есть ваш дядя.
Колокольчик на двери звякнул, и в магазин зашла Сэм. Она кивнула всем Брыкающимся Оленям.
- Привет, Лу, Дэн, Квинс. Рада тебя видеть, Кэссиди. Что это за чудище у тебя за спиной?
- А, дробилка древесных отходов. Черт, я забыла. - Кэссиди скорчила недовольную рожицу и вытащила из кармана ключи. - Дядя Квинс, ты можешь передвинуть эту штуковину? - Тот кивнул и поймал ключи. Кэссиди пустилась объяснять, почему в комнате находится древесная молотилка: - Я притащила ее с распродажи. Еще точно не знаю, что с ней делать. Она очень дешево мне досталась. Сегодня все утро производила кедровые опилки.
- А-а! Мне пришлось немало поколесить, прежде чем найти стоянку.
- Сочувствую. Могу тебе чем-нибудь помочь?
Сэм многозначительно посмотрела на Укию.
- Мы уже закончили, - проговорила Кэссиди, скрещивая руки на груди.
- Ага, понятно. Послушай, а как дела у помощника твоего брата?
- Которого? Томми? Ты что, имеешь на него планы, Киллингтон?
- Черт подери, нет! - Она выхватила из коробки две пачки мятной жвачки, поискала в кармане мелочь и вытащила два двадцатипятицентовика. - Я имела в виду Броди. Ему лучше?
Кэссиди вздохнула.
- Нет. Он по-прежнему слоняется от стенки к стенке, будто зомби. Вы, белые, всегда скрываете свое горе, держите боль внутри себя, глотаете ее, и она начинает отравлять вас. Лучше стонать, чем скорбеть в тишине.
Услышав известия, Сэм опустила глаза и вздохнула. Затем бросила одну пачку жвачки Укии.
- Мэтт Броди потерял в июне ребенка. Он один из моих самых печальных клиентов.
- Ох.
- Они с женой очень тяжело восприняли трагедию. Оба похожи на марионеток без веревочек.
- В последнее время в городе слишком много несчастий, - проговорил Лу. - Многие люди находятся в ужасном состоянии.
- Да, такое ощущение, что смерть Гарри просто высосала из Мэтта все жизненные силы. - Кэссиди выбила чек и кивнула в сторону Укии. - Как это ему удалось найти нас?
- Человек должен заниматься своим делом, - прошептала Сэм, склоняясь над столом. - Я просто продаю информацию. И не рассчитываю на долю вознаграждения.
- Вознаграждения? - ошеломленно проговорил Укия. И тут картинка сложилась: толпы людей, желающих видеть Джесса Брыкающегося Оленя. Отсутствие телефонов в справочниках. Враждебное отношение к чужакам. - Что, за находку мальчика-волка из Уматиллы обещано вознаграждение?
- А ты не знал? - удивилась Сэм.
- В газетной статье, которую мы прочитали, ничего не было про деньги.
- Да, действительно, - кивнула Кэссиди.
- Послушайте, деньги мне не важны. Я могу подписать отказ от вознаграждения или что-нибудь еще в этом роде.
- И ты даже не хочешь знать, сколько там? - спросила Сэм.
- Нет. Мне все равно.
- Сто тысяч долларов, - ответила частный детектив. - Брыкающиеся Олени хранили наследство мальчика более семидесяти лет. Джесс Брыкающийся Олень решился отдать все эти деньги, чтобы найти ДЯДЮ.
- Мне наплевать на деньги, - твердо повторил Укия.
- Да, конечно, - кивнула Кэссиди.
Укия посмотрел на индейцев и в их глазах прочел скрытую враждебность. Вывод просто напрашивался.
- И поэтому кто-то из вас в меня стрелял? Чтобы я не притязал на деньги?
Он не спускал глаз с лица Кэссиди, так как молодая женщина не умела скрывать свои чувства. В первый момент она явно смутилась, затем ее обуяла злость, но в самой глубине таился ужас.
- Нет! - вскричала она. - Это не мог быть кто-то из нас!
- Но вы не уверены, не так ли? - докапывался Укия.
Но секунда замешательства уже миновала.
- Если бы мы стреляли в каждого, кто выдает себя за мальчика-волка из Уматиллы, Пендлтон был бы завален трупами, - выкрикнула Кэссиди. - Каждый идиот из Орегона, Калифорнии, Вашингтона или Айдахо посчитал своим долгом заявить нам о правах на вознаграждение! Люди показывали нам детские скелеты - слава Богу, сделанные в Корее, - свидетельство о смерти Джона Доу, приходил старый морщинистый человек, который на самом деле был навахо, а еще один ублюдок действительно раскопал семейную могилу Брыкающихся Оленей, чтобы вытащить настоящее тело погибшего мальчика. Именно его и следовало подстрелить, если бы мы вообще собирались кого-нибудь убивать.
- А вы можете доказать, что вчера были здесь, а не в лесу? - Укия непроизвольно повысил голос. - В момент стрельбы?
- Да, могу! - злобно выкрикнула Кэссиди, но, посмотрев на сломанную руку Укии, заметно успокоилась. - Послушай, Джаред позвонил мне два дня назад и сказал, что объявился очередной мальчик-волк. Он хотел узнать, как ты нашел мамин дом. Сказал еще, что у тебя доказательств было меньше всех. Не тот возраст, никаких материальных улик, ты даже не придумал никакой разумной истории. Мне очень жаль, что тебя ранили, но это не мы.
- Стоп, стоп! - помотала головой Сэм. - Хочешь сказать, что мальчик-волк - это ты?
- Да, - ответил Укия.
- А что это за дерьмовая история про клиента Джона Доу?
- Я не особенно люблю ее рассказывать, - мрачно проговорил Укия. - Не слишком приятно сообщать людям, что из детства я помню только, как бегал голышом по лесам с волками. Мои мамы наняли Макса, чтобы он выяснил, кто я; так мы первый раз и встретились. Макс приехал в Пендлтон и попытался установить личность Джона Доу, мальчика, которому в 99-м было от тринадцати до шестнадцати лет.
Сэм нахмурилась и взглянула на Кэссиди.
- Я думала, что мальчик-волк уже глубокий старик лет восьмидесяти.
- Дядя умер в 1933-м, - заявила Кэссиди. - Дедушка так и не смог этого пережить. Когда в девяностых люди стали замечать мальчика-волка, он учредил вознаграждение. Но дядю так и не нашли, все время приходят не те люди.
А может, Укия и есть тот человек? Вполне вероятно, но только если мальчик этот действительно он. Он мог выжить после убийства и затеряться в лесах на десятилетия. А нормальный индейский ребенок давно был бы уже мертв. Надо непременно поговорить с кем-нибудь, кто знал дядю в детстве.
Сэм положила ему руку на плечо.
- Ты не победишь их всех, волчонок. Идем, я подвезу тебя до отеля.
За спиной Укии снова зазвенел колокольчик, и дверь открылась, впуская покупателя.
- Если ты ничего не хочешь купить, то тебе пора удалиться, - проговорила Кэссиди, смотря юноше через плечо.
Укия уже начал разворачиваться, как вспомнил слова Макса в больнице.
- На самом деле мне нужна ножовка.
Сэм сказала, что подождет в машине, и ушла.
Кэссиди Брыкающийся Олень выбила чек, отсчитала сдачу и положила ножовку в пластиковый пакет, чтобы Укии было удобней нести.
- Зачем она тебе?
Укия приподнял ногу в гипсе.
- Чтобы распилить вот это.
На лице Кэссиди отразилось раздражение и недоверие, но она словно хотела поверить его словам. Женщина не могла понять: неужели у нее на глазах возвращается древняя фамильная легенда или это какой-то умник-артист делает фокусы, чтобы нагреть семью на целую кучу денег? В конце концов недоверие победило.
- Всего доброго, - холодно произнесла она, надеясь больше никогда не увидеть его.

Чтобы попасть в комнату, Укия воспользовался пластиковым ключом. Он очень жалел, что там не оказалось Макса. Юноша растянулся на кровати, вспоминая сегодняшнее утро и раздумывая над ситуацией. Алисию до сих пор не нашли, его самого кто-то пытался убить, Брыкающиеся Олени считают его фигляром-мошенником. Да, необходимо поспать и отвлечься от неприятных мыслей. К счастью, он съел достаточно обильный завтрак, чтобы не страдать от голода и в полной мере насладиться отдыхом.
Проснулся Укия от телефонного звонка. На экране мобильника высветился номер Индиго.
- Привет. Я скучал по тебе.
Ему и вправду страшно не хватало любимой. Впервые они находились вдали друг от друга.
- Я тоже соскучилась, - промурлыкала Индиго. - Как ты себя чувствуешь?
Укия прислушался к ощущениям в теле.
- Немного побаливает. Завтра уже поеду в лес, после хорошего ужина и долгого сна.
На самом деле, понял вдруг Укия, уже бывало, что они подолгу не виделись. За последние два месяца работа в ФБР нередко требовала от Индиго поездок в разные точки штата. Но в этот раз он сам впервые уехал далеко от дома, без семьи и почти без друзей, если не считать Крэйнака и Макса.
- Хорошо. Есть новости об Алисии?
- Гм... я, честно говоря, спал. Целый день ничего не слышал. - Неожиданно его охватил страх. Что, если в Макса и Крэйнака стреляли тоже? Кто ему сообщит? - Слушай, можно я тебе перезвоню? Я слегка запаниковал из-за Макса, пока с ним не поговорю, не успокоюсь.
- Понимаю. Буду дома весь вечер.
- Спасибо.
- Знаю, что ты то же самое сделал бы и ради меня.
Они быстро попрощались, и он немедленно вызвонил Макса.
- Беннетт. - Детектив поднял трубку после первого же звонка.
- Это я. Просто начал волноваться, что давно тебя не слышал.
Макс рассмеялся. - Аналогично. Тут со мной пушка, Крэйнак и половина полиции Уматиллы. А у тебя только сломанная рука, пара костылей, никакой пушки и полное одиночество в незнакомом городе.
- Удивительно, что ты вообще оставил меня одного.

- Сам не понимаю, о чем тогда думал.
- Об Алисии.
- Да, наверное. Как ты там?
- Нормально. В данный момент валяюсь на кровати в отеле. Имел очень интересную беседу с Сэм Киллингтон об увеличении количества несчастных случаев. Возросло число смертельных исходов. В том числе из-за пожаров.
- Можно подумать, она проводит расследование по поджогам ради страховки.
- Ну а пропадающие туристы - это еще одна графа.
- Черт! Один из помощников Брыкающегося Оленя - такой здоровый, белобрысый быкообразный тип - разработал теорию, что тебя подстрелил охотник. Это при том, что сейчас ни на кого не сезон охотиться.
- Да, особенно с такой мощной винтовкой.
- Да, знаю. Как ни глупо, мы надеялись, что это окажется правдой.
- У Сэм нет доказательств, что пожары связаны с туристами, одна голая статистика.
- Цифры не с неба падают. Я тебе уже говорил, что иногда можно заметить стадо слонов, только посмотрев на показания сейсмографа.
Укия попытался вспомнить, его абсолютная память не упускала ни малейшей детали.
- Нет, не говорил.
- Ну, значит, должен был сказать. Слушай, у нас тут темнеет. Мы с Крэйнаком будем в Пендлтоне через час или два. За ужином обменяемся соображениями. До встречи.
Укия положил трубку и связался с Индиго.
- Специальный агент Женг, - ответила она.
- У Макса все в порядке, но они ничего не нашли. Собираются обратно.
- Завтра ты первым делом отправишься в лес, - напомнила Индиго. - И ты найдешь ее.
Укия непроизвольно улыбнулся, поддаваясь уверенному спокойствию голоса любимой. Индиго отличалась совершенно феноменальным самообладанием, она не впадала в панику даже перед лицом смертельной опасности. Ее твердость служила Укии надежным убежищем в жизненных невзгодах, и он всегда обретал умиротворенность.
- Как Киттаннинг?
- Немного разболтался. Думаю, он скучает по тебе. Хеллена заговорила с ним о собаках мамы Джо, и он утихомирился. - Хеллена была главной женщиной среди Волков-Воинов. - Надеюсь, ты не против, что я рассказала ей про стрельбу.
- Нисколько не против. - С точки зрения генетики Волки-Воины составляли его семью, и им должно знать о покушении. Мысли постепенно перетекли к Брыкающимся Оленям. - Макс тебе не говорил? Кажется, мы нашли родственников моей матери.
- Он сказал, что твоя встреча с шерифом Брыкающимся Оленем закончилась не самым лучшим образом.
- Все еще хуже. - Укия вздохнул, жалея, что ее нет рядом, и рассказал о знакомстве с Кэссиди Брыкающийся Олень. - Может быть, они и правы. То есть, хочу сказать, я делаю слишком поспешные выводы. Пропал один мальчик, считается, что он бегает по лесу с волками. Я мальчик, который бегал с волками. Но вдруг Кэссиди права? Ее прадедушка умер и ко мне не имеет никакого отношения. Быть может, я привлекал слишком много внимания, когда жил в лесу, а Джесс Брыкающийся Олень цеплялся за надежду, что его дядя не погиб.
Минуту они помолчали, и Укия прислушивался к ее чудному дыханию.
- Тут какие-то неувязки, - проговорила Индиго. - Первое: реакция шерифа на мышей. Почему он обвинил тебя в шарлатанстве? Неужели для индейских мальчиков так естественно извергать мышей при ранениях брюшной полости?
Он не мог отрицать логичности ее сомнений.
- Но если мальчик Брыкающихся Оленей был одним из Стаи, тогда все нормально.
- Точно. Второе: реакция одного из индейцев на твое заявление о своей многовековой жизни. - Индиго повторила ответ. - Отлично. Я почти ему поверил. Кто-то проговорился.
- Как будто кто-то передал мне что-то, чего я не должен знать.
- Например, что мальчик-волк мог родиться двести или триста лет назад, - продолжила специальный агент Женг. - Тогда понятно, что дедушка по-прежнему не верит в смерть дяди, несмотря даже на фотографии. Кэссиди говорит об ужасающей смерти. Если тело было изуродовано, то встает вопрос об установлении личности. Или тело исчезло?
- А это бы произошло, если бы мальчик ожил.
- И наконец, дедушка ожидает дядю живым, несмотря на преклонный возраст, а ведь восемьдесят четыре года - это не бог весть что для среднего человека. Впрочем, не стоит забывать, что ищут-то они мальчика-волка из Уматиллы. Да и кто бы поверил, что он способен семьдесят два года бегать по лесам со стаей волков?
- По крайней мере не Кэссиди Брыкающийся Олень.
- Но Джесс Брыкающийся Олень, лично знавший мальчика, верит.
Тебя практически невозможно уничтожить, повторил в его голове голос Макса. Макс вот верит в него, несмотря ни на что.
- Не думаю, что ты делаешь поспешные выводы, Укия, но, по-моему, тебе может и не удастся заставить их признать родство. Понимаю, это разные вещи, но мамы и Макс любят тебя. И теперь они твои родные. У тебя есть они, Келли, Киттаннинг и я.
- Знаю. Я ведь не собирался переезжать к ним в Орегон. Просто хотел выяснить, какое у меня было детство.
- Укия, Брыкающиеся Олени любили тебя настолько, чтобы по прошествии семидесяти лет после исчезновения по-прежнему не оставлять поиски. Старик мог бы рассказать тебе побольше, но и так понятно, что тебя любили. Так что ребенком ты наверняка был счастлив.
Учитывая четырехчасовую разницу, Индиго пришлось вскоре попрощаться и пожелать спокойной ночи. Не желая мучить себя сожалениями, что любимой нет рядом, Укия принялся размышлять о словах Сэм Киллингтон - в том числе и о тех, которые она не сказала.
Так ли это много - три пожара за два месяца? Похоже на то. И если пожары начинались после полуночи, то большинство людей непременно должны были находиться в постелях. А в глубоком сне большинство людей задохнулись бы от дыма, даже не успев проснуться. Но все? Настораживало только большое число жертв. Какое-то отклонение в статистике - вот и все.
Да, именно это и продвигало расследование Сэм. Единственной связью между пожарами, туристами и потопами - если, конечно, Сэм сказала правду и не перепутала чего-нибудь - оставалось сильное отклонение статистики от нормы. Макс бы, конечно, уже сделал выводы и вычислил, кто и что именно задумывает. Но Укия так не умел. Он работал только с чем-то вещественным - со следами крови, отпечатками ботинок, волосками. Вот это можно пощупать руками.
Когда Макс, Крэйнак, Чино, Лео и он сам играли по пятницам в покер, они никогда не позволяли ему тасовать или раздавать карты. Он различал каждую конкретную карту и даже, положив рубашкой вверх, узнавал их.
Макс утверждал, что можно предугадать, основываясь на своих собственных картах, какие находятся у противников. Но у Укии не получалось воплотить эту теорию. Он рукой пытался ощутить чувства партнеров, оценить их нервность или спокойствие. Но против постоянных противников в лице двух частных детективов, полицейского следователя и адвоката шансов у юноши не оставалось. У него неплохо получалось, только когда приходил кто-нибудь новый - ведь чем меньше люди знают, тем меньше скрывают свои чувства.
Он пытался найти такие детали дела Сэм, которые мог бы ощупать руками.
Есть факт, что все члены сгоревших семей пропустили назначенные встречи, не ходили ни на работу, ни в школу. Что-то удержало их всех дома. Оно же удержало их в постелях, когда здание поглотил дым. Быть может, это был киллер, проживавший у этих людей. Но пожары не столь разрушительны: даже на сгоревших телах эксперты обнаружили бы следы колотых ран, выстрелов, отравления, наркотиков и удушения. Даже если жертвы задохнулись - то есть смерть наступила от асфиксии из-за дыма, - в легких было бы меньше дыма.
Мысль о человеке, ходящем в ночи по домам и обрывающем одну жизнь за другой, заставила Укию содрогнуться.
Вместо этого он принялся размышлять об Алисии. Страшно хотелось верить, что она всего только потерялась. Думать о ее смерти не хотелось.
Алисия и Роза разбили лагерь в безлюдном месте, но с хорошим выездом на дорогу. Кто угодно мог приехать на машине, убить обеих девушек и скрыться, не опасаясь преследования. Если бы злоумышленники хотели скрыть следы преступления, то оттащили бы тела в чащу; здесь, среди завалов, холмов и глухих лесных дорог, это не составило бы труда.
Очевидно, был какой-то тайный смысл в том, что Роза осталась в лагере и видела, как Алисия уходила. Очевидно, в таком маленьком и заброшенном местечке киллеру нет никакой нужды так тщательно прятаться.
Но кто же и почему стрелял в Укию?

Предыдущая страница 9 Следующая страница


Оборванный след 10

- Мы все осмотрели. - Макс дунул, прочищая разрез на гипсе Укии, на глаз измерил его глубину и снова опустил туда ножовку. - Но не нашли ни единого следа Алисии. Мы также пытались найти место, где мог лежать снайпер. К сожалению, это слишком обширная территория.
Крэйнак наблюдал за процессом с узенького балкончика, не пытаясь скрыть сомнения в правильности данной операции. Попыхивая сигаретой, он проговорил:
- Уверены, что нужно снимать гипс именно сегодня?
Макс поднял глаза на Укию, безмолвно приказав юноше молчать. Как и большинство питтсбургских друзей, Крэйнак знал об особенностях Укии, о его непохожести на других людей. После покушения в июне этот факт стал достоянием общественности. Но Макс и Укия практически никому не сказали всей правды, кроме Индиго - тем более что она принимала участие в событиях - и мам Укии. Всем остальным предоставили право строить догадки, потому что ни одна догадка, по мнению Макса, не могла быть так опасна, как утвержденная правда.
- Все обойдется, если на сустав не будет сильного давления, - правдиво ответил Укия.
Макс продолжал медленно и осторожно пилить гипс.
- Он хорошо владеет левой рукой, но его учили использовать правую. Гипс будет мешаться, Укия не сможет нормально стрелять или свободно двигаться.
- Если он будет стрелять этой рукой, кость снова сломается, - предупредил Крэйнак.
- Тут не из-за чего волноваться, - отозвался юноша.
Макс снова взглянул на Укию.
- Есть из-за чего. Если бы я мог оставить тебе в больнице пистолет, то сделал бы это.
Укия вздохнул. Неправильно стрелять в человека, чтобы защитить себя, ведь его практически невозможно уничтожить. Он готовился защищать Макса и Крэйнака, у которых жизнь всего одна. И это большое счастье, что подстрелили именно его, а не кого-то другого. Если, конечно, Брыкающиеся Олени не имеют никакого отношения к стрельбе.
- Сегодня узнал кое-что интересное, - вспомнил он. - Оказывается, Джесс Брыкающийся Олень назначил большое вознаграждение за информацию, которая поможет ему вернуть мальчика-волка из Уматиллы, а семья не пришла в восторг. Возможно, я сам спустил курок - и стрелял кто-то из них.
- Несерьезно, - отрезал Макс. - Так же несерьезно, как идея про охотника.
- Почему бы просто не сказать это вслух? - не вытерпел Крэйнак. - Кто-то хочет помешать Укии найти Алисию - и поэтому в него стреляли.
- В течение всего прошлого дня там работали более тридцати опытных специалистов, - возражал Макс. - Почему не стреляли в них?
- Они не шли по правильному следу, - продолжал Крэйнак.
- А как можно узнать, по какому следу иду я? - поинтересовался Укия.
- Сканер, - кратко объяснил Макс. - Сэм сказала тебе, что слышала сообщение Брыкающего Оленя о покушении на тебя.
Укия порылся в памяти:
- Я не говорил, где нахожусь.
Они молча обдумывали ситуацию.
- Джаред Брыкающийся Олень знал, что мы направлялись к холму, - забормотал Макс. - Мы стояли там и обсуждали, как встретимся с Укией у подножия утеса.
- Говорили, что это ненадежно, - добавил Крэйнак.
Укия снова вернулся к событиям прошлого.
- Он доложил диспетчеру о направлении движения. Информация шла по полицейскому каналу.
- И любой обладатель рации мог ее слышать, - замогильным голосом завершил Крэйнак.
- Завтра Укия выйдет на след, - проговорил Макс и, дождавшись подтверждающего кивка от Укии, продолжил: - И мы найдем ее.

ГЛАВА 7

Пятница, 27 августа 2004 года
Национальный парк Уматилла. Округ Уматилла. Орегон

Наступил день - один из череды тусклых дней, когда воздух похож на толстое серое одеяло. С верхушек деревьев свешивались клочья тумана, которые лес выдыхал, словно большой зверь.
Крэйнак и Макс чувствовали сильное напряжение, они едва могли скрывать дрожь. Укия чувствовал себя разбитым и не совсем здоровым. Прихрамывая, он потащился дальше по следу в надежде сначала отыскать Алисию, а уж потом падать в обморок.
Укия миновал место, где лежал раненным, и оказался там, куда приземлилась Алисия. Он опустился на корточки, лицом к самой земле, и пытался не упустить ни единой детали.
Алисия долетела до земли, предварительно столкнувшись с сосновыми ветвями, поэтому падение ее было куда мягче. Каким-то чудом спасатели не разворошили этот участок земли, и следопыт отыскал отпечатки ладоней девушки. Она оперлась на руки, чтобы подняться.
- У нее кровотечение, но не слишком сильное. Не думаю, что она потеряла сознание, нет никакой лужи крови. Она двигается на обеих ногах, довольно быстро. Будь у нее повреждена нога или рука, это стало бы заметно.
- Уже что-то, - спокойно ответил Крэйнак, но быстро отошел за широкий валун и вытащил пистолет.
Макс присел, тоже вытаскивая из кобуры оружие. Укия глубоко вздохнул, сосредоточился на шуме от прорывающегося через подлесок тела.
- Это Брыкающийся Олень.
Макс и Крэйнак направили пистолеты в воздух. Окружной шериф ломился сквозь лес словно ураган.
- Что вы здесь делаете?
- Моя племянница так и не найдена, мы продолжаем поиски, - рявкнул Крэйнак, убирая пистолет в кобуру.
Брыкающийся Олень обернулся к Укии:
- Ты готов идти по следу?!
- Со мной все в порядке, - солгал Укия, чувствуя себя отнюдь не в порядке.
Брыкающийся Олень схватил юношу за правое запястье и приподнял его, большим пальцем ощупывая кожу, под которой таилась сломанная лучевая кость. Она уже срослась, но болеть не переставала.
От боли Укия издал слабый хрип.
- Довольно, Брыкающийся Олень! - Это Макс выступил в роли сурового ковбоя.
Джаред отпустил руку Укии. Что бы шериф ни подумал о состоянии следопыта, мысли его скрывались глубоко за внешним спокойствием полицейского.
- Мы потеряли вчерашний день, - нарушил Крэйнак тишину. - Надо наверстать пропущенное время.
Брыкающийся Олень отступил, чтобы пропустить Укию.
- Веди нас, чудесный мальчик.
Укия опустился на колени, не обращая внимания на боль в бедре. Он отделил следы одного из спасателей и отпечатки шагов Алисии. К счастью, спасатель недолго топтался на этом месте и ушел, оставив следы практически нетронутыми. Раньше узкая лесная дорога виднелась с утеса наверху, но отсюда вид был закрыт. Потеряв ориентацию, Алисия пошла в сторону от дороги.
Через несколько сотен футов Укия остановился и нахмурился. Его не радовало сообщение, оставленное отпечатками.
- Что такое? - спросил Макс, когда остальные подбежали ближе.
- Она остановилась здесь на несколько минут, прошла несколько футов вперед, а затем побежала в совсем другом направлении, и гораздо быстрее, как будто за ней кто-то гнался.
- Животное?
Он передернул плечами и пошел дальше по следу. Через минуту все стало ясно. Укия помахал рукой, чтобы Макс остановился.
- За Алисией тянется еще одна цепочка следов. За ней шел человек. - Укия проследил за отпечатками в обратном направлении. К сожалению, как он и ожидал, следы привели назад к обрыву. Следопыт вернулся к остальным. - Не понимаю, как я его пропустил, но, похоже, он стоял на скале вместе с Алисией. Скорее всего она бежала от него и упала.
Крэйнак прорычал сквозь зубы нечто невразумительное, вытащил сигарету и закурил.
Макс зашипел.
- И след по-прежнему идет от дороги?
Укия кивнул.
- Пора тебе притормозить. Подожди немного, мы сядем в «блейзер» и поедем за тобой.
Джаред настоял, чтобы они держались на полицейской волне. Укия быстренько проверил снаряжение, удостоверился, что бронежилет застегнут прочно, похлопал по карманам, где лежали бутерброды, вода и пистолет.
- Я готов, - объявил следопыт.
- Будь осторожен, - предупредил Макс. - Не особо увлекайся, а то прозеваешь опасность.

Укия на бегу связался по рации с эскортом.
- Алисия идет шагом, но достаточно широким. Она быстро двигается. Не думаю, что она серьезно поранилась во время падения. Крови больше нет, Алисия не останавливается, идет практически по прямой. За ней следует мужчина, ставит ноги между ее отпечатками. На нем ботинки - горные, десятого размера. Одет в голубые джинсы, фланелевую рубашку синего цвета. Двигается легко, не касаясь деревьев или кустов. Он не торопится.
Через несколько минут Укия снова вышел на связь, замедляя шаг, чтобы сохранить дыхание для разговора.
- Думаю, она от него ускользнула, но я не знаю как. Она ушла с видимой тропы.
- Для тебя, - заметил Макс.
- Может быть. - Укия вернулся к месту, где пути жертвы и преследователя разошлись, и стал вглядываться в следы мужчины. - Мужчина начинает бежать. Он высокого роста, с длинными ногами, ступни расставлены широко. Похоже, весит он тоже немало, судя по глубине отпечатков. Да, это настоящий великан.
Через Максов микрофон до слуха донеслась сдержанная ругань Крэйнака. Да, новости о преследователе не могли обрадовать дядю Алисии. У Укии сердце кровью обливалось.
На глаза следопыту попалась горящая на солнце полоска - это волос зацепился за ветку, такой тонкий, что вообще удивительно, как он его заметил. Укия осторожно отцепил волосок: мертвые роговые клетки хранили море информации. Мужчина. Блондин. Голубые глаза. Нулевая группа, положительный резус-фактор. Чуть старше тридцати.
Укия спрятал находку в карман и побежал за Алисией.
- Кажется, она поняла, что оторвалась от него. Останавливается, оборачивается, снова оборачивается, наверное, пытается сориентироваться. Снова идет вперед, в том же направлении. Возможно, решила, что главное - любым способом избавиться от преследователя.
Укия быстро бежал вперед, вглядываясь в землю и не обращая внимания на боль во всем теле. Его подгонял страх увидеть в конце самое страшное.
- Идет быстро, не чувствует усталости. Она в хорошем состоянии.
- Но она же углубляется в лес!
- Останавливается. Поворачивает назад. Что-то преграждает ей путь. - Укия рванулся вперед и выругался. - Он здесь. Обогнал ее и ждал на тропинке. Стоял на прямых ногах, неподвижно, как статуя, вдавливаясь в землю. Он очень, очень терпелив, раз может так долго не шевелиться. А когда все-таки двинулся, то пошел не за ней, а в другую сторону.
- Просто повернулся и ушел?
- Ничего не понимаю, Макс. Алисия пошла в другую сторону, по тропке через подлесок. Ей нужно бы бежать, а она мечется, как заяц, то и дело падая на ладони и колени. Она очень напугана. Вот след оленя. Алисия встает и бежит. Вот снова этот человек, и она опять поворачивает. Алисия бежит. Мужчина вновь возвращается, не идет за ней. Он собирается снова ее подрезать... Макс, он же загоняет ее!
- Загоняет?
Укии пришлось остановиться, чтобы дать подробные объяснения:
- Он останавливается перед ней, чтобы заставить идти в нужном ему направлении.
Послышался шорох бумаг.
- Укия, я вижу тебя на мониторе. Иди за Алисией, чтобы я мог видеть общее направление.
Укия побежал оленьей тропой по следам девушки.
- Вот черт! Укия, там находится главная дорога. Сначала она шла в обратную сторону, а теперь прямиком туда.
Укия несся вперед, несмотря на то что силы были почти на исходе. К тому же подкатывало отчаяние - ведь трагические события случились пять дней назад. С какой бы скоростью он ни бежал, все равно Алисия успеет прежде дойти до дороги.
И все же он не мог остановиться.
Через минуту Укия уткнулся носом в проселочный тракт.
- Проклятие! - Он остановился как вкопанный. - Она на дороге. Здесь стоит машина, ждет. Несколько человек долгое время стояли неподвижно. Черт подери, Макс, Алисия выскочила на дорогу, увидела машину и решила, что спасена.
- Может, так и было. - Макс не хотел терять надежды.
- Нет! Нет! - прорычал Укия, расшифровывая следы. - Они прыгнули на нее. Алисия отбивалась. Они поставили ее на колени, на ладони, лицом в землю. У нее текла кровь. Они подняли ее, посадили в машину и уехали.

Он шел по следу, сколько было возможно, хромая и морщась от боли, но грязь постепенно стиралась с шин, и вот уже машина покатила дальше, неотличимая от сотен других автомобилей. Наконец Укия бросил это занятие и обессиленно опустился на горячий асфальт, подставляя тело жарким лучам солнца.
На дороге показался «блейзер» Макса, он замедлил ход и остановился в нескольких футах от изможденного следопыта, закрывая тело от проезжающего транспорта. Услышал, как завизжали шины полицейской машины.
Макс с Крэйнаком вылезли из «блейзера», взглянули на бесконечную ленту дороги и оба покачали головами. Крэйнак тяжело вздохнул и вытащил пачку «Мальборо».
- Пошли.
Макс поднял Укию с земли и помог добраться до машины. Старший детектив протянул ему шоколадку и принялся расчищать место на заднем сиденье. Укия с наслаждением ощущал, как шоколад тает во рту.
- Вот, залезай. - Макс бросил снаряжение в багажник. - Ложись.
- Мне ужасно жаль, что я потерял след, - прошептал Укия, чуть не теряя сознание.
- Ты сделал все, что мог.
Макс вытащил карту, развернул ее, чтобы видно было всю территорию леса и окрестностей.
Шериф Брыкающийся Олень вылез из машины и подошел к Максу, разговаривая по рации, висящей на плече.
- Мы на трассе 244 к востоку от Укии. Следопыт говорит, что ее затолкали в машину. Сообщите Тиму Винхольгу.
Макс поднял глаза от карты и посмотрел на пустынную дорогу.
- Они могли увезти ее куда угодно. На Скалу Пилота. В Пендлтон. Сейчас они могут быть уже на пути в Портленд.
- Мы сможем найти девушку, только если выясним, кто ее похитил, - задумчиво проговорил Брыкающийся Олень.

Приезжие из Питтсбурга стояли в сторонке, пока местные полицейские снимали рисунок шин, делали фотографии и прочесывали местность в поисках улик. Укия не ожидал найти ни одной, потому что похитители отличались поразительным терпением. Они не ходили, не курили сигареты, не жевали жвачку, не переругивались и даже не переминались с ноги на ногу. Просто стояли без движения, оттискивая отпечатки ног в мягкой почве.
- Как ему удалось? - недоумевал Укия. - Тут миллионы акров леса, сотни миль дорог, а он загнал Алисию ровно в то место, где ждала машина. Неужели это возможно?
- Радио и ГПС, - несколько издалека рявкнул Крэйнак. - Как у тебя и Макса. В машине могла быть связь с полевым рейнджером, и они просто ждали здесь.
- Чтобы достигнуть такой точности, нужно много практиковаться, - заметил Макс.
- Отставные военные, - предположил Крэйнак.
- Это объясняет их отменную дисциплину, - продолжил Укия.
Будучи в молодости моряком, Макс по-прежнему относился к чистоте с некоторым помешательством, приводившим в изумление родителей Укии.
- Возможно, - согласился Макс. - А может, в этом районе пропало куда больше туристов.

Алисии тем не менее удалось оставить один след. Каким-то чудом, когда нападавшие бросили девушку на землю, она сняла с пальца кольцо и вдавила в землю так, что оно практически пропало с глаз. Оставался один шанс из миллиона, что кто-нибудь его найдет, поскольку поиски велись в основном в окрестностях лагеря, в десяти милях отсюда.
Нашел кольцо Джаред Брыкающийся Олень. Он ощупывал руками землю в надежде заметить что-нибудь на первый взгляд невидное. Шериф опустил колечко в пластиковый пакет для улик и принес Крэйнаку.
- Это ее. Вот, выгравированы инициалы: Алисия Каролина Крэйнак - АКК.
- Мне очень жаль, - тихо произнес Джаред. - Вы связывались с Алисией до ее исчезновения?
Крэйнак понял, что на самом деле хотел узнать шериф, и рассказал о последней беседе с Алисией. Она казалась счастливой и веселой, не давала никакого повода думать, что кто-то ее преследует, дожидается момента, когда она останется одна.
- Алисия вела ежедневник, - сообщил Крэйнак Джареду. - Он находится у меня в комнате в отеле. Вчера вечером я мельком просмотрел его; быть может, там окажется что-нибудь важное.
Джаред внес запись о ежедневнике в свой табель.
- Я заберу его позже. - Он убрал маленький блокнот в карман и взглянул на Укию, зеленоватого от изнеможения. Искреннее беспокойство отразилось на лице полицейского. - Он поправится?
- Ему нужно много еды, - успокоил Джареда Макс. - Много часов сна, и все будет отлично.
Джаред без возражений принял этот ответ и заметно успокоился.
- Парень отлично делает свою работу. - Он уже направлялся к машине. - Я поеду обратно в лагерь, чтобы опросить вторую девушку.
- Ее не следует оставлять одну, - заметил Крэйнак.
Джаред нахмурился, но затем кивнул:
- Люди в нашем округе оставляют ключи в машинах и не запирают домов. Меня выворачивает от мысли, что девушке в моем округе грозит опасность, но вы правы.
- Если вы не против, мы поедем за вами и послушаем, что скажет Роза. - Макс оглядел уходящую за горизонт нить дороги. - Здесь нам больше нечего делать.

ГЛАВА 8

Пятница. 27 августа 2004 года
Кемпинг «Купальня медведя». Укия. Орегон

Роза покачала головой, рукой она прикрывала рот, как будто сдерживая крик или всхлип, глаза превратились в большие черные блюдца, наполненные ужасом. Страх витал вокруг девушки, словно аромат парфюма. Укия отошел немного в сторону, чтобы не так чувствовать этот неприятный запах испуганного человека: он слишком устал, чтобы безболезненно находиться под его влиянием. Остальные остались задавать вопросы.
Укия заглянул в палатку и испытал немалое удивление: она оказалась наполовину пустой, вещей Алисии там больше не было. Затем он вспомнил, что Крэйнак забрал все с собой, намереваясь тут же увезти племянницу домой.
- Нет-нет, никого не было, - невнятно бормотала Роза. - Мы встречались с разными людьми, но никто из них не казался опасным. Никто не испугал нас.
- Нам нужен список всех людей, с которыми Алисия могла встречаться до исчезновения.

Предыдущая страница 10 Следующая страница


11 Уэн Спенсер

Глаза Розы стали еще шире.
- Не имею представления, с кем она встречалась. Когда мы ездили в город, то всегда разделялись. Она шла в библиотеку, в магазин украшений и еще не знаю куда. А я ходила на почту, за мороженым и в книжный. В прачечную мы носили вещи по очереди и встречались только в продуктовом.
Укия отвел глаза, беспокойно оглядывая землю вокруг. Время, ветер, роса стерли массу следов, оставленных в среду, и теперь явно выделялись только отпечатки Розы и еще кого-то. Судя по следам, Роза почти весь день провела за столом, делая записи. По приезде за этим занятием они и застали девушку. Другой человек, напротив, бродил от стоянки к палатке, даже зашел туда, а затем снова вернулся к машине.
Он нахмурился, поняв, что следы Розы остались с утра, а незнакомец ходил по лагерю всего час назад. Если он приезжал, чтобы навестить Розу, почему нет следов у стола? Если Розы в тот момент не было, почему он не стал ее искать? Он подсел к отпечаткам, чтобы повнимательнее их рассмотреть.
И обнаружил нечто, заставившее его вскрикнуть.
- Что ты нашел, малыш? - спросил Макс.
- Она была здесь. Женщина-водитель из машины похитителей. Она была здесь час назад.
- Здесь? - взвизгнула Роза. - Кто-то из них был здесь, когда я отошла?
- Куда вы ходили? - встрепенулся Джаред.
- Спасатели попросили меня съездить с ними в офис, заполнить какие-то документы. Я вернулась всего минут пять назад.
- Мисс, мне кажется, вам не стоит больше здесь находиться, - тихо проговорил Джаред. - Не могли бы вы собрать вещи, и я отвезу вас в город.
Девушка кивнула:
- Я хочу уехать домой.
Она торопливо отправилась собираться.
- Зачем они приезжали за ней сегодня? - шепотом спросил Крэйнак. - Она жила здесь одна с понедельника.
- Что было очень глупо с нашей стороны! - огрызнулся Макс. - Следовало отвезти ее в отель в первый же день!
- Поскольку с Розой ничего не случилось, - предположил Джаред, - более вероятно, что Алисия просто заблудилась.
- Почему бы не забрать их обеих? - прошептал Крэйнак.
- В понедельник и вторник здесь были другие туристы, - напомнил Макс.
- А загнать в лесу сразу двух человек практически невозможно, - объяснил Укия. - Волчьи стаи обычно выбирают одну жертву из стада.
- Они хотят обрубить концы.
- Черт подери! - выругался Крэйнак. - Полицейская волна!
Джаред удивленно поднял брови, и Крэйнак высказал предположение о том, как снайпер выследил Укию.
- Да, я доложил, что Укия нашел место похищения. Любой человек с передатчиком знает!
- Надо было заранее подумать об этом, - мрачно пробормотал Крэйнак. - Слава Богу, что Розы не было, когда похитители явились за ней.
Все снаряжение загрузили в «фольксваген» Крэйнака, на котором приехала Алисия. Организовался даже небольшой эскорт - впереди Джаред на полицейской машине, затем Крэйнак с Розой в фургоне и, наконец, Макс и Укия в «блейзере».
Макс молчал всю дорогу до Пендлтона. Укия утомленно развалился на пассажирском сиденье, но взвинченное состояние не давало уснуть.
Припарковавшись на стоянке отеля, Макс тяжело вздохнул.
- Малыш, а Сэм Киллингтон не может оказаться одной из похитительниц?
Укия восстановил в памяти образ длинноногой блондинки.
- Нет, не тот размер обуви. У нее, наверное, восьмой, а у той женщины - пятый. Похитительница была в кроссовках для бега или для тенниса, а Сэм оба раза носила походные ботинки.
- А все остальные?
- Мужчины.
- Хорошо, - пробормотал Макс, и тут на лице его появилась ухмылка. - Ну вот, легка на помине!
Макс опустил стекло со своей стороны, и ветер принес запах Сэм - кожа, металл пистолета, женский пот и духи «Безумие». Она шла через стоянку и крутила на пальце колечко с ключами.
- Привет, ребята! У меня есть для вас заманчивое предложение.
- Никаких предложений, - по-прежнему ухмылялся Макс, наполовину высовываясь из окна.
- Вас это может заинтересовать, - продолжала она, подмигивая. - Пошли пообедаем и обменяемся информацией. Вот и все... - Она перевела взгляд со старшего детектива на его партнера. - Если вы на это способны.
Макс тоже посмотрел на Укию. Тот бы предпочел заказать еду в номер, а затем быстро завалиться спать, но у Сэм мог оказаться ключ к поискам Алисии. Она знала этот район. К тому же по местным лесам бродят похитители людей и снайперы, так что куда безопасней будет действовать командой. И Укия кивнул.
- Мы на все способны, - с довольной улыбкой сообщил Макс.
Они ехали следом за «харлеем» Сэм, и по дороге Укия позвонил Крэйнаку и сообщил о дальнейших планах, а тот, в свою очередь, предложил довезти Розу до аэропорта и посадить на вечерний рейс и велел не ждать его к обеду.
Неоновая вывеска и ковбойская шляпа с надписью «Стетсон» привлекали внимание к входу в ресторан. Из четырех мест на стоянке заняты были два с половиной - пикапом и неаккуратно припаркованным мини-вэном. Сэм вклинила свой мотоцикл в остаток третьего участка, а Макс занял последний. Снимая шлем, она увидела, как Укия открыл дверь машины и спрыгнул на тротуар.
Сэм замерла на мгновение, едва не уронив шлем в лужу, и нахмурилась.
- Где твои костыли?
- Я говорил тебе, что быстро поправляюсь, - ответил юноша, хотя самочувствие его было далеко от идеального.
Все внутри болело, как будто кто-то избил его бейсбольной битой или клюшкой. Укия почти довел себя до критической отметки, поскольку совершенно забыл об организме на время поисков.
- Ах да, я забыла. - Сэм щелкнула пальцами. - Ты же Брыкающийся Олень.
- А что это значит? - спросил Укия.
- О Брыкающихся Оленях рассказывают легенды, - объяснила Сэм. - Они сильнее, быстрее, здоровее. Говорят, что лошади кайюсов потому такие выносливые, что Брыкающиеся Олени воспитывались вместе с ними.
- Что? - вытаращил глаза Макс.
- Есть такое индейское предание, - сказала Сэм. - Одна женщина из Брыкающихся Оленей убежала с диким жеребцом, превратилась в кобылу и родила от него детей. Наслушавшись подобных историй, перестаешь удивляться, почему они так много времени проводят на выгонах и пастбищах.
Макс беспокойно взглянул на Укию.
- Уверен, что выдержишь? Ты похож на выжатый лимон.
- После еды мне станет лучше.
Макс повел спутников к входной двери, придерживая юношу за локоть на случай, если вдруг тот вздумает упасть.
- Укия говорил, что ты занимаешься делом о пожарах, инсценированных для получения страховки.
Сэм без особых усилий шла рядом размашистым мужским шагом, держа под мышкой мотоциклетный шлем.
- Орегонская страховая компания отвечала за три сгоревших дома. Ничего удивительного, это же маленький город, и в их ведении большинство зданий. Три застрахованных дома. Дюжина застрахованных человеческих жизней. Неожиданно им пришлось выплатить огромные деньги, и они не хотят, чтобы случаи повторились.
Макс распахнул дверь, пропуская Сэм и Укию вперед. В помещении ресторана витали целые ураганы информации: люди, алкогольные напитки, готовые кушанья, струнная музыка. Макс без всякого предупреждения крепче ухватил друга за руку.
- О какой сумме идет речь?
- Несколько сотен тысяч, - сказала она особым голосом, будто это очень много. Для Макса такие деньги являлись нормой жизни. - Может, полмиллиона долларов. Это не были особняки, но их застраховали на сумму нового дома.
- То есть дом за пятьдесят тысяч отстраивается заново и стоит уже сразу сто.
- Да, более или менее, к тому же придется заменить всю бытовую технику. Значит, мы имеем три холодильника, три кухонные плиты, три посудомоечные машины и так далее. Наверное, их приборы стояли лет двадцать и уже разваливались, но люди заплатили за то, чтобы им поставили новые в случае пожара.
- Плюс телевизоры, ковры, кровати, одежда, - добавил Макс.
- Полный набор. Каждая семья заплатила тридцать штук за новую обстановку. Дальше: страховки человеческих жизней. В одной из семей у всех, даже у детей, были страховки.
Метрдотель указал на столик у стены. Укия прислонился к стене, закрыл глаза и постарался не замечать запахов еды. Подошел официант, оставляя за собой шлейф одеколона «Поло».
- У них отличный выбор пива, - послышался сквозь общий гул знакомый голос Сэм.
Макс заказал светлый эль «Сьерра-Невада» и спросил насчет молочных коктейлей.
- Мы можем предложить содовую воду, охлажденный чай, горячий чай, молоко и кофе.
Голос официанта врезался в сознание и заполнил все чувства.
- Принесите парню молока и тарелку любого супа, какой у вас есть. - Макс замолчал, очевидно, заглядывая в меню. - Кальмаров, креветок, лангуста и копченого лосося.
В голове Укии зазвучал мотив вчерашней песни, оплакивавшей утраченную любовь и разбитое сердце. Как только официант ушел, наплыв информации уменьшился настолько, что Укия сумел открыть глаза.
- Я слышала, что вашу клиентку точно похитили, - говорила тем временем Сэм.
Макс прищурился и перестал улыбаться.
- Откуда ты знаешь?
- Полицейская волна. - Она подняла руки, словно поднимая щит против Максовой ярости. - Я уже говорила, это маленький городок. Думаю, если вы трое еще останетесь здесь на некоторое время, мы могли бы объединиться. У меня есть связи. Парень - настоящий гений, и нам очень пригодится вооруженная поддержка на случай погони.
Вернулся официант, и над столом повисла тишина. Он поставил стаканы, бутылки с пивом и тарелку с мясным супом, над которой тут же навис Укия.
Макс откинулся на сиденье и ухмыльнулся.
- Что, хочешь набраться у меня опыта, да?
Сэм прыснула и налила себе пива.
- Конечно. Так что, работаем вместе?
- Не стану отрицать, от помощи мы не отказываемся. - Макс наполнил свой стакан. - Но ты уверена, что тебе это нужно? Исчезновение Алисии совершенно не обязательно связано с твоим делом. Так что тебе могут не заплатить.
- У меня давно уже предчувствие, что это одно и то же дело. И, честно говоря, чем дальше, тем больше убеждаюсь, что права.
Официант вернулся, балансируя подносом с закусками, хлебом, салфетками и столовым серебром. Он аккуратно поставил блюда на центр стола. Макс подцепил вилкой кусочек копченой рыбы и передал тарелку Укии.
- Вы готовы заказывать обед? - спросил официант. Он успел выкурить сигарету - «Мальборо 100», - и теперь в его дыхании чувствовался запах табака. - Или мне подойти снова?
Макс нахмурился, разглядывая меню, заказал лосося, запеченного в приправах с лимоном, салат и решился отведать пророщенных бобов в соусе.
- Малыш, у них есть жаркое из телячьего филе. Хочешь?
Укия только кивнул, потому что рот у него был набит копченой рыбой. Макс добавил к заказу друга запеченный картофель в качестве гарнира и тушеные креветки с грибами.
Не смотря в меню, Сэм попросила тушеного лангуста. Внимание ее было поглощено тем, как Макс передает Укии тарелки с закусками.
- В какой-то сумасшедший момент я подумала, что это для всех нас.
- Если хочешь чего-нибудь, то хватай сейчас. - И Макс показал на собственном примере, подцепив колечко кальмара. - Как бы я ни любил все это, больше не могу себе позволить толстеть. Сейчас нахожусь на крайней точке.
- Мне нравится твоя крайняя точка.
Макс сделал глоток пива и тем самым скрыл еще одну самодовольную ухмылку.
- Так у вас есть фотография пропавшей? - спросила Сэм, кладя себе на тарелку по кусочку каждой закуски.
Макс полез в карман и вытащил электронную записную книжку.
- Перед отъездом я занес в память несколько фотографий.
В качестве хобби Макс занимался фотографией, и частенько выходило почти профессионально. Несмотря или, наоборот, благодаря безудержной паранойе, он умел схватывать внутреннюю красоту людей - как будто срывая все маски.
Он нажал несколько кнопок, и на экране появилось лицо Алисии. На ней было яркое платье и украшения, но лицо выражало глубочайшую скорбь.
- Это снято четвертого июня. Ей двадцать три года. Крэйнак был ее законным опекуном до совершеннолетия, но она по-прежнему живет с ним и его семьей. Она единственный ребенок его старшего брата. Родители ее погибли в результате катастрофы «Боинга-737» недалеко от Питтсбурга в... когда это случилось, Укия?
- Девятого сентября 1994 года, - ответил юноша.
- Она выжила? - удивилась Сэм.
Макс покачал головой и вывел на экран еще один снимок грустной Алисии, датируемый четвертым июня.
- Ее не было в самолете. Все пассажиры и экипаж погибли. «Боинг» разлетелся на куски, и людей пришлось собирать по частям, чтобы опознать тела. Родители Алисии отправились в Чикаго на свадьбу дальней родственницы со стороны матери, а девочку оставили с Крэйнаком. Самолет рухнул на обратном пути.
Укии стало стыдно, что он так и не выяснил причину подавленного настроения Алисии на пикнике. Судя по фотографии, она вот-вот готова была расплакаться.
- Как печально, - вздохнула Сэм.
- Кстати о страховке. Алисия получала высшее образование за деньги, выплаченные ей после смерти родителей.
Макс нажал пару клавиш, и на дисплее появился снимок Укии и Алисии, сделанный на Рождество. Здесь жизнь била через край: девушка прижималась к Укии, обняв юношу руками за плечи и касаясь бледной щекой его смуглого лица. На лице ее сияла улыбка, а Укия, наоборот, казался смущенным.
Глаза Сэм потухли.
- Ох, - выдохнула она, придвигая книжку ближе и всматриваясь в фотографию. - Я не знала, что вы друзья семьи.
- Мы с Крэйнаком служили вместе в Заливе. Военная полиция. Из Питтсбурга нас было только двое, и после войны мы продолжили дружить. Нам пришлось пережить немало всяких неприятностей.
- Когда Алисии исполнилось шестнадцать, она захотела работать. Она служила курьером, библиотекарем и еще что-то в этом роде. Алисия бросила все это, когда в прошлом году поступила в магистратуру.
- Мне очень жаль. - Сэм отодвинула записную книжку. - А... какая она?
Макс отхлебнул пива и ответил:
- Для таких людей, как она, существует выражение «полный жизни». Смерть родителей очень сильно на нее повлияла: Алисия стала страшно импульсивной, старалась ухватить каждую секунду жизни. Она веселилась на любой вечеринке. Голой танцевала на улицах.
Сэм издала некий звук, похожий на «г-гак!». Макс ухмыльнулся, как-то странно вспыхнул, но продолжил:
- Она чудесная, умненькая девочка, очень практичная, хотя нередко пытается доказать обратное. Попадает из одной переделки в другую, но обычно выкручивается из всех неприятностей и уже больше о них не вспоминает. Она всего пару раз выводила меня из себя, когда работала у нас.
- Пару раз? - Сэм скорчила рожицу. - Тогда у тебя больше терпения, чем у меня.
Макс долил остатки пива в стакан.
- Довольно тяжко слушать чьи-то жалобы по поводу новых неприятностей, если знаешь, что человек сам себе их устраивает. У меня все время было ощущение, что не сегодня-завтра ее привезут в пластиковом мешке.
Укия с удивлением прислушивался к признаниям друга насчет Алисии. Макс нередко перемывал клиентам косточки, объясняя юноше истинную причину тех или иных действий, раскрывая суть человеческой природы, но практически никогда не касался родных и друзей. Он предоставлял Укии самому составлять мнение.
- Алисия любила людей, - проговорил юноша. Боль в костях постепенно исчезала по мере того, как желудок наполнялся пищей. - Не знаю, то ли она никого не боялась, то ли ждала от каждого только хорошего, но она могла говорить с кем угодно. Алисия была очень терпеливой и доброй.
- То есть она могла связаться с плохими людьми? - спросила Сэм.
- Алисии нравилось быть дикой и яростной, для нее это была игра, в которую играют, когда есть время, - признал Макс. - Судя по ее бывшим парням, Алисия хотела, чтобы они покоряли волны вместе с ней. Но почему-то ей всегда доставались ребята, готовые только взбаламутить море и потом в нем утонуть.
Сэм снова издала какой-то невразумительный звук.
- Да таких и искать не надо.
- Трудно заметить разницу, если находишься в воде, - объяснил Макс. - Она порывала с этими неудачниками, как только просыпался рассудок. Но до того не раз прогуливалась по острию ножа.
- Однако Пендлтон - не Портленд, здесь нет особых сборищ, - задумчиво протянула Сэм и склонила голову на плечо. - И что вообще такая девушка забыла на геологическом отделении?
- Думаю, дело в методе исключения, - съязвил Макс. - Еще не закончив бакалавриата, она меняла направление раз шесть. Даже посещая летом дополнительные занятия, поступила в магистратуру на три месяца позже остальных, не говоря уж о тех классах, которые она посещала неделю, а потом бросала, переключаясь на что-нибудь еще.
- Алисия говорила, что любит постоянство, - сказал Укия. - Скала останется скалой, что бы с ней ни делали.
Сэм покачала головой, не чувствуя логики в этих рассуждениях.
- Я бы подумала, что она найдет себя в правоохранительных органах; имея дядю-копа и таких двух друзей... Это же очень интересная работа.
- Сначала она прошла по профилю криминологии. - Макс отхлебнул пива и неохотно продолжил объяснение: - Когда Алисия была на первом курсе бакалавриата, мы охотились за серийным убийцей по имени Джозеф Гэри. Он похищал людей, убивал их, а потом пожирал - настоящий псих. Он поймал туриста, по следам которого мы шли, и все закончилось большой перестрелкой. Алисии это не понравилось.
- Мне тоже, - пробормотал Укия, набивая рот креветками.
- До того момента наша работа представлялась ей в романтическом свете, - закончил Макс. - Стрельба привела опасность слишком близко к дому. Она стала менять специализации, пока не остановилась на геологии.
- С тех пор вы и носите бронежилеты? - поинтересовалась Сэм.
Появился официант с целым подносом блюд. Он убрал пустые стаканы и тарелки из-под закусок, чтобы освободить место. Обед Укии прибыл на нескольких разнообразных посудинах, одно только филе из телятины занимало целую миску. После изрядного количества закусок у Укии хватило выдержки не наброситься на мясо руками, а воспользоваться ножом и вилкой. Телятина показалась юноше настоящим произведением искусства, несмотря на все съеденное ранее. Он медленно жевал, прикрыв от удовольствия глаза.
Макс обдумал вопрос Сэм и ответил так:
- Джо Гэри чуть не убил Укию. Он стрелял из ружья парню в грудь, однако, к счастью, только поцарапал. Думаю, это больше всего и взволновало Алисию. Укии было всего восемнадцать.
На самом деле Гэри действительно убил Укию, но только временно. Пуля не поцарапала, а пробила огромную дыру в груди юноши. Клетки его тела не стали откачивать кровь, потому что это привело бы к ее потере, а просто отключили сердечную мышцу, пока ткани регенерировались на месте ранения. Повреждены были только мягкие ткани, поэтому понадобилось совсем немного времени, чтобы организм полностью восстановился.
Сам оглушенный ударом по голове, Макс не нашел пульса Укии и несколько долгих минут думал, что друг его умер. А потом Укия проснулся.
Три года они думали, что в тот раз им страшно повезло, а Макс просто не услышал сердцебиения юноши. Но в июне после этой безумной истории, когда Укия узнал о себе правду, они поняли, что пульса действительно не было. И в начале июня друзья вернулись в хижину маньяка, чтобы собрать разбежавшихся мышей. Зверьки тем временем превратились в змею. Долгие годы Укия не помнил ничего об этой схватке, а теперь в сознании появились обрывочные сведения о прошлом. Дело в том, что мыши - то есть генетическая память, - обреченные на существование без целого организма, постепенно терялись и пропадали.
- Итак. - Сэм отложила прибор. - Расскажи мне все, что знаешь о похитителях.
- Их было четверо, насколько я могу судить. Трое мужчин, одна женщина. Первый: блондин, несколько выше Макса, тяжелее Макса на сорок - пятьдесят фунтов. Носит горные ботинки десятого размера, голубые джинсы, голубую фланелевую рубашку. Чуть старше тридцати. Кровь нулевой группы, резус положительный.
Макс по ходу забивал данные в записную книжку. Он поморщился, не успев напомнить Укии, что обычные следопыты не могут по следу определить группу крови.
Сэм тоже записывала - в маленький блокнотик, какой используют журналисты в отсутствие электронных книжек.
- Крэйнак прав. Ты чертовски хорош.
- Вторая - женщина, - продолжал Укия, жуя мясо. - Она вела машину. Обувь пятого размера, кроссовки для бега или ходьбы. Очень маленькая, рост футов пять или даже меньше, вес около ста фунтов. В нападении участия не принимала. - Он несколько минут молча жевал, отыскивая в памяти сведения об остальных преступниках. - Третий - мужчина, пять футов десять-одиннадцать дюймов. Ковбойские сапоги девятого размера, весит фунтов двести, носит голубые джинсы. Четвертый тоже мужчина, высокий, быть может, шесть и два, но худой, весит около ста семидесяти фунтов. Кроссовки двенадцатого размера.
- Как ты определяешь, какого они пола?
- По росту и весу, форме обуви. Они могут оказаться очень высокими женщинами в мужских ботинках.
Сэм кивнула, пометив что-то в блокноте.

Предыдущая страница 11 Следующая страница


Оборванный след 12

Макс спросил Укию насчет машины похитителей.
- Четырехдверная, переднеприводная, шины всесезонные, сзади грузовое отделение. Они посадили Алисию на заднее сиденье и поехали к городу еще при дневном свете. Машина у них среднего размера, но, кажется, не пикап.
Макс фыркнул, недовольный такой неопределенностью. Сэм, напротив же, казалась очень довольной.
- Отлично! - Друзья удивленно посмотрели на молодую женщину. - Вы нашли улики, что кто-то напал на Алисию. За последние три месяца погибло еще тридцать человек, и нет никаких доказательств насильственной смерти. Черт подери, сколько еще убито людей, о которых мы не знаем? Автостопщиков, наемных рабочих, бродяг.
Укия и Макс обменялись взглядами, и Макс рассказал Сэм, что похитители очень профессионально загоняют жертву к машине.
- Тела, конечно, спрятаны где-нибудь, чтобы о смерти не узнали, - предположила Сэм.
- Почему ты думаешь, что похищение Алисии как-то связано с твоими пожарами?
- Женский инстинкт, - призналась Сэм. - Нет никаких очевидных привязок, кроме завышенных цифр.
- Совсем никаких? - допытывался Макс.
- По крайней мере я их не вижу. Я уже месяц занимаюсь этим делом. Зафиксировала все сведения о погибших. Где они работали, где жили, в какую школу ходили их дети, какие у них были учителя, одноклассники, приятели и друзья. Церковь, соседи, родственники. Боже, от такого количества подозреваемых можно с катушек слететь. Если все это нарисовать, то получится большая сеть - все взаимосвязано, - и все же, если присмотреться, нет никаких очевидных связей между семьями.
Макс сочувственно улыбнулся.
- Иногда так глубоко закапываешься, что уже не видишь очевидного.
- Честно говоря, мне бы очень хотелось, чтобы вы посмотрели мои записи. - Сэм подняла на друзей взгляд. - Быть может, вы увидите, что я пропустила. Я не обсуждала дело ни с кем из жителей города, потому что любой может оказаться соучастником.
Макс ухмыльнулся, услышав это заявление потенциального параноика. Он сам мыслил бы точно так же.
- Отличная идея.
Сэм стрельнула глазками в сторону старшего детектива и вернулась к прерванной трапезе.
- Вполне возможно, что связей не видно из-за обилия информации. Поэтому я думаю, что Алисия станет ключом к этому делу. У всех остальных слишком много знакомых и отношений. Быть может, убийцы заинтересовались ими десять лет назад или вообще их родителями. Откуда мне знать?
- А Алисия приехала в штат всего месяц назад. - Макс продолжил ее мысль. - Так что она успела встретиться с приемлемым количеством людей.
- Точно, - кивнула Сэм. - Мы узнаем, кто эти тридцать или сорок человек, с которыми она говорила, и посмотрим, как они могут быть связаны с поджигателями.
- Если вообще ее похищение имеет к этому отношение.
Сэм дернула плечом, признавая, что, возможно, связи никакой нет.
- Я готова пойти на риск. Можно мне сделать копию первой фотографии?
Широко зевая, Укия подбирал остатки филе с тарелки и вмешивал картошку в кровавый соус.
- У Крэйнака есть ежедневник Алисии. Ты помнишь, она делала заметки по любому поводу. Мы можем очень просто вычислить почти всех, с кем она говорила.
Макс подозвал официанта и вытащил бумажник.
- Мне нужно отвезти Укию обратно в отель, а то он отключится через несколько минут.
- Вечер только начинается, - заметила Сэм. - Почему бы не отвезти его в комнату, а самим не отправиться на поиски?
Макс тоскливо вздохнул.
- Надо позвонить Крэйнаку. - Он взглянул на счет, выписанный официантом, и положил на поднос карточку «Америкэн экспресс». - Я не хочу оставлять Укию одного. Кто-то уже пытался его убрать, а после сегодняшних открытий ставки возросли.
- Ты всегда так заботишься о своих партнерах?
- У меня он всего один. - Макс рассмеялся, увидев, как Укия пытается подавить очередной зевок. - И в данный момент он собирается плюхнуться лицом в грязные тарелки. Пошли, малыш.
Они вышли на улицу. Пока Макс связывался с Крэйнаком, Укия зевнул раз десять.
- Перестань! - Сэм прикрыла рот ладонью. - Я нисколько не устала, но ты меня заражаешь.
- Это я, Беннетт. Ты где? А что ты там делаешь? - Макс слушал с минуту, покачивая головой. - Хорошо. Встретимся в номере. Малыш с ног валится, но мы с Сэм хотим еще кое-что разузнать сегодня. - Он снова замолчал на несколько секунд и рассмеялся. - Ты можешь думать о чем-нибудь не настолько пошлом? Встретимся через десять минут.
- Значит, поехали? - спросила Сэм, закидывая длинную ногу на кожаное сиденье «харлея».
- Он уже в отеле, - сообщил Макс. - Вэн сломался в аэропорту, и он велел отбуксировать его к гостинице. Так что пришлось идти пешком от самого автосервиса. Я застал его, когда он поднимался по лестнице в номер. Наверное, подъехал к боковому входу: там действительно проще дойти пешком, чем искать лифт.
- Встретимся там.
Сэм нажала педаль, и рев мотора окатил Укию волной. Молодая женщина ухмыльнулась мужчинам и газанула.
- А что там Крэйнак говорил насчет канализаций? - поинтересовался Укия у друга.
- Ничего, стоящего повторения.
Макс убрал телефон, вытащил ключи и открыл «блейзер».
- Тебе ведь нравится Сэм, верно?
- Ух! - Макс легко стукнул Укию в плечо. - Пошли! Давай в машину! Поехали в постельку.
Над городом громыхнули отдаленные выстрелы.
- Это 357-й калибр. - Укия наклонил голову, прислушиваясь. - У Крэйнака как раз 357-й.
Они запрыгнули в машину, и через секунду Макс чуть было не задел дверцу небрежно припаркованного вэна, так резко он рванул с места. По Мэйн-стрит они мчались на запрещенной скорости.
- Сэм не услышит выстрелов из-за шума мотоцикла, - прорычал Макс. - Она едет туда?
Укия внимательно принюхивался, стараясь уловить запах Сэм.
- Да.
Он указал на одинокий красный огонек впереди, который уже поднимался по холму на Южную авеню.
Макс бросил на юношу взгляд.
- Ты сам-то еще жив?
- Да.
- Хороший мальчик.
До отеля оставалась всего какая-нибудь четверть мили, но приходилось снова и снова поворачивать, поднимаясь по крутому берегу реки, пока не добрались до гостиничной дороги. На спуске с Южной авеню Укия заметил, что в их номерах горит свет, а стекла разбиты. Сэм затормозила на дальнем конце стоянки; она наклонилась через руль, чтобы снять белый пакетик, зацепившийся во время езды. Очевидно, молодая женщина не слышала выстрелов. С другого края стоянки бежали темные фигуры, самая высокая из них принадлежала Крэйнаку. Он держал в руке свой 357-й и преследовал двух или трех человек. Один из беглецов поднял руку; блеснула вспышка, но тишину не нарушил ни единый звук.
- Вон они! - прошептал Укия. - Двое стрелков с глушителями и Крэйнак.
- Черт подери, Крэйнак давно уже...
Неожиданно из тени показался фургон, и двое беглецов на ходу заскочили в него.
- Фургон! - закричал Укия. Машина тем временем набирала скорость, устремляясь в сторону Сэм. - Они хотят достать Сэм!
- Вот дьявол! - прорычал Макс и круто повернул руль. Их хорошенько тряхнуло на кочке, но «блейзер» выправился и помчался наперерез фургону. - Держись!
Оказавшись в свете фар фургона, Сэм повернула голову. Большая машина слегка вильнула, направляясь так, чтобы намертво сбить маленькую фигурку у мотоцикла. Макс ударил кулаком по клаксону, и он дико взревел. Сэм рванулась в сторону, отпихивая «харлей».
«Блейзер» столкнулся с фургоном всего в нескольких футах от Сэм, при этом джип врезался в переднюю фару. Водитель фургона резко крутанул баранку, и прочно сцепившиеся машины покатили в сторону; во все стороны разлетались куски металла и стекла. Фургон отбросил «блейзер» прочь, и тот отлетел прямиком к мотоциклу и через секунду превратил его в мятую лепешку. Сама Сэм растянулась на асфальте, но уже через мгновение вскочила на ноги, сжимая в руке пистолет.
- Как она? - прокричал Макс, пытаясь сдержать трясущуюся и брыкающуюся машину.
- Встала! - сказал Укия. - Да, вид у нее не очень.
- Ха! Вот это по-нашему. Молодец, девчонка!
Освободившийся от обузы фургон свернул влево и понесся через низкий кустарник, вылетел на асфальт и с ревом помчался в другой конец стоянки, где все еще находился Крэйнак. Укия напряг зрение и увидел большого полисмена: тот, хромая, тащился по середине дорожки. Белая рубашка покраснела от крови.
- Крэйнак! - Укия распахнул дверь и выпрыгнул наружу, не обращая внимания на вопль Макса. - Крэйнак, беги!
Крэйнак, напротив, замедлил шаг, прижимая левую руку к раненому боку.
Укия побежал. Краем глаза он видел, как петляющий фургон неумолимо приближается к Крэйнаку. Он просто не успеет. За спиной громыхнул девятимиллиметровый пистолет Сэм, оставляя на переднем стекле фургона звездную россыпь. Ночь наполнил визг сирен, но никто уже не успеет.
Фургон с рычанием несся прямо на них. Юноша прыгнул к Крэйнаку, схватил его, а сам повернулся к машине плечом.
Фургон врезался в него с такой силой, что падение со скалы показалось прыжком на батуте. Решетка первой врезалась в мягкую человеческую плоть, но Укия перекатился на капот, сжимая в объятиях Крэйнака, ударился о лобовое стекло и рухнул на землю, предварительно зацепившись за боковое зеркало. Мир вокруг потемнел.

ГЛАВА 9

Пятница. 27 августа 2004 года

Стоянка отеля «Красный лев». Пендлтон, Орегон

Он пришел в себя и снова попытался бежать.
Макс прижимал его к стене, заглядывая в лицо.
- Давай, давай, парень! Вернись ко мне! Ты должен проснуться!
Укия сморгнул и с удивлением обнаружил, что глаза у него не закрывались, даже когда он был в обмороке.
- Макс?
Тот ухмыльнулся.
- А, вот и ты! Хороший мальчик.
Укия покрутил головой, чтобы понять, где находится. Спиной он прислонялся к ограде бассейна под открытым небом; дальше по дороге находилась стоянка, где в настоящий момент суетились врачи.
- Крэйнак? Сэм?
- Сэм в порядке. Пока не знаю, что с Крэйнаком. Ты несся сломя голову, и я решил сначала пригвоздить тебя.
- Ага. - Макс, как всегда, рассудил верно.
- Как ты себя чувствуешь?
- Нормально. Спасибо. А ты как?
- Укия, - сурово проговорил Макс, наклоняясь ближе и глядя парню прямо в глаза. - Как? Ты? Себя? Чувствуешь?
- Ох... Как чувствую? - Укия прислушался к ощущениям в теле. - Ударился я действительно неслабо. К тому же я ведь собирался прилечь до того, как рухнул.
- Ты вообще выживешь?
- Угу, - ответил Укия. - Наверное. Придерживая друга за плечи, Макс отвел его ко второй машине.
- Если вдруг решишь отрубиться, непременно скажи мне. Хорошо?
- Да, Макс.
- Ты доверяешь ей?
Старший детектив распахнул заднюю дверцу и помог Укии забраться внутрь.
- Кому? - Он с облегчением улегся на сиденье.
- Киллингтон. Сэм.
Макс открыл багажник, вытащил одеяло и набросил на юношу.
- Не знаю. А ты?
Макс что-то перекладывал в багажнике.
- Ох, малыш, я положил на нее глаз. Поэтому не могу оценить ее объективно. Вижу то, что хочу видеть, а рисковать я не могу. По крайней мере твоей жизнью.
Укия попытался передернуть плечами, но поморщился от боли и перестал шевелиться.
- Она ни разу не солгала нам после того случая в аэропорту, когда представилась журналисткой.
- Я должен поехать с Крэйнаком. Неизвестно, в каком он состоянии. Многие люди умерли от того, что врачи не успели найти родственников, которые подписали бы разрешение на операцию. Я единственный в городе, кто его знает.
- Я могу поехать с тобой.
- Нет, нет, нет! - Макс закрыл багажник и заглянул в салон. В руке он держал пол-литровую бутылку «Гаторэйда», еще теплую после дня в нагревшейся машине. - Мы не можем допустить, чтобы кто-нибудь, кто лечил тебя в первый раз, снова тебя увидел. В больнице сейчас думают, что ты лечишься, а все остальные считают, что раны были не так уж серьезны.
Несмотря на то что официальные источники скрывали правду насчет космического корабля Онтонгардов на Марсе и сваливали вину на группу хакеров, якобы запустивших в сеть картинки с разрушением марсохода, достаточно было включить телевизор, и становилось ясно, насколько прочно укрепилась в сознании людей мысль об инопланетянах. По разным каналам то и дело крутили ролики и старые передачи о неопознанных летающих объектах.
До тех пор лишь немногие верили в существование марсохода, но скоро и они перестали - из-за нехватки доказательств. Макс и семья Укии жили в постоянном страхе: вдруг люди узнают, что они - не единственный населяющий землю гуманоидный вид. К сожалению, в организме Укии было достаточно необычностей, способных возбудить подозрения у любознательного и сведущего в анатомии человека.
- Я поеду с Сэм. - Укия заметил на лице Макса тревогу и заставил себя добавить: - С ней я буду вне опасности.
- Надеюсь. - Макс смотрел, как тот делал большой глоток теплой газировки. - Ну как?
За годы совместной работы они выработали шкалу оценки по «Гаторэйду». Чем вкуснее казался напиток, тем хуже Укия себя чувствовал. Будучи полностью здоровым, он не мог взять в рот ни капли.
- Ты не обрадуешься, - вздохнул Укия и проглотил остатки газировки, с наслаждением чувствуя вкус.
Таймер на панели управления посчитал, что они собираются оставлять заднюю дверь открытой на всю ночь, и выключил свет. В темноте Укии стало еще труднее бороться со сном.
- Ты уверен, что все в порядке? - Макс взял из рук друга пустую бутылку, закрутил крышку и бросил пустую посудину в багажник.
- Ничего не сломано. Кровотечения тоже нет, просто синяки по всему телу.
- Эгей! - послышался голос Сэм. - Вот вы где. Спасибо, что спасли.
- Нет проблем, - отозвался Макс. Шаги ее приблизились к «блейзеру».
- Менеджер отеля был здесь минуту назад. Дверь вашего номера взломана, комнаты обыскивали. ФБР не велит ничего трогать. Они скоро приедут снять отпечатки.
- Дерьмо! - выругался Макс. - Вот, значит, зачем они приезжали обратно на кемпинг. Не чтобы схватить Розу, а за вещами Алисии.
- Скорее всего. - Сэм остановилась около Макса.
- Можешь кое-что для меня сделать?
- Что угодно.
Тот вытащил ключи от машины.
- Отвези моего партнера куда-нибудь в безопасное место, где эти засранцы его не найдут. И останься с ним на ночь, ладно?
Сэм взглянула на Укию.
- Не говори ерунды. Его сбила машина, и ему нужно в больницу.
- С ним все нормально, только синяки.
Она фыркнула.
- Синяки! Я видела, как они столкнулись. Если он умрет, это будет настоящее убийство!
- Верь мне так же, как я верю тебе. Единственная опасность исходит от этих ублюдков, которые подстрелили его два дня назад и только что пытались убить тебя и Крэйнака. Он поправится.
Сэм пристально смотрела на Макса: губы его скривились, на лбу блестели капельки пота, а в глазах светилась открытая мольба. Она перевела взгляд на Укию, который свернулся клубком на заднем сиденье машины.
- Как ты?
- Сэм, со мной все нормально. Просто очень хочется спать.
Молодая женщина тяжело вздохнула.
- Когда я перестану верить мужчинам? Ладно, хорошо. Я все сделаю. - Сэм взяла ключи. - Как мне с тобой связаться?
- У малыша есть мой номер в телефонной книжке. - Макс залез в салон, вытащил телефон Укии, проверил зарядку и положил обратно в карман юноши. Детектив взъерошил черные волосы друга и захлопнул дверцу. - Поезжайте, пока полиция не начнет его искать.

Сэм отвезла его в маленький домик, спрятанный в горах. Когда они выходили из машины, ночь уже спустилась на землю. На фоне неба темнели очертания сосен, в домике не горело ни одного огня. Укия прошел следом за Сэм и подождал, пока она откроет дверь.
Створки распахнулись в большую комнату, пахнущую угольями, жареной форелью и самой Сэм. Молодая женщина остановилась на пороге, ощупывая перед собой дорогу. Глаза Укии адаптировались к темноте, и он спокойно прошел к стулу и уселся на него. Он чувствовал себя опустошенным, изнутри грызла тупая боль, сердце то и дело подскакивало. Он старался лишний раз не шевелиться.
- Я снимаю этот домик у своего бывшего клиента. - Сэм прошла сквозь темноту, рукой касаясь кухонной стойки. - Когда я порвала со своим бывшим, у меня осталась квартира в городе, но ее легко было найти. Вся почта приходит в офис. А налоги оплачиваются через хозяина дома. Я каждый раз проверяю, нет ли за мной хвоста. К счастью, с шоссе не видно, есть ли машины на боковой дороге.
Она включила лампу в нише над раковиной. В сушилке стояла посуда после ее последней трапезы - миска, ложка и кружка.
- Люди, которые знают, что я живу здесь, находятся в Портленде.
- И никто из друзей не в курсе? - Кровяное давление начало падать. Укии стало холодно.
- Все мои друзья живут в Портленде. А здешние знакомые - это его друзья, - от первого до последнего.
Почему же она не вернулась в Портленд? Наверное, из-за денег. Они обычно управляют всей жизнью человека.
- А давно ты здесь живешь?
- Слишком давно. - Сэм оглядела Укию. - А сколько ты работаешь с Максом?
- Пять лет. Сначала два года был следопытом, когда требовалось, а потом Макс взял меня в долю.

Предыдущая страница 12 Следующая страница


13 Уэн Спенсер

- И ты ему доверяешь?
Сэм повторила вопрос Макса тем же тоном. Как будто они доверяли друг другу, а самим себе - нет.
- Больше всех. - Укию начала колотить дрожь. Она подошла ближе и положила горячую руку на его ледяной лоб.
- Черт подери, я же говорила ему, тебе нужно в больницу. Ты сейчас вырубишься.
- Это потому, что я сижу.
- Это потому, что тебя сбила машина.
- Мне нужно просто лечь, накрыться и согреться.
Она мягко выругалась - удивительно по-максовски!
- Кровать наверху. Тебе не нужно в туалет?
- Наверное, стоит. - В ту же секунду он почувствовал острую необходимость отлить. - Не то слово.
- Крепись, малыш, - усмехнулась Сэм и включила свет.
На первом этаже располагалась большая кухня, совмещенная со столовой и гостиной, а также ванная комната. Напротив кухни на индейском коврике стояли четыре стула с подлокотниками, все они чуть-чуть отличались по весу, высоте и форме ножек, но спинку и сиденье каждого покрывало темно-зеленое полотно, чтобы придать хотя бы видимость ансамбля. Треугольный кусок стекла, поставленный на большие речные камни, служил кофейным столиком. Лампы стояли на разнородных, но стильных столиках, расставленных по периметру.
Стены ванной до самого потолка покрывала плитка дымно-розового цвета с вкраплениями зеленого и серебристо-серого. Сэм извинилась за такое сочетание цветов, объяснив, что настоящий владелец домика держал магазин керамики и на отделку этого санузла пошел непроданный материал.
- Когда закончишь, поднимайся на чердак.
Укия облегчил мочевой пузырь, а потом долго пил из-под крана.
Он заметил, что ведущие на верхний этаж ступеньки отделаны твердой древесиной, которая не подходила по цвету к полам внизу. На самом чердаке пол вообще устилала настоящая мозаика из самых разных пород дерева.
- Тоже остаток? - Он указал на пригнанные рядом доски из вишни и белого дуба.
- Именно. - Сэм вытащила с полки голубую фланелевую рубашку. - Я купила ее для своего бывшего, но не успела подарить. - Укия смотрел на нее недоумевающе, и молодая женщина пояснила: - Надень ее. Ты не полезешь ко мне в койку в этих грязных шмотках.
Потолок треугольником уходил вверх. Вдоль стен стояли низенькие комоды из кедра. Пока Укия робко стягивал окровавленную рубашку, Сэм сняла покрывало с огромной кровати, достала из ящика свежие простыни и застелила постель, стараясь не смотреть, как он переодевается. Укия не справлялся с пуговицами из-за кошмарной дрожи в пальцах. Молодая женщина подошла ближе, убрала его руки и сама расстегнула ему рубашку.
- Помочь развязать шнурки?
Он взглянул на свои ноги, стоящие слишком далеко.
- Наверное.
Сэм едва успела подхватить Укию, а то бы он плюхнулся на чистую постель в грязных штанах. Она расстегнула молнию, стащила джинсы до колен и усадила парня на кровать. Сэм уселась на корточки, чтобы снять с него ботинки, лицо ее было хмуро, как будто она ожидала от него каких-то нежелательных поступков.
- Ни слова...
О нем? Наверное, это как-нибудь связано с сексом, но он все равно ничего не понял. Окончательно раздев юношу, она посмотрела на него еще более мрачно.
- Ты ведь не собираешься умереть у меня в кровати?
- Нет. - По крайней мере в его планы это не входило.
- Ладно, залезай.
Изможденный Укия заполз под одеяло, а Сэм выключила свет и пошла вниз, захватив предварительно пижаму. Он не мог сразу же уснуть, находясь в совершенно незнакомом месте; до его чуткого слуха донесся шелест воды в душе. Сэм почистила зубы, вышла из ванной, погасила свет на первом этаже, погружая домик в полную темноту. Она прошлепала босыми ногами по лестнице и улеглась на другую сторону кровати. От нее пахло фруктовым мылом, мятной зубной пастой, кожей, холодной сталью и оружейным маслом.
- Хочу тебя предупредить, - прошептала она. - Я всегда сплю с пистолетом.
Отлично. Значит, бояться нечего, даже если кто-то выследил путь в тайное убежище.
Еще несколько минут прошло в полной тишине и неподвижности, и Сэм вытянула теплую руку. Укию била дрожь, и она подкатилась ближе и осторожно обвилась вокруг юноши. Тепло ее тела смягчило боль.

ГЛАВА 10

Суббота. 28 августа 2004 года
Голубые горы. Восточный Орегон

Укия проснулся, когда Сэм выскользнула из постели и тем самым лишила его грелки. Он перегнулся через край кровати, отыскал брошенную вчера одежду, вытащил из кармана телефон и позвонил Максу.
Тот взял трубку на третьем звонке.
- Привет, малыш, как дела?
- Последние несколько дней я чувствую себя воздушным змеем. - В этот момент на первом этаже зашумел душ. - Тонкие фанерки и бумага, связанные веревками.
Макс рассмеялся, но в голосе слышалась усталость.
- Как Крэйнак?
- Они запретили ему шататься по лесам в поисках Алисии, - ответил Макс. - При этом говорят, что для полного выздоровления ему нужно только время.
- Ты сам еще в больнице?
- Нет. Они вышвырнули меня часа в два. Пришлось поболтаться по городу, пока не нашел свободную комнату в мотеле. Записался под подставным именем. - Значит, Макса одолел очередной приступ паранойи. - А ты где?
- В доме Сэм. Это в горах, примерно полчаса езды. Говорит, что никто не знает, где она живет.
- Ага, говорит. Теперь и ты усвоил, что такое паранойя.
- У меня хороший учитель.
- Ты готов сегодня работать?
- Наверное.
- Ты одет?
- Нет. Сэм только что вылезла из кровати, и я проснулся. Она сейчас в душе.
- То есть тебе понадобится как минимум час, чтобы добраться до города. Кровати? Вы что, спите вместе?
- Домик очень маленький. Думаю, твоя спальня больше всей этой хижины, вместе взятой.
- И нет дивана? Ни раскладушки?
- Нет.
- Кровать большая?
- Огромная.
- Ладно. - Макс уже переключился на другой предмет. - А ты не заглядывал в ежедневник Алисии?
- Я его пролистал.
- Отлично! Я разузнаю, можно ли нам снова вселиться в «Красного льва» или какую-нибудь другую приличную гостиницу. А то здесь слишком людно. Еще придется связаться с конторой по прокату машин. Они не слишком-то обрадуются, но нашей вины тут нет. Надеюсь, у них найдется свободное авто на замену.
- А почему мы не можем обойтись одним «блейзером»? У Сэм вот есть джип...
- Нет, не пойдет. Я люблю, когда у каждого своя машина. Вчера с одним «блейзером» нам бы пришлось туго.
Укии пришлось согласиться.
- И какой же план?
- Приезжай в Пендлтон. А я возьму еще одну машину и проведаю Крэйнака. Если ты видел ежедневник Алисии, можно попробовать его восстановить. Наверное, там было что-то, что вывело бы нас на похитителей, и поэтому они забрали его.
- Попытаться в любом случае стоит. - Благодаря фотографической памяти воспроизвести содержание ежедневника будет довольно просто. - Хочу позвонить сейчас Индиго, рассказать, как дела.
- Отличная идея. Она может обеспечить прикрытие, если местные следователи начнут копаться в нашем прошлом.
Укия поморщился.
С тех пор как Индиго узнала об инопланетных родственниках Укии, она постоянно подвергала риску свою репутацию, чтобы помочь ему. Она уничтожила копию контракта, который Макс подписал для ФБР, и стерла все следы участия Укии в поисках пропавшего агента Уила Трейса. Приключение это завершилось тем, что Стая похитила Укию. Индиго никогда не документировала связь между Онтонгардами и Стаей. Она представила сумасшествие доктора Дженет Хейз, убийство полицейского, сжигание тела Хейз, похищение разнообразных агентов ФБР, в том числе и ее самой, как совершенно не связанные между собой дела и практически не имеющие шансов на разгадку.
Укия точно не знал, как именно Индиго объяснила свои рейды в трущобы к Онтонгардам и постоянные перестрелки в аэропорту. Но был уверен на все сто, что в докладе ее нет ни слова о ключе от марсохода, который Стая превратила в пережженный уголь в конце все той же недели.
Индиго объясняла и оправдывала свои действия тем, что просто не может спокойно смотреть, когда кто-то угрожает Укии и его семье. И все же юноша беспокоился. Ему очень не хотелось втягивать Индиго в дело, пока не настанет крайний случай.
- А зачем местным органам проверять наше прошлое? Мы же сами жертвы.
- Кольцо Алисии, следы шин от фургона, несколько отпечатков и твои показания - вот и все имеющиеся у нас улики к версии похищения. Они могут полезть в твое прошлое просто от нечего делать. Единственный плюс от вчерашнего происшествия в том, что теперь у ФБР есть настоящие негодяи, которых надо поймать, а мы показали, что мы обычные люди, хотя и с улыбкой победителя. Ладно, мне пора. Посмотрим, не найдем ли еще чего, чтобы их занять.
- Договорились. Я скажу Индиго, что нас могут прощупывать.
- Перезвони, когда доберешься до города, там встретимся. Да, и еще: не говори Индиго, что вы спали в одной постели.
- Почему?
- Верь мне. Просто не говори.

Судя по разговорам на китайском языке и тихой гавайской музыке на заднем плане, Индиго находилась в семейном ресторанчике. В первую секунду Укия смутился - он рассчитывал поймать любимую на работе, - но потом понял, что сегодня суббота и она, как обычно, завтракает с семьей.
- Что было вчера? - спросила Индиго. - Ты не звонил.
- Алисия точно похищена, - ответил Укия. - Наши комнаты взломали, Крэйнака подстрелили, а меня сбила машина.
- Ну, наверное, все не так ужасно, - неуверенно проговорила она после нескольких секунд напряженного молчания. - Я только что узнала, что Ренни вчера вылетел из Питтсбурга. Сегодня он должен быть уже в городе.
- В городе? - Укия так и подскочил. - Ты имеешь в виду Пендлтон?
- Он приземлился в Портленде в три ночи.
Слушая объяснения, Укия пытался уловить покалывание, которое предшествовало появлению кого-нибудь из Стаи. Но ощущение не возникало, и поэтому ему было не по себе.
Обычно члены Стаи не путешествовали в одиночку - только в самых крайних случаях.
Во главе ближайшего клана, Дворняг-Демонов, стоял Герман Дегас. Укии они были совершенно незнакомы, но в воспоминаниях Ренни представали некоей темной силой. И ни Укия, ни Ренни не хотели бы с ними встретиться.
Но вряд ли Ренни полетел без спутника.
- А ты говорила с Хелленой или Медведем?
- Нет.
- Значит, ты не в курсе планов Ренни.
Дедушка Индиго перебил ее, Укия слышал его голос - китаец так плохо говорил по-английски, что юноша почти не узнал родной язык.
- Нет, Гонг Гонг, они еще не нашли девушку, - ответила Индиго в сторону и вернулась к разговору с Укией. - Думаю, он хочет обеспечить тебе подкрепление. Судя по всему, оно тебе не повредит, особенно поскольку Крэйнак теперь в больнице.
Индиго обещала сообщать ему новости от ФБР или из Стаи. Они попрощались.
Вопрос оставался открытым: Ренни приедет один или с ним будет Герман Дегас?

Зеркало в ванной отражало повзрослевшее лицо.
Удивительно, как же долго до него доходило, что он не человек. Все вокруг взрослели с каждым днем, во всех лицах происходили мельчайшие изменения. А у него нет. С тринадцати до восемнадцати лет он повзрослел всего дня на два - за счет периодических синяков, царапин и укусов полудиких собак мамы Джо. Лицо его казалось застывшим во времени, словно фотография.
Потом, на следующий день после того, как его подстрелил Джо Гэри, Укия не узнал себя в зеркале. Больше никто не обратил внимания. Тогда парень испугался, не понимая причины неожиданного изменения. Теперь он знал, что за день способен повзрослеть на месяцы. Когда клеткам приходилось очень быстро залечивать раны на теле, они делали маленькие ошибки, копируя сами себя. Процесс этот походил на старение у людей и стал неотъемлемой частью его генетического строения. В июне даже мамы заметили неожиданный скачок - больше года, - произошедший после целой недели страданий.
И зеркало Сэм отражало новые изменения. Не очень заметные. Наверное, никто больше не обратит внимания. Очень медленно, но столь же уверенно, как всякий человек, Укия взрослел. Он стоял перед зеркалом, стараясь привыкнуть к новому себе. В дверь постучала Сэм.
- Ты одет? - Она скользнула внутрь, когда он открыл дверь, и взяла с полочки дезодорант. - Забыла про него.
Молодая женщина с интересом рассматривала обнаженные плечи и грудь Укии.
- Да, значит, есть некая правда в легендах Брыкающихся Оленей. Вчера вечером я думала, ты коньки отбросишь, а теперь не понимаю, о чем волновалась. Черт подери, ты просто настоящий Чип и Дейл - от любой переделки остаются только синяки.
Укия пожал плечами, не находя ответа. Она поставила дезодорант обратно.
- Слушай, ты голубой, да?
Он удивленно покачал головой:
- Нет.
Лицо ее исказили смешанные чувства, и она издала какой-то непонятный звук.
- А?
- Слушай, сделай мне одолжение. Не говори своему партнеру, что мы спали в одной постели.
- Я уже сказал.
- Вот черт! - Она развернулась и вышла, бормоча: - Ну что ж! Он все равно из Питтсбурга.

Укия вел машину от Голубых гор до Пендлтона. Они планировали остановиться у «Красного льва», чтобы Сэм посмотрела на свой «харлей». Если на мотоцикле можно ездить, то они разделятся и поедут в казино «Дикая лошадь» каждый своим ходом. Сэм объяснила, что по субботам и воскресеньям там на время завтрака организуют шведский стол.
Укия внимательно всматривался во все встречные машины, пытаясь почувствовать Ренни или Других членов Стаи.
- Нервничаешь? - спросила Сэм.
- Мы с Максом ждем подмоги. Только неизвестно, когда он даст о себе знать.
- Вы вызвали еще одного детектива?
- Нет, он не детектив. Он... что-то вроде моего отца.
С технической точки зрения любой из Стаи являлся его отцом. Настоящим родителем был инопланетянин Прайм, мутант Онтонгардской расы. Уже раненный и не способный противостоять захвату Земли своими сородичами, Прайм передал свой генетический материал стае волков. Выжил только один и стал Тварью по имени Койот. Под влиянием памяти и желаний Прайма волк превратился в человека, который сначала жил с индейцами. Позднее Койот направился вслед за Гексом на Восточное побережье, создавая Стаю, чтобы воевать с Тварями Гекса.
В основе каждого из Стаи лежит повтор генной цепочки Прайма, а через Койота они получили волчьи черты - инстинктивное стремление защищать и пестовать своего единственного ребенка. Будучи изначально людьми, все они сохранили желание и надежду иметь детей. Ренни в свое время оставил своего новорожденного сына, чтобы продолжить войну Прайма, и Укия считал его самым надежным покровителем.
- Вроде отца? - удивилась Сэм. - Как это может быть?
Укия уже пожалел, что не солгал.
- Он не знал о моем существовании до июня этого года, когда все выяснилось.
- Он поимел твою мать и бросил ее?
Укия покачал головой. Если бы все было так просто. Прайм создал его, только чтобы отвлечь Гекса от программы самоуничтожения базового корабля, которую в то время настраивал. Прайм знал, что Гекс станет искать подходящую местную форму жизни, чтобы создать ребенка-полукровку и приготовить его для будущего размножения. Он заменил образец генов Гекса своими собственными, ввел их в организм матери Укии и для подстраховки начинил «родильный дом» взрывчаткой.
У Стаи сохранились воспоминания о том, как Укия был помещен в утробу своей матери. И они полагали, что взрывчатое вещество убило эту женщину задолго до его рождения - и уничтожило ребенка.
Но что-то нарушилось в плане Прайма.
- Ладно, - проговорила Сэм. - Он не отымел ее. Она получила его сперму в клинике, и произошло искусственное оплодотворение.
Он строго взглянул на Сэм, и она лучезарно улыбнулась.
- Что, угадала?
- Что-то в этом роде, - промямлил Укия. Наверное, это самое правдоподобное объяснение.
Как и во всяком рожденном в естественных условиях ребенке, в нем смешались гены отца и матери. А овипозитор, осуществивший зачатие, сделал его максимально - насколько позволили инопланетные технологии - совершенным.
Чтобы избежать дальнейших расспросов о родстве с Ренни, Укия быстро сказал:
- Прошлое уже не важно. Важно, что он знает о моем ранении и поэтому вылетел вчера из Питтсбурга. Сейчас он уже должен быть в Пендлтоне.
- А у него есть имя, кроме «папа»?
- Я не зову его папой. Он Ренни. Ренни Шоу.
- Ну, тогда нам надо сначала заглянуть в гостиницу, вдруг он оставил письмо.
Укия сильно сомневался, что Ренни так поступит. Стая редко пользовалась обычными средствами связи: служащие гостиницы могли быть подкуплены, телефоны - прослушиваться. К тому же Ренни и так дал себя засечь радарам, когда полетел в Портленд. Он может ждать Укию в гостинице, не зная, где еще с ним встретиться.
Юноша содрогнулся при мысли о разгневанном Ренни и беззащитном Пендлтоне.
- Сэм, Ренни очень опасный человек. Он мой отец, но это не значит, что мы доверяем ему и находимся от него в безопасности. Если он решит, что у него есть веская причина, то убьет и меня.
- И он прилетает сюда тебе на помощь, а потом убивает?
Укия затормозил на стоянке перед гостиницей «Красный лев» рядом с помятым мотоциклом Сэм.
- Он думает не как обычный человек.
- То есть он сумасшедший?
Размышляя, Укия выключил двигатель. Если не знать о войне с Онтонгардами, которые собираются захватить планету, о том, что ДНК Ренни составляют клетки инопланетянина, волка и человека и что он родился в 1842 году, вожак Стаи любому покажется сумасшедшим.
- Да, наверное.

Предыдущая страница 13 Следующая страница


Оборванный след 14

Вместе детективы поднялись в комнаты. Поскольку они и так заехали в гостиницу, Укия решил избавиться от грязной одежды. Сэм хотела узнать побольше подробностей о Ренни.
- А как выглядит твой кровожадный папаша-лунатик?
Укия позвонил Максу и договорился встретиться в казино. Уже на выходе они подошли к портье и спросили о письме: как и следовало ожидать, Ренни ничего не оставил.
Сэм осмотрела мотоцикл с тщательностью, достойной Макса.
- Похоже, повреждения чисто внешние. Давай ты поедешь за мной следом, на случай если он решит скончаться через милю.
- Отлично, - кивнул Укия. Он оглянулся туда, где вчера стреляли в Крэйнака: смятые машины уже убрали, а с ними исчезло и противное щемящее ощущение. Стоянка раскинулась пустым полем асфальта. - Сэм, спасибо, что позаботилась обо мне вчера.
Сэм рассмеялась и выпрямилась.
- Я ничего особенного не совершила.
- Ты оказалась рядом, когда была мне нужна. - Укия порывисто заключил ее в объятия. - Это для меня очень много значит.
На мгновение она напряженно замерла в его руках, но потом тоже обняла его.
- Конечно, можешь валиться ко мне в постель, когда захочешь. - Она взъерошила его длинные темные пряди. - Ты очень сладкий малыш, но мне жаль, что на твоем месте не оказался твой партнер.

Казино стояло посреди голой степи, компанию ему составляло только здание гостиницы. Видимо, архитектор имел в виду индейский стиль, но яркие краски и поставленные под разным углом шесты почему-то напоминали Укии о Скандинавии. Он не чувствовал, что эти вещи принадлежат его народу.
Макс ждал подле голубого «форда-тауруса», покусывая зажженную сигару. Сэм припарковалась между «таурусом» и «блейзером». С лица Макса сошло напряжение, его сменила ленивая, довольная улыбка.
- Привет, - поздоровался он с Сэм. - Отлично выглядишь.
Укия не мог того не признать: на молодой женщине были обтягивающие кожаные штаны и кожаный же пиджак, из-под которого выглядывал белый топ.
- Ребята, с вами можно иметь дело только в коже, - ухмыльнулась она.
- Ты не слишком пострадала вчера?
- Джинсы порвались, а со мной все отлично. Как Крэйнак?
- Страшно матерится, что не может встать с постели, - ответил Макс и похлопал Укию по плечу. - Я достал ежедневник. - Он вытащил книжку, такую же, как была у Алисии. - И блок листочков. Надо их разложить по порядку, когда сядем за стол, и запихнуть обратно в ежедневник.
- Разложить - это можно, - кивнул Укия. Они уже подходили к дверям ресторана, и Макс бросил сигару в большую пепельницу с песком.
- Сначала нужно накачать тебя едой.
Макс крепко сжал друга за плечо и открыл дверь. Укия понял причины Максова беспокойства: внутри казино было темно, шумно, накурено, мигали экраны игровых автоматов. После спокойной тишины стоянки этот гвалт ударом кулака обрушился на нервную систему Укии.
Старший детектив заметил это и успокаивающе пробормотал:
- Все нормально. Просто иди за мной.
Они продирались сквозь толпу играющих в помещение ресторана. К счастью, там почти не оказалось народу. Официантка встретила их на пороге и провела к столику на четверых.
Макс протянул Укии пачку листков.
- Сначала разложи разделы по порядку, а потом поедим.
Тот принялся раскладывать листочки с надписями «Задания», «Адрес/телефон» и прочие. Вернув аккуратные кучки Максу, он направился к стойке. Старший детектив тем временем засунул блоки в переплет ежедневника.
- Не понимаю, зачем это, - покачала головой Сэм, смотря, как Макс надевает странички на металлические кольца. - Не слишком ли много чести для чистой бумаги?
- У Укии фотографическая память, - объяснил тот. - Он видел книжку Алисии и может восстановить любою страницу.
- Ходячий «кодак».
Макс достал коробку желтых карандашей, острый канцелярский ножик и передал все это Сэм, чтобы и она не сидела без дела.
- Алисия писала карандашом номер два. Эти геологи считают, что все должно намокнуть и тушь потечет.
Сэм открыла упаковку, вытащила карандаши и принялась их точить.
- Неужели так принципиально пользоваться тем же карандашом, что и она?
- Кто знает? - Макс пролистал календарь до первой недели августа. - Начнем с отлета из Питтсбурга и дойдем до пропажи. Поехали.
Он протянул Укии пачку желтых страничек, а Сэм подала отточенный карандаш, хотя и наблюдала эксперимент с явным сомнением. Укия придвинул тарелку ближе, чтобы можно было есть левой рукой, а записывать правой.
- В первые дни не произошло ничего особенно интересного.
Укия начал заполнять листок под заголовком «1 августа, воскресенье». Алисия никогда не следовала отмеченным часам, и заметки располагались на странице в произвольном порядке.
Проверить палатку насчет дырок. Полевые тетради - книжный Питта? Хозяйственное мыло. Белье из сушилки. Имодиум. Неоспорин. Тамс. Проверить бинты в аптечке. (И галочка рядом с этой строчкой.) Крем от солнца. Репеллент от насекомых. (Рядом нарисована закорючка, обозначающая дохлого комара.) Закрывающиеся пакеты - всех размеров. Посмотреть, водит ли Роза по бездорожью!!! (Подчеркнуто несколько раз.) Взять у дяди Рэя спальный мешок. Узнать про погоду в Укии.
Собственное имя поразило его - пока он не сообразил, что имеется в виду название города.
Книжный магазин, прачечная, супермаркет. Ничего угрожающего. Укия перешел к следующему дню, где лист был разделен на две части вертикальной чертой. С одной стороны значилось: Проснуться, собраться, обменять машину, заправиться, забрать Розу. С другой: Палатка, спальник, обувь, одежда, книги, КАРТЫ, ДЕНЬГИ!!! Телефон, ЗАРЯДНОЕ УСТРОЙСТВО - не забыть вставить в фургон. Над памятью Алисии смеялась вся семья. К счастью, она собиралась преподавать в колледже, и первый шаг на пути к карьере забывчивого профессора был уже сделан.
- Знаю, малыш, это нелегкая работа, - посочувствовал Макс. - Возможно, похитители схватили Алисию случайно. Но раз они забрали ее ежедневник, в нем что-то есть.
- Она так забила его бумажками, что я с трудом смог его снова застегнуть. - Укия взял следующую страницу, пальцы его работали автоматически. - Я постарался проглядеть каждую страницу, рассчитывая, что придется их восстанавливать. И все же остается куча вещей, которых я не вспомню.
- Постарайся изо всех сил.
Теперь уже Макс пошел к стойке, чтобы наполнить свою тарелку. Сэм заточила последний карандаш, положила его обратно в коробку и направилась вслед за Максом. Они стояли рядом, склонив головы друг к другу, и тихо переговаривались.
- Тут отличное рагу. - Она положила немного на тарелку. - Знаешь, ничего не было.
- Когда? - Макс наклонился, чтобы взять себе порцию, и плечи их соприкоснулись.
- Этой ночью. То, что мы спали в одной постели, еще ничего не значит. Это не мой тип.
Макс не поднимал головы, чтобы скрыть широкую довольную улыбку.
- Тип? Какой еще тип?
Сэм повернулась и хитро на него посмотрела, а потом потянулась за омлетом.
- Ну, не надо! Он просто чудо. Настоящая конфетка.
- Значит, тебе нравятся только старые уроды?
- Дурак, - пробормотала она. - Мне нравятся красавчики, как и любой горячей женщине. Так что, может быть, меня немного понесло, когда он сошел с самолета. А сразу после душа он так приятно пахнет...
- Все это очень мило, но его невеста - специальный агент ФБР, - пробубнил Макс, обрывая ее монолог.
- Ты шутишь!
- Маленький пистолет на колесах, живущий в Питтсбурге. Она окрутила его за два дня.
- Похитительница младенцев! Макс передернул плечами.
- Она относится к породе целеустремленных людей. Решает, что ей надо, и получает это.
- Думаешь, это лучший способ? Хочу - беру.
- Лично мне нравится знать, что именно я получаю. Никаких сюрпризов. А вообще - да.
- А если предмет не хочет быть взятым?
Макс скосил на нее взгляд, а затем сосредоточился на ломтях дыни.
- Люди - не предметы. Ты же не покупаешь их. И они никогда не принадлежат тебе.
- Даже твой партнер?
- Что ты хочешь этим сказать?
- Он носит пистолет, значит, ему как минимум двадцать один, хотя на вид он сущий школьник. Но все равно ты заказываешь ему еду. Заботишься о нем, как о щенке. Смотря со стороны, я не могу сказать, чья тут вина. Иногда люди зависимы, потому что не могут сами о себе позаботиться, а иногда потому, что им не дают управлять своей жизнью.
- Послушай, я не стану обсуждать наши с Укией отношения. Мы говорили о том, что произошло прошлой ночью. А именно - ничего. Ничего не было между тобой и Укией, хотя вы и спали в одной постели.
- Ты действительно в это веришь? Или издеваешься?
Макс посмотрел ей прямо в лицо, и в глазах его горели маленькие злые искорки.
- Для начала я не считаю нужным метить свою территорию и выть, как пес, который защищает свою самку. Если тебя интересую я - отлично. Если ты хочешь партнера, ну, тогда тебе придется договариваться со специальным агентом Женг, и меня это не касается. Во-вторых, я знаю своего друга. Не могу объяснить этого короткими и простыми предложениями, но я уверен: ночью ничего не было.
- Что ты имеешь в виду? - спросила она нарочито ровным голосом. - Короткие и простые предложения? Хочешь сказать, что я глупая?
- А ты никогда не доверяла человеку настолько, чтобы этого нельзя было выразить словами?
С минуту Сэм смотрела на Макса, затем отвернулась. Они направились к столику, делая вид, что поглощены пищей на тарелках. Усевшись, они молча принялись за еду.
- Ну, как дела? - спросил Макс Укию, прерывая затянувшуюся паузу.
- Последний день, - ответил тот, заполняя листок «Воскресенье». Геолог: Я словно муравей ползаю по матери-земле, грызу ее кости. ? ? ? больно ли земле, когда я (откалываю, ломаю) породу? ? ?
- Красный флажок помечает этот лист, но я думаю, он для того, чтобы обозначить сегодняшний день. Она хранила его в пакете, все следующие страницы пусты. Обратная сторона под заголовком «Заметки» по большей части плотно исписана, в основном списками покупок, планами и разными странными вещами, думаю, стихами.
Макс взял ежедневник и кивнул Укии в сторону буфета.
- Еда ждет.
Когда юный детектив вернулся, Макс выписал все необходимое из графы «Заметки» и передал книжку Сэм. Она листала страницы, не скрывая удивления.
- Как это странно. - Она вытащила страничку, где был записан номер ОР 364. 1523 В26. Укия честно записывал все, что увидел, когда пролистывал книжку. На этой странице также значилось: Позвонить дяде Рэ... блок, Д-батарейки, ШОКОЛАД, газету. Узнать погоду в Укии. История Укии. Список некрологов.
- ОР 364. 1523 В26, - прочитал Макс. - Что это может значить? Телефонный номер?
- Во всяком случае, не местный.
Укия напряг память.
- Этого номера нет в ее телефонной книжке.
- «ОР» это могут быть первые буквы слова Орегон. В26 больше всего напоминает витамин. - Макс покачал головой. - Или вообще это номер квадрата на карте.
- Или что-то, связанное с геологией, - предположил Укия.
- А вторая девушка в городе? - спросила Сэм. Макс ответил отрицательно.
- Вчера Крэйнак посадил ее на самолет. - Он поморщился. - Даже не представляю, как мы пригоним его фургон домой. Как только Алисия найдется, Крэйнак хочет улететь с ней в Питтсбург. А сейчас он не в состоянии вести машину.
- В свое время я работала дальнобойщиком, - ухмыльнулась Сэм. - Деньги вперед, пятьдесят долларов за час езды, и обратно на самолете.
- Без напарника?
- Ага.
Макс с минуту таращился на Сэм.
- Надо тебя завербовать. Иначе это придется делать мне или Укии, чего бы страшно не хотелось. Мы изрядно поистаскались, пора взять еще одного следователя.
Макс обычно старался не уезжать из города. С финансовой точки зрения не стоило отказываться от всех дел ради одного. Еще два детектива, Чино и Джаней, справлялись с текущими заданиями, но им обоим не хватало умения, опыта и характера, чтобы поддерживать дела в долгое отсутствие Беннетта. Интересно, почему Сэм с такой легкостью берется за работу вне города? Быть может, оттого, что в городе ее не так уж и много?
- А сколько миль до Питтсбурга? - как-то весело спросила Сэм.
- Две тысячи триста пятьдесят пять, - выпалил Укия, вытащив эту цифру из памяти.
Молодая женщина казалась удивленной, но обрадованной.
- Двадцать четыре сотни? Это больше тридцати часов езды. Трех-четырех дней хватит.
- Мы с мамой Джо проехали это расстояние, когда... - начал было Укия, но замолчал под красноречивым взглядом Макса.
Тот не мог произнести ни слова, потому что только что сделал большой глоток воды.
- Да, отличный из тебя чревовещатель, - сухо проговорила Сэм, даже не смотря на Макса. - Но лучше бы ты пил воду, как все обычные люди. Он почему-то замолчал.
Макс закрыл лицо салфеткой и фыркнул, разбрызгивая воду.
- Это свинство! - прохрипел он, отсмеявшись.
- Что же такого сделала твоя мама, о чем я не должна знать? - спросила Сэм.
- Сейчас мы говорим не об удивительных семейных каникулах, - отрезал Макс. - А о поисках Алисии. Она четыре раза приезжала в город, и вот те места, где она точно была.
Укия взглянул на список.
- Кое-где были заложены цветные брошюрки. Наверное, туристические путеводители по местности.
- Хорошо. В них тоже что-то может быть. Укия описал картинки, и Сэм предположила, что это за места. Макс все занес в список. Для такого краткого посещения Алисия ухитрилась повидать огромное количество достопримечательностей.
- Разделимся или будем работать вместе? - спросила Сэм.
- Ну, разделившись, мы обойдем больше, - неохотно ответил Макс, явно не обрадованный такой перспективой.
- Со мной все в порядке, - проговорил Укия. - Пистолет со мной, за окном день, и у меня есть телефон.
Макс, нахмурившись, взглянул на Сэм.
- И если я его не отпущу одного, ты скажешь, что я подавляю парня.
Сэм развела руками, подняв ладони кверху.
- Эй, решай сам, а не чтобы сделать мне приятное. Я много болтаю, но факт остается фактом: кто-то уложил твоего друга-полицейского. Я не стану разевать рот и отвечать потом, если случится какая-нибудь гадость.
- Трое - это слишком много, - сказал Укия.
Оставалась еще слабая надежда, что Алисия жива, поскольку похитители не предъявили никаких требований. Каждый час на счету, а они и так уже потеряли кучу времени со вчерашнего дня. Впрочем, большего сделать было невозможно, особенно учитывая лежащего в больнице Крэйнака и его самого далеко не в лучшем состоянии.
- Не стоит обо мне волноваться.
- Ладно, тогда разделимся.
Сэм потянулась за своей чашкой кофе.
- Мне бы хотелось получить фотографию отца Укии, чтобы знать всех действующих лиц.
Макс непонимающе взглянул на друга.
- Ренни, - ответил тот. - Индиго сказала, он вылетел вчера в Портленд.
- Вот черт! Только этого нам не хватало! - Макс вытащил свой портативный компьютер и нажал несколько клавиш. - Вот он.
Сэм несколько секунд смотрела на фотографию и пила маленькими глотками кофе, как вдруг хрюкнула и выплюнула все обратно.
- Это же из фэбээровского списка особо опасных преступников!
- Да, точно. - Макс придвинул компьютер к себе. - У меня нет другого снимка Шоу.
Сэм наклонилась, чтобы прочитать небольшую заметку.
- Обвиняется в поджоге, нападении, вооруженном нападении, краже автомобилей, грабеже, похищении... убийстве... О Господи, ты серьезно говорил! Это маньяк-убийца! И он приезжает к нам?
- Вот видишь, он не на одного меня действует таким образом, - ухмыльнулся Макс, повернувшись к Укии.
- Он не так уж плох, - кротко ответил юноша. - Если его получше узнать.

ГЛАВА 11

Суббота. 28 августа 2004 года
Пендлтон, Орегон

Сэм предположила, что ОТР, фигурирующий в ежедневнике Алисии, значит Орегонский Торговый Ряд. Судя по виду из окон, место это должно было привлечь внимание девушки; Укия заметил корзины, платья из оленьей кожи, мокасины, раковины и перья. Он бы и сам с удовольствием побывал в этом магазине, так не похожем на все виденные им ранее.
Но двери оказались заперты. Красно-белая табличка «ЗАКРЫТО» висела на стекле; конечно, суббота была выходным днем. Странно, в воскресенье открыто, а в субботу нет. В Питтсбурге обычно бывало наоборот, нередко даже по субботам рабочий день длился на пару часов больше. Это что, черта местной культуры? Неужели для индейцев суббота священна? Или он вообще ошибся и магазином владеют иудеи? Укия знал, что в шабат иудеям запрещено работать. Офис детективного агентства в Питтсбурге находился по соседству с Беличьим холмом, где проживала ортодоксальная иудейская диаспора.
Укия прислонился лбом к стеклу, вспоминая, как иудейские семьи ходят в церковь: мрачные, черные одежды, пейсы, камилавки. Его родные тоже каждый день посещали храм, но в них не чувствовалось единства и сплоченности иудеев. Единства не только веры, но и генетической цепочки, которая отпечатывалась на их лицах, цвете волос и глаз.
Он подумал о Джареде и Кэссиди Брыкающихся Оленях. О своей семье, своем народе. К какой церкви они принадлежат? Во что верят? Ходили ли они в церковь сегодня? Какие читают молитвы? И вообще верят ли они в того же Бога? Вглядываясь в темные прилавки с вышитыми рубашками и повязками для головы, он почувствовал себя покинутым и одиноким.
Следующий магазин оказался открыт. В книжке Алисии он значился под названием «Бисер - 22 ЮЗ Дорион». На табличке у входа виднелась надпись «Изделия из бисера», которая объясняла интерес девушки к этому магазину. Из динамиков неслись резкие аккорды рок-музыки, в воздухе пахло благовониями. С правой стороны прилавок был завален пакетиками с бусинами, бисером, стеклярусом, а слева виднелись браслеты из камней и серебра, подвески, кулоны, сумочки, кошельки и пряжки. Настоящие сокровища.
Продавщица была занята другим покупателем, и поэтому Укия присел на корточки перед витриной с прекрасными экзотическими ножами. Рукояти у них были сделаны из оленьего рога, перевязанного яркой тесьмой, а сами клинки - из камня, остро сколотого по краям. К одному даже прилагались ножны из выделанной кожи, расшитые бисером.
- Могу я вам помочь?
Продавщица могла бы быть сестрой Алисии: ярко-красная шевелюра, высокая и крепкая фигура, сияющая улыбка и одежда, какой ни у кого нет. На женщине было облегающее, стянутое шнурками платье, которое внизу разлеталось широкой юбкой, ожерелье из яшмы, а в волосах виднелась нитка с бусинами, спускавшаяся на спину.
- Из чего сделаны эти клинки?
- Обсидиан. Красивые, правда? - Она подошла ближе и облокотилась на прилавок. - Мастер скалывает кусок на острие одним ударом камня.

Предыдущая страница 14 Следующая страница


15 Уэн Спенсер

- А для чего они?
- Думаю, мало кто использует их по назначению, скорее всего в качестве украшения. - Кажется, вопрос ее удивил. - Народный промысел. Эти ножи местные использовали еще до прихода белого человека. Они очень хрупкие, при ударе обо что-нибудь твердое лезвие треснет, и слишком дорогие, чтобы ими резать.
- А сколько?
Она назвала цену - около сотни долларов каждый. Укия подумал, что в модных магазинах на Шейдисайде за них бы взяли еще больше.
Он представился, крепко пожав девушке руку - как его учил Макс.
- Укия Орегон, да, как город. Я частный детектив.
- Неужели! Как ужасно!
- А вы кто?
- Сесилия. Как в песне. - И она запела. - «Сесилия, я на коленях, я умоляю тебя вернуться домой». - Девушка улыбнулась. - Моя мама была фанаткой Саймона и Гарфункеля.
- На самом деле я хотел задать несколько вопросов. - Он вытащил фотографию Алисии. - Это моя подруга, ее зовут Алисия Крэйнак. Она пропала, мы опасаемся, что ей грозит опасность.
Сесилия озадаченно смотрела на снимок.
- Я слышала, она потерялась в лесу. - Продавщица покопалась в пачке газет за прилавком и вытащила номер «Восточного орегонца» за среду, где была помещена фотография Алисии. - Они стояли лагерем в национальном парке.
Макс учил Укию «раскалывать» свидетелей. Насмотревшись детективных фильмов, американцы теперь опасались вдаваться в подробности. Макс использовал «графический», как он его называл, подход, при котором человеку дается только схематичный набросок, и пускай он сам добавляет детали. Но этот способ шел вразрез с природой Укии, и ему казалось неудобным задавать хитрые вопросы, как будто он таким образом обманывал собеседника.
- Мы думаем, ее похитили. Есть доказательства, что ее затолкали в машину. Вот краткий пересказ событий. Теперь наша задача - восстановить все ее действия в Пендлтоне. Быть может, кто-нибудь заметил что-то, сам того не осознавая.
- Похитили? О Боже, бедняга!
- Алисия собиралась побывать в вашем магазине где-то между первым августа и прошлым воскресеньем. Вы не помните, она была у вас?
- Да, заходила. В субботу, две недели назад. - Сесилия говорила медленно, словно не будучи уверенной в своих словах. Она открыла большую, переплетенную кожей книгу посетителей и пролистала несколько страниц. - Да, вот она. Алисия Крэйнак, университет Питтсбурга, Пенсильвания, 14 августа, 2004.
Да, это почерк Алисии, с кружочками над «i», в которых она школьницей рисовала рожицы. Сразу после нее записано было два имени, один человек жил в Портленде, другой приехал из Бойза в Айдахо.
- С ней кто-нибудь был?
- Нет. - Сесилия прищурилась, как будто всматривалась в прошлое. - Она пришла одна. Она была моей единственной посетительницей за час, поэтому мы долго болтали. Ей понравился диск, который я тогда поставила, и я записала ей на бумажку название. Но теперь забыла, что именно.
- О чем еще вы говорили?
- О бисере. Она купила браслеты из кожи и бусин, а также серьги из проволоки. - Глаза ее бродили по комнате, повторяя передвижения Алисии. - Купила нитку бирюзы и все волчьи фигурки, какие у меня были. Ей понравились ножи, впрочем, они всем нравятся, но ей были не по карману.
- Она не говорила, что ее кто-то преследует, следит за ней?
- Нет. Она спрашивала, где можно поесть. И хотела узнать о местных индейских племенах. Я дала ей газету, - она указала на стопку за спиной Укии, - и рассказала о Тамастсликте.
Заголовок газеты гласил «Объединенный журнал Уматиллы», а ниже «Ежемесячная газета конфедерации племен индейской резервации Уматилла, Пендлтон, Орегон».
- А что такое Тамастсликт?
- Это культурный центр местных индейских племен, то есть кайюсов, уматилла и валла-валла. Резервация находится на востоке от города.
Укия вспомнил, что видел указатели по дороге к казино.
- Она не говорила, зачем ей эти сведения?
- Я отвечала на телефонный звонок, поэтому слушала вполуха. Она говорила что-то про Укию. В газете сказано, она пропала неподалеку оттуда, так что, наверное, хотела узнать о городе.
- В резервации?
- Ну, индейцы дольше всего задержались именно там. Слушай, подожди, ты сказал, тебя зовут Укия? Как странно! Я даже не знаю, она могла говорить о городе, а могла и о тебе. Черт, наверное, хотела купить тебе подарок. Я действительно не обратила внимания.
Укии стало не по себе. После июньского безумия он мало думал об Алисии до того момента, как она пропала. И очень больно было осознавать, что она вспоминала о нем прямо перед исчезновением.
- Ее дядя - лучший друг моего партнера. - На словах эта связь казалась нелепой. - Кажется, мы были неплохими друзьями. Нам многое пришлось пережить вместе.
Сесилия ухмыльнулась.
- Я бы и сама не против пережить что-нибудь с тобой.
- Ты говоришь, других покупателей не было? - Он был бы рад еще одному свидетелю.
- Я не припомню, чтобы кто-нибудь заходил, пока она была здесь. Мы в основном болтали об украшениях. И еще о еде. Она спросила, где можно пообедать, кроме фаст-фудов.
- И что ты ей посоветовала?
- «Шари» - неплохое и недорогое местечко. Еще сказала, что если поедет в резервацию, то чтобы заглянула в «Дикую лошадь», там очень приличная кухня.
- Алисия не говорила, что должна с кем-то встретиться? Или что хотела бы?
Сесилия покачала головой, пробежала глазами по комнате, но ничего не увидела.
- Больше я ничего не помню.
Он коротко описал похитителя, высокого блондина, предусмотрительно не упомянув о группе крови. Сесилия не назвала никого конкретного и вообще с трудом представляла, кто мог бы похитить девушку. Укия выписал на бумажку загадочный номер из ежедневника Алисии. Продавщица покачала головой. Зазвонил колокольчик на двери, предупреждая о появлении новых покупателей, и вошли несколько женщин. Укия достал свою визитку.
- Спасибо. Если припомнишь что-нибудь, найдешь меня по первому номеру.
- Конечно, никаких проблем. Надеюсь, вы ее разыщете. Она была очень мила.

Алисия написала только Подземка? Сэм расшифровала это как «Подземный мир Пендлтона, на углу Первой и Эмигрантов». Пропустить это огромное здание было невозможно: на стене издалека сияла большая рука, указующая на перекресток. Над дверью виднелась надпись «Сувениры и подарки», за ней открывалась комната с двумя окошками, как в банке. На подоконнике сидел манекен, изображающий Авраама Линкольна.
На стене висела карта мира, утыканная тысячами разноцветных флажков. Гости могли приколоть значок у того места, откуда они приехали, и Алисия воткнула желтый флажок в кучу около Питтсбурга.
На звон дверного колокольчика из бокового помещения вышла женщина.
- Добрый день. Должна вас огорчить, на сегодня и завтра все туры проданы. Могу заказать вам место на понедельник.
- Я частный детектив, пришел по поводу похищения. Могу я задать вам несколько вопросов?
- Похищение?
Укия достал фотографию Алисии.
- Это Алисия Крэйнак. Похищена в начале недели. Ее дядя нанял меня для поисков.
Женщина внимательно посмотрела на снимок.
- Я ее не узнаю, но ведь у нас каждый день бывает столько народу. Люди болтаются здесь, покупают подарки в лавке и уходят. Проводник тура проводит с посетителями полтора часа, так что, если она ходила на экскурсию, то ее мог запомнить гид.
- Могу я с ним поговорить?
- С ними. Их несколько. Все зависит от того, когда она здесь была.
- Скорее всего в субботу, где-то между первым августа и последним воскресеньем.
- У нас есть книга посетителей, и большинство вносят туда свои имена. Надо проверить, не вписала ли она туда себя.
Она провела Укию в маленький магазинчик с подарками, которые отличались большой оригинальностью. Некоторые относились к жизни ковбоев с Дикого Запада, другие вышли из рук индейских мастеров; еще там было удивительно много китайских безделушек.
Над всем этим возвышался стеклянный ящик с медведем гризли, который стоял на задних лапах, разинув пасть и готовясь издать пронзительный рык. Как всегда бывает, зверь показался ему слишком маленьким, по крайней мере в детстве медведи были больше. В редком меху на брюхе виднелся неровный шов, но клыки длиной в человеческий палец производили впечатление.
Билетерша стояла за медведем, она пролистывала толстую книгу посетителей и напевала:
- Алисия. Алисия. Алисия. Крэйнак. Ее так звали? Питтсбургский университет?
- Да, это она.
- Была у нас седьмого августа. - Женщина указала на строчку в книге. - Я посмотрю, кто тогда дежурил.
Та суббота выдалась очень хлопотной: седьмого августа расписались больше ста человек. Роза и Алисия посетили один и тот же тур, девушки занесли свои имена рядом. Большинство людей прибыли с Западного побережья, была одна супружеская пара из Австралии и еще одна из Бостона. Как ни странно, из местных не было никого - если, конечно, все посетители отметились в книге.
- Вам везет. - Билетерша вернулась. - В тот день дежурил Фрэнк, и сегодня он здесь. Он внизу, меняет лампы для следующей группы.
- Могу я с ним поговорить?
Она объяснила, что надо выйти на улицу и повернуть за угол. Снаружи Укия увидел две надписи «Уэбб» и «Грант», выбитые на углу дома.
Это же изначальные имена, какими их помнит Ренни!
На первом этаже раньше был игорный дом, а на втором располагался бордель. Юноше стало интересно, почему изменили старые названия. Он вошел в комнату и обнаружил, что она осталась прежней - в некотором роде. За столами сидели одетые в голубые джинсы и ковбойские шляпы манекены, в помещении царили все те же холод и мрак, как он и помнил. Откуда-то издалека донеслась ругань, и Укия сделал несколько шагов в сторону второй двери.
- Фрэнк?
- Кто там?
Он шел за голосом по лабиринту из комнат.
- Эй!
- В следующей комнате, - послышалось уже совсем близко.
Это оказался практически пустой полуподвал с высокими потолками. Посередине прямо под керамической люстрой стояла лестница, а на ней мужчина с лампой в одной руке и фонариком в другой. На полу лежало еще несколько коробок с лампами.
- Вы Фрэнк?
- Он самый. - Фрэнк наклонился и протянул Укии лампочку. - Можете подержать? Мне рук не хватает.
Тот взял лампочку и фонарь, и Фрэнк спокойно полез вниз. Это был высокий, крепко сбитый парень с темными волосами и добродушной улыбкой.
- Я частный детектив, - представился юноша. - Меня зовут Укия Орегон.
- Привет! - Фрэнк усмехнулся, и они пожали друг другу руки, причем Укии пришлось засунуть лампу и фонарь под мышку. - Давай заберу все это. Спасибо. На самом деле это работа для двоих, но сейчас все слишком заняты. Укия? Как город?
- Меня назвали в честь города, - лаконично объяснил он, опасаясь, что разговор уйдет в ненужную ему сторону. В Питтсбурге таких проблем никогда не возникало. - Я занимаюсь делом об исчезновении Алисии Крэйнак.
- Кого? - Фрэнк положил прогоревшую лампочку в пустую коробку.
Укия кратко изложил суть дела и подвел итог:
- Теперь все больше кажется, что ее похитили. Сейчас мы проверяем все места в Пендлтоне, где она была.
- Чтобы узнать, с кем она встречалась и кто мог за ней проследить и похитить.
- Да. - Укия неуютно поежился. - Но пока у нас никаких зацепок.
- А через три дня этот город взорвется туристами. Вам уже говорили о скачках?
Укия покопался в памяти.
- Да, население увеличивается втрое.
- Ага. У нас уже чувствуется суматоха. Фотография девушки есть?
Укия вытащил снимок Алисии и показал Фрэнку.
- Я помню ее. Не уверен, что скажу вам что-нибудь важное, но я ее помню.
- Все равно расскажите.
- Не помешает, если я продолжу разбираться с лампами? Многие перегорели во время утреннего тура, а уже через двадцать минут начнется новый.
- Конечно. - Укия убрал фотографию. Фрэнк сложил лестницу и уже приготовился ее нести, но взгляд его упал на брошенные на полу коробки с лампами.
- Можете их забрать?
Укия подхватил лампочки и пошел вслед за Фрэнком через несколько подвальных комнат. Из-за отсутствия окон он чувствовал себя страшно неуверенно: следопыт привык всегда знать, где запад, где восток, и видеть окружающий мир. Если и было на свете место, где он способен заблудиться, так именно в замкнутом подземелье. Они миновали макет китайской прачечной и магазин с мороженым. Укия поражался размерам подземного комплекса - создавалось ощущение, что они двигаются по целому городу.
- Что это за место? - спросил он.
- Подземка Пендлтона.
Фрэнк открыл дверь в совершенную темноту, включил фонарик и продолжил путь, освещая себе дорогу. Белый круг прыгал по стенам, заставленным коробками, с потолка свешивались туши животных; судя по всему, они попали в реконструированную лавку мясника.
- Когда город строили, все здания появлялись примерно в одно время. С дешевой рабочей силой проблем не было - множество китайцев, которые проводили железную дорогу. Поэтому решили построить подвалы, чтобы они были между собой связаны, и, как водится, двинулись на этой идее. Коридоры тянутся на семьдесят миль.
- И все соединены?
- Раньше было так. А теперь многих туннелей уже нет.
Сразу же за дверью комната резко поворачивала направо, и свет из предыдущего помещения туда едва проникал. Глаза Укии быстро привыкли к темноте, и он проследовал за Фрэнком.
Гид водил фонариком по потолку и наконец нашел три перегоревшие лампы.
- Эти три всегда перегорают одновременно. Я собираюсь на следующей неделе заменить одну из них, чтобы в следующий раз здесь был хоть какой-то свет. - Фрэнк обернулся на Укию. - Будьте осторожны, вон там неровный пол.
И он посветил фонариком в дальней половине комнаты.
Теперь Укия полностью разглядел помещение. Там, где светил Фрэнк, на полу четко вырисовывался большой квадрат. Когда-то, возможно, здесь был колодец, но теперь его завалили землей. На потолке прямо над этим местом висело несколько крюков.
- Что это было?
- Колодец глубиной футов десять, облицованный пробкой и заполненный соленой водой. - Фрэнк поставил лестницу под фонарем. - От пневматического компрессора шли две спирали. А соленая вода замерзает быстрее обычной.
- Зачем? - Укия придерживал шатающуюся лестницу.
- Это был единственный способ получать лед. - Фрэнк высветил из темноты высокую жестяную посудину. - Эти плошки наполнялись весенней водой, а потом опускались в яму. Вода замерзала за ночь, и наутро вы получали кусок льда весом в сто фунтов, который продавали по доллару за фунт. Дайте-ка мне новую лампочку.
Укия забрал у Фрэнка перегоревшую лампу. Он отвернулся, чтобы не травмировать чувствительные к свету глаза.
Прячущиеся в сумерках предметы были каким-то образом связаны с воспоминаниями Ренни. Движимый любопытством Укия попытался вызвать четкую картинку и выяснил, что может сделать член Стаи, имея в наличии яму с замерзающей водой и полудохлого Онтонгарда. Клетки инопланетянина могут или вырабатывать тепло, чтобы не замерзнуть, или лечить организм. Если еды мало, то сделать и то, и другое невозможно. Если еды нет совсем, они не могут ничего.
Укия отмахнулся от воспоминания и неожиданно перестал узнавать комнату.
- Здесь раньше были окна, через которые проникал лунный свет.
Фрэнк спустился с лестницы и странновато взглянул на собеседника.
- Лунный свет? Ну да. Нам пришлось кое-что здесь поменять. - Он подошел к стальной двери, ведущей в мясную лавку, и закрыл ее. - В целях противопожарной безопасности мы вынуждены были поставить эту дверь и все время держать ее запертой.
Фрэнк пересек комнату и оказался там, где раньше было окно, а теперь появилась дверь.
- Мы вышибли окно и вставили дверь. Туда мы попасть не можем. - Он махнул рукой вправо, охватывая всю стену. - Так что эта соединяет с баром.
За дверью оказалась маленькая комнатка треугольной формы. Солнечный свет лился через решетчатую стеклянную крышу.
- Обычно под самими зданиями находятся подвалы, а под тротуарами идут служебные туннели и световые колодцы. - Фрэнк указал на падающий сверху луч. - Здесь использован морской бинокль, лупы вставлены на поверхности около мостовой.
- А тротуар там? На улице?
Укия попытался восстановить в памяти все повороты и коридоры, чтобы понять, какая над ними улица.
- Да. Смотрите, потолок укреплен, чтобы выдержать асфальт. - Фрэнк повернулся и указал на второе окно, в котором вместо стекла была вставлена фанера. - Мы поставили его, чтобы защититься от пожаров. В стародавние времена тротуары были из дерева, а в окнах стояло стекло, чтобы впускать свет и препятствовать холоду.
На противоположной стороне комнаты была еще одна дверь, очевидно, ведущая в бар.
Укия долго смотрел туда - он почти вспомнил ее. Странно, обычно он или восстанавливал событие полностью, или вообще не вспоминал ничего. Быть может, это одно из воспоминаний Ренни, а теперь здесь все слишком изменилось, и поэтому сознание не желало узнавать.
- Там тоже было окно?
- Кто его знает? С 1870-х многое изменилось. Когда мы начали разрабатывать этот маршрут, здесь была просто дыра в стене. Ее использовали как тайный лаз во время полицейских рейдов.
Фрэнк открыл дальнюю дверь.
В комнату дохнуло запахом нафталиновых шариков. Укия поднял взгляд на жестяной потолок, и ужас сковал его сердце, потом, впрочем, так же быстро отпустило. Юноша подался назад, с трудом превозмогая желание убежать.
Что здесь было? Что произошло с Ренни?
Нет, Ренни никогда не появлялся в этом странном помещении за лавкой мясника.
Я помню это. Меня здесь мучили.
Укия прошел вперед, дрожа от страха и восторга: он наконец-то вспомнил что-то из своей прежней жизни.
Обстановкой комната походила на игорный зал. Запах нафталина источали мешки с одеждой, свешивающиеся с потолка. Укия огляделся, но, не увидев ничего примечательного, вернулся обратно к световому колодцу.
И тут его накрыло яркое воспоминание.
... пол в комнате находился на уровне подоконника. Он лежал в грязи, напуганный сверх всякой меры, и смотрел на дверь. Она была куда меньше и занимала место за буфетом...
На этом все обрывалось.
- Вы в порядке? - спросил Фрэнк, заметив, что лицо посетителя изменилось. - Некоторых здесь охватывает клаустрофобия. Люди просто не ожидают такого. Вообще-то это обычный подвал, но после всех поворотов иногда...
- Я был здесь еще ребенком, - потерянным голосом объяснил Укия. - Что-то произошло и очень меня испугало.
- Что же это было?
- Не помню. Я вообще ничего не помню о своем детстве, полная амнезия. Я найденыш, которому дали имя приемные родители.
- Значит, Укия Орегон не настоящее ваше имя?
- Нет.
Укия вдруг вспомнил, что Брыкающиеся Олени называли его исключительно дядюшкой. Как же его на самом деле зовут?

Предыдущая страница 15 Следующая страница


Оборванный след 16

Судя по всему, Фрэнк готовился выяснить все подробности из жизни юноши.
- Расскажите мне об Алисии. - Укия вовремя успел прервать поток вопросов.
Фрэнк поманил его за собой, втащил лестницу в комнатушку и закрыл дверь.
- Она была одной из двадцати человек, которых я провел по выставке... м-м-м... примерно месяц назад, - продолжил он. - Она, кажется, была вместе с маленькой девушкой, похожей на итальянку. Смеялась над моими шутками. Вообще она вела себя как феминистка. Это сейчас индейцы спорят с китайцами за территории около города. А раньше все эти земли принадлежали равнинным индейцам. Приходившие с гор белые люди почти всегда голодали, а индейцы встречали их мирно и продавали еду.
- Какое отношение это имеет к Алисии?
Фрэнк остановился под следующей перегоревшей лампой, и его фонарик осветил старую карту города, где сохранились названия улиц, какими их помнил Ренни.
- Ну, в первой части экскурсии я рассказывал про ужасные условия жизни китайцев и индейцев. Китайцы служили по найму, то есть они поднялись на одну ступеньку над рабством. А индейцев согнали в резервации. Алисия спокойно прослушала всю эту историю. Во второй части мы пошли в «Уютные комнаты», в бордель. И неожиданно на лице ее появляется страдальческое выражение. Потому что здесь мучились белые женщины.
Фрэнк потянулся за следующей лампочкой.
Укия окинул Фрэнка яростным взглядом, недовольный, что какой-то незнакомец так резко судит Алисию.
- Хотите сказать, что она фанатик?
- Это упрощение, - ответил Фрэнк, глядя на собеседника сверху вниз. - Какое дело американке 2004 года до старого китайца, жившего сто лет назад? Ей жаль его, но он ведь уже умер. Вот она, Америка! Мы допустили много ошибок - того или иного рода, - но ведь теперь все в прошлом, да? Она не видела, как сегодня мучают китайцев, поэтому считает, что все плохое позади. С другой стороны, шлюхи есть по-прежнему.
- Да, наверное.
Гнев уступил место смущению. В семье Индиго никогда не говорили о дискриминации, но разве это значит, что ее вовсе не было?
Фрэнк потянулся за новой лампочкой.
- Так она ваша подруга? - спросил гид, не отрываясь от патрона люстры.
- Да.
- Очень вам сочувствую. Надеюсь, она отыщется. - Он передал перегоревшую лампочку. - Сюда приезжают люди, играют в казино, посещают Тамастсликт. Они видят гектары возделанной фермерской земли, резервацию, не огороженную колючей проволокой, а всего лишь отмеченную табличкой, и уезжают, сделав неправильный вывод.
- Какой же?
- Они думают, прошлое умерло. И не видят, что прошлое - это всего лишь начало будущего.

После сырого и холодного воздуха подземки Укия с радостью вышел на солнечный свет и ступил на теплый деревянный тротуар. Он стоял прямо на углу, разглядывая старинные имена улиц и сожалея, что не спросил о причине перемены всех названий.
И тут следопыт почувствовал запах Кэссиди. Легкий ветерок принес аромат кедровых стружек, а затем на дороге показался ее пикап. Она заметила Укию, помахала ему рукой, но не остановила машину. Неожиданно женщина передумала: она затормозила и нажала пару раз на клаксон.
- Хей, Укия! - Кэссиди высунулась из окна кабины.
Укия огляделся по сторонам дороги и быстро подбежал к пикапу.
На пассажирском сиденье обнаружилась младшая сестренка Кэссиди, Зоя, которая в свое время прославилась похищением анализов крови. Теперь же она приветливо улыбалась юноше. Между ними сидела собака, которая тревожно посматривала на незнакомца, готовая защищать хозяек. Укия кивнул всем троим.
- Привет!
- Как дела, волчонок? - усмехнулась Кэссиди. - Джаред рассказал нам о твоем друге. Мне очень жаль. Была ли тебе удача?
Он пожал плечами:
- Сложно сказать. Поиски пропавшего человека похожи на то, как собираешь головоломку. Держишь в руках кусочек, но не знаешь, куда его вставить. Конечно, картинку с пистолетом или связанным пленником ни с чем не спутаешь, но многие кусочки слишком нечетки или малы, и не поймешь, что на них нарисовано. Просто коричневый мазок, или красная искра, или кусок голубого неба.
- А ты ищешь пропавших людей, потому что сам однажды потерялся? - спросила Кэссиди.
- Нет. Я не ощущал себя потерявшимся. Все было естественно, как будто другого варианта быть не могло.
- Тогда почему же?
- Потому что это у меня хорошо получается.
- А ты нашел важные кусочки от своей мозаики? - поинтересовалась Кэссиди.
- И если да, то я должен все тебе рассказать?
- Может быть. - В ее улыбке появилось что-то лукавое. - Мы же одна семья.
- Неужели?
Улыбка мгновенно погасла, потому что Кэссиди поняла, что зашла слишком далеко.
- Может быть. Джаред запел по-другому, так что все возможно. Давай доверься мне. Все равно Джаред ничего от меня не скрывает. Да и вообще, возможно, я сумею тебе помочь.
- Ну, тогда скажи мне, как добраться до Тамастсликта. Продавщица в магазине бисера сказала, что Алисия искала сведения об индейских племенах. Что-то связанное с моим прошлым.
Кэссиди призадумалась.
- То есть эта Алисия знала тебя?
- Да. Мы дружили.
Молодая женщина прищелкнула языком.
- Залезай в машину. Я тебя подброшу до института и там кое-что покажу.
Укия критически осмотрел забитую кабину.
- Здесь нет места.
Кэссиди открыла окно в задней стенке.
- Назад, Элвис, давай назад. - Пес перебрался в кузов. - Зоя, двигайся.
Девочка села ближе к сестре, и справа образовалось место как раз для еще одного пассажира.
Укия обошел пикап и сел в машину. В кабине стоял плотный запах кедровой смолы, а на полу лежали белые опилки, похожие на хлопья снега.
- Это моя младшая сестра Зоя. - Кэссиди аккуратно вывела пикап на вторую полосу. - Она самый младший ребенок в семье.
Уловив момент, когда сестра была полностью поглощена поворотом, Зоя повернулась к Укии и, приложив палец к губам, страшно округлила глаза.
Чего не говорить? - попытался он уяснить. Не думает же она, что он расскажет о похищении образцов его крови!
Темные глаза девочки расширились до совершенно невероятных размеров, и она опять приложила палец к губам, что он расшифровал как Ничего! Но Зоя уже как ни в чем не бывало смотрела вперед, когда Кэссиди строго взглянула на сестру, удивленная подозрительной тишиной.
- Привет! - улыбнулся Укия старой знакомой. Зоя ответила ему широченной улыбкой.
- Здрасьте. Я уже подсчитала: я твоя прапра-прапрапра... - Девочка загибала пальцы, чтобы не сбиться со счета. - Прапрапраправнучатая племянница.
То есть внучка моего брата или сестры. Мысль эта почему-то странно его поразила.
- Рад с тобой познакомиться, Зоя. Зови меня просто Укия. Так меня назвали мои приемные матери.
А как его назвала настоящая мать? Зоя сжала его руку.
- На ощупь ты самый настоящий.
- Он и есть настоящий, - пробормотала Кэссиди.
- Дедушка говорит, что все его части живые и что если их отделить, то они будут жить сами. Каждая капелька крови, как говорит дедушка, может превратиться во что-нибудь еще.
Кэссиди в отличие от Укии нисколько не удивилась этому заявлению. Она с любопытством взглянула на юношу и проговорила:
- Ну так что?
- Ну да, - неохотно признался Укия. - В общем, так оно и есть. Вот так и появляются мыши.
Зоя запустила руку в карман и вытащила маленькую коробочку. В ней лежал прямоугольный кусок стекла.
- Вот. Покажи мне.
- Что это? - удивилась Кэссиди.
- Стеклянная пластинка из моего микроскопа. - Заметив замешательство Укии, Зоя пояснила: - Я собираюсь стать врачом, поэтому попросила подарить мне настоящий микроскоп на день рождения. Я говорила дедушке о группах крови, а он сказал, что у дядюшки брать анализы крови нельзя, потому что он весь живой. Если его ранят, кровь тут же превращается во что-нибудь еще. - В черных глазах девочки светилась мольба. - Можно мне посмотреть?
Кэссиди с любопытством на него взглянула, но не сказала ни слова.
- Только не рассказывайте об этом другим людям, - осторожно попросил Укия.
- Нет, конечно. Это семейная тайна, - отозвалась Зоя. - Смотри, у меня даже есть ланцет и перчатки. - Она вытащила белые латексные перчатки, какими пользовались в больницах. - Надо быть очень аккуратной, когда берешь анализ крови. Можно? Будет больно всего секундочку.
- А ты тренировалась? - строго спросила Кэссиди.
- Конечно. - Зоя даже несколько обиделась. - Покашляй. Дыши глубоко. Скажи «а». - Девочка взяла его руку. - Пожалуйста.
- Ладно.
- Подожди минутку. - Кэссиди вывела машину на грунтовую дорогу. Они уже выехали за пределы города, и вокруг простирались желтые поля. - Я тоже хочу посмотреть.
Зоя надела перчатки, уколола Укии палец и выжала немного крови на стеклышко. Кровотечение прекратилось очень быстро, и ранка затянулась, несмотря на то что Зоя продолжала сдавливать палец. Девочка даже не успела достать пластинку пластыря, а заклеивать уже было нечего. Кэссиди держала стеклышко.
Кровь неестественно задрожала, собралась в шарик и с каждой секундой твердела и уплотнялась. Через пару минут на месте красноватого пятна сидела божья коровка. Насекомое распахнуло крылышки, покружило в воздухе и приземлилось на руку своего хозяина.
- У меня мурашки по коже, - выдохнула Кэссиди.
- А мне нравится, - отозвалась Зоя. - Это так кру-у-уто.
Кровь приобрела прежнюю форму и втянулась в руку Укии.
- Ух ты! - восторженно всхлипнула Зоя. - Я расскажу о тебе дедушке. Он должен тебя увидеть.
Кэссиди взглянула на юношу поверх головы сестренки.
- Да, я тоже так думаю.

Тамастсликт находился неподалеку от казино, за невысоким холмом. Это длинное низкое здание, выходящее на реку, само по себе являлось произведением современного искусства - что уж говорить об экспонатах. Зоя и Кэссиди прошли по карточкам постоянных посетителей, а Укии пришлось заплатить за билет. Сестры тем временем тихо переговаривались между собой, и сначала Зоя хмурилась, но в конце концов пожала плечами, соглашаясь со словами Кэссиди.
- Знаю, что ты страшно занят, - начала старшая женщина. - Но ты говоришь, что ничего не помнишь о жизни с нашей семьей. И я подумала, тебе было бы полезно увидеть кое-что в этом музее.
- Все?
Укия с тоской огляделся, уже похоронив несколько часов так необходимого времени.
- Ну, ты можешь обойтись без видео. Много времени не понадобится. Семейные предания гласят, что у тебя абсолютная память и ты запоминаешь все, увиденное однажды. Просто пробегись по залам и подумай обо всем позже, идет?
Предложение имело определенный смысл.
Зоя объявила, что все это она видела уже раз сто и, наверное, на сто первый умрет от «ску-у-у-уки». А потому девочка направилась в магазин сувениров. Кэссиди провела Укию через отделанный тиковым деревом холл, за которым показалась настоящая скала, преграждавшая вход в экспозицию. На камне виднелось множество выцарапанных рисунков, а на металлических табличках доступно объяснялась значимость наскальной живописи для мировой культуры.
- Музей разделен на три части, - поясняла Кэссиди. - Какими мы были до прихода белых, какие мы теперь и взгляд в будущее.
Далее располагались коллекции изделий из камня, дерева, кожи и тростника. Судя по количеству приспособлений для рыбной ловли - всяких крючков, грузил, гарпунов, - жизнь раньше вращалась вокруг лосося. Неподалеку стояли несколько тростниковых вигвамов, откуда доносились голоса, рассказывающие легенды о своем народе.
- Таким был наш быт до прихода белого человека, - с некоторой грустью проговорила женщина. - Наши предки жили на этой равнине в течение десяти тысяч лет.
«Посмотри, чем они себя защищают», - и Гекс вытащил короткие копья с каменными наконечниками.
Стрелы, конечно, очень интересные предметы, но они не могли послужить настоящим оружием против Онтонгардов, если те применяли силу. Пускай даже стрела убьет инопланетянина, но очень скоро он снова восстанет к жизни.
- Задолго до появления в Орегоне белых людей их лошади изменили нашу жизнь.
Кэссиди указала на следующий экспонат - макет двух лошадей с всадниками в полный рост. Металлическая табличка сообщала, как вождь племени кайюсов начал войну против соседей и выиграл ее с помощью лошадей. Мгновенно осознав значимость этих умных животных, индейцы тут же предложили все имеющиеся у них ценности за кобылу и жеребца.
Укия глядел на конную пару и гадал, знал ли он сам этого древнего вождя? Быть может, они даже родственники?
- Потом появился и сам белый человек. Музей рассказывал о начале торговли, о том, как европейцы-французы продали эту землю американцам с Восточного побережья. Изучив размеры покупки, американское правительство открыло равнины для переселенцев. Любая белая семья могла получить целый гектар земли, и около полумиллиона человек отправились на поиски новых домов.
Прочитав про договор в Луизиане, Укия принялся рассматривать карту.
- А почему она была французской?
- Потому что они первыми сюда прибыли.
- А как же индейцы? Они ведь тут давно жили.
- Им пришлось ютиться на клочке земли, который правительство соблаговолило им выделить. - Кэссиди принялась водить пальцем по карте, где были нарисованы разноцветные участки и стрелки. - Раньше все это принадлежало нам, а потом нам велели переселиться вот сюда. Потом наши территории еще сократили. На сегодняшний день осталось вот столько.
Укия посмотрел, где на карте нарисованы реки: некоторые протекали через границы резерваций.
- Мы жили только рыбой. И голодали.
Да, Онтонгарды поступили бы с индейцами точно так же. Укия почувствовал, что его предали. Он читал дальше, и картина становилась все мрачнее. Белый человек принес с собой оспу и корь. Вымирали целые деревни. Один белый врач хотел спасти больных кайюсов, но не смог. А те, считая, что он отравляет несчастных, убили его и развязали тем самым войну, в которой их ждало только поражение.
Наконец Укия обессилел. Он быстро миновал следующий зал, глядя в пол, чтобы не видеть развешенных по стенам картин. В этом бегстве от правды он остановился только в тиковом холле. Но, как Кэссиди и говорила, все увиденное твердо запечатлелось в памяти.
- Зачем я должен был все это видеть? - яростно прошептал он. - Это все равно что яд пить.
- Ты все это пережил. - Кэссиди погладила его по плечу. - Белые воровали, лгали и убивали наших людей. Кайюсы больше уже не говорят на своем языке, нас лишили его в начале 1800-х.
- Я ничего не помню, - прошептал он. - Ничего из этого!
Даже если найти мышь со старыми воспоминаниями, захочу ли я восстановить их в своем сознании?
- Но если ты когда-нибудь вернешь свою память, - так же тихо отвечала Кэссиди, - именно это ты узнаешь. Ты был свидетелем, как белые люди совершали страшные преступления, а теперь ты живешь с ними.
Почему мама Джо и мама Лара не говорили об этом? Почему скрывали истинное наследие его племени? Почему Макс за последние несколько дней не рассказал о том, как обстоят дела на самом деле? Его вера в мам и Макса поколебалась.
Укия понял, что был прав, когда в первый раз увидел дом Брыкающихся Оленей и сравнил его с клеткой для людей. Жизнь его коренным образом переменилась. Единственный способ забыть все увиденное здесь - это потерять воспоминания вместе с кровью и никогда не найти их.
Кэссиди откинула волосы с его глаз.
- Ты предупрежден, и, наверное, уже будет не так больно.
Укия опустил голову, и черные пряди снова упали на лоб.
- А здесь что-нибудь связано с Алисией?
- Да. Фотография, которую она не могла не видеть.
Кэссиди указала на узкий коридор, ведущий в сторону от главного холла.
Справа по коридору находился магазин сувениров, слева - туалетные комнаты, а в конце несколько служебных помещений. На стене висели фотографии с временной выставки, посвященной массовым сборищам публики, металлические таблички гласили, что это семейные снимки, сделанные во время ежегодного родео. Будь Укия один, он бы и не подумал заглянуть сюда.
- Не уверена, что это важно, - медленно протянула Кэссиди. - Считай это моим кусочком неба или красным мазком. - Она напомнила их недавний разговор о собирании головоломок.
Большинство фотографий были цветными, на них изображались веселые люди в ярких костюмах. Но несколько снимков явно относились к более раннему времени; с одного из них, черно-белого, смотрело знакомое лицо.
- Это я.
- Ага. - Кэссиди вытащила копию фотографии, которую он дал ей еще в магазине. Очевидно, там стоял сканер, и странный шум издавал именно этот аппарат. Женщина приложила бумажку к большой фотографии: несмотря на разную длину волос, это был один и тот же человек. - Я догадалась вчера и проверила их. Если Алисия видела это, она точно тебя узнает. Ты с тех пор не сильно изменился.

В музее тоже была гостевая книга. Укия в душе благословил этот странный орегонский обычай - оставлять свое имя во всех посещенных местах. Поистине замечательная помощь для частного детектива. К сожалению, в Питтсбурге люди не имели такой полезной привычки.
Имя Алисии значилось 21 августа, то есть через неделю после магазина бисера и за несколько дней до исчезновения. Розы то ли вообще не было, то ли она не подписалась.
Зная конкретную дату, Укия принялся расспрашивать работников музея. Впрочем, не стоило надеяться, что кто-нибудь вспомнит девушку; к тому же они до сих пор вообще не встретили ни одного работника, за исключением продавщицы билетов на входе.
К счастью, продавщица в сувенирной лавке кое-что припомнила про Алисию.
Но юная индианка только покачала головой, когда ей показали фотографию пропавшей.
- В это время здесь бывает очень много людей. Но лицо ее мне кажется страшно знакомым.
Укия достал снимок, сделанный на Рождество, где он сам стоял радом с Алисией. Необычные люди запоминаются легче, а племянница Крэйнака обладала драгунским ростом.
- Да, я видела ее. Она спрашивала про какую-то фотографию с родео. Естественно, там нет имени человека, изображенного на снимке. Я рекомендовала ей обратиться к куратору, который должен был появиться в понедельник.
- Алисия не говорила с вами о чем-нибудь еще?
- Она купила одну книгу. Сказала, что в подарок другу, который родился в одном из местных племен.
Алисия купила мне книгу?
- А она не говорила, что этот друг имеет какое-то отношение к человеку на фотографии?
Женщина подумала и кивнула.
- Да, что-то такое было. Она хотела узнать имя той семьи и спросить их, не пропадал ли у них несколько лет назад ребенок. Спросила, не терялся ли в нашем районе маленький мальчик.
- И что вы ответили?
- Я выросла далеко отсюда. - Она прижала руку к сердцу. - Я из племени кри. На родео я встретила своего будущего мужа и три года назад переехала к нему сюда.

- Имя мы не написали, потому что не хотели давать искателям награды подсказок.
Кэссиди объяснила, почему фотография была анонимной. К ним уже присоединилась Зоя, которая раньше не видела снимков с родео.
- Они могли бы сделать копию, потом обработать на компьютере и сделать видеозапись или еще что-нибудь в этом роде. Дедушка бы поверил - ему уже больше ста лет, он родился еще до изобретения телевидения и не знает, что сегодня можно делать с фотографиями и пленками.

Предыдущая страница 16 Следующая страница


17 Уэн Спенсер

Укия одобрительно хмыкнул, но не оторвал глаз от собственного изображения. Что могла понять Алисия? Они с Максом не рассказывали Крэйнаку об истинной природе юноши, и Алисия не могла знать, что это он сам, но могла предположить, что это близкий родственник. И, судя по всему, она пришла к следующему выводу: Укия принадлежит к какому-то из местных индейских племен.
Трогала ли Алисия фотографию? Он коснулся рамки - едва ощутимый след говорил о том, что она скорее всего снимала ее со стены. Укия приподнял фотографию.
- Что ты делаешь? - зашипела Кэссиди.
- Алисия брала ее в руки, - ответил он, переворачивая картинку обратной стороной. - Она открыла застежки. - И Укия сам отделил рамку от фотографии. На обратной стороне виднелась старинная полустертая надпись: «Волшебный Мальчик Брыкающийся Олень, погиб 23 сентября 1933 года».
Джаред схватил правую руку Укии и большим пальцем сильно надавил на лучевую кость...
- Веди нас, Волшебный Мальчик.
Джаред назвал Укию настоящим именем, но тот не сразу понял. Даже и теперь оно не вызывало в нем никакого отклика.
- Меня зовут Волшебный Мальчик?
- А как еще ты стал бы называть двухсотлетнего подростка? - спросила Кэссиди.
23 сентября. В этот день Ренни приехал в Пендлтон.
Удивляясь странному совпадению, Укия повесил фотографию на место.
- Значит, Алисия знала имя.
- Мы никак не связаны с ее исчезновением. - Кэссиди подняла руки ладонями вверх.
- Я ничего такого и не говорил. - Он снова погрузился в рассуждения. - Она не поняла, что это я. Алисия считает, мне всего двадцать один. Наверное, она стала бы искать родственников Волшебного Мальчика, считая меня потомком.
- Она не обращалась ни к кому из семьи, насколько я знаю, - покачала головой Зоя. - А вот я бы спросила.
- Впрочем, мы не особенно любим говорить на эту тему, - заметила старшая женщина. - Смерть Волшебного Мальчика вызвала в семействе серьезные разногласия.
- Кстати, никого из вас нет в телефонной книге, - пробормотал Укия. - Так что она бы не знала, как с вами связаться. Наверное, обратилась бы к старым документам.
- Тогда пошли! - воскликнула Зоя.
- Сегодня там закрыто, - покачала головой Кэссиди. - Не уверена, что она могла что-нибудь найти. Волшебный Мальчик пропал на родео 33-го года через несколько часов после того, как была сделана эта фотография. Наша семья считала, что его убили, но полиция так и не начала расследования. Сказали, он просто сбежал. Алисия не нашла бы ни свидетельства о смерти, ни о рождении.
- Данные с переписи, - со значением произнесла Зоя. - В 2000 году мы вносили имена всех, кто живет в нашем доме. Она могла найти тех, с кем он жил, а потом посмотреть, какие у них потомки. Это же как паззл. - В некрологах пишут имена ближайших родственников и указывают степень родства, - задумчиво проговорил Укия. - Если в библиотеке есть подшивка местной газеты и ваша семья поместила туда некролог Волшебного Мальчика, то Алисия непременно заглянула бы в сентябрьский номер 33-го года.
Кэссиди взглянула на часы.

- Наверное, библиотека еще открыта. Посмотрим, нашла ли она что-нибудь.

Библиотека, которая находилась в крыле большого представительного темно-красного здания, закрылась за двадцать минут до их приезда. Зоя стукнула кулаком по двери и торжественно объявила:
- Полный абзац!
- В воскресенье не работает, - с тоской протянул Укия, посмотрев на расписание.
- Можно в понедельник приехать, - предложила Кэссиди. - Если ты еще будешь здесь. Конечно, это не имеет никакого отношения к ее исчезновению.
- Здесь она была и, может быть, встретилась с кем-то, - отозвался тот. - Она была в городе всего три раза. Похитители присмотрели ее или в лагере, или в Пендлтоне.

В качестве места для встречи Сэм выбрала парк в дальнем конце города неподалеку от здания суда. Перед воротами стояла конная статуя, табличка объясняла, что в ней запечатлен Тил Тэйлор, первый шериф Пендлтона, убитый во время побега преступников из тюрьмы. Укия взглянул на монумент, и на ум ему пришли насмешливые слова Дегаса: «Многие считают «го святым мучеником или что-то в этом роде...»
Макс и Сэм сидели напротив статуи, склонив головы друг к другу и увлеченно ведя разговор. Укия уловил запах взаимного влечения: Сэм рассмеялась над словами Макса и спрятала лицо у него на плече. Лицо старшего детектива было мягким, каким Укия никогда его не видел, как будто внутреннее Максово напряжение исчезло. Оба они посмотрели на приблизившегося юношу со смешанным чувством вины и беспокойства.
Укия ощутил укол ревности и постарался отбросить неприятное чувство. За несколько последних дней он пережил столько потрясений, духовных и физических, что стал слишком чувствительным.
- Вот, все явились, не запылились.
- Отлично, - крякнул Макс. - Как насчет обеда?
- Крайне положительно, - отозвался Укия. Еда, сон и звонок Индиго вернут его в нормальное состояние.
Шатаясь по городу, Макс разыскал лучшее заведение, где можно пообедать.
- Я слышал, что в «Рафаэле» отлично готовят.
Сэм несколько поежилась.
- Отлично, но дороговато.
- Твоя награда, - значительно проговорил Макс. - За то, что приютила Укию прошлой ночью.
- Ох! - Сэм встала и замахала руками. - Хорошо, хорошо, ты меня уговорил. «Рафаэль» так «Рафаэль».
«Рафаэль» находился на первом этаже большого здания в стиле королевы Анны. В интерьере преобладали подкрашенное дерево, стекло и произведения современных художников. Прямо за дверью на подставке лежала неизменная гостевая книга.
- Мне это нравится, - пробормотал Макс, едва не насвистывая от радости. - Алисия вела себя как настоящий коп и записывалась во все встреченные книги.
- Да, я заметил, - кивнул Укия.
- Ты не проверял, нет ли рядом с ней повторяющихся имен?
- Одни и те же люди, которые приходят вместе с ней?
- Да.
Укия взял книгу и пролистал ее.
- Нет. Нет, никого.
Макс разочарованно хмыкнул.
Официантка провела их к столику у окна, принесла меню и подала круглый хлеб, еще горячий, с темной корочкой, посыпанной душистыми травами.
Сэм склонилась над столом и сладко промурлыкала Максу:
- Это твоя нога?
Тот несколько удивленно взглянул на молодую женщину поверх меню.
- Да.
- Вот и хорошо, - улыбнулась она. Макс самодовольно расхохотался.
Он заказал перепела под черничным соусом, Сэм - оленину в сладком красном вине, а Укия велел принести лосося в черничном пюре, суп и салат, а также еще каравай хлеба.
- Растущие мальчики, - усмехнулась официантка и пошла в кухню.
Сэм вытащила записную книжку.
- Если я когда-нибудь пропаду, надеюсь, что оставлю больше следов. Сегодняшний день меня практически убедил покрасить волосы в зеленый или красный.
- Однажды Алисия ходила с красной головой.
- Как жаль, что она перестала краситься, - вздохнула Сэм. - Почти нигде, где я была сегодня, не помнят ни Розу, ни Алисию.
Макс внимательно посмотрел на Сэм.
- Думаю, тебе пошел бы зеленый.
- Идиот, - пропела она, но уголки ее губ приподнялись в улыбке Моны Лизы. - «Жареный цыпленок из Кентукки» находится через несколько домов от прачечной; как я и думала, Алисия там проводила время, пока белье стиралось. Энди Генри помнит ее, но они ни о чем, кроме цыпленка и погоды, не говорили.
- А на что похож этот Генри? - спросил Макс.
- Очень маленького роста, с большими ногами, вылитый Микки-Маус, - ответила Сэм. - Он так хочет, чтобы женщины обращали на него внимание, что запоминает любую, которая поговорит с ним.
- Ну, такое описание не подходит ни к одному из похитителей, - покачал головой Укия.
- Я решила одну загадку. - Сэм постучала пальцем по листку в книжке. Алисия написала Большая Раковина во всю страницу среды, восемнадцатого августа. - Я позвонила в университет восточного Орегона в Ла-Гранде и попросила какого-нибудь профессора геологии. Оказалось, что «большая раковина» - это таинственный местный объект, о котором я раньше ничего не слышала. «Раковина» находится к югу от Юбилейного озера и выглядит как большой кусок земли, провалившийся вглубь. На прошлой неделе девушки выясняли в информационной службе, как добраться до озера. Оператор уверен, это произошло в среду утром, и они собирались отправляться немедленно. Но это всего лишь большая дыра в земле со странным магнитным полем, потому что там иногда барахлят компасы.
- Барахлят? - переспросил Макс. Сэм передернула плечами.
- Гарольд Гранц, профессор, считает, там находятся большие залежи железа, как если бы туда упал метеорит. Он рассказал, как ехать: лесная дорога № 63 и три мили к югу от озера. Там парк и лес.
- Что-то тут не так, - нахмурился Макс. - Получается, они провели целый день нигде.
- Ну, Юбилейное озеро пользуется большой популярностью у туристов. Там много радужной форели, есть причал для лодок, кемпинг, столики для пикника и тропинки. Они могли встретить кого-нибудь именно там.
Макс поморщился.
- Но неизвестно, кто именно там был, так что нам не удастся найти свидетелей встречи.
- Это произошло всего лишь на прошлой неделе, - заметил Укия. - Какие-нибудь туристы могут еще быть в кемпинге.
- Нужно съездить туда завтра, - кивнул Макс.
- А что с лагерем, где жила сама Алисия? - спросила Сэм.
- Я поговорил об этом с ФБР. - Тут Макс встретил удивленный взгляд Укии. - Поскольку это похищение и мы не обязательно останемся здесь до конца расследования, я подумал, что стоит работать с ними как можно плотнее.
Да уж, пускай лучше этим занимается Макс. И вообще в связи с ФБР есть определенный смысл: если частные детективы слишком старательно скрываются, можно подумать, они что-то замышляют. Как говорит мама Лара: сидящие тихо часто оказываются в большой беде.
- А они что-нибудь сказали? - Вот Сэм сочла эту затею пустой тратой времени.
Макс оторвался от перепелки.
- Не особенно много, только что постоянные поиски и особенно стрельба отогнали всех туристов с того кемпинга. У ФБР есть список всех, кто там останавливался, и теперь они пытаются их найти и расспросить. - Он взглянул на Укию. - А что у тебя, малыш?
- В подземке ничего особенного - гид ее помнит, и только. Торговый центр закрыт.
- Ах да, сегодня же суббота, - вспомнила Сэм. - По субботам они торгуют на блошином рынке.
Вот и еще одна загадка решена.
- Зато продавщица в магазине бисера вспомнила Алисию, в результате чего я побывал в местном культурном центре с Кэссиди Брыкающийся Олень. - Укия не совсем понимал, о чем можно говорить в присутствии Сэм, и уже готовился ходить вокруг да около правды. - Там висит фотография пропавшего мальчика Брыкающихся Оленей. Алисия должна была заметить, как он похож на меня. Она сняла фотографию и посмотрела на обратной стороне имя.
- И какое же? - Макс как-то напрягся.
- Волшебный Мальчик. Там еще есть дата смерти, но Кэссиди говорит, что свидетельства о смерти нет. - Некрологи. У Алисии не было записано про некрологи? - Макс вытащил органайзер и пролистал его. - Вот оно! История Укии: некролог.
- Это ребенок, который пропал в 33-м году, да? - спросила Сэм и получила сразу два утвердительных ответа от Макса и Укии. - И ты на него сильно похож?

- Теперь уже нет. - Юноша попытался не особенно ерзать на стуле. - Но был, когда меня только нашли. Это Кэссиди предположила, что Алисия видела этот снимок и сделала выводы.
- Значит, в генах твоей семьи есть странная склонность пропадать в глуши и бегать с волками? - усмехнулась Сэм.
- Ну да, - горестно кивнул Укия. Сэм покачала головой.
- Странно, что ты находишь девушек, готовых не замечать этого недостатка и производить следующее поколение, которое опять должно будет пройти через это.
Макс кашлянул.
- Алисия спрашивала на почте, не знают ли они кого-нибудь по имени Брыкающийся Олень. - Он заглянул в ноутбук. - Ей сказали про Элейну Брыкающийся Олень, которая работает в «Речном истоке» по пятницам и субботам.
- Она официантка, - объяснила Сэм. - А «Речной исток» находится на другом конце города.
- Сегодня у нас как раз суббота, - решительно начал Макс. - И совсем не помешает проработать тамошнюю толпу, вдруг кто-нибудь видел Алисию и разговаривал с ней.
- Под конец народ там неслабо навеселе, - заметила Сэм. - Они пьют, чтобы напиться.
- Тогда мы все поедем туда, - невозмутимо проговорил Макс. - А то одному понадобилась бы помощь.

ГЛАВА 12

Суббота, 28 августа 2004 года
«Речной исток». Пендлтон, Орегон

«Речной исток» состоял из нескольких зданий, разбросанных по пологому берегу реки Уматилла. Низкие потолки, темные комнаты, дым и огоньки десятков сигарет, яркие пятна горящих неоном реклам пива. Из колонок неслись оглушительные звуки музыки.
Макс и Укия бывали в таких барах в Питтсбурге в поисках свидетелей или клиентов, но обычно заведения были не такими большими и шумными. Подобные злачные места посещали люди среднего достатка, но попадались и отбросы общества. К сожалению, в такой толпе почти невозможно отличить хорошее от плохого. Укия нередко сталкивался с ситуацией, когда человек, который на первый взгляд казался настоящим преступником, на самом деле оказывался почтенным отцом семейства, заглянувшим по пути домой в бар пропустить рюмочку. Что их всех привлекает в этой темной комнате, где и не разберешь, с кем разговариваешь, и не услышишь слов из-за грохота?
Они нашли Элейну Брыкающийся Олень, когда она с удивительной ловкостью, достойной цирковой артистки, пробиралась сквозь толпу, балансируя подносом, заставленным стаканами с алкогольными напитками. Это оказалась блондинка с голубыми глазами, но смуглой кожей, и что-то еще, неуловимое, выдавало ее индейскую кровь. Она кивнула Сэм и с интересом уставилась на Укию.
- Так это он и есть? Изумительный сладкий жеребенок по прозвищу Волчонок?
- Я? - Укия изумленно прижал руку к груди.
- Сладкий жеребенок? - эхом повторила Сэм. Элейна рассмеялась и приподняла поднос, чтобы многочисленные стаканы не съехали на пол.
- Теперь, Сэмми, ты поймешь, насколько мал наш городок!
Сэм бросила сердитый взгляд на Укию.
- Так что?
Но Элейна только расхохоталась и продолжила разносить напитки посетителям, толпящимся вокруг игровых автоматов. Детективы отошли немного назад, чтобы не мешать ей работать.
- Что вы слышали о моем партнере? - спросил Макс.
- Гораздо больше, чем о тебе, - ответила она, направляясь к бару. - Со слов моей семьи и людей из города можно подумать, что из Питтсбурга прилетел всего один мужчина, а не трое.
- Что за люди? - немедленно выпалила Сэм.
- Например, Рики Баркли.
Это имя ничего не говорило Укии, а Сэм оно явно удивило. На лице молодой женщины отразилось недоумение.
- И что говорит этот Баркли? - сурово протянул Макс.
Элейна подняла указательный палец, призывая друзей помолчать, перегнулась через барную стойку и передала заказ одного из столиков.
- Он где-то здесь. Сами спросите его, а мне нужно работать.
- Мы хотим задать несколько вопросов об Алисии Крэйнак. - Укия попытался повернуть разговор в нужное русло. - Нам сказали, она была здесь на прошлой неделе и разговаривала с вами.
- Да, она была здесь. - Элейна старалась перекричать грохот музыки. - Слушайте, давайте я отнесу эти заказы, а потом вернусь и поговорю с вами.
Женщина продефилировала на кухню. Макс наклонился к Сэм и спросил:
- А кто этот Рики Баркли? Ты видишь его?
Сэм оглядела помещение.
- Если он здесь, то в какой-нибудь другой комнате. Это настоящий скот. Учился в школе с моим бывшим. Вот опять все так или иначе связано с Питером! Баркли работает в ночную смену на мельнице и живет в Южном Найе, сразу за «Красным львом». Я однажды разбирала его документы по поводу одного долга. Не видела его уже почти год.
- А откуда он знает Укию?
Сэм покачала головой. В этот момент вернулась Элейна, держа полный еды поднос в левой руке и еще три тарелки в правой. Она отнесла заказы к столику у игровых автоматов и тут же получила новые; добежав еще раз до бара, женщина наконец повернулась к детективам.
- Короче, девушка была здесь в прошлую субботу. В Тамастсликте она увидела фотографию Волшебного Мальчика. Я говорила маме, что это плохая идея и зря прапра... вывесил эту фотографию.
- И Алисия рассказала вам об Укии.
- Да, но я ей не поверила, - улыбнулась Элейна. - Волшебный Мальчик пропал больше восьмидесяти лет назад, и большинство из нас не верит в семейные легенды. Джаред один из самых упорных противников, так что если сладкий жеребенок, - она указала на Укию - сумел его убедить, то мне этого достаточно. Но Алисии я ответила, что он никак не может быть Волшебным Мальчиком.
- А что она вам говорила? - спросил юноша.
- Она выпила несколько стаканов пива, пока ждала меня, и ее несколько развезло. Говорила, как ты крут, как она на тебя запала и как появилась какая-то старая гавайско-китайско-белогвардейская сучка, вытащила тебя из люльки, хотя не имела права приближаться к тебе ближе, чем на десять шагов.
Макс расхохотался.
- Индиго не старая, - запротестовал Укия. - Ей двадцать шесть.
- Да, она упоминала это имя. Индиго. Что-то не похоже на китайское. - Элейна заставила поднос напитками и приготовилась идти. - Я бы к белогвардейцу не приблизилась и на пушечный выстрел. У меня с ним старые счеты.
- Она говорила еще с кем-нибудь? - спросил Укия.
- Не знаю. - Элейна пожала плечами. - Одна из наших девушек заболела, и мне пришлось ее заменять, так что я в тот вечер едва присела. Здесь была страшная толпа. Может, кто-нибудь еще заметил, с кем она болтала.
- Здесь всегда так людно? - поинтересовался Макс.
- Нет, мы вообще открылись только к родео.
С этими словами Элейна убежала в толпу. Макс заметил выражение лица Укии и снова рассмеялся.
- Малыш, ты обречен казаться куда моложе, чем на самом деле.
- Ну, это уже начинает надоедать, - мрачно отозвался юноша. - А что она имела в виду под белогвардейцем?
- Молоко, водка и калуа, - с усмешкой объяснила Сэм.
Макс бросил на молодую женщину предупреждающий взгляд, который можно было расшифровать как «круто, но не стоит смущать мальчика». - Белогвардейцы - это политическая партия, как республиканцы. Дед Крэйнака сталкивался с ними в Чехословакии во время гражданской войны в России. Не уверен, но, кажется, это и есть причина, по которой Крэйнаки теперь здесь, а не в Старом свете.
- Гавайско-китайско-белогвардейская? Это та куколка, с которой ты встречаешься, - протянула Сэм. - Наверное, очень хорошенькая. Кажется, Бог хочет что-то нам сказать, когда делает самыми красивыми людей смешанной национальности.

Предыдущая страница 17 Следующая страница


Оборванный след 18

- Как ты сама, - бухнул Макс и тут же пожалел о своих словах. - Давайте разделимся. Если будем ходить стадом, распугаем всех свидетелей.
И они разошлись по залу в надежде отыскать кого-нибудь, кто видел Алисию на прошлой неделе. Через дверь входили все новые и новые люди, помещение набивалось до отказа. Укия проталкивался в соседнюю комнату, показывая всем фотографию Алисии, но никто ее не узнавал.
- Вы не видели эту женщину на прошлой неделе? - спросил он высокого темноволосого мужчину с вертикальным, похожим на восклицательный знак шрамом над глазом.
- Эй! - Мужчина схватил Укию за рубашку и потащил к изрядно подвыпившей компании. Через две секунды юноша оказался в плотном кольце незнакомых лиц. - Питер, вот тот парень!
Сидя на стуле перед баром, Питер Талбот развернулся и смерил говорящего недовольным взглядом. Он походил на короля, окруженного подобострастными придворными.
- О чем, черт подери, ты болтаешь, Рики?
- «Харлей» Сэм всю ночь стоял перед «Красным львом», а потом она вышла оттуда с этим парнем. - Укия на своей шкуре почувствовал, что мать-природа наградила Рики могучими мышцами. - Они с Сэм чуть ли не лизались на стоянке.
Придворные Талбота зашевелились, и в толпе послышался ропот, не сулящий ничего хорошего. Происходящее уже собирало зрителей, которые с любопытством выглядывали из-за плеч впереди стоящих.
- Сэм попалась на крючок, - рассмеялся Рики. - Похоже, тебе наставляют рога, Талбот.
- Слушай, ты, задница! - зарычал тот и выдохнул в сторону Укии облако виски. - Я сказал тебе, отвяжись от моей жены!
- Она тебе не жена, - спокойно возразил юноша.
Рики здорово встряхнул Укию.
- Заткнись, ублюдок!
- Удивительно, как ты смог выговорить столько слов и не сбиться!
Это Сэм отделилась от толпы и направилась в сторону Укии.
- Заткнись, дрянь! - Рики толкнул ее. - Такая недотрога, а прыгнула в койку к первому же смазливому индейцу!
Сэм подошла к нему и от души врезала кулаком по зубам.
Рики рухнул на пол как подкошенный, но тут же был поднят на ноги хохочущими друзьями.
- Тебе повезло, шлюха, что я не бью женщин.
- Ну, тогда я тебя побью с легкостью. - И Сэм снова ударила его в челюсть.
Толпа взорвалась смехом, и послышался ободрительный возглас: «Вмочи ему, Сэм!», но тут в круг ворвалась женщина и бросилась на Сэм. Укия попытался вырваться из рук Питера, но вместо свободы получил в глаз от одного из сторонников Талбота. Его удерживало слишком много рук.
Неожиданно из-за спины донесся злобный рык, и ноздри заполнил волчий запах. Стоявший лицом к Укии человек понял, что грядет через пару секунд, и мгновенно скрылся куда-то за спины других.
Укия развернулся.
Ренни Шоу возвышался над толпой, он превосходил ростом практически любого мужчину на голову. Его темную фигуру в кожаной одежде и длинном черном плаще не было видно в тени, блестели только по-волчьи яркие глаза. Он сделал несколько шагов вперед, и люди перед ним расступались живым коридором. Сейчас во всех сердцах воцарился страх - вождь Волков-Воинов источал такую ненависть, что даже Укия попятился.
- Ренни!
Но тот уже схватил Укию за горло и приподнял над землей так быстро, что многие даже не уловили его движения.
- Подожди! - попытался закричать Укия, но вместо этого издал нечленораздельное бульканье.
- Ты спал с этой женщиной, щенок?
- Я не его женщина, и никого, кроме меня, не касается, с кем я сплю, - заявила Сэм твердым, но спокойным голосом, приставляя к виску Ренни пистолет. - Поставь его на место, - мягко приказала она. - Ты сейчас продырявишь ему трахею и убьешь его, сам того не желая.
Из-за спины Сэм раздался издевательский голос Питера Талбота:
- Сэмми Энн, ты только и делаешь, что защищаешь своего нового дружка.
- Заткнись, Питер, - бросила Сэм, не отрывая взгляда от Ренни. - Не путайся у меня под ногами, когда я злюсь. Ты знаешь, чем это кончится.
- Ну, - мысленно спросил Ренни. - У вас было сношение ?
- Нет. Мы спали в одной постели, но я был ранен. Ничего не произошло.
Ренни опустил Укию.
- Хорошо. Так держать.
Сэм аккуратно убрала пистолет в кобуру, тихонько ругаясь себе под нос. .
- Эй, ты ведь не дашь ему уйти? - Рики потянулся к Укии.
Ренни схватил Рики за локоть и словно котенка швырнул на стойку бара. Питер завопил и подскочил к вожаку Стаи, но тот, будто фокусник, демонстрирующий зрителям кролика, вытащил из-под полы плаща обрез и направил оружие на толпу. Щелкнул затвор, и люди начали медленно пятиться назад.
- Кто-то из этого городишки подстрелил моего мальчика, - мягко прорычал Ренни. - Теперь я здесь и прослежу, чтобы больше никто к нему не лез.
- Думаю, пришла пора удалиться, - тихонько проговорил Макс на ухо Укии и потянул друга назад. Другой рукой он уже держал Сэм под локоть.
- А что с отцом Укии?
Молодая женщина спросила как-то неуверенно, как будто ее на самом деле не особенно интересовала судьба Ренни.
- Пусть этот маньяк сам разбирается, - ответил Макс. - Чем дальше мы от него окажемся, тем лучше.

Они оставили «харлей» Сэм на входе в парк, под присмотром статуи шерифа Тима Тэйлора. Макс припарковался перед мотоциклом, и все трое вышли. Под темными деревьями пролегла тихая тень, ни один листочек не шевелился, и покой улиц нарушала только нервная поступь Сэм.
- Какого черта этот мачо о себе вообразил? - чуть не кричала молодая женщина. - Что это он так его схватил? Какое ему дело, спал малыш со мной или нет? Почему это неожиданно все стали интересоваться моей сексуальной жизнью?
Укия беспомощно взглянул на Макса: он не мог разумно объяснить причины поведения Ренни - они были связаны с биологическими особенностями Онтонгардов, их тактикой захвата и тем фактом, что Укия оставался единственным производителем на Земле.
Покинув свою родную планету, Онтонгарды обнаружили, что жители других планет чаще умирали, чем становились Тварями. И завоеватели выработали план разрешения вопроса: все последующие захваты начинались с создания полупроизводителей, то есть детей, в которых смешаны гены инопланетян и исконных жителей. Эти существа были способны к сношениям с исконными жителями и рождению детей с некоторыми генетическими изменениями. Сами производители сопротивлялись вирусу Онтонгардов, но вот из их потомков получались отличные «хозяева» для инопланетян-подселенцев.
Укия и был единственным производителем, которого успели создать раньше, чем Прайм уничтожил корабль-разведчик, на котором они с Гексом прилетели на Землю. Стая полагала, что Укия погиб во время взрыва на корабле, и с ужасом обнаружила его живым. Сначала они хотели убить юношу, но, к счастью, Ренни заметил, что, несмотря на длящуюся вот уже более двухсот лет половую зрелость, тот еще не успел обзавестись детьми.
Волки-Воины позволили бездетному производителю жить и даже не возражали против его отношений с Индиго, при условии отсутствия детей.
Но Стая никогда не разрешила бы Укии завести вторую любовницу. Они просто убили бы его.
И как теперь объяснить что-нибудь Сэм?
- Мы тебя предупреждали. - Макс вытащил портсигар, что явно свидетельствовало о его волнении. - Шоу очень опасен.
- Я вытащила в баре пушку! - Сэм изо всех сил старалась быть спокойной. - И теперь могу потерять разрешение на ношения оружия! Меня могут арестовать, и я должна знать за что.
Макс очень внимательно и старательно прикуривал.
- У Шоу есть свои пунктики по поводу отношений с Укией. Если бы я знал, что он появится, ни за что не стал бы вмешивать в это дело тебя. Лучше держаться от Шоу подальше.
- Здрасьте! Я только что приставила к его башке пистолет! - Сэм начала понимать весь смысл произошедшего, и глаза ее наполнились страхом. - Вот дерьмо, я угрожала оружием маньяку-убийце!
- Ренни ничего не будет иметь против тебя. - Укия постарался успокоить взволнованную женщину, как мог. - Он скорее всего зауважает тебя за то, что ты не побоялась ему противостоять.
- Да, конечно. - Сэм кивнула в сторону Макса. - И этого человека Макс назвал опасным?
Тот глубоко затянулся и выдохнул дым через нос. Еще одна затяжка, и он подобрал слова для ответа.
- Ренни входит в состав милитаристской организации под названием «Стая». Об их целях тебе лучше ничего не знать, но именно они лежат в основе всех действий этой группировки. Они не психи и не случайные убийцы. Я бы не ушел из бара, если бы Ренни действительно мог убить кого-нибудь из тех идиотов. Он порычит на них, хорошенько напугает, а потом уйдет.
- Ты уверен?
Макс передернул плечами.
- Абсолютно.
- Ренни не станет убивать невинного человека, - выдавил Укия.
Дело в том, что это была полуправда. На самом же деле, если Ренни никак не мог обойтись без убийства, он расправлялся с жертвой как можно быстрее и чище. Просто никого в этом баре Ренни не нужно было убивать.
- Он действительно опасен, - повторил Макс. - Но, защищая Укию, ты обеспечила себе практически полную неприкосновенность. Главное, не спи с ним, и все будет отлично.
- Это ты специально говоришь, - хмыкнула Сэм.
- Ничего подобного, - тихо вступился за друга Укия. - Ренни убил бы меня, если бы мы переспали.
- Почему?
- Есть некоторые вещи, о которых тебе не стоит знать, - хмуро проговорил Макс.
Сэм взглянула на старшего детектива, который почти совсем спрятался за дымовой завесой.
- Ладно, - покачала она головой, махнув рукой на идею прочитать выражение его лица. - Мне надо было догадаться, что раз ты не бросился на Шоу, когда тот схватил твоего партнера, то не стоит принимать все так близко к сердцу. А я тут же вытащила пушку. Вы не раскрываете своих секретов, и я буду хранить свои - это все равно недолго продлится. Но знай, Беннетт, если ты мне солгал, ты об этом пожалеешь.
Макс сделал еще одну затяжку. Сэм сощурила глаза.
- А вот сейчас ты должен был сказать: «Да, мэм, я не стану вам лгать».
- Ни о чем меня не спрашивай, и я не буду лгать, - тихо отозвался Макс.
- Это дерьмо, а не ответ.
- Зато единственно честный.
- Вот мужчины! - И Сэм повернулась к Укии. - Ну, Волчонок? Не хочешь ничего добавить?
Укия покачал головой.
- Так я и думала, - пробормотала молодая женщина. - Я устала и собираюсь домой, спать сама с собой!
На лице Макса отразилось беспокойство. Он помахал Сэм рукой и долго смотрел, как та завела мотоцикл, обдала друзей ярким светом фар и скрылась из виду.
- Мне очень жаль, Макс, - проговорил Укия, когда парк снова погрузился в темноту.
Макс громко задышал, и огонек сигары запылал ярко-красным.
- Тут очень уместен старинный афоризм: «Мы не в ответе за своих родственников».
Юноша ощутил сильное покалывание, означавшее, что Ренни беспокоится и разыскивает его. Щенок ?
- Ренни ищет меня. Мне нужно с ним поговорить. Лучше всего наедине.
Макс тихонько выругался и ничего не ответил. Он подошел к «блейзеру», открыл багажник и вытащил маячок.
- Надень его. Я должен знать, где тебя найти, раз уж ты уходишь с ним. Позвони, если понадобится помощь.

Ренни появился откуда-то из тени, за спиной его развевались полы длинного черного плаща, а на плече он нес маленький рюкзак. В нем с равным успехом могли находиться и еда, и взрывчатка. С Ренни никогда нельзя быть уверенным до конца ни в чем. Укия знал, что вожак Волков-Воинов легко достает необходимое оружие, снаряжение и еду.
- Не так-то просто было отыскать тебя сегодня.
Ренни бросил рюкзак на землю и раскрыл объятия. В нем не осталось ни малейшего следа жестокости, наглядно проявленной в баре.
И, несмотря ни на что, Укии было приятно встретиться со старым другом. Он крепко обнял Ренни и похлопал его по спине. Под крепким запахом сигарет, алкоголя и кожи от плаща исходил едва уловимый волчий аромат. Напоминая о положении младшего в Стае, Ренни слегка куснул Укию за ухо.
- Тебе не следовало приезжать! - горячо прошептал юноша.
- Как раз следовало. Ты здесь слишком один.
- Но у меня есть Макс.
- Щенок, подумай. Если ты ляжешь в больницу со смертельной раной и умрешь, они тут же проведут вскрытие. Вспомни, что было с Дженет Хейз. Они взрезали и выпотрошили ее и сложили все органы по отдельности.
Укию передернуло: каждая клеточка содрогнулась от такой перспективы.
- Но Макс меня...
- Щенок. - Ренни взял Укию за плечи и хорошенько потряс. - Он всего лишь человек. Один выстрел в голову, и его больше не будет.
Честно говоря, Укия не мог себе представить, что с Максом что-нибудь случится.
- Тогда почему ты прилетел один?
- Я оставил Волков следить за твоим маленьким, - ответил Ренни. - Самый близкий отряд - это Дворняги-Демоны, но я доверяю Дегасу, только когда держу его на мушке. У него масса причин ненавидеть меня.
В сознании Укии возникло одно из воспоминаний Ренни, и он сфокусировал внимание на картинке.
... На плечи Ренни падал холодный дождь, а он все смотрел на распростертое внизу тело Дегаса, на кровь, вытекающую прямо в грязь. Стоящие вокруг Дворняги и Волки рычали и скалились. Надо навести порядок, а то они перегрызут глотки друг другу...
- Ты убил его, - проговорил удивленно Укия.
Воспоминание относилось к 1930 году, когда Ренни и Дегас последний раз вместе вели войну против Онтонгардов.
В июне этого года Ренни созывал все пять кланов Стаи на битву с Гексом. Более века Стая считала, что Прайм уничтожил базовый корабль Онтонгардов, хотя на самом деле поврежденный корабль приземлился на Марсе, а его команду Прайм погрузил в криогенный сон. У Гекса был ключ, с помощью которого можно было разбудить команду, если предварительно снять защитные щиты с ракеты. И Онтонгарды десятилетиями руководили развитием науки и технологий, чтобы запустить марсоход и использовать его в своих целях.
С Гексом бились всего четыре клана и едва не проиграли сражение. Марсоход успел опустить защитные щиты корабля, и Гекс воспользовался ключом, но Укия заменил нужную программу на программу самоуничтожения корабля - и вырвал победу из лап врага.
Именно клан Дворняг-Демонов не принимал участия в битве. Раздумывая над воспоминаниями Ренни, Укия уже не мог понять, было ли отсутствие людей Дегаса чисто случайным или те не приехали нарочно.
- Случайно, - ответил Ренни. - Тогда на карту было поставлено слишком многое. Если бы Гекс разбудил спящую команду, Земля не смогла бы противостоять завоевателям. Как бы ни была сильна ненависть Дегаса ко мне, он забудет ее, чтобы остановить Гекса.
Укия недоверчиво на него посмотрел.
- Запомни, щенок. - Ренни обернул к юноше холодный, как оружейный металл, взгляд. - На самом деле мы с Дегасом практически одно и то же существо.
- Если вы одно и то же, почему ты убил его?
- Чтобы преподать урок. Кровь твоего отца позволяет нам оставаться разными, и мы вырастаем по-разному, в зависимости от того, какими были людьми. Дегас в прошлом - это кровожадный пират, жестокий и бесчестный, со стальной силой воли. В качестве Твари он очень успешно расправляется с Онтонгардами - и именно поэтому я не уничтожил его окончательно.
- Убить Дегаса - несколько экстремальный поступок. Была хоть какая-нибудь польза?
- Я почувствовал себя лучше. - Ренни по-волчьи оскалился. - И Дегас усвоил своей тупой башкой, что нельзя делать производство Тварей массовым.
- То есть сработало?
- Не совсем, - трезво оценил ситуацию Ренни. - Убийство может быть необходимым, но иногда оно превращается в безумную резню. Грань очень тонкая, и те, кто служил в армии или в полиции, чувствуют ее хорошо. Мы делаем только то, что нужно, и не больше. А Дегас часто перегибает палку.
Ренни кивнул в сторону «Речного истока».
- Дегас опустошил бы этот бар и убил бы твою бесстрашную подругу только на основании подозрений. Тебе повезло, что это я нашел тебя в июне, а не он.
Укия мог восстановить воспоминания Ренни о том дне, когда Стая гонялась за юношей, чтобы убить его. И поэтому знал, чем обязан способности Ренни к сочувствию.
- Дегас пристрелил бы меня.
- Дегас пристрелил бы любого, кто с тобой когда-нибудь встречался.
Укия даже подскочил и тут же спросил:
- Почему же?
- Ты никогда не задумывался, почему собаки напали на Тварь Гекса, копировавшую тебя? Как они узнали, что это не член семьи и что Гекс хочет причинить вам зло?
- Нет, - шепотом произнес Укия, боясь услышать правду.
- Твоя кровь попала в этих псов и изменила их. Они ведь кусались и наверняка проглотили немного твоей крови, да?
- И они теперь мои Твари?
- Нет. - Ренни как-то неуютно поежился. - Я точно не знаю, что такое эти собаки. Кровь превратила бы их в Тварей, по крайней мере так должно было произойти с нормальным носителем. Наверное, причина в твоем отце.
- Думаешь, оттого, что Прайм был сам мутирован, я... я... я - что?
- Ты производитель. Но мутация твоего отца добавила какие-то неизвестные изменения. Можешь не сомневаться, во всей истории Онтонгарда не было зафиксировано случая, чтобы кровь сама вылезала из тела «хозяина». Первый - когда Гекс пытался сделать Макса твоей Тварью.
Укию передернуло от воспоминаний о том, как шприц с его собственной кровью входил в вену Максу. Никогда он не испытывал такого отчаяния, как при мысли, что настоящего Макса больше не будет, что его заменит инопланетная издевка.
Макса спасла только огромная любовь, которую к нему питал Укия. Ни одна клеточка юноши не желала причинить старшему другу вреда, и вместо того, чтобы начать размножаться в теле Макса, кровь собралась в длинную тонкую змею и вылезла наружу.
- Слава Богу, что тогда все так хорошо кончилось! - вздохнул Укия. - Может быть, я вообще не способен создать Тварь. Может, моя кровь всегда...
Ренни крепко схватил его за плечи, так что кости чуть не хрустнули.
- Даже не смей думать так, а то сам поверишь. Раз ты способен вылечиться даже после смертельной раны, значит, ты способен и создать Тварь.
- Ладно, ладно. Ренни смягчил хватку.
- А собаки просто умирают и не оставляют мышей.
- Что вы сделали с собаками моей мамы?
- Мы убили всего одну.
- Одну! Мама Джо с ума сойдет!
- Но окажись кровь псов столь же опасной, как моя, неужели ты скрыл бы это от своей семьи?
- Нет! Но зачем- же было убивать?
Ренни равнодушно пожал плечами.
- Надо идти до конца.
- Вот черт! Мне надо позвонить ей и все рассказать. Какую именно вы убили?

Предыдущая страница 18 Следующая страница


19 Уэн Спенсер

Ренни сообщил ему кличку собаки - к счастью, это оказалась не самая любимая. Но все равно мама Джо будет сильно переживать. Она относилась к псам словно к беспризорным детям; собирала их по всей стране, спасая от ужасных приютов и собаколовов. Непроизвольно глаза Укии наполнились слезами, когда он представил печаль мамы Джо.
- Вот поэтому мы позволили тебе жить. - Как ни старался юноша скрыть волнение, Ренни все равно заметил. - Потому что ты умеешь сопереживать и сочувствовать. У тебя сердце человека, и оно наполнено только самым лучшим.
- Так как отразилась моя инопланетная кровь на собаках? - Голос Укии выдавал всю внутреннюю горечь.
- Похоже, они превратились в нечто, весьма похожее на твоих детей, когда они появятся. Вернее сказать, если.
Укия поморщился. Конечно, у него был Киттаннинг, но малыш представлял собой точную копию отца, за исключением памяти. Юноша видел, как растет сестренка в животе у мамы Лары, лицезрел все радостные таинства, ее окружавшие. Кто будет - мальчик или девочка? Какого цвета волосы? Вопросы продолжились уже и после рождения. Будет Келли высокой? Станет ли хорошо учиться в школе? Кем захочет стать, когда вырастет?
Если он женится на Индиго, то познать все радости рождения ребенка можно будет только одним путем - придется воспользоваться чужой спермой.
Ренни поднял Укию за подбородок и заглянул в глаза.
Может быть, однажды ты станешь настоящим отцом. Гекс умрет. Если мы когда-нибудь полностью уничтожим Гекса, то дети перестанут быть недостижимой мечтой.
Несколько минут Укия витал в прекрасных грезах, но потом неожиданно его осенило.
- Значит, из собак, как из моих детей, получатся отличные «хозяева» для Тварей?
Ренни вздохнул и отвернулся.
- Ты сделал из пса Тварь? - Юноша схватил его за руку и повернул лицом к себе. - Да, Тварь? Но ты же сказал, что убил его! Он бы пережил вирус, зачем же...
Через прикосновение Укия уловил вспышку воспоминания: перед ними стояла собака с разумом животного, волчьей натурой и идеалами Стаи во всех помыслах.
- Мы не могли оставить его в живых, - хрипло проговорил Ренни. - Это как будто постоянно держишь перед собой зеркало и видишь там настоящее чудовище.

ГЛАВА 13

Суббота. 28 августа 2004 года
Пендлтон. Орегон

Макс не особенно обрадовался, когда Ренни устроился на полу в гостиничном номере. Наутро детективы собирались съездить на Юбилейное озеро, тем более что Сэм предложила свои услуги в качестве гида. Ренни ничего не сообщил о своих планах, но за завтраком в «Шари» он присоединился к друзьям и своим угрожающим видом испортил рабочий день всем официанткам.
- Это дело не имеет к Стае никакого отношения. - Макс сосредоточенно наливал в кофе молоко, пока напиток не приобрел ровный бежевый цвет. - Если ты поедешь с нами, то распугаешь всех местных.
- Я поеду, чтобы следить за щенком. Не могу же я делать это с расстояния тридцати миль.
- Наверное, мне даже не следует задавать вопрос, почему он зовет Укию щенком, да? - спросила Сэм, и все трое мужчин пристально на нее посмотрели. - Ладно, я так и думала. Почему бы Укии не взять большого, темного и страшного с собой, а мы с Максом поспрашиваем у людей на озере?
Макс смерил Ренни хмурым взглядом, но под конец вздохнул и кивнул:
- Пусть. Берем обе машины.
Стоило им выйти на улицу и оказаться на стоянке, Макс отозвал друга в сторону и проверил наличие маячка.

Если южная трасса от Пендлтона до Укии представляла собой однообразную череду холмов, то во время движения на восток путешественники не скучали. Около Вестона обе машины свернули с ровного шоссе № 11 и принялись карабкаться на гору. Через пять миль перед автомобилистами открылась огромная панорама плато, а еще через пять миль дорогу со всех сторон окружило плотное кольцо гор, откуда не виднелось ни кусочка равнины. Повсюду в небо упирались гигантские сосны, подбиравшиеся почти к самой дороге. Еще через десять миль асфальт неожиданно кончился, и путешественники оказались среди настоящей дикой природы.
- Я помню Орегон именно таким, - пробормотал Укия.
- Да, здесь все почти так же, как во время моего первого приезда, - отозвался Ренни, выглядывая из правого окна.
Укия почувствовал, что старая ищейка высматривает что-то в горах.
- Что-то потерял?
- Давно уже. - Ренни не отрывал взгляда от пейзажа за окном. - Корабль-разведчик. В нашей памяти есть один пробел о том, как и где мы приземлились.
Значит, Прайма ранили, и он уже не смог восстановить воспоминаний.
- Думаешь, произошло крушение?
- Прайм постарался бы уничтожить корабль еще до прибытия на Землю. Он сделал все, чтобы посадка стала практически невозможной. Точно, что они сели не на равнине.
- Уверен?
Ренни хрипло рассмеялся.
- Нет. Мы ни в чем не уверены. Сведения перемешаны, многого недостает. Никто ничего толком не знает!
Макс учил Укию решать разные головоломки. Всегда имей представление о том, что вероятнее всего должно было произойти, а потом смотри, где последовательность нарушилась.
- Ну, мы знаем, как все должно было быть, - возразил юноша, ворочая мозгами. - Гексадецималы - то есть все шесть Гексов - должны были обследовать место посадки базового корабля. Узнать про географические аномалии в этом районе. Принять меры предосторожности против местных форм жизни. - В голове Укии сохранился список приказов. - Прайму удалось войти в состав команды. - В те времена Онтонгарды еще не защищались от внутренних врагов, потому что, по сути, являлись единым существом. Сложно себе представить, что, например, нога нападает на остальное тело. - Мы помним, как разведчик подлетал к Земле, и знаем, что у них появились проблемы, потому что на корабле остались только двое - Прайм и Гекс.
Ренни одобрительно помычал.
- И Прайм отвлек Гекса, велев ему притащить какое-нибудь местное живое существо для запуска программы размножения.
Укия зарделся.
- Откуда я и появился.
Ренни почесал нос и принялся размышлять вслух:
- Гексу нужно было подвести марсоход к базовому кораблю на семьсот футов, чтобы снять защитное поле. Но, учитывая возможности человеческих технологий, чтобы посадить марсоход так точно, Гексу пришлось бы подавать сигналы с базового корабля. А это можно осуществить, только находясь на борту.
- Базовый корабль стоит в целости и сохранности на Марсе, - продолжил Укия логическую цепочку. - Гекс должен был улететь с Земли на разведчике, если бы он не совсем разрушился.
- Но вместо этого Гекс принялся размножаться.
- Значит, из-за серьезных повреждений он отказался от идеи быстрого завоевания.
- В результате остается вопрос: где корабль-разведчик? - Ренни не спускал глаз с горных пиков. - Мы не нашли ни единого следа. Они собирались приземлиться на равнине между Водопадными и Синими горами, но, видимо, промахнулись. Они должны были рухнуть куда-нибудь около реки, которая потом размыла место посадки. Или упали в горы. Самое раннее воспоминание Прайма о Земле - это горы, но какие?
- И Койот не знает?
Ренни рассмеялся.
- Не знает и не желает знать. Несмотря на века в человеческом теле, в нем куда больше осталось от волка. Для него важно только сейчас. Он даже не может сказать, когда Прайм сделал из него Тварь. Бессчетные дни он провел в облике волка, хотя и принадлежащего Стае, и только потом начал превращаться в человека. Потом он жил с местными индейцами, по большей части с племенем нез перс, они-то и назвали его Койотом. Он помнит Льюиса и Кларка, которые проходили через Орегон в 1805 году. Это наша самая ранняя точная дата.
- Кто это такие?
Ренни мрачно посмотрел на юношу.
- Подумай немного, щенок.
Так тот и поступил, и уже через секунду воспоминания Ренни подсказали, что это белые первопроходцы, которые осмелились дойти до Западного побережья. Еще Укия узнал, что, будучи мальчишкой, Ренни избрал именно этих путешественников за образец героизма.
- То есть я родился до 1805-го.
Он взглянул на друга. Детство самого Ренни прошло в 1840-х годах, незадолго до Гражданской войны. Когда Койот нашел его умирающим на поле сражения, Ренни было немного за двадцать. С тех пор вожак Стаи повзрослел всего лет на десять и превратился в настоящего мужчину, а вот Укия по-прежнему казался всего лишь мальчишкой.
- Да, щенок, ты старше меня.
Какая странная у меня жизнь, подумалось Укии. Ренни рассмеялся.

Первая машина с Максом и Сэм повернула к Юбилейному озеру, а вторая под руководством Ренни покатила дальше. Вскоре путешественники выехали на лесную дорогу № 93, такую же грязную и узкую, но в конце нее, мили через три, виднелась стоянка.
Первый раз в жизни Укия работал с человеком, который видел и чувствовал все то же, что и он сам. Ренни обнаружил, где девушки припарковали «фольксваген» Крэйнака, и, словно две ищейки, друзья побежали по следу студенток. Когда те разделились, Ренни пошел за Розой, а Укия - за Алисией.
Судя по неторопливой походке и хаотичному движению, девушки точно не знали своей цели.
- Что именно они искали?
- Думаю, дыру в земле, - ответил Укия.
- Размером с кротовую нору? Или больше?
Укия остановился на скалистом уступе.
- Больше. - Он наклонился, чтобы рассмотреть перед собой участок разрытой земли. - Что-то в этом роде.
Ренни тут же оказался рядом и присвистнул от удивления.
Укия сел на корточки, взял в руку гальку и бросил ее в дыру. Это место очень походило на место падения корабля. И Онтонгарды, и Стая прочесали Орегон, Вашингтон и Айдахо и, конечно, не могли не заметить такой достопримечательности.
- Я впервые увидел эту дыру, - пробормотал Ренни, читая мысли Укии, - когда в последний раз разъезжал по горам на лошади. Сюда было не так-то легко добраться.
Да и сейчас не всякий проедет по грязной дороге между ям и колдобин, но все-таки вряд ли инопланетный корабль упал так, чтобы до него могли добраться две девушки-студентки из Пенсильвании. И все же...
- Ты действительно думаешь, что это разведчик? - Укия поднял камень размером с кулак и послал его вслед за галькой.
- Может быть.
- А как это проверить?
- По мне, так пускай он останется похоронен и забыт, - сказал Ренни. - Это куда проще, чем выкопать корабль и охранять его потом от Онтонгардов и людей.
Укия удивленно посмотрел на друга.
- Зачем же тогда его искать?
- Чтобы убедиться, что его не нашли враги.
Юношу пробрала дрожь при мысли, что инопланетяне получили доступ к кораблю - ко всему запасу оружия и техники.
- Думаешь, именно поэтому Онтонгарды продолжают приезжать в Пендлтон? Они знают, где корабль?
- Честно говоря, вряд ли. Иначе Гекс сосредоточился бы на ремонте разведчика и не стал бы возиться с марсоходом.
Укия нахмурился.
- При использовании марсохода всю работу делали люди, а вот если ремонтировать разведчик, то пришлось бы тщательно скрывать это - и не только от Стаи.
Долгое время Ренни молча размышлял, уставившись на большой завал, под которым мог находиться корабль. Укия чувствовал, как сознание Ренни анализирует долгие годы войны: операции и контроперации, замыслы и диверсии. Привычка Прайма внедрять свой план в глобальные действия была свойственна всем Онтонгардам и происходила от их способности думать о нескольких вещах сразу. К счастью, после восстания Прайма у Гекса появились параноидальные страхи, и он не доверял ни одной рожденной на Земле Твари. И все же из-за своего огромного количества они становились угрожающей силой.
Раньше Стая попросту уничтожала все, что имело запах Гекса, даже не пытаясь постичь законы вражеской логики. А теперь Ренни пытался решить задачку посерьезнее.
После долгих раздумий Ренни тихо проговорил:
- Гексу нужен был ты. Будь у него корабль, он починил бы овипозитор и делал бы новых производителей. Он не искал бы тебя, если бы имел надежду создать хоть одного нового производителя. Я имел дело с Тварями Гекса и знаю, что он скорее отрежет и сожжет себе руку, чем оставит в живых что-нибудь, принадлежащее Прайму. И ты, единокровный сын Прайма, ему нужен только потому, что у него нет другого выхода.

Старательно обыскав район, Ренни и Укия присоединились к Максу и Сэм, которым тоже не особенно повезло. Все туристы говорили, что приехали на озеро уже после Алисии и ее не видели. И вообще вокруг озера не оказалось ни одного следа девушек.
Уже по дороге в Пендлтон они остановились у маленького магазинчика с кафе. Хозяйка мини-маркета не видела туристок, что было логично, поскольку Алисия забила багажник всем необходимым еще с утра.
Сэм отошла в туалет, а мужчины разглядывали пластиковые следы Большеногого, которые тот оставил на стене, и слушали рассказ хозяйки об этом чудовище. В это время у Укии зазвонил телефон.
- Орегон. - Укия отошел в полутемное кафе, чтобы не мешать разговору.
- Это Джаред Брыкающийся Олень. Ты хотел встретиться с моим дедушкой?
- Да.
- Если приедешь на ферму, сможешь его увидеть.

Таких старых людей, как Джесс Брыкающийся Олень, Укия еще не видел. Кожа висела складками, лицо походило на красноватый чернослив. Он сидел на краешке удобного плетеного кресла и так волновался, что даже не желал откинуться на спинку. Кэссиди утверждала, что ее деду почти сто лет, и Укия ожидал увидеть человека больного и немощного. Но Джесс Брыкающийся Олень излучал здоровье: у него были густые, хотя и седые волосы, крепкие белоснежные зубы и твердые ногти.
- Это он? - спросил Джесс.
- Да, дедуля. - Джаред прислонился к дверному косяку. Он встретил Укию и Макса у входной двери, провел через дом к террасе у заднего входа, где уже ждали Джесс и дядя Квинс. Полицейский не ушел, а остался в дверях, как будто не хотел оставлять деда без своей защиты. - Он считает себя Волшебным Мальчиком. Мы готовы согласиться.
Джесс всматривался в Укию блестящими черными глазами.
- Его лицо мне очень знакомо. - Своими морщинистыми ладонями он взял руки юноши. - Глаза. Нос - он всегда был таким длинным. Вряд ли я забуду лицо человека, которого так любил.
- Папа, - пробормотал дядя Квинс на языке нез перс. - Ки-джи-на мертв.
Ки-джи-на - это на языке кайюсов, а не нез перс. Волшебный Мальчик. Текучие звуки задели какие-то струны в душе Укии: Ки-джи-на - это же мое имя!
- Я видел его, - отвечал на том же языке Джесс, - после рождения твоего брата. Я гнал лося в горах и видел его. У него были спутанные волосы и глаза, дикие, как у волков. Но это был Ки-джи-на. Он не узнал меня и убежал в страхе.
- Отец, я видел фотографии. - Последнее слово, произнесенное по-английски, резко выделялось на фоне остальных. - Он мертв.
- А что тогда стало с его телом? - возразил Джесс. - Почему оно пропало?
- Оно пропало? - спросил Укия; его била дрожь. Почему они так уверены, что он мертв?
Индейцы изумленно посмотрели на него.
- Как он погиб? - напряженно проговорил юноша.
Те по-прежнему смотрели на него широко раскрытыми глазами. Укия наконец понял почему: он сам заговорил на нез перс. Лицо дяди Квинса исказил гнев, как будто Укия намеренно подслушал чужой разговор. Пытаясь предотвратить шторм, он повернулся к старику.
- Пожалуйста, - умоляюще проговорил он на языке индейцев. - Я потерял память и знаю только, что жил с волками. Расскажите мне о моей матери.
Джесс покачал головой и ответил по-английски:
- Ты говоришь слишком быстро. Молодые говорят на языке белых людей и почти не знают родного. Я уже давно не слышал, чтобы наш язык тек как горная речка.
Когда я родился, Волшебный Мальчик жил с моими родителями и заботился обо мне. Менял пеленки, укладывал спать, качал в колыбели и пел песни. Он играл со мной в детские игры. Я любил его так же, как отца и мать, как дедушку и бабушку. Я считал его взрослым, мудрым и замечательным.
Когда я подрос, он стал моим проводником. Водил меня на болотные норы, учил ловить рыбу, идти по следу. Он знал сказки и истории про Синие горы, о которых я и слыхом не слыхивал.
Прошло еще несколько лет, и я стал задумываться. Почему Волшебный Мальчик не ходит в школу? Почему мы не празднуем его день рождения? Почему мои папа и дедушка зовут его дядей, хотя он еще ребенок? Кто его родители? Сначала мне ответили, что все объяснят позже. Когда мне стукнуло четырнадцать и я стал отдавать Волшебному Мальчику донашивать свою одежду, мне рассказали.
Волшебный Мальчик родился еще до прихода белого человека в Орегон. Он рос до двенадцати лет, а потом остановился и больше не взрослел. Его мама была моей прапрапрапрапрапрабабушкой. В семье была такая традиция: если у старшего сына появлялся свой дом, семья и дети, о которых надо заботиться, то он брал к себе Волшебного Мальчика, и круговорот повторялся снова. Моего деда воспитал Волшебный Мальчик, также и моего отца, меня и моих братьев.
Постепенно дядя стал для меня младшим братишкой, которого я любил, но переносил с трудом, потому что уже входил в мир взрослых. У меня были свои друзья, я встречался с девушками. Как старший среди братьев я должен был взять Волшебного Мальчика к себе, чтобы он помог растить моих детей.
Укия неуютно поежился. Его мамы однажды объяснили ему, почему они все-таки решились завести ребенка, несмотря на все препоны и трудности. Помогать воспитывать племянников и племянниц было недостаточно, хотелось, чтобы тебя любили по-настоящему и не быть на втором месте в сердце ребенка.
- А у Волшебного Мальчика не было своих детей?
Джесс явно удивился вопросу.
- Он не мог их иметь. Еще в детстве, когда никто не знал, что он не станет расти, над ним хотели провести обряды посвящения. Он должен был поститься, пока не увидит свое тотемное животное. Снова и снова он начинал ритуал, но так никогда и не увидел своего покровителя. Он никогда не стал бы мужчиной. Он не мог жениться. - Джесс пожал плечами. - Может быть, это произошло оттого, что духи знали, что он не вырастет.
Но все оказалось не так. Он ступил на болезненный путь взросления, полный ранений и смертей, понемногу начал двигаться вперед. У него теперь есть сын, скоро будет жена. Возможно, они заведут еще детей. Волшебный Мальчик вырвался из клетки вечного детства.
- А как вы его лишились?
Джесс тяжело вздохнул и опустился в кресло.
- Мы очень редко брали дядю в Пендлтон, потому что не хотели, чтобы о нем узнали белые люди. В тот день в Пендлтоне устраивали родео, и мы взяли дядю с собой. Нарядили его в лучшую одежду, сделали фотографию. Пока мои дяди и тети, братья и сестры были живы, мы постоянно спорили друг с другом. «Ага, это ты должен был присматривать за ним! Нет, ты!» Он был нитью, которая связывала поколения и ветви нашей семьи, и как только его не стало, семья очень быстро распалась.
- Что произошло?
- Да кто его знает? Секунду назад он был здесь и ждал, когда начнется парад, а теперь его уже нет. Там был белый человек с фотоаппаратом, он услышал крики и нашел тело Волшебного Мальчика. Он сделал несколько снимков. Люди приходили, смотрели и уходили, а тело лежало на земле. Когда появилась полиция, там ничего не было, кроме окровавленной одежды. Мы узнали его только по вещам.
- Тем, в которых он изображен на фотографии?
- Да. Мы всё искали, но ничего не нашли. Белый человек от закона сказал: «Нет тела, нет и преступления» и не открыл расследования.
Прошло семьдесят лет, а я все еще не могу вспоминать тот день без слез. Может быть, потому что его тело пропало. Или потому, что убийство было таким жестоким. Или потому, что он бы и сейчас не умер от старости, а воспитал бы моих сыновей, внуков, правнуков. Учил бы их идти по следу, объезжать коней, играть на барабанах и петь, становиться настоящими кайюсами, какими мы были до прихода белого человека. Он был любовью семьи, многими поколениями заботы и ласки, сотнями лет знаний и традиций, и теперь его больше нет.
- Он мертв, - сказал дядя Квинс, смотря не на Укию, а на Джареда. - Тут были и другие, похожие на кайюсов.
- Никто не был похож на Волшебного Мальчика, - тихо ответил Джаред. - Я видел достаточно, чтобы поверить. Он и есть Волшебный Мальчик.
- Я был Волшебным Мальчиком, - почти шепотом проговорил Укия. - В тот день погибла часть меня, и теперь я другой человек. Я хочу знать, что со мной было, но обратно вернуться уже не смогу. Потому что не помню дороги.

Понедельник. 30 августа 2004 года
Общественная библиотека Пендлтона. Пендлтон, Орегон

Судя по заметкам в ежедневнике Алисии и рассказу Розы, студентки были в Пендлтоне всего четыре раза. Три дня они болтались в городе, принимали душ, стирали вещи, закупали продукты, расслаблялись каждая по-своему, а потом ехали обратно в лагерь к примитивному комфорту палаточной жизни. В четвертый выходной они только заехали на стоянку за бензином и узнали, как добраться до Юбилейного озера.
Трое детективов уже побывали во всех местах, где видели Алисию. За завтраком Укия, Макс, Сэм и Ренни обсуждали, где Алисию могли не заметить. Ренни, который долгие годы охотился за Онтонгардами, хорошо владел навыками сыскного дела. Разделив примерный список на три части - поскольку Ренни собирался прикрывать Укию, - они договорились встретиться в библиотеке в четыре часа.
Никто об этом не говорил, но каждый понимал, что скоро поиски зайдут в тупик.
Библиотека открывалась в одиннадцать утра. Когда сыщики встретились там, ни один не нашел ничего стоящего.
Макс вежливо попросил Ренни не мозолить глаза нервным жителям Пендлтона, и тот послушно переоделся в голубые джинсы и футболку. Но вожак Стаи по-прежнему распространял вокруг себя страх; может быть, из-за многочисленных выпуклостей, в которых угадывались очертания пистолетов. Ренни ухмыльнулся и пообещал стать невидимкой.
Библиотека занимала всего одну, но очень большую комнату. Внутреннюю часть отделяла стеклянная стена, а стол заказов и выдачи стоял сразу же около входной двери с левой стороны. Девушка лет двадцати с длинной светлой косой, переброшенной через плечо, разбиралась в стопках книг.
Сэм подошла к столику и сказала:

Предыдущая страница 19 Следующая страница


Оборванный след 20

- Карточка записи на микрофильмы здесь.
Девушка подняла глаза, увидела Сэм, кивнула ей и продолжила свои дела. Сэм кивнула в ответ и вытянула ящик из шкафчика, где находились карточки посетителей. Вытащив нужный листок, протянула его Максу и Укии.
- Взгляните.
На последней строчке значилось имя Алисии и стояла дата 21 августа. Видимо, она приехала сюда сразу же из Тамастсликта, где видела фотографию. Сэм подписалась ниже.
Девушка закончила с книгами и подошла ближе, улыбаясь Сэм.
- Привет, Сэмми.
- Привет, Милли, - ответила та, показав, что подписала карточку.
Милли перегнулась через стол и прошептала:
- Это он, да?
- Кто он? - Сэм убрала листок обратно в ящик. Милли наклонилась еще сильнее.
- Тот парень, с которым Рики видел тебя перед «Красным львом». Я слышала, что он двоюродный брат Джареда Брыкающегося Оленя.
- Не стоит верить всем сплетням. - Сэм наклонила голову, чтобы скрыть зардевшиеся щеки.
Милли взглянула приятельнице прямо в лицо и захихикала.
- Он душка, но не слишком ли молод для тебя?
Сэм дернула Милли за косу.
- Что? Думаешь, он бы больше тебе подошел?
- Хм...
Милли нагнулась под стол и вытащила из квадратной коробки специальные линзы для просмотра микрофильмов.
Сэм повела остальных в маленькую комнату, где стояла аппаратура и хранились архивы. Между шкафами с газетами, двумя машинами для микрофильмов и бледно-зелеными ящиками с пленками с трудом нашлось место для четырех стульев. Укия остановился перед дверью, а два других детектива прошли в комнату.
- Самый большой занимает «Восточный орегонец», местная газета. - Сэм указала на самый высокий шкаф, почти до потолка. - А в этих - газеты из Пайлот-Рок и других соседних городов.
Датировка номеров была проставлена снаружи каждого отделения большого шкафа. Макс нашел нужные годы и выдвинул коробку, в ней находились большие папки, подписанные от руки.
- 1931-й, 1932-й, февраль 1933-го, ноябрь 1933-го, а между ними ничего нет. - Он удивленно разглядывал пустое место.
Сэм, которая тем временем вставляла линзы в аппарат, обернулась.
- Не может быть, ты шутишь.
Макс покачал головой и еще раз медленно проверил содержимое коробки.
- Нет. Все забрали.
- Может быть, Алисия перепутала и положила журналы в другое отделение? - Молодая женщина присоединилась к поиску пропавших подшивок. - Давай поищем в 1943 году.
Укия бегло оглядел комнату, но все было на месте. Он развернулся и посмотрел на шкаф с книгами, стоявший у него за спиной. В глаза сразу бросилось название «Америка индейцев». «Америка индейцев» в XXвеке, энциклопедия, Мэри Б. Дэвис, Р 970. 004 Н213.
Сбоку от энциклопедии стояла книга под названием «Вторая Мировая война, Америка на войне, 1941 - 1945», Норман Полмер, Р 940. 5302 П776. Он уставился на библиотечный номер, записанный на корешке книги. Такой же шифр, как в ежедневнике Алисии. Он принялся искать нужную книгу.
ОР 364. 1523 Б26 оказалась тоненькой книжицей в грубом переплете, и на обложке виден был только номер. Он открыл титульный лист и прочитал название: «Гибель Волшебного Мальчика», автор Ханна Барнхарт. Укия ясно чувствовал прикосновение Алисии, она долго держала книжку. Подзаголовок, набранный мелким шрифтом, гласил: «Несправедливость в деле убийства Брыкающегося Оленя». На следующей странице были помещены фотографии. Сначала Укия не мог понять, на что он смотрит: на снимках было совершенно сюрреалистическое изображение разных частей тела, кусков одежды, пятен крови. Наконец, добравшись до изображения обезглавленных плеч и груди, он понял, что это свидетельство жуткой гибели ребенка.
- Что там? - спросил Макс, когда Укия молча протйнул ему книгу.
- Моя смерть в качестве Волшебного Мальчика.
Макс взглянул на первую страницу, проглядел фотографии, издавая при этом шипение. На лице его явственно читалось отвращение.
- О Боже!
Укия уже жалел, что вообще смотрел на снимки. Теперь они навсегда останутся в его памяти такими же безобразными и жуткими. Спасибо хоть, в 30-е годы еще не изобрели цветной пленки.
- Ничего удивительного, что Брыкающиеся Олени не ждут возвращения Волшебного Мальчика.
- С тобой все нормально? - спросил Макс, обнимая друга за плечи.
- Ага.
Стало бы еще лучше, если бы в памяти ничего не осталось. Как же ему удалось забыть собственное убийство и все остальное - то есть как минимум сто лет жизни? Воспоминания о последних событиях утекли вместе с кровью, но куда же делось все остальное? Все, что происходило больше дня назад, генетически кодировалось в сознании и уже не могло так просто забыться. Неожиданно он понял, в чем дело, и у него перехватило дыхание.
- Ох, Макс, теперь ясно, почему я все забыл. Я не Волшебный Мальчик. Я как Киттаннинг - всего лишь его часть.
- Что?
Укия огляделся, чтобы удостовериться, что их никто не подслушивает.
- Когда Киттаннинг только-только образовался из моей крови, он помнил все, то есть у него в сознании были воспоминания мои и Ренни. Все эти старые «воспоминания» генетически закодированы, но хранятся не в собственной памяти Кита, а в других областях. К тому же они не такие... крепкие. Ренни сравнивает устройство сознания с буфером временной памяти, где старая информация исчезает, как только поступает новая. Всякий раз, когда Киттаннинг изменяется, он забывает старое.
- Когда Гекс превратил его из мыши в человека, он потерял очень многое, но не всё, как ты сам, - проговорил Макс.
- Если бы он остался взрослой мышью, он бы ничего не забыл, - объяснил Укия. - А теперь, будучи ребенком, он растет и теряет воспоминания. Каждый день, каждую минуту. За последние два месяца он забыл все, что я знаю о тебе, о мамах и о Питтсбурге. Воспоминания Ренни более плотные, но и они очень частичны. Не уверен, что Кит сохранит хоть что-нибудь, когда подрастет.
Макс почесал переносицу.
- Малыш, пожалуйста, не обижайся, но ваш народ совершенно не способен к развитию. Зачем твоей генетической памяти переходить к потомкам, а потом снова исчезать?
- У Онтонгардов не бывает детей, - отозвался Укия. - Они размножаются путем захвата других организмов. Немного клеток проникают в тело хозяина и постепенно заполняют его.
- Все эти штуки со старой и новой памятью Онтонгардам не свойственны. Ренни решил, что именно поэтому члены Стаи остаются сами собой. Мы можем сказать, где заканчивается один индивид и начинается другой.
- То есть Прайм передал мутацию и тебе, и Стае?
- К счастью.
- И все-таки если ты не Волшебный Мальчик, то где же тогда он?
Укия вспомнил фотографии, и ему стало нехорошо. Он сглотнул.
- Он может уже вообще не существовать. И от него остались только части вроде меня.
Макс несколько секунд не сводил с друга глаз.
- Укия, в этом штате не особенно много населения. Кто-нибудь непременно заметил бы пятерых или четверых волчат, бегающих по лесам. Ты бы в конце концов заметил их. Но ты никогда не говорил, что встречал кого-нибудь, похожего на себя, да?
Укия покопался в самых ранних своих воспоминаниях.
- Да.
Макс похлопал ладонью по обложке книги.
- Думаю, любой индеец без имени был бы немедленно отправлен в резервацию. Но никто не обнаружил сходства между тобой и еще кем-нибудь из племени. Остальные могли остаться животными. Может быть, по месту убийства шныряют двадцать мышей.
Укии хватило бы всего одной мыши, чтобы вспомнить свое детство.
- Интересно, где это произошло.
Макс помахал в воздухе книгой.
- Наверное, здесь об этом сказано. Я скопирую книгу.
Укия не мог решить, хочется ли ему побывать на месте трагедии и попытаться найти потерянные части Волшебного Мальчика. Воспоминания Ренни отличались от его собственных, а воспоминания, которые он отыскал у домика Джо Гэри, постепенно слились с остальными. Что, если он не сможет отличить, где начинается Волшебный Мальчик и заканчивается он сам? Кто из них станет преобладать в его личности? Частный детектив, который живет среди белых, или индеец, имеющий право их ненавидеть?
Быть может, лучше всего не вмешиваться.
Укия присоединился к Сэм, которая продолжала разбирать коробки с микрофильмами.
- А где Макс?
- Я нашел книгу, которую он захотел скопировать.
Сэм закусила нижнюю губу и через несколько секунд проговорила:
- Мне очень стыдно за всю эту ерунду насчет того, что мы с тобой встречаемся.
- Ты ни в чем не виновата.
Она немного расслабилась.
- Как мило, что ты так говоришь.
Тщательно проверив все коробки, они решили спросить совета у Милли. Она подошла и быстро оглядела оставшиеся микрофильмы.
- Но они тут были! - Милли всплеснула руками. - Та девушка просматривала их!
- Алисия Крэйнак? - уточнила Сэм.
- Да, именно. Она была здесь и страшно рыдала. Я пришла, чтобы проверить, все ли в порядке, и у нее была пленка от сентября 1933 года.
- Когда это произошло? - спросил Укия.
- В позапрошлую субботу. Двадцать первого числа.
Милли позвала кого-то из персонала, чтобы узнать, не в курсе ли они, где микрофильм.
- Итак, пленка была здесь, а теперь ее нет, - мрачно констатировала Сэм.
- Наверное, ее забрали похитители Алисии.
- Или она сама.
- Нет, Алисия не такой человек, - покачал головой Укия. - Однажды она забыла заплатить за пачку жвачки и проехала десять миль назад, чтобы заплатить пятьдесят центов.
- Забыла заплатить?
- Просто вылетело из головы, что она держала пачку в руках. Она... была очень рассеянной.
Господи, всего за несколько дней до исчезновения она была здесь и плакала о нем.
В подавленном состоянии духа они съели ленч в забегаловке «Тако белл», расположенной ниже по улице. Честный Ренни сдержал свое слово и превратился в невидимку, но Укия постоянно чувствовал его присутствие где-то на краю сознания. Приятное ощущение, особенно после фотографий мертвого Волшебного Мальчика.
Сэм и Макс обсуждали связи между подозреваемыми в поджогах и списком людей, с которыми виделась Алисия. Во время расследования Сэм фиксировала каждого, с кем детективы разговаривали, и кратко передавала содержание беседы. В офисе молодой женщины лежали папки по делам о поджогах, где находились рапорты с мест происшествия, копии страховок, сведения о выживших, информация о прошлом всех новоприбывших в округ и кое-где даже генеалогические древа. Из-за такой кипы бумаг в кабинете осталось место только для одного человека, да и то если он будет стоять смирно. Никому не хотелось работать в общественных местах, например, в библиотеке, так что скрепя сердце Сэм пришлось пригласить друзей к себе в дом.
Детективы договорились встретиться в парке перед библиотекой, и Сэм отправилась в офис за бумагами.
Макс и Укия наведались в супермаркет за припасами, заправили «блейзер» бензином и вернулись к парку. Укия растянулся на траве в тенечке, стараясь не вспоминать холодящих кровь фотографий. Макс тем временем звонил в Питтсбург, чтобы проверить дела детективного агентства в отсутствие хозяина.
Два других детектива, Чино и Джаней, отлично висели на хвосте и пасли клиента, к тому же благодаря спокойному нраву не вступали в конфликты, и с ними всегда было приятно работать и отдыхать.
Но вот к розыскной работе, которой сейчас занимались Макс, Сэм и Укия, ребята редко привлекались. Завершив один этап дела, они не всегда понимали, что делать дальше, и старшему детективу приходилось каждый раз давать конкретные задания и самому делать выводы.
- Это не потому, что я плохой учитель, - вздохнул Макс, повесив наконец трубку. - Я над тобой хорошо поработал: ты теперь точно ловишь подсказки, задаешь правильные вопросы. А вот они этого не понимают.
- Тогда почему я не могу найти Алисию?
- Идти к решению и решить - две разные вещи. И второе очень часто зависит не от мастерства, а от удачи.
Они помолчали, слушая, как ветер колышет кроны деревьев, от чего на траве танцевали блики света.
- Алисия сделала очень много, чтобы найти мою семью, - заметил Укия. - Она не знала, насколько близко подобралась к разгадке, когда нашла фотографию в Тамастсликте и тем более книгу. В некрологе было бы имя Джесса Брыкающегося Оленя, и если бы она поговорила с ним обо мне... - Он замолчал, понимая, куда бы привела эта нить.
- Все крутится около Брыкающихся Оленей, - мрачно пробормотал Макс.
- Нет! - резко ответил Укия. - Они никак не связаны с похищением Алисии.
Макс широко развел руками.
- Сто тысяч долларов для большинства людей - очень приличная сумма. Быть может, имеет смысл узнать, кто получит деньги, если Джесс никому так и не даст вознаграждения.
Укия вскочил на ноги, не в силах совладать с гневом на Макса. Таких чувств он раньше не испытывал и теперь пытался заглушить их.
- Это не может быть никто из них. Джаред был с нами, когда в меня стреляли и когда похитители приехали в «Купальню медведя» за вещами Алисии. Это не Зоя, не Кэссиди и не Джесс!
- Я просто хочу сказать, что стоит нам выйти на правильный след, как тут же появляются Брыкающиеся Олени.
- Это потому, что Алисия пыталась найти мою семью. - Укия начал приводить кучу всяких причин. - Я сам хотел их найти, и оказалось, что Джаред - шериф. Тот человек в лесу был голубоглазым блондином.
- У Элейны Брыкающийся Олень тоже светлые волосы и голубые глаза. Быть может, похититель - их дальний родственник, в котором очень мало индейской крови.
Укия старательно копался в собственной памяти, вспоминая моменты, когда он пожимал руки или вообще как-либо прикасался к Брыкающимся Оленям. Вот Зоя поцеловала его в щеку. Джаред провел большим пальцем по недавно сросшейся лучевой кости. Кэссиди убрала упавшие на глаза волосы. Все они были слишком близкими родственниками, чтобы создать полную панораму генетических кодов семьи.
Он вспомнил посещение магазина инструментов, где встретил многочисленных представителей мужской половины. Касался ли он кого-нибудь из них?
Из общего потока выплыло несколько реплик:
Услышав известия, Сэм опустила глаза и вздохнула. Она бросила одну пачку жвачки Укии.
- Мэт Броди потерял в июне ребенка. Он один из моих самых печальных клиентов.
- Ох.
- Они с женой очень тяжело восприняли трагедию.
Укия замер на месте, потому что тут же на ум пришла еще одна деталь. Следующий разговор произошел в тот же день.
- О черт! Один из помощников Брыкающегося Оленя - такой здоровый, белобрысый быкообразный тип - разработал теорию, что тебя подстрелил охотник. Это при том, что сейчас ни на кого не сезон охотиться.
- Что такое? - встрепенулся Макс, заметив, что лицо Укии осветилось догадкой.
- Помощник Джареда, - прошептал он.
- Какой именно?
- Высокий блондин; предложил идею об охотнике; есть доступ к полицейской волне; жена и утонувший ребенок.
- Жена?
- Похититель-женщина.
- Вот дерьмо. - Макс прокручивал прошедшие дни. - Ты не встречался с ним, чтобы проверить, совпадает ли ДНК с тем, что в волосах преступника?
- Как он выглядит?
- У него ничего не выражающее лицо. Просто деревянное. - Макс вытащил сигару, повернулся спиной к ветру и прикурил. - Он сразу вызвал у меня подозрение, но мне рассказали, что у него погиб ребенок, и я все списал на пережитое горе. Мне казалось, я понимаю, что пережил Броди.
Однажды жена Макса бесследно пропала. Через несколько месяцев выяснилось, что она отправилась на антикварный аукцион, но по дороге ее «порше» соскользнул с дороги и упал в воду. Никто не видел аварии, никто даже не пытался искать ее в глухом районе, тем более на дне озера.
- После такого, - тихо продолжал Макс, - все твои чувства как бы атрофируются, потому что чувствовать становится слишком больно.
- Но только вот Броди похитил Алисию и пытался меня убить.
Лицо Макса исказил гнев, а в глазах блеснула сталь.
- Чертов ублюдок. Он заплатит за это.
- Макс, я ведь только строю предположения, и пока не сравню образцы ДНК, мы ни в чем не будем уверены.
- Но и тогда у нас будет только твое честное слово против его. Нам нужны более веские доказательства, чем просто волос в лесу.
Если это Броди похитил Алисию, то он идет на шаг впереди, тщательно уничтожая все улики. Что он с ней сделал? На сегодняшний день прошла целая неделя с того дня, как девушка пропала. Укия хотел верить, что она жива, но множество смертей, причины которых расследовала Сэм, делали надежду призрачной.
Он взглянул на Макса через черную завесу челки.
- Ты считаешь, Броди мог убить собственного сына?
Старший детектив тоже ощущал страх за Алисию. Он привстал и сжал друга за плечо.
- Мне очень жаль, но боюсь, что да. Что-то в этом человеке мне сразу не понравилось.
Укия упал на траву и стал следить за движением солнечных лучей по листве деревьев. Ясно, что Броди надул местных жителей, так что им с Максом придется играть по тем же правилам и найти улики, которые изобличат преступника законным образом. Юноша снова прокрутил в памяти события прошлой недели и обнаружил лакуну в расследовании.
- Мы так и не нашли место, откуда в меня стреляли. У Броди не было много времени, он наверняка спешил, чтобы оказаться где-нибудь подальше и обеспечить себе алиби. Там должны остаться улики.
- Вот умница! - Макс хлопнул его по плечу. - Вот видишь, я великий учитель!

- Планы меняются, - объявил Макс, когда появилась Сэм. - Мы едем на юг, в одной машине, чтобы можно было разговаривать.
Молодая женщина нахмурилась и неохотно вылезла из своего автомобиля.
- На юг? - Она взглянула на Укию и прочитала в его лице нечто, что Максу удалось скрыть. - Вы нашли новый след.
- Возможно, - кивнул Беннетт. - Возьми свои записи.
Укия позвал Ренни, которого едва чувствовал:
- Ренни ? Мы едем в лес, где в меня стреляли. Слабый ответ Ренни постепенно становился все громче по мере того, как вожак Стаи приближался.
- Слышу тебя. Я поеду сзади, прослежу, чтобы не было хвоста.
Сэм положила свою папку в «блейзер», и они выехали из Пендлтона по направлению к парку.

Предыдущая страница 20 Следующая страница


21 Уэн Спенсер

- Что произошло?
Укия нагнулся к переднему сиденью и вклинился между Максом и Сэм.
- Расскажи нам все, что знаешь о помощнике шерифа Броди.
- О Мэтте Броди? - Сэм удивленно посмотрела на Макса, но и тот был совершенно серьезен. - Броди хороший полицейский. Да, он стал немного странным после смерти сына, но ведь Гарри - их второй ребенок, который погиб, а больше они не могут иметь детей.
- Второй? - переспросил Укия.
- Четыре года назад вся семья попала в автомобильную катастрофу, в них врезался пьяный водитель. Мэтт Броди потерял одного из детей. Вивиан Броди получила серьезную травму брюшной полости, опасались даже, что она не выживет. А маленькая девочка... сиденье сломалось, и она вылетела на дорогу через лобовое стекло.
- Как погиб их сын? - холодно спросил Макс.
- Он был первым, кто утонул в этом году. Тринадцатого июня. Вивиан Броди заявила о его пропаже, а на следующий день его нашли мертвым в озере Маккей. Следователь установил смерть от несчастного случая.
- Никаких следов насилия?
По лицу Сэм судорогой прошла боль.
- Нет. Ему было всего пять лет. Броди говорят, он не умел плавать.
- Значит, это было несложно, - пробормотал мрачный Макс. - Просто оттащить его на глубину, где он не сможет стоять, и отойти.
Сэм смерила Макса странным взглядом и открыла записную книжку.
- Броди нет в списке на Алисию.
- Если ты поищешь имя «Брыкающийся Олень», то найдешь только Джареда, - ответил Макс. - В списке он значится как шериф округа Уматилла, и никакого домашнего адреса. Алисия могла искать его в полицейском управлении, но вместо этого натолкнуться там на Броди.
- А в других списках Броди нет? - спросил Укия. Сэм отрицательно помотала головой.
- Нет, но я же ни разу не обращала на него внимания. Все пожарные и спасатели занесены в списки свидетелей происшествия.
- А как выглядит его жена? - поинтересовался Макс.
- Вивиан? Маленькая, незаметная такая. Серый воробушек.
- Рост пять футов, весь сто фунтов и обувь пятого размера?
Сэм ничего не сказала, а только посмотрела за окно на сияние солнечных бликов на воде. Укия неожиданно понял, что они как раз проезжают мимо озера. Все трое молчали, погруженные в невеселые мысли.
Неожиданно Сэм нарушила тишину:
- Броди стреляет из такой же винтовки, как я, - М40. Такое оружие использовали морские пехотинцы для снайперской стрельбы. И он хорошо с ней обращается.

Понедельник. 30 августа 2004 года
Национальный парк Уматилла. Орегон

- Твой разум бегает по кругу, щенок.
Ренни стоял на скалистом утесе спиной к ветру. Вожак Волков-Воинов снова надел дорожный плащ, и полы его раздувались от резких дуновений.
- Что такое?
За время пути от Пендлтона до парка Укия сообразил, где именно находился снайпер. Сначала он не мог определить, откуда сверкнула вспышка, но потом внимательно восстановил в памяти источник звука - маленькую бойницу среди зелени подлеска. Оставалось только встать на утес и провести линию выстрела. Конечно, детективы могли обнаружить только следы и колеи от шин, но все же Укия надеялся, что несколько часов потрачено не зря.
Он попытался связать Броди с остальными преступлениями. Что касается возможностей, то каждый день в течение восьми часов Броди мог наслаждаться полной свободой и патрульной машиной. Никто бы не удивился, обнаружив у полицейского оружие, а его присутствие на месте преступления не заметили бы.
Но какой мотив? Зачем Броди убивать столько людей, к тому же, возможно, и своего собственного сына? Ответ оставался непонятным, и Укию стал беспокоить еще один вопрос.
Имеет ли исчезновение Алисии какое-нибудь отношение к ее расследованию смерти Волшебного Мальчика в 1933 году?
- Меня убили в 1933 году, - сказал он Ренни. - В тот день, когда ты приехал в Пендлтон и нашел Дегаса всего в крови.
Ренни удивленно вскинул бровь.
- Думаешь, это Дегас тебя убил ?
- Нет. Наверное, он прикончил того Онтонгарда, который убил меня, и не дал ему узнать, кого тот только что уничтожил.
- Их недоверчивость играет нам на руку. - Ренни по-волчьи ухмыльнулся. - Гекс и его Твари не могут отличить тебя от обычного пса из Стаи, пока не проверят тщательно.
- Да и вы с Хелленой не сразу меня опознали.
Ренни слега шлепнул Укию по шее.
- Зачем волноваться об этом сейчас, а, щенок?
- А если Алисия обнаружила старые следы пребывания Онтонгардов?
Ренни замер, не сводя с юноши глаз.
- За последние два месяца здесь погибло тридцать человек, - продолжал Укия. - Целые семьи сгорели в огне, некоторые утонули. Это как-то неправильно, Ренни.
Тот повернулся к северу, где лежал Пендлтон, и стал принюхиваться к воздуху.
- Гекс? Здесь?
- Броди совершенно незачем делать все это.
Ренни тихо зарычал.
- Иногда люди совершают поступки без причины.
- Ты не думаешь, что это Онтонгарды ?
- Это ты пробыл тут неделю, а я прилетел всего два дня назад. И пока что никто из нас не почуял их запаха.
- Честно говоря, большую часть этой недели я провел на разных кроватях.
Ренни усмехнулся, но потом помрачнел.
- Правда в том, что иногда люди сами становятся чудовищами, без всяких Онтонгардов.
- И что нам теперь делать ?
- Что и всегда - ушки на макушке, навострить нос и готовиться к битве.

Ориентируясь по воспоминанию о выстреле, Укия двигался по лесу, за ним следовал Ренни. На прямой линии примерно в полумиле от утеса они обнаружили место, откуда вел огонь затаившийся стрелок.
Снайпер замаскировался отлично: в густом подлеске, за поваленной сосной, которая полностью его прятала, при этом оставляя обзор открытым. Судя по неглубоким следам, он ждал свою жертву всего пару минут, то есть уловил момент, когда Укия показался на скале, и тут же нажал спусковой крючок. Стрелял он дважды, на земле валялись две пустые гильзы.
Убедившись, что Укия мертв, стрелок добежал до машины и стремительно умчался прочь.
- Позвоним Джареду или ФБР? - спросил Укия у Макса.
Они решили оставить все улики до приезда полиции.
Макс вздохнул.
- Ты ведь доверяешь Джареду, да? - Юноша кивнул, и Беннетт взглянул на Сэм. - Ты тоже?
- Он очень хороший, насколько это вообще возможно для копа.
- Тогда позвоним и туда, и туда, главное, чтобы никто не пользовался полицейской волной.

ГЛАВА 14

Понедельник. 31 августа 2004 года
Пендлтон. Орегон

Броди жили на ухоженном ранчо, в кирпичном доме примерно в полутора милях от дороги, связывающей два штата. За Максом и Укией выстроился длинный хвост из разных машин: ФБР, полиция штата, департамент шерифа округа Уматилла и полицейский департамент Пендлтона, и все они вытянулись цепью вдоль мелкой речушки Тутуила. Остановившись под деревом, в редкой тени, детективы наблюдали, как полицейские взламывают входную дверь и врываются в дом Броди.
На несколько минут мир замер и погрузился в полную тишину.
- Все чисто, - заговорила вдруг рация, настроенная на полицейскую волну. - Здесь никого нет. Мы нашли голубые джинсы с кельтским узором по бокам. Женские, четырнадцатый размер. Девушка была здесь.

Вчера следствию явно улыбнулась удача: агенты ФБР сравнили отпечатки большого пальца на раме одного из подожженных домов и на принадлежавшем Броди разрешении на ношение оружия. Отпечатки совпали, но все равно потребовалось почти двадцать четыре часа, чтобы получить ордер на обыск всех помещений, где мог скрываться преступник и прятать Алисию, в том числе и дома Броди.
Поскольку вокруг могло оказаться сколько угодно Онтонгардов, Ренни все время держался около Укии, насколько позволяло обилие служителей закона. Ренни приходилось нелегко, поскольку сейчас никак нельзя было засветиться агентам ФБР, иначе они немедленно принялись бы гоняться за известным террористом и отвлекать его от важных дел. В настоящий момент он находился практически за пределами чувств Укии. Но, к счастью, юношу постоянно окружали почти двадцать полицейских, и они вполне обеспечивали безопасность.
Через час после начала штурма дома Броди у Укии зазвонил телефон.
- Орегон, - ответил он, не взглянув на определитель номера.
- Это я, - промурлыкала Индиго, и от одного только ее голоса по телу прошла дрожь. - У меня для тебя есть некоторая информация. Двое из убитых в Питтсбурге Онтонгардов были с Западного побережья. Один из Портленда, пропавший без вести три года назад, а второй из Пендлтона, по имени Джейсон Барнхарт, который исчез в мае.
- Барнхарт? - Укия тут же вспомнил имя автора «Гибели Волшебного Мальчика», Ханны Барнхарт. - А кто сообщил в полицию об исчезновении?
- Джеймс Барнхарт, его отец.
Джейсон и Джеймс. Укия невольно подумал о Брыкающихся Оленях и их обычае называть всех мальчиков на Дж: Джей, Джесс, Джаред. Может, эти Барнхарты - просто побочная ветвь большой семьи?
- Хорошо, спасибо.
- Ну что, дело движется?
- Ага. Это Броди похитили Алисию, но, похоже, птички упорхнули из гнезда.
- Жаль. Надеюсь, плохих новостей больше не будет.
- Хотелось бы.
- Будь осторожней, - предупредила Индиго. - Я люблю тебя. Ладно, мне пора.
- А что, если они окажутся Онтонгардами? - Укия задумчиво подбрасывал телефон на ладони. - Лучше бы нам вообще никогда не приезжать в Орегон.
- Лучше бы, лучше бы... - пробормотал Макс. - Ты ведь всегда делаешь то, что в настоящий момент кажется правильным. И бесишься от лишних размышлений.
Они ждали, пока ФБР закончит обыск и соберет все необходимые улики, которых все равно окажется недостаточно.

После пяти часов начали появляться соседи и обнаруживали, что дом Броди опечатан. На все вопросы отвечала местная полиция, и вместе с пониманием происходящего в глазах у местных жителей появлялся страх. Жившие в доме напротив люди похитили молодую женщину и, возможно, убили ее. Они лишили жизни и собственного сына. Многие семьи просто собирали вещи и уезжали подальше, пока Броди не вернулись.
В конце концов детективы собрались, чтобы как можно скорее продолжить поиски Алисии. Макс первым вышел из машины, за ним следовал Укия.
- Думаешь, они впустят меня внутрь?
- Поговорим с Джаредом. Не забудь броню.
Укии претила мысль о том, что придется облачаться в бронежилет на глазах у всего полицейского участка и агентов ФБР. Никто из них его не знает, никто не поверит, и наоборот, могут задержать подозрительного молодого человека и начать допрашивать.
В фильмах по крайней мере полицейские и агенты ФБР всегда убивали добрых инопланетян.
Он убрал пистолет в сейф - представители спецслужб не любят вооруженных гражданских, - надел бронежилет и старательно скрыл его под курткой.
Люди в форме начали постепенно рассасываться, и последняя машина с мигалкой свернула на главную дорогу в тот момент, когда молодой детектив прикреплял к одежде маячок. На стоянке виднелся только седан Джареда. Укия вышел из «блейзера», пересек улицу и остановился перед ограждением в виде тонкой желтой ленточки. Без разрешения он не мог пересечь препятствие и поэтому остался стоять.
Последний агент ФБР беспокойно посмотрел на Укию, но продолжил упаковывать свое снаряжение. Юноша пытался казаться как можно безобиднее, но сам страшно нервничал. Полицейский подозрительно осмотрел оттопырившуюся ветровку, но вскоре узнал парня и слегка ему кивнул. Захлопнув багажник своего пикапа, фэбээровец уселся за руль и нажал на газ. С плеч Укии словно камень свалился.
Тут поменялся ветер, и он ощутил запах зла, исходящий из дома. В груди Волчонка поднимался глухой рык.
- Ренни? Ренни?
Но тот скрывался от ФБР, поэтому ушел слишком далеко. Укия не чувствовал его присутствия. Из дома вышел Макс в сопровождении Джареда, на бледном лице которого читалось потрясение.
- Они нашли вещи Бирков, Коулов и других туристов, - сказал Джаред. - У Вивиан на Скале Пилотов есть брат, а у Мэтта сестра в резервации валла-валла. Оба объявлены пропавшими без вести. - Шериф покачал головой, и в этот момент он выглядел совсем молодым и растерянным. - Такое ощущение, что ты откусил мясной пирог, приготовленный лучшим другом, а там вместо начинки навозные мухи.
- Можно Укия осмотрит это место? - спросил Макс, который явно не замечал тревожного запаха.
Как вообще кто-то может их не замечать? Джаред махнул рукой в сторону дома.
- Волшебный Мальчик единственный, кто сможет ее отыскать. Входи, я посторожу снаружи.
Макс поманил Укию к задней двери.
- Там все очень плохо, малыш. Доктор Джекилл и мистер Хайд встретились с Марией Стюарт. Судя по слоям грязи, можно почти точно определить, когда все пошло наперекосяк: как будто здесь кто-то жил, потом уехал и на его месте поселился другой человек.
- Я чувствую их отсюда. Здесь было их логово.
Макс тихонько ругнулся. Укия тем временем уже вошел в комнату, которая некоторое время назад была аккуратной белой кухней. Верхние шкафчики еще хранили остатки прежней чистоты, но на полу и столах валялись ошметки собачьего корма, разорванные упаковки с крупами и мукой. На желтом подносе лежали куски обглоданного цыпленка вперемешку с мясными костями, на которых еще сохранились лоскуты сухожилий и розовой плоти. Создавалось впечатление, что кто-то очень голодный подошел к столу и сожрал мясо прямо сырым.
- Сырой цыпленок, собачья еда, но никакой собаки. - Макс фыркнул с отвращением. - Если тебя не тошнит от такого блюда, то зачем убирать за собой?
- Теперь тут уже ничего не определишь, - вздохнул Укия.
- Да, пожалуй, тебе не удастся с ходу идентифицировать Броди.
Рядом с цыплячьим скелетом была лужа крови; Укия прикоснулся кончиками пальцев к мертвым клеткам и обнаружил на поверхности генетическую цепочку Мэтта Броди, а под ней - ДНК пришельца. Кровь эта вытекла из организма несколько дней назад.
- Наверняка Броди был среди тех, кто гонялся за нами в пикапе. Когда он ел цыпленка, у него из раны текла кровь. Или Крэйнак, или Сэм подстрелили его.
- А почему ты не мог определить, что Броди - Онтонгард, по его волосам?
Укия вспомнил, как нашел волосок на ветке куста, на нем содержалась только информация о ДНК человека: большой блондин.
- Волос, наверное, срезали. Мне достались только старые, мертвые уже клетки. Его обратили совсем недавно, и если бы волос был поближе к корню, я уже тогда сказал бы, что он Онтонгард.
Макс снова выругался.
- Сэм сказала, его ребенок утонул тринадцатого июня. Мы убили Гекса и его Тварей в Питтсбурге в третью неделю июня. Число Онтонгардов в Питтсбурге заметно уменьшилось, и Тварям пришлось стремительно восполнять свой состав. Они захватывали целые семьи, маскируясь пожарами и утоплениями, чтобы скрыть, сколько народу погибло от вирусной инфекции.
- А еще они похищали автостопщиков, туристов, короче, всех, кого не стали бы срочно искать.
- Вот черт, Алисия! - в отчаянии воскликнул Макс.
- Они ввели ей вирус в первый же день. - Укия уже так давно не надеялся найти Алисию живой, что сейчас даже ничего не почувствовал. И все же как будто что-то тяжелое и твердое вылетело из его сердца, сломало ребра и оставило за собой дыру, наполненную тупой болью. - Прошла уже неделя. Ее больше нет. Или инъекция ее убила, или теперь она одна из них.
- Давай найдем Ренни, сообщим ему новые сведения и уберемся отсюда к чертовой матери. Они тут могут бродить тысячами. Никто не знает, сколько здесь этих сволочей.
- Мы должны предупредить людей.
Макс схватил Укию за плечо и рывком развернул к себе.
- Ага, и что же мы им скажем? Пришельцы из космоса заселяют тела людей, но храбрая Стая всех их перережет?
- Я просто обязан что-нибудь сказать. - Укия вырвался из железных ладоней Макса. - Предостеречь их. Сэм и моя семья должны знать.
Макс заметно посуровел при имени Сэм, и лицо его отразило муки совести.
- Ладно, поболтаем с Джаредом на обратном пути. Отведем его в сторонку, в тихое местечко и... я придумаю, что ему сказать. А потом предупредим Сэм.
- Спасибо, Макс.
Они вышли в летние сумерки. Неподалеку одиноко стояла машина шерифа, и сам Джаред, выйдя наружу, разговаривал с высоким худым парнем, одетым несколько неопрятно. Вот еще один сосед узнавал правду о преступлениях семейства Броди. Укия побежал к ним, намереваясь переговорить с полисменом лично.
Умение общаться на расстоянии обеспечивало Онтонгардам определенное преимущество по сравнению с другими видами. И внутри каждого конкретного тела клетки постоянно поддерживали между собой связь, чтобы организм нормально функционировал. Обмен веществ. Залечи сперва одно, а второе оставь на потом. Превратись в такое-то животное, чтобы мы смогли выжить вне тела «хозяина». Заполняя все новые и новые тела, Онтонгарды не теряли контактов между собой.
Стая и Укия тоже сохранили эти телепатические способности. Они могли разговаривать мысленно, но на ограниченных расстояниях, могли обмениваться воспоминаниями. Сосредоточившись, чувствовали друг друга даже на большой дистанции.
К тому же они ощущали присутствие врага.
Джаред и незнакомец развернулись навстречу Укии.
- Это Деннис Квин, он сосед Броди. - И враг посмотрел прямо в глаза Укии.
Юноша ощутил, как беспокойство и подозрение Онтонгарда окатывает его со всех сторон и определяет чужеродную сущность. Волосы на затылке зашевелились, словно готовясь встать дыбом, и Укия остановился. Вот черт! Тело мгновенно оценило опасность и рефлекторно среагировало. Такое ощущение, что на него вылили ведро жидкого ужаса и он пропитался этим ужасом мгновенно и целиком. Онтонгард! Убей его! Беги! Он убьет тебя без колебаний! Что такое одна клетка в сравнении с целым телом? Или одно тело в сравнении с существом, имеющим множество тел? В отличие от человека, который стал бы драться только под угрозой собственной жизни, Онтонгарды инстинктивно бились насмерть.
Укия отступил на несколько шагов, издавая при этом низкое рычание. Пока Джаред недоуменно смотрел на разворачивающуюся драму, Квин с нечеловеческой скоростью прыгнул вперед, выхватил у шерифа из кобуры пистолет. Укия уловил мысли врага: Убить свидетеля. Пушка дернулась и дулом уткнулась Джареду в грудь.
- Нет! - Укия с криком метнулся навстречу. - Не смей его трогать!
Укия понял, что Квин осознал грозящую опасность, и тут же столкнулся с болью от выстрела, направленного в него самого. Но пуля увязла в бронежилете, и молодого детектива только отбросило на несколько шагов назад. Вторая пуля чиркнула по асфальту у самого его уха, Укия перекатился и попытался встать на ноги. Тут его настигла третья пуля; она попала в спину, и если бы не бронежилет, позвоночник был бы перебит. И все же Укия снова рухнул на землю, провалившись в темноту.
Пока некая личность по имени Укия находилась в полном беспамятстве, коллективное бессознательное - то есть независимые, хотя и связанные друг с другом клетки, которые вместе составляли единое тело, - одержало верх. Движимая не человеческой мыслью, но действующая под влиянием исключительно инстинктов, субстанция поднялась на ноги.
Джаред прыгнул на Квина, пытаясь его разоружить, но, несмотря на преимущество в весе футов в пятьдесят, шериф ничего не смог сделать, и уже через пару секунд Онтонгард стряхнул его. Макс нырнул за машину и оттуда кричал что-то Укии.
Интеллект субстанции проигнорировал призывы друга, и тело побежало через двор к ближайшему дому. Вслед просвистело еще несколько пуль, одна из них оставила глубокий след на каменном гараже.
Джаред доковылял до своей машины и закричал по радио:

Предыдущая страница 21 Следующая страница


Оборванный след 22

- Требуется подкрепление, требуется подкрепление. Выстрелы. Вооруженный человек нападает на мирных жителей. Подозреваемый Деннис Квин, мужчина, белый, шесть и пять, сто шестьдесят пять фунтов, глаза карие, волосы темные. Одет в черный пиджак и голубые джинсы «Ливайс». Он преследует...
Дальше уже Укия не слышал. Он бежал по пологому склону холма, пытаясь оторваться от Квина.
Юноша без труда обогнал бы обычного человека. Тело пришельца обладало большей выносливостью, с которой не сравнился бы никто из землян. Но у Квина было то же самое преимущество, к тому же он знал местность, не говоря уж о сотнях сообщников, которые могли прятаться под каждым кустом. Укия не переставая призывал Ренни, надеясь, что вожак Волков-Воинов где-то поблизости.
Квин преследовал его, не отступая ни на шаг, скорее наоборот, неумолимо приближаясь. Неожиданно Укия понял, что пропал: у его врага ноги значительно длиннее, только и всего.
Он резко повернул направо, на узенькую улочку, и едва не врезался в дом. Юноша надеялся, что преследователь промахнется мимо поворота, но тот, напротив, только сильнее сократил дистанцию. Укия слепо метался в разные стороны, поворачивая в кривые переулки, не понимая, куда они ведут, и вообще не имея в голове никакого четкого плана. В последний раз Онтонгард напал на него в Питтсбурге, в полицейском участке, среди нескольких десятков блюстителей закона. Тогда Индиго спасла ему жизнь, решившись выстрелить врагу в голову. Но здесь, в Пендлтоне, он на положении чужака, и ему не могут помочь ни полиция, ни местные жители. Скорее наоборот - они, сами того не желая, передадут жертву в лапы Онтонгардам.
Куда же бежать? Как спастись? В голове было совершенно пусто, как будто это вместилище мысли было сделано из пластика. Где-то позади запела сирена Джареда, то приближаясь, то удаляясь, словно полисмен искал их на разных улицах.
- Ренни! - закричал он.
- Ты, маленький глупый щенок, - зазвучал в сознании незнакомый голос. - Твоих родичей здесь нет. Зато есть я, который разрежет твое тело на куски и сожжет его.
Между ними оставалась всего пара футов, когда Квин вытянул руку вперед и ухватил свою добычу за плечо, и тот, потеряв равновесие, повалился на землю. Поднявшись, Укия понял, что смотрит прямо в дуло пистолета.
Тут раздался яростный женский крик. Квина отбросило в сторону; но он все же успел спустить курок. Вспышка от выстрела чуть не ослепила Укию, но пуля просвистела мимо. Квин перекрутился, продемонстрировав миру свое окровавленное лицо и решимость биться до последнего против нападавшего, которым оказалась Кэссиди. Над головой индианка раскручивала тяжелую бейсбольную биту.
- Оставь его в покое!
Она обрушила очередной удар на поднятую руку Квина, и та издала отчетливый хруст и как-то странно извернулась.
Боль от перелома остановила бы обычного человека, но Квин, хоть и выронил пистолет из правой руки, немедленно подхватил оружие левой. Он был вновь готов к бою, а Кэссиди тем временем обернулась к Укии, считая врага окончательно и бесповоротно поверженным.
- Осторожно!
Укия оттолкнул женщину в сторону и прыгнул на Квина, хотя тот и стрелял. Кэссиди упала, а Укия прижал Квина к земле, выкручивая тому обеими руками запястье, пытаясь вырвать пистолет или по крайней мере подвинуть его так, чтобы дуло не смотрело на Кэссиди.
Укия понял, что они перед дверью скобяной лавки; в наступающей темноте Мэйн-стрит протянулась безлюдной полосой, все магазины закрыты, витрины погашены. Есть здесь кто-нибудь? Кэссиди лежала на тротуаре, и в воздухе чувствовался запах ее крови. Неужели пуля все-таки попала? Или женщина совсем умерла? Истекает кровью? Кто-то должен ей помочь! Но никого не было.
Укия ощущал, как рука Квина восстанавливается, сломанная кость срастается - и все это с поразительной скоростью, куда быстрее, чем у любого в Стае.
Не разжимая рук, они свалились с тротуара и упали прямо на решетку для стока воды. Всего в дюйме от пистолета зияла черная дыра канализации.
В сознании Укии зазвучал настойчивый голос Гекса, и он чуть было не выболтал все свои тайны. Но юноша крепче сжал запястье врага, пытаясь силой воли выкинуть его из своей головы.
- Отпусти!
И рука повиновалась ему: пистолет выпал из ослабевших пальцев, упал на край решетки и через мгновение с плеском исчез в мокрой глубине.
- Ха! - воскликнул Укия.
Но радостный вопль через секунду превратился в растерянный, когда Квин резко поднялся на ноги и швырнул Укию в витрину магазина. Укия протаранил оконное стекло, своротил по дороге стойку с брошюрами и приземлился прямо под головой лося, который сочувственно воззрился на него.
Квин мягко впрыгнул внутрь через отверстие в стекле, осколки легко захрустели под его стопами.
Укия ринулся назад, в дальний уголок магазина, в поисках какого-либо оружия. К сожалению, его там оказалось слишком много: когда молодой человек схватил кривой серп, его противник уже балансировал металлическим шестом длиной футов в шесть и с острием на конце. Мамы Укии пользовались таким инструментом, когда выкорчевывали пни и обрубали старые корни, и вся эта масса металла с легкостью пробивала землю, прессованное дерево и даже камень.
Всего одно мгновение Укия надеялся на чудо: вдруг Квин не сможет держать шест в поврежденной руке? Но тот, нисколько не напрягаясь, подхватил оружие и встал в стойку. Рука Твари зажила изумительно быстро - и Укию окатила волна отчаяния. Как вообще можно сражаться с таким монстром?
- Тебе - никак, - прошипел Квин. - Ты борешься со своим же собственным существом. В тебе говорит безумие Прайма и отрицает, что мы - на самом деле один, а один - это все мы.
- Когда мы закончим, тебя вообще не будет. - И Укия взмахнул серпом, подныривая под шест и пытаясь достать Квина в пах.
Но Квин двинул шестом, чтобы перехватить выпад противника, и в ответ Укия провел лезвием вверх вдоль палки, надеясь отхватить противнику пальцы левой руки. Но тот вовремя оценил опасность, отпрыгнул назад и вырвал шест из полукольца серпа, желая при этом дотянуться до Укии.
Юноша увернулся от удара и нанес ответный, стараясь попасть Квину в лицо. Тот отдернул голову, но серп все же успел легко царапнуть его но щеке. В ответ Онтонгард треснул Укию по голове, так что тот закачался, а потом еще добавил в солнечное сплетение, едва не сломав ребра.
Укию отбросило назад, и Квин двинулся следом. Шест доставал куда дальше серпа, и через некоторое время Укия стал срывать со стен разные предметы - молотки, щипцы, отвертки - и швырять их противнику в лицо. Квин уворачивался с пугающей ловкостью и сам наносил такие удары, которых Укии чудом удавалось избегать.
Укия добрался до конца коридора и резко нырнул в соседний. Стоило Квину завернуть за угол, как юноша прыгнул на него, оставляя между собой и врагом ставший бесполезным шест. Так он пятился, увлекая за собой Квина, и оба они вывалились через заднюю дверь на машинную стоянку.
Соседние дома поворачивались к площадке задними фасадами, образуя закрытый с трех сторон закуток. С одной стороны находилась большая машина по переработке древесины, возле которой возвышалась ароматная светлая куча опилок. Неподалеку стоял пикап Кэссиди с опущенной дверцей багажника, видимо, подготовленный для погрузки сырья.
Первым на ноги поднялся Квин и принялся крутить шест над головой, словно огромную бейсбольную биту. Укия пригнулся и серпом резанул противника в грудь. Квин ослабил хватку, шест выпал из его ладони и ударил в плечо, но левой рукой он уже перехватил свое оружие и со всех сил вонзил наконечник Укии меж ребер.
Сталь переломила кость, задела верхнюю часть легкого и вышла со спины. Он почувствовал, как острие прочно вошло в деревянную стену сзади и пригвоздило его словно бабочку.
Ударом ноги Квин включил дереводробилку. Она зарычала, призывая к жизни многочисленные лезвия.
- Не знаю, какая псина из Стаи тебя сделала, - процедил Квин. - Но разделаю тебя я.
Укия не мог даже рыкнуть в ответ. Ему и дышать-то трудно было. Это состояние напоминало момент, когда Гекс несколько раз выстрелил ему в сердце. Тогда тело юноши разбежалось на мышей, которые и были нужны главе Онтонгардов.
- Ты поможешь мне захватить этот мир, - проговорил тогда Гекс. - Тем или иным способом.
О Боже, у Онтонгардов теперь будут тысячи мышей/
Глаза Квина расширились.
- Кто ты такой?
- Никто, - прошептал Укпя, отчаянно пытаясь скрыть правду.
Я всего лишь один из псов Стаи. Всего лишь вонючая Тварь Прайма.
Квин поймал каплю льющейся из раны крови, и через секунду взгляд его застыл.
- Производитель! Утраченный производитель Прайма!
Укия схватился обеими руками за шест, поднял ноги и ударил Квина в грудь. Тварь Онтонгардов отшатнулась и рухнула прямо на приемник дереводро-билки. Разорванный рукав первым попал меж лезвий, за ним потянулась рука и исчезла с противным хлюпающим звуком.
Квин заорал и попытался вырваться, но кости и мышцы связывали его с машиной. Он попытался оттолкнуть ее от себя, но агрегат уперся в стену дома, и уже не в силах человеческих было его остановить. Во все стороны летели клочья мяса и костей - красно-белый отвратительный дождь. Дереводробилка заглотила всю руку, плечо и наконец голову Квина; тогда только вопли его замерли, но тем явственней слышались треск и мерзкие чавкающие звуки. В кучу переработанной плоти попали также клочки одежды и обуви. Наконец лезвия стали полностью чистыми.
Но, даже потеряв форму, Тварь продолжала существовать. Укия чувствовал, как живые клетки общаются между собой, отчаянно пытаясь принять хоть какую-нибудь форму. Кровь самого Укии обычно превращалась в мышей. Неожиданно он вспомнил, с какой скоростью заросла рука Квина, и осознал, что в его распоряжении всего несколько минут. А он по-прежнему нанизан на штырь и беспомощен, словно экспонат.
Неожиданно он ощутил легкую дрожь. Ренни!
- Щенок? - пришел очень далекий, едва слышный ответ.
- Ренни! Ренни, помоги! Я попал в ловушку. Мне больно. Здесь одна из Тварей Гекса!
- Уже иду, малыш.
Но первыми его нашли Макс и Джаред, которые осторожно продирались сквозь завалы инструментов. Полисмен сразу же уставился на окровавленную стену, гору измельченной плоти и по-прежнему ревущую дереводробилку, а Макс поспешил к другу.
- Вытащи его! - прошептал Укия, указывая на шест. - Быстрее!
- Спокойно, сынок! - проорал Макс, стараясь перекричать шум машины.
Он схватил Укию за руки, чтобы тот успокоился, и быстро осмотрел повреждения. Детектив был явно недоволен обнаруженным. Макс развернулся, выключил афегат, дождался полной тишины и только тогда заговорил:
- Спокойно. Еще не хватало навредить тебе еще сильнее.
Укия поймал только что народившуюся мышь и бросил ее Максу.
- Квин восстанавливается! Он знает, кто я такой.
Макс взглянул на окровавленную стену. Красные пятна стягивались в более объемные формы, они темнели, превращаясь в новые органы. Вот уже билось несколько сердец, легкие втягивали воздух через отверстия.
- Вот черт, а что вообще может прикончить этих ребят?
- Огонь. Кислота, - выдохнул Укия. - Просто вытащи эту дрянь.
- Кислота? - Макс странно хрюкнул и попытался вытащить шест из стены. - Дьявол, он практически насадил тебя на вертел! Джаред, помоги мне сначала освободить его... вот ведь дерьмо.
Кровь уже собралась примерно в тридцать больших кусков. Заметны становились черные крылья и перья, темные глаза, острые клювы, и вот целая стая ворон взлетела в воздух. Орущая туча закрыла небо, несколько минут они злобно кружили над головами, готовясь к нападению.
Укия зашевелился, пытаясь освободиться самостоятельно. Макс резким движением отогнал ворон и с силой потянул шест. Неожиданно показался Ренни - со зловещей ухмылкой и целым складом оружия. Одну обойму он разрядил в сторону птиц, заставив их удалиться с громким недовольным карканьем.
- Они ушли, - прошептал Укия, не веря глазам своим.
Обычно Онтонгарды дрались насмерть. Ренни уловил его мысли и покачал головой.
- Природные инстинкты очень сложно преодолеть, - объяснил вожак Стаи. - Чувство самосохранения изначально заложено в ДНК вороны; мне удалось их отпугнуть, потому что он еще не успел связать все их реакции. Нам лучше исчезнуть, пока не прибыло подкрепление.

ГЛАВА 15

Вторник. 31 августа 2004 года
Скобяная лавка Циммермана. Пендлтон. Орегон

Джаред отошел проверить, как там Кэссиди, и вскоре вернулся, принеся с собой комплект первой помощи. К тому времени Макс и Ренни уже сняли Укйю с шеста.
- С Кэссиди все нормально. Мне пора ехать. Если Укия выжил после того, что было с Волшебным Мальчиком, он и сейчас справится, так?
- Только если мы не подпустим к нему Квина и Броди, - пробурчал Макс, укладывая друга на горизонтальную поверхность.
Ренни положил окровавленный шест на полиэтилен, чтобы кровь стекала и не терялась. Из раны сочилась алая струйка, и вместе с ней из организма уходили силы. Чем дольше Укия обдумывал произошедшее, тем сильнее становилась его растерянность.
Куда Квин так быстро исчез?
Джаред склонился и сжал юноше плечо.
- Смотри не исчезни и в этот раз и не забывай нас.
Сэм появилась в тот момент, когда Ренни тщательно запаковывал Укию в полиэтилен.
- Я слышала по полицейской волне, что Квин стрелял в Укию, а потом все оборвалось. Что, черт подери, произошло?
- Теперь уже все закончилось, - ответил Макс. - Укия в порядке, но вот Квин сбежал.
Сэм оглядела стальной шест, дыру в стенке, пятна запекшейся крови, перевела взгляд на Укию и в ужасе прижала ладонь к губам.
- Какой кошмар, что же Квин с ним сделал?
- Он изо всех сил старался прикончить щенка, - сказал Ренни, подхватывая юношу на руки, словно ребенка. - Нам пора ехать. Квин непременно вернется.
- Команда «скорой помощи» сейчас у Пайлот-Рока, - сообщила Сэм. - Агенты ФБР окружили Мэтта и Вивиан Броди на квартире у их родственника Сефа Бриджеса. Там произошла перестрелка.
- То-то я удивился, что за нами не висело полицейского хвоста, - пробормотал Макс, направляясь через весь магазин к главному входу.
Зоя тем временем оказывала помощь Кэссиди, а именно перевязывала ей рану на голове. Кузен Лу с беспокойством наблюдал за процессом. Все трое Брыкающихся Оленей тревожно посмотрели на вошедших.
- Я поеду с вами в больницу, - заявила Сэм.
- Никакой больницы, - отрезал Ренни.
- Что? - У Сэм отвисла челюсть.
- Никакой больницы, - твердо повторил Ренни. - Мы найдем какое-нибудь безопасное место и спрячемся там. А завтра щенок вернется в Питтсбург.
Сэм встала перед дверью, загораживая путь.
- Ты что, спятил? Ему необходима помощь врача! Он потерял слишком много крови, он в шоке, да ты просто послушай его дыхание! Как будто у него не работает легкое. Он умрет, если мы не отвезем его в больницу.
- Да, вполне вероятно, - спокойно ответил Ренни и помахал головой, чтобы Сэм освободила путь.
Но молодая женщина не двинулась.
- Мы везем его в больницу.
- Мы - нет. - Ренни перехватил тело Укии одной рукой, а второй вытащил пистолет и направил его в лоб Сэм. - А ты нас задерживаешь.
Укия попытался заговорить, но у него для этого не хватило дыхания.
- Ренни, нет! Пожалуйста, не делай ей больно!
Макс подбежал к Сэм и оттолкнул ее в сторону, так чтобы самому оказаться перед лицом вожака Стаи.
- Все в порядке, Сэм. Ты же знаешь, я ни за что не допустил бы, чтобы Укии было плохо. Верь мне, с ним все будет хорошо.
Сэм смотрела Ренни, затем перевела взгляд на Укию и наконец уставилась на Макса. Лицо ее скривилось от боли, и она уткнулась лицом в плечо старшему детективу.
- Надеюсь, что ты прав, потому что если он умрет, то я отвешу тебе такого пинка под зад, что ты не сможешь сесть еще целую неделю после возвращения в Питтсбург.
И она выбежала на улицу, как будто прячась от доверия к Максу и собственной беспомощности перед решительностью Ренни. Укия попытался ее позвать, объяснить, что все будет нормально, но из груди его вырвался только очень слабый звук. Когда он вдохнул побольше воздуха, Сэм уже не было.
- Черт! - прошипел юноша.
Макс открыл заднюю дверцу «блейзера» и помог Ренни уложить туда Укию.
Тот дышал с трудом, но сумел, собравшись с силами, произнести:
- У меня что-то в легком.
- Внутри? Оно само исчезнет или его надо вытащить? - поинтересовался прагматический Макс.
Организм юноши как будто воспринял этот вопрос как рекомендацию к действию и принялся кашлять. Укию трясло, и каждая встряска отзывалась мучительной болью, так что он чуть не складывался пополам. Но какое-то инородное тело вышло из дыхательных путей, Укия прижал ладонь ко рту, и на руку ему прыгнул маленький окровавленный комок. В тот же момент восстановилось дыхание, и легкие наполнились кислородом. Укия откинулся на спинку, по-прежнему сжимая комок в кулаке и просто наслаждаясь вкусом воздуха.
Макс достал бумажный платок и поднял руку Укии.
- Давай сюда. Оно вообще еще живо? Укия замер на секунду.
- Да, частично.
Макс попытался отделить мертвую биомассу от живой, и на белом платке показался черный кокон, который зашевелился практически сразу, оказавшись на открытом воздухе. Оттуда вылезло насекомое, похожее на бабочку и шмеля одновременно, смущало только слишком большое количество ног.
Старший детектив бросил на друга взгляд, в котором явно читалось: «Что за чертовщина?»
- Это ви-врекс, - ответил Укия, а Ренни тем временем пригласил существо осмотреть изнутри пустую бутылку из-под «Гаторейда». - Он из дома Прайма.
- Это что-то новенькое. - Макс стряхнул мертвые кровяные тельца на полиэтилен.
К Укии подбежала Зоя и сжала его пальцы в своих.
- Я знаю, с тобой ничего не случится. Ты же Волшебный Мальчик, даже если сам так не думаешь. Просто во мне спорят ученый и внучка настоящего индейца. И теперь пришло время прислушаться к внучке.
- Все будет в порядке. - Укия был очень рад, что сумел успокоить хотя бы одного человека. - Надо позаботиться о Кэссиди, ты ей нужна больше.
- На вот, возьми. - Зоя сняла через голову кожаный ремешок с маленьким амулетом, надела его на шею Укии и поцеловала юношу в щеку. - Этот талисман отпугивает злых духов.

В ту ночь, когда он последний раз по-настоящему говорил с Алисией, в апрельском небе то и дело вспыхивали метеоры. Он тогда сидел на улице перед телескопом и наблюдал, как с синего купола падают тысячи сверкающих точек, и каждая сулила исполнить желание. Поскольку текущих дел не было, они с Максом дежурили в офисе по очереди.
Из темноты тихо вышла Алисия, одетая во все черное. Девушка слегка дрожала от холода.
- Что ты здесь делаешь? - спросил он, поворачиваясь к ней, и изо рта вырвались клубы пара.
Алисия уже год не работала у них в конторе, хотя навещала старых друзей достаточно часто.
- Я приехала в поисках жилетки, чтобы поплакаться, и уха, чтобы рассказать о своих бедах. - Она сунула ему в руки высокий термос. - Макс велел принести тебе что-нибудь поесть.
Он отвинтил крышку, и в нос ему ударил аппетитный запах крепкого мясного бульона, изготовленного самим Максом.
- Что случилось?
- Ох, все как всегда, ничего оригинального. - Алисия подошла к телескопу и стала рассматривать звездное небо. Укия тем временем отхлебнул горячей жидкости и в который раз благословил кулинарный талант своего друга. - Мне уже давно пора перестать думать о своих гормонах. Конечно, очень весело болтаться там и сям и все такое с горячими парнями, но когда речь заходит о серьезных отношениях, пора подумать о ком-нибудь другом.
Укия не знал, что ответить. Он слишком недавно попал в этот мир, чтобы разбираться в тонкостях человеческой психологии. Он даже не совсем понимал, что значит «все такое».
- Я очень сочувствую, если тебе больно.
- Мне не больно. Просто противно - и по большей части от себя самой. - Она обхватила себя руками за плечи и воскликнула: - Черт подери, а здесь холодно!
- А где твое пальто? - Он прикончил бульон и завинтил крышку.
- Оно ярко-желтого цвета. Я решила, что не стоит надевать его сюда, ты бы испугался и убежал.
- На вот. - Он принялся расстегивать свою куртку.
- Я же не могу ее взять! - запротестовала она. Он стоял в нерешительности, распахнув полы куртки, и наконец проговорил:
- Но поделиться-то с тобой можно?
Девушка прижалась к его груди, и Укия крепко ее обнял. Спина у нее оставалась практически неприкрытой, и он начал растирать ее.
- От тебя всегда так хорошо пахнет, - пробормотала она.
- Это все бульон, - объяснил Укия. - Макс всегда добавляет в него соус из сливок и кешью, как в индейской кухне.
Она рассмеялась и уткнулась носом в его свитер. От Алисии исходил легкий запах возбуждения, но он практически не обращал на него внимания, так как часто сталкивался с ним у своих мам.
- Ну, как твои ощущения ? - спросил он. Она заглянула Укии прямо в глаза.
- Я защищена.
Он-то ожидал что-нибудь вроде «по-прежнему холодно» или «теплее», так что слова Алисии заставили его призадуматься. Наверное, это потому, что он не позволил бы никому причинить ей боль.
- Смотри!

Предыдущая страница 22 Следующая страница


23 Уэн Спенсер

Укия указал на небо, где каждую минуту падали звезды.
- Можно желание загадать.
Она рассмеялась.
- Не искушай меня.
- А чего бы ты пожелала?
Алисия прикоснулась к его лицу, провела пальцем по подбородку и губам.
- Чтобы ты стал старше.
- Я? Почему?
Она снова засмеялась, положила голову ему на плечо и крепко обняла.
- Ох, да нипочему. Я просто, как всегда, думаю только о себе. У тебя впереди еще много времени и незачем торопиться. Ты еще познаешь жестокую реальность этого мира. И тут я тебя и дождусь.
Тогда он ее не понял. Но, вспоминая ту ночь теперь, он разобрался во всем. Она в него влюбилась.

Укия проснулся глубокой ночью в полной тишине, а вокруг витал запах Алисии.
Юноша совершенно не помнил отъезда от скобяной лавки, но на самом деле он прошел очень быстро и аккуратно. Макс доехал до гаража, где стоял фургон Крэйнака, Ренни взломал дверь и вытащил из багажника походное снаряжение Алисии, и они поехали в лес. Национальный парк Уматилла занимал площадь 1,4 миллиона акров, и даже если Онтонгарды хорошо знают этот край, они не сразу смогут отыскать беглецов.
И теперь Укия лежал завернутый в одеяла Алисии, и со всех сторон его окружал ее призрак. Что же случается с теми, кто попадает к Онтонгардам в плен? Их души отделяются от тел, которые им больше не принадлежат, и отлетают на небеса? Или остаются в ловушке, в сети грехов, которые они никак уже не могут предотвратить, и поэтому после гибели Онтонгарда обречены попасть в ад? Или они существуют где-то между реальностями? Из собственных тел их выгнала ДНК пришельцев, но все же они не могут уйти в мир иной. Может, они бродят, словно призраки, около любимых вещей, хранящих их запах?
Конечно, Господь не допустил бы такой жестокости. И тем не менее было очевидно, что вселенная полна такого зла. Мучимый тревожными мыслями Укия вылез из палатки и оказался в храме природы.
Звезды смотрели прямо в лицо, неподалеку мерцал красный глаз кострища, освещая камни вокруг и наполняя воздух запахом дымка. Над головой пролегал Млечный Путь. Большая Медведица. Малая Медведица. Ursa Major. Ursa Minor. Он смотрел на звезды и скучал - по Питтсбургу, Индиго и мамам.
Неожиданно костер вспыхнул, как будто в него плеснули бензином, и языки пламени взметнулись к небу. Укия отпрыгнул от огня, оглядываясь вокруг в поисках воды или песка. Где-то в стороне он уловил движение и развернулся.
Навстречу двигался большой медведь гризли.
Из огромной пасти вырывался громкий рык, на желтых клыках играли отблески пламени; зверь выдыхал стойкий запах застарелого мяса. Капнувшая на ладонь Укии слюна рассказала следопыту о многих поколениях медведей и о запутанном пути от древних предков до этого существа.
Зверь стоял напротив - такой живой и настоящий. Но из глаз на юношу смотрела пустота черного неба, испещренная звездами. Укию наполнило ощущение близости к чему-то нереальному, всеобъемлющему и неведомому, стоящему дальше сотен поколений предков. Он почему-то знал, что никакого медведя на самом деле не было, и вместо страха испытывал благоговение.
В сознание его вторгся тихий и спокойный голос и передал всего одну мысль:
Защищай свой народ. Для этого ты и был рожден.
Позади послышался шелест ткани, и из палатки на свет выполз Макс.
- Укия?
Тот моргнул. Он стоял спиной к костру и лицом к звездам. Медведь исчез, исчез полностью, остался только призрак его горячего дыхания.
- С тобой все в порядке?
- Да. - Укия посмотрел на землю под ногами. На траве уже показалась роса, и она оставалась нетронутой даже там, где стоял медведь. От видения осталось только воспоминание - такое же четкое, как и всегда. - Все отлично.

ГЛАВА 16

Среда. 1 сентября 2004 года
Пендлтон. Орегон

На несколько дней Макс душой и телом сроднился с девизом бойскаутов «Будь готов!» и всецело отдался во власть паранойе. Каждое утро после ночевки в мотеле два детектива собирали свое сверхтехнологичное оборудование и упаковывались по машинам. Макс почему-то считал, что «блейзер» куда надежней гостиничного номера, и там оставались только личные вещи да туалетные принадлежности.
Пока полиция разыскивала семейство Броди и их предполагаемых сообщников, никому не известные Онтонгарды начали погоню за Укией. Если друзьям повезет, они смогут скрыться из Орегона незаметно. А если не повезет, то всему миру грозит опасность.
Они проснулись еще до рассвета, позавтракали, Укия к тому же воссоединился со своими мышами, а Макс выкупил через Интернет, пользуясь подставным именем Джон Смит, пять билетов на самолет вместо необходимых трех, чтобы спутать карты любому, кто станет проверять списки пассажиров из Пендлтона. Макс отключил ноутбук от аккумулятора машины и внимательно оглядел кемпинг, проверяя, не осталось ли следов.
- Мне понадобится хотя бы рубашка, - пробормотал Укия, рассматривая дыры и запекшуюся кровь на своей одежде.
Натягивать эту гадость на себя совершенно не хотелось.
- Посмотри, не найдется ли чего у Сэм.
А пока Макс протянул другу свою куртку с многочисленными карманами. Укия натянул куртку и застегнул молнию, прячась от утреннего морозца.
- А мы будем с ней встречаться?
Макс вытащил из кармана ключи от «блейзера» и бросил их другу.
- Мы выедем на главную дорогу, а оттуда ты укажешь, как добраться до ее дома.
Еще они обсудили, не стоит ли Укии попрощаться со своей новообретенной семьей, но решили, что это слишком опасно. Близкие отношения между Укией и Брыкающимися Оленями уже ни для кого не секрет, поэтому у их дома наверняка будут дежурить.
- А встречаться с ней не слишком опасно? Все знали, что мы работали вместе.
- Она же сказала, там совершенно безопасно.
- Она сказала.
Макс передернул плечами.
- В любом случае мне надо с ней поговорить в последний раз. Уверен, она проучит любого, кто вздумает за ней следить.
Голос его, хотя и тихий, прозвучал с удивительной силой, и Укия решил, что Макс готовится не просто к разговору. Юноша напряг память и пришел к следующему выводу: когда его друг разговаривал с Сэм, он казался куда счастливее, чем за все годы знакомства с самим Укией. Вполне возможно, что Макс успел влюбиться, а лучший друг и не заметил.
Если это так, то Макс ни за что не уедет из Пендлтона без Сэм. И пять билетов могут оказаться очень кстати.
- Ты попросишь ее полететь в Питтсбург с нами?
- Думаю, я предложу ей руку и сердце.
- Серьезно?
Макс рассмеялся и слегка стукнул Укию кулаком.
- Может быть. Еще точно не решил. Черт подери, я знаю ее всего... гм... неделю. К тому же я на целых десять лет старше, так что Индиго мне и в подметки не годится по части развращения младенцев.
Укия не знал, что ответить. Они с Максом отлично работали в качестве партнеров. Но за последние несколько дней его не раз посещало чувство, что именно он тут лишний, а не Сэм. Юноша не особенно раздумывал на эту тему, потому что в глубине души считал, что, когда они вернутся в Питтсбург, все пойдет по-старому.
Но если и Сэм переедет в Пенсильванию, тогда у двух друзей могут появиться проблемы.
- И она станет полноправным партнером?
Макс покачал головой.
- Я предложу ей работу и оплачу переезд. Не станет же она переезжать в другой город, не имея перспектив. К тому же, если у меня с ней ничего не получится, агентству все равно нужен еще один детектив. - Макс замолчал и тревожно посмотрел на Укию. - Так будет, конечно, если ты согласишься. Ты ведь совладелец и имеешь право одобрить или не одобрить ее вступление.
Долгие годы Укия наблюдал, как Макс тихо страдал и тосковал по погибшей жене. Несколько раз в приливе откровенности Крэйнак говорил, что Беннетт даже помышлял о самоубийстве. Так что Укия просто не мог сказать «нет» - речь ведь шла о счастье друга.
- Ты прав, нам в самом деле нужен кто-то еще. А с Сэм не будет неприятных сюрпризов.
- Это может многое изменить, малыш.
- Но я ведь и сам собираюсь рано или поздно жениться на Индиго. Так что я уже готов к переменам. - Укия прищурился, осознав, что проблемы могут возникнуть и с другой стороны. - Думаешь, Индиго и Сэм понравятся друг другу?
- Индиго и Сэм? - передернул плечами Макс. - Боже, надеюсь, они сумеют хотя бы находиться в одном помещении. Если нет, то жизнь превратится в сущий ад.

- Что мы здесь делаем? - послышался в сознании Укии голос Ренни, когда детективы подъезжали к домику Сэм.
Часы на панели управления показывали без десяти пять, и свет нигде не горел.
Ренни на расстоянии следовал за Максом и Укией на своем мотоцикле и смотрел, чтобы не было хвоста. Но когда они свернули на боковую дорогу, Ренни приблизился, и теперь Укия чувствовал его беспокойство.
- Здесь живет Сэм, - ответил он вожаку Стаи, ставя машину рядом с джипом молодой женщины. Мотоцикл ее находился под маленьким навесом. - Максу нужно с ней поговорить.
- И в таком сумасшедшем доме не обошлось без любовных признаний! Ах люди, они такие забавные.
Но, несмотря на явный сарказм этих слов, Укия ощутил довольство Ренни - он все-таки любил свой исконный народ.
Завидев вожака Стаи, Макс заметно помрачнел.
- Нельзя ли нам поговорить наедине? - Ренни взглянул на Укию, не считая нужным задавать вопрос вслух. - Он мой партнер и тоже участвует в сделке.
Ренни ухмыльнулся, но не отпустил язвительного замечания, даже мысленно.
- Удачного сватовства. А я пока проверю главную дорогу.
Он откатил мотоцикл немного назад, сделал большой круг и с ревом рванул вниз по склону. Макс постучался в дверь.
- Сэм?
Он постучал еще раз и взглянул на Укию, стоящего с. другой стороны. Укия прислушался.
- Кто-то идет. Похоже на Сэм.
Именно Сэм, как всегда вооруженная, резко распахнула дверь и уставилась на Макса.
- Беннетт?
- Мне нужно было с тобой поговорить до отъезда в Питтсбург.
- Как ты меня нашел?
Макс кивнул в сторону Укии, которого в темноте практически не было видно.
- Провел «ходячий кодак».
Сэм чуть не подпрыгнула на месте.
- Укия! Слава Богу!
Она выскочила на улицу в трусах, футболке и, конечно же, с девятимиллиметровой пушкой в кобуре и сжала парня в крепких объятиях. Она ощупывала Укию со всех сторон, не веря своим глазам, что вчерашнее месиво может так отлично держаться на ногах.
- Я была уверена, ты собираешься умереть, и не могла себе простить, что бросила тебя с этим психом.
- Спасибо, - мрачно отозвался Макс.
- Я имела в виду Шоу.
Сэм снова и снова хлопала Укию по плечам и спине, как будто искала что-то. Наконец она отступила на шаг и расстегнула молнию на его куртке.
- Сэм, - как-то умоляюще пробормотал Макс. Но она, не обращая никакого внимания на Беннетта, изучала грудь юноши, где, по ее представлениям, должна была находиться повязка. Но не обнаружила даже шрама. Развернув Укию на сто восемьдесят градусов, она увидела такую же гладкую спину.
- Квин проткнул тебя насквозь металлическим шестом, - прошептала молодая женщина.
- Я очень быстро лечусь.
Она взяла лицо Укии в ладони.
- Ты же умирал.
- Нет. - Он не совсем понимал, что ей можно говорить. - Убить меня гораздо сложнее.
- Это хорошо. - Она взъерошила его волосы, а затем отпустила. Потом развернулась к Максу и стукнула его по плечу. - Какого черта ты мне не сказал?
- Я пытался.
- Но не таким образом, как я бы поверила.
- А чему бы ты поверила?
- Может, лучше всего рассказать правду? Почему люди, которых я знаю долгие годы, превращаются в серийных убийц? Почему вегетарианец, не обидевший и мухи за всю жизнь, преследует Укию по всему городу и прибивает его к стене? До этого Квин и ребенка пальцем не тронул, а теперь чуть не избил Джареда и Кэссиди. Подобная ненависть не появляется ниоткуда. Как с этим связан особо опасный преступник Ренни Шоу? В обычной ситуации не обязательно пользоваться его услугами, чтобы защитить себя в Пендлтоне. И почему вы бросаете поиски Алисии Крэйнак, если этот малыш способен выжить после того, как его насадили на шест? Просто объясни мне, Беннетт.
- Я даже не знаю, с чего начать, - пробормотал Макс.
Сэм скрестила руки на груди.
- В первую очередь расскажи мне, кто твой партнер.
- Мой партнер, - произнес Макс тихо, но твердо, и глаза его при этом походили на маленькие льдинки, - очень честная и порядочная личность. Он обладает сверхъестественными способностями, которые использует, чтобы помогать людям. Не могу вспомнить, сколько именно раз он подвергал свою жизнь опасности, чтобы спасти другого. Вообще-то мне наплевать, что думают о его способностях. Сейчас не особенно выгодно быть не просто обычным человеком.
- То есть после взрыва марсохода, когда все стали страшно бояться пришельцев?
- Именно. Укия никогда никому не причинил вреда, за исключением нескольких серийных убийц, которые преследовали его самого. Я не позволю какому-нибудь психу, который насмотрелся «Нашествия похитителей тел», навредить ему.
- А ты знаешь, кто он такой?
- Хороший мальчик.
Сэм рассмеялась мягко, несмотря на издевательское выражение лица.
- Твой мальчик, а Ренни Шоу пускай идет в задницу?
Макс кивнул, а потом слегка уточнил:
- Мой партнер.
- А все остальное? Давай же, Беннетт, ты не можешь смыться, бросив меня на полпути без объяснений, что все-таки происходит.
- Тогда поезжай в Питтсбург, - спокойно предложил Макс. - Нам по-прежнему нужно, чтобы кто-то пригнал фургон Крэйнака в Пенсильванию. А там тебя будет ждать работа с полной занятостью, если, конечно, тебе это интересно. Медицинская страховка. Пенсионный счет. Две недели отпуска. Больничные за счет фирмы.
- Ты предлагаешь мне работу?
- Да.
- Значит, пытаешься заткнуть мне рот, чтобы я не трепала про малыша? У тебя в кулаке, зависимая от твоих денег?
- Ничего подобного! - воскликнул Макс. - Слушай, я всего лишь хочу уберечь тебя от беды. В Пендлтоне уже небезопасно. Не дай Бог, с тобой что-нибудь случится, как, например, с Алисией.
- Все выглядит, как будто ты страшно обо мне беспокоишься.
- Так, черт подери, и есть.
Они стояли, уставившись друг на друга. Макс первым нарушил молчание:
- Скажи, что отгонишь фургон до Питтсбурга. А там посмотрим, что мы можем предложить: оплата гостиничного номера или, если захочешь, будешь жить прямо в офисе - там есть кровать и все необходимое.
- Никакой благотворительности!
- Если тебе так лучше, то никакой.
Сэм оглянулась на маленький одиноко стоящий домик с разношерстным паркетом из остатков, мебелью всех размеров, затем перевела взгляд на густой сосновый лес и серое небо, прочерченное лишь электрическим и телефонным проводами. Кругом была настоящая глушь без малейшего признака цивилизации.
- Вот черт! Я бросила все и приехала в Пендлтон со своим бывшим. Всю жизнь старалась не возненавидеть из-за него этот город, но у меня не очень получилось.
- Поезжай в Питтсбург.
Сэм посмотрела на Макса, потом на Укию, который молча стоял в сторонке все это время.
- А ты что думаешь, малыш? Ты сам-то скажешь что-нибудь или это целиком его план? Наобещает что угодно, лишь бы залезть ко мне в трусы?
- Это его план, - признался Укия. - Но мне он тоже нравится. У нас хорошо получилось работать вместе. И вряд ли Максу нужны твои трусы - они будут ему малы.
Сэм рассмеялась.
- Она интересуется, не хочу ли я с ней переспать, и, пожалуйста, Укия, не отвечай на этот вопрос.
- Почему же? - подняла бровь молодая женщина.
- Его простодушие - палка о двух концах. Я ведь не спрашивал ничего подобного о тебе, так что и ты не спрашивай обо мне.
Сэм вздохнула.
- Ладно. Хорошо, я отгоню фургон в Питтсбург. Посмотрю, что за работа, и если мне понравится, то останусь.

Сэм подыскала подходящую для Укии рубашку, потом сама приняла душ и переоделась. Ключи от «фольксвагена» находились среди личных вещей Крэйнака в больнице, и молодая женщина решила поехать в город с двумя детективами, чтобы не оставлять в городе машину или мотоцикл. Она собиралась уехать из Пендлтона уже сегодня.
Ренни дожидался их внизу спуска около большого валуна, скрывающего дорогу от главного шоссе. Макс остановился перед ним, чтобы обсудить дальнейшие планы и объяснить присутствие Сэм.
- А, страшный темный великан, - приветствовала она вожака Стаи. - А я-то гадала, где же ты.
- Они не велели подходить близко и вмешиваться в чужие разговоры.
- Понятно. Ты приехал сюда, чтобы защищать Укию. А если я окажусь в Питтсбурге, то буду встречаться с тобой так же часто?
- Нет, вряд ли.
В Питтсбурге Стае было прятаться куда проще.

Предыдущая страница 23 Следующая страница


Оборванный след 24

- Вот и хорошо.
Ренни рассмеялся и обратился к Укии:
- Интересно посмотреть, что из этого всего получится.

Около шести часов утра путешественники остановились у автозаправки. Пока работник станции заливал в баки бензин, Макс в магазине дорожных товаров закупал необходимые вещи.
Сэм вышла из машины и подошла к Укии.
- А если Крэйнак не заплатит, то вы, ребята, не окажетесь в пролете?
- В пролете? - не понял Укия.
- В смысле - совсем без денег?
- Макс за все заплатит из своего кармана. Если Крэйнак даст денег, Макс, конечно, будет рад. А если нет... - Укия безразлично пожал плечами. - Он считает себя сильно обязанным Крэйнаку за то, что тот помогал ему в тяжелое время после смерти жены.
- Мне очень неловко спрашивать, но не могли бы вы заплатить мне вперед, а то приеду я в Питтсбург и обнаружу, что никого нет и все умерли.
- Конечно, никаких проблем. - Укия точно не знал, сколько у Макса денег.
Он отказался, когда Макс захотел передать ему половину компании, активы которой насчитывали почти миллион долларов. И старший детектив утверждал, что это малая толика его состояния.
- Хорошо. - Она заглянула Укии через плечо. - Боже, твой папа похож на собаку: он то исчезнет, то снова появится.
Укия замер на месте, решив, что Сэм имеет в виду Прайма, но потом вспомнил, как сам представил Рении в качестве своего отца. Вожак Стаи подкатил к стоянке, и вокруг него распространялась аура напряжения.
- Что такое? - спросил Укия.
- Ворона. - Ренни вытащил пистолет и навел прицел куда-то за реку.
Укия развернулся и присмотрелся. Там, в нескольких сотнях футов, сидела черная птица и не спускала с него черных блестящих глаз.
- Одна из квиновских?
- Не могу определить с такого расстояния.
Ренни спустил курок, и в тишине утра отчетливо прозвучал хлопок глушителя.
Сэм подпрыгнула от неожиданности. Она-то знала, что обозначает этот безобидный звук.
- Боже мой! Что происходит?
Во все стороны разлетелись ошметки черных перьев, а обезглавленное тело рухнуло в воду. Укия и Ренни синхронно выругались.
- Может, это была просто птица, - подумал юноша.
- Пойду поищу перья, вдруг хотя бы одно найду. - Ренни нажал на газ и отъехал со стоянки.
- Вот уж не знаю... - задумчиво произнесла Сэм. - Вряд ли Макс заплатит мне достаточно, чтобы я согласилась жить в одном штате с этим сумасшедшим.
Макс видел, как Ренни палил из пистолета, а потом укатил. Непонятно, что он сказал служащему заправки, но тот не стал вызывать полицию для наведения порядка. Возможно, в Орегоне такое случалось на каждом шагу. Макс вернулся к другу и спросил, куда все-таки Ренни стрелял, и получил целых два ответа. Один от Сэм, которая все сваливала на больную психику сумасшедшего папочки, а Укия тем временем корчил рожи и слал Максу мысленные флюиды, пытаясь объяснить истинную причину.

Детективы добрались до стоянки при больнице Святого Антония, и тут к ним присоединился Ренни.
- Вы берете его с собой? - с возмущением спросила Сэм.
- Что-то в этом роде. - Макс отделался полуправдой, потому что они собирались разделиться в аэропорту и Ренни должен был связаться с Дегасом и Дворнягами-Демонами. Беннетт пригляделся к соседней машине. - Кажется, я их узнал. Скажи Шоу, что ФБР здесь.
Укия кивнул и направился к мотоциклу Ренни, припаркованному в дальнем углу.
- Ты нашел перья?
- Нет, - ответил Ренни, явно недовольный.
Перья пришельца превратились в каких-нибудь мелких животных и разбежались до того, как Ренни смог их найти.
- Вон в том фургоне сидят федералы. Неизвестно, сколько их.
Ренни нахмурился и взглянул на здание больницы.
- Вот именно теперь мне совершенно не нужно привлекать внимание ФБР. Когда ваш рейс?
Укия посмотрел на часы.
- Чуть больше, чем через час, в семь тридцать. Придется поторопиться, но мы успеем.
Ренни вздохнул.
- Я бы хотел проследить за тобой во время полета, но с тобой летят твой партнер и его любовь. Я проверил, все фэбээровцы люди. - Он завел двигатель мотоцикла, и тот вернулся к жизни. - А я найду Дегаса и Дворняг и сообщу, что в Пендлтоне Онтонгарды. Главное, чтобы ты сел на самолет, даже если без Крэйнака.
- Хорошо, обязательно, - обещал Укия. Он подошел ближе и сжал Ренни за плечо. - Будь осторожен.
Вожак Стаи заключил щенка в медвежьи объятия.
- Возвращайся домой к своей стальной леди и маленькому сыну. Береги себя. Очень хорошо иметь детей и возвращаться к ним из странствий.

- Что мы скажем Крэйнаку? - спросил Укия Макса.
Сэм с ними не было, она отошла в кафе попить кофе.
Больница казалась совершенно пустой, кроме дежурной медсестры, они не встретили ни единой живой души. В огромных коридорах гулко отдавался каждый звук.
- Ну, надо сказать ему что-то очень похожее на правду, - со вздохом произнес Макс. - Например, что Алисию схватили те же люди, которые в июне похищали агентов ФБР у нас в Питтсбурге. Они ввели ей смертельный вирус, как и тем федералам.
Гекс экспериментировал с разными иммунодепрессантами, чтобы увеличить вероятность выживания «хозяина». В результате процесс трансформации замедлялся, так что он чуть не свел с ума новосозданную Тварь Дженет Хейз. Она потеряла ключ от базового корабля на Марсе, а Гекс непременно должен был до него добраться, чтобы разбудить команду, погруженную в криогенный сон стараниями Прайма. Укия этот ключ нашел, хотя и не осознал его важности. А Гекс посчитал, что ключ находится у представителей силовых структур, и поэтому сначала обыскал полицейский участок Питтсбурга, но результатов это не принесло, и тогда принялся похищать агентов ФБР, чтобы сделать из них Тварей, которые бы достали ключ из любого тайника.
Но агенты умирали, не успев ни в кого превратиться. Крэйнак сам осматривал трупы в качестве следователя отдела убийств, поэтому сразу поймет, что случилось с Алисией.
Макс покачал головой.
- Он захочет отвезти домой хотя бы ее тело.
- Не могу поверить, что это на самом деле произошло.
- Мы знали, что Алисия мертва, уже тогда, когда в тебя стреляли.
- Понимаю, - шепнул Укия, так как в этот момент из кафе вернулась Сэм, пересчитывая на ходу сдачу. - Но это хуже, чем просто смерть.

Зайдя в комнату Крэйнака, они обнаружили, что того нет. Медсестра сообщила, что он только что выписался и его увезли на кресле-каталке вниз на первый этаж. Детективы рванули к заднему подъезду, так как сами только что пришли через главный. Когда и там его не оказалось, Сэм повела друзей к маленькой боковой дверце.
До выхода оставалось еще пара коридоров, когда до них донесся резкий и высокий голос Зои, отраженный от стен эхом.
- Ему необходимо снять гепариновый замок. Простите, я не заметила раньше. Надо вызвать медсестру.
- В этом нет необходимости, - ответила женщина, и слова ее прозвучали очень знакомо, хотя и совершенно безжизненно.
- Алисия?
Макс поднял брови, но не растерялся и схватил Сэм за руку, чтобы та остановилась. Детективы обменялись тревожными взглядами.
Укия не мог представить себе, что такие мертвые звуки могло издавать тело Алисии, но, принюхавшись, он ощутил ее запах. Ее, но не совсем - лишенный аромата духов и дезодоранта, ставший грубым от пота и грязи и отчетливо чужим из-за ненавистной вони Онтонгарда.
Юноша замер на месте, раздираемый желанием сбежать или броситься в драку.
- Это Тварь.
- Нет, не делайте этого. - В голосе Зои слышался ужас.
Укия побежал вперед.
- Укия! - прошипел Макс, следуя за ним и одновременно обращаясь к Сэм: - Позвони 911. Вызови сюда полицию!
Тем временем молодой детектив уже добежал до конца коридора и повернул за угол. В нескольких метрах от него перед стеклянной дверью, ведущей на залитую утренним солнцем стоянку, находились три человека.
Крэйнак сидел в кресле, одетый в уличную одежду, но выглядел он неважно. Синяки, которые без труда заживали на Укии, украшали лицо инспектора пятнистым узором.
Зоя держала кресло за ручки, а вторая женщина вытаскивала из руки Крэйнака ампулу с тонизирующим раствором. Зоя обернулась на звук шагов, и на лице ее отразилась радость.
- Укия!
И без того улыбавшийся Крэйнак при виде юноши засиял как медный таз.
- Взгляни, малыш, кто появился из ниоткуда! Женщина выпрямилась и посмотрела на Укию мертвыми глазами. Как мог Крэйнак принять эту жуткую тварь за Алисию? Существо, завладевшее ее телом, изменило мимику до неузнаваемости, придав лицу выражение бесовского веселья. Все стильные вещи Алисии, найденные в доме Броди, находились теперь в полицейском участке, а на теле болтались безразмерные джинсы и гигантская ветхая рубашка. Рядом с Зоей - такой опрятной и чистой в форменном бирюзовом платье - женщина казалась страшно неряшливой, серой и блеклой. Это существо даже не могло нормально обращаться с украденным телом, в нем не осталось ни капли жизнелюбия Алисии.
- Алисия, - произнес Укия. Но перед ним стоял уже некто иной - Гекс.
- Я Гекс. - Оно произнесло эти слова голосом Алисии, но с холодностью, присущей только главному Онтонгарду. - И теперь я знаю, кто ты, собачий сын. Ты воняешь, как Твари твоего отца, но ты-то сам производитель.
- Мы уже убили тебя один раз, в Питтсбурге, - проговорил Укия, приближаясь, чтобы отрезать Зою и Крэйнака от врага.
- А, вот что это такое было! То-то я удивился, что за странная тишина настала. Но это не важно. Ты убил всего лишь часть меня, сам я куда больше, чем ты, собачий сын, можешь себе представить.
За спиной Укии Макс вытащил из кобуры пистолет.
Крэйнак переводил взгляд с Укии на Алисию-Гекса, хмурился и ничего не понимал.
- Что происходит?
Укия чуть не заплакал оттого, что Крэйнак привлек внимание врага к себе и Зое. Юноша протянул руку своей племяннице.
- Зоя, иди сюда.
Но Алисия успела раньше и схватила девочку за плечо.
- Нет, нет, нет. Мне стало очень интересно, почему из здешних людей получаются такие замечательные Твари. Твоя мать сильно изменилась после твоего рождения, не так ли? И после тебя она выносила столько детей... Поэтому эта малышка называет тебя дядей.
- Отпусти девочку.
Укия унюхал, что Алисия вооружена пистолетом, ножом и даже газовым баллончиком. Ни ему, ни ей практически никакое оружие страшно не было в отличие от Зои и Крэйнака.
Алисия притянула Зою к себе, закинула ей голову назад так, что шея страшно выгнулась.
- Хочешь, чтобы с ней все было хорошо? Тогда мы все сейчас тихонько выйдем наружу. Ты останешься со мной, тогда я отпущу остальных.
Укия уловил волны - Алисия вызывала подмогу - и с трудом переборол в себе страх и желание бежать куда подальше. Его остановила только отчаянная мольба в глазах Зои.
- Алисия! - вскричал изумленный Крэйнак. Макс показался из-за угла, пистолет его смотрел Алисии прямо между глаз.
- Никто никуда не идет.
- Брось оружие, а то я сломаю ей шею, - спокойно сообщила Алисия. - Верь мне, я успею раньше. Бросай пистолет.
- Черт бы меня подрал, если брошу, - прорычал Макс. - Я знаю, как ты держишь свои обещания. Пусть лучше девочка умрет, чем станет твоей Тварью.
- Не смей навредить ей! - взмолился Укия, пытаясь предотвратить неизбежное. - Макс, не надо, она вызывает подмогу.
- Мы тоже.
Но сообщники Алисии уже прибыли. На стоянку подкатил зеленый фургон с логотипом строительной фирмы. За рулем сидела маленькая женщина, конечно же, Вивиан Броди. Боковая дверь распахнулась, и оттуда показались пятеро вооруженных мужчин, которые целились прямо в Макса. Высокий плотный блондин в помятой форме мог быть только Мэттом Броди. Рядом с ним находился Квин, очень подтянутый и худой, как будто он вобрал не всю свою кровь.
- Макс, ложись! - завопил Укия, услышав приказ Гекса стрелять.
И в тот же миг произошло сто событий.
Твари из фургона выстрелили, из их пистолетов вырвались огненные вспышки и грохот.
Макс закричал что-то Крэйнаку как самому беззащитному из всех, и его пистолет заговорил в ответ.
Крэйнак спрыгнул с кресла и рухнул на пол, под прикрытие маленького каменного фонтана.
Сэм крепко схватила Макса и рванула его за угол ровно в тот момент, когда стекла треснули и осыпались дождем осколков, а коридор наполнился грохотом.
Зоя дернулась в руках Алисии, пытаясь вырваться.
Укия нырнул женщине под ноги, надеясь отбить у нее девочку в момент всеобщей суматохи.
Алисия вытащила пистолет, направила его в голову Укии и спустила курок.
А Укия, успев подумать всего секунду, ощутил страшную боль, разрывающую его на части. Потом он умер.

ГЛАВА 17

День стрельбы
Горы

Волчонок оживал.
Его беспокоила боль в голове, исходящая из маленькой, аккуратной дырочки на виске, а также тот факт, что некоторая часть черепа начисто отсутствовала, а внутри самой головы образовался сквозной проход. Одна его часть хотела спать, чтобы восполнить силы отдыхом, другая пребывала в тревоге из-за близкой опасности. Он должен встать и бежать отсюда.
В обычной ситуации тело его передавало сообщения о происходящем в кровь, где они генетически кодировались. Но когда он умер, а кровь остановилась, никаких сведений извне не поступало, так как все клетки изо всех сил боролись с летальным шоком. Это было похоже на удар черной молнии. Вот он лежит на полу, засыпанном осколками стекла, а потом наступает полная темнота.
Он проснулся лежа на тощей подушке, предназначенной для младенца, подушка эта валялась на линолеумном полу. Из шели в стене задувал ветер: он приносил с собой запах гор и сосновых лесов. Рядом стояла двухлитровая бутылка с подсахаренной водой. Он старательно обнюхал питье, удостоверился, что яда нет, и жадно принялся пить. Глюкоза никак не могла помочь прогрессирующему чувству голода, появившемуся вследствие ран. Сладкая вода поддержит в нем жизнь, но не позволит вылечиться.
Его левую руку сжимало кольцо наручников, другое крепилось к стальной палке. Он изучил ее и убедился, что сделанный из цельного куска металлический столб уходит нижним концом в землю под домом. Тогда Волчонок попытался поискать старый гвоздь или булавку и поддеть замок наручников. Но поблизости ничего не валялось. В конце концов он сломал себе руку, чтобы кости смогли пролезть через узкое кольцо. Мальчик изо всех сил превозмогал боль - они были совсем близко.
Рядом лежала девочка его крови по материнской линии, ее он очень любил. Они пролезли в нее, сделали одной из них. Они начали с руки, и все тело ее корчилось от боли. Волна изменения дошла до шеи, исказила лицо. Теперь они жили в ее голове, и она закричала, когда они установили свою власть. Он слышал ее слова, но больше не понимал их - наверное, эту способность он утратил после ранения головы. И тем не менее он понимал, что сейчас спасти ее не может, и чуть не плакал от отчаяния.
С другой стороны лежал большой мужчина, который напоминал о дружбе и безопасности; он спал. Услышав сдавленные всхлипывания Волчонка, человек проснулся и удивленно на него посмотрел. Он зашевелился и придвинулся ближе к мальчику. Волчонок почувствовал около него их запах, смешанный с сигаретным дымом и волнами страха, и с рычанием отпрыгнул в сторону. Но дверь наружу была по-прежнему заперта, и единственным выходом оставалось маленькое окно над головой у мужчины, через которое виднелось звездное небо. Волчонок приблизился к нему, и человек не стал звать их, а мягко заговорил с собратом по несчастью.
Подобравшись ближе, Волчонок понял, что его соседу тоже делали инъекцию, но его организм боролся с вторжением чужеродного вируса, поэтому трансформация задержалась. Впрочем, эту битву ему все равно выиграть не удастся, рано или поздно сдаться придется. Мальчик ощутил приступ вины - если бы он сразу рассказал большому мужчине правду о них, тот мог бы сопротивляться куда дольше и не дал бы забрать себя в вечное рабство. А так он страшно обрадовался, когда увидел ее, и пошел на смерть по собственному желанию, ничего не зная о своей горькой участи. Мальчик напряг все свои силы, чтобы освободить друга.
Большой мужчина взял его за подбородок и стал рассматривать его рану в голове, затем развернул и стал изучать ее с другой стороны. В голосе его появились гневные нотки, а Волчонок тем временем пытался разобраться с путами человека. Металлическое кольцо так плотно сжимало запястье, что оттуда чуть не текла кровь. Так что ему не поможешь, даже если сломать руку. Второе кольцо также болталось вокруг столба, позволяя ему вставать или ложиться.
Мужчина поймал мальчика, суровым взглядом заставил его утихомириться и в течение нескольких минут говорил - этих слов Волчонок так и не понял, но запомнил навсегда. Высокий человек встал, открыл окно и подставил мальчику плечи, чтобы тот вылез.
Спасти их не было никакой возможности, но все равно оставлять их там было очень неправильно.

Следующий после стрельбы день
Горы

Волчонок очень замерз и оголодал. Он шел дальше. Пил воду из горных ручьев, ел грибы, лишайники с ветвей и стволов сосен, перезревшие ягоды бузины и черники. Еды хватало, чтобы двигаться, но ему по-прежнему было холодно, а раны не залечивались.
Ночью он шел по звездам, названия которых уже не помнил. Его преследовали - он чувствовал их рядом с момента побега из домика. Он не мог определить, сколько их, в каком они виде. Так же и они шли по его следу, ведомые слабым следом родственной природы. Но у них не было ни знаний Стаи, ни опыта или умений Волчонка. Они не могли охотиться за невидимой добычей, и ночь прятала мальчика под своим темным покровом.
Подступал рассвет, и погоня становилась опасней. Крики ворон приближались. Когда он наклонился над ручьем, чтобы попить воды, показалась первая птица.
С мягким шорохом крыльев черная тварь приземлилась на соседнее дерево. Они смотрели друг на друга - Волчонок с ужасом, а ворона - с жадностью. В черных глазах птицы совсем не было зрачков, как у него, когда он много-много дней назад пытался убить мальчика.
Мысль эта заставила Волчонка действовать. Он подобрал выглаженный водой камень и запустил им во врага, совершенно не надеясь попасть. Наверное, именно поэтому снаряд настиг свою жертву, которая также не верила в успех противника и рассчитывала на собственную неприкосновенность. Неожиданно камень проломил грудную клетку вороны, во все стороны полетели куски мяса и сломанные перья, и маленькое тельце камнем рухнуло вниз.
Движимый слепым голодом Волчонок прыгнул вперед и попытался поймать добычу. Горячее свежее мясо! Он уже почти вцепился в тушку зубами, но тут вспомнил того, кто пригвоздил его к стене, и с отвращением отбросил ворону. Он не смог бы съесть ее - это ведь была не настоящая птица. Несмотря на теперешнюю форму, это был человек. Птица содрогнулась, когда клетки попытались излечить повреждения. Волчонок зарычал, схватил тельце и бросил его в речной поток. Вот тебе! Будь теперь лягушками! Будь рыбой! Будь мальками! Оставь его в покое!
Откуда-то из тени появилась небольшая речная форель, которая направлялась к останкам птицы. Глаза мальчика расширились при виде долгожданной добычи, и он мгновенно выудил рыбину, в который раз поблагодарив семидесятилетний опыт жизни в лесу.
Они все приближались, и Волчонок побежал снова, вгрызаясь в свежую рыбью плоть и наслаждаясь вкусом.

Они загоняли его в угол.
Он бежал по склону холма, который неожиданно закончился крутым обрывом. Но мальчик успел схватиться за дерево и крепко к нему прижаться, стараясь отдышаться. Деревья росли на самом краю и закрывали пропасть; корни их вгрызались в камень, а ветви шумели прямо над пустотой. Насколько он помнил, обрыв этот тянулся с севера на юг на несколько миль, а внизу, на дне, текла порожистая речка, каменистая, чистая и холодная.
Вместе с лучами восходящего солнца Волчонок чувствовал за спиной их приближение. Он не смог бы в нынешнем состоянии спуститься с крутого склона и не повредить себе ничего. Если он упадет и умрет, тогда они его схватят, более того, он даже не может позволить себе еще одну рану, тогда сил не хватит, чтобы поддерживать такую скорость.
Волчонок чувствовал их приближение, но не мог понять, сколько их и как они выглядят. Если его преследуют только вороны, то с этими тварями справиться не так уж и сложно. Он вспомнил свою первую жертву и весело улыбнулся.
Оно вороной не было. Оно оказалось высоким светловолосым полицейским. Его форма была в нескольких местах пробита пулями, то есть оно уже окончательно перестало притворяться человеком. В руке оно держало пистолет, направленный мальчику прямо в грудь. Зрелище это тут же напомнило ему момент его смерти от такого же точно оружия.
Волчонок рванулся куда-то в сторону, оно последовало за ним, похожее на большого медленного медведя. Он бежал вдоль обрыва и все время чувствовал, как они движутся в чаще, даже не пытаясь загнать его в ловушку. Почему? Они уже почти поймали свою добычу!
Неожиданно ему пришло в голову, что они не знают здешних мест, и тут же выработался новый план. Он вспомнил, как однажды в этих же местах удирал от гризли, но тут же оборвал свои мысли, чтобы не подсказать преследователю.
Он повернул к востоку, обогнул холм и ни разу не подумал о том, что ждет впереди. Оно повернуло и направилось следом, и благодаря его длинным ногам и быстрой походке разрыв между ними уменьшался.
Неожиданно впереди открылась зияющая пропасть. Он побежал прямо к обрыву, прыгнул...
... и схватился за ветку дерева. Ветка качнулась еще дальше в пустоту, а потом прижалась к стволу.

Предыдущая страница 24 Следующая страница


25 Уэн Спенсер

Как он и рассчитывал, оно повторило действия медведя гризли много лет назад. Слишком поздно оно поняло, что упадет. Одна его часть попыталась затормозить перед обрывом, другая - схватиться за ветку, а третья свернуть к дереву. Но ни одна попытка успехом не увенчалась - и тело оказалось в полете. Раздался протяжный яростный крик, и в качестве заключительного аккорда громкий плюх воды.
Этот случай лишний раз доказал преимущества бытия цельной личностью.
А Волчонок спрыгнул с дерева и побежал дальше.

Второй день после стрельбы
Горы

На следующее утро он услышал, как свистит Макс. Уже долгое время он не ощущал их позади. Свист пронзил его существо словно стрела, заставил остановиться на месте; Волчонок разрывался между желанием сбежать прочь, подальше от жестокого мира, где он никому не доверял, и оказаться рядом с тем, кого единственного он мог назвать своим другом.
В конце концов он выбрался из чащи и стал спускаться к дороге, на которой стояла машина и ждал Макс. Тут-то его окончательно покинула вся храбрость. Метрах в десяти от машины мальчик опустился на четвереньки, не решаясь ни ступить вперед, ни ретироваться.
Через мгновение Макс демонстративно вытащил весь свой арсенал и сложил его на капот, затем вытащил с заднего сиденья большую сумку и извлек на свет Божий поджаренного цыпленка, чей соблазнительный запах мгновенно распространился вокруг.
Медленно-медленно Макс подходил ближе, держа приманку на вытянутой руке и всем своим видом выражая мирные намерения. Волчонок осторожно подобрался ближе, недоверчиво принюхиваясь: но от человека исходил знакомый надежный запах без малейшей примеси их вони. А цыпленок был так хорошо прожарен, у него такое нежное белое мясо и чудесная хрусткая корочка...
Волчонок подполз совсем близко и вытянул руку. Макс сел на корточки, а мальчик ощупывал его ладонь. Наконец, полностью убедившись, что друг настоящий, Волчонок выхватил птицу и впился зубами в мясо. Глаза его зажмурились от наслаждения, он мягко урчал, отдирая нежную плоть, разгрызал кости, высасывал мозг. Цыпленок, казавшийся таким большим, через пару минут превратился в горстку старательно обглоданных белых косточек. Мальчик вылизал жирную фольгу, но желудок по-прежнему оставался неприятно пустым.
Макс тихо что-то проговорил и поманил Волчонка.
- Пошли.
Тот облизал сальные пальцы и изобразил на языке жестов вопрос.
- А еда?
- Еда, - утвердительно ответил Макс и хотел было положить мальчику руку на плечо, но тот отшатнулся. - Иди за мной.
На обочине грязной дороги стояла арендованная машина, а на панели управления тихонько мигал огонек, показывая местоположение Волчонка.
Еще один цыпленок, коробка шоколадных батончиков, пластиковый стакан с арахисовым маслом, буханка хлеба, галлон шоколадного молока и в завершение трапезы кусок вяленого мяса; только после этого мальчик забрался на заднее сиденье, свернулся клубочком под шерстяным одеялом и забылся тревожным сном. Его пугали запахи бензина, железа, шин, ночные звуки, но рядом спокойно дышал Макс, убеждая друга, что все в порядке.

Пятница. 3 сентября 2004 года
Голубые горы. Восточный Орегон

Он попал в ловушку! Как ни старайся, все равно отсюда не выбраться!
Укия рывком вскочил и оказался в темноте.
Он спал, свернувшись в плотный комок, как научился у волков. В груди его зарождалось глухое ворчание, но тут он узнал потолок в домике Сэм. На первом этаже горела одна лампочка, и ее тусклый свет придавал предметам в комнате таинственные очертания.
Внимание его привлек тихий звук: неподалеку на ночном столике находилась старомодная железная клетка, в которой сидела мышка. Зверек изо всех сил старался открыть тугую дверцу и пробраться к хозяину.
Укия встал и щелкнул замочком, мышь тут же вскарабкалась по руке и спряталась в длинных черных волосах. Она принесла с собой образ Ренни на мотоцикле, который едет к Дегасу и Дворнягам-Демонам. При мысли о Дегасе Укия недовольно зарычал.
Ренни хотел, чтобы Укии здесь уже не было к моменту, когда он вернется с Дегасом. Сколько времени прошло с тех пор, как в него стреляли? Укия сидел на огромной кровати и пытался сосчитать прошедшие дни.
Это было ночью - но вот какой именно? Алисия стреляла в него рано утром в среду. Весь день он был мертв и проснулся, когда в горах наступили сумерки. Или он умер больше чем на один день? Нет, вряд ли. У Онтонгардов было три пленника, и они наверняка вкололи им вакцину сразу же, чтобы превратить опасных врагов в послушных Тварей. Крэйнак практически еще не пострадал, а Зоя находилась на первой стадии изменений. Значит, Алисия стреляла в него совсем недавно. Тут он окунулся в поток воспоминаний.
Сбоку от него лежала Зоя и изо всех сил сопротивлялась памяти инопланетян, которая окружала девочку со всех сторон, пытаясь уничтожить ее личность.
- Нет, это не я! Я этого не помню! Со много такого не было! Почему так просто вспомнить не свою жизнь ?
- Укия? О Боже, малыш, я думал, ты умер. Что, черт подери, происходит ? - Крэйнак взял парня за подбородок и, не веря своим глазам, смотрел на его голову. - Вот дерьмо, малыш. Ты вообще понимаешь, что я говорю? Что эти сволочи сделали с Алисией? Они свернули ей крышу - она даже не моргнула, когда стреляла в тебя!
Укия попытался освободить Крэйнака, совершенно не понимая, что говорит этот человек.
- Нет, нет, нет. - Крэйнак схватил его за плечи и взглядом заставил утихомириться. - Пускай у тебя жизней больше, чем у кошки, но на эту поездку ты израсходовал уже три штуки. Это я втянул тебя, так что сейчас ты сваливаешь из этого бедлама - и без меня. Ты найдешь там помощь и приведешь ее к нам, если сможешь.
И он убежал, оставив их у врага, и даже не оглянулся назад.
На лестнице послышались шаги. Укия скатился с кровати на деревянный пол и затаился. Посетитель остановился на последней ступеньке и проговорил знакомым Максовым голосом:
- Укия?
Укия приподнял голову над краем кровати. Его партнер присел на корточки так, чтобы глаза их оказались на одном уровне, и тихо прошептал:
- Все в порядке, сынок. Это всего лишь я. Ты в безопасности.
Укия больше не мог сдерживаться. Он катался по полу, трясясь и рыдая; его переполняли страх и презрение к самому себе. Он оставил лучшего друга Макса беспомощно умирать!
- Все хорошо, все хорошо, - повторял старший детектив, не на шутку встревоженный поведением партнера.
Он крепко обнял Укию, словно опасаясь, что тот вздумает сбежать.
- Я... я... бросил Крэйнака, - всхлипывал Укия. - Он велел мне уходить, и я просто бросил его там. Я сбежал, а он остался.
Макс, казалось, не понимал, в чем дело. Он еще крепче обхватил друга.
- Ох, слава Богу!
- Я бросил Крэйнака и Зою!
- Эй, эй! Ты сделал все, что мог, то есть сбежал из лап Онтонгардов. Ты не растерял там мышей?
Укия прислушался к ощущениям собственного тела.
- Нет, все на месте.
- Вот и отлично. Что было с Крэйнаком и Зоей, когда ты ушел?
Лицо его исказилось, как будто он не хотел ни задавать этот вопрос, ни тем более слышать ответ.
- Оставались живыми, хотя и слабыми. Их обоих инфицировали.
Макс глубоко вздохнул.
- Я так и думал, что этим все закончится. Укия, ты поступил правильно. Ты все равно ничего не мог для них сделать. - Он взъерошил черные волосы друга. - Одевайся, малыш. Нам надо сесть на самолет. Хотя теперь они наверняка станут спрашивать, зачем я покупаю билеты и не улетаю.
- Мы уезжаем?
Макс достал стопку одежды. Укии пришлось изрядно потрудиться, чтобы правильно натянуть на себя все эти вещи. Он не узнавал ни рубашку, ни штаны, как будто короткая пробежка по лесу в качестве Волчонка смыла с него все следы цивилизации.
- Чем скорее нас не будет в Орегоне, тем лучше. - Макс принялся мерить комнатку длинными шагами; он чуть было не задевал потолок головой. - Факт похищения тебя, Крэйнака и Зои помещен в газеты. Все это становится слишком известным. Не знаю, как мы объясним твой отлет - ты ведь по-прежнему находишься в розыске. Но по мне, так лучше разбираться с этим из Питтсбурга, чем из Пендлтона.
Укия прокрутил в памяти последние мгновения; вспомнил затемненный коридор, освещенную солнцем стоянку и яркую огненную вспышку, сверкнувшую прямо ему в лицо. Где-то на заднем плане он уловил голос Сэм.
- Сэм?
- Я не знал, смогу ли я добыть тебя обратно, - тихо начал Макс. - Так что ничего ей не сказал. Дал ей тысячу наличными и отправил в Питтсбург в фургоне Крэйнака. - На лице его появилась самодовольная усмешка. - Ее ждет сюрприз.
- Будь я обычным человеком, мне пришлось бы нелегко во время этой поездки, - пробормотал Укия, потирая простреленный висок. Кость до сих пор слегка побаливала. - Странно, что она уехала. Я думал, она будет ждать до конца.
- Ну, я уверил ее, что улетаю на самолете вчера, но только потому, что она должна оказаться в Питтсбурге в воскресенье.
Укия задумался на краткое мгновение. Сэм уехала, так как таким образом хотела обеспечить Максу безопасность. А Макс притворился, что улетает, с одной только целью - защитить Сэм. Как-то все это слишком запутанно!
- И она уехала сегодня утром?
Макс кивнул.
- Сегодня она собиралась добраться до Солт-Лейк-Сити.
- Она очень расстроится, когда окажется в Питтсбурге.
- Предпочту видеть ее расстроенной, но живой, чем мертвой и веселой. Меня беспокоит только одно: после больницы я ни разу не видел Ренни.
- Он хотел найти Дегаса и Дворняг-Демонов.
- Дегаса? Этого что-то новенькое, - проговорил Макс после нескольких секунд молчания.
- Дворняги не принимали участия в июньской битве. Ренни опасается, что Дегас убьет меня.
- Ренни опасается? Да, все милее и милее. - Макс наклонил голову, словно прислушиваясь. - Это случайно не машина?
Укия различил знакомое рычание мотора.
- Фургон Крэйнака.
- Черт бы подрал эту женщину!
Макс развернулся и кубарем скатился с лестницы. На улице блеснули фары, но через секунду их выключили, и двор погрузился в еще более плотную темноту. Со стуком распахнулась кухонная дверь, и практически сразу же хлопнула дверца фургона.
- Что ты здесь делаешь? - заорал Макс посреди ночи. - Я же дал тебе денег на дорогу до Питтсбурга.
- Что я здесь делаю? - проорала Сэм в ответ, хотя они находились всего в паре шагов друг от друга. - Ты отсылаешь меня прочь, когда здесь происходит настоящая охота, врываешься в мой дом и к тому же лжешь мне! Ты сказал, что полетишь в Питтсбург! Я остановилась в Айдахо, позвонила в Портленд - знаешь, сколько мне пришлось потратить двадцатипятицентовиков, - и мне сказали, что ты так и не сел в этот сраный самолет!
- Я сяду в него! Сегодня же! Я просто хотел, чтобы ты была подальше от этого долбаного стрельбища!
- Ну да, конечно! Я не Красная Шапочка! Я частный детектив с лицензией - и не из самых плохих! Как ты посмел послать меня, а сам тут играешь в Рембо?
- Я не Рембо, а ты и вправду не Красная Шапочка. Если хочешь, отвези меня в аэропорт и проследи, чтобы я сел в этот гребаный самолет, если не веришь мне. Но мне нужно было, чтобы ты не болталась здесь, когда дерьмо полетит по все стороны.
Сэм неожиданно рассмеялась, как будто последнее замечание Макса лишило ее былой непреклонности.
- Если по-твоему мы еще не купаемся в нем по уши, то не хотелось бы мне узнать, что ты понимаешь под неприятностями.
Макс тоже усмехнулся, но тут же снова стал серьезным.
- Прости меня, Сэм. Не надо было тебе врать. Но я не вынес бы, если бы потерял вас обоих.
В этот момент Укия вышел на порог и увидел, как Сэм подошла к Максу и крепко к нему прижалась. Губы их слились в жадном, если не сказать яростном поцелуе. Укия почувствовал себя так, словно он подсматривал что-то запретное, и почел за лучшее удалиться. Но в этот момент Сэм заметила его и резко вырвалась из объятий Макса.
Старший детектив мгновенно развернулся, вытащил пистолет, но тут же расслабился, увидев Укию.
- Я посадил на него маячок, - объяснил Макс ошарашенной Сэм; из груди молодой женщины вырвалось нечто, похожее на всхлип. - Из-за того, что рядом ошивался Ренни, а у него странные привычки. Я и остался тут, чтобы выследить малыша.
Сэм что-то пробормотала и медленно, как лунатик, направилась к Укии. Она попыталась наклонить его голову, но тот отшатнулся с легким рычанием.
- Спокойнее, - тихо проговорил Макс из-за спины Сэм. - Ему пришлось многое пережить. Так что не торопись.
На этот раз она протянула одну руку, и Укия смиренно перенес прикосновение. Сэм ощупывала висок юноши, на котором не осталось даже маленького шрама.
- Но она стреляла в него. Я видела своими собственными глазами. Вот уже два дня у меня перед глазами стоит этот момент. Она в него выстрелила.
Укия почувствовал, что ему просто необходимо сказать хоть слово.
- Именно. Но я быстро выздоравливаю.
- Я не знал, смогу ли найти его, - тихо проговорил Макс. - И если да, то в каком он будет состоянии.
- Ты не человек, так ведь? - прошептала Сэм.
- Моя мать была из Брыкающихся Оленей.
- Ты что, будешь мне вешать на уши лапшу про это индейское колдовство? - разозлилась Сэм.
- Нет.
Укия чуть не плакал от обиды и собственной беспомощности.
- Сэм. - Макс заметил, что дело худо. - То, что я сказал тебе раньше, это чистая правда. Он действительно хороший мальчик. Он не хотел быть таким.
Сэм обратила внимание, что Укия расстроен, и спрятала свое недовольство.
- Все нормально, малыш. Просто на меня слишком много свалилось за последние несколько дней. - Она еще раз внимательно на него посмотрела. - А Ренни Шоу такой же, как ты, да? И поэтому он совершенно не беспокоится, когда ему к виску приставляют пушку, да?
- Примерно, - кивнул Укия.
- А Брыкающиеся Олени? Об их силе и выносливости ходят легенды.
- Они только совсем чуть-чуть как я, самую малость.
Укия взглянул на Макса.
Тот объяснил принцип действия вирусной трансформации: как только в организм попадает определенная инфекция, он становится неуничтожим.
- Существуют два типа вируса. У Ренни присутствует вирус Стаи, который делает его только слегка асоциальным. А вирус Онтонгардов превращает людей в маньяков-убийц. Квин, Броди, Алисия, а теперь еще Зоя с Крэйнаком заражены вторым типом.
Сэм посмотрела на Укию.
- Но малыш какой-то особенный. Поэтому когда ты понял, что здесь происходит, то попытался как можно скорее вытащить его из штата.
Макс объяснил, в чем состоит уникальность Укии, а также чем грозит его похищение.
- Поскольку сначала мама Укии родила его, а потом уже на свет появились предки Брыкающихся Оленей, весь род ощутил на себе определенное влияние. Из таких людей получаются первоклассные хозяева для вируса.
У Сэм перехватило дыхание.
- О Боже мой, Джаред!
- Что Джаред? - накинулся на нее Укия.
Сэм повернулась к Максу и даже не смотрела на Укию, словно опасаясь, что тот не выдержит ужасных новостей.
- Когда я выяснила, что тебя на самолете нет, я позвонила в полицейский участок, чтобы у Джареда узнать, где ты. Но там ответили, что шериф исчез. Он вызвал подкрепление, но когда они прибыли, там была уже только пустая машина.
- Нет! - Единственный человеческий звук, который Укия издал за последние тридцать секунд.
Макс схватил друга за плечи.
- Спокойно, спокойно. - Затем он мягко обратился к Сэм: - Когда это было?
- Часа четыре назад.
Молодой женщине очень хотелось как-то помочь Укии, но он сейчас был готов укусить за руку любого, кто сунется ближе, чем на метр.
Макс еще крепче сжал Укию.
- Слишком давно. Его уже не найти.
- Нет, - проворчал Укия сквозь сжатые зубы.
Он не мог убежать и бросить в беде тех, кого любил. Если бы он не пошел за Максом и Индиго, когда их схватили Онтонгарды, у него бы теперь не было ни возлюбленной, ни друга. Значит, надо идти.
Макс хорошенько встряхнул юношу.
- Укия, ты не пойдешь за ним. В Питтсбурге тебя ждет Стая.
- Нет. - Он упрямо наклонил голову.
- Малыш, если ты убежишь, тебе придется столкнуться с Алисией. Ты думаешь, можно убить ее и Крэйнака, чтобы спасти Джареда?
Эта мысль остановила Укию. Он с трудом мог убивать Онтонгардов с совершенно чужими лицами, даже чтобы спасти Индиго. Его выворачивало всякий раз, когда он спускал курок, и приходилось напоминать себе, что это уже давно не люди.
Но выстрелить в пришельца в теле Алисии он все равно не сможет. Пускай каждая клетка уже не принадлежит ей, пускай этот монстр оживет после любого повреждения и начнет убивать всех, кого он любил, - Укия все равно не смог бы убить это чудовище.
Он обессилел и навалился на Макса.
- Макс, что нам делать?
- Мы все равно ничего не можем. - Он слегка обнял юношу и поставил его на ноги. - Поехали домой.
Макс отпустил Укию. Тот сделал пару шагов и краем глаза уловил какое-то движение в лесной чаще, но уже через секунду повалился на землю под тяжестью чьего-то тела.

ГЛАВА 18

Пятница. 3 сентября 2004 года
Голубые горы. Восточный Орегон

Укия рухнул на землю, а нападавший придавил его сверху. Он чувствовал запах кожи, стали, смешанный дух человека и волка, ощущал покалывание, сопутствующее Стае. Дегас, подумал он, пытаясь сбросить наездника. Укию застали врасплох - не прошло и двух секунд, как он уже лежал на земле, придавленный страшной тяжестью. Подбородок его сжимали железные пальцы, а откуда-то со стороны доносился рокот, похожий на рев двигателя мотоцикла. Все-таки это не Дегас, а Ренни.
- О Господи, Укия! - удивленно и тревожно воскликнул Макс.
Голова Укии была запрокинула назад, так что он мог видеть только темные вершины деревьев и тонкий серп растущей луны.
- Смирно! - проговорил у него в голове голос Ренни.
Укия зарычал в ответ - его переполняли страх и ярость. Он услышал, как Макс вытащил пистолет. Неожиданно все вокруг осветилось, словно наверху включили большой прожектор.
- Шоу! - теперь уже зарычал Макс. - Отвали от парня! Знаю, что даже двадцать пуль всего лишь наделают в тебе дыр, но сейчас я не в настроении терпеть твои глупости!

Предыдущая страница 25 Следующая страница


Оборванный след 26

- Я не причиню вреда мальчику, - мрачно отозвался Ренни. - Я просто хочу убедиться, что это точно он.
- «Пожалуйста» еще никто не отменял, - заметил Макс.
- Пожалуйста, можно ты заткнешься?
Укия снова зарычал и попытался выбраться из-под Ренни.
- Считаю, что ты согласился, потому что ответ «нет» я все равно не принимаю, - продолжал вожак Стаи. - Дегас и Дворняги идут по моему следу. Я должен все успеть до их появления.
- Если я буду драться, то подставлю Макса и Сэм. - Укия не мог сдержать рычания.
- Валяй рычи сколько влезет. - Ренни сделал маленький надрез на щеке Укии и слизнул каплю крови. - Эта часть так же неприятна, как и то, что с тобой сделали Онтонгарды.
В этом мысленном разговоре оба были очень честны и открыты. Он чувствовал страх Ренни за то, что могло произойти с Укией во время плена у Онтонгардов и как поступила бы Стая, если бы в его крови обнаружились малейшие изменения. Юношу охватил страх.
- Мне было так страшно.
Ренни посмотрел на Укию сверху вниз: синева его глаз стала такой глубокой, что походила на агат отцовского взгляда. Его пронзила секундная вспышка боли, когда Ренни вошел в его сознание и считал воспоминания о недавней смерти. Вожак Стаи сосредоточился на событиях в больнице: он беспокоился о крови, которая вытекла там из Укии.
- Ты получил ее назад?
- Да. Макс подобрал мышь.
- Хорошо.
Укия чувствовал, что Ренни одобряет поступок Макса и его самого.
- Не хотелось бы мне его убивать. Помни, чем больше ты будешь драться, тем сильнее твой партнер будет тебя защищать. Ради неге прими все, что тебе припас Дегас.
В этот момент Ренни слез с Укии и помог ему подняться, но по-прежнему легко придерживал за плечи.
Макс хмуро спрятал пистолет в кобуру.
- Что, черт подери, ты тут делаешь, вместо того чтобы преследовать Онтонгардов?
- Два часа назад мы нашли их логово, но они уже смылись. При побеге два дня назад щенок оставил след. Между ним и тобой, Беннетт, существует неразрывная связь: он всегда будет бежать к тебе, а ты всегда будешь его искать, пока не найдешь.
- Значит, вы искали меня.
- В отелях всегда толпа народу и к тому же пускают всех.
- Предпочитаю, чтобы меня нельзя было предугадать.
Ренни мягко рассмеялся.
- Твари Гекса упустили свой шанс поймать щенка. Мы должны сделать все, чтобы у них не появилось еще одного шанса.
- Мы как раз уезжаем.
Ренни склонил голову и прислушался.
- Уже поздно.
Укия напряг все свои чувства и ощутил вокруг присутствие Стаи - знакомых чужаков, которые приближались к нему из теней.
Ренни мотнул головой в сторону двери домика.
- Беннетт, забирай ее и прячься внутрь. Вам двоим не стоит вмешиваться в это дело.
Макс злобно сжал челюсти, но все же втащил сопротивляющуюся Сэм в домик.
Дворняги-Демоны поразили Укию своей дикой грацией, особенно в сравнении с недавно виденными Онтонгардами. Алисия и Квин обладали таким же способностями и силой, но вот стиля им явно не хватало. Онтонгарды одевались в лохмотья и двигались неуклюже, словно автоматы, а Дворняги походили на танцоров. Костюмы их по большей части состояли из кожи, денима и китайского шелка, плотно облегавшего изящные тела. Дворняги любили украшения из серебра, а на спине у каждого была вышита алая собака, из ноздрей которой поднимались струйки дыма. Они выступали из темноты, окружая Ренни и Укию плотным кольцом.
В ранних воспоминаниях Ренни Дегас фигурировал как рыжеволосый бородатый человек с острым подбородком. Но за сто лет кровь пришельцев сделала свое дело: волосы его стали черными, как и у всех в Стае, подбородок приобрел квадратную форму, и борода отошла в прошлое. Теперь он и Ренни походили на родных братьев.
Дегас неотрывно смотрел на Укию, а ноздри его расширялись, пытаясь уловить запах юноши.
- Так это он и есть?
Он обошел юношу вокруг, и с губ сорвался тихий рык.
Укия разворачивался так, чтобы не оказаться к Дегасу спиной, - ему передалось недоверие Ренни к этому человеку.
- Дегас.
Он кивнул и слегка наклонил корпус. За Дегасом Укия различил самку вожака по имени Блейд и его помощника Коллина, он приветствовал их. Рука Ренни оставалась на груди юноши, прямо над бешено колотящимся сердцем.
- Остальные из Стаи уже проверили его, - тихо проговорил Ренни. - И проголосовали. Он один из нас.
Дегас ушел назад в темноту, и от него остались только два горящих глаза, рыкающий голос и волчий запах.
- С тех пор он побывал у Гекса.
- Я проверил его, - ответил Ренни. - Гекс ничего ему не вкачал. Это все тот же щенок, каким мы его нашли в Питтсбурге два месяца назад.
- Щенок! - выплюнул Дегас. - Шоу, мы же не дикие звери. Даже Койот два века был человеком, а волком всего лет десять.
- Хорошо, - пробормотал Ренни. - Гекс не навредил нашему любимому сыну.
- Он мне не сын! - взревел Дегас. - Я не завинчивал его мамашу!
- Мы - это Прайм! - закричал в ответ Ренни. - Сколько бы мы ни били себя пяткой в грудь и не восклицали, что мы сами по себе, мы все равно Прайм, мы его генетическая модель, его воспоминания, его воля. Этот мальчик сын Прайма, а значит, и наш сын.
- Он чертов носитель, - заворчал Дегас.
- Он один из Стаи - и имеет все, что нам положено. У него есть свое сердце, которое отличает доброе от дурного. Больше чем за двести лет он не сделал ребенка ни единой женщине.
С минуту Дегас размышлял над словами Ренни, а потом тихо сказал:
- Женщине. Ты вертишь словами, как тебе удобно. Нам приходится считаться с тем малышом в Пенсильвании. Если есть один, появятся и другие.
Глаза Ренни беспокойно сузились.
- Гекс пустил парню кровь и сделал того ребенка.
- Парень должен был забрать ее! - отозвался Дегас. - Шоу, из-за твоей сентиментальности нам теперь приходится следить за двумя носителями вместо одного. Подумай, Шоу, разве каждая вытекающая из него мышь не может стать полноценным носителем, а?
- Если все они станут относиться к жизни так же стойко и честно, как он, то риска никакого.
Дегас посмотрел на Укию, защищенного силой Ренни, и в конце концов зарычал.
- Здесь находятся Гексовы Твари - а значит, носителя здесь быть не должно. И это важно.
- Дегас прав, - спокойно заметил Ренни. - Щенок, забирай своего партнера и поезжай домой.
- Беги в конуру, щенок, - поддразнил Дегас. - А мы тем временем сделаем Тварь и отправимся дальше на охоту.
Тварь?
Стараясь не обращать внимания на страх и окружающее со всех сторон присутствие Стаи, Укия принюхался к ночному воздуху. Он уловил знакомый запах человека.
Джаред!
- Вы его схватили? - спросил юноша.
- Он попался на пути, - ухмыльнулся Дегас. - Полицейские так всегда делают. Молодцы, из них получаются отличные Твари.
Ренни уловил намерение Укии и крепче ухватил его, не дав броситься на Дегаса. Вожак Дворняг был выше на целый фут и значительно тяжелее, он держал Укию с нечеловеческой силой.
- У нас не так много законов, - прошептал Ренни ему на ухо. - Один из них гласит: если псу Стаи разрешено жить, то другой пес не может убить его, кроме как в честном поединке.
Укия горько рассмеялся.
- Честный поединок? Как я могу победить Дегаса честным путем?
- Если Дегас нападет на тебя - старший самец на щенка-подростка, - то это не будет честно. Но если ты бросишь ему вызов, то он имеет право биться в полную силу. Если он вынудит тебя ударить первым, то имеет право тебя убить.
- А если я убью его в поединке? - спросил Укия.
- Тогда будет по твоей воле. - Ренни встряхнул его. - Ты слишком слаб, малыш. Ты едва стоишь на ногах, любой мало-мальски приличный удар уничтожит тебя.
- Но я не могу отдать ему Джареда!
- Джаред в любом случае благополучно перенесет трансформацию и станет одним из Стаи. Неужели это так плохо?
- Думаешь, я не знаю, как ты тоскуешь по человеческой жизни?
- А некоторым, как Дегасу, все равно.
- И поэтому он так противится волчьим порядкам?
- Щенок, я не хотел доставать эти карты, но теперь они на столе. Ничего не поделаешь, придется признать свое поражение и оплакать его.
Укия не мог подобрать слова, чтобы выразить свою скорбь. Мало ему утраты Алисии, Крэйнака и Зои, приходилось еще и Джареда отдавать. Он чуть не плакал.
- Ох, малыш, я знаю, как это больно, - проговорил Ренни. - Но надо принять это.
- Но...
- Тихо! - Ренни приблизил губы к его уху и перешел на едва слышный шепот: - Не раскрывайся перед Дегасом. Ты рискуешь не только собой. Если он убьет тебя, то потом доберется и до маленького, воспользовавшись правом уничтожить тебя всего. Ради Киттаннинга, стой тихо.
Укия замер от страха. Киттаннинг, который помещался у него на руках и не умел даже переворачиваться на другой бок. Индиго - она же будет биться за своего сына насмерть. И Макс любил Кита. Десятки людей, которые встанут на защиту ребенка, пусть даже рискуя собственной жизнью. Хеллена. Медведь. Может быть, даже и сам Ренни.
- Да, может, и я сам. - Ренни взъерошил Укии волосы. - И все же мне бы не хотелось, чтобы ты устраивал мне проверку. Все зависит от обстоятельств, так что я могу и не поступить так, как ты бы того хотел.
Укия дрожал от ярости.
- Отлично. Но если Джареду суждено войти в Стаю, тогда пускай он станет твоей Тварью, а не Дегаса. Я хочу, чтобы Джаред находился под твоим контролем, а не его.
Укия почувствовал, что Ренни мысленно содрогнулся от такой идеи. Он ненавидел делать Тварей, лишать другого человека его сущности и делать из самостоятельной личности блеклую тень самого себя. И именно поэтому Укия хотел, чтобы Ренни все-таки это сделал. Ренни позволит Джареду остаться самим собой насколько это возможно.
Глаза Ренни сузились, как будто его осенила какая-то мысль, но он тут же ее отогнал и медленно кивнул.
- Я сделаю это, если ты не станешь драться.
- Никаких драк, - пообещал Укия.
Тогда Ренни отпустил его. Между вожаками двух кланов происходила борьба воль, и наконец с глухим ворчанием Дегас отступил.
Не говоря ни слова, Ренни снял плащ, затем рубашку с длинным рукавом; для подержания такой формы обычному человеку пришлось бы сутками просиживать в тренажерном зале. На коже не было ни единого шрама, несмотря на сто сорок лет бродяжничества и войны, давным-давно стерлись все солдатские татуировки. В обмен на свое человеческое существо Джаред получит хотя бы отменное здоровье.
Колин вывел полицейского из темноты. Шериф практически висел в руках Дворняги, лицо его заливала кровь из раны, глаза щурились на свету. Он совершенно не понимал, что происходит, - ему не угрожали, не пугали оружием, но зачем же тогда схватили? Увидев Укию, Джаред заметно приободрился и подошел к юноше ближе.
- Дядя, кто эти люди?
- Они из народа моего отца. - Укия обнял его и мысленно попрощался с родственником. За плечом Джареда Ренни достал маленький футляр, на дне которого неприятно поблескивали стерильные иглы. - Они порой ведут себя очень грубо, прости, пожалуйста. Я не могу тебя защитить.
- Твоего отца? - Джаред недоуменно посмотрел на Ренни. - Это ведь твой отец?
- Я то, что от него осталось, - мягко пробормотал Ренни, накладывая себе на руку жгут. - Его отца много лет назад убил тот, за кем мы охотимся теперь. Если мы перестанем воевать, все, что мы любим, исчезнет. Поэты, пьющие кофе и пишущие стихи просто для красоты. Молодые женщины в летних платьях, бросающие тебе вслед горячие взгляды. Кошки, которые трутся о твои ноги. Детский смех. Даже самый простой цветочек,
Ренни вонзил шприц себе в вену и набрал ампулу рубиново-красной крови.
- Очень трудно все время убивать, лгать и грабить, если на самом деле ты мечтаешь о тихой и спокойной жизни. Тобой движет только осознание того, что, как бы жесток ни был ты, у твоего врага вообще нет души.
- Но если его отец умер, - нахмурился Джаред, - как ты можешь быть тем, что осталось?
- С помощью простого укола. - Ренни схватил шерифа за руку, воткнул сверкающую иглу в вену и сделал инъекцию. - Вот как этот.
Джаред отшатнулся назад, держась за руку и глядя на красную точку на коже.
- Что ты сделал?
- Нечто необходимое. - Ренни положил шприц обратно в футляр. - Скоро ты все поймешь окончательно и осознаешь, как мне тяжело.
Дегас вошел в круг света.
- След остывает.
- Все готово, - ответил Ренни. - Здесь безопасно, но уезжайте как можно скорее. Не показывайтесь в Пендлтоне. Гоните сразу в Айдахо, на самолет сядете там.
И больше ни слова. Стая растворилась в темноте, быстро и бесшумно. Через секунду в круге света не осталось никого, кроме Укии и Джареда.
- Что они со мной сделали? - спросил несчастный шериф.
- Они превратили тебя в одного из них. Сначала тебе будет очень плохо, потом получше, но ты уже не будешь прежним собой.
Джаред молча смотрел на юношу.
- Что стало с моей сестренкой? - спросил он наконец.
Укия покачал головой.
- Ее... ее больше нет.
- Что ты имеешь в виду? - тихо проговорил Джаред.
- Те, кто ее забрал, сделали с ней то же самое, что Стая с тобой. Только у нее все гораздо хуже. Ты теперь будешь измененной репродукцией оригинала, то есть сохранишь некую часть самого себя, свои желания и мечты. А все, принадлежавшее Зое, исчезнет.
- А Мэтт Броди, его жена и Квин?
- Их тоже нет.
Укия взглянул на домик: дверь тихонько распахнулась, и на пороге появились Макс и Сэм. Должно быть, они наблюдали за происходящим из окна, потому что у Макса был такой же расстроенный вид.
Джаред, моргая, смотрел на Укию. Он выглядел куда моложе, чем казалось раньше, растерянным и испуганным.
- Но должен быть способ вернуть Зою обратно!
Укия с трудом сглотнул, пытаясь подавить нарастающее отчаяние, но гнев и ярость прорывались наружу.
- Нет, его нет! Вирус будет захватывать ее как раковая опухоль, как рак крови, кости и плоти. Его нельзя ни остановить, ни уничтожить. Он пройдет сквозь нее всю, превратит в самое себя, и Зои больше не будет!
- Если этот вирус похож на рак, - тихо проговорила Сэм, - то есть быстро растущие клетки, то нельзя ли попробовать химиотерапию?
- Я не знаю, как она действует, - покачал головой Укия.
Они говорили о химиотерапии с мамой Ларой в связи с опухолью у нее в голове. Казалось, что надежды никакой нет и никакие лекарства уже не понадобятся, и доктора считали, что только чудо поможет ей выжить... Укии неожиданно пришло в голову, что его кровь могла как-то повлиять на ее выздоровление. Сэм объяснила:
- Пациенту вводится наркотик, который стимулирует клетки к быстрому размножению, как и сам рак. Таким образом появляется шанс, что после гибели больных клеток здоровые смогут нормально вырасти.
- Не знаю, как это сработает. Многие яды не действуют на Стаю. Наши клетки способны распознать и обезвредить любое опасное вещество. Думаю, все кончится тем, что погибнут все человеческие клетки.
- За двести лет, я думаю, Стая испробовала все средства хотя бы единожды, - проговорил Макс. - Что происходит, если кто-то из Стаи делает инъекцию Онтонгарду? Я, конечно, не без ума от такой идеи, но пускай лучше Зоя и Крэйнак сохранят хоть что-то от себя самих.
- Стая уже однажды пробовала. Ничего не вышло, - ответил Укия.
- А почему? - не отступала Сэм.
Юноша неожиданно понял Ренни и проникся к нему сочувствием. Когда сам Укия стал задавать вопросы об отношениях между Стаей и Онтонгардами, вожак Волков попросту передал ему свою память.
- Обычно в Стае воспоминания передаются в виде мышей.
- Как Ренни сделал с тобой, да? - уточнил Макс.
- Ага.
Укия поморщился, вспомнив, какие неприятные ощущения доставляла чужая мышь. Да и она совсем не обрадовалась новому владельцу.
- То есть если ты сделаешь Онтонгарду инъекцию генов Стаи, - предположил Макс, - этот Онтонгард получит память Стаи?
- Нет, не совсем, - ответил Укия. - Мне стало плохо от воспоминаний Ренни, потому что наши с ним клетки были друг другу враждебны. Но каким-то образом они пришли к соглашению. Пока я был мертв, а Стая разыскивала ключ от корабля, Ренни и Хеллена не могли поглотить мою память - мыши отказывались к ним идти. Сначала необходимо взаимное согласие - только тогда может произойти обмен.
- А Гекс не может заставить память действовать в его интересах? - продолжал спрашивать Макс. - Как, например, он заставил Киттаннинга превратиться из мыши в ребенка?
- Что он? - вытаращила глаза Сэм.
- Это долгая история, - нахмурился Макс. - Я тебе потом расскажу.
Укия задумался над вопросом. Скорее всего ни Гекс, ни его Твари не смогут воспринять мышь Стаи, даже если им удастся установить над ней власть. Он попытался подобрать слова, чтобы выразить это инстинктивное чувство.
- Гекс, наверное, сочтет эту затею слишком опасной. Прайм уничтожил все силы завоевателей, кроме Гекса. Онтонгарды воспринимали Прайма как своего, он ухитрился скрыть свою индивидуальность. Гекс так и не смог разгадать загадку Прайма, и Стая для него тоже непонятна.
Сэм с трудом могла уследить за ходом разговора.
- Но теперь-то Онтонгарды узнают Стаю.
- Узнают, да. Но не понимают. Твари Гекса нападут без малейших колебаний и будут сражаться насмерть. И то же самое: Стая всегда постарается убить Тварь - только они способны убежать, когда нет ни малейшего шанса выиграть. И по этой причине Стая все время идет на голову впереди Онтонгардов.
- Что ты имеешь в виду? - не понял Макс. - Стая уже делала попытки привить Онтонгардам свои воспоминания? Что произошло?
- Я как раз собираюсь рассказать, - сказал Укия. - Вы готовы выслушать?
- Да, - ответила Сэм.
Макс и Джаред просто кивнули. Укия закрыл глаза ладонями.
- Стая считает, что одной мыши не хватит, клетки Онтонгардов не остановятся, пока не уничтожат ее. Гекс однажды инфицировал совсем маленького мальчика, лет шести, наверное. Волки-Воины не хотели его убивать, так и не попробовав спасти. Они убили ребенка, чтобы ослабить клетки Онтонгардов.

Предыдущая страница 26 Следующая страница


27 Уэн Спенсер

Укию передернуло. Убийство произошло очень быстро и действенно; Ренни с трудом вынес это зрелище.
- Затем вкололи в тело генетический субстрат Стаи. Кровь дали несколько волков.
- Ребенок умер, - предположил Макс.
- То, что выжило, ребенком не назовешь. Тело развалилось на куски и разбежалось на много маленьких животных, часть от Стаи, часть от Онтонгардов. Животные Стаи вернулись к донорам, клетки несколько ослабли, но не пострадали. А животных Онтонгардов поймали и убили.
Сэм вытянула руки, желая остановить поток информации и прояснить некоторые детали.
- То есть твоего отца звали Прайм, а Гекс - это вожак Онтонгардов. Теперь они оба умерли, и твой отец - это Ренни, а Алисия - это Гекс, так?
Макс и Укия переглянулись между собой, но никто из них не мог бы объяснить лучше.
- В общем виде да, - наконец кивнул Укия. - Более или менее.
- Но ты какой-то другой. В чем состоит твоя особенность? - допытывалась Сэм. - А ты можешь переделать Онтонгарда во что-нибудь другое?
- Нет! - воскликнул Укия. Макс мрачно на него посмотрел.
- Ты говорил, что твоя кровь изменяла людей, не причиняя им никакого вреда. Твоя мама и ее собаки остались сами собой. Ты не мог бы сделать инъекцию Крэйнаку и Зое?
- То есть сделать их своими Тварями? - Укия отпрыгнул от Макса в сторону; как вообще можно такое предлагать!
- Ну, на данном этапе я счастлив, что являюсь собой, - пробормотал Макс. - Но если бы у меня был выбор - стать твоей Тварью или Гексовой, я бы не стал колебаться. Знаю, тебе неприятна эта мысль, но если это единственный способ их спасти, то нам стоит его попробовать.
- Нет! Нет! - Укия отшатнулся и замахал руками. - Твари - это точные генетические копии. Мои тоже будут носителями, как я.
- Может быть, - покачал головой старший детектив. - Но ведь собаки не стали носителями, да и мама твоя. Твоя кровь их изменила, но не превратила ни в Тварей, ни в носителей.
- Но Крэйнак и Зоя - Твари Онтонгардов! - закричал Укия. - Представь себе гада вроде Гекса, но который при этом помешан на том, чтобы наплодить как можно больше детей. Это настоящие насильники, которые имеют женщину независимо от ее возраста и желания.
- Но они же будут твоими Тварями, - настаивал Макс. - А значит, их жизненные принципы будут схожи с твоими.
- Генетически я ошметок инопланетного мутанта! - предупредил Укия. - Моя кровь делает такие вещи, о которых Стая ничего не знает. У моих Тварей может быть вообще совершенно самостоятельное сознание, но тут не стоит забывать, что тела уже принадлежат Онтонгардам.
- Или твоя кровь способна вернуть им человеческий рассудок, - возразил Макс.
- Макс, как бы я ни любил своих друзей, рисковать я все равно не могу. - Укия в отчаянии покачал головой. - Кроме того, Стая не позволит жить ни мне, ни им.
- Но ведь волкодава они не убили, - заметил старший детектив.
- Это другое, - возразил Укия. - Тогда произошел несчастный случай, к тому же собаки ведь не стали Тварями. И вообще подозреваю, что об этом знают только Волки-Воины. Стая терпит Киттаннинга, потому что он получился не по моей вине и к тому же обещает стать порядочным человеком. А если я сделаю Тварь, они решат, что ошиблись во мне, и уничтожат и меня, и Киттаннинга, и Тварь.
У Сэм был такой вид, словно она готовилась расплакаться от безысходности ситуации.
- Не могу поверить, что эти люди прилетели на космическом корабле, раз вся их техника не способна решить такую проблему.
- А зачем им-то ее решать? - приподнял брови Укия. - Зачем им желать уничтожить самих себя?
Макс вздохнул.
- Укия, а нет ли какого-нибудь устройства, которое бы уничтожало последствия трансформации? Какой-нибудь наркотик? Антибактериальное средство, или химиотерапия, или антивирус - хоть что-нибудь?
Укия уже было открыл рот, чтобы дать отрицательный ответ, но тут глубоко задумался. В битве против Онтонгардов в качестве оружия использовался овипозитор. Космическая раса под названием Самм заключила торговые отношения с менее развитыми Онтонгардами. Они считали, что в случае открытой войны победа будет на стороне высокотехнологической цивилизации, и осознали опасность только после того, как четверть населения оказалась уничтожена или трансформирована. Было уже невозможно отличить врага от друга, и Саммам пришлось срочно разыскивать пути спасения. Ученые поняли, что основная борьба проходит на молекулярном уровне, и принялись разрабатывать оборудование для генных операций. Закончилось все тем, что Онтонгарды не только уничтожили соседнюю расу, но и воспользовались их техническими достижениями для своих целей;
- Ну, в овипозиторе есть один блок, который занимается генными изменениями. Вообще-то он создает существо, среднее между Онтонгардом и местным жителем. Внешне этого ребенка не отличить от местных, а его потомки послужат идеальными «хозяевами» для Онтонгардов.
- То есть мы попробуем использовать овипозитор для генных изменений, которые помогут вернуть Зою, - спокойно проговорил Джаред.
Укия передернул плечами.
- Овипозитор находился на корабле, а Прайм его уничтожил.
- Корабль - это то место, куда водили твою мать? - спросил Джаред. - Высоко в горах? Под землей?
Укия удивленно созерцал Джареда в течение минуты, а потом растерянно протянул:
- Да.
- Он не разрушен, а только слегка поврежден, - сказал бывший шериф. - Ты там был однажды.
- Я? - Переходный возраст у него закончился двести лет назад, а голос по-прежнему ломался. - Откуда ты знаешь?
- Прадедушка Джей рассказывал. Когда он был маленьким, вы вдвоем ходили в горы. Твоя мама описывала тебе, как она попала домой, и давала очень ясные указатели, а ты их все запомнил. При жизни она не позволяла тебе ходить туда, а жила она очень долго. Но после ее смерти ты пошел искать это место.
- И я его нашел?
- Да, нашел.

ГЛАВА 19

Пятница. 3 сентября 2004 года
Голубые горы. Восточный Орегон

Укия заметил оживление на лицах Сэм и Джареда и поморщился.
Впрочем, Макс понял, в чем дело.
- Укия раньше знал, где находится корабль. А теперь уже не помнит.
- Я не помню ничего из того, что было до убийства Волшебного Мальчика. У меня не осталось ни одного воспоминания о жизни с семьей.
Радостная улыбка мгновенно сползла с лица Джареда - он явно чувствовал себя обманутым. И что еще хуже, его начало трясти - это заработал чужеродный вирус. Укия чувствовал, как клетки Стаи штурмуют защитные силы организма, отыскивая природную слабость, свойственную всем Брыкающимся Оленям, которую они приобрели через Укию, когда тот еще пребывал в материнской утробе.
Юноша лихорадочно соображал, как бы ему подать Джареду хоть малейшую надежду. Судя по фотографиям, тело Волшебного Мальчика разлетелось на маленькие кусочки: ладони отдельно от рук, плечи - от тела. Настоящая головоломка.
Какая-то часть Волшебного Мальчика превратилась в Укию, именно часть, иначе он бы помнил все. Нога, или обезглавленный корпус, или руки - со временем они трансформировались в Укию.
Значит, где-то могут быть другие части, которые приняли иные формы. Если найти хотя бы один кусочек, возможно, удалось бы вспомнить, где находится корабль. Но останется ли Укия после этого самим собой?
- Может быть, если я найду где-нибудь память... - неуверенно предложил он.
Сэм удивленно на него посмотрела.
- А как именно ты находишь память?
Укия взглянул на Макса - тот кивнул, соглашаясь, что пришла пора раскрыть все карты.
- Я не столько личность, сколько колония одноклеточных существ. Если отрезать мне руку, она очень быстро перестроится и образует некий организм, приспособленный для самостоятельной жизни. Например, рыбу, или птицу, или мышь. А на теле вырастет еще одна рука.
Сэм передернулась.
- Ох, надеюсь, это чисто теоретические предположения, не подтвержденные практикой.
- Чистая теория, - кивнул Макс.
- На самом деле, - неохотно начал Укия, - может оказаться и практическим опытом.
- Волшебный Мальчик, - прошептал Джаред; у него в голове все явления. связались воедино. - Когда Волшебный Мальчик был разрезан на куски, все его части превратились в животных и разбежались. Вот почему тело исчезло.
- Именно, - подтвердил Укия.
Тут Макс осознал, что надежда еще есть.
- Но какие-то части Волшебного Мальчика могут до сих пор болтаться где-то поблизости и хранить в себе остатки генной памяти.
Джаред моргнул, не особенно веря в такой расклад.
- Ты считаешь, что не все части соединились в Укии?
- А зачем вообще они нам нужны? - Сэм пыталась понять. - Ты ведь не помнишь, так? А почему тогда они помнят?
- Вполне возможно, что я только часть Волшебного Мальчика. - Укия очень старательно подбирал слова. - Например, кусок ноги или голова. Неизвестно, что со мной происходило с момента его смерти до того, как я оказался в волчьей стае. Я мог бы лет пятьдесят просуществовать в виде двух кроликов, пока они не встретились и не слились в нечто достаточно большое, из которого потом сформировался человеческий ребенок.
Сэм прижала ладонь к губам.
- Все это та-а-ак странно.
- Когда я стал человеком, произошли изменения в способе хранения информации в организме. Сначала было достаточно клеток, чтобы превратиться во взрослую птицу, белку или рыбину. Но когда клетки захотели принять форму человека, их хватило только на организм ребенка. А поскольку я производитель, то должен был достичь полового созревания.
- И как у Киттаннинга, - вставил Макс, - твои воспоминания о «старом» пропадали по мере того, как ты рос.
Укия кивнул.
- Честно говоря, я очень рад, что мутация моего отца именно таким образом сказалась на Киттаннинге. Но самому мне хотелось бы сохранить воспоминания о прошлом.
- А каких животных нам нужно искать? - поинтересовался Джаред, уже готовый к выполнению задания.
Укия беспомощно развел руками.
- Любых. Мышей. Змей. Сусликов. Собак. Кошек.
Сэм посмотрела на юношу и покачала головой:
- Когда я вижу тебя, мне кажется, ты просто милый малыш. Я просто не могу поверить твоим словам.
- Он хороший парень, - усмехнулся Макс. - У каждого свои тараканы в голове. У него они просто более странные, чем у нормальных людей.
А вот Джареду было наплевать на все, кроме спасения Зои.
- Ты уверен, что потерянные части помнят что-то?
- Нет, - честно признался Укия. - Они, конечно, не могли сохранить все воспоминания Волшебного Мальчика. Все зависит от того, что произошло с этой группой после смерти. Чем меньше ранений и изменений она переживет, тем больше будет сведений.
- А эти инопланетные кошки и собаки, - поинтересовалась Сэм. - Они выглядят так же, как и обычные?
Укия неопределенно взмахнул рукой.
- Наверное, они черного цвета. И конечно, должны жить долго и никогда не болеть.
- Маленький Волшебный Ползун, - задумчиво протянул Джаред.
- Что? - не понял Укия.
- Это наше фамильное домашнее животное. - Дрожащей рукой шериф отер пот со лба. - У нас остались его фотографии, где мой отец еще младенец. Ползун никогда не болел, вынес все, что мы с ним делали, и не пострадал даже, когда мы случайно переехали его на машине.
- Кто он такой, черт его подери? - не выдержал Макс.
- Черепаха.

Во дворе фермы Брыкающихся Оленей Джареда стошнило. По дороге он слабел с каждой минутой, и когда «блейзер» наконец остановился, несчастный выскочил из машины и рухнул на траву. Тело его сотрясалось и корчилось, как будто в нем происходила борьба между двумя силами - впрочем, так оно и было.
На ферме в тот момент были только мама Джареда и Кэссиди. Женщины обрадовались, увидев его живым, но тут же страшно запаниковали из-за его болезни. Укия дотащил родича до дома и оставил его в спальне. От тела Джареда исходили волны жара, как будто он превратился в чистый огонь. В сознании Укии промелькнул образ солнечного существа, заточенного в клетку из плоти.
- Прости меня. - Укия старательно укутал Джареда и заправил одеяло. - Я вел себя как трус. Я не должен быть позволить им это сделать с тобой.
- А ты мог бы их на самом деле остановить?
- Не знаю. Но лучше уж было рискнуть, чем докатиться до такого.
- Щенок, а как твоя смерть помогла бы Зое?
- Я бы не умер.
И уж по крайней мере он совершенно не обязан выслушивать слова Ренни из уст Джареда.

Макс дожидался друга в сумрачной уютной гостиной.
- Мама Джареда отправилась за дедом. Он тут что-то вроде врача. Я попытался кое-что объяснить Кэссиди, не уверен, что получилось внятно, но она не задавала слишком много вопросов. Сейчас они с Сэм разыскивают черепаху. Похоже, она шастает по дому, где захочет.
Укия закрыл глаза и почувствовал. Как он и ожидал, Маленький Волшебный Ползун ощущался как и Киттаннинг - отдаленное эхо его самого. Но ответ приходил несколько более внятный, чем от малыша.
- Он где-то здесь.
Макс тревожно взглянул на юношу.
- После воспоминаний Ренни тебе было очень плохо. Ты уверен, что выдержишь?
Укия в который раз пожалел, что так плохо умеет лгать; ему было слишком страшно, чтобы убедительно произнести: «Со мной все в порядке». Да и Макс слишком хорошо его знал.
- Я не знаю. В Стае стараются не слишком часто меняться памятью. Как я понимаю, это стирает границу между тобой и другим.
- Ты никогда не говорил, что воспоминания Рении тебе мешают.
- Мы очень разные, поэтому я спокойно могу сказать, где он, а где я. Но я был Волшебным Мальчиком. Поэтому, когда я поглощу Маленького Ползуна, я могу снова в него превратиться.
- Вот дерьмо! - выругался Макс и резко потер подбородок. - Не уверен, что ты должен это делать. Ты рискуешь собственной личностью, чтобы отыскать пропавший космический корабль и какое-то устройство, которое, может быть, подсобит тебе в спасении других людей. А они, заметь, готовы убить тебя немедленно, если мы вообще доберемся до них раньше Стаи.
На какой-то момент Укия почувствовал облегчение - Макс прощал ему отступление перед лицом опасности. Но затем воспоминания окружили его - сколько раз они ничего не говорили Крэйнаку, как быстро и доброжелательно признала его Зоя, как спокойно Алисии было в его руках.
Защищай свой народ. Для этого ты был рожден.
Неужели медведь имел в виду именно это? Страх в сердце потихоньку улегся.
- Макс, я должен.
- А ты сумеешь определить, что тебе нужно? И как его использовать?
- Да. И скоро сможет Джаред.

Маленький Волшебный Ползун оказался большой черной черепахой, которая страшно разволновалась от встречи с «родичем». Из-под панциря показалась круглая любопытная голова на кожистой шее, от которой исходили волны недовольства.
Четыре пары глаз тревожно наблюдали, как Укия поднял черепаху на ладонь; сам он при этом ощущал знакомое покалывание. Неожиданно момент поглощения памяти показался Укии очень личным - и ему не хотелось сливаться с Ползуном на глазах у изумленной публики.
- Наверное, это лучше сделать в одиночестве. Держа черепаху, словно ребенка, Укия удалился в степь. Когда дом и прочие хозяйственные строения стали размером с детские игрушки, юноша сел на траву. Укия ждал, а страх тем временем сжимался внизу живота тугим комочком.
Он ждал.
И ждал...
Похоже, ничего не выйдет. В отличие от прочих воспоминаний этот совершенно не хотел воссоединения. Да, Ползун был страшно рад наконец-то увидеть родственника после стольких лет одиночества. Да, он жил в большой и дружной семье, но все равно не являлся ее частью. Для Ползуна Укия был кем-то вроде давно потерянного брата - он слишком долго жил самостоятельно, привык к этому и совершенно не воспринимал себя частью чего-то большего.
Укия горестно смотрел на черепаху. Мышь Ренни тоже не хотела с ним соединяться и покорилась, только когда он едва не убил ее. Но разорвать на части Ползуна - это действие требовало слишком много жестокости.
Неожиданно волны радости, исходящие от животного, прервались. Голова, хвост и все четыре лапы резко спрятались в панцире.
Укия внимательно оглядел скорлупу: да, расправиться с Маленьким Ползуном будет не так-то просто, он крайне силен, особенно для черепахи.
- Ты нужен мне. Помоги мне.
Укию не покидало ощущение, что он бросает камни в бездонный колодец и даже не слышит, как они ударяются о дно.
- Я не хочу сделать тебе больно. Зое грозит беда. Я хочу, чтобы ты ей помог.
Укия мысленно сосредоточился на образе девочки, представил себе ее улыбку, темные веселые глаза, гордо вздернутый подбородок. Затем вспомнил, как она лежала в сарае у Онтонгардов, такая жалкая и беспомощная, безнадежно пытаясь противиться вирусу пришельцев.
- Я должен ее спасти.
В глубоком, темном колодце сознания Маленького Ползуна образ Зои вызвал слабый отклик - но только с уровня пола. Босые ноги Зои, которые поглаживали его шею, зеленые листья салата и голос девочки, которая жалуется на тяжелую женскую долю, крашеные ногти - десять Зоиных и двенадцать ползуновских.
- Мы, - донесся не голос, а скорее ощущение, - мы спасем ее.
И Маленький Волшебный Ползун вжался в ладони Укии, влился в них и потихоньку проникал все глубже в него. Юноша чувствовал, как образуются генные связки, как бурлит кровь, как будто кто-то вскрыл ему вены и вливает в них раскаленную лаву. У него перехватило дыхание, и он глубоко втянул воздух...

... куда чище и холоднее, чем обычно. Он был совсем младенец, всего лет двух или тех, что не мешало ему с гордостью скрываться от бдительного ока матери. Он стоял на берегу реки, где через много лет появится отель «Красный лев», что на скоростном шоссе И-84. С противоположной стороны до самой линии горизонта протянулось море золотых трав, в речной долине лежали камышовые маты, на которых сушилась форель, суля обильные запасы на зиму...
Разрыв в памяти.
... В камышах шелестел ветер. Все семья собралась вокруг костра на меховых шкурах. Четверо мальчишек жались друг к другу, словно щенки; среди них он был самый старший, но все равно еще очень юн. Лет восемь? Девять? Остальным ребятам было семь, пять и три года. Сбоку сидела женщина и кормила грудью младенца. Рядом прилег мужчина и не спускал с детей пристального взгляда.
- Мама, расскажи нам о людях-воронах, - попросил один из мальчишек.
- Да, Брыкающаяся Олениха, - поддержал мужчина. - Расскажи нам о них.
Женщина на шкурах подняла взгляд, и он узнал в ней свою мать. Она заметно повзрослела с того момента, как ее взял Прайм, теперь ей было сильно за двадцать.
- А-ай! - певуче воскликнула она, поправляя на груди одежду. - Неужели вы еще не устали от этой истории?
Дети возбужденно завопили, но она резко оборвала всех.
- Люди-вороны появились за одно лето до рождения Волшебного Мальчика. Всю зиму они гнездились по берегам реки, так близко к деревне, как никогда еще не было. Казалось, каждая ворона пригласила всех своих родственников, чтобы пережить холодное время вместе. Их карканье сливалось с шумом ветра и плеском реки.
Тем летом везде, куда ни взглянешь, можно было увидеть ворон. Они наблюдали за нами своими черными блестящими глазами. На улице ничего нельзя было оставить - ни еду, ни веревки, ни раковины, - потому что они тут же налетали и хватали, что плохо лежало. Их даже не успевали стрелять из лука - стоило натянуть тетиву и наложить стрелу, они тут же взмывали в воздух.

Предыдущая страница 27 Следующая страница


Оборванный след 28

Однажды днем в небе прогремел гром и долго не смолкал. Мама закричала, и мы все выбежали на улицу - в небе парил буревестник. Он появился со стороны заходящего солнца и в клюве держал горящую головню; огненные язычки плясали совсем рядом с его перьями, но не задевали их. Мы все упали на землю в великом страхе. Буревестник сделал несколько кругов и приземлился где-то в горах - там раздался грохот, и в небо взвился высокий столб дыма. Вороны взметнулись в вышину с громким карканьем, как будто они что-то узнали и обрадовались.
Мы собрались в круг и недоумевали, что все это значит. Почему за буревестником не появились тучи? Почему эта птица украла кусок солнца? Мы долго не замечали, что все вороны исчезли.
На следующий день к нам пришел человек из племени людей-ворон. Он был наг, высок, с длинными тощими ногами и жесткими, черными как вороново крыло волосами. Глаза у него были черные, как бездна, без малейшего проблеска белого.
Сначала мы не испугались его. Он пришел один, а нас было много, вооруженных луками и стрелами. Мы дружелюбно приветствовали его, предложили подарки. Он не говорил, только указывал. И человек, на которого он показывал, мгновенно превращался в камень. Он поднял руку, и упала мама. Затем моя старшая сестра Песня Сороки. Мой брат, Ивовая Ветвь, выстрелил в него из лука, но человек показал на него, и Ивовая Ветвь рухнул на землю. Он вытащил из плеча стрелу и даже не кровоточил. Мы поняли, что не сможем убить человека из людей-воронов, и побежали в разные стороны. Я ринулась вниз к реке и спряталась в ягодных кустах.
Я услышала шум и подумала, что идет человек-ворон, но это оказался Койот. Он подполз ко мне и сказал: «Маленькая женщина, возьми этот камень и проглоти его. И тогда, если ворон укажет на тебя, ты не умрешь».
Тогда я проглотила камень, и он комком провалился мне в живот. Потом я пошла на помощь своей семье. А там человек-ворон собирал мертвые тела и складывал их в каменную лодку, стоящую на песке. Он увидел меня, поднял руку, и я начала превращаться в камень. Я упала и лежала неподвижно, но меня спас камешек, который я проглотила. Ворон поднял меня и бросил в лодку к остальным; лодка поднялась в воздух и полетела к горам.
Глубоко у горных корней лежал буревестник, птица пыталась скрыться от солнца, но оно настигло ее и убило. Человек-ворон принес меня в чрево буревестника, где его уже ждали сородичи.
Они связали меня, и я утратила слух, зрение и не могла двигаться. Вороны заметили камень у меня в животе, очень разозлились и долго говорили меж собой на своем резком гортанном наречии. Прошло немного времени, и чей-то голос прошептал у меня над ухом: «Беги, маленькая женщина», и вот путы уже больше не связывали меня. Сверху лился дневной свет, и я поползла ему навстречу. Наконец я выбралась на вершину горы, где стояли два корабля ворон, и оба они уплывали. Люди-вороны стреляли друг в друга сверкающими стрелами с красным оперением. Они направились навстречу солнцу, а мне пришлось идти в противоположную сторону, надеясь, что дорога все же выведет меня к деревне. Шла я недолго и вдруг услышала за спиной страшный шум, земля содрогалась, огонь летел до небес.
Я бежала, покуда не кончились силы, заснула, а после опять бежала. Я много дней разыскивала путь к деревне. Те жители, которых враги не убили, сами убивали ворон - столько, сколько могли.
Но я поняла, что Койот меня обманул. Камень у меня в животе рос с каждым днем, а через девять месяцев родился Волшебный Мальчик.
Снова скачок во времени, обрывки воспоминаний утеряны...
... это, должно быть, белые люди, о которых уже давно ходят разговоры. Среди путешественников было несколько мужчин и одна женщина с ребенком на спине. Судя по количеству ног, рук, голов, глаз и носов, белый человек ничем не отличался от других людей. Он продирался сквозь толпу поселян, расставив руки и растопырив пальцы, словно пытаясь понять, такие же эти люди, как он сам, или они различаются, как лягушки и рыбы, хотя и те, и другие живут в воде. Женщина крепко сжала ладонь мальчика - судя по ощущению, она принадлежала к его роду.
- Дядя, - прошептала она, - даже не смотри на пришлецов. Говорят, они собираются спускаться по реке.
Внизу по течению проживали соседние племена, которые занимались работорговлей. Мальчик недовольно взглянул на спутницу: ему страстно хотелось проследить за странными людьми, и к тому же он не верил, что такой хлюпик привлечет внимание торговцев людьми. Кому вообще нужен мальчик, который никак не вырастет?..
Он так и не узнал ни имени женщины, ни кем она ему приходилась. Быть может, ее отец валялся на меховых подстилках около костра в ту ночь? Или между ними пролегло куда больше поколений? На предположения не было времени, так как уже через секунду на него нахлынула очередная волна из прошлого.
... Они лежали на берегу реки, болтая ногами и наблюдая за рыбешками. Где-то вдалеке пропел паровозный гудок. Сидящий рядом мальчик развернулся к нему и, как-то странно усмехнувшись, спросил:
- А что ты думаешь о Ханне?
Внутри у Волшебного Мальчика все оборвалось. Он знал, что это начало конца. Они всегда вырастали и оставляли егр позади, а сами вступали на путь, который для него никогда не откроется...
Прыжок через годы, и вот уже новая картинка.
... На этот раз он предавался одиноким размышлениям, валяясь на вершине горы. А внизу бегали остальные ребята и искали его...
У долгой жизни есть зато одно преимущество, утешал он себя. Можно видеть жизнь со всех сторон и хорошенько в ней разобраться.
Потом он подумал о детях, внуках и правнуках своей матери - число их перевалило за несколько сотен, и все они отличались крепким здоровьем, жизненной мудростью и долголетием. В их роду существовала загадочная склонность к послушанию и исполнению всех мыслимых и немыслимых законов, и дети очень быстро становились почтенными членами общества. Но, к счастью, в каждом поколении попадался непременно один бунтарь, начиная с его родного братца и заканчивая последним - Джеем.
Взрослые ни за что не одобрили бы план поиска сокровищ. Они бы стали занудствовать и предупреждать, что игра не стоит свеч, что оба они рискуют провести несколько месяцев в тюрьме, если их не вздернут на ближайшем суку при первой же возможности. Но Джей утверждал, что Волшебный Мальчик без труда отличит золотоносную жилу, едва прикоснувшись пальцами к воде. Со стороны это выглядело бы, как будто мальчишки то ли ловят рыбу, то ли просто дурака валяют. Дело это представлялось куда рискованней, чем разведение лошадей, которым Волшебный Мальчик занимался уже не первый год. Но зато в случае удачи за один день можно намыть столько золота, сколько не отвалят за десяток первосортных жеребцов.
Джей развернулся к другу, и от его улыбки все печальные мысли мгновенно развеялись.
- Знаешь, дядя, я тут подумал...
Тот рассмеялся, уже зная, какое продолжение предвещает подобное начало.
- Что такое? - возмутился Джей.
- Обещай мне, что, когда твой сын втянет меня в какое-нибудь приключение, ты не станешь вставать в позу и говорить: «Дядя, ты ведь должен следить за ним. И ни в коем случае не подвергать опасности». Но ведь это невозможно! Да и не нужно - все равно что рыб из воды вытаскивать, чтобы не задохнулись.
Джей рассмеялся, обнажая крепкие белые зубы, как у всех Брыкающихся Оленей.
- Честное слово. А теперь посмотри-ка туда. - Джей указал на впадину, которая позже получила название Большой Раковины. - Не похоже ли это место на скалы, из которых бежала твоя мать, когда пряталась от людей-ворон? Давай поищем, вдруг мы сможем пробраться к буревестнику.
Джей уже вскочил на ноги и понесся вниз. Волшебный Мальчик плелся позади, терзаемый сомнениями. С одной стороны, он понимал, что все это очень опасно. Но с другой - ему страшно хотелось узнать, как же он появился на свет. Кому, кроме матери, обязан он жизнью? Он не чувствовал близости ни с койотами, ни с воронами, ни вообще с кем-либо из ползающих, плавающих, бегающих и летающих тварей.
А в чреве буревестника, спрятанного глубоко под землей, возможно, он отыщет разгадку самого себя.
Чтобы найти едва заметный трубообразный вход в пещеру, Волшебному Мальчику приииюсь применить все свои способности. Склонившись над землей, он ощутил слабый-слабый след своей матери...
На этом все оборвалось. Со слов Джареда он знал, что они с Джеем побывали в пещере. Сознание мгновенно заполнялось новыми образами, и Укия изо всех сил пытался удержать последнюю картинку, чтобы осмыслить свою привязанность к Джею.
Джаред приходился Джею правнуком, они соединялись по мужской линии через Джесса и Джейкоба - отца Джареда.
... Следующее воспоминание нахлынуло на него как лавина. Он мог только порадоваться, что оно было не таким ярким, как события из его жизни. Так что он словно со стороны наблюдал, как Волшебный Мальчик преследует одинокого Онтонгарда по улицам Пендлтона. В прошлой жизни он ощущал только радость от того, что нашел кого-то сродни себе, и забыл об осторожности. Из памяти совершенно исчез момент, когда Онтонгард напал на него и как битва закончилась в подземных лабиринтах Пендлтона. Картинки походили на кадры из фильма «ужасов»: бесконечные коридоры, запертые двери и бегство от смертельной опасности. Его преследовало кошмарное существо, только внешне походившее на человека, и наконец загнало в дальний угол у мясной лавки. Набросилось на него...
Укия содрогнулся от жуткого зрелища, выскользнул из страшного сна, чтобы тут же оказаться в следующем.
... он снова рухнул на деревянную лестницу. Он знал каждую ступеньку - после бесчисленных попыток взобраться на нее и вырваться из ловушки. Но ему катастрофически не хватало сил. Он почувствовал покалывание, предвещающее появление... Приготовившись к худшему, он принюхался и ощутил знакомый запах. Джаред. Мальчик терпеливо ждал, когда сильная рука подхватит его и втянет наверх.
- Вот так-то, мазурик, - пророкотал родной голос, и Джаред нагнулся, чтобы нежно щелкнуть его по носу...
Укия моргнул, осознавая случившееся.
... Джаред! Перед его глазами развернулась лента жизни бывшего полисмена - первый крик новорожденного, младенческий смех, первые шаги, уверенность подростка, взрослое стремление защищать ближнего. До этого он только мельком видел этого человека, такого сильного снаружи, но при этом мягкого и внимательного, который всегда стремится поступать хорошо и правильно, и способного на глубокую, преданную любовь.
О Господи, Джаред!
Укия тряхнул головой и застонал: лишь теперь он узнал своего племянника, которого предал и потерял.

Укия услышал быстро приближающиеся шаги Макса, но не смог отнять ладоней от лица. Из глаз градом катились слезы.
Макс осторожно дотронулся до его плеча.
- Что с тобой?
Укия только отрицательно помотал головой.
- Знаешь, - мягко проговорил старший детектив, - если эта штука сработает с Онтонгардами, то и со Стаей тоже.
Укия поднял голову, недоуменно смотря на Макса и смаргивая слезы.
- Ты имеешь в виду вернуть Джареда обратно?
- Да. - Макс огляделся. - Все получилось? Ты поглотил черепаху?
Укия поднялся на ноги, размазывая по щекам мокрые дорожки.
- Ага. Я вспомнил, где корабль.

Суббота. 4 сентября 2004 года
Большая раковина
Голубые горы. Восточный Орегон

Видимо, Волшебный Мальчик с Джеем снова замуровали вход камнями, потому что дыра оказалась закрытой. Макс, Сэм и Укия быстро расчистили пространство, и перед ними открылся темный лаз.
Макс сразу же измерил давление и содержание газа в подземелье.
- Ты всегда возишь с собой столько оборудования, когда ищешь пропавших туристов? - спросила Сэм, удивленно оглядывая сумки с разнообразными приборами.
- Туристы суют носы в самые неподходящие места, - отозвался Макс и посмотрел на шкалу измерителя газа. - Самое неприятное в таких пещерах то, что кислород может очень легко вытесняться другим, более тяжелым газом.
- Неужели этот супермалыш не может прожить без кислорода? - насмешливо поинтересовалась Сэм.
- Я бы не хотел проверять на практике. - Макс отключил счетчик и по старой привычке поднес к входу горящую зажигалку. Огонек по-прежнему танцевал. - Внизу нормальный воздух, насколько я вообще могу судить. Здесь образуется сильная тяга, наверное, где-то есть другой выход.
- Отлично! - возрадовался Укия, проверяя горное снаряжение. - Не придется тащить кислородные баллоны - к тому же у нас их все равно нет.
- Неужели нет? - Сэм приподняла брови.
- С собой точно нет, - объяснил Макс, который, казалось, несколько смутился. - Их нельзя перевозить самолетом, а я не успел запастись баллоном здесь. Рассчитывал, что мы будем работать с командой спасателей и пользоваться их снаряжением.
- Там не должно быть слишком тяжко, раз моя мама вылезла просто так, - сказал Укия. - Да и мы с Джеем побывали там и вернулись на свет Божий, а значит, все не так плохо.
- Вы с Джеем? - переспросил Макс.
Укия сморгнул - воспоминание пришло так просто, как будто оно было его собственным.
- Джей и Волшебный Мальчик.
Макс не стал ничего уточнять, решив, что сейчас это не столь важно. Вместо этого он принялся настраивать радиоприемник.
- Наушники.
Укия надел наушники и поправил микрофон.
- Проверка. Проверка.
- Есть зеленая метка на экране. Спускайся.
Макс крепко держал веревку, а Укия пополз внутрь, постепенно исчезая в черной дыре.

Только три человека бывали здесь до него: его мать, Джей и Волшебный Мальчик. Он нашел следы их всех, древние призраки родных существ. Особенно внимательно он ощупывал следы матери; несмотря на случайность выбора ее пришельцами, она была очень умной женщиной, терпеливой и мудрой. Как бы замечателен ни был он сам, она полностью затмевала его до самого конца жизни...
- Мама, я не как другие. - Он спрятал лицо у нее на коленях, наслаждаясь лаской рук, гладивших его по волосам.
- Ах, Волшебный Мальчик, давай я расскажу тебе сказку. Два койота повстречались на берегу реки. Первый койот коварно усмехнулся и провыл: «Я койот». «Ну, - ответил второй. - Я тоже койот». «Нет, нет, я койот». «Как это может быть? Мы оба койоты. Я могу быть койотом так же, как и ты». «Что ж, я докажу тебе», - сказал первый койот.
Они спустились в деревню; завидев первого койота, люди закричали: «А, это койот!» Тогда он вернулся к своему сородичу и сказал: «Вот видишь! Ты слышал, как они меня назвали?» «Это еще ничего не доказывает, - сказал второй. - Смотри вот». Он побежал в деревню, и люди закричали: «А, вот и второй!»
Волшебный Мальчик рассмеялся.
- Куда лучше, мой дорогой, быть самим собой, а не вторым...
Вернувшись в настоящее, Укия почувствовал прилив огромной любви к этой женщине. И куда сильнее, чем раньше, в нем горело желание не оставлять Зою и Джареда в беде. Его мама не одобрила бы этого.

Говорят, неисповедимы пути Господни.
Шлюпка-разведчик сделала вынужденную, но правильную посадку в Голубых горах и зарылась под гранитной скалой. То ли благодаря стараниям Прайма, то ли само так случилось, но корпус корабля лег как раз напротив трещины в камне. Дикий жар дюз превратил гранит в стекло, а горячий воздух уходил по трубе на самый верх.
Таким образом между корпусом корабля и скалой оставалось пустое место. Укия заглянул в трещину и увидел внизу кучу металлического лома. В этой свалке из металла, резины и пластика чернел проход.
- Черт подери! - пробормотал Укия в микрофон.
- Что такое, малыш? - поинтересовался бдительный Макс.
Голос его едва-едва проникал сквозь толщу камней.
- Коридор ведет прямиком к овипозитору, практически прямо над столом, куда Гекс с Праймом привязали мою мать.
- Значит, она освободилась и вылезла наружу, как и говорила.
- Последний раз, когда Прайм видел эту каюту, она была нормальной. - Укия внимательно осматривал разломанное оборудование. - Он неплохо потрудился, но я совершенно не помню, как он все это разрушил.
Макс тихонько выругался.
- Ты уверен, что найдешь там что-нибудь стоящее?
- Надеюсь, - пробормотал юноша, продираясь сквозь металлические конструкции и опускаясь на грязный пол шлюпки. - Отлично, вот я и на месте.
Он бегло осмотрел стол, где лежала его плененная мать. Там еще сохранились магнитные путы и замки; когда на корабле отключился блок питания, они сами раскрылись и выпустили женщину. Поскольку овипозитор работал от независимого энергоблока, то повредить его мог только сам Прайм, нанеся пару сокрушительных ударов.
По пути к Большой Раковине Укия размышлял, какие именно приборы понадобятся для воплощения их планов. В первую очередь ему встретился аппарат повторного упорядочения. Затем попалось некое устройство с детонатором, похожим на невинную банку газировки.
- Что такое, малыш? - спросил Макс в ответ на удивленный вопль Укии.
- А тут бомба.
- Вот дерьмо, тогда вылезай скорее.
- Подожди. Думаю, у меня получится ее обезвредить.
Укия осторожно разглядывал смертоубийственный подарочек. Судя по всему, этот механизм когда-то поставили, а «включить» забыли или плохо проверили. Батареи не работали, и если их особым образом не активизировать, то они век не взорвутся.
С замиранием сердца Укия поднял бомбу. Ничего не произошло. Держа ее на вытянутой руке, юноша опустил рычажок и очень быстро, но максимально осторожно добрался до мусорного отсека, открыл стальную дверь, положил туда взрывчатку и крепко-накрепко замуровал комнату.
- Все отлично. Я от нее избавился. Надо проверить, вдруг тут есть еще.
Укия вспомнил, как Прайм выключил все контрольные системы корабля: цепочка маленьких, но эффективных бомб вполне справилась с задачей.
Прайм должен был начинить взрывчаткой все приборы, и поскольку разрушения были самыми скромными, напрашивался вывод о том, что половина бомб еще спит. И может проснуться в любую минуту.
- Укия?
- Большинство систем разнесло на куски, - отозвался «Укия. - Но одна бомба не рванула, к счастью, в нужном нам отсеке.
- Ох, слава Тебе, Господи.
Укия знал, что Макс произносит эти слова по привычке, но сам он тем не менее молитвенно сложил ладони и прошептал:
- Благодарю Тебя, всемогущий Боже, за Твою милость к нам, грешным. Аминь.
- Укия! - фыркнул Макс. И объяснил Сэм: - Он там молиться вздумал! Нет, я не атеист. Малыш, ты сможешь сам вылезти?
Укия взвесил аппарат на ладони.
- Наверное, мне понадобится помощь.

Как ни странно, но Укии безумно хотелось знать, что же произошло между Гексом и Праймом сотни лет назад.
Когда Прайм покидал базовый корабль, он был ранен и постоянно терял кровь, а вместе с ней и воспоминания о недавних событиях. Время от времени Стая сталкивалась с опасностями, вызванными нехваткой сведений о прошлом. Например, они не знали, что базовый корабль потерпел на Марсе крушение. И что Гекс может вернуть команду к жизни из криогенного сна. И что Брыкающиеся Олени рождены специально для того, чтобы создавать Тварей.
Какие еще тайны покрыты мраком?
Осматривая корабль в поисках необходимых приборов, Укия получал все больше доказательств постоянного саботажа Прайма. Оружейная комната была опустошена до последнего патрона, а груда сломанного оружия валялась в одном из контейнеров. У многих дверей отсутствовали замки. Главную панель управления расстреляли из лазерных пистолетов, которые потом свалили горой на капитанском мостике. Лифт претерпел серьезные изменения в своей форме, а именно - стал непригоден для употребления и вообще опасен для жизни.
За Праймом тянулся след поломанного оружия. Он сделал все, чтобы и Гекс не смог воспользоваться пушками, и для этого расстрелял все магазины по высокочувствительной технике. Так он убил двух зайцев - и вооружение уничтожил, и все системы корабля привел в негодность.
Гекс скорее всего был ранен так же серьезно, как и Прайм. Последним воспоминанием бунтовщика было его бегство от врага. Раны Прайма были так серьезны, что он не помнил, ни что сделал с кораблем, ни даже где шлюпка находится.
Быть может, Гекс тогда же растерял память о местонахождении шлюпки? Или это произошло позже. Без оружия Гексу было очень нелегко выжить в этом опасном и враждебном мире, полном недружелюбных местных жителей, которые предпочитали скорее умереть, чем стать Тварью.
Хорошая работа, отец.
В самом конце Укия обнаружил пять Гексовых тел, сваренных в криогенных контейнерах и похожих на высушенные мумии. Тут-то он порадовался, что Прайм растерял часть воспоминаний о происходившем.
Юноша собрал все приборы, которые смог найти, и вернулся в каюту с овипозитором.

Когда Укия выбрался наружу, Макс наблюдал за Сэм, которая возвращалась из леса.
- Можно сколотить неплохое состояние на продаже билетов в это чудесное место, - приветствовал друга старший детектив. - Наверное, на Земле не так много подобных загадочных уголков.
Сэм плюхнулась на траву рядом с Максом.
- Хочу ли я знать, для чего нужна эта дребедень? - задумчиво протянул Макс.
- Для вивисекции, - вздохнул Укия. Мать немало ему об этом рассказывала. Интересно, память об этом была заложена в нее генетически, перейдя от сородичей, захваченных Гексом, - или происходила из личного опыта? - Машина копирует биообразцы живых тел.
- Если бы здешние машины выстраивались в очередь по степени вредности, эта бы заняла первое место, - отозвалась Сэм. - Ее бы я с радостью расколотила первой! Надеюсь, она нам не нужна.
- Совершенно. Ее применяют для распознавания репродуктивных систем природных жизнеформ, предназначенных для производства ребенка-полукровки. - Укия подвел всех к аппарату повторного упорядочения. - Зато вот это нам очень даже понадобится.
- И этот аппарат способен на такое?
- Если Онтонгард введет свои клетки в яйцеклетку, они поглотят ее, а не оплодотворят. Если такую яйцеклетку поместить в тело человеческой матери, она станет Тварью. Без всяких детей.
Укия вытащил из сломанного прибора оплодотворитель.
- С помощью этого они извлекают генетические образцы. Потом образцы помещаются в статическое поле - и извлекаются по мере надобности. В статическом поле клетки пребывают в состоянии полной недееспособности.
Сэм потрясенно помотала головой.
- Что за ирония! Ради блага многих эта штука паразитирует на благе одного. Обычно это считается положительной чертой.
- Из-за нее-то с Онтонгардами так трудно бороться, - вздохнул Макс.

Укия показал Максу, как отвинтить внешние болты и разобрать сломанные части станции, чтобы добраться до единственно нужной. Макс работал и ругался сквозь зубы. Наконец его глазам предстал тонкий, странно изогнутый аппарат.
- Я видел Гекса. На вид он был вполне человекообразен! Боже мой, да как хоть сколько-нибудь гуманоидная раса могла изобрести такое? Не сказал бы, что у меня толстые пальцы, но мой едва пролезает в дырку, чтобы нажать на рычаг. А подцепить его я могу только двумя средними пальцами. У них что, нет никаких представлений об эргономике?
Укия на миг оторвался от компьютера.
- А, вот ты о чем! Это изобрели гаххи. У них вместо пальцев щупальца.
- А почему Онтонгарды не адаптировали прибор под себя? - спросила Сэм.

Предыдущая страница 28 Следующая страница


29 Уэн Спенсер

- Онтонгарды оценивают себя в масштабе, слишком мелком для человеческого восприятия, - ответил Укия. - Может, следующая раса «хозяев», чьи тела они решат занять, снова окажется обладателями щупальцев? Так что им до этого нет дела.

Аппарат повторного упорядочения оказался слишком велик, чтобы вынести его целиком. Укия обыскал корабль, но запасного выхода не нашел. Множество пробоин, выходящих наружу, были слишком малы даже для того, чтобы выкарабкаться через них самому. Пришлось разобрать аппарат на три части, завернуть их в мягкую упаковку, которую захватил с собою Макс, и переправить наружу через гранитный камин. За ними последовали силовые коннекторы и переносные гидрофузионные генераторы энергии. Макс предположил, что их друзья могут воспротивиться идее спасения, на что Укия молча продемонстрировал ему два целехоньких генератора статического поля и уцелевшие части еще трех таковых.
- Это все? - спросил Макс, когда Укия выкарабкался из дыры после завершающего рейда за приборами.
- Все, кроме Онтонгардов. - И Укия снова завалил отверстие камнями.
Сэм помогала по мере сил.
- А как мы собираемся найти Алисию, Зою и Крэйнака? ФБР заодно с полицией, помнится, всю страну вверх дном перевернули в поисках Бродиса и Квина!
- Онтонгарды избирают для укрытия места, известные людям, в чьих телах они поселились. Они не любят неизвестности. Обычно Онтонгарды следуют привычкам «хозяина».
Макс тихо выругался.
- Черт, мы же даже не знаем, кто такие остальные Онтонгарды! Их же, наверное, не одна дюжина...
- Если мы сможем вычислить, в чьи тела они подселились, то их без труда отыщем, - ответил Укия.
- Ну-у, - протянула Сэм. - Жертвы пожара и те, что утонули, скорее всего и похищены. Так что, возможно, в результате мы имеем целые семьи Онтонгардов - Броди, Уэлш, Ландин...
- Уэлш и Ландин. - Макс в раздумье потер лоб. - Где-то я видел эти имена, помещенные в едином списке...
- Карл Ландин и Сонни Уэлш оба утонули в конце июля, - сообщила Сэм. - Но что-то не припомню, чтобы я тебе раньше об этом говорила! Времени было мало - между всеми этими перестрелками!
- Они - дальние родственники, - продолжал хмуриться Макс.
- Об этом я ничего не знаю, - покачала головой Сэм.
Макс похрустел пальцами и склонился над багажником «блейзера».
- Я знаю, где я видел эти имена! Вот здесь! - Он вытащил наружу фотокопию «Смерти Магии», перелистал несколько страниц и коротко расхохотался. - Здесь не без Алисии! Все они - родственники Брыкающихся Оленей. Онтонгарды опускаются до обзаведения родословной.
По неизвестной причине автор включил в записи генеалогическое древо, берущее начало в клане Брыкающихся Оленей. Как ни странно, Волшебный Мальчик был из оного полностью вырезан. Зато Джей был вписан в родословную. Когда генеалогия доходила до Джесса, в ней оставалось не так уж много имен Брыкающихся Оленей.
Вот оно, богатство, заключенное в кровном родстве!
Сэм нахмурилась.
- Но здесь нет Броди! И Бриджес - а это девичья фамилия Вивиан!
Макс внезапно с шумом втянул воздух сквозь зубы. Его неожиданно осенила догадка.
- Автокатастрофа! Наверняка пострадавшим делали переливание крови!
- Да, - отозвалась Сэм. - Мэтту и Вивиан - точно. Но Гарри не попадал в ту аварию.
- Бедный мальчик, - вздохнул Макс. - У него не было шанса спастись.
Сэм взяла пачку фотокопий с книги.
- Раз уж от нас с Максом не будет большого толку в наладке машины, почему бы нам не заняться сравнительным анализом этих данных с файлами, которые у меня с собой? Посмотрим, что из этого получится...

Закрыв глаза, Укия извлек из памяти свой любимый образ Индиго - первый миг, когда они почувствовали взаимное влечение.
... Ее лицо вдруг изменилось от удивления и от чего-то еще, должно быть, от радости. Внезапно она стала так прекрасна - жесткие черты смягчились, и на нее нельзя было смотреть без замирания сердца. Она протянула ему руку, и Укия сжал ее тонкие пальцы. «Укия! - прошептала она, нежно стискивая его ладонь. - Как я рада, что ты остался жив!..»
Он снова ощутил в своей руке тепло ее пальцев, как будто бы в самом деле прикоснулся к ней. Потом пришло прекрасное продолжение, все наполнил великолепный покой, имя которому было - Индиго. В острой боли множества потерь он находил утешение только в воспоминаниях о ней.
Ему пришлось позвонить ей и предостеречь и, может быть, попрощаться навсегда. Она ответила - в голосе Индиго звучала улыбка.
- Я только что отвезла Киттаннинга обратно к твоим мамочкам. Все очень довольны. Я рада, что ты поделился с ними своими жуткими историями. Ты сам-то где? В Портленде? В Хьюстоне?
- Мы не можем вернуться. - Говорить это было больно. - Мы решили попытаться выручить Крэйнака, Алисию и Зою.
В трубке воцарилось долгое молчание. Наконец:
- Ты не шутишь?
- Нет. Мы нашли поисковый...
- Укия! - оборвала его Индиго. - Линия может прослушиваться. Скажи мне одно - я тебе там нужна?
- Я очень хотел бы, чтобы ты была здесь. Но ты нужнее мне там. Если до рассвета я не позвоню еще раз, за Киттаннингом может прийти Дегас. Позаботься о нем, хорошо? И не пытайся делать это в одиночку. Тебе поможет Хеллена.
Снова - продолжительное молчание.
- Я его в порошок сотру, если он тебе повредит.
Укия улыбнулся такому железному обещанию.
- Знаю. Я люблю тебя. И очень постараюсь к тебе вернуться.

ГЛАВА 20

Понедельник. 6 сентября 2004 года
Карьер Симмс. Пендлтон, Орегон

В конце концов они нашли Онтонгардов - но слишком поздно. Стая уже обнаружила логово и выкурила их наружу еще до наступления темноты. Укия, Макс, Сэм и Джаред прибыли на карьер как раз в самый темный час ночи. Туда-сюда быстро сновали Дворняги-Демоны, уже был сложен костер, и пламя неистово гудело, отбрасывая среди песчаных гор пляшущие тени. Смеясь и пошучивая, Дворняги поливали мертвых Онтонгардов бензином и швыряли их тела в ревущий огонь.
То там, то тут мертвые воскресали и старались сбежать, хотя тела их были слишком сильно повреждены, чтобы двигаться. Дворняги подскакивали к шевелящимся телам и успокаивали их ударами, после чего поспешно отправляли в костер. Послышались встревоженные крики, когда одно из тел внезапно рассыпалось на множество мышей, которые бросились бежать во все стороны, сбросив человеческую форму. Дворняги преследовали маленьких существ в темноте и бросали их в огонь.
Дрожа от ужаса, что спасатели, возможно, опоздали, Укия бросился искать Алисию, Крэйнака и Зою.
Он нашел Зою, убитую выстрелом в сердце. Ее мыши спрятались у нее на голове, в спутанных волосах. Мягкие ткани с поразительной быстротой восстанавливались.
- Я нашел Зою, - передал он Максу по рации. - Она мертва. С ней, похоже, проблем не будет.
- Я готов, - ответил Макс. - Занимаю позицию.
Четырехдверный седан Джареда медленно покатил вперед. Ближайшие Дворняги заметили грузовик, опознали Джареда как члена Стаи и не стали ему мешать. Джаред подъехал к Укии, и Сэм выкатила из кузова первую стальную бочку. Она приземлилась с громким, почти музыкальным звуком.
Макс выскочил из кабины, натягивая металлизированные перчатки.
- Давайте-ка поспешим, ребята!
Сэм поймала на лету вторую пару перчаток, которые бросил ей Макс.
- Вы уверены, что в бочках не нужно проделать дыры для воздуха?
- Ни за что, - ответил Укия, отвинчивая крышку бочки. - У Онтонгардов нет чувства неделимости личности, как у Стаи. Они готовы хоть мошкарой разлететься, если это нужно для побега.
- А они не задохнутся? - спросила Сэм.
- Укия, - встрял Макс, - насколько ты можешь задержать дыхание?
- Зависит от обстоятельств. - Укия взглянул Максу в глаза. - На достаточно долгое время.
- Вот видишь? - подытожил Макс, закрывая дискуссию.
Сэм помогла Максу переловить мышей Зои и закупорить их в консервационных кувшинах, пока Укия и Джаред обыскивали тело на предмет оружия.
Джаред все это время негромко рычал. Он поднял Зою, казавшуюся такой маленькой и хрупкой. Укия почувствовал, как тот борется с желанием ломать и крушить хрупкое тело, уничтожить существо, пока оно не проснулось.
- Его здесь так много, что я ее едва чувствую - и ненавижу ее за это.
- Не ее. - Укия забрал у Джареда тело Зои и осторожно положил его в стальной цилиндр. - Ты ненавидишь его. - Он завинтил металлическую крышку и закрыл все замки. - Ну вот, одна готова.
- Черт, я упустил мышь! - прошипел Макс. Маленькое создание бросилось в сторону пикапа и почти потерялось из виду.
Джаред метнулся мыши наперерез и вдавил ее в землю, превращая зверька в кучку окровавленного меха и сломанных косточек.
Сэм слегка присвистнула при виде такой жестокости.
- Все с ней будет в порядке, - объяснил Макс, сгребая с земли остатки мыши и бросая их в консервационный кувшин. - Главное - собрать все до крошки и хорошенько закрыть. Давай, Укия, ищи остальных.
Укия вглядывался в темноту, ища знакомый запах, пока Джаред и Макс загружали бочку обратно в кузов. Укия обнаружил местоположение Крэйнака - совершенно искалеченного, мертвее мертвого, - и как раз в этот момент его нашел Ренни.
- Что ты здесь делаешь? - вопросил Ренни.
- Ищу наших мертвых. - Укия старался игнорировать его, жалея, что так плохо умеет лгать, и не желая, чтобы Ренни читал его мысли. - Макс, я нашел Крэйнака.
Ренни сгреб его и развернул лицом к себе.
- Я же приказал тебе убираться!
- Я не могу! Не могу так просто удрать и бросить их!
Ренни оскалился ему в лицо. Пикап тронулся с места.
- Черт возьми, почему ты не можешь раз в жизни подумать головой, а не сердцем?
- Если бы ты хотел, чтобы он думал головой, - из пикапа выкарабкался Джаред, - не следовало оставлять с ним меня.
Ренни толкнул Укию на Джареда.
- Это его я оставил с тобой! Чтобы ты о нем позаботился! Единственный способ для меня оказаться в двух местах сразу.
- Недостаточная причина, чтобы выпускать из меня кишки на полтора дня, - огрызнулся Джаред. - К тому времени как я начал видеть события с твоей точки зрения, все уже кончилось.
- Точно. - Сэм выкатила из кузова следующую бочку. - Так что, продолжаем действовать по плану? Спасем тех, за кем мы пришли, а потом поговорим, ладно?
Макс помог ей поставить бочку на попа, открыл замок и отвинтил крышку, приготовившись укладывать внутрь тело Крэйнака.
- Она отлично излагает.
Джаред склонился над Крэйнаком. Ренни смотрел прямо на него, излучая приказ не двигаться. Джаред застыл с вытянутыми руками. На мгновение в его глазах сверкнула ярость - и снова исчезла, вытесненная волей Ренни. И к Укии повернулись два Ренни, осуждающе глядя на него.
- Перестань! - крикнул Укия. - Перестань издеваться над ним!
Ренни отвесил Укии болезненный удар, заставив его отступить - но тут же прекратил драку, слишком опасную в непосредственной близости Дегаса. В глазах Джареда мелькнула прежняя ярость - Ренни освободил его.
- Ты ведешь себя как невоспитанный ребенок, - прорычал Ренни.
- Ты же знаешь, что Джаред был членом моей семьи до того, как попался Дворнягам. Даже если бы я отбыл до прибытия Дегаса, я все равно бы докопался до правды. Рано или поздно. Ты меня знаешь. Ты знал, как я отреагирую на это. Почему же ты позволил им взять его?
- Ты знаешь, что мы с Дегасом ходим по острию бритвы. Знаешь, что здесь нет никаких «позволений» - только выживание.
Укия взглянул вдаль. Внутри его словно собиралась буря. Темная ярость, боль и вина клубились над равниной скорби, просверкивая молниями страха. Он дрожал от внезапного шквала эмоций, желавших выплеснуться наружу актом бездумного насилия.
- Просто уходи. Нам всем опасно здесь находиться, - настаивал Ренни, стараясь подавить волю Укии.
Странно: Укия знал, что еще вчера он бы покорился. Тогда он был слабее - всего-навсего дикий волчонок с легким налетом цивилизации. Но сейчас, черпая силы у Волшебного Мальчика и Маленького Волшебного Ползуна, он смотрел на Ренни как равный, качая головой в знак отказа.
- Нет.
Ренни нахмурился, дивясь его неожиданной силе.
- Что ты с собой сделал?
- Всего только нашел потерянную часть себя.
Ренни окинул взглядом пронизанную вспышками тьму в поисках Дегаса.
- Забирай тех, кого уже нашел, и уходи, пока тебя не заметил Дегас.
- Еще одна, - сказал Укия. - Алисия.
- Нет.
- Да ладно, Ренни, - раздался из темноты мягкий баритон Дегаса. - Позволь малышу самому выкопать себе могилу.
Они обернулись. Мерцание собачьих глаз Дегаса отражало огонь костра. Он вышел из темноты, держа вырывающуюся Алисию. Та пыталась освободиться, бежать, но воля Дегаса сковывала ее - Укия раньше думал, что такое невозможно.
Из груди Укии вырвался низкий рык. Его душили страх и ярость.
Алисия так и извергала ненависть ко всем присутствующим.
- Ладно, рычите, поганые шавки! Рвите друг друга на куски! Надеюсь, ваша истинная натура возьмет над вами верх, и вы перервете друг другу глотки!
- Пока у нас есть ты, нам есть на кого охотиться, - рявкнул Ренни.
- Знай я, какой поганью вы станете, я бы нашел проклятый корабль, запустил бы его голыми руками и превратил бы в пустыню целый континент! Тупые бешеные твари!
Дегас усмехнулся.
- Приятно посмотреть на бессильную злобу Гекса.
- Она - не Гекс, - вмешался Укия. - Это невинная девушка, которую Гекс мучает.
- Да он ничему от тебя не научился, Ренни. Или он просто столь же глуп, сколь опасен? - Дегас развернул Алисию в сторону Укии. - Понюхай ее! Послушай, что она говорит! Все, что от нее осталось человеческого, - это волосы да ногти! Она - Тварь Гекса!
- Она - мой друг, - ответил Укия. - Она меня любила, она мне небезразлична. Отдай ее мне.
- Никогда. - И Дегас сжал горло Алисии, перекрывая ей дыхание.
Алисия бешено забилась в его руках. Из нее так и хлестала ярость.
- Бешеные скоты! Вам никогда не победить в этой войне! Я убью всех вас, как убил Прайма.
- Щенок! - Ренни потянул его за плечо. Краем глаза Укия видел, что Макс, Сэм и Джаред уже уложили Крэйнака в цилиндр и отправились на поиски других жертв, должно быть, собираясь спасти более, чем троих своих. Дворняги все швыряли Тварей в огонь, почти безразлично пиная обратно в костер горящие кусочки мяса. Запах сосновых дров и горящей смолы мешался с вонью паленых волос и меха, перьев, свежей крови и горелого мяса. Жар огня делался почти невыносимым - даже там, где они стояли, в шестидесяти футах от костра. Пламя ревело однообразным низким голосом и потрескивало, иногда слышались хлопки, похожие на ружейные выстрелы. То, что по плану было так просто, в ночи казалось почти неисполнимым. Ничего подобного четкой схеме - «Найти Онтонгардов и снова превратить их в людей». Укия чувствовал себя потерянным и жалким.
- Дегас, пожалуйста, отдай ее мне. Дай мне шанс спасти ее.
- Спасти ее? Как, черт возьми, ты собираешься это сделать, маленький щенок?
- Я нашел поисковый корабль, - ответил Укия.
Шок Дегаса распространился на всю Стаю - теперь во тьме двигались только Макс и Сэм. Даже у Укии перехватило дыхание.
Ренни стряхнул с себя волю Дегаса.
- Как?
Укия с трудом сглотнул слюну и через силу продолжил:
- Моя мать помнила путь, она рассказала мне, когда я был мал. Брыкающиеся Олени сохранили часть моей памяти - относящуюся ко времени до того, как я потерялся.
- Корабль! - Мысль Алисии попыталась проникнуть в его разум. - Где он? Где?
Дегас свернул шею Алисии одним быстрым, жестоким движением, заставившим ее замолчать.
- Какой же ты опасный, глупый болтун! - бросил он Укии.
Укия продолжал:
- Нам удалось спасти аппарат повторного упорядочения. Это один из немногих уцелевших приборов. Мы полагаем, что есть возможность спасти людей, инфицированных Онтонгардами.
- Ты собираешься позволить Гексу приготовить производителей, когда покончишь со своими делами? - спросил Дегас.
- Ты же знаешь, что этого недостаточно для создания производителей, - прорычал Укия. - Прибор пригоден только для того, чтобы вернуть украденное Гексом.
- Да нет же! Болван, они прошли полную мутацию!
- Щенок, - негромко вмешался Ренни. - Забудь об этой глупости и ступай домой.
- Мы можем вернуть их! - сорвался в крик Укия.
- Риск слишком велик! - огрызнулся Дегас. - Нам нужно уничтожить все, что имеет отношение к Гексу: вырвать его с корнем, сжечь листву и побеги и просолить землю.
- Что же, убивать невинных людей вместе с чудовищем? - спросил Укия.
- Да, - ответил Дегас.
- Я не принимаю твой план, - отрезал Укия.
Дегас отшвырнул тело Алисии в сторону и бросился на Укию, схватил его за ворот. Укия пытался вырваться - без особого успеха.
- Это моя территория, - прорычал Дегас ему в лицо. - Я здесь командую. Ты - просто-напросто щенок, которому лучше бы сдохнуть. Только тронь меня - и я докажу, что в этом я прав. Коллин!
Укия прочел в мыслях Дегаса, что сейчас тот отдаст приказ сжечь тело Алисии.
- Нет! - Он вывернулся из его хватки, черпая силы в ужасе и ярости.
- Щенок! - рявкнул Ренни, как будто отдавая собаке команду «к ноге».
Он почувствовал гнев Дегаса и понял, что теперь остался только один исход - эти двое будут драться, пока один из них не падет замертво.

Предыдущая страница 29 Следующая страница


Оборванный след 30

Ведомый чистым инстинктом Укия провел первый удар - достаточно удачно, разбив Дегасу нос так, что фонтаном брызнула кровь. Следующий его удар не прошел - Дегас отразил его с яростным смешком. Он использовал инерцию собственного движения Укии и свою хватку за его воротник, чтобы швырнуть юношу на землю и яростно впечатать ногу ему в голову. Удар на миг отправил Укию в темноту, в глазах брызнул фейерверк звезд. Он откатился от подкованных железом байкерских ботинок Дегаса и с трудом поднялся на ноги, крутя головой, чтобы прояснить мысли.
Дегас выхватил из ножен на боку длинный нож.
- Иди сюда, малыш, - засмеялся он, маня Укию левой рукой. - Иди, покончим с этим - быстро и подчистую.
Укия отклонился в сторону, когда Дегас бросился на него. Но лезвие достало его, полосуя плоть - снова и снова, разрезая рубашку и кожу длинными узкими ранами. Спину жег жар огня - значит Дегас подталкивает его спиной в костер. Жар становился невыносимым - одежда сзади, похоже, начинала гореть.
Любую попытку удара Дегас отражал шутя, заранее ощущая намерение противника.
Неожиданно Дегас на миг открылся - и Укия воспользовался случаем. Нож Дегаса вошел ему в бок, как раз под ребра, разрезая комки кишок. Однако Дегас все внимание направил на удар и пропустил ответ противника. Укия перехватил его руку, проворачивая нож в собственной плоти, и сильно вывернул.
Тонкие кости треснули, ломаясь, Дегас завопил и глубоко вонзил большой палец левой руки Укии в правый глаз. Боль была неописуемая.
Дегас вырвал палец из раны, оставив нож торчать в боку Укии. Волчонок корчился от боли. Следующим ударом Дегас раздробил ему коленную чашечку. Укия упал, Дегас навалился сверху, крепко прижимая его к земле. Волчонок еще пытался освободиться, извиваясь под тяжестью чужого тела. Дегас насмешливо заглянул в его здоровый глаз, смеясь над беспомощностью противника.
- Сейчас я убью тебя и брошу в костер, - прошипел он. - А потом в костер отправятся все проклятые Твари, за которых ты отдал жизнь.
Волчонок зарычал, приподнялся на несколько дюймов, отделявших его от противника, и вцепился зубами в яремную вену Дегаса. Тот завопил от боли и попробовал вырваться, но Укия впился крепко, все сильнее погружая зубы в плоть. Кровь противника заливала ему рот, нос и глаза. Отплевываясь и чувствуя металлический привкус, Укия тряс головой, отрывая кусок плоти. Дегас извивался в отчаянных попытках освободиться и заткнуть рану, но потерю крови было не остановить. Они катались по земле, где кровь мешалась с грязью, образовывая жидкую, вязкую кашу - которую оживляли клетки Дегаса, теперь отдельно от всего тела боровшиеся за выживание. Укия выплюнул вырванный у противника клок мяса, пока тот не начал меняться прямо у него во рту. Кровь, которую он невольно проглотил, уже корчилась и шевелилась у него в желудке, ища выхода на свободу.
Наконец Дегас обмяк, перестав бороться. Укия откатился от него и изверг наружу содержимое своего желудка. Кровь и на земле продолжала биться и корчиться, собравшись в длинную черную змею. Укия отполз в сторону, опасаясь, что она ядовита и будет пытаться отомстить ему. Он заметил, что Ренни удерживает Коллина.
- Ты знаешь наши законы, - прорычал Ренни. - В поединок, который начинают двое, не вмешивается третий.
- Но он же проклятый производитель!
- Он - член Стаи и находится под моей защитой. Ты хочешь драться со мной?
Коллин встретил взгляд Ренни и помотал головой, отходя в сторону.
- Он победил достаточно честно.
- Что ты хочешь сделать с Дегасом? - спросил Укию Ренни, напоминая ему, что победитель вправе совершенно уничтожить побежденного - например, бросить его в костер, в компанию к Онтонгардам.
Но Укии стало дурно от самой мысли.
- Ничего. Пусть восстановится. Я только хочу забрать Алисию и остальных.
Коллин слегка расслабился, услышав такую весть.
- Пусть берет проклятых Тварей и уходит.

ГЛАВА 21

Вторник. 7 сентября 2004 года
Ферма Брыкаюшегося Оленя
Индейская резервация Уматилла

Укия находился в полной, беспросветной темноте. Из темноты его вернул только голос Макса откуда-то справа.
- Спокойно, - приговаривал Макс из черноты. - Не повреди ногу.
Укия поднял голову, беспомощно моргая. Больной глаз покрывала черная повязка. Так как и здоровый глаз был прикрыт, когда голова Укии лежала на плече у Макса, он временно полностью ослеп. Теперь юноша разглядел, что машину ведет Джаред, рядом с ним сидит Сэм. В свете фар впереди вырос амбар для сена - большая штуковина, сгорбившаяся посреди пустой равнины.
Укия полулежал на боковом сиденье, нога его была перевязана в колене и вытянута. Бок прикрывала окровавленная повязка. Все остальные раны болели. Укия вспомнил свою драку с Дегасом - но все, что случилось после, покрывала сплошная пелена боли. Все силы, очевидно, ушли на исцеление нанесенного Дегасом вреда. То приходя в сознание, то снова падая в темноту, он мог доверять одному лишь Максу.
- Что случилось?
- Ты победил, - ответил Макс. - Мы забрали то, за чем пришли. И даже немного больше.
- Ты хоть помнишь, за что дрался? - спросил Джаред с водительского сиденья, не оборачиваясь, но в голосе его звучала улыбка..
- Пройдет не меньше двух дней, прежде чем я на самом деле вспомню произошедшее, - посетовал Укия, поворачивая голову, чтобы восполнить потерю глаза. - И то - если мне повезет и память все-таки вернется.
- Она вся здесь. - Макс продемонстрировал раздутый мешочек, слегка пульсирующий тревогой.
Сарай в свете фар вырос еще больше. Джаред медленно описал вокруг него дугу и остановил пикап. По прерии им навстречу двигалась цепочка фар.
- Они идут за нами? - простонал Укия, чувствуя присутствие Стаи, исходящее от едущих машин - по большей части мотоциклов, среди которых затесалась парочка автомобилей.
Джаред хмыкнул, выключая мотор грузовика.
- Они не желают оставлять производителя в одном грузовике с пятью Онтонгардами. Не дают нам так просто удрать, чтобы в одиночестве поиграть с частями овипозитора.
- Будем надеяться, ты не ошибся. - Макс отстранился от Укии, забирая свое тепло, и велел ему: - Оставайся здесь.
Он выскочил наружу - и вскоре вернулся с бутылкой теплого «Гаторейда», упаковкой ветчины, шестью шоколадными батончиками - и в компании Ренни.
- Пять Онтонгардов? - спросил Укия после того, как отпил из бутылки.
- Еще Квин и какой-то мальчик, - небрежно назвал Макс двух добавочных Тварей, глядя в основном на Ренни. - Как скоро Дегас может оправиться и погнаться за Укией?
- Укия честно победил в поединке и заслужил свое право посмотреть, чем это кончится. - Ренни переменил набухшую кровью повязку на боку юноши. - Если Дегас снова захочет схватиться со щенком, это будет еще один честный поединок. На который ни один из противников пока что не способен.
Макс нахмурился.
- Ты имеешь в виду, что Дегас явится, как только уверится, что может победить?
- Возможно, - пожал плечами Ренни, вытягивая микробов из повязки Укии. - Но тогда он будет на моей охотничьей территории, а это многое меняет.
Джаред зажег в сарае свет и распахнул широкие ворота, которые раскрылись с глухим скрипом. Ночь наполнилась запахом свежего сена. Сеновал был забит до отказа, но первый этаж оказался свободен, оставляя достаточно пространства для работы.
- Сейчас начнется, - пробормотал Макс и пошел выгружать стальные цилиндры из кузова грузовика.
Они никак не пометили бочки заранее и теперь положились на удачу. В первой бочке оказалась Зоя - полностью восстановившаяся, она яростно скалилась. На нее немедленно наложили стазисное поле. Пока Зоя пребывала в полнейшей неподвижности, у нее взяли образец волоса, отобрали образец человеческих ДНК и прогнали их через аппарат повторного упорядочения.
Вернее, это сделал Джаред. Укия обнаружил, к своему разочарованию, что подробности работы с аппаратом, вместе со всей микробиологией, полностью отсутствуют в его памяти.
- Ты просто еще не вырос, щенок, - объяснил Джаред, не отрывая взгляд от монитора. - Ты еще не можешь отделить свою собственную память от чужой.
Так что орудием спасения в одиночку управлял Джаред.
Тысячелетиями ранее Саммы обнаружили, что память Онтонгардов - их величайшая сила - одновременно является их главной слабостью. Их клетки не содержали записи о том, что они пережили индивидуально. Будь так, левая нога, отрубленная от тела, «помнила» бы только то, что обычно «известно» ноге: грязь, траву, мягкий ковер, носки и ботинки. Также клетка не могла бы распоряжаться рядом необработанных данных, добавленных к генетическому коду.
Вместо того клетки переводят данные памяти в кровь. Информация, заключенная во всем теле, собрана в крови для кодировки, а конденсированная целостная форма - гештальт - возвращается клеткам и добавляется к их генетической памяти. Каждая клетка содержит только запись полных стимулирующих эффектов тела в целом.
В процессе такого обмена Онтонгарды стали уязвимы для своего рода троянского коня, который незаметно проникает внутрь и побеждает.
Вернув аппарату повторного упорядочения его прежние функции, Джаред и Укия смогли сфабриковать конденсированный сходным образом вирус, замаскированный под носитель памяти. Входя в клетку, вирус получал контроль над клеточной памятью, и клетка Онтонгарда переключалась на себя саму, реструктурируясь в копию человеческих ДНК, запись которых содержал вирус. Результат нельзя было назвать полностью человеческим - некоторые чужеродные механизмы оставались неповрежденными, - но получались довольно безвредные гибриды вроде того, чем могли бы оказаться дети Укии.
В конце концов Онтонгарды оставались разве что накипью на воде. Их интеллект происходил из тел-«хозяев», которые просто лишались возможности контролировать собственные клетки. Только слабость «хозяев» захваченных тел позволяла Онтонгардам эксплуатировать их и перестраивать под себя, заставляя клетки входить в индивидуальное общение. Новый вирус преодолевал эту слабость, изменяя мутировавшие клетки так, что они не могли вовремя защититься.
Они ввели вирус Зое во все основные артерии, не обращая внимания на бессильную ярость Гекса, сверкавшую в ее глазах.
И только тогда осознали свою первую ошибку.
- Слушай, а что будем делать с ее мышами? - спросила Сэм. - У нас их четыре - в консервационных кувшинах.
- Ах ты, черт! - Макс оглянулся на грузовик, где остались кувшины. - Мы не должны были помещать их отдельно!
- Теперь уже поздно - по крайней мере для Зои, - устало отозвался Укия, откидываясь на сене и мечтая оказаться в кровати. - Мы уже ввели ей вирус, мыши могут только снова заразить клетки, трансформированные в человеческие.
Сэм взъерошила пятерней свои короткие светлые волосы.
- А как же нам заставить мышей снова стать частями ее тела?
- Нужно их уничтожить, - тихо сказал Джаред. - Это будет только милосердно - она не вспомнит, как за ней охотились и безжалостно убили.
Укия медленно кивнул в знак согласия. Мыши Онтонгарда скорее убегут, чем сольются с телом, подвергнутым терапии.
- Он прав. Мышей нужно убить.
Макс смотрел на Зою, неподвижно лежащую на столе.
- Как долго ее нужно держать в стазисном поле? Нам необходимо переместить его на Алисию и остальных.
- Процесс достаточно быстрый. - Укия чувствовал растущую панику Зои по ходу того, как члены ее один за другим немели, практически отмирая от остального тела. - Скорость сама собой замедлится по мере приближения числа онтонгардских клеток к нулю. Я должен проследить за трансформацией. Возможно, придется сделать ей еще несколько инъекций для поддержания процесса.
- Ты? Да ты на ногах еле стоишь, - заметил Макс. - Ты бы лучше съел что-нибудь и отправлялся в постель.
- Я присмотрю за Зоей, - предложил Джаред. Укия взглянул в дальний угол сарая, где Ренни устанавливал следующую бочку возле второго генератора статического поля.
Можно ли доверить Зою Твари Ренни?
- Я, Джаред, могу это сделать, - тихо повторил Джаред. - Я помню свою сестренку и не собираюсь дать ей умереть.
... Значит, ты хочешь видеть нового ребенка, да, копуша? Ну ладно, хорошо. Не надо грызть пальцы, не важно, что они напоминают червяков. Как ты полагаешь, копуша, бывает ли любовь с первого взгляда? Я подобрал ее - ив ту минуту уже знал, что не пожалею за нее жизни...
Джаред почувствовал укол памяти и узнал источник. Он вперился взглядом в глаза Укии, как будто ожидая, что оттуда выглянет черепаха.
- Маленький Волшебный Ползун?
Укия ясно ощутил его в себе - маленький островок тепла, любовь Маленького Волшебного Ползуна к мальчику, который на его глазах стал мужчиной. Лицо Джареда исказилось от боли - только что созданная Тварь почувствовала это обожание.
- О Боже мой, - выговорил Джаред, в глазах его заблестели слезы.
- Что-то не так? - спросил Укия.
Джаред удивил его, неожиданно стиснув в объятиях.
- Я даже не подозревал, как сильно старик-черепаха любил меня... Но он умер ради спасения Зои.

Алисия оказалась последней. Все повреждения, нанесенные ей Дегасом, исцелились, и она лежала в стазисном поле, похожая на спящую принцессу. Укия по-новому смотрел на нее, чувствуя себя так, как будто до сих пор не видел истинной Алисии - пока не стала слишком поздно. Теперь он мог найти в памяти тысячи недопонятых слов, взглядов, прикосновений - проявлений нежности. Она любила его и пыталась показать ему свою любовь - а он оставался безнадежно слеп.
Теперь, с этим новым знанием, он вспоминал праздник Четвертого июля как сплошной кошмар. Он был убит в середине месяца и по возвращении к жизни какое-то время избегал общества. Пикник стал первым днем его возвращения к людям. Алисия пришла к самому началу праздника, обняла Укию со слезами на глазах и попросила пойти с ней в мансарду. Сказала, что должна сообщить ему кое-что очень важное. Кое-что, что ему давно следовало бы знать.
Но тут из дома вышла Индиго с вопящим Киттаннингом на руках.
- Милый, он ни с того ни с сего проснулся и начал плакать. Я никак не могу его успокоить.
Укия взял сына на руки и взглянул на изумленную Алисию.
- О, Алисия, ты и не знаешь - это Индиго, моя девушка, а этот малыш - мой сын, Киттаннинг.
Если бы хоть что-нибудь из этого Укия содеял намеренно - не было бы ему прощения. Но даже сделанная по неведению жестокость остается жестокостью. На лице Алисии отобразилось неприкрытое страдание - но она быстро овладела собой. Самое скверное, что не было никакой возможности исправить причиненный вред. Укия любил Алисию как сестру, как близкого друга - но не более того. Оставалось только надеяться, что она больше не считает его своим принцем в сверкающих доспехах - потому что таковым для нее он никогда не станет.

А вот Квина они потеряли. Он тоже был подвергнут терапии, но то, что от него осталось, не могло функционировать. Они только и смогли, что сделать вывод - вороны, вылетевшие из его тела, нарушили какие-то жизненно важные процессы, разрушили внутренние органы. Он оставался неподвижным - набор тканей, отказывающихся согласованно функционировать.
Двое Волков забрали тело, чтобы уничтожить его.
Укия проковылял туда, где Джаред надзирал за спящей Зоей.
- Теперь твоя очередь.
- Моя очередь?
- Мы можем снова сделать тебя человеком. Ты исправишься очень быстро, а так как ты не был ранен, риска почти никакого.
- Дядя, откуда же я буду знать, что это за существа, и чего они хотят, и какие средства они используют для достижения цели? Если я вернусь в прежнее состояние, возможно, я даже не смогу их разглядеть, окажись они у меня перед носом.
- Но...
- Сколько людей умерло, пока я думал, что Броди остается собой, что Квину можно доверять?
- Ты не должен винить себя. Ты же не мог знать.
- Потому что тогда я был человеком, - кивнул Джаред. - Я стал копом, чтобы предотвращать убийства - такие, как убийство Волшебного Мальчика. Его убил Онтонгард. И я должен знать о них, чтобы с ними бороться.
- Джаред! Но ты же не можешь оставаться как есть! Ты не понимаешь, что это на самом деле такое...
Джаред щелкнул Укию по носу - старое приветствие Маленького Волшебного Ползуна.
- Дядя, я в достаточной степени Ренни, чтобы понимать последствия своего решения. И в то же время я в достаточной степени Джаред, чтобы принимать решение свободно.

Зоя полностью восстановилась, но не помнила ничего, что произошло со времени похищения. Она сказала, что вспоминает, как ей сделали инъекцию, как она заболела, как начались странные сны. Зоя практически полностью стала прежней, как помнил ее Укия, - за исключением привычки подскакивать от каждого громкого звука.
Крэйнаку понадобилось больше времени на восстановление. Онтонгард не успел окончательно исцелить все повреждения, нанесенные человеческому телу, до превращения его в человека. Но Крэйнак стоически переносил испытания и поговаривал о долгих каникулах сразу по возвращении домой.
Мальчик по имени Гленн, так же как и Алисия, нуждался в повторной терапии, чтобы превозмочь заражение Онтонгардом. Но по окончании процесса даже Дегас был вынужден признать, что в людях не осталось ничего от Гекса. И нехотя пообещал оставить бывших Тварей в покое.
Укия позвонил Индиго и порадовал ее добрыми новостями. И впервые в жизни услышал, как она плачет от радости.

Пятница. 10 сентября 2004 года
Пендлтон. Орегон

Они оставались там до пятницы - ожидая полного исцеления Крэйнака. Кроме того, Брыкающиеся Олени хотели, чтобы Волшебный Мальчик поучаствовал в собрании племени. Макс заказал билеты по-новой - для себя, Укии, Крэйнака и Алисии. Ренни мог бы отправиться вместе с ними, но он предпочел заказать билет отдельно, вследствие чего Макс громко интересовался, где Стая прячет свои сбережения.
Сэм продолжала колесить в фургоне по окрестностям, желая поразмыслить над предложением работы, которое ей сделали. Улыбки в сторону Макса означали, что это будет более чем просто размышление, но подробных комментариев она не давала. Макс в своем отношении к ее будущей работе колебался между тихим ужасом и наплевательством. В конце концов, заявил он, Сэм видела их всех в худшем виде, и в Питтсбурге не может случиться ничего более жуткого. Укия надеялся, что это правда - ради Макса.
Брыкающиеся Олени всей семьей приготовили одежду для Укии: мокасины, штаны из выделанной оленьей шкуры, обшитую бисером рубашку и орлиные перья. Он как раз причесывался, когда его нашла Алисия.
- Привет!
Укия улыбнулся девушке, хотя чувствовал себя очень неловко. Все равно как если бы он случайно прочел ежедневник своей подруги и узнал все ее тайные мысли, после чего ее место заняла тихая, грустная незнакомка. Интересно, после всего случившегося Алисия сможет хотя бы хорошо к нему относиться?
- Она знает? - спросила Алисия.
Кто - она? Что она знает?
Он недоуменно взглянул на Алисию - и неожиданно понял, о чем она спрашивает.
- То есть знает ли Индиго, что я... что я не человек? Да.
Укия лихорадочно придумывал, что бы сказать, чтобы исправить ситуацию, - но все утешения казались слишком ничтожными.
- Ты - моя лучшая подруга. Никогда я не дружил крепче ни с одной женщиной. Я очень люблю тебя - но никогда не думал о тебе в... ином контексте.
Ее губы скривились в подобии улыбки, но глаза оставались грустными.
- Ты не виноват. Ты ни о ком не думал в «ином контексте». Это она соблазнила тебя. И развратила.
Он понял, что куда проще было бы позволить Алисии так думать: что она осталась в проигрыше, потому что оказалась более благородной женщиной. Но это означало бы частично солгать и дать человеку ложное представление. Ложь и так причинила уже слишком много вреда.
- Нет. Не сваливай все на нее, Алисия. У меня нет слов, чтобы описать, что я почувствовал, когда первый раз увидел ее. Она в самом деле научила меня словам и действиям, но чувства были мои собственные. Я не мог перестать думать о ней.
- О, мой маленький Волчонок, я проглядела момент, когда ты вырос и влюбился.
- Извини. Я не хотел сделать тебе больно.
- Ты и не сделал, - прошептала она и протянула руки, чтобы вплести ему в волосы орлиное перо. - Я сама сделала себе больно. Иногда я чувствую, что смотрю в зеркало и не узнаю своего лица. Вижу кого-то другого - женщину, обманувшую себя саму. Ты был так красив и надежен, а я так устала, что со мной никто не считается.
- Ты мне глубоко небезразлична. - Укия взял ее руку и ласково сжал. Она рассмеялась.
- Это не поможет, как и прежде не помогало. Я думала, ты так нежен и кроток потому, что еще совсем молод и тебя слишком опекают. Решила, что, когда ты вырастешь, твои мамочки дадут тебе больше воли. Я хотела, чтобы ты из волчонка превратился в дикого волка. Я увидела тебя тогда на пикнике - и поняла, что ты из маленького бойскаута разом превратился в счастливого семьянина.
Укия подумал о Джее, известном смутьяне, которого Волшебный Мальчик всегда любил больше, чем любого прямого и честного человека. Алисии он тоже понравился бы.
- Я слишком стар для мужчины, который тебе на самом деле нужен.
- Теперь я это знаю, - прошептала она. - Мне нужен человек, которому нравится рушить стереотипы, который с радостью разнесет вдребезги согласованное течение жизни и спляшет на осколках. Я знаю, что это всего-навсего мой собственный способ бороться со смертью - наверное, потому что мои родители умерли совсем молодыми. Но я не хочу меняться. И уж тем более - менять тебя.

Последний раз он присутствовал на собрании, еще когда был Волшебным Мальчиком. С тех пор мир успел измениться несколько раз. Однако для передвижения до сих пор нужны были лошади, и именно в лошадях измерялось личное богатство. Все Истинные Американцы явились на собрание верхом, и дорога на Круг превратилась в бесконечный поток каюсских выносливых лошадей.
Корпуса резервации теперь стояли рядом с вигвамами. И там, и там люди готовились к параду. Укия изучал в зеркале свое отражение в маленькой ванной комнате в корпусе кузена Лу, знакомясь со своим новым лицом. Воин в зеркале удивлял его. И дело было не только в свежей боевой раскраске и не в том, что лицо его стало жестче и мужественней, как всегда после победы в трудном бою. Нет - он просто перерос Волчонка, и Волшебного Мальчика, и Щенка - включая и человеческие, и инопланетные их свойства. Наконец он стал мужчиной - чем-то большим, чем все его прежние составляющие.
В дверь постучал Джаред. Он просунул в щель голову и сказал на языке нез перс:
- Дядя, уже пора. Ты скоро?
Укия был рад, что сейчас чувствовал Джареда как Джареда, а не как Ренни, - хотя запах Стаи тоже, несомненно, исходил от него. Он ответил, пряча улыбку:
- Кыш отсюда.
Джаред усмехнулся и щелкнул его по носу.
- Давай шевелись, копуша, все пропустишь.
И Укия вышел вслед за Джаредом наружу, невольно шагая в такт древнему ритму барабанов, чтобы занять свое место в кругу семьи, друзей - и своей Стаи.

Предыдущая страница 30 Следующая страница


31 Уэн Спенсер

Предыдущая страница 31


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА 1 (Страница 1)
  • ГЛАВА 2 (Страница 2)
  • ГЛАВА 3 (Страница 3)
  • ГЛАВА 4 (Страница 5)
  • ГЛАВА 5 (Страница 6)
  • ГЛАВА 6 (Страница 8)
  • ГЛАВА 7 (Страница 10)
  • ГЛАВА 8 (Страница 10)
  • ГЛАВА 9 (Страница 12)
  • ГЛАВА 10 (Страница 13)
  • ГЛАВА 11 (Страница 14)
  • ГЛАВА 12 (Страница 17)
  • ГЛАВА 13 (Страница 19)
  • ГЛАВА 14 (Страница 21)
  • ГЛАВА 15 (Страница 22)
  • ГЛАВА 16 (Страница 23)
  • ГЛАВА 17 (Страница 24)
  • ГЛАВА 18 (Страница 25)
  • ГЛАВА 19 (Страница 27)
  • ГЛАВА 20 (Страница 29)
  • ГЛАВА 21 (Страница 30)


Уэн Спенсер

Оборванный след

Цикл: "Укия Орегон" - 2

 Читать книгу

Аннотация

Он-волк в человеческом обличье. Он обладает звериным чутьем на опасность, звериным умением выследить жертву и вцепиться ей в глотку. Он был бы страшен, встань он на сторону Тьмы, - но не менее жесток и безжалостен, даже когда сражается на стороне Света. Но теперь, когда Зло снова нашло путь в наш мир, даже ему не выстоять в одиночку... Бой должна принять вся стая!..

 Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel