Уэн Спенсер - Глазами Чужака

1 Уэн Спенсер

Дону Козаку, прототипу Макса Беннетта.
«Я иду, прикрой меня».

ГЛАВА ПЕРВАЯ

Понедельник, 15 июня 2004 года
Питтсбург. Пенсильвания
Скоро начнется гроза.
Укия Орегон чувствовал в воздухе запах воды, а на коже - легкое давление. Он высунулся из окна «чероки» и увидел на дальнем горизонте за небоскребами Питтсбурга темные тучи.
Укия залез обратно в машину, откинул с глаз длинные черные волосы. Его партнер, Макс Беннетт, шумел в своей обычной манере: кричал по очереди по сотовому телефону - на собеседника, на транспортные пробки и сетевые страницы, информирующие о ситуации на дорогах... а поверх всего этого радио монотонно излагало новости.
- Крэйнак, детектив. Да, я подожду. Да на мосту Ветеранов пробка, ты, идиот! - Последний крик относился к навигационному компьютеру «чероки», который выдавал безнадежно устаревшую информацию. - Иначе что бы мы тут делали десять минут? Подвинь свой зад, дорогуша, дай дорогу!
На этот раз Максу не угодил белый «сааб» в левой полосе; в отличие от них он медленно, но все же продвигался вперед.
- Скоро пойдет дождь, - сообщил Укия. - Если Крэйнак вызвал нас для слежки, можем не успеть.
Макс только фыркнул, пытаясь одновременно втиснуть «чероки» в просвет между машинами и продолжить разговор с дежурным оператором питтсбургской полиции.
- Что вы сказали? А вы уверены, что правильно запомнили? Он К-Р-Э-Й-Н-А-К, Крэйнак. Да, с двумя «к». - Макс коснулся экрана «чероки», вызвал нужную страницу из Интернета. - Дать вам номер его значка? Могу и номер страховки назвать, и девичью фамилию жены. Да, подожду. Я сказал Крэйнаку, что мы будем в Окленде через час, но, по-моему, он меня не услышал.
Укия не сразу понял, что Макс обращается к нему.
- А он не сказал, зачем мы понадобились? Когда Укия и Макс только начинали работать вместе, их обычно прогоняли с места преступления - так волки гонят от своей добычи мелких хищников. Даже когда репутация напарников в области раскрытия трудных дел об исчезновении людей стала расти, полиция никогда не обращалась к ним напрямую. Иногда они узнавали, что офицеры, ведущие расследование, рекомендовали их детективное агентство отчаявшимся семьям. Сегодня им первый раз позвонили из полиции по такому поводу; правда, дело вел один из друзей Макса по Войне в Заливе.
Макс покачал головой.
- Подробностей он не рассказывал. Просто сказал, что для нас есть работа и что о деньгах беспокоиться не надо, он все с начальником урегулировал. - Брови Макса дернулись - дежурный оператор вернулся на линию. - Я знаю, что на месте его нет, потому и звоню. Соедините меня с ним по рации. Черт, когда же он поймет, какой сейчас век, и заведет мобильник?
Укия снова высунулся из окна, стараясь отгородиться от шума и неразберихи, царящих вокруг Макса. Его внимание привлекла кошка в белом «саабе», что ехал впереди них. У «сааба» были нью-йоркские номера и знак университета Дюквесн на переднем стекле, а внутри - множество ящиков и растений. На спинке заднего сиденья с видом бывалого путешественника лежала бесхвостая мэнская кошка, очень похожая на маленькую рысь. В Питтсбурге часто можно увидеть в машине собаку, которая высовывается из окна, принюхиваясь к ветру. Мама Лара хотела бы держать на ферме кошек, но не могла из-за волкодавов мамы Джо. Совсем недолго у них прожил котенок, и иногда забредали бездомные кошки, а в остальном Укия видел этих зверей только в чужих окнах. Кошка лежала так, как и должна лежать кошка, - подвернув под себя лапы и сузив глаза с выражением презрения и ленивого любопытства, но все же видеть ее в машине было странно.
Как и положено кошке, мохнатая пассажирка зевнула и принялась вылизываться, не обращая на Укию ни малейшего внимания. «Сааб» нашел просвет между машинами впереди и умчался, превысив дозволенную скорость. Макс хотел последовать его примеру, но его опередил грузовик с хлебом, который тут же остановился, потому что не смог протиснуться мимо фургона службы доставки «Ю-Пи-Эс».
- Макс, зачем люди держат дома кошек?
- А я почем знаю.
- Зачем вообще держать дома животных? Собаки - я еще понимаю, кошки ловят мышей, но кому нужны змеи и хомяки? Или черепахи?
- Я полночи не спал, выслеживая неверного мужа, а ты меня о таких вещах спрашиваешь! Ах ты, маленький щенок!
- И вовсе я не щенок. Волчонок - да, но не щенок.
- Ладно, ладно. - Макс отхлебнул кофе, разбавленный сливками. - Просто люди - стадные животные. Под действием цивилизации потребность в стае отпадает, но желание-то остается! Если жить в лесу одному, от одиночества можно с катушек съехать. Даже в городе без семьи и друзей одиноко.
- А заведешь дома зверька - и уже в стае. Но почему так делают только люди? Если это настолько удобно, другие животные тоже должны так делать.
- У гориллы, которую научили языку жестов, есть котенок. В джунглях гориллы о кошках не заботятся. Животных заводят только цивилизованные особи. А это еще что? - Макс нахмурился: прибор глобальной навигации «чероки» запищал, на его экране возник знак дорожного происшествия. - Что это за оранжевая клякса? Укия, посмотри, что там!
Укия высунулся из окна, стараясь заглянуть за фургон службы доставки. Метрах в двадцати впереди под странным углом стоял бензовоз, перед ним были выставлены предупреждающие сигналы.
- На нашей полосе авария. Бензовоз.
Макс выругался и включил левый поворотник.
- Я ему сказал, что твой мотоцикл в мастерской и мне придется ехать за тобой на ферму. Сказал, что за полтора часа управлюсь, а он мне чуть истерику не устроил. Ну, я пообещал, что доберусь за час, но штраф за превышение скорости будет платить он. Где была моя голова! Надо было сказать «два часа». Нет, надо было вообще отказаться, а то у меня плохое предчувствие. Крэйнак сейчас в отделе по расследованию убийств. Какого черта им от нас понадобилось?
- А может, это вообще черта разумной расы? И домашние животные будут даже у инопланетян?
Макс фыркнул.
- У пришельцев? Я тебе говорил - не смотри телевизор, там один мусор, от него мозги набекрень.
Укия закрыл глаза и попытался вспомнить, что заставило его заговорить о пришельцах. Он восстановил в памяти последние несколько минут, отрешившись от разглагольствований Макса и кошки в «саабе», и на передний план восприятия выступило радио. В новостях часа как раз говорили о приземлении экспедиции на Марс.
- Про марсиан говорили по радио. Они сказали, - Укия процитировал: - «В 1996 году на Земле нашли первые свидетельства жизни на Марсе. На этой неделе мы можем обнаружить и саму жизнь».
- Ну слава Богу! - Грузовик с хлебом наконец-то протиснулся мимо фургона «Ю-Пи-Эс», и Макс тут же занял освободившееся место, едва не задев грузовик бампером. - Речь идет о микроорганизмах, Укия. Они не крупнее планктона.
- А разумный планктон будет держать дома животных?
Макс шлепнул его, не отрывая взгляда от дороги.
- Не дури. Ладно, мы почти на месте.
Они обогнули Хилл-дистрикт, проехали вдоль реки Мононгахела и оказались в одном из предместий Питтсбурга, расположенном на склоне холма, среди зарослей кустарника. Макс свернул на узкую улицу, с одной стороны которой располагались кирпичные дома, с другой - опушка Шенли-парка. На повороте улицу перегораживала полицейская патрульная машина - двери распахнуты настежь, мигалка включена, внутри никого. Внезапный порыв ветра донес до них запах смерти. Укия замер на сиденье, пораженный открывшейся картиной. Вдоль всей улицы стояли пустые полицейские машины, их рации издавали скрип и шум. Дома были похожи, как близнецы, и выглядели одинаково обшарпанно. Внимание всех полицейских было приковано к входной двери одного дома, в которую вливался поток людей. Сзади подъехал фургон следователя и остановился, окончательно перекрыв проезд.
- Ты в порядке?
Макс остановил машину у соседнего дома, больше свободного места на улице не осталось. Укия собрался с мыслями и кивнул.
- Там как минимум два трупа. И стены забрызганы кровью.
- Дело мне уже не нравится. Ладно, говорить буду я, ты помалкивай и не высовывайся, - пробурчал Макс. - А вот и Крэйнак.
Толстый полицейский бросил курить три месяца назад, даже во время игры в покер он не прикасался к сигарам, но сейчас дымил, как паровоз. Он подбежал к ним и сделал знак выходить из машины.
- Что, плохо?
Макс и сам знал ответ.
- В Питтсбурге такого просто не бывает. В Нью-Йорке - да, через день, в Лос-Анджелесе - так вообще по два раза на дню, но не здесь и не так. Кто-то зарезал трех девушек, студенток Карнеги-Меллон, а четвертую, похоже, увел с собой. Надо найти ее как можно быстрее, а то беды не миновать.
- Черт, Крэйнак, это множественное убийство! А мы зачем понадобились?
- Быстрее вас ее никто не найдет. Мы отправили в Шенли-парк человек двадцать, прогнали над ним вертолет с приборами теплового обнаружения - и ничего.
Макс многозначительно глянул на Укию, тот кивнул в ответ.
- Ладно. Основные правила: ему необходимо место для работы, так что освободите дом. Он будет трогать все, что захочет. Если выйдет из дома - дайте ему подкрепление, как минимум двоих, и чтобы быстро бегали.
- У вас губа не дура!
- Если девушку увели, он сможет сказать, кто и куда.
Крэйнак сердито посмотрел на детективов и глубоко затянулся.
- Черт! - Он выбросил окурок на тротуар и затоптал его. - Пойду посмотрю, можно ли очистить дом. Следователю это не понравится, он думает, что в таких делах он сам Господь Бог.
Крэйнак ушел, и Макс посмотрел в лицо Укии.
- Ты справишься.
- Я знаю, но дело мне тоже не нравится. Я чувствую, что будет нелегко.
Макс сморщился и отвернулся.
- Ты же слышал, забрали девушку. Может, она еще жива, и если так, то мы - ее единственная надежда. Нам дадут хорошее подкрепление, а как только ты ее найдешь, мы отойдем в сторонку, и полиция закончит дело.
Укия не находил себе места. Волнение, страх и нервное возбуждение заставляли его дрожать, словно от холодного ветра. Макс хлопнул Укию по плечу и пошел открывать багажник «чероки».
- Ладно, давай готовиться.
Укия надел головной телефон и проверил передачу голоса. На портативном компьютере Макса появилось четкое изображение с перископической камеры. Сам Макс открыл оружейный бокс и выдвинул пистолетную секцию.
- Никаких винтовок. Возьмешь «кольт» - тут нужна энергия торможения.
- Ненавижу пушки.
- Возьмешь сорок пятый калибр и кевлар.
Укия нахмурился, но все же прицепил на пояс кобуру. Кевларовый бронежилет придал ему уверенности в том, что он выйдет целым из любой переделки. Внезапный порыв ветра, окрашенный запахом смерти и распотрошенных тел, поднял в воздух сухие листья, и по коже Укии побежали мурашки. Чтобы отвлечься, он потер руки. Макс крепил на него маячок, когда подошел Крэйнак с капитаном - крепко сбитой блондинкой с необычайно острым взглядом. Сурово нахмурившись, она осмотрела частных детективов и их оборудование.
- Так это и есть парень, выросший с волками? - Блондинка фыркнула. - Не знаю даже, как ты смог меня уговорить, Крэйнак. - Она по вернулась к Укии: - Ты действительно так хорошо умеешь искать пропавших людей?
Вопрос был адресован именно ему, поэтому Укия ответил, не дожидаясь, пока заговорит Макс:
- Если они шли пешком, я дам ответ с точностью до ста процентов, если сели в машину, точность упадет до сорока.
- Сто процентов! - Капитан присвистнула. - Будем надеяться, они шли пешком. Крэйнак сказал, вам нужно много места.
Укия кивнул, и тут вмешался Макс:
- Ему лучше работается, когда нет отвлекающих факторов. Работа очень тонкая, а если люди будут бегать вокруг, то затопчут след.
Капитан вздохнула.
- Даю вам двадцать минут на дом. Судмедэксперты уже поработали, но следователь захочет взглянуть на тела.
Укия нахмурился. Тел много, ему может понадобиться столько времени лишь для того, чтобы определить, кто побывал в доме и которая из женщин исчезла. Должен найтись способ сократить время поисков.
- Откуда вы знаете, что девушку увели?
- Соседи сказали, что все четыре девушки были дома - три блондинки и брюнетка. Все три трупа - блондинки. - Капитан подняла прозрачный пакет с водительскими правами. - Пропала доктор Дженет Хейз, ее сумка и ключи остались в доме. На улице весь день играли дети, они сказали, что парадной дверью никто не пользовался, так что убийца вошел через заднюю дверь. Вот черт, телевизионщики!
Телевизионщики приехали в фургончике с эмблемой местной телестанции и параболической антенной на крыше. Фургончик остановился рядом с патрульной машиной, перегородившей улицу. Капитан поманила к себе полицейского в форме и отправила его на перехват журналистов.
- Ее надо найти, волчонок, и как можно быстрее. Если кто-нибудь узнает, родители тридцати с лишним студенток колледжа впадут в панику.
Раз убийца вошел через заднюю дверь, то и вышел скорее всего через заднюю. Но Укии все равно придется идти в дом: надо выяснить о пропавшей девушке хотя бы что-нибудь, кроме имени.
- Ладно, начнем.
Первая девушка растянулась у входной двери, кровавый след говорил о том, что полиции пришлось сдвинуть ее, когда ломали дверь. Кожа на ее голове свисала лохмотьями, а на руках не хватало пальцев - она пыталась защитить голову руками. Укия подавил волну тошноты и коснулся одной из ран, обнаружив следы плотной стали.
- Оружие нашли?
- Нет, - ответил Крэйнак с крыльца. - Никогда не видел таких ран. Порез тонкий, как от ножа, но нанесен с поразительной силой - так разве что топором можно ударить.
Укия оглядел комнату и указал подбородком на кусок черного лакированного дерева на стене.
- Подставка для катаны.
- А что это?
- Японский меч. - Макс переступил через тело и постучал по подставке. - Самого меча не видно. Тут, кажется, жил отаку - поклонник всего японского.
- Вот черт, - выругался Крэйнак. - А я думал, это такая настенная вешалка. Меча мы не нашли, значит, он остался у убийцы.
Макс нагнулся и указал на полый деревянный футляр:
- Он забыл ножны.
- С них надо снять отпечатки.
Крэйнак надел одноразовую перчатку, поднял ножны и положил их в длинный прозрачный пластиковый пакет.
Тело второй девушки обнаружили в захламленной гостиной; Укия осмотрел его и двинулся дальше. Третий труп лежал на кухне, ручка задней двери была окровавлена, а сама дверь открыта. Молодой детектив вернулся в холл, и Крэйнак, по-прежнему стоявший у входной двери, взглянул на него с удивлением.
- Я все еще не знаю, кого искать, - объяснил Укия и отправился наверх - осматривать спальни.
В них было куда больше порядка, чем на первом этаже. Укия методично проверил одежду и постельное белье в каждой спальне, чтобы установить, какая из них принадлежала какой девушке.
- Есть еще спальня на чердаке. - Макс постучал по двери в холле.
- Значит, это ее.
За дверью обнаружилась узкая и крутая лестница. Укия сразу почувствовал запах молодой женщины, к которому примешивался запах болезни. Подушки, лежавшие на нижней ступеньке, вывалились в холл, Укия переступил через них и направился в тесную спальню. Слуховое окно было открыто, и ветер играл черным одеялом, которое повесили вместо занавески. На столе стоял компьютер, над монитором болталась штепсельная вилка. Пластмассовые динозаврики, открытая книга, старый плюшевый кролик в зеленой водолазке, неубранная постель...
Обычная спальня обычной девушки, но по спине Укии снова пробежали мурашки: что-то тут не так. Что-то очень неправильно, но что, он определить не мог.
- Наши двадцать минут кончаются, - тихо произнес стоявший у двери Макс.
Укия переключился на исследование постельного белья, закрыл глаза, сосредоточился... Простыни отличного качества, стопроцентный хлопок, плотная ткань. Женщине лет двадцать пять, высокая, темноволосая, глаза темно-синие. Она болеет: на влажных простынях следы кислого пота, и количество белых кровяных клеток слишком высокое. Молодой детектив нахмурился: в ДНК девушки наблюдались странные переломы и жесткие изгибы, раньше он таких не встречал.
Укия рывком вышел из состояния сосредоточения. Девушка погибнет, если он не найдет ее. Он бегом спустился по лестнице, бросив Максу: «След взял». На деревянном крыльце у задней двери не было, казалось, вообще никаких следов. Укия опустился на колени, провел по чешуйчатому дереву руками. Просто дерево. Грязь. Асфальт. Раздавленная трава. Кровь! Он замер и сосредоточился. Кровь двух разных групп смешалась. Одна принадлежала девушке в холле, другая - девушке в гостиной. Укия решил, что на лезвии меча кровь смешалась и капнула на дерево. У первого следа (женская туфля, правая, маленький размер) осталось даже пятнышко крови. Детектив пополз вперед, ощупывая дорогу перед собой. На цементных ступенях обнаружился еще один отпечаток правой женской ноги. Укия двинулся к стоянке машин, обнюхивая асфальт, стараясь не потерять след.
Внезапно перед его глазами обнаружилась рука Макса, другая его рука лежала у него на плече. Укия смутно понял, что Макс что-то говорит ему. На крыльце появились молодые, здоровые, одетые в форму полицейские - их группа поддержки.
- Ты слышал?
- Они хотят, чтобы ты выступил связным. Ты не пойдешь в парк, но я дал группе поддержки один из наших маячков, так что сможешь видеть и их, и меня. Я постараюсь от них не отрываться. Если след выведет из парка, я буду ждать, пока ты не подъедешь на «чероки».
- Молодец. - Макс похлопал его по плечу. - Что ты узнал?
- Она вышла из дома. - Укия еще раз взглянул на следы. - Нет. Выбежала. Расстояние между следами большое, и она едва касалась земли, так быстро бежала.
- Она спасалась. - Макс выругался. - Выдвигайся по моему сигналу. Будь осторожен.
Укия смотрел ему вслед, и на душе у него скребли кошки. Они часто разделялись, особенно если след оказывался четким, но старым, - тогда он мог вести слежку на бегу, а Макс, который был почти на двадцать лет старше, отслеживал его маршрут, пользуясь навигационным компьютером «чероки». Без оборудованного джипа клиента можно было и не вытащить живым. «Я уже работал без Макса, - напомнил себе Укия. - Я справлюсь». И все равно он чувствовал себя неуютно - ведь придется иметь дело с убийцей.
- Укия, я в «чероки», можешь отправляться.
За стоянкой и узенькой грязной улицей открывалась стена деревьев - опушка Шенли-парка. След женщины вел в заросли травы, скрывающие утоптанную тропу. Спустились сумерки, под деревьями парка пряталась ночь. Укия быстро шел по тропе, согнувшись почти вдвое, касаясь земли руками, когда нос и глаза подводили его. На засохшей грязи не осталось следов женщины, однако тропа была неровно забрызгана кровью - меч убийцы раскачивался в такт бегу. Но кто же убийца? Его след еще предстояло найти.
Позади полицейская группа поддержки продиралась сквозь заросли, как стадо лосей. Укия смутно слышал в наушниках голос Макса, тот сообщал полицейскому диспетчеру данные о продвижении погони.
Кровавый след, на котором сосредоточился молодой детектив, сошел с тропы, повернул и двинулся по звериной тропке сквозь подлесок. Укии пришлось согнуться, чтобы не цепляться за нижние ветви. Погоня все дальше углублялась в заросли, которые так странно было видеть в центре города. Внезапно в ухе детектива раздался громкий свист, и он остановился.
- Что такое, Макс?
- Ты убежал далеко вперед, группа поддержки отстала. Не сосредоточивайся так сильно, а то потом костей не соберешь.
- Хорошо, Макс.
Укия подумал, не остановиться ли, но услышал, что полицейские приближаются, неловко шумя. Представив, каково будет идти по следу в окружении всех этих людей, он прибавил ходу, сбежал по крутому склону и в овражке снова увидел следы девушки, они хорошо отпечатались в грязи. Девушка вскарабкалась по противоположному склону оврага и, видимо, постояла под деревом - там, где на боку ее должен был висеть меч, скопилась лужа крови. Справа, по течению ручья, сюда вели следы еще одного человека, тяжелого, с большими ногами. Девушка отошла за дерево, ожидая, пока он пройдет.
- Макс, - прошептал Укия, понимая, что почти ничего не слышит - поднимался сильный ветер.
Он уже знал, что найдет за деревом, но все же двинулся вперед.
- Слушаю, Укия.
Девушка подождала, пока мужчина пройдет, и двинулась за ним, ступая по его следам.
- Эта женщина - убийца, Макс. Меч у нее.
- Ты уверен?
Она шла за мужчиной метров двадцать сквозь густой кустарник, а потом убила его. Укия присел возле полицейского в форме, разрубленного опытной рукой.
- Она убила полицейского, я нашел тело. Тут больше никого, только я и она.
- Укия, уходи!
Спиной он почувствовал чей-то взгляд и обернулся.
Девушка съежилась в подлеске, белки ее глаз, казалось, светились в сумерках.
- Ты один из них, ведь так? Я чувствовала, как ты приближаешься, словно свет в темноте, словно крик тысячи голосов. Ты один из них.
- Черт, - прошипел в наушнике голос Макса, - я ее вижу.
Женщина засмеялась совершенно сумасшедшим смехом.
- Как ты это терпишь? Они не затыкаются. Не затыкаются! Послушай! Ты слышишь?
- Укия, уходи.
Голос Макса звучал совсем плоско и холодно.
- Вы не сказали, что будет так. Что я не смогу спать, потому что буду все время слышать их дыхание. А даже если их нет, все равно слышно, как по венам течет кровь!
- Укия, уходи немедленно.
- Как мне перестать слышать?! - Девушка выла словно попавший в беду зверь. Она вцепилась в свои спутанные волосы, в которых застряли листья и трава, и принялась выдирать их окровавленной левой рукой; в правой она все еще держала меч. - Как мне не слышать?
Укия готов был подойти к ней, готов был помочь ей, если это вообще возможно, но тут девушка снова сверкнула на него глазами, как норка при виде крови.
- Ты знал, что так будет! Этого вы и хотели! Вам ничего не было нужно, только чтобы я убила их, так?
Укия поднял руки.
- Я тебя не знаю. Я ничего тебе не сделал.
Девушка рассмеялась каким-то ломаным смехом.
- Не ври мне, я знаю, когда люди врут. Проклятые жуки! Так громко жужжат, а их самих не видно! Их миллионы вокруг, где они прячутся днем?
- Достань пистолет, Укия. Когда она прыгнет, стреляй.
Сверкнула молния, и девушка кинулась на него со скоростью жалящей змеи. Укия отскочил назад, выбрасывая вверх руку, чтобы защититься от удара... и тут же вспомнил о мертвой девушке с отрубленными пальцами. Меч сверкнул при вспышке молнии, как электрическая дуга, руку обожгла острая боль. Укия поскользнулся, пытаясь достать пистолет, снова встал на ноги - и меч опять поцеловал его, на этот раз в незащищенное горло. Из раны полилась кровь, пульсируя в такт биению сердца; он зажал рану левой рукой и вслепую нажал на спуск, потом еще и еще раз. Пистолет прыгал в руке, выстрелы ярко вспыхивали в ночном лесу, девушка дергалась, когда в нее попадали пули. Ноги Укии подогнулись, и он упал, все еще отчаянно прижимая руку к скользкому горлу. Снова раздался гром, заглушив эхо выстрелов, и хлынул ливень.

ГЛАВА ВТОРАЯ

Понедельник. 15 июня 2004 года
Питтсбург. Пенсильвания
На Укию навалилась тьма, и какое-то время он не мог ни слышать, ни видеть, ни чувствовать, ни думать. Когда мир снова обрушился на его органы чувств, он понял, что прошло несколько минут.
Укия все еще лежал лицом вниз на земле в ночном лесу, зажимая шею левой рукой. Лил холодный дождь, вбивая запах пороха и крови в развороченную землю. Вдалеке завыла сирена, звук стал приближаться. Слева сквозь подлесок ломились тяжелые тела, полицейские рации шипели и трещали. По воздуху барабанили лопасти вертолетного винта, свет прожектора бродил по лесу, как ангел смерти. В наушниках раздавался голос Макса, он с кем-то разговаривал:
- ... левее, Крэйнак, черт возьми, ты отличишь левую руку от задницы? Он мой напарник, и если...
Укия замерз, но от слабости не мог даже дрожать. Помощь была рядом, и он лежал без движения, зная, что его скоро найдут.
- Беннетт, черт возьми, дождись «скорой». - Голос раздался где-то справа от него, там, где подлесок трещал под кем-то тяжелым. - Тропы тут нет, придется тебе их направлять. Я найду парня.
- Тогда сверни левее, ты почти там.
- Тут на пути какой-то камень, я его обхожу.
Внезапно прожектор вертолета двинулся к Укии, и тот оказался в овале света настолько яркого, что кожу щипало. Из кустов раздался крик, и к нему кинулись люди, пачкая ноги в крови и не замечая этого.
- Мы его нашли. - Голос Крэйнака словно отдавался эхом вокруг. Грузный детектив наклонился над Укией и пробормотал: - О черт.
- Он жив? Что с ним? Крэйнак, отвечай!
- Я... - прохрипел Укия. «В порядке»? Да нет, какое там «в порядке». - Я здесь.
- Укия! - заорал Макс прямо ему в ухо. - Ну, слава Богу!
Крэйнак опустился на колени.
- Это твоя кровь? Ты ранен?
- Шея...
Молодой детектив хотел разжать руку и показать рану, но Крэйнак остановил его.
- Держи крепче. Если истечешь кровью, Беннетт меня убьет. Эй, Беннетт, где там «скорая»?
- Я нашел дорогу, но ближе ста футов не подъехать. Как он?
- Давайте быстрее.
Место схватки продолжали освещать, пока на грязной дороге за деревьями не остановилась машина «скорой помощи». Сквозь деревья протащили носилки, и полицейские очень аккуратно уложили на них Укию. Когда носилки подняли и понесли к машине, он увидел молодую женщину - она лежала в неудобной позе совсем недалеко. Грудь ее украшала цепочка дыр от полуавтоматического пистолета, глаза были открыты, зубы оскалены. И все же казалось, что она еще жива.
- Макс... - Укия мог только шептать, но он надеялся, что микрофон выручит и Макс услышит его. - Она еще жива...
Один из медиков взглянул на него, нахмурился и потянулся к наушнику.
- Простите, нам придется это снять.
Он был слишком слаб, чтобы возражать. Где-то на границе сознания висела непроглядная тьма, и Укия почел за лучшее сдаться на милость врачей.
- Вас словно в банк крови окунули, а на шее только царапина.
Впервые за весь вечер с Укией кто-то заговорил, а не выкрикивал непонятные инструкции над его распростертым телом. Молодой ординатор в старомодных очках в металлической оправе явно скучал - опасная для жизни рана оказалась всего лишь порезом.
- Вам повезло. - Ординатор вносил пометки в больничную карту Укии. - На полдюйма длиннее и глубже, - и смертельная кровопотеря за несколько минут. А так - только царапина.
- Холодно, - прошептал детектив.
- Шоковая реакция. - Ординатор посветил фонариком в глаза Укии и зафиксировал реакцию зрачков в карте. - Неудивительно, учитывая, что с вами произошло. Мы прокапаем вам глюкозу, это поможет. До утра останетесь в больнице, под наблюдением. Назовите дату рождения. Укия поморгал.
- Не могу.
Ординатор нахмурился и снова посветил ему в глаза фонариком.
- Вы знаете, какой сейчас год?

1 Следующая страница


Глазами Чужака 2

- Две тысячи четвертый. - Укия не сразу понял, о чем спрашивает врач. - Меня бросили в детстве, дня своего рождения я не знаю. Мы отмечаем день, когда меня нашли.
- Ясно. Простите. А в каком году вы родились?
Укия покачал головой.
- Вы не знаете, когда вас нашли и сколько вам было лет? - Он снова потряс головой. - Даже приблизительно?
- Да, - прошептал Укия.
Не будь он беспомощен, как новорожденный щенок, разговор не казался бы таким ужасным. Ординатор снова нахмурился и стал говорить медленно и громко:
- Мне надо записать ваши данные. Вы не можете не знать, сколько вам лет. Вы говорите, вас бросили. Где, когда, как?
Меня бросили, - неохотно объяснил Укия, - в окрестностях Орегона, в глуши, когда мне было... - он беспомощно пожал плечами, - когда я был маленьким. - Укия закрыл глаза, подумал минуту и нашел ответ, который может устроить ординатора. - Три года назад суд признал меня совершеннолетним, чтобы я мог голосовать, водить машину, носить оружие и подать заявку на получение лицензии частного детектива. Конечно, не все сразу, но это хоть как-то определяет возраст.
Ординатор посмотрел на него с некоторым недоверием, однако внес информацию в больничную карту.
- Хорошо, запишем, что вам двадцать один год, значит, родились вы в восемьдесят третьем. Место рождения?
«Если я опять скажу «не знаю», он станет говорить еще громче и медленней».
- Меня нашли у города Укия в Орегоне и назвали в честь города.
- Так и запишем, - бормотал ординатор. - Значит, вы неизвестно сколько жили в орегонской глуши. Как же вы выжили? Вас что, снежный человек воспитывал?
- Я вырос в стае серых лесных волков.
- Не может быть! - Ординатор взглянул на Укию в изумлении, очки его соскользнули на кончик носа. - Не верю. - Он поправил очки и потряс головой. - Вы не маугли. Я читал о них, и вы не такой. Маугли так отстают в развитии, что их нельзя научить даже говорить, а тем более - жить в обществе. На них жуткие шрамы, и через несколько лет эти дети умирают. Еще ни один из них не дорос до двадцати.
Укия поискал подходящий ответ, потом решил не тратить силы. Его собственные родители поражались и радовались тому, как всего за шесть лет он из бессловесного найденыша превратился в частного детектива. Он пожал плечами и подумал, как будет здорово, если ординатор наконец уйдет.
- Зачем мне врать?
Молодой врач наградил его долгим взглядом и снова уставился в карту.
- Номер социальной страховки?
Ординатор как раз заканчивал заполнять карту, когда за ширмой появился Макс. Он назвал себя, и они с доктором о чем-то тихо поговорили. Потом Макс откинул ширму и пошел к Укии с улыбкой облегчения, спешно стирая с лица беспокойство.
- А вот и ты! Ну и досталось тебе, парень. Твои мамы меня убьют, когда это увидят.
- Считай, что ты покойник. - Укия засмеялся, но сразу посерьезнел. - Та девушка... Что с ней?
Макс нахмурился.
- Умерла в лесу.
- Когда меня уносили, она была еще жива. Макс покачал головой и потрепал Укию по плечу.
- Ее сразу увезли в морг. Не кори себя, у тебя не было выбора, выбор сделала она. Внезапная смерть.
- Что теперь будет? Полиция арестует меня за убийство?
Она зарезала четверых и могла убить тебя!.. Никто не будет тебя ни в чем обвинять. - Макс взял стул и присел рядом с койкой. - Полиция сделает вскрытие и проведет расследование. Им же надо выяснить, была она психопаткой или просто чем-то укололась.
- Ты уверен?
- Я же слышал, что она тебе говорила. Она была ненормальной.
Укия попытался вспомнить тот разговор и понял, что в его фотографически точной памяти сейчас зияют громадные пробелы. Он хорошо помнил поездку в «чероки», кошку в белом «саабе», а потом связность терялась. Макс просит его взять пистолет... первая жертва в коридоре... спальня девушки... Как кадры из фильма, а между ними - чернота. Последнее, что он помнил, - девушка скорчилась в темноте, ее глаза светятся сумасшедшим огнем. Укия знал, что застрелил ее, что сам был ранен. Он видел ее раны, помнил, как отдача била в плечо... И не мог вспомнить, как все происходило.
- Диск все еще у тебя? Макс подумал и кивнул.
- Я записывал, как всегда. Диск еще тепленький.
- Мне надо посмотреть его.
- Завтра.
- Ты можешь принести компьютер...
- Нет. Нет-нет. За нами к больнице ехал фургон новостей, потом сюда подъехал еще один. Я должен позвонить твоим мамам, предупредить их. А тебе надо поспать, так сказал доктор.
Укии сделали капельницу с глюкозой, потом перевезли его наверх, сложили личные вещи в шкаф и начали объяснять, как пользоваться палатой, но молодой человек навещал в больнице «Пресби» маму Лару и знал все местные особенности. Оставшись один, он закрыл глаза и начал свой ежевечерний ритуал: распознать и запомнить больничные шумы, а когда они станут привычным фоном - снова прожить сегодняшний день. В тишине на него обрушилось множество событий, шумов, вкусов и запахов. Среди них было много бесполезной информации: дальний рев трактора, первая страница газеты, которую за завтраком читала мама Лара, новости и реклама по радио в машине, слабый запах кошки из белого «сааба», вкус земли и крови после того, как он пришел в себя в парке...
Всем этим можно было пренебречь. Отсутствовало самое необходимое: информация о девушке. Остались только пустые места, как будто своим мечом девушка вырезала и его воспоминания. Укия тихо зарычал и начал копаться в оставшихся воспоминаниях о том доме. Почему ее комната показалась ему такой странной? Он вспомнил названия ее книг, дисков с музыкой и информацией. В музыке их вкусы совпадали, но книги касались программирования сложных роботов. Укия со вздохом признал, что о доме практически больше ничего не помнит. Однако с того момента, когда очнулся в парке, он помнил все. Вот парамедик оттирает Крэйнака в сторону, его густой голос словно плывет над Укией. Вокруг, как спутники около планеты, движутся другие: полицейские, только что подъехавший Макс, а дальше всех, за шуршащей полицейской лентой, - репортеры. Несколько разговоров сплелись в один, тогда, в парке, Укия просто не обращал на него внимания. Сейчас он снова прослушал все от начала до конца.
- Дыхание поверхностное, быстрое...
- Джо?..
- Тащите сюда экспертов, пока снова не полило...
- Это я, Макс...
- Прямой эфир на счет «пять»...
- Укия ранен...
- Четыре...
- Давление низкое...
- Три...
- Проверьте, может, кто-то прячется в кустах...
- Два...
- Ну что?..
- Рана слева возле сонной артерии...
- Нет, не знаю, насколько сильно...
- Один...
- Похоже, оба убиты...
- Пациент в сознании и зажимает рану...
- Его везут в больницу...
- Я Пола Кири, и это новости Четвертого канала...
- Какого черта Гекс задумал ? Зачем его людям убивать друг друга?..
- Нет, не знаю, в какую. Узнаю - перезвоню...
- Мы ведем репортаж в прямом эфире из Окленда, с места убийства...
- Вряд ли оба - его люди. Мальчик может быть одним из наших...
Укия нахмурился. «Один из наших» - это о нем? И кто это сказал?
Он отделил разговор от остальных, ориентируясь по направлению и громкости.
- Ну что?
Женщина слегка задыхается, словно только что бежала. Укия вспомнил: она почти неслышно подбежала к поляне и остановилась в двадцати - тридцати футах, в темноте. Штормовой ветер принес ее мускусный запах, смешанный с выхлопными газами, сигаретным дымом и джином.
- Похоже, оба убиты.
Этот мужчина стоял возле женщины с того момента, как Укия пришел в себя; он молча наблюдал за происходящим. У Укии мурашки побежали по спине: а может, он с самого начала был в парке, только его никто не заметил?
- Какого черта Гекс задумал? Зачем его людям убивать друг друга?
Женщина в удивлении пожала плечами, и раздался тихий скрип кожи. Укия почувствовал запах выделанной кожи, так пах жилет Макса.
- Вряд ли оба - его люди. Мальчик может быть одним из наших.
Наступило долгое молчание, в него стал просачиваться посторонний шум. Укия отогнал его и сосредоточился на таинственной паре.
- Ты прав, - произнесла наконец женщина, прервав молчание. - Он один из нас.
- Я не смог подойти ближе, и я не узнаю его.
Я чувствую его отсюда. - И снова пауза, во время которой по Укии словно пробежал слабый разряд тока, подняв дыбом волосы на его затылке. Он вспомнил, что чувствовал то же самое за несколько секунд до этого. - Пахнет он правильно, Ренни, но что-то странное в нем есть.
- Да в нем все странно, - ответил тот, кого назвали Ренни. - Ты знаешь, как его зовут?
Зовут? Было неуютно знать, что им известно его имя. Хотя почему бы и нет, он много помогал полиции.
- Зовут? Его называли Укия.
- Орегон, - назвал Ренни его фамилию. - Укия Орегон.
- Укия, штат Орегон? - В отличие от большинства людей эта женщина знала, что так называется город. - Надо рассказать Койоту.
И они удалились легким бегом, а вовсе не шагом, как можно ожидать от людей в мокром ночном парке.
Укия снова прокрутил в голове странный разговор. Кто эти люди? Почему они наблюдали за ним из темноты? Кто такой Гекс? Что значит, что доктор Дженет Хейз была «его человеком»? Короткий разговор дал больше вопросов, чем ответов. И только прокрутив его в третий раз, Укия понял: говорили не по-английски.
У него была фотографически точная память, он распознавал множество языков: испанский, немецкий, французский, японский, китайский... Но это был другой язык. Укия так хорошо знал его, что неосознанно перевел разговор. И что еще более странно, он не смог вспомнить, когда и при каких обстоятельствах мог его слышать. Знание пришло откуда-то из глубин памяти. А единственное, чего он не мог вспомнить с абсолютной четкостью, - период раннего детства. Кто были его родители? Что с ними случилось? Как он оказался в волчьей стае? Ответы крылись за стеной непробиваемой, недоступной для памяти тьмы.
Укия сел в постели и посмотрел в окно, на темный Окленд и Шенли-парк. Эти люди знали город, где его нашли. Они говорили на языке, который он помнит со времен детства, хотя больше не помнит ничего. Они сказали: «Он один из нас».
Надо найти их сейчас же, пока след не остыл.

ГЛАВА ТРЕТЬЯ

Вторник, 16 июня 2004 года
Питтсбург, Пенсильвания
По сравнению с жизнью среди людей детство в волчьей стае казалось Укии временем снов. Он не помнил ни начала, ни того, сколько это продолжалось; времена года плавно перетекали друг в друга. Укия мог выбрать воспоминание подобно камню из реки, осмотреть его и бросить обратно, чтобы оно затерялось, как галька среди гальки. Вот лесной пожар, в котором он чуть не погиб; вот белый волк, который его ненавидел, вот он убивает этого волка; вот бежит от раненого гризли, а вот обхитрил росомаху. Воспоминания без времени, и только с трудом он мог сказать, что было раньше, а что - позже. Укия не знал даже, насколько маленьким попал в стаю - младенцем, ребенком, подростком? Казалось, он с начала времен бегает в стае волков.
Время для Укии пошло, когда мама Джо поймала его в гуманную ловушку для волков. Та зимняя ночь, проведенная в стальной клетке, изменила всю его жизнь. С тех пор каждый день был четко обозначен и соответствовал человеческому календарю. Тридцать пять дней они провели в Орегоне, пока мама Джо заканчивала и сдавала диплом. Затем - с 24 февраля по 6 марта - была поездка в Питтсбург, которая показалась Укии ужасно долгой: он не умел говорить, не знал ничего о современном мире и еще меньше - о правилах личной гигиены. Он помнил, когда научился одеваться, есть вилкой, когда сказал свои первые слова.
Жизнь Укии делилась на две половины: с 20 января 1996 года он мог вспомнить все по минутам, его время отсчитывали часы и фиксировали календари. Но то, что было до этого дня, оставалось тайной. Откуда он? Кто он? Укия так хотел узнать! Однако это было невозможно: даже если вернуться в Орегон, волки ему ничего не расскажут. В отличие от Маугли из книги Киплинга со стаей он не общался. Мальчика просто терпели рядом и позволяли кормиться объедками. И если таинственная пара в Шенли-парке узнала его, их надо непременно разыскать.
Укия вытащил из левой руки внутривенную иглу. Когда ему ставили капельницу, он еще не совсем пришел в себя и теперь поразился длине иглы. Поморщившись, он выбросил ее в корзину для мусора. В пластиковой коробке Укия нашел все, что врачи вытащили из карманов, срезая с него окровавленную одежду. Натягивая запасной комплект одежды, который Макс принес из джипа, рассовал мелочи по карманам; сотовый телефон, армейский нож, бумажник, два шоколадных батончика, запасную обойму к пистолету. Самого пистолета не было: его или забрал Макс, или спрятала служба безопасности больницы. Укия не огорчился потере, все равно терпеть не мог пистолет. Выйти из больницы оказалось просто: ночью в коридорах почти никого не было. Быстрым шагом он направился через Окленд к парку.
На Пятой авеню царила тишина, Форбс-авеню заполнили студенты, они толпились в дверях и на тротуарах; следующая улица оказалась пустой и темной. Укия перешел мост между Питтсбургским университетом и кампусом университета Карнеги-Меллон, взобрался по крутому склону холма к центру дикой природы Шенли-парка. Место преступления находилось к юго-востоку оттуда: эта часть не являлась собственно парком, но была слишком каменистой, чтобы кто-то решился ее застраивать. В Питтсбурге таких мест множество: всего в полумиле от центра города можно увидеть дикого индюка или белохвостого оленя. Укия замедлил шаг, вспомнив, что безоружен и никто не знает, где он.
Вначале он заметил следы «скорой» - глубокие колеи в свежей грязи. Подъездная дорога, которую нашел Макс, оказалась всего лишь ровной и широкой тропой, впрочем, недостаточно широкой, судя по вывороченной с корнями молодой поросли. Идя по следам, Укия вышел на утоптанную площадку, где и была убита девушка. Землю усыпали ампулы от лекарств, которые ему кололи врачи «скорой», окурки «Мальборо» Крэйнака и пистолетные гильзы. Везде были следы - и кровь, много крови. Укия точно мог сказать, где лежала, истекая кровью, девушка, - сейчас он чувствовал ее почти так же хорошо, как тогда, когда она стояла напротив и осыпала его безумными обвинениями. Рядом лужа крови убитого полицейского, но это была просто пролитая кровь, и ничего больше. Свою же собственную кровь, как и кровь девушки, он мог найти с закрытыми глазами. Задумавшись, юноша присел около пятна. Почему их кровь похожа?
Что-то маленькое зашевелилось на земле и, перебирая крошечными ножками, подобралось к его руке. Вскрикнув, Укия отдернул руку, и животное снова зашевелилось, отыскивая запах. Молодой человек присмотрелся: на земле копошилась полевая мышь с очень темным мехом.
«Ну что, от мышей шарахаемся?»
И все же странно... Почему мышь не скрылась?
Пока он сидел и смотрел, зверек подбежал ближе, поставил передние лапки на его ботинок и посмотрел прямо ему в глаза своими черными глазами-бусинками.
- Какая-то ты странная мышь.
Укия не знал, уйти или подобрать мышь. Это может быть опасно: бесстрашными зверей делает, например, бешенство. По крайней мере бешенство объяснило бы поведение доктора Дженет Хейз. Однако мех мыши был ровным и блестел, и болезнью от нее не пахло. Возможно, это домашний зверек, который просто потерялся. В конце концов Укия протянул руку, и мышь взобралась ему на ладонь; в этом было что-то правильное, да и зверьку так явно уютнее. Молодой человек поразился тому, какое это существо маленькое и хрупкое: головка размером с подушечку его пальца, а лапки - тоньше соломы. Наверняка это мышь Дженет Хейз. Она носила ее в кармане, а может, и просто в руке. Когда ее убили, зверек потерялся.
- Зачем держать дома мышей?
Укия говорил вслух. Мышь тем временем сосредоточенно искала в его ладони еду. Он посадил зверька в нагрудный карман - тот остался доволен - и скормил ему шоколадный батончик. От сладкого запаха у Укии потекли слюнки, и второй батончик он съел сам. Затолкав обертки в карман брюк, юноша оглядел замусоренную поляну и почувствовал себя виноватым. Сам он принес сюда только пистолетные гильзы, но остальной мусор появился здесь в той или иной степени из-за него. Укия принялся подбирать гильзы из грязи и рядом с последней обнаружил металлический цилиндр размером примерно с шариковую ручку, черный и матовый. На цилиндре была кровь Дженет Хейз - в последние минуты жизни та держала его в руках. Укия погадал немного, что бы это могло быть, и убрал странный предмет в карман.
В парке начали перекликаться птицы, устанавливая границы своей территории. Укия поморщился: Макс скоро проснется и поедет в больницу проверить, как его напарник. Надо быстро найти то, за чем он пришел, и возвращаться. Он вспомнил, как лежал и откуда раздавался странный разговор, и быстро нашел скалистый выступ, на котором стояла пара. Чтобы попасть туда, Укии пришлось продираться через упрямый и густой кустарник, а незнакомцы, он помнил, пришли и ушли очень тихо. Следы мужчины оказались частично затоптаны, но было видно, что он обошел вокруг Укии и доктора Дженет Хейз, пока их еще не нашли, а потом встал там, где мог наблюдать, оставаясь незамеченным. Женщина сбежала с холма и присоединилась к нему на скалистом выступе.
Молодой детектив еще раз взглянул на крутой подъем и густой подлесок. Она прибежала прямо к нему в темноте и под дождем! Ни разу не оступилась, не спросила, куда идти!.. На затылке Укии зашевелились волосы, и он пригладил их ладонью. Возможно, они хорошо знают парк и договорились встретиться именно здесь. На них могли быть приборы ночного видения. Да мало ли как можно это объяснить! Он сделал вид, что поверил собственным объяснениям.
И мужчина, и женщина были в ботинках, одинаковых во всем, кроме размера. Они вместе повернулись и взбежали по холму, повторяя путь женщины вниз. Укия шел по их следам до границы парка, там в грязи обнаружились глубокие следы мотоциклов. Дождя в колеях не было, значит, их оставили уже после того, как он пришел в себя. По этому следу детектив дошел до улицы, но на асфальте грязь высохла, и обновлялся след только тогда, когда владельцы мотоциклов проезжали по лужам; они двигались куда-то в сторону Хоумстеда. Наконец идти дальше стало невозможно. Укия присел на тротуар, касаясь подсыхающей грязи. Часть его рвалась вперед в надежде на то, что рано или поздно след снова обнаружится, однако другая часть уже расслышала невдалеке рев «хаммера» Макса.
Мама Джо в шутку звала его армейской машиной, но Укия знал, что Макс выезжает на «хаммере», когда ему надо справиться с неуверенностью или страхом. Каким-то образом такая смена машин успокаивала старшего детектива: он становился смелее, громче и чаще рассказывал о том, как десантники в свое время надрали задницу Ираку. Возможно, за рулем «хаммера» Макс все еще чувствовал себя частью вооруженных сил. Так или иначе, раз уж Макс вывел «хаммер» из гаража и ищет Укию, лучше оставаться на месте. Макс вооружен и явно нервничает, а ругаться будет так, что молоко скиснет.
Машина быстро подъехала и остановилась рядом; своей приземистой формой и круглыми фарами она неуловимо напоминала рассерженную росомаху. Стекло со стороны водителя опустилось, выпуская наружу море информации в виде запаха, Макс выглянул и наградил Укию долгим странным взглядом, от которого тому сделалось хуже, чем от любого скандала.
- Залезай, - вымолвил наконец детектив. Укия послушно обошел машину и забрался внутрь.
Пистолет сорок пятого калибра, который Макс носил в наплечной кобуре, был недавно почищен, в пепельнице дымилась вишневая сигара, а на ботинках водителя после дозаправки остались пятна бензина. И все это не могло скрыть запах его страха. Укия съежился на сиденье; молчать ему совсем не нравилось, но нарушать тишину он боялся.
Макс сделал крутой разворот и двинулся к центру города.
- Как ты меня нашел?
Укия наконец решился заговорить.
- Маячок. Я же параноик, вот и прикрепил маячок к твоим джинсам.
Макс постучал по открытому ноутбуку, на экране которого двигалась карта и мигал указатель. Он помолчал немного, потом спросил:
- В парке кто-то был, да? Ты вернулся, чтобы все проверить.
Укия кивнул.
- Как ты это понял?
Час назад меня подняли с постели. Полиция. Кто-то убил дежурного следователя и украл из морга тело девушки. Каким-то образом с этой историей связано ФБР - они позвонили в больницу узнать, как твое состояние, и выяснили, что тебя нет в палате. То есть пропало и тело девушки, и частный детектив, который ее убил. Полиция хотела, чтобы я пролил немного света на такое странное совпадение. Я активировал маячок и узнал, что ты бегаешь по Шенли-парку в полной темноте. - Макс снял бейсболку и слегка хлопнул Укию. - Где твоя голова?!
По крайней мере это был все тот же прежний Макс.
- Я хотел проверить след, пока снова не пошел дождь.
- Нет, с головой у тебя точно проблемы! Какого черта ты мне не позвонил?
- Ты бы не выпустил меня из больницы.
- Вот именно! - фыркнул Макс. - Это вам не ребенок, которого украл разведенный отец-неудачник. Мы вляпались во что-то серьезное, Укия. Я проверил девушку - у доктора Дженет Хейз был сверхсекретный допуск, такого простым наркоманам не дают. Да если и дают!.. Она с отличием окончила Мичиганский технологический, наркоману такое не по силам. Я просмотрел вчерашнюю запись. Похоже, девчонка на что-то наткнулась и страшно этому удивилась.
Впереди замаячил красный сигнал светофора. Макс остановил «хаммер» и повернулся к Укии.
- Ее втянули во что-то очень гадкое. Из морга украли ее тело, органы и даже образцы крови. Там не ко времени оказался дежурный следователь, так его, прежде чем убить, еще и искалечили. А ты что делаешь? Бежишь неизвестно за кем - без оружия, без помощи, и никто даже не знает, что ты не в больнице!
- Прости, Макс.
- Очень мило! Мне что, сказать «простите» твоим мамам, когда тебя убьют? «Прости, Джо. Прости, Лара. Я вытащил вашего мальчика в большой и злобный мир, и вот его убили». Да, здорово звучит!
Укия терпеть не мог, когда Макс вел себя с ним как с ребенком. Кто-нибудь другой - еще ладно, но Макс - он же первый начал вести себя с ним как со взрослым! Причем не угадаешь, когда ему взбредет в голову прочесть нотацию. Вроде все идет нормально, а потом раз! - и Укия снова оказывается на месте ребенка.
- Я больше так не буду. Честно. Когда мне придется кого-то преследовать, я возьму пистолет и попрошу помощи.
- Вот так-то лучше. - Макс включил первую передачу и проехал перекресток на зеленый свет. - Полиция просила привезти тебя в контору следователя, как только я тебя найду.
- Зачем?
- Они сказали: либо туда, либо в участок. Идея с участком мне не понравилась - очень уж на арест похоже.
На углу показался «Макдоналдс». У Укии заурчало в животе, и он вспомнил, что ничего не ел со вчерашнего обеда.
- Давай вначале проедем через «Мак-Авто», купим поесть! - предложил он.
Макс не стал отвечать, просто завернул на стоянку.
- Надеюсь, ты не пожалеешь об этом, когда мы приедем на место, - задумчиво говорил старший детектив, глядя на кучу еды на коленях у Укии, когда через три минуты они выехали со стоянки.
В морге творилось настоящее столпотворение. Макс доложил об их прибытии первому же встреченному человеку в форме, но тот пожал плечами и мотнул головой в глубь коридора:
- Похоже, вами заинтересовалось ФБР. Даже не зная, где произошло убийство, Укия нашел бы дорогу по запаху. Последняя дверь по коридору открывалась в комнату, где обычно проводили вскрытия; сейчас она была в полном беспорядке, да еще и залита кровью. В дальнем углу валялся труп темнокожего человека средних лет, когда-то белый халат его промок от крови. Человек был изуродован, словно над ним поработала стая волков: живот вскрыт, внутренности вывалились, сердцем и печенью кто-то явно полакомился, а лицо местами обглодано аж до кости. Укия услышал, как рядом тихо ругается Макс; его Бог явно не возражал, когда его имя поминали всуе.
- Вы частные детективы, которых я вызывала? Таким голосом мама Джо говорила с волками: холодная сталь этого тона просто требовала ответа. Обернувшись, детективы увидели невысокую, по грудь Укии, молодую женщину. От нее исходило ощущение чистой силы, без всякой злости, которая часто бывает присуща невысоким людям. На женщине была порванная футболка с эмблемой группы, играющей «тяжелый металл», и поношенные джинсы в обтяжку; черные блестящие волосы коротко острижены, но одна прядь спереди оставлена длинной и выкрашена в глубокий пурпур. Такая прическа странным образом оттеняла серые глаза. Девушка повернулась, чтобы отослать судмедэкспертов, и Укия увидел на ее бедре кобуру с пистолетом.
Макс оглядел ее футболку, тугие джинсы, фиолетовую прядь и заметил:
- А что, Бюро отменило деловые костюмы?
- Я работала под прикрытием. - Голос молодой женщины звучал по-прежнему ровно. Она достала удостоверение ФБР и взмахнула им перед детективами. - Специальный агент Индиго Женг, Питтсбургский полевой отдел.
- Максвелл Беннетт, «Детективное агентство Беннетта». - Макс не стал доставать руки из карманов джинсов, значит, был в очень плохом настроении. - А это мой напарник.
Старший детектив настаивал, чтобы Укия всегда представлялся сам: так он будет иметь больше веса в глазах окружающих.
- Укия Орегон.
Молодой детектив пожал агенту руку. После этого разговор повел Макс, а Укия оглядел комнату. Старший напарник один раз в образовательных целях взял его на вскрытие, так что он знал, что и в какой последовательности должен был сделать патологоанатом.
Вначале он брал образцы крови. Пробирки с надписью «Дженет Хейз» были разбросаны по всему столу, отпечатки пальцев с них уже сняли. Укии подобрал одну пробирку и осмотрел ее. Резиновую пробку прогрызли крохотные острые зубы, внутри остались четыре тонких, почти невидимых волоска. Укия вытряхнул их на ладонь. Мех норки? Нет, не норки, но очень похожего животного. Отметины острых зубов и исходящий из пробирки мускусный запах подтверждали это предположение. Детектив еще раз осмотрел обглоданную пробирку. Норки и ласки водились в Национальном парке Уматилла в Орегоне, где жила его волчья стая, но что им делать в морге в центре Питтсбурга?
После взятия образцов крови патологоанатом удалял из тела жизненно важные органы. Укия нашел аккуратно подписанные полужесткие пакеты, которые словно кто-то прогрыз, причем явно изнутри. В пакетах для органов тоже обнаружились шерстинки, на этот раз их было больше. Зато не было ни крови, ни кровяных клеток, ни клеток органов - вообще ничего, только мех. Надпись на пакете гласила: «Дженет Хейз, сердце, вес 3, 4 фунта, тяжелое поражение от обширной вирусной инфекции». Значит, она была больна? Укия покопался в памяти, обнаружил только черные дыры, вздохнул и снова осмотрел пробирки. В них тоже отсутствовали следы крови, однако надписи ясно говорили о том, что образцы крови брались. Вряд ли патологоанатом сделал записи до того, как взял кровь, - от него требовали точного соблюдения инструкций. Возможно, таинственные родственники норки вылизали пакеты изнутри, но следов слюны тоже не обнаружилось.
«То есть кто-то выбросил все из пакетов, вымыл их и посадил внутрь зверей. Как все логично-то!»
Озадаченный Укия вновь оглядел комнату. Первые следы крови обнаружились всего в двух футах от стола, и принадлежали они патологоанатому. Точнее, поймал себя на мысли молодой детектив, принадлежали не доктору Дженет Хейз, а темнокожему взрослому мужчине. Возможно, это и был патологоанатом. В крови присутствовали следы сердечного лекарства. Кровь той же группы была разбрызгана по всему полу, особенно много ее было у тела патологоанатома. Он лежал у стены, вентиляционная решетка покосилась, когда он пытался бороться за жизнь. Ноги его почти касались стола, на котором должна была лежать при вскрытии доктор Дженет Хейз. На металлических подносах покоились различные инструменты: большие ножи, пилы для кости, даже маленькая циркулярная пила для вскрытия черепа, В стальной чашке обнаружились две пули сорок пятого калибра. Свернувшуюся кровь покрывало множество маленьких следов, они накладывались друг на друга, но местами все же можно было разглядеть отдельные отпечатки. Укия измерил их с помощью мизинца и понял, что здесь похозяйничало пять-шесть, а то и семь животных. Они бегали вокруг тела, отрывая куски мяса; но куда делись потом? Волосы на затылке Укии встопорщились: ситуация казалась все более странной. Он повел рукой по чистому полу, надеясь, что на нем все же найдется едва заметный след крови.
К детективу подошла агент Женг и поставила ногу на пути его ладони.
- Вы играете в доброго и злого полицейского? Один детектив разговаривает, другой молчит?
Укия присел на корточки и посмотрел на нее. Нога явно приказывала ему прекратить поиски, но ни в голосе, ни в теле женщины не было признаков гнева.
- Я мало говорю.
Детектив и агент смотрели друг на друга. Лицо молодой женщины состояло словно из четких линий и острых углов и производило впечатление силы и полной нейтральности, только большие глаза подозрительно щурились. О чем она говорила с Максом? Укия вызвал в памяти их разговор: из полиции украли все материалы по этому делу, и запись с его налобной камеры оставалась единственным свидетельством. Агент беспокоилась, не украли ли и ее тоже.
- Говорят, вы покинули больничную постель после двух часов ночи. В морге я была уже в два пятнадцать, так что это убийство явно совершили не вы.
- Вы что, подозревали моего напарника? - проворчал Макс за спиной Укии. - Полиция привлекла нас к расследованию, не дав никакой информации. Эта ваша ученая чуть не убила мистера Орегона, и он был в больнице, когда случилось убийство в морге. Да как вы смеете его обвинять?
- Факт остается фактом, - спокойно ответила агент Женг. - Он убил доктора Дженет Хейз и ушел из больницы в ту же ночь.
- У него швы на левой руке и на шее! А стрелял он из самозащиты. Да, ушел из больницы, ну и что? Закон не запрещает выходить оттуда.
Но агент просто не обратила на слова Макса внимания.
- Мистер Орегон, не хотите сами объяснить, зачем ушли из больницы?
Укия подумал, сколько ей можно рассказать, и решил, что часть правды никому не повредит.
- В Шенли-парке были мужчина и женщина. Мужчина оказался на месте преступления раньше, чем мои сопровождающие, - они наступали в его следы, а не наоборот. Он не касался ни меня, ни доктора, но обошел вокруг нас, а потом ото шел в сторону, и к нему присоединилась женщина. На них были кожаные куртки и ботинки, как у байкеров. Они добежали до края парка, там стояли их мотоциклы, японские, оба мощные, но у мужчины помощнее, чем у женщины.
Агент подняла одну бровь. У кого-нибудь другого этот жест мог ничего не значить, однако для нее он был равен удивленному возгласу.
- Как вы все это узнали?
Укия не любил лгать, но знал, что есть веши, которым люди просто не поверят.
- Мужчина все еще стоял там, когда я пришел в себя, но после такой кровопотери я не мог даже никому сказать об этом. Когда мне стало лучше, я вернулся и нашел его след.
- Запись с вашей камеры подтвердит или опровергнет это.
Угроза или просто вопрос?
- Не знаю, остался ли он на записи, - заметил Укия. - Было темно, шел дождь. Но я чувствовал, что он где-то здесь. Черную собаку в темном лесу можно услышать, хотя нельзя заснять на видео.
- Понятно. - По-прежнему нельзя было сказать, поверила ему агент или нет. - И вы нашли след?
- Да, но быстро потерял. Грязные колеса оставляли следы. Затем вся грязь сошла с них, и след кончился.
- Есть еще вопросы? - Макс вклинился в разговор и жестом велел Укии вставать. - Пойдемте к нашей машине, и я сделаю вам копию диска. Потом, если не возражаете, я отвезу мистера Орегона домой - за последние сутки ему досталось.
Агент Женг посмотрела вначале на Макса, затем на Укию.
- Пока у меня больше нет вопросов.
У дверей агент сказала судмедэкспертам, что она закончила и тело можно уносить, и вслед за Максом все вышли из морга. Укия обнаружил, что идет в ногу с молодой женщиной, а ведь ноги у него длиннее. Интересно, подозревает она его или все-таки поверила? И что она чувствует? Хотя, .. какая ему разница? И почему она участвует в расследовании?
- Агент Женг, я не могу понять, при чем тут ФБР. Это же убийство, и заниматься им должна полиция, разве нет?
Не совсем так. - Агент снова наградила его непонятным взглядом. - Доктор Хейз работала на компанию, которая занималась сверхсекретными проектами. Месяц назад ее непосредственного начальника убили, и доктор Хейз заняла его место. Мы полагаем, его смерть была случайной, но есть несколько подозрительных моментов, и дело все еще не закрыто. Наши сетевые фильтры просматривали все полицейские базы данных в поисках любой информации о компании и персонале, так что, когда появился первый доклад по этому убийству, мы сразу забили тревогу.
- Не понимаю, зачем доктору жить с тремя студентками колледжа? - спросил Макс.
- Дженет Хейз недавно стала доктором. С этими девушками она жила вместе последние четыре года.
Они вышли из полутемного здания на стоянку. Бетон был все еще мокрым после ночного дождя и ярко блестел на утреннем солнце. За исключением послушно ждущего их «хаммера», стоянка была пуста.
- «Хаммер»? - Агент внимательно осмотрела машину. - Откуда он у мелкого детективного агентства?
- В прошлой жизни повезло, - пробурчал Макс, возясь с дистанционным пультом.
Он открыл дверцу со стороны водителя и забросил в компьютер чистый оптический диск.

Предыдущая страница 2 Следующая страница


3 Уэн Спенсер

- В прошлой жизни? - Женг оказалась у машины раньше Укии и теперь заглядывала внутрь. Она явно ждала ответа, но Макс редко говорил о том, чем занимался, прежде чем открыл детективное агентство. - Снаряжены вы на совесть.
- Мне так спокойнее. - Старший детектив протянул ей скопированный диск. - Вчера я отдал копию полиции, но ее, наверное, украли. У меня здесь тоже копия, сам оригинал в надежном месте, о котором знаем только я, мистер Орегон и юрист агентства. - Значит, диск в напольном сейфе в конторе. - Вы разрешите мистеру Орегону сесть? Я должен отвезти его домой.
Агент пропустила Укию в «хаммер», взглянула на него, и ее глаза внезапно показались ему грустными. На прощание она протянула ему руку:
- Всего хорошего, мистер Орегон.
- Всего хорошего, агент Женг.
Они обменялись крепким рукопожатием.
Укия сел в машину и, против обыкновения, пристегнулся. Макс завел «хаммер» и выехал со стоянки, и агент Женг осталась в одиночестве.
Поездка от морга до дома Укии была долгой. Обычно ему нравилась дорога - во время нее он разбирал завалы ненужного мусора в голове, прежде чем встретиться с семьей. Однако вчерашний день содержал только прерывистые вспышки памяти - Укии не удалось вспомнить ничего нового с того момента, как он, раненный, пришел в себя в парке. Оставался лишь морг со своими кровавыми загадками, а о нем Укия не очень-то хотел думать.
Макс молчал, пока они не выехали на шоссе I-279. Как только машина помчалась по нему на север, он взглянул на Укию:
- Ну, как ты?
- Знаешь, Макс, это было очень страшно.
- Тебя спецагент Женг напугала? - хмыкнул тот. - Не бойся, она тебя не съест.
Укия потряс головой и в который уже раз пригладил волосы на затылке.
- Я испугался того, что было в морге. Никогда такого не видел.
- Ну, крови было много. Что ты выяснил?
Молодой детектив передернул плечами - он понятия не имел, с чего начать.
- Дженет Хейз уже перед смертью была больна. На пакетах было написано, что все ее органы несли следы обширной вирусной инфекции.
- О Боже, а вдруг она работала над биологическим оружием? Может, тебе обследоваться? Раз она была больна, ты тоже мог заразиться.
Укия прислушался к собственным ощущениям.
- Нет, я не болен. Есть хочу, да и спать тоже, но я здоров. - Он вдруг вспомнил ее комнату с игрушками и книгами по роботам. - Она работала с роботами, а не с микробами.
- Так, что еще?
На этот раз Укия долго молчал, не зная, что сказать Максу. Тот в удивлении обернулся к нему:
- Что-то настолько странное?
- Насколько я понял, ее внутренние органы... - он беспомощно пожал плечами, - изменились. Превратились в ласок или норок, напали на патологоанатома и загрызли.
- Страннее не придумаешь. - Макс сморщился, пытаясь не засмеяться. Или не нахмуриться. - В ласок, говоришь? Уверен? А даже если так, как такие маленькие твари могут убить человека?
- Ну честное слово! - И Укия рассказал ему, что в пакетах вместо следов крови и клеток органов обнаружился только мех. - У патологоанатома было больное сердце. Знаешь, он мог и от страха умереть.
Оба замолчали. Шоссе I-279 соединилось с I-79, и машина вклинилась в плотное движение.
- Больше всего меня напугал мех, - признался наконец Укия. - Но в нем доказательство того, что ее органы изменились. Там два активных набора ДНК: один - ласки, другой - Дженет Хейз.
Макс снова взглянул на Укию. Он часто награждал его этим взглядом, но сам Укия не знал, что за ним скрывается. Старший детектив только раз посмотрел так на кого-то другого - это был вор-виртуоз, способный украсть часы, пока человек на них смотрит.
- Значит, так, - забормотал Макс, - органы Дженет Хейз вырезали и спрятали в пакеты. А они возьми и превратись в бешеных ласок! Как выскочат! Как набросятся на патологоанатома! Ну, тот, конечно, как нормальный человек, напугался до смерти, они его и съели. - Макс помолчал. - Знаешь, своя дикая логика в этом есть. Я даже поверю, что после превращения в ласку можно проголодаться и закусить тем, что под руку попалось. Но что потом? Куда они делись и что стало с телом?
- Не знаю, Макс. Агент Женг меня остановила, когда я только начал искать след. Но вот что я подумал. Раз ее органы стали ласками, может, и все тело тоже? Патанатом сбил вентиляционную решетку. Зверьки маленькие и могли пролезть в шахту.
Детективы переглянулись. Они работали вместе уже больше трех лет и хорошо понимали друг друга без слов. Этим взглядом они условились оставить пока тему ласок. Укия отвернулся и стал смотреть в окно.
Они почти приехали, когда Макс нашел наконец более безопасную тему.
- Расскажи о тех типах, за которыми ты рванулся в Шенли-парк. Ты ведь не все этой Женг рассказал?
- Откуда ты знаешь?
- Стоит только выучить язык телодвижений у волков, и тебя можно читать, как книгу.
Укия не был уверен, что Макс шутит.
- Я потерял сознание, когда убил доктора Хейз...
- Ты потерял сознание, когда она тебя ранила, - поправил его Макс, пихнув в бок. - Это от шока. И кстати, - он вырулил на обочину и остановился, - давай-ка взглянем на порез.
Укия вздохнул и, морщась, приподнял повязку. Макс поставил «хаммер» на ручной тормоз, внимательно осмотрел шею молодого детектива и снова завел машину.
- Снимай-ка всю повязку.
- Зачем?
Зеркал внутри «хаммера» не было.
- Порез выглядит лучше, чем эта большая повязка. Если ты здоров настолько, что бегаешь ночью по Шенли-парку, пусть твои мамы это знают. Хорошо, что на тебе все заживает, как на собаке.
Укия вынужден был согласиться с этим и принялся осторожно отдирать прилипшие бинты.
- Так вот, я потерял сознание, а когда пришел в себя, там уже была полиция и вертолет.
- Ну и?..
- А эти двое стояли там, где я не мог их видеть, и говорили обо мне. - Он пересказал их разговор. - И я вернулся в Шенли-парк взглянуть на их следы. Ты знаешь, они бежали сквозь густой подлесок под дождем и в темноте, и их никто не заметил.
- Все страннее и страннее, - заметил Макс, запуская воспроизведение с оптического диска. - Когда ты упал, я перестал смотреть на твою камеру - прилип к системе навигации. Утром я смотрел запись, но выключил после того, как Хейз упала. А там может оказаться твой приятель.
Экран зашипел помехами, затем на нем показались полицейские машины, стоявшие около дома убитых девушек.
- Это Укия, проверка связи. - Собственный голос в записи всегда удивлял Укию: тембр оказывался выше, чем он ожидал. - Раз, два, три. Ну как?
Голос Макса в записи не изменился.
- Нормально, прием четкий, канал держит хорошо. Пошли.
Укия первый раз смотрел запись со своей камеры. Обычно память его сохраняла больше информации, но сейчас в ней зияли провалы. Вот он вместе с камерой вошел в дом. Несмотря на хитроумные устройства стабилизации, картинка все равно дергалась и была немного растянута. Отсутствие вкусов и запахов, ограниченное поле зрения и приглушенный звук все больше раздражали Укию. Наконец он включил перемотку и стал просматривать изображение на увеличенной скорости. Возможно, позже он изучит запись, чтобы избавиться от надоевших провалов в памяти, но снова переживать все это сейчас ему не хотелось. Наконец Укия нашел тот момент, когда стал стрелять, и включил нормальное воспроизведение. Теперь камера показывала только неподвижную ногу Дженет, а единственным звуком на переднем плане был шум дождя. На фоне дождя раздавался голос Макса:
- Укия! Укия!.. Крэйнак, Укия ранен и не отвечает. Чертова девчонка порезала его мечом, похоже, сильно. Я еду.
Начался спор между Максом и Крэйнаком, Укия постарался его не слушать. Он сопоставил угол обзора с расположением следов в грязи. Таинственный мужчина должен появиться в правом верхнем углу экрана.
- Когда я вернулся на место, следы вели сюда. - Юноша ткнул в экран, и в этот миг парк осветила молния. - Вот он! Ты видел?
- Я веду машину! На экран я не смотрел. Укия включил покадровую перемотку назад.
Мужчина появился только в одном кадре, при вспышке молнии; он стоял лицом к камере, но начинал поворачиваться.
Рост незнакомца оценить было сложно. Худой - мама Джо говорила про таких «поджарый», - со спутанными седеющими волосами и темными глазами. Вспышка лишила его лицо цветов, оно выглядело как скопище углов и теней. На вид Укия дал мужчине лет двадцать пять - тридцать.
Макс взглянул на экран и покачал головой.
- Никогда его не видел. Среди полиции вчера таких не было, среди журналистов тоже. - Он съехал на обочину. - Веди машину.
Они поменялись местами, и Макс слегка сморщился, когда Укия резко тронул с места. Старший детектив старательно вырезал кадр из записи и бормотал;
- Надо чаще сажать тебя за руль, иначе ты вообще водить не научишься.
- Могу поехать в школу вождения и самозащиты. Реклама мне понравилась.
Макс рассмеялся.
- Она в Калифорнии. Два дня назад мамы разрешили бы тебе поехать, но сегодня - вряд ли.
- Когда я наконец смогу быть взрослым и меня перестанут считать ребенком?
- Для родителей ты всегда ребенок, - пожал плечами Макс. - Есть вещи, которые я и сейчас своему отцу не говорю, чтобы он на меня не орал.
- Не может же он запретить тебе делать все по-своему.
- Не может... Ага, вот! Есть один чистый кадр. Так, дадим твое личико в сеть...
Укия съехал с шоссе I-79 на въезде в Эванс-сити и погнал по 528-му к городу. В маленьком, всего два квартала, городке все было спокойно. Они уже съехали на извилистую дорогу, ведущую к ферме, когда Макс вдруг выругался.
- Вот черт! Остановись, послушай, что я нашел. Нашего друга из парка зовут Ренни Шоу, и ходить ему надо в нашивках: «Вооружен и очень опасен. Сообщать о контактах с ним в ФБР». Его подозревают в поджоге, краже со взломом, ограблении и угоне машин, провозе и продаже наркотиков, не предумышленном и умышленном убийстве... Да тут весь уголовный кодекс. А сколько ордеров на арест! И вызовов на допрос: по делу о смерти агентов ФБР, о пропаже агентов ФБР, по другим делам...
- Сколько арестов и приговоров? Макс прокрутил текст дальше.
- Его ни разу не задерживали. - Внезапно он закрыл поисковое окно и начал набирать какой-то текст. - Будем надеяться, что у меня паранойя.
- Что такое?
- Этот скверный человек интересуется тобой и знает твою фамилию. Я сделаю поиск по твоему имени: хочу понять, что ему о тебе известно.
В пенсильванской базе данных по автомобилям нашлась его фотография. Имя: Укия Орегон. Адрес: Питтсбург, Мэриленд-авеню, 145.
Укия поморгал и вытащил бумажник - проверить.
- Адрес нашей конторы? - Он просматривал документы: лицензия частного детектива, разрешение на ношение оружия, права на мотоцикл... - Все зарегистрированы на адрес конторы.
То есть на мой дом... Хвала паранойе! Когда мы взялись тебя регистрировать, как раз начинался суд по делу о похищении Энни Крюлер. Я хотел оградить тебя от всяких идиотов, поэтому в документах мы писали, что живешь ты в моем доме. Если возникли бы вопросы, мы могли бы сказать, что живем вместе.
Три года назад Укия был так наивен, что даже не заметил этой характерной детали. Теперь он знал, где в такой защите могут возникнуть дыры.
- Ближайшие родственники? Кому звонить при несчастных случаях? Специалист по договорам о страховании жизни?
- Мы все предусмотрели. Я и ближайший родственник, и специалист.
- И мама Джо согласилась?
- Ей это очень не понравилось. Можно было подумать, что я хочу украсть тебя у них, прикрываясь всякими бумажками. Но Лара объяснила ей, что это ради твоей с Келли безопасности.
- Значит, до фермы ему не добраться? - Укия включил первую передачу.
Макс кивнул, хотя безмятежный вид ему не удался.

ГЛАВА ЧЕТВЕРТАЯ

Вторник, 16 июня 2004 года
Эванс-Сити. Пенсильвания
Пятилетняя сестра Укии Келли играла в песочнице с куклами Барби и машинками. Увидев «хаммер», она вскочила на ноги и бросилась к нему с криком:
- Укия дома! И Макс приехал!
Девочка врезалась в ноги Укии и крепко обняла их, смеясь так радостно, словно была сейчас счастливее всех в мире.
- Ты дома! Дома! Мама сказала, что ты болеешь и не сможешь приехать.
Старший брат погладил ее по кудрявым черным волосам, мягким, как мех щенка.
- Я поправился, и Макс привез меня домой.
- Я так рада! Я молилась за тебя прошлой ночью. Думаешь, Бог меня услышал и помог тебе?
- Конечно, Тыковка.
Укия покачал головой, снова удивляясь тому, как сильно Келли любит его. А ведь последние три года он проводил с сестрой так мало времени! Он уезжал утром, пока она еще спала, и часто не появлялся дома несколько дней подряд, если сидел в засаде или приходилось работать в другом штате. Но всякий раз, когда они виделись, она обрушивала на него лавину чистой детской любви. Укии это было еще более странно потому, что он помнил, как жутко ревновал, когда она родилась. Как считал каждый час, который тратят на малышку его мамы. Как не хотел делиться их любовью, в которой девочка просто купалась. Как злился, что они на нее совсем не сердятся. Мамы и ферма - это был весь его мир, а Келли заняла его без остатка. Все время, что она бодрствовала, он сидел в своем домике на дереве и дулся.
Все изменилось, когда Укия стал работать с Максом. У него появился новый мир, гораздо больше прежнего. Детство Укии осталось позади, и в какой-то момент он понял, что уже вырос. Ферма оставалась его любимым домом, однако целой жизнью быть перестала. Когда им нечего стало делить, он смог нормально переносить малышку Келли, а потом полюбил ее.
Из дома вышла мама Лара и тепло обняла Укию. От нее пахло дрожжами, потом и медом. Золотые волосы она подобрала в узел, лицо было припорошено мукой. На джинсах и накрахмаленной рубашке красовались белые следы от рук - ее собственных и маленьких, явно принадлежащих Келли.
- Укия! Я так рада, что ты цел и невредим!
- Спасибо, мам.
Она повернулась к Максу в «хаммере», все еще обнимая Укию.
- А ты куда собрался?
Тот принялся за свои обычные отговорки:
- Я хотел только подвезти парня и вернуться в контору.
- Макс, ты выглядишь еще хуже, чем он. Сегодня у нас пикник, будет мясо на гриле. Оставайся, поспи и поужинай с нами.
Она просто стояла и улыбалась. И как всегда, Макс вздохнул, бросил ключи от машины на приборную панель и вышел на лужайку.
- Ты сделала картофельный салат?
- Конечно! - Лара поцеловала его в щеку и повела мужчин к дому. - Я пекла хлеб в честь приземления марсианской миссии, так что в доме страшно жарко, зато на веранде здорово.

* * *

Через час в доме было тихо. Мама Лара с Келли пошли собирать клубнику на соседней ферме, а Макс дремал в гамаке на веранде. Укия пробрался в дом, отрезал горбушку еще теплого хлеба, густо намазал ее ежевичным джемом и съел, запивая холодным молоком. Потом, позевывая после тяжелой ночи, поднялся к себе.
Когда-то семья мамы Джо была вполне состоятельной, и жили они в этом старом трехэтажном викторианском доме с просторными светлыми комнатами. Укии принадлежал весь чердак, хотя вещей у него было - кровать да шкаф. Когда мама Джо нашла его, он был слишком взрослым для игрушек, слишком неграмотным для книг и ни с кем особенно не сдружился, так что мячи, клюшки для гольфа и прочий спортивный инвентарь ему вроде не требовались. Долгое время его комната была почти пустой, теперь ее начали заполнять детективы и книги по криминологии - дань работе. Одну стену украшали вырезки из газет, премии, грамоты и благодарственные письма от людей, которым он помог, чьи жизни спас. Сейчас он касался их, пытаясь изгнать пустоту, которая начала копиться у него в душе. «Во всех этих делах, - сказал он себе, - я справлялся. Одно плохое дело не должно пятнать всю жизнь».
Память - странная штука. Казалось, он всегда был напарником Макса, а между тем он превратился из помощника по слежению в полноценного партнера во вполне определенный день. Тогда Макс удивил его мам, сообщив им, что повышение Укии - дело решенное, И еще он вспомнил, что это был последний раз, когда мамы отослали его наверх. Укия лежал в постели и слушал, как они с Максом кричат друг на друга и спорят о его будущем.
- Ты проделал это у нас за спиной! - уже в третий раз кричала мама Джо.
- Если хочешь, можешь думать так, тогда нам не о чем говорить. Но это неправда.
- Кто дал тебе право?..
- Хватит орать про мои права и прочую чушь, поговорим о важном. Ему уже восемнадцать или около того. Что он будет делать всю оставшуюся жизнь? Что может бывший маугли, у которого нет ни образования, ни водительских прав, ни свидетельства о рождении, ни социальной страховки, вообще никаких документов? Да ничего! Для закона его нет. А что с ним будет, если с вами что- то случится? Люди в очередь выстроятся, чтобы удочерить Келли, но об Укии никто не позаботится. Кому нужен восемнадцатилетний парень? Для социальной системы он ничто, и если у него в руках не будет дела, он не выживет. Сейчас у него есть только вы. Если в доме случится пожар или завтра вы разобьетесь на машине - он пропал. Я на своей шкуре знаю: беда всегда приходит неожиданно.
Джо и Лара не могли вымолвить ни слова. Макс очень редко говорил о своей погибшей жене. Помолчав немного, он опять заговорил, на этот раз спокойнее.
- Ему надо начать зарабатывать. Я могу взять его в напарники. У него будет хорошая зарплата, премии, льготы и даже пенсия.
Тут наступила тишина, и Укия понял, что мама Джо и мама Лара пытаются говорить одними взглядами.
- Он точно сможет получить лицензию?
Укия глубоко, с облегчением вздохнул и только тут понял, как хотел, чтобы мамы сказали «да», «возможно», хотя бы «мы подумаем и дадим тебе знать».
- Вы сказали, он пишет и читает достаточно хорошо, чтобы сдать стандартный школьный экзамен. Если так, с его-то памятью у него не будет никаких проблем с экзаменом штата Пенсильвания на лицензию частного детектива. Конечно, я помогу ему заниматься. Физическую часть он пройдет легко, теория будет сложнее, но мы справимся. Но вначале надо, чтобы суд признал его совершеннолетним. Вообще зафиксировал, что он есть. И нужна будет социальная страховка.
Укия не думал, что мама Джо пойдет на это, она ненавидела и боялась «систему». Он часто слышал, как она шепчет маме Ларе:
- Если они узнают, что он не усыновлен официально, его у нас заберут.
Когда Укия был помладше, эти таинственные «они» являлись ему в кошмарах. Он страшно удивился, когда мамы согласились.
Да, память - странная штука. Три года спустя, засыпая в своей постели, Укия понял: возможно, мамы согласились только потому, что врачи сказали маме Ларе, что через месяц она может умереть.
К ужину его разбудила Келли. Девочка взобралась на постель Укии и обняла его с такой силой, что он подумал: у человеческого ребенка не может быть столько локтей и коленей. Келли улыбнулась, поцеловала его, измазав ежевичным джемом, и потребовала, чтобы ее на закорках стащили во двор.
Укия вспомнил, о чем думал перед сном, и в итоге спустился в розовый сад мамы Лары, к могилке мисс Легконожки. Камень, стоявший на могиле, с тех пор передвинули, и Келли даже не подала виду, что помнит похороны. Порой Укия думал, каково это - иметь память ребенка.
Дойдя до овальной веранды, где смеялись чему-то его мамы и Макс, юноша пробежал полный круг, стуча ботинками по деревянному полу, и упал на верхней ступеньке.
- Еще! - потребовала Келли, чуть не задушив брата в объятиях.
Его спасла мама Лара.
- Келли, солнышко, пора ужинать. Иди умой лицо и руки.
Мама Джо обняла его, отпустила со словами:
- Дай-ка мне взглянуть, - и, наклонив голову набок, принялась разглядывать его шею.
- Да все в порядке, мам.
- В порядке? На дюйм дальше, и... - Она выразительно взглянула на Укию, на Макса и потрясла головой. - Иногда...
- Да все уже в порядке! - Укия успокаивающе улыбнулся, а про себя поклялся, что мама ни когда не увидит диска со вчерашней записью. - Я куда сильнее порезался, когда первый раз брился.
Из дома раздался взрыв смеха, и мама Лара прокричала:
- Джо, помнишь? Так оно и было.
На этом все и кончилось. На этот раз его раны, полученные на работе, вызвали рекордно малое количество возни.
Мама Лара попросила средний бифштекс, а Укия, Макс и мама Джо - большие порции. Келли гордо объявила, что сама собирала овощи для салата; их весьма странный подбор подтверждал это. Макс уговорил маму Лару жарить овощи на гриле, а не в сковородке. Мама Джо принесла бутылку вина и стакан виноградного сока для Келли. Спустились сумерки, и двор наполнился светлячками. Келли выпросила у мамы Лары кувшин и принялась гоняться за насекомыми.
Укия сидел на веранде, смотрел, как она играет, и пил вино с остальными взрослыми. «Когда же я стал одним из них?» Он сам не заметил, как это случилось. В этом году? Или в прошлом?
Он не знал точно, когда это случилось, но помнил, как приближался к взрослости. Конечно, первым знаком было то, что Макс сделал его напарником. Второй знак... наверное, покупка мотоцикла. Чтобы работать с Максом, Укия должен был каждый день ездить в Питтсбург. Мамы и Макс по очереди учили его водить машину, думая, что на работу он будет ездить в «неоне» Лары 95-го года выпуска. Однако процесс вождения казался ему неудобным, да и не стоило оставлять маму на весь день без машины. Укия сам подал Максу идею с мотоциклом, напомнив, что уже много лет ездит по ферме на мопеде. С первой зарплаты он сможет купить в рассрочку новый, надежный мотоцикл, а машину мамы Лары будет брать только в совсем плохую погоду. Лара вначале попричитала о количестве травм среди мотоциклистов, но мамы все же согласились. В банк и в салон Укию отвез Макс, но мотоцикл выбирал он сам, старший детектив только помог ему сторговаться и заполнить все необходимые бумаги.
Еще один знак - мамы сказали ему, что у Лары опухоль мозга и она может не пережить операции, а Келли ничего не знала. Укия не знал, радоваться ему или плакать. В день операции Келли оставалась в счастливом неведении, а ее брат думал, что умрет от беспокойства. А потом он узнал, что медицинские счета привели мам на грань банкротства, и оплатил часть из своих денег. Вначале мамы возражали, но Укия сказал, что должен платить за дом и часть еды, раз уж пошел работать. А потом распространил свою медицинскую страховку на маму Лару как члена семьи. Мама Джо не смогла добиться этого, несмотря на их брак.
Мама Джо уложила Келли спать и ушла тренировать свою стаю из десяти волкодавов. Мама Лара на кухне мыла посуду и смотрела передачу о марсианской экспедиции по каналу НАСА. Макс раскачивался взад-вперед на качелях. Укия поднял бутылку - налить себе еще вина - и понял, что она пуста.
Он взглянул на Макса, только теперь заметив, что тот уже довольно долго молчит. Когда Макс напивался, он обычно бывал тих и задумчив.
- Ты как?
Макс указал на пустую бутылку.
- Я разучился знать свою меру.
- Останешься на ночь?
- Похоже на то.
Укия встал и протянул ему руку.
- Помочь?
- Давай.
Помогая Максу раздеваться в спальне для гостей, Укия понял, насколько Макс стал частью их жизни. На тумбочке стоял его будильник, в шкафу висела его одежда, а в гостевой ванной - зубная щетка.
- Иногда, - начал Макс тихо, - я хочу, что бы одна из твоих мам вышла за меня. Чтобы тут был мой дом, мои дети, моя жизнь. В молодости я думал, что так и будет, что все это случится в моей жизни, и я так старался ради этого.
Укия не знал, что сказать. Он крепко взял Макса за плечи, потом устыдился неуместности жеста.
- Мне так жаль...
- Парень, если найдешь девушку, которая полюбит тебя, а ты - ее, держи ее крепко и береги, как зеницу ока.
- Обещаю.
- Тогда спокойной ночи, - пробормотал Макс, вытягиваясь на кровати.
- Спокойной ночи, - прошептал Укия и закрыл дверь, оставив старшего друга с его невеселыми мыслями.
Снизу доносился стук посуды и приглушенный голос диктора. Юноша спустился в кухню.
- Тебе помочь, мама Лара?
- Нет, спасибо, милый.
Она погладила его по щеке мыльной рукой, не отрывая глаз от экрана телевизора. По каналу НАСА показывали неподвижный кадр с какой-то сложной техникой, в маленьком окне Лара смотрела новости по местному каналу. В Питтсбурге обещали грозы.
- Я просто переключаюсь на время задержки связи. Корабль приземлился, скоро запустят марсоход. - Ее глаза светились, как всегда, когда она говорила о далеких планетах и звездах. Укия часто думал, чего ей стоило бросить работу, чтобы воспитывать Келли. - Макс остался на ночь?
- Да.
Она вздохнула, сполоснула руки и вытерла их полотенцем.
- Жизнь холостяка ему не подходит. Для счастья ему нужна семья, жена и куча детишек.
- Я знаю.
- Он не думает снова начать встречаться с женщинами? Его жена умерла почти шесть лет назад.
Укия пожал плечами.
- Раньше он на женщин не смотрел, но теперь стал обращать внимание. Иногда спрашивает меня, что я думаю о ком-нибудь. Ну, об официантке в «Риттерс», о кассирше в универмаге...
- И что ты отвечаешь?
- Правду.
- Укия, твоя правда иногда звучит грубо. Ты уж поделикатней.
- Я стараюсь.
- Вот и молодец.
Она снова повернулась к телевизору. Прогноз погоды кончился, а картинка, передаваемая с Марса, не изменилась. Поверх изображения появилась миловидная блондинка, она что-то рассказывала, используя для пояснений модель марсохода.

Предыдущая страница 3 Следующая страница


Глазами Чужака 4

Укия нахмурился: что-то было не так. Он помнил, что сажал в нагрудный карман мышь, но сейчас там никого не было. Где он ее потерял? В Шенли-парке? В морге? В «хаммере»? Или уже здесь, когда спал? Подумав об этом, он поморщился - мама Лара будет в ярости. Наверное, мышь исчезла, пока он шел по следу, поэтому он ничего и не заметил. С тех пор прошло много времени, и мышь бы уже задвигалась, попыталась вылезти или еще как-нибудь привлекла бы его внимание.
Местный канал новостей закончил рассказывать о ситуации в мире, и на экране появились серьезные ведущие, за их спинами - эфирная студия.
- Сегодня рано утром при проведении вскрытия женщины, подозреваемой в убийстве трех соседок и полицейского, скончался патологоанатом Эрл Флэйкс.
Укия отвернулся от телевизора: он не хотел этого слышать.
- Мама Джо все еще с собаками?
За его спиной продолжались новости:
- Дженет Хейз была убита вчера в перестрелке с полицейскими. В полиции считают, что она находилась под действием галлюциногенного препарата. На месте преступления находится наш корреспондент Хэп Джонсон...
- Ага... - пробормотала в ответ Лара, не отрывая глаз от основного экрана: начался обратный отсчет расстыковки.
Укия выглянул из окна в поисках Джо. До полнолуния оставалось несколько дней, и пшеничные поля купались в мягком серебряном свете. Посреди поля стоял его дуб, самое высокое дерево на ферме и любимое укрытие бывшего мальчика-маугли. Лунный свет припорошил листья серебром, но древесный дом оставался в густой тени.
- Спасибо, Эшли. - Это уже корреспондент, Хэп Джонсон. - Я веду репортаж из морга, где сегодня утром ужасной смертью погиб Эрл Флэйкс...
Еще немного - и он просто сбежит от телевизора.
- Спокойной ночи, мам. Я пойду в древесный домик, не жди меня.
- Ладно, детка.
Укия подошел к дереву и взобрался по старой лестнице на большую платформу, спрятанную среди крепких ветвей. Он не был тут уже несколько месяцев, а раньше только что не жил в древесном доме. Когда мама Джо привезла Укию домой, он прятался от наказания в ветках дуба. Древесный дом построили, чтобы Джо было где сидеть, когда она приходила его успокаивать. Здесь он прятался неделями после того, как малышку Келли привезли из больницы, здесь он первый раз говорил с Максом.
Укия вытянулся на потертых досках, еще теплых от солнца. Он не знал, почему на дереве ему так спокойно, это было что-то инстинктивное. Возможно, эффект создавало небо, открытое пространство и удаленность от шума и хаоса цивилизации.
Что-то уперлось в бок. Юноша порылся в кармане и вытащил похожий на ручку цилиндр, который нашел в Шенли-парке. Что это? Может, его кто-то ищет? Ладно, сегодня и так слишком много загадок, и эта - не самая важная. Укия спрятал цилиндрик в свой тайник, лег на спину и стал смотреть сквозь ветви в ночное небо. Блестела россыпь звезд, Марс сверкал, как маленькая звезда. Оглушительно трещали ночные насекомые, и Укия снова вспомнил, как кричала Хейз. Почему Ренни Шоу сказал, что он - один из них? Что у него может быть общего с таким человеком? Однако мало кто в Питтсбурге, да и во всей Пенсильвании знал, что его имя - на самом деле название городка. «Укия? - переспрашивали люди. - Это что, фамилия?»
Заскрипела, открываясь, кухонная дверь, потом со стуком захлопнулась. Через пару минут по лестнице взобралась мама Джо, остановилась на верхней ступеньке и испытующе взглянула на него.
- Можно к тебе в гости?
Укия хлопнул по доскам рядом с собой, и она плюхнулась туда.
- Марс сегодня очень яркий.
Он указал на планету пальцем. Джо кивнула, ее подбородок на мгновение закрыл созвездие Кассиопеи.
- Лара не может оторваться от трансляции. - Она вдруг ткнула пальцем куда-то в восточный горизонт. - Звезда упала! Загадай желание.
«Хочу узнать, кто я такой». Желание оказалось настолько чистым и сильным, что он вздрогнул, будто порезался. Мама Джо погладила его по голове.
- Все нормально?
- Мам, расскажи, как нашла меня.
Она помолчала немного, в темноте ее выдавал только запах. Интересно, как пахла его настоящая мама?
- Я была студенткой, - начало истории было вполне обычным, - когда в Национальном парке Уматилла в Орегоне впервые за шестьдесят лет заметили стаю волков. Я ухватилась за возможность написать по ним диплом, но когда я прибыла на место, оказалось, что они в отчаянной ситуации. Зима была тяжелая, популяция лосей в парке слишком выросла, и они голодали. Выпал глубокий снег, и лосям легче всего было двигаться по колеям снегоуборочных машин. Колеи вели в сельскохозяйственные угодья, где живет множество скота, особенно овец. И вот вслед за лосями стали приходить волки.
Привычный, памятный до мелочей рассказ успокаивал, но Укия с нетерпением ждал, не проскользнет ли среди знакомых слов новая информация.
- Департамент дикой природы Орегона расставил на волков гуманные ловушки, чтобы собрать и перевезти их в другое место. Я каждый день проверяла, сколько волков попалось, и вот в один прекрасный день из клетки на меня дикими глазами глянул мальчик. Он рычал и грыз приманку так, словно перед этим голодал...
- Постой, - перебил Джо Укия. - Расскажи мне все по-взрослому, а не как обычно.
- В смысле?
Он пожал плечами.
- Я знаю, что правительству ты не доверяешь, но почему ты никому не сказала, что нашла меня? А вдруг меня кто-то искал?
Она подумала немного, поглаживая его волосы.
- Наверное, я никому не сказала потому, что была молодой и самоуверенной. Я не сомневалась, что смогу воспитать из тебя цивилизованного человека, что должна тебя усыновить и смогу дать тебе все, что нужно. Дело еще в том, что тогда мы с Ларой не могли иметь собственных детей, и вряд ли государство позволило бы двум женщинам взять приемного ребенка. Запретите что-нибудь, и люди начнут хотеть именно этого. А мы так хотели ребенка... - Джо рассмеялась и обняла Укию. - Мой маугли, - прошептала она, раскачиваясь, - вначале я решила, что раз какой-то олух тебя потерял, то тебя вполне можно оставить у нас. Но потом появилась Келли, Ребенок очень сильно все меняет, на многие вещи начинаешь смотреть по-другому. Мне стали сниться кошмары: мы отдыхаем на природе, просыпаемся ночью, а Келли нет.
Она никогда ему этого не рассказывала. Он сидел не шевелясь, почти не дыша, боясь прервать ее.
- Я знала, что никогда не перестану искать Келли - до самой моей смерти. И подумала, что твои родители могут все еще искать тебя и не терять надежду. Тогда я наняла частного детектива.
Память послушно показала нужную картинку. Вот к дому первый раз подъезжает «чероки», из него выходит Макс, тогда еще просто высокий, стройный незнакомец, и осматривает двор. А потом - долгий летний вечер, они с Максом сидят в древесном доме, и детектив задает один странный вопрос за другим. «Ты жил когда-нибудь в другом доме? Помнишь, как в детстве ел печенье? А телевизор ты смотрел?»
- Вы наняли Макса. Джо тихо рассмеялась.
- Да, «Детективное агентство Беннетта». Я выбрала Макса, потому что в рекламе он указал: «Специализируемся на случаях пропажи людей». Странно, как много может значить такое мелкое решение.
Укия вспомнил первые встречи с Максом, как тот пытался вытянуть из него хоть какую-то информацию. Но тогда юноша мог вспомнить то же, что сейчас, - бесконечное время в стае волков. Если он когда-то и жил среди людей, то просто не помнил этого.
- И он поехал в Орегон? - Еще не закрыв рта, Укия понял: да, поехал. Макс всегда старался докопаться до правды. Он прочесал бы все базы данных по пропавшим людям, используя реконструкцию внешности в соответствии с возрастом, а когда такие поиски ничего не дали, объехал бы все полицейские участки в Орегоне, просмотрел все местные газеты и поговорил со всеми, кто соглашался поболтать немного. Возможно, он даже взломал защиту спутников-шпионов и осмотрел парк с орбиты в поисках хоть какой-нибудь подсказки. - Что-нибудь нашел?
- Нет. - Джо вздохнула: она понимала, как он хотел услышать «да». - Никто не заявлял о пропаже ребенка, похожего на тебя. Ни в США, ни в Канаде.
Почему родители не заявили о его пропаже? Возможно, потому, что сами умерли. Укии представилась картина: авария на пустынной дороге, родители погибли на месте, ребенок - совсем малыш? или постарше? - ударился головой, но выжил. Он ушел куда-то, и когда машину с мертвыми родителями нашли, никому и в голову не пришло его искать. Да, ужасно. Такого просто не должно быть. Однако порой такое случается. Шесть лет назад Макс приехал домой из командировки и увидел, что новый дом пуст, а красавицы жены нигде нет. Тело ее нашли спустя много месяцев.
Укия обнял маму Джо покрепче, стараясь не думать об этом кошмаре, и она погладила его по спине.
- Ничего. Зато теперь ты мой навсегда, и никому мы тебя не отдадим. Ну, разве когда женишься.
Макс, как всегда, немного опоздал к завтраку: он как минимум полчаса вел деловые беседы по сотовому телефону. Последний разговор он заканчивал, уже спускаясь в кухню.
- Мы заберем его сегодня, но попозже. Пока.
- Мотоцикл починили? - догадался Укия.
- Точно.
- Оладьи будешь?
Мама Лара как раз дожарила последний и скинула его со сковородки.
- Да, спасибо. - Макс уселся за стол, и Лара поставила перед ним полную тарелку. - Научила бы ты парня готовить, Лара. Сейчас он может только забросить вафли в тостер.
- Научится. - Она убрала со стола тарелку Келли. - Келли, вымой руки и обувайся. Когда мы с Джо только переехали сюда, я даже яйца не могла сварить без поваренной книги. Быстрее, Келли, мы опаздываем.
- Я вымою посуду, мам. Укия как раз доедал оладьи.
- Спасибо, детка. - Лара поцеловала его в щеку, схватила со стола ключи от машины и стопку книг. - Надо было раньше ложиться, а не смотреть посадку. Не забудь запереть дверь.
Пока Укия мыл посуду, они с Максом обсуждали незакрытые дела. Поломка мотоцикла привязала молодого детектива к ферме, и все это время он помогал семье по дому и делал множество междугородных звонков, проверяя различную информацию. Он записывал все, что узнавал, в карманный компьютер и теперь перекачал информацию Максу. Тот в это время занимался наблюдениями вместе с двумя их сотрудниками, Чино и Джени, которые работали неполный рабочий день. Старший детектив пересылал Укии информацию по электронной почте, но только сейчас они смогли обсудить свои предчувствия и мысли. Макс доел оладьи и отнес тарелку к раковине, Укия быстро вымыл ее, поставил в сушилку и вытер руки полотенцем.
- Что у нас в планах на утро? Поедем заберем мой мотоцикл?
Макс вышел и остановился на широкой веранде.
- Вчера я вспомнил, что мы уже месяц не тренировались в стрельбе. Так что этим и займемся, причем стрелять будем не меньше часа.
Молодой детектив запер дверь и поморщился.
- Ненавижу пушки.
- Вчера пистолет спас тебе жизнь. - Макс легко хлопнул его по плечу и направился к «хаммеру». - Не будешь тренироваться - в следующий раз так легко не отделаешься.
Укия неохотно согласился. Он вспомнил грохот выстрелов, отражение вспышек в глазах девушки, отдачу в плече, крики. «Как я смог это вспомнить?» Пока Макс вел машину к их импровизированному стрельбищу, он вспоминал вчерашний день. Провалов в памяти не осталось, некоторые воспоминания словно окутывал туман, однако в целом картина восстановилась. Почему вчера в больнице так не получалось?
Их «стрельбище» было на самом краю фермы. С одной стороны длинного ровного поля земля понижалась к ручью, там начинались владения соседей; на другом конце круто вздымался старый оползень. В этот обрыв они и стреляли. Макс поставил «хаммер» багажником к оползню и заглушил мотор. Под ласковым утренним солнцем поле было неподвижно, разве что иногда по нему прыгали кузнечики.
- Как тихо.
- В поле? Или просто мы молчим?
- Все вместе. Макс открыл дверь.
- Макс, а ты когда-нибудь убивал?
- Конечно! - Макс воззрился на Укию с удивлением. - Я убил сумасшедшего Джо Гэри.
У Макса были причины удивляться. Именно из-за Джо Гэри он стал учить Укию стрелять. Три года назад это кровавое дело изменило всю жизнь бывшего маугли. До него Макс работал в одиночку, вытаскивая Укию, только если надо было идти по следу. Тогда не было ни разговоров о напарнике, ни даже мысли о том, чтобы доверить Укии оружие. А потом Беннетт взял его на поиски туристки, пропавшей в Аппалачах. След приходилось с трудом искать на камне, гравии и тропинках из засохшей грязи, да к тому же им мешали другие поисковики. И вот в полнейшей глуши Укия нашел свежий след, и они узнали правду об исчезновении женщины - ее силой привел в свою уединенную хижину некий человек. Потом они выяснили, что зовут его Сумасшедший Джо Гэри, сложен он как медведь, а оружия у него больше, чем у Макса; и гораздо позже - что вокруг его хижины захоронено две дюжины расчлененных тел, а в холодильнике - разрезанный на куски скаут. Но тогда они всего этого не знали.
Найдя хижину, они позвонили по сотовому Макса в местную полицию, и женщина на другом конце провода вежливо объяснила им, что все офицеры заняты поисками пропавшей туристки, так что раньше, чем через пару часов, подмоги ждать неоткуда. В этот момент из хижины раздались крики насмерть перепуганной женщины, и Макс решил ворваться туда, рассчитывая на эффект неожиданности и свой пистолет. Но он не был бы Максом, если не придумал бы запасной план: вручил Укии второй пистолет и велел сидеть снаружи, если все пойдет нормально.
Знай они больше о Джо Гэри, они могли бы дождаться прихода полиции, а могли бы и не дождаться. Как бы там ни было, Макс влетел в хижину как раз вовремя: Гэри уже готовился расколоть бедной женщине голову, и это была только первая часть тщательно разработанного ритуального убийства. Он стоял с кувалдой в руке, остолбенев от изумления. Это продолжалось пять секунд, а потом он начал действовать. Через минуту Укия стоял над едва живым Максом и смотрел в дуло винтовки Джо Гэри. Он терпеливо объяснил, что может нажать на крючок так же быстро, его пули не менее смертоносны, чем у Гэри, а значит, они оба погибнут. К сожалению, маньяки-убийцы обычно не в ладах с логикой, а Укия до этого не держал в руках оружия. В результате последовавшей за этим кровавой перестрелки он возненавидел пистолеты, а Макс решил, что его непременно надо научить стрелять. Правда, вчера он первый раз с того самого дня стрелял во время расследования.
И только сейчас он понял, что у перестрелки был еще один результат: Макс без лишнего шума предложил ему стать настоящим частным детективом. Естественно, он согласился. Его мамы тоже согласились, и еще до выдачи всех необходимых документов и лицензий Беннетт брал его с собой на все дела, объяснял все, что надо знать частному детективу, и представлял всем как своего напарника.
Правда, Укия помнил не все, что случилось в тот день. В его памяти зияли дыры, ровные, как следы от пуль. Спасатели говорят, что жертвы несчастных случаев часто ничего не помнят. Он и не помнил, но почему вдруг вспомнил Дженет Хейз?
Тем временем Макс открыл кодовый замок оружейного сейфа «хаммера».
- Знаешь, Сумасшедший Джо Гэри был очень похож на ту девицу - такой же псих и мог тебя убить. Мне тоже неприятно знать, что я убил человека.
- Нет, Гэри был другим.
Его смерть не мучила Укию. Может, потому, что последняя пуля была не его? Нет, не поэтому.
Наверно, потому, что он защищал не только свою жизнь, а Макса и беспомощную Женщину. Но значит ли это, что убийство было благородным?
Молодой детектив увидел, что Макс уселся на багажник «хаммера» и смотрит на него так, словно не на шутку о нем беспокоится. Такое случалось редко, и Укии стало неловко.
- Джо Гэри был совсем не таким, как девушка. - Он попытался передать словами смутные ощущения. - Он стал чудовищем задолго до того, как мы там появились. Если бы ты его не убил... - Это была не совсем правда, Укия ведь тоже стрелял тогда. - Если бы мы его не убили, он продолжал бы убивать и мучить. Но эта девушка как будто растерялась. По-моему, она за свою жизнь и мухи не обидела. У нее в спальне были плюшевые мишки и игрушки, Макс. Она была в ярости от того, что убила тех людей, и считала, что кто-то заставил ее убить их. Но что, если кто-то и правда заставил ее, дал какой-нибудь наркотик? Тогда он перестал бы действовать, и она снова стала бы нормальной. А я ее убил.
- Если бы да кабы... - Макс покачал головой. - Все эти «если бы» могут и с ума свести. Ты стоял перед выбором: убить ее или погибнуть самому. На решение у тебя были доли секунды, и ты выбрал жизнь. В этом нет ничего дурного, Укия, у всех животных есть инстинкт самосохранения.
- Но я мог ранить ее. Тут Макс нахмурился.
- Помнишь, что я говорил тебе о пистолете?
- Если стреляешь, стреляй на поражение. Иначе промажешь, так что нечего было на спуск жать.
- Я знаю, что ты помнишь и это, и вообще все, что прочел или услышал. Но мало просто помнить, надо воплощать это в жизнь. Ты правильно поступил. Ты два раза попал ей в корпус. И в следующий раз ты должен делать то же самое, иначе убьют тебя. В такой перестрелке нельзя просто ранить. Может, через пару лет ты станешь стрелять настолько хорошо...
- Не надо мне следующего раза!
- Парень, мы помогаем людям. Находим пропавших, спасаем похищенных, вытаскиваем из разных переделок. Иногда бывает как с Джо Гэри: чтобы спасти клиента, надо убить злодея.
У Макса зазвонил телефон, и он ответил.
- Макс Беннетт. - Лицо его начало мрачнеть. - Агент Женг, мы рассказали вам все, что знали по этому делу. Можете больше нас не беспокоить. - Он встал и начал ходить взад-вперед. - Вы что, новостей не смотрите? Доктор Хейз чуть не убила моего напарника! Что? Нет, в этом нет необходимости. Через час мы будем у себя в конторе.
Макс хмурился и вообще выглядел так, как будто сейчас выбросит телефон подальше.
- Проклятая тварь!.. Лезь в машину, ФБР хочет «обсудить с нами это дело» в городе.
- А в чем нет необходимости?
- Агент Женг сказала; что приедет куда угодно, если мы не хотим ехать в город.
- Не надо нам здесь ФБР! Мама Джо с ума сойдет.
- Вот поэтому мы встречаемся в городе.

ГЛАВА ПЯТАЯ

Среда, 17 июня 2004 года
Район Шэйдисайд
Питтсбург, Пенсильвания
«Детективное агентство Беннетта» являлось молчаливым свидетельством того, насколько успешен был Макс «в прошлой жизни». Контора агентства располагалась на первом этаже большого викторианского дома в районе Шэйдисайд, всего в квартале от дорогой Уолнат-стрит. Полы были из вишневого дерева, стены облицованы ореховым, а в прихожей стояли массивные напольные часы, наполнявшие весь дом мерным торжественным тиканьем. Когда Укия только начинал работать с Максом, нижние комнаты, да и большая часть верхних, пустовали. Однажды, будучи в подпитии, Макс рассказал, что они с женой много лет жили в крохотных квартирках с обшарпанной мебелью, и когда у них наконец появились деньги, они купили дом, выбросили старую мебель и собирались заполнить его красивым антиквариатом. До ее смерти они успели купить только старинные часы.
С тех пор нижний этаж начали заполнять столы, стулья, большой стол для совещаний, деревянные шкафы-картотеки и прочая офисная мебель. Кабинет Макса был заставлен книгами от пола до потолка. Там стоял также стол, когда-то принадлежавший Фрэнку Ллойду Райту (Укии это ничего не говорило, пока Макс не свозил его в Фоллингуотер), и «кресло руководителя» стоимостью две тысячи долларов. Стол Укии был куда скромнее, но он и использовал его только тогда, когда Макс работал с важными документами и нельзя было ему мешать.
Когда они подъехали к зданию, агент Женг уже стояла у входа. На ее машине, серебристом четырехдверном «сатурне», красовались правительственные номера. Укия припарковал «хаммер» прямо на улице вместо того, чтобы завести в гараж позади дома: сразу после разговора они с Максом собирались ехать за мотоциклом. Кроме того, у него редко получалось аккуратно поместить широкую армейскую машину в стандартный гараж. Да и вел он машину в основном для того, чтобы дать напарнику возможность искать информацию на агента Женг.
Макс поморщился, когда Укия рывком преодолел бордюр.
- Да, немного удалось найти в сети о нашем агенте. Она всегда добивается своего, так что нам, можно сказать, не повезло.
- Мысли позитивно. - Укия вытащил ключи зажигания «хаммера» и бросил их в карман. - Мы ничего плохого не сделали.
- Парень, ты еще жизни не знаешь.
- С чего бы это? Ты кого угодно плохому научишь.
Макс покачал головой, но улыбнулся.
- Ладно, хватит уже.
Детективы подошли к крыльцу, и агент Женг кивнула каждому по очереди:
- Мистер Беннетт, мистер Орегон. Спасибо, что согласились встретиться.
- Да вы и выбора нам не дали, - проворчал Макс, отпирая дверь и заходя в дом.
Укия задержался в дверях, пропуская агента; она тоже остановилась и внимательно, снизу вверх оглядела его. Ничего не говоря, отметила удобные армейские ботинки, защитного цвета брюки, белую рубашку с короткими рукавами и темные волосы, еще влажные после утреннего душа, но аккуратно причесанные. Да, со вчерашнего дня он разительно изменился. Приехав накануне домой, Укия обнаружил, что выглядит так, словно его долго валяли по земле: вся открытая кожа была в грязи, а в волосах запутались листья. Запасной комплект одежды, хранившийся в «чероки», был весь в дырах и заляпан илом, да еще и слегка сел при попытке его отстирать, а ночная прогулка по парку только ухудшила ситуацию. Впрочем, вспомнив джинсы и футболку агента Женг, Укия решил, что оба они были не в лучшей своей форме. Сегодня на молодой женщине был дорогой черный брючный костюм и белая шелковая блузка, черные волосы гладко уложены, макияж выше всяческих похвал, к тому же ее окружал исчезающе легкий аромат мускусных духов.
Закончив рассматривать Укию, агент Женг прошла мимо него в дом, едва не касаясь, даже кожу слегка защипало. Молодая женщина просто оглядывала комнаты, проходя по ним, и на лице у нее не отражалось ни удивления, ни удовольствия. Укия не знал, плохо или хорошо то, что ее чувства нельзя понять по лицу, однако это явно говорило об умении агента сосредоточиваться.
Макс привел их в кабинет и занял «руководящее» место за большим столом. Агент села на стул для посетителей, который выглядел очень стильно, Укия оперся о стену справа от Макса, лицом к обоим.
- Агент Женг, вы сказали, что хотите обсудить с нами дело. Что именно вас интересует?
Она сразу взяла быка за рога.
- Мы провели покадровое изучение вашего диска, и один кадр нас особенно заинтересовал.
Укия быстро глянул на Макса, и между ними в воздухе словно повисло имя: Ренни Шоу. Конечно, агент выложила на стол его увеличенную фотографию.
- Имя этого человека - Ренни Шоу. Должна вам сказать, что он очень опасен. Он принадлежит к свободному объединению нескольких групп байкеров, что колесят по стране: Дворняги-Демоны, Гончие Ада, Собаки Дьявола, Дикие Волки и Волки-Воины.
- Да они зациклились на собаках.
Макс, как всегда, говорил за двоих.
- Похоже. Они мнят себя одним целым, или Стаей. Ренни Шоу считается предводителем Волков-Воинов, а возможно, и всей Стаи. Это плотно сбитая и чрезвычайно изобретательная группа, в нее очень трудно попасть. Арестовывают ее членов редко, и под стражей они проводят совсем немного времени. Член Стаи может бесследно исчезнуть даже из камеры максимальной защиты. Власти пытались заключать сделки с пойманными, обещали снизить им сроки за выдачу внутренней информации, но ни одно такое предложение не было принято.
- Они же знали, что смогут выбраться и так, - сухо заметил Макс.
- Да. Однако в группе таких размеров обязательно должны появляться недовольные члены, а их нет. Несмотря на отсутствие активного общения между группировками, ни один из замаскированных агентов не смог внедриться к ним. Все, что мы о них знаем, почерпнуто из развернутых опросов свидетелей. И еще: многих членов Стаи нельзя отследить по документам. У них нет ни свидетельств о рождении, ни социальной страховки - вообще ничего.
Укия внутренне съежился: это описание очень напоминало ситуацию, в которой он находился несколько лет назад.
- И как же Стая связана с Дженет Хейз?
- Мы не знаем. - Агент указала на фото. - Это единственное, что указывает на них. Если доктору Хейз действительно дали опасный наркотик, прийти он мог от кого-то из Стаи.
- То есть Стая дала ей наркотик, - Макс начал загибать пальцы, - посмотрела, как она машет мечом, в парке проверила, умерла ли она, а потом украла ее тело. На такое способны только изобретательные убийцы.
- Вот именно. - Агент секунду помолчала. - Вчера утром, получив это фото, мы начали исследовать возможные связи между Стаей и работой доктора Хейз, и через час бесследно пропал один из наших агентов. - Она бросила на стол вторую фотографию, на ней был изображен серьезный человек лет тридцати с небольшим; лоб его словно украшала невидимая надпись «Я из ФБР». - Уил Трэйс, один из лучших наших агентов. Он десять лет занимался организованной преступностью и бандами, умел действовать быстро, но голову имел холодную.
«Имел. Был. Она уже говорит о нем в прошедшем времени».
Макс откинулся в кресле, словно пытаясь отодвинуться подальше от пропавшего агента ФБР.
- Я вижу, к чему вы клоните, и мне это не нравится.
- Раньше, - продолжала агент Женг, - Стая держала полицейских и агентов по нескольку дней, их либо «ломали», либо уничтожали без следа. Если Уил Трэйс у них и все еще жив, надо найти его до того, как они возьмутся за дело.
- Нет. - Макс даже руками замахал. - Такое нам не по зубам, пусть этим занимаются ФБР и полиция.
- У него жена и трое детей.
Макс постучал пальцем по эмблеме ФБР на папке, в которой агент принесла фотографии.
- Он агент ФБР. Он знал, на что идет.
- Макс, - внезапно произнес Укия, - может, выслушаем ее?
Напарник наградил его сердитым взглядом.
- Не ловись на такие штучки, парень. За ней стоит все ФБР, у них агенты просто так не пропадают. Они уже подняли на ноги все правоохранительные органы.
- Да, - признала агент Женг, - так и есть. Но положение отчаянное, время идет, а мы даже не уверены, что особого агента Трэйса похитила Стая.
- В смысле?
Укия нахмурился. Он-то был уверен, что участие в этом деле Стаи уже несомненно!
- Между доктором Хейз и Стаей нет никакой видимой связи. Да и Уил Трэйс занимался не ими: он обыскивал дом доктора Хейз в поисках чего-то, что сможет пролить свет на ее смерть. Его машина все еще стоит у дверей, соседи видели, как он входил в дом и не вышел. Мы перерыли все и ничего не нашли - ни в доме, ни в окрестностях, ни в парке. Мистер Орегон может найти след, который не видит больше никто. Он - наш единственный шанс выяснить, что там случилось.
Укия взглянул на Макса. Тот фыркнул.
- Не смотри на меня так! Ну ладно, ладно. Но задаром мы работать не будем.
- Вам заплатят. Каковы ваши расценки?
- Если я правильно вас понял, придется искать его след. За обычную работу такого рода мы берем тысячу долларов в день, а поскольку дело оказалось опасным, мы запросим две тысячи в день.
Агент Женг слегка склонила голову.
- Многовато.
Макс снова фыркнул.
- Если бы вы наняли нас проверить парня, с которым собрались встречаться, - согласно их данным, Женг была не замужем, - мы запросили бы сто долларов в час плюс возмещение расходов. Через пару дней мы представили бы вам подробный отчет о том, с кем же вы собрались связаться, и счет на сумму больше тысячи долларов.
Агент взглянула на Укию, чуть передвинулась на стуле и снова выпрямилась.
- Я вижу, вы хорошо подготовились.
- Мы любим знать, с кем имеем дело, агент Женг. - Макс хитровато улыбнулся. - Выслеживать, искать следы - совсем другая работа: опасная, часто грязная и всегда - на скорость. Нам нравится помогать людям, но это работа, и мы делаем ее лучше всех. После вчерашнего мы были вынуждены повысить страховку, и при всем этом наш юрист должен проследить, чтобы мистера Орегона для простоты не обвинили в смерти Дженет Хейз.
Женг медленно кивнула.
- Я могу подписать контракт.
Макс достал из ящика стола стандартный бланк договора, в поле клиента указал ФБР, поставил «$2000» в графе «оценка опасности», затем подписал документ и передал через стол молодой женщине. Она поставила свою аккуратную подпись рядом с его.
- Вы начнете работу немедленно, и я поеду с вами.
Макс безразлично пожал плечами и направился к ксероксу - снять для нее копию.
- И все же странно, агент Женг. Вчера мне показалось, что вы нам не доверяете.
- Верно. - В ее взгляде не было и намека на извинения. - Я увидела вас первый раз в жизни, и вели вы себя весьма подозрительно. Однако с тех пор у меня было время кое-что проверить.
- И что же?
Макс смотрел на нее с неподдельным интересом.
- Вот лучший отзыв о вас: «Если мой ребенок пропадет, я найму именно их».
- А худший? - спросил Укия, и Макс наградил его очередным хмурым взглядом.
Агент некоторое время смотрела на него молча, потом ответила:
- С этим парнем страшновато работать, но он всегда прав.
Она захотела поехать с ними в «хаммере». Макс жестом велел Укии сесть сзади, чтобы агенту не пришлось смотреть на то, что он там хранит. Уже не в первый раз молодой детектив задался вопросом: а вполне ли законно напарник держит у себя вооружение?
Наклонясь вперед, Укия заметил, что волосы Женг пахнут жимолостью, а длинная прядь спускается до самой шеи. Она почувствовала, что на нее смотрят, и повернулась к юноше. Он ждал, что она что-нибудь скажет, но девушка просто смотрела. У нее оказались очень спокойные серые глаза. Макс заметил, что она повернулась, и взглянул на Укию в зеркало заднего вида.
- Знаете, Укия может так посмотреть...
- Я заметила.
Макс снова посмотрел в зеркало заднего вида и повернул на улицу, где стоял дом Дженет Хейз.
- Что с тобой было, парень?
- Ты о чем?
Укия проверил пистолет и спрятал его в набедренную кобуру. В такой жаркий день ходить в бронежилете не слишком приятно, но Макс ни за что не разрешил бы его снять.
- Ты так на нее посмотрел...
Старший детектив закрыл патронник и вернул пистолет в кобуру под мышкой. Укия пожал плечами и надел камеру.
- Не знаю. Просто посмотрел на нее, а она посмотрела в ответ.
- Ты просто... Я понял. - Макс тряхнул головой, включил ручную следящую систему и проверил сигнал. - Вижу тебя. - Следящая система отправилась в карман. - Основную я оставляю в «хаммере». Ты иногда так смотришь... Это я запомнил с нашей первой встречи - твой взгляд.
- А что такого?

Предыдущая страница 4 Следующая страница


5 Уэн Спенсер

- Ты именно смотришь . В тот день я взобрался в древесный дом по лестнице, посмотрел тебе в глаза, и ты посмотрел мне прямо в душу. Я был готов слезть оттуда и отказаться от дела.
Укия в свою очередь тряхнул головой и рассмеялся.
- Макс, я понятия не имею, о чем ты.
- Конечно. На тебя-то так никто не смотрел! Но имей в виду: многие от этого нервничают, особенно если они в чем-то виновны.
- Она не нервничала, она просто смотрела.
- И от этого мне неуютно.
Макс забросил в компьютер «хаммера» новый диск.
- Это Макс, проверка связи. Проверка. - Он ткнул пальцем в индикатор сигнала на мониторе: - Прием отличный. Теперь ты.
- Это Укия, проверка связи. Раз, два, три, четыре.
- Черт, тебя едва слышно. - Макс подкрутил что-то в передающем модуле на голове Укии. - Теперь повтори.
- Укия, проверка связи. - Он хитро сощурился. - Ту-ру-ру, перепрыгнул Макс Луну.
Тот только рассмеялся:
- Вот теперь прием что надо. Пошли. Агент Женг уже сняла со взломанной двери дома полицейскую пломбу, и детективы поднялись к ней на крыльцо. Она осторожно перешагнула порог. Макс схватил Укию за плечо.
- Агент Женг идет с нами, но это не значит, что она из «хороших парней». Не полагайся на нее, парень, она может тебя не прикрыть.
- Понял, Макс. - И вдруг улыбнулся. - «Хороший парень»? Ты что, не заметил? Она девушка.
Макс хлопнул его по плечу и вошел в дом.
Тела убрали, а вот пятна крови остались. Укия присел на пороге, как и два дня назад, и медленно осмотрел вход. Память металась между обычной четкой картиной и слегка затуманенными на этот раз воспоминаниями.
- С позавчерашнего дня здесь было много людей. Все вещи немного передвинуты.
- Что, например?
Женг достала карманный компьютер и приготовилась записывать.
- Вот этот коврик. - У входной двери лежал половик размером два на три фута, на нем виднелись пятна крови. - Когда я пришел, он лежал под одной из девушек, а сейчас - у лестницы.
Укия наклонил голову и принюхался: сквозняк принес знакомый запах.
- Что такое? - поднялся на ноги Макс. Молодой детектив захлопнул входную дверь и обнаружил за ней дверь в подвал. Стоило ее приоткрыть, как в холле сильно запахло животным мускусом.
- В подвале вы не были.
Агент Женг сообщала, а не спрашивала.
- В подвале держали норок?
- Хорьков. - Женг нашла в компьютере нужные заметки и зачитала их: - В подвале в клетках обнаружены три хорька, самец и две самки. Друзья Дженет Хейз показали, что это были ее хорьки, и держала она их у себя в комнате наверху. За день до трагедии она попросила у соседок разрешения перенести их в подвал, жалуясь, что от животных слишком много шума. Вечером того дня, когда произошли убийства, департамент надзора за животными забрал хорьков и перевез в приют для животных в Норт-Сайде.
- И они все еще там?
Макс старался говорить буднично, а сам подмигивал Укии.
- Вчера днем я их навестила.
Укия закрыл дверь в подвал и вздохнул.
- Слишком много шума? Кажется, шум ее очень беспокоил.
Агент Женг кивнула.
- Замечено, что психически ненормальные люди не способны отгораживаться от фоновых шумов. Предположительно нарушение химического баланса буквально сводит людей с ума, перегружая их органы чувств. В записи Дженет Хейз все время спрашивала, как перестать слышать.
Макс едва заметно покачал головой, давая младшему товарищу знак молчать.
«Хейз спрашивала не того человека», - подумал Укия. Когда они только начали работать вместе, Макс часто спрашивал его, слушает ли он, и юноша очень удивлялся - он же не ходит, заткнув уши пальцами! Постепенно он понял, что люди не запоминают того, на что не обращают внимания, а Макс, в свою очередь, понял, что Укия слушает всегда.
Молодой детектив оглядел холл. Кроме подвала, была еще гостиная и лестница, ведущая наверх.
- Куда?
- Тела лежали на первом этаже, здесь было больше всего суматохи. Лучше начать с ее комнаты.
Укия двинулся по лестнице и уже почти дошел до верха, как вдруг его словно обожгло. «Почему агент Женг вчера проверяла хорьков?» Он остановился на верхней ступеньке и смотрел на агента сверху вниз. Спросить ее прямо? А что ответить, если она спросит, почему он интересуется хорьками? Раз зверьки Дженет Хейз в приюте, значит, в морге их не было - если, конечно, не допустить, что они как-то освободились, хорошенько перекусили ночью и вернулись в клетки, изображая полную невинность. Да, бред, но вся история с моргом казалась бредовой.
Окно в комнате Дженет закрыли, а в остальном комната как будто не изменилась. Укия стал в центр комнаты и медленно, тщательно осмотрел ее. Агент Женг, надо отдать ей должное, осталась на верхней ступеньке и не проявляла признаков нетерпения. Макс жевал сигару; он сразу увидел, как изменилось лицо Укии. когда тот обнаружил первую пропажу.
- Что-то нашел?
У кия слетал шаг вперед и коснулся набитой книгами полки.
- Между этими книгами стояла бутылка, почти у самой стены. Маленькая бутылка с лекарством, на ней этикетка с надписью «Имуран».
Макс и агент Женг как по команде вытащили карманные компьютеры и подключились к сети. Первым нашел нужную информацию детектив; он даже присвистнул.
- «Имуран», химическое название - «азатиоприн». Производитель... так... Показания: отторжение органов после пересадки печени, острый, тяжелый и не поддающийся другому лечению ревматоидный артрит. В общем, иммунодепрессант. - Агент Женг согласно закивала, и он продолжил поиски. - Дженет Хейз никогда не пересаживали органы, и сомневаюсь, чтобы человек с ревматоидным артритом жил на чердаке.
Укия замотал головой.
- Артрита у нее не было.
Агент Женг уже знакомым жестом склонила голову.
- Она принимала лекарство сама или давала кому-то еще? Сколько его оставалось?
- Примерно половина, и возле нее лежали шприцы: один использованный, еще три нераспакованных. - Он снова вспомнил парк. - На руках у нее были следы уколов.
Агент делала записи на карманном компьютере, между ее бровями пролегла едва заметная морщинка. Она подняла голову, увидела, что Укия смотрит на нее, и морщинка разгладилась.
- Что-нибудь еще пропало? - Это Макс.
- Все книги и бумаги передвинуты, Как будто кто-то снимал с полок книги одну за другой и снова ставил их на место. Они стоят в том же порядке, однако все равно по-другому. - Укия вытянул руку в сторону листка бумаги, не касаясь его. - Вот это лежало так же, но вот здесь.
Агент извлекла откуда-то перчатки из латекса и надела их.
- Я проверю книги, Может, они не нашли, что искали.
- Книги мог двигать ваш агент Уил Грэйс, - предположил Макс.
- Маловероятно. Я не стала бы так поступать, если в деле замешана Стая. Они общаются либо лично, либо - изредка - по телефону, а здесь искали бумагу: письмо, рецепт, фотографию... И не думаю, что у Уила Трэйса хватило бы терпения.
Тут перчатки надел Макс.
- Давайте обыщем книжный шкаф, пока мистер Орегон занят.
Так они и сделали: доставали книги по одной и просматривали их. Полчаса прошло в молчании. Макс первым закончил свою половину шкафа, потянулся и прошелся по комнате.
- Ну что, как успехи?
- Я видел только верхний слой бумаг и не могу определить, пропало ли что-нибудь из нижнего. Исчезла только инструкция к какому-то лекарству, там сверху была надпись «Заменители». Я могу вспомнить текст, но для меня это китайская грамота.
- Запишите, а я найду кого-нибудь, кто поймет, - попросила агент. - В книгах есть одна странность. В свободное время Дженет читала фантастику, среди научных книг попадаются потрепанные, в мягкой обложке. Но вот эти книги она брала в библиотеке всего дня за два до того, как получила больничный: «Новый подход к старению», «Старение: факты и мифы», «Дети Мафусаила: лечение старения в новом веке».
- И еще «Бессмертие: мифы и легенды».
Макс достал из-под подушки книгу и присел на край постели. От долгого стояния над столом у Укии все затекло.
- Зачем девушке двадцати с небольшим лет книги о стаРенни?
- Ирония судьбы: она умерла всего через неделю. - И тут Макс удивленно присвистнул. - А это что такое?
Агент Женг и Укия подошли поближе и уставились на черно-белую фотографию, самую старую, какую приходилось видеть Укии. На ней был изображен темноволосый мужчина, стоящий под большой аркой с надписью «Всемирная ярмарка в Нью-Йорк-Сити». На заднем плане под аркой проходило еще множество людей. Укия взглянул повнимательнее и почувствовал, как волосы на затылке поднимаются дыбом.
Агент пожала плечами.
- Сзади что-нибудь написано?
Макс перевернул фотографию:
- Ничего.
- Вряд ли искали именно ее. - Женг вновь вернулась к книжному шкафу. - Похоже на семейное фото, может, это дедушка Дженет, Так или иначе, я отдам ее на анализ в лабораторию, по смотрим, что там найдут.
Пользуясь тем, что она повернулась к ним спиной, Укия схватил Макса за руку, перевернул фотографию и ткнул в лицо, выделяющееся из толпы. Все люди на заднем плане двигались, а этот стоял и потому вышел очень четко. Стоял он футах в тридцати от арки, лицо его на фотографии было не больше мизинца Укии, и смотрел на человека под аркой с выражением чистой ненависти. Это был Ренни Шоу.
Макс взглянул на фотографию, затем - на Укию. «Этот тот, кто я думаю?» - было написано у него на лице. Молодой детектив кивнул, Макс качнул головой в сторону агента, Укия пожал плечами. Он понятия не имел, что скажет особый агент о таком невозможном событии.
- Интересно, что об этом скажут в лаборатории. - Старший детектив протянул Женг фотографию. - Вы будете держать нас в курсе?
- По-вашему, здесь может быть что-то важное? - Она просто спрашивала, в голосе не были ни капли подозрительности.
- Это единственная странная вещь, которую мы нашли.
- И с ней будет очень трудно работать. - Агент вытащила из сумки сканер, присоединила его к карманному компьютеру, отсканировала фотографию и куда-то передала изображение. - Они начнут сейчас же.
Укия начал подниматься, схватился за столбик кровати и замер на месте: пальцы нащупали следы крови. Он закрыл глаза и сосредоточился на информации, поступающей с кончиков пальцев, почти рефлекторно сравнивая новые данные с теми, что получал методом проб и ошибок. Вот маркер мужского пола, вот - представителя европейской расы, ослабленные нити указывали на средний возраст. Макс часто говорил Укии, что тот творит невозможное, и просил никому не объяснять, как именно он это делает. Люди примут «детектива-индейца» с «паранормальными способностями», но с тем, что он есть на самом деле, могут и не справиться. Интересно, что скажет агент Женг, если все узнает? Об этом он должен будет поговорить с Максом, а пока может только сказать:
- Здесь кровь.
Макс подошел и осмотрел столбик.
- Черт, это плохо.
Укия медленно повел руку вниз.
- Пятно идет до самого низа, кто-то, видимо, пытался его вытереть. - Он повел рукой над темной краской пола. - На полу тоже была кровь, но немного, и волосы. Видимо, рана головы, тупым орудием. - Присев на пол, он оглядел комнату. - Если на него напали в комнате и нападавший не унес орудие, то чем он бил?
- Почему же не унес?
- Ничего не пропало, - ответил за Укию Макс. - Может, пресс-папье?
Укия осмотрел прозрачное плексигласовое пресс-папье и крови на нем не обнаружил.
- Нет.
Агент Женг смотрела в пол.
- Если тело упало тут, нападавший стоял вот здесь, и, - она вытащила из-под стола роликовые коньки, - они пришлись весьма кстати.
Укия осмотрел полозья. Правое оказалось чистым, а на левом обнаружились кровь и волосы.
- Точно. Кто-то ударил Уила Трэйса коньком по голове.
- И вытащил тело через задний ход. - Это уже Макс. - У парадного его никто не видел.
- Возможно, тело еще в доме.
Агент покачала головой.
- Мы обыскали весь дом.
Под чердачным окном зеленым ковром расстилался Шенли-парк. Макс взглянул на верхушки деревьев и покачал головой.
- Я начинаю ненавидеть этот парк.
Укия присел на ту самую тропу, по которой два дня назад бежала Дженет Хейз. Он ясно видел: именно тут тащили тело Уила Трэйса.
- Говорите, ваши люди прочесали парк?
- Не было свидетелей того, как он входил в парк.
Укия поднял взгляд на Макса.
- А ты видишь?
Макс покачал головой.
По мне, просто куча следов. А что такое?
Укия почти простил ФБР. Он думал, что они непогрешимы и всесильны, но вот след, а они его не увидели!
- Здесь прошел мужчина, он нес что-то очень тяжелое. Смотрите, его следы глубоко отпечатались на мягкой земле. А вот кровь - здесь, здесь и здесь. По следу будет легко идти, но ему уже около суток.
- Стоит проверить.
Макс вытащил пистолет и проверил обойму. Агент Женг тоже кивнула, и они двинулись вперед. Кровавый след шел вдоль тропинки, потом по более широкой просеке до низины и границы парка. Там похититель Уила Трэйса прошел напрямую через лес к железнодорожному полотну.
Оказывается, железная дорога проходила практически по центру Окленда, но складки ландшафта, мосты и туннели скрывали ее от глаз. Укия иногда слышал гудок тепловоза и пение рельсов, но никогда до этого не видел саму дорогу. Пройдя по узкому ущелью между Музеем Карнеги и университетом Карнеги-Меллон, они обнаружили туннель, за которым ущелье продолжалось. Его пересекали мосты, по ним с обычным шумом двигался транспорт. Укия узнал здания, что возвышались над ними, и понял: по мосту проходит Центральная авеню, они всего в паре кварталов от конторы. Впереди железная дорога ныряла под землю и соединялась с шинопроводом, кровавый след поднимался по крутому откосу вверх до уровня улиц. Карабкаться было трудно, и Укия поразился силе того, кто смог проделать это с висящим на плече телом.
Они оказались на открытом пространстве. Несмотря на дневное время, улица была пуста, дома стояли пустые, окна заколочены, указатели сорваны. След привел к двери, косо висящей на одной петле. Макс схватил Укию за плечо и придержал на самом пороге, указывая глазами на пистолет. Сам он держал пистолет направленным в потолок, то же сделала и агент Женг. Молодой детектив вытащил «кольт» из набедренной кобуры, проверил предохранитель и кивнул: готов.
Дверь выходила в большую комнату, сквозь грязные окна в дальней стене едва пробивался солнечный свет. Пыль покрывала пол толстым серым ковром, и на ней четко виднелось множество следов: в пустом здании явно бывало много людей. Макс осторожно зашел в помещение, за ним последовала Женг. Укия едва тащился позади; у него словно онемели ноги, а волосы на затылке встали дыбом. Что-то не так. Он медленно двинулся вперед, пытаясь идентифицировать опасность, придать своим опасениям форму.
Из мебели в комнате имелись только сломанные стулья и обшарпанный стол под окнами. Отметки на полу говорили о том, что когда-то здесь существовала сложная система кабинетов.
- Напавший принес Уила Трэйса к центральному столбу, - Укия немедленно озвучивал то, о чем ему говорили следы в пыли, - и кладет его на землю. Трэйс лежит здесь, приходит в себя и пытается ползти. Тогда нападавший оттаскивает его назад и привязывает к столбу.
- Трэйс жив?
В голосе агента ясно слышалось удивление.
- Был жив. Крови не видно. Рана перестала кровоточить, и его больше не били. Потом пришли еще люди, двумя группами. Первая группа, нападавший и еще трое, ходила вокруг агента Трэйса. Люди из второй группы, пять мужчин и женщина, все в байкерских ботинках, просто бродят по комнате.
- Очень похоже на Стаю, - заметила Женг. - Кто же тогда первая группа?
Укия беспомощно пожал плечами.
- Они клали что-то на стол.
Макс показал на потревоженный слой пыли Укия кивнул и двинулся по следу к столу.
- Тот, кто принес сюда Трэйса, положил что-то на стол, потом забрал. Ручку или карандаш. В пыли остался след от его пальцев. - Молодой детектив нахмурился: судя по следам, ручка катилась по неровной поверхности. Он наклонился и обнаружил под столом шприц. - Плохо.
- Что там? - встревоженно спросил Макс.
- Использованный шприц. - На кончике иголки обнаружилась человеческая кровь. - Им кололи Уила Трэйса.
Макс отошел в ближайший пустой кабинет, вытащил карманный компьютер и начал что-то искать в Интернете.
- Они собрались здесь не случайно. Знали, что здание пустует, что здесь будет безопасно.
- Вы можете сказать, что ему кололи?
В голосе Женг было явное сомнение. Укия вытащил поршень и коснулся его, потом погрузил в пустой цилиндр мизинец. Шприц использовали два раза: вначале заполнили сложным лекарством, скорее всего пропавшим иммунодепрессантом, затем - кровяным белком, который заставил детектива вспомнить о странной, переломанной ДНК Дженет Хейз. Он снова нахмурился. Агенту Трэйсу вкололи кровь?
И тут он замер: вновь пришло ощущение, что происходит что-то плохое. Кажется, он что-то упустил из виду, не внял предупреждению. Укия воссоздал в памяти последние несколько часов. Сегодня утром у конторы стояла черная машина, она же стояла потом за домом Дженет Хейз. Второй след, который мог принадлежать Стае, вел в здание, но не выходил наружу. Стая следила за ними до дома Хейз, потом приехала сюда и стала ждать. Это засада.
Внезапно агент Женг резко вздохнула от удивления, в тишине это прозвучало как крик. Укия обернулся и увидел в десяти футах Ренни Шоу, тот был одет в комбинезон, в руке - дробовик.
«Как он смог так близко подойти, а я его не почувствовал?»
Предводитель Стаи тоже обернулся и навел ружье на Женг.
- Нет!
Укия бросился между ними. Выстрел прозвучал в замкнутом помещении громко, как из пушки. Резкий удар бросил Укию в воздух, он перевернулся и упал. Было не так больно, как он ожидай, Потом он вспомнил, что на нем бронежилет, и засмеялся бы, если бы мог дышать. В свое время лось пнул его с меньшей силой. Молодой детектив начал подниматься на ноги, но Ренни уже перезарядил ружье и приближался. В его лице и глазах было что-то такое, что Укия сразу понял: остальные его не интересуют. Ренни пришел сюда убить его.
Укия пополз назад, все еще пытаясь вдохнуть и понимая, что где-то потерял свой «кольт». Ренни сделал длинный шаг и прицелился ему в голову. Внезапно за спиной вожака Стаи возник Макс и ткнул пистолет ему в затылок.
- Бросай ружье! Бросай, а то мозги вышибу, Ренни застыл на месте. Только сейчас Укия почувствовал, что в здании есть другие люди, они прячутся в темных углах. Он все еще искал пистолет, а они уже выходили из бывших кабинетов. Всего их было шестеро, у всех дробовики, и все внимательно смотрели на Укию.
- Бросьте оружие! - Макс вдавил дуло пистолета в голову Ренни. - Иначе я его убью.
Укия услышал щелканье затворов.
- Мы и тебя убьем, если не бросишь пистолет, - сообщил Максу вожак.
Значит, они пришли только за Укией.
- Отступи, Макс, - едва выдавил он и снова судорожно вздохнул. - Им нужен только я. Послушай их, отступи.
- Только через мой труп.
«Не думай так. Ты должен остаться в живых». И Укия солгал ему:
- Они ничего мне не сделают, Макс. Я часто говорил тебе странные вещи и всегда оказывался прав. - Он снова втянул воздух. - Отступи, и они нас не тронут.
Он взглянул прямо в глаза Ренни и безмолвно взмолился: «Не говори правду. Пусть он мне поверит. Не дай ему заставить себя убить».
Макс вздохнул и опустил пистолет.
- Надеюсь, ты прав и сейчас.
Члены Стаи разоружили Макса, поставили на колени, с руками за головой. И вдруг о чем-то забеспокоились. Рядом с Ренни встал высокий индеец.
- Это тот самый, да?
Вожак пожал плечами, жестом велел Укии встать на колени, схватил за воротник бронежилета и одним движением разорвал его. Часть выстрела дробовика пришлась над кевларовой пластиной, в ключице застряла дробинка, а под ней наливался чернотой большой синяк. Ренни коснулся ранки пальцами, слизнул с них кровь.
- Да, это он. Индеец потряс головой.
- Наверно, Койот ошибся.
- Может, да, а может, нет. Мы ошибаться не должны. - Он посмотрел на Укию. - Что скажешь, парень?
- Делайте со мной что хотите, - отчаянно прошептал тот, - только не здесь, не перед ним. Оставьте их здесь, меня везите куда угодно. Не трогайте их, прошу вас.
Ренни посмотрел на него странным долгим взглядом, полез в карман комбинезона и достал баллончик. Одним движением большого пальца он сбил с него крышку, потом пнул Укию в грудь, и когда тот со свистом втянул в себя воздух, нажал на кнопку распылителя. Зеленая взвесь коснулась губ детектива, запах оказался сладким и каким-то далеким. Укия пытался не вдыхать, но газ уже проник в его легкие, он закашлялся и снова вдохнул.
«Ну, хотя бы больно не будет», - мелькнула мысль. Потом мир опрокинулся, и Укию поглотила темнота. Как ни странно, слышать он не перестал. И слышал, как Макс тихо, отчаянно застонал.
- А с ними что делать?
- Не выставлять же парня обманщиком! Прикуйте наручниками к столбу и двигайте за мной.

* * *

Укия судил об их перемещениях по звуку, и двигались похитители очень быстро, несмотря на то что приходилось его нести. Они бежали, потом раздался сигнал - машину открыли с пульта дистанционного управления и открыли багажник. Через секунду щека Укии коснулась ковра, и его грубо обыскали.
- А это что за черт?
- Это камера, - ответил голос Ренни. - Возможно, с дистанционной записью, может, даже в «хаммере».
- Вернуться и забрать запись?
- Не надо. Мы планировали быстрый захват, на остальное времени нет. Обыщи его получше, и поедем.
С него сняли камеру, вытащили бумажник и телефон и выбросили их в ближайшие кусты. Потом нашли на джинсах маячок слежения, сорвали и разбили. Теперь он беззащитен, и никто его не найдет.
- Вот и все. - Снова голос Ренни. - Собирай Волков. Встретимся в логове в полночь.
Багажник захлопнулся.
«Мы планировали быстрый захват». Значит, он оказался прав. Его собирались убить, но что-то у них не заладилось. Случилось что-то, чего они не ожидали. Укия хотел понять, почему все еще жив и что ему делать, чтобы не умереть, однако вспомнил только странные взгляды и темные намеки. Он даже не знал, зачем его хотят убить.
«Со мной покончено, - признал он наконец. - После такого захвата в живых не оставляют. Но хотя бы Макса я спас».

ГЛАВА ШЕСТАЯ

Среда, 17 июня 2004 года
Неизвестное место
Укия провел в багажнике несколько часов. Машина останавливалась и снова трогалась, наконец проехала по ухабистой дороге и остановилась окончательно, ее двери открылись и вновь закрылись. К этому времени действие наркотика немного выветрилось, Укия уже мог открыть глаза и застонать. Багажник открыли, Укия попытался вскочить, но мышцы не действовали, и он остался лежать, беспомощно глядя на Ренни Шоу. Тот тип людей, к которому принадлежал вожак Стаи, Макс называл черными ирландцами: черные волосы и ярко-синие глаза. В этом лице было что-то жестокое и яростное; широкий нос, сильный подбородок и редкие черные брови складывались в выражение, которое могло быть чем угодно: гневом, ненавистью, страхом...
Укия не мог понять, что его ждет.
На улице была ночь, дневное тепло давно ушло. Судя по запаху рыбы и тихому плеску, недалеко протекала одна из трех рек Питтсбурга, вдохнув полные легкие влажного воздуха, детектив понял, что это Мононгахела. Прислушавшись, различил далекое гудение аттракционов в парке Кеннивуд и радостные крики тех, кто платит за игрушечный страх.
За спиной вожака Стаи виднелся старый склад, Укия хорошо знал такой тип зданий. Его построили, когда сталь была королевой промышленности, и с тех пор, как королева умерла, склад стоял заброшенный. Больше пятисот футов в длину, внутри он представлял собой одну большую комнату, окна состояли из множества квадратных кусков стекла, грязных и большей частью разбитых. Заброшенный склад окружали другие пустые здания, и все это от остального мира отгораживала река. Даже когда действие наркотика совсем пройдет, кричи не кричи - никто не услышит.
К Ренни подошла женщина и встала рядом. У нее были длинные черные волосы и темные взволнованные глаза, полные губы плотно сжаты, как будто она не одобряет того, что собирается сделать Стая.
- Он приходит в себя. - Укия узнал голос: это она наблюдала за ним в парке. - Дать еще дозу?
- Не надо, Хеллена. - Ренни схватил молодого человека за запястье и легко взвалил на плечо. - Он должен быть в сознании. Должен бояться.
Пока его поднимали, Укия успел увидеть машину изнутри. В замке зажигания покачивались ключи. Заросшую стоянку окружал проволочный забор, но ворот не было, и выезд на улицу ничто не закрывало. Если он сумеет освободиться, то убегать надо именно так. Укия заставил себя расслабиться и ждать. У него будет только одна попытка, и действовать надо наверняка.
Прямо за дверью склада ждал давешний индеец. Ренни повернулся к нему, и Укия увидел, насколько громадно здание. Прожектора ярко освещали неровный круг размером примерно с боксерский ринг в центре пола. Звуки улетали в темноту, назад прилетало только слабое эхо.
- Медведь, - тихо произнес Ренни, - возьми из машины мой дробовик. Свои тоже держите заряженными. Ясно, Хеллена?

Предыдущая страница 5 Следующая страница


Глазами Чужака 6

- Что ты собираешься с ним делать?
И опять Укия не понял, вызов это или просто вопрос.
- Принеси мое ружье и приготовь свое. Ренни отнес юношу в круг света и опустил на пол намного аккуратнее, чем тот ожидал. Бетонный пол покрывал многолетний слой пыли и голубиного помета. Ренни перевернул его лицом вверх, и Укия попытался двинуть рукой. Получилась только тень движения, но вожак заметил и надел на него холодные наручники. Вокруг собирались другие члены Стаи, вместе с Ренни, Хелленой и Медведем их было двадцать, все как один настороженные.
Появился Медведь с двумя дробовиками, и Ренни поднял Укию на колени, тот оперся на пол сзади себя скованными руками. После этого вожак взял дробовик и отошел в тень, оставив детектива под светом прожекторов и взглядами внимательных глаз.
- Койот! - проревел он, словно призывая чудовище из фильма «ужасов». - Койот, у меня тут сын Прайма!
«Сын?» Они знают, кто его отец, и поэтому хотят его убить?
Сверху, с невидимого чердака, раздались шаги, заскрипели петли, и Укия скорее почувствовал, чем услышал прыжок. Тот, кого звали Койотом, почти беззвучно приземлился в круге света, и волосы на затылке детектива поднялись дыбом. Койот оказался высоким, с тугими мышцами и короткими седеющими волосами. Он уставился на Укию золотыми глазами, ненависть исходила от него волнами, как жар. В руке у Койота был пожарный топор, а в мыслях - картина того, как он рубит тело Укии на мелкие кусочки и бросает в огонь. Укия дернулся всем телом, но слабость после наркотика еще давала о себе знать. По крайней мере упал он на бок, а не лицом вниз, и сразу попытался ползти, но тело снова не слушалось. Койот перехватил топор поудобнее и пошел на него - лежащего на боку человека обезглавить легче легкого. Укия заскулил, не стыдясь страха.
Господи, не подпускай его ко мне!
Раздался выстрел, бетон между детективом и Койотом задымился, а Ренни за спиной Укии перезарядил дробовик.
- Надо поговорить, Койот.
Тот поднял глаза на Ренни:
- Я велел вам убить его на месте. Если у вас не хватило духу, это сделаю я.
- Ты мог ошибаться, а мог быть прав. Если он тот, кого ты боишься, мы сделаем, как ты сказал. Но, по-моему, ты ошибся. Решать будет Стая.
- Я не ошибся, его надо убить. И решать не надо, надо делать.
- А мы говорим - надо, - бросил Ренни. Хеллена с Медведем вторили ему; остальные согласно зарычали.
Ренни не хочет меня убивать ? Значит, есть надежда?
Койот обошел Укию, и Ренни тоже двигался, держа беззащитного юношу между ними.
- В чем тут вопрос? Разве вы не видите, что он тот самый? Не видите?
Стая промолчала; видимо, все это видели. Искра надежды, что зажег мятеж Ренни, почти догорела.
Они все здесь сумасшедшие.
- Все мы знаем, что Прайм не хотел этого ребенка, - продолжал Койот рокочущим голосом. - Он хотел убить его, пока тот был во чреве матери. Он надеялся, что при взрыве корабля ребенок умрет.
И его отец был сумасшедшим.
- Я знаю, знаю, - согласился Ренни. - Но знаешь, что я думаю о Прайме? Он был полной задницей. Легко впадал в панику, действовал, не подумав, и никогда ничего не обдумывал до конца. Вот с нами он свалял такого дурака! А тут, с одной стороны, дело серьезное: среди нас, возможно, будущий монстр, и надо его убить, пока не наплодил монстриков. А с другой стороны, Стая - это все, что осталось от Прайма, значит, мы парню заместо отца. Прайм думал, что его сын будет чудовищем, но был ли он прав?
Койот одним взмахом руки отверг все доводы Ренни.
- Возможная опасность перевешивает вред от нашей возможной ошибки.
- Какая опасность? Он три года провел в этом городе, под самым нашим носом. И что он сделал? Ничего!
- Это твое доказательство?
- Нет. - Они продолжали ходить вокруг Укии. - Вот мое доказательство. Он знал, зачем мы пришли. Увидел нас и сразу все понял - и испугался, конечно. Но стал он просить о милости? Просил оставить ему жизнь? Нет. Он думал только о своем напарнике. Мы все знаем, что сделал бы Гекс! Мы видели его дела отсюда до Орегона. В этом парне нет ничего от Онтонгарда, ты ошибся в нем.
- Ребенок! Парень! Ты знаешь, сколько ему лет.
- Да посмотри ты на него! Посмотри! - заорал Ренни, выбрасывая в сторону Укии негнущийся от гнева палец. - Он ребенок, может быть, подросток, но еще не взрослый. Все еще неуклюжий, и кожа слишком гладкая. Он достигнет нормального веса и роста через много лет, а пока он ребенок. Волчонок Стаи! Я знаю, чего Прайм опасался в этом ребенке, мне об этом кошмары снятся с тех пор. как я в Стае. Но это не он.
Укия внутренне съежился от картины, которую нарисовал Ренни, «Да о чем они говорят?»
Как только Укия начинал их понимать, разговор снова уходил куда-то в сторону.
- Я не позволю ему жить, - четко сказал Койот. - Живым он отсюда не выйдет.
- Койот! - Хеллена тоже была непреклонна. - Тронь его без нашего согласия, и тебе конец. Мы чуем его страх и не дадим его в обиду.
- Ты моя Тварь!
Разговор снова ушел в неожиданную сторону.
- И знаешь, - прорычала она, - иногда я готова горло тебе за это разорвать.
- Значит, вы готовы рискнуть всем из-за трусливого щенка?
- Во-первых, он из Стаи. - Это уже Ренни. - Мы проверим его, как всякого нового члена. Пройдет испытание - останется жить, не пройдет - умрет. Стая делала так всегда.
Предложение встретили одобрительным ревом. Койот зарычал, потом кивнул:
- Так тому и быть. Хеллена, ты в этом лучше всех. Давай.
Она отдала свой дробовик Ренни и подошла к Укии, беспомощно распростертому на полу. Он смотрел на нее, стараясь не выказывать страха. Хеллена схватила его за плечи и помогла снова встать на колени; он думал, она снимет наручники, но руки его остались скованными. Убедившись, что он сидит устойчиво, она взяла его за подбородок правой рукой, подняла его голову и заглянула прямо в глаза.
- Сделай глубокий вдох, - скомандовала она, смахивая челку с его глаз левой рукой. Ее темные глаза смотрели прямо в его, волосы струились по плечам. - Еще раз.
Они вместе вдохнули и выдохнули. Укия почувствовал, как его лоб что-то щекочет, словно там сидит паук; он подумал, что это левая рука Хеллены, но ею она поддерживала его голову снизу.
- А теперь будет больно.
Сказать «больно» - значит не сказать ничего. Щекотка превратилась в острейшую боль и врезалась в череп, словно раскаленный нож. Укия закричал и дернулся, но руки Хеллены держали крепко, а глаза не отпускали его глаз. Он даже не мог их закрыть, не мог смотреть в сторону. Боль достигла дна, повернулась, и...
... была поздняя осень, и звезды были яркими и чистыми, когда они охотились на лося. Он легко успевал за альфа-самцом. Ни клыков, ни когтей у него не было, но гнал он его не хуже, чем...
... от голода кружилась голова, но гризли все еще сидел у подножия дерева. Зверь перевернул огромный камень и искал под ним муравьев...
... мама Джо открыла рот, ее дыхание вырывалось в холодный воздух облачками пара: «Боже, это мальчик! Совсем раздетый. Господи...»
... «Укия! - Мама Лара не знала, ругаться ей или смеяться. - Где твоя одежда? Вернись в дом, на улице снег! На улицу нельзя голым. Нет, это надо делать в горшок...»
Его помять была как телевизор с миллиардом каналов. Щелк! Щелк! Воспоминание мелькало за воспоминанием. Не было больше темных глаз, даже склада не было. Единственной реальностью стали его воспоминания, и он снова проживал их. Чувствовал боль от пули Сумасшедшего Джо Гэри, ярился, когда росомаха украла его еду... Жизнь с безумной скоростью перемещалась вперед-назад. Укия чувствовал дальнее присутствие Стаи, они каким-то образом проживали его воспоминания вместе с ним. Он смутно понимал, что Хеллена что-то ищет, пока не нашла этого и отбрасывает ненужные воспоминания одно за другим, вызывая новые.
... в окне спальни появилось лицо Келли, она плакала, держала в руках неподвижное пушистое тельце.
- Мисс Легконожка заболела!..
Вспомнив это, Укия непроизвольно дернул головой. Он ждал, что сейчас переключится на что-то другое, но Хеллена, видимо, нашла то, что искала.
... он протер глаза и снова взглянул на любимого кролика сестры. Тот, видимо, пытался на большой скорости обогнуть каменную стену и не смог избежать столкновения. Часть черепа была словно спилена грубой пилой, язык безвольно свисал из-за острых зубов, глаза тусклые.
- Прости, Келли. Мисс Легконожка умерла.
- Умерла? - Девочка никак не могла понять. - Она на батарейках? Ты их заменишь?
- Нет, Тыковка, у кроликов нет батареек. - И в такой день его оставили с ребенком! Как его мамы могли? Ах да, они поехали в больницу... Но эту мысль он сразу подавил. - Мисс Легконожка - как мисс Маркер, учительница воскресной школы. Помнишь, она умерла, и мы похоронили ее у церкви?
Келли заплакала.
- Я не хочу хоронить Легконожку! Я больше ее не увижу!
Укия вспомнил, что может больше не увидеть маму Лару, и зажмурился. Нет, нет, все будет хорошо. Но что делать с кроликом ?
- Тыковка. - Сейчас он повторит то, что сл шал в церкви. - Келли, если мы не похороним Легконожку, как она сможет отправиться к Богу? Ты хочешь ей счастья, но нет счастья большего, чем жить с Богом!
Его сестра замолкла на середине всхлипа.
- Если мы ее не похороним, она не полетит на небо ?
Укия сморщился. Господи, сколько ошибок тут можно наделать!
- Ты огорчишься, если один человек скажет, что ты можешь пойти в чудесное место, а другой тебе не позволит ?
Келли всерьез задумалась. Наконец она сказала:
- Надо похоронить мисс Легконожку. Мы сделаем похороны, да? Будем петь и молиться, а п том есть пироги с пуншем?
Сначала он не понял, потом вспомнил: учительницу из воскресной школы хоронили именно так.
- Конечно, Тыковка.
Совком и садовой лопатой они вырыли могилу в розовом саду мамы Лары, потом высыпали остаток овсянки в пакет и взяли круглую коробку для гроба. Келли решила положить с Легконожкой несколько лучших роз мамы Лары, и Укия не возражал; он знал, что мамы были бы вовсе не против. Юноша и девочка встали на колени во свежевскопанной земле, и Келли сложила руки, подражая преподобному Брауну:
- Теперь помолимся.
Укия тоже сложил руки. Сначала он собирался просто тихо посидеть, но вдруг понял, что горячо молится: «Господи, пусть с мамой Ларой все будет хорошо. Пусть ей вырежут опухоль, от которой ей так плохо, и она вернется домой. Пусть она нас не покинет! Не надо, чтобы мама Джо плакала, и Келли будет очень плохо. Прошу тебя, Господи, пусть она не умрет!»
... Укия стоял на коленях на холодном бетонном полу громадного склада, по щекам его бежали слезы. Хеллена все еще крепко держала его, но в глаза больше не смотрела. Смотрела она на Ренни, между ними шел какой-то безмолвный разговор. Наконец ирландец оглядел собравшихся, словно собирая голоса.
- Мальчик, - он повернулся к Койоту, - будет жить. Он часть Стаи, и ты его не тронешь.
К Койоту обратились глаза всей Стаи, и их холодная решимость стала между ними невидимой стеной. Тот недовольно осмотрел их:
- Так тому и быть. Но будьте осторожны. Гекс вряд ли сможет испортить одного из Стаи, но этого он будет очень стараться испортить.
Койот прошел по бетонному полу и вышел со склада. Хеллена отпустила плечи Укии и дала ему опереться на себя, когда он устало завалился вперед. За окнами разливалась предутренняя серость, и детектив вспомнил, что ночью была гроза. Стая несколько часов изучала его память.
«Я буду жить?»
Ренни встряхнулся и зевнул, хрустнув челюстью.
- Холодная тварь.
Хеллена все еще смотрела на закрытую дверь.
- Как думаешь, он не станет действовать за нашей спиной?
Ренни подумал немного.
- Нет. Если бы он не был уверен в парне, то выступил бы против всех. Он понимает, что я прав, но ни за что не признает этого.
Ренни подошел к Хеллене, обнял ее и взглянул сверху вниз на Укию. «Я буду жить?» Ренни кивнул и отдал дробовик Медведю.
- Спасибо за поддержку. Тот потряс головой.
- Ты ходишь по лезвию, Ренни. Смотри не упади.
- Не буди спящих.
Ренни хлопнул Медведя по плечу.
- Не буди спящих.
Медведь вышел вслед за Койотом. Ренни с усмешкой взглянул на Укию:
- Как себя чувствуешь? Говорить можешь? Тот облизнул губы.
- Да, могу. А чувствую себя дерьмово.
- Ноги уже работают?
- Не знаю.
Укия встал, но понял, что долго не простоит.
- Пока еще нет. - Ренни подхватил юношу, снял с него наручники и привычным движением взвалил на плечо. - Раз ты смог встать, значит, скоро будешь в норме.
Он легко отнес Укию к машине. На улице все еще шел дождь, капли барабанили по лужам. Ренни одной рукой открыл пассажирскую дверь, уронил молодого человека на сиденье, переместил внутрь машины его ноги, пристегнул его и закрыл дверь. Пока он сам залезал и заводил мотор, Укия почувствовал, как его затапливает чувство облегчения. «Они не убьют меня. Он отвезет меня домой». На несколько минут это полностью захватило его, и он привалился к стеклу, наслаждаясь тишиной. Но когда Ренни повернул на автостраду, ведущую к центру города, вместо того чтобы направиться в Шэйдисайд через Сквиррел-Хилл, он беспокойно задвигался. «Возможно, мы едем не домой».
Ренни взглянул на него.
- За конторой будет следить ФБР. У них пропал агент, и они сейчас как растревоженные осы. Я высажу тебя на автобусной остановке в центре города, можешь сесть на автобус или позвонить напарнику.
Внезапно Укии вспомнилось лицо Уила Трэйса с фотографии. Жена и двое детей...
Он вздохнул и повернулся к Ренни:
- Вы забрали агента ФБР?
Тот потряс головой.
- Мы что, такие плохие? Стая - не то, что о ней думают многие. Мы герои долгой, трудной и горькой войны.
- Против кого?
- Против тех, кто гораздо лучше прикрывает задницу. У ФБР на них вообще ничего нет. Это они забрали агента, но мы не знаем зачем. Они задумали что-то большое и скверное, мы знаем только, что для этого им была нужна Дженет Хейз, но она пропала.
?- Кто они?
Ренни коротко взглянул на него и потряс головой.
- Держись подальше от этой войны. Ты в каком-то смысле курица, несущая золотые яйца. Если они узнают о тебе хоть что-то, то не успокоятся, пока тебя не заполучат. Ты можешь думать, что Стая действует жестко, но подумай вот о чем. У меня хватило жалости оставить твоего напарника в живых, а кто-нибудь из Онтонгарда заставил бы тебя самого пристрелить его - просто так, для смеха.
- Как же мне спастись, если ты не говоришь, кто они?
- Я не могу сказать. Я не знаю. Они меняют имена, скрываются, и мы встречаемся, чтобы убивать друг друга. Но все равно ты сможешь их узнать.
- Как?
- Когда у тебя на загривке дыбом встанет шерсть и ты не будешь знать, что тебе делать - бежать от человека или рвать ему горло, знай: он из них.
Ренни остановился у остановки «Стил Плаза», отстегнул ремень безопасности пассажира и открыл дверь. Укия ожидал, что его подтолкнут, вылез из машины сам, но ноги все еще с трудом его держали, и он ухватился за дверь.
- И это все? Ты ничего не объяснишь, ничего мне не расскажешь? Прайм, мой отец - кем он был? И кто моя мать? Она умерла? Почему я мог стать чудовищем? Как Хеллена залезла в мои воспоминания и почему вы оставили мне жизнь?
- Я бы рассказал тебе, сынок, но иногда лучше ничего не знать. То, что сделали с твоей матерью... - Ренни потряс головой. - Если ты узнаешь, я тебе не позавидую. Возвращайся к своей жизни и держись подальше от всего, что связано с Дженет Хейз.
Укия отступил назад, покачнулся и схватился за столб.
- Ты должен мне все рассказать.
Ренни наградил его тяжелым долгим взглядом.
- Я не уверен, что получится. Никогда такого не рассказывал. Обычно, вступая в Стаю, получаешь ее память, а ты вроде и в Стае, а вроде и нет. Я даже не знаю, с чего начать. Позвони напарнику и езжай домой. Не буди спящих!
Седан рванулся вперед, дверь захлопнулась. Укия смотрел ему вслед, пока тот не исчез из виду. потом огляделся. Всего в дюжине футов стоял телефон-автомат; Укия отпустил столб и похромал к нему.
Макс снял трубку после первого гудка:
- Беннетт!
- Макс, это я.
- Ты где?
- В центре, на остановке возле «Стил Плаза» на Шестой авеню.
- Как ты?
- В порядке.
- Держись. Я въезжаю в город, буду на месте через минуту.
«Хаммер» остановился у автобусной остановки через пятьдесят семь секунд. Макс открыл дверь, и Укия с трудом забрался в машину.
- Ты в порядке?
Макс посмотрел на него с беспокойством.
- Учитывая обстоятельства - да.
Макс включил первую передачу, сделал разворот и снова двинулся по Шестой авеню, только гораздо медленнее.
- Как ты смог уйти от Стаи?
- Они меня отпустили.
Старший детектив изумленно взглянул на него:
- Вот так просто?
- Ты как будто огорчен.
- Да нет, но... - Макс взглянул на него и если даже хотел что-то сказать, то промолчал. Похищение людей, страх, отчаяние... Если он не хотел об этом говорить, то Укия и подавно. - Просто не верится, что они проделали все это, чтобы просто поговорить с тобой.
Укия усмехнулся. «Вот что такое настоящее облегчение!» То, что он чувствовал раньше, - просто ослабленный ужас.
- Ну, это можно назвать разговором, если в твои представления о разговоре уместится топор, дробовики и обсуждение того, не стоит ли зарезать блудного сына и подать на ужин вместо телятины.
- И о чем вы говорили?
- Они хотели разрешить возникшее в семье противоречие.
- Противоречие? Постой, они же сразу заметили твое имя! Значит, это Стая потеряла тебя в Орегоне? С этого началось все сумасшествие?
- Похоже на то. Они сказали, что моим отцом был Прайм, один из Стаи. Не знаю, как они узнали, но в этом они были совершенно уверены.
- Не понимаю. Раз так, зачем им было убивать тебя?
Как он узнал?.. Ах да, камера. «Делайте со мной что хотите, только не перед ним... Везите меня куда угодно...» «Мы планировали быстрый захват...» О радости современной техники!
- Прости, Макс. Я должен был уберечь тебя, просто должен был.
Тот пожал плечами, не глядя на Укию.
- И ты оказался прав, никто из нас не пострадал. Но если бы они тебя убили...
В молчании они проехали бульвар Форт Дюквесн, продираясь сквозь вечные дорожные работы. Внезапно Макс выругался, взглянул на часы и протянул Укии свой сотовый.
- Ты успеваешь поймать мам за завтраком.
Если Укия из-за работы не ночевал дома, то всегда старался звонить домой во время завтрака.
- А они знают?
- Я тебе поверил, Укия. Ты сказал, что Стая тебя не тронет, и я верил, даже когда мы посмотрели диск. Я вначале хотел точно знать, что мне им сказать.
Молодой детектив нашел в списке телефонов быстрого набора на сотовом Макса свой домашний номер. На втором гудке трубку сняла мама Лара и каким-то осторожным голосом произнесла:
- С добрым утром, Макс. Как дела?
- Это Укия, мам.
Ее голос совершенно изменился.
- Укия! А почему ты звонишь по телефону Макса?
- Потерял свой, - честно ответил он. - Я просто звоню сказать, что все в порядке. Как дела дома?
- Все нормально. Да, это Укия. - Келли что-то взволнованно говорила на заднем плане. - Келли хочет с тобой поговорить.
Прежде чем он успел ответить, в трубке раздалось шуршание, а вслед за ним - голос Келли:
- Укия, ты купишь мне новую куклу?
- Новую? А что с твоими старыми?
- Рейнджер вчера их съел! Всех: и Барби-солдата, и доктора Скиппер, и близнецов Бедди-Бай.
Вот это бойня! Укия беззвучно засмеялся.
- Ладно, Тыковка, я куплю тебе новую куклу, но ты заботься о ней получше, а то Рейнджер и ее съест.
Макс закатил глаза и прошептал:
- Да ты ее испортишь!
- Спасибо, Укия. Я хочу...
- Тыковка, я не могу обещать тебе конкретную куклу. Куплю какую смогу, ладно?
Маленькая девочка долго обиженно молчала, наконец он услышал:
- Ладно, увидимся вечером. Я тебя люблю. - И трубку повесили.
Укия рассмеялся в полный голос и отдал телефон Максу.
- Я здорово обязан ей. Если б не Келли, мама Лара успела бы спросить, где это меня всю ночь носило. - Только теперь он заметил, что они переехали Мононгахелу и едут вдоль реки Огайо. - Слушай, а куда мы едем?
- Мне звонили из ФБР. У них случился поджог, обнаружили тело, и они просили меня приехать и идентифицировать его - ведь это мог быть и ты.
- Но это не я! Ты мог позвонить им и сказать.
- Да, но они нашли место, где тебя обыскивала Стая. Нашли твой бумажник, телефон, «кольт» и ключи. Я решил, что ты захочешь получить их.
К уже знакомому скопищу полицейских машин на этот раз добавились пожарные машины и городские спасатели. После дождя и тушения пожара по канавам неслась темная масса воды. Пожарные хмурились при виде Макса, но спасатели узнали детективов по совместным спасательным операциям. Им уже было известно о похищении Укии, и они были несказанно рады видеть его живым, хотя и не совсем здоровым. Юношу отвели в сторону, осмотрели рану от дроби, мигом срезали с него остатки рубашки, промыли раны и перевязали их стерильными бинтами всех возможных размеров. Когда детективы подходили к месту преступления, Макс смеялся.
- Что такое?

Предыдущая страница 6 Следующая страница


7 Уэн Спенсер

- Ты выглядишь как Барби-солдат, когда доктор Скиппер ее хорошенько полечит.
Укия поморщился и остановился посмотреть на себя в боковое зеркало пожарной машины. Белые повязки ярко выделялись на его загорелой коже. Вспомнив кукольную «резню», он снова рассмеялся.
- Вчера Рейнджер съел Барби-солдата.
- Съел Барби? - Макс поставил ногу на бампер ближайшей пожарной машины и оперся о колено. - Жаль, в комбинезоне и с короткой стрижкой она была чудо как хороша. А твоя мама Джо все-таки странная.
- Она просто не хочет, чтобы Келли играла стереотипные женские роли. - Объясняя, Укия пытался понять, что такого спасатели сделали с его спиной. И когда он успел ее поранить? Память подсказала: вчера, когда выстрел из дробовика свалил его на пол, что-то острое попало внутрь его бронежилета.
- Тогда зачем вообще покупать ей кукол?
- Она бы и не стала, но Келли так их любит. По-моему, маму Джо это возмущает.
Макс рассмеялся, потом углядел кого-то за передним бампером пожарной машины.
- Не думаю, что в нашем городе... а вот и Крэйнак. Эй, Крэйнак!
Макс кинулся к нему, прыгая на ходу через канавы. Крэйнак был бледен, с синяками под глазами, от него пахло рвотой.
- Беннетт, слушай, мне так жаль... - Укия обошел пожарную машину, встал рядом с Максом, и тучный полицейский замолчал от изумления. - Где ты его нашел?
- Это он меня нашел.
Макс достал сигару, срезал кончик и зажег ее.
- У меня это хорошо выходит, - скромно добавил Укия.
Крэйнак схватил его за плечи и легонько потряс.
- Приятно видеть тебя целым. Когда мне сказали, что там может быть твое тело, мне аж поплохело. Как я рад тебя видеть!
- Спасибо.
Укия знал, что полицейский говорит чистую правду: ему действительно недавно было плохо.
- Значит, я тебя вычеркиваю из списка пропавших. - Крэйнак хлопнул его напоследок по плечу и отпустил. - Когда идентифицируют тело, можно будет вычеркнуть двоих. Скорей бы ФБР пришло в себя и перестало терять агентов! У нас уже преступность зашкаливает.
- А что такое?
- Ты ему не сказал? Прошлой ночью, около десяти, пропал еще один особый агент, Уорнер.
При этих словах у Укии внутри все сжалось, он расслабился, только услышав имя пропавшего агента. На секунду он испугался, что пропала агент Женг. Такие новости легче воспринимать, если они касаются кого-то незнакомого. Он испытал внезапный прилив сочувствия к Крэйнаку, которому пришлось заниматься телом, найденным на пожарище.
- Кстати о ФБР, ты не видел агента Женг? - Макс выпустил клуб вишневого дыма. - У нее все вещи Укии, которые выбросила Стая.
- Ах да, вы же работаете с нашей ФБР - Феей Быстрой Расправы. - Произнося прозвище Женг, Крэйнак для пущего эффекта выбрасывал вверх пальцы. - Она не злится, не расстраивается, она просто леденеет. Сегодня она вообще похожа на айсберг, у нее даже молчание ледяное.
- И где же наш айсберг?
- За домом. - Крэйнак указал в узкий проход между домами. - Пожар начался в старом угольном погребе в дальнем углу подвала. Одна из соседок проснулась, когда началась гроза. Она сидела в спальне на подоконнике и смотрела на молнии, в это время к пустому дому подъехал черный седан. Из него вышли четверо, они внесли в дом сопротивляющегося пятого. Женщина позвонила в службу спасения, но, когда мы прибыли, подвал уже вовсю пылал. Сгорела вся задняя половина дома.
- А почему они решили, что там был Укия?
- Почерк похожий. Жертву сожгли живьем, мы слышали крики, но подобраться не могли. А после этого еще и в ФБР сказали, что это мог быть ты... Придется мне сегодня завтракать второй раз.
- Я все равно не понимаю, - пожаловался Укия.
- Тебя схватила Стая, - пояснил Макс, водя по воздуху сигарой. - Почерк этого преступления напоминает Стаю, и легко предположить, что жертвой был ты.
Крэйнак кивнул и вытащил из пачки «Мальборо».
- В прошлом году было как раз такое дело. Жертву связали, убили и подожгли дом. Здесь тоже тело жертвы полили жидким топливом, а тогда свидетели опознали на месте преступления двух членов Стаи.
«Однако в какую семью меня приняли!»
- Их не арестовали?
- Чтобы арестовать, надо поймать, - хмыкнул Крэйнак. - А чтобы поймать, надо найти. Никто не знает, где прячется Стая.
- Вверх по Мононгахеле, - слегка виновато признался Укия. - В старом складе на правом берегу, ниже металлургического завода, оттуда слышно Кеннивуд.
Полицейский записал все в карманный компьютер.
- Это может нам помочь. Хотя они все время меняют базы, и после того, как ты... - Тут он поднял на Укию удивленный взгляд. - А как ты смог от них сбежать?
И тот сказал правду, чувствуя себя при этом довольно глупо:
- Они меня отпустили.
- Стая? - недоверчиво переспросил Крэйнак.
Укия кивнул и указал на дом:
- И я не думаю, что это сделали они.
- Почему?
Они были заняты мной. В полночь вся Стая собралась на складе, они разошлись только час назад.
- Ты уверен, что все были там всю ночь? В Питтсбурге их около двадцати.
- На складе был двадцать один человек. - Укия закрыл глаза и сосредоточился. Да, все время испытания он чувствовал присутствие Стаи. - Никто не уходил.
Крэйнак снова что-то записал в компьютер, качая головой, потом осмотрел перевязанного Укию.
- Ты-то хоть цел? Тот кивнул.
- В ФБР считают, что в Окленде должна была случиться казнь. За что Стая хотела тебя убить и почему они передумали? Зачем было похищать тебя, держать десять часов, а потом отпускать?
Этот вопрос будет повторяться до тех пор, пока он не даст ясного ответа. Крэйнак, конечно, друг, но он еще и офицер полиции. Потом об этом спросят в ФБР, потом - Макс, его мамы... Укия взглянул на Макса, тот старательно делал вид, что ответ его не интересует. Что ж, по крайней мере за один раз об этом узнает и напарник, и полиция.
- Оказывается, мой отец принадлежал к Стае. Он не хотел, чтобы я родился, поэтому, когда Стая узнала, что я живу в Питтсбурге, их предводитель решил выполнить предсмертное желание отца.
Крэйнак присвистнул, продолжая записывать.
- Кошмар какой.
- К счастью для меня, большинству эта идея не нравилась, они хотели сделать меня почетным членом Стаи. Ренни Шоу изменил план уже в Окленде, он схватил меня и созвал собрание. У них было горячее обсуждение с применением топоров и дробовиков. - Поиски в воспоминаниях он объяснить не мог и решил вовсе о них не рассказывать. - Около пяти часов утра они проголосовали за то, чтобы меня отпустить.
Крэйнак снова присвистнул и взглянул на Макса, тот ковырял землю носком ботинка.
- И как разделились голоса?
- Не знаю, мне они не рассказали.
- Знаешь, парень, - предложил вдруг Макс, - давай заберем твои вещи и уедем в отпуск.
- Мне все больше нравится та школа вождения в Калифорнии.
Крэйнак внес в записи еще что-то и закрыл компьютер.
- Я скину им твои показания и вычеркну тебя из списка пропавших. Будешь подавать на Стаю в суд?
Укия рассмеялся.
- Зачем подавать в суд, если их не арестуешь? Крэйнак нахмурился.
- Твоя правда. Но чудеса все же случаются.
- Поймаете - подам на них в суд.
- Вот и умница. Ладно, будь осторожен и зря не высовывайся.
- Ты тоже.
- Кстати, голый по пояс и в бинтах ты здорово выглядишь.
Сзади дом напоминал жерло ада. Стена обвалилась, открывая черные дымящиеся внутренности дома. Макс остановился посмотреть, насколько сильно строение пострадало, Укия же сразу увидел в толпе собравшихся агента Женг. Она стояла в некотором отдалении от всех, ее черный дождевик слегка шевелился в потоках жаркого воздуха, а мокрые черные волосы уже начинали подсыхать. Агент наблюдала за тем, как проходит разбор завалов. Укия двинулся к ней, пытаясь угадать, о чем она сейчас думает.
Женг заметила и узнала его, только когда он подошел совсем близко.
Лицо ее преобразило удивление и что-то, очень похожее на радость. Все жесткие линии и углы смягчились, и у Укии при взгляде на нее захватило дух: Женг была прекрасна. Она протянула руку, и он пожал ее.
- Укия! - тепло сжимая его руку, выдохнула она. - Как я рада, что ты жив! Как ты выбрался? - Агент коснулась повязки на его груди. - Ты серьезно ранен?
- Стая отпустила меня. - И он изложил ей слегка сокращенную версию происшедшего. - Я не ранен, спасателям было просто некуда девать бинты.
- Тогда остается вопрос: кто же погиб в огне? Ты не знаешь?
- Откуда мне знать? - Укия озадаченно потряс головой.
- Стая не говорила об агентах, которых они удерживают? Ты их видел? Они живы?
- Я спрашивал о них. В Стае мне сказали, что в городе действует другая банда, она работает очень скрытно. По словам Ренни Шоу, агенты именно у нее. Если жертвой окажется один из агентов, значит, он говорил правду.
- Почему ты так говоришь? Они пощадили тебя, и теперь ты их защищаешь?
Укия серьезно подумал, прежде чем ответить.
- Нет. Просто они сказали, что вся Стая в сборе, и количество людей совпадало с известным полиции числом членов Стаи в Питтсбурге. С полуночи до пяти утра, когда начался пожар, никто никуда не уезжал. Это не их рук дело. Если погиб агент ФБР, значит, они говорят правду.
Женг снова наградила Укию своим непроницаемым взглядом. Она была похожа на глубокий тихий пруд: похищение детектива и его возвращение, как камни, создали на поверхности круги, но те пропали бесследно. После ярких проявлений эмоций, характерных для Макса, это очень успокаивало. Тем более что он прекрасно помнил вспышку истинных чувств на прекрасном лице и крепкое пожатие ее теплой руки.
Из развалин выбрался полицейский в форме и приблизился к ним.
- Сейчас вынесут тело.
Агент кивнула и повернулась к Укии:
- Ты сможешь опознать обожженное тело так же, как работал с кровью?
Она с поражающей легкостью приняла его способности. Многие отказывались верить даже после того, как он приводил одно неоспоримое доказательство за другим; некоторые боялись с ним работать, как будто его необычные данные могли повредить им. В ней же не было ни неловкости, ни страха, только спокойное ожидание.
- Думаю, да.
- Ты забрал свои вещи?
Это подошел Макс.
- Я над этим работаю.
Он начисто забыл!.. Абсолютная память не спасает от забывчивости. Агент осторожно подала ему «кольт», потом вытащила из кармана дождевика телефон и ключи и вложила ему в руки.
- Держи. - Его бумажник она хранила в нагрудном кармане пиджака. - В бумажнике была твоя официальная фотография, я забрала ее, чтобы приобщить к делу. Прости, сейчас у меня нет ее с собой.
- А, ты об этом. - Укия открыл бумажник и нашел среди кредитных карт и фотографий пустой карман. - Меня фотографировал Макс, мы используем ее для рекламы. Можешь не возвращать, мы печатаем их с негативов.
Возможности ответить у агента не нашлось, так как принесли тело. Оно уже было упаковано в специальный мешок, но для взрослого тела тот казался слишком плоским. Агент жестом остановила их и открыла мешок.
Тело напоминало египетскую мумию, плоть присохла к костям, а в некоторых местах вообще отсутствовала. Конечности отделены от тела, нижней челюсти нет, рот открыт в беззвучном крике, волосы и кожа сожжены до черных закопченных костей. Укия невольно отшатнулся.
Крэйнак это видел? Тогда понятно, почему ему было плохо.
- Ты уверен, парень? - тихо спросил Макс.
Укия кивнул и протянул руку, касаясь обожженного трупа. Огонь изменил структуру ДНК, так что детектив с трудом узнал знакомые спирали, но все же узнал, и глаза его наполнились слезами.
- Кто это? - тихо спросила агент Женг.
- Дженет Хейз.
Макс и Укия в молчании приехали в контору, молодой детектив поднялся в свою спальню и надел чистую футболку. Спустившись вниз, он обнаружил напарника за бесконечными телефонными звонками и довольно быстро понял, что тот делает: Макс связался со всеми, кто мог помочь найти Укию или отомстить за его смерть, и теперь рассказывал о его возвращении.
Укия забрел на кухню и обнаружил, что он голоднее, чем ожидал. В холодильнике нашелся цыпленок, которого он разогрел, съел и после этого уже не мог остановиться. Юноша разморозил и зажарил бифштекс, заел его картошкой быстрого приготовления, поджарил все яйца, которые нашел, и приготовил в микроволновке кукурузу. Когда Макс зашел выпить кофе, он как раз приканчивал мороженое.
- Иди наверх и поспи, - предложил Макс, разглядывая остатки обеда напарника.
- Я хотел немного поработать.
Старший детектив взглянул на часы и рассмеялся.
- Если хочешь, я секундомер поставлю. Можешь заснуть за столом, а можешь наверху, в кровати, мне все равно.
- Я вовсе не хочу спать! - Но тут уверенные слова Укии прервал широкий зевок.
- Вчера тебе крепко досталось, да и ночью ты не спал. Я же тебя знаю: после такого обеда ты засыпаешь через пять минут. Чтобы добраться до спальни, у тебя есть четыре минуты, даже меньше.
- Ладно, сдаюсь! - Укия понял руки. - Только не давай мне спать весь день, вечером я хочу побыть со своими.
- Я тебя разбужу, когда пора будет ехать за мотоциклом, - обещал Макс.
Укия вернулся в спальню. Глава «Детективного агентства Беннетта» решил оборудовать ее как следует после того, как Укии в четвертый раз пришлось ночевать на полу, когда работа или непогода задерживали его в городе. Над спальней работал декоратор, специалист по интерьерам, и вся сумма была списана как расходы фирмы. Так в комнате поселились громадная кровать, тумбочки вишневого дерева и восточные ковры. С тех пор в спальне оседало все больше личных вещей Укии, так что посторонний наблюдатель мог бы с уверенностью сказать: тут он и живет. Знакомое, уютное помещение... И все же это не дом.
Он проснулся сам, в три часа дня. Постель заливало жаркое солнце, и Укии приснился кошмар, будто его сжигают живьем. Знание, что так бы, возможно, и случилось, не пройди он испытание Стаи, ничуть не успокаивало. Он побрел в ванную и смыл с себя все вчерашние «приобретения»: грязь, смерть, страх и бесчисленные повязки. Синяк и рана от дроби на груди, равно как и царапины на спине, слава Богу, полностью исчезли до того, как он встретился с мамами. После душа Укия в запотевшем зеркале выглядел таким нормальным и знакомым; с первого взгляда и не скажешь, что все его взгляды на жизнь перевернулись.
Одевшись в чистое, он спустился вниз и на лестнице столкнулся с Максом.
- Привет! - Тот остановился. - А я шел тебя будить. Мне надо встретиться с Джени и Чино.
- А я собирался забрать мотоцикл и поехать домой.
Макс кивнул и начал спускаться.
- Приезжай завтра пораньше, примерно в семь тридцать. Хорошо?
- Хорошо. Интересно, что мне сказать мамам? Макс сморщился.
- Даже не знаю. Наверное, часть правды, но не всю правду, для этого она слишком странная и страшная. Джо, знаешь ли, захочет услышать о твоем отце.
Укия знал, что это правда.
Макс щелкнул пальцами.
- И не забудь купить Келли куклу!
- Я правда забыл! Спасибо, что напомнил.
Макс устало покачал головой.
- Не понимаю, как ты можешь наизусть цитировать «Желтые страницы» и при этом забывать такие мелочи.
- Мне надо подумать об этом, прежде чем запомнить, Макс. Я совсем не думал о куклах.
- Ладно, до завтра. Езди осторожно и не забудь пистолет.
Укия остановился у двери.
- Пистолет?
- Да, пистолет. Два раза за два дня - это многовато. Думаю, тебе стоит все время носить пистолет.
Молодой детектив открыл рот, чтобы возразить напарнику, и снова закрыл его. Тот выглядел усталым и явно старше своих тридцати восьми. Укия вспомнил отчаяние Макса, когда Стая забирала его, а потом - как он касался обгорелого тела Дженет Хейз. В Питтсбурге стало опасно, сейчас не время бегать безоружным, особенно когда едешь домой, к семье. Он медленно кивнул.
- Ладно, я возьму пистолет.
Укия мог найти универмаг по пути домой, но для этого ему пришлось бы делать крюк в несколько миль и путаться в пригородных транспортных развязках. На пути от офиса в мастерскую как раз пролегала Уолнат-стрит, она выделялась из спокойного района Шэйдисайд количеством модных бутиков. В пять или шесть кварталов поместились самые модные и дорогие магазины города, недвижимость тут стоила дорого, а припарковаться было и вовсе невозможно. Укия медленно шел по улице, приходя во все большее смятение.
Да, куклы здесь продавались. Один магазинчик предлагал по устрашающей цене куклы вуду, снабженные сертификатами подлинности; еще более устрашающим оказалось то, что на тряпичном теле куклы обнаружилась настоящая человеческая кровь. В другом месте нашлись куклы-талисманы из Перу, приносящие плодовитость. Японские куклы в шелковых кимоно были очаровательны, но совершенно непрактичны при том уровне повреждений, который приходилось выдерживать игрушкам Келли. У одной витрины Укия решил было, что ему повезло: на него смотрела целая полка кукол Барби; однако оказалось, что они одеты в платья от ведущих дизайнеров, сшитые вручную, а раздетых кукол здесь не продают.
На одной из боковых улиц Укия обнаружил магазинчик с изделиями индейцев. Дверь была открыта, но знак четко, не оставляя места для сомнений, утверждал: «ЗАКРЫТО». Часть полок пустовала, на полу громоздились закрытые коробки с надписями вроде «ловцы снов», «амулеты» и «одеяла навахо». У двери стояла открытая коробка, в ней прятались куклы в платьях, вышитых бисером. Седая женщина, расставлявшая товары на полках, увидела в дверях силуэт детектива.
- Простите. Кондиционер сломался, и я открыла дверь. Мы еще не готовы обслуживать покупателей.
Укия показал на коробку с куклами:
- Я обошел все магазины в районе, чтобы найти куклу для младшей сестры. Вчера собака съела всех ее кукол, и я обещал купить ей новую.
- О Боже, съела всех? - Женщина рассмеялась. - Я смогу принять платеж с кредитной карты, но не наличными. Если у вас есть карта, я продам вам куклу.
- «Америкэн Экспресс» подойдет? Укия вынул бумажник.
- Мы принимаем все основные карты. - Женщина взяла коробку с куклами и отнесла к при лавку, служившему еще и витриной для ювелирных изделий. - Они тут все примерно одинаковые, хотя платья вышиты вручную. - В подтверждение своих слов она выложила на прилавок пять кукол. - Выбирайте.
Укия выбрал центральную куклу. Ее волосы, черные, как у самого юноши, были заплетены в две длинные косы, темные глаза подмигивали ему, пока он рассматривал расшитое ярким бисером платье. Он словно видел женщину, сделавшую ее, - черные волосы, темные глаза, смуглая кожа... У него так много общих черт с ней, что в пору задуматься, уж не были ли его родители индейцами.
- Я возьму вот эту.
- Давайте я ее заверну. - Женщина достала откуда-то небольшую коробку. - А потом поищу квитанции, они где-то здесь.
Кукла лежала в коробке, и Укия осмотрелся в поисках квитанций, но неожиданно его внимание привлекла стеклянная витрина с маленькими фигурками животных, вырезанными из камня.
- Какие красивые, - выдохнул он, наклоняясь, чтобы рассмотреть их поближе.
- Это амулеты, их делают индейцы из племени зуни. - Рассказывая, женщина заворачивала коробку с куклой в серебряную бумагу. - У каждого животного своя сила, и если держать у себя статуэтку и относиться к ней с уважением, это животное поделится с вами своей силой. Медведь - здоровье и сила; крот защищает снизу, зуни закапывают его рядом с посевами, но особенно стараются положить в основание нового дома. Лягушка... плодовитость, дождь.
Возможно, Укия был несколько пристрастен, но больше всего ему понравилась фигурка волка, вырезанная из синего камня. Глаза ее отлично передавали непоколебимое спокойствие охотящегося волка; почему-то статуэтка напомнила ему ровный взгляд агента Женг.
- А какой силой может поделиться волк?
Женщина поставила рядом с ним завернутый подарок.
- Волк, горный лев и барсук делятся силой охотника, помогают находить и преследовать.
Охотник... Агент Женг - тоже охотник.
- Я хотел бы купить фигурку волка. - Повинуясь импульсу, Укия купил ее в подарок Женг, хотя и не знал, увидятся ли они когда-нибудь. - Ее не надо заворачивать.
- Конечно. - Женщина открыла витрину достала фигурку, завернула ее в вату и опустила в маленький пакет. - Скажите, пожалуйста, вы случайно не индеец?
- Думаю, да. Меня... - Укия решил не вдаваться в подробности, - усыновили, своих настоящих родителей я не знаю.
- Понятно. - Проведя кредитной картой по сканеру, женщина перевернула ее, чтобы посмотреть на подпись. - Укия Орегон... Интересное имя. Я бывала там. Маленький городок... Там рядом резервация индейцев.
- Правда?
- Племена кайюсе, уматилла и валла-валла. Хорошие люди, и делают очень красивые корзины. Чуть позже я распакую коробку с ними, возможно, вы захотите зайти и посмотреть.
Укия подписал квитанцию.
- Я постараюсь. Спасибо.
Он вышел на улицу с фигуркой в кармане и куклой в руках, размышляя о своих родителях. Женились они явно не по любви: Стая фактически утверждала, что отец хотел убить мать, пока та была беременна, - только так можно убить нерожденного ребенка, взорвав корабль. Но все же отец ее не убил. Или он передумал (правда, Стае почему-то не сказал), или мать все же осталась в живых и смогла убежать. Если так, тогда понятно, почему он оказался в глуши и вынужден был сам о себе заботиться.
Думать об этом было грустно, поэтому Укия отыскал в воспоминаниях момент, когда агент Женг узнала его на пожарище, и снова пережил его во всей полноте.
- Эй, Волчонок! - приветственно проорал Майк, когда Укия вошел под полутемные своды ремонтной мастерской; под слоем смазки механик весь сиял. - Я ждал тебя еще вчера!
Майк никогда не понижал голос, его обычную громкость большинство людей назвали бы криком. Макс говорил, что у механика проблемы со слухом, Укия же считал, что это просто показывает степень его довольства жизнью; радостное настроение и постоянная улыбка Майка говорили в пользу правоты Укии.
- Я... У меня вчера были проблемы.
Он усмехнулся: подобное описание делало вчерашние события вполне тривиальными.
- Да? Выслеживаете кого-то? Укия неохотно кивнул.
- Нас наняло ФБР - найти одного из их пропавших агентов.
- Это Трэйса, что ли? Вчера еще одного потеряли, Уорнера. В новостях только об этом и твердят. Ну и как дела?
- Меня похитила банда байкеров.
- Ну, ты гонишь! - проорал Майк. - Иди ты! На что ты байкерам сдался? Все говорят, что они крутые, а на самом деле это чушь собачья! Да мои дядя и тетя в «Ангелах Ада» состоят!
- Это были «Волки-Воины».
Улыбка механика куда-то пропала, он прошептал:
- Вот черт! Ты как, в порядке?
- Да, они меня не тронули.
- Не знаю, чем ты их так напряг, Волчонок, но с ними лучше не связываться. Вообще-то байкеры - нормальные ребята. Ну, напьются там, подерутся, но с кем не бывает? Они работают с девяти до пяти, едят макароны с сыром, сидят с женами и детьми на кухне, а вечер проводят у телека, с пивком. Обычные люди, только по выходным повоевать любят. Но, черт побери, «Волки-Воины»! У этих порядок военный, они такой жизнью все время живут. Держись от них подальше, говорю тебе!
- Я так и собираюсь. - Укия не знал, правду ли сказал Майку. Ренни не ответил на множество вопросов. Сколько он выдержит без ответов, зная, что они есть у Стаи? - И вообще они сделали меня почетным членом.
- Да ну! - снова заорал Майк. - Ты - Волк-Воин? Ну даешь! - Он хлопнул Укию по руке всей пятерней. - Мой друг - Волк-Воин! - Все еще смеясь, механик подошел к столу и взял ключи. - Счет я пришлю. Держи ключи!
Молодой детектив поймал кольцо с ключами от своего мотоцикла, которые носил отдельно от всех остальных, Ключи от дома, офиса, гаража офиса, трех принадлежащих компании машин и еще несколько ключей он считал опасным доставать, когда вел мотоцикл.
- Спасибо, Майк.
Механик проводил его до выхода, где грелся на солнце ярко-красный мотоцикл Укии. Подарок Келли детектив спрятал в седельную корзину и оседлал машину. Улыбка снова сползла с лица Майка.
- Не знаю, почетный ты там член или кто, но не связывайся с Волками-Воинами больше, чем необходимо.
- Постараюсь, - туманно пообещал Укия.

Предыдущая страница 7 Следующая страница


Глазами Чужака 8

Он проехал по мосту Ветеранов и помчался на север по шоссе I-279, одновременно размышляя о событиях этого дня. О самом похищении Укия постарался не думать - слишком свежие и ранящие чувства. Почему ему до сих пор стыдно вспоминать, как он соврал Максу? Это ведь спасло всем жизнь. Возможно, он боялся, что напарник больше не будет доверять ему полностью. Вспомнив, как Ренни открывал багажник машины, юноша снова окунулся в свои ощущения. Ренни... Запах кожи, горячего масла, выхлопных газов, пота и, как ни странно, волка. У Шоу была странная изломанная ДНК, почти как у Дженет Хейз, - как будто генетический материал просто свалили в кучу. Укия попытался разгрести этот завал, понять его. Вот нормальная структура молодого белого парня, а вот - что-то похожее на волка; и под всем этим что-то жесткое, рваное, странное - и неприятно знакомое.
Он вспомнил первое прикосновение Хеллены, сфокусировался на ее коже и обнаружил там ту же рваную структуру ДНК. И чем дольше Укия ее рассматривал, тем большее сходство с ДНК Ренни замечал. Они были словно брат и сестра, хотя в Хеллене было больше итальянской крови, чем в Шоу - ирландской: жесткая рваная часть точно повторялась. Казалось, кто-то взял общую основу и просто наложил на нее данные Ренни и Хеллены.
Укия пожалел, что не касался больше никого из членов Стаи или хотя бы предметов, к которым прикасались они. Он вспомнил их общий запах: странная смесь человека и волка. Вспомнил, что во время испытания чувствовал передвижения Стаи, хотя смотрел только в глаза Хеллены, чувствовал, как они крадутся в темноте за его спиной; их присутствие кололо кожу, словно статическое электричество. Впрочем, нет, не кожу - какую-то часть его, невидимый чувствительный слой прямо над кожей, который он до сих пор не замечал.
Детектив стряхнул с себя это ощущение и вернулся к странно знакомой структуре ДНК Хеллены и Ренни. Кажется, ДНК Дженет Хейз тоже показалась ему знакомой? Он снова воссоздал ее в памяти и нашел несколько идентичных точек у членов Стаи, затем прошелся по всей длине генной цепочки, сравнивая со всеми недавно полученными образцами. Уил Трэйс? Нет. Агент Женг? Нет. Похититель Уила Трэйса? Вот его структура почти полностью совпадала со структурой ДНК Дженет Хейз - ситуация, как у Хеллены с Ренни.
И тут он понял очевидное. И дернулся в седле.
Он думал о своей ДНК.
Она не была идентична ДНК членов Стаи, но очень походила на нее - и имела гораздо меньше общего с ДНК Дженет Хейз и таинственного похитителя. Только там, где спираль у Ренни и остальных была разорвана и перепутана, его генетическая структура выглядела единым и неделимым целым.
«Он просто ребенок! - кричал тогда Ренни. - Волчонок Стаи! Я знаю, чего Прайм опасался в этом ребенке, мне об этом кошмары снятся с тех пор, как я в Стае. Но это не он».
Стая - не банда байкеров, внезапно понял Укия. Это семья. Его семья.
В итоге у Укии не оказалось возможности рассказать мамам о похищении и своей новой семье. Келли ждала его приезда и устроила на него засаду около двери. Укия совершил ошибку: признался, что купил куклу, но оставил на улице вместе с мотоциклом. После этого в доме воцарился хаос, и у него не оставалось другого выхода, кроме как взять малышку на улицу и отдать ей коробку.
- Индейская принцесса, - благоговейно прошептала Келли, разорвав наконец подарочную бумагу и открыв коробку. - Спасибо, Укия. Она такая красивая...
Девочка крепко обняла старшего брата, едва не задушив его.
Вдалеке послышался звук мотоцикла. Неразрывно связанный в его воображении со Стаей, звук показался угрожающим. Неизвестный повернул на длинную подъездную дорогу, ведущую к ферме, замедлил ход и двинулся по ней в сопровождении мерного рычания мотора. Так рычит рассерженный зверь... У Укии заколотилось сердце, он оторвал от себя Келли и попытался применить один из командных голосов мамы Джо:
- Келли, иди в дом.
Как ни странно, та мгновенно повиновалась.
Укия достал пистолет, проверил обойму и пошел туда, где можно было укрыться за старой каменной стеной и соснами. Мотоцикл преодолел небольшой подъем и слишком быстро въехал на дорогу, в последний момент водитель увидел, что дальше дороги нет, и резко затормозил, подняв фонтан гравия. Водитель оглядел двор, дальнюю псарню и большой старый дом под крепкими дубами, не убирая ноги с педали газа. Детектив прислонился к сосне и стал изучать непрошеного гостя. Мотоцикл небольшой, но слегка велик для водителя, значит, это миниатюрная женщина. Он глубоко вдохнул и постарался отфильтровать ее запах из выхлопных газов и запаха горячего масла.
Агент Женг! Укия покачал головой. Зачем она приехала? Мама Джо с ума сойдет.
Агент закончила осмотр двора и наконец увидела Укию в тени от стены. Зеркальная пластина ее шлема отразила его лицо, и юноша сам удивился тому, насколько яростное на этом лице выражение. Женг заглушила мотор, сняла шлем и отбросила с глаз волосы.
- Это тоже дом Макса?
- Что ты здесь делаешь? - Укия был не на шутку рассержен. - Как ты нашла нас?
По твоему сотовому. Когда я вчера звонила Максу, он был на территории этой соты, и сегодня ты направился сюда. Вот я и решила посмотреть, что же здесь такое.
- Зачем? - Укия убрал пистолет.
Агент отметила, что он был вооружен, но никак не прокомментировала этот факт.
- Последние два дня я занималась в основном тем, что думала, жив ли ты и где ты. Я решила заполнить пробелы в том, что знаю о тебе, - на случай, если так пойдет и дальше. Почему ты так злишься?
Укия выдохнул, сбрасывая злость.
- Это дом не Макса, а моей семьи. Я не хочу, чтобы это дело их коснулось. Они даже не знают, что было со мной вчера. Думают, что я работал допоздна, позвонил им, как обычно, во время завтрака и вернулся домой ужинать.
- По документам у тебя нет семьи.
Он перепрыгнул каменную стену и вышел на дорогу.
- Это чтобы любопытные агенты ФБР не лезли к ним.
Женг едва заметно улыбнулась.
- Не думаю.
Она повесила шлем на руль и слезла с мотоцикла.
- Правда. - Укия перекрестился. - Честное скаутское.
Женг скрестила руки на груди, склонила голову набок и взглянула на детектива.
- Значит, ты был бойскаутом?
Да. - Временами это было весело, а временами выть хотелось от дурацкой помпезности скаутов. О людях Укия за это время узнал гораздо больше, чем об умениях и навыках, которые пытался приобрести, да и моральные уроки принимал к сердцу ближе, чем было необходимо. - А потом стал работать с Максом.
- Так почему сюда нельзя агентам ФБР?
- Ты задаешь много вопросов.
- Это моя сильная сторона. Так почему же? Укия покачал головой: какое упорство!
- Меня не усыновляли официально. Пока суд не признал меня совершеннолетним, мама Джо боялась, что власти заберут меня у нее. Сейчас это не важно - я совершеннолетний; но привычка осталась.
- Понятно. - Женг села на каменную стену спиной к дому и оглядела окрестности. - Тут красиво. Знаешь, твоей маме не стоит волноваться, если у нее есть согласие твоей биологической матери.
- Меня бросили. - Укия присел рядом. - Мама Джо нашла меня в Орегоне. Она, наверное, нарушила не один закон, перевезя меня в Питтсбург.
Агент устало покачала головой.
- Да, она нарушила несколько федеральных законов. Ладно, я поняла, за что вы не любите агентов ФБР. Сколько тебе было лет? Год? Два? Меньше года? Как она узнала, что тебя бросили, а не потеряли?
Он рассмеялся.
- Мне было около двенадцати. В разгар зимы я бегал голым и поедал внутренности мертвого кролика, когда она первый раз меня увидела.
- Внутренности кролика?
Женг подняла бровь, на лице ее читалось явное недоверие. Укия улыбнулся и продолжил рассказ; он очень радовался тому, что видит наконец ее истинные чувства.
- Да. Понимаешь, я вырос в стае серых волков, и внутренности у нас считались самым вкусным. Зима выдалась тяжелая, и добыть целого кролика было большой удачей.
Агент склонила голову, пытаясь понять, правду он говорит или нет.
- Ты многим рассказывал эту историю?
- На самом деле, - он вдруг посерьезнел, - ты всего вторая. Первый был Макс.
Она отвела взгляд.
- Мне говорили, что твое прозвище «Волчонок», и полицейские называют тебя «волчий воспитанник». Исходя из этого, ты должен был рассказать твою историю многим.
- Я говорил, что вырос среди волков, но про то, что бегал без одежды и ел внутренности кроликов, не рассказывал. Рано или поздно приходится объяснять, почему ты не знаешь ничего про Хэллоуин, Рождество, дни рождения, школу, школьные балы, молочные зубы и прививки. Почему не помнишь детское телешоу, которое все смотрели в десять лет, почему не узнаешь цитаты из старых реклам, не знаешь о политических скандалах и мировых событиях...
Женг взглянула прямо на него светящимися глазами, и он продолжал, стараясь не потерять этот взгляд.
- Если ты говоришь «не помню», они начинают напоминать, подсказывать, надеясь, что ты вспомнишь. А когда узнают, что у тебя фотографически точная память, даже сказать «не помню» уже нельзя: они поймут, что ты врешь, но не поймут, в чем именно. Так что приходится признаться, откуда ты взялся такой. Не сразу, конечно, но довольно скоро. Я вырос в стае волков, я бегал с ними по лесам и никогда не был нормальным ребенком.
Укия замолчал. Взгляд агента немного смягчился: она ему поверила. Вот и хорошо, пока ему хватит и этого.
- Как получилось, что ты стал работать с Максом?
- Мама Джо наняла его, чтобы выяснить, кто я такой, но он не смог. В первый день, когда он приехал сюда и начал меня расспрашивать, мы вышли на прогулку и наткнулись на след человека, который ставил ловушки на ферме. Я примерно милю бежал за ним, поймал его у машины, и Макс его увез. Примерно через неделю после этого Макса наняли, чтобы найти маленького мальчика. Джон Либцер, шестнадцать месяцев, исчез со двора, его два дня не могли найти.
- И ты его нашел? Укия кивнул.
- Он побежал за соседской кошкой через улицу и в лес. Там было отверстие под нефтяную скважину, вот такой ширины. - Он показал руками. - Трудно поверить, что ребенок мог в него провалиться, но я чувствовал его запах.
- Я знаю это дело, - тихо произнесла агент. - Просматривала его, когда приехала в Питтсбург, и говорила с агентом, который его вел. Он сказал, что дважды проходил в том месте и не заметил никакой дыры. Кстати, о тебе там не было ни слова.
Укия передернул плечами.
- Мам не было дома, когда Макс приехал и попросил меня о помощи. Он знал, что дело ведет ФБР, и знал, как к ним относится мама Джо. Как только я нашел Джонни, он позвонил в службу спасения, вручил отцу ребенка счет и увез меня домой. Мамы страшно злились, но мы видели спасательную операцию по телевизору, и они плакали, когда пожарные вытащили мальчика живым. После этого я помогал Максу в подобных делах примерно раз в две недели, а три года назад он взял меня на постоянную работу.
- После истории с Джо Гэри.
- Откуда ты об этом знаешь?
- Прошлое мистера Беннетта не менее интересно, чем твое. Ветеран Войны в Заливе, служил в военной полиции, окончил колледж, воспользовавшись помощью образовательного фонда для ветеранов. Вместе с другом основал весьма успешную компанию по производству программного обеспечения для Интернета, добавив к его компьютерному гению свою практическую хватку и здравый смысл. Когда мистеру Беннетту было тридцать два, его долю выкупили за такие деньги, которые большинство людей за всю жизнь не сможет заработать. Но тут пропала его красавица жена. Полиция, как обычно, подозревает мужа, но он в это время был в Калифорнии, вел официальные переговоры о заключении сделки. И, кроме того, все знакомые говорили, что Беннетт и его жена до беспамятства любили друг друга, недавно разбогатели и собирались завести детей. За три месяца полиция ничего не нашла, и наш герой нанял частного детектива. Через неделю машину с трупом его жены подняли из озера Артур - там машина на большой скорости легко может соскользнуть с дороги и сразу уйти на глубину. Мистер Беннетт похоронил жену, стал частным детективом и посвятил жизнь поискам пропавших людей. Очень романтичная история.
Вначале Укия решил, что Женг иронизирует на Максом, но увидел, что глаза ее стали словно еще более глубокими, а голос смягчился. Отчаянные попытки Макса исправить окружающий мир и свою жизнь не на шутку тронули ее.
- А ты хорошо подготовилась.
- Кроме подозрений в исчезновении жены, единственное пятно на репутации мистера Беннетта - убийство некоего Джозефа Гэри из самозащиты. Отчеты местной полиции словно нарочно запутаны, чтобы прикрыть тот факт, что в перестрелке участвовал неизвестный с пистолетом сорок пятого калибра. Если приехать на место и расспросить спасателей, они расскажут, что раненых было трое: туристка, мужчина с серьезной контузией и юноша, которого ранили из винтовки.
- Да, день был не из лучших.
- Через неделю начинается твой бумажный след: тебя фиксируют как официального совладельца «Детективного агентства Беннетта».
- Как кого? - Изумлению Укии не было предела.
- Он отдал тебе половину компании. Кажется, это не так много, пока не прочтешь список активов: дом стоимостью в полмиллиона долларов, три отличные машины и столько оружия и высокотехнологичного оборудования для слежки, что хватит осчастливить какую-нибудь страну третьего мира. В тот день ты спас ему жизнь, понимаешь?
Макс понимал слова «напарник» и «партнер» в буквальном смысле. Укия задумался, знают ли об этом его мамы и не придет ли день, когда Макс пожалеет о своем решении. Три года назад он был более мрачным и совсем не думал о будущем.
Детектив чувствовал, что агент все еще ждет ответа и отвечать придется.
- Не понимаю, зачем ты меня об этом спрашиваешь. Кому какое дело, что я спас Максу жизнь три года назад?
- Я спрашиваю потому, что мне надо знать, насколько тебе можно доверять. Ты спас ему жизнь так же, как мне?
- По-моему, да. Я прыгнул вперед, не думая, и пули попали в меня.
- Ты был ранен, но другой человек на твоем месте бы умер.
Он кивнул.
- Наверное, да. Только не знаю, зачем тебе нужно доверять мне. Мы подумываем о том, чтобы поехать отдохнуть в Калифорнию. Такими делами мы не занимаемся. Мы ищем и находим людей, которые в обычной жизни выбрали неправильную дорогу. Как Джонни Либцер, упавший в колодец.
- Как жена Макса, когда она съехала с дороги?
Кивая, Укия услышал, как сзади к ним подкрадывается Келли. Он повернулся, и она бросилась к нему на колени, пряча лицо в сгиб его руки.
- Ну, что случилось?
- Мама просила узнать, с кем ты разговариваешь и останутся ли они на ужин.
- Ясно. Это... - «Агент Женг» явно не понравится его мамам. Он постарался вспомнить ее имя... Агент Индиго Женг. - Это Индиго. Индиго, а это моя сестренка Келли.
- Привет, Келли.
Малышка еще глубже спрятала лицо.
- Ну, что такое, Тыковка? Ты что, не можешь поздороваться?
Она замотала головой.
- Келли, что случилось? Чего ты боишься?
- Это она ранила тебя, и ты лежал в больнице?
- Нет, что ты, Тыковка. Та девушка умерла. Индиго из полиции. Помнишь, что мы тебе рассказывали? Полицейские - наши друзья.
Келли выглянула из своего укрытия и посмотрела на агента большими серьезными глазами.
- Помню.
- Вот и молодец. Беги скажи маме, что я говорю с Индиго, и она...
- Останется на ужин, - закончила за него фразу агент.
- Ладно!
Келли умчалась. Укия смотрел ей вслед и думал: когда же дети становятся легкими и грациозными? Он повернулся и увидел, что агент Женг - Индиго - внимательно смотрит на него.
Ужин прошел хорошо, возможно, потому, что ни Укия, ни Индиго ни словом не упомянули, что она - агент ФБР. Она хорошо умела задавать вопросы и выслушивать ответы, подавая голос только для того, чтобы подтолкнуть человека говорить дальше. Мама Джо и мама Лара говорили об оплодотворении «женщина + женщина», однополых браках в Соединенных Штатах и собаках мамы Джо. После ужина Джо отвела их на псарню, назвала кличку каждой из собак и рассказала, как они попадали к ней: от хозяина, который хотел избавиться от полукровки, или из приюта, где не собирались держать помесь собаки и волка.
- По стае ходит какая-то вирусная инфекция, - говорила мама Джо, заглядывая в крайнюю клетку, чтобы проведать последнее приобретение: самку, помесь волка и лайки. - Новички заболевают, как только начинают сражаться за место в стае. Инфекция, вероятно, передается через кровь.
Укия и Индиго оставили маму Джо заботиться о больной собаке и вышли прогуляться по лунному полю. Молодой детектив удивил агента тем, насколько хорошо он знает звезды.
- У мамы Лары докторская диссертация по астрофизике. Она работала в обсерватории «Аллегени», но ушла оттуда, когда появилась Келли. Я знаю, как она любила работу, и до сих пор не понимаю, как пошла на такую жертву. Сейчас она ведет особый астрономический проект НАСА в местной школе.
- А мама Джо?

- Доктор биологии. Она заведует Питтсбургским зоопарком, так что я много знаю о звездах и животных. Вон тот ковш - созвездие Большой Медведицы.
Индиго знала это созвездие, и Укия стал показывать другие. Венера и Меркурий уже скрылись, Сатурн трудно было разглядеть. Тогда он показал ей созвездие Близнецов и показал звезды Кастор и Поллукс, а потом - Марс. Индиго долго смотрела на планету, затем проговорила:
- Она такая маленькая и так далеко... Трудно поверить, что мы ее достигли. Интересно, как там марсоход?
Укия рассмеялся.
- А я и забыл про экспедицию!
- А я вот не могу.
Интересно почему, подумал Укия, но тут его отвлекла полоска света на горизонте.
- Звезда падает! Загадывай желание.
Губы Женг задвигались на фоне ночного неба. Что она загадала, о чем просит? Он захотел узнать, о чем она думает.
И тут Укия вспомнил - и улыбнулся в темноте.
- Я кое-что купил тебе сегодня.
- Мне?
Укия вытащил из кармана пакетик со статуэткой волка и протянул Индиго.
- Когда я покупал ее, то не знал, смогу ли увидеть тебя еще раз и сделать тебе подарок.
Он рассказал о том, что узнал в магазине.
Агент развернула фигурку и стала рассматривать при лунном свете.
- Ты купил это мне?
Вопрос удивил его. Он ведь только что это сказал! Или она думает, что он купил фигурку просто потому, что она ему понравилась, а теперь притворяется, что давно все спланировал.
- Мне нравится, что ты способна концентрироваться на том, что происходит здесь и сейчас. Большинство людей все время думают о том, что было и что могло бы быть, и тратят время на мысли о том, чего не происходит. - Он протянул руку, коснулся статуэтки в ее руке, и пальцы их соприкоснулись. - У этого волка очень сосредоточенный вид. Он напомнил мне тебя.
Она еще долго смотрела на фигурку, потом прошептала:
- Спасибо. Он такой красивый.
Они шли по морю пшеницы бок о бок, едва не касаясь друг друга. Потом Индиго взяла его за руку, и ее теплая мягкая ладонь надежно устроилась в его ладони.
- Значит, тебе двадцать один.
Так мы полагаем. Когда мама Джо нашла меня, я был примерно между тринадцатью и шестнадцатью. Они решили, что тринадцать, чтобы успеть научить меня всему, и стали считать с этого дня. Это было в январе, восемь лет назад. Я могу быть немного старше или младше.
- Ты все еще выглядишь на четырнадцать - шестнадцать. Ну, не всегда, обычно где-то на восемнадцать, а потом вдруг становишься ужасно похож на щенка-подростка.
- Спасибо.
Они подошли к большому дубу, на котором располагался древесный дом Укии. Индиго взобралась наверх, он полез следом.
- А сколько лет тебе?
- Двадцать шесть.
- Ты старше меня, - заметил он, ложась на вытертое дерево.
Интересно, о чем она думает, когда вот так глядит на него?
- Я украду тебя из колыбели, - пробормотала Индиго, наклонилась и поцеловала его.
Укия видел поцелуи по телевизору и не знал, отчего все так на них помешаны, а сейчас едва не застонал от удовольствия. Ее рот был влажным и сладким, а когда их языки соприкасались, по нему словно проскакивали искры. Юноша неловко обнял Индиго, обхватив правой рукой изгиб ее спины, а левой зарывшись в густые волосы. Она прижалась к нему, и Укия почувствовал все ее тело, маленькую грудь, плоский живот, изгиб бедра... Она расстегнула на нем рубашку, и он сел. помогая ей раздеть его. Женг выскользнула из одежды, и они снова обнялись, чувствуя теплую кожу друг друга. Он поразился, насколько мягкая у нее кожа и как под ней переливаются мышцы.
- Ты делал это когда-нибудь? - прошептала она, поднимая на него глаза, до краев полные лунным светом.
- Нет, - неохотно признался он. - Все мои знакомые девушки страдают от гипотермии и находятся в пограничном шоковом состоянии.
Она легко рассмеялась и погладила его грудь.
- А все мои знакомые парни слишком хотят быть похожими на тебя.
- На меня?
- Ты от природы сильный и спокойный. Они так стараются это изобразить, но не могут перестать болтать, когда видят хорошенькую девушку. Они носят темные очки, чтобы казаться опасными, а ты и так опасен.
Он целовал ее плечи, шею, изгиб груди.
- Разве так важно, что я опасен? Его волосы заглушили ее смех.
- Бухгалтеры не приглашают меня на свидания второй раз.
- Значит, я должен быть рядом с тобой и не бояться?
- Ты и так это можешь.
Он взглянул на нее и потерялся в ее глазах.
- Я так мало о тебе знаю.
Спина Индиго очаровывала Укию: тонкий позвоночник под тонкой кожей... Девушка перекатилась на спину, и ему открылось еще более захватывающее зрелище.
- Что ты хочешь узнать?
Он рассмеялся, водя пальцем по ее маленькой груди, так не похожей на бесформенные выпуклости Барби.
- Все. Ты родилась в Питтсбурге, - так утверждали ее документы, - жила тут какое-то время. Твой акцент едва различим, но он есть. Ты сама захотела вернуться или тебя откомандировало Бюро?
- Я попросила. Здесь живет моя семья. Я начала скучать по ним, пока училась в колледже, а потом в Академии. Возможно, дело в том, что в Вашингтоне у меня не было друзей.
- Отец, мать, братья, сестры?
- Да, и есть еще другие родственники. Они живут в районе Саут-Хиллз. Когда я вернулась в город, родные хотели, чтобы я жила дома, но я отказалась.
- Они боятся за тебя из-за работы. Тебе пришлось бы лгать им каждый день, живи ты с ними.
- Да. - Она вдруг улыбнулась ему своей чудесной улыбкой. - У папы ресторан, там работают почти все родственники. Они не понимают, что со мной не так.
- Все с тобой так. Ты хочешь спасать невинных жертв, наказывать преступников, бороться со злом и вершить справедливость.
- Ты все обо мне знаешь. Теперь засмеялся Укия.
- Нет, просто в чем-то ты похожа на меня. Какой твой любимый цвет?
- Синий, фиолетовый, индиго. А твой?
Он подумал немного.
- Зеленый, как у листьев и травы. Она слегка потянула его вниз, к себе.
- Любимая еда?
- Индийская, японская, китайская... Я люблю национальную пищу, как и ты.
Индиго снова рассмеялась.
- Откуда ты знаешь?
- Твое дыхание шептало об этом при каждой нашей встрече. Тайская, японская, корейская кухня...
Они затихли, снова став одним.
Они заснули очень поздно, крепко обнявшись, и проснулись, как только рассвет окрасил восточный горизонт. Оба замерзли, все тело затекло от лежания на досках. Пока Индиго потягивалась, Укия искал трусы. Часы на его телефоне показывали пять тридцать утра.
- Макс просил меня приехать в контору к семи тридцати. - Он надел рубашку и стал оглядываться в поисках брюк. - Мы забросили все дела.
Индиго застонала.
- У меня сегодня брифинг в восемь. Если я сейчас уеду, то успею принять душ в спортивном зале и просмотреть заметки.
- Вряд ли я сегодня смогу думать о чем-то, кроме тебя.
Когда Индиго потянулась поцеловать его, в ее глазах светилась тихая радость.
Укия снова взглянул па часы. Без десяти шесть. Он проводил ее до мотоцикла. Когда юноша наконец смог отпустить ее, Индиго выглядела взъерошенной, но счастливой. Агент скатила мотоцикл с холма и завела мотор уже внизу, чтобы не нарушать утреннюю тишину.
В доме все еще спали. Укия тихо прокрался наверх и принял душ, не переставая думать об Индиго, его сероглазой Индиго... Он быстро оделся и взглянул на часы. Она выехала раньше него на пятнадцать минут, но не знала здешние дороги так, как знал их он, и мотоцикл у нее был поменьше.
В свое время Укия выбрал один из самых мощных мотоциклов, справедливо полагая, что в жизни частного детектива бывают дни, когда надо мчаться быстрее ветра. Правда, Укия никогда не думал, что будет мчаться таким образом, чтобы догнать свою подругу. На извилистых сельских дорогах он соблюдал разумную скорость, но перешел за сотню сразу же, как только выехал на шоссе I -79. Через несколько минут он уже ехал по I-279 и увидел фары другого мотоцикла. Прорвавшись через группу машин, он поравнялся с Индиго.
Укия был так счастлив ее видеть, что даже зеркальное стекло ее шлема не мешало ему. Она покачала головой и послала ему воздушный поцелуй. Движение замедлилось в том месте, где полиция обычно подстерегала тех, кто превысил скорость. Они ехали в обход тормозящих машин, вначале впереди была Индиго, потом Укия. Странное, волнующее чувство - ехать рядом с ней, как будто они вовсе не люди, а два парящих ястреба. Они въехали в город, и Укия сопровождал Индиго до центра, потому что хотел снова заглянуть в ее серые глаза. Она остановилась на разгрузочной площадке у гаража и сняла шлем. Он притормозил рядом и тоже снял шлем.
- Привет.
Ее губ коснулась нежная улыбка.

Предыдущая страница 8 Следующая страница


9 Уэн Спенсер

- Привет.
Индиго погладила его по влажным волосам и покачала головой.
- Ты преодолел звуковой барьер, чтобы догнать меня...
- Я так хотел увидеть тебя.
Она заглянула ему в глаза и прошептала:
- Ты меня видишь.
Он целовал кончики ее пальцев, потом - ладонь, потом обнял ее и целовал до тех пор, пока сзади не раздалось сердитое бибиканье фургона. Девушка неохотно отстранилась.
- Давай поужинаем вместе. Приезжай ко мне в офис к пяти часам.
- Увидимся в пять, - обещал он, надел шлем, завел мотоцикл и двинулся по направлению к Шэйдисайд.

ГЛАВА СЕДЬМАЯ

Пятница, 19 июня 2004 года
Питтсбург, Пенсильвания
Укия объехал на мотоцикле здание конторы, открыл четвертый гараж, поднял дверь и завел машину внутрь. Оставив шлем на руле, он закрыл гараж; часы показывали семь двадцать пять, когда юноша отпер заднюю дверь и прошел на кухню. Макс, одетый и готовый к работе, доедал омлет с грибами и сыром.
- Привет, Макс.
Укия открыл морозильник, выудил оттуда замороженные вафли и кинул их в тостер.
- Доброе утро. - Старший детектив сложил газету и взглянул на напарника. - Отчего у тебя такой странный вид?
- Странный вид?
Укия нагнулся и посмотрел на свое отражение в блестящей поверхности тостера. Оказывается, все это время он широко улыбался.
- Ты имеешь в виду улыбку?
- Ее самую.
Он пожал плечами:
- Наверное, дело в том, что я влюбился.
- Влюбился? И в кого?
- В Индиго.
- Это что, новая кассирша в универмаге? Да она страшна, как смертный грех.
- Нет, Индиго - это агент Женг. У нее отличное имя, правда?
Укия достал из шкафа тарелку, бросил на нее горячие вафли и потянулся за кленовым сиропом.
- Когда же ты успел? - Новость сразила Макса наповал. - Ты видел ее всего три раза: в морге, утром того дня, когда тебя похитили, и вчера утром.
- Четыре. - Он залил вафли сиропом. - Вчера она приезжала к нам домой.
- Неужели? - Теперь детектив был очень озабочен. - Как она нашла ферму? Как долго она пробыла и о чем вы говорили?
- Она отследила мои передвижения между сотами мобильной связи, ФБР так испокон веку делало. - Одна из вафель целиком отправилась в рот Укии. - И она осталась на ночь. Мы не так уж много говорили. - Он сказал это не подумав и сразу же густо покраснел. - То есть я хотел поговорить еще, но не жалуюсь на то, как мы провели время.
Макс секунду смотрел на него, потом выбросил газету за плечо.
- Ты переспал с ней! Я думал, ты влюбился издали и хочешь пригласить ее куда-нибудь, а у вас уже вон как! Ну, тогда понятно, отчего она смотрела на тебя, как на конфету в витрине.
- В смысле?
- Я должен был понять по ее взглядам. Я и забыл, что для женщин ты Мистер Крутой.
- Я - крутой?
Макс рассмеялся.
- Поверь мне. Я еще в твоем возрасте умел определять, кому достанется лучшая девушка. Ты для них жутко привлекателен. Глаза, волосы, лицо, мускулистое тело, крутой мотоцикл, большая пушка... Да ты мечта одинокого агента ФБР вроде Женг! Она разузнала о тебе все, что могла - ведь так? - а потом приехала узнать, где и почему ты прячешься.
- Да. Она знала обо мне такое, чего я сам не знаю.
- Например?
- Например - что мне принадлежит половина этого дома, и машин, и пушек, и всего остального. Ты мне никогда не говорил.
- Я не хотел много трепать языком и сейчас не хочу.
Но Укию было не так легко остановить.
- А ты уверен, что не пожалеешь? Ты ведь можешь снова жениться, завести детей, но половиной твоего дома и их наследства буду владеть я.
- Укия. - Голос Макса стал жестким. - Я не жалел и никогда не пожалею об этом. Если я снова женюсь, то только потому, что ты спас мою жизнь, чтобы я мог начать ее заново.
Он поднялся и отнес тарелку в раковину.
- Прости.
- Ты хороший парень, Укия, - детектив мыл сковородку, на которой жарил омлет, - и то, что ты за меня беспокоишься, говорит о тебе очень хорошо. Спасибо, но этот дом и оборудование агентства - мелочь по сравнению с тем, сколько у меня денег в акциях и ценных бумагах. Кроме того, от жены мне осталась большая страховка. А если прибавить платежи по ней в двойном размере к тому, что я получил за долю в первой фирме... Мне столько за всю жизнь не израсходовать.
Макс покачал головой.
Тут уж Укия решил идти до конца.
- Мама Лара считает, что тебе пора начать встречаться с кем-нибудь.
- Я знаю.
На этом обсуждение щекотливой темы закончилось. Укия молча доел свои вафли, выпил апельсинового сока и вымыл свою тарелку и стакан. Макс стоял, опираясь о стол, и смотрел на него.
- Ты спал с агентом Женг, - пробормотал он наконец, тряся головой. - Надеюсь, вы предохранялись?
- У нее были с собой презервативы.
- Ты уверен, что справишься с этим? Ты не первый, с кем она встречалась, и вряд ли первый, с кем она спала. В ее возрасте она могла даже успеть пожить с кем-нибудь пару лет.
Укия пожал плечами и поставил посуду в сушку.
- Должна же у меня быть первая любовь. Ты говорил, что твоя первая любовь разбила тебе сердце, и ты это пережил. Если такое случится со мной, переживу и я.
Дела, работу над которыми они приостановили на время дела Дженет Хейз, Макс называл «зарабатыванием на хлеб с маслом». Ни он, ни Укия эту работу не любили, но за счет нее агентство держалось на плаву. Первым из этих дел был сбежавший должник, вторым - проверка нового сотрудника, а третьим - сбор информации о новой подружке состоятельного человека. Ничего особенного, зато и ничего опасного, за исключением разве что должника. После такой сумасшедшей недели даже приятно было вновь окунуться в рутину.
Макс протянул Укии папку с результатами сбора информации.
- Девицу зовут Мэри Товин, и с ней все в порядке. Далленто хочет, чтобы мы немного за ней последили. У предыдущей его девушки был парень на стороне, и он больше не хочет содержать их на таких условиях. На мой взгляд, это не лучшее начало отношений, но деньги его, и не нам судить.
Укия взял папку - и чуть не уронил ее, когда подумал, что слова Макса могут относиться к нему с Индиго. Сам он не огорчился, узнав, что она собирала о нем информацию, но у Макса может быть на этот счет другое мнение.
- По-твоему, Индиго поступила плохо, проверив меня?
- Парень, да это небо и земля! Агент, которая расследует дело о похищениях и убийствах, должна быть осторожна, она ведь жизнью рискует. А Далленто хочет убедиться, что будет сам доить свою коровку, раз купил ее. Такое даже сравнивать нельзя.
Молодой детектив открыл папку и стал изучать фотографию Мэри Товин. Неделю назад он едва признал бы девушку чувственной, сегодня же понимал и зов ее томных глаз, и обещание в лежащей на поясе руке, и недвусмысленное предложение сексуального акта в том, как она лижет кончик карандаша.
- Как долго мы должны за ней ходить?
- Неделю. Денег у Далленто достаточно. Я позвоню Чино и Джени, вызову их. Поезжай к ней, убедись, что она дома, и не попадайся ей на глаза, пока Чино с Джени не придут. Я пока сделаю пару звонков, узнаю, куда мог пропасть наш должник.
В многоквартирном доме, где жила Мэри Товин, имелась охранная система. Укия осмотрел ее, проходя мимо парадного входа и пряча интерес за выражением привычного безразличия. На углу он остановился у светофора, используя паузу, чтобы обдумать план действий. Как войти в здание, не привлекая к себе лишнего внимания?
В нескольких кварталах от дома один из питтсбургских разносчиков торговал цветами прямо на улице. Укия не знал, откуда берутся цветы, и никогда не видел, как разносчик расставляет товар утром и собирает его вечером. Загорелый блондин лет двадцати с небольшим просто появлялся каждое утро, и его высокие пластиковые контейнеры были доверху заполнены свежими цветами. В часы пик он стоял на самой обочине, держа в одной руке букет, а пальцами другой показывая, сколько долларов тот стоит. Увидев продавца цветов, Укия вспомнил трюк, о котором читал в каком-то детективе. Он купил сразу два больших букета, вернулся к дому Мэри Товин и подождал, пока кто-то из жильцов не придержит для него дверь.
Объект наблюдений «Детективного агентства Беннетта» жила в квартире №395. Стоя в коридоре, Укия слышал, как за стеной бормочет радио и льется вода в душе: кто-то явно был дома и уже не спал. Он вышел на улицу и не без сожаления засунул букеты в урну: сохранить их свежими до вечера, чтобы подарить мамам или Индиго, никак не получится.
Укия зашел в «Макдоналдс», расположенный через дорогу от дома, купил еды и уселся у окна с утренней газетой. Он взял газету так, чтобы ни у кого не возникло подозрений в том, что он действительно ее читает, взглянул на первую страницу и уставился поверх газеты на дверь дома Товин. Глядя в окно, детектив одновременно вспоминал содержание первой страницы газеты. Хорошо иметь фотографическую память! Вчерашний пожар оказался в центре внимания журналистов. Фотограф «Питтсбург пост газетт» запечатлел Индиго вместе с Крэйнаком над развалинами сгоревшего дома, и Укия улыбнулся, глядя на фотографию: агент выглядела очень отстраненно и очень по-фэбээровски, а рядом с громадным полицейским и вообще напоминала куклу. Индиго фотография наверняка не понравится, но он все равно ее сохранит. Подпись под картинкой гласила: «ФБР и отдел убийств полиции Питтсбурга вместе работают над раскрытием причин загадочного пожара». На следующей странице статья продолжалась, но Индиго как офицер, ведущий расследование, так нигде и не упоминалась. Одна строчка гласила: «Хейз была убита экспертом по слежению «Детективного агентства Беннетта» в процессе самозащиты», но его имя, слава Богу, не раззванивали на всех перекрестках.
Укия медленно перелистал газету, мгновенно запоминая страницу за страницей, а потом просматривая их в уме. Несколько статей были посвящены исчезновению агентов Трэйса и Уорнера, но о его собственном похищении ничего не говорилось. Мама Лара и Макс каждое утро читали газеты, они сказали бы, если во вчерашней газете о нем бы что-то говорилось. Кажется, удалось избежать внимания средств массовой информации, и такое положение дел детектива вполне устраивало.
Для мистера Далленто день выдался не из дешевых. Он платил частным детективам сто долларов в час за то, что они бегали по городу за его девушкой, при этом вышеозначенная девушка совершала покупки в самых дорогих магазинах Питтсбурга. В середине утра она приехала к Кауфманну и оттуда двинулась по городу. Угнаться за ней не составляло проблемы, но незаметно убивать время при этом - вот что было действительно трудно. Укия держал столик в «Аркейд-шопс» на Пятой авеню, когда его телефон заверещал.
- Орегон.
- Приве-е-ет, Волчонок! Это Чи-ино!
- Привет, Чино.
- Ты где? Макс просил меня помочь следить за деву-деву-девушкой.
Когда Чино молчал, его невозможно было отличить от стены; правда, пока он говорил, в это никто не верил.
- В центре города, на Пятой авеню. В «Аркейд-шопс».
- Я почти рядом! Пришлось заехать на Рыночную площадь, друга подобрать. Но я буду искать стоянку, это может быть не так быстро.
- Постарайся побыстрее, а? После шести этажей Кауфманна она может начать узнавать меня в лицо.
- Понял. Не высовывайся, я скоро буду.
Чино и Джени прибыли на место только через полчаса, и Укия передал им подопечную «с рук на руки». Марша Джени, высокая чернокожая женщина с очень серьезными глазами, обратилась к нему тихо, почти на пределе слышимости:
- Ходят слухи, тебя приняли к себе Волки-Воины?
- Вроде того.
- Говорят, ребята они опасные, им палец в рот не клади.
- Это точно.
- Еще говорят, что они ведут тайную войну с другими опасными ребятами, настолько опасными, что даже названия у них нет.
- Да, они мне сказали.
- Рассказывают, год назад один Волк-Воин сидел в баре в центре города. Туда ввалился тип из той, другой банды, и они, ни слова не говоря, кинулись друг на друга. Как будто оба мгновенно взбесились! Говорят, было очень страшно: никто из них ни звука не издал, просто старался убить другого любым способом. Они разгромили бар, убили полицейского, который пришел их успокоить, а потом победитель сжег побежденного прямо там, и бар выгорел дотла.
Укия облизнул внезапно пересохшие губы.
- И кто победил?
- А вот об этом не говорят. - Джени взглянула ему в глаза. - По-моему, когда эти двое убили полицейского, никто не рвался задержаться и посмотреть, кто же победит. Бар подожгли, и после пожара нашли тело неизвестного. Будь осторожен.
Она легонько стукнула костяшками пальцев по его груди и ушла с грацией африканской королевы.
Улицы Свободы и генерала Гранта сходились под углом в сорок пять градусов, и на этом клине земли громоздилось здание правительственных учреждений. Строили его в середине семидесятых, и выглядело оно как типичное офисное здание: колонны стекла и стали, почти непередаваемо уродливые. Согласно указателю, кабинеты сотрудников ФБР следовало искать на шестом этаже. Лифты спускались вниз набитые, и попасть в кабину можно было только в тот краткий миг, когда все пассажиры вышли, а двери еще не закрылись. На шестом этаже служащий забрал у Укии оружие и обыскал его, прежде чем пустить к кабинетам. На пороге кабинета Индиго стояла молодая женщина в расслабленной и дружелюбной позе, прислонясь к косяку двери. Она увидела идущего в ее сторону детектива, с милой улыбкой осмотрела его с ног до головы и шепотом сообщила в кабинет:
- Какой парень! Ты посмотри, кто к нам идет!
- Фишер!
Судя по голосу, Индиго была не очень довольна поведением коллеги.
Агент Фишер отступила, давая Укии пройти, и очень удивилась, когда он остановился у двери.
- Чем могу помочь?
Индиго подняла голову, и на ее лице расцвела улыбка. Укия не мог не улыбнуться в ответ, хотя и чувствовал, что колени у него дрожат. Обмен улыбками не укрылся от Фишер, она притворно вздохнула:
- Так, значит, это твой парень. Как жаль! Женг покраснела, и ее подруга со смехом удалилась.
- Привет.
Индиго быстро согнала со щек румянец, сосредоточилась и взяла себя в руки.
- Привет. Я не слишком рано?
Укия оперся о косяк, с интересом осматривая кабинет. На столе и прочих горизонтальных поверхностях почти не было бумаги, стены украшали японские картины на шелке, на узком подоконнике красовался бонсай красного клена.
- Я почти закончила. - Она убрала оставшиеся бумаги в ящик стола и достала из другого ящика мотоциклетный шлем. - Где хочешь ужинать?
- С тобой - где угодно.
В ответ Индиго улыбнулась улыбкой Моны Лизы.
Зазвонил телефон, она сняла трубку.
- Агент Женг. - Она послушала, потом взглянула на Укию. - Вообще-то он сейчас здесь. - Снова послушала. - Не думаю, что это делает его специалистом, но я его привезу. - Повесила трубку. - Полиция просит тебя посмотреть на члена Стаи.
- Они поймали кого-то из Стаи? Кого?
- Они не сказали.
Укия не узнал члена Стаи, когда в полиции им показали его через стекло одностороннего обзора. В комнате для допросов стоял высокий тощий мужчина с длинными седеющими волосами и темными глазами, как у многих в Стае. На нем были потертые кожаные штаны, высокие ботинки и кожаная куртка с изображением бегущего волка. Укия покачал головой, глядя, как мужчина ходит взад-вперед по маленькой, тускло освещенной комнате.
- Я его не узнаю.
- А вы и не должны, - объяснил встретивший их капитан полиции. - Мы полагаем, он с Западного побережья, из «Диких Волков». Правда, он в этом не признается, имени не называет, и документов у него нет. Мы надеялись, вы сможете определить, действительно ли он из Стаи.
Укия в изумлении взглянул на капитана:
- А как я это узнаю?
- Понимаете, вы единственный в этом здании, кто встречался со Стаей лично, мы сами основываемся на фотографиях и старых докладах. Так что вы думаете, он из Стаи?
Индиго молчала, понять, о чем она думает, было невозможно. Укия пожал плечами и шагнул к стеклу. Человек тоже подошел к стене, словно знал, что на него смотрят, губы его искривились в усмешке, больше похожей на оскал. Детектив долго и внимательно изучал его.
- Он похож на одного из Стаи, - наконец произнес он, - но к Стае не принадлежит. Не могу объяснить, как я это понял, но это точно так.
- Вы уверены?
- Почти. Я всего однажды видел Стаю, но я почти уверен: он не оттуда.
Капитан повернулся к детективу в штатском.
- Введите его.
Детектив зашел в комнату для допросов, взял седеющего человека за локти, провел к ним и поставил перед Укией.
- Смотрите хорошенько. Вы точно уверены, что он не из Стаи?
Мужчина взглянул на капитана и усмехнулся Орегону в лицо.
- А ты кто такой?
Укия внимательно смотрел на него. Откуда взялась уверенность, что он - не из Стаи? Он снова вспомнил Ренни, Хеллену и Медведя. В них было что-то, чего он не чувствовал в присутствии других и чего до сих пор не замечал. Он потряс головой и сказал:
- Теперь я уверен. Он не из Стаи. Седеющий человек еще секунду пристально смотрел на него, потом расслабился, как будто снял маску.
- Откуда вы узнали?
Укия снова потряс головой - он не мог дать точного ответа.
- Просто знаю, и все.
- Это детектив Роберт Сесил, - капитан присел на край стола, - один из наших лучших агентов для работы под прикрытием. Он больше месяца изучал Стаю, и мы хотели провести последнюю проверку перед его внедрением.
- Да они его живьем съели бы. - пробормотал Орегон.
- А вы уверены? - не отставал капитан. - Я слышал, вас боятся за то, что вы видите недоступное другим. Но Стая может ничего и не заметить, так ведь?
Серьезный вопрос. Укия знал, что часто видит недоступное другим, но как насчет Стаи? Он вспомнил, как ясно чувствовал, что на уме у Койота, с содроганием вспомнил испытание, когда Хеллена словно перематывала его воспоминания, а Стая смотрела и вспоминала вместе с ним. Он не верил в телепатию, но другого объяснения этому просто не было. Он никогда не спрашивал себя, могла ли Стая принять его за кого-то еще и как они его узнали. Это внутреннее знание, его нельзя отрицать. Стая узнаёт своих. И если он сейчас не сможет убедить полицейских, Роберта Сесила пошлют на верную смерть.
- Они заметят. - Укия облизнул пересохшие губы. - Когда Ренни Шоу впервые увидел меня в Шенли-парке, он стоял в пятнадцати футах от меня, ночью, в темноте, под дождем. Я лежал лицом в грязи, и он никогда меня раньше не видел, но сразу понял, что я сын члена Стаи.
В глазах полицейских все еще было сомнение, и он нашел еще один аргумент:
- Все, что рассказывают обо мне, умеет любой член Стаи.
Они посмотрели друг на друга. В них все еще чувствовалось сомнение, но Укии они верили.
За его спиной распахнулась дверь, на пороге возник молодой взволнованный полицейский в форме.
- Волка-Воина арестовали! Остановили за превышение скорости, а в багажнике у него пропавший агент ФБР! В полицейскую машину его едва затолкали пять человек, сейчас его регистрируют.
Поток людей буквально нес Укию вниз. Молодой полицейский часть пути пробежал спиной вперед, рассказывая им об аресте. Задержанный член Стаи вел седан последней модели с большим превышением скорости мимо дорожного поста, на котором стояли две полицейские машины, одна гражданская и полицейский на мотоцикле. Один из офицеров заметил на багажнике кровавый след, водителя вытащили из машины, надели на него наручники и обыскали машину. В багажнике обнаружилось тело Уила Трэйса со следами рвоты, он умер недавно, все вены на руках были исколоты. Рядом с телом лежали канистры топлива, а дорожный пост располагался в нескольких кварталах от целой улицы пустующих домов.
- Тело уже забрали на вскрытие, просят защиты полиции.
Пока они быстро шли, почти бежали по коридорам, капитан умудрился ухватить еще одного полицейского в форме.
- Вы двое, отправляйтесь в морг и проследите, чтобы ничего не случилось.
В отделе регистрации двое офицеров снимали отпечатки пальцев у высокого худощавого человека. Внезапно Укия остановился как вкопанный, все волосы у него на затылке поднялись дыбом. На него словно выплеснули страх, и он впитал его до капли. Враг! Его надо бояться, и надо постараться убить, потому что сам он убивает, не раздумывая. Детектив начал пятиться, но тут арестованный издал гневный вопль и словно взорвался движением. Он поймал детектива Сесила, прижал его к стене и нахмурился.
- Ты не из Стаи!
Сесил отлетел в сторону, арестованный оглядел комнату, увидел Укию, и в его глазах отразилось узнавание. Тот бросился назад не разбирая дороги, а в голове у него звучали слова Ренни: «Если они узнают о тебе хоть что-то, то не успокоятся, пока тебя не заполучат».
Убийца стрелой ринулся к Укии, сминая все на своем пути. К нему кинулись полицейские, но он легко разбросал их. Юноша изумленно вскрикнул и подался назад. Память подсказала ему, что наверху идет балка перекрытия, он подпрыгнул, схватился за нее и ударил преследователя ногами в грудь. Тот упал на пол, на него сразу же кучей навалились полицейские. Укия присоединился к ним, пытаясь прижать руку арестованного к полу и надеть на него наручники. Казалось, он больше не двинется с места, но тут арестованный выскочил из кучи тел, разбрасывая полицейских в стороны. Воздух наполнили крики, хруст костей и запах крови.
- У него пистолет! - закричал кто-то.
Арестованный держал в руках служебный пистолет, он повернулся к Укии и прицелился. Несколько офицеров закричали:
- Брось пистолет! Бросай оружие!
Укия сделал шаг назад и ощутил за спиной стену. За спиной убийцы стояли офицеры полиции и Индиго, все направили на него пистолеты, но если они промахнутся, то попадут в него. Убийца поднял руку с пистолетом...
За его спиной прогремел один выстрел, и во лбу арестованного образовалась дыра размером с кулак. Пуля ударилась в стену в футе от головы Укии, кровь и мозг брызнули ему в лицо. Ноги убийцы подогнулись, он рухнул на пол, и детектив увидел: пистолет Индиго дымится, ее лицо выдает крайнюю степень сосредоточенности. Никто не двинулся с места, в комнате воцарилась тишина.
Нарушил ее голос капитана:
- Что тут происходит?
Комната словно взорвалась: все снова заговорили и задвигались. Офицеры вытащили из мертвой руки оружие, проверили у лежащего на полу пульс, непроизвольно дергаясь при виде забрызганного кровью Укии. Он соскользнул вниз по стене и сел прямо на пол, среди брызг крови остался его силуэт. Мертвый убийца распростерся на полу; там, где пуля вошла в его затылок, было аккуратное отверстие, а на лбу - гигантская рана. Открытые глаза невидяще смотрели на мир с выражением крайней ненависти, но где-то в теле еще теплился огонек жизни; так же было и с Дженет Хейз.
Индиго обошла стол, держа пистолет наготове, осмотрела рану и спустила пистолет с боевого взвода.
- Ты цел?
- Да. Спасибо.
Она достала коробку бумажных салфеток и принялось стирать кровь с его лица.
- Какого черта тут произошло?
На этот раз капитан явно спрашивал Укию.
- Честное слово, не знаю. Он понял, что я из Стаи, и хотел меня убить, но я не знаю почему.
Индиго взглянула на убитого.
- Он из тех, кто тебя похитил?
- Он не из Стаи. - Детектив закрыл глаза и сосредоточился на ее руках. - Он из другой банды, Ренни мне о них говорил. Онтонгард. Только Ренни не сказал, что они смогут узнать меня даже в толпе.
- Он знал, что ты тут, даже не видя, - тихо поправила она. - Он схватил детектива Сесила из-за его одежды, но сразу понял ошибку. Как он это сделал?
Укия открыл глаза и окунулся в глубину ее заботливого, задумчивого взгляда.
- Так же, как Стая поняла, что я один из них. И так же, как я узнал, что Сесил не из Стаи. Я не могу это объяснить, но ошибиться тут не возможно.
Внезапно он понял.
«Стая узнаёт своих в любой толпе, и люди для них - не свои. В этой комнате все люди - кроме меня. Значит, я не человек».
Правда, как удар под дых, вышибла из его легких воздух. Факты и воспоминания, обрушившиеся на юношу, подтверждали ужасную догадку, Его совершенная память, способности к слежению, усиленное обоняние, слух, чувство вкуса, способность считывать ДНК человека... Даже то, что, выросший среди волков, он за несколько лет стал совершенно нормальным членом общества.
- Нет, - прошептал Укия, тряся головой.
Он всегда думал, что не похож на других людей, потому что вырос среди волков. Но правду нельзя отрицать. Люди называли его способности жутковатыми, но на самом деле они имели в виду «нечеловеческие». Человек просто не способен на такое.
- Что с тобой? - спросила Индиго, и он взглянул в ее взволнованное, красивое, такое человеческое лицо.
Если я не человек, то кто я?
- Укия!
- Мне надо бежать.
Желание было настолько сильным, что он с трудом остался стоять, поднявшись на ноги. От себя не убежишь. Ему нужно время, чтобы подумать... Нет, ему нужно знать. Знать, кто он такой.
- Мне надо найти Ренни и поговорить с ним.

Предыдущая страница 9 Следующая страница


Глазами Чужака 10

- Ты будешь искать Стаю?
Он искал дверь, Индиго бежала рядом с ним. Позади них раздавался голос капитана полиции, он напоминал агенту, что она как стрелявшая должна заполнить и подписать некоторые документы.
- Я должен знать, что происходит. - Укия сказал ей полуправду - и очень страдал даже от такого количества лжи. - В комнате было полно полицейских, в багажнике у этого типа - тело агента ФБР, а он думал только о том, как меня убить, Я даже не знаю, за что.
- Откуда ты знаешь, что Стая тебя не тронет? Ты сказал, тогда они тебя чуть не убили. А если они передумают?
- Не передумают. Я один из них, я под их защитой. Они считают меня волчонком Стаи.
Я их ребенок.
Он вспомнил, как Хеллена заботилась о нем после испытания, вспомнил ее грустный взгляд - и чуть не споткнулся от очередного озарения.
Я их единственный ребенок.
Они уже стояли у мотоциклов. Укия снял рубашку, стер с себя следы крови и надел шлем.
- Укия, я не понимаю... - Индиго держала свой шлем в руках.
- Между Стаей и Онтонгардом идет война. - Он выбросил рубашку в урну и надел куртку. - Не знаю, за что они воюют, но я оказался на линии фронта, и обе стороны уже пытались меня устранить. Дженет Хейз и Уил Трэйс влезли в это случайно, обоих уже нет. Я больше не могу жить в неведении. Стая чуть не убила тебя и Макса, из-за меня ранен десяток полицейских... Мне есть что терять. Я должен знать, что происходит.
- Я поеду с тобой.
- Нет. - Он отчаянно затряс головой. - Меня Стая точно не тронет, за тебя я не ручаюсь.
- Я не верю, что ты в безопасности, пока сама не увижу.
Он подался вперед и погладил ее по щеке.
- Я буду осторожен, Индиго. Обещаю. Девушка поцеловала его ладонь, потом при жалась и крепко обняла его.
- Вот так и бывает, когда не ищешь спокойной жизни.
Они последний раз поцеловались, и Индиго неохотно отступила.
- Будь осторожен.
За ее обычной сосредоточенностью стояла грусть и тревога.
- Я буду.
Он начал двигаться - и уже не мог остановиться. Вначале Укия ехал без особой цели, паника гнала его вперед, он думал только об одном - надо бежать, надо бежать, надо... Наконец он съехал на обочину, остановился и обхватил себя руками. «Прекрати! - прикрикнул он на себя. - Хватит. Найди Стаю, поговори с ними». Ага, как же, найди... ФБР и полиция много лет не могут это сделать, «Ты частный детектив. Ты знаешь, как искать людей, ты лучший в штате. Ты сможешь их найти».
Начинать надо с последнего известного адреса. Он снова завел мотоцикл, развернулся, дождался, когда поток машин поредеет, и двинулся на поиски. Сейчас он находился к востоку от Питтсбурга. Проделав часть пути обратно, юноша с некоторым трудом нашел заброшенный склад.
Укия остановился на заросшей стоянке. В проеме двери болтался обрывок желтой полицейской ленты. Полиция приехала и уехала, но после нее здесь был кто-то еще. Любопытные соседи? Онтонгард? Укия нервно проверил пистолет и двинулся к входу на склад. Дверь болталась на одной петле; он прижался спиной к стене возле двери, как учил Макс, и распахнул ее. Никто в него не стрелял, ничто не двигалось в темноте. Он прислушался - и уловил только далекую музыку из парка Кеннивуд. Запах Стаи висел в воздухе, как поднятая пыль, перевитая сигаретным дымом. У двери валялся свежий окурок, Укия поднял и осмотрел его: следы слюны Крэйнака. Бросил окурок и снова уставился на дверь, чувствуя, как ладони становятся скользкими от пота. Глубоко вдохнув, юноша покрепче ухватил пистолет и вошел в темноту склада. На полу лежали пятна лунного света, и он крался по ним, выключая из восприятия биение собственного сердца, шаги, шуршание одежды... Оставалась тишина.
Раньше Укия не замечал, что вдоль задней стены склада шли комнаты. Когда-то здесь были кабинеты, в них, видимо, и жили члены Стаи. Выходящие на реку окна недавно вымыты, полы выскоблены. Он обнаружил следы волос членов Стаи, машинного масла и еды; они, как он, любили острых цыплят с карри. В щели деревянного пола Укия нашел сережку - маленькое золотое колечко. На остром конце застежки остались следы Хеллены, напоминание о странном генетическом рисунке Стаи. Он снова изучил его, и на этот раз от него не укрылось то, чего он не заметил раньше просто потому, что не понимал. Под поверхностным слоем, который и был Хелленой, лежала чужая генетика. У Ренни была та же нечеловеческая основа, но другая человеческая облицовка. Именно переход от человеческого к нечеловеческому и давал те переломы и разрывы в структуре ДНК. У Дженет Хейз и Онтонгарда, который убил Уила Трэйса, были те же переломы, но на Стаю их структура не походила.
«Я знаю, чего Прайм опасался в этом ребенке, - прозвучали в голове Укии слова Ренни, - мне об этом кошмары снятся с тех пор, как я в Стае». Какое чудовище они ожидали в нем увидеть? И поэтому у Стаи больше нет детей? Конечно, если идея рождения ребенка вызывает ночные кошмары, детей должно быть немного, но один на сто с лишним мужчин и женщин?
Укия еще какое-то время порыскал по складу, но не нашел ничего полезного. Стая, кажется, ждала, что обыскивать место их обитания будет кто-то равный ему по способностям; многие поверхности даже протерли дезинфицирующим раствором. То здесь, то там детектив замечал следы Онтонгарда: похоже, враг тоже искал Стаю.
У задней двери юноша выяснил, что его «родичи» еще вчера уехали на своих мотоциклах. Грязь, застрявшая в колесах, привела его к тому месту в трех кварталах от склада, где Стая разделилась на группы по два-три человека, которые затем разъехались в разных направлениях. Укия вернулся к своему мотоциклу, пытаясь понять, почему склад не подожгли - так было бы легче замести следы. Возможно, Стая собиралась снова использовать помещение, дождавшись, чтобы враги о нем забыли. Интересно, умеют ли в Онтонгарде забывать, или у них фотографическая память, как и у него?
Дверь в гараж Майка была опущена, в одном из узких окон висел знак «закрыто». Укия громко постучал в дверь, надеясь, что не придется тратить время на поиски Майка.
- Закрыто! - проревел знакомый голос.
- Майк! Майк, надо поговорить!
Дверь с шумом поехала вверх, механик, сощурясь, взглянул на Укию из-под всегдашней масляной маски.
- Волчонок?
- Майк, ты советовал мне держаться подальше от Волков-Воинов, но мне надо их найти. Это очень важно.
- Забудь, Волчонок. Они не хотят, чтобы их нашли, и ты их не найдешь. Они всегда на шаг впереди закона. У них нет ни привычек, ни любимых заведений, они не сидят подолгу на одном месте. В местных барах на них косо смотрят: они приезжают, сидят там ночь и исчезают.
- Мне необходимо их найти.
- Они могут быть где угодно: в Западной Виргинии, Огайо, да хоть в Нью-Йорке! Они же колесят по всей стране.
Майк стоял в дверном проеме, положив одну руку на стальную дверь.
Укия размышлял.
- Значит, они в произвольном порядке переходят от бара к бару и сидят там допоздна?
- Точно.
- Так что если я сейчас позвоню в бар, где они сидят, то смогу с ними поговорить?
- Если знаешь, куда звонить. В округе сотни баров.
Укия вздохнул.
- Спасибо, Майк.
- Да не за что. Поедешь домой?
Механик выглядел заинтригованным.
- Нет, в контору. Сяду на телефон.
По пути в контору Укия решил, что будет обзванивать бары графства Аллегени. Раз Стая воюет с Онтонгардом, а тот рыщет по всему городу, «родичи» его тоже далеко не уедут. Детектив вспомнил список небольших злачных заведений в округе, который составлял Макс, и начал обзванивать их по алфавиту.
- Эббиз! - ответил в первом радостный голос.
- У вас сегодня не гостят Волки-Воины? Голос разразился хохотом.
- Нет, слава Богу! Их у нас давно не было.
Укия припомнил следующий номер из списка. Волки-Воины нашлись в «Кафе Локо», там на звонок ответили вовсе не радостно:
- Да, они тут.
- С ними можно поговорить? Мне нужен Ренни Шоу, но если его нет, подойдет любой.
Пока Ренни звали к телефону, Укия барабанил пальцами по столу.
- Кто это? - прорычал в трубке знакомый голос.
- Ренни, это Укия Орегон. Помнишь, вы похищали меня два дня назад?
- Конечно, помню, Волчонок. Как ты узнал, что мы здесь?
- Обзванивал все бары по алфавиту.
- Ясно, методом исключения. - Голос Ренни потеплел. - Так что тебе нужно?
- Поговорить.
- Мы говорим.
- С глазу на глаз, Ренни. Тот на секунду замолчал.
- Что случилось?
- Полиция поймала одного из Онтонгарда. Когда его привезли в участок, он попытался убить меня, как ты и говорил.
- Ты ранен?
- Нет.
- Где сейчас Онтонгард?
- Мертв. Убит агентом ФБР.
- Черт! Значит, он в морге.
Шум в трубке утих: видимо, Ренни зажал ее рукой. Было слышно, как он кричит через комнату: «Джонни, Этан! В морге графства мертвый Онтонгард».
«Боже, что я наделал?» - подумал Укия.
- Ренни! Ренни!
- Что, Волчонок?
- Что они будут делать?
- Просто проследят, чтобы Онтонгард никуда не делся.
Укия очень хотел верить Ренни. Если повторится история с Дженет Хейз, члены Стаи примут на себя удар Онтонгарда, когда те придут забрать тело.
- Ренни, мне надо с тобой поговорить.
- Хорошо, Волчонок. Знаешь мельницу Макконнелла?
- Да.
Укии приходилось там работать, ох приходилось... Три раза он находил пропавших живыми, в четвертый и последний он вытащил тельце четырехлетнего мальчика из ручья с опасным подводным течением.
- Встретимся через расщелину от мельницы, в скалах, примерно через два часа.
Укия представил себе место встречи.
- Хорошо.
- Только давай без полицейских.
- Конечно, - обещал он.
Макс рассказывал, что расщелина за мельницей Макконнелла образовалась, когда миллионы лет назад по этим местам прошел гигантский ледник. Этот рассказ даже несколько напугал юношу, когда он попытался представить стену льда настолько большую, что она могла смести со своего пути булыжники величиной с дом. Но так или иначе, среди невысоких холмов зияла расщелина, окруженная громадными булыжниками, по обеим сторонам обманчиво узкого ручья сплетались тропинки. Живописные холмы и валуны изобиловали опаснейшими оползнями и пещерами, а берег ручья устилали скользкие, обкатанные водой камни. Утонувший мальчик прыгал с камня на камень, и Укия сидел на последнем камне, с которого прыгнул мальчик, и смотрел, как ручей несет воду над тем местом, куда упало тело.
Стараясь не вспоминать тот день, детектив съехал на дно расщелины, прогрохотал по крытому мосту и взобрался по крутому склону на другой берег ручья. Там стояли мотоциклы Стаи, он поставил свою машину среди них и заглушил мотор. Сняв шлем, Укия услышал только потрескивание остывающего мотора и кваканье древесных лягушек.
- Ренни?
- Я внизу, Волчонок! - донесся из-за скалы знакомый голос.
Укия подошел к краю обрыва и посмотрел вниз. Вначале он видел только темноту, потом глаза адаптировались к темноте, и он увидел, что Ренни машет ему рукой. Юноша огляделся, нашел узкую тропинку и осторожно спустился к основанию скалы. Ренни и Хеллена сидели на заросшем мхом камне в нише, образованной двумя валунами. Ренни улыбнулся, глядя на спускающегося юношу, но улыбка вдруг сменилась хмурым выражением.
Укия остановился, почувствовал укол тревоги.
- Ренни?
Тот бросился к нему, превратившись в размытое пятно движения, схватил за куртку и прижал к скале.
- От тебя несет Онтонгардом и женщиной!
Сегодня был насыщенный день, - выговорил Укия, чувствуя, как сердце колотится где-то под горлом - от вожака Стаи волнами исходил гнев. - Ты будешь смеяться, но я наконец понял. Мы не люди, так ведь?
Брови Ренни поползли вверх.
- А ты не знал?
- Я вырос среди волков! Я не знал, что не похож на нормального человеческого ребенка, потому что всегда был... Черт, я даже не знаю кем! Я мутант? Продукт генетического эксперимента? Пришелец из космоса?
Вожак медленно кивнул.
- Прайм и Гекс прибыли на Землю на разведывательном корабле, за ними шел флот захвата. Мы не из этого мира, мы почти не люди.
- И я ваш единственный ребенок.
- Можно только надеяться, - прорычал Ренни. - Кто эта женщина?
Укия покосился на него, удивляясь такой перемене темы.
- Какая женщина?
Вожак зарычал, притянул его к себе и снова ударил о скалу.
- Женщина, с которой ты спал! Кто она? Как ее зовут?
Укия испугался за Индиго.
- Не скажу!
- Вчера я спас тебе жизнь, но сегодня могу легко ее забрать. Как ее зовут?
Юноша потряс головой.
- Ты спас мне жизнь, но я тебе не верю. Кто она, я тебе не скажу и буду защищать ее ценой собственной жизни.
- Ренни!
Хеллена потянула его назад.
- Укия, она милая?
Юноша вгляделся в темноволосую женщину, но не нашел ловушки в ее вопросе.
- Она красивая.
- И особенная?
Он подумал и кивнул.
- Она видит меня таким, какой я есть.
Хеллена протянула к нему руку, и он непроизвольно дернулся, вспомнив испытание в заброшенном складе, но она мягко положила ладонь ему на лицо.
- Ты ее любишь?
Губы женщины не двинулись, слова звучали в его мозгу. Он даже закрыл глаза, настолько ясно это говорило о том, что они не люди.
- Будет ли она любить меня, если узнает?
- Отпусти его, Ренни. Наш Волчонок влюблен. Но вожак Стаи продолжал прижимать юношу к стене, утробно рыча.
- Мы пропустили эту женщину. Могли быть и другие, которых он любил.
Хеллена снова взглянула на Укию.
- Другие были?
- Нет.
- Ренни, он слишком человек для того, чтобы жить без любви. Отпусти его.
И тот наконец отошел.
- Ненавижу не знать точно! Человек ли он? Наш ребенок - или красивая ложь? Правильно ли мы поступили, или родительский инстинкт приведет нас к провалу?
- Человек я или кто? - вступил в разговор Укия. - Что я такого должен сделать? Почему вы то хотите меня убить, то заботитесь, как о единственном ребенке? И как я могу врать, если даже не знаю, что происходит? Еще пару часов назад я думал, что я нормальный человек двадцати лет от роду. Может, вы мне наконец что-нибудь объясните?
Ренни долго и внимательно смотрел на него.
- Во-первых, тебе не двадцать лет. Ты был зачат в первую неделю пребывания Прайма на Земле, несколько сотен лет назад, точной даты мы не знаем. Койот - единственная Тварь Прайма, а у него плохо с чувством времени.
Укия пошатнулся. Не может быть, чтобы он родился так давно! Но он вспомнил, как жил в стае волков, как не мог посчитать, сколько лет это длилось, как много раз думал, что бегал в стае словно с начала времен. Он кивнул. Да, так и было. Это правда.
- Значит, Койот - мой брат? Нет, ты сказал - единственная Тварь. А как же я?
Ренни покачал головой.
- Ты сын Прайма, Тварь - это совсем другое. Тварью делают, и это довольно жестоко.
- Делают? Как?
- Впрыскивают человеку свои гены, обычно вводят свою кровь с помощью шприца. - Вожаку явно было стыдно. - Наши гены, как вирус, распространяются по телу человека, и все его клетки заменяются почти такими же, но несущими наши гены. Для человека это хуже, чем черная чума, его иммунная система сражается с клетками. После такого из тысячи выживает всего один. Обычно люди умирают до того, как достигнут порога - момента, когда наш генетический материал может поддерживать в организме жизнь, избавляясь от ДНК носителя.
Детектив вспомнил инъекционные шприцы со следами крови Уила Трэйса.
- Онтонгард поступает так с агентами ФБР, и с Дженет Хейз они это сделали.
Ренни кивнул.
- Они используют иммунодепрессанты, что бы увеличить шансы выживания носителя.
Укия резко вскинул голову:
- Носителя? Ты говоришь так, будто вы - паразиты.
- Да, и притом ужасные. Народ Прайма перенаселил родной мир и выплеснулся во Вселенную, передвигаясь от планеты к планете и вытесняя все местные формы жизни. С Землей они хотели проделать то же самое, но тут вмешался Прайм.
В голове Укии проносились тысячи вопросов, он изо всех сил старался сконцентрироваться.
- Не понимаю. Зачем Онтонгард хочет сделать Тварей из агентов ФБР? И зачем отец сделал Койота?
- Гекс хочет делать Тварей, и больше ничего, - оскалился Ренни, - за этим он сюда и прилетел. Он хотел бы весь мир превратить в своих Тварей. Поэтому мы с ним и боремся.
Прайм знал, что Гекс его убьет, - добавила Хеллена более спокойно. - Он был ранен, в безнадежном положении. Тогда он инфицировал всех, кого мог, в надежде, что хоть кто-нибудь выживет, всё вспомнит и продолжит его борьбу.
Укия яростно потряс головой.
- Все равно не понимаю. Если ваши гены вытесняют ДНК носителя, он становится вашей копией!
Ренни медленно кивнул:
- Да, покорной копией. Все ее воспоминания, надежды и мечты уходят, остаются только твои. Иначе и быть не может - она выполняет твои желания.
Наверняка он заговорил мысленно для того, чтобы подчеркнуть: один член Стаи может таким образом влиять на другого. В такое умственное рабство легко поверить, если в твоей голове раздаются чужие мысли.
- И мой отец поступил так с Койотом? - Укия вспомнил испытание, вспомнил, как Койот кричал: «Ты моя Тварь!», и со страхом повернулся к Хеллене. - А Койот сделал это с тобой?
- Когда-то мы все были людьми, - тихо ответила она, - теперь же стали замаскированными копиями Прайма. И значит, мы все твои родители.
Хеллена грустно улыбнулась.
Укия перевел взгляд с женщины на Ренни.
- А почему тогда вы не похожи?
Если заменить бриллиант в кольце стеклом, оно будет выглядеть почти по-прежнему. Простые человеческие клетки заменяются сложной клеточной структурой, которая только притворяется человеком. Со временем мы становимся похожими на Прайма даже внешне. Койот - самый старший из нас, когда-то он был волком.
- Волком?!
Вначале Укия не поверил, потом вспомнил странные золотые глаза Койота - волчьи глаза.
- Стая - очень странное образование. - Ренни присел на каменный выступ. - У каждого со хранились тени прежних воспоминаний, это как дежа-вю. Если у тебя есть время вновь обрести себя, ты можешь перестать зависеть от своего создателя. Почти со всеми членами Стаи так и получилось.
Он обнял стройную талию Хеллены, притянул женщину к себе, и она грустно улыбнулась.
- Мы ценим человеческое в нас больше самой жизни, - прошептала Хеллена. - Гекс же держит своих Тварей крепко, они делают все, что он захочет.
- Ну хорошо, а как же я? Если я не Тварь, а сын, так почему других детей нет? Почему Прайм хотел меня убить, да и ты время от времени грозишься?
В Стае сто с небольшим членов, все - Твари Койота. Мы не создаем много Тварей, нам это отвратительно. Но Гекс, который только этого и хочет, имеет всего тысячу с чем-то Тварей. - Ренни усмехнулся. - Его кровь редко приносит отдачу, а когда мы выслеживаем его Тварей, то убиваем их. - Видимо, ужас Укии отразился на его лице, потому что вожак объяснил: - Человек, которым была Тварь, умирает, а новая Тварь - это возможность создать еще тысячу таких же. К счастью, Гекс боится, что создаст нового Прайма, Тварь, у которой окажется достаточно собственной воли и информации, чтобы ему помешать. Поэтому он ограничился теми, кого может держать под рукой, и не позволяет своим Тварям создавать новых.
- Один раз он все же попытался, - добавила Хеллена. - В прошлом веке Гекс разрешил всем своим Тварям самим создавать Тварей. Умерли миллионы невинных людей, они думали, что это особо устойчивая форма гриппа. Тварей получилось совсем мало.
- Правда, они стали слишком независимыми, так что он выследил их всех и сжег.
- При чем здесь то, что я - единственный ребенок?
Ренни заглянул в глаза Укии.
- Выживает один из тысячи: защитная система организма реагирует на чужую ДНК. В месте укола начинается иммунная война, и человек умирает до того, как наши гены укоренятся в нем. Но из такой ситуации есть выход. Можно создать сплав паразита и носителя, тогда носитель не отторгнет новый генетический материал, пока не будет слишком поздно - организм перейдет тот самый порог.
Укии вдруг стало очень холодно.
- Для этого нужен ребенок, отец которого - инопланетянин, а мать - человек.
Ренни кивнул.
- Для того чтобы он появился, использовали очень сложную машину, людям такие и не снились. Она сама извлекала яйцо из организма будущей матери, оплодотворяла его, производила генетические манипуляции и имплантировала обратно. Она же держала мать живой, но в неактивном состоянии весь период беременности, подавляя ее иммунную систему, чтобы не случилось выкидыша. Это громадная машина, на разведывательном корабле была всего одна такая.
Укия обхватил себя руками и заходил взад-вперед, но все никак не мог согреться.
- И я родился, чтобы захватить Землю?
- Ты - оружие массового уничтожения, но при этом - наш единственный ребенок. Неудивительно, что мы и любим, и боимся тебя.
- Но зачем? Зачем я вообще понадобился Прайму?

Предыдущая страница 10 Следующая страница


11 Уэн Спенсер

- Мы не знаем. Память у нас генетическая, создатель Твари передает ей свои воспоминания. Но Прайм был серьезно ранен, когда создавал Койота, а когда мы ранены, то теряем воспоминания о недавних событиях. Получается, как будто кто-то нарезал бумажных кукол из «Войны и мира», а мы пытаемся из того, что осталось, выудить сюжет.
- Ренни! - По скалам с шумом сбежал Медведь и протянул что-то вожаку Стаи. - У Волчонка блохи.
Ренни взял кусочек темного пластика с широкой ладони Медведя, фыркнул и поморщился.
- Точно. Рассеивай Стаю.
- Блохи?
Укия подошел и посмотрел в ладонь Ренни. Тонкая микросхема и маленькая батарейка, закатанные в пластик, пахли нагретой пластмассой.
- Блошка маленькая, а работы у нее - ой-ой- ой. - Вожак уронил странный предмет на ладонь юноши. - Она передает на спутник-шпион, куда направляется наш Волчонок.
Укия, сам не веря, смотрел на кусочек пластика.
- Она прикрепила «жучок» на мой мотоцикл! Ренни приподнял бровь.
- Уж не та ли это «она», в которую ты влюблен?
- Ну что тут скажешь? Люблю изобретательных женщин.
- Между прочим, кто-то едет за тобой. - Вожак разломал и выбросил «жучок». - Надо быстро сматываться, а то будут неприятности.
- Постой. Почему Онтонгард бросается на нас, как только видит? Кто была моя мать? Как ее убили? Что вы помните о Прайме?
Ренни смущенно посмотрел на Укию.
- У него слишком много вопросов, Ренни, - Хеллена подняла с земли помятую жестянку из- под кофе и протянула ему, - а времени слишком мало. Дай ему память.
Юноша непроизвольно сделал шаг назад.
- Только не так, как на испытании.
- Это может получиться, только если есть время. - Ренни глазами сделал Хеллене знак уходить. - А это быстрый и грязный способ передать память. - Он снял крышку, вытряхнул из банки остатки кофе и поставил ее на камень. - Может, ничего и не выйдет, твоя иммунная система просто убьет ее. - Он вытащил нож-стилет, лезвие ярко блеснуло в лунном свете. Сжав левый кулак, вожак полоснул себя по запястью, отворяя вену. Укия поморщился. - А еще это может тебя убить, хотя вряд ли: ты все-таки сын Прайма.
Кровь текла в банку, вначале капли стучали по дну дождем, потом звук стал похож на звук льющейся из крана воды.
- Тебе не повредит такая потеря крови?
- Это пустяки, - фыркнул Ренни. - Я первая Тварь Койота, а он - первая Тварь Прайма. В Стае я ближе всех к тебе, кроме Койота, но он сейчас в лесу. Чтобы всё получилось - а ты в этом отчаянно нуждаешься, - донором должен быть я.
- Чтобы получилось что? Что ты делаешь?
- Даю тебе лекарство от страшного недуга - незнания. Это знание. Если все получится, ты будешь знать столько же, сколько сейчас знаю я.
Кровь остановилась, Ренни стряхнул в банку последнюю каплю и быстро закрыл крышку.
- А теперь поезжай куда-нибудь, где не страшно заболеть - тебе может быть плохо. Только не в дом напарника в Шэйдисайд: мы нашли тебя там, значит, они тоже смогут. Если не получится, найди меня, только без блох.
- А я смогу тебя найти?
- Надеюсь. - Ренни отдал ему банку, нахмурился, проделал в крышке ножом несколько отверстий. - Не пролей ее и не дай ей убежать.
Моторы мотоциклов взревели и затихли вдали, и Укия остался стоять в лесу один, с банкой крови вожака Стаи в руках.
Закрепить кофейную банку на мотоцикле оказалось не так-то легко, и домой Укия ехал осторожно. Насколько все было бы легче, не вздумай Ренни прорезать в крышке дырки! И что ему делать с кровью - пить, что ли? Укию передернуло от одной мысли.
В доме на ферме все уже спали. Остановившись на подъезде к дому, юноша вытащил банку и осмотрел ее. Кровь не пролилась, но, когда он осматривал край банки, та странно наклонилась, как будто все ее содержимое собралось у одной стенки, и чуть не выскользнула из его рук. Укия сжал ее в руках, и банка снова дернулась, из нее послышался скрип коготков. Внезапно юноша понял, что на смену запаху крови пришел другой, смутно знакомый... Мышь-полёвка!
Укия еще долго стоял на дороге, держа в руках банку. Он сам видел, как в нее лилась кровь Ренни, а теперь там громко возилась мышь.
Вот, значит, каково это - быть не человеком. Даже кровь твоя тебе не принадлежит.
Побродив по дому в поисках места, где лучше всего поэкспериментировать с мышью, Укия остановился на своей ванной. Предыдущая мышь пропала бесследно, и пока он не решил, что делать с этой, надо быть с ней осторожнее. А ванная маленькая, спрятаться там можно только за унитазом, дверь закрывается плотно, и нет ни щелей, ни дырок в стенах.
Приподняв крышку банки, детектив заглянул внутрь. Мышь смотрела на него настороженно. Она была похожа на мышь из Шенли-парка - такая же черная, с черными бусинками глаз. Но тогда он словно нашел что-то потерянное, хрупкое и важное, а эта постарается сделать ему больно. Он закрыл крышку и обратился к следующей проблеме: как же использовать мышь? А он еще думал, что с кровью будет трудно! Укия поставил банку в центр ванны и плюхнулся на кровать.
Если сравнивать с людьми, клеточная структура Онтонгарда и Стаи покажется довольно странной. Когда человек порежется, у него просто идет кровь, а потом останавливается; кровь членов Стаи каким-то образом выживает вне тела владельца. Органы Дженет Хейз превратились в хорьков, а кровь Ренни - в мышь. Он вспомнил, что мышь из Шенли-парка совсем его не боялась, как будто была его собственной.
И тут он хлопнул себя по лбу.
Это и была моя мышь!
Он нашел ее там, где его кровь пролилась на землю. Конечно, банка из-под кофе лучше, но результат получился тот же самый. Интересно, скольких еще мышей он не заметил? Вряд ли много, иначе в его памяти было бы больше провалов. Скорее всего потерянные воспоминания о Джо Гэри и сейчас бегают по его хижине в Западном Виргинии. Он вспомнил, что удивился, когда пришел в сознание: на полу было до странности мало крови, а из угла в угол бегали маленькие испуганные зверьки. Но тогда он страшно захотел есть, полез в холодильник и нашел тело, едва справился с искушением съесть жареную ногу скаута, а потом приехали спасатели. Он даже не обратил внимания на испуганные воспоминания и не подобрал их.
А как же тысячи порезов, царапин и прочих мелких повреждений? Больше провалов в памяти у него не случалось. Почему? Возможно, дело в том, что обычно он терял совсем мало крови.
Вытащив из кармана швейцарский армейский нож, Укия сделал легкий надрез на большом пальце. Из тонкого пореза начала сочиться кровь, и детектив решил не стирать ее, не слизывать и не заклеивать палец пластырем, а просто посмотреть, что будет. Кровь быстро остановилась, а потом медленно всосалась обратно в палец. Через несколько минут от пореза осталась только тонкая корка, к утру, он знал, не будет и ее.
Из ванной раздалось царапанье коготков по металлу, фаянсовая чаша ванны усиливала звук. Если мышь из крови Ренни несет в себе воспоминания, Укия сможет понять, каким образом обрел память после того, как нашел мышь в Шенли-парке. Наверняка он как-то ее использовал, но как? Он помнил, что она сидела в его нагрудном кармане, а потом исчезла. Укия уже вспоминал события утра и дня, но о том, что происходило в то время, пока он спал, подумать не удосужился. Иногда он ставил на время сна аудиокнигу, но в остальном сонные воспоминания представляли собой бесполезную смесь звуков, запахов и ощущений. Теперь он вспомнил, как спал в тиши дома. В его кармане что-то шевелилось, потом по груди пробежали крохотные ножки и остановились на шее, там возникла теплая влага, а потом исчезла. Значит, памяти надо коснуться, взять ее, и она станет частью тебя?
Укия вспомнил, как враждебно выглядела мышь в банке. «Ага, как же, коснуться!» Конечно, убить ее, а потом взять в руки будет легче. Но Ренни позаботился о том, чтобы мышь не задохнулась, значит, с мертвой памятью может ничего не получиться.
Он вернулся в ванную, плотно закрыл дверь, снял с банки крышку, и черная мышь злобно уставилась на него. Он взял ее двумя руками и вытащил из банки, и мышь его укусила. Боль оказалась такой неожиданной и резкой, что Укия чуть не отбросил зверька, но сдержал себя и только сильнее сжал ладони. Зверек сопротивлялся изо всех сил, кусал и драл его острыми зубками; по ладоням потекла кровь. Тогда юноша сжал ладони еще сильнее, и мышь в ужасе запищала.
«Нет! Ненавижу! Я так не могу!»
Укия разжал руки, чтобы отпустить мышь, но той уже не было. На ладонях остался только мышиный помет, следы острых зубов и его собственная кровь. Получилось! Кажется. Во всяком случае, мышь была в нем. Когда же он может пользоваться воспоминаниями Стаи? Возвращение своей памяти он заметил лишь на следующий день.
И еще он не знал, мыть ли руки. Что, если память сейчас покрывает его руки тонким бактериальным слоем и ей надо впитаться? Детектив внезапно понял, насколько привык к жизни в человеческом обществе, раз беспокоится из-за крови на руках. Придя к некоему компромиссу, он сполоснул руки и снова повалился на кровать. Подумал, что надо позвонить Индиго, и...

* * *

Это что, Праймово чудовище?
Ренни присел за деревом, направив бинокль на двух детективов возле «хаммера».
Он же ребенок, даже на шестнадцать не выглядит. Интересно почему?
И как он попал в Питтсбург? Документы у парня появились внезапно, три года назад, здесь, в Питтсбурге. Он словно материализовался из ниоткуда. Не замешан ли тут Онтонгард? Вожак покачал головой. Если парня привез сюда Онтонгард, они бы держали его взаперти и не дали бегать по улице с этим частным детективом. Тот хлопнул парня по плечу, улыбнулся и получил ответную улыбку. Список ближайших родственников приобретал новое значение - эти двое были действительно дружны. О черт, все было так просто!
Ренни сосредоточился на мальчике, подавляя сомнения.
Он из Стаи. Я чувствую даже на таком расстоянии.
Даже внешнее сходство прослеживалось: у парня глаза Хеллены - та же форма и цвет. Прямые черные волосы, такие у многих в Стае; нос Медведя, а рот - как у него, у Ренни. Как будто черты всех членов Стаи смешались в мальчике, но вожак знал, что на самом деле все наоборот: это у них его черты.
Нет, не его. Прайма.
Детективы поднялись по ступеням дома нового Онтонгарда. Он, Ренни, уже побывал внутри и понял, что засады там не устроить. Придется подождать, пока они углубятся в парк вслед за похищенным агентом ФБР. Он велел остальным двигаться к парку и проверил дробовик.
Ох и скверно же мне будет. Буду сидеть в логове и думать, что убил ребенка вместо монстра, что стал как Онтонгард, растерял все человеческое, что во мне осталось.
Он стиснул зубы, стараясь заглушить сомнения.
Не надо, Ренни, не начинай. Койот изменил тебя, но в душе ты все еще человек. И ты знаешь, что сын Прайма может сделать с этим миром.
Он снова взглянул на дом и немедленно пожалел об этом. Детективы задержались на крыльце, пропуская агента ФБР вперед, и старший положил мальчишке на плечо руку, говоря что-то важное. Тот внимательно слушал и изредка кивал, потом снова улыбнулся своей солнечной улыбкой. Старший хлопнул его по плечу, и они вошли в дом.
Так-то оно так, только фактов не изменишь. Я убью хорошего парня, даже не проверив, правда ли, что он чудовище, или всего лишь...
Укия выпал из чужих воспоминаний и открыл глаза. В голове стучало, он лежал, наполовину свесившись с кровати. Комната качнулась и начала медленно вращаться, желудок сдавило внезапным спазмом. Он попытался встать, упал на пол, пополз в ванную и каким-то чудом успел поднять сиденье унитаза до того, как его стошнило. Потом начались сухие спазмы, как будто внутренности пытались выскочить через рот. Наконец его отпустило, и юноша привалился головой к холодному фаянсу.
Господи, что со мной? Что я сделал? Надо кого-то позвать...
- ... почти справился, Мэри, я почти справился, - шептал Ренни: после нескольких часов крика голос пропал. Вначале он звал врача, потом умолял, чтобы с его ног сняли мертвую лошадь, по том просто просил воды. - Я скоро умру, а ведь я мог вернуться домой. О, Мэри, зачем я оставил тебя и Дэнни? Мальчику нужен отец...
В лунном свете почудилось какое-то движение, и Ренни замолчал, вглядываясь в полосы тени и серебра.
- Кто здесь?
Кричать было больно, каждый звук рашпилем обдирал горло. Он закашлялся, но снова подал голос:
- Прошу вас, помогите!
К нему медленно шел человек, глаза его светились, как у собаки в темноте. Он был бос, на ногах - брюки Конфедерации, сверху - белая рубаха и офицерский сюртук северян. Он присел у павшей лошади и посмотрел на Ренни.
- Ты просишь помощи?
Солдат дернулся в страхе, но тут же взял себя в руки. «Подумай о Мэри и Дэнни!» Он дважды облизывал губы, прежде чем смог выговорить:
- Да... Прошу...
Пришедший наклонил голову назад, потом вперед, осматривая раны Ренни.
- Моя помощь или убьет тебя, или наоборот. Я поклялся, что никогда не буду, как они, извращать плоть по своему желанию, но мне так одиноко.
Он поднял голову и завыл - так волки воют на луну. У Ренни волосы встали дыбом. Его дядя умел неплохо подражать волчьему вою, дети даже боялись его; но этот вой бледнел рядом с тем воплем одиночества, который раздался сейчас.
- Я должен бегать в стае, среди братьев, сестер и родичей, в окружении волчат, рядом с подругой, и глядеть, как растут в ее животе наши дети. Мы выли бы вместе и спали на солнце, наевшись как следует, спрятав нос под хвостом. Я не должен быть один и прятаться от беды среди трупов меньших братьев. Я проклинаю Прайма за то, что он сделал со мной, и ты проклянешь меня, если примешь помощь.
- Прошу вас, - Ренни снова шептал, - умоляю...
Человек приблизил лицо к самому лицу солдата.
- Не умоляй меня об этом, это страшно и жестоко. Скажи «да», и я дам тебе проклятие помощи, скажи «нет» - и я прикончу тебя твоим же оружием.
- Да. Помоги мне.
Человек посидел еще, сверкая в темноте глазами, и вдруг кивнул. Потом открыл фляжку, поднес ее к губам Ренни и дал ему напиться. За питьем последовала еда, скорее всего взятая у мертвых. Покончив с этим, незнакомец вытащил откуда-то стеклянную трубку с длинной иглой на конце, закатал рукав, затянул на плече жгут и воткнул иглу в руку. Трубка наполнилась кровью. Зажав ее зубами, человек снял жгут и завязал его на Ренни.
- Сожми кулак, - скомандовал он.
Солдат повиновался, и пришелец снова замер, глядя на него странным взглядом.
- Я не хочу умирать.
- Смерти я не хозяин.
- Мне всего двадцать три. Я хочу увидеть, как растет мой сын, мои внуки и их дети, хочу дожить до будущего века. Хочу жить очень-очень долго...
- Если переживешь эту ночь, - с этими словами человек воткнул иглу в руку Ренни, - так и будет.
Тот, кого звали Прайм, знал: он умрет. Мотор скутера ревел, выдавая полную мощность, но Гекс все не отставал. Его раскрыли. Все детство, во время обучения и долгого полета на эту планету он притворялся, что является частью коллективного ума. Он скрывал, что может быть отдельной личностью, видит зло, творимое расой отцов, страстно ненавидит его и готов оказать неповиновение. И теперь Гекс узнал правду. Недавние воспоминания Прайма продырявили из лазерной винтовки, он убежал, но приборы скутера показывали, что Гекс его скоро нагонит. Он не мог даже вспомнить, какую тактику планировал, что хотел сделать и удалось ли ему это.
Вдруг он вспомнил, что помог создать производителя, едва не повернул назад, но снова вспомнил: он оставил на разведывательном корабле бомбу, она убьет местную женщину и нерожденного ребенка. Взорвалась ли она? Или Гекс остановил отсчет времени? Точно Прайм знал одно: смерть неизбежна. Он безоружен, а у Гекса лазерная винтовка, Он осмотрел скутер в поисках оружия, чтобы хоть немного продлить битву. В футляре около сиденья лежал пистолет-инжектор и два дротика, недоставало только генетического материала. Он уже готов был их выбросить: дальность у лазерной винтовки в два раза больше, а повреждение дротики наносят небольшое. Но Прайм остановился. Это его единственная надежда... И ужасное зло - привить местным формам жизни свой генетический материал. Конечно, они скорее умрут, чем переродятся, потому им и был так нужен производитель: но если выживет хоть одна Тварь, Гекс нипочем не выследит ее среди тысяч других животных.
Да, он поклялся, что никогда не подсадит себя в другое существо, не заменит местную жизнь своими собратьями. Но если он умрет, кто остановит Гекса?
Прайм с ненавистью заполнил дротики своей кровью и огляделся в поисках местных жителей, одна из которых стала матерью производителя, но удача изменила ему - вокруг никого, только стая четвероногих хищников с добычей. Гекс будет здесь через несколько минут. Придется использовать их.

* * *

Койот бежал и выл на бегу. В воздухе смерть. Она рвет воздух, кричит, как ястреб, жалит, как пчела! Смерть пришла! Бежать! Бежать. Лежать, дышать, зализывать рану. Смерть вокруг, болезнь и смерть. Смерть в брюхе, рвется наружу. Стая мертва. Горе, горе без стаи!
Ренни протянул руку, коснулся Хеллены и передал:
- Нельзя заходить всем вместе, он нас почует. Я подойду, обездвижу его, тогда заходите, чтобы удержать других.
Она кивнула и ответила:
- Чем раньше закончим, тем лучше для всех. Убийство родича! Мне кажется, я стала Онтонгардом.
- И мне так кажется.
На этом Ренни разорвал контакт и тихо двинулся вперед. У него почти получилось, но он слишком сосредоточился, и резкий вздох агента ФБР застал его врасплох. Он инстинктивно развернулся, прицеливаясь и спуская курок, и выругался про себя: ее не надо было трогать.
Но пулю принял парень. Он прыгнул, пока Ренни прицеливался, поймал выстрел в грудь, перевернулся и упал, а Ренни уже перезаряжал дробовик. Все, он уже начал убивать, и теперь надо сделать все быстро и безболезненно. Малыш стоял на коленях, опирался о пол руками и пытался вдохнуть; ребра наверняка сломаны. Вожак почувствовал, что парень читает его мысли и увидел в его глазах знание о приговоре.
Ренни снова прицелился, ненавидя себя. Парень в бронежилете, значит, надо стрелять в голову, между глаз, так похожих на глаза Хеллены, в лицо, которое так улыбалось минуту назад...
Да. Ради спасения Земли и всех обитаемых миров.
Тут сзади оказался старший детектив и приставил к голове Ренни пистолет:
- Бросай ружье! Бросай, а то мозги выбью.
Но парень знал, что убивать пришли его. Вся Стая поняла, что он знает это и боится, но он просил напарника отойти назад. Потом он поднял темные глаза на Ренни и мысленно взмолился:
- Нe говори правду. Пусть он мне поверит. Не дай ему заставить убить себя.
Но знал ли он, что говорит с ним? Возможно, это хитрость, но чего он хочет добиться, кроме спасения жизни напарника? Ренни стоял и смотрел на парня, пытаясь понять, совершает ли тот благородный поступок или искусно манипулирует им.
Напарник убрал пистолет от головы Ренни, его сразу же обыскали и связали. Парень сидел на полу, дышал уже спокойнее, но его невысказанный страх чувствовали все в Стае, и все задавали себе один и тот же вопрос: «И это монстр? Этот Волчонок? Да он, наверное, одна из наших потерянных Тварей».
Вслух, конечно, высказался Медведь:
- Это тот самый, да?
- Откуда мне знать? - жестко отозвался вожак, пожимая плечами.
Впрочем, от парня пахло кровью... Ренни поднял его на колени, разорвал бронежилет и погрузил пальцы в его кровь.
Попробовать кровь Онтонгарда - все равно что колючку в рот взять. Кровь Стаи отдавала мочой и уксусом - вполне терпимо, только она щетинилась и скандалила при этом. Сейчас Ренни ожидал чего-нибудь похуже колючки - кровь чудовища должна быть отвратительной на вкус. Но почувствовал он привычную остроту Стаи, только сглаженную, смешанную с чем-то. ДНК парня в отличие от изломанной структуры Стаи была единым целым - чужой и человек соединились идеально. Сомнений нет, он появился на свет при помощи овипозитора.
- Да, это он.
Облизывая с губ кровь, Ренни вспомнил мать парня, девушку с волосами цвета воронова крыла. Он вырос миловидным, как и она, и теперь знакомые глаза смотрели на вожака со знакомым выражением испуга.
Мы так сосредоточились на отце, что думать забыли о наследственности матери ?
Ренни снова ощутил вкус совершенного единства землянина и инопланетянина, проверяя зрелость парня. Он еще не мужчина, но уже подросток, прошел период созревания и готов к размножению, возможно, готов уже многие годы. Но если он тот самый монстр-производитель, то где же дети? Согласно документам, он едва достиг совершеннолетия, на его счету нет ни изнасилований, ни процессов по установлению отцовства. Он не женат, не отчисляет деньги на содержание матери-одиночки, даже не снимает деньги с кредитки, чтобы тратить их на девушек. Как он может быть тем самым неукротимым производителем, если даже любовью ни с кем не занимается?
Койот нашел Ренни, когда тот умирал на поле боя, и сделал его бессмертным рабом, марионеткой. Койот послал его убить чудовище, и Ренни пошел, но чтобы сохранить остатки человека в себе, он не будет убивать.
Прайм стоял в дверях, глядя на машину, которая занимала всю комнату, да, собственно, и была ею. Если бы он мог разбить ее!
Всего один из жуткой расы, которую производила эта машина, мог захватить мир. Все его потомки выживут и сольются с местным населением, воспроизводя себя сотни, тысячи раз в год. С таким сроком жизни они заменят собой все местные формы жизни. Это гораздо медленнее, чем то вторжение, которое Прайм уже смог остановить, зато неизбежно. Но он не мог...
... чернота, потерянная память...
Прайм бежал. Ключ был запрограммирован, оставалось только вставить его в главный замок. В наушниках раздавался отсчет времени до отправки разведывательного корабля: 88, 89... Он вставил ключ, дождался подтверждения, вытащил и ринулся к следующему замку: 90, 91... Надо успеть ко всем. 92... Он споткнулся, едва не упал, схватился за спальный блок №1. Внутри Онтонгард ждал побудки по прибытии на новую планету. Ряд спальных блоков терялся в сумерках. Еще восемь замков. Он...
... чернота, потерянная помять...
... он выключил систему безопасности и вывел импрегнатор с генетическим материалом Гекса из стасиса. Промыв кончик, вытянул экстрактор и воткнул его в вену на руке, поморщившись от боли. Импрегнатор заполнился, Прайм вернул его в первоначальное состояние и привел систему безопасности в минутную готовность. За минуту он успеет покинуть комнату, потом система включится, и его визит нигде не будет зафиксирован.
Это была потеря времени. Возможно, все закончится еще до того, как Гекс найдет подходящую форму жизни, захватит нетронутую самку и доставит ее на разведывательный корабль. Кроме того, есть множество возможностей уничтожить плод Гекса еще до рождения; но рассчитывать надо на худшее. Если хоть что-то пойдет не так, ребенок родится и будет использован, поэтому Прайм оставил в машине свой слегка видоизмененный генетический материал. Если ребенок родится, он может вырасти бунтарем, как отец. Правда, в этом Прайм сомневался. Овипозитор может отловить видоизменения и вернуть развитие ребенка к первоначальному плану. Тогда он станет одним из них. Вернувшись на мостик...
... чернота, потерянная помять...
- Смотри, чем они пытались защищаться! - Гекс заливался смехом, показывая короткое деревянное древко с каменным наконечником. - Я не смог правильно настроить станнер и убил почти всех, там были в основном самцы. Самка мне досталась только одна, но больше нам и не надо.
Самка оказалась невысокого роста, тонкокостной. Она лежала неподвижно, напоминая птицу, убитую в полете. Длинные черные волосы блестели под корабельными лампами, глаза были полуоткрыты, странные глаза: внешнее кольцо белое, а центр черный, почти как у Прайма. Фигурой и пропорциями она не слишком сильно отличалась от расы его матери и, наверное, поэтому показалась ему странно красивой. «Так вот какая будет мать у моего ребенка», - подумал Прайм, но сразу же одернул себя. Рядом с Гексом нельзя расслабляться: одна неверная мысль - и все обречено...
... чернота, потерянная помять...
Гекс вел овипозитор над сопротивляющейся самкой.
- Оглуши ее, а то я не смогу работать.
Прайм поднял станнер, подумал, что можно увеличить мощность и «нечаянно» убить женщину, но понял: ему необходимо, чтобы Гекс отвлекался на работу с ней.
Прости меня, самочка.
Вспышка станнера, щелчок - и тело женщины обмякло. Гекс кивнул и направил острый конец овипозитора вдоль ее обнаженного живота...
Укия с криком вскочил и обнаружил, что находится не в ванной, а в своей постели. На улице светило солнце. Юноша понял, что все еще держится за живот, не в силах забыть длинную иглу овипозитора. Это всего лишь память, сказал он себе, память о том, что было много лет назад. Он оглядел комнату, стараясь отвлечься. Плетеный коврик на полу, кофейная банка на тумбочке, Макс в ногах кровати, выражение лица рассерженное и испуганное одновременно.
Тут Укия забыл обо всем остальном и понял, что ему холодно, он слаб, дрожит и ничего не понимает.
- Макс? - Он попытался закутаться в одеяло, но ничего не получилось. - Что ты тут делаешь?
- Я приехал выяснить, что ты такое с собой сделал. Питтсбург - маленький город. Вчера вечером мне позвонил Крэйнак и рассказал про перестрелку в полиции. Я позвонил тебе, но твой телефон не отвечал. Тогда я позвонил Индиго, и она сказала, что ты поехал искать Стаю. «Не волнуйтесь, мы поставили «жучок»!» Когда я перезвонил, она сказала, что они тебя потеряли.
- «Жучок» нашла Стая, и Ренни его сломал.
- Тебе повезло, что они не разозлились. Укия стиснул голову, боль в ней пульсировала в такт биению крови.
- Да, они меня простили, потому что считают несмышленым ребенком.
- Да ты и есть ребенок-несмышленыш. Ты обещал мне быть осторожным.
Юноша дернулся под обвиняющим взглядом Макса.
- Я взял пистолет и сказал Индиго, куда еду. Но подкрепление на встречу со Стаей я взять не мог.
- Я решил, что ты или крупно вляпался, или сидишь дома и не понимаешь, что натворил, и позвонил сюда, чтобы исключить второе.
Укия вспомнил, что услышал телефонный звонок, простонал что-то в ответ на вопрос мамы Джо, его нашли, привели в порядок, уложили в постель и напоили.
- Прости, мне было плохо.
- Я так и понял. Твои мамы сказали, что это похоже на пищевое отравление, но они не знали, что ты был в Стае и что у доктора Хейз была обнаружена вирусная инфекция. Так что ты с собой сделал?
- Ренни дал мне память Стаи. Моя иммунная система боролась с ней, но сейчас они достигли компромисса.
Макс внезапно оказался рядом с ним, взял юношу за подбородок и внимательно всмотрелся в лицо. В глазах детектива беспокойство сменилось гневом.
- В Стае тебе дали неизвестный наркотик, и ты его принял?
Укия застонал и освободил голову.
- Макс, послушай, у меня не было выхода. Мне надо было знать, что происходит. Ты помнишь, Стая пыталась меня убить, а что еще хуже - могли задеть и тебя, и Индиго. Когда Ренни подвозил меня в город, он предупредил, что есть еще одна банда, по сравнению с которой Стая - милые щеночки. Вчерашняя перестрелка была с одним из них, Макс, Когда я вошел в комнату, он разбросал дюжину полицейских, чтобы до меня добраться. Мне надо было знать, во что я вляпался, пока беда не пришла на нашу ферму.

Посылки его логики Макс понял, а вот выводы - нет.
- Укия, ни один наркотик не сообщит тебе ничего нового про войны банд. Наркотики могут только изувечить твой мозг.
- Макс, это был не наркотик. Это была мышь, и с ее помощью я многое узнал.
- Память? Мышь? Какая мышь?
- Обычная, полёвка. Как Микки-Маус, только настоящая.
Детектив положил ладонь на лоб Укии.
- Тебе все еще нехорошо. Юноша оттолкнул его руку.
- Я уже в порядке, тебе только кажется, что я брежу. Объяснить это невозможно. - Откинув одеяло, он выбрался из постели; он чувствовал, что хочет пить и страшно проголодался. Оглядевшись, он нашел халат и надел его. - Да ты мне всё равно не поверишь.
Макс в раздражении взмахнул руками.
- Значит, ты ничего мне не расскажешь? И мне опять придется гадать, что же такое с тобой проделала Стая? Ты больше не доверяешь мне?
Укия прикрыл глаза. Как они до такого докатились? Между напарниками образовалась трещина, последние несколько дней она росла и теперь грозила поглотить их. Как же он это допустил? И что теперь делать?
- Макс, я доверяю тебе больше, чем всем остальным, вместе взятым. Я даже себе не настолько доверяю. До этой истории с Дженет Хейз я знал, что я твой напарник, брат Келли и сын своих мам. Я любил свою работу, любил жизнь, а потом все покатилось в тартарары. - Он снова упал на край кровати и затряс головой. - Я как будто попал в Зазеркалье. Тело девушки превращается в хорьков, Стая залезает ко мне в мозг и просматривает воспоминания, как будто я - компьютерный монитор. И я могу общаться с ними мысленно! Я читаю их мысли, а они - мои. Прошлой ночью я видел, как Ренни порезал руку, и его кровь натекла вот в эту банку из-под кофе. - Он протянул ее Максу. - - Когда я приехал домой, то увидел, что его кровь превратилась в мышь. Я взял ее в руки, и она слилась с моим телом. - Укия сам осмотрел банку. - Пожалуй, эта история с мышью лучше всего характеризует мою жизнь в последние три дня. Как я могу просить, чтобы ты мне поверил, если сам себе не верю? А все это еще цветочки по сравнению с тем, что я узнал сегодня ночью.
Макс, Господи, все, что я о себе думал, - неправда! Я не человек, Макс, и никогда им не был. Мой отец - непокорный участник вторжения флота чужой цивилизации. Моя мать понесла ребенка с помощью их машины, и я - первый шаг к завоеванию Землю. Вот почему Стая собиралась убить меня! Отец создал Стаю, чтобы остановить вторжение, защитить мир, и они считали меня угрозой этому миру. Я их единственный производитель потомства. - Укия сжался от внезапного отчаяния. - Боже мой, Индиго! Что я ей скажу? А если она забеременела? Мы предохранялись, но вдруг со мной это не работает? А если я ее заразил? Как же ей сказать, что я - инопланетное чудовище?
- Укия, прекрати. - Макс поднял его и по смотрел ему в глаза. - Если ты таким родился, то ничего не изменилось. Ты остался таким, каким всегда был: добрым, честным, любящим человеком. Я видел, как ты шестнадцать часов подряд шел по колено в грязи, чтобы отыскать маленькую девочку, как на тебе загорелись подошвы, когда ты спасал скаутов от лесного пожара. Я вытаскивал тебя из ливневого коллектора, где ты едва не утонул, потому что продолжал идти по следу. Ты знаешь, что такое доброта, сочувствие, любовь и человечность. Я всегда тобой гордился и доверяю тебе больше, чем кому бы то ни было в мире. Тут все осталось как прежде.
Укия потер лицо и укололся о щетину.
- Что мне сказать Индиго? Я не могу молчать про это. Это как не сказать ей, что у меня СПИД.
- Пока не знаю. Давай спустимся, позавтракаем, ты мне все расскажешь, и мы посмотрим, что тут можно сделать.
В холодильнике оказалось почти пусто: немного масла и сметаны, дюжина яиц, пинта грибов, галлон молока, банка консервированного апельсинового сока, кусочек сыра, шоколадный сироп и четыре батарейки размера АА. Ну точно, сегодня суббота, а по субботам мама Лара обычно опорожняет холодильник и ездит за продуктами. Укия вымыл пять картофелин и положил их в микроволновку; пятую он съел сырой. Всю дюжину яиц он разбил в стакан, собираясь выпить, но Макс ему помешал.
- Терпеть не могу, когда ты так питаешься!
Он достал антипригарную сковородку, вылил на нее яйца, добавил молока и взбил.
- Ладно, начинай.
Вариантов начала было множество. Можно начать с начала, когда Онтонгарды перенаселили родную планету и вышли в космос, можно - с их последнего успеха, планеты, на которой родился Прайм, где тысячи естественных форм жизни, миллиарды видов заменил один - Онтонгард, экосистема в виде коллективного ума, устроенного, как улей. Или рассказать о том, что Прайм сделал с кораблем вторжения, и о том, почему он не смог ничего поделать до отправления разведывательного корабля к Земле. Вместо этого Укия начал говорить о Дженет Хейз и Шенли-парке - тема, которую надо было поднять еще несколько дней назад. Он рассказал Максу о том, как в первый раз нашел мышь и «потерял» ее, а через несколько дней понял, что произошло на самом деле. Испытание в Стае он тоже описал со всеми подробностями.
Пока он говорил, Макс перемешивал взбитые яйца на сковородке, пока они не превратились в гору желтой пены. Аппетитный запах сводил с ума, и Укия набросился на еду, как только старший детектив положил в его тарелку три четверти омлета.
- Так, значит, ты теперь читаешь мысли Стаи?
Юноша кивнул, поедая обжигающе горячий омлет.
- А как, ты знаешь?
- Наверное, дело в том, что каждый из нас - собрание клеток, а вместе мы - организм. Волки-Воины - как одно существо с двадцатью телами, продолжение моего отца. И я генетически очень похож на него, хотя что-то унаследовал и от матери: овипозитор отдавал предпочтение инопланетным генам. Поэтому я общаюсь со Стаей, как мой нос общается с ногой.
- Вот про нос и ногу я не понял.
Макс отставил оставшийся омлет на дальнюю конфорку, посыпал его сыром, поджарил маленькую луковицу и несколько грибов и смешал их с сыром и яйцами.
- Это трудно объяснить. - Укия принес себе апельсиновый сок. - У человека клетка кожи остается клеткой кожи, а у меня может превратиться в сердечную ткань, если возникнет такая надобность. Клетки общаются, и таким образом выживает вся колония.
- Удобно.
Вытащив из микроволновки картошку, Макс приправил ее сметаной, маслом, посыпал беконом, луком, солью, перцем и поставил перед Укией. Убедившись, что тот ест, он переложил свой омлет в тарелку и сел за стол.

Предыдущая страница 11 Следующая страница


Глазами Чужака 12

- Значит, Стая согласна со мной; ты хороший человек, а не монстр. Продолжай.
Юноша рассказал о перестрелке с Онтонгардом в полицейском участке и о том, как понял, что он не человек, потом быстро прошелся по поискам Стаи и разговору с Ренни.
- Он дал мне память в виде мыши. Знаешь, кровь Стаи - странная штука. Обычно наши клетки подделываются под человеческое тело. Вот здесь, - он показал на свою руку, - они изображают кожу, поры и волосы. Но если мне отрежут руку, клетки в таком виде не выживут: им нужен кислород и питательные вещества. Поэтому они... «советуются», выбирают новую форму и принимают ее в зависимости от размера. Если клеток немного, они становятся мышью...
- Если побольше, скажем, печень, сердце или мозг, они могут стать хорьком.
Укия кивнул.
- Это должно быть что-то, с чем мы сталкивались, с чем знакомы на генетическом уровне. Дженет Хейз держала хорьков, поэтому ее клетки в них и превратились. Но клеткам не нравится отделяться: мышь легче убить, чем человека. Память хочет воссоединиться с остальным телом.
- Поэтому мышь из Шенли-парка была так дружелюбна и при первой возможности нырнула назад. Но почему ты называешь их памятью?
Укия вздохнул, потер лицо. Вопросы Макса вызывали в его мозгу мгновенные развернутые ответы. Было так странно знать что-то, не узнавая! Объяснять было еще хуже: он не мог повторить тех объяснений, которые давали ему.
- Память у нас генетическая, и это хорошо, потому что клетки все время двигаются: то, что сегодня было клеткой мозга, завтра станет сердечной клеткой, если мне выстрелят в грудь. Впрочем, мозговые клетки человека - тоже вещь изменчивая. Ренни дал мне достаточно генетического материала, чтобы моя иммунная система могла сразиться и побороть его, но часть я смог воспринять. Мышь - это вирусная ДНК, и она не хотела переходить ко мне. В моей биологической системе случилась маленькая война, но мы заключили перемирие, и теперь к моей ДНК прикреплена память Стаи.
- Ну ладно. А если память генетическая, как же ты забыл о бое с Хейз?
- Чтобы закодировать память на генетическом уровне, нужно несколько часов. Информация собирается в кровотоке, и кровяные клетки кодируют и распространяют ее, так что во всех клетках оказывается одинаковая информация. Если тебя ранили, неизвестно заранее, что ты потеряешь и что вспомнишь, если сможешь собрать кровь в виде мыши. В Шенли-парке случилось именно это. Я вспомнил много из того, что потерял, но забыл детали, и все кажется слегка смазанным. Часть клеток наверняка умерла, не выдержав пребывания вне тела.
- Теперь у тебя есть все воспоминания Ренни Шоу?
- И Койота, который изменил Ренни, и отца, который заразил Койота, и отца моего отца.
Века воспоминаний готовы были прорваться в сознание, темные века: ни намека на эмоции, а мысли - только о еде и размножении. Жизнь Койота, когда он был волком, было легче понять, чем ранние поколения Онтонгардов. Такое ощущение, словно общаешься с разумной ряской, слышишь, как она думает, растет, распространяется по всей доступной поверхности.
- Ты в порядке?
- Наверно, да. Онтонгарды прибыли на Землю, чтобы вытеснить всю местную жизнь. Мой отец, Прайм, оказался мутантом: он обладал собственной волей и сознанием. Он организовал диверсию на главном корабле, а потом вместе с другим их представителем, Гексом, отправился на Землю в разведывательном корабле; его он пытался остановить, но не смог. Они приземлились в Орегоне несколько сотен лет назад, тогда там не было никого, кроме индейцев, вооруженных луками и стрелами. Техники, оставшейся на разведывательном корабле, было достаточно, чтобы просто выжечь планету, и Прайм уничтожил его. Гекс понял, что он задумал, и убил его, но перед этим отец в отчаянии инфицировал Койота, чтобы тот продолжил его битву.
- Должен кое-что признать. - Макс налил стакан молока себе, потом - Укии, добавив туда шоколадного сиропа. - В это почти невозможно поверить.
- На бытовом уровне - можно.
Юноша глядел на молоко.
- Что ты имеешь в виду?
- Ты налил мне молока с сиропом, я даже не успел попросить.
Макс раздраженно хмыкнул:
- Ты попросил бы молоко, как только я отошел от холодильника. Ты всегда пьешь молоко с сиропом, когда так ешь: ведь чем больше калорий получишь, тем скорее остановишься.
- И когда я так ем?
Детектив посмотрел на молоко, потом снова на юношу.
- Укия, это ничего не значит.
- Когда я так ем?
- Когда тебе крепко достается! - отрезал Макс. - Ты ешь, как свинья, спишь, как собака, а через несколько часов я уже не понимаю, чего я о тебе волновался: ты в полном порядке.
- Но люди так не делают, верно? Макс покачал головой.
- Нет, но это ничего не значит. Это было с нами столько раз, что теперь даже не стоит об этом говорить. Мы узнали, отчего так происходит, но это ничего не меняет.
- Что я скажу Индиго?
- Это вопрос. - Макс встал и пошел мыть сковородки и тарелку. - Если твоя первая любовь разобьет тебе сердце через несколько недель или месяцев, тогда - не все. Она из ФБР, а ты можешь считаться носителем опасного вируса. Знаешь, бывшие влюбленные становятся иногда худшими врагами. Если же ты останешься с ней навсегда - надо рассказать все.
Укия слабо усмехнулся.
- Значит, рассказывать ей понемногу каждый день?
- Можно и так. - Напарник положил руку ему на плечо. - Я не знаю Индиго так, как ты, парень, и прожить жизнь за тебя не смогу. Я могу сказать тебе: «Делай то-то», но это будет мое решение, а не твое. Возьми выходной, съезди к ней и хорошо подумай, прежде чем что-то рассказывать. Вот тебе мой совет.
Укия вздохнул. Если бы он узнал обо всем на несколько дней раньше, он мог бы избежать проблемы, не полюбил бы Индиго. От одной мысли об этом ему стало холодно и одиноко. Нет, так не годится.
Любовь - знак того, что ты человек.
Макс узнал, что пропавший должник, делом которого они занимались, направился в Западную Виргинию, в Вилинг, и вначале собирался отправиться туда с Укией. Юноша предложил поехать с ним, несмотря на недавние события, но его напарник наотрез отказался.
- Тебе перерезали горло, похитили... Точнее, в тебя стреляли, а потом похитили, там тебе крепко досталось, тебя едва не убили; а потом ты еще и заболел, и все это за три дня! Мне стоило посадить тебя на самолет и отправить в Калифорнию, в школу вождения, но я не думаю, что прятаться - хорошее решение. Я поеду с Чино, а ты постарайся встретиться с Индиго.
- Наверное, она злится, что я не позвонил. Вот черт, уже почти полдень!
- Я позвонил ей утром, сказал, что звонили твои мамы, и ты лежишь на ферме с пищевым отравлением. Она волновалась, но не злилась.
- Спасибо, Макс.
- Видимо, я вернусь сегодня поздно ночью. Два часа туда, два обратно, и еще несколько часов придется повозиться на месте. Если припозднюсь, там и заночую.
- Тогда до завтра. Береги хвост.
- А ты береги голову. - Макс взъерошил волосы Укии и сел в «чероки». - Не забывай про «кольт».
- Хорошо.
Юноша долго провожал взглядом джип. По летнему небу плыли облака, огромные, как космические корабли, одно из них закрыло солнце, и Укия оказался в тени.
«Чероки» свернул на главную дорогу и двинулся в Западную Виргинию.

ГЛАВА ВОСЬМАЯ

Суббота, 20 июня 2004 года
Эванс-Сити, Пенсильвания
Он собрал всю свою храбрость и позвонил ей.
- Специальный агент Женг, - раздался в трубке стальной голос.
- Привет, это Укия. - Он не знал, что еще сказать.
Ее голос сразу потеплел.
- Ты в порядке?
- Да. Прости, что не позвонил раньше. Надеюсь, ты не слишком волновалась.
- Макс позвонил и все мне рассказал. Прости, что поставила «жучок» на твой мотоцикл и не предупредила. Когда мы потеряли тебя, я испугалась, что создала тебе кучу неприятностей.
Он слабо усмехнулся:
- Ничего, мы все не идеальны. Можем встретиться? Я сейчас у мам, но доберусь до города через двадцать минут.
- Я тоже хочу видеть тебя целым и невредимым. Давай в половине первого у нашего офиса, хорошо?
Он взглянул на часы. Сорок минут на дорогу - просто отлично.
- Я буду ждать. До встречи.
Индиго вышла из здания со шлемом и мотоциклетной курткой в руках. Укия понял, что улыбается. Ее глаза светились счастьем, а поцелуй оставил во рту легкий привкус слив.
- Я так рада, что ты здоров. - Девушка надевала куртку, пока он держал ее шлем. - Ты нашел Стаю? Они рассказали тебе все, что нужно?
У Укии упало сердце, когда он вспомнил, о чем должен ей рассказать. Видимо, это отразилось на его лице, потому что она слегка нахмурилась:
- Что такое?
- Я их нашел, он мне рассказали. Нам надо поговорить. Я так много о себе не знал, а теперь выяснил. Ты тоже должна это знать.
Индиго медленно кивнула.
- Тогда поедем куда-нибудь в тихое место и поговорим. - Надев шлем, она уселась позади и крепко обняла его за талию.
Тихое место? Он подумал о древесном доме, но туда долго ехать, а он не знал, сколько у них времени на обед. Потом вспомнил, что Макс уехал, значит, в конторе никого нет.
Индиго сняла шлем, проходя в дверь. На этот раз она остановилась и потрогала стенную панель из орехового дерева в наплывах.
- Какой красивый дом.
Укия кивнул, выключая из охранной сигнализации весь периметр, кроме внешней двери.
- Я сам вначале этого не знал. В детстве я был всего в нескольких домах, а ферму ты сама видела. Я думал, все живут в больших викторианских домах! А примерно через год после того, как я начал бывать у разных людей, до меня наконец дошло. Ух ты! Тут много места, все красиво, элегантно, о таком многие и не мечтают.
Она рассмеялась.
- Не устроишь мне экскурсию?
Юноша хотел начать рассказывать, как только закроется дверь, но соблазн отсрочки оказался слишком велик.
- Конечно! Вот это прихожая, Макс с женой купили эти часы в Англии во время второго медового месяца, когда его компанию выкупили. По том они вернулись в Штаты и приобрели дом, что бы было куда их поставить.
Он повел Индиго в приемную, которая вполне могла сойти за гостиную, и в саму рабочую контору. Потом наступила очередь личных апартаментов Макса (размерами с порядочную квартиру), спальни для гостей, маленькой прачечной на втором этаже и спортивной комнаты, где девушка покачала головой и не удержалась от комментария:
- Столько комнат ему нипочем не заполнить. Укия кивнул и открыл дверь в свою спальню.
- Вот здесь я живу, когда остаюсь в городе. Индиго заглядывала в каждый уголок и вдруг рассмеялась, наткнувшись на шкаф с черными футболками.
- Я все время их ношу, - пустился в объяснения юноша. - Видишь, у них на спине крупно написано «Частный детектив», надпись со ста футов видно. Ты не представляешь, сколько раз это меня от пуль спасало! Людям даже со спины видно, что я хороший парень.
- Просто они похожи на жилеты ФБР, которые я ношу во время операций.
- Они и подсказали Максу идею.
- Я рада, что он так о тебе заботится. - Индиго положила голову ему на грудь. - Мне нравится слушать, как бьется твое сердце. Так громко и надежно...
Он обнял ее, вдыхая ее запах. Теплые руки касались его кожи под рубашкой, девушка целовала его шею, подбородок, потом ее язык метнулся к его рту. Укия тихо застонал. Какая пытка - любить ее и так бояться потерять! Он страстно отвечал на поцелуи, она потянула его к постели, но тут он замер на месте и затряс головой.
- Индиго, нам действительно надо поговорить. Я должен тебе кое-что сказать, и когда ты это услышишь, ты можешь не захотеть больше видеть меня.
- Я знаю это, и мне все равно.
- Ты не можешь этого знать. Это полное сумасшествие, я сам едва в это верю.
- Я знаю результаты вскрытия Уила Трэйса. Он умер от вирусной инфекции, все тело покрыто ранами - животные прогрызали себе путь наружу, но как они в него попали, неизвестно. У Онтонгарда пытались взять образцы крови, но они исчезли, вместо них в морге появились жуки и мыши. Что-то похожее было с Дженет Хейз: признаки вирусной инфекции и исчезновение проб крови. Стая узнаёт своих, а Онтонгард и Стая убивают друг друга, как только видят.
Укия кивнул, ошеломленный.
- Я собирался с этого начать.
- Стая узнала тебя в парке ночью, а Онтонгард - в комнате с полицейскими. Твои анализы крови в больнице исчезли, вместо них остались жуки.
Он даже дернулся.
- Правда?
- Я проверила это вчера, когда ты уехал. Чем бы ни были Стая и Онтонгард, ты такой же. И вы не совсем люди, да? Именно это ты понял вчера. Я видела, как тебя вели на смерть, и тогда ты выглядел лучше. Я поняла все, когда начала думать о том, что с тобой произошло. Если подойти с делу правильной точки зрения, подсказки сами найдутся.
Он кивнул.
- Я думал, что не такой, как все, потому что вырос среди волков. Вчера я понял, насколько был слеп. Стая мне все чуть не прямым текстом сказала, но я ничего не понял.
- У меня была вся ночь и все утро, чтобы подумать, Укия. Мне не важно, что ты не человек. Я люблю тебя и хочу быть с тобой. Это было ужасно - думать, что я больше никогда тебя не увижу.
- Ты уверена? Наши дети будут Стаей, и их дети - тоже.
- Если они у нас будут. - Лицо ее омрачилось. - У нас может и не быть детей, раз ты не человек.
Она обдумала даже больше, чем он полагал. Укия погладил ее по шеке.
- Я был создан, чтобы у людей рождались от меня дети. Сложнее будет сделать так, чтобы детей не было.
- Это старая, как мир, проблема, и мы с ней справимся. - пробормотала Индиго, притягивая его к себе.
Все еще лежа на его большой кровати, они заказали китайскую еду. Получился маленький пир: цыпленок генерала Но, сыр тофу, говядина с апельсином, жареный рис с креветками, суп с яичной лапшой и крабы. Еду принесли, пока Индиго была в душе; Укия отнес пакеты в чердачную игровую комнату и накрыл кофейный столик. Поднявшись за ним на чердак, Индиго удивленно рассмеялась.
- Это голубиный рай! Я так и знала, что он тут будет. - Она подошла к баскетбольной корзине. - А высота регулируется?
- Да. - Укия брал понемногу от каждого блюда. - Макс повесил ее весной после того, как мы шутили по поводу потолка и кубка по американскому футболу.
Девушка подошла к стене, занятой электроникой.
- Любит Макс высокие технологии. - Она коснулась телевизора с плоским экраном и диагональю в семьдесят два дюйма. - Наверно, его здорово смотреть.
- С тех пор как здесь этот телевизор, Максу приходится собирать футбольные вечеринки.
Детектив вернулся на кожаный диван, держа тарелку на весу и наблюдая, как Индиго исследует комнату. На девушке были только трусики и его футболка, и выглядела она так сексуально, что он даже забыл о еде.
Остановившись у книжного шкафа, девушка увидела фотоальбомы Макса.
- А ты там есть?
- В последних двух, они в самом низу.
Она вытянула их и села к нему на колени. С первой открытой страницы на них взглянула жена Макса, и Укия быстро пролистал альбом.
- Мои фотографии где-то в конце. Я редко его смотрю.
Индиго задержалась на фотографиях разбитой машины.
- Это после катастрофы?
- Да. - Он оторвал пальцы от холодного винила. - Макс снимал это, когда машину вытащили из озера.
Смятый «порше» покрывал черный ил и водоросли. Будущий детектив сделал тогда двадцать три мучительных фотографии, обойдя машину кругом. Пять страниц смерти на колесах... Двадцать третья фотография была одна на странице. Судя по едва различимой дате, ее сделали до съемок машины. Свежая могила, массивный могильный камень.
Айлин Беннетт, возлюбленная жена
1965-1998
Макс Беннетт, возлюбленный муж
1965-
Индиго вздрогнула и перевернула страницу, но дальше было пусто.
- И все?
- Он пропустил несколько страниц. - Пустых оказалось пять. - По-моему, у него есть пленка, под которую он оставил место, но так и не проявил. А тут начинаются мои фотографии.
На первой Укии было лет двенадцать, он неуверенно смотрел в камеру.
- Мама Джо дала Максу эту фотографию, когда он первый раз приехал на ферму, с ее помощью он искал моих родителей.
- А что это за ребенок?
На второй фотографии был запечатлен какой-то праздник.
- А, это Джонни Либцер. Его поиски - наше первое с Максом дело. Через неделю его семья пригласила нас на праздник, нам было даже не удобно.
Он только сейчас заметил, что первые несколько страниц заполнены фотографиями людей, которых он нашел. Иногда сам Укия был в кадре, чаще - нет. Фотографии казались застывшими, слегка принужденными, как любой снимок «мыльницей». Макс любил снимать «в неожиданный момент» и делал это не хуже любого профессионала; постепенно его снимки заполнили все страницы. Большая их часть была посвящена Укии. Вот он на наблюдательном посту, сосредоточен, глаза закрыты, нос по ветру, волосы развеваются. Укия среди громадных хвойных деревьев леса Кука, смотрит прямо в камеру из-за папоротников, взгляд по-волчьи пристальный. Он же поддерживает одного из скаутов, которых спас от лесного пожара в Йеллоустоунском Национальном парке, оба вымазаны сажей. Укия на одном из громадных камней у мельницы Макконнелла, грязный после двух дней прочесывания речного дна, спит рядом с только что найденной светловолосой малюткой Сарой Хили.
- Как красиво, - прошептала Индиго, закрыв последнюю страницу. - Можно мне сделать копии?
- Думаю, да. - Детектив протянул ей второй альбом. - Боюсь, здесь много моих фотографий, они гораздо хуже Максовых.
Второй альбом заполняли снимки семьи Укии, а также их общих друзей.
Мама Лара спит на веранде, с Келли на руках, ее волосы золотятся на солнце. Мама Джо сидит в древесном доме. Чино молчит и потому неотличим от стены. Джени - с истинно королевской грацией. Крэйнак, дышащий дымом, как заправский дракон. Игра в покер вечером пятницы, компания сидит под лампой и смеется.
Фотографии Укии выглядели довольно неуклюже. Он пытался повторить стиль Макса, но не преуспел в этом. Глядя на снимки сейчас, он осознал, что часто совершал ошибки, стараясь заснять предмет или человека в движении. Чтобы не получалось размазанных пятен, надо дождаться, пока движение остановится.
Последние снимки в альбоме делал профессионал, фотограф из журнала, где печатался материал об агентстве. Детективы взяли его с собой на поиски пропавшей девочки, в болото. На черно-белой пленке фотограф ухитрился передать зловещую тишину болота и едва заметный след среди жижи, по которому Укии приходилось почти ползти. Если бы не Макс, плывущий рядом на плоскодонке, они могли и не найти девочку. И это были единственные фотографии их совместной работы.
Индиго покачала головой.
- Как странно пролистывать альбомы и видеть возвращение Макса из мертвых.
Она открыла первый альбом и положила его рядом со вторым. Могильный камень на чистой странице - и Макс, прислонившийся к «чероки», смеется, глядя на грязного Укию. распростертого на багажнике.
- Ты любишь его, да?
Он кивнул.
- Когда я был помладше, ходил в церковь, бегал со скаутами и играл в бейсбол, я видел других мальчиков с отцами и так хотел... - он поискал нужное слово, - нет, я нуждался в отце и сочинял истории о том, каким бы он мог быть. Наверное, это как импринтинг. Макс оказался первым взрослым мужчиной в моем окружении и стал тем отцом, который был мне так нужен. - Юноша улыбнулся и прошептал: - Только ты ему не говори. Я вел себя совсем не по-мужски.
- Иногда, - прошептала она, целуя его в шею, - становится заметно, что тебя воспитывали женщины.
С дивана они встали только в два часа.
- Ничего, что ты так задержалась? Она помотала головой.
- Всю неделю я работала по четырнадцать часов в день, так что меня попросили только не обедать одной. В Конторе усилили безопасность, вне задания все ходят как минимум по двое. Сейчас у нас трудное время.
Укия окунулся в новую память.
- Онтонгард стал действовать странно. Обычно они стараются не привлекать к себе внимания. У них хватает времени и терпения делать все как надо, поэтому их до сих пор не засекали.
- Когда-нибудь это должно было случиться. - Индиго пожала плечами. - Уил Трэйс мог просто исчезнуть, в его смерти обвинили бы Стаю. Они не знали, что на дороге будет полицейский пост, а в участке - ты. Только это и привлекло к ним внимание.
- Да, и доктор Хейз.
Глаза агента тут же сузились.
- С ней вообще странная история. Если предположить, что Онтонгард хотел ее использовать, встает вопрос: как? Она работала над несколькими секретными проектами с широкими возможностями применения в военной сфере, но чем больше мы их изучали, тем яснее становилось, что дело тут не в них. Семья у нее состоятельная, но не Рокфеллеры, конечно. Ее дядя работает в суде штата, но никаких важных дел на нем сейчас не висит.
- Онтонгард работает на будущее, они могли рассчитывать на что-то, что случится только лет через пять. Что за проекты, над которыми она работала?
Индиго сморщилась.
- Я не могу обсуждать их с тобой. Скажу только, что на их осуществление понадобятся годы, и доктор Хейз занялась ими совсем недавно. Ее повысили всего несколько недель назад, когда был убит ее непосредственный начальник.
В голове Укии вдруг завертелись воспоминания Стаи, и он вскочил, чуть не уронив Индиго.
- Все в порядке? Что случилось?
Он взял ее за руки.
- То, что я сейчас скажу, не для людей. Ренни ничего мне не рассказывал, ну, то есть почти ни чего. Он отдал мне свои воспоминания. Начальником Дженет Хейз был доктор Сэм Робб. Он из Онтонгардов, и Ренни убил его - испортил газовую трубу в доме Робба, и дом взорвался.
Она кивнула, подтверждая это.
- Так и было. Мы подозревали поджог, но взрыв уничтожил все доказательства.
- Ренни был в Шенли-парке, когда я убил Хейз, потому что не сомневался: Онтонгард придет за ней. В ее доме было полно полицейских, поэтому он отправился в парк и нашел нас раньше, чем полиция.
- Значит, надо искать в компании, где она работала.
Укия кивнул. Жаль, Индиго не может рассказать ему об этой работе! Вдруг снова удалось бы расшевелить память Стаи.
- Они могли быть заинтересованы в одном из ее проектов.
Агент несколько минут глядела в потолок, размышляя.
- Очень трудно заглядывать в будущее. Банда террористов-инопланетян может интересоваться любым проектом, если у них хватит терпения дождаться его завершения. Но я не вижу, при чем здесь похищения наших агентов.
- Компания Хейз довела хоть один проект до конца?
- Думаешь, их интересовало что-то уже готовое?
Он пожал плечами.
- Они очень спешили. Между убийством ее начальника и тем, как Онтонгарды вышли на нее, прошла всего пара недель. - Он вспомнил книги о бессмертии и фотографию. - Причем ее уговаривали, а не похищали. То, что они делали с агентами, - их обычный образ действий.
- Похитив ее, они точно так же привлекли бы к себе внимание.
Он поднял вверх палец:
- Если они нацелились на пять лет вперед, то похищение и возвращение ничего не испортят, за столько лет все забудется. Но если цель их в настоящем, Хейз нельзя было хватать. ФБР никак не связано с компанией Хейз, поэтому их агентов можно и похитить, для планов это относительно безопасно.
- А сейчас в их действиях чувствуется отчаяние. Как будто в самый важный момент что-то пошло не так и они засуетились.
- У компании сейчас есть законченные проекты? То, что они уже готовы показать?
- Только один, но банду террористов-подпольщиков он заинтересовать не может. Он даже не секретный.
- И что это?
Она взяла пульт, включила телевизор и нашла канал НАСА. По экрану медленно плыл марсианский пейзаж.
- Они построили марсоход.

Предыдущая страница 12 Следующая страница


13 Уэн Спенсер

«Трибот», компания, где работала доктор Дженет Хейз, располагалась в скромном трехэтажном здании желтого кирпича между Центральной авеню и бульваром Бом в Окленде. Индиго нажала кнопку звонка, поговорила с кем-то из служащих, и их впустили. В приемной сидела хорошенькая девушка, впрочем, сейчас она выглядела взволнованной.
- Специальный агент Женг, сегодня мы не ждали ФБР. Кому мне сообщить о вашем визите - снова мистеру Лангу?
Агент покачала головой.
- Мы хотели бы поговорить с кем-нибудь из тех, кто занимается марсоходом.
Секретарша очень удивилась и быстро набрала короткий внутренний номер. Она повернулась вместе с креслом и очень тихо говорила в микрофон, но Укия услышал:
- Мистер Ланг, опять пришла особый агент Женг, хочет поговорить о марсоходе. Вся команда в рубке, мне проводить их вниз? Не знаю. Да, сэр.
Секретарша снова повернулась, теперь на лице ее играла улыбка.
- Мистер Ланг разрешил вам спуститься и поговорить с учеными, которые этим занимаются.
Девушка объяснила им, как добраться до рубки. Индиго явно уже бывала в здании: в некоторых местах пояснения она кивала. Проходя мимо дверей кабинетов, Укия внезапно уловил знакомый запах, остановился и принюхался, сравнивая новый запах с уже известными. Мускус... Запах Онтонгарда. Он похлопал по бедру, чтобы убедиться, что вооружен, потом двинулся на запах по лабиринту коридоров. Перед дверью одного из внутренних кабинетов он остановился, здесь Онтонгардом несло так, что у него волосы становились дыбом.
- Что такое?
Укия прочел надпись на табличке у двери: «Сэм Робб».
- Этот кабинет занимал доктор Сэм Робб, начальник Хейз, Онтонгард, которого убил Ренни.
Кабинет оказался темным, неуютным кубиком без окон. После смерти Робба никто не спешил его занять, и он был все еще завален бумагами, книгами, таблицами и графиками. В глаза бросалось отсутствие личных вещей: ни фотографий, ни плакатов, ни картин на стенах. На столе тоже не нашлось ничего запоминающегося. В поисках пропавших людей Укия часто руководствовался той информацией о личности, которую можно почерпнуть из безделушек и мусора; этот кабинет ничего не говорил о личности своего бывшего владельца.
- Семья Робба забирала личные вещи?
- У Робба не было семьи, - ответила Индиго, - а также ближайших родственников и телефона для связи в экстренных случаях. Дело оставалось открытым только из-за одной странности: мы нашли в его документах множество дыр, а то и просто лжи.
- Как же его взяли на работу в компанию, которая занимается секретными проектами?
- ФБР это тоже интересно. Возможно, кто-то устроил его сюда за деньги.
Память Стаи подсказала возможный вариант:
- Или его принимал на работу Онтонгард.
Индиго не ответила, но глаза ее похолодели.
«Рубка» оказалась конференц-залом, напичканным продуктами высоких технологий. На стенах висели доски, сплошь исписанные странными знаками и формулами, карманные компьютеры всех работников подключались к экранам на столах, по которым бежали строчки компьютерных программ. Когда Укия и Индиго вошли, головы подняли всего один-два человека. Одна из них узнала девушку:
- Специальный агент Женг? Вы пришли не в лучшее время.
- Это доктор Элси Джанда, она теперь руководит проектом «Марсоход». Доктор Джанда, это Укия Орегон, мой консультант. - Агент обвела глазами комнату. - С марсоходом что-то не так?
Женщина выдавила слабую улыбку.
- Это мы и пытаемся выяснить. Час назад нам позвонили из НАСА: марсоход неожиданно отклонился от курса. Вроде бы ничего страшного, но аппарат не реагирует на их коррекцию курса.
- Они потеряли управление?
- В текущей ситуации это слишком сильно сказано. Бортовые компьютеры пока справляются с ситуацией, и мы надеемся вскоре исправить проблему.
Укия, склонив голову набок, смотрел на экран, по которому неслись строчки кода, и вдруг вспомнил клочок бумаги, пропавший из спальни Хейз: там было что-то похожее. Он вытащил карманный компьютер и записал то, что помнил.
- Простите, вам это ни о чем не говорит? - обратился он к руководителю проекта.
Та нахмурилась:
- Первая часть состоит из программных модулей для марсохода, вторая мне незнакома.
- Это нашли в комнате доктора Хейз после ее смерти. Могла она с помощью этого совершить диверсию?
- Дженет? - Джанда совершенно искренне удивилась. - Какая диверсия? Да она жила марсоходом! Говорила, что это ее пропуск в бессмертие, что теперь о ней напишут во всех учебниках истории.
- Бессмертие было так важно для нее?
Это Индиго.
- Она очень боялась забвения. Мы сами вызвали полицию в день ее смерти. Пропустить возможность показаться на телеэкране - это так на нее не похоже! Все местные каналы и некоторые государственные запланировали интервью с ней, а она не пришла и дома никто не снимал трубку. Вот тогда мы и поняли: что-то не так.
- Значит, диверсия на марсоходе исключена? - настаивала Женг.
Доктор Джанда обменялась виноватым взглядом с кем-то из подчиненных.
- Кто-то использовал ключ и пароли Дженет в ночь после ее смерти. Мы не стали об этом сообщать, потому что этот кто-то входил в старые файлы - кое-что из ее материалов и игрушки Робба.
- Игрушки? - хором спросили Укия и Индиго.
- Знаете, он был странным. Очень талантливым, но странным. Придумывал дополнительные коды, которые заставляли наше оборудование делать странные вещи. Например, вот это, - Доктор Джанда вытащила откуда-то диаграмму. - Сэм придумал штуку, которая позволяла превратить наш радар ближнего действия в радиопередатчик, передающий определенный повторяющийся сигнал.
- Какой?
- Кто знает? - пожала плечами Элси. - Какая-то рифмованная строчка, Сэм говорил, это значит «проснись и приди».
Не буди спящих!
Укия заморгал. Вожак Стаи много раз говорил так, для них это было что-то вроде «Благослови тебя Господь». Он не додумался спросить! Каких спящих нельзя будить? И память Стаи подсказала ответ: команду корабля вторжения, сто тысяч человек. Но память утверждала, что они мертвы: Прайм убил их, стерев из памяти корабля программы пробуждения, а потом взорвав торпеды в пусковых трубах. Разве можно разбудить мертвых?
Укия постарался вспомнить, откуда пошло выражение. Именно эта фраза звучала в последних словах и мыслях Прайма; заряжая дротик, поразивший Койота, он повторял ее, как заклинание. «Пусть спящие не проснутся, не дай спящим проснуться». Прайм понимал, что должен поступить, как те, кого он ненавидит, чтобы продолжать бороться и после смерти. Вначале он поклялся сражаться до конца, своего конца, и борьба закончилась бы с его смертью. То, что заставило его передумать, осталось в черных дырах, болью разрывающих память. Стае он передал только знание о том, что вынужден стать меньшим злом, чтобы сражаться со злом большим. Койот создавал Тварей и уходил, оставляя их позади, но унаследованный от волка инстинкт заставил их сбиться в стаю, они даже создали свою культуру. Стая часто вспоминала, как был создан Койот: в этом было оправдание их жестокости и создания Тварей. Они перевели, как смогли, на английский заклинание своего создателя и использовали как лозунг: «Не буди спящих». Вчерашние волки, они никогда не думали, что это может значить. Какие спящие? И как их разбудишь, раз они мертвы?
- Ты в порядке?
Индиго коснулась его локтя, и он понял, что все еще стоит в рубке, где бешено работают программисты.
- Вы знаете, куда направился марсоход после перемены курса?
Доктор Джанда достала из-под бумаг на столе карту и стала показывать, водя пальцем по горам и долинам.
- Мы думаем, что он вернулся к более раннему курсу. К проекту имели отношение несколько влиятельных финансовых групп, и их мнения относительно того, что надо исследовать в первую очередь, разделились. Окончательное решение зависело от многих факторов, в частности, от того, сядет ли аппарат там, где планировалось.
- И что же? - поторопил Укия.
- Навигация на Марсе труднее, чем на Земле или Луне. Облака скрывают поверхность, а пылевые бури меняют ее до неузнаваемости. - Руководитель проекта нашла наконец то, что искала. - Вот место посадки. - От него она прочертила линии и стукнула пальцем по карте: - А вот здесь произошла смена курса. Видите линию? Это один из первоначальных планов маршрута, он ведет вот к этому кратеру. Похоже, марсоход просто вернулся к более раннему коду.
- Похоже на место удара.
Индиго провела пальцем по границе указанной долины, и Укия почувствовал, как внутренности наливаются свинцом.
- Конечно! - Доктор Джанда даже улыбнулась. - Около трехсот лет назад здесь упало что- то очень большое.
В это время там должен был сесть главный корабль вторжения!
- Астрономы того времени заметили вспышку света на Марсе, - продолжала доктор. - Изучить этот кратер и вправду было бы интересно, но как раз перед запуском марсохода с телескопа Хаббла поступили данные о том, что это труднопроходимый район. Возможно, марсоход и мог бы его преодолеть, но никто не хотел рисковать: его главная задача - доставить на Землю образцы грунта.
- Сколько времени понадобится марсоходу, чтобы добраться до кратера? - спросил детектив, стараясь побороть растущую панику.
Доктор Джанда закусила нижнюю губу, глядя в пространство прищуренными глазами.
- Дня три, я полагаю. Однако мы надеемся ввести коррекцию курса и вернуться к выполнению программы.
- А отключить программу Сэма Робба вы можете?
Доктор взглянула на него удивленно:
- Нет. Для этого нам надо восстановить контроль над марсоходом.
Индиго взглянула на Укию, и глаза ее слегка расширились.
- Спасибо, доктор Джанда. - Она уже вела его к двери. - Возвращайтесь к работе, я свяжусь с вами позже.
В коридоре детектив тяжело оперся о стену, и девушка заглянула ему в глаза:
- Что случилось?
- Народ моего отца прислал сто тысяч воинов для захвата Земли. Мы думали, Прайм уничтожил основной корабль, но это не так. Корабль на Марсе, кратер остался от его падения. И если Онтонгард пошел на такое, чтобы доставить марсоход к кораблю, значит, они уверены, что смогут разбудить этих воинов. Я должен найти Стаю, рассказать им.
Он оттолкнулся от стены и двинулся к дверям.
- Зачем? - Агент почти бежала рядом. - Что они могут сделать?
- Не знаю, Индиго, но кто еще поверит, что на Марсе находится корабль вторжения пришельцев, а его спящую команду должен разбудить угнанный марсоход? Они и сами-то не знают, что творится с марсоходом.
Она подумала немного.
- Нет. Этот кратер осматривали из всего, что человечество может направить на Марс, даже телескоп Хаббла и стратегический телескоп задействовали. Никакого корабля там нет.
- Корабль закрыт от электронного и визуального наблюдения.
- Марсоход явно не сможет привести такой корабль к Земле, а если он защищен так, как показывают в кино, марсоход к нему даже не подберется.
Они вышли на улицу, под жаркое солнце.
- Память Стаи - довольно странная штука, - начал объяснять Укия. - Помнишь историю о пятерых слепых, которые встретили слона, и каждый говорил, что слон - это то, что рядом с ним, а целого слона никто не видел? Я спросил себя: «Почему люди не видят корабль?» и получил ответ: «Защитное поле». Я знаю, где его пульт управления, как его чинить, как обойти и даже стандартный протокол для чрезвычайной ситуации. Но я понятия не имею, что Онтонгард может сделать с марсоходом, пока поле не выключено.
Индиго потерла лоб.
- Мне надо поспать. Все это слишком странно даже для меня. У нас три дня, чтобы остановить марсоход. Сегодня ты поговоришь со Стаей, а завтра что-нибудь придумаем.
Он притянул ее к себе и поцеловал.
- Отвезти тебя домой?
Девушка прижалась к нему.
- Нет, иначе мы застрянем в Саут-Хиллз. От вези меня в центр, я возьму служебную машину.
- А почему не мотоцикл?
Индиго рассмеялась:
- Меня попросили ездить на чем-нибудь более крепком, пока все это не закончится. Когда поговоришь со Стаей, позвони мне.
- Я вернусь довольно поздно.
- Тогда я буду нести чушь. Но ты все же разбуди меня и поговори со мной, хорошо?
На этот раз найти Стаю было гораздо легче. Ее члены рассеивались и съезжались снова вовсе не беспорядочно: Ренни давно разметил места сборов, и они объезжали их в согласии с фазами луны. В полнолуние шестого месяца сбор назначался в Рочестер-Инн.
Укия оставил мотоцикл на засыпанной гравием стоянке и протиснулся в набитый людьми бар. По телевизору с большим экраном показывали бейсбольный матч, и когда он входил, команда как раз перехватила подачу соперника. В воздухе пахло пивом, потом, сигарами и виски, а за всем этим стоял запах Стаи. Они занимали несколько составленных вместе столов в дальнем углу бара, на столах стояли грязные тарелки и пивные бутылки. Пока Укия протискивался сквозь толпу, его почуяли и поставили для него стул рядом с Ренни.
- Память сработала? - спросил тот, когда Укия оседлал стул.
- Сработала. Причем настолько хорошо, что я понял, что затеял Онтонгард. Мы влипли.
Вожак нахмурился, и все затихли.
- Ты о чем?
- Прайм не взорвал корабль, он на Марсе. А еще там проклятый марсоход, который построила Дженет Хейз, и они разбудят спящих.
- Не может быть, - прошептала Хеллена.
- Они уже перехватили управление марсоходом, а может, и еще кое-что.
Вся Стая встала, как один человек, и двинулась к телеэкрану. В матче мяч как раз пробили к центру поля, и когда Медведь переключил канал, любители спорта завопили, но рычание Стаи заставило их замолчать. Медведь включил местный канал, по которому передавали новости. Судя по ним, тело Уорнера нашли, пока Укия был с Индиго. Фотография мертвого агента исчезла с экрана, сменившись эмблемой марсианской экспедиции.
- Сегодня днем НАСА призналось, что потеряло управление марсоходом. Сейчас делаются попытки вернуть управление.
На пресс-конференции худой нервный человек рассказывал, когда и как это случилось.
- Гекс с самого начала знал, что корабль не погиб, - ярился Ренни, - вот почему он всегда был такой самодовольной сволочью! Все его сделки и придумки казались нам бессмысленными, но мы не знали про корабль. Так вот к чему он все вел!
- Не понимаю, - пробормотал Медведь. - Если корабль всегда был здесь, а ключ - у Онтонгарда, зачем им марсоход понадобился?
- Прислушайся, - велела Хеллена.
На фоне трансляции снова и снова повторялся вибрирующий звук - сигнал «проснись и приди», который запрограммировал Сэм Робб. Укия нахмурился: память Стаи подсказала, что сигнал ему знаком, но сообщать, что он значит, не спешила.
Ренни узнал его первым и зарычал.
- Код выключения поля радиопротиводействия! Когда корабль рухнул, включилось защитное поле, и дистанционный ключ оказался бесполезен. Так положено по защитному протоколу. Код выключения должен прийти из малого оружейного периметра, вот зачем понадобился этот чёртов марсоход! Как только поле выключится, они разбудят спящих при помощи ключа.
Его слова заставили Укию вспомнить еще кое-что, и он громко застонал.
- Что, Волчонок?
- Ключ был у Дженет Хейз. Онтонгард похищал агентов ФБР, потому что в полиции его не нашли, и они решили, что ключ у ФБР. Но там его нет.
- А где он?
- У меня. Я нашел его и до сих пор не понимал, что это такое. Они не разбудят спящих, потому что корабль им не подчинится.
- Дистанционный ключ у тебя, и ты не знал об этом? - изумленно переспросил Ренни.
- Раньше у меня не было воспоминаний Стаи. Я положил его в надежное место, решив, что позже выясню, что это такое.
- Тогда у нас есть надежда! - Вожак рассмеялся. - Первый раз проклятый ключ попал в руки к Стае, а уж за нами не заржавеет. Разбей его, Волчонок, и утопи в реке осколки. Остальные, слушайте! Раз Гекс делал в Питтсбурге Тварей, значит, и марсоходом управляют откуда-то из Питтсбурга, возможно, из того уродливого желтого дома в Окленде. Если его остановить, защитное поле не выключится, и на этом дело и кончится.
- Да, пока не начнется колонизация Марса.
- Эта война еще только впереди, а сейчас идет другая битва.
Укия взглянул на экран и почувствовал, как подгибаются колени.
- Что такое?
Ренни тоже повернулся к телевизору, где новости о марсианской экспедиции сменились фотографией последнего из похищенных агентов ФБР.
- Индиго, - еле прошептал юноша, - они похитили Индиго. Они хотят сделать ее Тварью. - Он повернулся к вожаку: - Помоги мне найти ее.
- Волчонок, полиция и ФБР весь город вверх дном перевернут, чтобы ее найти, а систему управления марсоходом искать будем только мы. Если ее не найдут, она умрет, а если мы не найдем того, что ищем, то погибнет все человечество.
Он хотел просить, умолять, сказать, что у них есть еще три дня, но не смог. Память Стаи сохранила слишком много информации о родном мире Прайма, на котором Онтонгард уничтожил целую расу. Да, он любит Индиго, но ее жизнь стоит не дороже, чем жизнь всех людей на планете. Он кивнул:
- Ты прав.
Ренни легонько встряхнул его за плечо.
- Ищи ее. Если успеешь, мы поможем тебе освободить ее.
Макс ответил на звонок: «Беннетт», значит, сидел за рулем.
- Макс, ты где?
В спускающихся сумерках Укия пробирался по стоянке бара.
- В Вилинге.
Укия выругался и остановился у своего мотоцикла.
- Все еще? Ты мне нужен.
- Что случилось?
- Онтонгарды захватили Индиго. Я должен найти ее, пока она жива.
Макс долго молчал.
- Друг, я вернусь только через два часа, и то если буду лететь, как ветер.
- Знаю, знаю. Я еду в центр, чтобы взять их след, на это тоже может уйти часа два. Перезвоню, когда что-нибудь узнаю.
- Давай.
Укия повесил трубку и посмотрел в ночное небо. Никогда оно не нависало так низко и не казалось таким грозным.
Он нашел Крэйнака и попросил, чтобы ему дали посмотреть на мертвых агентов ФБР. Тот вначале и слышать об этом не хотел, и Укия пошел за Крэйнаком на крытую веранду для курящих.
- Дай хотя бы посмотреть на их одежду, Крэйнак. Ну что в этом плохого?
- По нынешним временам - всё. - Полицейский закурил сигару, и некоторое время в темноте был виден только ее огонек. - Ну ладно, но с одним условием. Ты сказал, что Беннетт мчится сюда из Вилинга, так вот, ты подождешь его здесь, иначе он меня живьем съест, если ты опять один уедешь.
Укия потряс головой.
- Я не могу. Они играют с биологическим оружием, Крэйнак. Индиго умрет от первого укола. - Это не вылечишь, надежды нет. Если ее похитили, как других агентов, то сразу же должны были вколоть иммунодепрессант. Они подождут, пока он подействует, а потом введут вирус, и тогда - все. Нет, ждать я не могу.
Крэйнак помолчал, достал карманный компьютер, заглянул в записи и пробормотал:
- На месте похищения нашли использованный шприц. Пойдем посмотрим, что тут можно сделать.
Одежда содержала массу информации: смерть, болезнь, страх, грязь - все это обрушилось на Укию. Он взял рубашку и закрыл глаза, чтобы не видеть комнаты, яркого света, не слышать, как хрипло дышит Крэйнак, не чувствовать табачный дым и прелый воздух. Юноша будто переселился в кончики пальцев, а рубашка стала страницами энциклопедии. Вот кровь из раны на голове, частицы ткани из багажника, сок листьев из Шенли-парка, сухая пыль заброшенного здания, пот с запахом страха и болезни, дезодорант и лосьон после бритья - но этим уже несколько дней; следы рвоты, грязь.
Грязь.
Черная и маслянистая. Укия потер пятно пальцами, потом поднес их к носу и вдохнул, сосредоточившись на запахе грязи. Он показался знакомым, и Укия стал рыться в памяти.
Когда он второй год помогал Максу в работе, пропал ребенок, и Укия шел по его следу до пустыря. Там, за перевернутым холодильником, набитым старыми шинами, он и нашел тело мальчика. На ступенях дома, на сухой осенней земле, на пустыре - везде была такая же черная маслянистая грязь. Рядом находился мусоросжигатель, и она просто сыпалась с неба, такая мелкая, что никто ее не замечал.
Укия вернулся в реальность и проверил остальную одежду - на всех предметах та же грязь. Он кинулся к дверям, крикнув:
- Они в Киттаннинге!
- А ты откуда знаешь?
- Там сжигают шины, и грязь садится на всё.
- Укия, за городом есть несколько мусоросжигателей.
- Я могу быть прав, могу и ошибаться. Надо проверить.
- Постой!
Но Укия уже бежал по коридорам полицейского участка. Вскочив на мотоцикл, он набрал Макса, и тот снял трубку с первого звонка:
- Беннетт.
- Они в Киттаннинге.
- Проклятие, нам ехать еще час, а это еще и по другую сторону Питтсбурга. Пистолет, бронежилет с собой?
- Пистолет и запасная обойма. За жилетом заехать не успею. Я еду туда, Макс.
- Позвони, когда выяснишь, где они точно.
- Ага. До встречи.
Отключившись, Укия услышал из темноты какой-то звук, повернулся и увидел Медведя.
- Киттаннинг, - кивнул тот. - Гекс делает Тварей лично, значит, он там. Давно нам не удавалось схватиться с ним.
- Значит, Стая будет там?
- Вначале их надо собрать.
- Я не могу ждать ни вас, ни напарника. - Укия надел шлем.
- Езжай. Мы будем рядом, как только сможем.
Детектив рванулся в темноту. Киттаннинг - это вверх по реке Аллегени, прямо по шоссе №28, светофоров почти нет. Ночью на ровной дороге он выжмет из своего мотоцикла двести миль в час, но помощь сильно отстанет.
Размытый скоростью дорожный знак «43 мили». Спидометр Укии всю дорогу показывал 180, и через пятнадцать минут он прибыл в Киттаннинг. Юноша ехал по улицам, держа нос по ветру, стараясь уловить следы Онтонгарда. Найдя нужный дом, Укия заглушил мотор и оставил мотоцикл в тени.
Макс снова ответил с первого звонка.
- Я в Киттаннинге. Они в доме на углу Вашингтона и Пятой, у реки.
- Я буду только через два часа.
- Знаю. Позвони в полицию Киттаннинга, в полицию штата и в ФБР, может быть, они помогут. Если нет, придется мне пострелять.
Макс долго молчал.
- Укия, будь осторожен, черт возьми.
- Ладно.
Если мне отстрелят задницу, то сделают это осторожно.
Они не ждали беды, поэтому Укия легко вошел и миновал трех Онтонгардов. Спуская курок, он сжимался внутри, потому что знал: он совершает убийство. Индиго больше не будет той спокойной, любящей девушкой, которую он знает, и эти твари больше не люди. Их плоть извратили помимо их воли, но все же у них много общего со Стаей, с Ренни и Хелленой, с ним самим. Укия повторял про себя: «Не буди спящих».
Дверь открывалась в длинный коридор, за ним - еще одна дверь и стальной мостик. Укия вложил в пистолет новую обойму, а теплую, почти отстрелянную убрал в задний карман и двинулся по мостику, сжимая пистолет обеими руками.
Внезапно волоски на его руках и спине встали дыбом: Укия почуял присутствие Гекса, главного Онтонгарда. Индиго тоже была здесь. Ее привязали к потолочной балке, оголив одну руку, чтобы легко было делать укол. На девушке была его черная футболка и старые джинсы: ее взяли прямо из дома, где она спала в ожидании его звонка. Одна длинная прядь упала вперед, скрывая лицо: девушка не двигалась и казалась спокойной.
Укия увидел Гекса, когда ступил на лестницу, что вела вниз, на пол фабричного зала. На Онтонгарде была белая шелковая рубаха, левый рукав закатан, одна из его Тварей крепит жгут на обнаженной руке. Тварь заметила детектива, а Гекс даже головы не поднял.

Предыдущая страница 13 Следующая страница


Глазами Чужака 14

- Возьмите собаку, только тихо, - протянул он.
И Твари рванулись к нему. Их было слишком много, Укия расстрелял всю обойму и упал под натиском их тел. Минута - и он уже лежит, одна Тварь просунула в круг дробовик и прижала дуло к его виску.
- Стойте, - прозвучал спокойный голос, и нападающие замерли на месте, как будто их заморозили.
В тишине прозвенели шаги, и появился Гекс.
Он был высок, очень худ, голова и лицо немного странной формы. Глаза полностью черные - ни белков, ни радужки. Волосы тоже черные, прямые, но лежат неподвижно и жесткие даже на вид, словно это не волосы, а щетина. Гекс оглядел Укию, потом поднял голову и посмотрел на мостик, на далекий потолок, возможно, даже на улицу.
- Ты один, а Стая одна не охотится. Зачем пришел?
Думать и не думать одновременно оказалось очень тяжело, но другого выхода не было: память Стаи говорила, что Гекс может читать его мысли. Укии в голову пришел план, и он тут же спрятал его, боясь разоблачения. Дробовик держала одна из Тварей, но говорил Гекс так, словно ружье в руках у него:
- Говорят, это очень больно.
- Мы знаем, что ты затеял, - прорычал Укия, - и знаем, что ты просчитался. Мы решили помочь тебе свалиться с трона.
Гекс хмыкнул, поправляя жгут, как поправляют перед зеркалом галстук.
- Блефуешь.
Детектив заставил себя рассмеяться.
- Она тебе его не принесет. У ФБР его нет и никогда не было.
Онтонгард остановился и прямо взглянул на Укию.
- О чем ты говоришь?
- На этот раз ты крупно вляпался. Ты был так уверен, что твоя игрушка у ФБР, что только что мишень на себе не нарисовал. Мы долго были твоими мальчиками для битья, но сейчас ты попал. ФБР знает о тебе все, они тебя ненавидят и прикончат, как последнего подонка.
Гекс повернулся и пошел прочь. Укия задергался в руках Тварей, стараясь подобраться к Индиго, чтобы заслонить ее от Гекса.
- Можешь сделать ее своей Тварью, но она тебе его не принесет.
Теперь Укия решился взглянуть на Индиго. Лицо ее сохраняло нейтральное выражение, но глаза, встретившись с его глазами, выдали такую боль, сильнее которой он ничего не видел. Впрочем, девушка быстро взяла себя в руки и изгнала из глаз всякое выражение. Гекс вернулся с длинной цепью, и Твари вздернули Укию вперед и вверх.
- У нее его нет? - И Гекс ударил Укию цепью по лицу. - Не принесет? - Еще один удар. - Игрушка? - Только третий удар смог выжать из юноши стон. - Хватит словами играть, скажи прямо.
- Дистанционный ключ. Дженет Хейз потеряла его в лесу и забыла об этом, так? Ты убил ее: она тебя подставила.
Гекс смотрел на него, сжимая в руках окровавленную цепь, и Укия понял, что его могут этой самой цепью забить до смерти. Ему захотелось еще раз взглянуть на Индиго, но он не решился: нельзя, чтобы Онтонгард понял, насколько она важна для него.
- В парке был Шоу. Ключ у него?
Гекс легко мог отличить ложь от правды, и Укия сказал ему правду:
- Ключ впервые оказался в руках Стаи.
Онтонгард уставился на юношу со злостью, во всяком случае, тому так показалось: выражение абсолютно черных глаз понять трудно. Во внезапно наступившей тишине зазвонил телефон
Укии, один из подручных Гекса выхватил его и снял трубку.
- Говори, - приказал Гекс.
- Да?
Укия чуть не назвал свое имя, но прикусил язык. Звонил вожак Стаи:
- Ты где?
Услышав голос Ренни, главный Онтонгард забрал у Твари телефон.
- Шоу, у тебя моя вещь, а у меня - твоя. Уверен, ты помнишь, что я сделал с вашей последней маленькой глупой Тварью. - В голове Укии зажглась эта картинка, и его едва не стошнило: ребенок, лежащий на блюде, как жареный поросенок, поджаренный до золотистой корочки, поданный с мятным соусом... - Предлагаю сделку. Я даже отдам тебе агента ФБР, мне любезно сообщили, что она бесполезна.
- Иди к черту, - громко ответил Ренни.
Гекс отвел руку с телефоном в сторону. Дробовик тут же приставили к ноге Укии и выстрелили. Вместе с оглушительным шумом и отдачей пришла боль от множества дробинок, вгрызающихся в плоть. Укия закричал, стараясь не смотреть вниз, но плоть сама докладывала о повреждениях: вместе с ботинком с ноги сорвало мышцы, и сломанная кость белела в свете ламп. Когда крик превратился в стон, Гекс снова поднес телефон к уху.
- Он миленький щенок, Шоу, но если придется, я наделаю в нем дыр.
- Я уже близко и отплачу тебе той же монетой.
- Рычи, волк, рычи. Ты только на это и способен.
Однако Твари вдруг задвигались: они принесли откуда-то цепь и связали ею ноги и руки Укии, хотя он слабо сопротивлялся. Цепь протянули через балку и закрепили на ней, кто-то принес канистры с горючим.
- Я порычал, а теперь разорву тебе горло. Ренни говорил спокойно:
- Соглашайся, Шоу, не то от него и пепла не останется.
- Ты с ума сошел, если решил, что я весь мир променяю на жизнь одной Твари. Убей его, рассей пепел по ветру, только дистанционного ключа тебе тогда не видать.
Гекс отбросил телефон и начал бить Укию цепью, снова и снова. Юноша извивался под ударами, стараясь поднять над головой скованные руки. Внезапно Онтонгард схватил его за волосы и притянул к себе.
- Где он?
В лоб Укии словно что-то ударило, рот открылся словно сам собой и произнес:
- На дереве...
Он все же сумел закрыть рот и вцепился в свой предательский язык зубами. Гекс притянул Укию ближе к себе.
- Ты же знаешь. Ну, где ключ?
Желание сказать было почти непереносимо, но он сопротивлялся.
- Ты сказал: «на дереве», значит, скажешь и остальное.
Пришелец поднял голову Укии за подбородок и словно вцепился в него глазами.
- Ну, говори же. Где он?
«Дома, - хотелось закричать Укии, - у меня дома, там, где мамы и сестра», Но он не отпускал язык, вцепившись в него зубами. Нет. Молчи. Не говори. Молчи до самой смерти.
- Где он?!
Укия завыл, сначала как от боли, потом вой стал глубже, словно он нашел внутри себя прибежище. Вой отчаяния? Вызова? Нет, так он звал Стаю. Он выл, пока в легких не кончился воздух, глубоко вдохнул и снова начал выть. Позвать Стаю. Надо позвать Стаю, и Стая придет и убьет мучителя волчат.
Гекс зарычал, выхватил из рук Твари дробовик и выстрелил Укии прямо в грудь, перезарядил, и снова выстрелил, и снова перезарядил. Юноша потерял счет выстрелам, боль и шум смешались в одно. Потом стрельба прекратилась, но звон отдачи и боль остались. Укия пытался вдохнуть, он не хотел сдаваться, пока не увидит, что Индиго в безопасности. Гекс отвернулся:
- Сожгите их.
Укия дергался на полу. Он должен был спасти Индиго.
- Нет, - он уже едва хрипел, - не трогай ее.
- Не трогать?
Онтонгард направил на нее ружье.
- Она понесла, - хриплый вдох, - от моего семени. Она моя самка. Я сын Прайма.
Память Стаи подсказала, что на странном лице пришельца сменяются недоверие и признание ужасного открытия. Он стер с лица Укии кровь и лизнул ее.
- Ты отродье Прайма, производитель чёртов, а я наделал в тебе дыр!
В ночи снаружи раздался волчий вой, громкий и гневный.
Гекс заорал от злости, повернулся к своим Тварям и выстрелил в одну из них. Расстреляв патроны в дробовике, он перехватил его и стал орудовать им в качестве дубины. Потом отбросил и присел рядом с Укией.
- Ты так или иначе поможешь мне захватить этот мир, - сказал он, поднимая с пола сопротивляющийся меховой комок, мышь из крови Укии. Сунув мышь в карман, Гекс подхватил с пола еще двух. - Берите их, и пошли.
Дверь, через которую детектив вошел на фабрику, взорвалась, и Гекс тут же двинулся в другом направлении. Он убегал от Стаи. Оставшиеся Твари развязали пленников. Укия мог только лежать и смотреть, как они возятся с цепями, скользкими от крови. Ему казалось, что он под водой и пытается дышать, втягивая воздух через воду. Боль ушла, остался только холод. Все окружающее удалялось от него, он словно падал в колодец. Укия смутно видел, что Индиго освободили и она молча борется с мучителями. Потом явилась Стая, и Твари Гекса превратились в мертвые тела, разбросанные по полу.
- Поймайте Гекса, - прорычал Ренни. - Пой майте и убейте.
И Стая помчалась вслед за убийцей, держа носы по ветру. Индиго оказалась рядом и сгребла Укию в объятия, она казалась такой горячей. В глазах ее, похожих на озера ртути, стояли слезы. Ренни сел рядом с Укией.
- Волчонок...
Укия рванулся к поверхности колодца.
- Я сказал ему... сказал ему... кто я... Индиго, подруга... с моим семенем... Береги ее.
Ренни коснулся его окровавленной щеки.
- Я позабочусь о ней. Перестань бороться, отдохни.
Укия посмотрел в глаза Индиго, потерялся в них и умер.

ГЛАВА ДЕВЯТАЯ

Понедельник, 22 июня 2004 года
Питтсбург, Пенсильвания
Укия пришел в себя. В ушах гремело эхо выстрелов, стреляли словно в самой его голове. Потом грохот утонул в тишине, и юноша лежал, слушая свое рваное дыхание и неровное биение сердца, пока они не усилились, став равномерными. Тогда Укия понял, что на нем нет одежды, ему холодно и он очень слаб. Детектив открыл глаза: белый фаянс занимал почти все поле зрения, холодил щеку. За стеной фаянса видна была часть комнаты, вокруг - незнакомая ванная, в воздухе пахло дезинфекцией и замкнутым пространством.
Что я здесь делаю?
Однако на первый осознанный вопрос ответа не нашлось. Укия помнил, как сидел дома на кухне и Макс накладывал ему омлет, потом - пустота, даже фрагментов воспоминаний не осталось. В голове девственно чисто, и он понятия не имеет, почему спал без одежды в незнакомой ванной.
Что со мной?
Краем глаза Укия поймал движение: три черные мыши бежали к нему по краю ванны. Одна оказалась храбрее остальных: она поставила лапки ему на нос и взглянула в глаза.
Ты моя? Мои потерянные воспоминания? Что же случилось?
Внезапно к Укии ринулась целая толпа мышей, стуча коготками. Они старались подобраться поближе к его лицу, и в голове юноши вспышками проносились отрывистые картины. Боль, лицо пришельца, запах Индиго... Все исчезло, осталась только одна мысль.
Индиго! Онтонгард захватил ее!
Он слабо взмахнул рукой, отгоняя мышей, те сгрудились на другой стороне ванны. Хватаясь за скользкую поверхность, Укия попытался встать и понял, что тело с трудом ему подчиняется. Неужели Стая снова брызгала в него газом? Наконец Укия встал, хватаясь за край ванны, и с него посыпались какие-то крохотные предметы, звеня по плитке пола. Он поднял один из них: шарик серого металла, размером меньше горошины. Укия нахмурился, потом на него снизошло озарение. Дробь! Видимо, Онтонгард стрелял в него из дробовика.
Юноша рухнул на пол. Коврик в ванной украшала надпись «Хилтон». Кроме того, теперь он видел комнату: две кровати, кресла, телевизор. Так он в гостинице «Хилтон»?
В комнате кто-то двигался, и он, еще не видя кто, почувствовал: Стая. В дверях ванной остановилась Хеллена, глядя на него с легким удивлением.
- Очнулся!
Она легко подняла его, перенесла в комнату, уложила в постель и укутала одеялом. Мышей он не видел, но слышал и чувствовал: они волной последовали за ним. Судя по тому, сколько их, он был серьезно ранен.
- Я должен найти Индиго, - прошептал Укия.
- Ты уже нашел ее. - Хеллена говорила очень мягко. - Ты, как рыцарь без доспехов, пришел ей на помощь, спас ее, но теперь ты должен отдохнуть. Ты потерял много крови и очень ослаб.
Мыши влезли на постель, они думали о еде, и вслед за ними он почувствовал зверский голод.
- Я очень голоден...
Она рассмеялась и подняла трубку.
- Алло, это номер триста двадцать. Скажите, я могу заказать завтрак? Спасибо. Оладьи, сосиски, апельсиновый сок - все, что положено. Да, принесите. И можно попросить тарелку сыра? Да, нарежьте кубиками. Спасибо вам. - Повесив трубку, она по-матерински улыбнулась ему. - Через пару минут сможем поесть.
Он кивнул и осмотрелся.
- Зачем мы здесь?
- Мы прячемся. - Хеллена подоткнула ему одеяло. - Гекс знает о твоем существовании и о том, что только тебе известно, где дистанционный ключ. Он будет убивать, чтобы добраться до тебя.
Дистанционный ключ? Что это? Память Стаи подсказала ответ: тот странный цилиндр, что он нашел в Шенли-парке. И тут на него обрушилось понимание. Ключ можно использовать, только если корабль выжил. Если он выжил, спящих можно разбудить, и тогда Земля обречена.
Укия содрогнулся, вспомнив, как небрежно спрятал ключ в свой тайник.
- Ты будешь мерзнуть, пока не поешь. - Женщина решила, что он дрожит от холода. - Твое тело использовало почти всю энергию для исцеления. Ты еще не совсем здоров, но организм разбудил тебя, чтобы ты смог поесть.
Укия взглянул на мышей.
- А с ними как?
- Когда ты исцелишься, а они поедят, сможешь воссоединиться с ними, но только не сейчас: потеря энергии снова тебя убьет.
- Снова? Я умирал?
Она пожала плечами.
- С нами это бывает. Когда мы с Ренни впервые увидели тебя в Шенли-парке, ты был мертв.
Да, придется пересмотреть свое прошлое.
Сколько раз он приходил в себя замерзший, голодный, без малейшего понятия о том, что с ним случилось? Первый раз - когда Джо Гэри стрелял в него из винтовки, но следов от пуль почему-то не осталось. И прошлой зимой он попал в аварию на мотоцикле, только никому не рассказал об этом. Он вспомнил, как шел вдоль дороги, а шея болела так, словно он ее сломал. Раннее детство тоже крылось за пеленой. Может быть, он умер, его бросили, а потом он пришел в себя, но все забыл? И тут Укия снова застонал, потому что понял: если он спас Индиго и умер, она будет думать, что он умер навсегда. Она расскажет Максу, а тот - его мамам.
- Я должен позвонить мамам, Максу и Индиго, сказать, что я в порядке.
- Ты вовсе не в порядке. - Хеллена остановила его руку, когда он потянулся к телефону. - Тебя сейчас убьет и котенок, если захочет поиграть с твоими мышами, а когда ты мертв, ты беспомощен. Наберись терпения.
- Но они думают, что я умер!
- Они уже целый день так думают. Несколько часов ничего здесь не изменят.
Укия подумал и отрицательно покачал головой.
- Мамы и Индиго смогут это выдержать, но я боюсь за Макса. Он может решить, что виноват в моей смерти, и сделать что-нибудь... что-нибудь глупое. Прошу тебя...
Хеллена нахмурилась, но потом кивнула, набрала номер и поднесла трубку к его уху. Сотовый телефон Макса дал три гудка и переключился в режим голосовой почты. Укия ввел пароль Макса и прослушал сообщения, большинство были от Крэйнака с просьбой позвонить ему. Судя по последнему, Беннетт даже не носил телефон при себе. Детектив стер следы своего пребывания в системе и вышел из нее.
- Я думала, это более безопасно, - проворчала Хеллена, как только он повесил трубку.
- Если знаешь пароль, с телефоном можно сделать что угодно.
- Напарник сам дал тебе пароль, или ты его подслушал?
Юноша взглянул на нее с удивлением:
- Раз он доверил мне свою жизнь, зачем скрывать от меня личные дела?
В дверь соседней комнаты постучали. Хеллена нагнулась, достала из-под кровати дробовик, отперла дверь спальни и вышла в гостиную. Она тихо стояла перед дверью, Укия тоже пытался понять, кто там стоит - члены Стаи? Онтонгард? Человек?
Наконец Хеллена убедилась в том, что это человек, и тихо спросила:
- Кто там?
- Горничная. Вы заказывали завтрак?
- Секундочку.
Она спрятала ружье за кресло, закрыла дверь в спальню, и дальше юноша мог судить о происходящем только по звукам. Хеллена отперла все замки на двери номера и открыла ее.
- Если можно, оставьте тележку.
- Хорошо, когда закончите, просто выкатите ее в коридор. Распишитесь, пожалуйста.
Внешняя дверь захлопнулась, и Укия расслабился. Его спутница вновь закрыла все замки, вкатила тележку в спальню и заперла за собой дверь. Запах еды сводил с ума, мыши толпой ринулись к тележке. Хеллена рассмеялась и поставила тарелку с нарезанным сыром на пол.
- Знаешь, - юноша безуспешно попытался сесть, - как частный детектив я всегда начинаю искать людей в гостиницах.
- В гостиницах прячутся люди. - Хеллена помогла ему сесть и подоткнула подушки за спиной. - Стая обычно занимает пустые здания или уходит в лес.
- А почему мы не ушли?
- Мы не можем. Стая ищет Онтонгарда, а одна я не смогла бы ухаживать за тобой в другом месте. Здесь есть горячая вода, доставка еды, - она с легким поклоном поставила перед ним оладьи, - и охранники будут защищать меня, потому что я плачу за проживание. В номере две запирающиеся двери, их не так-то просто преодолеть, а в окна никто не полезет - мы не на первом этаже.
Укия набросился на оладьи, разглядывая хрупкую молодую женщину. Она явно имела в виду, что Онтонгард должен будет сразиться с ней, чтобы добраться до него. На вид ей было лет двадцать восемь, но в воспоминаниях Ренни она появлялась рано - значит ей не меньше ста реальных лет. Никто не знал, как она стала частью Стаи; Хеллена просто появилась на собрании, застенчивая, тихая. Ренни полюбил ее с первого взгляда и, надо отдать ему должное, остался верен ей навсегда. Одно воспоминание цеплялось за другое, и юноша внезапно вспомнил, каково это - заниматься с ней любовью. Он покраснел, решил ограничиться своими собственными воспоминаниями и принялся за сосиски.
Укия не смог прикончить завтрак, хотя нанес ему существенный урон. Только что он жевал - и вдруг заснул.
А когда проснулся, у его кровати стоял незнакомец.
Укия вскрикнул и попытался отодвинуться, но сильные руки поймали его и зажали рот, подавляя рычание.
- Тише, Волчонок, не разбуди соседей. Это я. Да, голос Ренни, и запах его, но лицо чужое.
- Ренни?
- Да, Волчонок, это я. Просто я замаскировался.
Эти слова вызвали лавину чужих воспоминаний. Острая боль, с которой подбородок и скулы сдвигаются, имитируя чужое лицо; вкус крови того, в кого превращаешься; удивление, когда смотришь на себя в зеркало, а видишь кого-то совсем другого. Укия всмотрелся в широкое азиатское лицо с миндалевидными глазами и кивнул.
Ренни отпустил его, сел на край кровати и бросил на тумбочку ключи.
- Зачем тебе маскироваться?
- Не хочу привести к тебе хвост. Если бы мы увезли твою семью, всем было бы спокойнее, но у нас и на свои дела времени не хватает.
Укия нахмурился. Ах да, Хеллена сказала, что его убили, хотя он и не помнит, как это случилось.
- Зачем ты приехал?
- Где дистанционный ключ?
- В безопасном месте.
Укия не хотел, чтобы Стая знала о ферме, и уклонился от прямого ответа.
- Гекс забрал три твои памяти. Твои тайники теперь опасны.
Юноша дернулся в ужасе, сел - и потерял сознание. Придя в себя, он понял, что пробел в памяти увеличился, и снова попытался сесть.
- Мамы и сестра! Надо их предупредить... Ренни прижал его к постели с пугающей легкостью: только теперь Укия понял, насколько слаб.
- Мы предупредили твою единственную любовь, и она начала заниматься защитой твоей семьи еще до того, как мы забрали твое тело. Волчонок, мы заботимся о своих и об их семьях тоже.
- Ключ в моем древесном доме. Там есть дырка, я в нее всегда складывал сокровища. Он там.
Вожак Стаи улыбнулся, показав ровные белые зубы.
- В древесном доме!.. Твоя любовь сказала, что Гекс вытянул из тебя только «он на дереве». Сейчас он должен выть от злости, обыскивая Шенли-парк! Твоя любовь ничего не поняла, поймет ли семья?
- Они поймут, и Макс поймет. Они знают, что для меня есть дерево - и все остальные деревья. Индиго была в древесном доме, но она не знает, насколько он важен для меня. Надо будет ей рассказать, ей лучше знать такие веши.
Ренни рассмеялся и взъерошил ему волосы.
- По крайней мере ты выбрал женщину со стальными нервами. Она оплакала тебя и обратила холодную ненависть на твоих убийц. «Трибот» закрыт, накрыли две берлоги Гекса, и все Твари погибли в перестрелках. Говорят, она прослеживает все финансовые операции «Трибота» и напустила на них службу внутренних расследований. Гекс еще пожалеет, что встал у нее на пути.
- Они ее просто убьют.
- Нет, что ты! Она же может носить внука Прайма. Твари Гекса скорее прикончат друг друга, чем коснутся ее хотя бы пальцем. Ты выдумал замечательную правду, а в конце поручил ее нашим заботам.
- Да? - Укия потряс головой. - Ничего не помню.
- Но ты это сделал. С тех пор мы присматриваем за ней, и знаешь, смотреть, как она расправляется с Гексом, - чистое удовольствие.
И тут юноша понял, что все вышеописанные действия требуют времени.
- Сколько я провалялся?
- Два дня. Ты приходил в себя вчера и вот сегодня.
- Значит, если Онтонгард подчинил себе мои памяти, дистанционный ключ у них.
- Вряд ли у них это получится. Мы тут заботились о твоих памятях, и скажу тебе, они жутко упорные.
- Твои тоже были не сахар.
Так у них изломанная ДНК, их можно заставить подчиниться, а твои - бесшовные, неуязвимые. Хеллена им нравится, но даже с ней они не хотят соединяться. Мы думали, так будет только возле тебя, но когда мы их вынесли, все повторилось.
- Значит, они не работают.
- Как память - нет.
- Как еще их можно использовать?
- Я знаю три способа, ни об одном мне не хочется думать, но они могут попробовать их все.
- Я даже спрашивать боюсь.
- Во-первых, с их помощью можно сделать Тварей. Одна мышь - одна Тварь, и успех им гарантирован, поскольку ты производитель. Правда, вместе с воспоминаниями Тварь получит твои силу воли и упорство, так что Гексу придется пытать ее, чтобы что-нибудь узнать.
- О Боже, нет. - Укия начал вставать, и Ренни снова придержал его. - Я должен помешать ему.
- Прошло два дня, если он смог захватить кого-нибудь, то дело уже сделано. Хотя твоя любовь взялась за него так, что у него нет на это ни сил, ни времени. Так или иначе, тут уже ничего не изменишь.
- Что еще?
Вожак показал на свое лицо-маску.

Предыдущая страница 14 Следующая страница


15 Уэн Спенсер

- Одна мышь даст Онтонгарду достаточно информации, чтобы они смогли замаскироваться под тебя.
- Зачем им это нужно? Чего они добьются?
Ренни покрепче взял Укию за плечо.
- Семья думает, что ты умер, но Гекс-то знает, что ты выжил. Таким образом он сможет взять заложников.
Юноша задергался в его руках, едва не завыл:
- Пусти! Пусти меня!
- Я же сказал, твоя Стальная Леди увезла твою семью в безопасное место. Лежи спокойно, себе же хуже делаешь, - тихо зарычал Ренни.
- А как же Макс, Индиго?
- Мы присмотрим за твоей любовью, не волнуйся.
- А Макс?
Ренни глубоко вдохнул, потом выдохнул - совсем как Макс, когда думал о чем-то очень неприятном.
- Мы найдем твоего напарника и будем защищать его, Волчонок. Мы собираем всю Стаю, чтобы выслеживать Гекса, Гончие Ада уже приехали. Люди у нас будут.
- Обещай мне.
- Мы найдем и защитим его.
Укия упал на постель. Где-то на границе видимости в такт сердцебиению пульсировала мгла, он понимал, что встать не сможет, как бы ни хотел.
- А третий способ?
- Мышь можно вырастить во взрослого человека. Это требует времени, но Гекс привык, что оно всегда работает на него. Так он получит производителя, и вообще это удачная мысль - у него не будет твоих воспоминаний, а значит, и силы характера. В руках Онтонгарда он станет послушной игрушкой.
- У него не будет воспоминаний?
- Чтобы вырасти, мышь опорожняет хранилище памяти. Чем больше она растет, тем меньше остается воспоминаний, а когда вырастает во взрослого человека, его память остается пустой.
- Это теория? Или вы так уже делали?
- Мы вырастили Медведя из его мыши, это заняло примерно двадцать лет. Потом одна из его Тварей поделилась с ним памятью. Это лучшее, что мы смогли придумать.
Укия подумал, что в последнее время его жизнь стала слишком сложной.
В дверь постучали. Ренни поднял голову, сузив глаза и раздувая ноздри, потом успокоился.
- Это Хеллена с припасами.
Она принесла ему одежду, пакеты с продуктами, в том числе сыр, и горячей еды.
- Когда проснешься, будешь уже на ногах. - Ренни глазами указал на ключи на тумбочке. - Я привел из Киттаннинга твой мотоцикл и оставил в гараже Кауфманна, на верхнем уровне. Хорошая машина.
- Спасибо. - Укия зевнул. - Если найдете моих Тварей, вы ничего им не сделаете?
- Конечно, нет. - Хеллена забрала у него тарелки и снова укутала. - Они - Стая, а Стая о своих заботится.
Подоткнув одеяло, она поцеловала его в лоб.
- Так мы стараемся остаться людьми.
Он проснулся в одиночестве, Хеллена и Ренни уехали. Мышей тоже не было видно, вначале Укия даже решил, что вожак забрал их с собой, потом вспомнил, как они соединились с ним во время сна. Хоть и слегка смазанно, но теперь он помнил все свое столкновение с Онтонгардом.
Все его мышцы словно закоченели, но, если не считать шрамов, он был в полном порядке. Детектив принял горячий душ, а когда одевался, заметил записку на фирменной бумаге «Хилтона». Память Стаи опознала элегантный наклонный почерк как принадлежащий Хеллене. В записке говорилось:
Есть опасность, что ключ попал в руки Онтонгарда. Надо найти Гекса, иначе все пропало. Береги себя. Онтонгард побывал на ферме.
Укия схватил ключи, бумажник, сотовый телефон и кинулся к мотоциклу. Через минуту он уже ехал по направлению к дому.
По двору были разбросаны мертвые собаки, лужи крови отмечали места, где убили кого-то размером побольше; впрочем, его унесли. Дом абсолютно пуст, куда уехала семья, непонятно. Укия взобрался в древесный дом и проверил тайник. Там успели побывать Ренни, Онтонгард и Макс. Интересно, кто первый? Ренни был последним. Может быть, Макс услышал рассказ Индиго и сразу отправился сюда? Или ключ нашел Онтонгард, а Макс приехал позже? Его телефон все еще не отвечал.
Укия ринулся в Питтсбург по 1-79, чтобы разыскать его.
Офис оказался разгромлен. Он шел между обломками и по ним, стараясь не плакать. Старинные часы разбиты, стол Фрэнка Ллойда Райта перевернут, ящики валяются на полу, стенные панели содраны. Юноша поднялся в свою комнату: вся одежда на полу, шкаф поломан. Он поднял футболку с надписью «Частный детектив»: ее порвали просто от злости. Перебрав все футболки, он нашел две целые, снял новую жесткую рубашку и облачился в черную футболку.
Двери всех четырех гаражей оказались открыты, ни одной машины не было. В оружейном сейфе лежал только сотовый телефон Макса с севшим аккумулятором, напольный сейф сняли и унесли. Укия упал на ступеньки и позвонил Индиго, но ее автоответчик сообщил, что агент Женг звонков не принимает. Тогда он позвонил в справочную, попросил телефон дежурного по ФБР и позвонил туда.
- ФБР слушает.
- Могу я поговорить со специальным агентом Женг?
- Простите, специальный агент Женг звонков не принимает. Может быть, кто-то другой может вам помочь?
- Я ее жених. Скажите, могу я хоть как-то с ней переговорить?
Сэр, ее спрашивают люди, которые представляются всеми возможными и невозможными членами ее семьи. Если хотите взять у нее интервью, попытайтесь позвонить в отдел отношений с общественностью. Соединить вас с ними?
- Нет.
Только сейчас он заметил, что на крыльце лежат газеты за последние три дня. Укия поднял ту, которая вышла на следующий день после его смерти, и она открылась на громадной фотографии: Индиго обнимает его тело. «Он погиб, спасая агента ФБР».
Господи, какой кошмар! На носу вторжение инопланетян, его семья пропала, Макс пропал, Индиго не отвечает на звонки. Укия снова взял телефон. В памяти пятьдесят семь номеров, первые три - дом, контора и Макс. Чино - четвертый. Он поднял трубку с первого звонка:
- Эй, кто это? Ты говоришь с телефона Укии!
- Чино, это Укия. Мне нужен Макс.
- Что за чушь? Я видел, что произошло на ферме.
- Что там произошло, Чино?
- Укия мертв. Я все видел. Я навсегда с ним попрощался.
- Ладно, Чино, давай не будем о том, кто я. Ты знаешь, что контору взломали?
- Что? - Перемена темы на минуту смутила его. - Макс просил не ходить туда.
- Туда приходили плохие парни и устроили разгром. Если ты не веришь, что я Укия, может, все-таки вызовешь мастера поставить замок на входную дверь? Ее взломали, и она стоит открытая. И постарайся найти плотника, чтобы стенные панели поставили на место, а то эти сволочи их ободрали. И вызови кого-нибудь убрать кухню: они выбросили все продукты на пол три дня назад, и теперь там воняет. Кстати, и продуктов можешь купить. Возьми ручку, я дам тебе пин-код фонда непредвиденных расходов и оставлю пластиковую карту. - Диктуя код, Укия положил карту в почтовый ящик. - Вот, карточка в почтовом ящике. И пусть кто-нибудь съездит на ферму моих мам, то есть мам Укии, и похоронит собак. В ста футах на север от псарни скала, под ней мы хоронили всех собак. Ты сможешь это сделать?
В трубке долго было тихо, потом Чино испуганно спросил:
- Укия, это ты, да?
- Да, Чино, это я. Все это трудно объяснить, но скажи, я был когда-нибудь нормальным человеком?
- Нет...
- Ты видел Макса? Его телефон в конторе, а я уже три дня пытаюсь выйти на него. И машин нет.
- Про машины я ничего не знаю. Я был с ним в Вилинге, когда ты позвонил, из Западной Виргинии мы просто летели - и все равно опоздали. Ты был холодный, такой холодный. Ты хороший парень, нельзя было с тобой так поступать! Агент Женг сказала, тебя убили потому, что ты что-то спрятал и не признавался, где оно. Сказал только, что оно на дереве, и Макс вдруг бросился на ферму.
Значит, ключ у Макса. Укия закрыл глаза, думая о том, плохо это или хорошо.
- А что было на ферме?
- Ты не знаешь?
- Ничего, только мертвых собак видел.
- ФБР послали людей, чтобы перевезти твою семью в безопасное место. Они решили выгулять напоследок собак, тут подъехала машина, из нее вышли шесть человек, у одного было твое лицо. Твои мамы чуть не бросились к нему, но собаки его просто разорвали. Говорят, зверей не обманешь. И тут началась перестрелка.
- Так что с мамами?
- Фэбээровцы убили всех гадов, спасибо собакам, а потом посмотрели на того, что был с твоим лицом. Он оказался не того сложения, ботинки, брюки не твоего размера, и вообще высоковат. Ух и страшно было!
- И Макс приехал сразу после этого?
- Да. Мы уехали сразу после того, как тела убрали. Твои мамы ничего еще не знали, их только вели и говорили, что делать, но ничего не объясняли. Макс им рассказал, они поплакали, и агенты ФБР их увезли.
- Сейчас они в безопасности?
- Конечно. Макс бы и шагу не ступил, пока в этом не убедился бы.
- Он поднимался в древесный дом?
- Это на то большое дерево?
- Да.
- Поднимался. А что, ты там и спрятал эту штуку?
- Да. Я не мог им рассказать, это же было рядом с домом.
- Я понял. О конторе и собаках не волнуйся, я все сделаю. И расскажу кому надо, что ты вернулся и ищешь Макса.
- Спасибо, Чино.
- Береги себя, парень. Мы все тебя любим.
Пятым в памяти был домашний номер Джени, он не отвечал. Когда включился автоответчик, Укия оставил какое-то неловкое послание. Шестым шел номер их юриста, который не поверил Укии, пока тот не перечислил грамоты, висящие у него на стене, и имена его одноклассников со школьной фотографии. Юрист пообещал связаться с «Питтсбург пост газетт» и продиктовать опровержение, а также рассказал, что официально юношу мертвым не признали: тело увезли до прибытия полиции. Хотя бы с документами трудностей не будет.
Детектив почувствовал себя увереннее и решил пойти прямо в здание ФБР.
У здания стоял новый грузовик. Девушка в приемной выглядела усталой, она сказала ему, что агент Женг никого не принимает.
- Я Укия Орегон, меня убили три дня назад, когда я спасал агента Женг. Вы можете хотя бы сказать ей, что я вернулся к ней из мертвых?
- Простите?
Укия снял футболку, показал недавно затянувшиеся раны:
- В меня стреляли семь раз, я умер, но вернулся из мертвых.
- Простите, но я ясно сказала: она никого не принимает.
Укия продолжил раздеваться. Штурмовать здание ФБР не стоит - застрелят, а так все хотя бы будут видеть, что он не вооружен.
- Простите, что вы делаете?
- Хочу попасть к агенту Женг. Надеюсь только, что она действительно здесь.
- Она здесь, но никого не принимает...
Детектив поднес к электронному замку один из хитрых приборчиков Макса, дверь зажужжала, он открыл ее, бросил прибор на пол и помчался к кабинету Индиго. По коридорам разнесся высокий, резкий звук тревоги, и через несколько секунд Укию окружили несколько человек в костюмах, наставив на него пистолеты. Он медленно пошел вперед, подняв руки.
- Я просто хочу увидеть агента Женг.
По крайней мере в него не стали стрелять. Его повалила на пол группа невооруженных людей в сорока футах от ее двери.
- Индиго! - закричал он. - Индиго!
Ему заломили руки назад, щелкнули наручники.
- Готово!
Она вышла из кабинета с пистолетом наготове.
- Индиго, - прошептал Укия, глядя в ее серые глаза, - прошу тебя, поговори со мной. Макс пропал, собак убили, ключ украли... Мне просто надо с тобой поговорить.
Она посмотрела на его грудь - один из рубцов открылся, по смуглой коже стекала струйка крови - и снова подняла глаза к его лицу.
- Укия?
- Индиго, это я. Я звонил тебе, но ты не отвечала. Я просто не знал, что еще делать.
Индиго поставила пистолет на предохранитель, отдала агенту, стоящему радом, и села на пол рядом с юношей. В глазах ее стояли слезы, девушка кончиками пальцев коснулась раны на его груди.
- Укия, ты же умер. Я видела, как он убил тебя. Когда пришла Стая, я сидела над тобой и плакала. Ты умер...
- Да, - прошептал он в ответ.
- Как же может быть, что сейчас ты жив?
- Ты помнишь? Я из Стаи. - Сейчас он шептал только для нее. - Я говорил тебе, что мы живем долго. Наши раны зарастают, даже когда сердце не бьется. Чтобы мы остались мертвыми, нас надо сжечь, для того они и принесли топливо.
Индиго погладила его по щеке.
- Теперь я знаю, что значит «отчаяние». Когда он бил тебя, а я не могла ничего сделать, это было именно оно.
- Я не мог пустить его к тебе. Я люблю тебя, Индиго, и готов снова умереть за тебя.
Она поцеловала его, и мир стал немного лучше.
С Укии сняли наручники и подняли его с пола; кто-то принес его одежду и аптечку. Вначале позвонили его мамам, разговор вела Индиго. Она сказала, что совершила ужасную ошибку, признав его мертвым, когда на самом деле Укия был жив. После этого трубка перешла к нему, и он слушал, как его мамы плачут, а потом постарался отвлечь их разговором о том, что собак похоронили. Они сказали, что живут в полной безопасности в доме на берегу озера, у них есть даже собственный пляж. Келли просто счастлива, что можно копаться в песке. Она проспала почти всю перестрелку, и они решили ничего ей не говорить, пока его тело не найдут. А теперь и говорить ничего не надо!
Укия обещал, что приедет, как только сможет.
Покончив с этим звонком, Индиго прошлась по всем номерам в памяти телефона Укии. Ей не надо было убеждать людей, что она вернулась из мертвых, достаточно было стальным голосом сказать:
- С вами говорит специальный агент ФБР Женг. Я пытаюсь выяснить местонахождение Макса Беннетта или машин его агентства. Вы не мог ли бы мне помочь?
Обычно за этим следовало что-то наподобие этого:
- Да, это меня защищал Укия. Конечно, он был прекрасным человеком. К сожалению, газеты рано подняли шумиху: спасатели смогли вернуть его к жизни. Да, он все еще в критическом состоянии... Простите, этого я сказать не могу. Вы не знаете, как мне найти его напарника, Макса Беннетта?
- Ты потрясающе врешь, - сообщил Укия после ее разговора с бухгалтером Макса. - А чего ты не могла сказать?
- Все хотят знать, где тебя можно навестить или хотя бы прислать цветы.
На восьмом звонке им повезло. Крэйнака не было дома, но его племянница сказала, что «хаммер» стоит у них в гараже.
- Поеду заберу его. - Детектив поцеловал Индиго и неохотно отпустил ее. - А ты продолжай звонить. И сделай так, чтобы я смог вернуться сюда, ладно?
Крэйнак жил в Бичвью, формально этот район относился к Питтсбургу. Укия припарковал свой мотоцикл на левой стороне узкой улочки с односторонним движением, за потертым «фольксвагеном» Крэйнака. Вдоль улицы стояли почти одинаковые трехэтажные дома с широкими верандами. На веранде дома Крэйнака валялись игрушки, его овчарка громко залаяла, когда Укия нажал кнопку звонка.
- Место! - прокричал полицейский и открыл дверь, оглядываясь через плечо. - Кухня! Алисия, забери собаку!
Потом он все-таки повернулся и обомлел.
Укия изобразил их диалог.
- Укия, ты же умер! Нет, я жив. Нет, ты умер, я сам видел. Ну хорошо, я умер, а потом поправился, и так далее, и тому подобное. Ну тогда ладно, заходи.
Крэйнак поморгал, потом нервно рассмеялся:
- Тебе это уже говорили сегодня, да?
Полицейский, однако, не сдвинулся с места, чтобы впустить Укию в дом. Серая овчарка проявила большее гостеприимство: подошла и ткнулась носом в ладонь юноши.
- Привет, Радар. - Он почесал собаку за ушами. - Прости, я сегодня без гостинца.
Крэйнак как-то сразу расслабился и посторонился, открывая дверь:
- Заходи, парень. Радар, на кухню!
Дверь открывалась в гостиную, где вдоль стен сгрудилась уютная даже на вид мягкая мебель, оставляя узкие проходы внутрь дома. По телевизору в углу идет бейсбольный матч, на кофейном столике перед диваном закуски, пивные бутылки и журналы, посвященные оружию: Крэйнак явно наслаждался выходным днем.
Огромный полицейский выключил телевизор и скинул с дивана журнал.
- Прости за неласковый прием, но я слышал, что было на ферме. У меня дома жена и дети, я не мог впустить неизвестно кого.
- Агент Женг звонила вам и попала на Алисию. Она сказала, что тебя нет дома, но «хаммер» стоит в гараже, и я приехал за ним. Я должен найти Макса, по-моему, он крепко влип.
Крэйнак горестно покачал головой.
- Вот и говори после этого, что знаешь людей! Я был готов поклясться, что Беннетт горы сдвинет, чтобы найти твое тело, а он сказал, что знает, как, где и почему тебя убили. Ему нужно было не тело, а информация. Я думаю, одна твоя смерть не потрясла бы его настолько сильно. Но эти твари учинили разгром на ферме и в его доме, они посягнули на все, чего он достиг после смерти жены. Я пытался отговорить его от поисков, но он меня не слушал, даже телефон с собой носить перестал. Не знаю, куда он поехал, но ничего хорошего его там не ждет.
- Он уехал на «чероки»?
Полицейский кивнул.
- Сказал, что джип не так заметен. «Хаммер» остался в моем гараже, седан у Джени. Он говорил, что Стая забрала твой мотоцикл, и это тоже вывело его из себя, но теперь-то я знаю, зачем они это сделали.
- А можно мне оставить у вас мотоцикл, раз я уеду на «хаммере»?
- Конечно, сынок.
Укия отпер двери «хаммера», вскарабкался на водительское место, включил компьютер и запустил следящую программу. В агентстве было двенадцать маячков, примерно поровну распределенных между машинами. Он отыскивал их на карте один за другим: четыре были с ним в Бичвью, пять - у дома Джени в Сквиррел-Хилл. Оставшихся трех на карте окрестностей не оказалось, пришлось загрузить карту юго-запада Пенсильвании. Они обнаружились на дороге Нэрроуз-Ран, у аэропорта. Он несколько раз проверил карту, пока заводил машину и выезжал из узкого гаража на такую же узкую улицу. «Чероки» не двигался. Неизвестно, там ли Макс, но больше начинать не с чего.
Макс, как обычно, оставил радио включенным, там как раз начались новости: «Представители местного героя, Укии Орегона, сообщают, что частный детектив не был убит при спасении специального агента Индиго Женг, как сообщалось ранее».
Через две минуты ему позвонил первый из многих, просивших у него интервью. После дюжины звонков Укия выключил телефон.
«Чероки» обнаружился на стоянке у аэропорта, среди сотен других машин. Стоянка у старого заброшенного здания была дешевой в отличие от дорогих парковок у нового терминала. Укия остановил «хаммер» рядом с джипом и заглушил мотор. Никаких видимых повреждений на машине не было. Он вылез и осторожно обошел «чероки». Система безопасности, запертая с дистанционного пульта и кодом на дверном замке, работала исправно; Укия выключил ее с собственного пульта. Дверных ручек в последние дни не касался никто, кроме Макса, его самого и Чино, следов крови на переднем сиденье нет. Он потянулся и включил бортовой компьютер.
- Эй, ты, отойди от машины!
Детектив высунулся: к нему спешил работник автостоянки, чернокожий силач с бритой головой, козлиной бородкой и серьгами на всех возможных частях тела.
Укия указал на «чероки»:
- Это моя машина.
- Ага, как же! Силач приближался.
Я могу это доказать, у меня доверенность.
Здоровяк злобно нахмурился, но перешел с бега на быстрый шаг.
- Машину оставлял другой, он мне вперед заплатил.
- Белый, выглядит лет под сорок, каштановые волосы, седина на висках, на голову выше меня?
Силач медленно кивнул.
- Да, он самый.
- Это мой напарник, Макс Беннетт, его уже три дня никто не видел. Давно он оставил машину?
- Вчера с утречка.
Укия достал свою доверенность.
- Машина принадлежит компании, но половиной компании владею я. Вот моя визитка. Если увидите мистера Беннетта, позвоните мне, пожалуйста. Я очень за него волнуюсь.
Негр внимательно взглянул на него.
- А он, часом, не убег со всеми денежками компании?
- Если бы! - Детектив сухо рассмеялся. - Мы частные детективы и расследуем очень опасное дело. Напарник не говорил вам, куда направляется и когда собирается вернуться?
Над их головами прогремел Боинг-747, казалось, он сядет прямо на автостоянку. Воя моторами, он скрылся за небольшим холмом. Ожидая, пока шум утихнет, силач разглядывал визитную карточку.
- Он сказал, что позавтракает в «Бобе Эвансе», это вниз по улице, и вернется к автобусу до терминала. Ушел и не вернулся.
Укия взглянул в указанном направлении: до красного здания ресторанчика идти было совсем немного. Вокруг располагалось много гостиниц; возможно, Макс поселился в какой-нибудь из них и использовал стоянку как прикрытие? Хотя отсутствовать весь день... Макс так никогда не делал. Что-то случилось.
- Вы не видели, за ним шел кто-нибудь? Вчера здесь не проезжали полицейские машины или «скорая помощь»?
- А вы и правда беспокоитесь, - отметил негр-силач. - Нет. ничего такого я не видел.
Юноша вытянул из бумажника пару десяток.
- Я не смогу сейчас забрать машину, так что возьмите плату за место. - Он подождал, пока мужчина уберет купюру. - Если вспомните что-нибудь новое или увидите напарника, получите еще, - С этими словами он протянул негру остаток денег. - Ему грозит серьезная опасность, мне надо найти его, и побыстрее.
- Не надо мне ваших денег, - отмахнулся силач от бумажек. - Я и так вам сообщу, если что. Напарник ваш оставил мне достаточно, чтобы я присмотрел за машиной, да и за ним тоже.
Укия убрал деньги.
- Тогда я осмотрю машину, включу систему безопасности и пройдусь до «Боба Эванса».
- О'кей. - Силач заметил нового клиента и двинулся к нему. - Вы осторожнее там.
В машине не было ни правой, ни левой заплечной кобуры, а из оружейного сейфа пропали два любимых пистолета Макса и дробовик. Все запасные магазины для девятимиллиметрового пистолета и «магнума», а также коробку дроби он, видимо, унес с собой, как и свободный плащ, под которым можно легко спрятать кучу оружия.
Над головой снова пролетел самолет, на малой высоте он казался громадным. Гудение двигателей отдавалось в костях Укии, и он оглядел близлежащие гостиницы. Как при таком шуме можно спать? Он покачал головой и стал думать об отсутствующем оружии. Макс не взял бы дробовик на завтрак - у него уже были с собой два пистолета. Значит, он солгал работнику стоянки. Куда он мог пойти с таким количеством вооружения и почему не оставил машину ближе к цели?
Укия огляделся, и ответ нашелся сам собой: заброшенный терминал. Его окружал потрескавшийся пустырь, заросший сорняками, на нем одинокая машина была бы слишком заметна. А так стоит только перейти четырехполосную дорогу - и ты у цели.
Укия снова покачал головой:
- Ох, Макс... ты вошел и не вышел.
Достав телефон, он позвонил Индиго, но голосовая почта после первого гудка сообщила ему, что специальный агент Женг звонков не принимает. Наверняка она прибегла к этому, чтобы оградить себя от новой волны репортеров, прилетевшей, как мухи, на известие о его чудесном воскрешении. Он вполголоса выругался и заметил, что давешний негр идет к нему.
- Вон за тем грузовым фургоном сидит парень на «харлее» и следит за вами уже пять минут. Я сразу и не понял, но потом увидел.
Сосредоточившись, Укия ощутил присутствие Стаи.

Предыдущая страница 15 Следующая страница


Глазами Чужака 16

- Я вижу. Он мой друг, не беспокойтесь.
Медведю явно было скучно.
- Не понимаю, как ты это делаешь. Я ведь следил, не едет ли за мной кто-нибудь.
- Ты смотришь глазами, а надо смотреть душой. - Медведь постучал по виску, потом по груди. - Ты можешь ехать далеко впереди меня, но душа моя последует за тобой.
Укия кивнул. Онтонгард сможет выследить его так же легко. Он указал на терминал:
- Вчера туда вошел Макс, его машина все еще тут. Я не могу дозвониться до Стальной Леди. Где Стая?
- Рассеялась пока. Думаешь, тут логово Онтонгарда?
- Возможно. Но Макса точно держат там.
- На этот раз ты подождешь Стаю?
Медведь завел мотоцикл, шум его мотора смешался с гулом от очередного самолета. Укия задумался. Неужели он снова рванется вперед, помня, чем это кончилось в прошлый раз? Тогда он едва успел спасти Индиго. Да, идти вперед было больно, но промедление могло бы стоить ей жизни. А если бы он не умер, Макс не поехал бы сюда один, навстречу похищению, а может быть, и смерти. Он вздохнул.
- Нет, я пойду вперед. Я должен его найти.
Проходя по заброшенной стоянке, Укия видел сразу много возможностей войти в здание терминала: наемные машины - сюда, прибывающие пассажиры - туда... Знаки указывали на разные уровни и части терминала. Первая дверь нашлась позади пересохшего круглого фонтана, эта часть здания отделялась от основного массива пятью полосами дороги для отбывающих машин. Полукруглое строение почти идеально соответствовало дуге дороги. Дверь когда-то была стеклянной, сейчас вместо стекла торчал лист фанеры.
Укия провел по ручке двери: ее касался Макс, но здесь ли он входил в здание? Дверь оказалась незаперта, всю ширину здания занимала лестница, ведущая вниз, в переход под дорогой, и там царила кромешная тьма. А стал бы Макс спускаться? Войти здесь легко, а кроме того, он стал бы искать что-то спрятанное, а прятать легче всего в темноте. Детектив закрыл глаза и сосредоточился на запахах, доносящихся снизу: сырость, плесень, пыль с крыши, мускусный запах Онтонгарда... едва ощутимый запах человеческой мочи.
Укия первый раз подумал о том, что у Онтонгарда три его памяти. Одну они использовали, чтобы замаскироваться под него, из двух могли сделать Тварей. Он еще раз принюхался к запаху мочи и нахмурился. Онтонгарды захватывали пленников, чтобы делать из них Тварей.
С внутренней стороны дверь открывалась так же легко, как с внешней, значит, с выходом проблем не будет. Юноша отпустил дверь, она захлопнулась; глаза его привыкли к темноте, он увидел, что снизу идет слабый свет, и тихо двинулся по ступенькам. Где-то в темноте капала вода, судя по эху, он спустился в обширное помещение. Где-то справа от лестницы горела одинокая электрическая лампочка, на двери гигантскими буквами написано «Герц», рядом - билетная стойка, заваленная обрывками бумаги. На стенах еще можно различить знаки: «Наземный транспорт», «Багажное отделение», «Туалеты». Лампочка висела на недавно проложенном кабеле, он уходил в темноту, к следующей далекой лампе.
Под третьей лампой на Макса напали. Он был ранен, на заплесневелом ковре виднелись пятна крови. Впрочем, судя по перевернутым стульям, разорванному ковровому покрытию и потекам крови, досталось обеим сторонам. Плащ и прочие личные вещи Макса остались на полу; из бумажника пропали деньги, кредитные карты трогать не стали. Ключи от машины и бумажник Укия убрал в карман, а крохотные приборчики, которыми Макс вечно набивал карманы, оставил. Правда, среди них нашелся фонарик, с помощью которого в темноте нашлись остальные вещи: черный кожаный футляр от карманного компьютера и потайная кобура. Их Укия тоже подобрал, надеясь, что самого Макса пока не стали убивать, ведь бой здесь произошел еще вчера. Под стульями обнаружился закатившийся туда дистанционный ключ. Скорее всего Макс сам забросил ключ туда, пока его самого валили на землю, и тьма надежно скрыла его от Онтонгарда. Юноша сунул ключ в карман, чувствуя, что потратил слишком много времени, и двинулся по кровавому следу.
Вначале Макса посадили в крохотную камеру, которая раньше служила кабинетом, здесь тоже с потолка свисала лампочка. В дверь недавно вставили замок, опилки на полу еще пахли свежей древесиной. Кровь Макса стекала на пол, он мочился в угол и спал на голом столе. Сейчас в комнате никого не было, дверь висела на одном замке, с вывороченными петлями. Судя по следам в пыли на крышке стола у двери, туда клали пистолеты и кожаные кобуры. Но куда делся Макс?
Обнадеживало то, что дверь выбили изнутри. Возможно, Макс освободился и даже вернул оружие, которое оставили на столе. Укия поискал кровавый след, но у Макса к тому времени, видимо, остановилась кровь. Тогда он достал фонарик и у противоположной стены коридора заметил краем глаза блеск стекла. Подойдя поближе и разглядев блестящий предмет, он застонал, как от боли.
На темном ковре лежал шприц. Укия не хотел поднимать его и узнавать неизбежное, но заставил себя. На кончике иглы была кровь Макса, а в самой трубке - его собственная кровь. Онтонгарды нашли человека, которого можно превратить в Тварь Укии.
Укия сжимал шприц, пока тот не раскололся, вонзившись в его ладонь сотнями заноз. От правды не укроешься. Укол был сделан еще вчера, и Макс, его Макс, исчез, стал его полной копией.
Тело осталось, а душа погибла.

ГЛАВА ДЕСЯТАЯ

Среда, 24 июня 2004 года
Район Мун, Пенсильвания
Укия долго сидел убитый горем, потеряв счет времени. Умер Макс. Юноша не мог ни действовать, ни думать, едва мог дышать. Раньше он думал, что знает, что такое горе, на самом же деле это переживание оказалось безбрежным. В конце концов Укия почувствовал, что кровь в его ладони превратилась в мышь и ее тонкие усики щекочут ему руку в поисках пищи. Тогда он извлек из кожи стеклянные занозы и вобрал мышь в себя.
Что теперь делать? На этот раз он проиграл, причем сокрушительно. Что теперь делать?
Укия поднялся на ноги. Придется искать свою первую Тварь.
«Надо смотреть душой», - говорил Медведь.
Укия закрыл глаза и постарался почувствовать отражение себя. Тень его души была далеко вверху, но ее ни с чем не спутаешь.
Непокорная из Макса вышла Тварь.
Следы первой перестрелки Укия нашел в багажном отделении зала «С». Макс не был ранен - его крови на полу не оказалось; зато он разрядил свой «ЗИГ-Зауэр Р210» в трех Тварей из-за стены, разделявшей залы «А» и «С». На темном полу блестели девятимиллиметровые гильзы, стена усыпана дробью. Обескровленные Твари валялись на полу, по ним бегали встревоженные мыши; патроны Макс распределил между ними поровну, потом перезарядил пистолет, бросив дорогой магазин. Видимо, ему было все равно, останется ли он в живых. На груди каждой Твари лежало по одной гильзе: детектив сделал три контрольных выстрела в головы. Насколько смог понять Укия, случилось это все около часа назад, так что враги еще целый день будут недееспособны.
Звуки перестрелки привлекли вторую волну Тварей Онтонгарда, и Макс прикончил их в багажном отделении зала «А», опустошив обойму «зауэра» на треть, а потом перешел на «дезерт игл». Выстрелив каждому противнику промеж глаз, он отбросил две пустые обоймы.
Последняя убитая Тварь пришла одна, с ножом. Что заставило ее так поступить? На этот раз Макс прикончил противника выстрелом в грудь из дробовика; Укия увидел развороченную плоть и поморщился, вспомнив, как это больно. Но что заставило его напарника так поступить? Это не похоже ни на него, ни даже на Укию.
Он провел лучом фонарика по телу, мыши разбегались от света. На трупе были кроссовки, джинсы с дырками на коленях и разорванная в клочья синяя футболка. Луч фонарика добрался до лица жертвы - Укия хотел посмотреть, произвел ли Макс контрольный выстрел, - и все сразу стало ясно. Одна из Тварей Гекса замаскировалась под Укию.
Сходство оказалось совершенным. Это лицо он видел в зеркале тысячи раз, и хотя сейчас по нему разливалась трупная бледность, ничто не могло указать на обман. Впрочем, присмотревшись, детектив понял, что волосы Твари светлее, чем у него: темно-каштановые вместо черных. Нормальный человек не заметит этого в тусклом освещении да еще когда кругом враги.
Тварь Гекса в его собственном обличье хотела завоевать доверие Макса, а потом ударить ножом в спину. Как глупо! Его напарник сразу поймет, что это подделка; по крайней мере так думал Укия. Он присел рядом с трупом и задумался. Даже учитывая обострившиеся чувства, Макс мог вначале обмануться, а для убийства этого более чем достаточно. Насколько преуспела Тварь? Это зависит от того, получил ли Макс воспоминания Стаи. Укия вспомнил, что несколько дней назад понятия не имел о том, что вокруг него происходит. Не задействовав памяти Стаи, Макс не поймет, что такое замаскированная Тварь и как отличить ее от прототипа.
Он вспомнил, как пришел в себя в гостинице. Последнее, что он запомнил, был Макс, готовящий завтрак на ферме. Горе снова прижало его к земле, и юноша в отчаянии завыл.
Не думай об этом. Хватит. Проблем хватает в настоящем.
Только так можно двигаться дальше. Укия попытался понять, как воспоминание о том завтраке связано с получением памяти Стаи. Ага, вот: это было утром, а ночью перед этим он получил всю память Стаи, и ему было очень плохо. Значит, эта память есть и у Макса. Юноша скорчился в темноте, слезы жгли закрытые глаза. Может быть, стоит уйти и оставить это на Стаю. Они с радостью взорвут этот терминал, ни о чем не думая.
Нет, Макс теперь его Тварь. Он отвечает за него, как отец за сына.
Лампы висели таким образом, что неподвижный эскалатор целиком оставался в тени. Укия осторожно поднимался по ступеням, пробуя каждую следующую, прежде чем ступить на нее, и представлял, как Онтонгарды снимают секцию ступеней, и он падает, погружаясь во временную смерть. На полпути Укия споткнулся о еще одну Тварь в его обличье. У этой в руке остался баллончик с газом, который Ренни использовал во время его похищения. В Твари оказалось целых девять пуль, тело еще не остыло. Он был все ближе.
Взяв газовый баллончик, Укия побежал вверх. Эскалатор выходил на первый этаж, в главный коридор терминала. Согласно указателям, впереди находились ворота и залы ожидания, перед ними - столы регистрации, билетные стойки и главный вход. Где-то там был кто-то из Стаи, напуганный, раненый. Укия перешел на бег. В грязные окна зала ожидания заглядывало солнце, но в коридор свет едва проникал, и детектив бежал, переходя из света во тьму.
Вдруг впереди раздался глубокий гул дробовика, и он прибавил скорости. Через сто футов в нос ему ударил запах пороха и свежей крови, а потом Укия внезапно наткнулся на Макса, тот стоял в полосе темноты. Столкновение отбросило его на свет, он сосредоточился на напарнике, ища в нем следы принадлежности к Стае, но тот полностью оставался прежним Максом.
Укия чуть не заплакал от счастья и облегчения:
- Макс, ты цел!
Тот сделал шаг назад, оказался в полосе света и поднял дробовик на уровень груди юноши, смятение на его лице уступило место гневу:
- Проклятые убийцы!
Укия поднял руки, чтобы показать, что безоружен.
Если Макс остался собой, он никак не сможет узнать, что я настоящий. Плохо.
За спиной Макса распростерся очередной Онтонгард с лицом Укии, грудь продырявлена выстрелом в упор из дробовика, юноша старался не смотреть на него.
Да, плохо.
- Ничего у вас не выйдет! - гневно прорычал Беннетт сквозь сжатые зубы. - Я знаю, что ты - не он. Только двинься, и я убью тебя, как остальных, да простит меня Бог!
Макс был весь забрызган кровью, видно, что ему пришлось туго. На лице трехдневная щетина, нос сломан, вокруг глаз темно-фиолетовые синяки, отчего он стал похож на бешеного енота. Короткие волосы торчат в разные стороны, старая одежда изорвана, покрыта кровью, плесенью и потом с примесью страха; от былого военного лоска не осталось и следа.
Макс поднял дробовик на уровень глаз Укии, тот помимо воли поморщился.
- Скажи что-нибудь! - заорал детектив. - Хватит стоять и пялиться!
Укия пожал плечами. Почему Макс хочет, чтобы он что-то сказал? Безопаснее просто убить его, хотя это будет нелегко, даже после третьего раза.
- Я не знаю, что сказать, Макс. Возвращение из мертвых придется объяснять долго, а если прибавить сюда несколько убийц с моими лицами... - Он беспомощно вскинул руки: - Ну, что тут скажешь?
- Говори что хочешь, я даже могу поверить.
Невероятно, но факт! Возможно, Макс больше не мог убивать Укию и просто искал предлог не делать этого, а может быть, он, как-то почувствовал, что перед ним не Онтонгард. Укия стоял неподвижно, отделенный от напарника полосой темноты; наконец он решился заговорить.
- Я мог бы говорить весь день, Макс, и тогда ты бы поверил мне. Можно сказать тысячи слов, но я не знаю, чему ты сейчас поверишь. Тебе придется поверить мне или убить меня, как остальных.
Макс смотрел на него несколько секунд, потом указал вниз стволом дробовика:
- На колени, руки за голову, ноги скрестить.
Юноша повиновался, и напарник подошел к нему со спины. Укия зажмурился, готовясь к выстрелу. Больно будет совсем недолго, а потом рана затянется.
Внезапно из груди Макса вырвался долгий прерывистый вздох, и он провел рукой по спине напарника. Укия сначала не понял, в чем дело, потом вспомнил, что на нем футболка с надписью «Частный детектив. Детективное агентство Беннетта».
- Зачем ты ее надел?
Трудный вопрос. Надевая футболку, Укия ни о чем таком не задумывался.
- Не знаю. Я скучал по тебе, мне было так одиноко... Может, так я чувствовал себя хоть немного ближе к тебе.
- Вставай.
Он медленно, неуверенно встал, и Макс обнял его.
- Ты увидел меня и обрадовался, другого слова я не подберу. Я понял: эта улыбка - твоя, и счастье в глазах - тоже твое. Ты - настоящий Укия. Но это не мог быть ты! Ты был такой холодный, когда я приехал в Киттаннинг. Я не знал, может, это тоже подделка...
Укия облегченно рассмеялся, уткнувшись в плечо напарника:
- Да я это, я.
- Чем дольше ты говорил, тем больше я в это верил. Ты никогда не мог выкрутиться с помощью слов. Как я скучал! Не смей больше умирать при мне!
Юноша потряс головой.
- Я не собираюсь.
Макс отпустил его.
- Я серьезно, Укия. Я не хочу больше видеть твое мертвое тело. Это было даже хуже, чем с женой. Тогда у меня было время, чтобы подготовиться, и все равно это было ужасно.
Укия взял руку Макса, поднял рукав до локтя: на предплечье виднелся след от укола.
- Почему ты не умер, а то и что похуже?
Макс положил жесткую ладонь на щеку Укии.
- Потому что ты никогда-никогда не сделаешь мне ничего плохого, даже в виде вируса. Мне впрыснули твою кровь и оставили меняться. Я себя уже похоронил, но тут из ранки пополз черный червь, склизкий, тонкий, как волос. Я ни когда ничего подобного не видел! Больше всего я хотел его вытянуть, но боялся, что он оборвется внутри. Ну вот, потом он выполз и превратился вот в это. - Макс вытащил из нагрудного кармана мышь. - Даже твоя кровь узнала меня и отказалась причинить мне вред.
Юноша с облегчением забрал свою память.
- Ну, слава Богу! Не знаю, как бы я жил, если ты стал бы моей Тварью. - Он впитал мышь в себя. - Ладно, давай выбираться отсюда.
И вдруг Укия услышал едва различимый стон, его сопровождало ощущение боли, как будто часть его стояла вдалеке, одинокая и испуганная. Юношу потянуло в ту сторону.
- Ты слышал? Что это?
Макс прислушался, в тишине снова раздался стон.
- Похоже, кому-то плохо.
Они взглянули друг на друга и, не сговариваясь, двинулись по коридору в ту сторону, откуда раздавались стоны. Стоны становились яснее и громче, они все больше походили на плач ребенка. Укия почти бежал, так тянула его вперед чужая беда.
- Спокойно, спокойно, - повторял идущий позади Макс.
Коридор выходил в большой круглый зал с воротами для улетающих пассажиров, прямо перед ним располагалась залитая солнцем комната с туалетами. Укия, следуя за звуком, направился в мужской.
Из открытой двери навстречу ему рванулась жуткая вонь. Кто-то поставил на раковины картонную коробку, в ней лежал голенький младенец. Им явно давно никто не занимался, он несколько раз обделался, пахло от него ужасно. Младенец тряс крошечными кулачками и плакал от голода. В помещении не было ни бутылочек, ни подгузников, ни одеял, ни молочной смеси, ни одежды, только ребенок в картонной коробке.
- Бедненький!
Укия поднял малыша, не обращая внимания на грязь, и ребенок мгновенно затих, уставясь на него большими черными глазами. От младенца исходило ощущение правильности, общности, к которому юноша успел за последние дни привыкнуть, только исходило оно от мышей.
- О Господи, нет!
- Что такое? - отозвался Макс от двери.
- Это я, Макс. Этот ребенок - я.
- Что?
- Они взяли мою память и вырастили. Это я.
- Ох ты, Господь Иисус Христос верхом на осле! - выругался старший детектив. - Ладно, кто бы это ни был, нельзя оставлять его здесь с этими тварями. Помой его, и давай выбираться.
Как ни странно, вода из кранов текла: видимо, Онтонгард обеспечил себе минимальные удобства. Укия пустил воду, надеясь, что она нагреется, но струйка так и осталась холодной.
- Будет холодно, малыш, но ты потерпи, ладно?
Младенец серьезно посмотрел на него и принял холодное омовение совершенно спокойно. Юноша удивился, не обнаружив опрелостей, потом вспомнил, что это ребенок Стаи. Он снял футболку, завернул в нее мокрого, дрожащего малыша. От него исходило пугающе сильное чувство голода.
- Макс, у тебя нет шоколадного батончика?
- Укия, это младенец. Они пьют молоко и едят кашу, ты же помнишь Келли.
- Это ребенок Стаи, Макс. Он сможет переварить все что угодно.
Детектив достал из кармана «Сникерс» и бросил через комнату:
- Ну, угости его вот этим. Смотри, чтобы орехами не подавился.
Юноша снял шоколад, накрошил батончик и скормил ребенку. Голод медленно отступал.
Почему он так из-за него беспокоится? Этот младенец три дня назад был лужей его крови. Он такая же мышь, только побольше и немного измененная. Его копия, он сам отдельно от себя. Ребенок...
Младенец уткнулся в плечо Укии, удовлетворенно вздохнул и заснул.
- Давай выбираться, парень. Не хочу тебя огорчать, но если ты попадешься в руки Онтонгарду, они таких младенцев сотнями наделают.
Они побежали. Впереди послышался гром перестрелки, Макс ухватил Укию за руку, и они остановились. Тяжело дыша, Беннетт посмотрел туда, откуда они пришли, потом вперед.
- Нам туда не надо.
Укия ткнул пальцем в сторону эскалатора:
- Можно выйти там, где стойка регистрации. Макс отрицательно покачал головой:
- Если их база не внизу и не в этом корпусе, она у регистрации. В старом терминале после эскалатора улетающие сдавали веши и проходили проверку, а прилетающие спускались по эскалатору, забирали вещи и выходили к машинам, минуя охрану.
Другими словами, выйти можно было только через стойку регистрации, и там скорее всего ждали Онтонгарды.
- Проверим двери, - предложил Укия.
В каждом зале ожидания имелось четыре двери; через грязные стекла видно, что сейчас они открываются прямо в воздух на высоте тридцати футов над землей. Раньше прямо отсюда к самолетам уходили посадочные трапы, сейчас стальные двери были накрепко заперты.
- Черт, у нас нет времени вскрывать замки!
Макс знал, что только в фильмах эта операция занимает секунды. Шум перестрелки приблизился, детектив с ревом схватил стул и запустил его в окно, но стул упал, не причинив стеклу вреда. Пули «зауэра» только пустили по стеклу сеть трещин.
- Чертова безопасность!
- Кто-то идет.
Укия перехватил ребенка и достал «кольт». По коридору к ним легко бежал Ренни с дробовиком в руке, из раны на бедре текла кровь.
- Волчонок! - закричал он. - Вот уж кто везучий! Ты гляди, напарника нашел. Может, ты еще и дистанционный ключ отыскал?
- Конечно. Это же моя работа.
- Он это умеет, - подхватил Макс.
- Ура! Значит, еще повоюем. - Вожак прищурился, глядя на спящего ребенка. - А это что такое?
Он потянулся за младенцем, Укия сделал шаг назад.
- Он мой.
- Я ничего ему не сделаю, просто подержу. Юноша неохотно протянул ему Память, и Ренни бережно взял малыша на руки.
- Я не держал ребенка на руках с тех пор, как взорвался Медведь. Так странно знать, что в один прекрасный день этот малыш вырастет большим и сильным. Какие маленькие ручки! В детях людям является Бог.
- Укия думает, это его ребенок, - осмелился вставить Макс.
Ренни коротко рассмеялся:
- Конечно, его. Даже если не чувствуешь его кровь, его запах, то уж по глазам и волосам родство определить - раз плюнуть. Онтонгард наверняка пытали Память волчонка и набивали ее едой.
- Пытали? - Юноша протянул руки за ребенком. - Зачем?
- Мы стареем медленно, но когда нас ранят, клетки начинают быстро и беспорядочно делиться, чтобы залечить повреждения. Качество клеток падает, и мы стареем. Чтобы настолько вырастить мышь за три дня, они причиняли ему боль и при этом кормили, как на убой.
Укия прикрыл ладонью голову ребенка.
- Когда мы его нашли, он выглядел заброшенным и был голоден.
- Это ребенок Стаи, он еще и не такое перенести способен. Они могли позволить себе забыть его на какое-то время ради неотложных дел. Ну ладно, что имеем - не храним, потерявши - плачем. - Вожак рассмеялся. - Если мы вытащим вас отсюда, можно считать, что проект с производителем у них провалился.
- Мы можем уйти тем путем, откуда ты... - Укия не закончил фразу: в глубине терминала раздался взрыв.
- Нет, - радостно сообщил Ренни. - Не можем.
- Ты взорвал выход? - Макс задохнулся.
- Мы хотим взорвать все здание, это только начало. Мы думали, что ключ у Онтонгардов, а они управляют марсоходом отсюда, значит, придется им помешать.
- Понятно, почему Стая значится у ФБР в особо опасных преступниках, с такой-то логикой, - подумал Укия.
Ренни взглянул на него:
- Численность Онтонгарда превышает нашу в десять раз. Сегодня мы вряд ли победим, но вреда им причиним достаточно, чтобы остановить.
Юноша покраснел и отвернулся. Начали подтягиваться другие члены Стаи, все были забрызганы кровью Онтонгарда, ранены, на плечах у них ехали мыши. Среди Волков-Воинов попадались лица, знакомые только по воспоминаниям Ренни: Гончие Ада, Дикие Волки, Собаки Дьявола. Не хватало еще одной банды, да и четыре не в полном составе.
- ?Где остальные?
- ?Дворняг-Демонов мы не нашли. Не все успели вовремя, двое уже погибли.
- Ну что, - протянул Медведь, - они знают, что мы здесь.
- Об этом почти весь Питтсбург знает, - сообщил Макс.
Стая взорвалась смехом, перезаряжая оружие и перевязывая раны.
- Сидите здесь, - приказал Ренни детективам. - Мы пойдем вперед, посмотрим, как вас вытащить, пока мы тут все не взорвали. Да, и разбей ключ, Волчонок.
Медведь побежал в темноту, остальные легко двинулись за ним. Укия отдал ребенка Максу и вытащил ключ из кармана. Несколько минут он пытался разломать или погнуть его, потом - разбить с помощью стула; на нем не осталось ни царапины. Память Стаи не утверждала, что уничтожить ключ нельзя, но никто не говорил, что сломать его будет легко: его делали с хорошим запасом прочности. Юноша снова осмотрел цилиндр. Если бы Прайм уничтожил его много лет назад, все было бы настолько проще! Почему он этого не сделал? Ответа не было - точнее, он был потерян вместе с кровью Прайма.
Детектив попытался зайти с другой стороны. Имел ли Прайм доступ к ключу после прибытия на Землю? Да, в одном воспоминании он небрежно брал его в руки, напоминая Гексу, что в случае чрезвычайных обстоятельств в первую очередь следует запустить проект производителя. Прайм прятал мысли от Гекса, так что этот план остался неизвестен его потомкам. Проект производителя нужен был, чтобы отвлечь внимание верного Онтонгарда: в это время мятежник совершил диверсию с овипозитором. Значит, настоящий план предусматривал, что Гекс отвлечется, и Прайм сможет поработать с ключом. Раз он придавал ему такое значение, то должен был знать, что главный корабль на Марсе, и в первую очередь стараться уничтожить его. Однако подтверждения этой теории не было - и Стая ничего не знала о корабле. Осталось только туманное предостережение «Не буди спящих», да и то поняли неправильно.
За годы работы детективом Укия понял: бесполезно пытаться понять, что сделал такой-то человек, но узнать, что он мог сделать, обычно нетрудно. После этого остается поработать над списком по методу исключения. Он покопался в памяти Стаи и быстро понял, что выбор у Прайма был невелик: ключ не действовал при работающем защитном поле.
«Не действовал при защитном поле».
Значит, если его план касался ключа, он начинал разрабатывать его при отключенном поле. Посадка на Марс не запустила автоматическую защитную программу, иначе поле включилось бы. Гекс тоже не мог его включить: так он застрял бы на Земле, ожидая времени, когда люди начнут летать в космос. Остается одно: Прайм сам включил защитное поле с помощью дистанционного ключа, и ключ стал бесполезен. Но автоматическая защитная программа запускается одной командой. На разведывательном корабле Гексу достаточно было отвлечься на секунду, Прайм коснулся бы ключа - и все. Тогда почему он послал Гекса начать работу над опасным проектом «Производитель»?
Прайм всегда составлял запасные планы и запасные планы для запасных планов. Пусть этот проект - всего лишь прикрытие, все равно диверсия коснулась и его. Если бы Прайм не управился к моменту возвращения Гекса, в ход пошли бы его собственные измененные гены. Если появится ребенок, мать нужно будет убить еще во время беременности. А если и это не получится, проблема решится, когда он взорвет разведывательный корабль.
Многослойная диверсия. Так или иначе, первоначальный план затрагивал защитное поле. Что может занять много времени, зато гарантирует уничтожение главного корабля? При правильной постановке вопроса память Стаи выдавала ответы безотказно: нужные коды, введенные в ключ и переданные на корабль, запустят программу самоуничтожения. Чтобы преодолеть заслоны безопасности, передать код и добиться его выполнения, потребуются сотни команд, одна ошибка - и все пойдет прахом. Что еще хуже, в результате ошибки система может преодолеть последствия более ранней диверсии, и спящие проснутся.
Укия начал изучать ключ. Он состоял как бы из двух уровней: первый, верхний буфер содержал активные коды, которые передаются на корабельный компьютер при установлении связи; второй же уровень был плотно забит всевозможными командами. Среди них были и простые: «Доложить о состоянии системы», «Включить защитное поле», «Разбудить спящую команду», в активном буфере находилась как раз последняя. Если Прайм долго кодировал новые команды, они находятся в верхнем уровне. Компьютеры и пришельцев, и людей работали на простом принципе наличия-отсутствия электрического сигнала. Народ Прайма и Гекса тоже вначале считал в двоичной системе, и память прибора состояла из ячеек, число которых равнялось высокой степени двойки. В одной из этих ячеек и находился код самоуничтожения, но в какой? Память Стаи ничего не могла здесь подсказать.
Укия пожалел, что не может рассказать о приборе Максу: язык, состав деталей, да и сама концепция с трудом переводились на человеческий язык. Даже обладая воспоминаниями отца, он с трудом понимал основные принципы работы ключа.
Забудь о приборе, сказал он себе, думай о человеке. Что он знает о Прайме? Перед внутренним взором чередой шли воспоминания пришельца, виды Земли глазами чужака. Его отцу не слишком понравились буйные заросли Орегона, горы Нью-Мексико подошли бы ему больше. Животные его тоже не трогали; по правде говоря, единственной достойной спасения на всей планете он считал мать Укии. Он видел в ней красоту.
Детектив потряс головой. Нет, так он ни к чему не придет. Какой номер ячейки выбрал бы Прайм? Прайм... Простое число... он заглянул в воспоминания. Да, эта ассоциация пришла от его отца, а не от Стаи. Но какой именно номер? Подумав, он решил, что это будет самое большое число из имеющихся. Там, как подарок, лежала первая инструкция: «Передать коррекцию программы безопасности...» Закончил ли ее Прайм? Хорошо, если да, потому что Укия сделать этого не сможет. Команды самоуничтожения выглядели готовыми, так почему отец не передал их на корабль? Чего-то все же не хватало?
До завершения работы он положил бы в активный буфер команду «включить защитное поле»: если что-то пойдет не так, Прайм быстро активирует ее, и Гекс уже не сможет разбудить спящих. Но поле включилось после того, как Прайм ввел код, и до того, как он положил его в буфер. Укия тер лоб, пытаясь понять: почему так получилось? И вдруг его осенило. Прайм переборщил с конспирацией, с запасными планами. Он слишком долго готовил диверсию на главном корабле, ему просто не хватило времени. Разведывательный корабль улетел до того, как он мог запустить самоуничтожение главного корабля. Прайм не загрузил бы код в активный буфер, пока не был бы уверен в успехе на сто процентов. Он записал всю последовательность команд, но это заняло слишком много времени, и защитное поле включилось. Гекс убил Прайма и стал ждать возможности разбудить спящих.
Укия перенес код Прайма в активный буфер, стерев команду «разбудить спящих». Если получится, он завершит наконец дело отца. Подумав, он заменил команду «разбудить спящих» на нижнем уровне кодом Прайма. Гекс заметит подмену, ему придется писать новую программу для ключа, и это даст им необходимое время.
Детектив убрал дистанционный ключ в карман. Ребенок на руках у Макса проснулся и заплакал. От него волнами исходил страх, мгновение спустя Укия почувствовал приближение Онтонгарда. Из тьмы за его спиной вышли несколько Тварей Гекса.
- Ты пойдешь с нами, - произнес один из них, произносимые слова никак не меняли его лица, словно Гекс использовал его как рацию. - Пойдешь - или умрешь.
Дверь, скрытая в темноте за грудами мусора, казалось, должна была вести в кладовку. Вместо этого за ней обнаружилась паутина коридоров и дверей - проходы для службы безопасности и техников аэропорта. Они поднялись по лестнице в просторную комнату. Между компьютерами тянулись кабели, на полу вперемешку валялось оборудование, бутылки и коробки из-под пиццы. На плоские телевизоры с диагональю семьдесят два дюйма вывели обработанное изображение с канала НАСА, в результате громадная зернистая поверхность Марса занимала почти всю стену. Перед экранами расхаживал Гекс, он повернулся к вошедшим.
- Производитель, Тварь и Память. Отличная коллекция с точки зрения генетики, правда, скоро она станет никому не нужна. - Он сосредоточил внимание на Максе, и Укия постарался незаметно сместиться, чтобы закрыть друга от взгляда пришельца. - Хотя в семье не без урода. Твоя кровь не сделала из него Тварь.
- И слава Богу, - прошептал. Макс.
- Я не подчинюсь тебе, - прорычал Укия, - ни целиком, ни по частям.
Гекс перевел взгляд на него.
- На этот раз я убью тебя еще более болезненно, а потом - еще более, и продолжу, пока от тебя не останутся только воспоминания.
Укия сморщился. Пожалуй, дерзить ему не следовало.
- И все его памяти будут тебя ненавидеть, - внезапно сообщил Память с плеча Макса. - Мы выследим тебя и выкорчуем с лица земли, как сорняк.
- Не угрожай мне, Память! - Гекс смеялся. - К тому времени, как ты научишься следить, ты будешь уверен, что я твой отец.
- Ни за что! Мы будем напоминать себе правду каждую минуту дня и ночи. Мы были Волчонком, а Гекс убил нас. Мы не забудем это, даже если забудем все остальное.
Главный Онтонгард засмеялся.
- Как Прайм ухитрился стать таким безумцем? Я думал, это временная болезнь, его организм с ней справится, если я дам ему возможность выжить. Но его Твари продолжали мешать мне, эти бешеные собаки кусали меня за пятки, пока я пытался довести свое дело до конца. Его сын и его памяти оказались повстанцами и предателями, так что даже не знаю, стоит ли использовать их для выведения потомства. Оно может оказаться таким же безумным.
На этот раз Укия постарался утихомирить сына.
- Тс-с, засыпай. - И ребенок мирно заснул на руках у Макса.
- Прайм уничтожил корабль-разведчик, - начал Укия. - Даже если марсоход доберется до корабля, ты не сможешь разбудить спящих. Кроме меня, никого не осталось.

Предыдущая страница 16 Следующая страница


17 Уэн Спенсер

Гекс отмахнулся от него.
- Сложнее всего было попасть на Марс, что бы выключить поле. Если не найдем ключ, я что-нибудь придумаю. Я ведь делал его копии, пока не понял, что достаточно будет модифицировать оборудование марсохода. Конечно, плохо запускать в работу копию ключа без испытаний, но все должно получиться, время на отладку у меня есть. Так или иначе, а корабль будет на Земле. Правда, и от вас не стоит торопиться избавляться. Надо попробовать оснастить твою Память моими генами, так можно и от безумия избавиться.
Макс сделал шаг назад, закрывая младенца руками, и в этот миг глубоко под ними раздался взрыв. Лампы замигали, потускнели, снова засветили в полную силу; с потолка посыпалась пыль.
- Убейте проклятых собак! - закричал Гекс, и Твари ринулись вниз по лестнице с другой стороны комнаты.
Укия услышал далекий крик отчаяния, и в его мысли проник Ренни.
- Волчонок, он вас захватил?
- Да. Он рядом.
- Проклятие! Твоя душа в опасности, телу ничего не грозит. Ты сделал, что я просил?
- Я не смог.
Вожак сразу разорвал контакт, и из глубин терминала раздался волчий вой. Хор волчьих голосов поднимался вверх, он пел о страхе, решимости, ненависти и древнем враге. Все Твари остановились и прислушались. Гекс глядел на Укию:
- Что просил тебя сделать Ренни Шоу?
- Что просил Ренни Шоу?
Гекс был уже совсем близко. Укия съежился, вспомнив избиение цепью. На губах Онтонгарда появилась до странности человеческая улыбка.
- По-моему, ключи были где-то тут. Ну что ж...
Внезапно он обернулся к телевизионной стене. Марсианский ландшафт исчез с экранов, теперь их занимал главный корабль вторжения. Настолько уродливое произведение могла создать только раса, не имеющая никакого понятия о красоте. Громадный, покрытый пятнами, он щетинился оружием, которое Укия узнал по воспоминаниям Стаи; человечеству нечего было ему противопоставить. Он с трудом подавил отчаянный вой, рвущийся наружу, коснулся локтя Макса и кивком указал на дальнюю лестницу, откуда доносились звуки борьбы.
- Дайте дубликат ключа, - приказал Гекс.
- Предлагаю сделку. - Все в комнате обернулись на голос Укии. - Ренни приказал мне сломать дистанционный ключ, но я не успел. - Он медленно пошел назад. - Если вы отпустите меня, моего напарника и Память, я отдам его вам.
- Раньше ты готов был умереть за них. Что, передумал?
- Я умер, защищая свою самку. Тогда вы потеряли время и не успели причинить ей вреда. Сейчас у вас есть дубликаты, значит, нам не надо умирать. Отпустите нас, и я отдам вам ключ. Ведь мы вам больше не нужны!
- Блефуешь, - заявил Гекс. - Нет его у тебя.
Укия вытащил из кармана ключ. Сзади него в запертую дверь ломилась Стая, дерево стонало под их ударами. Он перехватил ключ.
- Отпусти нас, и я брошу его тебе. Сделаешь что-то не то - и я его сломаю.
- Ты слишком долго общался с людьми, - проговорил Гекс.
Внезапно все его Твари задвигались, одна выстрелила в юношу из дробовика и попала в бок. Он отлетел к стене, враги кинулись вперед. В это время Стая хлынула в комнату с лестницы, но Твари успели раньше: они выхватили у Укии ключ и бросили Гексу. Пока Стая дралась с Тварями, главный Онтонгард воткнул ключ в гнездо на панели компьютера и повернул. В комнате зазвучали тоновые сигналы, Медведь разбросал противников, прыгнул на Гекса, они покатились по полу. Ренни рывком поднял Укию на ноги, прижал к стене, сомкнул руки у него на горле.
- Какого черта ты наделал? Ты предал всех, чтобы спасти одну жизнь?
- Я должен был так сделать, - выдавил юноша, стараясь ни о чем не думать, чтобы не выдать себя. - Должен был.
- Надо было убить тебя тогда, при первой встрече, - прорычал вожак.
- Ты проиграл, дворняга! - орал Гекс на Медведя. - Вам никогда меня не переиграть! Я прикажу освежевать вас живыми и повешу шкуры на стену! Остановить ее!
Хеллена вырвалась из лап Тварей и кинулась к компьютерам, протянув руки к ключу. Она собиралась выдрать его из гнезда, пока передача команд не закончилась.
- Нет! - вскричали Укия и Гекс хором: первый - вслух, второй - мысленно.
Хеллена повернулась, с удивлением взглянула на Укию, и тут в ее голову ударила пуля, разбрызгав мозг по приборной панели.
- Нет! - снова вскрикнул юноша, потом начал уговаривать себя: - Она поправится, поправится.
Все в комнате замерли, глядя на Укию. Гекс с трудом повернулся в лапах Медведя, взглянул на детектива, на Хеллену, на ключ, который все еще передавал тоновые команды, и на лице его отразилось понимание.
- Он изменил код! Прервать передачу! Немедленно!
Теперь уже Онтонгард пытался добраться до ключа, а Стая сдерживала их натиск.
- Ты изменил код? - Глаза Ренни расширились от удивления.
- У него была копия ключа. Мне надо было заставить его использовать оригинал, не проверяя.
Дистанционный ключ закончил передачу. На экранах было видно, как корабль окутывается ярким светом; он задрожал, дрожание передалось почве.
- Что ты сделал? - выдохнул Ренни, не отворачиваясь от экрана. - Как?
Укия ответил вопросом на вопрос:
- Если первая попытка уничтожить корабль удалась, что бы ты стал делать, Прайм? Что можно сделать с Земли, хотя и долго? Что заставило тебя тянуть время, даже ценой рождения чудовища?
Ответ на правильно поставленный вопрос Ренни искал всего секунду:
- Закрыть выхлопные отверстия, выключить амортизаторы и включить двигатели на полную мощность.
- Не буди спящих.
Губы вожака искривились в злой улыбке, потом он нахмурился, все еще глядя на экран, схватил Укию за плечо и толкнул Макса по направлению к двери.
- Бегите!
Юноша слышал, как Ренни раздает Стае мысленные приказы. Их пропустили, Онтонгард был занят нешуточным боем.
- Что? - прокричал Укия на бегу. - Что я упустил?
- Команда корабля была планом «А» для захвата Земли. Теперь команды нет, и планом «А» стал ты.
Центр управления марсоходом находился на верхнем уровне терминала. Эскалаторы вели вниз, в главный вестибюль и к наружным дверям. Они ссыпались по ступеням, за их спинами кипела битва. Ренни на бегу выбросил дробовик.
- Ты чего?
- Я еще жить хочу.
Вожак рывком открыл дверь и вытолкнул Укию наружу.
На полукруге асфальта перед терминалом сгрудились тридцать с лишним полицейских машин, свет их фар ослеплял после темного здания. За машинами укрылись не меньше сотни полицейских, все пистолеты смотрят на Укию. Он поднял руки, внутренне сжимаясь.
Ох, больно будет!
- Не стрелять! - раздался усиленный мегафоном голос Индиго. - Это свои.
Следующим в дверь прошел Макс с ребенком на руках и тоже остановился, пораженный открывшейся картиной.
- Не стрелять! - гремела Индиго.
Вслед за ними вышел Ренни, схватил обоих за руки, оттащил подальше от дверей, и из них начали выкатываться сражающиеся по трое, по четверо. Они разлетались в стороны, скоро драка заняла весь тротуар.
- Это ФБР! - кричала Индиго в мегафон. Укия и его спутники упали возле нее на землю, тяжело дыша. - Вы арестованы! Бросьте оружие, не двигайтесь!
- Кто здесь хорошие? - спросил агента Женг офицер полиции.
Та взглянула на Укию.
- Пусть стреляют во всех, - прошептал Ренни. Юноша поморщился, но тут полицейского ранил Онтонгард, и он кивнул:
- Пусть стреляют во всех, потом разберемся.
- Открыть огонь!
Вокруг загремели выстрелы. Укия укрылся за патрульной машиной, глянул в небо. Ему вдруг показалось, что сегодня Марс светит ярко, как никогда.
Убитых упаковали в пакеты как можно быстрее, собирая мышей и хорьков. Укия и Ренни отделили членов Стаи, и Индиго отвела для них временное помещение. По правилам их требовалось отправить в морг после того, как власти разберутся в происходящем, но на следующий день тел здесь уже не будет.
Покончив с этим, Женг занялась Онтонгардом.
- Эти люди - носители смертельного вируса, передающегося через кровь, - заявила она прокурору, который приехал уже после того, как тела членов Стаи отделили от остальных. - Снимите с них отпечатки пальцев и зубов, потом сожгите. - Она указала на тело Гекса: - Вот этого сожгите первым.
Укия стоял и смотрел, как уносят главного Онтонгарда.
- Это жестоко. Ты же знаешь, они еще живы.
Индиго отвернулась.
- Они поступили с тобой жестоко. То, что хотели сделать со мной, - тоже жестоко. Об Уиле Трэйсе и агенте Уорнере я вообще не говорю. - Она покачала головой. - Только так и можно творить справедливость. Я не хочу снова рисковать жизнями этих полицейских. И потом, что такое для Онтонгарда тюремное заключение? Они его даже не отбудут! А других заключенных мы не сможем защитить от них. А если мы будем судить их, признаем виновными и приговорим к смерти, как привести приговор в исполнение? Наша Конституция написана для людей, она запрещает сжигать их живьем, а больше никак этих тварей не убьешь. Они не люди, Укия, с ними нельзя поступать как с людьми.
- Я тоже не человек, Индиго.
Она посмотрела на него, в ее серых глазах стояли слезы.
- Нет, человек, потому что ты стал человеком. У тебя есть имя, ты занимаешь место в обществе, у тебя есть свидетельство о рождении, социальная страховка, ты зарегистрирован как военнообязанный, платишь налоги и не нарушаешь закон. Ты сказал: «Вот мои мамы, мои друзья, моя возлюбленная». У тебя есть фотоальбом, любимая одежда и еда. Все, что ты делаешь, делает тебя членом общества, частью человечества. Даже Стая сохранила имена и одевается так, словно говорит всем: «Вот какое место мы занимаем в вашем обществе. Мы стоим вне закона, ходим по краю, от нас надо ждать неприятностей». У них тоже есть друзья и возлюбленные. ФБР собирает на них материалы с тех пор, как существует. Они люди, потому что стали людьми. А Онтонгард... - Она покачала головой. - Они держали меня четыре часа, Укия, и я ни разу не заметила, что у них есть душа. Это не люди, а придатки Гекса, коллективный ум, который работает как один организм. У них больше нет имен. Мы захватили нескольких из них, они понимают, что такое имена, но называть себя отказываются. У них нет личных вещей, в конуре можно найти больше, чем там, где Онтонгард жил или работал месяцами. У них нет ни друзей, ни любовников, едят они то, что под руку подвернется: пиццу, собачий корм... Они не люди, Укия, и поступать с ними как с людьми я не буду.
Какая тут справедливость? Память Стаи рассказала, насколько трудно удержать ее члена в обычной тюрьме. Даже сверхзащищенные камеры придется перестроить и расположить подальше друг от друга, чтобы Онтонгарды не имели доступа друг к другу и к другим заключенным. Потребуется больше тысячи камер, а эти твари живут сотни лет...
- Ты права, - вздохнул он. - Мы можем либо забыть о них, либо сделать все как полагается. Половинчатые решения приведут к тому, что полицейские и дальше будут умирать, а Онтонгард - разгуливать на свободе.
Индиго взяла его за руку.
- Ты ненавидишь меня теперь?
- Ненавижу? - Укия рассмеялся и обнял ее. - Как я могу ненавидеть тебя, если так сильно тебя люблю? И кроме того, Стая будет против другой девушки. Ты им нравишься, они зовут тебя Стальная Леди.
Она крепко обняла его.
- Последние три дня кто-нибудь из Стаи все время маячил на границе моего поля зрения. Они наблюдали и защищали меня. - Индиго неохотно отстранилась. - У меня еще много работы. Сегодня и завтра придется заполнять кучу бумаг и писать рапорт, а потом, если ты подождешь, я возьму отпуск, и мы поедем забрать твою семью из безопасного места.
- Это было бы здорово.
Она улыбнулась одними глазами и отправилась разбираться с оставшимися из Онтонгарда. Пока Укия смотрел, как ее стройная фигурка движется среди крупных полицейских, Макс подошел и встал рядом.
- Ты и агент Женг, - улыбнулся он. Кроме ребенка, он нес подгузники, детские вещи, банку молочной смеси и бутылочку. - Я все вижу, но поверить просто не могу.
- Она самая красивая и замечательная девушка на Земле.
- Конечно, ведь ты ее любишь. Подержи малыша. У Арна Джонсона оказались с собой детские вещи, он со мной поделился. Представляешь, у них с женой тройня! - Макс покачал головой. - Арн всегда казался таким разумным... - Он поднял подгузник. - Смотри, они такие маленькие, но малышу все равно велики!
- Он вырастет.
Укия положил Память на багажник и понял, что еще не забыл, как надевать на ребенка подгузники.
- Надеюсь, не сегодня?
Юноша пожал плечами и потянулся за маленькой футболкой.
- Ручаться я не буду. Знаешь, с ними все возможно.
На футболке обнаружилась надпись: «На радость папе». Он взял одетого ребенка и поднял на вытянутых руках, тот смотрел на него серьезными черными глазами. Рядом Макс вслух читал инструкцию к молочной смеси.
- Макс, до меня дошло.
- Что?
- У меня теперь ребенок.
- Это точно, - устало рассмеялся Макс.
- Но это... это же навсегда.
Беннетт поймал его испуганный взгляд и успокаивающе похлопал по плечу.
- Не волнуйся. Как-нибудь прорвемся.

ГЛАВА ОДИННАДЦАТАЯ

Среда, 24 июня 2004 года
Район My н, Пенсильвания
Пока хаос у терминала не превратился в порядок, Макс ухитрился ускользнуть от полиции и ФБР. Он решил, что лучше уехать до того, как кто-нибудь догадается спросить, откуда взялся ребенок. Напарники разделились: один вел «хаммер», другой - «чероки», и к тому времени, когда они доехали до конторы, Укия еле держался за рулем. Макс открыл дверь джипа:
- Ты в порядке?
Я умираю от голода, а дома еды нет.
Старший детектив рассмеялся и взъерошил ему волосы.
- Потерпи, совсем немного осталось.
Через несколько минут появился Чино с тарелкой суши из японского ресторана на углу.
- Слушай, ты на мертвеца похож! И Макс тоже. Где ты его нашел? Тебя что, снова убили? Что случилось? Ты слышал о корабле?
- Корабле? - Укия бросал еду в рот, не чувствуя вкуса.
По всем каналам передают! Марсоход сломался и наткнулся на корабль пришельцев на Марсе! А потом он взорвался! Запись показывают по кругу. Слушай, а ребенок откуда? Макс велел купить детское кресло в машину, я решил, что он прикалывается.
- Долго рассказывать. Где Макс?
- Душ принимает. Он сказал, что вы уедете, как только он соберет одежду. В доме полно рабочих и уборщиков, тебе туда лучше не ходить. Я съезжу в «Бэбиленд» на Пенн-авеню, куплю кресло и через пять минут вернусь.
Укия пересел на пассажирское сиденье и немного подремал. Он не проснулся, когда Макс стал нагружать машину чемоданами; разбудил его только приход Чино с горячей едой.
- Я решил, что поесть вам не помешает. - Чино улыбался, пристраивая кресло в машине. - Какой милый малыш. Чей он?
- Мой.
- Укии.
- Ах ты, собака! - Чино был ошарашен. - А кто мать?
Юноша беспомощно поглядел на Макса.
- Потом все объясним. - И детектив захлопнул багажник. - Я завтра позвоню, скажу, что еще надо сделать. Береги себя, тут может быть неспокойно.
- А вы куда?
- Лучше тебе не знать.
Макс выехал из города у зоопарка, миновал Этну, остановился и сменил номера. Они проехали через Эллисон-Драйв, мимо «Макдоналдса», потом - через городок под названием Марс и остановились в гостинице «Резиденс-Инн» в Крэнберри.
- Здесь?
- Тут отдыхают семьями, - Макс надел темные очки, - так что с ребенком мы будем менее заметны.
Он зашел в гостиницу, записал их как трех взрослых, прибавив вымышленную мать; ребенка назвал Джоном Шмидом. Машину они припарковали сзади здания, поднялись на лифте на четвертый этаж. В номере оказались две спальни, крохотная кухонька, гостиная и две ванные. К стальной двери крепился магнит с надписью «не беспокоить». Укия разделся, принял душ, надел шорты и улегся в маленькой спальне. Макс установил детскую кроватку, покормил ребенка, сменил ему подгузник, уложил спать и сам лег в большой спальне.
За окном спальни стоял мощный фонарь, так что с опущенными шторами было невозможно определить, день на улице или ночь. Укии снился сон о том, что он маленький и беспомощный; он свернулся в незнакомой кровати в страхе, что Онтонгард вернется. Потом он полностью проснулся, вспомнил, что выпало на долю его Памяти, и пошел к кроватке.
- Все хорошо, малыш. Ты в безопасности.
Он поднял ребенка и прижал к себе. Касаясь его голой кожи, Укия с трудом мог понять, где кончается тело взрослого и начинается ребенок, настолько он воспринимал Память как часть себя. Кулачки младенца покрывала слюна, на голове остался тальк. Укия чувствовал, как болит вздутый животик малыша, так ясно, как будто больно было ему самому.
Макс с опаской вышел из своей спальни в брюках от спортивного костюма и белой майке, которая не скрывала следов того, что ему пришлось пережить. Он направил «ЗИГ-Зауэр» в потолок, осмотрел комнату, увидел юношу с ребенком и успокоился.
- Я и забыл, как часто малыши едят.
- Я тоже есть хочу.
Макс рассмеялся и убрал пистолет в кобуру под подушкой.
- Сейчас что-нибудь закажу.
Он узнал, какие из китайских ресторанов доставляют еду на дом, оставил заказ и принялся разводить молочную смесь.
- Больно, - безмолвно жаловалась Память, - больно.
- Я знаю, Тыковка. - Укия уткнулся носом в мягкие черные волосики ребенка. - Срыгни, и все пройдет.
Макс взял ребенка на руки, похлопал по спинке, и тот срыгнул.
- Надо дать ему имя.
- Давай назовем его Макс.
Юноша взял малыша на руки, придерживая головку.
- Спасибо, не надо, - честно ответил старший детектив. - Старшего брата назвали в честь отца, и мы так мучились! Большой Боб и Маленький, Боб и Бобби, Старшой и Меньшой... Если уж нам суждено работать вместе, давай не усложнять себе жизнь. - Потом подумал и предложил: - Джон Орегон - и просто, и хорошо. Мало что в его жизни будет так же просто.
Живот у малыша больше не болел, зато стал мучить голод.
- Смесь готова?
- Наверное.
Макс достал бутылку из воды, проверил температуру смеси на запястье и протянул Укии.
- Ну что? Джон? Тим? Том?
Укия посмотрел на жадно сосавшего малыша.
- А ты что думаешь, ребенок? Тот поднял на него черные глаза.
- Киттаннинг.
- Киттаннинг?
- Там я родился.
- Он хочет, чтобы его звали Киттаннинг. Макс нахмурился.
- Ну почему вы все такие странные?
- Прости.
- Ладно, Киттаннинг так Киттаннинг... Кит. Кит Орегон. А что, неплохо!
Зазвонил телефон, и Макс снял трубку.
- Да?
- Вы заказывали китайскую еду? - спросил женский голос.
- Да.
- Посыльный сейчас принесет ее в номер.
- Спасибо.
Они в молчании слушали, как в холле остановился лифт и к их двери двинулись шаги. Стук.
- Китайская еда!
Макс посмотрел на Укию.
- Человек, - прошептал тот. - У него еда. Больше в коридоре никого нет.
Беннетт открыл дверь, забрал еду и заплатил наличными. Снова раздались шаги, лифт уехал, и наступила тишина.
- Сколько мы будем прятаться? - нарушил молчание Укия.
- Денек-другой, а может, и неделю. Надо связаться с Лео и убедиться, что ребенка никто не заберет. Киттаннинг... С вами забот полон рот.
Макс включил телевизор. На экране показался марсианский пейзаж, затем корабль пришельцев. Макс переключил канал: корабль, большой и угрожающий, снятый камерами марсохода; его истинные размеры терялись в дымке. Следующий канал. Ослепительный взрыв, сияние, потом марсоход испарился в огне взрыва, и по экрану пошли серые полосы помех. Следующий канал давал покадровый анализ записи. Канал за каналом... Все обычные передачи отменили. На экране царили увеличенные фотографии, компьютерные модели, по которым пытались оценить размеры взорванного корабля, снимки поверхности Марса с телескопа Хаббла... Эксперты во всех возможных областях давали интервью, и ни один не сказал ничего существенного.
- Может, стоит отсидеться подольше, - сказал наконец Макс.
- Прости меня.
- Парень, учитывая, как все могло кончиться, нам с тобой еще жутко повезло!
Они спали, ели и смотрели бесконечные передачи про космический корабль, потому что больше по телевизору ничего не было. Макс купил проигрыватель видеодисков и десяток комедий - по его словам, триллеры теперь ему противопоказаны. Взяв с собой оружие и Киттаннинга, они каждый день выходили из номера, когда приходила горничная.
Звонили они только из машины. Индиго похвалила детективов за то, что они так ловко исчезли, и обещала в субботу встретиться с ними в торговом центре на окраине Гроув-Сити у шоссе 1-79, на полпути к тому месту, где жила семья Укии. Чино сообщил, что работа в конторе идет полным ходом, а ими самими никто не интересуется. Лео, их юрист, не смог добавить радости: законодательная система требовала регистрации новорожденного вместе с матерью. Лео обещал, что подумает, что тут можно сделать.
К субботе Макс все еще напоминал барсука, на Укии не было ни царапины.
Семью Укии поселили в очень приятном деревянном доме на берегу озера. От солнца и ветра его закрывали дубы и клены, а за деревьями открывались вода и небо. Мамы и Келли в летних платьях выбежали навстречу Укии и начали суетиться вокруг него; потом Макс и Индиго увели Келли на пляж, и Укия принес из машины спящего Киттаннинга.
- Кто это? - шепотом спросила мама Джо.
- Мой сын. Его зовут Киттаннинг.
Укия проснулся, услышав волчью песню. Ветер шуршал в кронах деревьев, гнал по ночному небу облака. Мама Джо сидела на веранде в своем фланелевом халате и смотрела на озеро.
- В Пенсильвании нет волков, - прошептала она.
- Есть. - Укия чувствовал, как близость Стаи щекочет кожу. - Только они бегают на двух ногах.

Предыдущая страница 17 Следующая страница


Глазами Чужака 18

Он пошел вниз по ступенькам; мама шагнула к нему и обняла за плечи.
- Я знаю, что они зовут тебя. Ты только возвращайся.
В темноте, в кругу семьи - обеих семей - он наконец решился спросить ее:
- Мам, тебя волнует то, что я - не человек? Она рассмеялась и зарылась лицом в его волосы.
- Маугли, волчонок мой, я поняла, что ты не человек, когда увидела, как ты сидишь в снегу и ешь кролика. Иди побегай со своими братьями. Только не забывай возвращаться ко мне.

Предыдущая страница 18


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

    • ГЛАВА ПЕРВАЯ (Страница 1)
    • ГЛАВА ВТОРАЯ (Страница 1)
    • ГЛАВА ТРЕТЬЯ (Страница 2)
    • ГЛАВА ЧЕТВЕРТАЯ (Страница 3)
    • ГЛАВА ПЯТАЯ (Страница 4)
    • ГЛАВА ШЕСТАЯ (Страница 5)
    • ГЛАВА СЕДЬМАЯ (Страница 9)
    • ГЛАВА ВОСЬМАЯ (Страница 12)
    • ГЛАВА ДЕВЯТАЯ (Страница 14)
    • ГЛАВА ДЕСЯТАЯ (Страница 16)
    • ГЛАВА ОДИННАДЦАТАЯ (Страница 17)


Уэн Спенсер

Глазами Чужака

Цикл: "Укия Орегон " - 1

 Читать книгу

Аннотация

Стая.Стая молодых убийц, всерьез считающих себя — волками.Они живут по железным волчьим законам — и убивают с холодной волчьей жестокостью.Их невозможно найти — потому что ни одному полицейскому не удалось выследить их логово — или понять, почему они снова и снова выходят на охоту.Чтобы перегрызть глотку волку, нужен волк. И по следу Стаи отправляется не человек — волк в человеческом обличье!

 Содержание

Создание книги: A@ndr
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel