Уэн Спенсер - Тинкер

1 Уэн Спенсер

Глава 1
ДОЛГ ЖИЗНИ

Той ночью варги загнали за высокую проволочную ограду Питтсбургской автомобильной свалки эльфа. Случилось это сразу после отключения гиперфазовых ворот...
Тинкер, устроившись в кабине подъемного крана, переставляла машины по темному запутанному лабиринту свалки, пытаясь освободить место для очередного наплыва искореженных автомобилей, которые обычно приносил с собой всякий День Выключения. Ее двоюродного брата, Ойлкена, а попросту Масленки, не было: он уехал на аварийном тягаче по третьему поступившему за ночь вызову. А ведь собственно Выключение еще не началось.
Вообще-то расчистка территории свалки всегда была для Тинкер интересной игрой, забавной гигантской мозаикой: пододвинуть вот эту распотрошенную машинку к прессу, соединить две кучки моторов, легонько водрузить новое приобретение на самый верх башни еще не разобранных автомобилей... Однако сегодня, занимаясь своим последним изобретением, она провозилась в мастерской до темноты, и теперь увлекательное занятие превратилось в настоящую каторгу. Примитивная ручная система управления крана и его старинный дизайн - наподобие удочки - постоянно приводили к тому, что легчайшие движения рычага вызывали громадные скачки большого электромагнита, свисавшего со стрелы. Впрочем, так было всегда; сейчас же, ночью, Тинкер приходилось еще и вычленять нужные предметы в глубоких прудах тьмы и в искривленных тенях, отбрасываемых двумя фарами-прожекторами. И к тому же приближалось Выключение, а значит, стоило поторопиться.
Но на этом неприятности не исчерпывались: мощный электромагнит аккумулировал опасный уровень магической энергии. Через всю свалку проходила мощная линия силы, и поэтому работа крана всегда притягивала какое-то количество этой специфической энергии. Тинкер изобрела сифон, отводивший магию в сконструированный ею же специальный накопитель. Но кран обычно работал подолгу, и мощности сифона катастрофически не хватало. И хотя Тинкер периодически устраивала короткие перерывы и отключала магнит, темно-лиловый ореол, неопровержимо свидетельствовавший о наличии аккумулированной магии, все время окружал и диск, и стрелу крана.
За десять минут до полуночи она сдалась и отключила электромагнит. Теперь, когда электрическая компания перешла с местной энергетической сети на общенациональную, чтобы защитить ограниченные ресурсы Питтсбурга от перегрузок Выключения, Тинкер решила поберечь оборудование. Совершенно незачем ронять машину в шестьдесят футов высотой на что-нибудь ценное только из-за того, что какой-нибудь тип щелкнет выключателем раньше времени.
Так что она сидела и ждала Выключения, лениво пиная стенку кабины стальными носками ботинок. Свалка была расположена на холме, возвышающемся над водами Огайо. С такой верхотуры Тинкер могла разглядеть и теснящиеся на реке баржи, и забитый транспортом Уэст-эндский мост, и простирающиеся вокруг холмы. Видела она и полную эльфдомскую луну, восходящую сквозь эффект завесы в восточной части горизонта. Искажение шло от гиперфазы, захватившей и легко удерживающей в чужом измерении Эльфдома жертву похищения - кусок Земли в пятьдесят миль диаметром, состоящий из нескольких районов деловой части Питтсбурга. Завеса, словно перегретый воздух над раскаленным песком, мерцала на бледном лице луны, удивительно похожей на земную. Красные и синие ленты плясали в небе вдоль изгиба Края; столкновение реальностей создавало эффект, похожий на северное сияние. Краски сверкали бриллиантами там, где Край проходил через самое сердце Питтсбурга, всего в нескольких милях к северо-востоку, и постепенно бледнели в вышине купола, ограничивающего перемещенную с Земли территорию. А дальше, за Краем, с ночным небом сливался темный эльфдомский лес: тьма встречалась с тьмой, и лишь по мерцанию звезд можно было определить, где кончалась одна и начиналась другая.
Какая красота! В глубине души Тинкер не хотела возвращаться на Землю, даже на один день. Тем не менее Питтсбургу был нужен наплыв товаров, который приносил с собой День Выключения. Малолюдная североамериканская часть Эльфдома не могла обеспечивать город с населением в шестьдесят тысяч человек. Далеко на юго-западе, где-то рядом с аэропортом, ударил в небо и вспыхнул разноцветными огнями фейерверк, предвестник Выключения. Для экипажей самолетов возвращение на Землю - дополнительный день отдыха и прекрасный повод выпить и повеселиться. За первым залпом салюта последовал второй.
За свистом и грохотом фейерверка, густым рокотом далеких машин, отзывающимися эхом гудками буксиров, шипением сифона, все еще отсасывающего магию с электромагнита, и стуком собственных башмаков Тинкер чудом расслышала приближение варгов. Их свирепый, злобный рев, послышавшийся откуда-то со стороны аэропорта, становился все громче. Тинкер перестала пинать стенку кабины и перемазанным машинным маслом пальцем отключила сифон. Шипение прекратилось, и большой диск в конце стрелы крана опять засветился темно-лиловым.
Когда вдруг стало относительно тихо, Тинкер поняла, что по городу, преследуя какую-то добычу, несется целая стая варгов. Хотя эльфийские рейнджеры и уничтожили множество опасных тварей, бродивших слишком близко от Питтсбурга, их вой еще слишком часто оглашал речные долины. Но сейчас этот ужасный звук был более глубоким, чем обычно, и скорее напоминал утробный рык завра. Пока Тинкер пыталась определить, далеко ли варги и, что более важно, движутся ли они в ее сторону, колокола собора Св. Павла начали бить полночь.
«О, нет, не теперь», - прошептала она, услышав колокольный звон, заглушивший все прочие звуки, и в нетерпении стала считать удары. Десять. Одиннадцать. Двенадцать.
И вот там, в другом измерении, бесконечно близком и одновременно непостижимо далеком, китайцы произвели выключение гиперфазовых ворот на геосинхронной орбите и вышвырнули Питтсбург из мира Эльфдома. Возвращение на Землю напоминало Тинкер ощущение стремительного падения, которое посещало ее иногда на грани яви и сна и было столь реальным, что она в ужасе вскакивала - и оказывалась в постели, откуда и упасть-то некуда. Так и здесь: ворота отключились. Вселенная почернела и пропала, а она - нате, пожалуйста! - сидит в кабине подъемного крана с широко раскрытыми глазами. Все осталось на своих местах.
Но все изменилось.
С Выключением пришла тишина. Мир затих и затаил дыхание. Во всем городе погас свет: питтсбургская энергосеть была отключена. Северное сияние вдоль Края рассеялось, и его место заняла простирающаяся до самого горизонта полоса густого тумана, словно концентрированный дым миллионов костров. Воздушные массы над вернувшимся Питтсбургом и Огайо столкнулись, и в темноте прошелестел резкий порыв ветра. А с ветром появилась и мгла, затянувшая кристально чистое в недалеком прошлом небо.
«Черт подери! Неужели за двадцать лет никому не пришел в голову какой-нибудь менее болезненный способ возвращения на родную планету? Давайте же включайте электричество. Быстрее!»
Опять послышался вой варгов. Они уже в квартале отсюда и стремительно приближаются.
Но безопасно ли здесь, на кране? Если бы Тинкер угрожал завр, то, укрывшись на такой высоте, она могла бы не волноваться. Ведь этот кошмарный родственник земных динозавров был естественным, природным созданием - в отличие от варгов, волков размером с пони, очевидно созданных во время какой-то древней магической войны как оружие массового уничтожения. Скорее всего, они умели лазать.
Но, может, она успеет укрыться в передвижной мастерской, стены и окна которой были специально усилены для отражения подобного нападения?
Тинкер порылась в большом боковом кармане плотницких штанов, вытащила ночные защитные очки-консервы, надела их и только тогда увидела эльфа. Он приближался к ней, пробираясь по обгоревшим ракетам, мертвым машинам, старым компьютерам. А за ним по пятам следовали варги. Их ненадолго остановила высокая ограда, окружавшая свалку. Кажется, снаружи сновало пять или шесть огромных тварей. И их недовольное рычание относилось скорее к тому, что забор оказался металлическим, чем к его двенадцатифутовой высоте или к трехфутовому слою острой как бритва колючей проволоки наверху. Магия и металл несовместимы. Но едва Тинкер прошептала: «Просто уйдите! Отстаньте от него!», как один из варгов отошел чуть назад, разбежался и легко перепрыгнул ограду, взлетев на три или четыре фута выше ее.
- Ах, черт! - Тинкер рванула с рук перчатки, выбралась из открытой кабины и скользнула вниз по лестнице.
- Спаркс? - прошептала она, надеясь, что в локальной компьютерной сети сохранился резервный запас энергии. - Телефон работает?
- Нет, босс, - послышалось в наушниках головного телефона. Голос искусственного интеллекта был очень противным.
Компьютерная система успешно работала на батарейках. А вот телефонная компания надежным оборудованием не обзавелась. Системе безопасности позарез нужна экстренная связь с полицией. Это слабое место, которое нужно устранить. Но что делать сейчас? Тинкер психанула: елки-палки, построить гиперфазовые ворота на геостационарной орбите или, например, перенести человека в глубины морей Европы они могут, а сделать так, чтобы в День Выключения чертовы телефоны работали - шиш!
- Спаркс, включи связь с аварийкой.
- Слушаюсь, босс.
- Масленка? Слышишь меня? Масленка! - Проклятье, ее двоюродного братца в кабине тягача не было. Тинкер подождала - может, он все-таки ответит, - потом отключилась. - Спаркс, каждые две минуты передавай сообщение: «Масленка, это Тинкер. У меня беда. Большая беда. Возвращайся назад. Приведи полицейских. Пришли полицию. И «скорую» тоже. Помоги мне. Скорее! Конец сообщения».
- Слушаюсь, босс.
Она спрыгнула на землю с лестницы. Слева послышался шум, и она посмотрела в ту сторону. Эльф, стоя на одном из ржавых ракетоносителей, вытащил из ножен длинный тонкий меч. Он явно решил принять бой. Шестеро против одного: скорее резня, чем бой. От одной этой мысли Тинкер чуть не стошнило.
Хуже того, она узнала эльфа: это оказался Ветроволк. Лично она не была с ним знакома. По иронии судьбы, их связывала лишь похожая история, случившаяся лет пять назад на Майской ярмарке. Тогда один завр вырвался из клетки и ринулся сквозь перепуганную толпу. По детской глупости Тинкер напала на зверя, схватив какую-то железяку. И чуть не погибла. Но разъяренный Ветроволк спас ее, а потом, наложив заклятие, навесил на девочку долг жизни - связал ее судьбу со своей. Это значило, что если эльф умрет из-за нее, то она погибнет с ним вместе.
Или, по крайней мере, случится то, о чем говорила Тулу. Заклятие сработает.
Здравый смысл заставил Тинкер обратиться к старой эльфийке-полукровке с расспросами. Зачем было Ветроволку спасать ее? Только чтобы обречь на смерть? Но ведь Ветроволк - не простой эльф, он аристократ из высокомерной касты домана. А надо помнить о том, что эльфы, несмотря на свою человеческую наружность, - враждебные людям существа. Достаточно только взглянуть на эту чокнутую Тулу.
А сумасшедшая Тулу говорит, что долг жизни отменить нельзя.
Ну почему, почему из всех питтсбургских эльфов это оказался именно Ветроволк?
«Да, Тинкер, ты вляпалась по уши!» - пробормотала она.
Ее свалка, великолепный лабиринт из невероятного хлама, занимала территорию шести городских кварталов. У Тинкер было одно преимущество: она великолепно тут ориентировалась. Первый варг ринулся на крышу автобуса «ПАТ», примостившегося рядом с ракетами. Полимерная крыша продавливалась под его тяжестью; за зверем тянулась цепь следов размером со ступицу колеса. Ветроволк взмахнул мечом и разрубил огромную тварь пополам. Тинкер передернуло: сейчас польется кровь и полетят кишки. Несмотря на волшебное происхождение, варги были живыми существами.
Но одновременно с ужасным ударом меча послышался треск. Посыпались искры, как при электрическом разряде. Спустя мгновение плотно сбитое тело варга вспыхнуло и превратилось в сложный магический контур. Эта мерцающая, покрытая рунами волшебная фиолетовая оболочка висела в воздухе, очерчивая «фигуру» варга. Тинкер узнала отдельные части схемы: расширение, вектор возрастания, искусственная инерция. Внутри колдовской конструкции шевелился маленький темный комок - зверек, выполняющий функцию руки внутри тряпичной марионетки. Тинкер не могла определить породу этого животного, поскольку оно было окутано подвижными линиями волшебной конструкции, но оно выглядело чуть крупнее обычной домашней кошки.
«Что за черт?»
Потом контур вновь скрылся под иллюзорной плотью огромного волка. Чудовище набросилось на эльфа, они сцепились и скатились с ракеты.
Значит, эти создания - вовсе не варги, и, более того, они не совсем реальны. Они не были животными из плоти и крови, по крайней мере в основном. Кто-то создал сложное иллюзорное наращение по линиям объемной голограммы. Если Тинкер удастся разрушить чары, то чудовища превратятся в маленьких и, возможно, куда менее опасных животных, наделяющих волшебную конструкцию интеллектом и способностью двигаться.
И следовало поторопиться, пока псевдоварг не растерзал Ветроволка.
В двадцати футах от Тинкер лежала куча шестов для прыжков в высоту, попавших на свалку в прошлом году. Длинные пятнадцатифутовые шесты были слишком тонкими - диаметром в пару дюймов, - а значит, слишком легкими и неудобными. Впрочем, главное, что они оказались под рукой. Тинкер подбежала к куче, вытащила один шест, перехватила его поближе к одному концу, словно копье, и побежала к месту схватки.
К этому времени магическое чудовище уже прижало Ветроволка к земле. Вблизи оно ничем не отличалось от обычного варга: такое же могучее тело, четыре толстые мощные лапы, мясистый приплюснутый нос, грива, короткий хвост и плотная, короткая шерсть колечками. Схватив Ветроволка за плечи, чудовищный пес мотал его из стороны в сторону. Эльф уже выронил меч и теперь защищался кинжалом.
Тинкер вложила всю скорость и вес в удар шестом. Она надеялась если не проткнуть тварь, то хотя бы отвлечь ее от Ветроволка. Но уже подбегая к цели, Тинкер поняла, насколько глуп ее план. Зверь оказался просто огромным, совершенно неодолимым для тощей и мелкой девицы. Бессознательно она ориентировалась на рост Ветроволка и не рассчитала, что эльф выше ее на целый фут.
«Больно будет скорее мне, чем варгу», - подумала она и нанесла удар.
И с изумлением почувствовала короткое сопротивление, словно шест воткнулся в настоящую плоть; потом волшебная оболочка подалась, и стиснутый ладонями Тинкер металл вошел глубоко внутрь зверя. Варг вновь развоплотился, превратившись в мерцающий контур. И контурная оболочка, и маленькая тварь внутри ее корчились от боли. К счастью, нечестивый создатель проявил беспечность в установке предела чувствительности конструкции. Тинкер перехватила шест пониже, около отметки в восемь футов, и сильно толкнула его вперед. Шест, словно копье, пронзил насквозь массивное иллюзорное тело чудовища и вышел наружу из мускулистой спины, возле задней лапы.
Варг завыл, обдав Тинкер горячим дыханием, пахнущим дымом и сандалом, и поднял переднюю лапу, намереваясь растоптать обидчицу. И Тинкер увидела - увы, слишком поздно, - что на этой лапе каждый коготь длиной в несколько дюймов. Но не успел зверь опустить лапу, как Ветроволк ножницами скрестил ноги вокруг талии девушки, и она почувствовала, что летит прямо в борт ракетоносителя.
«Я была права. Кажется, будет больно».
Но тут Ветроволк подхватил ее в воздухе и взметнул наверх. В это мгновение зажглись прожектора подъемного крана: переподключение Питтсбурга к общенациональной энергосистеме завершилось. Прожектора высветили их как раз в тот момент, когда они очутились на ракете. Город за оградой засиял огнями.
- Дура, - прорычал Ветроволк, ставя Тинкер на ноги. - Он же мог убить тебя.
Это были почти те же самые слова, которые он прокричал ей во время битвы с завром. Неужели им суждено повторять эту пьесу снова и снова? Но тогда следующая его фраза будет: «Убирайся отсюда!»
Ветроволк проворчал, заслоняя ее спиной:
- Беги.
Пришел черед ее реплики. Но к ракете уже приближались три чудовищных зверя. Многослойная оболочка покрывала их заряд, как изоляционная лента. Входят чудовища, правая кулиса. Уходит храбрая героиня, левая кулиса. А значит, бросается к крану и запрыгивает на лестницу.
Что лучше противостоит магии, чем стальной шест? Ну конечно, магнит! Раз электричество дали, значит, кран опять работает! Если она сумеет забраться наверх и включить электромагнит, чертовы варги поджарятся словно тосты! Сквозь перекладины лестницы она видела, как по свалке, перескакивая с одной кучи лома на другую, словно кошка, перебирающаяся через ручей по камням, несется четвертое чудовище.
Тинкер была в двадцати футах от кабины, когда варг запрыгнул на фермы и устремился за ней. А она-то, идиотка, считала гениальной идею построить башню крана не из стали, а из железного дерева! - Вот проклятье, не везет, так не везет! Тинкер лихорадочно хваталась за перекладины, стараясь побороть панику. Сейчас она висела в сорока футах над землей. Падение кончилось бы бедой. Варг не торопился - видимо, рассчитывал движения. Тинкер успела подняться еще на пятнадцать футов, прежде чем зверь одним прыжком взлетел туда, где стояла Тинкер, когда он только вскочил на кран. Варг полз вверх, почти не касаясь металла, вытягивая передние лапы с растопыренными когтями и пытаясь стащить ее с лестницы. Тинкер быстро преодолела еще несколько перекладин и рванулась в кабину, тоже почти сплошь деревянную. Хлопнула по кнопке включения и, начиная паниковать, принялась шарить в темноте в поисках хоть какого-нибудь оружия. Царапнув когтями по дереву, чудовище приземлилось на площадку. Рука нащупала радиоприемник. «Нет. Хотя... Может быть». Тинкер швырнула его в массивную голову зверя. За приемником последовал ящик с инструментами. Потом она нащупала огнетушитель. Чудовище рычало и тянуло к ней лапу, словно кот, играющий с загнанной в угол мышью. Кот? Пес? Кто они, эти чертовы существа? Потом придется выяснить. Ведь она не успокоится, пока не узнает что к чему. Она уже собралась швырнуть огнетушитель и вдруг вспомнила: варги обладают высокой чувствительностью! Встряхнув огнетушитель, она выдернула штырек, нажала на рычаг и направила пенную струю в морду чудовища. Тварь отпрянула и закачалась на краю площадки, пытаясь стереть пену с морды. Тинкер отбросила пустой огнетушитель и со всего размаху ударила варга по голове. С удовольствием услышала она лязг, потом жалобный вой, потом краткий скрип когтей. А потом варг упал. Если повезет, то приземлится он не на лапы. Тинкер подскочила к панели управления. Разворачивая стрелу крана, высунулась из кабины, чтобы определить, где же Ветроволк. Зрелище напутало ее: три чудовища повалили эльфа на землю и терзали его, словно тряпичную куклу. Опоздала? - О боги, сделайте так, чтоб сработало! Она привела в действие электромагнит, включила сифон, отсасывающий магическую энергию в накопитель, и опустила диск на сцепившихся врагов так быстро и низко, насколько рискнула. К счастью, Ветроволк и варги сражались на ракетоносителе, слишком большом и неподъемном для электромагнита. Иллюзорная плоть чудовищ немедленно приняла вид полупрозрачной оболочки. Чары разрушились, так как магнит отсосал магическую энергию. И мелкие твари, управлявшие псевдоваргами, шмякнулись на поверхность ракеты. Собачки. Мопсики. Маленькие, уродливые, с приплюснутыми носами, ростом не крупнее кота. Они продолжали нападать на Ветроволка, истошно лая и злобно рыча. Ругнувшись, Тинкер выбралась из кабины и скользнула вниз по лестнице. Но, оказавшись на земле, увидела, что к ней приближается огромная темная фигура. Черт! Чудовище, которое она столкнула с крана! Тинкер бросилась к ракете, над которой все еще висел электромагнит. Магия клубилась у черного диска. Из пасти варга пахло дымом, его жаркое дыхание обдавало Тинкер спину. Со странной клинической отрешенностью она подумала, что коты убивают свои жертвы, перекусывая им шею. А что делают в таких случаях громадные волки? Варг толкнул ее. Она подняла руки за головой, защищая шею, и массивные челюсти сомкнулись на ее левой руке. Тинкер закричала; охотник и жертва скатились на землю. Зверь тряс головой, не выпуская ее руку, и в это время раздались выстрелы и эхом разнеслись над свалкой. - Помогите! - закричала она тому, кто стрелял. - Помогите! С резким звуком пуля попала варгу прямо в центр лба - зверь откинул голову. Плоть исчезла, а волшебная оболочка, пронзенная кусочком стали, приобрела темно-лиловый цвет. Чудовище отпустило руку Тинкер, девушка упала и сразу то по-пластунски, то на карачках поползла к ракете. Неведомый спаситель продолжать стрелять, выпуская одну пулю за другой. На ходу Тинкер оглянулась. Пули били по варгу очередью, не давая ему двинуться с места. С каждым выстрелом магические руны ярко вспыхивали, бросая светлые отблески на укрытую внутри собачку. Но волшебная оболочка снимала ускорение и меняла направление пуль. Чудовище двинулось вперед. Похоже, его «водитель» нисколько не пострадал. Рыдая от боли и страха, Тинкер коснулась боковой поверхности ракеты и стала отчаянно ощупывать ее, пытаясь найти поручень. Изувеченная левая рука оставляла повсюду кровавые следы. Варг кинулся на нее - и попал в радиус действия электромагнита. Оболочка вспыхнула ярким светом и тут же развеялась, а магия устремилась вверх, к магниту, мелькнув на мгновение роем голубых частиц. Маленькая уродливая собачонка, рыча, упала к ногам Тинкер. - Ну, ты уже не та! - сказала она собачонке, сильно пнув ее обитым железом башмаком. Собака приземлилась в двенадцати футах, с трудом поднялась на лапы и, скуля, убежала. - Неплохо! - Тинкер подняла руки вверх, словно рефери, объявляющий о том, что гол засчитан. - Болельщики сходят с ума. Тин-кер! Тин-кер! Тин-кер! - Однако эйфория длилась всего минуту. Рука отчаянно заболела. Кровотечение было опасным, хотя, наверное, испугаться можно любого кровотечения. Всегда неприятно, когда течет кровь. А ведь еще надо было спасать Ветроволка. - Спаркс? - Да, Босс? - Телефон заработал? - Нет гудков, Босс. Не везет так не везет! Телефонная компания, наверное, включит телефоны за час до Пуска. С некоторым усилием Тинкер отрезала швейцарским армейским ножом широкую полосу от нижнего края рубашки, которая была ей несколько велика. Теперь рубашка не доставала до талии. В кармане штанов обнаружилась женская гигиеническая прокладка в отдельной упаковке (в подобных чрезвычайных ситуациях из них получались хорошие перевязочные средства). Она разрезала прокладку пополам и куском рубашки примотала эти половинки к ранам, зиявшим с той и с другой стороны ее запястья. Не бог весть что, но пока сойдет. Подбежав к передней части ракеты, Тинкер поднялась по лесенке наверх, футов на двенадцать. Ветроволк лежал навзничь, в луже крови. Вокруг него валялись дохлые собачонки. Тинкер взяла эльфа за руку, собираясь проверить пульс, и в этот миг его миндалевидные глаза открылись, в них мелькнуло узнавание. Затем Ветроволк уронил веки. Псевдоварги страшно растерзали эльфа. Тинкер чуть не стошнило от вида ужасных ран. Потом она заметила под его плечом пустую кобуру. О да, кто-то же выстрелил в варга, который чуть не убил ее! Она оглянулась в поисках оружия и наконец догадалась посмотреть наверх. Автоматический пистолет и дюжина гильз были притянуты магнитом. Спасшим ее стрелком оказался Ветроволк.

* * *

К тому времени, когда Тинкер дотащила Ветроволка до двух трейлеров, служивших ей рабочим офисом на свалке и мастерской, она поняла, почему в фильмах всегда мужчины спасают женщин и никогда наоборот. Просто потому что невозможно сколько-нибудь художественно показать, как женщина - вот такая, миниатюрная, всего пяти футов ростом - тащит потерявшего сознание, истекающего кровью мужчину. В конце концов Тинкер соорудила петлю и с помощью крана перенесла эльфа через всю свалку к порогу своего «дома». Электромагнит она отключила, только когда затрясло укрепленные металлом трейлеры, попавшие в его поле действия; в тот же миг пистолет Ветроволка упал ему на колени. Спускаясь с крана, Тинкер чуть не упала и ударилась головой. Пошатываясь, побрела к трейлерам, чувствуя, как по лицу струится кровь. Пистолет Ветроволка она заткнула за пояс. Потом с помощью пожарных носилок перетащила эльфа через офис в присоединенную к нему мастерскую. С превеликим трудом, умудрившись не уронить и не задеть раненого серьезно, Тинкер втащила Ветроволка на рабочий стол. - Спаркс, - вздохнула она, положив голову на грудь Ветроволка и прислушиваясь к сердцебиению. Компьютер, кажется, слегка вздрогнул и пискнул: - Да, Босс? - Телефоны заработали? - Нет, Босс. - Масленка вернулся? - Нет, Босс. - А сколько сейчас времени? - Пятнадцать минут первого, Босс. Пятнадцать минут назад Ветроволк перелетел через ограду. Минули самые длинные пятнадцать минут ее жизни.

* * *

Оставив эльфа в мастерской, Тинкер, пошатываясь, вернулась в офис - передвижной дом с двумя спальнями, кухней и настоящей ванной. Ему было уже лет сорок, и он выглядел в соответствии со столь почтенным возрастом. Тинкер заперла переднюю дверь на засов, достала из холодильника пиво «Айрон Сити» и потащилась в ванную отмывать правую руку - ведь ей предстояло обрабатывать раны. Сначала потерла чистящим средством, отдирая дневной слой масла и грязи, потом подержала в антибактериальном мыльном растворе. Левую руку пришлось обмывать вокруг повязки, старательно не обращая внимание на то, что она вся пропиталась кровью. Единственным чистым местом на лице оставалась полоса, защищенная ночными очками-консервами. Из-за этого Тинкер стала похожа на енота. Нижняя губа раздулась, и поэтому рот казался более пухлым, чем обычно. Откуда-то из глубин ее своеобразной прически - результата многочисленных стрижек, выполненных Масленкой, и ее собственных экспромтов по их усовершенствованию с помощью любого острого предмета, оказавшегося под рукой, - сочилась кровь. Ощупывая голову в поисках источника кровотечения, Тинкер обнаружила небольшой порез. Намочив тряпочку и приложив ее к коже у корней темных волос, она несколько минут стояла, отпивая маленькими глоточками пиво и собираясь с мыслями. У нее была слабость к бездомным и беспризорным. Словно давным-давно кто-то написал на ее лбу волшебными чернилами: «Легковерная дурочка». Сирые и убогие безошибочно находили ее, слетались целыми стаями и процветали под ее трогательным присмотром. Не все, конечно. Растения, например, сохли и гнили. Ее пальцы были черны от моторного и смазочного масла. А это убивало любое растение, которое она пыталась лечить. И те, кто был слишком слаб, тоже у нее не выживали. Погибали крохотные птенцы или неудачливые самоубийцы, которых она подбирала. Словно им требовалось иное, более материнское отношение, которого она им дать не могла. Наверное, потому, что и сама его не знала. Но более грубые и стойкие выживали. Скорее всего, несмотря на ее уход, а не благодаря ему. Она разбиралась в медицине настолько, что могла серьезно навредить... Сейчас она понимала: Ветроволк близок к смерти. И если он умрет, Тинкер выяснит, верны ли слова полукровки Тулу о наложенном на нее заклятии «долга жизни». Итак, раны Ветроволка нужно перевязать, но вот что делать дальше? Обычно эльфы исцелялись с поразительной быстротой, но лишь в присутствии магии. Они практиковали это искусство (или науку?) еще в те времена, когда люди делали кремневые наконечники для копий. Но если способность эльфов к исцелению зависит от магии, не означает ли это, что их целительный фактор - лишь зеркальное отражение нанотехнологии? Возможно, они оплетают свои гены магической защитной оболочкой, которая постоянно корректирует их тела, исправляя любые повреждения и предотвращая старение. Тинкер поймала себя на том, что думает о вещах отвлеченных - так ли важно сейчас знать природу чародейства эльфов, - и вернулась к проблеме насущной. Подлатать Ветроволка должен кто-то другой. Но кто? А пока она не найдет целителя и не передаст Ветроволка на его попечение, ей нужно сохранить эльфу жизнь. Сегодня День Выключения. Они находятся на Земле. А это значит что исцеление с помощью магии невозможно - ее попросту тут нет. Впрочем, в распоряжении Тинкер оставался накопитель магической энергии, отсосанной с крана сифоном. Для создания этого агрегата она весьма успешно использовала модифицированное магнитное поле. Использовать запас магии напрямую Тинкер не могла: это было бы все равно что пытаться подключить человека с искусственным сердцем к розетке в 110 вольт. Но, может, удастся «понизить напряжение» с помощью целительного заклятия? - Спаркс! - Да, Босс! - Поищи кодекс целительных заклятий. Результаты выведи на экран мастерской. - Слушаюсь, Босс! Тинкер взяла в кладовке аптечку первой помощи и отправилась назад в мастерскую. Но не успела она перевязать все раны Ветроволка, как бинты закончились, и поэтому ей пришлось совершить рейд в ванную за женскими гигиеническими пакетами и закрепить их на ранах с помощью скотча. Спаркс нашла двадцать целительных заклятий. Несколько оказались слишком специфическими: переломы костей, почечная недостаточность, сердечный приступ и тому подобное. Удалив их, Тинкер стала рассматривать более общие. Одно было помечено: «Не действует на людей». Неужели наконец повезло? Для определенности Тинкер попросила Спаркс прислать ей схему заклятия. Кажется, то, что нужно: фокусирование магической энергии на способности тела к самоисцелению. Тинкер вырезала схему и вставила ее в распределитель энергии в качестве вторичного кольца. Убедилась, что в принтере есть переводная контурная бумага, направила заклятие на принтер и, пока оно печаталось, допила пиво. Состояние Ветроволка ухудшилось. Бинты набухли и побурели. От потери крови лицо стало совсем бледным. Дыхание было затрудненным и поверхностным. Не снимая повязок, Тинкер обтерла эльфу грудь, потом, сняв защитную пленку с контурной бумаги, прижала магический узор к чистой коже. Проверила герц-цикл заклятия, пропустила проводки через конвертор и опустила шнуры в распределитель энергии. «Все готово». Она в последний раз убедилась в том, что на пути магии нет ничего металлического, и щелкнула выключателем. Проверила датчики и вздрогнула, когда услышала активационное слово-заклинание. Одно из тех древних эльфийских слов, произнося которое словно язык пытаешься проглотить. Внизу появился перевод: «Исцелись». Внешнее кольцо первым зарядилось энергией и покрыло мерцающей сферой грудь раненого. Потом в дело вступило собственно целительное заклятие. Кольцо временного цикла начало быстро щелкать, вращаясь по часовой стрелке. Магия ритмично потекла по узорам. Ветроволк сделал пять поверхностных вздохов, а потом один долгий, глубокий. Потом еще один и еще один. Ритм его дыхания стал чистым, свободным. Краска снова прилила к лицу. - Да! Исцелись! - закричала Тинкер. - Я твоя магическая богиня! Скажи мне: «Аминь!» У-у-у! - Она принялась плясать по комнате. - Да, я богиня. Единственная! Уникальная! Тинкер! Все еще хихикая от радости, она подошла взглянуть на Ветроволка - по-настоящему взглянуть - впервые за все годы. Он был красив, конечно. Но ведь он - эльф. А они все красивы (и, к несчастью, все - снобы). Его блестящие черные волосы были связаны голубой шелковой лентой в толстый «конский хвост», доходивший почти до пояса. Тинкер коснулась пальцами вьющихся кончиков и почувствовала гладкость, шелковистость его волос. Обманчиво изящное, его лицо было достаточно волевым и потому - мужским. Черты лица - типичные для эльфа: полные губы, высокие резкие скулы, совершенный нос, остроконечные уши, миндалевидные глаза и густые длинные ресницы. Тинкер не могла вспомнить, какого цвета у него глаза. В памяти осталось лишь впечатление: некогда ее потрясла их яркость, у нее даже дыхание перехватило. Но вот какого они цвета? Зеленые? Фиолетовые? Она намотала на палец прядь черных волос и потерлась о нее щекой. Какие мягкие! И пахнут чудесно, чем-то вроде мускуса. Она поднесла палец к носу, чтобы определить запах точнее. И в этот миг осознала, что глаза эльфа открыты и он смотрит на нее с подозрением. Радужные оболочки его глаз были цвета сапфиров - самых дорогих сапфиров, хранящихся в сейфах ювелиров, - потрясающего темно-синего, почти черного цвета. От удивления Тинкер даже открыла рот, но тут эльф шевельнулся, и она закричала: - Нэтаньяу! Я наложила на вас временное целительное заклятие. Если двинетесь, будет плохо. Понимаете? Канкау? Он внимательно посмотрел на узор заклятия, лежавший на его груди, на провода, ведущие к накопителю магической энергии, на контейнер. - Понимаю, - сказал он в конце концов по-английски и снова взглянул на нее. Она все еще сжимала в руке его прядь. - Ох, простите. Вы так здорово пахнете, - смутилась она и бережно опустила его волосы. - Ты кто? Он не вспомнил ее! Тинкер не слишком удивилась: ведь до сегодняшнего дня можно было по пальцам пересчитать минуты, которые они провели вместе, обычно компанию им составляло ужасное чудовище. Тогда ей было тринадцать, и она не многим отличалась от приятелей-мальчишек. Но все же ей показалось это немножко несправедливым: она считала Ветроволка чем-то вроде символа и часто видела его во сне. - Обычно меня называют Тинкер. - Тулу советовала ей не сообщать всем подряд свое настоящее имя, и она привыкла пользоваться прозвищем. - И вы на моей свалке. - Твои глаза. - Он осторожно поднял правую руку и сделал неопределенный жест над лицом. - У тебя были другие глаза. Она нахмурилась, но потом сообразила, в чем дело. - Ах да! Я была в ночных очках. - Пошарив в кармане, она достала очки и показала ему. - С их помощью я вижу в темноте. - А! - Несколько минут он молча смотрел на нее. - Я должен был умереть. - И все еще можете. Вы сильно пострадали, и сегодня День Выключения. Боюсь, если я не приму серьезные меры, вам не выжить. - Значит, надо их принять.

* * *

Тинкер пыталась сообразить, что же еще надлежит ей сделать, когда послышался вой сирены и, резко завернув в открытые ворота, на свалку въехала полицейская машина. Полицейского звали Натан Черновский, и в руках у него было ружье. - Тинкер! Масленка! Тинк! - Я здесь, - откликнулась она, открывая засов. - На меня напало несколько тварей, похожих на варгов. Думаю, я их всех укокошила, но не скажу, что мне это легко далось. Натан осторожно пересек парковочную площадку и, оглядевшись вокруг, повесил ружье на плечо. - Кто-то остановил Кордватера у заставы и сказал, что услышал по радио твой вопль о помощи. «Скорая» уже едет. Ты в порядке? А где твой братец? - Один гад цапнул меня за руку. - Тинкер распахнула дверь, отступила на шаг, пропуская его внутрь, а потом опустила засов. - Чертовски болит, но кровь я остановила. А так все в порядке. Масленки нет, он уехал на тягаче. Спаркс, измени текст сообщения на аварийку: «Масленка, Натан здесь, чудища сдохли, а я в порядке. Если меня не будет дома, когда ты объявишься, значит, я в «Мерси». - Слушаюсь, Босс. - Сможешь дождаться «скорой»? - Натан сдвинул очки на лоб и внимательно посмотрел на нее темными заботливыми глазами. - Или мне отвезти тебя в больницу? - Я-то ладно, но дело в том, что эти... варги, в общем... охотились на одного эльфа. - Тинкер любила точность, но сейчас, не зная, как назвать этих магических тварей, решила, что проще именовать их варгами. - Он в моей мастерской. Они его крепко подрали. - Он еще жив? - Пока да. Я наложила временное целительное заклятие, так что сейчас его положение стабильно. - Ты научилась накладывать заклятия? - спросил Натан. - Во время Выключения? Откуда же ты берешь магию? - Использую ту, что накапливается в резервуаре, который я изобрела. Работая на кране, я втягиваю магическую энергию сифоном. Натан оскалился: - На это способна только ты, Тинк! Он в сознании? - Был в сознании, а как сейчас, не знаю. - Он сказал, как его зовут? - Натан заговорил тоном полицейского, ведущего дознание, и вытащил блокнот и ручку. - Это Ветроволк. Помнишь историю с завром, того эльфа? - Рукой она изобразила над своим лбом некий символ. Тогда именно Натан отвез в больницу плачущую и окровавленную девчонку. Он был еще новобранцем. - Тот самый, что пометил тебя? - Он записал это в блокнот. - У эльфов есть для этого какое-то словечко. - «Повезло», в общем. - Это вроде кармы или чего-то в этом духе. Захват? - Захват - это из квантовой теории взаимодействия фотонов. Знак одного захваченного фотона всегда противоположен другому. Натан зашевелил челюстью. Это означало, что он думает. - Ага. И когда их захватывают, они так и остаются, да? Тинкер выразительно посмотрела на него, подняв бровь. - А сейчас есть ты, он, я и чудовище. - Да, точно. Странно, но и пять лет спустя, несмотря на свежее воспоминание о свирепых чудовищах, она вздрогнула, представив на миг пасть завра с великим множеством кривых зубов. - Знаешь, это довольно неприятно. Я спросила Тулу о том символе, которым Ветроволк пометил меня. Она сказала, что так эльфы обозначают долги жизни. Тулу говорит, что если Ветроволк умрет прежде, чем я аннулирую долг жизни, со мной произойдет что-то ужасное. На самом деле Тинкер очень интересовало, что именно с ней произойдет, но Тулу всякий раз говорила разное. Однажды она сказала, что когда тело Ветроволка распадется на атомы, с телом Тинкер произойдет то же самое. В другой же раз утверждала, что девушка просто исчезнет. Тинкер старалась не верить старой полукровке, но после каждого разговора видела кошмарные сны. - Тулу - суеверная дура, - взволнованно заметил Натан. - Я видел эту отметину. И ты говорила мне, как легко Ветроволк поставил его. Вряд ли это полноценное заклятие. Эльф торопился и наверняка напортачил. И ты вовсе не обязана пять лет спустя превращаться в ходячего зомби. Но почему он так поступил с тобой? Ты ведь была еще ребенком. - Он рассердился на меня. Я помешала ему, когда он пытался убить завра, и взбесила его. Знаешь ведь, что говорят об эльфах. - Слухи и реальное положение дел - разные вещи! Считай, что ничего не было. - Ничего не будет. Потому что я собираюсь спасти ему жизнь. И аннулировать долг. Отплатить ему той же монетой. - Ну, ладно. На улице показалась карета скорой помощи. Завывая, въехала на территорию свалки. Натан вышел встретить врача, и Тинкер выругалась, увидев, кто именно вошел в дверь следом за полицейским. - Ты?! Ох и не везет же мне сегодня! Джонни Приветик хотел во всем походить на эльфа. Высокий и стройный, он отращивал волосы до такой же длины, как носят эльфы, и даже сделал в Штатах косметическую операцию по приданию ушам остроконечной формы. Тинкер абсолютно не понимала, почему некоторые хотят стать похожими на эльфов. Конечно, жить вечно очень удобно, но ведь их общество - полный отстой. Низшие касты полностью порабощены высшими, а эльфы-аристократы поголовно элегантные гордецы и снобы. Странно, но обычно Тинкер думала о Джонни Приветике как о внешне симпатичном говнюке. Теперь же, после нескольких минут знакомства с красотой Ветроволка, она изменила свое мнение: Джонни показался ей уродливым, словно самоклеющиеся обои из древесного волокна. Джонни самодовольно ухмыльнулся и схватил себя за мошонку. - А ну, укуси-ка меня! «Не только полный урод, но еще и тупица». Тинкер сделала шаг вперед, упреждая Натана. Ей не хотелось, чтобы Джонни был размазан по стенке прежде, чем у него появится возможность подлечить Ветроволка. - У меня прокушена рука, а там, в мастерской, лежит еще один парень. Он сильно изранен. Только не трогай заклятие, которое я наложила. Оно поддерживает в нем силы. - О, какая у тебя классная рубашечка! - шепнул Джонни, проскальзывая между Тинкер и Натаном, хотя мог бы и обойти кругом, и, пользуясь теснотой, погладил ее голый живот. - Следи за руками! - проворчал Натан, продолжая изображать старшего брата. Как и Масленку, его, кажется, нисколько не удивляло, что Тинкер ни с кем не встречается и ни с кем не хочет встречаться. В Питтсбурге обитало удивительно мало молодых мужчин, не страдавших тупоумием в тяжелой форме. Эльфы, конечно, красавчики, но Тинкер до сих пор не встретила ни одного, кто бы обращался с нею не как с существом низшего порядка. Натан сверкал глазами, пока Приветик не скрылся в мастерской. - Пойду прошвырнусь. Надо убедиться, что все варги мертвы. - Твой автомат лишь разъярит их. - Тинкер сняла со стены магнит для выправления вмятин. - На-ка, возьми вот это.

* * *

Поскольку Тинкер проводила большую часть времени на свалке - либо на кране, либо в мастерской, - то и стиральные машины у нее стояли здесь же, в маленькой второй спальне. А чистая одежда хранилась частично на антресолях, частично в комоде в мастерской. Войдя туда, она испытала раздражение, но никак не удивление, увидев, что Джонни роется в ее трусиках. Он прикинулся, что ничего странного не происходит. Вытянув пару черных шелковых трусиков, сказал: - Очень миленькие. Тинкер выхватила трусики и швырнула их в открытый ящик комода, пытаясь притвориться, что не горит со стыда. - Ты что, совсем? - Не совсем, - лениво ухмыльнулся медик, пожирая глазами ее пах. - Был бы не прочь увидеть их на тебе. Или уже не на тебе. - Мечтать не вредно. - Покажи руку. Несколько минут он вел себя вполне профессионально: развязал бинт, промыл рану перекисью водорода, обработал антибиотиком и перевязал. - Слишком глубоко для искусственной плоти. Тебе надо бы обратиться в больницу. Раз сильно болит, значит, задет нерв. Да и сепсис может начаться. - Хорошо, - сказала она, мысленно забрав назад часть нелестных слов в его адрес. Ненадолго, однако, поскольку Джонни тут же поднялся и медленно, демонстративно начал собираться. - Ты что, не собираешься осматривать Ветроволка? Он остановился и пожал плечами: - «Мерси» его не возьмет. Согласно мирному Договору, всех эльфов нужно отправлять в хосписы по ту сторону Края. Эльфы не хотят, чтобы мы возились с ними. Ничто не обязывает меня лечить его. Когда-то Питтсбург славился десятками больниц мирового класса. Удивительно, что делает перенос в чужой мир со здравоохранением! Сейчас «Мерси» осталась единственной публичной больницей, да и то брала на себя лишь экстренную помощь. Причем - только людям. Менее срочные хирургические операции проводились на Земле. Были, конечно, и другие больницы, но находились они по ту сторону Края, и Тинкер не только не знала их адресов, но и не хотела застрять в одной из них, когда произойдет Пуск. - Сегодня День Выключения. А хоспис на Эльфдоме. - Ну и что? Состояние его стабильно, сиди и жди. - Не знаю, хватит ли мне запаса магии на двадцать четыре часа. Хочу, чтобы его подлатали. - Ну-у, меня вполне можно уговорить полечить его. Тинкер стиснула зубы, чтобы не вылить на Джонни поток ласковых слов. Она скажет ему все, но только после того, как жизнь Ветроволка окажется вне опасности. - Чего ты хочешь? - Твое имя появится в очень коротком списке женщин, которые никогда никому не давали. Она сжала кулаки. - Ну и что с того? - А потом будет предложено делать ставки на того, кто первым тебе вставит. - Я могу заплатить тебе все деньги, которые окажутся на кону, - усмехнулась она. - О, престиж важнее, чем деньги, хотя и деньги - штука неплохая. А волнение соревнования? Еще бы: кто первым войдет туда, куда не ходил до него ни один мужик? - Ага, конечно! Ты думаешь, что, пока Натан Черновский ходит под окном, а Ветроволк истекает кровью здесь, я позволю тебе меня трахнуть? - Достаточно твоего обещания. Я обрабатываю эльфа, а потом мою руки и - обрабатываю тебя. И в этот миг Тинкер узнала, что бывают на свете такие звуки, что кажутся громом небесным, как бы тихо они ни звучали. Шорох вытаскиваемого из ножен кинжала Ветроволка был лишь шепотом серебра по коже, но он разнесся по комнате, словно крик. Возможно, решила Тинкер, расширенные от ужаса глаза Джонни, вылезающие из орбит, словно пытающиеся увидеть лезвие, прижатое к его паху, сделали этот звук таким громким. - Обработаешь ее, - прошептал Ветроволк, - и больше не обработаешь ни одной. - Это была шутка. - Джонни с трудом сглотнул слюну. - Вон! - скомандовал Ветроволк. Джонни поспешно ретировался, а Тинкер во все глаза смотрела на Ветроволка. Почему ему понадобилось просыпаться именно сейчас? - Прекрасно! Это был единственный человек во всей округе, который мог помочь вам. - Я предпочел бы умереть, чем потерять свою честь подобным образом. - Вашу честь? Черт побери, какое это имеет отношение к вашей чести? Это я должна была принять решение, а не вы. Я могла бы с ним потрахаться. - И ты думаешь, это не задело бы мою честь? - Послушайте, я вовсе не обязана была с ним спать. Я могла наврать ему, дождаться, пока он вылечит вас, а потом выставить его взашей. И никто бы меня не осудил. Он ведь полный говнюк. - Ты действительно могла бы нарушить честное слово? - Этого мы никогда не узнаем. Он схватил ее за руку. - Могла бы? Как можно на пороге смерти обладать такой силой? Тинкер попыталась освободиться, но вскоре сдалась и от гнева выложила ему правду. Она считала свою честь гораздо более ценной, чем девственность, которая, прежде всего, была вещью временной. - Нет. Но это не означало, что она не могла в один прекрасный день закрутить с Джонни Приветиком. Подшучивать над ним, не залезая при этом в постель, не сложно и, наверное, даже забавно. Вернулся, осмотрев территорию свалки, Натан. Он внимательно, чуть склонив голову, слушал какое-то сообщение по головному телефону. - Ненавижу День Выключения. Люди носятся по дорогам, как идиоты. Около двадцати машин столкнулись на мосту Ветеранов. Есть погибшие. Конечно, началась драка. В общем, мне надо ехать. Я все проверил. Варгов тут нет. - Он нахмурился, заметив отсутствие медика. - А что случилось с Джонни? - Что, что? Открыл рот, наговорил обычных гадостей, а Ветроволк приставил к нему кинжал. Говорит, его честь пострадала бы. Глаза Натана сузились, и он глухо пробормотал: - Задницу ему надеру, раз не умеет держать рот закрытым и руки не распускать. - Я и сама могу с ним договориться. Ну, мужики. Все подряд рисуются. А ведь надо что-то решать. Тинкер поняла, что не обидит его, если спросит: - А что мне делать с Ветроволком? Натан мрачно взглянул на израненного эльфа: - Не знаю, Тинк. Ищи выход сама, если можешь. Не знаю никого другого, кто мог бы помочь ему лучше, чем ты. - К черту, Натан! - Она проводила его до двери. - Я понятия не имею, как лечить эльфов. - Никто не имеет. Ну, бывай, Тинк. - Ага. - Она смотрела, как Натан сел в машину и уехал. - Нет никого, кто бы мог сделать это... Потом заперла входную дверь и взглянула на часы в офисе. Они показывали 1:20. Чуть больше часа прошло с тех пор, как Ветроволк перемахнул через ограду, и осталось еще двадцать три часа до того, как Питтсбург вернется на Эльфдом с его магией. Согласно отметке на энергометре резервуара, тонкий слой магии уже был использован. Она отметила часовой расход и почувствовала, что ее охватывает отчаяние. Запасов магии хватит примерно на двадцать часов. В одиночку ей не сдвинуть тяжелый контейнер, а если она отсоединит Ветроволка от резервуара, чтобы отвезти его в какое-то другое место, эльфу - конец. А по словам Тулу, если он умрет до аннулирования долга, она умрет тоже. И тут она вспомнила, что однажды Тулу дала ей аннулирующее заклятие. Тинкер ввела его в компьютер в качестве приложения к кодексу заклятий своей семьи. Ветроволк, кажется, заснул. Тинкер быстро произвела поиск вручную, использовав в качестве ключевых слов «Отмена» и «Долг жизни». Поскольку экран мастерской был виден от стола, она быстро послала заклятие на принтер и закрыла файл. Принтер, поворчав, выплюнул страничку контурной бумаги. Тинкер схватила листок и уставилась на него. Тулу написала один-единственный, хотя и сложный глиф, а Тинкер тщательно его скопировала. Однако - и в этом заключалась суровая правда - она не представляла себе, на что способно это заклятие. Как его использовать? Приставить чужую схему к голове Ветроволка, запустить ее и лишь надеяться, что она не вышибет ему мозги? А вдруг, если заклятие не убьет эльфа сразу, оно может разрушить его способность к исцелению? В любом случае последствия будут ужасны. А Тинкер могла опираться лишь на противоречивые заявления Тулу о том, что отметина, которую поставил ей Ветроволк, небезвредна. Поскольку именно Тулу научила ее эльфийскому языку и основам магии, Тинкер, адепт научной психологии, верила полукровке так же, как всем своим учителям (даже если дедушка врал ей, то делал это с математически рассчитанным постоянством и унес все свои секреты в могилу). Масленка часто говорил Тинкер, что она вообще слишком доверчива. Поэтому сейчас она буквально заставила себя признать, что и Тулу могла говорить неправду. Тинкер сидела в мастерской, тишину которой нарушало лишь прерывистое, неровное дыхание Ветроволка, и, с ужасом осознавая, что на много миль вокруг - лишь пустынные улицы, пыталась найти верное решение. Рискнуть жизнью Ветроволка, чтобы спасти себя - или?.. Она вспомнила детство, десятки случаев, когда Тулу вдруг становилась совершенно непроницаемой. Было непонятно, говорит она правду или просто пугает Тинкер. А Ветроволк только нынче вечером дважды спас ее, как и пять лет назад. Простая, холодная, рациональная логика требовала, чтобы в случае сомнения перевес оказался на стороне Ветроволка. Тинкер отложила заклятие, но почувствовала: решение едва ли устраивает ее. Ну почему неизвестное оказывается всегда более пугающим, чем известное?

* * *

Полчаса спустя раздались грохот тяжелой гусеничной машины и позвякивание цепей: на свалку вернулся Масленка. Фары на тягаче включены, к передней части платформы приторочен маленький куст. - Тинкер! - позвал он, вываливаясь из кабины с ломиком в руке. - Сестренка! - Тут я. - Она вышла во двор, сжимая в руках магнит для распрямления вмятин. Они так походили друг на друга, что Тинкер иногда задавалась вопросом: кто же был донором яйцеклетки, из которой она появилась? Она знала, что дедушка, следуя своему плану вырастить гениального внука, выбрал ее мать в основном за ум. Но иногда ей приходило в голову, что он преследовал и другую цель: например, хотел видеть внуков похожими, как брат и сестра. Масленка немного стеснялся своего среднего для мужчины роста, но был таким же стройным, как она, и таким же смугло-ореховым. В детстве Тулу часто называла их: «Мои маленькие древесные эльфы». Тинкер часто думала, что это больше сказалось на Масленке: он сильно напоминал шустрого эльфа-проказника, такого, какими люди обычно и представляют себе этих волшебных созданий, пока не встречают эльфов настоящих. Масленка замер, увидев, что она вся в крови, и распахнул встревоженные темные глаза: - Ах ты черт! Тинк, с тобой все в порядке? - В порядке, в порядке! Не пугайся, это не моя кровь. Здесь чуть не съели Ветроволка. Кто-то создал свору чудовищных магических тварей, которые... Она умолкла, потому что до нее наконец дошло. Варги, биологическое оружие, созданное тысячи лет назад, несмотря на свое волшебное происхождение, считались теперь дикими животными, творениями матери-природы. Нападение этих хищников можно было объяснить простым невезением. Однако история с Ветроволком, несомненно, являлась попыткой преднамеренного убийства. Кто-то специально придумал оригинальную схему заклятия, потом использовал ее на плюгавеньких собачонках и создал этих чудовищных тварей! - Кто-то натравил свору псов-убийц на Ветроволка. - Ветроволка? Того эльфа, что наградил тебя отметиной? Это плохо, да? Он жив? - Жизнь в нем едва теплится. Но нам обязательно нужно сберечь его. Здесь уже побывал Джонни. Сам ничего не сделал и сказал, что «Мерси» не возьмет эльфа. - Почему не возьмет? Не все же такие эгоистичные подонки, как этот Джонни. Мы можем отвезти его туда, и кто-нибудь о нем позаботится. Вряд ли они позволят ему истекать кровью и умереть у них на глазах. Как считаешь? На мгновение Тинкер подумала, что может переложить выбор на брата. Но тут же поняла, что он ждет ответа от нее: да или нет. Проблема была в том, что Масленка прекрасно знал: Тинкер гораздо умнее его. Он часто поднимался выше сестры, но всегда доверялся ее мнению. Она не знала почему. Может, потому, что в детстве слишком много играла с ним в разные интеллектуальные игры, а может, он бессознательно опасался неудачи. Он попал под опеку дедушки десятилетним, а до того воспитывался в стиле полного послушания. И хотя Масленка был на четыре года старше Тинкер, он предоставлял право принятия решений ей. Конечно, это порой мешало. - Я не знаю! - Тинкер вернулась в мастерскую, чтобы проверить, как там Ветроволк. Состояние эльфа не изменилось. Масленка потащился за ней, ожидая, что она придумает подходящий выход. - Конечно, если мы не найдем того, кто согласится нам помочь, мы повезем Ветроволка в «Мерси». Вреда не будет. А польза... - Но кого еще мы можем найти? Тулу? - На время Выключения она остается на Эльфдоме. Дай-ка подумать. - Тинкер попрыгала на месте. Как ни странно, простенькое упражнение иногда помогало. Вероятно, ее мозгам нужна была встряска для того, чтобы породить хорошую идею. - Эльф. Исцелить эльфа. Эльфоцеление. Биология эльфов. Ксенобиолог! Лейн! Между тем Масленка осматривал сложное сооружение, окружавшее Ветроволка. - А как мы его повезем? Нам же понадобится резервуар, а в нем одном около пяти сотен фунтов весу. Мы вряд ли сдвинем его с места. Даже вдвоем. Тинкер оценила обстановку: резервуар, бледный израненный эльф и потоки крови. - Мы заберем с собой трейлер, мастерскую. Поставим его на платформу твоего тягача. - Ты шутишь? - Это к вопросу о том, как мы его доставим. - Черт, а вверх-то как, в обсерваторию? К тому же мы не знаем, дома ли Лейн. Телефоны-то по-прежнему не работают. - В День Выключения она, как правило, на месте. Скачивает данные с домашнего компьютера. Если же ее не окажется... Ну, тогда поедем в больницу. В «Мерси». А если там его не возьмут... Право, не знаю. Например, поедем в Монровиль и поищем ветеринара. - Монровиль? Ты имеешь в виду, поедем на Землю? - Мы на Земле. - Мы в Питтсбурге, - сказал Масленка. - А ведь Питтсбург давно не является частью Земли. - Если понадобится поехать на Землю, мы поедем на Землю.

* * *

Заправить тягач горючим, отключить трейлер от городской энергосистемы и установить в нем автономное питание, пропустить канаты под трейлер и осторожно поднять его краном (с отключенным магнитом) на платформу и укрепить на ней - все это отняло у них больше времени, чем рассчитывала Тинкер. Она проверила, не забыли ли они взять меч и пистолет Ветроволка. Если эльф доживет до Пуска, они доставят его вместе с оружием в ближайший хоспис. Нашла Тинкер и отброшенное в сторону аннулирующее заклятие, аккуратно сложила бумагу так, чтобы руна не измялась, и положила в нагрудный карман рубашки. Если дела пойдут плохо и Ветроволк все же умрет, то, может быть, заклятие сработает после его смерти и разрубит магическую связь между ними. Вентиляционное окно трейлера удобно встало как раз напротив заднего окна кабины тягача, так что при желании Тинкер могла перелезать из трейлера в кабину. Решили, что машину поведет Масленка - как более осторожный и, конечно, более терпеливый из них двоих. Убедившись, что у Масленки все в порядке, Тинкер проскользнула обратно в люк и устроилась рядом с Ветроволком. - Что происходит? - поинтересовался эльф, чуть приоткрыв глаза. Голос его казался тоньше бумаги. - Мы везем трейлер к одному человеку, который может вам помочь. - То есть двигается сам дом? - Да. Он закрыл глаза и издал слабый смешок. - А вы, люди, еще считаете нас богами!

* * *

Обсерватория «Аллегени» находилась высоко на холме, в глубине старого городского парка. К ней вела пологая дорога-серпантин. Зимой этот серпантин представлял собой идеальную бобслейную трассу. Дождливой ночью, в раскачивающемся трейлере, с умирающим эльфом этот путь казался кошмарным. Край, пересекавший этот парк с противоположной стороны, отнял у него важный мост, выходивший на более безопасную трассу. Еще на рубеже тысячелетий район Холма Обсерватории сильно пострадал; эффект ворот и утрата моста почти добили его. Если в других частях Питтсбурга Край оставался четко определенной пограничной линией между Эльфдомом и перенесенным куском Земли, то здесь, словно живое напоминание о том, как много было утрачено, поднимался молодой лес из эльфдомских деревьев. Он простирался на целую милю вглубь от Края. Дома здесь не сносили, и их силуэты еще мелькали среди деревьев, как призраки. Многие здания пострадали от сильного пожара: целые кварталы сгорели дотла, прежде чем пожарники обнаружили очаг распространения пламени. Некоторые строения разобрали и унесли по частям охотники за старыми стройматериалами. Несчастные бедняки растащили окна, двери, раковины, унитазы, медные трубы и даже гвозди. Мало-помалу от этих домов не осталось ничего, кроме белых обломков отсыревшей штукатурки. Теперь Холм Обсерватории стал коммуной ученых, сплотившихся вокруг руководства обсерватории «Аллегени». Сто лет назад этот район считался обителью богачей; здесь сохранились помпезные викторианские дома, ныне превращенные в общежития для ученых. Средний возраст приезжающих равнялся двадцати семи годам. В основном это были молодые доктора наук, отправленные сюда пожилыми научными руководителями, получившими признание на Земле. Каждые девяносто дней население общежитий менялось. Из-за близости обсерватории освещение было неярким, но постоянным. По ночам астрономы изучали параллельную звездную систему, а днем ксенобиологи исследовали инопланетные формы жизни. Хозяйство вели сообща: запасные генераторы, кухонные принадлежности, повара и уборщицы, а также компьютеры обслуживали всех. Дом Лейн Сканске стоял неподалеку от общежитий. Аккуратная белая ограда защищала роскошный сад, в котором росли розы, функии, леафрины и хлорофоры. Лейн называла сад утешительным призом за вынужденный отказ от жизни в космосе: она стала инвалидом в результате страшной катастрофы межпланетного корабля. Масленка остановил тягач, направив передние фары на входную дверь большого викторианского дома Лейн, и крикнул: - Тинк! Мы приехали! Тинкер проскользнула в кабину и села рядом с ним. - Он все еще жив. Всю дорогу она жалела о том, что не спросила Ветроволка об аннулирующем заклятии за те несколько мгновений, когда он был в сознании. Впрочем, не очень-то вежливо спрашивать растерзанного до полусмерти героя, защищавшего не кого-нибудь, а тебя: «А как это работает? Ничего, если я применю это к вам, пока вы не умерли?» Поэтому Тинкер молчала. Все-таки еще оставалась какая-то надежда. - Пойду взгляну, дома ли Лейн. - Сейчас четыре утра, Тинк. - Замечательно! Значит, она дома - если, конечно, осталась в городе.

* * *

В доме Лейн была массивная входная дверь с боковыми створками из свинцового стекла, расширявшими проем на два фута с каждой стороны. Дверной звонок тоже относился к антиквариату: при повороте ключа в центре двери натягивалась металлическая струна, ведущая к куполообразному колокольчику, закрепленному с внутренней стороны. Ребенком Тинкер сломала этот звонок, а в прошлом году - починила в знак покаяния. И вот теперь она вертела и вертела ключ, заставляя колокольчик непрерывно звонить. Наконец зажегся свет со стороны лаборатории, находившейся в задней части дома. Потом в холл вышла Лейн. Ее тело было искривлено толстым стеклом и катастрофой космического корабля. Как ксенобиолог, она готовилась изучать жизнь в морях Европы, а став инвалидом, получила второй шанс и стала изучать чужую жизнь Эльфдома. - Кто там? - спросила Лейн. Тинкер перестала звонить. - Это я, Тинкер! Опираясь на костыль, Лейн открыла дверь и зажмурилась от света фар. - Тинк! Что случилось? Надеюсь, ты не принесла мне еще одного тэнгу! - Кого? - Японского эльфа. Они имеют отношение к они. И иногда напоминают ворон. - Я не приносила тебе никакой вороны. - На прошлой неделе мне приснилось, что ты принесла мне тэнгу и попросила перевязать его. Я все говорила тебе, что это очень опасно, но ты меня не слушала. Мы перевязали его, а он превратил тебя в алмаз и улетел, унося его в клюве. - Я не отвечаю за чужие сны. Обычный разговор с Лейн. Ничего похожего на легкую светскую болтовню. Тинкер не понимала, нравится ей беседовать подобным образом или нет. Она испытывала одновременно раздражение и восторг. Лейн вытащила зонт из стойки у двери и, открыв его большим пальцем, вышла под дождь. - Телефоны все еще не работают, так что я вполне могу заняться вашим срочным делом. Вы не могли выбрать худшего дня, чтобы привезти мне кого-то на лечение. - В другое время я бы вообще не обратилась к тебе с этим. Поднявшись на платформу, Лейн закрыла зонт и просунула его в дверь высотой с комод. За зонтом туда же проследовал костыль. Потом Лейн подтянулась на руках и грациозно переместилась в трейлер. Поскольку Тинкер явно уступала Лейн в росте и одна рука у нее бездействовала, она вползла в трейлер менее достойным способом. Автономный источник питания позволял включить всего две лампочки, и потому в мастерской было темновато. Полутьма отчасти скрывала ужасное положение Ветроволка. И тем не менее вид забинтованного эльфа потряс Лейн. - О боже! - воскликнула Лейн. - Это тэнгу. - Я не тэнгу, - прошептал Ветроволк. - Примерно одно и то же, - пожала плечами Лейн, подбирая костыль. - Что случилось? - На него напали странные собаки, - ответила Тинкер. - Целая свора, уродливее и больше размером, чем варги. Продукт магии. - Это были Фу-псы, - прошептал Ветроволк. Лейн склонилась над Ветроволком и принялась осматривать его многочисленные раны. - Фу-псы? Возможно, их послали тэнгу? - Хороший вопрос, - вздохнул Ветроволк. - Вы понимаете всю строгость Договора между нашими народами? - Да, - ответила Лейн. - И вы обещаете следовать ему? - А вы верите моему слову? - Тинкер поручилась за вас. Лейн бросила на Тинкер озабоченный взгляд. - Понимаю. Да, я даю слово. - Насчет чего? - спросила Тинкер. - Договор допускает лишь оказание первой помощи. - Лейн осмотрела оборудование, подсоединенное к Ветроволку. - В основе его лежит теория, что раз люди и эльфы могут скрещиваться, это значит, что мы на девяносто восемь или девяносто девять процентов генетически идентичны. И это не слишком странно - мы на девяносто процентов идентичны земляным червям, - если не считать того, что эльфы обитатели чужого мира. - Мы так близки земляным червям? - Да. Испугалась? - А насколько близки между собой земляные черви на Земле и земляные черви на Эльфдоме? - А ты знаешь, сколько на Земле видов земляных червей? - Лейн разглядывала резервуар с магической энергией. - Конечно, приматы тоже на девяносто восемь процентов идентичны нам, но с ними мы не можем скрещиваться. - А кто-нибудь пытался? - Зная людей, - пробормотал Ветроволк, - наверняка. Лейн рассмеялась. Кажется, это ее позабавило и даже оскорбило. - Как научный эксперимент или как сексуальная перверсия? - И то и другое. - Ветроволк удостоился от Лейн мрачного взгляда. - Но какое это имеет отношение к нашей проблеме? - спросила Тинкер, стараясь отвлечь их от неприятной темы. - Дело в том, что эльфы хотят сохранить status quo, - объяснила Лейн. - Договор запрещает брать какие-либо генетические образцы тканей пострадавшего. Вот почему «Мерси» не занимается эльфами. - Она покачала головой. - Все слишком сложно. А пока нужно доставить его в операционную. Надо им основательно заняться. Тинкер подумала. - У меня есть несколько футов провода. Предлагаю оставить резервуар в трейлере и подавать магию прямо в операционную по длинным проводам. Хотя это может привести к перебоям, конечно. Через вентиляционное окно из кабины тягача подал голос Масленка: - Если я сниму одну секцию с ограды, то смогу подъехать задним ходом прямо к окну операционной. - О, это невозможно! - воскликнула Тинкер. - Мы же подавим все цветы. - Жизнь человека гораздо важнее цветов. - Лейн решительно отмела это возражение. - Заклятие позволяет отсоединять его и подсоединять снова? - Я не человек, - прошептал Ветроволк. - Эльф. Человек. С точки зрения подков почти одно и то же, - ответила Тинкер, кивнув в знак согласия Лейн. - Я могу еще раз распечатать заклятие и активировать его в операционной. Но придется тщательно соскрести с кожи все остатки предыдущего экземпляра. - Что за подковы? - спросил Ветроволк. - Это игра такая, - объяснила Тинкер. - Мы с Масленкой играем в нее на свалке. Когда вам станет легче, я вас научу. - Хорошо. - Лейн нагнулась к двери. - Давайте так и сделаем. Тинкер распечатала еще одну копию заклятия и достала более длинные провода. Масленка привел из обсерватории помощников в лице нескольких астрономов. Они сняли большой кусок ограды, и тягач смог подъехать к крыльцу. К счастью, у Лейн в лаборатории нашлось инвалидное кресло и его удалось вкатить в трейлер по сходням. Затем Масленка и два свежеиспеченных доктора наук опустили Ветроволка в кресло и откатили его на расстояние, которое позволяли прежние провода, то есть в холл громадного викторианского дома Лейн. Потом Тинк протянула более длинные провода через окно лаборатории. И тут началась бешеная гонка: пришлось за мгновения отсоединить провода, перевезти эльфа в лабораторию, перегнать тягач, отмыть кожу на груди Ветроволка, наложить свежее заклятие и присоединить провода. Но после того как Тинкер активировала заклятие, Ветроволк остался лежать на кресле тихий, как смерть. - Умер? Тинкер старалась отвлечь себя мыслями о том, как благородному аристократу Ветроволку понравится метать большие железные подковы на металлический колышек. Интересно, придет ли он вообще посмотреть на эту игру или исчезнет из ее жизни так, как тогда, пять лет назад? Тинкер стало нехорошо от мысли, что эльф умер и не сможет полюбоваться на подковы. «О нет, пожалуйста, нет!» А потом пришла еще более ужасная мысль. «О нет, долг жизни!» Она похлопала себя по нагрудному карману, и листок с глифом Тулу одобрительно хрустнул. В резервуаре еще достаточно магии для приведения этого заклятия в действие. Лейн натянула латексные перчатки и пощупала пульс на шее Ветроволка. - Нет. Висит пока. На тонюсенькой ниточке. Тинкер шмыгнула носом. Лейн странно посмотрела на нее. - Если он умрет, - Тинкер сочла нужным объяснить причину столь эмоциональной реакции, - я буду в жопе. Лейн нахмурилась, а потом осветила яркой лампой лицо эльфа. - Это же Волк, Который Правит Ветром! Лейн назвала его полным эльфийским именем. Было видно, что она совершенно потрясена. - Ты что, знаешь его? А, Лейн? Лейн взглянула на Тинкер: - Когда ты начнешь обращать внимание на то, что происходит за пределами твоей свалки? Существуют два огромных мира, и ты принадлежишь сразу обоим! Это необычное положение. Кстати, Масленка! Телефоны работают? Мне надо несколько часов, чтобы скачать данные, пока мы на Земле. У этих Фу-псов, или как их там, клыки как у кошек? - Да. - Вот эти колотые раны явно нанесены клыками. А вот это разорвано передними зубами. Я обработаю раны перекисью водорода, а не то они загноятся. - На него напали вовсе не звери! Это были, скорее, огромные голограммы. Когда я воздействовала на них электромагнитом, они рассыпались, и остались только мелкие псы, на которых они были наращены. Изо рта у них шел запах, - Тинкер задумалась, словно одно из чудовищ не дышало совсем недавно у нее за спиной, - похожий на запах ладана. - Эти Фу-псы, наверное, то же, что Фу-львы, защитники священных зданий, - сказала Лейн. - Храмов и тому подобное. Они предназначены для отпугивания демонов - они. - Кажется, ты сказала, что они - это эльфы, связанные с тэнгу. - Эльфы, демоны, духи... В двух разных культурах термины редко соответствуют один к одному. Так ты говоришь, что эти укусы сделаны голограммой? Считаешь, что здесь нет никаких бактерий, потому что эти создания не дышали и не ели мясо? - Вероятно, это объемные иллюзии. Хотя кто его знает? - Лучше позаботиться о безопасности, чем потом сожалеть. В нашем распоряжении, - Лейн взглянула на часы в лабораторной, которые показывали 6:10, - еще восемнадцать часов. Проблема с укусами животных в том, что, если не следить за ними постоянно, начинается заражение.

* * *

Прошло несколько часов. Новость о состоянии Ветроволка распространилась по всей коммуне. Несмотря на безумную перетасовку уезжающих и прибывающих новоиспеченных докторов, многие ученые и в этой обстановке готовы были помочь. Приносили со своих кухонь горячую еду, лекарства, бинты. Когда наконец заработала связь, биологи принялись отвечать на звонки базирующихся на Земле ученых, которые запрашивали какие-то образцы или данные, забытые во время их последнего путешествия на Эльфдом. Они же передали и информацию Лейн. В десять часов прибыл фургон для собранных Лейн и прошедших тридцатидневный карантин ботанических экземпляров. Лейн пришлось наблюдать за погрузкой и отбирать лишь наиболее безвредные образцы эльфдомской флоры, хотя даже самые смертоносные из инопланетных растений, вроде душащей лозы или черной ивы, наверняка не прижились бы на Земле в отсутствие магии. Водители фургона пожаловались на то, что им пришлось целых десять часов пилить десять миль от Края, разгрузили полный грузовик продуктов и предметов первой необходимости, поглазели на Ветроволка (состояние которого все улучшалось) с нескрываемым любопытством и наконец поспешили домой. Они громогласно рассуждали о том, хватит ли им остающихся двенадцати часов Выключения на то, чтобы снова добраться до Края. Своей спешкой они ускорили и исход тех ученых, которые возвращались на Землю. Наконец дом опустел, и Тинкер разложила белый плетеный шезлонг, который стащила с веранды. Она начала дремать, но вскоре ее сон был прерван: подошла Лейн и легонько шлепнула ее по щеке страницей распечатанного текста. Тинкер встрепенулась, взглянула на листок, взяла его и снова закрыла глаза. - Что это? - Университет Карнеги-Меллон пересмотрел твое заявление. Очевидно, там получили подтверждение, что твой отец был одним из лучших выпускников факультета до их поспешного отъезда из Окленда. Твои вступительные тесты произвели на комиссию большое впечатление, и они тебя приняли. Они готовы выплачивать стипендию, а расходы на проживание возьмет на себя Гражданский фонд для перемещенных лиц. Сейчас комиссия пытается решить, соответствует ли твоя квалификация американской образовательной шкале. Если мы пошлем ответ сегодня, ты сможешь приступить к занятиям осенью. - Лейн! - Тинкер не открывала глаз, чтобы не видеть веселого, порозовевшего лица Лейн. «На них произвели впечатление мои вступительные тесты? Я-то знаю, что не ответила правильно ни на один вопрос». - Я подавала заявление, только чтобы порадовать тебя. Я не надеялась поступить. - «Я думала, что сделала достаточное количество ошибок». - Я не хочу ехать. Ледяное молчание. Тинкер ощутила на себе осуждающий взгляд Лейн. Закрывай глаза, не закрывай, но все равно ясно - таким взглядом прожигала жертв Медуза. - Тинк, - сказала Лейн, понимая, что одного взгляда явно недостаточно. - Я не отправила их в прошлом году, потому что тогда ты еще не была легализована, но теперь ты можешь приезжать и уезжать без проблем. Ты тратишь свою жизнь впустую на этой ужасной свалке. Ты самая блестящая личность, которую я когда-либо встречала, а возишься с ломаными машинами. О, опять нападение на несчастную свалку! - Свалка оплачивает счета, на свалке я нахожу необходимые мне для работы детали, она дает мне столько свободного времени, сколько я захочу. И позволяет мне делать то, что приносит радость. Если я хочу потратить три недели на изобретение летающих мотоциклов, я делаю летающие мотоциклы. - Любой университет или корпорация предоставили бы в твое распоряжение первоклассную лабораторию. Тинкер с презрением фыркнула. - Нет, они этого не сделали бы. - Она прищурила глаз, снова глянула на бумагу, перепроверяя факты. - Смотри, я получу статус новичка, что бы это ни значило, причем новичка с испытательным сроком, из-за необычной природы моего образования и отсутствия опыта жизни в нормальном человеческом обществе. И они не горят желанием предложить мне лабораторию. - Предложат. Как только оценят твои способности. Кроме того, один или два семестра занятий свободным искусством лишь помогут тебе. Есть многое, очень многое, чего ты не знаешь. - Наверное, о всяких там они я не читала, но квантовую механику... - В жизни есть не только физика. Шекспир. Моцарт. Пикассо. Ты познакомишься со всем широким спектром человеческой культуры и встретишь интеллигентных людей своего возраста. - Люди моего возраста недостаточно зрелы. - Она села, почесала голову и поморщилась, будто съела что-то кислое. - К чему эта дурацкая спешка? Что, я не могу подумать до следующего Выключения? Лейн твердо сжала губы, видимо, не желая отвечать на этот вопрос, однако природная честность заставила ее это сделать. - Ты должна уехать, пока не начала встречаться с мужчинами. - Лейн подняла руку, предупреждая протест. - Знаю, пока тебе не нравится никто из местных парней, но это лишь вопрос времени. Потом любопытство возьмет верх над отвращением. А если ты свяжешься с мужчиной, тебе гораздо труднее будет уехать. Поскольку воспоминания о Джонни Приветике были еще очень свежи, Тинкер сказала: - Ой, оставь! Не думаю, что это опасно, Лейн. - В университете Карнеги-Меллон тебя будут окружать сотни интеллигентных юношей твоего возраста, гораздо более заинтересованных в успешном окончании университета, чем в женитьбе и детях. - Хорошо, хорошо! - закричала она, чтобы остановить этот поток. - Дай мне хоть немного подумать. Это последнее, о чем я думала последнее время. - И спросила наконец о том, что в действительности интересовало ее: - Как там Ветроволк? - Стабильно. Хотелось бы думать, что он сильнее, чем показался мне в первый момент. Думаю, главной опасности он избежал. Дождь все еще барабанил в окна, и мир за окном казался серым. Платформа тягача глубоко въехала в цветочные клумбы. По всему двору, по раздавленным цветам, за демонтированной оградой тянулись наполненные дождевой водой борозды, оставленные тягачом. Шесть глубоких каналов взрытой земли пересекали зигзагами некогда прекрасную лужайку, на которой теперь было больше грязи, чем травы. Лейн провела много часов, дней и даже лет, работая в своем саду, несмотря на искалеченную ногу и все остальное. Сколько же времени должно уйти на восстановление? Тинкер виновато посмотрела на всю эту разруху, а потом еще раз - на лист бумаги, который держала в руке. Лейн никогда не просила никакой награды за все, что она сделала для Тинкер за долгие годы. Начиная от утешения после смерти дедушки и кончая консультациями по поводу месячных, Лейн только давала и ничего не просила взамен. Занятия начнутся в сентябре и продлятся до Рождества. Три Выключения. Всего девяносто дней, и к тому же, если ей не понравится, она всегда сможет бросить колледж. - Хорошо. Я поеду на один семестр и попробую. Лейн даже глаза раскрыла от удивления. - Не шутишь? - Не шучу. - Тинкер даже съежилась от ее восторга. - Один семестр. Не больше. Я просто попробую. И знаю, что мне не понравится. Этого будет достаточно. Мы будем в расчете. Лейн резко взглянула на нее, и это, скорее всего, означало - она не слишком рада тому, что Тинкер воспринимает обучение в колледже как тюремный срок. Но она не стала это обсуждать. Она наклонилась и поцеловала Тинкер в лоб. - Хорошо. Я сообщу им о твоем согласии по электронной почте. Откинувшись в кресле, Тинкер смотрела, как капли дождя завесой стекают по стеклу, и представила, что это она сама скользит по наклонной плоскости, серой и бесформенной. Несомненно, она доставила Лейн удовольствие. Ксенобиолог всегда ждала от Тинкер максимума и обычно добивалась своего. Тинкер знала все стадии похвалы, на которые была способна Лейн, начиная от ехидного сомнительного комплимента за кое-как сделанную работу и кончая улыбкой Моны Лизы и шлепком за хулиганское, но умное действие. Сейчас Лейн удостоила ее высшим проявлением одобрения: поцелуем. Может, и хорошо, что она поедет на Землю, испытает себя. До сих пор она тщательно избегала Земли, опасаясь, что, оставив Питтсбург, уже никогда не вернется на Эльфдом. Она неохотно призналась себе в том, что привычка держаться за старое и знакомое и отвергать новое только потому, что оно новое, есть проявление детскости. Разве она не гордилась тем, что в столь юном возрасте чувствует себя очень взрослой? И все же она всей душой и сердцем не хотела расставаться с домом. Вскоре Тинкер заснула. Во сне ее сознание прокручивало дневные заботы, тревоги и происшествия, составляя из них сложный лабиринт кошмара. На одном из витков появился Джонни Приветик в виде тэнгу, обратившегося в ворону, чтобы украсть ее чистоту, принявшую форму алмаза. Тулу вроде бы знала, где внутри лабиринта спрятан этот драгоценный камень, но, пытаясь указать направление, молола всякую чепуху. Ветроволк произносил длинные речи о том, что «ты растрачиваешь свой потенциал» - почему он, а не дедушка или Лейн, она так никогда и не поняла, - и вдруг сон принял новое, эротическое направление. Утверждая, что знает, где кроется истинное наслаждение, Ветроволк уложил Тинкер и принялся целовать ее тело, постепенно спускаясь к промежности. Его мягкие волосы струились по ее голым ногам, а настойчивый язык ласкал точку наслаждения, о существовании которой она едва ли прежде догадывалась. Тинкер проснулась оттого, что ее живот сотрясали волны сильного оргазма. «Что это было, черт побери?» Она лежала в том же положении, что и во сне. С разведенными ногами и приподнятыми бедрами. Ее поза так сильно совпадала с пригрезившейся, что на миг Тинкер задумалась, происходило это во сне или она вправду занималась сексом. Окончательное пробуждение принесло ясность - естественно, победил здравый смысл. Это был просто сон. Ужасно. Тинкер крепко закрыла глаза, опустила руку вниз, под трусики, пытаясь удержать то странное блаженство. Тут в комнату вошел Масленка в мокрой от дождя рубашке. - Привет! Вспыхнув от смущения, Тинкер вытащила руку из трусиков и попыталась ответить как можно более небрежно: - Привет! Масленка откинул со лба влажные темные волосы. - Я заглянул в трейлер. Показатели энергометра говорят, что магии осталось всего на несколько часов. Потом она кончится. Тинкер посмотрела на темнеющее небо и поняла - уже смеркается. - Который час? - Почти семь. - Всего пять часов до Пуска. Масленка покачал головой: - В резервуаре осталось энергии часа на два. - А как Ветроволк? - Пока держится. Лейн говорит, что, как только энергия иссякнет, ему сразу станет хуже. Значит, нельзя оставаться у Лейн. После Пуска должно пройти несколько часов, прежде чем в Питтсбурге восстановится уровень магии, позволяющий любому доброхоту накладывать целительные заклятия и надеяться, что они сработают. Магия не похожа на электричество. Нельзя щелкнуть выключателем и заставить ток бежать по проводам. Магия, подобно слабому дождю после засухи, должна сначала пропитать землю до самых глубин и, лишь насытив ее до предела, начнет «испаряться» и перейдет во всеобщее пользование. Тинкер проверила, на месте ли отпечатанное аннулирующее заклятие, и поднялась с кресла. - В момент Пуска нам нужно быть у самого у Края, рядом с ближайшим хосписом. Они собирались перенести Ветроволка в трейлер. Внезапно эльф проснулся и заморгал от смущения. - Лежите тихо, - сказала ему Тинкер и повторила то же самое на разговорном эльфийском. - А! Моя маленькая дикарка! - пробормотал Ветроволк, подавая ей здоровую руку. - Что мы делаем теперь? - Мы догоняем время - это, к сожалению, довольно часто случается у нас, у людей. - Она попыталась пожать его руку так, чтобы получилось ободряюще. - Неужели жизнь проходит так быстро? - Да, - ответила Тинкер, думая о том, что ей придется на несколько месяцев покинуть Питтсбург, и уже жалея об обещании, данном Лейн. - Наверное, хорошо иметь в своем распоряжении вечность и делать при этом все, что захочется. Он повернул голову и посмотрел в окно. - Вон кладбище на холме. Я все время натыкаюсь на них в вашем городе. У нас нет кладбищ. Мы не умираем в таких количествах. Но до сих пор меня по-настоящему не задевало это. Все вокруг вас - церкви и кладбища - напоминает о смерти. Смерть постоянно присутствует рядом с вами. Не знаю, как вы выдерживаете этот ужас. Ее испугало то, что он говорит о смерти. - Сразу после Пуска я отвезу вас в хоспис, - пообещала она, - но вам до той поры придется держаться. - Держаться? - Кажется, он не понял этого разговорного слова. - Не сдаваться. - Жизнь - восхитительное приключение, - прошептал эльф. - И я не хочу, чтобы оно прервалось. Особенно теперь, когда жить стало так интересно.

* * *

Они быстро спустились вниз по Ривервью-роуд, но потом втянулись в лабиринт переулков, ведущих к бульвару Огайо-ривер. Бесчисленные автомобили стояли в бесконечных пробках, поскольку толпы покидающих город смешивались с теми, кто в него прибывал. За час Тинкер с Масленкой смогли преодолеть лишь две или три мили до первого просвета на дороге. Ночь выдалась душная, такая как бывает в Питтсбурге в июле. Все ехали с открытыми окнами, а так как движение практически сошло на нет, то те, у кого в машине не было кондиционера, просто выходили из машины и ждали возле нее, когда же появится шанс проползти хоть немного вперед. - Вон двадцатая автокатастрофа Натана, - показал Масленка на кучу разбитых машин и грузовиков под прожекторами парковки у стадиона. Определить, какая машина стала причиной аварии, оказалось нетрудно. Это был красный автомобиль неизвестной марки. От удара он сплющился в гармошку высотой два фута. - Ну и ну! Как им это удалось при таком черепашьем движении? - Вон тот потерял свой груз. - Тинкер кивнула на слишком перегруженный трейлер. - А груз, наверное, упал на... Что это? Кажется, мини-фургон? Наверное, он стоял рядом. Тинкер заметила, что у въезда на парковку стоят заграждения Земного межмерного агентства (ЗМА), а место катастрофы окружено символической оградой в виде ленты, натянутой полицейскими на уровне человеческой груди. - Похоже, поймали контрабандистов. Судя по размаху ленточного ограждения и числу вооруженных людей, ЗМА - федеральное агентство, занимавшееся в Питтсбурге всем, что имело хоть какое-нибудь отношение к эльфам, - обнаружило крупную незаконную перевозку. Там стояли три гусеничных трейлера, с десяток крупногабаритных грузовиков «Райдер» и «Ю-Хол», четыре грузовичка-пикапа плюс разбитая машина. Любая из этих машин могла оказаться автомобилем контрабандиста. Странно, правда, что ЗМА остановило их все, если только они не являлись частью конвоя. - Вон тот «Питербилт» совсем новый. - Движение возобновилось. Можно было проехать несколько сотен футов. Масленка слегка поворчал и перешел с первой скорости на вторую. Сцепление на тягаче, древнем «Форде F750» 2010 года выпуска, было жестким. Когда Тинкер сама водила тягач, ей приходилось чуть ли не стоя давить на сцепление, чтобы переменить скорость. - Его стукнули несильно. Легко можно восстановить. Тинкер подумала над этим и сказала: - Да, если только это машина контрабандиста и поэтому никто на нее не претендует. В противном случае кто-то уже наверняка потребовал доставить автомобиль назад во время следующего Выключения. - Мечтать не вредно, - опять проворчал Масленка, переключая скорость на первую, поскольку они опять вклинились в пробку. Кстати, о следующем Выключении... - Я сказала Лейн, что в следующий День Выключения отправляюсь в университет Карнеги-Меллон на целый семестр. - Шутишь! Масленка посмотрел на сестру так, словно она внезапно превратилась в нечто противное и непонятное, вроде тех уродливых собак с приплюснутым носом. - Всего на девяносто дней, и это шанс посмотреть, что представляет собой Земля. - Я живал там, - сказал Масленка. - Все слишком большое. Можешь целый день смотреть, как мимо тебя проходят тысячи людей, и не встретить ни одного знакомого. Они втиснулись на мост Форт-Дюкенн. Все водное пространство под ними - реки Огайо, Аллегени и Мононгаэла - было заполнено баржами. Казалось, можно пройти с одного берега на другой, вообще не касаясь воды. Так происходило всякий раз, когда Питтсбург возвращался на Землю: люди перевозили товары по земле, по воде, по воздуху. Ей не хотелось думать о том, как жить там, где все время такое столпотворение. - Рассказами ты мне не поможешь. - Это другой мир, Тинк. Если он тебе не понравится, ты будешь чувствовать себя пришибленной и несчастной. - А может, он мне понравится? Масленка пожал плечами: - Может быть. Не думаю. Ты ненавидишь, когда кто-то указывает тебе, что делать. Подумай об этом. Ты едешь учиться. А ведь ты никогда не ходила в обычную школу. Уроки начинаются ровно в восемь. Дзынь! Звонит звонок, и ты должна сидеть на своем месте, тихо, сложив руки. И так ты сидишь часами, не произнося ни слова, и учишь то, что требует от тебя преподаватель. - Может, в колледже не так? Лейн, кажется, думает, что это здорово. - Та же Лейн любит возиться в саду, сажать цветы. Ты тоже как-то попыталась. Помнишь, чуть с ума не сошла? - Но я уже сказала ей «да». Масленка поругал ее и переключился на дорогу. В центре города, несмотря на поздний час - почти десять часов, - было многолюдно. Магазины готовились к ажиотажу Пуска, продавцы занимались сортировкой только что доставленных товаров. Распродав все, магазины будут стоять пустыми вплоть до следующего Выключения. В витринах осенняя мода, и все те, кто не успеет купить нужные тряпки сейчас, могут встретить питтсбургскую зиму без перчаток и свитеров. Водители фургонов, все еще надеющиеся вовремя вернуться домой на Землю, попадались редко, и их легко можно было опознать. Страшно спеша, они громко гудели, посылали во все стороны проклятия из окон кабин и нарушали все правила людей, эльфов и здравого смысла. - Смотри, смотри! Смотри! - закричала Тинкер, когда один такой идиот перерезал им путь. Маленький грузовой пикап рванул, словно бешеный, на только что вспыхнувший красный свет, не переставая гудеть. В последний момент водитель понял, что тягач в три раза тяжелее его, и резко вильнул в сторону, пытаясь избежать столкновения. Но на его пути оказался мотоциклист. Обычный человек непременно погиб бы. Но мотоциклист рванул с невероятной скоростью и силой и спасся от сумасшедшего пикапа. - Это эльф? - спросил Масленка, услышав позади рев автомобильных сирен и устремляя машину в образовавшийся впереди просвет. Тинкер выглянула из окна и посмотрела назад. Любопытно, но вместо того, чтобы смотреть на чуть не сбивший его пикап, мотоциклист глядел вслед удаляющемуся тягачу. Для эльфа он был слишком своим. Густая копна черных волос, длинный нос, резкие черты. - Нет. Просто везунчик, - ответила Тинкер и полезла в люк проведать Ветроволка. Резервуар опустел, и заклятие больше не действовало! Тело Ветроволка было холодным на ощупь, и в первый момент Тинкер подумала, что эльф умер. Она глядела на него целую вечность, пока не услышала длинный глубокий вдох. Днем Лейн укрывала Ветроволка теплыми одеялами, только что из сушилки. Теперь одеяло остыло. Тинкер связалась с Лейн. - Магия кончилась. Ветроволк холодный. Что мне делать? - Ляг рядом с ним под одеяла. - ЧТО? - Он хотя бы в сознании, Тинк? - Не знаю. Впрочем, Лейн права. Из-за воспоминания о том сне Тинкер чуть сама разум не потеряла. Еще мгновение назад она боялась, что эльф умер. Будет ли он вообще осознавать, что лежит не один? - Хорошо. Я перезвоню тебе, скажу, как мы тут. Тинкер выключила свет, сняла ботинки и залезла на рабочий стол, где лежал Ветроволк. Днем, неизвестно когда, его «хвост» распустился, и теперь волосы рассыпались всему по столу. Чтобы не лечь на его волосы, Тинкер собрала их здоровой рукой и аккуратно перенесла на правую сторону. Они казались шелковыми на ощупь, такими же, как во сне. Приведя в порядок длинные мягкие пряди, Тинкер прижалась к Ветроволку, стараясь при этом не надавить на его раны. Но из-за того, что она лежала рядом с ним в таком вынужденно неловком положении, ее сознание стало с лихорадочной скоростью прокручивать разные возможности. Неужели, билось в ее мозгу, Ветроволк так ярко предстал перед нею во сне из-за заклятия, помноженного на близость? Или он разделил с ней воспоминание? А может быть, раз это выходило за рамки ее опыта, он действительно побудил ее к сексу? Она вглядывалась в его спокойное лицо, освещаемое перемежающимся светом придорожных фонарей. «Давай, давай, Тинк, такой красавец - да еще и израненный - не будет мечтать о том, чтобы заняться любовью с простецкой девчонкой вроде тебя». Поэтому отвечать за это только тебе. Увы!

* * *

- Тинкер! Тинк! - Что? Что? - Очнувшись от сна, она поняла, что лежит в объятиях Ветроволка, ее голова покоится на его плече, а на губах - его запах. - Это ЗМА, - прошептал Масленка через окно. - Проверяют документы граждан. У тебя они с собой? - Да. Держи! - Она выскользнула из некрепких объятий Ветроволка и спустилась на пол. Кто-то стучал в дверь трейлера, причем так сильно, что всю заднюю стену затрясло. - Да кто это там, черт побери? Веселый зеленый великан? - Все трое крупные ребята. - Были видны лишь глаза Масленки, но в них читался страх. Господи, Масленка испугался пограничников? - Сколько времени? Где мы? - В шести кварталах от Края. Пять минут до Пуска. - Это пограничники ЗМА? - Что-то здесь было не так, и она оглянулась в поисках оружия. - Подожди минутку! Я оденусь. Кобура и пистолет Ветроволка лежали у рабочего стола. Она быстро перезарядила пистолет, перекинула кобуру через плечо и надела поверх куртку. Отперла засов и распахнула дверь. - Вот! - Тинкер протянула свои гражданские документы. Некоторые статистики оценивали эльфийское население Эльфдома в миллиард, другие полагали, что аборигенов всего несколько сотен миллионов. Точно не знал ни один человек, а эльфы старались не допустить утечки информации. Перемещенным лицам эльфы разрешали оставаться лишь на определенных условиях, оговоренных в мирном Договоре. Людям с преступными наклонностями или нездоровой психикой места на Эльфдоме не было, и иммиграция могла происходить только с разрешения эльфов. И хотя очень многие не соглашались жить на чужой планете под контролем чужой расы, для других, столь же многих, плюсы все же перевешивали минусы. Отсутствие безработицы, дешевое жилье и изумительная чистота планеты были отличной приманкой. Иммигранты вели оживленную контрабандную торговлю. Ответственность за контроль над ней ложилась на Земное Межмерное Агентство, ЗМА. Пограничники обычно цепко держали границу - чтобы ни один землянин не смог совершить незаконное путешествие на Эльфдом. Сейчас, близко к полуночи, они должны были стоять у ограды, вылавливая последних нелегалов и отправляя их обратно, поскольку во время Пуска у этих отчаянных появлялся шанс... Шесть кварталов от Края и всего пять минут до Пуска отгоняли все страхи. Но перед Тинкер стояли три огромных мужика, все трое размером с Натана Черновского, что не слишком характерно для людей. Самый большой, кажется, командовал группой. Он взял паспорт Тинкер, но закрыл его, едва взглянув на фотографию, а потом на девушку. Но документ не вернул. Тинкер заметила, что он держал в руке и паспорт Масленки. Потом командир обратился к меньшему из троих, впрочем, тот был лишь относительно меньше. - Проверь трейлер. Посмотри, права ли наша маленькая птичка. Добудь машину. - Это относилось ко второму пограничнику. Тот мгновенно скрылся в ночи. - Когда это произойдет, я хочу оказаться где-нибудь подальше. Отправленный на проверку пограничник схватился за дверную раму и забрался в трейлер, едва втиснувшись в дверь. Он принюхивался, словно охотничий пес. - Воняет как на скотобойне. - Мы перевозим раненого эльфа. - Тинкер отступила вглубь, чтобы ему не удалось схватить ее. - Мы доставим его в хоспис, как только произойдет Пуск. Его покусали варги. Он потерял много крови. Вот откуда этот запах. - Она шевельнула крыльями носа, пытаясь установить, действительно так ли сильно тянет кровью, и уловила совсем другой запах. Дыма и сандала. Пограничник увидел Ветроволка. Глаза его сузились, и он заржал, словно лошадь. - Эльф тут, - рявкнул он главному. - Валяется тут как мертвый. Легкая добыча. - Прикончи всех. Только тихо. - Замечательный приказ! Тинкер выхватила пистолет и встала между пограничником и Ветроволком. - Не смей его трогать! Шевельнешься, и я тебя пристрелю! Прочь! Убирайся отсюда! Тот изумленно молчал. - Т-Т-Тинк, - прошелестел Масленка, заводя мотор, - не знаю, что ты там делаешь, но лучше поторопись! Тот парень снаружи только что вызвал подкрепление в машине без номеров. Забравшийся в трейлер пограничник двинулся в сторону Тинкер, и она, как обещала, выстрелила - предупреждая, выше его плеча. Но он отпрянул назад, словно пуля задела его. - А ну, выходи! - Тинкер старалась говорить твердым голосом. - Это твой последний шанс. Вон! К ее удивлению, пограничник вывалился из трейлера, почти упав на командира, и они поспешно ретировались. Никогда еще Тинкер не чувствовала себя такой великаншей. Захлопнув дверь, она заперла ее на засов и побежала через весь трейлер, крича: - Гони, Масленка, гони! Тягач взревел и рванул вперед. - Тинк! Не думаю, что у меня получится! Меня подрезает какая-то машина! Эх, твою мать! Черный седан, который сначала шел сзади, обошел их слева и теперь поворачивал направо, собираясь преградить им путь. Масленка уже начал тормозить, когда Тинкер ударила по окну, проскользнула в кабину, свалившись прямо ему на колени, и наступила своей ногой на его. - Не останавливайся! - кричала она. - Гони! Чертыхаясь, Масленка схватился за сцепление и включил вторую скорость. - Следи за машиной! - Слежу! - завопила, вбивая педаль газа в пол, Тинкер. Тягач рванул вперед, задел седан за правый бампер и отбросил его в сторону. Удар сотряс тягач, но потом он выправился и с ревом устремился вперед. Они мчались по боковой улице, и теперь им следовало повернуть на Центральную авеню. Но скорость была слишком велика, и Тинкер не могла управлять машиной в одиночку. - Помоги мне повернуть! Вдвоем крутанув тяжелый руль, они начали резко выворачивать направо, на Центральную авеню. На другой стороне перекрестка стоял дорожный знак «Стой!» Тягач наехал на обочину, сбил знак и продолжал поворот. - Это был знак «Стой!», Тинк! - пожаловался Масленка. - Да! Был! - прорычала она. - Заткнись, а? Я зверски устала и не хочу слушать твое нытье. А седан оказался весьма прочным и настырным. Он опять показался сзади, без передней панели и с торчащим шасси. Тягач шел на второй скорости. - Гони! - вопила Тинкер, поминутно нажимая на газ. Масленка включил третью скорость. Седан улучил момент и юркнул вперед, снова их подрезая. - А пошли они! - зарычала Тинк и пихнула Масленку в бок локтем, когда он принялся поворачивать руль. Она надавила на газ, и тягач скакнул прямо на седан. - Подавитесь! Ей ли, выросшей на свалке автомобилей, не знать силу машины, которой она теперь управляла? Тягач, близкий родственник бульдозера, был достаточно тяжел для того, чтобы перевозить более десяти тонн, и снабжен двигателем в 250 лошадиных сил. От удара седан завертелся волчком... Узкая полоса ничейной земли Края была теперь всего лишь в одном квартале от них. Перед ней высился проволочный забор, за которым во всем великолепии вставал земной Окленд. - Как! Разве еще не Пуск? - Через две минуты, - сказал Масленка. - Проклятье! - Тинкер ударила по тормозам. Большая машина оказала ей более мощное сопротивление, чем тогда, когда она ударила седан. От резкого торможения их отбросило по сторонам кабины. «Слава богу, болты на трейлере крепкие!» - подумала Тинкер. Масленка завопил и взялся за рычаг прежде, чем тягач замер. - Что будем делать?! К ним уже со всех сторон бежали пограничники, решившие перехватить их, как только тягач остановится. Сзади опять показался неуемный седан. - Гони! - приказала Тинкер. - Гнать куда? - Назад! - Она махнула рукой в обратную сторону. - Давай! Они дали задний ход, набирая скорость. В боковое зеркало Тинкер заметила, что седан на этот раз не стал подрезать. Тягач прошел в нескольких дюймах от бампера седана. Опять начнется погоня? Нет, те, в седане, казалось, сами не знают, что теперь делать. - Минута, - спокойно заметил Масленка. Квартал. Два. Четыре. Тут Тинкер сказала: - Хватит. Останови. Они переключились на первую скорость. Сели, упершись ногами во все педали. И вот издалека, так слабо, что Тинкер едва услышала его сквозь гул мотора, раздался звон колоколов собора Св. Павла. - Вот и он. - Масленка перевел дыхание. - Надо не терять надежды, - сказала Тинкер. Пустота. Странное чувство падения без движения. Все уличные фонари погасли, и только свет фар их машины прорезал темноту. Проволочный забор и Окленд исчезли. Их место заняли первобытные леса Эльфдома и эльфийские анклавы, очерчивающие границу. Прямо над головой засверкало северное сияние, танцующее вдоль изогнутой завесы ворот. - Вперед! - И Тинкер надавила на педаль. Ворота оставались закрытыми. Пограничники, собравшиеся посмотреть на ее дикое вождение, разбежались, кроме одного дурака, призывавшего ее остановиться. Тинкер нажала на сирену, заявив таким образом о своем намерении прорваться. Вышеупомянутый дурак понял предупреждение и отскочил. Ворота были деревянными и поэтому с треском разлетелись от удара машины. Промчавшись мимо высоких каменных стен анклавов, они углубились в темный лес. Тинкер приходилось и раньше ездить по этой дороге, и она знала, что это - прямой путь. Дороги на Эльфдоме были, как правило, вымощены ровной плиткой и следовали вдоль покрытых травой подземных линий силы. В отличие от земных шоссе, с несколькими полосами движения и широкими обочинами, они больше напоминали картинговые дорожки. Ветви деревьев царапали крышу трейлера и вполне могли сорвать зеркала. Тинкер села посвободнее. - Пойди-ка посмотри, как там Ветроволк. Я не привязала его. Масленка проскользнул за ее спиной в окошко. Потом крикнул: - С ним все в порядке. А за нами погоня.

* * *

Боковые зеркала отражали свет фар ближайшего автомобиля, почти ослепляя Тинкер. - Я их вижу. - Мы в полной жопе, Тинк. - Знаю. - Она решила не поддаваться унынию. - Поволнуюсь потом, когда все закончится. Хоспис находился в двух милях от Края. К счастью, дорога была слишком узкой для машин ЗМА, пытавшихся их остановить. Наконец Тинкер сбавила скорость и повернула на парковку хосписа, развернула тягач платформой вперед и подвела его аккурат к дверям больницы. Вокруг машины, и с боков, и со стороны кабины, словно мошкара, закружились автомобили ЗМА. Мгновение спустя люди ЗМА облепили тягач и показались в окнах с оружием в руках. Тинкер подняла руки. Ударив ее с полицейской бесцеремонностью, они открыли дверь. - У меня здесь раненый эльф, - начала было она, но закончить пришлось удивленным вскриком, потому что в этот момент ее вытащили из сиденья. - Тинкер! - закричал сзади Масленка. - У меня там раненый эльф, - повторила она. Но они заставили ее встать лицом к горячему капоту и скрутили ей руки за спиной. Раненая кисть полыхнула болью. Она не смогла сдержать крик. - Тинкер! - Масленка распахнул заднюю дверь и спрыгнул на землю сам. Тут же его швырнули к капоту рядом с нею. - Она ранена! - крикнул он. - Обращайтесь с ней бережно! Среди тех, кто окружил их, были и эльфы. Тинкер услышала быстрый перебрех по-эльфийски. Один из пограничников, обыскивая ее, придавил ее своим весом. - У нее на плече кобура! - закричал он своим, предупреждая. - Где-то должен быть и пистолет. Пушка! Где она ее обронила? Пропала куда-то в круговороте событий. Он залез в карман ее штанов и стал вываливать содержимое на высокий капот. - Проклятье! Да здесь целое хозяйство! - Мы не сделали ничего плохого, просто защищали своего пациента, - сказала Тинкер, пытаясь повернуться лицом. - Заткнись, хулиганка! - Он толкнул ее в спину и снова развернул лицом к капоту. - Оставьте ее в покое! - кричал Масленка. Пограничник повернулся к нему, подняв дубинку. Протестуя, Тинкер закричала. И вдруг наступила тишина. Один из эльфов рукой перехватил дубинку, а за ним подошли и окружили их другие эльфы, вооруженные и рассерженные. - Им не будет причинен вред, - сказал эльф на разговорном эльфийском. - Волк, Который Правит взял их под свою защиту. - Нэканаин, - сказал мистер Дубинка, выговорив это слово как зазубренное. - Не понимаю. - Они доставили сюда Волка, Который Правит, чтобы здесь о нем позаботились, - разъяснил эльф на разговорном эльфийском. - Он просил меня защитить молодых людей. Я не позволю причинить им вред. - Что он говорит? - спросил мистер Дубинка стоявшую рядом женщину. - Он говорит: «Руки прочь от детей, а то мы расквасим тебе морду». Сними с них наручники.

* * *

Вскоре стало очевидно, что вооруженные эльфы делились на две группы. Охранники хосписа, представители касты лэдин, в сшитой по эльфийской моде форме защитного, зелено-коричневого цвета, с луками и магическими стрелами сновали между людьми из ЗМА и личными стражами Ветроволка, сплошь принадлежавшими к более высокой касте секаша. Эти были вооружены до зубов и очень раздражены. Кажется, секаша унижали даже врачей хосписа, которые боялись сделать хоть одно неосторожное движение, когда перекладывали Ветроволка с рабочего стола на носилки и затем на руках переносили его в здание. Пока целители и секаша занимались транспортировкой раненого эльфа, двоюродных брата и сестру держали поодаль... К этому времени новость о людях, доставивших в хоспис Ветроволка, достигла анклавов, протянувшихся вдоль Края с Эльфдомской стороны. На парковке собралось множество эльфов, прибывающих со всех сторон из темноты. Им приходилось довольствоваться зрелищем и слухами, поскольку никто из властей предержащих не обращал на эту толпу ни малейшего внимания. Лишь одна эльфийка удостоилась чести быть замеченной: она выплыла из леса, словно блуждающий огонек. Восхитительная красавица тут же заставила Тинкер остро осознать, насколько сама она низкоросла, грязна и неопрятна в сравнении с этой незнакомкой. Явно принадлежащая к высокой касте эльфийка пересекла парковку и остановила одного из охранников хосписа прикосновением сияющей руки. Вдвоем они создали заслон, который помешал Тинкер и Масленке войти в хоспис вместе с сопровождавшими их людьми и эльфами. - Волк, Который Правит нашелся? - спросила эльфийка на высоком эльфийском языке. Охранник низко поклонился и торопливо защебетал на том же наречии, которого Тинкер не понимала (она всегда считала, что этот наиболее формальный из эльфийских языков слишком утомителен и претенциозен, чтобы учиться свободному владению им). Она уловила, однако, имя эльфийки: Сэтато-Фоаэли-ба-Таэли. Приблизительно его можно было перевести как Воробей, Поднятый Ветром, хотя слово «сэтато» скорее означало не «поднятый», а «взмывающий ввысь» или «парящий». Поскольку красавица явно не относилась к тем эльфам, что берут себе человеческие псевдонимы, ее, вероятно, называют просто Воробьем. Или Воробьихой. А чуть позже, как будто попутного урона, вызванного красотой Воробьихи, было недостаточно, охранник мотнул головой в сторону двоюродных брата и сестры, указывая на спасителей-людей. Эльфийка обратила на них полный удивления взгляд. Вся, от кончиков длинных, ниспадающих до колен, перевитых лентами и цветами волос, столь светлых, что они казались серебряными, до сильных стройных ног, на которые опиралось точеное гибкое тело, закутанное в мягко отсвечивающие нарядные шелка бледно-зеленого цвета, она была истинным совершенством, принявшим форму гуманоида. - Эти двое леших? - послышался мягкий музыкальный смех. Глаза глубокого изумрудного света внимательно взглянули на молодых людей. Охранник щелкнул языком, что является эльфийским эквивалентом пожимания плечами, и добавил пару слов о том, что Ветроволк взял дикарей под защиту. - Да, конечно. - Воробьиха, в свою очередь, щелкнула языком, блеснув ровными жемчужными зубками, и удалилась.

* * *

Несколько минут спустя кузены сидели в приемной с кружками горячего чаю. Их охранял смешанный человеческо-эльфийский караул. Масленка дрожал, отходя от пережитого стресса, а Тинкер выглядела на удивление спокойной. Она воспользовалась передышкой, чтобы подумать. В самом деле, они сделали это! Не дали Ветроволку умереть в течение всего Дня Выключения и доставили его в безопасное место. Но почему из всего Питтсбурга он решил укрыться на ее свалке? Это просто глупое совпадение или же его привел связывающий их долг жизни? И что теперь? Неужели он опять исчезнет - до следующего чудовища и до следующей смертельной схватки? Тинкер коснулась нагрудного кармана: заклятие оказалось на месте. Останься она наедине с Ветроволком, и вот она - последняя возможность аннулировать долг жизни. Но разве она хочет порвать эту связь - даже если бы ее действия не принесли ему вреда? И Тинкер горько посмеялась над собой: что знает она об эльфе, кроме того, что он высокомерен? Храбр. Альтруистичен. Благороден. Красив. Способен сохранять разум и выдержку, даже испытывая невероятную боль, находясь на пороге смерти. А еще - возможно - он великий любовник. Дверь распахнулась, и вошел какой-то человек. Его манера двигаться сообщала всем и каждому: «Я тут главный!» И он легко мог бы сойти за эльфа. Высокий, холеный, с длинными светлыми волосами, заплетенными в косу, стильно одетый, начиная с пестрого шелкового плаща и кончая высокими начищенными сапогами. Он пронзил взглядом съежившихся на диванчике кузенов, внимательно изучая их. Потом с шумным вздохом взглянул на свой электронный блокнот. - Кто из вас Масленка, а кто - Тинкер? - Понятно, что Тинкер - это я, а он - Масленка. Человек пересек комнату и стал перед ними, возвышаясь, словно башня. - Брат и сестра? - Двоюродные, - ответила Тинкер. - Я - Мейнард. Он мог не продолжать. Все знали, кто такой директор Дерек Мейнард, глава ЗМА. В Питтсбурге фраза «Я - Мейнард» означала «Я - Бог». Масленка застонал и еще больше вдавился в диван. - Вам крупно повезло! Эльфы считают, что цель оправдывает средства, если при этом сохранена честь. Нам сообщили, что двор был бы очень недоволен, если бы мы применили к вам санкции. - Его «мы» прозвучало почти по-королевски. - Так что вопрос заключается в том, что именно должны мы вам простить? Являетесь ли вы гражданами, или мы должны выдать вам документы? Принадлежит ли машина вам, или вы ее украли? - Мы граждане, - ответил Масленка, - но нам надо вернуть наши паспорта. Ваши люди их нам не отдали. - Мы не сделали ничего плохого, - продолжила Тинкер, - пока ваши люди не напали на нас. Мейнард посмотрел на нее прищурясь: - Это было до или после того, как вы сломали ворота? - Мы ждали Пуска примерно в миле от ворот, когда они ворвались в трейлер, - объяснила Тинкер. - Они хотели убить Ветроволка. У меня был его пистолет, и я выгнала их из трейлера. А потом мы сломали ворота. Мейнард так и впился в Тинкер взглядом, однако выражение его лица по-прежнему оставалось непроницаемым. - Откуда вы знаете, что они хотели убить Ветроволка? - Тот, что залез в трейлер, назвал Ветроволка «сидящей уткой» или что-то в этом роде. - «Легкой добычей», - поправил Масленка, имитируя низкий грубый голос. - Он сказал: «Он здесь. Легкая добыча». И тогда другой приказал: «Прикончи их всех, тихо». Они хотели убить нас всех. - Ага, свидетелей-то не было, - подтвердила Тинкер. - А почему вы решили, что вас остановили люди ЗМА? - Они были в форме пограничников и спросили у нас документы. - Важно, чтобы вы поняли. - Мейнард опустился на колено, стремясь оказаться на одном уровне с кузенами. - ЗМА не пыталось убить лорда Ветроволка. - Но они были такие громадные. Вряд ли они смогли бы носить украденную форму, - возразила Тинкер. - Они намного выше вас и гораздо более мускулистые. - Нам еще предстоит узнать, были ли они и вправду людьми ЗМА или нет. Если да, то они действовали не по моему приказу. И очень важно, чтобы не распространились слухи об обратном. Моя санкция на убийство лорда Ветроволка означала бы войну. Возможно, война - недостаточно сильное слово. Это был бы геноцид. Эльфы очистили бы Эльфдом от людей. Отдавал ли глава ЗМА такой приказ? Тинкер подумала: а что она знает об этом человеке? О Мейнарде поговаривали разное, иногда даже оскорбительное. В то же время еще никто не называл его тупым, а уж посылать людей в униформе было бы верхом тупости. - Хорошо, - сказала она. - Не беспокойтесь. Итак, мы не получим назад свои паспорта. - Мы получили информацию, что на Ветроволка и его телохранителя перед самым Выключением напали варги. Телохранитель был убит, а сам он исчез. Мы не знали, где он: в городе или на Эльфдоме. Мы надеялись, что на Эльфдоме. Но, увы... А как он оказался у вас? - Твари, похожие на варгов, загнали его на территорию нашей свалки вчера, в полночь. Я была там одна. А звери оказались временными магическими конструкциями, и мне удалось разрушить их электромагнитом. Они вернулись в изначальное состояние, превратились в маленьких собачек, и Ветроволк застрелил их. - И вы ухаживали за ним все двадцать четыре часа? Тинкер объяснила, что Джонни отказался лечить Ветроволка и поэтому им пришлось вести эльфийского аристократа в обсерваторию. Мейнард мягко ругнулся: - И никто не догадался позвонить в ЗМА? - Нет, - признала Тинкер. - А что бы вы могли сделать? - Наши больницы не берутся лечить эльфов, поскольку представители этой расы боятся, что мы возьмем анализы крови для изучения их генетики и используем это для составления заклятий и создания бактериологического оружия. Вы отвезли члена королевской семьи, израненного и беспомощного, в скопище ученых! Вы представляли себе, что это может означать для нашего мирного Договора? - Мы объяснили ему, что другого выбора нет. Он с этим согласился, - сказала Тинкер. - Кроме того, мы дали ему честное слово. Анализов никто не брал. - Вы знаете это наверняка? Вы были с ним каждую секунду? - Когда меня не было рядом, с ним находились или Масленка, или Лейн. Мы не оставляли его одного. - Кто это Лейн? - Доктор Лейн Шанске. Она ксенобиолог. Она оказала Ветроволку первую помощь. Но сначала он спросил ее, знает ли она условия Договора и клянется ли им следовать. Масленка кивнул: - Тинкер поручилась за Лейн, и Ветроволк сказал, что для него этого вполне достаточно. Мейнард с удивлением взглянул на Тинкер: - Он доверил тебе поручиться за кого-то? Тинкер пожала плечами. - Наверно. Я спасла ему жизнь. Он спас жизнь мне. Он защитил мою честь. Я помогла заштопать его. Я грела его своим телом. Эти двадцать четыре часа были настоящим адом, понимаете? - Понимаю. Мейнард не отрывал от Тинкер взгляда, но она не могла понять его выражения. - Мы свободны и у ЗМА нет к нам претензий? - наконец спросила она. Мейнард вздохнул: - Я просил бы вас описать как можно лучше тех, кто остановил тягач. Сейчас я пришлю кого-нибудь составить словесный портрет. Знаю, вам пришлось несладко, но нам нужно прищучить тех типов. Мейнард не дал им возможности сказать «нет». Он встал и направился к одному из охранников - отдавать дальнейшие распоряжения. - Если Ветроволк вне опасности, могу я с ним попрощаться? - спросила Тинкер. - Я передам вашу просьбу его охране, - ответил Мейнард. - Они сами решат. С этими словами он вышел из комнаты, явно собираясь начать розыск таинственных убийц. Сестра и брат опять были предоставлены самим себе под неусыпным оком смешанного караула.

* * *

Явился офицер полиции с мини-компьютером. Они составили словесные портреты трех громил. Оказалось, что Масленка лучше запомнил их лица, чем Тинкер, хотя она и провела с ними больше времени. Потом им вручили бланки для получения новых документов взамен утраченных. Когда с этим было покончено, вошел эльф и что-то объявил на быстром высоком эльфийском наречии. - Ветроволк спит, - перевел Масленка Тинкер. В свое время ему хватило терпения выучить высокий язык. - Он велел передать, что «наши желания встретятся». - Могу я его увидеть? - спросила Тинкер эльфа, заслужив удивленный взгляд Масленки поверх кружки с чаем. - Батья? - спросил эльф. Тинкер встала и отвесила формальный поклон. - Шия. Аум гэйато. Представитель личной охраны Ветроволка поклонился в ответ и повел ее к двери, по обеим сторонам которой стояли изумительно красивые эльфы, элегантно держа в руках мечи и автоматы. Она шла между ними, опустив голову и чувствуя себя неряшливой и беспородной, как дворняжка. Да, целительная магия серьезно поработала над Ветроволком. Все его раны превратились в едва заметные шрамы. Он спал глубоким сном, и его дыхание было ровным и легким. В общем, эльф выглядел теперь куда лучше, чем его спасительница. Тинкер достала из кармана лист контурной бумаги, развернула его и посмотрела на глиф. Теперь или никогда. Могла ли она действительно склониться над доверчиво распростертым телом и приложить глиф? Произнести заклинание и надеяться на лучшее? Сыграть в магическую русскую рулетку с его жизнью? Внезапно она словно ощутила в руке рукоять его пистолета и вздрогнула от мысли, что приставляет стальное дуло к виску Ветроволка. Никогда. Она выбросила листок в мусорную корзину, стоявшую рядом с кроватью. Какой бы невезучей она ни была, но лучше верить в то, что Ветроволк переживет ее на много веков, чем рисковать его жизнью. Поднявшись на цыпочки, она запечатлела на прохладных, чуть суховатых губах Ветроволка прощальный поцелуй. Может быть, еще через пять лет какое-нибудь чудовище снова загонит эльфа в ее жизнь. Странно, но все это время она будет по нему скучать.

Глава 2
ПЕРЕД ОЧАМИ БОГА

Время, казалось, ползло. Заря только начала разгораться, когда Масленка и Тинкер вышли из здания больницы. Кто-то отогнал тягач от входа и запер его. Нужно было отыскать ключи. Когда же им удалось забраться в машину, оказалось, что прорыв через границу стоил им полного бака горючего. Масленка вытащил канистру и пошел искать газолин. Усталая, как черт, Тинкер заперлась в трейлере и, скинув с себя одежду, которую носила весь этот долгий день, натянула чистые трусики и свежую ховербайкерскую футболку. Свернувшись калачиком на том столе, где еще недавно лежал Ветроволк, она попыталась заснуть. Ее левая рука, разодранная зубами зверя, страшно болела, но она чувствовала себя слишком усталой и потому не стала проверять, что творится под повязкой, которую наложил Джонни. Да и что смотреть: все бинты из аптечки первой помощи ушли на Ветроволка. Уже засыпая, она вспомнила: Джонни говорил, что ей придется обратиться в больницу. Когда Масленка вернется, он отвезет ее в «Мерси». Ее разбудил стук в дверь трейлера. Тинкер совершенно замерзла и едва не свалилась со стола от слабости. Падая, она попыталась удержаться левой рукой и закричала от боли. Потом свернулась калачиком вокруг больной руки, нянча ее и ругаясь. Тот, кто стоял за дверью, стучать перестал. Вдруг платформу как-то странно шатнуло, и Тинкер вскрикнула от удивления: непонятная сила потянула ее одновременно вверх и назад. Это Ветроволк подхватил ее и усадил на рабочем столе. - Ветроволк! - заморгала она, смущенная его появлением. Но потом поняла, что он, наверное, открыл дверь кабины тягача и перелез в трейлер через вентиляционный люк. - Что вы тут делаете? - Для чего это? - Он держал в руке то самое заклятие, которое она выбросила в мусор. - Тулу сказала мне, что я должна наложить это заклятие, когда заплачу долг. - Долг? - Вы наложили на меня долг жизни, когда мы воевали с завром... Пять лет назад. Эльф уставился в потолок и подумал с минуту. - Так ты - тот бесстрашный маленький дикарь с кривой металлической палкой? Тот, что выколол завру глаз, когда я был почти без сознания? «Он был почти без сознания?» - Ну да. Я схватила кусок обода колеса. - Ты была мальчиком. Она покачала головой. - Я - девочка! Мне было всего тринадцать. Обычный ребенок... Он холодно рассмеялся. - А сейчас ты не ребенок? - Он смял контурную бумагу и отбросил ее в сторону. - И кто же сказал тебе об этом долге? - Тулу. Я показала ей заклятие, которое вы наложили на меня, и спросила, что это. Она сказала, что, если вы умрете, мое тело сгниет вместе с вашим. Он спокойно продолжал: - Так это единственная причина, по которой ты спасла меня? Она махнула здоровой рукой, словно отгоняя вопрос. - Это просто делало ситуацию еще более страшной, вот и все. Чтобы напугать меня до смерти, вполне хватало и Фу-псов. А тут мне еще приходилось постоянно думать об этой маленькой проблемке, от которой мороз по коже. Я не могла поступить иначе, но зато теперь мы равны. - Мы не равны. - Что? Посмотрите, я спасла вас! Я рисковала жизнью, руку себе покалечила. - Она подняла руку, показывая ему перевязку. - Дом свой сломала, чтобы вас повезти в этом драндулете. Мы разрушили в саду Лейн все клумбы, погубили цветы, ям во дворе понаделали своим тягачом, и я даже обещала ей отправиться в колледж - только чтобы утешить ее! Я угрожала пистолетом пограничникам, которые, впрочем, оказались не пограничниками, но это к делу не относится. Все для спасения вашей жизни! Вы бы уже давно померли! Если бы я не помогла вам сражаться с паскудными Фу-псами, а потом не перетащила ваш тощий эльфийский зад на эту сторону Края, вы уже давно отправились бы к своим предкам, и не один раз! Он выхватил нож, отчего Тинкер вскрикнула и отскочила назад. Вспышка света на серебряном лезвии - и бинты были разрезаны. «Не спорь с эльфом! Да, сэр. Нет, сэр. Или убирайся прочь с его пути!» Он взглянул на израненную руку, а потом вдруг порывисто притянул к себе голову Тинкер. Его губы коснулись ее лба в том же месте, где когда-то давным-давно он нарисовал тот символ. «Что за черт? Что это значит?» Ветроволк подошел к двери и отворил ее. А потом вернулся и поднял девушку на руки как ребенка. Тинкер запищала: - Что вы делаете, черт побери? Опустите меня! - Нет. Он вынес ее из трейлера и зашагал в сторону хосписа. К нему тут же бросилось несколько эльфов, низко кланяясь и тараторя на высокоэльфийском. Ветроволк, не удостаивая их взглядом, отдавал короткие распоряжения, которые всегда встречали быстрый поклон и послушное: «Шия, зэ дому». Ветроволк внес Тинкер в здание и двинулся по бесконечному лабиринту коридоров. Вокруг продолжал бушевать шторм высокой эльфийской речи, слишком быстрой для того, чтобы девушка могла хоть что-нибудь понять. - Пожалуйста, говорите медленнее, пожалуйста! Она ненавидела высокий эльфийский язык за его нарочитую вежливость. Но сколько ни просила она говорить медленней, на нее никто не обращал внимания. Наконец Ветроволк зашел в маленькую, типичную для хосписа комнатку. Пол теплого синего цвета, стены - желто-медовые, свет мягко льется откуда-то с потолка. Ветроволк положил Тинкер на высокую кровать. Ее изголовье из светлой березы выглядело настоящим произведением искусства, но, несомненно, служило той же самой цели, что и утилитарная конструкция в любой человеческой больнице. Тинкер села, бранясь на смеси разговорного эльфийского и английского. - Ответьте же мне, черт побери! Что вы себе позволяете? Среброволосая эльфийка достала из березового шкафчика какую-то банку и передала Ветроволку. Тот открутил широкую крышку. Внутри оказался большой золотой цветок. - Нюхай! - скомандовал Ветроволк. Тинкер осторожно понюхала. Запах напомнил жимолость, с ее теплым усыпляющим ароматом, с мягким жужжанием пчел и покачиванием зеленых ветвей; летний ветерок, голубое небо, нежные, сверкающие белизной облака, пушистые и мягкие; дрема, наваливающаяся, вздымающаяся, легкая, как дымка, и острая, словно лезвие... Тинкер поняла, что откидывается назад, и подскочила. Раненой рукой попыталась отодвинуть цветок. Балансируя на пороге сна, она не отдавала себе отчета, к чему это может привести, и от вспышки боли заскулила как щенок. Ветроволк подхватил ее голову сзади и, крепко обняв правой рукой, левой поднес цветок к самому ее носу. - Просто вдыхай. Но она сопротивлялась, не понимая, что именно происходит, и не желая утратить над собой контроль. Почувствовав на лице сладкие шелковые лепестки, Тинкер ударила своего недавнего подопечного. Причем метила в пах, но он повернулся, и удар пришелся на бедро. - Не воюй, маленькая дикарка! - Зажав подбородок Тинкер большим пальцем и мизинцем так, что ее лицо оказалось словно в тисках, Ветроволк удерживал цветок остальными пальцами. Потом, отпустив ее голову, он перехватил запястья, заставив девушку лечь на спину, пришпилив ее к постели. - А то будет больно. Тинкер задержала дыхание и рванулась, стараясь попасть в цель ногой. Тогда Ветроволк просто навалился на нижнюю часть ее тела всем своим весом. Тинкер прекратила сопротивление и сделала вдох. И теплая сладость, нагоняющая сон так же, как чистые простыни на мягкой, как перышки, постели в комнате, наполненной утренним солнцем, белым светом, проникающим сквозь тонкие занавески, и ветром, доносящимся из сада сквозь открытое окно, охватила ее... Эльфийка пересекла комнату, заливаясь музыкальным смехом - так смеяться умеют только эльфы, - держа в руке серебряный нож. Воздух вокруг стал ослепительно белым. И все впечатления потонули в нем, теплом и текучем, словно мед, и таком же сладком...

* * *

Фу-псы гнались за Тинкер в кошмарных снах. Только они менялись. Иногда это были огромные кошки. Иногда - громадные собаки. В другой раз - китайские драконы, скользившие по свалке, словно гигантские ядовитые змеи. Тинкер бежала, но ноги не слушались ее, словно она двигалась по пояс в густой грязи. Но внезапно этот сон сменился другим: Ветроволк баюкал ее, и его руки были теплыми и мягкими, как у дедушки. Его голос ласковым шепотом лился ей в ухо. - Фу-псы! Фу-псы! - задыхаясь, кричала она, дико оглядываясь кругом. Но в той комнате, где она спала, не обнаруживалось ничего более опасного, чем тени, которые отбрасывали стул рядом с кроватью, низкий столик с кувшином воды и стаканами. - Все они сдохли, - бормотал Ветроволк, гладя ее по голове, и она откидывалась назад на подушку. Она прижималась к нему, потому что сон опять уносил ее к страшным чудовищам на свалке, и очертания комнаты превращались в горы металла. - Не уходи! - Не уйду. Она заставляла себя сфокусироваться на Ветроволке. Ей показалось, что она слышит звук, похожий на скольжение чешуи по стали, и Тинкер тихонько заскулила, цепляясь за его волосы. - Успокойся. Ты в безопасности, - спокойно говорил Ветроволк. - Я не дам тебя в обиду. «Подумай о Ветроволке». Ее пальцы пробежали по его волосам, нашли уши и принялись исследовать их очертания. Она изучала их форму и текстуру, ощущала легкую податливость хряща, мягкость мочки и замысловатый изгиб внутренней части... Спустя несколько минут эльф тихо застонал и остановил ее любопытную руку. Поднеся ее ко рту, принялся целовать кончики пальцев, потом ладонь, а затем пробежал легким как перышко языком до той точки на запястье, где прощупывался пульс. Кто бы мог подумать, что это так приятно? Когда-нибудь надо будет повторить это наяву. Тинкер смотрела на него, и красота его глаз снова ошеломляла ее. - Кажется, я никогда не видела ничего синее. Может, кобальт? - Синее моих глаз? - Ну да. Он торжественно изучил ее лицо, а потом произнес: - А у твоих глаз цвет лакированного ореха. - Это хорошо? В этом сне Ветроволк смотрел на нее с необычайной нежностью. - Твои глаза теплые, земные, в них достаточно силы, чтобы противостоять любой напасти. - О! Но они тебе нравятся? - Ты мне нравишься вся. На тебя приятно смотреть. Теперь стало понятно, что это сон. - Ну конечно, с такими волосами и с таким носом! - И она два раза ущипнула себя за кончик носа. Забавно! Нос словно онемел, как это случалось, когда она напивалась. Вот у Ветроволка, конечно, нос - само совершенство. Она пробежала пальчиками по линии его носа. Ну конечно. - У тебя чудесные волосы, - сказал Ветроволк мечтательно. - Ты что? - Они очень чистые. - А я думала, что эльфам нравятся длинные волосы. - Она подергала за короткий локон, стремясь показать, что он какой угодно, но только не длинный. - В функциональности бывает такая красота, перед которой бледнеет мода. В нашем случае традиционное оттеснило модное и стало чем-то почти геологическим. Она обдумывала это несколько минут, прежде чем поняла, что он говорит о традиции, обретшей прочность камня. - Как-то скучно звучит. - Да. Вероятно, нехватка смелости или недостаток творческого воображения - то, чего, в отличие от тебя, так недостает нашим женщинам, - определяют стандартную длину волос у эльфов. - В отличие от меня? - Ты самая храбрая женщина, которую я когда-либо встречал, и в то же время самая умная. - Я храбрая? Когда? - Бесстрашная. Тинкер фыркнула. - О нет! Я так часто пугалась за последние несколько... - Сколько времени прошло с тех пор, как Ветроволк перемахнул через забор, нарушив ее упорядоченную жизнь? - Несколько дней. - По крайней мере, ей казалось, что дней. Она ясно помнила целых две ночи, но вот приемы пищи и периоды сна совсем не проясняли картины. - Я просто делала то, что нужно было делать. - Это и есть настоящая смелость. Как ты правильно заметила, без тебя я бы умер, и не один раз. И могу высказать предположение, что из всего населения Питтсбурга, включая и людей, и эльфов, лишь у тебя нашлись ум и сила духа, позволившие сохранить мне жизнь. Это был такой причудливый сон. Очертания комнаты то проявлялись, то размывались, а Тинкер чувствовала себя легкой и бодрой. Она словно опьянела, правда, обычно в таком состоянии ее руки и ноги наливались тяжестью и движения становились неуклюжими. Теперь же ловкие пальцы проворно продолжали исследование удивительно любопытного объекта - Ветроволка. Его пальцы оказались длинными и тонкими, и ногти на них были самыми чистыми из всех виденных ею прежде. Конечно, все знакомые Тинкер проводили добрую часть времени за работой и пачкали руки в грязи или в машинной смазке. Под свободной шелковой рубашкой цвета мха на плече эльфа остались лишь еле заметные серебристые шрамы от зверских укусов, нанесенных фу-псами. - Почему варги напали на тебя? Кто хотел твоей смерти? - Не знаю. У меня много врагов. Другие кланы завидуют монополии клана Ветра на Западные Земли, а внутри моего собственного клана многие считают меня опасным радикалом. Но эта затея - не простое политическое убийство. Это скорее смахивает на выходку безумца: выпустить чудовищ, убивающих все на своем пути. Не могу себе представить, чтобы кто-нибудь из моих врагов решил свести счеты таким трусливым способом. - Но кто-то же решил. - Да. Но кто - остается тайной. Кажется, Тинкер преодолела какой-то внутренний барьер. Обычно ей и в голову не приходило трогать кого-то, и давать отпор другим тоже приходилось редко. Быстрое дружеское объятие. Рукопожатие. Похлопывание по плечу. Как будто все носят невидимые щиты, укрывая под ними - от прочих - даже мысли. Тинкер никогда этого раньше не замечала, но теперь, притулившись к Ветроволку, почувствовала: щитов нет. Как при встрече вещества с антивеществом, их щиты аннигилировали друг друга. Она провела пальцем по его испещренному шрамами плечу. А потом, сама не зная, как это получилось, уткнулась лицом ему в шею и снова стала исследовать очертания его уха. Опомнившись, слегка отпрянула, удивляясь странному порыву: - Извини. - За что? Она попыталась придумать что-нибудь в ответ и замолчала в смущении. А потом и вовсе забыла, о чем думала. Эльф отнял ее руку, теребившую кончик его уха. - Больно? - спросила она. - Слишком приятно, чтобы позволить тебе продолжать. - Он легонько покусал ее запястье, и ей очень это понравилось. - Ты слишком чиста. К тому же ты сейчас - не совсем ты. - Кто же я? - Ты - Тинкер, но лишенная привычных средств самозащиты. Ты на грани сна и все еще полна сайджина. - Меня что, накачали? - И даже очень. Она проверила свои ощущения. Ох. Это многое объясняет. - Но зачем? - Я не хотел, чтобы ты потеряла руку. Она с удивлением взглянула на правую кисть - все нормально! Но Ветроволк нежно взял ее левую руку и показал ей сеточку розовых шрамов на ладони и антиинфекционные заклятия, приложенные к обеим сторонам кисти. Тинкер пошевелила пальцами, и рука отозвалась слабой болью где-то внутри. Не сразу, но всплыло смутное воспоминание о том, как Ветроволк несет ее на руках в хоспис. - О, спасибо тебе! - Она поцеловала его. Легкий целомудренный поцелуй - но получилось нечто большее. Неожиданно до нее дошло, что она лежит полупьяная и полуголая в одной постели с мужчиной. Сердце, как молоток, застучало в ее груди. - Как ты думаешь, ты сможешь сейчас спать? - спросил эльф, погладив ее по щеке. Что он имел в виду? «Спать» в смысле «переспать» или просто «спать»? К счастью, эльфийский точнее английского. - Сайджиата? Смогу ли заснуть? Он кивнул, посмотрев на нее вопросительно, словно иные возможности никогда не приходили ему в голову. Интересно, что эта секундная паника словно выжгла все мысли о чудовищах. - Да, думаю, что смогу.

* * *

Тинкер внезапно проснулась и резко села. Ей казалось, что голова у нее раздулась, словно шар, и наполнилась воздухом. Боль в левой руке ушла еще глубже и притупилась. Повернув голову, она увидела рядом с кроватью пустой стул. Ветроволк. На ночном столике рядом с кувшином с водой стояла ваза с цветами. Ваза была эльфийская: обманчиво простой изгиб стекла, массивное основание, истончающееся к волосяной толщины краю. Элегантность выше всяких похвал. А в вазе красовались черноглазые сюзанки. Тинкер догадалась, что они от ее двоюродного брата, а вазу принес кто-то из персонала хосписа. Как обычно, яркие дикие цветы вызвали у нее улыбку. У вазы стояла открытка, где аккуратным, сверхтщательным почерком Масленки (хотя и не без пятнышек машинного масла) было написано:
«Когда я вернулся с газом, мне сказали, что у тебя с рукой плохо и началось заражение и тебя поместили в больницу. Прости, что не осмотрел твою руку перед уходом. Я заглядывал пару минут назад, но ты спала. На ближайшие тридцать дней нам понадобится еда и горючее, и потому я вынужден отправиться за ними сейчас. Ужасно тяжело оставлять тебя одну. Вернусь так быстро, как только смогу. Поправляйся. Любящий тебя Орвилл».
Орвилл. Видимо, он и в самом деле сильно переживает, раз уж пользуется настоящим именем. Легкий стук в дверь, и вот сам бог Мейнард распахивает ее. - Проснулась? - Да. Интересно, что нужно богу от такого ничтожества, как она? - Я не мог соединить воедино тебя и того самого Тинкера, пока Ветроволк не рассказал мне, как много ты сделала, чтобы сохранить ему жизнь. Она пожала плечами: - Так всегда. Никому и в голову не приходит, что легендарный Тинкер может оказаться маленькой курносой девчонкой. Он не улыбнулся. Наверное, у бога нет чувства юмора. Она это часто подозревала. - Сколько тебе лет? Шестнадцать? Семнадцать? - Восемнадцать, с прошлого месяца. - Родители? Она начала немного волноваться. - Куда это пойдет? - Я хочу знать, с кем работаю. Она начала волноваться сильнее. - С каких это пор я с вами работаю? - С сегодняшнего дня. Есть одна неприятная загадка, которую надо решить, и ты вполне способна с нею справиться. Мне сказали, ты уже можешь покинуть больницу. Так и осталось неясным, что это было: настойчивая личная просьба или официальное требование. Определенно, она не испытывала ни малейшего желания работать с Мейнардом. Всесильный бог Питтсбурга мог превратить ее жизнь в ад. Теперь она уже взрослая, с законным паспортом, и прятать ей нечего. По крайней мере, она думает, что ей нечего прятать. - Ладно. Можно, я поищу свою одежду: интересно, куда они ее подевали? А потом вы расскажете мне о загадке. Одежда быстро нашлась, и, когда Мейнард осторожно удалился, Тинкер встала, чтобы переодеться. Под хлопчатобумажным халатом она была совершенно голая. Не снимая халата и поглядывая на дверь, которую бог не удосужился запереть, Тинкер надела трусы и лифчик. К счастью, никто не ворвался и не помешал ей. Потом натянула плотницкие штаны и, наконец, молниеносным движением скинув халат, скользнула в байкерскую рубашку. И, стоя спиной к двери, довольно долго застегивала ее. Ее одежда была вычищена и выстирана. Им удалось полностью удалить с широких джинсов пятна крови Ветроволка и найти замену нижней пуговице на спортивной рубашке. Пуговица оторвалась много недель назад, и Тинкер не знала, как ее заменить. Чистить одежду она могла. Но чинить умела только машины. Она влезла в свои ботинки со стальными носками и застегнула их. Потом прошлась по комнате, чувствуя, что теперь готова побеседовать с Мейнардом. Содержимое ее карманов было аккуратно разложено в элегантной коробочке розового дерева. Эльфы ее иногда поражали. Большинство людей, случись им пройтись по ее карманам, вероятно, просто выбросили бы большую часть их содержимого. Однако персонал хосписа не только почистил все старые и перепачканные машинным маслом болты и гайки, но и аккуратно рассортировал их и разложил по ранжиру на зеленой бархотке. Они выглядели теперь как серебряные драгоценности. Запасной, ручного изготовления проводок (внешне крайне грубый, но представляющий собой покрытое несколькими слоями изоляции чистое золото) был скручен спиралью и связан голубой шелковой лентой. Эльфы сохранили даже причудливую веточку, которую Тинкер сунула в карман накануне Дня Выключения. Кажется, это случилось когда-то в прошлом, а вовсе не два дня назад. Невероятная аккуратность эльфов хоть и порадовала Тинкер (например, она не смогла бы закончить три разных проекта без всяких винтиков и шпунтиков), но и удивлять не перестала. Очевидно, бессмертным не жалко тратить время на копание в мелких деталях чужой жизни. Сунув в карман свою эклектичную коллекцию, Тинкер отправилась в холл, где ее ждал Мейнард. Он повел ее на другую парковку, залитую солнцем и возвышающуюся над той, где раньше стояла ее машина. Теперь тягача не было. Должно быть, Масленка отвел его домой, на свалку. Взглянув на пустое место, где еще недавно стоял могучий, знакомый до винтика тягач, Тинкер тут же почувствовала себя ужасно одинокой и уязвимой. Стоя рядом с высоченным Мейнардом, лишенная любимых мощных игрушек-машин девушка ощущала себя ничтожеством ростом в пять футов. Натан был на несколько дюймов выше Мейнарда, но он относился к друзьям, и поэтому рядом с ним Тинкер не ощущала себя маломерком. Но Мейнард являл собой ЗМА. Дедушка Тинкер относился ко всем формам власти с большим подозрением, и потому внучка, хотя бы частично, унаследовала его неприязнь. После смерти деда, когда Тинк осталась сиротой и оказалась в городишке для беспризорных детей, ЗМА стало для нее настоящим пугалом. «Сейчас мне нечего бояться ЗМА». Целый год они с Масленкой перебивались кое-как и не высовывались, пока ему не исполнилось восемнадцать. В этом возрасте он смог зарегистрироваться в качестве главы домохозяйства, и они опять легализовались. Почти. Им приходилось жить в разных домах. Но в прошлом месяце и ей наконец исполнилось восемнадцать. Мейнард путешествовал стильно. Большой черный бронированный лимузин подъехал к обочине и остановился так, чтобы дверь пассажирского салона, открывшись, не задела будущих пассажиров, но ни на дюйм дальше. Мейнард жестом предложил Тинкер сесть первой. Она проскользнула в удобный салон с кондиционером. - Так что же родители? - спросил Мейнард, когда они выехали с хосписной парковки. - Мне восемнадцать, я взрослая, с легальными документами. - Она пыталась избежать продолжения родительской темы. Бог свидетель, это слишком сложная тема! - Я легальная гражданка: родилась и выросла в Питтсбурге. Единственная владелица Питтсбургской свалки. В прошлом году мой бизнес принес мне четверть миллиона долларов, с которых все налоги уплачены. - Твой двоюродный брат работает на тебя? - Ага. - Другие члены семьи? Она попыталась слукавить: - Может, я сэкономлю ваши усилия и выложу всю историю нашей семьи? - Я уже сказал, что хочу знать, с кем работаю. Подумав, Тинкер решила, что это означает «да». Не стоит больше блефовать с Мейнардом. - У моего деда было двое детей: мой отец Леонардо и мама Масленки, тетя Ада. Других членов семьи я не знаю. - Масленка? - Мейнард поднял бровь. - Наверняка это не настоящее имя? Очевидно, потеря документов затруднила работу ЗМА по идентификации их личностей. - Нет, не настоящее. Тетя Ада была замужем за человеком по имени Джон Райт. Настоящее имя Масленки - Орвилл Джон Райт. Я уверена, что это дедушка его так назвал. Он был помешан на изобретателях. - Орвилл Райт. - Мейнард доказал, что у него есть чувство юмора, и улыбнулся. - Понимаю, почему он предпочитает называться Масленкой. Как вы с Орвиллом оказались в Питтсбурге? Ты слишком юна для иммигрантки. - Дедушка иммигрировал в самый первый год. Я родилась здесь. Масленка переехал к нам, когда мне было шесть. - А что ты скажешь о родителях? Своих и родителях Орвилла? - И мой отец, и тетя Ада были убиты. - Прошу прощения. - Мейнард минутку подумал, а потом вскинул голову. - Но не здесь, в Питтсбурге? В противном случае я бы знал. - Моего отца зарезали в Окленде перед первым Пуском. А Джон Райт был неуравновешенным человеком; он убил тетю Аду в Бостоне. Когда дедушка ездил в Бостон за Масленкой, я оставалась с Лейн. Но я никогда не выезжала из Питтсбурга. На Земле. Мейнард посмотрел на нее сузившимися глазами: - Как? Твой отец был убит за десять лет до твоего рождения? Да, от этого человека ничто не укроется! - Ага. Дедушка не мог смириться со смертью отца. Он использовал его сохраненную сперму для того, чтобы зачать меня в пробирке. - Но твоя мать все еще жива? - В техническом смысле - нет. - Тинкер вздохнула. Слишком сложная семейная история. - Женщина, которая меня родила, не была донором яйцеклетки, которую дедушка осеменил спермой отца. Эта яйцеклетка тоже хранилась в банке. Моя настоящая мать умерла до того, как я родилась. Мейнард несколько минут смотрел на Тинкер, прежде чем спросить: - А твои родители, твои настоящие родители, вообще знали друг друга? - Не думаю. - И твои родители, которые не знали друг друга, умерли до того, как ты была зачата? - Ага. - И это тебе неприятно? - Мистер Мейнард, если мы будем работать вместе, то давайте лучше оперировать чисто научными фактами, не углубляясь в историю и психологию. Мейнард зевнул, хотя этот зевок, возможно, был чем-то вроде смешка. - Ты можешь постоять за себя. Тинкер не поняла, что он имеет в виду. Измочаленная этим иезуитским допросом, она просто вывела разговор на другую дорожку. - Так какого же черта вы хотите от меня? - Во время Выключения сюда ввезли большой груз контрабандных товаров. К счастью для нас, на мосту Ветеранов преступники попали в аварию с участием множества машин. Их автомобиль был разбит; они ужасно запаниковали, и эта реакция вызвала у нас беспокойство - хотелось бы понять, что именно могли они ввезти в Питтсбург? - Вы их не поймали? - Нет, - ответил Мейнард, - они разгрузили фургон, рассортировали груз и успели унести то, что сочли наиболее важным. Водитель был ранен при столкновении, и они его пристрелили, так что мы не смогли его допросить. - Ого! - Тинкер поймала мрачный взгляд Мейнарда. - Это не похоже на панику. - Они вызвали массовое столкновение машин, стреляли в других водителей и пассажиров, захватили и швырнули за борт моста чужой «фольксваген», затеяли перестрелку с полицией и попытались увезти на С-4 все, что сумели собрать. Можешь представить, как это было. Тинкер ахнула. Натан! - А кто-нибудь из полицейских пострадал? Мейнард удивился ее вопросу. - К счастью, нет. И не потому, что бандиты целились мимо. - А чем я-то могу помочь? Когда произошло столкновение, я бегала по Маккиз-Рокс и сражалась с варгами. - Откуда ты знаешь, когда это случилось? - Мой друг Натан Черновский - полицейский. Он был на свалке, когда поступило сообщение. Предполагаю, что в ту ночь на мосту Ветеранов произошло лишь одно массовое столкновение, закончившееся дракой. - Понятно. - Мейнард слегка расслабился, явно приняв ее алиби. - Тебе, наверно, будет интересно узнать, что описание контрабандистов совпадает со словесными портретами тех, кто напал на вас у Края. Тинкер выругалась. - В первую ночь - контрабанда, а в следующую - нападение на Ветроволка? - Очень занятый народ, - согласился Мейнард. - Это указывает на большую организацию, для которой подобные типы - всего лишь пушечное мясо. ЗМА удалось ликвидировать несколько банд за пределами Питтсбурга. И эту группировку я тоже хочу вырвать с корнем. - Хороший план. Но я-то что могу сделать? - Часть груза не похожа на контрабандные товары. Это чрезвычайно дорогие высокотехнологичные детали. Вот тебе и мой вопрос: для чего они нужны, что из них можно изготовить? - Хорошо, я посмотрю.

* * *

Конфискованные товары хранились на складе в районе автострады. Склад этот, наводненный вооруженными бойцами ЗМА, представлял собой низкое помещение размером с целый квартал. Обилие охраны, увы, не гарантировало высокого уровня освещения и кондиционирования. Естественный свет сочился из окон, тянувшихся вдоль верхнего яруса, и его было явно недостаточно. Полутьму, без особого, впрочем, успеха, рассеивали прикрепленные к колоннам рабочие лампы, подключенные к временным электрическим коробкам только что натянутой ролекс-линии. В роли кондиционеров выступали скрытые во мраке потолочные вентиляторы, они неспешно крутились где-то там под потолком и совсем не разгоняли непереносимую, как в духовке, жару. Тинкер пожалела, что она не в шортах и топике. В компании Мейнарда даже рубашки не расстегнешь! Она шла за главой ЗМА мимо огромных столов, заваленных контрабандными товарами, и пот струился по ее спине. Но то, что хотел показать Бог Питтсбурга, заставило ее забыть о жаре. Цифровые доски, наборы демонтажных инструментов и наборы соединительных деталей! Рядом лежали сцепленные поддоны для волоконной оптики, коннекторные системы для плавки при высоких температурах и специальная печь - в комплекте. Тинкер нашла и моток золотой проволоки. Приборы для определения повреждения, микросканеры, мониторы состояния активности... Там обнаружились такие наборы инструментов и такие приборы, что у Тинкер даже челюсть отвисла. Штамповальный ящик. Инструменты для обжима проволоки. Маленькие точные зеркала. Новые цифровые маркеры с резервуарами чернил на металлической основе. Тинкер бродила среди всех этих вещей, мечтая унести большую часть к себе в мастерскую. Лейн много говорила ей о том, что по ту сторону Края лежит мир, наполненный разнообразными техническими новинками. Как бы Тинкер ни любила Питтсбург, она была вынуждена признать, что здесь большой дефицит хороших товаров. Мейнард прервал ее размышления, указав на длинный кабель с коробкой на конце. - Не знаешь, что это такое? Тинкер взяла коробку в руки. Повертела, разглядывая со всех сторон. Пластиковая коробка, в ней два энергопорта. Тинкер извлекла из карманов несколько отверток, с третьего раза открутила винты и вскрыла приборчик. - О боже, как эротично! - Что это? - Это преобразователь энергии. - Ты узнаешь его? - Что тут узнавать? Вот этот - типично мужская двестидвадцатка, в смысле, она вставляется в розетку с напряжением 220 В. Она должна быть на одном уровне с электросушилкой или с электропечкой. А вот женские коннекторы - типичные магические соединители. Эта штука потребляет электрическую энергию и трансформирует ее в магическую. Вопрос только, для какого типа заклятий приспособлен этот преобразователь? - Он годится только для одного заклятия? - Здесь не предусмотрено изменение частоты выхода. Она заложена изначально. Но если знать эту частоту, можно в любой момент настроить вторичное переводное заклятие и использовать его для создания чего-то другого. При этом произойдет потеря примерно одиннадцати процентов энергии, но при стандартной силе тока такой потерей можно и пренебречь. Черт, я могла бы использовать нечто подобное в случае с Ветроволком. Мне нужно смастерить такую штуковину. - Ты можешь сделать похожий прибор? - Угу. Это нетрудно. Конечно, остается вопрос, для чего? Здесь, на Эльфдоме, достаточно магической энергии, чтобы привести в действие любое заклятие, не тратя электричество. А на Земле, если позабыть о проблемах исцеления эльфов, есть апробированные механические решения почти на все случаи жизни. - Магия не действует на Земле. - Действует. - Тинкер привинтила крышку преобразователя. - Законы вселенной не меняются, если меняется измерение. Различается только количество магической энергии в каждом измерении. Подумайте о магии как о волновой энергии, проходящей через множественную реальность. Эльфдом находится на гребне этой волны, и магии здесь в избытке. А Земля - в самом основании волны, и магия здесь редка. Магия подчиняется законам физики так же, как свет, притяжение и время. Я могла бы показать вам математические выкладки, но они очень сложны. Разные типы излучения встречаются в одной реальности чаще, чем в другой, и наоборот, но, к счастью для нас, генерационная волна кажется больше, чем она есть, так что мы попадаем достаточно близко к ее изгибу и она не влияет на нас негативно. - Так ты можешь применять магию на Земле? - Так я сохранила жизнь Ветроволку, - ответила Тинкер. - У меня был запас магической энергии в особом резервуаре, и я воспользовалась им, чтобы активировать целительное заклятие. - А как ты думаешь, что собирались делать со всем этим контрабандисты? Тинкер пожала плечами. - Не представляю себе. Наверное, у меня не криминальное мышление. - Давай самое дикое предположение. Она вздохнула и огляделась. - Ну, если только контрабандисты не дали деру с какими-то другими необычными вещами, они не смогут навредить, скажем, разнообразно. Думаю, все эти преобразователи энергии настроены на одну частоту, иначе на них были бы специальные указатели. Подвижных частей очень мало, а значит, это не машина, не велосипед, не печатный станок, например. Это что-то связанное с магией: или много отдельных копий какого-то заклятия, или одно, но очень массивное заклинание. - Ты не можешь сказать, что это за заклятие? - Вам лучше спросить у эльфов. А я могу только сопоставить частоту приборчиков с уже известными заклятиями, однако мои знания магии очень и очень ограничены. Говорят, некие злодеи хотят превратить все население Питтсбурга в лягушек... Мейнард легко вздохнул, не собираясь перепроверять информацию, полученную от каких-то тупых и бесчувственных эльфов. - Что-нибудь еще? - Ну... - Тинкер взяла в руки преобразователь энергии. - Если бы вы разрешили мне взять эту штуку домой и поиграть с ней... Я могу вычислить цикл магии на выходе и поискать в моем архиве заклятий подходящие. По крайней мере, это позволило бы найти направления для начала поиска. - Забирай. Она подняла маркеры. - Наверное, еще рано говорить об авансе, но мне хотелось бы взять вот это... Неужели губы Бога на секунду искривила улыбка? - Возьми. Мейнард достал визитку и протянул ей. - Это мой прямой номер. Если узнаешь что-нибудь, сразу звони. Я отвечу в любой момент. Ну конечно, он ответит в любой момент. Ведь он бог Питтсбурга. На визитке не было имени, только номер телефона. Ох! Личный телефон Бога. Тинкер сунула визитку в карман. - Я вам сообщу, если найду что-нибудь. - Я отвезу тебя домой. Ей не очень хотелось, чтобы Бог знал, где она живет, хотя, конечно, ему не составило бы труда это выяснить. - Мне надо пробежаться по магазинам, пока они не закрылись. Высадите меня, пожалуйста, на Рыночной площади.

Глава 3
НЕЧАЯННАЯ ЛОЛИТА

Не успел бронированный лимузин Мейнарда укатить прочь, как Тинкер осознала, что в кармане у нее нет ни гроша, а находится она в самом центре деловой части города. Головной телефон она сняла в трейлере, а значит, когда Ветроволк понес ее в хоспис, наушников на ней уже не было. Платные телефоны-автоматы начали исчезать с улиц земных городов на рубеже веков - необходимость в них отпала с широким распространением беспроводных аппаратов. Но, к счастью, Питтсбург был перемещен на Эльфдом еще до последней волны демонтажа уличных телефонов. И к тому же правительства Земли щедро субсидировали питтсбургскую телефонную компанию - вероятно, опасались обрыва связи в часы между Выключением и Пуском. Поэтому Тинкер и удалось найти телефон и, разменяв единственную мятую-перемятую долларовую бумажку на десять десятицентовых монет, произвести десять звонков. Послеобеденное солнце так накалило пластмассовую трубку телефона, что она почти блестела. Едва дотронувшись до нее, Тинкер поморщилась от боли, которую вызвало прикосновение только что исцеленной руки к горячей поверхности. Звоня Масленке, она даже перебрасывала трубку из одной руки в другую, как жонглер, но так и не дождалась ответа. Странно. Она попробовала позвонить ему домой и выслушала уйму длинных гудков. Сообщение Тинкер оставлять не стала: когда братец вздумает проверить автоответчик, она окажется далеко от Рыночной площади. И на свалке Масленки не оказалось. А офисная телефонная линия была отключена еще в тот момент, когда Тинкер отцепила мастерскую для перевозки Ветроволка. Трубка пропищала двенадцать раз, и Тинкер повесила ее. Отозвался только домашний электронный секретарь, Скиппи. Тинкер с улыбкой прослушала стандартное оповещение: «Привет, это дом Тинкер. Тинкер сейчас нет. Пожалуйста, оставьте устное сообщение, видеоклип или файл». - Это я. Передай мне все устные сообщения. - Она использовала свой голосовой код. - Шла Саша по шоссе. - Было шестьдесят семь звонков, - доложила Скиппи и начала передавать сообщения. - Сообщение первое. «Шестьдесят семь? Кто это названивает мне, черт побери?» - нахмурилась Тинкер и услышала голос Натана.
«Что случилось, после того как я ушел? Перезвони мне. Я за тебя беспокоюсь».
Скиппи определила, что звонок последовал рано утром в День Выключения, и сообщила номер, с которого он был сделан. Номер Тинкер знала: платный телефон с автозаправки Маккиз-Рокс. Наверное, Натан останавливался там после того, как проверил, все ли в порядке на свалке. Надо позвонить ему, подумала Тинкер. - Сообщение второе, - сказала Скиппи. Второй звонок был от Масленки:
«Привет, я добыл газ для мастерской, упаковку новых батарей и даже новое сцепление для твоего байка. Заглянул еще раз, чтобы забрать тебя, но ты уже уехала. Пойду куплю чего-нибудь поесть. Не знаю, как у тебя, а в моем буфете ничего, кроме растворимой каши и сахара. Увидимся вечером у Лейн».
У Лейн? По данным Скиппи, этот звонок был сделан два часа назад. Значит, Масленка едва не опередил Мейнарда, когда приехал забирать ее из хосписа. Звонил он, судя по номеру, из Саут-Хиллз, из дома - видимо, оставил сообщение и отправился в продуктовый супермаркет. - Других устных сообщений нет, - доложила Скиппи. - Постой, а прочие шестьдесят пять звонков? - Звонившие не оставляли сообщений. В этот момент телефонная компания автоматически прервала соединение, потребовав дополнительной платы. Тинкер опустила в щель автомата еще два десятицентовика. Компьютер был этим вполне удовлетворен и связь восстановил. - Дай мне отчет по всем звонкам. Натан позвонил неприлично рано - наверное, сразу, как только выбрался из той заварухи. Но и второй звонок последовал в самое возмутительное время - 5:15 утра! Третий - в 5:30. После этого звонки раздавались один за другим с интервалом в полчаса. Первые тридцать восемь были сделаны с земного номера, однако код города или области Скиппи определить не смогла, и приходили они без идентификационного флажка. В полночь, когда Питтсбург вернулся на Эльфдом, земной номер выпал из списка. В шесть утра на следующий день звонки возобновились - на этот раз они производились с местных телефонов-автоматов. И опять следовали один за другим с интервалом в полчаса. Телефоны-автоматы, с которых совершались звонки, широким кольцом окружали свалку. Первым значился телефон автозаправки на углу. Последний звонок был сделан неизвестно откуда. Сгорая от любопытства, Тинкер велела Скиппи проверить, сколько длился каждый звонок, включая все земные и все местные. Оказалось, что все они тянули на одно полноценное сообщение. Похоже, кто-то проверял, дома ли Тинкер. Автоматическая система телефонной компании снова прервала соединение, требуя дополнительных монеток за продолжение разговора. Но Тинкер просто повесила трубку, так и не разгадав тайну странных звонков. Очевидно, кто-то, и явно с Земли, искал ее. Но кто? И зачем? Может быть, Лейн знает? Ведь все контакты Тинкер с Землей шли через нее. Тинкер использовала пятый десятицентовик на звонок Лейн и попала на автоответчик. - Это Тинкер, - сказала она простому, безымянному автоответчику Лейн. «Тинкер, - послышался записанный на пленку голос Лейн. - Сегодня рано утром позвонил Масленка. Он сказал, что у вас дома шаром покати. Мы здесь, в обсерватории, устраиваем традиционную вечеринку на свежем воздухе в честь летнего Пуска. Я, скорее всего, там, поэтому ты просто приезжай. Можешь провести у нас всю ночь, если захочешь». У Тинкер слюнки потекли. Коммуна земных ученых - представителей огромной и густонаселенной Земли - была совсем небольшой, и все вновь прибывающие знали, что, согласно традиции, должны привозить с собой еду для общей пирушки. Свежеиспеченные постдоки всегда старались перещеголять друг друга. А поскольку в обсерваторию люди приезжали со всех концов Земли, пирушка устраивалась на следующий день после Пуска, с тем чтобы прибывшие в последний момент не пропустили бы общего празднества. Но вот как добраться до обсерватории? Может, позвонить Мейнарду и предложить прокатиться? В Саут-Хиллз все еще ходил доступный легкорельсовый общественный транспорт, но на Холм Обсерватории можно было забраться лишь на такси. А у нее оставалось всего пять десятицентовиков. Взглянув на монетки, она опустила одну в щель автомата и позвонила Натану. Он ответил после первого же звонка. - Черновский. - Это Тинкер. - Тинк!!! Что случилось, после того как я ушел? Где ты была? Ты в порядке? Где ты? - Я... М-м-м... - Она замолчала, не зная, на какой вопрос отвечать в первую очередь. Как объяснить, что случилось за эти два дня. - У меня все хорошо. Я в центре. На Рыночной площади. Я тут... как бы сказать... застряла. Мне нужно поехать в обсерваторию. Сегодня вечером мне нужно встретиться с Лейн. - Сейчас буду. Именно этого она и ждала от него.

* * *

Через двадцать минут «бьюик» Натана остановился у телефонной будки. - Я переволновался за тебя, - начал он, едва выбравшись из машины. - Прости, что оставил тебя со всем этим кошмаром. Автокатастрофа была совершенно невероятная, и я застрял на всю ночь. А когда освободился, вы уже отцепили трейлер и уехали. - Да ладно, все нормально, - махнула рукой Тинкер. - Мне помогли Масленка и Лейн. А теперь вот ты. - Ах да, Лейн! Ну конечно! - воскликнул он и обнял ее. Тинкер удивилась. С чего это вдруг все стали такими трогательно-чувствительными? - Как твоя рука? Она показала ему руку, согнув ее: - Началось заражение. Взяв ее руку в свою лапищу, Натан посмотрел на нее с глубоким сочувствием: - Ох, Тинк, мне так жаль. - Но теперь уже все хорошо. Меня привели в порядок в хосписе. - Она пошевелила пальцами, подтверждая свои слова, и высвободила руку. - Я слышала о твоей аварии. Ты сам-то как? - О моей аварии? - На мосту Ветеранов, - пояснила она, направляясь к машине. Внутри машины работал кондиционер и было не так жарко. - Ах да. Не так жарко, но все же не прохладно. Кондиционер с трудом боролся с липкой летней жарой. Тинкер направила на себя пассажирский вентилятор и расстегнула верхние и нижние пуговицы рубашки, пытаясь хоть немножко остыть. - Так что там произошло? - Что произошло? Давка. - Натан покачал головой. - Обычно в День Выключения транспорт движется бампер к бамперу, и случаются разве что небольшие аварии. А здесь... Сначала эта компания в «Райдере» пропускает поворот. Такое впечатление, будто лишь посредине моста они сообразили, что им надо в другое место - на мост Форт-Дюкенн, например, и к тоннелям Форт-Пит или вообще на Северное побережье. Кто знает? В любом случае, они могли ехать вперед и дальше пробираться по переулкам в центре города. А вместо этого они попытались развернуться! И, разумеется, не смогли. Ведь все машины шли бампер к бамперу на десять миль в обе стороны. Они остановили движение, наверное, на целых полчаса, пытаясь заставить тех, кто напирал сзади, дать задний ход. Ха! Понятно, что ничего у них не вышло - там на сотни футов простирался сплошной затор. Ну а впереди путь полностью расчистился. - Давай я угадаю, что было дальше. Как только они перестали блокировать движение, все рванули по мосту, стараясь проскочить пробку. - Так оно и было, - подтвердил Натан. - И вот только этот «Райдер» не знает, что делать. Он в левом ряду и понимает, что ему остается либо ехать назад к Краю и проходить пограничный контрольный пункт, либо следовать через Либерти-тоннель в Саут-Хиллз. - При этом фургон полон контрабандных товаров, так что движение в сторону Края исключено. Натан подозрительно посмотрел на нее: - Откуда ты знаешь, что это были контрабандисты? - Мейнард просил меня взглянуть на их товар. Он кое-что рассказал мне об этом происшествии. Я беспокоилась за тебя. - Правда? - Новость, кажется, его очень обрадовала. - Со мной все нормально. Меня вызвали среди первых, но к тому времени, как я туда добрался, там появились и люди ЗМА, и почти вся питтсбургская полиция. - Хорошо. А что дальше? Они попытались выбраться на Шестую авеню и срезать путь через весь город? - Да, только они решили это в последнюю минуту и подрезали набиравший полную скорость тяжелогруженый «Петербилт». - Неверный ход. - «Петербилт» пытается остановиться, но безуспешно. Это просто невозможно сделать с тем грузом, который он везет. Он попадает в левый задний угол «Райдера» и отбрасывает его к перилам. Груз падает на идущий рядом минивэн, отчего два его пассажира погибают на месте. Она вспомнила сплющенную машину. - О боже! - Возникает куча-мала, повсюду стоят машины, и, конечно, тут же вызывают полицию. Дальше события развиваются по нарастающей. Эти типы из «Райдера» обнаруживают, что не могут высвободить своего водителя и что их фургон в полной заднице. Они захватывают пикап и перегружают туда свой товар из «Райдера». За этим занятием я и застал их, когда въехал на мост Ветеранов. Тут-то они и достали пушки. - Мейнард говорит, что они застрелили собственного шофера, скинули с моста «фольксваген» и попытались решить дело с «С-4». Натан кивнул. - Им удалось улизнуть, несмотря на хаотичное движение на мосту и, в общем-то, благодаря той кровавой давке, которую они за собой оставили. Давка помешала преследованию. Тинкер рассказала Натану о своем столкновении с мнимыми агентами ЗМА. Он мягко выругался. - Похоже на них. Эти все как на подбор мордовороты и все рыжие. Их было пятеро, не считая убитого водилы. Я и представить себе не мог, что ты можешь с ними столкнуться! Знал бы, еще вчера бы тебя разыскал. - Да ничего, я с ними справилась! - похвасталась Тинкер. Теперь, когда она знала, что эти типы хладнокровно убили одного из своих товарищей, ее собственная встреча с ними казалась ей обескураживающе прохладной. Натан покачал головой: - В этом вся моя Тинк.

* * *

Пирушка на свежем воздухе проводилась в лесу рядом с обсерваторией, неподалеку от кухни общежития. Согласно традиции, столы ломились от еды, а дым от мангалов, смешавшись с запахом жарящегося мяса, доносился до места парковки. На траве рядом с парковкой стоял ховербайк Масленки, и, увидев его, Тинкер почти так же обрадовалась, как если бы это был сам двоюродный братец. Натан припарковал «бьюик», и они вышли из машины. - Скоро мне придется отчалить, - пробормотал Натан, оглядывая пирующих ученых с таким подозрительным видом, словно среди них могли оказаться пропавшие контрабандисты. - Через полчаса моя смена. Проследи, чтобы Лейн сегодня покрепче заперла двери. Если завтра нужно будет отвезти тебя домой, позвони. - Конечно. - Как всегда, она не знала, как реагировать на покровительственный тон Натана. - Спасибо, что довез. - Всегда пожалуйста. - Он обернулся к ней с улыбкой, которая тут же сменилась удивлением: - Тинк! - Он аккуратно застегнул нижние пуговицы на ее рубашке. - Пожалуйста, постарайся вести себя прилично. - Что? - Она отпихнула его руку и взялась за среднюю пуговицу. - Даже если я расстегну вот эту, ты все равно ничего интересного не увидишь. К тому же на мне лифчик. - Я знаю, - сказал он странным, словно осипшим голосом. - Очень сексуальный лифчик. - Ты проверял? - Она немного смутилась, но не покраснела. Покраснел он, такой большой парень. Как странно было видеть это и осознавать, что причина тому - она. Ощущение власти. Тинкер снова стала играть средней пуговкой, так что мелькнуло черное кружево бюстгальтера. - Ну как, нравится то, что ты увидел? - Тинк! - Он поймал ее руку. - Не дразни парней так. Плохой парень тут же подумает грязно. - Но рядом со мной - ты! - Приму это за комплимент. Она удивилась тому, что Натан провел пальцем по ее обнаженной коже, как раз над средней пуговицей. Его огрубевший палец скользнул по верхнему своду ее правой груди. - Да, мне понравилось то, что я увидел. Настала ее очередь покраснеть. - Ты очень мил. - Тинкер нахмурилась, потому что он засмеялся. - В чем дело? - Да в том, что ты такая умная и в то же время такая наивная и невинная. - Что ты имеешь в виду? С минуту он глядел на небо, а потом посмотрел на нее, как мальчик, застигнутый за кражей конфетки: виноват, но хочу поскорей убежать вместе с конфеткой. - Пока тебе не исполнилось пятнадцать, ты была просто тощей девчонкой. Но потом, однажды, я обернулся и увидел, что ты внезапно стала чертовски сексуальна. Она рассмеялась от удивления: - Я? - В тот год ты расцвела. Проще говоря, в тот год у нее выросли груди. - Ну-ну, прямо-таки «сексуальна»? - Да. И с тех пор ты преследуешь меня буквально как наваждение. - У тебя странный способ проявления чувств. Ты ведь ни разу и рукой меня не задел! - Тебе было пятнадцать, а мне двадцать пять. Я держал руки при себе. Я бы пришиб любого, если бы он стал делать то, о чем я только мечтал. «Большой брат» Натан считал ее сексуальной? Она не могла в это поверить. - Ну да, конечно. - А это и есть самое ужасное. Ты даже не подозревала, насколько ты привлекательна. Например, то, как ты ешь клубнику. - А что, я как-то не так ем клубнику? Он приоткрыл было рот, но потом задумался над тем, как лучше объяснить. - Ничего, забудь. - Нет, нет, скажи! - Ты не ешь ягоды. Ты занимаешься с ними любовью. Это меня так заводит, что после я вынужден принимать холодный душ. - Ты балдеешь, глядя, как я ем клубнику? - Видишь? - улыбнулся он. - Ты сущее дитя. Ты не понимаешь! А я понимаю. Я старше и... - Если ты скажешь «мудрее», я тебя стукну. Он поднял обе руки - сдаюсь, дескать. - Да, что касается мозгов, то тут ты на порядок выше меня. Я никогда не отличался особой смекалкой. Да речь не о тебе, обо мне. Я не смог бы жить в ладах с самим собой, если бы воспользовался своим преимуществом перед ребенком. - Да? Но теперь-то я взрослая. У меня и паспорт есть. - Черт, тебе только что исполнилось восемнадцать, и ты ни с кем никогда не целовалась. А выглядишь ты вообще на шестнадцать. А мне двадцать восемь. Глядя на него, Тинкер пыталась по-новому оценить три последних года. Как она не заметила его влюбленности? Конечно, он проводил необычайно много времени с нею и Масленкой, но, помнится, у него за это время сменились две или три подружки. - Ну да, тебе двадцать восемь, и ты определенно гораздо опытнее меня. Это несправедливо. Ты трахаешься с кем попало, а я остаюсь девственницей. Он наступил на травинку, проросшую из трещины в цементном покрытии парковки. - Я думал, что если найду себе другую, перестану думать о тебе. На самом деле не очень-то весело хотеть девчонку и одновременно ощущать себя старым развратником. - Но ты ведь всегда будешь на десять лет старше меня. И с этим ничего не поделаешь. - По моим расчетам, если тебе стукнет девятнадцать, а я все еще буду зациклен на тебе, ты будешь уже достаточно взрослой для меня. Он что это, серьезно? Как странно! Ждал три года, пока она вырастет, и теперь собирается тянуть еще целый год. Разумеется, в пятнадцать она меньше думала о мужчинах, чем теперь, когда у нее появился к ним определенный интерес. Большинство знакомых парней очень походили на Джонни, то есть были слишком противными, чтобы их принимать в расчет. Но Натан Черновский? Ему-то она доверяла. Внезапно ее пронзила дрожь. Она не отрывала глаз от его губ и думала о том, каково было бы с ним поцеловаться. - А что, по-твоему, должна эти одиннадцать месяцев делать я? Сидеть и бить баклуши, пока ты не почувствуешь себя «вправе»? Он задумался, искоса поглядывая на нее. - Ты, наверно, ударишь меня, если я скажу, что так было бы лучше всего. - Да! - завопила она. Одиннадцать месяцев мучительного неведения убили бы ее. Она слишком привыкла удовлетворять любопытство сразу, не откладывая в долгий ящик. - Почему бы нам не пойти на компромисс? Глупо провести ближайшие одиннадцать месяцев в ожидании только для того, чтобы потом выяснить прискорбный факт: мы подходим друг другу только как друзья. Сначала надо попробовать устроить свидание. - Свидание? - Ну да. Посидеть в ресторане. Сходить в кино. Погулять по Ярмарке. Свидание, в общем. То есть мы проверим, может ли твое эго выдержать пребывание со мной у всех на виду, учитывая то, что могут сказать и подумать о тебе люди. - Ух! - Я попала в самую точку, да? Ты боишься, что тебя примут за одного из тех уродов, которых ты обламываешь за совращение малолеток? - Ага. Ты выглядишь младше своих лет, и любой, кто не знает, сколько ты зарабатываешь, лазая вверх по лестнице, решит, что я извращенец. Это меня мучает. - Я могу выглядеть старше. Когда я накладываю макияж и одеваюсь во что-нибудь нарядное, я выгляжу лет на двадцать. - По крайней мере, Лейн как-то говорила ей нечто подобное. - Особенно в полутемном ресторане. Он расплылся в довольной улыбке: - Ты действительно хочешь пойти со мной куда-нибудь поесть? - Я уже видела, как ты ешь. На самом деле я хочу узнать, каково с тобой целоваться! Ну вот, кажется, я перепугала тебя до смерти своим признанием?.. Натан мгновенно стал невероятно серьезным. Он впился в Тинкер взглядом, напряженность которого, казалось, сделала воздух твердым. Стало невозможно дышать. «О боже, он на полном серьезе в меня втюрился!» Бесконечно медленно он наклонился и поцеловал ее. Большими руками обнял ее бедра, притянул к себе и прижал. На какой-то миг ее руки оказались между их телами, но потом скользнули вниз, непонятно куда. Тинкер никогда не осознавала, какой Натан высокий, и никогда не представляла себе, каким твердым окажется на ощупь. Целуя ее, он спустился вниз по шее к открытому вороту рубашки, где виднелись верхние изгибы ее грудей. Тинкер прильнула к нему, чувствуя себя неожиданно маленькой в его объятиях и не понимая, чего она хочет: чтобы он продолжал или чтобы он остановился. Он остановился. Целомудренно прикоснулся губами к ее щеке, но при этом рук все еще не разжимал. - Думаю, что мы пойдем туда, где сияет яркий свет и ужасно много народу, - прошептал он. - Наверное, ты прав. - Наверное, - вздохнул он. - Завтра вечером я работаю. Как насчет пятницы? Можем пойти на Ярмарку. - В пятницу на Ярмарке очень здорово. Они снова поцеловались, и Тинкер обнаружила, что если знаешь, чего ожидать, опыт оказывается еще более приятным. Когда Натан отъезжал, она помахала ему, и ей показалось, что это глупо. Дети так машут. Ведь на самом деле ей хотелось вернуть его назад и вести исследование дальше, только более медленно. Когда он скрылся из виду, она прижала ладошку к губам, стараясь опять испытать то тепло и то давление. «Натан Черновский влюблен в меня!» Неужели чудеса никогда не кончаются?

Глава 4
БОЙСЯ ЭЛЬФОВ, ДАРЫ ПРИНОСЯЩИХ

Едва она увидела ломящиеся от яств столы, как варги, Ветроволк, Мейнард, контрабандисты и Натан Черновский были мгновенно забыты. Соревновательный дух, царивший в среде ученых, породил чудеса кулинарного искусства. Каждое блюдо сопровождалось листком, в котором на первом месте шло извинение за то, что незнакомая пища может вызвать пищевую аллергию, на втором - имя автора, а на третьем - список ингредиентов. Впрочем, на страницах, прилагавшихся к наиболее изощренным блюдам, имя мастера шло первым, а возле самых простых - последним. Даже Лейн не смогла устоять перед состязательной природой пира на свежем воздухе. Ее блюдо из свежей клубники, шпината и домашнего винегрета оказалось простым, но элегантным. Тинкер положила на тарелку немного произведения Лейн, картофельного салата с укропом, немецкой шинкованной капусты, печеных бобов, еще разных салатов - из трех сортов бобовых, с морским налимом, с тортеллини, а на закуску взяла сладкую булочку с бобовой начинкой, шоколадное пирожное с орехами, нечто с сосновыми шишками, сливочный сыр и ананасовый салат с джелло. Она обнаружила Масленку в роли гриль-мастера, старательно обкуривающего дымом свой гарем. Наверное, ощущение одиночества в чужом мире, в сочетании с шаловливым обликом духа-проказника, делало ее двоюродного брата неспособным к сопротивлению земным женщинам, желающим испытать Эльфдом по полной программе и рассматривающим Масленку как безопасного заместителя эльфа. Братишка Тинкер уклонялся от более агрессивного внимания, особенно со стороны замужних дам; в этом отношении он старался следовать законам нравственности. Но в то же время Масленка любил людей, умные разговоры, легкий флирт и поэтому, проявляя чудеса изворотливости, пробирался на любую вечеринку в обсерватории. Сейчас у самого края дымовой завесы, производимой грилем, торчали две девицы, радостно хихикавшие над остроумными замечаниями Масленки. - Привет! - Тинкер храбро прошла сквозь дым, чтобы поглазеть на жарящееся мясо. - Привет! - Масленка шумно обнял ее. Что случилось с ними со всеми, с чего это они все сегодня лезут обниматься? «Гарем» смотрел на Тинкер в легком смятении. Масленка предпочел их не знакомить, возможно, намекая женщинам, что хотел бы от них избавиться. Гриль был заполнен до отказа, и Масленка переложил чуть не падающие за край куски на тарелку Тинкер. - Не мало ли набрала? - Я ничего не ела со вчерашнего обеда, - пояснила она и показала на самый большой гамбургер, что лежал на гриле. - Можно мне вон тот, только недожаренный? - Что за вопрос! - Масленка похлопал его лопаткой. Потек красный сок. - Будет готов через пару минут. Я тогда вернулся, чтобы забрать тебя, но мне сказали, что ты уже уехала с Мейнардом. Я пытался дозвониться до тебя. Ну как, все в порядке? - Я забыла головной телефон в трейлере. - Левой рукой она старалась ровно держать тарелку и ела пальцами правой. - Слушай, где тут вилки? Масленка, ты пробовал салат Лейн? Блин, это круто! - Пожалуйста, маленькая дикарка! - Масленка вручил ей общежитскую вилку, не ведая, что повторяет обращение Ветроволка. - Попробуй еще фигню с кукурузой, если только ее уже не слопали. - У меня, наверно, места в животе не осталось. - Тем не менее она повернулась, ища глазами стол с «фигней с кукурузой». - Ты сам-то как? Я не могла до тебя дозвониться. Масленка заметно смутился: - Да... угробил свой головной телефон во время Выключения. Я снял его перед дождем и положил на сиденье рядом с собой. - Мы что, на него сели? - Нет! - рассмеялся он. - Это было бы слишком просто. Он выпал из кабины где-то на свалке, и кто-то на него наступил. Потом я нашел его. Он был втоптан в грязь, и при этом разбит вдребезги. - Черт побери! Масленка, ты ведь знаешь, как трудно найти такие штучки в Питтсбурге? - Знаю. Знаю. Я сразу подумал, что ты страшно рассердишься, и немедленно раздобыл другие наушники. Теперь тебе надо настроить их на мою систему. - Что? Где это ты их раздобыл? Он взглянул на девиц, краем уха прислушивающихся к их беседе, и перешел на эльфийский. - Наверное, они краденые. В Стрип-дистрикте их продавали прямо с фургона. Коробка была помята, как будто после падения. Не знаю даже, будет ли он работать? Впрочем, и стоил он всего десять долларов. Тинкер подумала: интересно, может, эти головные телефоны - часть того таинственного оборудования, которое ей показал Мейнард? И обязана ли она сообщать об этом ЗМА или нет? Одна из девиц «гарема» воспользовалась молчанием Тинкер и сказала, что ее бургер надо бы перевернуть. Вернув себе, таким образом, внимание Масленки, она вновь стала с ним пересмеиваться. Масленка перевернул гамбургер на почерневший гриль, и вытекший жир вспыхнул ярким пламенем. Тинкер между тем ела и думала. Мост Ветеранов пересекал верхнюю часть Стрип-дистрикта. Упав с моста, коробка попала бы на крышу или на улицу. В зависимости от упаковки коробка и ее содержимое вполне могли остаться в целости и сохранности. Масленка видел в лицо всех типов, одетых как пограничники ЗМА, так что узнал бы любого из них. Значит, человек, продавший Масленке телефон, скорее всего, просто нашел коробку с телефонами. Если сказать об этом Мейнарду, то он, скорее всего, просто схватит невезучего продавца, будет его допрашивать и, может, даже посадит в тюрьму. Значение имела другая часть информации: контрабандисты привезли на Эльфдом целую коробку головных телефонов! Сами по себе эти телефоны бесполезны, но если у вас есть беспроводная связь и сервер, можно связать в многоканальную сеть сколько угодно пользователей домашних и офисных тройных баз. Так же как, например, полиция связывает общей переговорной сетью всех офицеров. Услышав вдруг свое имя, Тинкер оглянулась. Оказалось, что одна из гаремных девиц куда-то удалилась и Масленка наконец решил представить сестру оставшейся. - Я говорил о тебе как о сумасшедшем ученом. - Я не сумасшедший ученый. - Нет, ты именно такая. Ты любишь конструировать огромные машины, производящие много шума, носящиеся на огромной скорости или сметающие все на своем пути. - Ты так говоришь только потому, что видишь: у меня заняты руки, и я не могу тебя как следует стукнуть. Она прикинула, не швырнуть ли в братца чем-нибудь с тарелки, но ей стало жаль хорошей еды. Масленка самодовольно ухмыльнулся - вероятно, понял, что Тинкер решила не бросаться едой. Девице, конечно, бросились в глаза фамильное сходство и общая орехово-коричневая масть Тинкер и Масленки, и она прикрыла рот ладонью, чтобы удержать смех. - Ой, простите, я думала, речь идет... - О ком-то более старом? - Нет, о мужчине. - Она поморщилась. - Мне следовало бы догадаться самой. - Она улыбнулась открытой улыбкой. У нее на пальце не было ни обручального кольца, ни малейшего намека на тонкую незагорелую полоску на пальце. Значит, действительно незамужняя. - Меня зовут Райан Макдоналд. Рада с вами познакомиться. - И я рада. - Тинкер сделала легкий поклон над своей тарелкой. - Извините, что помешала, но уже несколько дней жизнь у нас такая сумасшедшая! - Кстати, - сказал Масленка, - мы ведь оставили свалку незапертой. Я прикрыл дверь мастерской двумя металлическими досками и закрыл ворота. Но дело в том, что мы увезли с собой систему безопасности. И в День Выключения кто-то к нам вломился. - Ах ты черт! - Она попыталась не думать о том, что кто-то перерыл весь ее офис. Правда, все наиболее дорогое оборудование хранилось в мастерской. - Нас ограбили? - Нет. Неизвестный или неизвестные сломали все на своем пути, но потом убрались, не прихватив ровно ничего. Наверное, искали Ветроволка. - Вероятно, Масленка пытается успокоить ее? - Я пошел к Роучам и взял Бруно и Пита, чтобы они приглядели за нашим хозяйством, пока ты снова не подключишь сигнализацию. Бруно и Пит были эльфо-псами, размером с Фу-псов, но только умными, смелыми и преданными. - О, это ужасно! - воскликнула Райан. - А говорили, в Питтсбурге безопасно. Кузены посмотрели на нее и после секундного молчания сказали в унисон: - Да, если не считать зверей-людоедов. Райан была потрясена. - И много тут таких? - Эльфы патрулируют окрестные леса. - Масленка махнул лопаткой в сторону земных деревьев, плавно переходящих в эльфийский лес. - В эти леса нельзя ходить без оружия. Тинкер дожевала салат с джелло и добавила: - А если услышите, что вокруг бродит какое-то животное, не выходите из дома, даже днем. Позвоните в службу спасения 911, и они пришлют кого-нибудь выяснить, опасен или нет ваш визитер. - Не оставляйте двери открытыми, - продолжил Масленка. - Всегда крепко их запирайте. Доедая салат с джелло, Тинкер прикинула, какие еще из обычных требований безопасности надо бы сообщить Райан. - Держитесь подальше от болотистой местности, если только рядом с вами нет ксенобиолога, который сможет определить, нет ли поблизости черных ив или других плотоядных растений. - Да! - Масленка снова махнул лопаткой в сторону Райан. - И реки небезопасны для купания. Вода достаточно чистая, но большие речные акулы поднимаются вверх по Огайо. - Речные акулы? Плотоядные растения? Вы дразните меня, да? - Нет, - хором ответили кузены. - Есть список мер безопасности. Обычно его выдают перед отъездом на Эльфдом, - серьезно сказала Тинкер. - Если у вас нет своего экземпляра, прочтите тот, что висит на доске объявлений в общежитии. Обязательно! И помните - это не Земля. Райан посмотрела на лесок, в котором проходила пирушка. Повсюду были расставлены столы, покрытые скатертями в красную клетку. Две команды ученых играли в волейбол под неоновую рок-музыку, лившуюся из переносного стереофона. - Но, кажется, не намного отличается от Земли. - Всему свое время. - Масленка разрезал гамбургер Тинкер, заглянул в середину и снял его с гриля. - Бери. Недожаренный. - А булочки есть? - Сейчас, сейчас. - Масленка отправился на поиски булочек. Райан проводила его таким взглядом, что Тинкер увидела двоюродного братца в новом свете. Следовало признать, что у него есть мощные активы. - Можно спросить, - смущенно сказала Райан, - а у вашего брата есть подружка? - Послушайте, девушка. Вы очень милая, но ведь здесь не останетесь. Наверное, вам кажется забавным приехать на Эльфдом и закрутить тут с местным парнем, да еще и таким остроумным, но это несправедливо по отношению к Масленке. Тридцати дней вполне достаточно, чтобы разбить его сердце. Райан повернулась к ней и посмотрела очень проницательно. - Вы произносили эту речь и раньше. - Я произношу ее раз в тридцать дней. - Простите, - улыбнулась Райан. - Говорят, эльфы не слишком контактируют с людьми. Наверное, они воспринимают нас так же: сегодня здесь, а завтра - там. Тинкер поморщилась. Неужели Ветроволк смотрит на нее так же, как Масленка на этих астрономинь? Вернулся Масленка с булочкой на бумажной тарелке. - Пожалуйста. Томат, латук, острая горчица, красный лук колечками и настоящий кетчуп «Хайнц», эльфдомский, а вовсе не с того завода, что недавно построили на Земле по ту сторону Края. - О, ты знаешь меня так хорошо, что это даже пугает. - Тинкер поглядела на булочку и на свою все еще переполненную тарелку. - Извините. - Она взяла вторую тарелку. - Пойду сяду куда-нибудь и покончу со всем этим.

* * *

Едва она покончила с гамбургером, как рядом с ней на скамейку тихо присела Лейн. - Как твоя рука? - Нормально. - Тинкер облизала пальцы и показала Лейн ладонь. Та внимательно ее осмотрела, одобрительно кивая при виде бледных шрамов. Закончив изучение, она накрыла ладонь Тинкер своей, но не отпускала ее. - Я хочу предупредить тебя относительно эльфов, дары приносящих. - Что-что? - Ветроволк подарил мне новый сад. Тинкер оглянулась в сторону дома Лейн, но его скрывал Холм Обсерватории. - Это хорошо или плохо? - Вот в чем вопрос, не так ли? Тинкер спросила ее взвешенно нейтральным тоном: - Что они сделали? - Они очень аккуратно перенесли в горшки все, что вырыли... Но я должна заметить: посаженные ими экземпляры изумительны. Осмелюсь предположить, что теперь мой сад может соперничать с садом эльфийской королевы. Они вырыли растения Лейн? Работа Лейн практически не позволяла ей вернуться на Землю. В Питтсбурге она была в ссылке точно так же, как на Европе. И, что более важно, сад земных цветов, которые она так любила, был целительным бальзамом ее больной души, разлученной с космосом. - О, Лейн, мне очень-очень жаль. Лейн отвела глаза, стараясь скрыть свою боль от Тинкер. - Я не хочу сказать, что мне все это совсем не понравилось. Большая часть растений все равно не выжила бы после того, как тягач повредил им корни. Несколько месяцев я занималась бы только ямами и выбоинами. Новые растения чрезвычайно дороги. Несколько лет мне пришлось бы просить привезти хотя бы один кустик. - Но теперь это не твой сад земных цветов. - Да, он совсем другой, - признала Лейн. - Мне правда жаль. Ужасно жаль. Лейн ответила ей легкой, печальной улыбкой, которую тут же сменило выражение настоящего беспокойства. - Но меня очень тревожит другая проблема: что, в таком случае, Ветроволк может подарить тебе. - Мне? - Что он способен преподнести?.. Даже предположить невозможно... - Очень сомневаюсь, что он вздумает осыпать меня подарками. Ведь все еще висит вопрос долга жизни. - Внезапно она остановилась. «Мы разрушили в саду Лейн все клумбы... и я даже обещала ей, что поеду в колледж, чтобы утешить ее...» О боги, не из-за этого ли он заменил цветы или... - Тинкер? «Что еще я сказала?» Но она не могла вспомнить в точности свои слова. Тот разговор проходил как в лихорадке. Просила ли она что-то для себя? Недаром старинные волшебные сказки предупреждают о том, к чему может привести неудачно сформулированное желание! По лицу Лейн было видно: она забеспокоилась еще больше. - А я могу вернуть подарок? - спросила Тинкер. - Если он мне вручит такую штуку, которая мне не понравится? - Ветроволк способен не оставить тебе шанса сказать «нет». Тинкер задумалась. Ну что плохого может он ей подарить? - Неужели он решится принести мне опасную вещичку? Ты ведь думаешь... - Я не суеверна, Тинкер, но в наших легендах о подарках эльфов не говорится ничего хорошего. - Понятно. Но он вряд ли станет мне что-то дарить, Лейн. Он говорит, что мы не равны. Глаза Лейн сузились. - Он сказал это по-эльфийски или по-английски? Тинкер помолчала, вспоминая. Ветроволк разбудил ее, когда она спала в трейлере, и потом они начали друг на друга орать. Но на каком языке? - По-английски. - Тогда это могло означать совсем не то, что ты думаешь, Тинкер. А ей-то казалось, что это было сказано без всяких обиняков! Правда, у Лейн гораздо больше опыта общения с эльфами. Тинкер восстановила в памяти весь разговор, насколько могла, конечно, и потом спросила: - Так что, по твоему мнению, он имел в виду? - Не хочу играть в догадки, - ответила Лейн. - Но будь с ним осторожна. Преподнося мне новый сад, он думал, что совершает добро, но сделал это с надменностью взрослого по отношению к ребенку. Он абсолютно уверен: ему известно, что лучше для нас. - Ой не знаю. Я встречала много людей такого типа. - Тинкер, - Лейн слегка сжала ей руку. - Я втянула тебя в это дело с колледжем. Я делала это во имя твоего блага. Но исходила я лишь из собственного разумения. Прости меня. Кто, как не я, должен был понять, что я прошу тебя совершить подвиг: отправиться в одиночку в чужой, незнакомый мир. Если ты не хочешь ехать, ты не обязана. Я освобождаю тебя ото всех обязательств. Типично эльфийское выражение: «освобождаю тебя ото всех обязательств». Ирония убила радость вновь обретенной свободы. Хотя у Лейн, насколько Тинкер знала ее, могли быть свои причины использовать эту фразу. Поэтому Тинкер обронила: - Я подумаю об этом.

* * *

Медленно сгущались сумерки. Когда небо потемнело и стали вспыхивать звезды, разговор ушел от оставшегося позади мира, только что пережитого опыта Пуска и простых радостей сельской жизни, совершенно незнакомой землянам, и обратился к самому небу. Первая Ночь всегда забавна. Ученые ведут себя точь-в-точь, как детишки, впервые открывшие для себя Рождество. Поскольку во время Пуска всегда льет дождь - оттого что более теплый земной воздух соприкасается с более холодным эльфдомским, - первое настоящее свидание со звездами Эльфдома приходится на время пирушки. Подняв лица к мигающим огонькам, ученые восхищенно бормотали: - О!!! Bay!!! Когда глаза Тинкер привыкли к темноте, она увидела десятки поднятых рук, указывающих на разные созвездия. Как всегда, поднялся крик: «Посмотрите на Арктур!» Эльфы называют его Сердцем Волка; он входит в состав созвездия, именуемого Первым Волком, и расположен как раз на плече воображаемого зверя. Арктур - самая быстрая и одна из ярчайших звезд видимой части небосклона. Между звездами Эльфдома и Земли разница не слишком велика - всего пятнадцать градусов. - Не могу поверить, что это то же самое небо, которое мы видели два дня назад, - сказал кто-то с благоговейным ужасом в голосе. - Двадцать миль на юг, и все созвездия меняются. Посмотрите на Северную Корону! Она больше не похожа на букву «С»! - Двадцать миль на юг и один шаг в сторону, в другое измерение, - поправил другой. Возле больших телескопов толпились те, кто не взял персональных. После нескольких минут напряженного созерцания ученые принялись возбужденно обмениваться результатами наблюдений. - Есть новые звезды в районе образования сверхновых в Облаке Орла. - Где? - М16 - в Змее. - Посмотри на расположение планет. Максимальное сближение произойдет в пятницу. Они охали и ахали и говорили о созвездиях, которые до сих пор знали лишь по учебникам.

* * *

Тинкер переночевала у Лейн. Утром Масленка заехал за ней, и они отправились на свалку. Сегодня братец намеревался заняться ранее запланированными делами. Как обычно, несколько дней после Пуска он посвящал беготне по разнообразным учреждениям, добыванию нужных вещей и продуктов. Тинкер подробно передала ему разговор с Мейнардом, рассказала о ситуации с садом Лейн и, наконец, о таинственных звонках на домашний автоответчик. Масленка остановился на красный свет на 65-й линии и резко взглянул на нее: - Думаю, надо оставить с тобой Бруно и Пита. - Прошу тебя, не надо. Думаю, пройдет немало времени, прежде чем я смогу вытерпеть общество больших собак. - Не стоит тебе оставаться одной, когда происходит что-то странное. - Странное уже позади, - заявила она. - Кто-то всерьез пытается разыскать тебя, Тинк. Они ведь обыскали всю округу. И кто-то пытался убить Ветроволка. - Это вряд ли те же самые люди. - Ей не хотелось обсуждать другие варианты: и так ситуация не внушала оптимизма. - На Ветроволка напали на Эльфдоме перед Выключением, а звонки начались с Земли после Выключения. - Ну и что? Кому-то важно знать, что ты все еще на Эльфдоме. - Этот неизвестно кто не имеет отношения к нападению на Ветроволка. - Ей было неприятно продолжать этот разговор. - Первым делом я врублю систему безопасности. Моя домашняя система в порядке. Со мной все будет хо-ро-шо. Масленка сопротивлялся довольно долго, но потом сдался, пообещав часто справляться, как у нее дела. Естественно, он к тому же найдет способ предупредить Натана. Тинкер попыталась перевести разговор на другую тему: - Можешь оказать мне любезность и добыть перекиси? Лейн говорит, что она лучше всего удаляет пятна крови. Нам нужно восполнить запасы аптечки первой помощи. И еще мне нужны прокладки. - Я уже восстановил аптечку. И накупил всякой бакалеи. Все это у меня дома. А свои женские штучки покупай сама. - Они не кусаются, Масленка, и каждому ясно - они не для тебя. - Мне все равно неловко. К тому же я не знаю, какие именно покупать. - Я почти все потратила на перевязку. Любые сгодятся. - Сама покупай, - упорствовал любящий брат. - Хочешь, я сегодня же вечером перетащу к тебе все остальное? Отличный способ убедиться, что с ней все в порядке. А потом он наверняка останется допоздна... - Не, я поем где-нибудь. Возьму пиццу и пива. Приноси завтра. Он был явно недоволен, но не стал возражать.

* * *

А ближе к полудню на свалку пришел Ветроволк. Вот только что его не было, а мгновение спустя он уже стоял и смотрел на нее. Тинкер оглянулась и замерла. Все утро она страшно психовала и металась из одной крайности в другую: то не хотела, чтобы эльф показывался ей на глаза, то умирала от желания его увидеть; то ужасалась его возможному появлению, то уговаривала себя, что он может и не прийти. Ближе к полудню Тинкер истерзала себя до предела мыслью, что увидела во всей этой ситуации то, чего в ней нет, и что он не придет. И вот он здесь, а у нее по-прежнему нет ключа к собственному сердцу. Эмоции захлестнули ее и закружились вихрем, и ни за одну невозможно было зацепиться. «Выбери что-нибудь одно, идиотка, - заворчала она на себя. - Рада. Я рада его увидеть». Радость нахлынула на нее так быстро и так мощно, что она подумала: «Это, наверное, и есть самая истинная из моих эмоций». Впрочем, направляясь к эльфу - чтобы поздороваться, - Тинкер постаралась просто улыбнуться, ни единым движением не выдавая обуревавших ее чувств: - Привет! Элегантно одетый в какое-то эльфийское великолепие, Ветроволк выглядел весьма неуместно на грязной свалке металлического лома и битого стекла. Он казался созданием, сотканным из солнечных бликов на глади реки. За его спиной, причем на весьма порядочном расстоянии, держались вооруженные эльфы - его телохранители. Ветроволк легко кивнул в знак приветствия, чуть наклонив голову и сдвинув плечи. А затем преподнес Тинкер маленькую шелковую коробочку. - Это тебе. Павуанэ вуан хулирулэ. Это было произнесено на высокоэльфийском. Что-то об общей беседе. По крайней мере, ей казалось, что «павуанэ» означает общий разговор или беседу. Но слово «хулирулэ» было ей незнакомо. Тинкер взглянула на коробочку подозрительно, помня о саде, который он подарил Лейн, и о предупреждении ксенобиолога. Но коробочка совсем не казалась опасной. - Что это? - Кэва. - О! Тинкер взяла коробку, открыла ее и действительно обнаружила в ней золотого родственника соевых бобов. Генетически измененные за тысячи лет, бобы кэва стали эльфийской чудо-пищей. Сырые, запеченные, жареные, перетертые в муку и даже превращенные в конфеты, бобы кэва на протяжении столетий являлись основной праздничной едой эльфов. Вот эти, например, были обжарены в меде. Ее любимые! Значит, это и есть вознаграждение за спасение жизни? Потом она заметила, что один из телохранителей держит что-то, завернутое в ткань и гораздо более похожее на настоящий подарок. Может быть, сласти - лишь аперитив перед настоящей волшебной трапезой? - Спасибо! Ветроволк улыбнулся, когда она положила в рот один из мягких, похожих на орешки, бобов и принялась с наслаждением жевать. - Ты обещала научить меня игре в подковы. Тинкер удивленно рассмеялась: - Ты и вправду хочешь поиграть? - А ты любишь в нее играть? Она кивнула: - Да, это очень весело. - Ну, тогда я точно хочу научиться. - Что ж, хорошо. Пойду возьму ключи и подковы. Ключи подходили к воротам, отделявшим свалку от участка леса, где они с Масленкой играли в детстве, когда на свалке работал дедушка. В Питтсбурге много таких уголков дикой природы, мест, слишком покатых для строительства, заросших старыми деревьями и одичавшей виноградной лозой. На их площадке находилось несколько наклонных террас, перемежавшихся крутыми обрывами: своеобразная лестница, вырубленная природой в склоне холма и ведущая с одного уровня на другой. Когда-то давно там были вырыты ямки для подков. - Это простая игра. Становишься на край, вот здесь, и кидаешь подкову на колышек. Вот так. - Тинкер оглянулась, чтобы не задеть его, замахиваясь для броска, и метнула подкову хорошо отработанным движением из-под руки. Подкова пролетела почти сорок футов и звякнула о колышек с характерным переливом. - Попала! Вот и вся задача. - Вторая подкова ударилась о колышек и отскочила. - Увы, это случается чаще. Ветроволк взял у нее вторую пару подков. Оценил на глаз куски железа в форме буквы U. - Неужели лошади на Земле действительно такие большие? - Не знаю. Я никогда не уезжала из Питтсбурга. - Так, значит, Эльфдом - твой дом? - Наверное. Я считаю Питтсбург своим домом, но только когда он на Эльфдоме. - Хорошо, что я узнал об этом, - сказал Ветроволк. И пока она думала над значением этих слов, эльф произвел бросок, копируя ее движение из-под руки. Подкова изящно перелетела колышек на несколько футов. - Это труднее, чем кажется. - Просто не обязательно означает легко, - пояснила Тинкер. Они пошли по полю к яме, чтобы подобрать подковы. - Ты и твой двоюродный брат - сироты? - Почти. Отец Масленки жив, но сидит в тюрьме. Выйдя на волю, он не сможет иммигрировать. - А Масленка захочет повидаться с отцом? Тинкер покачала головой и попыталась сосредоточиться на броске. - Он убил его маму. Не преднамеренно, а просто ударив ее во время ссоры. Но убил - значит убил. - Неудивительно, что Тинкер промазала. - Теперь Масленка изо всех сил старается быть прямой противоположностью своего отца. Он никогда не пьет так, чтобы напиться. Не кричит, не дерется и лучше отрубит себе руки, чем ударит того, кого любит. - Он благородная душа. Тинкер просияла, взглянув на Ветроволка: ей было необычайно приятно услышать от него похвалу своему брату. - Да, это так. - А моя семья очень нетипична для эльфов. - На этот раз подкова Ветроволка приземлилась гораздо ближе к колышку. - Мы, эльфы, не поддерживаем родственные или дружеские связи с той же готовностью, как вы, люди. Иногда я думаю, что это происходит из-за способа нашего воспитания. У нас братья и сестры целые века проводят врозь, становясь взрослыми и уезжая из родительского дома раньше, чем другое дитя оказывается в фокусе родительского внимания. В общем, мы раса одиноких детей и, как следствие, очень эгоистичных отпрысков. - Ты опровергаешь мое предвзятое мнение о том, что вы - мудрая и терпеливая раса. - Мы кажемся терпеливыми только из-за того, что концепция времени у нас другая. А океаны знания отнюдь не гарантируют мудрости. Они собрали подковы, которые, соприкасаясь друг с другом, издавали странный музыкальный перезвон. - Но ты сказал, что твоя семья нетипична? - напомнила Тинкер. - Моя мать любит детей, и поэтому их у нее много и она не держит их столетиями врозь. Она всегда считала, что момент, когда ребенок становится достаточно взрослым и предпочитает искать себе товарищей для игр самостоятельно, лучше всего подходит для зачатия следующего. Удивительно, но отец обычно с этим мирился. Вероятно, их брак и не выдержал бы такого испытания, не будь они аристократическим семейством с состоянием и владением. - Тинкер знала, что «владение» - это низкокастовые эльфы, служившие в качестве прислуги у аристократических каст, но не разбиралась в механизме этого подчинения. - Владение позволило отцу сохранить необходимую ему дистанцию от такого количества детей. Узнав, что мать Ветроволка в течение нескольких веков занималась воспитанием детей, Тинкер вспомнила фольклорный образ старушки, которая жила в башмаке, а ее дети рождались из швов. - Сколько же детей в вашей семье? - Десять. - Только десять? Ветроволк рассмеялся: - Только?! - Я думала, может быть, сто, а может, и тысяча. Ветроволк снова рассмеялся. - Нет, нет! Отец бы никогда на это не согласился. Даже десятерых он считает большой помехой и готов терпеть их только ради матери. У большинства аристократов вообще нет детей. - В голосе Ветроволка послышалась горечь. - Нет нужды в продолжении рода, когда живешь вечно. - Да, но это предотвращает быстрый рост вашего населения. - За последние два тысячелетия эльфийское население только сокращается. Войны, несчастные случаи, периодические самоубийства... Нас теперь в два раза меньше, чем было когда-то. Это придало теме совсем другой оборот. - Да, не слишком-то хорошо. - Конечно. Поэтому я пытаюсь говорить об этом нашему народу. Я очень надеялся на то, что с этой новой землей придет и новое видение мира. - Надеялся? - Появление Питтсбурга стало неожиданностью. Она поморщилась. - Извини. - На самом деле оно было благотворным для нас, - улыбнулся Ветроволк. - Трудно заманить наш народ абсолютной дикостью, и немногие готовы преодолеть океан ради весьма незначительных удобств. Однако человеческая культура привлекает молодых и любопытных - тех, кто смотрит на вещи так же, как я. - Хорошо. - Тинкер вернулась к метанию подков. Ей нравилась эта игра за то, что она располагала к долгим беседам. - А как насчет тебя? - О чем ты? - Ты мечтаешь иметь детей? На этот раз она промазала капитально: лишь сетка ограды спасла подкову от исчезновения в густой траве. - Я? - Ты. Или ты предпочла бы остаться бездетной? - Нет! - Это была первая реакция на его вопрос, и она не стала ее скрывать. - Просто я никогда не думала о ребенке. Конечно, когда-нибудь я бы хотела иметь одного или двоих, ну, может быть, даже троих детей, но, черт побери, я ведь никогда даже... - Она хотела сказать «не целовалась с мужчиной», но подумала, что это уже неправда. - Ну, ты знаешь... - Да, знаю, - мягко согласился Ветроволк, чем-то очень и очень довольный, и от его реакции Тинкер бросило в жар. Она и Ветроволк? Как в том сне? Ей захотелось где-нибудь посидеть. И Ветроволк, словно прочитав ее мысли, - «Господи, надеюсь, что нет!» - показал на старый, покореженный стол для пикника, врытый рядом с ямкой. Взбираясь на крышку стола, Тинкер думала о том, каково это было бы с ним: так ли, как во сне, или по-другому. - Сколько тебе лет? - Если считать по-эльфийски, то я едва достиг совершеннолетия. А если по-человечески, то я дремучий старец. Мне двести десять лет. То есть он в 11,6 раза старше ее. Натан внезапно стал казаться ей чуть ли не ровесником. - Что, слишком старый? - спросил Ветроволк. - Нет, нет, совсем нет, если подумать, - заверила его Тинкер. Эльфы считались взрослыми со столетнего возраста, однако, пока им не исполнялось тысячи лет, попадали в категорию молодых. Молодых эльфов называли трехзначными, потому что их возраст исчислялся трехзначными числами. Таким образом, Ветроволка можно было бы сравнить с человеком, едва перешагнувшим двадцатилетний рубеж. Вот только родился он в 1820-м. А она для него как та астрономиня, которой отведен особый срок: с одной стороны, короткий, но, одновременно, достаточно долгий для того, чтобы разбить сердце. Сначала Натан, теперь Ветроволк. Ну и мужчин она выбирает! - А ты когда-нибудь играла в «девять кеглей»? - спросил Ветроволк, прерывая молчание. - В боулинг? Ага. Но только с людьми. - В кеглях я гораздо сильнее! - Тулу говорит, что люди никогда не должны играть в кегли с эльфами. Потому что для людей это всегда плохо кончается. - Эта Тулу - настоящий источник дезинформации. Она абсолютно неверно истолковала значение долга жизни. - Как так? - Этот долг не твой, а мой, - сказал Ветроволк. - Твой? - А как могло быть иначе? - Во время битвы с завром... - Ты спасла мне жизнь. Я на миг потерял сознание, а ты, с огромным риском, отвлекла завра, выбив ему глаз. Она моргала, уставившись на него, а события в ее памяти тем временем менялись местами. - Но заклятие, которое ты наложил на меня? - Подстраховка на случай внезапной смерти: я хотел сообщить остальным, как храбро ты сражалась. Тебя бы приняли в мою семью и позаботились бы о тебе. - О! - Она не знала, что и сказать. - После того боя мы искали тебя. Но мы думали, что ты мальчик, и расспрашивали всех о «мальчике». Вот никто и не понимал, о ком идет речь. Как могла Тулу столь неправильно все это понять? А может, она просто лгала все это время? Но зачем? Тинкер не хотела совсем разувериться в сумасшедшей старухе-полукровке. Да ведь и Ветроволк мог сейчас солгать. Но зачем это ему? Его видение событий гораздо больше совпадало с ее воспоминаниями и очень многое объясняло. - Сейчас я должен идти. Бывают такие дни, когда даже у эльфов не хватает времени. - Он подозвал того телохранителя, что держал «подарок». Взяв его, отослал обоих телохранителей за пределы игровой площадки. - Когда я в последний раз видел тебя, ты была ребенком, но теперь ты уже взрослая. Я хочу остановить мгновение, пока оно не ускользнуло. Он протянул подарок. Кэва-бобы оказались вполне безобидными, а этот подарок размером не больше предыдущего. - Это мне? - Если ты пожелаешь принять его. Ну почему эльфы заставляют все вещи казаться такими опасными? Это просто маленький пакет, завернутый в очень красивую ткань. - Что это? - Я подумал, что к этому случаю лучше всего подошел бы традиционный подарок. Доверяйте эльфам, приносящим традиционные подарки за спасение жизни. Она развернула сверток, чтобы все-таки проверить его содержимое. Хорошо, что он пояснил с самого начала: это традиционный подарок. Конечно, Тинкер ожидала увидеть нечто совсем иное, а это... Она даже не знала, что это такое. Больше всего оно напоминало искусно сделанную - как и следовало ожидать от предмета эльфийской работы - металлическую чашу. Покоилась она на трех ножках, прикованных к мраморному диску. Посудина оказалась довольно тяжелой, и поэтому больше всего Тинкер удивило, как это Ветроволку удалось представить ее такой легкой. Сравнивать чашу с садом, который Ветроволк подарил Лейн, Тинкер не хотелось. Однако ребенок в ней готов был расплакаться. «И это все?» - Ты принимаешь? - Да. Он улыбнулся. Так, словно солнышко выглянуло. Произнес какое-то слово на высоком эльфийском и поцеловал ее в лоб. Прикосновение его губ отозвалось на ее коже легким жжением.

* * *

Тинкер позвонила Лейн со свалки. - Он принес мне чашу. - Чашу? - Ну, я думаю, что это чаша. - Она подробно описала Дар. После некоторого размышления Лейн идентифицировала подарок как жаровню - в ней воскуряют фимиам или возжигают древесный уголь, а ножки, впаянные в мрамор, удерживают чашу в равновесии и защищают от жара тех, кто сидит рядом с огнем. Жаровня? - Это, конечно, совсем не то, чего я ожидала! - Тинкер рассматривала подарок. - Пытаюсь понять смысл. Она услышала, что Лейн звякнула ключами. - «Жаровни являются символическим подарком, - прочитала Лейн откуда-то. - Большое значение придается акту дарения: ткань, в которую заворачивают жаровню, должна быть экстравагантной, но сам ритуал преподношения - скромным». Очень мило, но что же это означает? - Не знаю. Он говорил только о традиционном подарке по такому случаю. - Вопрос не к тебе, а к Баррону. Этой весной он сделал антропологический доклад об эльфах, но нигде его не повторял. Эльфы не изучают себя сами и не хотят, чтобы их изучали мы. - Кстати, я никогда не понимала, зачем нам обязательно надо изучать себя. - А как еще можно узнавать и расти? - Если эльфы себя не изучают, значит ли это, что они не меняются? - Вполне вероятно. У нас не было возможности получить хоть какую-то информацию, которая свидетельствовала бы об обратном. - Последовала пауза, во время которой Лейн мягко пробормотала, проглядывая лежащую перед ней статью: - Тинк, о чем ты говорила с Ветроволком? - Да ни о чем особенном. Ты же знаешь, как с ними говорить. Еще хуже, чем с тобой. А что? - А то, что жаровня является, по определению Баррона, подарком для «деликатных мероприятий». Не знаю, какое значение он вкладывает в эти слова. Очевидно, принятие подарка означает согласие на эти «мероприятия». Тинкер завопила, потому что единственным «деликатным мероприятием», которое она могла себе вообразить, был секс. - М-м-мы не говорили ни о каких мероприятиях. По крайней мере, я ничего такого не припомню. Баррон перечисляет хоть какие-нибудь? - Он говорит, что эти сведения были сообщены ему мимоходом. А когда он стал настаивать на более подробной информации, эльфы сказали, что этот ритуал вряд ли может произойти между эльфом и человеком. Тинкер выразила шумный протест: - Наверно, Баррон понял все совершенно неправильно. - Так о чем вы все-таки говорили? - О подковах. О Масленке. О его семье. - Тут она глянула на себя в зеркало и ойкнула от удивления, увидев свое отражение. - Тинкер? - Что за... На том месте на лбу, где Ветроволк коснулся ее губами, виднелся голубой треугольник. Она потерла его слюной, но он не стирался. - Он как-то пометил меня - после того как я приняла подарок. Лейн долго молчала, а потом сказала: - Думаю, тебе следует приехать.

* * *

Несколько лет назад кузены предъявили права и получили в свое распоряжение старый гараж, расположенный между жилищем Тинкер и свалкой, что делало его одновременно и удобным, и неудобным. В гараже легко помещался и аварийный тягач, и ее ховерцикл, и самые разные машины, которые они подобрали на улице и возвратили в рабочее состояние. Тинкер обошла вдоль стены первый отсек и открыла дверь с кодовым замком. Ее «Малышка», сверкая багровым и алым, ждала внутри. Тинкер обменяла собственноручно собранный ею ховерцикл модели «Дельта» на заказные краску, детали и хромированную часть ховербайка Чернеды. Масленка ворчал, считая, что при сделке ее надули, поскольку детали выглядели слишком просто - золотые полоски по красному фону, - но, черт побери, это было само совершенство. Тинкер подозревала, что причин ворчания братца было две: во-первых, «Дельты», которые она сама делала на заказ, оставались ее единственными серьезными соперниками на гонках, и, во-вторых, значение любой заказной работы меркло на фоне ее стремления побеждать. Преданность не позволяла Масленке ставить на кого-нибудь другого, кроме нее, но он любил выигрывать. Да и что тут говорить, он привык к этому. Автомастерская в Саут-Сайде производила множество байков модели «Гамма», отстегивая Тинкер большие проценты за их дизайн. Пока только юная владелица свалки могла создавать новые модели, поскольку оставалась единственной, кто достаточно разбирался в физике. Но рано или поздно найдется кто-нибудь, способный ухватить идею целиком и побить Тинкер на ее собственном поле. Ведь так обычно и поступают люди. Она перекинула ногу через седло, нажала большим пальцем на замок и включила зажигание. О, блаженство - подрагивание большой машины между ног! Тинкер сбросила газ, чтобы активировать подъемный привод. Как только «Дельта» поднялась над парковочными распорками, она убрала их и вывела ховербайк из гаража. «Дельта» взмыла вверх и рванула вперед. Высоту ей обеспечивал подъемный привод, а магическая цепь создавала мощное вращательное движение вперед. Простая физика. Рано или поздно, но кто-нибудь сообразит, как она это делает.

* * *

Тинкер поставила тарелочку со взбитыми сливками рядом с миской клубники. Лейн была единственным человеком, который понимал, что правильный рацион заключается в повышенном, в соотношении три к одному, потреблении фруктов. - Ну что, нашла что-нибудь новенькое о жаровне или об отметинах? - Да, сейчас покажу. - Лейн положила перед Тинкер номер какого-то журнала. - Здесь фотографии, сделанные во время подписания Договора. Посмотри внимательно на эльфов. Тинкер провела большим пальцем по журнальным снимкам, одновременно макая клубнику в сливки и слизывая их с ягод. Несмотря на колоссальный опыт участия в дипломатических приемах, президент и его окружение выглядели неряшливыми и безвкусно одетыми по сравнению с членами эльфийской делегации. Не помогло и то, что люди остались верны солидным цветам одежды - синему, черному и серому. Ведь наряды посланцев эльфийской королевы являли собой истинное буйство красок и к тому же сверкали драгоценными камнями и золотом. Эльфийская красота была такой яркой, что выходила за рамки достоверности и становилась сюрреалистической - казалось, образы эльфов, особенно на фоне тусклых людей, созданы с помощью компьютерной графики. Найденный Лейн журнал относился к дешевым, и поэтому большинство фотографий оставались традиционно двухмерными. Центральное фото, однако, было трехмерным, и Тинкер поворачивала его так и сяк, разглядывая лица тридцати эльфов. У четверых посередине лба обнаружились отметины того же типа, что и у нее. И все четверо были женского пола. Тинкер нахмурилась. Для серьезных заключений информации не хватало - слишком мелкими вышли отметины на снимке, - но «украшали» они только эльфиек. И видимо, были нанесены эльфами-мужчинами? Цвет отметин различался - красный, черный, синий и белый, как и форма. Разглядывая синюю отметину, Тинкер узнала в ее обладательнице высококастовую эльфийку из хосписа, ту самую, что обозвала их с Масленкой «лешими». Тогда, в темноте парковочной площадки, Тинкер не заметила на ее лбу этого знака. Как бишь ее звали: Птица, Воробьиха?.. Тинкер во второй раз макнула в сливки ту же самую ягоду и принялась изучать голубую отметину на лбу Воробьихи. Интересно, ее знак точно такой же или они просто совпадают по цвету? - У тебя есть зеркало? Лейн спустилась вниз в ванную и принесла маленькое ручное зеркальце. Они тщательно сопоставили оба знака. - Нет, они не совсем одинаковые, - объявила Лейн спустя несколько минут. Тинкер заворчала: - Что ты имеешь в виду? - Не знаю, - сказала Лейн. - Но кажется, ты в хорошей компании. Это сама ее величество королева и ее двор. Они - властители всего Эльфдома. Хорошая компания или нет, но Тинкер не согласна стать ее частью. В ее книге судьбы эльфы были красочными соседями, но ее радовало, что она не принадлежит к их семье. Ей не раз приходилось сталкиваться с их упрямством и формализмом; вероятно, ее свела бы с ума бесконечная жестокость, царившая в отношениях между кастами. Она увидела еще одно знакомое лицо. - Это Ветроволк! Лейн наклонилась, рассматривая фотографию. - Да, это он. Тинкер совсем недавно начала осознавать, какое важное место занимает Ветроволк в местной политике. Сейчас же она поймала себя на том, что все еще не знает его точного титула, и поэтому спросила: - Может, это глупый вопрос, но кто он, Ветроволк? - Лорд Ветроволк - вице-король Западных Земель. Вице-король? Не успела Тинкер спросить о значении титула, как раздался дверной звонок. - Кажется, у меня будет компания, - сказала Лейн, берясь за костыль. - А я-то кто? Квашеная капуста и колбаса? - пробормотала Тинкер. - Цыц, мой маленький пирожок! - оглянулась Лейн, направляясь через холл к двери. Пока Лейн открывала дверь, Тинкер не отрывала глаз от фотографии Ветроволка. Она встречалась с эльфом несколько раз, и он постоянно производил на нее потрясающее впечатление, но теперь стало ясно: прежде ей не доводилось видеть его настолько великолепным. Создание на фото казалось непостижимым, как Господь Бог... У незваного гостя Лейн был низкий, скрипучий голос. Он представился сыном ее подруги по космическому экипажу; та погибла в ходе тренировочного испытания, которое сделало инвалидом Лейн. - Не знаю, помните ли вы меня на поминках? Мне тогда было пять лет. Услышав это, Тинкер вышла из кухни. Похоже, Лейн от нахлынувших воспоминаний утратила даже дар речи. Молодой человек выглядел лет на двадцать. Высокий, с густой копной черных волос и длинным острым носом. На нем были кожаные штаны мотогонщика и солнечные очки, а под мышкой он держал шлем. Тинкер сразу узнала его. Это был тот самый мотоциклист, которого они с Масленкой видели в День Выключения. Его тогда чуть-чуть не сбили. - Я думала, вы - наполовину эльф. Он посмотрел на нее, нахмурившись, и после хмурился все больше. - Нет. Я не эльф, леди. Вы ошиблись. - Тинкер! - Лейн остановила ее одним-единственным словом, а потом повернулась к гостю. - Я тебя помню. Боже, как ты вырос! Но с детьми это, кажется, случается. Ты был таким печальным маленьким мальчиком. И за весь день, кажется, не сказал ни слова. - Это было давно. Я с тех пор изменился, - сказал он. - Тебя ведь звали Рики, да? Он кивнул: - Да. Вы меня вспомнили. А я боялся, что нет. - Твоя мама много рассказывала о тебе перед катастрофой. - Она показала на Тинкер. - А это Тинкер. С нею стоит познакомиться. Рики обернулся и внимательно посмотрел на Тинкер. Она отражалась в его черных очках. Он кивнул и опять повернулся к Лейн. - Я надеялся, что вы сможете рассказать мне о моей маме. - Ты высадился на Эльфдом специально для этого? - Нет. С осеннего семестра я собираюсь посещать занятия в Питтсбургском университете. У меня грант от Калифорнийского технологического института. Это часть моей преддипломной практики. А приехал пораньше, чтобы получше почувствовать, какой он, Эльфдом. Это будет исследованием чужого мира, то есть почти то же, чем хотела заниматься моя мама. Лейн прищелкнула языком: о, это безрассудство юности! Тинкер слишком часто слышала этот звук, чтобы не понять скрывавшуюся за ним мысль. - Питт - лишь тень того, чем он был когда-то. Так, жалкий провинциальный колледж. Но сейчас об этом говорить поздно. Ты здесь. Важнее другое: что с тобой делать? Есть ли тебе где остановиться? Достаточно ли денег? - У меня есть деньги, полученные в качестве гранта. - Рики похлопал себя по нагрудному карману, отчего бумага внутри громко зашуршала. - Предполагалось, что мне должно хватить этого на шесть месяцев, но я хочу растянуть на девять. Надеюсь найти работу и дешевое жилье. - Снять жилье нетрудно. Сейчас лето: поищи местечко, которое выглядит пустым и незаметным, и договаривайся, - сказала ему Лейн и потащилась назад на кухню. - Идем сюда, поедим, выпьем чего-нибудь и подумаем насчет работы. Рики последовал за Лейн, оглядываясь по сторонам с живым интересом. У открытых дверей в гостиную остановился, посмотрел внутрь. - Чудесный у вас дом. Я ожидал чего-то более деревенского. Все говорят о том, как отстал Питтсбург после того, как был отрезан от Земли. Я ожидал увидеть жалкие хижины или что-то в этом роде. Послышался смех Лейн из кухни. Тинкер осталась в фойе. Взяла свой шлем и сказала: - Лейн! Я ухожу! Лейн подошла к дверям. - Стой! И марш в кухню! Тинкер отложила шлем и послушно отправилась в указанное место. Она не спорила с Лейн, когда та говорила таким тоном. - Что такое? - Все должности здесь на Холме оплачиваются из правительственных фондов. О найме на любую вакансию следует писать заявление в трех экземплярах, и оно должно заранее получить положительную резолюцию. А в городе у тебя больше связей, чем у меня. Тинкер поморщилась: - Лейн, я не бюро по найму. Кажется, Рики посмотрел на Тинкер с легким беспокойством. За стеклами очков не разберешь. - А я думал - ты студент. Выглядишь слишком молодо... Тинкер показала ему язык и получила подзатыльник от Лейн. - Веди себя хорошо. - Лейн наполнила чайник и поставила его на газовую плиту. - Тинкер - нечто большее, чем кажется. Вероятно, она самая интеллектуальная личность в Питтсбурге. И если бы она смогла немного подучиться здравому смыслу и получить более общее образование... - Лейн, - зарычала Тинкер, - не хочу сейчас гонять эту лошадку! - Тогда будь любезна с моим гостем. Предложи ему работу. - Сомневаюсь, что он захочет ковыряться в грязи на свалке, - поморщилась Тинкер. - Наверняка он знать ничего не знает о магии и ни на грош не разбирается в квантовой физике. - У меня степень магистра по квантовой физике, - возразил Рики. - Съела, девчонка! - воскликнула Лейн и рассмеялась при виде обескураженного лица Тинкер. Рики с удивлением смотрел на реакцию Лейн. - Ты шутишь, - сказала Тинкер. - Я собираюсь писать докторскую диссертацию о квантовой природе магии. Еще никто не исследовал магию в ее натуральном состоянии. Вот почему я приехал учиться в Питт. - Если хочешь узнать о магии, ты должен работать с Тинкер. Она эксперт в этом деле, - сообщила Лейн. - Не я, а эльфы. - Да, ты права, все их общество, кажется, построено на умении чародействовать и накладывать заклятия, - засмеялась Лейн, расставляя чашки. - Но это ему не поможет, ведь эльфы держат язык за зубами. - Что ты имеешь в виду? Накладывать заклятия может любой. Лейн посмотрела на нее с удивлением. - Тулу никогда не объясняла тебе, почему аристократы правят другими кастами? - Я никогда не знаю, правду говорит мне Тулу или нет, - ответила Тинкер. - Она рассказывала, что аристократы умеют определять, где проходят линии силы, и могут накладывать заклятия с помощью жестов и слов, а не только изображая письмена и глифы... Это похоже на правду. Разумеется, устный компонент заклятия - заклинание - является лишь запуском определенных, весьма слабых резонансных частот. Насчет жестов ничего сказать не могу. Письменные заклятия следуют логической системе, похожей на варианты и/или в компьютерной схеме, создающей для энергии пути, по которым она должна проследовать для достижения желаемого эффекта. Единственным способом увидеть его в действии было бы замещение схемы телом аристократа... Тинкер замолчала, размышляя о том, как энергия следует за кончиками пальцев, когда руки движутся по узору заклятия. Способность чувствовать линии силы могла появиться в результате простого биоинженерного изобретения органа, подобного внутреннему уху и чувствительного к присутствию магии. Интересно, а можно ли манипулировать магией с помощью рук? Тинкер взглянула на свои пальцы, измазанные машинным маслом, на левую руку, с новыми заплатками розовых шрамов... Ее познания анатомии не отличались глубиной, однако позволяли усомниться в возможности размещения на кончиках пальцев новых органов - разве только на кости или на ногтях... Тинкер согнула пальцы, словно печатала. Да, вероятно, ногти могли бы так действовать, хотя если бы кто-нибудь придумал, как сделать так, чтобы каждая фаланга имела собственную функцию, то у каждого пальца появилось бы три функции вместо одной... - Тинкер! Тинкер! - прервала Лейн ее мыслительный процесс. - Это могло бы работать примерно так, - объявила Тинкер наконец. - Тулу часто рассказывает мне сказки о том, как эльфы создают драгоценные камни или как по их желанию у людей изо рта выскакивают лягушки. Смысл в том, что, пока пространство между измерениями не заполнится лягушками, заклятие не действует. Но, кстати, чем бы тогда питались лягушки? Что бы вы делали с тем теплом, которое производили бы они, собравшись в таком количестве? Наверное, эльфы используют именно эту энергию, чтобы выпихнуть одну лягушку в наше измерение. Лицо Рики расплылось в улыбке: - Мне нравится твой способ мышления. Тинкер замолчала. Никто никогда не говорил ей ничего подобного. - Если ты наймешь его, - говорила Лейн, разливая чай по чашкам, - то каждую минуту, которую он тебе высвободит, ты сможешь уделять новым изобретениям. Тинкер открыла было рот и снова закрыла, в знак протеста. Но потом вспомнила печальное состояние офисов, залитую кровью мастерскую, все еще стоящую на платформе тягача. Неожиданно мысль о помощнике и о массе свободного времени показалась ей соблазнительной. И Лейн знала это. - Это нечестно. - Я не люблю терять время впустую. Тинкер нахмурилась. В игру вступали слова «легковерная дурочка, она же попечительница бездомных», написанные на ее лбу. - Ну ладно, я могла бы предложить тебе неполный рабочий день, при минимальной зарплате. И ничего больше. Часть работы могла бы взять на
себя Тулу. С минуту Рики смотрел на нее и наконец сказал: - Может, я покажусь тебе бестактным - ведь я не знаю эльфийских обычаев, - но что это за знак у тебя на лбу? Говоря о наложении заклятий с помощью жестов, Тинкер терла лоб, удивляясь, как ловко и быстро отметил ее Ветроволк. - Не знаю. Мы только что пытались это выяснить. Лейн опять взволновалась. - Меня это очень беспокоит. Почему бы тебе не навестить Мейнарда и не спросить об этом? Ты должна узнать, зачем лорд Ветроволк оставил тебе этот знак. - Вице-король? - спросил Рики. Тинкер встала, раздраженная тем, что приблудный землянин знает о Ветроволке больше, чем она. - Послушай, если тебе нужна работа, то появляйся завтра утром у меня на свалке. Лейн объяснит тебе, как туда добраться. И захвати свои бумаги. Я не хочу неприятностей с ЗМА из-за того, что нанимаю на работу незаконных иммигрантов. Лейн посмотрела на нее с неодобрением, но Тинкер уже выскочила из дома. Для одного дня слишком много материнских нотаций.

Глава 5
ПОДСТАНОВКА ПЕРЕМЕННЫХ

Дедушка Тинкер часто говорил ей, что перенос Питтсбурга на Эльфдом повысил интеллектуальный уровень чиновников. Обычно в качестве доказательства он цитировал Жилищный кодекс. Покидающие Эльфдом люди регистрировали свою собственность в ЗМА и получали взамен ваучеры на перемещение. На основании этих ваучеров ООН выделяла их обладателям равноценные дома (в ценах, существовавших «до ворот», разумеется) в любой точке Земли. ЗМА перепродавала оставшуюся в Питтсбурге недвижимость за доллар любому, кто брал на себя обязательство считать здание по адресу такому-то постоянным и основным местожительством. Эта система побуждала скваттеров* {{ Скваттер - поселенец на незанятой земле; лицо, самовольно поселяющееся в чужом доме.}} поддерживать свою собственность в весьма приличном состоянии. В Питтсбурге и до «ворот» не было проблем с обретением вполне доступного жилья, но теперь оно стало практически свободным.
Они с дедушкой и Масленкой жили когда-то на Невилл-Айленде, в старом отеле с видом на реку. Это был четырехэтажный деревянный дворец, купленный за один доллар.

1 Следующая страница


Уэн Спенсер - Тинкер

Тинкер 2

Шлюзы и дамбы, управлявшие течением рек Аллегени, Мононгаэла и Огайо, остались по большей части на Земле. Каждую весну мутная речная вода поднималась по пологому берегу и бурным потоком устремлялась к ступеням отеля. Подвал медленно наполнился речным илом, потому что они лишь откачивали воду насосом. Первый этаж ежегодно расчищали лопатами и поливали из пожарных шлангов; содранные со стен обои обнажали потрескавшуюся штукатурку. Летом, чтобы дерево просохло, приходилось все время оставлять открытыми окна. Тинкер и Масленка гоняли на великах по огромным пустым комнатам первого этажа или играли в уличный хоккей, используя в качестве ворот старинные камины и поднимая тучи пыли. Когда же наступала осень, они закрывали пустые проемы оконными стеклами и заштукатуривали все дыры, в которые мог бы пролезть ветер.
Второй этаж дедушка превратил в кухню, мастерскую и классную комнату. На третьем этаже, недоступном как для наводнений, так и для протечек с крыши, разместилась библиотека. Спали они на четвертом этаже, под протекающей крышей, поскольку при потопе это было бы самое безопасное место.
Зимой, когда Масленке исполнилось шестнадцать, он переехал на гору Вашингтона, заявив, что не собирается провести еще одну весну в тревоге о том, как бы вода не залила спальни. На следующий год дедушка умер, и Масленка предложил Тинкер переехать к нему. Сам он ни за что не хотел возвращаться на берег реки. Но Тинкер категорически отказалась перебираться к братцу. Тогда он решил, что оставаться ей одной в отеле тоже нельзя. Проявив удивительную силу характера, Масленка настоял, чтобы она подыскала себе подходящее жилье в каком-нибудь месте, которое во время весеннего разлива не страдает от наводнения. Она прочесала вдоль и поперек большой холм у свалки. Увы, после высоких потолков, длинных коридоров и обширного вестибюля отеля все здесь казалось маленьким и приземистым. Наконец она нашла большой чердак из двух помещений. Гостиная в нем была тридцать на шестьдесят футов, а спальня - всего четырнадцать на двадцать. Небольшая уютная комната.
Тинкер устало поднялась по лестнице на свой чердак, отперла дверь, тихо назвала пароль системы безопасности и захлопнула за собой дверь. Она уже подошла к холодильнику, собираясь взять холодного пива, как вдруг поняла, что система безопасности не признала ее. Все еще держась за ручку холодильника, она оглянулась и обнаружила, что в комнате не одна.
Какая-то женщина - высокая, длинноногая, с темными колючими волосами - вышла из затемненной части комнаты с каким-то массивным оружием в руках и перекрыла Тинкер путь к двери.
- Даррек!
В дверях спальни показался мужчина.
- А это еще кто тут у нас?
- Она вошла и произнесла пароль, - ответила женщина.
У этой незваной гостьи, одетой во все черное и обтягивающее, вряд ли было еще какое-то оружие, разве что очень маленькое или спрятанное у нее за спиной. Тинкер не смогла на глаз оценить убойную силу автомата в руках женщины. Да и автомат ли это? Слишком большое оружие для такой банальности, как пули.
- Кто вы? - спросила Тинкер, обрадовавшись тому, что ее голос не выдает испуга и гнева, которые она испытывала. Ну когда же ее жизнь вернется в нормальную колею? - Что вы здесь делаете?
- Мы собираемся задать тебе несколько вопросов, - сказал мужчина. - Мы ищем Александра Грэма Белла. Обычно он пользуется прозвищем Тинкер. Это его дом.
Он? Черт, они заблуждаются. Имя-то ее они назвали правильно, но вот пол... Нет, она не станет указывать им на ошибку.
- Его тут нет?
- Нет, - сказал Даррек, приближаясь к ней. - Как тебя зовут? Покажи документы.
Тинкер сделала шаг назад.
- Слушайте, мне проблем не надо. Мое имя - Лейн. Паспорт у меня украли два дня назад какие-то громилы. У меня была жутко дерьмовая неделя, и Тинкера я не видела много дней. Скиппи, активируй систему для чрезвычайных ситуаций!
- Мы отключили ваш компьютер. - Мужчина остановился, стараясь не путать ее. - Помоги нам, и мы не сделаем тебе ничего плохого.
- Вы врываетесь в мой дом, наставляете на меня пушки и хотите, чтобы я выдала своего бойфренда? - Было забавно говорить вот так, правильно расставляя местоимения. Похоже на математическую задачу с подстановкой величин.
- Ты живешь с ним? - спросил Даррек.
- Ага.
Женщина с презрением фыркнула:
- И давно вы вместе?
Как лучше ответить? Несколько недель или месяцев? Слишком мало.
- Три года.
Даррек и женщина обменялись мрачными взглядами. Наверное, три года - слишком много.
- Задание начинает меня бесить, - пробормотала женщина.
- Терпение, Бриггз. Это целый новый мир.
- Но я не обязана любить его.
И пока они так тихо переговаривались, Тинкер тихо сказала:
- Проволока.
Бриггз вскинула голову и выругалась:
- Она активировала запасную систему защиты!
Даррек схватил Тинкер за предплечье и вытолкал ее из дома. А оказавшись на улице, прижал ее к стене. Не так сильно, как мог, но все же она зависла в футе над землей.
- Слушай, ты, маленькая идиотка. Мы побывали на свалке твоего дружка, и там все залито кровью. Мы побывали в «Мерси» и проверили все больницы на Земле. Ни в одной из них он не зарегистрирован. Если твой приятель еще жив, он ходит по лезвию ножа. Его просто прирежут на дороге, так же как когда-то его отца. Если мы не успеем отыскать его первыми! Понимаешь? - Тинкер не поняла ничего, но кивнула, потому что хотела, чтобы Даррек отпустил ее. - Итак, где Тинкер?
Сказать, что у Масленки? Нет, наверно, братец не приезжал домой. У Лейн? Нет, держи ее подальше от этой непонятной истории. Может, у Натана? Скорее всего, бравый полицейский сейчас на дежурстве. Перебрав в уме с десяток мест, она все отвергла. Если эти типы действительно американские агенты, то нужно назвать какое-нибудь место, где много народу, а правительство США котируется невысоко.
- Он в хосписе по ту сторону Края.
- Какого черта он там оказался?
- В момент Выключения на свалку напали варги. Они ранили одного важного эльфа. И после Пуска Тинкер повез его в хоспис.
- Это было два дня назад.
- Тинкер ранен. Один из варгов укусил его, и началось заражение.
Даррек выругался и снова схватил ее.
- Пойдем. Я не спущу с тебя глаз, пока твой приятель не окажется у меня под ногтем.
Тинкер оглянулась посмотреть, не показалась ли какая-нибудь полицейская машина, принявшая звонок запасной сигнализации. Но нет, полиции не было. Слишком уж их мало, питтсбургских полицейских.
Машина Даррека и Бриггз была спрятана внизу, в полуквартале от дома Тинкер. Она выглядела несколько неуместно в Питтсбурге и особенно в районе, где жила Тинкер. Не нужно было смотреть на номерные знаки, чтобы определить - это автомобиль неместный. Бриггз открыла машину с помощью дистанционного управления.
Даррек открыл дверь заднего сиденья и приказал Бриггз:
- Обыщи ее.
Женщина велела Тинкер расставить ноги и положить руки на крышу машины. Она взъерошила короткие темные волосы Тинкер. Потом заглянула за шиворот и в лифчик. Даррек отвел взгляд. Пока Бриггз обшаривала ее, Тинкер изо всей силы сжимала кулаки. Когда обыск сдвинулся в низ живота, костяшки на ее руках побелели.
- Вы не имеете права! - Тинкер сморгнула, чтобы удержать слезы. - Я ничего такого не сделала!
- Мне жаль, малышка, что мы должны нарушать приличия. - По голосу Даррека ей показалось, что ему действительно жаль.
Наконец Бриггз переместилась в менее интимную область: начался обыск карманов. Обыск крайне замедлился. На «плотницких» джинсах Тинкер было с полдюжины карманов, и в каждом из них что-то лежало. Вытащив целую горсть предметов, Бриггз положила их на пол перед задним сиденьем.
- Только не растеряйте болты и гайки, пожалуйста, - сказала Тинкер. - Они незаменимы.
И вот карманы пусты и дважды проверены. Бриггз отступила в сторону.
- Если она кого пнет этими башмаками, мало не покажется.
- Сними башмаки, - приказал Даррек.
Бриггз начала сортировать кучку на полу машины, конфискуя «опасные» предметы: три отвертки разного размера, карманный ацетиленовый фонарик, швейцарский армейский нож. Вместе с ботинками они проследовали в багажник.
- Остальное-то я могу забрать? - спросила Тинкер почти шепотом, стараясь скрыть, насколько ей хочется вернуть свои сокровища.
- Залезай в машину и собирай их, пока мы едем.
Тинкер забралась на заднее сиденье. На дверях ни замков, ни ручек, ни коммуникационного устройства.
Даррек уселся на пассажирское сиденье, а Бриггз - за руль.
- Так, где находится этот хоспис?
- Надо проехать через центр и потом вверх мимо того места, где раньше был Хилл-дистрикт. - Тинкер собрала свои вещи и распихала их по карманам.
- Где-где?
- Центральная авеню, ведущая из города. Угол Старой Центральной и Старой Пенн.
- Новые дороги, названные в честь старых, уже несуществующих. - Даррек ввел программу в навигационную систему. Наверное, она была подключена к одному из правительственных спутников, потому что исправно работала.
Вдали раздался вой сирены, но полицейские уже поворачивали с ее улицы. Тинкер откинулась на спинку сиденья. Если в ее доме и появятся полицейские, спасать им будет уже некого.
- А вы-то сами кто? - спросила она, пнув спинку переднего сиденья, чтобы успокоиться.
- Я - Корг Даррек. Моя помощница - Ханна Бриггз. Мы сотрудники НСБ.
- Что такое НСБ?
- Национальная служба безопасности.
Это ничего не проясняло. Почему эти ребята начали за ней охотиться?
- Но что вам нужно от Тинкера? Он сроду не бывал в Соединенных Штатах.
- Ничего подобного! - громко возмутился Даррек. - Он родился в Соединенных Штатах. Ему было около пяти, когда ворота впервые перенесли Питтсбург на Эльфдом.
Ох, это объясняло, почему они не подозревают ее в том, что она и есть Александр Белл. Они искали кого-то почти на десять лет старше ее. Они и не подумали о том, что Тинкер может быть ребенком, зачатым в пробирке. А мужское имя окончательно запутывало следы. Но все равно это не объясняло, почему они ее ищут.
- Мы хотим защитить Тинкера, - сказала Ханна Бриггз. - Он в большой опасности.
- Вы все о своем? - Хороши же они, рассчитывают на то, что девушка предаст своего возлюбленного. - Зачем кому-то причинять вред Тинкеру? Он занимается своей свалкой. В сомнительные делишки нос не сует. Он классный парень.
- Ну да, конечно, - издала Бриггз короткий смешок. Даррек с упреком посмотрел на Бриггз:
- Он - чрезвычайно умный молодой человек, который, очевидно, понимает принцип работы фазовых ворот и, вполне вероятно, может построить еще одни.
Понимать-то понимает, да. Но построить еще одни? Она никогда об этом не думала, в основном потому, что необходимые детали были слишком экзотичны для Питтсбурга и в качестве металлического лома ей не попадались.
- И что?
Даррек посмотрел на нее с удивлением:
- Ты что, не представляешь, насколько он редкая птица?
- Конечно нет.
- И одного пальца руки хватит, чтобы сосчитать таких, как он. Никто не смог изобрести гиперфазовое устройство с тех пор, как погиб Леонардо Дюфэ. Китайцы на основании украденных ими чертежей вычислили, как его построить, но они не могут ни изменить его, ни улучшить. Если бы им это удалось, мы лишились бы такого причудливого местечка, как Питтсбург. И вдруг появляется Тинкер, сын изобретателя ворот, обученный тем же самым человеком и, вероятно, имеющий доступ к семейным секретам.
- Угу. Энергия равна массе, умноженной на константу в квадрате.
Даррек повернулся и, не произнеся ни слова, внимательно посмотрел на нее.
Они переехали тяжелый мост Маккиз-Рокс, построенный сплошь из камня и стали, соединяющий холмы, а потом два берега реки Огайо, все еще запруженной баржами. Еще неделя, и движение на реке вернется в норму. Улицы, впрочем, были свободны, и спустя всего несколько минут они переезжали Аллегени по мосту Форт-Дюкенн.
- В прошлое Выключение Тинкер подал заявление в Университет Карнеги-Меллон. Какое-то время потребовалось на то, чтобы собрать все кусочки мозаики воедино и сообщить в НСБ. Мы забрали у них тест Тинкера и разрешили им отправить ему уведомление о том, что он принят. К счастью, пока никому другому не удалось сложить эту мозаику.
- Какую мозаику?
- Во-первых, Александр Белл назвал своим отцом Леонардо Дюфэ, а во-вторых, по данным проверяющего компьютера, понял все вопросы, хотя и ответил на них неправильно. А тест включал в себя фильтрующие вопросы по гиперфазе, ответить на которые не мог никто.
Проклятье! Ей и в голову не приходило, что у них окажется компьютерная система, фильтрующая вступительное тестирование! А Лейн-то объясняла ей, что тест необходим лишь для выяснения, какие университетские курсы ей необходимы: «Ты можешь сдать экстерном все базовые курсы и посещать только продвинутые». Проследив за движением глаз, ударам по клавишам, времени, затраченному на каждый вопрос, и по правильным ответам, переделанным в неправильные, хороший компьютер легко смог определить, что она поняла все вопросы и намеренно дала неправильные ответы.
- Вот идиот!
- Если он собирался ввести людей в заблуждение, то ему это удалось. Но на кой черт ему вообще понадобился этот университет?
- Тинкер подал заявление только для того, чтобы успокоить одного друга. Но из Питтсбурга он уезжать не хочет, вот и попытался сделать все, чтобы его не приняли.
Даррек искренне удивился.
- А почему он не хочет уезжать из Питтсбурга?
Тинкер фыркнула. Даррек сказал это с некоторым недоверием к тому, что хоть кто-то предпочитает оставаться здесь.
- На Земле нет ничего, что интересовало бы Тинкера.
Даррек прищурился и переглянулся с Бриггз.
- А тебя?
- Меня? - вскрикнула Тинкер. «О, пожалуйста, не обращайте внимания на такую малышку, как я».
- Ты хотела бы поехать на Землю?
Тинкер рассмеялась:
- Нет.
- Мы могли бы поселить тебя в красивом доме. С новой мебелью и роботами-уборщиками. Две новые машины. Мгновенное замещение любого пропавшего предмета. Захочешь, пойдешь в школу. На Земле есть огромные магазины, Интернет, кабельное телевидение, первоклассные рестораны и Мир Диснея.
- Мир Диснея? Неужели вы думаете, что я оставила бы семью, друзей и все, что я знаю, ради Мира Диснея?
- Предложи ей конфет и мороженого, - пробормотала Ханна, - в ее возрасте еще может сработать.
Они подъезжали к Краю. Существовало много старых анекдотов о том, как медленно происходит пересечение межмерной границы. Согласно одному из анекдотов, например, эта граница представляла собой событийный горизонт черной дыры, добираться до которого нужно было всю жизнь. Согласно другой саркастической шутке, из-за эльфдомской магии любое событие длится дольше, чем человеческая жизнь, и именно поэтому эльфы сделали себя бессмертными.
Чувствуя необходимость в уединении, Ханна опустила звуковой барьер, отделявший переднее сиденье от заднего.
Тинкер достала контрабандный цифровой маркер, который отдал ей Мейнард, и быстро начертила подслушивающее заклятие на спинке переднего сиденья.
- ... так что, вероятно, Тинкер не захочет поехать с нами.
- Да, это возможно, - ответил Даррек. - Если мы не найдем парня в хосписе, то заберем девчонку к себе на хранение.
- Иногда ты пугаешь меня, Даррек. Жители Питтсбурга все еще - американские граждане...
- Чье страстное желание жить на чужой планете делает их лояльность Соединенным Штатам весьма подозрительной.
- Не доставай меня с этим. И не засерай мне мозги этой чушью.
- Но эта чушь выглядит уместной, когда речь идет о том, что выходит за всякие правила.
- Исчезновение девушки больше чем выходит за правила.
- Арест с целью защиты. Раз мы решили использовать ее, чтобы добраться до Тинкера, значит, она окажется вожделенной добычей для любого, кто его ищет. Неужели ты хочешь, чтобы ребенок был вовлечен во всю эту заваруху? Хочешь опять вляпаться во все это? Уверен, черт побери, что не хочешь. - Здесь нет черного и белого. В этом деле все серое, Даррек. - Меня волнует не черное, белое или серое. Я думаю о красном. О крови. Так что, если Тинкер окажется там, мы прячем их обоих до следующего Выключения и контрабандно переправляем в Штаты. - Сначала надо убедиться, что они действительно любят друг друга. Она ведь могла и наврать об их отношениях. «Больше, чем вы думаете». Тинкер увидела, что вторая машина перед ними получила разрешение на проезд. Тинкер, или любовница Тинкера, но она должна была исчезнуть сразу после обыска хосписа. А это значило, что сбежать от них нужно в хосписе. Главное, выбраться из машины. Она думала, какую тактику ей использовать. Может, попроситься в туалет? Или, напротив, сказать, что хотела бы остаться в машине? Нельзя считать их тупыми только на том основании, что они ошиблись с ее идентификацией. К ошибке привело ее настоящее имя. Кажется, в заявлении на поступление в университет не было вопроса о половой принадлежности. Она подумала о том, как ужасно было бы оказаться в запертой машине в том случае, если бы ее план не удался. Смогла бы она выбраться? Навряд ли. А пытаться провернуть основанный на психологии противоречия план отказа выйти из машины было слишком рискованно. Наверно, стоит сначала попробовать план с туалетом. Она постучала по разделительному экрану.

* * *

Наступила их очередь прохождения через контрольно-пропускной пункт. Ханна опустила оконное стекло и протянула удостоверение НСБ. Даррек передал свое через Ханну. - Мы ищем человека, мужчину, - сказала Ханна на плохом разговорном эльфийском. - У девушки документов нет. Она арестована. Мы за нее отвечаем. Пока они говорили, Тинкер составила в уме просьбу о помощи на высоком эльфийском. Эльф-пограничник посмотрел на нее через окно. Она беззвучно, одними губами произнесла свою мольбу о помощи, на тот случай, если у нее не будет шанса поговорить с каким-нибудь эльфом в хосписе. - Где вы будете искать этого человека? - спросил пограничник Ханну, пристально глядя на Тинкер. - В хосписе. Пограничник отнес их документы на пост. Тинкер прошептала: «Давай, давай!», скрестив пальцы на обеих руках. Увы - простая магия не сработала, если она вообще когда-либо работала. Пограничник вернулся и дал отмашку на проезд. Ханна подъехала к хоспису и припарковалась. Когда они вошли в больницу, у Тинкер засосало под ложечкой. Действовать нужно было быстро, поскольку агенты НСБ минуту спустя выяснят, что единственным человеком, когда-либо лечившимся в этом хосписе, была она сама. Тинкер выбрала самого мощного на вид из находившихся в фойе эльфов и, когда агенты НСБ начали оглядываться по сторонам, видимо, в поисках местного эквивалента регистратуры, встретилась с ним глазами и быстро сказала: - Пожалуйста, помогите мне. Я в страшной опасности. Волк, Который Правит... Даррек схватил ее и зажал ей рот рукой. - Что ты сказала, черт побери? Ханна протянула их удостоверения личности и, осторожно выговаривая слова, сказала: - Эта девушка находится под нашей заботой. Она обвиняется в преступлениях. Она молода и глупа. Тинкер не представляла, что могут сделать эльфы в ответ на ее мольбу. Она думала, что им понадобятся документы, начнутся долгие разбирательства. И была потрясена тем, что раздался звон металла и эльф обнажил свой меч. Даррек мгновенно отреагировал, оттолкнув ее в сторону и выхватив оружие. Ханна закричала: - Брось его! Брось его! Тинкер, чертыхаясь, метнулась в сторону. Все случилось не так, как она планировала! Но она была бы полной идиоткой, если бы не воспользовалась этой возможностью. Она выскочила в двери и попала в лабиринт коридоров. Что случилось с ее жизнью? В какой-то момент все было так нормально и упорядочение, и вот, поглядите теперь на нее! Говорят, что на самом деле эльфы не могут накладывать на людей проклятия. Используя магию, они способны, конечно, превратить человека в жабу, полностью лишить его координации или вызвать торможение, как целая упаковка пива «Айрон Сити», но по-настоящему навредить, сделать так, чтобы все вокруг тебя покатилось в тартарары, они не могут. Почему же ей кажется, что кто-то наложил на нее проклятие? Тинкер неслась по гладкой каменной поверхности и, повернув за угол, завопила, так как оказалась лицом к лицу с людьми в форме ЗМА. ЗМА? Откуда? Как смогли они добраться сюда с такой скоростью? Да и вправду ли это люди ЗМА? Она попыталась повернуть назад, но поскользнулась (в одних носках без ботинок) и упала. «В неподвижной Вселенной движущиеся объекты остаются в движении». В это время до угла добежали Даррек и Бриггз, и внезапно раздались возбужденные крики. Тинкер подняла голову и увидела, что люди ЗМА и агенты НСБ тычут друг в друга пушками. - НСБ! - кричал Даррек. - Опустите оружие! - ЗМА! - орали в ответ те. - Бросай оружие! Тинкер пробралась к ближайшей двери. Кажется, никто не обращал на нее внимания, но ведь она-то была совсем без оружия. - Эта девушка задержана нами в целях ее защиты! - рычала Бриггз. - Бросай оружие! - продолжали вопить люди ЗМА или те, кто выдавал себя за людей ЗМА. - Вы не сделаете ни шагу, пока не предъявите соответствующие удостоверения и документы, удостоверяющие освобождение от таможенных пошлин! Тинкер шмыгнула в дверной проем. Кажется, Даррек за ее спиной не заметил, что она сбежала. - Посмотрите, это черный код! ЗМА не сдавалось: - Нахера мне знать, какого он цвета! Это Эльфдом! Стараясь не шуметь, Тинкер вошла в помещение и обнаружила, что она оказалась в пустой больничной палате. Она слышала, как по коридорам разносится эхо топающих сапог. Эхо стремительно приближалось, отрезая ей путь к отступлению. Единственным выходом оставалось спрятаться. Помимо кровати, ночного столика и стула для посетителей, единственным предметом мебели в палате был большой шкаф. Тинкер открыла дверь и обнаружила, что нижняя часть состоит из множества маленьких ящиков. Какой странный гардероб... Но верхняя часть представляла собой высокую полку, где можно было повесить блузку или рубашку. Ну что ж, полка так полка. Тинкер залезла на полку, легла, скрючившись, и ногтями закрыла дверь изнутри. Биение ее собственного сердца заглушало все остальные звуки... Но вот кто-то вошел в комнату. Широким шагом этот кто-то направился прямо к шкафу. Дверца открылась, и на Тинкер уставился Дерек Мейнард. Над его плечом нависало локационное заклятие. - Бывают времена, когда я ненавижу магию, - сердито произнесла Тинкер, не слезая с полки. - Ты из тех девочек, которых нелегко поймать, - парировал он. - К сожалению, не так уж нелегко. - Она нехотя распрямилась и спрыгнула вниз. Мейнард сунул руку в карман и достал яркий желтый прямоугольник. - Хочешь жвачку? - Меня учили не брать конфеты у незнакомцев. Он поднял бровь, словно хотел сказать: «Продери глаза!», или «Не валяй дурака!», или что-нибудь действительно остроумное. Тинкер подумала, что в этом заключается одно из преимуществ умения держать язык за зубами: люди сами придумывают за тебя диалоги, да еще такие, что ты и вообразить не мог. Но ей самой это не удавалось: она никогда не умела сохранять спокойствие. Чертыхнувшись, она взяла предложенную ей жевательную резинку. Жвачка наполнила ее рот сладостью - словно в противовес отчаянно бьющемуся сердцу. - «Джуси Фрут», - определила она марку. - Говорят, она нравится эльфам. - «Джуси Фрут» и арахисовое масло. - Мейнард развернул пластинку и для себя. - Мне всегда было интересно, вкус - это вопрос культуры или нечто, заложенное генетически? Видит Бог, есть и человеческие культуры с куда более причудливыми вкусами. Она пожала плечами, не зная, что ответить. Сейчас это ее не очень-то занимало. Зачем они тут стоят и обмениваются дурацкими репликами? Мейнард выследил ее, но означает ли это, что он собирается выдать ее агентам НСБ и развеять забавное заблуждение? Тинкер демонстративно неторопливо жевала резинку, а Мейнард внимательно смотрел на нее. И вдруг протянул руку и потер треугольник у нее между бровей. - Откуда это взялось? - Ветроволк. - Она откинула назад голову. Вдруг до нее дошло, что если кто из людей и знал смысл этой отметины, то это был Мейнард. - Что означает этот знак? - У эльфов жесткая кастовая система, но иногда эльф высокого ранга может поднять эльфа более низкого ранга до уровня своего. Тогда он отмечает его таким знаком, gay. - Мейнард снова потрогал ее лоб. - И они становятся членами его касты, со всеми правами и привилегиями. - Но зачем Ветроволк поставил мне этот знак? - А почему ты не спросила его в свое время? - Я ничего не заметила, пока он не ушел. А с тех пор я его не видела. - А! - пробормотал Мейнард и ничего не добавил. Мейнард слишком долго имел дело с эльфами. И поэтому стал почти таким же скучным, как они. Тинкер иногда казалось, что они могут весь день ничего не делать, просто жевать резинку. - Итак, вы собираетесь отдать меня в лапы НСБ? - Не могу, - сказал Мейнард. - Не можете? Не будете? Не хотите? - Согласно правилам Договора, ни один эльф ни одной касты не может быть переправлен на Землю ни одним человеческим органом власти ни по каким причинам. - «Права и привилегии»? Мейнард кивнул. Да, солнышко проглянуло сквозь тучи, но это было слишком хорошо, чтобы оказаться правдой. Тинкер испытала удачу: - Не думаю, что НСБ смотрит на вещи под тем же самым углом. - Мне, собственно, наплевать. - Мейнард чуть шевельнул плечом. - Этого не позволит лорд Ветроволк - а больше меня ничего не волнует. Я стараюсь быть тактичным в отношении эльфов. И не хочу досадить вице-королю лишь для того, чтобы облегчить работу двум федеральным агентам, писающим от радости, что у них в руках пушки. - Но что, черт побери, значит «вице-король»? - Тебе, девочка, нужен урок политики.

Глава 6
СВИДАНИЕ: НЕОДНОЗНАЧНЫЙ ЭФФЕКТ

Вице-король - очень высокая должность в эльфийском правительстве. Слово «вице-король» казалось Тинкер странным: «вице» и «король» - что-то вроде вице-президента, хотя, конечно, президент - это совсем из другой оперы. На Эльфдоме президентом следовало считать королеву эльфов, которая жила на востоке, в области, соответствующей Европе. Ветроволк был, очевидно, самым молодым из эльфов, когда-либо назначавшихся на этот пост, но у Тинкер создалось впечатление, что у них не нашлось никого более достойного. Ветроволк старательно изучил освоение Америки людьми, а затем, достигнув совершеннолетия, возглавил эльфийскую высадку в Западных Землях. Конечно, управляющий колонией (а Западные Земли считались именно колонией) не мог претендовать на должность вице-короля, однако после прибытия Питтсбурга и внезапно начавшегося торгового бума статус Ветроволка был повышен, причем просто потому, что он являлся основным землевладельцем в этих краях. В результате он стал мишенью нападок как внутри своего клана, так и за его пределами. Старейшины его собственного клана считали, что юного Ветроволка должен заменить кто-то более взрослый и менее радикально настроенный. Остальные кланы разделились: одни хотели взять в свои руки контроль над торговлей с людьми, другие же выступали за полное прекращение всяких контактов. Королева, однако, благоволила к Ветроволку, и поэтому он так и остался вице-королем. Если хорошенько все взвесить, то Ветроволк - увы, увы! - был абсолютно недостижим для земной девочки со свалки металлического лома, даже несмотря на то, что эта девочка, может быть, гений. Все эти тонкости эльфийской политики Мейнард объяснял Тинкер по дороге к своему лимузину. Он был поражен тем, что, воспитывая Тинкер, ее дед не сообщил ей ровно ничего о государственном устройстве и дал крайне мало сведений о мировой географии. («Не стоит забивать мозг тем, что меняется», - считал дед. Все ее сведения о политике и географии были получены от Лейн, которая верила в общее образование: «Специализируются насекомые, а не люди».) - Люди должны быть крайне заинтересованы в том, чтобы Ветроволк оставался вице-королем, - подытожил Мейнард. - Он интеллигентен, благороден, он - личность с открытым мышлением. И в наших интересах оставаться на его стороне. Если бы мы позволили двум незначительным земным агентам похитить нового члена его семьи, он бы наверняка пришел в ярость. - Члена семьи? - взвизгнула Тинкер. - Я немного упрощаю, так просто понятней, - загадочно сказал Мейнард. - Эльфийский пограничник увидел члена семьи Ветроволка с двумя людьми, которые заявили, что этот самый член семьи - то есть ты - находится под их арестом. А это базовое нарушение Договора, и мне придется применить все свои дипломатические способности, чтобы остановить бурю. Если Ветроволк еще не знает об этом инциденте, то очень скоро узнает. К счастью, пограничник позвонил в ЗМА, чтобы мы помогли аккуратно освободить тебя. - Вы хотите сказать, что я бегала тут по коридорам совершенно напрасно? Мейнард искоса взглянул на нее. - Благодаря этому агенты НСБ так и не узнали, кто ты на самом деле и где сейчас находится Александр Грэм Белл. И это помешало им немедленно забрать тебя из хосписа, а я успел до него добраться. По-моему, время потрачено не зря. - А где они сейчас? - Тинкер смотрела в заднее стекло автомобиля на удаляющееся здание эльфийской больницы. - Они арестованы за нарушение Договора. Если им повезет, то их не казнят без суда и следствия. - Вы шутите. - Не шучу, - сказал Мейнард. - НСБ допустило серьезный прокол в протоколе из-за собственного невежества. Эти агенты ухудшают свое положение тем, что отказываются обсуждать, почему они так себя вели. Тебе они что-нибудь объяснили? Тинкер задумалась, стоит рассказать Мейнарду правду или нет. Именно он помешал НСБ увезти ее, но поступал так ради Ветроволка, а не для ее блага. Он оберегал ее только из-за Ветроволка. Поэтому Тинкер решила уклониться от прямого ответа. - Я говорила вам, что мой отец был убит. НСБ считает, что мне угрожает опасность со стороны тех же самых людей. - НСБ не имеет обыкновения отправлять двух агентов на тридцать дней, чтобы просто защищать маленькую девочку. Она сверкнула на него глазами: - Я не маленькая девочка. Я женщина. - Или женщину. И Тинкер предположила, что скрывать от Мейнарда истинное положение дел, которое он рано или поздно обязательно узнает от агентов НСБ, не стоит, поскольку это вызовет у него раздражение. - Мой отец - Леонардо да Винчи Дюфэ. По реакции Мейнарда Тинкер поняла, что он знаком с именем ее отца. Вот уж чего она не ожидала! - Леонардо Дюфэ? Человек, который изобрел гиперфазовые ворота? А откуда тогда появилась фамилия Белл? Это фамилия твоей матери? Тинкер наморщила носик. - Не так просто. В ту ночь, когда Лео был убит, в его доме кто-то произвел обыск и утащил и записи, и компьютер. А месяц спустя кто-то попытался похитить дедушку. Дедушка всегда говорил, что это были убийцы Лео. Они поняли: украденная ими информация неполна, и надеялись восполнить ее с помощью дедушки. Тогда вмешалось правительство. Деду сменили имя, выдали новые документы и вывезли его из Питтсбурга. Когда китайцы начали строить ворота, дедушка покинул свое тайное укрытие и исчез совсем. Не знаю, чем он занимался следующие пять лет и сколько имен сменил, но когда Питтсбург первый раз переместился на Эльфдом, он уже жил там под именем Тимоти Белл. - И, решив остаться в Питтсбурге, уже не смог сменить имя, - догадался Мейнард. Согласно поспешно заключенному тогда мирному Договору, после первого Выключения в городе могли остаться лишь зарегистрированные переписью жители Питтсбурга, а остальных выселяли на Землю с помощью армии. - Даже когда родилась я, он все еще боялся дать мне фамилию Дюфэ. Он прятал его изобретения. Лейн всегда говорила, что дедушка немного сдвинулся на этой почве. - Так каким же образом НСБ ни с того ни с сего тебя вычислило? - Я подала заявление в Университет Карнеги-Меллон. У меня в основном домашнее образование, но я не хотела на целый месяц приковать себя к Земле, только чтобы пройти стандартные вступительные тесты. Тогда Лейн подумала, что я должна воспользоваться правом отца и поступить с его помощью. Ведь уже прошло столько лет, и дедушка умер, и все такое. Откровенно говоря, я не думала, что кого-то еще волнует, кем был мой отец. Мейнард смотрел в окно, обдумывая полученную информацию. После некоторого молчания он сказал: - Ты сказала, что украденная информация оказалась неполной. - Да. Неполной. - Тинкер никогда не придавала этому значения, и оказалось, что зря. Может, стоит попробовать реконструировать всю историю? - Если бы я жила только с дедушкой, то, наверное, никогда этого всего не узнала бы, но Масленка до десятилетнего возраста жил со своей мамой, и она приоткрыла ему некоторые семейные тайны. Основатель рода Дюфэ, врач, живший много веков назад во Франции, был эльфом. Он успешно лечил знатных людей и во время Французской революции попал на гильотину. Его жена и сын бежали в Америку. Когда мои отец и тетя были детьми, с ними жила моя двоюродная пра-пра... - Тинкер сделала паузу, подсчитывая, - прабабушка. Ей было более ста лет. Она пересказывала им услышанные в свое время от ее собственной прабабушки истории о первом Дюфэ. Работа отца разрушала все основы не столько потому, что углубляла исследования кого-то другого, сколько потому, что была экстраполяцией информации, передававшейся в нашей семье из поколения в поколение как предания. Так, очевидно, что Дюфэ переселился на Землю с Эльфдома, но не смог вернуться обратно. Если верить этим сказкам, то сам Дюфэ является доказательством существования параллельного мира. - У эльфов были ворота? - Нет, не совсем так. Кажется, существовало что-то вроде естественных ворот - в каких-то глубоких пещерах, скорее всего, там, где находились залежи железной руды и кварца, со всех сторон обтекаемые магией. Согласно нашим легендам, эльфы были народом, жившим «под горой». По разным свидетельствам, включая свидетельство самого Дюфэ, эльфы и люди достаточно свободно курсировали между двумя измерениями. Но потом что-то случилось, и Дюфэ застрял на Земле. - Что-то случилось? - откликнулся эхом Мейнард. Он был заинтригован. - То есть эти, так сказать, «ворота» перестали работать? - Согласно преданиям, да. Дюфэ объездил всю Европу, проверив одни за другими все ворота, о которых он знал, но ни одни не работали, и он не понимал почему. Мейнард с минуту хмурился, пережевывая новую информацию, но потом вернулся к отцу Тинкер: - Постой, я не совсем понимаю. Какое отношение этот Дюфэ имеет к тому, что чертежи Леонардо оказались неполными? Тинкер подумала, стоит ли говорить Мейнарду о Кодексе Дюфэ, и решила, что не стоит. Пусть он останется вечной семейной тайной. - Наслушавшись рассказов нашей двоюродной прабабушки о Дюфэ, отец начал работу, когда ему было лет десять. Он записывал сказки и легенды и анализировал их с научной точки зрения. Все происходило в восьмидесятые и девяностые годы двадцатого века, во времена компьютерного бума. Покупая новый, более мощный компьютер, отец переносил самые свежие файлы и продолжал работу. После гибели Лео дедушка, конечно, свел все в одну систему, но в ночь убийства работа отца была распределена между пятью или шестью компьютерами. Воры украли из его кабинета только один компьютер, не представляя, что в доме было еще пять машин. Они получили информацию о том, как построить ворота, но так и не узнали, почему ворота были спроектированы именно так, а не иначе. Мейнард застонал от тупости воров. - Я видел данные разведки, доказывающие, что ворота построены по чертежам твоего отца, но, признаюсь, меня всегда озадачивала сама идея. Большинство изобретателей прошлого словно участвовали в пешеходной гонке, и всегда можно было установить, кто первым добрался до финиша. Но работа твоего отца - эти ворота - упала как снег на голову. А потом началась схватка за то, кто первым поймет, как он это сделал. Это объясняет, почему проводилось так мало мелкомасштабных экспериментов, но оставляет без ответа самый главный вопрос. - Какой? - Почему китайцы украли чертежи и потратили такую прорву денег на строительство ворот, если у них не было доказательств того, что они заработают? Вообще, поразительно, что они функционируют. - Почти. Маленькая проблема Питтсбурга, которым пришлось пожертвовать в обмен на Эльфдом, возникла из-за того, что в планы вкрались ошибки, а китайцы не смогли их устранить. Мейнард внимательно посмотрел на Тинкер. - В НСБ полагают, что ты можешь построить ворота заново, с чистого листа, без недостатков проекта твоего отца. - Да, это возможность, которую они серьезно рассматривают. - Так ты можешь? Было бы безопасней сказать «нет». Солгать напрямую. Но оставалась проблема вопросов вступительного теста, и оставались уровни понимания. Одному достаточно много знать, чтобы отвечать на стандартные вопросы. Но более высокий уровень - это понимание сути мироздания. Существовал невидимый барьер, отделявший людей, подобных Ньютону и Эйнштейну, от всей прочей научной братии. Неужели вопросы теста могли вскрыть такой уровень понимания? Да и обладает ли она таким уровнем? Тинкер думала, что понимает теории отца, но ведь она могла ошибаться. Конечно, она никогда не играла с их положениями, пытаясь сделать что-то новое или что-то исправить. Поэтому она просто махнула рукой. - Можешь, можешь, - сказал Мейнард. - Я могла бы, - смягчила она. - Но в Питтсбурге ведь днем с огнем не найдешь нужных деталей. - К тому же существует вопрос выхода в космос, - съязвил Мейнард. - Ворота совсем не обязательно должны находиться в космосе. Наши семейные предания полны дурных предположений о том, что могло вызвать крушение ворот. Отец предполагал, что космос - лишь самое безопасное место, в котором можно построить ворота между двумя мирами. - То есть он не предвидел эффекта завесы? Тинкер смотрела на эльфийский лес за рекой. - Нет. Честно говоря, я думаю, что он пришел бы в ужас.

* * *

Тинкер попросила Мейнарда довезти ее до свалки. Как она и надеялась, Масленка был там. Брат обнял ее и долго не отпускал: он уже слышал о том, что ее похитили. Явно сообщил ему об этом Натан, который стоял тут же, вперив мрачный взгляд в Мейнарда, как будто тот увез ее, а не вернул обратно. Тинкер пнула его. - Веди себя любезно. Он - хороший парень. Это Натан Черновский, близкий друг семьи. Натан, это Дерек Мейнард. - Я узнал, - заявил Натан, одетый во все гражданское. Он протянул руку. - Офицер Черновский, - сказал Мейнард, пожимая протянутую руку. Они оказались одного роста и одной масти, что поразило Тинкер. И еще: хотя Натан был примерно вдвое шире бога Питтсбурга и весь состоял из мускулов, в сравнении с Мейнардом он казался простоватым, словно вырубленным из камня. - Что случилось, черт побери? - спросил Натан. - Твоя входная дверь нараспашку, запасная сигнализация работает, а основная при этом отключена! Тинкер вздохнула и попыталась объяснить, стараясь излагать голые факты. Она не стала упоминать о том, что агенты НСБ уверены: ее жизнь в опасности. Мейнард, однако, не преминул вставить словцо. - А теперь мне пора ехать, надо заняться этими агентами, - подытожил их рассказ Мейнард. - Вряд ли они будут освобождены до утра, но в любом случае я извещу вас заранее. - Спасибо. Как только Мейнард отбыл, Натан сграбастал Тинкер в объятия, оторвав от земли. - Эй, полегче! - За сегодняшний день она устала от грубого физического обращения. - Я беспокоился за тебя. - Он опустил ее на землю. - Я могу о себе позаботиться, - сказала она, подбадривая скорее Масленку, чем Натана. - Что это? - Натан потрогал знак между ее бровей. - Ах, это. - Тинкер вздохнула. - Ветроволк повысил меня до статуса эльфа. Мейнард говорит, что этим он как бы принял меня в свою семью. Натан нахмурился и сильнее потер отметину. - Ты позволила ему татуировать себя? - Нет! - Она откинула голову. - Он использовал заклятие, приводимое в действие словесным заклинанием и поцелуем. Эта отметина - важная вещь, раз она требует специального авторизационного кодирования на тот случай, чтобы никто не смог ее скопировать с помощью обычной татуировки. - Он поцеловал тебя? Прежде она никогда не видела, чтобы Натан ревновал, но теперь это чувство явственно отпечаталось на его лице. - Ой, что ты! Просто клюнул в лоб и все. - Она отвернулась, вспомнив, как лежала в объятиях Ветроволка там, в хосписе. Интересно, случилось это на самом деле или пригрезилось в наркотическом сне? - Оказалось, очень полезная штука - отметина! Агенты НСБ пытались меня похитить, а знак Ветроволка вернул мне свободу. Трудно сказать, какое событие больше разозлило Натана: то, что агенты НСБ сцапали Тинкер, или то, что Ветроволк посадил ей на лоб пожизненную отметину. Она и не подозревала, что Натан поведет себя как примитивный самец, бьющий себя в грудь для устрашения противника. - Он вице-король, Натан, приди в себя! И даже Натан понял: эльфийский аристократ никогда не заинтересуется маленькой дворняжкой со свалки. - Прости, Тинк. Он повернул ее лицом к себе и, наклонившись, поцеловал в губы, сначала осторожно, а потом жадно. - Хочешь, я отвезу тебя домой? Она вздрогнула. Натан. У нее дома. На ее большой кровати. Нет. Эта мысль испугала ее, несмотря на шевельнувшееся внутри желание. Кушетка? Да, кушетка внушала больше оптимизма. Но все же кровать окажется устрашающе близко. - Нет, - сказала наконец Тинкер, чуть успокоив колотящееся сердце. - У меня здесь есть кое-какие дела, - соврала она. И потом, зная, что Натан не позволит ей отправиться домой в одиночестве, во всяком случае после такого дня, как сегодняшний, добавила: - Масленка может отвезти меня. Масленка выглядел слегка пристукнутым. Когда до него дошло, что Тинкер говорит о нем, он кивнул: - Ну да, конечно! - Ладно. - Натан нехотя шагнул в сторону. - Если что понадобится, звони. - Позвоню, - пообещала она. - Увидимся завтра вечером. - Натан сел в свою патрульную машину и уехал. Лишь когда Натан скрылся из виду, Тинкер сообразила, что он имел в виду назначенное свидание. - О чем это вы говорили, черт побери? - нарушил молчание Масленка. - Что случится завтра вечером? - Завтра вечером мы идем на Ярмарку. - Ты ходишь на свидания с Натаном? С каких это пор? - С пятницы! Тебе что-то не нравится? - Не знаю. Это как-то не укладывается у меня в голове. Вы что, целуетесь? - Его передернуло. - Это все равно что ходить на свидания со мной. - В смысле? - Я думал, Натан нам как брат. - И что же? - Тинкер пнула валявшуюся на земле автомобильную фару. Она полетела по воздуху, сверкая, как кристалл. - Ты хочешь, чтобы я начала встречаться с каким-нибудь незнакомцем вроде... - она не могла сказать «Ветроволка», потому что ей самой это было бы больно, - вроде Мейнарда? - Нет! Впрочем, наверное... - Масленка почесал в затылке. - Я не знаю. Натан знает, что ты умная, но не представляет насколько. - А какое это имеет отношение к свиданиям и поцелуям? - Она не хотела подчеркивать тот факт, что они с Масленкой прекрасно ладят друг с другом, несмотря на то что оба знают: она умнее его. - А дальше ты будешь становиться умней и умней. Ты чувствуешь себя несчастной, если не изучаешь что-то новое. А Натан уже достиг пика. Он видит тебя и думает, что сможет с тобой справиться. Но он не понимает простой вещи: все постоянно меняется. - Но пока ты не приговорил наши отношения в целом, разреши нам, по крайней мере, одно свидание! - Только если ты будешь помнить, что, скорее всего, у этих отношений нет будущего. - Но почему? Ведь ты сам сказал: Натан хорошо знает, что я такое. - Не знаю, слушал ли Натан тебя хоть раз по-настоящему. Понимаешь, когда вы болтаете о гонках, о боулинге или о подковах, тут он тебя, конечно, слушает. Но когда ты говоришь о том, что для тебя важно, о том, что на душе у настоящей Тинкер, то тут он сразу как бы переключается на другую программу. Он начинает смотреть куда-то в сторону, молоть всякую чепуху и, если ты продолжаешь говорить, попросту затыкает тебе рот. Неужели Натан так поступает? Странное дело, она никогда этого не замечала. Тинкер пожала плечами. Если она не заметила, значит, это не было чем-то очень-очень важным. - Мне все равно придется начать встречаться - с кем-нибудь, когда-нибудь. - Ты говорила Натану об Университете Карнеги-Меллон? - Знаешь, Лейн уже освободила меня от моего обещания. Она сказала, что я должна ехать в колледж, только если действительно этого захочу. - А ты? - спросил Масленка, как будто еще оставалась возможность передумать. Она открыла рот, уже собираясь сказать «нет», но почему-то ответила: - Пока не знаю.

* * *

Не знала она этого и позже, когда Масленка подбросил ее до ее чердака. Занимаясь уборкой бардака, который устроили в ее доме агенты НСБ, она попыталась оценить внезапные перемены в своей жизни. Слишком много всего произошло сразу. Если бы только один Ветроволк, или только ЗМА, или только Университет, или только НСБ, или один Натан, тогда бы с чем-то одним она, наверное, справилась бы. Но со всем сразу? Пытаясь наглядно представить свои возможные действия, Тинкер стала рисовать «деревья» - схемы с вариантами решений. У «дерева» Ветроволка не было ветвей. С ним она ничего не могла поделать и потому решила пока удалить его из своего сознания. Но, к сожалению, сознание иногда не является столь же послушным, как кусок жесткого диска. «Дерево» НСБ тоже не требовало никаких действий. На какое-то время оно просто застыло. «Дерево» ЗМА состояло из простых вариантов: «Помогать Мейнарду» и «Мешать Мейнарду». Поскольку покровительство Ветроволка, очевидно, обеспечивало ей защиту со стороны ЗМА, мудрее было бы помогать. С Натаном тоже все выглядело несложно: «Идти на свидание» или «Отменить свидание». Из-за ее возраста и сдержанности Натана ни тот ни другой путь не могли бы привести к серьезным изменениям в ее жизни. Но вот «дерево», связанное с поездкой в колледж, сильно расстроило Тинкер. Ветвь, ратующая за поступление, распадалась на великое множество возможностей. А остаться в Питтсбурге означало обречь себя на бесконечное однообразие. Впервые Тинкер осознала возможную правоту Лейн: в самом деле, не грозит ли ей опасность полного застоя в том случае, если она никуда не поедет. Да она тут просто закиснет! Тинкер снова взглянула на «дерево» Натана. Если она пойдет на свидание, то хоть какая-то подвижка да произойдет. Она обвела фразу: «Идти на свидание». Она обещала ему выглядеть старше. Это требовало хорошей одежды и макияжа, а у нее не было ни того ни другого. Она сделала себе пометку: заняться этим с утра.

* * *

Позвонил Мейнард и сказал, что агенты НСБ будут отпущены утром. - К несчастью, эльфы обращаются с серыми не очень хорошо. Мы должны были либо казнить Даррека и Бриггз, либо отпустить их. Убив их, мы бы от них, конечно, освободились, но это, пожалуй, слишком жесткое решение. Прежде чем лечь спать, Тинкер заперла дверь на три щеколды и врубила сигнализацию. События последних нескольких дней причудливо переплелись в ее сознании, и потому ей снились Фу-псы, вороны, Рики, агенты НСБ и Ветроволк, и все они прыгали через магические хула-хупы. Несмотря на телепортационные возможности хула-хупов, дело во сне происходило в основном на складе ЗМА. В какой-то момент Фу-псы убежали с магическими игрушками, и она расплакалась. - Не плачь. - Ветроволк протянул кольцо. - Это колечко действует так же. Ворота могут быть очень маленькими, если поймешь квантовую природу магии. - А что насчет эффекта завесы? - выдохнула Тинкер, когда колечко скользнуло на ее замазанный машинным маслом палец. - А вот и завеса. - Он накинул ей на голову фату невесты. Мерцающая ткань была одновременно невидимой и сверкающей, как черное небо, покрытое звездами. Тут Мейнард, доказав, что она все же обращала внимание на то, как проходили те несколько свадеб, на которых она бывала, поженил их с помощью очень точной, но удивительно короткой церемонии. - Ты берешь эту женщину в законные супруги? - Она уже моя. - Ветроволк раздвинул фату и коснулся волшебной отметины на лбу Тинкер. - Ты берешь этого мужчину себе в мужья? - спросил Мейнард. - Да я только хочу покрутить любовь, - ответила Тинкер. - Вот и ладно, - сказал Мейнард. - Можешь поцеловать невесту. - И вышел из комнаты. Ветроволк не просто поцеловал ее. Ее сотрясали волны оргазма, когда раздался дверной звонок. Тинкер открыла глаза. Утреннее солнце заливало ее постель, а эхо наслаждения все еще отдавалось во всем теле. Дверной звонок звенел и звенел, и она заметалась в гнезде из смятых белых простынь в поисках будильника. Семь утра! Кому, блин, понадобилось звонить ей в дверь в семь часов утра? Она посмотрела на экран камеры внешнего наблюдения и обнаружила, что на крыльце стоят агенты НСБ и просто звонят в дверь, как нормальные люди, а не вламываются в дом, словно бандиты. Она нажала кнопку двусторонней связи. - Что вам надо? Первой обнаружив камеру и микрофон, Бриггз показала на них Дарреку и сказала: - Мы хотим поговорить с вами, мисс Белл. Коргу пришлось слегка присесть, чтобы смотреть точно в камеру. Наверное, он хотел установить с Тинкер контакт глаза в глаза. Он чувствовал себя виноватым, что отражалось на его мальчишеском лице с темными печальными глазами, обрамленными густыми ресницами. - Мы просим простить нас за вчерашнее. Мы позволили тревоге за вашу безопасность увести нас слишком далеко. Мы действительно переступили черту и очень, очень сожалеем. Мы обещаем, что подобное больше не повторится. - Похоже, ты мастер лебезить, Даррек! - засмеялась Ханна, и выражение его лица сразу изменилось. - Да, в самом деле, федеральным агентам трудно поддерживать отношения с женщинами. Все телки обожают шпионов, но стоит тебе пропустить ее день рождения, как она выходит из себя, даже если ты в это время спасал мир. Тинкер рассмеялась. Странно, но агенты НСБ совсем не раздражали ее. - И много раз вам приходилось спасать мир? - Если иметь в виду его маленькие американские ломтики, то часто. Бриггз в нетерпении отодвинула Даррека в сторону и наклонилась к камере: - Мисс Белл, мы считаем, что вы в огромной опасности. Тинкер вздохнула, положив голову на ночной столик. Впустить их, что ли, или прогнать? И та и другая мысль не вызывали у нее энтузиазма. - Обещаем вести себя хорошо, - добавил Даррек. Ну да, конечно. Тинкер не верила им, но подозревала, что они не уйдут, по крайней мере пока не поговорят с нею с глазу на глаз. Она выползла из постели, надела чистую одежду и поплелась к входной двери, протирая глаза, чтобы окончательно проснуться. «Добрый знак!» - подумала она: агенты не стали врываться, едва она отперла и распахнула дверь, а просочились тихо и медленно, соблюдая приличия. Почему все вокруг внезапно стали такими громилами? Оба агента НСБ возвышались над Тинкер, словно башни. У Корга Даррека были широченные плечи, грудь колесом и тонкая талия. Все вместе придавало ему пропорции героя комиксов. Он был весь увешан оружием, а в руках держал белую папку для бумаг. Он протянул ее Тинкер, как предложение мира. - Мы принесли вам маленький презент. Его напарница фыркнула. Сегодня она облачилась в рубашку с длинными рукавами и обтягивающие брючки, которые выглядели на ней так, словно она обмазана ниже пояса непросохшей черной краской. Рубашка, очевидно, повторяла контуры спортивного лифчика, а что касается трусиков - если Бриггз их надела, - это могли быть только стринги. Дама НСБ была потрясающим примером того, что силовые тренировки могут сделать с женским телом. Когда она принялась нервно расхаживать по чердаку, словно посаженная в клетку львица, мышцы ее ног рельефно выделялись: Тинкер и не предполагала, что женщина может натренировать свое тело до такой степени. - Итак, почему бы вам не начать с главного? - Тинкер приняла папку и уселась за письменный стол, стараясь контролировать ситуацию. - Моя жизнь в опасности - ох, ах! - и вы хотите утащить меня на Землю и посадить под арест, чтобы защитить. - Рада, что вы принимаете это всерьез, - созвучно саркастичному тону Тинкер сказала Бриггз. - Я знаю все о содержании под стражей с целью защиты задержанного. - Тинкер осторожно заглянула в укрытый в папке пакет из вощеной бумаги. Внутри лежало четыре больших кофейных рулета. - Мой дед одно время сидел так под стражей, и по его рассказам выходило, что арестантом оказывался совсем не преступник, а он сам, то есть жертва. Даррек вздохнул. - Печальная истина заключается в том, что мы не можем арестовать всех плохих парней. - «Простите, мадам, я не смог поймать насильника, но на всякий случай посадил под замок соседскую девочку». - Упс! Судя по взгляду, брошенному Дарреком на Бриггз, на этот раз Тинкер удалось задеть агентов НСБ или, по крайней мере, Бриггз, а это значит, что издеваться хватит. - Давайте начнем с самого начала. Двадцать пять лет, то есть четверть века, назад, кто-то убил моего отца. Потом китайцы построили ворота. Потом родилась я. И никто не знал, что я существую, пока какой-то доброхот не слил им информацию из Карнеги-Меллон. Но при этом никаких доказательств, что я действительно могу построить ворота, нет. Черт, даже я сама не знаю, могу ли я их построить. Разница между обладанием знаниями, достаточными для ответа на элементарные вопросы, и способностью построить действующий прототип огромна. Масленка, например, отвечает не хуже меня на любой тест и способен понять суть того, что я делаю, но он не может изобрести что-либо сам. Нет божьей искры. - Но в вас-то есть божья искра. И любой, кто сопоставит имя Александр Белл с Тинкер, тоже об этом узнает. Тинкер взяла со стола номер журнала «Сайентифик Америкэн», в котором несколько страниц были с загнутыми уголками. - Всю эту четверть века ученые лихорадочно работали, пытаясь понять, что же все-таки сделал Лео. Это журнал двухлетней давности, но здесь есть статья одного норвежца, который произвел определенные манипуляции с полем, используя квантовые частицы. - Торбьерн Петерсен, - сказал Даррек. - Пардон? - сказала Тинкер. Даррек взял протянутый журнал. - Норвежца звали Торбьерн Петерсен, и он считается пропавшим без вести с момента выхода статьи. - Ах! - воскликнула Тинкер и выкопала более свежий номер, который из-за задержек с почтой попал к ней не в мае, а в декабре. С внезапным облегчением Тинкер заметила, что, несмотря на то что непомерную цену подписки оплачивала она, журнал все еще был адресован «Тимоти Беллу, Невилл-Айленд, Питтсбург на Эльфдоме». - А что вы скажете о... - она просмотрела содержание номера, - Лайзе Саттерленд? - Умерла, - просто ответила Бриггз. Даррек пояснил: - Саттерленд была убита в декабре при попытке похищения. - Маркус Шипман? Гарри Рассел? - Тинкер назвала имена двух ученых, опубликовавших, как она помнила, очень важные статьи по теории ворот. - Пропали без вести, - ответила Бриггз. Даррек вздохнул: - По настоянию спецслужб Гарри Рассел постоянно носил при себе чип. Мы нашли этот чип в Сент-Луисе, в желудке зубатки. Судебные эксперты пытаются определить, когда он умер. Дело в том, что по крайней мере четыре месяца этого чипа не было в Северной Америке. - Вы думаете, что он погиб здесь, в Питтсбурге? - Да. - Это один из вариантов, - поправил Даррек. - Возможно также, что похитителям удалось заблокировать сигнал, не вывозя Гарри из Штатов. Но, скорее всего, они притащили его на Эльфдом. - Чтобы убить и выбросить тело в реку? - Эти люди применяют слишком крайние меры, - резко сказал Бриггз. - Возможно, его смерть - результат несчастного случая. - Сейчас не очень важно знать, какой смертью умер Гарри. Куда серьезнее другое: вы - в опасности, - тоном учителя заметил Даррек. - Пока преимущество на нашей стороне. Вы абсолютно белый лист: ни у кого нет ни ваших отпечатков пальцев, ни сканированного изображения сетчатки глаза. Кроме того, похитители будут искать мужчину, чей возраст приближается к среднему. Просто сменив имя, вы можете исчезнуть, раствориться среди населения Земли. Проклятье, да вы можете поступить в Массачусетский или в Калифорнийский технологический институт и жить в общежитии. Это в том случае, если вы собираетесь поступить в колледж. Если вы решите продолжать исследования, мы предоставим вам лабораторию. - Вы рассуждаете так, словно я хочу передать свою жизнь вам, - покачала головой Тинкер. В животе у нее забурчало. - Моя жизнь - здесь. Здесь мой двоюродный брат, здесь все мои друзья. И кроме того, вы не можете забрать меня с Эльфдома, потому что технически я теперь - эльф. - Мы не можем забрать вас, но вы можете попросить разрешение на выезд, - сказала Бриггз. - Эльфы путешествовали на Землю и раньше, но обычно оставались там не более тридцати дней, то есть до следующего Пуска. Они не любят жить без магии. - И я не люблю, - заметила Тинкер и, поддавшись искушению, вытащила из пакета одно из пирожных. Оно было еще теплым. - Существует масса классных возможностей магии, которые я до сих пор не исследовала. Если я отправлюсь на Землю, то не смогу этого сделать. - Правительство США готово пойти на любые расходы, чтобы компенсировать все незавершенные и невозможные в земных условиях проекты, - уговаривал Даррек. - Все, что мы предлагали раньше, и еще кое-что. Дом. У вас будут повар и горничная, так что вы сможете все время посвятить изобретательству. Полностью оборудованная лаборатория. Немедленное подтверждение патентов на все изобретения. - А на кой ляд это правительству? - Тинкер развернула рулет и оторвала от него несколько кусочков. - Ведь мне потом придется за все платить. - Соединенные Штаты получают гарантию того, что китайцы не построят наземные ворота первыми. - А для чего ворота американцам? - Ну, во-первых, они привыкли первыми играть с новыми игрушками, и их просто бесит тот факт, что у китайцев есть что-то, чего нет у них. Но, кроме того, американцев путают возможности наземных ворот. А что, если они позволят путешествовать во времени или проникать в иные параллельные миры? Если китайцы построят такие ворота первыми, они не будут делиться информацией охотней, чем делали это после строительства космических ворот. - Я не хочу расставаться с братом, - вздохнула Тинкер. - Он мог бы поехать с вами, - сказал Даррек. - Мы дадим ему новое имя. Он выберет себе любое, получше, чем Орвилл или Масленка. Перед ним распахнут двери все колледжи! Вы сказали, что он очень умный молодой человек, так что ему, кажется, не стоит проводить жизнь за рулем тягача. У него есть мозги, и он сможет стать, кем только захочет. Даррек пообещал бы все, что угодно, лишь бы склонить ее к отъезду, но от этого правда не переставала быть правдой. Хотя Масленка и ругал Землю за ее огромные размеры и чрезмерное население, он часто жаловался на то, что в Питтсбурге мало людей их возраста и темперамента. Он слонялся вокруг обсерватории, его притягивали молодые докторессы, но на его долю выпадали только встречи и разлуки. В начале и в конце месяца. Агенты НСБ ждали ее ответа. - Позвольте мне поговорить с моим кузеном. Посмотрим, что он скажет. - Мы можем отвезти вас к нему. - Не давите на меня, - рявкнула Тинкер. - Я хочу принять душ, а потом прошвырнуться по магазинам. Мне нужно купить кое-что из одежды. У меня сегодня свидание. - А Натана, конечно, не обрадует ее вероятный отъезд из города. Вся его семья привязана к Питтсбургу, и никто не захочет уезжать. - И мне нужно принять кучу трудных решений. Так что сейчас уходите. Оставьте меня одну. Мне нужно самой понять, чего я хочу в жизни.

* * *

Предыдущая страница 2 Следующая страница


Уэн Спенсер - Тинкер

3 Уэн Спенсер

Стараясь не задевать пчелиные ульи, по плотно убитой тропинке, которая вилась вниз по склону среди фруктовых деревьев, Тинкер спустилась к лавке Тулу у подножия холма. Лавка представляла собой перепутанный лабиринт комнат, заставленных самыми разными предметами, иногда - невероятно древними. В одной из секций висела поношенная одежда, и там Тинкер часто подбирала себе рубашки, штаны и зимние куртки. Среди одежды встречались и эльфийские вечерние платья, которые она время от времени рассматривала, но никогда не покупала, не видя на то никакой причины. Даже в лавке старьевщицы они стоили слишком дорого. Странная коллекция всякого барахла поражала воображение, но главной фишкой лавки была еда: здесь желающие покупали самые редкие в Питтсбурге продукты. За лавкой Тулу находились огромный сад и разные хозяйственные строения: хлев, курятник, голубятня. Поэтому у нее круглый год были свежее молоко, сливочное масло, яйца, пресноводная рыба и голуби. А летом она продавала еще и мед, фрукты и овощи. Саму Тулу следовало бы назвать эклектичным созданием. Жители Питтсбурга считали ее полукровкой, родившейся еще в те времена, когда эльфы в последний раз посещали Землю. У нее были определенно эльфийские уши, она свободно говорила как на разговорном, так и на высоком эльфийском и, вероятно, обладала определенным, хотя и не очень глубоким знанием тайн природы. В отличие от любого «чистого» эльфа, она явно старела: у нее было морщинистое лицо и серебристые волосы, доходившие до колен. Эльфийские шелка на ней выглядели поблекшими и протертыми, и она носила потрепанные теннисные туфли. Если Лейн была величиной известной, успокаивающей своим постоянством, то Тулу категорически отказывалась таковой становиться. Сколько раз ни спросишь старую полукровку, какой ее любимый цвет, всякий раз ответит по-новому. Если у нее и был день рождения, то он непрерывно перемещался по календарю. Даже имя ее оставалось неизвестным, ведь «Тулу» - это прозвище. За восемнадцать лет Тинкер ни разу не слышала, чтобы полукровка хоть раз упоминала о собственных родителях. Если дедушка был для Тинкер источником научной информации, а Лейн - источником здравого смысла, то Тулу оставалась кладезем суеверий. Несмотря ни на что, Тинкер верила: найти монетку - к удаче; если просыплешь соль, надо бросить щепотку через плечо и отвести невезенье; никогда нельзя сообщать эльфу свое настоящее имя... Занятая мыслями о том, как рассказать Масленке о предложениях НСБ и о предстоящем свидании с Натаном, Тинкер не была готова к реакции Тулу на недавние события. - Ты, маленькая обезьянка! - Полукровка вышла из задней комнаты, служившей ей спальней, и погрозила пальцем. - Ты опять виделась с Ветроволком! А я говорила тебе держаться от него подальше! Тинкер отвернулась, чтобы не смотреть на грозящий палец. - Ты мне врала. - Нет, не врала! Из этого не выйдет ничего хорошего. Он тебя проглотит, и ничего от тебя не останется. - Ты говорила, что он отметил меня долгом жизни. - И вдруг, произнося это, Тинкер поняла, что Тулу сказала ей правду, только каким-то образом ее повернула. - Но не объяснила, что это его долг мне. - Но так или иначе, он тебя проклял. - Тулу потерла знак между бровями Тинкер. - О! Он уже наложил на тебя свои лапы. Это начало конца. - Что ты имеешь в виду? - То же, что я всегда тебе говорила, но только ты не слушала. Ты приходишь ко мне и все время спрашиваешь про одно и то же, а потом уходишь, не дослушав, какими бы разными способами я ни пыталась тебе это сказать. - Но одно и то же не может быть одновременно «разным». - Ветроволк опасен для тебя. - Тулу снова погрозила пальцем. - Этой простой истины тебе недостаточно? Все эти годы я пыталась спрятать тебя от него, но теперь он тебя нашел и пометил как свою. Тинкер внезапно поняла, что Тулу, как одного из редчайших знатоков высокого эльфийского языка в Питтсбурге, наверняка расспрашивали по поручению Ветроволка о «мальчике», который спас его от завра. - Я не поняла. - Это очевидно, - фыркнула Тулу и занялась какими-то делами. За долгие годы общения с Тулу Тинкер знала: разговор зашел в тупик, и поэтому переменила тему. Она заговорила о том, зачем пришла в лавку. - У меня свидание с Натаном Черновским. Мы идем на Ярмарку. - И что ты будешь делать с пожаром? - В смысле? - Опасно предлагать мужчине то, чего он хочет, но что не может принадлежать ему. - Но почему это не может принадлежать ему? Тулу схватила себя за подбородок. - Когда ты смотришь на этого Черновского, ты видишь желание своего сердца? - Наверно. - Ты так плохо знаешь свое сердце? Не думаю. Ты делаешь это просто для того, чтобы удовлетворить свои мозги маленькой обезьянки. Но любопытство - это зверь, который всегда хочет есть. - Натан никогда не обидит меня. - Если бы только то же самое можно было сказать о тебе. Тинкер начала перебирать одежду, пытаясь разгадать смысл предупреждения. Кто виноват в том, что старуху почти невозможно понять? Может, вода?

* * *

У Тулу она нашла эльфийский жакет. По крайней мере, на эльфе это был бы жакет. На ней же он выглядел как плащ, доходивший почти до колен, восхитительный, струящийся, из крапчатого золотистого шелка, с пурпурными ирисами на спинке. Тинкер сразу влюбилась в него, но не нашла ничего, что могло бы его дополнить. И рукава оказались немного длинноваты, впрочем, их можно было подвернуть. Тогда она отправилась на ховербайке в Питтсбург на поиски «взрослого образа» Тинкер.

* * *

Магазин Кауфманна был самым старым в Питтсбурге универмагом. Он находился в деловой части города, пережил наводнение, натиск жителей предместий, вторжение иностранных супермаркетов и, наконец, перенос в волшебные миры. - Мне нужна какая-нибудь одежда, в которой я выглядела бы более взрослой, - сказала она продавщице в отделе «Одежда для женщин», и та решительно направила ее к стойкам с маленькими дамскими размерами. Там Тинкер подыскала объемный бюстгальтер, способный выжать максимум из ее груди, маленькое черное платье и туфли на высоких каблуках. - Мне нужна прическа, которая сделала бы меня старше, - сказала она парикмахеру, поглядывающему на ее кое-как подстриженные волосы с некоторым беспокойством. - Ты что, сделала себе татуировку, милая? - спросил парикмахер, осторожно дотрагиваясь до отметины на лбу Тинкер. - Ну... Это долгая история. - Вспомнив реакцию Натана на эльфийский знак, она попыталась закрыть его волосами. - Можно как-то прикрыть это челкой? - Какой челкой? - Парикмахер нашел самую длинную прядку и отвел ее на лоб: прядка не достала до отметины. - Все, что тебе остается, милая, - носить это «украшение» с гордым видом. В конце концов парикмахер умудрился сделать нечто невозможное из ее коротких волос. Волосы, благодаря втертому в них гелю, стали торчать маленькими острыми пучками. - Ретро-шик! - пропел парикмахер. - Очень элегантно. Женщина-косметолог, увидев отметину Ветроволка, с восторгом произнесла: - Классная штучка! - У вас есть что-нибудь, чем можно было бы ее прикрыть? Женщина рассмеялась: - Тут нужен специальный пластырь шириной в дюйм, а то и в два. Но зачем? Этот знак выделяет тебя. У тебя с ним очень экзотичный вид. - Да я вечером встречаюсь с одним парнем, а ему эта отметина не нравится... Женщина потерла эльфийский знак очищающим средством и покачала головой. - Ему лучше полюбить ее: она останется навсегда. - Вы можете придать мне более взрослый вид, как будто мне уже за двадцать? - Интересно, почему девочкам хочется выглядеть старше двадцати лет, тогда как все остальные женщины в мире мечтают казаться младше этого возраста? - Она снова намочила ватку, приподняла лицо Тинкер одной рукой и начала мягко очищать ее лицо. - Мужчины, вот кто в этом виноват. Зайка, не пытайся измениться ради мужчины. Может, ты и сделаешь его счастливым. Но только сама будешь чувствовать себя несчастной... У тебя чудесная кожа, - проворковала она. - У меня веснушки. Косметолог усмехнулась: - В том-то и дело, лапочка. У тебя есть все, что нужно мужчинам. Юная и миленькая, а пухленькая только в тех местах, где нужно. Ты можешь сколько угодно говорить: «Ох, я не блондинка, ах, у меня веснушки, и уши слишком круглые», но мужчины видят только грудь, бедра, попку и симпатичное личико - именно в этом порядке - и на все остальное едва ли обращают внимание. Ты можешь заполучить любого мужчину в этом городе, так что не торопись и будь разборчива. Пусть он потрудится и завоюет тебя. Просидев на высоком стуле неполные два часа, Тинкер потратила почти сто долларов на постижение искусства наложения макияжа и на изучение науки обращения с мужчинами. В некоторой степени задача была выполнена: теперь Тинкер выглядела старше своих лет, хотя и непонятно, насколько старше. Но что касается общепринятых норм поведения, то тут она сразу почувствовала, насколько стала мудрее: по пути к ховербайку заскочила в аптеку купить презервативов и баночку сушеной шелухи мускатного ореха для «защиты, на случай всяких неожиданностей». И только в этот момент вспомнила о Рики.

* * *

Кто-то хорошо поработал, пока ее не было. Трейлер-мастерская стоял уже ровнехонько на своем месте, словно никогда его и не покидал. Вся электропроводка была восстановлена, и даже кондиционер занял привычное место в отведенном ему окошечке. Кто-то собрал все кровавые бинты в большой пластиковый мешок для мусора, а потом оттер пол и рабочий стол. В воздухе сладко пахло перекисью. Она бы заподозрила, что все это сделал Масленка, но тягача поблизости не было, зато у дверей офиса стоял мотоцикл Рики. В офисе не обнаружилось ни души, и тогда она пошла посмотреть, нет ли студента где-нибудь на территории свалки. Может, уехал с Масленкой, а может, просто пошел прогуляться? Наконец что-то привлекло ее внимание к крану, и тогда она увидела его. Рики сидел на самом конце стрелы, на высоте шестидесяти футов. Он был одет так же, как вчера, - в черные кожаные штаны и пиджак, и казался черной точкой в голубом небе. - Что за черт? Тинкер полезла вверх по лестнице к кабине. Что он там делает? Собирается прыгнуть? Как он вообще туда забрался? Она высунулась из окна и поняла, что он мог пройти по стреле прямо от кабины. - Рики! Рики! - тихо позвала Тинкер, стараясь привлечь внимание парня, но не напугать его. Он оглянулся на нее через плечо. Ветер трепал ее волосы. - А, это ты! - Прости, что опоздала. Была занята и забыла о тебе, - наморщила нос Тинкер. Может, не стоило говорить об этом именно сейчас? - Твой двоюродный брат был здесь. - Рики встал и как ни в чем не бывало проделал путь назад от конца стрелы до кабины. В руках он держал ее переносной компьютер. Солнце бликовало на его поверхности. Черное и сверкающее приближалось к Тинкер почти по небу. - Масленка позвонил Лейн, и она объяснила ему, кто я такой. Отпрянув от окна, Тинкер вцепилась в кресло крановщика. Глядя на Рики, она вдруг испугалась, что упадет. - Что ты там делал, черт возьми? - У меня пунктик насчет высоты. - Он казался расслабленным и довольным, на губах играла ленивая улыбка. - Тут у меня голова прочищается. Мне лучше думается, когда я высоко. - Залезай сюда, а то я нервничаю. Он засмеялся и переместил свои длинные тощие ноги в кабину. - Прости. Я забыл, как это пугает людей. Но небо замечательное, оно позвало меня... Тинкер выглянула в другое окно. Небо было поразительно синего цвета, с рассеянными по нему массивными одинокими облаками, огромными и кудрявыми, словно отбившиеся от стада овцы; впрочем, приглядевшись, можно было заметить их сложную структуру и резкие, какие-то сюрреалистические очертания. Прохладный ветер, несущий с собой аромат бесконечного эльфийского леса, простирающегося по ту сторону Края, гонял их по небесной синеве, как опытный пастух. - Да, небо великолепно. - Тинкер вновь обернулась к Рики и увидела, что он наблюдает за ней, свесив голову на бок. - Что? - Только то, что ты высказала эту мысль прежде, чем вынесла приговор. - Спасибо. Я думаю. Он протянул ей компьютер. - Я читал твои записи. Они блестящи. Она вспыхнула. - Это не предназначалось для посторонних глаз. Она глянула на экран: так и есть, выведена ее теория магической волны! Рики скопировал работу Тинкер в черновом окне и, просматривая ее уравнения, внес свои пометки. - И ты все понял? - Почти. - Он протянул руку к клавиатуре. Тинкер неохотно передала ему комп. Он закрыл ее документы и увеличил рабочее окно, решив, видимо, объяснить, чем же он тут занимался. - Если я правильно понял, множественные вселенные можно представить в виде стопки бумаги. - Он нарисовал несколько параллельных линий. - Земля находится в самом низу, а Эльфдом где-то повыше. - Он обозначил две соответствующие линии. - Так вот, магия идет через все миры подобно волне. - Он нарисовал серию волн, идущих сквозь «стопку». - Поскольку и стопка, и волна постоянны, точка, в которой волна пересекает конкретную вселенную, тоже остается постоянной. Она всегда пробивает Землю в пункте N, а Эльфдом - в пункте N + 1. - Коротко говоря, да. Тинкер взглянула на Рики с удивлением. Она пыталась объяснить свою теорию несколько раз, но никогда не использовала эту модель. Она казалась такой ясной и простой. Конечно, упрощение было мнимым: Рики просто игнорировал тот факт, что вселенные не лежат в стопке, как бумага, а накладываются друг на друга совершенно непостижимым образом. Если протянуть руку и дотронуться до какой-то точки, то палец будет касаться одновременно несметного количества идентичных точек находящихся в бесконечном количестве измерений, отделенных друг от друга только тем таинственным шагом в сторону, который и формирует иную реальность. Конечно, только в самых ближних реальностях точка кажется неизменной. Но дальше вы начинаете касаться совершенно другой точки, а еще дальше, например на Эльфдоме, вы просто никогда не существовали, поскольку когда-то очень и очень давно жизнь пошла там по иному пути, и вместо земной, человеческой расы появилась раса эльфов... - А вот это я не совсем понял, - сказал Рики, снова открыв ее файл, пробежавшись глазами по записям и выделив нужный фрагмент. - Я пришел сюда, чтобы пошевелить мозгами вот над этой штукой. - Это еще не закончено, - вздохнула Тинкер с несчастным видом. - Ненавижу, когда во вселенной есть вещи, которых я не понимаю. - Похоже, ты пытаешься вычислить, как попасть в другие измерения? - Понимаешь, вопрос на самом деле в том, почему мы всегда возвращаемся на тот же самый Эльфдом? По крайней мере, нам кажется, что на тот же самый. Все свидетельствует в пользу того, что мы возвращаемся в то же самое измерение. - Ну, наверное, ворота генерируют постоянное поле. - Подумай обо всех универсальных изменениях. Мы отправляемся с Земли, которая вращается вместе с воротами, находящимися над Китаем, и потому эффект завесы пронзает ядро планеты. Кроме того, Земля медленно раскачивается под влиянием периодов равноденствий. Далее, следует учитывать еще влияние Луны на Землю и тот факт, что Земля движется вокруг Солнца, которое в свою очередь вращается вокруг центра галактики Млечного Пути. Мы говорим о многочисленных векторах, с которыми нам приходится сталкиваться в любое время, когда бы мы ни предприняли путешествие. А Питтсбург возвращается на тот же самый Эльфдом снова и снова, и это указывает на существование чего-то иного, кроме тупого везенья. Рики понял, что она хотела сказать: - Похоже, мы имеем дело с универсальной константой. Если тебе удалось совершить путешествие из одного измерения в другое один раз, то ты всегда сможешь это сделать. - Да, некая общность между двумя измерениями. - Так как же построить ворота в третье измерение? - Третье измерение? - А что? Если измерений бесчисленное множество, то почему нужно путешествовать лишь в одно из них? - Сейчас нам и двух измерений многовато. - Наверняка существует больше чем два измерения с той же общностью. Может быть, это нечто вроде жемчуга, нанизанного на шелковую нить. - Какое элегантное сравнение! - Тинкер смотрела на совершенное в своей красоте небо, но видела лишь череду планет, связанных вместе в черной вселенной. Земля. Эльфдом. Неизвестные миры. - Но что является нитью? - Ворота пересекают нить. - Да. - Ты понимаешь, как работают ворота? - Ох, и ты туда же! - О чем ты? - Что-то все внезапно стали этим интересоваться, - резко сказала она. - Воротами и детьми. - Детьми? - Рики вдруг вскинул голову. - А что ты сделала с волосами? Мне нравилось, как было раньше. Она нахмурилась. А что с ее волосами? Она подняла руку, коснулась пропитанных гелем кончиков и вдруг вспомнила о свидании с Натаном. - О нет! Сколько времени? Рики отвернул кожаный рукав, чтобы показать ей свои часы. Было уже 4:38. - Ax, черт! Я опаздываю! - Куда ты идешь? - На свидание! На Ярмарку! Слушай, тебе пора. Сегодня особый день, не просто ярмарка, а Праздник середины лета*. {{ Midsummer Eve - 24 июня, соотв. русск. ночи накануне Ивана Купала.}} Ярмарочная площадь находится по ту сторону, сразу за Краем. - Тинкер высунулась из окна, но Холм перекрывал вид на Ярмарку. Она показала Рики на Холм и торопливо объяснила, что Ярмарка находится там, за Холмом. - Спроси любого, и тебе скажут, как туда добраться. На старой карте она находится в конце бывшей Центральной авеню. - Там будет много людей? - Да, конечно, не волнуйся. Ты не будешь выделяться. - Хорошо, я приеду.

* * *

На входной двери была прикреплена записка. По типу бумаги - толстый, кремового цвета, ручной выделки холст - и по элегантному почерку Тинкер догадалась, что написал ее Ветроволк. Лист, сложенный втрое, был запечатан восковой печатью и заклятием, призванным оповестить автора, что записка вскрыта, и еще, вероятно, кем именно. С наружной стороны значилось имя, написанное столь витиеватым почерком, что Тинкер не сразу его узнала:
Tinker
Она развернула записку, и внутренняя поверхность мягко засветилась: сработало второе заклятие. Оно исчезло, прежде чем Тинкер смогла понять его назначение. А вот текст, написанный на незнакомом языке, увы, оказался ей недоступен. Она могла лишь предполагать, что это письменный высокий эльфийский. Сначала она решила пойти к Тулу и попросить ее перевести записку, но потом подумала, что старуха-полукровка опять может ей соврать. Мейнард? Тинкер посмотрела на часы. Начало шестого. До появления Натана минут тридцать, не больше, а значит, у нее нет времени съездить в центр города и вернуться. Но если она возьмет записку с собой на Ярмарку, то там наверняка найдется кто-нибудь, кто сможет ее перевести. Натан постучался ровно в шесть и, когда она открыла дверь, просто обомлел: - Bay! Ты выглядишь просто здорово. - Спасибо! - Тинкер вышла на крыльцо, включила сигнализацию и закрыла дверь. Карманов на платье не оказалось, и ей пришлось потратить почти час, чтобы свести список вещей, которые необходимо взять с собой, до двух предметов: ключа и записки Ветроволка. На секунду она застыла, не зная, куда деть ключ. Носить записку нетрудно, но что всю ночь делать с ключом? Тут она сообразила, что самым естественным кармашком является ее бюстгальтер, и сунула ключ туда. Не выпадет ли он? Она хихикнула. Не выпадет. - Мы идем ужинать? Я весь день не ела. Забегалась. Все это время смущенный Натан смотрел разыгранную перед ним пикантную сценку «Куда девушке спрятать ключ?» и теперь не сразу сообразил, о чем она спрашивает. - Что? А, да... Я заказал столик в одном из анклавов у Края. В «Маковой лужайке». Она постаралась не обращать внимания на свое пылающее лицо. - Не думала, что тебе нравится эльфийская еда. - Ну, это похоже на обед у моей матушки: ешь все, что подано, а не нравится, так тебя заставят это съесть. - Они не заставляют. - О'кей, они хитрят: ты платишь, а «пакетов для собачек» не получаешь. С логикой у него было не в порядке. - Так зачем же мы туда идем? - Потому что я знаю, что эта еда нравится тебе. Она вспомнила совет женщины-косметолога и медленно кивнула. - Хорошо. Всю дорогу до Края Натан почему-то молчал. - О чем люди обычно говорят во время свиданий? - спросила Тинкер, прерывая неловкое молчание. Натан поерзал, словно ему было неприятно осознавать, что он старше и опытнее ее. - Ну, обычно сначала люди знакомятся. Откуда ты, кто твои родители, есть ли у тебя братья и сестры. Понимаешь? Общие сведения. - Но мы все это знаем друг о друге. - Ну да, - уныло согласился Натан. - Ну, еще говорят об общих интересах и, на крайний случай, о погоде. Общие интересы? Боулинг? Она тут же подумала о Ветроволке. Нет, нет, это плохая идея. - Да, День Выключения на этот раз выдался очень жарким, - начала она бессмысленную беседу о погоде.

* * *

По традиции, сохранившейся со времен металлургического завода, нынешние обитатели Питтсбурга - представители различных этнических групп, или специфических производств, или разные по статусу - предпочитали расселяться по отдельным кварталам. Работники ООН, составлявшие основу ЗМА, жили в центре города, своеобразном треугольнике, образованном тремя реками. Водные преграды неплохо защищали их от варгов, случайно забредшего завра и других эльфдомских тварей с огромными пастями и острыми зубами. На юге, в Саут-сайде, гораздо слабее прикрытом от иномирной живности рекой Мононгаэла и горой Вашингтона, жили американцы, которые занимались товарными железнодорожными перевозками с Восточного побережья. Бок о бок с ними обосновались нефтяники, обеспечивавшие постоянное снабжение Питтсбурга природным газом, поступавшим со всех концов региона из скважин, пробуренных еще на Земле. На той части города, что осталась от Норт-сайда, раскинулся Чайна-таун - физическое выражение части договора с китайцами, подписанного после того, как их ворота запустили в действие механизм перемещения участка Земли. Коренные жители Питтсбурга, которые категорически отказывались покидать обжитые места, были разбросаны по всему городу. И наконец, в Окленде жили эльфы. Эльфийские лавки и ресторанчики начинались сразу за снесенной Краем частью старого Окленда. Южная половина квартала представляла собой посыпанные гравием парковочные площадки с огромными щитами, предупреждающими о том, что данная парковка попадает под влияние Края в момент Выключения или Пуска. А на северной половине стояли эльфийские анклавы шириной в полквартала, обнесенные высокими стенами с воротами, построенными уже на земле Эльфдома. Пройдя сквозь ворота, можно было попасть в роскошные частные сады, наполненные экзотическими цветами, певчими птицами и сверкающими двоюродными братьями светлячков. Вечер накануне Праздника середины лета отличался очень напряженным (для Питтсбурга) движением, и Натану пришлось несколько минут ездить вдоль всей парковочной площадки, отыскивая свободное место. Впрочем, большая часть приезжих направлялась восточнее, туда, где улица Земли внезапно превращалась в Ярмарочную площадь. Когда Тинкер и Натан вступили на дорожку в саду анклава «Маковая лужайка», там уже стояло несколько гостей, в основном эльфов, которые ожидали, когда их проводят за заказанный столик. Какая-то эльфийка с длинными серебристыми волосами, доходившими ей почти до колен, взглянула на Тинкер, и вдруг ее глаза широко распахнулись, изобразив изумленное узнавание: - Тинкер зэ доми! Тинкер удивилась. Она была знакома с горсточкой эльфов, но эту красотку видела впервые. Она оглянулась: может, за ней стоит какой-нибудь эльфийский аристократ по прозвищу Тинкер? Но садовая дорожка позади нее была пуста. Другие эльфы тут же обернулись, увидели Тинкер и начали низко кланяться ей, бормоча при этом: - Тинкер зэ доми! Ни одного из них она не знала. Стараясь скрыть смущение, Тинкер неловко поклонилась толпе и произнесла полуформальное приветствие: - Насадэ! Сквозь толпу посетителей прорвался хозяин «Маковой лужайки», низко поклонился и обрушил на Тинкер поток высокой эльфийской речи, в которой она не разобрала ни слова, как ни старалась. - Пожалуйста, Таунтэ! - Она попросила хозяина перейти на разговорный язык. И он немедля завопил, пожимая ей руки: - Вы оказываете мне честь! Проходите! Проходите! Вы должны занять лучшее место во всем доме! Он провел озадаченную Тинкер сквозь толпу посетителей в ту часть сада, где располагались обеденные столы, и подвел к элегантному столику, стоявшему в маленьком алькове. Натан шел следом, заинтригованный не меньше Тинкер. - Сюда! Позвольте мне первому пожелать вам веселого!.. - Спасибо, но... - Тинкер хотела спросить, что это они все вьются вокруг нее, но хозяин уже исчез. - Что тут вообще происходит? - спросил Натан. - Да я сама не понимаю. - Что они говорили? - Ты не понимаешь по-эльфийски? - Можно сказать, нет. Достаточно, чтобы регулировать движение на улице. Так что они сказали? Тинкер вспомнила регулировщика на границе, который грубо пытался ее остановить в момент Пуска. Она отбросила нелепое сравнение. Нет, Натан не такой. Стоп! Хоспис. - Тинкер? - Понимаешь, они меня каким-то образом узнали, но я ни с кем из них не знакома. Или нет? Не та ли эльфийка с серебристыми волосами помогала лечить ее руку? Все, что происходило во время Пуска, запомнилось не лучше ночного кошмара. Но здесь была целая компания эльфов, которые откуда-то ее знали. - Может, они помнят тебя по гонке? - предположил Натан. Во время состязаний на ховербайках эльфы называли ее Тинкер-яшки, что было дружеским неформальным снисходительным обращением, вроде «малышка Тинкер». Но сейчас звучало иное - Тинкер зэ доми - обращение высшей степени вежливости. Наверное, эти эльфы знали ее по хоспису. Конечно, своим неординарным появлением на тягаче в момент Пуска и воплями на руках Ветроволка - когда он нес ее по коридорам эльфийской больницы на следующее утро - и схваткой с агентами НСБ нынешним утром она, вероятно, успела им запомниться. Наверняка почти все эльфы в хосписе знали, что она спасла... И тут она поняла. И усилием воли сдержала руку, уже потянувшуюся к отметине на лбу. Должно быть, эльфы отреагировали на знак Ветроволка! Она с беспокойством взглянула на Натана. Если только он догадается, что вся эта непонятная суета означает: Ветроволк открыто заявил о своих правах на нее... Тинкер поморщилась: ей так не хотелось снова увидеть воочию ревность Натана. Какой кошмар! Вернулся хозяин с бутылкой, на которой красовалась эльфийская этикетка, двумя бокалами и маленьким серебряным блюдом с чем-то белым. Пока она пыталась определить, соль это, сахар или нечто более экзотическое, хозяин обсыпал ее этим порошком, восклицая: - Линса танлита линту! - И тут же перевел на разговорный эльфийский: - Желаю вам веселого! «Что за черт?» Тинкер удивленно заморгала. Она слишком смутилась, чтобы хоть как-то отреагировать. Хозяин протянул ей один из маленьких бокалов, говоря: - Хвала богам! По крайней мере, Тинкер знала, что говорить. - Хвала! - ответила она и выпила вино. Оно оказалось чистым, сладким, как конфета, и страшно обжигающим. Тинкер чуть не задохнулась, а пока приходила в себя, хозяин снова исчез. - Ты в порядке? - заволновался Натан, и она кивнула. - Чем это он тебя обсыпал? - Думаю, солью. - Но зачем? - Не знаю. Она понятия не имела и не могла догадаться. «Линса» и «линту» были формами одного слова со значением «чистота». «Танлита» - женской формой слова «танта» со значением «сделает». Чистое в чистое? Чистота в чистоту? Начала прибывать еда на маленьких изящных тарелочках с ручной росписью. В анклавах вообще принято есть то, что подают. Обычно Тинкер это нравилось, поскольку не приходилось мучительно выбирать, а потом страдать над огромной порцией того, что оказалось так себе, и завидовать вкуснятине, которую заказал другой. Конечно, никогда не знаешь, какое блюдо тебе принесут, и иногда не знаешь даже, что именно ты съел, но это превращало весь обед в забавное приключение. Но теперь Тинкер хотелось обойтись без приключений и тайн. Их уже хватало в ее жизни. Как и большая часть бизнеса Питтсбурга, анклавы во многом зависели от местной продукции, которая дополняла поставки, приходившиеся на День Выключения. Поэтому блюда, появлявшиеся перед Тинкер и Натаном, включали лесные грибы, грецкие орехи, форель, оленину, зайца, кэва-бобы и малину. К счастью, появление новых тарелок сопровождалось соответствующим разговором: «Как ты думаешь, что это? О, это вкусно. Хочешь добавки вот того? А это попробуешь?» Еда дала Тинкер время для размышления над тем, что подразумевал хозяин анклава под словами «пожелать вам веселого». Может, она неправильно перевела? Чего «веселого»? Веселого ужина? Веселого Праздника середины лета? Веселого Рождества? Почему слова так неточно выражают мысль? Вот почему она так любила математику! Во время третьей смены блюд к их столу стали стекаться другие гости анклава. Они подходили, с каким-то сомнением поглядывали на Натана, отчего он становился все более и более угрюмым, тепло улыбались Тинкер и, вложив что-нибудь ей в ладошку, произносили: «Желаю вам веселого!» Первой подошла эльфийка с серебристыми волосами и преподнесла цветок. Цветок был сорван тут же, в саду, и показался Тинкер совершенно невинным гостинцем. Но когда другой эльф вручил ей серебряный десятицентовик, она поняла, что ни в коем случае не должна была принимать цветок. Теперь Тинкер не могла отказываться от даров, не нанося этим тяжелейшего оскорбления, а этого никак нельзя допускать в общении с эльфами. Она улыбнулась и приняла монетку, молясь, чтобы Натан не поднял шум. Затем последовали цветы, монеты, соль в бумажных пакетиках и даже маленькая клеточка из тонких прутиков, внутри которой сидел светлячок. - А жучок-то на что? - спросил Натан. - Не знаю! - Она поморщилась от собственного хныкающего тона. - Это довольно оригинально, в некотором смысле. - Почему они это делают? - Если я скажу, ты выйдешь из себя, а я не хочу этого видеть. Он нахмурил брови и отодвинул последнюю тарелку. - Ну все, поедем на Ярмарку! Я больше не хочу есть. Тинкер растерялась: куда же девать подарки? На выручку пришел хозяин. Как только Натан отошел, чтобы оплатить счет, он тут же появился с корзинкой в руках. Среди подарков Тинкер обнаружила почти забытую записку Ветроволка. - Пожалуйста, прочитайте и переведите мне на разговорный язык. - Да, пожалуйста. - Хозяин взглянул на записку. - Это от Волка, Который Правит. Он пишет, - хозяин задумался, как правильно перевести с высокого эльфийского языка на разговорный, - что увидится с вами на Ярмарке. О, чудесно. - А что означает «желаю вам веселого»? - спросила Тинкер смущенно. - «Веселого» чего? - Бытия. Я желаю вам веселого бытия. Веселой жизни. Пусть с вами случится все самое доброе. Это звучало довольно безобидно. Тут появился Натан. Он ждал, и Тинкер не стала спрашивать, что означает соль и по какому случаю все эти подарки. Они прошли к «бьюику» и поставили в него корзину. Уже наступила ночь, и Ярмарка ожила, засияла разноцветными огнями, загремела экзотической музыкой. Здесь, у машины, они словно оказались в принадлежащей только им оболочке пространства и времени. Натан придвинул Тинкер к себе и начал целовать, забравшись руками под шелковый плащ и гладя ей спину. Сначала ей было приятно. Сильное тело, сжимающее ее в объятиях, мускусный запах одеколона, возбуждение от поцелуев в полной темноте. Все это напомнило ей бешеный спуск на велосипеде с Холма Обсерватории: тогда возбужденное скоростью сердце подступало к горлу всякий раз, когда она подлетала к самому краю дороги. В какой-то момент, однако, плащ начал мешать Натану, и, опустив руки вниз, он полез под платье. Он слегка напрягся, приподнял Тинкер и, поцеловав в шею, начал спускаться к груди. - Натан. Развлечение становилось опасным, и к тому же она немного сердилась на Натана за то, что он так торопится и делает это на улице, словно хочет, чтобы его увидели и каждый невольный зритель подумал: Тинкер принадлежит ему. Он словно применял свой собственный способ поставить на ней отметину. - Никто не увидит. - Натан легко поддерживал ее одной рукой. Они оба сосредоточили внимание на его свободной руке, на огрубевших пальцах, бегающих по внутренней части ее бедра и поднимающихся все выше. - Натан! - зашипела, пытаясь вырваться из его объятий, Тинкер. - Здесь полно людей. Отпусти меня. - Мы можем сесть в машину, - простонал он ей в волосы. В машину - и что? Не подумал ли он о том, что темнота салона скроет то, чем он хотел заняться? Или же на машине они могли поехать куда-то в более подобающее место? К нему? К ней? - Нет! - Она рванулась сильнее, отпихивая его коленями, локтями и даже острыми носками туфель. - Я хочу на Ярмарку. Он издал страдальческий вздох: - Ты уверена? - Да! - Хорошо. - Он поставил ее на ноги. - Поехали на Ярмарку.

* * *

Первый киоск за Краем был переносной святыней Рэдоэйа; Тинкер остановилась около изваяния, хлопнула в ладоши и поклонилась, а потом опустила монетку в его посеребренные руки. Постояла с закрытыми глазами и сложенными ладонями. Она не могла понять, чего хочет. В прежние годы она молилась о всякой ерунде, например о выигрыше в одном из ярмарочных киосков. И сейчас она пыталась отыскать в сердце главное желание, но желаний было много, и к тому же они противоречили друг другу. Наконец Тинкер придумала простую молитву: «Позволь мне понять, чего я хочу в жизни». - Почему ты это делаешь? - спросил Натан, стоявший позади с раздраженным и озадаченным видом. - Я всегда это делаю. - Она пожала плечами и направилась к лотку со сладкими булочками: ярмарочный обычай номер два. Тинкер надеялась, что булочки окажутся свежими и горячими. - Тулу говорила, раз дедушка не собирается отдавать меня под защиту человеческих богов, она предпочтет, чтобы меня оберегали боги эльфийские. Натан скорчил рожу. - Что-то не так? - О, я знал - ты не католичка, но надеялся, что ты по крайней мере христианка. - И что? - Ничего. Натан купил им обоим сладких булочек, и они пошли вперед, подталкиваемые приливной силой двигающейся толпы. Ярмарка выглядела не так, как прежде. Основную сетку киосков пополнил новый ряд. Несмотря на появление дополнительных площадей, по проходам плыло гораздо больше народу: эльфы, одетые по человеческой моде, и люди, одетые по моде эльфийской, родители с малолетними детьми, самые разные, в том числе смешанные парочки, и, что самое удивительное, вооруженные патрули обеих рас. Никогда прежде на Ярмарке не дежурили патрули. И Тинкер не могла понять, с чем связано охватившее ее напряжение: с присутствием вооруженных патрулей или с внезапно возникшей неловкостью в отношениях с Натаном. - Не могу поверить - здесь патрули! - Они прошли мимо третьего дежурного - женщины в темной форме ЗМА. И темная форма, и плоский черный автомат выделялись на фоне нарядной толпы, словно убогая заплата на ярком платье, и сразу привлекали внимание. - Вице-короля чуть не убили. Дважды покушались, - объяснил Натан. - А потом эта история с бандой контрабандистов. Правильно делают: ведь здесь так много народу. - Мне это не по душе. - Тебе не пришлось бы пять лет назад сражаться с завром, если бы на Ярмарке оказался кто-то еще, кроме Ветроволка и его телохранителя. Тинкер мгновенно вспомнила тот день: завр прижимает задней лапой нижнюю часть тела спутника Ветроволка, а верхняя его часть исчезает в зубастой пасти. Этот образ долго преследовал девочку в ночных кошмарах: встав на задние лапы, завр мучительно долго растягивает тело эльфа, прежде чем, тряхнув головой, разорвать его пополам... - Давай не будем об этом. Но, будучи вызвано, воспоминание о том дне не покидало ее. Странно, но ей никак не удавалось понять, где именно находился Ветроволк, пока он не заорал ей прямо в лицо: «Беги!» В памяти сохранилось, что он был очень зол. И никаких воспоминаний о его ране... Внезапно Тинкер ощутила головокружение: она внезапно увидела ту историю совсем с другой стороны. Она поняла, что в тот день Ветроволк потерял друга, и тот был не просто растерзан, а съеден чудовищем. Как долго они знали друг друга? Может, сто лет? Бедный Ветроволк! Неудивительно, что он так разозлился. - Угадай, - прервал ее мысли Натан. - Что? - Угадай, как они назвали ребенка. Ребенка? Она оглянулась по сторонам и увидела какую-то женщину, показывающую своего малыша любопытным эльфам. Раньше ей всегда казалось странным то восхищение, с которым эльфы относились к младенцам, но теперь, после слов Ветроволка, она поняла: молодые взрослые эльфы могли за всю свою жизнь ни разу не увидеть ни одного ребенка. Тинкер призналась себе, что в миниатюризации живого существа, которую представляет собой младенец, есть что-то интригующее. Но вообще-то пока младенцы были для нее чем-то слишком хрупким. Ее путала мысль о том, что, решившись завести «детей», сначала она будет иметь дело с «младенцами». Натан все еще ждал ответа. Видно было, что он теряет терпение. - Я не знаю мать. Кто она? - Что? - Натан слегка скривил рот и оглядел нарядно одетую толпу. - Да нет, я имел в виду не ее. - Он наконец увидел группу взрослых, передающих по кругу малыша. - Я имел в виду ребенка моей сестры. Угадай, как они назвали мою племянницу. Ах да! Его сестра Джинни жила в Бетал-парке. Она ждала Выключения, чтобы поехать на Землю рожать второго ребенка, но схватки начались неделей раньше, и поэтому младенец появился на свет в «Мерси». Когда Тинкер разговаривала с Натаном перед Выключением, имя девочке еще не придумали. - Ох. Ну... В честь тебя, что ли? - Интересно, существует ли женская версия имени «Натан»? - Да нет! Мерси. Мерси Энн. Тьфу! Тинкер попыталась сохранить на лице нейтральное выражение и воздержаться от невежливых комментариев. К счастью, в этот момент они смешались с толпой, замершей возле сцены на краю ярмарочной площади - здесь слушали музыкантов. Тинкер не узнала названия смешанной группы, но выглядела она обычно: люди и эльфы, сочетавшие примитивный американский рок-бит и электрогитары с традиционными эльфийскими инструментами и мелодиями. Особенно выделялась ольянуни, на которой играл настоящий мастер. Его молоточки стучали так, что голова шла кругом. Звучание гитар опутывало со всех сторон богатую, глубокую, похожую на колокольный звон мелодию ольянуни. Ведущим солистом группы был человек. Низким, рокочущим голосом он пел о краткости человеческой жизни и об отчаянном безрассудстве, с которой его раса встречает свою судьбу. Бэк-вокалист-эльф высоким чистым голосом провозглашал тысячу благословений терпению. - Хочешь потанцевать? - крикнула Тинкер Натану, топчась на месте в такт музыке. - Честно говоря, я пытался пробраться в какое-нибудь тихое местечко. Нам надо поговорить. - О'кей. - Все еще двигаясь в ритме песни, Тинкер стала пробиваться сквозь толпу, надеясь, что Натан последует за ней. - Давай, - предложил он, догнав ее у киоска «Рыболов», где игроки пытались маленькими бумажными сетями вытащить из пруда сверкающих песантиков, - я буду прокладывать путь, а ты пойдешь за мной. - Но тогда я ничего не увижу, кроме твоей спины. Зато ты можешь смотреть и поверх меня. Вот, давай присядем тут. Следующим аттракционом был окономяки-карт. В будние дни он обычно находился на Рыночной площади. Скамьи, расположенные по бокам экипажа, были занавешены, отчего у сидевших на них возникало обманчивое чувство уединения. - Ты все еще голодная? - Ну, мне не удалось толком поесть. - Тинкер почувствовала себя немного виноватой, поскольку цены в анклавах были довольно высокими. Она позвенела корзиной с серебряными монетами. - Позволь, я заплачу. - Нет, платить буду я. - Натан отсчитал большим пальцем несколько монет азиату, стоявшему по ту сторону большой сковородки с ручкой. Они заказали блины, и повар начал смешивать яйца, воду, муку и капусту для теста. - Ну, о чем ты хотел поговорить? - В доме напротив моей сестры живет одна семья. Они решили эмигрировать в Штаты и уже передали документы на дом в ЗМА. Дом отличный: четыре спальни, гараж на две машины, газовая плита и дровяная печь на аварийный случай. - Ну и что? - А то, что я подумал: этот дом мог бы стать отличной стартовой площадкой для тебя и меня. - Что? - Даже повар вздрогнул от вопля Тинкер. - Славный дом, хорошо оборудованный. Мы могли бы застолбить его сейчас, а переехать позже. От изумления она не могла произнести ни слова. - Повесим занавески, подкупим кое-что из мебели, и никто не заметит разницы. Нужно привести дом в порядок, так что какое-то время у нас займет покраска и все такое прочее. - Ты хочешь, чтобы мы жили вместе?!! Натан взял ее за руку. - Я хочу на тебе жениться. - Ва-ва-ва! А как же насчет «подождем до девятнадцати»? Я думала, это просто свидание! - Я не имею в виду прямо сейчас. Я не хочу торопить тебя. - Ну, не знаю... Говорить о женитьбе на первом свидании, и это называется «не тороплю»! Натан поморщился. - Прости, наверное, это так выглядит. Но это только потому, что дом просто замечательный. Зять показал мне его. Комнаты такие большие и солнечные, дерево везде натуральное, в гостиной великолепный камин, а за домом - чудесный садик для детей. Для детей? Видимо, по лицу Тинкер было видно, что она в шоке. Натан рассмеялся. - Всего через одиннадцать месяцев тебе будет девятнадцать. Меньше чем через два года - двадцать. - Казалось, Натан пытается убедить сам себя. - Мы должны смотреть вперед. Конечно, есть много других домов. Но большинство из них пустуют по многу лет. В них текут трубы, выбиты окна, нужно менять крышу. А этот дом - просто конфетка. - Натан, я не шутила, когда говорила, что мы должны какое-то время «повстречаться». Нам нужно понять, любим ли мы друг друга больше, чем просто друзья. Я не знаю, хочу ли я за тебя замуж. Это задело его, но он быстро скрыл обиду и извинился: - Прости меня, Тинк. Мне не следовало тебя торопить. В конце концов, это я сам хотел отложить до девятнадцати лет. - Ну да. - Тинкер решительно покачала головой и опустила глаза. Ее смутило, что ей вдруг так страстно захотелось «отложить». - Это из-за моей отметины? Ты торопишься, потому что Ветроволк взял меня в свою семью? - Это никак не связано с этим, - буркнул Натан так мрачно, что она сразу поняла: с этим-то все и связано! - Ой, Натан, ты что! Он же вице-король! Он богат, у него в руках власть, он может заполучить любую женщину или эльфийку, какую захочет. - Вот именно. - Да ты посмотри на меня! - Ты красивая. - Но только не в сравнении с эльфийками из высоких каст. Ты ведь их видел. Когда такая идет по улице, любой останавливается и смотрит ей вслед, пока она не скроется из виду! - А может, он охоч как раз до земных женщин, - предположил Натан. Эта мысль привела Тинкер в бешеный восторг, ее душа рванулась ввысь, словно кто-то швырнул ее через гиперпространство за миллиарды миль отсюда. Усилием воли она попыталась вернуться к реальности и не думать о тех «деликатных мероприятиях», предвестником которых могла быть жаровня. - Я спасла его от смерти, причем дважды. Он чувствует себя обязанным. Я сирота. Он эльф. Он почти в девять раз старше меня. Он, наверное, испытывает ко мне отцовские чувства. - Это не имеет никакого отношения к Ветроволку. - Натан взял ее за руку. - Я просто подумал, вот и все. Ты совершеннолетняя. Настоящей причины откладывать нет. Сравнив себя только что с эльфийскими женщинами, Тинкер почувствовала укол сострадания к Натану и вину перед ним. Ну как он может соревноваться за ее внимание, если одна только мысль о Ветроволке сводит ее с ума? Едва Натан заговорил о женитьбе, ее интерес к нему пропал. Но все, что касалось Ветроволка, от его мыслей до его возможных пристрастий, вызывало в ней необыкновенную бурю эмоций. Натан ждал ответа, а Тинкер не знала, что ему сказать. Не найдя ничего лучшего, поднялась со словами: «Мне надо в туалет». Натан отпустил ее руку, и она сбежала. Ну зачем ему понадобилось так давить на нее? Почему он не стал ждать, пока она привыкнет к этой идее? А эта сцена на парковочной площадке? Он что, снова будет к ней приставать, когда они окажутся вместе в машине? И он думает, что сегодня ночью они займутся сексом? Ей вдруг ужасно захотелось домой, в постель. Одной. Она устремилась к выходу, но узкая юбка и высокие каблуки мешали бежать. Да и как она доберется до дому? Вот дура, не взяла с собой даже денег на такси! Можно, конечно, позвонить Масленке, но что он скажет? Вдруг он подумает, что между нею и Натаном случилось что-то скверное, а это ужасно. Она наступила в грязь, и каблук завяз. Тинкер покачнулась, словно получила подножку. Но не упала - чьи-то руки бережно подхватили ее и поставили ровно. - Спаси... бо. - У нее пересохло во рту, потому что она поняла - подхватил ее не кто иной, как Ветроволк. Что, что было в нем такого, отчего в ней разом все всколыхнулось? Она смотрела на вице-короля всех Западных Земель. Черт, как его теперь называть-то? Ваше величество? Но она смогла лишь пискнуть: «Привет!» - Я рад увидеть собственными глазами, что с тобой все хорошо, - тихо сказал Ветроволк. - Да, со мной все в порядке. - Держась за него, чтобы сохранить равновесие, она сняла туфли. Вляпаться каблуками в грязь - десятая или одиннадцатая ошибка за вечер. - Мейнард обо мне позаботился. - А! Хорошо. - Ветроволк взял у нее туфли и передал одному из охранников. - Пойдем со мной. Моя машина ждет. - Отлично! - Она сделала шаг вперед и остановилась. - Ой, подожди. Я сказала Натану, что иду в ту... в общем, в дамскую комнату. Если я вдруг исчезну, он забеспокоится. Наверняка поднимет на поиски полицию, да еще и НСБ подключит. - Опиши этого Натана. Я пошлю кого-нибудь с сообщением. Да, это звучало заманчиво. Что бы ни заставило ее пуститься в бега - не столько страх, говорила она себе, сколько тревога, - в присутствии Ветроволка улеглось. - Нет. - Она крепко держалась за его руку, словно подпитываясь его силой. - Я должна вернуться и сообщить ему сама. - Увы, она не знала, что сказать Натану. О боги, ну и заваруха! - Это необходимо. Ветроволк кивнул, и они пошли обратно. Итак, что она собиралась сказать? «Натан, я еду домой с Ветроволком». Нет. «Ветроволк отвезет меня домой». Нет. «Ветроволк подбросит меня до моего чердака». Вот это звучало вполне невинно. Но Натан обязательно спросит почему. «Потому что... потому что... да потому, что ты напугал меня до чертиков». Эй, спустись с небес на землю. Это же просто Натан, в конце концов. - Пардон? - Ветроволк наклонился к ней, не расслышав, что она там бормочет. - Ничего. Я просто придумываю извинения. И вдруг толпа расступилась, словно волны, набежавшие на утес. Утесом был Натан. - Что происходит? - Натан смотрел во все глаза на правую руку Тинкер, покоящуюся в ладони Ветроволка. А Тинкер и не замечала, что по-прежнему держится за Ветроволка. Нет, она не станет отдергивать руку. Она не делает ничего плохого. - Я... Мне... Мне нужно домой. Ветроволк подбросит меня до моего чердака. - Я отвезу тебя домой. - Натан взял ее за левую руку. - Натан! - взвыла Тинкер. Ну почему он ведет себя, как полный идиот? - Сегодня все пошло слишком быстро. И я просто хочу домой. - Я и отвезу тебя домой. - Натан мягко пожал ее руку. Ветроволк встал перед Тинкер и схватил Натана за запястье. - Нет. Она едет со мной. - Слушайте, вы, не вмешивайтесь! - В Натане проснулся коп, и он заговорил жестким тоном. - Это наше с ней дело. Эльфам ни к чему лезть в наши дела. - Ты ее не слушал. А она говорит: «Нет». А теперь отпусти ее. Два самца испепеляли друг друга гневными взглядами, полностью игнорируя ее. Впрочем, оба держали ее за руки, каждый за свою. «Как два пса, сцепившиеся из-за кости», - подумала она. - Натан! - Она постаралась высвободить руку. - Послушай, мне нужно время обдумать все это. Дай мне время подумать. Натан наконец посмотрел на нее. В его глазах был разлит целый океан боли. - Я сожалею, что все пошло слишком быстро. Только не уезжай с ним. «Все пошло слишком быстро? Нет, это ты пошел слишком быстро!» Но она не произнесла этого вслух, потому что сама первая использовала эту фразу. Впрочем, ее задело, что он не отвечает за свои действия. - Пожалуйста, Натан, отпусти меня. Натан тяжело посмотрел на Ветроволка, потом вздохнул и отпустил ее руку. - Увидимся! - пообещала она. - И поговорим. О'кей? - Ага. Поговорим. Покончив с необходимым делом, она убежала с Ветроволком.

Глава 7
ПРЕВРАЩЕНИЕ ГРАФИТА В АЛМАЗ

У Ветроволка был «роллс-ройс» серебристого цвета. Сиденья, покрытые мягкой, как масло, кожей. Непрозрачное стекло между передним и задним сиденьями. Дверца закрылась, погрузив их в темноту, подобную тьме матки, и Тинкер обнаружила, что между ней и Ветроволком не осталось барьеров. Хотя сиденье было размером с хорошую кушетку, Ветроволк сел рядом с ней, и их тела касались друг друга в темноте. - Ты выглядишь прекрасно, - пробормотал Ветроволк ей прямо в ухо. Она вдыхала его теплый запах, аромат сандала и кожи. - Как ты меня нашел? - Я оставил записки во всех местах, где ты могла сегодня оказаться. Одну из них ты вскрыла и привела в действие заклятие слежения. Сегодня вечером я нашел бы тебя где угодно. - Ох! Он покачал в ладони ее левую руку. - И пришел бы за тобой раньше, но мне многое нужно было подготовить. - Склонив голову к ладони Тинкер, он коснулся ее губами: поцелуй был легче прикосновения бабочки. - Иногда время летит слишком быстро, но есть кое-что, чего у тебя нет, как у человека. Кажется, еще вчера ты была ребенком. А я упустил шанс стать твоим защитником. Но теперь, когда я нашел и узнал тебя, я не хочу потерять тебя снова. Словно перышком, он провел языком по ее ладони до самого запястья, так же как тогда в хосписе. О боги, наяву это было еще лучше, чем во сне. Двумя пальцами она коснулась податливой жемчужины - мочки его уха - и стала на ощупь исследовать ее чужеродную красоту. - Ничего, что я трогаю? - Сегодня это ты, а не сайджин, - сказал он странным, словно охрипшим голосом. Она поняла: разрешение дано. Ее палец скользил по его подбородку, не встречая ни единой шероховатости: у эльфов на лице не растут волосы. Он поцеловал ее пальцы, когда она обвела ими его полные губы. На мощной колонне его шеи, прямо над высоким воротником рубашки, она обнаружила точку пульса. Стальные мышцы играли под мягкой тканью. На ощупь Тинкер представила себе форму его плеч, почувствовала их крепость. Когда ее рука добралась до ряда пуговиц, он расстегнул их сам, опередив ее любопытные пальцы. Кожа под рубашкой оказалась мягкой и гладкой, словно шелк, натянутый на рельефный упругий каркас. - Ты поднимаешь тяжести? - прошептала она, когда он, откинувшись к спинке сиденья, легко развернул ее и потянул на себя. Одним грациозным движением она оказалась верхом на его коленях. - Фехтование на мечах - это тяжелая работа. Продолжая исследование, Тинкер сдвинула его рубашку назад, обнажив торс. Спустившись со спины, ткань задержалась на локтях. Соски его казались темными монетами, а живот - рядом четко обозначенных мышц. Концы рубашки были заправлены в брюки: белый струящийся шелк, уходящий под черную замшу. Когда она садилась на Ветроволка, подол ее юбки задрался, и теперь они прижимались друг к другу в точном анатомическом соответствии, и разделяли их лишь замша и шелк. Что она делает? Полчаса как сбежала от Натана, испугавшись неконтролируемо быстрого развития событий, и вот уже сидит и раздевает Ветроволка. Но когда она была с Натаном, ей казалось, что она мчится, теряя управление, на огромном грузовике с отказавшими тормозами. Он напугал ее. Схватил и ошеломил силой. И с Натаном ее не ждало ничего похожего на это нежное исследование. Натан зациклился на ее интимных зонах, и совсем не обращал внимания на те крошечные «горячие» точки, которые Ветроволк разрабатывал, словно драгоценные копи. Ему еще только предстояло коснуться чего-то, кроме ее рук и спины. Если бы она поехала домой с Натаном, они бы поимели секс. То, чем она занималась с Ветроволком, было любовью. Положа руку на его грудь, она чувствовала биение его сердца. Она доверяла ему. Наклонившись вперед, попробовала поцеловать его. Его губы открылись ей навстречу. От него пахло сливами. - Шофер может нас увидеть? - прошептала она, удивляясь собственной храбрости. Сердце колотилось в ее груди. - Нет. И услышать не может. Мы здесь одни. Мы у себя. - Тогда займись со мной любовью. Я хочу, чтобы ты был моим первым. - С радостью. - Он коснулся ее щеки. - Но не здесь. Мы уже почти доехали до охотничьего домика. До охотничьего домика? За окном было темно, и она вдруг поняла, что они едут вовсе не по центру города и отнюдь не в направлении ее чердака. Питтсбург остался далеко позади; они мчались среди первобытных лесов Эльфдома. - Куда мы едем? - Я живу в этом охотничьем домике, когда приезжаю в Питтсбург, - Ветроволк кивнул на проносящуюся мимо темноту. - До появления Питтсбурга это было единственное строение в Западных Землях. Я сделал его побольше, но удобств там все равно маловато. Мы подъезжаем. Ей показалось, что лес слегка поредел, и мгновением позже «роллс-ройс» остановился. На миг у нее шевельнулось раздражение оттого, что они поехали не к ней, но потом она вспомнила о раковине, заваленной грязной посудой, и о грязной одежде, разбросанной на полу в спальне. Да, наверняка дома у Ветроволка более классно, чем у нее. - Пойдем, - Ветроволк выскользнул из-под нее, - у нас мало времени. Надо поторопиться. Водитель открыл дверь. Ветроволк вышел наружу, не удосужившись застегнуть рубашку. Она выбралась следом, озадаченная и немного разочарованная. Она-то надеялась, что они будут заниматься любовью... - Почему мы спешим? - Любое волшебство требует наиболее благоприятного времени. Ветроволк взял ее за руку и повел сквозь ряд высоких, переплетающихся ветвями деревьев. Их бледная кора поблескивала при свете свечи. Покрытые мхом валуны таились в тени деревьев, словно спящие великаны. - Каждое волшебство должно учитывать положение звезд и планет, Солнца и Луны, саму природу магии. Благословение следует производить в полдень, при полной луне, видимой на дневном небе. А проклятие нужно насылать ночью, в новолуние, когда ни одной планеты не видно на горизонте. Ветроволк провел ее по тропинке, резко спускавшейся вниз, в лощину. Потом они перешли через ручей по деревянному мостику с аркой. Дальше нужно было подняться по вырубленным в скале ступеням. - Иногда случаются отклонения. Оптимальный эффект достигается только тогда, когда выполнены все условия. Конечно, можно наложить заклятие и в неправильное время, например благословение - ночью. Но оно будет не таким сильным. - Может, это зависит от силы тяжести? Куда они все-таки идут?

* * *

На вершине скалы из темного известняка стояло одинокое строение: открытая беседка с занавесями из тончайшего шелка. Она излучала мягкий свет и была похожа на китайский фонарик, окруженный темным, безмолвным лесом. Тинкер остановилась, оглянулась назад, туда, откуда они пришли, и обнаружила, что они поднялись выше верхушек деревьев. Огней Питтсбурга нигде не было видно. Поднималась Луна, яркая, как прожектор; тихо сияли максимально приблизившиеся друг к другу Юпитер, Сатурн, Марс и Венера. - Это чародейство должно быть сотворено сейчас. - Ветроволк поцеловал ее в бровь, обдав лицо теплым дыханием. - Таких благоприятных условий больше не будет, во всяком случае в течение одной человеческой жизни. - Какое чародейство? - Пошли. - Он пригласил ее в деревянную беседку, выстроенную - Тинкер могла в этом поклясться - без единого гвоздя. Откинув одну из шелковых занавесей, она заглянула внутрь и поняла, что это за здание. Это было одно из тех тайных мест, где эльфы творили самые мощные волшебства и чародейства. Изолированные от всего, что могло повлиять на чары, эти строения покоились на пересечении могучих линий силы и были напрямую подключены к неимоверным потокам энергии. Строители вырезали эти линии в полу из белого мрамора. Это удобно - на белом хорошо видны причудливые глифы любого заклятия. И к тому же камень служит природным изоляционным материалом. - Здорово! - с восторгом прошептала Тинкер. На каменном полу беседки было начертано чрезвычайно сложное заклятие. Тинкер никогда не видела ничего подобного, но сразу поняла - это чародейство высочайшего уровня. Она изучала узор, пытаясь обнаружить хоть какие-нибудь известные ей компоненты, но смогла лишь различить петлю проверки ошибок. Легкая размытость линий указывала на то, что заклятие уже прошло полную проверку готовности. - Сними это, - Ветроволк легко потянул с нее жакет, - в него вплетены металлические нити. Тинкер содрогнулась при мысли о том, чем грозит металлизированная одежда тому, кто стоит рядом с приведенным в действие заклятием. Жакет отправился на деревянный столик, установленный довольно далеко от беседки. - Но что это? - спросила Тинкер. - Я думала, мы будем заниматься любовью. - А мы и будем. - Он покрыл поцелуями ее голое плечо и шею. - Вот славно! - Тинкер потянулась к нему и обнаружила, что его рубашка по-прежнему расстегнута и она опять может трогать эту чудесную теплую кожу. Он расстегнул молнию на платье и высвободил ее из него со словами: - Это тоже надо снять. Она прижалась к нему, используя его тело как щит против пытливых глаз. - А если кто-то зайдет? - Никто не зайдет. - Продолжая крепко обнимать ее, Ветроволк бросил платье на столик. - Все знают, что мы хотим побыть одни. На тебе еще осталось что-то металлическое. Сними это, и шторы укроют нас. Она глянула на лифчик и трусики. - Металлическое? Где? - Вот здесь. - Он показал на проволоку, поддерживавшую чашечки бюстгальтера, и два маленьких крючка сзади. - Снять лифчик? - «Да, Эйнштейн, чтобы делать любовь, тебе придется снять с себя всю одежонку». Она сглотнула комок страха и, повернувшись к нему спиной, стала возиться с крючками. - Дай я. - Ветроволк легко расстегнул крючки, пощекотав ее костяшками пальцев, и бюстгальтер обвис. Тинкер прижала ткань к груди, но лямки соскользнули с плеч, и она внезапно почувствовала себя голой. - Не бойся. - Он поцеловал ее в позвоночник. - Не случится ничего, чего ты не позволишь. «Ты этого хочешь. Ты хочешь его. Не будь такой трусихой». Она швырнула лифчик на стол и повернулась лицом к Ветроволку. Удивительно, но всего лишь мгновение спустя, в его нежных объятиях, прижимаясь кожей к его коже, она уже не понимала, почему так боялась. Похоже, чем больше нервных окончаний вовлекалось в этот процесс, тем приятней становилось целование. - Как бы я хотел, чтобы у нас было больше времени! Но мы должны начинать, - хрипло сказал Ветроволк, отступил от нее на шаг в сторону и начал расстегивать брюки. Она отвернулась, залившись краской смущения. Ведь она еще толком не успела привыкнуть к тому, что сама стоит перед ним полуголая, а уже... Несмотря на то что ее воспитывали мужчины, она никогда не видела обнаженного мужского тела, не считая, конечно, картинок в анатомических книжках у Лейн. - Зачем спешить? - Чародейство должно начаться, пока Луна высоко. Чародейство? Она уже и позабыла о таинственном узоре, начертанном на белом мраморе. - Но что это за... Он провел рукой по ее спине и мягко придвинул поближе. Теперь они стояли друг против друга, разделенные лишь тонким шелком ее трусиков. Его член, обнаженный и возбужденный, походил на копье из полированного дерева. Ей стало нечем дышать, едва она осознала это. - Мы на распутье. - Ветроволк нежно обнимал Тинкер, давая ей возможность привыкнуть к его присутствию. - Всякий путь, уходящий налево, ведет к смерти. И по какой бы дорожке ты ни пошла, все равно ты умрешь. - Я? - Да, ты! - Он легонько куснул мочку ее уха. - А я не хочу тебя потерять. Ты стала мне очень дорога. - Я должна умереть? - Если мы приведем в действие эти чары, то нет. Это путь направо. Он ведет к жизни. Я бы хотел, чтобы у тебя было больше времени для принятия верного решения, но полная Луна встает, а планеты выстроились в один ряд. Это самый благоприятный момент, и он быстро проходит. Она съежилась в его объятиях, пораженная собственной смертностью. Ей предстоит умереть? Может быть, во время ее пребывания в хосписе что-то обнаружилось? Она вздрогнула, вспомнив, как быстро умер ее дедушка, когда заболел. - Доверься мне, моя маленькая дикарка Тинк. - Он поцеловал ее в шею, в какую-то эрогенную точку, о существовании которой она даже не подозревала. Довериться ему? Может, это специальная тактика, которой всегда пользуются мужчины? Но она доверяла ему, возможно, сама не зная, как сильно, и, возможно, гораздо больше, чем должна была ему доверять. - Начнем чародейство? Она кивнула, не в силах произнести ни слова от потрясения. Зацепив большими пальцами резинку ее трусов, он спустил их вниз. Потом, мягко подталкивая, повел Тинкер на середину магического узора. Босыми ступнями она чувствовала, как энергия циркулирует по его линиям; мрамор нагревался благодаря теплу, выделяемому сопротивлением. - Это не совсем то, чего я ожидала, когда попросила тебя заняться со мной любовью. - Я сделаю так, чтобы тебе было хорошо. - Они остановились в самом центре, окруженные излучением чар. - А благодаря тому, что мы совершим этой ночью, у нас появится шанс повторить это еще много-много раз. Еще много раз. Он прижал ее к себе, правой рукой скользнув по всем изгибам ее тела, лаская ее внизу с шокирующей интимностью. Он был одновременно твердым, как камень, и мягким, словно лепестки. Ей оставалось только извиваться в его объятиях, отзываясь на нежные прикосновения. Каждая ласка отдавалась в ней электрическими разрядами наслаждения. В его руках она чувствовала себя тряпичной куклой. Он держал ее на весу с невероятной эльфийской силой. Казалось, она абсолютно невесома. Казалось, она не имеет формы и может изгибаться как угодно, лишь бы ему было удобно добираться до всех распаляющих ее страсть мест. Он зажег в ней золотой уголек сексуального наслаждения и поддерживал его, пока он не начал рассыпаться искрами. Он не позволял ей трогать себя, отводя ее руки назад, к ее собственному телу, пока она наконец не поняла, что сейчас должна сосредоточиться полностью на себе. Когда она начала стонать, он произнес магическое слово, приведя в действие чары. Внешняя раковина заклятия приняла форму, поднялась вверх и начала вращаться по часовой стрелке. Когда Тинкер начали сотрясать первые толчки приближающейся разрядки, а стоны сменились криками радости, Ветроволк произнес второе слово. Тут же, сверкнув, образовались вторая и третья раковины, начавшие движение против часовой стрелки, одна под утлом в 45, а другая - в 135 градусов. Магическая энергия создала вокруг них плотную мерцающую завесу. Потом Ветроволк накрыл ее губы своими и подвинулся, помещая бедра между ее разведенных ног. Его твердость скользнула в ее влажность. Она захотела его с внезапно нахлынувшим отчаянием. Захотела, чтобы он оказался внутри ее, взял ее со всей возможной страстью. Сила желания испугала Тинкер, и если бы сейчас он не удерживал ее надежно, словно пленницу, она бы вырвалась и убежала, спасаясь... от себя. Но он держал ее железной хваткой, поцелуем останавливая поток ее невнятных речей, так что она не могла ни умолять его остановиться, ни призвать его продолжить. Когда она затрепетала на самой вершине, он проскользнул в ее девственную плеву. Она дернулась и закричала в ответ на это вторжение и тут же почувствовала себя наполненной до самых краев, наполненной и переполненной, и - пролилась. Он оторвался от нее, произнес заклинание и снова накрыл ее рот своими губами. Поднялась четвертая раковина и словно вернула ей тот миг как отражение, сделав его более интенсивным, а потом так же отразила следующий, еще более высокий. Тинкер едва заметила боль, пронзившую ее тело, когда он прорвался в нее и слился с ней в полном единстве. Она не осознавала ничего, кроме золотого потока наслаждения. Он кончил и сам, оторвался от нее и повернул ее в своих объятиях. Осторожно высвободил ее, коснувшись пальцем губ в знак молчания. Она зажала рот ладошкой, потому что молчать не было сил. А наслаждение продолжалось, накатывая, как прилив, снова и снова, и каждая следующая волна была сильнее предыдущей. Ее кожа светилась, а сама она плыла по воздуху, поддерживаемая магией. Он обмакнул в нее пальцы и начертал на ее коже символы, роняя слова власти, как камни. Нэсфа. Семя. Нота. Кровь. Кира. Зерцало. Кират. Отражение. Дасхават. Изменись. Он отступил от нее, скользнул вперед и вбок и выскочил из раковины. Повернув голову, она увидела, что он приземлился у самой шторы. Он посмотрел ей в глаза, поднял руку и произнес последнее слово. И ее вселенная превратилась в сверкающее, блаженное забытье.

* * *

Потолок был совершенно удивительным. Поднимающийся аркой высоко над головой, он долгое время оставался темным, а потом - она только проснулась - начал бледно розоветь, подобно утреннему небу в тот час, когда солнце только-только подползает к горизонту. Потом он медленно приобрел белесый оттенок, постепенно становящийся более глубоким - нежно-голубым. Тинкер чувствовала себя опустошенной и слабой, как разбитая, выеденная яичная скорлупа. Ее жизнь вырвалась на свободу и улетела прочь. Сознание возвращалось так же постепенно, как потолок приобретал голубой цвет. Спокойно, отрешенно она заключила, что потолок выглядит странно, потому что он чужой, незнакомый, эльфийский. Потом догадалась, что это потолок ветроволковского «охотничьего домика». А потом только задумалась, что же она, собственно, делает под этим потолком. «О да, мы занимались любовью. Так это и есть секс? О, ху-чи мама! Я то-о-о-чно хочу это повторить». Ветроволк сказал, что это случится еще много раз. От этой мысли Тинкер даже потянулась в постели, предвкушая наслаждение. Она нежилась в гнезде мягких белых простыней, вызывая в памяти ощущение Ветроволка - его мощных мышц, сильных рук, теплого рта. Она старалась не думать о том, как разъярится Натан, узнав, что она сделала, и не могла отогнать неприятные мысли. Она заманила его на свидание, бросила на глазах у всех и отправилась заниматься любовью с другим самцом. А что самое ужасное - ожидать подобной выходки можно было от кого угодно, но только не от нее. Теперь она со смирением готовилась услышать разнообразные причитания по поводу ее молодости и неопытности. Пошарив вокруг, она нашла подушку и закричала в нее. О, зачем Натан вел себя, как ревнивый идиот? Если бы он не начал говорить о женитьбе и детях, она не пошла бы с Ветроволком... Или пошла бы? Ведь Ветроволк - и никто другой - являлся к ней в последнее время в немыслимых снах, и это из-за него колотилось ее глупое сердце. Но Натан, именно Натан будет ждать ее, когда она вернется на свою свалку. Она застонала и заставила себя сесть. Конечно, какое-то время дело может вести Масленка, да еще и Рики теперь помогает, но ей-то просто необходимо немедленно вернуться к работе. Спасение Ветроволка, пребывание в хосписе, ее похищение сотрудниками НСБ, приготовления к неудавшемуся свиданию с Натаном - все эти важные события поглотили без остатка целых четыре дня! Тинкер выползла из постели. Ее одежда, вычищенная и выглаженная, лежала стопкой у подножия кровати. Что-то странное происходило с ее телом, но она не понимала, что именно. Все выглядело как обычно. Белье, по крайней мере, сидело удобно. Но платье почему-то показалось жестким и неприятным на ощупь. Неважно. Ведь ей все равно придется переодеться, прежде чем заявиться на свалку. У двери стояли ее туфли на высоких каблуках... И ключ висел на спинке кровати, на шелковом шнурке. Тинкер надела его на шею, и он маленькой льдинкой кольнул ее грудь. Каменный пол под ногами был теплым. Она взяла туфли и, подойдя к двери, распахнула ее. Представшая перед ней веранда переходила в лес - идеальный, сказочный лес. Конечно, ни одно случайное скопление деревьев не могло бы так вырасти без тщательной, незаметной работы. На веранде стоял эльф, великолепно вооруженный охранник. У него были черные как смоль волосы и темные глаза и крепкое телосложение, столь редкое среди эльфов. - Тинкер зэ доми, - сказал он на аккуратном разговорном эльфийском и низко поклонился, - дому здесь нет. Его вызвали вместе с Поднятой Ветром Воробьихой. Он распорядился, чтобы вы получили все, чего только пожелаете. - Кто? Ветроволк? - Видя, что он никак не реагирует, Тинкер напрягла гортань и произнесла эльфийское имя Ветроволка. - Ветроволк? - Да. Ветроволк. - Эльф явно никогда не пользовался земным именем Ветроволка. Он произнес его так, словно вообще не говорил по-английски или же не узнал те два слова - «ветер» и «волк», - что составляли имя вице-короля. - Ветроволка здесь нет. - Я хочу поехать домой. - До-до-доми, - смутился эльф. - Аум Ренау очень далеко отсюда. - Я хочу домой, в Питтсбург. - И еще раз, медленнее: - Питсубуг. Он посмотрел по сторонам, словно ища кого-нибудь, кто бы перевел. Впрочем, ее разговорный эльфийский был не так уж плох. - В Питтсбург? Сейчас? - Да, сейчас. Выше Тинкер на две головы и шире на целый фут, он секунду смотрел на нее, а потом низко поклонился. - Как пожелаете, миледи.

* * *

Да, она много пропустила, когда ехала на север на заднем сиденье «роллс-ройса», с Ветроволком. Теперь путешествие сквозь густой лес по эльфийским дорогам заняло полчаса. Машина вышла к Краю у Севикли - то есть у того, что от Севикли осталось. Они подъехали прямо к воротам свалки, а оттуда Тинкер велела отвезти себя к своему чердаку. - Останови здесь. - Вот и он, милый дом. Выйдя из машины, Тинкер поняла, что эльф намеревается проследовать за нею на чердак, и подняла руку, останавливая его. Она знала, что нервы ее не выдержат, если она окажется в доме не одна. - Ну... В общем, спасибо. Быстро довез. Передай Ветроволку, что я добралась до дому в целости и сохранности. - Я не уверен, что... - Я хочу побыть одна. Эльф кивнул и закрыл дверцу.

* * *

И на домашнем компьютере, и в офисе на свалке, и в мастерской были сообщения от Натана. Она включила автоматический режим прослушивания и отправилась в душ. Ощущение опустошенности не проходило, и никак не удавалось сосредоточиться, и мысли плыли и плыли куда-то неторопливым потоком. Что сделал с ней Ветроволк? Что с ней не так? Больна? Нет, кажется. Раздался звонок в дверь, и послышался голос Натана. Она обернулась полотенцем и пошла к двери. Впуская Натана, Тинкер заметила, что у края тротуара все еще стоит «роллс». Натан, увидев, что она совсем голая, если не считать полотенца, бесцеремонно вломился на чердак. По запаху она поняла: он только что из бара. Изо рта несло пивом, от одежды - табаком. - Где ты болталась, черт побери? Тебя не было три дня! Он рыскал по чердаку, будто искал засевших там снайперов. - Три дня? - Неудивительно, что она чувствовала себя опустошенной и сознание казалось затуманенным. Когда она последний раз ела? - Я пометил свои последние сообщения ярлычком и знаю, когда ты их прочитала. - Он повернулся к ней и остолбенел. - О боже, что он с тобой сделал? - Какое-то чародейство высокого уровня, - ответила Тинкер, вытирая волосы. - Я умираю с голоду. Хочешь, выйдем куда-нибудь, поедим? Он приблизился к ней, не отрывая взгляда. - Почему ты разрешила ему сделать это? - Сейчас я не хочу об этом говорить. Я есть хочу. Пойдем, поедим чего-нибудь. Он схватил ее за руку, хотя она и пыталась увернуться. - Ты не хочешь об этом говорить? Господи Иисусе, Тинк! Я думал, у нас есть будущее, а ты сделала это. Что-то с ней было не так. И это бросалось в глаза. И безмерно раздражало его. Она вырвала руку и бросилась в ванную. Там висело зеркало, которым она изредка пользовалась. Оно было слегка затуманено, но все же Тинкер увидела в нем то, что рассердило Натана. Несколько минут она просто смотрела. Ее потрясение было так велико, что она не могла вымолвить ни слова. Натан подошел и заслонил собою дверной проем. В зеркале отражалась она - и не она. Это была эльфийка - похожая на нее. Ее влажные каштановые волосы. Глаза эльфийской формы - слегка миндалевидные, почти азиатские. А их цвет? Да, они были карими, но не такими яркими! Неужели? Карие глаза в зеркале расширились от пронзившей Тинкер ужасной мысли. Она откинула волосы назад. Эльфийские уши. - Проклятье! - выругалась она. - Я его убью! - Он не сказал тебе, что собирается тебя изменить? Он просто увез тебя в лес и там что-то сотворил с тобой, да? - Да! - не подумав, ответила Тинкер, но потом увидела, какое опасно тяжелое выражение появилось на лице Натана. - Нет. Нет. Не так. Он спросил меня, но я не поняла. Знаешь, как это бывает. Как они обычно... Я не поняла. - Что он сказал? - грозно спросил Натан. - Он сказал, что я скоро умру, но он слишком заботится обо мне и не может этого допустить. И если я разрешу ему напустить чары, я не... - Ну конечно! Она не умрет, потому что эльфы бессмертны. - Будь он проклят! Ну почему он не объяснил мне это простыми, понятными словами? - Так ты теперь, - как больной, еле выговаривая слова, пробормотал Натан, - ты теперь... бессмертна? - Не знаю! Думаю, именно это он и пытался сделать. Когда я проснулась, его уже не было. И я сразу поехала домой. - Чародейство заняло три дня? Три дня. Трое суток ушло на то, чтобы пройтись по всему ее телу и каждую ее клеточку сделать эльфийской. Тинкер с любопытством приглядывалась к себе. Ее кожа стала такой же безукоризненной и кремово-белой, как у эльфов. Губы казались полнее и ярче, словно их покрыли тонким слоем красной помады. - Не верю, что он это сделал. Я больше не человек! Да, конечно, я умру! Все люди умирают. - Она заметила, что и зубы начали выглядеть так же неестественно, как у эльфов или голливудских актеров. Она растянула рот в гримасе, обнажив зубы и десны, чтобы рассмотреть их поближе. - Кажется, даже пломба моя исчезла. Белая была, полицементная. Вот на этом зубе. Кажется. Она осмотрела пальцы. Ногти были длинные, крепкие и аккуратные, как будто она только что сделала маникюр в салоне красоты. Они казались ей длиннее и изящнее, чем раньше. Или нет? И как теперь, с эдакими-то ногтями, она будет заниматься своей обычной работой? Руки вдруг затряслись, и она поняла, что все ее тело сотрясает дрожь. Тут в Натане сказалась его офицерская выучка. Он вывел Тинкер из ванной со словами: - Присядь, пожалуйста. Я дам тебе чего-нибудь выпить. У тебя шок. Из ее груди вырвался похожий на лай смех. Она была готова разразиться чем-то большим, чем-то совершенно неуправляемым, но зажала рот ладонью. Тонкие эльфийские пальцы зажали полные, вишневые эльфийские губы. О, боги, она больше не человек. Этот ублюдок превратил ее в эльфа и даже спросить не удосужился. Натан достал в холодильнике два пива, открыл их и вернулся. Протянул ей одно. - Я и не знал, что это возможно. Превратить человека в эльфа. - Если они могут из крошки ши-дзу сотворить нечто размером с пони, то почему бы не превратить человека в эльфа? - Она сделала большой глоток и чуть не захлебнулась от противного вкуса. - Что за черт! Пиво прокисло. Он взял ее пиво и отдал свое. Она сделала глоток и тут же сплюнула: - Это тоже прокисло. - На вкус оно было совсем нормальное. - Он забрал пиво у нее и начал осторожно прихлебывать. - Тинк, это не пиво. Пиво хорошее. Это, должно быть, ты сама. Превращение изменило твой вкус. Натан вернул ей первую бутылку и допил свою. Она попыталась отхлебнуть еще, но после второго глотка отдала ему назад со словами: - Я не могу это пить. Так что он выпил и второе пиво. - А как проходило чародейство? Тебе было больно? Что ты запомнила? И может ли он его аннулировать? Она откинулась назад, закрыв лицо руками. Ну и кошмар! Она не может рассказать ему обо всем, что сделал с ней Ветроволк. О том, что она позволила ему сделать. О том, как ей нравилось то, что делал с ней Ветроволк. - Это была большая комната для чародейства. Там было начертано заклятие и все такое прочее. Он привел чары в действие, а что случилось после, не знаю. Два часа назад я проснулась. - То есть пока ты была без сознания, он мог тебя изнасиловать и ты этого даже не узнала бы. Она повернулась к Натану и легонько пихнула его, отчасти потому, что он перешел на тему «секс», а отчасти потому, что Ветроволк вошел в нее, совсем даже не насилуя. - Я бы знала. Натан поставил вторую пустую бутылку рядом с первой, наклонился к ней и стянул полотенце. - Натан! - Тинкер попыталась удержать полотенце. - Ты соображаешь, что делаешь? - Я хочу посмотреть, как ты теперь выглядишь. - Нет! - К ее удивлению, краска стыда залила сначала пальцы ног, а потом стала подниматься выше. Неужели все эльфы так краснеют? - Дай посмотреть! - Натан сорвал полотенце. - Натан! - закричала она, пытаясь вырвать полотенце из его рук, но это было все равно что сдвинуть гору. Потом гора задвигалась и наклонилась, чтобы поцеловать ее обнаженную кожу. Когда Ветроволк целовал ее там, это походило на удар током в 220 вольт. А теперь саднящей плоти было просто элементарно больно. - Натан! Не надо! Прекрати! Он перестал целовать там, но перешел наверх. - Ты что, Тинк? - Опираясь на одну руку, второй он стал расстегивать брюки. - К чему теперь ждать? Ты все равно никогда не станешь старше. Его член возвышался над ней, твердый, как сталь, такой же большой, как и все в Натане. Всей тяжестью распаленный полицейский навалился на ее бедра, бока и грудь и так придавил ее, что она не могла даже ногой шевельнуть. - Нет!!! - Ты будешь так выглядеть всю мою жизнь. - Он задвигался, стремясь найти вход в нее. - Здорово, что ты стала эльфом. Ведь теперь никто не подумает, что ты слишком юна. - А ну слезь с меня, идиот! - Она уперлась руками в его лицо, прижав большими пальцами края глаз в знак предупреждения. - Я сказала, НЕТ! Из всех людей именно ты должен понять, что «нет» значит НЕТ! - Я люблю тебя, Тинк. - Тогда слезай с меня. Мы не будем это делать. Не сейчас и не так. Веди себя хорошо, и у нас останется шанс. А применишь силу, я за себя не отвечаю. Он остановился, боль и вина боролись на его лице. - Тинк! Что это? Мольба о прощении или о разрешении продолжать? Она не знала, и это навсегда осталось невыясненным, так как у шеи Натана внезапно появилось лезвие меча. - Нэтаньяу! - прорычал эльф из «роллса», прижимая острие меча к коже Натана до тех пор, пока кровь полицейского не брызнула на грудь Тинкер. - Батья! Натан отскочил, рванув Тинкер на себя и перебросив ее за спинку кушетки, как тряпичную куклу. Мгновение спустя она обнаружила, что сидит за диваном, а Натан размахивает пистолетом. - Опусти оружие! - Что ты делаешь, черт побери? - закричала она на эльфа на разговорном эльфийском, одновременно пытаясь перевести его слова. Кажется, он грозил убить Натана. - Я же сказала тебе, что хочу остаться одна! Оба двинулись на нее, стараясь при этом не сближаться друг с другом. - Опусти оружие! - опять скомандовал Натан. - Зэ дому ани приказал оберегать вас, - сказал эльф на разговорном эльфийском. - Этот человек хотел взять вас силой. Я не мог ему это позволить. - Опусти оружие! - Натан взвел курок. - Бросай меч, или я стреляю! И он бы выстрелил. Но Тинкер метнулась между ними, встала лицом к Натану и вскинула руку, пытаясь отвратить опасность. - Натан! Натан! Не надо! Он просто защищает меня. Он думал, что ты собираешься меня изнасиловать. Натана передернуло. - Скажи ему, чтобы он убрал меч. Боже, как по-эльфийски «полицейский»? - Он... Он - страж порядка. - Тинкер обращалась к эльфу. - Убери меч, и он тебя не убьет. - Но тот смотрел упрямо и не слушал ее. - Я приказываю тебе спрятать меч в ножны. Изумленный взгляд. Эльф неохотно подчинился. - Убери пушку, Натан. - Но кто это, черт побери? - Он работает на Ветроволка. Убери пушку. Натан сунул пистолет в кобуру и застегнул молнию на брюках. Тинкер подхватила полотенце и снова завернулась в него. Ей показалось, что за эти несколько минут оно уменьшилось в размере, и его было явно недостаточно, чтобы закрыть ее. - Как его зовут? - спросил Натан. Тинкер посмотрела на эльфа, ожидая, что тот ответит, поскольку вопрос был задан на самом обыкновенном, литературном английском языке. Но тот и глазом не повел. Не понял, значит. - Ты хоть немного знаешь питсупавутэ? Человеческий язык, на котором говорят в Питтсбурге, то есть английский. Эльф напряженно кивнул и сказал по-английски: - Нет. Прекрати. Не надо. Вода. Туалет. Пожалуйста. Спасибо. Да. Иди. Может, он специально перечислил эти слова в таком порядке, чтобы показать: он понял, что Тинкер отказывает Натану? Покончив с английским, он перешел на эльфийский: - Ветроволк не предполагал, что вы уедете из дому, поэтому мое незнание питсупавутэ казалось несущественным. - Как тебя зовут? - Яростный Конь, Несущийся Галопом По Ветру. - Он произнес это по-эльфийски, «вэтата-ватару-тукаэн-ру-бо-таэли», и Тинкер скорчила недовольную рожу. - В семье меня называют Маленькой Лошадкой, поэтому доми зэ говорит, что я, скорее, По-ни. - По-ни? Пони! - Если вам это легче, я буду рад, если вы так и будете меня называть. - Да. Спасибо, - сказала она и перешла на английский: - Его имя - Яростный Конь, но он говорит, что я могу называть его Пони. Услышав забавное имя, Натан фыркнул, а потом глубоко вздохнул. - Прости меня, Тинкер. Я не имел права так поступать. - Это правда, черт тебя подери. Она доверяла ему больше, чем кому-либо еще на этой планете. Ей бы хотелось повернуть время вспять и сделать так, чтобы Яростный Конь не вмешивался и у Натана оставался шанс отступить и извиниться. Самому. Она отчаянно хотела верить, что все так и случилось бы, ведь только тогда ее доверие к нему осталось бы непоколебимым. И все могло вернуться туда, откуда началось. Натан взъерошил волосы, а потом стал их тянуть, словно хотел выдрать целый клок. - Понимаешь, я столько лет так мучительно хотел тебя, и вот наконец я тебя получил. Ты должна была стать моей. Ничто не могло помешать нам пожениться, иметь детей, состариться вместе. Но тут явился этот Ветроволк, закружил тебя в вальсе и увел прочь. И я позволил ему. Позволил ему увести тебя, мать твою! И делать с тобой все, что ни придет ему в голову. Эти три дня я был как помешанный, искал тебя повсюду, и теперь... - Он протягивал к ней руку, в глазах его стояли слезы. - Словно он убил тебя, и все, что мне осталось, - лишь эльфийская тень. Я только хотел заявить свои права на тебя, пока он и это у меня не отнял. - Ты что-то путаешь. А если... Если что? Она не знала, что сказать, как все исправить. Эх, и разве можно хоть что-то исправить после того, как он едва не изнасиловал ее? После того, как Ветроволк превратил ее в эльфа? После того, как она таяла в руках Ветроволка? И сказала бы она «нет» Натану, если бы запах и прикосновения Ветроволка все еще не выходили у нее из головы? - Если все было не так? - переспросил Натан. - Самое дерьмовое то, что все и было иначе, пока Ветроволк не сотворил это с тобой. И даже без спросу. - Знаю, - прошептала она. - Слушай, дела сейчас и впрямь не фонтан. Я голодная, мне плохо, больно и страшно. Не проси меня принимать такие решения сейчас. Ты только пугаешь меня. - Понимаю. Прости. - Иди домой. - Тинкер... Тинк... Пожалуйста... Входная дверь отворилась, и вошел Масленка.

Глава 8
НОВОЕ САМООПРЕДЕЛЕНИЕ

Масленка вошел со словами: - Тинкер? Ты здесь? - и обомлел, обнаружив в комнате сердитого Яростного Коня, возбужденного Натана и завернутую в полотенце Тинкер. При виде Масленки нервы у Тинкер сдали, и она кинулась к нему, заливаясь слезами. Брат обнял ее, не задавая вопросов, а мужчины обменялись напряженными взглядами. - Думаю, тебе пора уходить, - тихо сказал Масленка, и Натан вышел, не проронив ни слова. Положа руку на эфес, Яростный Конь взирал на Масленку с явным подозрением. - Нагару, - представился Масленка, идентифицировав себя как «сына сестры отца Тинкер». Он всегда был сильнее в эльфийском, чем она. Они с Яростным Конем пустились в дискуссию на высоком эльфийском и говорили так быстро, что она не успевала понять, о чем идет речь. В конце концов Яростный Конь поклонился и покинул чердак. После этого Тинкер путано и сбивчиво, пытаясь опустить то, о чем говорить ей не хотелось, рассказала Масленке о Ветроволке и Натане. - Погляди на меня: меня всю трясет. - Раз ты три дня ничего не ела, то, наверное, просто ослабла, а сама этого не замечаешь. Яростный Конь пошел добыть какой-нибудь пищи. - Да? - Она встала. - И где он найдет еду посреди ночи? - Понятия не имею. Но почему бы тебе не одеться, пока он не вернулся? Она послушно отправилась в спальню. И поймала себя на том, что роется в комоде, подыскивая трусики попроще. Взяла первые попавшиеся и натянула их. Чистые джинсы, футболка, носки и ботинки. Потопала по комнате. Да, так уже лучше. «Почти я». За это время Масленка успел убрать посуду и вытереть стол, а теперь занялся мытьем кастрюль и тарелок. Она взяла чистое полотенце и стала вытирать посуду. - Как ты думаешь, сколько времени у него это займет? По чердаку пробежал свет фар, извещая, что Пони вернулся. - Немного, - сухо ответил Масленка. Она ласково шлепнула его полотенцем и отправилась открывать дверь. Вошел Пони, таща набитые до отвала плетеные корзины, от которых исходил аромат божественно благоухающей пищи. Легко поставив емкости на стол, Пони открыл крышку и достал расписной сосуд с супом-лапшой из какого-то ресторана-анклава. - Не знала я, что анклавы дают еду на вынос. - Тинкер уселась на скамеечку для ног, оставив два потертых и разнородных стула мужчинам. - Я уговорил их сделать исключение. - Пони поставил перед нею лапшу. - Будет лучше, если вы начнете с этого. - Почему? Лапша была длинная, как спагетти, но при этом толстая, с ее мизинец, и какая-то восковая. После случая с пивом Тинкер смотрела на суп с подозрением. - На пустой желудок жирная еда тяжела. А вам нужно съесть как можно больше. А в этом супе почти нет жира. Масленка раздобыл ложку, и она попробовала. Лапша из кэва-бобов, разведенная горячей водой. Просто, но очень вкусно. Только трудно эти лапшички до рта донести. Выглядят скромно, но на вкус просто здорово! - Я сказал им, что с вами ваш нагару, так что они прислали столько еды, что хватит на всех. - Пони снял верхнюю корзинку, и обнаружился второй уровень: мясные пельмени, сваренные на пару. - Маузуан! Чур, я тоже буду! - Масленка расставил тарелки и серебряные вилки, достал себе пива из холодильника и уселся на один из стульев. Пони разгрузил корзины, но остался стоять. - Почему ты не садишься? - спросил Масленка, распределяя маузуан по трем тарелкам. - Я телохранитель Тинкер-долш. Я должен стоять. - Сядь! - приказала Тинкер. Пони секунду поколебался, но потом выдвинул стул и сел с несчастным видом. - Это неправильно, - дулся он. - Я сейчас слишком зла, чтобы об этом беспокоиться, - отрезала она. Мудрый Масленка без лишних слов поставил перед Пони тарелку с маузуан. Теперь, когда Пони оказался по ту сторону стола, Тинкер смогла, не отрываясь от еды, спокойно рассмотреть его. Красивый, как и все эльфы, он отличался от прочих представителей своей расы весьма крепким телосложением. Носил он темно-синюю кольчугу из чешуи виверна. Под кольчугой виднелась черная кожаная прокладка, защищающая тело от острых, нахлестывающихся друг на друга, самозатачивающихся чешуек. Кольчуга оставляла открытыми руки. Постоянные защитные заклятия, вытатуированные на руках Пони, напоминали кельтский орнамент. Неизвестно почему, скорее всего по причинам художественного свойства, заклятия были начертаны различными оттенками кобальта. Они двигались, когда Пони играл мускулами. В отличие от большинства известных ей эльфов, которые носили фунтами сверкающие драгоценности - от вычурных серег до колец, - единственным украшением Пони были темно-синие бусы, вплетенные в его черные волосы. Раньше Тинкер не умела определять возраст эльфов, однако теперь она без труда поняла, что Пони очень молод. Она не могла сказать, что говорило об этом - его лицо или его манеры. Он был весь увешан оружием: рукоять меча торчала из-за плеча, кобура с пистолетом топорщилась на боку, а рукоятки ножей высовывались отовсюду. Пони ловил изучающий взгляд Тинкер, и выражение его лица менялось: открытая честность - некоторая неловкость - ужасное смущение - и то же самое, но в обратном порядке. - А где Ветроволк? - спросил Масленка, пока Тинкер ела суп и изучала Пони. - Послание пришло из Аум Ренау. - Пони посмотрел на обоих: поняли ли они? Такое название - Аум Ренау - носил дворец на Эльфдоме, расположенный примерно на том же самом месте, где Палисады на Земле, то есть над рекой Гудзон, около Нью-Йорк-Сити. - Душевная Амбра, наша Королева, попросила его приехать. Он не мог отклонить приглашение. Он должен был поехать. Он хотел оставить с вами Воробьиху. Она хорошо знает таньянантэ, - эльфийское слово, означающее «те многие человеческие языки», - и питсупавутэ. Однако королева потребовала, чтобы Воробьиха приехала вместе с Ветроволком. - Так королева в Западных Землях? - спросил Масленка. - Ее приезд - неожиданность для всех. Она не была здесь с момента подписания Договора. Дому хотел взять Тинкер-доми с собой, но не решился везти ее в такую даль, не получив ее согласия. Да, это бы ее хорошенько взбесило, но зато уберегло бы от идиотизма Натана. - Как Ветроволк изменил меня? - Я... Я не знаю. Честно. - Пони напрягся, и Тинкер внезапно испытала симпатию к этому мощному смуглому эльфу. - Я всего лишь секаша и считаюсь еще молодым. Великие чародейства, вроде превращения, доступны только домана. Пока вы спали, Ветроволк взял анализы крови. По старому счету вы генетически принадлежите теперь к касте домана. Она вздрогнула. - Что значит «по старому счету»? - В прежние времена вожди кланов часто превращали наиболее доверенных последователей в членов касты домана. После этого они считались абсолютно равными остальным членам касты. - А теперь? Пони коснулся своего лба в том месте, где у Тинкер красовалась отметина Ветроволка. - Это gay. Знак, о котором еще Мейнард сказал, будто он поднял Тинкер до касты Ветроволка. - Когда возвращается Ветроволк? - поинтересовался Масленка. - Он сам не знал, - ответил Пони. - Но если он не сможет сам быстро вернуться, то может прислать за Тинкер-доми. - И, наткнувшись на ее взгляд, добавил: - Если, конечно, она пожелает присоединиться к нему.

* * *

К сожалению, от всей этой чудесной еды осталась куча грязной посуды. Впрочем, втроем они быстро перемыли и высушили все тарелки и приборы. Но и после этого Пони ничем не намекнул на то, что собирается уходить. - Ты разве не вернешься в охотничий домик? - Ветроволк приказал мне охранять вас. Я не могу этого сделать, находясь в домике. - Так ты собираешься оставаться со мной, пока не вернется Ветроволк? - Да. О боже! Тинкер заметила, что Масленка что-то хочет сказать. - Что? - Тебе надо заночевать у меня. - Масленка говорил по-английски. - Я бы не переживал, если бы ты осталась одна, но с ним... Лучше все же, если я буду рядом. - Тогда оставайся здесь. - Но у тебя только кровать и кушетка. - Ах, да. Ладно, - вздохнула она и зевнула. - Поедем к тебе.

* * *

Масленке повезло получить в собственность квартиру на горе Вашингтона: кондоминиум с тремя спальнями в высотном многоквартирном доме. Ему поставили одно условие: поддерживать в рабочем состоянии лифт, кондиционер и отопление. С балкона открывался вид на деловой центр Питтсбурга и на бескрайнее море эльфийских лесов. Пони старался не попадаться им на глаза и не шуметь. Пока Масленка проверял, в порядке ли постели в его редко используемых гостевых комнатах, Тинкер стояла на балконе и смотрела вниз, на город. Зачем Ветроволк изменил ее? Может, это был подарок за то, что она спасла ему жизнь? Жизнь - за жизнь? Или это что-то большее, раз сюда примешан секс? И что на самом деле она чувствовала, получив такой подарок? Он казался ей пугающе огромным, таким, что и удержать невозможно. Она была эльфом. - Ну, как ты? - Масленка вышел на балкон и встал рядом. - Да ничего. Колотит немножко. А ты как? - Ты имеешь в виду, как я все это воспринимаю? - Масленка сделал жест рукой, словно очерчивая ее тело. - Да нормально. Уши какие смешные. - Он потрогал пальцем кончик ее уха, и ее вдруг поразило, насколько это приятно. - Эй, полегче с ушами! Масленка отдернул руку. Он почувствовал себя неловко. - Извини. - Да нет! Просто уши - это эрогенные зоны. - Ох! - Вот именно. - Но мы-то с тобой все еще кузены? По крайней мере, в генетическом смысле? - Ты расстроишься, если я уже тебе не сестра? - Не очень. Но мне было бы приятней, если бы ты ею осталась. - Масленка взял ее за руку. - Когда мама умерла, дедушка сказал мне, что... что пока живу я и живы мои дети, моя мама будет жива, жива в моем потомстве. Так люди обретают бессмертие. Вот почему он так хотел, чтобы ты родилась, через столько-то лет после смерти твоего отца. - Лейн может это проверить. Давай съездим к ней завтра. Они погрузились в молчание. - А если она скажет, что мы больше не родственники? - спросила Тинкер, пытаясь установить, насколько это важно для брата. Если это в самом деле имеет для него большое значение, она не предаст Масленку ради Ветроволка. Она найдет способ вернуться к своему прежнему «я». - Что бы ни обнаружила Лейн, ты всегда останешься моим лучшим другом и моей маленькой сестренкой. - Сестренкой? - Это основано на любви, а не на крови, - пояснил Масленка. - Никто не сможет лишить нас этого, если мы не позволим. Они крепко обнялись, и Тинкер подумала, что из них двоих он гораздо умнее.

* * *

Ну и странную же троицу представляли они, стоя на крыльце Лейн: Масленка с его вопиюще человеческим обликом, Пони - с обликом несомненно эльфийским и Тинкер, застрявшая где-то посредине. Лейн отворила дверь. Увидев Тинкер, она побледнела как полотно и стала приговаривать: - Ой, деточка. Ой, деточка. - Не так-то все плохо, как кажется, - деланно бравым тоном произнесла Тинкер, но потом не выдержала. - Или все-таки плохо? Лейн еще с минуту разглядывала ее, а потом ответила: - Нет, милая, нет. Это красиво. Входите. Я бы спросила тебя, что, черт побери, случилось, но о чем тут спрашивать. Случился Ветроволк. - Пони, это Лейн. - Тинкер решила представить воина. - Лейн, это Яростный Конь, Несущийся Галопом По Ветру, но он откликается на имя Пони. Он один из телохранителей Ветроволка и приставлен охранять меня. Он не говорит по-английски. Лейн и Пони поклонились друг другу. Потом Лейн провела троицу в просторную кухню. Пони быстро осмотрел это помещение, а потом и смежные комнаты - не грозит ли откуда какая-то опасность? - Где его хозяин? - тихо спросила Лейн, стараясь избегать имени Ветроволка. Пока Лейн ставила на огонь чайник, Тинкер рассказала ей про его срочный вызов к королеве. - Мы с Масленкой хотим, чтобы ты нас проверила. Насколько он меня изменил? Остаемся ли мы по-прежнему кузенами? - Конечно остаетесь! - вскричала Лейн. Но потом увидела выражение их лиц. - Боюсь, это лишний способ расстроиться. Наверняка он совершил нечто абсолютно радикальное. - Но я - это я. Я чувствую то же самое. Я думаю так же, как раньше. И все помню. - Ночью Тинкер проснулась в страшной панике и принялась рыться в глубинах памяти, перемножать в уме большие числа и восстанавливать схему одного из самых свежих изобретений. Она трудилась до тех пор, пока не была удовлетворена своим интеллектуальным уровнем. - Единственное, что изменилось, - так это вкус. Пиво кажется совершенно ужасным, и какао утром я тоже не смогла выпить. Как и Пони, впрочем. - Ну, пиво кажется горьким из-за хмеля. - Лейн спугнула Пони, заковыляв к холодильнику со своим костылем. - Кажется, эльфы выработали у себя нетерпимость к алкалоидам. Поэтому они избегают кофе, чая и никотина - в придачу ко многим токсичным, содержащим алкалоиды растениям, от которых и мы стараемся держаться подальше. - Значит, мне придется отказаться от самых любимых напитков, - грустно протянула Тинкер. - У меня есть травяной чай, который ты можешь пить, но все же, думаю, тебе следует быть осторожной. Сильная аллергическая реакция приводит к ужасным последствиям. - Лейн вытащила из холодильника миску клубники. - Я обнаружила также, что эльфы чувствительны к определенным типам жиров, используемых в наших продуктах питания промышленного производства. Они любят натуральное арахисовое масло, но сорта с трансжирами вызывают у них проблемы. Тинкер назвала любимую марку арахисового масла. - Прости, милая. - Лейн поставила клубнику перед Тинкер. - Как удачно, что у меня есть собственноручно взбитые сливки, а не то и от сливок тебе пришлось бы отказаться. А что касается растворимого какао, то сможешь ты его пить или нет, тоже зависит от марки. Тинкер мысленно пробежалась по забитым банками полкам своей кухни. - В таком случае, у меня нет ничего, что я могла бы есть. - Тогда тебе придется чаще обращаться к Тулу и брать у нее свежие продукты. Овощи, мясо, яйца, масло и даже хлеб, который она печет, - вот твой будущий рацион. Что тебе налить, Масленка? Кофе? Чай? - Кофе, - ответил Масленка, присаживаясь рядом с Тинкер. Он заметно нервничал. - Сколько времени займут анализы? Лейн кинула быстрый взгляд на Пони, который стоял на страже у двери. - Генетическое сканирование эльфов запрещено Договором. - Я не эльф, - прорычала Тинкер, макая клубничину в сливки. - Я знаю, - ласково сказала Лейн. - Но нельзя, чтобы твой страж догадался, чем мы тут занимаемся. Тинкер сдержалась, чтобы не посмотреть на Пони. - Ах да! - Она откусила кусочек клубники и задумалась. - Ну, похоже, он сделает все, что я ему прикажу. Масленка тоже старательно избегал глядеть на Пони. - Если поставить его на страже у входной двери, он не увидит, чем мы занимаемся в лаборатории. Заговорщики переглянулись. Тинкер покончила с клубникой, отправила Пони в холл и вернулась в лабораторию, чтобы сдать кровь на анализ. - Когда мы все выясним, я тут же уничтожу образцы и результаты, - сказала Лейн, перевязывая руку Тинкер жгутом и смазывая спиртом кожу ниже локтя. - Мы проникаем в маленький ящик Пандоры. Чур, об этом вы не расскажете никому - ни людям, ни эльфам. - Да нет, что ты, - пообещала Тинкер. Масленка откликнулся эхом и добавил: - Нам просто нужно узнать. Лейн не только взяла у Тинкер кровь, но и сделала мазок полости рта, вырвала один волосок, а потом попросила сдать на анализ кал. - Что? - завопила Тинкер. - А это еще зачем? - Пожалуйста, Тинкер, не будь такой щепетильной. - Лейн пригласила Масленку пересесть на тот стул, который только что освободила Тинкер. - Клетки внутренней оболочки кишечника выходят вместе с калом и являются источником ДНК. Надо посмотреть, насколько агрессивным было изменение. Лейн отвязывала жгут с руки Масленки, когда у входной двери раздался звонок. - Кто бы это мог быть? - проворчала Лейн. Она убрала пробирки с кровью подальше с глаз и прижала ваткой вену на руке Масленки. - Опусти рукав, Тинк. Вошедшая женщина показалась знакомой. Она просияла при виде Тинкер и сказала Масленке: - О, вау! Ты нашел свою двоюродную сестру! - Ага. - Под озадаченным взглядом Тинкер Масленка притворился невинной овечкой. - Помнишь Райан? Астронома? Ах да! Та астрономиня, которую она пыталась предупредить во время пирушки на свежем воздухе! - Я пришла спросить, нет ли каких новостей. - Райан махнула рукой в сторону обсерватории. - Я валюсь с ног от усталости после ночи и заглянула узнать, как дела, пока не вырубилась... - Она осеклась и вскинула голову: - Ты ведь не всегда была эльфом, да? - Мне надо работать! - заявила Лейн, прерывая внезапно воцарившееся молчание. - Нет, нет! Она... она... - Масленка оглянулся на Тинкер, ища поддержки. - Не смотри на меня, - оборвала его Тинкер. И тут же подхватила идею Лейн. - Хочу съездить к Тулу, набрать съедобной пищи. Тебе взять чего-нибудь, Лейн? - И в самом деле, возьми. Посмотри, что у нее там из рыбы. Дюжину яиц. - Лейн проковыляла в кухню и вернулась с корзинкой для продуктов и стеклянной бутылкой под молоко. - Пинту взбитых сливок. И еще хорошо бы свежего хлеба. Тинкер взяла емкости для продуктов. - Я вернусь... через два часа? Лейн кивнула: - Да, это хорошо. Так они нашли способ избавиться от присутствия Райан. Нечего ей болтаться у Лейн под ногами. Масленка слегка покраснел, поняв, что от него требуется, но махнул головой в сторону общежитий. - Позволь проводить тебя, Райан. Я тебе все объясню по дороге. И они разошлись по своим делам.

* * *

Пони настоял, чтобы Тинкер села на заднее сиденье «роллса», и потому ей пришлось буквально нависать над передним сиденьем, показывая ему дорогу до дома Тулу. Она обратила внимание, как гладко вел он машину, спускаясь вниз по обрывистому серпантину Холма Обсерватории.
- Как давно ты водишь машину? - «Водить машину» было английским выражением, поскольку ближайшие к нему эльфийские понятия подразумевали лошадей и вожжи.
- Нэ хэ.
Не годы. Полностью выражение звучало как «кэтат нэ хэ», буквально «считать не годы», что означало на самом деле: «слишком много лет, чтобы считать». Самое обычное эльфийское выражение. Оно могло подразумевать от каких-нибудь десяти лет до тысячи. После тысячи лет его заменяло выражение «нэ ху», то есть, приблизительно говоря, «слишком много тысячелетий, чтобы считать». Но в данном случае речь шла о паре десятков лет, поскольку только после прибытия Питтсбурга эльфы познакомились с современными технологиями.
- «Роллсы» были частью Договора, требующей, чтобы ЗМА предоставило в пользование зэ дому ани высококачественные машины. Все его стражи научились водить, и хусэпавуа, и сам зэ дому ани тоже, хотя не всем это нравится так, как мне.
- А тебе нравится?
- Очень. Дому разрешает мне гоняться, хотя хусэпавуа говорит, что это безрассудно.
Тинкер направила его по мосту Маккиз-Рокс. Утреннее солнце поблескивало на речной глади.
- А кто это - хусэпавуа?
- Поднятая Ветром Воробьиха.
Имя показалось Тинкер знакомым, но она не сразу соотнесла его с той потрясающе красивой эльфийской аристократкой, которую видела в хосписе. Вчера Пони раз или два упоминал ее, называя просто Воробьихой.
- Эта... Воробьиха... - жена Ветроволка?
Пони посмотрел на нее с искренним удивлением, что лишь усилило ее впечатление о его крайней молодости.
- Нет, доми! Они даже не любовники! Слава богу!
Пони давал ей изумительно прямые ответы. А она-то думала, что эльфы на это неспособны. Может, это связано с его желанием во всем слушаться ее? Или он выполняет приказ Ветроволка? Или он просто наивный мальчишка?
- Сколько тебе лет, Пони?
- В этом году исполнилось сто.
Конечно, для человека сто лет - это глубокая старость, но не для эльфа. К тридцати годам они только вступают в пубертатный период и не считаются взрослыми, пока им не исполнится ста лет. Странным, причудливым образом они с Пони были ровесниками, хотя, как она подозревала, он был намного опытнее ее - как бы ей ни хотелось надеться на обратное.
- Здесь? - спросил Пони, останавливая машину возле обшарпанной лавки Тулу.
Чтобы зимой в помещении было тепло, старуха полукровка заменила обыкновенное стекло найденными ею на свалке цветными стеклянными плитками. Как-то ей удалось их соединить друг с другом, и стеклянная стена превратилась в мозаичное панно из квадратов со стороной в шесть дюймов. Типично эльфийское произведение искусства: слишком большое для восприятия человека. Стоя в кухоньке и глядя на стену через всю лавку, можно было рассмотреть, как из квадратиков складывается ветка дерева, сквозь листья которой просвечивает солнце, а внизу висит налитое соком яблоко. С улицы, однако, все это выглядело щербатой стеной, склеенной как попало из блеклой старой плитки, хранящей секреты лавки точно так же, как ее хозяйка хранила свои.
Единственным намеком на специализацию лавки была надпись под окнами: Хлеб, Масло, Яйца, Рыба, Птица, Мед, Доступ в Интернет, Молоко, Чародейство, Телефон, Переводы, Видеотека. Рядом с теми словами, которые могли быть переведены на эльфийский, красовались руны. Все это много значило для Тинкер. Она вспомнила тот далекий день, когда, стоя под палящими лучами летнего солнца и слушая звон цикад, аккуратно выписывала по-английски то, что было начертано по-эльфийски изящной рукой Тулу.
- Да, здесь. - Тинкер выскользнула из машины. Зря она не подумала о том, как отреагирует Тулу на ее трансформацию. Когда полукровка увидела Тинкер, то издала крик, подобный воплю банши, и схватила ее за уши.
- Смотрите, что это чудовище сделало с моей дорогой малюткой! Он убил тебя!
- Ой! Ой! Отпусти! - Тинкер отвела руки Тулу. - Мне больно. И я не умерла.
- Моя малютка была раньше человечком, растущим стремительно, подобно ртути. Грязный подлец из клана Кожи, - сплюнула Тулу.
- Ветроволк принадлежит к клану Ветра, - потирая уши, сказала Тинкер.
- Все домана - ублюдки из клана Кожи, - оборвала ее Тулу.
Тинкер поморщилась и глянула на Пони. Хорошо еще, что разговор шел по-английски. Но Пони, конечно, ухватил имя Ветроволка и поэтому теперь внимательно прислушивался.
- Не оскорбляй его, Тулу. И потом, если бы ты меня предупредила, я бы, возможно, попыталась этого избежать.
- Я говорила тебе, что огонь горяч! Я говорила тебе, что он обжигает! Я говорила, чтобы ты была осторожной! И теперь не ори, что я тебе не говорила: этот огонь может спалить твой дом. Я предупреждала: Ветроволк - это твой конец, и ты видишь, случилось все, как я говорила.
- Ничего ты мне не говорила! - Злясь, но стараясь при этом не психовать, Тинкер пошла и взяла корзину. - Знание - это не шифрованные предупреждения, неотличимые от полного бреда. «Все домана - ублюдки из клана Кожи». Что это значит, черт побери? Я никогда не слыхала ни о каком клане Кожи.
- Тебе и незачем было бы знать, если б ты держалась подальше от Ветроволка. Я знаю людей. Если дело касается древней истории, она их не волнует. Так что я только тратила бы свое дыхание впустую, пытаясь рассказать тебе о войне, случившейся до падения Вавилона.
Тинкер повертела в руках горшочек с медом, собираясь положить его в корзину.
- Ну тогда расскажи теперь.
- Слишком поздно. - Тулу пошла прочь, закрыв уши руками, словно отметая дальнейшие вопросы. - Что сделано, то сделано!
Тинкер едва сдержалась, чтобы не кинуть горшочек в удаляющуюся задницу Тулу.
- Проклятье! Скажи же мне наконец всю правду, Тулу. Кто знает, в какую заваруху могу я еще попасть, если ты будешь продолжать держать меня в неведении!
Тулу выругалась и заявила:
- У меня дела. Мне надо коров доить, кур кормить, яйца собирать.
- Но ты ведь не собираешься кормить кур ртом. Я буду помогать тебе, а ты станешь рассказывать...
Помимо всего прочего, Тинкер нужно было еще почти два часа держать Пони подальше от Лейн.
Недовольно ворча, Тулу поплелась к входной двери, повесила табличку «Закрыто» и заперла дверь на засов.
Старуха жила в одной из больших задних комнат, представлявшей собой как бы дом в миниатюре, где изменения расцветки пола указывали на то, где должны были бы стоять стены. Мозаичная кладка отделяла кухоньку. Два кресла с подголовниками стояли на отсвечивающем настиле вишневого дерева. Пол вокруг причудливой кровати Тулу был устлан варжьими шкурами. Тинкер провела на этом полу бесчисленное количество часов, то разглядывая дракона, выложенного на кладке кухоньки, то создавая из кубиков крепости под самой кроватью. Она думала, что знает это место очень хорошо.
Но, войдя в комнату, Тинкер обнаружила, что ошибалась.
Она словно окунулась в пруд с невидимой теплой водой. Нет. Какое-то движение все же было, слабое течение с востока на запад. Она остановилась, удивленная, и посмотрела вниз на деревянный настил. Он не отсвечивал, он светился! Мерцающий жар пронизывал воздух, согревая Тинкер от кончиков пальцев до глаз. Пока она смотрела на пол, странное, приятное ощущение поднялось вверх по ногам и охватило все ее тело, сразу ставшее до странности невесомым.
Но самые удивительные превращения претерпела кровать Тулу. Бледно-желтое дерево вмиг показалось Тинкер более резким и ярким, почти сюрреалистическим, словно реальность приобрела черты компьютерной графики.
Пони проследил за взглядом Тинкер и воскликнул в удивлении:
- Кости дракона!
- Да, кости дракона, - резко оборвала его Тулу, обертывая косу вокруг шеи, словно шарф из толстой серебристой пряжи. - Так я и выжила на Земле столько столетий. Сам глупый зверь сдох без магии, но зато в его костях сохранилось ее предостаточно. Хотя она и иссякает постепенно. Каждую ночь я ложилась на эту кровать, нэ ху, и старела, только когда вставала с нее. Когда проход снова открылся, я хотела было ее сжечь, но мотовство до нужды доведет, как говорят люди. Когда я впадала в депрессию, а иногда со мной это случалось, то месяцами из постели не вылезала.
- А пол? - поинтересовалась Тинкер, однако старуха повернулась к ней спиной и пришлось обратиться к Пони. - Ты чувствуешь?
- Должно быть, это линия силы.
- Мне кажется, что я ее вижу.
- Да, наверное, вы на это способны. - Но дальше он не стал объяснять.
Решив, что не стоит смешивать сразу несколько тайн в одну кучу, Тинкер отправилась на задний двор, куда удалилась Тулу. Раньше там располагался маленький городской парк. Тулу отхватила себе не только его, но и все зеленые скверы в округе и несколько близлежащих зданий самого разного предназначения, которые она использовала под хлева и сараи. Ближайший пятачок зелени, превращенный Тулу в задний двор, был обнесен оградой, а за ним простиралось куда более обширное хозяйство.
Тулу уже успела наполнить зерном большую миску и теперь стояла посреди двора, разбрасывая его горстями и приговаривая:
- Цып, цып, цып!
Множество птиц бросились к ней со всех концов двора, подбирая падающие зерна. У нее были красные род-айлендские куры, несущие крупные яйца, маленькие бентамки, которые лучше других пород перенесли соседство с эльфдомской дикой природой, и замечательная пара серых гусей по имени Инь и Ян, которые вели себя скорее как сторожевые псы, чем как домашние птицы.
- Расскажи мне о клане Кожи, - попросила Тинкер, прокладывая себе путь среди клюющих и толкающихся птиц.
Пони отпрянул назад, в изумлении глядя на кур. Неужели у эльфов нет кур, подумала Тинкер. А может, это породы такие, редкие, которых не встретишь на Эльфдоме.
- Десятки тысяч лет назад, в незапамятные времена, кто-то из наших предков обнаружил магию, - начала Тулу, продолжая разбрасывать зерно. - Говорят, тогда мы были племенами кочевников-охотников. Согласно нашим мифам и легендам, боги отдали магию племени, которое именовалось кланом Огня, и, наверное, так оно и было. Ведь очень просто превратить магию в огонь. Но одно племя поднялось и поработило остальные: это было племя, овладевшее магией кожи. Они научились использовать магию для изменения внешности, придания силы и увеличения ловкости. Именно они открыли бессмертие и использовали начало долгой жизни на превращение себя в созданий, подобных богам по красоте, изяществу и уму.
Тинкер стала помогать Тулу разбрасывать зерно.
- Не понимаю, как им удалось поработить остальных? Не потому же, что они стали красавчиками?
- Можешь себе представить, как далеко ушел бы прогресс человечества, если бы ваши знаменитые мыслители жили тысячи лет? Что бы создал Эйнштейн, трудись он по сей день? И что сотворили бы Аристотель, да Винчи, Ньютон, Эйнштейн и Хокинг, работай они вместе?

- О!
- Мы, эльфы, забыли кочевья и охоту и создали высокоразвитую цивилизацию, империю со множеством городов, причем за такой короткий срок, что его можно было бы назвать человеческим. Для расширения царства клан Кожи создал жестоких зверей, которые помогли им вести войны и навязывать законы: они создали змеев, вивернов, варгов и много всякой прочей нечисти. За короткое время они захватили весь известный мир, то есть то, что на Земле называется Европой, Азией и Африкой. И все это случилось еще тогда, когда людям и не снились их первые грязные хижины. - Тулу высыпала последние остатки зерна, постучав по дну миски. - Давным-давно это было.
Поменяв миску для зерна на плетеную корзину, Тулу направилась к старому гаражу, превращенному ею в курятник. Давно уже привыкшая помогать Тулу в повседневной работе, Тинкер тоже взяла корзину и зашагала к восточной стене курятника - собирать свежие яйца из еще теплых гнездышек. Определить, какие гнезда принадлежат бентамкам, труда не составляло: их яйца были гораздо мельче. Пони осторожно вошел в курятник, заглянул в одно из гнезд у двери, вытащил яйцо и стал внимательно его разглядывать.
- Что ж, понятно, - произнесла Тинкер, аккуратно складывая добычу в корзину. - Но все-таки почему ты хотела мне рассказать об этом клане Кожи?
- Они - семя всего эльфийского, - изрекла Тулу, систематически исследуя куриные гнезда с западной стороны курятника. - Все человеческое подобно снежинкам. У людей все неповторимо. Они поделили свою планету на тысячи правительств, культур, традиций, религий, и так далее и тому подобное. А эльфы еще в самом начале развития были собраны вместе и силой обращены в нечто единое и при этом бессмертное. Мы находимся там же, где были люди, когда начинали строить пирамиды.
Ветроволк говорил о стагнации их расы, но Тинкер не поняла, как далеко это зашло.
- Но почему я никогда раньше не слышала о клане Кожи?
- Потому что все они мертвы, если не считать их ублюдков - домана.
- Но как такое могло случиться? Почему они умерли?
- Они не умерли, дуреха. Их убили. Истребили. Вырезали всех до единого. Теоретически.
С этими словами Тулу вышла из курятника и направилась через двор в лавку. Оставив там корзину, она двинулась в сторону хлева.
- Подожди! - Тинкер сложила последние яйца, в том числе и то, что забрала у Пони, и бросилась догонять Тулу, собравшуюся подоить четырех коров, которые мирно паслись в загоне. - Тулу!
- Что? - Тулу открыла калитку, и коровы без понукания прошли из загона в стойла. - Я пытаюсь подать тебе двадцатитысячелетнюю историю на чайной ложке, а ты еще жалуешься? История - штука непростая. Это запутанная сеть, полная лжи и обмана. Не так-то легко опорожнить ее.
- Хорошо, хорошо. Значит, домана - дети клана Кожи?
Тулу громко фыркнула, насыпая зерно в кормушку для коров.
- Клан Кожи был первой среди каст, ведь они довели себя до совершенства. А потом они создали другие касты. Филинтау, рожденные для сохранения чистоты семени. Секаша, - Тулу пихнула Пони в грудь. - Крепкие и сильные, способные выдержать любую атаку, но совсем не обязательно сметливые. То же самое люди делали с собаками, курами и коровами. - Она пихнула одну из коров похожим образом. - Не так сложно вывести породу для определенных целей и довести ее до такого состояния, что она превращается чуть ли не в особый вид, а потом, когда она больше не нужна, обречь ее на вымирание. Когда я жила в Ирландии, у меня было чудесное стадо маленьких керри, коров, которые едва не разделили судьбу квагга.
- Кого?
- Это было животное вроде зебры. Оно вымерло во времена королевы Виктории. Вот это была женщина!
- Так, значит, клан Кожи создал касты и породил домана? - Тинкер попыталась вернуть разговор к эльфийской истории.
- Как ты наверняка узнаешь, нельзя однажды проснуться и понять, что ты бессмертна. На осознание этого уйдет пара-тройка столетий. - Тулу вымыла руки, взяла чистый подойник и подвинула скамеечку к ближайшей корове. - Едва начались генетические эксперименты, клан Кожи начал становиться все более и более бесплодным. Поэтому его члены принимали в касту всех отпрысков. Спустя тысячу лет они поняли, что теряют власть, разделяя ее со своими детьми-полукровками, и ввели правило, что в касту будут приняты лишь дети, рожденные от женщины, принадлежащей к клану Кожи. Но это не помешало их мужчинам заводить детей в низших кастах. Оттуда и пошли домана.
Тинкер прислонилась к стойке, наблюдая, как Тулу обтирает вымя и ставит под него десятиквартовый подойник. Тинкер была хорошо знакома с процессом дойки, да и коровы не раз хлестали ее по лицу своими хвостами. Но Пони наблюдал за происходящим с полнейшим недоумением. Прислонив голову к боку коровы, Тулу начала дойку в быстром ритме, выстреливая в подойник то одной, то другой струей молока. Тинкер вновь нарушила трудовой шум:
- Это случилось много лет назад. Ветроволк тогда еще не родился. И если даже его отец был «ублюдком клана Кожи», что с того? Отец Масленки убил его мать, но это не делает Масленку плохим человеком.
- Не, не! Длинный Ветер - отец Ветроволка - тоже еще очень молод. Политика делает то, с чем не может справиться время. А вот дед Ветроволка, по прозвищу Воющий, был убит, и Длинный Ветер занял его место во главе клана. Клинок нашел Воющего, когда ему стукнуло десять тысяч лет, и это было частью падения клана Кожи. Но, точнее, ублюдком был не он, а его отец, Быстрый Клинок. А этот Быстрый Клинок пал в битве во время войны.
- Откуда тебе все это известно?
- А откуда тебе известно про Джорджа Вашингтона или Томаса Джефферсона? Я говорю о «героях» войны и вождях нашего народа после нее. - Тулу произнесла это с такой горечью, что и Тинкер, и корова вздрогнули. - Произошла просто смена хозяев. Может, они и не такие высокомерные, как клан Кожи, но кулак у них тоже железный. Поскольку Ветроволк был одним из «них», Тинкер расхотелось продолжать этот неприятный разговор. Тулу сказала лишь то, что устраивало ее, мало считаясь с правдой. И своей ложью пыталась настроить Тинкер против Ветроволка. Это раздражало. И так кастовая система ясно отражала ситуацию: домана правили, а все остальные им прислуживали. - Не понимаю, - сказала Тинкер. - Если Быстрый Клинок принадлежал к клану Кожи, то как Воющий оказался вождем клана Ветра? Тулу вздохнула, обдав своим дыханием коровий бок. - Клан Кожи пытался не допустить использование другой магии, но лишь загнал ее в подполье. И случилось как раз то, чего они боялись: семена власти проросли и стали огромными деревьями. Невежественные, но физически сильные эльфы, вроде твоего юного здоровяка-секаша, предложили свои услуги тем, кто обладал сокровенным знанием. Какое-то время спустя касты соединились в современные кланы, однако в Годы Сопротивления они едва не потерпели поражение. - Тогда домана присоединились к кланам и подняли их против своих отцов. - Ты небезнадежна, моя ясная деточка. Да. Клан Кожи научился передавать магию через кровь, и тогда они породили массу ублюдков среди своих восставших рабов. - Тулу замолчала, погрузившись в прошлое. - И в этом, по моему мнению, и заключается неизбежность. Выдоив первую корову, Тулу отнесла подойник на весы. - Тридцать фунтов. Не писк. У Холштейнов надои вдвое выше. Отнеси-ка это в ледник. Тинкер потянулась к подойнику, но Пони сделал шаг вперед и поднял его. - Что ты делаешь? - Для вас это тяжело, а мне ничего не стоит. Тинкер фыркнула, но ничего не сказала, поскольку, увы, он был прав. Ее очень раздражало, что и Масленка, не будучи многим выше или мускулистее ее, отличался гораздо большей физической силой. Пока они шли к большому леднику Тулу, Пони все поглядывал на подойник, полный молока. - Да, это коровы. Оказывается, у эльфов все же есть слова для обозначения коров и кур! - Да. Кажется, ты удивлен? - Они не похожи на наших коров, - пояснил он. - И я ни разу не видел, как их доят. Разведением скота занимается каста куэтаун, а не секаша. - Понимаю. - Это объясняло и его реакцию на кур. - Ни разу за сто лет? - Я много времени уделял тренировкам. Лишь лучших берут в телохранители, а я хотел быть только им. - Почему? - Потому что я в этом силен. И мне это нравится. - Но разве это не означает, что ты обрекаешь себя на жертву ради кого-то другого? - Если я правильно выполняю свою работу, то нет. Но если придется, то да. - Не понимаю, как ты мог согласиться стать чьим-то верным слугой? - Я сам выбираю, кого охранять. Только так - и не иначе. Ветроволк ценит мою жизнь так же, как я ценю его. Он защищает меня так же, как я защищаю его. Они остановились напротив ледника, представлявшего собой квадрат со стороной в десять футов. Тинкер отворила тяжелую дверь, продолжая хмуро размышлять над словами Пони. Похоже, все ее представления о телохранителях нуждались в пересмотре. - Ветроволк защищает тебя? Пони вскинул голову. - Почему вам так трудно в это поверить? Ведь и вы сами встали между мной и грозившей мне опасностью. Неужели вы думаете, что Ветроволк сделал бы меньше, чем вы? Что он сказал? Она сама встала? Когда это она защитила Пони? А, когда Натан повел себя, как последний придурок. - А что я сделала? Ничего особенного. Она распахнула дверь, и холодный влажный воздух рванулся навстречу солнечным лучам. - Вы не жалели себя, чтобы спасти Ветроволка. - Пони отдал ей подойник и с интересом смотрел, как она разливает молоко по кувшинам с широким горлышком. - Сражались не только с этими самозванцами, прикинувшимися агентами ЗМА, но еще и с варгами на свалке. - Я не собираюсь этим зарабатывать себе на жизнь. - Тинкер заметила, что в другом кувшине сливки уже отделились от молока, и чистым черпаком наполнила ими пинтовую бутылку для Лейн. - Подай-ка мне один из тех кувшинов. - Во всяком случае, всегда должны быть те, кто хочет охранять и защищать. - Пони поднял бутылку с молоком. - Это у них в природе. У вас, у людей, есть полицейские, пожарные, агенты ЗМА. Это не значит, что я не ценю свою жизнь, но если я буду рисковать ею, то из-за чего-нибудь стоящего. Да, подумала Тинкер, наверное, работа Пони мало отличается от того, чем занимается Натан. Выйдя из ледника, она заперла дверь и двинулась к лавке. Черт бы побрал эту Тулу! Полукровка все выставила в дурном свете. А пришедшее в голову Тинкер сравнение Пони с Натаном вообще выбило ее из колеи. Ну почему Натан так подло предал ее? Только ему, помимо Лейн и Масленки, конечно, она открыла бы дверь, будучи завернутой в одно лишь полотенце. Чем больше Тинкер об этом думала, тем яснее понимала: она неверно судила о Натане с самого начала. Она видела в нем копа, а не мужчину. Она полагала, что он навсегда останется замечательным «большим братом», даже если к этому добавятся всякие там поцелуи. Не тратя времени на размышления, они сменили амплуа, и Натан в роли бойфренда оказался совсем другим человеком. Собственником и деспотом. Наверное, тогда, на Ярмарке, инстинктивное решение сбежать от него было самым лучшим выходом. А любое иное развитие событий давеча, на чердаке, скорее всего, привело бы Натана к попытке заставить Тинкер делать то, чего она не хочет. И еще эти разглагольствования Тулу! Получается, глупая Тинкер открыла дверь и впустила в дом варга. А как его теперь выгнать? Тинкер пыталась растянуть пребывание в лавке на два часа, но вскоре поняла, что сделать это, не вызывая у Тулу или у юного телохранителя подозрений, ей не удастся. Они с Пони вернулись на Холм Обсерватории на сорок минут раньше обещанного. Однако оказалось, что Лейн уже закончила работу и теперь сидела на кухне с чашкой чая. Казалось, она испытала сильное потрясение. Выражение ее лица было для Тинкер тревожным сигналом. Она быстро убрала в холодильник скоропортящиеся продукты из лавки Тулу и отправила Пони в фойе, чтобы спокойно обсудить с Лейн результаты анализов ДНК. - Что, так плохо? Лейн подняла бровь: - Что? О нет! Я изумлена: Ветроволк радикально изменил взрослого человека, скорее всего, совершенно не опасаясь, что это может его - то есть тебя - убить. Ты выглядишь практически так же, как раньше, поэтому я не поняла это сразу, а только когда начала работать с ДНК. Я... я... я испытываю благоговейный ужас. - Пожалуйста, Лейн, не своди меня с ума! - Ты не представляешь себе масштаб трансформации! Он меняет все, что мы знали о возможностях эльфов. Мы-то считали, что способность эльфов с помощью магии превращать людей в лягушек - просто досужие разговоры, фольклор или городские мифы. - Значит, мне повезло, что я не лягушка? Взгляд Лейн потяжелел: - Ох, Тинкер! - А откуда, по мнению ученых, появились госсамеры и виверны? - За тысячи лет люди тоже произвели в домашних животных огромные изменения. Достаточно взглянуть на чрезвычайную фенотипную вариативность канин-генотипа. - Чего-чего? - Я говорю о собаках. Все породы, от чихуахуа до ирландских волкодавов, считаются потомками маленького североевропейского волка. - Лейн, давай обо мне. Что ты обнаружила? - Не хочешь подождать Масленку? - Нет. Если результаты плохие, Масленка воспримет это известие тяжелее, чем я. Мне надо подготовиться. И суметь поддержать его. - Жаль, что мне не приходило в голову сделать анализ твоей изначальной ДНК. - Лейн повела Тинкер в лабораторию. - Потрясающий случай: так много узнать о разнице между двумя нашими расами за пару часов. - Лейн! - Прости. Это настолько же любопытно, как наблюдать за злоумышленником, который разрушает Розеттский камень! - Что? Лейн вздохнула, доставая термометр. - Тебе нужно более широкое образование. - Я сейчас не в том настроении, чтобы обсуждать свои недостатки. - Ладно, ладно. - Лейн сунула термометр в ухо Тинкер и, после того как он пискнул, вытащила его. Посмотрела на показания. - Этого-то я и боялась! - Она подошла к шкафчику с лекарствами и достала несколько бутылочек. - Пожалуйста, прими вот это. - Зачем? - Уровень белых кровяных телец у тебя в крови чрезвычайно высок. Эльфы отличаются более высокой сопротивляемостью к болезням, что предполагает наличие агрессивной иммунной системы. Вероятно, для них повышенный уровень лейкоцитов - норма. А у тебя небольшая температура - это, впрочем, неудивительно, если учесть, что все клетки твоего тела были радикально изменены. - Изменены? - Все четыре твои пробы идентичны, а это указывает на глобальное изменение. - Ого! А что это? - Тинкер смотрела на таблетки, которые Лейн вытряхивала из баночек прямо на ее ладонь. - Тайленол для снижения температуры, - ответила Лейн, завинчивая крышки. - Кальций, фолиевая кислота, железо, цинк и мультивитамины. Не представляю, что именно сделал с тобой Ветроволк, но, возможно, это действие агента вирусной природы. Я пытаюсь остановить процесс, который вполне способен оказаться разрушительным. Эти таблетки помогут тебе сохранить силы. Возможно, после обеда надо будет поспать. Напрягаться тебе сейчас никак нельзя. - Итак, все мои пробы ДНК оказались идентичными. А что насчет их сравнения с пробами Масленки? - Я выделила ДНК из всех проб и использовала ограничительный энзим для разделения ДНК на определенный набор фрагментов. - Лейн открыла окошечко на рабочем компьютере. - Вот эти я обработала флуоресцентным красителем и пропустила через поточный цитометр. Когда лазер бьет по молекулам флуоресцентной краски, привязанным к фрагменту ДНК, происходит «взрыв» фотонов. Число фотонов в единичном взрыве прямо пропорционально размеру фрагмента. Цитометр подсчитывает число фотонов в каждом взрыве, и мы получаем точные длины всех кусочков ДНК. Лейн включила файл с изображением, представлявшим собой череду грязных точек, расположенных вертикально. - Вот. Итоговое распределение размеров фрагментов данной пробы - своеобразные «отпечатки пальцев» ДНК. Это грубовато, но для наших целей вполне достаточно. В общем, чем ближе в родственном отношении два человека, тем больше генных последовательностей должны у них совпадать. - Эти грязные пятна? - Да. Те самые «отпечатки пальцев». - О'кей. - Тинкер собралась с духом. - А Масленкины где? Лейн свернула файл с пробой Тинкер и открыла вторую картинку. - А это - его. На первый взгляд они не совпадали. Когда же Лейн поставила их рядом и совместила по размеру, разница стала еще больше. - Ох, - Тинкер села, удивленная тем, как сильно ее это задело. Оказывается, она придавала родству с братом огромное значение. - Все не так плохо, как кажется. - Лейн показала на скопление точек в середине картинки Тинкер. - Вот эти точки с ДНК на теломере. - На чем? - Теломеры - это сегменты ДНК, которые располагаются в конце хромосом. Всякий раз, когда клетка делится, чтобы произвести свою копию, теломера становится короче. Когда она становится совсем маленькой, клетка не может дальше воспроизводить себя и погибает. Так мы стареем. Согласно нашей теории, эльфы стареют медленнее, потому что их теломеры гораздо длиннее, чем у людей. Вот - подтверждение этой теории. - То есть мои отпечатки смазаны какими-то дополнительными кусочками ДНК? - Да. Смотри, - Лейн обратила ее внимание на второй кластер. - Еще след теломер, и там тоже. - Она показала третье пятно. - Если не ты перестанешь обращать внимание на эти элементы, то увидишь, что остальная часть отпечатков очень похожа. Тинкер прищурилась, стараясь «не обращать внимания» на лишние «элементы» и отчаянно желая увидеть сходство. - Ничего не вижу. - Вот, это моя ДНК, - сказала Лейн, открывая третий файл. - И чем она поможет? - Погоди. Теперь я убираю теломеры ДНК на твоих отпечатках. На картинке с ДНК Тинкер красным цветом обозначились пятна, которые Лейн идентифицировала как теломеры. - Вот так. А теперь найдем совпадающие места на картинке один и картинке два. - Она щелкнула клавишей, и зеленый цвет залил оба изображения, а ряды черных пятен стали нефритовыми. - Это то, что у нас общее? - Да. - Лейн вытащила еще одну копию ДНК Тинкер, изолировала теломеры и поместила ее рядом с картинкой «ДНК Лейн» внизу экрана. - А теперь сравни свой экземпляр с моим. Появился лишь слабый зеленый след. Тинкер снова взглянула на верхнюю часть экрана, и прекрасные нефритовые пятна двух первых экземпляров вдруг стали мутнеть, потому что в глазах ее показались слезы. - Так, значит, мы все еще двоюродные брат и сестра? - С моей профессиональной точки зрения, да. Тинкер хлопнула в ладоши, обратив внимание богов на себя, и сказала: - Благодарю вас. - Ну, раз с этим все ясно, позволь задать тебе несколько вопросов. Как Ветроволк осуществил превращение? Он вводил тебе какую-нибудь инъекцию? Давал что-нибудь проглотить? Следующие десять минут Лейн задавала подробные вопросы и делала пометки. - Не обязательно записывать, что мы занимались любовью. - Совершенно очевидно: это самый важный момент всего чародейства. Мать-природа сделала сперму великолепным переносчиком ДНК. - Лейн! - Никто не узнает. Это только для меня, - заверила ее Лейн. Сохранив файл, она поставила на него мощный пароль и отправила в глубины компьютерной системы. - Да, выходит, Ветроволк оказался тем тэнгу из моего сна. Тинкер не сразу вспомнила, о чем говорит Лейн. - А, тот ворон-эльф! Лейн посмотрела в окно на сад, который подарил ей Ветроволк. - Ты принесла ко мне тэнгу и попросила его перевязать. Он превратил тебя в алмаз и улетел, унося тебя в клюве. - Лейн, мне не хотелось бы говорить о пророческих кошмарах и китайских легендах. - Японских, - с отсутствующим видом поправила Лейн. - Так же как у европейцев есть домовые, феи и эльфы, у японцев есть тэнгу, они, кицунэ и тому подобные. - И Фу-псы. - Ну, Фу-псы как раз - китайские, однако они были заимствованы японцами вместе с буддизмом. Настоящей религией японцев является синто, поклонение духам природы. - Если тэнгу - это эльфы, которые могут превращаться в ворон, то что такое они и кицунэ? - Кицунэ - лисицы-оборотни. Обычно они предстают в образах красивых женщин, но на самом деле это лисы, способные морочить свою жертву иллюзиями. Тинкер состроила гримасу. Фу, глупости какие, полная чушь. Вот почему она не любила волшебные сказки. Лейн постучала ей по голове: прекращай, мол, корчить рожи. - Они - тоже оборотни, но страшные. Обычно их изображают ростом выше двух метров, рыжеволосыми и рогатыми. Есть гипотеза, что они - это затерявшиеся викинги в рогатых шлемах. Это уже ближе, на что-то похоже. Вдруг в ее мозгу что-то щелкнуло. - Те трое, что напали на нас у Края, были очень высокими и с рыжими волосами. А псевдоваргов Ветроволк называл Фу-псами. И еще он понял твое упоминание о тэнгу. Если у нас существуют легенды об эльфах и эльфы оказались реальностью, то, согласно простой логике, они - тоже реальны. Кивком головы Лейн подтвердила, что теория Тинкер может оказаться правдой, но просверлила в ней несколько дырок: - Мир не всегда подчиняется простой логике. Культуры древнего мира были тесно связаны друг с другом. Китайцы взаимодействовали с японцами, торговали со Средним Востоком по Шелковому пути, а со Среднего Востока рукой подать до Европы. Детскую сказку о Золушке, в которой присутствуют злая мачеха и волшебница-крестная, можно найти чуть ли не в каждой культуре. Поэтому они могут быть просто японской версией наших эльфов. - Но кто-то ведь использовал Фу-псов и они-подобных людей, чтобы попытаться убить Ветроволка. - Мы так мало знаем об эльфах! Да и много ли можно узнать за каких-то двадцать лет? Понятно лишь, что эти нападения - часть политического противостояния. Тинкер выслушала ее, подумала и покачала головой. - Нет. Тулу только что рассказала мне историю эльфов. И если она права, эльфы вполне гомогенны. - А, - тихо откликнулась Лейн и на несколько минут погрузилась в раздумья. - Тогда, наверное, есть что-то, касающееся они, о чем эльфы не говорят нам. Тинкер бросила взгляд на фойе, где на страже стоял Пони. - До сих пор не говорили. Но Ветроволк изменил игру, поместив одного из игроков в другую команду. - Хорошо, - сказала Лейн, отключая компьютер. - Попробуй расколоть этот орешек, а я пока займусь обедом.

* * *

Тинкер пошла в фойе и почувствовала укол совести: она поняла, что с тех пор, как они вернулись от Тулу, Пони все время стоял. - Почему же ты не присел? - Не полагается... - Ох, сядь скорее! - Она показала на стул у двери. Пони послушно сел, хотя и с недовольным видом. Тинкер уселась на четвертую ступеньку лестницы, благодаря чему оказалась на одном уровне с Пони. - Что ты знаешь об они! - Они? - Пони поднял руки к голове и, выставив указательные пальцы, изобразил рога. - Да, они. - Это жестокий и безжалостный народ, и понятия не имеющий о чести. Оружие у них очень грубое. Как раса, они моложе и людей, и эльфов, но плодятся, словно мыши, и потому могли бы сокрушить нас одним только численным превосходством. Слишком много информации, чтобы считать они мифическими существами! - Они живут на Эльфдоме? Пони был озадачен. - Нет, тогда они были бы эльфами. Они живут на Онихиде. - А где же эта Онихида? По выражению лица Пони Тинкер поняла, что он едва ли сумеет объяснить такую сложную вещь словами. Наконец телохранитель вытянул левую руку ладонью книзу. - Эльфдом. Потом подвел правую руку под левую ладонь. - Земля. А затем, не убирая правую руку, перевел левую под правую и помахал ею. - Онихида. Она показала на его левую руку. - Как вы попали на Онихиду? Или это они пришли на Эльфдом? - Мы нашли их, - смутился Пони. Несколько минут он сидел, задумавшись. - Когда-то давно были такие пещеры и скалы, которые работали как коридоры, соединяющие один мир с другим. Они были очень опасными, потому что движение Луны и планет делало их непостоянными. Это подтверждало семейные предания Дюфэ о пещерах, служивших воротами. Тинкер предположила, что залежи руды, расположенные в кварцевой породе рядом с мощной линией силы, порождали нечто похожее на гиперфазовое поле рукотворных ворот. Энергии, подключенной с одной стороны - как и в случае с космическими воротами, - хватало на то, чтобы обеспечить двустороннее сообщение. Помнится, Ветроволк говорил Тинкер о влиянии гравитации на магию; если магическая энергия ведет себя подобно воде морей и океанов, значит, у линий силы бывают свои «приливы» и «отливы», которые способны привести к внезапной остановке ворот. Между тем Пони продолжал: - Пока мы занимали свои умы использованием магии, люди научились плавить бронзу, а затем сталь. Мы спускались по коридорам на Землю за товарами, которых у нас не было. Мы держались близко ко входам и путешествовали, закутавшись в непроницаемые одежды и преимущественно ночью, поскольку без магии оказывались в полушаге от смерти. Но риск вознаграждался богатством добытых нами товаров. Пони явно пользовался в своем рассказе сугубо историческим «мы», поскольку «коридоры» таинственным образом исчезли еще до 1700 года, когда он едва достиг совершеннолетия. - Но некоторые из этих путей или коридоров вели на Онихиду, - догадалась Тинкер. - Ну да, если можно так сказать. - Пони почесал затылок, не зная, как, по выражению Тулу, подать всю историю в чайной ложке. - Когда на Земле открывался коридор, магия выплескивалась наружу. Люди могли наткнуться на коридор лишь по чистой случайности, а домана умели чувствовать это на расстоянии. Но для точного следования по коридорам были созданы карты с обозначением всех ответвлений. И вот однажды на Земле домана обнаружили коридор, которого не было на их картах. Когда же в соответствующем месте на Эльфдоме стали искать его выход, то не нашли ничего. Группа отважных следопытов решила проверить, куда ведет чужой коридор. Из двадцати отправившихся по нему назад вернулись двое. - Их убили они? Пони кивнул. - Поначалу следопыты подумали, что коридор привел их на Эльфдом, поскольку Онихида, в отличие от Земли, тоже богата магией. Но потом они поняли, что растения и животные им неизвестны и, по некоторым признакам, являются продуктами чародейства. - Обычно эльфы называют такие объекты «продуктами биоинженерии». - На Земле эльфам несложно путешествовать незаметно, но на Онихиде стража быстро обнаружила их присутствие. Следопыты, не успев бежать на Землю, были окружены. Они-лорды «пригласили» их в близлежащую крепость. С ними хорошо обращались, угощали обильной пищей и предлагали им красивых шлюх. Они называли их своими братьями и старались обмануть, однако дракон всегда показывает зубы, когда улыбается. - Они хотели знать, где находятся ворота, ведущие на Землю? - Не совсем. Естественные ворота обычно очень маленькие. - Пони рукой отмерил четыре фута. - И такие узкие, что по ним едва может пройти нагруженная лошадь. А многие гораздо уже, - он уменьшил ширину до двух футов. - Они находятся внутри темных пещер и невидимы - их скрывает эффект завесы. Любой они, неспособный видеть линии силы, мог подойти к ним очень близко, мог даже переступать взад-вперед между мирами, но не мог это обнаружить. Как и любой эльф до рождения домана, ни один они, прошедший сквозь ворота на Землю, назад не вернулся. Значит, пока эльфы, пусть и неосознанно, не показали они, как пользоваться воротами, те искренне полагали, что это смертельная ловушка, которой следует избегать. - Очевидно, следопыты не открыли местоположение коридора. - Поначалу они легко избегали расспросов, потому что не знали языка они и делали вид, что не понимают их жестов и требований начертить карту. Но потом их посадили под стражу, насильно научили языку и спросили более прямо. Потом их подвергли пыткам. Приводили в себя и снова пытали, пока сознание следопытов не померкло. - Это ужасно! - Тинкер передернуло. - Но ведь ворота вели только на Землю. Эльфы могли открыть их они, не рискуя Эльфдомом. Пони встал и прошелся по фойе. - С помощью магии они создали воинов, которые гораздо сильнее обычных людей. И открыли секреты самоизлечения и бессмертия, но все равно продолжали плодиться как мыши. Они с их численностью и способностями просто заполонили бы Землю. - Я удивлена тем, что эльфы так заботились о Земле. - Мы путешествовали на Землю веками. У многих были там любовницы, а кое-кто обзавелся и детьми-полукровками. - Пони облокотился о перила и посмотрел на Тинкер глубоким, душевным взглядом. Она внезапно обратила внимание на его глаза - темные и полные искреннего участия. - Мы всегда рассматривали людей как наше отражение, хорошее или плохое. Такими боги создали эльфов до того, как клан Кожи переделал их. Пони сказал это с той же горечью, с какой говорила Тулу, рассказывая о восхождении домана в ранг правящей касты. - Если эльфы так ненавидят домана, то почему чародейство до сих пор не запрещено? - Его запрещали. Но какая-то болезнь поразила нашу основную злаковую культуру, и начался страшный голод. Тогда один из наших самых святых эльфов, Закаленная Сталь, выступил за реформу. «Зло лежит в сердцах эльфов, а не в магии». Этот кусочек эльфийской истории был знаком Тинкер по кукольным представлениям во время Праздников Урожая. Но раньше она не понимала истинный смысл события. Лишь теперь ей стало ясно, почему Закаленная Сталь всегда изображался монахом-секаша и почему домана ратовали за возвращение чародейства. Результатом реформы было создание кэва-бобов, спасших эльфов от голодной смерти. - Но ты сказал, двое из следопытов выжили? - спросила Тинкер, возвращаясь к теме они. - Двоим удалось бежать. Они добрались до ворот и вернулись на Эльфдом. Они рассказали свою историю, и к воротам, которые вели с Земли на Онихиду, был тут же отправлен отряд секаша, с приказом: «Уничтожить коридор!» Потом одни за другими были разрушены все ворота, которые вели с Земли на Эльфдом. - Радикальный подход! Пони прищелкнул языком: - Говорят, что эльфийский плотник работает более тщательно, чем земной, потому что ему нужно вбивать гвозди навсегда. - Но они хотя бы путешественников предупредили? - У нас не было возможности вступить в контакт с далеко забредшими торговцами. Вот как эльфийский предок Тинкер и Тулу попали на Земле в ловушку. Без источника магии эльфы жили хоть и долго, но все же старели и умирали. Пони повернулся к двери, вскинув голову. - Кто-то идет. На крыльце раздались шаги, и входная дверь отворилась. Удивленный Масленка застыл в дверях: странно, что Тинкер и Пони встречают его в холле. Он старался казаться беспечным, но Тинкер видела, насколько напряжен ее брат. - Привет! - Привет! - Тинкер протянула ему руку. - Я тоже рано вернулась. Масленка сжал ее ладонь, и она осторожно повела его в комнату. - Все хорошо? Он имел в виду новости об анализах. - Хорошо. - Тинкер пожала его руку и отпустила ее. - Все отлично. Напряжение покинуло его вместе с глубоким вздохом, и он широко улыбнулся ей: - О, это здорово! - Лейн готовит обед. - Она уже закончила. Ребята! - позвала Лейн с кухни. - Идите есть, пока еда не остыла.

* * *

Земное межмерное агентство располагалось в штаб-квартире Питтсбургской стекольной корпорации, отрезанной Краем не только от заводов, но и от большинства потребителей продукции ПСК. Здание походило на волшебный замок, увеличенный до размеров современного стеклянного небоскреба. Пони припарковал «роллс» на открытой площадке перед входом, игнорируя все знаки, извещающие о том, что парковка запрещена. Непонятно: то ли он не умел читать по-английски, то ли запреты не распространялись на автомобиль вице-короля. Когда она шла рядом с Пони, со стороны, видимо, казалось, что они соблюдают какой-то странный этикет. На улице она этого не замечала, но, оказавшись в кишащем людьми вестибюле и занявшись поисками указателя расположения офисов, поняла, что ее рассматривают с удивлением. Пони пытался следовать за ней по пятам, каждый раз довольно неловко останавливаясь и снова начиная движение. - Ты знаешь, где кабинет Мейнарда? - спросила она наконец. - Это сюда, зэ доми. - Пони повел Тинкер к лифтам. И вновь служащие принялись рассматривать ее, словно некую диковину; ей пришлось пережить несколько весьма неприятных минут, прежде чем двери лифта скрыли их от любопытных глаз. Как люди с первого взгляда понимают, что она - эльф? Ушей на самом деле не видать, а прическа осталась в прежнем стиле «лирического беспорядка». Конечно, их привлекали глаза Тинкер - их необычная форма и яркий цвет. Надо купить солнечные очки, подумала она. Они поднялись на верхний этаж. Двери открылись; Пони одним движением оттолкнул сотрудника ЗМА, вознамерившегося войти в лифт. Забавно было наблюдать, как телохранитель за мгновение переходит из одной позиции - «тень, невидимка» - в другую - «мастер рукопашного боя». Убедившись, что пространство этажа не таит в себе опасности, Пони разрешил Тинкер выйти из лифта. И тут же мелькнула вторая мысль: а может, люди так внимательно рассматривали ее просто потому, что следом топал охранник-эльф шести футов ростом? Приемная бога Питтсбурга - небольшое, элегантное, обставленное со вкусом помещение: два стула для посетителей и стол секретаря - могла удовлетворить даже щепетильных эльфов. Секретарша, женщина настолько красивая, что ее легко можно было принять за эльфийку из высокой касты, подняла на Тинкер глаза. - Я хотела бы поговорить с директором Мейнардом, если можно. Глядя на Пони, женщина ответила: - А кто вы? Тинкер назвала свое имя, и глаза женщины распахнулись так широко, словно она услышала совершенно поразительную новость. Тинкер добавила: - Скажите ему, что мне очень важно с ним повидаться. Мейнард вышел из кабинета со словами: - Где ты была? - И осекся, заметив сначала Пони, а уже потом обратив внимание на ее глаза. - Тинкер? - Тинкер зэ доми, - поправил Мейнарда Пони. Мейнард оглянулся на Пони, а потом поклонился Тинкер: - Тинкер зэ доми, приятно видеть вас в добром здравии. Ох, если даже Мейнард так делает, это не к добру! Несколько мгновений спустя она оказалась в кабинете Мейнарда, а Пони, благодаря осторожному маневрированию, остался в приемной. - Мне нужен урок языка, - пожаловалась Тинкер, нервно расхаживая по святая святых ЗМА. Приемная была такой маленькой, потому что на нее просто не хватило места: кабинет Мейнарда пугал своими размерами. Он занимал почти весь верхний этаж. Зимой, наверное, возникают проблемы с отоплением, хотя кондиционер вроде бы работает хорошо. Стена представляла собой одно сплошное окно с видом на Северное Побережье и эльфийский лес за ним. - А я думал, ты говоришь по-эльфийски. - Мейнард, усевшись на директорское кресло, вынудил Тинкер ограничить прогулки окрестностями стола. - Тулу учила меня, как учил бы любой другой эльф, то есть несколько расплывчато. Мне нужна более конкретная информация, типа словаря! Я бы хотела знать наверняка, что, черт побери, происходит, а не ходить вокруг да около, громоздя возможные ошибки! - Например? - Что, дьявол их возьми, означают все эти «зэ доми, зэ дому, зэ дому ани»? Я думала, это вроде «мистера» и «миссис», только еще вежливей. И что такое «хусэпавуа»? - «Хусэпавуа» буквально означает «позаимствованный» голос, а фигуративно выражаясь, ассистент. Поднятая Ветром Воробьиха - «хусэпавуа» Ветроволка. «Сэ-дома» - слово, означающее «тот, кто ведет». «Дому» - это «лорд». «Доми» - «леди». «Зэ» обозначает уровень формальности. «Ани/ана» указывает на связь между говорящим и аристократом. Когда употребляется слово «ана», это означает, что говорящий связан с лордом или леди. «Ани» означает, что говорящий и тот, к кому он обращается, не связан с аристократом. То есть это можно перевести как «мой лорд» или «наш лорд». Моя леди Тинкер. Так называл ее Пони. И эльфы в анклаве. И все эти маленькие подарочки. А она об этом почти забыла. «Могу ли я пожелать вам веселого, моя леди». У нее подогнулись колени. К счастью, рядом был стул, и она рухнула на него. - Я... я... замужем за Ветроволком? - Это представляется очень вероятным, - сказал Мейнард с несколько преувеличенной заботливостью. - Что именно произошло после того, как ты покинула Ярмарку в сопровождении Ветроволка? На миг Тинкер удивилась его осведомленности, но потом вспомнила: Мейнард - глава ЗМА. - Мы поехали на север в его охотничий домик и... и... - она обвела себя рукой, намекая на превращение, - он совершил надо мной это чародейство. Я проснулась только вчера, уже вот такая. Пони сказал, что Ветроволк, отправляясь по указанию королевы в Аум Ренау, приказал ему охранять меня. С тех пор мы с Пони неразлучны. Ночью он спал на полу моей комнаты. Если вообще спал, конечно. Мейнард чуть нахмурился. - Да, весьма велика вероятность того, что ты вышла замуж за Ветроволка. Приговор Мейнарда совершенно ошеломил ее, лишив способности двигаться и соображать. Мейнард встал, открыл шкафчик с маленьким баром и налил ей чего-то выпить. После неприятности с пивом она с сомнением посмотрела на прозрачную жидкость, но напиток оказался сильным, сладким, обжигающим. Тинкер поняла, что именно эту штуку пили эльфы в анклаве, когда поднимали в ее честь тосты - во время ее свидания с Натаном. Только теперь напиток показался ей гораздо вкуснее. - Что это? - Узо. Анисовая настойка. Любимый напиток эльфов. Она застонала, сообразив наконец: эльфы поздравляли ее с бракосочетанием. Перед лицом Натана! О, какое счастье, что он этого не понял, и какая жалость, что она не знала этого раньше! - Я только хочу знать, когда я, предположительно, дала свое согласие. - Она имела в виду превращение в эльфа. - По крайней мере, мне кажется, я его не давала. И я знаю, что никакой свадьбы не было. - Возможно, ты приняла от Ветроволка какой-нибудь подарок? - спросил Мейнард, давая ей ключ к разгадке. - Ну, он принес мне какую-то странную жаровню. Это когда он меня пометил. Мейнард потер переносицу, словно пытаясь избавиться от головной боли. - Полагаю, жаровня и была обручальным подарком. Ветроволк предложил тебе брак - и все, что за этим следует, и ты приняла. Когда он поставил тебе на лоб знак gay, вы, по существу, поженились. - Вы шутите. - В эльфийской культуре важны предложение и согласие. Все остальное, как говорят на Земле, - лишь глазурь на торте. - Так и поженились? Без священника? Без церкви? Без обетов? Без анализа крови? - Нет, это, впрочем, было. По словам Пони, Ветроволк взял у нее анализ крови. - То, что связано словом чести, является краеугольным камнем эльфийского общества. - Но я не знаю, хочу ли я выходить за него замуж! А что, если я решу отказаться от этой игры? Эльфы разводятся или нет? - Честно говоря, понятия не имею, - вздохнул Мейнард. - Прости, но последнее, чего я хочу, так это разрушить семейное счастье вице-короля. Это было бы ужасно для отношений между нашими расами. - Вы хотите сказать, что не можете мне помочь? - Нет. - Он стал объясняться. - Я этого не утверждаю. - Он говорил медленно, явно не желая попасть в ловушку и обдумывая каждую фразу, прежде чем ее произнести. - Это очень деликатная ситуация. С одной стороны, мне придется столкнуться с тем, что люди, как на Эльфдоме, так и на Земле, увидят это в самом плохом свете. С другой стороны, любые жалобы могут бросить тень на честь Ветроволка. - Ну и засада! - Ветроволк - действующий предводитель клана Ветра в Западных Землях. Тинкер задело, что она так плохо понимает устройство эльфийского общества. У эльфов есть кланы, касты, домохозяйства и семьи - это она знала, но, как и большинство людей, так и не смогла получить ясное представление об их структуре и взаимоотношениях. Она хранила в памяти информацию о том, что главные кланы носят названия четырех стихий и существуют еще младшие кланы, но все известные ей эльфы принадлежали только к одному клану - клану Ветра. Те же Поднятая Ветром Воробьиха, Яростный Конь, Несущийся Галопом По Ветру и - Волк, Который Правит Ветром. Ребенком она думала, что общее для всех слово «Ветер» обозначает принадлежность к семье. А, оказалось, говорить нужно о клановом союзе - так объяснила ей Тулу; семьи обычно входят в какой-нибудь клан целиком, но это необязательно, и потому большинство членов клана родственниками не являются. Ясно как грязь - говаривал дедушка. А вот эльфийскому кодексу чести Тулу обучала Тинкер с особой тщательностью. Следовало держать слово, не допуская и мысли о том, что слово эльфа может оказаться менее прочным, чем золотая монета. Малейшее оскорбление способно восстановить против тебя не только эльфа, которого ты оскорбила, но и всех эльфов, являющихся его «владением». Заявление о том, что глава клана бесчестен, оскорбило бы весь клан, а в данном случае всех эльфов Западных Земель. - Давай начнем с простых вещей, - сказал Мейнард. - Ты любишь Ветроволка? Ты хочешь быть его женой? Если это простые вопросы, то дело дрянь. Да ей легче представить себя в роли бессмертной владелицы свалки, нежели примерить амплуа замужней женщины. Чем занимаются женатые люди, помимо секса? Мейнард сидел и ждал ее ответа и ничем не хотел ей помочь. - Не знаю, - заявила Тинкер наконец. - Раньше я никогда никого не любила. И не знаю, смогла бы я понять, что влюблена, если бы это случилось. - Но вероятность-то есть? - Вам было бы легче, если бы я сказала «да». - Несомненно. Но я не собираюсь закрывать глаза на изнасилование, если оно имело место. - Нет! - Тинкер заерзала на стуле. - Я могу постоять за себя. Я хотела его. Но просто я не ожидала такого!.. - Я слышал, как ты говоришь на разговорном языке. Чрезвычайно свободно. Возможно, опираясь на твое блестящее знание его языка, Ветроволк подумал, что ты знаешь его культуру лучше, чем это оказалось на самом деле. - Да, я ее не знаю. Но не могу поверить, что в Договоре нет ничего защищающего от вот этого, - Тинкер откинула назад волосы и показала ему свое ухо. - Неужели у вас нет законов против такого?.. - Мы не знали, что эльфы способны совершить подобное, - тихо сказал Мейнард, - и не смогли этого предусмотреть. Ты пришла сюда с этим? Ты хочешь, чтобы мы применили санкции? - Нет. Наверное. Это от многого зависит. Мне пока не удалось поговорить с Ветроволком. - Так зачем же ты пришла? Тинкер опять поерзала на стуле. - Странно. Раньше, если бы я раскопала что-нибудь, то рассматривала бы все под углом «я против ЗМА». Что я получу в результате? Не появятся ли у меня проблемы, если узнаю это? Не обрушится ли потом ЗМА на меня саму? Но теперь... Я, наверное, боюсь, что люди подумают, будто я изменила лояльность так же, как уши. - Что ты узнала? - Существовали, а может быть, и сейчас существуют природные ворота на Эльфдом. Очень просто: заставляешь магию резонировать на определенной частоте и открываешь норку, которая ведет в другое измерение. Большая часть Западных Земель совершенно не исследована, так что могут существовать ворота, о которых эльфы не знают. - Между Эльфдомом и Землей? - Или каким-то другим местом. У нас есть легенды не только об эльфах. В Японии люди из других миров известны под именем они. Сегодня утром Пони рассказал мне, что эти самые они - жители Онихиды, и именно из-за них эльфы перестали торговать с людьми тысячелетие назад. Они - очень высокие, рыжеволосые, ненавидят эльфов. - То есть те, кто напал на Ветроволка. - Где-то есть ворота, ведущие в третий мир, и они проходят сюда через них. Они здесь, в Питтсбурге. - Знает ли об этом Ветроволк? Тинкер подумала и кивнула: - Думаю, знает. Скорее всего. Наверняка это и есть та причина, по которой королева эльфов прибыла в Западные Земли.

Глава 9
СБОРИЩЕ ВИВЕРНОВ

Итак, она выполнила обязанности перед человеческой расой и сообщила о своих подозрениях Мейнарду. Только лучше ей от этого не стало. Она передала ему рассказ Пони и урок истории Тулу, а уходя, чувствовала себя паникером, распространяющим опасные слухи. Мейнард ничего не мог или не хотел добавить к ее новостям, так что она покинула его еще затемно и в отвратительном настроении. В довершение всего, ее въезд на свалку на «роллс-ройсе» выглядел просто смешно: элегантный автомобиль среди кучи металлолома, а ей, как сказочной принцессе, подают ручку при выходе из «кареты». Тинкер даже захотелось отпихнуть Пони, чтобы только сохранить привычный образ дворняжки. Подавив неразумное желание, она отперла офис, отключила сигнализацию и позволила телохранителю мягко отодвинуть себя в сторону, чтобы он мог войти первым и проверить, все ли в порядке. - Сигнализация включена и работает, значит - здесь никого нет, - заныла она, заходя вслед за ним. Жаль, что она тогда не пихнула Пони. Воздух внутри был затхлым, пахло кровью и перекисью. Офис вдруг неприятно поразил Тинкер своей ветхостью и запущенностью. Все оборудование явно не первой свежести: разнородное, побитое и потертое. Несмотря на непрерывную борьбу с бумажными завалами, какие-то помятые листы торчат изо всех щелей и валяются во всех углах. - Прошу прощения, - пробормотал Пони, но продолжал осмотр. В маленьких тесных комнатках он казался еще крупнее и внушительнее, чем обычно. Тинкер подавила желание достать бутылку пива. С одной стороны, еще слишком рано, чтобы начинать пить, а с другой стороны - и это гораздо важнее, - пиво наверняка опять будет отдавать мочой. Надо бы раздобыть этой, как ее там, анисовки. Узо. Спаркс сохранила почти сотню сообщений. Тинкер велела ей пропустить все послания Натана, и тогда число записей сократилось вдвое. Там были сообщения от Масленки, Лейн, Мейнарда и НСБ, и все они относились к тому времени, когда она проводила время с Ветроволком, а они сбились с ног, разыскивая ее. Эти записи Спаркс по ее команде удалила. Еще два десятка сообщений отправили ее обычные клиенты, либо интересующиеся, есть ли у нее такие-то детали, либо желающие продать металлолом. - Спаркс, составь список требуемых деталей. - О'кей. Дверь распахнулась, и ворвался Рики: - Где тебя носило, черт... Но Пони уже приставил меч к шее студента-дипломника, оборвав его слова тем, что чуть не перепилил ему шею. - Пони! - закричала Тинкер. Рики отскочил, налетев на дверной косяк в попытке вырваться наружу, и поднял руки вверх, что, по счастью, было универсальным сигналом сдачи безоружного противника. - Эй! Осторожно! - Убери меч, Пони! - приказала Тинкер. - Он работает на меня. Это Рики. Пони посмотрел на высокого хулиганистого парня с подозрением, однако меч в ножны все же убрал. - Рики? - Да, приятель. Рики. - Он не говорит по-английски, - сказала Тинкер Рики. - Ветроволк приказал ему охранять меня. - Понятно. Рики продолжал глазеть на Пони, а Тинкер не могла оторвать глаз от самого Рики. На щеке у него вспух длинный порез, нос был расквашен, а солнечные очки не могли скрыть фингалов под обоими глазами. Лиловый цвет синяков свидетельствовал о том, что он получил их вскоре после того, как они виделись в последний раз, то есть три дня назад. - Что с тобой случилось, черт побери? - Да подрался тут... - В этот момент он первый раз посмотрел на нее и обомлел. - Ах ты черт! Что это ты сделала, мать твою! - Ничего я не сделала. - Нет, сделала! Ты - гребаный, гадкий эльф! Ее поразила та злоба, которую он выплеснул на нее в этих словах. - А тебе-то что? - Ты продалась им, как шлюха, только ты продала не только тело, но и душу. Не думал я, что ты такая дрянь! Со сколькими из них ты перетрахалась, пока не нашла такого, кто тебя переделал? - Что? - На мгновение она словно онемела. - Еще слово - и ты уволен! Ты ничего не знаешь обо мне, ты не знаешь, что со мной случилось. Ты не имеешь никакого права так разговаривать со мной. Он тут же заткнулся и какое-то время как будто пережевывал то, что хотел сказать. - Извини, - прорычал он наконец. - Я взбешен, но ты тут ни при чем. Просто ты здесь, а тех нет. - Если злишься на кого-то другого, то иди и ори на них, а не на меня. - Ладно. - Он повесил голову. - Извини. Она взглянула на Пони, немного удивляясь тому, что он позволил Рики наорать на нее, даже при условии незнания языка. Пони был напряжен и не убирал руку с эфеса - видимо, собирался приготовить из Рики шашлык. Опасение, что Пони действительно это сделает, охладило гнев Тинкер. - Все это - сплошное недоразумение. Я не знала, что Ветроволк собирается сделать со мной, и я не понимаю, как к этому относиться. Так что, может, на время забудем про неприятности и пойдем работать? - Отлично, - сказал Рики так поспешно, что едва ли успел обдумать предложение Тинкер. Что ж, когда он все это переварит, она сумеет справиться с последствиями. - С кем ты подрался? Он поморгал, опешив от внезапной смены темы, а потом сказал: - С эльфами на Ярмарке. Я сказал кое-что. А эти типы восприняли это как оскорбление. Никогда прежде она не слыхала, чтобы эльфы нападали на кого-нибудь целой шайкой. Обычно честь велела им сражаться один на один. - А что ты сказал? Он закусил губу и ответил не сразу. - Да не знаю. Я был пьян, понимаешь, и думал, что веду себя вполне дружелюбно. Так, если Рики был пьян, то всякое могло случиться. Он мог, в конце концов, получить подножку и расквасить лицо при падении. По крайней мере, это объясняло внезапную вспышку ненависти к эльфам. Окинув взглядом крышку рабочего стола, Тинкер нашла головной телефон и надела его. Наушники плохо сидели на новых ушах. - Спаркс, перекинь список мне на наушники. - Слушаюсь, босс! О, если бы Рики был таким же приветливым и всегда готовым помочь! В процессе изучения списка Тинкер пришлось изрядно повоевать с наушниками, и потому, покончив с этим делом, она сняла их и сунула в карман, чтобы потом немножко модифицировать. Проще всего было выполнить заказ на альтернатор для грузовика «додж» эпохи рубежа веков. Она потащила Рики на тот конец свалки, где мирно стоял «додж», уже лишенный дверей, заднего моста и ветрового стекла. Пони проверил, не прячется ли кто-нибудь среди разбитых машин, и встал на страже чуть поодаль. Тинкер заглянула в кабину и стала на ощупь искать задвижку крышки капота. - Ты разбираешься в двигателях, Рики? - Ну, основные детали знаю. А что? - Мне нужно понять, что я могу тебе поручить. На свалке полно работы, самых разных видов, и все они приносят нам доход. Если ты не сможешь покупать еду и одежду и отапливать зимой нанятое жилье, ЗМА препроводит тебя обратно на Землю. Задвижка отыскалась, Тинкер повернула ее и приподняла крышку. Как всегда, она не смогла поднять ее достаточно высоко, чтобы установить упор. Боже, ну почему она такая коротышка! Ну почему Ветроволк не подумал об этом, когда превращал ее в эльфа? А может, она снова начнет расти? Как здорово было бы стать высокой! Рики легко взметнул вверх проклятую крышку и установил упор. - Спасибо. - Тинкер достала мешок для разного хлама. - Итак, что такое альтернатор? - Вот это, - уверенно показал Рики. - Хорошо. - Она встала на бампер, нагнулась над двигателем и коснулась одной из деталей размером с кулак. - О'кей. Карбюратор. Так, играя в угадайку «Назови деталь», Тинкер, используя ВД-40 и полагаясь на свое терпение, развинчивала болты и шурупы, которые никто не трогал чертову пропасть лет. - Болты и шурупы здесь очень важны. - Она вытаскивала крепежные элементы один за другим и складывала в мешок, чтобы они не упали на землю и не потерялись. - Не отвинчивай их без надобности и не теряй. Увидишь винтик на земле, тут же подбери. У меня в офисе и в мастерской есть ящики для разных видов болтов. Стоит потерять какой-нибудь важный болт, и придется на два месяца отложить какой-нибудь простейший ремонт. - Два месяца? - Ну да. Сначала ждешь одного Выключения, чтобы заказать потерянную деталь, а потом второго - чтобы ее получить. Рики хмыкнул и посмотрел на нее с изумлением. Потом осторожно - как будто боялся, что она ударит его, если он станет делать резкие движения, - вытащил носовой платок и высморкался. - Я никак тебя не пойму. Стоит только поехать на Землю, и тебе не придется возиться со всей этой ерундой. - Мне это нравится, - отрезала Тинкер. - Что хорошего в чистой науке? Не все ли равно, расширяется Вселенная или сжимается? Какое это имеет значение? - А какое значение имеет старый альтернатор? - О, он бесценен для бедолаги, который сидит со своим «доджем» на домкрате и ждет этой детали. Рики ответил коротким смешком и вдруг произнес совершенно другим голосом: - Не знаю, что предложил тебе Ветроволк, но помни: все имеет свою цену. Иногда она на виду, но чаще - надежно скрыта. - Одна драка сделала тебя специалистом по эльфам? - Не нужно быть специалистом по эльфам, чтобы знать, как устроена Вселенная. Всегда есть какие-то условия, а скрытые - обычно самые сволочные. «Ну да, вроде замужества, свалившегося как снег на голову». - Я сказала, что не хочу говорить об этом. Я чуть с ума не сошла. - Я бы скорее разозлился, чем сошел с ума, особенно если бы ко мне еще приставили сторожевого пса! - Рики мотнул головой в сторону Пони. - Я бы пришел в ярость оттого, что в довершение к трансформации мне приходится еще и все скрывать от приставленного ко мне шпиона. Или ты так наивна, что не понимаешь: все, что ты говоришь и делаешь, будет передано Ветроволку? - Не пора ли тебе заткнуться? - закричала Тинкер. - И я не наивна! И очень осторожна с самого утра! Но она шла на эти уловки лишь ради Пони. Вторжение в жизнь Тинкер абсолютно незнакомого человека и так поставило все с ног на голову - без того, чтобы он совал нос в ее частные разговоры. Да и не приходило ей в голову, что Ветроволк мог приказать Пони докладывать о ее действиях и болтовне и тот исправно выполнял приказ. Чутье подсказывало Тинкер: она права. Но что она вообще знает о Ветроволке? - Я просто пытаюсь предупредить тебя. Знаешь, ведь у него могут быть две задачи. - Что ты имеешь в виду? - Он может удерживать тебя от того, что не нравится Ветроволку. - Например? - Не представляю! - Рики поднял руки, мол, знать не знаю и ведать не ведаю. - Могу только догадываться. Я абсолютно уверен, что не могу отвезти тебя на своем мотоцикле куда-нибудь выпить. А это жаль, потому что, как мне кажется, ты не дура насчет выпивки. Она смутилась: - У меня тонна работы. - Ну, ты меня удивляешь! Если бы я был тобой, то самое последнее, чего бы я хотел, так это гулять под присмотром сторожевого пса, не спускающего с тебя глаз! Я бы сбежал просто для того, чтобы побыть наедине с собой и понять, как это - быть выброшенным из человеческой расы. - Это как-то по-детски. - Главная новость дня: ты все еще ребенок. А вот и другое важное объявление: и останешься им надолго. - Я взрослая. - Как человек, да, - усмехнулся Рики. - А как эльфу, тебе всего жалких шестьдесят или около того. Ты не станешь взрослой еще долго-долго. Она лишь в ужасе посмотрела на него: - О нет, нет, нет. - Как я уже сказал, если бы я был тобой, я бы отшил сторожевого пса и смылся. Она изо всех сил старалась не смотреть в сторону Пони. - Ага, а если он не отворачивается ни на минуту? - Отойди за машину. Там тебя не видно, а я останусь здесь и буду продолжать с тобой разговаривать. Наверняка он подумает, что ты работаешь с той стороны. - А как же ты? Когда он поймет, что я сбежала? - Не беспокойся обо мне. Я хорошо умею притворяться безобидным.

Предыдущая страница 3 Следующая страница


Уэн Спенсер - Тинкер

Тинкер 4

* * *

Не что иное, как слепая паника, погнала ее прочь со свалки, в сторону дома. Верный своему слову, Рики стоял у «доджа» и разговаривал с пустотой, а она зашла за грузовик, обогнула старый внедорожник «ПТ», нырнула в «форд»... А потом и сама не заметила, как пошла быстрее и быстрее и - побежала. Она кинулась к своему чердаку инстинктивно, однако, по мере приближения к дому, нашла тому и рациональные объяснения. Не подумав, она уже показала Пони три места, где могла бы залечь на дно: кондоминиум Масленки, дом Лейн и лавку Тулу. Оставался отель на Невилл-Айленде. Но нужно взять ключи от входной двери, оружие, удочку и немного денег. Хорошо было бы еще и переодеться, но если она задержится на чердаке, Пони успеет ее перехватить. Заворачивая за угол, Тинкер оглянулась через плечо. «Сторожевого пса» не было видно. И тут она чуть не врезалась в незнакомца. Первое, что бросилось ей в глаза? Высокий рост и рыжие волосы. Она отпрянула на расстояние вытянутой руки и поняла: перед ней не один из громил, напавших на трейлер во время Выключения, а какая-то высокая эльфийка. Стройная и красивая, огненного цвета волосы заплетены сзади в толстую косу. Одета, как и Пони, в кольчугу из чешуи виверна, на руках вытатуированы постоянно действующие защитные заклятия. Татуировка была красноватого оттенка, совпадающего с цветом ее волос. - Простите, я вас не видела, - сказала Тинкер по-английски. Эльфийка смотрела на знак gay на лбу у Тинкер. - Тинкер зэ доми? Ах, черт! Эльфийке известно ее имя! Но хотя бы рогов у нее нет. К сожалению, эльфийка была не одна. Рядом обнаружились два ее брата, родных или, может, двоюродных: высокие, элегантные и такие же огненноволосые эльфы, увешанные оружием. Тот, что подальше, фактически стоял на ступеньках жилища Тинкер: они либо шли от ее дома, либо направлялись к нему. Так или иначе, но они отрезали ей путь и к дому, и к заправочной станции, находившейся вниз по улице. Все остальные дома за спиной Тинкер, вплоть до самой свалки, были заброшены и безлюдны. - Кто вы? - Тинкер попыталась увернуться от эльфийки. - Чего вы хотите? - Кивийау фом ани. Батья! Вот что, кажется, произнесла эльфийка. У нее был странный, малопонятный акцент. Первое и последнее слова, впрочем, Тинкер разобрала. «Кивийау». «Идем». «Батья». «Немедленно». Помимо слов, эльфийка использовала еще и язык жестов: она явно хотела, чтобы Тинкер куда-то пошла с ними. - Чата? Зачем? - проговорила, отступая, Тинкер. Все ее мышцы натянулись, как эластичные бинты, и хором шептали: «беги, беги, беги», да так громко, что она была уверена: эльфы это слышат. - Кивийау. Батья! - Я не понимаю. Нэканат. - Она сделала еще один шаг назад. - Чата? Согласно какому-то странному универсальному закону, сталкиваясь с теми, кто их не понимает, люди начинают говорить громко и медленно, а эльфы - вежливо и быстро. Эльфийка разразилась скоростной тирадой на высоком эльфийском. - Не понимаю, - упиралась Тинкер. - Объясните, пожалуйста... - Кивийау! Эльфийка шагнула вперед и протянула руку, собираясь схватить ее. И тем самым словно спустила курок: Тинкер побежала. Позже Тинкер осознала, что в ее мозгу уже выработался план побега, однако в тот миг она действовала слепо. Она не надеялась убежать далеко: ведь еще никто не выиграл забега у эльфов. Она юркнула в щель между домами и очутилась на пустынной параллельной улице прежде, чем сама осознала, что бежит. Рванула наискосок к скверу и, перескакивая через препятствия на старой школьной игровой площадке, подумала: «Несусь, как обезумевший кролик». Но тут вдруг до нее дошло, что она теперь тоже эльф, хотя и с более короткими ногами, а значит, способна бегать не хуже преследователей. Да, но у них оружие. И к тому же их трое. Она должна их как-то нейтрализовать, но мягко, ведь они - дальние родственники Ветроволка. Скатываясь вниз по крутому склону холма Тулу, Тинкер соскочила с тропинки, которая вилась между яблоневыми деревьями, и, срезая путь, рванула через пасеку. Пробегая мимо ульев, она колотила по ним и неслась дальше, оставляя позади себя все нарастающее злобное жужжанье, которое мгновение спустя сменилось криками удивления и боли. У подножия холма Тинкер припала к земле, пролезла под нижним рядом колючей проволоки и на карачках поползла по грязному скотному двору. Инь и Ян двинулись к ней, шипя и расправляя крылья. - Не на меня шипите, тупицы! На них, на них! - крикнула Тинкер, рискнув оглянуться назад. Она увидела, как эльфийка, обнаружив, вероятно, что по верхнему ряду проволоки пропущен электрический ток, отступила назад, намереваясь, разбежавшись, перепрыгнуть препятствие. Проклятье! Тинкер схватила горсть гравия и швырнула к ограде со словами «цып, цып, цып». Тут же вся домашняя птица ринулась туда, где упал гравий, толкаясь, стуча клювами и пытаясь отыскать зерна. Тинкер шмыгнула в хлев, а Инь и Ян загоготали, угрожая незнакомке, приземлившейся аккурат между ними. Склад, который Тулу использовала под овин, имел мало общего с настоящим хлевом, не считая полутьмы, запаха сена и кружащейся в воздухе пыли. Эльфийка лающим голосом отдавала команды, а ее спутники отзывались, и по их воплям Тинкер поняла - ее убежище окружено. Она собиралась срезать путь через хлев, однако теперь забилась в одну из щелей, тяжело дыша и умирая от страха. Что дальше? Она не должна была убегать от Пони, вот что. О чем она думала, черт побери? Явно ни о чем. Кто-то пытался убить Ветроволка, кто-то убил ее отца, и откуда ей известно, что эти вот - не те же самые «кто-то»? Обнаружив в углу кучу каких-то вещей, Тинкер поползла к ним, бормоча: «дура, идиотка, тупица, дубина стоеросовая», что могло бы помочь, если бы она говорила не о себе. Но тут она заметила в углу несколько ярдов рыболовной сети, набор кеглей с двумя шарами, пружинную петлю, моток веревки и несколько тростей из древесины пекана. Наверно, Тулу выменяла на что-то. Тинкер скорее схватила петлю, две трости и сеть. Прошло несколько минут, дверь с треском распахнулась, и ворвался один из эльфов. Тинкер швырнула в него первый кегельный шар. По весу шар немного отличался от подковы, но Тинкер удалось впечатать его прямо в цель - в висок. Эльф упал, однако в другую дверь уже ворвалась эльфийка. Тинкер запустила в нее пружину, пружина потащила с собой сеть, утяжеленную по краям кеглями, и сеть накрыла эльфийку. Подняв трость, Тинкер размахнулась так сильно, как только могла. Эльфийка закричала и выкинула вверх руку. Магия вырвалась из ее рубиновой серьги, спустилась по красным линиям татуировки на руке и полыхнула сверкающей алой молнией. Удар пришелся словно по невидимой кирпичной стене, возникшей всего в нескольких дюймах от тела эльфийки. «Щитовое заклятие! Ах черт, я пропала!» Эльфийка выбралась из-под сети. Светло-красная аура щита пульсировала вокруг ее рук. Она выставила кулак, откинулась назад и замахнулась на Тинкер. «Сейчас будет больно!» Тинкер подняла трость, пытаясь парировать удар. И вдруг, как по волшебству, появился Пони. - Доми! Он подхватил Тинкер сзади и отбросил за спину, выведя из-под удара эльфийки. Тот эльф, которого Тинкер припечатала шаром, уже поднимался на ноги, и набегал второй, страшно разъяренный. - Пони! - Тинкер пробовала бежать, но не смогла высвободиться из его хватки. - Бежим! Пони укрывал ее за своей спиной, но не отпускал. Свободной рукой он пытался остановить незнакомцев: - Стойте! Стойте! - Что ты делаешь? - кричала Тинкер, все еще стараясь высвободиться. Не собирался же он, безоружный, драться с троими? - Мы не должны воевать с ними, - прошептал ей Пони. - Это виверны. - Виверны? - Тинкер вывернулась из-под его руки, чтобы рассмотреть эльфов. Что он несет, черт побери? Эльфы как эльфы. Трое преследователей, однако, не двигались. Кажется, настало время для объяснений. - Пожалуйста, обещайте мне не нападать на них, - умолял Пони. - Ладно! - Лучше продумать план побега. Пони повернулся, продолжая укрывать ее своей спиной, и осторожно заговорил на высоком эльфийском. Говорил он долго. Постепенно гнев в глазах эльфов сменился легким презрением. Наконец незнакомцы что-то ответили, и Пони вновь завел длинную и вежливую речь. - Я объяснил им, что вы недавно были превращены в эльфа и не знаете высокого языка. А их не узнали по внешнему виду. Теперь они разобрались в ситуации. Хоть они и виверны, но все же лишь секаша и потому совсем не хотят вызвать гнев Ветроволка. Тинкер что-то проворчала, опасаясь наговорить резкостей. Она не могла успокоиться. Каждый из них, даже безоружный, мог бы, наверное, заставить ее разнюниться. Как унизительно и как страшно обнаружить, какое ты на самом деле ничтожество! - Вы ранены? - спросил Пони. - Я в порядке, - буркнула Тинкер. - Простите меня. Я должен был находиться рядом, чтобы предупредить подобное недоразумение. - Но кто они, черт побери? Пони поднял бровь. - Я же сказал вам. Они - виверны. - Что еще за виверны чертовы? - Ох, - осекся Пони. - Понимаю. Они из гвардии королевы. Они приносят повестки от королевы. - Повестки? То есть это арест? - Нет. Не совсем. Виверны должны отвезти вас в Аум Ренау. Они прибыли на личном воздушном корабле королевы. Отказаться нельзя. - Ты имеешь в виду, мы должны ехать прямо сейчас? - Да. Согласно приказу, мы должны ехать как можно скорее. - Зачем? Пони обернулся к ожидающим эльфам и переговорил с ними. Когда он обернулся к Тинкер, то она обратила внимание на недовольное выражение его лица. - Они не спрашивали. Говорят, это не принято.

* * *

Возвращаясь к «роллс-ройсу», Тинкер вспомнила, что в кармане у нее головной телефон. Как кстати! Привлечение полиции лишь запутало бы дело. Она позвонила Масленке и сказала, что с ней все в порядке, но ее увозят в Аум Ренау. - Я хочу поехать с тобой, - испугался Масленка. - Нет, нет, нет. Со мной все хорошо. - Тинкер не хотела, чтобы брат знал, в какую заваруху она попала. - Кто-то же должен и свалкой заниматься. - Но тут есть Рики. «Ах да, Рики, который подговорил меня сбежать от Пони», - подумала она и вздохнула. Рики не мог знать, что виверны стоят на ее пороге. - Я побывала у Мейнарда. Он говорит... ну, в общем... Ветроволк, кажется, думает, что мы с ним женаты. Если это так, то, возможно, королева просто хочет познакомиться с новой женой вице-короля. - Вы с ним что? - Женаты. Пожалуйста, не говори никому, пока я не узнаю наверняка. Ветроволк в Аум Ренау. Рядом с ним со мной ничего не случится. Масленка долго молчал, и потом сказал: - О'кей, о'кей. Береги себя. - Хорошо. И она сняла наушники. - Я вот о чем думаю, - тихо сказал Пони. - Мы едем ко двору: стража у вас нет, но хорошо, если бы он у вас был, и он у вас будет. Она поразмыслила над его странной фразой: «если бы у вас был», «у вас будет». Вроде один глагол, но в двух разных формах... - Что ты имеешь в виду? - Это поднимет ваш престиж при дворе. Разве только вы не пожелаете, чтобы вашим стражем стал я. Мысль о том, что она окажется при дворе совершенно одна, вызвала у Тинкер тихий ужас. - Пожелаю! Я не хочу никого чужого. - Сочту за честь быть вашим стражем. - Он остановился и отвесил ей низкий поклон. - Я вас не разочарую.

Глава 10
СЛЕПОЙ ВЗГЛЯД

Воздушный корабль-госсамер висел на привязи над опустевшей ярмарочной площадью. Тинкер много раз видела госсамеров на расстоянии, но вблизи - никогда, и совершенно не представляла себе их истинные размеры. Это было что-то огромное, живое, парящее на небольшой высоте... Нечто совершенно нереальное. Гондола достигала ста футов в длину и шестидесяти в ширину, но на фоне колышущегося над ней госсамера казалась крохотной. Хорошо было видно строение животного. Его клетки отражали солнце миллионами призм, придавая телу иллюзорную прозрачность. Бесчисленные гофрированные плавники, простирающиеся далеко за пределы сверкающей массы, вызывали - видимо, за счет оптических искажений - воспоминание о воде, льющейся на стеклянную крышу. - Сколько же времени и сил ушло на создание таких огромных зверей? - О, размеры - это не главное! Они и в природе немногим меньше, - ответил Пони. - Вероятно, самым трудным было заставить их летать. Изначально это морские животные. - А почему вы не использовали животное, которое с самого начала умело летать? - И на спине черепахи можно вырастить крылья, но от этого она не перестанет ползать по земле. - Что это значит, черт подери? Пони попытался облечь мысль в понятные слова. - Тот, кто по своей природе летает, следует лишь туда, куда его несет ветер. Нам нужно было существо, которое само выбирает курс движения, то есть - пловец. Понадобилось мгновение, прежде чем Тинкер поняла, что он говорит об инстинкте. - То есть ты можешь приделать черепахе крылья, но она все равно не поймет, как надо летать? - Да! - просиял Пони. - Но есть и другие соображения. Наверное, достаточно сложно перепроектировать структуру мелкого животного так, чтобы его тело и нервная система могли справляться со стрессами, возникающими при увеличении размеров и усиливающимися в борьбе с сильными течениями. Поэтому они и выбрали достаточно крупное животное. - Кто «они»? - Домана. По сигналу вивернов над головой раздался громкий лязг: открылись замки безопасности. С гондолы мягко спустилась изящно вырезанная из тикового дерева клеть лифта. Двери ее представляли собой выдающийся образчик ручной работы. Лифт опустился, двери сложились гармошкой, и изнутри вышла ошеломляюще красивая эльфийка - Поднятая Ветром Воробьиха. Сверкающее белое одеяние из натурального шелка спускалось с плеч, демонстрируя жемчужную кожу, тонкие ключицы, полные груди. Тинкер не понимала, как платье вообще не спадает с эльфийки. Впрочем, в талии оно было довольно тесным. Это платье вполне могло бы стать антитезисом черного узкого одеяния Ханны Бриггз, если бы не накидка цвета лазури, окутывавшая Воробьиху словно дым и подходившая по тону к ее голубому знаку gay. Сапфиры, лазурные ленты и бледно-голубые незабудки, вплетенные в причудливо заплетенные светлые косы, делали прекрасное лицо Воробьихи еще красивее. Тинкер вдруг остро почувствовала, что сама она с ног до головы покрыта моторной смазкой, машинным маслом, грязью и птичьим пометом. На ней была видавшая виды футболка Масленки, поношенные «плотницкие» штаны и огромные ботинки в стиле Минни-Маус. - Ах, черт! - выдохнула она. - Хусэпавуа. - Пони склонился в приветствии. Тинкер тоже начала было кланяться, но Пони остановил ее, положив руку ей на плечо и слегка мотнув головой. Воробьиха слегка сузила глаза, увидев это, и презрительно махнула рукой в сторону Пони. - Ты освобождаешься от этой обязанности. Возьми машину и возвращайся в анклав. - Я страж зэ доми анис. - Пони подчеркнул множественное число. - Я поеду с нею. На мгновение во взгляде Воробьихи мелькнула затаенная холодная ярость. И тут же улетучилась. - Что ж, идем. - Воробьиха двинулась в сторону клети-подъемника. - Меня ждут в Аум Ренау, и я не стану тратить свое время на младенцев. Подъемник выдерживал лишь троих пассажиров, и потому виверны остались внизу, а Воробьиха, Пони и Тинкер вошли в клеть. Закрыв двери вручную, Воробьиха позвонила в колокольчик: можно начинать подъем. Клеть устремилась вверх столь же ровно и плавно, как давеча опускалась. Пока подъемник медленно плыл к гондоле, Воробьиха разглядывала Тинкер. Затем фыркнула: - Она так пахнет грязью, что все подумают, будто Волк, Который Правит нашел ее в грязной луже. Пони не стал сдерживать гнев. - Что ты несешь, Воробьиха! Виверны обращались с ней в своей обычной нелюбезной манере и чуть не ранили зэ доми ани. Ты просто обязана была сопровождать их. - А тебе следует помнить, что я теперь домана, а не куэтаун, - выговорила ему Воробьиха за невежливый тон. - Что касается вивернов, - она щелкнула языком, как делают эльфы в тех случаях, когда люди пожимают плечами, - то здесь нет моей вины. Кто бы мог предположить, что в их глупые головы придет мысль напасть на жену вице-короля! Клеть скользнула внутрь гондолы, где-то под ногами с шумом защелкнулись замки безопасности, скрытые деревянным полом и ковром. Воробьиха раздвинула дверь, и глазам Тинкер предстал альков обшитого деревянными пластинками холла. - У меня есть для нее одежда. Ее требуется немного подогнать. Но сначала пусть она смоет с себя все это дерьмо со скотного двора. Ступай и отдрай ее хорошенько. Тинкер ощетинилась: - Я хорошо говорю на разговорном эльфийском. И вполне могу помыться сама. - Вот и займитесь этим. Нам нужно многое сделать, прежде чем мы прибудем в Аум Ренау. Для начала вас следует привести в надлежащий вид, а потом уже представлять королеве. Воробьиха коротко поклонилась и бросила тяжелый взгляд на Пони, ожидая ответного поклона. Как только Пони исполнил долг вежливости, эльфийка удалилась, мерцая белым и голубым. - Сюда, доми! - пробормотал Пони, показывая, куда надо пройти, чтобы освободить путь уже прибывающим на гондолу вивернам. Он повел ее по коридору, проходившему по центральной оси гондолы. За их спиной экипаж госсамера уже готовился «поднять якоря». Непривычно было идти по непредсказуемо зыбкому полу, раскачивающемуся вправо и влево, вверх и вниз, опасаясь оступиться на каждом шагу. Апартаменты располагались по обе стороны коридора - как в земном отеле. Дверь первого была открыта: это оказалась общая комната, отделанная в кремово-белых, с легким красным акцентом, тонах, с рядом окон, в которые виднелось небо. В комнате сидели три эльфийки, окруженные рулонами светлого шелка. Они смеялись, склонившись над шитьем. Когда Тинкер замедлила шаг, чтобы рассмотреть эту бытовую сценку, эльфийки взглянули на нее и сразу замолкли, пораженные, вероятно, ее видом. - Пардон, - извинилась Тинкер и начало было кланяться, поддавшись рефлексу. Но Пони снова схватил ее за плечо и покачал головой. - Почему ты меня останавливаешь? - прошептала Тинкер, когда они отошли от двери. - Вы относитесь к более высокой касте, чем Воробьиха и эти белошвейки, - ответил Пони. - На корабле нет никого, перед кем вы должны были бы кланяться. - А! - воскликнула Тинкер и показала на свой лоб: - Gау? - Конечно, gay, а еще то, что вы теперь - доми Ветроволка. Пони открыл дверь и вступил в маленькую комнатку, выложенную керамической плиткой ручной работы. Мотивом росписи был Феникс и пламенные цветы - взрыв красного и оранжевого на белом. - Это ванная. Хотите, чтобы я присутствовал? - Нет! - испуганно пискнула Тинкер и огляделась. Воспитанница Тулу, Тинкер считала, что знает, как моются эльфы: так же, как люди. Но эта ванная определенно противоречила всем ее представлениям. Она поняла, что на крючке висит банный халат, но водопроводных кранов не обнаружила. Вместо них нашлось нечто похожее на цепь. Эта штука болталась на уровне колен над чем-то похожим на водосточный желоб. - Это ванная? Пони подумал над ее вопросом, а потом кивнул: - Да. Ему пришлось наклониться, чтобы войти в комнату, - он оказался слишком крупным. Он поднял деревянный диск, закрывавший широкую и высокую, до пояса, полку. Под диском оказался круглый бак с кипятком. - Это пеш. - Он положил крышку обратно. - Бэ. - Так называлась широкая лоханка. - Гайри. - Высушенная полая тыква. - Сафат. - Штука... похожая на губку. - А мыло? - с надеждой спросила Тинкер. К счастью, там оказалось и оно: божественно пахнущая паста, достаточно близкая к тому типу брусочного мыла, к которому Тинкер привыкла. Пони снял с полки горшочек с мылом и вручил ей. Потом замялся неловко. - Может, я все-таки пришлю вам какую-нибудь помощницу? - Я умею мыться сама. - «Да, конечно». - Но скажи только: для чего эта цепь? Пони поморщился. - Это вода для мытья. - Он показал на желоб внизу. - Наполняете бассейн и льете воду на себя, потом моетесь с помощью мыла и сафат, а потом ополаскиваетесь и окунаетесь в пеш, чтобы разогреться. - Понятно. - Чертовски неудобный способ мытья, но, вероятно, очень экономный. Неудивительно, что Тулу так полюбила человеческий душ. - Теперь я точно справлюсь.

* * *

Мытье холодной водой было весьма «освежающим» - вряд ли ей захотелось бы его когда-нибудь повторить. А вода в баке оказалась такой горячей, что она чуть не расплавилась, однако стерпела и стала думать о том, что с нею произошло. Зачем королеве захотелось увидеть ее? Может, Ветроволку влетело за то, что он использовал магию клана Кожи? Как она, такая простая, такая маленькая, будет чувствовать себя среди эльфийских аристократов? И почему на лбу у Воробьихи такой же знак gay? Может, она раньше была земной женщиной? Пони тихонько постучался в дверь. - Доми, пардон, но Воробьиха зовет примерять одежду. Ей понадобилась вся ее смелость, чтобы вылезти из бака, влезть в халат и отворить дверь. Пони выглядел таким же несчастным, как и она. - Что случилось? - спросила Тинкер, пытаясь не слишком кутаться в халат. Хотя халат закрывал ее от шеи до колен, в присутствии Пони она почему-то чувствовала себя совсем голой. - Вам много надо узнать перед встречей с королевой. Что подобает, а что абсолютно не подобает делать. Наверное, не мое дело... говорить вам об этом, потому что я всего лишь секаша, но здесь только Воробьиха, а я боюсь, что она совсем каэт. - Каэт? - Тинкер хихикнула. Он употребил намеренно грубое слово, означавшее, что Воробьиха в ярости. - Но почему? - Подозреваю, что она вас ревнует. - Меня? - Она строила честолюбивые планы. Хотела стать женой Ветроволка. - Увидев, что Тинкер изменилась в лице, Пони поспешно добавил: - Нет, нет, они вовсе не любовники! Бывает, конечно, что кто-то заключает союзы с помощью браков. Иногда двое так слаженно работают вместе, что договариваются оформить партнерство. Но подобное не устроило бы Ветроволка. - Ты уверен? - Я знаю Ветроволка всю свою жизнь и считаю, что вижу его насквозь. А Воробьиха... Если ты честен сам с собой, то с возрастом становишься мудрее. - Но почему у нее тоже есть знак gay! - Она была совсем молодой, когда отец Ветроволка отметил ее, для того чтобы поднять из касты куэтаун. В противном случае секаша никогда не слушались бы ее приказов. О да. Эльфийский снобизм. Нравится или нет, но теперь ей придется учитывать и это обстоятельство. - Но чего все-таки хочет от меня королева? - Она желает увидеть вас. - Меня? Но почему? Я просто курносая пацанка из Питтсбурга, разве что ушки у меня забавные. Пони несколько раз кивнул, словно отмечая галочкой каждое слово: так ему легче было понять. - Да, - сказал он наконец и опять кивнул. - Так оно и есть. - Что? - Вы - молодой эльф. Все эльфийское находится в ведении королевы. Теперь вы - эльф, а значит, и ее подданная. - Автоматически? И возразить нельзя? - Родившись в Питтсбурге, вы попадаете в ведение Мейнарда. Здесь - то же самое. Она хотела сказать, что это «две большие разницы», но не могла решить, в чем же разница заключается. Тот факт, что она была зачата далеко не самым обычным способом - возможно, в этом есть какая-то параллель с ее превращением в эльфа, - являлся слишком неустойчивым основанием для спора. - Она вызывает к себе так каждого эльфа? - Нет. Но вы теперь все-таки - ее двоюродная сестра. - Что?! - Вы теперь ее двоюродная сестра, - медленнее повторил Пони. - С какого это боку? - Вы вышли замуж за Ветроволка. - А он - ее двоюродный брат? - Да. Согласно закону, это делает и вас ее двоюродной сестрой. Это был такой здравый довод, что Тинкер приняла его как утешительный. - Пожалуйте сюда! - Пони привел ее в общую комнату. - Воробьиха приготовила для вас платье. Тинкер скорчила гримасу: - Что-то эта идея мне не нравится. - Почему? - В своей одежде я остаюсь собой. Не вижу перемены, а потому и не замечаю ее. - Простите, но все-таки будет лучше, если вы предстанете перед королевой в наилучшем виде. К счастью - если можно так выразиться, - в общей комнате обнаружилась только Воробьиха. Прочие эльфийки удалились в другой конец корабля, возможно, потому, что помещение не отличалась большими размерами. Пони занял свое место на страже у двери и притворился невидимым. - Нам осталось всего несколько часов до прибытия в Аум Ренау, - сообщила Тинкер Воробьиха. - Прямо с воздушного поля мы направимся на аудиенцию. Вы должны быть готовы. - Она вручила Тинкер груду ткани. - Это ваш придворный наряд. Несколько минут Тинкер безуспешно воевала с материей, пока Пони наконец не сжалился над ней и не развернул платье, подняв его за плечи. Придворное одеяние оказалось глубокого, насыщенного бронзового цвета, подходившего к смуглой коже Тинкер. По гладкому фону разбегались мелкие крапинки. Шелковая материя на ощупь была мягкой, словно лепестки розы. Юбка показалась Тинкер излишне пышной, а облегающий лиф - слишком тесным. Длинные рукава заканчивались чем-то вроде перчаток без пальцев. В здравом уме и твердой памяти она никогда не выбрала бы подобный наряд - ведь чтобы не запачкать машинным маслом рукава, их пришлось бы засучивать... Тинкер совершенно не представляла себе, как надевать такое платье. Скорее всего, его натягивают через голову и втискиваются, извиваясь всем телом. Поверх бронзового шелка шел второй слой легкой, почти невидимой материи с зеленым растительным орнаментом, поэтому, когда бронзовый шелк шевелился, создавалось впечатление, что солнечный свет проблескивает сквозь зеленую листву леса. Воробьиха махнула рукой в сторону стоявшей в углу ширмы. - Пойдите за ширму и наденьте. - Через голову, что ли? - Там есть маленькие крючочки. Мы застегнем их на вас, когда вы влезете в платье. Воробьиха приподняла ткань и показала Тинкер странные крючки и петельки, сделанные из липучей лозы и железного дерева, а вовсе не из металла. «Что ж, натягивай и извивайся». И, стараясь не думать о Пони, стоящем по другую сторону матерчатого заслона, полуголая Тинкер принялась изворачиваться, влезая в эльфийское одеяние... - Волк, Который Правит прислал вам обувь, - процедила сквозь зубы Воробьиха, застегивая крошечные крючки на спинке платья. Лиф сидел на Тинкер почти так же, как на Воробьихе. Но эльфийка дернула крючки и натянула материю еще теснее. - Это должно быть плотнее, вот так. Воробьиха вручила Тинкер пару туфелек, подходивших под цвет платья. Они были такие крошечные и изящные, что Тинкер с первого взгляда их невзлюбила, к тому же на полу возле двери стояла пара стильных сапог, достаточно тяжелых для того, чтобы ее порадовать. Она попробовала надеть одну из туфелек, надеясь, что они окажутся ей малы, но туфли сидели идеально. - Откуда он узнал мой размер? - Ветроволк измерил вашу одежду, - объяснил Пони. Тинкер с удивлением посмотрела на туфельки. - Неужели? Но ведь те шпильки на Ярмарке были мне велики. Воробьиха фыркнула. - Он меня попросил измерить вашу одежду. Но я-то знаю, как шьют люди: по стандартным размерам, которые никому не подходят. Я сняла с вас мерки, пока вы спали. Как противно! Стараясь отвлечься, Тинкер спросила у Воробьихи: - Так для чего же сюда прибыла королева? - Не знаю. - Воробьиха отвела тяжелый, раздраженный взгляд. - Не успели мы приехать, как королева попросила послать за вами, и тогда из-за вас возник спор. - Из-за меня? - Из-за вас. Ветроволк хотел подержать вас в Питтсбурге, пока вы не привыкнете, но Душевная Амбра настояла на вашем прибытии. В результате меня отослали обратно. Я была вынуждена покинуть Аум Ренау, так и не узнав причину прибытия королевы в Западные Земли. - Учитывая скорость придворного церемониала, - сказал Пони, - ты вряд ли пропустила больше, чем формальные приветствия и обмен подарками. Воробьиха занервничала. - Нет, что-то случилось. Я никогда не видела двор таким. Королеву сопровождает вся гвардия и два дредноута. - Воробьиха строго взглянула на Пони, словно он проболтался о чем-то, о чем она не собиралась говорить, и подала Тинкер еще одно платье. - Переоденьтесь вот в это, а тот наряд отдайте мне, мы его утянем немножко. Вылезти из тесного бронзового шелка оказалось еще сложнее, чем влезть. Тинкер отдала первое платье Воробьихе и скользнула в другое. Несмотря на всю нелюбовь к дамским нарядам, она все же вынуждена была признать, что новое зеленое платье сидело на ней чудесно. Она вышла из-за ширмы, разглаживая юбку, и обнаружила, что Воробьиха уже ушла. - Что такое дредноуты? - спросила Тинкер у Пони, радуясь тому, что не приходится выглядеть невежественной в глазах Воробьихи. - Военные корабли с пушками, - ответил Пони. - Очень большие корабли. - Подойди, застегни крючки. Он секунду поколебался, но потом пересек комнату и начал сцеплять крошечные крючочки. Когда пальцы Пони коснулись ее обнаженной кожи, Тинкер неожиданно для себя покраснела. В высоком, в полный рост, зеркале она увидела отражение: статный эльф наклонялся над ней, и его мускулы под защитной татуировкой слегка подрагивали. Тинкер отвела взгляд, почему-то смущенная зрелищем. Наверное, это выглядело слишком интимным. Надо было срочно придумать какую-нибудь безопасную тему для разговора. - Когда та эльфийка, из вивернов, запустила защитную татуировку, вокруг нее словно стена возникла. Твои защитные заклятия действуют так же? - Да. Щит спасает от разрушения, которого ты не можешь избежать. Это последнее средство. Снять татуировки невозможно, разве что вместе с кожей. - Почему виверны - красные? - Красный - цвет клана Огня. - Королева входит в клан Огня? - Она его возглавляет. - Как Ветроволк - клан Ветра? - И, увидев, что он кивнул, спросила: - Значит, я тоже принадлежу к клану Ветра? Очевидно, это был вопрос из разряда «А почему небо голубое?». Наверное, кто-нибудь мог дать ей разумный ответ, но Пони вопрос поставил в тупик. - Вы были человеком, а у людей нет кланов, так что вы могли вступить только в клан Ветра. Она взглянула на свое великолепное зеленое платье, на носки бронзовых туфелек, выглядывающие из-под подола юбки. - Почему же на мне не голубое? Пони показал на знак gay у нее на лбу. - Вот что говорит о вашем союзе. Домана совсем не обязательно объявлять о принадлежности к тому или иному клану. Это делают только низкие касты. Тинкер нахмурилась, вспомнив голубое одеяние Воробьихи, начиная от лазоревой накидки и кончая голубыми лентами в волосах. - Почему тогда Воробьиха носит все голубое? Пони щелкнул языком, то есть пожал плечами по-эльфийски. - У Воробьихи свои резоны.

* * *

Они прибыли в Аум Ренау перед самым закатом; в отблесках золотого вечернего солнца дворец раскинулся перед ними во всем своем великолепии. Утопающее в буйстве цветущей зелени, в окружении высоких деревьев здание из белого известняка с широкими, рассеченными средниками стеклянными окнами венчало круто взбегающие холмы над рекой. - Аум Ренау, - благоговейно прошептал Пони, замерший рядом с Тинкер; госсамер приближался к дворцу. - Ветроволк обычно останавливается здесь? Дворец полагается ему по должности? Пони кивнул на первый вопрос, но потом покачал головой. - Этот дворец принадлежит ему, а не короне. «А твой бойфренд богат», - подумала Тинкер, но тут же поморщилась: она вспомнила, что Ветроволк был ее мужем, по крайней мере в глазах эльфов. «А вот об этом нам предстоит долгий-долгий разговор». Типичное произведение эльфийской архитектуры, дворец представлял собой череду зданий, вписанных в природный ландшафт. Помимо флигелей, венчавших холмы, были и другие: спускающиеся с холма с открытой восточной стороны, укрытые в ложбинах, обступающие бурный водопад. На одной из открытых площадок, резко контрастируя с зеленым цветом деревьев и белым цветом зданий, высились какие-то необычные черные камни. - Что это? - спросила Тинкер, показав на них. - Не важно, - отрезала Воробьиха, с тревогой поглядывая на приближавшиеся к ним грозовые тучи. Потом, проворчав нечто неразборчивое, устремилась в рубку. - Это чародейские камни клана Ветра, - глядя вслед Воробьихе, объяснил Пони, а потом тоже перевел взгляд на тучи. По мере приближения, однако, стало ясно - это вовсе не дождевые облака, но для госсамеров они были слишком большими и темными. - Что это? - Дредноуты, - ответил Пони. Вскоре Тинкер поняла, что дредноуты явно появились в результате общения эльфов с людьми. В отличие от живых воздушных кораблей, вроде госсамеров, дредноуты были полностью механическими и представляли собой своеобразно реализованную идею военного вертолета. Их черные фюзеляжи, ощетинившиеся тяжелыми пушками, напоминали зубатую пасть речной акулы. Оба дредноута зависли над дворцом и послали предупредительный световой сигнал. А через несколько минут, вероятно получив ответ с госсамера, развернулись и начали уходить. - Как странно! - пробормотал Пони, прищурившись от напряжения. - Не слышал я, чтобы у флагмана спрашивали пароль. Воробьиха права: что-то случилось.

* * *

Местный аэропорт располагался посреди широкого луга на вершине холма, в изрядном удалении от дворца. На поле уже ждали карета и лошади. Встрепанные и сердитые виверны спустились вниз первыми и сразу же ловко вскочили в седла. Для прочих от лифта госсамера до кареты была расстелена ковровая дорожка, предназначавшаяся, наверное, для того, чтобы ничего не случилось с ненавистными туфельками. Пони пришлось помочь Тинкер взобраться на высокую ступеньку кареты, не зацепив длинную пышную юбку. Внутри экипажа вполне можно было бы устроить вечеринку: на установленных напротив друг друга кожаных диванах без труда расселись бы восемь взрослых человек. - Пересядьте на другую сторону, - тихо посоветовал Пони, убедившись, что наряд Тинкер не зацепился за дверь. На лице Воробьихи, которая в это время тоже поднималась в карету, мелькнуло раздражение. Она скользнула на то же сиденье справа от Тинкер, не оставив места для Пони. Телохранитель забрался в карету, закрыл дверь и сел напротив дам. Через несколько минут Тинкер поняла, почему Пони предложил ей пересесть и почему это разозлило Воробьиху. Они ехали по широкой дороге, проложенной с учетом окружающего ландшафта. За каждым следующим поворотом открывалась новая прекрасная панорама долины. В широкой, как озеро, реке отражалось солнце. Каменные стены анклавов на западном берегу составляли ровные квадраты и прямоугольники. Девственный лес покрывал одеялом дальний восточный берег. Вверх по реке шел фрегат, и ветер надувал его голубые паруса - цвета клана Ветра. Корабль рассекал волны, оставляя за собой V-образный фарватер. Огромная белая птица парила над водой, издавая истошные крики. - Что это за птица? - заинтересовалась Тинкер. Пони наклонился и посмотрел в окно. - Чипешьоса. - Он произнес название и обратил внимание Тинкер на деревянные доки, идущие вдоль реки. - Вон те лодки, поменьше, были построены в Пшпсубуге. - Он использовал эльфийское слово, обозначающее Питтсбург. - Они спускаются вниз по реке, к океану, а потом возвращаются обратно. У них стальные корпуса, и они работают на горючем. Но тут показался дворец, и радость первооткрывателя покинула Тинкер. Последние несколько часов лихорадочных наставлений Воробьихи и Пони вскрыли ее полное незнание эльфийских этикета и культуры, и она опять чувствовала себя случайно попавшей на парад дворняжкой. Главный вход был увенчан портиком с каменными арками, увитыми ползучими розами. Вступив во дворец, они проследовали через множество залов и коридоров - широких, наполненных воздухом, залитых светом, выложенных отполированным мрамором. Повсюду им встречались небольшие группы беседующих эльфов, одетых в великолепные, элегантные наряды. Узнавая Воробьиху, они мгновенно замолкали и кланялись, но потом их взгляды с любопытством останавливались на Тинкер. - Что, я так ужасно выгляжу? - шепотом спросила Тинкер у Пони. - Им просто любопытно поглазеть на ту, что покорила сердце Ветроволка. - На меня? - А на кого еще? Это придало ей храбрости и позволило дойти с гордо поднятой головой до большого зала, заполненного прекрасными эльфами обоих полов. Зал казался весьма внушительным, громадным, высоким, словно современный вокзал. Его соорудили прямо среди рощи так называемых железных деревьев, причем сами деревья были обращены в стены. Толстые стволы уходили вверх на сотни футов и только там раскидывали ветви, покрытые зеленой листвой. Отполированный гранит заменял пол, а потолок, если он, конечно, вообще был, терялся где-то высоко-высоко над головами. В тени деревьев фланировали сияющие, словно подсвеченные изнутри, эльфы. Но каким бы огромным ни был зал, он все же явно не предназначался для размещения такого количества народу, какое собралось в нем теперь. К счастью, они направились к противоположной, менее многолюдной стороне зала, где шла в это время жаркая дискуссия. Когда Воробьиха что-то сказала одетому в красные цвета королевы эльфу, стоявшему у дверей, Тинкер услышала голос Ветроволка и шагнула в сторону, стараясь разглядеть его, затерявшись в толпе. Оказалось, он стоял совсем неподалеку. Его распущенные волосы черным каскадом спадали по спине. На нем был бронзовый костюм, соответствующий ее бронзовому платью, и легкий плащ с растительным орнаментом, повторявшим орнамент ее накидки. Ножны длинного церемониального меча словно синим рубцом рассекали его спину. - Сын Земли, ваши предложения подобны попытке использовать лесной пожар для уничтожения одной черной ивы, - говорил он на высоком эльфийском, старательно подбирая слова. Благодаря его ясному, глубокому произношению и медленному темпу речи Тинкер легко поняла смысл фразы. Тот, к кому он обратился как к Сыну Земли, выглядел более худым и высоким, чем Ветроволк, и носил костюм интенсивно-зеленого цвета. Слева и справа от него стояли на страже секаша с татуировками цветов клана Камня. - Вы отрицаете Видение Провидицы? - Я этого не говорю. - Голос Ветроволка был исполнен такого величия, какое, наверное, и не снилось его оппоненту. - Я сам видел на стене тени они. Даже людям снятся сны о тэнгу. - Тинкер надеялась, что правильно уловила общий смысл слов. - Полагаю, их разведчики уже достигли Эльфдома. - Мы должны принять меры, чтобы защитить себя. - Бездумная ярость отвернет от нас наших союзников. Толпа задвигалась и заслонила говоривших. - Союзников? - Голос Сына Земли наполнился презрением. - Людей? Все свидетельства указывают на то, что люди заодно с они! - Какие свидетельства? У вас есть какие-то доказательства, которые вы скрываете от меня? Если так, я требую немедленно привести их. Я представляю здесь клан Ветра и не желаю, чтобы меня держали в неведении. - Построенный людьми коридор пробивает брешь в нашей обороне и делает нас беззащитными перед нападением! Люди действуют в союзе с они. Толпа зашевелилась, и Тинкер метнулась в сторону: она снова увидела Ветроволка, на этот раз в профиль. «Мой муж». О боги, как странно это звучит. - Вы предполагаете, что создать инструмент - это то же самое, что подарить его? - Ветроволк медленно повернул ладонь, демонстрируя, как необоснованное утверждение следует из предыдущего. - Вы обвиняете кузнеца в преступлениях вора? - Вот! - вскричал Сын Земли, словно одержал только что великую победу. - Вы, по крайней мере, признаете: они пользуются построенным людьми коридором! Ветроволк заметно вздохнул и покачал головой: - Не отрицаю, это возможно. Но я также напоминаю Двору, что они для людей - такие же мифические существа, какими были и мы. - В этот миг Тинкер оттеснили, она потеряла Ветроволка из виду. - Не подлежит сомнению, что отдельные представители они или даже их целые группы проникли на Землю. Иначе откуда бы взяться легендам? Но где же орущие орды? Их на Земле нет. - Вы полагаете, что вам сообщили правду? Не будьте так наивны, считая, что людям знакомо понятие чести. Тинкер подвинулась ближе, чтобы видеть обоих эльфов. Они стояли на расстоянии вытянутой руки друг от друга, напряженные, как два дуэлянта. - Я убедился в том, - в голосе Ветроволка послышался опасный рокот, - что процент честных личностей среди людей не меньше, чем среди эльфов! Сын Земли молчал, вероятно обдумывая, было сказанное личным оскорблением или нет, и Пони прошептал Тинкер: - Клан Камня потерял власть с тех пор, как открылся коридор в Питтсбург. Они всегда выступают за то, чтобы людей заставили закрыть коридор. Это объясняло ситуацию! Но для чего сюда позвали ее? Ветроволк тоже воспользовался молчанием Сына Земли. - Я применил всю свою власть, чтобы добраться до истины. Мы, представители клана Ветра, выучили язык людей и изъездили всю Землю вдоль и поперек. Если они уже на Земле, то они сумели хорошо спрятаться. Они укрылись от сознания людей, не являются им в ночных кошмарах и практически не попали в их язык. - Но сейчас они в Питтсбурге. Ветроволк помрачнел: - Да. Этого отрицать нельзя. Но как они попали туда, неизвестно. - У людей есть коридор, который ведет на Онихиду! - закричал Сын Земли. - Нет! - голос Ветроволка разнесся по всему залу. - Если бы он вел на Онихиду, они давным-давно заполонили бы всю Землю, не встречая сопротивления. Подумайте об их дикости и их многочисленности. Если бы у них был коридор, ничто не смогло бы их остановить! Единственной причиной, по которой они используют подрывные методы, является невозможность фронтальной атаки. - Вы говорите так, словно знаете правду! - Я знаю, что солнце горячо, звезды далеки, а правила ведения войны следуют определенной логике, независимо от того, о каком мире идет речь. - Дверь существует. Она открыта, но не открыта, - вдруг сказала холодным, бесстрастным тоном какая-то эльфийка, и все обернулись к ней. Она выделялась среди других. Стройная как ива, она была одета в бледное, белесое, словно крылья мотылька, одеяние. Ее глаза скрывала блестящая красная лента, концы которой спускались по платью, как струя крови. - Тьма давит на раму, но не может пройти сквозь нее. Свет по ту сторону слишком ярок. Он обжигает зверя. - Но можем ли мы сделать так, чтобы дверь не открылась? - спросил женский голос. - Нет. Это лишь вопрос времени. Но если это время нашего выбора, тогда зверь будет умерщвлен. Если мы станем бездействовать и позволим тьме войти тогда, когда ей захочется, все обратится в ночь. Этот голос был столь бесстрастным, что вызывал оцепенение. В зале воцарилось полнейшее молчание, все напряженно прислушивались. Тинкер схватила Пони за плечо, пригнула к себе и прошептала в ухо: - Кто это? - Интаньяи сейоса, - прошептал в ответ Пони. Буквально это означало: «Та, кто сеет и собирает урожай самого благоприятного будущего для всех». Но что это значило? Воробьиха зашипела на них, чтобы они замолчали. - Как нам выбрать? - спросил тот же женский голос. - Свяжите ключевую фигуру, - сказала интаньяи сейоса. - Если ключевая фигура верна, то битву можно выиграть. Если ключевая фигура ложна, все будет проиграно. - Ключевая фигура находится здесь? - последовал вопрос. Эльфийка подняла руку и показала. Присутствующие расступились, как вода, но указующий перст не дрогнул. И если несколько мгновений назад Тинкер едва могла разглядеть эльфийку с завязанными глазами, то внезапно между ними возникло свободное пространство. Перст указывал прямо на грудь Тинкер. «Пусть это окажется кто-то за моей спиной!» Тинкер повернулась и глянула назад, через плечо. За нею никого не было. Когда же она оглянулась назад, перст, словно управляемый лазерный луч, по-прежнему указывал на нее. - Проклятье! - прошептала она. Ветроволк посмотрел на нее в смятении и тревоге. Потом быстро отвернулся и обратился к кому-то, кто находился в передней части зала: - Что это значит? Остальные продолжали во все глаза пялиться на Тинкер. Тяжелое, пристальное внимание испугало ее. Ей захотелось спрятаться, но спрятаться было некуда. Наверное, Пони почувствовал ее страх. Он встал перед Тинкер и закрыл ее, как щитом, своим телом. Глубокая, как любовь, благодарность наполнила сердце Тинкер, и она положила ладонь на спину Пони. Он оглянулся на ее прикосновение и прошептал: - Ни Ветроволк, ни я никому не позволим вас тронуть. - Успокойтесь, кузен, - повелела та, что спрашивала. - Пусть она подойдет. Мы желаем сами посмотреть на нее. Пони вопросительно взглянул через плечо на Тинкер, и она кивнула, хотя все еще чувствовала себя не в своей тарелке. Но не могла же она вечно прятаться за его спиной. Пони мягко шагнул в сторону, и медленно, как по зыбкому полу госсамера, они пошли к королеве. По крайней мере, хотя бы провидица освободила им путь. Ошибиться в том, что перед ними сама королева Душевная Амбра, было невозможно: она сидела, в то время как все стояли, а ее голову венчал рубиновый обруч. Она буквально излучала власть, словно лазер. Или это больше походило на поверхностную пульсацию тяжелого двигателя? Тинкер ожидала, конечно, что королева окажется красивой, но теперь это определение показалось ей слишком жалким. Королева была блистательной: кожа лучилась почти сияющей белизной, волосы - почти металлическим цветом золота, а глаза - едва ли не неоновой голубизной. Пони остановился и опустился на одно колено. Тинкер аккуратно отмерила еще два шага, которые позволял ей ее ранг, и низко поклонилась. Ветроволк подошел и встал рядом. Увы, его присутствие не успокоило ее. Конечно, приятно увидеть знакомого в толпе чужаков, но только он, кажется, совершенно не понимал, во что втянул ее. Королева с интересом посмотрела на Тинкер, потом взглянула на Ветроволка так, словно не могла понять его выбор, и спросила: - Твой возраст? - Восемнадцать. - Наверное, ты имеешь в виду, сколько прошло дней с тех пор, как ты стала эльфом? Тинкер нахмурилась: правильно ли она поняла, а потом покачала головой. - Мне восемнадцать лет. - Вы не говорили мне, кузен, насколько она юна. Она же просто дитя. Тинкер вспыхнула от злости и по привычке оборвала: «Нет!» - но тут же осеклась, вспомнив, с кем она говорит. - Я взрослая. - Когда вы приказали мне привезти ее, вы знали, что она - ключевая фигура? - сурово спросил Ветроволк. - Мы подозревали ее, - в голосе Душевной Амбры не прозвучало ни извинения, ни гнева. - Ключевая фигура должна была иметь gay клана Ветра. Вот почему изначально мы настаивали, чтобы Поднятая Ветром Воробьиха постоянно сопровождала вас. Мы не знали, что вы возьмете себе жену. - Я не понимаю. Что такое ключевая фигура? - спросила Тинкер. - Как существуют слои миров, - ответила королева, - так существуют и слои будущего. У каждой дороги свои начало и конец, но в одно место можно прийти разными путями. Обычно путь выбирается действием, а не личностью. Любой посланник может доставить жизненно важное известие, и любой моряк может потерять в бурю бесценный корабль. Когда только одна личность может указать будущее, ее называют ключевой фигурой. - Вы это серьезно? - Тинкер посмотрела на Ветроволка. - Как вы можете знать будущее? - Расщепление вещей на возможности лежит в самой природе магии, - объяснил Ветроволк. - Но чары лишь указывают выход на желаемый путь. Присущая людям и эльфам способность угадывать будущее в присутствии магии превращается в способность видеть возможные варианты этого будущего. - Лейн говорит, что предсказание судьбы - это полная ерунда, - сказала Тинкер. Лицо Ветроволка исказила боль. - Но Лейн видит будущее во сне. «Ты принесла ко мне тэнгу и попросила его перевязать, - сказала Лейн в ту ночь, когда Тинкер привезла к ней раненого Ветроволка. - Я говорила тебе, что это опасно, но ты меня не слушала...» И Тулу тоже знала. «Он проглотит тебя, и ничего не останется». Каким-то ужасным способом они обе предвидели: Ветроволк уничтожит Тинкер-человека. Сделает ее эльфом. Внезапно задрожав, Тинкер повернулась к эльфийке с завязанными глазами: - Что я должна делать? - Сплети веревки, чтобы связать себя. Верность - и битва может быть выиграна. Сомнение - и все будет проиграно. - Но что это значит, черт побери? - рассерженно прошептала Тинкер по-английски, обращаясь к Ветроволку. - Не собираются же они связать меня? А? - Сны - предшественники видений, - ответил Ветроволк. - А ей не нужно спать... Однако истинное значение ее видений... с трудом поддается определению. - Но она может ошибаться насчет меня? - Нет. - Ветроволк подал ей руку. Секунду она колебалась, потому что в ее сознании продолжали крутиться слова Тулу. Но потом ее рука потянулась к его руке, и их пальцы сплелись. Наконец она хоть за что-то уцепилась в этом море красивых, бесстрастных чужаков. - Позвольте, я отошлю ее отдохнуть, - обратился Ветроволк к королеве. - В последние дни ей пришлось слишком многое пережить. - Мы можем как-нибудь повлиять на ключевую фигуру? - спросила королева провидицу. - Нет. Все на месте. Остальное она сделает сама.

Глава 11
ЧАРОДЕЙСКИЕ КАМНИ

Тинкер не понимала, чувствует она раздражение или облегчение оттого, что ее вытеснили с середины зала. Конечно, ей не нравилось находиться в центре всеобщего внимания, но все же хотелось бы знать больше о назревающих событиях. И в то же время она чувствовала, что, оставшись в зале, не может не быть центром внимания. Воробьиха с явным неудовольствием восприняла приказание проводить Тинкер, хотя и старалась скрыть, что кипит от злости. Бесчисленные покои дворца представляли собой настоящий лабиринт залов, коридоров, открытых двориков и лестничных пролетов. Повсюду стояли вооруженные стражи. Сначала они следовали мимо стражей клана Огня, провожавших их холодными взглядами, но на одном из перекрестков определенно вступили на территорию клана Ветра, ибо теперь все стражи были одеты в голубое и низко кланялись, а в их глазах читалось неприкрытое любопытство. В конце концов они вступили в большую красивую комнату, обставленную тяжелой мебелью красного дерева. - Это личные апартаменты Волка, Который Правит, - объявила Воробьиха, замедлив шаг. - Вы будете спать здесь до своего отъезда в Питтсбург. - И она пошла через комнату. - Что? - Это личные апартаменты дому и доми, - медленно, словно недоразвитому ребенку, объяснила Воробьиха на ходу. - Сюда! - Они вошли в спальню размером с бейсбольное поле. - Вы будете спать здесь, пока королева не разрешит нам уехать в Питтсбург.

* * *

Тинкер молча смотрела на огромную кровать. Она не могла оторвать глаз от этого покрытого атласными простынями расправленного ложа. Неужели Ветроволк собирался спать с ней на этой кровати? Наверняка в таком огромном дворце нашлось бы и другое место, где он мог бы переночевать. Или он заранее предположил, что она согласится на это? Или ее отказ спать с ним плохо сказался бы на его репутации, на его чести? Но разве в такой большой спальне нельзя выкроить укромный уголок так, чтобы об этом никто не узнал? Или ей хочется лежать рядом с ним на этой кровати? - Снимите же этот наряд, - быстро сказала Воробьиха, и вдруг Тинкер поняла, что эльфийка повторила это не один раз. - Это платье вы будете надевать только на официальные церемонии. - Воробьиха подала ей что-то белое и струящееся. - А это ваш ночной пеньюар. Тинкер автоматически начала размышлять о том, как вылезти из парадного платья, но потом, собравшись с мыслями, поняла, что, во-первых, за ее спиной стояли Пони и незнакомая эльфийка в одеянии воина, а во-вторых, она вовсе не собиралась переодеваться в прозрачную штуковину, которую держала Воробьиха. Она скрестила руки на груди и сердито посмотрела на Воробьиху. - Я хочу, чтобы мне вернули мою одежду. - Она в стирке. Пока это - единственное, что вы можете надеть помимо парадного платья. Ну и ну. Тинкер оглянулась на Пони. Он принял это за разрешение заговорить совсем на другую тему. - Прошу прощения, зэ доми. Это - Солнечное Копье. Я хорошо знаю ее. Она отважная и способная. Я выбрал ее, чтобы она прислуживала вам по вечерам и в таких местах, куда я не могу за вами последовать. Солнечное Копье низко поклонилась: - Живу, чтобы служить, зэ доми. У Тинкер словно ноги подогнулись. - Ты хочешь оставить меня одну? - Даже секаша должны спать, - оборвала ее Воробьиха. - Он же с ног валится от усталости. Тинкер мгновенно почувствовала вину: Пони и в самом деле совершенно измотан. Он, наверное, ни разу толком не поспал с тех пор, как они оставили охотничий домик Ветроволка. - А все из-за этого идиотизма, - пробормотала она по-английски, а потом приказала по-эльфийски: - Иди. Поспи. - Ей пришлось прикрикнуть на Пони, чтобы он ушел. Когда в комнате остались одни женщины, Тинкер вернулась к мыслям о том, как выбираться из платья, и поняла, что одной ей не справиться. - Не поможете мне расстегнуть крючки? Любопытно, что, испытывая раздражение, эльфы издают те же самые звуки с придыханием, что и люди. Воробьиха швырнула пеньюар на кровать и подошла расстегнуть крючки. Ее бледные изящные руки были холодны как лед и дрожали. То ли она испытала потрясение оттого, что ее прежде считали ключевой фигурой, то ли злилась, что Тинкер и здесь заняла ее место? Ну, если ей хотелось занять его снова, она могла получить его обратно. Пожалуйста! Тинкер осторожно высвободилась из платья, и Воробьиха понесла его в просторную, но совершенно пустую гардеробную. Пеньюар из белого шелка, хотя и не был таким тесным, как парадное платье, все же совпадал с ним по покрою: длинные рукава, узкий лиф, широкая, ниспадающая до полу юбка. Когда она натягивала его через голову, ее словно обдало массой холодного воздуха, и прохлада заструилась по телу. В этом платье она чувствовала себя голой. Взглянув в зеркало, Тинкер наморщила носик: тесно прилегающая ткань не оставила места воображению; казалось, она с головы до ног облита сливками. - Ничего другого у вас нет? - Для отдыха ничего, - ответила Воробьиха, вернувшись с парой изящных белых тапочек, под цвет пеньюара. - А где сапожки, которые вы показывали мне на корабле? - Тинкер скинула бронзовые туфельки и передала их Воробьихе. - В сапогах во дворце ходить не положено. - Но где они? Воробьиха посмотрела на нее как на равную, стараясь скрыть все, что чувствует, но тем не менее буквально излучая неприязнь. Может, эльфы - тайные психопаты? После минуты ледяного молчания, Воробьиха ответила: - Они в гардеробной вместе с другой обувью. Один-ноль в пользу команды гостей. - На этом все? - спросила Воробьиха. - Да, - ответила Тинкер, мечтая избавиться от всех эльфов, а особенно от психически неуравновешенной Воробьихи. Воробьиха кивнула, Солнечное Копье отвесила глубокий поклон, и наконец Тинкер осталась одна.

* * *

Она отправилась в гардеробную. Помимо платьев, которые подгоняли под нее на госсамере, там висело несколько других, очень вычурных нарядов - свидетельство того, что Ветроволк задействовал целую армию белошвеек. Лучше бы он вначале посмотрел на все с точки зрения здравого смысла: Тинкер с ходу возненавидела все эти наряды. Если честно, все платья выглядели восхитительно и виноваты были лишь в том, что носить их полагалось ей. У каждого платья стояла пара подходящих к нему туфелек. Тинкер обнаружила и две пары сапог, одну из замши, а другую - из лакированной кожи, с подметками из твердой кожи и каблучками из древесины железного дерева. И хотя эти сапожки не были такими же тяжелыми, как рабочие ботинки, они радовали ее сердце больше любых туфелек или тапочек. Еще она обнаружила чудесный шелковый плащик, который оказался ей впору. По темно-голубому, почти синему фону плыли белые перистые облака, средь которых ненавязчиво бегали серые волки. Надев сапожки и плащ, Тинкер почувствовала, что готова завоевать мир. Стараясь избегать кровати и связанных с нею ассоциаций, она обошла спальню по кругу: помещение показалось ей до нелепости стерильным, вроде комнат в общежитиях обсерватории, которые отмывали после отъезда одного ученого и перед приездом следующего. Только здесь было больше места и дверей. Она пошла по часовой стрелке от гардеробной: современный туалет с импортной туалетной бумагой, традиционная ванная, выложенная плиткой в цветах клана Ветра, французские двери, ведущие на балкон. С тех пор как госсамер прибыл в Аум Ренау, сумерки успели смениться глубокой ночью. Созвездие Первого Волка поднималось над горизонтом, сияя самой яркой звездой на мохнатом плече. В воздухе пахло розами, соснами, древесным дымом. Внизу обнаружился дворик, почти затерянный в море темноты. Эльфийские светлячки маячили в воздухе, как надпись ВЫХОД над открытой арочной дверью. Тинкер оглянулась назад - на большую кровать, на дверь, за которой стояла Солнечное Копье, охраняя ее, потому что она - доми Ветроволка, и дальше - на большой зал, заполненный эльфами, уверовавшими в то, что будущее вращается вокруг нее, Тинкер, главной, ключевой фигуры. Ничего не оставалось, как быстро спуститься с балкона во дворик.

* * *

Побег оказался не лучшей идеей. Это стало понятно сразу. Ей-богу, стоило бы научиться просчитывать не один или два шага вперед, а три или четыре. Куда, черт побери, собиралась она идти? Не намерена же она пешком вернуться в Питтсбург. Невозможно избежать будущего. Сейчас она способна только заблудиться. Из темноты выступила какая-то фигура, преграждая ей дорогу. - Стой, кто идет? - Я... я... - Хорошо хоть, что она сообразила: теперь ее личность полностью зависит от личности Ветроволка. - Я Тинкер зэ доми. Страж крякнул от удивления и зажег волшебный фонарик, приведя в действие чары каким-то гортанным заклинанием. Шар в его руке полыхнул непереносимо белым, но страж сжал его рукой, уменьшив интенсивность света. Вероятно, неподалеку проходила мощная линия силы. Подумав о ней, Тинкер сразу почувствовала, как невидимое тепло заструилось вокруг нее. Даже в темноте, поглощающей яркие блики света, прорывающиеся сквозь пальцы эльфа, она видела магическую энергию, наполняющую воздух, как воду - лунный свет. В свете фонаря стало видно, что страж - секаша, вооруженный длинным луком, бледными оперенными волшебными стрелами и мечом из древесины железного дерева. Рядом с такой линией силы просто невозможно было бы носить металлическое оружие. Татуировка указывала на принадлежность стража к клану Ветра, и Тинкер испытала удивительное облегчение. Защитное заклятие вокруг него было активировано, хотя она и не слышала, чтобы он произнес для этого какое-либо заклинание; магия словно текла по замысловатым темно-голубым линиям, и синеватая аура очерчивала его тело. Воин поднес фонарик ко лбу Тинкер, высветив знак gay . - Ах, зэ доми! Он убрал свет, режущий ей глаза, но не уходил. - Что-то не так? - спросила Тинкер. Воин задумался, а потом позвал кого-то, тихо свистнув. Мгновение спустя из темноты возник второй страж. - Кто это? - удивился подошедший, заметив Тинкер. - Это новая доми Волка, Который Правит, - сказал первый. Интересно, что он использовал слово «новая», которое означало «первая», а вовсе не «новейшая». - Я... я не знаю... могу ли я позволить ей пройти? Второй страж оглянулся на что-то скрытое во тьме, а потом прищелкнул языком. - Она - домана клана Ветра. - Он отвесил низкий поклон. - Желаете проследовать этим путем, доми? Теперь уже они заставили ее удивиться. - Пожалуй, - сказала Тинкер. Первый страж тоже поклонился и отошел в сторону, освобождая путь: - Прошу прощения, зэ доми. - Прошу прощения. Она медленно двинулась вперед, опасаясь, что они передумают. «Я безобидна. Я безобидна». - Так это она? - тихо пробормотал второй. - Я слышал, что она маленькая, но чтобы такая крошечная! - Да, это выставляет ее бой с они совсем в другом свете! - Храбрость дракона, как говорится. Смущенная, хотя и обрадованная этими словами, Тинкер так вспыхнула, что ей стало жарко. После общения с Воробьихой она боялась, что все эльфы, за исключением Пони, ее недолюбливают. Но, похоже, недолюбливала ее одна Воробьиха. А стражи, очевидно, решили, будто она имеет право приблизиться к таинственным камням. Выбравшись на открытое пространство, Тинкер мгновенно позабыла о существовании и стражей, и Воробьихи. Монолиты, похожие на молчаливых великанов, стояли, образуя исполинский круг. Эльфийские светлячки мелькали в темных тенях, отбрасываемых камнями. В воздухе клубилась магия. Тинкер прошибло горячим потом; она почувствовала себя такой легкой, что подумала со страхом: сейчас ее унесет. Она сделала шаг вперед, и что-то брякнуло у нее под ногой, заставив отскочить назад. Ее путь пересекал канал линии силы, вырезанный в каменных плитах, покрывавших площадь. Она вгляделась в него, и постепенно ее глаза выделили почти невидимый пурпур потенциальной магии. Магическую энергию в таком зримом количестве Тинкер видела только на своем электромагните. Сделав еще шаг назад, она подумала о своей одежде. Внезапно оказалось важным, что все застежки - деревянные и кожаные. А как же сапожки? Воробьиха, помнится, говорила, что они не годятся для дворца. Тинкер отошла подальше и сняла сапоги. Сквозь ткань носков она почувствовала, каким гладким и теплым был камень, устилавший площадь. Держа сапожки в руке, она перешла через канал и отправилась дальше, к камням. Привлеченные движением воздуха, эльфийские светлячки подплыли к ней и осветили дорогу. Оказывается, она изрядно ошиблась, издали оценив высоту монолитов в девять или десять футов*. {{ Около трех метров.}} Камни росли и росли, пока Тинкер, приближаясь, пересекала широкую площадь, и вот уже поднялись над ней, как громадные башни. Заклятия, сделанные из полированных гранитных блоков, были навечно врезаны в поверхность монолитов. В свете роящихся светлячков, отражающих сияние полированного камня, Тинкер принялась изучать сложные эльфийские узоры. Заклятия, начертанные на монолитах, не были похожи на что-либо, с чем ей приходилось сталкиваться прежде, и поэтому она никак не могла догадаться об их функции. Однако, обнаружив в углублении ближайшей скалы подвижную точку, Тинкер поняла, что монолиты представляли собой слои вложенных пластин, то есть огромные макрочипы. Они могли приводить в действие сложные чары, питаемые большими количествами магии, подаваемой линиями силы. Но какие именно чары? И почему Воробьиха не хотела, чтобы она знала об этих камнях? Кто-то приближался к ней: шаги громко отзывались на каменной брусчатке. Тинкер обернулась - к ней через площадь шел Ветроволк, одетый все еще в тот самый, бронзового цвета костюм. Увидев его, Тинкер, как обычно, испытала бурю противоречивых эмоций. И сама не знала, что чувствует. Облегчение. Желание. Гнев. - Тинк. И она вспомнила, как он целовал ее шею и шептал: «Доверься мне, моя маленькая дикарка Тинк». Издав нечто вроде рычания, она метнула сапожки в его голову и сразу об этом пожалела. А если бы она и в самом деле задела его по лицу? Она не хотела причинить ему боль - нет, конечно, хотела, но не очень сильную. Ветроволк увернулся, и сапоги пролетели мимо, даже не задев его волос. - Что-нибудь не так? - Да! Посмотри на меня! - Ты прекрасна. - Зачем ты сделал это со мной? - Я не хотел, чтобы ты умерла. И ты не хотела умирать. - Я думала, ты выяснил, что я чем-то больна! Я думала, ты хочешь вылечить меня! - Она показала на свое острое ушко. - Ты не сказал мне, что решил сделать из меня эльфа! - Я думал, ты поняла. - Он скользнул рукой сквозь ее волосы и кончиками пальцев коснулся ее уха. - По крайней мере, насколько могла. Его прикосновение послало электрические разряды по всему ее телу. Она хотела его, хотела так сильно, что это ужаснуло ее. Она отпрянула, дрожа от желания - от чего-то большего, чем желание. - Играй честно. Я не тупая, ты знаешь. Я бы поняла. - Понадобилась бы целая человеческая жизнь или даже больше, чтобы понять, как это - быть эльфом. Разве способен полевой цветочек, приютившийся в корнях железного дерева, понять, что значит взметнуться ввысь и стоять лицом к лицу с чистым небом? И может ли этот цветок понять, каково встречать без страха суровую зиму, вместо того чтобы сладко заснуть под землей до весны? Может ли он представить себе, что значит выживать среди полыхающих молний и лесных пожаров? Она толкнула Ветроволка в плечо, достаточно сильно, чтобы он сделал шаг назад. - О, только не надо мне этой метафизики! «Хочешь стать эльфом?» - вот все, что ты должен был спросить, и я бы знала, какое решение принимаю. Я чувствую себя так, словно ты обманул меня! Я доверилась тебе, а ты меня предал! - Мне очень, очень жаль, что тебе кажется, будто я обманул тебя, - сказал он низким, искренним голосом. - Но время так поджимало, и я торопился. Нельзя было упустить эту возможность. Я думал, что ты все поняла, насколько могла понять, и что ты полностью согласна. Я бы никогда не предал тебя. Она страстно не хотела верить ему, но... поверила. Раз с его стороны не было злого умысла - обвинять его бессмысленно. В конце концов, она же дала ему свое согласие, каким бы глупым ни казалось оно теперь. - Ты можешь изменить меня обратно? - Неужели умереть человеком лучше? - Не умереть человеком, а жить человеком. - Так плохо быть эльфом? - Нет. Да. Я не знаю. Мне не нравится, что за мной все время кто-то ходит. - Она не назвала имя Пони, чувствуя, что этим предала бы его. - И мне не нравится, когда, потрясая мечами, являются какие-то незнакомцы и требуют, чтобы я все бросила и отправилась с ними. Мне не нравится носить эти дурацкие одежды, и мне не нравится, когда на меня смотрят как на тупое, грубое, невежественное существо. И мне не нравится, высказывая все это тебе, выглядеть жалким нытиком. - А! Ветроволк молча смотрел, как она подбирает сапожки. Тинкер ужасно разозлилась и поняла, что не может больше стоять без движения; ей отчаянно хотелось кричать, но излишняя цивилизованность, увы, не позволяла. Ей было слишком стыдно вопить и ругаться без провокации, после того как она швырнула в Ветроволка сапоги. Если бы он сказал что-нибудь, хоть слово, позволившее ей выплеснуть свои чувства, она бы с радостью этому предалась. Но он стоял и смотрел... - Тинкер, прости меня. - Ветроволк подошел к ней только тогда, когда она обулась. Если он разгуливает здесь в обуви, то почему она должна оставаться в одних носках. - Я не хотел сделать тебя несчастной. - Но в этом ты как раз преуспел. Он развел руки, предлагая покой и не прося о прощении. Тинкер смотрела на него и чувствовала, как гнев покидает ее, а остается одна лишь боль. Она прильнула к нему, дала обнять и поцеловать в висок. Так они стояли несколько минут недвижимо и молча, пока боль не улетучилась и верх не взяло любопытство. - Что это за монолиты? - Чародейские камни клана Ветра. Отсюда домана клана Ветра черпают свою силу, - просто сказал Ветроволк. - Что они делают? - Магия позволяет путешествовать сквозь миры. И магия дарует право пересекать миры. - Не понимаю. - Зовешь власть, и она приходит. Тинкер покачала головой, показывая, что не считает его слова внятным объяснением. - Я тебе покажу. Ветроволк отошел в сторону и вытянул вперед правую руку. Большой и указательный пальцы были выпрямлены, а остальные странным образом согнуты. - Даааааааааэ. Сначала неким органом чувств, о существовании которого она раньше не подозревала, а потом и кожей Тинкер ощутила ритмичное движение воздуха, подобное пульсации басового усилителя. Это «заработала» магия. Рука Ветроволка выполняла функцию начертанного заклинания, а его голос запускал резонанс, канализующий магическую энергию в определенную последовательность, установленную данным заклятием. Приведенные в действие чары продолжались бы до самой своей отмены или до тех пор, пока в округе не истощилась бы вся магия. Тинкер поняла это в ту минуту, когда откликнулись чародейские камни. С помощью того же «магического органа чувств» она обнаружила, что все вокруг внезапно ожило. Медленное, почти невидимое течение, которое она заметила раньше, ускорилось, устремляясь к каменным великанам. Достигнув монолитов, фиолетовое сияние магической энергии поползло вверх по очертаниям заклятия. Поначалу цветовой эффект, столь близкий к концу видимого спектра, был едва заметен, но потом налился силой и стал ярче. Тинкер увидела, как воздух вокруг монолитов начал преломляться, но не от жара или света, а от чего-то другого, отдающегося эхом в ее «магическом органе». «Позволяет путешествовать сквозь миры... Дает власть, чтобы пересекать миры». Ветроволк говорил о квантовом эффекте на уровне гиперфазы. Он мог перемещать магию туда, где находился. Судя по тому, что чувствовала Тинкер, Ветроволк создал с помощью заклинания мост между собой и чародейскими камнями, и теперь накопленная магическая энергия устремилась назад, вдоль квантового уровневого резонанса. Активированная магия давила на Тинкер, словно ожидая дальнейших указаний. Ветроволк пошевелился и произнес еще один гортанный гласный звук. Потом подал Тинкер знак молчать и не двигаться, и она, опасаясь, что запустит что-нибудь не то, замерла. Энергия начала медленно сворачиваться. - Тебя научат, как этим пользоваться, - прервал Ветроволк молчание, когда, по его мнению, разговаривать стало безопасно. Тинкер издала негромкое: «О!», которое до сих пор сдерживала в себе. - Я и не подозревала, что эльфы могут так управлять магией! Я никогда не видела ничего подобного в Питтсбурге. - Только домана способны призывать магию. Только домана клана Ветра могут взывать к этим камням. Возможно, монолиты каким-то образом были закодированы на определенный геном, с тем чтобы домана лишь одного клана могли устанавливать правильный резонанс с чародейскими камнями. - А у других кланов есть свои камни? - Да. У всякого нормального клана их несколько. У клана Ветра их пять. Радиус действия ограничен одним мэем. «Мэй» был довольно странной единицей длины, приблизительно в тысячу миль, и то при очень грубой оценке, словно точное расстояние не имело никакого значения. До сих пор мэй для Тинкер не имел смысла. Она взглянула на свои руки. Воспоминание о магической энергии было навязчивым, словно зубная боль. - Ты сделал это, чтобы я смогла призывать магию? - Да, но нужно долго учиться. - А я случайно не сотворю такое? Он покачал головой: - Механизмы запуска очень сложны. Это звучало успокаивающе. Опасность не больше, чем зевком превратить себя в котлету. Но неужели - у Тинкер это в голове не укладывалось - Ветроволк подарил ей огромную власть? Почему ей? Любая эльфийка, из числа тех, что она здесь видела, возможно, и не равна ей по интеллектуальному уровню, но молода и красива. Почему за последние сто десять лет Ветроволк не влюбился ни в одну из них? Черт, ведь и Воробьиха крутилась у него прямо под носом, и к тому же она отмечена знаком gay. Тут Тинкер пришло в голову, что хотя внешне Воробьиха не хуже эльфийских аристократок, она по-прежнему относится к низшей касте. - А Воробьиха имеет доступ к этим камням? - Нет. Генетически она не домана. - Почему? - Потому что это больше не практикуется. - Ветроволк подал Тинкер руку, и они пошли к воротам. - Да, когда-то давно мы свободно поднимали низкокастовых на уровень способностей домана. Но это происходило во время войны. Теперь мы так не поступаем. - А как же я? - Ты была человеком, простой смертной. Это два абсолютно разных случая. Жестокая необходимость в сравнении с простым удобством. У ворот их встретили и бесшумно двинулись следом две тени в форме секаша. Тинкер со стыдом поняла, что одна из них - Солнечное Копье. Пришла ли она с Ветроволком или, спустившись с балкона, опекала Тинкер с самого начала? Что, черт побери, могла подумать о ней эта женщина, видя, как она бегает в темноте и кидается сапогами в Ветроволка? Тинкер поморщилась, как от боли, и припомнила весь разговор с Ветроволком. На каком языке они спорили? На английском. Слава богу. - А ты можешь... Пожалуйста... Можешь мне объяснить, что ты все-таки со мной сделал? В целом. - Ты уверена? Это разговор не из легких. Ты столько испытала, что тебе тяжело будет это слушать. - Ничего. Я хочу знать. - Прекрасно. Я использовал чары превращения, активируемые моей спермой, и принял меры предосторожности против радикальных изменений оригинала. Это чародейство считается совершенно безопасным. Много тысяч лет назад основу его разработал клан Кожи, и с тех пор оно только совершенствовалось. Я принял все меры предосторожности, чтобы оно стало абсолютно безопасным. - Какие меры предосторожности? - Абсолютной гарантией против возможной контаминации была твоя девственность. Она вспыхнула: - Ты шутишь! - Нет. Для любого чародейства необходим ключ-источник. Сперма лучше всего. По самой своей природе, она модель жизни. - Значит, догадка Лейн была верна! - А вот наличие двух источников грозило бедой. - Но ведь девственность - не обязательное условие. Достаточно одного-двух дней воздержания. Ветроволк покачал головой. - Сперма мужчины остается активной от трех дней до недели. Сперма эльфа - почти год. - Год? - А у того, кто эльф лишь наполовину, - полгода. - Год? Целый год? - Таков побочный, и не всегда приятный, эффект бессмертия, - признал Ветроволк. - Поэтому, в частности, мы не такие бабники, как люди. - Да, в таком случае превращение - рискованное мероприятие. - Но ты была девственной, и я не волновался. - Он легонько коснулся пальцем кончика ее уха. - Ты моя и только моя.

* * *

Они добрались до «своих» апартаментов. Не доходя до спальни, Тинкер остановила его: - Ты... Мы... Там только одна кровать. Он поднял голову. - В твоей спальне? Да. - А у тебя другая спальня? Не говоря ни слова, он распахнул перед ней дверь. Несомненно, это спальня принадлежала Ветроволку: его запах просто висел в воздухе. Открытая дверь гардеробной позволяла увидеть массу превосходной одежды. По всей комнате было разбросано множество занятных, красивых или забавных вещей, принесенных когда-то вечером и позже оставленных без внимания. Две спальни? Разве женатые люди не разделяют одну, общую? Или Ветроволк затеял эту историю с ее замужеством только для того, чтобы контролировать ключевую фигуру? Конечно, это более вероятно, чем любовь с первого взгляда. Тулу была права: Тинкер не знала своего сердца. Мысль о том, что Ветроволк мог не хотеть ее, причинила ей такую боль, что она и представить себе не могла. Сбитая с толку и несчастная, она свернулась клубочком на скамеечке у подножия кровати. Ветроволк закрыл дверь, обеспечив им уединение от секаша, и сел рядом. - Я понимаю, как это трудно. Я хотел дать тебе время все обдумать и привыкнуть. «Чего я хочу? Чего?» «Я хочу его». Тинкер протянула руку и коснулась его волос. Она бы, наверное, оробела, если бы встретила его взгляд, но он не шелохнулся, и тогда она провела рукой по его волосам, наслаждаясь их мягкостью. Нежно отвела прядь с уха и провела пальцем по его очертаниям. Ветроволк шевельнулся, и она поспешно отдернула руку. - Нет, продолжай, пожалуйста, - пробормотал он. - Да? - Я так этого хочу. Она прильнула к нему и зарылась лицом в волосы. Прежде ей не доводилось разглядывать чье-либо ухо. Может, человеческое ухо менее изящно и таинственно, потому что у него меньше изгибов и завитков? Тинкер поцеловала мочку уха, а потом точку пульса под ухом, а потом мощный столп шеи. Тут она заметила, что дрожит, сама не зная отчего: то ли от страха, то ли от возбуждения. Она ткнулась лицом в его плечо и прошептала: - Возьми меня. Его руки сжали ее в нежном объятии. - Не надо торопиться, Тинк. Давай будем вместе изучать, что доставляет нам наибольшее наслаждение. - По-моему, ты это знаешь... Его рубашка из шелка цвета бронзы, согретая его телом; сквозь нее видно, как перекатываются его мышцы. Он заполнил собой все ее чувства, и она показалась себе такой маленькой. - А теперь ты меня боишься. Можно ли полностью раствориться в его объятиях? - Я боюсь, что ты не хочешь меня. - Ты - все, чего я хочу. - Его дыхание согрело ей шею; от его тепла волны дрожи бежали по ее телу. - В тебе - моя вселенная. Тинкер подняла глаза и увидела, что он смотрит на нее внимательно и нежно. - Значит ли это, что ты любишь меня? - Любовь - слишком маленькое слово, чтобы передать то, что я чувствую. Придется принять это за «да». Она и не заметила, в какой момент с нее слетел плащ или когда были расстегнуты крючки пеньюара. Но когда она обнаружила, что полураздета, пеньюар уже был спущен ниже груди и вздернут выше талии. Ветроволк покрывал легкими поцелуями внутреннюю сторону ее бедра, и она не хотела его останавливать. Она приподняла бедра, чтобы он мог спустить с нее трусики. Он держал ее в ладонях, большими пальцами раскрывал перед собой, и его дыхание было самым сокровенным из прикосновений. Ее трясло от желания чего-то большего, и она шептала: «Пожалуйста». Он наклонил голову, и наслаждение потекло в нее, словно жидкость, стекающая с его языка. Лишь позже, когда его мягкие волосы рассыпались по ее голым ногам, она поняла, что все было так, как в том давешнем сне.

Глава 12
АУМ РЕНАУ

В Аум Ренау они пробыли три недели. Тинкер старалась чувствовать себя счастливой. Разумеется, жизнь ее протекала в весьма приятных занятиях. Перед ней открылась целая вселенная секса, и она могла исследовать ее, сколько захочется. Вне постели Ветроволк казался по-настоящему влюбленным, и отчасти поэтому ей никак не удавалось разобраться в собственных чувствах. Для признания того факта, что она любит Ветроволка, ее научному уму не хватало пищи: измерений, количественных характеристик, наглядной информации. Благодаря усилиям Ветроволка она избавилась от необходимости появляться при дворе, встречаться с королевой и участвовать в политических играх. Скорее всего, ему достаточно было упомянуть о ее возрасте и недавнем превращении - и все вопросы исчезли словно дым. Однако сам вице-король Западных земель не мог не посещать двор и поэтому часами отсутствовал. За первые два дня Тинкер разобрала на части все механические предметы в том крыле дворца, что принадлежало клану Ветра: десять часов, три музыкальные шкатулки, кухонный лифт и ванные обоих «хозяев». После этого Пони, в сопровождении меняющегося по составу отряда из двадцати дворцовых секаша, стал вывозить ее на экскурсии по окрестностям. Они скакали верхом, ходили под парусом на соседнем озере, лазали по горам, шатались по ярмарке, расположенной ниже по реке, занимались стрельбой из лука и играли в «головореза» - более скоростная версия лаун-крокета. Постепенно и это наскучило Тинкер. Она устремилась на кухню, решив провести ряд научных экспериментов в области кулинарии, потом провела день в благоговейном страхе перед массивной паровой стиральной машиной и, наконец, отправилась на дредноут (куда ее пустили, впрочем, только после обещания ничего не развинчивать). Обитатели дворца хорошо отнеслись к ее вторжению, и их первоначальное смятение и раболепство сменилось открытым дружелюбием. По крайней мере, она, кажется, ладила с ними гораздо лучше, чем Воробьиха, к которой секаша, например, относились с тихим презрением. - Воробьиха слишком эгоистична, - объяснил Пони. Они стояли на поле для стрельбы из лука, коротая долгий летний день. - Домана управляют всеми остальными кастами, но это вовсе не значит, что их каста - самая важная. Если бы сейоса не занимались сельским хозяйством, сепешьоса не ловили бы рыбу, селинсафа не стирали, а сефада не готовили бы пищу, какими бы мы были? - Грязными и голодными. Тинкер прицелилась в мишень - деревянного варга, установленного в дальнем конце поля (чтобы не расстраиваться, она отказывалась стрелять по мишеням в форме людей). Первая стрела попала в заднюю часть спины, но зато три следующих легли очень неплохо - вокруг варжьего сердца. А последняя стрела угодила точно в яблочко. - Кьяу! Секаша встретили дружным смехом ответ Тинкер и дружными комплиментами ее стрельбу. Подносчик вытащил стрелы и нырнул в свое убежище. - Точно. Пошел! - крикнул Пони, запуская мишень-варга таким образом, что она начала двигаться неимоверными зигзагами, с резкими остановками и поворотами. - Тело должно иметь мозг, рот, глаза, руки, кишки и ноги. - Произнося эту тираду, он выпускал стрелы, едва успевая вставлять их и натягивать тетиву, и, несмотря на такую скорость, все уложил в область сердца, а три - прямо в яблочко. - Вы мне так льстите, - смущенно улыбнулась Тинкер, имея в виду комплименты в адрес ее стрельбы. - Для того, кто впервые взял в руки лук, вы стреляете просто здорово, - сказал Пони. - Я тренировался почти целое столетие, а другие - по нескольку тысячелетий. Когда-нибудь вы будете стрелять не хуже нас, у вас верный глаз. Столетие. От таких слов ее по-прежнему прошибала дрожь. Секаша с радостью занимались стрельбой из лука целыми днями, а вот ей она надоедала уже через час или два. Конечно, они оттачивали свое мастерство, а Тинкер - забавлялась, пытаясь хоть чем-то занять себя во время беседы. И уж наверняка секаша не решали для развлечения математические задачки. Как жаль, что она не захватила с собой хотя бы переносной компьютер! Ветроволк дал ей несколько стопок прекрасной бумаги и набор ручек, но не это ей было нужно! Он обещал скоро отвезти ее домой, однако добавил, что для этого необходимо сначала получить разрешение королевы. («Это «скоро» по эльфийскому времени или по человеческому?» - жалобно спросила она. «По эльфийскому, - грустно ответил он. - Потому что, боюсь, человеческое «скоро» уже прошло».) - Воробьиха считает, что нет ничего важнее мозгов. - Пони вернул ее внимание к разговору о помощнице Ветроволка. - А думает она только о том, как бы загрузить нас всех работой, - пожаловалась Яростная Песня, чье отношение к одежде и обуви бесконечно восхищало Тинкер. - Она требует, чтобы в ее покоях всегда стояли свежие цветы, сефада подавали ей особые блюда, а белошвейки бесконечно меняли наряды. Пошел! На минуту все замолчали, глядя, как стреляет Яростная Песня. Она аккуратно послала пять стрел в яблочко, но Тинкер уже знала, что секаша неофициально снимают очки тем, кто долго прицеливается, и добавляют тем, кто во время стрельбы продолжает вести беседу, как это делал Пони. Похоже, для них это было вопросом престижа. - Я тоже доставляю вам много ненужных хлопот? - спросила Тинкер. Радостный смех собеседников призван был развеять ее опасения. - Нет, нет, доми! - поспешила заверить ее Яростная Песня. - Дело Пони - охранять вас, и чаще всего мы просто предлагаем вам поучаствовать в наших повседневных занятиях. - Воробьиха никогда не скажет «пожалуйста» или «спасибо», - с презрением в голосе заметил Небесный Гром, изящно и быстро посылая в цель свои стрелы. - Остальные касты вне ее вежливости. Все пять стрел тоже легли в яблочко, и даже Яростная Песня признала его мастерство восклицанием «Кьяу!». Пони покачал головой: - По мнению Воробьихи, сила кланов заключается не в сотрудничестве каст, а в том, что они владеют чародейскими камнями. Но поскольку сама она доступа к камням не имеет, то изыскивает другие пути для демонстрации своей власти: пренебрегает вежливостью и изводит всех мелкими придирками. Все закивали, соглашаясь с ним. - За вашу зоркость мы должны бы дать вам прозвище Соколиный Глаз, - сказал Небесный Гром. На следующий день шел дождь, и Тинкер пришлось сидеть дома, как в ловушке. На душе было пасмурно, и поэтому после обеда, опять проведенного без Ветроволка, она свернулась калачиком на застекленной террасе и, глядя на уныло ползущие по стеклу капли, изо всех сил старалась не плакать. Плакать было бы глупо: все вокруг чуть не на ушах ходили, только бы она чувствовала себя счастливой. Но маленькие семена страха, сомнения и тревоги прорастали, сплетаясь в дикий, темный клубок. Она стала ключевой фигурой, но в чем? Что должно произойти? От провидицы нельзя было добиться ничего, кроме каких-то зашифрованных предупреждений. В какой-то момент все будет зависеть только от нее. Ее охватывал неизъяснимый ужас при мысли о том, что ей в одиночку придется противостоять целой толпе они, при этом у нее не будет с собой даже ноутбука! А что, если королева никогда не позволит ей вернуться в Питтсбург? Ведь Душевная Амбра может настоять на том, чтобы ключевая фигура осталась в Аум Ренау или даже отправилась с ней на восток. Ветроволк говорил Тинкер, что просит разрешения ежедневно, но, может быть, он ее обманывал? Ее окружали такая роскошь и красота, что казалось совершенной глупостью тосковать по убогому, наполовину заброшенному городу из бетона и стали. Но она скучала по компьютерам, инструментам и ховербайку. Она жалела о том, что не может позвонить Масленке, успокоить его и узнать, как идут дела. И еще ей отчаянно хотелось побеседовать с Лейн: с тех пор как умер дедушка, ксенобиолог стала для нее лоцманом в море житейских трудностей. Лейн могла подсказать ей, что делать, и тогда все стало бы на свои места. - Доми, - Пони присел у ее ног. - Сефада знают, что вы грустите, и предлагают вам прийти к ним и помочь делать фалотики. Делать их очень просто, и сефада обещают как следует проследить, чтобы они не подгорели. А потом вы украсите их яркой глазурью. - Да? - Голос Тинкер дрогнул, и глаза затуманились - их даже пришлось протереть. - Да, конечно. - И добавила, чтобы Пони перестал волноваться: - Наверное, это занятно. Что ж, благодаря ее решительному настрою, это и вправду было занятно.

* * *

Ветроволк вошел в кухню, когда она уже занималась глазурью. Противень с маленькими квадратными фалотиками напомнил Тинкер периодическую таблицу элементов, поэтому она расставила пирожные в классическом порядке и теперь рисовала на каждом символ соответствующего элемента. Она добралась уже до радия. В настоящий момент, закончив рассказывать кухаркам о его радиоактивных свойствах, она декламировала:
Шутник Вилли, мой приятель, Бабке в чай подсыпал радий. Дедка счастлив, хоть кричи: Бабка светится в ночи.
- Дома! - воскликнула тут Лимонное Семечко, старшая кухарка. Тинкер подняла голову и увидела, что Ветроволк стоит у дверного косяка и улыбается. - Похоже, у нас какая-то радость? - Королева говорит, что завтра утром мы можем ехать в Питтсбург. Тинкер завизжала от радости и бросилась к Ветроволку. Он подхватил ее на руки, и она стала целовать его, не сразу сообразив, что испачкала его мукой, а по ее лицу текут слезы. - О боги, я, кажется, закричала, да? Ох, как это глупо. Я ведь не из тех, кто визжит. - Нет, - согласился Ветроволк, и они соприкоснулись лбами. - Ты не из тех, кто визжит. - Она и в самом деле отпускает меня домой? - По его глазам она поняла, что ее слова причинили ему боль, и поправилась: - Я имею в виду, в Питтсбург? - Да. С некоторыми условиями. - С условиями? - Звучит неприятно. - Ну-ка, опусти меня, я помою руки. - Королева обеспокоена. - Ветроволк замолк, явно выискивая максимально деликатный способ изложения. - Она считает тебя ребенком, а твое восприятие вселенной - детским. - Тинкер шумно фыркнула. - Нет, она не говорит, что ты незрелая, - поспешно добавил он. - Просто к тому времени, как эльф достигает совершеннолетия, он уже сотню лет погружен в нашу культуру, что не всегда однозначно хорошо, но зато учит его, как жить долгие тысячелетия. Ты едва-едва говоришь на высоком языке и вряд ли сможешь выучить его или овладеть другими необходимыми тебе навыками, если будешь постоянно жить среди людей. Она застыла, опустив руки в воду. - Что? Что это значит? Я не могу поехать домой? Но ты только что сказал... Так я остаюсь в Питтсбурге или... Или это просто визит? - Это не визит, но в твоем образе жизни должны будут произойти некоторые изменения. - Что это значит, черт побери? - Мы закрыли наши коридоры в стране, которая была столь же пасторальной, как наша. Голландия была тогда сверхдержавой, латынь - языком ученых, а стиральный агрегат, который ты называешь «доисторическим», показался бы чудом передовой технологии. - Ветроволк вынул ее руки из воды и досуха вытер их полотенцем. - Большинство эльфов здесь, в Аум Ренау, здравствовали во времена вашего Средневековья. Многие видели падение Рима. Есть даже те, кто застал расцвет египтян. Она вскрикнула, потому что ее словно придавило тяжестью стольких веков. - Правда? - Лимонному Семечку более девяти тысяч лет. Тинкер оглянулась на добродушную сефада, которая на вид казалась не старше Лейн. - Девять тысяч? - Пойми, согласно природе людей и эльфов, ворота закроются, пока ты жива, - сказал Ветроволк. - Сейчас ты находишься под протекцией королевы. Никто не смеет оскорбить тебя или вызвать на дуэль. Но такое положение не может длиться бесконечно. То, что прощается ребенку, не прощается взрослому. Тебе надо научиться жить с нами - твоим народом. Тут до нее дошло, что все присутствующие в кухне с трудом притворяются, что не прислушиваются к их разговору. На каком языке они говорили? Она поморщилась, осознав, что все это время они свободно переходили с английского на эльфийский и обратно, иногда даже посредине предложения. Ворча, она развязала огромный фартук, кинула его в корзину для грязного белья и вышла из кухни. Ветроволк последовал за ней, а в нескольких шагах позади него двинулись Пони и Яростная Песня. Тинкер направилась к личным покоям - там они могли поговорить, не опасаясь, что телохранители их услышат. - Так каковы же условия? - спросила Тинкер, едва между ними и секаша закрылась дверь. - Я должен сам поселиться в Питтсбурге и перевезти туда всех домашних. - Перевезти? Надолго? Он прищелкнул языком, как бы пожимая плечами. - На пару десятилетий. Может, на целый век. Тинкер нахмурилась, подумав о той сплоченной компании, которая обитала во дворце. - А сколько эльфов из живущих во дворце членов клана Ветра - твои «домашние»? Вопрос слегка смутил его. - Они все. - Все! - Надежда обратилась в пепел. Неужели всем обитателям дворца придется переезжать только потому, что она заскучала по дому. - Но их здесь около шестидесяти! - Семьдесят четыре, не считая Пони. - Почему «не считая Пони»? - вскричала она. Из всех секаша Пони был ее самым любимым. - Пони твой, а не мой. - Мой? Ветроволк помедлил, очевидно, проверяя свой английский. - Твой, - повторил он по-эльфийски. - Не мой. «Ах, черт, что же она натворила!» - Но как это Пони оказался моим? - Родители Пони принадлежат моему отцу, и он вырос у меня на глазах, поэтому я стараюсь защищать его. Приблизившись к совершеннолетию, он захотел, чтобы ему дали возможность самому выбрать, кому служить, а не просто повторить путь родителей. Я поселил его в своем доме, хотя он был еще слишком молод. Я ждал, что он предложит себя мне, поскольку мы прекрасно ладим друг с другом, но он был свободен и предпочел тебя. Она упала на скамеечку, стоявшую у ее кровати, и принялась слово в слово вспоминать тот разговор с Пони перед отъездом из Питтсбурга под присмотром королевских вивернов. Вот опять: кто-то предложил, а она приняла и даже не сообразила, к чему это ведет и чем обусловлено. - О нет! Видимо, на лице Тинкер появилось какое-то такое выражение, что Ветроволк опустился перед ней на колени и взял ее руки в свои. - Я очень этому рад. Я предполагал, что вы подойдете друг другу, и поэтому оставил его с тобой. Он приносит тебе честь, ведь далеко не каждый владеет секаша. - Я не понимала, о чем он говорит. Ветроволк взглянул на нее с тревогой, а потом вздохнул: - Что ж, дело сделано. Нельзя расторгнуть соглашение, даже если оно заключено по ошибке. Это будет означать, что ты считаешь его неприемлемым. И не важно, что ты скажешь, все станут думать о Пони самое худшее. Все решат, что он вел себя неподобающим образом. Она сильно прижала ладони к глазам: - О боги, какой кошмар! - Но я не понимаю, почему это так огорчает тебя. Пони явно тебе нравится, а мы возвращаемся в Питтсбург. Она глянула на него сквозь пальцы: - Возвращаемся? - Я сказал королеве, что условия приемлемы. Она совсем отняла руки от лица: - Так и сказал? - Но это ведь ненадолго. Конечно. И все же Тинкер чувствовала себя виноватой: десятки эльфов вынуждены будут перевернуть свою жизнь с ног на голову только из-за того, что она не пожелала измениться. Ветроволк, однако, решился на это, вполне представляя, кто будет задет и как именно. А она не знала. Она не знала, когда спасла его от завра, что он сделал ее частью своей семьи. Она не знала, что он предложил ей обручальный дар. Она не поняла вопрос, когда он стремился узнать, хочется ли ей стать бессмертной. И повторила ошибку, когда Пони предложил ей себя во владение. Снова и снова плутала она в дебрях невежества, а остальные действовали с ясным пониманием того, что происходит. Но почему же ей так стыдно? Они думали, что она понимает. А она не признавалась в своем невежестве. Плохо, но терпимо, когда последствиями ее невежества были ее собственные страдания, но куда ужаснее, когда мучиться от этого приходится другим.

* * *

Тинкер прислонилась к стеклу, стараясь не пропустить появления Питтсбурга. Уже много часов они плыли над бесконечной зеленью эльфийских лесов; ветер, убаюкивая, мягко покачивал гондолу. По словам членов экипажа госсамера, полет должен был продолжаться шесть часов, и теперь, в полдень, время истекало. Рядом с Тинкер сидел штурман. Он внимательно вглядывался в бинокль, выискивая знакомые ориентиры. - Прибыли! Тинкер пытливо окинула взглядом горизонт, заметила блеск реки и поняла, что это Мононгаэла. Река текла среди лесов в западном направлении. В лесу показался просвет, заполненный рядом анклавов и широким полем, уставленным разноцветными шатрами и палатками. За ним опять лес и еще одна река. - Что это? - Окленд, - ответил штурман. - Переходим на малую скорость! Окленд? Тинкер нахмурилась, разглядывая стремительно приближающиеся здания. Слабо-слабо виднелся Край, узкая полоса ничейной земли посреди леса. Да, к ним приближался эльфийский Окленд, но Питтсбурга там не было. Не было человеческих улиц, полупустых зданий, небоскребов и мостов. Один бесконечный лес. - О нет! Неужели сегодня День Выключения? - Разумеется, - сказала Воробьиха. - Мы всегда считали, что это странный и нелепый способ создания коридора, но, к сожалению, таковы люди. Ветроволк сурово взглянул на Воробьиху, и его помощнице пришлось поклониться в знак раскаяния и извиниться: - Простите, я забыла проверить. - Завтра он вернется, - отбросила Тинкер разочарование. Они уже почти дома. - Сегодня вечером анклавы будут забиты. - Для нас местечко найдется, - обнял ее Ветроволк. Его присутствие отвлекло ее от мыслей о Питтсбурге и напомнило о дате. - В прошлое Выключение мы встретились. Всего двадцать восемь дней назад. «О боги, последние три недели были самыми длинными в моей жизни». Такой темп бессмертной жизни сведет ее с ума. - Время расширяется и сокращается, - сказал Ветроволк, целуя ее волосы. - Иногда день пролетает в одну секунду, а иногда длится вечность. Те часы, что я провел беспомощным на Земле, были самыми длинными в моей жизни. - Ну, тогда мы с тобою сравнялись.

* * *

Перед Выключением все жившие в Питтсбурге эльфы временно перебирались в анклавы или в шатры, установленные на ярмарочной площади (этим и объяснялось скопление на поле тех самых ярких палаток). Поскольку ярмарочная площадь служила еще и аэродромом для больших воздушных кораблей, понадобились долгие и громкие переговоры, а также полчаса осторожного маневрирования, прежде чем удалось посадить госсамер на привязь. Пока все шло своим чередом, Тинкер изучала оборотную сторону Питтсбурга - большой круг леса, отправлявшийся на Землю с каждым Пуском. Здесь, на Эльфдоме, Край был обозначен пустой полосой земли, а на Земле - высокой проволочной оградой, Великой Китайской стеной из стали, предназначенной не выпускать из леса опасную эльфийскую живность, а самое главное, сдерживать бесконтрольную иммиграцию людей. На Земле и в Питтсбурге Край охраняли подразделения ЗМА. А тут из комнаты обозрения (куда ее вежливо отправили на время причаливания) Тинкер видела мелькающих среди деревьев эльфийских рейнджеров: они искали, не проник ли в лес кто-либо посторонний, но при этом старались держаться ближе к Краю. В темной чащобе стояло единственное уродливое, приземистое здание из шлакобетона - легендарная тюрьма ЗМА; в ней - до того момента, как Пуск отправлял лес на Землю, - содержались под стражей пойманные перебежчики. Было время, когда Тинкер жила в страхе и перед этим мрачным зданием, и перед его диаметральной противоположностью - стеклянным дворцом штаб-квартиры ЗМА в Питтсбурге. Со своего высокого наблюдательного поста Тинкер заметила, что кому-то все же удалось провести браконьерскую вырубку девственного леса. Южный берег реки Огайо, приблизительно там, где в Питтсбурге начинался мост Уэст-энд, зиял свежими пустошами. Тинкер задумалась: неужели браконьерам удалось срубить деревья и спустить их на воду без тяжелого оборудования? Похоже, контроль ЗМА над Краем и лесом там, на Земле, был скорее мифическим, чем легендарным. Неожиданно, краем глаза, она заметила какое-то движение непосредственно под гондолой и внимательно посмотрела вниз. Кто-то махал госсамеру: маленький, просто одетый человек среди высоких, элегантно одетых эльфов. - Масленка! - закричала Тинкер. - О боги, что он тут делает? Она помахала двоюродному брату и стала требовать, чтобы ее немедленно спустили на землю. Через несколько минут лифт доставил ее вниз, дверь открылась, и Тинкер бросилась к поджидавшему ее Масленке. - Что ты тут делаешь? - Жду тебя, - ответил он. - Боже, Тинкер! Если бы ты себя видела! Ты так здорово выглядишь! - Я чувствую себя немного по-идиотски в этих шмотках. - Тинкер подергала себя за юбку. - В Аум Ренау мне требовалось одеваться «приемлемо» - на тот случай, если где-нибудь в темном коридоре я наткнусь на королеву. - Она спохватилась, что болтает о таких пустяках, и снова обняла его. - Как ты тут оказался? Он улыбнулся: - Просто почувствовал, что ты вернешься в Выключение. Я ругал себя за то, что не поехал с тобой, и попросил Мейнарда дать мне разрешение отправиться во время Выключения на Эльфдом. - Он оглянулся на стену деревьев за Краем. - Я смотрел, как исчезает Питтсбург. Так странно... И все утро меня терзало такое дурацкое чувство, что он не вернется и я застряну здесь навсегда. Я даже начал думать, что совершил большую ошибку. «Согласно природе людей и эльфов, ворота закроются, пока ты жива». Она оглянулась вокруг - на ряды анклавов и палаток на площади. Ни электричества, ни компьютеров, ни телефонов. Боги, защитите ее, а не то она сойдет с ума.

Глава 13
ЧЕРНЫЙ ПОКРОВ ВОРОНИЙ

- Тинкер! Тинкер! Тинкер научилась не реагировать на свое имя, потому что всякий, кто обращался к ней без прибавления титула доми, лишь прерывал работу самыми идиотскими вопросами. Она не слушала: 546879 разделить на 3 равняется 182293. - Александр Грэм Белл! Тулу была права: всякий, кто знает твое настоящее имя, обретает над тобой власть. Тинкер сдвинула наверх сварочную маску и сквозь фермы башни глянула вниз, на далекую землю. Там, уставившись на нее, стояла Лейн. Ее ховербайк замер рядом с ховербайками Тинкер и Пони, что объясняло, каким образом ксенобиолог попала на отдаленную строительную площадку, но вовсе не объясняло зачем. - Чего? - прокричала Тинкер вниз. - Спускайся сюда! - Лейн постучала по земле правым костылем. - Зачем? - Юная леди, соизволь спуститься немедленно! Я не собираюсь вопить, как дикая обезьяна! Вздохнув, Тинкер отключила сварочный агрегат. - Пони, кончай генератор! Он помедлил, наполовину вытащив меч. - Кончай кого? - Поверни большую красную ручку. - Она показала на мурлыкающий генератор. - А! - Меч скользнул в ножны. - Слушаюсь, доми. Тинкер отсоединила сварочную маску и стащила тяжелые перчатки. Бригадир плотников понял, что она уходит, и, поколебавшись, спросил: - Доми, что нам делать дальше? Хорошо еще, что она это предвидела. Пошарив в карманах голубых джинсов, она извлекла оттуда распечатку с планом нынешней фазы работы. - Пожалуйста, сделайте из этого все, что сможете, а потом устройте перерыв. Спасибо. Она стала спускаться вниз, отдавая по дороге инструкции рабочим и решая возникшие проблемы. Бригада лесорубов ждала ее у подножия лестницы. - Мы вырубили все до указанных отметок, доми. - Хорошо, хорошо, спасибо. - Она оглядела десять акров расчищенной поверхности холма. - Надо выкорчевать все пни в зоне фундамента. И сделать это тщательно. Может, придется их взорвать? - Нет, нет, нет! - Странно, что они просили ее не использовать взрывчатку. Жаль, это было бы весело. - Есть специальные заклинания для корчевки пней. Мы все сделаем. - Спасибо, спасибо. Лейн стояла у стенда, завешенного техническими чертежами, поэтажными планами и концептуальными изображениями. - Как ты думаешь, чем ты занимаешься? Что за коварный вопрос? - Я создаю инфраструктуру. - Тинкер обратила внимание Лейн на стенд. - Фаза первая: выбрать подходящие места для строительства. Фаза вторая: набрать бригады строителей. Фаза третья: расчистить строительную площадку. - Она махнула рукой в сторону оголенной вершины холма. Топографические карты не врали - это один из самых высоких холмов в округе. - Фаза четвертая: обеспечить безопасность строительной площадки. - Она помолчала, вычеркивая пункт первый третьей фазы. - Фаза пятая: создать источник энергии. На основании одной из прочитанных когда-то статей я создала ветровую турбину, использующую задние тормозные барабаны с грузовиков «Форд-Р250». Погляди. - Тинкер нашла чертеж турбины. - Она удивительно красива по своей простоте. Я могу приспосабливать старые электромоторы к таким вот альтернаторам «наизнанку», обычным для малых ветряных турбин. Это устраняет необходимость изобретать сложную втулку для присоединения лопастей к оси малого диаметра. Гляди, простой фанерный сандвич крепко держит лезвия в роторе, и вся эта конструкция крепится непосредственно к корпусу генератора: тормозному барабану. Примитивное устройство, но должно давать от трех до пяти сотен ватт на турбину. - На турбину? - Ну, приблизительно. - Тинкер поняла, что Лейн не разбирается в ваттах и турбинах. - Ну, я надеюсь начать, по крайней мере, с пяти таких турбин вдоль этой гряды. Правда, я предполагала установить их около ярмарочной площади, но потом поняла, что там еще этот аэродром и он не сможет функционировать. - Тинкер... Тинкер подняла руку, поскольку только сейчас подошла к самому сердцу плана. - Фаза шестая: создать телекоммуникационную сеть, независимую от ресурсов Питтсбурга. Фаза седьмая: построить «Компьютерный центр Тинкер». Нет, не так. «Компьютерный и исследовательский центр Тинкер доми». Тинкер замолчала, внося изменения в название, и тут Лейн выхватила у нее ручку. Тинкер посмотрела на Лейн, потом на пустые пальцы. - Что ты тут делаешь? - Печальная истина заключается в том, что все, кто хорошо знает тебя, знают также, что я имею на тебя некоторое влияние. За последний час мне звонили Масленка, Натан, Рики, директор Мейнард, четыре земных агентства и пять эльфийских домовладельцев. Кроме того, я имела свой первый и, надеюсь, последний телефонный разговор с Тулу. Скажи честно, Тинкер, как ты думаешь, чем ты все-таки занимаешься? Тинкер оглянулась на покрытый планами и чертежами стенд и снова посмотрела на Лейн. Странно. А она думала, что Лейн очень умная. - Я же сказала тебе. Я создаю инфраструктуру. - Ты набрала рабочих со всех анклавов, и я уверена: они работают на тебя без всякой оплаты. Директор ЗМА несет что-то о пропавших вещдоках, инспектор департамента перевозок печалится о похищенном тобой самосвале, а полиция утверждает, что ты забрала себе конфискованный грузовик «Петербилт». - Да, мне нужен был транспорт. - Для чего ты все это делаешь? Тинкер ткнула пальцем в планы: - Я создаю инфраструктуру! Лейн поймала ее руки и крепко сжала: - Зачем? - Затем, что ее здесь нет. Уже двадцать лет, как Питтсбург находится на Эльфдоме, и в Питтсбурге полный застой. А на Эльфдоме есть один поезд и несколько пароходиков. - Нет, это не ответ на вопрос «зачем?». Но почему этим занимаешься ты? - Ну, совершенно очевидно, что никто другой этим заниматься не станет. В противном случае это давно уже было бы сделано. - А ты не спрашивала себя почему? Может, эльфы не хотят ничего подобного на Эльфдоме? - Меня не волнует, чего хотят они. Этого хочу я. Я не в состоянии больше и дня прожить без компьютера, не говоря о трех неделях, столетии или нескольких тысячах лет. Может быть, именно поэтому аз и есмь - чертова ключевая фигура. Я скажу «все, достаточно, следуйте программе», и когда придут они, мой эльфдомский Интернет спасет светлый день. - Тинкер, ты не сможешь этого сделать. - Почему? Очень даже смогу. Послушай, за эти три недели я кое-что усвоила. Когда королева говорит: «Бросай все и лети в Аум Ренау», ты летишь. И когда она продолжает: «Оставайся в Аум Ренау», ты остаешься. Когда глава семейства сообщает: «Мы все переезжаем в Питтсбург», вы переезжаете. А когда глава клана говорит: «Мне нужны все помещения в этом анклаве, пожалуйста, найдите себе другое пристанище», вы выполняете его распоряжение. Да, я Тинкер доми! Я построю компьютерный и исследовательский центр. - А где твой муж? - О боги, не называй его так! - Тинкер убежала в нежно-голубую палатку - цвета клана Ветра. Лейн практически не отставала от нее, несмотря на глубокие рытвины, оставленные бульдозерами и самосвалами. - Не называть его как? - Мужем. - Тинкер порылась в присланных из анклавов плетеных корзинах с горячим обедом, пока не нашла маузуан. - Хочешь поесть чего-нибудь? - Нет, спасибо. Тинкер прикрикнула на застывшего у входа Пони: он опять забыл поесть. - Мужчина дает тебе какую-то чашу, и вот вы уже женаты? Увольте! Конечно, секс просто фантастический, но разве может он служить основанием для прочной связи? - Конечно нет. - Лейн села на один из складных стульев, доставленных сюда из гондолы госсамера. - Но я не могу себе представить, чтобы Ветроволк связал себя браком только ради секса. - Ну, он говорит, что любит меня. - Тинкер уселась за тиковый стол, также позаимствованный с воздушного судна. - Правда, не знаю за что. - Тинкер! - Я имею в виду... он совсем не знал меня. И я почти не знаю его. Ну, мы провели вместе двадцать четыре часа в День Выключения. Потом я увидела его на следующее утро... нет, погоди, умножь это на два... а потом он сделал мне предложение. Но эльфы не влюбляются так быстро, ведь правда? - Предполагаю, что это своеобразный случай перенесения. - М-м-м? - вопросительно замычала Тинкер, так как во рту у нее была горячая маузуанина. - Очень часто пациенты влюбляются в своих докторов. - Заштопала-то его ты. - Да, но боролась за его жизнь, передвигала дома и воевала с чудовищами - ты! - Думаешь, мне от этого легче? - Тинкер, нам не дано читать в сердцах других. Люди влюбляются с первого взгляда, и только время может показать, насколько истинной оказалась любовь. Нет никаких причин отрицать, что эльфы способны на то же самое. Подумай: хотя Выключение продолжалось лишь двадцать четыре часа, эти двадцать четыре часа были очень интенсивными. - Ну да, в общем-то, - пробормотала Тинкер, вспомнив, как Ветроволк сказал ей: «Те часы, что я провел беспомощным на Земле, были самыми длинными в моей жизни». - А помимо всего прочего, - продолжала Лейн, - ты проявила бездну ума и отваги. - Что ты имеешь в виду? - спросила Тинкер, кладя в рот еще одну маузуанину. - Я имею в виду силу характера и храбрость в самых страшных обстоятельствах. Тинкер фыркнула: - Лейн, но как узнать, что влюблен? Как узнать, любовь это или нет? - Иногда узнать невозможно. Иногда за любовь принимают похоть. Иногда узнаешь правду, отбросив свою любовь. Доверяйте Лейн, произносящей все, что угодно, только не слова утешения. Тинкер уронила голову на крышку стола и, погруженная в свои мысли, несколько раз стукнулась об нее лбом. - Трусиха! - тяжело вздохнула она, обращаясь к дереву. - Подожди немного, - посоветовала Лейн. - Если кто-нибудь скажет это еще раз, я заору. Ее собственная жизнь вышла из-под ее контроля! Тинкер ненавидела это состояние. Вчера вечером они сидели и ждали Пуска. Эльфам не нужны наружные часы, и потому Питтсбург возник из небытия без предупреждения: темными очертаниями домов, омытых лунным светом. Из анклавов по обе стороны улицы раздались крики одобрения - похоже, бессмертные радовались возвращению Питтсбурга, как удачному трюку фокусника. И в этот момент Тинкер поняла, что, возможно, никогда больше не увидит Землю: во время Выключения эльфы остаются на Эльфдоме. Ветроволк лишил ее возможности выбирать; не совсем, нет, но то, что осталось, оптимизма не добавляло. Потребовать разрешения жить одной? Вкалывать на автомобильной свалке, выкраивая минуты для изобретательства, хотя у Ветроволка денег куры не клюют? Предать любящих ее эльфов или отказаться от родных и близких ей людей? Тинкер пришла к мысли о создании компьютерного центра, пребывая в отчаянии оттого, что не может управлять собственной жизнью, не калеча при этом чужие судьбы своими идиотскими решениями. Возможно, она слишком размахнулась. Тинкер вздохнула. - Давай покончим с этим. Каков твой вывод? - Даже не знаю, - ответила Лейн, поднимаясь. - И не уверена, что это я должна с тобой говорить. Предполагаю, тебе следует посоветоваться с Ветроволком. - Бежать к мужу и взять у него разрешение распоряжаться собственной жизнью? - Нет. Пойти и обсудить с вице-королем, какое будущее вы оба хотите построить для вашего народа. - Ого! - усмехнулась Тинкер. - А я никогда не утверждала, что быть взрослым легко. - Лейн пожала плечо Тинкер. - Но я в тебя верю. И нисколько не сомневаюсь, что в тебя верит и Ветроволк.

* * *

Лейн ушла, а Тинкер уныло покончила с обедом. Она совершенно не представляла, как Ветроволк воспримет ее грандиозные планы. Может, подобно Лейн, сочтет, что она вышла за рамки? Или же его, наоборот, порадует ее инициатива? Масленка еще вчера вечером принес ей ноутбук, и она провела всю ночь с компьютером, составляя разные планы, - кажется, даже не заметила, когда Ветроволк ушел утром. Она посмотрела на оголенный холм, на мобилизованных эльфов, на реквизированное оборудование... Где бы ни находился сейчас Ветроволк, он никак не мог оказаться поблизости. - Пони, где сейчас Волк, Который Правит? - Они с Воробьихой ищут они. Королева потребовала доказательств того, что они не используют Питтсбург как плацдарм для проникновения на Эльфдом. Тинкер окатило волной страха. - Они отправились одни? - Нет, с ними секаша, ЗМА и рейнджеры. Целая «маленькая армия». Похоже, Тинкер погрузилась в планирование глубже, чем предполагала! Если ЗМА участвует в операции, значит, найти Ветроволка не составит труда: достаточно телефонного звонка. Конечно, оставалась одна маленькая проблема. Она явно взбесила Мейнарда тем, что захватила конфискованный технический арсенал контрабандистов. Да и вообще, разве сложно обнаружить «маленькую армию»? Дорога, ведущая вверх по склону холма к строительной площадке, представляла собой грязное месиво, местами усугубленное глубокими рытвинами. Надо все выровнять и засыпать гравием, иначе высока вероятность получить вместо дороги трассу для грязевого слалома. Попытка съехать или подняться на «роллсе» привела бы к фатальной поломке шасси, и потому Тинкер пришлось достать из гаража старенькую «гамму» и посадить на нее Пони. Телохранитель освоился не сразу, но зато теперь, когда она решительно зашагала к байкам, заулыбался: - О, здорово, опять будем летать! - Ага. - Тинкер перебросила ногу через седло «дельты». - Я хочу разыскать Волка, Который Правит. Не представляешь, где он может быть? - Воробьиха должна была прочесать район между Краем и реками. - Пони показал вниз на реку Огайо. Край изгибался дугой вдоль берега Огайо, проходил над слиянием Аллегени и Мононгаэлы, а затем врезался в землю параллельно Мон, оставляя некоторые сегменты Питтсбурга совсем без мостов. - А Волк, Который Правит избрал для себя основную зону, за горой Вашингтона. Да, Ветроволку досталась весьма обширная территория, а Воробьихе - более неблагодарная работа. Между тремя главными реками текло великое множество мелких речушек и ручейков, и, следовательно, команде Воробьихи приходилось то штурмовать водные преграды, то карабкаться по склонам холмов. Питтсбург называли когда-то городом мостов; к несчастью, большинство из них остались на Земле. - Готов к большой гонке? - Еще как! Пони уселся в седло, большим пальцем нажал на замок и включил зажигание «гаммы». Подъемный привод ожил. Пони установил дроссельный клапан на крейсерский уровень и отсоединил парковочные распорки. - Поехали, доми! Найдем Волка, Который Правит!

* * *

Сначала они отправились вниз по пологой, размытой дороге, которая вилась, вилась через лес и наконец уперлась в Край. Там они перебрались на неожиданно начинающееся шоссе Ай-279 Северное. На шести его полосах, ведущих к центру города, не было ни одной машины. Там, к радости Пони, Тинкер прибавила скорость и понеслась вдоль широкой и ровной набережной, внимательно вглядываясь вниз. Пони представлял собой отличное сочетание сметливого ученика и внимательного стража. Убедившись в том, что Пони может о себе позаботиться, Тинкер сосредоточилась на поисках Ветроволка. Район Южных Холмов, Саут-Хиллз, был типичным районом Питтсбурга - с домиками, лепящимися на покатых склонах, узкими ущельями между холмов и петляющими дорогами-серпантинами. В таком ландшафте они с Пони могли запросто пропустить Ветроволка с высоты ста футов и даже этого не заметить. «Может, мне стоило сначала объясниться с Мейнардом», - подумала она, обходя мост Ветеранов по пандусу и устремляясь к мосту Форт-Дюкенн, ближайшему к замку ЗМА. Пони мчался в двух автомобильных корпусах позади нее. Внезапно он изменил направление и поехал по наклонному пандусу, где его начал теснить какой-то голубой седан. Тинкер, погруженная в мысли о Ветроволке, не заметила, что заставило ее телохранителя свернуть на пандус. Неужели эта машина подрезала Пони? Расстояние между ней и Пони увеличивалось. Странно! Почему Пони отпустил ее? Она оглянулась, чтобы проверить, есть ли просвет для резкого прыжка над дорогой, однако повсюду висели дорожные знаки и фонари. Мгновение спустя она оказалась на перекрестке Двадцать восьмого и Двести семьдесят девятого шоссе, над которыми нависали пандусы и въезды моста. Как аккуратно была расставлена эта ловушка! Из-под опор моста и с Двадцать восьмого шоссе внезапно наперерез ей хлынули ховербайки. Она совершила резкий прыжок вверх, избегая столкновения с ближайшей машиной, и при этом узнала по меньшей мере трех седоков. Это были они. Тинкер сбавила скорость, опускаясь ниже, поскольку иначе ей грозила опасность быть размазанной о перекладины перехода над Двадцать восьмым. Просвет, необходимый для рывка к мосту Ветеранов, находившемуся теперь в двух кварталах выше, исчез. Тинкер включила магическую реактивную цепь, жертвуя высотой ради скорости. В зеркала она видела, что они устремились в погоню за ней. «Нья, нья, не видать вам ничего, кроме моего хвоста!» Но участников гонки на выживание оказалось больше, чем думалось сначала: внезапно с Нэш-стрит на пандус выехал красный «корвет». Вероятно, под капотом у него был старый V-8, ибо «корвет» не уступал Тинкер в скорости и даже начал оттеснять ее на левую сторону дороги, грубо выталкивая на нижний уровень моста Форт-Дюкенн. Мост сомкнулся вокруг них, как туннель, и «корвет» вынудил Тинкер пересечь реку. Остальные ховербайки гнались за ней. Они молнией пронеслись по мосту и помчались вниз по Десятой улице, простиравшейся вдоль реки. Поверхностное натяжение воды вряд ли удержало бы байк, и потому Тинкер не могла ринуться на нем прямо через реку. Она совершила прыжок прямо на виадук, ведущий к мосту Шестой улицы, пролетев над поручнями, тяжело приземлилась на покрытие и понеслась поперек движения к дальним поручням. Иногда она просто ненавидела законы физики. Ей пришлось сильно наклониться, чтобы привести подъемный привод в положение, обеспечивающее скольжение. По мосту мчались еще два ховербайка, казавшихся лилипутскими из-за огромного роста седоков. Останавливаться было нельзя - стоит чуть промедлить, и они схватят ее! Город, с короткими прямыми отрезками улиц и внезапными тупиками, давал им преимущество - благодаря одной своей многочисленности преследователи легко могли загнать ее в такой вот тупик. Но у нее оставалось преимущество более скоростной машины, позволявшее ей оторваться от погони на длинных дистанциях. Тинкер открыла дроссельный клапан, и реактивная магическая цепь швырнула ее далеко вперед; она буквально шлепнулась на мостовую, после чего напряжением всех мышц совершила резкий поворот на бульвар Дюкенна, стремясь снова вернуться на мост. На всех трех полосах движение замедлялось, машины тормозили перед красным сигналом светофора, и Тинкер трудно было лавировать между ними. Огромный грузовик с гусеничными колесами занимал всю правую полосу. Тинкер пришлось на ходу перепрыгивать через этот грузовик, на глаз определив его длину, и подъемный привод ее ховербайка царапнул его крышу. Едва перемахнув через кабину грузовика, она потеряла высоту и так тяжело ударилась о мостовую, что едва не переломала все кости. Грузовик за ее спиной загудел, и периферийным зрением она увидела, как на нее накатывается огромная металлическая стена. Ругаясь, она максимально прибавила реактивную скорость. Байк взлетел и понесся вперед над другими машинами, перелетел через перила моста, опустившись на этот раз на верхний уровень. Посредине моста она перестроилась в ряд, следующий на Двести семьдесят девятое шоссе. Тинкер не знала, как они поступили с Пони, но понимала: им удалось как-то отсечь ее от телохранителя. Она не представляла себе, что будет делать, если встретится с ними, но и оставить Пони им на растерзание не могла. Она мчалась прямо на пандусы, ведущие на мост. Ни один из них не был связан с той дорогой, по которой двигалась она, но, перелетев через заграждения, она выбралась на Двадцать восьмое шоссе, выходившее на более удобный пандус. Мост Ветеранов пересекал Аллегени восемью широкими, ровными полосами, которые уходили довольно далеко за реку, в Стрип-Дистрикт, расщепляясь на том конце на множество изобилующих сумасшедшими поворотами улочек, разбегающихся в самых разных направлениях. Тинкер рванула по мосту, стараясь не думать о том, что, добравшись до его конца, может и не отыскать Пони. Вдруг они увезли его в центр города и держат в западне в качестве приманки для нее? Но это бессмысленно. Почему они не поймали ее тем же методом, что и Пони? Неужели потому, что она - домана? Краем глаза Тинкер заметила движение и посмотрела в зеркало. Они вылетали на байках со стороны Стрип-Дистрикта и приземлялись на мосту за ее спиной. «Черт!» Она промчалась мимо первого спуска с моста, который увел бы ее обратно в город. Дальше начиналась широкая дорога, огибавшая подножие Холма; цементный каньон набережной и мостовых опор оставался позади. Тинкер пулей понеслась по каньону. Ее преследовали шесть ховербайков и красный «корвет», показавшийся на пандусе со стороны центра города. Прямо по курсу был мост Лайбрери через реку Мононгаэла, а за мостом - тоннель, ведущий в лабиринты Саут-Хиллз, где, как думала Тинкер, рыскали сейчас в поисках они Ветроволк и его «маленькая армия». - Смотри, что я нашла, милый, - пробормотала она, но тут увидела, что «корвет» загоняет ее именно в том направлении. Нет, если это путь, по которому сами они направляют ее, ей лучше туда не соваться! Как только «корвет» приблизился, Тинкер взметнула в воздух свой ховербайк, слегка задев капот автомобиля, а потом рванула вбок, опустившись на пандус, ведущий к бульвару. За спиной раздался скрежет тормозов, означавший, что «корвет» тщетно пытается остановиться, а затем - характерный лязг, однозначно свидетельствовавший: преследователь во что-то врезался. «Съел! Вот вам и гонка машины с ховербайком! Мазила!» Во время прыжка она потеряла скорость, и свора ховербайков приблизилась к ней, источая запах свежей крови, словно стая варгов. Тинкер жала на газ и шептала ласковые слова своей «малышке». Из каньона пандус висящей посреди неба аркой вел на бульвар Союзников, проходивший по самой вершине холма. Кидаться вниз на Парковую улицу, проложенную у подножия холма параллельно бульвару, даже при максимальном включения подъемного привода, казалось чистым безумием: с такой-то высоты она бы упала как камень и разбилась бы вдребезги. Лишь бы не догнали! Совсем недалеко находится пограничный пост ЗМА - там она сможет попросить о помощи сотрудников ЗМА и полицейских и найти Пони. Однако ближайший к ней ховербайк они был из числа тех «дельт», что Тинкер сама собрала на заказ. Вот уж точно, как говорится, твоя ошибка ходит за тобой по пятам. Для они седок был мелковат. Он злобно ухмылялся, сверкая острыми зубами. Фактически он сравнялся с ней скоростью и все больше оттеснял ее к краю обрыва. Тинкер сжала зубы, пытаясь удержать контроль над своим байком. Они давил ее массой. Конечно, она могла бы избавиться от него, совершив прыжок. Но тогда потеряла бы скорость и приземлилась в самую гущу преследователей. Его байк был похож на байки Чернеды, раскрашенные под рыбью чешую аквамаринового цвета. Наверняка поганец они украл его, ведь Чернеда скорее продаст душу, чем уступит свой байк. Изо всех сил стараясь выдержать толчки таранящей машины, Тинкер рискнула посмотреть вниз, на кнопку зажигания. На ее месте болталась кучка проводов, обходящих систему безопасности байка. «Ха-ха, отлично! Пока, пока, мистер Они!» Тинкер рванула провода. Они понял, что она делает, и метнулся в сторону. Рискуя головой, Тинкер потянулась к нему, отчаянно пытаясь достать его оголенными проводами. Но он приблизился сзади и схватил ее за вытянутую руку. Черт, она и забыла, что преследуют-то ее! Вырвав руку, Тинкер швырнула свою «малышку» в сторону и, взметнув ее вверх по сохранившейся стене, на мгновение замерла в шатком равновесии на узком верхнем краю. Не успела она совершить прыжок вниз, в более безопасное место, как они уже догнал ее. Ее байк зацепился за край, и тут преследователь понял, что он наделал: запаниковав, он схватился не за Тинкер, а за машину и с силой рванул ее на себя. В то же мгновение Тинкер оказалась в воздухе и стремительно стала падать с холма на землю. Зацепиться было не за что. Не за что! Не за что! И вдруг кто-то подхватил ее. Это Рики схватил ее сзади за рубашку. Она расправила спину, ухватилась за него и, подтянувшись, прижалась к нему всем телом. - О боги, о боги, спасибо, спасибо! Далеко внизу под их ногами «малышка» ударилась о гранитную набережную реки и тут же превратилась в массу искореженного металла. Под ногами? Она резко взглянула наверх. Массивные крылья цвета вороновых выросли за спиной Рики. Стиснутыми на его спине руками Тинкер одновременно ощущала мягкость его тела ниже крыльев, рельефность того места, откуда они начинали расти, и движение мышц, заставляющих эти огромные поверхности преодолевать сопротивление воздуха. И ей ничего не оставалось, кроме как глазеть в изумлении, как черные перья закрывают собой небо. - Не благодари меня, - сердито проворчал Рики и сменил хватку: теперь он держал ее «за шкирку», как котенка. - Я бы погибла, если б ты не подхватил меня, - сказала Тинкер, впервые в жизни способная думать лишь: «Что? Что? Что?» - Я не должен был этого делать. - Он повернул ее и поднес что-то к ее лицу. - Все равно они не причинили бы тебе вреда. Им не велено. Все померкло у нее перед глазами: она узнала в его руке снотворный цветок! Он заодно с они. Он - тэнгу. Его задача - поймать ее. Он с самого начала был здесь для того, чтобы придумать для нее западню! Тинкер попыталась увернуться от цветка, но Рики так сильно обхватил ее за шею, что чуть не переломал ей позвонки. Он прижал цветок к ее лицу, сминая нежные, благоухающие лепестки о ее нос. Теперь она не видела и не чувствовала ничего, кроме благоухающего золотого солнца. - Нет! - Она попыталась вырваться. Удар ее кулака пришелся по носу Рики. Голова его запрокинулась, из носа потекла кровь. Он выпрямил руки, удерживая Тинкер на безопасном для себя расстоянии, и продолжал прижимать цветок к ее лицу. Она пыталась вырваться, пыталась отвернуть голову. А он давил и давил, глядя на нее из-под нахмуренного лба. Без солнечных очков глаза его оказались поразительного синего цвета - не того синего цвета, как глаза Ветроволка, того темного, интенсивно-синего цвета драгоценных сапфиров, а лазоревого цвета электрической искры. Теперь она увидела наконец, что это были совсем не человеческие глаза: слишком яркие, миндалевидные, с толстыми-претолстыми и длинными-предлинными ресницами. Эти глаза смотрели на нее с той же смертоносной отчужденностью, как, наверное, смотрело бы электричество...

Глава 14
ЛУНА ОНИ

Тинкер проснулась с тяжелой головой и изумленно уставилась на чужой потолок. Несколько минут она тупо смотрела на обычную белую штукатурку. Что-то не так... Потом она почувствовала, что по ее лбу ползет длинноногий, тонконогий паук. Тинкер резко вскинула руку, хватила себя выше бровей: пальцы поймали пустоту. Ноги были прикрыты тонкими простынями. И по ним тоже никто не ползал. Она села и обнаружила, что лежала на футоне, вровень с полом. Гнездышко из простыней, одеял и подушек казалось таким уютным, что она чуть было не нырнула в него обратно. Но что-то ее встревожило, и она снова подняла глаза к потолку. Такой же ровный и белый. Или не такой же? У нее появилось смутное ощущение, будто что-то изменилось, но только она никак не могла понять, что именно.
В нескольких футах от матраса возвышалась каменная стена с глубоко врезанным окном. Сидя на полу, Тинкер видела за стеклом лишь полоску голубого неба. Она поползла к стене, чувствуя, что руки и ноги стали какими-то слишком легкими и почти не слушаются ее. Она выглянула в окно и разинула рот.
До самого горизонта раскинулся город: бесконечные массивные каменные дома с красными черепичными крышами. Что-то похожее она видела в фильмах на военную тему. Мучительно вглядываясь в пейзаж, Тинкер наконец распознала реки Аллегени и Мононгаэла, которые, сливаясь, дают начало Огайо, и поняла, что находится на горе Вашингтона, недалеко от квартиры Масленки. Вот только реальность сместилась. Как бы ни назывался раскинувшийся внизу город, это был не Питтсбург.
- Тебе интересно, где ты очутилась?
Тинкер оглянулась и увидела одетую в кимоно женщину, которая сидела в дальнем конце комнаты, подогнув под себя ноги, и наблюдала за ней. Она что, и раньше тут сидела? Мозг Тинкер был все еще так затуманен наркотиком, что она не могла это вспомнить.
- Нет, - ответила Тинкер. Она соврала - на самом деле ей до смерти хотелось это узнать, - но лишь потому, что женщина хотела услышать от нее обратное.
- Упрямство ни к чему не приведет, - заметила та.
- Это все, чем я сейчас располагаю, так что мне без него никак.
Тинкер снова стала смотреть в окно. Это не была ни Земля, ни Эльфдом, а что-то за пределами Эльфдома. Судя по комнате, в которой она находилась, по узким петляющим улочкам и отсутствию какого-либо внешнего признака машин, технологический уровень этой реальности едва ли превосходил эльфдомский. Но здесь, в отличие от мира эльфов, как и на Земле, была актуальна проблема перенаселения.
- Ты на Онихиде, - сказала женщина. - Отсюда не убежишь.
Да, решетки на окнах ни к чему: весь мир - тюрьма. И все же Тинкер стала изучать возможности побега. Здание, в котором она находилась, продолжало дальневосточную тему, но в масштабе крепости. Внешняя стена, сложенная из массивных камней, накрепко соединенных известковым раствором, могла бы ужаснуть самых опытных скалолазов: падать пришлось бы футов тридцать-сорок, а один-единственный ложный шаг удлинил бы протяженность свободного полета еще футов на двести - уже со скалы.
Прикинув все это, Тинкер решила поискать более подходящий маршрут.
Тут ее внимание снова привлекла женщина. Ее лицо показалось знакомым. Хотя Тинкер и не заметила у нее эльфийских ушей, красива она была именно по-эльфийски. Совершенная, безупречно чистая кожа, симметричные черты лица, каскад рыже-золотых волос и глаза яркого рыжевато-коричневого цвета.
- Кто ты?
- Я Тадзи Чио.
- Что вы сделали с Пони?
- Лошадка предал тебя, - сказала Тадзи обыденным тоном, но глаза ее сузились от любопытства, словно она хотела увидеть, какую боль вызовут ее слова.
- Нет, меня предал не он, а Рики.
- Ты должна называть меня «леди Чио». Да, он предал тебя: уехал и бросил одну. Ай-ай-ай.
- Не знаю, как вам это удалось, но он меня не предавал, - зарычала Тинкер. - Пони никогда бы этого не сделал, просто ты не хочешь говорить мне правду, Чюи.
- Чио. Леди Чио.
- Слушай, сука, чтобы заманить меня в западню, вам пришлось бы окружить Пони. - Тинкер подыскивала факты, подтверждающие то, что она чувствовала нутром. - Если бы он был одним из вас, то мог бы в любое время доставить меня к вам на «роллсе». В первый же день, когда Ветроволк оставил меня в охотничьем домике, или потом, когда я моталась по Питтсбургу... Проклятье! Это ведь Рики уговаривал меня тогда на свалке сбежать от Пони, а потом еще виверны на меня набросились. Это, наверное, вас всех просто взбесило, да? Я уже была почти у вас в руках, и тут вдруг эти гвардейцы явились без предупреждения. - Глаза Чио расширились, и ее изумленный взор помог Тинкер сложить мозаику: - А! Так ты - секретарша Мейнарда!
- Была ею. - Чио шевельнулась, изменив нелепую сидячую позу, и грациозно встала. - Теперь эту маловажную работу выполняет кто-то другой. Если хочешь узнать, что случилось с твоим воином, пойдем со мной.
Чио заскользила к двери маленькими деликатными шажочками, почти полностью замаскированными струящимся кимоно. Тинкер тяжелой поступью двинулась следом. Ее огромные ступни раздражали ее. Они что, всегда были здоровенными или просто кажутся такими из-за наркотика, который дал ей Рики?
Чио остановилась у двери. Заметив, что Тинкер разглядывает свои ноги, она самодовольно улыбнулась. Тинкер решила, что при малейшем удобном случае наступит на ножки изящной леди своими стальными подметками, да еще как наступит! Тут Чио, словно прочитав ее мысли, слегка нахмурилась, приоткрыла дверь и поспешила в холл крошечными шажками.
По обе стороны двери стояли два увешанных оружием охранника. Тинкер прошла между ними, стараясь не обращать на них внимания. «Я вас не боюсь. Я не боюсь».
О боги, как ей хотелось, чтобы они с Пони сейчас оказались дома, в полной безопасности.
Леди Чио шла впереди, следом - Тинкер, а позади охранники.
Тинкер заставляла себя идти спокойно, пытаясь сориентироваться в пространстве, несмотря на воздействие наркотика. Если не считать изредка попадающихся окон, из которых открывался вид на раскинувшийся внизу город, каменные коридоры были до одурения одинаковыми, как компьютерный видеоэкран с ограниченным алгоритмом. Неожиданно они оказались во внутреннем садике, выполненном в китайском стиле. Посреди среди покрытых мхом скал струился ручей. Серебристая лента, тихо журча, извивалась над невысокими водопадами. Расширяясь и углубляясь, ручей заканчивался темным тихим прудом, в котором плавали неторопливые рыбы. В воздухе удивительно чисто звенели колокольчики. И еще... еще все было словно подернуто пеленой, как во сне.
«Это из-за наркотиков, да?» Не знаю, не знаю.
Леди Чио привела ее в бельведер, нависающий над одним из тихих прудов.
В бельведере сидел Рики. Он был одет в просторную майку и черные штаны свободного покроя, ноги были босыми. Несмотря на домашнюю одежду, он выглядел несчастным, как птица, попавшая в клетку. На голове его висели наушники, провода которых тянулись к старому МР3-плееру. К удивлению Тинкер, он курил, что просто невозможно для эльфа.
Он был один.
- Где Пони? - спросила Тинкер.
Рики вздохнул и вытащил наушник из правого уха. Левым ухом он продолжал слушать музыку.
- Надеюсь, что как раз сейчас твой верный страж докладывает своему хозяину о твоей гибели в результате падения в реку после неудачно проведенной фигуры высшего пилотажа. Конечно, реку станут прочесывать, но это ничего не докажет.
- Ты врешь. Пони никогда бы не предал меня.
- А он и не предает тебя. Просто мы ввели его в заблуждение. - Рики глубоко затянулся сигаретой и выпустил из ноздрей два столбика дыма. - В нашем распоряжении такая магия, какой нет у эльфов. Мы умеем преломлять свет и звук для создания иллюзий.
Чио принялась упрекать его на иностранном языке, который из-за ее резкого тона показался Тинкер очень грубым.
По взгляду Рики было понятно, что каяться он не собирается:
- Перестань лаять. Я за это отвечаю. И что хочу говорить, то и говорю.
- Но лорд Томтом приказывал...
- Он хочет, чтобы она работала. Она откажется работать, если решит, что мы убили ее воителя. - Рики пригвоздил Чио взглядом, и она не осмеливалась больше возражать. - Магия действует на низкородных эльфов, но не на аристократов, - объяснил он, имея в виду домана. - Мы не хотели выставлять напоказ наших резидентов в Питтсбурге. Если бы эльфы узнали, что тебя похитили, они разорвали бы город на части, разыскивая тебя. Они и так уже ищут. Чем меньше мы оставим улик, тем лучше. Поэтому мы увели твоего стража в сторону и показали ему то, что увидели. Твой полет становился все более и более опасным, пока ты наконец не упала, а твой ховербайк не разбился в лепешку. Такая трагедия! Но ведь аварии иногда случаются, а твой воитель представит неопровержимое свидетельство.
Странно, но она одновременно испытала и облегчение, и ужас. Пони предан ей абсолютно, и он в безопасности или почти в безопасности, где-то далеко отсюда. Но Ветроволк поверит в ее смерть, если свидетелем ее будет Пони. Она стала цепляться за надежду:
- Сколько человек наблюдали эту охоту за мной?
- Мы, они, знаем, что видимое не всегда правильно воспринимается. - Рики затянулся в последний раз и затушил крошечный окурок. - Подумай о разнице между участием в гонке и наблюдением за ней с трибун. Ты знала, что за тобой идет охота. А что видел любой простой человек? Ты мчишься все быстрей и все рискованней? Но это совпадает с рассказом Пони. Тебя преследует какой-то ховербайк? Так это сам Пони и есть. Они видели второй или даже третий ховербайк? Если хоть на секунду отворачивались, то, скорее всего, нет. А что, если видели? Если Пони говорит, что никто тебя не преследовал, значит, ошибаются они. Наверное, это была еще одна группа гонщиков?
Тинкер пыталась сопротивляться логике, но это у нее не слишком получалось. Спасения не было.
Чио что-то пробормотала, снова обратившись к Рики на иностранном языке.
Тот кивнул и выкинул окурок в сад.
- Итак, ты понимаешь свое положение.
- Мне вонзил нож в спину человек, которого я считала своим другом.
- Я не человек и, к сожалению, никогда не был свободен, чтобы стать твоим другом, - поправил ее Рики странным, чуть ли не ласковым тоном. - Я выполнял приказ, и каким было бы наказание в случае неудачи, ты и представить себе не можешь, хотя скоро тебя на этот счет просветят.
Ей было больно думать о том, что она так ошибалась.
- Ты - тэнгу.
- Да.
Она вспомнила его массивные крылья, но сейчас от них не было и следа. Выкинув окурок, он сел у окна.
- А где твои крылья?
Не произнося ни слова, Рики повернулся спиной. Майка закрывала лишь его грудь, оставляя мускулистую спину открытой. На коже, от линии плеч до талии черным цветом было вытатуировано замысловатое заклинание. Он прошептал какое-то слово, и магия побежала по начертаниям, отчего они засверкали, как от свежих чернил. Воздух вокруг покрылся дымкой, и появились крылья, по виду похожие на голограмму, на призраки вороновых крыл, расправившихся за его спиной. Потом они обрели реальный вид, соединившись с кожей, костями и мышцами спины. Черные длинные - с ее руку - перья блестели.
Тинкер не смогла удержаться. Она легко коснулась одного из маховых перьев. Оно оказалось твердым и неподатливым на ощупь. Крылья были настоящими, вплоть до крошечных бородок у опахал перьев.
- Но как... Как они появляются и исчезают и при этом остаются частью тебя?
- На самом деле они нереальны. Это материализованная иллюзия, созданная с помощью магии.
- Ты не должен ей этого говорить, - зашипела Чио.
- Иди повозись с собаками! - разозлился Рики.
- Заткнись! - закричала Чио.
Рики произнес еще одно слово, и крылья исчезли. Осталась лишь татуировка.
Теперь, оказавшись рядом с ним и не отвлекаясь больше на крылья, Тинкер узнала мелодию, просачивающуюся из наушника: это была одна из любимых эльфийских рок-групп Масленки. Вздрогнув, она поняла, что МР3-плеер Рики - это старый цифровой проигрыватель Масленки.
- Где ты это взял?
- Мне дал его твой двоюродный брат, когда я сказал ему, что мне не на чем проигрывать музыку. - Рики смотрел на маленький плеер, размером с большой палец руки. - Это было очень любезно с его стороны.
- Ты посмел его тронуть? - испуганно спросила Тинкер.
- Нет, что ты, конечно нет! - Рики взглянул в сторону Чио и добавил: - А не то я подверг бы риску свое прикрытие.
Чио сказала что-то, и Рики посмотрел на нее с омерзением.
- Что она сказала? - спросила Тинкер.
- Да глупость одну. Поразительно, что ее порода считается умной. Наверняка она происходит от какой-нибудь шлюхи.
Чио искривила верхнюю губу и зарычала:
- По крайней мере, я не из помоечной породы мусорщиков, которые отвлекаются на всякие яркие и блестящие безделушки.
- Что да, то да! - Рики, видимо, лишь позабавила тирада Чио. - А вот твоя порода часто страдает бешенством и бросается на всех с пеной у рта.
Внезапно Тинкер охватил ужас, и она сделала шаг назад.
- Вы скрещиваетесь с животными?
Неудивительно, что эльфы бежали от них сквозь миры и закрыли за собой все ворота! Аморальность они превосходила даже аморальность клана Кожи. Оба они повернулись к ней, будто совсем забыли, что она тоже слушает.
- Не прямо, - резко сказала Чио и прошла на другую сторону бельведера.
- Высокородные все еще сохраняют чистоту. - В голосе и глазах Рики почудилась горечь. - Они смешали своих слуг с животными на генетическом уровне, и так получились мы, низкородные. В нас, тэнгу, умение летать заложено на уровне инстинкта.
На вопросительный взгляд Тинкер Чио ответила:
- Не смотри на меня так, маленькая фальшивая эльфийка! Ты сама лишь грязная девчонка в нарядной одежке.
- Спасибо! Ты и не представляешь, как меня обрадовала.
Рики издал удивленный смешок.
- Так зачем вы меня похитили? - спросила Тинкер.

Предыдущая страница 4 Следующая страница


Уэн Спенсер - Тинкер

5 Уэн Спенсер

Рики словно протрезвел.
- Лорд Томоваритомо хочет, чтобы ты построила ему ворота.
- Кто?
- То-ма-ва-ри-то-мо, - произнес Рики по слогам. - Он для они - примерно то же самое, что Ветроволк для эльфов.
Вспомнив ранее прозвучавшую реплику Чио, Тинкер спросила:
- Лорд Томтом?
Рики пожал плечами, как человек:
- Так обычно называют его те из нас, кто родился на Земле.
Неудивительно, что Рики так легко сходил за человека, если он провел всю жизнь среди людей.
- Поэтому ты так хорошо говоришь по-английски?
- Да. Я родился в Беркли, Калифорния.
- Не родился, а вылупился из яйца! - пролаяла Чио. - Если уж ты решил резать правду-матку, так говори все. Расскажи, как твоя мамаша снесла вот такое яйцо. - Чио изобразила пальцами странно большую сферу. - А потом высиживала его, сохраняя в тепле, а когда пришло время, прислушивалась, не пора ли ей разбить твою скорлупу и достать тебя оттуда. И что когда ты был маленьким, тебе на ноги надевали путы - иначе ты поцарапал бы себе нос своими вороньими лапами.
Тинкер посмотрела вниз и впервые заметила, какие у Рики удивительно длинные, тонкие и подвижные пальцы на ногах; и их было всего по три штуки.
- Так твоя мать вовсе не та женщина, что погибла во время изуродовавшей Лейн катастрофы! Она никогда бы не прошла медицинские тесты как человек.
Рики взглянул с холодной яростью на Чио и сказал:
- Надеюсь, ты помнишь о своих обязанностях. Ты ведь знаешь, как может рассердиться лорд Томтом, если это не сработает.
Чио побледнела словно полотно и замолкла. В повисшем на минуту молчании был слышен лишь металлический звук, приглушенно доносившийся из наушника Рики. Потом словно лопнул пузырь, и из сада послышался какой-то отдаленный шум. Чио уставилась в землю. Она тяжело дышала, как перепуганное животное.
- Я что-то не поняла, - сказала Тинкер. - Если вы можете попадать на Землю и на Эльфдом, а потом снова возвращаться домой, то зачем вашему лорду понадобилось, чтобы я строила ворота?
Чио хихикнула и пробормотала что-то на своем языке. Рики стрельнул в нее раздраженным взглядом и объяснил:
- Когда эльфы разрушили дверь из нашего мира на Землю, они оставили большую группу тэнгу и некоторых других они в Китае. Мы тайно жили среди людей, скрывая наши отличия.
Он поднял ногу и пошевелил пальцами, показывая, о каких отличиях идет речь.
- Подобно эльфам, в своем мире мы бессмертны и на Земле живем долго. Мы ждали своего шанса вернуться на родину, к своему народу. Когда ворота соединили Землю и Эльфдом, открылась дверь и на Онихиду. Но эти ворота размещены очень неудобно. Мы не можем двинуть через них целую армию.
Слова провидицы вспыхнули у нее в мозгу. «Дверь существует. Она открыта, но не открыта... Тьма давит на раму, но не может пройти сквозь нее». Наверное, провидица говорила о двери, которой невозможно воспользоваться? Но что, черт побери, означало остальное? «Свет по ту сторону слишком ярок; он обжигает зверя».
Чио что-то сказала Рики, и тот заметно удивился.
Тинкер захотелось пихнуть Чио ногой:
- Я не люблю, когда при мне говорят на непонятном языке обо мне же!
- Тебе лучше не слышать ее ядовитых слов, - заметил Рики. Что ж, провидица была права. Придется становиться ключевой фигурой. - Вы хотите, чтобы я предала Эльфдом? - Я знаю, что они с тобой сделали. Они взяли и изменили тебя, подчинили своей воле. Все то время, пока они держали тебя во дворце, я провел с твоим двоюродным братом и наблюдал, как он тихо сходит с ума от беспокойства, не зная, вернут они тебя назад или же решат, что ты слишком опасна и от тебя лучше избавиться. - Ветроволк никогда бы... - Она осеклась. Рики совершенно незачем говорить ей правду, ему гораздо выгоднее лгать. - Вчера ночью Масленка ничего мне не сказал. - Он благородный человек. Он не стал бы восстанавливать тебя против твоего мужа, даже если бы его слова были абсолютной правдой. Тинкер отпрянула от него и покачала головой: - Ты врал мне непрерывно, с первой минуты знакомства. Вероятно, ты врешь мне и теперь. Ты скажешь все, что угодно, лишь бы заставить меня помогать вам. Рики бросился к ней и крепко схватил. - Да, скажу! - закричал он, и его лицо исказила боль. - И сделаю все, что угодно, потому что знаю, как поступит с тобой лорд Томтом, если начнет уговаривать тебя своими методами! Я предпочел бы этого не видеть! - Полагаю, лорд Томоваритомо уже организовал показательный урок. - Чио сказала что-то одному из охранников. И два других охранника-мордоворота привели воющего от ужаса маленького они - того самого, что столкнул Тинкер со скалы. Тот рыдал и молил о пощаде. - Сейчас они начнут вынимать кости из его левой руки, - сказала Чио Тинкер самым обыденным тоном, словно приглашала посмотреть на то, как собирают букет полевых цветов. Тинкер вдруг прониклась жалостью к таким цветам. - Все до одной. Без наркоза. Охранники распластали жертву на земле. Появился крохотный, по меркам они, палач в окровавленном фартуке и принялся орудовать острыми блестящими ножами. Рики воткнул в уши наушники. Держа Тинкер мертвой хваткой, он не позволял ей отворачиваться в сторону. Тинкер скрестила руки на груди, изо всех сил стараясь не плакать. Если бы она все еще находилась на Эльфдоме, то, наверное, и была бы способна как-то сопротивляться - например, цепляться за надежду на то, что Ветроволк и Масленка придут и спасут ее, или даже на то, что она сможет совершить побег. Но, оказавшись одна-одинешенька в этом чужом мире, где все и вся направлены против нее, она не знала, откуда черпать мужество. Когда все было закончено, Рики сказал: - Лорд Томтом ждет результатов.

* * *

И Тинкер, все еще страшно подавленную жутким зрелищем, повели в мастерскую. Рики взял ее за локоть, пытаясь задать некий темп движения. Но стоило ему коснуться Тинкер, как она подумала о том, что в ее руке тоже есть кости, и отшатнулась. Что-то в ее лице - то ли изначальный страх, то ли вспыхнувший следом гнев - страшно огорчило его. Отлично. Она зашагала за Чио, которая неслась вниз по коридорам с удивительной скоростью. Рики тоже это заметил: - Куда это ты несешься, Тадзи? Краткий ответ Чио на языке они заставил Рики засмеяться. - Что? - спросила Тинкер, разозлившись. Она злилась на то, что они говорят на языке, которого она не знает. Злилась на Рики, который может смеяться после того, как увидел такое. Злилась на себя, перепуганную и подавленную девчонку, не способную сказать им «нет». Рики ухмыльнулся, но промолчал.

* * *

После всего увиденного с момента пробуждения - комнат, коридоров и переходов дворца и города за его пределами - мастерская просто поразила Тинкер. Это был огромный, почти земной склад, не слишком отличающийся от того, который использовало ЗМА для хранения конфискованной контрабанды. Одна гигантская комната в пять сотен футов длиной, три сотни футов шириной и высотой, наверно, этажа в три. Высоко под крышей виднелись маленькие окошки, сквозь которые внутрь проникал солнечный свет, но нижние окна были сплошь закрашены черной краской. Образовавшийся в результате полумрак рассеивали прожектора. Интересно, что там, за закрашенными окнами? Почему они не хотят, чтобы Тинкер это увидела? До сих пор снаружи ей удавалось посмотреть на скалу и город они где-то далеко внизу. Возможно, закрашенные окна находились вровень с землей.
На единственной двери красовался висячий замок. Проволока свидетельствовала о наличии сигнализации.
Чисто выметенный пол в мастерской был сделан из промасленного дерева. Вдоль стен тянулись скамьи и рабочие столы, а середина помещения оставалась пустой и, следовательно, пригодной для сборки любого крупногабаритного оборудования. Пройдя вдоль верстаков, Тинкер обнаружила, что все инструменты сделаны людьми.
Она взяла в руки беспроводную отвертку.
- С Земли?
- Увы, но ваша технология гораздо более продвинута, чем наша.
- Как вы перетащили все это сюда?
- Поштучно, - сказал Рики. - У нас ушло двадцать лет на создание мастерской.
- И вы полагали, что найдете и гения, который вам все это соберет?
- Мы терпеливы, а люди созидательны. Рано или поздно мы найдем кого-нибудь, кто нам подойдет.
Тинкер нажала кнопку включения сверлильного станка, и тот, ожив, заворчал. Тинкер оглянулась: интересно, к чему подключен станок. Оказалось, к стандартной розетке в 220 вольт.
- Откуда идет электричество?
- У нас есть электростанция, - сообщил Рики, слегка помедлив. - Лампы, приборы, станки подключены к ней. Лорд Томтом ко всему подходит очень тщательно и добивается результатов. Оборудование прошло испытания, а большего тебе знать не следует.
- То есть вы предполагаете, что я на пустом месте построю вам ворота? То, чего я никогда не пыталась сделать и чего не смог сделать никто на целой планете? Может, вам и соломку в золото перепрясть?
- Согласно вступительному тесту в университет, ты достаточно хорошо разбираешься в теории ворот, чтобы построить функционирующий экземпляр.
Так-то вы в НСБ следите за утечкой информации!
- Теоретический проект и настоящая, действующая модель могут на долгие годы отстоять друг от друга.
- Ты не понимаешь? Лорд Томтом бессмертен. Так же, впрочем, как и ты. Теперь.
Итак, она обречена торчать тут вечно и строить проклятые ворота, если только лорд Томтом не потеряет терпение.
В дальнем конце мастерской находился освещенный солнечным светом кабинет, с чертежной доской, письменным столом и компьютерным оборудованием. На столе лежали чертежи: «Проект орбитальных ворот». Она взглянула на подпись. Аккуратными печатными буквами там было написано имя ее отца.
- Вы убили моего отца и отдали его работу китайцам.
- Никто не собирался его убивать, - ответил Рики. - Они просто пытались похитить его. Авария произошла случайно.
- Ты там присутствовал?
- Нет, я тогда учился в колледже. Играл в Интернете, учил физику и отмазывался от физкультуры с помощью медицинских справок.
- И не знаешь, что произошло на самом деле?
- Лорду Томтому он был нужен живым. Ты видел, как он наказал они только за то, что тот подверг тебя риску. Не буду огорчать тебя рассказами о том, что он делает с теми, кто оказывается не в состоянии выполнить его поручения.
- Кто-то из вас убил моего отца, пытаясь его похитить, то есть отвезти в неведомый ему мир, управляемый бессмертными сумасшедшими садистами.
- Примерно так.
- Вы все безумны.
- Может быть, - сказал Рики.
Она-то надеялась на более утешительный ответ. На столе стоял такой же, как у нее, ноутбук, который оказался полностью загруженным с ее компьютера. И периферия была идентична ее собственной, включая принтер, сканер и голопроектор.
- Спаркс?
- Да, босс?
- Твою мать! - Тинкер набросилась на Рики. - Да ты скопировал все, пока меня не было! Я тебе доверяла! Масленка доверял тебе! А ты просто использовал его, чтобы взломать мою систему и украсть мои мысли!
- Я был вынужден, - ответил тот.
И тогда она его ударила. Первый раз это был просто глупый девчоночий шлепок, но потом она поняла, что Рики не осмелится причинить ей боль, и тогда ударила его во второй раз, со всего размаху. А потом еще и еще. Весь ее страх превратился в гнев и обрушился на него. Рики перехватил ее правое запястье; Тинкер, сильно наступив на его голую ногу, успешно вывернулась. Рики упал. Рядом на столе лежали инструменты. Она схватила тяжелый гаечный ключ и попробовала достать его ключом. Рики перехватывал большую часть ее ударов, и тогда она отбросила ключ и схватила со стола ломик.
Рики отполз назад, выставив вперед руку.
- Тинкер, прости меня! Прости! Я вправду об этом сожалею. Но когда я приехал в Питтсбург, я должен был либо сделать это, либо умереть ужасной, ужасной смертью.
Тинкер остановилась. Ломик лежал у нее на плече. Она тяжело дышала. Но остановили ее вовсе не его слова, а внезапное понимание того, что она в самом деле может убить его и орудие убийства - у нее в руках. У него уже текла кровь изо рта, из носа, из пореза, рассекшего всю щеку. Чем-то попала она и по глазу Рики, отчего белок приобрел шокирующе красный цвет. Все его руки были в синяках, полученных при парировании ее ударов. Судя по странному виду его ступни, Тинкер сломала ему какую-то кость. Она могла бы забить его до смерти, но что бы ей это дало? Уж конечно, не свободу. И она оказалась сейчас в его положении: либо сделать, либо быть замученной до смерти; весь мир сделал ставку на продукт ее интеллекта...
«Подумай, дурочка, и не реагируй».
- Ладно, я тебя прощаю. - Тинкер опустила ломик, но не отбросила в сторону.
По словам агентов НСБ Даррека и Бриггс, кто-то похитил нескольких ученых. Теперь понятно, что это сделали они. Конечно, ученые либо отказались работать над созданием ворот, либо пытались бежать. А может, просто исчерпали терпение Томтома. А она, Тинкер, стала лишь последней жертвой. Провидица говорила: дверь остается открытой. И ничего с этим не сделаешь. А Тинкер - ключевая фигура... Если бы она сказала сейчас: «Отвалите!», они просто убили бы ее и нашли кого-то другого. Но у нее, однако, есть какое-то средство, которое должно остановить их. Ну почему та чертовка не сказала какое?
Чио опять что-то говорила Рики на языке они. Тинкер с раздражением посмотрела на нее и подумала: а не стукнуть ли и ее пару раз этим ломиком? Можно было бы, наверное, попросить охранников, и они бы подержали ее, как того маленького они. Взгляда Тинкер оказалось достаточно, чтобы Чио закричала от страха и отбежала за пределы досягаемости:
- Нет, нет, я прекращу!
- Отлично. - Тинкер отложила ломик. - Теперь мы понимаем друг друга.
- Да, - сказал Рики, отирая с лица кровь. - Я думаю, что понимаем.
- Да ты спишь хоть когда-нибудь? - раздраженно спросила Чио.
- Иногда сплю. - Не отрывая глаз от компьютера, Тинкер повернулась на футоне и уперлась ногами в стенку. - А иногда нет.
Чио заскулила.
За исключением солнечного света, других удобств в мастерской не предусматривалось. Поэтому, проведя несколько часов на ветхой табуретке, скверно игравшей роль стула в «рабочем кабинете», Тинкер вернулась в спальню. Она была очень недовольна тем, что Рики скопировал с ее домашней компьютерной системы все, чего недоставало в материалах, похищенных они после убийства ее отца. Он создал также отдельный файл, в котором разместил собственные записи. Рики явно пытался самостоятельно спроектировать ворота и ушел довольно далеко, подтверждая тем самым степень по физике, полученную в Калифорнийском технологическом. В общем, знания и талант этого тэнгу серьезно выделяли его из толпы прочих они.
Кроме того, Рики внес в компьютер все статьи по теории ворот, которые были опубликованы с того времени, как у китайцев появились чертежи ее отца. Некоторые из них оказались на китайском, но остальные - переведены, и, к счастью, аккуратно. Здесь же обнаружилась целая папка чертежей построенной космической станции и гиперфазовых ворот вместе со схемами энергопитания обоих объектов. Чтение файлов привело Тинкер к выводу, что какой-то они, знакомый и с физикой, и с магией одновременно, сумел расшифровать и расплывчатые записи ее отца, относящиеся к так называемому «Кодексу Дюфэ».
Тинкер знала все статьи, появившиеся после постройки ворот: западные ученые пытались задним числом спроектировать устройство, которое китайцы создали, казалось, едва ли не из воздуха. Поэтому она взялась за свежие, появившиеся в последние три месяца, публикации. И параллельно делала записи в рабочем окне.
А вот материалов пропавших без вести ученых в папке оказалось очень мало. Ее это сильно испугало. Она проверила, не отправил ли Рики загруженные файлы в корзину, позабыв потом ее очистить. Оказалось, она не ошиблась! Тинкер нашла в корзине дневник, который вел в заключении Генри Рассел. Ее потрясла железная воля этого человека. Он упорно сопротивлялся они, пока те не начали мучить его, сначала вырвав последовательно все пальцы левой руки, потом кисть, а потом и всю руку. В конце концов, очевидно, они сломали ему все, что можно и нельзя, и, после нескольких полубредовых слов, написанных Расселом, вероятно, в состоянии болевого шока, дневник внезапно обрывался. Тинкер решила удалить мрачный файл насовсем.
Все это время она размышляла и над словами провидицы. Что, что осталось недосказанным? Впервые увидела Тинкер в ее молчании хайзенбергианскую логику: предвидение будущего, а следовательно, и способность избежать его, усложняет избрание правильного направления. Вероятно, провидица не хотела сбивать Тинкер с некоего пути, который она выбрала бы сама как единственно возможный. Эх, вот бы отыскать ключ к тому, что, предположительно, она должна сделать! Отвечать они категорическим отказом не стоит - это доказал умерший Генри Рассел. Но и полное сотрудничество с ними невозможно.
В полном изнеможении Тинкер уронила компьютер на футон и подошла к окну посмотреть на звездное небо. В небе висела полная Луна, совершенно такая же, как на Земле или на Эльфдоме. Тинкер стала искать планеты, которые месяц назад, на Эльфдоме, стояли так близко друг к другу...
- Прекрати смотреть в окно, - простонала из своего угла Чио.
- Почему?
- Потому что от этого у меня болит голова.
- Почему это у тебя болит голова оттого, что я смотрю в окно?
- Потому что ты маленькая глупая фальшивая эльфийка, а все это - глупая трата моих способностей. Разве мое предназначение только в том, чтобы быть твоей надсмотрщицей? Ты никогда не спроектируешь эти ворота, и мое время и старания пропадут зря.
- Ну, тогда отпусти меня.
Чио бросила на нее мрачный, чернее ночи, взгляд.
- Да они просто закуют тебя в кандалы и швырнут в тесную и сырую яму. Будут кидать тебе заплесневелые крошки и тараканов в качестве белковой пищи. Почему это, интересно, ты должна жить как принцесса?
- Потому что от нее зависит весь план, - сказал Рики, появившийся в дверях с кипой одежды в руках. Чио что-то пролаяла ему на языке они, в ответ он презрительно рассмеялся.
- Мечтай, мечтай, маленькая кицунэ! Этого не случится. Мы никогда не станем для них чем-то большим, чем то, ради чего они нас создали. Мы просто инструменты. Молоток не превратится в аристократа только потому, что ему поддался упрямый, но жизненно важный гвоздь. Этим молотком либо вколачивают другой гвоздь, либо отбрасывают его в сторону и любуются тем, что было сделано с его помощью.
- Аристократа? - спросила Тинкер.
Так, значит, эти дурацкие «леди Чио» - всего лишь сладкая надежда Чио на вознаграждение за то, что она шпионила за Мейнардом и служит надсмотрщицей у нее.
- Онихида - сугубо феодальное общество. Яркие искры здесь крайне редки. - На ступне Рики виднелись целебные заклятия, и сама нога выглядела почти нормально. Но при ходьбе они прихрамывал и морщился от боли. - Кажется, мы навсегда застряли в мрачном средневековье. Аристократию обычно составляют высокородные, но иногда и низкородный может добраться до титула младшего лорда с помощью жестокости и педантизма. Таков, например, лорд Томтом. Но чаще всего, конечно, низкородные - это просто инструменты, сделанные высокородными. Ты, например, была создана Ветроволком.
- Ветроволк меня изменил, но не создал.
- Создать, изменить, обратить, слепить, все едино. Вот твоя одежда.
И он вручил ей всю кипу. Пять смен трусов, носков, рубашек и джинсов. Белье было шелковым, а джинсы - «Levi's», все в точности ее размера. За маской ярких синяков глаза Рики светились широкими лазурно-голубыми дисками. Если бы Тинкер не прочла дневник Генри Рассела, она, возможно, почувствовала бы себя виноватой.
- Я бы послала Ветроволка ко всем чертям, но не предала бы друга.
- Иногда попадаешь в сети, которые сам же и расставляешь. - Рики прохромал к окну и устроился на широком подоконнике. - Я не знал, что Томтом сделал с другими учеными, знал только, что они умерли. И знал, что ему нужен кто-нибудь, кто может отправиться на поиски сына Дюфэ.
- Но какого черта ты вообще с ними связался? Ты почти доктор наук по физике. Какого черта ты все это бросил и стал орудием в руках каких-то уродов?
- Ты не поймешь. - Рики порылся в карманах, нашел плеер, печально посмотрел на него, а потом вытащил сигареты.
- Наверное, не пойму. Ничто не могло бы заставить меня поступить так, как поступил ты.
- В самом деле? - Он выбил пальцем сигарету; движения его были замедленны, словно он плыл под водой. - А что, если бы кто-нибудь запечатал твой интеллект? Сделал бы тебя полной идиоткой, но оставил тебе воспоминания о том, каким блестящим был раньше твой ум? По ночам тебе снилось бы, что ты опять изобретаешь всякие хитроумные штучки, пылаешь огнем созидания. А просыпаясь, ты обнаруживала бы, что все это просто приснилось. Что бы ты сделала, чтобы вернуть себе интеллект?
Ее окатило волной ужаса, и, сглотнув, она сказала:
- Этого я бы не сделала.
- Лгунья, - прошептал Рики. Щелкнул языком и зажег сигарету.
- А что, если выйти из сделки?
- Я тэнгу. - Он сделал глубокую затяжку и медленно положил ладонь на висок. - Глубоко-глубоко в моем мозгу гнездится инстинктивная способность летать. Миллиарды лет эволюции были сосредоточены на одной этой способности, но она тщательно скрыта в теле, - Рики показал ей гладкую, без единого следа перьев, руку, - которое не может летать. Ты не в состоянии представить, даже своим чудесным умом, - какая это бесконечная пытка. Тэнгу на Земле не умирают от старости. Рано или поздно они поднимаются на самую высокую гору и бросаются с нее, просто чтобы прочувствовать единение с небом.
- Но ведь есть дельтапланы.
Плечо Рики дрогнуло от короткого, безмолвного смеха.
- Дельтапланы, парашюты, воздушная акробатика... Я могу долго перечислять, но дело в другом: ты падаешь вниз, чтобы никогда больше не подняться наверх.
- Ты бы мог просто отправиться на Эльфдом. Очевидно, там твое заклятие действует.
- Обычно, когда кидаются с гор, спасать уже совершенно нечего. - Он снова затянулся. - Но мы пытались. Снимали кожу с тел стариков, у которых еще имелись татуировки, и хранили их несколько веков, сходя с ума и ожидая того часа, когда сможем обрести собственные крылья и одновременно - свободу.
- Но это не сработало, и поэтому ты продался в рабство.
- Да, - пробормотал он и резко взглянул на Чио. - Эй, Чио! Тебе нельзя спать!
- Но я так устала, - простонала Чио.
Рики вздохнул и резко свистнул. Тут же в комнату заглянул стоявший за дверью охранник. Рики махнул рукой, в которой была сигарета, и быстро сказал что-то на они. Охранник взглянул на Чио, потом на Тинкер, кивнул и вышел.
- Что? - спросила Тинкер.
- У нас небольшая проблема с кадрами. Один из двоюродных братьев Чио погиб во время аварии, случившейся в то Выключение, когда нам не удалось убить Ветроволка. А без него мы как без рук.
Все внезапно прояснилось. Те самые контрабандисты - это они, а их высокотехнологичный товар предназначался для строительства ворот! Двоюродный брат Чио наверняка был тем раненым водителем, которого пристрелили они, опасаясь, как бы он не выдал их ЗМА. Тинкер резко посмотрела на Чио. Если кто-то убил Масленку, она... она... Тинкер не смогла закончить мысль. Вероятность того, что Масленку поймают и начнут пытать, слишком высока, и потому нельзя использовать ее в качестве теоретического предположения.
- Итак, - сказала Тинкер, отвлекая себя от тяжелых мыслей. - Есть какие-нибудь детали, которых недостает для постройки ворот? - Нет. Лорд Томтом очень методичен. У нас всего в избытке. Дверь открылась, и вошел охранник, неся цветок сайджин. - А это-то зачем? - возмутилась Тинкер, отшатываясь от охранника. - Тебе пора спать. - Рики еще раз затянулся сигаретой и выпустил дым через нос. - Но он мне не нужен. Я и без него засну. - Нам нужно быть уверенными в том, что ты спишь. Пожалуйста, понюхай его сама. Я испытываю такую жуткую боль при ходьбе, - он поднял ногу, которую она ему сломала, - что могу не сдержаться и причинить боль тебе. С угрюмым видом Тинкер протянула руку к цветку и под пристальным наблюдением присутствующих глубоко вдохнула его запах, сулящий фальшивый комфорт.

* * *

Тинкер выплыла из белого тумана наркотического сна и, открыв глаза, увидела незнакомый потолок. Где она? Сонное состояние все еще липло к ней, словно тянучка, и мешало думать. Она выпростала руку из-под одеяла и потерла глаза, заставляя себя проснуться. И вдруг снова почувствовала, как по лбу методично движется паук. Она быстро провела рукой по лицу, взъерошила волосы. Ничего. «Что за черт?» Потолок изменился. Она нахмурилась при виде этого широкого белого пространства и вспомнила, что лежит на футоне. На Онихиде. Постой! Значит, потолок не изменился? Или изменился? И тот, прежний, и этот, нынешний, потолки были ровными и белыми, и она не могла объяснить, почему один казался ей чужим, а другой - знакомым. И зачем кому-то понадобилось бы менять потолки? Бессмысленно. Может, это просто игра света? Тинкер села на футоне, подозревая, что дело тут нечисто. В углу обнаружилась разодетая в свежее кимоно Чио. Она самодовольно улыбалась. Стараясь разогнать застилающий разум туман, Тинкер стала перебирать одежду, которую принес вчера Рики. Джинсы отвлекли ее от тайны потолка. Это были голубые мужские джинсы «плотницкого» покроя, размером тридцать на тридцать. То есть точно такие, какие она носила обычно, но только новые. Это на мгновение озадачило ее: как это они сумели подобрать правильный размер и покрой? Но тут же она сообразила, что Рики, вероятно, изучил ее гардероб в мастерской. Масленка наверняка заметил бы, что одежда пропала, и потому они попросту купили ей новую. Педантичность они действовала на нее угнетающе. Она надевала ботинки, когда появился Рики. За ночь синяки почти сошли с его лица, и это тоже вызвало у нее раздражение. - То был не эльф, - сказала ему Тинкер. - Что? - Ты сказал, что эльф избил тебя на Ярмарке в ту ночь, когда Ветроволк изменил меня. Но это неправда: я вернулась спустя три дня, и к этому времени у тебя уже не осталось бы синяков. - Меня избил Томтом, - признался Рики. - Он не думал, что ты вернешься. Но я убедил его, что рано или поздно ты приедешь - ради своего двоюродного брата, - так что он отпустил меня, и я легко отделался. - Ничего себе, «легко»! - проворчала Тинкер. - Для начала я хочу поесть, а потом поговорим о воротах, которые я должна построить.

* * *

Ну хотя бы еда у них была хорошая: копченая форель, яйца-пашот, сваренные в соленой воде, и сладкий оранжево-желтый мягкий фрукт, очищенный от кожуры и нарезанный ломтиками. Все это лежало поверх большой миски с темно-коричневым рисом с ореховой подливкой. Единственное, что Тинкер не понравилось, так это странным образом замаринованные овощи. Чио и Рики ели их совершенно безропотно. Рики объяснил, что это традиционная пища тех краев, откуда происходит лорд Томтом. Там, в жарком климате, острый маринад - единственный способ консервирования пищи. - А повар - шамба семи футов ростом. Все члены его семьи умерли от голода. Он очень обидится, если мы оставим что-то недоеденным. Шамба? Тинкер не стала уточнять, полагая, что в определенных случаях невежество выглядит полным идиотизмом. Узнает как-нибудь потом, что это значит. - Нельзя оставлять еду на тарелках, - подтвердила и Чио, демонстрируя пустую миску. - Понятно, - сказала Тинкер и, подцепив свои пикули, переложила их в миску Чио. Секунду Чио выглядела до смешного обалдевшей, а потом ее губы искривились в брезгливой гримаске. Но Тинкер это выражение мгновенно сошло с ее лица, стоило Рики тихо сказать одно-единственное слово. - Что это за волшебное слово? - спросила его Тинкер, когда они шли по лабиринту коридоров, похожих один на другой как две капли воды. - Какое слово? Она попыталась воспроизвести. Явно это прозвучало не слишком близко к оригиналу, поскольку Рики не сразу ее понял. - А! - сказал он наконец. - Это означает наказание лишением костей.

* * *

Предыдущая страница 5 Следующая страница


Уэн Спенсер - Тинкер

Тинкер 6

В мастерской Тинкер обнаружила автоматический измеритель расстояний и кусок мела. Прошлась по просторному помещению, направляя прибор на дальние стены. - Что ты делаешь? - Рики примостился на рабочей скамье. Чио он отослал с каким-то поручением, отчего не только Тинкер, но, видимо, и он сам испытали большое облегчение. - Измеряю размеры помещения. Точные размеры нужны, чтобы смоделировать его на компьютере. - Тинкер нажала кнопку, передала Спаркс результаты измерений, сделала отметки на полу и спустилась вниз примерно на фут. - Если мы строим ворота в этом помещении, то должны вычислить их максимально возможный размер. - Она помолчала. - Вы ведь хотите, чтобы я построила здесь, не так ли? - Да. - Я так и думала, судя по твоим записям и по тому, что ты говорил Расселу. - Ты нашла это? - Да. Рики поморщился, но не сказал ничего. - Орбитальные ворота имеют более двадцати шести сотен футов в диаметре, то есть почти полмили. - Она кончила измерять ширину и приступила к измерению длины. - Первым ограничителем является потолок. В зависимости от наклона потолка и разных там балок диаметр этих ворот должен быть где-то между двадцатью и тридцатью футами. - Рассел говорил, что масштаб ворот уменьшать нельзя. - Но орбитальные ворота были спроектированы такими гигантскими только для того, чтобы сквозь них могли проходить космические корабли. Ты показывал ему записи моего отца? - Дюфэ ничего не писал о том, почему он выбрал именно этот размер. Боги, спасите ее от идиотов. - А как ты думаешь, что означали все эти технические расчеты по шаттлам? Он пытался рассчитать минимальный размер корабля колонистов. Такой корабль должен обладать определенными параметрами для безопасной доставки людей на какую-нибудь далекую планету. Через эти ворота - согласно представлениям моего отца - мог пройти шаттл, везущий на закорках достаточно большой колонистский корабль. - Ах ты черт! - сказал Рики как-то очень по-человечески. Но уменьшение масштаба приводило к появлению массы проблем. Отец и не пытался сделать проект более экономичным - в его распоряжении было сколь угодно большое пространство. Китайцы, конечно, не осмелились отклониться от украденных ими расчетов. А вот Тинкер придется пойти на всякие ухищрения, чтобы сделать ворота более компактными. - А откуда взять плитку? Ты сказал, что у вас всех материалов в избытке. - Керамическую плитку мы собирали в течение пятнадцати лет. Хотя поначалу решили, что защитный материал не понадобится. - Да, плитка нужна для того, чтобы защитить ворота от микротолчков и солнечного ветра. - Тинкер закончила измерение высоты потолка с разных точек. - Спаркс, обработай-ка все для меня. - Слушаюсь, босс. Пока компьютер моделировал мастерскую согласно произведенным измерениям, Тинкер обдумала масштаб. Проще всего было бы взять сто к одному: 2640 футов к 26,4. - Готово, босс. - На экране высветилась модель мастерской. Тинкер вырезала круг, представляющий собой ворота уменьшенного масштаба, и стала двигать его по «мастерской». О боги, производство треклятой рамы может оказаться делом нешуточным. Непроводящие материалы, использованные в космосе, здесь не годятся: не выдержат силы тяжести. Конечно, сталь могла бы выдержать серьезную нагрузку, однако количество металла, необходимое для создания ворот, разрушило бы всю систему. Однако круг удачно вписывался в модель мастерской, и она опять вернулась к нему. Потом закрыла файл со словами: - Посмотрим, сработает ли это. Спаркс начала считывать ей координаты вписанного в модель «круга», а Тинкер - чертить круг мелом на полу. - Это они? - спросил Рики с выражением благоговейного ужаса. Она презрительно фыркнула. - Это самое легкое. Конечно, если я допущу ошибку сейчас, мы не узнаем об этом до последнего момента. Дай мне спокойно подумать. Подготовь список материалов, которыми мы располагаем. И узнай, нет ли у них более удобных стульев.

* * *

Учитывая такие факторы, как клиренс высоты, использование подъемного крана во время строительства, облегчение доставки материалов и, наконец, местные линии силы, какими бы слабыми они ни были, Тинкер три раза меняла местоположение «ворот», включая поворот на 90 градусов. В тот момент, когда она прорисовывала финальный вариант с помощью краски-спрея, появился Рики со списком материалов и солидным набором офисных стульев. Он принес и обед, состоявший из приготовленной на пару рыбы, коричневого риса и, конечно же, пикулей. Тинкер взяла список и стала изучать его прямо во время еды. В очередной раз она убедилась в том, что они очень расторопны, но им ужасно не достает творческого подхода. Они скрупулезно собрали все, что было использовано при постройке орбитальных ворот, и ничего лишнего. - Нам нужно что-нибудь для построения каркаса ворот; что-нибудь инертное и неметаллическое. Если бы мы были на Эльфдоме, я использовала бы железное дерево. У вас есть что-то похожее? - Железное дерево? - Ага. - Ты хочешь использовать железное дерево? Она швырнула в него свои пикули. - Привет! Это именно то, что я сказала. Я думала, ты понимаешь английский, мистер Рожденный и Выросший в Беркли. - Просто использование древесины отнюдь не относится к области высоких технологий. - Ах ты черт, как ты выражаешься! Слабый интеллект не способен к решению задач. Железное дерево удивительно прочно, обновляемо, нетоксично, способно к рециркуляции и легко в обращении. Так у они есть что-нибудь в этом роде или нет? - Мы можем достать железное дерево. Тинкер ждала объяснений, но они не последовали. - Я говорю о больших бревнах. - Она развела руки, показывая размеры бревен. Рики кивнул: - Только скажи, сколько нужно, и я достану. - Отлично. Тогда займемся делом.

* * *

Остаток дня пролетел в работе над проектом деревянного каркаса. Рики ушел и вернулся, притащив с собой образцы керамической плитки и других материалов, хранившихся неизвестно где. Каждый из образцов вызвал у Тинкер новые идеи: она начала размышлять, чем скреплять плитку, как построить над порогом пандус, чтобы защитить ворота, и сделала предварительные наброски схемы энергообеспечения. Наступила ночь, и тени на складе стали глубже. Чио принесла ужин и почти тут же завела с Рики перебранку на языке они. Тинкер вздохнула, откинулась на спинку стула и принялась смотреть в окошко на ночное небо. Она ожидала, что звезды покажутся ей незнакомыми, как на Земле. Однако Первый Волк сиял прямо над головой, и звезда у него на плече по-прежнему сверкала ярче соседок. Было приятно смотреть на это созвездие, такое родное, такое знакомое. И тут Тинкер как током ударило: почему оно такое знакомое? Она принялась наклоняться в разные стороны, чтобы получше рассмотреть прямоугольник Плексигласа и другие созвездия. Лунные Пряхи. Темноглазая Вдова. Над ее головой высилось небо Эльфдома. И внезапно ей все стало ясно. У вас под стражей находится заключенный, обладающий исключительным умом, которому вы вынуждены дать огромную свободу и доверить большое количество материала, который при желании легко может быть превращен в оружие. Как без особых усилий удержать данного заключенного? Убедить его в том, что он находится в другом измерении! Ведь тогда даже если он, заключенный, убежит из здания, весь мир окажется для него тюрьмой. Побег не имеет смысла. А это значит, что она все еще на Эльфдоме. Зачем закрашивать окна мастерской, как не для того, чтобы помешать ей увидеть окрестности? Как иначе мог Рики оказаться на Эльфдоме до Выключения и после Пуска и при этом притащить с собой действующую копию ее компьютерной системы? Где он раздобыл офисные стулья и железное дерево? Как он доставил ее во «дворец»? Если бы Рики мог свободно курсировать между Эльфдомом и Онихидой, таская за собой похищенных девушек, эргономичные рабочие станции и гигантские бревна, они совсем не нужны были бы ворота. Но как объяснить тот факт, что она видела за окном целый город? Как им удалось так обмануть ее? «Кицунэ - это духи-лисицы. Они обычно являются в образе красивых женщин, хотя на самом деле это просто лисы, способные поселять в головах своих жертв иллюзии». Наверное, пауком, которого Тинкер ощущала по утрам, как раз и была Чио, забирающаяся в ее мозг, читающая ее мысли и вселяющая в ее голову иллюзии? Перебрав в памяти все случившееся за последние дни, Тинкер вспомнила с десяток случаев, когда Чио наверняка прочитала ее мысли. Чио умела читать мысли. Тинкер взглянула на Чио, которая все еще спорила с Рики. Теперь ее главным оружием стало неведение врагов. До тех пор пока они не поймут, что Тинкер узнала правду, они позволят ей ощущать себя свободной хотя бы в пределах мастерской. А здесь-то она сумеет создать подходящее оружие для побега. Но Чио не должна обнаружить, что она все знает... Ссора закончилась тем, что на склад вошел охранник и увел с собой Рики. Чио осталась, чтобы охранять Тинкер. Решив отвлечься от разных мыслей, Тинкер начала перемножать в уме многозначные числа и искать среди них простые. Чио поморщилась: - Что ты делаешь? - Перемножаю числа, - честно ответила Тинкер. Чио потерла лоб: - Ты ужасно уродливое маленькое создание. Тинкер собрала все беспроводные электроотвертки и начала вывинчивать из них батарейки. Как здорово быть гением, способным решать в голове сложные математические задачи, механически собирая при этом простое, но эффективное оружие. Стараясь не улыбаться, Тинкер переключилась на определение скорости побега, отчего Чио начала просто скулить от боли.

* * *

Конечно, Тинкер хотела бы разработать более конкретный план, но не отваживалась на это, зная, что Чио копается у нее в мозгу. Она закончила изготовление примитивной оглушающей дубинки и немедленно испытала ее на Чио. Кицунэ мгновенно превратилась в приятную на вид кучу шелка. Тинкер наклонилась и быстро вставила ей в рот кляп, обнаружив очень острые, как у собаки, зубы, маленькие, покрытые шерстью собачьи уши и спрятанный под кимоно лисий хвост. Потом она вставила в дубинку новые батарейки и огляделась. Складское помещение мало изменилось, но этого и следовало ожидать. Нижние окна были закрашены для того, чтобы Чио не потребовалось маскировать все вокруг. Тинкер обошла стороной сигнальную кнопку на внешней двери, сняла замок и открыла дверь.

* * *

Она думала, что окажется на горе Вашингтона - такой вид открывался из ее спальни, только с перспективы Онихиды. Но, оглядев дремлющие в лунном свете холмы, она поняла, что тот вид из окна тоже был чистейшей иллюзией. Она находилась в долине реки, где-то далеко от центра города. Тинкер быстро побежала вниз по аллее, размышляя на ходу, что это вполне логично. Конечно же, они стремились надежно укрыться он постороннего глаза. Гора Вашингтона, возвышающаяся над речной долиной, расположенная рядом и с центром города, и с Краем, была слишком заселена. В конце аллеи Тинкер остановилась и попыталась сориентироваться. Она находилась в каком-то промышленном районе. Вокруг высились стены высоких и длинных складов. Ничто не походило на каменный дворец. Скорее всего, ее спальня и все прочие жилые помещения спрятаны от любопытных глаз все в тех же складских помещениях. Иллюзия, все иллюзия. Тинкер завернула за угол. Наверняка где-то должны были оказаться охранники, даже если они и не торопились демонстрировать свое присутствие. Она перебежала на противоположную сторону улицы под прикрытие другой аллеи. Та вывела ее к кромке воды. Речка была футов в двадцать шириной - узкая и, наверное, мелкая, скорее ручей, чем полноценная река. Берега ее устилали полуразрушенные бетонные плиты. Большинство ручьев в округе впадали в реку Огайо. Серебристый лист, который Тинкер бросила на темную поверхность воды, указал ей направление течения. Дорога вдоль ручья могла оказаться более долгой, чем путь напрямик, но зато исчезала опасность, скитаясь в произвольном направлении, забрести в эльфдомские чащобы. Хорошо, что Рики должен был вернуться не скоро. Уже через десять минут ходьбы, оставив склад по правую руку, Тинкер поняла, насколько велик комплекс, захваченный они. Длинное здание достигало в длину четверти мили, а то и больше. За ним следовало довольно широкое пустое пространство, а потом начался другой склад, тянущийся вдоль ручья. В конце второго склада ее внимание привлекла толстая колонна из белого известняка, освещенная лунным светом. Она подняла глаза. Массивный мост пересекал долину несколькими изящными арками, составлявшими вместе шестнадцать сотен футов в длину и поддерживавшими пролет, взметнувшийся футов на двести над ручьем. Даже в городе мостов это чудо архитектурной мысли было уникальным, и Тинкер сразу его узнала. Мост назывался Уэстингхаус, а это означало, что они избрали своей базой старый Уэстингхаусовский завод электрических авиатормозов. К счастью, Тинкер пошла в правильном направлении, потому что Край проходил сразу за северной границей завода. Извивистое русло реки Мононгаэла и сам Край полностью изолировали этот маленький кусочек Питтсбурга, а эльфийский лес глубоко проник на его территорию, постепенно заполоняя его. Последние новости из этого района гласили, что какой-то зверь поубивал и съел последних его обитателей-людей. Теперь Тинкер подумала: а не имеют ли они отношения к этим слухам. Но это было уже неважно. Главное, что теперь она знала, где находится, и знала, куда идти за помощью. Она продавала металлолом со своей свалки на конвертированный заводик по переработке металлолома, расположенный ниже по реке. Заводик работал двадцать четыре часа в сутки, переплавляя обломки обшивки, фермы, детали и прочий стальной хлам в плоские заготовки, которые затем баржами доставлялись вверх по реке на прокатный стан в Дрейвосбурге. Стоял заводик примерно в трех милях отсюда. К несчастью, большинство рабочих теперь жили на другом берегу речки, где многие мили перенесенного Питтсбурга защищали их от дикой эльфдомской природы и где было полно баров. Путь вдоль самого края ручья показался Тинкер очень медленным, и к тому же черные ивы и прыгучие рыбки представляли собой дополнительную опасность. Она решила рискнуть и пойти по улице.

* * *

Она услышала звук мотора и увидела свет фар, пробежавший по проводам над головой всего за несколько мгновений до того, как показалась сама машина. Тинкер нырнула обратно в тень, но тут узнала автомобиль. Перед ней был один из «роллс-ройсов» Ветроволка. - Эй! - закричала она, выходя на свет. - Стой! Машина резко заскрипела тормозами, и дверь водителя резко распахнулась. К ее удивлению, из машины вышла Воробьиха, одетая в траурное черное платье; ее светлые волосы были заплетены в скромную косу. Она предстала перед Тинкер в самом неприкрашенном виде за все время знакомства. - Тинкер? Ты что тут делаешь? - Совершаю побег! - засмеялась Тинкер, перебежала улицу и потрогала чудесную, прекрасную машину. - Ветроволк с тобой? А Пони? - Сейчас глухая ночь, - ответила Воробьиха. - Они два дня обшаривали реку и теперь, полагаю, уже спят. Как тебе удалось сбежать? - С помощью вот этого! - гордо ответила Тинкер, демонстрируя самодельную оглушающую дубинку. - С помощью этой маленькой штучки? - Воробьиха протянула руку. - Что это? Не раздумывая, Тинкер протянула свое оружие Воробьихе. - Это оглушающая дубинка. Просто касаешься ею кого-нибудь, нажимаешь курок, и твой противник становится беспомощным. - Вот так? - спросила Воробьиха, направляя дубинку на нее и держа палец на курке. - Осторожно! - забеспокоилась Тинкер и протянула руку, чтобы забрать оружие. Но Воробьиха уперла конец дубинки в протянутую ладонь Тинкер. Боль была мгновенной и интенсивной. Все мышцы мгновенно парализовало, и Тинкер начала падать. Воробьиха подхватила ее. - Так-то, умница ты моя. Надо сказать Томтому, чтобы он получше приглядывал за тобой.

* * *

К тому времени, когда она очнулась, Воробьиха успела связать ее и засунуть в машину. - Ты что, с ума сошла? Почему ты на них работаешь? - Иногда лучшим инструментом является очень большая палка. - Что ты имеешь в виду, черт побери? - Я использую они, чтобы исправить неправильное, - ответила Воробьиха. - Я собираюсь вернуть вещи туда, где они должны быть. - А где они должны быть? - Если повторять ложь слишком долго, она не становится правдой, но все начинают поступать так, будто это правда. Я уверена, что тебе рассказали, каким ужасным был клан Кожи и как домана благородно разделались с ним. А правда заключается в том, что клан Кожи подобрал нашу расу, когда она была лишь на шаг впереди человекообразных обезьян, и довел ее до стадии, когда она оказалась лишь на шаг ниже богов. Но когда клан Кожи был низвергнут, мы застыли на месте и остаемся там и поныне. Под властью домана мы не развиваемся. Пора вернуться к прежним порядкам. - Как ты могла пойти на это, запятнав свою честь? Воробьиха тихо рассмеялась. - Честь - не что иное, как удобные веревки, с помощью которых домана связывают низшие касты и делают их беспомощными. Они - рабовладельцы, опутавшие всех невидимыми цепями. - Как ты можешь говорить такое? Ведь они сделали тебя одной из них? - Они поставили мне лишь видимость gay. Для того чтобы стать домана по-настоящему, я должна была пройти такое же превращение, как и ты, но это ослабило бы их энергетическую основу. Поэтому они называют меня домана, требуют, чтобы низкокастовые кланялись мне, но все знают правду. Я не больше домана, чем была при рождении. - Ты хочешь уничтожить свой народ только за то, что низкокастовые эльфы не раболепствуют перед тобой? Домана представляют собой вселенское зло только потому, что не сделали тебя одной из них? Воробьиха остановила машину и посмотрела на нее. - Я хочу убить тебя. Мне представился для этого удобный случай. Но могут возникнуть нежелательные проблемы. Так что я подожду еще лет сто. И они могут подождать. Тинкер сжалась под холодным бесстрастным взглядом. Она едва могла дышать. - Отлично, - сказала Воробьиха, заводя машину. - Ты и в самом деле должна наконец начать думать как эльф. Будущее может быть очень долгим. «Как будто у нее есть будущее». Тинкер совсем не обрадовалась тому, что после нескольких минут молчания Воробьиха сочла нужным оправдать свои действия таким заявлением: - Мой случай лишь иллюстрирует лицемерие домана. Даже когда они поднимают нас из низших каст, они по-прежнему продолжают нас угнетать.

Глава 15
МАЛЬЧИК ДЛЯ БИТЬЯ

Задняя дверь «роллса» открылась, и появилось лицо они- воина в боевой раскраске. Он, склонившись, принялся разглядывать связанную по рукам и ногам Тинкер. Воробьиха что-то сказала ему на языке они. Воин серьезно поворчал в ответ, потом достал свисток и засвистел на тонкой дребезжащей ноте, перемежавшейся внезапными паузами. Где-то неподалеку залились пронзительным лаем какие-то псы. Воробьиха сказала еще что-то, упомянув Томоваритомо, воин показал куда-то в темноту. И Воробьиха ушла, не оглядываясь. Воин просунул в «роллс» огромные шишковатые руки и, вытащив Тинкер, передал ее другому охраннику как шипящего котенка. Со всех сторон из ночной тьмы появлялись вооруженные с ног до головы они-воины с раскрашенными лицами. Явно побег Тинкер был замечен, и они охотились за ней, а теперь собирались на зов свистка. Без иллюзий, сотворенных кицунэ, завод авиатормозов представлял собой собрание массивных старых зданий, наполненных тяжким ощущением другого мира, где люди выполняли работу богов и глумились над самим понятием магии. Вокруг огромных зданий вставал освещаемый лунным светом девственный лес Эльфдома, а Тинкер со всех сторон окружали брутальные они-воины, пахнущие мокрой псиной. Тинкер отнесли в одно из зданий, длиной в милю. Первая секция представляла собой гараж, заполненный ховербайками и машинами. С краю стоял мотоцикл Рики, столь же примечательный, как сам тэнгу. Вторая секция оказалась собачьим питомником, заставленным стальными клетками. В основном там содержались маленькие, суетливые, беспрестанно тявкающие мопсы. В одной из клеток, полностью заполняя ее своим телом, сидел варг в наморднике. Его глаза светились ледяной яростью. За псарней находился пустой склад. Узкий, неглубокий канал пересекал широкое помещение по самому центру. Маслянистая вода текла по бетонному желобу. С одной стороны стоял голый каркас грузового подъемника. Во всем этом было что-то до боли знакомое. Они прошли мимо пятна засохшей крови на полу, и там, на запыленном полу, Тинкер увидела отпечатки своих башмаков и следы Рики - тогда на ее глазах совершался акт вырывания костей, а тэнгу заставлял ее смотреть на этот кошмар. Вот, значит, как по-настоящему выглядел тот внутренний «сад с бельведером». В дальнем конце помещения они столкнулись с Воробьихой. Та шла ей навстречу с каким-то незнакомым они. Рики упал на колени перед этим они, склонив голову так низко, что его лоб едва не коснулся пыльного пола. Откуда-то сбоку, на ходу точа острые ножи для вырезания костей, возник и похожий на усохшего карлика палач. - Я поймала ее, пока она не успела причинить никакого вреда, - похвасталась Воробьиха, обращаясь к незнакомому они. Воин швырнул Тинкер на землю с такой силой, что чуть дух из нее не вышиб. - А я ведь и в самом деле надеялась, лорд Томоваритомо, что вы сможете удержать ее больше трех дней. - Это кицунэ позволила ей улизнуть! - Они протянул руку и, ухватив Тинкер за рубашку и лифчик, поднял вверх и принялся разглядывать. Она повисла у него перед носом, болтая в воздухе ногами. «Значит, это и есть сам лорд Томоваритомо!» Высокий и худой, он возвышался над Тинкер, как башня. Даже тонкий меч, висевший у него на боку, был длиннее, чем Тинкер. У него была яркая внешность, но назвать его красивым язык бы не повернулся. Слишком острые скулы, слишком выдающийся подбородок, слишком плоский нос, блестящие глаза: золотая радужка заполняла чуть ли не весь глаз, а зрачок представлял собой темную вертикальную щель. По спине спускалась грива белых волос. Уши его были более чем остроконечными, покрытыми белой шерстью и торчали вперед, как у кота. Носил он кимоно в ярких пурпурных и зеленых тонах и белоснежный мех в тон к волосам. Огромная шкура то ли варга, то ли волка - вероятно, одного из самых крупных представителей хищных псовых - была переброшена через плечо и закреплена остроконечной костяной застежкой. Происхождение остроконечной застежки Тинкер не смогла определить. Впрочем, та часть ее, что свисала на грудь они, несомненно, была не чем иным, как челюстью. Близко рассмотрев Тинкер, Томтом прорычал: - Столько проблем из-за такой малявки! - Кажется, это универсальная константа: ключи к дверям обычно бывают очень миниатюрными. - Воробьиха улыбнулась собственной мудрости. Томтом прорычал снова: - Может, посадить ее на цепь, чтобы она снова не потерялась? - Делайте с ней все, что понадобится, - сказала Воробьиха. Наверное, хорошо, что у Тинкер не хватало дыхания далее на слабый хрип, поскольку иначе она наговорила бы такого, о чем впоследствии, скорее всего, пришлось бы жалеть. Она удовлетворилась мысленными отборными ругательствами. Томтом щелкнул языком, и Рики поднял глаза. - Забери это. - Они-лорд передал Тинкер Рики. - Смотри, чтобы она опять не улизнула. И снова Тинкер передали из рук в руки, словно куклу. Увы, но она почувствовала себя почти в безопасности, оказавшись у Рики. Может, просто потому, что он был ее знакомым. Но он, по крайней мере, поставил ее на ноги и наклонился, собираясь развязать путы. - Стой тихо. Молчи, - прошептал он, стараясь не встречаться с ней взглядом. «Да, хорошо». Кошачьи уши Томтома переключились с Рики на отдаленный вой. - О, мои воины нашли лисицу! - Кицунэ должна быть убита, - сказала Воробьиха, и ее слова прозвучали как бесстрастная констатация факта, а вовсе не вопрос. - С кицунэ обычно надо быть очень дипломатичным, - ответил Томтом. - Это дает разные возможности... Мгновения спустя истошные крики стали слышны всем; они становились все громче и громче. В просторную комнату втащили Чио, вырывающуюся из рук стражников. Кимоно было разорвано, в прорехе торчал лисий хвост, а собачьи уши кицунэ были от ужаса по-собачьи же прижаты к голове. По сигналу Томтома воины отпустили Чио, и она припала к ногам Томтома. Пока кицунэ голосила и на лихорадочном они умоляла простить ее, уголки рта они-лорда кривились в усмешке. - Ее они еще хуже моего, - заметила Воробьиха. - Что она говорит? - Говорит, что сделает все, что угодно, только бы избежать ножей. - Лорд Томтом обратился к одному из стоявших там они-воинов: - Это тебя заинтересует. Воробьиха раздраженно вздохнула: - Мое время лимитировано. Томтом смерил Воробьиху тяжелым взглядом: - Останься и получи инструкции. Он протянул руку, и один из воинов подал ему кожаный поводок и ошейник-удавку. Томтом взял поводок в руку и щелкнул языком так, словно обращался к собаке. Чио съежилась от страха, но села, откинув голову назад и обнажив горло. - Большинство низкородных опутаны чарами, пронизывающими их генетическое начало, - объяснил Томтом Воробьихе, надевая ошейник на Чио. Затянув его, он обмотал поводок вокруг запястья. - Я мог бы превратить ее обратно в лису. Если бы захотел. Чио заскулила от страха. - Но на кой ляд мне лиса? А, маленькая кицунэ? - промурлыкал Томтом, промокая слезы Чио. - Я решил тебя кое с кем спарить. Нет, нет, нет, - пробормотал он, видя, что Чио оглядывает стоящих вокруг воинов. - Твоего партнера надо еще привести. Так что сиди смирно. Он прорычал какое-то слово, и странные руны ожили, засверкав на коже Чио. Низким, тусклым голосом Томтом принялся распевать заклинание, и вся кицунэ засветилась. Минуту спустя он замолчал, свет погас, а Чио лишь тихо дышала. - Я привел ее в нужное время цикла. - Он ослабил поводок и передал его одному из они-воинов. Потом показал жестом на заднюю часть склада и сказал что-то на они. Чио закричала так, словно ее стукнули: - Варг? Воробьиха состроила гримаску отвращения. - Ой, избейте ее, и дело с концом. - Низкородные устроены так, что могут спариваться с чем угодно, - сказал Томтом. - Хочу ввести способности варга в линию кицунэ. Воробьиха осмеяла его: - Как? Вы не меняете геном непосредственным образом? - Спаривание - куда более простой метод, чтобы получить нужных тебе щенков. - Но для меня это просто трата времени, - сказала Воробьиха. - Мне надо идти, пока меня не хватились. - Что ж, говори, - сказал Томтом отсутствующим тоном, наблюдая за тем, как с кицунэ снимают кимоно, склоняют ее над подстилкой и привязывают в нужном положении. Тинкер отвернулась, чтобы не смотреть, как воины пользуются беспомощностью Чио. Мужчины смеялись в ответ на безудержные стоны, которые вызывали у мечущейся кицунэ их манипуляции. «Помни, что она с тобой сделала. Я ее ненавижу. Я должна радоваться тому, что ее наказывают». Воробьиха не обращала внимания на то, что происходит с кицунэ. - Я говорила вам в самом начале, что Волк, Который Правит должен быть устранен. Рики схватил Тинкер прежде, чем она успела броситься на Воробьиху, и зажал рукой ее рот, поливающий эльфийку бранью. Томтом взглянул на бьющуюся в руках Рики Тинкер, и легкая улыбка мелькнула на его губах. - Я сделал все, что хотел. - Но вы потерпели жалкую неудачу, - сказала Воробьиха. «Да, ты права, сука», - с яростью подумала Тинкер, рот которой все еще зажимала рука Рики. - Да, это так, - согласился Томтом. - Я не хочу подвергать свое положение опасности, безрезультатно нападая на него. Псы были расходуемым имуществом, но рисковать воинами я не стану. - Он подозревает, что исчезновение его доми вовсе не связанно с ее случайной безвременной смертью, - сказала Воробьиха. - Он намеревается вернуться к прочесыванию всего города. - А ты, как всегда, возьмешь на себя берег реки, - Томтом махнул рукой в ту сторону. - Избегай этой долины, как мы договаривались. Если не сможешь, позвони связному, и мы приведем в действие более мощные маскирующие чары. - Но Волк, Который Правит любит эту маленькую дрянь! - закричала Воробьиха, и Тинкер вдруг почувствовала, как сердце перекувырнулось в ее груди. - От него не скроешь правды! Он знает, что это мы взяли ее, только не знает, как нам это удалось и где мы ее прячем. Томтом повернулся и, не произнося ни слова, уставился на Воробьиху. Было заметно, что ей требуется все ее мужество, чтобы устоять под его леденящим взглядом. - Вы не понимаете, насколько он опасен! - А ты его переоцениваешь, - спокойно ответил Томтом. - Ваш народ никогда не имел дела с лордом домана на его земле! - вскричала Воробьиха. - Нож в спину, - сказал Томтом, - стрелу между глаз или меч в сердце, и он сдохнет так же, как любой другой в этой вселенной. - Нет! - закричала Тинкер в ладонь Рики, и тэнгу стал держать ее еще крепче. Томтом презрительно отвернулся, поскольку в это время ввели огромного варга в наморднике, на толстом, как палка, поводке. Зверь натягивал поводок, порываясь к Чио. - Так устройте этот нож! - кричала Воробьиха, не соглашаясь с тем, что ее игнорируют. - Или стрелу, или меч! Убейте его! Тинкер вырывалась из рук Рики. «Заткнись, сука! Заткнись!» Томтом сказал еще более ровным, еще более холодным тоном: - Я здесь не для того, чтобы повторять сам себя. Или ты хочешь последовать за кицунэ? Только после этого Воробьиха перевела взгляд на Чио, и то же сделала Тинкер. Возбужденный варг нависал над кицунэ; его непропорционально большой детородный орган пытался найти вход в ее тонкое тело. Тинкер стала смотреть в сторону, отчаянно пытаясь сосредоточиться на чем угодно, только не на Чио и ее все более резких криках. Воробьиха смотрела не отрываясь и не моргнула даже тогда, когда кицунэ издала вопль агонии. Тинкер горбила спину, стараясь не слушать ужасное пыхтение зверя и бесконечные лающие звуки ужаса и боли, которые теперь издавала Чио. Она хотела закрыть уши, но Рики не ослаблял хватки. Воробьиха оторвала взгляд от безбожного союза. - Да будет так. Пусть Волк, Который Правит станет тем самым домана, которого вы попробуете на зуб! Если вы хотите завоевать эту страну, то рано или поздно вам придется встретиться с ними лицом к лицу. - О, отлично, он повязал ее! - Томтом словно не замечал Воробьиху, предпочитая ей выведение новой породы. - Если она ощенится в срок, то в следующий сезон я повторю случку. - Томтом глянул на Тинкер. - Так у этой геном домана? Может, я и сам случусь с нею. Она крохотная, но это, возможно, придает ей своеобразный детский аллюр. Тинкер просто съежилась под его клиническим взглядом. - Спариться с нею вы успеете позже, - сказала Воробьиха. - Провидица королевы говорит, что она является ключом к нашим планам, связанным с воротами. - Мне это уже докладывали. Осведомленность Томтома явно ошеломила Воробьиху. Наверняка Чио сообщила об этом своему лорду, прочитав мысли Тинкер. - Провидица сказала, - продолжала Воробьиха, - что единственным способом связать ее являются узы ее собственного изготовления. - Что это значит? - спросил Томтом. - Вы сможете удержать ее, только если обещания будут даны добровольно, - объяснила Воробьиха. - Как вам это удастся, не знаю, меня это не касается. Пытайте ее, если понадобится, но только свяжите. Она снова улизнет, если вы этого не сделаете. На этом Воробьиха кивнула и удалилась, оставив Тинкер наедине с врагами и не удостоив ее даже взглядом. Тинкер думала, что ненавидит Рики и Чио. Теперь она поняла, что то была лишь тень ненависти. Поймав взгляд лорда Томоваритомо, Рики отпустил Тинкер. - Ты была человеком, то есть слабейшим из нас, - сказал Томтом, изучая ее своими кошачьими глазами. - Если бы эльфы оставили ворота между нашими мирами открытыми, мы бы давно уже поработили людей. Все люди - слабаки. - Мускулы не нужны тем, у кого есть мозги, - парировала Тинкер. - Вопрос в том, в какой степени ты уже стала эльфом? - сказал лорд Томоваритомо. - Если я накажу тебя, как положено, сможешь ли ты после этого выжить? Человек не смог. Он имел в виду Рассела, расчлененного дюйм за дюймом. Она прижала руки к груди, и он рассмеялся. Она попыталась не думать о блестящих острых ножах, о крови, о белизне костей. - Очень велик риск, что она не выживет, - тихо сказал Рики. Лорд Томоваритомо взглянул на Рики, и его глаза сузились: он размышлял. - Если бы ты помог этой бежать, то тебе лучше было бы предпочесть смерть. До сих пор тебя не тронули только потому, что тогда я сам вызвал тебя. Тут только Тинкер поняла, что Томтом все время называет ее «эта», словно она вещь, а не мыслящее существо. Лишь предупреждающий взгляд Рики заставил ее смолчать. - Чио не хватило мозгов удержать ее в заблуждении, - объяснил Рики. - Убедись, что эту посадят под надежный замок, - промурлыкал Томоваритомо, показывая пальцем на Тинкер, - а потом доставь-ка мне мальчика для битья. Посмотрим, как его использовать против этой. Рики низко поклонился, подхватил Тинкер и поспешно вывел ее из комнаты. Томтом, видимо, остался следить за происходящей случкой.

* * *

Тинкер заперли в кладовке для хранения веников и швабр. Ее ширины хватило только на то, чтобы сесть, упершись коленями в подбородок. Ни вентиляции, ни электричества. После того как Рики развязал Тинкер, четверо они-воинов, в самом «коротеньком» из которых насчитывалось не менее семи футов* {{ 210 см.}} росту, втолкали ее в эту кладовку, закрыли дверь и заперли ее, оставив в полной темноте. Время начало ползти. «Мальчик для битья». Кого они будут пытать вместо нее? Масленку? «Нет, нет, только не его!» Лейн? Это тоже было бы невыносимо. Ветроволка? Невероятно - по всем тем причинам, по которым Томтом отказывался убить его. Ветроволк был слишком на виду, и его слишком хорошо охраняли. Натана? Какая страшная ирония заключалась бы в том, что он умер за нее. Скорее всего, их выбор пал бы на Масленку, и, осознав это, Тинкер разрыдалась. Проклятье! Ведь она так ненавидела слезы. Она металась из стороны в сторону, и слезы сгорали в ее глазах. «О, пожалуйста, пожалуйста, пусть это будет кто угодно, только не Масленка!» Она услышала звук шагов. Шаги приблизились к двери. Кто-то переговаривался на они. Один из охранников отпер замок, брякая связкой ключей, и, когда дверь открылась, снаружи стояла наготове целая куча охранников: они собирались схватить ее, если она будет драться. Ха! Тинкер собиралась наброситься на них, но мысль о том, что ее удары придутся каждому разве что в живот, остановила ее. Ее повели в апартаменты Томтома. В то время как почти вся территория представляла собой заброшенные офисы и пыльные склады, его апартаменты были переоборудованы просто роскошно. Подвесной потолок, стены темно-красного цвета, покрытый лаком деревянный пол, устланный шкурами больших белых животных. Ее поджидали Томтом, Рики и палач, а также небольшая группа вооруженных до зубов, окровавленных и очень напряженных они-воинов. Все их внимание было устремлено на тело, неподвижно лежавшее на полу перед Томтомом. Однако едва охранники ввели в комнату Тинкер, как присутствующие тотчас уставились на нее. Тело на полу лежало в согнутом положении, так что она видела лишь изгиб позвоночника. Тинкер задрожала. Кто это? Что сделали с ним подручные Томтома, если он лежит теперь так неподвижно? «Пожалуйста, только не Масленка». Тело пошевелилось, и стали видны длинные эльфийские волосы. Ее окатило волной облегчения. «Это не Масленка. О, слава богам!» Но потом она узнала эльфа: Пони. Томтом еле махнул рукой, и охранник отпустил ее. Не раздумывая, она кинулась к Пони. На нем не было никакой одежды, кроме свободных черных штанов, и он был жестоко избит. Едва она коснулась его, он сильно дернулся. - Тс-с-с... Это я, Пони. Он приоткрыл почерневшие глаза и посмотрел на нее сначала в смущении, а потом в тревоге. Охнул и попытался встать, заслонить ее своей спиной, защитить ее. Но ему удалось лишь сесть, и она подхватила его, не давая ему рухнуть на пол. Лорд Томоваритомо подошел и встал над ними, глядя сверху вниз своими кошачьими глазками. - Хорошо! Я вижу, что ты заботишься об этом мальчике для битья. Она поняла, что совершила ошибку. Она не должна была обнимать Пони. Она должна была не обращать внимания на его присутствие, отказаться признать его. А теперь лорд Томоваритомо знал, что может влиять на нее, причиняя боль Пони. - Вы не должны были бить его! - возмутилась она. - Всегда нелегко брать в плен воина, - объяснил Томтом. - А эти сделаны очень добротно. Прежде чем такой испустит дух, от него уже почти ничего не останется. Томтом поднял руку, и приземистый палач засеменил вперед. На нем был забрызганный кровью фартук, а в руке посверкивал нож для вырезания костей. - Не надо мучить его! - закричала Тинкер, крепче прижимая к себе Пони. - Я сделаю ворота! - Я не боюсь. - Пони вырвался из ее объятий и усилием воли встал на ноги. - Что ж, пытайте меня, убейте меня! Но она не будет делать то, что вы от нее просите! Томтом сделал шаг назад. - Мы начнем с той руки, которой он держит меч. - Нет! - завопила Тинкер, метнувшись между палачом и Пони, и раскинула руки, прикрывая его. - Не мучайте его! Я сделаю ворота! Только не надо его мучить! - Тинкер доми! - Пони схватил ее и попытался отодвинуть себе за спину. - Не делайте то, что они просят! Тинкер выскользнула из его рук. - Я не смогу наблюдать за тем, как они будут убивать тебя по кусочкам. - Мне не важно, что они сделают со мной, - сказал Пони. - Пони, я не могу. - Она вывернулась и встала к нему лицом к лицу. - Я очень хорошо себя знаю. Я не смогу сидеть и смотреть, как вместе с криками из тебя уходит жизнь. Я сломаюсь. Но даже если я смогу выдержать, глядя, как они убивают тебя, потом они найдут еще кого-нибудь, и я не смогу сказать «нет» снова. Особенно после того, как увижу, как они разрезали тебя на мелкие кусочки. Я обязательно сломаюсь. И поэтому я лучше сломаюсь сейчас, не унося с собой в могилу твои крики. Не после твоей смерти. - Да, - тихо сказал Пони. - Простите мне мой эгоизм. - Ты не поняла, - голос Томтома приобрел опасный низкий тембр. - Из него вынут кости просто для того, чтобы ты знала, насколько я серьезен. За любое непослушание последует худшее наказание. Худшего Тинкер не могла себе представить, но понимала, что Томтом на это способен. - Нет, нет! Не трогайте его! Я сделаю все, что вы захотите. - Да, ты сделаешь. - Томтом отдал приказ. Один из воинов наклонился и, схватив ее за талию, оторвал от земли, а двое других схватили Пони. - Нет! Нет! - закричала Тинкер. - Если его будут мучить, я не сделаю ничего! - Если не подействует с этим, мы найдем другого. Того, кто подействует лучше. Масленка! Она закричала так, словно ее ударили, и потом стала лихорадочно думать. Есть ли у нее какое-нибудь средство воздействия за пределами ее возможностей? - Оставьте его, и я закончу за месяц! Томтом бросился к ней и схватил ее за горло прежде, чем она смогла опомниться. - Месяц? То есть двадцать восемь дней? Он пользовался лунным календарем, а не тем, что принят на Земле, но сейчас ей было не до того, чтобы спорить о таких мелочах. - Да, двадцать восемь дней, - прошептала она. - Если вы причините ему боль, я ничего делать не буду. И неважно, кем вы его замените. - Ты лжешь, - сказал Томтом, и ее чуть не стошнило. - Ты не сможешь сделать ворота за месяц. - Смогу! - закричала она. - Процесс легче, чем я думала. Я построю ворота за месяц, но при условии, что вы никого не будете мучить. Я лучше умру, чем вознагражу тех, кто издевается над теми, кого я люблю. Томтом задрал голову, обдумывая ее предложение. - Двадцать один день. - Что? Три недели? - Три недели, или я выну из него кости. Она посмотрел на Пони и облизнула пересохшие губы. - Хорошо, я сделаю их за три недели. Только мне нужны помощники: плотники, электрики и Рики. - Да будет так! - Томтом отдал приказ, и охранники снова начали разделять их. - Постойте! - снова закричала Тинкер. - Нет! Мы же заключили сделку! - Он покрыт заклятиями, - сказал Томтом. - Необходимо содрать с него кожу. - Нет! - сказала Тинкер. - Мое условие: не трогать его вообще! - Но я был бы идиотом, оставь я на нем заклятия, - сказал Томтом. - Вы могли бы использовать их для побега. - Обещаю, что не сделаю этого! - Она стукнула по державшим ее мощным рукам, пытаясь пробиться к Пони. - Клянусь своей честью и честью своего дома! Я останусь здесь, я не буду пытаться убежать, и я построю ворота. Но стоит вам тронуть его, и я не сделаю ничего. Томтом покачал головой: - Откуда в тебе эти замашки домана, эта сентиментальность к слугам? Наверное, что-то генетическое. Это делает тебя слабой. - Пускай. Я слаба. - Она пихнула ногой охранника, державшего ее на весу, что подчеркивало, какая она маленькая и худенькая. - Я дала слово и останусь у вас, не пытаясь бежать, и я построю ворота за двадцать один день. Но только при условии, что его и пальцем не тронут. Томтом подошел и, сцапав ее за подбородок, проницательно посмотрел в ее глаза. - Скажи это еще раз. Она повторила. Медленно и членораздельно. - Воробьиха сказала, что мы сможем удержать ее лишь в том случае, если она добровольно даст обещание, - сказал Рики. - Если ее воин останется с ней, ее собственное слово свяжет ее. Давая слово, она не может лгать. «Ха! Только смотри за ней!» - Очень хорошо. - Томтом отпустил ее подбородок и прорычал слова команды. Она очутилась на ногах, и поддерживал ее Пони. - Отведи их в ее комнату. Она начнет работу завтра же, с первым лучом солнца. Во время долгого пути в ее спальню по пыльным складским помещениям и заброшенным офисам Рики помогал Тинкер поддерживать Пони. Секаша из всех сил старался переставлять ноги, и лишь гримасы боли на его лице показывали, как сильно он пострадал. Тинкер хотелось кричать на Рики, бросать ему в лицо обвинения, но наказание Чио не выходило у нее из головы. Даже кицунэ считала, что спаривание с варгом было добрейшим из всех возможных наказаний. - Прости, - сказал Рики, доставив их в спальню, в которой в отсутствие Чио вообще не оказалось окна. - Но почему? Он решил, что она имеет в виду «почему Пони?», но она сама не знала наверняка, какое из многих «почему» она имела в виду. Почему он продолжал служить такому чудовищу? Почему заставлял ее молчать, тем самым, как она теперь поняла, спасая ее от гнева Томтома? Почему не выбрал одного из многих людей, которых она любила? - Оказалось, что на самом деле я считаю себя человеком больше, чем думал, - ответил Рики. - Мне было проще поймать эльфа. Меня воспитали в ненависти к ним. - Но я - эльф. - Для меня ты всегда останешься человеком. Только люди говорят подобное, и, наверное, он говорил правду. И все же она не могла простить его. - Уходи, - сказала она и закрыла перед ним дверь. Она хотела подробно расспросить Пони, что делает Ветроволк, как Масленка справляется с мыслью о ее предполагаемой гибели, продолжаются ли работы по сооружению исследовательского центра... но Пони выглядел просто ужасно. Она отерла кровь с его лица и почти закричала, когда увидела рану на тыльной стороне его ладони: в нее был впечатан чей-то каблук, пальцы были сломаны и распухли. - Это ничего, - пробормотал он. - Я лечусь быстро. Я скоро поправлюсь. К несчастью, пока он не поправится, не стоило и думать о побеге. Она нащупала энергетические бусинки, вплетенные в его волосы. Они отрезали его косы, оставив лишь клочки волос. С заклятиями или без них, но без запасов магической энергии защитная система Пони быстро придет в негодность. Способность они создавать «постоянные» конструкции, вроде крыльев Рики или Фу-псов, превосходила магию эльфов, которая обычно требовала наличия линии силы или использовала под завязку местную обтекающую магическую энергию. Пони, наверное, воспринимал отсутствие оружия и защиты как личную вину: - Простите, что я подвел вас. - Не будь идиотом. Ты меня никогда не подводил. - А потом, видя, что он, кажется, ей не верит, честно сказала: - Я рада, что теперь не одна. - А! Понимаю. Тогда и я рад, что я здесь. Она поняла, что не в силах отругать его за дурацкое отношение к собственной жизни, хотя с его стороны было глупо радоваться тому, что он попал в такое ужасное положение. - Что ты делаешь? Пони начал осторожно растягиваться на полу. - Собираюсь поспать. - Ох, ступай в постель! - В постели должны спать вы. А я могу спать на полу. - Не заставляй меня бить тебя. - Тинкер легонько подтолкнула его к кровати. - Постель огромная, а я маленькая, как все крутом не устают мне напоминать. Мы можем разделить постель, даже не заметив, что в ней лежит кто-то другой. - Так не положено. - Ложись в постель, или я тоже буду спать на полу. Он почти рухнул на постель и только тогда сдался.

* * *

О чем она думала, черт побери? Проснувшись среди ночи в темной комнате, Тинкер прислушивалась к тихому дыханию Пони. Он лежал так близко, что она чувствовала тепло его тела. Его прекрасно сложенного, мускулистого тела. «Стоит протянуть руку, и она коснется его твердого живота. Опустить руку вниз вдоль его бока». Почему она решила, что ей так легко разделить с ним постель? Ложась спать, она была напугана, зла, опустошена и разочарована. Теперь, по какой-то необъяснимой причине, она хотела, чтобы ее обняли. Нет, больше чем обняли. Она с легкостью представила себе, как Пони баюкает ее, голую, на руках, как его губы касаются основания ее шеи, как его сильные ладони согревают ее груди, как их тела сливаются воедино, когда его... Это были по-настоящему опасные мысли. «Ты замужняя женщина, идиотка!» Она любила, любила Ветроволка, но почему-то вдруг так сильно захотела Пони... Теперь даже притворяться, что спит, стало невозможно. Она открыла глаза и увидела перед собой лицо Пони: его губы, прямой нос, мягкий изгиб бровей. Находясь среди эльфов, она привыкла к тому, что все они выглядят очень красивыми. Но здесь, в окружении они, с их чуждыми идеалами красоты, она увидела его словно впервые. Она смотрела на него, и это отдавалось внизу живота чем-то похожим на слабые удары тока. «А что, если поцеловать его? Похож ли он на вкус на Ветроволка?» Она перевернулась на другой бок, чтобы побороть желание это выяснить. Почему она испытывала такие чувства? Она любила Ветроволка. Любила? Может, она хотела Пони просто как заместителя мужа? Или ей просто хотелось, чтобы кто-то большой и сильный дал ей ощущение безопасности и защищенности? А вдруг она любила Ветроволка только из-за секса? И она захотела бы любого сексапильного эльфа? Ну не глупо ли в такой час волноваться об этом! Честь никогда не позволила бы Пони допустить что-либо подобное, а кроме того она, вероятно, никогда уже не увидит Ветроволка. Наверняка они убьют их обоих, как только ворота будут построены. Нет смысла притворяться, что Томтом не избавится потом от них каким-нибудь жестоким и при этом примитивно банальным способом. В ее мозгу вспышкой мелькнул белый цвет обнаженной кости. Ее охватили страх и отчаяние, и она свернулась комочком, пытаясь им сопротивляться. «Я уже убежала однажды, - напомнила она себе. - Я смогу сделать это еще раз». Какой смысл быть гением, если не можешь перехитрить своих врагов?

* * *

Когда утром Тинкер проснулась, Пони делал зарядку. Голый по пояс, он отрабатывал быстрые как молния движения, которые внезапно оканчивались совершенным ударом. Движение. Пауза. Атака. Блок. Удар ногой. Прыжок. Плавно. Точно. Беззвучно. Мускулы двигались под лоснящейся кожей. Он был очень красив. Она почувствовала, что боль желания снова одолевает ее. Застонав, отвернулась и спрятала голову под подушку. Неужели может быть еще хуже? Тут она поняла, что ей надо пописать. Она села, и оказалось, что в таком положении хочется еще больше. - Доброе утро. - Пони прижал кулак к ладони и поклонился. - Доброе утро. Она заметила в углу комнаты ночной горшок. В мастерской находился настоящий туалет, но дотерпит ли она до него? Нет. Она почувствовала, что мочевой пузырь вот-вот лопнет. - Ты бы не мог... это... отвернуться? Она старалась писать тихо, но ей это не удалось из-за акустических свойств керамики и усиливающей звук конфигурации сосуда. Лошади и те мочатся тише. Интересно, от унижения умирают? Она отметила еще одну разницу между Пони и Ветроволком: она вовсе не смущалась до потери сознания, когда впервые воспользовалась туалетом перед Ветроволком. Теперь же она хоть и пыталась вести себя как ни в чем не бывало, но, когда мыла руки, чувствовала, что от смущения лицо ее пылает. - Ты каждое утро так тренируешься? - спросила она, пытаясь отвлечь их обоих от неловкой ситуации. - Да. Секаша были созданы, чтобы стать живым оружием. Мы оттачиваем наши тела до совершенства. - И ты согласен быть оружием? - Я радуюсь своей силе. - Он сделал высокий удар одной ногой и замер на месте, балансируя на другой ноге. - И я люблю сражаться. Он широко улыбнулся и внезапно перестал быть тем мягким Пони, которого она знала. Он стал более диким, более свирепым, более соответствующим имени Яростный Конь. Тинкер решила осмотреть его раны, сосредоточив внимание только на них. Казалось, что сиреневато-желтоватым синякам уже много-много дней. - Как ты себя чувствуешь? - В норме. Только вот рука. - Он протянул ей свою ладонь. Средний и безымянный палец оставались распухшими и плохо двигались. Морщась от боли, Пони попытался согнуть их. - Нужны еще день или два, прежде чем я смогу держать меч, и, наверное, четыре дня, прежде чем смогу наносить удары этой рукой, не боясь причинить больше боли себе, чем своему противнику. - Хорошо. Мы должны отсюда выбираться. - Выбираться? - Нам нужно совершить побег. Пони смотрел на нее с полнейшим удивлением: - Но ведь вы дали слово. Тинкер поморщилась: она подозревала, что разговор завернет именно в эту сторону, и ей стало ужасно неприятно, когда ее опасения подтвердились. - Пони, это сволочные, гадкие типы, не имеющие ничего общего с понятием чести. - Когда даешь слово, имеет значение лишь твоя честь, а не честь того, кому ты его дал. Если кто-то недостоин твоей чести, то ты этого ему не выказываешь. Тинкер захотелось показать ему язык, но она сдержалась. - По-твоему, лучше позволить этим чудовищам завоевать наш мир, чем нарушить слово? - Лучше бы я умер, чем стал причиной того, что вы нарушили данное слово. «Ох уж эти эльфы!» - Да ведь не ты, а они пойдут на все, чтобы сломать меня. - Это потому, что вы ключевая фигура. - Да, да, как все постоянно мне напоминают. Но на самом деле предательство Воробьихи, наказание Чио и пленение Пони заставили ее совсем позабыть об этом. Тинкер думала, что разбирается в происходящем, пока не объявилась Воробьиха и не сообщила они о провидении. Изменилась ли ситуация теперь, когда они все узнали, а Тинкер дала обещание? Провидица сказала, что открытие ворот для они - лишь вопрос времени. Разумеется, если Тинкер откажется с ними сотрудничать, они сделают ворота потом. Ведь, подобно эльфам, они бессмертны, а человеческая технология развивается день ото дня. Это равенство давало в сумме ноль, и поэтому Тинкер согласилась сотрудничать с мерзкими кровосмесителями, пока ей не удастся бежать. Но провидица указала также, что эльфы смогут победить они путем выбора после того, как ворота откроются. И предсказала, что выберет время ключевая фигура, то есть она. Но раз сама Тинкер находится под контролем они, значит ли это, что они контролируют и сам выбор? Тинкер решила задать эти вопросы Пони, который, вероятно, имел больший опыт в трактовке прорицаний. - Воробьиха сказала они, что единственное, чем можно связать меня, - это путы, которые я изготовлю сама... - Воробьиха? Ох! Она забыла, что Пони еще не знает, каким куском дерьма оказалась эта сволочь! - Она работает на них. Они дурачили меня, и я думала, что нахожусь на Онихиде, а потом разгадала их замысел и прошлой ночью сбежала. Воробьиха поймала меня и вернула им. Пони почернел от гнева и прошелся по комнате, словно в поисках какого-нибудь предмета, на который он мог бы излить свой гнев. Он изрыгал какие-то незнакомые эльфийские слова, которые звучали как ругательства. - Пони, я пытаюсь вычислить, что имела в виду провидица. - Прошу прощения. - Он замолчал, но продолжал расхаживать по комнате. - Не знаешь, сказала ли провидица что-нибудь, кроме того, что я - ключевая фигура? - Нет, хотя все и настаивали. «Свяжите ключевую фигуру, - сказала она. - Если ключевая фигура верна, то битва может быть выиграна. Если ключевая фигура ложна, все будет проиграно». Тинкер попробовала обдумать эти слова, но перевод Воробьихи затруднял понимание. - Воробьиха сказала они, что те смогут удержать меня только в том случае, если я добровольно дам обещание. Не означает ли это, что, заставив меня дать обещание, они выиграли? Это просто слова или... - Воробьиха часто слышит то, что хочет услышать, - перебил ее Пони. - Провидица не говорит, что они выиграют битву, принудив вас дать обещание. Провидица сказала: «Если ключевая фигура верна», а это значит, что вы должны держать все свои обещания, неважно, кому вы их даете. - О, ты, наверное, шутишь! - Нет. - Но я не могу сделать им ворота. - Вы должны. Вы обещали. - Эт-т-то нелогично, - сопротивлялась Тинкер. - Предвидение будущего похоже на светящуюся в темноте нить. Двигаясь к явленной цели, нужно идти по этому пути, даже если он оказывается вероломным. Если вы оступитесь, то заблудитесь, и тогда и вы, и ваша цель опять окажутся в неизвестности. - То есть, несмотря на то что это противоречит разуму и логике, единственный способ остановить они - это... сделать то, чего они хотят. - То, что они заставили вас пообещать. Она покачала головой. Нет. Хоть произноси это вслух, хоть стой на голове, смысла не прибавится. - А что, если «верна» означает просто «преданна»? Я не смогу быть «преданной» эльфам, делая ворота для они. - Нет. Вы смешиваете два разных слова. Они означают разные вещи. Она поморщилась. - Но разве это не синонимы? Близкие по значению слова? - Верный - это тот, кто держит слово чести. Это слово применяется к главам домов и вождям кланов, когда они взаимодействуют с себе подобными или с врагами. Если она выберется из этой заварухи, то устроит Тулу хорошую взбучку. Теперь-то стало ясно: когда полукровка учила Тинкер эльфийскому, она использовала любой мало-мальски подходящий английский эквивалент, не обращая внимания на то, что многозначность английских слов может поставить ее ученицу в неловкое положение. - Доми, вы поклялись не только своей честью, но и честью своего дома. А для эльфа нет более сильной клятвы, чем эта. Ну да, поэтому-то она ее и использовала. Ей захотелось кричать. Что за иррациональный кошмар! - Но по-настоящему я не эльф! Я человек! Просто уши у меня смешные. Я не знала, какое чародейство задумал Ветроволк. Я даже не знаю наверняка, для чего именно Ветроволк сделал это со мной. Если ты кого-нибудь любишь, то разве не принимаешь его таким, как есть? - Доми, для эльфа я очень молод, но мне больше ста лет. Я вырос в большом городе в Восточных Землях. Там живет много эльфов, но за сто лет встречаешь почти каждого из них. И за все это время я не встречал никого, похожего на вас. И ни один эльф, встретив вас, не спросил, почему Ветроволк захотел продлить вашу жизнь. Вы сверкаете, как звезда. Кажется, вы сама этого не замечаете, но вы окружаете себя теми, кто почти так же ярок, как вы сами. Вы поднимаете окружающих до своих высот. Даже если бы Ветроволк не любил вас, он не захотел бы увидеть, как угасает ваше сверкание. Она покраснела от смущения. - Я? Сверкаю? - Ваш ум, ваша уверенность, ваша страсть делают вас совершенно потрясающей личностью. - Но Ветроволк едва знал меня, когда сделал мне предложение. - Прожив столько лет, мудрый начинает хорошо понимать свое сердце. Встречая кого-нибудь, он уже знает: «с этим я могу дружить», или «с этим я мог бы подружиться, хотя это было бы и непросто», или «с ним я не буду дружить никогда». Но иногда случается что-то, подобное магии: достаточно одного взгляда, чтобы душа раскрылась и узнала: пришла настоящая любовь. Ветроволк взглянул на вас и сразу понял, что вы - именно та, с кем он может жить вечно. В некотором смысле нечто похожее испытал и я. Тинкер посмотрела на него: - Что? Он упал на колено и взял ее за руку. - Доми, неужели вы думаете, что я предложил бы вам свою жизнь и желал бы умереть за вас, если бы по-своему не любил вас? - Ты любишь меня? - спросила она в изумлении. - Вы моя доми. И во всех отношениях вы доказали, что я был прав в своем решении. Вы защитили меня, как я защитил вас. Владение подобно браку, ибо требует такого же глубочайшего доверия. Всего за несколько дней я убедился в том, что быть вашим владением, принадлежать вам будет для меня счастьем. Его признание ввергло Тинкер в водоворот эмоций, но не успела она узнать, какие опасные вещи могут возникнуть из такого сумбура, как за спиной Пони открылась дверь. Тревога, мгновенно охватившая Тинкер, не оставила места всем другим переживаниям. Это явился Рики с целым взводом они-воинов. Они препроводили Тинкер и Пони в мастерскую. Бревна железного дерева были сложены внутри у двери, вновь запертой на висячий замок. В мастерской сидели в ожидании несколько человек. Это были азиаты, одетые в голубые джинсы и футболки. Обувь на них тоже была рабочая. Тинкер удивилась: - Кто это? - Это плотники, которые начнут строить каркас из железного дерева, - объяснил Рики. - Поскольку вчера ты уже спроектировала его, я подумал, что с него-то ты и начнешь. Нам поставлены очень жесткие сроки. - Постой, разве это место - не что-то вроде вашего сверхсекретного укрытия? Что делают здесь эти люди, черт побери? Вы что, их всех похитили? Вы собираетесь убить их, когда работа будет завершена? Рики моргнул и снова взглянул на плотников. - О нет, это не люди. Это они, которым была придана постоянная форма людей, ну, примерно так, как мопсам - форма огромных чудовищ. Нам пришлось ввозить их в Питтсбург по китайским визам. Тинкер подумала о все разрастающемся в северной части города Чайна-тауне. - Ах, черт! Только не говори мне, что все китайцы - это они. - О'кей, - сказал Рики и отошел в сторону.

* * *

Тинкер все больше убеждалась в том, что по крайней мере, одно из сообщений Рики было правдивым: ворота с Земли на Онихиду открылись совсем недавно. Слишком много мелочей указывало на это: брошенные вскользь замечания об они, рожденных на Земле, явное пристрастие плотников к примитивным пилам и топорам, помешанный на голоде повар и тот факт, что коричневый рис считался роскошным блюдом, не полагавшимся простым рабочим. Все утро список мелочей рос. Пока Тинкер считала, что находится на Онихиде, она не обращала на это внимания, но теперь не переставала удивляться. Она препоручила строительство рамочного каркаса Рики и сосредоточилась над проблемой минимизации эффекта завесы. Она считала это первейшей функцией новых ворот. Больше всего Тинкер боялась, как бы не поменять случайно местами пространственный побочный эффект и скачковые возможности ворот и не услать Питтсбург куда-нибудь на альфу Центавра. Целый час она занималась моделированием, пока наконец не убедилась в том, что в результате ошибки это оказался бы совсем маленький кусок Питтсбурга и, скорее всего, как раз поселение они. Что ж, как говорится, невелика потеря! Однако Тинкер не переставала размышлять и о «двери», которая вела на Онихиду. Рики говорил, что она находится в неудобном месте; явно где-то за пределами США, иначе не было бы смысла в китайских визах. Конечно, если бы две «двери» находились на противоположных сторонах планеты, их следовало бы назвать неудобными... Она буквально подскочила на месте. К счастью, это заметил только Пони. - Что случилось? - Кажется, я знаю, где находится эта идиотская «дверь», - пробормотала Тинкер, поворачивая стул от чертежной доски к компьютерному столу и вызывая на экран карту мира. - Я только не могу понять, как никто до сих пор этого не заметил. Поскольку ей предоставили всю информацию по орбитальным воротам, там имелись и данные об их местоположении на геосинхронной орбите над земным экватором. Тинкер нашла точку и увеличила ее. - Боже, как просто! Питтсбург оказывается на Эльфдоме, потому что ворота проецируют эффект завесы вниз сквозь Землю, где магнитное ядро преломляет его, как призма - свет. Раз - и Питтсбург вылетает на другую сторону планеты! Под воротами находился крошечный островок, со всех сторон окруженный океаном. Тинкер рассмеялась. - Им чертовски повезло, ведь еще пара-тройка футов, и их ворота оказались бы в воде целиком. Несколько минут Пони смотрел на остров, а потом сказал: - Я не понимаю. Как это может открываться на Онихиду, а то, - он показал на другую сторону земного шара, - на Эльфдом? - Все очень просто. Земное ядро действует как линза. - Да? Тинкер закрыла карту-улику и открыла новый файл. - Смотри, вот - земное ядро. Оно в самом центре. С этой стороны - Китайское море, а с другой, вот здесь, - Питтсбург. Ворота находятся на орбите над морем. Эффект завесы в форме цилиндра пронзает Землю, но ее ядро действует как линза. Это означает, что завеса «переворачивается с ног на голову». - Пони смотрел на нее непонимающе. - Ты видишь потому, что свет падает и отражается. Возьми, например, дерево. Свет идет от солнца, задевает дерево и отражается твоим глазом. Он кивнул: - Да, это я знаю. - Но если ты поставишь между собой и деревом стеклянную линзу, то свет будет преломляться линзой. Вершина дерева наклонится к корням, а корни - к вершине, так что вся картинка перевернется с ног на голову. Пони показал на рисунок: - Онихида. - Потом перевернул картинку с ног на голову. - Эльфдом. - Да. Все просто! Вот уже двадцать лет, с каждым Выключением и Пуском, тропический островок отправляется на Онихиду и возвращается назад, и никто этого не заметил. - А может, и заметил, да они его убили. - Да, вполне возможно. Потом Пони показал на ворота на орбите. - Построите вы для они ворота или нет, не имеет большого значения, пока существует вот это. Вот настоящая «дверь» в тюрьму. Вот она висит. И она открыта.

* * *

После ужина плотники собрались уходить, но Тинкер заметила это и поймала Рики среди кучи бревен, в океане древесных опилок и деревянных обрезков. - Прикажи им остаться, - велела она. - Но они проработали около десяти часов. - Пусть работают, пока не свалятся с ног! - прорычала Тинкер. - Там есть чем заняться. - Они устали. - Мне наплевать! Если я должна уложиться в срок, который назначил Томтом, to все должны работать как проклятые! - Будь разумна. - Вы сами это затеяли. А я просто хочу вовремя закончить. Заставь их работать, или я возьмусь за ломик. Рики нахмурился. - Ладно, ладно. Я скажу им, чтобы они работали дальше.

* * *

Только появление Томтома в полночь предотвратило бунт плотников. Они резко перестали «выступать» и, низко поклонившись Томтому, мгновенно вернулись к работе, проявив при этом поразительный энтузиазм. Нет, нет, здесь нет ни одного лодыря! Тинкер еле успела закрыть файлы на рабочем столе, как Томтом появился в ее «офисе». - Смотри-ка, почти готово, - сказал Томтом, махнув в сторону возводимого за его спиной массивного деревянного круга. - Это строится каркас, - пояснила Тинкер. - С этими воротами еще долго придется возиться. Но когда мы закончим с каркасом, плотники могут приступать к строительству вторых ворот. Сам каркас будет идентичным, поэтому за рабочими можно меньше приглядывать. А Рики нужен мне здесь. - Ханно, - Томтом задрал голову. - Вторые ворота? Тинкер привела блистательный аргумент: - Ну, во-первых, материала у вас тут не на одни, а на двое или даже трое ворот. Я просто предположила, что вы будете строить не одни ворота, а несколько, поскольку их размер ограничивается крышей. - Вторые ворота, - медленно произнес Томтом. - У меня не было возможности осмотреть местность. - Тинкер показала на здания вокруг. - Рекомендую вам разместить двое ворот на максимальном расстоянии друг от друга, чтобы уменьшить риск взаимного влияния. Кроме того, это предотвратило бы затор. - Затор? - Ну, что-то вроде уличной пробки. - Тинкер повернулась к Рики, который подошел к ним с противоположного конца склада. - Рики, можешь объяснить ему, что значит «затор»? Рики удивился, но пустился в объяснения на они, показывая руками, как две силы наталкиваются одна на другую. Услышав ответ Томтома, Рики резко дернулся и уставился на нее: - Вторые ворота? - Черт! - воскликнула она. Рики глядел на нее в полном смущении. - Каркас для вторых ворот может пойти быстрее, - сказала Тинкер Томтому, не обращая внимания на Рики, - но вот остальная часть займет то же время, и я не смогу заняться ею, пока не будут завершены первые ворота. Схема должна быть подлажена к местности и ко многим другим самым разным факторам. - А Рики не может их сделать? - спросил Томтом. Тинкер покачала головой. - Этого не может сделать никто, кроме меня. Томтом повернулся к Рики за подтверждением. Рики посмотрел на нее как-то странно: - Да. Я не могу. Я до сих пор не понимаю, как действуют ворота. Я даже не предполагаю, каким будет каждый следующий этап работы. Томтом принял это за правду. - Что ж, будем строить и вторые ворота, на другой стороне поселения. Подошел бригадир плотников и, распростершись ниц, начал о чем-то молить. Томтом засмеялся, продемонстрировав острые кошачьи зубы. - Как бы тебе этого ни хотелось, я не могу позволить тебе поработить мой народ. Это плохо бы отразилось на мне. Всем спать! Даже тебе.

* * *

Осталось двадцать дней. «Просто сосредоточься», - приказывала себе Тинкер, ловя себя на том, что слишком часто смотрит на часы, которые отсчитывали время с приводившей ее в отчаяние скоростью. Ближе к полудню в мастерской появилась Чио с высоко поднятой головой и предельно мрачным выражением на лице. Следы страшного наказания внешне не были заметны. Однако кицунэ буквально излучала враждебность, как пышущая расплавленной сталью домна. Взгляды, которые она бросала на Тинкер, заставили Пони отказаться от позиции «невидимки» и встать живым щитом между нею и Чио. К сожалению, он не мог ничего поделать с иллюзиями, которые навязывала Чио. Поскольку кицунэ теперь не нужно было скрывать тайну своих ментальных способностей, она начала вовсю издеваться над Тинкер. - Чио обязательно должна тут находиться? - спросила Тинкер у Рики после того, как пыталась согнать с себя уже третьего иллюзорного паука. - Кроме меня и Томтома, она единственная, кто говорит одновременно на английском, эльфийском и они. - Ну-ну, - усмехнулась Тинкер и вернулась к умножению крупных чисел, стараясь почаще вспоминать отвратительное щекотание стального паука: ведь та, что с такой настойчивостью навязывала ей пауков, наверняка сама их жутко боялась. - Я произвела кое-какие вычисления. Обычно керамическую плитку укладывают на поддерживающую доску, но мы не можем сделать это здесь. В космосе использовались вот такие скобы. Нам придется их модифицировать, поскольку они были спроектированы для соединения с каркасом при помощи вот такого крепежа. - Тинкер показала ему крючки, а потом отбросила за плечо. - Но нам их использовать нельзя. За спиной раздался вопль, но она не стала обращать на него внимание. - Мне нужно, чтобы была сооружена деревянная монтировочная плата и ее в скобах - вот здесь, здесь, и здесь - просверлили дырочки. - Тинкер отметила нужные точки. - Потом используем вот эти пластиковые болты. Они были частью защитного экрана. Прикрепи скобы к монтировочной плате, но сначала скажи плотникам: пусть придумают, как присоединить плату к каркасу. Наверное, стоит сделать прорези, - она быстро нарисовала иллюстрацию к собственным словам, - и вставить их туда, а потом закрепить заливкой. Гвозди использовать нельзя, но это-то для них - привычное дело. В конце концов нам нужно добиться следующего: плитки должны отстоять друг от друга не больше чем на одну восьмую дюйма, но и не намного меньше, учитывая расширение при нагревании. Рики достал блокнот и сделал пометки: - О'кей. - Когда монтировочная плата будет готова, займемся проводами. Так что доставь их в мастерскую. Напомни плотникам, что мы будем подводить энергию к плиткам через вот эту точку в скобе. Рики скорчил гримасу и нацарапал еще несколько строк. - Кроме того, нам понадобится установить станцию для плиток. - Тинкер взяла в руку специально сделанную керамическую плитку. - Как только я спроектирую схемы, можем начать их маскировать. Знаешь, если бы ваши головорезы подождали еще лет пять или шесть, отец успел бы сделать все самостоятельно, в домашней лаборатории. Если бы у нее было больше двадцати дней, она могла бы перевести все на уровень интегрированной схемы, сжав процесс до размера... обручального кольца. Эта мысль заставила Тинкер содрогнуться. - Так сложилось, что мы должны были шевелиться, - просто сказал Рики. - Ну давай, паси плотников. - И Тинкер отвернулась к компьютеру, стараясь не думать о конце их разговора. «Двадцать дней. Сосредоточься». - Я хочу, чтобы каркас был закончен сегодня, а монтировочные платы - завтра.

* * *

Десять дней. Тинкер все больше боялась не успеть к сроку. Конечно, каркасные работы были завершены еще в первую неделю, и плотники ушли на вторые ворота, где могли работать не торопясь, в свое удовольствие. После недели беспрерывного стука молотков тишина показалась сначала блаженством, но теперь она же делала приближение срока все более зловещим. Тинкер не учла тот факт, что у они нет электриков, и все ее «работники» были незнакомы с электричеством, а следовательно, абсолютно беспомощны. Ну что сложного в прокладке кабелей? По мнению Тинкер, с этим справились бы и обезьяны. Но ей приходилось все время прерываться и проверять и перепроверять работу они. То проведут провода вне фазы. То не сделают заземление. То зацепят заземление в последовательности в основную линию на 240 вольт. Они не упускали ни малейшей возможности напортачить в любой, самой примитивной операции. Не раз ей приходилось требовать переделать задание, на которое ушло несколько часов. В то же время эта суета дала ей возможность внести в проект модификации, которые не были замечены ни Рики, ни Чио. Кстати, о кицунэ. Тинкер готова уже была убить Чио. После битвы пауков, которую Тинкер выиграла, придумав стальное членистоногое, Чио стала атаковать ее мозг змеями. К сожалению, к услугам Чио были все обрезки кабеля, устилавшие пол мастерской. Когда Тинкер всецело погружалась в разработку схемы, Чио не могла нащупать лазейку в ее мозг. Но стоило кому-нибудь оторвать Тинкер от мыслительного процесса, как ближайший к ней кусок провода тут же начинал извиваться. Тинкер это больше раздражало, чем пугало, поскольку больше всего она опасалась другого: вдруг Чио поймет, что она боится не успеть к сроку, и доложит об этом Томтому. Оставалось всего десять дней. Тинкер тщательно переформатировала расчеты по оригинальным воротам так, чтобы продукт ее интеллекта открывал дверь между двумя измерениями только в своих пределах. Она по-прежнему билась над тем, как сжать проект до масштаба сто к одному. Но ведь еще оставались маскировка, погружение, подгонка... список уходил в бесконечность. С учетом, что все делается впервые. Боясь упустить какую-нибудь деталь, Тинкер пожертвовала час, составила расписание, скопировала его в ноутбук и, распечатав, повесила бумагу на стену. Теперь она ловила себя на том, что смотрит на расписание чаще, чем на часы. Десять до отказа забитых дней. - Не отвлекайся, - пробормотала она и слегка подпрыгнула от неожиданности, потому что Пони поставил перед ней миску с едой. - Прошу прощения. - Да нет, это все Чио со своими проклятыми змеями. Шарит вечно у меня в мозгу. Вот я и на взводе все время. Что, опять рыба с рисом? Бяка... Пони хмыкнул. Тинкер подняла голову и увидела, что его взгляд устремлен в другой конец склада. Вошел дежурный они-воин и двинулся вокруг массивного деревянного кольца. - Новенький? - спросила она, возвращаясь к еде и диаграммам. Тинкер терпела любопытствующих они, не занятых непосредственно на работах и приходивших сюда поглазеть на впечатляющие ворота, исключительно ради Пони: тот пользовался возможностью подсчитать общее число врагов. - Шестьдесят первый, - прошептал Пони. - Маленький. Ружье и меч. Пистолета нет. Услышав число, Тинкер поморщилась. Оно росло день ото дня. Уже теперь они-воины превосходили секаша Ветроволка в соотношении три к одному. Правда, по мнению Пони, их не стоило считать хорошими бойцами. «Командуют ими самые большие и шумные. Все они заплыли жиром, и я не разу не видел, чтобы они тренировались». Вошел Рики, сверился со своим электронным блокнотом. - Кажется, мы полностью закончили электропроводку. Как дела со схемой? - Заканчиваю. Думаю. Хочу сначала пропустить ее через симулятор и только потом присоединять к плиткам. Рики закивал в ответ на эту мудрую мысль. Тинкер почувствовала, что Пони напрягся: значит, приближается Чио. Она оглянулась, чтобы проверить. Кицунэ повернулась к ним боком и говорила с одним из рабочих, занимавшихся проводкой. Казалось, под кимоно у Чио спрятана маленькая тыква. Рики упоминал как-то, что кицунэ вынашивают потомство всего пятьдесят дней. Значит, десять дней почти равны трем месяцам беременности женщины. «Я не могу впустить они в свой мир», - подумала Тинкер в тысячный раз, а потом накрепко заперла свои мысли. - Каков ваш план? У вас что, наготове армия, которая сидит по ту сторону этих ворот? - Да, - сказал Рики. - Мы начали собирать ее еще в прошлом году, - вступила в разговор Чио. - Мне говорили, что она насчитывает уже десятки тысяч солдат. - Ворота хороши, только когда Питтсбург находится на Эльфдоме, - заметила Тинкер. - Даже если вы подождете следующего Выключения, чтобы провести через ворота свою армию раньше, чем люди начнут реагировать, - у вас останется всего двадцать восемь дней. А потом Питтсбург вернется на Землю и будет либо захвачен они, либо заполнен призраками послевоенного времени. Насколько я знаю, Соединенные Штаты обычно не очень любезно реагируют на такие происшествия. - Мы прорвемся в это Выключение, - сказал Рики, не зная, что повторяет слова Масленки. - Да и потом, разве будет следующее? - Что? - завопила Тинкер. - Как вы можете остановить Выключение? - Выключение - это просто щелчок выключателя, - сказал Рики. Чио рассмеялась. - О, глупая фальшивая эльфийка, если мы смогли построить станцию, то неужели ты думаешь, что мы не сможем управлять ее включением и выключением? - Они работают вместе с китайцами? - До сих пор Тинкер почему-то считала, что они просто снабжают китайцев информацией. Но едва она сама произнесла это, как ей самой стало ясно: их сотрудничество зашло гораздо глубже. - Я говорил тебе, что некоторые из нас застряли на Земле на много сотен лет, - тихо сказал Рики. - Многие из ментальных способностей кицунэ - например, умение читать мысли - не требуют наличия магии. Они проникли в китайское правительство до самого высочайшего уровня. Они настояли на строительстве ворот. Тинкер нахмурилась. - Ворота были полностью проектом они? А как же колония на альфе Центавра? - Нет там никакой колонии, - ответил Рики. - Это изощренная иллюзия, придуманная тэнгу и кицунэ. Ворота - не что иное, как большая коробка фокусника, из которой мы вытаскиваем кроликов. Трудность общения с записными врунами состоит в том, что никогда не узнаешь, когда они говорят правду. Тинкер не могла поверить, что действовавшая двадцать один год колонизационная программа была фикцией. - Но куда же, черт возьми, направляются корабли колонистов? - Не знаю, - пожал плечами Рики. - Мы надеялись, что они попадут на Эльфдом или, на худой конец, на Онихиду, но их нет ни там, ни тут. Мы не знаем, для какой звездной системы спроектировал ворота твой отец, поэтому выбрали одну для средств массовой информации. Насколько мы знаем, корабли могут находиться либо на той стороне галактики, либо в четвертом измерении здесь, на Земле. В любом случае, в них много пустых грузовых отсеков - мы должны были пропускать их через ворота, чтобы подтвердить отправку. - Значит, корабли ушли без запасов продовольствия на двадцать лет? - Тинкер смотрела на него в ужасе. Лейн и астрономы так много рассказывали ей о колонистах, что они стали ей близкими незнакомцами. - Но это же убийство! - Мы не знаем даже, удалось ли этим несчастным пережить прыжок. Если они попали в окрестности черной дыры или какой-нибудь экзотической звездной системы, типа красной новой или белого карлика, то все запасы в мире не могли бы спасти им жизнь. - Но... но... но все эти положительные репортажи из колонии? - Первое время нам незачем было беспокоиться о репортажах - альфа Центавра находится в нескольких световых годах отсюда. А потом мы разместили на сверхдальней орбите спутник со специальными корректорами - он и моделировал поддельные репортажи из колонии. Пекин посылает сигнал на спутник, а тот передает его обратно на Землю в широком диапазоне: лови и слушай! Тинкер заметила пристальный взгляд Чио - так смотрит охотник, увидевший добычу, - и принялась перемножать числа. - Держись подальше от моего мозга, сучка! Рики собрал грязную посуду и вручил кицунэ: - Займи себя делом. Они смотрели, как Чио уносит тарелки. - Если тебе будет от этого легче... Все первые колонисты были тэнгу и кицунэ. Они знали, на что идут. И первые несколько лет мы посылали им грузы. Они были нашей семьей. Но Томтом решил, что это пустая трата пищи и товаров. Он перенаправил грузы на Онихиду, где смерть от голода - обычное дело. - Но ведь с тех пор каждые пять лет отправлялись корабли, полные людей! Рики печально кивнул: - Да, это так.

Глава 16
КОНЕЦ ИГРЫ

Тинкер чувствовала себя больной: ей постоянно приходилось оберегать мозг от проникновения Чио. В первые две недели автоматическую защиту обеспечивали разнообразные математические и механические задачи, связанные с воротами, но последние несколько дней, когда началась тяжелая работа, связанная со всякими «мелочами» и «пустяками», ей приходилось нарочно загружать ум случайными математическими примерами. И еще - она не могла поделиться с Пони ничем таким, что Чио впоследствии могла бы извлечь из его головы. Это ее раздражало. А безмерное доверие телохранителя пугало. В его положении она бы залезла на стену, лишь бы узнать «план». Но Пони, казалось, ничуть не волновался и спокойно ждал того, что Тинкер в конце концов вытащит из шляпы.
Первая ступень «плана» была проста: закончить раньше срока. Наверняка в последний, двадцать первый день, Томтом сам заявится сюда. И Тинкер безжалостно гоняла рабочих, выкраивая бесценное время. К ее удивлению, «помощники» действительно завершили все утром двадцатого - слишком рано для начала боевых действий! И Тинкер весь день проверяла сто раз проверенное и даже придумала несколько маленьких неполадок. Ей нужны были покров ночи и замешательство по ту и другую сторону ворот в тот момент, когда она приведет их в действие.
«Но что, если они не сработают?»
Она старалась заглушить беспокойство. Вот сгустились сумерки и принесли миски с ужином. Как обычно, Чио выпало мыть посуду. Как иногда приятен сексизм! Тинкер поручила Рики организовать переноску тяжелых инструментов и оборудования на второй объект.
На несколько секунд Тинкер и Пони остались наедине - под присмотром горстки охранников, не понимавших по-эльфийски.
- Я закончила ворота. Думаю, они работают, - тихо сказала она. - Через несколько минут увидим. Я сдержала обещание. Мы уйдем сразу, как только я их включу. Наверное, нам удастся улизнуть.
- А вторые ворота? - Пони выразительно посмотрел вдаль - туда, где в настоящее время, уже без присмотра Тинкер, велись электротехнические работы.
- Если мы не уйдем, то благодаря этим воротам останемся живы. - «Живы, но не здоровы». Она отмахнулась от этой мысли и подтолкнула Пони к полке, на которой хранились катушки с проволокой. - Вот! - Она открутила и вытащила из одной катушки специально не закрепленную ось. - Это оружие для тебя. Лучшее, что я могла сделать.
У оси, длинной и круглой в сечении палки, конечно, не было замечательного острого края, как у вырезанных из железного дерева мечей секаша, но по размеру и весу она вполне им соответствовала.
Глаза Пони расширились.
- Прекрасная вещь! Очень здорово.
- А сейчас мы увидим, действительно ли я умна...
От волнения ей скрутило живот - казалось, в нем шевелится клубок змей. Тинкер подошла к большому, покрашенному в красный цвет выключателю и нажала на кнопку. Послышалось гудение, и ворота засветились, чем привлекли внимание охранника, а Тинкер отошла назад и нажала ногой другой, тайный выключатель. Если ее расчеты верны, работающие ворота «зависнут» между двух измерений и поэтому их не удастся повредить. «Надеюсь, когда они поймут, как отключить энергию, будет уже поздно»,
«О милостивые боги на небесах, о четыре духа мира, сделайте так, чтобы все сработало!»
Воздух вокруг ворот засиял и искривился: сворачивание пространства и времени привело к массивному смешению частиц. Почти сразу же Тинкер почувствовала уколы импульсов обратной связи - но такие слабые, что вполне можно было надеяться: их никто не заметит. Область в середине кольца, почти внешне не меняясь, странным образом исказилась - выглядело это так, будто из деревянного каркаса поднялся тонкостенный стеклянный цилиндр, внутри которого стремительно бежит вода. Дальняя стена мастерской стала еле различима. Неудивительно, что естественные ворота так трудно найти! Можно было бы подумать, что созданное Тинкер устройство не работает, однако вся структура, включая каркас из железного дерева - но, к счастью, не пандус, - озарилась бледным призрачным светом.
Огни и шум заставили вернуться Рики и сопровождавших его охранников.
- Ты что, их включила? - закричал тэнгу.
- Это единственный способ проверить, работают ли они. - Тинкер держала руку на большой красной кнопке, надеясь внушить Рики ложное впечатление.
- Так что, работают? - Рики смотрел на светящуюся область внутри кольца, стараясь не подходить к нему близко.
- Я только строю такие штуки, я их не испытываю. - Тинкер подняла руки, предупреждая всякую попытку отправить ее... неизвестно куда. Это совершенно не входило в ее планы. - Но мне кажется, они работают. Почему бы тебе не послать для проверки одного из охранников?
Как она и надеялась, ее предложение вызвало бурные дебаты. Стараясь казаться незаметной, Тинкер вернулась к полке с проволокой, сняла катушку диаметром с обеденную тарелку и вытянула ось. Вручив ее Пони, вытащила вторую, для себя. «Мы? Ничего не делаем, просто возимся с проволокой».
Самого маленького из строителей выбрали первопроходцем. Все не отрываясь смотрели, как он нервно взбирается на пандус. При виде взметнувшейся перед ним арки ворот, бедняга затрясся от страха. Зрители кричали ему что-то на своем языке: подбадривали, приказывали, честили, на чем свет стоит. Как только несчастный сделал шаг вперед и исчез в ином мире, Тинкер и Пони выскользнули в темноту через боковую дверь.
Но все же выучка они-воинов не позволяла им полностью отвлечься на ворота. Четверо, приставленные непосредственно к Тинкер, немедленно сориентировались и устремились следом; один, на плохом английском, поинтересовался:
- Ты идти куда?
- Другая дверь. - Тинкер потрясла перед ним мотком проволоки. «Смотри, я безобидна». - Строить другую дверь.
Они оглянулся на ярко освещенную мастерскую: рабочие, затаив дыхание, глядели на ворота, ожидая возвращения исчезнувшего товарища.
Тинкер не стала ждать, пока он примет решение, и медленно двинулась в темноту.
Двадцать дней игры в строительную богиню сделали свое дело: охранник последовал за ней, не пытаясь остановить.
До сих пор Тинкер только один раз, в начале прошлой недели, бывала на второй строительной площадке. Она изучила местность, прикрываясь необходимостью правильно сориентировать ворота. Томтом поверил ей и приказал разместить вторые ворота на противоположном конце склада, занимавшего в длину целую милю. Когда-то здесь располагался гараж. Пони, Тинкер и охранники прошли через комнату с «бельведером», миновали клетки с собаками. Мопсы немедленно подняли дикий лай, а варг лишь проводил их тяжелым взглядом.
«О боги, пусть это сработает».
Возле вторых ворот уже не было ни одного они: вероятно, строители отправились спать. Несколько неярких ламп слабо освещали темное, как пещера, помещение. Шаги эхом отзывались в тишине. Окутанная мраком конструкция грозно возвышалась над ними: спасение в форме каркаса из железного дерева.
- Эта часть плана довольно смутна, - прошептала Тинкер на высоком эльфийском, притворяясь, будто проверяет выполненную работу. Без ее понукания рабочие успели закончить лишь деревянную раму. Мотки проволоки - и диаметром со стол, и меньшие, вроде тех, что принесла она, - лежали вокруг; прокладка проводов, оказывается, еще не началась. Пони стоял рядом. - Как считаешь, ты сможешь убить сопровождающих?
- Да, доми зэ, - сказал Пони, подумав. Потом спросил: - Прямо сейчас?
- Да. - Она отступила, освобождая ему место. - Сейчас.
Первых двух они Пони вывел из строя прежде, чем те успели сообразить, что он напал на них. Мгновение назад он стоял, держа ось в правой руке, и вот уже со всей силой вонзил ее в глаз они, находившегося слева. Потом перехватил ее и, подобно бейсбольному игроку, отбивающему линейный удар, направил в они, оказавшегося справа. Палка пришлась охраннику по носу, раздался треск сломанной кости. Они замертво рухнул на пол.
Третьему они удалось уклониться от молниеносного удара Пони, а четвертому - даже вытащить меч.
- Твою мать! - Тинкер метнула катушку, словно подкову, в третьего они и попала ему в грудь. Он закачался - что дало Пони возможность нанести сильный удар, - упал, но умирать явно не собирался. А четвертый охранник уже бросился на Пони с мечом в руке.
- Пони, займись этим, с мечом! А того я беру на себя!
«Ну да, конечно». Однако Пони выполнил приказ - схватился с последним они-воином. И это означало, что настало ее время. Тинкер метнулась за отползающим они, предоставив фехтующим возможность сразиться на более открытом пространстве. Ей приходилось много раз драться, пинаться, колошматить людей, но она никогда не пыталась никого убить. Легко приказать, а вот сделать это... Они посмотрел на Тинкер, понял ее намерение и начал подниматься на ноги, а она остановилась, опасаясь покалечить его, отпрянула и только потом со всей силы нанесла удар. Охранник легко перехватил ее палку и, смеясь, вывернул ее из руки. Матерясь на чем свет стоит, Тинкер со всей силы наступила ему на ногу. Они толкнул ее в грудь, да так, что ей показалось, будто ее сбил грузовик. Удар отшвырнул Тинкер на пол, к бакам газового резака. Она почувствовала во рту вкус крови. Рыча что-то на своем языке, они-воин отбросил в сторону деревянную ось и рванулся вперед.
Тинкер быстро отвинтила оба газовых крана, схватила резак, направила его на они и нажала кнопку воспламенителя. С глубоким свистом быстро расширяющегося воздуха из сопла вырвался луч белого горячего пламени длиной в один фут - и ударил они прямо в лицо.
Тот издал ужасный вопль, отступил назад, а потом внезапно упал и затих: это Пони перерезал ему горло.
- Доми, вы ранены? - спросил Пони, отбрасывая тело.
Тинкер покачала головой, тяжело дыша, не в силах оторвать взгляд от крови, хлещущей из трупа они. «Нет, это дело совсе-е-е-е-ем не ее».
- Нам надо бежать. - Пони помог ей подняться, внимательно осмотрел, проверяя, действительно ли она цела. - Умеете стрелять?
- Стреляла однажды. - Когда защищала Ветроволка от они. - Это не так уж сложно. Прицелиться и нажать курок.
Пони протянул ей автомат охранника.
- Это «узи». Вот предохранитель. Автомат не будет стрелять, пока не снят предохранитель. Вот это стрельба одиночными выстрелами. Это тройными. Это быстрый огонь. - Он оставил предохранитель на месте, но поставил переключатель на «быстрый огонь». Показал, как держать автомат перед началом стрельбы. - Он отскакивает при стрельбе. Держите его крепко, а не то скоро заметите, что попадаете в небо. Пули вылетают непрерывно, пока не заденут кого-нибудь, так что не вступайте в перестрелку, если не хотите случайно задеть того, кто стоит перед вами.
- Хорошее предупреждение. - Особенно если учесть, что перед ней наверняка будет сам Пони.
- Он очень быстро ест патроны, - Пони показал ей, как менять магазин. - Магазин опустошается за три секунды непрерывной стрельбы, поэтому будьте избирательны.
Он сунул Тинкер в карман еще три магазина и вручил ей автомат. Оружие оказалось холодным и тяжелым. Тинкер показалось, что она взяла в руки саму смерть. Но хотя ей все это не нравится, другого способа защитить себя нет.
Пони снял с убитых они все оружие, какое только мог, и развесил ножи и автоматы на своем мощном корпусе так, что их почти не было видно.
Все еще дрожа, Тинкер подошла к окну и выглянула наружу. Неделю назад в этой части склада стояло много машин и ховербайков они. Тинкер надеялась, что они и сейчас окажутся на месте, но по дороге не заметила ни одной машины. Снаружи их тоже не оказалось. Как бы ей ни хотелось украсть пару прекрасных стальных ховербайков, сейчас времени на поиски не было. Изменение плана.
- Где сейчас могут находиться Ветроволк и его секаша? - спросила Тинкер, направляясь к двери. - В охотничьем домике?
- Вряд ли. - Пони как тень последовал за ней. - Пока шла расчистка места для нового дворца, мы расположились в одном из анклавов. Потом собирались перенести шатры поближе к строительной площадке и жить там, пока не будет возведено временное жилье.
- Где это?
- Между этим местом и анклавами, но гораздо ближе к анклавам.
Заводик по переработке металлолома был ближе, но не натравишь же они на безоружных людей. Конечно, можно попробовать позвонить в ЗМА, но, как выяснилось, в агентстве много шпионов они. И эти шпионы способны напасть на сотрудников ЗМА, если те попытаются помочь Тинкер. Похоже, рассчитывать приходилось только на Ветроволка и его телохранителей.
- Идем туда.
Она легко справилась с сигнализацией на двери и распахнула дверь. Странно, что они не позаботились о более совершенной системе сигнализации после того, как Тинкер сбежала в первый раз. Ну, вам же хуже!
Снаружи не оказалось ни души. Тинкер и Пони тихо выскользнули под покров ночи. Осторожно прошли через все поселение, прислушиваясь и отчаянно стараясь не шуметь. В полной тишине Тинкер опять почувствовала уколы импульсов обратной связи. Отлично! Значит, ворота еще включены. Может, они не способны ощущать столь слабые импульсы? Или она сама чувствует их только потому, что она - домана?
За несколько минут Тинкер и ее верный телохранитель добрались до леса. Там, почувствовав себя в большей безопасности, пустились бегом.
- Доми, что с воздухом? - Пони бежал вровень с ней, хотя наверняка легко мог ее обогнать.
Что ж, значит, толчки импульсов почувствовала не только она.
- Я поняла, что эффект завесы должен связать эти ворота с орбитальными. Я добилась того, что у них одинаковые пропорции, и заставила их действовать гармонично. Это усиливает резонанс.
- Не понимаю.
- У всякого объекта есть частота, с которой он будет вибрировать, если его тронуть. Когда внешняя сила с частотой, равной естественной частоте объекта, вызывает его вибрацию, это называется резонансом, или ответной вибрацией. Не могу поверить, что Рики так и не сообразил, что я делаю. Впрочем, я ведь пыталась загрузить его, как только могла.
- Я все еще не понимаю.
Тинкер подавила желание остановиться и объяснить с помощью рисунков и жестов.
- О боже, Пони, не так-то легко давать уроки физики на бегу! В случае резонанса маленькая сила может существенно усилить амплитуду вибрации объекта.
- Говорите на простом эльфийском, - попросил Пони.
- Ты ведь знаешь, что если певец возьмет определенную ноту достаточно громко, он может голосом сломать хрустальный кубок?
- Да.
- Это и есть резонанс. Нота, которую берет певец, имеет ту же частоту, что и стекло, и поэтому стекло, вибрируя, разбивается вдребезги. Ворота, которые я сделала, имеют ту же частоту, что и орбитальные.
- Они задрожат и разобьются вдребезги?
- Должны, если мои расчеты правильны. В структурном смысле те ворота, что на Земле, гораздо устойчивей. То ли мой отец был не слишком хорошим инженером-конструктором, то ли у него просто не хватило времени вернуться к этому вопросу и сделать ворота более прочными. А они не исправили слабости проекта.
Пони задумался.
- Что? - Тинкер оглянулась назад на долину. Вторая мастерская теперь была освещена так же ярко, как первая. Кто-то обнаружил мертвых охранников.
- Нам надо вернуться, - сказал Пони. - Убедиться, что наземные ворота не отключены.
- Я придумала, как сделать так, чтобы их не так-то легко было отключить. К тому же наш побег, надеюсь, отвлечет их на достаточно долгое время.
- Да, да. Понял. Тогда надо поторопиться.
Через несколько минут Тинкер остановилась и оглянулась: она почувствовала за спиной близость магии. Долина уже скрылась из виду. Вокруг - тихо и пусто, только лес и луна. Впервые Тинкер заметила, что очень неплохо ориентируется в темноте. Что ж, встроенное ночное видение - это удобно!
- Что случилось? - Пони остановился рядом с ней. Его дыхание было по-прежнему легким, а она, увы, сильно запыхалась.
- Не знаю. Я что-то почувствовала. Магия, наверно.
- Тогда это какие-то мощные чары.
- Вот опять.
- Еще с милю осталось. Бежим!
Интересно, не было ли ее пребывание во дворце частью заранее продуманного плана? Ведь поймай ее они тремя неделями раньше, она не стала бы рисковать всем, чтобы спасти Пони, который тогда был для нее почти совсем чужим. А для того чтобы совершить побег, ей явно был нужен кто-нибудь, обладающий способностями Пони. И лишь благодаря тем упражнениям, которыми она занималась с телохранителями - лазанью по горам, бегу и верховой езде, - она могла сейчас бежать так быстро и так долго. И все же ноги стали уставать. Вряд ли ей удастся одолеть еще целую милю.
«О Ветроволк, пожалуйста, окажись там!»
- Бегите! - торопил ее Пони, легко скользивший в шаге за ее спиной.
- Да я бегу!
- Что-то приближается.
- Что? - Она решилась оглянуться, но позади оказался только лес.
- Что-то большое. Бегите.
И тогда она услышала. Что-то большое. Мягкие лапы. Быстрый бег. Грубое дыхание большого животного. Все громче. Все ближе.
«О боже, только не завр! - была ее первая мысль. - Только не теперь!» Но потом Тинкер поняла, кто это. Конечно же, Фу-псы! Рики говорил ей, что они держат псов в виде маленьких собачек, потому что так их легче прятать и перевозить. Еще он упоминал, что увеличить их в размере так же легко, как ему - распахнуть крылья за своей спиной.
- Проклятье! Стоило поубивать всех этих собак!

Предыдущая страница 6 Следующая страница


Уэн Спенсер - Тинкер

7 Уэн Спенсер

- У нас не было времени, - сказал Пони.
- Нужно бить по собаке внутри конструкции. - Что еще Тинкер могла сказать ему: как заставить автомат работать? - Заклятия защищают их от ударов меча. Наверняка они будут влиять также на скорость и траекторию пуль.
Лес кончился, и они внезапно оказались на пустыре с развороченной землей. Деревья были выкорчеваны акрах на тридцати, и лишь на плоской вершине холма торчало несколько эльфийских дубов, казавшихся приземистыми кустами по сравнению с высокими железными деревьями. Но тем не менее нижние их ветви находились самое меньшее на высоте двадцати футов! На строительной площадке было сколько угодно бревен, топографических столбиков, камней для фундамента и больших шатров из белого холста, но - ни единой живой души, ни движения, ни света.
Тинкер остановилась, тяжело дыша.
- Ах, черт!
В обступившую строительную площадку чащу уходили две дороги, но Тинкер никак не могла сориентироваться и понять, куда они ведут, - вероятно, из-за того, что им пришлось бежать непривычным коротким путем.
- Вот он, - предупредил Пони.
Тинкер обернулась к приближающемуся зверю. Он был вдвое больше тех тварей, что покушались на Ветроволка. Плоской мордой и гривой зверь напоминал льва, а тело его, похоже, «лепили» с бульдога - так, например, сзади торчал короткий обрубок хвоста. Здоровенный, высотой с лошадь, Фу-пес - нет, скорее, Фу-лев - бросился на них.
Тинкер подняла автомат, сняла большим пальцем предохранитель и напряглась, чтобы справиться с отдачей, о которой ее предупреждал Пони. Когда она нажала курок, ей показалось, что в руках у нее находится что-то живое, жаждущее выпрыгнуть из ее рук, брызжущее огнем и дымом. Грохот вылетающих одна за другой пуль напоминал долгий раскат грома... Но если бы чертов Фу-лев не оказался прямо над Тинкер, она бы промахнулась.
Первая же угодившая во льва пуля преобразила его: перед Тинкер предстала магическая конструкция, иллюзорный полигон в виде зверя. Каждая пронзающая оболочку пуля заставляла вспыхивать руны, отчего вся эта конструкция светилась, а помещенная внутрь маленькая собачка извивалась и корчилась. Магия замедляла пули, и Тинкер видела, как они роятся внутри Фу-льва, словно разозленные пчелы, собирающиеся покарать нарушителя их покоя. И это несмотря на то, что автомат давал такую сильную отдачу! Наконец по крайней мере три пули попали в цель - мерзкую собачонку, - и творение они отлетело назад. Тинкер думала, что после смерти зверя руны потеряют свою силу и «лев» превратится в кривоногого мопса, но, как ни странно, ошиблась. Огромное тело осталось неизменным. И непонятно было, кто же его убил...
Три секунды. Автомат разряжен, в ушах звенит, зверь мертв.
Но тут же второй Фу-лев ударил Тинкер сзади и опрокинул на землю. Массивные челюсти сомкнулись на ее плече, рванули вверх. Тинкер закричала от неожиданности и страха. Держа ее в зубах, лев устремился назад, в сторону поселения они. Черт, он нес ее хозяину, как резиновую игрушку!
- Пони!!! - вопила она, отчаянно молотя Фу-льва ногами. Зубы зверя, кажется, не порвали ей кожу, но хватка была мертвой. Тинкер царапала морду льва, но он, похоже, не испытывал боли. А как он видит, интересно? Тинкер хлопнула зверя по глазам.
Фу-лев остановился и потряс головой. Его зубы глубже вонзились в плечо Тинкер, и она заорала от боли и ужаса. «Ну все, сейчас он меня перегрызет».
Однако, остановившись, лев позволил Пони догнать себя. Секаша одним движением глубоко вонзил меч в бок зверя. Длинное стальное лезвие мгновенно обнажило волшебную форму конструкции. Показалась маленькая собачка. Меч Пони был нацелен не в сердце настоящего льва, а гораздо дальше и безошибочно пронзил собачку. Второй посланец они зарычал от боли, выронил Тинкер и рухнул.
Тинкер, пятясь, начала отползать в сторону.
- Доми, вы ранены? - Пони присел на корточки рядом с ней.
- Нет! - Когда между нею и зверем оказался Пони, она почувствовала себя более или менее в безопасности и, остановившись, осмотрела себя. - По крайней мере, не сильно. Но мне надоело постоянно слышать этот вопрос.
- Прошу прощения, - пробормотал Пони и поднял ее рубашку, чтобы осмотреть раны от зубов зверя.
- Пони! - заныла Тинкер.
- Иногда раненый не подозревает, насколько серьезно он ранен. - Пони взглянул на ее плечо, а потом стал крутить головой, словно искал какой-нибудь источник света. - Не могу сказать, насколько они глубоки. Надо остановить кровотечение. Пойдемте, найдем, чем перевязать, в одном из шатров.
- Я в порядке. - Тинкер встала без его поддержки, подтверждая свои слова. - Я хочу попасть в более безопасное место. И еще нужно найти мой автомат. - Она качнулась, нагнувшись вниз, стараясь рассмотреть, не валяется ли где-нибудь на земле ее матовый черный «узи». В темноте невозможно было что-либо увидеть.
- Я поищу, а вы просто идите к шатрам.
Она поплелась вперед, а он, внимательно глядя под ноги, медленно двинулся следом. Оказалось, что Фу-лев успел оттащить Тинкер на порядочное расстояние. Если бы она была способна идти быстрее, то велела бы Пони бросить поиски. Но когда она добралась до шатров, включилась запоздалая реакция: ее затрясло, ноги подогнулись. Почему так трудно дышать? Может, зверь повредил ей легкое? Да нет, все в порядке. Просто она пробежала три мили.
«О боги, о боги». Она отчаянно хотела Ветроволка. Горячий душ, удобную постель - и Ветроволка рядом.
- Вот он, доми. - Пони вручил было Тинкер автомат, но, оценив ее состояние, забрал назад. Вытащив из ее кармана запасной магазин, перезарядил оружие, поставил его на предохранитель и повесил Тинкер за спину. - Пойду поищу аптечку первой помощи. Посидите.
Тяжело дыша и дрожа, она села на кучу массивных каменных плит между двух шатров. Пони ушел. В тишине Тинкер снова почувствовала ответные импульсы. Ей показалось, что они стали сильнее.
«Ладно, давай подумаем. Две дороги. Какую нам выбрать?»
Какой великолепный вид откроется на Питтсбург из окон нового дворца! Даже сейчас, со строительной площадки, поверх эльфийского леса Тинкер могла рассмотреть голую полосу Края и яркий человеческий город за ней. Обе дороги, однако, вели вниз с холма и уходили во мрак, в неизвестность. Левая казалась более прямой, но в Питтсбурге это обычно означало, что рано или поздно она упрется в реку. Тинкер сомневалась, что за три недели эльфы успели построить столь сложное сооружение, как мост. Но, черт возьми, она же сделала за такой же срок ворота между измерениями! И все же, если моста нет, они потеряют бесценное время на возвращение назад.
Тут на той дороге, что была левее, в темноте мелькнула какая-то тень. То есть почудилось какое-то движение. Тинкер замерла, внезапно испугавшись, что это еще один Фу-лев, но потом поняла - это гуманоид. Друг или враг? Человек, эльф или они? Приглядевшись, Тинкер увидела, что фигура стройна, высока и грациозна - иначе говоря, сюда направляется эльф. Она двинулась навстречу, собираясь поприветствовать пришельца, и вдруг внезапно узнала его - вернее, ее. Но было уже поздно. Мгновенно шатры и каменные плиты оказались стенами западни.
На Воробьихе были черные кожаные штаны и черная рубашка, и лишь ее белая кожа и длинная светлая коса отсвечивали в лунном свете. Эльфийка нацелила на Тинкер пистолет. Его дуло показалось Тинкер просто огромным.
- Да это просто недоумки какие-то! Не могут выследить маленькую девчонку! Где Яростный Конь?
- Они послали за мной Фу-львов. - Тинкер показала на тело ближайшего к ним мертвого льва и темный лес за ним.
Она чувствовала за спиной тяжесть «узи». Успеет она перевесить его на грудь и снять с предохранителя прежде, чем Воробьиха пристрелит ее? Тинкер не стала скрывать всю ту усталость и сердечную боль, что накопилась за три недели, и сказала с горечью:
- Пони сказал мне бежать...
- Как удобно. Томтом хочет, чтобы ты вернулась. Не сделай ошибки. Ты слишком опасна для меня, и я не позволю тебе вернуться к Ветроволку. Одно ложное движение, и я выстрелю.
- Ты уже проиграла, Воробьиха. Я ключевая фигура. И я сделала свой выбор. Никто ничего уже с этим сделать не сможет.
- Ты все еще рассуждаешь, как человек, - сказала Воробьиха. - У меня есть куча времени, чтобы придумать другой способ. Прелесть ситуации в том, что я проиграю только в одном случае: если ты выживешь и расскажешь Ветроволку о том, что я сделала.
Догадавшись, что за этим последует, Тинкер метнулась в сторону. И все же пуля, посланная Воробьихой, обожгла ей бок и швырнула на землю, словно жестокий боксерский хук. Но не успела Тинкер упасть на камни, как ее подхватил подоспевший Пони. Он что-то громко крикнул, и Тинкер почувствовала, как со всех сторон, словно горячий водопад, хлынула магия. Голубизна надежных щитов полыхала вокруг них.
Пистолет Воробьихи громыхал снова и снова, а его дуло извергало огонь и дым.
Тинкер ощущала удары пуль в щит Пони как мощные толчки энергетических импульсов, передающихся сквозь слой магии от тела Пони к ее телу и рикошетом отскакивающих от него, не причиняя вреда.
Когда Воробьиха израсходовала всю обойму, Пони вытащил свой меч - стальной клинок они, разрывающий магическую защиту, - и воткнул его в грудь Воробьихи.
- Умри, предательница! - гневно прорычал Пони, пронзая ее насквозь.
Воробьиха закричала, как только меч проник в нее. Она с удивлением смотрела на лезвие, впивающееся в ее тело. Потом недоумение и страх отразились на ее лице - она попыталась сделать вдох и не смогла. Пони выдернул меч из груди Воробьихи, и эльфийка сделала несколько шагов назад, к стенке шатра. Ее глаза затуманились, и полог саваном окутал ее, прогнувшись под тяжестью элегантно падающего тела, оставляющего на белой ткани следы крови.
Тинкер смотрела на мертвую эльфийку. Она думала, что будет счастлива, увидев Воробьиху мертвой, но почему-то не радовалась убийству. Наверное, ненавидела ее не так сильно, как думала.
- Тинкер доми! Где она вас задела?
- Пуля попала в бок. - Тинкер только теперь заметила, что держится за этот продырявленный бок. Она отняла руку и увидела, что вся ладонь в крови. - Ах, черт!
Пони снова усадил ее на камни, зажег волшебный фонарик и осмотрел рану.
- Не все так плохо. Пуля только задела вас. Я боялся худшего. Я думал, она вас убила.
- Нет, я жива и машу хвостом.
- Надо остановить кровь. А потом мы должны отсюда выбираться. - Он нерешительно отнял руки, словно опасался, что она упадет без его поддержки. А увидев, что Тинкер может сидеть самостоятельно, отправился подобрать отброшенную в сторону аптечку.
- Воробьиха пришла по левой дороге, - сказала ему Тинкер, когда он вернулся. - Возможно, она оставила «роллс» где-то поблизости.
Пони спрыснул рану прохладным антибиотиком, а потом зажал ее тремя большими пластырями из искусственной кожи.
- Вам нужно поставить целительное заклятие.
Аптечка была человеческого производства и не содержала никаких целительных заклятий. Тинкер была удивлена, что Пони умеет пользоваться пластырями из кожи, но потом предположила: наверное, как телохранитель, он должен знать все виды первой помощи.
- Выглядит неплохо, - солгала Тинкер. - Пойдем.
Пони обыскал тело Воробьихи на предмет оружия и нашел пистолет, две запасные обоймы, легкий лук и колчан магических стрел с белым оперением, а также меч и кинжал из железного дерева. Последнее позволяло ему восстановить свою магическую защиту. Покрытый кровью Воробьихи меч они он оставил лежать на месте.
У Тинкер кружилась голова, и она испытывала какие-то странные ощущения. Пони вывел ее на дорогу, сказав:
- Нам надо добраться до анклавов или до хосписа.
Левая дорога оказалась узкой, не более двадцати футов шириной. Она вела прямо вниз, к скрытой в ущелье реке. Пока перебираться на другую сторону приходилось по деревянному пешеходному мостику, однако возвышающиеся вокруг каменные опоры позволяли судить о великолепии будущей постройки. По ту сторону моста начинались анклавы, а там, за ними, светились жилища представителей человеческой цивилизации.
Но вдруг Пони остановил ее и выхватил меч. Со всех сторон их окружили тени: прямо из темноты возникли они-воины.
- Твою мать! - прошептала Тинкер.
Хлынула магия: это Пони активировал свою защиту. Такую хрупкую перед лицом нацеленных на них автоматов. Сколько пуль смогут остановить эти щиты? Пять? Десять?
- Я немножко поиграл с тобой, - раздался в ночи голос Томтома, и он внезапно появился прямо перед ними, защищенный с боков двумя самыми крупными воинами.
Он снял с себя кимоно, а вместе с ним отбросил и все претензии на то, что он является чем-то иным, а не опасным крупным зверем. Магические татуировки покрывали все его тело, начиная с загривка. Они струились по крепким бедрам и икрам. На нем были лишь набедренная повязка из черного шелка, идущая диагонально от правого бедра к левой голени, и пояс с ножнами. И еще у него, как и у Чио, в придачу к нечеловеческим ушам был хвост, который теперь шевелился от возбуждения.
- Но теперь я выпустил когти.
Он поднял левую руку, показывая, что его когти действительно «выпущены». Острые как иглы, они достигали в длину трех дюймов.
- Один неверный шаг, и я удовлетворюсь тем, что сможет сделать тэнгу, спасая твою работу. Это не твоя битва, женщина. Ты все еще остаешься человеком. Ты не обязана быть на их стороне. Нас слишком много, и мы умираем с голоду, а эльфы жадно прячут от нас просторы этой дикой природы. Мы хотим получить то, что они не используют.
- Я не пойду с вами. И эльфов я не предам.
- Подчинись, и я проявлю милость.
- Я видела милость, проявленную вами к Чио.
«А почему он вообще с ней разговаривает?» Насколько Тинкер представляла себе ментальность Томтома, он собирался ее просто наказать. Но - он знает - она ни за что не согласилась бы на это. Так почему же они не приказывает убить ее? Она скосила глаза направо. Пони стоял с мечом наготове. Его щиты голубели вокруг, как аура.
«Ну конечно!» Щиты Пони поглощали огромное количество обтекающей его со всех сторон магии. Находясь рядом с линией силы, он мог бы поддерживать защиту неопределенно долгое время. Но там, где он стоял теперь, защита рухнет, едва он израсходует всю магическую энергию. Значит, это лишь вопрос времени. «Значит, Томтом просто тянет время».
- Я дал кицунэ возможность самой выбрать себе наказание, - говорил между тем Томтом. - Брось оружие, сдайся, и тогда с тобой я тоже обойдусь очень легко.
«Пошел ты!» Тинкер вскинула «узи», сняла с предохранителя и выпустила в Томтома весь магазин своего автомата. Но едва она нажала курок, как они-лорд поднял левую ладонь и прорычал заклинание. Тут же на его левой руке вспыхнули татуировки и между ними возникла полупрозрачная завеса. Пули выскакивали из дула автомата, ударялись о магический барьер, отчего тот становился ярче и начинал причудливым образом светиться. Тинкер почувствовала, как с каждым ударом пули его защита становилась сильнее. Пули не проникали сквозь щит, не отскакивали от него рикошетом, а вместо этого падали на землю совершенно инертно. Проклятье! Защитная система Томтома была способна переводить кинетическую энергию пули в энергию заклятия, то есть подпитывать его.
Ей слишком поздно пришло в голову расстрелять они- воинов, стоявших по бокам Томтома. Ее магазин уже иссяк, и она лишь напрасно нажимала на курок.
Томтом показал на Пони и сказал какое-то слово, а потом показал на Тинкер и отдал более длинный приказ. Тинкер не нужно было знать их язык, чтобы понять они- лорда: «Убейте его, а ее возьмите живьем».
- Нет! - закричала она, когда на нее хлынули они- воины, кто с мечом, а кто и с голыми руками.
Тинкер попыталась перезарядить «узи», но из ее рук вырвали и магазин, и автомат, и она тут же почувствовала, как чьи-то руки оторвали ее от земли. Потом она кричала без слов и пинала державшего ее они, пока ее не схватили за ноги. Четверо воинов вцепились в одну девчонку! И тут она увидела Пони. Его щиты еще светились голубым светом, и он отчаянно сражался мечом и ножом с восемью осаждавшими его они-воинами.
Он ни за что не смог бы устоять перед ними. «Сейчас они убьют его».
- Нет! Нет! - кричала Тинкер, пытаясь вырваться, но они держали ее крепче стальных кандалов.
Но вдруг сначала по мосту, а потом и вверх по дороге, с глубоким рычащим звуком, похожим на звук приближающегося поезда, промчался порыв ветра, обрушившись на сражавшихся волной необыкновенно горячего воздуха. У Тинкер мурашки побежали по коже, а волосы встали дыбом. Она узнала мощный поток активной магии, но теперь к ней присоединилось еще что-то вроде статического электричества. Судя по изумленным крикам вокруг, они тоже почувствовали это.
- Ко мне! Ко мне! - кричал Пони и, упав на колени, скрестил меч и кинжал над головой. - Пони! - закричала Тинкер, увидев, что его защита рухнула. Сверкнув ослепительной белизной, ударила молния. Тинкер никогда прежде не видела молнию так близко. Она рассекла воздух с оглушительным треском, и мгновением позже, с волной жара и давления, отозвавшегося вибрацией во всех ее косточках, загрохотал гром. Молния мелькнула и пропала, но ее огненное сияние осталось в глазах Тинкер. Расщепившись, молния прошла мимо Пони и поразила всех нападавших на него воинов. Мертвые они попадали на землю, почерневшие, испепеленные молнией. Это казалось невозможным чудом, и Тинкер поняла, откуда пришла помощь. Это Ветроволк прибыл на поле битвы и использовал магию чародейских камней клана Ветра, чтобы создать молнию. Пони поднялся с земли, сверкая клинками, и бросился на тех они, что держали Тинкер. Она тоже изо всех сил старалась вырваться, на чем свет ругая тех, кто схватил ее. Томтом что-то крикнул на своем языке и показал на мост, правильно определив, какой из трех эльфов представлял для них наибольшую опасность. Тут полыхнула еще одна молния; она ударила в скопление они-воинов, пытавших атаковать Пони сзади. Те, что держали Тинкер, решили разделиться: двое рванулись к эльфу, двое остались. Тинкер пнула одного - откуда только силы взялись - и в результате осталась болтаться в руках последнего они. На поясе у него висел нож. Уже не раздумывая, Тинкер выхватила его и всадила в живот воина. Лезвие вошло в его тело удивительно легко, и кровь хлынула ей на ладонь. Они взвыл и кулаком ударил ее по лицу. В глазах у нее потемнело. Очнувшись, она увидела, что лежит на плече у Пони, а тот бежит по мосту. Они победили? Треск автоматов и свист пуль убедили ее, что это не так. Они еще не победили. Ударила молния, и, когда все вокруг вспыхнуло белым, Пони вдруг споткнулся. Он словно зацепился за что-то и начал заваливаться на левый бок, подминая под себя Тинкер. Потом отбросил меч, прижал Тинкер и перевернулся в воздухе, чтобы упасть не на левое, а на правое плечо. Они рухнули в грязь; Пони принял на себя удар, защитив Тинкер своим телом. Их отшвырнуло к каменной опоре в самом конце моста. Пони лежал неподвижно. Тинкер оглянулась на наступавших они. На какой-то миг примерно на том самом месте, где оступился Пони, мелькнул Томтом, оскаливший зубы в злобной ухмылке, и снова скрылся в тени, совершенно исчезнув из поля зрения. Тинкер вдруг вспомнила его первое появление на дороге: он словно возник из воздуха вместе со своими телохранителями, как будто телепортировался. Как он это делал? Может, на самом деле телепортировался? Или становился невидимым? Или, подобно Чио, заставлял окружающих видеть то, что внушал им? Может, Чио так надеялась стать аристократкой, поскольку Томтом обладал такими же талантами, что и она? - Тинкер? Не вынимая из ножен свой огромный меч, Ветроволк осторожно двигался по мосту, словно выполняя сложные па какого-то медленного танца. Тинкер ощущала энергию, которую он собрал вокруг себя, ощущала ветер, бьющийся в его кулаке. На нем были черные кожаные штаны и белая шелковая рубашка, поблескивающая в лунном свете - просто отличная мишень! Длинные черные волосы рассыпались по плечам, и их раздувал ветер. Секаша не было видно. Он пришел совсем один. - Пони жив? - Его голос звучал тихо и одновременно громко, как шепот в микрофон. Пони дышал, и поэтому Тинкер ответила: - Он без сознания. - Подними его, - скомандовал Ветроволк. - Отнеси на тот конец моста. Наши уже подходят. Тинкер взглянула на все еще недвижимого Пони, который был на целый фут выше и не меньше чем на пятьдесят фунтов тяжелее ее. Как, черт возьми, может она его отнести? Да и где Томтом? На что способен треклятый они-лорд? А вдруг окажется, что он способен опутать иллюзиями сознание Ветроволка? Пони выронил меч, но остальное оружие осталось на нем. Автоматы против они бесполезны. Пули лишь подпитают энергией защитную систему Томтома, если допустить, что она - не иллюзия. И ножи сейчас ни к чему - ей не выстоять против более высоких и лучше натренированных они-воинов. Оставались легкий лук и магические стрелы Воробьихи. Все стрелы были снабжены легким оперением, и это означало, что их древки маркированы одним и тем же заклятием, которое активировалось самим свистом летящей стрелы. Как и планировал Томтом, Ветроволк пришел защищать ее и Пони. Он сказал какое-то слово и поднял руку с вытянутыми в напряжении пальцами. Магическая защита окутала весь конец моста. - Иди же! Оставь Пони, если не можешь его нести! - приказывал ей Ветроволк, потому что они уже открыли по нему огонь из-за деревьев. Пули отскакивали от щита, но Томтом легко мог пройти сквозь него. Не для того Тинкер три недели защищала Пони, чтобы бросить его теперь, даже ради спасения Ветроволка. Тинкер вытащила стрелу и стала раскладывать на множители число 73931. Математика мешала Чио читать ее мысли, но иллюзии не развеивала. Однако тогда Тинкер перехитрила кицунэ, заметив нечто, что та забыла замаскировать. Наверняка и Томтом, вынужденный одновременно обманывать двоих, что-нибудь не учел. Но что? Некоторые из его ошибок могла скрыть темнота. Тинкер подняла лук, оттянула тетиву и стала искать цель. - Тинкер, что ты делаешь? - вскричал Ветроволк. - Доверься мне. «Я могу перехитрить его. Я знаю, что могу». Томтом мог обмануть их глаза. Шум стрельбы заглушал его шаги. Но что он упустил? Тень? Запах? И тут до нее дошло! Томтому в голову не пришло спрятать от домана магию, потому что он сам не мог ее чувствовать! Поняв это, Тинкер сосредоточилась на поиске источника активной магии и тут же обнаружила его: магический щит Томтома, внедрившийся в защиту Ветроволка, находился в двух шагах от цели. Она угадала местоположение тела Томтома и выпустила стрелу: та покинула лук и со свистом полетела по ветру. Свист активировал заклятие, начертанное на древке стрелы. Кинетическая энергия ее физической формы перешла в когерентный свет - молнию чистой энергии. Когда стрела прошла сквозь щит Томтома - явно созданный для отражения твердых тел, - Тинкер почудилось легкое мерцание. А затем стрела пронзила они-лорда, и он появился во всей красе, издав при этом истошный визг. Он стоял всего в шести футах от Ветроволка, с поднятым мечом, готовый к атаке. Аккуратная дырочка прожгла ему грудь с правой стороны. Ветроволк закричал, вытянул руку и растопырил пальцы. Ветер отбросил Томтома на тридцать футов назад. Ветроволк прорычал заклинание, призывая еще одну молнию. Он рисовал руками переплетающиеся круги, его пальцы вычерчивали в воздухе замысловатые узоры. Едва они-лорд попытался встать, как его тут же поразила ослепительная молния. И больше он не шевелился. На дороге со стороны анклавов показался свет фар. Из двух «роллсов» высыпали секаша и кинулись бегом по мосту. Какой-то неуместный здесь и теперь, подъехал и грузовик с обычными верховыми рейнджерами. Молнии, которые метал Ветроволк, появление секаша и гибель всемогущего Томтома заставили они отступить в лес. За пределами защитных чар Ветроволка его телохранители не встретили никакого сопротивления. Но только когда секаша установили линию обороны, Ветроволк ослабил контроль за магией и позволил ей рассосаться. А потом пошел к Тинкер. И, включив волшебный фонарик, окутал их светом. Вокруг было много народу, но ей казалось, что он один. Он. Он! - Ты жива! Моя самая чудесная, самая умная маленькая дикарка! - Он ласково провел пальцами по ее лицу. Она никогда не видела, чтобы он так широко улыбался. Смахнув набежавшую слезу, он оглянулся на ожидающих его секаша. - Я должен идти, но я вернусь. - Хотя бы поцелуй меня разочек, - жалобно сказала она. - Если я начну, то не смогу остановиться. - К черту! - Она схватила его за воротник и притянула вниз, к себе. Он не преувеличивал. Кому-то пришлось подхватить фонарик, который он выпустил из рук, чтобы привлечь ее к себе. В конце концов Тинкер вынуждена была просто оттолкнуть его после третьего «дому зэ, они!» со стороны секаша и только потом перевести дыхание. - Иди, - сказала она. - Расправься с они. И возвращайся ко мне. Он поцеловал кончики ее пальцев и устремился в погоню за они с явным нежеланием. Тинкер опустилась на землю рядом с Пони: все, ребята, воюйте теперь без нее. - Доми? - хрипло прошептал Пони. - Слава богам! - воскликнула она и взяла его за руку. - Ты очнулся! - Да. - Он нахмурился, когда она остановила его попытку подняться. - Что, уже все? Мы победили? - Да, мы победили. Прибыла бригада эльфов из хосписа, с аптечками первой помощи в руках. - Доми, вы ранены? - Нет, нет, осмотрите сначала его! - солгала Тинкер, махнув в сторону Пони. Но лекарей оказалось достаточно на них обоих. Большинство занималось Пони - в отчаянной схватке он был ранен множество раз, больше, чем предполагала Тинкер. А ей на бок припечатали целительное заклятие и тут же привели его в действие. Как только лекари убедились, что жизнь пациентов вне опасности, прибежавшие из анклавов эльфы отправились в лес подбирать тела мертвых они. Было обнаружено и тело Воробьихи. Его понесли в анклавы вместе с вестью о ее измене. Оказывается, стремясь отвлечь поисковые группы от района старых складов, эльфийка рассыпала в Саут-Хиллз детали одежды Тинкер, гайки и болты из ее карманов, бусины Пони, листочки из блокнота с собственноручными записями Тинкер. Когда Тинкер и Пони совершили побег, Ветроволк и его воины находились на другом конце Питтсбурга, но, услышав сообщение о стрельбе на строительной площадке, Ветроволк, опередив своих телохранителей, буквально прилетел сюда, чтобы спасти ее. Бой переместился куда-то далеко назад, в сторону складов у Черепашьей речки. Тинкер определяла это по звуку автоматных очередей и периодическим отблескам молний. «Как это прикольно, пулять молнии! Надо бы научиться это делать». А может, она уже научилась? Теперь, когда наступила тишина, Тинкер снова почувствовала жесткие толчки импульсов обратной связи, идущие от ворот. Они определенно стали сильнее. По ее расчетам, орбитальные ворота должны были вскоре разорваться на части, навеки отправив Питтсбург назад на Землю. Но в каком из двух миров хотела бы остаться она сама? На Земле? С Масленкой, Лейн, всякими техническими новинками, Интернетом, колледжами, заполненными равными ей по интеллекту людьми, и с возможностью вернуться на Эльфдом в любой момент, когда она решит заново построить ворота? Или на Эльфдоме? С Ветроволком и Пони, но без людей и без технических игрушек и с большой вероятностью того, что, даже разыскав необходимые материалы, она никогда не получит разрешения восстановить ворота, ведущие на Землю. На поверхностный взгляд, логические размышления вели к тому, чтобы она поднялась и вернулась в Питтсбург до Выключения. Логика требовала возвращения на Землю. Но дела обстояли не так просто. По правде говоря, Тинкер никогда не бывала на Земле. Каждый раз в Выключение она весь день ждала Пуска, затаившись на своей свалке. Ей не нравились грязный воздух, шум, гам и толпы людей, которые приносило в Питтсбург каждое Выключение. Масленка, знавший ее лучше других, предсказывал, что она возненавидит Землю по этим самым причинам. Это был чуждый мир, куда она всегда отказывалась ехать. Превращение в эльфа не сделало Эльфдом ее домом: оно только укрепило ее узы с ним. Она выросла, молясь эльфийским богам, следуя эльфийской морали, отмечая эльфийские праздники. Что знала она о людях, кроме пива, боулинга, разбитых машин и передовой науки? На Земле она не будет человеком с забавными ушами, она станет перемещенным эльфом, таким, какой была, например, Тулу. Более того, Питтсбург наводнен замаскированными под людей они, которые знали теперь, что она в состоянии построить ворота. Она никогда не сможет безоговорочно доверять ни одному человеку, и всякая новая дружба породит, в первую очередь, бесконечное количество вопросов. А Масленка и Лейн будут подвергаться постоянной опасности: ведь их могут пытаться использовать как рычаг против нее. «Ну и засада!» Встревожив лекарей, Тинкер медленно побрела в сторону города. Пульсация резко усилилась, словно и небо, и земля выбивали одно слово: «Решай, решай, решай». Снова раздался треск молнии, и Тинкер посмотрела в ее направлении. Но молния уже погасла, и ее взору не открылось ничего, кроме темного девственного леса Эльфдома. Деревья. Магия. Секаша. Ветроволк. Такая вот сумма слагаемых. Мир, который она считает домом, народ, которому она доверяет, и мужчина, которого она любит. Но Масленка, Лейн, ее компьютер, ее ховербайки, люди, понимающие физику, маленькие технические новшества, пицца, пирожки... Она шла по другой стороне моста, в квартале от Края. Неужели она столь поверхностна, что может предать все, что любит, ради такой ерунды? Однако без этой ерунды она чуть от скуки не умерла в Аум Ренау. Правда, ей стоило бы заняться изучением сложной магии чародейских камней. Ветроволк обещал научить ее. Она не обратила на это внимания и сейчас отругала себя за детское упрямство. Оглядываясь назад, она поняла, что, конечно, могла бы использовать в эти двадцать дней магию. Если бы вовремя научилась. А магия они тоже открывала целое царство возможностей - создание твердой непостоянной материи. И тогда она вернулась к Пони, все сильней и сильней ощущая на себе биение импульсов. Еще минута, и у нее не останется возможности решать. Она хочет остаться на Эльфдоме, так? Здесь она чувствует себя в большей степени дома, чем на Земле. С Питтсбургом или без. Но кроме того, оставалась проблема Масленки. Если она останется, то потеряет его навеки. Эльфы из хосписа переложили Пони на носилки. Они сложили рядом с ним разные автоматы и ножи, а потом заметили легкий лук, который явно не относился к оружию секаша. - Доми, ваш лук и стрелы. Проще было взять лук и колчан, чем объяснять, что это - вещи Воробьихи. Все еще не зная, что решить, Тинкер двинулась за носилками, которые эльфы понесли к анклавам. Уйти или остаться. Она дошла уже до середины моста и вдруг остановилась. Она не знала, что делать, и у нее не хватало времени. «Ты все еще рассуждаешь, как человек». Как ни обидно это признать, но Воробьиха была права. Тинкер думала о завтрашнем дне, о том, что случится через месяц или через год. Если она останется, то потеряет Масленку навеки. Но ведь люди знают о существовании Эльфдома. Их технология располагает всем необходимым для строительства ворот. Среди людей есть они, которые будут отчаянно подталкивать их к такому строительству. Скорее раньше, чем позже, но появятся еще одни ворота, и они будут базироваться на Земле. Она остается.

* * *

Лишь приняв решение, Тинкер осознала, что за нею неотступно следует Солнечное Копье. - Доми, - сказала эльфийка-секаша. - Думаю, небезопасно оставаться на мосту, когда воздух так трясет. Уже несколько минут, как звуки боя прекратились, и Тинкер вернулась на место строительства нового дворца. Оттуда открывался панорамный вид Питтсбурга. Ей оставалось лишь несколько минут. Слышался низкий рокот, все сотрясалось от вибрации. Обнаружив кучу брезента размером с кушетку, Тинкер села на нее. Наступили последние мгновения, когда она видит свой родной город. - Тинкер! Что происходит? - окликнул ее Ветроволк, едва появившись из лесу вместе со своими секаша. - Они пытались вернуться на Черепашью речку, но с долиной что-то не то. - Что значит «не то»? - Она как-то... расплылась. Тинкер подумала. - Эффект завесы мог расширить зону ворот, так что, наверное, несколько наслаивающихся друг на друга реальностей были разрушены импульсом обратной связи. - О чем ты говоришь? - Ворота, которые я построила для они, создают резонанс с орбитальными воротами. Эффект завесы с орбитальных ворот посылает импульсы на местные ворота. Вот так. - Она сложила пальцы в кулак и провела над ним ладонью другой руки, демонстрируя радиус эффекта. Скоординировала движение верхней ладони с биением импульсов обратной связи. - Этот участок переносится из одного измерения в другое. Эльфдом, Земля, Онихида. Эльфдом, Земля, Онихида. - Но затронутая эффектом зона не расширится? - Нет! У местных ворот не хватит мощи, чтобы повлиять на зону шириной больше чем в несколько сотен футов. Максимум милю. - Ты все так и задумала? - Понимаешь, я задумала взорвать орбитальные ворота. И это может произойти в любую секунду. После чего Питтсбург навсегда вернется на Землю. Ветроволк оглянулся на город внизу, а потом снова посмотрел на нее: - Значит, ты остаешься со мной?! - Да, это мой дом. Он целовал ее, когда наступила тишина. В его объятиях ей легче было перенести боль разлуки. И все-таки она не хотела внезапно увидеть, что город исчез, а поэтому не открывала крепко закрытых глаз и думала только о том, как сильно любит Ветроволка. За поцелуями последовало другое. Он осторожно опустил ее на брезент и, стараясь не касаться порезов и ушибов, нежно занялся с нею любовью.

* * *

Позже, когда минуло несколько минут покоя и тишины, он сказал: - Любовь моя, мне кажется, это не сработало. - Как не сработало? - Тинкер повернулась и взглянула туда, куда смотрел он. Питтсбург оказался на месте. - Черт! - Она снова откинулась на спину и посмотрела на небо. - Проклятье! Что же пошло не так? - Возможно, твои ворота сломались первыми. - Ох, я была уверена, что этого не случится. Этого не происходило ни на одной из моделей, которые я прогоняла. - Все это неважно. Мы решим эту проблему политическими методами. Она громко фыркнула. Земные правительства вряд ли захотят разрушить ворота. Ведь на них завязано столько денег. - Мы можем добиться компромисса. Если они разрушат орбитальные ворота, мы субсидируем строительство наземных. Это звучало как долгий, растянутый во времени ужастик с они, вылезающими из щелей на каждом шагу. Тут внимание Тинкер привлекла движущаяся по небу искорка. - Падающая звезда, - показала она ему. - Люди верят, что она исполняет желания. Ветроволк покачал головой: - Я никогда не пойму, почему раса, не обладающая магией, может верить в волшебные свойства таких случайных вещей. - Принятие желаемого за действительное. - Но чего желаешь ты? - Избавиться от орбитальных ворот, не вызвав при этом войны между измерениями. - Мудрое желание. Но вот еще одна падающая звезда. Тинкер заморгала, глядя на ночное небо. - Это мое воображение или она действительно гораздо больше, чем первая? - Смотри! - сказал Ветроволк, показывая на что-то вроде шаровой молнии. - И там тоже. - А! То, что нам кажется падающими звездами, на деле является кусками орбитальных ворот, падающими в атмосферу после взрыва. Меня удивляет, что их просто не отшвырнуло. - Кого не отшвырнуло? - Ну, все эти части и механизмы орбитальной конструкции. - Тинкер махнула рукой. - Ох, ох, как это нехорошо. Мы не должны были бы видеть ворота. Если это ворота. Ведь они на орбите над Землей... Ах, черт, неужели я случайно перенесла их в космическое пространство над Эльфдомом... - Если они сломаны, то какая разница, - сказал Ветроволк. - Произошло Выключение. Вот и все. Но Тинкер посмотрела на огни ночного города, раскинувшегося по холмам и речным долинам. - Ох, на самом деле это все очень нехорошо. Я... я... я думаю, что теперь Питтсбург навсегда остался на Эльфдоме. Мне надо было получше все рассчитать... Наверное, я изменила константу, закрутив ее слишком сильно... Или это резонанс, возникший между двумя воротами... - Без ворот на орбите мы не сможем вернуть Питтсбург, - подытожил Ветроволк. - Ох, ох, как это ужасно. - А я-то думал, ты хочешь остаться. - Хочу, хочу! Но город! Без снабжения с Земли в Питтсбурге уже через несколько недель начнется голод. - Ах да! Но не волнуйся, любовь моя. Мы что-нибудь придумаем.

Предыдущая страница 7


[i] Огл. 1 2 3 4 5 6 7


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Уэн Спенсер - Тинкер

Оглавление

  • Глава 1
    ДОЛГ ЖИЗНИ     (Страница 1)
  • Глава 2
    ПЕРЕД ОЧАМИ БОГА     (Страница 1)
  • Глава 3
    НЕЧАЯННАЯ ЛОЛИТА     (Страница 1)
  • Глава 4
    БОЙСЯ ЭЛЬФОВ, ДАРЫ ПРИНОСЯЩИХ     (Страница 1)
  • Глава 5
    ПОДСТАНОВКА ПЕРЕМЕННЫХ     (Страница 1)
  • Глава 6
    СВИДАНИЕ: НЕОДНОЗНАЧНЫЙ ЭФФЕКТ     (Страница 2)
  • Глава 7
    ПРЕВРАЩЕНИЕ ГРАФИТА В АЛМАЗ     (Страница 3)
  • Глава 8
    НОВОЕ САМООПРЕДЕЛЕНИЕ     (Страница 3)
  • Глава 9
    СБОРИЩЕ ВИВЕРНОВ     (Страница 3)
  • Глава 10
    СЛЕПОЙ ВЗГЛЯД     (Страница 4)
  • Глава 11
    ЧАРОДЕЙСКИЕ КАМНИ     (Страница 4)
  • Глава 12
    АУМ РЕНАУ     (Страница 4)
  • Глава 13
    ЧЕРНЫЙ ПОКРОВ ВОРОНИЙ     (Страница 4)
  • Глава 14
    ЛУНА ОНИ     (Страница 4)
  • Глава 15
    МАЛЬЧИК ДЛЯ БИТЬЯ     (Страница 6)
  • Глава 16
    КОНЕЦ ИГРЫ     (Страница 6)


Уэн Спенсер - Тинкер

Уэн Спенсер

Тинкер

Цикл: "Тинкер" - 1

 Читать книгу

Аннотация

Много лет назад отец Тинкер — великий математик и изобретатель — создал модель гиперфазовых ворот, позволяющих перемещаться между мирами. Однако его изобретением воспользовались совсем не те, для кого оно предназначалось. Ворота открыли, и с тех пор американский город Питтсбург постоянно, за исключением лишь одних суток в году, пребывает за гранью реальности — на планете Эльфдом. Таким образом возник тесный контакт между людьми и эльфами — бессмертными человекоподобными существами, когда-то в качестве стратегии собственного совершенствования избравшими магию.

Создание книги: Xoat (http://smallweb.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel


Уэн Спенсер - Биография

Уэн Спенсер

На основную страницу

Биография

Американская писательница Уэн Спенсер родилась в 1963 году в большой семье. Детство ее прошло в Эванс-Сити, штат Пенсильвания. Семья Спенсер жила в большом доме, в котором родился еще прадедушка Уэн. Они занимались разведением норок, манчжурских фазанов, шетландских пони, перепелов, гусей, индюков, кроликов, немецких овчарок, лабрадоров, и даже выращиванием рождественских елок. Во время учебы в Питтсбургском университете, где Уэн изучала информатику, она очень много времени посвящала ролевым играм (так что даже удивляется, как смогла успешно закончить ВУЗ). В 19 лет она впервые познакомилась с миром фэндома, приехав в 1982 году на свой первый конвент Balticon. В 1984 году Уэн вышла замуж за бывшего одноклассника, которого любила еще со школьных времен. Как заведено у писателей, она перепробовала множество работ, успела поработать в металлургической промышленности, в медицинской лаборатории и даже в музейной службе реставрации. Все это время она оставалась активной участницей жизни фэндома, состояла в питтсбургском клубе «Confluence» и даже некоторое время была вице-президентом клуба любителей фантастики «PARSEC». Уэн в течение почти двенадцати лет жила в районе Питтсбурга — в Окленде, Блумфилде, Авалоне и Бен Авоне, так что нет ничего удивительного, что действие большинства ее книг происходит в Питтсбурге и его окрестностях.

Первой опубликованной книгой Уэн Спенсер стал роман «Глазами чужака» (2001; награжден «Compton Crook/Stephen Tall Memorial Award»-2002; номинировался на «Locus»-2002 (5 место) и «Sapphire Award»-2002 (2 место); удостоился специального упоминания «Spectrum Award»-2002). В 2003 году Уэн Спенсер была награждена «John W. Campbell Award», присуждаемой лучшему писателю-дебютанту. «Глазами чужака» начинает детективный цикл о приключениях частного детектива Укии Орегона. В этот сериал также вошли романы «Оборванный след» (2002; номинировлся на «Romantic Times Reviewer's Choice Award»-2002), «Bitter Waters» (2003) и «Dog Warrior» (2004).

Укия Орегон — человек необыкновенный (а может и не совсем человек?). Когда-то его, маленького «маугли», жившего в стае волков, случайно обнаружили и поймали люди. Его усыновила и воспитала семья лесбиянок. Они дали ему имя по названию города, вблизи которого его нашли в волчьей западне. Вскоре его мамы обнаружили, что, в отличие от большинства детей, их сын не остановился в развитии. Он очень быстро научился говорить, легко адаптировался в мире людей и полюбил своих приемных родителей. В начале книги ему 21 год. Он стал частным сыщиком, компаньоном Макса Беннета, владельца питтсбургского детективного агентства, специализирующегося на розыске пропавших людей. Укия обладает фотографической памятью и острым умом и необычным даром находить вещи. Он может взять след там, где бессильны оказываются даже собаки-ищейки. Укия даже может прочитать ДНК по оставленному пятну крови! А первоначально, как рассказывает писательница, Укия был персонажем, придуманным для ролевой игры «Stalking The Night Fantastic», чем-то напоминающей «Людей в черном». Роман, как и вся серия, написанный на стыке мистики, детектива и нф-боевика, был встречен читателями очень хорошо.

Кроме вышеописанного цикла, Уэн Спенсер также является автором романа «Тинкер» (2003; награжден «Sapphire Award»-2003; номинировался на «Romantic Times Reviewer's Choice Award»). Главная героиня этой книги — юная гениальная изобретательница Тинкер, которая живет в мире недалекого будущего в окрестностях Питтсбурга и заведует свалкой металлолома, использованного оборудования, материалов и прочего утильсырья. В том мире действует не только технология, но и магия, а Питтсбург граничит с землями эльфов. Спокойной жизни девушки приходит конец, когда на территорию свалки спасаясь от погони вбегает эльф... Уэн Спенсер рассказывает о том, что идея романа «Тинкер» возникла у нее в феврале 2001 года, во время прочтения нового романа Джона М. Форда «The Last Hot Time», к которому у нее тут же возникло смешанное ощущение любви и ненависти. Роман был написан в духе межавторской серии «Borderlands» (городское фэнтези, о «пограничных землях» и Бордертауне, созданное в начале восьмидесятых годов Терри Виндлинг), но с оттенками фильмов нуар. Еще немного размышлений на тему «зачем же в фэнтези эльфы такие сказочные», добавка элементов японского фольклора — и начало новой книге было положено. В апреле 2006 года вышло и продолжение — «Wolf Who Rules».

Особняком в творчестве Уэн Спенсер стоит не связанный с циклами роман «A Brother's Price» (2005). Это первая книга, действие которой не происходит в Питтсбурге. Девяносто процентов населения Земли, описанной в этом романе, составляют женщины. Сестры там продают мужчин, чтобы те женились на всех женщинах покупающего их семейства. Рассказов Уэн Спенсер почти не пишет, только лишь несколько было опубликовано в различных антологиях.