Том Холт - Переносная дверь

1 Том Холт

ГЛАВА ПЕРВАЯ

По прошествии долгого-предолгого времени дверь отворилась, и вышел высокий тип арийской наружности. Он улыбался и пожимал руку мрачнолицему мужчине. Как ни крути - дурной знак. "Впрочем, - сказал самому себе Пол, когда мрачнолицый назвал новое имя, и девушка с волосами в духе прерафаэлитов, встав, последовала за ним в комнату для собеседований, - на черта мне эта треклятая работа".
Ариец тем временем снял с вешалки пальто и удалился, оставив Пола в обществе худой девушки. "Бессмысленно, - сказал самому себе Пол, - с тем же успехом мы оба можем пойти по домам и избежать лишних унижений". Если бы ему предложили угадать, кто из побывавших за дверью десяти кандидатов получит работу, он бы отказался. На его, Пола, взгляд, все они были само совершенство: сверхсущества с талантами суперменов и, вполне возможно, родом с планеты Криптон. Единственно непреложным он готов был счесть (и, соответственно, на это поставить) только то, что у него самого нет никаких шансов, а единственным утешением - что и у худой девушки на соседнем стуле их, вероятно, тоже не было.
Он скосил на нее глаза. Маленькая, чернявая, с худеньким удлиненным личиком и огромными глазами, она походила на юрких зверьков, которых в зоопарке приходится держать в вольерах с приглушенным освещением. То, что он не испытал искушения влюбиться в нее с первого взгляда, уже о чем-то говорило. Нельзя сказать, что она была совсем уж непривлекательной (для Пола все женщины в возрасте до сорока и еще живые были более или менее привлекательными, а также внушали невыразимый ужас), но его отпугнула леденящая душу аура враждебности, которой ей удалось себя окутать. "Просто бритва, а не человек, - решил он. - О такую и порезаться недолго, а она даже не заметит".
Тем не менее он глянул снова. Она сидела, съежившись, на краешке стула и колпачком авторучки чистила себе ногти. Ранее она ковыряла в носу, а до того - левым мизинцем в ухе. Руки у нее были крошечные, точно из рукавов делового пиджака высовывались птичьи лапки с коготками. Больше всего она напоминала летучую мышь.
- Знаю, - внезапно сказала она, не поднимая глаз и вытирая колпачок о юбку, - отвратительная привычка.
Пол сжался.
- Да нет, все в порядке, - сказал он и тут же отвел взгляд. - Не стесняйтесь.
Мертвая тишина. Пол прирос взглядом к носкам своих ботинок (потертых и нуждающихся в чистке) и попытался думать о чем-нибудь абстрактном. "Итак, - спросил он самого себя, - будь твоя воля, кого бы ты выбрал?" Он ненадолго задумался, сведя число кандидатов до Прерафаэлитки, Настойчивой-в-очках, Молодого Индианы Джонса и Щенка. По зрелом размышлении он проголосовал бы за Щенка - просто потому, что возненавидел его больше других, а значит, его победа неизбежна. Впрочем, он все равно не узнает результата. Да и вообще ему все равно. Будь у него хоть толика здравого смысла, он прямо сейчас встал бы и ушел, а тогда, если повезет и приедет семьдесят пятый автобус, он поспеет в Кентиш-таун как раз к началу второй половины "Баффи, охотницы на вампиров".
Но он остался сидеть на месте, а худышка тем временем принялась ковырять когти на левой руке - ни дать ни взять Говард Картер с лордом Карнарвоном, раскапывающие усопших фараонов. Из комнаты для собеседований не доносилось ни звука (как и вся обстановка, дверь была массивной, солидной и старинной). Впрочем, не требовалось большого воображения, чтобы представить себе, как, скромно улыбаясь, Прерафаэлитка дает четкие и сжатые ответы на тщательно подобранные вопросы комиссии. Может, следовало бы поставить на нее? В конце концов, на их месте он нанял бы ее сразу, причем на любой пост вплоть до главы ООН и Королевы эльфов.
- Вы, вероятно, правы, - вдруг вырвал его из задумчивости голос худышки. - Особенно если интервьюеры мужчины.
На сей раз он просто не мог удержаться и уставился на нее во все глаза. В ответ девушка язвительно усмехнулась.
- Ваши мысли совершенно очевидны, - сказала она. - Читаются по вашей плаксивой мине и по тому, как у вас плечи поникли. Точно кто-то посадил вас перед обогревателем, и вы начинаете таять.
На это он не нашелся, что ответить, и только выдавил:
- Э-э-э...
Стянув улыбку в кривую гримаску - будто кто-то дернул за поводок расшалившегося терьера, - она почесала под правой мышкой.
- Жаль, что я так не умею.
- Что, чесаться? Это совсем просто, смотрите.
- Нет, угадывать, о чем думают люди, только на них посмотрев. В некоторых случаях это может оказаться полезно.
Она пожала плечами:
- Не особенно.
Он подождал, не объяснит ли она почему, но худышка как будто была не в настроении. Она, похоже, исчерпала свой репертуар отталкивающих занятий в ожидании собеседования при приеме на работу и застыла, сразу показавшись совсем маленькой. Пол почему-то решил, что теперь его черед поддержать разговор.
- Ну, не знаю. Иногда это, наверное, полезно. Она пробуравила его взглядом.
- И чем же? - поинтересовалась она. "Ну вот!" - мысленно воскликнул он.
- Экстрасенсорное восприятие, - произнес он вслух. - Ури Геллер гнет ложки. Вы могли бы выступить в шоу Пола Дэниэлса и все такое.
Она моргнула.
- Прошу прощения, - сказала она, - но я не имею ни малейшего понятия, о чем вы говорите.
"Значит, теперь нас двое", - подумал он.
- Не важно, - сказал он вслух и, хотя у него возникло такое ощущение, будто он бредет по колено в жидкой грязи, добавил: - Почему вы послали сюда свое резюме?
- Из-за матери, - печально ответила она. - Во всяком случае, она обвела желтым маркером объявление в вечерней "Телеграф" и стала подбрасывать газету, куда бы я ни пошла. А вы?
- Ну, не знаю, - протянул он, спрашивая себя, зачем вообще завел этот разговор. - Наверное, потому что вакансия подвернулась. Я посылаю резюме на все вакансии, где не требуется превосходное знание санскрита.
Она скорчила гримаску, явно давая понять, что считает шутку неудачной.
- Интересно, кто получит это место? - сказала она.
- Вы хотите сказать, помимо нас?
- Да будьте же реалистом!
- Не знаю, - ответил он. - Или та девушка, которая сейчас туда вошла, или невысокий смуглый тип.
- Который похож на собаку?
Он кивнул:
- Да. Скорее всего. Он из тех, кто способен решать в уме квадратные уравнения, одновременно исполняя концерт Малера для фортепьяно.
- Думаю, это все же будет та рыжая. - Худышка шмыгнула носом. - Особенно если вся комиссия из одних мужчин.
- Вполне возможно, вы правы, - сказал он. - Идиотизм, конечно, но такова жизнь.
- А ведь так не должно быть! - отрезала она. - Тем не менее родители от меня на пару дней отвяжутся, и потом - все лучше, чем болтаться по дому. Надеюсь.
Снова повисло молчание, но Полу надоело рассматривать стены и предаваться мрачным размышлениям, а поговорить, кроме нее, было не с кем.
- На самом деле, - сказал он, - понимаю, что это прозвучит глупо, но вы, случаем, не знаете, чем, собственно, эта фирма занимается?
Худышка пожала плечами:
- Понятия не имею.
- Я тоже. А жаль. - И добавил: - И сомневаюсь, что теперь когда-либо узнаю.
- Я-то из-за этого убиваться не стану.
- Ну да, ну да, - сказал он. - И все же: "Свободно место младшего клерка". Прямо как из Диккенса.
- И вполне подходит к этой обстановке, - согласилась худая девушка. - Ну и сарай.
Пол с минуту смотрел на нее: она обкусывала ноготь. "А, была ни была!" - подумал он.
- Как насчет того, чтобы выпить после собеседования? - спросил он. - Я мог бы подождать вас на улице.
Она посмотрела так, будто только что обнаружила его на подошве своей туфли.
- Нет, пожалуй.
- А... ладно. Я просто подумал...
Она пожала плечами. Плечи у нее были прямо-таки созданы для того, чтобы ими пожимать. Тут провидение смилостивилось над Полом, и дверь открылась.
Улыбаясь так, что у Пола едва не растаяли зубы, вышла Прерафаэлитка, и мрачнолицый позвал:
- Мистер Карпентер, пожалуйста.
"Это я", - мгновение спустя сообразил Пол. Он встал, умудрившись не оступиться и не поскользнуться на вощеном дубовом паркете, и последовал за мрачнолицым в комнату для собеседований.
На свете полно мест, высасывающих душу из любого, кто туда попадает. Больницы, полицейские участки, центры по трудоустройству, конторы правительственных учреждений и тюрьмы - всем им свойственна тончайшая палитра красок и обстановка черной дыры и способны - случайно или умышленно - стереть остатки самоуважения и волю к сопротивлению, как пригоревшее молоко. Комната для собеседования производила аналогичное впечатление, но несколько по-иному. Она была такой же суровой и мрачной, как все вышеупомянутые места, но тем дело не ограничивалось. Дубовая обшивка стен как будто впитывала свет, а широкий стол для заседаний, напротив, был отполирован, словно зеркало. Огромная хрустальная люстра казалась выросшим за долгие годы из потолка гигантским сталактитом. Сияющие паркетины стонали под ногами, как будто желали знать, кто вообще впустил сюда такую жалкую личность. Свободный стул был только один - столь же привлекательный, как ацтекский алтарь. Мрачнолицый жестом указал на него Полу.
- Мистер Карпентер, если не ошибаюсь? - спросил мрачнолицый.
Обстановка подавляла настолько, что до сего момента Пол даже не заметил людей, сидящих по ту сторону стола. Не помогло и то, что эти люди отражались в полированной поверхности, и казалось, что они одновременно смотрят на посетителя сверху вниз и снизу вверх. Все вместе нагоняло непомерный страх.
- Я Хамфри Уэлс, - сказал мрачнолицый. - Это мои партнеры...
Тут он пролаял череду чудовищных диковинных имен, которые Пол не запомнил, - слишком он был поражен. До него дошло лишь то, что имена - такие же странные, как лица, к которым относились.
Тут был высокий худой человек с кустиками седых волос, растущих по обеим сторонам блестящего розового купола, и тонким белым завитком, точно сосулька свисавшим с подбородка. Мужчина с широченными плечами, круглыми красными щеками и густой черной бородой, которая исчезала за краем стола. Блондинка средних лет с неестественно высокими скулами и похожим на шило подбородком. У третьего мужчины, помоложе - лет тридцати, наверное - волосы были еще светлее; судя по всему, он был или рок-звездой, или чемпионом по теннису; вместо рубашки на нем был черный кашемировый свитер, а вместо галстука - крупный коготь на тонкой золотой цепочке. А еще - маленький проницательный человечек с запавшими глазами и личиком высушенного сублимацией дитяти, который улыбнулся Полу так, словно не мог решить, будет ли он вкуснее жаренным или тушенным с луком в красном вине. За долю секунды, чуть меньше вспышки молнии в непроглядной ночи, Пол осознал, что от их вида его бросило в дрожь.
Тишина. Шестеро монстров уставились на него. Потом мрачнолицый прокашлялся.
- Итак, мистер Карпентер, - сказал он. - Почему вы решили, что вы подходите для этой работы?
Внезапно все тщательно заготовленные ответы показались ему неподходящими.
- Не знаю, - честно признался он.
Высушенный сублимацией тип рассмеялся, издав звук, слишком уж похожий на скрежет стершейся тормозной колодки. Чернобородый поощрительно улыбнулся. Женщина черкнула что-то на листе бумаги.
- Понимаю, - сказал мрачнолицый. - В таком случае, что подвигло вас прислать нам резюме?
Пол пожал плечами. Похоже, бессмысленно даже играть по всем правилам: врать этим монстрам так же бесполезно, как пытаться продать бульдозер рыцарю-джедаю.
- Я увидел объявление в газете, - ответил он и добавил: - В последнее время я много куда посылаю резюме.
Мрачнолицый медленно кивнул. Седой, казалось, задремал.
- Может, вы расскажете что-нибудь о себе? - попросил чемпион по теннису (как показалось Полу, с австрийским акцентом).
- Да рассказывать особо нечего. У меня четыре сданных экзамена за среднюю школу и еще два на поступление в колледж. Я собирался поступать в Эксетерский университет, но отец вышел на пенсию, и они с мамой переехали во Флориду, поэтому сказали, что мне лучше отправиться в Лондон и поискать себе работу. Вот, собственно, и все.
Женщина зачеркнула написанное и накорябала что-то другое. Чернобородый сочувственно нахмурился, будто рассказ Пола показался ему ужасно трагичным и печальным. Морщинисто-высушенный закурил громадную сигару и выпустил абсолютно ровное колечко дыма, повисшее вокруг люстры.
- Отлично, - сказал мрачнолицый. - Как насчет хобби? Пол моргнул:
- Прошу прощения?
- Хобби, - повторил мрачнолицый. - Чем вы любите заниматься в свободное время?
Если верить книге, которую Пол взял в библиотеке, на собеседовании всегда задают этот вопрос, и, разумеется, он заучил предложенный там ответ: "Читать, быть в курсе современных событий. Музыка и бадминтон". Все, конечно, ложь, но ему никогда не приходило в голову говорить на собеседовании правду. Он ответил:
- Много смотрю телевизор. Раньше раскрашивал солдатиков, но теперь уже редко.
Чемпион по теннису пригляделся к нему внимательнее.
- Спорт? - резко спросил он.
- Прошу прощения?
- Спорт. Футбол, фехтование, стрельба из лука. Чем-нибудь подобным увлекаетесь?
Пол покачал головой.
- В последний раз играл в футбол в школе, - признался он. - Но и тогда толку от меня было ни на грош.
- Иностранные языки? - поинтересовалась женщина. Самое удивительное, что по акценту она оказалась американкой.
- Нет, - ответил Пол. - В школе учил французский и немецкий, но теперь уже почти ничего не помню.
- А как насчет друзей? Кино, выставки, компании? - задал вопрос мрачнолицый.
- В сущности, никаких. Седой открыл глаза:
- Можете перечислить основные статьи экспорта Замбии?
- Извините, нет.
Седой снова смежил веки. Женщина нацепила колпачок на ручку и опустила ее в крошечную черную сумочку. Повисло долгое молчание. Наконец мрачнолицый сложил перед собой на столе руки.
- Предположим, вы оказались в Лондонском Тауэре, - сказал он, - совсем один, все сейфы и ящики открыты, и вдруг звучит пожарная сирена. Какие три предмета вы, уходя, попытались бы вынести?
Пол, широко раскрыв глаза, попросил повторить вопрос. Мрачнолицый сделал ему такое одолжение - дословно.
- Извините, - сказал Пол. - Не знаю. На самом деле я никогда там не был, и не знаю, что там есть.
Повисла мертвая тишина, словно это Страшный суд, а Пол, стоя перед престолом Господним, окруженным архангелами и херувимами, вдруг нечаянно пукнул.
- Как насчет королевских регалий? - спросила женщина. - Полагаю, о них вы слышали?
- Что? Ах да.
- Да - вы о них слышали, или да - вы бы попытались их спасти?
- Э-э-э... - протянул Пол. - Наверное, и то, и другое.
Снова тишина - да такая, что по сравнению с ней предыдущая показалась оживленной болтовней.
- Будь у вас выбор, - сказал седой, - убить вам отца, мать или самого себя, кого бы вы выбрали и почему?
"Да сколько же можно! - мысленно возмутился Пол. - Готов поспорить, у Щенка ничего такого не спрашивали!"
- По правде сказать, - произнес он вслух, - не имею ни малейшего представления. Извините.
Женщина открыла сумочку, достала крошечные очки без оправы, нацепила на нос и вперилась в него. Ее действия весьма походили на фокус с поджиганием клочка бумаги при помощи лупы, только здесь эффект достигался не за счет жара, а совсем наоборот.
- Вы сказали, что раньше раскрашивали оловянных солдатиков? - спросила она. - Какого периода?
"А пошли они все! - решил Пол. - Вот скажу этой жуткой стерве правду, и покончим на этом".
- Средневековых. Еще возился с фэнтезийными, всякими там эльфами, орками, троллями. Попробовал наполеоновских, но с ними слишком много канители.
- Понимаю, - серьезно кивнула женщина. - Можете перечислить свойства марганца при использовании в качестве лигатуры стали?
- Нет.
Она снова кивнула.
- Что вы думаете о последнем альбоме "Living Dead"? Над этим Пол немного подумал, прежде чем ответить.
- Дрянь.
- Кем бы вы предпочли быть - Ллойд Джорджем или ГариРодсом* [Гари Роде - знаменитый лондонский повар.]?
- Прошу прощения, кто такой Ллойд Джордж?
- Что у Чехова вызывает у вас наибольшее восхищение? Пол нахмурился:
- Не знаю. Фраза "Курс проложен, капитан" у него получается недурно, но ведь по большей части он ничего не делает.
Никто не издал ни звука. Такого молчания не было с начала времен. Потом все они (кроме седого, чьи глаза были крепко закрыты, в подбородок упирался в грудь) переглянулись, и мрачнолицый проговорил:
- Ну, полагаю, мы услышали достаточно. У вас к нам какие-нибудь вопросы есть?
Пол сумел сохранить серьезную мину.
- В общем нет, спасибо.
- Отлично. - Мрачнолицый встал и открыл дверь. - Через пару дней мы вам напишем. Большое спасибо, что пришли.
- Не за что, - ответил Пол, вслед за мрачнолицым выходя в приемную.
И зачем какому-то шутнику понадобилось красть кости из его ног и заменять их на стебли ревеня? Ну и что с того? Большего он и не заслуживает.
Проходя мимо худой девушки, он бросил ей взгляд, которым попытался выразить разом поддержку, предостережение и упреждающее сочувствие. Удалось ему это неплохо, вот только девушка в тот момент смотрела в другую сторону.

Вместо того чтобы отправиться прямиком на остановку, он зашел в паб, где заказал полпинты горького шанди* [Портер с лимонадом.]. Правду сказать, он не мог позволить себе транжирить деньги на выпивку - особенно если учесть, что место он скорее всего не получит, - но ему нужно было где-то немного посидеть и спокойно подрожать. А поскольку он только что истратил весь свой двухнедельный бюджет на развлечения, то решил растянуть шанди, насколько удастся. Еще он спрашивал себя, зачем вообще это заказал, ведь горький шанди он не любит. Пол усмехнулся: как раз такой вопрос ему бы и задали эти чудища, и, разумеется, ответа на него он не знает.
Затем Пол стал размышлять на самые разные темы, в основном депрессивные. А когда вдоволь наразмышлялся, то поднял глаза и увидел худую девушку: она как раз возвращалась от стойки. В руке она держала пинту "Гиннесса", с которым устроилась наконец на барном табурете у двери. При обычных обстоятельствах ничто на свете не заставило бы Пола встать и подойти к ней, но после того, что ему пришлось пережить - что такого уж плохого она может ему сделать?
Заметив его приближение, она сунула руку в карман шикарного пальто с капюшоном за книгой, но недостаточно быстро ее вытащила. Да и вообще держала вверх ногами.
- Привет, - сказал он, - как прошло собеседование?
Девушка медленно опустила книгу - почти как потерпевший поражение генерал, отдающий противнику шпагу.
- Надо думать, я пролетела. А у вас как?
Он покачал головой:
- Правду сказать, точно так же. Я вообще не стал бы работать у этих психов.
- И я. Я им так и сказала, что вопросы у них дурацкие. В это Пол вполне мог поверить.
- Вас тоже спрашивали про убийство родителей
Она поглядела на него так, словно он лишился рассудка.
- Меня попросили перечислить королей Португалии. А еще спросили, какой мой любимый цвет. На это я им сказала, мол, не ваше дело.
"М-да, - подумал он. - Отношения человека с королевской семьей Португалии - это сугубо личное дело".
- А ко мне приставали с какой-то чушью про Лондонский Тауэр и чем-то из "Стар-трека".
Она цокнула языком:
- Они не того Чехова имели в виду, а русского драматурга.
- А что, был русский драматург по фамилии Чехов? Ну надо же! - Пол тряхнул головой. - Все равно это не имеет значения. Думаю, я провалился еще до того, как туда вошел.
Она кивнула.
- Интересно, что они спрашивали у этой "джулии робертс"? Готова поспорить, уж она-то им сказала, какой у нее любимый цвет. - И свирепо добавила: - Скорее всего розовый.
Почему-то от разговора с худой девушкой само собеседование перестало казаться таким уж кошмарным.
- Как насчет того, чтобы где-нибудь перекусить? - спросил он.
- Нет. - Встав, она залпом выдула свой "Гиннесс" и отерла рот рукавом. - Мне пора. Пока.
И ушла прежде, чем он успел открыть рот. Пол сел, допил последнюю четверть дюйма своего горького шанди и тоже вышел из паба. Когда он добрел до остановки, девушки там не оказалось, что, пожалуй, было и к лучшему.
В ту ночь Полу приснился сон. Он стоял в сыром подвале - обстановка прямо как из старомодной компьютерной игры "Донжоны и драконы", но, впрочем, оригинальностью он никогда не отличался - и смотрел в зеркало. В зеркале отражалось его лицо, а еще почему-то лицо худой девушки. Это он хотя бы мог объяснить, сославшись на последствия ужина из тоста с сыром и маринованных корнишонов, но ни сыр, ни корнишоны ни в коей мере не объясняли, откуда взялись в зеркале еще два лица и почему его мучает острое ощущение, что эти лица ему знакомы, причем знакомы очень хорошо, будто это близкие родственники. Лица принадлежали двум молодым людям приблизительно его возраста: у одного были рыжие кудри и веснушки, у другого - светлые волосы и лицо как брусок сыра; оба махали руками, словно пытаясь привлечь его внимание. Почему его воображение облачило их в викторианские сюртуки - почему, Пол понятия не имел; да лучше бы ему этого и не знать. Потом дверь подвала отворилась, в щелку просочился желтый свет, и внутрь вошли мужчина и девушка. Полу показалось, он узнал их по какой-то телерекламе: то ли пара из ролика "Мальборо", то ли типичные красавцы из рекламы машин. Они смеялись и болтали, точно совсем его не видели, но, проходя мимо, вдруг застыли как вкопанные, а мужчина вытащил длинный кривой кинжал. Тут что-то лязгнуло, и Пол проснулся.
Лязгнул, как оказалось, почтовый ящик в коридоре. Надев халат (горестный серый шерстяной халат, унаследованный от покойного дядюшки), он заклинил дверь своей квартирки (спальня, гостиная и кухня - три в одном) ботинком и пошел посмотреть, нет ли чего-нибудь для него. Как обычно, большинство писем были адресованы двум медсестрам этажом выше, три письма пришли гитаристу напротив и два домохозяйке. А одно было для него. На обороте конверта был вытеснен логотип: "Дж. В. У.".
"Я и так знаю, что там, - подумал он, - но почему бы не посмотреть? Занятия получше у меня все равно нет". Вернувшись к себе, он неуклюже вскрыл конверт хлебным ножом.
Шапка письма была старомодная, тисненная черным на плотной бумаге.

Дж. В. Уэлс и К°
70 Сент-Мери-Экс
Лондон

"Так я и думал, - сказал он самому себе. - А теперь: "Дорогой сэр, отвали, неудачник, искренне ваши". Он развернул лист до конца.

Уважаемый мистер Карпентер!
Приносим вам свою благодарность за то, что смогли прийти в наш офис для собеседования. Мы рады предложить вам место младшего клерка на условиях, обозначенных в присланном вам извещении о собеседовании. Не будете ли вы так любезны явиться на работу в понедельник, 26-го сего месяца. Соблаговолите сообщить о своем согласии в письменном виде по возможности скорее.
Искренне ваш
(Неприличного вида загогулина)
Х. Х. Уэлс.
Партнер

ГЛАВА ВТОРАЯ

Сегодня секретарь на рецепции была другая. Когда Пол приходил на собеседование, за стойкой сидела кареглазая красавица брюнетка, которой он испугался так, что он чуть не забыл свою фамилию. Сегодня ее место занимала столь же красивая пепельная блондинка с сапфировыми очами.
- Пол Карпентер, не так ли? - спросила она, одарив его улыбкой, которая вполне подпадала под статью "нарушение приличий в общественном месте". - Мистер Тэннер хотел бы видеть вас у себя в кабинете немедленно.
Хватило бы и одной улыбки. Обычно подобные девушки улыбались ему из-за толстого стекла телеэкрана, как правило, пытаясь всучить кондиционер для волос. В сочетании с кошмарной новостью, что ему нужно с кем-то встретиться, предположительно с одним из Великих и Ужасных Партнеров (и это прежде, чем он сможет выкроить пару часов, чтобы успокоиться и подготовиться к испытанию) такого ему не снести.
- Угу, - сказал он. - Да, спасибо. (Кстати, а как она узнала, кто он?)
- Как пройти, знаете?
Как пройти? О чем она говорит?
- А... - протянул он. - М-м-м... Извините.
Она немедленно перешла в наступление:
- Налево по коридору, через пожарную дверь и направо, потом на два пролета вверх, снова повернете направо, пройдете через комнату с ксероксом, повернете налево, вторая дверь по правую сторону. Ошибиться невозможно.
В этом утверждении заключалась как минимум одна бесстыдная ложь. Запомнил он ровно до "через пожарную дверь", но все равно сказал:
- Спасибо.
- Если потеряетесь, просто спросите.
- Ладно.
- Кстати, меня зовут Карен, - сказала она, поднимая телефонную трубку. - Приятно было познакомиться.
- Да, - ответил он. - Мне тоже. - И порскнул из приемной, как заяц.
Здание было большое, а такую планировку можно найти разве что в лабиринте Хэмптон-корт, будь он спроектирован Повелителями Времени. В какой-то момент Пол очутился в подвале: через толстые зеленые панели в потолке ему видны были подошвы прохожих. Некоторое время спустя он открыл дверь и шагнул на плоскую освинцованную крышу. Хуже всего было, когда он протиснулся в дверь, которая, по его расчетам, должна была вывести на площадку четвертого этажа, но на деле открылась в огромный зал заседаний совета директоров с портретами по стенам, где вокруг стола сидели два десятка мужчин. Извинившись, он поспешил ретироваться, но прежде они разом повернулись к нему в креслах-вертушках и недоуменно уставились. К другим открытиям относились две уборные, кухня размером с площадь Эрлз-корт, стенной шкаф с канцелярскими принадлежностями, от пола до потолка забитый чистящими лентами для пишущих машинок, и дверь, открыв которую, он уткнулся в гладкую кирпичную стену.
"Просто спросите", - посоветовала секретарь. Легко сказать, но (если не считать мафиозной сцены в зале совета директоров) здание казалось пустынным. Как странно, думал он, зачем снимать здание таких размеров, если у вас нет сотрудников, которые бы в нем работали. Воображение как раз рисовало Полу его собственный прислоненный к стене скелет, когда, завернув за угол, он наткнулся на нечто крайне плотное, которое оказалось одним из партнеров с собеседования, а именно низеньким широкоплечим мужчиной с огромной черной бородой.
Первым оправился Черная Борода, что неудивительно, поскольку он состоял как будто из одних крепких мускулов.
- Ага, - сказал он, как решил Пол, с польским акцентом, - мистер Карпентер. И как вам нравится ваш первый день у нас?
Пол мгновение смотрел на него молча, а потом у него вырвалось:
- Прошу прощения, вы не мистер Тэннер?
Черная Борода нахмурился, точно его только что смертельно оскорбили, а потом рассмеялся:
- Господи боже мой, конечно, нет. Позвольте представиться, Казимир Сусловиц. - Он протянул лапищу, на которую мог бы приземлиться боевой вертолет "Си Кинг". Пол приготовился к костоломному рукопожатию, но его не последовало. - Кабинет Денниса Тэннера... А, лучше я сам вам покажу дорогу. Пока к нашим коридорам не привыкнешь, тут можно слегка заблудиться.
- Спасибо, - ошарашено ответил Пол. - Если вы уверены, что вас это не затруднит.
- Нисколько, - проговорил мистер Сусловиц. - Идемте.
И он бодро припустил по коридору, так что Полу пришлось вприпрыжку бежать следом, стараясь при этом не наступать на пятки своему провожатому.
- На самом деле, - бросил через плечо мистер Сусловиц, когда они пробегали мимо второй уборной, - у меня есть идея. Пришлю-ка я вам карту. Как вы думаете, вам это поможет?
- О да, несомненно! - обрадовался Пол. - Большое спасибо.
- Нет проблем, - весело отозвался мистер Сусловиц. - Уверен, через пару дней вы и с закрытыми глазами придете куда нужно; но для начала - карта. Моя секретарь принесет вам ее после ленча.
Что ж, подумал Пол, этому, пожалуй, стоит порадоваться - если, конечно, после разговора с мистером Тэннером он сумеет найти то место, где ему полагается быть. Не в первый уже раз он заметил, как здесь жарко. Под мышками свербило от пота, хотя в этом, возможно, была повинна беготня вверх-вниз по десяткам лестниц в теплом пальто.
- Ну вот мы и пришли, - внезапно объявил мистер Сусловиц, резко тормозя перед одной из четырех совершенно одинаковых дверей. - Постойте-ка, я вас представлю.
Резко стукнув в дверь, он рванул ее на себя с такой силой, что дерево просто завибрировало.
- Деннис, - сказал он, громоздясь в дверях и загораживая от Пола комнату, - пришел мистер Карпентер.
- Самое время, - донесся голос из-за туши поляка. Судя по акценту, мистер Тэннер был австралийцем. - Ему следовало быть здесь двадцать минут назад.
Развернувшись, мистер Сусловиц улыбнулся Полу и трусцой удалился в конец коридора. Пол набрал в грудь воздуха и переступил порог.
Мужчину за письменным столом он узнал тут же. Раз увидев, такого уже не забудешь. Это было то самое высушенное сублимацией дитя с глазами, как точки от акупунктуры. "Замечательно", - пробормотал Пол себе под нос и прошел несколько шагов до стола.
Воздух в комнате был сизым от дыма, и Полу понадобилось несколько мгновений, чтобы хоть что-нибудь разобрать. За гигантским столом он видел только голову мистера Тэннера, походившую на гротескное пресс-папье поверх горы кирпично-красных папок.
- Заблудились? - спросил мистер Тэннер.
- Да, - честно признался Пол. - Извините. Мистер Тэннер пожал плечами:
- Сдвиньте это все и садитесь.
Пол снял с узкого пластмассового стула десятифунтовую гирю из папок и сел. Туман сигарного дыма немного развеялся, и он почти разглядел два десятка фотографий в рамках по стенам - сплошь портреты, подписанные такими потрясающими знаменитостями, что даже Пол о большинстве слышал. Еще тут красовались втиснутые между фотографиями предметы, неприятно напоминающие коллекцию томагавков - каждый в собственной стеклянной витринке с аккуратно напечатанным ярлычком.
Мистер Тэннер улыбнулся. Зубы у него были редкие, а некоторые - почти заостренные.
- Заблудиться на лестницах - не слишком удачное начало, - сказал он. - Тем не менее... - Он потушил недокуренную сигару и тут же раскурил новую. - Но к делу. Вот ваш контракт о найме. - Он подвинул Полу две пачки отпечатанных листов, чуть тоньше Библии или "Властелина Колец" в одном томе. - Если хотите сидеть тут все утро и в нем копаться, дело ваше. С другой стороны, можете просто подписать оба экземпляра на последней странице, где я проставил ваши инициалы карандашом, и сэкономить нам обоим массу времени.
Пол подписал (чернила в его ручке кончились, и мистер Тэннер без единого слова дал ему другую) и подвинул пачки назад. Поставив свою закорючку, мистер Тэннер толкнул один экземпляр ему, другой бросил в глубокий ящик, который запер на ключ.
- С этим покончено, - сказал он. - Далее. Полагаю, вам хочется знать, чем вы, собственно, будете заниматься.
- Да, - сознался Пол. - Пожалуйста.
- Ладно. - Мистер Тэннер выпустил в его сторону облако дыма. - На самом деле все довольно просто, даже немного скучно. Подшивка документов. Ксерокопирование. Сопоставление. Скрепление отчетов. - Тут он по какой-то причине рассмеялся, точно это была гадкая шутка. - Приносить и уносить. Франкировать письма. Заваривать чай. Как, по-вашему, справитесь?
Пол кивнул:
- Разумеется, я приложу все усилия.
Мистер Тэннер насмешливо поглядел на него:
- Вот молодец. Как бы то ни было, через полгода или около того мы скова за вас возьмемся, посмотрим, есть ли от вас какой-то толк, и оттуда будем решать. Согласны?
- Хорошо, - сказал Пол. - И... м-м-м... спасибо, что взяли меня.
Это только вызвало новый смешок мистера Тэннера.
- Ничего сложного тут нет. Делайте, как сказано, не путайтесь ни у кого под ногами, и мы прекрасно поладим. Хорошо. - Подняв трубку телефона, он пробормотал в нее что-то неразборчивое. Потом повернулся к Полу: - Моя секретарь отведет вас в кабинет, где вы будете работать. Нельзя, чтобы вы снова потерялись, а то мы так до Троицы вас не найдем. Еще вопросы есть?
- В общем, нет.
- Ну, кое-что я вам все равно скажу. Мистера Сусловица можете называть Каз, а мистера Червеубивца - Дитрих или, если вам так захочется, - Рик, хотя полагаю, что не захочется. Но Хамфри Уэлс - всегда мистер Уэлс, Тео Ваншпее - профессор Ваншпее или профессор, Джуди Кастельбьянко - всегда графиня, и никак иначе, если вам дорога жизнь. И разумеется, мистер Уэлс-старший Дж. В., это без вопросов. Я откликаюсь на все что угодно, кроме Фидо, хотя должен сказать, что панибратства не жалую. На мой взгляд, оно превращает офис в одну большую говорильню в утреннем ток-шоу. Бенни Шамэуя в кассе можете звать, как, черт побери, пожелаете, он вообще вас не заметит, если только вы не предъявите подписанную розовую квитанцию в трех экземплярах. Как вы будете называть секретарш, дело ваше и вашей совести. Ага, вот и Кристина, она покажет вам дорогу. На ближайшие полгода она ваш непосредственный начальник, но не бойтесь, она, если и кусается, то обычно не до крови.
Мгновение спустя дверь открылась, и вошла энергичного вида женщина средних лет. Поскольку для мистера Тэннера он, по всей видимости, перестал существовать, Пол тихонько пробормотал: "Спасибо", - и последовал за будущей начальницей.
- Итак, - сказала она, как только за ними закрылась дверь, - вы Пол Карпентер. Меня зовут Кристина.
- Приятно познакомиться, - смущенно отозвался Пол.
- О, так все говорят, - весело откликнулась она и следующие пять минут, пока он плелся за ней по одним коридорам, по другим коридорам, вверх-вниз по лестницам, за угол по коридору и (если он не ошибся) дважды через одну и ту же лестничную площадку, она залп за залпом обстреливала его информацией, ни разу не оглянувшись.
- Ваше обозначение будет ПАК. В обычных условиях было бы ПК, но одна ПК у нас уже есть, Паулина Карч в бухгалтерии, а поскольку второго имени у вас нет, в середину мы вставили "А". Туалеты на третьем этаже - только для партнеров, за исключением чрезвычайных ситуаций. Никогда не выключайте никаких компьютеров, иначе нам придется вызвать Бейзинстока, а никто вам за это спасибо не скажет. Перерыв на кофе - с одиннадцати до четверти двенадцатого, на ленч - с часу до двух, входная дверь запирается, поэтому, если будете выходить, ничего не забудьте. Марсель и Трейси будут для вас печатать, если у них не окажется других дел, а если письма или бумаги, которые подготовите сами, будете отправлять на лазерный принтер на втором этаже, бумагу там заедает, поэтому над ним надо стоять. Ключи от кладовой на рецепции, и бога ради, не забудьте, что они у вас, и не унесите с собой домой. Скрепки и резинки в зеленом стенном шкафу на третьем этаже, блокноты, карандаши и перьевые ручки - на закрытом складе, но за них надо расписываться. За авторучками придете ко мне. Чтобы позвонить в город, наберите "9", и если будете пользоваться длинным степлером, позаботьтесь положить его туда, откуда взяли. Мистер Уэлс кофе пьет с двумя кусочками сахара, чай - с одним, профессор Ваншпее никогда не доливает молока, у него непереносимость к лактозе. Кабинет у вас маленький, один на двоих еще с одним новым клерком, раньше там была вторая комната для собеседований, но сырость там хроническая, поэтому сомневаюсь, что вы подолгу будете там находиться. Все ясно?
- Да, - кивнул Пол.
Из вышесказанного он ничего не запомнил и был стопроцентно уверен, что по ходу дела ничего не заучит, во всяком случае, без больших мучений и позора. В общем и целом, решил он, честное слово, жаль, что его не допустили переворачивать гамбургеры в закусочной. Но одно до него все же дошло.
- Какой второй новый клерк? - спросил он.
- Что? Ах да, Софи. Милая девушка, она вам понравится. Вот тут шкаф для щеток, мы в нем храним все подшивки "Файнэншнл тайме". Там же блокнот, в котором распишитесь, если вам понадобится какую-то взять.
Это ему напомнило: он, честное слово, собирался на какой-нибудь стадии кого-нибудь спросить, а чем, собственно, занимается "Дж. В. Уэлс и К°", но пока случай все никак не представлялся. Он подумал, не задать ли этот вопрос Кристине, но решил, что лучше не надо.
- Ну вот, мы и пришли, - внезапно объявила Кристина, прерывая подробное описание системы нумерации архивных папок. - Ваш новый дом вдали от дома.
Толкнув дверь, она ворвалась внутрь. Пол же застыл на пороге и стоял совершенно неподвижно, словно стиральная машина, которой отрубили ток.
Причиной такой бурной реакции была не сама комната: обычное почти квадратное помещение, ограниченное четырьмя выкрашенными белой эмульсионной краской стенами, довольно пыльным натяжным потолком и покрытым очень старым ковролином полом, в середине стоял деревянный стол, рядом два простых стула, у стены - обшарпанный зеленый архивный шкаф. Огорошило его как раз то, что было на одном из стульев.
- Это Софи, - продолжала Кристина, по всей видимости, не заметив, что Пол изображает соляной столп на пороге. - Ей удалось попасть сюда вовремя, - добавила она. - Вы оба подождите пока здесь, через пару минут кто-нибудь придет и скажет, что вам делать. В первую среду каждого месяца у нас учебная пожарная тревога, на двери будет объявление, куда в таком случае идти.
Полу удалось вовремя убраться с ее дороги, когда она вылетела из комнаты. Дверная ручка ударила ему по пояснице, но он это едва заметил.
- Вы, - проговорила худая девушка. "Скажи же что-нибудь", - велел себе Пол.
- Да, - ответил он.
"Есть два выхода из положения, - решил Пол. - Я могу и дальше стоять тут, как стартрековский Энт в криогене, или я могу сесть". Он остался на месте.
- Вы все еще в пальто, - сказала худая девушка.
- Правда? Ах да.
Он стащил с себя пальто, которое вдруг почему-то превратилось в сложную конструкцию. Одна пуговица оторвалась, упала, отскочила от носка его ботинка и закатилась под стол. Уронив пальто на пол, он нагнулся и попытался повесить на спинку стула. Пальто соскользнуло. Пол оставил его лежать.
- Значит, вы получили место? - спросил он.
- Да.
- И я тоже. - "Ладно, - пообещал он самому себе. - Сейчас я заткнусь".
Повисло долгое хрупкое молчание. У Пола начала затекать левая нога. Он задался было вопросом, а что в самом деле ему мешает (за исключением иголочных и булавочных уколов, конечно) выйти из здания и никогда больше не заходить в этот район Лондона. Да, конечно, он подписал контракт, но станут ли они трудиться, подавая на него в суд? Скорее всего нет.
- Вы виделись с мистером Тэннером? - спросил он. "Да, знаю, - сказал он самому себе. - Я обещал. Но еще десять минут этого жуткого молчания, и мозги у меня закипят и выльются через уши".
Худышка кивнула:
- Ужасный человек.
- Он вам не сказал, чем они, собственно, тут занимаются? На сей раз она покачала головой:
- Вы его спросили?
- Нет.
- А следовало бы.
- Полагаю, рано или поздно мы это узнаем. Она нахмурилась:
- Надеюсь, что нет. Иначе мы будем выглядеть очень глупо.
Иголки и булавки перекинулись на правую ногу. Для равновесия он оперся рукой о стол и попытался не шевелиться.
Она сидела, чуть подавшись вперед на стуле, сложив на коленях крошечные ручки. Чем-то она напомнила Полу картину, которую он однажды видел: там был изображен человек, двадцать лет проведший в американской камере смертников. Где-то в отдалении звонил телефон. Все звонил и звонил, но никто не брал трубку.
- Большое у них тут помещение, - сказал Пол.
- Хм.
- Тот поляк обещал прислать мне карту. Очень на это надеюсь. Я вконец заблудился, только пытаясь найти кабинет Тэннера.
Девушка поглядела на него с умеренным презрением:
- Вот как?
- Но, с другой стороны, - продолжал он, - я всегда плохо ориентировался в пространстве. Мама говорит, я мог бы заблудиться в коробке из-под обуви.
- Правда?
Ноги резко закололо, он поморщился.
- А у вас, - спросил он, - есть братья и сестры?
- Да.
Прошло приблизительно тысячу лет. Потом она нахмурилась и сказала:
- Почему бы вам не сесть, а не стоять как соляной столп?
- Я... - "Нет, - подумал он, - даже не пытайся объяснить, просто опусти на стул пятую точку".
Он сел, слабо охнув, когда задел левой ногой за ножку стула, и огляделся в поисках окна, куда можно было бы уставиться, однако такового не обнаружилось.
- Вам не сказали, почему вы получили это место? - внезапно спросила худая девушка.
- Нет, - ответил Пол. - А вам?
- Нет.
- Если помните, я был стопроцентно уверен, что его получит Щенок, - сказал он.
- Кто?
- В приемной был один тип, очень похожий на щенка.
- Разве?
"Пожалуйста, - подумал он, - ну, пожалуйста, придите кто-нибудь с какой-нибудь работой и спасите меня! Кажется, я уже больше не вынесу... "
- Извините, - сказала худая девушка.
- Простите?
- Извините, - повторила она, пристально глядя на свои обкусанные ногти. - Боюсь, я не слишком приятный человек.
Ну что на это ответить? К чести Пола, он не стал даже пытаться. "К черту, - сказал он самому себе. - Я не хуже любого другого умею затыкаться. Вот увидишь. Посмотрим, кто окаменеет первым. А кроме того, - утешил он самого себя, - за каждую секунду, какую я тут провожу, мне платят. Во все прочие разы, когда я сидел в каменном молчании с девушками, я делал это бесплатно, в свое свободное время. Так что - уже прогресс, правда?"
(А ирония судьбы в том, что это почти тот самый сценарий, о котором он так часто мечтал: он находит работу и оказывается в одной комнате с девушкой. Веселой милой девушкой, довольно симпатичной, но, упаси Господи, не красавицей, ведь если красавица, у нее уже был бы друг, а какой тогда толк? Если бы каких-то две недели назад мудрая цыганка, посмотрев в хрустальный шар, сказала, что видит, как он сидит в одном кабинете с девушкой, работать с которой ему предстоит неопределенно долго, он завопил бы от радости. Но это потому, что две недели назад самым трудным на свете было придумать, как оказаться в такой ситуации, ведь девушки никогда не бывают одни: они или с подругами, или с какими-нибудь парнями, и, следовательно, так же далеки, как Плеяды или Пояс Ориона. "Только дайте мне шанс, - умолял он небеса, - дайте мне побыть с какой-нибудь девушкой пять минут наедине, и я не промахнусь. Я ведь немногого прошу. Но мне следовало бы заранее знать, - сказал он самому себе, - это как с этой кошмарной работой". Самое худшее наказание - получить желаемое.)
Он поднял взгляд. Худышка смотрела на него искоса, и к ужасу своему Пол понял, что она каким-то образом знает, что у него на уме. "Нечестно! - возопил про себя он, а потом постарался побыстрее прогнать эту мысль, лишь бы девушка ненароком ее не увидела. - "Все равно это не имеет значения", - солгал он самому себе.
Наконец небеса смилостивились, дверь открылась, и вошла маленькая, похожая на мышку женщина в больших очках. В руках у нее была гора зеленых папок.
- Здравствуйте, меня зовут Джулия. - Это ее как будто совсем не радовало. - Я секретарь мистера Уэлса.
Пол подумал, что ему следует встать, но только сказал:
- Здравствуйте.
Худышка не шелохнулась.
- У меня для вас работа, - продолжала Джулия, сваливая папки на стол между ними. - Просмотрите бумаги и рассортируйте их в хронологическом порядке. Спешки особой нет, - печально добавила она, - поэтому не торопитесь, а если что-нибудь не поймете, приходите ко мне.
Она удалилась, не дав Полу шанса хоть что-нибудь сказать, впрочем, и сказать-то ему было нечего. Он поглядел через стол на худую девушку: та уже делила папки на две стопки.
В папках оказались толстые кипы распечатанных на принтере таблиц: нагромождение колонок цифр с проставленной в верхнем правом углу датой. Нужно ли говорить, что все бумаги лежали вразнобой. Перелистнув содержимое первой папки, Пол попытался понять, а что, собственно, содержится в таблицах, спрашивая себя, как лучше всего взяться за работу. Подняв взгляд, он увидел, что худая девушка уже разложила свою кучу на пять или шесть аккуратных стопок и разбрасывает таблицы из лежащей у нее на коленях груды, точно карты сдает.
- Это просто, - сказала она, не поднимая глаз. - Каждая стопка - месяц. Как только рассортируешь на месяцы, останется только разобрать по дням. Потом можно будет сложить все и убрать в папки.
"Ух ты, - подумал Пол. - Да, и впрямь неплохая идея".

1 Следующая страница


Переносная дверь 2

- Спасибо, - сказал он вслух. - Я сейчас попробую по-вашему.
- Делайте как хотите, - отозвалась она.
По сравнению с сидением в молчании это было уже кое-что. И все равно Пола бесило, что он никак не может сообразить, что в таблицах. Это могли быть табели или счета, данные спектрографического анализа образцов минералов, накладные или показания радиотелескопа, Индекс Розничных Цен или сложнейшая система букмекерских квитанций, или же это было совершенно бессмысленное, искусственное надуманное задание, проверка на интеллект, призванная оценить умение считать и сноровистость. Нет, разумеется, ему наплевать, но почему-то все равно не давало покоя. Что бы это ни было, спертый запах сигарного дыма позволял предположить, что на какой-то стадии таблицы прошли через руки мистера Тэннера, но это тоже ни о чем не говорило.
И все же, гадая, чем могли бы быть эти дурацкие листы, Пол отвлекся от монотонного занятия и очень скоро сообразил что вот-вот закончит. Аккуратно сложив стопки в папки, он поднял взгляд. Худая девушка сделала свою долю лишь на треть. Это его удивило.
- Могу я вам помочь? - предложил он.
- Нет, спасибо, - ответила она. - Я сама справлюсь. "Ну и поделом тебе", - подумал он. Однако затевать ссору как будто не стоило, поэтому он только кивнул и вернулся к первой папке. Где-то в подсознании силился родиться - точно слабенький цыпленок проклевывался через титановую скорлупу - вывод о том, чем же были эти треклятые таблицы.
"Будь последовательным", - приказал он самому себе. Начинать надо с очевидного. Самая ранняя распечатка - полугодовой давности, самая поздняя датирована вчерашним днем. Перед ним - пять стопок, еще пять - перед худой девушкой. Спросить у нее напрямую Пол боялся, но скорее всего распечаток за октябрь нет ни там, ни там. На то мог быть ряд причин, начиная с поломки компьютеров, которая вывела из строя систему на четыре недели, и все цифры за октябрь были потеряны. Далее сами цифры. Они варьировались от самых маленьких (0, 84) до огромных (4 667 863, 87), что, вероятно, исключало показатели уровня осадков или заявки на наличные выплаты; если речь шла о деньгах, то об очень больших. Особого порядка в них тоже как будто не наблюдалось. Пол сравнил распечатки за семнадцатое число каждого месяца, но не нашел в них ничего общего (впрочем, все его познания в статистике и математике вообще мог бы зазубрить головастик). На каждый день приходилось по несколько распечаток: на одни - только по две, на другие - до двадцати. Но никакой день в месяце не казался более напряженным, чем другие, - от этого подхода тоже толку не было. В общем, все выглядело как головоломка, которая становится тем сложнее, чем больше о ней думаешь. Пол нахмурился. Может, зашифрованные сообщения? Если каждая цифра каким-то образом заменяет букву алфавита...
Тут без стука вошла Джулия - с еще одной грудой папок.
- Закончили? - спросила она.
Худая девушка виновато подняла взгляд:
- Нет. Это я виновата. У меня не слишком хорошо получается.
Джулию это как будто не слишком расстроило.
- Что ж, - сказала она, - вот вам еще. Как я и говорила, спешки нет никакой. Работайте вдумчиво.
Ну, конечно, Джулия знает, что это за дрянные бумажки. Скорее всего она даже не рассердится, если он ее спросит, а если рассердится, то в худшем случае его уволят, а такая ли уж это будет катастрофа? Но Пол не смог заставить себя открыть рот, и секретарша ушла, пока он искал за моральным диваном остатки своей потерянной храбрости. А еще - прежде чем он успел ее остановить - худая девушка честно поделила новую гору и половину прибавила к своей задолженности. Работать с ней будет просто песня, это сразу понятно. Но все же...
- Я могу сделать и еще немного, - начал он. - Почему бы нам...
Она наградила его взглядом, которым можно резать бекон.
- Спасибо, нет. Я, может, медлительная недотепа, но как-нибудь справлюсь.
Пол не пытался возразить - приблизительно так никто в здравом уме не пытается пожать лапу медведю-гризли, - а только подвинул к себе кипу бумаги. Благословенная терапевтическая монотонность нахлынула на него, как вода в пустыне. У него есть работа. За которую он и взялся.
Когда Джулия пришла с четвертой грудой, то исключительно скорбным тоном объявила, что, если хотят, они могут прерваться на кофе. По всей видимости, никто из них не хотел. Худая девушка теперь почти скрылась за баррикадой бумаг и явно вознамерилась не отдыхать, пока не нагонит, а стоило Полу только подумать про комнату отдыха, набитую хорошенькими секретаршами; и про мгновение мертвой тишины, которая неизбежно повиснет, как только он войдет, он тут же пришел к выводу, что не хочет кофе. Без трех минут час Джулия принесла десятую порцию (все еще - ничего за октябрь) и напомнила, что ленч с часу до двух. В одну минуту второго входную дверь запрут, сказала она, поэтому, если кто-то из них хочет выйти... {по тому, как она это сказала, она вполне могла обращаться к капитанам Скотту и Оутсу* [Исследователи Арктики.]).
- Спасибо. - Пол встал.
Через лабиринт до вестибюля он добрался с несколькими секундами в запасе, секретарь Карен как раз собиралась задвинуть засов толщиной с юное деревце. Накрапывал дождь, пальто он забыл в кабинете, но на свете есть вещи похуже, чем просто промокнуть. Чувствуя себя последним человеком на "Титанике", он выскользнул за дверь и бодрой трусцой припустил по улице.
"И что теперь?" Пабы, кафе и закусочные отпадали, во всяком случае - до первой зарплаты. Ходить под дождем тоже почему-то не хотелось. Иными словами, вариантов не так много, если учесть, что в этом районе почти нет магазинов, где можно послоняться и поперебирать вещи, ничего не покупая. Оставалась еще мелкая проблема голода: он принес с собой черствый сандвич с сыром, но забыл в кармане пальто. Конечно, всегда можно поехать домой и больше не возвращаться, но до этого дело пока не дошло.
- Пол, не так ли?
Он узнал голос, даже не оборачиваясь, хотя, конечно, имени припомнить не мог. Голос принадлежал чемпиону по теннису (или поп-звезде семидесятых, кому что больше нравится). "Вот черт", - подумал он и медленно повернулся.
- Вы у нас первый день, да? - Сегодня чемпион по теннису был облачен в светло-серый костюм от Армани поверх белой рубашки поло, цепочка с когтем осталась прежней. - Присоединяйтесь ко мне на ленч. Тут за углом есть неплохой узбекский ресторанчик: кухня крестьянская, но готовят вполне сносный ковурма плов.
Синдром ежика на трассе: в голове пусто, моторные функции отключаются, и хотя инстинкт самосохранения вопит: "Нет, нет, спасайся!" - кричит он попусту.
- Спасибо, - пробормотал Пол, размышляя про пять фунтов и семнадцать пенсов у себя в кармане. "Ну ладно, - подумал он, - давай рассмотрим светлую сторону". Или этот сумасшедший купит ему ленч, а значит, в плюс идет бесплатная кормежка, или ему придется провести остаток дня, моя посуду с эмигрантами-узбеками. А это определенно на ступеньку выше, чем перебирать бумажки в обществе угрюмой худышки. Кто знает, может, его возьмут на постоянную работу?
Узбекский ресторанчик действительно оказался очень маленьким, поэтому было довольно неудобно из-за того, что туда как будто набилось все население центрального Лондона. На одно блаженное мгновение Пол решил, что спасен, но возле чемпиона по теннису материализовался официант и повел их сквозь толчею к столику в самом углу. Чемпион по теннису что-то проговорил - предположительно, по-узбекски, - а официант многозначительно кивнул и исчез.
- Надеюсь, вы не в обиде, - сказал чемпион по теннису, - я заказал за нас обоих. Думаю, ковурма плов вам понравится. Я человек скучный и потому возьму просто мошки-чири.
Пол пробормотал, дескать, его это устраивает. Буквально через минуту официант появился с двумя чудовищными тарелками желтого риса с кусочками чего-то непонятного и котлом дымящегося зеленого чая. Чемпион по теннису что-то ему сказал, тот расхохотался и снова исчез. Полу пришло в голову, что у него лишь очень приблизительное представление о том, где, собственно, находится Узбекистан: он всегда думал, что где-то в России, но блюдо, стоявшее перед ним, слишком уж напоминало карри.
- Наваливайтесь, - предложил чемпион по теннису. - Разумеется, это не тот ковурма плов, что в Самарканде, но довольно неплохая имитация, пусть даже барбарис вырастили в оранжерее. Запейте чаем.
- Спасибо, - сказал Пол, когда чемпион по теннису наполнил его чашку. За соседним столом семь японских бизнесменов сравнивали галстуки. - Вы очень добры.
Чемпион по теннису улыбнулся:
- Меня зовут Дитрих Червеубивец, но, пожалуйста, зовите меня Рик, меня все так зовут. Как вам у нас нравится?
- О! Отлично, великолепно, - отозвался Пол. - Очень...
Он понятия не имел, что говорить дальше, но чемпион по теннису был поглощен едой: забрасывал в рот рис с кусочками, точно кочегар на пароходе, пытающийся выиграть гонку. В этом он был мастер: ни одно зернышко риса, ни одна изюмина не падали с его вилки, но общее впечатление определенно внушало беспокойство. Пол решил, что это потому, что им нужно спешить, дабы ровно к двум вернуться в офис, и ткнул вилку в желтую гору перед собой. На самом деле оказалось довольно вкусно, и он пожалел, что не в состоянии насладиться незнакомым блюдом.
- И за что посадила вас Джулия? - спросил с полным ртом чемпион по теннису.
Проглотив, Пол выдавил:
- Ум-м.
- Надо думать, за перебирание бумажек. Вот что мне не нравится в нашей маленькой фирме - множество бумажек. Зеленые бланки, розовые бланки, голубые бланки и сотни миль компьютерных распечаток. - Он залпом осушил целую чашку чая. Чашка Пола была такой горячей, что он не решался к ней притронуться. Но чемпион по теннису как будто даже не обжегся. - Тем не менее у нас не все так, положитесь на мое слово. Через полгода, ну через год, вы узнаете, чем мы по-настоящему занимаемся. В зависимости от того, конечно, на чем вы решите специализироваться. Я хочу сказать, дело за вами, идти нужно туда, где кроются ваши таланты. Вот что хорошо в нашем бизнесе: огромный простор для выбора.
"Да, - подумал Пол, - но... " Он почти испытал искушение прямо сейчас и спросить, но его остановила мысль о том, как глупо он будет выглядеть. Совершенно очевидно, что чемпион по теннису считает, будто ему известно про "Дж. В. Уэлс и К°" все. А вдруг, если его невежество откроется, то его тут же уволят? Интересно, придется ему платить тогда за собственный ленч? Не в первый уже раз в жизни Пол проклял небеса, что его не посвятили в тайну, которая известна всем, кроме него. Он был уверен: если бы только он знал, и сумел бы справиться, и все стало бы просто. То, что и худая девушка тоже не знает, несколько утешало: значит, он хотя бы не единственный. (А ей нравится узбекская кухня? Она знает, где находится Узбекистан? Скорее всего да. Вот как раз такие вещи знают все на свете, кроме него.)
- Ну да ладно, - бросил чемпион по теннису, - расскажите о себе. Не всякие там пустые мелочи, как на собеседовании, вроде оценок на экзаменах и прочей чепухи. Расскажите про настоящего себя.
"О Господи!" - ужаснулся Пол.
- Гм, - начал он, но, к счастью, тут появился официант с еще одной тарелкой, на которой высилась новая гора риса с кусочками чего-то там. Натренированным движением рабочего у конвейера забрав пустую, официант поспешно заменил ее полной. На новую порцию чемпион по теннису набросился с еще большей свирепостью и не останавливался, пока его вилка не заскрежетала по дну тарелки.
- Вам плов не нравится? - спросил он. - Или вы не слишком голодны?
А Пол-то считал, что неплохо потрудился, съев за пять минут больше, чем за целую неделю.
- Нет, все замечательно. Очень вкусно. Как, вы сказали, это называется?
Чемпион по теннису повторил, а потом пустился в длинное и путаное повествование о каком-то происшествии в Ташкенте, начавшемся с того, как он отправил назад на кухню саримсокли, а закончилось дуэлью на местный лад, которая велась верхом на верблюдах тупыми шестами для шатров. Чемпион по теннису в ней, по всей видимости, победил. Рассказ тянулся довольно долго, но Пол был совсем не против - ведь это означало, что ему не придется изобретать "настоящего себя", о котором можно поведать чемпиону, а значит, он может продолжать трудиться над тарелкой.
- И вообще, - сказал наконец чемпион по теннису, - хватит про меня. Как насчет вас? Много путешествуете?
- Не очень, - промямлил Пол. - В позапрошлом году мы ездили на две недели с палатками в долину Луары.
Чемпион по теннису энергично закивал.
- Разбивать лагерь - это хорошо, если браться за дело всерьез. Нельзя утверждать, будто знаешь какое-то место, пока не поживешь там в походных условиях: не поспишь в лесу или в амбаре, питаясь тем, что сам найдешь. Пару месяцев назад я былна Борнео, а всех лодочников, которые повезли нас вниз по реке, к несчастью, захватило ради выкупа соседнее племя, - очередная неуместная кровная вражда, столь распространенная на юге, - и потому мы впятером, а ведь у нас не было ничего, кроме моего ножа, мотка веревки и двух коробков спичек...

История про Борнео оказалась еще длиннее, чем про Ташкент, и через полторы минуты Пол потерял нить повествования, отчего слушать стало проще. Появление третьей порции риса с кусочками добавило еще несколько минут, и еще прежде чем чемпион по теннису закончил, они перешли к кофе. Тут чемпион посмотрел на часы и сказал:
- Проклятие, без пяти два. Пора возвращаться.
Он вскочил, и тут же рядом материализовался официант, чтобы подать ему пальто. Пока тот с элегантной непринужденностью самурая, возвращающего в ножны катану, надевал рукава, Полу показалось, что под левым локтем у чемпиона что-то оттопыривается - вполне возможно, наплечная кобура (или, что равно вероятно, старый громоздкий мобильник, дамская туфелька, два фунта краковской колбасы).
Когда они подошли к двери в офис, Пол не забыл, как учила его мама, вежливо сказать: "Большое спасибо", а потом галопом пронесся мимо стойки рецепции направляясь в собственный кабинетик. По всей видимости, он хотя бы немного освоился, так как пункта назначения достиг, всего три раза ошибившись коридором, и возвращаться назад пришлось лишь однажды.
Худая девушка за все это время как будто не сдвинулась с места. Бумажная гора перед ней несколько уменьшилась, но ненамного.
- Вы промокли, - заметила она, когда он вошел.
- Там дождь идет.
- Тогда почему вы не взяли пальто?
- Забыл.
- А.
Пол сел. Да будь он проклят, если поделится своей захватывающей встречей с этой мрачной дрянью! Но, с другой стороны, он должен кому-то рассказать, иначе его просто разорвет на части.
- Ни за что не догадаетесь, что я только что делал, - сказал он.
- Скорее всего нет, - ответила она, не поднимая глаз. - Если вы не против, я очень занята.
Пол нахмурился.
- Вы ленч ели? - спросил он.
- Нет. Я не ем ленч.
Он не мог поверить своим ушам.
- Вы проработали весь перерыв на ленч?
- Да. И что с того?
- О, ничего.
- Вы хотите сказать, я работала лишний час напролет и все равно безнадежно от вас отстаю. Ну и что, подумаешь!
Шмыгнув носом, она утерлась манжетой.
Полу хотелось сказать: "Я совсем не это имел в виду, и вы это знаете", - но он промолчал, потому что если она и так все знает, то какой смысл возражать? Бросив на худышку обиженный взгляд, который она умудрилась не заметить, он вернулся к работе. Он почти уже полностью погрузился в бумаги, понемногу приближаясь к "смерти собственного я", состоянию подобному трансу, достижимому лишь посредством трансцендентальной медитации или крайне скучной бумажной работы, когда совершенно неожиданно девушка сказала:
- Только не говорите мне, что старший партнер пригласил вас на ленч в отель "Ритц".
Нечасто ему бросали такую подсказку, и вообще все время, что они провели вместе, она вела себя на редкость недружелюбно.
- Сомневаюсь, что он старший партнер, - мягко отозвался Пол. - И это был не "Ритц", а неплохой узбекский ресторанчик за углом. Более или менее настоящий ковурма плов, если, конечно, закрыть глаза на тепличный барбарис.
Ее голова дернулась, будто у пассажира в момент автокатастрофы.
- Вы ходили на ленч с одним из партнеров?
Пол кивнул.
- С мистером... - Он покопался на задворках памяти в поисках имени. - С мистером Червеубивцем, хотя он предпочитает, чтобы его звали просто Рик.
Темно-карие глаза худой девушки сделались круглыми, точно блюдца.
- Почему?
- Прошу прощения?
- Почему он пригласил вас на ленч? Пол пожал плечами:
- Понятия не имею. Возможно, из вежливости или хотел понравиться.
Она поглядела на него с сомнением:
- Придумайте что-нибудь получше.
- Ну, правду сказать, - ответил Пол, - думаю, это и есть истинная причина, потому что большую часть времени он говорил о себе.
- А. - На сей раз это было другое "А". Такое "А" люди говорят, когда им не все равно. - И что же вы узнали?
Пол прикусил губу.
- На самом деле немного, - признался он. - Он рассказал мне длинную историю о том, как бился на дуэли в Самарканде, а потом еще более длинную про то, как жил на природе на Борнео. Думаю, он много путешествует, - добавил Пол, желая продемонстрировать свои аналитические способности.
- И это все?
- Еще ему очень нравится звучание собственного голоса.
- И вы не выяснили, чем, собственно, занимается эта шарашка?
- Эм-м, нет.
- А.
Если между ними и мелькнула крохотная искорка общения, точно вспышка молнии, соединяющая Бога и Адама на потолке Сикстинской капеллы, она только что погасла, не успев разгореться. "А жаль", - подумал Пол и вернулся к своим таблицам, безмолвно проклиная мистера Червеубивца за его беспричинную и непрошеную доброту. Но не успел он снова даже приблизиться к трансу, дверь открылась и вошла красавица.
- Привет, - улыбнулась она Полу, по всей видимости, не обращая решительно никакого внимания на худую девушку.
Вот улыбаться ее уж совсем никто не просил. - Я Трейси, секретарь Каза, мистера Сусловица. Он прислал вам вот это.
"Этим" оказалась карта - чудесная, изумительная карта, истинный шедевр каллиграфии и чертежного мастерства в миниатюре. Подписи были очень мелкими, но при этом совершенно четкими, чертежи (показывающие все четыре этажа) - безупречными, и все до последней детали тщательно обозначено - коридор, окно, огнетушитель, "NB: эта дверь открывается вовнутрь". Едва заметный блеск чернил говорил, что ее нарисовали только что - для него. К карте была прикреплена записка:

ПАК
Как и обещал, посылаю карту. Надеюсь, от нее будет какой-то толк. Выше нос,
Каз.

Записка была выполнена тем же превосходным, каллиграфическим почерком. "Ну надо же!" - подумал Пол, а вслух сказал:
- Спасибо. Это... м-м-м... очень мило с его стороны.
Красавица по имени Трейси добавила к улыбке еще несколько ватт.
- О, Каз у нас очень милый, всегда из кожи вон лезет, что бы кому-нибудь помочь. Я ему передам, что карта вам понравилась.
Пол кивнул.
- Думаю, я вставлю ее в рамку.
Красавица по имени Трейси рассмеялась так, будто никогда не слышала ничего остроумнее.
- Я передам ему ваши слова, - пообещала она. - Его это порадует. Увидимся.
Прошло некоторое время, прежде чем Пол смог оторвать глаза от карты. А оторвав, обнаружил, что буквально пришпилен взглядом, полным чистейшего яда, взглядом, от которого кровь в жилах застыла бы даже у автобуса.
- Каз, - произнесла худая девушка. - И Рик. Приятно сознавать, что хотя бы один из нас тут прижился.
"Да ладно тебе, - хотелось сказать ему, - я же не виноват, что они хорошо ко мне отнеслись. А кроме того, этот Тэннер - распоследний сукин сын".
- Если хотите, я сделаю вам ксерокопию, - неловко сказал он вслух.
- "Думаю, я вставлю ее в рамку", - процитировала она. - Господи боже.
- Это была просто глупая шутка, - пробормотал он.
- А блондиночка как будто решила, что, наоборот, очень умная, - ответила худышка, произнеся слово "блондиночка" так, будто это худшее оскорбление в любом языке. - Вы как будто на всех тут сегодня впечатление произвели.
Именно в это мгновение Пол почувствовал тупую, тошнотворную тяжесть на дне желудка - ощущение, какое обычно испытываешь, обнаружив, что твой корабль медленно тонет, или что блестящий налет на асфальте на самом деле черный лед; потому что, когда она это сказала, первой его мыслью, что ему глубоко плевать, что там думают Каз, Рик и блондинка (как там ее зовут?), ведь совершенно очевидно, что он не "произвел впечатление" на единственного человека... Тут он осекся, но было уже слишком поздно: он уже признался самому себе, и никуда от этого не денешься. Вот черт!
Более того, он в ужасе вспомнил, что худая девушка умеет читать у него в голове, как в открытой книге. Многосерийный черт под чертовым соусом.
- Если вам нужна копия карты, просто скажите мне, ладно? - Он отвел взгляд. - Или, если хотите, можете сами ее отксерить, мне все равно.
- Спасибо, нет.
- Как знаете.
Сделав вид, что углубился в перебирание бумаг, он попытался вернуться к работе.
"Нужно отучиться от этой привычки, - сказал он самому себе, кладя в соответствующую стопку еще одно семнадцатое ноября. - Нужно отучиться от этой дурацкой привычки влюбляться так же рефлекторно, как кошка бьет лапой по бантику на веревочке. Ты раз за разом попадаешь в неловкое положение, хватит". Все было бы не так скверно, если хотя бы раз у него хватило смелости предпринять какие-то шаги, но смелости никогда не хватало. Бантик дергался, он бросался, промахивался и тут же впадал в панику, а после прятался под столом, пока опасность не минует. Жалкая личность.
Он еще об этом подумал. Приятно было бы считать, что есть хотя бы небольшой прогресс, что здесь понадобилось собеседование, последующее посещение паба и полдня в одном кабинете прежде, чем он сдался и прыгнул под колеса грузовика. Но в душе он знал, что сорвался, как только вошел в комнату и увидел, что она сидит за столом, а вполне возможно, даже еще раньше (хотя после собеседования был уверен, что никогда больше ее не увидит, а значит, ему ничего не грозит, поэтому на той стадии закрывать глаза на происходящее было много проще). "Ну что за наказание! - думал он. - Как бы мне хотелось, чтобы ничего такого со мной не случалось. Как будто мало мне всего остального!"
Где-то через час пришла Джулия и принесла еще кипу бумаги, на изготовление которой ушла, наверное, целая роща.
- Как вы тут справляетесь? - спросила она. - Работа продвигается?
Пол слабо улыбнулся. Свою долю он закончил несколько минут назад. Худая девушка барахталась, как слон в болоте.
- Это я все задерживаю, - сказала она, буравя Пола свирепым взглядом, словно хотела сказать "Даже не пытайся меня прикрывать". - Мне просто придется задержаться, вот и все.
Джулия покачала головой с оживлением намного большим, чем ранее.
- Так не пойдет, - сказала она. - Дверь запирается в четверть шестого, до этого времени все должны уйти. Не страшно, закончить можете и завтра. Или, - добавила она, поглядев на Пола, - вы можете присоединиться и сделать кое-что за нее. Думаю, не переутомитесь. Впрочем, как знаете, главное, чтобы рано или поздно все было сделано.
Она решительным шагом вышла, а у Пола возникло ощущение, что вот и еще один человек, на которого он не "произвел впечатления", хотя в данном случае не такая уж вселенская трагедия.
После ухода Джулии худышка вздохнула и подтолкнула к нему две трети своей груды с видом должника, отдающего судебному приставу обручальное кольцо покойной матери.
- Ну так валяйте, - сказала она. - Лучше вам это сделать, ведь я, кажется, ни на что не способна. Полагаю, вам набросят очки за прилежание или еще что-нибудь такое.
Пол пожал плечами.
- Все лучше, чем сидеть сложа руки, - мягко проговорил он. - Вы же сами слышали, что она сказала. Это не имеет значения.
- Конечно, не имеет. Для того, у кого все получается, - ответила худая девушка.

В ту ночь, после того, как он вернулся домой, разогрел консервированный овощной суп, высидел три подряд мыльных оперы и криминальное шоу, которые смотрел по черно-белому переносному телевизору {родители сочли этот телевизор слишком старым, чтобы брать его с собой во Флориду), Полу приснился еще один странный сон. Во сне он стоял на вершине горы и смотрел вниз в каменистую долину, где медленно продвигался по петляющей узкой тропе караван. Рядом с Полом стоял чемпион по теннису, в одной руке он держал меч, в другой - реактивную базуку.
- Придет время, - сообщил чемпион по теннису, - когда все это будет принадлежать тебе.
А Пол пробормотал что-то вроде:
- Ух ты! Это, право же, будет очень мило.
Тут чемпион по теннису превратился в чернявую худышку, которая сказала:
- Ну конечно, они не могли тебя не выбрать, ты ведь мужчина.
Полу так хотелось ей объяснить, что он вовсе не хочет быть повелителем вселенной и вообще ничем этого не заслужил, но на гору (разумеется, сложенную из миллионов и миллиардов компьютерных распечаток - и все громоздились на ее половине стола) поднялись два молодых человека в смешных викторианских сюртуках, и каждый хлопнул его по спине.
- Добро пожаловать в "Дж. В. Уэлс и Ко", - сказали они. - Мы всегда знали, что в один прекрасный день ты за нами придешь.
А потом один из них пристегнул его за ухо к солнцу длинным черным степлером, и зазвенел будильник.

ГЛАВА ТРЕТЬЯ

- Итак, ты там уже три недели, - сказал Невилл, слизывая с усов пивную пену, - и все еще не знаешь, чем они на самом деле занимаются.
- Верно, - признал Пол.
- И целый день только тем и занят, что сортируешь по датам бессмысленные компьютерные распечатки?
- Да.
- И тебе за это платят?
Пол кивнул.
- Чушь собачья. - Невилл поболтал в стакане оставшиеся от полпинты последние четверть дюйма. - Ты сам-то понимаешь, насколько это странно?
Пол пожал плечами.
- Мне-то откуда знать? - горестно сказал он. - У меня ни когда раньше работы не было. Насколько я могу судить, везде одинаково, и это объясняет, почему мир в таком плачевном состоянии, в каком он, по всей очевидности, пребывает.
Покачав головой, Невилл выловил из хрустящего пакета последние крошки чипсов.
- Поверь моему слову, не все работы таковы. А твоя фирма определенно странная. Гораздо более странная, - поэтично добавил он, - чем пятнадцать белых мышей в кухонном блендере. Ты уж мне поверь.
Пол над этим подумал. Верно, у Невилла в таких делах больше опыта. Во-первых, он на целый год старше и в поте лица добывает себе хлеб насущный уже целых полгода, за которые успел побывать стажером у биржевого маклера, стажером риэлтора, служащим на бензоколонке, переворачивателем бургеров в оживленном "Макдоналдсе" в центре Лондона и независимым консультантом по программному обеспечению. Невилл повидал мир (ездил со школьной экскурсией в Амстердам, дважды в Испанию и раз с родителями в Грецию, а когда ему было семнадцать, целую неделю грузил картофель на Нормандских островах); он пережил удивительные приключения, ел незнакомую пищу под чужими небесами и имел множество возможностей изучать мириады обычаев человечества. А еще у него есть собственная машина и девушка. С другой стороны, его выгнали с тех четырех работ, откуда можно уволить, а это подразумевало, что он не отточил в совершенстве мастерство работать в коллективе и, возможно, не такой уж авторитет в сфере наемного труда, которым себя вообразил.
- Не знаю, - сказал Пол. - Если не считать партнеров, а они действительно какие-то чудные, все остальные кажутся совершенно нормальными. - Тут ему вспомнились Джулия и Кристина, и тот факт, что каждый день за стойкой рецепции новая секретарша. - Более или менее нормальными, - поправился он. - А только от того, что работа скучная и бессмысленная...
Невилл покачал головой.
- Ты так и не понял, - сказал он. - Тебе платят. Да, не много, но платят. Более того, начальство наняло двоих, что бы они сидели и весь день сортировали в хронологическом порядке таблицы. Верно?
Пол кивнул.
- Ладно. А тебе не приходило в голову, что будь они хоть немного поорганизованнее, и заведи они привычку аккуратно складывать бумаги в папки, как только покончат с тем, что они там делают, то могли бы избавиться и от тебя, и от этой твоей чернявой девчонки и сэкономить пару шиллингов.
К чести Пола, за последние три недели он над этим задумывался, и не раз.
- Может, тут кроется что-то большее. Я хочу сказать, партнеры, конечно, странные, но они же не дураки. Наверное, всему есть совершенно логичная, рациональная причина, просто никто не дал себе труд мне ее назвать. И это тоже вполне логично. Зачем мне вообще ее знать? Мое дело - выполнять.
- Верно. - Невилл встал. - Пойду отолью, - объявил он и неуклюже двинулся в дальний конец бара.
Пока его не было, Пол размышлял над словами, которые Невилл произнес с полчаса назад: "Если твоя работа - такая дрянь, то почему ты от них не уйдешь? Почему бы не бросить эти таблицы и не заняться чем-нибудь еще?" Разумеется, Пол не мог назвать ему истинную причину. Ведь если бы он робко сознался, что все дело в девушке (притом в девушке странной и довольно враждебной, ну, правду сказать, крайне неприятной), с которой он сидит в одном кабинете, Невилл тут же учинил бы ему допрос, какие шаги он предпринял в этом направлении, и был бы глубоко разочарован, услышав, что его друг не сделал решительно ничего. Впрочем, Невилл - не лыком шит и скорее всего уже сам догадался...
- Знаешь, что я думаю? - сказал Невилл, появляясь с двумя полными пинтовыми кружками и поудобнее устраиваясь на табурете. - Я думаю, у тебя что-то намечается с той птичкой, с которой ты работаешь. Иначе ты уже две недели назад сделал бы им ручкой.
- С чего ты взял? - спросил Пол.
- Да ладно тебе. Совершенно очевидно, что тебе там не нравится. Сотрудники и начальство - либо сумасшедшие, как Шляпник с Мартовским Зайцем, либо распоследние сволочи. Работа настолько скучная, что даже бухгалтер сдохнет. В конторе тебе страшно настолько, что всякий раз, как открывается дверь, ты подпрыгиваешь, будто цены на нефть. Единственная возможная причина, почему ты еще не сбежал, в том, что ты втюрился в какую-нибудь девчонку. А поскольку я знаю тебя уже десять лет и пристально наблюдал за тобой в бурные штормовые годы становления твоей личности, - продолжал Невилл, не обращая внимания на вялые отнекивания, - готов душу заложить, что ты клюнул на единственную девчонку на всей свалке, на которую никто, у кого есть мозги, дважды и не взглянет - даже с расстояния в милю, даже через перевернутый телескоп. Ну?
Пол чувствовал себя, как преступник после великой речи Пуаро в библиотеке.
- Ну ладно, да, - раздраженно согласился он. - Она по крайней мере мне нравится. Ну, немного. - Он шумно схлебнул пену и решил, что, солгав лучшему другу, ровным счетом ничего не выиграет. - Честно говоря, - сказал он, - она мне совсем не нравится, она бесцеремонная и грубая и все время только и делает, что одергивает, принижает, сбивает спесь.
Невилл мрачно опустил голову.
- Синдром Дэнни Корбетта, - диагностировал он. - Помнишь Дэнни Корбетта?
- Ах, этот. А он-то тут при чем?
- Очень даже при чем. - Невилл промакнул усы манжетой. - Не знаю, помнишь ли ты Фиону Маскетти? Крупную деваху, которая стала механиком в "Ройял инженирз"?..
- М-ф-м...
- Вот именно. Раз увидев, уже не забудешь, хотя, насколько я понял, она сегодня считается самым быстрым закручивателем гаек к востоку от Олдершота. Но это к делу не относится. Дэнни и Фиона какое-то время встречались, и послушать их, так каждый был самым отвратительным, самым отталкивающим представителем рода человеческого, какой только развился из павианов. Фиона утверждала, что Дэнни напоминает ей одновременно слизняка и кусок металла, заржавевший под дождем, а Дэнни все спрашивал, на кой черт ему сдалась девчонка, которая может есть сразу два пончика с кремом и ни на минуту не переставать болтать. - Невилл вздохнул. - Они поженились в июне и к апрелю ждут первенца.
- Ох, - вздохнул, в свою очередь, Пол. - Кажется, я понял, к чему ты клонишь. Тем не менее они тут ни к селу ни к городу. Тем больше причин оттуда свалить, будь я человеком разумным.
Невилл закурил.
- Дело твое. Но насколько я могу судить, для жертв синдрома Дэнни Корбетта в конечном итоге все заканчивается не плохо. На мой взгляд, если ты с самого первого дня от второй половины на стенку лезешь, то со временем получаешь ровные, сбалансированные отношения, так как - ну вроде как на быстрой перемотке - проскакиваешь фазу "солнце светит из ее ануса" и переходишь к стадии взаимного раздражения, которая вроде бы является установкой по умолчанию для всех человеческих спариваний, а это избавляет тебя от утраты иллюзий и разочарования, через которые всем сперва приходится пройти. Я хочу сказать, что, если "свет в окошке" с самого начала оказывается монументальной занозой в заднице, ты избавлен от тех мук, которые испытаешь, обнаружив это после, когда вы уже провели вместе два года и основательно потратились на кухонную технику и занавески. Пол кивнул.
- Да кстати, а где сегодня Меллани?
- По пятницам у нее курсы карате, - ответил Невилл. - Судя по всему, дела у нее обстоят неплохо. На днях она мне рассказывала, что узнала сорок шесть различных точек на человеческом теле, точно направленный удар в которые может привести к мгновенной смерти.
- Ты, наверное, очень ею гордишься.
Невилл, соглашаясь, склонил голову:
- В прошлом месяце это был экзамен по испанскому на продвинутом курсе. Но, возвращаясь к тому, о чем мы говорили. Если ты действительно хочешь чего-то добиться с этим жалким - заметь, я только повторяю твои же слова - созданием, возьми себя в руки и перестань нюниться. Скорее всего она предложит тебе отвалить и сдохнуть, а тогда ты сможешь послать свою жуткую работу и найти что-нибудь поприличнее. В противном случае у тебя останется жуткая работа, зато в игре за возлюбленную получишь очко. В любом случае ты в выигрыше.
Пол над этим задумался.
- Значит, по-твоему, мне так следует поступить?
- Абсолютно. Это тебе мой взвешенный совет - не поставишь, не выиграешь. Объявить о своих чувствах - все равно что пойти к дантисту: решительно ничего приятного, но чем дольше откладываешь, тем хуже обернется. А тебя ждет однозначный и весьма желанный утешительный приз, когда она скажет: "Дудки", даже если от этого будет зависеть мир на Земле и погашение долга стран третьего мира. Не вижу никакой причины, почему бы тебе не сделать этого завтра с самого утра.
- Завтра суббота, - возразил Пол.
- Ладно, тогда с утра в понедельник. Значит, у тебя впереди два выходных, чтобы подготовиться к предстоящему испытанию. Сам знаешь: подобрать нужные слова, продумать тактику и все такое.
- Эй, смотри, - сказал Пол. - Стол для пула свободен.
На следующее утро, так как это была суббота, Пол до двенадцати валялся в кровати, а вторую половину дня провел за глажкой рубашек на следующую неделю. Чем дольше он размышлял над советом Невилла, тем больше терял решимость. С одной стороны, был шанс (с точки зрения статистики, где-то между вероятностью снежного Рождества в австралийском Квинсленде и выигрышем в лотерею без предварительной покупки билета), что худая девушка кивнет и скажет: "Идет" - или что-нибудь в таком роде. Эта перспектива, сама по себе пугающая, все же обладала некоторой привлекательностью. С другой - и много более вероятной стороны - он слишком живо себе представлял тридцать секунд умопомрачительного позора, которые последуют за его тщательно подготовленным объявлением о своих чувствах. Невиллу хорошо небрежно рассуждать: мол, можно бросить работу и найти что-нибудь поприятнее, но ведь ему, Полу, понадобилось очень-очень много времени, чтобы найти кого-то, кто согласился обменять деньги на кусок его жизни, да и те, кто нашелся, оказались - по всем меркам - сумасшедшими. Пока он был безработным и активно искал, куда бы устроиться, родители хотя и ворчали, но выкладывали денежки на квартплату и временами батон хлеба и банку консервированных бобов. Теперь ему казалось, их благотворительность не вынесет заявления, что он бросил оплачиваемое рабочее место только потому, что ему там не нравилось. А значит, перед ним встанет необходимость до бесконечности сидеть за одним столом с девушкой, которой он только что признался в вечной любви и которая недвусмысленно посоветовала ему исчезнуть с глаз долой, подавившись вилкой. Иными словами, если есть какой-то способ еще больше ухудшить его и без того плачевное положение, это как раз объявить о своих чувствах.
Покончив с последней рубашкой, Пол сложил гладильную доску и, поскольку больше ему делать было нечего, включил телевизор.
Вот досада: по всем каналам показывали только спорт и скучные старые мюзиклы Гилберта и Салливана* [Популярные комические оперетты с элементами сатиры; впервые были поставлены в театре "Савой" в 1875-1896 гг.; периодически возобновляются.]. (Пожилой человек в черном сюртуке скакал по фанерной сцене с заварочным чайником под аккомпанемент невидимого оркестра, а толстуха в подвенечном платье и щекастый военный смотрели на него во все глаза.) Ловким тычком указательного пальца в пульт Пол покончил с муками телевизора, со стоном упал на кровать и потянулся за книгой, которую взял в библиотеке еще в четверг, но до чтения пока так и не дошли руки.
Новая досада. Вместо книги, которую, как он думал, он взял (с завораживающим названием "История моделей железных дорог, том II: 1927-1960 гг. "), ему выдали нечто совершенно иное: ""Савойские оперетты" Гилберта и Салливана". Нахмурившись, он открыл книгу наугад: тексты песен и диалоги. О дальнюю стену он ее не швырнул, отчасти потому, что библиотечная, отчасти потому, что, учитывая его меткость, скорее всего промажет и разобьет окно, - зато со значительной силой бросил ее на пол. Потом подобрал снова и присмотрелся к корешку.
"Странно, - подумал он. - Как будто кто-то пытается мне что-то сказать, ко будь я проклят, если понимаю, что именно".
Он снова открыл книгу, однако в ней как будто не появилось ничего значительного или зловещего: подыгрывая себе на флейте, приходской священник пел про то, как, когда он был моложе, на него заглядывались девушка. "Повезло старику", - с тоской подумал Пол и снова швырнул книгу на пол.
И все равно было неспокойно: словно на него сверху вниз смотрела, лузгая семечки и подхихикивая потихоньку, целая галерка. Он встал, глянул на* [Сеть фирменных магазинов самообслуживания.] часы и взялся за пальто. В кармане были банкнота в пять фунтов, еще две монеты по фунту и немного мелочи. В сущности, это все, на чем следовало дотянуть до конца недели, когда (будем надеяться) "Дж. В. Уэлс и К°" проявят человечность и переведут деньги на его счет в банке. И все-таки ему надо взбодриться, а еще выбраться из своей убогой квартирки. К чертям благоразумие! Он планировал поужинать хлебной коркой и остатками дешевого сыра под названием "Приманка для мышеловки", но - да пошло оно. Жизнь надо жить, ведь в могиле лежать очень долго. Пол решил прогуляться в магазин на углу и купить замороженную пиццу.
На улице было холодно, смеркалось. Только перейдя через дорогу, он обнаружил, что магазин закрыт. Такого он не ожидал. Все то время, что он здесь жил, табличку "Закрыто" в витрине мистера Сингха он видел лишь раз, утром прошлого Рождества. Пол посовещался с собой, что делать дальше. Он может пойти домой и, сэкономив деньги, посмотреть, сколько жизнеспособного сыра можно раскопать из-под мягкого коврика плесени, или прогуляться до "Теско"*. На одной стороне уравнения - резкий западный ветер и несколько предостерегающих дождевых капель, на другой - жалкий домашний очаг и готовые наброситься в любую минуту Гилберт и Салливан. Он решил сходить в "Теско".
Ради разнообразия тут было немноголюдно, можно сказать - ни души. Он не спеша поразмыслил у холодильника, выбирая между "Четыре сыра с тонкой корочкой" и "Высокой пепперони". После нескольких минут смятения Пол решил прибегнуть к Силе: положил обе пиццы назад, закрыл глаза и взял что придется. Очевидно, Сила желала, чтобы он купил "Пепперони", а значит, все не так уж плохо. Но... повернувшись к ряду касс, Пол оказался нос к носу с мистером Тэннером.
"Аарг", - вот и все, что он подумал, но сохранил это чувство в сердце, и от столкновения увернулся, точно завзятый фехтовальщик. На одно блаженное мгновение ему показалось, что мистер Тэннер его не узнал. (В конце концов, с чего бы? Не считая собеседования, лицом к лицу они сталкивались лишь однажды, и хотя эта встреча бередила память Пола, как воспаленный шрам, не было никаких причин, почему бы мистеру Тэннеру следовало запомнить именно его. Пол уже давно смирился с тем фактом, что он самый забываемый человек на свете со времен Как-там-его-звали.) Но тут голова мистера Тэннера повернулась, точно на шарнире, и Пол увидел, как его лицо расплывается в фирменной неприятной ухмылке.
- Будь я проклят! - воскликнул мистер Тэннер. - Что вы тут делаете?
В маленькой когтеподобной ручонке мистер Тэннер держал проволочную корзинку, в которой лежали бутылка хлорки, средство для мытья посуды, две губки, три упаковки травяного чая "Флора", шесть рулонов туалетной бумаги персикового цвета и средних размеров дыня. В другой руке у него был список, половина покупок вычеркнута красной ручкой. Почему-то от того, что в холодный субботний вечер жена мистера Тэннера послала его покупать туалетную бумагу и губки, он показался чуть менее зловещим: если не совсем человечным, то хотя бы относительно гуманоидным.
- Да я, собственно, живу за углом, - сказал Пол.
- Правда? - Мистер Тэннер нахмурился. - Да, действительно, живете. "Высокая пепперони по-чикагски", - прочел он надпись на коробке в руках Пола. - Похоже, мы слишком много вам платим. А у нас сегодня на ужин фрикадельки, - добавил он без энтузиазма.
На мгновение Пол испытал безумное желание пригласить мистера Тэннера поужинать с ним пиццей и сыром с тостами на десерт. К счастью, приступ сумасшествия миновал так же быстро, как начался, но от него у Пола все вылетело из головы. Не зная, что и сказать, он почувствовал, как пальцы у него на ногах испуганно поджимаются.
- Что ж, - после очень долгого, двухсекундного молчания произнес мистер Тэннер, - я, пожалуй, пойду, а не то много чего выслушаю. Приятного вам аппетита.
- Спасибо, - выдавил Пол и начал отступать к кассам.
Но - о, ужас! - возле единственной открытой кассы материализовалась очередь. Пол встал в конец, чувствуя, как от замороженной пиццы понемногу холодеют кончики пальцев, и выругался себе под нос. Опять его злосчастное невезение: вот сейчас, прежде чем он доберется до кассы, мистер Тэннер покончит со своим списком и станет прямо за ним, что повлечет за собой дальнейший и много худший конфуз. Пол с радостью бросил бы пиццу на пол и порскнул отсюда, как кролик, вот только знал, что при выходе снова неминуемо наткнется на мистера Тэннера и что мистер Тэннер уставится на него, задохшегося и обеспицценного, и от стыда он, наверное, умрет на месте. Тут за ним встала огромная женщина с полной тележкой, и Пол хотя бы на время почувствовал себя в безопасности.
Когда наконец подошла его очередь, он, заплатив за пиццу, неловко затолкал ее в полиэтиленовый пакет (из тех, что никак не откроешь), забрал сдачу и метнулся к двери! Проскочив ее, Пол решил, что ему уже ничего не грозит, но на тротуаре маячил мистер Тэннер (как?): стоял с собственным пластиковым пакетом и смотрел в противоположную сторону.
К этому моменту Пол впал в такую панику, какая только вообще возможна без химического воздействия. Больше всего на свете ему хотелось не видеться со своим нанимателем самое раннее до утра понедельника, предпочтительно больше никогда, - ну, разве что он будет тонуть в Северной Атлантике, а мистер Тэннер случайно проплывет мимо в надувной лодке, держа в руках спасательный круг. Тут перед дверьми супермаркета остановился автобус. В тот момент это показалось очевидным ответом, или, во всяком случае, хорошей мыслью. Пол вскочил в автобус, который сразу же отъехал.
"Все в порядке, - сказал он самому себе, переводя дух и пытаясь удержать равновесие, когда автобус стал набирать скорость. - Надо только спрыгнуть на следующей остановке и пешком дойти домой. Ничего страшного. Если повезет, я слезу до того, как подойдет кондуктор, и даже не надо будет платить".
- Куда? - спросил голос у него за спиной. "Вот черт!" - подумал он.
- До следующей остановки, пожалуйста, - вздохнул он.
- Следующая остановка - Хайгейт-виллидж.
- Что?
- Следующая остановка - Хайгейт-виллидж. Что-то тут не так.
- Вы хотите сказать, он пойдет без остановок до самого конца?
- Ага.
- Но это же четверть часа езды! Я просто хочу сойти где-нибудь по дороге. - Он заглянул за плечо кондуктору. Больше в автобусе никого не было.
- Следующая остановка - Хайгейт-виллидж, - повторил кондуктор и потребовал денег.
И во всем виновата, решил Пол, проклятая пицца. К тому же, когда он заплатил за пиццу и за билет в придачу, у него осталось двенадцать пенсов и перспектива долгой дороги домой пешком под дождем. Он попытался поискать в ситуации что-нибудь положительное, но придумал только одно: к тому времени, когда он доберется домой, пицца окончательно размерзнется. Это уже кое-что, но все же не перевешивает дождь, расстояние и, уж конечно, то малоприятное открытие, что в левом ботинке у него дыра.
"В общем и целом, - сказал он самому себе, выступая в свой долгий поход, - лучше бы мне было остаться дома смотреть телевизор". Эта мысль напомнила ему кое о чем, о чем он старался не думать. И тут он заметил прилепленный к витрине маленький розовый флайер:

ЛЮБИТЕЛЬСКОЕ ТЕАТРАЛЬНОЕ ОБЩЕСТВО ХАЙГЕЙТ

Предыдущая страница 2 Следующая страница


3 Том Холт

ПРЕДСТАВЛЯЕТ
"ЧАРОДЕЙ"
У. С. ГИЛБЕРТА И СЭРА АРТУРА САЛЛИВАНА
ОБЩЕСТВЕННЫЙ ЦЕНТР ИСКУССТВ
СУББОТА, 17 ДЕКАБРЯ, 18. 30
ВХОД 5 ФУНТОВ

Иными словами, глянув на часы, сообразил он, прямо сейчас (он посмотрел на улицу), вон там - в сером, похожем на бойню бетонном здании.
Пол на минуту задумался. "Да сколько же можно!" А потом усмехнулся, потому что - спасибо пицце и поездке в автобусе, у него все равно нет денег на билет. "А вот этого-то вы не учли?" - с издевкой бросил он темнеющим небесам, когда что-то выпорхнуло из окна проезжающего мимо "мерседеса" и мирно приземлилось у его ног. Разумеется, это была пятифунтовая банкнота.
А вот это уже его потрясло - до самых отсыревших носков Пол почувствовал, как на лоб ему наползает виртуальная мишень, и капля пота, холодная, словно кетчуп с размерзшейся пиццы, сползла за воротник. Бороться бесполезно. Что бы он теперь ни попытался сделать, побежал бы или спрятался, длинная призрачная рука Гилберта и Салливана все равно схватит его за ухо и притащит назад, точно карася, измученного борьбой с рыбаком.
Но у него осталась еще размазанная по ободу души частица храбрости. "Нет уж, - подумал он, - я не любитель комических опер. Я свободный человек. Просто так я в "Общественный центр искусств Хайгейт" не пойду. Вот перейду сейчас дорогу и... "
Грузовик не задел его, проскочив всего в полдюйме от его носа. Пол, дрожа, отпрыгнул на обочину и вцепился в фонарный столб, чтобы не упасть. "С другой стороны, - подумал он, - сегодня вечером я все равно ничем особенным не занят, а говорят, эта чепуха Гилберта и Салливана не так уж плоха. (Во всяком случае он помнил, что его тетя Патриция была без ума от этих оперетт, хотя на подобные рекомендации он обычно не полагался.) Если, чтобы выбраться отсюда целым и невредимым, от меня требуется туда пойти, то почему бы и нет? В крайнем случае проснусь в антракте со сведенной шеей".
И как школьник, нога за ногу плетущийся в школу, он медленно двинулся к бетонному фасаду. К доске объявлений у входа было прилеплено еще десяток розовых флайеров, дверь стояла нараспашку. Пол не совсем понимал, что ему делать с замороженной пиццей, но испытывал странное нежелание с ней расставаться, хотя именно она (и это можно доказать!) была причиной всех его бедствий. (А потом он подумал: "Где это в Библии сказано: "Не покупай пиццу, которая тебе не по карману, иначе за тобой придут Гилберт и Салливан?") Затолкав коробку под пальто, он ступил в сноп желтого света, лившегося из дверного проема.
И тут кто-то ступил ему навстречу, и в этом желтом сиянии Пол узнал кто. Она увидела его через долю секунды и ускорила шаг, стараясь проскользнуть мимо, пока он ее не заметил, но было уже слишком поздно.
- Привет? - неуверенно окликнул Пол.
- Привет, - ответила худая девушка. - Что вы тут делаете?
- Я... - Правда - роскошь, приблизительно такая же, как пицца "Пепперони": те, кто может себе ее позволить, ни на йоту от нее не отступают, мы же, остальные, вынуждены обходиться чем придется. - Зашел к двоюродному брату, - сказал Пол, - но его не было дома.
- О. - Она поглядела на него в упор. - А зачем вы носите промокшую картонную коробку? - поинтересовалась она.
- Это пицца, - объяснил он. - Я ее для кузена купил.
Свет фар проезжавшей мимо машины скользнул по ее лицу, и, к своему изумлению, он заметил, что она плакала: припухшие красные глаза, следы слез, отчетливые, как серебристый, склизкий след улитки.
- А вы? - спросил он.
- Я? - переспросила она, как будто не могла себе представить более эксцентричной темы для разговора. - О, я просто...
Тут она остановилась и впервые посмотрела на него так, будто он не был хвостом червяка, которого она только что заметила в своем недоеденном яблоке. Слабенький голосок на задворках сознания Пола заверил его, что он еще об этом пожалеет, но Пол не стал слушать.
- Так, ничего, - сказала она.
Через несколько домов от них находился паб, и Пол вспомнил про пять фунтов в кармане пальто.
- Пойдемте выпьем что-нибудь, - предложил он.
"Спасибо, нет", - следовало бы сказать ей, но она только спросила:
- А как же ваша пицца?
- Что?
- Если она размерзнется, то станет дряблая.
- На самом деле, - сказал Пол, - я есть не хочу. - Наклонившись, он аккуратно прислонил коробку к стене "Общественного центра искусств Хайгейт", точно друид, приносящий в жертву омелу. - Идемте, - сказал он.
И - что совершенно невероятно - она пробормотала: "Ладно", и кивнула.
Паб был набит битком. Им пришлось бочком пробираться сквозь давку на входе, стойка терялась за нагромождением тел. Откуда-то из угла неслась мешанина странных звуков, которые способен издавать только джаз-банд в английском пабе. Пол даже зарычал от бессилия: на уме у него было совсем не это. А потом, к немалому своему удивлению, он увидел пустой столик, уютно примостившийся в уголке возле двери в туалет. Он мотнул головой в ту сторону, худая девушка кивнула и двинулась в том направлении. Отлично, подумал Пол, и стал пробираться к стойке.
Все то время, пока он ждал, чтобы его обслужили, пока протискивался сквозь толпу, сжимая пинту "Гиннесса" в высоком стакане и апельсиновый сок, он был уверен, что к тому времени, когда он доберется до дальнего столика, ее там уже не будет. Но когда плечи и локти раздвинулись, он увидел, что она все еще там: сморкается в обрывок размокшего бумажного носового платка - и едва не закричал от радости. Скользнув на свое место, он поставил перед ней "Гиннесс" и спросил:
- Все ведь правильно, так?
Она подняла на него взгляд.
- а.
- Вы это пили в пабе после собеседования, - объяснил он.
- Вот как, - отозвалась она.
- Ваше здоровье, - предложил он.
Он отхлебнул крошечную каплю апельсинового сока, а она отпила пенку с пива. Из угла доносилось визжание циркулярной пилы, разрезающий лист алюминия. Мимо протиснулся по дороге в "мужской" толстяк. И снова Пола охватило острое чувство, что за ним пристально наблюдает невидимая плюющаяся арахисом галерка, которая вот-вот затопает ногами, если только не пойдет полным ходом представление. (Какое представление, куда пойдет? Невидимые зрители, предположительно, знали, а вот он - нет.)
- Надо же, как мы с вами столкнулись, - сказал он. На невидимую аудиторию это большого впечатления не произвело, как, впрочем, и на худую девушку, и на него самого. Он попробовал еще раз: - Так, выходит, вы из этих краев?
- Нет, - ответила она и имела полное право поджать губы: это была беспомощная попытка перекрестного допроса и даже самый непритязательный младший барристер рассмеялся бы ему в лицо. Но... Совершенно неожиданно, она продолжила: - На самом деле я живу в Уимблдоне. Я приехала посмотреть, как играет мой парень.
Мир сдавил голову Пола, точно тиски.
- А, - пробормотал он.
Она же, поглядев на него, невесело улыбнулась.
- Если вам так хочется знать, мы только что поссорились.
- А, - повторил он и бессовестно солгал: - Жаль.
- Вот почему я плакала.
- А, нуда...
Вздохнув, она поглядела мимо него, словно его вообще тут нет.
- Я приехала в такую даль, лишь бы посмотреть на него в этом дурацком мюзикле, потому что он без конца мне про него рассказывал, а когда пришла, то подумала: "Какой смысл?" Вот из-за чего все...
- Извините, - прервал ее Пол, - сказав "мюзикл", вы имели в виду Гилберта и Салливана?
Она наградила его таким взглядом, на какой можно нанизывать кебаб.
- Ладно, пусть не мюзикл, а оперетта. Вам они нравятся?
- Нет.
-
Она едва заметно кивнула, словно была вынуждена признать, что ответ верный.
- Поэтому я пошла за сцену и так ему и сказала. Сказала, что, на мой взгляд, какой нам смысл встречаться. А он сказал, что не понимает, о чем я, а я сказала, вот именно, вот почему нам нет смысла тянуть эту лямку дальше, потому что мы оба просто сами себе лжем, просто нет никакого...
- Смысла?
Она кивнула.
- А потом я вернула ему CD, который он подарил мне на прошлое Рождество, и авторучку, которую он мне одолжил четыре месяца назад, когда мы ходили на байк-шоу в Эрлз-корт, и ушла.
- Понимаю, - сказал Пол. - Значит, этот тип - любитель Гилберта и Салливана?
Нахмурившись, она пожала плечами:
- Раньше не был. Раньше ему было дело только до тяжелых байков, защиты животных и борьбы против глобального потепления. А потом, с месяц назад, он стал вдруг совсем странный. Начал носить соломенные шляпы и дурацкие вышитые жилетки, сказал, что вступил в любительский драмкружок и что будет звездой в дурацкой оперетте, которую они ставят. Он словно в другого человека превратился. Взял и ни с того ни с сего превратился.
Пол на минуту задумался, якобы над ее словами. Но вместо того чтобы сказать, что у него на уме, выпалил:
- Такое впечатление, что у него появился кто-то еще.
- Вот и я так думала, - вздохнула она. - Только сомневаюсь. Ему ведь все время хотелось, чтобы я ходила на репетиции или слушала, как он репетирует свой дурацкий текст. Я, конечно, говорила ему, чтобы не приставал, но он все равно просил. Поэтому едва ли тут другая девушка. - Она нахмурилась: - А когда я сказала ему, что все кончено, вид у него был искренне удивленный, точно для него это полная неожиданность. Если бы он нашел другую, то наверняка был бы счастлив, что может со мной порвать, как по-вашему?
- Наверное, - ответил Пол, а потом его осенило, точно он сэр Исаак Ньютон и ему на голову только что упало огромное вкусное запеченное яблоко. Да, до недавнего времени у худой девушки был парень. Но сейчас этот парень в "Общественном центре искусств Хайгейт" щебечет, как впавший в маразм соловей, а он, Пол, тем временем сидит с ней в пабе. Более того, следовало учесть совпадение во времени. В самый темный для нее час, когда она больше, чем когда-либо, нуждалась в ком-то Судьба подхватила его в Кентиш-тауне и выбросила тут, в подходящем месте, в подходящее время. Внезапно все обрело смысл - за исключением того довольно дурацкого факта, что Судьба сочла необходимым нарядиться в двух давно покойных пропагандистов поп-культуры девятнадцатого века. Но если Судьба от этого тащится, не ему ее критиковать. Всякому свое, счел он, ведь могло быть гораздо хуже. - Мне, честное слово, жаль, - сказал он со всей искренностью, на какую был способен. - У вас, наверное, ужасно скверно на душе.
Она пожала плечами.
- Немного. Я хочу сказать, да, он мне нравился, в какой-то момент даже очень нравился, но у меня всегда было такое чувство, что когда я с ним, это не настоящая я, если вы улавливаете, о чем я. Я была не та я, какой хочу быть, я была той, какой он хотел меня видеть, или, во всяком случае, той, какой, по его мнению, мне хочется быть ради него, и ни один из нас не был самим собой, поэтому мы и не могли быть сами собой вместе, поэтому во всем не было никакого смысла - ни для меня, ни для него. Понимаете, о чем я?
- Да, - солгал Пол. - Для вас ужасная, наверное, была ситуация.
- И для него, надо думать, тоже.
- Очень может быть. На самом деле, - признался он, хотя ни за что не мог бы сказать почему, - я ни разу ни с кем не порывал, поэтому точно ничего не знаю.
-
- А-а, - протянула она, - значит, у вас долгие прочные отношения?
- Нет.
Она над этим задумалась, будто над сложным примером из устной арифметики.
- Значит, у вас никогда не было девушки.
- Не было.
- А.
- Нет, я пытался, - пояснил он. - Но все, кто мне нравился, от меня отмахивались.
Она поглядела на него поверх стакана, на губах у нее белели усы пены, что, в общем и целом, ей шло.
- Правда?
Он пожал плечами:
- Это не так уж важно. Я просто хотел сказать, что лучше любить и потерять и так далее.
- Нет, не лучше.
- Не лучше? Ну, наверное, вы правы. Я лишь пытаюсь сказать, что не могу сказать, что знаю, как вам плохо, но думаю, что очень плохо, хотя, вероятно, вам мое сочувствие не нужно, поэтому мне лучше заткнуться. Вот, собственно, и все.
- Спасибо, - кивнула она. - Хотя, возможно, оно и к лучшему. Боюсь, я не слишком приятный человек.
"Вот это уж точно", - подумал он.
- Вы симпатичнее мистера Тэннера, - сказал он. - Я на него сегодня наткнулся в "Теско".
Она широко раскрыла глаза.
- В "Теско"?
- Вот и я то же самое подумал, - ответил он. - Хотя, с другой стороны, чего в этом странного? Ну... ведь даже распоследним гадам нужно иногда ходить за покупками.
Она нахмурилась:
- Я бы подумала, что он заставляет все покупать жену.
- И я тоже. Но выходит, что нет. У него был список, и он по ходу что-то в нем черкал.
Она почти улыбнулась.
- Он вас видел?
Пол кивнул:
- Я на него едва не наступил, и он со мной заговорил прежде, чем я успел сбежать ("Как мы с тобой только что"). Он посмеялся над моей пиццей.
- Вот гад.
- Так я и подумал. Она вздернула губу.
- Готова поспорить, его жена готовит по рецептам из телешоу Делии Смит. Или какие-нибудь модные блюда из полуфабрикатов, которые покупает в "Маркс энд Спенсере".
- Если уж на то пошло, они собирались ужинать фрикадельками. Он сам мне сказал.
- Фрикадельками?!
Пол кивнул.
- Это только доказывает, что в мире все-таки есть справедливость. Сорок с чем-то лет портишь всем вокруг жизнь, но рано или поздно тебя ждут фрикадельки. И поделом ему, на мой взгляд.
Слабая искра с кончика одного пальца на кончик другого, нет, даже не пламя, ничего, столь живого и яркого, как огонь, ничего такого зрелищного или явного. Но немного тепла сырым холодным вечером - никаких соловьев на Беркли-сквер, только приглушенный рев джаз-банда (одна половина которого как будто играла "Бал ставней в Темном городе", а конкурирующая фракция всеми фибрами души дудела "Алло, Центральная, дайте мне доктора Джаз", они проигрывали битву и, вероятно, это знали, но никто не мог бы обвинить их в том, что они сдались; а тем временем музыкальный автомат наяривал последние хиты в счастливом кибернетическом самозабвении). Странно, что столь шумное, неряшливое мгновение могло быть совершенным, но оно таким было, потому что на сей раз она улыбнулась: пусть это был только проблеск, краткий и диковинный - как падающая звезда.
- Мне, наверное, пора, - сказала она.
"Ох!" - подумал Пол, и совершенное Мгновение растаяло, словно снег под газовой горелкой.
- Что ж, - сказал он вслух, - хорошо, что мы встретились. И, честное слово, мне очень грустно...
Она пожала плечами.
- На самом деле это не так уж к плохо. - Тут она помедлила, и Пол почти увидел, как крутится колесо рулетки, как прыгает по нему маленький белый шарик. - Значит, до понедельника, - сказала она, и секунда в секунду из угла четко и ясно джаз-банд заиграл "Когда войдут маршем святые". Не в словах дело, а в том, как она их произнесла.
- Ладно, - приглушенным от благоговения голосом отозвался Пол. - До понедельника.
За дверьми паба он повернул направо, она - налево. Лил холодный дождь, и у него не хватало денег на автобус, но это не имело значения, как не имела значения и дыра в левом ботинке.
("Глупо", - подумал он. Потому что он ничего однозначно не установил, не получил никакого подписанного контракта, вообще ничего, что можно отнести в банк или проверить на зуб. Всего лишь небольшое потепление, может быть, вексель на несколько дружеских слов или улыбку, подлежащий погашению при неопределенной будущей дате, написанный невидимыми чернилами на рисовой бумаге. Некоторые - насколько он знал, большинство - такое делают сплошь и рядом: заводят друзей, устанавливают взаимопонимание, быть может, сеют семена теплых чувств, даже не стараясь, вообще не сознавая, что происходит. Да, большинство, но только не он: он-то всегда был нищим русским крестьянином, смотрящим, как в своих позолоченных каретах мимо проезжают благородные господа, и знающим, что добиться в жизни может всего, только не этого. Но теперь - кто знает? Происходит что-то очень странное, он ничуть не против.)
Дороги из Хайгейт-виллидж до Кентиш-таун едва хватило на то, чтобы вдосталь насладиться подобными мыслями - даже под бьющим в лицо дождем и в промокшем левом носке. Где-то в великой лондонской тьме мистер Тэннер неспешно поглощал свои фрикадельки, бывший друг худенькой девушки вытанцовывал и распевал на сцене (а если сердце у него разбито, что ж, рано или поздно должен настать черед кого-то другого), а худенькая девушка вернулась домой, вытерла насухо волосы и объясняет или отказывается объяснять, почему так рано пришла из театра. Роясь в карманах в поисках ключа от входной двери, Пол почти их видел - каждого в отдельном окне на своем мысленном экране. Никогда еще он так остро не ощущал, сколь многое происходит вокруг него одновременно, от восхода в Тасмании до заката в Самарканде. А потом его посетила еще более странная мысль: он оказался в центре мироздания, все сходится к нему, как все дороги сходятся к Лондону, - что было сущим бредом, ведь из того, что господа Гилберт и Салливан преследуют человека и загоняют в объятия девушки его мечты, еще не следует, что этот человек очень важный. Быть может, всем в мире положено по полчаса вмешательства сверхъестественных сил - одно гарантированное законом желание, чтобы джинн национального здравоохранения дал им шанс на счастье, а сам он выделяется только тем, что единственный из миллиона горемык действительно заметил происходящее.
Или что-то в таком духе. Заперев за собой входную дверь, Пол похлюпал вверх по лестнице. "Сыр на тосте, - подумал он, - и чашка чая без сахара и молока. Ну и ладно".
Ступив на площадку, Пол заметил, что дверь в его квартирку открыта. Ничего чудесного в этом не было - по чистой случайности он четко запомнил, как, когда он уходил, защелкнулся замок. Красть у него решительно нечего, разве только сумасшедший коллекционер электроники восьмидесятых годов пожелал заполучить именно его модель магнитофона, или музей Викторин и Альберта прознал про его черно-белый телевизор и послал бригаду взломщиков. И тем не менее...
Носком ботинка он толкнул дверь. Дверь распахнулась. Свет горел (а ведь он точно помнил, что его выключил!). Пол сосчитал до десяти, добавил еще два наудачу и вошел.
Его взгляд привлек не безбожный беспорядок - ведь Пол не был аккуратистом, который собирает даже крышечки от молочных бутылок, и вообще понадобилось бы затратить некоторое время и приложить умственные усилия, чтобы отличить учиненное неизвестными разорение от его обычной среды обитания. И не отсутствие жизненно важного имущества - хотя при последующей инспекции он обнаружил исчезновение консервного ножа, чехла для гладильной доски, а также трех носков от разных пар и библиотечной книги. А заметил он сразу, как только вошел - и не мог бы не заметить, ведь был не слепой, - большой каменный куб, который стоял себе на полпути между раковиной и кроватью, и очень большой, сверкающий двуручный меч, который из этой глыбы торчал.

ГЛАВА ЧЕТВЕРТАЯ

В воскресенье утром, когда Пол проснулся, странное Нечто все еще было на прежнем месте. "А жаль", - подумал Пол.
Ночь прошла за уборкой (как его собственного беспорядка, так и оставленного неизвестными - из-за Нечто в его тесной квартирке места было так мало, что он просто не мог больше себе позволить такую роскошь) и разглядыванием Нечто, сопровождавшегося размышлениями, а что же Оно такое и что с Ним полагается делать. Пялясь на Него, Пол и уснул. А теперь, открыв глаза и увидев силуэт рукояти на фоне подсвеченных зарей занавесок, испытывал скорее раздражение, чем удивление или страх. "Треклятая штуковина", - подумал он. Массивная, да еще и острая, чему доказательство - пластырь на его правом указательном пальце. Слишком тяжелая, чтобы он мог сдвинуть ее сам (да как, скажите на милость, ее по лестнице-то втащили? Для такой махины нужны подъемный кран, леса и лебедки), и поставленная там, где причиняла как можно больше неудобства.
Спустив ноги с кровати, он встал, роясь в памяти, не выдал ли ночной сон хоть что-то, похожее на рациональное объяснение. Увы, нет. Это не может быть дружеский розыгрыш или редкий вид мха, который только выглядит, как меч в обтесанном валуне, или даже непрошеный подарок от клуба книголюбов. Нечто не упало с пролетающего самолета, потому что в потолке отсутствовала соответствующая дыра. Пол оделся, еще раз сердито на Него поглядел и вышел на лестничную клетку.
Сначала он сходил к соседу-гитаристу, потом поднялся наверх и спросил двух медсестер в квартире над своей. Все были не слишком счастливы, что их будят в девять утра в воскресенье, и никто не ожидал посылки, которую могли доставить по ошибке ему. Пол вернулся к себе: Нечто стояло на месте. Чертовски назойливая штуковина.
Накинув на рукоять рубашку, он поставил чайник. Его гражданский долг - позвонить в полицию, но к этому душа у него не лежала. Возможно, он и позвонил бы, если бы его весь вчерашний вечер не гоняли, как бильярдный шар, господа Гилберт и Салливан. К тому же воображение быстро подбросило ему череду вопросов, которая приведет к неловким разоблачениям, а те, в свою очередь, - к беспристрастной оценке его психики. Кроме того, его вполне могут арестовать за владение боевым холодным оружием.
А боевым оно было точно: глаз не имело, зато их с успехом заменяли несколько заклепок, которые, казалось, поворачивались, чтобы на него смотреть. Полу было не по себе, когда он надевал пижаму, - эта треклятая штуковина просто на него пялится! Он набросил на Нечто рубашку - стало немного лучше, тогда он повесил сверху несколько свитеров и старый, верный шерстяной шарф. Теперь все сооружение напоминало гибрид огородного пугала и манекена в магазине армии спасения, если, конечно, закрыть глаза на пятнадцать дюймов хладного железа, выглядывающих из-под полы рубашки. Пол приготовил себе чаю и, хмурясь, сел на край кровати.
Потом - вероятно, потому, что смотрел на него с другой высоты - увидел на камне надпись. Он едва не пролил чай: теперь хотя бы есть за что зацепиться, если, конечно, удастся разобрать закорючки.
Надпись мелкими буквами шла и спереди, и сзади. Чтобы прочесть, Полу пришлось встать на колени и прищуриться.

Тот, кто вытащит этот меч из этого камня, станет законным королем Англии.

И ниже, еще более мелким шрифтом:

Просьба после аккуратно избавиться от камня.

Что ж, это торпедировало теорию про украденный военный памятник, а еще отдавало чем-то знакомым. Ах да! Диснеевский мультик, или какая-то сказка, которую он прочел в книге сказок, когда был маленьким. Король Артур. Эскалибур.
Тут он пожалел, что вообще увидел буквы, и попытался найти светлую сторону: в мире полно людей, которые мастерят всевозможные украшения и подарки для тех, у кого все есть, кому приелись дорогущие бизнес-сувениры вроде светящихся водопадов и золотых автомобильчиков на стол. Постой-ка, а не снимали ли недавно какой-нибудь крупнобюджетный фильм-фэнтези? Да, конечно, обычный рекламный хлам, какой стоит в фойе "Одеона", сделан из картона и пенопласта, а не из каленой стали и гранита, но, наверное, какой-нибудь кудесник от маркетинга решил, что пришло время для совершенно нового подхода к предпрезентационной лихорадке.
Да, но почему здесь, в его комнате? Если только такой не присылали в каждый дом по всей стране (а даже типы, раскрутившие Гарри Поттера, до этого бы не дошли. Или дошли бы?), то это просто не сходилось. Он чесал в затылке, пока не стало саднить кожу. Как же это все глупо!
А потом пришла мысль: "Ну и что теперь?"
В конце концов, Нечто здесь, Оно реально, и если Оно действительно сработает, он очень даже "за", и плевать, что придется мириться с папарацци и прочими ищейками. Нет, конечно, не сработает, но все же... Пол стащил рубашку, свитера и шарф и, расставив пошире ноги, обеими руками схватил рукоять и дернул.
Во всяком случае, у него хватило ума остановиться прежде, чем он потянул мышцы или порезался об острый край. Клинок не поддавался. Причин поддаваться у него как будто не было, потому что засел он намертво. Никакой скрытой пружины или кнопки тоже как будто не наблюдалось - похоже, это как раз тот случай, где не поможет даже универсальный растворитель. Сдавшись, он повесил одежду на место и направился к буфету за банкой консервированных бобов. Вот тогда-то он и обнаружил пропажу консервного ножа.
Хотелось есть, а единственная в квартире пища была в консервных банках - столь же надежно укрыта броней и неприступна, как средневековый рыцарь. Да, когда он в прошлый раз рискнул выйти на поиски еды, с ним стали случаться странные вещи, но находиться в замкнутом пространстве с ножом-переростком для открывания писем было просто невыносимо. Он пересчитал имеющиеся деньги.
Включая мелочь из кармана штанов и небольшой заначки меди в банке из-под мармелада на каминной полке - немного, а если вычесть билеты на автобус до получки, едва-едва хватало на маленькую упаковку тостов. Он запер за собой дверь, хотя особого смысла в этом не было: красть все равно уже нечего, разумеется, кроме меча, а если кто-нибудь захочет его взять, милости просим.
Пол инстинктивно направился к магазинчику на углу и, лишь когда дошел до него, вспомнил, что вчера после обеда он был закрыт. Но сегодня дверь стояла нараспашку, а рядом с ней сам мистер Сингх перетаскивал тюки воскресных газет. Церемонно раскланявшись с хозяином, Пол купил свои тосты.
- Кстати, - начал он, - надеюсь, у вас все хорошо. Семья здорова и так далее.
- Отлично, - ответил мистер Сингх. - Спасибо, что спросили.
- Не за что. Просто я удивился: вчера вы были закрыты.
Кивнув, мистер Сингх объяснил, что договорился навестить сестру, которая замужем в Дройтвиче, а кузен, который должен был его подменить в магазине, в последний момент не смог. Мистер Сингх извинился за доставленные неудобства, на что Пол возразил:
- Что вы, что вы.
Вместо того чтобы пойти прямо домой, Пол решил выгулять свои тосты вокруг квартала. "Ну вот, видишь, - говорил он самому себе, - всему есть вполне рациональное объяснение". В холодном утреннем свете замужние сестры в Дройтвиче и необязательные кузены казались куда логичнее, чем Гилберт и Салливан, преследующие его, точно свора назгулов. А еще, если он потрудится выяснить, то прямой автобус от "Теско" в Кентиш-тауне до Норт-роуд в Хайгейт-виллидже окажется обычным рейсовым, который ходит строго по расписанию в это время суток, а пусто в нем было в тот раз потому, что диванные лемминги Англии сидели по домам, прилипнув к очередному сериалу. Что до внезапной диатезной сыпи господ Гилберта и Салливаиа, то это, наверное, какой-то столетний юбилей, вот почему они вдруг повылазили повсюду на телевидении и любительской сцене. "Ничего такого тут нет - повторил он самому себе, - все совершенно объяснимо и нормально... если не считать, конечно, меча и обломка скалы... "
(Астероид? Наследство от неизвестного эксцентричного дядюшки? Может, все же стоит позвонить в полицию или хотя бы включить "Уголовную хронику" и узнать, не взломали ли подземелья Букингемского дворца? Полагать, что штуковина необъяснима только потому, что он сам не способен придумать для нее объяснения, равносильно отрицанию теории Эйнштейна на основании того, что он не сам до нее додумался, не вывел из основ на пальцах.)
Остаток дня Пол смотрел старые фильмы по телику, но расслабиться как следует ему все равно не удалось - ведь из-за недостатка места все время приходилось сидеть, подавшись вперед, да и меч почему-то сбивал сигнал настройки. В какой-то момент после полудня он заснул в кресле, откинувшись на спинку. А когда проснулся, было уже поздно и пора ложиться в кровать.
В понедельник он проснулся рано, во всем теле ощущалась необычная легкость, пока он кипятил чайник и подсушивал пару кусочков хлеба. Бриться было неудобно, потому что, когда он наклонялся, рукоять меча норовила заехать ему в ухо, но он все же умудрился завершить эту операцию без кровопролития. Пол прекрасно знал, откуда взялась эта жизнерадостность. "До понедельника", - сказала она. Впервые за всю свою трудовую жизнь он не мог дождаться, когда придет в контору.
Из дома он вышел на десять минут раньше обычного, и когда без четверти девять прибыл на Сент-Мэри-Экс, входная дверь оказалась заперта. Дилемма. Если он постучит, это или ему зачтется (энергичному юному клерку не терпится подарить родной фирме пятнадцать минут своей жизни), или же вызовет хмурую гримасу и недобрые слова, что потревожил партнеров. Разумеется, если предположить, что ему кто-то откроет. В здании как будто не было никаких признаков жизни: жалюзи на верхних окнах опущены, свет сквозь них не пробивался.
Вот так он и стоял, борясь с нерешительностью, как вдруг изнутри донеслось шарканье. Крышка почтового ящика медленно-медленно приподнялась. Пол инстинктивно пригнулся посмотреть, что происходит, и ясно увидел в щель один круглый, красный глаз рептилии. Потом дверка захлопнулась, шарканье возобновилось. А еще - если, конечно, он не ошибся - изнутри раздалось отдаленное сдавленное кудахтанье, напомнившее смех гиен в зоопарке.
"Мистер Тэннер", - тут же подумал он.
Но тут появился сам мистер Тэннер: быстро подошел от автобусной остановки, на ходу нашаривая в кармане ключи. Вид стоящего под дверью Пола как будто застал его врасплох.
- Что вы тут делаете? - спросил он.
- М-м-м... - ответил Пол. - Да вот, пришел пораньше. Мистер Тэннер улыбнулся - как гиена.
- Вижу, - сказал он. - Дверь открывается ровно в девять. А сейчас без десяти.
- О, - сказал Пол. - Извините.
Мистер Тэннер нахмурился, словно что-то его беспокоило.
- Что ж, вам лучше войти.
Отперев дверь тремя большими старомодными ключами, он проскользнул мимо Пола, точь-в-точь старший брат, бросившийся за шоколадкой.
- Подождите здесь, - велел он, исчезая за дверью пожарного выхода. - Конфиденциальная почта, - добавил он, но прозвучало это как отговорка: почта все еще лежала в проволочной корзинке на двери, и к ней мистер Тэннер не притронулся. - Порядок, - заявил он, вновь появляясь из пожарной двери, - входите, я за вами запру. Вам лучше направиться прямиком в свой кабинет.
Шагая по коридору, Пол услышал, как за спиной у него закряхтели три замка. "Странно", - подумал он. А еще удивительнее, что мистер Тэннер не отпустил никакой гадкой остроты по поводу пиццы-пепперони. Совсем не в его духе упустить такую возможность, разве что он пытался внушить Полу ложное чувство безопасности.
В кабинете царил полнейший беспорядок. Не обычный беспорядок (во всяком случае, на его половине стола), нет, по полу везде были разбросаны бумаги, два ящика архивного шкафа выдвинуты. Пол на мгновение застыл: если это взлом, тут нельзя ничего трогать. Пока он стоял, пытаясь сообразить, что ему теперь делать, дверь распахнулась, и в комнатку ворвался мистер Червеубивец (Рик для друзей; о котором ни слуху ни духу с того первого дня не было). Волосы у него были встрепаны, коготь косо свисал из-за воротника куртки.
- О! - Он в некоторой растерянности поглядел на Пола. - Привет. Вы рано.
Пол кивнул.
- Транспорт, пробки, - автоматически отозвался он.
- Н-да, понимаю. - Мистер Червеубивец посмотрел на стол и архивный шкаф, потом на Пола, потом снова на стол и архивный шкаф. - Треклятые уборщицы, - сказал он, утрированно цокнув языком. - Вечно после них кавардак. - Наклонившись, он подобрал с пола стопку бумаг. - Вы уж их простите, - сказал он, локтем задвигая ящики.
- О, ничего страшного, - ответил Пол, недоумевая, что тут происходит. - Давайте я вам...
Беспокойно улыбнувшись, мистер Червеубивец переступил с ноги на ногу. У Пола возникло такое ощущение, что он стоит на чем-то, чего ему не полагается видеть.
- И впрямь, - сказал мистер Червеубивец, - окажите услугу, заскочите в кладовую и принесите мне три среднетвердых карандаша? Ладно?
По пути за канцпринадлежностями Пол встретил мистера Сусловица, который, пятясь из конференц-зала, тащил огромный джутовый мешок, и мистера Уэлса, которого не видел с самого собеседования и который, завидев Пола, безуспешно попытался спрятать за спиной совок и скомканную газету. Уважительно - как он надеялся - кивнув на ходу, Пол поспешил пройти мимо обоих, взял карандаши, расписался в книге и юркнул в свой кабинетик. Все бумаги лежали аккуратными стопками на столе, мистера Червеубивца не было и в помине. Пол почесал в затылке и решил об этом не думать. Потом снял пальто и пошел повесить его на крючок за дверью, но крючка не оказалась. Вместо крючка имелись четыре рваные дырки там, откуда были вырваны болты, и четкий след лапы с четырьмя когтями.
"Не мое дело", - сказал Пол самому себе, а потом наклонился и заглянул под стол, просто чтобы убедиться, что там никто не спрятался. К несчастью, усевшись на стул, он оказался ровно против того места, где был крючок и где теперь красовались следы когтей. Перед его мысленным взором замаячил круглый красный глаз, поглядевший на него из щели. Если уж на то пошло, при иных обстоятельствах, он бы выскочил из здания, как крыса из водостока.
Но он ничего не мог поделать, а потому велел себе успокоиться и не брать в голову. В конце концов человек, живущий в одной квартире с заключенным в камень столовым прибором, не вправе критиковать чужие, необъяснимые царапины. Подойдя к стене, он провел по бороздам пальцем. На ощупь дерево было шершавым и занозистым, и это почти убедило Пола, что глаза его не обманывают.
"Интересно, страусы счастливы?" - спросил себя он. С одной стороны, если суешь голову в песок, не видишь все возможные неприятные вещи, которые могли бы испортить тебе день. С другой стороны, следовало иметь в виду, что головной убор из страусиных перьев во многих африканских странах - часть традиционного костюма, а значит, в этом подходе есть свои недостатки.
Он снова сел, и несколько секунд спустя дверь открылась.
- Привет, - сказала худая девушка.
И тут же следы когтей, блестящие красные глаза и шебуршение за дверью разом вылетели у него из головы. Она просто ему улыбнулась - слабенькая такая, тусклая сорокаваттная улыбка, - но для Пола это было все равно что снова стать ребенком и впервые увидеть рассвет. Никогда еще она не говорила ему "привет".
- Здравствуйте, - неловко проговорил он, когда она сняла свое пальто с капюшоном и повернулась, чтобы повесить его на крючок.
- Да кстати... - добавил Пол, но опоздал.
- А что случилось с вешалкой для одежды? - нахмурилась она.
- Понятия не имею.
- Крючка нет. Такое впечатление, что его вырвали.
- М-м-м. И это еще не все. - Он указал на царапины от когтей и немного растерянно спросил: - Видите, о чем я?
- Откуда, скажите на милость, такие царапины? Похоже на ногти или на когти.
- Вы так думаете?
- Да.
- Чудесно. - И он поспешно добавил: - Я хочу сказать, это большое облегчение. Понимаете, я уже боялся, что мне привиделось.
- А почему это вам должно было привидеться?
- Не знаю. - Пол помешкал. Его распирала потребность кому-нибудь рассказать, но он до чертиков боялся того, какое выражение возникнет у нее на лице, если она ему не поверит.
- Ну, со мной позавчера случилось кое-что странное. Она повернула к нему голову:
- В каком смысле странное?
"А и ладно", - подумал он, зажмурился и начал:
- Когда я вернулся из того паба, где мы выпили...
- Да.
- Когда я вернулся, - повторил он, - у меня в квартире оказалось нечто... невероятное... Дверь стояла нараспашку, кто-то зашел и оставил у меня, ну... огромный кусок гранита. С засевшим в нем мечом. Большая такая острая штуковина, я палец о него порезал, вот, посмотрите. Я попытался его вытащить, потому что на боку камня была надпись, но меч не поддался, поэтому я просто повесил сверху кое-какие старые вещи, чтобы не пришлось на него смотреть. И утром, когда я уходил на работу, он все еще стоял у меня посреди комнаты.
Она молча смотрела на него две, может быть, даже две с половиной секунды - достаточно, чтобы с потолка до пола выросли сталактиты.
- Так и у вас тоже? - спросила она.
Пол кивнул. "О небо! - подумал он. - Она поверила, она не считает меня..."
- Что вы только что сказали?
- Вы тоже такой получили? - Она села, потирая нос костяшкой пальца.
- Тоже?
- Вот именно. Нам его доставили вечером в субботу, незадолго до того, как я вернулась домой. Но так получилось, что вчера у папы был день рождения, поэтому он решил, что это подарок ему. Он заставил грузчиков затащить его на задний дворик и поставить между папоротниками в горшках и пластмассовым фонтанчиком. По правде говоря, он просто без ума от него.
- Э-э-э, - протянул Пол. - А на вашем есть надпись?
Она кивнула.
- Я попыталась дернуть, когда никто не видел. - Успешно?
- Нет.
- И я тоже. Оно и понятно, ничего удивительного. Если верить матушке, где-то перед Первой мировой мой прапрапрадед был мэром Рамсгейта, но дальше этого мы к королевской крови не приближались. И вообще сомневаюсь, что захотел бы получить эту работенку: весь день спускать на воду корабли и ходить на экскурсии по заводам.
Она кивнула:
- Действительно ужасно неловко бы вышло, если бы мне удалось вытащить эту дурацкую железяку. Я монархии не одобряю. Но моей маме было бы приятно. Она без ума от королевской семьи, собирает книги про них, памятный фарфор и все такое.
- Значит, повезло. У вас есть какие-нибудь предположения, что все это значит?
- Нет, - немного подумав, сказала она. - И все равно приятно, что у вас тоже такой. Мне казалось, я схожу с ума.
Тут ненадолго задумался Пол.
- Но кто его доставил? - спросил он. - Ваш отец ничего не говорил?
Она покачала головой.
- Мне не хотелось спрашивать, ведь он решил, что это ему в подарок, а поскольку для него у меня был только галстук, я решила, что это весьма кстати. - Она перевела взгляд на дверь. - Для собаки слишком высоко, - сказала она. - Разве что собака была очень большая. Какого роста датские доги?
- Не такие уж высокие, - отозвался Пол. - Надеюсь. - Потом он рассказал ей про мистера Червеубивца и про мистера Сусловица, и про мистера Уэлса. - Да, а еще я пришел рано, - добавил он, - мистер Тэннер появился, пока я стоял под дверью. Дверь была еще заперта, - объяснил он, - и он как будто был совсем не рад меня видеть. Заставил подождать в холле, а сам куда-то уходил.
Она пожала плечами.
- Может, просто несвежую фрикадельку съел. Но остальное... Как по-вашему, что было в том мешке?
- Понятия не имею, и я не остался посмотреть. Знаете, - добавил он, - а мне действительно хочется выяснить, чем они тут занимаются.
- Выходит, нас теперь двое, - сказала она. - Значит, вы не хотите отсюда сбежать? Я хотела сказать, подать заявление об уходе.
- Что? И не попытаться раскрыть великую тайну?
- Да.
Пол кивнул.
- Еще как хочу! Все эти странности мне не по нутру. С другой стороны, мне нужна работа.
- Вот и у меня так же. Если я скажу дома, что все послала, они на стенку полезут. Ну, сами знаете, скандалы, сцены и прочая мелодрама. Уж лучше странности.
Пол втихомолку благословил родителей девушки, ведь если она бросит работу - все, конец, он никогда больше ее не увидит. Загадочные мечи и тварей с когтями едва ли можно считать большими плюсами в рабочей обстановке, но будь он проклят, если позволит им встать между ним и девушкой, которая в самом деле ему улыбнулась, даже дважды.
- Выходит, мы тут застряли, - весело сказал он. - Ну и ладно. На все, наверное, есть простое и логичное объяснение.
- Да? И какое же?
Он пожал плечами:
- Из того, что я не могу его найти, вовсе не следует, что оно не окажется до идиотизма очевидным.
- И я тоже не могу его найти.
- Ну тогда, - признал он, - возможно, все не так просто. Но объяснение-то должно быть. Мы, вероятно, очень над собой посмеемся, когда его услышим.
Судя по ее лицу, она так не думала.
- Наверное, нам нужно браться за работу.
- Пожалуй, да, - ответил Пол. - Кстати о работе - возможно это только мое воображение, но мне кажется, конец уже виден. Только вспомните, когда Джулия появлялась в последний раз с новой порцией этого мусора? Худая девушка на минуту задумалась.
- В пятницу сразу после ленча.
- Вот именно. Когда мы начали, она приходила примерно каждый час. А сейчас все явно замедляется.
- Возможно, вы правы. - Она на мгновение отвела взгляд. - Послушайте, знаю, что я... ну... у меня получается все безнадежно медленно. Если бы вы могли взять часть моей стопки...
- Конечно, - обрадовался Пол - и испугался, не переборщил ли с готовностью помочь. - Если вы не против, я хочу сказать. Ведь в конце концов это действительно скучная дурацкая работа. Чем быстрее мы с ней покончим, тем быстрее нам дадут что-нибудь поинтереснее.
- Или что-нибудь гораздо хуже. Он помотал головой:
- Смотря что значит "хуже".
- Вы правы. Вот, - она подтолкнула через стол оползень таблиц, - сделайте эту часть, ладно?
- Спасибо, - кивнул он.
- За что?
- Да так... - Не мог же он сказать: "Спасибо, что не задираете нос и не говорите гадостей, вы даже понятия не имеете, как много это для меня значит". - Ну, это помогает убивать время.
Теперь он уже мог перебирать и сортировать листы, даже над ними не задумываясь. Впрочем, сегодня это было сомнительным благословением. Почему-то ему казалось, что если он слишком напряженно станет думать про явную перемену в худой девушке и про то, что бы это значило, он сам все испортит. Ему хотелось заглушить мысли статикой цифр, но почему-то войти в транс никак не удавалось. Стопу он закончил, почти сам этого не заметив, а когда поднял взгляд, то увидел, что и перед ней на столе тоже пусто. Она даже улыбалась.
- А я быстрее.
- Смухлевали.
- Нет.
- Смухлевали.
Назревало еще одно великое Мгновение, но тут дверь открылась и вошла Джулия. И никаких бумажных кип с собой не принесла, как обнаружил, проклиная ее за гнусную несвоевременность, Пол.
- Вижу, с этим вы закончили, - без особого удивления произнесла она. - Тогда у мистера Тэннера есть для вас еще одно задание.
- Да, конечно, хорошо, - сказал Пол, а сам подумал: "Она знала, что мы закончили. Откуда она могла это знать?" - И что за задание?
- Боюсь, не слишком увлекательное, - вздохнула Джулия, собирая со стола рассортированные пачки. - Эти я отнесу мистеру Тэннеру, потом вернусь и расскажу, что делать.
- Хорошо, - сказал Пол. - Вам помочь?
- Спасибо, справлюсь сама, - с ноткой неодобрения отозвалась Джулия. - Буду через секундочку.
"Секундочка" растянулась на добрых три минуты. Вернулась она с двумя большими зелеными папками на кнопках, которые, положив на стол, открыла.
- Тут полно разных аэрофотоснимков тех или иных мест. Мистер Тэннер хочет, чтобы вы на них посмотрели. Если увидите что-нибудь похожее на месторождение бокситов, обведите зеленым маркером. Все ясно?
- Обвести что? - переспросила худая девушка.
- Месторождение бокситов. Спешить некуда, только помните, что работать нужно вдумчиво, старательно.
- Но послушайте, - вмешался Пол, - мне очень жаль, только я не имею ни малейшего понятия, как выглядит месторождение бокситов. Я даже не знаю, что такое бокситы. Джулия вздохнула:
- И я тоже. - С этим словами она вышла из комнаты.
Мгновение Пол и худая девушка смотрели друг на друга.
- Бокситы, - сказала она наконец.
Пол кивнул.
- Что такое бокситы, черт бы их побрал?
- Ну, если честно, - ответила худая девушка, - я кое-что знаю про бокситы. Это встречающийся в природе минерал, используемый в основном для производства окиси алюминия методом разъедания жидкой химической щелочью, известным как процесс Байера. Экспортируют их в основном из Австралии, хотя к другим крупным добытчикам относятся Папуа - Новая Гвинея и Ямайка. У нас были практические занятия в школе, когда мне было двенадцать, - объяснила она и с ноткой печали добавила: - Я еще много всякого такого знаю.
- О, - за неимением ничего другого протянул Пол. - Наверное, можно и посмотреть на эти снимки. Вы сказали - Австралия.
Она кинула.
- А еще Папуа-Новая Гвинея и Ямайка.
- Ладно. Для начала можно забыть про виды Саутгэмптона с высоты птичьего полета. - Открыв папку, он извлек стопку больших черно-белых фотографий. - На пейзажи не слишком похожи. Знаете, а в этом уже что-то есть. Я хотел сказать, в бокситах. Это уже что-то конкретное, железобетонное.
- Вовсе нет, - возразила худая девушка. - Бетон - это искусственная смесь песка и цемента, широко используемая в строительстве...
- Железобетонное, - объяснил Пол, - как антоним к "расплывчатое и невнятное". Я имел в виду, что месторождения минералов - это уже похоже на настоящий бизнес. Ну, знаете, промышленность, инвестиции, капитализм.
- Вы хотите сказать, скука смертная.
Пол кивнул.

Предыдущая страница 3 Следующая страница


Переносная дверь 4

- Скука и никаких странностей. Как раз это оно и есть - бокситы. Приземленная банка с червяками, а не всякие там борозды следов когтей на стене и мечи в камне, правда?
Вытерев манжетой нос, она нахмурилась.
- Возможно, - снизошла она наконец.
- Обязательно. Разве что мечи воткнуты в самородки боксита, - добавил он. - Может, тут какая-то афера с контрабандой? Ну, знаете, провозят через таможню под видом безвкусных туристических сувениров. - Ее эти плоды дедуктивного метода как будто не потрясли. - Вы так не думаете?
- Нет.
- Согласен, звучит не слишком вероятно. И все же.
- Давайте посмотрим фотографии, хорошо?
Изображенное на фотографиях даже отдаленно не походило на долы и горы, к тому же сами снимки были практически идентичными. Если напрячь воображение, можно почти убедить себя, что это участки безликой пустыни.
- Не могу поверить, что где-то на Земле есть такие места, - сказала девушка.
- Вот-вот, - отозвался Пол. - Если предположить, что это Земля. А что, если это спутниковые снимки поверхности Марса или какого-нибудь астероида?
Она пожала плечами:
- Или кто-то забыл снять крышку с объектива. И вообще не понимаю, как, по их мнению, нам определить, где месторождение, если оно под землей!
- Согласен. Когда у вас были практические занятия, там, случайно, ничего не говорилось, а как, собственно говоря, выглядит месторождение?
- Нет.
- Жаль. - Вытащив наугад фотографию, он пару секунд на нее смотрел. - Совершенно безнадежно, - сказал он. - Просто...
- Мы могли бы проверить в интернете, - прервала его девушка. - Там непременно что-нибудь найдется. Например, фотографии кусков боксита. Тогда мы хотя бы будем знать, какого они цвета, а это уже что-то.
- Отличная идея, - с энтузиазмом откликнулся Пол. - Подождите-ка, но у нас нет компьютера.
- Нет, но за стойкой рецепции есть один, которым никто не пользуется. Он стоит на столе рядом с тем, куда они сваливают письма. Я могу сбегать и посмотреть, что удастся найти, а?
- Ладно. Мне тогда лучше остаться здесь на случай, если Джулия вернется. Нехорошо будет, если она придет, а тут никого.
- Отлично. Если она спросит, куда я подевалась, скажите, что пошла в туалет или еще что-нибудь. - Уже положив руку на ручку двери, она остановилась. - И все равно это лучше, чем сортировать дурацкие распечатки.
Оставшись один и решительно без дела, Пол взял несколько снимков и на них посмотрел. От пристального вглядывания разболелась голова, и он уже было решил оставить эту затею, а Джулии сказать, что все просмотрел и, увы, никаких бокситов не обнаружил. Но тут вдруг почувствовал странное покалывание в кончике пальца, который лежал на поверхности фотографии. Очень похожее на неприятный зуд, какой бывает через час на месте ожога. Пол убрал руку - покалывание разом прекратилось. Сперва он предположил, что это аллергическая реакция на химикаты, с помощью которых проявляли фотографию. Нет, маловероятно, иначе ощущение не пропало бы, едва он отнял руку. Чувствуя себя крайне глупо, он протянул палец и снова неохотно тронул фотографию. Ничего. Никакого покалывания, только ощущение гладкой, чуть мыльной текстуры снимка.
"Совпадение, - подумал он, - просто палец зачесался, а я как раз в этот момент коснулся снимка". Потом, заметил слабый мазок, который остался на поверхности от его пальца в первый раз. В голове мелькнуло смутное воспоминание, как много лет назад он смотрел по телевизору документальный фильм - что-то про ореховые пруты и эксцентричных стариков, которые носятся по полям. Пол коснулся мазка - покалывание вернулось. Он убрал палец, и покалывание пропало. Прикосновение - покалывание. Убрать палец - ничего. Он потыкал в другие части фотографии - никакой реакции. Подобное место было только одно, и всякий раз эффект был в точности таким же.
"Нет, не может быть", - подумал он, но точно знал: зудящее покалывание ему не почудилось. Пол поэкспериментировал с парой разных фотографий, но больше ни одна воздействия не оказала. Безумие какое-то! Пожав плечами, он открыл ящик стола и порылся в нем в поисках зеленого маркера. Он ведь уже решил нарисовать наугад несколько зеленых кружков - просто, чтобы показать свою готовность работать, - так почему бы не обвести отпечаток пальца? Сняв с фломастера колпачок, Пол обвел отпечаток зеленым. Ему смутно помнилось, что чокнутые старики с ореховыми прутами называли это "методом волшебной лозы", и что в программе говорилось, мол, в этом что-то есть. А значит, его идея не совсем притянута за уши. Ладно, предположим, то, чем он сейчас занят, называется лозоискательством, но ведь нет никаких оснований полагать, что он определил местонахождение именно бокситов. С тем же успехом это может оказаться вода или закопанный электрокабель, или ржавая банка из-под сардин - кстати, именно их в серых закатных сумерках выкапывали из ила помешавшиеся на металлоискателях в телевизоре.
Отложив фотографию, Пол попробовал еще с несколькими, водя пальцем по поверхности, методично, квадрат за квадратом. Он как раз этим и занимался (и ни намека на чесотку, ни единого укола иголки или булавки), когда вернулась худая девушка.
- Что это вы делаете? - поинтересовалась она.
Пол подумал, не сказать ли ей, но решил, что лучше не надо: когда со всех сторон и так много продуктов полураспада радиоактивного безумия, не стоит, пожалуй, привносить еще больше, причем собственного производства - она ведь может ненароком решить, что с нее хватит, и попросту сбежать отсюда.
- Так, ничего. Просто пыль стираю. А с интернетом вы шло что-нибудь?
Она села.
- Ровным счетом ничего. Надо сказать, компьютеры у них довольно странные. У них даже мыши нет. Нет "виндоуз", нет вообще ничего, даже "юникс" или "мак". Такой операционной системы, как у них, я вообще никогда не видела. Честно говоря, я понятия не имею, как она работает. Целую вечность сидела перед компьютером, пытаясь сообразить, что к чему. На нажатия клавиш он не реагирует, точно завис. Но пока я сидела и просто смотрела на экран, решая, что делать, вдруг начали вываливаться меню, везде открытые файлы и всякие поисковые системы. И... ну, это покажется вам немного странным, но стоило мне на что-нибудь посмотреть и подумать:
"Интересно, а что вот в этом", как оно появлялось на экране, как по... - Тут она вдруг осеклась, и Пол догадался, что она собиралась произнести слово на "М", но в последний момент не решилась. - Ни с того ни с сего, - сказала она наконец. - И вообще, как только я перестала пытаться понять, как оно работает, и просто стала что-то делать, у меня никаких проблем больше не возникло.
Это мало что говорило Полу, который твердо верил, что все компьютеры работают благодаря волшебству, причем такому, какое небезопасно иметь в доме. Насколько он это себе представлял, в отношении Силиконовой Долины описанная ею система плевое дело.
- Значит, вы вышли в сеть? - спросил он.
Она покачала головой.
- Как раз собиралась, когда сзади ко мне подошла Сузи, младший клерк из отдела реализации, и спросила, долго ли мне еще, потому что ей нужен компьютер. Пришлось уступить ей место, вот я и вернулась сюда. Получается, только время зря потратила. Хотя должна сказать, кто-то на фирме фанат Толкиена, - когда я случайно открыла один файл, там все было набрано забавными выдуманными буквами с завитушками, какими эти несчастные пользуются, чтобы писать на эльфийском. Ну знаете, такой шрифт, что буквы в нем похожи на куски брокколи. А там таким шрифтом десятки страниц.
- О, - заинтересовался Пол. - Вы уверены, что это именно эльфийский? Не русский или не китайский?
- Я знаю, как выглядит кириллица, - нахмурилась она. - И это не иероглифы.
- Ладно, - не стал спорить Пол. - Ну... Уверен, вы правы. Настоящие фанаты чего только не делают, например переводят Библию на клингдонский. Да и вообще на этой фирме не сплошь безукоризненно здоровые люди работают.
Она кивнула.
- Почему вы нарисовали зеленый кружок на этой фотографии?
- Что? Ах это. - Он пожал плечами. - Я подумал, лучше парочку нарисовать, лишь бы показать, что мы действительно эти дурацкие снимки смотрели. А то решат, что мы просто передвинули их с одного края стола на другой, не глядя.
- Разумно. - Она пожала плечами. - В конце концов, почему бы не подыграть им? На самом деле мне уже пришло в голову, может, они все выдумали, лишь бы от нас избавиться.
- Сперва пытались напугать царапинами, а теперь дали просто смехотворную дурь. Если вдуматься, это даже объясняет мечи.
- Конечно, - согласился Пол. - Но зачем это им? Они же нас только что наняли.
- Вот именно, - отозвалась она. - И сообразили, что наняли людей, совершенно им неподходящих, а теперь стараются заставить нас уволиться. Вероятно, если они ни с того ни с сего нас уволят, то должны будут выплатить компенсацию, выходное пособие или еще что-нибудь. А если мы уйдем по собственной воле, им это ничего не будет стоить.
На взгляд Пола, в этом было больше смысла, чем во всем, что он слышал с тех пор, как впервые переступил порог здания.
- Вот сволочи, - сказал он. - Пытаться так нас надуть! А заодно еще и голову морочат.
Худая девушка цинично кивнула:
- Наниматели. Чего еще от них ждать? Что ж, об этом пускай забудут. Если они пытаются от меня избавиться, я однозначно остаюсь.
- Великолепно! - воскликнул Пол. - Я хотел сказать - и я тоже. Нельзя, чтобы нас вот так за здорово живешь выпихнули. - Он откинулся на спинку стула, словно совершал акт гражданского неповиновения. - Ну и что будем делать теперь? - спросил он, помолчав.
- Уж смотреть на эти их дурацкие фотки мы точно не будем, - отозвалась она. - Да как у них, черт побери, духу хватило решить, что мы на такую глупость купимся!
- Согласен, - сказал Пол. - А что будем делать? Худая девушка оглядела комнату.
- Не знаю. Сидеть сложа руки тут будет скучновато. Пол на минуту задумался.
- Можно поиграть в "Морской бой", - предложил он. Она посмотрела на него так, будто он предложил подразнить медведя.
- В "Морской бой"?
Он кивнул:
- Это игра. Для нее нужно только два листка бумаги и два карандаша.
И объяснил правила. Большого энтузиазма у нее игра не вызвала.
- Как-то уж слишком отдает мачо-милитаризмом, - сказала она, - взрывать корабли и вообще. Так уж вышло, что, на мой взгляд, война - это несправедливость и варварство.
Тогда "Морской бой" исключался. И "Палач" тоже, пожалуй, не очень подойдет.
- А знаете что, - предложил Пол, - как насчет "Найди боксит"?
- Что? - Она поглядела на него недоуменно.
- Это как "Морской бой", - объяснил он, - только... Давайте сделаем вид, что мы две организации помощи странам третьего мира и что нам нужно установить местонахождение ценных минеральных ресурсов в этих странах, пока их не прибрали к рукам и не довели до экологической катастрофы транснациональные добывающие картели. Вот. - Снова открыв ящик стола, он отыскал пачку кальки. Вытащил два листа, быстро расчертил линейкой на квадраты. - Вы и я, мы оба положим сетку на дурацкую фотографию, вы будете называть координаты предполагаемых залежей и так далее.
- Но это же глупо.
- Глупо.
Она молчала очень долго, а потом вдруг улыбнулась:
- Ладно. А если придет Джулия или кто-нибудь еще, все будет выглядеть так, будто мы работаем, и у них не найдется предлога нас выгнать. Да, похоже, хотя бы будет нескучно. - Слегка нахмурясь, она выхватила из папки фотографию. - Я начинаю.
Они положили на снимки сетку, и худая девушка назвала первые координаты. Пол проверил, водя пальцем по бумаге, и вдруг странное покалывание появилось снова. Он резко отдернул руку.
- Ну? - с надеждой спросила она.
Действительно, названный ею квадрат был как раз тем, который он пометил.
- В яблочко, - сказал он. - У вас хорошо получается. Она кивнула.
- Ваш черед.
Пол "промахнулся", а потом девушка выбрала еще квадрат, и снова Пол пробежал пальцами по листу, и снова, стоило ему коснуться названного ею квадрата, он испытал словно бы совсем слабый разряд тока.
- Два подряд, - сказал он. - У вас действительно очень хорошо получается.
- Не делайте такое удивленное лицо, - ершисто отозвалась она. - Нельзя же считать, что во всем можете побеждать вы только потому, что вы мужчина.
В следующий раз он снова промазал, а она нет - он опять испытал жжение. Пол нервозно размял пальцы. Через три хода игра закончилась. Она безошибочно угадала все его квадраты, а он - ни одного ее. И всякий раз его - слабо-слабо - словно било током из фотографии.
- Дайте-ка посмотреть вашу сетку, - потребовала она. - Если вы дали мне выиграть из какой-то дурацкой галантности...
Он без слов протянул ей лист. Пока она его рассматривала, глаза у нее блестели - она явно любила выигрывать.
- Давайте еще сыграем, - предложила она. - Мне понравилось.
Они сыграли еще, а потом еще, и всякий раз ровно с одним и тем же результатом. После четвертого раунда (исход тот же) они переглянулись.
- Что-то тут не так, - сказала она.
Помешкав, он все же рассказал ей про покалывание в пальцах словно от электрических разрядов. Поначалу вид у нее был такой, будто она не верит, но потом она нахмурилась.
- Самое глупое в том, что, выбирая квадрат, я словно знаю наверняка. Иногда даже незачем смотреть, я просто слышу координаты в голове и их повторяю. - Пол как-то странно на нее посмотрел. - И пока вы не спросили, - добавила она, - я не играю в лотерею и на скачках тоже не ставлю.
- Может, стоит попробовать?
Она покачала головой:
- Никогда нигде не выигрывала. И ложки я тоже гнуть не умею, если вы про это подумали. - Тут она замолчала и снова нахмурилась. - А как насчет вас?
- И в той, и в другой области - ничего, - ответил Пол. - Как по-вашему, могут быть где-нибудь под этими квадратами бокситы?
Она не ответила, только протянула ему зеленый маркер.
- Почему нет? В конце концов нам же платят.
- Да, но я думал, это все уловка...
Пожав плечами, он подтянул к себе фотографию, по которой они только что играли, и разлинованную кальку. Когда он закончил рисовать кружки, был уже час. Время ленча.
Это ему кое-что напомнило: сейчас ему предстояло сделать нечто очень трудное, опасное и судьбоносное, но за всеми играми оно как-то улетучилось у него из головы.
- У вас какие-нибудь планы на ленч есть? - спросил он, насколько мог небрежно.
- Сандвич с сыром и бутылка минеральной воды без газа. А в чем дело?
- Ну, честно говоря, у меня такое чувство, будто следовало бы выпить. - Чувство у него действительно такое было, но не из-за разрядов тока или фантомных бокситов. - Идете?
Она нахмурилась:
- Я во время ленча не пью.
- И я тоже - в обычных обстоятельствах, - отозвался он, не упоминая почему. - Но все равно давайте хоть на время отсюда уйдем.
И снова настало Мгновение. Пол почти слышал, как дребезжит, крутясь на ободе, монетка.
- Пошли, - кивнула она.
Подавив желание запеть "Солнце ходит в Шляпе", Пол встал.
- Тогда нам лучше поторопиться, - сказал он. - Пока дверь не заперли.
- Ладно.
И они направились в маленькую итальянскую закусочную на углу соседней улицы. Пока они стояли в очереди у прилавка, Полу пришло в голову, что, если он не хочет сегодня вечером идти в Кентиш-таун пешком, позволить он себе может только кусок сахара, но тут худая девушка посмотрела на него и сказала:
- Я угощаю.
- Вы...
- Да, конечно. Чего бы вы хотели?
Пол выбрал кофе и булочку с ветчиной, худая девушка заказала то же самое, минус булочку с ветчиной. Они устроились на высоких табуретах в уголке. Для Пола происходящее было еще более нереальным, чем разряды тока, борозды от когтей или даже меч в камне. Он с ужасом сообразил, что сидит в заведении общественного питания с девушкой, причем не просто девушкой, а с той, с которой больше всего хочет быть рядом. (И говори после этого про совпадения!) Уставившийся из почтового ящика жуткий красный глаз он еще более или менее мог бы пережить, но вот это его добило окончательно.
- Ну, - сказал он.
- Ну что?
На кончике носа у нее сидела снежинка пенки от капучино - ни Картье, ни Фаберже никогда не создавали украшений совершеннее. Он невольно подумал, что хотя эта девушка обладает жутковатой способностью читать его мысли, она все равно никуда не сбежала.
- Не знаю, - сказал он. - Все немного странно, правда.
Она едва заметно приподняла брови, и внезапно Полу захотелось оказаться в Австралии или в другой какой-нибудь равноудаленной точке земного шара.
- Да, кстати, - внезапно сказала она, - меня зовут Софи. Ужасное имя, я его ненавижу.
- А я Пол, - ответил Пол. - Приятно познакомиться.
Она улыбнулась - почти незаметно, но и этого хватило, чтобы просочился лучик света.
- Имя Пол мне тоже не слишком нравится, - продолжил он. - Папа говорил, что Полом звали врача, который принимал у мамы роды. А мама полагает, что назвала меня в честь Пола Маккартни. Но мне всегда казалось, что Пол - это слово, означающее "идиот" в каком-то языке, на котором говорят все, кроме меня.
- А по-моему, нормальное имя, - спокойно сказала она. - Никакое и ни к чему не обязывающее.
Пол пожал плечами:
- Я бы предпочел Джон. Или Джордж, вероятно, даже Ринго. А ты как? Можно мне обращаться к тебе на "ты"?
- Давно пора, - отозвалась она. - Меня, кажется, в честь двоюродной бабушки назвали. В начальной школе в моем классе была еще одна девочка по имени Софи. Я терпеть ее не могла.
Пол кивнул.
- А я в классе был единственный. Полно Тони, Энди и Крисов, у нас была даже парочка Джулианов.
- А у нас - сплошь Каролины и Эммы. Несколько Полов. Я мало что про них помню.
- У нас была бедняжка по имени Галадриэль, - вспомнил Пол. - Ну как можно сыграть с кем-то такую жестокую шутку, а уж тем более со своей плотью и кровью?
Худая девушка (нет, поправился он, Софи) слегка нахмурилась - наверное, не поняла, о чем речь, но не собиралась этого признавать. На том тема имен как будто себя исчерпала.
- Итак, - сказал Пол, - что ты думаешь о нашей работе, кроме того, что все это очень странно?
- Скука смертная, - отозвалась Софи. - Бесконечные дурацкие распечатки. У меня сразу с ними не заладилось, от чего, конечно, стало только хуже.
Это Пол пропустил без комментария.
- Насколько я понимаю, ты не так представляешь себе удачную карьеру?
- Да.
- А чем бы ты хотела заниматься?
Тут она нахмурилась всерьез.
- Не знаю. По правде сказать, я ничем особенно не хочу заниматься. О! Что-то я хочу делать, только вот еще не знаю что. Мне уже ясно, - продолжала она, - деньги или еще какая чушь роли не играют. И еще мне ясно, что я хочу делать что-нибудь, чтобы мир стал лучше. Я подумывала стать социальным работником или врачом, чтобы поехать в Африку, или заняться керамикой, или вступить в передвижную театральную труппу... Ну, как-то заявить о себе. Но когда я стала прицельно думать, оказалось, в этом нет никакого смысла. Правду сказать, я особо ни на что не гожусь и терпеть не могу делать то, что у меня не получается. А потому мне остается только никчемная работа. И мама с папой все еще уверены, что я выйду замуж и заведу детей, поэтому совершенно ясно, что и от них помощи никакой. Вот так я и оказалась в "Уэлс и К°".
Пол расплылся в улыбке.
- И все равно ты как будто организованнее меня. Понимаешь, когда я был ребенком, все было мило и просто: сейчас время игры, потом всего остального, и "тарелка любит чистоту", и только потом получишь пудинг, понимаешь, о чем я? В таком духе я и продолжал. Единственная разница в том, что ребенком я всегда знал, во что хочу играть потом, и всегда была под рукой игра или игрушка. А сейчас я по вечерам сижу перед телевизором и смотрю какой-то мусор. Очень скучно, но хотя бы не работа.
- Значит, работа обязательно должна быть ужасной и гадкой? - Она посмотрела на него в упор.
- Не обязательно, - ответил он. - По всей видимости, кому-то работать нравится. Если уж на то пошло, могу назвать двух одноклассников, которым действительно нравится работать... Ну знаешь, они живут своей работой, точно слились с тем, что делают, причем настолько, что работа определяет, что они собой представляют.
- Звучит не так плохо, - сказала она.
- В теории, - отозвался Пол. - Но из этих двоих один - агент по продаже недвижимости, а другой работает на бойне.
И тут, к огромному удивлению Пола, выяснилось что уже без трех два, и пора возвращаться в офис. Пришлось поспешить, к тому же, пока они сидели в закусочной, начало накрапывать. Как оказалось, Софи умела двигаться очень быстро - а с первого взгляда и не скажешь, удивился Пол. Просто идя рядом, за ней было трудно угнаться, а припусти он рысцой, выглядел бы нелепо.
К двери они подошли как раз в тот момент, когда она распахнулась. Секретарь на рецепции (Пол ее раньше не видел: если бы видел, такую не забудешь!) им улыбнулась, когда они пробегали мимо.
- Ты заметил, - пробормотала Софи, пока они поднимались по лестнице, - что на рецепции здесь всякий раз другая женщина?
Пол кивнул.
- Но здороваются они всегда так, как будто знают, кто я.
На лестничной площадке они столкнулись с мистером Сусловицем. Вид у него был усталый и встревоженный, хотя, увидев их, он просиял и спросил, как у них дела. Пол ответил: "О чудесно", или что-то в таком духе. А мистер Сусловиц спросил, не видели ли они длинный степлер, но они сказали, что нет. На это он улыбнулся и, пожав плечами, скрылся в комнате, где ксерокс.
Когда они подошли к своему кабинету, их уже ждала Джулия. Стоя у стола, она изучала зеленые кружки, которые Пол нарисовал на фотографиях.
- Вы основательно потрудились, - заметила она. Пол не знал, как на это реагировать.
- Мы все правильно сделали? - спросил он.
- Насколько я могу судить, все верно, - кивнула Джулия. - Но впрочем, не мне решать. И вообще вот вам следующая порция, просмотрите ее, а когда закончите, мистер Тэннер хотел бы видеть вас у себя в кабинете.
Стоило ей выйти за дверь, Пол скорчил рожу.
- Этого еще только не хватало!
- Не позволяй ему тебя запугать, - энергично отозвалась Софи. - Помни про фрикадельки.
- Фрикадельки фрикадельками, - покачал головой Пол, - но от этого типа меня просто трясет. Он что-то мне напоминает.
Софи кивнула:
- Как две капли воды похож на гоблина с седьмой картинки в моей книге сказок. На того, который ест непослушных детей. Мне потом по ночам кошмары снились.
- Тогда возникает вопрос, из чего же были фрикадельки, - мрачно заметил Пол.
Разделив фотографии пополам, они молча углубились в них, взявшись за работу всерьез. Но Пола больше не било током, а Софи только смотрела на каждый снимок и перекладывала его в другую ступку. Зеленый маркер не покидал своего места на середине стола.
- Что ж, - сказала Софи, когда они закончил с последними фотографиями, - наверное, нам лучше пойти.
Пол встал, чтобы открыть дверь, но, уже взявшись за ручку, сообразил, что что-то изменилось. За дверью висели два пальто - его и ее.
- Как оно?.. - начала Софи.
Пол отодвинул в сторону пальто - под ними оказался блестящий новенький латунный крючок. А еще, как нельзя было не заметить, несмотря на отсутствие влажной краски и каких-либо других признаков ремонта, борозды от когтей бесследно исчезли.

ГЛАВА ПЯТАЯ

В ту ночь после довольно унылого ужина из сардин и тоста с дешевым чеддером "Приманка для мышеловки" Полу приснился странный сон. Странный - потому, что в этом сне за ним не гнались по длинным темным коридорам учителя математики или тетушки с головами стервятников, и он не обнаруживал, что выступает перед утренним собранием в одном "дурацком колпаке", еще он не сдавал продвинутый экзамен по классическому санскриту и в этот сон не врывались под конец никакие кудрявые молодцы в викторианских костюмах.
Нет, он сидел в некоем кабинете, принадлежавшем (как он почему-то знал) Джону Уэлсу, старшему партнеру, которого он никогда не видел. Кабинет был большой, с высоким лепным потолком и великолепным окном-эркером, откуда открывался вид на крыши лондонского Сити. Стол был сравним разве что с футбольным полем из сверкающего французского ореха, а за персидский ковер, на котором он стоял, можно было выручить столько, что хватило бы на небольшую больницу или пять минут времени Джулии Робертс на серебряном экране. Одна картина на стене была не попавшим в каталоги Вермеером (бодрствуя, Пол не смог бы отличить Вермеера от диаграммы окулиста), а другая, простое полотно с мазком берлинской лазури в одном углу и тремя сухими консервированными фасолинами в другом, была написана менее года назад и стоила вдвое дороже первой. В стеклянной витринке возле двери лежали бесценная рапира семнадцатого века, напечатанная самим Гуттенбергом Библия, свеча в массивном позолоченном изнутри подсвечнике тринадцатого века, довольно аляповатый викторианский колокольчик для вызова прислуги и простое золотое кольцо. Если не считать семи разноцветных телефонов, сепиевой фотографии в рамке, на которой был изображен мужчина в сюртуке и цилиндре, и птичьей клетки с открытой дверцей, блистающая поверхность стола была пуста. Пол сидел в большом готическом кресле, вырезанном, как он почему-то знал, из слоновой кости. В левой руке он держал чашку отменного китайского чая "лапсанг".
"Вот это да!" - мысленно воскликнул он. Сон как будто не жаждал просветить его, как он сюда попал, но Пол знал, что это его собственный кабинет. Единственным изъяном, который он пока мог заметить, было то, что подошвы его ботинок в какой-то момент прикрепили степлером к полу, а значит, ногами он двигать не мог.
Напротив него, по другую сторону стола стояло еще одно кресло, попроще, а в нем сидел гоблин. Пол знал, что это гоблин, потому что один такой был в книге сказок у Софи, и этот походил на него во всех отношениях, за исключением одного: он был облачен в серый шелковый итальянской костюм и совершенно неподходящий галстук. Держа в руках блокнот на спирали и карандаш, гоблин смотрел на него выжидающе. Тут Пол сообразил, что как раз диктует письмо.
- Так, - сказал он, чтобы потянуть время, - не могли бы вы прочесть, что у нас получилось?
Кивнув, гоблин зачитал мягким, мурлыкающим женским голосом, который взвинтил бы либидо Пола до небес, если бы не проходил через оскал длинных желтых зубов:
- Уважаемый сэр, благодарим за ваше письмо от семнадцатого сего месяца. Однако в нынешних обстоятельствах мы считаем, что не можем согласиться с вашим анализом ситуации, и потому должны с сожалением отклонить ваше достойное предложение. Остаемся нижайше ваши и т. д. и т. п.
"И о чем тут речь, мать вашу?" - в ужасе выругался про себя Пол и тут же услышал собственный голос:
- Отлично. Не могли бы вы отправить это вечерней почтой? Первым классом.
Гоблин встал, он протянул ему чашку; и существо вышло из комнаты, молча закрыв за собой дверь.
Теперь вдруг на столе перед ним оказался компьютер. Он щелкнул пальцами (Пол щелкать пальцами не умел), и экран заполнили цифры. Некоторое время он пристально на них смотрел, потом протянул указательный палец и медленно повел по колонке, пока его не остановило знакомое покалывание. Тогда он записал какие-то цифры в только что материализовавшемся блокноте и нажал кнопку в боку стола. Гоблин вернулся.
- Попросите заглянуть ко мне Ворчуна, - сказал Пол. - Да, и не могли бы вы сбегать вниз и посмотреть, готово ли сканирование по бокситам. Данные по ним мне нужны к совещанию в четверг после полудня, а Рику понадобится несколько дней, чтобы все проверить.
- Бегу, - промурлыкал гоблин.
На сей раз Пол не увидел, как он ушел, потому что его внимание было занято новыми цифрами на экране: он не только читал, но и слушал, словно цифры представляли собой какое-то нотное письмо, а компьютер каким-то образом посылал записанную музыку прямо ему в мозг, минуя обычный путь через слух. Потом дверь открылась, кто-то вошел и сел в кресло.
- Вы хотели меня видеть, Джек, - произнес этот кто-то, но он не мог определить, чей это голос, даже угадать, мужской он или женский.
- Посмотрите вот на это, - ответил Пол, разворачивая к пришедшему монитор. - Третья колонка, пятая строка. Что вы на это скажете?
Пришедший не ответил. Пол заранее знал, что он - или она - промолчит. Он испытывал крайнее напряжение, словно понимал, что предстоящий разговор будет исключительно неловким и болезненным.
- Знаете, что я думаю? - услышал он собственный голос. - Ну конечно знаете, вы же не глупы, и мы оба понимаем, о чем я говорю. Мне только интересно посмотреть, как вы будете оправдываться?
- А это что-то изменит? - спросил голос.
- Нет, - ответил Пол, - вот только мне действительно хочется знать почему. На мой взгляд, ваши поступки нелогичны.
- На ваш - может быть. Но не на мой.
Он вздохнул, потому что вот тут пора переходить к поистине скверной стадии, которой он страшился. Но не успел он ничего сказать, как в дальней стене между Вермеером и современной абстракцией материализовалась дверь. Прямо у него на глазах она приобрела форму и плотность: сперва тонким серым карандашным силуэтом на светлых шелковых обоях проступили косяки и притолока, потом их контуры и декоративные лепные украшения стали рельефными от теней, сделались трехмерными, потом из стены, как грибы при ускоренной перемотке, выросли филенки, петли и круглая латунная ручка. Он поймал себя на том, что у него вот-вот отвиснет челюсть, и отвел взгляд, продолжая искоса наблюдать за происходящим. Дверь открылась, и через нее, стараясь не шуметь, пробрались два очень старых человека в черных костюмах в тонкую полоску. Один приложил палец к губам и беззвучно произнес:
"Щ-шш!". Пол упорно старался на них не смотреть, а они на цыпочках зашли ему за спину и встали за креслом.
- Они здесь, не так ли? - спросил голос из кресла.
- С чего вы взяли?
- Я чувствую их ненависть ко мне. Но это ничего. На деле я даже рад, что они здесь. Поздоровайтесь с ними за меня, если хотите.
- Не говорите глупостей.
- Никаких глупостей тут нет. Вам не хуже меня известно, что без него они домой вернуться не могут, а мы с вами - единственные, кто знает, где он. Вы, - многозначительно подчеркнул голос, - и я.
Он понятия не имел почему, но Полу это решительно не понравилось.
- Вы мне угрожаете? - спросил он. Голос рассмеялся.
- Ну что вы. Угроза - это обещание произвести малоприятные действия, имеющие шанс быть исполненными. Если бы я грозил вам чем-то, чего, как мы с вами оба знаем, никогда не случится, это не могло бы быть настоящей угрозой. Вы тоже не глупы, - самодовольно продолжал голос. - Вы не больше меня хотите его возвращения, а пока его тут нет, они тоже пройти не смогут. Но мы отклонились от темы, это не угроза, ведь я не намерен его отпускать, потому что вы не сделаете ничего, что толкнуло бы меня на столь прискорбный шаг. Мы хорошо друг друга поняли?
Пол рассердился, его стало слегка подташнивать, но сказал он только: - Да.
- Отлично, - ответил голос. - В таком случае я побегу, а вы возвращайтесь к своим бокситам. Отличное капиталовложеньице - эти бокситы. Рад, что вы последовали моему совету. Если эта фирма собирается переползти в двадцать первый век, ей необходима диверсификация.
Голос звучал все глуше и глуше, пока кресло не опустело. Пол тут же развернулся в своем, но двух мужчин и двери, через которую они пришли, уже не было. Он было встал, но тут вспомнил, что не может шевелить ногами, и потому сел снова Потом он увидел кое-что и раздраженно прищелкнул языком: посреди его прекрасно полированного стола красовались длинные борозды от когтей. Он капризно ткнул в интерком. Появился гоблин.
- Будьте добры, избавьтесь от этого, - рявкнул он. Гоблин вздохнула.
- Прошу прощения, - сказала она, - но все домовые ушли в пучины, все танцоры вернулись в холм, и раньше пятницы ничего не получится. Если хотите, следы когтей я пока могу чем-нибудь прикрыть.
Пол покачал головой.
- Нет, сойдет и так, - раздраженно пробормотал он. - Позаботьтесь, чтобы никто не выходил из здания. Я ухожу на ленч. Тут за углом есть один довольно симпатичный узбекский ресторанчик...
- Извините, - печально сказала гоблин, - но, боюсь, вы не сможете. Хотите, я принесу вас сандвич или еще что-нибудь?
Пол попытался оторвать левую ногу от пола, но не смог сдвинуть ее с места.
- Спасибо, нет, - отрезал он. - Где-то тут у меня есть банка сардин в масле, если только...
Он сел. Язвительно заливался будильник. Времени было четверть восьмого, вторник, пора вставать и идти на работу. Всего в шести футах, точно сержант на плацу, высился меч в идиотском камне. Пола даже не слишком развеселила мысль о том, что через час и три четверти он снова увидит Софи. А что до предстоящего дня...
Вчера после ленча они, как было приказано, явились в кабинет мистера Тэннера. Хозяин кабинета им улыбнулся (вот, наверное, почему по сну Пола разгуливали гоблины) и сказав, что у него для них есть работенка.
- Ну, - добавил, подхихикнув, он, - две работенки. Во-первых, вот эта стопка таблиц, их нужно отксерить и скрепить степлером, иными словами, подготовить для совещания партнеров в пятницу после полудня. Как с этим справятся, пусть спустятся в подвальное хранилище. Там ужасный беспорядок: акты, ценные бумаги и прочие документы - все валяется вперемешку в ящиках и коробках, а половины того, что значится в реестрах, как будто вообще не существует.
Произведите переучет, инвентаризацию, рассортируйте все и аккуратненько разложите. Вам, пожалуй, стоит захватить с собой старый свитер или еще что-нибудь, потому что там внизу немного пыльно и грязно, не говоря уже о том, что в это время года холод собачий.
У Пола был старый драный свитер, который, так уж получилось, был одновременно его выходным, самым лучшим. Он надеялся, что мистер Тэннер преувеличивает, но почему-то в этом сомневался. От пыли он чихал, а от холода у него начинались головные боли. Та еще радость.
"Да, - подумал он, - зато сегодня я увижу девушку, в которую влюблен". Одеваясь и бреясь, он спрашивал себя, каково это вообще видеть любимую девушку каждый день, а не только с понедельника по пятницу. Видеть ее рядом с собой в кровати, когда просыпаешься, видеть, как она хрустит тостом за завтраком или вешает сушиться белье на радиатор, или ругается, потому что опаздывает и не может найти ключи. "Скажите на милость, каково это было бы?" - спросил он себя, но представить себе ни за что на свете не мог. Это было более датским и нереальным, чем его сон, чем любое количество гоблинских глаз и мечей в камне. Такие сцены - из другого измерения, мира, где все было иначе, куда каким-то образом умудряются попасть все остальные, но куда ему почему-то ход закрыт. Выудив из ящика под кроватью свитер, Пол запихал его в пластиковый пакет.

* * *

Одно из объяснений вселенской загадки всех времен звучит так.
Двадцать тысяч лет назад, когда не были еще построены первые стены Иерихона и предки человечества обитали в камышовых хижинах, терпеливо затачивая кремни обрубками рогов северных оленей, производители ксероксов и поставщики канцелярских принадлежностей для офиса жили в мире друг с другом, учитывая нужды ближнего и в соответствии с ними приспосабливая свою продукцию. Но потом одна сторона нанесла великое оскорбление другой, и с тех пор, эпоха за эпохой, каждый стремился расстроить замыслы и планы другого. И хотя сама причина кровной вражды давно уже позабылась, ненависть настолько въелась в обоих, что никакое примирение стало невозможным. Их заклятой враждой, более ожесточенной, чем даже войны Повелителей программного обеспечения Силиконовой Долины с Темным Властелином из Сиэтла, объясняется тот факт, что ни один разворот стандартного формата не войдет в лоток офисного ксерокса стандартного формата, и поколениям злополучных младших клерков, секретарш и практикантов приходится трудиться в поте лица, вооружившись ножницами, клеящими карандашами и скотчем.
- Интересно, это те самые, которые мы сортировали по кучкам? - задумчиво спросил Пол, отдирая зубами скотч. - Или это другая порция бессмысленной галиматьи?
Софи устало пожала худыми плечами.
- Понятия не имею. А это имеет значение?
- Да нет, пожалуй. - Они все утро провели в комнате с ксероксом, а в лотке еще оставалась необработанной душераздирающе толстая кипа. - Вот черт, - добавил он. - Снова красная лампочка. Ты не помнишь, что мы делали в прошлый раз? Это подача бумаги, да?
- А мне кажется, картридж.
Он вздохнул:
- Ты, наверное, права. Мозги у меня отключились с час назад. - Вытащив узкую пластмассовую панель в боку устройства, он потыкал там концом карандаша; это как будто сработало - то ли в прошлый раз, то ли в позапрошлый, - хотя он понятия не имел почему. - Ладно, - сказал он. - Попробуй теперь.
Аппарат запыхтел и заработал. Но не пройдя полпути, зеленый пластмассовый ползунок замер.
- Опять бумагу зажевывает, - прорычала Софи.
Дело плохо. Захватывая в свои зажимы лист бумаги, аппарат вцеплялся в него как собака, отказывающаяся отдавать только что принесенную палку, а давление в его челюстях было много больше прочности девяностограммовой бумаги. Выковыривание крохотных кусочков, оставшихся внутри после того, как зажеванный лист вырвали грубой силой, истощило бы терпение нейрохирурга.
- Должно же быть что-то, что можно отодвинуть или отвернуть, - сказал Пол, - чтобы добраться до зажимов сбоку.
Софи нехорошо на него посмотрела.
- Не смей тут ничего отворачивать, - мрачно сказала она. - Вот начнешь с ним возиться, он вообще сдохнет.
Суровые слова, но справедливые. Пол прекрасно знал, что эльфы не наградили его умением разбирать что-либо на части, а после собирать снова. Даже замена пробок в его случае оборачивалась страшным и ужасным приключением.
- А как насчет того, чтобы по нему врезать? - спросил он.
- Сомневаюсь, что это поможет.
- Наверное, не поможет, - вздохнул он. - И все-таки...
- Вот, - оборвала она, показывая смятый, почерневший, но целый лист. - Вытащила.
- Будь я проклят! Как тебе это удалось?
- Терпением. С техникой надо обходиться по-доброму, - ответила Софи с ноткой самодовольства, - а не биться с ней насмерть. - Она покачала головой. - Мужчины, - вздохнула она. - Если удар дубиной по голове не помогает, они становятся совершенно беспомощны. Ладно, попробуй теперь. Выровняв стопку, Пол снова вложил бумагу в лоток и нажал кнопку. Внутри немного поскрипело, ползунок двинулся а потом снова замер. Те красные лампочки, которые прежде не горели, теперь замигали.
- Черт, черт, черт! - выкрикнула Софи и начала колотить по боку аппарата кулаком.
Три красные лампочки погасли, ползунок гладко замурлыкал по предначертанному ему курсу. С другой стороны вылезла еще теплая скопированная страница.
- Ни слова, - предостерегла его Софи.
Пол счел, что это хороший совет, и ему последовал.
Им удалось скопировать десяток разворотов прежде, чем ксерокс опять забарахлил. Однако на сей раз было очевидно, что они уже далеко зашли за ту грань, когда был толк от "терпеливо и по-доброму" или от ловко нацеленного хука справа. Мало того, что разом мигали все красные лампочки, нет, теперь отчаянно вспыхивали и гасли еще две зеленые и одна темно-желтая, о существовании которых они даже не подозревали, а сам ксерокс пищал, как мучительно умирающий в мышеловке грызун. Полу казалось, что самым гуманным было бы его пристрелить.
- Проблемы? - спросил голос от двери. Неизвестно, как долго стоял у них за спиной на пороге мистер Сусловиц. Софи подпрыгнула, точно ее ужалила пчела.
- Капризная тварь, - сказал мистер Сусловиц. - Я все твержу остальным, что надо его заменить, купить более современную модель, но они и слышать не хотят. Вы не против, если я посмотрю?
Пол с энтузиазмом убрался с дороги, а мистер Сусловиц стал на колени возле аппарата, точно ветеринар, пришедший к занедужившему теленку. Он как будто вообще ничего не делал, просто стоял на коленях и слушал. Голова его время от времени покачивалась, будто он кивал, раз или два он даже прищелкнул языком - словно сочувствуя. Потом мягко хлопнул по аппарату - скорее утешающее похлопывание, чем удар, - и встал. Писк прекратился, лампочки погасли.
- Попробуйте, - предложил он.
Из-под валиков выползла отличная копия, не мятая и не испачканная.
- В чем была проблема? - рискнул спросить Пол. Мистер Сусловиц пожал плечами.
- Понятия не имею! Я ни черта не смыслю в этих машинках. Но на старый "датсун", который у меня был давным-давно, это обычно действовало, поэтому я решил, может, стоит попробовать. Никто из вас длинный степлер не видел?
Пол кивнул.
- На самом деле мы собирались скреплять им страницы, когда закончим копировать.
- Вот и хорошо, - сказал мистер Сусловиц. - Он мне нужен всего на минутку.
Пол снова кивнул.
- Он вон там, на столе возле... - Пол нахмурился. - Но он только что там был.
Мистер Сусловиц усмехнулся:
- Непоседливая железяка, а? Не беспокойтесь. Если я сумею его выследить, то, когда закончу, заброшу вам сюда. Идет?
После его ухода аппарат выдал еще с десяток безупречных копий, и Софи сказала:
- Было совсем как в фильме. С Робертом Редфордом.
- В каком фильме?
- Ну, там герой говорит с лошадьми, - ответила она. - Такое впечатление, будто он слушал, что отвечает ксерокс.
- Роберт Редфорд?
- Да нет, мистер Сусловиц. Как будто аппарат рассказывал ему, что с ним не так. И не пялься на меня! - добавила она - Сама знаю, как идиотски это звучит, но именно это мне напомнило его поведение. Пол пожал плечами:
- Говорить с лошадьми - это одно, но нужно уметь улестить армейского осла, чтобы добиться чего-то от этой груды металлолома. Не нужно мне слушать, чтобы узнать, что он думает. Я просто ему не нравлюсь, и все тут.
Что бы там ни сделал мистер Сусловиц, его метода как будто подействовала. За исключением одной порванной страницы (во имя прошлой дружбы, предположил Пол) остальные копии устройство выдало без сучка без задоринки. Теперь осталось сравнительно простое дело: порезать и слепить развороты скотчем, потом подобрать и скрепить степлером в пачки.
- Нам понадобится длинный степлер, - заметила Софи. Пол кивнул.
- Пойду попробую его поискать, - сказал он со всем пылом капитана Оутса, отправляющегося на прогулку по вечной мерзлоте.
К его удивлению, искать пришлось совсем недолго. По дороге Пол решил заскочить в столовую, а когда открыл дверь шкафа, где жил сахар, обнаружил степлер.
- Как он туда попал? - спросила Софи, когда он объявил об успехе своей миссии.
- Ну, сама знаешь, как это бывает, - отозвался он. - Положишь куда-нибудь что-нибудь, и не успеешь оглянуться, оно пропало, потом его неделями ищешь. Вероятно, пространственно-временная аномалия или флуктуация Силы.
- Или люди берут вещи и не кладут их на место, когда закончат, - неодобрительно заметила Софи.
- Возможно, - скептически ответил Пол, - но, на мой взгляд, слишком уж притянуто за уши. Вот черт, в нем скрепки кончились.
Он запихал внутрь скрепки, взяв их из коробки на полке. Степлер был громоздким устройством, древним и брюзгливым, а пружина в нем явно питала особое пристрастие к человеческой плоти. Пол держался начеку и потому отделался всего лишь легкой царапиной.
- Без пяти час, - заметил он. - Может, оставим сортировку и скрепление на после ленча?
Все было в тоне, каким он это сказал. Хотя он совсем не предполагал, что так выйдет, но в этом тоне прозвучало недвусмысленное предложение: сбежать из здания и вместе пойти на ленч, как вчера. Это было еще одно Великое Мгновение.
- Идет, - после краткой заминки ответила Софи. ("Вот как все просто! - подумал Пол. - Может, так оно у всех остальных и бывает?")
По общему невысказанному согласию они пошли в ту же закусочную. Пока они стояли в очереди, Пол наскоро проделал арифметические упражнения, подсчитывая, сколько сэкономит, если следующую неделю станет ходить пешком с работы в Кентиш-таун, и спросил:
- Что будешь?
- Незачем, - отозвалась она.
- Но ты же заплатила за меня вчера. Она поглядела на него внимательно.
- У тебя нет денег.
Ему следовало бы дюймов на шесть съежиться, но он этого не сделал, а только признал:
- Верно.
- Ну вот видишь.
Он не знал, что сказать.
- Это очень...
- Да. Кофе и булочку с ветчиной, так?
Пол кивнул. Он чувствовал, что следует как-то объясниться или хотя бы дать понять, что он не гоняющийся за состоянием жиголо, который увивается за ней как за источником дармовых углеводов и ничего больше. Но он знал, что не способен облечь такое в слова, еще больше при этом не напортачив поэтому ради разнообразия поступил разумно, а именно сдался.

Предыдущая страница 4 Следующая страница


5 Том Холт

- Спасибо, - просто сказал он.
- Не за что.
Как будто всю свою взрослую жизнь - с тех самых пор, как он понял, что девушки - это не глупые представительницы другой расы, которых интересуют только бестолковые пустяки вроде заколок для волос или лака для ногтей с блесками (а не жизненно важные вещи, как, например, мастерить из дерева аэропланы или раскрашивать солдатиков в масштабе один к семидесяти двум), но прекрасные инопланетные существа, которые словно бы никогда его не замечают - всю свою жизнь он тянул и дергал дверь, ведущую в зачарованный сад, и вдруг обнаружил, что на самом деле дверь открывается внутрь и достаточно просто толкнуть ее кончиками пальцев. Неплохо было бы, невольно подумал он, если бы кто-нибудь ему про это сказал, но, возможно, именно это имел в виду Дарвин, говоря про естественный отбор. В конце концов, логично рассудил Пол, нельзя же, чтобы подобные ему идиоты на надувных плотиках бултыхались на мелководье генофонда.
Иными словами, он понятия не имел, что полагается делать дальше. По-видимому, в какой-то момент ему придется сказать что-нибудь жутко неловкое, и если все сойдет гладко, будут поцелуи... ну... что-нибудь такое. Совершенно очевидно, что он руками и ногами "за" - в точности как всегда мечтал иметь большую яхту, чтобы в одиночку поплыть под парусом в Новую Зеландию. А теперь, когда он хотя бы стал на этот путь, у него возникло неприятное чувство, что его яхта - беспалубное корыто, а он дрейфует на этом корыте посреди Тихого океана. С другой стороны, утешил он себя: в конце-то концов, не может же это быть так уж трудно, правда? Он перебрал своих родственников: дядю Тревора, кузена Даррена и мужа кузины Лорны Эрика. Мужчины с обаянием мусорных ящиков, и ума на троих ровно столько, чтобы управлять светофором, а они тем не менее умудрились привлечь, очаровать, уложить в постель и жениться - не обязательно именно в этом порядке. Если сумели они, то сможет газонокосилка или автоответчик, консервный нож или даже небольшой валун, а значит, это под силу и ему. Теоретически.
- Ты что-то очень притих, - заметила Софи. Пол испуганно поднял взгляд.
- Извини, - сказал он. - Задумался.
Между бровей у нее залегла складочка, и Пол вспомнил все те разы, когда она как будто читала его мысли. Слава богу, на сей раз этого не случилось, поскольку булочкой с ветчиной она в него не швырнула.
- Просто думал про все эти развороты.
- А. - Неужели в ее голосе проскользнула крошечная нотка разочарования? - А в чем дело?
- М-м-м. - "Совершенно верно: а в чем дело?" - Помнишь, у тебя была теория, что они пытаются от нас избавиться. То, чем мы занимались все утро, как будто подтверждает твои слова: ну, нам дали противную бессмысленную работу, чтобы не увольнять нас, а заставить самих уйти.
Она пожала плечами:
- Я уже не так в этом уверена. Если подумать, то же самое делали у меня на глазах в офисе моего папы. Кто-то ведь должен заниматься такой работой, не партнерам же возиться с ножницами и скотчем.
Пол унюхал возможную перемену темы и с радостью на нее набросился.
- А чем занимается твой отец?
- Бухгалтер, - вздохнула она. - Это семейное дело: он, дядя Джо и дядя Стив. Он очень хотел, чтобы и я к ним пошла, но я ему сказала: дудки. - По словам Софи выходило, что отец годами пилил ее, чтобы она сплавала с ним в бочке по Ниагарскому водопаду. Почему именно сортировать и копировать таблицы для "Дж. В. Уэлс" намного лучше, чем делать то же самое у отца и дядьев, он так и не понял, но, без сомнения, на то есть причина. - А у тебя? - с некоторым усилием продолжила она. - Чем занимается твой отец?
- Раньше занимался двойным остеклением, - ответил Пол, - но рано вышел на пенсию, и они с мамой переехали во Флориду.
Она кивнула.
- И тебе не слишком захотелось ехать с ними?
- Меня не взяли.
- О! - Софи нахмурилась. - Моя сестра Флер... она на пять лет старше меня... она работает в банке и ее отправили на год в Нью-Йорк. Ей там по-настоящему понравилось.
- Мама с папой говорят, там отлично, - сказал Пол. - Хорошая жаркая погода, люди очень дружелюбные. Мне бы хотелось к ним съездить - когда-нибудь, когда накоплю достаточно денег.
- А Флер сейчас на Борнео, - сказала Софи. - Потом ее, наверное, пошлют в Токио или Чили. Путешествия ей в работе нравятся больше всего.
Пол решил, что ему плевать на Флер.
- Звучит заманчиво, - сказал он.
- Ну, по большей части она сидит за столом и разговаривает по телефону, - ответила Софи. - И сомневаюсь, что у нее есть время погулять, посмотреть город. Тем не менее, наверное, приятно знать, что ты в той самой стране, где потрясающие пейзажи и обычаи, пусть тебе и не удается выкроить минутку их посмотреть, а потом уже пора ехать домой. И со мной тоже так, - добавила она с легкой ироничной улыбкой. - К нам приехала погостить моя кузина из провинции, она ходила смотреть Тауэр, собор Святого Павла, Планетарий, Колесо обозрения и еще много чего, а через неделю вернулась к себе в Норвич. А я живу тут с трех лет и ничего этого не видела. Наверное, рано или поздно схожу посмотрю. Даже забавно: со всех сторон тебя окружает множество удивительных вещей, а ты и не подозреваешь об их существовании.
У Пола возникло ощущение, что она говорит нечто важное, но он никак не мог сообразить, что именно.
- Я был как-то в Планетарии, - сказал он, - со школьной экскурсией. Не могу сказать, что мне там понравилось. Все время приходилось запрокидывать голову, чтобы увидеть, что происходит, и я вывернул шею.
На это никто не нашелся бы что сказать, а поэтому Софи должным образом ничего и не сказала. Полу показалось, что дела принимают дурной оборот. Но ведь это же та стадия, когда им полагается говорить обо всем: о семье, воспоминаниях детства и все такое - и потерять счет времени, и, наконец, придут официанты и их вышвырнут, потому что хотят прибраться и пойти домой. Он не сомневался, что именно так бывает у других, и, надо думать, дядя Тревор и муж кузины Эрик вели себя именно так и получили хотя бы проходной балл, то есть остались на следующий раунд. Он попытался придумать многозначительную реплику по поводу Жизни, но в голову ничего не шло.
- Ешь булочку, - сказала она. - Что?
- Булочку. Ты к ней даже не притронулся.
- А, верно.
Он был совсем не голоден и не питал иллюзий относительно того, какое это зрелище, когда он поглощает пищу. Если уж на то пошло, он всегда недоумевал, почему столько свиданий, условленных и случайных встреч так или иначе связаны с едой. Ведь сколько ни напрягай воображение, потребление блюд никак не может считаться привлекательным, и даже золотые девочки и мальчики, когда пьют суп, издают звуки, как канализация в гостинице. Он застенчиво откусил от твердой как камень булочки, болезненно сознавая, что по переду его рубашки камнепадом сыплются крошки.
- Ты старый свитер принес? - спросила Софи. Пол с благодарностью кивнул.
- Не знаю, действительно ли он всерьез говорил или у него просто такие шутки, но я решил, что лучше не рисковать. А ты?
Ее брови сдвинулись к переносице.
- А почему бы еще на мне был этот неряшливый старый костюм, который я купила за шесть фунтов в магазинчике армии спасения? - ответила она вопросом на вопрос. - Впрочем, мне-то плевать, терпеть не могу эти идиотские деловые тряпки. Маме пришлось самой идти все покупать, я ведь понятия не имею, как они должны выглядеть. Такое впечатление, что опять попала в школу и хожу в форме.
Пол кивнул. На воле он носил взаимозаменяемые джинсы и то, что попалось под руку в коробке для футболок и прошло проверку обнюхиванием. Облачаться в костюм он считал дурацким пережитком прошлого века, а необходимость стирать и гладить рубашки обернулась гадким потрясением, точно он пошел с насморком к врачу, а тот прописал ему курс пиявок.
- Я так до конца и не понял, что нам полагается там делать, - сказал он. - И вообще, зачем им нужно подземное хранилище? Я думал, такое бывает только в банках.
Она покачала головой.
- А еще в юридических и бухгалтерских конторах. В конторе моего отца есть подземное хранилище. Ну, оно только так называется, на самом деле это переоборудованный туалет с сейфовым замком. Там держат паевые сертификаты, закладные и тому подобное.
Он на минуту задумался.
- А что, если "Дж. В. Уэлс и Ко" как раз этим и заняты? - выдвинул он гипотезу. - Может быть, они просто бухгалтерская контора?
- Сомневаюсь, - возразила она. - Я, конечно, не специалист, но на папину контору это не слишком похоже. На мой взгляд, они скорее биржевые брокеры или занимаются импортом-экспортом. Или товарами широкого потребления, что бы это ни подразумевало. Думаю, они много чего скупают у одних компаний и перепродают другим за сумму большую, чем заплатили сами.
- Ты говоришь про бокситы?
- Ага, хотя вот бокситы-то сюда как раз не вписываются. Может, они занимаются не только минералами, но и правами.
Пол нахмурился. Он сомневался, что у минералов есть права, хотя и не мог бы вот так сразу сказать, почему бы и нет. Он как будто не помнил, чтобы видел по телевизору как активисты в защиту прав минералов пикетировали сталелитейные заводы, или чтобы останавливали его на улице подписать петицию, но, возможно, движение только зарождается.
Без пяти два они вернулись в контору. Длинный степлер, разумеется, исчез.
- Моя очередь, - сказала Софи. - Я пойду его поищу, а ты начинай подбирать. Ладно?
Пол упорно трудился почти с четверть часа, а его мысли были заняты в основном сторонними предметами, когда дверь открылась, и вошел некто, смутно знакомый: высокий, худой лысый человек с кустиками седых волос над ушами, напомнившими Полу снег на горных вершинах летом.
- Мистер Карпентер, - сказал пришедший нервозно и раздраженно. - Боюсь, со дня вашего собеседования мы не встречались. Я Теодор Ваншпее.
Он протянул руку в старческих пятнах с длинными палъцами и обкусанными ногтями. На среднем пальце блестело тонкое серебряное кольцо.
- Здравствуйте, - смущенно проговорил Пол. Возможно, мистер Ваншпее (вот только он любит, чтобы к нему обращались "профессор", вспомнил вдруг Пол) и казался по-стариковски хрупким, но хватка у него была, как машинодавилка на свалке. - Мм-м, чем могу помочь?
Профессор смотрел как будто за плечо Пола.
- Э-э-э, в настоящий момент ничем, - произнес он с акцентом, который Пол принял за голландский. - Просто проходил мимо и решил зайти представиться. Вашей коллеги, мисс Петтингел тут нет...
- Она кое-что ищет, - объяснил Пол. - Степлер. Он нам нужен, чтобы скрепить... - Он одернул себя и перестал лепетать. - Она через минуту вернется. Вы хотели...
Тонкие губы профессора искривились в подобии улыбки.
- Нет, ничего важного, я просто хотел ей представиться, поскольку не имел случая встретиться с ней после собеседования. Итак, - продолжил он, глядя Полу в глаза и почему-то сделавшись вдруг похожим на директора школы. - Вживаетесь понемногу? Надеюсь, все гладко?
Полу почему-то захотелось выложить странному старику правду, всю правду, включая историю с мечами в камне, замороженной пиццей, бороздами от когтей и Гилбертом с Салливаном. Если уж на то пошло, остановил его только инстинктивный ужас перед высокими худыми властными мужчинами.
- Все хорошо, - ответил он.
- Замечательно. - Профессор Ваншпее слегка нахмурился. - Не сомневаюсь, поначалу все кажется немного странным, но уверен, это быстро пройдет. - И вновь уставился в гладкую стену над плечом Пола, как будто что-то там выискивал. - И, несомненно, вам все проще, поскольку вы начали вдвоем в одно время. Узнавать что к чему, когда ты не один, всегда легче. Так было и со мной, когда я сюда поступил. Понимаете, я начинал как клерк, в точности как вы сейчас, но это было много лет назад.
Полу захотелось повернуться и посмотреть, что там на стене такого замечательного, но он подавил этот порыв.
- Да, - согласился он, - это большое подспорье. Профессор рассеянно кивнул.
- И мисс Петтингел очаровательная молодая леди, - сказал он. - У нее родимое пятно над пупком, а ее домашнего кролика звали Лаки, впрочем, девять лет назад он умер. Не следует дарить ей цветы, это было бы крайне неуместно, но у нее есть слабость к шоколадным яйцам с кремовой начинкой, хотя она весьма неохотно это признает. Музыкой она не слишком интересуется, но вам было бы неплохо ознакомиться с произведениями Диккенса, Тургенева и Дика Фрэнсиса. Всех этих писателей, - добавил он, слегка хмурясь, - она читает ради удовольствия. Некоторые познания в современном искусстве сослужат вам хорошую службу, но остерегайтесь искушения выставлять их напоказ, лучше вообще избегать этой темы. Машины ей скучны, она разыгрывает пылкий интерес к мотоциклам, но лишь для того, чтобы позлить родителей, в действительности они ей безразличны. "Кока-колу" и газированный лимонад презирает, но если голодна, будет есть гамбургеры и пиццу. Регулярность пищи для нее важнее количества или даже качества, и зачастую она раздражительна и неприветлива только потому, что ей нужно поесть. Она пьет пиво, лишь бы казаться неженственной, но его вкус ей не нравится. Вам лучше избегать каких-либо упоминаний Бирмингема, иначе это может пробудить у нее неприятные воспоминания. Крыс она не боится, чего нельзя сказать про змей и пауков. Она глубоко убеждена, что некрасива, любая попытка убедить ее в обратном только вызовет негативную реакцию. Соответственно комплименты должны относиться к ее интеллекту, находчивости и душевной щедрости - и если вы решите сказать несколько похвальных слов в этой области, ваши замечания будут далеко не пустой лестью. - Мимо левого уха профессора пролетала какая-то мошка, которую он, даже не глядя, выхватил из воздуха большим и указательным пальцами. - В вопросах денег она осмотрительна и щепетильна, даже чрезмерно. Позаботьтесь всегда возвращать одолженное, но избегайте чрезмерной спешки и никогда не предлагайте заплатить за нее в ресторанах или в увеселительных заведениях. Если вы обедаете вместе в городе, постарайтесь помнить, что и на сколько вы заказывали, чтобы сумму можно было разложить быстро и без пререканий. До двенадцати лет она ходила на уроки танцев и утверждает, что их презирает, хотя втайне получает от них большое удовольствие. Возможно, вам следует самому взять несколько базовых уроков, так как, если представится возможность потанцевать, она не взглянет сквозь пальцы на ваши недостатки. Как вы сами уже догадались, она способна до некоторой степени определить по вашему лицу, что вы думаете; однако не пытайтесь замаскировать свои мысли, а, напротив, воздайте должное ее похвальным пониманию и сочувствию. Когда будете покупать ей подарок, я бы предложил выбрать или короткий шерстяной шарф, или хорошего качества карманный калькулятор. И самое главное - не стремитесь произвести на нее впечатление или разыгрывать из себя того, кем вы не являетесь. И ни при каких обстоятельствах не следует целовать ее вскоре после того, как употребили что-либо с мятой. - Профессор кашлянул и, достав из кармана пиджака носовой платок, тщательно вытер кончик носа. - Прошу прощения, - сказал он, - меня ждут на совещании партнеров. Пятая страница снизу вон в той стопке лежит не по порядку, пожалуйста, исправьте ошибку перед тем, как скрепить папку. - Его взор затуманился, будто он что-то забыл, потом вновь прояснился. - Приятного вам дня. - С этими словами Ваншпее удалился.
Прошло несколько секунд прежде, чем Пол вышел из оцепенения, в которое впал с первой же минуты речи профессора. А как только очнулся, проверил пятую страницу снизу. Некоторое время он просто на нее смотрел, потом убрал на положенное место - третьей сверху.
- Закончил? - Он не заметил, как вернулась Софи, и едва из шкуры не выпрыгнул от неожиданности.
- Почти.
- Я его нашла, - сказала Софи, победно размахивая степлером. - Одному Богу известно, как он оказался в шкафу со щетками. - Остановившись, она поглядела на стопы отксеренных листов. - Это все, что ты успел? Ты и половины не сделал!
- Извини, - неловко пробормотал он. - Приходил старый худой тип с бородкой, профессор... - Он помешкал, делая вид, что забыл имя.
- Профессор Ваншпее? Он кивнул:
- Ага. Заглянул сюда. Правду сказать, только что ушел. - Сделав глубокий вдох, он отвел взгляд. - Ты с ним уже встречалась?
- Я? - Она покачала головой. - До собеседования в жизни его не видела. А что?
- Так, ничего. Он, случайно, не друг семьи или еще что-нибудь?
- Господи, нет. Почему ты спрашиваешь? Пол тряхнул головой.
- Так, пустяки. Просто он такого тут наговорил, что я решил, он, наверное, тебя знает. Но скорее всего это я все напутал.
- А... - Она пожала плечами. - И о чем же вы говорили?
- О разном, - проскрипел Пол. - "Как вы вживаетесь", как поначалу в голове все путается и все такое. Обычные пустые слова.
Если она и заметила в его тоне что-то странное, то никак не среагировала. Они вместе закончили резать и склеивать, рассортировали получившееся по стопкам и скрепили степлером.
- Ну вот, - сказала Софи, - я отнесу их в кабинет Джулии, встретимся в хранилище. Степлер я тоже с собой прихвачу, - добавила она. - Полагаю, рано или поздно он понадобится, а так хотя бы кто-то будет знать, где он.
Пол вернулся в их кабинетах за свитером. Надевать его он не стал на случай, если мистер Тэннер все же пошутил и кому-нибудь не понравится, что он ходит на работе в поношенной одежде. По дороге в хранилище он изо всех сил старался не думать о словах профессора Ваншпее, но потерпел прискорбное поражение. Разумеется, он сознавал, как все это странно, но в основном его мысли сходились к: "Это значит, что она?.. " - и с визгом закладывали вираж подальше. Проходя мимо мусорной корзинки у стойки рецепции, он достал из кармана упаковку экстракрепких мятных таблеток и выбросил.
Вероятно, даже и к лучшему, что голова у него была занята, иначе представшее зрелище полностью выбило бы его из колеи. Хранилище показалось Полу гибридом старомодной библиотеки и тюрьмы строгого режима, приправленным толикой шахт Мории. Мистер Тэннер их не обманул. На полках толстым слоем лежала пыль, и Пол горячо надеялся, что не придется встретиться с пауками, которые сплели гигантскую паутину, обвисшую по углам комнаты, словно паруса заштиленных галеонов. Пыль в воздухе витала такая, что хоть топор вешай. Лет пятьдесят назад потолок начали красить в голубовато-серый цвет, но на полдороге бросили. Пол вполне понимал почему.
У Софи это зрелище тоже не вызвало ликования. Она пришла, вооруженная двумя блокнотами и двумя карандашами, огляделась и сказала:
- Господи, ну и свалка!
- Довольно гадко, - согласился Пол. - Тебе удалось выяснить, что, собственно, нам полагается тут делать? На мой взгляд, мистер Тэннер выразился несколько невнятно.
- Провести инвентаризацию, - ответила София, с отвращением оглядываясь по сторонам. - Ему нужен полный перечень всего, что у них тут есть и где оно есть, плюс нам нужно навести тут порядок, чтобы, когда понадобится, они все могли найти.
- Черт бы их побрал!
Комната была большая, раза в полтора больше его квартирки. Протянувшиеся по всем четырем стенам полки были заставлены черными жестяными ящиками, деревянными картотечными ящиками, папками, гроссбухами и увесистыми бежевыми конвертами.
- На это уйдет целая вечность! Она пожала плечами:
- А что нам остается? Большинством голосов постановляю: будем работать по очереди. Один заглядывает в ящики и папки и говорит, что там лежит, другой записывает. - Она нахмурилась. - И нам нужно придумать способ, как все помечать. А значит, нам понадобится уйма самоклеющихся бумажек, на которых можно писать номера.
Пол тупо кивнул, все еще не придя в себя от величия предстоящего подвига. ;
- Самоклеющихся бумажек, - повторил он. - А где мы! их возьмем?
- Полагаю, у Джулии, - отозвалась Софи, - как и все в этом месте, если не считать воздух для дыхания. Я за ними схожу. А то у тебя такой вид, будто тебе уже надо отдохнуть.
Пока ее не было, Пол бродил по хранилищу, брал наугад предметы с полок и в отчаянии возвращал их на место. Тут его внимание привлекла узкая книжица, переплетенная в красную кожу. На корешке не было названия, но, открыв ее, Пол сообразил, что это перечень - опись - того, что здесь хранится. К несчастью, опись была очень древней и, надо думать, устарела: записи были сделаны кружевным и неразборчивым каллиграфическим почерком, чернила побурели от времени. Насколько он мог судить, книжице было лет семьдесят, если не больше. Тем не менее, решил он, опись обязательно им поможет (хотя чем именно?).
- Самоклеющиеся бумажки, - победно сказала Софи, входя с картонкой размером с коробку из-под обуви. - Миллионы и миллиарды, и мне даже не пришлось за них расписываться. Я просто попросила, и она дала их без единого слова.
- Вот посмотри, - прервал ее Пол, показывая книгу. На Софи она как будто не произвела особого впечатления.
- Не понимаю, какой от нее прок. Ведь с того момента, как она была составлена, сюда массу всего положили и целую гору вынесли. - Она медленно перелистнула страницы. - И все же она хотя бы дает представление, что делать. Смотри, вот колонки с датами, когда и что здесь хранилось, куда это положили, всякий раз, когда и кто выносил, и когда вернули на место. Пожалуй, довольно логичный подход, - великодушно согласилась она. - Но ты только взгляни на даты. Какая древность!
Пол посмотрел. На двух раскрытых страницах самой ранней датой был 1857 год, самой поздней - 1941. Одна или две записи были аккуратно вычеркнуты, чтобы показать, что данный предмет вернули владельцу или тем или иным способом уничтожили. Но таких встречалось немного.
- И это еще не все, - сказал он. - Вон в том углу штабель кофров, совсем как старомодный багаж, и какие-то футляры, точь-в-точь от музыкальных инструментов, и чайные коробки, и еще много всего.
- М-да, - отозвалась Софи, листая красную книжицу, - это хотя бы позволяет понять, чем они тут занимаются.
- Наверное, - кивнул Пол.
Он только что заметил стеклянный поставец с чучелами птиц на верхней полке, а рядом с ним - выкрашенный синей краской ящик с инструментами механика.
- На мой взгляд, их хранилище больше похоже на кладовку, куда сваливают всякий ненужный хлам, - сказал он и задумчиво добавил: - Хотя и не в последнее время. Такое впечатление, что сюда лет двадцать никто не заглядывал. Ты только посмотри на эти конверты с документами.
Софи подняла глаза.
- Это старые конверты. Пол улыбнулся:
- Ты когда-нибудь марки собирала? Нет, и я тоже. Но эти наверняка антикварные, на них ведь король Георг, король Эдуард и королева Виктория. Готов поспорить, стоят немало. Интересно, их пропажу кто-нибудь заметит?
Брови Софи сошлись к переносице.
- Не смей.
Он пожал плечами:
- Ну, во всяком случае, с нашей нынешней Елизаветой тут не так много, да и те довольно старые. Когда она взошла на трон? В пятьдесят каком-то? Честно говоря, - добавил он вполголоса, - если тут и есть что-то моложе полувека, то я пока его не заметил. Возможно, от этой старой книги пользы будет больше, чем мы думали.
- Сомневаюсь, - покачала головой Софи. - Нам все равно придется начинать с нуля, тут ничего не поделаешь. - Захлопнув книжицу, она положила ее на полку. - Ладно. Начнем от двери и пойдем по кругу. Пока что ты будешь записывать, а я говорить. Идет?
Кивнув, Пол вооружился блокнотом и карандашом, а Софи сняла обертку с куба бумажек.
- Начинаем с единицы, - сказала она. - Ладно, поехали. - Взяв конверт с ближайшей к двери нижней полки, Софи открыла его. - Пункт первый, конверт с документами... нет, не трудись записывать. Паевые сертификаты, - объявила она. - Давайте посмотрим: семьсот, восемьсот, девятьсот паев в "Банке Уитлоу" на имя Дж. Л. Мейера, кто бы он ни был. Именно что был. Сертификат датирован тысяча девятьсот первым годом, так что, надо думать, он уже мертв. - Она помолчала. - Забавно. Ведь положено письменно сообщать компании о смерти держателя пая, тогда на имя наследника выписывают новый сертификат. Я это знаю, потому что помогала у папы в офисе. Если такого не сделать, будет масса проблем с налогами и со всем остальным. Пол наморщил нос.
- Может, это и есть те старые, которые так и не выкинули? - предположил он.
- Ну, тогда кому-нибудь следует написать и выяснить, - сказала она. - В конце концов, "Банк Уитлоу" еще существует, а эти сертификаты, возможно, стоят уйму денег. Впрочем, не наша забота. - Она положила конверт на место. - Номер два...
- Подожди, - попросил Пол. - Грифель сломался.
- Вот и хорошо, что я принесла два карандаша, - вздохнула Софи. - Ты, наверное, слишком сильно надавливаешь. Готов?
Пол кивнул.
- Номер два, - повторил он.
- Ладно. Номер два. - Открыв конверт, Софи достала лист бурой бумаги с разлохмаченными краями. - Похоже на карту.
Пол усмехнулся:
- Только не говори мне, я сам знаю. Это карта острова сокровищ пиратов, а нужное место помечено крестиком.
- Никаких пиратских сокровищ, - негромко возразила Софи, - но ты не слишком промахнулся. Копи царя Соломона.
Пол поднял глаза.
- Что ты сказала?
- Здесь так написано. "Карта копей царя Соломона", смешным таким волнистым почерком. Такое впечатление, что рисовали старой палкой или чем-то вроде того. И запах премерзский, - добавила она. - Как бы то ни было, фамилии нет. Подожди-ка, - вдруг сообразила она, - может, эта карта найдется в этой твоей книжице.
- Может, и найдется. А какой в этом прок?
Софи поглядела на него раздраженно.
- Там может быть сказано, кому она принадлежала или что собой представляет. Если мы напишем просто "Карта копей царя Соломона", мистер Тэннер решит, что мы шутки шутим. А мне вовсе не хочется, чтобы, как только я тут закончу, меня снова сюда послали с наказом не валять дурака и сделать все как следует.
Пол поморщился:
- Ты права. - Он вдруг вспомнил речь профессора. - Отлично придумала. Хорошо, что тебе пришло это в голову, иначе у нас могли бы быть серьезные неприятности.
Софи поглядела на него как-то странно.
- М-да, - пробормотала она. - Куда же она запропастилась? А, вот. На конверте что-нибудь написано? Согласно вот этому, тут должен быть номер или еще какая-то пометка.
Пол проверил.
- Да, есть. Пять - семь - два - косая черта - А. Помогло?
- Минутку. - Софи перелистнула страницы. - Ага, нашла. А572, карта сокровищ...
- Черт побери!
- Карта сокровищ, - повторила она, - собственность сэра Генри Кертиса, принята на хранение в тысяча восемьсот семьдесят восьмом году. Взята... не могу разобрать дату... тысяча восемьсот, а дальше не понять. Потом идет еще дата, когда ее вернули на место, так же неразборчиво. Как бы то ни было, можно записать "Карта, собственность сэра Генри Кертиса". Как, по-твоему, это выглядит?
- Отлично, - отозвался Пол с чуть большим энтузиазмом, чем требовал вопрос. Тут он вспомнил другой фрагмент лекции профессора и добавил: - Ага, наверное, сойдет.
- Как мило, что ты одобряешь, - сказала Софи. - Номер три... Готов, или я слишком гоню?
- Нет, все в порядке. Номер три.
"Номер три" оказался толстой стопкой писем, перевязанных голубой ленточкой и прессованных достопочт. А. Пойнтдекстеру, эскв., Пловерли, Хэнтс. Софи их не тронула. Под номером четыре была записана картонная коробочка, содержащая стеклянный пузырек с каким-то зеленым порошком. К счастью, на пузырьке имелась наклейка, и, воспользовавшись книгой, они смогли зарегистрировать его как "Химический образец", доктор А. Джекил, Харли-стрит, Лондон. Номера пять в красной книжице не оказалось, поэтому пришлось обходиться своим умом: в блокнот Пола он попал как "обрывок бумаги с надписью на неопознаваемом языке".
- Ну и какой с этого хоть кому-нибудь прок? - пробормотала Софи. - А это что? Ладно, номер шесть. Еще один без всяких пометок. Черт!
- В чем дело? - поднял глаза Пол.
- Ну, - сдавленным голосом ответила Софи, - если это то, что я думаю... вот, сам посмотри.
Пол заглянул ей через плечо.
- Манускрипт, - сказал он. - Рукописный, не могу прочесть на... Послушай-ка, он же даже не на английском.
- Да, - сказала Софи, - это французский. "Le jardin du diable", роман Марселя Пруста". Название переводится как "Сад дьявола". - Она нахмурилась. - Пруст не писал романа с таким названием, во всяком случае, я о таком не слышала.
- Кто такой Марсель Пруст? Софи только цокнула языком.
- Просто запиши, - велела она. - Черт, ну и странный у них тут хлам! Неудивительно, что они держат его под замком. Интересно, чье это?
Номер семь - в противоположность всему предыдущему - был контрактом на продажу и поставку шести тонн чернослива, датированным 1907 годом, хотя номера на конверте не было, и в красной книжице он тоже не упоминался. Под номером восемь пошла древняя театральная программка "Вторая миссис Тэнкери", датируемая тысяча восемьсот девяносто каким-то годом, на обложке карандашом значилось "Биллингс". В красной книжице программка была упомянута как собственность в 1927 году Генриэтты Биллингс, но больше сведений старая запись не давала. Номер девять пришлось присвоить колонке цифр с шестью неразборчивыми подписями внизу и маленьким ржавым ключиком. На ключике стояла пометка 998/В, которая отсылала к записи в красной книжице: "Расписание ожидаемых возвращений и ключ, "С. Маг и К°", 1899". Номером десять стал простой белый конверт с пятью засохшими вишневыми косточками, отсылки к красной книжице на нем не было. Номер одиннадцать присвоили счетам за десять лет от портного времен короля Эдуарда, выписанным на имя некоего Джереми Кастла из Икли, Йокр. Под номером двенадцать пошел одинокий зуб, ни имени, ни номера к нему не прилагалось.
- Ладно, - сказала Софи, закрывая конверт с номером двенадцать и с легким содроганием возвращая его на полку, - теперь твоя очередь, я буду писать. С меня хватит. Кое-какие предметы у них просто тошнотворные!
В этом она была недалека от истины. Номером девятнадцать оказалась высушенная лапа какого-то зверя, кожа напоминала пергамент, когти - огромные, а за тыльную часть еще держались несколько прядей плесневелой шерсти. По всей видимости, некая Селия Гарвин ценила эту лапу достаточно, чтобы сохранить в далеком 1919 году, но Пол не смог заставить себя разделить ее пыл. Впрочем, не все предметы были столь мерзкими: номер двадцать два они присвоили рисунку с какими-то деревьями, нацарапанному карандашом на обороте конверта, адресованного французу по имени Р. Матисс. Софи он очень воодушевил. Номер двадцать пять оказался суммой чуть менее миллиона долларов в банкнотах Конфедерации, а двадцать шесть - вырезкой из газеты тридцатых годов с рекламой патентованных велосипедных седел из лаковой кожи.
Двадцать девятый вернулся к теме смерти: конверт был набит волосами и обрезками ногтей, ни имени, ни номера Пол нигде не обнаружил.
А вот номер тридцать два заставил обоих умолкнуть и задуматься, уставясь друг на друга, как пресловутый баран на новые ворота. И опять ни имени, ни ссылки на предыдущую опись не обнаружилось, но у Пола не возникло никаких проблем, что указать в графе "Собственность такого-то". Это была старая, потрескавшаяся по сгибу фотография в охровых тонах, внизу было белым отпечатано имя фотографа в Вест-Эндс и дата - 1891 год. Человек на фотографии был облачен в цилиндр и сюртук, в руке держал черную лакированную трость и белые шелковые перчатки, - но это был однозначно профессор Ваншпее.

ГЛАВА ШЕСТАЯ

- Нет, - проговорила наконец Софи.
- Извини?
- Нет, - повторила она, - ты не прав. Это не... как там его зовут? Ну, тот тип, который был на собеседовании...
- Профессор Ваншпее?
- Да. Это не он.
- А. Но выглядит-то...
- Это его прапрадедушка, - твердо сказала Софи, - или кто-то очень на него похожий. Просто похожий, вот и все.
- Очень похожий.
- Да. Но это другой человек. Пол медленно кивнул:
- Тогда все в порядке. Потому что если это он...
- Да. Но это не он.
- Ладно. - Пол убрал фотографию в конверт. - И что укажем в описи?
Софи на минуту задумалась.
- Фотография пожилого мужчины, - сказала она, - и хватит с них.
Пол кивнул. На задах подсознания еще копошилась мыслишка подлизаться к боссу, предложив написать "фотография почтенного джентльмена средних лет", но вскоре ее задавили другие, которые в итоге предпочли здравый смысл смутной надежде на повышение. Наклеив на конверт желтую бумажку, он вернул его на полку.
- Уже двадцать пять минут шестого, - с заметным облегчением объявила Софи. - Давай-ка уходить, что скажешь?
- Да, - сказал Пол. - Давай.
Поднимаясь наверх, они встретили мистера Червеубивца, спускавшегося по лестнице.
- Как раз шел напомнить вам, что уже почти пора домой, - весело сказал он.
- Спасибо, - автоматически ответил Пол, а Софи наградила его убийственным взглядом, которого он, по всей видимости, не заметил.
- Нехорошо вышло бы, если бы входную дверь заперли, пока вы еще внизу, - объяснил мистер Червеубивец, отступая к стене, чтобы их пропустить.
- Конечно! - с чувством отозвался Пол.
- Со мной так однажды едва не вышло, - продолжал мистер Червеубивец, теребя коготь-подвеску у себя на шее. - А ведь там жутко холодно, можно подхватить воспаление легких. - Он нахмурился и потерся спиной о косяк двери пожарного выхода. - Чешется, - пожаловался он. - И никак не дотянуться. Постоянно какой-то зуд в холодную погоду.
Он проводил их до рецепции, где ждал у двери мистер Тэннер. Ключ уже был вставлен в замок - изнутри.
Пол и Софи двинулись по коридору, ведущему в их кабинет.
- Куда это вы направились? - крикнул им вдогонку мистер Тэннер.
- Простите, - откликнулся Пол. - Только пальто заберем. - А. - Мистер Тэннер нахмурился. - Только поскорее, пожалуйста. У меня и другие дела есть, кроме как весь день тут стоять.
Без единого слова они припустили по коридору и схватили пальто. На обратном пути у Пола возникло неприятное ощущение, что кто-то идет за ними по пятам, но ему не хотелось оглядываться, чтобы лишний раз не попасть впросак. Мистер Тэннер, конечно, не выпихнул их за порог, но дверь захлопнулась за ними с оглушительным грохотом.
- Одно мне нравится в этой работе, - пробормотал на ходу Пол, - никогда не надо беспокоиться, что засидишься допоздна.
До конца улицы они дошли молча, а там остановились. Отсюда Пол всегда сворачивал направо, Софи - налево. Вчера она бросила: "Пока", - и шмыгнула в толпу, и это был квантовый скачок в общительности. Но сегодня оба помедлили, ожидая, что другой уйдет первым.
- Ну, - сказала Софи, - мне, наверное, надо домой.
- А, да, - отозвался Пол, а потом рискнул: - Если ты никуда особенно не спешишь, мы могли бы...
- Нет, лучше не надо. - Она всем видом изобразила, что сейчас уйдет, но не двинулась с места.
- А, - протянул Пол. - Тогда ладно.
Это было еще одно проклятое, сбивающее с толку Мгновение.
- В другой раз, может быть, - сказала она.
- Ладно, - согласился Пол. - Завтра?
- Хорошо. - Она произнесла это без всяких эмоций, будто он спросил, можно ли взять на время ее точилку. - Пока.
Мгновение спустя, она уже исчезла в потоке бегущих по Домам леммингов. Но на тротуаре было место, где она стояла, а в голове у Пола звучало эхо ее голоса.
"Вот так все просто, - сказал он самому себе. - Черт бы меня побрал!"
По дороге домой Пол остановился у банкомата и проверил свой счет. Зарплата за месяц пришла. Теперь он платежеспособен, да так, что никакой алчности и не снилось (хотя в его случае алчность спала очень чутко). "Ну надо же", - подумал он.
И еще думал: "Ну надо же!" - подходя к своей двери. Меч в камне был на прежнем месте. Это ему кое о чем напомнило.
Стащив пиджак и галстук, Пол щелкнул кнопкой чайника и бросился на кровать. Какое замечательное заключение - это "Ну надо же!" На фоне его все остальное просто музыка для души, впрочем, за рабочий день Пол стольких странностей навидался, что мозгам впору закипеть, если они, конечно, не протухли от всяких влюбленных мыслей. "Профессор Ваншпее, - подумал он. - Да, но что теперь?"
Сами собой в голову пришли два объяснения, второе звучало так: профессор чрезвычайно хорошо разбирается в людях и любит изображать из себя Шерлока Холмса, облекая в умные слова до нелепости очевидные вещи, и вообще он очень похож на своего прапрадеда. Пол принял эту версию с благодарностью, как изголодавшаяся рыба, увидевшая висящего над ней жирного червяка, - ну и что, если из спины у него тянется нитка. Это объясняло загадку профессора Ваншпее. А если он так легко расправился с серьезной загадкой, то таким мелочам, как поведение господ Червеубивца и Тэннера, кочующий степлер и предметы из хранилища с девятнадцатого по тридцать первый включительно, тоже найдется рациональное объяснение. А если он знает, что все объяснимо, зачем тратить попусту умственные способности и свободное время, пытаясь догадаться, в чем это объяснение заключается? Собственно говоря, ему вполне хватит того, что все объяснимо. Нет смысла изобретать колесо, сказал он самому себе.
А потом вспомнил, что договорился встретиться сегодня с Дунканом и Дженни в пабе на углу Мьюзеум-стрит. Пол чертыхнулся. О встрече он договорился месяц назад - чтобы отпраздновать свою первую зарплату, а Дункан и Дженни оказались единственными в его узком кругу друзей, кто счел, что сможет выкроить время. Разумеется, вспомни он про это раньше, остался бы в центре и сэкономил на проезде в оба конца. А теперь, если повезет и пробок не будет, он опоздает минут на двадцать, не больше. Разумеется, Дункан и Дженни его дождутся. "Жаль", - подумал Пол: почему-то у него не было настроения пускаться в разгул.

По мнению Пола, Дункан и Дженни воплощали в себе все, что с этим миром не так. Каждый в отдельности был не так плох. Дункана Пол знал почти десять лет, они вместе собирали модели истребителей "Спитфайр" и обсуждали мельчайшие подробности военного снаряжения времен Ромула в те дни, когда женщины еще были всего лишь темной тучей на дальнем горизонте. Дженни была маленькой, живой, умной, хорошенькой и настоящей, но не предосудительной блондинкой, которая прекрасно играла в преферанс. А вот вместе, как союз души и тела, они действовали Полу на нервы так, словно вытягивали их и наматывали на локоть. Дункан познакомился с Дженни на новогодней вечеринке, и с тех самых пор они точно приварены друг к другу - два вполне разумных приятных индивидуума слились в тошнотворное единое целое. Пол слышал массу ужасных историй про то, как такой-то обзаводился девчонкой, а после исчезал без следа в черной дыре мягкой мебели, выплат процентов за дом и ранних завтраков, но, к сожалению, с Дунканом и Дженни такого не произошло. Пол и глазом не успел моргнуть, как Дженни научилась играть на бильярде, отличать настоящий эль от бочкового, есть рыбу с чипсами в стоячке в половине двенадцатого ночи на набережной Виктории и заимела собственное мнение о фантастике по телевизору и футболе. Поначалу Пол решил, что это просто защитная мимикрия - так хищник сливается с тенями, выслеживая жертву на узкой темной дорожке, - которая ведет к серьезному разговору про прочные отношения. Два года спустя он вынужденно пришел к выводу, что Дункан или шантажирует Господа Бога, или ему очень повезло и никакой мрачной подоплеки тут нет. Отсюда - глубочайшая неприязнь, которая возникала у Пола всякий раз, когда он хотя бы десять минут созерцал эту единую сущность. Мало того, что собрат-мужчина наслаждается неразбавленной, незаслуженной удачей, но когда этот счастливчик еще и близкий друг, такое просто невыносимо.
- Ты опоздал, - заметил Дункан, когда Пол наконец протиснулся через давку в дверях и плюхнулся на стул, который они для него заняли.
Пол кивнул:
- Попал в искажение антихронотронного нексуса у станции "Тоттенхем-корт-роуд" и возродился как вождь викингов в альтернативной вселенной. Чья очередь ставить выпивку?
- Моя. - Дженни встала. Она вечно откалывала такие штуки, хоть зубами скрежещи. - У них тут имеется "Венткастер Девять-Х", но Дункан считает, что у него еще не было времени отстояться.
Пол улыбнулся:
- Тогда полпинты шанди, пожалуйста.
- Не глупи, - сказала Дженни и направилась к стойке, точно золотой хорек проскальзывая сквозь толпу.
Дункан и Пол переглянулись.
- Ну и как тебе нравится быть взрослым? Пол покачал головой:
- К такому ни за что не привыкнуть.
- Твоя правда, - вздохнул Дункан. - Проблема с работой в том, что она вклинивается в свободное время. Встаешь ни свет ни заря, и никакого телика после обеда. А ведь многие на нее не надышатся.
Насколько помнил Пол, Дункан недавно получил повышение, став помощником заместителя корифея по программному обеспечению и теперь зарабатывал больше, чем отец Пола перед выходом на пенсию. "Вот гад", - подумал Пол.
- Но это так, между делом, - продолжил Дункан. - А в остальном как оно? Насколько я понимаю, тебя еще не уволили?
Пол усмехнулся:
- Сначала им нужно заметить, что я вообще существую.
- М-да, скучновато.
Пол вспомнил красный глаз в прорези почтового ящика, борозды от когтей и профессора Ваншпее, потом подумал про отксеривание разворотов с таблицами.
- Да, - кивнул он. - А у тебя?
- Ну... - протянул Дункан и пустился в тираду о "Майкрософте", сбавив пыл, только когда вернулась Дженни с подносом и тремя пинтами мутно-бурого пива. Единственным положительным моментом в альянсе Дункан-Дженни было то, что даже ее тени хватало, чтобы его старый друг перестал говорить про компьютеры.
- Как работа? - спросила Дженни, раздавая полные кружки.
- Отлично, - пробормотал Пол. Внезапно ему ох как не захотелось ни с кем ее обсуждать (на самом деле он имел в виду ни с кем другим), а уж тем более с этими невыносимыми попугайчиками-неразлучниками. - А у тебя? Как шоу-бизнес? - Дженни была чем-то вроде бухгалтера на Би-би-си.
- Не уходи от темы. - Она подмигнула, и Полу захотелось опрометью броситься вон. - И как же ее зовут? Выкладывай все грязные подробности.
Поскольку зеркала под рукой не оказалось, Пол не мог сказать точно, что не покраснел как помидор.
- Извини. Ты это о чем?
Но Дженни только улыбнулась.
- Сознавайся. Я позавчера оказалась в тех краях, где-то после часа, если уж на то пошло, позвонила тебе в контору по мобильному, чтобы узнать на месте ли ты и не хочешь ли выйти, но у вас, наверное, коммутатор барахлил, и мне никто не ответил. А потом вдруг увидела, как ты гуляешь по улице с таинственной незнакомкой. Я тебе помахала, но ты сделал вид, будто меня не заметил. И тут я, разумеется, все поняла.
Пол моргнул.
- Я тебя не видел.
- Ладно, я не в обиде, - заверила Дженни. - Все понятно. В тот момент тебе совсем не нужно было, чтобы вдруг объявилась Другая и спикировала на тебя, как пустельга на охоте. Ну давай же выкладывай. Имя. Место. Доложи о прогрессе.
- Она просто...
- Ага! - просияла Дженни.
- ... просто девушка с работы, - хмурясь, пробормотал Пол. - Вот и все. Правда.
- Ну конечно. - Уголки губ Дженни грозили сойтись на затылке. - Ну конечно, я видела только ее спину, потому что ты ее загораживал. Симпатичная? Привлекательная? Доверчивая?
- Нет, - отрезал Пол.
- Лжец. Она не может не быть симпатичной, иначе ты не покраснел бы, как радиоактивный корень ревеня. Я ведь с самого начала говорила, бежать можешь сколько хочешь, но спрятаться негде. Раньше или позже появится стрела с твоим именем.
Пол поглядел на Дженни и на сидящего рядом с ней Дункана, молчавшего, но явно одобряющего это прискорбное нарушение хорошего тона, и подумал: "Неужели настанет день, когда я тоже стану таким?" Двое из Двух, ячейка универсальной матрицы ноль-один, без следа ассимилированная в двуручную сущность, одержимая желанием заразить весь мир собственной извращенной версией бесконечного счастья? Он тихонько вздохнул. "Вполне вероятно, мне это понравится".
- Софи, - устало ответил он. - Она второй младший клерк, живет с родителями где-то в Уимблдоне, только что порвала со своим парнем, а со мной обращается как с чем-то, на что она наступила темной ночью.
- Ну а как еще? - логично заметил Дункан.
- Чепуха, - небрежно бросила Дженни. - Если она все утро сидит с тобой в одной комнате, а потом еще и идет с тобой на ленч, то совершенно очевидно, что тут не все чисто. Задирание носа - это только для виду. Древнейшая женская тактика, поверь мне на слово.
Пол покачал головой.
- Прощу прощения, но, по-видимому, в альтернативной вселенной господ "Миллса и Буна"* [Английское издательство, специализирующееся на любовных и любовно-исторических романах.], в которой вы обитаете, мысль о том, что мужчина и женщина могут быть просто друзьями...
- Ага, друзьями, - радостно загугукала Дженни, как юрист-вампир, - а минуту назад она видеть тебя не могла.
Это начинало действовать Полу на нервы. К несчастью, Дженни явно почуяла запах крови, поэтому сменить тему не удастся, во всяком случае, пока она не услышит желаемого.
- Ну ладно, твоя взяла. Она действительно мне очень нравится. Если уж на то пошло, только из-за нее я и не бросаю эту контору.
- Вот это больше похоже на правду, - насмешливо ухмыльнулся Дункан. - Тебе просто не нравится в поте лица зарабатывать свой хлеб.
Хотя бы перемена темы.
- Верно, - признался Пол. - Но, правду сказать, вся Фирма у нас странная, как тараканьи танцы.
Дункан покачал головой:
- Добро пожаловать в реальность. Тараканьи танцы - синоним любого офиса. Со временем ты привыкнешь, и делу конец.

Предыдущая страница 5 Следующая страница


Переносная дверь 6

Пол на несколько секунд всерьез задумался, не выложить ли всю правду, начиная с дурацких вопросов на собеседовании, борозд от когтей, мечей в камне, Гилберта и Салливана, красного глаза, жутковатых предметов в хранилище и исчезающего степлера и заканчивая смертельным испугом мистера Тэннера, когда он пришел на пять минут раньше, да еще лекцией профессора Ваншпее и его фотографией. Но они все равно ему не поверят. Или - что еще хуже - поверят, а в таком случае есть громадный риск, что он и сам в конце концов поверит.
- Да, папочка, - пробормотал он. - Во всяком случае, они мне платят. То же на всех?
Сам он едва притронулся к своему пиву, которое на вкус было, как вымоченные в керосине тухлые яйца, но их кружки опустели.
- Мне "венткастер", - сказал Дункан, а Дженни сморщила носик и сказала, что попробует "кросс марстон".
По дороге от стойки, держа в каждой руке по пинте пива и балансируя между большими пальцами полпинтой лимонадного шанди, Пол размышлял над своим решением. В конце концов чудесно было бы хоть с кем-нибудь поделиться, ведь он целый месяц пытался справиться с этим один. И может, есть маленькая вероятность, что они над ним посмеются, обзовут недотепой и взаправду объяснят (ведь они же взрослые, Большие Люди, которые Знают Мир, и смогут предложить чудовищно очевидное объяснение, известное всем во вселенной, кроме него). В крайнем случае они скажут, что он с дуба рухнул и все себе навоображал, - он на собственной шкуре испытал, что Дункан и Дженни, когда захотят бывают весьма убедительны. Хорошо бы поверить, что это все его воображение!
Да, но почему-то он промолчал.
- Вот это "венткастер", - только сказал он, раздавая кружки. - Как насчет пульки?
Они два часа играли в преферанс, Дункан выиграл один заход, а Дженни все остальные. И даже несмотря на то, что Дженни не смогла удержаться и не сказать, что Пол, по всей видимости, влюблен, ведь только тот, у кого мозги съехали от любовного вздора, может объявлять тройку при такой груде дерьма, и несмотря на то, что Дункан и Дженни то и дело в критические моменты отвлекались, чтобы потереться носами и поцеловать друг друга в бровь или в глаз, так чудесно было снова заниматься чем-то нормальным, например играть в карты в пабе со старым другом (или со старым другом и его повелительницей, что почти одно и то же). Три половинки и пинта лимонадного шанди тоже, конечно, сделали свое, хотя голос разума нашептывал, что завтра в семь утра об этом пункте вечерней программы он пожалеет. Более того, он не мог не заметить легкой перемены в друзьях, будто его статус немного, но вырос: из бедного смешного Пола, у которого до сих пор нет ни работы, ни девушки, он возвысился до младшего подмастерья в великом "Жизнь, Инк"; да, до них ему, как до звезды, но он теперь - член той же партии, "один из нас", а не бездомный беженец из детства.
Но.
Но пока они играли в карты и позже, когда объедались жирной треской в кляре на набережной Виктории, и еще позже, когда Пол, подавленный от переедания, трясся в ночном автобусе, ему пришло в голову, что он в чем-то ошибся, и после короткого, но убийственно честного самоанализа, он наконец сообразил, в чем именно.
В том, что он влюблен, нет никаких сомнений. И этот вывод только подтверждало странное, но слишком знакомое чувство, похожее на похмелье или на острый приступ тошноты в машине, которое он испытывал всякий раз, когда видел Софи. Потом он сравнил два мысленных образа: вечер, который он только что провел, и воображаемый вечер с Софи, состоящий сплошь из неловких пауз, минных полей и бездонных ледяных пещер. А потом задал себе ужасающий вопрос: "И что же ты в ней нашел?"
Такой вопрос ему никогда раньше даже в голову не приходил. Она девушка, у нее нет парня, она выдержала рядом с ним больше пяти минут и при этом не ушла и не дала ему по физиономии. Ему и этого достаточно, но важнее - оборотная сторона медали: она-то что могла в нем увидеть? "Да, но... - продолжал он допрашивать себя. - Да, но отложим пока это в долгий ящик. Ответь на вопрос: "Почему ты любишь эту девушку?"
Тут Пол задумался. И чем больше он копался в себе, тем больше убеждался, что ответ здесь может быть только один, старый и верный, как альпинистский крюк: потому что она есть. "Потому что я ей, возможно, нравлюсь. Потому что она еще пока не сказала, что ее от меня тошнит".
"Ответ неверен", - мысленно оборвал он себя. Ведь если его мечты сбудутся, если он выдернет пробку из бутылки с су-пер-пупер-гиперджинном, и исполнится его Единственное Желание, не будет никаких уютных, веселых, расслабленных вечеров в пабе за игрой в преферанс, и с потакательской ерундой про то, чтобы быть самим собой, тоже придется распроститься. Тут ему вдруг вспомнилось кое-что, сказанное Софи в вечер памяти господ Гилберта и Салливана на экзотической плазе Риальто* [Участок Бродвея и примыкающих улиц, где сосредоточены театры и другие развлекательные заведения Нью-Йорка.]: "Никто из нас не был сам собой, поэтому мы никогда не могли бы быть нами", - а тем временем из далекого далека, точно слабые рожки Раздола, призрак Граучо Маркса* [Известный юморист, один из комиков "Братья Маркс".] шептал свою знаменитую остроту про то, что не хочет быть членом клуба, куда открыт доступ таким, как он, личностям.
"Но", - утешил он самого себя.
Но все его домыслы - притянутая зауши ерунда. Какой, черт побери, смысл гадать, хочешь ли ты Истинного Счастья, когда получить его у тебя столько же шансов, сколько у Джеффри Арчера* [Британский писатель, миллионер, автор детективов и триллеров.] получить Букеровскую премию? А кроме того, если Истинное Счастье сводится к тому, чтобы играть в карты и пить шанди в пабе с двумя дегенератами, то рыба, выползшая на плавниках из праокеана, чтобы пройти долгим, трудным путем эволюции и в конце концов превратиться в него самого, скорее всего зря потратила время. Он задумался над поисками счастья; слишком уж они напоминают то, как беспрестанно тщетно преследует Элмер Фудд Багза Банни.
"Но (он отпер входную дверь, щелкнул выключателем и свет отразился в глазах от рукояти меча в камне) хотя бы это помогает мне взглянуть на всякую чушь со стороны". Ситуация в "Дж. В. Уэлс и Ко", возможно, на редкость странная, но все это семечки в сравнении с непостижимым безумием быть человеком. А вот если бы он попытался объяснить это паре старых друзей, они не рассмеялись бы ему в лицо, а заломили бы ему руки и сидели бы на нем, пока не прибудут с наручниками и смирительной рубахой санитары.

На следующее утро Пол проснулся с головной болью.
"Какая подлость!" - подумал он. Дункан и Дженни вливали в себя это пойло ведрами, но можно поставить ренту за будущий год, что у них сейчас нет ощущения, будто горцы Шотландии глушат динамитом форель в мутных озерцах у них за глазами, и изжога их не мучает, и живот не пучит. Он отпилил два куска от огрызка черствого батона и кое-как запихал их в тостер. Потом по привычке нашарил кнопку радио.
"Половина восьмого! - заорало радио. - С вами новости". Разум Пола инстинктивно их заглушил. Он не желал ничего знать про последний политический кризис, или про последнюю чудовищную мелкую войну, или про последнее зверское убийство. Возможно, это безответственность и черствость с его стороны, но ни то, ни другое, ни третье не его вина, и пусть его оставят в покое, а завтрак портят кому-нибудь еще. Он наскреб окаменелого масла на ломкий тост, а радио возбужденно болтало про дальнейший рост инфляции, эскалацию напряжения на Балканах, наводнение в Миннесоте и засуху в Сомали, про коррупцию, ложь, голод, войну, эпидемии и смерти, нашествия крыс в туннелях подлинней Бейкерлу, городских лисах, распространяющих чесотку по роскошным псарням в Суррее и двенадцатое зафиксированное за последнее время появление гоблинов в канализационных трубах под лондонским Сити.
Дорожное движение сегодня было в игривом настроении: по каким-то причинам пробки возникали совсем не там, где обычно, поэтому в Хаундсдитче он оказался без двадцати девять, на семнадцать минут раньше положенного. Он уже знал, что в контору лучше сейчас не идти, поэтому прохромал в какую-то забегаловку, где взял чашку чая и сел. Некто, сидевший за столиком до него, забыл солидную часть своей газеты, но - увы - только деловые страницы по бизнесу. Пол не потрудился их взять, однако поверх чашки его взгляд случайно упал на заголовок: "Открытие крупного месторождения бокситов в Австралии грозит нарушить равновесие на товарно-сырьевой бирже". Отставив чашку, он взял газету. По всей видимости, какой-то усердный работяга нашел огромные залежи бокситов в австралийской пустыне, а значит, скоро эти минералы станут почитай что дармовыми, и добывающие картели уже теряют несчетные миллиарды.
"Бокситы", - подумал он и, аккуратно вырвав страницу, сложил ее и сунул в карман пальто. Потом допил чай и отправился на работу. Голова немного прошла, но еще не совсем. В общем и целом, он чувствовал себя, как слизняк в солонке.
Секретарь на рецепции приветствовала Пола таким веселым щебетом, что у него заныли зубы. Пробормотав что-то в ответ, он потащился наверх. Пусто. Тут Пол вспомнил, что сегодня у него наряд на разгребание хранилища, а старый свитер он с собой не принес. Повесив пальто за дверью (никаких царапин), он спустился по лестнице, отчетливо ощущая каждую ступеньку.
- Привет, - окликнула Софи, когда он открыл дверь. Пола словно шлепнули по щеке влажной рыбиной. - Господи, ну и вид у тебя!
Он кивнул.
- Я не слишком хорошо себя чувствую, - признался он.
- Тебе следовало бы остаться в постели. Пол пожал плечами:
- Ну, я решил, что лучше прийти.
- Тебе видней. Тогда начинаем.
Одно можно сказать в пользу похмелья: если стрелка показателя странности на вашем рабочем месте рутинно зашкаливает, похмелье даже кстати, ведь у вас нет сил обращать внимания на то, что в иных обстоятельствах практически выжгло бы вам серые клеточки. Карты сокровищ, долговые расписки русской царской семьи, ящике чучелами дронтов, свидетельство о рождении Скарлет О'Хара; две расплющенные и деформированные серебряные пули в спичечном коробке; "Бэдекеровский путеводитель по Атлантиде" (семнадцатое издание, 1902 год). Партитура "Незаконченной симфонии" Шуберта с автографом композитора и словом "Das Ende"* [конец ("ел.).], аккуратно выведенным в конце последней страницы. Тяжелая приземистая статуэтка птицы, покрытая тусклой черной краской, которая что-то ему напомнила, но он не смог выяснить, что именно. Пожизненная страховка "Норвичского Союза", выписанная на имя Влада Дракулы. Портсигар, набитый странной формы зубами, по крышке которого шла истерическая, со множеством восклицательных знаков надпись: "ОСТОРОЖНО! НЕ РОНЯТЬ!"; пять или шесть книг для кукольного домика с названиями типа "Как прожить лилипуту на два фунта в день". Небольшой зеленый кристалл, который, стоило Полу открыть конверт, засветился. Толстая связка любовных писем, перевязанных голубой ленточкой и подписанных Маргарет Роберте* [Роберте - девичья фамилия Маргарет Тэтчер, премьер-министра Великобритании (1979-1990).]. Жетон на оставленный багаж на вокзале Северный-Центральный, Руритания. "Атлас дорог страны Оз, Бартоломью" (одна страница с желтой линией прямо посередине). Коричневый бумажный пакет с зеленой марлей для процеживания желе. Несколько контрактов на покупку и продажу душ; пухлый белый конверт, надписанный "Вскрыть в случае моей смерти: Э. А. Пресли" (невскрытый). Оксфордские и Кембриджские экзаменационные листы второго курса по эльфийскому языку и литературе за 1969-1985 годы. Очень старый барабан в поеденном червями морском сундуке, помеченном Ф. Дрейк, Плимут, а в нем - гроссбухи с протоколами заседаний и ежегодными отчетами Винчестерского Круглого Стола. Полдюжины невероятно безобразных портретов голливудских кинозвезд. "Призывание единорога ради удовольствия и выгоды" Дж. Р. Хартли. Гигантская коллекция квитанций на ставки, принятые на скачках, устраиваемых в 2109 году... Полу все было как с гуся вода...
- Будь я проклят, - сказал он вдруг. Софи подняла голову.
- Что?
- Подойди сюда.
Он откинул крышку длинного деревянного ящика, чтобы было лучше видно содержимое. Минуту-другую оба изучали его в молчании.
- Да, почти такой же, как мой, - сказала наконец Софи. - Только у моего проволочная обмотка на рукояти тускло-серая.
Пол опустился на колени, чтобы рассмотреть получше.
- А у моего точно такого же цвета. Как медная проволока, чтобы картины вешать. Кажется, на моем... Как называется вот та круглая штука на конце?
- Навершие.
- Навершие у моего, кажется, чуточку меньше, но ручаться не стану. А так я бы сказал, что они практически идентичны. Вот только, - добавил он, - не хватает гранитной глыбы на острие. - Пол встал, все еще не сводя глаз с меча в футляре. - Загляни в старую опись, - попросил он. - Номер 776/J.
Софи с минуту листала книжицу. - Тут просто сказано "Виндзор".
- М-да, - протянул Пол. Закрыв крышку, он снова задвинул ящик в дальний угол и обнаружил, что совсем забыл про головную боль, но как только ее отсутствие заметили, она вернулась.
- Без пяти час, - объявила Софи.
- А, верно. - Настало еще одно Мгновение. - Как насчет...
- Мне пора бежать, - сказала Софи. - Нужно встретиться с мамой, мы вместе идем на ленч.
- Понятно, - протянул Пол. - Тогда до скорого.
Как выяснилось, он даже не слишком расстроился, учитывая головную боль, измученные внутренности и все остальное, - более всего на свете ему сейчас не хотелось бы смотреть на еду, а пытаться при этом вести впечатляющую, легкую, искрометную беседу явно выше его возможностей. Если уж на то пошло, у него вообще не было сил двинуться с места. В хранилище было приятно прохладно и тихо, а мысль о том, чтобы тащиться вверх по лестнице, приводила в ужас. Сев на сундук, он оперся спиной о полки и закрыл глаза.
Когда Пол проснулся, часы показывали двадцать минут второго. Чувствовал он себя значительно лучше. Гномы перестали что-то бурить у него в затылке, глаза уже не так болели. Желудок все еще напоминал автомобильный аккумулятор, но с этим как-то можно было смириться, если, конечно, ничего в него не класть. Встав, Пол огляделся. Не так уж и плохо они поработали, сообразил он вдруг: еще полтора-два дня, и они закончат. Тут ему пришло в голову, что за неимением лучшего он может поднажать и сам сделать что-нибудь. Хотя он и не мог бы сказать почему, но у него было такое ощущение, что Софи это одобрит.
В первом же ящике, который он открыл, лежало нечто, что Пол сперва принял за наволочку, вот только сшита она была из какой-то тонкой резины или пластика, непонятно из чего, но явно не из ткани. На ящике не было ни номера, ни какой-либо другой пометки, поэтому он расстелил находку на полу, но лучше не стало. Она была четырехугольной, сверху нарисован приблизительный силуэт двери с филенками, петлями и небольшим кружком, обозначающим ручку. Пожав плечами, он свернул "наволочку" и положил на место, снабдив самоклеющейся бумажкой. В блокноте записал "резиновый мат", а потом, испытав прилив легкомыслия, стер запись ластиком на конце карандаша и вывел "Переносная дверь "Акме"". Это выглядело глупо, поэтому, снова стерев написанное, Пол заменил свою фривольность на "прямоугольный плоский резиновый предмет", и на том успокоился.
Под следующим номером пошел конверт, набитый чистыми листами бумаги. Пол сверился со старой красной книжицей, но там ничего подобного не значилось. "Ну и ладно, - сказал он самому себе, - сойдет и так".
Далее была еще одна связка писем в старинных конвертах с викторианскими марками, перевязанная поблекшей красной ленточкой. Чернила от времени выцвели, почерк был убористый и неряшливый. От попыток его разобрать у Пола заболели глаза, поэтому он просто сверил номер по старой описи - 839/N. "839/N - семнадцать любовных писем; собственность Пола Карпентера, эскв. ".
Он уставился на страницу. "Черт бы меня побрал! Ну и совпадение!" Но чернила в описи были почти такими же старыми, как в самих письмах, а датой регистрации значился 1877 год. Пожав плечами, он начал переносить данные в блокнот. И уже скопировав две строчки, заметил, что адрес-то его собственный.
"Приехали!" - сказал он самому себе и потер глаза.
Красная ленточка была завязана тугим узлом, и, пытаясь его распустить, Пол сломал ноготь. Вынув из конверта первое письмо, он посмотрел на дату. Три недели назад.
Пол закрыл глаза, потом открыл их снова. Все равно три недели назад. "Вот черт!"
"Это нечестно! - мысленно закричал он. - Я и выпил всего-то с половиной пинты дрянного лимонадного шанди, это же не так много! Готов поспорить, Дункан и его треклятая Дженни не... Постой-ка. Что это за письма?"
Он снова заглянул в опись и отыскал нужное прилагательное. Прочел его внимательно - четыре раза. Почерк у составлявшего опись был четкий и ясный. Не лобовые письма, не лубковые письма, не ледовые письма. Он осторожно положил красную книжицу на сундук и нахмурился.
"М-да, - подумал он, а потом прибегнул к самообману: - Какой от этого может быть вред?"
Расстелив первое письмо по ближайшей полке, он начал читать:
"Мой милый Пол... "
Тут он остановился и уставился на страницу. У автора этого письма почерк оказался наихудший из всех, какие только бывают за пределами приемной врача. Он прищурился - не помогло. И тут ему кое-что пришло в голову, и Пол схватил блокнот на спирали, в который Софи заносила описания предметов.
Сомнений никаких: почерк тот же.
"Господи Иисусе", - подумал он. Взяв письмо, Пол походил с ним по хранилищу, пока не оказался прямо под одинокой голой лампочкой.

Мой милый Пол!
С тех самых пор, как мы встретились сегодня утром, я не могу выбросить вас из головы. Я только и думаю, что о вас, о том, как вы смотрели на меня, о том, как звучал ваш голос. Сидя у окна, я горевала, что никогда больше вас не увижу, а потом вдруг вы вошли, будто шагнули из моего сна.
Я так люблю вас, что не способна ни о чем больше думать. Я не могу сосредоточиться на работе, вообще ни на чем. О, вы ведь догадались, правда? Не могли не догадаться. Я сижу над кипой нелепых таблиц, изо всех сил пытаюсь не смотреть на вас, и душа у меня не лежит к перебиранию бумажек. Я хочу чувствовать мягкое тепло ваших губ, жгучее волнение, когда вы...

- Черт побери, - пробормотал Пол.

Вы не можете не знать о моих чувствах, - продолжал автор письма, - я читаю это в ваших глазах всякий раз, когда вы смотрите на меня, и совершенно уверена, что и вы испытываете то же, иначе почему вы молчите? Не можете же вы бояться, если я сижу рядом с вами, сгорая от (однако сколько бы он ни пытался, этого слова разобрать не мог; была, конечно, вероятность, что это "деланье" или "жеванье", но Пол в этом сомневался). Возможно, я ошибаюсь, возможно, вам все равно, и я покажусь вам легкомысленной особой. Мне безразлично. Никто прежде не вызывал во мне таких чувств, уж конечно, не клоун Найджел с его нелепым драмкружком, о котором он, кажется, сейчас только и думает. О Пол, скажите что-нибудь поскорей, я не в силах больше сносить неизвестность. Я знаю...

Шаги за дверью. Быстрее, чем бегает по электроконтуру крыса, Пол схватил письма и запихал их назад на полку. Дверь отворилась и вошла Софи.
- Привет, - сказала она. - Ты так и не уходил?
Пол знал, что щеки у него пылают, как красный свет на светофоре.
- М-м... - промямлил он. - Мне не хотелось есть, и я подумал, не сделать ли еще немного.
Между ее бровей залегла складочка, - Откуда такое рвение? Ладно, и много ты успел?
- Ну, честно говоря, не слишком. Подойдя к полке, она полистала блокнот.
- Две записи. Да уж, не так много.
На это он не нашелся, что сказать, и просто пожал плечами.
- Что ж, - вздохнула она. - Наверное, нам лучше продолжить. Что там дальше?
Он стащил с полки коробку с актами и открыл ее.
- Кстати, как мама? - спросил он.
- Мама? Ах да, в общем, так же, как была, когда мы виделись утром за завтраком, - ответила она. - А что?
- Так, ничего. Извини. Похоже, тут большая кипа страховых сертификатов.
Она это записала.
- Так. А имя какое-нибудь указано?
Он порылся на дне коробки и нашел листок бумаги. "Номинальная стоимость 5 000 фунтов, собственность г-на Пола Карпентера". Он крепко зажмурился, потом снова открыл глаза.
- Никакого, - ответил он.
- Замечательно, - вздохнула Софи. - Ладно, налепи на них бумажку и давай дальше.
В следующем конверте был ворох паевых сертификатов. Пол мало что смыслил в крупных финансовых операциях, но Даже он знал, что 20 000 обычных акций "Интегрированные платы Кавагучи Инк" стоят уйму денег. Интересно, ведь на первый взгляд они принадлежали ему.
- Акции, - сказал он. - Собственность Пола... м-м-м... Смита.
- Записала, - отозвалась она, пока он прилеплял на конверт желтую бумажку и поспешно заталкивал назад на полку. - Дальше.
Чем дальше, тем труднее становилось продолжать. 50 000 долларов в дорожных чеках, 35 000 фунтов в государственных сберегательных сертификатах* [Свидетельство о внесении определенной суммы в государственную сберегательную кассу Великобритании.], документы на владение двумя смежными домами в Ювеле...
- Похоже, этот Пол Смит очень и очень при деньгах, - заметила Софи. - Так, записала. - Она подняла взгляд. - Хочешь ненадолго поменяемся?
Он уронил пакет с документами.
- Нет-нет, все нормально. Я хочу сказать, если ты, конечно, не против. Мне даже нравится.
- Ты уверен? Ты уже весь в пыли.
- Да нет, все в порядке. Честное слово. Она пожала плечами:
- Как скажешь. Ладно, что там дальше? Он нашарил следующий конверт.
- Опять Пол Смит, - севшим голосом сказал он. - Книга купонов почтовой сберегательной кассы, на четыре тысячи.
- Похоже, этот Смит большим умом не отличался. В строительном обществе* [Финансово-кредитное учреждение, дающее индивидуальные ссуды на покупку домов или квартир.] или еще где-нибудь он получил бы много больше по процентам. Ну, - добавила Софи, нетерпеливо постукивая карандашом по блокноту. - Дальше? Опять неправедно нажитые капиталы Смита?
- На самом деле, - очень тихо сказал Пол, - боюсь, он не успел ими воспользоваться.
- Правда? Почему?
Сложив лист бумаги, Пол убрал его в конверт. - Это свидетельство о смерти, - пробормотал он. - Неужели? Ну, да не важно. Он мне все равно уже опротивел.
- Мне тоже, - сказал Пол. - Но его трудно не пожалеть.
- Почему?
- Он умер молодым, - ответил Пол. - Так уж получается, ему было ненамного больше, чем мне. - На четыре месяца, две недели и три дня, чтобы быть точным - но об этом он умолчал. Как и о причине смерти.
- Печально, - сказала Софи. - Впрочем, это все равно не наше дело. Пойду в туалет.
Как только она скрылась за дверью, Пол одним прыжком пересек хранилище и начал рыться в свертке с письмами, который спрятал, когда она вернулась с ленча. Письма никак не желали находиться, но только Пол начал думать, что они ему привиделись, как вот они - заткнуты в расселину между двух пухлых конвертов из оберточной бумаги. Он пробежал взглядом первую страницу.
"Мой милый Пол... "
Да, все еще здесь. Он затолкал связку в карман пиджака, а после - пожалуй, даже против воли - выловил последний предмет с желтой самоклеющейся бумажкой.
Свидетельство о смерти. Пол Карпентер. Время и место рождения, адрес, причина смерти. "Обезглавливание, - подумал он. - Будь я проклят".
День, казалось, тянется бесконечно.
- Ну вот, - сказала Софи, когда в 5: 29 они проходили через вестибюль. - Конец уже виден. Если завтра подналяжем, то, наверное, еще до вечера покончим с инвентаризацией.
Пол не ответил. Он слушал ее вполуха. А она тем временем говорила, как ждет не дождется, когда вернется в их поганый дрянной кабинетик после трех дней в поганом, промозглом хранилище. Они дошли до угла, ему - сюда, ей - туда. Она остановилась.
- Ну, - сказала она.
Потянулась секунда. За эту секунду мог бы вырасти дуб. У Пола возникло такое чувство, будто она чего-то ждет, но его мысли были заняты другим. "Обезглавливание, - думал он, - мать-перемать. И семьдесят кусков в "Абби нэшнл"* [Одно из крупнейших строительных обществ.] Челмсфорд. Но я никогда не был в чертовом Челмсфорде".
А потом он сообразил, что она на него смотрит в упор и по какой-то причине в бешеной ярости.
- Ладно, до завтра! - рявкнула она и очень быстро ушла. Лучший человек или, во всяком случае, двуногий с одной работающей серой клеточкой бросился бы ее догонять. Пол этого не сделал. Тряхнув головой, он рысцой припустил к автобусной остановке. "В Австралию, - думал он. - Нет, не в Австралию. В Австралии они нашли гребаные бокситы. В Онтарио". Да, вот если он поедет туда, там он будет в безопасности, туда они за ним не погонятся. Или погонятся? Да и вообще, кто такие они?
"Мой милый Пол... "
Он принял решение. Больше всего ему сейчас нужно выпить чего-нибудь забористого, чтобы нутро продрало, скажем, чего-нибудь с кубиком льда и кусочком лимона. Ноги сами привели его к пабу, и лишь сев со стаканом, он вспомнил, что в прошлый раз, когда был здесь, она сидела вон там у двери со своим "Гиннессом". Сейчас это место занимал кряжистый толстошеий здоровяк. Почему-то это казалось неправильным: словно статую Эрота на Пиккадилли-серкус заменили десятифутовым пластмассовым Микки-Маусом.
Но сейчас было не время для малодушия или глупой экономии. Пол заказал целую пинту лимонадного шанди и сел с ней в уголке, чтобы уменьшить вероятность того, что кто-то наступит ему на ногу и тем нарушит его сосредоточенность. Удобно сидеть? Тогда начнем.
Письма. Вынув письма, он стер со стола рукавом пролитое кем-то пиво и аккуратно положил всю связку на место лужи. Потом взял то, которое уже начал читать, и развернул.
"Мой милый Филип... "
Он трижды моргнул и посмотрел на конверт. Письмо было адресовано - ясным, четким, с небольшим наклоном вправо почерком - лейтенанту Филипу Кэтервуду, "Дом священника", Нортон Сен-Эдгар, Уоркс. На марке проштемпелевана дата: 22 апреля 1877.
"Вот черт!" - подумал он.
Пол проверил остальные письма. Все были адресованы тому же человеку, тем же почерком и датировались с 22 апреля 1877 по 12 января 1879 года, к тому времени лейтенант Кэтервуд уже служил в Южной Африке. Тут Пол остановился. На уроках истории он по большей части рисовал овечек на полях учебников, но трижды видел фильм "Зулус" и читал про зулусскую войну в журналах по историческому моделированию. 22 января 1879 года. В этот день британская армия уничтожила племя исандхвана. Откуда-то он знал, что случилось с Филипом Кэтервудом. Печально, конечно, но не в том беда. Ему хотя бы кто-то писал любовные письма...
(Он проверил. Читать было неловко, поэтому он только просмотрел. И был шокирован. Пол понятия не имел, что в семидесятых годах девятнадцатого века вообще таким занимались, тем более офицеры и джентльмены. Он поскорее убрал письма, надеясь, что никто не заметил, как он их читал.)
"Думай, - приказал он самому себе. - Что из этого следует".
Если любовные письма, еще несколько часов назад адресованные ему, принадлежал и кому-то другому, то нет ли очень и очень основательной возможности, что и остальное - все деньги и, разумеется, свидетельство о смерти... может, и они тоже не его? Он пинками заставил себя мыслить серьезно и стал обдумывать варианты.
У него похмелье, остаточный алкоголь плещется в жилах, как Севернский Вепрь* [Хтоническое чудовище из свода валлийских сказаний "Мабиногион".], и ему все привиделось. У него едет крыша, и это становится болезненно явным. Он в спешке схватил не ту связку писем, а "милый Пол" все еще заткнут на полке в хранилище. Письма были адресованы ему, когда он в первый раз на них посмотрел, а сейчас нет. Письма были адресованы ему, пока он находится внутри дома № 70 по Сент-Мэри-Экс, но как только ступил за порог, мутировали в отрывок трагического викторианского романа. Письма были адресованы ему, но по дороге через вестибюль кто-то залез ему в карман и заменил их пятнадцатью выпусками поддельной мягкопорнографической литературы девятнадцатого века. Эти письма написала Она, но так и не отправила, а только спрятала в сейф Дж. В. У., а увидев, что письма исчезли, догадалась, что он их нашел, и ловко их подменила на подделку, которую нашла на полках, лишь бы заставить его поверить, будто ему почудилось.
Перебрав варианты, Пол по здравом рассуждении решил, что для собственного умственного здоровья лучше перестать гадать и подождать до завтра, когда у него будет возможность посмотреть на остальные бумаги. Если чековые книжки и свидетельства о собственности (и о смерти тоже) еще на месте, то хотя бы часть вариантов можно будет вычеркнуть. (Еще одно объяснение: в воздух хранилища подмешана какая-то галлюциногенная смесь, вероятно, метан из средневековой канализации под зданием, и содержание писем ему привиделось, потому что, находясь в хранилище, он витал в таких же заоблачных высях, как уровень инфляции. Не менее убедительно, чем все остальное, и проку примерно столько же.)
Пол залпом хлебнул еще шанди, газ пошел ему в нос, и он чихнул. Нет никакого толку, сказал он самому себе, ломать голову над дурацкими письмами, акциями или даже свидетельством о смерти. Ему следует обмозговать всю проблему странности в целом, чего он уже больше месяца - отчасти из-за трусости, отчасти из-за влюбленности - чурался. "Кругом сплошные странности, - думал он. - Мечи и бокситы, мужчины с подвесками из драконьего когтя, приглашающие меня на ленч в уютные узбекские ресторанчики". Человека над низшими приматами возвышает одно - пытливый ум, потребность во всем разобраться, узнать истину. И хотя иногда даже пытливому уму пора бросить попытки, найти круглосуточное турагентство и заказать авиабилет до Канады в один конец, время еще не настало. Другое такое свойство, разумеется, романтическая любовь. И это свойство (по мнению Пола) Господь тайком подсунул в общий План Мироздания вечером Восьмого Дня и при этом, хихикая, потирал руки. "Если я уйду из "Дж. В. Уэлс", то, возможно, никогда больше ее не увижу". Наиглупейший аргумент, и тем не менее единственный, какой вообще имел вес. "Во влип!" - подумал Пол.
"Да, - сказал он самому себе, - но свидетельство о смерти... " И, отодвинув стакан, уставился в темноту за окном, потому что вспомнил вдруг дату, день и месяц, когда его должны обезглавить. 22 января.
"Ой! Ик-ик! - подумал он. А потом: - Успокойся".
В конце концов есть железная логика: если ему все привиделось и письма принадлежат покойному Филипу Кэтервуду, то вполне вероятно, что и все остальное - тоже бумаги Кэтервуда, а у него, Пола, просто помешательство. Всякий раз, натыкаясь на фамилию несчастного лейтенанта, он читает ее как свою. Если он прав, и Филип встретил свой конец в тени рогатой горы, то все сходится: дата его смерти как раз выпадает на то самое 22 января - 22 января 1879 года, день битвы. На самом деле все, возможно, еще проще. В хранилище ведь темновато, так? И почерк... Здесь, в хорошо освещенном пабе, его легко читать, но там - с похмелья, в свете одинокой шестидесятиваттной лампочки... Нельзя ли предположить, что он случайно прочел "Пол Карпентер" вместо "Филип Кэтервуд", да еще и даты перепутал?
Он почувствовал, как расслабляются все его безбожно сведенные мышцы. Ну конечно, осенило его, ничего зловещего тут нет. Несложно догадаться, как все случилось. Алкоголь наложился на холод и сумбур в мыслях, до которого его довела идиотская любовь к худой девушке, а его чересчур живое воображение превратило в горы кротовьи кочки мелких странностей, о которые он спотыкался весь этот месяц... Впрочем, Пол нисколько не сомневался, что, будь у него время и несколько свободных клеточек серого вещества, то он и им нашел бы объяснение. Взять, к примеру, борозды от когтей: просто у какой-нибудь уборщицы есть крупная, непослушная восточноевропейская овчарка, которую та по какой-то причине взяла с собой на работу, а собака сорвалась с повадка и поцарапала стенку. Подумаешь! Бокситы? Ну, может, он действительно нашел их методом "лозоискательства", в конце концов по телевизору же показывали, как смешные человечки с прутами на жизнь этим зарабатывают, или же его разгоряченное воображение раздуло до небес случайное совпадение. Круглый красный глаз в прорези почтового ящика? Опять-таки овчарка. Или мистер Тэннер, у которого глаза временно налились кровью от докуривания сигары до самого основания. Остается только меч в камне, а с этим он уже разобрался. Короче говоря, для всего, до самой последней мелочи, есть простое объяснение. Вероятно, все это как-то связано с попытками фирмы "Дж. В. Уэлс" уклониться от налогов. Практически все на свете внезапно приобретает убедительность, если привесить на конец фразы волшебные слова "из-за налогов".
Допив шанди, Пол встал. Сколько треволнений и паники из-за глупого недоразумения!
"А в таком случае, - спросил себя, садясь в автобус, Пол, - как насчет нас с Софи?" Ну, теперь, когда уже не надо беспокоиться из-за странностей, нет причин и бросать работу, а потому все в порядке. Но если нет никаких странностей, то... Пол нахмурился так люто, что сидевшая рядом с ним женщина встала и пересела в самый хвост автобуса. Если нет никаких странностей, то, значит, все рассказанное профессором Ваншпее - просто гадание на кофейной гуще человека, который выдает себя за Шерлока Холмса, а потому как минимум ненадежно и скорее всего бесполезно. Сходным образом можно отмахнуться и от истории с Гилбертом и Салливаном. В таком случае Софи, вероятно, его не любит.
"Ух!" - подумал он.
"Да сколько можно!" - сказал он самому себе. Жизнь совсем не такова. Нельзя желать и рыбку съесть, и косточкой не подавиться. Нельзя оставить себе из дурацких сумасбродств только приятное, а остальное вернуть и потребовать деньги назад. Как бы то ни было, разве не лучше жить во вселенной, где все происходит так, как положено, где борозды на стене оставляют крупные собаки, где похмельные идиоты в полутемных комнатах неверно читают старые поблекшие письма, где доброжелательные наниматели ведут новых сотрудников на ленч, а девушки не влюбляются в жалких тряпок, не имеющих вообще никаких подкупающих черт характера?
"Ну да, - сказал он самому себе. - Конечно, разумеется. Надо думать".
А потом вспомнил кое-что, до тех пор бродившее по задворкам сознания. "Не может же быть все так плохо, - сказал он самому себе. (И что с того, если он ухмыляется чуть самодовольно? Его ведь никто не видит.) - Ее же от меня не тошнит, иначе она не согласилась бы сегодня со мной куда-нибудь сходить... "
Пауза. Перемотать. Стереть ухмылку. "О черт!!!"
Ну по крайней мере это объясняло, почему она была так разобижена, когда они расстались у дверей конторы. Вопреки всей вероятности, она действительно сказала "да", когда он пригласил ее на свидание, дала ему шанс стать самым счастливым человеком на свете, у которого сбылись все мечты... За кулисами ждет хор ангелов, голубые небеса притаились у краешков обложных туч по всему западному полушарию, Беркли-сквер по колено в соловьях, репетирующих октавы и арпеджио... А он забыл. Такой глупой, тривиальной мелочи, как страх смерти, хватило, чтобы все вылетело у него из головы, и теперь он решительно и бесповоротно все испортил. Идиот! Дурья башка! Из всех чертовых глупостей...
Когда Пол вышел из автобуса, лил дождь, а пальто он оставил на Сент-Мэри-Экс. Он натянул на уши лацканы пиджака, как это делают в кино, но толку - никакого. В коридоре внизу было хоть глаз выколи: лампочка перегорела, и всем наплевать. Пол до нитки промок, от его костюма пахло дождем. Он отпер дверь своей квартирки, споткнувшись, переступил порог и пошарил в поисках выключателя.
Никакого выключателя. Или его вообще не было, или какой-то шутник его переставил. Но никто не вламывается в чужие квартиры, чтобы переставлять выключатели и розетки, во всяком случае в Кентиш-таун такого не происходит. Чувствуя себя глупо, он постоял в дверях, водя рукой по стене, но как будто никак не мог нащупать проклятущую клавишу. На мгновение он задумался, не попал ли по ошибке в чужую комнату, но это было невозможно, он точно помнил, как отпирал дверь, а ведь кольцо с ключами все еще у него в руках.
Однако же проклятущего выключателя нигде нет. Ничего не поделаешь. Он точно помнил, что на каминной полке, ровнехонько между банкой для двухпенсовых монеток и часов с бензоколонки, которые родители подарили ему на восемнадцатилетие, есть свечка. Иногда Пол зажигал ее для уюта, хотя обычно она секунд через двадцать-тридцать гасла. Рядом должен лежать коробок спичек для зажигания газа под плиткой. Пол направился в ту сторону, но вовремя вспомнил, что нужно сделать крюк вокруг меча в камне, и провел по стене рукой. Ну вот, конечно: каминная полка, свеча, спички, в точности там, где он их оставил. Чиркнув спичкой, он зажег свечу.
"Ох!" - подумал он.
Это была не его комната.

ГЛАВА СЕДЬМАЯ

Нет, комната была исключительно приятная. Если вдуматься, большой шаг вперед: вместо газовой плитки в камине весело пылал огонь, пламя отражалось в начищенном до блеска латунном ведерке для угля. Изящные масляные лампы с хрустальными колпаками проливали более мягкий и успокаивающий свет, чем одинокая стоваттная лампочка. Мебель из полированного дерева с дорогой обивкой, а не какой-нибудь там синтетический хлам. Здесь было тепло, уютно и приятно, по-домашнему. Но двери тут не было.
А потому возникал вопрос: как предполагается сюда входить и (что еще более важно) выходить? Да, окно было, но когда Пол попытался поднять раму, она не двинулась с места, более того, стекло так заросло морозными узорами, что Пол ничего не увидел, а когда он взял гордо стоящий на каминной полке бронзовый бюст принца Альберта и изо всех сил швырнул в окно, железяка отскочила от стекла и едва не сломала ему руку.
"Господи милосердный!" - подумал он. Потом он принялся барабанить в стену там, где была дверь, и что есть мочи звать на помощь.
Дубасить по стене через некоторое время становится утомительно, особенно если ты от природы неловкий и мизинцем задеваешь за крюк для картины. И никто, конечно, не отозвался. Пол немного постоял, посасывая ушибленный палец потом сдвинул ковер - на случай, если под ним прячется люк. Не прятался. А кроме того, это же его комната. Он всего-то и сделал, что в нее вошел. Несколько минут назад тут была дверь, иначе как он сюда попал?
Теория. В какой комнате нет дверей? В той, из которой не полагается выбираться. Предположим, он сошел с ума, его заперли, и это его палата. Вполне возможно, его перепутали с кем-то еще в списке пациентов, приняв за больного, считающего себя Глэдстоуном или Шерлоком Холмсом, отсюда и обстановка - лишь бы не расстраивать больного. Но тогда у него была бы уйма рациональных объяснений. Не может же человек не знать, что он спятил: ну, головная боль какая-нибудь или голоса ангелов, которые требовали бы, чтобы он выгнал англичан из Аквитании. Пора преодолеть свой комплекс неполноценности, который всякий раз, когда ситуация оборачивалась не так, заставлял его считать, что это его вина или с ним что-то не так. Пол принял твердое решение: до тех пор пока не получит доказательство противного, будет исходить из предположения, что сам он совершенно нормален, а рехнулась вся остальная реальность.
Над этим Пат задумался. Может, он все-таки немного того?
"Нет, - яростно оборвал он самого себя, - больше я на это не клюну. Это неправильно. Именно этого они от меня и хотят".
А вот теперь он начинал самого себя пугать, поэтому усилием воли заморозил разум: напряженное спокойствие, дышать глубоко, "ом" и прочая чепуха. Не упирайся, осознай: случилось нечто, глубоко странное. А теперь будем последовательны.
Первое, что требуется определить: ему грозит непосредственная опасность? Как будто нет. Если бы он заснул в кресле, а из камина выпрыгнула случайная искра и подожгла ковер ну тогда дело скверно. Помимо этого, самой явной угрозой была смерть от голода. Пол поглядел туда, где прежде находилась его газовая плитка. Плитки не оказалось, вместо нее на буфете с мраморной доской стоял большой керамический горшок, а в горшке - свежий, ароматный деревенский каравай и масленка, в которой притаились с полфунта хорошего желтого масла; еще тут были горшочки с джемом, жестяная коробочка с чаем, глиняный горшочек с беконом и сосисками. Возле камина стояли чайник и решетка, а в высоком сине-белом фаянсовом кувшине имелась вода. Кстати о фаянсе, Пол как раз увидел голубой с белым ночной горшок под кроватью, что более или менее ответило на его следующий вопрос ("Ух!" - подумал он.). Поскольку сегодня Пол остался без ленча и был голоден, он отрезал горбушку от каравая хлебным ножом, обнаруженным в ящике буфета, намазал сверху немного масла и съел. По вкусу - настоящий хлеб и настоящее масло, но когда Пол снова глянул на хлеб, оказалось, что тот умудрился исцелиться: перед ним лежал нетронутый каравай и столь же нетронутый кусок масла. Поя повторил операцию - с аналогичным результатом. Дальнейшие педантичные эксперименты доказали: та же способность самовосстанавливаться присуща воде, чаю, небольшой крынке с молоком, сахарнице, бекону и сосискам. Что ж, о самых настоятельных нуждах эта реальность позаботилась, и нет причин, почему здесь нельзя жить бесконечно.
Эта мысль напугала Пола больше всего.
Тут ему пришло в голову еще кое-что, и он поглядел на часы. Часов на руке не оказалось, но в какой-то момент у него, по всей видимости, выросла жилетка, полностью подходящая к пиджаку и штанам, которые были на нем надеты и которые он никогда в жизни не видел. В кармане жилетки он нашел элегантные серебряные часы на золотой цепочке. На часах было четверть седьмого. Они не тикали. Остановились.
- Помогите, - пробормотал он.
Тишина. Даже не слышно уличного движения снизу. Удивительно, до какой степени стало не хватать этих звуков теперь, когда он заметил их отсутствие. Единственные звуки, которые он слышал, производил он сам. "Может, я умер?" - спросил он себя.
("Нет, нет, - тут же сказал самому себе Пол, - это все мы уже проходили, но не собственно я сам, а Платон и Декарт и все прочие, cogito ergo sum* [мыслю, значит, существую (лат.).] и про есть ли шум от падающего дерева в лесу, если там нет никого, кто бы его слышал; все это можно пропустить".)
Наконец, после очередной сессии ударов в стену, криков о помощи и порции сандвичей с беконом, Пол плюхнулся в очень удобное глубокое кресло возле симпатичного, теплого камина, закинул ноги на скамеечку с вышитой подушечкой и некоторое время смотрел на огонь, пытаясь определить, уменьшается ли количество углей и превращаются ли они в пепел. Ответом было "да", поэтому он добавил еще немного из ведерка, которое, стоило на секунду оставить его без присмотра, снова наполнилось.
"Ну и что теперь?"
Понемногу ему захотелось спать, глаза стали слипаться, подбородок опустился на грудь. Что-то подсказывало Полу, что засыпать нельзя. (Или нельзя давать спать тем, кто только что получил сотрясение мозга?) Но это требовало слишком больших усилий. Да и чего ради бодрствовать? Наконец он сдался, и ему привиделся сон.
Сон был из тех, которые подкрадываются незаметно. Пол сидел в симпатичном удобном кресле у симпатичного уютного огня, но теперь он был не один. Напротив него сидели два молодых человека в викторианских костюмах, оба расслабленно и дружелюбно курили глиняные трубки, и он решил, что они знакомы. Молодые люди весело болтали, но Полу слишком хотелось спать, и он не особенно слушал, что они говорят: порой до него доносились случайные фразы, обрывочные и бессмысленные. Потом один молодой человек подался вперед и, постучав ему по коленке чубуком трубки, спросил, что он об этом думает.
Подняв голову, Пол открыл глаза.
- Прошу прощения, - промямлил он. - Кажется, я задремал.
Молодые люди рассмеялись.
- Несомненно, - сказал один. - Но послушайте, разве это не слишком затянулось, как по-вашему? В конце концов вы тут всего лишь... сколько? Несколько часов? Даже меньше. И вам уже хватило, и я последний, кто стал бы вас упрекать. Здесь отъявленная тоска, читать нечего, а в качестве компании только мы двое.
Пол попытался держать глаза открытыми, но отяжелевшие веки все равно смыкались.
- Не в том дело, - заверил он собеседников. - Я немного устал, вот и все. Будьте другом, дайте мне подремать.
- Ну разумеется, - отозвался кудрявый молодой человек. - Но ведь вы нам поможете, правда? В конце концов теперь вы знаете, где она, и никто не заметит, если вы потихоньку положите ее в карман и унесете домой. А ведь мы провели здесь... сколько мы уже тут, Пип?
- Сто двадцать пять лет, - ответил второй, - плюс-минус неделя или около того.
- Батюшки! - услышал Пол собственный голос, хотя намеревался сказать "Вот черт!". - Какое несчастье! Бедняги. Но я все еще не совсем понимаю, чего вы от меня ожидаете.
- Проще простого, - сказал кудрявый. - Возьмите ее и принесите сюда. Во всяком случае, это место сойдет не хуже любого другого. Тогда мы могли бы выйти вон туда. - Он указал на заднюю стену, где помещался камин. - А как только мы уйдем, вы сможете вернуться другим путем, и все получат, чего желают. Не такое уж большое одолжение для старых друзей, верно?
По его словам выходило совершенно логично:
- Очень прошу меня извинить, - зевнул Пол, - но я все равно не улавливаю, к чему вы клоните. Что вы хотите, чтобы я взял, и откуда?
Молодые люди переглянулись, словно это они не понимали, что происходит.
- Спокойней, дружище, - сказал тот, кого звали Пип. - Шутки шутками, но сейчас для них не время.
- Честное слово, - отозвался Пол. - Я не знаю. Скажите мне, и...
- Это, знаете ли, совсем не смешно, - негромко проговорил кудрявый. - Веселье весельем и все такое, но ничего смешного тут нет, если вы понимаете, о чем я.
- Пожалуй, нет. Если бы вы просто мне сказали...
- Господи помилуй! - Кудрявый начал выходить из себя. - У нас положение довольно серьезное, знаете ли. Сейчас не время и не место для ваших шуточек!
Полу пришло в голову, что лучше бы их не сердить.
- Обещаю, - сказал он. - Только скажите, чего вы от меня хотите, и я позабочусь, чтобы это было исполнено. Даю вам честное слово.
Молодой человек по имени Пип встал.
- Довольно, - отрезал он. - Вы, по всей очевидности, знаете, иначе, как вы тут могли оказаться? Двери здесь нет, - кисло добавил он. - Или вы не заметили?
Пол знал, что, если их не задобрить, они сделают с ним что-нибудь ужасное. Ясно одно: они ждут, что он поможет им отсюда выбраться. А вот можно ли это допустить, совсем другой вопрос.
- Простите меня, - сказал он как можно дружелюбнее. - Вы правы, это было совсем не смешно. Завтра я с самого утра этим займусь.

Предыдущая страница 6 Следующая страница


7 Том Холт

Бросив на него сердитый взгляд, Пип сел.
- Тогда дело улажено, - сказал он. - Завтра с самого утра?
- С самого утра, - заверил его Пол. - Предоставьте все мне.
Кудрявый улыбнулся:
- Ну и розыгрыши у вас, дружище. В какой-то момент вы совершенно меня одурачили. А теперь давайте еще выпьем и больше не будем об этом говорить.
Встав, он взял Пола за запястье, и внезапно Пол проснулся - сидя на собственной кровати, в собственной пижаме. На мгновение ему показалось, что он еще видит склонившегося над ним кудрявого молодого человека, но это была только тень от меча в камне, темным силуэтом проглядывавшего на фоне окна.
- Дверь! - громко воскликнул Пол и вскочил с постели.
Дверь была там, где полагалось. Более того, когда он повернул ключ, она открылась, а когда повернул его в другую сторону, закрылась со щелчком. Он проделал это несколько раз - для собственного успокоения. Никогда еще работа простого механического устройства не доставляла ему большего удовольствия.
- Черт бы меня побрал, - сказал он вслух и посмотрел на свое запястье.
Часы были на месте и сказали ему, что времени четверть четвертого утра, потому что за окном темно, а с улицы сочился слабый янтарный свет фонарей. Щелкнув выключателем, Пол огляделся. Это была его комната, неряшливый символ его жизни, в точности такая, какой он ее оставил, уходя на работу вчера утром. Вот на кресле у кровати лежит его костюм, вот его рубашка на полу, а поверх нее - галстук. Грязная тарелка на столе свидетельствовала, что на завтрак он съел тост с сыром (старый засохший канадский чеддер из "Теско", оставшийся с уик-энда), а на ужин - консервированную фасоль, что, возможно, многое объясняло.
Во рту у Пола пересохло, да еще как будто отдавало плесенью, поэтому он заварил себе чая. Сидя на кровати с чашкой в руках, он почти уговорил себя не ходить на работу завтра, а возможно, и во все последующие дни, забыть про Софи и раз навсегда выбросить из головы всякие странности. Но это были всего лишь предрассветные бредни. Он вспомнил, как читал что-то про три часа утра, про то, что это время, когда совершается больше всего самоубийств, когда с людьми творятся прочие чудные вещи, а связано это как-то с химическим дисбалансом мозга, вызванным циклом сна или чем-то столь же научным и убедительным. Как бы то ни было, он знал, что если только сумеет заснуть, то, когда проснется наутро, все покажется далеко не столь безнадежным. Допив чай, Пол погасил свет и лежал на спине, глядя в темноту, где полагалось быть потолку. Он был уверен, что больше не заснет, и оказался прав.
Снова включив свет, Пол порылся в карманах пиджака и нашел письма. Он чувствовал, что крайне важно, чтобы они по-прежнему были адресованы лейтенанту Филипу Кэтервуду - и так оно и вышло. Пол начал читать. Невзирая на пошловатое содержание, письма нагнали на него сон быстрее и надежнее, чем общий наркоз или собрание сочинений Мартина Эмиса. И все бы оно ничего, вот только, заснув, он вновь оказался в викторианской комнате. Он все еще читал письма, но теперь они были адресованы уже не Филипу Кэтервуду. Напротив, все как одно были написаны ему, и в конце каждого стояло "С пламенной любовью, Софи". Однако кое-чего он раньше не замечал: на конвертах она писала "Полу Карпентеру", но письма теперь начинались "Мой дорогой Пип". Тем не менее на сей раз Пол знал, что это всего лишь дурной сон, а виноват какой-нибудь небрежный или злонамеренный сыродел, и потому все в порядке.

* * *

На следующий день они закончили разбирать хранилище. Ему пришлось ждать одиннадцати, когда Софи ушла выпить чашку кофе, чтобы вернуть на место письма и проверить остальные бумаги: чековые книжки, акты на владение собственностью, свидетельство о смерти. Как он и надеялся, на всех значилось имя Филипа Кэтервуда. "Алле-черт-бы-ее-побрал-луйя!" - пропел он про себя.
И - словно фирма "Дж. В. Уэлс" решила, что шутку, как колышки для палатки, следует загонять глубоко, но не слишком - уровень странности в еще не каталогизированных предметах резко снизился. Верно, все они были старыми и по большей части являлись собственностью людей, давно уже покойных, но бестактно эксцентричного больше ничего не было: только юридические документы, закладные, несколько связок писем, не страннее, чем случайная связка ключей или коробка с чучелами попугаев. Софи в это утро казалась необычно веселой, хотя как будто болтать не желала. С ней словно произошло нечто приятное, но ей не хотелось этим делиться. Во время ленча она улыбнулась, сказала "До скорого" и, не успел он и рта открыть, побежала за пальто. Оставшись в хранилище один, Пол вперился в стену. Что-то пошло наперекосяк и с каждой минутой становилось все хуже, только он понятия не имел, что бы это могло быть.
С последним предметом они покончили ровно без четверти пять. Любопытно, но намеренно или случайно, им выдали ровно столько желтых бумажек, сколько требовалось, и ни одной не осталось.
- Ну вот, - сказала Софи, - слава богу, все. Хватит с меня этого дурацкого подвала.
- И с меня тоже, - согласился Пол. - Такое ощущение, что я в этих подземельях уже сто лет.
- Наверное нужно сделать перекрестные ссылки между красной книжицей и нашей описью, - без малейшего энтузиазма предложила Софи. - Но ведь это может подождать до завтра, правда?
- Наверное, - согласился Пол.
"Что-то тут не так", - снова подумал он. К данному моменту между ними должна была установиться связь, общее чувство достигнутого, которое бы их сблизило. Это должно было стать еще одним Мгновением. Но почему-то не стало. Он стоял, прислонясь к стеллажу, она сидела на сундуке (номер 445, содержащий, согласно красной книжице, мундир, который носил генерал Реглан в битве при Балаклаве), смотрела на дверь и тихонько напевала себе под нос. У Пола был случай заметить, что мелодию она способна держать не лучше, чем кальмар управлять трансатлантическим авиалайнером. Нет, он был не против, он даже принял сознательное решение считать это милым и трогательным. Тем не менее мысли Софи витали где-то далеко. Найдя выпавший листок чистой бумаги, Пол стал складывать из него самолетик.
- Пол.
Ага, уже кое-что: она никогда раньше не называла его по имени. Он замер, не загладив складки. - Да?
- Ну...
Пол понял, что она никак не может решиться, пытается собраться с духом. Он запустил самолетик, не позаботившись посмотреть, куда он приземлится. Лучше поздно, чем никогда. Мгновение - или же он серьезно ошибается.
- Ну... - повторила она, - ты не против, если я тебе кое-что расскажу? Мы ведь друзья, правда? Мы столько всего вместе сделали и вообще. А мне просто нужно кому-то рассказать.
- Конечно, - с замиранием сердца отозвался Пол. - Валяй.
- Ладно.
Она сидела к нему спиной, худенькие плечики и длинная изящная шея четко очерчены на фоне сероватой стены.
- Дело в том, - начала она и снова помедлила. - Дело в том что вчера я была на вечеринке. В конце концов, - добавила она с едва заметной ноткой крайней, черной и яростной горечи ("Откуда это? - спросил себя он, а потом: "О черт... " - вспомнил), - больше мне, как оказалось, делать нечего, поэтому я пошла на одну вечеринку. Ну, не совсем вечеринку, я вечеринок не люблю, но моя подруга Люси недавно уволилась из армии, она там танковым механиком была... ну, так она только что переехала на новую квартиру и пригласила кое-кого из знакомых отпраздновать новоселье, и меня тоже, ну я и пошла. И там встретила одного парня.
- Вот как?
- Да. - Софи вдруг резко повернулась и посмотрела на него. Лицо у нее было бесстрастным, но глаза сияли. - Его зовут Шаз, и он занимается анархо-социалистической керамикой как искусством перфоманса и живет в старом автобусе посреди поля за Эксером, и мы часами говорили о самом разном и... ну... Кажется, он мне очень нравится. - Она осеклась, но все же продолжала: - Знаю, очень глупо и по-девчоночьи, что мне обязательно надо поделиться... Честное слово, я понятия не имею, будет между нами что-нибудь или нет, ни о чем таком мы не говорили. Но вполне возможно, что у нас что-то получится... Во всяком случае, - добавила она, - ты ведь не в обиде, что я тебе это рассказываю? Ведь, честно говоря, ты, вероятно, самый близкий друг, какой у меня есть, если не считать Лизы, а она все еще на Украине, и Рейчел, но она сразу нос задерет, потому что вообще мужчин не жалует, ну, и есть еще, наверное, Хармони, но та последнее время ни о чем другом, кроме уничтожения мест обитания сов в Нортумбрии, и слышать не хочет. Ты ведь не обижаешься, что я тебе все рассказала?
- Нет, - ответил голос Пола, - вовсе нет. М-м-м, замечательно, - добавил голос Пола. - Поздравляю. Наверное.
Она пожала плечами, но с большим пылом.
- О, для этого еще слишком рано. Я хочу сказать, да, мы говорили часами, целую вечность, но потом он и компания его друзей решили ехать на его автобусе смотреть восход в Стоунхендже, и он спросил, хочу ли я поехать с ними, но я сказала: "Нет, мне на работу утром вставать", а он сказал "ладно", будто действительно не обиделся, что было очень приятно, подумала я, мол, он никаких требований не выставляет. И опять же упомянул, что у него сегодня выступление в клубе на Денмарк-хилл-уэй, и сказал, что если я захочу, то могу прийти, а я согласилась. Ну, собственно говоря, и все.
- Замечательно, - сказал голос Пола, прозвучавший так, будто доносился из запредельной дали. - Ну, надеюсь... э-э-э, надеюсь, все получится. Я хочу сказать, желаю хорошо провести время. К тому же завтра суббота и тебе не придется рано вставать... - Он пообещал при первом же удобном случае дать себе кирпичом по физиономии за такие слова. - Ну, замечательно, надеюсь, у тебя все будет хорошо.
- Спасибо, - кивнула Софи. - А ты что на уик-энд делаешь? Есть какие-нибудь планы?
- Я? А, нет, ничего особенного. Думал, может, завтра поваляюсь с книжкой, поглажу, послоняюсь по квартире. - "В конце концов, - добавил он про себя, - что, черт побери, мне еще делать теперь, когда вся моя жизнь пошла псу под хвост? Ну и Мгновение, - подумал он. - Ну и, мать его растак, Мгновение!"
Софи смотрела прямо на него: если она действительно могла читать его мысли, увиденное ее, возможно, немного встревожило. В ее лице он уловил тень того выражения, которое видел на лицах Дункана и Дженни, - безбрежного и благородного сострадания благополучных к извечному холостяку поневоле. В другое время, в другом контексте, он сейчас сказал бы: "Да ладно, в морях полно другой рыбы".
- Значит, - услышал он собственный голос, - он горшечник? Как интересно.
- Керамист, - резко поправила она. - То, что он делает, скорее концептуально, чем... ну... полезно. Он мне все про это рассказал. Судя по всему, он многому научился в племени кочевников-туарегов в Северной Африке, а теперь подал на Лотерейный грант, чтобы развивать интерактивную часть своего искусства - хорошо бы при помощи мультимедиа и интернета. А потом он надеется поехать в Новую Гвинею. По всей видимости, у них там по-настоящему замечательная традиция концептуальной керамики на основе одной смеси из жженой соломы, вулканической лавы и навоза от местных свиней. Он хочет попытаться на фундаментальном уровне включить это в собственное творчество. Но, конечно, все зависит, получит ли он грант, поэтому ничего еще не решено.
"А жаль, - подумал Пол. - Может, и мне купить лотерейный билет? Уйму лотерейных билетов? Да и вообще, во что обойдется услать в Новую Гвинею похотливого засранца?"
- Чудесно, - сказал он. - И давно он этим занимается?
- Лет пять. Во всяком случае - как перфомансом. Керамикой он занялся целую вечность назад, еще когда сидел в тюрьме. После этого на два года уехал в Северную Африку, а потом еще на полгода в Финляндию, где учился шаманить. Так что, в общем и целом, очень давно.
- Понимаю, - сказал Пол. - Значит, у него уже очень хорошо получается.
- О да! - отозвалась Софи. - Ну, самих изделий я не видела, но он показал мне несколько альбомов с фотографиями, выглядит действительно потрясающе.
- Ага, - пробормотал он, - и это еще, надо думать, без перформанса.
Софи кивнула.
- Как бы там ни было, - она встала, - нам лучше выбираться отсюда. Кстати, а который час?
Он посмотрел на часы:
- Почти без десяти шесть.
Понадобилось с полсекунды, чтобы до них дошел смысл этих слов.
- Вот черт, - бодро сказала она. - Будем надеяться, дурацкую дверь еще не заперли.
Они припустили вверх по лестнице, потом побежали по коридору и через пожарный выход вылетели в вестибюль. Никого. Софи метнулась к двери, щелчком сдвинула верхний и нижний болты, подняла собачку "йельского" замка и дернула дверь. Та не шелохнулась.
- Вот черт, - повторила она.
- Тут два врезных замка, - подсказал Пол. - Ключи от них, наверное, на стойке рецепции или еще где-нибудь поблизости.
Вполне возможно, но ящики стойки тоже были заперты, поэтому им не представилось шанса это проверить.
- И что нам теперь делать? - беспомощно спросил Пол. Софи еще раз дернула дверь, потом с силой ее пнула.
- Глупость какая! - воскликнула она. - Ладно, должен же быть в здании кто-нибудь. Я хочу сказать, разве партнерам в такой фирме не полагается засиживаться допоздна и работать уик-энды напролет? И уборщицы, - добавила она. - Нужно только подождать, когда они появятся...
- А что, если они до утра не придут? - сказал Пол. - Или только утром в понедельник. Я хочу сказать, откуда нам знать, что они придут сегодня?
- Дерьмо! - Софи еще раз пнула дверь. - Должен же быть какой-то черный ход. Пожарный выход, - победно добавила она. - Должны быть пожарные выходы. Предписано законом.
Пол с энтузиазмом кивнул:
- Ты права. Где?
- Что где?
- Где пожарные выходы? Только... я, кажется, ни одного не видел.
- Ну, конечно, тут есть пожарные выходы... - Она помедлила, хмурясь. - Если уж на то пошло, и я тоже не видела. Впрочем, не знаю, как ты, а я еще в уйме закоулков этого здания не была. Придется поискать. То есть если мы не сможем найти никого, кто бы нас выпустил. - Пол видел, как она заставляет себя расслабиться - все равно что смотреть, как маленький ребенок пытается удержать огромного лохматого пса на длинном поводке. - А если не получится, то придется разбить окно.
- Но мы не можем! - ужаснулся Пол. - Они нас уволят!
- Ну и что?
- Ну и что... - Он осекся. Ну как ему объяснить, почему он не может рисковать потерять эту работу, хотя теперь, надо думать, ситуация изменилась. - Они нас уволят, - повторил он.
- Отлично. - Она нахмурилась так яростно, что он почувствовал, что вот-вот загорится. - Ладно. Я разобью окно и пойду домой, а ты можешь оставаться тут на ночь и объяснять, что это была не твоя идея и что ты тут ни при чем.
- Извини, - автоматически ответил Пол. - Я хочу сказать, прежде чем ты сделаешь нечто подобное, давай посмотрим, не удастся ли отыскать мистера Тэннера или еще кого-нибудь.
- Почему мистера Тэннера?
- Не знаю, - честно сказал Пол. - Просто в тот день, когда я пришел слишком рано, он уже был здесь, еще до того, как отперли дверь. Возможно, он задерживается допоздна.
Немного подумав, она кивнула:
- Ладно, попробуем сначала в его кабинете. Пошли. Софи вылетела из вестибюля, как уменьшенная модель "Бисмарка", вырывающегося из датского пролива, и Пол потрусил следом. Ситуация ему совсем не нравилась, но скорее всего по иным причинам. Например, она не видела красного глаза, выглядывающего в прорезь почтового ящика.
Мистер Тэннер в своем кабинете отсутствовал - это было первое, что они заметили. Второе - беспорядок. Бумаги разбросаны повсюду, навалены кучами на стуле и на полу, точно их подбрасывали в воздух, а потом по ним прыгали. Второй стул опрокинут. Еще Пол заметил (но умолчал), что в коллекции томагавков на стене зияло несколько пустот.
- Может, он в комнате с ксероксом, - сказала Софи. - Посмотрим там.
Беспорядка она или не заметила, или (что, с точки зрения Пола, было много вероятнее) решила, что нет времени отвлекаться на побочные проблемы. Сделав несколько десятков шагов к двери, Софи остановилась. Из коридора послышался топот - кто-то бежал. Или точнее... Пол порылся в памяти в поисках подходящего слова. Галопировал.
- Ну вот и он, - сказала Софи. - Эй? Эй...
Шаги остановились, когда она дошла до двери и коснулась ручки. Какой-то звук до нее, наверное, донесся, потому что она помедлила. Пол и Софи слушали, как шаги возвращаются. Причем возвращающихся было несколько.
- Я не... - начала Софи.
Тут дверь распахнулась и с силой ударила ее по виску, так что Софи повалилась на бок. Пол рванулся было вперед, но, беспомощно разинув рот, застыл как громом пораженный. В дверях стояло существо, решительно не похожее ни на что, что он когда-либо видел раньше, ну, может быть, в книге, когда был очень маленьким. До некоторой степени оно напоминало высокую худую мартышку, вот только на нем была одежда: кожаная жилетка, а поверх нее - кольчужная рубаха из каленого железа покрасневшего от ржавчины. Венчал все круглый стальной шлем - слишком маленький и вообще неправильной формы. В левой руке существо сжимало топор на короткой рукояти - экспонат коллекции мистера Тэннера, догадался Пол, хотя не слишком утруждал себя деталями. Поросячье рыло и круглые красные глазки показались Полу смутно знакомыми.
- Черт бы меня побрал, - прошептал Пол.
Существо... "А пошло оно все!" - решил Пол. Давайте называть вещи своими именами... Гоблин поглядел на него и застыл как вкопанный, ни дать ни взять испуганная кошка. За спиной у него возник второй гоблин, более или менее похожий на первого, но более обезьяноподобный и с более поросячьей мордой. Оба стояли неподвижно, изучая Пола. А он изучал их. Он, разумеется, до чертиков перепугался (к стыду своему чувствовал, как по его ноге стекает что-то теплое, но умирать от стыда не было времени), но почему-то знал, что из четырех живых существ в кабинете мистера Тэннера ему далеко не так страшно, как остальным. И пока эта мысль бильярдным шаром рикошетила у него в голове, Пол заметил, что второй, черный, гоблин держит в руках короткое копье с широким наконечником, и что у обоих гоблинов вместо ногтей когти. "Борозды от когтей, - услужливо напомнила изолированная часть подсознания, - это объясняет борозды от когтей".
У Пола возникло стойкое ощущение, что шевелиться сейчас, во всяком случае - первым, не самая удачная мысль. И отводить взгляд тоже. Он понятия не имел почему, просто откуда-то знал - точно так же мог он абсолютно четко, с закрытыми глазами указать, где угол комнаты. Ему очень хотелось проверить, все ли в порядке с Софи, но для этого требовалось хотя бы на долю градуса отвести взгляд вправо, а о таком нельзя было даже помыслить. Вот влип!
Как, судя по всему, и гоблины. Во всяком случае, они тоже не двигались и не отводили взгляда. Собственно говоря, не было ни единой причины, почему бы всем троим не остаться стоять в этом положении до девяти часов утра в понедельник, то есть если, конечно, не вмешается какая-нибудь четвертая сторона, чтобы разрушить чары.
Как ни грустно, но жизнь распорядилась иначе. Из какого-то закоулка здания (снизу, если судить по звуку) послышался грохот, за которым последовал взрыв всполошенных криков, будто миллион мартышек пытались надиктовать на магнитофон собрание сочинений Шекспира. Пол едва из кожи вон не выпрыгнул, и гоблины тоже, но, по всей видимости, это было лишь реакцией на внезапное движение самого Пола. Или они знали, что это за шум, или же шум их нисколько не волновал. Скорее даже успокоил. Во всяком случае, пока Пол еще приходил в себя, они прыгнули вперед, быстрые, как пауки, но тем не менее крайне настороженные - точь-в-точь мелкие вышибалы, кружащие вокруг огромного пьянчуги. Первый с копьем засеменил прямо на него, а второй тем временем нырнул вправо, чтобы обойти его с фланга. Отпрыгнув, Пол наступил на ножку опрокинутого стула и отчаянно замахал руками в надежде восстановить равновесие. Это последнее произвело на гоблинов самое неожиданное действие: они застыли как вкопанные. Полу это напомнило, как, гуляя за городом, он забрел на поле, где паслись молодые бычки. Тогда была та же обескураживающая нерешительность, та же смесь агрессии и явного ужаса, хотя чего они перепугались, Пол так и не понял. Да, верно: больший из двух, тот, что держал боевой топор, был где-то четырех футов девяти дюймов ростом и, невзирая на щетину, определенно щуплым. С другой стороны, их было двое, и острие копья того, что поменьше, застыло в шести дюймах от пупка Пола.
Ни с того ни с сего Полу пришло в голову попытаться на них прикрикнуть. Может, потому, что такая тактика сработала со стадом бычков, а может, это был дремавший в недрах подсознания инстинкт. Как бы то ни было, он попробовал - и гоблины отпрыгнули фута на четыре, потом, осмелев, сделали шаг вперед, но тут же снова застыли. Оба буравили его взглядом. И он их тоже. Опять шах и мат.
(Да, подумал он, зато теперь они освободили дверь, а значит, если Софи не совсем потеряла голову, она сумеет незаметно выскользнуть и... И что? Побежать за помощью? Она не сможет выбраться из здания. "А кроме того, - размышлял он, вспомнив про грохот и крики, - вполне вероятно, что на данной территории эта парочка не единственные представители своего племени".)
Он набрал в грудь побольше воздуха - чтобы закричать, - но обнаружил, что не в силах заставить себя издать вообще ни звука. Или ужас понемногу парализовывал его, или он неосознанно вспомнил про остальных монстров, которые могут сбежаться на его вопли. Медленно выпустив воздух, он сосредоточился на том, чтобы дышать ровнее.
Вот и говори после этого про Мгновения. Да уж, Мгновение определенно настало и, казалось, будет тянуться вечно. С течением времени ситуация не улучшалась. Во-первых, к своему глубочайшему смятению и отвращению, Пол осознал, что его правая нога, на которую он перенес почти весь Свой вес после того, как удержал едва не утраченное из-за ножки стула равновесие, затекла, поэтому, если ему представится шанс бежать, придется ковылять на непослушной конечности или в лучшем случае мучиться из-за проклятого покалывания. Он поиграл было с мыслью выхватить у низенького гоблина копье, но слишком живое воображение тут же нарисовало ему исход. Он почти увидел кровь и почувствовал боль, когда его руки сомкнутся не на древке, а на исключительно остром с виду наконечнике. Пол велел этим мыслям отвалить и сдохнуть. Даже думать про такое было слишком уж опасно.
"А так хотя бы Софи не удастся попасть на свидание со своим анархо-социалистом-горшечником. Считай, что тебе повезло. Что ни делается, все к лучшему". Впрочем, если он собирается быть с самим собой беспощадно честным, толку от этого было немного.
Третий гоблин испоганил все. После Пол как будто вспомнил, что существо вприпрыжку влетело в кабинет, даже не подозревая, что там творится неладное. Размером он был приблизительно с копьеносца, имел мордочку хорька и вооружен был широким изогнутым мечом; ворвавшись в комнату, увидел Пола, резко застыл на месте и заорал.
И тут Пол услышал собственные крики. Самое странное, что орал он: "Пожалуйста, уходите!" - но, по всей видимости, воздействие возымели не слова, а то, как они прозвучали. Три гоблина отпрянули, точно это он был вооружен, и столь удивительное проявление трусости пробудило в нем все инстинкты. Сделав большой шаг вперед, он с силой топнул левой ногой и что есть мочи выпалил: "Бу-у-у!!!"
До некоторой степени это сработало, как заклинание: вся троица повернулась и дала стрекача, один даже уронил копье. Это должно было считаться победой, но нет. Два гоблина достигли дверного проема, а третий, обнаружив, что безоружен и защищаться ему нечем, панически взвизгнул и, съежившись, метнулся в угол комнаты подальше от двери. "Вот черт", - подумал Пол и сделал еще шаг вперед, размахивая в воздухе руками, чтобы прогнать монстров, как фермер гонит овец.
Он переборщил. Гоблин с жутким воплем побежал назад и наткнулся на Софи, которая как раз поднималась с пола. Резко повернувшись, он увидел свой шанс и, схватив ее за волосы, потянул на себя, чтобы укрыться за ее телом, а свободной рукой выхватил откуда-то нож и приставил его ей к горлу.
В последнюю долю секунды Пол сумел удержаться от крика. Это и лучше: ведь он был совершенно уверен (не спрашивайте почему), что в данный момент крик поверг бы гоблина в дикую панику, и Софи уже погибла бы. Поэтому Пол застыл на месте, опираясь на онемевшую правую ногу, затаив дыхание, и позволил гоблину, пятясь и таща за собой Софи, отступить к двери. Это было еще одно Мгновение - в данном случае худшее в жизни Пола.
Для надежности он остался стоять неподвижно и досчитал до пяти после того, как звук неуклюжих шагов стих в коридоре. Лишь тогда Пол рискнул вернуться жизни.
- Дерьмо собачье! - возопил он и, бросившись вперед, подобрал выроненное гоблином копье. Тут дала знать о себе онемевшая нога: он покачнулся, едва не ткнул себя копьем в левую подмышку, но все же, ударив древком в пол, перенес на него тяжесть.
Так не пойдет. Опираясь на копье как на костыль, Пол повернулся к двери и проковылял в коридор. Огляделся - никаких признаков жизни, ничего, что указывало бы, в каком направлении исчезли монстры.
Пол помедлил. Самое разумное - вернуться в кабинет мистера Тэннера, разбить креслом окно и завопить: "На помощь!!!" Но этого он не сделал. Он не знал почему, но был уверен: назад идти нельзя - ведь тогда он бросит Софи, а не последует за ней.
Злобно пробормотав: "Проклятие!" - он снова посмотрел в обе стороны. Куда? В голову ничего не шло; и "эни-бени-жаба" тут тоже не сработает, нужно принимать решение.
- Вот черт, - объяснил он самому себе и повернул направо.
Направо, разумеется, означало в машинный, то есть компьютерный отсек, через пожарный выход и вниз по лестнице, у подножия которой он остановился и прислушался. Откуда-то издалека доносились глухие удары и грохот, точно расшалившиеся дети двигали мебель. Надо полагать, гоблины. И никуда не деться от сознания, какой он трус и насколько не ориентируется в ситуации. Он заперт в здании, где, помимо него, находится неизвестное, но, по всей вероятности, значительное число монстров, кошмарных и (пока не будет доказано обратное) враждебных существ. Однако для принятия решения это было так же важно, как цена на арахисовое масло на Нью-йоркской товарной бирже. Единственная проблема в том, те ли это гоблины, которые ему нужны, или нет.
И никак не узнать. Сейчас Пол мог думать только о том, чтобы схватить какого-нибудь монстрика и бить его до тех пор, пока он не заставит утащившего Софи врага отдать девушку. План был на редкость глупый, и Пол это знал, но ничего другого в голову не шло. Левую ногу кололо иголками и булавками, и он ковылял, как спешащий за автобусом старый Джон Сильвер, пока наконец не протиснулся через пожарную дверь в приемную.
Он искал гоблинов - он их нашел. Не утруждая себя тщательным подсчетом поголовья, можно было сказать, что их тут по меньшей мере штук двадцать: гоблины играли во что-то вроде регби большой металлической корзинкой для бумаг, которая обычно жила под столом секретарши. Как только в вестибюль вломился Пол, они бросили свое занятие и замерли. Гоблины смотрели на него так... ну, словно это они были младшими клерками в офисном здании лондонского Сити, а он гоблином.
"Господи милосердый, ну вот опять!" - сказал себе Пол и вместо того, чтобы уставиться на них в ответ, заорал что есть мочи: "Гады!" - и взмахнул копьем настолько театрально, насколько это вообще возможно при подгибающейся ноге и мокрой штанине.
Гоблины обратились в бегство. Все, за исключением одного.
Но и одного было достаточно. Он был больше всех, кого до сих пор видел Пол: красномордый, широкоплечий, вооруженный длинным тонким ножом и увесистой железной дубинкой, из которой торчали шипы. На долю секунды гоблин повернулся, чтобы припустить за остальными, но потом ужасно завопил, запрыгнул на стойку и швырнул дубинкой в голову Пола. Уронив копье, Пол пригнулся, когда дубинка просвистела у него над головой на расстоянии всего лишь бумажки для самокруток. Спрыгнув, гоблин замахнулся на него когтистой лапой. Размахивая руками, чтобы удержать равновесие, Пол отпрянул на пятках, точно танцевал казачок. И пока он отступал вдоль стойки, его пальцы сомкнулись на чем-то холодном и гладком. Каково бы ни было истинное назначение этого предмета, внезапно он был возведен в статус оружия. Схватив его, Пол махнул в сторону лапы, ударив по костяшкам пальцев. В этот момент он обнаружил, чем, собственно, был загадочный предмет - длинным степлером.
Настольная лампа пригодилась бы больше, а еще больше - кусок стальной трубы или автомат "узи". Но у него был только степлер, а это все же лучше, чем ничего. Гоблин мгновение помедлил, взвешивая различные тактические ходы, и внезапно прыгнул вперед, метя когтями Полу в лицо. Пол блокировал удар левой рукой, схватив гоблина за кисть чуть выше запястья. Потом, занеся в правой степлер, сомкнул его челюсти на мягкой кожистой ладони гоблина и резко сжал. Степлер издал щелчок, гоблин взвизгнул, выронил нож и попытался вырваться. Это ему удалось, но прежде Пол сумел еще раз его щелкнуть. Вот это, невольно подумал он, поистине хорошее Мгновение.
Тут все как будто начало налаживаться - в основном благодаря гоблину, который совершил ошибку, отступив к книжному стеллажу у дальней стены приемной, туда, где ждали назначенной встречи посетители. Полки прогибались под немалым весом ста трех переплетенных номеров "Вестника метеорологических исследований" с июня 1949 года по декабрь 1957 года включительно. Стеллаж крепился к стене двумя надежными деревянными скобами, которые, как оказалось, были все же недостаточно надежными, чтобы выдержать прямое попадание шипа на верхушке гоблинского шлема. Если точнее, шип выбил скобу на ближайшем к стойке рецепции конце стеллажа. Стеллаж же тут же накренился, и с него один за другим посыпались тома. Объединенными усилиями июнь 1949-го и сентябрь 1951-го сбили с гоблина жестяной головной убор, остальное собрание забарабанило по его волосатой черепушке, как дождевые капли, а скользящий удар февраля 1956-го свалил наземь, точно пресловутого быка. Зрелище внушало благоговение и ужас, и пока происходил этот спектакль, Пол мог только стоять и смотреть с неподдельным восхищением. Но последний том сделал свое, и он разом вернулся к жизни: прыгнул на поверженного гоблина и схватил за длинное пушистое ухо.
- Сволочь! - завопил он.
Уставившись на него с испугом, гоблин заскулил, его красные глазки расширились от ужаса. В другое время Пол бы его отпустил и, вероятно, нашел бы ему старое одеяло и блюдечко молока с хлебными крошками. Но в тот момент он был не в настроении. Ожесточив свое сердце, он сжал левый кулак и занес руку для хорошего, крепкого удара...
- Что это вы, черт бы вас побрал, - сказал голос у него за спиной, - тут вытворяете?
Отпустив ухо гоблина, Пол развернулся настолько быстро и резко, что у него заболела шея. В дверях стоял мистер Тэннер.
Пол попытался подыскать слова, но выскочило только одно.
- Гоблин, - произнес он. - Гоблин!!!
Мистер Тэннер наградил его таким взглядом, на котором впору кататься на коньках.
- На самом деле, - сказал он, - это моя мама.

ГЛАВА ВОСЬМАЯ

Перед таким моральным превосходством всегда хочется, чтобы земля разверзлась у тебя под ногами и поглотила без остатка. Пол опустил взгляд на съежившегося гоблина, погребенного под "Журналом метеорологических исследований", потом перевел его на мистера Тэннера и на краткое время напрочь забыл про Софи и про все диковинные странности, а заодно и про тот факт, что он только что сразился с гигантским орком (которым уже представлялся ему гоблин), заставил его отступить, вооруженный всего лишь степлером. Он почувствовал себя десятилетним мальчишкой, которого поймали за попыткой спрятать осколки бесценной вазы династии Мин, коей он разбил окно в гостиной.
- И что вы вообще тут делаете? - спросил мистер Тэннер. - Уже почти шесть. Вас даже в здании быть не должно.
- Извините, - автоматически ответил Пол. Тут ему пришло в голову, что где-то в здании кошмарное волосатое существо с мордой хорька приставляет нож к горлу Софи. Риск увольнения показался далеко не таким уж существенным. - Софи... - охнул он. - Они захватили Софи! Один из этих... - Он помешкал. Если это матушка мистера Тэннера, то размахивающее ножом чудовище вполне может быть его кузеном или тетей. - Он ее захватил. Приставил ей нож к горлу. Вы должны что-то сделать!
Мистер Тэннер вздохнул, словно его только что вызвали с важного заседания подписать запрос на ластики.
- Понимаю, - сказал он. - Ладно. Оставайтесь здесь. И попытайтесь не чинить больше неприятностей.
Он вышел через пожарную дверь. Пол заметил, что все еще сжимает степлер, и осторожно положил его на стойку, потом огляделся по сторонам. Гоблинша - нет, мамочка мистера Тэннера - еще сидела на полу, следя за ним злобными, полными ужаса глазами.
- Э... извините, - сказал он и протянул руку, чтобы помочь ей подняться, но она только испустила пронзительный, сдавленный вопль, точно заскрипели стертые тормозные колодки, и отпрянула.
Через минуту вернулся мистер Тэннер. За ним шла Софи - вид у нее был ошарашенный, но в остальном она казалась невредимой. Полу хотелось заключить ее в объятия, однако у него осталось достаточно здравого смысла, чтобы понять: это не самая лучшая мысль.
- Сядьте! - рявкнул ей мистер Тэннер, и она покорно упала на стул секретаря. - И вы, - бросил он Полу.
Опустившись на колени рядом с погребенной под книгами гоблиншей, он протянул ей руку и взвизгнул, как мартышка из зоопарка или говорящий скворец. Гоблинша заверещала в ответ, схватила протянутую ладонь и поднялась на ноги, нарочито стараясь держаться так, чтобы мистер Тэннер заслонял ее от Пола. Нежно держа гоблиншу под локоток, мистер Тэннер аккуратно провел ее через холл и открыл перед ней дверь. В проеме гоблинша помедлила и, ткнув в Пола длинным, страшно изогнутым когтем, взвизгнула. Мистер Тэннер кивнул, пожал плечами и закрыл за ней дверь.
- Ладно, - сказал он, поворачиваясь к ним.
Это последнее слово вкупе с пожатием плечами Пола доконало: напомнило, как, когда ему было шесть лет, в этот трудный период духовного развития ему приходилось мириться с визитами к тете Полине, где его неизменно посылали в сад играть с гадким пятилетним кузеном Гари. И каждую неделю случалось одно и то же: как только Гари наскучивала та игра, в которую они играли, он одаривал Пола злобной улыбкой и начинал реветь, а потом убегал через французское окно, во весь - не по годам громкий - голос вопя: "Мамочка! Мамочка, он меня ударил!" Каждую неделю мама с папой, тетя Полина и дядя Терри принимали версию гаденыша без тени сомнения, а Пола ругали и отправляли сидеть в машине, не давая с собой ни печенья, ни книжку, пока не настанет время возвращаться домой. И всякий раз, когда Пола уводили в одиночное заключение, мама смотрела на тетю Полину, кивала и пожимала плечами в точности так, как это сделал сейчас мистер Тэннер.
"Ну уж нет, хватит!" - решил Пол. И, вскочив на ноги, заорал:
- Что, черт побери, тут происходит?
Мистер Тэннер нахмурился, точно заметил орфографическую ошибку.
- Сядьте и помолчите, - сказал он, - я вам скажу.
- Э-э-э... идет, - согласился Пол, присаживаясь на краешек стойки. Но все же не смог себя заставить вот так все бросить. - Мистер Тэннер, - начал он, - это правда... это правда ваша мать?
- Да, - сказал мистер Тэннер.
- Отлично. Тогда это означает, что вы... Мистер Тэннер кивнул:
- Да, я гоблин. А для точности скажу, что со стороны отца я человек, но это действительно не ваше дело.
Подняв голову, Софи уставилась на него в упор. Она все еще выглядела так, будто падает через дыру в земле вслед за белым кроликом с карманными часами, но на ее щеки начал возвращаться румянец.
- Мистер Тэннер, - негромко спросила она, - почему в этом здании гоблины?
Мистер Тэннер вздохнул:
- Они - владельцы.
Софи открыла рот, чтобы что-то сказать, но сдержалась. Подтащив из приемной стул, мистер Тэннер сел и закурил сигару.
- Полагаю, это скорее наша вина, - сказал он. - Даже больше, в настоящий момент - своего рода камень преткновения среди партнеров. Кое-кто из нас полагает, что, нанимая на работу новичков, мы сразу должны вводить их в курс дела, чтобы избежать таких треклятых заварушек, как сегодня. Остальным хочется видеть в этом своего рода ритуал посвящения, а заодно и проверку на сообразительность. Если вы достаточно умны, чтобы работать в "Дж. В. У. ", то должны сами обо всем догадаться. - Он сверкнул своей неприятной фирменной улыбкой. - Идея недурная, - продолжал он, - но, учитывая уровень кадров, какими нам приходится обходиться в нынешние времена, пожалуй, не совсем реалистичная.
Глубоко затянувшись, он выпустил колечко дыма.
- Впрочем, это к делу не относится. Думаю, лучше всего объяснить вам происходящее будет так.
Сунув руку в карман, он достал несколько свернутых листов бумаги и протянул по одному Софи и Полу. Шапка фирмы наверху бланка на первый взгляд выглядела стандартной. Но потом сразу под названием и логотипом фирмы Пол заметил строку мелким шрифтом:

ДЖ. В. УЭЛС И Ко.
КОНСУЛЬТАНТЫ ПО СВЕРХЪЕСТЕСТВЕННОМУ,
ИНЖЕНЕРЫ ПАРАНОРМАЛЬНОГО
ПРАКТИКУЮЩИЕ МЕТАФИЗИКИ

- Нашли? - спросил мистер Тэннер. - Отлично. Теперь я хочу, чтобы вы посмотрели на фамилии партнеров справа. После каждой фамилии вы увидите буквы. Надо ли вам говорить, что это степени и квалификация. Видите?
Пол перевел взгляд ниже на следующий список.

Джон В. Уэлс МТН (Оксф. унив.) ЧИРиДК Дип. Н
Хамфри Уэлс, ЧКОПК, СИМ
Профессор Теодорус Ваншпее VULWIT, ОВЕ
К. Н. Сусловиц ЧОИЭ, ЧКМБВ
Графиня Джудит ди Кальстельбьянко КФ
Подполковник Дитрих Червеубивец, RHG, ЧИДДВиИ
Деннис Тэннер (Плимут) ГГ

- Ладно, - сказал мистер Тэннер, - начинаем сверху. "МТН" - означает "магистр тайных наук". ЧИРиДК - сокращенное "Член Института Практикующих и Действительных Колдунов". "Дип. Н" - просто "дипломированный некромант - ничего трудного: заполняешь бланк, отсылаешь с ним бумажку в пять фунтов и с ответной почтой получаешь сертификат. Хамфри Уэлс, нуте-с, посмотрим: ЧКОПК - член-корреспондент общества практикующих кудесников, СИМ, кажется, Confrere de l'lnstitut International de la Magie* [Член Международного института магии (фр.).], свора болтунов-пустозвонов, но на французов впечатление производит, а нам постоянно твердят, что настало время мыслить в европейских масштабах. Ладно. От чего латинское сокращение "VULWIT", я все равно не помню, даже если бы смог произнести, но означает оно, что Тео Ваншпее какой-то там профессор колдовства Лейденского университета, что вам двоим скорее ничегошеньки не говорит, но поверьте мне на слово, это передовое слово в науке. "ОВЕ" - что-то из области садоводства. Идем дальше. Каз Сусловиц: ЧОИЭ - "Член Общества Инженеров Элементалий", ЧКМБВ - член-корреспондент "Международного братства великанов", его он получил уже по праву рождения...
- Простите, что вы сказали?
- Великанов, - повторил мистер Тэннер. - Каз Сусловиц - великан, разве вы не?.. Нет, очевидно, нет.
- Но он же...
- Низенький великан, - решительно ответил мистер Тэннер. - С Джуди Кастельбьянко должно быть ясно даже таким, как вы.
- Нет, не ясно, - опасным тоном возразила Софи.
- КФ - сокращенное от Королевы Фей. Вы ведь знаете, кто такие феи? Намек: они живут под растениями в вашем саду, и я имею в виду не трубы для полива. Рик Червеубивец - Ritter des Heiligen Grals, что в переводе означает "Рыцарь Святого Грааля", чтоб вы знали, а ЧИДДВиИ - Член Института Дипломированных Драконоборцев Великобритании и Ирландии. Воинское звание у него тоже неподдельное, если считать Всадников Рохана настоящей армией. Вот, собственно, и все.
- А как же вы? - нахмурилась Софи. - Что значит "ГГ"? Мистер Тэннер просиял, показав множество необычных зубов.
- Главный гоблин.
Мгновение царила мертвая тишина, а потом Пол спросил:
- Прошу прощения, но что все это значит?
- Будет вам, - прищелкнул языком мистер Тэннер. - Ладно, начнем сверху. Хамфри Уэлс - колдун, в последнее время занимается в основном коммерческими сделками и банковскими расчетами, но все равно не потерял навыков в вызывании духов - в основном для клиентов с Дальнего Востока и из Штатов. Тео Ваншпее - вероятно, лучший на сегодняшний день чародей, работающий в частном секторе: главным образом искривления пространства-времени, много консультирует и, конечно, держит ушки на макушке относительно всяких там информационных технологий. Каз Сусловиц - почти на сто процентов строительство и гражданская инженерия, как и следовало ожидать. Джуди... ну, вполне очевидно, что она управляет портфелями наших клиентов в индустрии развлечений. Рик Червеубивец - наш домашний герой, занимается уничтожением вредителей. В основном драконов...
- Драконов, - повторил Пол.
- Драконов. Даже вы про драконов слышали.
- Да, но он не...
- Драконы, - устало объяснил мистер Тэннер, - притягивают накопленные богатства. В наши дни это по большей части музеи, галереи и, разумеется, банки. На этой неделе он поехал расчищать массированное заражение сейфов Credit Lyonnais* [Лионский кредит (фр.).], там надеются, что он успеет прикончить этих тварей прежде, чем евро рухнет на Уолл-стрит. А я, - с ухмылочкой добавил он, - гоблин, впрочем, это вы уже знаете.
Пол понимал, что мистер Тэннер ждет, чтобы кто-нибудь задал вопрос - почему бы тогда не ему?
- М-м-м... а что делают гоблины?
- Ах это! - Затушив сигару о ножку стула, мистер Тэннер тут же раскурил новую. - Гоблины живут в недрах земли, выкапывают гигантские туннели, которые тянутся до самой магмовой коры. Иными словами, - продолжал он, - минералы. А для краев, откуда я родом - в Новом Южном Уэльсе, - бокситы. Вот зачем, - добавил он с особенно гадкой ухмылкой, - я нанял вас.
- Меня? - У Пола отвисла челюсть.
- Вас-вас. Вы прирожденный лозоискатель, как вы только что доказали. Девяносто процентов верных попаданий. На самом деле это очень даже хорошо.
Пол не знал, что сказать.
- То есть фотографии участков пустыни... Мистер Тэннер кивнул.
- Вы смотрели на них и инстинктивно угадывали, где находятся залежи бокситов. Впрочем, не задирайте нос, за это мы вам и платим. А вот вы, - он повернулся к Софи, - Тео Ваншпее считает, что у вас все задатки провидицы. Из его уст это истинный комплимент, так что не забывайте.
- Польщена, - буркнула Софи. - Но спасибо, боюсь, меня это не интересует.
- Иными словами, вы не хотите? - переспросил мистер Тэннер.
- Вот именно.
Лицо мистера Тэннера растянулось в огромной зубастой улыбке, и, глядя на него, как похолодевшая от ужаса мышь на кошку, Пол счел, что определенно замечает семейное сходство.
- Вот только это не вам решать.
- Не мне? - вскинулась Софи.
- Не вам. Вы подписали контракт. Софи рассмеялась:
- Отлично. Так подайте на меня в суд. У меня шестьдесят фунтов на банковском счету и пятнадцать фунтов и сколько-то пенни на счету в почтовой службе, ах да, есть еще "Облигации выигрышного займа". Забирайте все, если хотите, но ноги моей тут больше не будет.
Мистер Тэннер покачал головой.
- Никогда не подписывайте юридические документы, предварительно их не прочитав, - посоветовал он. - Пункт три, параграф пять. Точной формулировки я не помню, но общий смысл сводится к следующему: если вы попытаетесь уволиться, мы можем заставить вас на нас работать тем способом, каким только пожелаем. - Его глаза сверкнули красным, в точности как у матушки. - А вам, поверьте, не захочется выяснить, как мы этого добиваемся.
- Я вам не верю, - покачала головой Софи.
- Правда? - Мистер Тэннер пожал плечами. - Тогда, должен вам с радостью сказать, вы не оставляете мне выбора. Так вот. Когда я трижды щелкну пальцами, вы снимете всю свою одежду и станцуете нам "Умирающего лебедя". Готовы?
Он щелкнул пальцами - раз, два, три. С третьим щелчком выражение лица Софи внезапно переменилось - от мрачного вызова к совершеннейшему и невыразимому ужасу. Ее пальцы растопырились, как морская звезда (так она силилась удержать руки по бокам), а потом поднялись к воротничку и медленно расстегнули верхнюю пуговицу.
- Не надо, - прошептала она. - Пожалуйста.
Мистер Тэннер рассмеялся. Для Пола это было уж слишком. Вскочив, он потянулся за степлером, но мистер Тэннер повернулся и поглядел на него. И тут же руку Пола прошила невыразимая боль, словно кто-то захватил ее раскаленными щипцами и потянул к лицу. Он смотрел, как его указательный палец выпрямился и начал неумолимо приближаться к его левой ноздре. Почувствовал, как он вонзился, и повернулся.
- Ладно, - выдохнул он, - ладно. Извините.
- Извинения приняты, - снисходительно буркнул мистер Тэннер и снова щелкнул пальцами, и тут же Пол и Софи почувствовали, как их руки расслабились и упали.
- И это я еще вас пожалел, - добавил мистер Тэннер. - Вам повезло, что у меня хорошее настроение. Иногда я бываю чертовски зол. Сомневаюсь, что вам это понравилось. Ах да, кстати! Если вам пришло в голову привлечь полицию или экономический суд, газеты или шоу Эстер Рэнтцен, я бы на вашем месте не беспокоился. Даже если бы вы сумели рассказать им о том, что, на ваш взгляд, тут сейчас произошло, вам никто не поверит. Но до этого не дойдет, потому что стоит вам открыть рот, попытаться отправить письмо - обычное или по электронной почте, - вы окажетесь на корточках на полу и, держа во рту большой палец, будете распевать "Передай привет Бродвею". Я придерживаюсь мнения, что быть распоследней сволочью это не просто работа, а призвание.
Если бы кто-нибудь до сего дня спросил Пола про ужас, он сказал бы, мол, и так прекрасно знает, что значит быть испуганным: он и без вас знает, что значит бояться собственной тени, мог бы даже написать на эту тему диплом: страх высоты, страх перед пауками, полетами, страх быть избитым, быть на чем-нибудь пойманным, страх опоздать, быть осмеянным, страх перед уховертками, громким шумом, страх почти перед всем на свете, что подвернется вам на язык, за исключением Мэри Поппинс и овсянки на завтрак. Но сидя на стойке секретаря и глядя на мистера Тэннера, он осознал, что о страхе знает ровно столько, сколько шмель о полетах на Андромеду. Быстрый косой взгляд сказал ему, что мысли Софи бегут приблизительно в том же направлении. В любых других обстоятельствах открытие, что их что-то связывает, бесконечно его бы обрадовало. Но в данном случае это как будто утратило всякое значение.

Предыдущая страница 7 Следующая страница


Переносная дверь 8

- И вообще, - продолжал мистер Тэннер, - вы, возможно, думаете, что хотите свалить, но ошибаетесь. Как только вы оправитесь от этого глупого потрясения - вам ведь годами вдалбливали, что магии не существует, - то поймете, как вам повезло: вам представился шанс самой фантастической карьеры, о какой только можно мечтать. Подумайте об этом, ладно? Вы станете чародеями, научитесь творить волшебство. Да ведь от Сайгона до Гренландии найдется сто миллионов детишек, которые свои "плей-стейшн" бы отдали ради такого шанса. Поэтому, - дружелюбно улыбаясь, сказал главный гоблин, - поменьше кислых рож, побольше веселого энтузиазма. Мы счастливы? Потому что, если нет, - добавил он, - то скоро будем. Ну?
- Счастливы, - хором промямлили Пол и Софи.
- Радуемся, что нас ждет целая галактика увлекательных новых возможностей?
Они кивнули.
- Вот и молодцы. - Мистер Тэннер встал. - Извините, что отнял у вас время после работы, но думаю, сегодняшние занятия пошли вам на пользу. А теперь бегите и ровно до девяти утра в понедельник на глаза мне не показывайтесь. - Подойдя к двери, он вынул связку ключей. - Ах да, - вспомнил он, - и последнее, особенно это касается вас, миссис Петтингел. Гоблины не так уж сильно отличаются от людей. Напугайте их до чертиков, и, сами понимаете: они запаникуют. Оставьте их в покое, и они вас тоже донимать не станут. Крайне важно, чтобы вы не поссорились с данной колонией, потому что, как я только что сказал, на самом деле они наши домовладельцы. Здание принадлежит им, а они сдают его нам за какой-то мизер при строгой договоренности, что мы заботимся о том, чтобы по окончании рабочего дня они могли выйти из туннелей, в которых живут, пошалить, повеселиться после того, как целый долгий день копали руду когтями, и чтобы никакие чертовы люди на них не напрыгивали и не пугали их до полусмерти. А еще так получилось, - мрачно добавил он, - что они члены семьи, и прошу вас, подумайте о том, что бы вы сами сказали, если бы огромные безобразные чужаки ворвались в гостиную ваших родителей и принялись толкать их и пихать. Честно говоря, это просто хороший тон и уважение к ближним. Понятно? - Отперев, он распахнул перед ними дверь. - Счастливого пути. Миссис Петтингсл, если вы пошевелитесь и не станете слоняться без дела, то увидите, что вполне успеваете на автобус в 6. 05 от Лондонского моста на Денмарк-хилл, потому что он как раз на двадцать минут опаздывает. А это означает, что в "Спаниель и Ступку" вы попадете как раз к тому моменту, когда отыграет разогревающая команда, и уверяю вас, вы ничего не потеряли. - Он усмехнулся и оскорбительно подмигнул. - Хороших вам выходных. Будьте умничками.
Дверь за Полом и Софи закрылась, и они услышали скрежет ключа в замке. Как раз начался дождик.
- М-да, - протянул Пол. Софи не ответила.
Они прошли несколько шагов и остановились.
- Я слышал, что он сказал, - напомнил Пол. - Поторопись, не то опоздаешь на автобус.
Софи посмотрела на него: капли дождя сбегали по ее лбу и катились по носу, как крупные слезы.
- Что нам делать? Пол покачал головой:
- Понятия не имею. Мой отец любил повторять старую испанскую поговорку: самое неподходящее время решить, что ты вегетарианец, когда тонешь в говяжьей подливке. Не уверен, применима ли она к нам или нет, но это лучшее, на что я в данный момент способен.
В ответ Софи только пожала плечами:
- Ладно, увидимся в понедельник.
- Да. в понедельник. Удачного вечера с горшками.
- С керамикой, - поправила она и ушла.

Пол совершил тактический ход, единственно возможный на данной стадии его карьеры: отправился в ближайших паб и выпил шесть пинт лимонадного шанди без лимонада. Когда он заказал седьмую, бармен, по всей видимости, решил, что лимонадного шанди он уже выпил столько, сколько ему полагается, и, наверное, ему стоит идти домой. Поблагодарив, Пол нашел другой паб и заказал пинту имбирного шанди без имбирного пива. Когда бармен спросил, может, он лучше выпьет тогда светлого, потому что ведь получится одно и то же, Пол покачал головой и ответил: нет, он, пожалуй, будет держаться шанди, потому что к крепким напиткам он не привык. Произнеся этот достойный ответ, он рухнул на пол, после чего добросердечные соседи помогли ему преодолеть дверной порог и лечь в канаву. Там он немного полежал, взвешивая открывающиеся возможности и восстанавливая приоритеты, пока не пришел полицейский, чтобы его арестовать.
Но Пол только улыбнулся. Верно, он только что претерпел невыразимые ужасы и жизнь ни с того ни с сего тяпнула его за нос, но он хотя бы не обязан выслушивать глупости копа. Он ведь теперь чародей.
Впрочем, сначала он попытался объяснять.
- Меня нельзя арестовывать, - сказал он. - Я волшебник.
Полицейский признался, что склонен отнестись к этому утверждению скептически и, выдвинув собственную альтернативную теорию, попытался схватить Пола за лацканы пальто.
Пол от него отмахнулся - не слишком мягко.
- Нельзя так поступать, - сказал он. - Это неуважительно. Даю вам последний шанс, а потом...
Но полицейский как будто последнего шанса не захотел, а жаль: есть люди, которые... ну... просто враги самим себе. С мягким вздохом сожаления Пол прищурился, сделал глубокий вдох и щелкнул пальцами.
Кажется, не сработало.
А полицейский зря времени не терял: подняв Пола на ноги, он довольно бесцеремонно привалил его к стене и стал нашаривать у себя на поясе наручники. Пол был разочарован - и это еще мягко сказано. Он-то ожидал совсем иного. Ну и какой, скажите, прок быть волшебником и уметь с завязанными глазами в темноте и боксерских перчатках находить бокситы, если не можешь сделать такую простую вещь, как приказать "бобби" съесть свою дубинку. Тут он вспомнил, и внезапно все стало кристально ясно. Про дубинку он подумал уже после того, как щелкнул пальцами. "Ну ладно, поехали", - сказал он самому себе и попытался снова.
На мгновение у Пола возникло скверное чувство, что все-таки ничего не получится. Но тут, когда он уже начал беспокоиться, полицейский отпустил его и, сделав шаг назад, издал слабое мяуканье, как кошка из недр большого чемодана. Затем, будто в замедленной съемке, снял с ремня блестящую черную дубинку для подавления уличных беспорядков и засунул ее себе в рот.
Раздался слабый щелчок. Задним числом Пол решил, что это, наверное, сломался зуб.
- Давайте, давайте, - радостно подстегнул Пол, когда полицейский укусил снова. - Хотя на вашем месте я попробовал бы ее на тосте или с парой ломтиков хлеба. Дубинкопаштет, ха-ха. - Пол улыбнулся на манер мистера Тэннера. Ему еще никогда не удавалось одурачить полицейского. - Под ноги смотрите, - посоветовал он и ушел, шагнув прямо в глубокую маслянистую лужу.
Особое провидение, хранящее кошек и пьяных, помогло ему добраться домой. Закрыв за собой дверь, он рухнул на кровать и тут же заснул. Ему привиделся странный сон: в этом сне он сражался с бандой гоблинов, обнаружил, что обладает сверхъестественными магическими способностями и заставил полицейского совершить на публике унизительный и болезненный поступок. Пока сон разворачивался у него в голове, Пол думал, что даже по его меркам это видение такое же странное, как система канализации на планете Тардис. Тут он проснулся, и в долю секунды между возвращением сознания и наступлением похмелья, забуксовавшего в ядовитой плесени мозга, осознал, что это не сон, а воспоминание.
"Ничего себе! - подумал он. А потом: - Господи, я действительно сказал "дубинкопаштет"? Нехорошо. Очень нехорошо".
Попытавшись встать, он упал с постели, нетвердо поднялся на ноги, отыскал чайник и налил воды. Просто шутки ради, вместо того чтобы нажать выключатель, он поглядел на него строго и, щелкнув пальцами, приказал:
- Кипи!
Ничего не произошло. Впрочем, он ничего особенно и не ожидал. Может, потому и не подействовало? Ну и ладно.
Разумный и рациональный подход не слишком помог. Пол миновал ту стадию, когда мог обманывать себя, дескать, подворачивающиеся на каждом шагу странности - это всего лишь галлюцинации или необычно яркие сны. Приходилось смириться с тем фактом, что он живет в мире, где магические действия и впрямь возможны, где существуют гоблины, а его занесло па флагманский космолет этого чародейского флота и бежать некуда. Теоретически была и позитивная сторона, так как он, по всей видимости, способен творить хотя бы толику волшебства: может обездвиживать полицейских (сколько себя помнил, боялся их до дрожи) и потому теоретически волен делать почти все, что пожелает, не беспокоясь, что его арестуют и отправят в тюрьму. Отлично. Но даже будь это правдой, Пол не мог подыскать ни одного противозаконного поступка, который ему действительно хотелось бы совершить. Ну да, конечно можно ограбить банк, тогда у него появилась бы куча денег но какой от них прок, если он все равно обязан каждое утро приходить на работу в дом на Сент-Мэри-Экс и весь день сортировать таблицы или играть в "найди бокситы" под угрозой какого-нибудь изощренно гадкого наказания, какое только способно зародиться в мутных глубинах воображения мистера Тэннера. А кроме того...
Но будем разумны: ведь скорее всего есть какая-нибудь очень веская и очевидная причина, почему люди, обладающие магическими способностями, не летают по улицам, присваивая себе что в голову взбредет, а также почему партнеры в его фирме зарабатывают себе на жизнь, а не расхаживают павлинами, как какие-нибудь сверхъестественные братья Крей* [Самые известный английские братья-гангстеры из Ист-Энда, создавшие целую империю преступников.]? Скорее всего его удивительные способности далеко не беспредельны: например, он способен одолеть одного копа, но не двух и так далее. По зрелом размышлении обладание магическими способностями окажется чем-то вроде спутникового телевидения: звучит круто, но неприятностей в итоге больше, чем проку.
Ну да, разумеется, его мучила проблема волшебства, но большую часть уик-энда, как только он давал волю мыслям, Пол ловил себя на том, что они обращаются к Денмарк-хиллу и той дорожке, которая от него ведет. Чем больше он об этом думал, тем хуже ему становилось. Последний месяц его жизнь основывалась на - надо признать - маловероятной гипотезе: "Если я смогу завоевать эту девушку, то до конца жизни буду счастлив". На самом деле он ни на минуту не верил в то, что действительно может ее завоевать, но хотя бы участвовал в гонке, в состязании. А теперь вдруг его сбросили с дистанции. Она нашла другого. "Никаких вакансий, место занято, уходите". И мало того - спасибо мистеру Тэннеру и его жутким коллегам, Пол обречен не только видеть ее каждый день, но и по многу часов проводить с ней в одной комнате, а на самом деле ему нужно как можно дальше бежать от предмета своих воздыханий. Он свой урок затвердил, сколько раз уже обжигался.
Если бы он мог бросить эту работу и найти другую, то ставьте фунт против шоколадного евро, что всего за несколько дней он наткнется на какое-нибудь другое доверчивое существо женского пола, которому случится соответствовать его не слишком взыскательным критериям, и безнадежно в него влюбится. Нет проблем: это его естественная система самозащиты, серия разочарований и отскоков, такая же быстрая и сложная, как высшего уровня подачи в настольном теннисе. К несчастью, такого выхода ему как будто не представится. Лучшее, что он мог бы сделать, это влюбиться в кого-нибудь другого в том же здании, но и на это надеяться нечего по той простой причине, что будь на данной территории хоть кто-нибудь подходящий, он уже давно бы так поступил. Но кто там был? У секретарш, как показывал печальный опыт, уже есть кто-нибудь, или они настолько очаровательны и красивы, что просто не могут подать хотя бы лучик надежды, обязательно необходимый для безнадежной влюбленности.
С ним всегда случалось одно и то же: Пол неизменно западал на таких, которые - или оттого, что некрасивы, или оттого, что носят очки, слишком полные или слишком худые - просто не вписываются в общепринятый стереотип женской красоты. Он сам готов был признать: в этом и заключается разница между поиском конца радуги и покупкой каждую неделю лотерейного билета. Ни тот, ни другой путь не сделает вас богачом, но, выбирая синицу в руке, хотя бы получаешь один шанс из пятидесяти миллионов. Этого ему хватало.
Но...
Ладно, ладно, мистер Умник: почему дураки влюбляются? Должна же быть какая-то причина! Из всех уроков по естественным предметам в школе Пол помнил практически только одно (помимо того, что, если смешать йод и аммиак, произойдет много чего интересного), а именно теорию Дарвина. Эволюция - вот ее он принимал на свой счет, просто ничего не мог с собой поделать. Постепенно, за десятки тысяч темных тысячелетий было развито и взято на вооружение все необходимое, все полезное принято, все вредоносное или бесполезное отброшено. Иногда Пол воображал, что слышит мысли множества поколений прототипов, устало тащившихся по крутой тропе прогресса и подгоняемых одним лишь инстинктивным знанием, что их усилия и бескорыстное служение когда-нибудь приведут к окончательной версии, которую уже невозможно исправить или дополнить: к нему, Полу Карпентеру. Непростительным оскорблением их памяти было бы утверждать, что хотя бы какая-то мелочь в проекте, которым диктуется его физическое или умственное состояние, существует не по самой веской на свете причине. Та же последовательность процессов, породившая такое чудо инженерии, как кости, мышцы, кровь и мозг, определяла его инстинкты и эмоции. А отсюда неизбежно следовало, что и программное обеспечение должно быть столь же совершенно, как и "железо". Соответственно должна быть какая-то причина, почему он так по-дурацки ведет себя с девушками. Это неизбежно должен быть какой-то навык выживания или поведенческая черта, оптимизированные для большей славы его биологического вида. Природа заложила их в него с какой-то целью, но черт бы его побрал, если он может угадать с какой.
И лишнее тому доказательство: не без причины ему каким-то образом удалось продвинуться гораздо дальше, чем когда бы то ни было, до той стадии, когда чертова женщина была готова с ним разговаривать, его слушать, покупать ему булочки с ветчиной, когда она стала считать его достаточно близким другом, чтобы поверить ему чудесные новости... должна быть какая-то причина, почему как гром с ясного неба объявился какой-то анархо-социалистский гряземеситель и увлек предмет его воздыханий на Денмарк-хилл и в лежащую за ним тьму, окончательно и бесповоротно утопив его надежды, точно котят в ведре с водой. Очень хорошо. Он верит в разумность мироздания, верит, что все к лучшему, что миллион поколений одноклеточных организмов положили свои жизни на то, чтобы все оно было так. Но хорошо бы, чтобы кто-нибудь - не обязательно мистер Дарвин лично, но кто-нибудь из его коллег, младший помощник секретаря, например, - уделил минутку времени, чтобы как-нибудь к нему заскочить и все объяснить, и хорошо бы в таких словах, чтобы он понял. Он же не просит о многом. Только о простой вежливости, не больше.
А вместе этого... Вместо этого жизнь подбросила ему гоблинов и мистера Тэннера, бокситы и Институт Практикующих и Действительных Колдунов. Никто, даже лучший друг Дарвина, даже Божья матерь не могут утверждать, что так и полагается развиваться вселенной. Пол пришел к единственно возможному выводу: все мироустройство полетело псу под хвост, и мутировавший миллиарды лет планктон в полном праве потребовать назад свои деньги.
Да еще молоко в шкафчике скисло.
В любой другой момент он пожал бы плечами и пошел в магазин за более свежей версией. Но сейчас? Ну уж нет! Ведь бактерии, которые сейчас превращают невесть во что его едва начатую полпинты снятого, взрастила та самая сила, которая на мельчайшем уровне спроектировала сложную гидравлику его сердечной мышцы. А следовательно, скисшее молоко - оскорбление ему лично. Роком и Дарвином он избран провидеть бокситы, влюбляться в девушек, предпочитающих горшечников-шоуменов, принимать участие в дикой крысиной гонке, и самое малое, чего он может ожидать от жизни, это чтобы в его молоке не плавали куски творога. Так не пойдет, решил Пол, больше он этого терпеть не будет.
Яростно нахмурившись на молоко, он щелкнул пальцами.
Закипел чайник.
Пол с минуту смотрел на него, потом подумал: "Надо, наверное, сперва получиться, отточить навыки". Он попытался снова, но на сей раз сосредоточился на молоке. "Давай, молоко - подумал он. - Само понимаешь, деваться некуда. Ты же не хочешь, чтобы тебя вылили в унитаз? Разве не лучше вместо этого сделать свое дело, исполнить свое предназначение, быть самым лучшим на свете пакетом молока? Пинту полуснятого я могу купить в любой момент, но сейчас решается твоя судьба. Сейчас или никогда! Ты действительно хочешь булькать по темным канализационным трубам, даже не попытавшись?"
Он щелкнул пальцами. Ничего не произошло.
"Ладно", - подумал он. И всмотрелся в молоко, воображая, каково было бы плавать в нем, если бы он был не больше молекулы. Зажмурившись, он мысленным взором представил себе свернувшиеся, слипшиеся частицы, на которых, точно злые бандиты на мексиканских крестьян, нападают бактерии. И вдруг (на мысленном экране, он же это видел) один маленький молочный крестьянин встает и дает отпор бактериям, и почти тут же начинается потрясающая битва, пеоны набегают на мучителей, точно приливная волна, стаскивают с седел, до смерти забивают мотыгами и лопатами и волокут истерзанные тела на деревенскую площадь. Не открывая глаз, Пол смотрел, как комки и сгустки в молоке растворяются, а грязная желтизна сменяется чистейшей молочной белизной. Когда он открыл глаза, на губах его играла улыбка.
Не выгорело.
Мгновение паники, за которой последовало неподдельное раздражение. И пальцами он щелкнул так, будто пинал сушку-центрифугу ("Мне от этого больнее, чем тебе, но иногда Доброта требует жестокости!"). Потом, не удостоив молоко Даже взглядом, налил его в чай, размешал, выловил пакетик с заваркой и попробовал. Вкус был нормальный, как он и предполагал.
И в это мгновение Пол осознал простую, основополагающую истину. Мир должен работать как следует, с ним все в порядке, но иногда его заедает или просто он с утра не заводится. Магия - всего лишь уверенная, умело отвешенная затрещина по боку обшивки, тумак карбюратору, от которого все заработает. Магия не меняет мир и не совершает ничего невозможного. Силой убеждения и незначительного, контролируемого насилия магия заставляет его перестать лодырничать и делать что положено.
Вот так все просто.
А когда это до него дошло, трудности отпали сами собой. За окном было темно и мрачно, начинало плевать дождиком. Но умело направленным щелчком пальцев он быстренько это исправил, и включилось солнце, завесы туч разошлись, дождь передумал и пошел проливаться в другое место. В доме нет ни хлеба, ни сарделек, ни бекона, но это неправильно, потому что трудящемуся в поте лица магу нужен хороший завтрак, прежде чем он пойдет исцелять мир. Один щелчок пальцами восполнил нехватку припасов, еще один материализовал отличный сандвич с беконом. Мусорное ведро нужно выбросить, да и потолок затянут пыльным саваном паутины, но в последние дни он был слишком занят важной работой по добыче бокситов и не мог отвлекаться на такие мелочи, как смахивание пыли и вынос мусора. Быстрое движение большого и среднего пальцев - и вот уже все улажено, а заодно спонтанно помыли и высушили себя три грязные чашки, которых он даже не заметил, и выстроились на полке над раковиной по стойке "смирно". "Вольно, - скомандовал он. - Продолжайте". На вешалках материализовались выглаженные рубашки, книги взлетели с пола и прыгнули на полку, перегоревшая лампочка в лампе на тумбочке вдруг ожила и весело засветилась. Статус - нормально, все системы работают по плану. Совсем как ватага невоспитанных детей на улице: нужно только, чтобы кто-нибудь сказал им, что делать.
А потом ему пришло в голову: все это очень хорошо, но можно ли ожидать, чтобы усердный искатель бокситов вроде него посвящал все свое внимание работе, когда сердце у него в груди стучит часто-часто, точно птица со сломанным крылом, а мысли то и дело возвращаются к единственной девушке, которую он когда-либо по-настоящему любил и которая бог знает чем занята в бесхозном автобусе посреди поля возле Эстера с горшечником, по которому тюрьма плачет? Это уж слишком! Такого ни от кого нельзя ожидать, тем более от столь впечатлительного и ранимого создания, как он. Что-то, по всей видимости, пошло тут наперекосяк, и это надо исправить. Вот сейчас он щелкнет пальцами, и зазвонит телефон и... "Ну а тогда что-нибудь придумаем. О'кей? Поехали".
Пол щелкнул пальцами.
Две пары грязных носков исчезли с пола и материализовались в ящике для белья, выстиранные, отглаженные и аккуратно свернутые. Сломанный карандаш на каминной полке сам себя наточил. Но больше ничего.
Разумеется, было бы неплохо, будь у него мобильник; но когда он оглядел комнату, на кровати лежала миниатюрная "моторола" пятого поколения. Он проверил, заряжен ли аппаратик, и лишь потом включил. Затем снова щелкнул пальцами.
Ничего.
Сникнув, Пол рухнул в кресло (которое каким-то образом умудрилось подъехать от двери прямо ему под пятую точку, а он этого даже не заметил). Значит, его теория летит в тартарары. Какой прок от магии, если она способна только немного помочь по хозяйству и сделать простейшие покупки. Любой дурак умеет мыть посуду и двигать мебель; тот Факт, что он совершил это, щелкнув пальцами, а не более традиционными способами, Пола не утешил. Магия все-таки не действует, она не способна залатать фундаментальные дыры в космосе. Это все равно что иметь машину с отлично работающим, многофункциональным CD-проигрывателем и угробленным мотором.
Зазвонил телефон.
Пол вылетел из кресла, как космическая ракета, вырывающаяся из гравитационного поля Земли.
- Алло?
- Алло.
Пол узнал голос. Причем совсем не тот, какой ему хотелось услышать. Опустившись на край кровати, он закрыл глаза.
- Вы нужны мне в офисе, сию минуту, - сказал мистер Тэннер. - Не тратьте времени на костюм и галстук. Немедленно езжайте сюда.
Не успел Пол сказать хоть что-нибудь (например, "Отвяжитесь!"), как в трубке послышались короткие гудки. Нахмурившись, он замахнулся телефоном в противоположную стену, но не отправил в полет. Ему пришло в голову, что, возможно, это не он вызвал мобильник из воздуха, а мистер Тэннер. В таком случае, если он его разобьет, могут быть неприятности. Сунув телефон в карман, Пол схватил пальто и выбежал на улицу.
Суббота, у автобусов другое расписание. Пол остановился на тротуаре, пережидая красный свет, чтобы перейти к автобусной остановке, но не успел еще ступить на мостовую, как возле него затормозило такси, дверца распахнулась.
- Пол Карпентер?
- Да, - ответил он.
- Запрыгивайте. Пол нахмурился:
- У меня недостаточно денег.
- Об этом не беспокойтесь. За счет фирмы. "Дж. В. Уэлс", так?
Кивнув, Пол сел. Сзади ему был виден только затылок водителя: нечто среднее между Йодой и какой-нибудь макакой из ток-шоу. "Замечательно, - подумал он. - Меня везет по Лондону гоблин. А мама считала, что я никогда ничего не добьюсь".
Дорога, казалось, совсем не заняла времени, и как только он ступил на тротуар, дверца захлопнулась и машина уехала, оставив его перед домом № 70 по Сент-Мэри-Экс. Пол как раз успел спросить себя, как ему попасть внутрь, когда дверь градусов на двадцать приоткрылась, и в щелке замаячила гоблинская физиономия. Пол счел, что она ему незнакома (харя была из разряда помесей африканского кабана с дикой свиньей пекари - с бивнями под стать). Гоблин поманил его, а после, когда они проходили дверной проем, низко поклонился. Вот к этому, почувствовал Пол, он ни за что не привыкнет.
- Где вас, черт побери, носило? - Мистер Тэннер сидел за стойкой секретарши, более или менее на том месте и в той позе, в какой Пол его оставил в пятницу вечером. - Но теперь вы хотя бы здесь. Просмотрите вот эти, обведите зеленым маркером все, где у вас засосет под ложечкой.
Он толкнул через стойку папку больших глянцевых фотографий. Сплошь аэросъемка: виды пустыни, та же старая песня. Пол начал сомневаться, так ли уж это срочно.
- Вы еще тут? - Мистер Тэннер глянул на него поверх очков. - Если вас волнует, как вы доберетесь до своей комнаты, когда в здании полно гоблинов, успокойтесь. Не приставайте к ним, и они вас не тронут.
Оставив мистера Тэннера в холе (где он как будто читал газету), Пол поднялся в их с Софи кабинет. Никаких гоблинов видно не было, впрочем, это с лихвой восполняло обилие признаков их недавнего присутствия: от порванного ковра и подранных когтями обоев до вырубленной боевым топором двери и нескольких случайных дурно пахнущих темно-бурых пятен на пату. Десятку человек потребуется полгода, чтобы убрать эти авгиевы конюшни, но Пол уже знал что к чему. Всего несколько щелчков пальцами - и никто вообще не догадается, что в здании было что-то пострашнее мыши-песчанки.
"Даже к лучшему, - думал Пол, садясь за свой стол, - что личной жизни у меня никакой, да и срочных планов тоже". И все же то, что утром в субботу его вот так выдернули в офис, немного действовало на нервы. Неужели такое будет сплошь и рядом до пенсии? Вот уж веселенькая мысль!
"Не бери в голову", - утешил он себя. Чем быстрее он начнет, тем быстрее закончит. Пол пролистнул стопку увеличенных фотографий, ожидая почувствовать уже знакомый электрический разряд, но или он утратил сноровку, или на фотографиях вообще ничего нужного не было. У него даже палец не дернулся.
Нехорошо, очень нехорошо, решил он. Вероятно, это от того, что он неправильно относится к работе, может, мысли у него заняты другим. Не нужно живого воображения, чтобы представить себе, как нахмурится мистер Тэннер, когда он отдаст кипу девственно чистых снимков, как велит вернуться и сделать все еще раз, теперь как следует. Ладно, можно смухлевать: нарисовать тут и там пригоршню закорючек наугад. Мистер Тэннер ничего не узнает. А потом Пола осенила еще более удачная мысль: если ему удастся убедить мистера Тэннера, что на самом деле он к этой работе негоден, мистер Тэннер может решить, что у него, Пола, вообще никаких задатков нет, и позволит ему уволится. Сняв колпачок с зеленого маркера, Пол закрыл глаза и поводил кончиком пальца. Там, куда палец уперся - буквально посреди нигде, - он нарисовал зеленый кружок, потом перешел к следующей фотографии. Много времени на обработку всей пачки не потребовалось, и как только он покончил с последним снимком, дверь распахнулась и вошел мистер Тэннер с еще одной голубой папкой под мышкой, чашкой чая и тарелкой с куском рождественского пирога, политого пурпурной глазурью.
- Есть что-нибудь? - спросил мистер Тэннер.
- Нет. Я хотел сказать, да. На самом деле я не уверен. Мистер Тэннер пробуравил его взглядом.
- Просто подумал, что вы, вероятно, не откажетесь от чашечки чая, - сказал он. - А еще, сегодня у меня день рождения, и мама испекла мне пирог. - Он поставил тарелку на стол Пола.
- Это мне? - спросил Пол.
- Если не хотите, не ешьте, - ответил мистер Тэннер. - Как бы то ни было, вот просмотрите еще папку фотографий. Эти я заберу, если вы с ними закончили.
- Я... - Пол помешкал. - Как я и сказал, - начал заикаться он, - я в них не уверен. То есть я мог тут все напутать.
Мистер Тэннер пожал плечами.
- Никто не совершенен, все ошибаются. Но пока вы делаете все, что в ваших силах, о большем вас никто и не просит. - И не успел Пол и рта открыть, сгреб старые фотографии с зелеными кружками, поддельность которых была так же заметна, как прыщи на лице супермодели, и, выровняв, сунул стопу себе под мышку. - Не буду вам мешать. В конце концов, уверен, вы бы предпочли заниматься совсем не этим. - У дверей он помедлил: - Кстати, я очень ценю, что вы смогли вот так, без предварительной договоренности приехать утром в субботу. Буду с вами честен: с тех пор как вы пришли к нам работать, мне случалось спрашивать себя, есть ли у вас то, что требуется. Я говорю про отношение к работе. Рад, что вы доказали, что я в вас ошибся.
Пол послушал, как затихают в конце коридора шаги и довольно громко сказал:
- Черт!
Он, наверное, почти со всем бы справился, но благодарность была просто непереносима. Пол едва не вскочил с кресла, чтобы нагнать мистера Тэннера, сознаться в грехах и избавиться от чувства вины, но ему было слишком страшно и слишком стыдно. На задворках сознания еле слышный голосок пытался спорить, что это просто еще одна гадкая телепатическая шутка мистера Тэннера, еще более мерзкая, чем когда он превратил их с Софи в зомби, но даже будучи уверен, что его теория стопроцентно верна, Пол все равно чувствовал себя виноватым.
Прихлебывая чай, который был едва теплым и по меньшей мере на сорок процентов состоял из чистого сахара, он рассматривал кусок пирога. Гоблинская кухня нисколько его не привлекала, но оставалась кошмарная проблема, как "избавиться от тела". Если просто оставить на столе, то мистер Тэннер увидит, что пирог нетронут, а если выбросить в корзину, получится еще хуже. С другой стороны, нет и речи о том, чтобы это попробовать. В карман не поместится - слишком большой. Пол со вздохом выдвинул нижний ящик письменного стола, намереваясь спрятать там угощение до понедельника, когда вернется с подходящим контейнером, чтобы тайком вынести его из здания.
Только вчера Пол выдвигал этот ящик и готов был поклясться, что тогда он был пуст. А теперь там кое-что было. Три вещи.
Во-первых, длинный степлер - впрочем, Пол уже привык находить его в самых неожиданных местах. Во-вторых, пакетик изюма в шоколаде. В-третьих, картонный тубус, длиной приблизительно с трубку внутри рулона туалетной бумаги, но толще. Нахмурившись, Пол достал тубус, положил на стол и осторожно ткнул концом карандаша. Из тубуса что-то выскользнуло. На первый взгляд оно напоминало скрученный мешок для мусора. Но, развернув, Пол узнал в нем забавную резиновую штуковину, которую нашел в хранилище и окрестил "Переносной дверью "Акме"", а после струсил и изменил название на что-то менее игривое. Во всяком случае, поначалу он решил, что это именно она, потому что сперва показалось, что обозначающие филенки, петли и ручку линии те же самые. Но при ближайшем рассмотрении он пришел к выводу, что на самом деле они слегка отличаются: дверная ручка не круглая, а восьмигранная, и лепнина вокруг каждой псевдофиленки лучше проработана. Пол с минуту рассматривал странную штуковину, потом, пожав плечами, свернул и убрал на место.
Больший интерес вызывал пакетик изюма. Изюм в шоколаде был излюбленным лакомством Пола: стоило ему вскрыть пакетик, рука настойчиво тянулась туда еще и еще, пока не исчезала последняя ягодка, пока к горлу не подступала тошнота и не наступало пресыщение. А этот пакетик, как невольно заметил Пол, еще не вскрыт. Большое искушение. Хотя последняя толика базового инстинкта самосохранения отчаянно предостерегала не есть ничего, что он найдет на территории фирмы, казалось логичным предположить, что если пакетик еще целый и нетронутый, то это не просто остатки гоблинского ужина. "Давай же, - шептал голосок искушения, - всего парочку. От одной-двух вреда ведь не будет!" Он, конечно, удивился странному совпадению, что пакетик его любимых сладостей оказался у него в столе как раз в тот момент, когда из-за чувства вины и общей расстроенности он наиболее восприимчив к сиреновой песне утешительного лакомства, но к тому времени Пол уже не контролировал своих действий. Он сам не заметил, как надорвал пакетик, но тем не менее пакетик был вскрыт и три или четыре поблескивающие коричневым изюмины в шоколаде выкатились и лежали перед ним на столе, просто умоляя, чтобы он забросил их в рот. (Больше всего он любил зажать изюмину в углу рта, пока не расплавится шоколадная глазурь, и лишь потом раскусить сахарную серединку самой ягодки.) "А пошло оно все!" - подумал Пол. И к тому времени, когда убрал кусок пирога с пурпурной глазурью на дно ящика и с силой этот ящик задвинул, он уже прожевал вторую изюмину и тянулся за третьей. Вывод не заставил себя ждать: он поступил правильно. Эти изюминки были не просто вкусные - они были суперпупервкусные и вкусным догоняли. Запустив пальцы в пакет, Пол сгреб полгорсти и запихал в рот, как ребенок. Следующие несколько минут он мог только наслаждаться восхитительной сладостью. Лишь осознав, что куда-то подевалось уже полпакета, Пол сделал над собой усилие и удержал руку. И с сожалением решил, что пришло время нормировать остатки. Он убрал пакетик, задвинул ящик и прижал для верности коленом.
"А теперь, - сказал он самому себе, - пора за работу, а не то останешься тут до утра понедельника". Потянувшись за первой фотографией, он тут же почувствовал уже знакомое покалывание, которое возникло в кончиках пальцев и распространилось до запястья. В яблочко!
Первым делом его охватило смятение: если волшебство с лозоискательством снова работает на полную мощность, может, с самого начала все было в порядке, и в первой порции фотографий он не нашел ничего просто потому, что там действительно нечего было искать. Пинком выгнав эту мысль из головы, Пол вывел первый зеленый кружок и потянулся за следующим снимком. Вместо снимка пальцы наткнулись на пакетик с изюмом.
Все страньше и страньше - ведь его колено по-прежнему прижато к ящику. Но по долгому опыту с расстройством желудка Пол знал: изюм в шоколаде не сидит на месте, точно ковбои, окопавшиеся за баррикадой из повозок, когда на горизонте появилась банда сиу, - нет, драже выбираются бледными призраками и сами находят себе дорогу в руку и в рот. Простейшая магия кондитеров, такое происходит сплошь и рядом. Не о чем (хрусть!) волноваться.
Он изучил и пометил еще четыре или пять фотографий, всякий раз чувствуя лозоискательский зуд. Хотя бы теперь он делал свою работу как следует, что, как он надеялся, хоть немного искупит его ребяческое и непрофессиональное поведение на первой порции. Если только...
Почувствовав вдруг, что в комнате он не один, Пол поднял глаза. По другую сторону стола стоял гоблин. И смотрел на него крохотными, красными, как сигналы светофора, круглыми глазками. Но не успел Пол как следует испугаться, как гоблин открыл рот и издал крик.
Крик был в точности такой же, какой он слышал вчера: утонченное сочетание верещанья скворца и мартышки. Однако на сей раз Пол поймал себя на том, что все понимает.
- Здравствуйте, - произнес гоблин.
(Нет, Пол не переводил, - не мог же он, сам того не заметив, выучить гоблинский язык! Ощущение было такое, будто гоблина озвучивали на человеческом языке, и это озвучивание исходило откуда-то из головы Пола. Вот это уже гораздо удивительнее квадратных яиц, но почему-то эта новая странность сейчас не застала его врасплох, как случилось бы в любых других обстоятельствах.)
- Понравился вам пирог? - говорил гоблин, и эти слова будто нажали какую-то клавишу в мозгу Пола: это был тот самый гоблин, с которым он сражался в холле, тот, чью руку он пришпилил степлером. Иными словами, не гоблин, а гоблинша, матушка мистера Тэннера.
- М-м-м, - ответил он (он не визжал, а говорил на самом обыкновенном человеческом языке, но гоблин его как будто понимал). - Да, потрясающе. Очень вкусно.
Кивнув, гоблинша обнажила зубы: их у нее было девять, очень длинных и острых.
- Лжец, - сказала она. - Ты к нему даже не притронулся. Он в ящике твоего стола.
- Э-э-э... - замялся Пол.
- И не говори, что не голоден, - продолжала гоблинша, - потому что иначе не жрал бы все утро сладости. Я не в обиде, - добавила она, - но если не можешь заставить себя попробовать мой пирог, то хотя бы не лги. Я несколько часов на готовку убила. Надеюсь, ты понял, что я не какая-нибудь там прислуга.
Единственное, что пришло в голову Полу в этот момент это извиниться, поэтому он и сказал:
- Извините.
- Извинения приняты, - ответила гоблинша, еще немного сердито, но уже далеко не так, как раньше. - На самом деле оно, наверное, и к лучшему. Глазурь - пюре из крысиной печени, взбитой с паучьими яйцами и толикой сметаны. Учитывая, какой ты сладкоежка, тебе скорее всего не понравилось бы.
Пол медленно кивнул:
- Боюсь, я не смог бы оценить по достоинству.
- Да, - согласилась гоблинша. - Тогда лучше отдай его мне. Нечего еду разбазаривать.
Открыв ящик стола, Пол достал тарелку. Гоблинша схватила пироге тарелки и одним махом проглотила его, точно дельфин, который напоказ ловит рыбу, подброшенную в воздух.
- На случай если тебе интересно, - сказала она с набитым ртом, - это не просто обычный изюм в шоколаде.
Пол кивнул. Об этом он уже догадался. Гоблинша рассмеялась: она взвизгнула, а в голове Пола раздался смех.
- На твоем месте остальные я бы разом не глотала. Видишь ли, на самом деле это и не изюмины вовсе.
- Э-э-э?
Гоблинша покачала головой:
- Драконьи погадки. Очень дорогие и редкие.
Пол почувствовал, как его внутренности вознамерились выйти наружу.
- Драконьи погадки в шоколаде? - проскрипел он.
- Не в шоколаде, - поправила гоблинша. - На вкус, конечно, как шоколад, только гораздо лучше. Тут дело не только во вкусе. А в...
Ее последний вопль был непереводимым: услышал-то его Пол вполне отчетливо, но в голове у него не возникло никакого словесного эквивалента.
- Прошу прощения? - переспросил он. Гоблинша помедлила, словно подыскивала синоним.
- Магия, - наконец сказала она. - У драконов она особенная. Тот же эффект возникает, когда пьешь их кровь, только тогда он остается раз и на всегда. А с погадками время ограничивается часом или около того. И все же сам себя спроси, что бы ты предпочел: перерезать дракону глотку или ходить за ним с совком и веником?
- Извините, - сказал Пол, - а что, собственно, они делают?..
- Ну да, конечно, ты же не знаешь! - в точности, как ее сын, усмехнулась гоблинша. - Позволяют тебе понимать. Съедаешь одну и начинаешь понимать языки, которых никогда не учил. Как раз это сейчас с тобой происходит. А еще, - продолжала она, - и это самое хорошее, хотя иногда неприятностей не оберешься... когда тебе лгут, ты ухом слышишь слова, а мысленно - то, что тебе говорят на самом деле, если понимаешь, о чем я. Сейчас я тебе покажу. Минутку.
Гоблинша помолчала, а потом...
Услышанный Полом звук был пронзительным, совершенно нечеловеческим воплем. Услышанные им слова - "Извини, что я вчера на тебя напала, я заслужила, чтобы ты прошил мне руку", а в уме, в том темном уголке, где он не смог бы соврать самому себе, раздалось: "Черта с два я буду перед тобой извиняться, ты, гладкокожий высокий слизняк".
- Понял, о чем я говорила? - добавила она.
- А, - протянул Пол. - Да, понимаю. Это...
- Это очень веская причина не жрать их горстями, - сказала гоблинша, - не говоря уже о том, что испортишь себе аппетит перед обедом и в итоге станешь жирным, как свинья.
Тем не менее, - продолжала она, - это... ну... небольшой подарок в извинение за то, что вчера я пыталась тебя убить. ("Чепуха. Это Деннис заставил меня их тебе подарить. Не знаю, что у него на уме, но лучше будь настороже. Он у нас хитрый, гад, весь в отца".)
- Спасибо, - сказал Пол.
- Не за что ("Что б ты сдох!"). И вообще мне лучше не отрывать тебя от работы. На сей раз, будь добр, делай все как следует. Помни, тебе ведь платят не за то, чтобы ты где попало зеленые загогулины рисовал.
Пол поморщился:
- Вы про это знаете?
Гоблинша захихикала - или во всяком случае засахаренная драконья какашка в его кровотоке перевела издаваемый ею шум, как хихиканье.
- Да ладно тебе, когда я была маленькой, мы кровяную колбасу из дракона на завтрак ели, свеженькую, только со сковородки. Кровавая вкуснятина, я тебе скажу. Уж меня-то тебе не одурачить.
- Сам вижу, - пробормотал Пол. - И полагаю, вы пойдете прямо к мистеру... я хотел сказать, к вашему сыну, и все ему расскажете?
- Нет ("А ты что подумал, безрылый клоун?"). Но он и так знает. Он сам умеет отличить закорючку наугад от настоящей работы. Я хочу сказать, он же не тупица.
- Э-э-э... - заерзал Пол. - Ну... все равно, спасибо. Гоблинша пожала плечами, однако с места не двинулась.
- Что ж, тогда за работу, - сказала она. - Или ты, как все остальные человечки, не можешь делать свое, когда за тобой кто-нибудь наблюдает?
Суть была в тоне, которым она это сказала, а не в информации невидимого переводчика, но Пола начало подташнивать.
- Я только хотел сказать, - запинаясь, промямлил он, - что у вас самой, наверное, полно разных дел, и вам не обязательно составлять мне компанию или еще что-нибудь.
- Лжец. Ты считаешь меня гадкой и мечтаешь, чтобы я от тебя отвязалась.
- Ну, в общем и целом, да, - признал Пол.
- Честно. - Гоблинша направилась к двери. - Если не хочешь выслушать, что еще я собиралась тебе сказать, дело твое Я из-за этого чешуи с морды терять не стану.
Пол решил, что переговорить маму мистера Тэннера точно не в его силах, поэтому не стоит и стараться. - А что вы мне хотели сказать? - спросил он. Она фыркнула:
- На самом деле тебе совсем не хочется это знать. А кроме того, я гадкая - с чего это я буду тебе говорить?
Пол нахмурился, а потом вспомнил Великое Волшебное Слово, которому его научила мама.
- Пожалуйста, - попросил он.
- Вот так-то лучше, - откликнулась гоблинша. - Ладно, слушай. Закрой глаза. Откроешь, только когда я скажу. Но смотри, не раньше. Идет?
В разумности этого Пол весьма и весьма сомневался, но сделал, как велено. Секунд через десять гоблинша велела:
- Открывай!
И он послушался.
Он смотрел прямо в предмет, который принял сперва за старомодное стеклянное пресс-папье - круглое, с ничем непримечательной пластмассовой водорослью внутри или чем-то еще, столь же интересным. А потом этот странный предмет начал испускать мучительно яркое сияние. Но не успел Пол отвернуться, как услышал голос гоблинши:
- Нет-нет, а вот этого не делай. Если отведешь глаза, ничего не получится.
Он прищурился и попытался не обращать внимание на полномасштабную мигрень, которая набирала обороты в правом виске. И как раз в тот момент, когда Пол счел, что с него хватит, свет внезапно погас, и в центре стеклянного шара в окруженки того, что походило на снежный день в Саскачеване, он увидел, как на зеленом фоне движутся крохотные пятнышки.
- Чертовы помехи, - извиняющимся тоном сказала гоблинша. - Лично я виню во всем спутниковое телевидение. От него все идет псу под хвост, особенно когда ты посреди Провидения, а получаешь вдруг повторный показ "В автобусах"* [Популярная английская семейная комедия.].
- Это хрустальный шар, - произнес Пол.
- Ну да, а я смарф. Это настоящий камень провидцев, невежественная ты бородавка. А теперь смотри внимательно, я не могу это весь день удерживать.
И Пол посмотрел. И чем больше он всматривался, тем больше и яснее становилась картинка. Он видел шоссе, а рядом - стиснутый двумя подъездными дорожками лужок клочковатой травы, а на нем - старый автобус, раскрашенный полосами розового, канареечно-желтого и ржаво-красного. Внутри автобуса - обычные убожество и запустение (а он-то всегда считал, что только он способен создать такое в замкнутом пространстве), в самом центре убожества - древний поблекший синий матрас, на матрасе - два розовых человека без одежды, одного из которых он узнал. Он закрыл глаза.
- Насмотрелся? - спросила гоблинша.
- Да, - ответил Пол.

ГЛАВА ДЕВЯТАЯ

Некоторое время после ухода гоблинши Пол сидел неподвижно, глядя на фотографию оставшегося безымянным участка австралийской пустыни (вид сверху). Он не чувствовал ни печали, ни гнева, не ощущал потребности покончить жизнь самоубийством. Если он что-то и испытывал, так это как будто кто-то взял его, как чайник, и все, что было Полом Карпентером, вылил через ухо, оставив его совершенно опустошенным. Когда ощущение наконец удалось облечь в слова, он сказал самому себе: "А и ладно".
Что до него, он весь день так может просидеть. Какая разница? Если не здесь, так дома, в своей треклятой комнатенке, сидеть и смотреть в стену. А в таком случае - какая разница, где смотреть в стену? Это так же важно, как цвет носков, которые наденешь в день своей казни. Какая разница, смотреть ли на фотографии песка или на четыре бетонные стены, оклеенные бежевым ковролином? Где ты, когда ты, что ты делаешь - не имеет ровным счетом никакого значения, если в тебе не осталось ничего, кроме дыры в том месте, где когда-то была твоя жизнь.
Впрочем, и это не имеет значения: он с самого начала знал, что рано или поздно случится неизбежное. Даже сэру Клайву Синклеру* [Английский изобретатель; изобрел, в частности, карманный калькулятор.] в расцвете сил ни за что бы не придумать чего-то с меньшими шансами на успех, чем крохотная надежда, на которой Пол построил свою жизнь с того самого момента, когда сидел в коридоре за дверью конференц-зала перед интервью и смотрел на худую девушку. Отсюда, надо полагать, отсутствие каких-либо реальных чувств. Гром не ударил с ясного синего неба. Это как если бы тебе сказали, что Санта Клауса не существует, когда тебе уже пятьдесят пять и ты возглавляешь исследовательскую лабораторию физики элементарных частиц в МТИ* [Массачусетский технологический институт.] - да печально, да вызывает депрессию, но в сущности, ничего неожиданного.
"А и ладно", - подумал он и к этому сводился весь его вклад.
Так его и застал, придя через неопределенное время, мистер Тэннер.
- Как успехи? - спросил мистер Тэннер. Пол поднял взгляд.
- Извините, - сказал он. Мистер Тэннер нахмурился:
- Вы закончили с папкой, которую я вам дал?
- Нет.
- Проблемы?
Пол покачал головой.
- Это моя вина, - сказал он. - Я отвлекся.
Он ожидал гнева или хотя бы еще одну дозу фирменной неприязни мистера Тэннера, но вместо этого услышал:
- Маменька приходила вас донимать, так ведь?
- Она действительно заглянула, - ответил Пол.
- Ну, просто постарайтесь не обращать на нее внимания, я сам так поступаю. Когда возьмет себе в голову, она может быть настоящим шилом в заднем месте.
- Нет, меня она не донимала, - отозвался Пол. Мистер Тэннер усмехнулся - предположительно потому, что учуял ложь. Кровяная драконовая колбаса на завтрак или что-то подобное.
- Глядя на маменьку, не скажешь, что она, пожалуй, лучший на всю Европу металлург. Не говоря уже о том, что вторая самая богатая женщина в Объединенном королевстве. Что она сделала? Показала вам что-то, чего вы бы предпочли не видеть?
- Вроде того, - кивнул Пол. Мистер Тэннер присел на край стола.
- Кое-что в нашей профессии вам следует знать, - сказал он. - Никто не достает из шляп кроликов, и поцелуем принцесс в лягушек тоже не превращает, и нет зачарованных талисманов, которые дают вам власть над миром. Истина в том, что даже лучшие среди нас, такие, как Тео Ваншпее или Джуди ди Кастельбьянко, не более чем аборигены Южных морей со шмайсерами: не знаем, как это работает, не можем починить если сломается, не сумеем построить с нуля, но можем указать в нужную сторону и спустить курок, а когда мы так поступаем, кое-что происходит. Но автомат остается автоматом, с его помощью нельзя покрасить стену, нельзя пожарить курицу или пришить пуговицу к рубашке. Его можно использовать для X, V или Z, но не более того. Все остальное в жизни случается само по себе, и если оно желает случиться, то ни вы, ни я, ни даже Хамфри Уэлс ничего тут поделать не можем. - Потянувшись, он взял уже помеченную Полом фотографию и посмотрел на нее. - Все, что мы можем, это делать нашу работу. А она, как правило, приносит огромную пользу, но то же можно сказать про строителей и зубных врачей и тех, кто стоит за кассой на бензозаправке. Все мы просто делаем свое дело, вот и все. - Я знаю, - сказал Пол. - И я все доделаю, честное слово.

Предыдущая страница 8 Следующая страница


9 Том Холт

Мистер Тэннер встал.
- Уж, пожалуйста, будьте любезны. От вас зависят многие, пусть даже это просто кучка горняков, добывающих бокситы в Австралии, и никто не думает, будто вам на них не начхать. - Тут на лице у мистера Тэннера появилась совсем несвойственная для него теплая улыбка. - И знаете почему? - спросил он. - Потому что где-то на свете какой-нибудь бедняга вроде вас, с уймой личных проблем, ну никак не способен взять в толк, какого черта ему трудиться, но все-таки встает и делает то, что положено, и для него это все - гора бессмысленного мусора, но для вас - ответ на все ваши проблемы, свет в конце туннеля, чудо, в которое вы никак не верили, но оно вдруг случается и внезапно все снова становится хорошо, когда вы меньше всего этого ожидали. Не спрашивайте меня, почему так происходит, но это так. Поэтому продолжайте улаживать бокситы в пустыне, и предоставьте улаживать вашу проблему тому, в чьем ведении она предположительно находится. Таким образом мы все делаем свое дело, и все получают по пятницам зарплату.
Посмотрев на него, Пол пришел к выводу, что действие драконьей погадки, наверное, уже выветрилось.
- Ладно, - сказал он. - Просто оставьте тут пока папку. - А потом добавил: - Но только интереса ради...
- Да?
- Ну, - протянул Пол, слегка нахмурясь. - Если вы правы, и все мы в поте лица помогаем другим, а они в поте лица помогают нам - вы ведь это говорили, да?
- В общем, да.
- Ладно, - сказал Пол, - что в точности делает в таком случае ваша матушка?
Мистер Тэннер на мгновение задумался.
- В основном донимает людей, - ответил он. - Когда закончите с этой папкой, принесите ко мне в кабинет, и я выдам вам следующую порцию. Идет?

Уик-энд выдался очень и очень длинный. Мистер Тэннер задержал Пола за прочесыванием участков Австралии до пяти, а потом выпустил на волю, прорычав "спасибо" и повернувшись к нему спиной. Пол направился прямо домой, до десяти вечера сидел в кресле, а потом лег спать. Воскресенье, казалось, тянулось вечно.
Утром в понедельник он пришел на работу ровно в восемь, шаркая, протащился через холл - ботинки точно свинцом набили, плечи сгорблены, голова опущена. Секретарша на рецепции сегодня была еще более поразительно красивой, чем обычно (и, разумеется, совершенно незнакомой, но к этому он привык), однако он отвел глаза и уже почти дошел до пожарной двери, когда секретарша громко и весело окликнула:
- Доброе утро, Пол!
Он пробормотал что-то в ответ.
- Приободрись, - велела секретарша. - Быть может, этого никогда не произойдет.
"А пошла ты", - подумал Пол.
- Как остроумно, - откликнулась секретарша. - Выходит, ты все еще считаешь меня противной.
Пол застыл как вкопанный и медленно повернулся. Девушка за стойкой была изящной золотоволосой блондинкой с длинной шеей, высокими скулами, полными губами и сверкающими голубыми глазами.
- Прошу прощения? - сказал Пол.
- Извинения приняты, - отозвалась девушка. - Так как прошел уик-энд?
- Скука смертная, - ответил Пол, а потом: - Извините, если покажусь вам грубым, но мы знакомы?
Она рассмеялась и подняла руку, показывая ему ладонь. Пол не совсем понял, что бы это значило, и потому вернулся к столу. Ему, по всей видимости, полагалось посмотреть на ее ладонь, но чего там...
А потом он разглядел четыре крохотных красных точки посередине ладони. Точки находились на расстоянии приблизительно сантиметра друг от друга, и если соединить их ручкой, получился бы квадратик. С мгновение Пол смотрел на них, потом поднял глаза на девушку.
- Миссис Тэннер? - спросил он. Она хихикнула.
- Только никому не говорите, но мы с папой Денниса так на самом деле и не поженились. Мое имя тебе все равно не произнести, если хочешь, можешь звать меня Рози.
- Рози, - повторил Пол. - Послушайте, вы?..
Она усмехнулась, и в ее лице снова промелькнуло семейное сходство.
- Ты считаешь меня противной и не хочешь есть мой пирог. Ты смотрел в мой провидческий камень. Ты видел, как эта худая корова возится с...
- Да, - поспешил сказать Пол, - ладно. - Больше ничего в голову ему не пришло.
- Мне нравится помогать в офисе, - сказала "Рози". - Хоть какое-то занятие, даже если приходится носить этот мартышкин костюм. Честно говоря, никак не возьму в толк, как вы, люди, их терпите. Чертова кожа натянута, словно на барабане, и вот эти штуки... - Она похлопала себя по груди. - Я бы назвала это варварством чистой воды. И это я еще не сказала про туалет. Тем не менее все, наверное, упирается в то, к чему ты привык.
- А мне нравится, - неловко проговорил Пол. - Я хотел сказать, вам идет.
Она рассмеялась:
- Деннис так не считает. Послушал бы ты его. "Черт побери, мама, неужели ты собралась в этом в офис?" Ему легко говорить. Я хочу сказать, ему не нужно писать домой, рассказывая о себе, как на это ни посмотри.
- Я... - Пол быстро перебрал все возможные ответы, какие пришли в голову, и сообразил, что ни один нельзя счесть удовлетворительным. Впрочем, особого значения это не имело, ведь девушка - гоблинша - уже доказала, что умеет читать его мысли. - Э... вы это обычно носите, или вы?..
- Мне нравится Джоан Коллинз, - ответила миссис Тэннер. - Но я лучше умру, чем дважды покажусь на люди в одном костюме. Разве ты не заметил?
Глаза у Пола едва не вылезли из орбит.
- Вы хотите сказать, что каждый день это на самом деле вы? Она покачала головой:
- По понедельникам, средам и пятницам. По вторникам и четвергам ходит моя сестра. Мы с ней меняемся. Если хочешь, можешь звать ее тетя Пэм.
Пол попытался вспомнить какой-нибудь вторник, и в его мысли скользнул образ знойной малайзийской красавицы с водопадом блестящих черных волос.
- Тетя Пэм, - повторил он. - Хорошо. А почему вы мне это рассказываете? Я хотел спросить, почему сегодня?
Она пожала плечами:
- Мне просто стало интересно, вот и все. Например, если бы ты весь уик-энд лопал драконьи погадки, то увидел бы меня такой, какая я на самом деле. Но, судя по всему, ты этого не делал. А кроме того, ты мне нравишься, - добавила она. - Ты - тощий, хилый и жалкий, и у тебя чертовски странные представления о женщинах, но ты напоминаешь мне брата. Дядюшку Альфа, мир его праху. Если избавить тебя от этого обезьяньего костюма - вылитый Альф, когда он был в твоем возрасте.
- Понимаю, - сказал Пол. - А что же с ним случилось?
- Так, убили. - Она щелкнула языком. - Большинство нас рано или поздно убивают. Мы любим играть в жестокие игры, когда весь дом остается нам.
- Ох! - вырвалось у Пола. - Извините. Мои соболезнования.
- Да пошел ты. Ты считаешь нас отвратительными и гадкими. Но это ничего, мы про вас то же самое думаем. Кроме тебя. Ты милый.
"Отлично", - подумал Пол и к чести своей сумел не передернуться, пусть даже его сдержанность не имела особого смысла.
- Спасибо, - сказал он вслух. - Наверное, мне лучше пойти поработать.
- Спешить некуда, - ответила она. - Да ладно, брось, меня ты не обманешь. Тебе больше всего на свете не хочется до конца дня сидеть у себя в кабинете. В одном помещении с ней. Вот и говори после этого про неловкие ситуации.
- Вы правы, - сказал Пол. - Но что мне остается?
- Пожалуй, ничего. - Гоблинша снова усмехнулась. - Стояла тут на пороге, свеженькая, как солнышко. Она мне не слишком нравится: расхаживает с видом изголодавшегося котенка, но точно знает, с какой стороны бутерброд маслом намазан, помяни мое слово. Ах да, и вот тебе совет. Что бы ты ни делал, не смотри на ее шею. С правой стороны, приблизительно в двух дюймах от уха. - Она нахмурилась. - И вы еще нас животными считаете. Там, откуда я родом, только попробуй такое отколоть, тебе живо горло вырвут. На сей раз Пола действительно передернуло.
- Лучше бы вы мне этого не говорили.
- Ну да, ну да, Деннис вечно твердит, что если бы только я в юности устроилась на дипломатическую службу, у нас было бы полно всяких интересных войн. Но у нас в те времена карьеры для женщин были не в чести, да и сейчас старики рожи корчат. Ну и пошли они, если хочешь знать мое мнение.
- Верно, - согласился Пол. - Но мне лучше идти. Приятно было, м-м-м... поболтать.
- Лжец. - Рассмеявшись, она перебросила через изящное плечо волну золотых волос. Пол принял твердое решение не есть оставшихся драже по понедельникам, средам и пятницам.
- Тогда беги, - кивнула она, - но если тебя начнет тошнить от скуки, или атмосфера в кабинете станет совсем уж невыносимой, вот тебе совет. Ты ведь не только горошины нашел в ящике стола, правда?
Пол нахмурился:
- Прошу прощения?
- Если забыл, пойди и посмотри. Инструкции довольно простые, но если понадобится помощь, просто спроси. Вот только на твоем месте я не упоминала бы про это нашему Деннису. И если уж на то пошло, вообще кому-либо из партнеров. Они иногда слишком нос задирают, когда доходит до таких вот штуковин.
Пол вспомнил одну из вещей, обнаруженных в его ящике рядом с горошинами.
- Вы говорите про длинный степлер?
Она покачала головой и ткнула пальцем: степлер лежал рядом с ней на столе.
- Приятного тебе дня.
Идя по лестницам и коридору, Пол размышлял: "Тетя Пэм и дядя Альф, и матушка мистера Тэннера Рози. Господи, мать его, Иисусе!" Тут он добрался до двери своего кабинета. Их кабинета. Проклятие!
Когда он вошел, Софи подняла глаза, потом тут же повернула голову. Даже к лучшему, что он видит ее только в профиль, слева. Сев за свою сторону стола, он уставился себе на руки.
- С минуту назад приходила Джулия, - тихо и неловко сообщила Софи. - Оставила нам еще несколько вот этих.
Распечатки. Пол даже представить себе не мог, что будет рад увидеть высокую стопу этих ужасных бумажек, но в то мгновение они показались ему столь же желанными, как охотничья хижина в буран. Схватив свою часть, он взялся за работу с таким пылом, будто от этого зависела сама его жизнь.
- Хорошо провел уик-энд? - спросила Софи.
- Нормально, - буркнул Пол. - А ты?
Он не собирался этого говорить, как-то само собой выскользнуло, точно кошка, извернувшаяся в щелку приоткрытой двери.
- Отлично, - пробормотала она. - На самом деле мы...
- Вот и хорошо, - оборвал Пол. - Послушай, если ты не против, мне бы хотелось побыстрее их обработать. Чем скорее с этим покончим, тем скорее нам дадут что-нибудь еще.
- Хорошо, ладно, - прошептала она. - Я просто... Он поднял глаза:
- Что?
- Не важно. - Ее левая рука зажала правую сторону шеи, будто ее только что укусила оса. - Потом расскажу.
- Ладно.
Работа, расчудесная тупая работа, сложная ровно настолько, чтобы не давать воли мыслям, но чисто абстрактная, ни к чему не привязанная. Пока время мучительно тянулось до ленча, бывали секунды, когда Пол напрочь забывал про человека всего в нескольких футах от него по другую сторону стола: поразительно, но, по-видимому, возможно - так дураки строят свои селения на склонах вулканов. Стрелки на часах показали час, и у нее хотя бы хватило сочувствия уйти на ленч.
- Ты идешь? - спросила она, вставая. Проклятие, ее слова прозвучали так, словно она почти хотела, чтобы он с ней пошел.
- Нет, - ответил он. - У меня есть сандвичи. А кроме того, я смогу еще немного этого хлама разгрести.
- Ладно, - кивнула она. - Тогда до встречи.
Он не ответил, и дверь за ней закрылась. Тут Полу показалось, что теперь уже безопасно поднять голову и отъехать со стулом от стола. Работа хороша в свое время, но таблиц он насмотрелся столько, что на целую жизнь хватит плюс на несколько десятков реинкарнаций в придачу.
"В ящике стола ты ведь не только драже нашел, помнишь?" Да, теперь он вспомнил. Забавный картонный тубус, а в нем резиновая или пластиковая штуковина. Вынув тубус, он положил его на стол и, осторожно касаясь кончиками пальцев, несколько раз перевернул.
По справедливости штуковину следовало бы вернуть в хранилище, - если, конечно, предположить, что это та самая, которую он нашел, когда составлял опись. Пол нахмурился. В дурацкой штуковине было что-то почти знакомое, словно он когда-то знал, что это такое. "Инструкция", - вспомнилось ему. Гоблинша ("Называй меня просто Рози") говорила что-то про инструкцию. А ведь он как будто ничего такого не видел. Но когда Пол выудил свернутый пластик, следом за ним выпорхнул и приземлился на стол крохотный клочок очень тонкой бумаги. Там было что-то написано крошечными буквами, которые он ни за что не сможет прочесть...
Нет, сможет. Пришлось поднести листочек к самому кончику носа, но чем больше Пол на него щурился, тем проще становилось читать.

ПЕРЕНОСНАЯ ДВЕРЬ ДЖ. В. УЭЛСА
Патент № 44674 от 15 авг. 1872 г., № 94239
от 23 февр. 1875 г.
ПО НАЗНАЧЕНИЮ

Не слишком много толку. Пол посмотрел снова, и буквы как будто выросли.

Чтобы использовать переносную дверь, извлеките ее из картонного тубуса. Для безупречного функционирования расстелите дверь на плоской поверхности, аккуратно разгладив все морщинки, поскольку они могут препятствовать прилипанию или исказить сведения. Тщательно представьте себе все аспекты желаемого места назначения. Поднимите дверь за верхние углы, следя за тем, чтобы дверь все время оставалась плоской и ровной. Плотно прижмите дверь к стене, пока она не прилипнет и отпадет необходимость ее придерживать. Отпустите уголки, разгладьте морщинки, как было указано выше. Крепко возьмите за ручку правой рукой и поверните ее на пол-оборота влево. Чтобы открыть дверь, оказывайте мягкое равномерное давление. Наисерьезнейшим образом советуем позаботиться об удобном предмете подходящего размера и веса, чтобы во время пользования держать дверь приоткрытой. Если возможно, ограничьте воздействие двери одним часом (время засечь) за визит. Для закрытия и снятия двери повторите описанную процедуру в обратном порядке. Хранить только в предоставляемом тубусе, держать подальше от источников тепла и холода, вне досягаемости детей, увечных и лиц с нервическим или прозаическим душевным складом.

* * *

"Чушь, как чан с пираньями-геями". Он перевернул листочек, но там не было ничего, кроме тени проступающих с лицевой стороны букв. Ну, слышал ли кто-нибудь про переносную дверь? И какой в ней, черт побери, смысл?
Тут он кое-что вспомнил: комнату без дверей, место, где он жил, хотя и не в свое собственное время. Разумеется, это был лишь сон, а сейчас все происходит наяву. Переносная ДВЕРЬ! Господи помилуй!
С другой стороны, со слов просто-называй-меня-Рози выходило, что после галлюциногенного шоколада это самая лучшая вещь на свете. Верно, у него нет решительно никаких причин доверять рекомендациям злобной гоблинши, которой случилось быть мамочкой мистера Тэннера. И все же... Если предположить, что дверь работает, что это действительно сворачивающаяся или складная дверь, то почему бы не попробовать? Или это липа, и тогда ровным счетом ничего не произойдет - или это не липа, а в таком случае, налепив ее на стену офиса, Пол сможет коротким путем добраться в компьютерную и не придется плутать по коридорам и взад-вперед по двум пролетам лестниц. Каков выигрыш!
Рассматривая пластиковую штуковину, плотно свернутую наподобие отличной гаванской сигары, Пол задумался. По зрелом размышлении можно найти для нее самые различные применения, начиная с безобидного ("Забыл ключи в другой куртке и захлопнул дверь? Не волнуйся, переносная дверь Дж.В. Уэлса...") до откровенного воровства или еще чего похуже. Обнаружив на Рождество такую штуковину в своей рождественской маске из лыжной шапочки, любой грабитель банков будет на седьмом небе от счастья, а еще это был бы идеальный подарок для мастера-ниндзя двенадцатого уровня.
(Да, но она же не сработает, тут и говорить не о чем. Это, наверное, обманка вроде "неподдельно аутентичных" акустических пистолетов или лазерных сабель, которые то и дело рекламируют на последних страницах журналов для тех, кого можно только пожалеть. Что, если это как раз такое надувательство: принудительный ассортимент, покупка при маркетинге для телешоу, а завод-изготовитель обязательно взрывают как раз перед выбросом в продажу. В таком случае не будет никакого вреда, если он разгладит ее по какой-нибудь подвернувшейся оштукатуренной поверхности, правда?)
Пол поймал себя на очень странном, хотя едва уловимом ощущении: самое ближайшее сравнение, какое он смог найти, это отчаянная потребность в никотине, если ее испытывает тот, кто никогда в жизни не курил. И снова у него мелькнула престранная мысль, что этот нелепый предмет ему знаком, более того, с этим воспоминанием ассоциировалась тяга его использовать. Воспоминание было как симптом абстиненции, подавленная жажда перед лицом запретного наслаждения. Все бы ничего, вот только рядом с этим предметом Полу все более явно становилось не по себе. Разгулялись нервы, было беспокойно, он одновременно чувствовал пресыщение и голод. Даже руки немного задрожали, а во рту появился солоноватый привкус, и десны будто бы поросли шерстью. К тому же Пол точно знал: все неприятные ощущения исчезнут, стоит ему развернуть пластиковый лист и прижать к стене. Он понял, что в его жизнь вторглась еще какая-то сверхъестественная чертовщина, и на задворках сознания завыли предупреждающие сирены, но он против воли их игнорировал.
Пол встал.
Положив инструкцию на стул Софи, он внимательно перечел указания и начал действовать. Для начала расправил лист на столе. За прошедшие несколько минут лист нисколько не изменился, вот только теперь появились две крохотные замочные скважины над и под дверной ручкой, каждая помещенная в тщательно прорисованный орнаментальный щиток. Затем, как предписано, он поднял дверь за уголки и прижал к стене, словно приклеивал тонкие обои. И тут же почувствовал, как материал прилипает, будто на нем есть магниты. Пол осторожно разгладил несколько мелких морщинок и пузырьков, водя наискось по листу тыльной стороной ладони. Потом отступил на шаг и оглядел полученный результат.
Или у него разыгралось воображение, или странная штуковина выросла: высотой и шириной она была теперь с большую входную дверь, а ручка приобрела массивность, - если совсем честно, стала латунной, полированной и блестящей. Протянув руку, Пол коснулся ее кончиком пальцев: на ощупь она оказалась холодной и гладкой.
"Ну, надо же!" - подумал он и сунулся в инструкцию узнать, какой следующий шаг.
"Наисерьезнейшим образом советуем позаботиться об удобном предмете подходящего размера и веса, чтобы во время пользования держать дверь приоткрытой".
Приоткрытой. Когда дверь не является дверью? Почему-то старая шутка сейчас показалась ему не столь смешной, как раньше. Он огляделся по сторонам: на столе прикорнул, как худой черный кролик, длинный степлер. Полу было уже совсем не до того, чтобы удивляться, как он тут оказался - ведь все утро степлер пролежал на рецепции и как будто никто его в эту комнату не приносил. Пол сдвинул брови. Определенно "предмет подходящего веса", и вообще, кроме него, тут не было ничего, что могло бы послужить импровизированной заглушкой. Он взял со стола степлер. Потом, чувствуя себя распоследним дураком, повернул дверную ручку.
Дверь открылась.
Стоило ей открыться, как она изменилась. Приобрела вес. Косяки, притолока и лепнина между филенок выступили объемным рельефом. Никаких сомнений не оставалось: сама Природа могла встать и с честью засвидетельствовать во всеуслышание: "Это дверь".
"Вот черт!" - подумал он и заглянул в щелку. Смотреть там было не на что - сплошь тени и темнота. Если за дверью и была компьютерная, то кто-то погасил все лампы и задернул шторы. Жутковато, но Пол болезненно сознавал, что теперь уже не может остановиться, иначе вернутся симптомы абстиненции, причем во сто крат более сильные. Хочет он этого или нет, он переступит порог. Но для начала... Он посмотрел на часы (01:09:56), открыл дверь чуть шире, наклонился и заклинил ее степлером плотно-плотно, как когда кошка о ноги трется. А затем...
"Тщательно представьте себе все аспекты желаемого места назначения".
Или, как сказал бы Билл Гейтс: "Куда хотите пойти сегодня?" Но это же глупость чистой воды. Дверь ведет или в компьютерную, или вообще никуда. Да, но будь у него выбор, куда бы она открылась? Если бы он мог выбирать по всему миру?
Это все равно как если бы кто-то сказал: "О чем поговорим?" или "Просто скажите что-нибудь в микрофон". Пол никак не мог придумать, куда, собственно, хотел бы пойти. (В конце концов все места одинаковы. Какая разница, где ты, если твоя жизнь превратилась в "орбит без сахара", а единственная девушка, которую ты по-настоящему любил, - в дыру, когда пузырь из жвачки лопнет.) Но раз уже все едино - ему всегда хотелось побывать в Венеции.
Пол прошел через дверь, зацепился ногой за моток веревки и едва не свалился в канал.
Первым делом он огляделся. Посреди осыпающейся красной кирпичной стены имелась слегка приоткрытая, заклиненная степлером дверь. Рядом с дверью висело что-то вроде театральной афиши, но на итальянском языке. Пол медленно повернулся. Вот - канал, вот - моток веревки. Внизу покачивался на зеленой воде маленький катер. Мимо прошли три японочки, что-то щебеча на своем непонятном языке, за ними - бизнесмен в дорогущем с виду костюме. Поглядев направо, он увидел прибитый к фасаду высокого старинного здания желтый указатель - "Рiazza S. Магсо"* [Площадь Сан-Марко (ит.).], стрелка указывала куда-то вдаль.
Пол чувствовал себя намного лучше: никакой дрожи в руках, никакого солоноватого привкуса во рту, никакого зуда. Что-то заставило его посмотреть на часы. 01:09:56.
"Ой, - подумал он, - часы остановились!" Оглядевшись по сторонам, он заметил высоко на колокольне какой-то церкви, или похожего на нее здания, большие часы. Десять минут второго.
(Но это же неправильно - должна же быть разница во времени; в Италии на час больше, или на два часа, или еще на сколько-то. Он снова поглядел на свои наручные. 01:09:56.) Потом потер носком ботинка брусчатку. Брусчатка показалась вполне материальной. А еще он ощущал легкий ветерок на лице, и этот ветерок принес с собой запахи. Соль, свежие водоросли, тухлая рыба. Это уже не воображение.
Чуть дальше впереди, слева он увидел кафе. Минуту подумал и, оглянувшись, чтобы убедиться, что дверь и степлер остались на месте, неспешно двинулся в ту сторону. На тротуаре перед кафе стояли столики; за одним сидели двое мужчин и громко говорили что-то в мобильные телефоны. Разумеется, итальянских денег у Пола не было, поэтому купить чашку кофе и кусок пирога он не мог. (А в витрине-то у них девятьсот различных пирогов и пирожных. Ням!) Один из говоривших по телефону сунул в рот сигарету, нашарил на столе коробок и чиркнул спичкой. Пол проверил ближайший к нему стол: ну конечно, там тоже лежал точно такой же коробок, на блестящем черном боку золотыми буквами красовалось название кафе, номер телефона и (Господи помилуй!) интернет-адрес. Пол оглянулся, не наблюдает ли за ним кто, и потихоньку сунул коробок в карман.
Никто его не схватил за руку и полицию тоже не вызвал, так что Пол решил, что пронесло. Он чувствовал себя виноватым, что крадет у безобидных иностранцев, и порылся в кармане брюк в поисках английской мелочи. Найдя двадцать пенсов, Пол положил их на стол: важно же намерение, заверил он себя. "Вот уж нет", - ответила его лучшая половина.
Было приятно тепло. Мимо прощелкали на чудовищных каблуках две девушки: солнечные очки, громкие мелодичные голоса, одежда, которая выглядела так, будто стоила больше, чем он сможет заработать за год, если проживет до Рождества. Из кафе вышел официант и стал собирать грязные тарелки и чашки. Двадцать пенсов его явно озадачили. В конце концов, он покачал их на кончике большого пальца, подбросил на два фута в воздух, поймал и опустил в жилетный карман. Проходя мимо, он улыбнулся Полу: рефлекторно, конечно, зато не гоблинская ухмылка. "Чашку кофе, - подумал он, - и вон ту сверкающую шоколадную штучку, похожую на уменьшенную модель Кремля, вот это я бы с большим удовольствием съел".
Тут налетел ветерок, прибив что-то к щеке Пола. Поначалу он решил, что это лист, но поблизости не было ни одного дерева. Отлепив навеянное ветром от щеки, Пол обнаружил у себя в руке банкноту.
"Это еще что такое?"
Банкнота была синяя, а ряд бубликов после цифры пять напоминал череду пузырьков, оставленную нырнувшим бобром. Впрочем, насколько ему помнится, в Италии смешные деньги: купи на четыре с половиной фунта арахисовых орешков и дай продавцу пятерку, сдачи получишь достаточно, чтобы стать миллионером в лирах. Непонятно с чего Пол расхрабрился и сел за ближайший стол. Когда появился официант, он поднял повыше банкноту:
- Прошу прощения!
По легкому подрагиванию верхней губы официанта стало очевидно, что он распознал в Поле англичанина, но сохранил при этом вежливую улыбку и чувство собственного достоинства, как свойственно всем уроженцам Венеции. Короче, под ноги клиенту не плюнул.
- Прошу прощения, - медленно повторил Пол. - Я смогу купить на это чашку кофе?
На сей раз официант действительно улыбнулся, причем без малейшего "семейного сходства".
- Si* [Да.(ит.)]...
- Э-э-э... uno cafe, por favor* [один кофе, пожалуйста (ит.).].
- Один кофе, - повторил официант. - Что-нибудь еще? Одно из преимуществ того, что попадаешь впросак - больше не надо волноваться, если выглядишь глупо.
- У меня еще на что-нибудь хватит? Ухмылка официанта расплылась в улыбку: - Si.
- Тогда, пожалуйста, это.
- Одну минутку.
Официант ушел и вернулся с кофе и сдобной плюшкой, похожей на Кремль. Пол попытался всучить ему банкноту, но официант всем своим видом изобразил недоумение и протянул Полу листок бумаги - наверное, счет. Пол извинился. Простив его, официант ушел.
Кофе был великолепный, а плюшка еще лучше, даже несмотря на то, что лопнула и плюнула кондитерским кремом ему на рукав пиджака. Пол не спешил, уделяя должное вкусу кофе и текстуре пирожного. Лишь покончив и с тем, и с другим и слизав тайком с ладони последнее пятнышко непослушного крема, он сообразил посмотреть на башенные часы.
"Дерьмо собачье, - подумал Пол. - Пять минут третьего"..
Вскочив, он придавил банкноту и счет сахарницей и бегом бросился по улице. Он начисто забыл про дверь, но дверь была на месте - терпеливая и надежная, как собака-поводырь. Ногой отпихнув степлер, Пол толкнул дверь, перешагнул порог...
...и к огромному своему облегчению очутился в собственном кабинете. Вот - стул Софи, а на стуле - инструкция. Софи еще не вернулась с ленча... Тут Пола поразила ужасная мысль, и он глянул на наручные часы. 01:10:02. Он отсутствовал шесть секунд. Если подумать, то даже меньше - ведь сколько-то он простоял в дверях. Он вообще никуда не отлучался.
Пол обернулся как раз в тот момент, когда дверь - или точнее небольшой кусок пластика - отлепилась от стены и упала на пол. "Дерьмо, - сказал он самому себе. - Выходит, я все-таки это себе вообразил". Но тут он вспомнил, что позаботился и об этом и произвел настоящий научный эксперимент. Он пошарил в кармане, и вот, пожалуйста - спичечный коробок с названием, телефонным номером и адресом интернет-сайта.
"Вот черт", - снова подумал он.
Сначала главное. Свернув лист пластика, Пол убрал его вместе с инструкцией в тубус. Потом задумался. Если все делать правильно, тубус следует вернуть в ящик стола, где он его нашел, или еще лучше - в хранилище. "Ну да, как же!" И он осторожно спрятал картонный тубус во внутренний карман пиджака.
Потом огляделся в поисках степлера, но тот снова исчез. Пол было спросил себя, не оставил ли его по ту сторону двери, но определенно помнил, как перешагнул через степлер уже на этой стороне. Впрочем, если нет, то и начхать.
"Значит, переносная дверь, - подумал Пол. - Неплохо". Самое оно, чтобы добраться куда нужно в час пик, если, конечно, можно нацелить с хоть какой-то долей точности, а еще лучше использовать для импровизированного отпуска с бухты-барахты, особенно если все действительно так, как ему показалось, и время, которое он провел там, здесь не считается. С тех пор как он поступил сюда на работу, о праве на отпуск никто даже не заговаривал (предположительно, по той же причине, почему заключенных в Дартмурской тюрьме строгого режима не спрашивают, когда они хотят этой зимой выйти на ежегодную прогулку). Но если дверь работает так, как ему кажется, он каждый день во время ленча может проводить по три недели на Мартинике. Разумеется, возникнут проблемы с карманными деньгами и оплатой отеля, а может, и нет, если дверь пустит его, скажем, в Форт-нокс или в хранилище банка по его выбору. Но тут мысли Пола переключились на другие рельсы. Дело даже не в том, что устраивать себе подобные каникулы неправильно, и не в том, что, узнай про это мама, ему до конца жизни света не видеть. У Пола возникло неприятное чувство, что как раз этого от него хочет сама дверь, а тогда интерфейс у нее, возможно, не столь дружественный, как он поначалу предположил. В том, чтобы улизнуть тайком с работы, пожалуй, ничего дурного нет. А вот воровство - уже совсем другое дело: темная сторона Силы или что-то в том же духе. Разумеется, он может ошибаться, но по зрелом размышлении лучше не рисковать - во всяком случае, до тех пор, пока не представится возможность провести еще несколько тестов, собрать побольше информации.
Внезапно на Пола накатила ужасная усталость, будто он не спал несколько суток. Это, похоже, осложнит ситуацию - ведь вполне логично предположить, что и тут тоже виновата дверь. Он явно шарит в потемках, но вполне вероятно, если после десяти минут на той стороне чувствует себя настолько усталым, то за час вымотается совершенно, а за три недели - откуда ему знать? - может даже умереть. Нужно провести новые испытания, твердо решил он, собрать побольше данных. Пусть персонажи научно-фантастических телесериалов и нажимают неизвестные кнопки, лишь бы посмотреть, что произойдет, а потом изо всех сил борются за жизнь, но ведь ему-то отказано в утешении увидеть свое имя в списке действующих лиц на странице "ТВ-Таймс" на следующей неделе.
И все же приходилось признать: странности, с которыми Пол сталкивался на каждом шагу с тех пор, как поступил в "Дж.В. Уэлс", варьировались от неприятных до откровенно скверных - но тут было нечто совсем иное. Если уж на то пошло, будь оно хоть чуточку круче, это нечто можно было бы продавать как яйца вкрутую.
Пол откинулся на спинку кресла, показавшегося сейчас как никогда удобным, и подумал, что, пожалуй, доволен собой: даже больше, чем если бы нашел на улице фунтовую монету, и чуть меньше, чем если бы только что открыл новый морской путь на Восток. На задворках сознания Пола, как собака кость, теребил страх: а вдруг он только что свернул в лабиринте не в ту сторону, а вместо удара током получил кусочек сыра, - впрочем, это не слишком его обеспокоило. В конце-то концов сыр есть сыр. А не спуститься ли, когда закончится перерыв на ленч, вниз и не попросить ли гоблиншу миссис Тэннер пролить какой-то свет на происходящее. Тут его взгляд упал на часы. Три минуты третьего. Дверь открылась, и вошла Софи.
Пол рывком выпрямился в кресле: он ведь не собирается ей рассказывать, во всяком случае - не сейчас, только не после того, как она его обидела... Это, разумеется, чистой воды ребячество, но тем не менее. Ну да, в любом открытии есть немалая доля удовольствия. Но ведь это не он предпочел барахтаться с шоуменом-горшечником в ржавом автобусе. Схватив стопку таблиц, Пол сосредоточенно нахмурился, будто это они во всем виноваты.
- Привет, - сказала Софи.
Пол только что-то буркнул в ответ. Она посмотрела на него недоуменно.
- А мне казалось, ты собирался поработать.
- Да, - ответил он.
- Похоже, ты немного успел.
- Нет, - ответил он.
Еще одно Мгновение - и внезапно он почувствовал себя жутко виноватым, будто только что раздавил ботинком мышонка. Но слишком поздно, ничего уже не поделаешь. Устроившись напротив, Софи потянулась за своей порцией таблиц. Мгновение заледенело, как Белое море зимой, отрезав их друг от друга, и следующие несколько часов они мрачно перебрасывались бумажками.
Нелепость какая-то! Они даже не разговаривали по-настоящему с того жуткого вечера, когда их заперли и Пол носился по зданию с копьем наперевес, отчаянно пытаясь спасти ее от своры гоблинов с ножами. С тех самых пор, когда они обнаружили, что магия реальна, а сами они волшебники, что они увязли в ней по уши и до скончания дней (но с подразумеваемым обещанием, что если не сдадутся, будут упорно работать, не станут совать нос не в свое дело, то со временем поднимутся по корпоративной лестнице и сами сделаются тайными хозяевами вселенной). А теперь Пол случайно обнаружил средство, подающее хотя бы крохотную надежду на бегство или на то, чтобы изменить расстановку сил в свою пользу. И что? Они сидят в миллионе миль друг от друга, через стол, и сортируют нелепые бумажки, все потому, что Софи встретила парня, который ей понравился. Все равно как если бы Америка отказалась помогать Англии во Второй мировой войне только потому, что приревновала Великобританию к Гольфстриму.
Это же очевидно. А не следует ли из этого, что пора перестать вести себя как пятилетний ребенок и заговорить с ней? Еще как следует!
В двадцать девять минут шестого они оба встали, надели пальто и вышли из кабинета - в полном молчании, не глядя друг на друга. Когда они проходили через вестибюль, зови-меня-Рози наградила Пола ослепительной улыбкой. Он едва из кожи не выскочил от неожиданности, даже на мгновение застыл как вкопанный. Обогнув его, Софи поспешила к двери.
- Чванливая корова, - беспечно сказала зови-меня-Рози. - Даже не знаю, зачем ты тратишь на нее время.
Ответив ей полным ужаса взглядом, Пол ударился в беспорядочное отступление.

Следующие несколько недель привели его в полное смятение, и это еще мягко сказано. Нужно ли говорить, что Пол не удержался от того, чтобы поиграть с переносной дверью: отчасти, потому что это было забавно, отчасти, потому что когда ею пользовался, то забывал про Софи и ее горшечника. Как только он себя на этом поймал, этот эффект привел его в большое недоумение, хотя бы потому, что был уж слишком заметен. Переступая порог, Пол предавался унынию, и в тот момент, когда возвращался, мрачные мысли настигали его в точности там, где он их оставил, но пока он был в большом мире, на улицах Флоренции или Рио, ступал по цветочному ковру на склонах Непала или гулял по Великой Китайской стене, Софи будто стиралась из памяти, словно забытый день рождения кузины.
Прошло некоторое время, прежде чем он сообразил, что с помощью своей кредитной карточки может снимать иностранные деньги из банкоматов от Анкориджа до Аделаиды. Когда же наконец к этому пристрастился, то поначалу осторожничал - ведь с его окладом в "Дж.В. Уэлс" приходилось очень и очень подумать, стоит ли раскошеливаться на кофе и булочку с беконом в Лондоне, не говоря уже про суши в Иокогаме или зеленый чай и пахлаву в Самарканде. Но когда подвели банковский баланс, Пол к немалому своему замешательству и радости обнаружил, что там не указана ни одна сумма, какую он снимал за время своих разнообразных вылазок. Сначала он был склонен считать, что всему виной задержка, с которой поступают в компьютер сделки с иностранной валютой, и что рано или поздно они слетятся домой, точно эскадрон бомбардировщиков B-52. Но следующий банковский баланс показал то же самое. Значит, можно покупать вес, что душе угодно, и вообще за это не платить.
Увы, как он обнаружил по возвращении домой после бурного похода по кварталу ювелиров в Париже, этим дело не ограничилось. Пол накупил уйму всего: золотые часы, монеты, кольца, все что угодно, главное - чтобы из желтого металла и чтобы влезало в карманы. Он слышал, как покупки позвякивают и врезаются в бок через подкладку пиджака. Но стоило переступить порог, как острые края исчезли, а когда он сунул руки в карманы, то не нашел в них ничего, кроме ключей, потекшей шариковой ручки, пакета бумажных носовых платков и неизбежно развернувшейся, покрытой крошками и ниточками карамельки. Потребовалось некоторое время, чтобы осознать эту странность в полной мере. Ведь бумажные носовые платки он тоже купил в Париже, одновременно со всем золотом, но, по-видимому, приписанные к его делу невидимые, неосязаемые сотрудники таможни либо проглядели платочки, либо позволили оставить в качестве утешительного приза.
Назавтра, просто забавы ради, Пол отправился в Манчестер и снял пятьдесят фунтов. Когда он вернулся на Сент-Мэри-Экс, деньги исчезли. На другой день он повторил эксперимент, но снял только десять фунтов, и когда вернулся, деньги оказались при нем, однако проверка состояния счета показала, что деньги сняты. Пытаясь в последующие несколько дней сообразить, что тут к чему, Пол обнаружил еще один стабильный эффект: сколько бы он в своих путешествиях ни съел, это как будто совсем не сказывалось на аппетите по возвращении. А кроме того, несмотря на всевозможные заварные булочки с кремом и пирожные, которые он поглощал в уличных кафе по всему миру, он ничуть не прибавил в весе. Тогда он решил оставить попытки рационального объяснения и просто наслаждаться ежедневными каникулами.
Радовало тут и еще кое-что: как только Пол стал пользоваться дверью ежедневно, период последующей смертельной усталости понемногу сократился, причем настолько, что он уже рисковал задерживаться на два часа (засеченного времени) не мучаясь до конца дня в борьбе со сном. Честно говоря, почти час уходил на то, чтобы отыскать банкомат и поспешно проглотить ленч. Удвоив отпущенное время, Пол смог не только неторопливо наслаждаться обедом, но и успевал наскоро осмотреть достопримечательности.
В этих экскурсиях ему не хватало одного - компании. Куда бы ни отправился, он везде был чужим. Последнее было скорее правилом, чем исключением - ведь он три дня подряд возвращался в одну и ту же кофейню в Хьюстоне и всякий раз заставал за стойкой одного и того же бармена, но тот никак не давал понять, что узнает посетителя. Разумеется, Пол не питал иллюзий относительно своей иезапоминающейся внешности, однако казалось странным, что три дня подряд в техасское заведение входит англичанин в шерстяном костюме, и никто на это никак не реагирует.
Когда первая радость открытия несколько поблекла, и Пол начал пресыщаться путешествиями за границу, он стал считать свои вылазки за дверь способом провести перерыв на ленч, более приятным, чем сидеть в кабинете, жуя черствые сандвичи (хотя, поскольку еда из-за двери никакой пищевой ценности не имела, сандвичи жевать приходилось тоже). А все-таки это было лучшим временем за весь его тусклый день, да и пара часов вдали от неловкости и конфуза, которые он испытывал, деля кабинет с Софи, были особенно желанными, но факт оставался фактом: дверь оставалась всего лишь игрушкой. Он мог попивать латте в Манхэттене или накачиваться пивом в Мюнхене (подобно деньгам, алкоголь как будто не мог проходить через дверь), но после неизменно приходилось возвращаться домой и вторую половину дня проводить, сортируя в мрачном молчании распечатки, пока не наставало время спешить на автобус в Кэнтиш-таун. Пол не хотел себе в этом сознаваться, но если бы кто-нибудь предложил ему обменять дверь на ленч в убогой итальянской закусочной за углом - ленч наедине с Софи (казалось, это было сто лет назад), - он немедленно ухватился бы за этот шанс.
Однажды в среду Пол сидел под тентом в одном кафе в Анкаре и потягивал чашечку кофе по-турецки. Попробовать его он решился потому, что не мог поверить, что кофе настолько плох, как считают все вокруг, и как раз размышлял о том, что любопытство губит не только кошек, как вдруг женский голос за спиной спросил, свободно ли место рядом с ним. Пол был слишком погружен в собственные мысли, чтобы солгать. И только когда обладательница голоса села напротив, ему пришло в голову, что свой вопрос она задала на английском, или, во всяком случае, с австралийским акцентом. Несколько заинтригованный, он поднял взгляд.
Девушка лет двадцати - высокая, худенькая, скорее всего наполовину китаянка. Из-под широкополой соломенной шляпы струились черные волосы. А еще она была умопомрачительно хорошенькой: такие останавливают уличное движение, становятся причинами аварий или рекламируют шампуни. А еще она ему улыбалась.
- Привет, - сказала она. - Вы, кажется, англичанин, да? Глаза у нее были яркие, как фары надвигающегося грузовика, и Пол тут же почувствовал себя ежиком на шоссе.
- Да, - промямлил он.
- Я так и подумала. - Поднеся чашку кофе к губам, она подула на пенку. - Вы пьете кофе по-турецки?
-Да.
- Ну и как?
- Как грязь.
- Значит, вам он не понравился. - Нет.
- Гм. - Она надула губки. - А я хотела попробовать. Понимаете, если ты в Турции, то предполагается, что попробуешь кофе по-турецки. Но если это так невкусно...
- Невкусно. Даже хуже.
- Жаль. - Она серьезно кивнула. - Спасибо. В таком случае буду пить обычный капуччино. - Кончиком языка она лизнула пенку. Пол вспотел. - Вы и чай тоже пробовали?
- Вы говорите про турецкий чай? Она кивнула.
- Нет.
- Хорошо, - сказала она. - В таком случае услуга за услугу. Не пытайтесь.
- Ладно, не буду, - ответил Пол и поинтересовался: - Настолько невкусно?
Она нахмурилась:
- Не хуже кошмарного похмелья, и, вероятно, лучше, чем утонуть. Вы давно в Турции?
Пол покачал головой:
- Только что приехал.
- И я тоже. Работаете или просто гуляете?
- Путешествую.
- Ага. Я подумала... вы ведь в костюме и при галстуке... Пол слабо улыбнулся:
- Свидетельство в пользу моды.
- Вот как? - Она приподняла безупречно очерченную бровь.
Пол кивнул:
- Верно, такие свидетельства обычно заверяют у нотариуса, а потом используют против тебя в суде, но...
- Ага. Чистосердечное признание моды. На самом деле вам идет.
"Лгунишка", - подумал Пол, а вслух спросил:
- Правда?
- Да, вроде как. Ну, стиль крутого, плохо одетого журналиста, ночь проспавшего, не раздеваясь на кушетке. Правда, для этого вам не хватает трехдневной щетины, а для пущего эффекта стоило бы яростно стучать по клавишам лэптопа. Но все равно довольно мило.
Сам Пол не обратил внимания, во что одета девушка - точно так же приблизительно девяносто девять из ста посетителей Лувра не смогут описать рамку "Моны Лизы". Он присмотрелся внимательнее: честно говоря, он предположил, что перед ним летнее платье, но слишком мало знал про женскую одежду, чтобы сказать, было ли это дешевкой с рынка или шедевром от кутюр стоимостью, эквивалентной военному бюджету США. Впрочем, речь не об этом.
- Спасибо, - промямлил он. - И ваше тоже. Я хочу сказать, вам идет...
Она улыбнулась. Скорее даже усмехнулась. Семейное сходство. Глаза у Пола стали огромными, как разлом Сан-Андреас в ненастный день.
- Миссис Тэ... - Он поспешно поправился: - Рози?
- Вот черт! - нахмурилась она.
И на долю секунды перед Полом возникла гоблинша с физиономией лемура и когтями, как у кондора. Потом она подняла руки и перебросила за плечи темные локоны. От этого жеста, точно со страниц модного журнала, сердце Пола должно было бы сломать ему ребро, но почему-то не сломало.
- Привет, Пол, - сказала она.
Он только смотрел на нее во все глаза.
- Что вы тут делаете? - вопросил он. "Рози" пожала плечами.
- То же, что и ты. Перерыв на ленч. Решила ненадолго сбежать из конторы, позагорать. Неплохая разрядка, как по-твоему? И вообще, не пора ли тебе начать обращаться ко мне на "ты"?
От этой мысли Полу стало еще более не по себе.
В нескольких ярдах от них проходящий мимо бизнесмен наткнулся на фонарный столб. Поднимаясь на ноги, он стрельнул в Пола гневным взглядом, будто не мог взять в толк, как эдакое ничтожество может рассиживаться, нашептывая сладкие пустяки такой красавице. Пола едва не передернуло.
Стараясь подавить дрожь, он, сам того не заметив, действительно перешел на "ты".
- Но как ты сюда попала?
- Так же, как и ты, дурачок. Это же я тебе про дверь рассказала, забыл? Я просто проскользнула в дверь, когда ты ушел, и оказалась тут. Чудесно, правда?
Пол кивнул.
- Чертовски чудесно, - буркнул он. - Послушай. - Он сделал глубокий вдох. На самом деле ему совсем не хотелось задавать вопрос, который просился на язык, но он все равно ринулся в бой. - Послушай, - повторил он. - Вот только что. Это ты была...
Она одарила его улыбкой, способной растопить ледник.
- Я была - что? Пол закрыл глаза:
- Это ты только что со мной кокетничала? Она хихикнула.
- Надо, же кокетничала, - повторила она. - Ну надо же. Кажется, сто лет такого выражения не слышала.
- Так это была ты?
Улыбка померкла, она пожала плечами.
- Ну, может же девушка попытаться.
- А.
- Видел бы ты себя со стороны. - Теперь она усмехалась: особой фирменной ухмылочкой рода Тэннеров.
Пол инстинктивно попытался выглядеть нормально.
- Извини, - сказал он, - но... господи помилуй, ты же мама мистера Тэннера...
- Ну и что?
- Ну... - Пол даже не потрудился закончить фразу. Она и так знает, о чем он.
И снова эта ухмылка.
- А ты у нас привередливый, да? А я-то думала, что наконец нашла идеального мужчину... поверхностного, незрелого, ограниченного. Отчаявшегося, - мило добавила она. - Вот он во плоти, - продолжала она. - Я хочу сказать, тот, кто достаточно жалок, чтобы страдать, как блохастый спаниель, по скучной, убогой, костлявой маленькой...
- Хватит, - прервал ее Пол.
Матушка мистера Тэннера игриво захлопала ресницами. Пол никогда не видел, чтобы хоть одна настоящая женщина так хлопала ресницами.
- Возьмем меня, - сказала она. - Я поверхностная. Неглубокая, как какое-нибудь рисовое поле. Явно умственно ограниченная. А еще, - добавила она с легким вздохом, - отчаявшаяся. Но я хотя бы не страдаю. "Выбери мишень, прицелься и пли!" - вот мой девиз. Это гоблинский подход, это - как вы его называете - часть нашего менталитета, как поклонение предкам или джига. - Она покачала головой. - Нет, я не утверждаю, что это идеальный вариант, - честно добавила она. - Я хочу сказать, посмотри, что мне это дало. Нашего Денниса. Но, правду сказать, я думала, что тебе это в самый раз подходит.

Предыдущая страница 9 Следующая страница


Переносная дверь 10

По спине у Пола поползли мурашки.
- Не хочу тебя обидеть. Но...
- Ну да, я гоблин, и что с того, черт возьми? - Она нахмурилась. С десяток или около того особей мужского пола, увидев ее, подумали: "Что за восхитительная складочка между бровей!" - Но тебе-то какое дело? Пусть дальше кожи дело не идет, но это за милю лучше всего, что тебе вообще когда-нибудь обломится. К тому же не смывается, не осыпается в полнолуние, ничего подобного. Я могу оставаться такой, сколько захочу. Или, если хочешь, могу стать блондинкой.
- Нет, - ответил Пол.
- Как угодно. - Она вздохнула. - Тем не менее ты глуп как пробка. Хочешь знать, где в данный момент твоя драгоценная Софи?
- Нет.
- Сбавь тон.
Она сомкнула пальцы, а когда снова разжала, на ладони у нее лежал круглый стеклянный шарик, светящийся, словно миниатюрная звезда. Пол попытался отвести взгляд, но свет притягивал его, и в сердце сферы он увидел убогую итальянскую закусочную, а в ней - стол, по одну сторону - мужской затылок, а через его плечо...
Миссис Тэннер сомкнула пальцы.
- Ваш особый стол, - сказала она, - за которым вы с ней сидели, когда она купила тебе ту булочку с ветчиной. Теперь она ему булочки с ветчиной покупает.
- Да, - рявкнул Пол, - ладно. Думаю, мне пора возвращаться на работу. Если ты прошла через ту дверь, тебе лучше пойти со мной.
Она покачала головой:
- Нет спасибо, лучше я, пожалуй, пойду пешком.
- Из Анкары? - Он уставился на нее во все глаза.
- Можно и коротким путем, - ответила она. - Отсюда минут десять. Спроси графиню Джуди или Рики Червеубивца. Надо полагать, до этого ты еще не додумался. Когда ты с нами, многое становится гораздо проще. А вот если ты против нас, - добавила она, - ну...
- Понимаю, - отозвался Пол.
- Нет, дурачок, не понимаешь, - усмехнулась она. - Ты не думай, я тебе не угрожаю. На деле ты мне все еще нравишься, хотя бы потому, что так раздражаешь нашего Денниса. Я просто говорю тебе, вот и все. Даже не знаю, - продолжала она, допивая кофе и слизывая с чашки последнее пятнышко пенки, - может, я к старости мягкосердечной становлюсь. А вот тебе, тебе никаких извинений нет. Внешность, видите ли, ему недостаточно хороша, подавай молочный шоколад до самой сердцевинки. Проклятые люди!
- Мне казалось, ты назвала меня поверхностным и жалким?
- Это я тебе комплимент сделала. Я хочу сказать, по гоблинским меркам. Мы своей поверхностностью гордимся. Наверное, поэтому вы нас не слишком жалуете.
- Наверное, - вежливо согласился Пол.
- А и черт с ним! - Она снова усмехнулась. - Вы нас не жалуете, потому что у нас большие зубы и когти, и мы любим, чтобы пища у нас еще подергивалась, а еще потому, что мы на вас не похожи. В нашу пользу можно сказать одно: мы не такие узколобые. Я имею в виду, многим гоблинским девушкам нравятся люди.
- Правда? - Пол с трудом сглотнул.
- Как на духу. Нас не волнует, что вы на нас не похожи. Понимаешь, внешность для нас не имеет значения, потому что мы можем быть кем или чем угодно по собственному выбору. Чертовски полезно, когда ты поверхностный, как мы. - Она вздохнула. - Знаю, что ты думаешь. И ты прав. Мы выглядим, как дикие мерзкие чудища и ведем себя соответственно, а вы - сплошь прямые спины, гладкая кожа да этика, правильно-неправильно, нужно поступать друг с другом порядочно и желать сделать мир лучше. Вероятно, поэтому вы нам так нравитесь - в плане краткосрочном, эдак перепихнуться на заднем сиденье машины. Согласна, в нашу пользу мало что можно сказать, вот только у нас все деньги, и веселья нам перепадает тоже все. - Поглядев на него, она щелкнула языком. - Ну, почти все.
Она встала. Официант споткнулся о стол.
- Ах да, и еще одно. Это не я положила, сам знаешь что, в ящик твоего стола, и наш Деннис этого тоже не делал. И само оно, будь оно неладно, тоже туда не пришло. Вот и поразмысли над этим.
Пол вскочил:
- Постой-ка. Ты знаешь, кто это туда положил?
- Да. Сама видела, как они это делали.
- Отлично. Кто это был?
Но она покачала головой:
- Поверь мне на слово, я бы хотела тебе рассказать, но мне не позволено. Честно-пречестно. Просто будь начеку, вот и все. Сейчас у нас много чего происходит. По большей части к тебе это отношения не имеет, но... - Она пожала плечами. - Будь осторожен. Тебе удалось связаться с весьма необычными людьми, совсем не такими, среди которых ты вырос. В сравнении с нами даже ваши распоследние сволочи ведут себя честно, уступают место в поезде старым дамам и играют только на спички. Самое худшее, что вы можете друг с другом сделать, это убить кого-нибудь. А это практически почитай что вегетарианство, если вдуматься, какие козни мы иногда плетем. - По ее губам скользнула тэннеровская ухмылка. - Ты только не подумай, я не стараюсь тебя напугать.
- Ну, разумеется, нет, - ответил Пол. - И вообще, с чего это я стану верить хотя бы одному твоему слову?
- Знаешь, - улыбнулась она, - ты мне напомнил одного парнишку, который тоже однажды сказал мне нечто подобное вскоре после того, как мы вот так, как сейчас с тобой, поболтали. Я тогда еще посоветовала ему беречься, а он сказал "Ну, да, конечно". Что да, то да, его слова намертво у меня в голове застряли.
- Правда? И что же он сказал?
- Р-ррырр, - ответила матушка мистера Тэннера. - До свиданьица.

ГЛАВА ДЕСЯТАЯ

Таблицам с цифрами, казалось, не будет конца. Пол не раз почти набирался смелости пойти в кабинет мистера Тэннера и спросить, зачем они с ними возятся: раз уж их с Софи посвятили в великую тайну, то теперь нет причин, почему бы ему не сказать. Как минимум тогда они избавились бы от его излюбленной теории, что эти распечатки - пустое упражнение, придуманное, чтобы или подтолкнуть его подать заявление об уходе по собственному желанию, или проверить его пригодность к другому, более осмысленному заданию. Атак оставался вынужденный вывод, что за всем этим кроется какая-то очень веская причина, нечто, оправдывающее найм двух человек. Пол недоумевал, почему ему об этом не сказали, раз уж он теперь официально волшебник-стажер или кто там еще. Надо думать, на это есть очень и очень здравая причина.
Шли дни, они с Софи сидели в гробовой тишине, а когда один из них все-таки нарушал молчание, то лишь для того, чтобы попросить карандаш или извиниться, что случайно задел под столом ногу другого. Каждый день она уходила на ленч. Проводила ли она этот перерыв, пичкая булочками с ветчиной горшечника, или сидела одна-одинешенька в жалкой итальянской бутербродной, Пол не знал и спрашивать не собирался. Всякий раз, когда ему приходило на ум, что он ведет себя по-детски, идиотски и попросту грубо (а было это в среднем не больше двух-трех раз в час), какой-то голосок у него в голове указывал, что она обращается с ним не лучше, а значит, он совершенно прав. У него было нехорошее подозрение, что этот голосок слишком уж похож на воркование миссис Тэннер, но по зрелом размышлении он отказался от этой мысли. В конце концов вести себя по-детски и глупо можно и без посторонней помощи.
Каждый раз во время ленча он доставал и налеплял на стену переносную дверь, но с самой прогулки в Анкару как-то не мог заставить себя переступить порог. Дело даже не в том, что он страшился снова встретить миссис Тэннер - встретить и не узнать, во всяком случае, до тех пор, пока не станет слишком поздно, - нет, Пол почему-то потерял вкус ко всему приключению в целом. Бесспорно, это забавно, но ему не давала покоя засевшая в голове мысль, что все эти странствия... ну... поверхностные, как сама дверь, которая только что была всего в миллиметр толщиной. Краткие вылазки в экзотические места, где он не тратил ни денег, ни времени, где не поправлялся от съеденного и не пьянел от выпивки... Чем, в сущности, это отличается от матушки мистера Тэннера в ее облегающем великолепии, которое не идет дальше кожи? Он не мог не думать, что гоблин есть то, что гоблин делает, и, поразмыслив, счел, что лучше быть пусть неудачником, зато человеком.
Поэтому он постарался вернуться к монотонно-скучному, но привычному занятию - быть Полом Карпентером. Звонил друзьям, с которыми не разговаривал уже несколько недель (сами они, разумеется, ему не звонили), и договаривался о встрече в каком-нибудь пабе. Проигрывал висты в преферанс Дункану и Дженни, слушал, как Невилл скулит о беззакониях, творимых "Майкрософт корпорейшн", пока не наставало время идти домой. А потом размораживал полуфабрикаты и читал давным-давно взятые в библиотеке книги. Все это, впрочем, тоже не шло глубже кожи, и Пол это сознавал. Сознавал настолько отчетливо, что, бывало, утром боялся во время бритья посмотреть в зеркало, страшась увидеть рыло и бивни.
И вот настал четверг, когда Пол закончил свою стопу распечаток, Джулия пришла их забрать, но новых не принесла, а только сообщила, что их обоих ждут через полчаса в конференц-зале. Софи возразила, что у нее еще целый воз работы, но Джулия только пожала плечами и сказала, что это может и подождать. Полчаса неизбежного ожидания Пол занял тем, что доделал все за нее: ничего подобного даже не предполагалось с тех пор, как на сцене появился горшечник.
Когда они пришли в указанный срок, дверь конференц-зала была закрыта. Ни Полу, ни Софи не хотелось стучать, а потому они слонялись у порога, как шелудивые кошки. С самого собеседования о приеме на работу Пол впервые оказался в холле перед конференц-залом и невольно подумал, что, если бы магия стоила хотя бы пригоршню высушенных соплей, он смог бы мысленно протянуть руку и нажать на невидимую кнопку "перезапустить". Но тут дверь открылась, и в щель высунулся мистер Червеубивец.
- Ага, вот и вы, - сказал он. - А мы уже начали удивляться, куда вы запропастились.
Сегодня на нем была черная водолазка и спортивный пиджак в мелкую клетку, а коготь на цепочке вокруг шеи тускло отсвечивал слоновой костью. Мистер Червеубивец придержал дверь, и Софи с Полом вошли.
Комната была та же, да не та. Деревянные панели на стенах из того же светопоглощающего темного дуба, стол блестит еще больше (если такое вообще мыслимо), хрустальная люстра отрастила парочку дополнительных ветвей - хотя, может, Полу только показалось. Половицы под ногами по-прежнему скрипели, будто желали знать, сколько еще терпеть, прежде чем партнеры сломаются и выгонят этого клоуна. Каждая деталь совпадала с той кошмарной картиной, которая несколько месяцев назад запечатлелась у него в мозгу, вот только - Полу потребовалось секунд двадцать, чтобы сообразить, в чем дело, - все повернулось на девяносто градусов. Зашторенное окно-эркер находилось не справа, а в конце комнаты, сразу за креслом во главе стола.
"Что ж, ладно", - подумал Пол и, изгнав из мыслей эту мелочь, постарался сосредоточиться.
Кроме него самого, Софи и мистера Червеубивца, который стоял, прислонясь к антикварному радиатору, висевшему на том месте, где раньше располагалось окно, единственным человеком в комнате был мужчина с мрачным лицом. Звали его Хамфри Уэлс. Обшарив базу мелких сведений в памяти, Пол выудил болезненный разговор с мистером Тэннером в Ночь Вооруженных Гоблинов. Согласно мистеру Тэннеру, мистер Уэлс был членом Института Практикующих и Действительных Колдунов, что бы это ни значило.
Когда они вошли, мистер Уэлс сидел, погрузившись в стопку бумаг, и у него ушло с полминуты, чтобы закончить работу и поднять взгляд. Тогда он нехорошо зыркнул на Пола и Софи и нахмурился. Мистеру Уэлсу вполне удалось создать впечатление, будто они докучная мелочь, с которой нужно разделаться прежде, чем он сможет вернуться к великим делам, для которых, собственно, создан. Не слишком тонкий ход (Пол готов был поставить свой месячный оклад, что архиважный документ, от которого тот едва-едва смог оторваться, это кроссворд в "Тайме" или нечто столь же существенное), но эффект достигнут - поэтому какая разница.
- Мисс Петтингел, мистер Карпентер, спасибо, что пришли. - Тут мистер Уэлс помедлил, словно старался сообразить, зачем ему понадобилось растягивать существование на этой земле двух столь неудачных представителей рода человеческого. - С тех пор как вы поступили к нам на фирму, мы редко виделись, поэтому я решил, что настало время познакомиться поближе, узнать, как вы вжились в нашу рутину. Все идет хорошо? - Дав им четверть секунды на возможный ответ, он продолжил: - Вижу, последние несколько недель вы работали с Деннисом Тэннером. Разведка месторождений минералов и обработка документов.
Молчание, предположительно требующее ответа. Но не успел Пол придумать хотя бы что-нибудь осмысленное, как Софи пробормотала:
- Да.
Это как будто сработало: мистер Уэлс кивнул, нацарапал что-то на своем невероятно важном листке (надо думать, "южноамериканская морская птица, девять букв, начинается на "а").
- Замечательно, - сказал он. - Так вот, правило у нас такое. Мы считаем целесообразным, чтобы наши практиканты провели несколько недель с каждым из партнеров, и мы могли бы определить, в какой области лежат ваши способности, а вы - решить, в какой области нашего бизнеса будете специализироваться. Обычно, когда у нас два практиканта одновременно, мы направляем их в разные отделы. - При этих словах мистер Уэлс поднял голову и впервые за время поглядел прямо на них. - Но так получилось, что сейчас я работаю над проектом, который требует, что называется, фундаментальной поддержки, поэтому вы оба будете работать со мной. Какие-нибудь возражения?
На сей раз он отвел им целых полсекунды.
- Великолепно, - продолжил мистер Уэлс. - В таком случае мне бы хотелось, чтобы завтра утром, ровно в шесть вы были у дверей в офис. Нам предстоит небольшое путешествие. Разумеется, по дороге я введу вас в курс дела. - Он повернулся к Софи и, сведя брови к переносице, добавил: - Поскольку мы встречаемся с клиентами, я был бы очень признателен, если бы вы оделись чуть привлекательнее. В офисе мы этому значения не придаем, но, как вы сами понимаете, очень многое зависит оттого, какое впечатление мы производим, когда работаем, так сказать, на месте.
Если Хамфри Уэлс и заметил холодный, полный стальной ненависти взгляд Софи, то никак не среагировал.
- Ладно, - сказал он. - У меня как будто все. Кажется, Рики Червеубивец хочет переброситься с вами словечком, поэтому предоставлю вас ему.
Подхватив бумаги, мистер Уэлс поднялся с кресла точь-в-точь "бог-имеператор-в-одном-флаконе" и, не оглядываясь, удалился из комнаты. Мистер Червеубивец подождал, пока за ним закроется дверь.
- Привет, - сказал он и одарил Софи и Пола улыбкой, за счет которой можно продать целую тонну зубной пасты. - Как дела, Пол? Софи, кажется, с вашего собеседования мы не встречались. Меня зовут Рик Червеубивец, я заведую уничтожением вредителей и тому подобным.
Он протянул большую красивую руку. Софи, судя по всему, была настолько ошарашена, что ответила на рукопожатие и даже почти улыбнулась.
- Не стану вас долго задерживать, - продолжал мистер Червеубивец, - уверен, вам не терпится вернуться к своим таблицам со счетчиков Мортенсена, но я подумал, что пора бы... - Тут он остановился и посмотрел на Пола: - Простите, вы что-то сказали?
Пол, насколько он мог судить, не издал ни звука, но возможность была слишком уж хороша, чтобы за нее не ухватиться.
- Счетчики Мортенсена?
Мистер Червеубивец улыбнулся, тем самым доказав, что ни в коей мере не состоит в родстве с мистером Тэннером.
- Невероятно скучные таблицы, которые вы для нас сортируете и архивируете, - пояснил он. - Работенка дрянная, вот почему ее свалили на вас, но показания счетчиков Мортенсена, по сути - основа всего, что мы делаем. - Тут он замолчал, между бровей у него залегла складочка. - Вы, похоже, не знаете, о чем я говорю, так?
- Не знаем, - подтвердила Софи.
- Э... Ладно. Стандартная рабочая процедура в "Дж.В.У.", которую мы называем фотоподходом к обучению на фирме: держать вас в полном неведении и посмотреть, что получится. Есть другая версия, задействующая грибы, но про нее вы скорее всего слышали, а кроме того, она довольно простецкая. - Сцепив руки на правом колене, он немного откинулся назад. - Счетчик Мортенсена отчасти схож со счетчиком Гейгера, а еще отчасти - с устройством, которое ребята, ведающие землетрясениями, используют для измерения подземных толчков по шкале Рихтера. Сюрприз! Их изобрел некий профессор по имени Олаф Мортенсен. Если уж на то пошло, лет шестьдесят назад он был партнером в "Дж.В.У.", но в сорок шестом свалился в Колодец Вероятностей, и шансов на его возвращение с каждой минутой все меньше и меньше. Короче говоря, счетчики Мортенсена регистрируют сверхъестественную активность по всему миру. Такие устройства у нас размещены по всем континентам, еще с полдюжины выведено на орбиту. Да, и нельзя забывать про Зонд Один, установленный прямо посреди Моря Безмятежности, хотя, между нами говоря, у меня нехорошее предчувствие, что он сдох, ведь с самого тридцать первого даже не пискнул.
("С тысяча девятьсот тридцать первого", - подумал Пол, и хотя не мог вспомнить сразу, когда был запущен первый спутник, на него это все равно произвело впечатление. К тому же пугала сама мысль о том, что безумцы из "Дж.В.У." разбрасывали свой хлам там, где не ступала нога человека, еще когда Нил Армстронг был в пеленках.)
Вынув из кармана золотую шкатулочку, мистер Червеубивец щелчком откинул крышку, извлек что-то, напоминающее белую жевательную резинку, и это нечто проглотил.
- Кошмарные листы бумаги, которые вы перебирали, - продолжал он, - расшифровки данных с каждого счетчика. Да, как вы уже скорее всего заметили, это просто нагромождение, на первый взгляд, бессмысленных цифр. На самом деле счетчики выдают сведения в цифровом формате, как радиотелескопы, и, изучая распечатки, мы получаем самую разную информацию, которая нам нужна для того, чтобы делать свое дело. Для нас это - все равно что прогноз погоды, индекс котировок в "Файнэншил таймс", номера лотереи, Всеанглийская сводка криминальных новостей, отчет об Уимблдонском турнире, лошади и наездники на ипподроме в Сандаун-парк, вместе взятые. Загвоздка в том, что счетчики передают свои данные во внерабочие часы, а гоб... - тут он осекся и улыбнулся, - прошу прощения, сестры, кузины и дядюшки мистера Тэннера не могут удержаться и то и дело выхватывают их из принтеров, чтобы поиграть. А в итоге, - со вздохом добавил он, - когда мы приходим утром, вместо аккуратных стопок нас ждет кошмарная свалка по всему полу в зале Мортенсена. Приходится их собирать, - за вычетом тех, которые семья мистера Тэннера съела или использовала как туалетную бумагу, - и отдавать сортировать какому-нибудь бедняге. За что мы вам глубоко благодарны, хотя, насколько я понимаю, никто не потрудился вам об этом сказать. Ну да ладно, теперь я это сделал.
Ответом ему было мертвое молчание. Перед мысленным взором Пола возникла жуткая картина: мистер Тэннер в скафандре водружает флаг с логотипом "Дж.В. Уэлс", а кругом парят, швыряя друг в друга лунными булыжниками, гоблины. Он не мог бы сказать, о чем думала Софи, но не сомневался, что новости произвели впечатление и на нее.
- Впрочем, поговорить с вами я хотел не об этом, - продолжал мистер Червеубивец. - Я хотел произнести торжественную речь о Смертельных Опасностях. Правду сказать, вам следовало бы ее прослушать в первый же день, но поскольку нашему офису действительно удается достичь того уровня секретности и общей неразберихи, которого столь трогательно пытается добиться МИ-5, то пришлось подождать до сего момента. Глупо, по-моему, но ничего не поделаешь.
Софи, взиравшая на мистера Червеубивца с зачарованным вниманием змеи, смотрящей на своего заклинателя, как будто внезапно очнулась.
- Какие Смертельные Опасности? - спросила она.
- Ага, - отозвался мистер Червеубивец, - к этому я и вел. На самом деле с Пунктом Первым вы сами столкнулись, а именно: "Бога ради, не забудьте к половине шестого покинуть помещение!" Хвала всевышнему, ничего непоправимого не произошло, поэтому переходим к Пункту Второму. Кому-нибудь из вас случалось пользоваться уборной на третьем этаже?
Пол и Софи помотали головами.
- Хорошо, - ответил мистер Червеубивец. - И не Пользуйтесь. В детали я бы предпочел не вдаваться, поскольку завтра мне рано вставать, и сегодня хотелось бы выспаться, а если я начну об этом думать, то не смогу заснуть. Просто не пользуйтесь, и все. Пункт Третий: внешние и остаточные (радиоактивные) осадки. Долго ли, коротко, мы тут творим чертовски много магии и... Ну, если вы думаете, что промышленные отходы нефтехимической промышленности - это крупная проблема, то вам лучше даже не знать, что мы сбрасываем в окружающую среду триста шестьдесят пять дней в году. Но тут все в порядке, потому что мы заботливые, ответственные работодатели, и какой нам от вас прок, если в один прекрасный день мы придем и обнаружим, что вы прыгаете по офису, как мокрицы, поэтому всегда носите вот эти... - Он достал из кармана два сияющих золотых колечка. - Примерьте, пожалуйста, они безразмерные и довольно безвредные: вы не исчезнете, и на рыбу вас не потянет, и называть себя "Моя прелесть" вы тоже не станете. Должен сказать, вам повезло: ваши кольца шестой пробы, у меня - только пятой. Пол нехотя надел кольцо на палец. Поначалу оно как будто не хотело налезать, но потом растянулось, будто резиновое. Он почувствовал, как покалывает кожу там, где ее касается металл.
- Разумеется, - продолжал мистер Червеубивец, - эти душечки не защитят вас от всего, что тут есть. Если быть предельно честным, эти кольца - магический эквивалент "Наземного бомбоубежища Адерсона", но все же гигантский шаг вперед по сравнению с альтернативным вариантом "вообще ничего". Помните, не снимайте их ни на минуту, потому что у Хамфри Уэлса и графини Джуди есть дела поважнее, чем тратить время, целуя практикантов. Пункт Четвертый.
Мистер Червеубивец встал и протянул руку над столом. В руке у него было что-то живое и вертящееся. Он чуть раздвинул пальцы, и между ними высунулась головка мыши. Другой рукой он очень осторожно надел на мышь тончайшего плетения серебряный ошейник с поводком, а после посадил грызуна на стол.
- Познакомьтесь, - сказал мистер Червеубивец, - это Курт. Ну, если уж на то пошло, мистер Лундквист, поскольку теоретически он все еще партнер фирмы, хотя по вполне очевидным причинам уже некоторое время не принимает непосредственного участия в повседневной работе. Мистер Лундквист... Поздоровайтесь с милыми практикантами, Курт. - Мышь встала на задние лапки и помахала. - Мистер Лундквист занимался тем, чем занимаюсь сейчас я: стрелял драконов и вообще изводил нечисть, пока как-то раз не наступил на Мину Последствий. Ну, по роду своей деятельности такие, как мы с Куртом, подолгу бываем вне офиса и неделями ни с кем не контактируем, поэтому прошло некоторое время, прежде чем кто-то заметил, что его давно не видели, и начал искать. К тому моменту, боюсь, воздействие стало более или менее необратимым, и теперь Курт застрял в таком облике - в точности, как его предостерегала мамочка. - Ощетинившись, мышь попыталась укусить мистера Червеубивца за руку. - Шучу-шучу, Курт, - сказал, отдергивая руку, мистер Червеубивец. - Суть вот в чем: Мины Последствий, Колодцы Вероятностей, Искажения Ксавье, Петли Дня Сурка, сами продолжите список, существуют на самом деле. Наша работа связана с определенным риском, и, боюсь, в тот или иной момент вы вполне можете вывести кого-нибудь из себя, причем зачастую довольно основательно. И по ряду разнообразных причин эти личности будут пытаться сделать вам гадость. Как оно и произошло с Куртом. Он выслеживал довольно неприятную личность, которая зарабатывала себе на жизнь тем, что превращала покойников в зомби и сажала их работать в ночную смену на службе поддержки в интернет. Нехороший мальчик все таился, всякий раз уворачивался и сбегал, стоило Курту хотя бы на милю приблизиться к нему. Поэтому Курт в конце концов малость вышел из себя и послал ему электронное письмо, в котором спрашивал, да человек ли он вообще или пугливая мышь. На самом деле, - пояснил мистер Червеубивец, - Мины Последствий - настоящая гнуеь, они не просто убивают или пренеприятно увечат, но специально задуманы с тем, чтобы выставить вас полным идиотом. Однако, - добавил он, когда мышь совершила решительный, но тщетный прыжок, чтобы дотянуться до его мизинца, - мы мало что можем тут сделать, только - и это очевидно - проявлять осмотрительность. Да, конечно, это один из самых бесполезных в мире советов, поэтому всегда носите еще и это. - Он достал из внутреннего кармана два маленьких эмалированных беджа с пометкой "СОВЕРШЕННЫЙ". - Прощу прощения за надпись. Если хотите, носите за отворотом, чтобы никто не видел. Я так и делаю. Смысл в том, что как только с вами случается что-то гнусное, эти штуки посылают кодированный сигнал на Зонд Три, а он, в свою очередь, поднимает тревогу. Тогда один из нас все бросит и за вами приедет, и если мы хоть что-нибудь сможем сделать... А вот наш Курт был непослушным мальчиком и забыл надеть свой бедж, поэтому пусть это послужит уроком вам обоим. - Мышь предприняла отчаянную попытку убежать, едва не вырвав конец поводка из пальцев мистера Червеубивца. - И последнее, - добавил мистер Червеубивец. - Я хочу, чтобы вы внимательно посмотрели на Курта, а потом, просто ради развлечения, взглянули на его отражение в столешнице.
Пол послушался: вверх ногами под лапами мыши он увидел изображение крохотного человека в боевом камуфляже и стильных "рейбэнсах" с крошечным (в масштабе один к тридцати) "Калашниковым" за спиной, который тщетно скребся руками и ногами о полированное дерево.
- Мы зовем их бесоотражающими зеркалами. Крайне полезное китайское изобретение. В таком зеркале все, что изменило свой облик или было трансформировано при помощи магии, показывает свою истинную суть. Зеркало можно налепить на что угодно - в разумных пределах, разумеется. Мы держим такое на столе совещаний, потому что, когда сидишь лицом к лицу с натасканной командой переговорщиков противной стороны, не мешает знать, с чем, собственно, имеешь дело. Ну, конечно, те, кого действительно надо беречься, в зеркале вообще не видны. Если столкнетесь с таким, мой вам совет: бегите со всех ног.
Подняв мышь со стола за поводок, мистер Червеубивец убрал ее во внутренний карман.
- Ладно, на первое время достаточно. Главное, конечно, не паниковать и попусту не волноваться, потому что наша работа хоть и опасная, все не так уж и плохо. Несколько наших партнеров прожили долгую, насыщенную жизнь и умерли в своей постели или, во всяком случае, в кровати. А если ничего больше не поможет, уверен, для вас большим облегчением будет знать, что ваш социальный пакет включает специализированную медицинскую страховку, а также щедрую премию за "смерть при исполнении" и еще более щедрую ежегодную выплату за "несмерть при исполнении", индексируемую с тем, чтобы ваши родные жили в роскоши, а ваши тела мирно покоились в гробах, в целости до скончания времен. Согласитесь, это большое утешение. - Мистер Червеубивец бросил взгляд на часы. - Ну, я мог бы еще долго предостерегать вас о том о сем, но уже двадцать пять минут шестого, и вам лучше забирать пальто. И последнее - на дорогу.
Посмотрев на Пола и Софи, он повернулся к зашторенному окну, словно был чем-то смущен.
- Личные отношения. Да, я знаю, не наше дело, с кем или с чем вы водите романы или дружбу в свободное время. И если бы мне кто-нибудь сказал то, что я собираюсь сказать вам, я скорее всего расквасил бы ему нос, но... Во-первых, присмотритесь внимательнее, прежде чем бросаться очертя голову: внешний лоск не обязательно реальность, и нет решительно ничего хуже, чем проснуться поутру, наскоро провести зеркальцем по встрепанной голове того, кто лежит рядом, а потом со всех ног бежать в ванную, где тебя стошнит. Поэтому, если не знаете, где это побывало, с ним не играйте. Во-вторых, в нашем деле "безопасный секс" - все равно что "безопасные ручные гранаты". Если сомневаетесь - прервите отношения, сбегите или как минимум побыстрее избавьтесь. Наконец, номер три. Затвердите как катехизис: лучше, кривясь, обойтись овощами, чем иметь дело с быком, под копытами которого земля дрожит и разваливается на части. В первом случае вы хотя бы знаете, с каким подвидом имеете дело, а во втором нужно быть загодя уверенным, что этот "бык" сумеет собрать разгромленное. - Слегка поморщившись, он добавил: - Вероятно, я коряво выразился, но уверен, общий смысл вы поняли. И вообще вы люди взрослые, вам решать, но не пренебрегайте здравым смыслом и по возможности изыскивайте предлоги всегда держать при себе бедж: тогда, если что-нибудь пойдет наперекосяк, у вас будет больше шансов, что мы вас найдем, пока еще осталось что искать. Ладно, вам пора бежать, пока дверь не закрыли.
Последовавшее затем долгое, холодное молчание наконец нарушила Софи:
- Мы можем идти?
Полу не потребовался магический камень или бесоотражающая полировка, или даже драконьи погадки в шоколаде, чтобы понять: ей не терпится побежать на встречу с горшечником. Более того, он подозревал, что если бы мистер Червеубивец знал о людях хотя бы десятую часть того, что, предположительно, знает о драконах, ему достаточно было бы увидеть свирепый блеск в ее глазах, чтобы тут же выпрыгнуть в окно. Пол пропустил ее вперед и всю дорогу до кабинета тщательно старался держаться на десять шагов позади.

Всю свою жизнь Пол не сомневался, что "шесть утра" для кого-то все же существуют, так же как всегда верил в йети или в лох-несское чудовище. Но при этом он всегда истово надеялся, что ему никогда не придется столкнуться с ними лицом к лицу. Тем не менее к двери конторы он прибыл вовремя, чтобы обнаружить, что Софи уже там. На ней был костюм, скорее всего принадлежавший ее бабушке, которая хранила его для похорон.
- Привет, - бросила она прекрасным похоронным тоном.
- Привет, - ответил он, надеясь, что дверь откроется. Не открылась.
- Ну и что? - поинтересовалась Софи, всячески изображая, что смотрит на часы. - Мы-то пришли вовремя.
Пол кивнул:
- Он ведь сказал в шесть, да?
- Да.
- Так я и думал. Конечно, он мог иметь в виду шесть вечера.
- Нет, он сказал в шесть утра.
- Да, мне тоже послышалось, что он так сказал.
На улицах людей было несколько больше, чем ожидал Пол, и довольно многие оборачивались поглядеть на Софи. Вслух никто не смеялся, а это уже кое-что. Тем не менее Пол почувствовал, как нарастает напряжение, и решил, что лучше бы его разрядить, сказав что-нибудь, прежде чем произойдет кровопролитие.
- Как жизнь? - неловко спросил он. Она посмотрела на него странно.
- О, вообще...
- Нормально, - ответила Софи.
Долгое молчание, определенно Мгновение, даже Мгновение с четвертью. Потом она нахмурилась и добавила:
- Я думала, ты со мной не разговариваешь.
- Что? - Пол почувствовал, что паникует. Неудачная идея: сегодня скорее всего будет длинный день, и без того трудный, не хватает еще и мелодрамы. - Нет, - промямлил он. - В смысле - разве? Я думал, разговариваю.
- Неужели? За последние несколько недельты и слова мне не сказал, только "Передай степлер" или "Тебе еще нужен скотч?"
- О, - протянул Пол. - Я даже не знал... Не обижайся. Наверное, я был... ну, то есть у меня мысли были заняты другим.
Софи наградила его таким взглядом, на который можно насаживать бараний фарш для кебаба.
- Значит, ты на меня не сердишься? Ничего такого?
- Нет. Конечно, нет.
- Хорошо. - Она слегка передернула плечами, всем своим видом говоря: "Сволочь лживая". - Тогда вот что. Это глупо.
- Извини?
- Заставлять нас вставать ни свет ни заря, а потом бить баклуши на пороге.
- Да, - согласился Пол.
Мгновения роились, как мухи на коровьей лепешке.
- А у тебя как? - спросила она.
- У меня? О, нормально.
- Ты сказал, тебя что-то беспокоит. Он утрированно нахмурился:
- Нет, ничего особенного.
- Ты сказал, у тебя голова была занята другим.
- Ах да. - Он закивал даже слишком усердно. - Да так, просто вообще. Знаешь, гоблины, магия и все такое.
Она вздохнула:
- И что ты обо всем этом думаешь?
- Не знаю, - ответил Пол. - Ну, то есть все противно и странно, но ситуация патовая, да?
- Разве?
- Полагаю, так. Я хочу сказать, если мы не придем в офис, мистер Тэннер заставит нас делать отвратительные вещи посреди улицы.
- Пожалуй, что да. - Софи снова поглядела на часы, как будто это они во всем виноваты. - Если честно, с того самого вечера, как нас тут заперли, все пошло вкривь и вкось. Я все думала, что если в самое ближайшее время не поговорю с кем-нибудь про это, то просто сойду с ума. Даже подумала, не рассказать ли родителям.
- Рассказала?
Она поморщилась - мол, не будь дураком.
- А еще плохо, что, наверное, мне следовало бы рассказать Шазу. Разве отношения у людей не для этого?
- Шазу? Ах да, извини.
- Моему парню, - ледяным тоном отозвалась Софи. - Мне казалось, я тебе говорила...
- Да, конечно. Извини.
- Ну... - Она сдвинула густые брови. - Мне следует ему рассказать, но почему-то я не могу. Все пытаюсь, но по какой-то причине не могу. Боюсь, что он меня высмеет или решит, что я сошла с ума или обкурилась. И из-за этого у нас все так сложно.
Пол не закричал во всю глотку "У-рр-аа!" и не сплясал джигу, даже не расплылся в улыбке. И потому очень собой гордился. Вместо этого он промямлил, мол, понимает, как это все, наверное, неприятно.
- Неприятно, - повторила Софи. - Ты даже не представляешь, насколько неприятно. Нет, он-то хочет говорить только про все эти шоу да выступления, которые у него запланированы, можно подумать, это действительно важно. А хуже всего то, что в итоге его интересуют только деньги.
- Э... Значит, это хорошо оплачивается. Я хочу сказать, шоу-керамисты?
Она покачала головой:
- Поступления совершенно никудышные. Но ему всякий раз кажется, что завтра будет большое шоу, и он твердит не переставая, что вот-вот получит постоянный ангажемент в таком-то клубе или, может, поедет на такую-то ярмарку, и одни и те же люди станут приглашать его снова и снова. Правду сказать, он этим просто одержим.
"Зарабатыванием на жизнь?" - подумал Пол, но не спросил.
- Похоже, он довольно серьезно к этому относится, - рискнул предположить он вслух.
- Да это же глупо! - отрезала Софи. - Или ты собираешься быть нонконформистом, и тогда тебе плевать на всякую скучную муру, или найди себе работу в офисе.
Тут Полу пришло в голову, что шоумен-горшечник Шаз вдруг заинтересовался скучными и постыдными деньгами, потому что решил несколько остепениться, как это бывает с людьми, у которых складываются серьезные отношения с видами на будущее. Галлюцинаторная картина: горшечник (которому мысленный взор Пола придал сильное семейное сходство с кланом Тэннеров) рыщет по универмагу "Лора Эшли" в поисках ткани на занавески для переднего окна автобуса - пришлась как обухом по голове. Потребовалось немало усилий, чтобы вернуться к реальности.
- Наверное, - сказал он и замолчал. Вот она, ниспосланная небом возможность вогнать клин-другой, но почему-то Полу не хотелось этого делать. Если быть предельно честным, он был на стороне горшечника. - Но это, наверное, трудно, - осторожно продолжил он. - Отыскать нужное равновесие. С одной стороны, артистичность и самобытность, с другой - овсянка и рулоны туалетной бумаги. Это просто Жизнь.
Софи снова шумно вдохнула.
- Что ж, честно говоря, я и не ожидала, что ты поймешь. На крохотную долю секунды, ровно на столько, сколько требуется фотону, чтобы преодолеть путь в ярд, Пол поймал себя на мысли: а может быть, во всех этих эмоциональных бурях хуже всего приходится самому шоумену-горшечнику. Но от этой мысли он отмахнулся мухобойкой жалости к себе.
- Ну, по правде сказать, для меня это темный лес. Эй, послушай-ка. Кажется, что-то происходит.
Изнутри загремели скобяные изделия, дверь приотворилась, и, проскользнув в щелку, мистер Уэлс поскорее ее закрыл. В руках у него был большой чемодан, на ремне через плечо висела большая дорожная сумка.
- Ладно, - слегка задыхаясь, сказал он. - Пора ехать.
Ровно в этот момент к обочине подкатил большой желтый микроавтобус. Пол успел краем глаза углядеть пугающий отблеск красного глаза и солнечный блик на бивне, но тут мистер Уэлс поспешно загнал их через задние двери в салон.
Микроавтобус оказался комфортабельным, почти роскошным: глубокое, точь-в-точь из мужского клуба кожаное кресло для мистера Уэлса, два самолетных кресла для Софи и Пола. На столике в середине (который, надо сказать, умудрялся стоять совершенно неподвижно, когда микроавтобус, трогая от обочины, развил скорость в несколько раз больше световой) - изысканный континентальный завтрак: круассаны, кексы, нарезанные тонкими ломтиками немецкие сардельки и голландский сыр, маленькие французские булочки с кусочками шоколада внутри, кувшин апельсинового сока и термос с кофе.
- Угощайтесь, - предложил мистер Уэлс, открывая чемодан и доставая кипу бумаг. - Я уже позавтракал.
Через минуту-другую Софи наклонилась к столу и налила себе стакан апельсинового сока. Полу, которого внезапно обуял голод, не терпелось навалить себе побольше и начать уписывать за обе щеки, оказывая особое внимание булочкам с шоколадом, но почему-то он не хотел прикасаться кеде. В конце концов, он взял ближайший круассан и стал грызть - без масла. Микроавтобус шел, казалось, на девяносто, с частыми и внезапными торможениями перед светофорами и пешеходными переходами, но еда и стол не двигались ни на миллиметр.
- Нам понадобится около пяти часов, чтобы прибыть на место, - сказал мистер Уэлс. - Мне следовало бы посоветовать вам прихватить что-нибудь почитать. Чуть позже я расскажу, что мы будем делать, но сначала мне нужно покончить с этой макулатурой. Если хотите, можете поспать.
"Пять часов, - подумал Пол, - вот черт!" Сидеть без перерыва на одном месте в движущемся транспорте - то, что он умеет делать хуже всего. Впрочем, даже будь у него с собой книга, он все равно не смог бы читать. Софи, влив в себя апельсиновый сок, открыла сумочку (он впервые видел у нее такой предмет) и достала толстый альбом в бумажной обложке. "Обливная глазурь против Франко, - прочел он, скосив глаза. - Тенденции в керамике в период Гражданской войны в Испании". Но уже через пять минут Софи убрала альбом, даже не заложив страницу, и это было самое лучшее, что случилось с Полом за весь день. Особой сонливости он не чувствовал, но в какой-то момент, наверное, все-таки закрыл глаза, потому что провалился в сон. Ему снилось, что он сидит в самолетном кресле в салоне желтого микроавтобуса, который ранним утром несется с немыслимой скоростью по окраинам Лондона. А рядом с ним сидит худая девушка (чье имя вдруг выскользнуло у него из головы) и крепко спит, совершенно мертвая для мира. Поэтому она не слышит беседы, которую ведут профессор Ваншпее и высокая сухопарая женщина с акцентом Новой Англии (Пол был почти уверен, что это графиня Джуди, партнер, отвечающий за индустрию развлечений и законная Королева Фей).
- Я по-прежнему считаю, что мы должны что-нибудь предпринять, - сказала графиня Джуди. - Это просто нечестно. Мы не можем позволить ему снова безнаказанно такое проделать.
Профессор иронически улыбнулся:
- Это необходимо. Один из нас должен был уйти. Вышло так, что это Джон. Бизнес есть бизнес.
- Так ли это было необходимо? - Графиня поджала тонкие губы. - Я в этом не уверена. К тому же у нас есть только его слово, не более того.
- Он не стал бы лгать. Только не нам. Графиня задумалась, а потом сказала:
- И те бедные мальчики. Даже если вы правы относительно Джона, тут он зашел слишком далеко.
- Бизнес есть бизнес, - смущенно отозвался профессор.
- Я вас умоляю, Тео. - Графиня как будто была совсем им недовольна. - Спорить я с вами не стану, во всяком случае сейчас. Но это определенно не должно повториться, не с этими двумя. Кстати, они гораздо более ценные.
Профессор улыбнулся.
- Любопытно. Не будь они такими для нас ценными... - он помедлил на этом последнем слове, - так ли бы вы стали ратовать в их защиту?
- Это гадкие слова, Тео. Вы же хорошо меня знаете. Профессор признал свой недостаток, слегка наклонив голову.
- Иными словами, не имеет значения, - добавил он. - Ваше замечание совершенно справедливо, они действительно ценные, и мне бы не хотелось, чтобы с ними что-то случилось. То есть я не убежден, что с ними должно что-то случиться. Впрочем, разумеется, не мне тягаться с вами интуицией в таких вещах...
- Тео, - предостерегающе проговорила графиня.
- Я только хочу сказать, - продолжал профессор, - что сейчас нет никаких причин волноваться. Несомненно, они оба уязвимы - особенно, разумеется, мальчик, - но главное не это. Начнем с того, что нет никаких доказательств, даже указаний на то, что тот несносный предмет действительно у него. А если и у него, это не обязательно означает, что он его использовал, хотя бы знает, что он собой представляет и на что способен. Я бы предположил, что если бы он умудрился сообразить, как оно работает, то использовал бы как какую-нибудь игрушку и довольно скоро пресытился бы. Разумеется, - добавил он, - не было бы даже проблемы, если бы мы не потеряли эту кошмарную штуковину.
Последнее, очевидно, было больным местом графини - прежде чем ответить, она нахмурилась.
- Не разыгрывайте бестолковость, Тео. Деннис отправил их обоих прибираться в хранилище. Это все равно что нарисовать карту с большим красным крестиком в нужном месте.
Профессор поднял бровь.
- Вы полагаете, предмет в хранилище?
- Не знаю. В противном случае он бы не был потерян. Я знаю только, что мы оба сто раз обыскали помещение с пола до потолка и не смогли его найти.
- Мы-то, разумеется, не могли бы его найти, как вам прекрасно известно. Перестаньте разговаривать со мной, как с маленьким. На мой взгляд, предмет у мальчишки, и он знает, что у него, вот из-за чего весь сыр-бор. Нам следует что-то предпринять.
Профессор посмотрел на нее свысока.
- И что же?
- Предупредить их, разумеется.
- При всем моем уважении к вам. - Профессор потер лоб, будто от этого разговора у него разыгралась мигрень. - Предположим, мы его предупредим. И, скажите на милость, как? Крикнем "Берегись!"? Все остальное будет непростительным нарушением профессиональной этики. А если мы ошибаемся, это обернется просто катастрофой.
Графиня уже начала терять терпение.
- Тогда будь по-вашему, - сказала она. - В конце концов, что бы там ни случилось, это будет не на моей совести. Я всегда могу уйти и оставить вас самих со всем разбираться. Если уж на то пошло, искушение сейчас слишком велико.
- Сомневаюсь, - улыбнулся профессор. - Для начала, чем бы вы занялись? Честно говоря, я почему-то не могу себе представить, как вы сидите на мухоморе и весь день напролет играете на свирели. Вам скоро наскучит. Ведь именно скука и привела вас в нашу фирму.
- Есть вещи пострашнее скуки, - возразила графиня. - Но вижу, спорить с вами бессмысленно, вы уже все решили.
Я по-прежнему считаю, что нам следует их предупредить. Хотя бы только мальчика.
- Нет. - Профессор повысил голос, что как-то не вязалось с его обычным поведением. - Нам следует держаться от них подальше. И вам тоже, - многозначительно добавил он. - Если вы играете с мыслью самой ему сказать...
- Я же обещала не делать этого, Тео.
- Верно, но вы окончили юридический колледж. Вам известно множество хитрых способов рассказывать многое, даже не шевеля губами. Я хочу, чтобы вы поклялись, что ничего ему не откроете. Искренне и так, чтобы я мог видеть, не скрестили ли вы пальцы.
Пока он произносил эти слова, Пол заметил кое-что, чего не мог видеть со своего места профессор: графиня скрестила пальцы за спиной. "Глупость какая-то, - подумал он. - Впрочем, на фирме все ведут себя странно". Вполне возможно, что скрещенные пальцы - исключительно серьезное и могучее заклинание.
- Ладно. - Графиня подняла обе руки. - Обещаю. Я ничего ему не скажу.
Тут Пол проснулся. Он сидел в самолетном кресле в салоне желтого микроавтобуса, который ранним утром несся с немыслимой скоростью по окраинам Лондона. А рядом с ним сидела худая девушка (чье имя вдруг выскользнуло у него из головы) и крепко спала, совершенно мертвая для мира; но единственным, кроме них, человеком здесь был мистер Уэлс, явно погруженный в толстую пачку отпечатанных страниц. Пол, казалось, целую вечность сидел молча и неподвижно. Потом глаза мистера Уэлса закрылись, свернутые страницы выскользнули у него из пальцев на колени, и он захрапел.
Значит, остался только я, подумал Пол и по какой-то загадочной причине почувствовал, как под пиджаком ему тычет в ребра притаившийся в кармане тубус. А ведь в тубусе мирно прикорнула переносная дверь. Она задержалась в кармане только потому, что вчера вечером Пол забыл ее вынуть: уж конечно, он не намеревался пользоваться ею сегодня. И тем не менее. Короткая вылазка во Флоренцию или Акапулько хотя бы на время избавит его от скуки, даст шанс размять ноги. Более того, непреодолимое утомление, которое по-прежнему наваливалось на него после очень и очень длительного путешествия за дверь, поможет ему заснуть, а это не так уж плохо, учитывая пять часов езды. Убедившись, что и Софи, и мистер Уэлс крепко спят, он раскатал дверь, налепил на стенку микроавтобуса и переступил порог.
Впоследствии он понял, в чем заключалась ошибка: он не принял твердого решения, куда хочет попасть, а просто переступил порог. Глупая ошибка, и винить в ней можно только невнимательность. А значит, только его вина, что, оглядевшись, он с отвращением обнаружил, что попал на Сент-Мзри-Экс в собственный офис.
Меньше, чем за минуту, он понял, что случилось, и тут же повернулся на сто восемьдесят градусов, собираясь уйти тем же путем. Но двери там не было. Причину отгадать было тоже не трудно. Перед тем как ступить за порог, он забыл заклинить дверь, и, когда микроавтобус резко тряхнуло, дверь захлопнулась.

ГЛАВА ОДИННАДЦАТАЯ

Досадно - и это еще мягко сказано. Пол понятия не имел, куда мистер Уэлс их везет, и не мог сесть на автобус того же маршрута или в самолет, поэтому, когда они вернутся, его, очевидно, ожидают как минимум кислые мины и множество неприятных вопросов. А еще - это, надо думать, последний раз, когда он видел переносную дверь - если, конечно, она не будет фигурировать в качестве вещественного доказательства на судебном процессе по обвинению в краже из хранилища собственности клиента фирмы.
Короче, он основательно влип. Пол заставил себя поискать положительные моменты. (Может, его вышвырнут на улицу, но в этом он почему-то сомневался. Это все равно как если бы тебя выгнали из Ада за антисоциальное поведение.) Собравшись пойти доложить о своем возвращении Джулии и попросить у нее работы, он потянулся за ручку двери и в процессе обнаружил собственные часы, а те сказали ему, что сейчас без трех минут два.

Предыдущая страница 10 Следующая страница


11 Том Холт

"Постойте-ка", - подумал он. Да, конечно, он мог провести в противном микроавтобусе восемь часов, но ведь это не так. Быстрая проверка утвердила его во мнении, что часы не сломаны (секундная стрелка деловито прыгала по циферблату). Он как раз обдумывал создавшееся положение, когда дверь распахнулась, едва не расквасив ему нос, и в кабинетик ворвалась Софи.
- Извини, - сказала она, протискиваясь мимо Пола к своему стулу.
Тут Пол с недоумением и ужасом заметил, что стол завален кипами распечаток Мортенсена, сортированными и несортированными. Даже по меркам "Дж. В. Уэлс и Ко" это уже чересчур. Присутствие Софи еще, вероятно, можно объяснить: например, она увидела приклеенную к стенке микроавтобуса переносную дверь и прошла сквозь нее. Но ведь с последними таблицами они разобрались под конец вчерашнего дня.
- Извини, что тебя тревожу, - сказал он. - Но разве мы уже их все не сделали?
Софи подняла глаза.
- Какие "их все"?
- Мортенсеновские таблицы.
- Что?
И тут ему пришло в голову, что если сейчас действительно середина вчерашнего дня, то она еще не была в конференцзале и не слышала объяснений мистера Червеубивца по поводу счетчиков Мортенсена.
- Какой сегодня день? - жалко выдавил он.
- Четверг. Ты что пьян?
- Что? Я хотел сказать, нет.
- Ведешь себя как-то странно. Как ты назвал эту макулатуру?
- Так, не обращай внимания.
Образование Пол, возможно, получил довольно поверхностное, но посмотрел достаточно серий "Стар-трека", чтобы знать: если вам не повезло настолько, что вы попали во временную аномалию, внезапно перенеслись в собственное прошлое, крайне - нет, абсолютно важно - не делать ничего, что могло бы запутать потоки времени и изменить ход событий. Иначе можно натворить такое, что изменит неизвестное, которое отправило вас сюда, и это неизвестное не случится, а тогда вы навсегда застрянете между прошлым и будущем, возможно, даже в идиотских студийных декорациях с полиэстеровыми скалами.
- Правду сказать, ничего важного, - промямлил он. - Но, наверное, мне стоит немного поработать.
Остаток дня обернулся сущим кошмаром - приходилось вспоминать все до единой мелочи, которые он вчера говорил или делал, чтобы в точности их повторить. В конце концов это оказалось невозможным, хотя, насколько он мог судить, совсем не по его вине: было несколько случаев, когда он точно помнил свои реплики, но или они вызывали совершенно другую реакцию, или сигнала к ним так и не поступало. Лекция мистера Червеубивца о смертельных опасностях оказалась много короче, и вместо предостережения об Искажениях Ксавье он рассказал им про Парадоксы Эрлихмана (из-за которых можно встретить себя на собственных похоронах и так далее) - тут реальность, на взгляд Пола, переборщила с совпадениями. Светлый момент был только один: когда он шел к автобусной остановке, то обнаружил у себя в кармане переносную дверь, а ведь это тоже было нарушением темпорального устройства, поскольку он определенно помнил, что в тот час вчера напрочь забыл о ее существовании.
И тут он сел на тротуар и расплакался. Но ведь уже слишком поздно пытаться что-то изменить... или не поздно? Внезапно Пол задумался, а как, собственно, ему удалось попасть во вчерашний день, и ответ нашелся сам собой. Дверь послала его не только через пространство, но и через время.
"Да за что же так измываться, в конце-то концов!" - мысленно воскликнул он.
Однако довольно скоро отвращение из-за того, что он застрял в кинофильме, который даже не стал бы досматривать по телевизору, если бы только по другим каналам не было ничего, кроме автогонок, уступило место осторожному ликованию. За время своей работы в "Дж. В. Уэлс" Пол уже сообразил, что за всей мишурой притаились серьезные штуки, которые только и ждут, чтобы сцапать зазевавшегося, и тем не менее - умудриться отправиться в прошлое... Если бы только сообразить, как заставить дверь работать хоть с какой-то долей точности, все бы стало чудесно. Он смог бы вернуться вдоль своей жизни и исправить все промахи, какие совершал на людях. Он избежал бы мучительных ошибок, из-за которых просыпался среди ночи в холодном поту. Например...
Например: проскочить на пару месяцев назад и постараться не подавать заявление на должность младшего клерка в "Дж. В. Уэлс". Подумать только! Никакого больше мистера Тэннера, никаких таблиц, никаких мечей в камне, никаких гоблинов, вообще никаких странностей. Не говоря уже о том, что никакого разбитого сердца.
Никакой больше Софи.
"Проклятие, - подумал он. - Но нет, пошло оно ко всем чертям!" Да, конечно, у него все равно ничего не выйдет, особенно если учесть, что ей и без него есть кому скармливать булочки с ветчиной. Но действительно ли стоит пренебрегать шансом избавиться от всех этих сумасшедших, ужасающих странностей, лишь бы проводить свои дни, не говоря с ней, не ходя вместе на ленч, не обсуждая события прошедшего дня, не помогая друг другу, когда случается очередной дурацкий кошмар, не сближаясь понемногу благодаря совместно пережитым потрясениям?
Пол задумался и пришел к единственному выводу: "Вот черт!"
Появился автобус, и Пол в него сел. "Ладно, - уговаривал он себя, - а что, если просто вернуться в тот день, когда она пошла на вечеринку или куда там еще, где встретила этого треклятого горшечника, и как-то помешать ей туда попасть?" Результат: никакого горшечника, никакого разбитого сердца. Ну да, конечно. Он точно знал, что бы тогда случилось: через неделю она бы познакомилась в автобусе с неомарксистским жонглером-авангардистом или застряла бы в лифте с экспрессионистом-укротителем морских котиков. Не важно, в кого она может влюбиться, важно то, в кого она ни за что не влюбится. Насколько он знал, тут переносная дверь ничем помочь не в силах, даже если бы перенесла их обоих на необитаемый остров, где не было бы иной пищи, кроме неистощимых шельфов с устрицами.
Иными словами, лучше забыть. Но если бы только... Если бы только дверь сумела перенести его в предшествовавший собеседованию день и одновременно начисто стереть ему память, чтобы он забыл, что вообще познакомился с Софи. На это бы он согласился. Только скорее всего ничего из этого не выйдет - иначе почему еще он помнит про мистера Лундквиста и счетчики Мортенсена? Тут он понял, что с самого начала был прав. Дверь - не более чем игрушка, что-то из школы чародеев, эквивалентное "Каталогу новинок". Он вернулся к тому, с чего начал. Не важно, где ты, не важно, когда, даже не важно (учитывая миссис Тэннер), что ты собой представляешь. Единственно важное - то, кто ты есть, и по странному совпадению - это единственное, чего ты изменить не властен.
"Ну и бог с ним". Когда автобус подъехал к его остановке, Пол встал, чтобы выйти, но тут вспомнил, что вчера в этот момент зазевался, пропустил свою остановку и доехал до следующей. Он сел, вспомнив также, что пришлось долго возвращаться пешком под проливным дождем, а теперь это, разумеется, придется повторить.
И в шесть часов утра на следующее утро он стоял на пороге дома № 70 по Сент-Мэри-Экс, и там его уже ждала Софи. Большую часть прошлой ночи он пытался восстановить обрывки того напряженного, неловкого разговора, в конце которого он даже пожалел горшечника. Видит Бог, это и в первый раз далось ему нелегко. Но то, что придется выдержать все это опять, да еще с полным хладнокровием...
- Привет, - бросила она. Все тем же лучшим похоронным тоном.
- Привет, - ответил он.
- Ну и что? - продолжала Софи, всячески изображая, что смотрит на часы. - Мы-то пришли вовремя.
Пол вспомнил, что надо кивнуть.
- Он ведь сказал в шесть, да? - Да.
- Так я и думал. Конечно, он мог иметь в виду шесть вечера.
- Нет, он сказал в шесть утра.
- Да, мне тоже послышалось, что он так сказал.
Пока, заверил он самого себя, все в порядке. Разумеется, это был легкий кусок, а не тот, второй, позорный, от которого хочется провалиться сквозь землю. Все болезненные моменты еще впереди, и начнутся они со следующей же его репликой, а именно...
- Как жизнь? - неловко спросил он. - О, вообще.
- Нормально. Я думала, ты со мной не разговариваешь.
Тут он иссяк. Он помнил, что эти ее слова застали его врасплох, и он запаниковал, но ни за что на свете не мог бы вспомнить, что, собственно, сказал. Прошла секунда, за ней другая, которые стремительно превращались в Мгновение, и один Бог знает, к какому результату это приведет. Придется придумать что-нибудь наспех, но никакой сколько-нибудь разумный ответ в голову не шел. Наконец от отчаяния у него вырвалось:
- О! Я думал, это ты со мной не разговариваешь. Огромная ошибка.
- А, - вырвалось у нее, и она покраснела.
Это было Мгновение. Хуже того, у него возникло ужасное ощущение, что, вполне возможно, это как раз одна из тех вещей, о которых вещал мистер Червеубивец ("Вот черт, - подумал он, - я уже дважды прослушал эту дурацкую лекцию, ну почему бы мне ради разнообразия не выслушать было внимательно?"). Мина Последствий. А в таком случае...
- А! - повторила она. - А, ладно. С чего ты взял?
- Ну... - Мысленным взором он почти видел, как ветер уносит клочья временного потока. - Ну, с тех пор как ты подружилась с - как его зовут - Шазом, я, наверное, предположил...
- А!
Треклятые Мгновения теперь уже сыпались дождем, их можно было сгребать лопатой, подшивать и продавать на ярмарке, как календари.
- На самом деле все совсем не так, - тем временем говорила она. - Я хочу сказать, мы встречаемся, и, пожалуй, у нас правда есть отношения, ну вроде того, но это не... - Она помедлила, нахмурив брови. - На самом деле у нас сейчас ну... вроде как по-настоящему тяжелый период, я даже подумываю, не порвать ли с ним.
И снова, хотя уже по другим причинам, Пол не закричал во всю глотку "У-рр-аа!" и не сплясал джигу, даже не расплылся в улыбке. Вместо этого он съежился и стал ждать, когда спецэффект унесет его на вечные муки среди фанерных каньонов.
- На самом деле, - говорила Софи, - все сейчас чертовски неприятно. Он сильно изменился, правда изменился. Последнее время он только и говорит, что про все эти шоу да выступления, которые у него запланированы, можно подумать, это действительно важно. А хуже всего то, что в конечном итоге его интересуют только деньги.
Этот кусок Пол узнал, и, наверное, ему следовало бы испытать облегчение, но ничего подобного. Слова остались более или менее те же, но сказано это было совсем по-другому. Он даже видел, как появилась трещина. Достаточно крохотного колышка, который мягко задвинут пальцем, и горшечник отойдет в прошлое. Альтернативная история. Другой временной поток.
- Да будет тебе, - услышал он собственный хриплый голос. - Тебе не кажется, что ты малость несправедлива?
Софи поглядела на него проницательно, будто тоже почувствовала, что он отказался от утвержденного сценария и теперь позорно импровизировал.
- Это ты о чем? - ворчливо вопросила она.
- Ну... - Да, если подумать, черт побери, о чем он? Да ни о чем. - Ну, совершенно очевидно, что карьера для него очень важна. И если у него начинает получаться, тебе следовало бы радоваться.
"Чудесно, - подумал он, - теперь я еще больше напортачил. Вот тут-то она по-настоящему на него разозлится. И на меня в придачу".
- Конечно-конечно, - откликнулась Софи. - Значит, я должна его поддерживать и не путаться под ногами, молчать, пока со мной не заговорят, точно... Точно добрая женушка. - Она затрясла головой так яростно - просто чудо, что голова не отвалилась. - Это не...
- Я не это имел в виду, - отчаянно прервал ее Пол. - Я совсем не о том говорил. - ("А о чем же, мистер Умник?") - Я хотел сказать, - продолжал он, - что ведь именно это тебе в нем так понравилось, именно это делает его таким хорошим горшечником.
- Художником-керамистом.
- Верно. И это тоже. Поэтому я просто хочу сказать, что если он не будет верен себе, то потеряет веру в свое призвание и все такое... Он ведь тогда уже не будет тем человеком, который тебе... э... действительно нравится, а станет кем-то другим. Я хочу сказать, если он вдруг решит перестать быть гор... художником-керамистом только потому, что это отнимает у него так много времени, и возьмется за что-нибудь, что он... Ну, не знаю, найдет себе работу в библиотеке или на стройке, или еще где-нибудь. Он станет тогда кем-то совершенно другим, и...
Тут она сжалилась и перебила:
- Понимаю, о чем ты. (Пол был счастлив, что хотя бы один из них понимает.) Иными словами, ты считаешь, что это я эгоистка, раз пытаюсь превратить его в кого-то, кем он не является, только потому, что хочу, чтобы он был таким, каким я хочу его видеть, вместо того, чтобы хотеть, чтобы он оставался прежним, тем, который мне понравился?
Пол сделал глубокий вдох.
- Да, - сказал он. - А!
Только Пол начал отчаиваться, как появился мистер Уэлс, и хотя бы у него хватило обычной вежливости придерживаться сценария. Как только они сели в микроавтобус, поле для отклонений от Истинного Пути, по всей видимости, сузилось, хотя Пол с некоторой долей отвращения заметил, что на сей раз Софи продолжала читать "Обливную глазурь против Франко" еще минут двадцать. Со временем он почувствовал, как у него слипаются глаза, и поэтому их закрыл, и заснул, но если сон и повторился, то, проснувшись, Пол этого не помнил. Тяги использовать переносную дверь не было и в помине. Он только поудобнее устроился в кресле и попытался думать о хорошем, в чем его ожидал полный провал.
Наверное, он снова заснул, потому что, когда они прибыли, Софи разбудила его, легонько хлопнув по колену. Подскочив, он едва не ударился головой о крышу микроавтобуса.
- Приехали, - возвестил мистер Уэлс. - Так вот, мне следовало бы коротко ввести вас в курс дела, но, наверное, это вылетело у меня из головы. Невелика важность, ничего трудного тут нет. Просто ведите себя тихо и делайте то, что я вам скажу. Уверен, вы справитесь.
Из микроавтобуса они вылезли в чистом поле. В некотором отдалении стоял большой белый шатер. Кругом бегали дети, десятки детей, а серьезного вида мужчины в костюмах стояли небольшими группками, попивая вино и ведя важные разговоры, пока обеспокоенные мамаши в широкополых шляпах старались помешать своим чадам причинить ущерб себе и другим.
- Детский праздник, - объяснил вполголоса мистер Уэлс, пока они шли к шатру.
Софи нахмурилась.
- Что мы тут делаем? - спросила она.
- Представление с чудесами, - ответил мистер Уэлс. Софи застыла как вкопанная.
- Представления с чудесами? Вы хотите сказать, фокусы и все такое?
Вид у мистера Уэлса сделался раздраженный.
- Ну, разумеется. Этим я и занимаюсь, я же кудесник. - О!
Тут мистера Уэлса перехватил очень крупный мужчина в сером двубортном костюме - надо думать, хозяин - и стал трясти ему руку, точно накачивал насосом воду. Любезно улыбнувшись, мистер Уэлс представил Пола и Софи как своих ассистентов, после чего хозяин указал на шатер поменьше, где они могут переодеться. "Погодите-ка", - пронеслось в голове у Пола, но потом он сообразил, что это только логично. Представление с чудесами. Магия. Кролики из шляпы, голубки из белых шелковых носовых платков, ваша карта - семерка треф. Судя по всему, ничего большего в магии и нет.
- Ваши костюмы, - сказал мистер Уэлс, когда они подошли к шатру для переодеваний, - вот в этом чемодане.
При слове "костюмы" Софи наградила его таким взглядом, который счистил бы наслоения ракушечника с днища нефтяного танкера, но если она предвидела что-то с люрексом и длинными рейтузами в обтяжку, то волновалась она попусту. Костюмами оказались два длинных серых балахона, в каких мог бы ходить монах из исторического фильма. Поверх повседневной одежды эти балахоны наделись без труда. У балахона мистера Уэлса имелся глубокий, таинственного вида капюшон, благодаря которому он стал походить на злобненького старшего брата императора Палпатина, а еще он достал из сумки самую настоящую, черную с белым наконечником волшебную палочку. В остальном их багаж состоял из реквизита: сцепленных латунных колец, квадратных кусков белого шелка, странной формы шкатулок с пружинками, которые следовало закрепить ремнями под мышкой, разноцветных ярких стеклянных шариков, несколько колод игральных карт, связки чего-то, напоминающего веник, и четырех настоящих острых японских катан. Сам чемодан раскладывался в эдакую комбинацию козел и сундука - посредством нескольких опровергающих логику складных филенок на петлях. Все оборудование они втроем перенесли в главный шатер, в котором было пусто, если не считать нескольких скучающих мужчин, которые расставляли стулья. В одном углу располагалась сцена с микрофоном и несколькими складными ширмами.
Много времени ушло на установку всевозможных приспособлений. Мистер Уэлс не слишком хорошо умел объяснить, чего он от них хочет, что было весьма прискорбно, учитывая, что ни один из них понятия не имел, где что должно стоять и как оно должно работать. Едва они успели закончить, как в шатер начали сбегаться дети.
В обществе детишек Полу всегда было не по себе, а эти оказались даже хуже других. Они болтали, корчили рожи, швырялись чем попало: повсюду летала шрапнель из булочек с сосисками и пирогов, причем довольно много снарядов не попадало в цель и каким-то образом оказывалось на сцене. Однако буйство этой своры как будто ничуть не досаждало мистеру Уэлсу, перед собравшимися он предстал точно римский император, принимающий парад гладиаторов, а когда он дважды легонько стукнул палочкой по сундуку, все немедленно умолкли, сели прямее и с ожидании воззрились на него. Представление началось.
Пол и ребенком не особенно любил представления фокусников, никак не мог понять, в чем тут смысл, поскольку было ослепительно очевидно (во всяком случае, для него), как выполняется тот или иной трюк. Может, так было потому, что присутствовать ему доводилось только на выступлениях крохоборов. Но мистер Уэлс принадлежал к совсем иному разряду. Чувство собственного достоинства не позволило ему тратить силы на бессмысленно веселую болтовню: он и слова не произнес, только ворчал иногда вполголоса, когда просил Пола или Софи что-нибудь подержать или передать тот или иной предмет. Стараясь по ходу представления исполнять приказы, не сорвав всего действа по невежеству или неаккуратности, Пол начал понимать, что мистер Уэлс действительно кудесник. Впрочем, этого и следовало ожидать. Совершенно очевидно, что пригласившие его люди до омерзения богаты, настолько, что могут себе позволить нанимать самых лучших, а именно таким и казался мистер Уэлс. Пол поймал себя на том, что следит за шоу с восхищением, ведь на сей раз он понятия не имел, как мистеру Уэлсу удаются его поразительные трюки. Если бы он не видел заранее всех причиндалов, то вполне поверил бы, что все действительно делается при помощи сверхъестественной силы (хотя зачем кому-то, кто и впрямь наделен таинственными сверхчеловеческими способностями, растрачивать их на превращение мышей-песчанок в роликовые коньки или на вытаскивание флагов всех стран Единой Европы из намертво закрытой коробки для печенья?).
Полу не пришлось слишком долго ждать, чтобы выяснить, для чего тут катаны. Ему приказали залезть в сундук (честно говоря, пространство внутри было огромное: в одном только переднем отделении можно было припарковать небольшой грузовик) и сидеть тихо. Крышка закрылась, и Пол остался сидеть на четвереньках в темноте, чувствуя, что у него вот-вот начнут неметь ноги. Через минуту он ощутил, как что-то щекочет ему шею, потом то же ощущение возникло в пояснице. Из-за мучительного покалывания в ногах он не мог извернуться и посмотреть, что там, но мгновение спустя, подняв глаза к крышке сундука, с ужасом увидел, как прямо на него опускается острие меча. В последний момент, прямо перед тем, как вонзиться ему между глаз, острие как будто стало прозрачным, потом невидимым и, наконец, словно бы исчезло совсем. Судя по приглушенному грому аплодисментов снаружи, дети, во всяком случае, этому порадовались.
Потом он услышал, как мистер Уэлс приказывает ему задом выползти из сундука, и послушался. Неприятные ощущения в ногах несколько стихли, и Пол оказался на корточках за одной из складных ширм. А там приложил все усилия, чтобы застыть и не шевелиться.
- И в завершение представления, - говорил мистер Уэлс, - я распилю надвое даму. Для этого мне понадобится доброволец из нашей публики. Быть может, вы, мисс? Да, вы, в первом ряду.
Стараясь не шуметь, Пол извернулся, чтобы в небольшую щелку в ширме посмотреть, что происходит. Блондинка лет двадцати в стильном черном деловом костюме с неправомерно короткой юбкой вставала со своего места в первом ряду, где сидела справа от хозяина. Что-то подсказало Полу, что она его личная ассистентка и что на эту должность ее взяли не только за умение подшивать документы и отвечать на телефонные звонки. Она как будто не слишком обрадовалась, что ее выбрали добровольцем. Если уж на то пошло, она бросала жгучие взгляды то своему боссу, то мистеру Уэлсу. Тем не менее она покорно приблизилась к сундуку, который эволюционировал в некую разновидность зависшего в трех футах над сценой гроба. Мистер Уэлс приподнял крышку, и блондинка - ей основательно мешала узкая юбка - не без труда залезла внутрь. Потом мистер Уэлс закрыл крышку и взял большую ручную пилу.
Пол мельком заметил, что лицо хозяина довольно-таки напряженное. Тут мистер Уэлс начал пилить. Звуки он издавал довольно противные и как будто прилагал для этого немало усилий. Из своего укрытия Пол ясно видел, как летят на сцену опилки. Среди детей ни один даже не пискнул, и Пол вполне их понимал. Все происходящее было явно захватывающим, пусть даже сегодня каждый дурак знает, как это делается.
Перестав пилить, мистер Уэлс передохнул, вытирая лоб рукавом (недурной штрих, невольно признал Пол). Потом положил руки по обе стороны распила и мягко толкнул - две половинки гроба поплыли в разные стороны. Полу было видно, как с одного конца торчит голова девушки, а с другого слабо подергиваются вверх-вниз четырехдюймовые шпильки. Затем мистер Уэлс сделал шаг вперед.
- Благодарю вас, - сказал он. - Выступать перед вами было большим удовольствием. - И, грандиозно поклонившись, повернулся, намереваясь уйти со сцены.
И тут до Пола дошло, что это не фокус.
Было, наверное, что-то в том, как поникла голова девушки, а может, просто Пол становился более восприимчивым в новой для себя области. Он вытянул шею, чтобы посмотреть на сцену, но на опилках не было и следа крови, внутренности из распила не свисали. И все же.
Очевидно, хозяин тоже понял что к чему. Он вскочил разинув рот, но не успел издать ни звука, как мистер Уэлс обернулся через плечо и помахал. Хозяин покорно поднялся на сцену и последовал за ним за вторую ширму. Ноги девушки теперь не шевелились: точно две рождественские индейки свисали в окне мясной лавки.
- Какого черта?.. - услышал Пол хриплый шепот хозяина, но мистер Уэлс предостерегающе поднял руку.
- Я сказал, что распилю ее надвое, - сказал он спокойно. - Я ничего не говорил о том, чтобы снова ее сложить.
Хозяин обозвал мистера Уэлса сволочью. Мистер Уэлс как будто не собирался этого отрицать. Наоборот, даже улыбнулся.
- Разве фон Клаузевиц не назвал сволочизм искусством переговоров иными средствами? - мягко усмехнулся он. - Так вот, относительно предложения моего клиента купить компанию вашего клиента.
В публике нарастало беспокойство. До Пола донеслись встревоженные голоса. Кто-то смеялся, но в смехе слышались истерические нотки.
- Вашего клиента? - переспросил хозяин.
- Вы прекрасно знаете, о чем я говорю.
- А. - Пауза. - А, так вы...
- Да. Всегда приятно вспомнить и лицо, а не только имя, правда?
- Но...
- Она ведь вам нравится, верно? Секунду царила мертвая тишина.
- Ладно, - сказал хозяин. - Что я должен сделать?
- Просто подпишите вот здесь. - Из складок балахона мистер Уэлс извлек лист бумаги. - Если хотите, можете взять мою ручку.
Хозяин вернулся в зрительный зал. Лицо у него было белее мела, и даже со своего места Пол видел, что его трясет. Потом из-за ширмы вышел мистер Уэлс и элегантным взмахом руки снова приказал двум половинка гроба соединиться, а затем поднял крышку. Голова девушки шевельнулась, она застонала, и, подав руку, мистер Уэлс помог ей выбраться из гроба.
На мгновение в шатре воцарилась гробовая тишина, потом публика разразилась аплодисментами. Девушка оглянулась по сторонам, словно забыла, что здесь есть еще люди. Мистер Уэлс снова поклонился - преувеличенно низко и взмахивая подолом балахона. Девушка нетвердым шагом вернулась на свое место в первом ряду и села.
На том как будто все кончилось.
Мистер Уэлс кивнул Полу, и Пол догадался, что от него требуется помочь разобрать оборудование. Зрители вставали и выходили из шатра. Даже дети притихли, словно и они знали, что увидели нечто странное, но не могли понять, что именно. Девушка ушла вместе с остальными, хозяин задержался еще на минуту, уставясь на мистера Уэлса, который сворачивал гроб, снова преобразуя его в чемодан. Потом и он ушел тоже.
- Думаю, нам пора ехать, - сказал мистер Уэлс, когда они остались в шатре одни. - Если провернул выгодную сделку, лучше не задерживаться. - Он казался неправдоподобно веселым, точно любимый дядюшка на Рождество. - Так, все собрано? Замечательно. В другом шатре ничего не забыли? - Стащив через голову балахон, он, скомкав, бросил его в чемодан. - Вы двое можете переодеться в машине, чтобы сэкономить время. Пошли.
Через пару минут они уже сидели в микроавтобусе, и водитель заводил мотор. Мистер Уэлс рухнул в свое уютное кресло. Пол заметил, что на лбу у него выступил пот.
- Который час? - спросил мистер Уэлс и сам же ответил: - Четверть первого, замечательно. По дороге назад остановимся на ленч. Фирма угощает. Что ж, все прошло очень гладко. Как я и думал, но никогда нельзя быть уверенным. Микроавтобус выехал с поля.
- Мистер Уэлс, - подала голос Софи.
- Гм? - На коленях у мистера Уэлса уже лежала гора документов, а в занесенной над ней правой руке подрагивала серебряная перьевая ручка.
- Если бы тот человек не подписал вашу бумажку, - спросила Софи, - вы бы позволили ей умереть?
- Прошу прощения?
- Я про ту женщину в ящике. Вы бы оставили ее умирать? Мгновение мистер Уэлс смотрел на нее холодным задумчивым взглядом. Потом рассмеялся и сказал:
- Господи милосердный, неужели вы правда подумали?.. Это был всего лишь фокус, не более того.
Лицо Софи не изменилось.
- Неужели?
- Ну, разумеется. - Мистер Уэлс рассмеялся - так смеются зрители за кадром в телесериале. - Неужели вы хотя бы на минуту поверили, будто я действительно распилил кого-то пополам? Какая нелепость!
- Ладно, - протянула Софи. - Тогда все в порядке.
- Замечательно, - кивнул мистер Уэлс и вернулся к своим документам.
Приблизительно через полчаса микроавтобус остановился. Они были на автостоянке при станции техобслуживания у шоссе.
- Ленч, - объяснил мистер Уэлс.
Он повел их в "Бургер-кинг". Софи сказала, что не слишком голодна, но мистер Уэлс только улыбнулся и заказал ей вегетарианский бургер с большим пакетиком картошки и кофе, двойной чизбургер с беконом для себя и (не спрашивая) гамбургер, большой пакет картошки и ванильный коктейль для Пола. Так уж получилось, что сам он заказал бы то же самое.
Взяв подносы и пластиковые стаканчики, они сели за столик. Мистер Уэлс ел как тираннозавр, хватал пищу руками и заглатывал огромные куски.
- На случай, если вам интересно, - сказал он с набитым ртом, - среди всего прочего мы занимаемся еще и транспортировкой крупногабаритных грузов, а хозяин сегодняшнего праздника - юрист, представляющий домовладельцев нашего клиента. У нас были некоторые трудности в связи с условиями новой аренды оптового склада нашего клиента, но теперь все улажено. Праздник устроили в честь десятилетия его сына. В сущности, подарок судьбы, но в нашем бизнесе соль в том, чтобы не упускать никакой возможности.
На Сент-Мэри-Экс они вернулись ровно в половине шестого. Когда автобус остановился, мистер Уэлс заложил страницу в толстенной подшивке документов, которую читал, бросил бумаги в чемодан, со щелчком закрыл его и выпрыгнул на улицу.
- В десять минут десятого в понедельник жду вас у себя в кабинете, - бросил он через плечо.
Как только Пол и Софи вышли из микроавтобуса, машина с ревом отъехала и скрылась за углом. Двери сзади у нее, как заметил Пол, так и остались открытыми.
- М-да, - задумчиво протянул Пол.
- Вот именно, - отозвалась Софи. - Мне нужно выпить. Идешь?
- На самом деле... - начал было Пол и осекся. Почему бы и нет? Не каждый же день видишь, как женщину распиливают пополам, и выпивка сейчас очень даже не помешает. - Да.
Они пошли в паб, где столкнулись после собеседования, и сели за тот же столик. Пол постарался об этом не думать. На сей раз Софи пила не "Гиннесс". От стойки она вернулась с двойной порцией бренди, который проглотила залпом, точно лекарство.
- Он солгал, - сказала она. - Я видела, что он сделал.
- И я тоже, - согласился Пол. - Хотя ни кровинки не было. Но...
- И когда ты сидел в сундуке, - продолжала она, - он своими мечами проткнул его насквозь. Ты что-нибудь почувствовал?
- Нет, - покачал головой Пол.
- Если бы этот человек - ну, юрист или кто там еще - не согласился, Уэлс бы просто ушел и дал ей умереть. Знаю, что дал бы.
Полу совсем не хотелось об этом думать, но он решил проявить вежливость и не поднимать шума.
- Согласен. Я хочу сказать, ты права. Но...
- Но что?
- Полагаю, реальной опасности, что этот человек не согласится, не было, - неловко сказал он. - Поэтому, думаю, на практике ничего ужасного не произошло. Я хочу сказать, когда она встала и уходила со сцены, мне показалось, с ней все в порядке.
- А это тут при чем?
- Да в общем-то ни при чем, - промямлил Пол. - Ты права, он поступил чудовищно, и ему при этом было все равно. - "Но мне-то что в связи с этим делать?" - закончил он про себя.
- Это нехороший человек, - продолжала Софи. - Настоящий гад. И к тому же сегодня ведь день рождения сына юриста. Какой же надо быть сволочью, чтобы такое устроить!
К этому Полу как будто нечего было добавить, впрочем, он уже догадался, что никакого вклада от него не требуется. Кивнув, он отпил своего лимонадного шанди.
- Интересно, что он припас для нас на понедельник? - пробормотал Пол.
- Чем бы это ни было, я этого делать не стану. - Тут Софи встретилась с ним взглядом, и они оба поняли, что говорит она не всерьез - ведь выбора у них нет. Однако на краткий миг Пол испытал огромное искушение рассказать ей про переносную дверь: вдруг Софи придумает какой-нибудь способ, как с ее помощью выпутаться из ужасной ситуации, в которой они оказались. Но он только поинтересовался: - Есть какие-нибудь планы на вечер?
Пол не ждал, что это так прозвучит: просто хотел узнать, ждет ли ее что-нибудь приятное, что-нибудь, что прогнало бы привкус крови. Она же, по всей видимости, восприняла это совсем не так.
- Нет, - сказала она. - Предполагалось, что я помогу Шазу подготовиться к выступлению в пабе в Пендже, но вчера вечером он позвонил и сказал, что шоу отменили, что он останется дома, будет возиться со своей печкой или еще что. Поэтому - нет, у меня нет никаких планов.
- Э... - Пол не знал, что делать дальше, и растерялся. Полагается ли ему по-прежнему укреплять отношения Софи и Шаза, иными словами - залечивать раны, которые он нанес временному потоку своей эскападой с переносной дверью, или он волен саботировать их, как может? А теперь еще он, кажется, умудрился пригласить Софи на свидание, и она согласилась.
(Но ему-то совсем не хотелось никакого свидания, даже с девушкой, которую любит, даже если это обещало невероятный звездный шанс оторвать ее от шоумена-горшечника и завоевать для себя. Больше всего на свете Пол мечтал вернуться домой, принять ванну, лечь в постель и изо всех сил постараться не видеть сны про отрубленные конечности и распиливание живого тела. И все же... Как сказал мистер Уэлс, вся соль бизнеса в том, чтобы хвататься за любую возможность. Впрочем, Полу очень не хотелось сейчас прибегать к совету мистера Уэлса, даже если он был исключительно уместным.)
- Отлично, - услышал он собственный голос. - Как насчет того, чтобы пойти в кино?
Софи нахмурилась, словно он предложил ей провести в уме крайне сложное математическое вычисление.
- Не знаю, - протянула она. - А что ты хочешь посмотреть?
Пол сообразил, что не в состоянии вспомнить ни одного названия идущего сейчас фильма.
- Ничего конкретного. А ты что-нибудь посмотреть хочешь?
- Нет.
- А.
Тут она поглядела на него чуть по-иному и предложила:
- Давай просто посидим тут, выпьем еще что-нибудь. На краткое мгновение Пол почувствовал, что застрял на полпути по отвесной скале, а она вдруг пожала плечами и выровнялась, превратившись в пологий спуск с холма.
- Звучит неплохо, - услышал он свой голос. Сам он выбрал бы, наверное, другой ответ, но, кажется, и так получилось нормально, потому что Софи едва заметно кивнула и сказала, что выпьет полпинты "Гиннесса".
Потом они говорили о разном. У Софи была масса нелестных слов в адрес мистера Уэлса, после чего она решила несколько расширить область своих замечаний, включив туда мистера Тэннера. Оба ей не слишком нравились. Однако, снизошла она, они с Полом мало что тут могут поделать. Особой радости в ее голосе не чувствовалось.
Пол же сказал, что и сам не рад тому, как обстоят дела, и добавил, что все было еще ничего, пока они сортировали распечатки Мортенсена (пока не узнали, что это такое - ведь от этих сведений стало почему-то скорее хуже, чем лучше). Теперь все, кажется, идет к тому, что их заставят принимать более активное участие, а ему, Полу, совсем этого не хочется. Потом по какой-то причине, которая в тот момент казалась вполне разумной, он рассказал Софи про матушку мистера Тэннера. Пришлось, правда, основательно свой рассказ подредактировать - выбросить все про переносную дверь, а встречу в Анкаре перенести в "Старбакс" в Кэмден-тауне. Драконьи погадки в шоколаде он тоже опустил.
Рассказывая эту историю, Пол совсем не был уверен, что она будет верно воспринята. А вдруг это прозвучит, как болтовня в мужской раздевалке? Неисправимый мачо, похваляющийся своими победами. Но Софи вроде бы поняла все правильно - даже скорчила гримаску и пробормотала "Бэ". Впрочем, она несколько все подпортила, добавив что-то типа, что мама у мистера Тэннера, наверное, и впрямь странная и, как он сам только что сказал, отчаявшаяся, но даже это его не расстроило.
- Значит, все эти постоянно меняющиеся секретарши - просто-напросто гоблины в чужом обличье, - пробормотала Софи. - Да, на этой фирме у всех мозги набекрень. Ты только посмотри, что на этих девицах надето! Мне сразу следовало догадаться, что с ними что-то не так. Вот и говори после этого про очевидные вещи. Еще тебе повезло, что ты сумел от нее сбежать.
Полу хотелось возразить, что везение тут ни при чем, но он смолчал и поспешил сменить тему. Ей не приходило в голову попросить у кого-нибудь помощи или совета? У родителей, например. Разве им не интересно, как у нее дела на работе?
- Не особенно, - со вздохом ответила она. - Они почему-то решили, что у меня по-настоящему отличная работа в по-настоящему важной компании и что через год-другой меня сделают младшим партнером - ведь я такая умная и талантливая, и все будет хорошо. Если бы я пыталась рассказать им, что происходит на самом деле, они бы просто зажали уши и не стали слушать. Понимаешь, такое положение дел им как раз и нравится. Они вбивают себе в голову, как должны обстоять дела, а если в жизни все оборачивается по-другому, попросту это игнорируют. Они скорее всего думают, что рано или поздно Шаз бросит свою керамическую ерунду и найдет настоящую работу в строительной компании, а тогда мы сможем пожениться, купить дом, завести детей и все такое. Правду сказать, это довольно грустно, но когда речь заходит обо мне, они отказываются понимать самые простые вещи. Пол пожал плечами:
- Они тебя хотя бы любят, а вот мои меня - как будто нет, иначе не свалили бы во Флориду.
Софи нахмурилась.
- Когда ты в последний раз получал весточку?
- Открытку - на прошлой неделе, - ответил Пол, - с Большого Каньона. Они, кажется, купили такой большущий дом на колесах и отправились на полгода в путешествие по Америке. Обещали позвонить, когда вернутся, и рассказать, как чудесно провели время. - Замолчав, Пол тоже нахмурился. - Знаешь, а ведь я только сейчас сообразил, что мы словно созданы для "Дж. В. У. ". Видишь ли, даже если бы мы попытались рассказать кому-то про фирму - ну, о том, чем они на самом деле занимаются, - нам все равно не с кем поговорить. Твои не станут слушать, а моих и в Англии-то нет. Интересно, не знали ли на фирме это с самого начала?
- Вполне возможно, - согласилась Софи.
- Хотя конечно, - продолжал Пол, - когда ты вышла на работу, у тебя был парень. Тот, который вдруг заинтересовался Гилбертом и Салливаном. - Он поднял на нее взгляд. - Как, по-твоему, это тоже их рук дело?
Она кивнула:
- Мне это приходило в голову. Впрочем, никакой угрозы он собой не представлял. Я ведь никогда бы не попыталась ему рассказать. Он не стал бы меня слушать. Если вдуматься, он вообще меня не особенно слушал. Я даже не уверена, что ему нравилась. - Она пожала плечами. - И Шазу я, кажется, тоже не слишком нравлюсь.
- О, - протянул Пол. - Ну а он тебе нравится? После некоторого раздумья Софи ответила:
- Нет, не особенно. У него малоприятные манеры, и от него не всегда хорошо пахнет. Но он очень творческая личность, и его образ жизни очень... очень крутой: живет в автобусе, работает руками, но артистично, и очень предан своему призванию, конечно. Мне тоже следовало бы делать что-то подобное, стать скульптором или кузнецом. А я вместо этого...
- Вместо этого, - сказал Пол, - ты ведьма. Практикантка, - поспешно добавил он.
Она начала было хмуриться, но потом улыбнулась.
- Да, но я езжу на городском транспорте, ношу костюмы и туфли-лодочки, и родители меня одобряют.
- Значит, если бы ты носила черную островерхую шляпу и на работу добиралась верхом на метле, все было бы в порядке?
- Чуть лучше, - снизошла Софи. - Но...
- Знаю, - кивнул Пол. - А кроме того, шайка в "Дж. В. У. " не чародеи и ведьмы, а деловые люди, которые - так уж получилось - заняли эту нишу. - Он усмехнулся. - Если бы ты была, как они, и если бы у тебя была метла, чтобы на ней летать, на заднем конце у нее был бы стикер: "Моя вторая щетка - от "Аддидас"".
Она рассмеялась - скорее из солидарности, чем потому, что он ее рассмешил.
- Знаешь, если работа у них чему-то меня и научила, то только одному: важно не то, что ты делаешь, а каким ты при этом остаешься человеком. Ну, то есть у всех нас бывают нелепые или дурацкие идеи и о нас самих, и о других людях. А потом вдруг эти другие люди оказываются колдунами и гоблинами, и мы... - Софи пожала плечами. - Будь я по-настоящему храброй, то прокралась бы в их конференц-зал и хорошенько посмотрела на свое отражение в том столе. Кто знает, может, я бы кое-что про себя уяснила.
Пол покачал головой:
- У меня на это духу не хватит. К тому же я и так неплохо себе представляю, что увижу.
- Это ты так думаешь. Возможно, ты ошибаешься.
В этот момент Пол пожалел, что у него, нет под рукой пакетика не-изюма в шоколаде. А еще он был смертельно сконфужен - впрочем, не впервой.
- Не знаю, как ты, - сказал он, - а я голоден.
- Это ты-то голоден? Я ленч не ела.
- Нет, ела. Ты съела чипсы, когда думала, что мистер Уэлс не смотрит. Я видел.
- Ладно, пусть так, - улыбнулась она. - Мне нужно есть ленч. Если я не поем, то становлюсь раздражительна.
- Твоя правда, - кивнул Пол. - Чего бы тебе хотелось? Ну, в смысле из еды.
- О, я не привередлива. Пиццу?
Вот так они и пошли есть пиццу, как самые обычные люди, только Пол чувствовал себя, будто оказался в каком-то старом кино про войну, где галантные английские летчики бегут от фашистов через оккупированную Францию, при этом всячески выдавая себя за французов. Ему казалось, что в любую минуту появится кто-то из Реальной Жизни и потребует у него удостоверение личности, а как только это случится, станет очевидно, что он не имеет никакого права обедать, быть на свидании с девушкой, и тогда его арестуют и увезут в лагерь для военнопленных, на одиночное заключение до конца жизни. Он не мог отделаться от мысли, что все это довольно нечестно. Даже у Стива Маккуина был мотоцикл, а у него - всего-то переносная дверь, от которой пока никакого особого толку.
Но помимо этого... помимо этого, он поймал себя на том, что чем меньше старается, тем легче ему все дается. Начать с того, что Софи как будто была на его стороне, а не в оппозиции. Ему пришло на ум, что она уже довольно давно хотела с кем-нибудь поговорить - последние несколько недель, с той самой Ночи Гоблинов, когда их мир изменился безвозвратно, а ведь с тех самых пор самый логичный кандидат, ее коллега, отказывался произнести хотя бы слово, кроме "Который час?"
или "Тебе еще нужен скотч?". Чертовски странное положение дел, и она, наверное, недоумевала, что, скажите на милость, происходит. Какое счастье, что она уже взрослая и так легко способна все забыть.
Однако день выдался тяжелый и долгий, и Пол сообразил, что устал как собака, да и она, наверное, тоже. Тем не менее кофе был принесен и выпит, прибыл счет, который они обсудили и поделили, вернули в комитет для повторного рассмотрения, рассмотрели вторично и достигли урегулирования путем переговоров. Тут стало очевидно, что никому не хочется прямо сейчас идти домой. Времени было половина десятого, и вид у Софи вдруг стал виноватый. Пол спросил, в чем дело.
- Родители. Они, наверное, беспокоятся. Мне, пожалуй, стоит позвонить. - Тут она зевнула - точно небольшое землетрясение случилось.
- Знаешь что, - предложил Пол. - Давай ты поедешь домой, а я тебя провожу. Я хотел сказать, до входной двери.
Софи глянула на него как на психа - и кивнула:
- Идет.
Так они и сделали, и в двадцать минут одиннадцатого, на углу под фонарем в Уимблдоне, где собираются тени, она сказала:
- В понедельник увидимся. А он ответил:
- Пока.
И когда он повернулся, чтобы идти к метро, она чуть подалась вперед и клюнула его в щеку, точь-в-точь дятел, и ушла, оставив стоять как громом пораженного.
"Вот это да!" - подумал Пол и стал переставлять ноги.
Он пребывал в таком ошеломлении, что не сразу заметил, что идет не один. Кто-то держался рядом сними шел в ногу. Пол оглянулся.
Он никогда ее раньше не видел, но, хотя она не усмехалась, узнать ее было не трудно. Если уж на то пошло, совсем даже наоборот. На выбранном ей на сей раз лице застыло мрачное, несчастное выражение, и дышала она, сопя, через нос.
- Ты ведь понимаешь, - сказала наконец матушка мистера Тэннера, - что она скорее всего ничего особенного в виду не имела. Поцелуй в щеку может означать что угодно. Французские генералы так друг с другом здороваются.
Пол не ответил.
- И потом как насчет ее парня, того психа с радикалистской керамикой? В моем камне ты видел отнюдь не чмоканье в| щечку.
- Нет, - сказал Пол, - не чмоканье. Она нахмурилась.
- А кроме того, ты просто рехнулся. Ты же понимаешь, это не боевик, где герой и его девушка переживают огромное и опасное приключение, а потом падают друг другу в объятия. Все это дерьмо собачье, потому что ты с самого начала знаешь, что у них нет ничего общего, что все это Голливуд. Через полчаса после того, как пройдут титры, у них не найдется никакой малости, чтобы сказать друг другу. И ты еще меня считаешь гоблином, а сам ничегошеньки не знаешь про людей, про то, какие они. Я способна превратить себя в Дрю Бэрримор или в Наоми Кэмпбелл, но по сравнению с тобой я просто первоклашка. Ты даже такую, как она, можешь превратить в девушку.
Пол покачал головой:
- Только не я.
- Ерунда. Она такая же девушка, как я Дрю или Кейт и Гвинет в придачу, и все прочие кинозвезды, которых на самом деле не существует. Неудивительно, что наш Деннис тебя нанял, у тебя большой дар. - Она издала престранный шум, этакое мягкое не то хмыканье, не то сопение. - Просто позор, что ты не используешь его там, где его бы оценили.
- Говори что хочешь, - ответил Пол. - Это ничего не меняет.
- Идиот! - Она шмыгнула носом. - Как бы то ни было, я не за этим пришла.
- Да?
- Не хочешь, не верь. Я просто пытаюсь помочь. А тебе сейчас помощь ох как нужна. Или ты витал в облаках, пока молодой Задавака вел свое плотницкое соло?
Полу понадобилось несколько минут, чтобы сообразить, что "молодой Задавака" это Хамфри Уэлс.
- Я понял, что там произошло, - сказал он. - До чертиков перепугался, если тебе так хочется знать.
- Ну, это только показывает, что хоть какой-то здравый смысл у тебя есть. Берегись его, он не самый приятный человек.
- Это уж точно!
Матушка мистера Тэннера скривилась.
- Ладно, ты нас всех считаешь странными и противными, и тут ты не слишком промахнулся. Но я о другом: есть разница... ну, между молодым Задавакой и нашим Деннисом, например. Да-да, у нашего Денниса обаяния не больше, чем у голубиной какашки в тарелке с равиоли, но он не пилит людей пополам направо и налево. - Она нахмурилась. - Ну, в основном это потому, что в добыче минералов такое не часто требуется, и я не утверждаю, что, если возникнет нужда или если он сочтет этот полезным, ни за что этого делать не станет. Но ты же понимаешь, о чем я, - с запинкой добавила она. - А вот Хамфри Уэлс из кожи вон лезет, чтобы что-нибудь такое учинить. Вот в чем разница.
Пол слегка поежился.
- Я тебе верю, - сказал он. - Спасибо за предостережение. Но, боюсь, тут я ничего не могу поделать.
- Вот именно, не можешь. Я просто тебя предупреждаю, только и всего.

Предыдущая страница 11 Следующая страница


Переносная дверь 12

- Большое спасибо.
- Ты расстроился, - заметила матушка мистера Тэннера. - Не стану утверждать, что тебя можно в этом винить. На твоем месте я бы тоже расстроилась - честно говоря, на стенку бы полезла. А вообще-то, если бы дела у меня обстояли так скверно, как у тебя сейчас, я прошла бы через переносную дверь на полгода назад, проскочила бы быстрее крысы через изоляционную трубу. Я не стала бы тут торчать и рисковать, что со мной стрясутся всякие ужасы, которых я даже представить себе не могу, и все из-за какой-то тощей, несчастной коровы, у которой и без того есть парень, к тому же горшечник-хиппи. - Она пожала плечами. - Но, наверное, даже к лучшему, что все мы не рождаемся одинаковыми.
- Да, - согласился Пол. - Э, смотри-ка, вот и станция.
- Ты хочешь сказать, проваливай. - Плечи у матушки мистера Тэннера поникли, словно у человека, который сдался. - Хорошо, но подумай хорошенько. Я хочу сказать, если ты не бросаешь тощую корову, то почему, черт возьми, я должна оставлять тебя? А еще, - добавила она, - я хитрая. И не такая порядочная, как наш Деннис. Еще увидимся.
На том она исчезла, оставив слабый запах экзотических духов с тонкой примесью серы. По какой-то причине, которую Пол никак не мог отыскать, всю дорогу до Кентиш-тауна он чувствовал себя виноватым. Про чмоканье в щеку он старался не думать, но после ему приснился сон, в котором Софи поцеловала его возле стола в конференц-зале, а отражение показало ему мистера Уэлса, прячущего за спиной бензопилу.

ГЛАВА ДВЕНАДЦАТАЯ

- Я очень доволен вашими успехами, - сказал неделю спустя мистер Уэлс. - Весьма доволен. Честно говоря, вы произвели на меня большое впечатление, и полагаю, пришло время вам взяться за что-нибудь целиком и полностью самостоятельно.
Сердце у Пола упало, как чрезмерно застрахованный камень. Неделя, проведенная за работой на мистера Уэлса, обернулась сущим кошмаром. Верно - самым ужасным, самым безжалостным, что он заставил их делать, было просмотреть гроссбух накладных на поставки и свести списки неоплаченных заказов. (И какой дурак, невольно подумалось Полу, просрочит оплату счетов от своего колдуна?) Дело не в этом. Даваемые им поручения казались вполне безобидными (просмотреть папки, составить список, сделать перекрестные ссылки), но поскольку они с Софи понятия не имели, на что мистер Уэлс употребит собранную ими информацию, всегда оставалась вероятность, что они содействуют какому-нибудь отвратительному злодеянию.
Мистер Уэлс явно ожидал реакции на свое заявление. Надо полагать, он рассчитывал на исполненное благодарности ликование, но Пол никак не мог это изобразить.
- Что нам предстоит сделать? - спросил он.
- Работа нетрудная, - сказал мистер Уэлс и, достав из кейса две цветные брошюры, протянул им. - Ознакомившись с этим, вы поймете, что тут реклама любовного зелья "Валентин-экспресс от "Дж. В. У.". Уже почти сто лет это наш лидер продаж. Разумеется, сейчас он уже не так популярен, как раньше, но тем не менее мы продаем приблизительно полторы тысячи галлонов в год, оптом и в розницу.
"Ну надо же, - подумал Пол. - Любовное зелье", - а вслух сказал:
- Прошу прощения, но что оно делает?
- Прочтите брошюру, - отозвался мистер Уэлс, - там все сказано. Если коротко: две столовые ложки этой жидкости, и вы беззаветно и до конца дней полюбите то лицо противоположного пола, кого увидите первым.
Софи пристально посмотрела на него.
- До конца дней, - повторила она.
- Вот именно, - кивнул мистер Уэлс. - "Покуда смерть не разлучит нас", с гарантией. Сто лет назад это было опорой нашего бизнеса. Для нас это было все равно что свитера из овечьей шерсти и дамское белье для "Маркс энд Спенсерс".
Что-то в его словах глубоко обеспокоило Софи, но она промолчала, а мистер Уэлс, откашлявшись, продолжил:
- Мы не только поставляем продукт, но и осуществляем то, что можно назвать помощью специалиста. Включая, - добавил он, - незаметный прием внутрь. Не настолько популярно, как это было в дни браков по контракту и всего прочего, но и сегодня на зелье определенно есть спрос.
- Незаметный прием внутрь? - пробормотал Пол. - Извините, не думаю...
- Да бросьте, - раздраженно бросил мистер Уэлс. - Только не говорите, что не мечтали подлить какой-нибудь девушке эликсир истинной любви в "отвертку". - Лицо у Пола сделалось редкого оттенка зеленого, но, к счастью, Софи смотрела на мистера Уэлса, а не на него. - Итак, наша задача устроить так, чтобы мечты нашего клиента сбылись. И вот тут, - с едва заметной улыбкой сказал он, - выходите на сцену вы.
Если б мистер Уэлс умел читать мысли... Но он или не умел, или не желал тратить силы на столь приземленное надругательство.
- Вы хотите, чтобы мы... - начала Софи - и осеклась. Какой смысл задавать вопросы?
- Все, что вам нужно знать, - продолжал, не обращая на нее внимания, мистер Уэлс, - есть в папке. - Он толкнул через стол желтовато-коричневую папку. Ни Пол, ни Софи не поспешили ее взять. - Имена, адреса, фотографии. Мы подготовили вам легенды для прикрытия, поддельные документы и прочее, вся операция для вас уже распланирована. От вас требуется только буквально следовать инструкциям, и ошибки быть не должно. Там же есть синяя квитанция, чтобы получить зелье со склада, зеленая квитанция для бухгалтерии, чтобы вам выдали деньги на расходы, билеты на поезд, заказ гостиницы и так далее. Итак, - с любезной улыбкой завершил он, - удачи. Увидимся здесь же в девять утра в понедельник.
На полпути по коридору Софи остановилась и схватила Пола за руку.
- Мы не можем этого делать, - сказала она. - Просто не можем - и все.
Полу так хотелось, чтобы она оказалась права, но он знал, что это не так. Они сделают, что им велели, потому что мистер Тэннер или мистер Уэлс, или любой другой из партнеров в силах их заставить. Но не стал говорить этого вслух - все равно ничего путного это не даст.
- Просто чудовищно, - согласился он. - Как, по-твоему, нам теперь быть?
- Не знаю, - ответила Софи. - Нужно что-то придумать.
Да, конечно. Прошедшая неделя была сплошным кошмаром, и не только благодаря мистеру Уэлсу. После эпизода с пиццей и чмоканьем в щеку оказалось, что они почти не способны и слова друг другу сказать. Пол не знал в точности почему, но у него было несколько взаимоисключающих теорий. Или она не собиралась его целовать, или собиралась - обе версии объясняли смущение и неловкость, но конечным результатом было лишь то, что все стало лишь еще более затруднительно. А это, в свою очередь, вытягивало из Пола больше нервов, чем работа на мистера Уэлса, и далеко не один раз он испытывал искушение пройти через переносную дверь в роковой вечер и вычеркнуть пиццу.
Теперь Софи хотя бы снова с ним разговаривала, но от этого стало только хуже. Разумеется, ему следовало бы объяснить ей, почему любые попытки ослушаться приказов окажутся не только тщетными, но и опасными, но он понимал, что ничего, в сущности, ей объяснять не надо, и более того - попытайся он это сделать, она очень на него разозлится. А значит, придется делать вид, что он соглашается со всеми ее решениями, надеясь, что в какой-то момент он сумеет саботировать ее планы и уберечь их обоих от немалых страданий.
"Чудненько, - подумал он. - Этого мне только не хватало!" Любовное зелье они получили в маленькой пластиковой бутылочке: жидкость была золотистая, как льняное масло, а на дне колебался белый осадок. Забирала зелье Софи, обращаясь с ним как с кустарным нитроглицерином. Потом они вернулись к себе в кабинет. Пол положил папку на стол и с ненавистью на нее воззрился.
- Ну, - подстегнула Софи, - собираешься ее открывать?
- Наверное, - пробормотал Пол.
Он расстегнул клапан и едва не свалился со стула. В щелку между крышками просунулась зеленая лапа и неловко пошарила, напомнив Полу омаров, которых он видел в рыбном отделе дорогого супермаркета.
Тут Пол и Софи переглянулись, потом Софи вскочила и, выхватив из ящика стола телефонный справочник, занесла его над головой, приготовившись к основательному хлопку. Но не успела она нанести удар, как из папки высунулась головка гоблина и подслеповато замигала.
- Эй, - поинтересовалось существо голосом, какой бывает у человека, жующего мюсли, - что это она делает с той книгой?
Софи медленно опустила справочник.
- Оно говорящее!
Мрачно на нее посмотрев, крохотный гоблин вылез из папки и уселся на степлер.
- Привет, - сказал он. - Меня зовут Вокс. Вы не против, если я закурю?
Дважды моргнув, Пол кивнул. Гоблин свернул себе микроскопическую сигарету и, щелкнув пальцами, прикурил.
- Видели бы вы себя сейчас. Просто умора. Ну да ладно. А теперь слушайте. - Глубоко затянувшись, он выпустил из ноздрей - и что примечательно, из ушей - четыре струи ярко-желтого дыма. - Поскольку информация в этой папке строго секретная и конфиденциальная, ее нельзя было записать на бумаге. Вместо этого ее закодировали во мне. Я ваш брифинговый демон и здесь для того, чтобы убедиться, что вы знаете и понимаете, что вам надо делать. О'кей?
Стряхнув пепел в собственную подставленную лодочкой ладошку, гоблин проглотил его и продолжил:
- Вам нужно сесть на поезд в десять-семнадцать с вокзала Юстон до Манчестер-Пиккадилли, пересесть на местную линию до Венткастера, взять такси до деревни Кадсли, где вас ждут две комнаты... - Тут гоблин поднял голову и подмигнул. - Для вас зарезервировано два номера в "Виноградной кисти" на Эгон-Роней, одна звезда. - Гоблин тщательно загасил тлеющий конец самокрутки и заткнул ее за острое ухо. - Когда приедете на место, получите дальнейшие инструкции. А до тех пор папку ни в коем случае не открывайте. Пока.
И исчез в облаке голубых и зеленых искр. Повисло пораженное молчание. Мгновение спустя Пол посмотрел на часы.
- Нам, наверное, лучше ехать.
- Почему?
- Иначе на поезд опоздаем.
- Ни на какой поезд мы садиться не будем, - заявила Софи - и тут же подпрыгнула, царапая себе затылок. Там сидел гоблин, вцепившись ей в волосы, точно крохотный лемур.
- Я так надеялся, что ты это скажешь, - промурлыкал он.
- Не шевелись! - закричал Пол, и, к немалому его удивлению, Софи послушалась.
Гоблин нахмурился.
- С вами не поиграешь, - пробормотал он и снова исчез. Софи трясло.
- Его больше нет? - прошептала она. Пол кивнул.
- Пока нет. Но у меня ужасное предчувствие... - Он осекся и уставился перед собой. Потом встал на колени и поднял голову.
- Пол, - негромко спросила Софи, - зачем ты пытаешься заглянуть мне под юбку?
Гоблин, свисавший с подола вниз головой, точно зеленая летучая мышка, усмехнулся Полу и помахал лапкой.
- Тебе лучше не знать, - ответил Пол. - Только, Бога ради, смотри на меня. Так, мы теперь пойдем на поезд, ладно?
Софи медленно кивнула.
- Думаю, да, - произнесла она. Глаза у нее были широко открыты и ловили взгляд Пола. Гоблин скривился и исчез. - Его больше нет? - прошептала Софи.
- Да.
Тут Софи со стоном упала на стул.
- Зря, наверное, ты замахнулась на него телефонным справочником, - сказал Пол. - Кажется, ему это не понравилось.
- Пожалуй, да. - Дышала она очень глубоко. - Мы влипли, так?
Пол медленно поднялся с пола.
- Похоже на то. Ты ведь понимаешь, что он скорее всего нас подслушивает. - Он заметил, что Софи изо всех сил старается не смотреть на его левое плечо.
- Вполне вероятно, - сказала она.
Закрыв глаза, он осторожно похлопал себя правой рукой по плечу. Как будто пусто. Пол снова открыл глаза.
- Это был?..
- Мфмм...
- Отлично. Думаю, нам нужно двигать. Может, на людях он перестанет появляться где ни попадя.
Время поджимало, и до вокзала Юстон пришлось взять такси. Зажмурившись, Пол пошарил в папке, пока не нащупал билеты на поезд. Первым классом, с удовлетворением отметил он. Счета, наверное, оплачивает клиент. И все же... Он никогда еще не ездил поездом в первом классе.
- Ничего особенного, - прошептал ему на ухо дребезжащий голосок. - Сиденья другого цвета, вот, собственно, и все.
Как только поезд тронулся, Полу пришло кое-что в голову. Мысль была недурная, пусть даже это он сам так решил: благородная и без глупости.
- Я, пожалуй, сбегаю в вагон-ресторан, - сказал он. - Тебе чего-нибудь принести?
Во взгляде Софи читалось, что у нее на уме вещи поважнее, чем жидкий кофе и черствые кексы.
- Нет, - ответила она. - Почему ты так вертишь головой?
- Вот и мне тоже интересно, - сказал ему на ухо дребезжащий голосок.
"Ага, - подумал Пол, - попался". Он пожал плечами и, покачиваясь, двинулся по проходу, надеясь, что Софи догадалась, в чем суть.
- Умно, - произнес дребезжащий голосок, когда Пол встал в хвост очереди в буфете. - Ты сообразил, что я не могу быть в двух местах сразу, поэтому заманил меня сюда, дав своей птичке шанс побыть наедине с папкой, заглянуть быстренько внутрь, может, даже придумать коварный план. Да, кстати, раз ты все равно здесь, купи мне коробок спичек. Только, пожалуйста, красных, а не обычных. В красных есть настоящая сера, а я помираю с голоду.
- Сам себе чертовы спички покупай, - пробормотал Пол. Женщина в очереди за ним посмотрела на Пола как-то странно.
Взяв чашку чая и булочку с беконом (спички в буфете были только обычные, коричневые), он, спотыкаясь, вернулся на свое место. Софи сидела неподвижно, крепко зажмурив глаза. Не успел Пол и рта открыть, как между двумя верхними пуговицами ее блузки появилась зеленая лапка и сделала довольно вульгарный жест.
- Разумеется, не сработало, - сказал голосок ему на ухо. - Но попытка была недурная.
Оставив после себя три зеленые искорки, зеленая лапка исчезла, а Софи сползла с сиденья, вскочила и бегом бросилась по проходу в туалет. Когда она вернулась, вид у нее был довольно зеленый.
- Он просил меня передать, - натянуто произнесла Софи, - чтобы, когда в следующий раз тебе придет в голову гениальная идея, ты меня сперва предупредил. Ладно?
Пол кивнул.
- Извини.
- Все в порядке, - пробормотала Софи. - Попытаться стоило. Вот только...
- Да уж в порядке!
Ехали они, казалось, бесконечно. От долгого сидения на одном месте у Пола начало зудеть тело, но ничто на свете не могло бы подвигнуть его почесаться. Ни он, ни Софи не произносили ни слова из страха, что захочет вмешаться гоблин. А задержка на полчаса в туннеле перед Рэгби тоже нисколько не улучшила дело. В какой-то момент Полу удалось погрузиться в легкую дрему, но от этого стало только хуже, потому что ему снилось, будто он сидит совсем голый, а на плече у него пристроилась миниатюрная матушка мистера Тэннера и дует ему в ухо. Он резко проснулся...
(- На самом деле, - сообщил скрипучий голосок, - она моя племянница. Одному богу известно, что она в тебе нашла.)
Всхлипнув, Пол открыл глаза. Софи повернула голову и слабо кивнула, словно говоря: "Да, и у меня тоже". В иных обстоятельствах он бы многое тут напридумывал, особенно если учесть выражение ее глаз, но сейчас просто не решился.
Из-за задержки возле Рэгби пришлось бежать со всех ног на пересадку в Манчестер, на которую они попали с запасом в пятнадцать секунд. Лишь рухнув на сиденье и переведя дух, Пол сообразил, что чего-то не хватает. Софи в голову пришла, очевидно, та же мысль. Они переглянулись.
- Папка у тебя? - осторожно спросила Софи.
- Я думал, ты...
- Мы ее забыли, - прошептала Софи. - В лондонском поезде.
Краткое мгновение невыразимой радости - потом что-то с глухим мягким стуком приземлилось Софи на колени. Нет необходимости опускать взгляд, чтобы посмотреть, что это.
- О, - сказала она, и Полувидел, как она напряглась, готовясь к чему-то крайне неприятному. Через пару секунд она расслабилась.
- У него перерыв на ленч, но он все равно слушает. Пол кивнул.
- А как с бутылкой? - спросил он. - Она у тебя?
- В сумке, - ответила Софи и добавила: - Которая как будто превратилась в чемодан. Скорее всего свежая одежда на завтра или костюмы, если нам придется сменить обличье, или еще что-нибудь. Они ничего не упустили, - горько заключила она.
"Перерыв на ленч", - подумал Пол. А потом, ступая на цыпочках по задворкам сознания, лишь бы избежать ненужного внимания, ему в голову закралась мысль о переносной двери. Выплюнув образ из головы, он подождал, но никакой дребезжащий голос ему в ухо не забубнил, а Пол был уверен, что гоблин, если б поймал эту мысль, не удержался бы от замечания.
Значит, про переносную дверь гоблин не знает. Поэтому...
Поистине очень трудно думать шепотом. Пол умудрился делать это, громко думая о других вещах и осторожно прицепляя к ним хвостики Той Мысли на конце. Если гоблин про дверь не знает, может, ею удастся воспользоваться для бегства (если, конечно, ему удастся ее прилепить прежде, чем гоблин его остановит). Так, хорошо. Но куда или когда им отправиться и как помешать этой мелкой сволочи последовать за ними? Это ведь может обернуться катастрофой, если, например, он попытается бежать в до-Дж-В-Уэлсовское прошлое, но заберет с собой гоблина. А вдруг гоблин заставит его пойти на собеседование? Пол не видел причины, почему нет. Значит, им никогда не освободиться, даже в прошлом. Поэтому Пол как можно скорее отмахнулся от самой идеи переносной двери и на всякий случай на следующие пару минут сосредоточился на размышлениях о цвете и текстуре слоновьих ушей.
В назначенный срок поезд притащился в Венткастер, где они обнаружили такси, которое повезло их к месту назначения. Кадсли оказалась довольно приятной деревушкой с домами из серого камня, поистине живописной в мягкой дымке от мороси. Софи настояла, чтобы нести чемодан, который к тому времени сделался исключительно большим и тяжелым.
Паб был как раз таким местом, где Пол в иных обстоятельствах с радостью бы остановился. Бросив чемодан в комнате Софи, они отнесли папку в пустующую игровую комнату за общим баром, где шлепнули ею о бильярдный стол. Из-под клапана услужливо выпрыгнул гоблин и, зевая, потянулся.
- Мы на месте, - сказал Пол. - Что нам делать теперь? Просеменив по зеленой бязи, гоблин, прежде чем ответить, откусил кусок голубого мела для киев.
- Премиленькая простенькая работенка, - сообщил он. - Даже вы, наверное, сумеете с нею справиться, ничего не напортачив. А теперь слушайте внимательно.
С его слов все выходило довольно просто. Без четверти шесть сегодня вечером владелец паба и его жена заснут мертвым сном, в этот момент Софи, наряженная в предоставленный костюм (по лицу Софи ясно читалось, что эта идея ей совсем не нравится), займет место хозяйки за стойкой и постарается выдать себя за кельнершу. Без пяти шесть в бар войдет мужчина и попросит пинту пива. Софи ему нальет, но сперва добавит в кружку требуемую дозу "Валентин-экспресса от "Дж. В. У. "", потом она по вполне очевидной причине скроется, а ее место займет Пол. Попробовав пиво, получатель тут же заснет на двадцать минут - таков побочный эффект зелья. В четверть седьмого появится клиентка, тут проснется получатель, и на том вмешательству фирмы конец. Самое главное - Пол должен позаботиться, чтобы, пока жертва спит, в бар не вошла ни одна женщина, кроме клиентки - опять-таки по вполне очевидным причинам. Больше, как сказал гоблин, тут и говорить не о чем.
- Чтобы удостовериться, что все пройдет без сучка без задоринки, - продолжал гоблин, - вам лучше бы знать, как выглядят те, с кем вы будете работать. - Сделав глубокий вдох, он исчез с обычным дождем искр, и мгновение спустя на его месте материализовалась женщина: рыжая, крашеная, лет тридцати, привлекательная в хромово-молибденовом духе, одетая в короткую юбку и обтягивающую прозрачную блузку.
- Я клиент, - сказала она и исчезла. Потом возник мужчина...
- Разрази меня гром! - вырвалось у Пола.
Софи поглядела на него, потом перевела взгляд на мужчину на столе.
- Ты его знаешь?
- Что? А, извини, пожалуйста. Я забыл, что ты нечасто ходишь в кино. Это Эшфорд Клент.
- Кто такой Эшфорд Клент?
- Цель, - ответил мужчина на столе, и на его месте снова появился гоблин. - Твоя подруга все больше дома сидит, да? - спросил он. - Впрочем, чему тут удивляться. Не раз удостаивавшийся наград Эшфорд Клент - третья самая высокооплачиваемая кинозвезда в мире. Тридцать миллионов баксов за картину, и будь в костлявом тельце твоей девушки хоть один гормон, ей не пришлось бы спрашивать почему. Как бы то ни было, мистер оскароносец только что купил замок Кадсли, что для нас очень кстати, - вам не пришлось мотать в Калифорнию.
Было ли это только воображение Пола, или при этих словах гоблин действительно ему подмигнул? Он готов был поклясться, что монстрик про дверь не знает, но теперь был не так уж в этом уверен.
- А кто эта женщина? - спросила Софи. - Я хотела сказать клиентка?
Гоблин поморщился.
- Не ваше дело, - отрезал он, - но я все равно скажу, потому что вам это не понравится. Ее имя вам знать не нужно, но она очень смышленая дамочка: обо всем, благослови ее Бог, сама додумалась. Очень просто - как просты все лучшие аферы. Она выходит замуж за Клента, потом по прошествии уместного времени с ним разводится. "Дж. В. У" получает два миллиона долларов наличными, она остается при остальном отступном, и все в выигрыше.
Выражение на лице Софи затупило бы клинок из закаленной стали.
- Если не считать актера, как там его зовут, - сказала она. - Или по прошествии времени зелье выветривается?
Гоблин рассмеялся:
- Ни в коем случае! Стопроцентная гарантия пожизненного действия. Нечастный будет любить ее до самой смерти, причем своей. Подумаешь, важность, - добавил он. - В конце концов в мире найдется пять миллионов женщин, которые свою мамочку зарежут, лишь бы погладить ношеные носки мистера Клента, уж его-то жалеть не надо. Идеальная справедливость, если хотите знать мое мнение.
Софи передернуло.
- Отлично, - проговорила она, - я всегда любила хеппи-энды.
- Верно подмечено, - согласился гоблин, - парень знакомится с девушкой, девушка подливает парню отраву, они женятся. Не слишком оригинально, но, впрочем, все истории о любви - сплошное клише.

* * *

К удивлению и непреходящему сожалению Пола, все сработало как часы. В назначенное время оскароносный Эшфорд Клент вошел в бар и заказал пива. Софи (Пол решил, что она очень даже неплохо выглядит в наряде кельнерши, но сказать ей об этом не решился) умудрилась незаметно подлить две столовые ложки золотой жидкости в кружку Клента. А поскольку пиво было настоящим йоркширским элем, присущий ему гнилостный привкус нивелировал зелье, во всяком случае, до тех пор, пока не стало слишком поздно. Клент заснул еще до того, как Полу представился случай попросить у него автограф, что, возможно, даже и к лучшему.
Клиентка пришла минута в минуту, и Пол оставил ее сидеть против бога серебряного экрана за сигаретой и "Дейли телеграф гайд ту ивестмент менеджмент"* [Пособие "Дейли Телеграф" по управлению инвестициями]. Если верить гоблину, остаток вечера они были вольны делать, что вздумается.
Да, кстати, это мелкое ползучее существо, насколько мог судить Пол, не беспокоило ни его, ни Софи уже некоторое время, с самого брифинга. Разве слишком оптимистично надеяться, что оно наконец...
- Да, - сказал ему в ухо дребезжащий голосок.
- О, - выдохнул Пол. - Послушай, мы свое дело сделали, так почему бы тебе не свалить и не оставить нас в покое?
Гоблин расхохотался так, точно кто-то жевал фольгу.
- Потому что вы мне нравитесь, как нравится жареная курица. Видите ли, мне слишком редко удается выбраться из офиса, а уж если такая возможность выпадает, нужно выжать ее до капли.
Вздохнув, Пол вскарабкался по крутой лестнице в свою комнату. В коридоре ему следовало повернуть направо, но крохотные острые коготки вцепились ему в мочку уха, и он застыл как вкопанный.
- Не туда, - сказал скрипучий голосок. - Налево.
- Моя комната в той стороне.
- Да. Но ты туда не пойдешь.
- Разве?
- Вот именно. Ты пойдешь к своей девушке. Несмотря на боль в ухе, Пол повернул голову направо.
- Она не моя девушка, - сказал он.
- Ага. - Полу совсем не понравился тон гоблина. - Тогда мы это исправим и немедленно.
Полу показалось, что его сердце заменили на мешочек с мороженой фасолью.
- И что же это должно означать? - через силу спросил он.
- Да господи боже ты мой! - Голос у гоблина был раздраженный. - А ведь ты по-настоящему жалок. Ну ладно. - Перед глазами у Пола посыпался дождь зеленых искорок, и появился гоблин. На сей раз он был много больше и очень широким в плечах. - Мне надо объяснить, правда? - спросил он. - А потом мы сможем продолжить, хочешь ты или нет.
Пол попытался попятиться, но гоблин, протянув длинную мускулистую руку, схватил его за горло, да так сильно, что он чуть было не задохнулся.
- Давай-ка посмотрим, - сказал гоблин. - В бутылочке с зельем осталось еще добрых полпинты, а если его открыть, оно скоро выдыхается. Мотовство до сумы доведет, вот мой девиз.
Пол попытался оторвать руку гоблина от своей шеи и получил немало поводов об этом пожалеть.
- Что это ты там орудуешь? - поинтересовался гоблин почти обиженно. - Ты должен был бы на коленях меня, черт побери, поблагодарить. Ты ведь ее хочешь, правда?
- Да, - согласился Пол. - Но...
Гоблин без малейшего усилия поднял его и ударил о стену. Пол от ужаса застыл, а гоблин продолжал:
- Твоя проблема в том, что ты сам не знаешь, чего хочешь. Поэтому даже хорошо, что я готов за тебя все уладить. Иначе тебя ждет сущая кутерьма. Я просто пытаюсь тебя по-хорошему отблагодарить за милую прогулку. А еще мне, наверное, нравится сводить людей. Хотят они этого или нет, - добавил гоблин с улыбкой в духе мистера Тэннера.
- Пожалуйста, - прошептал Пол. - Не надо. Но гоблин только покачал головой:
- Извини, но факт в том, что я знаю, что лучше для вас обоих, вот и все. Ты меня, может, еще поблагодаришь. Даже ребеночка в честь меня назовешь. Румпельстинскин Карпентер, неплохо звучит, а? Я детей люблю, - добавил гоблин, облизываясь.
Потом он схватил Пола за шиворот и потащил по коридору. Дверь в одну из комнат была нараспашку, оттуда их поманила зеленая чешуйчатая лапка.
- Еще одна причина, - продолжал гоблин, - в нашей Розакуции, это моя племянница, ты с ней уже знаком. Не пойми меня неправильно, я против вас, людей, ничего не имею, но девушке нужен настоящий парень из гоблинов, кто-нибудь из своих. А если тебя благополучно убрать с дороги, сбагрив кому-нибудь еще, она, может, перестанет за тобой бегать и успокоится.
Софи, зажмурившись, сидела на кровати. На ней все еще был наряд кельнерши, из-за выреза высовывалась крохотная зеленая головка.
- Развлекайтесь, - сказал гоблин и исчез в водопаде сверкающих конфетти.
- А я, пожалуй, посмотрю из партера, - объявила зеленая головка.
Пол попытался попятиться, но ноги не слушались. На прикроватной тумбочке он увидел пластиковую бутылочку "Валентин-экспресса", столовую ложку и стакан.
- Софи, - произнес он.
- Я знаю, - пробормотала она.
Каким-то образом его рука нагнула горлышко бутылки, и он поймал себя на том, что отворачивает крышку. Он попытался пролить зелье мимо ложки, но все до капли попало в стакан. Пол против воли протянул его Софи, и она его взяла.
- Это будет не так уж страшно, - слабо проговорила Софи. - Извини, пожалуйста.
И тут дверь распахнулась. Пол попробовал оглянуться, но голова словно прилипла к месту. В два огромных шага мистер Червеубивец пересек комнату. На правой руке у него была перчатка, в левой он держал пустую коробку для завтраков.
- Прошу прощения, - быстро сказал он и стремительным, как ртуть, движением выхватил гоблина из-за платья Софи, запихал в коробку и захлопнул крышку.
Пол покачнулся и рухнул, Софи упала, ударившись головой о стену. Мистер Червеубивец выхватил у нее стакан прежде, чем она успела его уронить, и выплеснул в умывальник. Потом повернулся к ним.
- Вы оба в порядке? - поинтересовался он. - Никакого вреда... э-э-э... не причинено?
Пол поднялся на колени - максимум, на что он был способен - и выдавил:
- Я в порядке.
- И я тоже, - с трудом произнесла, выпрямляясь, Софи. - Что вы тут делаете?
Мистер Червеубивец состроил серьезную мину.
- Я прилетел, как только смог. Просто Рози... прощу прощения, миссис Тэннер подумала, что случилось что-то дурное. Она увидела, что происходит, в своем камне. - Он глубоко вздохнул. - Я действительно приношу извинения, то есть приношу извинения от имени фирмы. Надо ли говорить, что мы к этому не имеем никакого отношения? - Нахмурившись, он чуть-чуть приоткрыл коробку для завтраков. - Ты... твое поведение просто возмутительно! - рявкнул он, когда из коробки высунулась зеленая мордочка. Захлопнув крышку, мистер Червеубивец щелкнул над ней пальцами и бросил коробку на пол. - Это твоя последняя командировка, ты меня слышал? Я наложил на коробку заклинание B-76J, через него ты не скоро прорвешься. Ну... - протянул он, словно школьник, только что признавшийся в том, что разбил окно, - мне, наверное, пора возвращаться, у меня через четверть часа совещание. И честное слово, мне очень-очень жаль. Мы обязательно позаботимся, как бы вам это загладить.
- Все в порядке, - выдохнула Софи. - Не беспокойтесь. Большое спасибо.
Мистер Червеубивец слабо улыбнулся.
- Такая уж у нас служба, - сказал он и вышел из комнаты. Несколько секунд спустя Пол случайно выглянул в окно и, как ему показалось, увидел, как в небо взмывает крылатый белый конь. Но, возможно, у него просто разыгралось воображение.
- Что ж, - сказал он после очень долгого молчания, - ну вот тебе и пожалуйста.
Софи кивнула.
- Ты не против пойти прогуляться? - спросила она. - Нет, я не про выпивку и все такое. Мне просто хочется сиять эти омерзительные тряпки.
Пол побрел в коридор и поболтался там, не зная, идти к себе в номер или подождать Софи. Он уже уверил себя, что она ни за что на свете не захочет его больше видеть, когда дверь открылась, и вышла Софи. Она все еще была бледна как мел, но сумела изобразить улыбку и сказать, что с ней все в порядке.
- Мне, наверное, нужно просто подышать свежим воздухом, - сказала она.
Они вышли на пустынную деревенскую улочку. Пройдя ярдов двадцать, Пол повернулся и сказал:
- Ты вела себя очень храбро. Она слегка нахмурилась.
- Большое тебе спасибо. А ты что, думал, я упаду в обморок или крик подниму?
Пол ради разнообразия не стал извиняться.
- И все равно, - сказал он, - ты вела себя чертовски храбрее, чем я. Я был в смертельном ужасе.
- И я тоже. Повсюду что-то скреблось и елозило, точно огромный грязный паук. Терпеть не могу пауков.
- И я тоже.
Они прошли еще немного, и Пол спросил:
- Ты ему поверила? Я хочу сказать, мистеру Червеубивцу. Как по-твоему, он нас спас или это все часть какой-то жуткой махинации?
Софи пожала плечами:
- Не знаю и знать не хочу. По-моему, эта мелкая тварь вполне способна выдумать такое и сама по себе. Но такое способен выкинуть и мистер Уэлс, если решит, что на этом выгадает. Впрочем, никак не пойму, какой ему с этого прок, а ты?
Пол покачал головой. Он хотел было напомнить эпизод про господ Гилберта и Салливана, но не стал.
- На мой взгляд, - сказал он, - мистер Червеубивец говорил правду. Наверное, он испугался, что мы потащим фирму в экономический трибунал или еще куда.
- Вполне возможно, - отозвалась Софи, останавливаясь, чтобы прислониться к стене. - Во всяком случае, нам повезло больше, чем кинозвезде. У меня на душе неспокойно из-за того, что мы сделали. Дело не в деньгах, но...
Пол кивнул:
- Полагаю, тут мы ничего изменить не можем. - Ему стало неловко, он ведь точно знал, что можно сделать: короткое путешествие за дверь без шести шесть сегодня вечером. Даже если придется ударить оскароносного Эшфорда Клента лопатой по голове перед тем, как он переступит порог паба. Но опять же... ведь гоблин тогда будет на свободе...
- Скорее всего нет, - ответила Софи. - И потом киношники - не настоящие люди, у которых есть чувства. А все равно... - Она вздохнула. - Просто не знаю. Тридцать миллионов долларов за фильм, и актеры и так женятся и разводятся каждые пять минут. Хуже уже быть не может. - Повернув голову, она поглядела Полу в глаза. - На их месте могли быть мы, - негромко сказала она.
- Верно, - согласился Пол и отвел взгляд.
"На их месте могли быть мы"! Что бы они делали сейчас, не появись в последнюю минуту мистер Червеубивец? Вполне возможно, шли бы рука об руку по этой самой улице и смотрели бы друг другу в глаза. Но это было бы неправильно, если бы только он по-настоящему ее не любил... Но тут он сообразил, что и впрямь по-настоящему ее любит. Не знакомой фирменной влюбленностью Пола Карпентера, не от отчаянной потребности найти себе девушку, любую девушку, потому что у всех на целом свете, кроме него, есть девушка. Нет. Единственная девушка, которая ему нужна, стояла сейчас перед ним.
Тут он вспомнил про шоумена-горшечника и подумал: "Вот черт!"
Перед мысленным взором замаячила пластиковая бутылка с "Валентин-экспрессом", вроде как оставшаяся на прикроватной тумбочке в комнате Софи...
- В чем дело? - спросила она. - У тебя такой вид, будто тебя вот-вот стошнит.
- Что? - Он отвел взгляд. - Извини. Я просто подумал... ну, сама знаешь.
Она кивнула.
- И я тоже. Но теперь уже все в порядке.
Полу хотелось закричать, что ничего не в порядке. Потому что, если бы в этот момент из его нагрудного кармана выпрыгнул Вокс с бутылкой в одной руке и столовой ложкой в другой и предложил ему все ту же сделку, он не был стопроцентно уверен, что не...
- Это зелье, - сказал он вдруг. - Мне кажется, нам нужно как можно скорее от него избавиться. Оставлять его без присмотра небезопасно.
- И я о том же подумала, - сказала Софи. - Предоставь все мне, я об этом позабочусь.
Пол кивнул. На мгновение он испугался, что Софи предложит избавиться от зелья ему, а он не хотел даже прикасаться к бутылке. Внезапно Софи схватила его за руку.
- Быстрей, - прошипела она. - Отойди.
Никакого объяснения не требовалось: по улице шли оскароносный Эшфорд Клент и клиентка. Пол и Софи спрятались за колонной, и Пол невольно заметил выражение пораженной радости на тридцатимиллионодолларовом лице проходящего мимо мужчины. "Вот черт", - снова подумал он, и в груди у него защемило.
- Подожди-ка, - прошептала Софи. - У меня есть идея.
- Какая? - нахмурился Пол.
- Стой тут! - велела она. - Он тебя видел? Клент?
- Только что или раньше?
- Раньше.
Пол покачал головой:
- Кажется, нет, он бегом оттуда убежал. А что?
- Смотри. - Софи указала вправо: Клент с клиенткой входили в "Зеленого дракона" через улицу. - Стой тут, пока я не вернусь.
- Ты куда? Софи улыбнулась:
- К себе в комнату. А потом мы поставим будущей миссис Клент выпивку.

Пол даже не знал, откуда у него взялась смелость это сделать. Подойти в пабе к совершенно незнакомым людям с двумя бокалами шампанского и спросить, не хотят ли они с ним выпить, потому что он только что выиграл в лотерею. Но они ответили, да, конечно, с радостью. Если уж на то пошло, сказал Клент, они тоже празднуют, они ведь только что обручились. Стук, который он услышал, поспешно выходя из паба, издала ударившаяся о стол голова будущей миссис Клент. Зелье действовало быстро, нечего и сомневаться.
Двадцать минут спустя они снова прокрались в зал - просто, чтобы удостовериться. И правильно сделали, потому что кто-то вызвал врача (толстяка средних лет с бородой, как у капитана Мейнваринга из телесериала "Папочкина армия". И когда будущая миссис Клент застонала и начала приходить в себя, только находчивость Софи (которая выбежала вперед и закричала во весь голос: "Смотрите, это же Эшфорд Клент!", благодаря чему врач поглядел в другую сторону) спасла положение. Все кончилось хорошо: первое, что увидела, открыв глаза, клиентка, было заботливо склонившееся над ней лицо на тридцать миллионов долларов. Мышеловка захлопнулась с почти оглушительным щелчком.
- Вот так, - сказала Софи, когда они стремглав перебежали улицу. - А вот теперь я избавлюсь от бутыли. Как только вернемся в гостиницу, вылью остатки в унитаз.
- Хорошая мысль, - ответил вполголоса Пол.
В конце концов это же только его мечты, его счастье, а они уже будут не те, если он получит их обманом. Ведь правда?
Или нет? Ему вспомнился блеск в глазах Клента. "Истинное счастье, - подумал он. - Ну и что, что оно взялось из бутылки и цветом напоминало ржаные волосы и виски? Да гори оно все синим пламенем! Даже если я не заслуживаю истинного счастья, то хотя бы Софи его заслуживает". С тех пор как они познакомились, Софи смертельно несчастна. А так она будет счастлива. "Да, - думал он, - определенно нужно избавиться от остатков жидкости в бутылке". Пока он не передумал.
На последней ступеньке он помедлил: ее комната налево, его - направо.
- Не знаю, как ты, - сказал Пол, - но я с ног валюсь. Думаю, я лягу пораньше. Ты не помнишь, в котором часу у нас завтра поезд?
Софи покачала головой:
- Наверное, билеты остались у гоблина.
- А... Тогда нам придется купить их самим. Сомневаюсь, что возникнут проблемы с возвратом денег, если мы попросим мистера Уэлса подписать розовый бланк.
Она рассмеялась:
- Тогда спокойной ночи. Пойду вылью зелье в раковину.
- Угу, - сказал он и, не оборачиваясь, ушел к себе в номер.

Поезд из Венткастера отходил без десяти десять, затем - пересадка в половине первого с Манчестер-Пиккадилли до Юстонского вокзала. Невзирая на несколько мелких драм с такси из Кадсли и длиннющими хвостами в билетные кассы, им удалось успеть. За весь день они едва словом перемолвились.
В Манчестере Пол купил журнал, чтобы на остаток пути укрыться за глянцевыми страницами. Поскольку времени у него было мало, он схватил со стойки наудачу и в награду получил "Ежемесячник марок и монет". Софи, поступившая точно так же, преуспела не больше, обретя еженедельник "Какая пила лучше?". После того как они просидели друг против друга полтора часа, не перевернув ни страницы, Софи подалась вперед и спросила:
- Меняемся?
- Что? - Пол опустил свой щит.
- Меняемся? - повторила она. - Мне жуть как не терпится узнать последние новости про памятные монеты островов в Ла-Манше, и, готова поспорить, тебе тоже не терпится прочесть последний обзор самой новой "Макита 202ZW".
Пол со вздохом бросил журнал рядом с собой на сиденье.
- Извини, - сказал он.
- Я веду себя не лучше тебя, - отозвалась она, - но рано или поздно нам придется об этом поговорить.
- Ага, - без энтузиазма кивнул Пол. - Тогда ты первая.
Софи свела к переносице брови.
- Только не так. Это ведь не прослушивание какое-нибудь.
- Извини.
Повисло долгое молчание. Они смотрели друг на друга, точно английский и немецкий солдаты во фламандских окопах под Рождество, которые никак не могут вспомнить слов "Святой ночи". Наконец Пол сказал:
- И что о ней говорят?
- О чем?
- О новой "Макита 202ZW". Софи сердито глянула на него.
- По всей видимости, штуковина прорезает молодую древесину как бумагу. Это же глупо!
Пол кивнул:
- В конце концов нам еще вместе работать. Очевидно, он ляпнул что-то невпопад, потому что Софии нахмурилась.
- Вот именно, - сказала она. - Думаю, нам действительно нужно во всем разобраться. А не делать вид, будто ничего не произошло...
(Женщина с сиденья напротив следила за ними с самозабвенным вниманием.)
- Но мы не можем допустить, чтобы это стало между нами, я имею в виду на службе. Это было просто, но...
- Просто так? - предположил Пол.
- Наверное. - Софи поерзала на сиденье, потом вдруг встала. - Не знаю, как ты, а я умираю от голода. Схожу, пожалуй, в буфет и куплю поесть. Тебе чего-нибудь принести?
"Только не булочку с ветчиной, - подумал Пол. Но так уж вышло, что ему ощутимо хотелось пить. - Чашка чаю была бы очень кстати, спасибо, - сказал он.
- Ладно.
Она поспешила к стойке, и Пол заметил, как ловко она двигается в покачивающемся вагоне. Совсем не так, как он.
Сумочку Софи оставила на сиденье, и на краткую долю секунды Пол задумался, не забыла ли она избавиться от зелья. Если забыла, то оно все еще там, и когда она вернется с кофе или апельсиновым соком...
Нет, оборвал он себя. И углом глаза заметил, как женщина напротив с интересом изучает его. "Ну да, - подумал он, - если бы вы только были правы. Но вы ошибаетесь". Взяв "Какая пила лучше?", он прочел страницу писем.
- Чай, - сказал голос у него над ухом. Он поднял глаза. Софи вернулась.
- Спасибо. Сколько я тебе должен? Софи покачала головой.
- Я забрала чек. Это за счет "Дж. В. Уэлса". Уверен, что не хочешь ничего съесть? Могу отдать тебе половину сандвича с сыром.
- Нет, совсем не хочу.
Глупость какая-то: стоило ей про это упомянуть, он подумал, что не прочь чего-нибудь пожевать. Но не может же он теперь встать и пойти покупать еду, только что отказавшись от ее предложения. И почему это, скажите, на милость, он всегда отказывается от любой малости, когда ему предлагают? Пол глотнул чаю, который был горячим и гнилостным на вкус, и решил, что с него хватит.
- Послушай, - начал он, - о том, что там случилось. Знаю, это было не...
И заснул.

У Пола болела голова.
"Наверное, - подумал он, - я о стол ударился". Он поднял голову и открыл глаза.
- Привет, - сказал чей-то голос.
Он прекрасно знал, что смотрит сейчас в лицо женщины, сидевшей напротив. Странно: он определенно ее помнил (под пятьдесят или чуть больше, чья-нибудь мама или тетя) и мог бы поклясться, что она не была самой прекрасной девушкой на свете, самой чудесной, самой...
"Вот черт", - подумал он.
А потом самая изумительная, расчудесная девушка во вселенной усмехнулась, и он даже подпрыгнул на месте, будто сел на ежа, и прошипел:
- Ты!
- Вот именно, - откликнулась матушка мистера Тэннера. - Как твоя голова? У тебя ужасная шишка.
"Вот дрянь! - подумал он. - Чудесная, роскошная, потрясающе красивая дрянь".
- Где Софи? - простонал он.
Миссис Тэннер мотнула в сторону головой. Софи сидела рядом с ним с коричневым бумажным пакетом на голове.
- Просто мера предосторожности, - пояснила матушка миссис Тэннер. - Теперь можно его снять.
Пол огляделся, но все остальные в купе или крепко спали, или были полностью погружены в книги, газеты или журналы. Стянув с головы Софи мешок, миссис Тэннер бросила его на пол.
- Ты не слишком сильно ударился, - сказала она, - просто больно, вот и все. Видишь? Я могу вести себя вежливо, когда захочу.
Пол точно знал, что ему хочется сказать, даже видел слова яркими буквами на мысленном экране, но получилось у него:
- Я тебя люблю.
Матушка мистера Тэннера снова усмехнулась:
- Ты даже представить себе не можешь, как чудесно это звучит. Повтори, пожалуйста.
- Я тебя люблю.
- Да, - согласилась она, - любишь, ведь правда? И поделом тебе. Мы могли бы все устроить просто и мило, но тебе обязательно надо артачиться. Мужчины, - презрительно бросила она и добавила: - Люди.
Пол знал, что хочет рассердиться, но не мог. Это все равно что хотеть стать шести футов ростом или Папой Римским: он более или менее мог себе представить, что почувствует, но нет на свете никакого способа, как этого достичь. Теперь придется любить матушку мистера Тэннера. Это неизбежно. Он не столько влюблялся, сколько погружался, медленно и неодолимо, точно человек, тонущий в заварном креме. Он знал, что, как только белые волны сомкнутся у него над головой, и тягучая масса заберется ему в рот и в легкие, он будет счастлив, до конца дней счастлив, так же исступленно счастлив, как оскароносный Эшфорд Клент. Остаток жизни превратится в сплошной знойный полдень, и он будет купаться в лучах матушки мистера Тэннера, его звезды, его солнца. Верно, можно предположить, что впереди его ждут какие-то неприятности, но пока есть лунный свет, смех, романтика и любовь...
"Нет, - попытался заорать он, - не выйдет, черт побери!" (Крем дошел ему почти до носа.) Такое не может случиться с ним, потому что... ну, он же Пол Карпентер, лемминг, который ходит сам по себе и который по горло сыт катастрофически провалившимися романами. Но он знал, что если перестанет барахтаться, расслабится, хотя бы на мгновение потеряет бдительность, счастье нахлынет и захлестнет его с головой, а тогда не будет больше одиночества, сомнений в себе, горестей, отныне и навсегда все будет замечательно, потому что Любовь - самая прекрасная штука в мире, ведь это она заставляет вращаться Землю (впрочем, сходного эффекта можно добиться, выпив очень быстро целый стакан виски), Любовь - это все, что тебе нужно.

Предыдущая страница 12 Следующая страница


13 Том Холт

- Да господи боже, - говорила тем временем матушка мистера Тэннера. - И вообще, смотри на меня, пока в меня влюбляешься. Какой же ты жалкий.
- Отвали, - промямлил Пол и добавил: - Дорогая. Она барабанила пальцами по столу.
- Ты не можешь с этим бороться, - сказала она. - Положение безвыходное. В конце концов ты ведь всегда этого хотел, да?
- Да, - негромко ответил Пол. - Но больше не хочу. Матушка мистера Тэннера нахмурилась. Как чудесно она хмурится: как выразительно, как страстно!
- Да проснись же! - велела она. - Признай, что эта костлявая корова тебе на самом деле никогда не нравилась. Давай же, это ведь правда, так?
- Нет. Да. Нет.
- Отлично. - Матушка мистера Тэннера сложила руки на груди. - Ладно, тогда скажи мне, что тебе в ней нравится. Сияющая красота? Я кальмаров видела куда более сексуальных. Приятный человек? Полна искрометного веселья и остроумия? Нежная, сочувствующая душа? Или что? С ней все время чертовски трудно: она унылая, мрачная и эгоистичная, вечно в дурном настроении, то и дело говорит гадости, а еще у нее полно неприятных привычек. Фригидная, как белый медведь.
- Нет, - прервал ее Пол. - Ты ошибаешься. Она... - И остановился. Он не мог вспомнить, какая она.
- Что ты сказал? Наверное, и впрямь нечто особенное, раз ты даже вспомнить не можешь.
- Могу, - всхлипнул Пол, - просто...
- Ну, тогда ладно, - сказала матушка мистера Тэннера, улыбаясь поистине прекрасной улыбкой, - как ее зовут?
Пол недоуменно нахмурился: - Что?
- Ты же слышал. Как ее зовут?
Пол не мог вспомнить. Он сжал голову руками, ему хотелось заплакать, но он не мог, потому что он был восхитительно, почти чудесно, блаженно счастлив.
- Пожалуйста, - прошептал он. - Не надо.
- Слишком поздно, - ответила матушка мистера Тэннера, - даже если бы я хотела, а я не хочу. Надо отдать тебе должное, сопротивлялся ты неплохо. Но все кончено, я победила, поэтому перестань меня раздражать и пойди обними меня, пока я рожу тебе не расквасила.
Без толку. Да и смысла, наверное, тоже нет никакого. Даже если он сумеет вырваться, выплюнуть весь крем и выбраться из болота, она (девушка, которую он любит, худая девушка, чье имя он забыл) никогда не будет принадлежать ему, ведь она отдала свои сердце, разум и тело шоумену-горшечнику по имени Шаз, который живет в автобусе на окраине Экстера, или это был Эппинг-форест? Нет смысла...
- Ладно, - простонал он. - Только не здесь, хорошо? Не в чертовом поезде, где столько народу...
Матушка мистера Тэннера показала ему язык - зеленый и чешуйчатый.
- Ханжа, - сказала она. - Я не собираюсь ждать, пока мы вернемся в офис. Как насчет багажного вагона?
- У меня есть идея получше, - пробормотал Пол. - Та штука. Переносная дверь. У меня в кармане. Можем отправиться, куда пожелаем.
- Ага. - Снова ухмылка. - Теперь ты дело говоришь. Как насчет пляжа на Мартинике? Нет ничего лучше мягкого песка под поясницей, я всегда говорю. Или...
- Куда хочешь, - буркнул Пол, доставая из кармана картонный тубус. - Коридор? - взмолился он.
- Веди, любовничек, - сказала матушка мистера Тэннера. Он нетвердо поднялся на ноги, спотыкаясь, выбрался в коридор, где была перегородка - достаточно большая, чтобы там уместилась переносная дверь.
- Нужно чем-нибудь ее заклинить, - выдохнул он.
- Как насчет моей сумочки?
- Отлично. - Развернув дверь, он разгладил ее по перегородке. - После тебя.
- Ага, я пройду, а ты ее за мной захлопнешь? Я что, с пальмы свалилась?
- Да. Нет. Тогда я пойду первым.
Он открыл дверь и, когда его правая нога зависла над порогом, изо всех сил закричал "В ПРОШЛОЕ!" и рванулся вперед.

Где бы он ни оказался, темно там было, как в мешке. Где-то за спиной у него матушка мистера Тэннера взревела "Вот гад!", ну и что с того? Он мысленно скривился и подумал: "Ик". Впрочем, и это не страшно. Теперь ему много лучше.
Пол поглядел туда, где полагалось быть наручным часам, но, разумеется, в темноте ничего не увидел. Не важно, теперь он уже знал, что это все равно не поможет: время за дверью было субъективным или что-то вроде того. В счет шло только то, что он забрался в прошлое настолько далеко, что ему уже никогда не выпить чай с подмешанным туда треклятым зельем. Жив, здоров и в безопасности - во всяком случае, пока.
Расправив плечи, он прислушался. Где-то недалеко бухали тяжелые неуклюжие шаги, и голос матушки мистера Тэннера ("Только попадись мне, я тебе легкие, черт побери, вырву!"). Перед мысленным взором замаячила ее боевая гоблинская трансформация, и он понял, что это не пустая угроза. Пора бежать, решил Пол.
И побежал.
Бежать в кромешной темноте - не самое разумное дело. Не одолел он и десяти шагов, как его нос соприкоснулся с чем-то невидимым, но крайне твердым. Он упал и, свернувшись калачиком, остался лежать на чем-то, что предположительно было полом. И пока он этим занимался, кто-то - или что-то - перешагнул через него, по всей видимости, не подозревая о его существования. А поскольку это что-то во всю глотку орало: "А потом я вырву у тебя печенку и поджарю с луком!", он заключил, что это скорее всего матушка мистера Тэннера.
"Великолепно!" - подумал он. Теперь осталось только прокрасться к переносной двери, проскользнуть через нее, захлопнуть за собой и свернуть. Не тратя времени на то, чтобы вставать на ноги, он развернулся на четвереньках и пополз туда, откуда, как он надеялся, только что пришел. По дороге ему пришло в голову поинтересоваться, что будет с тем, кто останется за запертой переносной дверью. В тот единственный раз, когда с ним такое случилось, все обошлось: он вернулся в офис, всего лишь часов на восемнадцать до того, как все началось. Но сейчас он понятия не имел, в каком месте или времени оказался. Он вполне мог очутиться в какой-нибудь жуткой щели между пространствами, и к тому же вознамерился оставить здесь матушку мистера Тэннера, возможно, на веки вечные...
"Худо", - подумал Пол.
Он все полз и полз, и уже начал беспокоиться. Насколько ему помнилось, прежде чем натолкнуться на невидимое препятствие и упасть, он пробежал не больше ярда. А сейчас он ведь уже долго ползет, давно бы пора показаться двери. Жаль, что через нее не пробивается ни лучика света. Может, он в темноте не туда пополз? Вполне вероятно: он не питал иллюзий насчет своего умения ориентироваться в пространстве. Полцарства за фонарь или за зажигалку, или хотя бы за коробку спичек.
(И вообще, подумал он, даже если это безымянная пустота под диваном пространства и времени, и он обречен скитаться тут до скончания веков, ползать в темноте, как слепой крот, это все равно в миллион раз лучше, чем пожизненные блаженство и радость с матерью мистера Тэннера. Стопроцентно лучше. Тут никаких сомнений быть не может. Он едва спасся, но благодаря находчивости и врожденной хитрости все-таки сбежал. Тем не менее неплохо было бы найти выход...)
Он бросился вперед, и его голова обо что-то ударилась. Кто-то пискнул.
Этот голос он узнал.
Более того, он знал прилагающееся к голосу имя.
- Софи? - сказал он.
- Пол? "Софи?"
- Что, черт побери, ты тут делаешь?
- Ты куда-то запропастился, и я пошла тебя искать. Кто-то меня ударил, и...
Тут в голову Пола закралась весьма неприятная мысль.
- Постой-ка, - сказал он. - Ты проснулась и пошла меня искать. Через этакую смешную дверь в перегородке.
- Вот именно. Знаешь...
- Дверь, - негромко произнес Пол, - была заклинена дамской сумочкой, так?
- Да, действительно была. Послушай... Пол сделал глубокий вдох.
- Ты, случайно, эту дверь за собой не закрыла?
- Могла. А что, это так важно? Внезапно повсюду зажегся свет.

ГЛАВА ТРИНАДЦАТАЯ

Пол знал, где очутился. Дома.
Вроде как.
то была не его комната. Нет, конечно, он жил в этой комнате, потому что вот они на своих местах - камин, окно, кровать и стол, вот оно мокрое пятно на стене, похожее на карту Турции, нарисованную Сальвадором Дали. Но это была не его комната. Так выглядела бы комната, в которой он жил, сто с чем-нибудь лет назад.
"Да я же тут был... "
В своем роде приятная комната. Веселый огонь в камине, такой же, как в прошлый раз, когда он здесь был. Но по-прежнему никакой двери.
- Здравствуйте, - произнес голос у него за спиной.
Резко обернувшись, Пол увидел двух молодых людей в викторианских костюмах, стоявших в углу у платяного шкафа. Один - с густыми вьющимися волосами. Другого, насколько ему помнится, звали Пип, и это он сейчас сказал:
- Все в порядке.
- Ода, - выдохнул Пол. - Что в порядке?
Пип усмехнулся (не той, не гоблинской усмешкой) и указал вниз. На полу возле кровати лежал гоблин и не шевелился, хотя спал ли он, был оглушен или мертв, на первый взгляд не определить.
- Хотите верьте, хотите нет, споткнулась о каминную решетку, - продолжал Пип, - и ударилась головой о выступ. Шишка небольшая, через несколько минут она будет как новенькая. Ну и где она?
Не успел Пол и рта открыть, как у него из-за спины выступила Софи.
- Кто вы такие, черт побери? - вопросила она. - И куда мы попали?
Молодые люди не ответили: посмотрели на Софи и тут же отвели глаза. Кудрявый покраснел, как ревень. Воцарилось недоуменное молчание, потом Пол вдруг сообразил, в чем дело. Подавшись к Софи, он прошептал ей на ухо:
- Быстрей зайди мне за спину! Она уставилась на него озадаченно.
- Почему? Они опасны?
- Просто сделай, как я говорю, ладно?
Наверное, все дело было в его тоне, потому что она подчинилась лишь с мгновенной заминкой. Смущенно прокашлявшись, Пол сказал:
- На самом деле, там, откуда я пришел, женщины именно так одеваются.
Молодой человек по имени Пип был шокирован и заинтересован одновременно.
- Неужели? Пол кивнул:
- В точности.
- Господи всевышний. Вы говорите, это нормально? - Теперь уже он был на несколько оттенков краснее своего друга. - М-м... колени и так далее?
- Вот именно, - сказал Пол. - Если уж на то пошло, леди в выходном костюме. Ну, для работы. В конторе.
Пип уставился на него во все глаза.
- Они работают? В конторах? - Да?
- В таком наряде?
- Эй, - проворчала Софи, отталкивая Пола в сторону. - Какого, скажите на милость, черта...
- Все нормально, - быстро прервал ее Пол, - ты просто не поняла. Эти люди... эти джентльмены, - поспешно поправился он (оскорбить столь многих людей за столь короткое время!), - они вроде как из прошлого. Викторианцы.
- А!
Если судить по выражению лица Софи, Пол вполне мог назвать их марсианами, хотя скорее всего она предпочла бы марсиан, как менее чужих.
- А, понимаю...
Кудрявый молодой человек бесцеремонно кашлянул.
- Может быть, вы представите нас э-э-э... молодой леди, - предложил он.
- Что? А, верно. - Пол улыбнулся. - Это Софи Петтингел. Мы вместе работаем. Прошу прощения, - добавил он, - но я все еще понятия не имею, кто вы такие.
Молодые люди вежливо кивнули Софи, она же смотрела на них с неподдельным интересом, к которому примешивался ужас. Пол заметил, что она стоит совершенно неподвижно, будто ждет, что они в любой момент могут на нее броситься.
- Меня зовут, - сказал товарищ кудрявого, - Филип Кэтервуд, хотя обычно меня называют Пип. А это мой друг и коллега Артур Тэннер.
"Тэннер! - пронеслось в голове у Пола, а потом: - Кэтервуд!" Второе имя он встречал раньше во всевозможных банковских книжках и сертификатах, документах на собственность и так далее - в хранилище.
- М-м-м... Привет, приятно познакомиться, - сказал он, надеясь, что говорит то, что нужно. - Ах да, - добавил он, - я Пол. Пол Карпентер.
- Нуда, - ответил, слегка нахмурясь, Пип. - Это мы знаем. Мы уже встречались.
- Послушайте! - Тон, которым это было произнесено, недвусмысленно говорил, что терпение Софи истощается, и она вот-вот взорвется. - Если никто не поспешит объяснить мне, что, мать вашу, тут происходит...
Полу подумалось, что стоило пережить столько треволнений ради того, чтобы увидеть выражение, застывшее на лицах молодых людей. Ему показалось, что следует объяснить ("Они сегодня и матерятся тоже, а не только работают и носят мини-юбки... "), но по зрелом размышлении предпочел оставить все как есть: пусть сами справляются с культурным шоком.
- Если уж на то пошло, - сказал он, - я и сам не прочь бы услышать объяснения, если вы не против.
Пип слабо кивнул, словно все еще не мог оправиться.
- Что бы вы хотели, чтобы мы объяснили? - спросил он. Тут Пол почему-то жутко рассердился.
- Да так, то и это, - сказал он. - До кое-чего я сам додумался, например, почему вы на стенку лезете, увидев колени девушки, а нечисть вроде гоблина принимаете как должное. Но в каком времени, черт побери, все происходит? И если это дом 36 по Коронейшн-террас, то что вы делаете в моей квартире и куда, скажите на милость, исчезла дверь? Почему посреди моей - нашей - комнаты стоит треклятый меч в камне? И вообще, какого черта, - добавил он с такой яростью, на которую, как сам считал, не способен вовсе, - ко мне привязались господа Гилберт и Салливан? Пип задумчиво поглядел на Пола:
- Так вы не знаете? Никто вам не сказал?
- Нет, - ответил Пол. - Не сказал.
- Ага, в таком случае, - объявил Пип, - нам всем, наверное, лучше присесть. Объяснения могут занять некоторое время.

Все началось (сказал Пип) в семьдесят седьмом. Или, наверное, мне следует сказать, в тысяча восемьсот семьдесят седьмом. Кстати, а вы из какого года? Правда? Господи помилуй!
Ну, так вот. Тогда, в семьдесят седьмом, мы с Артуром были младшими клерками, только-только закончили учиться в расположенной в лондонском Сити весьма уважаемой фирме чародеев "Дж. В. Уэлс и К°".
Однажды утром в понедельник нас вызвал к себе в кабинет старший партнер мистер Джон Уэлс. Он сказал, что хочет, чтобы мы кое о чем для него позаботились. Говорил он ужасно загадочно, но, впрочем, проведя два года на фирме, мы уже, конечно, к такому привыкли. Вы знаете про "Дж. В. Уэлс и К°", правда? Знаете, чем они занимаются? Превосходно.
Естественно, мы не спросили Джона Веллингтона (так мы его звали в конторе, хотя, надо ли говорить, только за глаза), в чем дело. Так не положено. Но к великому нашему удивлению, старик сам все рассказал. А поведал он нам просто поразительные вещи.
Он сказал, что не так давно обнаружил, что его племянник, молодой мистер Хамфри вкупе с еще несколькими партнерами, замыслил от него избавиться. Очевидно, мистеру Хамфри надоело ждать, когда старикан уйдет на покой. Уэлс-старший поговаривал об этом последние двести лет, но дальше слов не шло. Поэтому мистер Хамфри решил взять дело в свои руки. Но старый Джон Веллингтон вовсе не собирался сдаваться, главным образом потому, что не мог снести мысли, что мистер Хамфри подгребет под себя семейное дело. По правде сказать, мы этому совсем не удивились. Мы уже давно знали, что они на ножах, потому что Джону Веллингтону не нравились проделки мистера Хамфри, он считал их неэтичными, если не сказать - откровенно бесчестными и зловредными, и, надо заметить, мы с ним были полностью согласны.
Но вернемся к тому дню. Как сказал нам Джон Веллингтон, вызвал он нас к себе затем, чтобы доверить на хранение некий могущественный чудодейственный предмет, который мы должны были сберечь во что бы то ни стало. Потому что если, как подозревал ДжВ, мистер Хамфри сотворит с ним что-нибудь ужасное (например, превратит в лягушку или заключит в стеклянную гору), только магия этого предмета будет достаточно сильна, чтобы спасти его и освободить. Если хотите, это можно называть талисманом, хотя Джон Веллингтон употребил другое слов, которое сейчас выскользнуло у меня из головы.
Как бы то ни было, он отдал эту вещь нам, а мы, в свою очередь, хорошенько позаботились, чтобы она все время была то у одного из нас, то у другого. Понимаете, она ведь была маленькой и легкой, настолько маленькой, что носить ее можно было в жилетном кармане или подвесить на цепочку для часов.
Вскоре после этого разговора мистер Джон Веллингтон исчез. В конторе говорили, что произошел ужасный несчастный случай при выполнении заказа от каких-то клиентов из западного графства, что-то связанное с любовным зельем, и оставался единственный способ все исправить - ДжВ должен был принести себя в жертву Злому, который, как нам сказали, в положенный срок появился и унес старикана в Очень Плохое Место.
Разумеется, мы с Артуром этому не поверили, ведь ДжВ нас предупредил. Мы-то знали, что, помимо мистера Хамфри, тут никакого Злого нет. А вот он явно совершил с нашим стариканом нечто чудовищное, более того, наша задача теперь - выяснить, в чем дело, и расставить все по местам.
Но не успели мы этим заняться, как однажды под вечер в пятницу нам велели пойти в кабинет мистера Хамфри. Это нам, как вы понимаете, совсем не понравилось, но выбора не было, и мы пошли.
Мистер Хамфри не стал попусту тратить слова. Он знал, что старикан отдал нам талисман, и хотел его получить. Начал он с того, что предложил нам денег, потом продвижение по службе, потом партнерство в фирме, но мы, разумеется, и слышать ни о чем не хотели. На это он весьма рассердился и стал грозить нам всевозможными страшными последствиями, но, как это ни странно, через некоторое время просто велел убираться с его глаз, тем дело и кончилось. Мы сочли это чрезвычайно необычным, ведь, если бы захотел, он мог прибегнуть к магии, чтобы принудить отдать эту вещь, или даже испепелить молнией. А вместо этого просто велел нам идти домой.
Несколько недель мы ничего больше о нем не слышали и уже решили, что делу конец. А потом однажды мистер Сусловиц (вы с ним знакомы? Замечательно) послал за нами и сказал, что был бы очень нам обязан, если бы мы день-другой поубирались в хранилище, привели в порядок ценные бумаги, ведь там внизу сам черт ногу сломит. Так мы и сделали, и претяжелая, скажу я вам, оказалась работенка - сами можете себе представить. В последний день, когда работа была почти закончена, к нам в хранилище спустилась секретарь мистера Хамфри мисс Джулия (ага, вы и ее знаете) и принесла коробку всяких мелочей, которые следовало убрать со всем прочим. В той коробке мы нашли престранную штуковину: картонный тубус с ковриком из индийского каучука, вырезанным по форме двери. Но, разумеется, про это вам все известно.
Тогда вы лучше других можете себе представить, как, прочитав прилагавшиеся инструкции, мы увлеклись этой диковиной и не устояли перед искушением испробовать. Расправив коврик на стене хранилища, мы, когда появилась дверь, ее открыли, заклинили толстой книгой и прошли. Будучи осторожными, мы приказали ей перенести нас не дальше нашего собственного жилища. И вот тут-то, переступив порог, мы и оказались - только нашей собственной двери, я хочу сказать настоящей двери, ведущей из наших комнат в остальное здание, не было и в помине.
Только мы сделали это открытие, как заметили, что в дверном проеме - в магическом дверном проеме, который мы приложили к стене хранилища, - кто-то стоит. К нашему ужасу, мы увидели, что это мистер Уэлс. Он улыбался самой дьявольской своей улыбкой. Точных слов я не помню, но он нам сказал, что поскольку мы отказываемся отдать ему талисман и поскольку все равно про его дела знаем больше, чем следует, неплохо бы нас раз и навсегда убрать подальше. А после, не успели мы запротестовать или что-либо сделать, он захлопнул дверь у нас перед носом, и она исчезла, а мы, нужно ли вам говорить, остались в комнате без двери.
И тут (сказал Пип) пребываем с тех самых пор.

Молчание, потом Пол услышал собственный голос:
- Вы хотите сказать - вот здесь? В этой комнате? Больше ста тридцати лет...
Пип кивнул.
- Только вы и он? Вы вдвоем?
Не слишком тактично. По лицу Пипа пробежала тень, и лишь потом он ответил:
- Должен признать, это могло несколько повредить нашей дружбе. Временами мне казалось, я готов задушить Артура голыми руками. Если уж на то пошло, несколько раз я приводил это в исполнение, но как будто без особого результата.
Как ничего не дали, - добавил он с легкой дрожью, - ножевые раны, удары кочергой по голове или утопление его в тазике для умывания, поэтому в итоге я признал поражение. Теперь мы в основном играем в шахматы, в домино или в бридж. Помогает снять напряжение, но потом никаких взаимных обид.
У Пола отвисла челюсть, и он не сделал даже попытки закрыть рот.
- Конечно, - вставил второй, - мы понятия не имели, что ждать придется так долго. Пока вы не появились, мы думали, что прошел всего-навсего день-другой, только вот время движется ужасающе медленно. Да, казалось, сто лет прошло, но столько же, казалось, тянулось чаепитие у тети Элизабет, когда я был маленьким. Сто лет, - повторил он. - Надо думать, мир несколько изменился.
Пол кивнул:
- Самую малость.
- И это самое меньшее, - сказал Пип, усиленно стараясь не смотреть на коленки Софи. - М-м-м, одежда леди, например. Сомневаюсь, что мне будет по душе в ваше время, - задумчиво добавил он.
Все это время Софи стояла совершенно неподвижно, но лицо у нее было весьма обеспокоенное. Теперь она вступила в разговор:
- Но разницы ведь нет никакой, правда? Вы не вернетесь с нами назад.
Взгляды обоих клерков устремились на нее. И взгляд Пола тоже.
- Да господи помилуй! - вырвалось у нее. - Вы что еще не поняли? Никто из нас назад не вернется, вообще не отправится ни в какое-либо место, ни в каком-либо времени. Мы здесь застряли. Двери-то, черт побери, нет!
Вот это, возможно, поразило клерков больше всего. А может, и нет.
- И я скажу, пока никто из вас еще не сказал, - продолжала Софи, - что двери нет, и все это моя вина, потому что я ее закрыла. Поэтому, если мы застряли тут на веки вечные, винить нужно меня. Честное слово.
Повисло долгое неловкое молчание.
- Такую ошибку совершить довольно просто, - промямлил Пол. - Я хочу сказать, откуда тебе было знать?
- На самом деле... - начал Артур, но тут, наверное, увидел выражение лица Пола и сказал: - Совершенно верно. С кем угодно могло случиться.
От их утешений Софи только разозлилась еще пуще.
- А пошли вы! - закричала она. - Все вы. Мы попали в ловушку в этой гадкой комнатенке, а вы только и способны стоять тут и разыгрывать чертовых рыцарей. Тут что, никто и ничего не принимает всерьез?
- При всем уважении к вам, - спокойно произнес Пип, - не вижу, чем нам может помочь ссора. А кроме того, как только что заметил Карпентер, откуда вам было знать...
- Заткнитесь! - заорала Софи. - Если я говорю, что всему виной моя глупость, то почему, черт побери, этому никто не верит? Ничего бы не случилось, если бы я не налила ему в чай это дурацкое зе...
- Что ты сделала? - спросил Пол. - Ох!
Пол страшно нахмурился.
- Это ты мне его в чай налила? Да господи боже, зачем? Я знаю, что я тебя не интересую, но какого черта ты хотела влюбить меня в треклятую гоблиншу?
Софи наградила его взглядом, в котором вполне можно хранить мамонтов.
- Какую еще гоблиншу? - вопросила она. И тут Пол все понял.
"Ох, - подумал он, - ох черт!" - потому что... и как раз чтобы добавить сверху взбитые сливки и вишенку в сиропе, у него возникло смутное подозрение, что это далеко не совпадение, особенно если участь, что фамилия Артура Тэннер.
- Ну, знаешь, - сказал он. - Она. Та, про которую я тебе рассказывал. Секретарша на рецепции.
- О! - Глаза у Софи стали, как два блюдца. - Значит, ты подумал...
- Да. - О!
Оба клерка зарделись и сделали вид, будто увлеченно рассматривают небольшую паутинку в углу потолка.
- Так, значит, это ты... - начал Пол.
- Верно.
- Потому что ты... - Да.
- О!!!
Разумеется, в этот момент ему следовало бы заключить ее в объятия и сказать: "Но тебе совсем не нужно этого делать, я и так тебя люблю". Однако он лишь пошатнулся и схватился за спинку стула, чтобы не упасть, а после сказал:
- Будь я проклят.
Уже произнося эти слова, он сообразил, что это не самая удачная из произнесенных им речей, но было поздно.
Софи рассматривала уголок ковра между носками своих туфель.
- Наверное, мне следует извиниться, - проговорила она.
- Извиниться? - беспомощным эхом откликнулся Пол.
- Да ладно. Не знаю, будет ли хоть какой прок от моих извинений, и, судя по всему, ты станешь ненавидеть меня до конца жизни, но...
- Но за что же тут извиняться? - вырвалось у Пола. - Это просто чудесно!
Пол увидел, как за ее плечом клерки съежились. "Ну и черт с ними", - подумал он.
- Вовсе нет, - настаивала Софи, - это полная катастрофа, и во всем виновата я...
- Господи боже, Софи, помолчи, пожалуйста. - Он бросился к ней, запутался ногой в складке ковра и тяжело упал на колени Пипу. Пип взвыл от боли и рефлекторно выбросил руку вперед, ударив ребром ладони Пола по носу. Тогда Софи ударила Пипа стулом.
- Что тут, черт побери, происходит? - спросил недоуменный голос от окна.
Все разом обернулись и увидели сидящего на постели гоблина, то есть матушку мистера Тэннера, которая напряженно на них смотрела. Ну, во всяком случае, на одного.
- Артур? - сказала она.
Клерк по имени Артур уставился на нее во все глаза, а потом вдруг его как будто осенило.
- Рози? - прошептал он.
Пол не слишком разбирался в пении ангелов, в порхающих над головой колибри, в выходящем из-за туч солнца и так далее, но все же мог без посторонней помощи прийти к более или менее очевидному выводу. А то, как кудрявый клерк по фамилии Тэннер и матушка мистера Тэннера бросились друг другу в объятия и столкнулись со звуком, с каким врезается в уличную тумбу грузовик, как будто предполагало, что в своих выводах он не слишком промахнулся.
- Сахарная! - рыдал клерк.
- Цветочек, - ворковала матушка мистера Тэннера. Софи ткнула Пола под ребра.
- Что, черт побери, тут происходит? - прошептала она.
- Ш-ш-ш, - ответил Пол. - По всей видимости, это папа нашего мистера Тэннера.
- Но она же... - Да.
- О!
Пол слегка шевельнулся, как бы стараясь не увидеть, к чему клонят матушка мистера Тэннера и клерк Артур.
- Забудь про них, - сказал он. - Ты правда налила мне это в чай?
- Да, - ответила Софи. - Послушай, ты не мог бы больше об этом упоминать? Только...
- Только - что? Она нахмурилась.
- А какого черта, - сказала она и его поцеловала.
В сравнении с тем, что творилось в дальнем углу комнаты, ничего особенного тут не произошло. Дети и люди со слабой психикой могли смотреть на это спокойно. Но для Пола это было самое поразительное, что случилось за всю историю вселенной. Поэтому ничего удивительного, что второму клерку, Пипу, пришлось несколько раз хлопнуть его по плечу, прежде чем удалось привлечь его внимание.
- Прошу прощения, - сказал Пип, - но вам не очень трудно было бы перестать? Я хочу сказать, если нам всем придется просидеть до скончания веков тут взаперти... ну, для начала я почувствую себя пятым колесом в телеге, если вы понимаете, о чем я.
На веки веков! Сейчас Пол не мог углядеть в этом ничего особенно дурного, если, конечно, эти "веки веков" будут такими же, как Мгновение, в которое его только что прервали. Тем не менее замечание Пипа было вполне оправданным, и Софи тоже, очевидно, была с ним согласна. Чего нельзя было сказать про Артура и матушку мистера Тэннера, но здесь мало что можно было поделать, даже имей они в своем распоряжении ведра воды.
- Полагаю, ту часть комнаты можно занавесить шторами, - сказала Софи. - Впрочем, это не решит проблему звуков.
- Я все слышала, - прорычала матушка мистера Тэннера. - Стыдитесь, извращенцы проклятые! Ну ладно, - добавила она, - теперь можете повернуться.
Пол не слишком ей поверил, поэтому остался, где стоял.
- Прошу прощения, - сказала он. - Только...
- Да ладно. Намек понят. Но ближе к делу: если вам все равно, мы бы хотели уединиться ненадолго. Думаю, нам нужно отсюда выбираться.
- Правда? - переспросила Софи. - Какая гениальная мысль! Может, подскажете как?
- Каков сарказм! - вздохнула матушка мистера Тэннера. - На самом деле для вас двоих это проще простого.
На сей раз Пол все-таки повернулся:
- Что? Как?
- Не так быстро, - ответила матушка мистера Тэннера. - Во-первых, вы пообещаете, что вернетесь за нами и нас выпустите.
- Разумеется, - откликнулась Софи. - И что мы должны для этого сделать?
- Очень просто. Я полагаю, вы перемолвились словечком с Рики Червеубивцем?
Полу потребовалось около секунды, чтобы сообразить, что она имеет в виду.
- А, вы про то, когда он дал нам...
- Вот именно, аварийные беджи, - сказала матушка мистера Тэннера. - Он хороший мальчик, молодой Рики, и враз вытащит вас отсюда. Просто надавите на бедж и орите "На помощь!", и не успеете сказать "ответственность работодателя по страхованию", как окажетесь в офисе.
Софи уже возилась со своим беджем, но Пол медлил.
- Назад в офис, - повторил он.
- Ну конечно, простая взаимная перестановка, в точности такая, к какой вы бы прибегли, потеряв ключи от машины.
- Отлично, - сказал Пол. - Но если мы попадем прямиком в офис, как мы спасем вас? Дверь-то все еще будет в поезде.
- Дерьмо! - выругалась матушка мистера Тэннера. Об этом-то она и не подумала.
Повисло долгое молчание. Матушка мистера Тэннера сидела в глубоком кресле, опустив голову на руки, а оба клерка со смущенным видом стояли рядом. Наконец Софи произнесла:
- Ну, понимаю, насколько это может быть неловко для вас троих, но правду сказать, нет никакой причины и нам с Полом туг оставаться. Послушайте, когда мы вернемся назад, мы можем спросить мистера Червеубивца, не знает ли он, как вытащить вас отсюда. Или можем пойти в бюро забытых вещей на Юстонском вокзале и проверить, не сдали ли переносную дверь туда. Да что вообще она собой представляет? - добавила она.
Матушка мистера Тэннера ее обругала, Софи ответила тем же, и обстановка, безусловно, накалилась бы, если бы не вмешался Пол.
- Прощу прощения, - трижды повторил он, а потом один раз гаркнул: - ЗАТКНИТЕСЬ! - и сказала наступившей тишине: - У меня идея.

К немалому удивлению Пола, это сработало.
Нет, ничего приятного тут не было, совсем ничего. Взаимная перестановка, конечно, вернула их в офис, но ощущение - самое близкое сравнение, какое Пол мог подобрать - было такое, будто их выдавливают через ноздрю Господа, вот только задом наперед. И полет через облака в десятке тысяч футов над землей верхом на молочно-белом крылатом коне мистера Червеубивца радости тоже не доставил. Способ передвижения, разумеется, быстрый, и конь как будто сам все знал, управлять им не требовалось. Да и вообще, думал Пол, пролетая над Бирмингемом на сверхзвуковой скорости, со стороны мистера Червеубивца весьма любезно было одолжить им это кошмарное животное. Но как следует подумав, он предпочел бы пройтись пешком.
Конь ссадил их на платформе в Стаффорде как раз в тот момент, когда к ней подъехал поезд. Провожать их он не остался, и по той или иной причине все люди на перроне разом посмотрели в другую сторону. Едва поезд остановился, Пол и Софи протиснулись в ближайшую дверь и побежали по коридору, успев как раз вовремя: уборщик засовывал переносную дверь в свой черный пластиковый мешок. Пол замешкался, но Софи, оттолкнув его, вырвала у уборщика, дверь, схватила Пола за руку и стащила с поезда за мгновение до того, как он тронулся.
- Ну вот, - сказала она, когда оба, задыхаясь, уже стояли на платформе. - А теперь скажи мне наконец, что делает эта дурацкая штука.
И Пол рассказал. Первой ее реакцией была горькая обида, что он не упомянул про дверь раньше. На это Пол не нашелся, что ответить. Но кое-что он должен был сказать прежде, чем они предпримут еще хоть что-нибудь.
- Послушай, если хочешь, мы можем вернуться во времени... Я постою тут и покараулю для тебя дверь... а ты сможешь удержаться и не налить эту гадость в мой чай. Я хочу сказать, если ты правда этого хочешь. Если ты передумала или еще что-нибудь.
Она только мрачно на него посмотрела, и в этом взгляде прежней Софи было больше, чем хотелось бы.
- Почему? - спросила она.
- Ну, я просто подумал...
- Но это же глупо, - прервала она. - Потому что тогда мы не попали бы в ловушку в той странной комнате, никогда не нашли бы этих двух клерков, и им никогда бы не представился шанс на спасение, а тогда им пришлось бы остаться там на веки веков, и гоблинша ни за что не получила бы назад своего парня, и... - Она замолчала. - И вообще я все равно бы тебя любила, даже если бы не потравила тебя зельем. Поэтому какой смысл возвращаться?
- Никакого, - согласился Пол. - Я просто подумал...
- Не начинай, - оборвала его Софи. - Так, тебе, пожалуй, лучше проделать то, что ты делаешь с этой штукой. И поторопись, люди смотрят.
На сей раз Софи осталась на платформе присмотреть, чтобы дверь не закрылась. Пол шагнул вперед и, разумеется, очутился в комнате, где все было более или менее так, как перед их уходом, вот только оба клерка и матушка мистера Тэннера играли в карты за круглым столом. Одежды ни на одном из молодых почему-то людей не было.
- Канаста на раздевание, - объяснила матушка мистера Тэннера, пока клерки поспешно одевались. - Ты так надолго застрял, что нам пришлось поискать, чем бы развлечься.
- Отлично, - сказал Пол, - а теперь не могли бы мы поторопиться? Пожалуйста.
- Не отравляй людям настроение, - огрызнулась матушка мистера Тэннера и двинулась первой, а за ней последовали сперва Артур, потом Пип, все еще возившийся со шнурками. Но когда Артур попытался переступить порог...
- Я застрял, - сказал он.
Матушка мистера Тэннера щелкнула языком.
- Господи милосердный, сейчас не время для глупых шуток.
- Это не шутка, - трагическим голосом возразил Артур. - Я не могу двинуться с места. Я застрял.
Протянув длинную чешуйчатую руку, матушка мистера Тэннера схватила Артура за локоть и дернула. Артур вскрикнул, точно кошка, с которой живьем сдирают шкуру, но не шелохнулся. Матушка мистера Тэннера стала цвета нежнейшего аквамарина.
- А как насчет тебя? - спросил Пол. - Попробуй ты. Но и Пип не смог пройти через дверь.
- Это все сволочной Хамфри! - рявкнула миссис Тэннер. - Наложил на треклятую дверь замок.
Тут она села на платформу и разрыдалась. Пол и Софи поглядели на нее, потом на дверь. Дверь захлопнулась, опала и съехала со стены.
Они попытались прилепить ее снова, но дверь не приклеивалась: раз за разом печально соскальзывала, как непослушные обои. Наконец они увидели, что к ним приближается охранник, за которым следует полицейский, и решили, что пришло время исчезнуть. Меньше всего на свете им сейчас нужно, чтобы матушка мистера Тэннера принялась расчленять людей при свете дня в общественном месте.
- Это замок, - объяснила матушка мистера Тэннера, когда они медленно шли по привокзальной улице. - Самый обычный, но действует только на определенных людей, которых вы хотели бы держать взаперти, и, разумеется, его не видно.
- Так, хорошо, - сказал Пол. - Но если это всего лишь замок, то должен быть и ключ.
- Конечно, - мрачно рассмеялась матушка мистера Тэннера. - Проблема в том, чтобы его найти. Очевидно, он у этого гада Хамфри, и готова поставить резинку от трусов, что просто так он не валяется. Помяни мое слово, ключ в очень и очень надежном месте.
Они сели на скамейку в тени дерева. По счастью, матушка мистера Тэннера сменила гоблинский облик на что-то чуть менее броское. Впрочем, когда они проходили мимо стройки, вслед ей все равно раздался свист. Пол предположил, что она делает это лишь бы позлить Софи. Причем весьма успешно.
- На самом деле, - продолжала матушка мистера Тэннера, - все гораздо хуже, потому что в этой треклятой двери две замочные скважины, а значит, и ключа должно быть два, и следовательно, искать их будет труднее вдвойне. И зная Хамфри, - уныло шмыгнула носом она, - это будут не две простые латунные загогулины. Нет, там будет какое-то испытание, которое придется пройти прежде, чем они тебя послушаются. Наш Хамфри без ума от таких штучек. Помню, как у нас впервые поставили автомат с горячими напитками, а он наложил на него заклятие, чтобы кофе с молоком и двумя кусочками сахара он варил только чистым душой. Я ему сказала, да чтобы найти тут кого-нибудь чистого душой, нужно...
- Минутку, - прервал ее Пол. - Ты сказала испытание.
- Вот именно. А еще однажды он так настроил факс, что только седьмой сын седьмого сына мог поменять в нем картридж. По счастью, Рики Червеубивец действительно седьмой сын, но не может же он вечно торчать в конторе, его вечно гонят на какое-нибудь задание, а это так чертовски неудобно...
- Испытание, - повторил Пол. - Как в сказке. - Да. И...
- Или в легендах. Про короля Артура и так далее...
- Да, он любит такую ерунду. Просто большой ребенок, я вам скажу. Гадкий, злобный ребенок, но...
- Король Артур! - Глаза у Софи стали, как два блюдца. - Меч в камне!

Разумеется, Пол никогда раньше не бывал у Софи. Дом у нее оказался более или менее такой, каким он его себе представлял: крыльцо с двойным остеклением, подвязки на шторах, кофейные столики со стеклянными крышками, сосновая кухонная мебель. Родители Софи не были такими уж устаревшими музейными экспонатами, какими выставила их дочка. Если честно, они Полу даже понравились, особенно то, что ни отец, ни мать не сильно огорчились, когда она представила своих спутников ("Это, м-м-м, Рози, мать одного из партнеров в фирме; да, а это Пол, мы влюблены друг в друга"), пробегая мимо них к задней двери.
На мощенном серыми плитами заднем дворике стоял меч в камне, точная копия того, который Пол уже привык обходить всякий раз, когда хотел приготовить себе чашку чая. Ни дождь, ни ветер, ни трясогузки не лишили блеска клинка или сияния рукояти, к которой миссис Петтингел привязала один конец бельевой веревки.
- Но мы все равно не слишком продвинулись, - заметила Софи. - Я десяток раз пыталась, и папа тоже, все равно никто не может вытащить эту дурацкую штуковину из камня.
Матушка мистера Тэннера кивнула.
- Как я и говорила, - ответила она. - Тут какое-то заклинание или испытание на сообразительность. Хамфри - истинный ублюдок, но свое дело знает.
Ненадолго задумавшись, Софи предложила сходить в хозяйственный за углом и купить отбойный молоток. Матушке мистера Тэннера эта идея не слишком понравилась, и пока они вяло препирались, Полу вдруг кое-что пришло в голову. "Гилберт и Салливан, - подумал он, а потом: - "Два сердца лучше одного"".
- Минутку, - сказал он, кладя руку на левую часть рукояти и подзывая к себе Софи. - Попробуй взяться с другой стороны и на счет три...
Меч вышел так легко, что они едва не упали, и, разумеется, острие у него оказалось не острым, а, напротив, тупым и с зубчиками, в точности как у ключа.
- Ну надо же, позор на мои седины! - воскликнула матушка мистера Тэннера. - Сдается мне, Хамфри облажался.
В этом Пол сомневался, но свои теории оставил при себе. Изучив клинок, он крепко взялся за острие с зубчиками и отогнул. Металл был хрупким, а потому сломался. Опустив ключ в карман, Пол вернул меч в камень и заново привязал веревку.
- Один есть, - сказал он.
Выданных на расходы денег как раз хватило, чтобы взять такси из Уимблдона в Кентиш-таун. Пол очень пожалел, что не знал про их визит заранее, поскольку его квартира была в обычном состоянии убогого беспорядка, причем истинным ремонтом можно было бы счесть прямое попадание артиллерийского снаряда, но Софи как будто была слишком занята насущным делом и ничего не заметила, а что подумала матушка мистера Тэннера, Полу, если честно, было глубоко плевать. Второй меч вышел так же легко, как первый, и ключ отломился от клинка, как сосулька.
- Ну вот, - сказала матушка мистера Тэннера, - теперь самое главное.
Пол достал переносную дверь из картонного тубуса, разгладил и наклеил ее на стену. Когда все было готово, он достал первый ключ и попытался вставить в верхнюю замочную скважину. Вошел ключ гладко, равно как и второй внизу. Выпрямившись, Пол помешкал.
- На случай, если кому-нибудь интересно, - сообщил он, - я считаю, ключи нам подбросил не Хамфри. По-моему, это был кто-то другой.
- Ну и что? - нетерпеливо вопросила матушка мистера Тэннера, но Софи на нее шикнула.
- А кто? - спросила она. Пол пожал плечами:
- Не знаю наверняка. Хотя уверен, этот некто устроил так, чтобы у каждого из нас оказалось по ключу. Думаю, ключи нам подбросили, чтобы Хамфри до них не добрался. Вот почему вынуть их могли только мы вдвоем.
Софи нахмурилась:
- Но это означает... Ну, что этот некто знал, что мы с тобой... Но это же глупо! Я хочу сказать, мы сами только сегодня все поняли, а эти валуны у нас уже целую вечность. - Нахмурившись, она повернулась к матушке мистера Тэннера. - Чего тут смешного?
- Вы смешные, - ответила матушка мистера Тэннера. - Да, мать вашу, это уже несколько недель всем очевидно, достаточно только на вас посмотреть.
Но Пол покачал головой:
- Думаю, все началось гораздо раньше. Скорее всего это прозвучит очень странно, но нам как будто судьбой предназначено было найти эти ключи. И друг друга, - добавил он, причем уши у него отчаянно покраснели. - Впрочем, это не так уж важно, - решительно произнес он, - просто решил упомянуть.
- Говори о чем хочешь, - прорычала матушка мистера Тэннера. - Но вот что скажу тебе я. Если ты сейчас же не пошевелишься и не откроешь эту дверь, то тебе судьбой предназначено получить ботинком под зад.
Когда дело доходило до гоблинских пророчеств, Пол становился истинным верующим.
- Поехали, - пробормотал он себе под нос и легонько толкнул дверь.

- Рози!
- Артур!
Пол отвел взгляд: этого зрелища хватило бы, чтобы на всю жизнь отбить охоту к истинной любви. Он походя спросил себя, знает ли Артур, что у него есть сын. Скорее всего нет - и перед его мысленным взором возник мистер Тэннер. "Что ж, - подумал он, - беднягу ожидает тот еще сюрприз".
- Прошу прощения, - горестно сказал Пип, - но если бы вы могли на минутку оторваться друг от друга...
- Идите вперед, - невнятно проговорил Артур. - Через секундочку мы вас нагоним.
Пип пожал плечами:
- С превеликой охотою. Мне-то не терпится выбраться из этого жуткого места.
Он осторожно подошел к порогу, будто ожидал, что, когда будет проходить, дверь его укусит.
- Странно, - сказал он, - я так давно мечтал об этом мгновении. А теперь, когда оно наступило...
- Этого мы пока не знаем, - прервала его Софи. - Но выяснить можно только одним способом.
- Верно, - отозвался Пип. - А ладно. Что бы там ни произошло, мне просто хотелось поблагодарить вас, вас обоих. И мне очень и очень жаль, - добавил он, повернувшись к Полу. - Простите меня за сны. Чертовская вольность - так врываться в сон ближнего, но...
Пол улыбнулся:
- Все в порядке. По сравнению с тем, что мне обычно снится...
- Знаю, - ответил Пип. - Правду сказать, я это видел. И тем не менее.
Зажмурившись, он сделал глубокий вдох и переступил порог.
- Господи Всевышний, - раздался с той стороны его голос. - Пятно на потолке, как вижу, все еще здесь. А ведь, помнится, я писал о нем домохозяину в тысяча восемьсот семьдесят четвертом.
- Ты следующий, - рявкнула матушка мистера Тэннера и, схватив Артура за шиворот, потащила его в дверь. - Ну, должна же я была сначала проверить, безопасно ли это, правда? - пояснила она.
В своем роде это было почти трогательно.
Затем прошла Софи и, наконец, Пол, который мягко прикрыл за собой дверь и поймал, когда, свернувшись, она упала со стены.
- Ну вот, наверное, и все, - сказал он.
Пип и Артур стояли посреди его комнаты, по обе стороны от теперь уже обезмеченного камня.
- Мне крайне неприятно это говорить, - сказал Артур, - но, пожалуй, я предпочитал это место таким, каким оно было у нас. Тем не менее приятно быть на свободе. Вернуться, - поправился он. - Очень приятно, - добавил он с улыбкой.
- Рада, что тебе так приятно, - хмыкнула матушка мистера Тэннера. - А теперь мы должны найти Хамфри и ткнуть его самого длинным острым...
- Нет, - прервала гоблиншу Софи, удивив этой репликой себя не меньше, чем всех остальных. - Нет, для начала нужно выпустить того, другого типа. Как там его? Старшего партнера. Джона Веллингтона. Это же очевидно, - продолжала она, когда все недоуменно на нее уставились. - Нам самим с Хамфри Уэлсом не справиться, он поистине могущественный волшебник и может наложить на нас заклятие, превратить во что-нибудь. Или мы все окажемся снова в этой гадкой комнатенке. Но если бы мы спасли Джона Веллингтона, то он, наверное, чародей похлеще Хамфри, и разберется с племянником за нас. Не знаю, чего вы на меня так пялитесь. По мне, так все очевидно.

Предыдущая страница 13 Следующая страница


Переносная дверь 14

Пол на мгновение задумался.
- А ведь она права, - сказал он наконец.
- Чушь, - отрезала матушка мистера Тэннера. - Вот увидите, попадись он мне в когти, ему еще очень и очень долго не придется заниматься магией.
- Ну, - начат было Артур, но тут поймал взгляд любимой и притих как мышь.
А вот Пип покачал головой.
- Я согласен с юной леди, - сказал он. - Думаю, нам лучше освободить старикана, я хотел сказать Джона Веллингтона, и лишь потом идти на битву в кабинет Хамфри.
- И я с ней согласен, - раздался голос из угла комнаты. - Во всяком случае, я бы на вашем месте именно так и поступил, но теперь уже слишком поздно.
Все резко обернулись, но не успели закончить движение, как мир завертелся в противоположную сторону. Пол узнал ощущение: такое же он испытал несколько часов назад, когда спасительное заклятие мистера Червеубивца перенесло их из комнаты без дверей в контору. Когда все прекратилось, Пол обнаружил, что они стоят в конференц-зале, выстроившись вдоль стола совещаний, а на них надвигается Хамфри Уэлс. На Хамфри был балахон фокусника и капюшон, в руках он держал пилу.

ГЛАВА ЧЕТЫРНАДЦАТАЯ

- Конечно, - сказал Хамфри Уэлс, остановившись отереть лоб полой балахона, - я скорее всего перебарщиваю с мерами предосторожности. Фактически это профессиональное заболевание у всех злодеев. В конце концов, вам известно, что я заколдовал моего дядюшку Джона, но вы не имеете ни малейшего представления, во что именно я его превратил. Соответственно особой угрозы для меня вы не представляете. И тем не менее так уж получилось - я придерживаюсь взглядов, что нельзя упускать ни одной мелочи.
Усмехнувшись, он запилил снова. Он уже пропилил на две трети. Внутри ящика матушка мистера Тэннера брыкалась и кричала, но теперь зловеще затихла.
- Более того, - продолжал он, чуть повышая голос, чтобы перекрыть визг пилы, - я, возможно, сумел бы заставить молодого Артура рассказать мне, где спрятан талисман, просто пригрозив распилить надвое его возлюбленную, не утруждаясь собственно процессом. Но я два века ждал случая поквитаться с этой гадкой сучкой.
Артур слабо пискнул и попытался вырваться, но ничего не вышло. Сковывающее заклинание Хамфри удерживало его в кресле так же надежно, как если бы веревки и кляп были из настоящих пеньки и ткани, а не сотканы из магии. Остальные даже не попытались шевельнуться или закричать. Настоящие путы можно тайком перерезать, пережечь или перетереть, нематериальная веревка почти неуязвима.
- Разумеется, - добавил Хамфри Уэлс, - вас всех, пожалуй, интересует, что я намереваюсь сделать с вами после того, как приберу к рукам талисман. Хороший вопрос, я сам его себе задавал. Наверное, я могу всех вас спровадить в ту убогую тесную комнатенку, но, как мы видели, это необязательно окончательное решение проблемы. Идея превратить вас в разные предметы не лишена привлекательности, и как только талисман окажется у меня, это будет просто как дважды два. А может, мне стоит вас убить и на том покончить. Это было бы логичным шагом, - вздохнул он, - но моя беда в том, что у меня слишком доброе сердце. Неправдой было бы сказать, что я и мухи не обижу, но думаю, что пять, нет, скажем, шесть хладнокровных убийств, - ведь на сей раз придется прикончить и бедного дядю Джона, - это даже для меня чересчур. Кто знает, может, я вас и отпущу - ведь вреда от вас нет никакого.
И тут Пол впервые искренне пожалел, что не владеет магией. Настоящий квалифицированный волшебник смог бы освободиться от незримых пут, превратить Хамфри в козявку и сделать так, чтобы на него упал тяжелый предмет, который его бы расплющил, - и все это, только поведя носом или подняв бровь. Но Пол не был настоящим волшебником сейчас, не был им в прошлом и уже никогда не станет. "А жаль", - подумал он. Впрочем, больше всего жалел он не об этом. Главная беда была в том, что Софи его любит - одному богу известно за что, - а теперь его вот-вот убьют или превратят в мышь-песчанку. "Интересно, а песчанки умеют любить?" - подумалось ему. Разумеется, он все равно продолжал бы обожать и боготворить Софи, даже стань она песчанкой. Но что, если все чувства в процессе трансформации улетучиваются? Как бы то ни было, это нечестно, и если бы только он сумел освободить руки, то вдоволь бы порадовался, описывая происходящее в письме на шоу про угнетаемых детей Эстер Рентцен.
Хамфри перестал пилить: он стоял, опершись на стол, и тяжело дышал.
- На самом деле, - отдуваясь, сказал он, - стоит говорить про семь хладнокровных убийств, потому что, надо думать, Деннису Тэннеру едва ли понравится, что его старушку-мать распилили пополам. С другой стороны, он достаточно долго был занозой у меня в боку, а кроме того, мне никогда не нравился. - Положив руки на две половинки ящика, он мягко толкнул их в разные стороны. - А теперь, - сказал он, глядя на Артура, - давайте не будем играть в кошки-мышки. Вы видите, что я совершенно серьезен, поэтому не трудитесь мне лгать или пытаться тянуть время. - Он щелкнул пальцами, и Артур едва не упал со стула. - Да будет вам, - приструнил Хамфри. - Мне еще о многом надо позаботиться после того, как я с вами расправлюсь, поэтому не тратьте мое время. Артур встал. Пол заметил, что его бьет дрожь, и не мог его за это винить.
- Очень хорошо, - тихонько произнес он. - Но какая у меня гарантия, что вы снова ее сложите?
- Мое слово джентльмена, разумеется.
- А, - мрачно произнес Артур. - Честно говоря, я надеялся на большее.
Хамфри улыбнулся:
- М-да, тяжкое положение. Я упоминал, что, если ее не восстановить в течение трех минут, нет смысла и пытаться?
Артур быстро зажмурился, потом открыл глаза и, потянувшись через стол, взял волшебный цилиндр Хамфри, из которого извлек трех белых голубок, кролика и тонкую золотую цепочку. Голубки и кролик сбежали под стулья, цепочку же Артур положил на стол.
- Вот он.
В горле Хамфри, который, широко раскрыв глаза, наблюдал за его действиями, странно забулькало.
- Вы хотите мне сказать, - произнес он наконец, - что я, сам того не подозревая, таскал эту дрянь при себе последние сто тридцать лет? Изо всех... - Он расхохотался. - Что ж, надо отдать должное вашей находчивости, не говоря уже про храбрость. Прощаю, что вы выставили меня дураком, потому что никто про это никогда не узнает. И как только я избавлюсь от этой докучной побрякушки, мой треклятый дядюшка больше не доставит проблем.
- Как пожелаете, - отозвался Артур, - а теперь не будете ли так добры...
- Что? Ах да, конечно. - Хамфри сдвинул половинки ящика, которые сомкнулись с громким щелчком, затем поднял крышку, и матушка мистера Тэннера, моргая, села. - Вот, видите? - сказал он. - Я ведь все-таки дал вам слово.
Матушка мистера Тэннера испустила леденящий душу вопль, на руках у нее выросли вдруг трехдюймовые когти, которыми она попыталась вцепиться в физиономию Хамфри, но он щелкнул пальцами, и она застыла, так до него и не дотянувшись.
- А что до тебя, - сказал он, - с тобой я еще не покончил.
Он второй раз щелкнул пальцами, и матушка мистера Тэннера превратилась в поразительно красивую пышную блондинку решительно безо всякой одежды. Блондинка взвизгнула и, к огромному удивлению Пола, покраснела.
- Отказать мне, - медленно произнес Хамфри, - это одно. Но отказать мне, а потом выставить себя на посмешище, погнавшись за вот этим, - (взбешенный кивок в строну Пола), - совсем другое. - Он замолчал и усмехнулся Артуру. - О, неужели вам никто не сказал? - любезно продолжил он. - Ваша единственная любовь, пока вы отсутствовали, была весьма и весьма занята, и последний ее проект - вот это придурковатое подобие богомола. Знаете, - добавил он с гадкой усмешкой, - я почти готов посадить вас на веки вечные в ваши комнаты, чтобы у вас было достаточно времени обсудить это с глазу на глаз.
Пол открыл рот, чтобы все объяснить, но никакого звука не вышло. Поглядев на него, Артур покачал головой.
- Я вам не верю, - сказал он. - Моя Рози никогда ничего подобного не сделала.
Запрокинув голову, Хамфри снова расхохотался.
- Бесподобная шутка. Ну, да не важно. Как я только что упомянул, у меня есть незаконченное дельце с вашей сладкой Рози. Как только я с ней покончу, то пришлю ее вам туда, где вы окажетесь. Разве только, конечно, она передумает и решит остаться со мной, что, в конце концов, остается прерогативой леди. Она может предпочесть меня пятидесяти миллиардам лет в замкнутом пространстве с вами и вашими новыми друзьями. Поживем-увидим, не правда ли? - Хамфри в третий раз щелкнул пальцами, и Артур, не успев сказать ни слова, застыл на месте. - А теперь, - продолжал он, - что нам делать с вашим другом, юным Филипом? Поправьте меня, если я ошибусь, но именно вы попытались предостеречь против меня моего дорого дядюшку и тем самым принудили меня действовать до срока и без надлежащей подготовки. Полагаю, будет только честным придумать для вас что-нибудь особенно подходящее. А мисс Петтингел, - добавил он, - и мистер Карпентер. Вы ведь ввязались не в свое дело, правда? Но вам так приспичило совать свой нос, куда не следует. Давайте-ка посмотрим. Так, полагаю, незадолго до вашего прихода сюда, вы, мисс Петтингел, и вы, мистер Карпентер, обнаружили, что вас ждет общий счастливый конец. Но это мы легко исправим.
Встав, он подошел к лежащей на полу сумочке Софи, откуда достал пластиковую бутылочку, еще до половины полную прозрачной золотой жидкостью.
- Собственный рецепт моего дяди, - нежно сказал он. - За прошедшие столетия принес нам целое состояние. Дайте-ка подумать: какая перестановка принесет больше всего неприятностей?
Он открутил крышку и, подойдя к Софи, положил ей руку на лоб и запрокинул голову.
- Минут через двадцать вы проснетесь и, преисполнившись восхищения, взглянете в поросячьи глазки нашего молодого Филипа. Но вы у нас стойкая, упорная девочка: вы будете любить его с бешеной страстью, которая продлится, пока не похолодеет солнце, и все это время в глубине души будете знать, что он совсем не тот. А поскольку вам троим суждено жить в той убогой комнатенке, не имея даже возможности совершить убийство или самоубийство, чтобы снять напряжение, могу себе представить, до чего вы друг друга доведете.
Пол не мог на это смотреть. И стал глядеть куда угодно: на потолок, на стол... На стол с зеркальной полировкой, на которой сейчас лежал уже ставший привычным предмет, длинный степлер. Пол еще успел удивиться, как это он здесь оказался, ведь минуту назад его тут не было, но он уже настолько привык к внезапным появлениям и исчезновениям степлера, что последнее возникновение не слишком его озадачило. Пол отвел взгляд, посмотрев на дубовую обшивку стен, но что-то занозой засело у него в голове, и он снова опустил глаза, однако на сей раз не на сам степлер, а на его отражение в полировке. В прошлый раз, когда он был в этой комнате, Рики Червеубивец, читая им лекцию о Страшных Последствиях, рассказал про бесоотражающие свойства этого самого стола. Пол точно помнил, что это показалось ему любопытным. Смотришь на предмет, а потом на его отражение, и отражение оказывается обычным перевернутым изображением предмета, но одновременно и кое-чем еще. Тогда это был обреченный мистер Лундквист, некоей черной магией превращенный в мышь. На сей раз... на сей раз степлер был просто степлером, но одновременно и крошечным лысым человечком, одетым в черный сюртук и серые штаны в полоску, который сидел на корточках, точно изготовившаяся к прыжку кошка, и отчаянно махал ему миниатюрными ручками.
"Вот черт, - подумал Пол. - Мистер Уэлс-старший".
"Да, - очень слабо произнес голос у него в голове. - А теперь слушайте внимательно. Когда я сниму заклятие, положите цепочку на степлер".
"Когда вы что?" - подумал Пол, но тут почувствовал, как невидимые веревки вдруг распались, и он упал вперед в точности, как Артур, когда Хамфри отпустил его несколько минут назад. Потеряв равновесие, Пол повалился со стула, но, соскальзывая, успел выбросить вперед руку и попробовал схватить со стола золотую цепочку. Он почти уже до нее дотянулся, и, когда Хамфри, взмахнув плащом, развернулся, занеся в поднятой руке зловещего вида меч, Пол поддел цепочку пальцами.
Скорее благодаря везению, чем точному расчету, цепочка взлетела в воздух, зазвенела о степлер и намоталась вокруг него. На мгновение всех ослепила вспышка синего света. Меч с грохотом выпал из руки Хамфри, а сам он отлетел к стене, когда Джон Велингтон Уэлс (невысокий крепыш, похожий на актера Артура Лоу, но без очков) спрыгнул со стола.
- Благодарю вас, - вежливо сказал он Полу и щелкнул толстыми, похожими на сардельки пальцами.
Разом произошло несколько вещей. На матушке мистера Тэннера оказалось длинное платье темно-розового шелка с турнюром. Артур и Пип попадали со стульев и приземлились на пятую точку. Из ниоткуда возникла змея - удав или какая-то разновидность питона - и стала оборачиваться вокруг Хамфри, пока не остались видны только нос и кончики туфель. Софи уронила голову на грудь и гром ко захрапела. Джон Веллингтон нахмурился и выплюнул пригоршню скрепок. По полу покатилась пустая пластиковая бутылочка.
Пол, приподнявшись, уставился на нее во все глаза и рухнул на стул, закрыв лицо руками, но тут услышал над собой голос Джона Веллингтона.
- Не глупите, - сказал он, и Пол резко вскинул голову.
Джон Веллингтон смотрел на него, нахмурясь, и Полу показалось, он вот-вот скажет: "Глупый мальчишка". Однако вместо этого голос зазвучал у него в голове, тот самый голос, который он слышал минуту назад, только на сей раз громче. Джон Веллингтон явно был человеком тактичным.
"Все в порядке, - сказал Джон Веллингтон у него в голове, - пройдет не меньше двадцати минут, прежде чем она проснется, и если ты окажешься в нужном месте в нужное время, все будет в полном порядке. Даже лучше".
"Лучше?" - мысленно вопросил Пол.
"Именно так. Будьте реалистичны. Верно, эта молодая особа действительно вас любит, но ничто не длится вечно. При обычных обстоятельствах я дал бы ее любви самое большее год-полтора, а потом она увлечется кем-нибудь еще, кем-нибудь совершенно неподходящим, который к тому же сделает ее очень несчастной. А так лучше для вас обоих".
"Но это неправильно, - указал Пол. - Я не могу воспользоваться... "
"Дело не в том, чтобы воспользоваться. Дело в том, чтобы найти счастье. Внезапно и вопреки всякой вероятности найти счастье в мире, где любовь редко бывает верной и никогда бесконечной. То есть не бывает без помощи белой магии по семь фунтов шесть пенсов за пинту".
"Но разве вы ничего не можете сделать? - спросил Пол. - Разве нет никакого противоядия?"
"Нет".
"О, - вырвалось мысленно у Пола. - И все равно, мне кажется, что это нехорошо, это... "
Укол боли у него в голове вполне мог быть следствием того, что голос нахмурился. "Глупый мальчишка", - сказал он.

Софи проснулась.
- Пол? - спросила она.
- Привет.
Она прищурилась.
- Нуда, нуда, - сказала она. - Вот только ты почему-то выглядишь по-другому.
Пол сделал глубокий вдох.
- Да, - как с обрыва в омут ринулся он. - Я так и думал, что ты это скажешь. На то есть причина.
Софи выпрямилась и поморщилась.
- Шея затекла, - объяснила она. - Я что, заснула? Пол кивнул.
- Минут на двадцать.
- А. - Она нахмурилась. - Что тут произошло? Последнее, что я помню, это как тот гад вливал в меня любовное зелье. Только... - Она помедлила, пытаясь разобраться с тем, что творится у нее в голове. - Только он собирался заставить меня влюбиться в того смешного клерка с острым носом.
- Верно, - согласился Пол. - Но этого не произошло. Да, ты выпила зелье, но потом...
- И?.. Что было дальше? Пол вздохнул:
- Мистер Уэлс, старший мистер Уэлс, которого все считали пропавшим и который на самом деле был длинным степлером... Ну, знаешь, тем, который и пяти минут не мог пролежать на месте. Я увидел его в зеркале, которое показывает истинную суть вещей. И... ну... я его освободил, а он разобрался с другим мистером Уэлсом, с Хамфри, вот, собственно, и все. Ты, разумеется, это проспала.
- Похоже на то, - отозвалась Софи.
- Старый мистер Уэлс, - поспешил продолжить Пол, - Джон Веллингтон, вырубил Хамфри молнией или еще чем. А потом... ну, превратил его.
- Во что?
- Обратил в кое-что, - произнес Пол с оттенком благоговения. - Ты никогда ничего подобного не видела. Хамфри стоял у стены, а потом вдруг...
- Пол! - предостерегающе сказала Софи. - Во что он его превратил?
Пол, отвечая, слегка поежился.
- В ксерокс. Джон Веллингтон счел, что раз уж он все эти годы был степлером, то пусть и Хамфри побудет какой-нибудь офисной принадлежностью. А потом у него в глазах появился странный блеск, и он нас спросил: "Какой предмет в конторе больше всего ненавидят и проклинают?" - и все мы разом ответили: "Ксерокс". Тогда Джон Веллингтон сказал, что он тоже так думает и что поделом Хамфри, если его до скончания веков будут пинать, орать на него и винить всякий раз, когда что-то застрянет или зажуется. А потом раз - и Хамфри стал ксероксом.
- Ух ты! - вырвалось у Софи. - Но как насчет... Пол отвел взгляд.
- Все в порядке. Я спросил об этом Джона Веллингтона. Сначала он твердил, что тут ничего не поделаешь, но я все не отставал, и наконец он сказал, мол, да, противоядие есть. Мне нужно только...
- Тебе? - прервала его Софи. Пол кивнул:
- Мне нужно только поклясться самой страшной клятвой, что я покончил... ну, в основном с девушками. И с женщинами. И все такое. Потом мне придется куда-нибудь уехать, и через неделю-другую действие зелья выветрится.
Софи уставилась на него во все глаза.
- А что будет, если ты этого не сделаешь? Я хочу сказать, если нарушишь клятву.
- Тут он что-то недоговаривал. - Пол пожал плечами. - Насколько я понял, я вроде как распадусь на атомы, а мок душу заберет Князь Тьмы Ариман. - Он нахмурился. - Впрочем, это все из области фантастики, правда? Потому что, давай посмотрим правде в глаза, для меня отказаться от женщин и всего такого, все равно что отречься от английского престола. По тому, чего у тебя никогда не будет, и тосковать нельзя...
- О, - вырвалось у Софи. - Глупость какая!
- Нет, не глупость.
- Нет, глупость.
- Нет, не глупость, - раздраженно ответил Пол. - Я ведь это и хочу сделать. Нет, совершенно очевидно, что я этого делать не хочу, но это правильный поступок. Совершенно очевидно.
- Почему?
Он любил ее всем сердцем, но иногда она кого угодно может довести.
- Потом что иначе... ну, ты будешь под властью этого чертова питья, и...
- Но я люблю тебя.
- Нет, - возразил Пол. - Это только зелье заставляет тебя так думать.
- Да нет же, идиот. Я правда тебя люблю. Еще до зелья любила.
Пол покачал головой.
- Нет, - сказал он, - ты только думала, что любила, но теперь скорее всего поняла, что не любила, что на тебя какая-то пятиминутная блажь нашла. Или, может, там, в Ланкастерширеты вдохнула испарения из бутылочки, или еще...
- Пол! - Софи начинала сердиться. - Помолчи, бога ради. Ты меня любишь или нет?
- Да, но...
- Так. Тогда все ясно, - сказала она, бросилась к нему и поцеловала. - Ох! - вырвалось у нее, когда они столкнулись зубами.
- Извини, - пробормотал Пол.
- Проклятие! Слушай, да постой же спокойно.
Пол стоял спокойно - и довольно долго. Потом, когда хотя бы отчасти прошло онемение в губах и языке, сказал:
- А ты уверена?
- Пол!!!
- Ладно-ладно, я только спросил.

Пять минут спустя в дверь постучали.
- Сюда... э-э-э... безопасно входить?
- Это Джон Веллингтон, - прошептал Пол. - Да, - сказал он громче. - Да, м-м-м... можно.
Дверь открылась, и вошел Джон Веллингтон, за которым следовали профессор Ваншпее, мистер Сусловиц, графиня ди Кастельбьянко, Рики Червеубивец и последним - мистер Тэннер.
- Прошу, садитесь, - сказал Джон Веллингтон. - И вы тоже, - добавил он Софи и Полу, которые виновато вскочили. - Нам нужно во многом разобраться, поэтому не будем терять времени.
Опустив руку в карман, он достал бумажный пакетик, который Пол безошибочно узнал.
- Мистер Карпентер, - продолжал Джон Веллингтон, - я взял на себя смелость, забрать вот это из ящика вашего стола. Вы узнаете пакет?
Пол кивнул: драконьи погадки, которые позволяют услышать, что скрывается за произнесенными вслух словами.
- Отлично, - сказал Джон Веллингтон. - Далее, все мы имеем некоторое представление о том, что тут случилось, и я принял соответствующие меры относительно моего племянника. Но боюсь, это еще не конец. - Нахмурившись, он оглядел сидящих за столом. - Из того, что я наблюдал, будучи степлером - любопытная перспектива, которая кое-кому из вас может показаться полезной, - и различных замечаний, которые слышал с тех пор, как вернулся, я предположил, что мой жалкий племянник действовал не один на свой страх и риск. Если уж на то пошло, представляется вполне вероятным, что еще один партнер этой фирмы или вступил с ним в сговор, или как минимум знал о происходящем, но ничего не сказал и не сделал.
Повисло очень неловкое молчание, во время которого все глядели в пол или рассматривали свои сложенные руки.
- Полагаю, - продолжал Джон Веллингтон, - я мог бы сам съесть несколько драконьих драже, потом расспросить каждого из вас по очереди и узнать правду. Если бы я так поступил, кое-кто из вас мог бы заподозрить, что я воспользовался ситуацией как предлогом избавиться от одного или нескольких партнеров, которые мне несимпатичны. У вас же нет никакого способа определить, правду я говорю или нет. Поэтому я попрошу съесть драже мисс Петтингел и мистера Карпентера. В конце концов они не знают, кого из вас мне бы не хотелось видеть на фирме, а потому у них нет причин лгать. Согласны?
Мгновение остальные партнеры сидели недвижимо, наконец медленно кивнули в знак согласия.
- Отлично. - Джон Веллингтон толкнул через стол пакетик. - Мисс Петтингел, мистер Карпентер, не окажете ли вы нам честь?
Софи поглядела на него подозрительно, но что-то в его лице убедило ее, что сейчас не лучшее время для пререканий, и она проглотила три драже, словно это было на редкость гадкое лекарство. Кода Пол сделал то же самое, Джон Веллингтон прокашлялся.
- Сперва попытаемся провести небольшой контрольный эксперимент. - Взяв карандаш, он написал что-то на двух листках бумаги, которые убрал в карман. - Сначала я скажу, что на одном из этих листков, думая при этом нечто совсем иное, а именно то, что я написал на втором. Потом мистер Карпентер и мисс Петтингел запишут то, что, как им показалось, они услышали, и мы сможем сравнить результаты. - Он оглядел стол. - Джуди, - сказал он, глядя в глаза графине, - мне когда-нибудь случалось вам говорить, что ваш нос напоминает вырезанный из корешка пастернака крючок для одежды?
Графиня сдержанно улыбнулась:
- Сам с собой поиграй, распутный старый козел. Джон Веллингтон с улыбкой повернулся к Пипу:
- Не могли бы вы повторить, что, по-вашему, я сейчас сказал графине и что она мне ответила?
- Разумеется, - отозвался тот. - Вы сказали графине, что сегодня она даже еще прекраснее, чем была сто тридцать лет назад, а она ответила, что вы всегда умели сделать приятный комплимент даме.
Джон Веллингтон удовлетворенно кивнул.
- Благодарю вас. А теперь не будут ли мисс Петтингел и мистер Карпентер так добры передать ему то, что они записали.
Вставая, чтобы отдать свой листок бумаги, Пол на мгновение невольно встретился взглядом с мистером Тэннером. Ничего приятного в этом не было, хотя вслух мистер Тэннер ничего не сказал.
Развернув листки, Пип на них поглядел.
- Ну? - подстегнул его Джон Веллингтон.
- М-м-м, - ответил Пип. - Честно говоря, мне немного трудно разобрать почерк.
- Сомневаюсь, - возразил Джон Веллингтон. - Давайте же, не чинитесь.
- Прошу прощения, - сказал Пип, и что-то в его тоне напомнило Полу кое-кого, кого он привык видеть в зеркале. - Это просто... несколько личное, если понимаете, что я имею ввиду.
- Уверен, ничего более личного, чем провести сто тридцать лет стаплером. Пошевеливайтесь!
Пожав плечами, Пип прочел слова, в точности, как Пол их расслышал. Версия Софи была идентичной. Графиня Джуди зарделась, а Джон Веллингтон рассмеялся.
- Это только доказывает, - сказал он, - сколь ненадежный инструмент человеческая речь. Как бы то ни было, свое я доказал. Теперь можем начать расследование. - Повернувшись, он по очереди поглядел в упор на каждого партнера. - Думаю, мистера Червеубивца мы можем исключить сразу, поскольку к нам на фирму он пришел через много лет после моего исчезновения. Тео, - сказал он, и впервые на памяти Пола вид у профессора стал такой, словно ему определенно не по себе. - Конечно, мы никогда не питали друг к другу приязни, вы завидовали мне, а я вас презирал, все это вполне понятно. Но я никогда бы не подумал, что у вас хватит духу замышлять против меня, даже если казалось, будто мой идиот-племянник все же одержал верх. Что скажете?
Прежде чем ответить, профессор Ваншпее долго оглаживал бороду.
- Ничто не доставило бы мне большего удовольствия, чем прикончить вас и продать ваш труп на корм для кошек, - торжественно ответил он. - Однако я искренне верил, что вы погибли.
- Благодарю вас, - столь же торжественно ответил Джон Веллингтон и обратился к следующей: - Джуди. Как-то раз мы, помнится, обсуждали вас со старым Джоном Холлингшедом, который заправлял "Гейэти"* ["Веселье" (букв.) - популярный Лондонский мюзик-холл, существовавший с 1868 по 1939 гг. и ставивший среди прочего мюзиклы все тех же Гилберта и Салливана.]. Когда в семидесятых годах девятнадцатого века вы поступили хористкой в труппу, Холлингшед сказал: "У нее честолюбие приходского священника и мораль уличной кошки, и все равно есть в ней что-то, что мне не совсем нравится". Это были вы? Графиня мрачно улыбнулась.
- Нет.
- Великолепно. Казимир, дружище, - ласково продолжил Джон Веллингтон, - большинство людей убеждены, что вы слишком глупы, чтобы быть коварным, но тут я не согласен. Да, вы недалекого ума, но ведь вы еще и жадный. Вы знали, что сделал со мной Хамфри?
Вид у мистера Сусловица стал такой, будто он вот-вот расплачется.
- Я приехал в эту страну без гроша за душой, и всем, что у меня есть, обязан вам. Благодарение Господу, что вы вернулись к нам, мой старый добрый друг Джон Уэлс.
- Замечательно, - кивнул Джон Веллингтон. - А значит, остаетесь вы, Деннис. Я не стал бы делать вид, что вы выше козней, даже если смог бы найти лестницу, чтобы так высоко залезть. Это были вы?
Мистер Тэннер усмехнулся - своей обычной рабочей ухмылкой.
- Ничего личного, ДжВ, - ответил он. - Да и откуда ему взяться? Я вас даже не знал. В конце концов, когда это произошло, меня и на свете-то не было. Только много позже, когда я уже некоторое время работал на фирме, я выяснил, что сделал Хамфри. Но я не мог вас спасти, потому что тогда пришлось бы выпустить и того отвратительного мелкого клерка, который обрюхатил мою матушку. Моего отца, - улыбнулся он, продемонстрировав множество острых зубов. - Будь какой-то способ освободить вас, не выпуская его, я бы это сделал, лишь бы избавиться от Хамфри.
- Спасибо, - сказал Джон Веллингтон, но мистер Тэннер на том не закончил - во всяком случае, его голос продолжал звучать в голове Пола: "А теперь, - говорил мистер Тэннер, - он снова вернулся, и мамаша опять взялась за старое, как будто мало того, что она гонялась за жалкой соплей из тролльего носа. Нуда мы с этим покончим, стоит вам только спиной повернуться. Но на сей раз не будет никаких талисманов и прочих глупостей".
- Да помолчите же! - оборвал Джон Веллингтон настолько вежливо, что Полу потребовалось несколько минут, чтобы сообразить: на самом деле он, наверное, сказал нечто совсем иное. Джон Веллингтон уже не походил на Артура Лоу. Что он был рассержен, это очевидно, но свой гнев он держал в узде, точно человек, который подхватил маленького, яростно лающего пса, и держит его высоко над землей, пока лапки барахтаются, никому не причиняя вреда. "Спасибо, - услышал Пол голос ДжВ. - Правду сказать, думаю, мы больше не нуждаемся в переводе миссис Петтингел и мистера Карпентера, суть и так достаточно ясна, не правда ли?"
Пол поглядел на остальных партнеров - они по-прежнему сидели неподвижно, и им явно было не по себе. Мистер Тэннер со свистом втянул воздух.
- Ладненько, - сказал он. - Вот оно и все. Надо думать, вы меня выгоняете. Нет нужды указывать, что это здание принадлежит моей семье?
Вид у Джона Веллингтона стал очень серьезный.
- Если вы пытаетесь меня шантажировать, забудьте об этом. Но вы, как всегда, меня недооцениваете. Нет, Деннис, никто не собирается вас выгонять. На самом деле мои симпатии на вашей стороне. С такой матерью любому пришлось бы несладко. И в конце концов это ведь вы настояли, чтобы фирма наняла двух наших молодых друзей. Если помните, я присутствовал в этой комнате во время собеседования, когда Хамфри забрал себе в голову, что их нельзя нанимать, а вы вынудили остальных переменить решение и проголосовать против него. Думаю, вы знали, что именно они могут все исправить. И ведь это вы послали им мечи в камнях и подстроили небольшую пантомиму, чтобы они оказались вместе в тот вечер, когда мистер Карпентер купил замороженную пиццу. Из вас вышла отличная сваха, - добавил он, подмигнув. - Им следовало бы благодарить вас до конца своих дней. Мистер Тэннер пожал плечами:
- Чистой воды самозащита. Я хотел сделать так, чтобы он держался подальше от матушки.
Вид у Софи сделался такой, будто она хочет что-то сказать. Джон Веллингтон ей подмигнул, и она даже не открыла рот.
- Хотя бы это мы прояснили, - продолжал он. - Что касается вас двоих, - добавил он, поворачиваясь к Полу и Софи, - думаю, если фирма и дальше собирается работать, как прежде, нам остается только положиться на вашу тактичность. Но ведь тут у нас проблем не будет, правда?
Софи пришлось пнуть Пола по коленке под столом, и лишь тогда он энергично закивал.
- Абсолютно, вот именно, - сказал он, или что-то в таком духе.
Джон Веллингтон встал.
- Великолепно. В таком случае мы уладили все, что требовало непосредственного внимания. Казимир, Джуди, на пару слов. В моем кабинете через десять минут, пожалуйста. Остальные... - Легкого пожатия плечами хватило, чтобы все они вскочили - точно в стаю уток на пруду кинули камнем. Мгновение спустя в конференц-зале остались только трое: Пол, Софи и мистер Тэннер.
Пол и Софи посмотрели на него, а он усмехнулся.
- Это правда, что он нам рассказывал? - спросила Софи. - Про то, что вы...
- Да, - кивнул мистер Тэннер. - Оденьте меня в подгузник, дайте мне лук и стрелы, и я вылитый Купидон. Верно, это я настоял, чтобы вас наняли. Но в одном он ошибся: я сделал это только потому, что увидел: для нашего дела вы самые подходящие. У вас обоих это в крови. - Тут он вдруг рассмеялся. - Но это же лежало на поверхности, даже если остальные идиоты не разглядели. Считаются магами и колдунами, а не способны увидеть очевидного. Нет, для этого понадобился чертов гоблин!
- Не понимаю, - нахмурилась Софи. - Что тут такого очевидного?
Ухмылка мистера Тэннера стала еще шире обычного.
- Ага, тот еще будет сюрприз. Но вам совсем не нужно все разжевывать, вы более чем в состоянии сами обо всем догадаться.
- Ну, как хотите, - бросила Софи. - И... - Что?
- Спасибо, - неловко сказала она. - Да, конечно, я знаю, что про нас вы не думали. Но, - добавила она, беря Пола за руку, - все равно спасибо.
Мистер Тэннер рассмеялся, как будто услышал поистине смешной анекдот.
- Подождите и посмотрите, что у вас получится, потом будете благодарить. Очень может быть, что через год вы станете втыкать иголки в изображающую меня восковую куклу.
Софи покачала головой.
- Сомневаюсь, - негромко сказала она.
- Сомневаетесь? Что ж, возможно, вы правы, - пожал плечами мистер Тэннер. - Так или иначе, увидим. Но одно ясно: предоставленные самим себе, вы ни за что не нашли бы хеппи-энд. Когда дело доходит до того, что вам полезно, я знавал леммингов умнее вас. Но теперь дело ваше, разве что старый хрыч намерен за вами приглядывать. А в таком случае, - добавил он, - у вас скорее всего будет все путем. Не могу сказать, что я от него без ума, но он не дурак. - Мистер Тэннер повернулся, собираясь уходить, но потом остановился. - И последнее. Ну, на самом деле две вещи. Во-первых, добро пожаловать в нашу профессию, и думаю, как только вы выкинете все дерьмо из головы, мы неплохо сработаемся. И во-вторых, - добавил он, наградив Пола долгим холодным взглядом, - держитесь подальше, черт побери, от моей матушки, понятно? Потому что иначе, если Софи вас не убьет, это, мать вашу, сделаю я.
Пол быстро кивнул - не один раз, а целых три - и поспешил к двери. Но было кое-что, что ему необходимо было у кого-то спросить, и скорее всего этим кем-то был мистер Тэннер. Он повернулся.
- Извините, - начал он. - Можно у вас кое-что спросить?
- Смотря что, - нахмурился мистер Тэннер. Пол прикусил губу.
- Понимаете, если я задам вопрос "Бога ради, но почему Гилберт и Салливан?" - он вам покажется логичным?
Мистер Тэннер поднял бровь, а потом вдруг рассмеялся.
- Совершенно логичным, - сказал он. - Если не ошибаюсь, вы оба не любители мюзиклов?
- Нет.
- И я тоже. Но если хотите знать, загляните в ящик вон того стола, там лежит собрание сочинений Гилберта и Салливана. Насколько мне помнится, искомое вы найдете на странице пятьсот пятьдесят шестой. Скорее всего там есть закладка. Прочтите - и увидите почему.

Книга была в точности там, где велел ее искать мистер Тэннер. На странице пятьсот пятьдесят шестой оказалась сценка из чего-то под названием "Чародей" (мюзикла, согласно заглавной странице, впервые поставленного 17 ноября 1877 года).
Песенка, которую, вероятно, имел в виду мистер Тэннер, звучала так:

Зовусь я Джон Веллингтон Уэлс,
Торгую я волшебством и заклятиями,
Благословениями и проклятиями.
Из магической "Книги Келс"
Вам денег добудет мистер Уэлс.

Чтобы враг гордый поджал скорей хвост,
Чтобы дедуля истаял, как воск,
Загляните просто,
К кудеснику, но не прохвосту:
Дом семьдесят по Сент-Мэри-Экс.
После произошло не так уж многое.

Вот только Пол и Софи, которым пришлось уйти из конторы, поскольку было уже далеко за половину шестого, еще побродили, по улицам говоря о том и о сем, а затем Софи с присущим ей тактом объяснила, что хотя она очень его любит, но после такого дня валится с ног, и, невзирая на все приключения, завтра ровно в девять им нужно быть на работе. Поэтому Пол с ней попрощался и еще немного побродил в одиночестве, пока наконец окольным путем не очутился возле своего дома.
Когда он открыл дверь, его внимание привлекли две вещи. Во-первых, в квартире больше не было меча в камне, но он помнил почему. Во-вторых, от окна повернулась и бросилась ему в объятия Софи, точно мягкое ядро из пушки.
Поцелуй был, разумеется, чудесным, но Пол все разно поймал себя на неспокойных мыслях. "Очень уж это странно". Во-первых, она как будто ничуть не устала. Во-вторых, как она сумела попасть внутрь? В-третьих, не было никакого неловкого столкновения зубами или протестов: "Ох, у меня из-за тебя шея заболела!" Мягко отстранив ее, он сказал:
- Подожди-ка.
Она отмахнулась от его руки, но Пол сделал шаг назад. Тогда она усмехнулась.
- О! - вырвалась у Пола. - Это ты.
- Угадал. - Она со вздохом снова превратилась в матушку мистера Тэннера.
- Не так уж это было и сложно, - раздраженно ответил Пол.
- Чертяка. И тем не менее нельзя же винить девушку за попытку.
- На самом деле можно. Как насчет, как там его зовут? Ах да, Артур, - вспомнил он. - Я думал, вы...
- Нуда, конечно. - Матушка мистера Тэннера зевнула. - Но он всего лишь человек, а потому заснул. А я вот совсем не устала и решила, почему бы и нет? В конце-то концов, - продолжала она, несмотря на нахмуренные брови Пола, - какой смысл быть гоблином, если не можешь быть поверхностной и на уме иметь только одно? Этим ведь гоблины заняты. Веселятся, всего лишь.
Пол отошел к двери.
- До свидания, - сказал он. - Твоему сыну на сей раз я ничего говорить не стану.
Показав ему язык, гоблинша уселась в кресло.
- Знаешь, что я тебе скажу? От тебя радости столько, сколько от чирья на заднице. Одному богу известно, что я в тебе нашла.
- Хорошо, - сказал Пол. - А теперь уходи, пожалуйста.
- Минуточку, - возразила матушка мистера Тэннера и вдруг извлекла из воздуха маленький стеклянный шарик. - Или ты не хочешь увидеть, чем для тебя все обернется? Будет ли все хорошо или завтра утром она тебя встретит словами: "С первым апреля, это была только шутка"?
- Если уж на то пошло, - отозвался Пол, - не хочу. Гоблинша рассмеялась:
- Боишься?
Он покачал головой:
- Не особенно. Просто в нее я верю чуть больше, чем в тебя, вот и все.
Ей это не понравилось.
- Обидно, - сказала она, - но ты все равно узнаешь. И надеюсь, она... О! - Матушка мистера Тэннера положила стеклянный шар на стол. - Вот черт!
Тут любопытство взяло верх, и Пол осторожно заглянул в шар. А потом отскочил, схватил со спинки дивана чистую рубашку и набросил на магический предмет.
- Опять настроение портишь, - свирепо усмехнулась матушка мистера Тэннера. - А мне так понравилось.
- Ты просто отвратительна.
- И этим горжусь. - Она попыталась стянуть с шара рубашку, Пол схватил ее за руку. - Одно про тебя можно сказать, - добавила она, - ты быстро учишься. Не уверена, стала бы я сама пытаться такое проделать.
- Проваливай, - проворчал Пол.
- А на мой взгляд, выглядело довольно остроумно. Впрочем, после спина будет болеть.
- Вон!
- Ладно-ладно, - вздохнула матушка мистера Тэннера, вставая и убирая стеклянный шар в сумочку. - Ты победил, во всяком случае - пока. У меня терпения хоть отбавляй, - добавила она. - Могу и подождать. В конце концов, сам знаешь, я свое получу. Обычно я, что хочу, получаю.
- Не на сей раз, - покачал головой Пол.
- Поживем - увидим. - Снова все та же ухмылка. - И господи помилуй, развеселись немного, а? Похоже, ты все-таки получишь свой хеппи-энд.
- Да, - твердо ответил Пол.
- Если это можно так назвать, - добавила матушка мистера Тэннера. - Потому что ты ведь сам знаешь, что случится, правда? Лет через десять-пятнадцать, а может, и двадцать ты вспомнишь этот день и пожалеешь, что у тебя не хватило к черту здравого смысла. Так и вижу тебя тогда, для этого даже хрустального шара не нужно: вот он, ты, с отвислым животом и лысиной, вот она - обмякла, пошла морщинами, вот вы двое - пререкаетесь из-за денег или детей, или из-за того, что нужно ехать к ее маме, а у тебя полно работы, которую ты принес домой. Двадцать лет такой жизни? За вооруженное ограбление меньше дадут, да еще скостят за примерное поведение. Получай свой хеппи-энд, золотце. Ты его заслужил.
Пол подумал над ее словами, а потом схватил гоблиншу за шиворот и потащил к двери.
- Правда? - спросил он и счастливо улыбнулся. - Спасибо! - И вышвырнул ее за порог.

- Только одно, - сказал Пол.
Это случилось четыре дня спустя, и Софи все еще не передумала. Шло их первое воскресенье вместе, которое оказалось совсем не таким, как он его себе представлял. Другим, но лучше. Правда, была одна малость.
- В чем дело? - спросила Софи.
Он помешкал. Ему, в сущности, не надо задавать этот вопрос; скорее всего будет лучше, если он помолчит. Собственно говоря, ему и знать этого не нужно, и сам факт вопроса станет предательством. Любой, у кого есть хотя бы унция мозгов и такта чуть больше, чем у бомбы, просто об этом забыл бы или хотя бы промолчал. Но...
- Тот, как же его звали... - начал Пол. - Шаз, художник-керамист. Что у вас случилось?
Софи только молча посмотрела на него.
- Ладно, не надо, - быстро проговорил он. - Мне не следовало спрашивать.
- Нет, - возразила она, - все в порядке. Просто мне немного стыдно, вот и все. Понимаешь... ну, помнишь стол в конференц-зале, тот, который показывает истинную сущность вещей?
Пол кивнул:
- Мистер Червеубивец назвал его бесоотражающим зеркалом.
- Вот именно. Ну, это не обязательно должно быть зеркало или стол. - Ее брови сошлись к переносице. - Судя по всему, того же эффекта можно достичь с самой обычной фольгой.
Вид у Пола сделался озадаченный.
- Фольгой?
- Нуда, сам знаешь. Той, в которой готовят рождественскую индейку. Вот только, - продолжала она, стараясь не встречаться с ним взглядом, - кто-то залез в автобус Шаза и приклеил лист к потолку, прямо над кроватью.
Мгновение Пол не мог понять что к чему. Потом у него вырвалось: - О! - Да.
- Бесоотражающая фольга? Софи нахмурилась.
- Сработала в точности, как столешница. Позже, когда пришел в себя после того, как я врезала ему по голове сковородкой, он рассказал мне, кто он на самом деле.
Пол ничего не спросил, и после долгой паузы она продолжила:
- Я не совсем уверена, как там обстоят дела, но, кажется, он двоюродный кузен мистера Тэннера. Как бы там ни было, его настоящее имя Джордж, и он решил, что... что это матушка мистера Тэннера его на меня натравила, чтобы нас тобой поссорить и она сама могла до тебя добраться... А сам он ничего подобного бы не сделал. Но...
- Кузен мистера Тэннера. Ты хочешь сказать, гоб... - Да.
- О! - На мгновение Пол вспомнил переносную дверь: стремительная вылазка в ближайшее прошлое, скажем, за пять секунд до того, как он задал свой дурацкий вопрос, который все это вызвал. Но решил, что лучше не надо. Это будет обман, а с враньем он покончил. - Хм, - сказал он, - а ты знаешь, кто наклеил туда фольгу?
Она покачала головой:
- Точно не знаю. Но мне почему-то не верится в такие совпадения, ведь она была прикреплена скрепками, а не клеем или скотчем.
- Верно, - задумчиво протянул Пол. - Но послушай, если он не был бы г... кузеном мистера Тэннера... я хочу сказать, а ты предпочла его мне, то все нормально. Ведь в конце концов все образовалось. Но я не могу не спрашивать себя: ты это зелье пила? Случайно или намеренно, ты пила его до того, как подлила мне его в поезде в чай? Только я точно помню, как покупал в пабе шампанское, чтобы долить в него зелья и чтобы та гадкая тетка влюбилась бы в актера, в Эшфорда Клента. И точно помню, что нам дали два бокала, а зелье я подлил в один, а потом ты сказала, что тебе очень надо выпить, потому что нервы у тебя на пределе. И я точно помню, что мне пришло в голову сказать тебе, что один стакан я отравил, чтобы ты не подмешала чего-нибудь и в другой, но я не совсем уверен, действительно ли тебя предупредил, и...
- Пол!
- Да?
Софи смотрела на него с таким выражением, которое иногда можно увидеть на лице крупного, но исполненного сочувствия десантника, когда в общественном питейном заведении щуплый престарелый пьяница сообщает ему, что пурпурные беретики носят только придурки.
- Ты правда хочешь, чтобы я тебе сказала? Пол на минуту задумался.
- Да.
- Правда-правда?
- Да.
- О!
И тогда она ему рассказала, а после посмотрела на него снова и спросила:
- Ты мне веришь?
Над этим Пол тоже немного подумал, потом отвел взгляд. - Да.
- Отлично. - Софи сложила руки на груди. - Я была права, так? Ты на самом деле совсем не хотел этого слышать.
- Да.
Она кивнула.
- Я тебя предупреждала.
- Да, предупреждала. Я думал, мне хочется знать. - Он пожал плечами. - Мне пришло в голову, - сказал он, - что если меня только не изберут премьер-министром, или если я не убью Папу Римского, или еще что-нибудь, злейшим себе врагом всегда буду я сам. Чего еще ожидать от дурака, а?
- Вероятно, ты прав. - Она нахмурилась, потом мрачная улыбка понемногу сменилась ухмылкой. - Готова поспорить, ты жалеешь, что вообще об этом заговорил.
- Да, - согласился Пол.
- Готова поспорить, жалеешь, что не можешь вернуться во времени вспять, в тот момент, когда об этом заговорил, а потом вдруг случилось бы что-нибудь, от чего оно совершенно выветрилось бы у тебя из головы. Словно, - добавила она, - по волшебству.
В глазах у Пола зажегся едва заметный огонек, а рука потянулась во внутренний карман.
- Ну разве не чудесно было бы? - спросил он, отворачивая крышку с картонного тубуса, где притаилась переносная дверь

Предыдущая страница 14


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ГЛАВА ПЕРВАЯ (Страница 1)
  • ГЛАВА ВТОРАЯ (Страница 1)
  • ГЛАВА ТРЕТЬЯ (Страница 2)
  • ГЛАВА ЧЕТВЕРТАЯ (Страница 3)
  • ГЛАВА ПЯТАЯ (Страница 4)
  • ГЛАВА ШЕСТАЯ (Страница 5)
  • ГЛАВА СЕДЬМАЯ (Страница 6)
  • ГЛАВА ВОСЬМАЯ (Страница 7)
  • ГЛАВА ДЕВЯТАЯ (Страница 8)
  • ГЛАВА ДЕСЯТАЯ (Страница 10)
  • ГЛАВА ОДИННАДЦАТАЯ (Страница 10)
  • ГЛАВА ДВЕНАДЦАТАЯ (Страница 12)
  • ГЛАВА ТРИНАДЦАТАЯ (Страница 13)
  • ГЛАВА ЧЕТЫРНАДЦАТАЯ (Страница 14)


Том Холт

Переносная дверь

Цикл: "Дж. В. Уэлс и Ко" - 1

 Читать книгу

Аннотация

Поклонники Роберта Асприна! Не пропустите новую искрометную юмористическую фэнтези, достойную сравниться с его "мифической сагой"!

Юные Пол и Софи - новые клерки в обычной лондонской фирме... Обычной? Как бы не так! Фирма эта - совместное предприятие магов и гоблинов, и задания Полу и Софи предстоят весьма своеобразные. Поиск древних колдовских кладов - это бы еще ничего... Подливание (совместно с весьма мерзким мелким демоном) приворотного зелья известному киноактеру - ну, бывает и хуже... А вот как насчет спасения при помощи таинственной "переносной двери" застрявших между мирами еще в середине Викторианской эпохи сотрудников, один из которых - первая и последняя любовь гоблинской матушки начальника?! Кошмар? О нет! Дальше будет еще хуже!

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.oldmaglib.com/
Над дизайном работали: Spider, Elfin, Angel


Том Холт - Биография

Том Холт

На основную страницу

Биография

Том Холт родился в Лондоне 13 сентября 1961 года. Учился в Вестминстерской школе. Затем поступил в оксфордский Уодхем-Колледж. Его первая книга, сборник стихов “Poems by Tom Holt” (1973), была опубликована, когда автору было всего тринадцать лет. Учась в Оксфорде, Холт начал сочинять юмористические произведения. Начал он с двух романов-продолжений комического цикла популярного британского писателя первой половины двадцатого века Э.Ф.Бенсона (E(dward) F(rederick) Benson, 1867 - 1940) “Mapp and Lucia” - “Lucia in Wartime” (1985) и “Lucia Triumphant” (1986). Шутить Холту понравилось и он стал писать юмористическую фэнтези. Первым его романом в этом жанре стал “Expecting someone Taller”, в который Холт сумел вставить всех мифических персонажей из вагнеровского “Кольца Нибелунгов”. Затем последовали “Who's Afraid of Beowulf?” (1988), “Flying Dutch” (1991), “Ye Gods!” (1992), “Overtime” (1993), “Here Comes the Sun” (1993), “Grailblazers” (1994), “Faust Among Equals” (1994), “Odds and Gods” (1995), “Djinn Rummy” (1995), “My Hero” (1996), “Paint Your Dragon” (1996), “Open Sesame” (1997), “Bitter Lemmings” (1997), “Wish You Were Here” (1998), “Only Human” (1999), “Alexander at World's End” (1999), “Snow White and the Seven Samurai” (1999), “Olympiad” (2000), “Valhalla” (2000), “Nothing But Blue Skies” (2001), “Falling Sideways” (2002), “Little People” (2002), “Song for Nero” (2003), “The Portable Door” (2003), “In Your Dreams” (2004) и “Earth, Air, Fire and Custard” (2005). В настоящее время он работает над книгой с рабочим названием “Here Be Dragons”. Рассказы Холта вошли в антологии “Shakespearean Whodunnits” (1997), “Shakespearean Detectives” (1998), “The Mammoth Book of Comic Fantasy” (1998), “The Mammoth Book of Seriously Comic Fantasy” (1999), “Royal Whodunnits” (1999), “The Mammoth Book of Awesome Comic Fantasy” (2001), “More Shakespearean Whodunnits”. Кроме того Холт является автором двух серьезных исторических романов “Goatsong: A Novel of Ancient Athens” (1989) и “The Walled Garden” (1990). Также он в соавторстве со Стивеном Нэлланом (Steven Nallon) написалл биографии Маргарет Тетчер “I, Margaret” (1989). А еще он является автором предисловия к книге “Cosmic Cornucopia”, составленной из рисунков Джоша Кирби (Josh Kirby), сопровождаемых комментариями Дэвида Лэнгфорда (David Langford). Книги Холта переведены на немецкий и японский языки. Том Холт женат, живет в Чарде (Chard) в Сомерсете, “прямо с подветренной стороны от мясоконсервной фабрики”.