Терри Брукс - Шкатулка Хитросплетений

Терри Брукс

Однажды вечером, войдя к нему со свечой, я с изумлением услышал, как он дрожащим голосом произнес:
- Я лежу тут в темноте и жду смерти.
Свет находился всего в полуметре от его глаз. Я заставил себя пробормотать - “о, что за глупости!” и застыл над ним, пораженный тем, что открылось моему взору.
Мне еще не доводилось видеть ничего более разительного, чем те перемены, которые произошли в его чертах, и надеюсь, что больше никогда подобного не увижу. О, я не был шокирован, я был заворожен. Казалось, разорвался некий покров. Я увидел на этом мертвенно-бледном лишь, выражение торжественной гордости, безжалостной властности, трусливого ужаса... Сильнейшего и безнадежного отчаяния. Что было с ним в этот вершинный миг полного познания? Может быть, он вновь пережил все мгновения своей жизни: вожделение, соблазн и падение? Он отчаянно шептал, обращаясь к какому-то образу, к какому-то видению, даже вскрикнул дважды, и крик его был почти вздохом:
Ужас! Ужас!
Джозеф Конрад
“Сердце тьмы”

Глава 1
СКЭТ МИНДУ

Хоррис Кью внешне напоминал карикатурное изображение Паганеля. Он был высок и долговяз и походил на дешевую марионетку. Голова у него была маловата, руки и ноги длинноваты, а торчащие уши, нос, кадык и волосы придавали его облику небрежность. Выглядел он безобидным и глуповатым. На самом деле это было не так. Он принадлежал к числу тех людей, которые обладают некоторой властью, но не умеют ею пользоваться. Он считал себя хитрецом и мудрецом, но не был ни тем ни другим. Если припомнить поговорку, то он вполне подходил на роль снежного кома, которому суждено превратиться в лавину. И в результате он представлял некую опасность для всех, включая и самого себя, но сам он этого даже не осознавал.
И то утро не было исключением. Огромными скачками, не замедляя шага, он прошел по садовой дорожке к калитке, хлопнул ею так, словно был взбешен оттого, что та не открылась сама собой, и проследовал дальше, к дому. Он не смотрел ни направо, ни налево, не замечал изобилия цветов на тщательно ухоженных клумбах, аккуратно подстриженных кустов и свежевыкрашенных шпалер, не ощущал благоуханных ароматов, которыми был напоен теплый утренний воздух северной части штата Нью-Йорк. Он даже мельком не взглянул на парочку малиновок, распевавших в ветвях старого косматого гикори, который рос в центре газона у дома. Не обращая внимания ни на что, он устремился вперед с сосредоточенностью бросившегося в атаку носорога.
Из Зала Собраний, расположенного ниже по склону, доносились голоса, напоминавшие рой разъяренных пчел. Густые брови Хорриса мрачно сдвинулись над узким крючковатым носом, словно пара мохнатых гусениц ползла навстречу друг другу. Надо полагать, Больши все еще пытался увещевать паству. Увещевать бывшую паству, поправился он. Конечно, на нее это не подействует. Теперь уже ничего не подействует. В том-то и неприятность от чистосердечных признаний. Единожды сделав, назад их не вернешь. Элементарная логика, урок, за который тысячи шарлатанов заплатили своими шкурами, - и Больши все-таки не удосужился усвоить его!
Хоррис заскрипел зубами, О чем только думал этот идиот?
Он стремглав пустился к дому. Настигавшие его крики из Зала Собраний вдруг вскипели новой пугающей волной. Скоро они явятся. Все сборище, вся его былая паства, вмиг превратившаяся в стаю обезумевших врагов, которая непременно разорвет его в клочья, если только он попадется им в руки.
Хоррис резко остановился у начала лестницы, ведущей к веранде, окружавшей сверкающий дом, и подумал обо всем, что теряет. Его узкие плечи опустились, неловкое тело обмякло, и, когда он попытался подавить разочарование, вставшее комом в горле, кадык его дернулся, как поплавок на воде. Пять лет работы пропало! Пропало в одну минуту. Пропало, как пламя задутой свечи. Он никак не мог этому поверить. Он столько трудился!
Покачав головой, он вздохнул. Ну, надо полагать, найдется новая дичь. И новый лес, в котором можно будет поохотиться.
Он затопал по деревянным ступеням: ботинки сорок шестого размера ударяли по доскам, словно комические чеботы клоуна. Теперь он уже смотрел по сторонам, смотрел, потому что это была его последняя возможность. Он больше никогда не увидит этот дом, эту жемчужину колониальной архитектуры, которую он так полюбил, этот необычайный, старинный американский особняк, столь тщательно отреставрированный, столь любовно обставленный только для него одного. Этот дом в отдаленном районе, почти целиком отданном для охоты и зимнего отдыха, всего в восьмидесяти километрах от платной дороги, соединявшей Ютику с Сиракьюсом, был почти забыт и заброшен, когда Хоррис его обнаружил. Хоррис сознавал важность истории. Его восхищало и влекло все историческое, особенно, если вчера и сегодня можно было соединить воедино, к его личной выгоде, Скэт Минду позволил ему это сделать: история этого дома и земли превратилась в такой аккуратный сверток, который лежал у ног Хорриса, ожидая, чтобы тот его раскрыл.
Но теперь Скэт Минду и сам стал историей. Хоррис во второй раз остановился у двери, кипя от возмущения. И все из-за Больши! Он все время проигрывает из-за этого болтуна Больши! Это просто чудовищно! Полгектара земли, особняк, дом-гостиница, Зал Собраний, теннисные корты, конюшни, лошади, прислуга, лимузины, личный самолет, банковские счета - все! Он не сможет сохранить ничего. Все числится за фондом, освобожденным от налогов Фондом Скэта Минду, и у него нет возможности вернуть хотя бы часть вложенного. Попечители об этом позаботятся первым делом, как только узнают о случившемся. Конечно, остались еще деньги на счетах в швейцарских банках, но это такая мелочь по сравнению с крушением его империи!
Найдется другая дичь, повторил он про себя. Но, черт возьми, почему он должен снова заниматься охотой?
Он с такой силой лягнул плетеное кресло у двери, что оно отлетело в сторону. Больше всего ему хотелось бы сейчас проделать то же с Больши.
Из Зала Собраний снова донеслись крики. На этот раз он явственно расслышал слова: “Пошли с ним разберемся!” Хоррис перестал терзать себя и быстро вошел в дом.
Не успел он закрыть за собой дверь, как сзади раздалось хлопанье крыльев. Хоррис хотел было оставить его на улице, но Больши оказался быстрее. Отчаянно взмахивая крыльями, он ворвался внутрь и, роняя перья, уселся на перила лестницы, ведущей на второй этаж.
Хоррис мрачно уставился на птицу:
- В чем дело, Больши? Они не стали тебя слушать? Больши распушил перья и встряхнулся. Он был весь угольно-черный, и только хохолок сиял белизной. По правде сказать, это была довольно красивая птица. Нечто вроде манны. К сожалению, Хоррису так и не удалось выяснить его родословную. Уставившись на Хорриса пронзительным горящим взглядом, он подмигнул:
- Га! Хор-р-роший Хоррис. Хор-р-роший Хоррис. Больши лучше. Больши лучше. Хоррис прижал пальцы к вискам:
- Ах, полно! Нечего прикидываться наивной пташкой!
Больши резко закрыл клюв.
- Хоррис, это ведь все ты виноват.
- Я?! - возмутился Хоррис, угрожающе шагнув вперед. - Каким это образом вдруг виноватым стал я, идиот? Это не я начал болтать о Скэте Минду! Это не я решил вдруг сказать все, как есть!
Больши перелетел чуть повыше, чтобы остаться на безопасном расстоянии от Хорриса Кью.
- Не злись, не злись. Давай кое-что вспомним, хорошо? Это ведь ты все придумал, так? Я не ошибся? Тебе это о чем-то говорит? Со Скэтом Минду придумал все ты, а не я. Я присоединился к программе, потому что ты обещал мне, что все сработает. Я был пешкой в твоих руках, я всю свою жизнь остаюсь пешкой в клещах людей и обстоятельств. Бедная глупая птица, изгнанник...
- Идиот!
Хоррис рванулся вперед, еле сдерживая себя, чтобы не задушить эту паршивую тварь. Больши отлетел чуть дальше:
- Я жертва, Хоррис Кью. Я произведение твое и тебе подобных. Я делал, что мог, но нельзя же меня винить за поступки, не оправдавшие твоих ожиданий, правда же?
Хоррис остановился у лестницы:
- Просто скажи, с чего ты вдруг это выкинул. Возьми и скажи.
Больши напыжился:
- На меня нашло озарение. Хоррис изумленно уставился на него.
- На него нашло озарение, - невыразительно повторил он и покачал головой. - Ты хоть понимаешь, как нелепо это звучит?
- Не вижу в этом ничего нелепого. Я ведь одарен озарениями, разве не так?
Хоррис воздел руки к небу и отвернулся.
- Просто не могу поверить! - И он снова яростно повернулся к Больши. Казалось, его неловкая фигура вот-вот разлетится на части от резких жестов. - Ты нас погубил, глупая птица! Пять лет работы выброшены на помойку! Пять лет! Скэт Минду был основой всего, что мы создали! Без него все пропало, все! О чем ты думал?
- Скэт Минду говорил со мной! - ответил Больши разобидевшись.
- Никакого Скэта Минду нет и в помине! - завопил Хоррис.
- Нет, есть.
Огромные уши Хорриса заалели, а широченные ноздри раздулись.
- Думай, что говоришь, Больши, - прошипел Хоррис. - Скэт Минду - это двадцатитысячелетний старец, которого придумали мы с тобой, чтобы облапошить побольше болванов и заставить их выложить денежки. Помнишь? Помнишь наш план? Это мы все придумали - ты и я. Скэт Минду - двадцатитысячелетний мудрец, который во все века давал советы философам и вождям. А теперь вернулся, чтобы поделиться своей мудростью с нами. Вот какой был план. Мы купили эту землю, отреставрировали этот особняк и создали убежище для паствы - для паствы жалкой, отчаянной, разочарованной, но богатенькой, которой очень нужно было, чтобы кто-то говорил ей то, что она и сама знает! Вот что делал Скэт Минду! Через тебя, Больши. Ты, простая птица, был его рупором. Я был распорядителем, управляющим собственностью Скэта Минду в этом преходящем мире. - Он перевел дух. - Но, Больши, Скэта Минду не существует! Не существует сейчас и никогда не существовало! Есть только мы с тобой!
- Я с ним разговаривал, - не сдавался Больши.
- Ты с ним разговаривал?!
Больши бросил на него торопливый взгляд:
- Не повторяй за мной, пожалуйста! Кто из нас двоих птица, Хоррис? Хоррис сжал зубы.
- Ты с ним разговаривал?! Разговаривал со Скэтом Минду?! Разговаривал с кем-то, кого не существует?! И не будешь ли так любезен поделиться со мной, что именно сказал он тебе? Не будешь ли так любезен приобщить меня к его мудрости?
- А ты тот еще типчик.
Больши впился когтями в отполированные перила.
- Больши, просто ответь мне: что он сказал? Голос Хорриса противно заскрипел, как ноготь по школьной доске.
- Он велел мне сказать правду. Велел признаться, что ты все выдумал про него и про меня, но что теперь я действительно нахожусь с ним в полном контакте.
Хоррис сцепил пальцы:
- Правильно ли я понял тебя: Скэт Минду приказал тебе во всем повиниться?
- Он обещал, что паства все поймет.
- И ты ему поверил?
- Я должен был сделать то, что от меня требовал Скэт Минду. Я не надеюсь, что ты поймешь меня, Хоррис. Но все дело в совести. Иногда просто необходимо реагировать на чисто эмоциональном уровне.
- У тебя крыша поехала, Больши, - объявил Хоррис. - Ты совсем сошел с катушек.
- А ты просто не желаешь поворачиваться лицом к действительности, - огрызнулся Больши. - Так что оставь свои колкости для тех, кто их заслуживает, Хоррис.
- Скэт Минду был идеальной схемой! - Хоррис завопил так громко, что Больши невольно подпрыгнул. - Посмотри вокруг, идиот! Мы оказались в мире, где люди убеждены, что потеряли контроль над своей жизнью, где происходит такое количество событий, что они давят на человека, где вера дается труднее всего, а деньги - невероятно легко! Этот мир был словно по заказу создан для нас, тут просто невероятное количество возможностей обогатиться, хорошо жить, иметь все, чего нам только хочется, и кое-что из того, чего даже не хотелось. И для этого надо было только поддерживать иллюзию относительно Скэта Минду. А значит, убеждать паству, что иллюзия - это реальность! Сколько у нас обращенных, Больши? Ах, извини: сколько у нас было обращенных? Несколько сотен тысяч как минимум! Рассеянных по всему миру, но совершавших регулярные паломничества в убежище, чтобы выслушать несколько драгоценных слов мудреца и заплатить за это неплохие денежки!.. - Он набрал побольше воздуха. - И ты мог подумать хоть секунду, что, когда ты сообщишь этим людям, как мы вытягивали из них денежки за то, чтобы выслушать слова птички - не важно, чьи именно слова она им щебетала, - они быстренько это простят? Ты надеялся, что они скажут:
"Ах, ничего, Больши, мы все понимаем!” - и разъедутся по домам? Ну не смешно ли? Надо полагать, Скэт Минду сейчас просто гогочет над нами! Больши покачал головой с белым хохолком:
- Он недоволен тем, сколь малопочтительно о нем говорят, понял?
Хоррис поджал губы;
- Передай ему, пожалуйста, от меня, Больши, что мне наплевать!
- А почему бы тебе самому не сказать ему об этом, Хоррис?
- Что?!
Больши нахально сверкнул глазками:
- Скажи ему сам. Он стоит сейчас позади тебя. Хоррис иронически расхохотался:
- Ты сбрендил, Больши. На самом деле.
- Вот как? Да неужели? - Больши распушил перья. - Так посмотри, Хоррис. Ну же, посмотри!
Хоррис почувствовал, как по спине у него пробежал холодок. Больши говорил весьма уверенно. Большой особняк вдруг показался немыслимо огромным, а тишина, в которую он погрузился, - просто безграничной. Бурные вопли приближавшейся толпы исчезли, словно были проглочены целиком. Хоррису показалось, что он ощущает чье-то тайное присутствие, сгустившееся за его спиной из эфира: неясная тень оформилась и с мрачной настойчивостью прошептала: “Повернись, Хоррис, повернись!"
Хоррис сделал глубокий вдох, пытаясь путем неимоверных усилий унять дрожь. У него было жуткое чувство, будто снова все каким-то образом выходит из-под его контроля. Он упрямо мотнул головой.
- Не буду смотреть! - огрызнулся он, а потом злобно добавил:
- Глупая ты птица! Больши наклонил голову набок.
- Он тянетссссся к тебе! - прошипела майна.
Что-то очень легко коснулось плеча Хорриса Кью, и тот в ужасе повернулся.
Там никого не оказалось.
И почти ничего. Было нечто едва заметное, небольшое затемнение, чуть уловимое движение, намек на шевеление воздуха. Хоррис моргнул. Нет, даже и этого не было, удовлетворенно поправился он. Вообще ничего.
Снаружи дома, в саду, вдруг снова раздались крики. Хоррис обернулся. Паства увидела его сквозь открытую дверь и теперь мчалась через клумбы и кусты роз к калитке. Они несли острые предметы и угрожающе ими размахивали.
Хоррис быстро подошел к двери, запер ее, а потом снова повернулся к Больши.
- Ну, с тобой все кончено, - сказал он. - Прощай. Удачи тебе, Он быстро прошел через прихожую, а потом по коридору мимо гостиной и библиотеки направился к кухне, расположенной в задней части здания. Он ощущал запах воска от свеженатертых полов. На кухонном столе стояла ваза с алыми розами. Он на ходу вбирал их запахи, вспоминая о лучших временах, сожалея о том, как быстро меняется жизнь, когда меньше всего этого ожидаешь. Хорошо, что он так легко ко всему приспосабливается, решил он. Удачно, что он предусмотрителен.
- Куда мы идем? - спросил Больши, летевший рядом с ним. Любопытство заставило птицу рискнуть тем, что ее могут ударить. - Надо полагать, у тебя есть план.
Хоррис кинул на него настолько холодный взгляд, что им можно было бы заморозить даже малыша, разгоряченного игрой.
- Конечно, у меня есть план. Но вот ты в нем не участвуешь.
- Ну, это уже подлость, Хоррис. И к тому же мелочность. - Больши пролетел вперед и стал кружить в дальнем конце кухни. - Право, это недостойно тебя.
- Сейчас я меньше всего склонен думать о своем достоинстве, - объявил Хоррис. - Особенно если это касаемо твоей персоны.
Он прошел в чулан, открыл одну из дверец, сунул руку внутрь и включил механизм, освобождавший расположенную сзади панель. Все сооружение медленно и натужно открылось, так что ему пришлось отступить. На это ушло несколько секунд: внутри стена была стальной.
Больши ринулся вниз и мгновенно уселся на открывшейся панели.
- Я же твое дитя, - лицемерно запричитал он. - Я же был тебе ну совсем как сын! Ты не можешь меня бросить!
Хоррис посмотрел вверх:
- Я от тебя отрекаюсь. Я лишаю тебя наследства. Я навсегда прогоняю тебя с глаз долой.
С другой стороны дома до них донесся жуткий стук в дверь, а потом, почти сразу же, - звон разбившегося стекла. Хоррис нервно дернул себя за ухо. Да, этих типов не урезонишь. Паства превратилась в толпу хулиганов. Глупцы, осознавшие, что их провели, славятся тем, что быстро возвращаются к прежнему мышлению. Станут ли они печальнее, но мудрее? Или так до смерти и останутся тупицами?
Хоррису пришлось пригнуться, чтобы пройти в отверстие за панелью: оно было гораздо меньше, чем его метр восемьдесят. При реставрации дома он увеличил все остальные дверные проемы. Всем он объяснил, что Скэту Минду нужно много места.
Внутри оказалась лестница, которая вела вниз. Он снова включил механизм, и тяжелая стальная дверь медленно встала на место. Больши выскочил чуть ли не в самый последний момент и стремительно кинулся вниз следом за Хоррисом.
- Он ведь правда стоял у тебя за спиной, - резко бросила птица, пролетев так близко от своего спутника, что кончиком крыла задела ему лицо. Хоррис попытался ее ударить, но промахнулся. - На одну секунду он там появился.
- Ну еще бы! - проворчал Хоррис. Он все еще не до конца оправился после происшедшего и обозлился на птицу за то, что она ему снова об этом напомнила.
Больши увернулся:
- Даже если ты попытаешься свалить на меня свои ошибки, это тебе не поможет. И потом, я тебе нужен! Ну ведь правда же нужен?
Дойдя до конца лестницы, Хоррис начал ощупью искать выключатель.
- Нужен для чего?
- Для всего, что ты собираешься делать. Больши полетел вперед в темноте, наслаждаясь тем, что его зрение в десять раз острее, чем у Хорриса.
- И ты в этом уверен, да? Хоррис мысленно чертыхнулся, занозив в темноте палец.
- Хотя бы для того, чтобы я тебя подбадривал. Признайся, Хоррис. Для тебя было бы невыносимо остаться без зрителей. Тебе нужен кто-то, кто восхищался бы твоей хитростью, хвалил твою предусмотрительность. - Больши превратился в бесплотный голос во тьме. - Какой смысл в прекрасной выдумке, если некому восхищаться ее гениальностью? Насколько мелкой кажется победа, если некому восхвалить великолепную стратегию, которая к ней привела! - Птица откашлялась. - Конечно, я нужен тебе и для того, чтобы помочь в осуществлении твоего нового замысла. Кстати, а что в нем?
Хоррис нашел наконец выключатель и включил свет. На мгновение он ослеп.
- Мой замысел в том, чтобы постараться уйти от тебя как можно дальше.
Подвал уходил вдаль, теряясь в лесу массивных столбов, поддерживавших пол старинного особняка. В желтом свете электричества от них падали длинные тени. Хоррис решительно шагал вперед, слыша у себя за спиной, как кулаки колотят в стальную дверь панели. Ну что ж, посмотрим, как они с нею справятся, усмехнулся он про себя. Он пробрался мимо столбов к темному коридору. Еще один выключатель осветил его потолок, и, низко пригибаясь, Хоррис пошел вперед.
Больши снова его обогнал - юркая черная тень.
- Нас с тобой судьба связала, Хоррис. Птицы высокого полета и все такое прочее... Ну же! Скажи, куда мы идем.
- Нет.
- Ну и пожалуйста. Напускай на себя таинственность, если тебе так больше нравится! Но ты ведь согласен, что мы по-прежнему одна команда?
- Нет.
- Ты и я, Хоррис. Сколько времени мы уже вместе? Подумай, сколько мы уже испытали.
Хоррис подумал - главным образом о себе. Сгорбившись, чтобы пробираться по узкому тоннелю, по-крабьи согнув ноги и руки, разрезая острым носом застоявшийся воздух и пыльную мглу, он вспоминал пройденный им жизненный путь, который привел его сюда. Это была извилистая дорога, полная ухабов и неожиданных поворотов, напрочь размытая дождем, время от времени освещавшаяся короткими проблесками солнца.
У Хорриса было несколько положительных качеств, но все они не слишком хорошо ему служили. Он был достаточно сообразителен, но в сложных ситуациях ему, казалось, всегда недоставало какой-то жизненно важной информации. Он мог просчитывать все свои ходы, но его размышления часто не имели логического конца. Он обладал необычайно хорошей памятью, но когда обращался к ней за помощью, то постоянно не мог вспомнить, что является важным.
Что до умения, то он был почти магом - не фокусником, который достает кроликов из пустой шляпы, а одним из немногих в этом мире, кто способен на настоящее волшебство. А потому он и не принадлежал к этому миру, конечно, но он старался мысленно не останавливаться на достигнутом, поскольку его способности по сравнению с другими магами были весьма и весьма сомнительными.
Более всего Хоррис был оппортунистом - настоящим специалистом в том, что касалось использования удобных шансов. В шансах Хоррис понимал толк. Он все время прикидывал, чем можно воспользоваться для собственной выгоды. Он был убежден в том, что богатства мира - любого мира - созданы только ради его блага. Пространство и время не имели никакого значения: в конечном счете все принадлежало ему. Его самомнение было удивительным. Он больше всех понимал в искусстве эксплуатации. Он один мог разобраться в слабостях каждого существа и определить, как ими можно воспользоваться. Он был уверен в том, что его проницательность приближалась к ясновидению, и считал своим предназначением улучшать свою долю практически за счет кого угодно. Он обладал неутолимой страстью к использованию людей и обстоятельств в своих целях. Хоррису не было никакого дела до чужих несчастий, моральных устоев, благородных задач, окружающей среды, бездомных собак и кошек или малых детей. Все это было уделом низших существ. Его волновали только он сам - его собственное благополучие и обстоятельства в подходящем для него плане - да еще планы, которые подкрепляли бы его уверенность в том, что остальные формы жизни невозможно глупы и наивны.
Вот так и был создан культ Скэта Минду с его рьяными последователями, верующими в слова двадцатитысячелетнего старца, передаваемые через майну. Даже сейчас Хоррис не мог не улыбнуться.
Хоррис был готов признать за собой один-единственный недостаток: неспособность управлять развитием событий, которому давал начало. Почему-то даже самый тщательно продуманный план в конце концов словно приобретал собственную волю и оставлял его в неловком положении где-нибудь на полдороге. И пусть это постоянно совершалось помимо его воли, из него всегда делали козла отпущения.
Он добрался до конца коридора и вошел в большую комнату, где хранились ворохи складных столиков и стульев и ящики с брошюрками и книжками про Скэта Минду, материалы по его профессии. Хватило бы на большой костер.
Он посмотрел за груду бесполезных вещей на обитую стальным листом дверь в дальнем конце комнаты и устало вздохнул. За дверью начинался тоннель, который тянулся почти целую милю и выходил к гаражу, серебристо-черному авто и - к безопасности. Ловкий делец всегда предусматривает запасный выход на случай непредвиденных обстоятельств вроде тех, которые сложились сейчас здесь. Он не ожидал, что ему так скоро придется им воспользоваться, но все опять обернулось против него. Он поморщился. Наверное, следует радоваться тому, что он всегда готов к худшему, но до чего же неприятно так жить!
Хоррис гневно посмотрел на Больши, усевшегося поодаль на стопке ящиков.
- Сколько раз я предостерегал тебя против уступок голосу совести, Больши?
- Много раз, - ответил Больши, закатывая глазки.
- И похоже, без толку.
- Извини. Я просто глупая птица. Хоррис улыбнулся - да, действительно, но с этим ничего не поделаешь.
- Надо полагать, ты хочешь, чтобы я дал тебе еще один шанс, так?
Больши склонил голову, чтобы нахально не захихикать:
- Я был бы тебе очень благодарен, Хоррис. Долговязая фигура Хорриса Кью вдруг наклонилась вперед, так что он стал похож на приготовившегося к прыжку волка.
- Чтобы я больше не слышал о Скэте Минду, Больши! Никогда! Сию минуту разорви ту связь, которая существует у тебя с нашим прежним другом. Чтобы не было больше никаких личных озарений. Никаких голосов из далекого прошлого. С этой минуты ты будешь слушать только меня. Ясно?
Майна фыркнула. Хоррис понял, что просто бессмысленно ему что-то говорить.
- Слушаюсь и повинуюсь.
- Прекрасно, - кивнул Хоррис. - Потому что, если это повторится, я из тебя сделаю чучело.
Его ледяные серые глаза лучше всяких слов выразили глубину его чувств, и Больши громко щелкнул клювом, из которого чуть не вырвался нахальный ответ.
Из дальнего конца погреба донесся резкий скрежет отдираемых досок. Хоррис изумленно повернулся в ту сторону. Паства вскрывает полы! Стальная дверь вовсе не остановила их, а он так надеялся. Он почувствовал, что у него перехватывает дыхание, и поспешил не к двери в тоннель, а через ящики и мебель к прибитым к стене картинам. Потянувшись к поддельному Дега, он дотронулся до пары завитков на позолоченной раме и высвободил ее. За ней оказался встроенный в стену сейф с кодовым замком. Хоррис лихорадочно набрал шифр, прислушиваясь к тому, как разъяренная толпа рвется в погреб. Услышав щелчок замка, он распахнул многослойную стальную дверцу.
Из глубины сейфа он извлек украшенную сложной резьбой деревянную шкатулку.
- Надежда никогда не умирает! - услышал он ехидное замечание Больши.
Да, надо полагать, это было именно так - по крайней мере сейчас. Шкатулка была его самой значительной ценностью, но он даже понятия не имел, в чем она заключалась. Совершенно случайно он вызвал ее с помощью магии вскоре после того, как попал в этот мир, - такие случайные повороты судьбы очень часто связаны с применением заклинаний. Он с самого начала понял, насколько важна эта шкатулка. Это была поистине магическая вещь. Ее уникальная резьба была полна заклинаний и тайного смысла. Внутри было заключено нечто очень мощное. Он назвал ее Шкатулкой Хитросплетений - его поразило переплетение символов и букв, опоясывавших ее поверхность. На ней не было видно ни щелей, ни крышки, и никакими усилиями ему не удавалось проникнуть в тайну ее. Время от времени ему казалось, что он слышит, как что-то рушится в ее оболочке, в печатях, ее скрепивших, но, сколько он ни колдовал. Шкатулка не уступала его попыткам проникнуть в ее содержимое.
Тем не менее это было его главное сокровище в этом мире, и он не собирался оставлять его тем кретинам, которые гнались за ним по пятам.
Взяв Шкатулку под мышку, он поспешно прошел через завал из запасной мебели и ненужной литературы к двери в тоннель. Там он уверенно набрал шифр второго кодового замка на тяжелой двери. Услышав его щелчок, он нажал на ручку.
Она не шелохнулась.
Хоррис Кью нахмурился, напоминая прогульщика, пойманного директором школы. Он гневно крутанул циферблат и снова попробовал набрать код. И снова неудача. Хоррис покрылся потом - он слышал крики уже совсем близко. Он набирал шифр еще и еще раз. И каждый раз он ясно слышал щелчок замка. И каждый раз запор не двигался.
Наконец он потерял терпение и, отступив на шаг, принялся бить в дверь ногами. Больши бесстрастно за ним наблюдал. Хоррис разразился проклятиями, потом запрыгал на месте от ярости. И наконец, сделав последнюю безнадежную попытку одолеть упорно сопротивлявшийся запор, он бессильно привалился к двери, смирившись с судьбой.
- Ничего не понимаю, - обалдело пробормотал он. - Я его сам проверял чуть ли не каждый день. Каждый день! А теперь он не работает. Почему?
Больши кашлянул:
- И не говори, что я тебя не предупреждал.
- Предупреждал? Предупреждал о чем?
- Рискну навлечь на себя твой гнев, Хоррис. О Скэте Минду. Я говорил тебе, что он недоволен. Хоррис уставился на птицу:
- Ты зациклился, Больши. Больши покачал головой, взъерошил перья и вздохнул.
- Давай перейдем к делу, Хоррис. Ты хочешь отсюда выбраться или нет?
- Я хочу выбраться, - мрачно признался Хоррис Кью, - но...
Больши прервал его нетерпеливым взмахом крыла:
- Просто слушай, ладно? Не перебивай меня, не говори ничего. Просто слушай. Нравится тебе это или нет, но я действительно нахожусь в контакте с настоящим Скэтом Минду. У меня действительно было озарение, как я тебе и говорил. Я проник в потусторонний мир и наладил связь с духом мудреца и воина иных времен - и он тот, кого мы назвали Скэтом Минду.
- А, прекрати, Больши! - не выдержал Хоррис.
- Да ты послушай. Он пришел к нам с определенной целью - с чрезвычайно важной, о которой мне не известно. Но мне известно, что, если мы хотим выбраться из этого подвала и скрыться от толпы, мы должны повиноваться ему. Нужно не так много. Пара фраз заклинания, и все. Но их должен произнести ты, Хоррис. Ты. Хоррис потер виски, думая о безумии, которое таится в глубине любого человеческого опыта. Надо полагать, сейчас он испытывал его апогей. Голос его источал яд.
- И что я должен сказать, о могущественный связной?
- Оставь сарказм. На меня он не действует. Ты должен произнести следующие слова: “Рашун, облайт, сурена! Ларин, кестел, мэнета! Рун!"
Хоррис начал было спорить, но осекся. Он узнал пару слов - и это были явно магические слова. Остальных он никогда не слышал, но в них тоже ощущалась магия, вес волшебства. Прижимая Шкатулку Хитросплетений к груди, он уставился на Больши. Потом прислушался к звукам погони, ставшим еще громче: пол был сорван, вход в подвал открылся. Время было на исходе.
Страх избороздил его лицо морщинами. Хоррис сдался.
- Ладно. - Встал и выпрямился. - Почему бы и нет? - Он прокашлялся. - Рашун, облайт, сур...
- Погоди! - прервал его Больши, отчаянно захлопав крыльями. - Протяни Шкатулку вперед!
- Что?
- Шкатулку Хитросплетений! Протяни ее вперед, оторви от себя!
Теперь уже Хоррис понял все. Ему стало понятно, что за тайна скрывалась в Шкатулке, и он был изумлен и испуган одновременно. Он мог бы швырнуть Шкатулку и броситься бежать со всех ног - если бы ему было куда бежать. Он мог бы не уступить настояниям Больши, если бы здесь был еще кто-то, кого можно было бы заставить повиноваться. Если бы обстоятельства были иными, он сделал бы практически что угодно, но в ключевые моменты жизнь редко предоставляет возможность выбора. И сейчас наступил именно такой момент.
Держа Шкатулку на вытянутых руках, Хоррис принялся читать заклинание:
- Рашун, облайт, сурена! Ларин, кестел, мэнета! Рун!
Что-то прошипело в ушах Хорриса Кью: долгий, медленный вздох облегчения, смешанный с накопившейся злобой и яростью и обещанием медленной мести. В ту же секунду желтый свет в комнате стал вдруг ядовито-зеленым - пульсирующим отражением такого света, который виден бывает в самой глубине древнего леса, где девственная растительность все еще не потеряла власть, а границы этого мира по-прежнему охраняют какие-то клешнятые существа. Хоррис бросил бы Шкатулку Хитросплетений, если бы руки ему повиновались, но они словно приросли к ней - ногтями впились в резную поверхность, и нервные окончания пальцев сплавились с неожиданным биением жизни, поднимавшейся изнутри. Верхняя часть Шкатулки просто исчезла, и из самой ее глубины поднялся клубок того, что Хоррис Кью и не помышлял когда-либо увидеть.
Волшебные туманы.
Они поднялись завесой и упали на стальную дверь, перекрывшую вход в тоннель, покрыв ее, будто слой краски, а потом растворили ее, так что не осталось ничего, кроме расплывчатых теней, чуть заметных на фоне черного провала.
- Быстрее! - прошипел ему в ухо Больши. - Иди, пока он не закрылся!
В следующее мгновение птица улетела, и ее исчезновение словно толкнуло Хорриса Кью вперед: он бросился следом, так и не выпустив из рук Шкатулку, казавшуюся прежде столь ценной. Теперь он мог бы спокойно посмотреть, что там спрятано. Крышки на ней не было, и он мог бы, заглянув внутрь, узнать ее тайну. Когда-то он все бы за это отдал. А теперь не смел.
Он прошел сквозь завесу, сквозь паутину волшебных туманов, словно вернувшихся из его прошлого. Его глаза были широко открыты: он был готов ко всему. Пред ним вдруг предстало видение исчезающих золотых монет и растворяющихся дворцовых помещений - горький итог его потерь, сумма пяти потраченных впустую лет. Они появились - и тут же исчезли. Он оказался в лабиринте, где не было ни пола, ни потолка, ни стен, в тусклом свете, в котором он плыл, словно попавшаяся в сеть рыба, пытающаяся вырваться на свободу. Вокруг него не ощущалось движения, не было слышно звуков, не было пространства, времени и места - лишь переход и пугающая уверенность в том, что стоит ему отклониться в сторону - и он погиб.
"Что я наделал?” - спросил он себя в отчаянии.
Ответа не было, и он продолжал брести вперед, словно человек, попавший в вязкую глину. Ночной холод пробирал до самого мозга костей, мрачно нашептывая о потерянных надеждах. Ему показалось, что он видит Больши, слышит его сдавленное кудахтанье, и он немного воспрянул духом, горячо надеясь, что это жалкое существо страдает сильнее.
А потом вдруг туманы исчезли, и он высвободился из парализующего света. Стояла ночь, бархатно-черная ночь, и ее теплый воздух был полон приятных ароматов и успокаивающих звуков. Он стоял на равнине. Его ноги до щиколоток погрузились в густую и мягкую траву, которая, волнуясь, уходила к дальним горам наподобие океана. Он взглянул в небо. Там ярко светились восемь лун: малахитовая, персиковая, золотисто-розовая, нефритовая, лазурная, пурпурная, бирюзовая и белая. Смешиваясь, их свет заливал спящую землю.
"Не может быть!"
Откуда-то из-за спины появился Больши, летевший весьма неуверенно. Он сел на ближайшую группу деревьев, что напоминали небольшие болотные дубы - только лазурного цвета. Встряхнулся, расправил перья и огляделся.
Увидев луны, он подскочил чуть ли не на полметра и даже, забывшись, хрипло каркнул. С отвращением сплюнув, содрогнулся.
- Хоррис! - прошептал он. Глаза у него стали огромными как блюдца, что для птицы весьма непросто. - Мы действительно там, где мне кажется?
Хоррис был не в состоянии отвечать. Он вообще был не в состоянии говорить. Он просто смотрел вверх, а потом вокруг, а потом под ноги и, наконец, на усеянную рунами поверхность Шкатулки Хитросплетений, на которой снова появилась крышка.
Заземелье! Это было Заземелье!
- Добро пожаловать домой, Хоррис Кью. Глухое шипение раздалось у него за спиной - настойчивое, неотступное, холодное, как смерть.
Хоррис почувствовал, что у него сердце в пятки ушло. На этот раз, когда он обернулся, там действительно что-то дожидалось его.

Глава 2
ДИТЯ

Бен Холидей пробудился - медленно, лениво - и улыбнулся. Он ощутил рядом с собой нарочитую неподвижность Ивицы. Ему не было нужды глядеть на нее - он знал, что она смотрит на него. Он знал это так же твердо, как и то, что любит ее больше жизни. Он лежал в постели спиной к ней, лицом к открытым окнам, где первые лучи рассвета прокрадывались в спальню, ложась серебряными бликами, но все равно ощущал ее взгляд. Протянув к девушке руку, он почувствовал, как ее пальцы сжали его запястье. Глубоко вдохнув летний воздух, полный запахов лесных деревьев, трав и цветов, он подумал, как ему повезло.
- Доброе утро, - прошептал Бен.
- Доброе утро, - ответила Ивица. Тут он позволил себе широко открыть глаза, перевернулся на другой бок и приподнялся на локте. Она смотрела прямо на него с расстояния в несколько сантиметров. В бледном утреннем свете ее глаза казались огромными и бездонными. Ее зеленые волосы спадали на плечи, кожа была безупречно гладкой и мягкой, словно время и возраст над ней не властны. Он всегда заново поражался тому, насколько она прекрасна, эта сильфида, родившаяся от лесной нимфы и речного духа, существо, невозможное там, откуда он явился, но здесь, в Заземелье, всего лишь удивительная реальность.
- Ты смотрела на меня, - сказал он.

Оглавление 1 Следующая страница


Шкатулка Хитросплетений

- Да. Я смотрела, как ты спишь. Я слушала, как ты дышишь.
Ее бледно-зеленая кожа в слабом утреннем свете казалась темной и экзотической, а ее движения, когда она потянулась под одеялом, напомнили ему кошечку - такие же гибкие и нежные. Он подумал, что они уже немало времени вместе - сначала как спутники, потом как супруги. И она по-прежнему кажется такой загадочной! Она воплощала в себе все то, что он любит в этом мире: его красоту, таинственность, магию и неожиданность. Она была всем этим и еще очень многим, и когда он вот так просыпался и видел ее, то каждый раз думал, что просто смешал сон с явью.
Прошло чуть больше двух лет с тех пор, как Бен прибыл в Заземелье, совершив переход в другой мир, к другой жизни и другой судьбе. Он пришел в отчаяние, горюя о прошлом, стремясь к иному будущему. Он поменял квартиру в высотном доме в Чикаго на замок Чистейшего Серебра. Отказался от адвокатской практики, чтобы стать королем. Похоронил тени погибшей жены и неродившегося ребенка и нашел Ивицу. Он купил волшебное королевство по рождественскому каталогу, хотя прекрасно знал, что такого не бывает, и все же рискнул, а вдруг такое может быть, - и его авантюра принесла неожиданные плоды. Конечно, все оказалось не так просто. Переход в новый мир, в новую жизнь и судьбу всегда труден. Но Бен Холидей провел все битвы, которые потребовало от него его путешествие, во всех одержал победу и теперь имел право остаться тут и заявить свои права на свою новую жизнь, мир и судьбу и быть королем страны, которая, как он думал когда-то, существует только в снах.
И быть мужем, возлюбленным и лучшим другом Ивицы, добавил он, когда уже решил, что всем этим он никогда больше не будет для женщины.
- Бен! - сказала она, приглашая взглянуть на себя. В ее глазах он увидел что-то, что не мог точно определить. Ожидание? Волнение? Точно не знал.
Он повыше приподнялся на локте и почувствовал, что ее пальцы сильнее сжали ему руку.
- Я жду твоего ребенка, - сказала она. Он изумленно уставился на нее. Он не знал, что именно желал от нее услышать, но только не это. Ее глаза блеснули.
- Я уже несколько дней мучаюсь догадками, но сегодня ночью узнала наверняка. Я проверила себя так, как принято у волшебного народа: в полночь опустилась на колени среди садовых вьюнков и прикоснулась к двум плетям, чтобы посмотреть, откликнутся ли они. Когда они потянулись друг к другу и переплелись, я уже не сомневалась. Случилось то, что предсказала когда-то Мать-Земля.
Тут Бен вспомнил. Они были заняты поисками черного единорога, и обоим порознь пришлось обратиться к Матери-Земле за помощью. Она сказала тогда, что они дороги ей, и особо поручила Бену охранять Ивицу. Когда тайна единорога стала известна, Ивица открыла Бену, о чем рассказала ей Мать-Земля: однажды у них будет ребенок. Тогда Бен не знал, что думать. Его все еще преследовал призрак Энни, и Бен был не уверен в своем будущем с Ивицей. За это время незаметно выветрилось предсказание Матери-Земли, поскольку Бен Холидей был занят вопросами управления королевством и в самое последнее время проблемой с колдуном Миксом, бывшим при дворе еще при старом короле. Ему чуть было не удалось украсть медальон, дававший Бену власть над Паладином, защитником короля. Без медальона Бену трудно было бы даже просто остаться живым.
Но теперь все это было в прошлом. Угрозы, связанные с появлением злейшего врага Заземелья - Микса, хитрейшими уловками стремящегося заполучить черного единорога, исчезли, и снова вернулись воспоминания о связанных с теми событиями предсказаниях Матери-Земли, обещаниях еще одной перемены в и без того решительно изменившейся жизни.
Бен качнул головой:
- Не знаю, что и сказать. - И тут он опомнился, сверкнув глазами:
- Нет, знаю! Знаю, что сказать. Лучшей новости я даже представить себе не могу. Когда Энни умерла, я решил, что у меня никогда не будет ребенка. Я ни на что больше не надеялся. Но то, что я нашел тебя... А теперь услышал такое... - Улыбаясь все шире, он чуть не расхохотался из-за своих неловких фраз. - Может быть, я не то тебе говорю!
Она ответно улыбнулась ему, светясь радостью:
- По-моему, то, Бен. Мысли отражаются в твоих глазах.
Он притянул ее к себе:
- Я очень счастлив.
Он на мгновение задумался о том, что значит быть отцом, растить ребенка. Когда-то он пытался представить себе такое, очень давно, а потом перестал даже думать. А теперь начнет снова. При мысли о том, какая на нем будет лежать ответственность, у него голова пошла кругом. Он знал, что это будет непросто. Но это будет чудесно!
- Бен, - тихо сказала Ивица, чуть отстраняясь, чтобы видеть его лицо. - Послушай меня. Есть вещи, которые ты должен понять. Ты теперь в другом мире. Здесь все не так, как было у тебя раньше. Рождение ребенка будет другим. Сам ребенок скорее всего окажется не таким, какого ты ожидаешь...
- Погоди-ка, - прервал он ее. - Что ты хочешь сказать?
Она опустила глаза, потом снова подняла их. Взгляд ее был прямым, но неспокойным.
- Мы из разных миров, Бен. У нас совсем разные жизни, а дитя будет объединением обоих - такого раньше не бывало.
- Ребенку грозит какая-то опасность? - быстро спросил он.
- Нет.
- Тогда остальное не важно. Это будет наш ребенок, и он соединит лучшее, что есть в нас. Ивица покачала головой:
- Но каждый из миров остается некоей тайной: твой - для меня, мой - для тебя, и разницу не всегда легко объяснить или понять...
Он приложил палец к ее губам:
- Мы со всем разберемся. Обязательно. - Он говорил твердо, настойчиво. Совершенно не правильно истолковал ее тревогу и отмахнулся от ее слов, спеша насладиться ликованием, которое испытывал. - Младенец, Ивица! Я хочу кричать об этом! Я хочу всем об этом рассказать! Пошли! Давай вставать! - Он в секунду вскочил с постели и начал суетиться, одеваясь, бросаясь с радостным криком к окну, возвращаясь, чтобы снова и снова ее поцеловать. - Я люблю тебя! - сказал он. - Я люблю тебя на веки вечные!
Он оделся и выбежал за дверь прежде, чем она успела встать, и слова, которые она, возможно, сказала бы ему, навсегда остались невысказанными.

***

Бен спустился вниз по лестнице замка, перешагивая через две ступеньки. Он подпрыгивал, будто сам был ребенком, напевал, говорил и шептал. Чувствовал себя легким как перышко. Он был мужчиной среднего роста, с орлиным носом и холодными голубыми глазами. Его темно-русая голова начала лысеть, но кожа лица и рук оставалась гладкой и упругой. В молодости он был боксером и не потерял спортивной формы. Был худощав, натренирован и легко двигался. Ему было почти сорок, когда он в первый раз попал в Заземелье, но теперь уже не мог сказать, сколько ему лет. Иногда ему казалось, что он вообще перестал стареть. Еще сегодня утром был в этом уверен. Он ощущал у себя под ногами пульс замка Чистейшего Серебра, биение сердца, ток крови. Он чувствовал тепло камней и цемента и шелест дыхания в утреннем воздухе. Она была живой, эта резиденция королей Заземелья, настолько волшебной, что сама собой управляла - ей необходимо было только присутствие королевской особы, чтобы нормально существовать. Когда Бен впервые появился здесь, двадцать лет запустения превратили резиденцию в изъеденные временем развалины. Теперь она была восстановлена, отделана и превратилась в надежную крепость. Она сияла и дышала жизнью, и, находясь в ее стенах, он ощущал ее мысли так же ясно, как свои собственные.
Сейчас, прыгая по ступенькам, он чувствовал, что королевская обитель за него рада. Он слышал, как она желает его зачатому ребенку долгой жизни и счастья.
"Дитя, - повторял он про себя снова и снова. - Мой ребенок!"
Он привыкал к этой мысли гораздо быстрее, чем предвидел сначала.
Входя в столовый чертог с его завешанными гобеленами стенами и длинным столом, который уже был накрыт и за которым сидели, он вдруг подумал, что ему следовало подождать Ивицу, что он сейчас должен дождаться ее, а уже потом сообщать свою новость, но он не в силах был ждать. Он ничего не мог с собой поделать.
За столом сидели Абернети и Сапожок. Абернети, придворный писец, был человеком, которого неудачное заклинание превратило в мягкошерстного терьера и который был вынужден им оставаться. Морда у Абернети заросла мохнатой шерстью, но руки остались человеческими. Он роскошно одевался и разговаривал лучше, чем большинство обычных людей. Сапожок, королевский гонец, был кобольдом. Насколько было известно, его никто и никогда ни во что не превращал. Сапожок был обезьянолиц, морщинист и обладал острыми зубами и улыбкой, которые сделали бы честь прожорливой акуле. Единственное, что объединяло этих двоих, - это полная и безусловная преданность Бену и трону.
Они дружно замерли, не донеся вилок до рта, увидев лицо вошедшего Его Величества.
- Доброе утро, доброе утро! - улыбнулся тот. Вилки застыли неподвижно. На лицах присутствующих отразилось изумление, смешанное с подозрением.
Две пары глаз одновременно моргнули. Абернети опомнился первым.
- Доброе утро, Ваше Величество, - поздоровался он. И, помолчав, спросил:
- Надеюсь, вы хорошо спали?
Бен двинулся вперед, переполненный радостью жизни. Фарфор и хрусталь сверкали, от серебряных подносов поднимался дивный запах еды. Сельдерей - повар и второй кобольд, служащий трону, - снова отличился. Или по крайней мере так показалось восторженному Бену. Он схватил небольшой яблочный пончик и по дороге к своему месту проглотил его. Взглядом он поискал советника Тьюса, но волшебника нигде не было видно. Может быть, надо подождать, подумал Бен. Отсутствие советника служило хорошим поводом. Дождаться Тьюса и Ивицу. Вызвать с кухни Сельдерея. Так можно будет объявить одновременно всем. Эта мысль показалась Бену удачной. Просто подождать. Вот что он сделает.
- Знаете что? - сказал он.
Абернети с Сапожком быстро переглянулись.
- Должен вам сказать, Ваше Величество, что не люблю отгадывать, - объявил писец. - А Сапожок - так просто ненавидит.
- А, полно тебе. Угадай!
- Ну ладно. - Абернети страдальчески вздохнул и послушно спросил:
- Что? Бен сделал глубокий вдох:
- Я вам не могу сказать. Пока. Но новость хорошая. Великолепная новость!
Сапожок осклабился и что-то невнятно пробормотал. Абернети снова принялся за еду.
- Обязательно сообщите нам, когда наступит подходящий момент.
- Как только придет советник, - объяснил Бен, усаживаясь. - И Ивица. И Сельдерей. Все. Не уходите, пока они не придут.
Абернети кивнул:
- Я просто прилип к стулу. Ваше Величество. Кстати, можно надеяться, что сообщение будет сделано до назначенного на сегодняшнее утро планового заседания земельного комитета с участием представителей Зеленого Дола и Озерного края?
Бен хлопнул себя по лбу:
- Совсем забыл!
- А ленч с новыми окружными судьями, которых вы назначили в северные земли?
- И о них забыл!
- А послеполуденную встречу с комитетом по ирригации, для обсуждения начала работ в Восточных Пустошах?
- Об этом-то я помнил.
- Хорошо. А о встрече с работниками кухни для обсуждения регулярной пропажи припасов из погреба? Боюсь, что масштабы краж все увеличиваются.
Бей недовольно нахмурился:
- Дьявольщина, почему ты на сегодня столько всего назначил?
- Это не я назначил. Это вы назначили. Сейчас первый день недели, и вам всегда нравится начинать неделю с того, чтобы воткнуть в нее как можно больше дел. - Абернети промокнул губы платком. - Планируете слишком много. Я вас уже об этом предупреждал.
- Спасибо, что напомнил. - Бен взял тарелку и начал наполнять ее едой. Хлеб с вареньем, яичница, фрукты... - Ну, мы займемся делами - ничего не упустим. Времени предостаточно. - Он поставил перед собой тарелку, мысленно переключившись на те проблемы, о которых ему напомнил Абернети. Почему, ради всего святого, кому-то могло понадобиться красть еду из погреба? Можно подумать, что существует нехватка продуктов. - Если через несколько минут Ивица не спустится, я схожу и приведу ее. А Сапожок может вызвать советника, где бы он ни был...
И тут в дальнем конце коридора, который шел от нижнего входа у крепостных ворот, распахнулась дверь и появился советник Тьюс.
- Это - последняя капля, просто последняя! - яростно провозгласил он.
Не останавливаясь, он прошел к столу, что-то бормоча с таким возмущением, что все собравшиеся изумленно на него уставились. Придворный волшебник был облачен в серые одежды своей гильдии, расшитые яркими заплатами, подпоясанный алым поясом: оборванная фигура-чучело, высокая и худая. Сплошные палки и разлетающиеся клочья шевелюры и бороды. Было сразу видно, что он мог бы одеться получше и привести себя в порядок - как минимум приобрести новое одеяние и подстричь волосы вокруг ушей, что нередко пытался подсказать ему Бен, - но советник не видел смысла менять то, что его устраивало, и не внимал подсказкам. Он был человеком мягким и добрым и редко злился, так что странно было видеть его в таком возбуждении.
Он остановился перед присутствующими и откинул назад одежды, словно отбрасывая то, что так тяготило его этим прекрасным летним утром.
- Он вернулся! - оповестил Тьюс собравшихся.
- Кто вернулся? - спросил Бен.
- Вернулся и ничуть не стесняется того, что натворил! В нем нет никакого стыда, ни капли! Подходит к воротам, словно ничего не случилось, и объявляет, что он здесь! - Постепенно лицо советника багровело, становясь опасно темным. - Я думал, что двадцать лет назад мы от него избавились, и вот он снова здесь - явился не запылился!
- Советник, - попытался прервать его излияния Бен, - о ком ты говоришь?
Взгляд Тьюса был полон ярости.
- Я говорю о Хоррисе Кью! Теперь уже вскочил и Абернети:
- Этот пройдоха?! Он не посмеет сюда явиться! Его же изгнали! Советник Тьюс, ты перегрелся на солнце.
- Не стесняйся, пойди и посмотри сам, - холодно улыбнулся ему советник. - Он выступает в роли просителя - пришел просить прощения у нашего короля. Он хочет, чтобы решение об изгнании было отменено, Он хочет вернуться в Заземелье!
- Нет! - Призыв Абернети очень походил на рычание. Ощетинившись, он повернулся к Бену:
- Ваше Величество, нет! Не встречайтесь с ним! Не впускайте его! Немедленно отошлите его прочь!
- На вашем месте я бы его не отсылал, - огрызнулся советник, вырываясь вперед и становясь рядом с псом. - Я бы приказал его схватить и бросить в самую глубокую и холодную темницу, какую мы только отыщем! Я бы его запер, а ключ выбросил!
Ивица спустилась вниз и теперь усаживалась рядом с Беном. Слушая спор, она вопросительно взглянула на него, но он мог только пожать плечами, показывая, что сам не понимает, в чем дело.
- Погодите-ка, - вмешался он наконец. Сапожок - единственный, кто не высказал своих мыслей, - сидел напротив Бена со странной ухмылкой. - Я ничего не могу понять. Кто такой Хоррис Кью?
- Самый страшный кошмар! - фыркнул Абернети, словно это все объясняло.
Советник Тьюс ответил почти так же загадочно:
- Я скажу вам, кто он! Хоррис Кью - смутьян, каких свет не видывал! Очень слабый маг, но его колдовства хватало, чтобы устроить неприятности. Я считал, что мы от него избавились, но мне следовало бы не заблуждаться! Абернети, помнишь тот случай с коровами?
- Случай с коровами? - переспросил Бен. Поглощенный своей обличительной тирадой, советник его не услышал.
- Хоррис заявил, что пытается наладить общение с коровами, чтобы лучше регулировать их доение, но все пошло наперекосяк. Его заклинания довели бедных животных до осатанения. Они взбесились по всей стране и вытоптали всю пшеницу и вдобавок несколько городов. И с курами получилось то же самое. Не успели мы опомниться, как он перевернул процесс эволюции и они начали летать и нестись где попало.
Бен ухмыльнулся:
- Что?
- И не забывай про кошек! - рявкнул Абернети. - Он нашел способ сбивать их в стаи, надеясь избавить страну от грызунов, но дело не пошло. Кончилось тем, что они начали охотиться на собак.
И он содрогнулся.
- Это было ужасно, - согласился советник, решительно кивая Бену. - Но самое кошмарное, что он сделал и из-за чего его изгнали, - это создание быстрорастущей травы, которая за сутки давала семена и превратила все окрестности Чистейшего Серебра в настоящие джунгли! - Тьюс упрямо скрестил руки на груди. - Ее пришлось выдирать несколько недель! И пока ее срезали, пока король и его двор были окружены во дворце, демоны Абаддона воспользовались отсутствием Паладина и сильно пограбили страну. Десятки городов, ферм и жизней погибли. Это было ужасно.
- Не понимаю, - признался Бен. - И что все это должно было дать? Кажется, намерения у него были добрые.
- Добрые намерения?! - возмутился советник. - Ну уж нет! Он собирался вытягивать из людей деньги. Коровы, куры, кошки и трава - это были рычаги, для того чтобы заставить раскошелиться тех, у кого есть деньги. Хоррис Кью никогда не думал ни о ком, кроме себя самого! Через десять минут после провала очередного плана он уже строил новый!
- Но, советник, ты сказал, что это было больше двадцати лет назад! - Бен изо всех сил старался не расхохотаться.
- Вот видите! - раздраженно огрызнулся Тьюс, от которого не укрылись гримасы его собеседника. - Хоррис Кью всегда кажется довольно безобидным, просто досадной помехой. Никто его всерьез не воспринимает. Даже мой брат не обращал на него внимания до той последней истории с демонами, но тогда Микс тоже решил его изгнать. Кажется, неожиданное появление демонов нарушило какие-то его планы, а мой брат такого не выносил.
Микс, брат советника Тьюса и предыдущий придворный колдун, человек, который обманом заманил Бена в Заземелье, стал потом его злейшим врагом. Он исчез, но не был забыт. Конечно, он не позволил бы такому, как Хоррис Кью, путать ему планы.
- Короче, - договорил советник, - мой брат убедил старого короля изгнать Хорриса, и Хоррис был изгнан. Вот и все.
- Угу. - Бен старательно потер подбородок. - Изгнан куда?
Вид у Тьюса был явно смущенный.
- В ваш мир, великий король, - неохотно признался он.
- На Землю?! На последние двадцать лет? Бен попытался вспомнить, не читал ли он о человеке по имени Хоррис Кью.
- Боюсь, что это было любимое место свалки для всех негодников и балбесов. Магия там почти не действует, поскольку в нее там мало верят.
Абернети серьезно кивнул. Выговорившись, они стояли и смотрели на Бена, ожидая его решения. Бен посмотрел на Ивицу, которая ела завтрак и не пожелала встретиться с ним взглядом. И он вспомнил, что хотел рассказать своим друзьям о ребенке. Видимо, с этим придется повременить.
- Ну почему бы нам его не выслушать, - предложил Бен. Ему было любопытно увидеть того, кто мог вывести из себя обычно столь выдержанного Абернети. - Может, он переменился.
Советник побагровел:
- Переменился?! Скорее коровы летать научатся! - Тут он замолчал, видимо, вспомнив, что, когда речь заходит о Хоррисе, странностей хоть отбавляй. - Никогда он не переменится, Ваше Величество! - поправился Тьюс, чтобы у Бена не осталось никаких сомнений. - Не встречайтесь с ним. Не давайте ему и ногой ступить в замок. Я бы выслал отряд охранять дорогу, если бы знал, что он сюда направляется. Я все еще не могу поверить, что у него хватило наглости вернуться! - И он замолчал, явно изумившись. - А действительно, как это он вернулся?
- Это не важно. Он проситель, - терпеливо напомнил Бен. - Мне нельзя отсылать просителей, не выслушав их. Какой был бы прецедент? Я должен как минимум с ним поговорить. Какой в этом может быть вред?
- Вы вряд ли можете знать, Ваше Величество, - мрачно проговорил Абернети.
- На самом деле не можете, - согласился советник Тьюс.
- Избавьтесь от него сейчас же.
- Не подпускайте его к себе ни на йоту. Бен закусил губы. Его советники никогда еще не были так единодушно настойчивы. Ему было непонятно, почему простой разговор может создать для него проблемы, но он не был настроен отметать их предостережения.
- Как ты считаешь, твои колдовские способности выше, чем его? - спросил Бен у советника, немного подумав.
Тот возмущенно выпрямился:
- Ну конечно! Намного выше! К тому же он личность очень скользкая. Бен кивнул:
- Ну, я не могу просто так от него отделаться. Почему бы всем нам не переговорить с ним? Так вы сможете меня предупредить, если он что-то затеет. Как по-вашему?
Абернети молча сел. Тьюс вытянулся в струнку, но в конце концов кивнул в знак согласия.
- Только не говорите потом, что я вас не предупреждал, - отрывисто бросил он и дал знак стражнику, стоявшему в дальнем конце коридора.
И они расселись, молча ожидая. Бен взял Ивицу за руку и нежно сжал ее пальцы. Она ответно ему улыбнулась. В дальнем конце комнаты появился вышедший из кухни Сельдерей, коротким кивком поздоровался с собравшимися и снова исчез. Бену очень хотелось поскорее закончить разговор с Хоррисом Кью и заняться делами. Он думал о назначенных на сегодня заседаниях и делах, которые необходимо сделать. Когда-то он считал, что никто не работает больше судебных адвокатов, но с тех пор обнаружил, что у королей дел еще больше. Постоянно необходимо было рассматривать планы, заниматься множеством проблем, принимать решения. От него зависело так много! Его действия влияли на жизнь стольких людей! Ему нравились эти трудности, но ответственность постоянно давила. Иногда он вспоминал, какие обстоятельства привели его сюда, и изумлялся тому, что такое могло произойти. Это доказывало, что в жизни все возможно. Он сравнивал то, где оказался, с тем, где был, и изумлялся. Он сравнивал и говорил себе, что, насколько бы велики ни были трудности и обязанности, он никогда не променял бы свою теперешнюю жизнь на прошлую.
- Вы все еще можете изменить свое решение относительно Хорриса Кью, Ваше Величество, - тихо посоветовал Тьюс, который не был готов уступить окончательно.
Но Бен все еще думал о своей жизни и, истолковав слова волшебника соответствующим образом, решил, что его оценка неверна. Он человек, который вновь нашел себя, осмелившись пойти на такой риск, какой другие сочли бы неприемлемым, и менять свое решение было бы неразумно. “Скоро я стану отцом”, - подумал Бен, вновь изумившись. Каково это будет мужчине, который дожил до сорока лет и ждет своего первенца? Каково это будет мужчине, который так долго не знал чувства семьи? Он был рад ребенку, но вынужден признаться, что, возможно, несколько боялся.
В коридоре послышались тяжелые шаги, и в комнату вошел человек, высокий, худой и странный на вид, нос, уши и кадык торчали, словно прилепленные по-детски неумелой рукой. Он был одет в серые одежды просителя, которые, похоже, прежде служили ковриком в конюшне. Ноги у него были босые и грязные, руки умоляюще сжаты у груди, все тело понурено. Он приближался, шаркая ногами, дергая головой. На плече у него сидела черная птица с белым хохолком и внимательно осматривала все блестящими глазками.
- Великий король! - воззвал к нему Хоррис Кью, падая на колени. - Спасибо, что вы согласились меня принять!
Бен неторопливо поднялся, решив про себя, что более безобидного с виду человека еще не видывал.
- Встаньте, - приказал он. - Послушаем, что вы можете сказать. Охарактеризовали вас довольно плохо.
Хоррис встал, и его ковшеобразное лицо выразило обиду. Одно веко у него дергалось, отчего он походил на человека, пугающегося мнимого удара.
- Я во всем признаюсь. Ваше Величество. Я совершил все то, в чем меня обвиняют. Что бы вам ни рассказали советник Тьюс и Абернети, я во всем сознаюсь. Я не собираюсь ни с чем спорить. Я просто хочу попросить прощения.
Тьюс хмыкнул:
- Что ты затеваешь, Хоррис Кью? Я абсолютно уверен - ты что-то затеял!
- Га! Больши лучше! - гаркнула птица.
- Эта птица кажется мне знакомой, - заявил Абернети, мрачно щурясь на Больши.
- Это простая майна, спутница моих странствий.
Веко у Хорриса Кью задергалось вдвое быстрее. Абернети нахмурился:
- Надо полагать, ты научил свою спутницу бросаться на собак?
- Гаааа! Блохи! Блохи! - крикнула птица. Бен вышел из-за стола и встал между Абернети и птицей.
- Разве вы не должны находиться в изгнании, Хоррис? Что вас привело обратно?
- Ваше Величество, я просто хотел бы попробовать начать все сначала. - На угловатом лице Хорриса отразилось искреннее сожаление. - У меня было двадцать лет, чтобы раскаяться, осознать свои ошибки, обдумать свои дурные поступки. Советник Тьюс подтвердит вам: мне повезло, что я убежал из Заземелья живым. Но теперь я хотел бы вернуться домой и начать новую жизнь. Это возможно?
Бен внимательно смотрел на него:
- Не знаю.
- Не делайте этого. Ваше Величество, - мгновенно предостерег его советник.
- Даже не думайте делать, великий король, - добавил Абернети.
- Га! Ура Хоррису, ура Хоррису! - провозгласила птица.
- Спасибо, Больши, - ласково погладил Хоррис птицу и снова посмотрел на Бена. - На тот случай, если вы разрешите мне вернуться, Ваше Величество, у меня есть план. Я ничего не буду просить ни у вас, ни у кого-то еще. Только чтобы меня не трогали. Я проживу остаток своих дней отшельником и никого не буду беспокоить. Но если появится необходимость, я буду готов служить в любом качестве. Я обладаю некоторым знанием магии, которое может оказаться полезным. Я предлагаю вам воспользоваться ею, когда вы сочтете нужным. Вы можете быть уверены, что я приду, если меня позовут.
- Сдается мне, что именно применение магии и послужило причиной вашего изгнания, - мягко упрекнул его Бен.
- Да-да. Увы, это правда. Но я не буду вмешиваться в дела страны или ее жителей, если меня не попросят, - сказал Хоррис. Больной глаз продолжал судорожно подмигивать. - Если я нарушу этот уговор, вы можете немедленно снова отправить меня в изгнание.
- Нет! - сказал советник Тьюс.
- Нет! - поддержал его Абернети. Бен старался сдерживать улыбку. Ему, наверное, следовало бы отнестись к происходящему серьезнее, но слишком трудно было заинтересоваться человеком с внешностью этого типа. К тому же его самыми страшными проступками было то, что он заставил кур летать, а коров - восстать против фермеров.
- Га! Красивая леди! - неожиданно свистнула птица.
Ивица улыбнулась и взглянула на Бена. Он вспомнил о ребенке.
- Я подумаю и дам вам ответ через несколько дней, - объявил Бен, не обращая внимания на стоны советника и Абернети. - Тогда, видимо, вы сможете вернуться.
- Буду счастлив. Ваше Величество, - отозвался Хоррис Кью, низко кланяясь. - Спасибо, спасибо вам! Я очень вам обязан.
Он поспешно начал пятиться и был выпровожен из замка. Бен с интересом подумал, что за птица этот Больши и сколько слов она может произнести.
- Ну, это было монументально глупое решение! - с отвращением бросил советник Тьюс. - Если мне позволено высказаться, великий король!
- Позволено, - ответил Бен, поскольку тот все равно уже высказался.
- А в птице действительно есть что-то знакомое, - пробормотал Абернети.
- То, что человек выглядит безобидным, еще не значит, что он действительно таков, - не унимался советник. - В случае с Хоррисом Кью внешность не просто обманчива, она прямо-таки лжива!
Но Бену уже надоел этот разговор, и он предупреждающе поднял руку.
- Джентльмены! - укоризненно проговорил он, надеясь вызвать досадливые взгляды, но ему пришлось удовлетвориться враждебным молчанием. Он вздохнул. Наверное, нельзя рассчитывать, что все всегда будет получаться так, как ему хочется. Вот почему, как правило, приходится идти на компромиссы, - Мы поговорим об этом попозже, ладно?
Ивица поднялась и встала рядом с Беном. Когда она взяла его под руку, он улыбнулся.
- Сельдерей! - громко окликнул Бен и, когда повар появился рядом с его волшебником, писцом и гонцом, спросил:
- Как вы отнесетесь к тому, чтобы к нашей дружной компании прибавился еще один член семейства?
- Только пусть это будет не Хоррис Кью, - опередил всех советник Тьюс, и вид при этом у него был отнюдь не виноватый.

Глава 3
БУРЬЯН

Хоррис Кью удалился из Чистейшего Серебра, как ночной беглец, стараясь идти настолько быстро, насколько позволяли приличия и гордость. При каждом шаге он затравленно озирался по сторонам. Устремившись вперед, его долговязая фигура странно раскачивалась из стороны в сторону, так что даже в этой самой странной земле он представлял странное зрелище. Непонятно откуда взявшийся тик заставлял уголок его глаза подпрыгивать наподобие пойманного сверчка. На его плече сидел Больши - знамение рока.
- Ох, ну до чего же мне не нравится этот пес! - пробурчала птица, взъерошивая перья в знак отвращения.
Хоррис Кью поджал губы.
- Заткнись насчет пса.
- Он меня почти узнал! Ты заметил? Рано или поздно истина откроется, помяни мои слова!
- Считай, что помянул. - Они перешли через мост, соединявший остров с берегом, и направились в лес к западу от озера. - Какая разница? Микса давно нет в живых.
В прежние дни Больши принадлежал придворному волшебнику. Именно Микс с помощью колдовства усилил сообразительность Больши, надеясь, что сможет использовать птицу для того, чтобы шпионить за своими противниками. Но Больши и тогда был таким же несносным и невоздержанным на язык, как и сейчас, и быстро надоел Миксу. Когда старый король изгнал Хорриса Кью на Землю, Микс отправил с ним въедливую птицу.
Больши съежился, превратившись в комок черных перьев.
- Если пес сообразит, что я был связан с Миксом, Хоррис, можешь попрощаться с надеждой на то, чтобы снова оказаться в стенах замка.
Хоррис попытался сделать вид, что ничуть не встревожен:
- Ты беспокоишься по пустякам.
- Мне наплевать. Не нравится мне, как этот пес смотрел на меня. И вообще мне все не нравится.
Хоррис промолчал, ему тоже многое не понравилось. Все пошло наперекосяк с той секунды, как он произнес “Рашун, облайт, сурена...” и все такое прочее и это чудище вырвалось из Шкатулки Хитросплетений. При одной мысли о том, как все было, его бросило в дрожь. Он вспоминал, как увидел эту тварь, обернувшись на ее приветствие. Вот и сейчас этот ужас их дожидается, и вид его неописуемо отвратителен. Более мерзостного существа он в своей жизни не встречал.
И теперь это чудовище завладело их жизнью: отдает ему приказы, словно простому слуге, говорит, куда пойти и что делать. Словно самый страшный кошмар вдруг превратился в явь. Хоррису и в голову не приходило попробовать перечить.
- Как ты думаешь, зачем он отправил нас к королю? - вдруг спросил Больши, словно прочтя его мысли. Они миновали склон холма и вышли на опушку леса.
Хоррис устало выдохнул:
- Откуда мне знать? Оно приказало мне сказать все это Холидею - и я сказал. Оно велело мне это сделать, и я сделал. А ты думал, я буду спорить?
На это Больши было нечего возразить - на его счастье, поскольку Хоррис и так уже был до крайности раздражен всем, что произошло за последние сутки. Он считал, что это Больши был во всем виноват. В плане вымогательства, в создании Скэта Минду (Скэт Минду - ну и шуточка!), в высвобождении этого чудовища, в возвращении в Заземелье. Хоррис не знал, в какую игру вовлечен, но не сомневался в том, что это опасная игра. Ведь он вернулся туда, куда не должен был возвращаться ни в коем случае, и ему никто не обрадовался. Конечно, старый король умер, а этот новый, Холидей, по крайней мере готов обдумать его прошение. Не важно. Что они тут делают? Конечно, это его родная страна, но он не хранил о ней теплых воспоминаний. В этом месте он родился (ну, это чистая случайность), вырос, попал в немалые неприятности, был объявлен персоной нон грата и насильственно выдворен. Он был совершенно счастлив в своем новом мире, в земле с молочными реками и кисельными берегами, жители которой готовы верить в Скэта Минду и платить деньги за струйку дыма и отблеск света. Он там прекрасно устроился, был доволен собой, своей жизнью и перспективами на будущее.
И что у него есть теперь? Ничего. И во всем виноват Больши.
На самом же деле и Хоррис был виноват в происшедшем не меньше Больши, и это его бесило сильнее всего.
Что теперь с ним будет? Что придумал добрый старина Скэт Минду?
- Ох, ну до чего же мне не нравится этот пес! - повторил Больши и наконец замолчал.
Они шли все утро и к полудню добрались до Сердца. Сердце было священным местом, источником магии Заземелья, краеугольным камнем его жизни. Именно здесь все короли Заземелья, включая и Бена Холидея, были коронованы на царствие. Оно казалось лужайкой посредине леса огромных широколиственных деревьев, поросшей зелеными, золотыми и красными травами. По ее периметру величественно стояли стеной Лазурные друзья. В самом центре был помост из сияющих белизной дубовых досок. Ярко сверкали серебряные столбы, в которых были укреплены массивные белые свечи.
Помост окружали флагштоки, на которых развевались штандарты королей Заземелья, полощущиеся морем ярких красок. Самым новым был штандарт Бена Холидея - изображение уравновешенных чаш весов на зеленом фоне. Это была память о тех годах, когда в своей прежней жизни он был адвокатом. Вокруг помоста и на всей остальной поляне были разложены белые бархатные подушечки для коленопреклонений.
Все было чистое и прекрасно сохранившееся, словно ожидало очередной коронации. Хоррис Кью вышел на середину Сердца и торжественно огляделся. История страны смотрела на него со всех сторон.
- Сними шляпу, Больши, - провозгласил он. - Мы в храме.
Больши с сомнением озирался по сторонам. Его внимательные глазки блестели.
- Кто же присматривает за всем этим? Хоррис изумленно посмотрел на него и вздохнул.
- До чего же ты невежествен! Больши слетел с его плеча и уселся на одну из бархатных подушечек.
- Так ты теперь начал обзываться, а, Хоррис? Ну это просто наглость!

Предыдущая страница 2 Следущая страница


Терри Брукс

И он демонстративно нагадил на белую ткань. Хоррис на секунду возмущенно застыл, а потом его долговязое тело развернулось, словно полузмея, и его длинные руки закачались в разные стороны, будто пришитые к тряпичной кукле.
- Мое терпение кончилось, Больши! Да я тебе, мерзкая птица, сейчас сверну твою жалкую голову!
- А я тебе выклюю глаза, Хоррис!
- Ах ты слабоумная галка!
- А ты придурковатый бабуин!
Они злобно уставились друг на друга. У Хорриса пальцы скрючились в когти, а Больши взъерошился и расправил крылья. Ярость прокатилась по ним волной, а потом отхлынула и испарилась, словно вода, попавшая на раскаленный солнцем камень. Напряженность отпустила их обоих, сменившись изумлением и неясным смущением из-за того, насколько они были несдержанны.
- В этой глупости виновато то создание, - негромко объявил Хоррис Кью. - Старый добрый Скэт Минду.
- Надо признаться, он совсем не такой, как я ожидал, - серьезно признался Больши.
- Это даже и не “он”. Это “оно”.
- Чудище.
- Чудовище.
Больши прикрыл глазки.
- Хоррис, - сказал он, и в его слова вкрались нотки печали, - что мы здесь делаем? Подожди, не отвечай ничего, пока меня не выслушаешь. Я знаю, как мы сюда попали. Механизм мне понятен. Мы выпустили это существо из Шкатулки Хитросплетений, где оно было заключено в кусочке волшебного тумана, и оно воспользовалось этим туманом, чтобы открыть проход в Заземелье. Это я понял. Но что мы здесь делаем? Правда, что? Задумайся на минуту. Здесь нам опасно находиться.
- Знаю, знаю, - вздохнул Хоррис.
- Так, хорошо. Почему бы нам не убраться куда-нибудь еще? Куда-нибудь, где менее.., страшно. Почему бы и нет? Может, оно согласится, чтобы мы отправились куда-нибудь еще? Может, оно даже пойдет на то, чтобы нас отправить туда, если само хочет остаться. В конце концов зачем мы ему?
Хоррис кинул на него испепеляющий взгляд:
- И куда мы направимся, Больши? Туда, откуда пришли, где нас ждет паства, чтобы растерзать на куски? Ты прекрасно позаботился об этом варианте.
- Это не я, Хоррис! Я тебе уже говорил. Это Скэт Минду. Или кто он там на самом деле. - Больши перелетел на одну подушечку поближе. - Ты спрашиваешь, куда мы можем направиться? Вариантов масса. Я читал про некоторые. Как насчет того места с дорогой из желтого кирпича и Изумрудным городом, где бегает крошечный народец? Жевуны, кажется?
Хоррис посмотрел на него и вздохнул.
- Больши, это же ненастоящее место. Это было в книге.
Больши безуспешно попытался нахмуриться:
- Нет, не в книге! Это было на самом деле.
- Нет, Больши. У тебя опять заскок. Это была страна Оз. Это ненастоящая страна. Ел выдумали, - С волшебниками и прочим? С колдуньями и говорящими обезьянами? Это не выдумка. Это правда! Реальность!
- Это была книга, Больши. Сказка!
- Ну ладно, Хоррис, ладно. Пусть сказка. - Птица щелкнула клювом. Минуту подумав, она сказала:
- Хорошо. А как насчет той страны с маленьким народцем, у которого мохнатые ножки?
Хоррис побагровел.
- Что с тобой разговаривать! - прошипел он яростно. Не глядя прошел мимо Больши и зашагал к лесу. - Давай-ка просто доложимся, да и дело с концом!
Он исчез за деревьями, оставив Сердце позади. Больши последовал за ним. С солнечной лужайки они попали туда, где даже в полдень было сумрачно и прохладно, где тени словно паутиной опутывали лес. Они двигались молча. Хоррис решительно шагал между деревьями, а Больши перелетал с ветки на ветку, то вырываясь далеко вперед, то возвращаясь обратно. Погрузившийся в мрачные раздумья Хоррис демонстративно его не замечал.
Почти в километре от Сердца, где переплетавшиеся ветви почти скрыли свет, они спустились по крутому склону туда, где густые заросли кустарника окружили нависшую скалу. Пробравшись через кусты, они оказались у массивного плоского камня, верх и все стороны которого были испещрены какими-то знаками. Хоррис уставился на камень, испустил свой самый усталый вздох, вытянул руки и в нужной последовательности прикоснулся к нескольким из символов. Он быстро отступил в сторону, когда дверь открылась, скрежеща камнем о камень. Больши снова опустился ему на плечо, и оба наблюдали, как медленно вырисовывается темное отверстие пещеры.
Довольно неохотно они прошли внутрь. Дверь со скрежетом закрылась у них за спиной.
В пещере был свет, который вел их в самую глубину: какое-то тусклое свечение, словно исходившее от скалы. Кое-где она поблескивала наподобие серебряной руды. Пятна и полосы фосфоресценции были разбросаны хаотично, но давали достаточно света, чтобы можно было пробираться относительно легко. В пещере было жарко. Это была неприятная жара, которая проникала в кожу, создавая ощущение липкости и зуда. И еще в воздухе неприятно пахло. Хоррис и Больши сразу узнали этот запах и поняли, откуда он исходит.
Очень быстро они оказались в самой глубине пещеры. Тут свет был самым ярким, жара - самой жаркой, а вонь - самой сильной. В этом месте пещера расширялась и потолок ее уходил вверх метров на пять. Вниз с него свисали сталактиты, напоминавшие средневековую ловушку из копий. В зале было пусто, если не считать шаткой деревянной кровати у одной стены и не менее шаткого деревянного стола, на котором стоял металлический тазик для умывания. Постель была не застлана, тазик - с водой. Рядом с тазиком стояла Шкатулка Хитросплетений.
Из дальнего угла пещеры послышался шорох.
- Вы сделали, как вам было зелено? - угрожающе прошипел голос.
Отвечая, Хоррис старался не дышать, чтобы не вдохнуть лишней вони.
- Да. Точь-в-точь как было велено.
- Каков был ответ?
- Он сказал, что подумает. Но волшебник и писец будут стараться убедить его, чтобы он не разрешил мне остаться.
В ответ послышался смех. Чудовище зашевелилось в полутьме: приподняло туловище, выпрямило конечности. По правде говоря, было очень нелегко сказать, что именно происходит, и это сбивало с толку. Хоррис снова вспомнил момент, когда впервые увидел это создание, и вдруг понял, что уже не знает толком, что именно это было. Существо, бывшее Скэтом Минду, умело показаться только какой-то своей частью - мельканием туловища, или конечности, или головы (но не лица), намеком на цвет или форму. И в конце концов оставалось скорее некое впечатление, нежели определенный образ. И неизбежно было это нечто неприятным, резким и отталкивающим.
- Ты меня боишься? - мягко спросил голос. В дымном полумраке блеснуло что-то гадко-зеленое.
Хоррис вдруг пожалел, что вернулся. Возможно, Больши был все-таки прав. С каким безумием они связались, освободив это чудовище? Оно было заключено в Шкатулке Хитросплетений и обманом вынудило их его выпустить, используя Больши в качестве связного, а Хорриса - в качестве колдуна. Оба послужили отмычками к замкам, державшим его в плену. В самой глубине души Хоррис Кью понимал, что вся эта история с созданием Скэта Минду вообще была не его идея, все это исходило от этой штуки из Шкатулки Хитросплетений, от этой штуки, которая была заперта в волшебных туманах, отправлена в изгнание так же, как были отправлены они сами. Это существо было осуждено на забвение, но судьба сделала Хорриса и Больши невольными его спасителями.
- Что мы здесь делаем? - вдруг спросил Больши. Его тоненький голосок дрожал от испуга.
- Что я вам велю, - прошипел голос. Скэт Минду вышел из сумрака, поднимаясь, как клубы дыма, которые почему-то сгустились во что-то смутно знакомое, хотя еще не до конца оформившееся. Его запах заставил Хорриса и Больши отступить назад, и смех его был негромким и довольным. Передвигаясь, чудовище колебалось, как поверхность протухшей лужи. Во внезапно наступившей тишине они расслышали шипение его дыхания. Оно было громадное, жирное и властное, в нем ощущалось что-то древнее и ужасное.
- Меня зовут Бурьян, - вдруг прошептало чудовище. - Я из народа, жившего в волшебных туманах, один из них, пока много столетий назад меня не поймали, навсегда заключив в Шкатулку Хитросплетений. Я был могучим чародеем - и опять им стану. Вы мне поможете.
Хоррис Кью прокашлялся:
- Я не вижу, что мы можем сделать. Бурьян засмеялся:
- Я буду твоими глазами, Хоррис Кью. Я вижу тебя лучше, чем ты сам себя. Ты зол из-за того, что потерял все, что имел в том мире, но то, чего ты хочешь больше всего, находится здесь. Ты испуган тем, что с тобой сделали, но недостающую тебе смелость смогу восполнить я. Да, я тебя подставил. Да, ты действовал под моим влиянием. И снова будешь - и ты, и птица. Так устроен мир, Хоррис. Эльфы из волшебных туманов заточили меня в Шкатулку Хитросплетений с помощью заклинаний, которые нельзя было снять изнутри, - это можно было сделать только снаружи. Кто-то должен был их произнести - и я избрал тебя. Я нашептывал тебе заговоры. Я руководил твоей магией. Ты по очереди произносил заклинания Скэта Минду. Один за другим ты поворачивал ключи, державшие меня в заточении. Когда настало время, чтобы я вышел, я заставил птицу признаться в том, что Скэт Минду - это розыгрыш. Мне нужно было, чтобы тебе пришлось бежать. Но бежать ты мог, только освободив меня. Впрочем, не отчаивайся. Все так и должно было произойти, так было суждено. Судьба связала нас.
Хоррис решил, что это звучит не слишком приятно, но, с другой стороны, невольно заинтересовался: возможно, он мог с этого что-то поиметь.
- У вас есть виды на нас? - осторожно спросил Хоррис Кью.
- Очень даже привлекательные, - прошептал Бурьян. - Я знаю историю вас обоих. Ты, Хоррис, был изгнан за свои понятия относительно того, какой должна быть магия. А птица была изгнана за то, что оказалась большим, чем то, на что рассчитывал ее создатель.
Как это ни странно, Хоррис и Больши немедленно согласились с такой оценкой (хотя Больши и не нравилось, что его все время называют просто “птица”), - Вы мешали и досаждали тем, кто прикидывался вашим другом, а на самом деле боялся вас и видел в вас соперников. Такова природа тех созданий, с которыми мы имеем дело. - Бурьян медленно отступил обратно в темноту, дым и тени у стены пещеры. При движении послышалось какое-то царапанье, как будто ножом счищают чешую с рыбы. Казалось, такой звук несовместим с существом столь нематериальным.
- Разве вы не хотели бы отомстить этим глупцам? - вопросил Бурьян.
Конечно, Хоррис и Больши очень бы этого хотели. Но все эти успокаивающие слова не уменьшили их опасливого отношения к Бурьяну. Им не нравилось это существо, не нравились его вид и запах, не нравилось оно само, и они по-прежнему считали, что там, откуда они явились, им было гораздо лучше. Тем не менее им хватило ума это не высказывать. Они просто стали ждать, что еще скажет Бурьян.
А тот вдруг расползся в темноту, поглощая свет, и атмосфера пещеры навалилась на них, словно крышка гроба.
- Я возьму себе во владение волшебные туманы, откуда меня изгнали, и буду повелевать теми, кто был свободен, пока я томился в заточении. Я сделаю их своими рабами, пока мне это не надоест, а потом запру в такой темноте, что они будут безостановочно вопить, чтобы смерть их освободила.
Хоррис Кью с трудом проглотил вставший в горле комок и даже забыл попятиться. Сидевший у него на плече Больши так стиснул когти, что Хоррису стало нестерпимо больно.
- Тебе, - тихо прошипел Бурьян, - я отдам Заземелье. Целиком, полностью, страну и ее людей - и делай с ними что хочешь.
Заполнившая пещеру тишина стала бездонной. Хоррис вдруг обнаружил, что потерял способность думать. Заземелье! Что он будет делать с Заземельем? Он попытался заговорить - и не смог. Он словно пересох весь, от кончика носа до мизинца на ноге, и вся его жизнь мага превратилась в смутное воспоминание, казавшееся таким же летучим, как дым.
- Вы Хотите отдать нам Заземелье? - вдруг проскрипел Больши, словно не расслышал.
Бурьян грубо и пугающе расхохотался:
- Этого в вашем изгнании не мог бы дать вам даже Скэт Минду, а? Но, чтобы заслужить такой дар, вы должны делать то, что я вам велю. Выполнять все в точности. Поняли?
Хоррис Кью кивнул. Больши тоже.
- Скажите! - резко зашипел Бурьян.
- Да! - выдохнули оба, ощущая, как на шее сжимаются невидимые пальцы. Пальцы сомкнулись и не" двигались немыслимо длинную минуту, а потом разжались. Хоррис и Больши задыхались и жадно глотали воздух во вновь воцарившейся тишине.
Бурьян снова отступил. Его вонь была настолько сильной, что на мгновение им показалось, будто в пещере больше не осталось воздуха. Хоррис Кью упал в почти полной тьме пещеры на колени. Его мутило, и он так боялся чудовища, что единственной мыслью его было повиноваться и делать все, что от него потребуют, лишь бы только ему не стало еще хуже. У Больши дыбом встал его белый хохолок. Он закрыл свои блестящие птичьи глазки и весь затрясся.
- Нам могут угрожать враги, - прошептал Бурьян, и голос его напомнил царапанье грубого наждака по дереву. - Чтобы можно было действовать, надо убрать их с нашего пути. Вы мне в этом поможете.
Хоррис молча кивнул. Говорить он не решался, опасаясь, что ляпнет что-нибудь не то, и ужасно жалел, что не научился раньше держать свой чародейский язык за зубами.
- Ты напишешь три письма, Хоррис Кью, - прошипело чудовище. - Напишешь прямо сейчас. - Скрывавший его сумрак шевельнулся, и глаза его (кажется) нашли Больши. - А когда он закончит, ты их доставишь.

***

На замок Чистейшего Серебра опустилась ночь. Солнце скрылось за горизонтом, окрасив небо в густо-красные и лиловые тона, которые сначала зажгли облака на западе, а потом и саму землю. Тени удлинились и стали еще темнее, отразившись от полированной поверхности замка и от окружавшей его воды, и, наконец, растворились в сумерках, освещенных всеми восемью лунами, которые были в той редкой фазе, когда появлялись в ночном небе одновременно.
Взяв Ивицу под руку, Бен Холидей поднялся по лестнице в спальню, время от времени улыбаясь своим мыслям. Он все еще был под влиянием новости относительно ребенка. Дитя! Казалось, он никогда не устанет повторять эти слова. При этом у него начинала кружиться голова, и он чувствовал себя чудесно и одновременно ужасно глупо. Сейчас уже все в замке знали о ребенке. Даже Абернети, который обычно не давал воли своим чувствам, узнав прекрасную новость, крепко обнял Ивицу. Советник Тьюс немедленно начал строить планы воспитания и образования ребенка на ближайшие двадцать лет. Казалось, никто не удивился тому, что будет дитя, - словно в рождении ребенка, здесь и сейчас, нет ничего странного.
Бен помотал головой. Это будет мальчик или девочка? А может, двое? Знает ли Ивица? Следует ли ему спросить у нее? Он жалел, что не знает, что делать кроме как повторять еще и еще раз, как он счастлив.
Они поднялись до площадки, выходившей на крепостной вал, и Ивица увлекла его под звездное небо. Они прошли к зубчатой стене и стали смотреть через озеро на темную землю. Они, взявшись за руки, молча стояли в тишине, касаясь плечом друг друга.
- Мне надо на время уйти, - тихо сказала Ивица. Это было настолько неожиданно, что на минуту Бену показалось, что он ее плохо расслышал. Она не смотрела на него, но ее пальцы предупреждающе сжали ему руку. - Дай мне закончить, ничего пока не говори. Я должна сказать о ребенке матери. Она должна знать, чтобы танцевать для меня. Помнишь, я рассказывала тебе, как нашу совместную жизнь предсказало переплетение цветов, служивших постелью при моем зачатии? Это было той ночью, когда я впервые увидела тебя в Иррилине. Я сразу же поняла, что для меня больше никто никогда не будет существовать. Это предсказание произошло благодаря танцу моей матери. - Теперь она посмотрела на Бена, и ее глаза стали громадными и бездонными. - Потомки эльфов видят в настоящем часть будущего, читают в том, что есть, то, что будет. Таким даром обладает каждый из нас, Бен, а для моей матери будущее часто является в ее танце. Так было и когда я видела ее во время поисков черного единорога. И теперь тоже так будет.
Казалось, она закончила свое объяснение.
- Ее танец расскажет нам что-то о будущем ребенка? - удивленно спросил Бен.
Ивица медленно кивнула, не спуская с него глаз. Ее безупречные черты в звездном свете казались мраморными.
- Не нам, Бен. Мне. Она расскажет только мне. Она будет танцевать только для меня, а не для чужака. Пожалуйста, не сердись, но я должна идти одна. Не сердись!
Он неловко улыбнулся:
- Но я могу пройти с тобой почти весь путь. По крайней мере до старых сосен. Она покачала головой:
- Нет. Пойми, пожалуйста. Это должен быть мой крест, а не твой. Это путешествие не только в Озерный край, но и в меня саму, и принадлежит оно мне одной. Я совершу его как мать твоего ребенка и как дитя потомков эльфов. В нашей жизни будут и другие путешествия, принадлежащие нам обоим, путешествия, в которых ты сможешь участвовать. Но это принадлежит только мне. - Она увидела в его взгляде сомнение и помедлила. - Я знаю, что это нелегко понять. Это имеет отношение к тому, что я пыталась тебе сказать раньше. В Заземелье детей вынашивают и рожают совсем не так, как в твоем мире. Существуют различия, которые связаны с магией, питающей нашу землю, дающей жизнь всем нам, но в особенности потомкам эльфов. Мы связаны с Заземельем как люди, которые всю свою жизнь заботились о нем и врачевали его. Это - наше наследие и наши узы.
Бен кивнул, чувствуя, что внутри у него что-то оборвалось.
- Не понимаю, почему мне нельзя пойти с тобой, Ивица!
Он увидел, как у нее перехватило горло. В глазах ее стояли слезы.
- Знаю. Я пыталась найти возможность рассказать тебе все, объяснить. Но, наверное, мне просто придется попросить тебя мне поверить.
- Я тебе верю. Всегда. Но понять мне трудно. И дело было не только в этом. Он встревожился. Он боялся расставаться с ней со времени их возвращения на Землю за Абернети и пропавшим медальоном, когда она чуть не умерла. Он заново пережил все кошмары смерти Энни и их неродившегося ребенка и гибели части его души, которая принадлежала им; Во время расставания с Ивицей, каким бы необходимым и коротким оно ни было, этот страх снова возвращался. И этот раз не был исключением. Скорее, это чувство еще усилилось из-за того, что ему так трудно было понять причины их расставания.
- Когда тебе надо уходить? - спросил он, все еще не примирившись с этой мыслью. Казалось, вся его радость куда-то улетучилась.
- Завтра, - ответила она. - На рассвете. Его отчаяние удвоилось.
- Ну по крайней мере возьми с собой Сапожка. Возьми кого-нибудь для сопровождения!
- Бен. - Она взяла его за обе руки и придвинулась так близко, что он увидел в ее глазах свое отражение. - Со мной никто не пойдет. Я пойду одна. Тебе не надо тревожиться. Я буду в безопасности. За мной не надо присматривать. Ты это знаешь. В Заземелье у потомков эльфов есть свои методы защиты. Я буду на родине моего народа.
Он сердито встряхнул головой:
- Не понимаю, как ты можешь быть в этом уверена! Ну почему ты должна идти одна?!
Несмотря на все его усилия сохранять спокойствие, он повысил голос и начал говорить гневно. Сделав шаг назад, он постарался отстраниться от нее. Но Ивица не отпустила его рук.
- Дитя важно для нас, - мягко сказала она.
- Я это знаю!
- Ш-ш, ш-ш! Мать-Земля говорила нам о его важности - помнишь? Он глубоко вздохнул:
- Помню.
- Тогда смирись с тем, что наши потребности должны отступить перед потребностями ребенка, - прошептала она. - Пусть это больно, пусть непонятно, пусть нам хочется, чтобы все было по-другому. - Она помолчала. - Мне это нравится не больше, чем тебе. Ты мне веришь?
Он был застигнут врасплох. Ему и в голову не приходило, что она приняла такое решение под чьим-то давлением.
- Да, верю, - сказал он наконец.
- Если бы можно было, я взяла бы тебя с собой. Если бы можно было, я бы не расставалась с тобой ни на секунду. Но, увы, нельзя. Природа вещей не позволяет, чтобы мы всегда были вместе.
Она ждала, что Бен ответит. Он долгое время молча смотрел на нее, осмысливая ее слова. А потом сказал:
- Наверное, ты права.
- Все будет хорошо, - пообещала она ему. Ивица обняла его и прижала к себе. Он уткнулся лицом в ее зеленоватые волосы и почувствовал, что ему уже больно оттого, что она уходит. Страх черной тучей клубился в уголках его сердца. Он вновь осознал, насколько они разные - человек и сильфида - и сколького он еще о ней не знает.
- Все будет хорошо, - повторила она. Он не стал спорить, понимая, что это бесполезно.
Но он не мог не думать о том, что попытаться все же стоило.

Глава 4
КОРНИ

Путешествие Ивицы из замка Чистейшего Серебра было относительно спокойным. Она ушла под покровом темноты, выскользнула из крепости, никем не увиденная и не услышанная. Ночная стража могла бы смутно ощутить ее присутствие, почти сразу же о нем забыв, но потомки эльфов сохранили прежние таланты, так что она могла исчезать так же бесследно, как исчезает тень в лучах солнца. Ивица спустилась по черной лестнице, прошла по пустынным коридорам замка, вдоль темных стен нескольких внутренних двориков и под центральной решеткой, которая в мирное время никогда не опускалась, чтобы запоздалые путники или просители всегда могли быть уверены в том, что получат радушное пристанище. Чтобы не пользоваться челноком-бегунком, она прошла по мосту, перекинутому через ров. Мост построил Бен, после того как монархия была восстановлена и к жилищу правителя страны снова начали прибывать путники. Она подождала, пока самую яркую луну закрыли облака.
Стражники отвернулись, обсуждая вопросы, совершенно не связанные с их обязанностями, - ив мгновение ока она исчезла.
Уходя, Ивица не стала будить Бена. Она постояла в темноте, наблюдая, как он спит, думая о том, как сильно его любит. Ей не хотелось, чтобы между ними опять звучали резкие слова. Лучше ей уйти прямо сейчас. Он любит ее, но он - продукт мира, который не признает существования волшебных существ, и сам все еще только учится в них верить. Вот почему она не рассказала ему всего. Она не могла этого сделать.
Ивица шла весь остаток ночи и в течение следующего дня, выбирая безлюдные тропы. Она не торопилась, не ускоряла шага и оставалась невидимой. Она проходила мимо работающих на полях фермеров, которые пахали, готовясь ко второму севу, и снимали первый урожай. Она наблюдала за коробейниками и торговцами, сновавшими между поселениями на юге и востоке. Ей попадались путники из страны потомков эльфов и с западных гор, где обитали охотники и звероловы. В заваленных узлами фургонах переезжали на новое место жительства целые семьи. Везде кипела жизнь: суета и труды теплого времени года, когда осуществляются планы, задуманные во время холодов. Это вызывало у нее улыбку. Она следовала по холмистой местности - маленькое движение в громадном океане зелени, волнами уходящем за горизонт. Летние бризы, прилетавшие с запада, колыхали это море. Пищу и питье ей дарили Лазурные Друзья - самый богатый источник провизии в Заземелье. Когда ее могли слышать только птицы и мелкое зверье, она начинала негромко напевать.
А еще она размышляла, пытаясь понять, разумно ли поступила: она знала, как изумится ее исчезновению Бен, как он будет тревожиться. Но ее поступок был вызван жизненной необходимостью, усомниться в этом грешно. Она должна родить ребенка так, как диктует ей природа. Законы рождения были установлены много поколений назад, когда людей еще вообще не существовало. Рождение эльфов было сложным, намного более сложным, чем человеческое, и в каждом случае зависело от физических характеристик участвовавших в нем созданий. Оно было каждый раз разным, определяясь генетикой родителей. Она могла бы обсудить этот вопрос с Беном раньше, когда рождение ребенка еще было в туманном будущем, когда у него было бы время привыкнуть к этой мысли. Но она этого не сделала, а теперь времени уже не оставалось. Она знала Бена достаточно хорошо, чтобы предвидеть, что его реакция вполне могла бы оказаться весьма отрицательной. Став королем Заземелья, он все равно во многом остался человеком своего мира и с трудом смирялся с тем, что считал странным и необычным. Ему было особенно трудно, когда дело касалось ее, потому что он любил ее, был ей предан и хотел бы свыкнуться с ее происхождением и ее сутью. Она это знала и старалась помогать ему в тех превращениях, которые все еще шли в нем.
Принять окончательное решение в данном случае ее заставил сон Матери-Земли. Скорее это был даже не сон, а видение, и даже не столько видение, сколько ощущение бытия. Так разговаривали друг с другом эльфы, часто являясь во сне, чтобы посоветовать или предостеречь, рассказывая об отдаленных странах, перелетая на быстрых ветрах, чтобы попасть к своему слушателю, становясь шепотом в тишине, мерцанием в темноте. Ивица иногда так разговаривала с матерью: ее мать была лесной нимфой, такой своевольной, что ничто не могло ее коснуться, если она этого не хотела. Такое существо не могли выследить даже потомки эльфов. Ивица ушла от своей прежней жизни, построив с Беном новую, но время от времени старая жизнь ее немного задевала. Появление Матери-Земли было самым недавним тому подтверждением.
Мать-Земля была самой сильной стихией в Заземелье, существом, полным волшебства. Она была такой же древней, как сама земля, и воплощала в себе ее дух. Некоторые считали, что она была создательницей страны, но, по мнению Ивицы, у нее были слишком твердые устои и слишком много работы, чтобы она была способна на нечто столь возвышенное. Тем не менее к этому существу следовало прислушиваться. Бен с Ивицей вместе были у нее во время поисков черного единорога, и тогда она сказала им, что они ей важны и что у них будет дитя, которое окажется необыкновенным. Ни тогда, ни потом она не давала никаких объяснений этому, и постепенно оба перестали об этом думать. Все это время Ивица ничего не слышала от Матери-Земли.
Но теперь ее неожиданно и резко вырывали из снов. Мать-Земля являлась ей дважды и звала в Озерный край, страну потомков эльфов, где эта стихия появлялась чаще всего. Призыв был настоятельным и категорическим, и Ивица решилась уйти от Бена, не пытаясь объясниться. Не столько слова Матери-Земли, сколько ее тон заставили сильфиду отбросить сомнения и немедленно начать действовать.
Ночью она устроилась на берегу Иррилина, неподалеку от бухты в скалах, где впервые встретила Бена и, как это свойственно эльфам, сразу же поняла, что он предназначен ей, а она - ему. Она поела, несмотря на отсутствие аппетита, поскольку ребенку нужны были ее силы. Скинув одежду, она вступила в воды Иррилина. Озеро было теплым и нежным, оно приняло ее в свои объятия. Она плыла в ночной тишине. Небо над головой было ясным: его наполнял свет разноцветных лун и серебряных звезд. Она позволила воспоминаниям о Бене захватить ее целиком. Она все еще могла живо ощутить тот прилив радости, который вызвало в ней его появление. Она по-прежнему чувствовала уверенность в своей любви. Они были избраны друг для друга и до самой смерти будут рядом. Она увидела какую-то часть их будущего (благословение или проклятие потомков эльфов) и поняла, что их жизни безвозвратно изменились.
Так это и оказалось. Бен оставил свою прежнюю жизнь, был вынужден поселиться в Заземелье. Этому способствовало многое, но прежде всего - его любовь к ней. Он остался там в качестве короля и стал сильным и дальновидным монархом. Хотя временами его мучило то, что требовалось от него, как от короля, но он всегда выполнял свои обязанности. Большинство считало его справедливым и сильным правителем. Только некоторые все еще не расстались с сомнениями - и большинство из них были его потенциальными соперниками в борьбе за престол. Среди них был и отец Ивицы, вождь потомков эльфов, обладатель довольно сильной магии. Владыка Озерного края предпочел бы королевство, где власть принадлежала бы ему одному, но он не был глупцом и видел плюсы правления Бена Холидея: тот являлся стабилизирующей силой, разумным искателем компромиссов, решительным вождем, И хотя временами он не доверял Бену как пришельцу из другого мира, он всегда уважал его как человека.
Ивица, дочь Владыки Озерного края, вела там неспокойную жизнь. Она была плодом союза, длившегося всего одну ночь, и постоянно напоминала речному духу о женщине, которую он любил и которую не смог удержать. Ведь Ивица родилась в результате поспешного совокупления, а потом мать оставила ее отцу, чтобы тот растил дитя. Мать Ивицы была слишком своевольной, чтобы позволить кому-то связать себя - даже ребенку. А отец делал то, что от него требовалось, не больше. У него было множество детей, и большинство он любил сильнее, чем Ивицу. Появление Бена открыло для нее дверь в мир, о существовании которого она давно знала, и Ивица поспешила в нее войти. Поначалу Бен сомневался в том, что они предназначены друг другу, хотя и любил ее, но Ивица никогда в этом не сомневалась: предсказание об их союзе было точным и неоспоримым. В конце концов то, что было предсказано при ее рождении, осуществилось - и вот теперь появится дитя.
Она вышла из вод Иррилина на берег. С ее гладкой зеленой кожи стекала вода, высыхая в начавшем остывать ночном воздухе. Она была с Беном не совсем честна. Она позволит матери танцевать для нее, но потом быстро двинется дальше. А с отцом она вообще не увидится. Она не ожидает от них помощи при рождении ребенка. Возможно, она и хотела бы, чтобы это было не так, но ей было известно, что им нечего ей дать. Она вернулась в Озерный край, чтобы увидеть Мать-Землю. Одна только Мать-Земля может сказать ей что-то полезное: она ощущала это, об этом шептал ей сон. Поэтому она придет одна и будет слушать, а потом в одиночестве родит свое дитя.
Этой ночью она долго и крепко спала, а когда проснулась, то обнаружила, что на нее смотрит болотный щенок.
- Привет, малыш, - тихо поздоровалась Ивица, вставая на колени.
Болотный щенок взирал на нее огромными грустными глазами. Он был низенький и длинный, с забавной мордочкой, немного похожей на бобровую, с большими вислыми ушами и с хвостом ящерицы. Лапки у него были вывернуты наружу и снабжены перепонками, а туловище окрашено в разные оттенки коричневого, словно вымазано грязью. Болотные щенки были в Заземелье редкостью, поскольку происходили из волшебной земли. Утверждали, что у них есть своя магия, хотя Ивица никогда не видела тому подтверждений. С этим щенком она была знакома по прежним временам. Его звали Стойсвист, и он служил Матери-Земле.
- Милый старина Стойсвист, - улыбнулась она, и щенок замахал хвостом из стороны в сторону.
Ивица с удовольствием его погладила бы, но Мать-Земля когда-то предупредила ее, что никогда не следует трогать болотных щенков. Никакого пояснения к этому совету дано не было, но Ивица привыкла доверять Матери-Земле. Она была знакома с этой стихией с раннего детства, с той поры, как росла в Озерном крае. Мать-Земля впервые явилась ей, когда Ивица была еще совсем маленькой, поднявшись в один прекрасный день из земли рядом с тем местом, где играла девочка. Это внезапно возникшее существо показалось малышке скорее любопытным, чем страшным. Ей было сказано, что Мать-Земля явилась ей потому, что она - особенная. Мать-Земля научит ее тому, чего больше никто не знает, и они всегда будут друзьями. Ивица приняла это по-детски доверчиво: ребенку все кажется возможным. Мать-Земля показалась ей странной и удивительной, скорее духом, нежели человеком или потомком эльфов, но их дружба ощущалась как нечто естественное и очень желанное. В доме Владыки Озерного края она пыла одной из множества детей, ей уделялось мало внимания и на нее не возлагалось особых надежд. Ивица была одинока, и Мать-Земля заполнила пустоту, образовавшуюся из-за отсутствия родной матери. Пока она росла, Мать-Земля давала ей советы, появляясь все реже, по мере того как девушка обретала уверенность в себе и ее время наполнялось новыми занятиями. После появления Бена Ивица уже не виделась с Матерью-Землей, если не считать того раза, когда она искала черного единорога. Но теперь ее призвали, и Стойсвист был послан, чтобы проводить ее туда, где дожидается Мать-Земля.
Ивица встала, умылась, немного поела и снова тронулась в путь - на этот раз следом за болотным щенком. День был теплым и залитым солнечным светом, леса Озерного края пахли травами и дикими цветами. На ходу ей было видно, как между деревьями бриллиантами сверкает вода озер и рек. Стремительными белыми вспышками пролетали цапли и журавли. Девушка и щенок шли все утро и к полудню уже приблизились к Вечной Зелени. Тут Стойсвист повернул на восток от города Владыки Озерного края и его народа и вошел в полосу густого леса со множеством старых деревьев. К темным стволам яркими зелеными полосами и пятнами прилипли лозы и мхи. Мелькали всевозможные насекомые, под пологом леса проносились яркие птицы, маленькие мохнатые зверьки возникали вдруг, словно призраки, и в следующее мгновение снова исчезали. В полосах солнечного света плавали блестящие пылинки, ленивые и крошечные.
При приближении к убежищу Матери-Земли Ивица вдруг снова начала удивляться, как это случалось и прежде, интересу, который питает к ней стихия. В детстве она просто наслаждалась ее обществом и проявляемым к ней вниманием и не догадывалась спросить о причинах такого особого отношения. А когда она выросла, она приняла уверения Матери-Земли относительно особой судьбы, которая ее ждет, и не добивалась большего. Стихиям часто дана способность видеть будущее, и поэтому Ивица никогда не сомневалась, что Мать-Земля видит грядущее, скрытое от нее самой. Тем не менее было немного неловко знать, что кто-то еще, кроме нее, знает о ее судьбе и при этом не говорит о подробностях. Она не раз хотела расспросить о своем будущем, но все-таки каждый раз не решалась. Может, дело было в том, что роль Матери-Земли как хранительницы Заземелья внушала ей благоговейный страх. А может, в глубине души ей просто не хотелось знать своего будущего.
Но сейчас, когда приближался момент рождения ребенка, она решила, что должна знать, и вознамерилась не дать своему почтению к Матери-Земле помешать задать этот вопрос.
Стойсвист провел ее через становившийся все более дремучим лес от залитых солнцем лужаек к густой тени и, наконец, туда, где царила глубокая тишина, которую не нарушали никакие звуки жизни. Болотный щенок остановился на краю широкой пустой лужайки, покрытой стоячей водой, собиравшейся из множества окрестных ручейков. Ее неподвижная черная зеркальная гладь отражала кроны старинных деревьев, затенявших все вокруг.
Болотный щенок бросил на Ивицу прощальный взгляд, полный печали, и исчез среди деревьев. Ивица молча ждала.
Через несколько мгновений пруд всколыхнулся, и из вод поднялась Мать-Земля. Ее фигура встала из гладкой тины и застыла в тенистой тиши.
- Добро пожаловать, Ивица, - поприветствовала она. - Ты здорова, дитя мое?
- У меня все хорошо, Мать-Земля, - ответила Ивица. - А у вас?
- У меня ничего не меняется. С приходом Бена Холидея земля стабильна и здорова. У меня стало гораздо меньше работы. - Она неопределенно взмахнула рукой, и во влаге промелькнул огонь. - Тебе хорошо с ним живется и ваша любовь не умаляется?
- Конечно, Мать-Земля.
- Мне очень приятно слышать твои слова. А теперь у вас будет общий ребенок, и именно из-за этого я тебя призвала сюда. Тебе надо знать кое-что, и я не хотела сообщать это в снах. Так ты пришла одна? Без короля?
- Я решила, что так будет лучше. - Ивица на мгновение отвела взгляд. - Ему трудно принять то, что он считает странным.
- Ты не рассказала ему о родах? О циклах жизни и периодах роста и об особенностях потомков эльфов?
Ивица вздохнула:
- Я никак не придумаю, как это сделать. Я собиралась ему рассказать, но тут пришел ваш сон, и я решила, что лучше повременить.
Мать-Земля кивнула:
- Возможно, ты права. - Лицо у нее было молодым и полным жизни, что не переставало удивлять: ведь она существовала с момента создания страны. - Ты расскажешь ему, когда сочтешь нужным. А сейчас нам надо сосредоточиться на родах. Ты знаешь, что они приближаются?
- Я это ощущаю, Мать-Земля. Дитя уже шевелится во мне, напоминая о скорых родах. Да, это событие не за горами. - Она помедлила. - У людей это бывает иначе. Бен ожидает, что дитя будет расти во мне много месяцев, как у женщин его мира. Он не говорит этого, но я это вижу. Он думает, что ребенок, раз он его, будет похож на него. Но это не так. Я уже это ощущаю и не знаю, как ему об этом сказать. - К собственному удивлению, она почувствовала, что вот-вот расплачется. - А что, если он не примет дитя? Что если оно покажется ему отвратительным?
Улыбка Матери-Земли была полна нежности.
- Нет, Ивица, такого не случится. Дитя принадлежит вам обоим, оно было зачато в любви, которую вы питаете друг к другу. Его преданность тебе, а теперь и ребенку, беспредельна. Он не сочтет дитя отвратительным. И оно таким не будет. Оно будет прекрасным.
Глаза у Ивицы просветлели.
- Это правда, Мать-Земля? Вы видите это в моем будущем?
Мать-Земля провела руками у Ивицы перед лицом, и вопрос отлетел, забытый.
- А теперь мы будем говорить о том, что тебе надо сделать, чтобы приготовиться к рождению ребенка, Ивица. Условия будут не совсем такими, каких ты ожидаешь. Твое дитя родится не тогда, когда ты имеешь человеческий облик. Оно появится на свет во время твоего пребывания в виде духа.
- В честь которого я названа, - откликнулась Ивица. - Я чувствовала, что так может случиться. Это - одна из причин, по которой мне страшно было рассказывать обо всем Бену. Мне кажется, он не сможет представить себе такого.
- Больше не думай о Бене Холидее, милая. Сейчас тебя должны занимать условия, необходимые для родов. Слушай внимательно. Когда ты пустишь корни, чтобы дать жизнь ребенку, их должна принять почва трех миров. Почва должна быть взята в Заземелье, на Земле и из мира волшебных туманов. Почвы отразят наследие ребенка, смешение крови. Это дитя - плод каждого из миров, оно родится от союза человека и потомка эльфов. Такое случается нечасто. Это - редкое и особенное событие. - Мать-Земля замолчала, приподняв одну руку в необычном и покоряющем жесте. - Эти почвы должна собрать ты, Ивица, и никто другой. Ты должна собрать их, смешать и, когда придет время родов, пустить в них корни. Почвы надо взять в особых местах каждого из миров, потому что они должны отражать их характер, соединив в себе все лучшие и худшие черты существ, которые в нем обитают. В твоем ребенке есть частицы всех трех миров. И чтобы дитя выросло сильным и здоровым, чтобы оно приобрело мудрость и понимание, чтобы оно разобралось в семенах добра и зла, существующих во всем живом, в нем должно присутствовать равновесие всех возможностей. Почвы могут дать такое равновесие. Они могут дать магию, которая будет питать и защищать.
- Магию эльфов, Мать-Земля? - с сомнением спросила Ивица.
- И ее тоже. Наследие ребенка древнее и непростое, Ивица. Оно уходит в те времена, когда народ Озерного края был частью мира эльфов. В тебе соединены обе крови, - значит, и в твоем ребенке будет так же.
Осунувшееся лицо Ивицы отразило испуг.
- И мне нужно идти в те миры, чтобы получить их почву, Мать-Земля?.. Я не могу этого сделать! Я не могу пройти в волшебный туман и не могу попасть из Заземелья в мир Бена, если он сам меня туда не отведет. Понадобится медальон, который он носит как король. Так что мне все-таки придется взять его с собой.
- Нет, Ивица, ему нельзя сопровождать тебя в этом путешествии. Это твои собственные слова - помнишь? - Лицо стихии было одновременно добрым, печальным, суровым и уверенным. Такое странное сочетание чувств заставило Ивицу невольно отступить. - А теперь выслушай меня. Выслушай все, что я тебе скажу. Тебе будет нелегко, но тебе помогут. Здесь действуют силы, которых пока не понимаю даже я. Но одно я знаю точно. Для твоего ребенка нужны те почвы, которые я тебе описала. Ты должна их собрать, смешать и пустить в них корни. Ты одна. Не позволяй страху помешать тебе. Ты должна быть храброй. Ты должна в себя верить. От этого зависит жизнь твоего ребенка.
Лицо Ивицы стало теперь пепельно-серым. Она похолодела, осознав чудовищность того, что ей предстоит. Бен не сможет ей помогать! Тогда кто же ей поможет?
- Ты начнешь в старых соснах, куда ходишь смотреть, как танцует твоя мать, - прошептала Мать-Земля в тишине прогалины. Ее голос напоминал волну на мутной поверхности пруда, в котором она стояла. - Я тебя туда отведу. Первая почва будет взята из Озерного края, где в одной горстке можно найти все лучшее и худшее, что есть в Заземелье. Возьми с поляны, где танцует твоя мать, маленький мешочек почвы, который ты там найдешь. Там же тебя встретит кто-то, кто отведет тебя в мир Бена.
- Кто меня встретит, Мать-Земля? - тихо спросила Ивица. - Кто это будет?
- Мне это пока не явлено, - был ответ. - Я знаю только вот что. Твой проводник придет от народа эльфов, которые тоже заинтересованы в благополучном рождении твоего ребенка. Я посещала их в снах и узнала, что это так. Это дитя, этот первенец человека и элыра, ребенок короля и королевы Заземелья важен и для них, и они сделают все, чтобы его оберегать. Поэтому они пришлют кого-то из своих тебе в проводники. Его магия сделает твой переход безопасным - сначала в мир Бена Холидея, а потом в их собственный. Проводник будет знать, куда тебя отвести, чтобы ты нашла нужные почвы. Но, дитя мое, выслушай мое предостережение, - быстро добавила она, и в ее голосе снова прозвучало тревожное предчувствие. - Эльфы таят секреты во всем, что они делают. Все, что касается их, нельзя принимать безоговорочно. Кроме тех причин, которые они высказали, у них будут и другие, в связи с чем они решили тебе помогать. Не принимай на веру все, что тебе будет предложено. Не думай, что знаешь всю правду. Всегда оставайся начеку. Они предоставят тебе обещанную помощь, в этом можешь не сомневаться. Они позаботятся о том, чтобы дитя благополучно родилось, - это тоже известно. Но все остальное вызывает сомнение, так что во всем соблюдай осторожность.
И Мать-Земля замолчала, задумавшись.
- Вы мне больше ничего не хотите сказать?
- Я сказала тебе все.
- Это путешествие слишком ненадежно, Мать-Земля, - прошептала сильфида. - Мне страшно.
Мать-Земля вздохнула, словно вечерний ветер прошелестел в кронах деревьев.
- И мне страшно за тебя, дитя мое.
- Но мне все равно надо идти?
- Если хочешь, чтобы твое дитя благополучно родилось, - надо.
Ивица кивнула, смиряясь:
- Хочу. - Она устремила взгляд в лес, словно надеясь увидеть что-то, скрытое от нее. - Сколько у меня времени на это путешествие?
- Не знаю.
- Тогда до рождения? Сколько времени осталось до рождения ребенка?
- И этого я тоже не знаю. Только дитя знает. Дитя само решит, что наступило время. И когда это время наступит, ты должна быть готова.
Ивица вдруг почувствовала такое отчаяние, что у нее перехватило дыхание.
- А вы не можете увидеть, где ребенок родится? Может, вы сможете сказать мне хотя бы это?
- Даже и это не могу, - печально ответила Мать-Земля. - Ребенок сам выберет себе и место рождения. Ивица боролась с отчаянием.
- Похоже, мне выбирать уже нечего. Все решения предоставлены другим. - В голосе ее невольно прозвучала горечь. - Я мать этого ребенка. Я ношу его в себе. Я даю ему жизнь. И тем не менее я никак не определяю, когда и где это дитя появится на свет.
Мать-Земля ничего не сказала. Они стояли друг против друга на тихой лужайке. Поток солнечных лучей пробился сквозь листву с юга, где солнце заканчивало свой дневной путь. Воды пруда, разделявшие женщин, отражали фигуры их, как плохое зеркало. Ивица вдруг подумала: а было ли ее собственное рождение таким же сложным? Может быть, именно эта сложность заставила мать решиться оставить ее отцу, отказаться от дальнейших трудов, не принимать на себя боль, которую причиняет воспитание, после того как пришлось перенести столько страданий, давая ей жизнь? Конечно, она никогда об этом не узнает. Мать никогда не скажет ей правды. Тут Ивица подумала о том, как ушла от Бена, ускользнув ночью, не попрощавшись. Теперь она жалела, что не разбудила его.
Ивица выпрямилась. Ну что ж, в жизни редко получаешь второй шанс: лучше не задумываться над тем, насколько это маловероятно.
- До свидания, Мать-Земля, - попрощалась Ивица, потому что все уже сказано и добавить нечего. - Я не забуду ваших слов.
- До свидания, Ивица. Будь сильной, дитя мое. Все будет хорошо.
Почти то же самое Ивица сказала Бену: все будет хорошо. Теперь эти слова вернулись к ней насмешкой. Улыбка у Ивицы получилась невеселой, ироничной. Она повернулась и пошла к краю лужайки.
Когда оглянулась, Мать-Земля уже исчезла.

Глава 5
ЗАКОЛДОВАННЫЙ

Когда тем первым утром Бен Холидей проснулся и обнаружил исчезновение Ивицы, счастливым его назвать уже было нельзя. Конечно, она сказала ему, что уходит, так что он не удивился, не обнаружив ее. Он даже понял, почему она ушла, не разбудив его и не попрощавшись: скорее всего он отреагировал бы болезненно, как она и ожидала. Но от этого он себя лучше не почувствовал. Ему просто больно расставаться с Ивицей, даже по самым веским причинам. А в данном случае он не был уверен, что причина действительно такова. Он выслушал ее объяснения и попытался непредвзято отнестись к тому, что она собирается делать, но все же так ничего и не понял. Почему ей необходимо было уйти одной? Почему именно сейчас? И почему не покидает чувство - как он ни старался подавить его в себе, - что она что-то от него скрыла?
Он мог бы сидеть и мучиться весь день или даже всю оставшуюся неделю, если бы снова не назначил массу совещаний, стараясь, как всегда, найти возможность быть праведным королем. Во-первых, в управлении Заземельем ощущался явный конфликт культур. В этой стране, согласно тщательно сохраняемым Абернети летописям, уже много столетий успешно процветал феодализм, тогда как Бен Холидей был воспитан на том, что в его мире считалось демократией. Почти инстинктивно он с самого первого дня искал возможности создать такой тип правления, в который он верил и который знал. Будучи юристом, он мечтал, чтобы краеугольным камнем его правительства были законность и порядок, гарантировавшие справедливость для народа. Но нельзя явиться в чужую страну и просто выбросить на помойку уже существующую систему. Это было бы кратчайшим и верным путем к анархии. Как принято было говорить в мире, откуда он пришел, надо работать внутри системы.
Итак, Бен почти с самого начала принялся за создание благожелательной диктатуры (от этих слов его по-прежнему коробило, но лучшего определения он придумать не мог). Предполагалось, конечно, что ударение падает на слово “благожелательная”, а не на второе. Весь фокус заключался в том, чтобы ввести необходимые изменения как можно незаметнее. Когда люди не замечают происходящих изменений, им легче бывает их принять. Вот почему Бен Холидей в своей роли короля все время балансировал над пропастью. Конечно, за два года он уже неплохо этому научился.
Процесс был очень сложным, и только Тьюс и Абернети знали, что именно происходит. В качестве главных советников короля (не считая Ивицы) они были посвящены практически во все происходившее. По большей части они поддерживали идеи Бена, призывая, правда, проводить его несколько революционные идеи с осторожностью и сдержанностью. Когда Бен доказал, что он приемлемый и стойкий правитель, которого вряд ли удастся скинуть, следующим его шагом было привести враждующие силы королевства к некоторому подобию согласия. Для этого ему надо было получить по крайней мере внешнюю поддержку от таких различных народов, как потомки эльфов, люди, кобольды и скальные тролли (не говоря уже о множестве более мелких), причем никто из них не хотел иметь дела со всеми остальными. Это Бену удалось благодаря сочетанию угроз, обещаний и подкупа. Король - это нечто вроде волшебника (пардон, советник Тьюс!), и многое приходилось усваивать непосредственно в процессе деятельности. Так, решительность в одном случае вела к компромиссу в другом. Надо было чувствовать, когда можно уступать, а когда держаться твердо.
Бен любил говорить, что адвокатская практика - хорошая подготовка для будущего короля.
Вот как в настоящий момент обстояли дела во владениях Бена Холидея, нынешнего короля Заземелья - страны, относительно которой любой разумный человек, в ней не бывавший, знал точно, что ее не существует. Королю по-прежнему принадлежало решающее слово во всех вопросах, особенно в спорах между подчиненными ему властителями и вождями различных народов королевства. Поскольку Бен наконец приобрел твердых сторонников по всей стране и поскольку за ним стояла закованная в броню мощь Паладина, почти никто не пытался применить против него силу. С другой стороны, Бену надо было стараться не создать у подчиненных ему властителей и вождей впечатления, будто их власть хоть в чем-то ущемлена. Таким образом, надо было предоставлять им править всегда, когда это было разумно и допустимо. Особое волшебство королю необходимо было для того, чтобы правили они так, как этого хотелось ему.

Предыдущая страница 3 Следущая страница


Шкатулка Хитросплетений

Бен достаточно давно создал ряд совещательных комиссий (его терминология), которые занимались такими вопросами, как управление ресурсами (землей, водой, воздухом и волшебством - ну еще бы, в волшебном-то королевстве!), коммерция и торговля (обмен товарами между народами и перевозка таковых), валютный обмен (часто бартер), общественные работы (строительство и ремонт дорог и управление землями короля) и юридический надзор (разрешение гражданских споров и вопросы преступности). Он назначил во все районы королевства административных представителей, которые занимались всеми этими вопросами, и регулярно вызывал их в замок Чистейшего Серебра, чтобы проверить, как работает система и как ее можно укрепить. Конечно, система была далека от идеала, но у нее были и плюсы: благодаря ей многочисленные и разнообразные граждане Заземелья учились - сознательно или неосознанно - принимать участие в управлении. Такой процесс обучения требовал времени, но Бену казалось, что он видит, как он постепенно ускоряется. Прежде жители Озерного края и Зеленого Дола друг с другом даже не поздоровались бы, а теперь совместно решали такие проблемы, как охрана и сбережение водных ресурсов или эффективное использование посевных площадей. Он добился того, что они делились знаниями и пересматривали свои убеждения. Он добился того, что они стали вести себя лучше, чем раньше.
В некоторых отношениях все это было ужасно примитивно по сравнению с тем, откуда он пришел. Но, с другой стороны, это была возможность начать снова до того момента, когда столько было отравлено. Бен очень осторожно отбирал знания своего старого мира, которые передавал своим подданным. Он выбирал самое главное. Например, привычку к гигиене и передовые методы сельского хозяйства. Он был противником того, что могло бы вызвать резкие перемены и, возможно, принести вред: достижения промышленной революции, в том числе и порох. Что-то он просто плохо знал, и это ограничивало поле его выбора. И вообще в душе он все-таки оставался юристом - не инженером, не химиком, не врачом и не промышленником. Может быть, иногда думал он, это даже хорошо.
Кроме того, в Заземелье был один плюс, которого лишен его прежний мир, и важно было не забыть внести его в управление. В Заземелье существовало волшебство. Настоящее волшебство, которое меняло жизнь не менее решительно, чем электричество. Заземелье было им насквозь пронизано, и многие жители применяли его в той или иной форме, и то, что они с его помощью делали, заменяло многие достижения науки из старого мира Бена. Так что все было не так просто, как могло показаться на первый взгляд: с плюсами и минусами, “за” и “против”, добром и злом в Заземелье дела обстояли отнюдь не однозначно.
Короче говоря, назначенные Беном Холидеем дела в тот первый день отсутствия Ивицы не позволяли ему надолго задумываться о том, насколько он вообще недоволен ее уходом. Только когда он после довольно позднего ужина наконец оказался один в спальне, он снова встретился со своими личными демонами. Он долго стоял на балконе и смотрел на освещенную звездами землю, пытаясь решить, как вести себя в сложившейся ситуации. Конечно, он мог бы отправиться следом за Ивицей. Сапожок, наверное, выследил бы ее в два счета. Но даже в тот момент, когда он всерьез обдумывал такую возможность, он понимал, что никогда не совершит поступка, который бы настолько противоречил ее ожиданиям. Он подумал, не прибегнуть ли ему к Землевидению - странному приспособлению, с помощью которого можно было выходить в страну и отыскивать там что угодно и кого угодно, не покидая при этом замка. Он нередко пользовался им, когда хотел посмотреть, что происходит в каком-нибудь отдаленном месте. Это было соблазнительно, но в конце концов он отказался и от этой мысли: слишком уж это походило на слежку. А что, если он подсмотрит что-то такое, что не должен был видеть, что она предпочла от него скрыть? Когда любишь так, как он любил Ивицу, к слежке не прибегаешь.
В конце концов он решил лечь в постель и почти всю ночь лежал без сна, думая о ней.
Второй день прошел почти так же, как первый, если не считать, что ему пришлось очень много времени потратить на делегацию скальных троллей, убеждая их в том, насколько разумно было бы отвозить часть их руд в Мельхор и там продавать другим, а не настаивать на том, чтобы плавка выполнялась только в их собственных печах и в соответствии с их собственными соображениями относительно того, что именно нужно производить. Это, в свою очередь, привело к тому, что он ужинал еще позже, так что лечь, естественно, пришлось уже после полуночи. Когда он, смертельно уставший, в конце концов залез в постель, вдруг нащупал под подушкой лист бумаги.
Он мгновенно сел. Сам не зная почему, он ни на секунду не усомнился в том, что эта записка имеет огромное значение. Прикосновением руки он зажег лампу у кровати и наклонил ее так, чтобы на него падал небольшой круг света, - замок бодрствовал даже тогда, когда он спал, и всегда прислушивался к его пожеланиям. Он осторожно развернул сложенный вчетверо листок и прочел:
Холидей! Если хочешь узнать о захватнической магии, которая угрожает Заземелью настолько, что это нестерпимо даже для меня, приходи встретиться со мной через две ночи, накануне новолуния. Приходи к Сердцу один. Я сделаю то же. Обещаю тебе безопасность и свободный проход.
Страбон.
Бен изумленно смотрел на записку. Мысль его лихорадочно работала. Дракон Страбон умеет писать? Как сюда попала эта записка? Дракон ведь не смог бы пролезть в это окно, правда?
Он остановился и заставил себя рассуждать логически. Дракон и не станет писать эту записку. Или ее доставлять. Он просто заставит кого-нибудь сделать и то, и другое. Каким-то образом. Если это письмо действительно от него. Если это не какая-то уловка. Что весьма вероятно. Страбон никогда раньше ему не писал и вообще к нему не обращался. Страбон, последний дракон Заземелья, меланхоличный отшельник и скупердяй, живший далеко на востоке, в котловане Огненных Ключей, вообще не любил Бена Холидея и неоднократно демонстрировал, насколько рад был бы больше никогда не встречаться с королем Заземелья.
Так к чему же это письмо?
Бен еще дважды перечитал его, стараясь представить себе, как говорит дракон. Это было нетрудно. Письмо звучало похоже. Но сам факт появления этого послания удивлял. Если дракон действительно добивается встречи, то угроза, о которой он предупреждает, должна быть очень серьезной, Бен отмел вероятность нападения на него лично. Страбон не заинтересован в том, чтобы причинить ему вред, а если бы был заинтересован, то не стал бы выманивать его с помощью записки: он просто взлетел бы и отыскал его. Просьба, чтобы Бен пришел в одиночку, вполне согласуется с характером дракона. Страбон вообще не любит людей и пожелал бы, чтобы любая встреча осталась тайной и частной. И он не лишен собственной странноватой порядочности, так что если обещает безопасность, то непременно сдержит свое слово.
И тем не менее все это Бена тревожило.
Приходи один? Приходи в полночь?
Он еще раз прочитал записку и не узнал ничего нового. Он сидел, прислонясь спиной к массивной чугунной спинке кровати и высоким подушкам, и обдумывал новую проблему. Он знал, что скажут Тьюс и Абернети. Он знал, что диктует разум. Но было в письме что-то настоятельное, что-то, не позволявшее ему просто забыть о нем и вернуться к обычным делам. И это заставляло его еще и еще раз возвращаться к мысли, что было бы неразумно пренебречь таким предостережением. Шестое чувство подсказывало, что тут есть что-то действительно важное, что-то, чего надо опасаться. Страбон ничего не делает без причины, и если он считает, что Заземелью действительно грозит опасность, то скорее всего он не ошибается. Если он полагает, что Вену следует об этом знать, значит, и правда следует.
Так что же ему предпринять?
В конце концов он уснул.
Он думал о письме и весь следующий день, мысленно возвращаясь к нему в перерывах между совещаниями, за едой, и во время чтения бумаг, и даже когда перед ужином бегал вокруг замка, и сейчас не отказавшись от привычки сохранять хорошую форму. Сапожок, как всегда, был его бесшумным и невидимым защитником.
Бен лег в постель в ту третью ночь после ухода Ивицы, так ничего для себя и не решив.
Но к утру он уже знал, как поступит. Он знал, что должен пойти. Ему надо рискнуть: вдруг письмо и предостережение правдивы. Кроме того, убедил он себя, риск не так уж и велик. До Сердца всего несколько часов езды верхом. Он возьмет для защиты конный отряд королевских гвардейцев. Никому ничего не скажет до той минуты, когда надо будет ехать. Таким образом, Тьюс, Абернети и кобольды ничего не будут знать. Оставит отряд на безопасном расстоянии от Сердца, один пройдет посмотреть, в чем дело, встретится со Страбоном, если дракон действительно окажется там, и успеет вернуться до рассвета. Все достаточно просто - и так он сможет удовлетворить свою потребность что-то делать, а не просто стоять как истукан, терзаемый сомнениями.
И был еще один, решающий, фактор, хотя Бен и не позволял себе о нем думать. В какой бы опасности он ни оказался, его всегда защищал Паладин. Королевский защитник был самым сильным существом в Заземелье и существовал только для того, чтобы оберегать короля. Его можно было вызвать в любую секунду: для этого Бену достаточно было только сжать в руке медальон, который всегда висел у него на шее. На этом медальоне было выгравировано изображение рыцаря, выезжающего на рассвете из замка Чистейшего Серебра. Стоит только сжать медальон, призвать Паладина, и рыцарь царства призраков и теней явится мгновенно.
Проблема с Паладином заключалась, конечно, в том, что закованный в доспехи защитник короля на самом деле был самим королем. Или, точнее говоря, другой стороной любого, кто в данный момент был королем. В данном случае Паладин был в действительности другой стороной Бена - темной, разрушительной стороной, рожденной в каких-то глубинах его души, о которых ему вообще не хотелось бы знать. Но они существовали, и Паладин все время стоял на краю его сознания и ждал. С той самой минуты, как Бен узнал правду о Паладине, он пытался примириться с тем, что это значит. Паладин был смертоносной машиной, служившей королям Заземелья с самого начала: его создали эльфы для защиты правителя, поставленного ими для охраны входа в мир эльфов. Паладин сражался во всех битвах, выпадавших на долю многочисленных и разнообразных правителей Заземелья, отстаивая множество вещей, останавливая всех врагов. Ему снова и снова бросали вызов, но он никогда не проигрывал. Он умирал только тогда, когда умирал король, и вновь возрождался с коронованием нового правителя. Он был бесконечным, вечным существом, которое предназначалось только для того, чтобы сражаться, а сражалось только для того, чтобы убивать.
И он был частью Бена Холидея - неотъемлемой частью его личности, и не просто в силу занимаемой им должности и принятой им на себя ответственности, но потому, что в каждом человеке существуют задатки холодного, расчетливого убийцы. Бен очень быстро понял, что Паладин входил в него, соединялся с ним воедино не только благодаря магии эльфов, но и из-за этой темной стороны человеческого сознания. Он был Паладином отчасти потому, что Паладин действительно был другой стороной Бена - той стороной, которую он тщательно держал взаперти, пока не стал королем Заземелья.
Итак, он мог полагаться на помощь Паладина, если в том была необходимость, хотя ему очень не хотелось бы призывать рыцаря без крайней нужды. Он постоянно повторял себе, что будет прибегать к его помощи только в самом крайнем случае - если понадобится, он может это сделать. Но он больше не обманывал себя, будто никогда не призовет Паладина.
Он провел весь четвертый день очень размеренно, почти все время ощущая некую отстраненность от всего, что делает, словно наблюдая со стороны, как Бен Холидей выполняет королевские обязанности. Из-за тщательно скрываемых планов на наступающую ночь он чувствовал себя настолько странно, что даже удивлялся, как это никто ничего не замечает. Казалось, советник Тьюс и Абернети не видят в нем ничего необычного, коли не спрашивают, в чем дело. И никто его об этом не спросил. Он выполнил все запланированные на этот день дела, поужинал, ушел в спальню и стал ждать.
Когда почти стемнело и сумерки начали стремительно сползать к ночи, он спустился в конюшню, приказал оседлать своего любимого гнедого коня Криминала, вызвал отряд из шести человек и выехал из замка. Он уехал тихо, никому ничего не объясняя, и никто не заметил его отъезда. Патрульные отряды все время сновали вокруг Чистейшего Серебра, то приезжая, то уезжая, так что еще один не вызвал особого любопытства. Сейчас скорее всего даже Сапожок отдыхал в ожидании утренней пробежки с Беном. Стояла обычная летняя ночь, ленивая и теплая, дышавшая уверенностью в том, что мир в полном порядке, а сон от тебя совсем близко - в одном зевке и глубоком вздохе. Пока они поднимались на заросшие лесом склоны холмов к западу, замок Чистейшего Серебра казался в размытой темноте полированным звездным светом, отражением, задержавшимся за их спинами, а потом скрывшимся за деревьями.
Ехали они быстро: Бен торопил коня, желая добраться до Сердца раньше полуночи, ориентируясь по звездам и собственному ощущению хода времени. Приехав в Заземелье, он научился жить без часов и теперь мог определять время старинными методами: глядя на небо, по длине и положению теней, по аромату воздуха и росе, падающей на травы. В этом мире все его чувства обострились - возможно, потому, что он был вынужден больше полагаться на них. На Бене были сапоги, черная одежда и черная кольчуга, созданная Тьюсом из магии и металла, очень легкая, но прочная. С ним был бесценный медальон королей Заземелья и длинный нож. К спине у него был привязан палаш, поскольку предполагалось, что король в ночные разведки и патрулирование всегда выезжает вооруженным. Руки его были защищены перчатками для верховой езды, а нижнюю часть лица закрывал от пыли темный шарф.
Ветра пока не было, и воздух оставался совершенно неподвижным, ночь - густой и душной. Когда конь замедлял шаг, вокруг головы начинали жужжать насекомые, так что Бен все время старался держать быструю рысь или галоп, если дорога была достаточно ровной. Новолуние лишило землю почти всего ночного света: в Заземелье новолунием называли время, когда некоторые из восьми лун прятались за горизонтом, а остальные входили в темную фазу (Бен пока так толком и не разобрался, как это бывает, и знал только когда - примерно раз в два месяца). Единственный свет давали звезды, сиявшие по всему безоблачному небу: лабиринт ярчайших точек, которые, казалось, были помещены там для того лишь, чтобы пробуждать мечтания во всех, кто смотрел на звезды. Бен тоже смотрел на небо, когда листва редела, но этой ночью его мысли были заняты главным образом той встречей, которая впереди.
Время шло быстро, так что всадники приблизились к Сердцу примерно за час до полуночи. Бен остановил отряд на достаточном расстоянии от места встречи, велел стражникам спешиться и дожидаться его здесь. Потом он ехал один, пока не оказался в нескольких ярдах от места назначения. Там он слез с Криминала, оставил его пастись свободно, сам же отправился дальше пешком.
Он шел через темный и казавшийся пустым лес, хотя он прислушивался, стараясь уловить знакомые звуки: в накрывшей все тишине не было слышно ни шороха. Лесные запахи были острыми и пьянящими, так что мысли его невольно обратились к другим местам и моментам, к событиям, которые когда-то казались чрезвычайно важными, а сейчас превратились лишь в воспоминания об эпизодах, из которых построилась его жизнь. Он шел легко, не заботясь о своей безопасности: как это ни странно, он не ощущал никакой тревоги. Может, дело было в чувстве умиротворенности, которое внушила ему летняя ночь. Может, в присутствии медальона, служившего постоянным напоминанием о той силе, которую он получил, став королем. А может, просто в том, что никакая опасность ему не грозила. Как бы то ни было, он шел к Сердцу так спокойно, словно это была всего лишь вечерняя прогулка по его собственному саду, после которой следуют сон и пробуждение к новому дню.
Он добрался до Сердца незадолго до полуночи. Выйдя из-за деревьев, он на минуту задержался у первого ряда белых бархатных подушек, глядя на светлый дубовый помост с его отполированными серебряными столбами и бессильно обвисшими штандартами. Лужайка была безмолвной и казалась пустой. Не было заметно никакого движения, тишину не нарушал даже шорох ветра. Воспоминания о том, что здесь происходило, при шли и вновь отступили. Бен еще секунду осматривался, а потом направился к помосту по проходу между скамьями и подушками для коленопреклонений.
Чуть заметный вздох ветерка коснулся его щеки и улетел.
"Осторожнее”.
Он почти дошел до помоста, когда справа от него материализовалась темная фигура, возникшая, казалось, из-под земли. Он остановился, и по спине у него пробежал холодок, а сердце екнуло. Темная фигура была облачена в черные одежды и накрыта тенью.
- Королек! - приветствовал его знакомый голос.
Ночная Мгла!
Бен застыл на месте, впервые насторожившись. Почему здесь оказалась Ночная Мгла? Ведьма из Бездонной Пропасти не числилась среди его друзей. Если она здесь, значит, есть основания считать, что эта встреча все-таки ловушка.
Она сделала несколько шагов к Бену, высокая и властная. Теперь на нее упал свет, и можно было разглядеть худое лицо с холодными безупречными чертами, иссиня-черные волосы с белой прядью, узкие плечи, длинные тонкие руки...
- Зачем ты меня звал? - прошипела она холодно и злобно. - Что это еще за волшебство, которое угрожает моему дому?
Бен безмолвно воззрился на нее. Звал ее?! О чем это она? Он сам пришел сюда, потому что его позвал Страбон! Какую игру она ведет?
- Я не... - начал он.
- Ты, невыноси... - заговорила она. И тут на обоих упала тень, и небо заполнилось огромным туловищем Страбона. Дракон осторожно устроился на краю помоста, сложив крылья и скрутив свое змеиное тело. От его чешуйчатого тела, угольно-черного и опаленного огнем, поднимался пар, его вонь наполнила воздух, так что даже Ночная Мгла с отвращением отпрянула назад. Страбон поворачивал свою ужасную рогатую голову от Бена к Ночной Мгле и обратно.
- Что такое? - проворчал он низким неприятным голосом, напоминавшим скрежет камней по плотной земле. Его громадная неумолимая туша четко вырисовывалась на фоне леса. - Почему здесь Холидей, ведьма? - угрожающе вопросил он. - Какое отношение он имеет к твоему письму?
- К моему письму? - недоуменно проскрипела Ночная Мгла. - Я не писала тебе! Я сама пришла в ответ на послание королька!
- Глупая старуха, - промурлыкал дракон, словно кот в ожидании ужина. - Не трать мое время на идиотские препирательства. Записка была от тебя - твои слова ни с какими другими не спутаешь. Если ты хочешь предложить мне какое-то сокровище, так предлагай, и дело с концом!
Лицо у Ночной Мглы побледнело от ярости.
- Сокровище?!
Тут Бен понял, что происходит, ясно увидел, что с ними сделали, и инстинктивно ощутил, что бежать уже поздно. Каждому были посланы записки якобы от одного из остальных, но на самом деле от кого-то еще, чтобы заманить их сюда. Приманка и ловушка. Зачем? Он резко двинулся вперед, неожиданно заметив кого-то, появившегося всего на секунду, чтобы поставить что-то на землю, - высокую неуклюжую фигуру, немного знакомую. Неизвестный быстро отступил от Шкатулки, стоящей на краю помоста. Из нее подымался дым или туман. Шкатулка была незнакомой, но человека этого он знал...
"Хоррис Кью!"
Что же все-таки происходит?
- Стой! - сумел выкрикнуть он, указывая на фигуру-марионетку. Чешуйчатая голова Страбона резко повернулась в ту сторону, и из его пасти вместе с угрожающим шипением вырвалось пламя. Руки Ночной Мглы опасно взметнулись вверх, и из кончиков ее пальцев вылетел волшебный злобно-зеленый огонь. Воздух затрещал. Рука Бена рефлекторно рванулась к медальону, и он призвал на помощь Паладина.
Но было уже слишком поздно. Вдруг вспыхнул свет, окружив их со всех сторон, - его источник явно был подготовлен заранее. Ловушка, рассчитанная на них троих, захлопнулась. Их потащило друг к другу и к Шкатулке, всех вместе: короля, ведьму и дракона, - и не осталось ни секунды, чтобы им попытаться действовать. Свет поймал их и пронес над бархатными скамьями и подушками, завязал магическим узлом, жестокую силу которого разорвать было невозможно. Сумрак и туман сомкнулись вокруг, поднимаясь и принимая их, словно они были долгожданным жертвоприношением. Они резко начали падать в бездонную невидимую дыру. Под ними разверзлась пропасть, все увеличиваясь по мере их приближения (а может, это они уменьшались в размере?), - огромное пустое жерло, неумолимо засосавшее их.
Но были нечто еще. Все они испытали странное чувство потери, словно какая-то важная часть того, что составляло их личность, сдиралась слой за слоем. И внутри каждого возник демон, безымянный бесформенный пугающий зверь, которого они держали взаперти и который внезапно и необъяснимо вырвался на свободу. И все трое завыли от ярости и отчаяния.
В последнюю секунду Бен с горечью подумал:
"Откуда у Хорриса Кью такая сила?” А потом он устремился вниз вместе с драконом и ведьмой, потеряв голос и силы, и исчез в недрах Шкатулки Хитросплетений.

***

Когда они исчезли, Бурьян поднялся из сумрака на краю поляны за помостом и холодно прошипел Хоррису Кью:
- Подними Шкатулку.
Хорриса так трясло, что он не мог заставить себя даже пошевелиться. Он стоял, крепко стиснув руки, и его башмаки сорок шестого размера словно приросли к земле. Он был потрясен увиденным: Холидей, Ночная Мгла и Страбон были подхвачены волшебством, словно соломинки, и брошены в темные глубины Шкатулки Хитросплетений. Какая мощь! Да, Бурьян очень тщательно подготовил почву для ее проявления, чтобы можно было забросить сети магии и произнести заклинания, которые будут дожидаться всех троих. Вернее, он заставил Хорриса сделать все это, так как Бурьян по-прежнему не мог действовать сам. Но Хоррис все равно смог увидеть всю мощь этого существа, и его психика испытала острые уколы и судороги, и тем не менее он не представлял себе, как все эти небольшие акты колдовства соединяются в столь удивительно мощное волшебство.
Рядом настоятельно зашипел Бурьян.
- Шкатулку, Хоррис! - прошептал ему на ухо Больши, усевшийся на его плече, и шепот птицы прозвучал отчаянной мольбой.
Хоррис вышел из оцепенения и поспешно заковылял к помосту. Он уставился на узорчатую влажную поверхность Шкатулки Хитросплетений. Но смотреть было не на что. Шкатулка опять была закрыта.
Хоррис подался назад, потея и тяжело дыша. Он медленно выпустил из легких воздух. Все сработало именно так, как обещал Бурьян. Тот сказал им, что записки привлекут всех троих - их самых главных возможных противников, единственных в Заземелье, от кого могла исходить реальная угроза. Чудовище сказало, что письма заколдованы, так что получатели не смогут устоять, даже если разум и осмотрительность будут предупреждать их об опасности. Оно сказало, что заклинания, волшебство и магические знаки власти, которыми они наполнили Сердце, так быстро заманят ничего не подозревающую троицу, что им не вырваться. И, наконец, им было сказано, что Шкатулка Хитросплетений - это тюрьма, из которой не выбраться.
Но Хоррис все равно не смог не спросить:
- А что, если они выберутся? Бурьян рассмеялся, и этот звук был полностью лишен веселья.
- Им никогда не выбраться. Они даже не поймут, что им надо этого хотеть. Я об этом позаботился. Сейчас они уже лишенные надежды пленники. Им не известно, кто они. Им не известно, где они. Они затерялись в туманах.
Больши взъерошил перья.
- Так им и надо, - презрительно гаркнул он.
- Подними Шкатулку, - настойчивее приказал Бурьян.
На этот раз Хоррис мгновенно повиновался. Он послушно подхватил резную коробку, но все-таки на всякий случай держал ее на вытянутых руках.
- Что мы теперь будем делать? Бурьян уже направился в лес.
- Мы уносим Шкатулку в пещеру и выжидаем. - Его голос звучал ровно и удовлетворенно. - После того как исчезновение короля вызовет достаточно сильную панику, ты с птицей еще раз навестишь своих друзей в замке Чистейшего Серебра. - Бурьян двигался в темноте, как дым. - Только теперь ты захватишь для них небольшой сюрприз.

Глава 6
ЛАБИРИНТ

Рыцарь внезапно проснулся, изумленный и внимательный, приподнявшись, словно его дернули за невидимые нити. Он видел сон, и, хотя его содержание мгновенно забылось, впечатление от привидевшегося осталось четким. Дыхание и пульс его участились: казалось, во сне он немало пробежал. На теле под одеждой и у линии волос ощущался влажный жар. Было такое чувство, будто еще секунда - и что-то произойдет.
Его взгляд тревожно метнулся в окружающий его полумрак. Он находился в лесу из огромных стройных деревьев, которые колоннами поднимались вверх поддерживать небесный свод. Вот только небесного свода не было видно - над головой клубился туман, закрывавший собой все, даже самые верхние ветви. Лесная тьма была сумеречной, принадлежа и дню, и ночи одновременно, а может быть, утру или вечеру. Она была нереальной; и в то же время рыцарь инстинктивно знал, что это единственная реальность там, где он оказался.
Но где он?
Он не знал. Не мог вспомнить. С ним были другие.
Где они?
Он инстинктивно вскочил, ощутив тяжесть заброшенного за спину палаша, нож за поясом и кольчугу, закрывавшую его тело. Он был одет во все черное. Его свободная одежда была отделана кожей. На нем были кожаные сапоги, ремень и перчатки. Остальные доспехи должны были находиться где-то поблизости, хотя он их не видел. Но он знал, что они где-то поблизости: он чувствовал их присутствие. Его доспехи всегда были рядом, когда он в них нуждался.
Хоть он и не знал почему.
Под курткой у него на груди висел медальон. Он вытащил его наружу и стал рассматривать. Там был изображен он сам выезжающим на рассвете из какого-то замка. Медальон был ему знаком, и в то же время он словно видел его впервые. Что это должно было означать?
Он отмахнулся в смятении и снова всмотрелся в полумрак. На дальнем краю поляны что-то зашевелилось, и он быстро пошел туда. При приближении шагов фигура, которая там лежала, свернувшись калачиком, вытянулась и приподнялась на локтях. На лицо и плечи упали длинные черные волосы с одной белой прядью посредине, длинные одежды спустились к земле влажной тенью.
Это была дама. Она по-прежнему с ним. Она не убежала, пока он спал (а он знал, что она убежит, если ей представится такая возможность). Когда он оказался рядом, она подняла голову. Гибкая рука откинула назад иссиня-черные волосы. Ее бледное прекрасное лицо исказили гнев и отчаяние.
- Ты! - прошипела она.
Это единственное слово выражало всю глубину ее неприязни к нему и к тому, что он с ней сделал.
Он решил ближе не подходить. Рыцарь знал, как она к нему относится, знал, что она винит его во всем, что с ней произошло. С этим ничего нельзя было поделать. Отвернувшись, он осмотрел остальную часть поляны, на которой они спали. Поляна была небольшой и тесно окруженной деревьями. Но почему они тут оказались? Он знал, что они попали сюда чуть раньше. Они прилетели, и их преследовало.., что-то. Он взял даму с собой - и еще кого-то, - спасаясь от зверя, который проглотил бы их всех.
Рыцарь покачал головой: при попытке заглянуть в прошлое в висках начала скапливаться боль. Прошлое было таким же туманным и сумрачным, как и настоящее, как лес, в котором он оказался.
- Верни меня домой! - вдруг прошептала дама. - Ты не имеешь права!..
Он повернулся и увидел, что она стоит рядом, сжав опущенные вниз руки в кулаки. Ее странные красные глаза пылали яростью, зубы обнажились в зверином оскале. Говорили, что она может колдовать, что обладает невероятной силой. Говорили, что надо стараться не вступать с ней в конфликты. Но рыцарь это сделал. Он толком не знал, как это произошло, но теперь уже ничего нельзя было исправить. Он взял даму из ее дома, из тихой гавани ее жизни, и увлек в этот лес. Он защитник короля и существует только для того, чтобы выполнять его приказы. Видимо, король отправил его за дамой, хотя он не мог вспомнить и этого.
- Рыцарь черных мыслей и дел! - презрительно бросила ему дама. - Трус, прячущийся за доспехами и оружием! Верни меня домой!
Возможно, она сейчас ему угрожает, готовясь применить против него свое колдовство. Но почему-то он был почти уверен, что это не так. Казалось, ее волшебство потеряно. Ведь он зашел уже настолько далеко, а она все еще стоит смиренно. Не то чтобы это было страшно. Он оружие, выкованное из металла. Он не столько человек, сколько машина. Колдовство действует на него не сильнее, чем брошенная в глаза горстка пыли: в его жизни колдовству нет места. Его мир - это мир простых правил и четких границ. Он ничего не страшится. Рыцарь не может уступать чувству страха. В его деле смерть всегда стоит так же близко, как жизнь. Он знает только сражения; и битвы, которые он ведет, могут закончиться либо его смертью, либо смертью врага. И тысячу сражений спустя он все еще жив. Наверное, его никогда не убьют. Наверное, он будет жить вечно.
Он отбросил эти мысли, пришедшие незвано и оставшиеся нежеланными.
- Ты едешь к новому дому, - сказал он. Пусть ее гнев уляжется, и наступит мир между ними.
Однако она тряслась от злобы, прижав кулаки к груди, напрягая мышцы шеи.
- Я больше с тобой и шагу не сделаю, - прошептала она, качая головой. - Ни единого!
Он бесстрастно кивнул, не желая вступать в словесный поединок, чувствуя, что это ему не по силам. Снова отвернувшись, он прошел на дальний край поляны и всмотрелся в сумрак за ее пределами. Деревья, тесно сгрудившись, словно связки гигантских палок, закрывали свет и горизонт - заслоняли собой все. Куда направиться? Он знал, что король будет ждать его. Так было всегда. Но в какой стороне находится замок?
Он повернулся, когда дама бросилась на него с ножом, который ухитрилась где-то от него спрятать. Лезвие его было темным и влажным от яда. Она вскрикнула, когда он сжал ее запястье, отстранил лезвие, а потом вырвал нож из ее руки. Она начала бить его и лягаться, стараясь вырваться, но он был намного сильнее и не поддавался ее ярости, легко с ней справившись. Она упала на землю, тяжело дыша. Возможно, она была близка к истерике, но отказывалась дать ей волю. Он поднял кинжал и забросил его далеко во мрак.
- Кидайся поосторожнее, рыцарь, - предостерег его новый голос, низкий и глухой.
И тут он увидел химеру, сидевшую поблизости. Она вышла из леса бесшумно, как полуночная тень. Желтые глаза твари, прикрытые полуопущенными веками, изучающе смотрели на него, и ничто в их змеиных глубинах не говорило о том, какие мысли занимают скрывающийся за ними ум.
- Ты решила остаться, - негромко проговорил рыцарь.
Химера рассмеялась:
- Решила?! Тебе не кажется, что в данных обстоятельствах это очень странное слово? Я осталась здесь, потому что идти некуда.
Химера была отвратительна на вид. Ее тело было скрючено и искорежено, руки и ноги кривы и угловаты, тело казалось сплошным комком сухожилий и мускулов, голова глубоко ушла в мощные плечи. Пальцы рук и ног были снабжены перепонками и когтями, и вся она была покрыта темной колкой щетиной. Лицо было сморщено, как высохшая груша, и все черты слиплись вместе, словно ребенок пытался вылепить что-то, туманно напоминающее человека. Из-под толстых губ высовывались клыки, нос был влажным и грязным.
На сутулых плечах слабо трепетали крылья - кожистые веера, слишком слабые, чтобы работать, напоминавшие какие-то нелепые придатки. Можно было подумать, что предки этой твари когда-то умели летать, но давным-давно позабыли, как это делается.
Рыцарь почувствовал отвращение, но не отвел взгляда. Уродство - это тоже часть жизни.
- Где мы? - спросил он химеру. - Ты осмотрелась?
- Мы в лабиринте, - ответила она, словно этим все было сказано.
Химера посмотрела на даму, которая при звуке ее голоса снова подняла голову.
- Не смотри на меня! - сразу же прошипела та, отворачиваясь.
- В какой части страны находится лабиринт? - продолжал расспрашивать сбитый с толку рыцарь. Химера снова расхохоталась:
- В любой. - В ее пасти видны были желтые зубы и черный язык. - Во всех частях каждой части всего. Он находится на севере, на юге, на востоке, на западе и даже в середине. Мы в нем находимся, в него придем и всегда в нем будем.
- Она безумна, - быстро прошептала дама. - Заставь ее замолчать.
Рыцарь поправил тяжелый палаш за плечами и осмотрелся.
- Из любого лабиринта всегда есть выход, - объявил он. - Найдем выход и из этого.
Химера потерла руки, словно пытаясь согреться.
- И как ты это сделаешь, сэр рыцарь? - презрительно осведомилась она.
- Уж конечно, не сидя на одном месте, - ответил рыцарь. - Ты пойдешь с нами или нет?
- Оставь ее! - прошипела дама, быстро встав и поплотнее кутаясь в свои темные одежды. - Ей с нами не по пути! Ей не суждено быть с нами!
- “С нами”? - ехидно переспросила химера. - Вы теперь связаны, дама? Ты стала подругой и спутницей рыцаря? Какая неожиданность!
Дама оскалилась на мерзкую тварь и отвернулась.
- Я ни с кем из вас не связана. Я бы предпочла, чтобы меня убили прямо сейчас, - и делу конец.
- Я бы тоже предпочла, чтобы тебя убили, - согласилась химера.
Дама тут же снова стремительно повернулась к ней:
- Ты уродливая зверюга, химера. Будь у меня зеркало, я бы сейчас поднесла его к твоей морде, чтобы ты увидела, насколько ты отвратительна!
Химера содрогнулась от этих слов, а потом прошипела в ответ:
- А тебе нужно было бы засунуть зеркало внутрь, чтобы увидеть мерзость, овладевшую твоей душой!
- Прекратите ссору! - прогремел рыцарь, становясь между ними. Он вдруг преобразился: мужчина в темной одежде и кольчуге стал еще темнее. Казалось, окружающий его свет был втянут куда-то. Он был словно закован в тени. - Прекратите, - повторил он уже спокойнее. Темная оболочка вокруг него исчезла, и он снова стал собой.
Наступило долгое молчание, когда все трое смотрели друг на друга. Потом дама сказала рыцарю:
- Я тебя не боюсь.
Рыцарь устремил взгляд в темноту, словно не слышал ее слов. В глазах его отражалась растерянность - воспоминания об упущенных возможностях и неиспользованных шансах.
- Мы пойдем туда, - проговорил рыцарь и сделал первый шаг.

***

Они шли весь остаток дня, но лес, который был лабиринтом, не менялся. Полумрак упорно не рассеивался, туман цеплялся за вершины деревьев, а те не редели, если не считать попадавшихся время от времени полян. Ни вид, ни характер местности ничуть не менялись. Рыцарь вел их пешком (куда делся его конь?), стараясь двигаться по прямой, надеясь, что в какой-то момент лес кончится и появятся холмы или степи, которые должны же, конечно, находиться за деревьями, и тогда он сможет определить, что им следует делать дальше, В пути он все время пытался разобраться в своих отрывочных воспоминаниях. Пытался сообразить, что он здесь делает, что привело его в это унылое место. Попытался припомнить, как с ним оказались дама и химера. Он старался пробиться сквозь туман, затянувший почти все его прошлое. Он был рыцарем на службе короля, победителем множества сражений, и это было практически все, что он знал.
Он упрямо цеплялся за это воспоминание, и оно не давало ему скатиться в безумие, куда его могли бы столкнуть безрезультатные попытки восстановить в памяти хоть что-то еще.
Им попадались ручьи, из которых можно было попить, - и они пили, но никакой еды не находили. И тем не менее голода они не чувствовали. И дело было не в том, что они чем-то наелись, - скорее голод их просто покинул. Рыцаря это озадачило, но он не стал говорить об этом вслух. Они шли весь день сквозь полумрак, который почти не менялся, а когда наконец наступила темень, остановились.
Они оказались еще на одной поляне, очень напоминавшей ту, первую. Лес вокруг не изменился. Они уселись втроем в сгустившемся мраке и уставились в темноту. Рыцарю не пришло в голову разжечь огонь. Им не было ни холодно, ни голодно, и в свете они не нуждались. В темноте они прекрасно видели. А еще они могли слышать звуки, которых не должны были бы слышать. Химера сидела чуть в сторонке, не желая снова выносить презрение дамы да и вообще не считая себя с ними чем-то связанной. Даже во время пути рыцарь ощущал эту отстраненность химеры, словно она сознавала, что их всегда будет разделять стена. Тварь скорчилась в темноте и, казалось, вросла в землю.
Дама сидела лицом к рыцарю.
- Ты мне не нравишься, - зло сообщила она. - Я рада была бы увидеть тебя мертвым. Он бесстрастно кивнул:
- Знаю.
Она весь день была молчалива и погружена в свои мысли, двигаясь послушно, но неосознанно. Он время от времени поглядывал на нее: иногда она была открыто враждебна, иногда - так же растерянна и задумчива, как он сам. Она держалась так, словно на ней была броня, - прямо, гордо и смело, но в ней ощущалась ранимость, которую никак не могла скрыть и, казалось, даже понять, словно это было для нее чем-то новым и неожиданным.
- Почему бы тебе просто не отвести меня обратно? - вдруг настоятельно спросила она. - Почему ты не подчиняешь себе здешние обстоятельства? У тебя тут нет противника, с которым ты мог бы сражаться. Нет битвы, из которой ты мог бы выйти победителем. Почему ты так делаешь? Разве я тебе враг?
- Ты так сказала.
- Но только потому, что ты выкрал меня из моего дома! - с отчаянием выкрикнула она. - Только потому! - Она передвинулась по траве и подсела к нему почти вплотную. - Почему ты меня взял? - Он не мог дать ей ответа. Он его не знал. - Это твой король приказал тебе? Почему? - Он не мог вспомнить. - Что ему от меня нужно? Я никогда ему не помогу, что бы он там ни думал! Я не стану ни женой его, ни наложницей! Я буду его самым заклятым врагом, пока не умру!
Рыцарь вдохнул лесной воздух, пахнущий зеленой свежестью листьев и трав, мускусной влагой почвы, едкой сухостью коры и старой древесины. Как ответить на ее вопросы? Почему он не знает ответов? Он ушел в себя, пытаясь найти покой. Утешительно было понять, кто он и чем занимается. Ощущение некой надежности давали его сила и умение, вес оружия, ловко пригнанная одежда и кольчуга.
Но доспехов по-прежнему не было. Он ощутил их присутствие, становясь между дамой и химерой, но они так и не объявились. Почему так произошло? Доспехи потянулись к нему - и все же не показались, словно играли в кошки-мышки. Его доспехи словно безжизненны и в то же время словно обладают жизнью. Парадокс. Как и висящий у него на груди медальон, он - часть того, что он такое и кто он такой. Тогда почему он не может вспомнить, откуда они появляются?
Дама стояла перед ним безмолвной мраморной статуей, пристально глядя на него. Ему казалось, что она пытается вырваться из себя - и не может. Что она от него скрывает? Что-то пугающее. Какое-то глубокое, тайное признание.
Она сложила тонкие руки у себя на коленях. Лицо ее медленно наполнилось презрением.
- Ты бессилен, - горько объявила она. - Ты лишен воли и способности к самостоятельным поступкам. Ты инструмент любого, кто надел корону. Как печально!
- Я слуга короны.
- Ты ее раб. - Она чуть наклонила голову, и волосы ее блеснули искрой черного огня. Ее взгляд пронзал его. - Ты не способен принять решение, противоречащее приказу твоего господина. Ты не способен сам выносить суждения. Ты взял меня в плен, не спросив, зачем это нужно. Ты делаешь все, что тебе велят, и тебя не заботят причины твоих поступков.
Ну какой смысл с ней спорить. Им обоим это ничего не даст. Он плохо владел словами, а она не обладала чувством чести и не умела повиноваться. Они пришли из разных жизней.
- Кто он, этот король, пожелавший мной обладать? - демонстративно осведомилась она. - Назови его имя.
И он снова не смог ответить. Он уставился на нее, чувствуя себя загнанным в тупик.
- Ты настолько невежествен, что даже такого не знаешь? - настаивала она, и ирония придала ее гневу еще большую остроту. - Или боишься назвать его мне? Кто именно?
Он молчал, но отвести взгляд не мог. Она медленно покачала головой. Лицо у нее было жесткое и холодное, с этими темными волосами и бледной кожей, упрямым подбородком и сверкающими глазами. Но одновременно она была прекрасна. Она была безупречна, словно любимое воспоминание, приукрашенное временем, сточившим все острые углы, стершим все шероховатости, скрывшим все изъяны. Она очаровывала его, даже не прилагая к этому никаких усилий, не добиваясь этого. Она вела его мимо своего гнева и отчаяния, увлекая от того, что было, к тому, чего никогда не должно быть.
- Что бы я тебе ни сказал, - заставил он себя ответить, - это тебе ничего не даст.
- Так хотя бы попробуй! - прошептала она, и голос ее вдруг смягчился. - Дай мне хоть что-то!
Но он не мог. Ему нечего было сообщить. У него был только он сам, а он был ей не нужен. Ей нужны были причины, понимание - их у него не было. Он был в таком же недоумении, как и она сама, попав в неизвестное ему место, в непонятную ему ситуацию. Лабиринт был тайной, которую он не мог разгадать. Чтобы сделать это, надо было сначала из него вырваться. А это, как интуитивно чувствовал он, будет непросто.
- Ты не испытываешь ко мне совсем никакой жалости? - печально спросила она, но на этот раз в ее голосе прозвучала мгновенно выдавшая ее фальшь.
- Мои чувства не имеют никакого отношения к происходящему. Я выполняю то, что от меня требуется.
- И что же от тебя требуется? - взвизгнула она, снова переполняясь гневом и горечью, отбросив всю напускную беспомощность. - Ты выполняешь то, что тебе приказывают, жалкая ты тварь! Ты кланяешься и унижаешься, потому что больше ничего не умеешь! Что от тебя требуется? Лучше бы мне попасть в самую черную пропасть на земле, чем хоть раз выполнить чей-то наималейший приказ!
Он невольно улыбнулся.
- Так и получилось, - ответил он. - Где же мы еще, если не там?
Она вмиг отпрянула от него, жалкая, растерянная. Они долго молча сидели рядом. Химера спала, гнусаво всхрапывая, подергивая конечностями, словно ступни и ладони ей прижигали раскаленным железом. Дама один раз взглянула на нее и снова отвела глаза. Она не смотрела назад. Она не смотрела на рыцаря. Она смотрела в какую-то точку чуть вправо от себя, где трава в тени увяла, а почва растрескалась и пошла пылью. Она сидела так очень долго, а рыцарь незаметно наблюдал за нею - помимо воли, неохотно. Она была настоящей тайной, но причина ее страданий была гораздо более глубокой, чем она готова была ему признаться. Эта причина была громадной и тщательно скрытой, и его слабый разум не позволял ему проникнуть в ее источник.
Он ощутил, что в нем поднимается какое-то странное чувство. Ему следовало бы сказать что-то, что умерило бы ее боль. Ему следовало бы сделать что-то, что облегчило бы груз ее страданий. И тут он задумался над словами, которые она ему выпалила, над обвинениями, которые она ему бросила. В них была правда. Он отдан служению другому человеку, подчинен чужим желаниям, отстаивает чужие интересы. В этом суть его жизни в качестве защитника короля. Рыцарь в доспехах, чьи оружие и сила решают все проблемы, - вот его роль. Если задуматься, то это казалось слишком малым. Это было определением его сути и тем не менее вмещалось в одну только фразу. И это - сумма всех его элементов? Неужели в нем больше ничего нет?
Кто он?
- Знаешь ли ты, что ты со мной сделал? - вдруг услышал он вопрос дамы. Он мгновенно повернулся к ней. Она не смотрела на него. Ее взгляд был по-прежнему устремлен на тот же кусок голой земли. По ее щекам пролегли влажные полосы, начинавшиеся от холодных, пустых глаз. - Знаешь ли ты? - с отчаянием прошептала она.

***

Ночные тени окутывали и Заземелье. Все восемь лун зашли, тучами затянуло небо и скрыло звезды. Темнота была глубокой. После дневной жары воздух стал безветренным и влажным, и вся земля затихла, упарившись.
Бурьян не испытывал неприятных ощущений, выйдя из пещеры и углубившись в окружавший ее лес. Он был волшебным существом и не конфликтовал с природой, в каком бы настроении она ни находилась. Чудище двигалось вперед, как облако черного тумана: таким оно стало после своего долгого плена в Шкатулке Хитросплетений. Но эта нематериальная форма уже начинала сгущаться и определяться, потому что свобода возвращала ему лицо и тело, которым оно обладало прежде. Уже очень скоро оно получит обратно и то, и другое. Тогда будет возможно отомстить всем тем, кто причинил ему зло. Этой мести Бурьян жаждал отчаянно.
Долгие века у него не было никаких других мыслей. Когда-то он был могущественным эльфом, существом, чья волшебная сила потрясала и внушала трепет. Он использовал ее таким образом, что вызвал ярость и отвращение своих родичей, обитавших в волшебных туманах - мире всех эльфов. Они объединились, поймали его в тот момент, когда он считал себя неуязвимым, и заточили его. Его бросили в туманы Шкатулки Хитросплетений - устройства, которое они создали с помощью собственного волшебства и из которого ничто не могло вырваться. Снаружи на Шкатулку поместили замки - и Бурьян не мог до них дотянуться.
Такое заточение должно было вымотать его, разрушить его волю, заставить забыть все, что он знал до заключения, и в конце концов превратить в пыль. Но эта попытка не удалась. Он оставался в ловушке очень долго, но ничего не забыл, и его ненависть к тем, кто был виновен в его пленении, только росла.
И стала очень большой.
Бурьян легко двигался в ночи. До места назначения идти было недолго, и он не спешил. Он подождал, чтобы Хоррис Кью и птица заснули: ему надо было скрыть от них свои планы. Они по-прежнему должны считать его своим другом. Конечно, он им не был. Человек и птица были пешками, и Бурьян соответственно ими распоряжался. Если им нравилось считать себя чем-то большим, если они считали нужным делать это из-за собственной жадности и глупости - тем лучше. Это в естественной природе вещей. Они смертные существа и поэтому стоят намного ниже Бурьяна. Ими всегда можно пожертвовать.
Бурьян перевалил за вершину холма и оказался на краю Сердца. Остановившись, он выпустил свои щупальца зрения и слуха, вкуса и запаха и не обнаружил ничего необычного, ничего опасного. Он осмотрел ряды белых бархатных скамей и подушек для коленопреклонения, блестящий помост и штандарты, кольцо Лазурных друзей. Он смаковал присутствие волшебства, исходившего от земли здесь, в источнике жизни всей страны. Сила этого волшебства была колоссальной, но Бурьян был пока еще не готов в нее вмешаться. Этой ночью она послужит совсем другой цели. Более сильное волшебство может использоваться для создания меньшей по силе магии. Так будет и сегодня.
Бурьян сконцентрировался и отправил формулу вызова, которую приготовил заранее. Огненные линии, которые не жгли и не дымили, ударяли в землю и исчезали. Ответ был получен тотчас же: резкий скрежущий грохот, стон рушащейся каменной стены. Через мгновение грохот затих и наступила звенящая тишина.
Бурьян ждал.
И тут воздух перед ним разодрался, словно сделанный из ткани: сначала треснул, а потом расползся в стороны. В разрыве прогремел гром, гулкий и угрожающий. В ночи образовалась дыра, и из этой дыры раздались стук и бряцание облаченных в доспехи всадников и шипение и вопли животных, на которых они ехали. Звуки страшно усиливались по мере того, как всадники набирали скорость. Яростный ветер пронесся по всему Сердцу, разрывая штандарты и свистя в ближайших деревьях.
Бурьян не двинулся с места.
Со страшным ветром и шумом из дыры в пространстве и времени материализовались те, кого он призвал. Они были построены из пластин и шипов брони, щетинились оружием, ехали на кошмарных чудовищах, лишенных названия. Их было пятеро, массивных темных существ, которые исходили паром даже в этой жаркой ночи, чье дыхание со свистом и хрипом вырывалось из-под забрал их шлемов. Они были худыми и бездушными, как темные привидения, и от их тел распространялось невообразимое зловоние.
Прибыли демоны Абаддона.
Первым ехал тот, кого называли Железным Марком - их избранный вождь, громадный угловатый урод с выгравированными на доспехах змеями и ожерельем из вражеских голов вокруг шеи. Он поманил остальных, и они встали рядом, держа оружие наготове. И все как один стали наступать на Бурьяна.
Бурьян дал им приблизиться. Когда они оказались на расстоянии плевка, он исчез на их глазах во вспышке зеленого света, возник в качестве одного из них, снова исчез и, наконец, появился в виде двух змеиных глаз. Пробравшись под их доспехи, он любовно их облизал, показывая, что они - дружественные создания. Он нарисовал им картины ужасов, которые когда-то творил своему народу, и дал демонам посмаковать его злобность.
Когда они убедились в том, что имеют дело с одним из своих, обладающим не меньшей силой, чем они сами, и что он вызвал их не случайно. Бурьян мягко зашипел, чтобы заставить их внимательно вслушаться в его слова, и сказал:
- А что, если я приготовлю путь, по которому вы свободно войдете в Заземелье? - Он помолчал, слушая их нетерпеливое рычание. Все было слишком легко. - Что, если Заземелье и его жители будут отданы вам навсегда?
Право, слишком легко.

Предыдущая страница 4 Следущая страница


Терри Брукс

Глава 7
ВИДЕНИЕ

Расставшись с Матерью-Землей, Ивица какое-то время шла по лесу в направлении Вечной Зелени, погрузившись в раздумья. День был ярким и солнечным, напоенным запахом летних цветов и зеленых трав, лес был переполнен шумом и пением птиц. Под пологом громадных деревьев было красиво, тепло и уютно, но Ивица ничего не замечала. Она шла, ни на что не обращая внимания, погрузившись в себя, снова и снова возвращаясь к тому, что Мать-Земля сказала ей о ребенке.
Полученные указания не давали ей покоя. Она должна собрать почвы из этого мира, из мира Бена и волшебных туманов. Она должна смешать их и пустить в них корни, чтобы дитя могло благополучно родиться. Она не знала, сколько времени ей для этого отпущено. Не знала, когда родится ребенок. Не знала, где это произойдет. Не могла поручить кому-то другому собрать для нее эти почвы - она должна сделать это сама. Бен не может идти с нею. Он не может ей помочь. Никто не может.
Нет, почти никто. Эльфы выберут для нее проводника, который поведет ее на двух последних этапах путешествия. Но кого они пришлют?
Она холодела внутри, несмотря на то что день был теплый. В тот единственный раз, когда она побывала в мире Бена, она там чуть не погибла, так что воспоминания, оставшиеся у нее от того визита, были отнюдь не добрыми. А волшебные туманы были даже хуже, потому что таили неизвестность, - ее пугало то, что могло с ней там произойти. Потомкам эльфов их предательский характер даже более опасен, чем людям. Туманы могут так сбить вас с толку, настолько лишить разума и воли, так изменить вашу сущность, что в конце концов вы будете для себя окончательно потеряны. Туманы выводят на поверхность те страхи, которые вы прячете в самой глубине души, облекают их в плоть и дают им власть уничтожить вас. Жизнь в туманах эфемерна, ее создают мысли и фантазии. Реальностью является то, что вы сами за нее сочтете, и эта трясина может поглотить вас, не оставив даже следа.
Страх Ивицы перед миром эльфов достался ей в наследство от предков, тех, кто когда-то был эльфами, кто пришел из туманов. Конечно, не все ее предки ушли оттуда: некоторые остались, удовлетворяясь своим бессмертием. Иногда она во сне слышала их голоса: они звали ее, уговаривали вернуться к их образу жизни. Прошли уже сотни лет со времени ухода эльфов из туманов, но призывный шепот не замолкал.
Для нее он был одной из реалий жизни, как и для других потомков эльфов. Но вот только ей придется вернуться, несмотря на все предостережения, которые неукоснительно передавались от родителей к детям всех потомков эльфов, - нельзя идти обратно, нельзя возвращаться. Но она это сделает. Она рискнет всей своей жизнью ради ребенка. Ел потребности и потребности ребенка - этот конфликт грозил разорвать ее на части.
Она продолжала идти вперед, споря сама с собой. Лес начал заметно меняться: деревья поднимались выше, местность выглядела по-другому. Она увидела, что подходит к Вечной Зелени. В ее планы не входило посещение города. Там находился ее отец, а она не хотела с ним видеться. Он был хозяин речных просторов, предводитель потомков эльфов, Владыка Озерного края. Они никогда не были близки и еще сильнее отдалились друг от друга, когда она пренебрегла пожеланиями отца и пошла к Бену Холидею, который только появился в Заземелье. Она знала, что они с Беном предназначены друг для друга, что у них будет общая жизнь, и решила, что, каковы бы ни были последствия, она найдет способ быть с ним. Некстати оказалось и то, что ему удалось стать королем, когда другие, жаждавшие захватить власть над Заземельем (включая и ее отца), надеялись, что у него ничего не получится. Некстати было и то, что она ушла жить к человеку, бросив свой народ. Отношения портила и ее близость с матерью. Владыка Озерного края все еще был влюблен в мать Ивицы, единственную женщину, которую он пожелал и которой не смог овладеть. Он стал отцом Ивицы в ту единственную ночь, когда был близок с этой лесной нимфой, а потом она снова вернулась к своей прежней жизни, так как была слишком своевольной, чтобы жить где-то, кроме своего дикого леса. Владыке Озерного края было почти нестерпимо, что она время от времени является своей дочери и, по обычаю эльфов, танцует для нее, делясь чувствами и мыслями, которые не принадлежат миру слов. У него было много жен и еще больше детей. Он должен был бы быть доволен жизнью. Но он не был доволен. Ивица считала, что без ее матери он никогда не будет по-настоящему счастлив.
Она пробралась по коридору из гигантских белых дубов и косматых гикори, который вел к серебряной ленте реки, впадавшей в Иррилин, направляясь к старинным соснам, где в сумерки к ней придет мать. Она вспоминала свою прежнюю жизнь, жизнь до Бена, которую вела здесь, в Озерном крае, в качестве ребенка его Владыки. Она почти все время была одна и никогда не чувствовала себя любимой. Она держалась только благодаря твердой уверенности в том, что ждет ее в будущем, ожиданием Бена и своей жизни с ним: это ей еще в раннем детстве обещала Мать-Земля, и эта мечта питала и поддерживала ее. Мечта эта долго не осуществлялась, но, считала она, не жалко было любого срока, лишь бы она осуществилась.
Она вышла к потоку, нашла мелководье и перебралась на другой берег. Тут она впервые почувствовала на себе чей-то взгляд и остановилась. Взгляд этот был смелым и долгим. Она повернулась к нему навстречу, но глаза уже исчезли. Видимо, это был такой же потомок эльфов, как и она, - возможно, кто-то из подданных ее отца. Ей следовало бы знать, что она не сможет прийти в Озерный край незамеченной. Ей следовало бы знать, что ее отец этого не допустит.
Она вздохнула. Теперь, когда он знает, что она здесь, он настоит на том, чтобы с ней поговорить. И скорее всего это может произойти прямо тут.
Она снова повернулась к речке и попила из быстрины. Вода здесь была чистой и вкусной. Она взглянула на свое отражение в ярком блике, упавшем на поверхность: маленькая и стройная женщина, с виду почти девочка. Большие выразительные глаза, волной ниспадающие на плечи густые волосы, тонкие и нежные, как паутина, там, где они шли по наружной стороне ее рук и ног, окрашенные во всевозможные оттенки зеленого. Она была такой, какой отражалась сейчас в водах потока, но к тому же она регулярно преображалась в деревце, в честь которого получила свое имя. Это было результатом ее генетических особенностей, но именно это сейчас стало причиной путешествия, в которое она вынуждена отправиться. Ивица на минуту попыталась представить себе, насколько все было бы иначе, обладай она другой кровью, родись от других родителей. С тем же успехом можно было задуматься над тем, что случилось бы, если бы она родилась человеком.
Ивица встала - и перед ней оказался Владыка Озерного края. Он был высок и худ, кожа у него была почти серебряного цвета, зернистая и блестящая, волосы на макушке, загривке и плечах были густыми и черными. Его лесная одежда была облегающей и неброской и подпоясывалась ремнем. На голове была тонкая серебряная диадема - знак его власти. Черты лица его были мелкими и резкими, нос почти отсутствовал, рот в виде узкой прорези не выдавал его чувств.
- Даже для вас это быстро, - приветствовала она отца.
- Пришлось спешить, - ответил тот, - раз моя дочь явно не намеревалась меня посетить.
Его низкий голос звучал ровно. Он был один, но Ивица знала, что его прислужники находятся поблизости, прячась среди деревьев так, чтобы все слышать и быстро откликнуться, если их позовут.
- Вы правы, - словно извиняясь, сказала она. - Не намеревалась.
Ее честность была для него неожиданностью.
- Смелые слова ребенка своему отцу. Ты теперь жена Его Величества и поэтому мною брезгуешь? - В его голосе появились гневные нотки. - Ты забыла, кто ты такая и откуда ты? Ты забыла свои корни, Ивица?
Она не пропустила ехидный намек.
- Я ничего не забыла. Скорее, помню даже слишком хорошо. Я не чувствую, чтобы мне здесь были рады, отец. По-моему, вам не очень-то приятно меня видеть.
Мгновение он молча смотрел на нее, потом, понурив голову, сказал:
- Ты считаешь, что это из-за твоей матери? Из-за моих чувств к ней? Возможно, и так, Ивица. Но я научился справляться с этими чувствами. Я понял, что это необходимо. Так ты пришла, чтобы увидеться с ней? - Он заглянул в ее глаза.
- Да. - Дочь смело выдержала взгляд отца.
- Относительно ребенка, которого ты ждешь? Ивица невольно улыбнулась. Ей следовало бы знать: у Владыки Озерного края повсюду шпионы, а они с Беном и не пытались скрывать известие о ребенке.
- Да, - надменно ответила она.
- Ребенка от Холидея, наследника престола. - Каменное лицо отца ничего не выражало, но голос выдал его чувства. - Ты должна быть довольна, Ивица.
- А вы - нет, - с ехидцей произнесла она.
- Этот ребенок не будет потомком эльфов и, значит, не будет одним из нас. Это дитя - наполовину человек. Я хотел бы, чтобы это было не так.
Она покачала головой:
- Вы смотрите на все с точки зрения ваших собственных интересов, отец. Это ребенок Бена Холидея и, следовательно, еще одна помеха вашим попыткам завладеть троном Заземелья. Теперь вы уже не можете просто его пережить. Вам придется иметь дело и с его ребенком. Разве вы не это имели в виду?
Владыка шагнул вперед и остановился прямо перед ней.
- Я не стану с тобой спорить. Я разочарован тем, что ты и не собиралась сообщить мне о рождении моего внука. Ты готова была рассказать об этом своей матери, и желала, чтобы я узнал об этом последним.
- Но вам же было очень легко быть в числе первых, правда? - спросила она. - С вашими-то шпионами.
В наступившей накаленной тишине они смотрели друг на друга - сильфида и речной дух, дочь и отец, разделенные расстояниями, которые ничем не измерить.
Владыка отвел взгляд. Солнце отражало блики на его серебристой коже, пока он смотрел в тени, отбрасываемые огромными лесными деревьями.
- Это моя родина. Здесь мой народ. Важно, чтобы я в первую очередь помнил о них. Ты забыла, что это значит. Мы смотрим на вещи по-разному, Ивица. И всегда было так. Я всегда был слишком далек от тебя, чтобы суметь изменить это. Отчасти я сам в этом виноват. Мое отношение к тебе было испорчено тем, что твоя мать отказалась со мной жить. Я не мог смотреть на тебя, не вспоминая ее. - Он пожал плечами, медленно и картинно, словно отбрасывая в прошлое то, чего уже не вернешь. - И все же я любил тебя, дитя мое. И сейчас люблю. - Он снова посмотрел на нее. - Ты не веришь этому, да? Не принимаешь этого.
Она почувствовала, как в душе ее что-то слабо шевельнулось - воспоминание о том времени, когда ей этого хотелось больше всего.
- Если вы меня любите, - осторожно сказала Ивица, - тогда дайте мне слово, что всегда будете защищать мое дитя.
Он посмотрел на нее долгим и жестким взглядом, словно видел кого-то другого, а потом положил узловатую руку себе на грудь.
- Даю, - пообещал он. - В той степени, в какой это зависит от меня, твое дитя всегда будет в безопасности. - Он помолчал. - Но просить меня давать в этом слово было излишне.
Ивица заглянула отцу в глаза:
- А мне кажется, что, возможно, и следовало. Владыка Озерного края вздохнул:
- Ты несправедлива ко мне, дочь. Но я могу это понять. - Он обратил свой взор к небу. - Ты сейчас пойдешь к матери или заглянешь со мной в город, в мой дом? Твоя мать, - поспешно добавил он, - не придет до ночи.
Ивица мгновение колебалась, и несколько секунд ей казалось, что она могла бы принять его приглашение, потому что оно было сделано от души, без задних мыслей: она это почувствовала. Но потом все-таки отрицательно покачала головой.
- Нет, я не могу, - сказала она. - Мне.., надо побыть одной, прежде чем с ней встретиться.
Владыка Озерного края кивнул, словно ожидал именно такого ответа.
- Ты не думаешь, что она... - начал он и замолк, не в силах продолжить. Ивица ждала. Он отвернулся, потом снова посмотрел на нее:
- Ты не думаешь, что она потанцует и для меня тоже?
Ивице вдруг стало грустно за отца. Ему было очень трудно задать ей этот вопрос.
- Нет, не думаю. Если вы со мной пойдете, она даже не покажется.
Он снова кивнул, как будто и этот ответ не был неожиданным. Тогда она нежно взяла отца за руку:
- Но я спрошу ее, не потанцует ли она для вас в другой раз.
Он ответил пожатием руки. Они еще немного постояли так, держась друг за друга, и Владыка Озерного края снова заговорил:
- Я кое-что скажу тебе, Ивица. Сама решай, верить мне или нет. Но мои сны не обманывают, и мое видение верно. Из всех потомков эльфов я - самый могущественный и ближе всех к нашему миру. Прислушайся к моим словам. Еще до того как мне сообщили о рождении, я знал о ребенке. У меня были сны. Они показали мне вот что: появление этого ребенка изменит ход твоей жизни. Вы должны найти силы перед лицом тех перемен, которые принесет это дитя, - и ты, и твой великий властелин.
Ивица подавила внезапно нахлынувший страх:
- Вы видели лицо моего ребенка? Вы видели что-нибудь, о чем можете мне рассказать?
Владыка Озерного края медленно покачал головой:
- Нет, Ивица. Мои сны - это тени и свет на жизненном пути, и больше ничего. Если хочешь узнать что-то определенное, поговори с Матерью-Землей. Возможно, ее видения яснее моих.
Ивица кивнула. Он не мог знать, что она уже разговаривала со стихией. Мать-Земля этого не допустила бы.
- Я так и сделаю. Спасибо.
Она отпустила его руку и отступила на шаг. Направившись к лесу, она остановилась и настороженно оглянулась.
- Вы не будете пытаться следовать за мной? Ее отец снова покачал головой:
- Нет. Если ты не забудешь попросить о танце для меня.
Она отвернулась, а через какое-то мгновение до него донеслось:
- Не забуду.
И она пошла, больше не оглядываясь.

***

День стремительно шел на убыль. Тени становились все длиннее, солнце заметно спустилось к западу с безоблачного неба и наконец исчезло за горизонтом, широко плеснув багрянцем. Ивица сидела на краю поляны посреди старых сосен, ожидая темноты и появления матери. Ивица пришла рано и провела время в воспоминаниях, размышляя о повороте в своей жизни. Она чувствовала, что ей надо это сделать.
Малышкой она часто приходила к старым соснам с огромным желанием увидеть мать. Она приходила, потому что испытывала потребность узнать, какая у нее мама. Ей казалось, что благодаря этому она будет лучше понимать саму себя. Мать-Земля предупредила ее, что ее мать может не приходить очень долго, что она будет робеть и, возможно, даже бояться встречи с брошенной дочерью. Но Ивица не отступалась: даже тогда она была упорнее, чем думали окружающие.
Но вообще-то Ивица всегда была не такой, как думали другие. Она начала жизнь маленьким, стеснительным, замкнутым ребенком, не очень симпатичным на вид, лишенным материнской заботы и ласки отца, и никто не предполагал, что она может стать совсем другой. Но она всех удивила. Ей помогла Мать-Земля: она поощряла и учила, но главные перемены исходили от самой Ивицы и осуществлялись в основном благодаря ее настойчивости. Сначала она ничего не говорила. Поскольку девочка в основном была одна, она очень рано поняла, что, если ей действительно чего-то хочется, она должна сделать это сама. Она научилась не отступать, работать не покладая рук и быть терпеливой. Она поняла, что если чего-то по-настоящему хочется, то всегда можно найти способ этого добиться. Упорство и решимость были у нее всегда - остальное пришло позже. Она стала прекрасной, хотя сама себя такой не считала. Другие восхищались ее красотой, она же думала, что ее внешность слишком экзотическая. Поскольку ей многое пришлось делать для себя самостоятельно, она приобрела уверенность в себе и прямоту. Она научилась не бояться никого и ничего. Она развивала свои способности и знания с той же яростной решимостью, с какой делала в жизни все. Она была такой не потому, что боялась неудачи: ей даже в голову не приходило, что у нее может что-то не получиться. Она была такой, потому что иного себе не представляла.
В конце концов ей пришлось три года дожидаться появления матери. Ивица приходила к старым соснам по крайней мере раз в неделю. Она ждала целые дни, а иногда и ночи. Ждать было трудно, но не невыносимо. Хотя она никогда не видела матери, временами она ощущала ее присутствие. Это чувство приходило с шорохом листьев, с зовом какого-нибудь зверька, шепотом ветра, запахом нового цветка. Оно никогда не было одинаковым, но всегда было узнаваемым. Ободренная, она рассказывала об этом Матери-Земле, и та, кивая, говорила: “Да, это была твоя мать. Она наблюдает за тобой. Она всматривается. Может, когда-нибудь она покажется”.
И.., показалась. В летнюю полночь она появилась в лунном луче, вынеслась легким прыжком на поляну и, кружась, начала танцевать девочке, которая задохнулась от счастья, увидев ее. В ее танце было волшебство, и Ивица тогда же поняла и больше никогда не забывала, что жизнь у нее будет особой и удивительной.
И теперь, после стольких лет со дня первого свидания в старых соснах, она пришла снова. Она пришла рассказать матери о ребенке, которого носит, о путешествии, которое ей предстоит, о предостережениях, которые она получила. Ее чувства были в крайнем смятении. С одной стороны, она была счастлива предстоящим рождением их с Беном ребенка, с другой стороны - испугана предстоящим ей путешествием и встревожена предостережениями, полученными от Матери-Земли и отца. Больше всего ее тревожило именно это - предупреждения двух самых могущественных и волшебных существ Заземелья. Оба сказали, что ей надо быть осторожной, оба предсказали, что этот столь желанный ребенок изменит всю ее жизнь.
Дожидаясь темноты, она пыталась разобраться в своих чувствах. Она раздумывала над полученными ею предостережениями. Но ни то, ни другое не дало ей каких-то новых озарений. Единственное, чего она добилась, - это немного свыклась со своими новыми мыслями и чувствами. Если бы рядом был Бен, она могла бы все с ним обсудить. Но, поскольку это было невозможно, она вынуждена была прибегнуть к тому, что всегда помогало ей, пока она росла.
По большей части она надеялась на то, что мать сможет ей помочь. Они будут общаться так же, как всегда, - через танец лесной нимфы. Танец даст видение, видение - озарение. Так бывало уже не раз. Ивица надеялась, что так будет и сегодня.
Сгустились сумерки, и высыпали бесчисленные звезды. К северу на небе были видны две луны, одна - бледно-розовая, вторая - персиковая. Ночной воздух благоухал сосновой хвоей и ночными цветами, на поляне воцарилась тишина. Ивица сидела, думая о Бене. Ей очень хотелось бы, чтобы он был рядом. Если бы он был с ней, все было бы гораздо спокойнее. Она не любила с ним расставаться. Ей казалось, она потеряла какую-то часть собственной души.
Ее мать появилась ближе к полуночи. Легкими прыжками она вынеслась из-за деревьев, передвигаясь от одного пятна тени к другому. Она была крошечным воздушным созданием с длинными серебристыми волосами, бледно-зеленой кожей, как у Ивицы, и телом ребенка. На ней не было одежды. Она пробежала по краю поляны, словно проверяя воду в подлунном озере, а потом снова спряталась за ветвистыми деревьями.
Ивица ждала.
Мать вернулась вспышкой серебряных волос и, быстро кружась, промелькнула мимо, прикоснувшись пальцами к ее щеке словно легким дуновением шелка, и снова исчезла.
- Мама! - тихо окликнула ее Ивица.
И спустя секунду мать танцуя вышла из леса на самую середину лунного света, потоком лившегося сквозь тяжелые ветви. Она кружилась, изгибалась и взлетала ярким сиянием, изящно взмахивая руками, протягивая их к дочери. Ивица ответно протянула руки. Они не прикасались друг к другу, но между ними начали течь слова, слышные только им двоим, - видения, рожденные мыслью.
Ивица вспомнила данное отцу обещание и первым делом заговорила о его желании увидеть, как танцует ее мать. Та мгновенно отпрянула, и Ивица не стала настаивать. Она заговорила о Бене и своей жизни в замке Чистейшего Серебра. На этот раз в ответе ее матери было счастье, но слабое и неглубокое, потому что ее матери была непонятна жизнь за пределами танца и леса, любая жизнь, не похожая на ее собственную. Она была отстранение рада за Ивицу - на большее она была не способна. Ивица научилась принимать то, что могла дать ей мать, и удовлетворяться этим.
А потом она дала матери говорить с ней через танец, поделиться той радостью, которую она испытывала. Когда-то эта радость казалась Ивице пьянящей. Теперь она находила ее блеклой и пустой, эту ограниченную радость, связанную с потворством своим желаниям и эгоистическими удовольствиями, лишенную интереса к окружающим и заботы о них, в конечном итоге непонятную и даже печальную. Ивица знала, что они обе не могут по-настоящему понять друг друга. Но они разделяли, что могли, получая благодарность и поддержку, вновь подтверждая существующие между ними узы.
А потом Ивица сказала матери о ребенке и тех поисках, которые ведут ее из Заземелья на Землю и в волшебные туманы, а оттуда - обратно.
Ее мать откликнулась мгновенно. Ее танец стал стремительным и необузданным. Ночная тишина сгустилась еще сильнее, мир за пределами залитой звездным светом поляны отступил еще дальше в темноту. Остались только мать и дочь и тот танец, который соединил их духовно. Ивица завороженно смотрела, поражаясь грации матери, ее красоте, ее сильной личности, ее инстинктивной реакции на необычную просьбу дочери.
И вот из странных, невероятных поворотов и кружений танца, возникая в разделявшем их свете, появилось видение, которого ожидала Ивица.
Но в видении ей предстало не дитя, а Бен. Она ощутила, что он потерян - потерян так, что сам этого не может понять. Он был собой - и в то же время кем-то другим. Он был не один. С ним было еще двое, и, вздрогнув, она их узнала. Ведьма Ночная Мгла и дракон Страбон. Все трое бились в трясине тумана и серого света, исходившего не столько снаружи, сколько изнутри. Они безнадежно шли вперед, пытаясь отыскать что-то, скрытое от нее, отчаянно тычась в разные стороны в безрезультатных попытках найти это.
А потом она увидела себя: ее тоже поглощало пятно тумана и серости, она потерялась так же, как и они, и тоже что-то искала. Она была рядом с ними (и в то же время далеко), настолько близко, что могла к ним прикоснуться, но не там, где ее могли бы увидеть. Она танцевала, кружась в призме света. Она не могла остановиться.
И было еще что-то. Чуть заметно сдвинув звук и свет, видение показало ей последний ужас, В показанном ей будущем она увидела, что Бен забывает о ней, а она забывает Бена. Она видела, как это происходит в сумраке и тенях: они отвернулись друг от друга. Они никогда друг друга не найдут.
И она услышала, как в отчаянии зовет его:
- Бен! Бен!

***

Когда видение померкло, Ивица оказалась одна. Поляна опустела, мать исчезла. Девушка сидела и смотрела в пространство, где танцевала ее мать, пытаясь понять, что ей было показано. О ребенке ничего не открылось - все касалось Бена. Почему? Бен в безопасности, он в своей резиденции, а вовсе не потерялся в туманной тьме. И какие обстоятельства могли бы свести его с Ночною Мглой и Страбоном, его заклятыми врагами?
Все это казалось бессмысленным. Отчего еще сильнее не давало покоя.
Теперь ее сомнения стали еще острее. Ей хотелось сию же минуту отправиться обратно, вернуться в замок Чистейшего Серебра и убедиться в том, что с Беном все в полном порядке. Эта потребность была настолько сильной, что она готова была идти и больше ни о чем не думать.
Но она понимала, что не может сделать этого. Теперь ее долг - это ребенок и путешествие, которое должно обеспечить его благополучное рождение. Она не могла позволить себе думать о чем-то еще - не важно, кого это касалось, насколько сильны были ее тревоги. Сначала она должна выполнить обязанность, которую взвалила на нее Мать-Земля. Бен тоже согласился бы с этим. Больше того - он на этом настаивал бы. Ей придется предоставить событиям развиваться вопреки своим желаниям, пока она не будет в состоянии прямо в них вмешаться.
Тогда она встала, чувствуя себя более усталой, чем ожидала. События этого дня высосали все ее силы. Она вышла в центр залитой лунным светом поляны. Нагнувшись над тем местом, где танцевала ее мать, она начала копать землю голыми руками. Это было нетрудно: почва оказалась рыхлой и легко поддавалась. Ивица набрала несколько горстей и положила в мешочек, который захватила, чтобы нести в нем запас еды. Одна часть волшебства, нужного ее ребенку, уже у нее. Ивица стянула мешочек тесемкой и снова привязала его к поясу.
Она повернулась к востоку. Небо начало светлеть.
Сильфида в последний раз осмотрела поляну. Она ждала, молчаливая и опустошенная. Торжественные свидетели-сосны никогда не расскажут, что они видели. В течение долгих лет здесь происходило так много того, что стало неотделимой частью ее жизни. И теперь вот это.
- Да свидания, мама, - тихо прошептала Ивица, обращаясь в никуда. - Жаль, что ты не можешь пойти со мной.
Она стояла одна, снова вспоминая свое видение. Новый прилив тревоги заставил ее зажмуриться. Что с Беном? А что, если видение было правдивым? Она стиснула веки еще сильнее, чтобы заставить вопросы сгинуть.
Когда снова открыла глаза, она уже думала о том, что ждет ее впереди. Земля, мир Бена, который лежит где-то за волшебными туманами, где необходимо собрать вторую часть почвы. Но где именно в его мире? Куда она должна пойти? Какая почва ей нужна? Какое волшебство?
А ее проводник?..
И тут она увидела кота: он сидел на бревне у края поляны и вылизывал переднюю лапу. Он был серебристого цвета, с черными мордой, хвостом и лапами. Он был стройный и ухоженный и совсем не казался хищным. Он перестал умываться и уставился на нее зеленющими глазами, такими же яркими, как ее собственные. У нее было странное чувство, будто он ее дожидается.
"Я знаю этого кота!” - вдруг поняла она.
- Да, конечно, - сказал кот.
Ивица молча кивнула. Ей надо было бы догадаться: эльфы прислали ей Дирка с Лесной опушки.

Глава 8
КРИСТАЛЛЫ МЫСЛЕННОГО ВЗОРА

Хоррис Кью, нервно посвистывая, трусил под полуденным солнцем по дороге, ведущей к замку Чистейшего Серебра. Еще самое большее километров пять - и они увидят его. Предвкушение смешивалось с тревогой, и от этой мешанины чувств у него началась ужасная изжога. Он обильно потел - и не только от жары. Уголок глаза снова сильно дергался. Вид у него был такой, словно он жонглировал невидимыми мячиками.
Он испуганно оглянулся. Никаких проблем, все на месте. Вьючный мул по-прежнему был привязан к другому концу веревки, послушно плетясь следом за ним. Два сундука по-прежнему были крепко прикручены веревками к раме для тюков. Больши по-прежнему восседал на них.
- Смотри на дорогу, Хоррис, - сказала майна.
- Я просто проверяю, - раздраженно ответил он.
- Не трудись. Я для того здесь и сижу. Просто иди себе. Шаг за шагом. И старайся не плюхнуться.
Хоррис Кью побагровел.
"Старайся не плюхнуться. Ха-ха! Дивная шутка!"
Все еще глядя назад, он открыл было рот, собираясь приказать птице заткнуться, оступился и моментально плюхнулся на дорогу. Она была пыльной и сухой, и он пропахал носом немалую борозду и набрал полный рот грязи. Поднявшись еле-еле, он злобно сплюнул.
- Молчи, Больши! - рявкнул он, начиная отряхиваться. Его неловкое тело резко дергалось от его попыток привести себя в порядок. - Тут была выбоина! Выбоина! Если бы ты меня не отвлек, я бы увидел ее и ничего бы со мной не случилось!
Больши устало вздохнул:
- Почему бы тебе не наколдовать нам карету, чтобы доехать до замка, Хоррис? Или, может, лошадь. Лошади, пожалуй, хватило бы.
- Лошадь! Великолепная мысль - лошадь! - Хоррис гневно сжал кулаки. - Мы же должны быть просителями, идиот! Бедными, нищими просителями! Ты что, забыл план?
Мул зевнул и издал громкий вопль.
- Заткнись! - яростно взвизгнул Хоррис. Больши моргнул и задумчиво наклонил голову.
- Дай-ка сообразить. План? Ах да, план. Теперь вспомнил. Это тот, который не сработает.
- Не говори такого!
- Не говорить чего? Что план не сработает?
- Ш-ш-ш! - отчаянно одернул его Хоррис, опасливо втягивая голову в плечи и озираясь по сторонам. Глаз его так и дергался. - Может, он нас слышит!
- Кто, Бурьян? Здесь, под полуденным солнцем, на этой пустоши? - Больши презрительно хмыкнул. - Не думаю. Он существо ночное и не любит долго бывать на солнце. Кажется, это называется вампиризмом.
Хоррис бросил на птицу негодующий взгляд:
- Ты ужасно храбрый, когда его нет поблизости, верно ведь?
- Я просто хочу кое-что доказать.
- Вчера вечером тебе, однако, не хотелось ничего демонстрировать. Я не слышал, чтобы ты критиковал этот план, когда нам его излагали.
- Так, значит, тебе нравится этот план, а, Хоррис? Правда? Ты уверен, что все получится?
Хоррис упрямо стиснул зубы и встал посреди дороги, повернувшись лицом к Больши и мулу. Кулаки он упер в бока.
- Конечно, все получится! - провозгласил он. Больши фыркнул с нескрываемым презрением:
- Ну вот и прекрасно. Я все сказал. Какой мне смысл спорить с этим чудищем, этим вонючим Бурьяном, если ты собираешься только кивать и соглашаться с любой его глупой идейкой? Что мне остается делать, Хоррис? От тебя самого я тебя не спасу. В таком настроении ты никого не слушаешь. И уж конечно, не послушаешь меня. В конце концов я ведь всего-навсего твоя ручная птица.
Хоррис заскрипел зубами:
- Ручные животные обычно обожают своих хозяев, Больши. Когда, по-твоему, ты начнешь это делать? Когда?
- Наверное, когда у меня появится хозяин, которого стоит обожать!
Хоррис с шипением выдохнул воздух:
- Я в этом не виноват! Я вообще ни в чем таком не виноват! Бурьян здесь появился только из-за тебя! Это ведь ты первым его вызвал!
Больши щелкнул клювом:
- Если я правильно припоминаю, это ты произнес заклинание!
- Ты сказал мне, что говорить!
- А тебе не обязательно было меня слушаться! Хоррис швырнул на землю веревку, на которой вел мула. Его трясло. Под палящим солнцем было жарко - здесь, вдали от лесной тени, на сухой и пыльной дороге. На нем были грубые одежды - одежды просителя. И от них воняло потом. Он шел с полуночи, потому что Бурьян захотел, чтобы они оказались у ворот крепости перед самым заходом солнца сегодняшнего дня. Это было нужно для того, чтобы его впустили в замок на ночь. Он устал и проголодался (просителю не положено еды, а от этих отвратительных Лазурных друзей его тошнит). Терпение у него кончилось.
- Послушай, Больши. - Он старался говорить с птицей как можно спокойнее. - Я не желаю больше с тобой спорить. У тебя была возможность что-нибудь сказать до этого момента - ты этого не сделал. Так что слушай меня. Все у нас получится, понял? Получится! Может, ты в это не веришь, и, может, я тоже, но если Бурьян говорит, что получится, значит, так оно и будет!
Он наклонился вперед, словно деревце под сильным ветром.
- Ты видел, насколько легко он избавился от Холидея? И Страбона с Ночною Мглой? Вот так, Больши! - Тут он картинно щелкнул пальцами. - Позволь сказать тебе, если ты сам не заметил, что у Бурьяна много волшебной силы. Теперь, когда нет короля, дракона и ведьмы, кто сможет с ним справиться? Вот почему все получится. И вот почему я не намерен задавать глупых вопросов!
Майна пристально на него посмотрела:
- Тебе следовало бы прислушаться к собственным словам, Хоррис. Было бы очень невредно. Вот так он избавился от Холидея, ведьмы и дракона, ну? - И он щелкнул клювом, передразнивая презрительный жест своего напарника. - А тебе не пришло в голову, что от тебя он избавится так же легко? То есть зачем мы ему вообще нужны? Ты себя об этом не спрашивал? Мы мальчики на побегушках, Хоррис, вот что мы такое! Мы суетимся и делаем то, что это чудище само сделать не может, но как только мы все сделаем... Что будет тогда? Если его так называемый план сработает, зачем мы будем нужны ему?
Хоррис Кью почувствовал, что у него вдруг оборвалось сердце. Может быть, Больши прав. Он все еще не забыл, как Холидея, ведьму и дракона затаскивало в Шкатулку Хитросплетений. Он все еще не забыл, как они пытались освободиться, исчезая в тумане. Когда он поднял Шкатулку, ему показалось, что он ощущает, как они бьются о стенки, словно попавшие в ловушку мотыльки. Интересно, что Бурьян сделал со Шкатулкой Хитросплетений после того, как Хоррис отнес ее в пещеру. А вдруг в ней осталось место для новых пленников?
Хоррис с трудом сглотнул.
- Будь уверен, мы все равно нужны Бурьяну, - повторил он, но теперь в его голосе уже не чувствовалось прежней убежденности.
- Зачем? - резко спросил Больши.
- Зачем?!
- Нечего за мной повторять, Хоррис. Я тебя уже об этом просил. Да, зачем? И раз уж мы занялись вопросами, то задай себе еще один. Если Бурьян собирается отдать нам все Заземелье, то что он собирается оставить себе самому? И не говори мне, что он затеял все это в качестве благотворительности. И не говори, что ему самому ничего не надо. С помощью этого плана он собирается чего-то добиться и пока не говорит нам, чего именно.
- Ладно, ладно! - Теперь Хоррис уже пытался защищаться. - Может, за ним и стоит больше, чем было сказано нам. Конечно, а почему бы и нет? Послушай, у меня идея! Почему бы тебе не спросить у Бурьяна, Больши? Если тебя это так беспокоит, почему ты его не спросишь?
- По той же причине, по какой его не спрашиваешь ты, Хоррис! У меня пока нет желания отправиться к Холидею и остальным!
- А мне вполне можно рискнуть, так?
- Пока ты ему нужен - можно. Думай головой, Хоррис! Он ничего с тобой не сделает, пока ты ему нужен! Тебя наверняка должно тревожить то, что случится потом!
Хоррис яростно топнул ногой. По его узкому лицу текли грязные от пыли струйки пота.
- Но это ничего нам не дает здесь, на дороге, почти у самых ворот королевского замка, так? - гневно заорал он. - У тебя есть еще какие-нибудь дельные предложения?
Больши снова взъерошился. Его темные глазки смотрели дерзко и колюче.
- По правде говоря, есть. Весь план зависит от того, сработает ли волшебство, которое нам дал Бурьян. Если не сработает, то маг и собака швырнут нас в самую глубокую темницу, какая только у них найдется. Когда мы были в замке в первый раз, нашим союзником был Холидей, а теперь он давно исчез. Из-за его исчезновения настроение у всех будет поганое. Так что, если волшебство не подействует, Хоррис?..
Хоррис Кью бросил на птицу угрожающий взгляд;
- Мне это начало надоедать, Больши. Правду сказать, ты начал мне надоедать.
На Больши это не произвело абсолютно никакого впечатления.
- Я предлагаю, чтобы мы сами попробовали одну штуку, а уж потом входили в логово врага. Угроза стала еще более сильной.
- Бурьян велел нам этого не делать, забыл? Он прямо предостерег нас!
- Ну и что? - не унималась майна. - Это ведь не Бурьян рискует жизнью.
- Он сказал, чтобы мы ни в коем случае не пользовались этим! Насколько я помню, он говорил очень определенно! - Хоррис уже кричал. - А если он не шутил, Больши? Предположим.., предположим на минуту, что он знает, о чем говорит! В конце концов, чья это магия, идиот?
Больши сплюнул. Нелегкое дело для птицы.
- Ты просто невообразимо туп, Хоррис Кью. Ты невероятно глуп. И к тому же близорук. И чрезвычайно труслив - даже для человека.
Тут Хоррис окончательно вышел из себя и бросился на Больши. Взревев, словно разъяренный лев, он намеревался разорвать его на части. Но Больши был птицей, а птицы легко могут увернуться от человека, просто взлетев. Именно это Больши сейчас и сделал, небрежно и лениво поднявшись в воздух, после чего начал кружить совсем рядом с дергающимся и подпрыгивающим магом. Единственное, чего Хоррис добился, так это до смерти перепугал мула, который громко и тревожно взревел и во весь опор умчался в лес.
- А, будь оно проклято, будь оно проклято, проклято, проклято!.. - забормотал Хоррис, прибавив еще кое-что непечатное, когда наконец немного успокоился и сообразил, что он натворил.
Даже с помощью Больши он целый час потратил на то, чтобы изловить мула с его бесценными сундуками. Измученные, обозленные и лишенные возможности выбрать новый план, маг и птица продолжили свой путь.
Солнце уже почти село, когда они наконец оказались у ворот крепости.

***

Советник Тьюс не знал, что еще предпринять. После исчезновения Бена Холидея прошло уже три дня, и по-прежнему было совершенно непонятно, куда он делся. Сопровождавший короля отряд, потеряв его вблизи Сердца, моментально вернулся в замок, и советник смог сразу же начать поиски. Отправленные им люди обшарили весь лес вокруг Сердца, а потом и всю местность в отдалении. И следа короля не было. Криминал мирно пасся там, где его, видимо, оставил Холидей, - и все. В Сердце были следы какого-то происшествия: порванные штандарты, опаленные скамьи и подушки для коленопреклонений, помятая трава, но определенно сказать ничего было нельзя, и было непонятно, что могло случиться с Холидеем. Тьюс сам отправился туда посмотреть. В атмосфере ощущались следы какого-то странного волшебства, но разгадать его суть было невозможно.
Короче, Бена Холидея нигде не было. Советник Тьюс быстро предпринял шаги, чтобы скрыть его исчезновение, приказав охранникам отряда, сопровождавшего короля, и тем, кто участвовал в его розысках, ни с кем не говорить о случившемся. Однако Абернети предупредил его, что это все равно что пытаться пальцем заткнуть течь в плотине. Такие известия долго в тайне не сохранишь. Кто-то наверняка должен проговориться, и как только весть об исчезновении короля распространится, наверняка начнутся неприятности. Если смуту не начнет Владыка Озерного края, так начнут лорды Зеленого Дола, особенно Каллендбор из Риндвейра, самый сильный из лордов, непримиримый враг Бена Холидея. Каллендбор сильнее остальных аристократов и правителей Заземелья был недоволен тем, что коронация Бена Холидея лишила его власти. Внешне признавая верховную власть Холидея и подчиняясь его приказам, в душе он кипел, словно перестоявший на огне котелок. И он не единственный будет рад известию об исчезновении Бена Холидея - каким бы образом оно ни произошло. Советник понимал, что ему надо каким-то образом сразу же покончить со всеми слухами.
Он придумал достаточно хитрый план, которым поделился только с Абернети и кобольдами: таким образом, число людей, которым была известна правда, оставалось достаточно небольшим, чтобы тайну можно было сохранить на какое-то время. Абернети объявил о прекращении поисков и сказал, что Его Величество благополучно вернулся. Чтобы убедить охранников замка в том, что это правда, а не очередной слух, Тьюс с помощью магии создал изображение Бена Холидея, которое в полдень проходило по окружавшему замок валу, откуда его хорошо было видно находящимся внизу. Он даже заставил его помахать всем рукой. Такие появления были повторены несколько раз, чтобы увеличить число очевидцев. И действительно, известие распространилось с быстротой молнии.
Тем временем советник каждую свободную минуту (которых было у него слишком мало) проводил в волшебных путешествиях с помощью Землевидения, разыскивая Холидея по всему королевству. Его усилия не дали никаких результатов. Его Величества нигде не было видно.
Конечно, жизнь в замке Чистейшего Серебра шла своим чередом. Был тут Холидей или нет, но то, что нужно было сделать, делалось так, словно Холидей по-прежнему занимался делами. Добиться этого было значительно труднее, нежели вызвать пару-тройку магических изображений. Поскольку Холидей не мог принимать никого из своих многочисленных представителей и администраторов, являвшихся со всех концов Заземелья, советник Тьюс с Абернети вынуждены были принимать их вместо него, делая вид, что им это поручено. Некоторые из приезжих являлись издалека, чтобы повидаться с королем. Некоторые были вызваны. Все они были недовольны тем, что их перепоручили другим. Чтобы умерить подозрительность, советнику приходилось предпринимать все более отчаянные уловки. Он подделывал подпись короля на приказах. Он раздавал подарки. Он присуждал премии и выносил благодарности. Он даже попытался с помощью магии вызвать за занавесью голос Бена Холидея. В результате этой попытки у него получился женский голос, что заставило всех слушавших недоверчиво переглянуться: что за женщина могла оказаться там с Его Величеством? Советнику пришлось спасать положение, и он поспешно придумал, будто какая-то новенькая служанка приняла Холидея за постороннего. Кое-какая магия все еще не была как следует отработана.
Некоторую проблему создавало и отсутствие Ивицы: король исчез, никак его не объяснив. Так что теперь пропал не один человек, а двое. Но поскольку Холидей казался не слишком обеспокоенным по поводу исчезновения Ивицы, советник решил, что ему тоже не следует тревожиться - по крайней мере пока. По правде говоря, поскольку безопасность Ивицы сомнений не вызывала, у него могла быть только одна причина ее искать - чтобы рассказать ей об исчезновении Его Величества. Советник решил, что и без того хватает беспокойств. Если к моменту возвращения сильфиды Бен не отыщется, тогда Тьюс и сообщит ей о случившемся. В конце концов силы его были не бесконечны!
И их в этот момент, пожалуй, не хватало. Успеть выполнить все обязанности Бена плюс те, что налагали на него собственные хитрости, было все труднее. Когда перед самым заходом солнца Абернети пришел к его двери с новостью, он был отнюдь не настроен спокойно его выслушать.
- Вернулись Хоррис Кью с птицей, - без всякого энтузиазма объявил придворный писец.
Советник поднял голову от кипы бумаг, свалившихся на него в отсутствие короля, и застонал:

Предыдущая страница 5 Следущая страница


Шкатулка Хитросплетений

- Опять? Что теперь нужно этому проходимцу? Абернети вошел в комнату, закрыв за собой дверь. Вид у него был неважный - даже для собаки.
- Он желает говорить с Его Величеством, а ты что думал? Разве в последнее время не все живут только ради этого? И не трудись приказывать мне, чтобы я его отправил прочь. Я был бы счастлив это сделать, но не могу. На нем одежды просителя: я вынужден его впустить.
Советник прижал пальцы ко лбу и принялся растирать виски:
- Он случайно не сказал, что ему нужно?
- Он сказал только, что у него важное дело. Он не упоминал о своем изгнании, если ты это имеешь в виду.
- По правде говоря, я и сам не знаю, что я имею в виду! - Казалось, волшебник вот-вот начнет рвать на себе бороду. - Знаешь, Абернети, я очень люблю короля. Очень. Если помнишь, я сам его выбрал. Я увидел в нем нечто особенное - и я не ошибся. Он оказался именно тем королем, о котором мы мечтали, таким королем, которого Заземелью так долго не хватало. - Он вскочил. - Но, право, мне бы хотелось, чтобы он прекратил так часто исчезать! Сколько раз он уже такое выкидывал? Не понимаю, как он может совершенно о нас не думать! Исчезнуть посреди ночи, ускакать, не сказав никому ни слова, предоставив нам заменять его, пока он не вернется. Должен тебе сказать, что меня это просто бесит.
Абернети отвернулся и прокашлялся.
- Ну, если уж честно говорить, советник Тьюс, то король не всегда исчезал по своей вине. Я совершенно уверен, что он сам хотел бы, чтобы этого не происходило.
- Да-да, знаю. Мой брат и все такое прочее. Черный единорог. - Тьюс отмахнулся от объяснений. - И все же у короля существуют обязанности, и к ним следует относиться серьезно. Король в таких вещах должен консультироваться со своими советниками. Для того советники и существуют... - Он вдруг замолчал. - Ты не думаешь, что его могли украсть, а? Тогда мы ведь уже получили бы требование о выкупе. Если только его не захватила Ночная Мгла. Она не стала бы возиться с выкупом. Она бы его просто уничтожила!
Но разве Паладин не защитил бы его? Почему Паладин не приходит к нему на помощь...
- Советник Тьюс! - попробовал строго прервать его Абернети.
- ..какая бы опасность ему ни грозила? Какой телохранитель бросает своего господина...
- Волшебник! - раздраженно гавкнул пес. Советник подскочил от неожиданности:
- Да! Что такое?
- Прекрати это, будь любезен! Какой смысл так терзаться? Мы понятия не имеем, что произошло с королем, но если мы потеряем голову, то уж точно ему не поможем. Мы должны сохранять спокойствие. Мы должны действовать так, словно он по-прежнему здесь, и надеяться, что он вернется. - Абернети резко вдохнул. - Ты в Землевидении ничего не нашел?
Смущенный советник покачал головой:
- Ничего.
- Может, тебе следует послать на поиски Сапожка? Кобольд может обойти больше, чем двадцать поисковых отрядов, вместе взятых, - и при этом никто его не увидит. Может, тебе следует разрешить ему попытаться найти Холидея?
- Да, - глубокомысленно кивнул Тьюс. - Да, возможно.
- А тем временем, - добавил Абернети, с трудом справляясь с желанием почесать себе брюхо ногой, - как насчет Хорриса Кью?
Советник снова сжал виски, словно Абернети напомнил ему о забытой головной боли:
- О боги. Он! Ну конечно, ему нельзя видеть Его Величества. Проклятие, зачем ему вообще надо кого-то видеть?
- А ему не надо, - ответил Абернети. - Но, если я правильно понял всю глубину его решимости, он не оставит своих попыток, пока лично не встретится с королем. Не думаю, чтобы он ушел.
Советник вздохнул:
- Да, я тоже не думаю. - Он замолчал, задумавшись. - Абернети, я ведь не похож на этого человека?
Абернети изумленно на него уставился:
- Что за странный вопрос!
- Ну, я испугался - а вдруг похож? Я хочу сказать, мы ведь оба занимаемся магией, правда? Люди иногда говорят, что все волшебники друг на друга похожи. Ты ведь слыхал такое, да? Кроме того, мы оба довольно высокие и худые и иногда бываем неуклюжи, и носы у нас большие и.., ну, черты лица резкие...
Абернети медленно поднял руку:
- Ты так же похож на него, как я - на его птицу. Пожалуйста, прекрати. Просто реши, будем мы сегодня с ним встречаться или нет. Я предлагаю не откладывать.
Советник кивнул:
- Согласен. Давай поскорее с этим покончим. Они вышли из комнаты и спустились на два этажа ниже, туда, где посетителей заставляли дожидаться приема. Они странно смотрелись рядом: седовласый долговязый волшебник в живописных одеждах с разноцветными заплатами и лохматый пес в аккуратнейшем костюме. Советник всю дорогу ворчал, жалуясь на одно и обижаясь на другое, и до того достал Абернети, что тот довольно грубо попросил его замолкнуть. Два старых приятеля, которые невольно сделались неразлучными, прекрасно знали друг друга.
- Знаешь, Абернети, - признался волшебник, когда они оказались на первом этаже замка у поворота в главный зал, - я почти готов считать, что Хоррис Кью имеет какое-то отношение к исчезновению Холидея. Его неуклюжая магия вполне способна на такое: он вызывает неприятности то тут, то там - и все чисто случайно. Но такой силы у него просто нет! - Он снова немного подумал. - И ума тоже.
Абернети фыркнул:
- Для того чтобы представлять опасность, ума не надо.
Они прошли по залу к передней, где их дожидались Хоррис Кью и его птица, и решительно вошли.
Хоррис встал со скамьи. Птица сидела на спинке, остроглазая и гладкая. Рядом с ними стояли на полу два окованных железом сундука.
- Советник Тьюс и Абернети! - с преувеличенным восторгом вскричал Хоррис Кью. - Добрый вам вечер! Спасибо, что вы так быстро вышли ко мне. Я глубоко тронут.
- Хоррис, давай обойдемся без любезностей, ладно? Зачем ты снова сюда явился? Насколько я помню, тебе было ведено дожидаться, пока король за тобой не пошлет. Разве он сделал это втайне от меня? Маг виновато улыбнулся:
- Нет, к сожалению. Но я продолжаю жить этой надеждой. - Тут он немного ободрился. - Я пришел не поэтому, советник. Я здесь совсем по другому делу. Я хочу поделиться необыкновенной новостью. - Замолчав, он с надеждой заглянул за их спины. - А что, Его Величества нет?
Советник поморщился:
- В данный момент нет. Что за новость ты принес, Хоррис? Надеюсь, она не имеет отношения к домашним животным.
- Нет-нет, - поспешно согласился тот. - Я помню свое обещание и не нарушу его. Никакого колдовства. Нет, это нечто совсем иное. - Он опять помолчал. - Можно ли мне поделиться этой новостью с вами как с придворными волшебником и писцом, раз Его Величество сейчас занят?
Тьюс произнес какой-то ответ, но Абернети пристально смотрел на птицу. Он сходит с ума или она действительно гадко хихикнула? Он бросил на майну возмущенный взгляд, но та только равнодушно распушила перья и отвернулась.
- Итак, - проговорил Хоррис, торжественно откашлявшись, - бывают моменты (и весьма нередкие), когда стрессы от работы и груз обязанностей оказываются чересчур сильными и мы чувствуем, что нам не мешало бы найти какое-то развлечение, которое помогло бы расслабиться. Я уверен, что вы с этим согласитесь. Я говорю сейчас не только о высоких персонах, но и о простых людях, работниках полей и заводов, магазинов и рынков, на наших фермах и в наших городах. Я говорю о каждом мужчине и женщине, юноше и девушке, которые стремятся сделать свою жизнь лучше и продуктивнее...
- Ближе к делу, Хоррис, - устало перебил его Тьюс. - День был очень напряженный.
Хоррис замолчал, улыбнулся и пожал плечами.
- Конечно. Значит, развлечение. Способ на несколько часов устранить из нашей жизни стресс. Полагаю, что я нашел нечто, что даст облегчение.
- Очень похвально, - бросил Абернети. - Но кто-то уже давным-давно сделал это открытие. Это называется игрой. Иногда ее ведут группы, иногда может играть один человек. Их существует множество. Ты открыл новую игру? Ты сюда ради этого пришел?
Хоррис Кью вежливо рассмеялся, хотя казалось, что он смеется сквозь зубы.
- О нет, речь идет не об играх. Это нечто совсем иное. - Помолчав, он заговорщицки подался вперед. - Кристалл мысленного взора! - хрипло прошептал он.
- Что? - переспросил Тьюс, морща лоб.
- Кристалл мысленного взора, - тщательно выговорил его собеседник. - Вы о нем слышали?
Советник не слышал, но не хотел признаваться в том, что ему неизвестно нечто, с чем знаком Хоррис.
- Возможно, кое-что и слышал. - Он поджал губы. - Но можешь все равно мне рассказать.
- Кристалл, - сказал Хоррис, поднимая кверху палец, - кристалл, в который вы смотрите, как в зеркало. А когда вы это делаете, он показывает вам образы прошлого и будущего, ваше изображение и изображения ваших близких. Эти изображения приятны и милы вам и позволяют на время забыть о ваших проблемах. Идеальное отвлечение от забот. - Он потер руки. - Позвольте вам показать.
Он сунул руку в свои одежды просителя и извлек оттуда кристалл, который поднял перед ними. Размер его приближался к ширине и длине большого пальца среднего человека. У него было пять граней, острая верхушка и плоское основание, и он был прозрачным.
- Хотите попробовать? - спросил он у советника Тьюса, протягивая волшебнику кристалл.
- Минуту! - Абернети мгновенно встал между ними. - Эта вещь магическая, так? Хоррис спокойно кивнул:
- Да.
- Мне казалось, ты пообещал оставить магию, если тебя не попросят об обратном. Больше того, ты поклялся Его Величеству, что вообще ее бросишь. Что стало с твоей клятвой, Хоррис? Откуда взялся этот кристалл, если ты его не наколдовал?
Хоррис Кью поднял руки, успокаивая писца:
- Я не нарушил своей клятвы, Абернети. Это, - он снова протянул им кристалл, - было явлено мне во сне. Я спал в глухом лесу.., э-э... - помялся он, - к югу отсюда. Я заснул после поста и размышлений о моих ошибках и дурных поступках, о которых вы мне напомнили во время моего первого визита. И мне приснился сон. Это было вещее видение. Во сне был явлен кристалл мысленного взора. Было рассказано о кристалле и о том, где примерно он находится. Мне было велено его отыскать. Проснувшись, я испытал непреодолимую потребность исполнить веление. Я послушался - и нашел его, как и было обещано. Зная, что мне еще не разрешено вернуться из изгнания, я почувствовал потребность принести его вам. - Он помолчал, глядя в пол. - Признаюсь: я надеялся, что он склонит вас к тому, чтобы взять меня обратно.
На Абернети это особого впечатления не произвело. Он не сдвинулся с места. Его собачья морда оставалась неподвижной, его собачьи глаза смотрели пристально. Он не сомневался, что где-то тут кроется ложь.
- Ты ни разу в своей жизни не употреблял магии так, чтобы не причинить зла всем, кто с ней соприкасался. Я не могу поверить, что в случае с этим кристаллом мысленного взора все будет иначе.
- Но я же стал другим! - запротестовал Хоррис Кью, театрально взмахивая рукой. - Я переменился, Абернети. Я покаялся в прошлых грехах и принял решение следовать иным путем. Этот кристалл - мой первый шаг по этому пути. - Он гордо выпрямился. - Вот что я вам скажу. Почему бы вам не испытать его первыми вместе с советником Тьюсом? Тогда, если возникнут какие-то проблемы, советник сможет применить свою грозную магию и сделать со мной все, что пожелает. Вы ведь не будете спорить, что если это уловка, то он справится со мной, поскольку сильнее? И вообще - зачем мне идти на такой глупый риск в непосредственной близости от тех самых темниц, в которые вам так хотелось бы меня бросить? Это была правда. Абернети колебался.
- Я готов ждать от тебя чего угодно, Хоррис, - пробормотал он.
- Хоррису ура, Хоррису ура! - вдруг закаркала птица, щелкнув клювом.
Абернети гневно посмотрел на майну.
- Что ты думаешь, советник Тьюс? - спросил он, оглядываясь на друга.
Волшебник непримиримо сжал губы:
- Тут повсюду стража. Если случится что-то непредвиденное, Хоррис отправляется в тюрьму и там остается. Я буду наготове, если надо будет противодействовать какому-то колдовству. - Он покачал головой. - Тебе решать, Абернети.
- Вы не пожалеете, - позволил себе вмешаться Хоррис, придвигая кристалл еще ближе к писцу. - Обещаю.
Абернети вздохнул:
- Ладно. Все что угодно, лишь бы покончить с этим. Что мне делать?
Хоррис расплылся в улыбке:
- Просто возьмите кристалл, держите в руке, загляните в него и думайте о приятном. Абернети поморщился:
- Боже правый! Ладно, давай его сюда.
Протянув руку, он взял у просителя кристалл, поднял к глазам и начал в него смотреть. Ничего не произошло. Ну еще бы, с презрением подумал Абернети. Ничего удивительного. Однако предполагалось, что он должен думать о приятном, так что он попробовал представить себе что-то такое, что доставило бы ему удовольствие, и у него получилась картинка, где Хоррис со своей птицей сидит в камере. Он решил, что такая мысль сразу же исправит ему настроение, и невольно начал улыбаться.
В следующую секунду кристалл вдруг засветился и приковал к себе, высвободив его из телесной оболочки и утащив его взгляд в многогранную глубину камня, во вдруг разгоревшийся огонь. Он ахнул. Что он видит? Там что-то было, что-то дивное, знакомое...
И тут Абернети увидел все очень ясно. В глубине кристалла был мужчина, стремительно выходивший из дома навстречу дню, приветственно машущий рукой друзьям, окликающий прохожих... В руках у этого человека были книги, он шел на работу. На носу у него были очки, а одет он был в церемониальную одежду придворного писца...
Нет!
Этим мужчиной был Абернети - таким он был когда-то. Абернети как человек. Абернети до того момента, как его превратили в пса. Он снова стал самим собой!
Внезапное ликование поднялось в душе собаки, смотревшей в глубь кристалла, радость, которой он не испытывал уже много лет. Внутри кристалла он снова стал самим собой! Он стал прежним! Его самым заветным желанием было снова стать человеком. На этом желании он даже не смел останавливаться, после того как узнал, что советник Тьюс, превративший его в пса, не может снова сделать его человеком. Бесчисленные попытки исправить положение провалились, и Абернети перестал надеяться. Но теперь, внутри кристалла, он снова получил возможность ощутить, каково это - быть человеком! Он чувствовал тело того, другого, словно оно было его собственным. Он мог заново ощутить, что значит быть человеком.
Внезапно эмоции, которые давала ему магия, оказались невыносимо сильными. Он быстро сжал кристалл в кулаке, стремительно погасив видение. Ему трудно было дышать.
- Как ты это сделал? - ядовито прошептал он.
- Я ничего не делал, - моментально откликнулся Хоррис Кью. - И мы не могли увидеть то, что видели вы. Только тот, кто держит кристалл, видит в нем образ. Это личностное видение, принадлежащее только одному. Теперь вы понимаете, каким полезным может оказаться это волшебство?
Абернети кивнул, уже представляя себе, насколько здорово было бы иметь возможность вызывать для себя такой образ всякий раз, когда ему захочется вспомнить, какой была его прежняя жизнь.
- Да, понимаю, - негромко ответил он. Теперь вперед шагнул советник.
- Эта штука работает? - спросил он, поворачивая своего старого друга лицом к себе и заглядывая ему в глаза. - Угу, действительно похоже, что работает. С тобой все в порядке?
Абернети кивнул, не чувствуя в себе сил говорить. Он все еще думал о том, что показал ему магический кристалл, о том, как он вернулся в то состояние, в котором был когда-то. Он изо всех сил старался быть спокойным и не выдать своих чувств.
Ни Тьюс, ни Абернети не заметили, каким взглядом Хоррис Кью обменялся с Больши. “Ну-ну”, - словно говорили они.
- Вы можете оценить возможное применение такого волшебства, - быстро проговорил Хоррис. - Если у вас есть кристалл мысленного взора, то вы в любую секунду можете уйти от монотонных трудов и стресса повседневной жизни. Не нужно участия посторонних, не нужно никакого оборудования. Используйте кристалл во время перерыва в работе - и возвращайтесь к ней с новыми силами! - Он благосклонно улыбнулся. - Разве вы не чувствуете себя счастливым и отдохнувшим, Абернети? - настойчиво спросил он.
Абернети с трудом сглотнул.
- Да, - согласился он, - чувствую.
- Ну вот видите! - расплылся в улыбке Хор-рис. - Абернети, этот кристалл ваш. Я хочу подарить его вам. Этот дар - благодарность за то, что вы дали мне шанс осуществить мои надежды.
- Спасибо, Хоррис, - ответил Абернети с искренней радостью. Он уже представлял себе, как снова заглянет в глубину кристалла. Вся его подозрительность относительно мотивов, которые руководили магом, была забыта.
- Вот видите, - продолжил Хоррис Кью, опередив советника Тьюса, который собирался было выдвинуть дальнейшие возражения. - У меня есть еще некоторое количество таких кристаллов. По правде говоря, довольно большое количество.
Он повернулся к одному из окованных железом сундуков, открыл замок и торжественно откинул крышку. Сундук был доверху наполнен кристаллами мысленного взора.
- Тут их тысячи, - сказал Хоррис, взмахнув рукой. - В видении мне был явлен только один, но когда я пришел туда, где он был спрятан, я нашел там множество таких. Два полных сундука, советник. Я привез оба. Я хочу отдать их вам. Пусть это будет небольшим искуплением моих давних проступков. Мне не понятно, почему именно я был избран, чтобы их найти, но я очень рад этому и решил взять на себя ответственность за их должное употребление. Поэтому я сейчас поручаю их вам. Это мой дар Заземелью. Раздайте их людям, и пусть они наслаждаются образами, которые найдут в этих кристаллах. Пусть у них будет немного счастья, которое поможет смягчить неприятные моменты их жизни.
Советник Тьюс и Абернети смотрели на полный сундук кристаллов, открыв рты.
- Возможно, когда у людей будут кристаллы, с помощью которых можно занять свободное время, в стране станет меньше насилия, - глубокомысленно добавил Хоррис Кью, глядя куда-то под потолок, словно он искал там высшую истину. - Возможно, в стране станет меньше войн и убийств из-за пустяков - ведь у людей появится более легкий и безобидный способ развлечься. Возможно, и дурных слухов распускать будут меньше. - Тут он исподтишка взглянул на волшебника и пса, не пропустив взгляда, которым обменялись эти двое. - Меньше станет пустой болтовни относительно того, управляют ли Заземельем так, как надо, и правильную ли политику ведут правители.
- Гмм... - советник задумчиво разгладил бороду. - Да, возможно. Они действительно работают? - еще раз спросил он, глядя Абернети прямо в глаза и взяв его за руку, в которой был зажат кристалл.
Абернети отдернул руку с кристаллом, сжав его посильнее.
- Конечно, у меня есть кристалл и для вас, советник, - поспешно проговорил Хоррис Кью. Обернувшись, он закрыл крышку сундука. - Они все теперь ваши. - И он широко зевнул. - Но хватит разговоров. Вам обоим уже следует спать, набираться сил для борьбы с новыми трудностями, которые всегда приносит новый день. Я утомил вас своим делом. Если бы у вас нашелся лишний матрас, я был бы в высшей степени вам благодарен. Утром я снова уйду и буду дожидаться... - Тут он замолчал. - Если только, - добавил он, словно ему это только что пришло в голову, - вы не сочтете возможным разрешить мне хоть немного помочь вам раздать эти кристаллы.
Он с надеждой улыбнулся и стал ждать ответа.

Глава 9
ГРИНВИЧ-ВИЛЛИДЖ

Ивица два дня шла по Озерному краю прямо на запад в обществе Дирка с Лесной опушки. Они направлялись к волшебным туманам и невидимой тропе, которая выведет их из Заземелья в мир Бена. Дирк направлял ее, по большей части незаметно. Он был готов идти вровень с нею или даже следом, опережая ее только тогда, когда ее путь отклонялся от выбранного им направления. Он шел не спеша, отказываясь торопиться, и вел себя так, словно время никакого значения не имеет, а их путешествие - не больше чем прогулка по парку солнечным днем.
Ивица прежде встречалась с Дирком с Лесной опушки только один раз, но немало слышала о нем от Бена. Дирк был постоянным спутником Бена во время поисков черного единорога, после того как Микс, старший брат советника Тьюса и бывший придворный волшебник Заземелья, заставил Бена подумать, что он потерял медальон, дававший ему королевскую власть. Утратив свою личность, отвергнутый друзьями как самозванец, бывший король, трон которого занял Микс, был оставлен умирать в диких зарослях. Но эльфы, по причинам, известным только им одним, прислали Дирка с Лесной опушки, чтобы помочь Бену выяснить правду. Дирк сопровождал его в странствиях, давая непонятные кошачьи советы и некие туманные указания, которым должен был следовать новоявленный король. Бен выслеживал Ивицу, а та, в свою очередь, выслеживала черного единорога, и дело закончилось бурным поединком между Дирком и Миксом. Этот-то поединок и поспособствовал выздоровлению Бена.
Произошло это почти два года назад. С тех пор Дирка с Лесной опушки никто не видел. Но теперь призматический кот вдруг снова объявился, и снова его прислали эльфы, и опять никто, кроме них самих, не знал для чего.
Дирк с Лесной опушки и сам был существом из рода эльфов - одним из самых независимых - в той же мере кот, как и нечто другое, и посему поступал так, как хотел, несмотря на желания окружающих, отчего его цели было крайне трудно определить. Он это прекрасно продемонстрировал во время своего путешествия с Беном. Дирк был существом, обладавшим очень редким видом магии. Он мог переходить из плотской формы в кристаллическую, которая прочнее стали. В этой форме он мог ловить свет и превращать его в смертельный огонь. Дирк редко пользовался этой способностью, но владел ею прекрасно. Каким бы отстраненным и равнодушным Дирк ни казался, насколько ни отдалялся от происходящего вокруг, шутить с ним было нельзя.
Вот почему Ивица следовала за ним с уверенностью, что, если ей будет угрожать опасность, Дирк скорее всего сможет ее отвратить. Она предпочла бы, чтобы с ней был Бен, но этот вариант уже был отвергнут Матерью-Землей. Иногда приходится брать то, что дают. У Ивицы и без того было достаточно тревожно на душе, так что она была рада любому спутнику.
Дирку, казалось, на все было наплевать.
- Тебя прислали из-за Бена? - спросила она его в первую ночь похода. Они сидели рядом у небольшого костерка, который был разожжен по настоянию Дирка, чтобы прогнать какую-то воображаемую прохладу. Ивица собрала сушняк, а он его поджег. Она решила, что это начало реального сотрудничества.
Дирк старательно вылизывал одну лапу.
- Меня не прислали. Меня никогда не присылают. Я сам иду, куда хочу.
- Извини, - попросила она прощения. - Тогда почему ты захотел прийти?
Тот продолжал сосредоточенно обрабатывать лапу язычком:
- Право, не помню. Наверное, захотел.
- А ты можешь мне сказать, куда мы идем?
- На запад, - ответил кот.
- Да, но...
Дирк перестал умываться и бросил на нее свой кошачий взгляд, тот, в котором можно было прочесть хитренькую насмешку, глубокое понимание, серьезную озабоченность и полное изумление - и все одновременно.
- Погоди-ка секундочку. Я что-то тебя не понял. Разве ты не знаешь, куда мы идем? Она смущенно покачала головой:
- Нет, не очень-то.
Он задумчиво посмотрел на нее.
- О Боже, - сказал он. - Ну ладно. Надо полагать, мы все-таки найдем дорогу.
И он снова принялся приводить в порядок свою и без того лоснящуюся шерстку.
Некоторое время спустя она снова осмелела и попробовала опять спросить его об этом же, только немного в другой форме.
- Мы должны добраться до волшебных туманов послезавтра, наверное, - осторожно проговорила она. - А оттуда куда мы пойдем?
К этому времени Дирк уже закончил умываться и сидел на траве у огня, свернув под себя лапки и зажмурившись.
Теперь его глаза приоткрылись щелочками.
- Мы пройдем через туманы в мир Холидея. Глаза снова закрылись.
- А как мы это сделаем?
Глаза снова открылись, на этот раз немного пошире.
- Что за вопрос? Признаюсь, никогда мне не понять этих людей!
- Я сильфида.
- И я сильфид. Ивица поджала губы:
- Я просто тревожусь за ребенка. От меня требуется сделать массу всего, чтобы он мог благополучно родиться, но я не знаю, как должна это сделать. Помоги мне, Дирк.
Дирк рассматривал ее с искренним интересом.
- Кошки рано начинают понимать, что тревогами мало чего можно добиться. А еще кошки знают, что обычно все как-то улаживается, даже когда от нас скрыто, как именно. Лучше всего заниматься насущными вещами и предоставить будущее будущему.
- Мне это кажется ужасной близорукостью, - осмелилась заметить она.
Кажется, Дирк пожал плечами: у кошек это не очень заметно.
- Я кот, - сказал он, словно этим многое объяснялось.
Ивица больше не заговаривала об этом ни в ту ночь, ни на следующий день, но к наступлению темноты они уже прошли Озерный край и оказались среди холмов, находившихся на границе с волшебными туманами, и тут кот удивил ее, заговорив об этом без ее подсказки.
- Завтра утром я проведу тебя сквозь туманы, - сообщил он, пока она собирала сушняк для очередного костра. Она расстелила поблизости свой плащ, и Дирк удобно там расположился.
Ивица, посмотрев на него, спросила:
- А ты сможешь?
- Конечно, смогу, - ответил он немного обиженно. - Я же там живу, ты забыла? Я знаю все тропинки и проходы.
- Да я просто не имею понятия, что именно ты можешь или не можешь. Я не знала, могут ли эльфы выходить их туманов в любом месте и в любой мир. Я думала, может, это как-то ограничено.
Дирк зевнул:
- Ты ошибалась. Кошки могут ходить где угодно. В этом нет ничего нового.
- А ты знаешь, куда мы выйдем? - не отступалась Ивица.
Он на мгновение задумался:
- Кажется, в городе Гринвич-Виллидж. А это важно?
Она почувствовала, что досада на него становится неудержимой.
- Да, важно. Я возвращаюсь в мир, где один раз чуть не погибла. Я иду туда против моей воли, ради моего ребенка. Я хочу войти туда, сделать то, что должна, и сразу же обратно... Есть ли надежда, что это получится?
Дирк встал, потянулся и снова сел.
- Понятия не имею. - Он серьезно смотрел на нее. - Надо полагать, все зависит от тебя.
- Да, но я не знаю, куда мы идем, - настаивала она. - Мне известно только, что надо собрать почву в мире Бена, но я не знаю, где ее предполагалось найти.
Знаешь ли, мир этот слишком большой, чтобы его можно было весь обыскать.
- Ну, я не знаю, - сказал кот. - Я там никогда не был. Но для кота все места более или менее одинаковы. Я совершенно уверен, что мы без особых усилий найдем то, что нам нужно. У меня есть дар открывать тайны.
Она принялась укладывать ветки для костра, а закончив свое дело, отступила на шаг и снова посмотрела на Дирка с Лесной опушки.
- Сколько тайн ты знаешь, Дирк? - тихо спросила она. - Обо мне ты что-то знаешь? Кот моргнул:
- Конечно.
- А о Бене?
- О Холидее? Да, несколько.
- А мне мог бы их раскрыть?
- Было бы желание. - Дирк принялся умываться. - Но коты по природе своей загадочны и не рассказывают то, что им известно. По большей части потому, что никто нас не слушает. Я часто говорил об этом с Холидеем, когда мы путешествовали вместе. Но он такой же, как все. Я говорил ему кое-что, а он не слушал. Я предупредил его, что он совершает ошибку, что кошкам известно очень многое, только никто никогда не обращает на нас внимания. Я предостерег его от такой ошибки.
- Я выслушаю, если ты мне что-нибудь скажешь, - предложила Ивица. - Расскажи мне что-то одно, Дирк. Открой любую из твоих тайн. Я так мало знаю о том, что происходит, я буду рада даже наималейшей информации. Ты можешь мне что-нибудь рассказать?
Дирк посмотрел на нее и снова принялся за умывание. Сначала он лизал себя против шерсти, потом - по шерсти, время от времени останавливаясь и проверяя, по-прежнему ли она внимательно за ним наблюдает. Он не спешил закончить свое занятие, но Ивица терпеливо ждала, отказываясь тревожиться. Наконец Дирк закончил и устремил на нее свои зеленющие глазищи.
- У тебя родится дитя, - объявил он. - Но все сложится не так, как ожидаешь ты или Холидей. Ожидания - опасная вещь для родителей, знаешь ли. Кошки их не имеют, и это очень им помогает в жизни.
Она кивнула:
- Мы ничего не можем с собой поделать. Как и с тем, что не прислушиваемся к кошкам.
- Наверное, это правда, - согласился Дирк. - А жаль.
- Расскажи мне что-нибудь еще. Дирк сузил глаза:
- А ты уверена, что хочешь услышать то, что я могу сказать? Ведь отчасти именно поэтому кошек никто и не слушает.
Она чуть помедлила:
- Да, я хочу это услышать.
- Хорошо. - Он немного подумал. - Вы с Холидеем на время будете потеряны друг для друга. По правде говоря, вы уже сейчас друг друга потеряли. Ты об этом не знала?
- Видение, - проговорила она чуть слышно. - Видение моей матери.
Дирк посмотрел в сгущающуюся темноту.
- Тебе не кажется, что ты слишком много времени думаешь о том, кто ты такая? Ты суетишься, пытаясь отыскать свою личность, хотя по большей части это очевидно как дважды два. Ты мучаешься вопросами о смысле и необходимости, забывая о том, что ответы в основном в тебе самой. - Он снова помолчал. - Кошки в этот анализ не включены. Кошки не тратят времени на подобные сомнения. Кошки заняты тем, что живут.
- Так значит, видение было истинным? - спросила она, стараясь спрятать все растущее в ней чувство отчаяния из-за того, что с Беном происходит что-то ужасное, что-то, над чем она не властна.
Дирк моргнул:
- Какое видение?
- Бен в опасности? - настаивала она.
- Откуда мне знать, - пробурчал Дирк, снова потягиваясь. - Отойди-ка от сушняка.
Ивица послушалась, и Дирк засветился в меркнущем сумеречном свете, начиная кристаллизовываться, превращаться из плоти и крови в жидкое стекло. Он втянул в себя свечение заката, двух первых лун и начавших высыпать звезд и метнул острый луч света из своих изумрудных глаз. Сухое дерево жарко вспыхнуло, и призматический кот трансформировался обратно, удобно устроился на плаще Ивицы, закрыл глаза и мгновенно заснул.
Ивица какое-то время наблюдала за ним, а потом и сама заснула.

***

Она спала плохо: ее преследовали видения, в которых Бена и их дитя отнимали у нее невидимые руки и утаскивали куда-то, так что не оставалось ничего, кроме эха, печально повторяющего ее оклики. В ее сне без слов было ясно, что в происшедшем почему-то виновата она сама, что она подвела их в какой-то самый важный момент.
Утром ей не хотелось завтракать, и, поскольку Дирка еда не интересовала вообще, они умылись и сразу же после восхода солнца направились к волшебным туманам.
Начинался жаркий и безветренный день. Летний воздух навалился на землю душным одеялом даже здесь, в горной местности. Роса покрыла всю землю тонкой пленкой и влажной дымкой поднималась в первых лучах солнца. Ивица с Дирком продолжали уходить все выше и выше, пока не оказались у перевала. Дальше дорога пошла вниз, в серый полумрак туманов.

Предыдущая страница 6 Следущая страница


Терри Брукс

Уже через час они оказались у цели и вошли в волшебные туманы. На ходу они не разговаривали. Теперь Дирк с Лесной опушки пошел первым, уже не доверяя Ивице выбирать путь. Он шел прямо перед сильфидой, осторожно пробираясь через рытвины, в обход валунов, по голой земле, где без солнечного света не росла даже трава. Они шли в дымке по тропе, пока тропа не исчезла, а свет восходящего солнца не скрылся за туманами. Вокруг них не осталось ничего, кроме тумана, упорно клубившегося повсюду, поворачивавшегося то в ту сторону, то в эту, заставляя смотреть то туда, то сюда, уничтожавшего все представление о направлении, лишавшего возможности запоминать, куда они идут или откуда. Ивица старалась не обращать внимания на это клубящееся движение и сосредоточила все внимание на коте, который неспешно двигался вперед со своим обычным равнодушием. Казалось, он находит дорогу скорее случайно, чем целенаправленно. Он не смотрел ни вправо, ни влево и не оборачивался, чтобы проверить, следует ли она за ним. Время от времени он нюхал воздух и почти не проявлял никакого интереса к тому, что их окружало.
Шла минута за минутой, но Ивица не могла бы сказать, сколько именно их прошло. Понятия времени и пространства для нее потеряли смысл, все стало отупляюще однообразным. Сначала царила тишина, глубокая и одуряющая, а потом начались какие-то тихие звуки, словно лесные зверьки шебуршатся в траве или птицы трепещут в листве. Постепенно звуки стали определеннее, говоря о присутствии чего-то иного. Начали появляться лица - где-то на периферии зрения, где их можно было заметить только мельком. Лица были резкие и худые, с острыми ушами и вздернутыми краями бровей, с волосами, напоминавшими клочья мха или охапки соломы. За ее шагами наблюдали глаза, зоркие, как у совы. Народ эльфов вышел посмотреть на нее, оценить ее и, возможно, позволить ей пройти. Она не смотрела на них, не отрывала взгляда от собственных ног, ступавших по следам Дирка с Лесной опушки. Она не смотрела, потому что боялась: если посмотрит, то пропадет в ту же секунду.
Что-то коснулось ее щеки, и на глаза у нее навернулись слезы. Что-то потерлось об ее руку, и она почувствовала прилив жара. По коже у нее поползли мурашки, во рту пересохло. “Не смотри, - говорила она себе. - Не оглядывайся посмотреть, что это”. Она шла вперед, усердно следуя за Дирком, думая о ребенке, думая о Бене, который ждет ее где-то позади, стараясь справиться со страхом...
И вот наконец туманы начали редеть и впереди сквозь дымку показалось что-то определенное. Темнота окутывала стену из камня, скрепленного известкой. Свинцовое небо сыпало мелким дождем. До нее начали доноситься странные механические звуки и приглушенные крики. Стена поднялась высоко вверх и потерялась в полумраке. Позади нее туманы отступили, и она обнаружила, что стоит под дождем в переулке, который пролег между двумя гигантскими строениями, словно ущелье. Облака закрывали небо и цеплялись за верхушки зданий. Тени стекали по стенам и скапливались в основании. Запахи просачивались из растрескавшейся каменной поверхности у них под ногами - резкие и затхлые.
- Где мы? - с ужасом прошептала она.
В стороне что-то зашевелилось. Это оказался оборванец, устроившийся спать под слабым прикрытием дверного проема. Чтобы защититься от непогоды, он завернулся в куски картона. В руке он сжимал пустую бутылку.
Дирк принюхался к мужчине и отвернулся. Потом он взглянул в обе стороны переулка. Один конец оказался тупиком. Второй выходил на шумную улицу. Повернувшись туда, он начал осторожно переступать через мусор, высыпавшийся из опрокинувшегося контейнера. Двигаясь в направлении шума, он подрагивал от отвращения, которое внушало ему окружение. Ивица пошла следом.
Они шли к концу переулка, и постепенно сквозь дождь все четче вырисовывалась улица: уже можно было видеть транспорт, и звуки стали громче. Мимо ехали машины и автобусы, перемещавшиеся рывками, взревывая гудками, визжа тормозами. Об этих вещах Ивица знала по своему прошлому визиту. Она понятия не имела, что знает Дирк. Ее воспоминания были неприятными. Она уже ежилась от резких звуков и запахов. Собравший грязь и копоть дождь размазывался у нее под ногами и собирался в лужи в сточных канавах и выбоинах посреди отбросов. Всюду блестело разбитое стекло.
Дойдя до конца переулка, они выглянули на улицу. Машины и автобусы теснились в полумраке и мороси, медленно продвигаясь в одну сторону к другой линии транспорта, который полз в поперечном направлении. Над головой мигали красные и зеленые огни. Желтоватый свет лился из уличных фонарей и окон зданий с облупившейся краской и растрескавшейся известкой.
И повсюду были люди - в основном в длинных плашах, а некоторые и в резиновых сапогах. Они шли, пригнув головы, и несли странные приспособления (Ивица не знала их названия) для защиты от дождя. Они двигались, шлепая и шаркая ногами, переполненные безнадежностью. Кое-кто поглядывал на нее, но поспешно отворачивался. Одни влезали в машины и автобусы и вылезали из них, другие входили в двери и выходили наружу. Некоторые переговаривались, но большинство фраз было гневными окриками.
Дирк принюхивался и озирался по сторонам: казалось, он ничуть не смущен. А потом он вышел из переулка и повернул по тротуару налево. Ивица пошла за ним. Толпа людей подхватила их и понесла вперед. Ивица поплотнее запахнулась в свою накидку. Ей противна была близость людей и исходивший от них запах. Она вспомнила, что в таком мире жил Бен, но почувствовала, что не может себе это представить.
Дойдя до угла, они остановились, потому что остальные остановились тоже. Несколько человек бросили на Ивицу довольно нахальные взгляды, но она их игнорировала. Она оглядывалась на дома - некоторые из них были чудовищными монолитами из камня и стекла, уходившими к облакам, безликими и неприступными. “Неужели в таких домах живут люди? - удивлялась она. - Или они предназначены для чего-то другого?"
К своему изумлению, она обнаружила, что понимает разговоры окружающих. Она не должна была бы их понимать, ведь они не разговаривали на языках Заземелья, однако понимала. Она посмотрела на вывеску на углу улицы. Могла ее прочесть. Там было написано “ Гринвич-авеню”.
У нее над головой сменился свет, и люди начали переходить улицу. Она с Дирком пошла за всеми.
На другой стороне, примерно через квартал, какая-то женщина с кольцом в носу попыталась лягнуть Дирка, оказавшегося перед ней. Удар должен был бы попасть в цель, но почему-то прошел мимо. Женщина ударила ногой по железному ограждению полуподвального окна, потеряла равновесие и упала. Она яростно завопила и начала осыпать Дирка проклятиями, но кот прошел мимо, даже не взглянув на нее. Ивица последовала его примеру.
- Эй, леди, мелочишки не найдется? - спросил желтолицый мужчина с длинными волосами и стриженой бородой. Она покачала головой не останавливаясь. - А зеленый костюм в честь святого Патрика ты не поздновато ли надела? - крикнул он ей вслед и расхохотался, Она наклонилась к Дирку.
- Мы понимаем их язык? - с любопытством спросила она.
- Понимаем, - ответил кот. - Это результат небольшого волшебства эльфов.
Они какое-то время шли в толпе. Дождь перестал, небо расчистилось. Машины и автобусы поехали быстрее. На перекрестках стало опаснее. Толпы немного поредели и стали другими. Мужчин и женщин в строгих костюмах сменил народ, одетый более небрежно и пестро. Тут были люди в коже, с цепями и в ботинках с обитыми металлом носками, двигавшиеся с демонстративной агрессивностью или небрежно прислонявшиеся к стенам, люди в длинных одеждах абрикосового цвета с бритыми головами и серьезными лицами, раздававшие всем какие-то бумаги, оборванные люди в сопровождении кошек, собак и младенцев и с маленькими рукописными плакатиками, на которых значилось “Помогите, пожалуйста” или “Хотим есть”, люди с хозяйственными сумками и кошельками, тесно прижатыми к груди, всякие люди - у всех был неспокойный, настороженный вид, у всех глаза метались и выискивали, позы либо бросали вызов, либо говорили о готовности к бегству.
От вызывающего вида людей Ивица слышала в свой адрес замечания: некоторые - нахальные и оскорбительные, некоторые - шутливые и любопытные. Кто-то пытался ее остановить, но она просто проходила мимо, следуя по тротуару за Дирком.
Когда они оказались на особенно оживленном перекрестке, Дирк остановился. На табличке было написано “Америка авеню”. Дирк взглянул на Ивицу, словно говоря: “Вот видишь?” Ивица ничего не видела. Она не понимала, где они и почему именно здесь. Больше всего ей хотелось скорее добраться туда, куда они добираются, где бы это ни находилось, а потом поскорее уйти. Ей хотелось спросить Дирка, представляет ли он себе хоть немного, куда идет, но ей показалось, что он не хочет, чтобы она обращалась к нему в присутствии всех этих людей. Кроме того, у него, видимо, был какой-то план: по крайней мере с таким видом он шел по улице.
- Вы заблудились? - спросила молодая леди, остановившаяся рядом. У нее была темная кожа. На руках она держала маленького ребенка.
- Нет, - не задумываясь ответила Ивица и только тут поняла, что может не только понимать язык Бена, но и говорить на нем. Видимо, волшебство эльфов no-прежнему работало.
- Вы уверены? Вид у вас растерянный. - Она улыбнулась. - В этом городе очень легко заблудиться.
- Спасибо, со мной все в порядке, - взволнованно сказала Ивица.
Свет переменился, и женщина ушла. Дирк с Ивицей вышли на новую улицу, которая называлась Восьмая Западная. Повсюду были люди. Улицу украшали броские витрины: овощные лавки, магазины поделок с украшениями и яркой одеждой. Двери вели к еде, питью и всевозможным товарам. Ивицу зазывали продавцы: не хотите ли купить вот это, посмотреть вот на то? Некоторые из них улыбались, и она отвечала трогательной улыбкой, отрицательно качая головой.
- Какой роскошный вид! - произнес кто-то у нее за спиной, и она обернулась. На нее смотрел молодой человек со светлой бородкой, в длинном темном плаще, новеньких полуботинках, с кожаной папкой в руках. - Вы ведь актриса, правда?
- Нет. - Она покачала головой. Дирк шел дальше по улице. - Мне надо идти.
- Подождите! - Он зашагал рядом с ней. - Э-э.., послушайте, я подумал... Ну, поскольку вы зеленого цвета, я решил... Раз вы в костюме, значит, вы актриса или еще кто. Как в “Кошках”. Извините, я не хотел вас обидеть.
Она улыбнулась:
- Я не обиделась.
- Меня зовут Тони. Тони Паоло. Я живу в нескольких кварталах отсюда. Учусь, чтобы стать актером. Я на втором курсе Американской академии искусств. Вы там были? Там учился Дастин Хоффман. Дэнни де Вито. Куча народу. Я только что прошел прослушивание на Бродвее. Комедия Нейла Саймона. А это - мой портфель, ну, знаете, фотографии и прочее. - Он указал на папку. - Ролька крошечная, всего несколько фраз. Но это только начало.
Она кивнула, продолжая идти. Она понятия не имела, о чем он говорит.
- Послушайте, можно угостить вас кофе? Если у вас есть время?
Дирк остановился и вернулся. Обогнув ее ноги, он посмотрел вверх на Тони.
- Это ваша кошка? - спросил Тони. - Эй, кис-кис!
- Убери руки, - огрызнулся Дирк, когда Тони собрался его погладить.
Тони моментально выпрямился, удивленно уставившись на Ивицу:
- Эй, а вот это здорово! Как вам это удается? - Он ухмыльнулся. - Более удачного я не слышал. Сделайте еще что-нибудь.
- Поесть нам не помешало бы, - сказал Дирк.
- Ого, я даже не заметил, чтобы вы двигали губами! - изумленно воскликнул Тони. - Ну, талант! Перекусим, да? Ладно, почему бы и нет? Тут за углом как раз есть кафешка. Знаете Виллидж? Вы не оттуда?
Он провел их через толпу в маленькое заведение, где круглые столы были покрыты клетчатыми скатертями и на железных стульях лежали клетчатые подушки. Тони помахал кому-то за стойкой и занял место у выхода. Ивица и Дирк сели с ним.
- Что вы хотите? - спросил Тони. У него были прямые темно-русые волосы и быстрая ненавязчивая улыбка.
- Выбирайте вы, - сказал Дирк. Тони так и сделал: заказал еду для себя и Ивицы и блюдце молока для Дирка. Когда принесли заказ.
Ивица поняла, как сильно она проголодалась, и съела все, не разбирая, нравится ей это или нет. Тони ел, с удовольствием болтая о том, как здорово у нее получается чревовещание и о том, как он старательно учится на артиста. Дирк сидел обиженный, игнорируя молоко.
- Знаете, я забыл спросить, как вас зовут, - сказал Тони, не проглотив куска.
- Ивица, - ответила она.
- Правда? Отличное имя! Так вы профессиональная чревовещательница или у вас есть другая специальность? - Ивица недоумевала, что ей на это надо ответить. - Ладно, можете не говорить, если не хотите. Но, похоже, вы не актриса, так?
- Да, не актриса.
Когда они поели. Тони снова спросил у нее:
- Вы живете где-то поблизости? Она взглянула на Дирка, который смотрел в сторону двери, словно готовясь уйти.
- Нет, просто приехала ненадолго.
- Откуда?
- Из Заземелья, - ответила она не задумываясь.
- Ага, это в Мэриленде, да? Знаю я Заземелье. А у кого вы тут остановились? У вас здесь друзья? Она покачала головой:
- Мне надо идти, Тони. Спасибо за угощение. Надеюсь, вы станете хорошим актером.
Она встала и направилась к двери. Дирк уже вышел и стоял на тротуаре.
- Эй, подождите! - крикнул Тони, кинув деньги на столик и бросаясь следом за ней. Он догнал ее на улице, - Может, мы снова увидимся?
Она покачала головой, пытаясь сообразить, как себя вести. Тони шагал рядом.
- Я знаю, что это немного нескромно.., ну, мне правда хотелось бы сводить вас в ресторан или в театр. Даже если мне для этого надо будет приехать в Заземелье...
- Она замужем, - объявил Дирк. - И очень любит мужа.
Тони остановился:
- О! Извините. Я не подумал...
Ивица с Дирком перешли дорогу, лавируя между машинами, оставив Тони в полной растерянности. Он проводил их внимательным взглядом.

***

Вскоре начало смеркаться: небо вдруг потемнело, солнце зашло, и снова вернулись облака. В сумерках опять загорелись уличные фонари. Ивица и Дирк сидели на скамье в парке с большой мраморной аркой у входа. Он назывался Вашингтон-сквер. Всего несколько минут назад он был полон народу: тут сидели люди с газетами и собаками, с малышами и игрушками, но теперь, с заходом солнца, парк быстро опустел. Остались только несколько стариков на скамейках да кучка юнцов под деревом в дальнем конце. Оборванец с собакой стоял с металлической кружкой на углу улицы.
Прошло всего несколько часов с тех пор, как Дирк с Ивицей вышли сюда из Заземелья, где стояло раннее утро, и это значило, что в этих двух мирах время движется с разной скоростью. “Как это влияет на старение, когда переходишь из одного мира в другой?” - пыталась сообразить Ивица. Может, она стареет не так, как Бен? Она смотрела в полумрак на то, как разгораются городские огни за пределами парка. Дирк сидел рядом с ней, свернув под себя лапки и закрыв глаза. Когда они остались одни, кот сказал Ивице, что надо дождаться ночи, когда в парке никого не останется, чтобы им никто не мешал. Оказалось, что здесь она должна собрать нужную ей почву, но Дирк с Лесной опушки не дал никаких определенных указаний. Он вообще крайне редко это делал.
Шло время, темнота сгущалась, а они все сидели на скамье и ждали. Ивица была терпелива, и ожидание ее не тревожило. Ей наконец-то открылось, почему кот хотел, чтобы она поела. Сама она могла бы обойтись без еды, но растущее в ней дитя нуждалось в пище. Ивица посмотрела на кота, стараясь понять, настоящее это равнодушие или напускное.
Вскоре они остались одни, если не считать редких прохожих. Перевалило за полночь, но не было заметно, чтобы город собрался засыпать. Магазинчики закрылись, но те места, где подавали еду и питье, по-прежнему работали. На улицах все еще были люди - целые толпы шли в разные стороны, перекликались, смеялись и кричали, то ли направляясь куда-то, то ли откуда-то возвращаясь. Казалось, сон никого не интересует. Казалось, домой никому не хочется.
Ивица издали смотрела на людей и огни, пытаясь представить себе, каково это - жить здесь. Куда ни взгляни, всюду были камень, известка и стекло, здания стояли, словно шеренги солдат на марше, дороги были плоскими и бесконечными, земля виднелась только на маленьких площадках с усталой зеленью, как в этом парке. Все это напоминало кошмар. Тут не было ничего настоящего - все было искусственное, сделанное. Запах, вкус, цвет и ощущение этого мира накатывались на нее со всех сторон, грозя поглотить, словно крошечную искру огня в кромешной тьме.
Кто-то сошел с тротуара напротив и направился к ним - знакомая фигура в длинном плаще, с прямыми волосами и легкой улыбкой.
- Я смотрю, вы по-прежнему здесь, - объявил Тони останавливаясь. - Скажите мне правду, Ивица. У вас есть где переночевать? Я слежу за вами, и, похоже, вам идти некуда.
Она устремила на него свои изумрудные глаза:
- Идите домой. Тони.
- Вам ночевать негде, правда? - настаивал он. - Я прошел тут мимо пару раз проверить, не ушли ли вы, - и точно, вы тут. Вы не сидели бы в парке так поздно, если бы вам было куда пойти. Послушайте, я за вас тревожусь. Хотите где-нибудь завалиться?
Она непонимающе уставилась на него:
- Что?
- Лечь спать, на ночь. - Он повернул кверху раскрытые ладони. - Обещаю, что не стану клеиться. Честное слово!
- Клеиться?
- Вы сказали мне, что замужем, так? Ну и где ваше кольцо? Считаю, вы все выдумали, но это не важно. Я просто хочу, чтобы вы знали: я вовсе не планирую брать вас силой. Просто вы мне понравились. Я не хочу, чтобы с вами что-то случилось. В городе опасно.
Дирк встал, потянулся и зевнул. Не говоря ни слова, он спрыгнул со скамьи и пошел через парк. Ивица бросила быстрый взгляд на Тони, а потом встала и пошла следом. Дирк прошел по парку с севера на юг, неспешно шагая и принюхиваясь то к одному, то к другому. Казалось, он никуда не торопится и не имеет никаких определенных планов.
- Здесь опасно, - повторил Тони, шагая рядом с Ивицей и озираясь. - Особенно ночью. Вы просто не знаете.
Она покачала головой:
- Со мной ничего не случится.
- Но я не могу вас тут бросить! - заявил он. - Послушайте, тогда я составлю вам компанию, ладно? И не говорите мне, чтобы я шел домой. Я не пойду.
Дирк прошел к месту под старым тенистым деревом, спрятавшимся в зарослях молодых кленов в дальнем конце парка. Тут земля была лишена солнца и так истощена, что трава почти не росла. Именно здесь какая-то мама читала дотемна, лежа на одеяле вместе со своим малышом. Дирк немного принюхался, а потом уселся дожидаться Ивицу.
- Здесь, - только и сказал он.
Ивица кивнула. Встав на колени, она прикоснулась к земле и поспешно отдернула руку - у нее было такое чувство, словно ее ударило током.
- На этом месте произошло очень многое, - тихо проговорил Дирк с Лесной опушки. - Здесь зарождались великие мысли и страшные планы. Здесь делились надеждами и помыслами. Здесь убивали и уродовали и виновных, и невинных. Один раз здесь родился ребенок. Здесь прятались звери. Здесь шептали обещания и заключали любовные союзы. - Он посмотрел на Ивицу. - Эта почва пропитана воспоминаниями. Это - источник и прозрение многих жизней.
Тони подошел поближе:
- О чем вы говорите? Это все ведь не кот сказал? Ну, то есть, конечно, не кот.., я хочу сказать, такого ведь не бывает, правда? Но звучало точно, словно это был он. Что тут происходит?
Не обращая на Тони внимания, Ивица начала копать. Она использовала охотничий нож, который был у нее под накидкой, взрывала землю, поднимала кверху нижние пласты, чтобы получить качественный материал. Жизненная сила и воспоминания других, чтобы напитать ее дитя... Чем они послужат: бальзамом, противоядием или еще чем-то? Будут они залечивать или обжигать - Ивица не знала. Она знала только, что эта почва сделает ее дитя сильным, будет ему защитой, сообщит правду жизни, как ее понимают люди.
Закончив копать, она начала укладывать почву в тот же кожаный мешочек, в котором уже была почва, взятая у старых сосен. Тони продолжал что-то говорить, но она не обращала на его слова никакого внимания. Дирк неспешно ушел навстречу какой-то кошке.
Ивица наполнила мешочек до половины и снова туго затянула шнурок. Потом она встала и повернулась лицом к Тони.
- Ну, это ужасно странно, - говорил он. - Заползли в парк посреди ночи и накопали мешок грязи? А какой в этом смысл? Послушайте, вы что, ведьма? Вы занимаетесь каким-то...
Он неожиданно замолчал и посмотрел куда-то за ее спину. На его лице отразилась тревога. Она обернулась. Позади нее стояла шайка парнишек, наблюдавших за нею. Казалось, они возникли из ниоткуда - так тихо появились. Возраст и рост у них был самый разный, но на всех были черные футболки и голубые джинсы. На некоторых были кожаные куртки. На футболках и куртках были какие-то надписи, но слов она не понимала. Один из них держал бейсбольную биту, другой - ломик. У нескольких были татуировки. У всех были жестокие, морщинистые лица и тусклые подлые глаза.
Она поспешно поискала взглядом Дирка, но призматического кота нигде не было видно.
- Что в мешке, ведьма? - с ухмылкой спросил один из них.
- Эй, послушайте, мы не хотим неприятностей, - начал было Тони, но говоривший шагнул вперед и ударил его по лицу. Тони упал на колени с окровавленным носом.
- Я спрашиваю: что в мешке? - снова повторил говоривший, протягивая руки к Ивице.
Она увернулась без труда и спокойно остановилась перед Тони.
- Лучше отойдите от меня, - предупредила она. Несколько парней рассмеялись. Один сказал что-то насчет того, что ей надо дать урок. Все одобрительно зашумели.
Сбоку из теней появился Дирк с Лесной опушки.
- Думаю, вам не следует больше ничего говорить. Думаю, вам следует уйти.
Парни недоверчиво уставились на него. Послышались резкие возгласы и хохот. Говорящая кошка! Они осторожно подвинулись, окружив Ивицу и Дирка. Тот, у которого была бита, пошел вперед.
- Эй, киска, - сказал он, - как насчет пощекотать твои ребра?
В следующую секунду Дирк начал светиться. Члены шайки остановились, прикрывая глаза руками. Сияние стало сильнее, и Дирк начал менять облик. Его кошачья фигура исчезла, сменившись чем-то настолько ужасающим, что даже Ивице стало страшно. Он стал чудовищно уродливым и огромным, словно видение из Абаддона: сплошные зубы и когти. Круг нападающих распался. Большинство бросилось бежать, окликая товарищей и осыпая Дирка проклятиями. Несколько парней застыли на месте в нерешительности и очень скоро об этом пожалели. Дирк зашипел с такой силой, что сбил их с ног, так что они откатились на сотню метров и остались лежать, ошарашенные и ушибленные. Немного опомнившись, они вскочили и бросились бежать следом за остальными.
В считанные секунды парк снова опустел. Дирк перестал светиться и снова превратился в кота. Он минуту смотрел вслед парням, а потом зевнул и начал умываться.
Ивица помогла Тони подняться.
- С вами все в порядке? - спросила она. Он кивнул, но все лицо у него было в крови.
- Как это кот мог?.. Договорить не дала Ивица.
- Идите домой. Тони, - сказала она, отряхивая его плащ. - Идите.
Тони пристально посмотрел на нее, и ей не понравилось выражение его глаз. А потом он повернулся и, спотыкаясь, ушел в темноту. Она смотрела ему вслед, пока он не добрался до улицы и не завернул за угол здания. Даже не оглянулся. Она решила, что больше его не увидит.
Ивица устало повернулась к Дирку. Ее тошнило, словно невыносимая жестокость мира Бена сумела пробраться в самую глубину ее души.
- Я не хочу больше здесь оставаться. Мы уже можем идти?
Дирк моргнул, блеснув зеленющими глазами.
- Тебе было необходимо сюда прийти, - напомнил он ей.
- Да. Но теперь мы закончили? Дирк резко встал и пошел вперед.
- Какое нетерпение! Ну хорошо. Волшебные туманы в той стороне.
Ивица почувствовала, как у нее мурашки пробежали по коже. Волшебные туманы. Но она сделает все необходимое. Для нее, для Бена, для их будущего ребенка. Последний этап путешествия, и она снова будет дома.
Ивица решительно двинулась в ночь.

Глава 10
МАРЕВО

Через три дня блужданий по лабиринту рыцарь, дама и химера набрели на город.
Был уже вечер, но свет только чуть заметно померк: теперь они уже знали, что здесь никогда не бывает светлее сумерек. Они упорно шли по неменяющемуся лесному миру и вдруг, поднявшись на вершину холма, совершенно неожиданно увидели город. Скопище хлипких дощатых строений и грязных нечетких улиц жалось в лощине, где деревья были срублены. Казалось, лес обтекает его, словно воды реки - остров. Ни к городу, ни из города дорог не видно. Люди там были: рыцарь видел, как они ходят по улицам. Были там и животные, хоть и очень неприглядные, словно задавленные жизнью. В нескольких окнах светились огни. На их глазах загорелось еще несколько окон. Но это был слабый и удивительно безнадежный свет, словно слишком много раз огни вели свою борьбу с приближающейся ночью и смертельно устали.
Наверху, там, где деревья расступились, не было видно ни лун, ни звезд - только бесконечная пелена непроницаемого тумана.
- Люди, - сказала химера, и в ее голосе прозвучали удивление и отвращение.
Рыцарь ничего не сказал. Он думал, что устал двигаться по этому безрадостному миру, где все казалось одинаковым и ничто не менялось. Прошедшие три дня тянулись отупляюще медленно, наполненные молчанием, темнотой и неумолимым чувством безнадежности. Дважды дама пыталась его убить: один раз - подсыпав яд в питье, второй раз - попытавшись проткнуть заостренной палкой, когда думала, что он спит. Ее попытки были напрасными, потому что он шкурой ощущал все ее намерения. Казалось, она с этим смирилась. Она действовала словно для проформы, словно не сомневалась в неудаче, словно попытку необходимо делать, несмотря на то что результат известен заранее. И тем не менее рыцарь был ранен. Его мучило то, что он читал в ее взгляде. Он был воином и мог легко противостоять ее атакам. Но взгляды, полные ярости, отвращения и печали, стоили ему дорого, и от их постоянства у него щемило сердце.
Конечно, она ненавидела и химеру, но ее ненависть к ней была наследственной, безличной и почему-то переносилась легче.
- Почему здесь город? - тихо спросил он у своих спутниц.
Ответ последовал не сразу. Действительно, почему? Город появился из ниоткуда, материализовался, словно видение. Для его существования в вакууме не было ни повода, ни предлога. Раз тут нет дорог, то где торговля, которая бы его поддерживала? Раз нет полей, то где урожай, который бы его кормил? Это город охотников и звероловов? Если да, то куда они отвозят свой товар и откуда получают припасы? За три дня рыцарь почти не видел лесных существ, а те, что он видел, были маленькими и юркими и в чем-то естественными для сумрака, словно существовали благодаря ему, а не вопреки.
- Какая разница, почему он здесь? - раздраженно ответила дама. - Он здесь, и этого достаточно. У нас есть надежда снова найти дорогу. Какой смысл подвергать сомнению и это?
Химера сделала осторожный шаг вперед, согнулась и сгорбилась под своим темным плащом, как всегда, оставаясь в тени.
- Мне это не нравится, - сказала она. - Туг что-то не так.
Рыцарь кивнул. Он тоже это ощутил. Что-то тут не так. Тем не менее город здесь был, и они не могли просто пройти мимо. Кто-нибудь из его жителей должен знать способ выйти из Лабиринта, кто-то должен знать дорогу обратно в реальный мир.
- Мы спустимся и посмотрим, что можно выяснить, задерживаться не будем.
С этими словами рыцарь взглянул на остальных.
- Если меня обнаружат, то непременно убьют, - взволнованно сказала химера.
- Тогда останься здесь, - огрызнулась дама, ничуть не встревожившись.
- А-а, но я жажду услышать их слова, - пробормотала химера, словно стыдясь своего испуга. - В этом моя загадка. Я отвратительна тем, кого хотела бы узнать.
- Ты хотела бы ими стать, - издевательски бросила дама. - Признайся!
Но химера покачала головой:
- Нет, я не хотела бы ими стать. О нет, дама, ни за какие сокровища. Они такие неуверенные, нерешительные существа, поглощенные своей крохотной жизнью. А я уверенная и имею дар бессмертия. Я не обременена краткостью их существования.
- И не имеешь их красоты. Легко умалять тех, чьи жизни конечны, когда для тебя смерть настолько далека, что можно даже не думать о ее смысле. - Дама пронзила химеру холодным взглядом. - Моя жизнь длиннее, чем людская, химера, но и я ценю красоту. Я не стала бы такой уродливой, как ты, даже если бы могла жить вечно.
- Твое уродство внутри, - прошептала химера.
- А твое всегда и навечно, ясно на тебе отпечаталось, так что всем сразу понятно, что ты такое!
Рыцарь встал перед дамой, чтобы она смотрела не на химеру, а на него. Он содрогнулся, когда ее холодный взгляд встретился с его собственным, так что он увидел в ее глазах оценку себя.
- Мы будем держаться тихо и без нужды ни с кем разговаривать не станем. Мы с тобой, дама, постараемся получить ответы на нужные вопросы. Она, - он кивнул на сгорбившуюся фигуру в плаще у него за спиной, - будет молчать. Но предупреждаю: если ты попробуешь схитрить или предать нас, я заставлю тебя замолчать. Дай мне слово.
- Ничего я тебе давать не собираюсь! Дама открыто издевалась над рыцарем, гордо выпрямившись.
- Тогда останешься с ней, - тихо проговорил он. - Мне там, внизу, одному будет спокойней.
Его слова заставили даму побледнеть. Ее ярость полыхнула холодным пламенем.
- Ты этого не сможешь сделать? - прошипела она отчаянно.
- Тогда дай мне слово.
Ее трясло от бессильного гнева и злобы.
- Хорошо. Ты его получишь, сэр рыцарь. Пусть оно сожрет твою душу!
Рыцарь отвернулся. Он предупредил химеру, чтобы та укуталась в плащ и держалась подальше от света.
- Не дай себя втянуть в разговор, - предостерег он. - И не отходи от меня.
В сгущающихся сумерках они быстро шли вниз. Город уже начал исчезать во тьме - здания оставались лишь проблесками света, окаймленного окнами: словно картины, развешанные на черном бархатном занавесе. Следуя вниз по склону, они проскользнули сквозь упавший полог мрака, как древесные духи, пришедшие из леса. Всего за несколько минут они добрались до дна лощины и оказались у городской черты. Их глаза приспособились к новому освещению, и они пошли по одной из коротких улиц, которая пролегала через центр города - ухабистую и раздолбанную площадку, начинавшуюся у одного края сгрудившихся домов и заканчивавшуюся у другого. В сумраке мимо них проходили мужчины и женщины, но никто с ними не заговаривал. Окна и двери домов и магазинов по обе стороны были закрыты. Собаки и кошки бродили вдоль домов и пробегали под тротуарами там, где они были приподняты над землей. Голоса звучали приглушенно и невнятно. Рыцарь прислушивался не только ушами, но и сердцем, однако не нашел и намека на утешение, ни капли успокоения. Город напоминал гроб, к которому только и оставалось забить крышку.
В центре города была таверна. Ее двери были распахнуты, и люди свободно могли входить и выходить. Здесь пахло дымом и свеженалитым элем, звенели кружки и стучали обутые в сапоги ноги, звучал добродушный смех, рожденный мимолетным уходом от монотонного труда. Рыцарь подошел к двери раньше дамы и химеры. Он увидел, что в помещении достаточно темно: результат дыма и плохого освещения. Лиц тут не разберешь - анонимность должна быть в цене. Он шагнул на крыльцо. Хотя в таверне было людно, на" шлись там и свободные столики. Конечно, все признают в пришельцах чужаков - в таком маленьком городе это неизбежно. Надо только, чтобы основное внимание обращали на него, а не на его подопечных.
Они вошли на взрыв резкого хохота, который сосредоточился у стойки. Там с полдюжины рабочих стояли локоть к локтю, повернувшись лицом к бармену. Рыцарь прошел между столиками в дальнюю часть зала, уводя за собой спутниц. Они молча уселись. Химера повернулась лицом к темноте, осторожничая и тревожась, но дама села лицом в зал, распахнув плащ и сняв капюшон, смелая, словно открытый вызов. На нее сразу обратилось несколько взглядов. Некоторые были полны желания.
Рыцарь уселся так, чтобы отчасти ее заслонить. Теперь уже было слишком поздно приказывать ей, чтобы она спрятала лицо. Ему надо выдерживать позу ее защитника и надеяться, что этого будет достаточно в здешних обстоятельствах.
Когда их заметили, в зале вдруг стало тише: все присутствующие замолчали, чтобы распознать, кто они такие. Странные глаза дамы скользнули по залу, ни на чем не задержавшись, словно смотреть там было не на что. Рыцарь уже сожалел о том, что разрешил ей пойти с ним. Разумнее было оставить ее в лесу. Но он не хотел даже выпускать даму из виду - нельзя было рисковать тем, чтобы ее потерять.
Поймав взгляд бармена, он жестом заказал три кружки эля. Тот кивнул и поспешно ушел к бочкам.
Спустя несколько секунд на них уже перестали смотреть и разговоры возобновились. В зале находились и мужчины, и женщины - все бедно одетые, все с суровыми измученными лицами людей, которые перебиваются кое-как: без удачи, особых умений или помощи посторонних. Они могли быть кем угодно: фермерами, охотниками, шахтерами... Рыцарь не мог понять. Ясно было, что они работают руками, но определить род их занятий не получалось. Возраста они были разного и сидели так, что невозможно было бы определить, кто с кем пришел. Казалось, отношения между ними не имели значения, словно они еще не оформились, словно о них еще даже не задумывались. Время от времени кто-нибудь вставал и переходил за другой столик, но никогда парой или группой. Можно было подумать, что каждый существует обособленно и имеет значение только как отдельный член всего сообщества.
Детей не было видно. Не было даже признаков присутствия здесь детей, не было младенцев, не было никаких намеков на то, что в городе жил кто-то, не достигший взрослости. Не было даже обычного парнишки, чтобы вытирать стойку или прибираться.
Бармен прошел через зал с подносом и поставил кружки перед рыцарем. Взглянув на его оружие, он нервно потер руки.
- Откуда вы? - спросил бармен, пока рыцарь шарил в кармане в поисках монет, в существовании которых даже не был уверен. Наконец достал золотой.
- Мы заблудились, - ответил он, вручая монету бармену. - Где мы?
Бармен попробовал золотой на зуб.
- В лабиринте, конечно. В самом центре, если уж на то пошло.
Бармен теперь с интересом разглядывал даму. Дама смотрела прямо на него, но словно его и не замечала.
- У этого города есть название? - продолжал расспросы рыцарь.
Бармен пожал плечами:
- Никакого названия. Оно нам не нужно. Вы пришли с севера?
Рыцарь замялся:
- Я точно не знаю.
Бармен заговорщицки понизил голос и чуть подался вперед. Теперь он сосредоточил свое внимание на рыцаре.
- Вы видели в лесу что-то странное?
- Странное?
- Да. - Бармен облизал губы. Казалось, ему не хочется произносить название, словно таким образом он мог бы вызвать к двери таверны то, о чем говорит.
- Мы ничего не видели, - сказал рыцарь. Бармен секунду рассматривал его, словно проверяя, не лжет ли он, а потом с облегчением кивнул и отошел к стойке.
Дама подалась вперед, говоря холодно и ровно:
- На что он намекал?
Рыцарь покачал головой. Он не знал. Они молча сидели и пили эль, прислушиваясь к звучавшим вокруг разговорам. Говорили о работе, но в самых общих чертах. Упоминались погода и времена года и отсутствие того и этого, но все очень туманно и неразборчиво. Никто не говорил ни о чем определенном и не упоминал о конкретных деталях своей жизни. В разговорах было что-то странное - тон, рисунок речи... Далеко не сразу рыцарь понял, что речи пронизаны тревожным ожиданием, словно все готовятся к чему-то невысказанному.
У столика остановился незаметно подобравшийся к нему старик.
- Пришли издалека, а? - Язык у него заплетался от выпитого эля.
- Да, - ответил рыцарь, поднимая взгляд. - А вы, отец?
- О нет, я никуда не хожу. Этот город - мой дом. Всегда и вечно. Я здесь уже.., о, много-много лет. - Он беззубо усмехнулся. - Когда сюда попадешь, уже нельзя никуда уйти.
Рыцарь почувствовал, как у него в душе шевельнулось что-то холодное.
- Что вы хотите сказать? Вы ведь можете уйти, если пожелаете, так? Старик закудахтал:
- Ты так думаешь? Что можешь уйти? Ты, видно, новенький, сынок. Это же лабиринт, отсюда нельзя выйти. Никто никогда отсюда не выходил!
- Если можно войти, то можно и выйти! - неожиданно рявкнула дама, и в голосе ее вспыхнул гнев.
- Ну так попробуй! - ответил старик, все еще хохоча. - Многие пробовали до тебя, но всегда возвращались. Раз сюда попав, все здесь остаются. И ты. И ты тоже.
Он заковылял прочь, бормоча что-то себе под нос. Рыцарь знаком заказал еще три кружки эля, пытаясь разобраться в запутанных словах старика. Выхода нет, лабиринт - это ловушка, откуда никто не может выбраться... Он прислушался к тихому шелесту этих слов у себя в голове.
- Хотите чего-нибудь поесть? - спросил бармен, подошедший с кружками. - У вас еще кое-что осталось от того золотого.

Предыдущая страница 7 Следущая страница


Шкатулка Хитросплетений

- Можете нарисовать нам план? - небрежно бросил рыцарь.
Бармен характерно пожал плечами:
- План чего? Планы все в конечном счете показывают дорогу в одно и то же место. Прямо сюда.
- Мне нужен план, который показал бы выход из лабиринта.
Бармен улыбнулся:
- И всем присутствующим тоже. Беда в том, что никто не может его найти. Некоторые, как тот старик, пытаются уже много лет. Но выбраться не могут. Никто из нас не может. Мы пытаемся, но в конце концов возвращаемся сюда.
Рыцарь уставился на него, совершенно потрясенный.
- Да ничего страшного, - поспешно добавил тот, испуганный выражением лица рыцаря. - Привыкаешь. Забот у нас немного. Только... - Тут он встряхнул головой.
- Только что? О чем вы говорите? - нетерпеливо спросила дама.
Бармен глубоко вздохнул. Когда он снова заговорил, его голос упал до чуть слышного шепота:
- Марево.
Рыцарь быстро взглянул на своих спутниц. Обе молчали. Он снова повернулся к бармену:
- Мы не знаем, что это такое. Бармен вдруг вспотел, словно в комнате неожиданно воцарилась полуденная жара.
- Лучше вам и не знать, - прошипел он. - Ходят всякие россказни. Поговаривают, будто оно живет в лесах. Выходит, когда его меньше всего ждут, и все пожирает, проглатывает! А когда уходит, то ничего после себя не оставляет! - Он сжал губы. - Сам я его никогда не видел. И вроде бы никто не видел. Но иногда мы его слышим. В последнее время все чаще, словно оно к нам подбирается. Говорят, его появлению всегда предшествует чудище - создание из сказок и легенд, животное из древнего мира. - Он покачал головой. - Я слишком разболтался. Даже упоминать о нем не положено. Говорят, оно редко приходит. Но когда это случается...
Он снова покачал головой и поспешно отошел. Рыцарь посмотрел ему вслед, а потом снова повернулся к своим спутницам.
- Вы знаете об этом? - негромко спросил он.
- Доходили слухи, - хрипло отозвалась химера откуда-то из глубины капюшона. - Есть древняя легенда - ей много тысяч лет. Люди видят в Мареве божественное возмездие за свои грехи, - Какая чушь! - издевательски воскликнула дама. - Ты готова прислушиваться к суевериям этих простаков? Это так ты хочешь стать одной из них?
Химера ничего не ответила, не сводя глаз с рыцаря. А рыцарь пил эль и пытался собраться с мыслями. Выхода из лабиринта никто не знал. Они утверждают, что, в какую сторону ни пойдешь, обязательно окажешься в конце концов в этом безымянном городе. Неужели все жители города верят в это или среди них есть по крайней мере один, кто знает, что дело обстоит не так? Рыцарь разговаривал только с барменом и стариком. Может, надо попробовать расспросить кого-то еще?
- Оставайтесь здесь, - приказал он. Он встал, прихватив кружку, и прошел к стойке. Он впервые заметил, что все обращают внимание на его оружие и кольчугу - больше ни у кого из горожан такого не было. Он начал задавать вопросы мужчинам, столпившимся у стойки. Бывали ли они за пределами лабиринта? Не знает ли кто-нибудь из него выхода? А кто-то может об этом знать? Мужчины покачали головой и отвернулись.
- Может, речные цыгане знают, - сказал один из них. - Они побывали всюду, где только можно бывать. Но конечно, сначала их нужно найти.
Раздался взрыв хохота - это, видимо, была шутка для посвященных. Рыцарь оглянулся на столик, за которым он оставил даму и химеру, и замер. К ним подошли двое мужчин, которые уселись по обе стороны от дамы. Она плотно завернулась в свой плащ и смотрела прямо перед собой, а они разговаривали и улыбались ей. Химера отодвинулась подальше в тень.
Рыцарь пошел от стойки через весь зал. Но опоздал. Один из мужчин дотронулся до дамы, и она накинулась на него, полоснув ногтями по лицу. Он с воплем отпрянул и наткнулся на химеру. Капюшон упал, открыв голову химеры, и в ту же секунду второй мужчина резко вскочил, громко закричав. В комнате мгновенно воцарился бедлам. Мужчины и женщины вопили от ужаса и отвращения, а химера пыталась снова закрыться плащом. Сверкнуло оружие - длинные охотничьи ножи и всевозможные кинжалы. Стараясь удержаться на ногах в поднявшейся сумятице, рыцарь пробился между теми, кто отделял его от его подопечных. Кружки начали разлетаться на полу, лампы - гаснуть. Люди кинулись к двери.
- Посмотри, что ты наделал! - дико крикнул бармен, обращаясь к рыцарю. - Ты привел в наш город чудовище! Ты навлек на нас беду! Будь ты трижды проклят!
Рыцарь добрался до столика, подхватил даму и взвалил ее на плечо. Высвободив свой палаш, он размахнулся и выставил его между собой и теми, кто на него наступал.
Химера скорчилась у него за спиной, отчаянно трепеща своими бессильными крыльями и со свистом выпуская воздух сквозь острые зубы. Рыцарь со всей силой опустил палаш и расколол стоявший перед ним столик. Мужчины поспешно попятились, и он пошел к двери. Дама отчаянно билась и верещала, химера жалась к его спине. Один из мужчин попробовал подобраться сзади, но когти химеры расцарапали ему руку до кости. Тот сморщился от боли.
Уже через несколько минут они снова оказались в ночи. За ними неслись вопли и крики, но улица опустела - все разбежались по домам. Рыцарь быстро прошел через город, постепенно снова привыкая к темноте. Оставалось только самим искать дорогу. Он проклинал собственную неудачливость и невежество горожан.
У начала подъема он поставил даму на ноги, но не выпустил ее руки, чтобы не дать ей убежать.
- Отпусти меня! - огрызнулась она вырываясь. - Как ты смеешь ко мне прикасаться! - Она плюнула на него. - Я тебя ненавижу! Я тебя за это живьем на куски разорву!
Он не обращал на нее внимания, шагая вверх по склону к деревьям, чтобы скрыться в лесу. За его спиной слабым светом горели окна домов, и было видно, как суматошно мельтешат люди. Рыцарь кинул на них только один взгляд, а потом сосредоточил все внимание на кромке леса. Преследование казалось вполне вероятным.
Они добрались до края леса, когда химера вдруг резко повернула обратно и настороженно пригнулась.
- Что-то приближается! - предупредила она тонким прерывистым голосом.
В ту же секунду из города донеслись новые вопли ужаса. Рыцарь и дама тоже обернулись. Огромная стена злого зеленого света возникла среди деревьев на дальней стороне лощины. Этот свет колыхался, словно пламя, и шипел, как крепкая кислота, разъедая безмолвный мрак. Свет неспешно двигался вперед и по мере движения словно менялся, превращаясь в подобие ливня, порыва тени и света, безжалостно сметавшего все на своем пути.
Внизу вопли стали еще громче:
- Марево! Марево! Оно пришло! Бегите! Ох, спасайтесь!
Но бежать, казалось, было некуда да и некогда. Зеленоватый дождь вышел из-за деревьев и спустился вниз по склону к городу. За ним мир исчезал. Не оставалось ни кустика, ни деревца, ни одного живого кусочка. Все было уничтожено. Марево дошло до города и принялось наползать на здания. Одно за другим они скрывались за этой страшной занавесью. Горожане попадали туда тоже, отчаянно вопя, силясь убежать. Марево проглатывало их на бегу, и больше они не появлялись. Даже их крики были проглочены.
На краю лощины рыцарь застыл на месте: последние здания и обитатели безымянного городка исчезли, а Марево все шло вперед. Но неожиданно, без всякой причины. Марево начало отступать. За какие-то секунды оно повернуло, словно шторм, на который вдруг налетел порывистый ветер. Медленно, неспешно оно поднялось по противоположному склону лощины, растаяло среди деревьев, исчезло.
Рыцарь, дама и химера уставились вниз в пустую лощину. Город, откуда они бежали, сгинул - до последнего здания, последнего жителя, последнего зверя, - не оставив и следа того, что было. Осталась одна голая земля, дымящаяся, словно обожженная плоть. Марево сожгло ее дочиста.
Рыцарь посмотрел на химеру. Оказалось, что Марево было не просто легендой. Но что вызвало его из леса этой ночью? Может, ему действительно предшествовало чудовище, как предупредил их бармен? Не была ли этим чудовищем химера? Не существует ли между ними какой-то связи, ужасного договора пожирать жизнь и терзать землю, на которой она живет? Ведь химера и правда была чудовищем, вышедшим из самых древних времен. Рыцарь задумался над такой возможностью. Дама тоже смотрела на их уродливую спутницу, и в ее холодных глазах читался страх. Уставившись в темноту, химера не отвечала на их взгляды.
Рыцарь отвернулся. Все эти люди погибли, думал он. Все. Мысленно он снова увидел, как они исчезают. Он все еще слышал их вопли. Они ужасали, но были ему знакомы. Он и прежде слышал такие крики. Он слышал их всю свою жизнь. Это крики людей, с которыми он сражался и которых убивал в бою. Это были вопли его жертв. Эти вопли остались в его памяти как души, пойманные в сеть, и он будет вечно носить их в себе.
И тут, как ужасный финал разрушений, которые он видел, ему пришло в голову: не должен ли он считать своим груз этих недавних криков.

Глава 11
РЕЧНЫЕ ЦЫГАНЕ

Они шли всю ночь, слишком встревоженные, чтобы спать. Они не говорили о происшедшем, но каждый знал, что двое остальных об этом думают. Бесконечный лес снова сомкнулся вокруг них - огромный непроницаемый полог густых ветвей и густо-серых небес. Лабиринт снова лежал перед ними, и спустя какое-то время им начало казаться, что города и его жителей вообще не существовало.
Когда настало утро и тьма сменилась голубоватым светом, они нашли поляну и немного поспали. Рыцарь отдыхал в полудремоте: он уже давно освоил это умение на случай необходимости - некий транс, при котором какая-то малая его частица, какой-то странный инстинкт продолжали бодрствовать и сохранять бдительность на случай опасности. Возможно, ему снились сны, но его не оставляли воспоминания о криках всех тех, кто умирал у него на глазах, и избавиться от них было невозможно. Это были тени погибших, все, что оставалось от тех, кто когда-то составлял армию людей. Они продолжали жить в нем, словно прилипли к нему и не отстанут, пока смерть не придет и за ним тоже.
Когда дремота рассеивалась, он лежал и думал о химере, пытаясь понять, какую роль это чудище сыграло в том, что случилось с городом. Его снова начало тревожить, что он не может вспомнить, как химера оказалась с ним, почему они путешествуют вместе. Он не мог вспомнить об этом существе ничего, кроме того, что оно должно было быть рядом. Откуда взялась химера? По какой причине она находится в лабиринте с рыцарем и дамой? Может быть, химера именно отсюда, думал рыцарь. Именно она с самого начала знала общее поверье о том, что из лабиринта нет выхода. Она первая сказала то, что потом повторили горожане. Химера знала о Мареве. Химера знала очень много такого, чего не знал рыцарь. Это было непонятно. Рыцарь не боялся чудища, но не был уверен в его целях. Он ощущал присутствие чести и чувства справедливости, но все равно не мог заставить себя верить химере.
Проснувшись, они пошли дальше. Теперь они шли потому, что ничего другого им не оставалось. Если они не будут идти вперед, они признают свое поражение. Рыцарь не мог этого допустить. Он ощущал, как его самообладание постепенно улетучивается, как его уверенность в себе и целеустремленность слабеют. Мало-помалу он убеждался в том, насколько незначительна его роль в мире. Здесь он стал орудием обстоятельств, которых не понимал и над которыми был не властен.
В лабиринте не было ничего узнаваемого, а все, что он помнил о своей прежней жизни, - это игра смутных теней на каком-то почти неразличимом и далеком фоне. Как ни пытался он сосредоточиться и вспомнить, ничто из прошлой жизни не становилось четче. Казалось, словно он тут родился, и только присутствие дамы (и, возможно, химеры) убеждало его в том, что раньше тоже что-то происходило.
В тот день дама разговаривала с ним словно против своей воли. Это не была речь друга или близкого человека, а только его подопечной и спутницы. Она снова и снова спрашивала его, кто он такой и почему оказался здесь. Она спрашивала, что он помнит о своей прежней жизни. Он уклонялся от ответа, стараясь половчее парировать ее вопросы. Он уклонялся, потому что не мог на них ответить. Ответов у него не было. Она настаивала, пока не утомилась, и тогда снова замолчала.
- Ты играешь мною, - проговорила дама, и в голосе ее снова прозвучали печаль и отчаяние, сменившие привычный гнев. - Ты ведешь какие-то игры потому, что я твоя пленница.
Он покачал головой, глядя вверх в голубовато-грязный туман:
- Я не стал бы так делать.
- Тогда, будь любезен, расскажи мне что-нибудь о себе! - взмолилась она, с трудом заставив свой голос звучать ровно. - Дай мне какое-то свидетельство того, что ты не лжешь.
Он некоторое время шел молча, а потом опустил голову:
- Мне неприятно, что все должно быть так. Мне хотелось бы, чтобы все случилось по-другому. Извини, что я взял тебя в плен - какова бы ни была тому причина. Если потом у меня будет такая возможность, я постараюсь это искупить.
Он ожидал, что она откровенно рассмеется такому предложению. Думал, что она обольет его презрением. К его изумлению, она ничего подобного не сделала. Только молча кивнула и пошла дальше.
Ближе к вечеру они вышли к реке. Она появилась так же, как город, - оказалась перед ними, когда они поднялись на вершину холма. Река была широкой и спокойной и простиралась в обе стороны насколько видел глаз. На дальнем берегу снова начинался лес лабиринта и уходил в бесконечность. Над их головами небеса оставались затянутыми облаками и чистыми вперемежку.
На берегу реки они остановились и посмотрели сначала на противоположный берег, потом вверх по течению и, наконец, вниз. Никаких признаков жизни видно не было. Там, где вода не кипела на быстринах и порогах, она казалась гладкой и туманной. В ней не плавало никакого мусора, и на зеркальной поверхности не расходилось кругов от играющей рыбы.
- Если есть река, то где-нибудь на ее берегу должен быть город, - обнадеживающе проговорила дама, ни на кого не глядя.
- Но лежит ли этот город внутри лабиринта или за его пределами? - спросил рыцарь. Он посмотрел на нее. - Можно пойти и проверить. Какое направление выберем?
Ел ответ снова удивил его.
- Решай сам. Ведь это ты нас ведешь. Он направился вниз по течению. Берег реки был широким и поросшим травой, так что идти по нему было легко. Лес почти повсюду кончался в нескольких сотнях футов от края воды. Серый день начал меркнуть, из гущи деревьев выполз туман и начал ложиться на реку и ее берега. Он поднялся сначала им по щиколотку, потом по колено. К ночи он был им по пояс, и уже невозможно было различить, где кончается берег и начинается вода.
Рыцарь как раз решил вернуться на ночь к деревьям, когда они услышали пение. Все трое моментально остановились, прислушиваясь. Звук доносился из-за поворота реки, находившегося всего в двухстах футах от них. Рыцарь отвел своих спутниц к лесу, подальше от воды, и они продолжили свой путь. Добравшись до поворота и обогнув деревья, они увидели огни нескольких костров. Пение доносилось оттуда. Они пошли к кострам, пристально всматриваясь в сумрак. По мере приближения стали видны несколько разноцветных кибиток. Поблизости были привязаны мулы, поставлены палатки из яркой ткани, закрепленные на шестах и задней части кибиток. Певцов оказалось больше дюжины. Это были и мужчины, и женщины, одетые в цветастые костюмы со множеством поясов, плащей и головных повязок. Собравшись у костров, все они пели.
Рыцарь и его спутницы приблизились и были замечены, но пение продолжалось, словно их появление не имело особого значения. Химера держалась позади, кутаясь в свою накидку, но один из певцов встал и поманил их к костру, проследив за тем, чтобы и чудище подошло поближе. Путники приближались медленно: осторожные по природе, они стали еще более осмотрительными в силу обстоятельств, даже перед лицом такого дружелюбия.
- Добро пожаловать в наш лагерь, - приветствовал тот, кто поманил их. - Не споете ли с нами? Может, заработаете так ужин себе?
Мужчина был грузный, с брюшком и с большими узловатыми пальцами. Волосы и борода у него были густыми и черными. На нем было несколько сережек и цепочка с медальоном. За пояс, завязанный на объемной талии, было заправлено несколько кинжалов, а из голенища сапога торчала рукоятка еще одного.
- Кто вы? - спросил рыцарь.
- Ах-ах! Никаких имен, друг мой, - ответил тот. - Имена - это для врагов, которых надо избегать, а не для друзей, которых надо приобрести. Не присядешь ли?
- Речные цыгане, - проговорила химера, остановившаяся как вкопанная, и рыцарь бросил на нее быстрый взгляд.
Толстяк расхохотался:
- Да, это мы! Ну, а посмотрим-ка на тебя, милая моя. Химера! Мало вас осталось на свете, а в лабиринте на моей памяти, кажется, ни одной не видели. Ну-ну. Не робей, не жмись в теки. Мы тебе поистине рады. Проходи, садись с нами и спой. Погрейся у огня.
Он провел путников к костру. Сидевшие у огня потеснились, принесли им кружки, и пение продолжилось. Начало и конец каждой новой песни встречались улыбками. Один из мужчин играл на каком-то струнном инструменте, другой - на флейте. Рыцарь и его спутницы слушали песни, но сами к хору не присоединялись. Они пили предложенное им вино, но поначалу понемногу. Смотрели на собравшихся и гадали, как они сюда попали.
- Вы издалека? - спросил толстяк у рыцаря спустя какое-то время, наклоняясь ближе, чтобы лучше слышать.
- Шли пять дней, - ответил рыцарь. - Никак не можем найти выход.
- Здесь это достаточно распространенная проблема, - ответил тот кивая.
- А вы его знаете? - спросил рыцарь. Его собеседник начал прихлопывать ладонями в такт песне:
- Возможно. Возможно.
Пение продолжалось довольно долго. Рыцаря начало клонить ко сну. Дама выпила больше него и уже лежала на траве, закрыв глаза. Химера сгорбилась под своей накидкой, спрятав морду в капюшон. Некоторые из цыган принялись плясать, подскакивая и кружась в отсветах пламени. Женщины надели на пальцы колокольчики, и к пению присоединился их серебристый звон. Мужчины развернули алые и золотые шарфы. Все много пили. Рыцарь припомнил, что шла речь о еде, но она так и не появилась.
- Ну, разве не так надо проводить жизнь?! - вдруг спросил толстяк, снова наклоняясь к нему. Он раскраснелся и улыбался. - Нечего думать о завтрашнем дне, пока он не наступил. Не надо волноваться о том, что не в нашей власти. Пой и танцуй. Пей и смейся. Оставь свои тревоги до другого раза. А лучше прогони прочь.
Рыцарь покачал головой:
- Тревоги имеют обыкновение вас догонять. Тот рассмеялся:
- Ну что за пессимист! Только посмотри на себя! Не поешь, не танцуешь. Пьешь мало. Как можно получать при этом удовольствие от жизни? Надо же дать жизни шанс!
- Из лабиринта есть выход? - снова спросил рыцарь.
Цыган весело покачал головой, встал на ноги и пожал плечами.
- Думаю, не сегодня ночью. Может, завтра. И он присоединился к пляшущим, удивительно легко двигаясь в свете костра.
Рыцарь допил остаток вина и посмотрел на своих спутниц. Дама все еще крепко спала. Химера исчезла. Рыцарь безуспешно поискал ее глазами, даже за кругом света. Она исчезла.
Рыцарь попытался встать и понял, что не может. Ноги его не слушались, тело словно налилось свинцом. Он попытался сбросить груз, вжавший его в землю, и почти сумел встать, а потом снова рухнул. Речные цыгане плясали и пели вокруг него, ничего не замечая. Цвета и формы проносились мимо, и он повернулся к темноте. Что-то случилось. Им устроили какой-то фокус.
Он все еще пытался понять, что произошло, когда провалился во тьму.

***

Когда он проснулся, вокруг никого не оказалось. Речные цыгане исчезли: мужчины, женщины, кибитки, мулы - все. Остался только пепел от костров, еще чуть дымившийся в туманном рассвете. Рыцарь лежал на поросшей травой земле, вытянувшись во весь рост. Он с трудом привстал на колени. Голова гудела от вина, тело ломило от долгого сна на влажной земле. Слева от него струилась река - гладкая, бесшумная и спокойная. Справа был темный занавес леса, полного тумана.
Рыцарь поднялся и стал ждать, когда пройдет чувство дурноты.
Дама тоже исчезла.
Он почувствовал, что дыхание у него участилось, а грудь сжалась от гнева и возмущения. Куда она ушла? Он озирался, пытаясь увидеть ее следы, но их не было. Она исчезла.
Он все еще не пришел в себя, когда из леса вышла химера и направилась к нему. Рыцарь вдруг заметил, что его оружие тоже исчезло - полностью. Он был беззащитен.
- Хорошо выспались? - с нескрываемым сарказмом поинтересовалась химера, подойдя к рыцарю.
- Где мое оружие? - гневно спросил рыцарь. - Что стало с дамой?
Химера присела перед ним, не снимая капюшона с головы:
- Они все у речных цыган. Они их взяли, пока ты спал.
- Взяли?! - поразился рыцарь, - Ты хочешь сказать - украли?
Химера тихо рассмеялась:
- Цыгане так не считают. С их точки зрения, оружие и женщина - это твоя плата за вчерашние удовольствия. По их мнению, это справедливо. Они взяли у тебя то, что имеет цену.
Рыцарь возмущенно посмотрел на химеру;
- И ты не попыталась им помешать? Химера пожала плечами:
- Ас чего мне было это делать? Какая мне разница, что будет с дамой или твоим оружием? Мне до них нет дела. По правде говоря, тебе без них легче.
В лабиринте в оружии нет нужды - нужны только мозги и терпение. Дама была хомутом на наших шеях, помехой, которую не стал бы терпеть ни один нормальный человек.
- Это не тебе было решать!
- А я и не решала. - Химера оставалась совершенно хладнокровной. Она повернула свою уродливую морду к свету, и ее желтые глаза выражали спокойствие. - Я просто не вмешивалась в действия цыган, только и всего.
- Ты могла бы меня предупредить!
- Ты сам мог бы себя предупредить, если бы у тебя голова была на месте. В цыганах нет никаких тайн - они во всем мире одинаковые и никогда не меняются. Они живут по своим собственным правилам, и если ты решаешься пить и петь с ними, то ты признаешь это. Сочти это за урок, рыцарь, и забудем.
Рыцарь постарался подавить ярость. Но в душе затаился страх, вызванный тем, что он теряет контроль над событиями и ничего не может поделать. Дама и его оружие исчезли, и он был не в силах этому помешать. Почему он не предвидел, что может случиться? Почему не предпринял элементарных мер предосторожности ?
Он сделал глубокий вдох и посмотрел в обе стороны реки.
- В какую сторону они направились? Химера не ответила, и рыцарь стремительно повернулся к ней, воскликнув:
- Не давай мне повода не доверять тебе еще больше!
Химера стойко встретила его гневный взгляд:
- Я не давала тебе такого повода.
- Правда?! - рыцарь выпрямился. - Когда я очнулся в лабиринте, ты уже была тут. Ты знала, где мы находимся, ты назвала лабиринт его именем. Ты сказала, что из него нет выхода, раньше, чем мы это услышали от кого-то езде. Когда мы пришли в город и узнали о Мареве, ты знала эту историю. Бармен узнал в тебе чудовище, которое предвосхищает его появление. Вчера вечером, когда мы набрели на речных цыган, ты знала, кто они, хотя мы с дамой не знали. Похоже, тебе немало известно об этом местечке, хоть ты и утверждаешь, что ты не отсюда! Я не могу не подозревать, что у тебя здесь какая-то особая роль.
Химера воззрилась на рыцаря и долгое время ничего не говорила.
- Наверное, у тебя есть основания для подозрений, - наконец неохотно признала она. - Я бы на твоем месте тоже их испытывала. Может показаться, что я двурушничаю. Но это не так. Мои знания - результат очень долгой жизни, за которую я перебывала в очень многих местах. Я приобрела знания, источник которых уже не назову. Я помню вещи, о которых услышала и которые обнаружила уже много веков назад. Я очень древняя. Когда-то, как сказал речной цыган, таких, как я, было много. А теперь во всем мире осталась только я одна. - Она помолчала, словно размышляя. - Это место, его жители и то, что здесь происходит, мне знакомо по другому времени, воспоминания о котором у меня давно уже стерлись. И я отчасти ощущаю то, что еще только произойдет. Я знаю это место. Я его узнаю. Я предвижу некоторые события. Но я не отсюда и не уверена, что прежде здесь бывала. - Химера нахмурилась. - Меня это беспокоит. Память у меня какая-то обрывочная, и должна признаться, что больше не могу ясно вспомнить никаких событий из прошлого. Если не считать того, - мрачно добавила она, - что я больше не та, кем была прежде.
Рыцарь медленно кивнул. Он ощутил, что химера говорит правду.
- И я тоже. Прошлое мне кажется давним и далеким.
- Но существуют ассоциации, которые освобождают воспоминания, как это было вчера с речными цыганами, - заметила химера. - Я знала их, хотя никогда с ними не встречалась. Знала, что они задумали. Могла сказать тебе об этом, это правда. Я хотела, чтобы они забрали даму, хотела, чтобы она исчезла. - Химера не отводила взгляда. - И мне не стыдно.
- Мне надо ее оттуда вызволить, - решительно сказал рыцарь.
- Почему? Какой в этом смысл? Казалось, химеру искренне интересует его ответ. Рыцарь молчал. Стараясь подобрать слова, он сжимал и разжимал кулаки.
- Потому что именно это мне было поручено, прежде чем я попал сюда. Это единственное, что я знаю твердо. Без нее я совсем потерян. Только благодаря ей еще держусь. Существую из-за нее. Ты понимаешь?
Химера немного подумала и кивнула:
- Кажется, понимаю. Единственная твоя цель - это доставить ее к твоему господину. Других целей ты не помнишь. Но помнишь ли ты хоть что-то, сэр рыцарь?
Рыцарь покачал головой:
- Кажется, лабиринт украл мое прошлое.
- И мое. - В голосе химеры звучала горечь. - Я хочу получить обратно свою жизнь. Я хочу, чтобы ко мне вернулись мои воспоминания.
- Ты видела, в какую сторону они отправились? - снова повторил свой вопрос рыцарь.
- Тебе без нее было бы лучше, - ответила химера. Рыцарь ничего на это не ответил, и лицо его не изменилось. Химера вздохнула. - Вверх по течению, откуда мы пришли. - Она безнадежно покачала головой. - Я пойду с тобой.

***

Они сразу же тронулись в путь, пробираясь по высокой прибрежной траве, следуя за лентой земляного цвета в серый туман. Следы отыскались в первые же минуты, так что рыцарь и сам смог бы определить, куда направились речные цыгане. Это заставило его снова засомневаться относительно той роли, которую играет в происходящем химера, - возможно, она сказала ему правду в собственных целях. Но такие мысли были чрезмерно жесткими, и рыцарю стало неловко. Ему казалось, что химера на самом деле существо порядочное. Он не ощущал в ее словах лжи. Они оба попали в этот мир из какого-то другого, и здесь их с дамой объединила общая судьба.
Они шагали весь день, упорно следуя по колеям кибиток, изредка останавливаясь, чтобы передохнуть. Хотели завершить свою погоню до заката. Постепенно река стала шире, и наконец дальний берег превратился в темную полоску на фоне облачного неба. Рыцаря угнетали постоянная серость, полное отсутствие солнечного света, давяще нависшее над землей небо. Ему не хватало живых существ, присутствия посторонней жизни. Он был уверен, что когда-то получал от этого удовольствие. Но больше всего ему недоставало ощущения собственной личности, которая за пределами нынешнего его существования совершенно размылась. Одного ощущения того, кто ты и что собой представляешь, мало; нужны еще воспоминания, яркие картины жизни, которую ты прожил, и дел, которые за эту жизнь совершил. Он был почти полностью лишен этого, кажется, даже в большей степени, чем химера. Он словно оказался в небытии, и чувство опустошенности начало рождать безумие.
Они нагнали речных цыган уже после захода солнца. Им повезло, что они заметили свет костра раньше, чем сами оказались замеченными. Цыгане снова разбили лагерь на берегу реки, и их песни беззаботно звучали в сумеречной тиши. Рыцарь и химера отступили в лес и стали пробираться под его прикрытием, вскоре оказавшись достаточно близко, чтобы рассмотреть, что происходит. Речные цыгане сидели у костров и пили вино, пока вокруг них сгущалась темнота. Дама была с ними. Казалось, она не связана. В одной руке она держала чашку, из которой пила. Лицо у нее было холодным и пустым, но страха на нем не было.
- Может, ей хочется быть с ними, - прошептала химера. - Может, с ними ей свободнее, чем с тобой.
- Мне нужен мой меч, - так же тихо прошептал рыцарь.
Химера укоризненно покачала головой:
- Ты ужасно упрямый, правда! Никаких отклонений. - Ее смех оказался низким и мягким. - Мы оба отлиты в форму, которую нельзя переменить. - Она внезапно встала. - Жди меня здесь.
Химера исчезла среди деревьев. Рыцарь ждал, наблюдая за лагерем. Темнота все сгущалась, пока все за пределами света костров не утонуло во мраке. Пение и питье вина продолжалось все с тем же усердием, не прерываясь. Все другие звуки и движения исчезли за весельем, утонув, как тонет в реке намокшее дерево. Шло время, и рыцарь не на шутку встревожился.
И тут химера снова оказалась рядом с ним, держа его палаш. Улыбка обнажила ее острые зубы. Рыцарь принял свое оружие, поднял на протянутой руке, проверяя его состояние, а потом снова вложил в ножны, которые носил на спине.
- А теперь мы попросим вернуть даму, - сказал он вставая.
- Подожди! - Химера вцепилась в него когтистой лапой. - Зачем просить, когда нет нужды? Дождись раннего утра, а потом проскользни в лагерь и возьми ее, пока они будут спать. Так будет проще.
Рыцарь несколько секунд прикидывал, а потом кивнул:
- Подождем, время терпит.
Они молча сидели под прикрытием леса. Речные цыгане начали плясать, веселье продолжалось. Оно закончилось только под утро, когда ночь почти миновала и костры догорели. Тогда мужчины и женщины завернулись в свои одеяла и затихли. Дама спала с ними. Она не сдвинулась с места, где сидела, а просто улеглась на траву. Туман прополз между кибитками и животными, больше не сдерживаемый жаром костров, и вскоре укрыл спящих.
Тут рыцарь и химера встали и выскользнули из-за деревьев. Они бесшумно пробрались по высокой траве к лагерю. Поискали охрану и не нашли. Дойдя до кибиток, они снова остановились и прислушались. Были слышны только звуки, издаваемые спящими цыганами, да отдаленное шуршание воды о берега. Они прокрались вдоль кибиток, пока не оказались неподалеку от спящей дамы. Тогда рыцарь двинулся вперед один.
Он нашел ее, опустился рядом с ней на колени и прикрыл ей рот рукой. Она мгновенно проснулась и посмотрела на него спокойным оценивающим взглядом, совершенно лишенным страха. Он начал было помогать ей подняться и тут заметил цепь, которая шла от кольца на ее лодыжке к колесу кибитки.
Рыцарь выпрямился, охваченный яростью. С него достаточно. Он бесцеремонно зашагал между спящими, пока не нашел того, кто так убедительно уговаривал его оставить свои заботы следующему дню. Нагнувшись, он сгреб на груди рубаху цыгана и рывком поднял его на ноги.
- Я разрежу тебя на две половинки, если она сию же секунду не будет освобождена, - прошипел страстно рыцарь.
Цыган посмотрел ему в глаза и молча кивнул. Рыцарь потащил его через весь лагерь, туда, где ждала дама. Бородач сунул руку в карман, достал ключ, открыл замок и отступил.
- Тебе не следует на нас сердиться. Рыцарь сорвал кольцо с ноги дамы и помог ей подняться. Она нагнулась, растерла лодыжку, а потом повернулась и пошла из лагеря к лесу.
- Вино и развлечения стоят денег, - объявил цыган. - Ты у нас в долгу. Рыцарь повернулся:
- Будь доволен тем, что я тебя не прикончил. Цыган сунул пальцы в рот и пронзительно свистнул. Лагерь вмиг проснулся, и вокруг рыцаря образовалось кольцо из вооруженных мужчин. Они держали кинжалы, короткие мечи и топоры. Металлические клинки влажно поблескивали в утреннем воздухе. Мгновенно оценив ситуацию, цыгане начали медленно приближаться к рыцарю.
- Не делайте глупостей, - предостерег рыцарь.
- По-моему, это ты сделал глупость, - ответил бородач.
Они налетели на рыцаря всем гуртом, но он отогнал их одним мощным взмахом своего клинка. Кольчуга защитила его от брошенных в его грудь кинжалов, и, повернувшись, он быстро прошел мимо кибиток к лесу. Где его тяжелые доспехи? - вдруг вспомнил он. Где латы, ножи и шлем? Он снова ощутил их близость, и снова они к нему не явились. Вот уже второй раз он вынужден был принять бой без них. Прежде такого не бывало никогда. Его доспехи всегда являлись к нему, когда он в них нуждался. Почему теперь их нет?
Цыгане снова кинулись на него, и на этот раз он был вынужден защищаться. Он сразил двоих и ранил третьего, а сам остался невредим. Тут его окликнула химера. Оглянувшись, он увидел, что у края леса стоит дама и наблюдает за ним.
Отмщение овладело им. Он приготовился отразить новый натиск.
Но его не было. Знакомый едкий зеленый свет высоким занавесом поднялся от реки и стал наступать на лагерь. Цыгане обернулись при его появлении и закричали, узнавая. Марево налетело из тумана и мрака - страшный шипящий дождь, разъедающий все вокруг. Рыцарь повернулся и бросился к лесу, воспользовавшись смятением и ужасом цыган. Он добежал до деревьев в тот момент, когда Марево достигло лагеря. Оно так быстро пожирало кибитки, животных и людей, что те исчезли в считанные секунды. Никому не удалось скрыться.
Все закончилось почти мгновенно. Марево двигалось вперед, пока не проглотило весь лагерь целиком, а потом отступило. Как и в городе, оно отошло назад по обожженной голой земле и исчезло.
Истерзанная земля дымилась в тусклом свете начинающегося дня. Рыцарь в шоке смотрел из леса. По одну его руку стояла дама, по другую - химера. Все молчали. Рыцарь пытался понять, как это произошло, почему Марево снова появилось, почему оно сожрало только лагерь и не тронуло их. Что его вызвало? Что помешало ему погубить и их тоже? Во всем этом было что-то странное. Во всем случившемся ощущалось что-то ирреальное: выход к безымянному городу, встреча с речными цыганами, появление Марева... Искажение реальности было лишено определенности, но не было лишено формы. Он не знал его источника, но тем не менее не сомневался в его существовании.
В подсознании у него начало зарождаться неприятное подозрение, настолько ужасное, что он не мог выразить его словами. В отчаянии, отказываясь верить, он постарался спрятать его как можно глубже.
- Какая-то чудовищная штука. - прошептала дама, делая шаг вперед и глядя на противоположный берег реки. - Неужели оно гонит нас, как свора псов - добычу?
- Да, - тихо прорычала химера. - Я ощущаю его голод.
Рыцарь тоже его чувствовал. И хоть он отказывался говорить об этом вслух, ему казалось, что этот голод еще не утолен.

Глава 12
СОВСЕМ БЕСПЛАТНО

Когда они приблизились к воротам Риндвейра, крепости Каллендбора, самого сильного властителя Зеленого Дола, Абернети решил, что они должны представлять собой достаточно странное зрелище. Высокий неуклюжий мужчина с птицей на плече, небольшой жилистый зверь, немного напоминающий ненормальную обезьяну, собака с человеческими руками и в очках: Хоррис Кью, Больши, Сапожок и он сам. Они плелись по дороге через город, выстроенный вокруг крепости, неся перед собой (ну по крайней мере это Сапожок нес) штандарт все еще отсутствующего короля Заземелья. Следом за ними шли лошади, наверное, довольные, что избавились от седоков, которые не слишком понимали в лошадях. Мул с сундуками, полными кристаллов мысленного взора, трусил следом. День был жарким и безветренным, а потому душным, и все только и мечтали принять ванну и выпить чего-нибудь холодненького.
Горожане высыпали на улицы, чтобы поглазеть на них, и стояли в тени дверных проемов и навесов, подталкивая друг друга локтями и перешептываясь. Абер" нети подумал, что, может быть, они уже знают. Может быть, все уже знают.
Они выехали из замка Чистейшего Серебра три дня назад: делегация посланцев короля, отправленная специально, чтобы раздать кристаллы мысленного взора жителям Зеленого Дола: и высокорожденным, и беднякам. Решение позволить пользоваться кристаллами было принято не безоговорочно, но тем не менее оно было принято. Советник Тьюс начал уже приходить в отчаяние от бесконечных попыток скрыть отсутствие короля. Становилось все труднее находить предлоги, которые объясняли бы, почему король отказывается лично встречаться с людьми и поручает все дела своему главному советнику. Необходим был какой-то отвлекающий маневр, который бы умерил рвение самых любопытных. Возможно, кристаллы мысленного взора сделают хотя бы это. Надо их вывезти, распределить между людьми, и пусть они пока забавляются. Надо только надеяться, что интерес пропадет не слишком быстро.
Советник, конечно, поехать не мог. Поэтому было логично взамен отправить Абернети, несмотря на все его возражения против этого плана. Кто-то должен был представлять короля, ведь не Хоррису же Кью с его птицей доверить это! Поэтому дело было поручено Абернети, и с ним для защиты и поддержки отправили Сапожка. Предложили и отряд сопровождения, но с ним никто не хотел связываться, включая и Абернети, который предпочитал, чтобы все обстояло проще. Стоит только явиться к лордам Зеленого Дола в сопровождении отряда - и моментально привлечешь к себе внимание. Абернети решил, что это не слишком разумно, и поэтому от отряда отказались.
Кроме того, время было мирное. Ну какие неприятности их могут поджидать, если перед ними выставлен штандарт короля? Никакие.
И они отправились, выйдя из ворот замка и повернув на северо-восток. Путь их лежал через леса и холмы к степям Зеленого Дола. Всем, попадавшимся по пути, они предлагали один из кристаллов. Большинство людей с радостью брали, очарованные их свойствами. Пара встречных, более неприветливая, чем остальные, отказалась даже смотреть на эти глупости. Между Чистейшим Серебром и замками лордов Зеленого Дола было расположено множество ферм и небольших городков, так что они раздали сотни кристаллов. Об этом начали распространяться слухи, и вскоре вдоль дорог их уже поджидали люди. Раздавались все новые кристаллы, и все новые люди уходили осчастливленными. Пока все шло хорошо.
Абернети считал, что надо отдать должное Хоррису Кью. Маг следил за тем, чтобы каждый, кто получал кристалл, знал, что это подарок от короля и что он сам - только представитель короля. Он не пытался присвоить себе славу, нисколько себя не рекламировал. Было очень не похоже на того Хорриса Кью, которого помнил Абернети, и это снова внушило ему подозрение.
Но верный престолу придворный писец не был беспристрастным в этом вопросе. С каким бы недоверием он ни относился к Хоррису Кью и его планам, включая и этот, он безумно привязался к своему собственному, личному кристаллу. Когда он был честен с самим собой (а это бывало все реже и реже), он тревожился из-за того, что эта привязанность превращается в пагубную страсть. Казалось, он попал в плен в ту первую секунду, когда заглянул в удивительные глубины кристалла. Что было ему там явлено, не единожды, но всякий раз, как он туда смотрел? Он сам, снова ставший таким, каким был когда-то: человеком с нормальным лицом. Собачье тело, в которое он был заключен, исчезло навеки. Это было его самой дорогой, самой заветной мечтой, и, когда он заглядывал в многогранный свет кристалла мысленного взора, это становилось явью. Он мог и смотреть на себя прежнего столько, сколько хотел, и с каждым днем он делал это все дольше. Он не только видел, но и ощущал себя человеком, он мог вспомнить, как жил до того, как советник Тьюс произнес свое роковое заклинание и обрек его на нынешнюю судьбу.
Это было порочно-приятное времяпрепровождение, и Абернети не мог от него отказаться. Конечно, это было не столь хорошо, как быть снова собой и выглядеть по-прежнему, но ничего лучшего ему скорее всего не получить. И этим он был обязан Хоррису.
Даже сейчас, приближаясь к огромным воротам Риндвейра и с благодарностью думая о ванне и холодном эле, которые ждут его, Абернети помнил и о своем кристалле и о перспективе остаться одному и снова заглянуть в его глубины.
Ворота перед ними распахнулись, и они прошли в крепость мимо стражников. Их встретил всего один мелкий служитель двора. Не было ни приветственных фанфар, ни почетного караула, ни личного присутствия Каллендбора, которые полагались бы королю. Посланцам было оказано минимальное внимание, а уж интерес, который они вызвали, был даже меньше минимального. Каллендбору никогда не нравился Холидей, но в последнее время его презрение становилось все более открытым. Кажется, воспоминания о триумфах и достижениях Холидея уже померкли. Холидей не один раз встречался лицом к лицу с Каллендбором и сумел сделать то, чего не удалось лордам Зеленого Дола: он победил Железного Марка, прогнал демонов обратно в Абаддон и объединил королевство под единым правителем. Он победил всех своих противников и преодолел все препятствия. Все это Каллендбор признавал, но не ценил. А теперь, похоже, и признание было под большим вопросом.
Каллендбор встретил их у дверей дворца, облаченный в красные одежды и драгоценные украшения, сопровождаемый советниками и очередными фаворитками. Он был высоким и хорошо сложенным мужчиной, с такими рыжими волосами и бородой, что в солнечном свете они сияли, словно золото. Руки у него был” в мозолях и боевых шрамах. Он стоял, наблюдая за приближением делегации, высоко подняв надменную голову, так что создавалось впечатление, будто он смотрит на них сверху вниз, мол уделяет им свое время и внимание исключительно в силу щедрости. Его поза не задела Абернети: писец уже давно к ней привык. Тем не менее такое демонстративное нахальство ему не понравилось.
- Лорд Каллендбор, - поздоровался шедший первым Абернети, чуть наклонив голову.
- Писец, - отозвался тот с еще менее заметным поклоном.
- Га! Сильный властитель! Сильный властитель! - гаркнул Больши.
Каллендбор моргнул:
- Что это тут? Обученная птица? Ну-ну. Может, это подарок для меня? - Он вдруг разулыбался. - Ну конечно же! Прекрасный выбор, Абернети.
Вот она, удобная возможность, за которую Абернети дал бы что угодно, шанс избавиться от Больши. Абернети невзлюбил птицу с самого первого дня, а птица невзлюбила его, и оба знали отношение друг к другу. В Больши было что-то ужасно беспокоившее Абернети. Он не мог определить, в чем дело, но это было так. Он не хотел брать птицу с собой, очень яростно сопротивлялся. Но Хоррис Кью настаивал на том, что птица должна их сопровождать, и главным образом потому, что все путешествие затевалось из-за кристаллов мысленного взора, которые были подношением мага, в итоге птица отправилась с ними.
Абернети открыл было рот, чтобы подтвердить это, чтобы сказать Каллендбору: да, действительно, эта птица в его полном распоряжении. Но он опоздал.
- Милорд, простите, что это жалкое создание отвлекло вас от истинной причины нашего приезда, - быстро вмешался Хоррис Кью. - Эта птица, увы, не дар. Она мой постоянный спутник, мое единственное сокровище, оставшееся от прежней жизни и людей, которые очень много для меня значили и сделали меня таким, каков я есть. Я уверен, вы меня поймете, - тараторил он. - Если уж говорить правду, то эта птица достаточно неприятная тварь, у нее бывают припадки раздражительности, во время которых она начинает клеваться. Она вам не понравится.
Словно в подтверждение его слов, Больши потянулся и сильно клюнул Хорриса Кью в ухо.
- А! Вот видите! - Хоррис замахнулся на майну, которая отлетела подальше, а потом уселась на его второе плечо, сохраняя бдительность на случай новой попытки ее наказать.
- Почему мне не предлагают эту птицу, если я этого хочу? - вопросил Каллендбор, потемнев от гнева. - Вы говорите, что я не могу получить эту птицу, если пожелаю?

Предыдущая страница 8 Следущая страница


Терри Брукс

- Милорд, птица ваша, если вы желаете, - мгновенно объявил Хоррис Кью. Больши снова гаркнул. - Но вы должны знать, что она почти не говорит, а та фраза, которую вы сейчас от нее слышали - “сильный властитель”, - заучена им от короля. Другими словами, король научил ее так обращаться к себе.
Абернети изумленно раскрыл глаза. Наступило весьма долгое молчание. Каллендбор покраснел и выпрямился еще сильнее. Казалось, он готов был взорваться. А потом, очень медленно, опасная краска сбежала с его лица.
- Ладно, я вовсе не хочу ее получить, - презрительно бросил он. - Если выбор за мной, то этого достаточно. Пусть она остается у Холидея. - Он вздохнул, успокаиваясь. - Так. Мы разобрались с этой птицей. Тогда чего вы хотите?
- Милорд, - заговорил Хоррис Кью, снова опередив Абернети, - вы сделали правильное предположение. Мы действительно принесли вам дар, нечто более интересное и полезное, нежели птица. Это кристалл мысленного взора.
Каллендбор снова оживился:
- Дайте посмотреть.
На этот раз Абернети оказался быстрее.
- Мы будем счастливы показать его вам, милорд, но, может быть, в доме, где прохладнее и где нас проведут в комнаты, которые, я уверен, вы распорядились предоставить нам, как посланцам короля. Каллендбор улыбнулся - не слишком приятное зрелище.
- Конечно. Вы, наверное, совсем измучились. Полагаю, вам нелегко ездить верхом. Пойдемте.
Абернети не пропустил намеренного оскорбления, до не стал на него отвечать, и небольшая процессия двинулась следом за Каллендбором и его свитой. Наконец принесли кружки свеженалитого эля из бочек, которые охлаждались в глубоких водах Берны и Коссельборны, рек, огибающих стены Риндвейра. Были отданы распоряжения относительно комнат и ванн. Каллендбор отвел их на террасу, откуда открывалось несколько дверей, выходивших на плац-парад, и усадил на полукруг стульев. Большая часть его свиты осталась стоять, сгрудившись рядом со своим господином.
- Ну так что это за подарок? - снова спросил Каллендбор.
- Вот он, милорд, - объявил Хоррис Кью и живо достал из кармана один из кристаллов мысленного взора.
Каллендбор принял кристалл и хмуро начал его разглядывать.
- С виду недорогой. Чего он стоит? Погоди-ка! - Он подался вперед, глядя на Абернети, и указал на Хорриса Кью:
- Кто это?
- Его зовут Хоррис Кью, - ответил писец, с трудом справляясь с желанием прибавить что-то еще. - Сейчас он на королевской службе. Он-то нашел эти кристаллы.
- “Эти”! - Каллендбор снова повернулся к Хоррису Кью. - Он не единственный? Сколько их?
- Тысячи, - с улыбкой ответил маг. - Но каждый - особенный. Поднимите его перед собой, милорд, чтобы на него падал свет, и загляните внутрь.
Каллендбор подозрительно посмотрел на него, но указание исполнил. Он поднял кристалл, чтобы поймать луч света, а потом наклонился над ним и заглянул в глубину. В этой позе он оставался, пока кристалл не загорелся белым огнем. Тут он вскрикнул и резко отшатнулся, но не оторвал взгляда от камня. А потом вдруг открыл рот и снова подался к кристаллу, и глаза его ярко вспыхнули.
- Нет, неужели? - пробормотал он. - Разве это возможно?
А потом он поспешно сжал камень в ладони, спрятав его свет и то, что он там увидел.
- Все - вон! - приказал он свите, заинтересованно пытавшейся заглянуть ему через плечо. - Сию минуту!
Они исчезли с удивительной быстротой. Когда все ушли, Каллендбор снова посмотрел на Хорриса Кью.
- Что это? - прошипел он. - Какую власть они дают?
Казалось, Хоррис сбит с толку.
- Ну, они.., они показывают всевозможные видения, милорд, - свои для каждого владельца. Это развлечение и только.
Каллендбор покачал головой:
- Да, но... Может быть, они показывают будущее? Скажи мне правду!
- Ну... Может быть, - согласился Хоррис Кью, поскольку был не дурак. - Конечно, не всем, а только некоторым.
И вдруг Абернети тоже начал думать, не так ли это на самом деле. Сам Хоррис, похоже, ничего об этом не знал, но что, если догадка Каллендбора верна? Может быть, видения в глубине кристалла могут стать реальностью? Может быть, Абернети видит себя не таким, каким был когда-то, а каким снова станет?
- Будущее, - задумчиво пробормотал Каллендбор. - Да, возможно.
Что бы Абернети там ни увидел, это ему явно понравилось, но его почти не заинтересовало, что бы это могло быть, - он был слишком поглощен мыслями о собственных видениях. Его грудь больно сжалась, когда он подумал, что сможет снова стать человеком. Если бы только это было правдой!
- Сколько у вас таких кристаллов? - вдруг спросил Каллендбор, Хоррис Кью сглотнул, не зная, что предполагает этот вопрос:
- Как я уже сказал, тысячи, милорд.
- Тысячи. И сколько они стоят?
- Нисколько, милорд. Они бесплатные. Казалось, Каллендбор задохнулся от какой-то своей мысли.
- И вы уже много раздали?
- Да, милорд, много. С этой целью мы и пришли в Зеленый Дол: раздавать эти кристаллы людям, чтобы они развлекались тем, что увидят, устав от дневных трудов. Конечно, вам, милорд, - поспешно добавил он, не упуская удобного случая, - они могут давать нечто большее.
- Да, нечто большее. - Каллендбор размышлял вслух. - У меня есть идея. Разрешите мне распределять кристаллы, предназначенные остальным лордам Зеленого Дола. Конечно, я буду передавать их от имени короля. Но так вам не будет необходимости ехать в каждый замок, и вы сможете посвятить себя простому люду.
Это была не просьба. Хоррис Кью взглянул на Абернети, ища у него помощи. Абернети догадался, чего хочет Каллендбор. Он не отдаст кристаллы даром, а потребует немалой платы. Возможно, он скажет им, что эти кристаллы в отличие от тех, что получает простой люд, предсказывают будущее. Но Абернети на это было наплевать. Новость распространится достаточно быстро. Пусть Каллендбор разбирается со своими соседями сам.
Абернети пожал плечами.
- Конечно, милорд, - ответил он. - Как пожелаете.
Каллендбор резко встал:
- Ваши комнаты готовы. Помойтесь и отдохните перед обедом. Тогда мы вернемся к этому разговору. - Каллендбор отвернулся, и было видно, что он с трудом удерживается, чтобы не заглянуть снова в свой кристалл. - О да. Если вам что-то понадобится, скажите слугам.
Он вылетел за дверь, словно камень из пращи, и мгновенно исчез.

***

Оставшись в комнате один, Абернети вымылся, оделся, выпил еще кружку прекрасного холодного эля и вытянулся на кровати. Достав кристалл, он поднял его к свету и заглянул внутрь. Свет и картины появились сразу же. Он смотрел на себя в своем прежнем облике - молодого человека с широкой счастливой улыбкой, довольно красивого, несмотря на ученый вид, довольно привлекательного. Он играл с детьми, а за ними наблюдала женщина, хорошенькая и скромненькая. Абернети почувствовал, что у него перехватило дыхание. В его жизни никогда раньше не было женщин - ни жены, ни возлюбленной... А теперь вот он ее видит. Возможно, это будущее? Возможно ли, что он видит то, что сбудется?
Он резко сжал кристалл в кулаке и сосредоточился на этой мысли. Будущее. Ведь все возможно, не правда ли? Чего бы только он не дал, если бы это было так! Он знал, что не пожалел бы ничего. Он уставился в потолок с трещинами в старой штукатурке, потом перевел взгляд на поблекшее панно, на котором когда-то была изображена какая-то процессия. Картина потускнела от времени, как и его прошлое. Очень многое из того, что когда-то там было, со временем потерялось. Ему и не хотелось бы снова получить многое, сказал он себе. Достаточно только того, кем он был. Полностью.
Он вдруг вспомнил о Бене Холидее, так желающем оставить прошлое позади. У короля было мало добрых воспоминаний, а перемены, которых он искал, относились не к образу жизни, но к самой жизни. С Абернети все обстояло иначе, но можно было найти и общее. Он попытался представить себе, где находится Холидей, что с ним стало. Нигде не обнаружено и следа короля, хотя поиски были долгими и тщательными и все еще не были закончены. Было тревожно, что он исчез настолько бесследно. А если он никогда не вернется, то всех их ждет недоброе. Новый король может привнести перемены, которые окажутся совсем некстати. Новый король может быть лишен стойкости и упорства Холидея. Для нового короля волшебство может и не сработать.
Он допил эль, печально сидя на краю кровати. После исчезновения Холидея все пошло наперекосяк. Все казалось странным и ненадежным. Ему хотелось иметь возможность изменить положение.
Сапожок отправился разведать местность и посмотреть, не прояснится ли что-то относительно исчезновения короля. Может, ему что-нибудь удастся найти. Может, их поездка в Зеленый Дол окажется результативной. Может.
Абернети снова улегся на постель и поднял кристалл к свету.

***

Каллендбор не вышел к обеду. И Сапожок тоже. Хоррис Кью и Абернети пообедали одни. Больши смотрел со спинки кресла мага, словно вестник злого рока. Абернети старался не обращать на него внимания, но это было нелегко: птица сидела прямо напротив и злобно смотрела со своего насеста. Абернети ничего не мог с собой поделать. Улучив минуту, когда Хоррис отвернулся, он оскалился на птицу.
Больши потом рассказал об этом Хоррису, но Хоррис не заинтересовался. Они снова вернулись в отведенную им комнату и остались при свете всего одной свечи, горевшей на столике у кровати. Хоррис сидел на постели, а Больши съежился на широком подоконнике.
- Он на меня зарычал, слышал! - горланила птица. - Чуть ли не щелкнул зубами!
Хоррис тревожно озирался. Уголок его глаза резко дергался.
- Зарычал? Нет, я ничего не слышал.
- Ну, хорошо, может, и не зарычал. - Больши не хотел спорить из-за пустяков. - Но он оскалил все свои многочисленные зубы, и намерения его были самые... Хоррис, слушай, что я тебе говорю! Прекрати оглядываться!
Хоррис Кью осматривал комнату. Он только на секунду отвлекся, чтобы взглянуть на Больши затравленным, подозрительным взглядом. Уголок глаза судорожно бился. Птица наклонила голову:
- Что с тобой, Хоррис? Хоррис Кью неуверенно кивнул:
- Я все время что-то вижу... - Он неопределенно взмахнул рукой. - Там... - Он пожал плечами. - Иногда в тени деревьев или зданий, иногда ночами, в темных углах... Я его вижу. У меня такое чувство, что за мной наблюдают. - Он сделал глубокий вдох. - По-моему, он где-то тут.
- Бурьян? - Больши вздохнул. - Не глупи. Как он может быть здесь? Он не выходит из пещеры. Тебе мерещится.
Хоррис обхватил себя руками, словно продрог. Его огромный нос агрессивно выдвинулся вперед.
- Я все вспоминаю Холидея, ведьму и дракона и то, что он с ними сделал. Я тревожусь: вдруг ты был прав и он то же самое сделает и с нами?
- Ну и не говори тогда, что я тебя не предупреждал. - Это признание доставило Больши огромное удовлетворение. - Ас другой стороны, мы слишком далеко зашли с этими кристаллами, так что теперь об этом уже поздно думать.
Хоррис встал и начал беспокойно ходить по комнате, заглядывая в углы и за шкафы. Больши насмешливо наклонил свою черную с белым хохолком голову. Напрасная трата времени, думал он. Если Бурьян не захочет, чтобы его видели, так его и не увидят. Такое уж он существо.
- Может, ты все-таки сядешь и успокоишься? - раздраженно спросил Больши. Хоррис передал ему свою нервозность.
Хоррис вернулся к кровати и снова уселся.
- Знаешь, что сказал Бурьян, когда я спросил его, что станет с Холидеем и остальными в Шкатулке Хитросплетений?
Больши не мог вспомнить, и ему было в общем-то наплевать. Но он спросил:
- Что, Хоррис? Расскажи мне.
- Он сказал, что их поймали волшебные туманы. Он сказал, что заклинание забвения направит их по дороге, у которой нет конца. Они не будут знать, кем они были. Они не вспомнят, откуда они пришли. Они будут замурованы в туманах, и туманы будут играть ими и в конце концов сведут с ума. - Хоррис содрогнулся. - Бурьян сказал, что на это уйдет много времени.
- Не наша забота, - хмыкнул Больши. - У нас и так хватает всяких треволнений.
- Знаю, знаю. - Хоррис поерзал и снова всмотрелся в тени, словно что-то услышал. - Я просто никак не могу перестать об этом думать.
Больши стало противно.
- Ну так смоги. Нас ждет немало неприятностей, если это мероприятие с кристаллами пройдет не так, как ожидал Бурьян. А с другой стороны, нас ждет немало хорошего, если оно пройдет удачно. Для Бурьяна Заземелье - это всего лишь ступенька к чему-то другому, но для нас оно главный приз. Если будем вести себя по-умному, то получим побольше, чем со Скэтом Минду.
- Знаю, знаю.
- Прекрати это повторять! Терпеть не могу, когда ты напускаешь на себя снисходительность. Хоррис вскочил на ноги, дрожа от ярости:
- Заткнись, Больши! Захочу, так буду напускать на себя все, что угодно! - Заломив руки, он снова стремительно оглядел комнату. - Я знаю, что делать, и сделаю. Я ведь все это время так и поступаю, верно? Но мне не нравится, когда за мной наблюдают! Мне не нравится, когда кто-то сидит здесь, а я его не вижу!
Больши сплюнул:
- Хоррис, в последний раз тебе говорю: Бурьяна здесь нет!
Хоррис с досадой сжал кулаки:
- А если он здесь есть?
- Да, а если я здесь есть? - проговорил Бурьян из темноты бельевого шкафа, и Хоррис хлопнулся в обморок.

***

Когда Бурьян с ними покончил, когда он запугал их настолько, что мог не сомневаться: они выполнят все, чего от них он хочет, и ни на йоту не отступят от заданного им курса, чудовище, словно паук, спустилось по наружной стене замка. Достигнув земли, Бурьян обернулся человеком и вышел через крепостные ворота в город. Передвигаться ему становилось все легче: его магическая сила все прибывала с тех пор, как он высвободился из волшебных туманов и Шкатулки Хитросплетений. Теперь он уже мог принимать почти любой вид. Скоро он сможет быть кем и чем угодно.
Он внутренне улыбнулся, представляя себе все перспективы.
Хоррис и птица - идиоты, и Бурьян был намерен сохранять их только до того времени, как он завершит планы по уничтожению Заземелья. После этого он покончит с ними.
Они ведь не ожидали, что он тоже отправится в путешествие. Они не могли понять, как ему это удалось. Ну что ж, их ждет еще немало сюрпризов. Лучше всего не давать им успокаиваться, пусть немного дергаются. Пусть говорят о нем что хотят, только пусть при этом им будет страшно. Страх в умеренных дозах - очень полезная вещь.
Выйдя за пределы города, Бурьян снова изменил свой облик и двинулся к темной полосе леса, виднеющейся вдали, сам при этом став не более чем тенью, скользившей по земле. Они тревожатся о Холидее, ведьме и драконе, вот как? Ну и не напрасно. Там может быть жутко именно так, как они боятся. Наверняка его пленники в Шкатулке Хитросплетений уже мечтают о том, чтобы вырваться из своего кошмарного существования. Наверняка они гадают, что же им нужно сделать. Печально, но они никогда этого не узнают.
Бурьян добрался до леса и сосредоточил свою магию, чтобы вызвать демонов Абаддона. Настало время для нового совещания. Им уже скоро предстоит войти в Заземелье. Бурьян хотел, чтобы они были к этому готовы. Огненные линии протянулись от его рук, вонзаясь в землю.
Ответный недовольный рокот раздался почти в то же мгновение.

Глава 13
ШИШИГИ

Рыцарь, дама и химера шли через лабиринт весь этот день и потом следующий. Они двигались вдоль реки, направляясь вниз по течению. Временами река становилась настолько широкой, что ее противоположный берег совершенно исчезал в тумане и плоская серая поверхность уходила вдаль, напоминая гладкий камень. В ее глубине не играла ни одна рыбка, над ее поверхностью не пролетала ни одна птица. Они проходили по изгибам и излучинам, оставляя их позади, но река все текла дальше, не меняясь и не кончаясь.
Они больше никого не встретили - ни речных цыган, ни кого-то еще, не видели никаких животных. Легкое шебуршание, которое изредка настораживало их, всегда происходило в глубоком сумраке леса и исчезало в мгновение ока.
Рыцарь часто искал Марево, но его не было видно. Он долго пытался понять, каким образом оно появлялось: им двигала непонятно откуда взявшаяся уверенность, что оно как-то связано с ними. Как сказала химера, ощущалась некая алчность в том, как оно шло за ними. Оно двигалось следом не без причины, и эта причина была наверняка связана с тем, почему они застряли в лабиринте. Он не видел и не слышал Марева, но ощущал его присутствие. Оно всегда было рядом, за пределами видимости. Оно ждало.
Но чего оно ждало?
Вечером того дня, когда он вызволил даму от цыган, она спросила его, почему он ее спас. Они сидели в сумраке - последние лучи дневного света просачивались в темноту - и смотрели, как из леса к реке ползет туман. Они остались вдвоем: химера куда-то скрылась одна, как часто делала по ночам.
- Ты мог бросить меня и идти дальше, - заметила дама спокойно-вопросительно. - Я подумала, что ты так и сделал.
- Я не стал бы так поступать, - ответил он, не глядя на собеседницу.
- Почему? Зачем было себя утруждать? Неужели я так важна для твоего господина, что ты готов ради меня рисковать своей жизнью? Неужели я настолько редкое сокровище, что ты скорее готов умереть, чем потерять меня?
Рыцарь смотрел в темноту не отвечая. Она пригладила свои длинные черные волосы:
- Я твоя собственность, а ты никому не позволишь отнять у тебя твою собственность. Ты поэтому явился за мной, да?
- Ты мне не принадлежишь, - сказал он.
- Значит, я собственность твоего господина. Движимое имущество, которое ты не смеешь потерять, чтобы не навлечь на себя его гнев. В этом дело?
Рыцарь посмотрел на нее и увидел в ее глазах презрение и горечь.
- Скажи мне одну вещь, миледи. Что ты помнишь о своей жизни до той минуты, когда очнулась в лабиринте?
Она поджала губы:
- Ас чего это я должна тебе рассказывать? Рыцарь встретился с ней взглядом и уже не отвел глаз при виде гнева, пылавшего в ее взоре.
- Я о своей жизни почти ничего не помню. Знаю, что был рыцарем на службе короля, вел от его лица сотни боев и во всех победил. Знаю, что нас что-то связывает: тебя, меня и, по-моему, химеру тоже. Что-то случилось со мной и привело сюда, но я не могу вспомнить, что именно. Можно подумать, что вся моя жизнь украдена. - Он помолчал. - Я в бешенстве, что не могу ответить на твои вопросы, потому что у меня нет на них ответов. Я не знаю имя господина, которому служу. Я даже своего собственного имени не знаю. Не знаю, откуда явился и куда направляюсь. Я вызволял тебя не из преданности своему господину и не потому, что выполнял долг, которого не могу припомнить, но потому, что ты - единственное, что у меня осталось в жизни. Если я потеряю тебя, если откажусь от тебя, то что у меня останется?
Она пристально смотрела на него, и ее горячий гнев начал остывать, сменяясь пониманием и даже долей страха.
- Я тоже ничего особенного не могу вспомнить, - тихо проговорила дама, и, казалось, ей больно было произносить эти слова. - Помню, была важной персоной, была сильной и знала, что мне нужно. Когда-то я владела волшебством. - Голос ее пресекся, словно она вот-вот заплачет. Но она не заплакала. Она овладела собой и добавила:
- По-моему, меня послало сюда волшебство. Кажется, ты прав: мы были вместе и попали сюда по одной и той же причине. Но еще мне кажется, что это ты виноват в случившемся, а не я.
Он кивнул:
- Возможно.
- Я виню только тебя в этом. Он снова кивнул:
- Говори, говори. Я не обижусь.
- Но я рада, что ты здесь и что именно ты меня вызволил.
Он был настолько изумлен, что не смог ответить. На следующую ночь, когда химера исчезла в сгущающейся темноте и они устроились на берегу реки, дама снова с ним заговорила. Она куталась в свою накидку, словно ей холодно, хотя воздух был влажным и теплым и ветра не чувствовалось.
- Как ты думаешь, мы сумеем отсюда выбраться? - спросила она чуть слышно.
- " Вырвемся, - ответил он уверенно.
- Лес и эта река тянутся и все не кончаются. В них нет никаких изменений. Туманы обволакивают нас и не дают ничего видеть. Здесь нет ни людей, ни зверей. Нет птиц. - Она медленно покачала головой. - Здесь повсюду волшебство: оно правит всем лабиринтом. Может, ты его не чувствуешь, но я чувствую. Это магическое место, и без помощи волшебства нам отсюда не вырваться.
- Нам встретится город, или перевал через горы, или какое-то...
- Нет, - прервала она его, быстро подняв тонкую руку, приказывая ему молчать. - Нет! Не будет тут ничего, кроме реки, леса и туманов. Никогда. Ничего.
На следующее утро он проснулся рано после беспокойной, почти бессонной ночи. Слова дамы преследовали его как мрачное предсказание, забыть которое было невозможно. Она все еще спала, распластавшись в высокой траве на своем плаще: лицо ее было безмятежным и гладким, и на нем не было ни следа гнева или отчаяния, ни намека на горечь и страх. Она казалась прекрасной, когда лежала так, совершенно безупречная. Холодность, которая иногда в ней ощущалась во время бодрствования, во сне сменилась мягкостью.
Он смотрел на нее, пытаясь понять, чем они были друг для друга до того, как попали в лабиринт.
Спустя мгновение он встал и подошел к реке. Плеснув водой на лицо, он утер его краем плаща. Когда он обернулся, рядом с ним оказалась химера. Уродина скинула свою накидку. Роса блестела на ее щетинистой шкуре, словно капли воды на рептилии, только что вышедшей из глубин реки. Перепончатые крылья бессильно висели за ее сгорбленной спиной. Безобразное лицо казалось задумчивым. Химера смотрела на реку. Она не стала заговаривать, просто стояла рядом.
- Куда ты ходишь ночами? - спросил рыцарь. Химера улыбнулась, показав желтые зубы:
- В лес, где самые густые тени. Там мне спится лучше, чем на открытом месте. - Она посмотрела на рыцаря. - А ты думал, я хожу на охоту и поедаю крошечных существ, которые двигаются слишком медленно и не могут оказать мне сопротивление? Или я устраиваю какое-то дьявольское кровавое жертвоприношение?
Рыцарь покачал головой:
- Ничего я не думал. Просто мне интересно. Химера вздохнула:
- По правде говоря, я раба привычки. Мы ведь уже говорили о том, что помним или не помним? Лучше всего я помню свои привычки. Я уродлива, и большинство меня презирает. Это реальности моей жизни. Поскольку я так отвратительна окружающим, я стараюсь держаться в сторонке. Я выискиваю такие места, куда другие не пойдут. Я прячусь в темноте и тенях и предпочитаю оставаться наедине с собой. Для меня так лучше всего. - Она снова отвела взгляд. - Когда-то раньше я ела других существ. Я ела всех, кого хотела, и путешествовала там, где мне заблагорассудится. Я могла летать. Я парила в небесах, ничем не связанная, и ничто не могло удержать меня. - Ее желтые глаза снова обратились к рыцарю. - Но что-то переменилось, и мне кажется, что это как-то связано с тобой. Рыцарь моргнул от изумления:
- Со мной?! Но я тебя даже не помню!
- Странно, правда? Я слышала, что говорила тебе дама: о ее уверенности в том, что лабиринт волшебный. Я слышала из-за деревьев. По-моему, она права. По-моему, нас перенесло сюда волшебство, и именно это волшебство держит нас здесь в плену. Разве ты этого не ощущаешь?
Рыцарь покачал головой:
- Не знаю.
- У лабиринта нет ощущения реального места, - сказала химера. - Ему не хватает для этого множества разных мелочей. Он кажется искусственным, словно его создали сны, где все происходит чуть-чуть не так, как мы привыкли в реальной жизни. Разве ты не по" чувствовал этого в том городе и потом с цыганами? Волшебство на это способно, и, по-моему, именно это оно здесь и сделало.
- Если это так, - тихо проговорил рыцарь, - тогда дама права и когда говорит, что нам отсюда не вырваться.
Но химера покачала головой:
- Нет, это только значит, что раз нас сюда привело волшебство, то и вывести тоже должно волшебство. Это означает, что нам надо искать выход другим способом.
Рыцарь снова устремил взгляд вдаль. Какой еще способ мог существовать? Он ничего другого придумать не мог. Они сами лишены магических сил, у них остались только его оружие да их ум и изворотливость. Этого было недостаточно.
В тот день они снова шли вдоль реки и ничего не менялось. Река все катила свои воды, лес уходил вдаль, туман и сумрак окутывали все вокруг. Монотонность лабиринта становилась почти невыносимой. Рыцарь поймал себя на мысли, что они идут по тем местам, которые уже проходили. Он замечал знакомые приметы на местности, узнавал уже виденный ландшафт. Что, конечно, было невозможно. Они шли в одном направлении, не поворачивая, так что не было никакой вероятности, что они повторяют уже пройденный путь. Однако это чувство его не оставляло. Оно начало подтачивать былую решимость рыцаря.
Они остановились на ночлег у поворота реки, где лес подходил почти к самому краю воды и можно было укрыться под его пологом. Они сделали это потому, что рыцарю хотелось, чтобы химера могла спать с ними, не уходя куда-то в одиночку. На нее и без того наложила печать ее уродливая внешность, и ему казалось несправедливым, что ей приходилось каждую ночь прятаться. Им надо изо всех сил стараться, чтобы связывающие их узы оставались прочными. В этом путешествии они были спутниками и каждый мог рассчитывать только на остальных. Даже дама перестала подзуживать химеру и время от времени разговаривала с ней почти вежливо. Рыцарь решил, что это неплохое начало.
Его внимание было вознаграждено: химера не ушла в темноту, а свернулась клубочком всего в нескольких шагах от них в тени раскидистого дерева. По крайней мере этой ночью она будет спать рядом с ними.

***

Их разбудили грубые прикосновения, вытащившие из сна, словно они были дровами в поленнице. Мощным прыжком рыцарь вскочил на ноги, дико озираясь. Как настолько близко и неслышно подобрались к ним? Дама прижималась к рыцарю, и он слышал звук ее резкого дыхания. Химера скорчилась в нескольких шагах от них, поблескивая желтыми глазами в слабом свете начинающегося дня.
Вокруг них толпились чудовища, окружившие их лагерь и перекрывшие все пути к отступлению. Их было не меньше дюжины - громадных узловатых чудищ, стоявших на мощных ногах, правда, на полусогнутых, словно на четвереньках им было передвигаться не менее удобно. Внешне чудища смутно напоминали человека: две ноги, две руки, торс, кисти и ступни, голова... Но тела их были покрыты странными шишками и уродливыми узлами мускулов, обтянутых грубой шкурой. Лица их были почти плоскими, но глаза и рыла влажно поблескивали, когда они рассматривали своих пленников.
Одно из чудищ забурчало, и в широко раскрытой пасти блеснули громадные клыки. Оно бормотало что-то, больше похожее на хрюканье и рычание, неопределенно тыкая руками сначала в них, потом в сторону реки и, наконец, леса., - Они хотят узнать, откуда мы взялись, - сказала дама.
Рыцарь изумленно посмотрел на нее:
- Ты их понимаешь? Она кивнула:
- Понимаю. Я не могу это объяснить. Никогда раньше их не видела. Я не знаю их языка. Даже не могу облечь в слова все их звуки. Но смысл их мне ясен. Я могу его расшифровать. Ну-ка посмотрим, смогу ли с ними объясниться.
Она сделала несколько ловких движений руками. То чудище, которое говорило, снова похрюкало. Потом оно обвело взглядом своих приятелей и покачало головой.
- Они хотят знать, что мы здесь делаем. Говорят, что нам здесь не место, что мы чужие. - Дама опять отошла от рыцаря, вновь обретя спокойствие. - Им не нравится наш вид.
- А сами-то они что за штуковины? - прорычала химера, тоже обнажая зубы.
Дама снова “поговорила” с чудовищем.
- Они называют себя “шишиги”, - сообщила она. Лицо ее напряглось. - Говорят, что собираются нас съесть.
- Съесть?!
Рыцарь ушам своим не поверил.
- Они говорят, что мы люди, а люди для того и существуют, чтобы их есть. Я не могу разобрать всего. Но речь идет о каком-то обычае.
- Пусть лучше держатся от меня подальше! - прошипела химера. Она свила свои мышцы в стальные тросы и выпустила когти. Вот-вот она сделает что-то роковое для них всех.
Шишиги начали новую дискуссию: все громко хрюкали и размахивали руками. Они явно не могли о чем-то договориться. Рыцарь окинул чудовищ оценивающим взглядом. Ох и громадные, и любые два могут оказаться сильнее его. Он ощутил тяжесть палаша у себя за спиной. Клинок поможет, но все же противников слишком много. Надо найти способ немного выровнять положение.
Химера думала о том же.
- Нам надо бежать, - проскрипела она.
- Оставайтесь на месте, - хладнокровно проговорила дама. - Они спорят о том, что с нами делать. Они примитивны и суеверны. Нескольким что-то в нас очень не понравилось. Дайте мне разобраться, что именно.
Спор продолжался, становясь все горячее. Оскалились клыки, выставились когти... Две шишиги рычали друг на друга. Вид у этих существ был крайне свирепый. Рыцарь встревожился, что они окажутся гораздо более быстрыми и сильными, чем ему показалось вначале.
- Нам надо выбраться из этого круга, - негромко сказал он, тайком берясь за рукоять палаша.
В эту секунду две спорившие шишиги накинулись друг на друга, выпустив когти, кусаясь и страшно вопя. Рыцарь и его спутницы отступили под таким напором, и круг, в котором они стояли, распался. В ту же секунду химера бросилась к реке. Рыцарь последовал за ней, таща за собой даму. К их изумлению, шишиги не бросились в погоню. Рыцарь на бегу оглянулся через плечо, но никого не увидел. Из-за деревьев доносились звуки боя между двумя спорщиками. Как это ни парадоксально, но пленники перестали их интересовать.
Добравшись до кромки воды, они пытались найти возможность пересечь реку, когда снова появились шишиги. Сразу стало ясно, почему они не поторопились вначале: они выпрыгнули из леса, словно тигры, и двигались настолько быстро, что настигли их в считанные секунды. Теперь их было всего семь, но в сумраке они казались очень страшными: огромные мускулистые тела, сверкающие клыки и когти, напоминающие кинжалы.
- Вытаскивай меч! - предупреждающе вскрикнула дама, а когда рыцарь помедлил, сама схватилась за рукоять и попыталась высвободить клинок из ножен.
- Не надо! - резко бросил он, отталкивая ее руку. Она яростно добивалась своего.
Шишиги замедлили шаги и начали их окружать.
- Слушай! - крикнула она. - Твой меч делает больше, чем ты думаешь! Помнишь горожан? Помнишь цыган? Марево появлялось тогда, когда ты обнажал оружие и вступал в бой!
Он недоверчиво уставился на нее:
- Нет! Тут нет никакой связи!
- Должна быть! - прошипела она. - Больше мы никогда Марева не видели. А когда оно появляется, то нас никогда не трогает, а пожирает только тех, кто нам угрожает! Каким-то образом связаны. Меч и Марево! И то, и другое - это оружие, уничтожающее наших врагов. Подумай сам!
Она тяжело дышала, и ее бледное лицо блестело от пота. Химера придвинулась к ним поближе, не спуская пристальных глаз с окруживших их шишиг.
- Возможно, она права, - негромко проговорила химера. - Прислушайся к ее словам. Рыцарь упрямо покачал головой.
- Нет! - снова повторил он, думая про себя: “Как это может быть, как это вообще могло быть?.."
И вдруг он понял. Правда открылась ему, словно возник перед ним выскочивший из укрытия зверь, чудовищный и жуткий. Ему следовало догадаться раньше, следовало распознать его сущность. Он подозревал, что между ними и Маревом есть какая-то связь, знал, что тут существует какая-то зависимость, которую он не может разгадать. Все это время он считал, что Марево охотится за ними, что оно преследователь, ожидающий, когда придет час нанести им удар. Но, как видно, ошибся.
Марево не выслеживало их, оно путешествовало вместе с ними. Потому что принадлежало только ему и никому другому.
Марево было его исчезнувшими доспехами.
Рыцарь ощутил леденящий холод. Его доспехов не было с ним, когда он очнулся в лабиринте, и тем не менее он ощущал, что они где-то близко. Его доспехи всегда были такими - они были скрыты и ждали лишь вызова. Они появлялись по его приказу и окутывали его, так что он мог безбоязненно вести бой со своими противниками. Вот как всегда было.
Но здесь, в туманах лабиринта, вид его доспехов переменился. Волшебство их извратило, отравило, изменило до неузнаваемости. Его доспехи превратились в Марево. Совершенно очевидно, что именно так и есть. Иначе почему Марево всякий раз приходило на помощь, когда им грозила опасность, а потом снова пряталось в туманах? Как еще можно было бы объяснить это?
Он задыхался, его охватил такой жуткий холод, что он не мог пошевельнуться. Значит, то, чего он так боялся, оказалось правдой: он виновен в гибели всех тех людей, он в своем обличье воина уничтожил и горожан, и речных цыган, убил их всех, даже не сознавая, что губит всех именно он.
Рыцарь стоял, ошеломленный своим ужасным открытием.
- Нет! - прошептал в отчаянии он. Рыцарь ощутил, что дама положила руки ему на плечи, поддерживая его, стараясь придать ему силы. Шишиги приближались все смелее при виде его явной нерешительности, его неспособности действовать.
- Сделай же что-нибудь! - вскрикнула дама. Химера быстро кинулась на шишиг, но стоявший впереди всех только оскалил зубы и не отступил.

Предыдущая страница 9 Следущая страница


Шкатулка Хитросплетений

- У меня нет волшебства! - в отчаянии вскричала дама, изо всей силы встряхивая рыцаря.
Тут он скинул со своих плеч ее руки, пришел в себя и осознал, в какой опасности они оказались. Дама была бессильна против стольких врагов. Силы химеры были слишком малы. Чтобы остаться в живых, им нужна его помощь. Но если он обнажит свой палаш, появится Марево и уничтожит эти существа, так же, как оно уничтожило горожан и речных цыган. Этого он не сможет вынести.
Но есть ли у него еще какое-нибудь оружие?
В отчаянии, почти не сознавая, что делает, он сунул руку под рубашку и вытащил медальон, на котором было выгравировано изображение рыцаря, выезжающего на рассвете из замка. Высвободив его, он поднял медальон перед собой, словно это был талисман. Он не знал, на что надеялся. Он знал только, что этот медальон - единственное, что осталось у него из прошлой жизни, и от него исходит то же ощущение странности и удаленности, что и от его доспехов.
Эффект, который произвело на шишиг появление медальона, оказался просто потрясающим. Они мгновенно отпрянули. Некоторые упали на колени, другие заслонили глаза руками. Все старались отодвинуться от него как можно дальше, словно он был для них проклятием. Взвизгивая, скуля, дрожа от страха и благоговения, они начали уползать в лес. Рыцарь поднял медальон выше и шагнул вперед. Тут они не выдержали и бросились бежать, словно преследуемые силами ада. Забыв всю свою воинственность, они хотели только оставить как можно большее расстояние между собой и медальоном. Передвигаясь на четырех конечностях, они мощными прыжками унеслись прочь.
"Почему?” - изумленно подумал рыцарь.
В наступившей тишине громко разносились звуки его дыхания. Руки его опустились, и он поднял лицо вверх, к туманам.
Дама подошла к рыцарю и встала прямо перед ним, заглядывая ему в лицо. Он не видел ее - он смотрел прямо перед собой, ничего не замечая.
- Что ты сделал? - тихо спросила она. Он не ответил. - Ты нас спас. Все остальное не важно. - Он не откликнулся. - Послушай, - сказала ему дама, - забудь о жителях того города, забудь о цыганах. Ты не виноват в том, что с ними случилось. Ты ведь не знал. Ты сделал то, что должен был сделать. Если бы ты поступил иначе, мы сейчас были бы мертвецами или пленниками.
Химера скрючилась рядом с дамой, закутавшись в накидку, пряча лицо:
- Он тебя не слышит.
Дама кивнула. Лицо ее посуровело.
- Ты собираешься нас бросить? Ты сдашься из-за этого? Как защитник своего господина, ты всю жизнь убивал людей. Это твоя суть. Разве ты можешь это отрицать? Посмотри мне в глаза! - Его глаза словно остекленели. В них стояли слезы. Протянув руку, она три раза дала ему пощечину. Каждая отдалась в тишине звонким треском. - Посмотри мне в глаза! - прошипела она. - Теперь он послушался, и в его взгляде, обращенном к ней, загорелась жизнь. Она подождала, убеждаясь, что он ее видит. - Ты сделал то, что надо было сделать. Смирись с тем, что иногда последствия оказываются тяжелыми и неожиданными. Смирись с тем, что ты не можешь всегда рассчитать все наперед. В этом нет ничего постыдного.
- Есть, - прошептал он.
- Они нам угрожали! - взорвалась она. - Они могли нас убить! Разве стыдно, что ты убил их первым? Неужели твое чувство вины настолько сильно, что ты подарил бы им жизни за счет наших? Неужели ты совсем обезумел? Где твоя сила? Если она исчезла, я не допущу, чтобы ты был моим хранителем! Я не сдамся в плен такому человеку! Если ты чувствуешь себя опозоренным, верни мне сейчас же мою свободу!
Он покачал головой:
- Я действовал инстинктивно, а должен был сверяться с рассудком. Мне нет оправдания.
- Ты так смешно выглядишь! - с издевкой бросила она. - Почему я трачу на тебя время? Из-за тебя я оказалась в ловушке и даже не знаю, как это произошло! Ты украл мою жизнь, ты лишил меня волшебной силы! А теперь ты хочешь лишить меня защиты твоей жалкой магии! Ты говоришь, что ею нельзя пользоваться, потому что она может причинить кому-то вред! Ты готов жалеть тех, кто попытается нас уничтожить. Но мы должны уничтожить их первыми!
Он сжал зубы:
- Я жалею всех, кто должен умереть от моей руки. И ничего тут не поделаешь.
- Значит, ты - ничтожество! Ты хуже, чем ничтожество! Оглянись вокруг и скажи, что ты видишь. Это мир туманов и безумия, сэр рыцарь! Неужели ты еще не заметил? Он быстро уничтожит нас, если мы будем недооценивать его опасности или проявим слабость. Не раскисай. Стой прямо, иначе ты - просто пес!
- Ты ничего обо мне не знаешь!
- Я знаю достаточно! Я вижу, что ты скис. Ты больше не можешь нас вести! - Ее лицо было жестоким и холодным как лед. - Теперь я сильнее тебя. Я могу идти одна! Оставайся на коленях, если не можешь встать! Оставайся и купайся в своей жалости! Я больше не желаю иметь с тобой дела!
Она хотела было повернуться, но рыцарь цепко схватил ее за запястье.
- Нет! - крикнул он. - Ты не уйдешь! Дама попыталась ударить его кулаком, однако он удержал ее руку. Взглянув в его лицо, она увидела, что оно снова стало суровым и напряженным. В глазах не осталось и тени слабости.
- Если ты уйдешь, - прошипел он, - то только со мной!
Она смотрела на него молча. А потом свободной рукой медленно прикоснулась к его щеке. Почувствовав, как он содрогнулся, она улыбнулась. Проведя пальцами по его шее, она положила руку ему на плечо, подалась вперед и поцеловала рыцаря в губы.

Глава 14
ГОРСТЬ ПРАХА

Абернети остановился на середине лестницы, которая вела из его спальни в большой зал Риндвейра, и в ужасе прислушался. Внизу лестницы Каллендбор орал на Хорриса Кью. У ворот крепости жители Зеленого Дола пытались вломиться в замок. Повсюду царил хаос...
Плохие настали времена. С самого начала Абернети знал, что с Хоррисом Кью и великой раздачей кристаллов мысленного взора выйдет что-то неладное. Он знал это так же хорошо, как знал свое собственное имя. Это было настолько предсказуемо, что рассказ о предстоящем вполне можно было высечь на камне. На протяжении долгих лет Хор-рис Кью ввязывался во множество предприятий, накидывал целые вороха идей касательно быстрых исправлений и панацей и каждый раз терпел фиаско. Всякий раз случалось одно и то же. Все начиналось очень многообещающе, а потом вдруг шло вразнос. Каковы бы ни были обстоятельства, результат всегда был одинаков.
Хоррис Кью каким-то образом терял управление процессом, который сам же и начинал.
Хоть Абернети и знал все заранее, это его не спасло. Знание остается бесполезным, если оно не подкреплено верой. По правде говоря, Абернети нужно было верить как раз в противоположное, потому что, если он считал, что с Хоррисом Кью и его идеями никаких изменений даже за эти двадцать лет не произошло, тогда ему надо было бы признать, что кристаллы мысленного взора - это совсем не то, что кажется. А он не мог заставить себя так думать. Абернети был в сетях серьезного самообмана. Его собственный дивный кристалл овладел им крепко. Видения поработили его. Он был пленником перспективы вечно иметь возможность снова видеть свое прежнее обличье и жить надеждой на то, что видимое может быть обещанием, которое когда-нибудь исполнится. Эти видения были его тайным экстазом, его скрытым от всех побегом от суровой правды жизни. Абернети всегда был реалистом и прагматиком, но устоять перед этим соблазном он был бессилен. Чем чаще он вызывал эти видения, тем сильнее они его завораживали. Его пристрастие из слабого превратилось в очень сильное. И дело было не только в том, что видения доставляли ему удовольствие, они давали ему единственный способ бегства, который не был лишен смысла.
И он игнорировал свои подозрения, свою врожденную недоверчивость, свой здравый смысл и шел с Хоррисом Кью и ненавистной птицей по пути к полному хаосу.
Неумолимые факты относительно того, к чему все это ведет, появились достаточно рано. Их небольшая группа прошла от Риндвейра, города Каллендбора, в другие области Зеленого Дола к другим людям, прослышавшим о кристаллах мысленного взора и нетерпеливо ожидавшим возможности убедиться, что слышанное ими - правда. У каждого перекрестка и хутора собирались толпы, которым они горстями раздавали кристаллы. Когда Хоррис Кью отказался посетить остальных лордов, положившись на обещание Каллендбора непременно доставить им кристаллы, лорды сами быстро пришли к ним с вопросами: где же их кристаллы? Разве им они не положены? Неужели их лишат сокровища, которое так щедро раздается простолюдинам? Опасаясь избиения и мысленно проклиная Каллендбора за его двуличность, маг поспешно выдал им желаемое. Абернети стало ясно, что Каллендбор взял лишние кристаллы не для того, чтобы их продать. Он взял их себе, чтобы иметь уверенность в том, что, будь его собственный украден или разбит, у него найдутся другие. Но его жадность была бессмысленной. Кристаллов хватало на всех, и с избытком. Их источник казался неиссякаемым. Сколько бы их ни раздавали, число оставшихся, похоже, не менялось. Абернети заметил этот феномен, но, поскольку кристаллы делали его мечту явью, благодушно его игнорировал.
А потом начались слухи. Поначалу их было немного, но число их все возрастало. Люди начали избегать работу. Фермеры запустили свое хозяйство: земли остались незасеянными, скот бродил по полям без присмотра. Изгороди падали, сараи рушились, ремонта никто не делал. Лавочники и купцы открывали и закрывали свои заведения когда им заблагорассудится и не проявляли особой заинтересованности в продаже своих товаров. Одни просто позволяли красть свои, другие раздавали их даром. Строители дорог и зданий бездельничали. Дома больше не возводились. Суды заседали по полдня, а иногда и меньше. Правосудие вершилось равнодушно и наспех. Гонцы с важными вестями являлись с огромным опозданием. Послания составлялись писцами кое-как. Семейная жизнь шла не лучше общественной. Мужья и жены не обращали внимания друг на друга и на детей. Уборку не делали, немытой посуды накапливалось горами. Чистой одежды не было ни у кого. Собаки и кошки бегали голодными.
Причина такого запустения ни для кого не была секретом. Все свободное время каждый проводил, глядя в свой кристалл мысленного взора.
Просто поразительно, насколько быстро вся жизнь пришла в упадок, когда всеми овладела страсть к кристаллам. Одна неполадка влекла за собой следующую, и вскоре получился эффект домино. Работа подождет, думал каждый. В конце концов всегда существует завтрашний день. И к тому же работа - это скучно.
Работа - это утомительно. Рассматривать нутро кристалла несравненно интереснее и приятнее. Просто изумительно, до чего быстро летит время за этим занятием. Да ведь целые дни проходят как одно мгновение!
Так все и шло. И потеря одного дня влекла за собой потерю следующего. Все окончательно посходили с ума, и каждый только и делал, что сидел, уставившись в кристалл. Абернети где-то в глубине души, где еще мерцали, словно угасающая свеча, остатки здравого смысла, понимал, что все, происходящее с жителями Заземелья, происходит и с ним тоже. Но он также не мог отказаться от своего кристалла ни на одну секунду. Не сегодня... Может быть, завтра. Да и вообще, все не так уж и плохо, правда?
О Боже! Ну конечно, все было именно плохо. И с каждым днем становилось еще хуже. Абернети первым обнаружил, насколько плохо обстоят дела. Однажды утром две недели спустя после отъезда из Риндвейра он проснулся, сунул руку в карман, достал оттуда свой кристалл, вызвал свое самое любимое видение - и на его глазах драгоценный камень вдруг стал горсткой праха. Он уставился на свою ладонь сначала недоверчиво, потом испуганно и, наконец, в отчаянии. Он ждал, не составится ли кристалл заново, но нет, остался кучкой праха. Пес отнес его Хоррису Кью, отчаянно надеясь, что тот все исправит. Но Хоррис понятия не имел, что случилось. Может, кристалл оказался неудачным, предположил он, тогда даст Абернети новый.
Но когда он открыл сундук, чтобы достать кристалл мысленного взора, тот оказался пуст. И второй сундук тоже. Там не осталось ни единого кристалла, хотя Абернети был уверен, что накануне или по крайней мере два дня назад они там были. Но точно никто не мог сказать. Могло ли так получиться, что они раздали все кристаллы, сами того не заметив? Куда исчезли все кристаллы?
Они дошли уже до восточных границ Зеленого Дола, посетив почти все его уголки и некоторые части Мельхора. Пришлось быстро поворачивать назад. Может, на обратном пути кристаллы найдутся, с надеждой предположил Абернети, стараясь не проявлять слишком сильного беспокойства. Он чувствовал, что Хоррис и эта глупая птица жадно ловят каждое его слово. Может быть, согласился Хоррис. Да, вполне возможно. Но, судя по его словам, он не очень-то в это верил.
Пока Абернети, Сапожок, Хоррис и птица возвращались обратно, появились новые слухи. Кристаллы повсюду начали превращаться в прах. Люди пришли в ярость. Что происходит? Что они будут делать без своих видений? Летаргия сменилась волной насилия. Соседи перессорились друг с другом, пытаясь выпросить, одолжить или отнять силой кристаллы, которые бы заменили те, что они потеряли. Но кристаллов ни у кого не осталось. Все оказались в одинаково ужасном положении: они лишились того, что поначалу было всего лишь развлечением, но очень быстро превратилось в жизненную потребность. На несколько дней люди словно озверели - налетали друг на друга, охваченные гневом и отчаянием, разыскивая кристаллы. А потом они сделали то, что люди всегда делают, когда испытывают достаточно сильное раздражение, - они обратились против правительства. В этом случае их гнев пал на лордов Зеленого Дола. Разве это не они разрешили раздачу кристаллов, с самого начала содействуя ей? Значит, они должны знать, где можно взять новые.
Народ решительно направился к замкам и крепостям своих лордов, намереваясь потребовать, чтобы им вернули исчезнувшее.
Абернети уже тогда следовало бы понять, к чему все идет, но он все еще не оправился от травмы, вызванной потерей его собственного кристалла, и не мог больше ни о чем думать. Он подавленно плелся по дороге, пытаясь представить себе, какой станет жизнь, если в ней не будет кристаллов и видения исчезнут навсегда. Такая перспектива его просто ужасала. Он едва замечал остальных и не обращал внимания на их действия. Когда Хоррис и его птица начали обеспокоенно перешептываться и тревожно озираться, он не увидел этого. Когда к ним присоединился незнакомец в черном плаще, который то был рядом, то снова исчезал, он не осознал этого. Даже когда из разведки вернулся Сапожок, прошипевший ему, что незнакомец весьма подозрительный, Абернети почти его не услышал. Эти заботы его не трогали: он был поглощен своим личным горем, мог вот-вот уйти из реальности.
Прибыв в Риндвейр, они обнаружили такое смятение, что чуть было не прошли мимо замка. К этому моменту у них совсем не осталось припасов, и им очень хотелось выяснить, сохранил ли Каллендбор свой запас кристаллов. Пробившись сквозь осаждавшую ворота толпу и войдя внутрь крепости, они убедились, что, похоже, там все было в полном порядке. Каллендбор встретил их с эгоистичным равнодушием, коротко поздоровался с ними, а потом мгновенно исчез. Кажется, с его кристаллами ничего не случилось. Непонятно было, почему они остались целыми, когда все остальные превратились в прах. Это оставалось тайной, но они считали неразумным пытаться эту тайну разгадать. Они планировали провести в замке ночь, пополнить свои запасы и с первыми лучами солнца уйти к Чистейшему Серебру. Решили, что задерживаться не станут. Никому из них не хотелось быть в замке, если с кристаллами Каллендбора что-то случится.
Абернети поднялся в отведенную ему комнату и не выходил оттуда. Он не был голоден, так что к обеду не спустился. Ему хотелось как можно меньше видеть Каллендбора. Сапожок исчез почти сразу же, как только они попали в замок, и Абернети не знал и не интересовался, куда подевался кобольд. Сапожок не попал в плен к кристаллам и их видениям. Как почти все кобольды, он не интересовался магией и не доверял никакому волшебству, так что с самого начала отказался им пользоваться. Предоставив Хоррису и Абернети заниматься крупномасштабной раздачей кристаллов. Сапожок все время проводил, рыская по Заземелью в поисках пропавшего Бена Холидея. Пока ему ничего не удалось узнать, но он был убежден, что рано или поздно найдет след исчезнувшего короля.
Поэтому Абернети был в одиночестве, когда опустилась ночь и толпа у ворот начала разводить огромные костры перед замком, бросая в них солому с крыш и доски от ближайших к замку магазинов и лавок. По мере того как костры разгорались все жарче, настроение толпы становилось все более мрачным и агрессивным. Вскоре они уже начали бросать что-то в ворота и через стены замка. Крики стали злобными и угрожающими. Надо что-то предпринять, кричали они, и предпринять прямо сейчас! Где их кристаллы? Они хотят получить свои кристаллы обратно! Охранники замка пригибались, пережидая бурю. Их собственное настроение было несколько неуверенным. Многие из них тоже потеряли кристаллы и сочувствовали требованиям толпы. У многих в городе были друзья и родные, которые сейчас кричали им из-за стен. Среди охранников были и такие, которые готовы были открыть ворота. Единственное, что их удерживало, - это слабеющее чувство долга, въевшаяся в душу привычка и вполне оправданный страх перед Каллендбором. Но трудно было сказать, как долго просуществуют эти сдерживающие начала.
Каллендбор, казалось, не замечал проблемы. Путники не видели его с момента возвращения, чему Абернети был глубоко рад. Но когда вопли толпы стали угрожающе меняться, он поймал себя на мысли, что господину замка не мешало бы что-то предпринять. Если Каллендбор будет руководствоваться своим темпераментом, то скорее всего выльет на голову собравшимся кипящую смолу. Но, может быть, Каллендбор заперся в своих личных покоях и свернулся калачиком на кровати со своим дивным кристаллом. Может, он устремил взгляд в его глубины и поглощен такими же видениями, как те, которыми когда-то наслаждался и сам Абернети...
Абернети зажмурился и заскрипел зубами. Право, это было невыносимо. Его вдруг охватила ярость при мысли о том, что у Каллендбора есть кристаллы мысленного взора. Мало того что он пользуется одним - он припрятал несколько десятков! Разве он не должен был бы поделиться ими со своими гостями, в особенности с посланцами самого короля? Разве обычаи и вежливость не требуют этого? Разве не уместно возмутиться и даже потребовать, чтобы он вел себя должным образом?
Абернети сердитым вышел из своей комнаты. Им двигало душевное беспокойство, настоятельная потребность, которую он едва мог осознать.
Вот почему он оказался на лестнице и услышал громкую ссору Каллендбора с Хоррисом Кью, крики которых перекрывали даже шум толпы, собравшейся у стен замка.
- Они исчезли, шарлатан! - яростно орал Каллендбор, и его голос гулко разносился в лестничном колодце. - Все до единого исчезли! Превратились в пыль! Что ты на это скажешь?
- Милорд, я не...
- Слушай меня, идиот! - Каллендбора не интересовали извинения и объяснения. - Я считаю, что в этом ты виноват! Так что изволь найти способ восстановить их прямо сейчас, сию же секунду, или я причиню тебе такую боль, что станешь умолять прикончить тебя. Тебя и твою птицу!
Абернети затаил дыхание. Значит, кристаллы Каллендбора тоже рассыпались в прах! Он почувствовал одновременно и удовлетворение, и разочарование. Заставив себя держаться спокойно, он начал медленно красться вниз, ступенька за ступенькой.
- Ну? - Терпение Каллендбора было таким же коротким, как жизнь мотылька, залетевшего в пламя свечи.
- Милорд, пожалуйста! Для вас я сделаю все, что в моих силах...
- Ты сделаешь то, что я тебе прикажу! - заорал Каллендбор. Послышался звук энергичного встряхивания и стучащих зубов. Хрипло каркнув, Больши захлопал крыльями.
Абернети добрался до поворота лестницы, откуда ему было видно происходящее внизу. Каллендбор приподнял Хорриса Кью над полом, сграбастав его одежды просителя, и тряс изо всех сил. Несчастный маг мотался в руках лорда-великана, словно тряпичная кукла, голова на худой шее бессильно дергалась. Больши кружил над ними, отчаянно вскрикивая, метаясь из стороны в сторону и явно не зная, что предпринять.
- Верни - мне - мои - кристаллы! - Каллендбор выплюнул свое требование, словно проклятие, для вящей убедительности встряхивая Хорриса Кью на каждом слове.
- Оставьте его, - жестко произнес из теней чей-то голос.
Изумленный Каллендбор повернулся:
- Что? Кто это сказал?
- Оставьте его, - повторил голос. - Во всем атом виноват не он.
Каллендбор швырнул Хорриса Кью на пол, где тот остался лежать, дергаясь и ловя ртом воздух. Лорд Зеленого Дола стремительно обернулся на голос. Его рука опустилась на рукоять меча, который всегда был при нем.
- Кто тут? Покажись!
Фигура, закутанная в черный плащ, отделилась от дальней стены, словно материализовавшись из ничего. Она не столько вышла, сколько выплыла вперед - мягко перетекающее пятно непроницаемого мрака.
Абернети инстинктивно подался назад. Это был незнакомец, который присоединился к ним в пути. Как он здесь оказался? Разве он вошел в крепость вместе с ними? Что-то Абернети не помнит, чтобы так было.
- Кто вы? - резко спросил Каллендбор, но голос его немного потерял решительность. Теперь в нем появились нотки неуверенности.
- Друг, - ответил незнакомец. Он остановился шагах в десяти от лорда. Как Абернети ни пытался, лица незнакомца он рассмотреть не смог. - Трясите Хорриса Кью хоть до предела, чтобы у него кости выскочили, но так вам ваших кристаллов не вернуть. У Хорриса Кью их просто нет, чтобы дать вам.
Каллендбор застыл:
- Откуда вы это знаете?
- Я много чего знаю, - сказал незнакомец. В голосе его звучало какое-то странное шипение, словно его голосовые связки когда-то давно были сильно повреждены. - Я знаю, что Хоррис Кью и его спутники в этом деле всего лишь пешки, они делали только то, что им велено было делать, и у них для вас больше нет кристаллов. А еще знаю - им не было известно, что кристаллы, которые они раздают, после недолгого периода действия превращаются в прах. Вас провели, милорд. Обманули как мальчишку.
Рука Каллендбора сжалась на рукояти меча.
- Тогда чьих рук это дело? Если вы так много знаете, скажите!
Незнакомец не шевельнулся - загадочный, непроницаемый. Казалось, ярость лорда его ни капельки не пугает.
- Снимите руку с меча. Вы не можете причинить мне вреда.
Наступило долгое молчание. Хоррис Кью осторожно отодвинулся подальше от Каллендбора, не вставая с четверенек. Больши застыл на краю лестничных перил, словно каменное изваяние. Абернети затаил дыхание.
Огромная рука Каллендбора опустилась вниз.
- Кто вы? - снова повторил он, совершенно сбитый с толку.
Незнакомец игнорировал его вопрос.
- Подумайте минутку, - настойчиво проговорил он. - Кто прислал вам эти кристаллы? Кто прислал мага с его птицей? Кто прислал писца с гонцом? Кому они служат?
Каллендбор весь напрягся.
- Холидей! - прошипел он. “Ого!” - пронеслось в мозгу Абернети. Незнакомец громко рассмеялся странно скрежещущим смехом:
- Ну вот видите! Можно ли придумать лучший способ ослабить ваше положение, милорд, чем выставить вас дураком? Вы с самого начала были как кость в горле короля, и он хочет наконец от вас избавиться. Кристаллы превращаются в прах - и народ обращается против вас. Вы их господин и, следовательно, должны быть в ответе за их беды. План прекрасно работает, как вам кажется? - Каллендбор не находил слов. Он задыхался от ярости. - Новые кристаллы есть, - говорил тем временем незнакомец мягко и убедительно. Теперь Абернети подался вперед, ловя каждое слово. Кто этот лживый подстрекатель?
- В Чистейшем Серебре их целая комната - они припрятаны до срока, пока не понадобятся. Я сам видел эти кристаллы: их там тысячи тысяч. Разве они не должны по праву принадлежать вам?
На какую-то долю секунды Абернети ему поверил. Он видел перед собой только сверкающую, словно золото, груду драгоценных камней, скрытых от тех, кому они нужны. Но уже в следующую секунду он осознал всю лживость этих слов: он знал, что Бен Холидей никогда не сделал бы ничего подобного, к тому же он вспомнил, что кристаллы доставил Хоррис Кью и только после того, как король исчез.
И он вдруг впервые задумался - нет ли связи между этими двумя событиями.
- Вашу проблему очень легко решить, - добавил незнакомец. Он подошел к Хоррису Кью и с необычайной легкостью поднял его на ноги. - Скажите вашим людям всю правду о происшедшем. Скажите им, что кристаллы тайно хранит король в Чистейшем Серебре. Посоветуйте им отправиться к королевскому замку и потребовать, чтобы он их раздал! Созовите всех лордов Зеленого Дола. Пусть они соберут свои армии и своих подданных и отправятся с ними к королю. Он не сможет отказать всем вам. Он не сможет противиться, даже если захочет.
Каллендбор кивнул, убежденный этими доводами:
- Хватит с меня Холидея, хватит с меня его интриг!
- Возможно, - задумчиво прошептал незнакомец, - настало время для нового короля. Возможно, настало время для такого человека, который будет прислушиваться к себе подобным, для человека, который не будет так заносчив перед своими подданными.
Абернети чуть не залаял. Он не мог бы гордиться своей реакцией, но она была честной. Он с трудом проглотил лай, лишь приглушенно ахнув.
- Есть люди, которым понятно, как надо употреблять власть. - Негромкий голос незнакомца завораживал. Он сделал короткий неопределенный жест в сторону Хорриса Кью. - Есть люди, которые знают, что такое верность, которые умеют создать подобную ситуацию. Другими словами, лорд Каллендбор, есть люди, которые готовы служить любому господину, который назначает за службу должную плату.
Хоррис Кью вылупился на незнакомца, раскрыв рот. Вновь наступило долгое молчание.
Потом Каллендбор глубокомысленно кивнул:
- Возможно, это так. Да, почему бы и нет? Естественно, если согласиться на определенные условия. Да. Почему бы не найти нового короля? - Но тут он резко покачал головой. - Но надо еще принять во внимание Холидея. Одно дело - потребовать раздачи кристаллов, и совсем другое - свергнуть короля с пре" стола. Ему верно служит Паладин, а против него устоять невозможно.
- О, а что, если Холидей просто исчезнет? - ответил на это незнакомец. Он многозначительно помолчал. - А что, если он уже исчез?
Абернети почувствовал, что у него оборвалось сердце. Так вот оно что! Наконец-то всплыла правда! Исчезновение Бена Холидея действительно связано с Хоррисом Кью и кристаллами мысленного взора, а они, в свою очередь, с таинственным незнакомцем. Происходит нечто ужасное, что-то такое, чего Абернети еще до конца не разгадал. Но совершенно очевидно, что за всем этим стоит незнакомец.
Что же делать?
Он тихо выдохнул. Что бы он ни начал делать, он был уверен в одном: сначала надо выбраться отсюда, и как можно скорее.
Он медленно отступал к лестнице, осторожно поднимаясь по ступенькам.
Однако недостаточно осторожно. Его ботинок царапнул по каменной ступеньке. Звук получился очень тихий, но одна пара ушей оказалась достаточно чуткой.
- Га! Здесь кто-то есть! - предостерегающе гаркнул Больши.
Все стремительно повернулись к лестнице.
- Найди его! - мгновенно зашипел незнакомец. Абернети бросился наутек, решив, что в этот момент ему не стоит попадать в плен. Первые два шага он оставался на двух ногах, но потом сдался и опустился на четвереньки. Скорость сейчас важнее достоинства - и ведь в конце концов значительная часть его была собакой. Он промчался по лестнице к себе в комнату, не соображая, куда ему деваться. Позади себя он слышал хлопанье крыльев, а в отдалении - топот ног. Шансы на то, что можно будет тихонько выскользнуть из крепости под покровом ночи, испарились. Что же делать? Если они найдут его, то засадят в самую глубокую темницу замка. И это еще в лучшем случае. А то и вообще пришлепнут на месте.
Стрелой влетев в свою комнату, он стремглав захлопнул за собой дверь и задвинул засов. В комнате было темно: свечи еще не зажгли. Он стоял в полумраке, привалившись спиной к двери и тяжело дыша, и слышал, как, хлопая крыльями, мимо пронесся Больши с криками:
- Сюда! Наверх! Он здесь спрятался! Глупая птица говорит гораздо лучше, чем прикидывается, мрачно подумал Абернети и.., внезапно увидел пару желтых глаз, уставившихся на него из темноты.
- Гав! - На этот раз он не удержался и взлаял. Теперь его обложили с двух сторон. Он вжался спиной в дверь, на какое-то время застыв на месте. Затем начал судорожно ощупывать свою одежду в поисках оружия, но оружия не оказалось, так что пришлось просто оскалиться. Желтые глаза с любопытством мигнули, и к нему приблизилось знакомое лицо.
- Сапожок! Фу ты, - облегченно выдохнул Абернети. Действительно, это оказался кобольд. - Ну и рад же я тебя видеть! - Сапожок что-то проверещал в ответ, но Абернети не слушал его. - Надо отсюда выбираться, Сапожок. Каллендбор, Хоррис Кью и тот незнакомец засекли меня, когда я подслушал их разговор. Они хотят свергнуть Холидея! Кажется, они уже что-то с ним сделали. Я потом все расскажу, если ты сможешь нас отсюда вызволить!
Сапожок спрыгнул с подоконника, на котором сидел, пронесся как вихрь к двери, распахнул ее и с лету хватанул Больши, который пытался проникнуть в комнату. Больши, завопив, шарахнулся в сторону, но у Сапожка в руках осталась горсть черных перьев. Птица улетела, крича от боли и негодования. Сапожок из-за двери поспешно поманил Абернети, и писец выскочил следом за ним. Каллендбор и Хоррис Кью как раз показались в конце коридора. Незнакомца с ними не было.
Сапожок и Абернети бросились бежать в другую сторону, оба на всех четырех конечностях. Как побитые псы, на бегу подумал Абернети.
Они спустились вниз по черной лестнице и через коридор попали в маленькую кладовку. Там в стене за панелью оказался потайной ход, и через секунду они уже на ощупь пробирались по узкому тоннелю. По крайней мере Абернети в темноте мог двигаться только ощупью - он был лишен обостренного зрения Сапожка. Они шли осторожно и очень долго, но, когда подземный ход кончился, снова оказались за стенами крепости.
Незаметно они пробрались по почти уснувшему городу и вышли в поля. В пути Абернети снова вспомнил о пропаже своего кристалла. Это заставило его расплакаться, но он сумел спрятать свои слезы от Сапожка. Спустя некоторое время боль отступила. К тому же полегчало от мысли, что возвращение его прошлого было даром лжепророка. Хоррис Кью одурачил его, а это даже больнее, чем от потери сладких видений. Как ни неприятно ему было признаваться в этом себе, но, потакая своим слабостям, он сделал возможным этот спектакль, и, вероятно, теперь за это расплачивается Бен Холидей. Очевидно, что Абернети должен приложить все усилия к тому, чтобы постараться исправить положение, а для этого нужно как можно скорее сообщить советнику Тьюсу о происшедшем. После всего, что случилось, будет трудно смотреть волшебнику в глаза. Ведь Тьюс тогда так и не взял кристалла. Абернети еще подумал, что старик слишком упрям и горд, чтобы принять что-нибудь от Хорриса Кью. И, как теперь выяснилось, был совершенно прав! Да, будет очень нелегко предстать перед ним. Но это необходимо. Возможно, еще есть шанс все исправить.
Эту ночь беглецы провели в старом сарае в нескольких километрах к юго-западу от Риндвейра. Солома, на которой они прилегли, была полна блох и воняла навозом, но Абернети сказал себе, что это еще очень малая плата за его невероятную глупость и за то, что он остался на свободе. Лежа в темноте и отчаянно почесываясь, прислушиваясь к спокойному дыханию спящего рядом Сапожка, придворный писец Заземелья поклялся себе, что, как только наступит час расплаты за все содеянное, он непременно позаботится, чтобы Хор-рис Кью, его птица и незнакомец в черном плаще получили по заслугам.

Глава 15
ТАНЕЦ СНОВ

Ночь приближалась к концу замедленным, глухим отливом звуков и движений, и улицы Гринвич и Виллидж стали пустынными и тихими. По ним бесцельно ползли одинокие автомобили, и люди парочками еще бродили по тротуарам, но это было предрассветье. Огни светофоров с неизменной точностью меняли свой зеленый, желтый и красный свет и отражались от асфальта, на котором мелкий дождь оставил грязновато-влажную пленку. В дверных проемах и в переулках спали бездомные: оборванные груды одежды, тени, свернувшиеся в темноте. В воздухе стоял мерзкий запах отбросов, смешанный с испарениями, поднимавшимися из решеток сточных коллекторов и вентиляции подземки и от только что вымытых улиц. Где-то далеко, в гавани, завыл гудок какого-то судна.
Ивица в молчании шла с Дирком с Лесной опушки, ощущая себя одинокой и замученной. Ей не следовало бы испытывать такие чувства. Ее уверенность в себе должна была бы значительно укрепиться, она не должна бояться будущего. Две трети ее похода за почвами трех миров для рождения ее ребенка уже были завершены. Ей оставался только один, последний этап квеста. Но именно он страшил ее больше всего. Пусть мир Бена был ей неприятен и даже противен - эти огромные города, пожиравшие землю, и почти непреодолимое равнодушие к ценности жизни, - но больше всего ее пугали волшебные туманы.
С этим страхом трудно было справиться. Он проистекал из истории ее народа, из его намеренной отстраненности от туманов, его решения принять тяготы и ответственность перед реальностью, отказавшись от фантазии, его решимости вступить на дорогу смертности. Страх коренился в рассказах о том, что случалось со смертными, отважившимися войти в волшебные туманы, о безумии, овладевавшем ими, когда они оказывались не в состоянии приспособиться к требованиям мира, где все было воображаемым и не было ничего постоянного. А еще он крылся в предостережении Матери-Земли, которая велела опасаться мотивов предложенной народом эльфов помощи, потому что они всегда скрывают свои истинные цели, тая их от таких, как Ивица.
Она взглянула на Дирка с Лесной опушки, пытаясь отгадать, какие секреты таит от нее призматический кот. Насколько им движут одному ему известные побуждения? Есть ли какой-то злой умысел в том, что он сопровождал ее в этот мир, а теперь поведет в следующий? Она могла бы спросить его, но не сомневалась, что он ничего не скажет. Ни та его часть, что принадлежит эльфу, ни та, что принадлежит коту, не допустит прямого ответа. По природе своей он был загадкой и не откажется от своей сущности.
Поэтому она продолжала идти, стараясь не задумываться над тем, что должно произойти дальше. Они сошли с главных улиц и начали пробираться по переулкам, заставленным мусорными контейнерами, зава" ленным всяким хламом, загроможденным ржавеющими машинами. Они перешли из света уличных фонарей в область туманного сумрака, и их путь освещался только далеким светом ламп, тускло отражавшимся от стен зданий. Туман и пар образовали узкий коридор, затянув тротуары и скрыв ночь. Их прикосновение заставило Ивицу содрогнуться: ей отчаянно захотелось снова увидеть сияющее солнце.
А потом они оказались в пространстве между двумя зданиями, где дымка была настолько густой, что за ней ничего не было видно. Дирк замедлил шаги и повернулся, и Ивица сразу же поняла, что у нее больше нет выбора.
- Вы готовы, миледи? - почтительно спросил он, что было нехарактерно для Дирка и моментально заставило ее испугаться еще сильнее.
- Да, - ответила она, но не была уверена, произнесла ли она это вслух.
- Держитесь ближе ко мне, - посоветовал кот и начал поворачиваться.
- Дирк, - быстро окликнула его Ивица. Он приостановился и оглянулся. - Это ловушка? Призматический кот моргнул.
- Не моя, - сказал он. - Я не могу ручаться за то, что можешь задумать ты. Хорошо известно, что люди часто попадают в ловушки своего собственного изготовления. Может быть, и с тобой так случится.
Она кивнула, обхватив себя руками, чтобы согреться.
- Я доверяюсь тебе. Я боюсь за себя и за моего ребенка.
- Не доверяйся коту, - философски заметил Дирк, - если на тебе нет толстых перчаток.
- Я доверяюсь потому, что вынуждена - есть у меня перчатки или нет. Если ты меня обманешь, я пропала.
- Ты пропадешь, если только сама это допустишь. Ты пропадешь, если только перестанешь думать. - Кот пристально смотрел на нее. - Ты сильнее, чем тебе кажется, Ивица. Ты в это веришь?
Она покачала головой:
- Не знаю.
Между ними легкий ветерок вдруг протянул ленту тумана, и на секунду кот исчез. Когда он появился снова, глаза его по-прежнему пристально смотрели на Ивицу.
- Я когда-то сказал Холидею, что людям надо получше прислушиваться к тому, что говорят коты, ведь мы можем дать вам немало полезных советов. Я напомнил ему, что это наиболее распространенный среди людей порок: они слушают недостаточно внимательно. И тебе говорю то же самое.
- Я была внимательна, - ответила она, - но я не уверена, что поняла тебя. Дирк наклонил голову:
- Иногда понимание приходит со временем. Так. Ты готова?
Ивица сделала шаг вперед:
- Не бросай меня, Дирк. Что бы ни случилось, не бросай! Ты мне это обещаешь?
Дирк с Лесной опушки покачал головой:
- Коты не дают обещаний. Ты готова или нет? Ивица выпрямилась:
- Я на тебя полагаюсь. - Кот промолчал. - Да, - уверила она тогда. - Я готова.
Они вошли в узкий проход между домами, заполненный туманами, и мгновенно были ими проглочены. Ивица смотрела туда, где впереди шел Дирк, с трудом различимый сквозь дымку. Поначалу туманы были темными, но постепенно посветлели. Стены зданий исчезли, городские запахи пропали. В одно мгновение все вокруг них переменилось. Теперь они оказались в лесу, в мире огромных старых деревьев, чьи ветви сплетались вверху, закрывая небо. Трудно было продираться сквозь густые заросли кустарников и высоких папоротников. Пахло древними, забытыми временами. Воздух был переполнен запахами плесени и гниения и затянут туманным сумраком, окутавшим все вокруг, превращая лес в тени и полумрак. Ощущалось какое-то движение, но ничего нельзя было рассмотреть.
Дирк смело шел вперед, и Ивица следовала за ним. Она один раз попробовала оглянуться, но от города не осталось и следа. Она вышла из того мира и оказалась теперь в этом. Она в волшебных туманах, и все снова будет незнакомым.
Сначала Ивица услышала голоса, невнятный шепот и бормотание, доносившиеся из полумрака. Она силилась разобрать слова, но у нее ничего не получалось. Голоса то становились громче, то затихали, но все время оставались неразборчивыми. Дирк шел не отвлекаясь.
Потом она увидела лица: из теней стали возникать странные и необычные черты, резкие и угловатые, с волосами из моха и бровями из кукурузных рылец. Устремленные на нее взгляды были острыми как кинжалы, а тела - такими тонкими и легкими на вид, что казались почти воздушными. Эльфы то стремительно передвигались, то приостанавливались, то появлялись, то исчезали - вспышки жизни в переменчивом сумраке.
Дирк все шел.
Они вышли на поляну, окруженную деревьями, туманом и более густым сумраком. Дирк вышел на середину и остановился. Ивица последовала за ним и, повернувшись, обнаружила толпящийся повсюду народ эльфов. Их лица и тела прижимались к дымке, словно к стеклу.
Ей начали нашептывать голоса, тревожные, убеждающие:
"Добро пожаловать, королева Заземелья.
Добро пожаловать, потомок эльфов, на землю твоих предков.
Мир тебе, останься с нами ненадолго.
Посмотри, что может здесь ждать тебя с ребенком, которого ты носишь..."
И она вдруг оказалась на поле ярко-красных цветов, которых никогда в жизни не видела. Она несла на руках ребенка, малыша, тщательно закутанного в белое одеяльце, закрытого от яркого света. Запахи поля были удивительно богатыми и завораживающими, солнечный свет - ярким и успокаивающим. Она ощутила невероятную легкость и счастье, она была переполнена надеждой, а перед ней расстилался целый мир: поселки, и города, и хутора, весь его народ, вся его жизнь. Дитя шевельнулось у нее на руках. Она приподняла край одеяльца, чтобы взглянуть на лицо ребенка. Дитя смотрело на нее. Оно было похоже на нее. Оно было бесподобным.
- Ax! - вскрикнула Ивица и расплакалась от переполнившего ее счастья.
И тут она снова очутилась на поляне, в мире волшебных туманов, снова глядя в сумрак.
И голоса снова шептали:
"Так и будет, если ты пожелаешь.
Сделай свое счастье таким, каким ты хочешь, королева Заземелья. У тебя есть право. У тебя есть возможность.
Оставайся в туманах. Тут ты и твой ребенок будете в безопасности, в безопасности среди нас, и все будет так, как ты видела..."
Она тряхнула головой, сбитая с толку:
- В безопасности?!
"Останься с нами, потомок эльфов!
Стань снова такой, какими были твои предки!
Останься. Если ты останешься, твое видение осуществится..."
И тут ей открылась истина. Она поняла, какую цену ее просят заплатить, чтобы дитя ее оказалось таким, каким ей его показало видение. Но на самом деле это будет не так: ведь они оба будут жить в вымышленном мире, и все вокруг будет не чем иным, как произведением их фантазии. И она потеряет Бена. Конечно, о Бене никто не упоминал, потому что он не будет принят в эту землю обетованную: чужак, житель другого мира, который никогда не сможет стать частью жизни эльфов.
Она посмотрела на Дирка, но призматический кот не обращал на нее никакого внимания. Он сидел полуотвернувшись и старательно умывался. Его внешнее равнодушие было демонстративным и неслучайным.
Она снова взглянула на море лиц в тумане.
- Я не могу здесь оставаться. Мое место в Заземелье. Вы должны это знать. Выбор был сделан за меня еще очень давно. Я не могу вернуться сюда. Да и желания нет.
"Серьезная ошибка, королева Заземелья. Твой выбор касается и дитя. Как насчет ребенка?"
Голоса зазвучали по-другому, более настойчиво. Она уняла поднимающийся было страх перед тем, что это может означать.
- Когда мой ребенок станет достаточно взрослым, чтобы судить обо всем самостоятельно, он сам примет решение.
Раздался общий ропот, звучавший неодобрительно. Он говорил о недовольстве и плохо скрытом гневе, о дурных намерениях.
Ивица напряженно выпрямилась.
- Вы дадите мне почву, которая нужна моему ребенку? - спросила она.
Шепот сменился молчанием. Потом один голос ответил за всех:
"Конечно. Тебе была обещана почва, когда ты сюда шла. Ты можешь взять ее. Но, чтобы это получилось, ты сначала должна сделать ее своей...
Земля эльфов не может выходить из туманов, пока берущий ее не воздал ей хвалу и не принял в свои объятия..."
Ивица снова взглянула на Дирка. Никакой реакции. Кот по-прежнему умывался, словно в мире не было ничего более важного.
- Что нужно для этого? - спросила она у лиц. “То, что в твоей крови, девочка-сильфида. Танцуй, как тебя научила танцевать твоя мать, лесная нимфа. Танцуй на земле, на которой стоишь. Когда ты это сделаешь, она станет твоей собственной и ты сможешь взять ее и уйти из наших туманов..."
Ивица застыла, пораженная такими словами. Танцевать? За этим что-то кроется. Она это ощущала, она была в этом уверена. Но никак не могла понять, что именно.
"Танцуй, королева Заземелья, если хочешь получить нашу землю для своего ребенка...
Танцуй, если хочешь закончить свой трудный путь и родить...
Танцуй, Ивица из потомков эльфов...
Танцуй..."
И она послушалась. Начала она медленно: несколько осторожных шагов, чтобы посмотреть, что будет, несколько небольших движений, чтобы проверить, все ли в порядке. Ее одежда казалась тяжелой и обременительной, но она решила не снимать ее, как сделала бы при других обстоятельствах. Она хотела быть готовой на тот случай, если произойдет что-то неожиданное. Но ничего не произошло. Она еще протанцевала, сделав побольше шагов и более сложные движения. Ее тревога и настороженность слегка улеглись, уступив место удовольствию от танца, - она всегда так любила танцевать! Лица эльфов, казалось, отступили в туман; острые глаза и тонкие носы, веревочные волосы, руки и ноги, похожие на палки, словно кусочки света и движения, вернулись в полумрак. Только что они были здесь - и вдруг исчезли. Она оказалась одна. Если не считать Дирка, который внимательно наблюдал за нею со стороны. Он застыл, словно был вытесан из камня.
Она начала танцевать быстрее, вдруг захваченная потоком шагов, ритмом движений, радостью, которая завихрилась и поднялась у нее в душе. Ей вдруг показалось, что здесь, в волшебных туманах, она может танцевать виртуознее, изящнее, грациознее, чем в реальном мире. Ее усилия были вознаграждены успехом, превосходившим все, что она прежде знала. Ее радость росла по мере исполнения все более сложных фигур: она кружилась и вертелась, подскакивала и выгибалась, легкая, как воздух, быстрая, как ветер. Она танцевала и понимала, что вдруг стала танцевать гораздо лучше, чем когда-либо удавалось ее матери, что она за секунды освоила то, над чем ее мать билась всю свою жизнь.
Теперь она сбросила с себя одежду, забыв об опасениях, отказавшись от осторожности и сдержанности. Через мгновение она уже была полностью обнажена.
Она летала по поляне, оставшись одна в своем полете через туман и полумрак, забыв обо всем. Да, этот танец был всем, чего она могла бы желать! Да, он даст ей то, на что она никогда не надеялась! Она приподнималась и опускалась, и снова приподнималась, и танцевала все темпераментнее. Перед ее глазами возникли радужно-яркие краски, свежие, словно цветы в огромном, безграничном саду, тщательно подобранные и невообразимо благоуханные. Она парила над ними, как птица, была свободна, как ветер. С ней рядом были другие птицы, ярко расцвеченные, дивно поющие. Они летели рядом, показывая ей путь. Она поднялась из сада прямо в небо, направляясь к солнцу, к небесам. Ее танец нес ее, увлекал все дальше, давал ей крылья.
Она могла видеть то, что желала: любую возможность, любую надежду. Они все были здесь, и все принадлежали ей. Она танцевала, забыв про все на свете. Она больше не помнила, где она находится и почему она здесь. Она больше не помнила о Бене и своем ребенке. Танец затмил всех. Танец стал для нее целым миром.

Предыдущая страница 10 Следущая страница


Терри Брукс

Из окруживших поляну туманов за ней наблюдали эльфы и, невидимые, улыбались друг другу.
Тут Ивица могла бы пропасть, оказаться навеки в сетях своего танца, если бы Дирк не чихнул. Казалось, для этого не было причины: это вышло просто случайно. Это был крошечный звук, но его хватило, чтобы вернуть ее из пропасти. На долю секунды она увидела краем глаза призматического кота - и вспомнила. Она увидела, что он смотрит на нее, и его прямой непроницаемый взгляд был открытым осуждением. Что он сказал ей? Она спросила его о ловушках, и он предостерег ее: люди обычно попадают в те, что сделали сами. Да, как эта. Этот танец.
Но она не могла остановиться. Она была слишком захвачена его наслаждением и его чудом, чтобы прекратить движение. Она сделала как раз то, против чего он ее предостерегал: поймала сама себя и теперь не может высвободиться. Она поняла, что именно это и задумали для нее эльфы - чтобы она танцевала и танцевала без устали и никогда бы не ушла. Здесь родится ее дитя, здесь, в волшебных туманах, и когда оно родится, то будет принадлежать им. Они оба навсегда будут принадлежать эльфам. Почему? Почему им этого хочется? Ответа она не знала.
Ее мысли разлетелись, и какие-то секунды она снова была на грани того, чтобы соскользнуть обратно в сны. Но, кружась по поляне, она не спускала глаз с Дирка, видела, как он смотрит на нее, и отчаянно старалась придумать, что ей делать. Танцевать всегда? Она никак не может остановиться. Но она должна! Должна! Она не допустит, чтобы такое с ней случилось, сказала она себе. Она найдет способ высвободиться.
Бен. Если бы Бен был здесь, он бы ей помог. Бен, на которого она всегда может рассчитывать, который мысленно всегда с нею, который навечно соединен с ней клятвой. Бен - сила, которая поддерживала ее тогда, когда не оставалось ничего больше. Он всегда приходит ей на помощь. Всегда.
Но как он может прийти к ней на сей раз?
"Бен!"
Она что, позвала его вслух? Ивица точно не знала. Просто почувствовала, что Дирк отдаляется. Она уже еле различала его сквозь завесу танца, сквозь волшебство, захватившее ее в плен.
"Бен!"
И на одну только секунду он оказался рядом - мелькнули, появившись из времени и пространства, его лицо, его глаза. Он был здесь - все еще далеко, но досягаем.
Ивица вдруг увидела возможность вырваться. Она , обратит волшебство эльфов себе на пользу, применит его по-своему. Оно приготовило ей ловушку, и она позволила это, но выход все же существует. Танец - это сон, а сон можно изменить, если у нее хватит силы. Она еще не совсем пропала - пока. Если она сама этого не захочет. Если не забудет.
Она закрыла глаза и в вихре танца позвала Бена Холидея. Она может вообразить его, как могла вообразить и все остальное. Это - волшебство мира эльфов. Если она прогонит свой страх, она сможет управлять видениями, овладеть ими, воздействовать на их направление. Вот какой урок когда-то преподал Бен. Вот почему ее и предостерегал Дирк. Используй волшебство, чтобы освободиться. Используй танец, чтобы вырваться.
- Бен! - позвала она, и голос ее прозвучал звонко и уверенно.
И тут произошло нечто удивительное и совершенно неожиданное.

***

Рыцарь лежал в лабиринте и спал, вытянувшись во весь рост на земле, под сенью дубов, чья листва сомкнулась вверху, словно шатер. Дама, примостившись поудобнее, спала, прижавшись к нему. Голова ее лежала у него на плече, рука нежилась на его груди. Она улыбалась. Этой ночью жесткость, так часто уродовавшая ее лицо, исчезла. Туман и сумрак висели повсюду, закутав весь мир и всех, кто в нем бродил, но на эту минуту рыцарь и дама забыли об остальном мире.
Химера сидела в нескольких шагах от них, съежившись под своим плащом, и беспокойно за ними наблюдала. Ей казалось, что происходит что-то не то. Она не могла бы объяснить, в чем дело, но в развитии событий она чувствовала некую ложь. Ощущение было безошибочным. Эта пара была врагами, и их новый союз был неразумен и неверен. Химера полагала, что их порыв обернется против них. Возможно, он даже их погубит.
Ее уродливые черты сморщились от отвращения, и она решительно отвернулась.

***

К рыцарю во сне пришло видение. Сначала сон был лишен фокуса: в неопределенных звуках и движениях он унесся куда-то сквозь время и расстояние, стремясь к какой-то неизвестной цели. Он был умиротворен и поэтому не сопротивлялся притяжению, захватившему его. А потом он начал слышать голоса - нет, один голос, который называл какое-то имя. Он слышал, как имя повторяется снова и снова. Он узнал этот голос, хотя и не мог вспомнить, кому он принадлежит. И имя тоже казалось знакомым - Бен.
На ходу он прислушивался к звукам, нутром ощущая, что приближается к ним, что его притягивают, что его зовут специально - Бен.
А потом его словно дернула огромная рука, и он почувствовал, что снова оказался на земле и стоит в полный рост. Теперь голос звучал совсем явственно и очень близко. Его звала женщина, и она была в опасности. Он ее знал, он был с ней связан, и она просила его защиты.
Рыцарь сразу же бросился к ней, вытягивая из ножен огромный палаш, пробиваясь сквозь лес, где деревья нависали над ним. Это был лабиринт - и в то же время это был не он. Он не мог объяснить, в чем дело, но эти два места были разделены - и в то же время соединены. Все элементы были теми же. Он поднял палаш перед собой, готовясь вступить в бой. У него по-прежнему не было тяжелых доспехов: он был только в кольчуге, кожаном одеянии, при ремне, в сапогах и перчатках. Но он почти не обратил на это внимания. Он не ощущал страха перед тем, что его ждало. Уверенность, которую давала ему его правота, прогнала все сомнения. Его долг - приходить на помощь тем, кому он поклялся, а звавшая его женщина была среди них первой.
Он добрался до поляны. Там, где она раскрывалась небу, в туманной дымке что-то светилось. При его приближении разбежались какие-то фигуры - небольшие существа, худые и угловатые, сплошные острые углы и кусочки моха и палочек. Они шарахались от него, словно от смертельной заразы, шипя и метаясь, будто загнанные в угол крысы. Он прошел между ними, не замедляя шага, и остановился в центре поляны.
Женщина, танцевавшая в неясном свете и полутьме, бросилась к нему в объятия и ухватилась за него, словно он был якорем спасения в бушующем море. Ее обнаженное тело дрожало, словно от сильного холода, и она прижималась к нему, уткнувшись лицом в грудь.
- Бен, - прошептала она. - Ты пришел! Рыцарь прижал женщину к себе, пытаясь успокоить ее дрожь, и вдруг на него волной нахлынули воспоминания.
- Ивица! - яростно прошептал он в ответ. И тут он все понял. Обман, сковывавший его, распался при ее прикосновении, при звуке ее голоса, при виде ее лица. Хоть он и спал, но каким-то образом этот сон был явью. Он был призван к ней во время сна, но они оказались вместе столь же реально, словно это был не, сон и они были здесь во плоти. Она цеплялась за него, шепча его имя, рассказывая что-то, чего он не мог понять. Они были в волшебных туманах. Эльфы заключили ее в плен танца, и она не могла вырваться на свободу. Их дитя хотят отнять и оставить здесь навсегда. Но тут все становится реальностью, если только можно это себе вообразить, и поэтому она вообразила его появление, чтобы он спас ее, помог в отчаянной попытке освободиться. И он действительно пришел, но не так, как она думала. Он действительно оказался здесь. Как это произошло? Как он прорвался в волшебные туманы?
Вокруг них в сумраке шипел и метался разъяренный рой эльфов. Их обуревала ярость. Он увидел, что неподалеку сидит Дирк с Лесной опушки и наблюдает за ними в своей обычной кошачьей манере. Дирк с Лесной опушки? Что он туг делает?
Ах, но гораздо важнее - что было сделано с рыцарем из лабиринта, который теперь узнал, что он Бен Холидей? Чары забвения были разбиты, и на него нахлынули воспоминания. Волшебством его вырвали из Сердца и заключили в испещренной рунами Шкатулке. Это последнее, что он помнил до своего пробуждения в лабиринте. А еще - что там стоял Хоррис Кью, что он поставил Шкатулку на землю и отступил как раз в тот момент, когда Бен упал в нее, летя вверх тормашками с...
У него замерло сердце: с Ночною Мглой и Страбоном. С дамой и химерой.
Истина оглушила его, так что какое-то мгновение он не мог ни двигаться, ни дышать. Он цеплялся за Ивицу, словно они поменялись местами, и теперь она стала спасательным кругом, который не давал ему пойти ко дну. Она ощутила его потрясение и быстро подняла голову, обхватив руками его лицо.
- Бен, - снова прошептала она. - Пожалуйста, не переживай. Ничего страшного.
Он огромным усилием скинул с себя оцепенение. Краем глаза увидел разрывы. Ткань сна, который привел их друг к другу, начала распадаться, исчезать. Волшебство заканчивалось. Ивица тоже это почувствовала. С окончанием танца сну стало нечем питаться. Она начала одеваться, не обращая внимания на тихие звуки ярости, доносившиеся из туманов. Она снова пришла в себя и была полна решимости не поддаться новому обману. Одевшись, она наклонилась над землей, где танцевала, и собрала горсть почвы в мешочек, привязанный на талии.
Бен недоуменно наблюдал за ней. Он шагнул в ее сторону, но почувствовал, что не может двигаться. Посмотрев на себя, он с ужасом увидел, что начинает блекнуть.
- Ивица! - предупреждающе воскликнул он. Она сразу же выпрямилась и поспешила к нему. Но он уже начал терять форму и четкость, возвращаясь в свое видение, в свой сон, в темницу, где по-прежнему был заключен. Он услышал, как она зовет его, увидел, как она протягивает к нему руки, как пытается его задержать. Но не смогла. Волшебство, которое свело их вместе в волшебных туманах двух миров, распадалось.
- Ивица! - снова вскрикнул он, на этот раз отчаянно. Он хотел замедлить свое исчезновение - и не мог. - Я сумею тебя найти! Обещаю! Я за тобой обязательно приду!
- Бен! - в последний раз услышал он ее оклик, а потом он снова поднялся вверх, став прозрачным, присоединившись к туманам, превратившись в частицу воздуха и ветра, уносимую через пропасть, которая их разделяла, обратно в сон.

***

Оставшись одна на замолкшей поляне, Ивица смотрела вверх, в клубящийся сумрак. Бен исчез. Волшебство ее видения было достаточно сильным, чтобы его вызвать, но не чтобы его удержать. Он освободил ее от танца, но не смог остаться и помогать ей дальше. Она почувствовала, как ее снова захватывает отчаяние и к глазам подступают слезы. Но на переживания времени не было - не было времени ни для чего, кроме ее ребенка. Она сделала гнев своей броней и стремительно повернулась к Дирку с Лесной опушки.
- Я хочу уйти домой, - проговорила она негромко и уверенно. - Прямо сейчас. Призматический кот моргнул:
- Так иди, королева Заземелья.
- Ты меня не остановишь?
- Я.., нет.
- А эльфы, которые окружают эту поляну? Дирк зевнул:
- Они потеряли интерес к этой игре. Тебе не кажется странным, что они не смогли бросить Холидею вызов?
Она задумалась. Это действительно было странно. Почему они его отпустили? И ее. Что не дало возможности им вмешаться?
- Какую дорогу мне выбрать, Дирк? - в замешательстве спросила она.
Дирк с Лесной опушки встал и потянулся.
- Подойдет любая. Все приведут тебя туда, куда тебе суждено попасть. Твой инстинкт поведет тебя. Как я уже говорил раньше, ты сильнее, чем тебе кажется.
Она ничего не ответила: ее слишком рассердило то, что с ней сделали, и ей было не до комплиментов. Он помог ей, как всегда, по-кошачьи странно. Она не знала, произошло это случайно или намеренно, но в любом случае призматический кот не был ей другом. Волшебные туманы и все живущие в них существа, включая и Дирка с Лесной опушки, были ей отвратительны. Она хотела поскорее убраться отсюда.
- Ты идешь со мной? - спросила Ивица.
- Нет, - ответил Дирк. - Я тебе больше не нужен. Твое путешествие закончено.
И это было правдой. У нее были почвы, которые ей приказали собрать, - почвы трех миров, откуда прослеживается кровь ее ребенка. Если верить Матери-Земле, то теперь ее ребенок может родиться. Больше ей ничего не надо делать, больше ничего от нее не требуется. Она может возвращаться домой.
Завернувшись в плащ, любовно прижимая к себе мешочек с почвой, она повернулась и пошла. Она поступила так, как ей было сказано, и повиновалась своим инстинктам. Как это ни странно, их голос был очень ясным. Они повели ее прямо сквозь деревья. Они вели ее в глубь туманов, пока она не исчезла...

Глава 16
ПРОБУЖДЕНИЕ

Бен Холидей, вздрогнув, проснулся. Он стремительно открыл глаза и посмотрел прямо перед собой, сквозь предрассветный сумрак, в лес лабиринта. Он не пошевелился - не мог заставить себя двинуться. Он застыл на месте, словно скованный льдом. Вопросы теснились в его мозгу, сменяя друг друга, - шепоты и мрачные насмешки. Встреча с Ивицей только приснилась или она произошла наяву? Это была правда или дикий плод его фантазии? Сколько из того, что он помнит о происшедшем, было на самом деле?
Дама, не пробудившись, теснее прижалась к нему. Химера сидела сгорбившись на краю леса в нескольких, шагах от них, опустив голову. Бен моргнул. Ночная Мгла? Страбон?
Он закрыл глаза и какое-то время лежал так, стараясь сообразить, что случилось. Почему-то ему открылась правда - в этом можно было не сомневаться. Он не рыцарь - он Бен Холидей. Рыцарь - это лишь некое воплощение его настоящей личности. То же самое относится к даме и химере. Лабиринт и его волшебство изменили их. А возможно, изменило то волшебство, которое отправило их сюда, тот гнусный обман, который им еще предстоит понять. Им дана была личность, отражающая некую грань их собственной личности, доселе скрытую. Похоже, они сильно рознились с тем, чем были на самом деле. Сильнее всех переменился Страбон - он даже перестал быть драконом. Ночная Мгла осталась узнаваемой, но тоже изменилась, только он не мог объяснить, как именно. Они оба лишились магии. Оба потеряли силу и могущество, которыми обладали в Заземелье.
Бен снова открыл глаза. Между стволами и ветвями деревьев висел туман. Он ковром покрывал травы, на которых они лежали. Лабиринт был громадным, бесконечным миражом, сквозь который их взоры проникнуть не могли.
Что с ними сделали?
Хоррис Кью. Маг был причастен ко всему этому, хотя, по правде сказать, трудно поверить, чтобы у него хватило могущества для заточения их в этом не-мире. Но он был там, в Сердце, и смотрел на происходившее. Он достал Шкатулку, в которую их заманили, в которой они сейчас были в плену. Бен повторил эти слова: “В плену Шкатулки”. Как, вдруг подумал он, это было осуществлено? Хоррис Кью. Бен старался дышать медленно и размеренно, чтобы легче было думать. Можно ли как-то воспользоваться тем, что он знает об участии Хорриса Кью в происшедшем? Где они оказались? Ну да - в лабиринте, но где тот находится?
Мысли его переключились на другое. Ивица. Он пришел к ней. Это ему не привиделось, а если и при” виделось, то в этом видении была большая доля реальности. Все становится возможным, когда находишься в волшебных туманах, где реальность подвижна и можно изменять ее по своему желанию. Его привело к Ивице волшебство, волшебство, рожденное ее танцем и ее воображением. Она позвала его к себе, потому что не могла высвободиться. А теперь она свободна? Помог ли он ей вырваться, прежде чем закончился сон? И вообще - что она делала в волшебных туманах?
На эти вопросы ответа не было - они приносили только новые вопросы. Бен не мог себе позволить долго на них останавливаться. Слишком большое количество вопросов его задушит. Сейчас важно только одно: вырваться из лабиринта и отыскать Ивицу. Должен существовать способ. Волшебство было использовано для того, чтобы скрыть от него, кто он такой, и этому должна быть причина. В этой скрытности должно найтись что-то, что поможет ему, что поможет им всем.
Он снова оглянулся на своих спутниц, на их спящие молчаливые фигуры.
Конечно, они все узнают. Он им расскажет.
Бен осторожно отодвинулся от Ночной Мглы, думая о том, что произошло между рыцарем и дамой? осознавая зло, которое они по неведению себе причинили. Он помнил, как она его поцеловала. Он помнил ее прикосновение. В отчаянии он снова закрыл глаза. Как сказать ей, что все это было ложью? Как сказать, что она вовсе не его подопечная, что магия их тюрьмы обманула их, заставила решить, что их отношения совсем не такие, какими были в действительности, и они...
Он не мог додумать это до конца. Только одно было важно. Теперь, как и всегда, существовала только Ивица.
Бен встал и долго стоял в размышлении, поскольку не был еще готов действовать. Он отошел к краю леса, пытаясь составить обрывки того, что теперь знал, в некое узнаваемое целое. Он думал о том, какой образ ему был навязан: рыцарь без прошлого и будущего, безымянный воин, защитник господина, у которого нет имени и определенного дела. Его самый страшный кошмар. То, что внушает ему самый сильный...
Страх.
И тут он понял истину, которая была скрыта от него все это время. Они тоже находятся в волшебных туманах!
Внезапно рядом с ним оказалась химера - густая тень, вышедшая из Марева. Узловатые лапы свисали с ее плеч. Химера подалась вперед.
- Что случилось? - спросила она, разглядев лицо Бена.
Он посмотрел на чудовище, пытаясь проникнуть вглубь, за уродство, за маску, созданную волшебством. И не смог.
- Я знаю, что с нами сделали, - сказал он. - Я знаю, откуда мы. Я знаю, кто мы.
Лицо химеры исказилось и застыло, глаза вспыхнули как свечи.
- Скажи мне!
Бен покачал головой, указывая на даму:
- Нам надо разбудить ее.
Они подошли к постели, и Бен, нагнувшись, дотронулся до руки дамы. Она мгновенно проснулась. Ее правильные холодные черты смягчил сон, на лице появилась улыбка.
- Мне снился ты, - заговорила она. Бен приложил палец к ее губам:
- Не говори ничего. Молчи. Сядь и выслушай меня. Мне надо сказать тебе что-то очень важное. - Бен отодвинулся от нее, чтобы она могла сесть. - Слушай внимательно. Я знаю, кто мы.
Дама мгновение смотрела на него, а потом быстро покачала головой:
- Я не хочу знать. - В ее голосе звучал страх; словно она понимала, что сейчас у нее что-то отнимут. - Какая от этого польза?
Он заставил себя говорить спокойно и ровно.
- Зная, кто мы и откуда, мы получаем возможность выбраться отсюда. Думаю, это наш единственный шанс.
- А как это получилось, что ты знаешь, а мы - нет? - огрызнулась она. Теперь она уже говорила гневно и недоверчиво.
- Мне было видение, - сказал он. - Во время сна я узнал, что с нами произошло. Нас здесь держит волшебство. Мы были посланы сюда из другого мира, нашего мира. Волшебство заставило нас забыть, кто мы такие, заставило казаться другими. Нас отправили сюда, чтобы мы вечно здесь скитались, чтобы весь остаток нашей жизни мы провели в безрезультатных попытках найти выход в свой мир. Но отсюда нельзя выбраться иначе, как только с помощью волшебства. Ты была права - лишь волшебство может нам помочь. Но сначала нам надо понять, как действует это волшебство. Чтобы этого добиться, мы должны понять себя: кто мы, откуда мы, что мы здесь делаем.
- Нет, - тихо проговорила она, отрицательно качая головой. - Не говори больше ничего.
- Я не рыцарь, - сказал он, стремясь поскорее покончить с этим трудным разговором. - Я Бен Холидей, король Заземелья.
Ее дрожащие руки метнулись к губам. Она издала сдавленный крик.
Не в силах выносить ее взгляд, Бен повернулся к химере. Чудовище смотрело на него с непроницаемым видом.
- Тебя зовут Страбон. Ты дракон, а не химера. Правда? - Он решительно повернулся к даме:
- А ты...
- Ночная Мгла! - в ярости прошипела она. Ведьма отшатнулась от него, и ее гладкое лицо исказилось от отчаяния и осознания истины. - Холидей, что ты с нами сделал? Что ты сделал со мной, окаянный?
Бен покачал головой:
- Мы сами это сделали, каждый с самим собой. Лабиринт сделал его возможным. Волшебство отняло у нас память, когда мы были посланы сюда из Сердца. Помните? Там был мужчина со Шкатулкой. Были записки, которые мы якобы написали друг другу, - приманка, которой зарядили ловушку, куда нас заманили. Какие-то чары захватили нас и отправили сюда, в Шкатулку...
- Да, теперь я помню! - прорычал Страбон, который, несмотря на то что он теперь знал, кто он, все равно не походил на дракона. - Я помню человека и его Шкатулку и как волшебство заманило нас, словно рыбу в сеть! Какая мощь! Но зачем это сделано? Посмотри на меня! Как меня можно было настолько изменить?
Бен опустился перед ним на колени. Поляна затихла и затаилась. Казалось, их мир остановился и замер.
- Мы находимся в волшебных туманах, - тихо сказал он. - Подумай о том, какими мы кажемся. Мы стали такими, какими больше всего боялись стать. Ты - чудовище, презираемое и ненавидимое, изгнанник, на которого никто не хочет смотреть. Тебя все преследуют, обвиняя во всем, что не находит иного объяснения. И ты не можешь летать, правда? Твои крылья у тебя отняты. Разве тебя не страшила перспектива оказаться прикованным к земле? Полет всегда давал тебе возможность побега, как бы ужасно все ни оборачивалось. А здесь у тебя обманом отнято даже это. - Он помолчал. - Посмотри на меня. Я то, чем больше всего боялся стать. Я защитник короля, его избранный разрушитель, убийца его врагов, безымянный и лишенный всего, кроме боевых навыков и желания ими пользоваться. Даже мои доспехи превратились в оружие, в чудовищное явление, называемое Маревом, которое уничтожает всех врагов, угрожающих мне. Я больше всего на свете боюсь убийств, но для меня они стали реальностью.
Он замолчал, не желая добавить что-то еще. Они не знали, что он сейчас - это Паладин. Им было известно только, что Паладин служит королю. Он не скажет им всего.
- Ночная Мгла, - мягко сказал Бен, снова поворачиваясь к даме. Она сжалась, как загнанный в тупик зверек. - Чего ты боишься больше всего? Что тебя пугает? Конечно, потеря волшебства. Ты это говорила. Но есть и еще что-то...
- Молчи! - крикнула она.
- Человечность, - бросил Страбон. - Она теряет силу, когда признает, что она человек. Ее чувства делают ее слабой, они крадут у нее власть. Она не может позволить себе чувствовать. Она не смеет быть нежной и мягкой, дарить любовь...
Ночная Мгла кинулась на него, царапая ногтями морду дракона, но Бен оттолкнул ее, повалил на землю и прижал, пока она плевалась и вопила как безумная. Ночная Мгла изменилась во многих отношениях, думал он, удерживая ее. Бен никогда не сумел бы этого сделать в Заземелье: там Ночная Мгла была в десять раз сильнее его. Да, она действительно потеряла свою силу.
Наконец она затихла и отвернулась. По ее бледному лицу струились слезы.
- Я вечно буду тебя ненавидеть, - чуть слышно прошептала она. - За то, что ты со мной сделал, за то, что ты заставил меня чувствовать... И все это была ложь, чудовищный обман! Что я могла быть к тебе неравнодушна, могла полюбить тебя, могла сблизиться с тобой, как женщина сближается с мужчиной... Как я могла быть так глупа? Я вечно буду ненавидеть тебя, Холидей! Я никогда об этом не забуду.
Бен поднялся и оставил ее лежать на земле. Она так и не повернулась к нему. Он не мог бы сказать ничего, что помогло бы ей. То, что она вынуждена была что-то почувствовать по отношению к Бену, было непростительно, как и то, что она ошибочно могла считать его своим возлюбленным. Не важно, что она чувствовала прежде. Пропасть, которая между ними разверзлась, никогда не исчезнет.
- Лабиринт - это часть волшебных туманов. - Он поправил свой плащ, сбившийся во время борьбы с Ночною Мглой. - Во сне меня позвала Ивица. Она вызвала меня из другой области туманов. Когда я к ней пришел, я ощутил, что то место, где находилась она, и то, где был я, соединены. Я вспомнил, как волшебные туманы действуют на людей и на тех, кто ушел из их мира. Они используют против нас страх, меняя нашу сущность, полоняя нас, создавая такие видения, которые сводят нас с ума. Там, где нет иной реальности, кроме той, которую мы создаем сами, воображение ведет игру с нашими чувствами. Особенно со страхом. Когда это происходит, мы гибнем. Мы не можем управлять этим волшебством так, как это делает народ эльфов. Когда-то они мне об этом рассказали. Они предостерегали меня против такого страха. - Он сделал глубокий вдох. - То, куда мы попадали во время наших скитаний, то, что мы делали, кого встречали, - это все ненастоящее. Или ненастоящее за пределами лабиринта. Понимаете? Мы это все придумали, с начала до конца! Вместе или порознь, уж не знаю. Горожане, речные цыгане, шишиги - это все воплощение существ из Заземелья. Народ Зеленого Дола, потомки эльфов, скальные тролли, кыш-гномы.., или еще кто-то. Их не существует нигде, кроме нашего сознания, или этих туманов, или этой тюрьмы, в которую мы попали.
Страбон покачал головой:
- Волшебные туманы не подействовали бы на меня и на ведьму так, как на тебя. Мы ведь сами - волшебные существа. Но посмотри на меня! Я изменялся сильнее, чем ты! И не меньше тебя изрешечен страхами. Но я этого не понял! А должен был бы понять, ведь я свободно прохожу сквозь туманы, перемещаясь из мира в мир. Ночной Мгле, может, и запрещено входить в туманы, но мне - нет. Нет, Холидей. Тут есть что-то еще.
- Тут есть Шкатулка! - бросил Вен. - Шкатулка - это нечто большее, чем просто вместилище туманов. Это ловушка, достаточно прочная, чтобы удержать таких, как мы. В ней действует еще какое-то волшебство.
- Возможно, - задумчиво согласился дракон. - Но если это так, то какое волшебство может нас освободить?
- Я об этом думал, - сказал Бен. - Когда я вспомнил, кто я такой, я вспомнил и кое-что еще. По-моему, у нас была отнята наша суть, чтобы лишить нас всякой возможности вспомнить что-то, что помогло бы нам выбраться. Ловушка действует двумя способами. Во-первых, она заставляет нас забыть, кто мы такие. А во-вторых, она крадет все волшебство, которым мы владеем, делая нас бессильными. Ну, с первым мы справились, так что осталось второе. У нас нет волшебства. А из этой ловушки без волшебства нам не выбраться.
Он посмотрел на своих спутников. Ночная Мгла уже поднялась и стояла, непримиримо выпрямившись. Лицо у нее было непроницаемо-жестким.
- Но кажется, Хоррис Кью или кто-то еще, кто нас сюда запрятал, совершил одну ошибку. Он украл волшебства, которые должны были принадлежать только нам одним. Вот почему мы изменились по-разному. Ты изменился сильнее всех, Страбон. Твое волшебство было присуще тому, кого ты представляешь, - дракону. Поэтому ты превратился вообще в другое существо. Иначе ты смог бы воспользоваться своим огнем и вырваться из этой ловушки, ведь твой огонь - это твоя главная сила, и именно он позволяет тебе переходить из одного мира в другой. - Бен повернулся к Ночной Мгле:
- И ты была лишена своего волшебства, хотя внешность твою менять не понадобилось, потому что твой вид никак не влиял на действие твоего волшебства. Но результат был тем же. Как и Страбон, ты оказалась в ловушке без возможности выбраться, потому что волшебство, на которое ты больше всего полагалась, волшебство, которое находилось в тебе самой, исчезло. - Бен помолчал. - Но со мной все обстоит иначе. У меня нет собственного, присущего только лишь мне волшебства. Я пришел в Заземелье без него и по-прежнему его не имею. Поэтому на меня волшебство не распространилось. Память моя была украдена, и этого оказалось достаточно. Пока я не помню, кто я такой, какую я могу представлять опасность?
- Переходи к сути, - холодно бросила Ночная Мгла.
- Это и есть суть, - ответил Бен. Засунув руку под рубаху, он вытащил медальон с выгравированным на нем изображением Паладина, выезжающего из замка Чистейшего Серебра на рассвете. - Медальон королей Заземелья, данный мне, когда я отправился туда из своего мира. Он облекает меня властью над страной и дает право приказывать Паладину. И у него есть еще одно свойство: он позволяет мне проходить сквозь волшебные туманы.
Наступило долгое молчание.
- Так ты думаешь... - начал было Страбон, но остановился.
- Возможно, что у талисмана волшебство не было отнято, как у вас. Возможно, наша тюрьма рассчитана на то, чтобы делать бесполезным волшебство живых существ, но не волшебство предметов. - Бен помолчал. - За пределами Заземелья медальон не дает права властвовать и не вызывает Паладина. Но он позволяет идти сквозь волшебные туманы. Возможно, он сделает это и здесь. Быть может, он сохранил свою связь с доспехами Паладина, хотя эти доспехи, возможно, появляются тут в виде Марева. Мне кажется, шишиги его узнали и он защитил нас от них. Может, он даст нам свободу.
- Если мы действительно заключены в какую-то часть туманов, - неприветливо напомнил Страбон.
- Если, - согласился Бен.
- Ты даришь нам очень малый шанс, - заметил дракон.
- Но другого у нас нет.
Страбон кивнул. Его уродливая морда была почти безмятежной.
- Да, другого нет.
Тут вперед вышла Ночная Мгла - сплошной гнев и острые углы - и остановилась перед Беном.
- Он действительно будет работать? - спросила она с опасным спокойствием, указывая на талисман.
Бен посмотрел ей прямо в глаза:
- Думаю, что да. Надо взять медальон в туманы и проверить. Если он будет действовать так, как должен, мы выйдем из туманов в том месте, где вошли.
- Став снова собой? - Ее глаза сверкнули.
- Не знаю. Когда мы окажемся вне нашей тюрьмы и ее волшебства, мы должны будем снова стать прежними.
Она кивнула. Лицо ее было беломраморным, глаза стали почти алыми. В них отражалась такая ярость, что он невольно содрогнулся.
- Да уж, тебе лучше надеяться, что так и будет, королек, - нервно сказала она. - Потому что если мы не выберемся из этого безумия и я снова не стану прежней, целиком и полностью такой, как была, я весь остаток жизни буду искать возможность погубить тебя. - Даю тебе слово. - Она завернулась в свой длинный плащ, напомнив в туманном рассвете темный призрак. - А теперь выводи нас отсюда.

***

Казалось, время остановилось.
Ивица медленно и упорно шла сквозь туманы, осторожно делая шаг за шагом. Она не могла бы сказать, куда идет. Она едва различала землю, по которой ступала. Если это ловушка, то она погибла. Туман был таким густым, что она натолкнется на любую западню, ничего не заметив. Она шла, доверяя только своему чутью, а в том, что касалось эльфов, любое доверие было неуместным.
Но спустя какое-то время воздух начал расчищаться. Сумрак постепенно начал разжижаться, словно ночь отступала перед рассветом: глубокие тени постепенно сменялись все более легкими. Вместо темноты ее окружал сероватый свет, но солнца по-прежнему не было. Постепенно туман отодвинулся, так что переплетался теперь со стеной деревьев и кустарника. Ивица осмотрелась. Она оказалась среди зарослей и лоз, влажной зловонной земли и тишины. Вокруг нее - ни единого звука, никакого движения, словно вся жизнь была уничтожена.
Она сделала еще несколько робких шагов и остановилась. Снова осмотрелась. Сердце у нее оборвалось. Теперь она знала, где оказалась. Она была в Бездонной Пропасти, в доме Ночной Мглы.
На секунду она с надеждой подумала, что ошиблась. Как она могла прийти сюда? Она снова двинулась вперед, вглядываясь в окружающие ее заросли, пытаясь заглянуть за густой полог ветвей, проникнуть сквозь тени, убедить себя в том, что обозналась. Но это ей не удалось. Ее инстинкты и воспоминания совершенно недвусмысленно говорили ей, что она в Бездонной Пропасти.
Ивица сделала глубокий вдох, пытаясь успокоиться. Возможно, это очередной трюк эльфов, подумала она. Возможно, так они решили отомстить ей - тем, что позволили забрести в логово ведьмы. Дирк с Лесной опушки посоветовал ей, чтобы она слушалась своих инстинктов. Да, не верь котам. Она протяжно выдохнула. Как бы то ни было, ей надо поскорее отсюда выбраться, иначе ее заметят.
Она быстро пошла сквозь густые зеленые дебри пропасти, надеясь выйти к лощине еще засветло. Хотя утро еще не настало, вполне вероятно, что она будет бродить по пропасти до ночи и так из нее и не выберется. Так бывало со многими. Она двигалась бесшумно, призвав на помощь свои умения потомка эльфов, ободряя себя мыслью о том, что по крайней мере вернулась в Заземелье. Она не могла понять, почему инстинкты могли так подвести ее. Наверняка ее обмануло волшебство эльфов. Как это жестоко и гадко с их стороны, сердито подумала Ивица.
Внезапная боль пронзила все ее тело, и она согнулась вдвое. Упав на одно колено, она пыталась отдышаться. Боль длилась секунды и сразу же исчезла. Ивица снова поднялась и поспешно пошла дальше. Через несколько минут боль опять вернулась. На этот раз она была еще сильнее и длилась вдвое дольше. Сильфида опустилась на колени в высокой траве и обхватила живот руками. Что с ней?
И тут ее словно током пронизало осознание происходящего.
Это дитя! Настало время!
Она закрыла глаза в отчаянии и недоумении. Только не здесь! Пожалуйста, не здесь!
Она с трудом поднялась и двинулась дальше, но не прошло и минуты, как боль вернулась, снова бросив ее на колени. Боль была такой сильной, что Ивица едва могла дышать. Сжав зубы, она в последний раз попыталась встать - и сдалась. Дитя само решит, предупредила ее Мать-Земля. Очевидно, именно дитя это и делало. Стоя на коленях посреди Бездонной Пропасти, Ивица расплакалась. Дитя не должно было родиться в этом гадком месте! Оно должно было родиться не в тени и тьме, а среди солнечного света! Неужели эльфы имеют отношение к тому, что случилось? Неужели это они подстроили, неужели их настолько разозлило то, что они не сумели оставить себе ребенка, что теперь они хотят навредить ему?
Слезы продолжали катиться по щекам Ивицы, но руки ее уже нащупывали мешочек с драгоценными почвами. Она вытащила его из-под плаща и распустила завязки. Боль приходила неожиданными спазмами, раздиравшими все тело. У нее не было времени приготовиться к родам, приспособиться. Все происходило настолько стремительно быстро, что у нее не было времени даже задуматься.
Она с трудом проползла еще несколько шагов до того места, где земля была голой, и пальцами впилась в землю, чтобы взрыхлить ее. Это оказалось нетрудно: почва в Бездонной Пропасти была влажной и мягкой. Подготовив небольшой участок, Ивица открыла мешочек и рассыпала перед собой собранные ею почвы, а потом тщательно перемешала их. Боль стала постоянной, поднимаясь и спадая ритмичными волнами. Она жалела, что так плохо представляет себе, чего можно ожидать, жалела, что не расспросила об этом Мать-Землю. Рождение потомков эльфов бывало самым различным, индивидуальным для каждого ребенка, а она так мало знала, как это бывает! Она сильнее стиснула зубы, смешивая почвы: от старых сосен Озерного края, из места в мире Бена, которое называлось Гринвич-Виллидж, и из волшебных туманов. Она распределяла их по почве Бездонной Пропасти.
"Ну пожалуйста! - мысленно молила она. - Пожалуйста, пусть это не повредит моему ребенку!"
А потом она отбросила опустевший мешочек и с трудом поднялась на ноги. Раздираемая болью, ощущая, как беспокойно ворочается в ее чреве дитя, она приготовилась отдаться перемене. Дитя родится, когда она будет деревом. Она не смогла признаться в этом Бену. Она не была уверена, что сможет когда-нибудь это сделать.
Ивица скинула свою одежду и осталась нагой. А потом встала на середину приготовленной почвы и запустила в землю пальцы ног.
В момент преображения она почувствовала умиротворенность. Теперь от нее уже ничего не зависело. Она сделала все, что могла, чтобы обеспечить благополучное рождение ребенка, - выполнила поручение Матери-Земли, принесла необходимые почвы. Теперь ей необходимо было дать ребенку родиться. Ивица вдруг страстно захотела увидеть Бена. Ей хотелось ощутить его присутствие, прикосновение его рук, услышать негромкие слова утешения и поддержки. Ей неприятно было оставаться в эту минуту одной.
Ивица закрыла глаза.
Она преображалась медленно: пальцы ног ее превратились в корни, руки расщепились в ветви, ноги слились в ствол, все ее тело изменило форму, цвет и вид. Волосы исчезли. Лицо пропало. В тот момент, когда ее начала покрывать кора, она гибко изогнулась, а потом вздохнула в последний раз и застыла неподвижно.

***

Шли часы, а в Бездонной Пропасти, там, где пустило корни дерево-Ивица, ничто не шевелилось. Ветер не шелестел его листьями. Птицы не садились на его ветви. Крошечные существа не карабкались по его стволу. Воздух посветлел и стал тускло-серым, летняя жара усилилась, захваченная волглой чащобой. Прошел хороший дождик. Вода стекала с гибких ветвей на землю.
Приближался полдень.
И тут дерево задрожало, словно от какой-то внутренней бури. Медленно, мучительно, в том месте, где ствол начинал ветвиться к небу, раскололась кора и на свет вырвался широкий росток. Он появился быстро, словно его рост был искусственно ускорен, закручиваясь и поднимаясь вверх. Увеличиваясь и меняя форму, он становился все шире.
В считанные секунды он превратился в стручок.
А в стручке заметно было движение.

Глава 17
ЗАНАЧКА

Советник Тьюс и Абернети стояли рядом на стенах Чистейшего Серебра и смотрели на берег озера, окружавшего замок. Там на луга текли толпы народа. Они собирались целый день - десятки превращались в сотни, сотни - в тысячи. Большинство пришли из Зеленого Дола, хотя были среди них и тролли из Мельхора, твари из Восточных пустошей, поселяне и фермеры из дюжины мелких поселений к северу и югу. Они пришли словно бродяги: без еды и постелей и даже без самых примитивных приспособлений для разжигания огня. Казалось, им все равно. Мужчины, женщины и дети, некоторые со старыми рабочими лошаденками или мулами, некоторые в сопровождении худосочных псов и кошек пробрались к замку отовсюду. Более пеструю толпу трудно было бы себе представить. Теперь они кружили на берегу озера и смотрели на замок Чистейшего Серебра, словно надеясь, что кто-нибудь может пригласить их туда на славный пир.
Однако им нужна была не еда. Что жаждал каждый из них, за чем сюда явились все без исключения, что они были намерены получить здесь любой ценой? Это - кристаллы мысленного взора.
- Посмотри на них! - пробормотал Абернети, качая головой, отчего его мягкие собачьи уши зашевелились. - Это просто ужасно!
- Боюсь, что это серьезнее, чем я думал, - невесело согласился советник Тьюс.
Они ожидали неприятностей с того дня, как Абернети и Сапожок вернулись из Риндвейра с рассказом о незнакомце в черном плаще и Хоррисе Кью. Незнакомец утверждал, что в Чистейшем Серебре спрятана громадная заначка кристаллов мысленного взора. Приходи и бери. Абернети постарался пересказать советнику Тьюсу все в точности, так что они морально были готовы. Однако они ожидали, что им придется иметь дело с Каллендбором и другими лордами Зеленого Дола, которые явились бы во главе своих армий, требуя расплаты, подошли бы к воротам замка, чтобы ворваться в него силой. А вместо этого к ним явились тысячи фермеров и торговцев и членов их семей: простые люди без оружия и доспехов. Все они были голодные и усталые, все были введены в заблуждение и теперь стояли вокруг замка, словно скот, который дожидается, пока кто-нибудь отведет его в хлев.
Да, но хлев остался далеко, там, откуда они пришли. Однако никто не хотел об этом и слышать. Не хотели слышать ни о чем, что не было бы связано со словами “кристаллы мысленного взора”, - вот в чем заключался печальный и неопровержимый факт.
И уж определенно люди не желали слушать ничего, что им пытались сказать советник Тьюс и Абернети. Когда рано утром у замка появились первые путники, они взошли на мост, соединявший замок с берегом. Решетка на ночь опускалась, поэтому они остановились возле нее и потребовали, чтобы к ним вышел Бен Холидей. Советник Тьюс встал на крепостной стене и крикнул им, что короля сейчас в замке нет - что им нужно? “Кристаллы мысленного взора, - яростно объявили они, - по одному для каждого”. “Ну так их нету”, - ответил советник. Они назвали его лжецом и еще несколькими отборными словцами и начали поминать недобрым словом и его матушку, и прочую родню. Абернети (он все еще чувствовал себя виноватым во всей этой заварухе) подошел к своему другу и попытался убедить людей, столпившихся на мосту, число которых увеличивалось с каждой минутой, что советник Тьюс говорит правду, что в замке нет ни одного кристалла мысленного взора. Но этому никто не поверил. Угрозы и оскорбления не стихали. Толпа все росла.
В конце концов советник отправил отряд королевских солдат, чтобы те согнали народ с моста и поставили кордон прямо на берегу. Отпихивая и тесня толпу, солдаты освободили мост, но никто из толпы не отправился домой, на что надеялся придворный волшебник. Вместо этого они остановились у самого кордона и стали ждать.
Ничего не происходило, естественно. Советник так толком и не понял, на что они, собственно, надеялись. Как бы то ни было, к полудню толпа уже составляла несколько тысяч человек - все они спустились с плато и холмов на низинные луга перед замком. Летняя жара в этот роскошно безоблачный солнечный день стала почти нестерпимой, и настроение толпы стало резко ухудшаться.
Потом кто-то по одну сторону кордона сказал что-то, а кто-то по другую сторону соответственно ответил, и толпа мгновенно кинулась на ограждение, смела солдат и сбросила их в воду. А потом бросилась по мосту к воротам замка.
Это могло стать началом серьезных неприятностей, но, на счастье, Тьюс с Абернети все еще стояли на стене, пытаясь сообразить, что можно предпринять дальше. Когда советник увидел несущуюся к замку толпу, он засучил рукава своего серого одеяния и призвал на помощь свое волшебство. Это был крайне необдуманный шаг, поскольку в спешке заклинания Тьюсу никогда не удавались как следует (а если уж на то пошло, то и без спешки тоже), но к этому времени все уже плохо соображали, что делают. Он намеревался направить в гущу толпы удар молнии, которая бы заставила их рассеяться и сбросила бы в воды озера. Вместо этого он отправил эквивалент хорошей бочки масла - не кипящего или горящего, а обычного, растительного - прямо на передний край толпы. Масло расплескалось по деревянной поверхности моста, и все первые ряды завалились и образовали маслянисто блестящую кучу-малу. Те, кто бежал следом, споткнулись о своих товарищей, не успев приостановиться или свернуть, и тоже упали. В считанные секунды весь мост был завален маслянисто-скользкими телами.
Советник Тьюс приказал закрыть ворота, и замок был решительно запечатан. Толпа уползла с моста, на каждом шагу рассыпая проклятия и угрозы. Дело еще не кончено, пусть они не надеются! Погоди, еще увидишь, советник Тьюс! Только подожди, пока явятся лорды Зеленого Дола! Они тебе устроят настоящие неприятности - и тебе, и всем остальным!
Тьюс мысленно согласился с тем, что это верно, но поделать он ничего не мог. И вот несколько долгих часов спустя они по-прежнему были в замке и на исходе дня ждали, что придет раньше - Каллендбор или закат.
Казалось, у заката шансов больше. Небо на востоке уже начало темнеть, а на западе - окрашиваться в золотистые тона. Несколько лун уже встало на севере и висело над самым горизонтом, медленно поднимаясь к звездам. Не было никаких признаков появления Каллендбора и лордов Зеленого Дола: ни криков, предвещающих их скорое прибытие, ни столба пыли на плато, ни стука конских копыт или бряцания доспехов и оружия. Казалось, дальнейшие неприятности откладываются на завтрашний день.
Абернети надеялся, что так и будет. Ему очень нелегко было признаваться советнику Тьюсу, как он позволил Хоррису Кью себя провести. Легче, казалось, было бы вырвать несколько зубов, чем рассказывать, как он был настолько одурачен, что старательно помогал раздавать эти несчастные кристаллы мысленного взора жителям Заземелья, тем самым сделав возможным все то, что произошло потом. Он все еще не оправился от потери собственного кристалла и тех видений, которые тот дарил, и в конце концов рассказал Тьюсу и об этом тоже. Уж признаваться так признаваться, решил он. Какая теперь разница?
К радости Абернети, советник Тьюс проявил необычайное понимание и сочувствие. “Ничего, - сказал он. - Как тебя можно винить? Я на твоем месте вел бы себя точно так же”. Он даже поблагодарил Абернети за то, что тот не пожалел своих самых сокровенных чувств ради наивысшего блага королевства Заземелья и пропавшего Бена Холидея.
- Я оказался не меньшим дурнем, чем ты, - невесело проговорил он, ероша свои длинные волосы, отчего стал напоминать ощетинившегося дикобраза. - Я поверил словам Хорриса Кью с такой же готовностью, что и ты. Я не подверг сомнению ценность предложенных нам кристаллов. Они показались мне идеальным выходом из наших затруднений. Сказать по правде, я уже готов был попросить кристалл и для себя.
- Но не попросил же, - печально заметил Абернети. - А у меня таких извинений нет.
- Глупости! - энергично покачал годовой Тьюс. - Я чуть ли не силой навязал тебе камень, когда Хоррис предложил нам его испытать. Я мог бы проверить и сам, но я позволил рискнуть тебе. И вообще я совсем недавно был точно в таком же дурацком положении, дружище. Ведь это я создал заклинание, которое отправило тебя и медальон короля обратно в его прежний мир. Нет, я не могу тебя ни в чем винить.

Предыдущая страница 11 Следущая страница


Шкатулка Хитросплетений

Но все это ничуть не успокоило Абернети. Конечно, советник Тьюс пытался его немного утешить, и королевский писец был ему за это искренне благодарен. Но что бы действительно повысило ему настроение, так это какие-нибудь известия о том, что стало с Беном Холидеем. Советник этим утром снова воспользовался Землеведением, Сапожок еще раз обшарил все ближайшие окрестности, но оба абсолютно ничего не добились. Где бы ни находился Бен Холидей, его прекрасно спрятали. Абернети с наслаждением впился бы зубами в незнакомца в черном плаще и сильно укусил бы за ухо или еще за что-нибудь. Ему было стыдно, что его животное естество становится сейчас таким сильным, но ему отчаянно хотелось исправить зло, которое он причинил.
- О-о! - вдруг сказал советник Тьюс, прерывая размышления писца. - Посмотри-ка вон туда!
Абернети вгляделся. Из-за деревьев вышла толпа мужчин, тащивших громадное бревно, из которого потом соорудили стенобитное орудие. Они проволокли бревно по склону холма, пронесли его по плоскому лугу к озеру, скандировали команды и пыхтели на ходу, а тысячи собравшихся придвинулись поближе и горячо их подбадривали.
- Все это несерьезно! - ахнул волшебник. Ну конечно, они были настроены очень серьезно. Абсолютно серьезно. Их было тридцать или даже больше, и они равномерно распределились по обе стороны своего самодельного тарана. Рысцой они двигались по лугу к мосту. Повсюду люди вскакивали на ноги, потрясая в воздухе кулаками.
- Эй, вы там! - крикнул советник, его всклокоченные седые волосы развевались на ветру. - Сию же секунду прекратите! Бросьте это бревно!
Никто его не услышал - крики стали слишком громкими. Люди прямо-таки вопили, предвкушая победу. Команда мужчин с тараном вошла на мост и двинулась к замку, набирая скорость. Из их уст вырвался решительный крик.
Тьюс на крепостной стене снова засучил рукава.
- Ну, это мы еще посмотрим! - яростно пробормотал он.
Абернети застыл на месте. Что ему предпринять? Уши у него задергались, из горла вырвалось глухое рычание.
Мужчины на мосту разогнались изо всех сил и ударили своим тараном в ворота замка. Раздался звук чудовищного удара и ломающегося дерева. Таран и те, кто его нес, отлетели на несколько шагов и повалились на мост. Абернети показалось, будто сила направленного в ворота удара ощутилась даже на верху стены, где он стоял, пригнувшись и обхватив морду руками.
- Ну ладно! - выкрикнул советник Тьюс, взмахивая полами одежды. Казалось, он готов что-то сделать. Казалось, он готов нанести удар. На кончиках его пальцев сосредоточился ослепительно белый свет. Абернети сжал зубы. Вот-вот должно было произойти что-то нехорошее.
Мужчины с тараном поднялись и, не сдавшись, снова побежали вперед.
Советник Тьюс энергично взмахнул руками. Слишком энергично. Он настолько много энергии сосредоточил на том заклинании, которое выбрал, что потерял равновесие. Пытаясь удержаться на ногах, он наступил на край своей одежды и пошатнулся в опасной близости от края стены. Абернети поспешно протянул руки и ухватился за него. В этот момент волшебство Тьюса слетело с кончиков его пальцев и устремилось вниз, на толпу. Судя по звуку, который сорвался с уст волшебника, можно было понять, что вот-вот произойдет что-то неожиданное.
Абернети не ошибся в своем предположении. Волшебство пролилось на мост, словно серебряный дождь, мягкий и ласковый. Возможно, оно в действительности должно было бы стать молнией, которая бы рассеяла таранщиков. Возможно, оно должно было бы стать еще одной порцией масла. Но ни того, ни другого не произошло. Вместо этого волшебство упало на настил моста и впиталось в деревянную поверхность, как вода в песок...
А секунду спустя мост вдруг встряхнулся и выгнулся, словно просыпающаяся змея. Мужчины с тараном снова упали, всего в нескольких шагах от цели, вопя и сыпля проклятиями. Таран взлетел в воздух и скатился с моста в воду рва. Мужчины закричали и зачертыхались еще громче. Тьюс и Абернети цеплялись друг за друга, изумленно глядя вниз. Теперь мост уже извивался. Он отделился от замка и от берега и начал скручиваться в кольцо. Несколько человек, еще оставшихся там, покинули свой насест и нырнули в казавшуюся более безопасной воду. Доски трещали и ломались. Железные гвозди вырывались из дерева с громкими хлопками. Веревочные крепления напрягались и лопались. Мост приподнялся в последний раз, словно змей, выходящий из глубин, а потом разлетелся на миллион кусков, рухнул в озеро и исчез.
Никто ничего не мог понять - слышались только охи. Мужчины, которые принесли таран, с помощью друзей и родственников вылезали на берег. Остальная оборванная толпа собралась на берегу, уставившись на воду, которая кипела и бурлила, словно поставленный на огонь котел.
Тьюс посмотрел на Абернети и моргнул.
- Ну смотри же ты! - только и сказал он.

***

Наступил наконец закат - без новых происшествий. Толпе явно хватило событий этого дня, и теперь она занялась раскладыванием костров и поисками пищи.
С разрушением моста была порвана последняя нить, связывавшая замок с берегом, и Чистейшее Серебро превратилось в настоящий остров посредине озера. Было ясно, что до берега теперь добраться нельзя, если не пускаться вплавь. Большинство из собравшихся плавать не умели и во многих случаях вообще относились к воде с недоверием. Тьюс был склонен поздравить себя с удачно примененным волшебством, но воздерживался делать это вслух, поскольку все получилось совершенно случайно, и Абернети прекрасно знал это.
Абернети, в свою очередь, снова предался мучительным сомнениям, удастся ли им выпутаться из всего без помощи Холидея.
Еще не совсем стемнело, когда, несмотря на самые сокровенные надежды и невысказанные вслух предположения советника и Абернети, появился Каллендбор со своей ратью и занял позиции как раз напротив ворот замка. Крестьяне и простолюдины были бесцеремонно оттеснены в сторону, чтобы освободить место для солдат и их предводителя. Рядом с Каллендбором находились Хоррис Кью и его птица. Хоррис суетился вокруг, а птица восседала у него на плече, словно настоящий вестник злого рока. Абернети мрачно наблюдал за ними. Хоррис Кью и его птица! Если бы он мог до них дотянуться! Если бы они хоть на пару секунд попали ему в руки! Это видение не отступало.
Незнакомца в черном плаще с ними не было. Тьюс и Абернети высматривали его без всякого успеха.
Может быть, он остался позади, хотя оба в это не верили.
Наступила темнота, солнце исчезло, костры запылали ярче на фоне ночи. По берегу озера была демонстративно выставлена гвардия, чтобы оставшиеся в замке поняли, что началась настоящая осада. Советник и Абернети остались на стенах крепости, где они провели весь день, и предались мрачным размышлениям.
- Что мы будем делать? - безутешно пробормотал Абернети.
Внизу в лагере кипела жизнь - люди слонялись по лугу, выискивая себе удобное местечко. Донесся запах жареного мяса. По кругу пошли кружки с элем, смех стал звучать громко и резко.
- Настоящий пикник, а? - раздраженно отозвался Тьюс. А потом вздрогнул:
- Абернети, посмотри-ка туда!
Абернети посмотрел. Каллендбор стоял у кромки воды с Хоррисом Кью и птицей. А рядом с ними был незнакомец в черном плаще - нахальный донельзя. Они стояли в стороне от всех и смотрели через озеро на замок Чистейшего Серебра.
- Готов спорить - строят планы на завтра, - сказал волшебник. Он устало покачал головой. - Ну, с меня довольно. Я пойду и посмотрю в Землевидение, не появится ли чего-нибудь нового относительно короля. Я снова просмотрю всю землю. Может быть, на этот раз что-нибудь и обнаружится. - Он сделал такой жест руками, словно отмахнулся от всего, и повернулся, чтобы идти. - Все лучше, чем наблюдать за этими идиотами.
Он удалился, взметнув серыми одеждами, оставив Абернети стоять на дозоре в одиночестве. Размышляя над несправедливостью судьбы и идиотизмом людей, ставших собаками, Абернети остался на стене, несмотря на то что советник назвал это пустой тратой времени. Он стоял и прикидывал, не переплыть ли озеро, чтобы неожиданно наброситься на Хорриса Кью и его дерьмовую птицу... Но так он только станет пленником или еще чем-то похуже.
На дальнем берегу Каллендбор, Хоррис Кью, Больши и незнакомец продолжали совещаться в почтя полной темноте - заговорщики в ночи.
Абернети размышлял, пытаясь разгадать, о чем они говорят, когда какая-то суматоха, начавшаяся позади него, заставила его резко обернуться. На лестнице появились два стражника замка, которые своими сильными руками удерживали две крошечные замурзанные фигурки, пытающиеся вырваться.
- Великий король! - жалобно стонала одна.
- Могучий Верховный лорд! - завывала вторая.
- Ну, вот вам сюрприз, - сказал вслух Абернети, пока к нему вели двух пленников. - Стоит только подумать, что хуже уже ничего быть не может, как положение каким-то образом ухудшается еще больше.
Обознаться он не мог, перед ним стояли два жирненьких волосатых, облепленных грязью тельца, волосатые хищные мордочки с острыми ушами и влажными носами, в обносках крестьян, а на голове - нелепые кожаные ермолки с крошечными красными перышками. Они были такими же знакомыми и нежеланными, как сильный зимний холод или удушающая летняя жара, эти неизбежные посетители, являвшиеся чаще, нежели экстремальные погодные условия. Это были кыш-гномы, самый презираемый народец Заземелья, отбросы отбросов, самая нижняя ступенька на лестнице эволюции. Они были ворами и жуликами, которые перебивались с хлеба на воду, намеренно навлекая неприятности на окружающих. Они принадлежали к тем существам-санитарам, которые поглощают то, что другие уже отвергли, очищая тем самым окружающую среду, - не считая, конечно, что кыш-гномы подчищали и то, что вовсе не отвергали другие. Особенно любили домашних кошек (что Абернети не склонен был осуждать) и домашних собак (что Абернети, естественно, не нравилось).
Эти конкретные два гнома были источником постоянного недовольства всех придворных Бена Холидея. С тех самых пор как они неожиданно явились, чтобы поклясться в верности трону - года три тому назад, - они все время крутились под ногами. И вот снова возникли здесь, все те же баламуты, пришедшие портить Абернети жизнь.
Щелчок и Пьянчужка при виде Абернети съежились. Они все еще выли, зовя Холидея, который по крайней мере мог их выносить. Абернети такой мягкостью не отличался.
- Где великий король? - сразу же спросил Щелчок.
- Да, где король? - поддержал его Пьянчужка.
- Застукали их в спальне короля, - сообщил один из охранников, хорошенько встряхивая Щелчка, чтобы тот перестал вырываться. Гном захныкал. - Воровали, надо думать.
- Нет-нет, никогда! - воскликнул Щелчок.
- У дорогого короля - ни за что! - вскричал Пьянчужка.
Абернети почувствовал, что у него начинается мигрень.
- Отпустите-ка их! - со вздохом приказал он. Охранники бесцеремонно бросили гномов на землю. Те упали на колени, приниженно пресмыкаясь:
- Великий придворный писец!
- Прекрасный придворный писец! Абернети потер виски:
- А, заткнитесь! - Он отпустил стражников и жестом приказал гномам встать. Те нерешительно поднялись, испуганно озираясь по сторонам: то ли опасались чего-то ужасного, что могло с ними случиться, то ли надеялись сбежать.
Абернети утомленно разглядывал непривлекательную парочку.
- Что вам нужно? - рявкнул он. Кыш-гномы хитро переглянулись.
- Увидеть могущественного короля, - поспешно ответил Щелчок.
- Поговорить с Его Величеством, - согласился Пьянчужка.
Врать они совершенно не умели, и Абернети сразу же понял, что они юлят. День выдался на редкость длинным и неприятным, так что церемониться с ними он просто не мог.
- Кушали в последнее время каких-нибудь бездомных животин? - мягко спросил он, подаваясь вперед, чтобы гномы увидели блеск его клыков.
- Ах нет, да мы никогда бы...
- Только овощи, честное слово...
- Потому что мне нередко ужасно хочется вдруг отведать жареного гнома, - демонстративно прервал их Абернети. Они застыли, словно окаменели. - А теперь говорите мне правду, а не то я не отвечаю за себя!
Щелчок нервно сглотнул.
- Мы хотим кристалл мысленного взора, - жалобно ответил он. Пьянчужка кивнул:
- У всех, кроме нас, есть.
- Мы хотим всего один.
- Да, всего один на двоих.
- Это ведь так мало.
- Да, куда уж меньше.
Абернети готов был их придушить. Когда же наступит конец этим глупостям?
- Смотрите на меня, - сказал он с настоящей угрозой в голосе. Они с опаской вперились ему в глаза. - Здесь нет кристаллов мысленного взора. Нет. Ни одного. Ни единого. И никогда не было. А если что-то от меня зависит, то никогда и не будет! - Он чуть не подавился последними словами, но потом вдруг понял, что говорил искренне. Схватив гномов за худые узловатые руки, он с силой дернул их. - Пошли-ка вон! Кыш, кыш, гномы!
Он протащил их по стене замка, не обращая внимания на стоны и вопли, будто он сейчас бросит их на верную смерть.
- Глядите вон туда! - раздраженно рявкнул он. - Ну же, глядите! - Они посмотрели туда, куда он указывал. - Видите того человека с птицей? Который стоит рядом с лордом Каллендбором? Рядом с человеком в черном плаще?
Они некоторое время колебались, но потом дружно закивали.
- Вот он, - торжествующе провозгласил Абернети, - и есть тот человек, у которого найдете кристаллы мысленного взора! Так что идите и поговорите с ним!
Он отпустил гномов и шагнул назад, уперев руки в собачьи бока. Кыш-гномы неуверенно переглянулись, потом снова посмотрели на Хорриса Кью и, наконец, на Абернети.
- А здесь нет кристаллов? - обиженно спросил Щелчок.
- Ни единого? - спросил Пьянчужка. Абернети помотал головой:
- Даю вам честное слово придворного писца и служителя короля. Если где-то и есть еще кристаллы, то найти их может именно тот человек. Обратитесь к нему.
Щелчок и Пьянчужка провели грязными пальцами по влажным мордочкам и слезящимся глазкам и с возрастающим интересом стали рассматривать стоящего внизу мага. Они озабоченно пошмыгали носом и пожевали губами. А потом шагнули назад.
- Тогда мы поговорим с ним, - объявил Щелчок, как всегда, беря инициативу в свои руки.
- Да, поговорим, - поддержал его Пьянчужка. Они начали было поворачиваться, направляясь обратно к лестнице, но Абернети невольно схватил их за плечи.
- Стойте! - рявкнул он. - Погодите-ка минутку! - Он не считал, что имеет по отношению к ним хоть какие-то обязательства, но не мог отпустить их, не предупредив. - Выслушайте меня. Эти люди, особенно тот, в черном, очень опасны. Вам нельзя просто так подойти к ним и попросить кристаллы. Скорее всего они за такое разрежут вас на крохотные кусочки.
Щелчок и Пьянчужка переглянулись.
- Мы будем очень осторожны, - решительно заявил Щелчок.
- Очень! - поддакнул Пьянчужка. Они снова собрались идти.
- Стойте! - во второй раз крикнул Абернети. Он только сейчас открыл для себя то обстоятельство, которое укрылось от него раньше. Кыш-гномы повернулись. - Как вы сюда пробрались? - с подозрением спросил он. - Вы не проходили по мосту. И по вам не скажешь, что вы переплыли озеро. Так как же вы все-таки попали в замок?
Гномы снова исподтишка обменялись осторожными взглядами. Оба молчали.
Абернети приблизился к ним вплотную и наклонился над ними.
- Вы прорыли сюда подземный ход, так? - Щелчок закусил губу. Пьянчужка стиснул зубы. - Верно я говорю?
Они кивнули. Неохотно.
- От самого берега? - недоверчиво переспросил Абернети.
Щелчок виновато признался:
- Вообще-то от леса. Пьянчужка был еще смущеннее:
- От самых деревьев.
Абернети изумленно уставился на них:
- Нет, как вы могли успеть? На это нужны целые дни... Даже недели! - Тут он осекся. - Погодите-ка минутку! А сколько времени уже существует ваш ход?
- Сколько-то, - пробормотал Щелчок, скребя по каменной стене замка когтистой ногой.
- И где кончается этот тоннель? Новая пауза, еще более долгая.
- В погребе при кухне, - признался наконец Пьянчужка.
Абернети снова распрямился. Воспоминания о таинственном исчезновении припасов из кухонного погреба всплыли в его памяти, словно снулые рыбы при восходе лун. Виновной считали кухонную прислугу. Высказывались обвинения. Но решения так и не нашли.
- Отлично, - мягко проговорил он, растягивая слово, словно палач - петлю виселицы. - В погребе при кухне...
Щелчок и Пьянчужка съежились, ожидая самого страшного. Но Абернети даже на них не посмотрел. Он глядел вдаль, на стены замка и на то, что лежало за ними. Он не думал о том, как наказать кыш-гномов, вместо этого он прикидывал возможности сквитаться с Хоррисом Кью. Освещенный отблесками пламени дальних костров, отраженных темными стенами Чистейшего Серебра, он стоял на пороге решения, которое должно было либо восстановить его честь, либо стоить ему жизни.
Для решения ему понадобилось всего несколько секунд. Он снова пригнулся и решительно спросил:
- Я в этот ваш подземный ход пролезу?

Глава 18
ВРЕМЯ ГНОМОВ

Абернети совершенно чужда была импульсивность любовь к риску, так что он не без некоторого удивления понял, что всерьез готов протискиваться в узкий подземный ход, вырытый Щелчком и Пьянчужкой в дальнем углу кухонного погреба, и собирается ползти по нему до леса, находящегося за кольцом осады, сомкнувшимся вокруг замка Чистейшего Серебра. А там он предпримет опасную и, возможно, роковую для себя попытку поймать Хорриса Кью и выбить из него необходимую информацию. И не то чтобы он не осознавал, что делает, или не оценивал, какая опасность в этом таится, - его сильнее всего тревожило то, что он вообще мог подумать о подобной авантюре.
Он попытался утешить себя мыслью, что в нем берет верх его собачья натура и, следовательно, виноват в этом исключительно советник Тьюс.
Волшебник понятия не имел, что задумал Абернети. Если бы он об этом узнал, то мгновенно положил бы конец сему предприятию или настоял бы на том, чтобы идти самому. Придворный писец не мог допустить ни того, ни другого. В конце концов долг Абернети состоял в том, чтобы самому расхлебать кашу, которую он заварил, восстановить свою честь, вернуть себе самоуважение. А советник нужен был в Чистейшем Серебре, в стенах замка, где он представлял собой, хотя бы приближенно, некую оборону против неизбежного штурма, который обязательно организует Каллендбор. Пусть Тьюс действует несколько странно, тем не менее он представляет собой силу, с которой нельзя не считаться, и по крайней мере хотя бы на время остановит нападающих.
Вместе с тем пес надеялся разузнать, что же все-таки стало с Беном Холидеем.
Чтобы влезть в тоннель, Абернети пришлось раздеться - настолько он оказался тесным. Нагота была унижением, которое он готов был вытерпеть. В конце концов кыш-гномы вырыли свой подземный ход в расчете на себя, а не на него. В полутемном погребе, откуда бесцеремонно выгнали кухонную прислугу, оставив в полном неведении остальных обитателей замка, Абернети, сбросив с себя одежду, на секунду задумался над тем, что делает. Он не думал о Хоррисе Кью с его птицей, о Каллендборе или о незнакомце в черном плаще. Они его не волновали: грозящая с их стороны опасность была ему известна. Вместо этого он думал, что отдает себя в руки (и, возможно, в зубы) Щелчку и Пьянчужке. Если принять во внимание их репутацию трупоедов и пожирателей кошек и собак, то в лучшем случае их можно было считать ненадежными союзниками. Абернети нисколько не сомневался в том, что, если им представится удобный случай, они не колеблясь сожрут и его. А почему бы и нет? Ведь это их природа, правильно? Но поскольку это было так, то Абернети необходимо было учесть эту серьезную опасность и дать им веское основание не превращать его в закуску.
Он решил воззвать к единственному положительному качеству, которое знал за ними.
- Выслушайте меня внимательно, - обратился он к кыш-гномам, нагишом присев у входа в тоннель и чувствуя себя ужасно глупо. - Я не сказал вам еще одну вещь. То, что мы делаем, очень важно для благополучия нашего короля. Мы никому об этом не сообщали, но с ним случилось нечто плохое. Он исчез. Те люди, которых я вам показал, - тот, у которого кристаллы мысленного взора, и второй, в черном плаще, - в этом замешаны. У меня есть план, как спасти Холидея, но вы должны будете мне помочь. Вы ведь хотите спасти Его Величество короля, правда?
- О да! - отчеканил Щелчок.
- Еще бы! - поддержал его Пьянчужка. Они так энергично закивали, что Абернети испугался, как бы у них головы не отвалились. Он немного кривил душой относительно своего плана спасения Холидея, но исключительно ради благой цели. Единственное, на что он мог рассчитывать, когда речь шла об этих двух гномах, так это на их неизменную преданность королю. Она стала бетонно-прочной с момента их первой встречи, когда Бен Холидей сделал то, что никогда и никому не приходило в голову: он пришел им на выручку в случае, который явно надо было считать сомнительным. Бен решил, что король должен служить равно всем своим подданным. Он спас их жизни, и они этого никогда не забывали. Они по-прежнему оставались трупоедами и ворами и частенько вели себя глупо, но они уже не раз демонстрировали, что ради Его Величества короля готовы на все.
Сейчас Абернети на это сделал ставку. Он очень на это рассчитывал.
- Как только мы выйдем из подземного хода, я поделюсь с вами своим планом, - добавил он. - Но мы должны действовать сообща. Жизнь Холидея в опасности.
- Вы можете спокойно на нас положиться, - горячо сообщил Щелчок.
- Конечно, можете, - согласился Пьянчужка. Абернети хотелось бы на это надеяться. Его жизнь тоже была в опасности.
Они спустились в подземный ход: первым Щелчок, потом Абернети и последним Пьянчужка. Они медленно ползли вперед, всем телом вытягиваясь в земляном тоннеле, который извивался, уходя в темноту. Абернети обнаружил, что совершенно ничего не видит. Он ощущал, как ползет Щелчок, и почти упирался головой в его ступни. Сзади Пьянчужка подталкивал его в пятки, подгоняя вперед. Корни скребли по его брюху и спине. Какие-то насекомые протискивались мимо, шевеля множеством ножек. Местами на него сочилась влага, склеивая шерсть. Пахло резко и затхло. Абернети ненавидел тоннели. Он ненавидел любую тесноту (видимо, опять его собачья натура!). Появилось огромное желание убежать из этого подземного хода, но он заставлял себя ползти к цели. Он сам начал это приключение и был намерен довести его до конца.
Очевидно, кыш-гномы прорыли свой подземный ход под озером. Абернети не мог понять, каким чудом им это удалось, если учесть, какой глубиной оно славится. Представил себе, как над ним обрушивается свод, воображал, как в тоннель врывается вода озера. Они ползли бесконечно долго, и ему не раз казалось, что больше уже не вынесет. Но он брал себя в руки и не сдавался.
Когда они снова вышли к свету лун и звезд, оказавшись в зарослях кустов за кольцом осады, где можно было стряхнуть с себя грязь и насекомых и снова, с наслаждением и глубокой благодарностью, вдохнуть прохладный ночной воздух, который показался ему несказанно сладким и ароматным, он дал себе клятву: что бы ни случилось с этого момента, он ни при каких обстоятельствах не полезет обратно в этот подземный ход.
Немного очухавшись, Абернети последовал за гномами. Между кустами и деревьями они пробрались на холм, откуда было видно луг и странную армию, осадившую Чистейшее Серебро. Костры, на которых готовился ужин, уже догорали, и повсюду на траве спали люди. Стража из регулярной армии Каллендбора все еще охраняла берег, пристально наблюдая за островом-замком, небольшие группки людей все еще пили и беспокойно шутили, но в основном все уже устроились на ночлег. Абернети обшарил взглядом луг, особенно линию берега, надеясь увидеть Хорриса Кью или незнакомца в черном плаще. Однако их не было видно. Даже Каллендбор куда-то скрылся.
- Что нам теперь делать? - беспокойно спросил Щелчок.
- Да, что? - эхом повторил Пьянчужка. Абернети толком не знал. Он тревожно облизнул нос. Каким-то образом ему надо отыскать Хорриса Кью. Но как это можно сделать в данных обстоятельствах? Прежде всего выглядит он как собака, и при отсутствии одежды этого факта не скроешь. Если он появится в лагере в таком виде, его моментально заметят. Он неохотно повернулся к гномам:
- Как вы думаете, вы могли бы незаметно проскользнуть вниз и отыскать того человека, которого я показал вам из замка, - того, у которого птица?
- Человека с кристаллами мысленного взора, - радостно объявил Щелчок.
- Того, - провозгласил Пьянчужка. Абернети только надеялся, что они смогут вспомнить что-то помимо кристаллов. Ему нужен был Бен Холидей, а кыш-гномы легко забывали о самом важном, отвлекаясь на то, что заинтересовало их в данную минуту. Больше всего Абернети боялся, что они забудутся. Казалось, они ничего не смогут с собой поделать.
- Конечно, мы найдем его, - сказал Щелчок.
- Запросто, - добавил Пьянчужка. Абернети вздохнул:
- Хорошо, попробуйте. Но вы просто его отыщите, а потом вернитесь ко мне и скажите, где он. Чтобы я смог поведать вам дальнейший план. Ничего без меня не делайте. Пусть он и не подозревает, что вы здесь. Вы сможете это запомнить?
- Да, мы можем запомнить, - сказал Щелчок, старательно кивая.
- Запросто, - повторил Пьянчужка. Они скользнули в темноту и исчезли из виду. “Мы обязательно будем помнить”, - пообещали они. Абернети очень хотелось бы в этом не сомневаться.

***

Сравнительно неподалеку, несколько в стороне от сброда, сгрудившегося на поляне, Хоррис Кью и Больши сидели одни, тихо переговариваясь. Хоррис съежился в тени огромного раскидистого клена, вышедшего за край расположенного позади леса и свесившегося до половины склона, словно оглядывая округу. Больши уселся на стволе соседнего дерева, когда-то бывшего спутником этого клена, но павшего жертвой молнии. Хоррис прислонился спиной к клену и вытянул ноги, напоминавшие шесты палатки, прямо перед собой, так что они почти упирались в поваленный ствол.
- Ты трус, Хоррис, - с презрением говорила птица. - Жалкий, беспомощный трус. Никогда бы я этого не подумал!
- Я реалист, Больши. - Хоррис и слушать не желал про трусость. - Я понимаю, когда ситуация серьезная, а сейчас именно такой случай - я влип.
Ему горько было делать такое признание, но не внове. Рано или поздно махинации Хорриса Кью приводили к тому, что он серьезно влипал. Почему его планы никогда не срабатывали так, как он рассчитывал, почему они где-то обязательно срывались, по-прежнему оставалось для него тайной за семью замками. Но было совершенно очевидно, что и на этот раз, как и много раз прежде, дела опасно расстроились.
Он это точно знал с того момента, как Бурьян показался Каллендбору и спровоцировал поход на Чистейшее Серебро. По крайней мере с того момента, поправился он. Возможно, он был уверен в этом и раньше, если принять во внимание природу существа, с которым он оказался связан. Бурьян был именно тем, чем считал его Больши: невероятно мощным чудовищем, которое в любую минуту может обратиться против них. Уже не оставалось сомнений в том, что рано или поздно оно это сделает. Со времени похода от Риндвейра Хоррис Кью сознавал, что его полезность для чудовища заканчивается. Во-первых, Бурьян получил обратно свой человеческий облик и мог появляться среди людей и ночью, и днем. Это означало, что Хоррис в качестве мальчика на побегушках ему больше не нужен. Что еще хуже, Бурьян вообще перестал обращать внимание на присутствие Хорриса. Когда начали устраивать осаду Чистейшего Серебра, чудовище обращалось к Каллендбору как к равному и не удостаивало Хорриса своим вниманием. Были забыты все обещания относительно роли, которую Хоррис будет играть в новом порядке вещей. Больше не было упоминаний, ни открытых, ни намеками, о том, что Хоррис станет королем вместо Холидея. Хорриса оттирали на задний план, в этом сомневаться не приходилось.
- Так ты просто намерен снова сдаться? - огрызнулась птица, заставив его выйти из задумчивости. - Просто повернуться спиной к единственному в жизни шансу? Что с тобой случилось? Я думал, ты покрепче!
Хоррис возмутился:
- И что именно я, по-твоему, должен сделать, Больши? Сказать этому чудовищу, что мне не нравится, как со мной обращаются, и потребовать справедливости? Это должно получиться интересно. Если учесть то, что уже известно, надо полагать, нам еще повезет, если мы останемся в живых, даже если не будем открывать рот!
Больши сплюнул: у него при этом получался удивительно гадкий звук.
- Ты можешь сказать ему, что хочешь быть королем, Хоррис! Можешь ему сказать! В конце концов это ведь Бурьян предложил! Это прекрасный план. Ты станешь на денек королем, мы захватим столько денег, сколько получится, а потом сбежим отсюда. Не бежать же с пустыми руками!
Хоррис скрестил руки на своей костлявой груди и раздраженно запыхтел;
- Сказать ему, что я хочу быть королем, вот как? А ты вообще-то обращал внимание на то, что происходит? Ты прислушивался к разговорам? Дело не в кристаллах мысленного взора, или Чистейшем Серебре, или в том, кто станет королем! Здесь происходит еще что-то, несравнимо более сложное и хитроумное. Бурьян просто использует нас, включая Каллендбора, чтобы получить то, что ему нужно. Ему понадобилось немало времени, чтобы высвободиться из той Шкатулки, и он был весьма недоволен тем, что вообще туда попал! Задумайся-ка над этим!
Больши громко защелкал клювом:
- Что ты хочешь сказать? Хоррис подался вперед:
- Для птицы с просвещенным умом ты бываешь ужасно глуп. Месть, Больши! Бурьян собирается неплохо отомстить, понял? Он хочет уплаты старых долгов за нанесенные ему обиды, и он добьется, чтобы их уплатили. Помнишь, что он говорил: Заземелье - нам, а волшебные туманы - ему одному! Тогда я не понял, что он имел в виду, но теперь понимаю. Мы всегда руководствовались очень здравыми деловыми принципами, Больши, и они нас никогда не подводили. Если денег заработать нельзя, мы уматываем. Так вот на мести денег не зарабатывают, поэтому пора сматывать удочки и смываться, покуда еще есть возможность!
- Но тут можно заработать, Хоррис, - не сдавалась птица. - В том-то и дело! Тут масса всяких денег, посредине озера, за стенами замка. Если мы сможем продержаться еще несколько дней, у нас есть шанс прихватить с собой немало. Бурьян может нам помочь - даже неосознанно. Пусть этот зверюга получает свое отмщение, какое нам дело? Нам всего-то и нужно - попасть за те стены. Попасть - а потом найти дорогу из Заземелья. Или ты забыл, что мы тут в ловушке? Бурьян может обеспечить нам и то и другое.
- А что, если он обеспечит нам быструю прогулку в ту Шкатулку, к Холидею и остальным? - Хоррис упрямо покачал головой. - Ты же видел, что он натворил! Он отправил туда Холидея, как младенца! В мгновение ока - из Заземелья в Шкатулку Хитросплетений. И нет больше короля. И с нами он сделает то же самое, когда придет время. И не думаю, чтобы это время было далеко.
Больши перескочил к Хоррису на носок башмака и впился в него когтями.
- Может, нам следует поставить немного и на другую сторону, Хоррис. Допустим, ты прав. Значит, нам нужно только нечто, что помешает Бурьяну причинить нам вред. Шкатулка, например.
Хоррис моргнул:
- Шкатулка Хитросплетений?
- Мы уматываем прямо сейчас, этой ночью, - сказала майна. - Верхом за ночь можно добраться до пещеры и вернуться обратно. Берем Шкатулку и прячем. Будем использовать ее как рычаг, чтобы получить желаемое.
Лукавые птичьи глазки сверкнули.
Хоррис минуту молча смотрел на Больши, а потом недоверчиво встряхнул головой:
- Ты совсем сбрендил, Больши. Серьезно. Угрожать Бурьяну? Какое ему дело, есть у нас Шкатулка или нет? Мы даже не знаем, как ею пользоваться!
- Мы знаем слова, - прошептала птица. - Мы знаем заклинание. А что, если мы снова его произнесем?
Наступила долгая страшная тишина. Хоррис жалел, что вообще открыл когда-то эту Шкатулку, что произнес слова, которые дали свободу Бурьяну, что снова оказался в Заземелье. Он жалел, что не избрал себе какую-нибудь более спокойную профессию, например скорняжную или вязание. Ему вдруг стало противно волшебство в любом виде.
- Ну же, Хоррис, поедем! - понукал его Больши. - Нечего тут сидеть! Вставай!
Больши ничего не понимал, конечно. Может, дело было в том, что даже просвещенный ум основывался по-прежнему на птичьих мозгах, которые сидели в маленьком, покрытом перьями черепе, и просто не в состоянии был охватить все детали. Или, может, Больши просто не хотел оценить реальность.
- Если мы это сделаем, - мягко начал Хоррис, - если мы решим бросить вызов Бурьяну, если мы действительно вернемся к пещере и украдем Шкатулку Хитросплетений...
Он не смог договорить. Он не смог заставить себя произнести эти слова вслух. Он бессильно привалился к клену, и тело его съежилось, словно сдувшийся воздушный шарик.
Больши скакал с башмака на ствол и обратно, шипя, как змея.
- Ах ты трус! Ах ты червяк! Ах ты жалкое подобие волшебника! Сплошное хвастовство и полная неспособность к действию! Ах ты слабак! Не могу понять, с чего это я с тобой связался!
За стволом дерева что-то шевельнулось, едва заметно: бесшумная тень, ничего более. Ни Хоррис, ни его птица ничего не заметили.
- Больши, Больши, ты не подумал...
- Я-то подумал! Я один только и думаю! - Больши раздулся, увеличившись чуть ли не вдвое, и превратился в яростного черного дикобраза. - Ну, делай что хочешь. Валяйся тут, словно тряпичная кукла, словно кусок мешковины с опилками вместо мозгов! Валяй!
Хоррис Кью зажмурился и начал растирать лицо ладонями.
- Я больше ни секунды не останусь с таким трусом! - бушевал Больши. - Ни единой отвратительнейшей...
Из-за ствола, на котором сидела майна, вынырнула грязная лапка, зажала ему клюв и шею и утащила в темноту.
Спустя мгновение Хоррис Кью снова открыл глаза и осмотрелся. Больши нигде не было. Раз! - и он исчез. Хоррис Кью озадаченно приподнялся. На бревне качалось единственное черное перо.
- Больши? - неуверенно окликнул он своего верного спутника.
Ответа не последовало.

***

Время приближалось к полуночи.
Абернети тихо сидел на краю леса и наблюдал за тем, как клюют носом последние гуляки. Вдали догорали ночные костры да виднелись неясные силуэты стражников, расставленных Каллендбором. Темнота вокруг него все сгущалась. Чистейшее Серебро казался туманной громадой, высившейся на горизонте, почти полностью лишенной света. Над головой небо было ясным, и его заливал свет нескольких лун и тысяч звезд. Ночь была тихой и теплой, и при других обстоятельствах можно было бы не сомневаться, что всех ждут приятные сны.
А сейчас Абернети не смел и подумать о сне. Он уже страшно тревожился при мысли о том, сколько времени прошло с тех пор, как Щелчок и Пьянчужка расстались с ним, отправившись искать Хорриса Кью. Никакого шума он не слышал, так что не тревожился, что их застукали, тем не менее оставалось совершенно непонятным, почему их так долго нет. Существовало множество вариантов всяческих неприятностей, в которые могла бы впутаться эта парочка, слишком много неверных шагов, которые они могли бы незаметно для себя совершить. Абернети жалел, что не мог пойти вместе с ними. Он ругал себя за то, что отпустил их одних.
Он как раз принял решение отправиться их разыскивать, проскользнуть в лагерь, стащить у кого-нибудь плащ и высматривать кыш-гномов, как они вдруг снова появились. Они выскочили из темноты прямо перед ним, так что он невольно вздрогнул - Где вы пропадали? - раздраженно спросил Абернети.
Гномы улыбнулись, показав все свои зубы. Казалось, они на редкость довольны собой.
- Посмотрите, что у нас есть, - сказал Щелчок.
- Идите посмотрите! - подхватил Пьянчужка. Абернети хотел было взглянуть, заметив, что они действительно что-то принесли - что-то шевелящееся, но они проскользнули мимо, не замедляя шага.
- Нет, не здесь, - быстро проговорил Щелчок.
- В темноте, подальше от лагеря, - добавил Пьянчужка.
И они вернулись обратно в лес, отдалившись от луга и тех, кто расположился там на ночлег. В лесу Щелчок и Пьянчужка снова повернулись к Абернети, и заправила гномов гордо вытянул перед собой руки.
- Вот! - с восторгом объявил он.
Абернети изумленно уставился на его ношу. Это оказалась птица - майна, кажется, - та, которая принадлежала Хоррису Кью. Ее шею крепко сжимали все в земле руки гнома, не слишком заботившегося о ее дыхании. При этом он зажал птичий клюв, чтобы она не смогла издать ни звука. Майна слабо трепыхала крыльями, но казалась совершенно выдохшейся. Абернети разочарованно вздохнул:
- Я же сказал вам только посмотреть, просто найти хозяина птицы и вернуться ко мне! Я не говорил вам, чтобы вы ее ловили! Что нам толку в этой птице!
- Очень даже много толку, - возразил Пьянчужка, нисколько не смутившись. Он нетерпеливо ткнул Щелчка в бок. - Покажи ему.
Щелчок разжал пальцы, державшие клюв Больши, и чуть встряхнул его:

Предыдущая страница 12 Следущая страница


Терри Брукс

- Говори, птица.
Птица молчала. Она бессильно обвисла, представляя собой самое жалкое зрелище. Она казалась полумертвой. Абернети почувствовал, что у него начинается головная боль, и вздохнул.
Щелчок мрачно насупился. Он приблизил свою морду к голове птицы.
- Говори, глупая птица, иначе я сверну тебе шею и съем тебя! - сказал он, многозначительно сгибая свои когтистые пальцы.
- Ладно, ладно! - огрызнулась майна, вдруг оживая. Абернети изумленно дернулся. Птичья голова резко завертелась во все стороны. - Говорю, слышите? Что вы хотите от меня узнать?
Щелчок гордо продемонстрировал птицу Абернети:
- Видите?!
Абернети наклонился, чтобы лучше рассмотреть Больши.
- Ну-ну, - мягко проговорил он. - А говоришь-то ты гораздо лучше, чем показывала, а?
- Лучше, чем ты, кусок меха, - насмешливо бросил Больши. - Скажи этим кротовикам, чтобы они сию минуту меня отпустили, иначе вам же будет хуже!
Абернети неожиданно щипнул птицу:
- Повтори-ка, как тебя зовут? Больши? Так вот, Больши, знаешь что? - В голосе его слышалась явная удовлетворенность. - Мне понадобилось немало времени, но наконец-то я тебя вспомнил. Много времени утекло, а? Ты принадлежал придворному волшебнику, брату советника Тьюса. А потом в один прекрасный день вдруг, как нам поведали, ты исчез. Что случилось? Тебя отправили в прежний мир Бена Холидея - точь-в-точь как Хорриса Кью? Ну не важно. Сейчас это вряд ли имеет значение. Просто говори мне, что ты знаешь об исчезновении Его Величества, быстренько! И ничего не опускай.
Больши нарочно громко захлопнул клюв. Но прикидываться дурачком было слишком поздно. Щелчок и Пьянчужка подслушали большую часть его разговора с Хоррисом Кью и теперь наперебой пересказывали его Абернети. Они несколько раз сбивались и кое-что перепутали, но писцу не составило особого труда догадаться, что именно произошло. Бурьян был каким-то чудовищем. Он пользовался услугами Хорриса Кью и Каллендбора. Кристаллы мысленного взора послужили оружием против законной власти. И, что самое главное, исчезновение Бена Холидея было связано с использованием мощного заклинания, которое надо каким-то образом нейтрализовать. Это означало, что необходимо найти пещеру этого чудовища и спрятанную в ней Шкатулку Хитросплетений.
Абернети снова повернулся к Больши. Птица не сказала ни слова после своей первой тирады - она молчала все то время, пока Щелчок и Пьянчужка разоблачали ее тайны. А теперь майна кинула быстрый взгляд на Абернети, наклонившегося над ней.
- Дать попочке сухарик? - злобно поддразнил ее придворный писец.
Несмотря на то что его крепко держали, Больши попытался клюнуть его в нос.
Абернети улыбнулся, показав мерзкой птице свои мощные зубы.
- Слушай меня, ты, бесполезный мешок перьев. Ты проведешь нас к пещере - сегодня же. А когда мы до нее доберемся, ты поможешь нам войти в нее. И ты покажешь Шкатулку Хитросплетений и научишь нас заклинанию. Ты понял меня?
Больши уставился на него своими блестящими глазками:
- Ничего подобного я не сделаю. Когда мое отсутствие заметят, меня начнут искать. Особенно Бурьян. Подождите, вот увидите, что он с вами сделает! Увидите!
- Что бы он с нами ни сделал, - хладнокровно пообещал ему Абернети, - ты уже этого не увидишь. - Наступило долгое многозначительное молчание, - Дела обстоят так, - ядовито добавил он шепотом, - если ты сию же минуту не покажешь нам, где эта пещера, я отдам тебя моим друзьям и разрешу им делать с тобой все, что угодно... - Абернети не спускал глаз с Больши. - Потому что я ужасно зол на то, как меня провели. А еще более зол на то, что вы сделали с нашим королем. Я хочу вернуть его, целого и невредимого. И ты должен помочь мне, если хочешь пережить эту ночь. Твой крошечный птичий умишко усвоил? - Опять наступило долгое молчание. - Отвечай быстро! - приказал Абернети. Больши хрипло проскрипел:
- Пещера на западе, за Сердцем. - Потом он немного оправился. - Но это вам не поможет.
Абернети улыбнулся, снова продемонстрировав птице свой зловещий оскал.
- А вот это мы посмотрим, - пообещал он.

Глава 19
ПОСЛЕДНИЙ РУБЕЖ БОЛЬШИ

Пока Щелчок крепко держал Больши, Пьянчужку отправили найти лошадей для поездки к пещере, причем все заинтересованные лица понимали, что под словом “найти” надо понимать “украсть”. В их положении выбирать не приходилось, а кыш-гномы были прирожденными ворами, так что для них “найти” в любом случае значило бы “украсть”. Сложность состояла не в преодолении высокоморальных принципов, а в самой необходимости воспользоваться лошадьми. Ни Абернети, ни кыш-гномы особой любви к этим животным не питали, и, сказать по правде, лошади отвечали им взаимностью. Тут имела место некая врожденная неприязнь, которую нельзя было преодолеть ни уговорами, ни привычкой. Но чтобы пройти пешком расстояние, отделявшее их от пещеры, им понадобилось бы не меньше целого дня, а верхом его можно было преодолеть всего за четыре часа. Поскольку время советника Тьюса и Чистейшего Серебра истекало - в конце концов ведь на рассвете Каллендбор и незнакомец в черном плаще начнут усиленно искать способы сократить осаду, - то в силу необходимости надо было смириться с использованием лошадей.
Хотя смириться было очень трудно.
Пьянчужка вернулся в рекордно короткое время, приведя двух взнузданных лошадей, покрытых попонами: соловую и гнедую, - причем очевидно было, что он отвязал обеих от ближайшей изгороди. Ему и в голову не пришло позаимствовать седло, что несколько осложнило ситуацию. Лошади уже шарахались и фыркали, выражая свое отвращение к маленькому, оборванному и перепачканному грязью коротышке, который их вел. За неимением седел Абернети решил не снимать с лошадей попоны. Он обрезал их охотничьим ножом Пьянчужки, чтобы они не свисали ниже крупа, и постарался покрепче подвязать самодельными подпругами, которые он сплел из обрезков. Выглядело все это ужасно непривлекательно, но ничего нельзя было поделать.
Потом они взгромоздились на лошадей; Абернети - на более горячую соловую, а Щелчок с Пьянчужкой - на гнедую. Щелчок держал уздечку, а Пьянчужка - птицу. Теперь лошади уже плясали и раздували ноздри: вероятно, понимали, что их ждет, и это отнюдь не радовало их. Сначала Абернети велел гномам пустить лошадей шагом - ему хотелось находиться как можно дальше от лагеря на тот случай, если этим тварям придет в голову закусить удила. Это удалось с минимальными усилиями. Отъехав несколько миль и оказавшись среди холмов к западу от озера, Абернети легонько ударил свою лошадь пяткой в бок, и они понеслись. Стремглав вторая лошадь метнулась вперед, и обе помчались через леса и холмы, словно в них бес вселился. Абернети пытался поумерить свою соловую, но лошадь ничего и знать не желала. Ничем не сдерживаемая, она просто бежала, как ей вздумается. Абернети оставил попытки ею управлять и отчаянно старался не упасть. Позади себя он слышал кошмарный вой кыш-гномов. Если они упадут, они могут выпустить птицу. А уж если птицу выпустят, все они, считай, мертвецы. Абернети сжал зубы, борясь с желанием обернуться и начать давать полезные советы.
В конце концов лошади утомились, перешли на рысь, а потом даже пошли шагом. Все три всадника по-прежнему были в седле, не потеряв ни своей ноши, ни способности соображать. Они проехали очень большое расстояние за очень короткое время. Как выяснилось, не успели они толком опомниться, как уже оказались у Сердца, откуда проехали дальше на запад. Абернети время от времени оборачивался и спрашивал у Больши дорогу, и птица неохотно давала ему требуемые сведения. Луны лениво плыли вдоль горизонта и над головами путников - ночь приближалась к рассвету. Вид местности изменился: деревья росли чаще, лес стал гуще. Вскоре они уже были вынуждены ехать медленным шагом через заросли, где не было дороги и каждый неверный шаг грозил опасностью.
Почти час спустя они подъехали к пещере. Спешившись в конце крутого подъема, привязали лошадей к дереву и с трудом спустились вниз по склону к густым зарослям кустарника. Спуск одолевали медленно, потому что после поездки верхом все двигались с большим трудом. Гномы громко и безостановочно жаловались, так что Абернети всерьез подумывал о кляпах для них. У подножия холма они свернули в самую гущу кустарника и оказались у огромного плоского камня, на котором были вырезаны какие-то путаные знаки. Абернети не смог ни прочесть их, ни даже разобрать.
- И что нам делать теперь? - спросил он у взъерошенной птицы.
Больши казался довольно потрепанным, поскольку всю дорогу его держали за ноги, часто вверх тормашками, пока Пьянчужка отчаянно пытался удержаться на спине гнедой. Перья птицы были все в грязи и торчали во все стороны.
- Не знаю, с чего мне вообще вам еще что-то говорить, - огрызнулся Больши. - Когда вы меня отпустите?
- Когда снова увижу Его Величество целым и невредимым! - Абернети не был настроен дискутировать с этим страшилищем.
Больши презрительно сплюнул:
- И не ждите. Даже если я помогу вам войти в пещеру, даже если я покажу вам Шкатулку и даже если ты произнесешь заклинание, этого не будет, потому что ты не волшебник и не маг и не можешь пользоваться колдовскими силами.
- Чтобы я терпел такое от гадюшной птахи! - возмущенно отозвался Абернети. - Заводи нас в пещеру, Больши. А об остальном предоставь мне самому позаботиться.
Птица фыркнула:
- Ну и прекрасно. Поступай как знаешь. Прикасайся к знакам в том порядке, который я тебе укажу. Итак, поехали.
И он начал повторять последовательность действий, необходимых для того, чтобы открыть пещеру, - он запомнил их, наблюдая за Хоррисом Кью.
Спустя какие-то секунды камень отодвинулся назад, скрежеща о скалу и открыв зияющее чернотой отверстие, в котором тускло светилось серебристое сияние. Трое друзей короля тревожно уставились в неприветливый сумрак.
- Ну? - издевательски осведомился Больши. - Будете тут стоять весь день или все-таки войдете? Давайте-ка поскорее кончать с этим.
- Как далеко идет эта пещера? - озабоченно спросил Абернети.
- Пока не кончится! - огрызнулась птица. - Ха! Ха! Ха!
Абернети решил не обращать внимания на подзуживание Больши. Пещеры он не любил столь же сильно, сколь и подземные ходы, но не мог рисковать, пуская туда кыш-гномов одних. Невозможно было предсказать, что произойдет. С другой стороны, ему не слишком хотелось попасть в ловушку.
- Я пойду первым, - вызвался Щелчок, предлагая решение проблемы.
- А я вторым, - предложил Пьянчужка.
- Мы не боимся тоннелей и пещер.
- Мы любим темноту.
Абернети это вполне устраивало. Он был рад замыкать шествие. Так ему легче будет за всеми присматривать. Кроме того, если в пещере окажутся какие-нибудь ловушки, кыш-гномы заметят их лучше, чем он. Обидно, что нюх у него работает лучше, чем зрение, но такова уж его природа, и нет смысла ее оплакивать.
- Хорошо, - согласился он. - Но будьте предельно осторожны.
- Не беспокойтесь о нас, - жизнерадостно отозвался Щелчок.
- Ни минутки, - добавил Пьянчужка. Заметано, подумал Абернети. Не то чтобы он вообще собирался о них беспокоиться, - Только покрепче держите птицу, - напомнил он гномам.
Они осторожно прошли через вход, переключаясь с ночной темноты на темноту, царившую в пещере. Тускло светящиеся полосы мерцали на стенах коридора, напоминая свет свечи, каким он виден сквозь залитое дождем окно. У входа они задержались осматриваясь. Воздух в пещере, как это ни странно, оказался очень теплым. Тишина была мертвецкой.
Абернети поразила страшная мысль: а что, если Бурьян за чем-нибудь пришел сюда раньше и теперь их дожидается? Эта возможность так его напугала, что на мгновение он застыл на месте, не в силах шевельнуться. Придворный писец вдруг осознал, что вляпался по-крупному. У него не было ни оружия, ни волшебства, ни боевых навыков, с помощью которых он мог бы защититься. Кыш-гномы в бою были бесполезны: они только зароются в землю, чтобы спрятаться. Вся операция была полна опасностей и возможностей провала. О чем он вообще думал, когда на нее пускался?
А потом минутный ужас прошел и Абернети смог себя успокоить. Он сделал то, что должен был сделать, что было необходимо и правильно, и это оправдывает любой риск. Судьба великого короля Бена Холидея зависит от него, Абернети. Он не знал, каким именно образом она от него зависит, но явственно ощущал, что это так. Он снова напомнил себе, как бездумно помогал Бурьяну и Хоррису Кью в их попытках разрушить королевский трон Заземелья и совратить населяющий его народ. Он напомнил себе, что должен заплатить за свое глупое легкомыслие.
- Ну так идемте, - отважно позвал он. Гномы, наблюдавшие, как он справляется со своей неуверенностью, пробрались через вход. Абернети сделал глубокий вдох и прошел следом.
И тут же за его спиной со скрежетом закрылась массивная дверь.
Абернети подскочил от неожиданности, гномы взвизгнули, и мгновение царила полная неразбериха. Абернети инстинктивно ударился в дверь, чтобы заставить ее снова открыться. Оба гнома кинулись ему помогать и в спешке натолкнулись друг на друга. В этот момент Больши изо всех сил клюнул державшую его руку, и Пьянчужка невольно ее разжал.
Больши мгновенно вырвался на свободу, взлетел ввысь и в ту же секунду понесся в глубь пещеры.

***

Внутри лабиринта Бен Холидей медленно пробирался сквозь туман, осторожно неся перед собой свой талисман-медальон. За ним по пятам шли Страбон и Ночная Мгла, напоминая преследующих его безмолвных духов. Внутренне они все преобразились, узнав о своей истинной сущности, но внешне оставались измененными и лишенными своих способностей. Тяжесть заключения давила на них, как тяжелые цепи. Сейчас у них было такое ощущение, словно они идут последнюю версту, словно если они и в этот раз не смогут вырваться на свободу, то навсегда останутся пойманными. В них все росло чувство отчаяния.
Острее всего это ощущал Бен, в руках которого находилось их единственное спасение. Медальон не говорил с ним, он не испускал света и не указывал направления. Бен шел словно слепец: он не видел нужного ему пути, он только знал, что медальон прежде уже вел его сквозь волшебные туманы и каким-то образом должен снова это сделать, иначе они погибли. Ибо речь здесь шла о спасении или гибели, хоть никто не произносил этих слов. Если они останутся в туманах, то в конце концов сойдут с ума. Безумие ждало их впереди: они видели его столь же ясно, сколь и собственное отчаяние. Оно было пеленой, такой же неумолимой, как Марево, которое появлялось, когда им грозила опасность, но в отличие от Марева эта пелена пришла не спасти их, а уничтожить. Безумие делало это постепенно, медленно подтачивая уверенность, надежду и волю. Безумие разъедало их так же упорно, как болезнь разъедает здоровье, оно истощало их силы... В итоге им останется только смерть.
Но нет, они не уступят безумию, мысленно повторял Бен. То, что он снова нашел Ивицу - пусть во сне, пусть только на короткое мгновение, - и уверенность в том, что она надеется на него и ждет его где-то за цепкими туманами лабиринта, она и их неродившееся дитя, - все это давало ему волю к жизни. Он найдет выход. Медальон позволит им спастись. Иначе быть не может.
- Я не вижу никаких признаков перемены, - донесся до него сзади холодный голос Ночной Мглы.
По правде говоря, она была права. Никакого прогресса не наблюдалось, хотя они шли уже несколько часов. Разве они не должны были давным-давно оказаться на свободе, если медальон действует? Сколько времени им идти? Бен всматривался в сумрак, лежащий впереди, стараясь увидеть что-то новое в структуре или вязкости тумана. Он не замедлял шага, опасаясь, что тогда они могут остановиться, а если остановятся, то пропадут. Движение давало надежду - любое движение.
- Влажность стала меньше, - вдруг обнадеживающе сказал Страбон.
Бен посмотрел себе под ноги. Дракон был прав. Земля, по которой они шли, стала жестче, чем все то время, пока они бродили по туманам. Может быть, это знак. Он решил, что это так и есть, и ускорил шаг. Впереди лес казался менее густым. Возможно ли это? В нем расцвела уверенность. Щеки его заалели. Деревья отступали, открывая лужайку, а лужайка, в свою очередь, превращалась в переход, в тоннель, проложенный по густому и высокому кустарнику. И этот тоннель уходил далеко, в темноту...
- Да! - прошептал он вслух.
Ибо они оказались у явного пути, у дороги, знакомой всем, кто проходил через волшебные туманы в Заземелье. Они нетерпеливо бросились туда. Даже Ночная Мгла заметно повеселела при виде долгожданного зрелища. Они все скопом вошли в мрак тоннеля и поспешно зашагали по лесной тропе. Именно такое место они и , искали: путь обратно, туда, откуда они пришли. Здесь не было эльфов, не было ни звуков, ни движения, не было и намека на какую-то жизнь, если не считать деревьев и кустарника и окружающей их влажной пелены. Они по-прежнему находились в волшебных туманах лабиринта. Однако где-то поблизости, совсем рядом, их ждала дверь, через которую наверняка можно было выйти отсюда.
Но вдруг мрак впереди них тесно сомкнулся, став черным как сажа, превратившись в стену, которая поднималась вверх и уходила в обе стороны, так что конца ей не было видно. Приблизившись к ней, они замедлили шаги, недоумевая, почему она тут оказалась. Обнаружив, что стена не дает им идти дальше, они остановились, ощупывая ее поверхность. Она была твердой и гладкой, как камень. Они прошли вдоль нее в обе стороны, а потом вернулись обратно. В стене не было видно никаких дверей. Пройти сквозь нее было нельзя.
- Это же ловушка! - в ярости зашипела Ночная Мгла.
Бен был в смятении. Медальон отказывался обрушить стену или показать им путь в обход. Эта стена, чем бы она ни была, не поддавалась волшебству его талисмана. Как такое могло быть? Если их держат в плену волшебные туманы, тогда медальон должен был бы вывести их оттуда. Медальон дает проход через все препятствия в волшебных туманах.
И тут он вдруг понял, что видит в темноте. Черную стену составляли не волшебные туманы. Это были границы самой Шкатулки Хитросплетений, обладавшей иным волшебством, нежели туманы. Это было последнее препятствие для бегства. И он сильно опасался, что замок от этой двери не лежит внутри их тюрьмы. Он находится снаружи.
Бен шагнул назад, полный отчаяния. В своем сне он смог пройти сквозь туманы Шкатулки Хитросплетений, но сейчас, бодрствуя, он этого сделать не мог.
- И что мы теперь должны делать? - негромко спросил Страбон, горбясь рядом с Беном. В голосе его слышался гнев.
Бен Холидей ничего не ответил.

***

Больши в одну секунду оказался в дальней части пещеры, в зале, где Бурьян спрятал Шкатулку Хитросплетений. Больши спустился туда, где стояла Шкатулка - на каменном выступе в самом темном конце, - и уселся на карниз прямо над ней. И что дальше? До этого момента он думал только о том, как бы вырваться, и теперь, добившись своего, не знал толком, что делать. Выход из пещеры был только один - тот, через который они вошли. В скале над дверью были вырезаны руны - не такие, как снаружи, но Больши знал, в какой последовательности к ним надо прикасаться. Ему надо только чем-нибудь отвлечь пса и его хорьков и успеть открыть дверь.
Он уже слышал, как они приближаются: о камень скрежетали их когти, голоса звучали с подвыванием.
- Эй, пташка, пташка! - окликал один из них.
Больши презрительно мотнул головой. Как же, “пташка-пташка”!
Он терпеливо дожидался, пока они подойдут. Возникли они из темноты, словно лохматые свиньи, принюхивающиеся к полу пещеры. Какое жалкое зрелище! Это были те самые хорьки или как там они назывались - привязанные к земле идиоты, у которых было столько же шансов поймать его, как у него - выучить физику.
- Пташка, лети сюда! - терпеливо повторял один, тот, что побойчее.
- Сюда, глупая птица! - обезьянничал второй.
Наверное, этого он клюнул, решил Больши. Если бы клюв позволял, он бы улыбнулся. Больши надеялся, что этому коротышке было по-настоящему больно. Он надеялся, что этот звереныш заработает гангрену и сдохнет здесь. Ведь эта тварь не слишком заботилась о Больши. Держала вниз головой на лошади! Ударяла Больши головой о свою ногу, пытаясь удержаться верхом! Ну, они скоро увидят, что бывает с теми, кто связывается с Больши!
Он снялся со своего насеста и полетел обратно. Они сразу же его заметили (зрение у них оказалось острее, чем он ожидал) и подскочили, пытаясь его поймать, когда он проносился мимо. Безнадега, конечно. Он находился достаточно высоко над полом и двигался раза в два быстрее, чем они. Он пролетел мимо них и ринулся к выходу, пока они все еще размахивали лапами в воздухе. Может, пес тоже вышел на охоту. Может быть.
Но он не вышел. Пес стоял прямо перед каменной дверью и ждал его. Больши стремительно повернул, еле миновав протянутые руки и оскаленные зубы пса.
Пес был поумнее хорьков. Он не позволит Больши так легко сбежать.
- Иди сюда, ты, маленький...
Характеристики, которыми награждал его пес, слились с эхом и рассыпались по всему помещению. Больши полетел обратно. Ситуация получилась тупиковая. Они все заперты в пещере. Больши лихорадочно соображал. Теперь ему обязательно надо было выманить пса от каменной двери, увести его вглубь, чтобы проскользнуть мимо него и включить механизм, с помощью которого дверь откроется. Если он окажется вне пещеры, им его ни за что не поймать. А потом ими займется Бурьян. Он попытался сообразить, есть ли надежда на то, что Бурьян этой ночью вернется обратно в пещеру. Может, Хоррис и придет к нему с рассказом об исчезновении Больши. Может быть. Но это значило бы рассчитывать на то, что у Хорриса соображалка работает намного лучше, чем на самом деле. В последнее время Хоррис до того отупел, что скоро перестанет соображать, как шнурки завязывать. После того как Хоррис выпустил Бурьяна, он напуган, сбит с толку и вообще ни на что не годен. Больши стал подумывать, не пора ли ему подыскать нового напарника. И вообще - зачем ему нужен этот Хоррис? Из них двоих настоящие мозги только у него, Больши. Так было всегда.
Приближаясь к заветной стене, он поднялся к самому потолку, но даже и так ему с трудом удалось увернуться от Пьянчужки, когда гном прыгнул на него с каменного выступа у одной из стен, на который он забрался заранее. Гном пронесся мимо Больши и плюхнулся на пол пещеры. Больши прислушался к звуку его падения - глухому удару, после которого раздались стоны и невнятное бормотание. Прекрасно.
- Хорошая попытка, крысомордик, - насмешливо крикнул он и тут же увернулся от чего-то, что второй хорек швырнул ему в голову. Это была металлическая сковорода или тарелка - какая-то утварь, которую притащил в пещеру Хоррис Кью. Больши злобно гаркнул и взлетел до потолка. Пора предпринимать обходные маневры.
Тут в него полетели всевозможные предметы: гномы всерьез пошли в атаку, пытаясь сбить его на землю. Они швыряли в него все, что могли поднять, и все время на него орали, называя “глупой птицей” и еще более крепкими словцами, и с каждой минутой злились все сильнее. Это очень устраивало Больши. Злость заставляет делать ошибки, и он рассчитывал на то, что они очень скоро начнут их делать. Хорьки пока не видели Шкатулки Хитросплетений, и Больши старался держаться подальше от нее. Поворачивая, ныряя вниз, взлетая вверх, он все время дразнил и подначивал их, обзывая по-всякому, приглашая его поймать. Эти полные идиоты все орали, подскакивали и пытались чем-нибудь в него попасть. Разве смогут? Как бы не так!
С другой стороны, он начал немного уставать от всего этого метания и кружения, и пока он все еще не мог придумать, как выманить пса от двери. Ему нужно было что-то, что заставит пса кинуться бежать сюда, что он не сможет проигнорировать. На секунду он попробовал представить себе, что произойдет, если он произнесет слова, державшие в плену Холидея и остальных. Ничего хорошего, решил он и поспешил отказаться от этой идеи. Эта Шкатулка слишком опасна. И к тому же - вдруг она освободит своих пленников? Лучше оставить ее там, где она стоит. Он снова оглядел пещеру, пытаясь придумать способ бегства, надеясь высмотреть какую-нибудь расщелину или вентиляционный ход. Но ничего не было видно.
Внизу кыш-гномы сдирали одеяла с постели Хорриса Кью и связывали из них сеть. Ну-ну, ухмыльнулся Больши. Он налетел на них, пока они работали, отвлекая их и раздразнив еще сильнее. Он видел, как их глаза вспыхивают желтым огнем, когда они шипели и уворачивались от него. Оба жутко разозлились. Так им и надо. Они закончили плести свою сеть - а в ней полно было огромных дыр (вот идиоты!) - и начали загонять его в угол, где можно было бы его поймать.
- Болваны! Жабы вонючие! Хорьки тупые! - гаркал он им сверху, легко увертываясь от их жалких попыток.
Он слетел вниз, подхватил несколько самых легких предметов, которыми в него швыряли, поднял их вверх и уронил на головы гномам. Те завопили от боли. Может, это выманит пса, с надеждой подумал Больши. Но пес все не шел. Наверное, шума еще недостаточно. Больши попробовал повторить тот же номер с предметом побольше - деревянным черпаком. Он уронил его прямо на голову Щелчку, и гном не удержался на выступе, куда забрался метра на три от пола, и упал прямо вниз головой. Боль, наверное, была дикая, но гном мгновенно снова вскочил на ноги. Чугунные башки, решил Больши. В таких толстых черепушках и мозгов-то, наверное, нет ни капельки.
Игра шла еще некоторое время: гномы пытались поймать Больши своей сетью, а Больши уворачивался и обзывал их. Перевеса ни у кого не было. Больши обзывал и пса тоже, но тот не откликался. Тогда он бросился обратно по коридору туда, где дежурил пес, пытаясь выманить его оскорблениями и резкими спусками, но пес не сдвинулся с места.
Первым терпение потерял Больши. Он больше не мог выносить то, что эти недоумки так долго держат его в ловушке, ему нестерпимо было сознавать, что эти идиоты загнали его в тупик. Он решил предпринять что-то, чтобы нарушить равновесие. Стремительно пролетев обратно в зал мимо подскакивающих и хватающихся за воздух гномов, он направился к Шкатулке Хитросплетений. Хватит осторожничать. Единственное, что заставит пса отбежать от двери, - это Шкатулка. Особенно если он решит, что с ней вот-вот произойдет что-то ужасное. Ну что ж, Больши ему это устроит.
Он приманил своих хорькоподобных преследователей к самому входу, заставив считать, что еще секунда - и они его схватят, а потом снова как вихрь пронесся к Шкатулке Хитросплетений. Он приземлился прямо на ее крышку, запустил когти в углубления рисунка, созданного символами волшебной силы, ухватился покрепче и взлетел. Это оказалось нелегким делом. Шкатулка была тяжелая и неудобная. Он смотрел, как кыш-гномы мчатся к нему, услышал, как они пронзительно завопили, поняв, что он делает. Однако вопли их оставались нечленораздельными, в них нельзя было разобрать слов “Шкатулка Хитросплетений” или что-то еще, так что пес все равно не прибежал. Надсадно щелкая клювом, Больши взмыл в сумрак пещеры, по-прежнему крепко ухватив когтями Шкатулку. Он отчаянно хлопал крыльями, чтобы удержаться в воздухе. Его маховые перья напрягались до предела.
Он натужно и тяжело поднимался к самому куполу пещеры. Шкатулка Хитросплетений раскачивалась в его лапах. Он планировал продержать ее еще несколько секунд, а потом бросить вниз. Либо одно, либо другое заставит-таки пса примчаться сюда.
- Глупая птица, спускайся! - в гневе провыл один из гномов.
- А почему бы тебе самому ко мне не взлететь? - подразнил его Больши.
- Ты еще об этом жутко пожалеешь! - надсадно крикнул второй.
- Хотите увидеть, что будет, если я отпущу вот эту штуку? - издевался он, намеренно раскачивая Шкатулку. - Кажется, мне долго ее не удержать!
Это заставило их завопить как обезумевших. Они метались внизу, словно полевые мыши, у которых разорили гнездо. Больши получал истинное наслаждение от происходящего. Он полетел от одного угла пещеры к другому, увлекая за собой эту смешную глупую парочку.
А пес все не являлся. Вот скотина!
Больши потерял терпение. Прекрасно. Раз им хочется, чтобы все было так, - прекрасно! Он все равно ужасно устал. Метнувшись в другую сторону, он долетел до самой высокой точки пещеры и отпустил Шкатулку Хитросплетений.
К несчастью, его коготь прочно зацепился за какую-то выемку в Шкатулке.
Шкатулка Хитросплетений стремительно полетела вниз, к полу пещеры, и вместе с ней камнем полетел невезучий Больши. Птица отчаянно билась, пытаясь высвободиться, скребясь лапой по утягивающему ее вниз грузу, но коготь застрял очень прочно. Каменный пол стремительно приближался. Больши заверещал и закрыл глаза.
Однако того, что он ожидал, не произошло. Не было череподробительного удара о камень, Шкатулка и птица не разлетелись на кусочки. В последнюю секунду Пьянчужка успел подбежать и поймать их обоих своими узловатыми мохнатыми лапами.
Больши едва успел открыть глаза, как на его шее сомкнулись грязные пальцы.
- Попалась, глупая птица, - прошипел гном.

***

Абернети стоял у выхода из пещеры, прислушиваясь к суматохе, царившей в дальнем углу, - и вдруг наступила внезапная тишина. Он стал ждать, когда снова начнется шум, но он все не начинался. Очевидно было, что что-то произошло, но что именно? Ему нельзя было уйти со своего поста, чтобы это выяснить. Он знал, что, если он это сделает, Больши проскользнет мимо него и выберется из пещеры. Майна весь последний час пыталась выманить его с этого места, ожидая своего шанса. Абернети отправил Щелчка и Пьянчужку ловить мерзкую птицу, решив, что для этого дела они в любом случае годятся больше, чем он сам. Он не знал, как им в конце концов удастся поймать манну, но других вариантов, кроме как предоставить им такую возможность, не было. Насколько усердно они пытались это сделать, было видно по звукам их борьбы, непрекращающейся упорной какофонии, заставлявшей его рисовать самые неприятные повороты событий.
А теперь вдруг все стихло.
- Щелчок? - неуверенно окликнул он кыш-гнома. Никакого ответа. - Пьянчужка?
Он встревоженно ждал. Что ему делать?
И тут из фосфоресцировавшего мрака возникли две неясные, но знакомые фигуры, которые несли деревянный ящичек, украшенный сложной резьбой. У Абернети радостно затрепетало сердце: он узнал Шкатулку Хитросплетений.
- Вы ее нашли! - воскликнул он, с трудом справившись с желанием пуститься в пляс.
Гномы плелись ему навстречу, вид у них был несколько потрепанный.
- Глупая птица хотела ее уронить, - мрачно сообщил Щелчок.
- Хотела ее разбить, - пояснил Пьянчужка.
- Навредить нашему дорогому королю, - плаксиво сказал Щелчок.
- Может, даже убить Его Величество, - поддакнул Пьянчужка.
Они любовно погладили поверхность Шкатулки Хитросплетений, а потом осторожно передали ее псу.
- Глупая птица больше никому не принесет вреда, - сообщил Щелчок.
- Никогда! - подтвердил Пьянчужка.
И выплюнул сильно изжеванное черное перо.

Глава 20
ЧАС РАСПЛАТЫ

Солнце встало над замком Чистейшего Серебра кроваво-красным пятном, обещая плохую погоду на приходящий день. Советник Тьюс снова вернулся на крепостную стену и смотрел, как просыпается лагерь, где провели ночь профессиональная армия Каллендбора и оборванный сброд - разорившиеся фермеры и крестьяне, которые опередили ее в поисках кристаллов мысленного взора. Ночная тьма неохотно отступала на запад, отталкиваемая алым рассветом, лучи которого заливали скорчившихся во сне осаждающих, словно кровь.
Это едва ли можно считать хорошим предзнаменованием, решил волшебник.
Он не спал почти всю ночь, осматривая с помощью Землевидения все Заземелье в надежде отыскать Бена Холидея. Он прошел всю землю вдоль и поперек с севера до юга и с запада до востока и не нашел и следа Его Величества. В результате этих бесплодных поисков он испытывал усталость и разочарование и откровенно не знал, что еще предпринять. А что тут предпримешь?
Замок в осаде, две трети населения открыто восстали против правителя королевства, а Тьюс вынужден один разбираться в такой неприглядной истории. Даже Абернети куда-то запропастился, что стало новым и неприятным источником раздражения. Ивица тоже все еще не вернулась. Если люди и дальше будут так исчезать, то монархия скоро лишится надежной опоры и опустеет, как сдутый воздушный шарик.
Сапожок вышел из темноты и остановился рядом с советником Тьюсом, глядя вниз, на просыпающуюся на лугу армию. Чуть ли не впервые кобольд не открыл своих многочисленных зубов в улыбке. Советник вздохнул и успокоительно похлопал корявого человечка по плечу. Сапожок тоже измучился и начал терять надежду. Казалось, исчерпаны все возможности действовать, и теперь им остается только ждать, что же будет дальше.
Ждать им пришлось недолго. Когда солнце начало вставать, а лагерь просыпаться, из лесного мрака вышел незнакомец в черном плаще и направился к дальнему краю луга, туда, где перед скалой росли густые заросли кустарника. Там никто не останавливался на ночлег: земля в этом месте была слишком каменистой и неровной, среди кустарника росло множество колючек и жгучек, солнце туда почти не проникало, и там густо лежали тени. Советник наблюдал за тем, как незнакомец удаляется от остальных. Никто не шел за ним. Казалось, никто вообще не заметил его присутствия. Он не скрывался, не прятался и двигался настолько решительно, что никто не осмелился бы вмешаться. Тьюс обвел взглядом широкий луг. Ни Хорриса Кью с его птицей, ни даже Каллендбора нигде не было видно.
Каким-то образом избегая плетей ежевики, незнакомец в черном плаще пробрался сквозь нерассеявшиеся еще тени. Что он замышляет? Советник Тьюс этого не знал, но был уверен, что ему не помешало бы знать. Он все время напоминал себе, что ему надо бы что-нибудь предпринять, да только вот никак не мог сообразить, что.
Сапожок проверещал что-то быстро и весьма настоятельно.
- Нет, подожди здесь, - посоветовал ему Тьюс. - Ни к чему переплывать ров, пока мы не поймем, что он задумал. И никакого геройства. Мы и так уже потеряли слишком много людей.
И он снова начал гадать, куда мог подеваться этот гнусный Абернети.
Теперь появился Каллендбор в сопровождении офицеров и приближенных. Большинство были в доспехах и готовы к битве. Седлали боевых коней. Из фургонов доставали оружие, и пешие солдаты выстраивались за ним в очередь. Тьюс сжал зубы. Видимо, Каллендбору уже наскучила осада.
Алый свет скользнул по Чистейшему Серебру и окружавшему его озеру и залил весь луг. Он достиг отвесной скалы, где незнакомец в черном плаще уже поднимался к лесу, находившемуся чуть дальше.
Советник прищурился от яркого света. Незнакомец вышел на открытое место и теперь стоял лицом к отвесной скале.
- Что он задумал? - с подозрением пробормотал волшебник.
В следующую секунду незнакомец поднял руки под окутывающим его плащом, тело его застыло, и в землю ударили дуги огня. Волшебник вздрогнул. Незнакомец прибег к волшебству! Тьюс встревоженно переглянулся с Сапожком. С луга донеслись испуганные крики: там заметили огонь. Каллендбор уже сидел верхом на своем скакуне и выкрикивал приказания своим воинам. Кругом суетились люди, плохо соображая, что им надо делать. Пешие и конные солдаты начали выстраиваться в боевые порядки. Фермеры и крестьяне со своими домочадцами не могли решить, пуститься им в бегство или остаться посмотреть, что будет дальше.
Если бы они обладали хоть небольшой предусмотрительностью, они выбрали бы бегство. Из-под земли донесся низкий, угрожающий рокот, послышался скрежет камней - словно открывалась огромная скрипучая дверь.
"Ox, ox!” - запоздало подумал советник Тьюс.
Отвесная скала раскололась, будто разорвалась, как бумага, скрылась за поднявшимся земляным фонтаном. Алый утренний свет ворвался в образовавшуюся черную дыру, заполняя ее нереальными цветами и дымными тенями. Загремел гром, сотрясая землю и всех тех, кто смотрел на происходящее разинув рты, - и на лугу, и на крепостных стенах Чистейшего Серебра. Шипение чудовищ слилось со звоном оружия и доспехов. Все это усилилось, превратившись в вопль, напомнивший смертельную агонию множества живых существ.
У Тьюса перехватило дыхание. Демоны! Незнакомец в черном плаще вызвал демонов!
Яростный вихрь пронесся по лугу, прижимая к земле палатки и штандарты, заставляя лошадей в ужасе вставать на дыбы, а пеших падать на колени. Каллендбор выхватил свой палаш, но мощное оружие казалось спичкой против урагана.
Демоны вышли из разрыва. Их доспехи ощетинились шипами - черные и обугленные, они словно обгорели на самом жарком огне. Их тела дымились. Они выскакивали из разрыва на луг, и при этом из-под их забрал и из креплений доспехов вырывались струи пара. Это были худые уродливые существа, согнутые и искореженные, словно выросшие на ветреном склоне деревья, которые ураганы ободрали догола и сделали твердынями. Они ехали верхом на зверях, не имевших названия, неописуемо жутких - на тварях из кошмаров и больных фантазий, существах из подземного царства теней.
Они выходили из самых темных недр Абаддона, становясь по правую и левую руку от фигуры незнакомца в черном плаще. Они выстраивались от озера до скалы, пока не заполнили весь дальний край луга. В лучах кроваво-красного рассвета они напоминали уголья, раздуваемые кузнечными мехами. Жар сочился из трещин и ущелий их тел, словно огонь, пылающий в плавильне.
Советник Тьюс почувствовал, что у него перехватило дыхание.
Когда незнакомец в черном плаще повернулся и посмотрел на него через воды озера, волшебник понял, что на порог к нему явилась настоящая беда.

***

- Вы съели птицу? Съели?!
Абернети ошеломленно смотрел на кыш-гномов, которые стояли перед ним расстроенные. Довольные улыбки медленно сползали с их лиц.
- Она это заслужила, - пробормотал кыш-гном оправдываясь.
- Глупая была птица, - буркнул Пьянчужка.
- Но есть-то ее было ни к чему! - крикнул Абернети выходя из себя. - Вы хоть понимаете, что вы сделали? Только птица знала, как можно отсюда выбраться! Только она знала, как открыть Шкатулку! И что мы должны теперь делать? Мы заперты в этой пещере, а наш король заперт в Шкатулке, и мы ничего не можем поделать ни с тем, ни с другим!
Кыш-гномы переглянулись, жалобно заламывая свои волосатые ручонки.
- Мы забыли, - проныл Щелчок.
- Да, точно, мы забыли, - повторил Пьянчужка.
- Мы же не знали, - тянул Щелчок.
- Мы и не подумали, - оправдывался Пьянчужка.
- Это все он, это была его идея, - объявил Щелчок, указывая на Пьянчужку.
- Да, это была моя... - Пьянчужка осекся. - Не правда! Твоя!
- А я говорю, твоя!
- Нет, твоя!
Они начали спорить, кричать, толкаться и наконец сцепились в клубок и принялись кусаться и лягаться; упали на пол, продолжая мутузить друг друга. Абернети отошел в сторону, возвел глаза к небу и уселся, поставив Шкатулку Хитросплетений на колени. Пусть дерутся, решил он. Пусть вырывают друг у друга клочья волос и давятся ими. Ему наплевать. Он сидел, прислонившись спиной к каменной стене, и размышлял над превратностями судьбы. Трудно смириться с тем, что они были так близки к успеху - и вмиг все рухнуло. Он смотрел, как кыш-гномы катаются по полу. Он все еще не мог поверить, что они съели птицу. Ну вообще-то, пожалуй, мог. По правде говоря, если принять во внимание их натуру, это вполне понятно. С их точки зрения, сожрать ту птицу было совершенно естественно. Злился он главным образом на самого себя - за то, что допустил такое. Хотя и не мог этого заранее предвидеть. И все же.., все же...
Какое-то время он предавался размышлениям, не в силах справиться с собой. Шли минуты. Шум борьбы, доносившийся из темноты, смолк. Абернети слушал.
Может, кыш-гномы сожрали друг друга? Достойная кара, коли так.
Но спустя секунды оба появились - изодранные и исцарапанные, взлохмаченные, понурив головы, поджав губы. Они молча уселись напротив Абернети, глядя в пол. Абернети вопрошающе посмотрел на них.
- Извините, - спустя мгновение виновато пробормотал Щелчок.
- Извините, - эхом отозвался Пьянчужка. Абернети молча кивнул. Он не мог заставить себя сказать, что ничего страшного не случилось, потому что, конечно, случилось. Не мог он и сказать, что простил их, потому что не простил.
Спустя мгновение Щелчок жизнерадостно сказал Пьянчужке:
- А может, в дальнем конце пещеры еще остались кристаллы?
Пьянчужка ободрение поднял голову:
- Да, может и остались! Пойдем посмотрим! И они поспешно помчались в темноту. Абернети вздохнул, но не стал их удерживать. Ведь это помешает им шкодить дальше. Прошло еще время - Абернети не мог бы сказать сколько. Он размышлял, не прибегнуть ли к методу проб и ошибок, чтобы попытаться узнать, какой порядок рун откроет пещеру, но над дверью было несколько дюжин всяческих знаков, так что найти нужное их сочетание надежды не было. И все же - что еще оставалось делать? Он поставил Шкатулку Хитросплетений на пол и начал вставать.
И в этот момент запоры каменной двери сработали и она задвигалась. Абернети застыл, а потом поспешно отпрянул к стене. Дверь медленно открылась, скрежеща и визжа, впустив слабый розовато-серый свет приближающегося рассвета.
Абернети затаил дыхание. А что, если это пришел незнакомец в черном плаще? Он невольно закрыл глаза и напрягся.
- Больши? - неуверенно позвал до боли знакомый голос.

Предыдущая страница 13 Следущая страница


Шкатулка Хитросплетений

Угловатое и большеносое лицо Хорриса Кью влезло в пещеру. Он дожидался, чтобы его глаза привыкли к полумраку. Абернети застыл как изваяние, не веря свалившейся на него удаче.
- Больши? - еще раз позвал маг и шагнул внутрь пещеры.
Каменная дверь начала закрываться за его спиной. Абернети бесшумно встал между дверью и магом и произнес:
- Привет, Хоррис.
Когда Хоррис обернулся, Абернети кинулся на него и свалил на пол. Хоррис завопил и попытался вырваться, напрягая все силы. Он был сплошные костлявые руки и ноги, и Абернети не смог его удержать. Хоррис вывернулся из-под нападающего, поднялся и потянулся к двери. Решившись во что бы то ни стало его остановить, Абернети впился зубами в поношенные одежды просителя, по-прежнему надетые на его противнике, и уперся в пол всеми четырьмя руками-лапами. Хоррис попытался высвободиться, но все-таки не сумел. Абернети зарычал. Они боролись перед дверью, и ни тот, ни другой не мог взять верх.
А потом Хоррис Кью увидел Шкатулку Хитросплетений, снова вскрикнул, мощным рывком высвободился и схватил деревянную коробку. Он был почти у самой двери, почти на свободе, он яростно отбивался от Абернети, когда из темноты выскочили Щелчок и Пьянчужка, налетели на Хорриса и сбили его с ног. Хоррис рухнул навзничь и остался лежать, ловя ртом воздух.
Абернети снова отобрал у него Шкатулку Хитросплетений, хотел было отдать ее Щелчку, но тут ему в голову пришла мысль получше. Свободной рукой он заставил Хорриса Кью встать и встряхнул его с такой силой, что было слышно, как у того застучали зубы.
- Слушай меня, ты, подлый обманщик! - гневно прошипел пес. - Ты сделаешь все, как я скажу, или пожалеешь, что родился на свет!
- Отпусти меня! - взмолился Хоррис Кью. - Я ни в чем не виноват! Я не знал!
- Ты никогда ничего не знаешь! - рявкнул Абернети. - В том-то и беда. И вообще, чего ты тут забыл?
- Я пришел найти Больши, - с трудом проговорил Хоррис, жадно глотая воздух и едва справляясь со страхом. - Где он? Что вы с ним сделали?
Абернети подождал, пока его пленник немного отдышится, а потом приблизился к нему вплотную.
- Птичку съели гномы, Хоррис, - мягко сказал он. Глаза у Хорриса округлились от ужаса. - И если ты не будешь меня во всем слушаться, я разрешу им съесть и тебя тоже. Ты меня понял?
Хоррис сразу же кивнул. Говорить он не мог.
Абернети чуть от него отодвинулся:
- Начнешь с того, что откроешь дверь пещеры и выпустишь отсюда нас всех. И не пытайся меня провести. Не пытайся сбежать. Я все время буду крепко тебя держать.
Он подтащил Хорриса обратно к двери. Щелчок с Пьянчужкой шли за ними по пятам и стояли наготове, пока запуганный маг выбирал последовательность магических рун, открывавшую дверной замок. Дверь медленно открылась. Маг, писец и гномы вывалились на свет божий.
Абернети снова повернул Хорриса Кью лицом к себе и в сердцах сказал:
- Что бы ты ни говорил, а виноват во всем ты, Хоррис, во всем, что случилось, и чтобы я больше никаких оправданий не слышал. Даю тебе всего одну возможность все исправить и советую ею воспользоваться. Я хочу, чтобы Его Величество король был освобожден. Я хочу, чтобы Бен Холидей вернулся в Заземелье. Ты отправил его в Шкатулку, а теперь вызволи его оттуда!
Хоррис Кью судорожно сглотнул. Его кадык дернулся, щеки и рот ввалились, издав сосущий звук. Он походил на огородное пугало, которое не снимали долгое время после того, как оно перестало приносить всякую пользу. Казалось, он сейчас рассыплется и превратится в кучу грязных тряпок.
- Не знаю, получится ли у меня, - прошептал он досадливо.
Абернети одарил его самым гневным взглядом, на какой только был способен.
- Советую надеяться, что получится, - с ехидненькой улыбкой проговорил пес.
- Но что они со мной сделают, когда окажутся на свободе? Холидей, может и поймет, но как насчет дракона и ведьмы?
- У тебя будут заботы посерьезней, если ты их не освободишь. - Абернети не думал с ним церемониться. - Говори слова заклинания, Хоррис. Сию секунду!
Хоррис Кью облизал губы, посмотрел на кыш-гномов и сделал глубокий вдох.
- Я попробую.
Цепко держа мага, Абернети вручил ему Шкатулку Хитросплетений и зашел ему за спину. Одной рукой он сжал худую шею Хорриса:
- И помни: никаких фокусов.
Алым сиянием рассвет пробивался сквозь лесные тени, сомкнувшиеся вокруг них, медленно оттесняя темноту на запад. Абернети рассвет не понравился. Надвигалась непогода. Он уже думал о пути обратно к Чистейшему Серебру, об осаде, о Каллендборе и незнакомце в черном плаще. На мгновение он резко стиснул Хоррису Кью горло.
Хоррис начал говорить:
- Рашун, облаит, сурена! - Он облизал пересохшие губы. - Ларин, кестел, мэнета! Рун!
И верхняя сторона Шкатулки Хитросплетений мгновенно исчезла в туманном завихрении неприятного зеленого света.

***

Бен Холидей увидел, как на черной стене перед ним появилась трещина, и мгновенно повернулся к ней. Даже когда она только чуть замерцала, он уже бежал к ней. Ночная Мгла и Страбон следовали за ним, поотстав на шаг. Трещина все росла, словно вся стена раскалывалась надвое. Волшебные туманы яростно кипели, устремляясь к трещине, будто живое существо, обладающее собственной волей. Бен кинулся в пролом, не думая о последствиях, сознавая, что только подобное отверстие может дать им шанс освободиться. Казалось, свет втянул его в себя, подхватил, закрутил в вихре, как сильный ветер подхватывает перышко. Он чувствовал, что ведьму и дракона увлекает следом за ним.
Сумрак и туман остались внизу. Лабиринт растаял. Над ними свет принял зеленоватый оттенок, и за его завесой качались, волновались какие-то тени.., ветви деревьев и листья - вдруг понял он... А еще небо, все еще темное после ухода ночи... И запах земли, моха и прелой растительности... И медный привкус чего-то вроде серы... И чьи-то голоса и раздирающие душу крики...
А потом его вынесло в лесную сень Заземелья: он вернулся обратно в тот мир, откуда был похищен. Он обнаружил, что стоит всего в нескольких шагах от Абернети, Хорриса Кью и Щелчка с Пьянчужкой. Они смотрели на него, широко раскрыв глаза и разинув рты.
А потом появилась и Ночная Мгла, снова ставшая прежней. Сила ее волшебства ощутимо исходила от ее тела, рассыпаясь мелкими искрами и отсветами. Она импульсивно воздела руки к небу - белая прядь в ее черных волосах блестела, словно изморозь на антраците, - холодным профилем своего мраморного лица повернулась к красным отсветам рассвета.
- Свободна! - радостно вскрикнула ведьма. Позади нее из Шкатулки Хитросплетений вырвался Страбон, снова обретя свою форму дракона, разворачивая чешуйчатое черное тело, расправляя крылья, поднимаясь к небу с чудовищной вспышкой пламени, вырвавшегося из его пасти. Пламя, словно молот, ударило в дверь пещеры и отразилось вверх, в небо. Дымясь и сверкая бесчисленными шипами и острыми краями, дракон гулко и раскатисто кашлянул, а потом умчался вслед за уходящей ночью.
- О великий король! - приветственно воскликнул Абернети. В голосе его явственно прозвучало облегчение. Он вырвал Шкатулку Хитросплетений у Хорриса Кью и поспешил к Бену. - С вами все в порядке?
Бен кивнул, осматриваясь, пытаясь убедиться, что это действительно так. Щелчок и Пьянчужка тихо повизгивали от восторга, глядя на него, одновременно стараясь отодвинуться подальше от черной фигуры Ночной Мглы. Хоррис Кью, похоже, искал, куда бы ему спрятаться.
Бен сделал глубокий вдох:
- Абернети, что происходит? Писец выпрямился:
- Ну, по правде говоря, много чего... Кыш-гномы вдруг разразились приветственными воплями, оборвав объяснения Абернети:
- Великий король Заземелья!
- Могучий король Заземелья!
Щелчок и Пьянчужка обнимались и радостно подпрыгивали. Видимо, они только теперь убедились, что это и на самом деле король. Бен неуверенно им улыбнулся. А они что тут делают?
Абернети попытался продолжить объяснения, но Ночная Мгла заметила Хорриса Кью и кинулась на него, взметнув черными одеждами.
- Ты! - прошипела она с нескрываемой яростью и злостью.
Бен быстро встал между ними:
- Погоди, Ночная Мгла. Сначала я хочу услышать, что скажет Абернети.
- Убирайся с моей дороги, шутейный король! - ядовито приказала ведьма. - Мы уже не в лабиринте и не подчиняемся его законам. Я получила обратно свою волшебную силу и могу поступать так, как мне вздумается!
Но Бен не отступил. Он достал из-под куртки свой медальон:
- Мы оба стали теми, кем были. Не испытывай свою силу против моей. Я узнаю от моего писца, что происходило за время моего отсутствия, и только потом приму решение относительно Хорриса Кью.
Ночная Мгла застыла на месте, мертвенно побледнев от ярости.
- - Начинай рассказывать, Абернети, - негромко попросил Бен.
Абернети послушался. Он рассказал королю о Шкатулке Хитросплетений и Хоррисе Кью, о кристаллах мысленного взора, незнакомце в черном плаще, Каллендборе и осаде замка Чистейшего Серебра. Бен молча слушал, не сводя глаз с Ночной Мглы. Когда Абернети закончил рассказ, Бен встал рядом с Хоррисом Кью:
- Ну?
- Ваше Величество, мне нечего сказать в свое оправдание. - Казалось, маг совершенно сдался. Его худая высокая фигура жалко согнулась, выражая повиновение. - Незнакомец - это волшебное существо, которое вышло из Шкатулки Хитросплетений.., и в этом тоже виноват я. Оно очень злобное и могучее, и зовут его Бурьян. Он планирует каким-то образом отомстить обитателям волшебных туманов, после того как завоюет Заземелье. Поверьте, я очень сожалею, что содействовал ему. - Он помолчал, судорожно сглатывая. - Хочу только напомнить, что я все-таки помог вас освободить.
- Конечно, после того как сам устроил нам ловушку, - напомнил ему Бен и посмотрел на Ночную Мглу. - Мне он нужен на некоторое время. Он может понадобиться мне, чтобы справиться с этим волшебным существом.
Ведьма встряхнула своей темноволосой головой:
- Отдай его мне!
- Не он наш главный враг. Ночная Мгла. И никогда им не был. Он был игрушкой в чужих руках, как и мы, хоть с ним и не обращались настолько плохо. Справься со своим гневом. Поедем с нами к Чистейшему Серебру и сразимся с Бурьяном. Твое волшебство нам сильно поможет. Мы действовали заодно в туманах, мы можем это делать и здесь.
- Меня твои проблемы не интересуют! - огрызнулась Ночная Мгла. - Сам их решай!
Она бросила на Бена вызывающий взгляд. Тот глубоко вздохнул:
- Я понимаю, что то, что случилось в туманах, что было между нами...
- Замолчи! - заорала она с такой злобой, что Щелчок и Пьянчужка кинулись в лес и исчезли за деревьями. Она побледнела от гнева. - Не говори ни слова! Ничего не говори! Я ненавижу тебя, королек! Я ненавижу тебя всем своим существом! Я живу только мыслью увидеть твою гибель! То, что ты со мной сделал, как ты притворился...
- Притворства не было...
- Нет?! Ты не смеешь со мной говорить! - Ее холодное, суровое, прекрасное лицо исказилось, став уродливой маской. - Забирай своего мага! Я не хочу иметь дела с вами обоими! Но... - Тут она пригвоздила Хорриса взглядом, словно мотылька булавкой. - Если я еще тебя увижу, если я поймаю тебя одного... - Она перевела испепеляющий взгляд на Бена. - Я буду вечно тебя ненавидеть! - прошептала она. Слова ее проклятия повисли в наступившей тишине, словно бритвы, готовые полоснуть по живому.
А потом она широко взмахнула руками, стремительно завернулась в дым и туман и исчезла в золотистых лучах рассвета.
Бен смотрел ей вслед, раздираемый противоречивыми чувствами, осмысляя взрыв ее гнева. Ему казалось странным, что все так повернулось после того, что было между ними, странным, но в то же время закономерным. Он попытался сообразить, можно ли было избежать этого, и решил нет, нельзя.
- Ваше Величество! - отчаянно вскрикнул Абернети, хватая Бена за рукав.
Бен обернулся.
На них упала чудовищная тень. Это Страбон снова спускался с небес, ломая ветки и поднимая тучу пыли и мусора, которая взметнулась вверх, когда его огромная туша грохнулась на землю.
- Холидей, - дружелюбно прохрипел он. - У нас с тобой еще дела не закончены. Это он виноват в том, что с нами было?
Бен покачал головой:
- Нет, Страбон. Тот, кто нам нужен, находится у Чистейшего Серебра и плетет новые козни.
Громадная рогатая голова дракона повернулась, желтые глаза ярко блеснули в полумраке.
- Мы начали путь вместе, хоть и не добровольно. Не закончить ли нам тоже совместно? Приятно удивленный Бен улыбнулся.
- Вполне разумно, - согласился он.

***

Когда с поляны скрылись все - Холидей, Абернети, Хоррис Кью и Страбон (люди улетели верхом на драконе) - и когда прошло достаточно времени, чтобы стало ясно, что Ночная Мгла тоже не вернется, Щелчок и Пьянчужка вылезли из укрытия. Они прокрались сквозь деревья и стояли, тревожно оглядываясь, готовые в любую секунду броситься в бегство. Но кругом стояла тишина, да еще чуть заметный запах драконова огня, опалившего деревья.
- Они ушли, - сказал Щелчок.
- Ушли, - откликнулся Пьянчужка. Гномы повернулись к пещере, прикидывая, какое расстояние отделяет их от входа. Дверь теперь осталась приоткрытой: вспышка огня, вырвавшегося из пасти Страбона, сорвала ее с петель и разбила запоры. С ее почерневшей поверхности поднимались тонкие струйки дыма.
- Теперь мы можем зайти внутрь, хочешь? - сказал Щелчок.
- Да, мы можем поискать кристаллы, - подхватил Пьянчужка.
- Там еще должно остаться несколько, - предположил Щелчок.
- Пусть мы их и не смогли найти раньше, - добавил Пьянчужка.
- Они хорошенько запрятаны.
- Где мы и не догадались посмотреть. Наступило долгое молчание: кыш-гномы обдумывали свой план.
Сквозь лесной полумрак пробились лучи рассвета, окрасив все в золотисто-багровые тона. Птицы замолкли. Насекомые перестали стрекотать и жужжать. Все притаилось. Нависла тишина.
- По-моему, сейчас нам лучше идти домой, - тихо сказал Щелчок.
- По-моему, тоже, - согласился Пьянчужка. И две одинокие фигурки засеменили не оглядываясь.

Глава 21
ИСКУПЛЕНИЕ

Глядя вниз со спины Страбона, летевшего высоко над Заземельем, Бен Холидей поймал себя на мысли о том, насколько быстро все может меняться. Всего час назад он находился в заключении внутри Шкатулки Хитросплетений и был так же далек от этого мира, как мертвые далеки от живых. Накануне днем он даже не знал, кто он такой. Он считал себя рыцарем, защитником какого-то господина. А кто был этим господином, сказать не мог. Ночной Мглы и Страбона не существовало: его спутниками были дама и химера. Они были потеряны для самих себя точно так же, как и он сам. Вместе они образовали странную компанию, лишенную реальных воспоминаний о своем прошлом, вынужденную начать жизнь заново в мире, о котором почти ничего не знали. Сблизившиеся в результате общего несчастья, вынужденные разделять жизнь, полную неизвестности и ложных надежд, они за время своих скитаний достигли некоего согласия, граничившего с дружбой.
Более чем просто с дружбой, щепетильно поправил он себя, в отношении Ночной Мглы.
А теперь все это ушло, было с них сорвано новым обретением их собственного “я” и возвращением в Заземелье. Можно было подумать, что их переделали дважды: один раз при попадании в Шкатулку Хитросплетений, а второй раз - по выходе из нее. Каждый раз они лишались знания жизни и должны были учиться всему заново - сначала став незнакомцами в непонятном мире, а потом снова старыми знакомыми в слишком хорошо понятном. И этот второй, знакомый мир требовал, чтобы они отказались от всего, что было в первом, потому что все это было приобретено и выпестовано на ложных предпосылках. Бена это печалило. Он разделил с Ночною Мглой такую близость, какой никогда не будет больше. Там их связывала взаимозависимость, которая навсегда исчезла. И со Страбоном все произойдет точно так же. Сейчас он нес их в замок Чистейшего Серебра, чтобы сквитаться там с Бурьяном, но, когда с этим будет покончено, он снова исчезнет. Бен не питал иллюзий. Между ними не будет таких разговоров, какие вели рыцарь и химера: они не будут делиться страхами и надеждами, пытаясь совместно понять, как устроена жизнь. Они пойдут каждый своим путем, как это было до того, как их заманили в Шкатулку Хитросплетений, и проведенное в волшебных туманах время забудется, как забывается сон после пробуждения.
Бен старался справиться с соблазном и не оглянуться на Хорриса Кью, который сидел позади него, перед Абернети. Вот кто виновник их несчастий, мрачно думал он... И в то же время он слишком глуп и невежествен, чтобы возлагать на него ответственность за случившееся. Настоящим врагом был Бурьян. Как у него сложится столкновение с этим существом? Тот обладает немалой волшебной силой и не колеблясь пустит ее в ход, особенно когда узнает, что Бен, Ночная Мгла и Страбон снова выпущены на свободу. Почему это чудовище вообще сочло нужным заключить их в Шкатулку? Какую угрозу они для него таили, коли оно решило избавиться от них таким образом? Или ему просто было так удобнее, только и всего?
Каковы бы ни были ответы на эти вопросы, в одном, к сожалению, можно было не сомневаться: для того чтобы справиться с Бурьяном, Бен уже будет вынужден стать Паладином, странствующим рыцарем короля, существом, которым он боялся стать окончательно. Именно этот страх заставил его увидеть себя рыцарем внутри Шкатулки Хитросплетений, и он едва пережил то, что это принесло: уничтожение горожан, речных цыган. Еще немного - и к ним прибавились бы шишиги. Его страх перед своей темной стороной грозил ему гибелью в волшебных туманах, но он спасся. И вот он снова должен будет тревожиться относительно того, насколько много свойств Паладина он усвоил, потеряв при этом какие-то свойства Бена Холидея, как это бывало при каждом превращении.
Бен увидел, как внизу под ними промелькнуло Сердце: белые бархатные подушечки нетронутыми полосками лежат на пышной зелени, штандарты королей Заземелья ярко полощутся на ветру. Какая-то часть его души жаждала перемены, хотела превращения. Так бывало всегда. Именно это и пугало его сильнее всего.
Хоррис Кью тоже размышлял, и мысли его тоже нельзя было назвать приятными. Всего через несколько минут должно было произойти столкновение Бурьяна и Холидея, и, кто бы в нем ни победил, самого Хорриса ждали большие неприятности. Оба будут считать его виновным в том, что сделал противник - или пытался сделать, или даже только собирался сделать. В случае победы Бурьяна Хоррису можно было особо не сомневаться относительно того, каким будет его наказание: оно обязательно будет весьма неприятным. Возможно, Холидей был бы более удачным выбором. Хоррис жалел, что не может посоветоваться с Больши. Он обнаружил, что, как это ни странно, ему сильно не хватает той птицы. Они одинаково относились к жизненным неприятностям и шансам на успех. Очень обидно, что превратности судьбы настигли Больши немного раньше, чем они оба ожидали. Хоррис остро ощущал свою потерю. По крайней мере он мог бы рассчитывать, что часть вины удастся свалить на птицу.
Он вздохнул. Такие мысли ничего не дадут. Он постарался переключиться и сообразить, что можно предпринять, чтобы исправить положение. Ему надо действовать быстро. Уже видны были стены Чистейшего Серебра. Встану на сторону Холидея, решил он. Есть надежда, что король Заземелья, сотоварищ по человечеству, так сказать, обойдется с ним лучше, нежели Бурьян. Тогда что он может сделать, что пошло бы ему на пользу? Что он может сделать, что приняли бы во внимание, когда придет время решать его судьбу?
Впереди рассвет казался алым пятном, расплывшимся на горизонте, - странное и пугающее зрелище. Красный цвет был таким ярким, что, казалось, пропитал и саму землю, запятнав травы, деревья, кустарники, реки, озера, дороги, поля, города, фермы и все живые существа повсюду, где мог видеть глаз. Вокруг них начали собираться тучи. Накануне днем их не было, и ночью их тоже не было заметно. Они появились словно по волшебству и заволокли все утреннее небо от запада до востока, грозя проглотить встающее солнце, предвещая грозу, которая стремительно приближалась.
Страбон начал опускаться - это было плавное снижение из отступающей ночи. Поднимающееся в небе солнце на мгновение ослепило его седоков, и они сощурились. Отполированные стены и башни замка красновато поблескивали, отражая странный свет. Решетка была опущена, ворота закрыты. Мост, который вел от острова к берегу, был разбит на мелкие кусочки. Тени густо расползлись по лугу напротив ворот замка, но можно было различить медленное движение строящихся шеренг. Бен Холидей вздрогнул. Боевые порядки включали две противоборствующие силы: в одной стороне луга строились солдаты Зеленого Дола, в другой - демоны Абаддона.
- Ваше Величество! - в ужасе вскрикнул перепуганный Абернети.
Бен обернулся и кивнул. Демоны из Абаддона. Значит, их должен был вызвать Бурьян, чтобы они помогли ему осуществить его планы. Что он им пообещал? Какую награду предложил? Они не вышли бы, если бы считали, что их может остановить Паладин - они всегда страшились Паладина. Значит, Бурьян должен был обещать им, что в отсутствие короля Заземелья защитник короля им угрожать не будет. А после расправы с Ночной Мглой и Страбоном ему можно было вообще никого не опасаться.
Бен сжал губы. Теперь ему придется сразиться одновременно и с Бурьяном, и с демонами Абаддона. Даже при содействии Страбона шансов на победу у него было мало.
- Страбон! - окликнул он дракона. Хитрый желтый глаз повернулся в его сторону. - Спускай нас вниз! Приземлись прямо между ними!
Дракон резко зашипел, начал снижаться более круто, широкой дугой пронесся над полем боя, чтобы все могли его видеть, а потом медленно приземлился в центре луга.
Бен, Хоррис Кью и Абернети поспешно слезли со спины дракона. Можно было подумать, будто спускаешься в какую-то странную картину - жутковатое изображение ада на Земле. Алый рассвет заставил всю степь казаться ирреальной. Даже Лазурные друзья стали кровавыми. Мужчины, женщины и дети сгрудились у группы деревьев и у подножия скал к северу, напоминая призраки усопших.
Бен повернулся к демонам и медленно выдохнул сквозь зубы, оценив размер их армии. Их было слишком много. Немыслимо много.
- Ваше Величество, по-моему, у меня есть... - начал Хоррис Кью, но Абернети грубо заставил его замолчать, крепко схватив за загривок.
Бен повернулся к писцу, который все еще крепко держал второй рукой Шкатулку Хитросплетений.
- Возьми Шкатулку и Хорриса и отходи к озеру, - приказал ему Бен. - Крикни советнику, чтобы он прислал челнок-бегунок и перевез вас обоих в замок. Быстро!
Абернети поспешно кинулся к берегу, волоча за собой протестующего Хорриса Кью. Бен снова посмотрел на демонов. Бурьян встал впереди их рядов - даже при этом странном освещении его закутанная в черный плащ фигура казалась безликой. Бен вышел из тени, отбрасываемой драконом, и повернулся лицом к демонам. Засунув руку под куртку, он извлек медальон королей Заземелья. Рядом с ним Страбон открыл пасть и резко кашлянул. Это прозвучало как взрыв. По тесным черным рядам прошло шевеление, говорившее о тревоге, о неуверенности. Одно дело было сразиться с лордом Зеленого Дола и его армией. И совсем другое - встретиться в бою с Холидеем вместе со Страбоном.
- Каллендбор! - позвал Бен, оборачиваясь к рядам солдат Зеленого Дола.
Почти мгновенно послышался звук приближающегося к ним сзади всадника. Бен повернулся. Каллендбор, облаченный с ног до головы в доспехи - только его лицо еще не было закрыто забралом, - резко осадил своего боевого коня.
- Великий король! - приветствовал он Бена. Его рыжебородое лицо было бледным, глаза опасливо косились на дракона.
Бен прошествовал к нему.
- Я знаю, какую роль вы тут сыграли, Каллендбор, - отрывисто бросил он. - Когда мы покончим с этим делом, вы должны будете ответить передо мной за все.
Каллендбор кивнул. В его ярких голубых глазах не видно было раскаяния.
- Если надо будет - отвечу. И если мы оба будем к вечеру живы.
- Ладно. А сейчас давайте сосредоточимся на том, как отправить демонов восвояси - и обманщика в черном вместе с ними. Ваши люди готовы к бою? - Дружески спросил Холидей.
- Мы к вашим услугам, король Заземелья. Ответ был дан без малейших колебаний.
- Тогда поезжайте назад и ждите моего сигнала, - приказал Бен.
Каллендбор приветственно вскинул руку и галопом умчался обратно. Ему и сейчас не стыдно, изумился про себя Бен. Некоторых ничто не меняет.
Он снова повернулся к Бурьяну и демонам. Громадный черный всадник выезжал вперед. Железный Марк. Остальные последуют на битву за ним. Предводитель демонов остановился и посмотрел на Бена и Страбона.
Корявая голова дракона повернулась к Бену.
- Вызывай Паладина, Холидей. Демоны вот-вот начнут.
Бен кивнул. Он уже смирился с необходимостью, но все равно испытывал отчаяние. Опять ему приходится вызывать Паладина, чтобы тот вступал за него в бой. Опять будут убийства и разрушения, и снова они будут главным образом делом его рук. Еще одна страшная битва, и он бессилен ее предотвратить, бессилен предпринять что-то, кроме как вступить в бой и надеяться, что он постарается сделать его как можно более коротким. Слабая надежда, рожденная отчаянием и отсутствием альтернативы. Он почувствовал, что Страбон наблюдает за ним. Во всем происходящем виновен Бурьян, и его надо заставить за это заплатить, но как это можно сделать? Много ли силы у этой гадины? Наверное, очень много, решил Бен, - ведь не зря эльфы пошли на такую крайнюю меру, чтобы запереть его в Шкатулке Хитросплетений и держать в ней неизвестно как долго.
- Холидей! - нетерпеливо проскрежетал дракон. Запереть Бурьяна обратно в Шкатулку Хитросплетений... Вот что надо сделать. Запереть навсегда. Но как? Какое для этого нужно волшебство?
Больше не было времени думать об этом, не было времени решать, откуда можно призвать помощь. Демоны начали наступать, приближаясь по лугу черной стеной - медленно, размеренно, неумолимо.
- Холидей! - яростно прошипел Страбон. Меч Паладина и огонь дракона - хватит ли их для того, чтобы спасти Заземелье?
Бен Холидей начал поднимать свой медальон, который скоро даст ему ответ на этот вопрос.

***

Хоррис Кью буквально бесился с досады. Он мрачно стоял рядом с Абернети у края воды, наблюдая, как на челноке-бегунке приближается советник Тьюс, и думал, что у него вот-вот отнимут его последний шанс на спасение.
Он попытался все сказать Холидею, но королю Заземелья было не до него. Он попытался все сказать Абернети, но писец и слушать не хотел. Он прикинул, не сказать ли все советнику Тьюсу, когда волшебник приедет, чтобы увезти их в относительную безопасность, под защиту стен крепости, но он был твердо уверен, что и с этой стороны ждать помощи ему не придется. Никто не желал слушать Хорриса - вот как ужасно обстояли дела!
А ведь именно сейчас Хоррис мог сказать всем нечто очень важное.
Он пошаркал огромными башмаками, обхватил свое туловище руками и попытался сохранить спокойствие. Но сохранять спокойствие было трудно, зная, что с ним станет, если Бурьян и демоны одолеют Холидея. Если Холидей победит, его положение все равно будет оставаться ненадежным, но все-таки терпимым. Но если победителем из боя выйдет Бурьян, из Хорриса Кью сделают котлету. Нет смысла прикидывать, какую именно приправу будут использовать, но результат получится один. Бурьян видел, как он стоял рядом с Холидеем и драконом, он видел его совершенно ясно. Вывод очевиден: Хоррис перешел на сторону врагов. И прощения не будет. Никаких извинений не примут. Бурьян разжует его и выплюнет, вот и все.
Хоррис вспомнил, что он чувствовал рядом с этой гадиной, когда их пакостное приключение еще только начиналось. Он припомнил мягкий угрожающий голос и неотвязный запах смерти. Он все еще ощущал, как волшебная сила Бурьяна позволила чудовищу стиснуть его горло невидимыми пальцами. Ему вовсе не улыбалось испытать все это заново. Впервые с того момента, как он выпустил Бурьяна из Шкатулки, у него перестал дергаться глаз. И это его единственный шанс избавиться от тика навсегда.
На западе загромыхал гром, раскатываясь из массы сталкивающихся туч. Их тяжелая гряда быстро поднималась к солнцу, проглатывая его свет, превращая все в ночь. Ветер пронесся по лугу и по стоящим друг перед другом армиям. Лошади вздыбились, послышалось бряцание оружия и доспехов. В воздухе запахло дождем.
Хоррис Кью думал о Шкатулке Хитросплетений. Как туда вообще попал Бурьян? Надо полагать, изменивший своему народу эльф не пошел в нее по своей воле - так же, как Холидей, ведьма и дракон. Хоррису уже дважды приходилось произносить слова заклинания, которые высвобождали из Шкатулки ее пленников.
Можно ли повернуть это заклинание обратно?
Он вспомнил о том, как туда были отправлены Холидей и остальные двое. Бурьян составил сложную сеть волшебства, которую он растянул вокруг того места, куда надо было заманить три его жертвы. А потом Хоррис вышел со Шкатулкой, произнес заговор, ожививший сеть, и ловушка захлопнулась.
Достаточно просто. На первый взгляд может показаться, что нужно предпринять такие же действия и для того, чтобы поймать в Шкатулку Бурьяна. Но только Хоррису не давала покоя одна мысль. Разве Шкатулка Хитросплетений не была создана специально для того, чтобы заточить в ней Бурьяна? Если это так, то тогда использование ее в качестве ловушки для Холидея и остальных было неестественным, было искажением ее главного предназначения. И кроме того, если бы Бурьян знал, что волшебство действует именно так, разве он позволил бы им себя поймать? А если он не знал этого тогда, то как узнал это с тех пор?
А как насчет вот этого: Бурьян помнил слова, которые его освободят, но не мог их произнести. Ему понадобилось воспользоваться Больши и всей этой комедией со Скэтом Минду, чтобы заставить Хорриса произнести эти слова вместо него. Разве это не говорит о чем-то? Разве это не значит, что по какой-то причине эти слова для Бурьяна невыносимы и поэтому ему надо, чтобы их произносил кто-то другой?
А не значит ли это, подумал Хоррис Кью, что то же самое заклинание - заклинание, которым Бурьян ни в коем случае не желал пользоваться сам - действует двояко?
Чем дольше он думал о таком варианте, тем более вероятным он представлялся ему. Эльфы, создавшие Шкатулку Хитросплетений, должны были применить особое волшебство, рассчитанное специально на то, чтобы заключить Бурьяна внутри, волшебство, которым он никогда не сможет воспользоваться сам для того, чтобы осуществить бегство. И такое волшебство не подействовало бы на других - например, на Холидея, Ночную Мглу или Страбона, - вот почему и понадобилось нечто другое, чтобы отправить их в ловушку. И возможно, это другое волшебство предохраняло и самого Бурьяна от того, чтобы снова не оказаться в Шкатулке Хитросплетений. И ради этого была создана тщательно продуманная сеть волшебства, которой воспользовался Бурьян.
Да, конечно, это были домыслы. Но Хоррис Кью находился в отчаянном положении, и его оппортунистически настроенный ум хватался за соломинку, потому что больше ухватиться было не за что.
Он полагал, что остальным следовало бы его выслушать. Холидею, Абернети, советнику Тьюсу - всем. Им следовало бы попробовать сделать то, что он предложит. Какой от этого может быть вред сейчас? Но с тем же успехом он может попросить сделать его королем. Глупо, конечно, надеяться, что кто-то захочет провести его план в жизнь.
Снова загромыхал гром: гулкие и долгие раскаты, сотрясшие землю, где он стоял. Из центра поляны Каллендбор ускакал к своей армии, а Холидей начал поворачиваться к Бурьяну и демонам. Марк встал во главе своего полчища и начал медленное наступление. Дракон приподнялся и принялся выпускать пар из ноздрей, накапливая в брюхе пламя. Хоррис оглянулся через плечо. Советник Тьюс был уже почти у самого берега. Абернети повернулся к волшебнику, на секунду забыв о Хоррисе.
Больши вечно обвинял его в нерешительности. Ему страшно неприятно было думать, что птица не ошибалась.
Хоррис Кью судорожно сглотнул, пытаясь смочить пересохшее горло. Сейчас или никогда, так ведь? Он снова взглянул на Холидея. Король Заземелья вытащил медальон своего сана из-под темной куртки и поднял его к свету.
"Ну же!"
Хоррис выдернул Шкатулку Хитросплетений у Абернети из-под мышки и тут же плечом столкнул изумленного писца в воду. А потом со всех своих длинных ног бросился к Бурьяну. Он думал, что, похоже, сошел с ума, что только что совершил самую серьезную ошибку в своей жизни. Его появление на поле боя вызвало громкие крики. Гневные возгласы летели в него со всех сторон. Краем глаза он успел заметить, как черная рогатая голова дракона поворачивается в его сторону, и уже представил себе, как будет охвачен пламенем. “Еще секунду! - думал он. - Одну только секунду!"
Бурьян наблюдал за Хоррисом не двигаясь. Он смотрел, как тот приближается, и, видимо, считал, что Хоррис снова возвращает ему Шкатулку Хитросплетений, до конца оставаясь глупой пешкой. Под плащом бури демоны передвигались, словно тени. Грозно поблескивало оружие. Хоррис Кью старался о нем не думать. Его долговязое тело тряслось от ужаса, неловкие ноги неуклюже вскидывались. Он обливался потом и задыхался от неимоверных усилий. Еще никогда не испытывал он подобного ужаса.
Хоррис услышал, как советник Тьюс выкрикивает его имя. Неровная струя огня пронеслась мимо его уха. Он в панике упал на одно колено и поставил Шкатулку Хитросплетений перед собой на землю. Посмотрел через луг на Бурьяна и по его страшным глазам понял, что тот наконец разобрался в происходящем. Черный плащ чудовища взметнулся: оно в ярости кинулось на Хорриса...
Хоррис Кью поспешно начал произносить слова спасительного заклинания:
- Рашун, облайт, сурена! Ларин, кестел...

***

Бен Холидей замер на месте. На мгновение забытый медальон все еще оставался у него в поднятой вверх руке. Он заметил Хорриса Кью всего секунду назад. Советник Тьюс вытаскивал Абернети из озера. Оба гневно кричали и размахивали руками. Страбон разворачивал свое гигантское тело и расправлял крылья, готовясь взлететь. Огонь вырывался сквозь его сжатые зубы.
И все они уже не успеют вмешаться, с отчаянием и безнадежностью подумал Бен.
Из Шкатулки Хитросплетений темным облаком вырвался туман, крышка исчезла, и вновь открылся путь в лабиринт. Злобный зеленый огонь вырвался наружу и смешался с багровым светом солнца и темнотой приближающейся бури. Загремел гром, начали падать первые редкие капли дождя. Луг вдруг затих, шум противостоящих армий сменился выжидательным молчанием.
Из Шкатулки Хитросплетений вырвался рой теней, туманные формы, которые закручивались и извивались, словно выпущенные на свободу темные видения, мелькающие в странном свете. Они тучей поднялись вверх, а потом стремительно ринулись через луг, к демонам. Бурьян издал ужасающий вопль отчаяния. Его пальцы начали плести сеть защитной магии, окружившую его тело, чтобы уберечь от нападения. Но тени прошли сквозь эту сеть, схватили Бурьяна и поволокли. Бурьян бился и вырывался. Он шипел, как кот. Он боролся, призвав на помощь всю свою силу и все магическое оружие, которыми обладал. Но тени были неумолимы. Они отволокли изменника-эльфа через луг к Шкатулке, окутали его своими телами и утащили вниз, в тюрьму, из которой он вырвался, как он считал, навсегда. В ужасающую тьму волшебных туманов. Они исчезли внутри, тени и Бурьян, и крышка Шкатулки Хитросплетений закрылась навсегда.
Ветер с воем промчался по лугу. Поднявшийся в воздух Страбон пронесся над Шкатулкой и Хоррисом Кью, словно смертная тень, но полетел дальше и опустился на демонов Абаддона, выдохнув среди них свое пламя. Десятки рассыпались в прах. Остальные, лишившись обещанной Бурьяном защиты и его волшебства, не хотели боя. Под предводительством Железного Марка они повернули к скале, из которой вышли, обратно к дыре в воздухе, послужившей им входом в Заземелье, и снова спустились в свой подземный дом. В считанные секунды они исчезли все до единого, и пространство, которое они ненадолго заняли в мире света, снова освободилось.
Страбон повернул обратно к армии Зеленого Дола, шипя в знак триумфа и вызова.
Бен Холидей все еще стоял в центре луга. Порывы холодного ветра продували насквозь, в лицо хлестали тугие струи дождя. Он медленно выдохнул и спрятал медальон королей Заземелья обратно под куртку.

Глава 22
ЗЕЛЕНЫЕ ГЛАЗА

Ивица проснулась в сером предрассветном полумраке. Сырость Бездонной Пропасти просачивалась в ее обнаженное тело. Она лежала на земле, свернувшись калачиком. Рядом с ней лежал ребенок. Сначала она его не заметила. Она сморгнула сон, все еще туманивший ей ум, и попыталась вспомнить, где находится. А потом почувствовала, как пошевелился ребенок, и посмотрела на него. Ее дитя!
Она долго рассматривала его, и к глазам у нее подступили слезы.
Тут она вспомнила все: как вышла в Бездонную Пропасть из волшебных туманов, как превратилась в свое второе воплощение, как вырастила стручок, как заснула... Она прижала к себе ребенка, стараясь получше согреть его, хоть немного защитить своим материнским телом.
А потом встала, снова надела на себя свою одежду и завернула ребенка в плащ. Дитя крепко спало - оно еще не проголодалось, и в отличие от Ивицы его нисколько не пугала та местность, где они оказались. Ивица никогда не выбрала бы местом рождения своего ребенка Бездонную Пропасть и теперь не собиралась задерживаться тут дольше, чем это было строго необходимо. Туман клубился среди ветвей густо росших деревьев и змеился вдоль стволов чащобы. Тишина окутывала все вокруг. Ничто не шевелилось. Это был мертвый мир, и здесь было место только для ведьмы, которая его таким сделала.
Ивица тронулась в путь, идя по направлению к свету - на восток, где над Заземельем вставало солнце. Ей надо поскорее выйти отсюда, пока ее не обнаружили. Она все еще ощущала слабость после родов, но главным ее чувством был страх. Она боялась не столько за себя, сколько за свое дитя, эту меру ее жизни с Беном, вершину их союза. Она снова заглянула в складки плаща, проверяя, хорошо ли она разглядела ребенка при пробуждении, не изменилось ли в нем что-то. Снова пришли слезы. У нее перехватило дыхание. Ей хотелось отыскать Бена и быть с ним, убедиться в том, что с ним все в полном порядке, и показать ему ребенка.
Казалось, она шла очень долго но, вероятно, на самом деле не слишком. Ее тело странно болело: тупая пустая боль сосала ей поясницу, грудь стиснуло, словно обручем, мышцы рук и ног ныли. Она не знала, связана ли эта боль главным образом с родами или с тем, что она нагая спала на холоде в пропасти. Движение помогло разогнать боль в груди и руках, размяв застывшие и сведенные судорогой мышцы. Боль в пояснице не проходила. Ивица не обращала на нее внимания. Она говорила себе, что должна быть уже совсем близко от края лощины. Если она не станет останавливаться, то скоро будет свободна.
Она прошла по древнему лесу, переплетенному сумраком и туманом, словно кружевом, вышла на поляну - и остановилась. Перед ней стояла Ночная Мгла, завернувшаяся в свой черный плащ, выпрямившись во весь рост и застыв неподвижно, словно каменное изваяние. Только ее красные глаза неистово сверкали.
- Что ты здесь делаешь, сильфида? - негромко спросила ведьма.
У Ивицы оборвалось сердце. После того как она вынуждена была родить своего ребенка в этом неприветливом месте, ей хотелось только скорее выбраться отсюда, не встретившись с ведьмой. Но, похоже, даже этого Ивице не дано.
Ей удалось побороть страх и спокойно ответить:
- Я вошла сюда через волшебные туманы и по недоразумению. Я не хочу неприятностей. Я хочу только уйти.
Казалось, Ночную Мглу удивил ее ответ.
- Через волшебные туманы? Ты тоже была в заточении? Но нет. Ты ведь в его сне была где-то в другом месте, правда? - Она замолчала, стараясь овладеть собой. - И с чего тебе вздумалось выходить именно здесь? Почему тебе вообще понадобилось выходить, если уж на то пошло? Эльфы никого не выпускают из туманов!
Ивица на секунду подумала, что следовало бы солгать, но мгновенно решила, что не стоит этого делать. Ведьма это заметит - ее волшебная сила здесь, в ее логове, достаточно велика, чтобы разгадать обман.
- Эльфы были вынуждены меня отпустить, когда король пришел ко мне в своем сне и освободил меня от их волшебства. Они выпустили меня из туманов. Они не сказали мне, куда я попаду. Может быть, они отправили меня сюда в качестве наказания.
Взгляд Ночной Мглы опустился к свертку, который девушка осторожно держала в руках.

Предыдущая страница 14 Следущая страница


Терри Брукс

- Что ты тут несешь?
Руки Ивицы обвились вокруг ребенка.
- Мое дитя от короля Заземелья. Только недавно рожденное.
Ночная Мгла резко, со свистом втянула воздух.
- Ребенок шутейного королька? Здесь?! - Она расхохоталась. - Да, судьба действительно играет с нами в странные игры. Почему же ты носишь с собой это дитя? Ты носила его и в волшебные туманы? - Она вдруг замолчала. - Погоди-ка, я что-то ничего не слыхала об этом ребенке! А я не так уж долго отсутствовала в Заземелье. Мне следовало бы об этом знать. Недавно рожденное, так, кажется, ты сказала? И где же оно было рождено?
- Здесь, - тихо ответила Ивица. Лицо Ночной Мглы исказилось, превратившись в уродливую маску.
- Здесь, в моем доме? Дитя Холидея? Пока я была заперта с ним в волшебных туманах, заключена в эту проклятую коробку? Я была заключена с ним, девчонка, ты об этом не знала? Мы провели вместе несколько недель, потерявшие память, превратившиеся в существа, которых мы даже не узнавали. Он пришел к тебе во сне? Да, он мне об этом рассказал. Именно тот сон высвободил его из неведения, заставил сказать правду о нас обоих. - Она не говорила, а шипела. - Ты с ним виделась после его возвращения? - И она улыбнулась, наблюдая за реакцией Ивицы. - А, так ты даже не знала, что он вернулся, да? Вернулся обратно из другой жизни, жизни, где он был со мной, маленькая сильфида, в которой я была его подопечной, а он - моим защитником. А ты знаешь, что между нами произошло, пока ты рожала ему ребенка?
Она помолчала, и глаза ее огненно вспыхнули от предвкушения.
- Он переспал со мной, будто я - его...
- Нет!
Голос Ивицы был тверже камня, одно это слово прозвучало настолько решительно, что оборвало тираду ведьмы не менее верно, чем петля, затянутая на горле.
- Он был мой! - завопила ведьма Бездонной Пропасти. - Он принадлежал мне! Он остался бы моим навсегда, если бы не тот его сон, где он увидел тебя! Я потеряла все, все! У меня осталось только мое “я”, могущество моего волшебства, сила моей воли. Их я получила обратно. Холидей у меня в долгу! Он украл у меня мою гордость и достоинство, и это превратилось в его долг мне, долг, который он обязан выплатить! - Ночная Мгла побледнела от ярости. - Это дитя, - прошептала она, - послужит неплохой платой.
Ивица похолодела. Ее трясло, в горле у нее пересохло, сердце замерло.
- Ты не получишь мое дитя, - сказала она. Улыбка заиграла на губах ведьмы.
- Не получу? Что за глупые слова ты употребляешь, строптивая сильфида. И вообще дитя было рождено в моих владениях, здесь, в Бездонной Пропасти, так что оно по закону принадлежит мне. По моему закону.
- Никакой закон не позволяет отнимать дитя у матери. У тебя нет прав предъявлять такое жуткое требование.
- У меня есть все права. Я - госпожа Бездонной Пропасти и владею всем, что в ней оказывается. Дитя родилось на моей земле. Ты нарушительница законных границ владения и к тому же глупенькая девчонка. Не воображай, что ты сможешь мне что-то запретить.
Ивица не отступала:
- Если ты попытаешься отнять у меня мое дитя, тебе сначала придется меня убить. Ты согласна на такое злодеяние?
Ночная Мгла медленно покачала головой:
- Мне нет нужды тебя убивать. Для тех, кто владеет волшебством, существуют способы попроще. И судьба пострашнее смерти ждет тех, кто пытается мне мешать.
- Если ты украдешь дитя Его Величества, тебе несдобровать! - бросила ей Ивица. - Он найдет тебя даже в преисподней!
- Глупенькая сильфидочка, - мягко промурлыкала ведьма. - Твой королек даже не узнает, что ты тут побывала!
Ивица застыла. Ночная Мгла была права. Никому не известно, что Ивица попала в Бездонную Пропасть, никто не знает, что она вернулась из волшебных туманов. Если она пропадет, кто сможет проследить ее путь? Если ее дитя исчезнет, кто сможет утверждать, что оно вообще существовало? Возможно, эльфы, но захотят ли они помочь? Что ей делать?
- Кто-нибудь узнает правду и откроет ее. Ночная Мгла! - отчаянно настаивала она. - Такое навсегда не утаить! Даже у тебя это не получится!
Ведьма медленно и презрительно пожала плечами:
- Может, и не получится. Но я смогу сохранять эту тайну достаточно долго. Жизнь Холидея не бесконечна. В конце концов я останусь здесь, когда он умрет.
Ивица медленно кивнула, поняв наконец замысел Ночной Мглы.
- Вот почему тебе нужно дитя Бена, да? Чтобы после своей смерти он не смог оставить ничего. Ты сделаешь дитя своим и при этом сотрешь все его следы. Ты настолько сильно его ненавидишь? Ночная Мгла сжала свои тонкие губы:
- Еще сильнее. Намного, намного сильнее!
- Но дитя ни в чем не виновато! - воскликнула Ивица. - Почему младенец должен стать причиной раздора? Почему дитя должно пострадать от твоей кипящей ярости?
- Дитя будет прекрасно расти. Я позабочусь об этом. Обещаю.
- Оно не твое!
- Мне надоедает с тобой спорить, сильфида. Отдай мне дитя, и, может быть, я разрешу тебе уйти. Роди другого ребеночка, если хочешь. У тебя есть такая возможность.
Ивица медленно покачала головой:
- Я никому не отдам мое дитя, Ночная Мгла. Ни тебе, ни еще кому-то. Посторонись и дай мне дорогу. Я ухожу.
Ведьма мрачно улыбнулась.
- Думаю, что не выйдет, - сказала она. Ведьма уже шагнула вперед, начав поднимать руки под черным одеянием, намереваясь отнять дитя силой, когда знакомый голос проговорил:
- Сделай так, как она говорит, Ночная Мгла. Дай ей дорогу.
Ведьма замерла на месте, словно окаменев. Ивица быстро оглянулась, но не увидела ничего, кроме деревьев и туманного сумрака.
И тут из леса показался Дирк с Лесной опушки, изящно проскользнувший сквозь густые заросли кустарника. Его серебряная шкурка была безупречно чистой, черный хвост немного подергивался. Он вспрыгнул на полусгнивший ствол упавшего дерева и сонно прищурился.
- Дай ей дорогу, - мягко повторил он. Ночная Мгла напряглась:
- Дирк с Лесной опушки. Кто дал тебе право прийти в Бездонную Пропасть? Кто разрешил тебе?
- Коты не нуждаются ни в разрешениях, ни в даровании прав, - ответил Дирк. - Ей-ей, тебе следовало бы это знать. Коты ходят где им вздумается. Так было всегда.
Ведьма рассвирепела:
- Убирайся немедленно! Дирк зевнул и потянулся:
- Скоро уйду. Но сначала ты должна дать дорогу Ее Величеству королеве.
- Я не отступлюсь...
- Не болтай попусту, госпожа Бездонной Пропасти. - В голосе кота прозвучали нотки усталого презрения. - Королева и ее дитя пройдут в Заземелье. Так решили эльфы, и говорить тут больше не о чем. Если тебе не нравится их решение, то почему бы тебе не поговорить об этом с ними?
Ночная Мгла бросила на Ивицу испепеляющий взгляд, а потом повернулась к коту:
- Эльфы не могут диктовать, что мне делать!
- Конечно, могут, - рассудительно отозвался Дирк с Лесной опушки. - Я только что это сделал от их имени. Перестань поднимать шум. Вопрос решен. А теперь посторонись.
- Это дитя принадлежит мне!
Дирк быстро лизнул одну лапку и выпрямился.
- Ночная Мгла, - обратился он ласково, - ты, кажется, хочешь бросить мне вызов? - Наступило долгое молчание. Ведьма и призматический кот стояли друг против друга в полумраке Бездонной Пропасти. - Потому что, если ты хочешь это сделать, - добавил Дирк, - ты, конечно, должна знать, что, даже если я буду побежден, вместо меня пришлют другого, а потом еще другого и так далее. Эльфы - существа очень упрямые. Уж тебе ли этого не знать!
Ночная Мгла не шелохнулась. Когда она заговорила, в ее голосе прозвучало изумление:
- Почему они это делают? Почему их так заботит это дитя?
Дирк с Лесной опушки моргнул и мягко промурлыкал:
- А вот это очень хороший вопрос. - Он встал, потянулся и снова уселся. - Мне очень не терпится вздремнуть, как я всегда делаю по утрам. Я потратил на это дело уже слишком много времени. Пропусти королеву с младенцем. Сию минуту.
Ночная Мгла медленно покачала головой, словно отрицая нечто не поддающееся словесному выражению. Секунду Ивица была уверена, что ведьма кинется на Дирка, что она будет биться с призматическим котом, используя всю свою силу и все волшебство, которым владеет.
Но вместо этого Ночная Мгла повернулась к Ивице и тихо проговорила:
- Я этого никогда не прощу. Никогда. Передай своему игрушечному корольку.
А потом она исчезла в полумраке, словно призрак, скрывшийся в ночных тенях. Дитя проснулось и зашевелилось на руках у матери, сонно моргая. Ивица заглянула в глубокие складки своего плаща. Она нежно заворковала над младенцем. А когда она снова подняла глаза, Дирк с Лесной опушки уже исчез. Был ли он с нею все это время? Казалось, что эльфы прислали его на выручку, но с призматическим котом никогда нельзя было знать наверняка. Как бы то ни было, он спас ей жизнь. Или, что важнее, он спас ее дитя. Почему? И вопрос Ночной Мглы остался без ответа. Почему это дитя так важно для всех?
Заботливо обняв его, она снова двинулась в путь.

***

Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти. Он никогда бы не добрался туда так быстро, если бы Страбон не предложил подвезти его в обмен на Шкатулку Хитросплетений. Дракон с самого начала хотел получить Шкатулку, но Бен отказывался ее отдавать: ему казалось, что наилучший вариант оставить ее у себя.
- Отдай ее мне, Холидей, - уговаривал его дракон. - Я спрячу ее в таком месте, куда никто не доберется, в Огненных Ключах в глубине пустошей, куда никто не приходит.
- Ну а вообще-то зачем она тебе? - спросил Бен. - Что ты станешь с ней делать?
Дракон вернулся после своей атаки на демонов. В центре луга они с Беном стояли одни. Хоррис Кью упал на траву в нескольких шагах от них. Советник Тьюс и Абернети сюда пока не добежали.
В голосе дракона звучало томление.
- Я бы время от времени ее доставал, чтобы на нее полюбоваться. Драконы обожают сокровища и собирают ценности. Это все, что осталось у нас от нашей прежней жизни... Все, что осталось у меня теперь, когда я один. - Рогатая голова Страбона нырнула вниз. - Я бы спрятал ее там, где никому не найти. Я хранил бы ее только для себя.
Бен прервал этот разговор, чтобы вступиться за перепуганного Хорриса Кью, на которого набросился вымокший и злющий Абернети. С помощью советника Тьюса ему удалось кое-как восстановить между ними некое подобие мира. Пришлось напомнить выходящему из себя писцу, что маг как-никак спас всем им жизнь. Потом Бен отправился отпустить Каллендбора и его армию, взяв с лорда Риндвейра клятву, что тот через это неделю явится к королю с объяснениями всех своих поступков. Он приказал своим стражникам разогнать тех, кто пришел в поисках кристаллов мысленного взора, а получил гораздо больше, чем рассчитывал. Все эти люди были очень рады возможности отправиться восвояси.
И тут он вспомнил про Ивицу. Он сразу же бросился к Землевидению и нашел ее как раз в тот момент, когда она выбиралась из Бездонной Пропасти. Владения Ночной Мглы, с ужасом подумал он, самое неподходящее место для сильфиды. Вспомнил слова, которые сказала ему ведьма при расставании. Он думал о том, что Ночная Мгла сделала бы с Ивицей, если бы ей представилась вдруг такая возможность.
Ехать верхом до Бездонной Пропасти надо было два дня - слишком долгий срок при данных обстоятельствах. И Бен заключил сделку со Страбоном. Дракон подвезет его до владений ведьмы и обратно, а в обмен получит Шкатулку Хитросплетений. Только дракон должен пообещать, что ее больше никто не увидит, что никто, включая и его самого, никогда не попытается ее открыть. Страбон согласился. Он дал твердое и нерушимое обещание. Он дал свое драконье слово.
- Этого достаточно, - прошептал на ухо советник Тьюс. - Слово дракона - для него закон.
И вот Бен влез на спину Страбону, и они понеслись сквозь штормовые ветры и дождь и в конце концов вырвались из туч к чистому небу. Солнце снова лило свет на землю, золотя степи и холмы, простирающиеся к северу, прорезая светлую полосу в отступающем мраке.
- Она здесь, Холидей, - бросил через плечо Страбон, когда подлетали к месту. Его острые глаза разглядели сильфиду намного раньше Бена.
Они стремительно приземлились на вершине холма, вокруг которого раскинулся редкий лес. Ивица появилась на другой стороне луга, поросшего цветами и окаймленного Лазурными друзьями, и Бен, забыв обо всем на свете, кинулся ей навстречу. Она окликнула его, сияя улыбкой, и на глазах у нее снова выступили слезы.
Он подбежал к ней и резко остановился: сверток, который она несла в руках, стал хрупким препятствием между ними. Что это у нее?
- С тобой все в порядке? - встревоженно спросил он, спеша убедиться в том, что она здорова, мечтая поскорее просто услышать ее голос.
- - Да, Бен, - ответила она. - Ас тобой? Он счастливо улыбнулся.
- Я люблю тебя, Ивица, - сказал он.
Бен почувствовал, как волнение сдавило ей горло.
- Иди посмотри на наше дитя, милый, - прошептала Ивица.
Бен шагнул вперед, преодолев то небольшое расстояние, что разделяло их. Его переполняли ожидание и недоверие. Все случилось слишком быстро, думал он.
Еще не пора. По ней даже не видно было, что она беременна. Как она могла так скоро родить?
Но сияние ее улыбки прогнало все его вопросы. - Дитя? - переспросил он, и она кивнула. Ивица раздвинула складки плаща, чтобы Бен мог посмотреть. Он наклонился, чтобы лучше видеть.
Пара ослепительно-зеленых глаз удивленно уставилась на него.

Глава 23
БЕСТСЕЛЛЕР

Журналист отпивал понемногу ананасово-клубничный коктейль в гостиной Гарольда Крафта в его роскошном доме на Бриллиантовом мысе и смотрел через огромный простор веранды и плавательного бассейна на только чуть-чуть более огромный простор Тихого океана. День клонился к вечеру, солнце медленно опускалось на запад, к прямой линии горизонта. Постепенная смена освещения обещала очередной невероятно прекрасный гавайский закат. Гранитные полы гостиной и веранды блестели, словно инкрустированные крупицами золота. Камень заканчивался у бассейна, сооруженного таким образом, что дальний его конец, расположенный чуть ниже, создавал впечатление, будто вода переливается из бассейна и водопадом стекает в океан. В одном конце веранды приветливо бурлило джакузи. В другом конце царили бар и пространство для приготовления еды, снабженное всем на свете, включая пустые кокосовые орехи, в которых приготовлялись тропические напитки во время вечеров, часто устраиваемых писателем.
По самым скромным оценкам, этот дом стоил пятнадцать миллионов долларов, хотя цены на недвижимость всегда целиком зависят от рынка и не поддаются объективному анализу. Расположенные поблизости дома шли по десять миллионов и больше, но в отличие от этого особняка они были лишены как обширного земельного участка, так и великолепной панорамы, охватывавшей почти весь Гонолулу. Незастроенные участки в этом районе стоили по пять миллионов. Сам журналист жил в Сиэтле, в доме, купленном пятнадцать лет назад за сумму, несколько меньшую, чем та, которую Гарольд Крафт зарабатывал за один месяц.
Крафт вернулся из своего кабинета, куда ходил, чтобы ответить на телефонный звонок, оставив журналиста попивать великолепно смешанный коктейль и восхищаться роскошным видом. Коротко извинившись за то, что отсутствовал так долго, он прошел к бару, налил себе чаю со льдом, подошел к дивану, где его терпеливо дожидался журналист, добившийся права взять у него интервью, и снова уселся. Он был высок и строен, в волосах и в бородке клинышком начала пробиваться седина, но двигался он, как длинный, ленивый и изящный кот. На нем были шелковые брюки и рубашка и кожаные сандалии ручной работы. Его загорелое лицо украшал орлиный нос, бежевые глаза смотрели удивительно проницательно. Ходили слухи относительно косметических операций и жесткого режима тренировок, но для богачей и знаменитостей в этом не было ничего необычного.
- Хорошие новости, - с улыбкой сообщил он. - Раз уж вы находитесь здесь, могу ими поделиться. Киностудия “Парамаунт” только что купила права на “Волшебника”. Два миллиона долларов аванса. Они хотят, чтобы главную роль играл Шон Коннери, а принца - Том Круз. Ну, что скажете?
Журналист уважительно улыбнулся:
- Скажу, что вы стали на два миллиона долларов богаче. Примите мои поздравления. Крафт чуть поклонился:
- Погодите, пока включится торговля. Вот где настоящие деньги.
- Вы пишете свои книги в расчете на продажу экранизаций? - спросил журналист.
Пока он от Крафта добился слишком мало, чтобы это удовлетворило его самого или его журнал. Крафт за два года опубликовал три романа, которые почти все время оставались в списках бестселлеров. Только книг в твердом переплете было продано свыше пяти миллионов. Но больше о нем никто ничего не знал. Несмотря на свой шумный успех и славу, он во многом оставался загадкой. Он утверждал, что находится в изгнании, но отказывался говорить, откуда его изгнали. Он утверждал, что он политэмигрант.
- Я пишу, чтобы меня читали, - непреклонно ответил писатель. - А все, что происходит потом, решает потребитель. Конечно, я хочу заработать деньги. Но больше всего я хочу быть счастливым.
Журналист нахмурился:
- Это звучит немного...
- Наивно? Да, наверное, это так. Но я в жизни немало испытал и перепробовал, и побывал во многих местах, а в результате не получил практически ничего. Что у меня есть - только я сам, а мое творчество - это продолжение моей личности. Знаете, ведь очень трудно отделить одно от другого. Писатель не может просто отметиться на проходной, отправляясь домой по окончании рабочего дня. Он постоянно носит свою работу с собой: думает о ней, оттачивает каждую фразу, словно чистит фамильное серебро. Если вы ею недовольны, вы вынуждены жить с этим недовольством. Вот почему я хочу быть счастливым в том, чем занимаюсь. Быть счастливым важнее, чем быть богатым.
- А быть счастливым и богатым еще лучше, - напомнил ему журналист. - За вами числится несколько поразительных успехов подряд. А вы часто вспоминаете свое житье до того, как вас начали публиковать?
Крафт улыбнулся:
- Постоянно. Однако я заметил попытку обойти меня. Позвольте вам напомнить, что, сколько бы вы ни старались, вы не заставите меня рассказать о моей прежней жизни. Только на этих условиях я согласился давать вам интервью, так ведь?
- Так вы сказали. Но моим читателям очень любопытно побольше узнать о вас. Вы не можете этого отрицать.
- А я и не отрицаю. И очень ценю их интерес.
- И все-таки не поведаете, как вы жили до того, как начали печататься?
- Я дал обещание этого не делать.
- Кому?
- Неким людям. Большего я говорить не намерен. Увольте!
- Тогда давайте поговорим о ваших персонажах и попробуем проникнуть в вашу жизнь через черный ход, если можно так выразиться. - Журналист лелеял мечту когда-нибудь тоже опубликоваться. Он воображал, что прекрасно владеет словом. - Они основаны на реальных людях из вашей прошлой жизни? Например, недальновидный король вашей волшебной страны, его недотепистый придворный волшебник и грубоватый пес, который служит ему писцом?
Крафт медленно кивнул:
- Да, такие люди существуют.
- А как насчет вашего главного героя, ренегата-волшебника, который в каждой книге спасает положение? В нем есть немного от вас?
Крафт скромно кашлянул:
- Чуть-чуть.
Журналист помолчал, чувствуя, что ему наконец удалось за что-то зацепиться.
- А вы когда-нибудь баловались магией? Ну, знаете, пробовали заклинания и тому подобное? Это было частью вашей жизни?
На мгновение Крафт ушел в воспоминания. Когда он вернулся оттуда - а мысли уносили его так далеко, - лицо его стало серьезным.
- Вот что, - проговорил он. - Я нарушу свое правило никогда не говорить о моем прошлом и кое в чем вам откроюсь. Было время, когда я действительно пробовал свои силы в магии. По мелочам, на самом деле ничего серьезного. Если не считать того, что в один прекрасный день я натолкнулся на нечто, оказавшееся весьма и весьма опасным. Моей жизни и жизни очень многих грозила опасность. Я пережил этот ужас и дал обет неким людям, что больше никогда не буду пользоваться.., то есть снова баловаться магией. И слово свое держу.
- Так что волшебство в ваших книгах, магия, заклинания и все такое прочее имеют некоторое основание в реальной жизни?
- Да, некоторое.
- А ваши сюжеты, эти увлекательные рассказы о чудовищах и эльфах, таинственных существах и волшебниках вроде вашего героя, они тоже основаны на реальной жизни?
Крафт медленно приподнял и опустил левую бровь. На мгновение закусил губу.
- Писатель излагает то, что хорошо знает. Нужен жизненный опыт. Он обычно принимает несколько иной вид, чем в реальности, но он всегда присутствует.
Журналист серьезно кивнул. Удалось ли ему узнать из разговора что-то новое? Он точно не знал. Все казалось весьма неопределенным. Как сам Гарольд Крафт. Журналист постарался скрыть смущение, наклонившись проверить крошечный диктофон, стоявший на столе. Кассета по-прежнему вращалась.
- Можно ли сказать, что приключения, которые вы описываете, каким-то образом отражают вашу собственную жизнь? - попробовал он сформулировать вопрос по-другому.
- Да. Это будет точно и справедливо.
- Каким? Крафт улыбнулся:
- Вам следует воспользоваться вашим воображением, сэр.
Журналист ответил ему улыбкой, хотя в пору было заскрипеть зубами с досады.
- А у вас остались еще сюжеты для новых книг, мистер Крафт?
- Зови меня Гарольдом, пожалуйста, - попросил писатель, подчеркивая свои слова быстрым взмахом руки. - После трех часов, проведенных вместе в траншеях журнализма, мы имеем право перейти на “ты”. И в ответ на твой вопрос я скажу - да. У меня еще остались сюжеты для книг и, как я хотел бы надеяться на время, чтобы их написать. Я и сейчас работаю над очередной книгой. Ее название - “Заклинание хищника”. Хотите посмотреть обложку?
- Горю желанием.
Они встали и прошли из гостиной по короткому коридору в рабочий кабинет Крафта. На многочисленных столах высились персональные компьютеры и принтеры, повсюду грудами лежали книги и бумаги. По стенам были развешаны оправленные в рамки обложки книг. Центр комнаты занимал письменный стол из дорогого дерева коа, где высилась кипа исписанных листов, откуда Крафт извлек цветную фотографию и протянул журналисту.
На фотографии была изображена птица. Оперение ее было полностью черным, если не считать хохолка из белых перьев. Птица налетала на злобное существо, напоминающее заросли чертополоха. Из огромных когтей птицы ударяли молнии. При ее приближении какие-то черные создания убегали в лес.
Журналист несколько секунд завороженно рассматривал фотографию.
- Очень живописно. А птица тоже представляет собой кого-то из вашей прежней жизни?
Хоррис Кью, называвшийся теперь Гарольдом Крафтом, серьезно кивнул:
- Увы, бедный Больши. Я хорошо его знал, - проговорил он трагически.
И печально поцеловал фотографию. 94 93

Предыдущая страница 15 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Глава 1
    СКЭТ МИНДУ     (Страница 1)
    Хоррис Кью внешне напоминал карикатурное изображение Паганеля.
  • Глава 2
    ДИТЯ     (Страница 1)
    Бен Холидей пробудился - медленно, лениво - и улыбнулся.
    • *** (Страница 2)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 3
    БУРЬЯН     (Страница 2)
    Хоррис Кью удалился из Чистейшего Серебра, как ночной беглец, стараясь идти настолько быстро, насколько позволяли приличия и гордость.
    • *** (Страница 3)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 4
    КОРНИ     (Страница 3)
    Путешествие Ивицы из замка Чистейшего Серебра было относительно спокойным.
  • Глава 5
    ЗАКОЛДОВАННЫЙ     (Страница 3)
    Когда тем первым утром Бен Холидей проснулся и обнаружил исчезновение Ивицы, счастливым его назвать уже было нельзя.
    • *** (Страница 4)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 6
    ЛАБИРИНТ     (Страница 4)
    Рыцарь внезапно проснулся, изумленный и внимательный, приподнявшись, словно его дернули за невидимые нити.
    • *** (Страница 4)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 4)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 7
    ВИДЕНИЕ     (Страница 5)
    Расставшись с Матерью-Землей, Ивица какое-то время шла по лесу в направлении Вечной Зелени, погрузившись в раздумья.
    • *** (Страница 5)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 5)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 8
    КРИСТАЛЛЫ МЫСЛЕННОГО ВЗОРА     (Страница 5)
    Хоррис Кью, нервно посвистывая, трусил под полуденным солнцем по дороге, ведущей к замку Чистейшего Серебра.
    • *** (Страница 5)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 9
    ГРИНВИЧ-ВИЛЛИДЖ     (Страница 6)
    Ивица два дня шла по Озерному краю прямо на запад в обществе Дирка с Лесной опушки.
    • *** (Страница 6)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 7)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 10
    МАРЕВО     (Страница 7)
    Через три дня блужданий по лабиринту рыцарь, дама и химера набрели на город.
  • Глава 11
    РЕЧНЫЕ ЦЫГАНЕ     (Страница 8)
    Они шли всю ночь, слишком встревоженные, чтобы спать.
    • *** (Страница 8)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 8)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 12
    СОВСЕМ БЕСПЛАТНО     (Страница 8)
    Когда они приблизились к воротам Риндвейра, крепости Каллендбора, самого сильного властителя Зеленого Дола, Абернети решил, что они должны представлять собой достаточно странное зрелище.
    • *** (Страница 9)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 9)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 9)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 13
    ШИШИГИ     (Страница 9)
    Рыцарь, дама и химера шли через лабиринт весь этот день и потом следующий.
    • *** (Страница 9)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 14
    ГОРСТЬ ПРАХА     (Страница 10)
    Абернети остановился на середине лестницы, которая вела из его спальни в большой зал Риндвейра, и в ужасе прислушался.
  • Глава 15
    ТАНЕЦ СНОВ     (Страница 10)
    Ночь приближалась к концу замедленным, глухим отливом звуков и движений, и улицы Гринвич и Виллидж стали пустынными и тихими.
    • *** (Страница 11)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 11)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 11)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 16
    ПРОБУЖДЕНИЕ     (Страница 11)
    Бен Холидей, вздрогнув, проснулся.
    • *** (Страница 11)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 11)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 17
    ЗАНАЧКА     (Страница 11)
    Советник Тьюс и Абернети стояли рядом на стенах Чистейшего Серебра и смотрели на берег озера, окружавшего замок.
    • *** (Страница 12)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 18
    ВРЕМЯ ГНОМОВ     (Страница 12)
    Абернети совершенно чужда была импульсивность любовь к риску, так что он не без некоторого удивления понял, что всерьез готов протискиваться в узкий подземный ход, вырытый Щелчком и Пьянчужкой в дальнем углу кухонного погреба, и собирается ползти по нему до леса, находящегося за кольцом осады, сомкнувшимся вокруг замка Чистейшего Серебра.
    • *** (Страница 12)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 12)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 19
    ПОСЛЕДНИЙ РУБЕЖ БОЛЬШИ     (Страница 13)
    Пока Щелчок крепко держал Больши, Пьянчужку отправили найти лошадей для поездки к пещере, причем все заинтересованные лица понимали, что под словом “найти” надо понимать “украсть”.
    • *** (Страница 13)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 13)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 13)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 20
    ЧАС РАСПЛАТЫ     (Страница 13)
    Солнце встало над замком Чистейшего Серебра кроваво-красным пятном, обещая плохую погоду на приходящий день.
    • *** (Страница 13)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 14)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 14)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 21
    ИСКУПЛЕНИЕ     (Страница 14)
    Глядя вниз со спины Страбона, летевшего высоко над Заземельем, Бен Холидей поймал себя на мысли о том, насколько быстро все может меняться.
    • *** (Страница 14)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
    • *** (Страница 14)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 22
    ЗЕЛЕНЫЕ ГЛАЗА     (Страница 14)
    Ивица проснулась в сером предрассветном полумраке.
    • *** (Страница 15)
      Время близилось к полудню, когда Бен Холидей оказался в местности, находившейся к югу от Бездонной Пропасти.
  • Глава 23
    БЕСТСЕЛЛЕР     (Страница 15)
    Журналист отпивал понемногу ананасово-клубничный коктейль в гостиной Гарольда Крафта в его роскошном доме на Бриллиантовом мысе и смотрел через огромный простор веранды и плавательного бассейна на только чуть-чуть более огромный простор Тихого океана.


Терри Брукс

Шкатулка Хитросплетений

Цикл: "Хроники Заземелья"

Читать книгу

Анонс

Терри Брукс - один из лучших авторов современного жанра фэнтези, писатель, в чьих произведениях существует... АБСОЛЮТНО ВСЕ, что только может в хорошей фэнтези существовать!

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Терри Брукс

Биография

Терри Брукс родился 1 августа 1944 года в Иллинойсе, США. Он окончил школу в Гамильтоновском колледже (Нью-Йорк), где специализировался по английской литературе, и после закончил высшую школу в Школе Закона Вашингтонского Университета (Вирджиния). После обучения некоторое время работал адвокатом, потом переключился на написание романов (в основном в жанре фэнтези).
Начал писать фэнтези в высшей школе. Его книги неоднократно попадали в списки бестселлеров, и хотя поначалу особой оригинальностью не отличались, со временем Брукс начал развивать и кое-какие свои идеи. Брукс известен как автор многотомных сериалов - "Шаннара" (типичное пост-толкеиновское эпическое фэнтези), "Продается волшебное королевство" (юмористическая фэнтези).
Его первая книга, Меч Шаннары (The Sword of Shannara) была опубликована в 1977 году. К удивлению, эта книга оказалась первой работой жанра "фэнтези", что появилась в листе книг-бестселлеров газеты New York Times. К еще большему удивлению, она продержалась в этом списке пять месяцев. С тех пор Брукс написал около 16 книг, лучших, чем его первая. Самый значительный мир, созданный Бруксом - это Шаннара. Этот мир так называемый Tonkien-based, то есть основанный на концепции мира Средиземья (Толкиен). Цикл "Шаннара" включает в себя 8 книг. Несомненно, первая книга цикла, Меч Шаннары является плохой копией "Властелина Колец". Можете легко обнаружить схожие персонажи: Аланнон-Гэндальф, Шиа-Фродо, Брона-Саурон. Сам сюжет также удивительно похож на "первоисточник" - вплоть до падения местного аналога Гэндальфа в местный аналог Ородруина. Однако, последовавшие книги про мир "Шаннары" были не в пример лучше первой.
Кроме того, Брукс поработал над новеллизациями таких знаменитых фильмов как "Капитан Крюк" (Стивена Спилберга) и "Звездные войны 1. Призрачная угроза" (Джордж Лукас).

Оглавление