Терри Брукс - Меч Шаннары

Терри Брукс

Глава 1

Солнце уже тонуло в темно-зеленых холмах к западу от долины, а его красные и серовато-розовые тени касались всех ее уголков, когда Флик Омсфорд начал спускаться в Дол. Тропинка, петляя, тянулась вниз по северному склону долины, бежала между огромными камнями, во множестве усеивающими неровную местность, и исчезала в низине, поросшей густым лесом, лишь иногда появляясь на маленьких полянках и редколесье. Устало передвигая ноги, Флик следил взглядом за знакомой тропинкой, на его плече болталась легкая сумка. Его широкое обветренное лицо выглядело спокойным и застывшим, и лишь большие серые глаза выдавали ту кипучую энергию, что горела под его невозмутимой внешностью. Он был молод, хотя коренастая фигура, лохматые каштановые волосы и кустистые брови делали его немного старше своих лет. Он носил мешковатую одежду, сшитую в Доле, а в сумке у него лежало несколько металлических инструментов, при каждом его шаге звякающих друг о друга.
В вечернем воздухе ощущалась легкая прохлада, и Флик плотнее запахнул ворот своей открытой шерстяной рубашки. Путь его пролегал через леса и холмистые равнины; сейчас он шел по лесу и еще не видел лежащих впереди равнин. От высоких дубов и мрачных пеканов падала огромная тень, а кроны их затмевали безоблачное вечернее небо. Солнце уже зашло, и в темно-синих небесах замерцали тысячи знакомых звезд. Огромные деревья заслонили даже их, и Флика, неторопливо шагающего по проторенной тропе, окружила тьма и безмолвие. Сотни раз проходивший здесь раньше, юноша сразу же заметил необычную тишину, охватившую в этот вечер, казалось, всю долину. Знакомое жужжание и стрекот насекомых, обычно наполняющие ночную тишь, крики птиц, просыпающихся с заходом солнца и летающих в поисках корма - все стихло. Флик напряженно вслушивался, стараясь найти хоть малейшие признаки жизни, но даже его острый слух не уловил ничего. Он встревожено покачал головой. Глубокая тишина беспокоила его, особенно если вспомнить слухи о страшном существе с черными крыльями, которое несколько дней назад видели в ночном небе к северу от долины.
Он заставил себя начать насвистывать и углубился в мысли о прошедшем дне. Весь этот день он работал в деревне, лежащей к северу от Дола, в которой несколько семей растили и холили домашний скот. Каждую неделю он отправлялся к их поселениям, принося различную необходимую утварь и новости о событиях в Доле и далеких городах Юга. Мало кто знал окружающую местность лучше него, да и редкий человек рисковал, подобно ему, удаляться от спокойствия и безопасности своего дома. Большинство людей в те дни предпочитало не покидать изолированных друг от друга поселений и не интересовались окружающим их миром. Но Флик любил время от времени уходить из долины, а дальние поселения нуждались в его услугах и готовы были платить ему за оказываемую помощь. Отец Флика был не из тех, кто упускает случай сделать деньги, и сложившееся положение устраивало всех.
Флик задел головой низко висящую ветвь, отшатнулся и метнулся в сторону. Раздосадованный, он выпрямился и бросил взгляд на неожиданное препятствие, а затем продолжил свой путь чуть ускорившимся шагом. Теперь он углубился в низины, где петляющую тропу тускло освещали лишь лучики лунного света, проникающие сквозь густые кроны деревьев. Было так темно, что Флик с трудом различал тропу. Всматриваясь в лежащую впереди местность, он вновь обратил внимание на давящую тишину. Казалось, какая-то сила внезапно уничтожила все живое вокруг, а он остался здесь единственным живым существом, выбирающимся из лесной гробницы. Снова в его памяти всплыли странные слухи. Он поневоле ощущал странное волнение и беспокойно оглядывался. Но ничто не шевелилось впереди на тропе, ничто не мелькало в древесных кронах над ним, и он наконец немного успокоился.
На мгновение задержавшись на залитой лунным светом полянке, Флик взглянул в бескрайнее ночное небо и лишь затем вновь углубился в лес. Он шел медленно, пробираясь по петляющей тропе, резко сужающейся и словно исчезающей в стене деревьев и кустов. Он знал, что это простой обман зрения, но все равно непроизвольно оглядывался. Вскоре он вновь очутился на широкой тропе, где сквозь просветы в густой кроне виднелось ночное небо. Он почти достиг подножия долины и от дома его отделяло всего около двух миль. Флик улыбнулся и принялся насвистывать старую кабацкую песенку, ускоряя при этом шаг. Он так внимательно следил за тропой и открытой местностью за границей леса, что не сумел заметить огромную черную тень, неожиданно отделившуюся от громадного дуба слева от него и быстро двинувшуюся ему наперерез. Темная фигура была уже почти рядом, когда Флик ощутил ее перед собой, нависшую, словно огромный черный камень, готовый раздавить его крохотное тело. Со сдавленным криком ужаса он метнулся в сторону, с металлическим звоном выронив сумку на тропу, и выхватил левой рукой из-за пояса длинный тонкий кинжал.
Приготовившись защищаться, он пригнулся, но внезапно замер, увидев, как фигура властно поднимает руку, и услышав резкий, но ободряющий голос.
- Подожди немного, друг. Я не враг, я не хочу тебе зла. Я просто не знаю, куда идти, и буду благодарен, если ты укажешь мне верную тропу.
Флик слегка расслабился и всмотрелся в темноту, окружающую стоящую перед ним фигуру, пытаясь найти в ней сходство с человеком. Однако, это ему не удалось, и он осторожными шажками двинулся влево, надеясь лучше рассмотреть темную фигуру в тусклом лунном свете.
- Уверяю, я не причиню тебе зла, - продолжил голос, словно читая его мысли. - Я не хотел пугать тебя, но я тебя не видел, пока мы не столкнулись нос к носу, и я боялся, что ты пройдешь мимо, не заметив меня.
Голос смолк, и громадная черная фигура встала неподвижно, хотя Флик, обходя тропу, чтобы оказаться спиной к свету, видел, что ее глаза следят за ним. Постепенно бледный свет луны начал смутными контурами и голубыми тенями намечать черты незнакомца. Долгое время они молча, изучающе смотрели друг на друга: Флик пытался решить, что же он повстречал, незнакомец же стоял молча, в ожидании.
Затем громадная фигура с ужасающим проворством метнулась вперед, ее мощные руки сжали запястья юноши, и Флик внезапно оторвался от земли и взлетел в воздух; нож выпал из его онемевших пальцев, а глубокий голос насмешливо расхохотался.
- Ну, ну, мой юный друг! Интересно, что же ты теперь намерен делать? Если бы я захотел, я вырвал бы твое сердце из груди и бросил бы волкам, не так ли?
Флик яростно отбивался, пытаясь вырваться, его разум объял ужас, прогнав прочь все мысли, кроме порыва к бегству. Он не представлял, что за существо схватило его, но физически оно было намного сильнее обычного человека и явно намеревалось быстро покончить с Фликом. Затем темная фигура рывком вытянула руки, держащие его, и издевательский голос стал холодным как лед и раздраженным.
- Хватит, парень! Мы поиграли в свои игры, и ты еще ничего обо мне не знаешь. Я устал, голоден и не намерен задерживаться на лесной тропе холодным вечером, пока ты будешь решать, зверь я или человек. Я отпущу тебя, и ты покажешь мне дорогу. Предупреждаю - не пытайся убежать, или тебе будет хуже.
Сильный голос стих, раздражение исчезло из него, но в коротком смешке вновь послышалась скрытая издевка.
- Кроме того, - прорычало существо, разжимая железные пальцы, отчего Флик шлепнулся на землю, - я могу оказаться лучшим другом, чем ты думаешь.
Фигура отступила на шаг и Флик выпрямился, тщательно растирая запястья, чтобы восстановить ток крови в онемевших руках. Ему хотелось бежать, но он не сомневался, что незнакомец снова схватит его и на этот раз прикончит не медля. Он осторожно наклонился и подобрал упавший кинжал, вновь повесив его себе на пояс.
Теперь Флик мог лучше рассмотреть незнакомца. Быстрым взглядом он определил, что это действительно человек, хотя такого гиганта Флик в жизни не встречал. В нем было не менее семи футов, но сложен он был крайне гармонично, хотя это трудно было утверждать с уверенностью, ибо его высокую фигуру закрывал ниспадающий черный плащ с широким капюшоном, надвинутым на самые глаза. Его темное лицо было удлиненным, с резкими чертами, и походило на неровную скалу. Глубоко посаженные глаза почти полностью скрывались под густыми бровями, сросшимися над длинным плоским носом. В короткой черной бородке прятался широкий рот, казавшийся просто черточкой на его лице - вечно неподвижной черточкой. В общем, этот человек, черный и громадный, производил пугающее впечатление, и Флик с трудом подавил растущее в нем желание броситься опрометью к границе леса. Он прямо взглянул в глубокие жесткие глаза незнакомца, хотя для этого ему пришлось приложить некоторое усилие, и выдавил слабую улыбку.
- Я думал, ты разбойник, - запинаясь, пробормотал он.
- Ты ошибся, - послышалось тихое возражение. Затем голос немного смягчился. - Ты должен уметь отличать друга от врага. Временами от этого может зависеть твоя жизнь. А теперь скажи мне свое имя.
- Флик Омсфорд. - Флик помедлил, а затем продолжил чуть более уверенным тоном.
- Моего отца зовут Курзад Омсфорд. Он содержит гостиницу в Тенистом Доле, это в миле-двух отсюда. Там вы найдете еду и кров.
- Ага, Тенистый Дол, - неожиданно воскликнул незнакомец. - Да, туда я и направляюсь. - Он помедлил, словно обдумывая сказанное. Флик напряженно наблюдал, как тот потирает неровное лицо искривленными пальцами и разглядывает долинное пастбище, начинающееся за краем леса. Отвернувшись, он заговорил снова.
- У тебят есть брат. - Это не было вопросом; это было простое утверждение. Эти слова прозвучали так отрешенно и равнодушно, словно высокого незнакомца вообще не интересовал ответ на них, и Флик едва их расслышал. Затем, внезапно поняв значение услышанной фразы, он встрепенулся и бросил на незнакомца быстрый взгляд.
- Откуда?..
- Ну как же? - сказал тот. - Разве у юного парня из долины, вроде тебя, не может быть брата?
Флик машинально кивнул, не понимая смысла сказанного собеседником, но его заинтересовало, что тому известно о Тенистом Доле. Незнакомец вопросительно смотрел на него, очевидно, ожидая, что мальчик поведет его к обещанному крову и еде. Флик быстро повернулся в поисках брошенной в спешке сумки, нашел ее и перекинул через плечо, вновь взглянув на возвышающуюся над ним фигуру.
- Нам сюда, - указал он дорогу, и они отправились в путь.
Они выбрались из густого леса и двинулись между невысоких холмов, вдоль которых им предстояло идти до Тенистого Дола, лежащего в самом конце долины. Вне леса ночь была светлой; над головой висел белый шар полной луны, ее сияние хорошо освещало долину и тропу, по которой шагали двое путников. Сама тропа здесь превратилась в едва заметную линию, петляющую по поросшим травой холмам и различимую лишь по редким промытым дождем бороздкам и участкам твердой утоптанной земли среди густой зелени. Ветер окреп и его резкие порывы, налетая на путников, развевали их одежды, заставляя слегка пригибать головы, чтобы защитить глаза. По пути никто из них не проронил ни слова, сосредоточившись на лежащей впереди местности, ибо с каждой оставшейся за спиной вершиной впереди возникали все новые холмы и ложбинки. Кроме шума ветра, ничто не нарушало тишину ночи. Флик напряженно вслушивался и один раз ему показалось, что далеко к северу он уловил резкий крик, но в то же мгновение он стих и больше не повторялся. Казалось, незнакомца тишина нисколько не угнетала. Его взгляд был устремлен на постоянно петляющую и теряющуюся тропу. Он не поднимал глаз и не смотрел на юного проводника в ожидании указаний. Казалось, он и сам прекрасно знал, куда направляется юноша, и уверенно шагал рядом с ним.
Через некоторое время Флику стало трудно идти в ногу со своим рослым спутником, идущим по тропе размашистым шагом, отчего Флику казалось, что сам он семенит. Временами ему приходилось чуть ли не бежать, чтобы не отстать от незнакомца. Пару раз тот бросал взгляд на своего невысокого попутчика и, видя его трудное положение, переходил на более спокойный шаг. Наконец южные склоны долины показались уже совсем рядом и холмы начали переходить в заросшее кустарником поле, что означало близость новых лесов. Здесь местность шла слегка под уклон. Вскоре Флик заметил несколько знакомых примет и понял, что близок к окраинам Тенистого Дола. Он невольно ощутил заметное облегчение. Совсем рядом с ним - родная деревня и уютный дом.
За все короткое путешествие незнакомец не проронил ни единого слова, а Флику не хотелось начинать разговор первым. Он пробовал на ходу бросать на великана изучающие взгляды, при этом стараясь не выдавать свой интерес к нему. Его боязнь легко можно было понять. Удлиненное неровное лицо, оттененное узкой черной бородкой, напоминало ему страшных колдунов, о которых рассказывали ему перед янтарно сияющим вечерним костром строгие старейшины, когда Флик был еще совсем мал. Самыми страшными были глаза незнакомца - они походили на глубокие темные пещеры под кустистыми бровями. Флик не мог рассмотреть всего, что скрывала черная тень капюшона. Резкие черты лица его спутника казались высеченными из камня, а его взгляд был прикован к лежащей впереди тропе. Разглядывая непроницаемый лик, юноша вдруг обратил внимание на то, что незнакомец так ни разу и не упомянул своего имени.
Путники вышли на окраину Дола, где тропа, теперь уже четко различимая, вилась сквозь густые заросли кустарника, скрывающие идущих по ней людей. Высокий незнакомец внезапно остановился и неподвижно замер, наклонив голову и внимательно вслушиваясь. Флик встал рядом с ним и молча ждал, тоже прислушиваясь, но ничего не замечая. Казалось, бесконечно долгое время они простояли неподвижно, а затем великан встревожено повернулся к своему маленькому спутнику.
- Скорее! Прячься там, в кустах. Давай, беги! - Он толкнул Флика вперед, чуть не подкинув его в воздух, и быстро побежал к высоким кустам. Флик в страхе помчался к укрытию, сумка бешено моталась у него за спиной, и металлические инструменты в ней звенели. Незнакомец метнулся к нему и, вырвав сумку, засунул ее под свой длинный плащ.
- Тише! - прошептал он. - Беги. Ни звука. - Они быстро помчались к темной стене кустов в пятидесяти футах впереди. Великан торопливо протащил Флика сквозь листья и ветки, хлеставшие по лицу, и глубоко втолкнул его в середину огромного куста, где они оба замерли, тяжело дыша. Флик взглянул на своего спутника и заметил, что тот не рассматривает сквозь кусты окружающую местность, а вглядывается, запрокинув голову, в клочки ночного неба, видимые сквозь листву. Флик тоже напряженно вглядывался в темноту, но ничего опасного в небе не замечал, и лишь вечные звезды подмигивали ему. Шли минуты; один раз он попытался заговорить, но сильные руки незнакомца тут же заставили его смолкнуть, резко, предостерегающе встряхнув за плечи. Флик все еще стоял, всматриваясь в ночь и прислушиваясь к звукам, которые могли бы означать опасность. Но он ничего не слышал, кроме своего тяжелого дыхания и тихого шелеста веток, колышущихся на ветру.
Затем, когда Флик уже собирался сесть и дать отдых уставшим ногам, что-то огромное и черное внезапно затмило звезды, проплыло в небе и исчезло из вида. Мгновение спустя оно показалось снова, медленно кружа без видимой цели, и его зловещая тень упала на прячущихся путников, словно оно готовилось обрушиться на них. Разум Флика внезапно захлестнул ужас, опутав его железной паутиной безумия, от которого не было спасения. Казалось, что-то сдавило ему грудь, медленно выжимая воздух из легких, и он начал задыхаться. Перед ним вдруг промелькнул черный силуэт с красными пятнами, когтистые руки и огромные крылья. Это существо было столь злобным, что уже само его существование угрожало хрупкой жизни Флика. Какое-то время юноша думал, что сейчас закричит, но твердая рука незнакомца сжимала его плечо, удерживая от срыва. Так же неожиданно, как и появилась, огромная тень вдруг исчезла и осталось лишь безмятежное ночное небо, видимое сквозь ветки и листву.
Рука на плече Флика медленно расслабилась и он тяжело опустился на землю; его ноги ослабли, а тело покрылось холодным потом. Высокий незнакомец молча уселся рядом со своим спутником и на его лице мелькнула едва заметная улыбка. Он положил свою длинную руку на руку Флика и погладил ее, как будто успокаивал маленького ребенка.
- Идем же, мой юный друг, - прошептал он, - ты жив и невредим, а прямо перед тобой лежит Дол.
Флик взглянул расширившимися от ужаса глазами в спокойное лицо незнакомца и потряс головой.
- Это существо? Что это за ужасное существо?
- Просто тень, - мягко ответил незнакомец. - Но об этом не стоит говорить ни в этом месте, ни в такое время. Мы побеседуем об этом позже, а сейчас я хотел бы поесть и согреться у камина, пока мое терпение не лопнуло.
Он помог юноше подняться и вернул ему сумку. Затем взмахом руки показал, что может следовать за проводником, если тот готов вести его. Они покинули укрытие среди кустов, и Флик опасливо взглянул в ночное небо, не в силах побороть дурные предчувствия. Вместе с тем ему уже казалось, что все недавние события были лишь плодом его возбужденного воображения. Флик молча поразмыслил над этим вопросом и вскоре пришел к выводу, что в любом случае за один вечер он пережил достаточно: сначала этот безымянный великан, а затем - пугающая тень. Он мысленно поклялся, что в следующий раз хорошенько подумает, прежде чем отправится в ночное путешествие так далеко от родного Дола.
Несколько минут спустя деревья и кусты вокруг стали значительно более редкими, и во тьме впереди возник мерцающий желтый свет, затем, по мере их приближения, квадратными и прямоугольными фигурами начали смутно вырисовываться очертания домов. Тропа расширилась и превратилась в ровную пыльную дорогу, ведущую прямо в поселок, и Флик облегченно улыбнулся при виде огней, приветственно сияющих в окнах темных зданий. Дорога впереди была пустынной; если бы не свет, можно было бы подумать, что в Доле вообще нет жителей. Но мысли Флика блуждали далеко от этого. Он уже обдумывал, о чем можно рассказать отцу и Шеа, чтобы не пугать их страшными тенями, которые вполне могли оказаться порождением его фантазии и ночного сумрака. Может быть, спустя какое-то время незнакомец, идущий рядом с ним, прольет некоторый свет на эти события, но пока что особой тяги к разговорам у него не наблюдалось. Флик невольно бросил взгляд на высокую фигуру, шагающую рядом с ним. Снова при виде черного человека по его спине пробежал холодок. Казалось, темнота отражается от его плаща и поднятого капюшона, закутывая всю его фигуру в туманный сумрак. Кем бы он ни был, Флик чувствовал, что для своих врагов этот человек страшен.
Они медленно прошли между деревенскими постройками, и Флик заметил, что за деревянными рамами широких окон горят факелы. Сами постройки были длинными и низкими, одноэтажными, с почти плоскими крышами. Зачастую над одной из стен был устроен навес, укрывающий маленькую веранду и поддерживаемый тяжелыми бревнами, укрепленными на длинном крыльце. Дома были построены из дерева, с каменным фундаментом, а иногда и с каменными фасадами. Флик смотрел в занавешенные окна, замечая за ними фигуры людей, и вид знакомых лиц в темноте вселял в него уверенность. Он пережил ужасную ночь и ощутил облегчение, оказавшись дома, среди знакомых людей. Незнакомец по-прежнему не обращал внимания на окружающую местность. Время от времени он скользил взглядом по поселку, а войдя в Дол, не проронил ни слова. Флика по-прежнему настораживало то, с каким видом незнакомец шагает за ним. Он вовсе не следовал за Фликом, а шел сам по себе, прекрасно зная, куда они направляются. Когда дорога раздвоилась, разойдясь в противоположные стороны вдоль одинаковых рядов домов, великан без труда выбрал нужный путь, ни разу не взглянув при этом на Флика и даже не подняв головы, чтобы изучить дорогу. Флик обнаружил, что теперь уже он сам идет вслед за своим спутником.
Вскоре они добрались до гостиницы. Это было большое строение, состоящее из основного здания и открытой веранды, с двумя длинными крыльями, тянущимися назад и в стороны. Оно было сложено из огромных бревен, обтесанных и уложенных на высоком каменном основании, и покрыто обычной дощатой крышей, которая, однако, была заметно выше, чем у большинства окружающих хижин. Главное здание было хорошо освещено, из него доносились приглушенные голоса, прерываемые выкриками и раскатами смеха. Крылья гостиницы были погружены во тьму; в них располагались спальни для гостей. В ночном воздухе плавал запах жарящегося мяса; Флик быстро взбежал по деревянным ступеням длинного крыльца и подошел к высоким двойным дверям в середине фасада. Высокий незнакомец молча последовал за ним.
Флик отодвинул тяжелый металлический засов и потянул за ручку. Правая створка двери распахнулась, и они вошли в просторную гостиную, заставленную скамейками, стульями с высокими спинками и несколькими длинными и тяжелыми деревянными столами, стоящими у левой и дальней стен. Комнату ярко освещали высокие свечи на столах и настенных полках, и огромный камин, встроенный в середину левой стены; этот яркий свет ослепил привыкшие к полумраку глаза Флика. Он резко прищурился, бросая взгляд мимо камина и удобной мебели, на закрытую двойную дверь в дальней стене комнаты и на длинную стойку бара, тянущуюся вдоль всей правой стены. Собравшиеся вокруг бара люди лениво взглянули на двух вошедших путников, но при виде высокого незнакомца на их лицах отразилось неподдельное изумление. Однако молчаливый спутник Флика словно и не заметил их, и вскоре они вернулись к своим разговорам и вечерней выпивке, временами поглядывая на вошедших, чтобы увидеть, что те будут делать. Некоторое время оба они продолжали стоять у дверей, пока Флик искал среди небольшой компании лицо отца. Незнакомец указал на стоящие слева столики со стульями.
- Я присяду, пока ты ищешь отца. Возможно, мы вместе поужинаем, когда ты вернешься.
Не проронив больше ни слова, он тихо отошел к маленькому столику у дальней стены и уселся спиной к людям, слегка наклонив голову и не глядя на Флика. Юноша некоторое время смотрел на него, а затем быстро прошел к двойным дверям в дальней стене и, открыв их, вошел в коридор. "Наверное, отец на кухне, ужинает вместе с Шеа", подумал Флик, торопливо прошагал мимо нескольких закрытых дверей и наконец добрался до той, что вела на кухню. Когда он вошел, двое поваров, трудившихся в глубине комнаты, весело поприветствовали его. Отец сидел слева, у края длинного стола. Как и догадывался Флик, он деловито заканчивал свой ужин. Приветствуя юношу, отец взмахнул мускулистой рукой.
- Ты немного запоздал, сын, - добродушно проворчал он. - Заходи, садись, поужинаем, пока еще осталось чем.
Флик устало прошел на кухню, с легким звоном сбросил на пол дорожную сумку и примостился на одном из высоких табуретов за столом. Распрямив могучий торс, его отец отодвинул от себя пустую тарелку и вопрошающе взглянул на сына, наморщив широкий лоб.
- По дороге в долину я встретил путника, - помявшись, объяснил Флик. - Ему нужна комната и ужин. Просил нас составить ему компанию.
- Ну что же, если ему нужен ночлег, то он пришел в верное место, - провозгласил Омсфорд-старший. - Не вижу, почему бы нам не перекусить вместе с ним - я вовсе не против немного добавить к ужину.
Он поднял с табурета свое массивное тело и велел поварам приготовить три порции. Флик поискал глазами Шеа, но того нигде не было видно. Отец тяжело прошагал вглубь комнаты, чтобы дать поварам какие-то особые указания по поводу ужина на троих, а Флик отошел к большому тазу рядом с рукомойником, чтобы смыть дорожную пыль и грязь. Когда отец подошел к нему, Флик спросил, куда делся его брат.
- Я послал Шеа с поручением, с минуты на минуту он вернется, - ответил отец. - Кстати, как зовут того человека, что пришел с тобой?
- Не знаю. Он не сказал, - пожал плечами Флик. Отец нахмурился и проворчал что-то насчет молчаливых незнакомцев, завершив свой приглушенный комментарий клятвой никогда больше не пускать в гостиницу подозрительных типов. Затем, жестом велев сыну идти за ним, он вышел из кухни и свернул налево, к гостиной, чуть не касаясь стен широкими плечами. Флик быстро шагал за ним, в нерешительности нахмурив широкое лицо.
Незнакомец все еще сидел молча, повернувшись спиной к людям, собравшимся у бара. Услышав, как распахнулись задние двери, он чуть повернулся и увидел, как в комнату вошли двое. Незнакомец отметил, что сын очень похож на своего отца. Оба они были среднего роста, крепкого сложения, с похожими широкими невозмутимыми лицами и взъерошенными каштановыми волосами. В дверях они помедлили, и Флик указал на темную фигуру. Хозяин гостиницы с минуту рассматривал его, не двигаясь с места, и в глазах Курзада Омсфорда читалось удивление. Незнакомец вежливо встал, возвышаясь над отцом и сыном, подошедшими к нему.
- Добро пожаловать в мою гостиницу, путник, - приветствовал его Омсфорд-старший, тщетно вглядываясь в тень под капюшоном его плаща, скрывающую темное лицо гостя. - Меня зовут, как тебе, наверное, сказал мальчик, Курзад Омсфорд.
Незнакомец пожал протянутую руку с такой силой, что коренастый мужчина невольно поморщился, и кивнул на Флика.
- Ваш сын был столь добр, что показал мне дорогу в этот гостеприимный дом. - Он улыбнулся, и Флик готов был поклясться, что это была издевательская усмешка. - Надеюсь, вы составите мне компанию за ужином и кружкой пива.
- Конечно, - ответил хозяин гостиницы, вразвалку подходя к свободному стулу, на который затем грузно уселся. Флик тоже пододвинул себе стул и сел, не сводя глаз с незнакомца, который продолжал расточать похвалы в адрес столь прекрасной гостиницы его отца. Омсфорд-старший засиял от удовольствия и, радостно кивнув Флику, окликнул одного из людей у бара, чтобы тот принес им три кружки. Высокорослый гость до сих пор не откинул капюшон плаща, скрывающий его лицо. Флику хотелось вглядеться в эту тень, но он боялся, что незнакомец заметит это, а одна такая попытка уже стоила ему ободранных запястий и научила уважать силу и характер великана. Безопаснее было оставаться в неведении.
Он сидел молча, пока разговор его отца с незнакомцем переходил от вежливых замечаний насчет хорошей погоды к более откровенному обсуждению жителей и событий Дола. Флик заметил, что почти все время говорит отец, которого редко приходилось упрашивать поддержать беседу, а незнакомец лишь вставляет в разговор отдельные реплики. Возможно, это ничего не значило, но Омсфорды до сих пор ничего не узнали о незнакомце. Он даже не назвал им своего имени. Теперь же он исподволь добывал у ничего не подозревающего хозяина гостиницы информацию о Доле. Это беспокоило Флика, но он не знал, что предпринять. Ему захотелось, чтобы появился Шеа и увидел, что происходит. Но брата все не было. Долгожданный ужин был подан и уже полностью уничтожен, когда наконец распахнулись створки входных дверей, и из темноты появился Шеа.
Впервые Флик заметил, что незнакомец в капюшоне проявил к увиденному им человеку не просто легкий интерес. Сильные руки стиснули край стола и черная фигура безмолвно поднялась, возвышаясь над Омсфордами. Казалось, он забыл об их присутствии, и его лоб прорезали еще более глубокие морщины, а неровное лицо сосредоточенно застыло. На одну страшную секунду Флик поверил, что незнакомец намерен убить Шеа, но тут же эта мысль исчезла, вытесненная другой: этот человек изучал мысли его брата.
Незнакомец пристально смотрел на Шеа, и его укрытые тенью запавшие глаза быстро оглядывали узкое лицо и стройную фигуру юноши. Он немедленно отметил в нем черты сказочных эльфов - слегка заостренные уши под копной взъерошенных светлых волос, словно проведенные карандашом брови, под прямым углом поднимающиеся от переносицы, не пересекая лба, и тонкие линии носа и подбородка. Он увидел в этом лице честность и ум, и сейчас, глядя через всю комнату на Шеа, он прочел в проницательных голубых глазах решительность, которая также пылала в румянце, покрывшем лицо юноши, смело глядящего в глаза незнакомцу. На мгновение Шеа замер, испытав трепет перед огромным темным существом. Он чувствовал себя так, словно попал в некую ловушку, только не понимал, почему. Наконец, решительно взяв себя в руки, он пошел навстречу грозной фигуре.
Флик с отцом наблюдали, как Шеа подходит к ним, не сводя глаз с высокого незнакомца, а затем, словно только что узнав вошедшего, оба поднялись из-за стола. Какое-то мгновение они смотрели друг на друга в неловком молчании, а затем все Омсфорды разом торопливо заговорили, здороваясь друг с другом и маскируя потоком слов непонятное напряжение. Шеа улыбнулся Флику, но не мог отвести глаз от возвышающейся над ним фигуры. Шеа был немного ниже брата, а следовательно, тень незнакомца закрывала его еще сильнее, но глядя на великана, он вел себя спокойнее, чем Флик. Курзад Омсфорд заговорил с Шеа о порученном деле, и пока тот отвечал на настойчивые расспросы отца, его внимание на мгновение отвлеклось, но после нескольких вопросов Шеа вновь повернулся к пришедшему в Дол незнакомцу.
- Я уверен, что мы не встречались; но мне кажется, вы откуда-то меня знаете, и я испытываю странное чувство, что тоже должен знать вас.
Нависшее над ним темное лицо кивнуло и его пересекла знакомая мимолетная усмешка, все такая же издевательская.
- Возможно, ты и должен знать меня, хотя неудивительно, что ты не помнишь. Но я знаю, кто ты; в самом деле, я тебя хорошо знаю.
От неожиданности Шеа онемел и встал, уставившись на незнакомца и не в силах заговорить. Тот поднес к своему лицу тонкую руку и погладил темную бородку, медленно оглядев троих людей, ожидающих его дальнейших слов. Открытый рот Флика олицетворял вопросы, роящиеся в мыслях у всех Омсфордов. Наконец незнакомец поднял руку и откинул капюшон плаща, открыв взглядам темное лицо, обрамленное длинными черными волосами, аккуратно остриженными у плеч и падающими на глубоко посаженные глаза, до сих пор кажущиеся темными щелочками в тени густых бровей. - Меня зовут Алланон, - тихо объявил он. Наступила долгая полная изумления тишина, и трое слышавших его застыли в изумлении, не в силах вымолвить ни слова. Алланон - таинственный странник четырех земель, историк народов, философ и наставник, по слухам, практикующий мистические искусства. Алланон - человек, побывавший всюду, от черных гаваней Анара до запретных вершин Чарнальских гор. Его имя было знакомо даже жителям самых глухих и уединенных поселений Юга. И вот он вдруг стоит перед Омсфордами, каждый из которых за всю жизнь лишь несколько раз покидал родную долину.
В первый раз Алланон тепло улыбнулся, но в глубине души он жалел их. Тихое существование, которое они привычно вели многие годы, кончилось, и в некотором смысле это произошло из-за него.
- Что привело вас сюда? - спросил наконец Шеа. Высокий странник пристально взглянул на него и издал тихий глубокий смешок, удививший их всех.
- Ты, Шеа, - прошептал он. - Я пришел за тобой.

Глава 2

Следующим утром Шеа проснулся рано, покинул тепло своей постели и торопливо оделся на сыром прохладном воздухе. Он обнаружил, что встал так рано, когда во всей гостинице не проснулся еще ни один человек: ни хозяин, ни гости. Длинное здание окутывала тишина, пока он бесшумно пробирался из своей маленькой комнатки в задней части основного здания в главный холл, где быстро развел огонь в огромном каменном очаге негнущимися от холода пальцами. Даже в самые теплые месяцы в эти ранние утренние часы, когда солнце еще не поднялось над холмами, в долине стоял невыносимый холод. Тенистый Дол был надежно укрыт не только от человеческих глаз, но и от ярости переменчивой зимней погоды, приходящей с Севера. Но хотя свирепые бури зимой и весной проносились мимо долины и Тенистого Дола, по утрам среди холмов круглый год обитал жгучий холод, который разгоняли лишь падающие в долину теплые лучи полуденного солнца.
Занявшийся на дровах огонь гудел и потрескивал, а Шеа расслабился на одном из высоких стульев с прямой спинкой, обдумывая события прошлого вечера. Он откинулся назад, сцепив пальцы рук, чтобы согреться, и опершись спиной на жесткое дерево. Откуда Алланон может его знать? Он редко выбирался из Дола и наверняка запомнил бы этого человека, если бы встретил его в одном из своих нечастых путешествий. После своего заявления Алланон отказался далее обсуждать этот вопрос. Он молча поужинал, заявив, что все дальнейшие разговоры откладываются до утра, и вновь превратился в ту зловещую фигуру, которая встретила тем вечером Шеа на пороге гостиницы. Поев, гость попросил хозяина показать ему комнату, где он может выспаться, и извинился. Ни Шеа, ни Флик не сумели больше вытянуть из него ни одного слова про его путешествие в Тенистый Дол и его интерес к Шеа. Позднее, когда ночью братья беседовали об этом наедине, Флик связал его встречу с Алланоном и случай с ужасающей тенью.
Мысли Шеа вернулись к изначальному вопросу - откуда Алланон может его знать? Он проследил в уме все события своей жизни. Ранние годы он помнил смутно. Он не знал, где родился, хотя через какое-то время после того, как его усыновили Омсфорды, ему рассказали, что он появился на свет в маленьком поселении на Западе. Отец его умер раньше, чем в памяти мальчика мог бы запечатлеться его образ, и теперь он почти ничего не мог о нем вспомнить. Какое-то время его воспитывала мать, и он припоминал отдельные эпизоды из жизни с ней, свои игры с детьми эльфов среди огромных деревьев, в темно-зеленой глуши. Ему исполнилось пять лет, когда она вдруг заболела и решила вернуться к своему народу в деревушку Тенистый Дол. Наверное, она уже знала, что жить ей осталось недолго, но в первую очередь она заботилась о сыне. Путешествие на юг стало для нее последним, и вскоре после переселения в долину она умерла.
Родственники матери, оставшиеся здесь после ее замужества, исчезли, все, кроме Омсфордов, приходящихся ей всего лишь дальними кузенами. Менее года назад Курзад Омсфорд потерял жену и с тех пор один воспитывал сына Флика и содержал гостиницу. Шеа стал членом их семьи; отныне мальчики росли как братья и оба носили имя Омсфордов. Никто никогда не называл Шеа его настоящего имени, а сам он не считал нужным спрашивать. Омсфорды были единственной семьей, много для него значившей; они также приняли его как родственника. Временами смешанная кровь беспокоила Шеа, но Флик упорно убеждал его в том, что это только преимущество, ибо его характер и инстинкты сформированы смешением кровей двух рас.
Но, как ни старался, он не мог припомнить встречи с Алланоном. Казалось, этого никогда не происходило. Возможно, так оно и было.
Шеа поерзал на стуле и пустым взглядом уставился в огонь. Что-то в мрачном путнике пугало его. Возможно, это говорило его воображение, но он не мог избавиться от ощущения, что этот человек каким-то образом читает его мысли и видит его насквозь, стоит ему лишь пожелать. Это казалось нелепым, но с момента встречи в гостиной комнате эти мысли не покидали юношу. Флик тоже заметил это. Он даже прошептал брату в темноте спальни - боясь, что его могут как-то подслушать - что, по его мнению, Алланон опасен.
Шеа выпрямился и глубоко вздохнул. За окном уже начинало светать. Он поднялся, чтобы подбросить в огонь хвороста, когда услышал в коридоре голос отца, громко рассуждающего о хозяйственных проблемах. Глубоко вздохнув, Шеа отогнал от себя мрачные мысли и поспешил на кухню, чтобы помочь готовить завтрак.
Только ближе к полудню Шеа увидел Алланона, который, очевидно, все утро провел в своей комнате. Тот неожиданно появился из-за угла гостиницы, когда Шеа отдыхал под огромным тенистым деревом позади дома, задумчиво управляясь с легким завтраком, который сам себе соорудил. Его отец был занят делами где-то в доме, а Флик пропадал по отцовскому поручению. В лучах полуденного солнца мрачный незнакомец казался ничуть не менее грозным, чем прошлым вечером, его невероятно высокая фигура по-прежнему была закутана в плащ, хотя теперь этот плащ был уже не черным, а светло-серым. Склонив узкое лицо к земле, он подошел к Шеа и уселся на траву рядом с юношей, задумчиво поглядывая на вершины холмов, возвышающиеся на востоке над деревьями поселка. Несколько долгих минут оба они молчали, затем Шеа не выдержал.
- Зачем вы пришли в Дол, Алланон? Зачем вы искали меня?
Темное лицо повернулось к нему, и на тонких губах заиграла легкая усмешка.
- Это, мой юный друг, такой вопрос, на который нельзя ответить столь просто, как тебе хотелось бы. Возможно, лучшим способом ответить было бы вначале поспрашивать тебя. Читал ли ты что-либо по истории Севера?
Он помолчал.
- Знаешь ли ты о Королевстве Черепа?
При упоминании этого имени Шеа замер - в этом названии крылись все страшные явления жизни, вымышленные и настоящие, этим именем пугали расшалившихся маленьких детей, от него бегали по коже мурашки у взрослых мужчин, когда перед мерцающими углями ночного костра рассказывались всяческие истории. В этом названии слышались имена призраков и гоблинов, коварных лесных карликов Востока и огромных скальных троллей дальнего Севера. Шеа взглянул на мрачное лицо перед собой и медленно кивнул. И снова Алланон помедлил, прежде чем продолжить.
- Я историк, Шеа, помимо прочего - возможно, величайший путешественник среди нынешних историков, ибо за последние пять веков мало кто, кроме меня, посещал земли Севера. Мне известно о расе человека много такого, о чем никто и не подозревает. Прошлое стало расплывчатым воспоминанием, и возможно, это и к лучшему; ибо последние две тысячи лет история человека была не особенно приятной. Сегодня люди забыли прошлое; они мало знают о настоящем и еще меньше - о будущем. Раса людей почти в одиночестве живет в пределах земель Юга. Люди ничего не знают о Севере и его обитателях, и совсем мало - о Востоке и Западе. Жаль, что люди стали столь недальновидной расой, ибо в свое время они были самыми мудрыми из всех народов. Но сейчас они только стремятся жить отдельно от других рас, отгородившись от проблем остального мира. Они стремятся к этому, заметь, лишь потому, что эти проблемы еще не коснулись их, и потому еще, что страх перед прошлым не позволяет им слишком далеко заглядывать в будущее.
Эти огульные обвинения вызвали у Шеа легкое раздражение, и он резко ответил:
- Вы говорите об этом так, словно желание жить самим по себе - это что-то ужасное. Я достаточно знаю историю - нет, я достаточно знаю жизнь, чтобы понять - человек может надеяться на выживание лишь в том случае, если полностью обособится от прочих рас и заново отстроит все то, что потерял за последние две тысячи лет. Возможно, тогда ему хватит ума не потерять все это во второй раз. Он уже почти полностью уничтожил себя в Великих Войнах из-за своего постоянного вмешательства в чужие дела и нежелания обособиться от остальных.
Темное лицо Алланона стало жестким.
- Я хорошо знаю, к каким ужасающим последствиям привели эти войны - порождения власти и жадности, которые человеческая раса обрушила себе на голову из-за своей беспечности и потрясающей недальновидности. Это было давно - но что изменилось? Ты думаешь, человек может начать все сначала, так, Шеа? Так вот, тебя должен удивить тот факт, что кое-что не меняется никогда, и власть всегда будет таить в себе опасность, даже для расы, почти полностью уничтожившей себя. Пусть Великие Войны остались в глубоком прошлом - войны рас, правителей и националистов, и отдача последних сил в борьбе за абсолютную власть. Но сегодня перед нами стоят новые опасности, а над всеми расами нависла более страшная угроза, чем когда-либо в древности! Если ты думаешь, что человек свободен и может строить новую жизнь, не обращая внимания на остальной мир, то ты вообще не знаешь истории!
Он неожиданно замолчал, его темное лицо исказилось от гнева. Шеа вызывающе смотрел на него, хотя в душе он чувствовал себя маленьким и испуганным.
- Довольно об этом, - вновь заговорил Алланон, лицо его стало мягче, и он протянул сильную руку, дружески сжав плечо Шеа. - Прошлое осталось позади, а нас должно интересовать будущее. Позволь мне освежить твою память об истории земель Севера и легенде про Королевство Черепа. Я уверен, тебе известно, что Великие Войны положили конец эпохе безраздельного господства человека. Человек был почти полностью уничтожен, и даже привычная ему география совершенно изменилась, полностью исказившись. Страны, нации и властители, все это исчезло, когда последние уцелевшие люди отступали на юг, спасая свои жизни. Лишь через тысячу лет человек вновь поднялся над царством животных, на которых охотился ради еды, и начал возрождать былую славу и силу. Конечно, жизнь тогда была примитивна, но в ней присутствовал порядок и подобие правительства. Затем человек начал открывать, что в мире, кроме него, существуют и другие расы - существа, уцелевшие в Великих Войнах и создавшие свои собственные народы. В горах жили громадные тролли, могучие и злобные, но вполне довольные тем, что имели. В холмах и лесах обитали маленькие хитрые создания, которых мы теперь зовем карликами. Много битв за право на землю вспыхивало между людьми и карликами, в годы после Великих Войн, и эти битвы наносили урон обеим расам. Но они боролись за выживание, а в мыслях существа, защищающего свою жизнь, нет места здравому смыслу и рассудительности.
Также человек обнаружил, что существует еще одна раса - раса людей, укрывшихся от последствий Великих Войн под землей. Годы, проведенные в огромных пещерах под толщей земли, вдалеке от солнечного света, изменили их облик. Они стали низкими и коренастыми, с мощными руками и широкой грудью, с короткими мускулистыми ногами, помогающими им лазать и карабкаться под землей. В темноте они видели лучше любого зверя, но при свете солнца их зрение становилось слабым. Много сотен лет прожили они под землей, прежде чем вновь начали выбираться на поверхность. Вначале их глаза ничего не видели, и они строили свои жилища в глухих лесах Востока. Они создали свой собственный язык, хотя позднее начали пользоваться языком людей. Когда человек впервые обнаружил потомков этой потерянной расы, он назвал их гномами, как в древности назывался выдуманный народ.
Его голос стих, и несколько минут он молчал, глядя на вершины холмов, сверкающие яркой зеленью в лучах солнца. Шеа обдумывал рассказанное историком. Он никогда не видел троллей и лишь пару раз встречал карликов и гномов, да и тех помнил не очень хорошо.
- А как же эльфы? - наконец спросил он.
Алланон задумчиво посмотрел на него и вновь наклонил голову.
- О да, я не забыл. Удивительный народ - эльфы. Возможно, это величайший из всех народов, хотя еще никто до конца не понял этого. Но истории о народе эльфов придется немного подождать; довольно сказать, что они всегда жили в громадных лесах Запада, хотя в тот период истории другие расы редко сталкивались с ними.
А теперь посмотрим, как много ты знаешь об истории земель Севера, мой юный друг. Сегодня в этих землях почти никто не обитает, не считая троллей, это пустынная и мрачная страна, по которой редко смеют путешествовать люди любых рас, не говоря уже о том, чтобы поселиться там. Тролли, конечно, подходят для жизни в этих землях. Сегодня люди живут в тепле и удобстве земель Юга, с их мягким климатом и зелеными лугами. Они забыли, что когда-то на Севере обитали существа всех рас, не только тролли в горных районах, но и люди, гномы и карлики - в низинах и лесах. В те годы все расы только начинали заново обустраивать свою жизнь, с новыми идеями, новыми законами и множеством новых культур. Будущее обещало многое, но сегодня люди забыли о том, что такое время было - забыли, что они не просто проигравшая раса, пытающаяся жить отдельно от тех, кто победил их и уязвил их гордость. Тогда мир не делился на страны. Была возрожденная земля, где каждая раса получила новую возможность построить мир. Конечно, они тогда не понимали всей важности этой возможности. Их слишком занимала необходимость удержать то, что они считали своим, и выстроить свои личные мирки. Каждая раса была уверена, что именно ей суждено властвовать над другими в будущие века - они собрались, как стая злобных крыс, стерегущих жалкий засохший кусок сыра. И человек, о да, при всем своем величии, пресмыкался и ловил свой шанс точно так же, как и другие. Ты знал это, Шеа?
Юноша медленно покачал головой, не в силах поверить, что все это может оказаться правдой. Его учили, что со времен Великих Войн люди были преследуемым народом, борющимся за сохранение своего достоинства и чести, за защиту своего клочка земли от совершенно диких племен прочих рас. В этих битвах человек никогда не был захватчиком; он всегда отражал натиск врагов. Алланон мрачно улыбнулся; его губы искривились в издевательски довольной усмешке, когда он увидел, как отразилось на лице юноши сказанное им.
- Я вижу, ты не понимал, как все это было. Неважно - это наименьший из тех сюрпризов, который я тебе приготовил. Люди никогда не были великим народом, а лишь воображали это. В те дни человек дрался, как все остальные, хотя я признаю, что люди, возможно, обладали более развитым чувством чести и более осознанным желанием перестраивать мир, чем прочие, и были чуть более цивилизованны. - Произнося это слово, он намеренно исказил его, и в его голосе прозвучал откровенный сарказм. - Но все эти замечания имеют мало общего с главной темой нашей беседы, которую я надеюсь вскоре прояснить.
Примерно в то же время, когда расы обнаружили друг друга и начали сражаться за безраздельное господство, в те дни в нижних землях Севера Совет Друидов впервые открыл залы Паранора. Истории мало известно об истоках и целях друидов, хотя считается, что они представляли собой группу образованнейших людей всех рас, познавших многие утерянные искусства старого мира. Среди них были философы и провидцы, знатоки наук и искусства, но помимо всего этого, они стали учителями рас. Они делились властью - властью знания нового образа жизни. Их возглавлял человек по имени Галафил, историк и философ, как и я, собравший вместе всех величайших людей Земли, чтобы создать Совет для поддержания мира и порядка. Он рассчитывал, что мудрость позволит им сдерживать расы, а способность давать знания обеспечит им доверие всех народов.
В те годы друиды обладали значительной властью, и план Галафила, казалось, выполнялся безукоризненно. Но прошло время, и стало ясно, что некоторые члены Совета обладают способностями, намного превосходящими возможности других, способностями, дремлющими и набирающими силу в отдельных, наиболее гениальных умах. Чтобы описать тебе эти способности, я потратил бы слишком много времени - больше, чем у нас осталось. Для нас важно лишь то, что члены Совета, обладавшие величайшими способностями, сочли, что им суждено творить будущее всех рас. В итоге они покинули Совет и создали свою группу, на какое-то время исчезли и были забыты.
Спустя сто пятьдесят лет среди людей вспыхнула свирепая гражданская война, которая постепенно переросла в Первую Войну Рас, как ее назвали историки. Повод ее был неясен уже тогда, а сейчас вообще почти забылся. Короче говоря, маленькая группа людей взбунтовалась против учения Совета и создала очень мощную и хорошо обученную армию. Своей целью восставшие объявили покорение остальных людей и создание единой власти ради улучшения расы и роста влияния рода людей. Постепенно под их знамена встала большая часть людской расы, и они развязали войну с другими расами, якобы для достижения этой новой цели. Важную роль в этой войне играл человек по имени Брона - на древнем языке карликов это означает "мастер". Говорили, что он возглавлял группу друидов первого Совета, отколовшуюся от остальных и исчезнувшую в землях Севера. Ни разу никто не видел его и не разговаривал с ним, и в конце концов было решено, что Брона - это просто имя, вымышленный персонаж. В итоге восстание, если хочешь так его называть, было подавлено объединенными силами друидов и других рас. Ты знал это, Шеа?
Юноша кивнул и слабо улыбнулся.
- Я слышал о Совете Друидов, о его целях и делах - все это древняя история, ведь Совета уже давно нет. Я слышал о Первой Войне Рас, хотя и не совсем так, как вы рассказали. Думаю, мою версию вы назовете предвзятой. Война стала для людей жестоким уроком.
Алланон терпеливо ждал, не начиная говорить, пока Шеа медленно перебирал свои знания о прошлом.
- Я знаю, что уцелевшие люди после окончания войны отступили на юг, и с тех пор живут здесь, заново отстроив потерянные дома и города, пытаясь создавать жизнь, а не уничтожать ее. Кажется, вы считаете, что эта изоляция была вызвана страхом. Но я думаю, что это был и остается лучший образ жизни. Величайшей опасностью для человека всегда была единая власть. Теперь ее нет - теперь повсюду стоят маленькие, отдельные поселения. Есть вещи, которые лучше не испытывать.
Рослый историк рассмеялся глубоким невеселым смехом, и Шеа внезапно почувствовал себя глупо.
- Ты так мало знаешь, хотя то, что ты говоришь, довольно правильно. Банальности, мой юный друг, это случайные дети недальновидности. Что ж, я не предлагаю тебе начать сейчас спор о тонкостях социальных реформ, не говоря уже о политической деятельности. Это подождет до следующего раза. Лучше скажи мне, что ты знаешь о том, кто носил имя Брона. Может бытьт нет, подожди. Кто-то идет.
Не успел он сказать это, как из-за угла гостиницы появилась коренастая фигура Флика. Увидев Алланона, юноша резко остановился и не двигался с места, пока Шеа не помахал ему. Он медленно подошел к ним и остался стоять, не сводя глаз с темного лица высокого странника, а тот медленно улыбнулся ему, изогнув уголки рта в знакомой таинственной усмешке.
- А я-то думал, куда ты подевался, - заговорил Флик, обращаясь к брату. - Я совсем не хотел мешатьт - Ты никому не мешаешь, - быстро ответил Шеа. Но Алланон не согласился с ним.
- Этот разговор предназначен только для тебя, - ровным голосом заявил он. - Если твой брат захочет остаться, этим он изменит всю свою будущую жизнь. Я бы советовал ему не оставаться и не слушать окончание нашей беседы, а напротив, забыть, что мы вообще о чем-то говорили. Хотя он волен поступать как угодно.
Братья переглянулись, не веря в серьезность слов рослого историка. Но по его мрачному лицу было ясно, что он не шутит, и мгновение оба они медлили, не в силах что-либо сказать. Наконец Флик заговорил:
- Я не представляю, о чем вы говорите, но мы с Шеа - братья, и то, что случится с одним из нас, случится с обоими. Если он попал в переделку, я буду с ним - это дело и мое тоже, я уверен.
Шеа в изумлении взглянул на него. Ни разу в жизни не слышал он от Флика таких братских слов. Он ощутил гордость за брата и благодарно улыбнулся ему. Флик быстро подмигнул ему в ответ и сел, не глядя на Алланона. Высокий путешественник изящной рукой пригладил свою темную бородку и совершенно неожиданно улыбнулся.
- В самом деле, это твое личное дело, и этим ты доказал, что Шеа - твой брат. Но важны не слова, а поступки. В будущем ты можешь пожалеть о своем выборет Он замолчал, глубоко задумавшись, и несколько долгих мгновений изучал склоненную голову Флика, прежде чем повернуться к Шеа.
- Ну, я не могу ради твоего брата начинать все сначала. Кое о чем ему придется догадываться. Теперь скажи, что же ты знаешь о Броне.
Несколько минут Шеа молча думал, а затем пожал плечами. - Ничего особенного я о нем не знаю. Это был миф, как вы говорите, вымышленный лидер восстания в Первой Войне Рас. Считается, что он был друидом, но вышел из Совета и использовал свою черную силу, чтобы повелевать умами своих последователей. За всю историю его никто ни разу не видел. В плен он не попадал, среди убитых в последней битве его не было. Он не существовал.
- Исторически это правильно, я уверен, - проговорил Алланон. - А что ты знаешь о нем в связи со Второй Войной Рас?
При этом вопросе Шеа быстро улыбнулся.
- Ну, легенда говорит, что он сыграл главную роль и в этой войне, но это тоже оказалось мифом. Говорили, что это тот же человек, что собрал войска людей в Первой Войне Рас, но теперь его уже звали Повелителем Колдунов - злобным противником друида Бремена. Кажется, по легенде Бремен все-таки убил его во Второй Войне. Но все это просто фантазия.
Флик поспешил согласно кивнуть, но Алланон промолчал. Шеа ждал от него какого-нибудь подтверждения, и разговор начинал откровенно забавлять его.
- Но к чему все эти рассказы? - затем спросил он.
Алланон бросил на него колючий взгляд, удивленно приподняв темную бровь.
- Твое терпение крайне ограничено, Шеа. В конце концов, мы сейчас за несколько минут повторили историю нескольких тысяч лет. Однако если ты считаешь, что можешь потерпеть еще несколько секунд, думаю, что могу обещать ответить на твой вопрос.
Шеа кивнул, ощутив при этом замечании сильное смущение. Дело было не в словах; дело было в том, как Алланон произносил их - с издевательской усмешкой и еле скрытым сарказмом. Однако юноша тут же вернул себе самообладание и пожал плечами в знак готовности выслушать неторопливый рассказ историка.
- Очень хорошо, - отметил тот. - Я постараюсь быстро завершить нашу беседу. Все, о чем мы говорили до этого момента, лишь предваряло то, о чем я расскажу сейчас - почему я пришел сюда и нашел тебя. Я напомню тебе ход Второй Войны Рас - последней войны в новой истории человека, прогремевшей в землях Севера чуть менее пятисот лет назад. Человек не участвовал в этой войне; он в то время обитал в самом сердце земель Юга, и несколько его маленьких поселений отчаянно боролись с угрозой всеобщего вымирания. Это была война великих рас - народы эльфов и гномов сражались в ней против сил диких скальных троллей и хитрых карликов. После окончания Первой Войны Рас известный мир разделился на четыре существующие земли, и довольно долгое время расы жили в мире. В эти годы власть и влияние Совета друидов значительно уменьшилось, ибо исчезла явная потребность в его помощи. Справедливо будет заметить, что внимание друидов к расам также ослабло, и через много лет новые члены Совета забыли о его целях и отвернулись от людских проблем, занимаясь своими делами, ведя уединенную жизнь, посвященную постижению законов природы и медитации. Самой могущественной расой были тогда эльфы, но в те годы они жили замкнуто на своей оторванной от мира родине, далеко на западе, где стремились к относительному одиночеству - об этой ошибке они позже искренне сожалели. Остальные народы расселились, разбившись на маленькие, плохо объединенные поселения, в основном, на Востоке, хотя отдельные группы поселились в землях и Запада, и Севера, и в прилегающих странах.
Вторая Война Рас началась, когда с Чарнальских гор спустилось громадное войско троллей и захватило все земли Севера, включая крепость друидов в Параноре. Друидов предали их же товарищи, подкупленные обещаниями и посулами вражеского полководца, имя которого в то время было неизвестно. Оставшиеся друиды, за исключением тех немногих, кому удалось бежать или которых не было в Параноре, были взяты в плен и брошены в темницы Крепости, и больше их никто не видел. Те же, кто избежал участи своих братьев, рассеялись по Четырем землям, скрываясь от врага. Войско троллей немедленно двинулось на Восток, где жили гномы, с очевидными намерениями в кратчайшие сроки подавить любое сопротивление. Но гномы отступили в глубину бескрайних лесов Анара, которые хорошо изучили и в которых только они могли выжить, и сдерживали натиск войск троллей, несмотря на то, что к тем подошли подкрепления в виде отдельных племен карликов, влившихся в армию захватчиков. Король гномов Райбур записал в анналах своего народа, кто, по его мнению, оказался их настоящим противником - это был бывший друид, Брона.
- Как король гномов мог в это поверить? - быстро вставил Шеа. - Если бы это было правдой, Повелителю Колдунов было бы тогда более пятисот лет! В любом случае, по-моему, эту идею королю внушил какой-то честолюбивый мистик в надежде воскресить старую забытую легенду - может быть, чтобы повысить свое положение при дворе, или еще зачем-то.
- Это возможно, - отметил Алланон. - Но позволь мне продолжить. После долгих месяцев сражений тролли, судя по всему, сочли, что победили гномов, и их военные легионы повернули на запад, двинувшись на могучее королевство эльфов. Но за те месяцы, пока тролли сражались с народом гномов, те друиды, что спаслись из Паранора, собрались под руководством знаменитого мистика Бремена, уважаемого старейшины Совета. Он повел их в земли Запада, в королевство эльфов, чтобы предупредить их народ о новой угрозе и подготовить их к почти неминуемому вторжению с севера. Королем эльфов в те годы был Джерле Шаннара - возможно, величайший из всех эльфийских королей, за исключением Эвентина. Бремен предупредил короля о возможности нападения на его земли, и правитель эльфов спешно привел свои войска в боевую готовность, прежде чем надвигающиеся орды троллей достигли их границ. Я уверен, что ты достаточно знаешь историю, чтобы помнить, что случилось во время битвы, Шеа, но я хочу, чтобы ты уделил внимание тем особенностям, о которых я сейчас расскажу.
Шеа и взволнованный Флик разом кивнули.
- Друид Бремен дал Джерле Шаннаре необычайный меч для сражения с троллями. Тот, кто держал в руках этот меч, считался неуязвимым - даже для ужасной силы Повелителя Колдунов. Когда легионы троллей вошли в долину Ренна на границе эльфийского королевства, армии эльфов внезапно атаковали их из засады, ринувшись вниз по склонам, и в жестоком двухдневном сражении разгромили их. Эльфов возглавляли друиды и Джерле Шаннара, вооруженный могучим мечом, полученным от Бремена. Они вместе сражались с войсками троллей, которым, как говорили, пришли на помощь обитатели призрачного мира, покоренного Повелителем Колдунов. Но отвага короля эльфов и мощь знаменитого меча побороли призрачных созданий и уничтожили их. Когда остатки войска троллей попытались отступить и укрыться в землях Севера, перейдя равнины Стрелехейма, они оказались зажаты между преследующими их эльфами и вышедшим с востока войском гномов. Вспыхнула новая свирепая битва, в которой армия троллей была истреблена почти поголовно. В этой битве и сгинул Бремен, сражавшийся рядом с эльфийским королем и бившийся с самим Повелителем Колдунов. Летописи сообщают, что в этом бою сгинули и Бремен, и Колдун, и никто больше их не видел. Не нашли даже их тел.
Джерле Шаннара носил прославленный меч до самой своей смерти, пришедшей к нему спустя несколько лет. Его сын передал оружие Совету друидов в Параноре, где меч был погружен в огромный Тре-камень и опущен в подземелья Крепости друидов. Я уверен, ты неплохо знаком с легендой о мече и с ее сущностью, с тем, что она значит для всех рас. Сегодня великий меч покоится в Параноре, как и пятьсот лет назад. Я достаточно ясно излагаю события, юноши?
Флик завороженно кивнул, не в силах вымолвить ни слова, захваченный увлекательным рассказом. Но Шеа внезапно решил, что с него достаточно этих историй. Алланон не сообщил им ни одного реального факта из истории рас - или же он должен теперь забыть все, чему его с раннего детства учили старшие. Историк просто пересказал им детскую выдумку, которую веками родители передавали своим детям. Он терпеливо выслушал все, что Алланон пытался выдать за настоящую историю рас, потакая ему из уважения к его репутации. Но вся эта история про меч была просто смешна, и Шеа надоело изображать из себя доверчивого дурачка.
- Но при чем же здесь ваше появление в Тенистом Доле? - настойчиво спросил он, и слабая улыбка выдала его неприязнь. - Мы выслушали все о битве, произошедшей около пяти веков назад - в этой битве человек даже не участвовал, только тролли, эльфы, гномы и кто-то там еще, судя по вашим словам. Вы говорили, это были призраки, или нет? Простите, если находите это оскорбительным, но мне трудно поверить во все это. Всем расам известен рассказ о Мече Джерле Шаннары, но это же просто выдумка, а не правда - приукрашенная героическая история, придуманная, чтобы расам, участвовавшим в этой битве, было чем гордиться и о чем вспоминать. Но легенда о Шаннаре - это детская выдумка, из которой взрослые должны вырасти, когда они принимают на себя ответственность мужчины. Почему вы тратите время на повторение этой сказки, когда я прошу вас только ответить на простой вопрос? Зачем вы искали меня?
Речь Шеа резко оборвалась, когда на его глазах темные черты лица Алланона исказились и почернели от гнева, густые брови приподнялись над крошечными яркими искрами, загоревшимися в глубокой тени, скрывающей его глаза. Казалось, высокий странник боролся с бурлящей в нем яростью, и на мгновение Шеа показалось, что огромные руки, стиснутые перед его лицом, сейчас задушат его, такой гнев читался в глазах Алланона. Флик поспешно подался назад, чувствуя, как в душе его растет страх.
- Глупецт ах, глупец, - раздался скрипучий голос великана, едва сдерживающего ярость. - Вы так мало знаетет дети! Что знает людская раса о правде - кто такие люди, если не крадущиеся, в ужасе прячущиеся в своих жалких убежищах в глубинах Юга, подобно напуганным зверькам, создания? Ты смеешь говорить мне, что я рассказываю сказки - ты, никогда не знавший борьбы, укрывшийся в своем драгоценном Доле! Я пришел сюда в поисках последних королей, а нашел мальчишку, который ищет убежища во лжи. Ты просто маленький ребенок!
Флику жгуче захотелось провалиться сквозь землю или просто исчезнуть, когда, к его полному изумлению, Шеа у него на глазах вскочил на ноги перед высоким историком, покрасневший от злости и сжавший кулаки, пытаясь сдержаться. Юноша был так охвачен гневом, что не мог даже говорить, и стоял перед своим обвинителем, дрожа от злости и унижения. Но на Алланона это не произвело ни малейшего впечатления, и его низкий голос зазвучал вновь.
- Успокойся, Шеа. Не показывай, что ты глупее, чем есть. Послушай, что я теперь тебе скажу. Все, что я рассказал, долгие века считалось легендой и жило в памяти людей лишь как легенда. Но время сказок подошло к концу. То, что я рассказал тебе - не легенда; это правда. Меч существует; сегодня он покоится в Параноре. Но, что самое главное - существует и Повелитель Колдунов. Он жив и сейчас, и Королевство Черепа - его владения!
Шеа попытался что-то говорить, но внезапно понял, что его собеседник вовсе не разыгрывает его - и это все-таки не сказка. Он расслабился и медленно сел, все еще не отрывая глаз от темного лица Алланона. Ему вдруг вспомнились слова историка.
- Вы сказали - королят вы искали короля?
- Как кончается легенда о Мече Шаннары, Шеа? Что гласит надпись, высеченная на Тре-камне?
Шеа был ошеломлен, он не мог вспомнить никаких легенд.
- Не знают не помню, что там было написано. Что-то о новом королет - Брат! - вдруг заговорил откуда-то сбоку Флик. - Когда Повелитель Колдунов снова появится в землях Севера, сын Дома Шаннары возьмет в руки Меч, чтобы сразиться с ним. Вот как кончается легенда!
Шеа взглянул на брата, вспоминая, что в надписи говорилось именно это. Он перевел взгляд на Алланона, который сосредоточенно смотрел на него.
- Но при чем здесь я? - быстро спросил он. - Я же не сын Дома Шаннары, я даже не эльф. Я полукровка, а не эльф, и никакой не король. Наследник Дома Шаннары - Эвентин. Или вы хотите сказать, что я - потерявшийся сынт исчезнувший наследник? Я не верю в это!
Он бросил быстрый взгляд на Флика, ожидая поддержки, но его брат был совершенно ошеломлен происходящим, изумленно глядя на Алланона. Темный человек тихо заговорил.
- В тебе есть эльфийская кровь, Шеа, и ты не родной сын Курзада Омсфорда. Ты должен был знать это. А Эвентин - не прямой потомок Шаннары.
- Я всегда знал, что был приемным сыном в семье, - признал юноша, - но ведь я не мог быть сыномт Флик, скажи же ему!
Но брат только потрясенно смотрел на него, не в силах ответить на этот вопрос. Шеа вдруг замолчал, не в силах поверить, и закачал головой. Алланон кивнул.
- Ты сын Дома Шаннары - хотя только наполовину, и довольно далек от прямой линии наследников, которую можно проследить за последние пятьсот лет. Я знал тебя еще младенцем, Шеа, прежде чем ты попал в семью Омсфордов. Твой отец был эльфом - и прекрасным мужчиной. Твоя мать была из людского рода. Оба они умерли, когда ты был еще совсем мал, и тебя, как собственного сына, начал воспитывать Курзад Омсфорд. Но ты - сын Джерле Шаннары, пусть даже отдаленный и не чисто эльфийской крови.
Шеа рассеянно кивал в такт объяснениям высокого странника, сбитый с толку и все еще настороженный. Флик глядел на брата, словно видел его первый раз в жизни.
- Что все это значит? - напряженно спросил он Алланона.
- То, что я рассказал тебе, известно и Властелину Тьмы, хотя он еще не знает, кто ты и где живешь. Но его посланники раньше или позже найдут тебя, и когда это случится, ты погибнешь.
Шеа резко вздернул голову и с опаской взглянул на Флика, припомнив рассказы о громадной тени, виденной на окраине Дола. Его брат тоже внезапно ощутил озноб, заново переживая этот ужас.
- Но почему? - быстро спросил Шеа. - Что я сделал, чтобы именно со мной это случилось?
- Ты многое должен понять, Шеа, прежде чем найдешь ответ на этот вопрос, - ответил Алланон, - а у меня нет времени на долгие объяснения. Ты должен верить мне, когда я говорю, что Джерле Шаннара был твоим предком, что в твоих жилах течет эльфийская кровь, а Омсфорды тебе - лишь приемные родители. Ты был не единственным сыном Дома Шаннары, но ты - единственный, кто из них уцелел. Остальные были эльфами, их легко было найти и уничтожить. Вот почему Темный Властелин так долго не мог найти тебя - он не догадывался, что в землях Юга живет полукровка - наследник Шаннары. В первую очередь он искал эльфов.
Но помни вот что, Шеа. Сила Меча безгранична - из-за него Брона живет в вечном страхе, ведь этой силе ему нечего противопоставить. Легенда о Мече - это сильный аргумент в руках рас, и Брона намерен положить конец этой легенде. Для этого он готов уничтожить весь Дом Шаннары, чтобы некому было обнажить против него Меч.
- Но я даже не знал о Мече, - запротестовал Шеа. - Я даже не знал, кто я такой, и ничего не знал о Севере и от - Это неважно! - резко прервал его Алланон. - Сомнения исчезнут лишь тогда, когда ты будешь мертв.
Его голос превратился в усталый шепот, и он опять отвернулся, глядя на далекие горные вершины за цепочкой высоких вязов. Шеа медленно лег на мягкую траву, глядя в бледно-голубое зимнее небо, пестрящее маленькими нежными клочками белых облаков, плывущих из-за высоких холмов. На несколько чудесных мгновений присутствие Алланона и смертельная угроза исчезли в убаюкивающем тепле дневного солнца и запахе раскинувшихся над ним деревьев. Он закрыл глаза и стал думать о своей жизни в Доле, о планах, которые строили они с Фликом, о надеждах на будущее. Если то, что он узнал, правда, то все эти надежды растают, словно дым. Он долго лежал молча, обдумывая все услышанное, и наконец сел, заложив руки за спину.
- Не знаю, что и сказать, - медленно проговорил он. - Я должен задать вам слишком много вопросов. Меня сбивает с толку сама мысль, что я вовсе не Омсфорд - и мне угрожает смерть от рукит мифа. А что бы вы делали на моем месте?
В первый раз Алланон тепло улыбнулся.
- Пока что тебе не стоит делать ничего. Прямая опасность тебе пока не грозит. Поразмышляй над тем, что я тебе рассказал, а в другой раз мы поговорим обо всех сложностях подробнее. Тогда я буду рад ответить на все твои вопросы. Но не говори об этом ни с кем другим, даже с отцом. Веди себя так, словно никакого разговора вообще не было, пока нам не удастся обсудить все до конца.
Юноши переглянулись и согласно кивнули, хотя им трудно было сделать вид, что ничего не произошло. Алланон молча поднялся, потянувшись всем своим длинным телом, чтобы размять затекшие мышцы. Братья тоже поднялись и молча стояли, пока он смотрел на них сверху вниз.
- Завтра оживут все легенды и мифы, которых еще вчера не было на свете. Скоро проснутся зловещие создания, безжалостные и коварные, дремавшие долгие века. Тень Повелителя Колдунов уже начинает падать на все четыре земли.
Он неожиданно замолк.
- Я не хотел грубо обращаться с тобой, - вдруг мягко улыбнулся он, - но если это самое страшное, что случится с тобой в ближайшее время, тебе есть чему радоваться. Тебе грозит настоящая опасность, а не сказка, над которой можно посмеяться и забыть. Тебе не стоит ждать от предстоящих событий справедливости. Ты скоро узнаешь о жизни многое, что тебе совсем не понравится.
Он помолчал, возвышаясь серой тенью на фоне зелени далеких холмов, его худощавая фигура была плотно закутана в плащ. Он протянул длинную руку, крепко сжав худое плечо Шеа, и на мгновение они словно стали одним человеком. Затем он повернулся и ушел.

Глава 3

Расчет Алланона на дальнейшее обсуждение в гостинице не оправдался. Он покинул братьев, приглушенными голосами беседующих позади дома, и вернулся в свою комнату. Шеа с Фликом наконец вернулись к своим делам, и вскоре отец отправил их с поручением в северный конец долины, за пределы Дола. К тому времени, когда они вернулись, уже стемнело, и они поспешили в гостиную, надеясь подробнее расспросить историка, но он там не появлялся. Они поспешно поужинали, ибо пока отец был поблизости, разговаривать о своих важных делах они не могли. После еды они прождали еще почти час, но историк так и не появился, и наконец, когда отца уже давно не было на кухне, они решили заглянуть к Алланону в комнату. Флик не особенно рвался искать темного странника, особенно после своей встречи с ним прошлой ночью по пути в Дол. Но Шеа так настаивал, что в конце концов брат согласился идти с ним, в надежде, что вдвоем им будет безопаснее.
Подойдя к комнате, они обнаружили, что дверь не заперта, а высокий путник исчез. Комната выглядела так, словно в последние дни ей никто не пользовался. Они поспешно обежали всю гостиницу и близлежащие участки, но Алланона нигде не было. В конце концов им пришлось заключить, что по некоей необъяснимой причине он покинул Тенистый Дол. Шеа пришел в откровенную ярость, ибо Алланон даже не соизволил с ним попрощаться, но в то же время он уже начинал сознавать, что больше не находится под опекой историка. Флик же, в свою очередь, был просто рад его исчезновению. Сидя вместе с Шеа на высоких стульях с жесткими спинками перед камином в главной гостиной комнате дома, он пытался убедить брата, что все складывается к лучшему. Он так и не поверил до конца в безумный рассказ историка о войнах в землях Севера и о Мече Шаннары, утверждал он, и даже если в этом и есть доля правды, то наверняка слова о предках Шеа и угроза со стороны Броны крайне преувеличены - просто нелепые сказки.
Шеа молча слушал путаные рассуждения Флика, время от времени кивая в знак молчаливого согласия, а мысли его сосредоточились на том, что ему теперь следует делать. Он всерьез сомневался в истинности истории Алланона. В конце концов, с какой целью историк вообще пришел сюда? Он появился словно только для того, чтобы рассказать Шеа о его странном происхождении, а затем исчез, не сказав ни слова о том, что ему нужно в этом деле. Шеа не был уверен, что Алланон не пришел сюда по какой-то своей тайной причине, надеясь использовать юношу как свое орудие. У него было слишком много вопросов, но он не мог на них ответить.
Постепенно Флику надоело давать молчащему Шеа советы, и в итоге он перестал говорить об этом, тяжело опустился на стул и принялся рассеянно глядеть на потрескивающее пламя. Шеа продолжал обдумывать подробности истории Алланона, пытаясь решить, что же теперь делать. Но через час подобных размышлений он раздраженно махнул руками, по-прежнему сбитый с толку. Выбравшись из гостиной, он направился в свою комнату, верный Флик последовал за ним. Ни один из них не чувствовал стремления к дальнейшему обсуждению этой темы. Добравшись до своей маленькой спальни в восточном крыле дома, Шеа в задумчивом молчании упал на стул, а Флик тяжело рухнул на кровать и равнодушно уставился в потолок.
Пара свечей на маленьком столике у кровати заполняли большую комнату тусклым свечением, и Флик вскоре обнаружил, что дремлет и готов заснуть. Он торопливо помотал головой и, заложив руки за голову, обнаружил длинный сложенный лист бумаги, наполовину скрытый между матрасом и изголовьем кровати. Он с интересом поднес его к глазам и увидел, что это записка, адресованная Шеа.
- Что это такое? - пробормотал он и перекинул записку отрешенно сидящему брату.
Шеа развернул запечатанный лист и торопливо пробежал его глазами. Увидев первые же строчки, он тихо присвистнул и вскочил на ноги. Флик быстро сел на постели, поняв, кто оставил эту записку.
- Это от Алланона, - подтвердил Шеа подозрения брата. - Послушай, Флик.
~У меня нет времени искать тебя и объяснять ситуацию до конца. Произошло более важное событие, и я должен немедленно уйти - возможно, я уже опоздал. Ты должен доверять мне и верить тому, что я тебе рассказал, хотя мне уже не удастся вернуться в долину.
Скоро тебе станет опасно находиться в Тенистом Доле, и ты должен быть готов быстро покинуть его. Если возникнет угроза твоей безопасности, ты найдешь укрытие в Кулхейвене в лесах Анара. Я пошлю тебе друга и проводника. Доверься Балинору.
Ни с кем не говори о нашей встрече. Тебе грозит смертельная опасность. В карман твоего бордового походного плаща я положил мешочек с тремя Эльфийскими камнями. Они укажут тебе дорогу и оградят от опасности, когда ничто другое не поможет. Учти - они только для тебя, Шеа, и ты должен использовать их, только когда не останется иного выхода.
Увидев знак Черепа, убегай не медля. Пусть с тобой будет удача, мой юный друг, и до новой встречи~.
Шеа взволнованно взглянул на брата, но подозрительный Флик с сомнением покачал головой и мрачно нахмурился.
- Я не доверяю ему. О чем он вообще говорит - знак Черепа и Эльфийские камни? Я в жизни не слышал ни о каком Кулхейвене, а до лесов Анара много миль - дни и дни пути. Мне это не нравится.
- Камни! - воскликнул Шеа и бросился к дорожному плащу, висевшему в широком шкафу в углу. Несколько минут он рылся среди своей одежды, пока Флик напряженно наблюдал за ним, затем медленно шагнул назад, осторожно держа в правой руке маленький кожаный мешочек. Он приподнял его и взвесил на ладони, показал брату, а затем бросился к своей кровати и сел. В то же мгновение он развязал бечевку и высыпал содержимое мешочка себе на ладонь. На нее упали три темно-синих камешка, каждый величиной с обычный голыш, тщательно отшлифованные и ярко сияющие в тусклом свете свечей. Братья с любопытством уставились на камни, почти ожидая, что те немедленно совершат нечто чудесное. Но ничего не случилось. Они неподвижно лежали на ладони Шеа, сверкая, словно маленькие синие звезды, выхваченные из ночи, такие чистые, что сквозь них можно было смотреть, будто сквозь обычное цветное стекло. Наконец, после того, как Флик набрался храбрости и дотронулся до одного из них, Шеа ссыпал их обратно в мешочек и сунул его в карман рубашки.
- Да, про камни он не соврал, - через какое-то время высказался Шеа.
- Может быть, да, а может быть, и нет - может, это вовсе не Эльфийские камни, - подозрительно заявил Флик. - Откуда ты знаешь - ты что, видел раньше Эльфийские камни? А что там дальше в письме? Я в жизни не слышал ни о каком Балиноре или Кулхейвене. Нам надо забыть обо всем этом - а особенно о том, что мы вообще видели Алланона.
Шеа с сомнением кивнул, не зная, что ответить на вопросы брата.
- Зачем нам сейчас ломать голову? Нам надо только следить за знаком Черепа, что бы это ни было, и ждать, пока появится друг Алланона. Может быть, вообще ничего этого не случится.
Флик продолжал выражать свое недоверие к письму и его автору еще несколько минут, а затем потерял к этому интерес. Оба брата за день устали и решили, что пора вздремнуть. Погасив свет, Шеа напоследок аккуратно переложил мешочек под подушку, чтобы чувствовать щекой его выпуклость. Что бы ни говорил Флик, в будущем он собирался держать камни при себе.
На следующее утро пошел дождь. С севера неожиданно надвинулись громадные, растущие черные тучи и нависли надо всей долиной, застилая солнце и небо, изливая потоки бешеного дождя, с невероятной яростью колотящего по крошечному поселку. Все работы в поле разом остановились, и походов из долины и обратно больше не стало - так было вначале один, затем два, а потом целых три дня. Ливень приобрел ужасающую силу, удары слепящих молний полосовали затянутое темными тучами небо, гром густо и раскатисто гремел над долиной так, что дрожала земля, затем затихал, удалялся и превращался в чуть слышный далекий зловещий рокот откуда-то с севера, из темноты. Три дня подряд шел дождь, и жители Дола уже начали опасаться, что потоки дождевой воды с холмов обрушатся на их маленькие дома и открытые поля и разрушат их. В гостинице Омсфордов каждый день собирался народ и беспокойно беседовал за кружкой пива, бросая озабоченные взгляды на стену дождя, безостановочно падающего за мокрыми стеклами окон. Братья Омсфорды молча наблюдали, слушали разговоры и вглядывались в тревожные лица взволнованных людей, собиравшихся маленькими компаниями в тесной гостиной. Вначале они надеялись, что буря пройдет стороной, но прошло три дня, а погода не собиралась меняться.
Ближе к полудню четвертого дня дождь от бесконечного ливня ослаб до теплой измороси с густым туманом и липкой влажной жарой, из-за чего все вокруг ходили крайне раздраженными и вялыми. Толпа в гостинице начала уменьшаться, люди постепенно возвращались к своей работе, а вскоре Шеа и Флик вновь занялись мелкой починкой и большой уборкой. Буря сломала ставни и сорвала с крыши кровельные доски, разбросав их по окружающей местности. Во многих местах крыша и стены в крыльях гостиницы текли, а сарайчик с инструментами позади хозяйства Омсфордов практически расплющило рухнувшим вязом, вывороченным из земли бурей. Несколько дней юноши заделывали течи, чинили крышу и меняли сломанные или потерянные ставни и кровельные доски. Работа эта была кропотливой, и время шло медленно. Десять дней спустя дождь окончательно прекратился, громадные тучи исчезли, и темное небо очистилось и просветлело, снова став знакомым и светло-голубым, с белыми пятнами облаков. Ожидаемые потоки с холмов так и не пришли, и когда жители Дола вновь начали возвращаться на поля, снова выглянуло теплое солнце. Земля долины высохла, из сырой грязи став твердой почвой, повсюду усеянной лужицами черной воды, которую торопливо впитывала ненасытная земля. Наконец исчезли даже лужицы, и долина стала такой, какой была всегда - ярость прошедшей бури осталась лишь в памяти.
Шеа с Фликом, занимаясь восстановлением разрушенного сарайчика, закончив остальную работу в гостинице, слышали от жителей Дола и гостей обрывки разговоров об этом ливне. Никто в Доле не мог вспомнить такой яростной бури в это время года. Ее сопоставляли с зимней пургой, застигающей в огромных северных горах ничего не подозревающих путников и сбрасывающей их с перевалов и горных троп, после чего никто их больше не видел. Странная буря заставила всех в поселке отложить свои дела и вновь задуматься над постоянными слухами о непонятных происшествиях на далеком севере.
Братья внимательно прислушивались к разговорам, но ничего интересного так и не узнали. Часто они шепотом беседовали об Алланоне и о загадочной истории наследия Шеа, рассказанной им. Практичный Флик уже давно счел всю эту историю либо глупостью, либо неумной шуткой. Шеа терпеливо выслушивал его доводы, но не мог забыть об этой истории, в то же время окончательно так и не веря в нее. Он чувствовал, что еще многое скрыто от него, слишком мало знают они с Фликом об Алланоне. Пока он не соберет все сведения, он не намерен был что-либо предпринимать. Мешочек с Эльфийскими камнями он постоянно держал при себе. Пока Флик по несколько раз в день бубнил о том, как глупо таскать с собой эти камни и верить россказням Алланона, Шеа внимательно рассматривал всех незнакомцев, проезжающих через Дол, тщательно выискивая в их вещах загадочный знак Черепа. Но шло время, он ничего не замечал и постепенно тоже начинал подумывать, что вся это история - просто упражнение в тонком искусстве обмана доверчивых.
Не происходило ничего, что могло бы заставить Шеа думать иначе, пока не минуло более трех недель со дня спешного отбытия Алланона. Весь этот день братья вырезали доски для кровли гостиницы, и домой вернулись только к самому вечеру. Когда они вошли, отец сидел в своем любимом кресле у длинного кухонного стола, склонив широкое лицо над тарелкой, источающей аромат еды. Взмахом руки он приветствовал сыновей.
- Пока тебя не было, Шеа, тебе пришло письмо, - сообщил он, доставая длинный белый конверт. - Написано - от Лиха.
Шеа издал удивленный возглас и торопливо протянул руку к письму. Флик громко застонал.
- Я так и знал, я так и знал; хуже быть не может, - проворчал он. - Самый главный бездельник на всем Юге решил, что нам ради него стоит еще помучаться. Разорви это письмо, Шеа.

Оглавление 1 Следующая страница


Меч Шаннары

Но Шеа уже распечатал лист бумаги и изучал его содержимое, совершенно не обращая внимания на замечания Флика. Последний раздраженно пожал плечами и рухнул на стул рядом с отцом, вернувшимся к своему ужину.
- Он хочет знать, где мы скрывались, - рассмеялся Шеа. - Он хочет, чтобы мы как можно скорее с ним встретились.
- Ох, конечно, - проворчал Флик. - Видимо, у него неприятности, и он ищет, на ком бы ему отыграться. Почему бы нам вместо этого просто не спрыгнуть с ближайшего утеса? Ты помнишь, что случилось в прошлый раз, когда Менион Лих пригласил нас к себе? Мы несколько дней плутали в Черных Дубах и едва не попались волкам! Никогда не забуду это маленькое приключение. Пусть лучше до меня доберется Тень, чем я приму от него второе такое приглашение!
Брат его рассмеялся и хлопнул Флика по широким плечам.
- Ты просто завидуешь, потому что Менион - сын королей и живет так, как хочет.
- Королевство размером с лужу, - тут же последовал ответ. - А королевская кровь в наши дни ценится дешево. Посмотри на себят Он спохватился и быстро захлопнул рот. Оба они бросили встревоженные взгляды на отца, но он, очевидно, был поглощен ужином и ничего не слышал. Флик, извиняясь, пожал плечами, а Шеа ободряюще улыбнулся брату.
- Один человек в гостинице ищет тебя, Шеа, - внезапно заявил Курзад Омсфорд, подняв глаза. - Когда он спрашивал о тебе, он упоминал о том высоком путнике, что был здесь несколько недель назад. Никогда раньше не видел его в Доле. Он сейчас в большой гостиной.
Флик медленно встал, охваченный страхом. Новость моментально вывела Шеа из равновесия, но он торопливо подал знак брату, собирающемуся заговорить. Если этот новый гость - враг, это надо быстро выяснить. Он ощупал карман рубашки, убедившись, что Эльфийские камни все еще на месте.
- Как он выглядит? - быстро спросил он, не найдя другого способа спросить о знаке Черепа.
- Трудно сказать, сын, - невнятно ответил отец, не отрываясь от ужина, склонив лицо к тарелке. - Он закутан в длинный зеленый лесной плащ. Приехал сегодня днем - прекрасный конь. Он очень спешил с тобой встретиться. Лучше найди его прямо сейчас.
- Ты не видел никаких знаков? - напрямик спросил Флик.
Отец перестал жевать и изумленно нахмурился, подняв глаза.
- О чем ты говоришь? Ты успокоишься, если я нарисую его мелом? Что с тобой происходит?
- Да нет, ничего, - быстро вмешался Шеа. - Флику просто интересно, что, если он похож на Алланона. Помнишь его?
- Ах да, - понимающе улыбнулся отец, и Флик подавил облегченный вздох. - Нет, я не заметил особенного сходства, хотя этот человек тоже высокого роста. Я заметил у него на правой щеке длинный шрам - возможно, от ножа.
Шеа благодарно кивнул и быстро потащил за собой Флика, выйдя в коридор и направившись к большой гостиной. Они подбежали к широким двойным дверям и замерли, затаив дыхание. Шеа осторожно приоткрыл створку двери и сквозь щелку заглянул в переполненное помещение. Вначале он не видел ничего, кроме обычных лиц простых крестьян и непримечательных путников, но через секунду он отшатнулся и захлопнул дверь, глядя на обеспокоенного Флика.
- Он там, у камина в углу. Отсюда не видно, кто он и на кого похож; он закутан в зеленый плащ, как отец и сказал. Нам надо подобраться ближе.
- Туда? - задохнулся Флик. - Ты потерял рассудок? Если он знает, кого ищет, он тебя тут же заметит.
- Тогда иди ты, - жестко приказал Шеа. - Сделай вид, что подкладываешь дров в камин, и взгляни на него. Посмотри, нет ли на нем знаков Черепа.
Глаза Флика округлились и он попытался сбежать, но Шеа схватил его за руку и с силой втолкнул в гостиную, быстро закрыв за ним дверь. Секунду спустя он вновь приоткрыл дверь и взглянул в щель, чтобы узнать, что происходит. Он увидел, как Флик неуверенно движется через всю комнату к камину и начинает лениво ворошить раскаленные угли, под конец кинув в камин полено из ящика с сухим деревом. Юноша тянул время, пытаясь занять положение, из которого сможет разглядеть человека в зеленом плаще. Незнакомец сидел за столиком в нескольких футах от камина, спиной к Флику, но слегка повернувшись к двери, за которой скрывался Шеа.
Внезапно, когда ему показалось, что Флик уже готов возвращаться, незнакомец шевельнулся в своем кресле и что-то коротко сказал Флику - тот застыл на месте. Шеа увидел, как его брат повернулся к незнакомцу и ответил, бросив торопливый взгляд на укрытие Шеа. Тот отступил, укрывшись в сумраке коридора, и дверь закрылась. Чем-то они выдали себя. Пока он раздумывал, стоит ли бежать, из двойных дверей появился Флик с белым от страха лицом.
- Он увидел тебя за дверью. У него глаза как у ястреба! Он велел мне привести тебя.
Шеа подумал и безнадежно кивнул. В конце концов, куда бы он сейчас ни спрятался, его найдут за несколько минут.
- Может быть, он не все знает, - с надеждой предположил он. - Может быть, он думает, что мы знаем, куда ушел Алланон. Следи за тем, что будешь говорить, Флик.
Он первым вошел в широкие двойные двери и пересек гостиную, подойдя к столику, за которым сидел незнакомец. Они остановились за его спиной и стали ждать, но он, не оборачиваясь, взмахом руки предложил им сесть. Они неохотно выполнили безмолвную команду, и некоторое время все трое сидели молча, глядя друг на друга. Незнакомец был высок и крепок, хотя и ниже Алланона. Все его тело скрывал плащ, и они видели лишь его голову. Черты его лица были суровыми и мужественными, довольно красивыми, если не считать темного шрама, спускающегося по его щеке от края правой брови до губы. Глаза неожиданно мягко изучили Шеа, их карий оттенок говорил о доброте, кроющейся под жестким обликом. Его светлые волосы были коротко подстрижены и в беспорядке падали на широкий лоб и прижатые к черепу уши. Когда Шеа смотрел на незнакомца, ему трудно было поверить, что это тот враг, против которого их предостерегал Алланон. Даже Флик в его присутствии слегка расслабился.
- У нас нет времени для игр, Шеа, - вдруг заговорил незнакомец мягким, но усталым голосом. - Твоя осторожность похвальна, но я не ношу знака Черепа. Я друг Алланона. Меня зовут Балинор. Мой отец - Рул Буканнах, король Каллахорна.
Братья сразу же узнали его имя, но Шеа не хотел испытывать судьбу.
- Откуда мне знать, что вы тот, за кого себя выдаете? - быстро спросил он.
Незнакомец улыбнулся.
- Оттуда же, откуда ты знаешь меня, Шеа. По трем Эльфийским камням в кармане твоей рубашки - Эльфийские камни дал тебе Алланон.
Изумленный, юноша едва заметно кивнул. Только человек, посланный самим историком, мог знать о камнях. Он осторожно подался вперед.
- Что случилось с Алланоном?
- Я не уверен, - мягко ответил великан. - Более двух недель я не видел его и не слышал от него новостей. Когда мы с ним расстались, он направлялся в Паранор. Ходят слухи, что на Крепость напали; он боялся, что Мечу грозит опасность. Меня он послал сюда, чтобы защитить вас. Я нашел бы вас и раньше, но меня задержала буря - и те, кто пытался проследить за моим путем.
Он помолчал и прямо взглянул на Шеа, и взгляд его карих глаз внезапно стал жестким, пронзающим насквозь.
- Алланон открыл тебе твою истинную личность и рассказал об опасности, с которой тебе суждено столкнуться. Поверил ты ему или нет - это уже неважно. Настало время - ты должен немедленно покинуть долину.
- Просто так встать и уйти? - воскликнул ошеломленный Шеа. - Я так не могу!
- Можешь и сделаешь это, если хочешь остаться живым. Носители Черепа уже подозревают, что ты здесь. Через день, может быть, через два дня они найдут тебя, и это будет конец. Ты должен уходить сейчас. Путешествовать быстро и налегке. Выбирать знакомые тропы и, пока возможно, укрываться в лесу. Если тебе придется идти по открытой местности, делай это только днем, когда их сила слабеет. Алланон сказал тебе, куда идти, но только твоя инициативность поможет тебе туда добраться.
Изумленный, Шеа какое-то время смотрел на него, а затем повернулся к Флику, безмолвно наблюдающему за развитием событий. Неужели этот человек ожидает, что он просто соберется и побежит? Это же нелепо.
- Я должен идти. - Незнакомец внезапно поднялся, плотно запахнув плащ вокруг своего могучего торса. - Если бы я мог, я взял бы вас с собой, но за мной идут. Те, кто намерен уничтожить тебя, ожидают, что я наведу их на твой след. Я лучше послужу тебе, отвлекая их за собой; возможно, я сумею увести их подальше отсюда, и тогда ты сможешь ускользнуть незамеченным. Я направлюсь на юг, а затем сверну к Кулхейвену. Там мы снова встретимся. Помни, что я тебе сказал. Не задерживайся в Доле - беги сейчас же, этим же вечером! Делай так, как велел Алланон, и береги свои Эльфийские камни. Это мощное оружие.
Шеа с Фликом тоже встали и пожали его протянутую руку, впервые заметив, что она защищена сверкающей кольчугой. Без дальнейших объяснений Балинор быстро пересек комнату и вышел через переднюю дверь, исчезнув в ночи.
- Ну что теперь? - спросил Флик, рухнув обратно на стул.
- Откуда я знаю? - устало ответил Шеа. - Я же не предсказываю будущее. Я вообще не представляю, правду ли он нам говорил. Если это так, а у меня есть мрачное предчувствие, что какая-то доля правды здесь уж точно есть, то ради всех, кто участвует в этой истории, я должен выбираться из долины. Если меня здесь кто-то ищет, то может получиться так, что если я останусь, то пострадают и другие люди, ты и отецт Он подавленно оглядел комнату, безнадежно запутавшись в услышанных историях, не в силах решить, что лучше всего предпринять. Флик молча смотрел на него, зная, что ничем не может ему помочь, столь же сбитый с толку и обеспокоенный, как и его брат. Наконец он подался вбок и положил руку Шеа на плечо.
- Я иду с тобой, - тихо проговорил он.
Шеа повернулся к нему, изумленный этим решением.

***

Шеа проснулся в кромешной тьме от того, что его схватили за руку. Он спал чутко и от холодного прикосновения моментально вскочил с колотящимся сердцем. Он начал бешено отбиваться, не в силах что-либо рассмотреть в темноте, и вытянул свободную руку, чтобы схватить невидимого нападающего. Он услышал тихое шипение и внезапно узнал коренастую фигуру Флика, смутно вырисовывающуюся в тусклом свете звезд, мерцающих среди туч, и серпа убывающей луны, льющемся в занавешенное окно. Страх прошел, сменившись при виде брата внезапным облегчением.
- Флик! Ты напугалт Чувство облегчения тут же исчезло, ибо сильная рука Флика зажала ему рот, и вновь послышалось предостерегающее шипение. В полумраке Шеа разглядел, что лицо его брата искажено от страха, а кожа побледнела от ночного холода. Он попытался заговорить, но сильные руки Флика крепче сжали его, а к уху приблизились сомкнутые губы.
- Не говори, - прозвучал в его ушах шепот, и голос Флика дрогнул от ужаса. - Окно - тихо!
Руки, державшие его, разжались, и мягко, но торопливо стянули его с кровати и потащили по полу, и наконец оба брата, затаив дыхание, притаились на твердых досках в глубине темной комнаты. Затем Шеа с Фликом подползли к полуоткрытому окну, все еще пригнувшись и не смея вздохнуть. Когда они оказались у стены, Флик дрожащими руками подтолкнул Шеа к окну.
- Шеа, у дома - смотри!
Неописуемо напуганный, он приподнял голову на уровень подоконника и осторожно выглянул в темноту за деревянной рамой. Почти сразу же он увидел это существо - огромное, ужасное черное создание, крадущееся, полусогнувшись, медленно переползающее в тени от дома к дому напротив гостиницы. Его горбатую спину закрывал плащ, медленно поднимающийся и опадающий, словно что-то под ним подталкивало и тянуло его вверх. Даже на этом расстоянии ясно слышалось его жуткое скрежещущее дыхание, а его ноги тихо скребли по черной земле. Шеа вцепился руками в подоконник, не в силах отвести глаз от приближающегося существа, и прежде чем опуститься на пол под открытым окном, он уловил краем глаза ясный отблеск серебристого амулета в форме сверкающего Черепа.

Глава 4

Шеа безмолвно сполз на пол рядом с темной фигурой брата, и они долго сидели рядом в темноте, сжавшись от страха. Им было слышно, как передвигается это существо, как становится все громче скребущий звук, и они уже уверились, что слишком поздно обратили должное внимание на предостережение Балинора. Они ждали, не смея заговорить или даже вздохнуть, и прислушивались. Шеа хотелось убежать подальше, его жгла мысль, что существо снаружи убьет его на месте, если найдет, но он боялся, что стоит ему шевельнуться, как его услышат и тут же схватят. Флик неподвижно сидел рядом с ним, дрожа от дуновений прохладного ночного ветра, развевающего занавески над окном.
Вдруг они услышали, как резко залаяла собака, еще и еще, и лай перешел в хриплое рычание, в котором смешивалась злоба и страх. Братья осторожно приподняли головы над подоконником и выглянули наружу, всматриваясь в полумрак. Существо, носящее знак Черепа, прижалось к стене дома прямо напротив их окна. Примерно в десяти футах перед ним стоял огромный пес, помесь собаки и волка, с которым ходил на охоту один из жителей Дола. Он оскалил блестящие белые клыки и наблюдал за пришельцем. Два существа в ночной тени смотрели друг на друга, чужак дышал все так же медленно, с тяжелым хрипом, а пес глухо рычал и хватал зубами воздух перед собой, пригнувшись и медленно двигаясь вперед. Затем с яростным ревом огромный полуволк прыгнул на чужака, разинув пасть и целясь в его скрытую под одеянием голову. Но пса в прыжке неожиданно встретила клешнеобразная рука, метнувшаяся из-под колышущегося плаща и ударившая несчастное животное в горло, и бездыханное тело пса рухнуло на землю. Все случилось в мгновение ока и так ошеломило братьев, что они чуть не забыли снова пригнуться, чтобы остаться незамеченными. Секунду спустя до них донесся странный скребущий звук - существо начало переползать вдоль стены соседнего дома - но этот звук затихал, словно ужасное существо удалялось прочь от гостиницы.
Долгое время братья ждали, укрывшись в тени, не смея вздохнуть и судорожно дрожа. Все в ночи стихло, и они напрягали слух, тщетно пытаясь определить, где находится страшное существо. Через некоторое время Шеа набрался смелости и вновь выглянул над краем подоконника, всматриваясь во тьму. К тому времени, когда он опять пригнулся, перепуганный Флик уже готов был броситься к ближайшему выходу, но торопливые кивки Шеа убедили его, что существо исчезло. Он поспешил было вернуться от окна в теплую постель, но вдруг заметил, что Шеа начинает торопливо одеваться, не зажигая света. Он хотел заговорить, но Шеа поднес палец к губам. Флик немедленно принялся натягивать свою одежду. Что бы ни пришло в голову Шеа, куда бы он ни собирался, Флик был намерен следовать за ним.
Когда оба они оделись, Шеа привлек брата к себе и тихо зашептал ему на ухо:
- Пока мы остаемся здесь, всем в Доле грозит опасность! Я должен выбираться отсюда - сейчас же! Ты все еще хочешь идти со мной?
Флик выразительно кивнул, и Шеа продолжил:
- Идем на кухню, собираем еду, которую возьмем с собой - столько, чтобы хватило на несколько дней. Я там оставлю отцу записку.
Без дальнейших слов Шеа вытащил из шкафа свой рюкзак и бесшумно исчез в абсолютно темном коридоре, ведущем к кухне. Флик торопливо пошел за ним, пробираясь ощупью. В коридоре можно было ориентироваться только на ощупь, и путь вдоль стены, мимо углов, к широкой кухонной двери занял у них несколько минут. Оказавшись на кухне, Шеа зажег свечу и жестом велел Флику собирать припасы, а сам в это время нацарапал на клочке бумаги записку отцу и придавил ее пивной кружкой. Через несколько минут Флик завершил свою работу и вернулся к брату, который быстро потушил маленькую свечку и подошел к задней двери, где помедлил и обернулся.
- Когда выйдем наружу, не говори ни слова. Просто иди за мной.
Флик с сомнением кивнул, сильно обеспокоенный тем, что могло ждать их за закрытой дверью - ждать, чтобы перервать им горло, как поступило несколько минут назад с псом. Но медлить было нельзя, и Шеа осторожно распахнул деревянную дверь и выглянул в ярко освещенный лунным светом двор, огражденный тесно посаженными деревьями. Секунду спустя он махнул рукой Флику, и они с опаской шагнули из дома в ночную прохладу, осторожно прикрыв за собой дверь. Здесь, вне дома, при свете луны и звезд было светлее, и быстрый взгляд убедил их, что поблизости никого нет. До рассвета оставался всего час-другой, и вскоре поселок должен был начать просыпаться. Рядом с домом братья помедлили, прислушиваясь к любому звуку, который мог бы означать опасность. Ничего не услышав, Шеа первым пересек двор, и они исчезли в тени ближайшей живой изгороди. Флик украдкой бросил последний тоскливый взгляд на родной дом, который, возможно, ему никогда больше не суждено увидеть.
Шеа бесшумно шагал между домами и сараями поселка. Юноша понимал, что Носитель Черепа не уверен в том, кого ему искать, иначе он схватил бы их в гостинице. Но судя по всему, существо явно подозревало, что он живет в долине, и поэтому пришло в спящий поселок Тенистого Дола в поисках исчезнувшего сына дома Шаннары. Шеа вновь повторил тот план путешествия, который наспех выработал в гостинице. Если враг уже обнаружил, где он живет, как предупреждал Балинор, то за всеми возможными путями к бегству должны следить. Более того, стоит им обнаружить, что его нет в поселке, как они тут же примутся выслеживать его. Стоило предположить, что это страшное существо появилось здесь не одно, что они, вероятно, наблюдают за всей долиной. В ближайшие день-два они с Фликом должны тайно и незаметно покинуть долину и непосредственно прилегающую к ней местность. Это означало быстрый марш-бросок и почти никакого сна. Это само по себе уже было нелегко, но настоящая проблема заключалась в том, куда им двигаться дальше. Их припасов хватало на несколько дней, а путь к Анару займет не одну неделю. Местность за пределами долины была братьям совершенно незнакома, если не считать отдельных проторенных дорог и поселений, за которыми Носители Черепа наверняка станут теперь наблюдать. В их нынешнем положении оставалось лишь выбрать примерное направление своего пути. Но в какую сторону им следует отправиться? Чего от них меньше всего ожидают рыщущие твари?
Шеа сосредоточенно обдумывал доступные им возможности, хотя уже давно пришел к решению. К западу от Дола тянулась голая равнина, где стояло лишь несколько отдельных деревушек, и кроме того, если двигаться в этом направлении, это только удалит их от Анара. Если они отправятся на юг, то в конце концов придут к относительно безопасным городам Пил и Золомах, где живут их друзья и родственники. Но это был логичный путь бегства, и Носители Черепа догадывались об этом, так что к югу от Дола за дорогами наверняка велось пристальное наблюдение. Более того, за лесом Дулн местность становилась ровной и открытой, беглецам трудно было бы там укрыться, а путь до городов был не близким, и по дороге их легко было бы поймать и убить. К северу от Дола, за пределами Дулна равнина широкой дугой охватывала реку Раппахалладран и громадное Радужное озеро, а за милями пустынных диких земель лежало королевство Каллахорн. На своем пути из земель Севера Носители Черепа наверняка миновали его. Несомненно, они знали его намного лучше, чем братья, и внимательно наблюдали за его землями, если подозревали, что Балинор пришел в Дол из Тирсиса.
Анар лежал к северо-востоку от Дола, но их разделяли мили и мили самой труднопреодолимой и опасной местности на всем огромном Юге. Этот прямой путь был и самым опасным, но вражеские следопыты вряд ли могли ожидать, что он выберет этот путь. Дорога в Анар пролегала через лесные чащи, жуткие низины, скрытые болота и прочие неизвестные опасности, каждый год отнимающие жизни многих беспечных путников. Но к востоку от леса Дулн лежало и еще кое-что, о чем не могли знать даже Носители Черепа - безопасные холмы Лиха. Там братья могли попросить помощи у Мениона Лиха, близкого друга Шеа и, несмотря на опасения Флика, единственного, кто мог проложить им путь через опасные земли, лежащие перед Анаром. Для Шеа это был единственно возможный выбор.
Братья добрались до юго-восточной окраины городка и, не смея вдохнуть, остановились у старого деревянного сарая, прислонившись спиной к грубым доскам. Шеа с опаской взглянул вперед. Он не представлял, где сейчас может находиться крадущийся служитель Черепа. В туманном лунном свете подходящей к концу ночи все вокруг казалось затянутым легкой дымкой. Где-то слева от них яростно залаяли собаки, и в окнах близлежащих домов зажглись отдельные огоньки, а сонные хозяева удивленно выглядывали наружу. До рассвета оставалось чуть больше часа, и Шеа знал, что им придется рискнуть быть обнаруженными и бежать к границе долины, чтобы скрыться в лесу Дулн. Если после восхода солнца они по-прежнему будут находиться в долине, преследующее их существо увидит, как они взбираются по склонам открытых холмов, и легко сможет их поймать.
Шеа хлопнул Флика по спине и кивнул, перейдя на бег и направляясь прочь от безопасности домов Дола к густым рядам деревьев и кустов, разбросанных по подножию долины. Вокруг стояла тишина, только их ноги приглушенно шуршали в высокой траве, сырой от утренней росы. Ветви с листьями хлестали их на бегу, короткими жалящими ударами хлопая их по незащищенным лицам и рукам, отчего они покрывались каплями росы. Они спешили добежать до пологого, поросшего кустарником восточного склона Дола, лавируя между мощных дубов и пеканов, поскальзываясь на упавших скорлупках орехов и веточках, разбросанных под пологом широких ветвей, застилающих темное небо. Они добрались до склона и со всех ног помчались вверх по открытому месту, не останавливаясь, не оборачиваясь, не глядя даже под ноги, а только вперед, на землю, пролетающую под ними резкими рывками и исчезающую за их спинами, в Доле. Постоянно поскальзываясь на сырой траве, они поднялись к границе Дола, и их глазам открылся вид огромных склонов долины на востоке, усеянных бесформенными камнями и редкими кустиками, возвышающимися подобно барьеру, за которым находился весь внешний мир.
Шеа находился в отличной форме, и ноги легко несли его по неровной земле, проворно огибая крупные кусты и небольшие валуны, попадавшиеся на его пути. Флик упорно мчался за ним, мощные мускулы его ног напряженно работали, чтобы его коренастая фигура не отстала от легконогого бегуна впереди. Лишь раз он рискнул оглянуться, и в его глазах мелькнула смазанная картина сомкнутых древесных крон, возвышающихся над скрывшимся из вида поселком и освещенных сиянием гаснущих ночных звезд и скрытой в облаках луны. Он смотрел на бегущего впереди Шеа, легко перепрыгивающего через небольшие бугорки и разбросанные камни, спешащего добраться до лесистой области у подножия восточного склона долины, в миле впереди них. Ноги Флика начали уставать, но страх перед оставшимся позади существом не позволял ему сделать передышку. Он не представлял, что будет с ними теперь, когда они покинули единственный дом, который он знал в жизни, когда их преследует невероятно жестокий враг, который задует их жизни, словно пламя свечи, стоит ему их настичь. Куда теперь бежать, где можно скрыться? В первый раз со дня исчезновения Алланона Флику отчаянно хотелось, чтобы таинственный странник появился вновь.
Быстро текли минуты, и небольшой лесок впереди приближался, а братья бесшумно, устало бежали сквозь холодную ночь. Ни один звук не доносился до них; ничто не двигалось впереди. Казалось, они были единственными живыми существами в этой долине, не считая наблюдающих за ними звезд, безмолвно мерцающих в небе над их головами, спокойных и удовлетворенных. Небо светлело - ночь близилась к своему тоскливому концу, и огромная толпа небесных наблюдателей медленно, по одному исчезала в утреннем свете. Братья продолжали бежать, забыв обо всем, кроме необходимости бежать еще быстрее - чтобы их не схватили, заметив при свете солнца, до восхода которого оставались лишь считанные минуты.
Добежав наконец до небольшого леска, они рухнули, задыхаясь, на покрытую упавшими ветками землю под сенью высоких пеканов, в их ушах бешено гремели удары сердца. Несколько минут они лежали неподвижно, тяжело дыша и не произнося ни слова. Затем Шеа с трудом поднялся на ноги и обернулся, посмотрев на Дол. Ничто не двигалось ни в воздухе, ни на земле, и было похоже, что братьям удалось добраться сюда незамеченными. Но они все еще не выбрались из долины. Шеа протянул руку, помог Флику подняться и с силой потащил его за собой, шагая среди деревьев и направляясь вверх по крутому склону долины. Флик без единого слова следовал за ним, больше уже ни о чем не думая, лишь сосредоточив тающую силу воли на том, чтобы переставлять ноги.
Восточный склон был неровным и опасным, его поверхность представляла собой груду валунов, упавших деревьев, колючего кустарника и неровной земли, что сделало подъем долгим и тяжелым. Шеа задавал шаг, стараясь как можно быстрее перебираться через крупные препятствия, а Флик следовал за ним. Юноши карабкались и ползли вверх по склону. Небо над ними начало светлеть, исчезли последние звезды. Впереди, над краем долины, первые тусклые лучи солнца уже окрашивали ночное небо в оранжевые и желтые тона, отражающие линию далекого горизонта. Шеа начал уставать, его дыхание стало учащенным и хриплым. За его спиной Флик заставлял себя карабкаться, тащить свое обессиленное тело вслед за более легким братом, колючие кусты и камни покрыли его руки царапинами и порезами. Подъем казался бесконечным. Они пересекали неровную местность со скоростью улитки, и только страх быть обнаруженными заставлял двигаться их обессилевшие ноги. Если их заметят здесь, на открытой местности, после всех этих усилийт Вдруг, когда они уже преодолели три четверти подъема, Флик резко предупреждающе крикнул и, задыхаясь, бросился на землю. Шеа в страхе мгновенно обернулся и в тот же миг заметил громадный черный предмет, медленно поднимающийся над далеким Долом - словно огромная птица, он по расширяющейся спирали взлетал в светлеющее утреннее небо. Юноша прижался к земле, среди камней и кустов, и жестом приказал лежащему брату быстро отползать к укрытию, в надежде, что их еще не заметили. Они неподвижно лежали на горном склоне, а ужасный Носитель Черепа поднимался все выше и с каждым мигом приближался к месту, где укрылись братья. Внезапно существо испустило резкий леденящий вопль, убивший в юношах последнюю надежду на спасение. Их охватил тот же беспричинный ужас, что сковывал тело Флика, когда тот с Алланоном прятался в кустах от громадной черной твари. Но в этот раз прятаться было негде. Их ужас быстро перерастал в истерию, и вот существо помчалось прямо на них, и в этот кратчайший момент они поняли, что сейчас умрут. Но в следующий миг черный охотник развернулся в своем полете и двинулся по прямой линии на север, медленно приближаясь к горизонту, пока совсем не исчез из вида.
Бесконечно долгое время братья лежали, словно окаменев, под прикрытием чахлых кустиков и отдельных камней, в страхе, что стоит им шевельнуться, как крылатая тварь вернется и убьет их. Но когда жуткий беспричинный страх немного ослаб, они, трясясь, поднялись на ноги и в мертвой тишине продолжили свой трудный подъем по склону долины. До верха неровного склона оставалось совсем немного, и они быстро пересекли маленькое открытое поле и скрылись под пологом леса Дулн. Через несколько минут они окончательно пропали среди деревьев, и когда поднявшееся солнце осветило первыми лучами Дол и его окрестности, местность была пуста.
Войдя в Дулн, юноши замедлили шаг, и наконец Флик, все еще не представляющий, куда они направляются, обратился к Шеа.
- Почему мы идем в эту сторону? - осведомился он. После долгого молчания собственный голос показался ему странным. - И вообще, куда мы идем?
- Туда, куда велел нам идти Алланон - в Анар. Нам стоит выбрать такой путь, какого от нас не ожидают Носители Черепа. Поэтому мы отправляемся на восток, к Черным Дубам, а оттуда двинемся на север и будем надеяться, что по дороге получим помощь.
- Подожди-ка! - воскликнул Флик, внезапно кое-что осознав. - Ты хочешь сказать, что мы пойдем на восток через Лих в надежде, что Менион окажет нам помощь? Ты что, совсем выжил из ума? Почему бы нам тогда сразу не позвать это существо? Это будет по крайней мере быстрее!
Шеа вскинул руки и устало повернулся к брату.
- У нас нет другого выхода! Кроме Мениона Лиха, нам некого просить о помощи. Он знаком с местностью за Черными Дубами.
- Да, конечно, - мрачно кивнул Флик. - Ты что, забыл, что именно из-за него мы там в прошлый раз потерялись? Я не рискну подойти к нему ближе, чем сумею его кинуть, а я сомневаюсь, что вообще смогу его поднять!
- У нас нет выбора, - повторил Шеа. - И вообще, тебя никто не заставлял идти со мной.
Внезапно он смолк и отвернулся.
- Извини, я не сдержался. Но нам придется поступить так, как я сказал, Флик.
Он снова зашагал вперед, в подавленном молчании, и Флик угрюмо двинулся за ним, неодобрительно качая головой. Вся эта идея с побегом сама по себе была глупа, несмотря даже на чудовищную тварь, рыскавшую по долине. Но мысль отправиться к Мениону Лиху была еще хуже. Этот наглый бездельник заведет их прямо в ловушку, если они раньше не заблудятся по его воле. Мениона интересовал только Менион, великий искатель приключений в очередной безумной экспедиции. Сама идея попросить у него помощи выглядела смехотворно.
Предубеждение Флика против этого плана было не беспричинным. Он не одобрял Мениона Лиха и все, что тот собой представлял - этого мнения он придерживался уже пять лет, со дня их первой встречи. Единственный сын в семье, многие века правившей небольшим горным королевством, Менион превратил свою жизнь в цепочку невероятных приключений. Ему не требовалось зарабатывать себе на жизнь, и насколько мог судить Флик, он в жизни не совершил ничего стоящего. Большую часть времени он проводил на охоте или в погонях и драках, которые работящие жители Дола считали пустым развлечением. Его отношение к жизни также было необычно. Его не волновало ничто, пусть даже связанное с его жизнью, семьей, домом или даже страной. Горец словно плыл по жизни, как облака плывут по чистому небу, ничего не касаясь и не оставляя на своем пути следов. Именно эта его беспечность чуть не погубила их в прошлом году в Черных Дубах. Но все же Шеа влекло к нему; и горец, в своей легкомысленной манере, будто бы отвечал ему искренней привязанностью. Но Флик никогда не был убежден, что на эту дружбу можно положиться, а теперь его брат предлагал ему вверить свои жизни человеку, который ничего не знает о понятии ответственности.
Он мысленно оценивал ситуацию, не представляя, что можно сделать, чтобы предотвратить неизбежное. Наконец он заключил, что ему стоит не спускать глаз с Мениона и тактично предупреждать Шеа, если он заподозрит, что они совершают опасный поступок. Если он поругается с братом сейчас, ему уже не удастся противодействовать дурным советам принца Лиха.
Во второй половине дня путники наконец добрались до берегов огромной реки Раппахалладран. Шеа пошел первым вдоль берега, и милей ниже по течению они нашли место, где берега сближались и река становилась значительно уже. Здесь они остановились и взглянули на лес за рекой. Солнце должно было зайти через час-другой, и Шеа не хотел, чтобы этой ночью их можно было застать на ближнем берегу. Если от преследователей его будет отделять река, он будет спать спокойнее. Он поговорил с Фликом, тот согласился, и с помощью двух ручных топориков и охотничьих ножей они приступили к сооружению плота. Плот должен был быть небольшим, чтобы на нем можно было перевезти только их рюкзаки и одежду. На постройку большого плота, способного выдержать их самих, не было времени, и они решили, что переплывут реку просто придерживаясь за плот. Вскоре они завершили работу и, сняв свои рюкзаки и одежду, привязали их на середину плота и столкнули его в ледяную воду Раппахалладрана. Течение в это время года было быстрым, но неопасным, так как весенние паводки уже миновали. Единственная сложность состояла в том, чтобы найти на крутом дальнем берегу подходящее для высадки место. Вышло так, что пока они с трудом толкали вперед неуклюжий плот, течение пронесло их почти полмили, и подплывая к дальнему берегу, они увидели, что неподалеку от них находится узкий залив, из которого легко можно было выбраться на сушу. Они вылезли из холодной воды, дрожа от вечерней прохлады, и, вытащив за собой плот, быстро обсохли и снова оделись. Вся переправа заняла чуть более часа, и солнце уже скрывалось за кронами высоких деревьев, и в последние минуты перед наступлением темноты небо освещало лишь тусклое алое сияние.
Братья еще не были готовы к ночлегу, но Шеа предложил вздремнуть несколько часов, чтобы восстановить силы, а затем продолжить свой путь в темноте, чтобы их труднее было заметить. В закрытом заливе можно было чувствовать себя в безопасности, поэтому они легли под огромным вязом, закутавшись в свои одеяла, и быстро заснули. Около полуночи Шеа разбудил Флика, легко толкнув его, и они быстро собрались и приготовились продолжить свой поход через Дулн. Однажды Шеа показалось, что он слышит, как что-то ползает на другом берегу, и он поспешил предупредить Флика. Долгие минуты они молча вслушивались в тишину, но так и не заметили ничего движущегося среди могучих деревьев, и наконец решили, что Шеа ошибся. Флик поспешил отметить, что плеск текущей воды заглушает все звуки, а служитель Черепа возможно до сих пор ищет их в Доле. Он наивно верил в то, что они разом перехитрили всех преследователей, и это значительно увеличивало его уверенность в себе.
Они шли до самого рассвета, стараясь держаться восточного направления, но в огромном лесу трудно было определять стороны света. Звезды постоянно заслонял полог тяжелых ветвей с шелестящими листьями. В конце концов они остановились, так и не подойдя близко к окраинам Дулна и не представляя, сколько еще предстоит идти до границ Лиха. Когда солнце взошло точно перед ними, Шеа ощутил облегчение; они все еще двигались в нужном направлении. Найдя полянку, расположенную среди огромных вязов и с трех сторон укрытую густым кустарником, юноши скинули свои рюкзаки и быстро заснули, до крайности утомленные напряженным маршем. Проснулись они только во второй половине дня и начали готовиться к следующему ночному походу. Чтобы не привлекать к себе внимания разведенным костром, они насытились обедом из вяленой говядины и свежих овощей, завершив трапезу фруктами и кружкой воды. За едой Флик снова заговорил о цели их путешествия.
- Шеа, - осторожно начал он, - я не хочу показаться упрямым, но ты действительно уверен, что это лучший способ? Ведь даже если Менион захочет нам помочь, мы легко можем заблудиться в болотах и холмах, лежащих за Черными Дубами, и никогда не выберемся.
Шеа медленно кивнул, а затем пожал плечами.
- Или мы идем туда, или дальше на север, где труднее скрываться, а местность незнакома даже Мениону. Ты думаешь, это будет лучше?
- Я полагаю, нет, - грустно ответил Флик. - Но я все думаю о том, что нам говорил Алланон - помнишь, никому не рассказывать и стараться никому не доверять. Он все время подчеркивал это.
- Давай не будем начинать все заново, - вспыхнул Шеа. - Алланона здесь нет, и решаю вместо него я. Я не вижу, как мы можем добраться до лесов Анара без помощи Мениона. Кроме того, он всегда был моим хорошим другом и одним из лучших мастеров меча, каких я видел в жизни. Если нам придется отбиваться от врагов, его опыт нам пригодится.
- Да, если с нами будет он, отбиваться от врагов придется, - язвительно заметил Флик. - Тем более, какие у нас шансы победить что-то подобное этой твари Черепа? Она же просто разорвет нас на части!
- Не смотри на все так мрачно, - рассмеялся Шеа, - мы пока еще живы. И не забывай - нас защищают Эльфийские камни.
Этот аргумент не особенно убедил Флика, но все же он почувствовал, что лучшего выхода у них в самом деле нет. Ему пришлось признать, что Менион Лих незаменим для них в бою, но в то же время он не был уверен, чью сторону примет этот непредсказуемый человек. Чутье подсказывало Шеа, что на Мениона можно положиться, так как он за несколько поездок с отцом в Лих в течение последних лет полюбил порывистого искателя приключений. Но Флик считал, что в оценке принца Лиха его брат не совсем прав. Лих оставался одним из немногих королевств в землях Юга, а Шеа был убежденным сторонником самоуправления, противником абсолютной власти. Тем не менее, он стал другом наследника королевского трона - по мнению Флика, это никак не могло сочетаться. Или ты веришь во что-то, или же нет - нельзя делать и то, и другое одновременно, и оставаться при этом честным человеком.
Остаток обеда был доеден в молчании, в то время, как начали удлиняться первые вечерние тени. Солнце уже давно скрылось из вида, и его нежные золотистые лучи медленно приобретали ярко-красный оттенок, сочась сквозь зеленые ветви огромных деревьев. Братья быстро собрали свой скромный багаж и медленным размеренным шагом двинулись на восток, повернувшись спиной к угасающему закату. В лесу стояла необычайная даже для вечернего часа тишина, и настороженные юноши шли в этой тревожной тишине сквозь сгущающийся сумрак лесной ночи, а далекий маяк луны лишь изредка мелькал в промежутках среди темных ветвей над их головами. Флика особенно беспокоило неестественное безмолвие Дулна, необычное для этого огромного леса - но печально знакомое ему. Иногда они останавливались во тьме и вслушивались в мертвую тишину; затем, так ничего и не услышав, они спешили возобновить свой изнурительный марш в поисках просвета между деревьями, за которым открылись бы лежащие впереди холмы. Гнетущая тишина раздражала Флика, и он даже начал тихо насвистывать, но вскоре замолк, заметив предостерегающий жест Шеа.
Ранним утром братья достигли окраины Дулна и оказались на поросших кустарником лугах, тянущихся на многие мили до самых холмов Лиха. До восхода еще оставалось несколько часов, поэтому путники продолжили свое путешествие на восток. Они оба испытали невероятное облегчение, выбравшись из Дулна, покинув душную чащу чудовищных деревьев и избавившись от неприятного безмолвия. В укрытии под сенью леса было безопаснее, но все же они однозначно предпочитали такому укрытию любую опасность, которая могла угрожать им на открытой равнине. Они даже начали на ходу беседовать вполголоса. Около часа оставалось до рассвета, когда они добрались до небольшой, укрытой в кустарнике ложбины, где остановились, чтобы поесть и отдохнуть. На востоке они уже могли разглядеть смутные очертания холмов Лиха, лежащих в целом дне пути. Шеа надеялся, что если они вновь продолжат свой путь на закате, то легко смогут достичь своей цели еще до следующего рассвета. Затем все будет зависеть от Мениона Лиха. Размышляя об этом, он вскоре заснул.
Прошло, казалось, лишь несколько минут, и они уже вновь проснулись. Их заставило вскочить, внезапно осознав происходящее, не какое-либо движение, а смертельная тишина, зловеще опустившаяся на луга. Они моментально почувствовали, что рядом находится другое существо, и ошибки здесь быть не может. Это ощущение охватило их одновременно, и оба они без единого слова вскочили на ноги, выхватив кинжалы, тускло блеснувшие в слабом лунном свете, и с опаской взглянули вверх из своего ненадежного укрытия. Ничто не двигалось. Жестом Шеа велел брату следовать за ним и пополз вверх по поросшему кустами склону низины, чтобы получить возможность осмотреться вокруг. Они неподвижно лежали в траве, вглядываясь в ночной полумрак, напрягая зрение в попытках рассмотреть, что же крадется рядом с их убежищем. Они не обсуждали, есть ли кто-то поблизости от них. Это было ненужно - оба они помнили то чувство, которое испытали у окна своей спальни. Теперь они ждали, едва смея вздохнуть, недоумевая, неужели существо все-таки нашло их, надеясь, что последние их движения остались незамеченными. Казалось невозможным, что их могут настичь здесь, после долгого нелегкого бегства, и было что-то досадное в том, что смерть должна прийти к ним в тот момент, когда до Лиха осталось лишь несколько часов пути.
Затем с внезапным шелестом ветра и листьев от длинной цепочки высоких кустов далеко слева бесшумно отделился черный силуэт Носителя Черепа. Его смутно видимое тело поднялось в воздух и несколько долгих мгновений тяжело висело над землей, словно не в силах шевельнуться, темное пятно на фоне бледного света близящегося рассвета. Братья прижались к земле у вершины склона, стараясь слиться с окружающими их кустами, ожидая, когда существо начнет двигаться. Как оно сумело так далеко проследить их путь - если оно вообще сделало это - им оставалось только догадываться. Возможно, лишь слепой случай свел их вместе на этой поросшей травой равнине, но тем не менее охота за братьями продолжалась, и в этот момент у них было очень немного шансов спастись. Еще минуту существо без движения висело в небе, затем, медленно и неуклюже взмахивая огромными крыльями, оно двинулось к месту, где они прятались. Флик издал слабый испуганный крик и заполз глубже в окружающие его кусты. В сером свете его лицо казалось пепельным, а его пальцы судорожно сжимали тонкую руку Шеа. Но не достигнув их, в нескольких сотнях футов от цели существо спикировало в небольшую рощицу и тут же исчезло из вида. Братья напряженно всматривались в смутный пейзаж, не в силах разглядеть своего преследователя.
- Ну, - настойчиво зашептал решительный голос Шеа в ухо брату, - пока он нас не видит. Давай к той цепочке кустов впереди!
Флику не потребовалось, чтобы ему объясняли дважды. Как только черное чудовище закончит обыскивать деревья, которые сейчас привлекли его внимание, в следующую очередь оно заинтересуется их убежищем. Юноша быстро выкарабкался из своего укрытия и не то побежал, не то пополз по сырой утренней траве, поминутно резко оглядываясь через плечо, ожидая, что в любой момент Носитель Черепа поднимется из рощи и заметит его. Шеа бежал за ним, его стройная фигура низко пригибалась к земле; бесшумно следуя за приземистым силуэтом брата, он пересекал открытый луг. Они быстро добрались до кустов, и только тогда Шеа вспомнил, что они забыли свои рюкзаки - и сейчас эти рюкзаки лежат в той низине, из которой они только что бежали. Существо просто не могло не заметить их, а стоит ему их заметить, погоня тут же подойдет к концу и больше им уже не придется думать, в какую сторону отправиться. Шеа почувствовал, как замерло его сердце. Как они могли забыть о такой простой вещи? Он отчаянно стиснул плечо Флика, но его брат уже сам понял их ошибку и тяжело рухнул на землю. Шеа понял, что ему придется вернуться за выдающими их рюкзаками; даже если его заметят, придется рискнуть - другого выхода не было. Но как только он нерешительно поднялся, в светлеющем небе появился черный силуэт неподвижно висящего охотника. Возможность была упущена.
И вновь их спасло приближение рассвета. Пока Носитель Черепа беззвучно парил над лугом, над восточными холмами блеснул золотистый край солнца, и он него во все стороны помчались первые вестники наступающего дня, освещая небо и землю своим теплым сиянием. Солнечный луч упал на темное тело ночной твари, и видя, что ее время подошло к концу, она стремительно взмыла в небо, облетая луг огромными расширяющимися кругами. Она испустила свой леденящий вопль, полный смертной злобы, и на один краткий миг словно застыли все тихие утренние звуки; затем она повернулась к северу и стремительно скрылась из вида. В следующий миг она уже исчезла, и двое ошеломленных, не верящих в свою удачу юношей еще долго смотрели, не в силах вымолвить ни слова, в бездонное пустое утреннее небо.

Глава 5

Ближе к вечеру этого же дня юноши подошли к Лиху, городу на холмах. Огражденный стенами из камня, скрепленного известковым раствором, город был желанным пристанищем для усталых путников, несмотря даже на то, что в ярких лучах дневного солнца жаркая тускло-серая громада стен казалась не более располагающей к отдыху, чем горячее железо. Сами размеры и тяжесть этих стен были неприятны юношам, предпочитающим свободу менее безопасных лесов, окружающих их родной дом, но усталость быстро заставила их забыть о неприязни, и они без промедления вошли в западные ворота, ступив на узкие улочки города. Вокруг царило оживление, люди толкались и пробирались мимо лавочек и рынков, тянущихся вдоль входящей в город-крепость дороги и достигающих самого дома Мениона, величественного старого особняка, скрытого за деревьями и изгородями, ограждающими аккуратно подстриженные газоны и благоухающие сады. Жителям Тенистого Дола Лих казался огромным, хотя на самом деле он был относительно мал по сравнению с громадными городами в глубине земель Юга или даже с пограничным городом Тирсис. Лих был городом, удаленным от остального мира, и путешественники не часто входили в его ворота. Он замкнулся в себе и главным образом заботился только о нуждах своего населения. Королевский род, правящий этими землями, считался древнейшим на всем Юге. Он воплощал в себе единственный закон для своих подданных - возможно, в других законах они и не нуждались. Шеа никогда не был убежден в этом, хотя жители холмов в большинстве были довольны своими правителями и предлагаемым ими образом жизни.
Протискиваясь через городскую толпу, Шеа вдруг поймал себя на том, что размышляет о своей невероятной дружбе с Менионом Лихом. Любой назвал бы ее невероятной, думал он, ведь внешне у них было так мало общего. Юноша из Дола и горец, происходящие из настолько разных семей, будто бы они стремились сделать нелепой даже попытку осмысленного сравнения. Шеа, приемный сын хозяина постоялого двора, расчетливый, практичный, выросший среди рабочих людей. И Менион, единственный сын королевского дома Лиха и наследник престола, с рождения окруженный бессчетными обязанностями и подчеркнуто игнорирующий их, наделенный дерзкой самоуверенностью, которую с переменным успехом пытался скрывать, и сверхъестественным охотничьим чутьем, заслужившим скупую похвалу даже такого сурового критика, как Флик. Их взгляды на методы правления сходились ничуть не более, чем их биографии. Шеа слыл неколебимым защитником старых укладов, а Менион был убежден в том, что все старые законы уже доказали свою неспособность справляться с расовыми проблемами.
Но несмотря на все их расхождения, крепкая дружба свидетельствовала об их взаимном уважении. Зачастую Менион находил мысли своего невысокого друга старомодными, но он всегда уважал его убежденность и решительность. Юноша же, в отличие от часто выражаемого Фликом мнения, не закрывал глаза на недостатки Мениона, но все же видел в принце Лиха то, что другие были расположены не замечать - сильное, непреодолимое стремление к справедливости.
В настоящее время Менион Лих вел жизнь, не обремененную никакими особенными заботами о будущем. Он много путешествовал, охотился в лесах, покрывающих холмы королевства, но в основном он, казалось, занимался изобретением все новых способов попадать в переделки. Честно добытый опыт обращения с большим луком и чтения следов не служил никаким полезным целям. Напротив, он только сильнее раздражал его отца, который постоянно, но безуспешно пытался привить сыну, единственному своему наследнику, интерес к вопросам управления королевством. В свое время Менион станет королем, но Шеа сомневался, что его легкомысленный друг хоть раз задумывался над этим более, чем на мгновение. Это было глупо, но достаточно понятно. Мать Мениона умерла несколько лет назад, вскоре после первого появления Шеа в горном королевстве. Отец Мениона был еще не так стар, но к королям смерть не всегда приходит в старости, и много прежних правителей Лиха умерло быстро и неожиданно. Если с его отцом случится что-то непредвиденное, Менион станет королем, готов он к тому или нет. Вот тогда ему придется усвоить пару уроков, подумал Шеа и невольно улыбнулся.
Родовой особняк Лихов представлял собой широкий двухэтажный каменный дом, уютно устроившийся между рощицей молодых пеканов и маленьким садом. Высокие живые изгороди скрывали этот участок земли от глаз горожан. По другую сторону улицы, проходящей перед домом, был разбит парк, и подходя к входным воротам, усталые юноши заметили, как в маленьком пруду, от которого по парку лучами расходились тропки, плещутся играющие дети. День был теплым, и люди спешили мимо путников, на встречу с друзьями или домой, к семьям. На западе небо уже наливалось мягким золотистым свечением сумерек.
Высокие железные ворота стояли слегка приоткрытыми, и юноши быстро прошли к передней двери дома, петляя по каменной дорожке между высоких кустов и оград сада. Они только приближались к каменному порогу дома, когда тяжелая дубовая дверь вдруг распахнулась, и из нее неожиданно появился Менион Лих. Он носил разноцветный плащ и бледно-желтый с зеленым камзол, его стройное гибкое тело двигалось с легкой кошачьей грацией. Его нельзя было назвать крупным, хотя ростом он на несколько дюймов превосходил обоих юношей, но он был широк в плечах и длиннорук, отчего его фигура казалась весьма внушительной. Он зашагал вниз по боковой тропинке, но заметив две потрепанные запыленные фигуры, идущие по главной дорожке, он остановился как вкопанный. Мгновением позже его глаза округлились от удивления.
- Шеа! - резко воскликнул он. - Что, во имя всехт что с тобой случилось?
Он быстро подбежал к другу и тепло пожал его изящную руку.
- Рад тебя видеть, Менион, - с улыбкой сказал Шеа.
Горец отступил на шаг, и его серые глаза пристально осмотрели их.
- Никогда не думал, что мое письмо подействует с такой силойт-Он осекся и взглянул в усталое лицо друга. - А оно и не подействовало, верно? Но не говори мне - я не хочу ничего слышать. Ради нашей дружбы я скорее предположу, что ты просто решил навестить меня. И взял с собой недоверчивого старину Флика, как я погляжу. Вот это сюрприз.
Он быстро улыбнулся нахмурившемуся Флику, который в ответ скупо кивнул.
- Это была не моя идея, можешь быть уверен.
- Я бы хотел, чтобы причиной этого визита была только наша дружба, - тяжело вздохнул Шеа. - Я не хотел бы вовлекать тебя во все это, но я боюсь, что мы попали в серьезную переделку, и именно ты, может быть, сможешь нам помочь.
Менион начал улыбаться, затем быстро передумал, уловив настроение, читающееся в напряженном лице друга, и молча кивнул.
- Это все без шуток, да? Ну ладно, в первую очередь - горячая ванна и какой-нибудь обед. То, что привело вас сюда, мы можем обсудить и позже. Входите. Мой отец сейчас занят делами на границе, но я к вашим услугам.
Войдя в дом, Менион велел слугам позаботиться о юношах, и тем была предоставлена долгожданная ванна и перемена одежды. Часом позже трое друзей собрались в большом зале на обед, который в обычные дни насытил бы две такие компании, но этим вечером его им еле хватило. За едой Шеа пересказал Мениону странную историю, произошедшую перед их бегством из Тенистого Дола. Он описал встречу Флика с загадочным странником Алланоном и историю о Мече Шаннары. Несмотря на требование Алланона держать дело в тайне, он был вынужден пойти на это, если хотел просить у Мениона помощи. Он рассказал о появлении Балинора и его кратком предостережении, о своем чудесном спасении от черного служителя Черепа, и наконец, о своем бегстве к холмам. Всю историю рассказывал Шеа. Флик не желал принимать участие в разговоре, преодолевая искушение осветить свою роль в событиях нескольких последних дней. Он решил сидеть молча, потому что не хотел доверять Мениону. Он был убежден, что для них же будет лучше, если хотя бы один из них будет настороже и помолчит.
Менион Лих молча выслушал долгую историю, не выказывая заметного удивления до того момента, где речь зашла о происхождении Шеа, и тут он заулыбался с безмерной радостью. Его худощавое смуглое лицо почти все время оставалось непроницаемой маской, его неподвижность нарушала лишь постоянная слабая улыбка и крошечные морщинки в углах проницательных серых глаз. Он достаточно быстро понял, зачем юноши пришли к нему. Они никогда не сумели бы пробраться из Лиха через низины Клета, а потом через Черные Дубы, без помощи человека, знающего местность - и которому они могли доверять. Точнее, подумал Менион, мысленно улыбнувшись - которому мог бы доверять Шеа. Он знал, что Флик никогда не согласился бы отправиться в Лих, если бы его брат не настоял на этом. Между ним и Фликом никогда не существовало ни малейшей дружбы. Но все же оба они здесь, оба просят у него помощи, неважно, по какой причине, а он никогда не сможет в чем-либо отказать Шеа, даже если ему придется рисковать при этом жизнью.
Шеа закончил свой рассказ и стал терпеливо ждать ответа Мениона. Горец, казалось, погрузился в глубокие размышления, его взгляд уперся в полупустой стакан вина рядом с его локтем. Наконец он заговорил, и его голос показался им идущим издалека.
- Меч Шаннары. Я уже много лет не слышал этой истории - даже никогда в нее до конца не верил. И вот она снова возникает из темноты вместе с моим старым другом Шеа Омсфордом, прямым наследником Шаннары. А так ли это? - Его глаза внезапно сузились. - Возможно, ты только отвлекаешь их, служишь приманкой, за которой гонятся эти северные твари в надежде уничтожить. Почему ты так уверен в Алланоне? Судя по истории, которую ты рассказал, он выглядит таким же опасным, как и те, кто охотится за тобой - возможно, он даже один из них.
При этом предположении Флик энергично приподнялся, но Шеа уверенно покачал головой.
- Не могу заставить себя поверить в это. Это бессмыслица.
- Может быть, и так, - медленно продолжил Менион, обдумывая ситуацию. - Вероятно, я старею и становлюсь подозрительным. Честно говоря, вся эта история кажется мне совершенно немыслимой. Если все это правда, то тебе чертовски повезло, что ты сумел добраться даже сюда. Я слышал множество историй о землях Севера, о злых духах, обитающих в диких горах к северу от Стрелехеймских равнин. Говорят, их мощь превыше человеческого понимания.
На мгновение он замолчал, затем сосредоточенно отпил глоток вина.
- Меч Шаннарыт даже намека на то, что легенда может оказаться правдой, достаточно, чтобыт-Он покачал головой и сверкнул открытой улыбкой. - Как же я могу лишить себя возможности узнать правду? Вам нужен проводник, который доведет вас до Анара, и вы нашли его.
- Я знал, что ты согласишься. - Шеа протянул руку и благодарно пожал руку Мениона. Флик тихо закряхтел, но все же выдавил вялую улыбку.
- Ну что же, посмотрим, что у нас на руках, - быстро сменил Менион тему разговора, и Флик вернулся к своему стакану вина. - Что это за Эльфийские камни? Давайте взглянем на них.
Шеа быстро достал маленький кожаный мешочек и высыпал его содержимое на раскрытую ладонь. Три камня ярко засверкали в свете факелов, их синее свечение было мягким и насыщенным. Менион слегка коснулся одного из них, а затем взял его в руку.
- Они действительно прекрасны, - одобрительно признал он. - Не знаю, видел ли я хоть что-нибудь подобное. Но чем они могут вам помочь?
- Этого я пока не знаю, - неохотно признался юноша. - Я знаю только то, что сказал мне Алланон - что камни следует использовать лишь в крайней опасности, и что их сила очень велика.
- Что ж, будем надеяться, что он был прав, - фыркнул горец. - Не хотел бы я в минуту крайней опасности обнаружить, что он ошибался. Но я полагаю, нам придется смириться с такой возможностью.
Он замолчал, глядя, как Шеа складывает камни обратно в кожаный мешочек и засовывает его под тунику. Когда юноша вновь поднял глаза, горец без всякого выражения смотрел в свой стакан.
- Я кое-что знаю о человеке по имени Балинор, Шеа. Это великолепный воин - сомневаюсь, что во всех землях Юга найдется хоть один боец, равный ему. Возможно, нам следует искать помощи у его отца. Солдаты Каллахорна защитят вас лучше, чем лесные гномы Анара. Я знаю дороги в Тирсис, все они безопасны. Но почти любой путь в Анар проляжет прямо через Черные Дубы - и, знаете ли, это не самое безопасное место в землях Юга.
- Алланон велел нам идти в Анар, - настаивал Шеа. - У него, должно быть, были на то причины, и пока я не встречу его снова, я не могу рисковать. Кроме того, сам Балинор посоветовал нам следовать его указаниям.
Менион пожал плечами.
- Очень жаль, потому что даже если мы выберемся из Черных Дубов, я мало что знаю о землях, лежащих за ними. Мне говорили, что до самых лесов Анара там тянется относительно пустынная местность. Там обитают в основном южане и гномы, которые для нас не опасны. Кулхейвен - это маленькая деревня гномов на Серебряной реке в Нижнем Анаре - не думаю, что нам трудно будет найти ее, если мы доберемся до тех мест. Но сначала мы должны пересечь низины Клета, причем сейчас, с весенними оттепелями, это труднее обычного, а затем - Черные Дубы. Это самая опасная часть пути.
- А мы не можем обойтит-с надеждой в голосе спросил Флик.
Менион налил себе новый стакан вина и протянул графин Флику, который тут же опорожнил его, даже не моргнув глазом.
- Это займет не одну неделю. К северу от Лиха находится Радужное озеро. Если мы отправимся туда, то нам придется огибать все озеро с севера через Рунные горы. Черные Дубы тянутся к югу от озера на сотню миль. Если мы попробуем двинуться на юг и повернуть к северу с другой стороны, это займет не меньше двух недель - и всю дорогу придется идти по открытой местности. Там вообще негде спрятаться. Нам придется идти на восток, через низины, а затем - напрямик через дубы.
Флик нахмурился, припоминая, как во время прошлого их визита в Лих Менион ухитрился на несколько дней заплутать их в лесу, в жуткой чаще которого им угрожали волки и мучил голод. Только благодаря везению спасли они тогда свои жизни.
- Старина Флик не забыл Черные Дубы, - рассмеялся Менион, заметив его мрачное выражение лица. - Так вот, Флик, в этот раз мы подготовимся получше. Эта местность опасна, но никто не знает ее лучше меня. И там за нами уже никто не сможет проследить. Но все же не следует никому говорить, куда мы собираемся. Скажем, что просто отправляемся в дальний охотничий поход. У моего отца и так полно своих дел - он не будет даже скучать без меня. Он привык к тому, что меня подолгу нет дома, даже по несколько недель.
Он сделал паузу и взглянул на Шеа, чтобы убедиться, не забыл ли он что-то. Юноша усмехнулся, глядя на нескрываемое оживление горца.
- Менион, я знал, что мы можем на тебя рассчитывать. Хорошо, что ты будешь с нами.
Флик всем своим видом выразил отвращение; и Менион, поймав его взгляд, не сумел удержаться от маленькой шутки в его сторону.
- Думаю, нам стоит обсудить и то, что в итоге достанется мне, - неожиданно заявил он. - То есть, что именно я получу, если доставлю вас в Кулхейвен живыми и невредимыми?
- Что ты получишь? - в ту же секунду взорвался Флик. - А почему это ты должен что-тот - Все в порядке, - быстро прервал его горец. - Я забыл про тебя, старина Флик, но тебе незачем волноваться; я вовсе не намерен претендовать на твою долю.
- О чем ты говоришь, хитрец? - взъярился Флик. - У меня и в мыслях не было никакойт - Хватит! - Шеа подался вперед, его лицо покраснело. - Если мы собираемся путешествовать вместе, так продолжаться не может. Менион, ты должен прекратить дразнить моего брата; и ты, Флик, должен раз и навсегда забыть о своих беспочвенных подозрениях в отношении Мениона. Мы все-таки должны верить друг другу - и мы должны быть друзьями!
Менион застенчиво опустил глаза, а Флик раздосадовано закусил губу. Шеа сидел молча, ожидая, пока злость покинет его.
- Хорошая речь, - мгновение спустя признал Менион. - Флик, вот моя рука. Давай заключим временное перемирие - ради Шеа.
Флик посмотрел на протянутую руку горца, затем медленно пожал ее.
- Ты легко складываешь слова, Менион. Надеюсь, в этот раз ты говоришь серьезно.
Горец ответил на упрек улыбкой.
- Перемирие, Флик.
Он выпустил руку юноши и опорожнил свой стакан с вином. Он знал, что ни в чем не убедил Флика.
За окнами сгущалась тьма, и все трое спешили составить окончательные планы и отправиться спать. Вскоре они решили, что выступят в путь ранним утром следующего дня. Менион организовал сбор легкого походного снаряжения, куда вошли рюкзаки, охотничьи плащи, провизия и оружие. Он достал карту местности к востоку от Лиха, но карта оказалась скудной и неточной, так как эти земли были почти не изучены. Низины Клета, тянущиеся на востоке от холмов до самых Черных Дубов, представляли собой одно мрачное и опасное болото - однако на карте на этом месте было лишь белое пятно с надписью. Черные Дубы были обозначены четко, огромный густой лес, тянущийся на юг от Радужного озера, подобно огромной стене стоящий между Лихом и Анаром. Менион вкратце обсудил с друзьями свое знание местности и погодных условий в это время года. Но, подобно карте, его сведения оказались лишь урывочными. В основном путешественники могли только предполагать, что может встретиться им в пути, а неизвестное могло быть наиболее опасным.
К полуночи, завершив приготовления к путешествию к лесам Анара, все трое разошлись по спальням. В комнате, отведенной им с Фликом, Шеа устало лег в мягкую постель и некоторое время всматривался во тьму за раскрытым окном. Ночной мрак сгустился, небо превратилось в тяжелую черную пелену, мрачно нависшую над туманными холмами. Исчезла дневная жара, унесенная на восток прохладным ночным ветерком, и в спящем городе воцарились покой и одиночество. Флик в соседней постели уже спал, дыша глубоко и ровно. Шеа задумчиво посмотрел на него. Его голова отяжелела, а тело устало от усилий, приложенных по пути в Лих, но он еще бодрствовал. Только теперь он начинал понимать всю трудность своего положения. Путь, пройденный до встречи с Менионом, был лишь первым шагом в путешествии, которое вполне могло продлиться несколько лет. Даже если они благополучно доберутся до Анара, раньше или позже им снова придется бежать - в этом Шеа был совершенно уверен. Охота будет продолжаться, пока не погибнет Повелитель Колдунов - или пока не умрет Шеа. До этого момента ему не суждено вернуться в Дол, домой, к отцу, которого покинул, и где бы он ни находился, в безопасности он не будет вплоть до того момента, пока его не отыщет крылатый охотник.
Правда ужасала. В ночной тишине Шеа Омсфорд остался наедине со своим страхом, борясь с растущим глубоко внутри него сгустком обессиливающего ужаса. Ему потребовалось много времени, чтобы уснуть.

***

Следующий день выдался тусклым и пасмурным, сырой воздух пронизывал тело до костей. Сочтя погоду лишенной какого-либо тепла и удобства, Шеа и двое его спутников двинулись на восток, через туманные холмы Лиха, медленно спускаясь к унылым равнинам, лежащим у них под ногами. В полном молчании они тесной группой шагали по узким тропам, замысловато вьющимся вокруг серых массивных камней и бесформенных зарослей сохнущего кустарника. Первым шел Менион, его внимательный взгляд легко обнаруживал зачастую еле заметные признаки тропы; он шагал размашисто и легко, почти грациозно двигаясь по все более неровной местности. За его спиной болтался маленький рюкзак, к которому он прикрепил огромный ясеневый лук и колчан со стрелами. Помимо этого, на его спине под рюкзаком, прикрепленный к телу кожаной перевязью, висел древний меч - меч, по праву рождения принадлежащий принцу Лиха. Его холодная серая сталь тускло блестела в слабом свете; Шеа, идущий в нескольких шагах позади, невольно задумался, не похож ли он чем-то на сказочный Меч Шаннары. Удивленно приподняв эльфийские брови, он попытался проникнуть взглядом в бесконечный полумрак впереди. Казалось, здесь не было ничего живого. Это была мертвая земля, принадлежащая мертвым, а живущие лишь вторгались в чужие владения. Мысль оказалась не особенно бодрящей; он слабо усмехнулся про себя и постарался думать о чем-нибудь другом. Последним в цепочке шел Флик, на его широкой спине покачивался рюкзак с провизией, которой им предстояло питаться до тех пор, пока они не оставят позади низины Клета и зловещие Черные Дубы. Когда они доберутся до этих мест - если им удастся туда добраться - им придется покупать или выменивать еду у редких обитателей лежащих дальше земель, или, в самом крайнем случае, начать питаться плодами самой земли, но Флик подобную перспективу вовсе не одобрял. Хотя теперь, когда Менион стал искренне заинтересован в том, чтобы помочь им в этом путешествии, Флик чувствовал себя более уверенно, все же он еще не до конца убедился в правдивости слов горца. События их последнего путешествия были еще свежи в его памяти, и ему больше не хотелось участвовать в подобных леденящих кровь приключениях.
Первый день прошел быстро; трое путников пересекли границу королевства и к наступлению ночи достигли окраин мрачных низин Клета. На ночь они укрылись в маленькой ложбинке под ничтожным пологом нескольких серых деревьев и густого кустарника. Сырой туман почти насквозь пропитал их одежду, а холод близящейся ночи вызвал у них невольную мелкую дрожь. Они предприняли попытку развести костер в надежде немного согреться и обсохнуть, но все дерево здесь было до такой степени пропитано влагой, что заставить его гореть было невозможно. В конце концов они сдались и принялись за холодный ужин, закутавшись в одеяла, перед началом путешествия предусмотрительно пропитанные отталкивающим воду раствором. Разговоров почти не велось, так как ни у кого не было настроения говорить, только иногда кто-то из них вполголоса начинал проклинать местную погоду. Из окружающего мрака не доносилось ни звука, и они сидели, съежившись, среди кустов; абсолютное безмолвие давило на сознание внезапным и неожиданным подозрением, заставляя испуганно вслушиваться в надежде уловить слабые, но ободряющие звуки, издаваемые животными или птицами. Но их окружали лишь мрак и тишина; они молча лежали, завернувшись в одеяла, и даже порывы холодного ветра не касались их лиц. Постепенно усталость возобладала, и, один за другим, они медленно погрузились в сон.
Второй и третий дни оказались невообразимо хуже первого. Все время шел дождь - медленная холодная изморось, вначале пропитывающая одежду, затем пронизывающая тело до костей, а под конец добирающаяся до самих нервных окончаний, так что в усталом теле оставалось единственное ощущение - абсолютной, сводящей с ума сырости. В течение дня воздух был влажным и холодным, а ночью приближался к замерзанию. Все, что окружало троих путников, казалось безнадежно погубленным бесконечной сыростью: отдельные кусты с редкой листвой, встречающиеся на их пути, были искривлены и близки к гибели, бесформенные древесные стволы с увядшими листьями безмолвно готовились рухнуть и развалиться. Здесь не жили ни люди, ни животные - даже самый крошечный зверек был бы поглощен и засосан цепкой хваткой жидкой грязи, пропитанной ледяной сыростью долгих, темных, безжизненных дней и ночей. Ничто не двигалось, ничто не шевелилось вокруг троих путников, движущихся на восток через бесформенные земли, где не было ни следа, ни намека на то, что здесь когда-то раньше проходил человек или же пройдет когда-то в будущем. За все время их пути ни разу не показывалось солнце, и ни один, даже самый тусклый его луч не падал на землю, чтобы показать, что где-то за пределами этой мертвой забытой земли есть иной, живой мир. То ли дело было в постоянном тумане, то ли - в густых тучах, то ли - и в том, и в другом одновременно, но так или иначе, небо оставалось вечно скрытым от них. Вокруг них простиралась только проклятая, унылая серая земля, через которую они шли.
На четвертый день их начало охватывать отчаяние. Хотя они даже ни разу не замечали крылатых охотников Повелителя Колдунов и казалось, что всякая погоня потеряла их след, но все же эта мысль служила все худшим утешением по мере того, как тянулись часы, сгущалось безмолвие, а местность становилась все более гнетущей. Даже великий оптимист Менион начал колебаться, и в его обычно уверенный разум принялся вгрызаться червь сомнения. Он начал подозревать, что они сбились с направления и возможно даже движутся по кругу. Он понимал, что по чертам местности это невозможно определить, и тот, кто заблудился в этих голых землях, потерялся в них навсегда. Шеа и Флик ощущали этот страх еще боле глубоко. Они ничего не знали об этих низинах, у них не было охотничьего навыка и чутья, которыми обладал Менион. Они полностью полагались на него, но хотя горец намеренно умалчивал о своих сомнениях, чтобы не беспокоить их, они все же чувствовали, что что-то идет не так, как должно. Тянулись часы, а холодная, сырая, ненавистная пустошь оставалась неизменной. Они чувствовали, как последние крупицы уверенности начинают медленно, мучительно ускользать от них. Наконец, когда к завершению близился пятый день пути, а голые низины все так же тянулись до горизонта без малейшего намека на отчаянно ожидаемые Черные Дубы, Шеа устало объявил привал в бесконечном марше и тяжело рухнул на землю, вопросительно глядя на принца Лиха.
Менион пожал плечами и задумчиво оглядел окружающие их туманные низины, его красивое лицо исказилось от холодных касаний воздуха.
- Я не буду вам лгать, - проговорил он. - Я не уверен, что мы выдерживаем направление. Возможно, мы движемся по кругу; возможно, мы уже безнадежно заблудились.
Флик с отвращением швырнул на землю свой рюкзак и бросил на брата свой особый взгляд "ну что я тебе говорил". Шеа поглядел на него и торопливо повернулся к Мениону.
- Я не верю, что мы окончательно потерялись! Неужели нет способа определить наше направление?
- Слушаю ваши предложения. - Его друг невесело улыбнулся, сбросил свой рюкзак на неровную почву, присел рядом с мрачным Фликом и потянулся. - В чем проблема, старина Флик? Я опять завел вас черт знает куда?
Флик сердито взглянул на него, но посмотрев в серые глаза горца, он тут же забыл о своей неприязни. В этих глазах читалось искреннее участие и даже след грусти от мысли, что он опять подвел их. Движимый одним из своих редких душевных порывов, Флик протянул руку и ободряюще положил ему на плечо, молча кивая.
Внезапно Шеа вскочил на ноги и схватил свой рюкзак, торопливо роясь в его содержимом.
- Нам могут помочь камни, - воскликнул он.
Какое-то время они непонимающе глядели на него, а затем, внезапно уловив его мысль, торопливо поднялись на ноги. Мгновение спустя Шеа достал маленький кожаный мешочек с бесценным содержимым. Все они неотрывно смотрели на потертый мешочек, предчувствуя, что сейчас Эльфийские камни должны наконец-то доказать свою силу, как-то помочь им выбраться из пустошей Клета. Шеа поспешно развязал бечевку и аккуратно высыпал три маленьких синих камешка в подставленную ладонь. Они легли в нее, слабо искрясь, а три пары глаз в ожидании глядели на них.
- Подними их повыше, Шеа, - посоветовал затем Менион. - Может быть, им нужен свет.
Юноша послушался совета, взволнованно следя за синими камнями. Ничего не случилось. Он подождал еще немного и опустил руку. Алланон предупреждал его - не пользуйся камнями, если не находишься в смертельной опасности. Возможно, камни должны прийти ему на помощь лишь в определенной ситуации. Он начал отчаиваться. Как бы то ни было, он столкнулся с той неприятной истиной, что он не представляет, как пользоваться камнями. В отчаянии он посмотрел на друзей.
- Ну так попробуй что-нибудь еще! - горячо воскликнул Менион.
Шеа зажал камни в ладонях и с силой начал тереть их, затем потряс и бросил как кости. Но ничего не случилось. Он медленно подобрал их с сырой земли и аккуратно обтер дочиста. Их насыщенный синий цвет словно притягивал его, и он начал напряженно всматриваться в их чистую, стеклянную глубину, будто бы там мог находиться ответ.
- Может быть, тебе надо поговорить с ними, или что-то в этом родет-с надеждой прошептал Флик.
В памяти Шеа резко вспыхнул мысленный образ темного лица Алланона, склоненного и застывшего, невероятно сосредоточенного. Возможно, тайна Эльфийских камней открывается иначе, неожиданно подумал он. Держа их на раскрытой ладони, юноша закрыл глаза и сосредоточился на яркой синеве камней, мысленно проникая в нее, ища ту силу, в которой они так отчаянно нуждались. Он безмолвно умолял Эльфийские камни помочь им. Так прошли долгие минуты, показавшиеся ему часами. Он открыл глаза, и трое друзей в ожидании поглядели на камни, лежащие у Шеа на ладони, тускло сверкающие голубым в сумеречном сыром тумане.
Затем, неожиданно и яростно, они вспыхнули слепящим синим пламенем, своей яркостью заставившим путников попятиться и прикрыть незащищенные глаза руками. Сияющий ореол был так силен, что Шеа от изумления чуть было не выронил камни из рук. Синее сияние становилось все ярче и ярче, освещая лежащие вокруг мертвые земли, чего как никогда еще не делало солнце. Его цвет изменился с темно-синего на ярко-голубой, столь ослепительный, что преисполненные благоговения наблюдатели были им почти загипнотизированы. Сияние все усиливалось, росло, и внезапно устремилось вперед, подобно лучу огромного маяка, переместилось левее, без малейшего усилия рассекая серую толщу тумана, и высветило наконец в нескольких сотнях или даже тысячах ярдов впереди огромные корявые стволы древних Черных Дубов. На какой-то миг свет замер, а затем пропал. Вернулся серый туман, холодный и сырой, и три синих камешка только слабо поблескивали, как и раньше.
Менион пришел в себя первым, с силой хлопнул Шеа по спине и широко улыбнулся. Одним быстрым движением он закинул за спину рюкзак и приготовился к путешествию. Его глаза уже изучали то невидимое сейчас место, где показались на мгновение Черные Дубы. Шеа торопливо сложил Эльфийские камни в мешочек, и юноши подняли свои рюкзаки. Без единого слова они быстро зашагали в указанном маяком направлении, пристально ища взглядами долгожданный лес. Исчезла промозглость серой полутьмы и редкая изморось последних пяти дней. Исчезло отчаяние, с такой силой охватывавшее их считанные минуты назад. Осталась лишь уверенность, что с минуты на минуту они выберутся из этих жутких низин. Они не обдумывали и не подвергали сомнению то видение, что показали им камни. Черные Дубы считались самым опасным лесом на всем Юге, но в этот момент рядом с пустошами Клета они казались воплощением надежды.
Они шагали вперед, и время тянулось для них бесконечно. Возможно, прошло несколько часов или же только минут, когда серый туман вдруг неохотно уступил место громадным, поросшим мхом стволам, величественно поднимающимся в небо и теряющимся в тусклой дымке. Утомленная троица остановилась, их усталые глаза с радостью разглядывали суровых монстров, ровным бесконечным рядом возвышающихся перед ними, своей огромной массой образующих непроницаемую стену из сырой шероховатой коры на широких стволах с мощными корнями, стоявших здесь бесчисленные человеческие века и намеренных стоять здесь, пока не разрушится сама земля. Это зрелище внушало благоговейный трепет, даже в тусклом свете туманных низин, и наблюдавшие его ощутили неоспоримое присутствие в этих лесах жизненной силы, столь невероятно древней, что одним своим возрастом она вызывала глубокое искреннее почтение. Казалось, что они вступили в иной век, иной мир, и лес, так безмолвно стоящий перед ними, хранил отпечаток магии заманчивой и опасной сказки.
- Камни не ошиблись, - тихо прошептал Шеа, и на его усталом, но счастливом лице медленно расплылась улыбка. Он глубоко, облегченно вздохнул.
- Черные Дубы, - зачарованно произнес Менион.
- Вот мы и снова здесь, - вздохнул Флик.

Глава 6

Этой ночью они разбили лагерь под пологом Черных Дубов, на маленькой полянке у самой опушки, скрытой огромными деревьями и густыми кустами, за которыми всего в пятидесяти ярдах к западу начинались мрачные низины Клета, невидимые отсюда. Тяжелый туман в лесу рассеялся, и они смогли рассмотреть над собой роскошный навес из переплетающихся ветвей и листьев в нескольких сотнях футов над их головами. Мрачные низины казались вымершими, а среди огромных дубов всю ночь не смолкали звон насекомых и шуршание зверьков. Приятно было снова слышать живые звуки; в первый раз за последние дни трое утомленных путников наконец смогли хоть как-то отдохнуть. Но еще теплились воспоминания о их предыдущем путешествии в эту обманчиво спокойную местность, когда несколько нескончаемых дней они блуждали по лесу и едва не попали в зубы голодным волкам, охотящимся в самой его чаще. Кроме того, они слышали слишком много историй о неудачливых путниках, пытавшихся пересечь этот самый лес, чтобы не придавать значения услышанному.
Однако на самой окраине Черных Дубов молодые южане могли чувствовать себя в безопасности, и потому они немедленно приступили к разведению костра. Сухого дерева здесь было вполне достаточно. Они сняли отсыревшую одежду и вывесили ее перед костерком. Вскоре была готова и еда - первый горячий ужин за пять дней - и в считанные минуты с ней было покончено. Земля в лесу была мягкой и ровной, и служила им удобной постелью после полужидкой грязи низин. Они молча лежали, глядя вверх, на медленно покачивающиеся вершины могучих деревьев, яркий свет костра словно взлетал к небу бледно-оранжевыми искрами, отчего казалось, что это горит огонь на алтаре какого-то величественного храма. Отблеск костра танцевал и падал на грубую кору и мягкий зеленый мох, темными прядями свисающий с массивных стволов. Лесные насекомые ровно и спокойно жужжали. Изредка одно из них залетало в пламя костра и заканчивало свою краткую жизнь в маленькой яркой вспышке. Пару раз они слышали, как за кругом света костра в кустах шуршит какой-то маленький зверек, наблюдая за ними из темноты.
Спустя какое-то время Менион повернулся на бок и с интересом взглянул на Шеа.
- В чем источник силы этих камней, Шеа? Неужели они исполняют любое желание? Я все еще не уверен.
Его голос смолк, и он еле заметно покачал головой. Шеа по-прежнему неподвижно лежал на спине и глядел вверх, обдумывая события прошедшего дня. Он понял, что ни один из его спутников с момента загадочного видения Черных Дубов ни разу не упоминал об Эльфийских камнях, внушающих трепет своей непостижимой силой. Он бросил взгляд на Флика, неотрывно уставившегося на него.
- Не думаю, что я до такой степени могу ими управлять, - быстро сказал Шеа. - Я не знаю, даже, может быть, они сами принимают решения. Он помолчал, а затем задумчиво повторил:
- Не думаю, что я могу ими управлять.
Менион медленно кивнул и снова лег на спину. Флик прочистил горло.
- Какая разница? Ведь они вывели нас из этого зловещего болота, верно?
Менион пристально взглянул на Флика и пожал плечами.

Предыдущая страница 2 Следущая страница


Терри Брукс

- Полезно было бы знать, в каких случаях мы можем рассчитывать на их помощь, как ты думаешь? - Он глубоко вздохнул и заложил руки за голову, взгляд его остановился на костре у его ног. Флик, лежащий по другую сторону беспокойно заворочался, переводя взгляд с Мениона на брата и обратно. Шеа хранил молчание, глядя в какую-то незримую для других точку в вышине.
Прошли долгие минуты, прежде чем горец заговорил снова.
- Что ж, по крайней мере, сюда мы добрались, - бодро заявил он. - Теперь снова в путь!
Он сел и принялся быстро вычерчивать на сухой земле карту местности. Шеа и Флик сели рядом с ним и молча наблюдали.
- Вот мы, - указал Менион на пятно на карте, изображающее окраину Черных Дубов. - По крайней мере, я так думаю, - быстро добавил он. - К северу от нас Туманное болото, а еще севернее - Радужное озеро, в которое впадает Серебряная река, вытекающая из восточных лесов Анара. Завтра нам лучше всего было бы двигаться на север, пока не доберемся до края Туманного болота. Затем мы обогнем топи по самому краю, - он прочертил длинную линию, - и окажемся на другом краю Черных Дубов. Оттуда мы продолжим идти на север, пока не доберемся до Серебряной реки, а она безопасным путем приведет нас в Анар.
Он замолчал и обвел взглядом своих спутников. Ни один из них, казалось, не разделял его планов.
- В чем дело? - в недоумении спросил он. - По этому плану мы минуем Черные Дубы, не проходя сквозь них напрямик, что было причиной всех наших бед в прошлом походе. Не забывайте, что волки все еще бродят где-то в глубине леса!
Шеа медленно кивнул и нахмурился.
- Дело не в плане в целом, - начал он нерешительно, - но мы слышали истории о Туманном болотет Менион с досадой хлопнул себя по лбу.
- О нет! Только не эти старушечьи байки про Туманного Призрака, который будто бы блуждает по краям болота, поджидая и пожирая сбившихся с пути странников! Только не говорите мне, что вы в это верите!
- Тебе не стоило бы так говорить, - вспылил Флик. - Или ты забыл, кто уверял нас перед тем самым походом, что нам нечего бояться в Черных Дубах!?
- Ну ладно, - примиряюще сказал следопыт. - Я не утверждаю, что это мирные земли и что в этих лесах не водятся порой очень странные создания. Но этого, как его называют, болотного призрака не видел никто, а волков мы видели своими глазами. Что вы выбираете?
- Я полагаю, твой план - лучший, - торопливо вмешался Шеа. - Но я бы предпочел немного повернуть к востоку, пока мы будем идти по лесу, чтобы миновать окраину Туманного болота.
- Согласен! - воскликнул Менион. - Но это может оказаться довольно трудным, потому что мы вот уже три дня не видели солнца и не можем точно определить, в какой стороне восток.
- Просто влезть на дерево, - небрежно обронил Флик.
- Влезть нат-медленно проговорил следопыт, не скрывая своего изумления. - Ну конечно же! И как же это я об этом не подумал? Я просто залезу на пару сотен футов вверх по скользкой, мокрой, покрытой мхом коре, пользуясь голыми руками и ногами! - Он покачал головой, изображая деланное восхищение. - Иногда ты меня просто потрясаешь.
Он устало взглянул на Шеа, ожидая, что тот согласится со сказанным им, но Шеа взволнованно подбежал к брату.
- Ты взял с собой снаряжение для лазания? - с надеждой в голосе спросил он, и когда тот кинул, Шеа с чувством хлопнул его по широкой спине.
- Специальные ботинки, перчатки и веревка, - быстро объяснил он сбитому с толка принцу Лиха. - Никто в Доле не может сравниться с Фликом в мастерстве лазания по деревьям, и если кто-то и может влезть на такое чудовище, то это он.
Менион непонимающе покачал головой.
- Ботинки и перчатки, - продолжал Шеа, - при необходимости смазываются особой мазью, которая придает им такую цепкость, что в них можно влезть даже по мокрому и замшелому стволу. Так что завтра он влезет на один из этих дубов и узнает положение солнца.
Флик довольно ухмыльнулся и кивнул.
- Да, в самом деле, чудо из чудес. - Менион покачал головой и поглядел на крепко сбитого юношу. - Даже тугодумы начинают соображать. Друзья мои, не все еще потеряно!
Следующим утром, когда они пробудились, в лесу было еще темно, и лишь слабые лучики солнечного света просачивались сквозь кроны огромных дубов. С низин в лес протянулась тонкая пелена тумана, и когда они взглянули с опушки в сторону топей, они предстали все такими же пасмурными и унылыми, какими они запомнились им. В лесу было довольно холодно, но это был не сырой и пронизывающий холод низин, а свежий, бодрящий морозец раннего утра в лесу. Они быстро перекусили, а затем Флик стал готовиться к предстоящему восхождению на один из гигантских дубов. Он натянул прочные мягкие ботинки и перчатки, затем Шеа смазал их густой клейкой массой из маленькой баночки. Менион озадаченно наблюдал за его действиями, но вскоре его любопытство сменилось изумлением, когда коренастый юноша с неожиданной для его комплекции и трудности задачи легкостью обхватил основание огромного ствола и стал ловко и быстро карабкаться вверх по стволу. Сильные руки и ноги поднимали его сквозь чащу ветвей, но с каждым метром его продвижение становилось все более медленным и трудным. Он вскоре скрылся из виду, достигнув верхушки дуба, затем вновь появился, торопливо спускаясь по гладкому стволу, спеша вернуться к ожидающим его внизу друзьям.
Его снаряжение было быстро собрано, и путники двинулись в северо-западном направлении. Судя по тому, что сказал Флик о положении солнца, выбранный путь должен был привести их к восточному краю Туманного болота. Менион уверял, что этот лес можно преодолеть за день. Сейчас было раннее утро и они решили, что еще до наступления темноты выйдут из-под полога Черных Дубов. Они шли, держась поближе друг к другу, ровным шагом, иногда чуть ускоряя его. Первым шел остроглазый Менион, выбирая лучшую тропу, полагаясь в окружающем сумраке в основном на свое чувство направления. Сразу же за ним шагал Шеа, а замыкал вереницу Флик, время от времени бросающий через плечо взгляды в полумрак леса. Они трижды останавливались на отдых и еще раз чтобы слегка перекусить, а затем снова шли и шли. Время от времени они перекидывались парой слов, подбадривая и обнадеживая друг друга. День прошел быстро, и вскоре уже стало заметно приближение ночи. Лес по-прежнему простирался во всех направлениях, без малейшего просвета среди огромных деревьев. Кроме того, вокруг снова начала клубиться, постепенно сгущаясь, тяжелая серая мгла. Но этот туман не походил на прежний. Он был лишен той бесплотности, как в низинах; он словно лип к телу и одежде. Казалось, будто сотни маленьких, холодных и влажных рук пытаются повалить тебя на землю, и все испытывали неподдельное отвращение от этих настойчивых прикосновений. Менион заявил, что этот тяжелый, мглистый туман поднимается из Туманного болота, а значит, они совсем близки к лесной опушке.
Постепенно туман сгустился настолько, что троица не могла разглядеть ничего дальше, чем на несколько футов, из-за чего Менион перешел на медленный осторожный шаг, и, чтобы не потеряться, они старались держаться еще теснее, чем прежде. К этому времени настолько стемнело, что и без сырой мглы лес выглядел бы непроглядно черным; но туман, поднимающийся тяжелой влажной стеной, заранее обрекал на неудачу их попытки найти хоть какую-то тропу. Казалось, что путники попали в мрачное преддверие ада, где лишь твердость земли, по которой они ступали, напоминала им о реальном мире. В конце концов мгла и сумрак сгустились так, что Менион велел всем связаться между собой одной веревкой, чтобы не потерять друг друга. Они незамедлительно обвязались и медленно двинулись дальше. Менион догадывался, что они должны быть где-то совсем близко от Туманного болота, и пристально всматривался в серую тьму впереди в надежде уловить хоть какой-нибудь просвет.
Тем не менее, когда он в итоге добрался до края болота, тянущегося вдоль северной окраины Черных Дубов, он не замечал этого, пока неожиданно для себя не провалился по колено в темно-зеленую воду. Холодная смертельная хватка болотной грязи и сама внезапность происшедшего настолько ошеломили следопыта, что прежде, чем он успел что-либо сделать, его ноги провалились еще глубже. И только тогда его быстрый оклик спас Шеа и Флика от подобной же участи. Ответив на его призыв, они взялись за связывающую их веревку и вырвали товарища из смертельных объятий трясины. Неподвижные, затянутые слизью воды огромного болота лишь покрывали тонким слоем бездонную толщу грязи, которая поглощала свои жертвы так же верно, как зыбучий песок, хотя и вдвое медленнее. Любой человек или зверь, попавший в нее, был обречен на медленную смерть от удушья в ее неизмеримых глубинах. Бессчетные века неподвижная поверхность болота заманивала неосторожных путников, желающих пересечь, обойти или, возможно, только взглянуть на его темные воды, и их разложившиеся останки теперь лежали в общей могиле под тяжелым слоем грязи. Трое путников безмолвно стояли на берегу болота, испытывая мрачный ужас при мысли о тайнах, скрытых в его глубинах. Даже Менион Лих вздрогнул, вспоминая короткое, но цепкое приглашение трясины разделить судьбу многих неудачников. Они стояли, словно зачарованные, и на какой-то миг им показалось, что перед ними движется процессия мертвых теней, но затем все исчезло.
- Что случилось? - вдруг воскликнул Шеа, и его голос словно сорвал завесу безмолвия. - Мы не должны были выходить к этому болоту!
Менион поднял глаза к небу, помедлил и покачал головой.
- Мы слишком отклонились к западу. Нам теперь придется идти по краю трясины на восток, пока мы не выберемся из этого тумана и из Черных Дубов.
Он смолк, вспомнив о времени суток.
- Я в таких местах не ночую, - резко возразил Флик, угадав, к чему клонит следопыт. - Лучше уж я буду идти всю ночь и весь следующий день - или даже два дня!
Вскоре было решено продолжить путь по краю Туманного болота, пока они не выберутся на открытую местность на востоке, где и переночуют. Шеа, однако, не хотелось ночевать на равнине, ибо он помнил о Носителях Черепа, которые могли без труда застать их там врасплох, но растущий ужас перед болотом пересилил даже этот страх, и единственным желанием было уйти отсюда поскорее и как можно дальше. Троица подтянула веревки на поясах и, держась вплотную друг к другу, двинулась вдоль неровного берега болота, не отрывая глаз от еле заметной тропы. Менион осторожно вел их, обходя стороной переплетения скользких корней и пучков травы, во множестве попадающихся у края болота, спутанные очертания которых словно оживали в тусклом неверном свете, просачивающемся сквозь волны серого тумана. Временами земля переходила в мягкую грязь, подозрительно напоминающую болотную топь, и им приходилось огибать эти участки. Иногда путь им преграждали громадные деревья, тяжело склонившие свои могучие стволы к ровной безжизненной поверхности болота, с печально обвисшими ветвями, неподвижно ожидающие смерти, лежащей несколькими дюймами ниже. Если низины Клета можно было назвать умирающими землями, то это болото было воплощением самой смерти - бесконечной, безвременной, ждущей без движения, без звука, без предостережения, скрытой в самой земле, которую сама же так жестоко уничтожила. Леденящая сырость низин чувствовалась и здесь, но к ней примешивалось беспричинное ощущение, что в тумане витает тяжелая густая слизь болотных вод, липнущая к телу усталых путников. Туман, окружающий их, медленно клубился, но ни малейший ветерок не шуршал здесь высокой болотной травой или кронами гниющих дубов. Здесь царила неподвижность, тишина вечной смерти, единолично правящей в своих владениях.
Они шли уже около часа, когда Шеа впервые почувствовал, что что-то изменилось. Для этого чувства не было никакой причины; оно постепенно овладевало им, пока он не перепробовал все чувства в попытках найти источник беспокойства. Наконец он с леденящей уверенностью пришел к выводу, что они здесь не одни - что за их спинами скрывается нечто невидимое, скрытое от их глаз туманом, но ясно видящее их. На какой-то миг эта мысль привела юношу в такой ужас, что он потерял дар речи и не мог пошевелить даже пальцем. Он мог только шагать вперед, не в силах даже думать, ожидая, когда же произойдет нечто невыносимо страшное. Но затем отчаянным усилием воли он справился с бешено мчащимися мыслями и резко заставил своих спутников остановиться.
Менион озадаченно обернулся и хотел было что-то сказать, но Шеа поднес палец к губам, заставив его замолчать, и указал рукой на болото. Флик уже опасливо поглядывал в этом направлении, шестым чувством уловив страх брата. Долгие мгновения они неподвижно стояли на краю топи, сосредоточив слух и зрение на непроницаемом тумане, тяжело клубящемся над поверхностью мертвой воды. Безмолвие угнетало их.
- Думаю, тебе показалось, - прошептал наконец Менион, ослабляя бдительность. - Иногда уставшему человеку может померещиться, что он видит опасность, которой на самом деле нет.
Шеа отрицательно покачал головой и взглянул на Флика.
- Не знаю, - признал тот. - Мне казалось, я что-то почувствовалт - Туманный Призрак? - с усмешкой проворчал Менион.
- Может быть, ты и прав, - быстро проговорил Шеа. - Я и в самом деле устал, и мне вполне могло что-то показаться. Давайте идти дальше, нам надо выбираться отсюда.
Они торопливо продолжили свой жуткий путь, но еще несколько минут настороженно искали вокруг признаки чего-то необычного. Ничего не происходило, и постепенно их внимание начало отвлекаться на посторонние вещи. Шеа уже сумел убедить себя, что ошибся и стал жертвой собственного богатого воображения и недосыпания, когда Флик вдруг испуганно вскрикнул.
В тот же миг Шеа ощутил резкий рывок веревки, связывающей их, и его потащило в сторону гибельного болота. Он потерял равновесие и упал, не в силах различить что-либо в тумане. Ему показалось, что на исчезающе малое мгновение в воздухе мелькнуло тело брата, висящее в нескольких футах над водой, по-прежнему обвязанное веревкой. В следующую секунду Шеа ощутил, как его ноги погружаются в холодную трясину.
Они все погибли бы, если бы не быстрая реакция принца Лиха. При первом же резком рывке веревки он, пытаясь устоять на ногах, машинально схватился за первое же, что попалось под руку. Это оказался огромный, полузатопленный ствол дуба, так глубоко ушедший в мягкую почву, что его верхние ветви оказались на высоте человеческого роста. Менион Лих обхватил одной рукой ближайший сук, а другой - перехватил веревку у пояса и попытался вытянуть ее на себя. Шеа, уже по колено ушедший в болотную грязь, почувствовал, как натянулась веревка со стороны Мениона, и собрался с силами, чтобы помочь ему. Из тьмы над болотом донесся отчаянный вопль Флика, и Менион с Шеа дружно, ободряюще закричали ему в ответ. Внезапно веревка между Фликом и Шеа ослабла, и из серого тумана возникла фигура отчаянно отбивающегося Флика, все еще висящего над поверхностью воды, перехваченного за пояс чем-то похожим на зеленоватое, покрытое водорослями щупальце. В правой руке он сжимал длинный серебристый кинжал, угрожающе сверкающий и методично вонзающийся в держащее его щупальце. Шеа изо всех сил рванул на себя связывающую их веревку, пытаясь помочь брату освободиться, и в следующий миг ему это удалось - щупальце скрылось в тумане, выпустив вырывающегося Флика, который, как и следовало ожидать, рухнул в трясину.
Шеа еле успел вытащить изнуренного борьбой брата из хватки болота, освободить его от веревки и помочь подняться на ноги, когда из туманной мглы вылетело еще несколько зеленых щупалец. Они сбили с ног оглушенного Флика, а одно обхватило левую руку ошеломленного Шеа, не успевшего увернуться. Он ощутил, что его тянет в сторону болота, и выхватил свой кинжал, яростно вонзив его в покрытое слизью щупальце. Сражаясь, он краем глаза заметил в трясине что-то громадное, скрытое в ночи и сером тумане. Флик рядом с ним боролся с хваткой сразу двух щупалец, но его крепкое тело неуклонно приближалось к воде. Шеа доблестно освободился от щупальца, окольцевавшего его руку, одним сильным ударом разрубив отвратительную плоть; бросившись на помощь брату, он почувствовал, как еще одно щупальце схватило его за ногу и дернуло на себя. Он упал, ударился головой о корень дуба и потерял сознание.
И снова их спас Менион, проворно появившийся из тьмы; его длинный меч тускло блеснул, описав широкую дугу, и мощным ударом отсек щупальца, державшие потерявшего сознание Шеа. Секунду спустя горец уже стоял рядом с Фликом, прорубив себе дорогу сквозь заслон щупалец, внезапно метнувшихся к нему из темноты, и серией быстрых рассчитанных ударов освободил юношу. На миг все щупальца вновь растаяли в болотном тумане, и Флик с Менионом поспешили оттащить потерявшего сознание Шеа от опасной воды. Но прежде, чем им удалось достичь границы огромных дубов, зеленые щупальца вновь вылетели из тьмы. Без промедления Менион с Фликом закрыли своими телами беспомощного друга и начали рубить тянущиеся к ним щупальца. Сражение проходило в тишине, нарушаемой лишь тяжелым дыханием бойцов, наносящих все новые и новые удары, отсекающих куски плоти и даже концы хищных щупалец. Но наносимые им раны, казалось, ничуть не действовали на болотное чудовище, после каждого удара нападающее с удвоенной яростью. Менион выругался, потому что только сейчас догадался, что сразу должен был взять свой длинный ясеневый лук и выпустить стрелу в кроющееся в тумане чудовище.
- Шеа! - отчаянно вскричал он. - Шеа, очнись, ради всего святого, или нам конец!
Лежащая за их спинами фигура слабо шевельнулась.
- Вставай, Шеа! - хрипло выкрикнул Флик. Его руки болели от огромного напряжения битвы.
- Камни! - закричал Менион. - Достань Эльфийские камни!
Шеа с трудом поднялся на колени, но усталость заставила его вновь повалиться на землю. Он услышал крик Мениона и неуверенно потянулся к своему рюкзаку, но в тот же миг понял, что выронил его, пока помогал Флику. Он увидел, что рюкзак лежит несколькими ярдами правее, а над ним угрожающе покачиваются щупальца. Казалось, в тот же момент это понял и Менион, с диким криком рванувшийся вперед, прорубая длинным мечом себе дорогу. Рядом с ним двигался Флик, держа в руке маленький кинжал. Черпая последние капли своей силы, Шеа поднялся на ноги и бросился к рюкзаку, где лежали бесценные Эльфийские камни. Его стройная фигура проскользнула между хватающими воздух щупальцами, и он всем телом упал на рюкзак. Его рука уже проникла внутрь и шарила в поисках мешочка, когда до его вытянутых ног добралось первое щупальце. Дергая ногами и отбиваясь, он сумел выиграть еще несколько секунд, необходимых, чтобы найти камни. Какой-то миг ему казалось, что они пропали. Затем его пальцы сомкнулись на маленьком мешочке, и он выхватил его их лежащего рюкзака. Неожиданный удар изогнувшегося щупальца чуть не выбил камни у него из рук, и он изо всех сил прижал их к груди, мучительно медленно развязывая веревку. Флика оттеснило назад, он споткнулся о растянувшееся тело Шеа и упал навзничь, а сверху на них обрушились щупальца. Теперь между ними и злобным чудовищем стояла только фигура Мениона, обеими руками сжимающего рукоять длинного меча Лиха.
Почти бессознательно Шеа вытащил из мешочка три синих камня и собрал их в ладонь. Юноша отполз назад, с трудом поднялся на ноги и с диким торжествующим воплем поднял к небу слабо светящиеся Эльфийские камни. Скрытая в них сила мгновенно вспыхнула, разгоняя тьму своим слепящим голубым светом. Флик и Менион попятились, прикрыв глаза руками. Щупальца медленно, неуверенно отступили назад, а когда трое спутников осмелились снова открыть глаза, они увидели, как ослепительный свет Эльфийских камней прочертил туман над болотом, прорезая его испарения, словно ножом. Они увидели, как синий луч с невероятной силой ударил в огромную отвратительную тушу, тяжело уходящую под покрытую пленкой слизи воду. В тот же миг сияние вокруг отступающего чудовища достигло яркости небольшого солнца, и вода вспыхнула голубым пламенем, взметнувшимся в затянутое тучами небо. Какое-то мгновение перед ними пылал огонь и свет, затем все пропало. Вернулись туман и ночь, и трое спутников опять остались одни во мраке болота.
Они торопливо вложили оружие в ножны, подобрали лежащие рюкзаки и скрылись среди громадных черных дубов. Болото оставалось все таким же безмолвным, как и перед неожиданным нападением, его темная вода в серой дымке хранила настораживающую неподвижность. Без единого слова они рухнули на землю, привалившись к стволам огромных деревьев, и некоторое время сидели молча, глубоко дыша, еще не веря, что спасли свои жизни. Вся битва произошла быстро, промелькнув подобно краткому жуткому мигу в чудовищно реальном кошмаре. Флик, провалившийся в болото, был совершенно мокр, а Шеа промок до пояса. От холодного ночного воздуха их обоих начала бить дрожь; отдохнув лишь считанные минуты, они медленно двинулись дальше, в надежде спастись от холода, от которого уже начинали неметь руки и ноги.
Понимая, что им следует быстрее миновать заболоченные земли, Менион встал, оторвав усталое тело от покрытого шершавой корой ствола дуба, и одним плавным движением закинул за плечи свой рюкзак. Шеа и Флик с чуть меньшей готовностью последовали его примеру. Они кратко посовещались, решая, в каком направлении теперь следует двигаться. Выбор был прост: идти напрямик через Черные Дубы и рисковать заблудиться или наткнуться на стаю бродячих волков, или же двигаться вдоль болота, что чревато второй встречей с Туманным Призраком. Ни один из предстоящих путей их не казался им лучше другого, но бой с существом из Туманного болота был еще слишком свеж в их памяти, и им вовсе не хотелось снова повстречать его. Поэтому они приняли решение держаться леса, попытаться пройти вдоль края болота, и надеяться через несколько часов выйти на открытую равнину. Сейчас они настолько устали, что долгие часы ходьбы и напряженного ожидания опасности ослабили и притупили здравый смысл, каким они обладали еще утром. Они устали от того странного мира, в котором оказались, и единственной отчетливой мыслью в их затуманенном разуме было стремление вырваться из этого гнетущего леса и получить хоть несколько часов долгожданного сна. Это желание затмевало в их мыслях все остальное и заставляло забыть обо всякой осторожности, так необходимой им, и они упустили из вида даже то, что им следует вновь обвязаться веревкой.
Путешествие продолжалось как и раньше, спереди шел Менион, в нескольких шагах за ним - Шеа, замыкал Флик; шагали они бесшумно и ровно, вдохновленные мыслью о том, что впереди лежат залитые солнцем открытые равнины, которые приведут их в Анар. Туман, казалось, немного рассеялся, и хотя фигура Мениона все еще казалась тенью, Шеа уже различал ее достаточно ясно, чтобы следовать за ним. Но иногда и Шеа, и Флик теряли из виду спину шагающего впереди и устало искали взглядом тропинку, которую прокладывал для них Менион. Мучительно медленно тянулись минуты, сон все большей настойчивостью брал свое и внимание их начало притупляться. Минуты превращались в долгие, бесконечные часы, а они по-прежнему медленно шагали вперед сквозь туманную мглу Черных Дубов. Невозможно было понять, сколько времени прошло и какой путь они преодолели. Вскоре это вообще потеряло значение. Они брели, словно лунатики в своем тяжелом сне, сквозь мир полугрез и бессвязных мыслей, и не было перерыва ни в утомительном марше, ни в бесконечной веренице неподвижных черных стволов, бессчетными тысячами проплывающих мимо. Все оставалось неизменным, лишь где-то в ночной тьме постепенно набирал силу ветер, вначале лишь слабо шепчущий, затем шепот его вырос до тоскливого завывания, сковывая утомленный разум троих путников магией своего чарующего голоса. Он взывал к ним, напоминая о краткости прошедших и грядущих дней, предупреждая, что они - лишь смертные и не имеют места на этой земле, предлагая прилечь и забыться спокойным сном. Они слышали ветер и из последних сил боролись с его искушающими призывами, бессмысленно сосредоточиваясь на передвижении ног в бесконечной цепочке шагов. Казалось, они только что двигались все вместе одной неровной линией; но в следующий миг Шеа поднял глаза и не увидел Мениона.
Поначалу он не осознал случившегося, ибо его обычно живой и быстрый ум был затуманен желанием сна, и он еще некоторое время продолжал брести вперед, тщетно ища взглядом тень высокого горца. Затем он резко остановился, поняв с накатившим приступом страха, что они потеряли друг друга. Он дико рванулся к Флику и схватил брата за ткань туники, и тот, ничего не понимая и засыпая на ходу, натолкнулся на него. Флик туманным взором посмотрел на брата, не сознавая, даже не пытаясь понять, почему они остановились, надеясь лишь, что теперь можно будет упасть и уснуть. Ветер во мраке леса завыл, словно в диком восторге, и Шеа начал отчаянно звать принца холмов, но слышал лишь эхо своего слабого голоса. Он взывал снова и снова, срывая голос в крике отчаяния и страха, но ничего не доносилось в ответ, кроме эха, приглушенного и искаженного диким свистом ветра в высоких дубах, разбивающегося о неподвижные стволы и ветви и гаснущего в шелесте листвы. Один раз ему показалось, что он услышал в ответ свое имя, и он потащил валящегося с ног Флика сквозь лабиринт деревьев на звук голоса. Но там ничего не оказалось. Рухнув на землю, он кричал, пока голос не перестал слушаться его, но только ветер, словно издеваясь, хохотал в ответ, и он понял наконец, что потерял принца Лиха.

Глава 7

Когда Шеа проснулся, день близился к полудню. Он лежал на спине в высокой траве, и яркий солнечный свет ослепительно ярко бил в его полуприкрытые глаза. Поначалу он не мог вспомнить ничего, что произошло прошлой ночью, кроме того, что они с Фликом отстали от Мениона в Черных Дубах. Наполовину проснувшись, он приподнялся на локте, сонно озираясь, и обнаружил, что лежит в открытом поле. Позади него возвышалась угрюмая стена Черных Дубов, и он понял, что, потеряв следопыта, они каким-то образом все же сумели выбраться из зловещего леса прежде, чем в изнеможении рухнуть на землю. Все, что случилось после пропажи Мениона, вспоминалось смутно. Он не мог понять, откуда в нем взялась сила, чтобы завершить этот путь. Он не мог даже вспомнить, как вырвался из бесконечного леса и попал на поросшую травой равнину, которую сейчас обозревал. Все эти события казались удивительно далекими. Он протер глаза и глубоко вдохнул свежий воздух, греясь в теплых лучах солнца. В первый раз леса Анара показались ему совсем близкими.
Внезапно он вспомнил про Флика и беспокойно огляделся в поисках брата. Мгновение спустя он заметил его плотную фигуру, в глубоком сне лежащую в нескольких ярдах от него. Шеа медленно поднялся на ноги и потянулся, ища взглядом свой рюкзак. Найдя его, он наклонился и рылся в его содержимом, пока не нашел мешочек с Эльфийскими камнями, убедившись, что они по-прежнему в безопасности и в его владении. Затем, подняв рюкзак, он направился к спящему брату и легко потормошил его. Флик недовольно заворочался, крайне огорченный тем, что кто-то прервал его сон. Шеа был вынужден несколько раз потрясти его, прежде чем тот наконец неохотно открыл глаза и вяло приподнял голову. Увидев Шеа, он перебрался в сидячее положение и медленно огляделся.
- Эй, мы сделали это! - воскликнул он. - Но я не знаю как. Ничего не помню с того момента, как мы потеряли Мениона, помню только, что мы шли и шли, пока у меня ноги не начали отваливаться.
Шеа согласно усмехнулся и хлопнул брата по спине. Когда он думал обо всем, что они вместе преодолели, его охватывало восхищение. Столько трудностей и опасностей, и все же Флик мог смеяться над пережитым. Неожиданно резко на него нахлынула волна любви к Флику, к брату, не связанному с ним кровью, но от этого только еще более близкому другу.
- Все в порядке, мы сделали это, - улыбнулся он, - и мы скоро уже доберемся до цели, если я только подниму тебя на ноги.
- Мелочность и низость некоторых людей не укладывается в моем воображении, - изображая недовольство, помотал головой Флик, а затем тяжело поднялся на ноги и вопросительно взглянул на Шеа. - А что же Менион?..
- Потерялсят не знаю, гдет Флик отвел взгляд, ощутив горькое разочарование брата, но не желая признаваться себе, что без принца холмов им лучше было не пускаться в этот путь. Он чутьем не доверял Мениону, однако горец в лесу спас ему жизнь, а такие вещи Флик забывал с трудом. Он целую минуту или даже дольше думал об этом, а затем легко хлопнул брата по плечу.
- Не беспокойся об этом мошеннике. Он еще попадется нам на пути - и готов поспорить, что в самый неподходящий момент.
Шеа молча кивнул, и разговор быстро перешел на предстоящее путешествие. Они сошлись на том, что сейчас разумнее всего двигаться на север, пока они не доберутся до Серебряной реки, впадающей в Радужное озеро, и следовать вдоль нее вверх по течению, до самого Анара. Если им повезет, то Менион тоже отправится вдоль реки и через несколько дней нагонит их. Его навыки следопыта должны были помочь ему выбраться из Черных Дубов, и раньше или позже он наверняка найдет их след и по нему догонит их. Шеа не хотелось бросать друга одного, но он прекрасно понимал, что любые попытки искать его в Черных Дубах могут привести только к тому, что они заблудятся там сами. Более того, опасность встретиться с Носителями Черепа, рыщущими в поисках Шеа, намного перевешивала всякую угрозу, с которой Менион мог столкнуться в этом лесу. Им ничего не оставалось делать, кроме как продолжать свой путь.
Двое путников быстро шагали по безмолвным зеленым равнинам, надеясь к наступлению ночи достичь Серебряной реки. День уже перевалил за середину, а они все еще не представляли, насколько далека от них река. Теперь направление им указывало солнце, и они чувствовали себя намного увереннее, чем в туманных дебрях Черных Дубов, где им приходилось полагаться лишь на свое сомнительное чувство направления. Они свободно беседовали, наслаждаясь солнечным светом, которого были лишены так много дней, и невыразимым чувством освобождения, пришедшим после того, как остались позади ужасные испытания Туманного болота. Они шагали вперед, и при их приближении мелкие зверьки и бегающие птицы разбегались по сторонам. Один раз, в тускнеющем вечернем свете, Шеа показалось, что он заметил далеко к востоку крошечную фигурку сгорбленного старика, медленно удаляющуюся от них. Но при таком освещении и на таком отдалении он не мог быть ни в чем уверен, а в следующий миг уже не мог никого разглядеть. Флик вообще ничего не заметил, и на этом таинственный старик был забыт.
К сумеркам на севере показалась длинная тонкая полоска воды, в которой они вскоре узнали легендарную Серебряную реку, питающую дивное Радужное озеро на западе и тысячи поразительных историй о приключениях. Говорили, что здесь живет сказочный Король Серебряной реки, богатство и мощь которого не поддаются описанию, и он следит лишь за тем, чтобы воды великой реки оставались чистыми и свободными для человека и зверя. Как говорилось в этих историях, путешественникам редко удавалось его увидеть, но он всегда был готов помочь нуждающимся в помощи или осуществить наказание за нарушение его владений.
Увидев реку, Шеа с Фликом сочли, что в тускнеющем свете сумерек она выглядит великолепно, сверкая тем самым бледно-серебристым цветом, за который и получила свое название. Когда они наконец добрались до ее берегов, было уже слишком темно, чтобы разглядеть, сколь чисты ее воды, но попробовав воду на вкус, они сочли ее чистой и очень вкусной.
На южном берегу реки они нашли маленькую, поросшую травой лужайку под раскидистым пологом двух старых кленов - великолепное место для ночлега. Недлинный переход этого дня все же утомил их, и они предпочли не рисковать, пересекая эту открытую местность в темноте. Их запасы еды уже почти иссякли, и после этого ужина им оставалось добывать себе пропитание только охотой. Эта мысль привела их в длительное уныние, ибо из всего имеющегося у них оружия для добычи дичи подходили лишь короткие охотничьи ножи, почти бесполезные для охоты. Единственный большой лук остался у Мениона. В молчании они доели свои припасы, не разводя костра, который мог бы выдать их присутствие. Луна убыла наполовину, ночь выдалась ясной, и тысячи звезд безграничной галактики сияли ослепительным белым огнем, окутывая реку и земли за ней призрачным темно-зеленым сиянием. Когда их ужин подошел к концу, Шеа повернулся к брату.
- Флик, ты не думал в последнее время о нашем путешествии, обо всем этом бегстве? - поинтересовался он. - В смысле, что мы вообще делали?
- Странный ты человек, если задаешь такие вопросы! - кратко воскликнул тот.
Шеа улыбнулся и кивнул.
- Наверное, да. Но мне приходится оправдываться перед собой, а это не так-то легко. Я понимаю большую часть того, что рассказал Алланон, про опасность, грозящую наследникам Шаннары. Но что изменится, если мы сумеет скрыться в Анаре? Этот Брона, ему наверняка нужно что-то еще помимо Меча Шаннары, если уж он занялся тем, что выискивает потомков эльфийского Дома. Что же ему нужно? Что это может быть?
Флик пожал плечами и кинул в быстрое течение шумящей реки камешек. Его мысли перепутались, не предлагая разумного ответа.
- Может быть, ему нужна власть, - наугад предположил он. - Разве ее не хочет всякий, кто обладает хоть какой-то силой, раньше или позже?
- Несомненно, - без особой уверенности ответил Шеа, думая о том, что именно такая жадность привела расы к их нынешнему состоянию, проведя их по долгому горькому пути войн, чуть не уничтоживших все живое в мире. Но с окончания последней войны прошло много лет, и жизнь разобщенных и беспорядочно разбросанных по землям поселений, казалось, наконец-то предлагала награду тем, кто так долго искал мир и покой. Он снова повернулся к ожидающему его ответа Флику.
- А что мы собираемся делать, когда доберемся до цели?
- Алланон нам скажет, - помедлив, ответил брат.
- Алланон не может всю жизнь нам говорить, - быстро возразил Шеа. - Кроме того, я еще не до конца уверен, что он рассказал нам о себе всю правду.
Флик согласно кивнул, припоминая ту жуткую первую встречу с темным гигантом, который тряс его как тряпичную куклу. Флику всегда казалось, что Алланон ведет себя как человек, привыкший брать свое и делать все так, как ему хочется. Он невольно поежился, вспомнив свое первое столкновение с черным Носителем Черепа, и вдруг сообразил, что именно Алланон тогда спас его.
- Я не уверен, что мне хочется знать о нем всю правду. Я не уверен, что пойму, - тихо прошептал Флик.
Его слова поразили Шеа, и он отвернулся к посеребренным луной водам реки.
- Возможно, для Алланона мы всего лишь маленькие людишки, - признал он, - но с этого момента я не намерен больше ничего делать по одной его указке, безо всяких объяснений!
- Может быть, и так, - донеслись до него слова брата. - А может бытьт Его голос зловеще затих в слабых ночных шорохах и плеске воды, и Шеа предпочел не продолжать этот разговор. Оба они улеглись и быстро заснули, их усталые мысли вяло потекли в ярких цветные грезы мира мимолетных сновидений. В этом уединенном, невесомом пространстве фантазии их утомленные умы расслаблялись, освобождаясь от потаенных страхов перед будущим, воплощающихся в непредсказуемых формах, и там, в этом скрытом храме человеческой души, они один на один боролись с этими страхами и превозмогали их. Но несмотря на успокаивающий шорох ночных зверьков и мирный плеск сверкающих волн Серебряной реки, в мир их грез змеей проскользнул неотвратимый терзающий призрак понимания, угнездился там и принялся ждать, усмехаясь со скорбной ненавистью, прекрасно зная пределы их выносливости. Оба они судорожно вздрагивали во сне, не в силах стряхнуть с себя присутствие этого пугающего духа, лишенного определенной формы, проникшего в самые их сердца.
Возможно, одна и та же предостерегающая тень, источающая свой особый запах страха, одновременно проникла в усталые мысли юношей и заставила их проснуться в один и тот же странный миг, прогнала сонливость из их глаз и заполнила воздух почти материальным леденящим безумием, сдавливающим их разум. Они моментально осознали это предостережение, в их глазах вспыхнула притупленная паника, и они сели и замерли, вслушиваясь в ночное безмолвие. Текли мгновения, но ничто не происходило. Они не нарушали неподвижности, напрягая слух в ожидании звуков, которые должны были раньше или позже раздаться. Затем издалека донесся жуткий шелест громадных крыльев, и они одновременно повернули головы к реке, заметив, как с равнин северного берега почти грациозно поднялся уродливый черный силуэт Носителя Черепа и беззвучно заскользил по воздуху, направляясь прямо к их укрытию. Юноши застыли от ужаса, не в силах не только пошевелиться, но даже думать, в состоянии лишь беспомощно наблюдать, как существо приближается к ним. Возможно, оно пока что даже не подозревало об их присутствии, но то, что оно еще не видело их, ничего не означало. Через несколько секунд оно узнает, а у братьев не было времени бежать, некуда было прятаться, не оставалось шанса спастись. Шеа ощутил, как пересохло у него в горле, и какой-то частью окаменевшего сознания вспомнил об Эльфийских камнях, но эта мысль родилась словно в глубоком сне. Он сидел рядом с братом, не в силах двинуться, и ожидал конца.
Но, как ни странно, конец не наступил. Когда уже казалось, что слуга Повелителя Колдунов не мог их не заметить, его внимание отвлекла вспышка света на другом берегу. Существо быстро повернулось на свет и тут же заметило еще одну вспышку, чуть дальше первой, и еще одну - или оно заблуждалось? Теперь оно летело быстрее, внимательно вглядываясь в ночь, злобный разум подсказывал ему, что поиски подошли к концу, долгая охота наконец завершилась. Но оно не могло найти источник света. Внезапно огонек вспыхнул снова и через долю секунды погас. Разъяренное, существо повернуло на свет, отметив, что он зажегся где-то во тьме за рекой, затерявшись среди бесчисленных оврагов и лощин. Таинственный свет вспыхнул еще и еще раз, все удаляясь от реки, словно дразня, убегая от рассвирепевшей твари. На другом же берегу окаменевшие юноши, по-прежнему скрытые во тьме, испуганно наблюдали за парящей тенью, все быстрее и быстрее удаляющейся от них и наконец растаявшей во мраке.
Даже после исчезновения Носителя Черепа они еще долго сохраняли неподвижность. Еще один раз они посмотрели смерти в лицо и сумели избегнуть ее гибельного прикосновения. Они безмолвно сидели и слушали, как в ночи вновь начинают копошиться насекомые и зверьки. Текли минуты, и они начали дышать свободнее, их застывшие тела расслабились, приняв более удобные позы, и они изумленно и недоверчиво взглянули друг на друга, сознавая, что существо исчезло, но не в силах постичь причину случившегося. Затем, не дав им времени обсудить эту загадку, на пригорке в нескольких сотнях ярдов от них зажегся загадочный свет, сверкавший недавно на том берегу, на миг исчез и блеснул опять, на этот раз уже заметно ближе. Шеа с Фликом пораженно наблюдали, как он, слегка подрагивая, приближается к ним.
Через мгновение перед ними возникла фигура бесконечно дряхлого старика, согнутого прожитыми годами, в одежде лесника; его волосы сверкали серебром в звездном свете, а лицо обрамляла длинная белоснежная борода, аккуратно подстриженная и расчесанная. На близком расстоянии странный огонек в его руке оказался невыносимо ярким, но в его сердцевине не было ни следа пламени. Внезапно он погас, а вместо него в узловатой руке старика оказался зажат странный вытянутый предмет. Старик посмотрел на них и приветственно улыбнулся. Шеа молча взглянул на его дряхлое лицо, чувствуя, что таинственный старик заслуживает уважительного обращения.
- Свет, - проговорил наконец Шеа, - что это?..
- Игрушка людей, давно умерших и сгинувших. - Голос его шуршал ровным шепотом, плывущим в прохладном воздухе. - Сгинувших, как это злое существот-Он замолчал и вытянул в направлении, куда скрылся Носитель Черепа, свою тонкую морщинистую руку, повисшую в воздухе подобно сухой ломкой палке. Шеа с сомнением взглянул на него, не зная, что теперь следует делать.
- Мы путешествуем на восток, - коротко заявил Флик.
- В Анар, - прервал его мягкий голос, седая голова понимающе склонилась, окруженные морщинками глаза ярко блеснули в лунном свете, глядя на каждого из братьев по очереди. Внезапно он прошел мимо них к самому берегу быстрой реки, а затем повернулся и жестом предложил им сесть. Шеа с Фликом без промедления выполнили его просьбу, не в силах усомниться в намерениях старика. Усевшись, они ощутили, как их тела охватывает необоримая усталость, а веки непроизвольно смыкаются.
- Спите, юные путники, ваше путешествие может стать короче. - Голос, звучащий в их мыслях, окреп, стал более властным. Они не могли сопротивляться этой усталости, такой приятной и долгожданной, и вскоре послушно растянулись на мягкой прибрежной траве. Фигура перед ними начала медленно изменять свои очертания, и закрывающимися глазами, сквозь слипающиеся веки они заметили, что старик на глазах молодеет, а его одежда изменяется. Шеа начал что-то еле слышно бормотать, пытаясь побороть сонливость, пытаясь понять, но в следующий миг оба они уже крепко спали.
Во сне они плыли, подобно облакам в небе, через забытые солнечные и счастливые дни, прошедшие в мирной лесной стране, покинутой так много дней назад. Снова они пересекали знакомые окраины леса Дулн и плыли в холодной реке могучей реки Раппахалладран, на мгновение забыв все страхи и опасения. Они двигались через поросшие лесом холмы и долины, чувствуя такую свободу, какой не знали за всю свою жизнь. Во сне они словно в первый раз видели все растения и животных, насекомых и птиц, заново осознавая важность всех живущих созданий, даже самых крошечных и незаметных. Они летели и мчались, словно ветер, вдыхая свежий аромат земли, наслаждаясь красотой живой природы. Все мелькало в калейдоскопе цветов и запахов, и лишь еле слышные звуки достигали их усталых умов - шорохи открытой местности и чистого воздуха. Забылись долгие дни трудного пути через туманные равнины Клета, дни без солнца в краю, где жизнь казалась потерянной душой, бесцельно скитающейся в гибнущих землях. Забылся мрак Черных Дубов, безумие бесконечной вереницы громадных деревьев, застилающих небо и солнце. Исчезла память о Туманном Призраке и преследующем их Носителе Черепа, неустанно продолжающем свою охоту. Юноши оказались в мире, лишенном страхов и тревог реальной жизни, и на эти часы время растворилось в безмятежности, красивой, как зыбкая радуга в конце неожиданной яростной бури.
Они не знали, сколько это длилось, сколько часов они блуждали в мире грез; не знали они и того, что происходило с ними в это время. Медленно и неохотно просыпаясь, они сознавали только одно - что больше не находятся на берегах Серебряной реки. Также они знали, что время суток сейчас совсем не такое, какого они могли ожидать; они ощущали волнение и необъяснимую уверенность.
Медленно стряхивая с себя сонливость, Шеа обнаружил, что вокруг него собрались люди и в ожидании смотрят на него. Он медленно приподнялся на локте, словно сквозь дымку различая группы маленьких фигурок, стоящих поблизости, взволнованно склоняющихся над ним. Откуда-то из расплывчатой глубины возникла высокая властная фигура в свободной одежде, наклонилась над ним и положила на его худое плечо свою сильную руку.
- Флик? - непонимающе воскликнул он, протирая одной рукой заспанные глаза и щурясь, пытаясь различить черты возвышающейся над толпой фигуры.
- Ты уже в безопасности, Шеа, - загремел низкий голос. - Это Анар.
Шеа быстро заморгал, силясь подняться, но мощная рука легко удержала его. Его зрение начало проясняться, и он разглядел сидящего рядом брата, медленно приходящего в себя после глубокого сна. Вокруг них стояли необычайно низкие, крепко сложенные люди, в которых Шеа мгновенно узнал гномов. Взгляд Шеа остановился на волевом лице человека, стоящего рядом, он разглядел сверкающую кольчугу, облегающую его протянутую руку, и тогда юноша понял, что путешествие в Анар окончилось. Они нашли Кулхейвен и Балинора.

***

Менион Лих, в свою очередь, не счел последний этап путешествия в Анар столь простым. Когда он понял, что потерял своих спутников, его охватила паника. Он не боялся за себя, но опасался самого худшего, что могло случиться с Омсфордами, которым предстояло самостоятельно выбираться из затянутых туманом Черных Дубов. Он тоже безнадежно, тщетно кричал, слепо блуждая во тьме, пока его голос не превратился в хрип. Но в конце концов он вынужден был признать, что в таких условиях все его поиски бессмысленны. Обессиленный, он заставлял себя двигаться по лесу в том направлении, которое, по его мнению, вело к равнинам, слабо утешая себя обещанием найти Шеа при свете дня. Он проблуждал в лесу дольше, чем мог ожидать, вырвался на свободу лишь на рассвете и рухнул в траву на опушке. Немногим севернее него в это время спали на равнине братья. К этому времени он исчерпал пределы своей выносливости, и сон поборол его столь быстро, что позднее он не мог вспомнить ничего, кроме чувства медленного кружащегося падения, когда он валился в высокую траву равнин. Ему казалось, что он проспал очень долго, но на самом деле он проснулся лишь на несколько часов позднее того, как Шеа с Фликом начали свой путь к Серебряной реке. Решив, что находится значительно южнее той точки, куда они надеялись выйти из Черных Дубов, Менион быстро принял решение двигаться на север и попытаться пересечь путь своих друзей прежде, чем они доберутся до реки. Он понимал, что если к этому моменту ему все еще не удастся их найти, то он столкнется с неприятной возможностью, что они еще блуждают в лесных дебрях.
Горец торопливо закинул за плечи свой легкий рюкзак, взял большой ясеневый лук и меч Лиха и быстрым шагом двинулся на север. Оставшиеся светлые часы дня быстро прошли в пути, пока его зоркие глаза напряженно искали следы проходивших здесь людей. Уже смеркалось, когда он наконец заметил след человека, двигавшегося в направлении Серебряной реки. След был проложен несколько часов назад, и по его виду следопыт с уверенностью мог сказать, что здесь прошел не один человек. Но ничто не подсказывало ему, что это были за люди, и поэтому Менион ускорил шаг, надеясь поравняться с ними в полутьме спускающихся сумерек, когда они остановятся на ночлег. Он знал, что их также будут искать Носители Черепа, но не придавал значения этим опасениям, помня, что в их глазах ничто не может связывать его с юношами. Как бы то ни было, если он собирается принести друзьям пользу, то ему придется пойти на определенный риск.
В скором времени, когда солнце уже почти полностью скрылось за горизонтом, Менион заметил к востоку от себя фигурку человека, шагающего в противоположную сторону, прочь от реки. Менион тут же принялся кричать и звать его, но тот, казалось, испугался внезапного появления горца и попытался скрыться. Менион быстро помчался вслед за перепуганным путником, крича, что не желает тому зла. Через несколько минут он догнал его, но тот оказался всего лишь торговцем, продающим кухонную утварь в отдаленные деревни и отдельные хутора на равнине. Торговец, сутулый застенчивый мужчина, до смерти перепуганный неожиданной погоней, пришел в совершенный ужас при виде высокого горца с мечом, появившегося из вечернего полумрака. Менион поспешил разъяснить ему, что не желает тому ничего плохого, а просто ищет двоих друзей, которых потерял во время путешествия через Черные Дубы. Как оказалось, ничего более неудачного он просто не мог сказать, ибо худощавый торговец при этих словах окончательно убедился в безумии встреченного им незнакомца. Менион подумал о том, не стоит ли упомянуть, что он является принцем Лиха, но тут же отверг эту мысль. В конце концов торговец сообщил ему, что издалека видел двоих путников, подходящих под его описание, примерно в середине дня. Менион так и не понял, сказал ли он это из страха за свою жизнь или же в надежде обрадовать его, но не стал ставить его историю под сомнение и пожелал торговцу доброго вечера. Тот пришел в нескрываемую радость от того, что так легко от него отделался, и торопливо направился на юг, пропадая в сгущающемся сумраке.
Менион с сожалением признал, что стало уже слишком темно, чтобы двигаться по следу друзей, поэтому он начал искать подходящее для ночлега место. Он нашел пару высоких сосен, лучшее укрытие во всей окрестности, и двинулся к ним, бросая взволнованные взгляды в ясное ночное небо. Ночь была достаточно светлой, чтобы рыщущая северная тварь без большого труда могла обнаружить любого ночующего на равнинах путника, и он мысленно молился о том, чтобы его друзья оказались достаточно благоразумны и провели ночь в надежно укрытом месте. Он сложил свой рюкзак и оружие под одной из раскидистых сосен и заполз в шалаш ее свисающих до земли ветвей. Изголодавшийся за два последних дня пути, он мгновенно расправился с остатками своих припасов, думая при этом, что в ближайшие дни братьям также придется столкнуться с проблемой добывания пищи. Вслух ругая невезение, разделившее их, он не спеша закутался в свое легкое одеяло и быстро заснул, и огромный меч Лиха лежал обнаженным рядом с ним, тускло блестя в лунном свете.
Ничего не зная о событиях, развернувшихся этой ночью, пока он крепко спал, несколькими милями южнее Серебряной реки, Менион проснулся на следующее утро с созревшим новым планом. Если ему удастся сократить путь, двигаясь на северо-восток, то он значительно легче перехватит друзей по дороге. Он был уверен, что они решат идти вдоль берега Серебряной реки, уводящей своими изгибами на восток, вглубь лесов Анара, так что их пути должны будут пересечься где-то выше по течению. Бросив еле заметный след, найденный днем раньше, Менион двинулся через равнины в восточном направлении, думая при этом, что если он не обнаружит их в верховьях реки, то всегда сможет отправиться назад, вниз по течению. Также он питал надежду выследить какую-нибудь мелкую дичь, чтобы добыть себе на обед мясо. На ходу он насвистывал и напевал, его худое лицо расслабилось и просветлело в ожидании новой встречи с потерявшимися в лесу друзьями. Он даже представлял выражение угрюмого недоверия на мрачном лице старины Флика, когда тот увидит, что он вернулся. Он шел легко, размашистым быстрым шагом, спокойно и размеренно преодолевая мили, ровной непринужденной поступью опытного охотника и путешественника.
В пути его мысли снова и снова возвращались к событиям последних дней, и он размышлял над значением всего происшедшего. Он плохо помнил историю Великих Войн и правления Совета Друидов, таинственного появления так называемого Повелителя Колдунов и поражения, нанесенного ему объединенной мощью трех народов. Больше всего его беспокоило свое почти полное незнание легенды о Мече Шаннары, сказочном оружии, имя которого столько лет стояло в одном ряду с понятиями "свобода" и "отвага". Теперь же Меч по праву рождения принадлежал никому не известному сироте, полуэльфу, получеловеку. Мысль эта выглядела столь нелепо, что он до сих пор не мог свыкнуться с ней и представить Шеа в подобной роли. Чутье подсказывало ему, что в этой картине чего-то недостает - какого-то столь важного элемента, что без знания этой загадки великого Меча трое друзей уподоблялись листьям, гонимым вихрем событий.
Также Менион знал, что сам он участвует в этом приключении не только из одних дружеских чувств. В этом Флик был прав. Даже сейчас он не был уверен, что же все-таки убедило его отправиться в это путешествие. Он понимал, что не может всерьез называть себя принцем Лиха. Он понимал, что недостаточно глубоко заинтересован в знании людей и никогда не стремился всерьез узнать их. Он никогда не пытался понять важность вопросов справедливого правления королевством, где единственным законом считалось слово монарха. Но все же он считал, что кое в чем он ничем не хуже любого другого человека. Шеа сам говорил, что мечтал иметь именно такого проводника. Возможно, и так, праздно подумал он, но до этого дня жизнь его, как выяснилось, состояла из одной сплошной цепочки удивительных переживаний и безумных приключений, не служивших почти никакой разумной цели.
Ровная, поросшая травой земля перешла в изрезанную оголенную местность, резко поднимающуюся маленькими холмиками и круто обыгрывающуюся глубокими, похожими на траншеи оврагами, что затрудняло ходьбу и моментами даже делало передвижение рискованным. Менион обеспокоено вглядывался вперед в поисках более ровной местности, но здесь ему не удавалось взглянуть далеко даже с вершин самых высоких холмов. Он продолжал шагать, решительно и размеренно, проклиная изрезанную землю и мысленно браня свое решение идти этим путем. На секунду его внимание рассеялось, затем мгновенно сосредоточилось опять, ибо до него донесся звук человеческого голоса. Несколько секунд он внимательно вслушивался, но больше ничего не услышал и счел звук шумом ветра или плодом собственного воображения. Однако мгновение спустя горец снова услышал его, только в этот раз это был чистый звук женского голоса, тихо напевающего где-то далеко впереди, низкого и нежного. Он ускорил шаг, мысленно удивляясь, не обманывает ли его слух, но сладкозвучный женский голос становился все громче и громче. Вскоре чарующие звук ее пения заполнили воздух с бурным, почти безудержным весельем, проникающим в самые глубины сознания горца, призывая его идти вперед, быть свободным, как сама песня. Почти впав в транс, он размеренно шагал вперед, широко улыбаясь тем образам, что возникали перед его глазами под влиянием беспечной песни. Он вяло удивлялся, что может делать женщина в этой безлюдной местности, во многих милях от всяких поселений, но песня рассеивала все его сомнения, тепло уверяя его в своей искренности.
На гребне особенно крутого подъема, возвышающегося, над окружающими пригорками, Менион заметил ее - сидящую под маленьким искривленным деревом с длинными склоненными ветвями, напомнившими ему корни ивы. Это была юная девушка, очень красивая и, очевидно, чувствующая себя здесь как дома; она громко распевала, равнодушная ко всем, кого могли невольно привлечь сюда звуки ее голоса. Он не стал скрывать своего приближения, а подошел прямо к ней, мягко улыбаясь ее юности и красоте. Она улыбнулась в ответ, но не встала и не поприветствовала его, а продолжала выводить прежнюю веселую мелодию. В нескольких футах от нее принц Лиха остановился, но она быстро поманила его рукой, предлагая подойти поближе и присесть рядом с ней под странной формы деревом. Именно тогда где-то в глубине его души предостерегающе зазвенел крошечный нерв, какое-то шестое чувство, не до конца усыпленное ее чарующим пением, остановило его и поинтересовалось, почему вдруг эта юная дева молча предлагает совершенно незнакомому человеку присесть рядом с собой. У него не было причины медлить, кроме врожденного недоверия, которое ощущает охотник по отношению к любому странному предмету и явлению; но какова бы ни была эта причина, она заставила горца остановиться. В тот же миг девушка и ее песня растаяли в воздухе, а Менион остался смотреть на странно выглядящее дерево на голом склоне.
Какую-то секунду Менион медлил, не в силах поверить только что увиденному, а затем торопливо попятился, отступая. Но в то же мгновение земля под его ногами разверзлась, выбросив огромный клубок крепких корней; они плотно обвились вокруг лодыжек юноши и удержали его на месте. Менион рванулся назад, пытаясь выбраться. Какое-то мгновение положение казалось ему просто смешным, но как он ни старался, ему не удавалось освободиться от хватки корней. Еще острее он ощутил необычность ситуации, когда поднял глаза и увидел, что странное дерево с ветвями, походили на корни ивы, медленно, плавно приближается к нему, вытянув вперед свои ветви с крошечными, но зловещими иголочками на концах. Охваченный ужасным волнением, Менион одним движением сбросил на землю свой рюкзак и выхватил их ножен длинный меч, понимая, что девушка и песня были лишь иллюзией, подманившей его к страшному дереву. Он начал бить мечом по корням, держащим его, перерубив несколько из них, но дело шло медленно; они слишком тесно сжали его лодыжки, и он не рисковал наносить размашистые удары, боясь попасть себе по ноге. Внезапно он осознал, что не успеет вовремя освободиться, и его охватила паника; но он поборол ее и угрожающе закричал на растение, уже почти нависшее над ним. Оно приблизилось еще немного, и, яростно замахнувшись, он одним ударом отсек сразу десяток тянущихся к нему ветвей, и дерево чуть отступило, содрогаясь от боли. Менион понял, что при следующей атаке он должен поразить его нервный центр, иначе его не уничтожить. Но странное дерево не стало больше двигаться вперед; собрав ветви в клубок, оно по одной начало выбрасывать их в сторону неподвижного путника, поливая его дождем крошечных иголочек. Большая их часть пролетела мимо, многие отскочили от его жесткой туники и ботинок, не причинив вреда. Но остальные впились в обнаженную кожу его рук и лица, вызвав легкое жжение. Менион попытался стряхнуть их, не переставая ожидать нового нападения, но иголочки обломились, оставив свои кончики в коже. Он почувствовал, как его начинает обволакивать вялая сонливость, и по участкам его кожи распространяется онемение. Тут же он понял, что в иглах находится некое дурманящее вещество, усыпляющее жертвы растения и делающее их беспомощными, что облегчало их последующее расчленение. Он бешено боролся с растекающимся по его телу чувством вялости, но вскоре бессильно упал на колени, неспособный бороться, сознавая, что дерево победило.
Но как ни странно, смертоносное дерево почему-то медлило, а затем вообще начало пятиться, скручивая ветви для новой атаки. Из-за спины упавшего горца донеслись медленные, тяжелые шаги, осторожно приближающиеся. Он попытался повернуть голову, чтобы рассмотреть, кто это, но рокочущий бас резко приказал ему не двигаться. Дерево в ожидании сложило ветви, готовясь ударить, но за миг до того, как оно метнуло бы свои смертоносные иглы, на него обрушился сокрушительный удар огромной булавы, брошенной из-за плеча упавшего Мениона. Бросок совершенно повалил странное дерево. Тяжело раненое, оно с трудом поднялось, пытаясь защищаться. За спиной Мениона коротко прозвенела отпущенная тетива, и в толстый ствол дерева вонзилась длинная черная стрела. В тот же миг корни, сковывающие его ноги, разжались и втянулись обратно под землю, а само дерево охватила яростная дрожь; его ветви принялись хлестать по воздуху и метать иглы во все стороны. Через некоторое время оно медленно опустилось на землю. По нему пробежала последняя дрожь, и оно больше не двигалось.
Одурманенный ядовитыми иглами, Менион почувствовал, как сильные руки его спасителя грубо стискивают его плечи и придают ему полусидячее положение, а широкий охотничий нож рассекает последние корни, еще опутывавшие его ноги. Перед ним стоял гном мощного телосложения, одетый в зелено-коричневый лесной костюм, обычный для его соплеменников. Для гнома он был высок, более пяти футов ростом, а с его широкого пояса свисал небольшой арсенал. Он взглянул на одурманенного Мениона и сердито покачал головой.
- Должно быть, ты нездешний, если творишь такие глупости, - своим рокочущим басом укорил он горца. - Люди в здравом уме не играются с сиренами.
- Я из Лихат с западат-сумел выдохнуть Менион; собственный голос показался ему хриплым и чужим.
- Горец - я и сам бы мог додуматься. - Гном раскатисто захохотал. - Это уж наверняка, я так полагаю. Ну ладно, не бойся, через пару дней будешь в полном порядке. Этот яд тебя не убьет, раз мы его подлечим, но без сознания ты уж поваляешься.
Он снова захохотал и повернулся, чтобы подобрать свою булаву. Из последних сил Менион ухватился за его тунику.
- Я должен попастьт в Анарт Кулхейвен, - быстро прошептал он. - Отведи меня к Балинорут Гном резко повернулся к нему, но Менион уже сполз на землю, потеряв сознание. Бормоча себе под нос, гном подобрал свое оружие и меч поверженного горца. Затем он с удивительной силой взвалил обмякшее тело Мениона на свои широкие плечи, переступил с ноги на ногу, чтобы проверить равновесие ноши. Решив наконец, что все в порядке, он зашагал вразвалку, продолжая ворчать и направляясь к лесам Анара.

Глава 8

Флик Омсфорд молча сидел на длинной каменной скамье на одном из верхних ярусов восхитительно прекрасных садов Меде, разбитых в поселении гномов, известном как Кулхейвен. Ему открывался великолепный вид на эти изумительные сады, тянущиеся вниз по каменному склону аккуратными рядами и ярусами, сужающимися кверху, края которых были тщательно выложены плоскими камнями, напоминая длинный водопад, падающий по пологому склону. Создание садов на этом голом когда-то склоне действительно было удивительным и непростым делом. Из более плодородных земель сюда была доставлена особая почва, на которой и был разбит сад, что позволяло тысячам цветов и растений благоухать в мягком климате южного Анара. Цвет их не поддавался описанию. Сравнить мириады их соцветий с радугой было бы немыслимым преуменьшением. Некоторое время Флик пытался сосчитать различные цвета и краски, но вскоре счел эту задачу невыполнимой. Он быстро сдался и обратил свое внимание на большую поляну у подножия садов, где суетились жители поселения гномов, спешащие по своим делам. Флику гномы, всецело отдающие себя тяжелому труду, казались удивительным народцем с неизменным укладом жизни. Все, что они делали, всегда заранее тщательно продумывалось, методично обсуждалось до таких мелочей, что трата времени на подготовку к работе раздражала даже сдержанного Флика. Но они были дружелюбны, всегда готовы оказать помощь, и юноши, неуютно чувствующие себя в этой странной земле, ценили их доброту.
Они провели в Кулхейвене уже два дня, но до сих пор так и не сумели понять, что же с ними произошло, и почему они здесь и как долго еще пробудут в этом поселении. Балинор ничего не говорил им, заявляя, что сам знает очень мало, а в должное время им все откроется, и Флику эти слова не только казались надуманными, но и раздражали его. Алланон все еще не появлялся, и о том, где он, ничего не было слышно. Что было хуже всего, не поступало никаких вестей от пропавшего Мениона, а братьям было запрещено по какой бы то ни было надобности покидать безопасную деревню гномов. Флик снова взглянул на подножие садов, проверяя, на месте ли присматривающий за ним гном, и быстро обнаружил его у края поляны бесстрастно глядящим на него самого. Подобное обращение приводило Шеа в ярость, но Балинор уже давно поспешил заявить, что рядом с ними всегда должен кто-то находиться на случай нападения рыщущих тварей из земель Севера. Флик с готовностью согласился на это; он слишком хорошо помнил свои встречи с Носителями Черепа. Он заметил, что по извилистой садовой тропке к нему приближается Шеа, и отогнал все мысли.
- Есть что-нибудь? - взволнованно спросил Флик, когда тот подошел к нему и молча сел рядом.
- Ни слова, - кратко ответил Шеа.
Шеа до сих пор ощущал во всем теле легкую слабость, хотя уже два дня оправлялся от странного путешествия, что привело их из дома в Тенистом Доле в леса Анара. Обращались с ними здесь вполне сносно, временами даже с чрезмерным вниманием, и жители деревни, казалось, искренне заботились об их удобстве. Но им ни единого слова не говорили о том, что должно произойти в будущем. Все, включая Балинора, словно ждали чего-то, возможно, появления давно исчезнувшего Алланона. Балинор оказался не в силах разъяснить, каким образом они попали в Анар. Два дня назад, привлеченный загадочным мерцающим светом, он нашел их лежащими на пологом речном берегу на окраине Кулхейвена, и привел в деревню. Он ничего не знал ни о старике, ни о том, как они проделали такой путь вверх по течению. Когда Шеа упомянул о легендах про Короля Серебряной реки, Балинор пожал плечами и равнодушно проговорил, что все возможно.
- От Мениона нет новостей? - помедлив, спросил Флик.
- Гномы все еще ищут его, и это может занять какое-то время, - тихо ответил Шеа. - Не знаю, что нам теперь делать.
Флик мысленно отметил, что это последнее заявление вполне могло стать девизом всего их приключения. Он взглянул вниз, на подножие садов Меде, где вокруг властной фигуры Балинора, внезапно появившегося из ближайшего леса, собиралась маленькая группа тяжеловооруженных гномов. Даже отсюда, с верхнего яруса садов, юноши видели, что под длинным охотничьим плащом, к которому они уже привыкли, Балинор по-прежнему носит кольчугу. Несколько минут он задумчиво беседовал с гномами, его лицо нахмурилось и посерьезнело. Шеа с Фликом очень мало знали о принце Каллахорна, но обитатели Кулхейвена, казалось, относились к нему с величайшим уважением. Менион также хорошо отзывался о Балиноре. Его родиной было самое северное королевство обширных земель Юга. Обычно оно называлось пограничным, ибо располагалось между странами людей и южными окраинами земель Севера. В основном Каллахорн населяли люди, но в отличие от большинства себе подобных они свободно общались с иными народами и не стремились отгородиться от остального мира. В этой далекой стране квартировался Граничный Легион, наемная армия под командованием Рула Буканнаха, короля Каллахорна и отца Балинора. Многие века все земли Юга полагались именно на Каллахорн и его Легион, готовый принять на себя первый удар вторгшейся армии, чтобы дать остальным землям возможность подготовиться к войне. За пятьсот лет, прошедших со дня его формирования, Граничный Легион не испытал ни одного поражения.
Балинор начал медленно подниматься к каменной скамье, где, терпеливо ожидая его, сидели юноши. Приближаясь к ним, он приветственно улыбнулся, сознавая то неудобство, что причиняло им незнание предстоящих событий, и то волнение за судьбу пропавшего друга, что мучило их. Он присел рядом с ними и несколько минут молчал, а затем начал говорить.
- Я знаю, как вам должно быть тяжело, - медленно начал он. - Всех воинов деревни, кого мне удалось найти, я отправил на поиски вашего потерявшегося друга. Если его вообще возможно найти в этой местности, то они сделают это - они не остановятся на полпути, обещаю вам.
Братья кивнули, понимая, какие усилия прикладывает Балинор, чтобы хоть чем-то им помочь.
- Для этого народа настало очень мрачное время, хотя, я полагаю, Алланон не говорил вам об этом. Перед ними стоит угроза вторжения карликов из верхнего Анара. На всей границе участились мелкие столкновения, мы видим признаки того, что где-то на равнинах Стрелехейма собираются огромные армии. Можно догадаться, что здесь как-то замешан Повелитель Колдунов.
- Вы хотите сказать, Югу тоже может грозить опасность? - взволнованно спросил Флик.
- Без сомнения. - Балинор кивнул. - Вот одна из причин, по которым я оказался здесь - я готовлю общую стратегию обороны на случай массовой атаки карликов.
- Но где же тогда Алланон? - быстро спросил Шеа. - Разве он не собирался сюда, чтобы помочь нам? И как со всем этим связан Меч Шаннары?
Балинор поглядел на их озадаченные лица и медленно покачал головой.
- Должен признаться честно - я не могу ответить ни на один из ваших вопросов. Алланон - очень загадочный человек, но он мудр и всегда оказывался надежным союзником, если нам требовалась его помощь. Когда мы с ним виделись в последний раз, за несколько недель до того, как я побывал в Тенистом Доле, мы договорились встретиться в Анаре. Он опоздал уже на три дня.
Он замолчал, о чем-то размышляя, глядя с высоты на сады и огромные деревья лесов Анара за ними, вслушиваясь в шум леса и низкие голоса гномов, расхаживающих по поляне. Затем в толпе гномов у подножия садов внезапно раздался крик, почти моментально подхваченный другими криками и возгласами, смешивающимися с многоголосым гомоном, доносящимся из лесов за околицей Кулхейвена. Люди неуверенно поднялись с каменной скамьи, быстро ища взглядом источник опасности. Сильная рука Балинора легла на рукоять его широкого меча, висящего у него на поясе под охотничьим плащом. Мгновение спустя вверх по тропе помчался один из гномов, дико крича на бегу.
- Они нашли его, нашли его! - яростно ревел он, чуть не падая с ног от стремления побыстрее добежать до них.
Шеа с Фликом обменялись изумленными взглядами. Бежавший поравнялся с ними и встал, задыхаясь, а Балинор взволнованно стиснул его плечо.
- Они нашли Мениона Лиха? - быстро спросил он.
Гном торжествующе кивнул, переводя дыхание после спешки принести им добрые новости; его широкая мощная грудь ходила ходуном. Не говоря ни слова, Балинор помчался вниз по тропе, к толпе шумящих гномов, Шеа с Фликом поспешили за ним. В считанные секунды они достигли поляны и помчались по главной тропе, ведущей через лес в деревню Кулхейвен, лежащую несколькими сотнями ярдов дальше. Впереди уже раздавались радостные крики жителей деревни, чествующих героя, нашедшего пропавшего горца. Они вбежали в деревню и, протискиваясь сквозь перегораживающие им путь толпы гномов, направились к центру всеобщего внимания. Кольцо стражников расступилось, впуская их в маленький дворик, образованный с обеих сторон стенами домов и высокой каменной оградой позади. На деревянном столе лежало недвижимое тело Мениона Лиха, его лицо выглядело бледным и совершенно безжизненным. Над лежащим телом деловито склонились гномы-врачеватели, очевидно, лечащие какие-то его раны. Шеа резко вскрикнул и рванулся вперед, но сильная рука Балинора удержала его, и воин закричал, обращаясь к одному из ближайших гномов:
- Пан, что здесь случилось?
Мускулистый гном, облаченный в доспехи и, очевидно, принимавший участие в поисках, торопливо подошел к ним.
- Мы вылечим его, все будет в порядке. Его нашли на Боевых Холмах, низинах к югу от Серебряной реки; он попался на приманку сирены. Его нашли не наши поисковые отряды. Это был Гендель, он возвращался из южных городов.
Балинор кивнул и оглянулся в поисках спасителя Мениона.
- Он пошел в зал собраний, доложить о своем прибытии, - ответил гном на немой вопрос.
Жестом велев юношам следовать за ним, Балинор покинул двор, пересек заполненную толпами главную улицу и оказался рядом с залом собраний. Здесь располагались комнаты гномов, которые ведали всеми делами деревни, а также комната для собраний, в которой они нашли гнома Генделя, сидевшего на одной из длинных скамей и методично жующего, в то время как писарь переносил его рассказ на бумагу. При их приближении Гендель поднял глаза, с любопытством взглянул на юношей и коротко кивнул Балинору, не прекращая уверенно расправляться с едой. Балинор отпустил писаря, все трое уселись за стол напротив мало интересующегося ими гнома, выглядящего худым и изголодавшимся.
- Вот ведь дурень, затеял щекотать сирену мечом, - проворчал он. - Тоже мне герой. Как он?
- Его вылечат, все будет в порядке, - ответил Балинор, успокаивающе улыбаясь встревоженным юношам.
- Случайно услыхал его вопли. - Гном безостановочно продолжал жевать. - Я тащил его без малого семь миль, до самой Серебряной реки, пока не наткнулся на Пана с ребятами.
Он замолчал и снова взглянул на юношей, ловящих каждое его слово. Гном с интересом изучил их и снова повернулся к Балинору приподняв брови.
- Это друзья горца - и Алланона, - ответил северянин, многозначительно наклонив голову. Гендель коротко кивнул им.
- Я бы и не узнал кто он такой, но он назвал твое имя, - сухо сообщил Гендель, указывая на высокого северянина. - Неплохо было бы от случая к случаю разъяснять мне, что здесь творится - только до того, как все произойдет, а не после.
От дальнейших комментариев он воздержался, и усмехающийся Балинор подмигнул озадаченным братьям, слегка пожав плечами, чтобы показать, что гном столь раздражителен по самой своей природе. Шеа с Фликом были не совсем уверены в характере гнома и решили промолчать, пока те двое беседовали, хотя им обоим хотелось поскорее услышать полный рассказ о спасении Мениона.
- Что скажешь про Стерн и Вейфорд? - спросил наконец Балинор, назвав два крупных города Юга, лежащих юго-западнее Анара.
Гендель оторвался от еды и коротко расхохотался.
- Местные управители этих двух прекрасных городов рассмотрят мое сообщение и вышлют надлежащий ответ. Обычные дураки за столами, выбранные теми, кому все равно, и готовые в любой момент переложить всю вину на соседа. Не прошло и пяти минут, как я открыл рот, а они уже приняли меня за дурачка. Они не заметят опасности, пока меч не уткнется им в горло - а тогда они станут кричать и звать на помощь тех, кто все видел с самого начала. - Он замолчал и вновь взялся за еду, очевидно, испытывая отвращение к предмету разговора.
- Полагаю, мне следовало этого ожидать. - В голосе Балинора слышалась тревога. - Как мы можем убедить их в существовании опасности? Здесь так много лет не было войн, что теперь никто не хочет верить, что приближается новая битва.
- Ты же сам знаешь, не в этом дело, - ворчливо прервал его Гендель. - Просто они считают, что им незачем вмешиваться. В самом деле, ведь границу защищают гномы, не говоря уже о городах Каллахорна и Граничном Легионе. До этого дня мы прекрасно справлялись - почему же мы не справимся на этот раз? Бедные дурнит Он медленно замолк, покончив и со своей речью, и с едой, чувствуя усталость после долгой дороги домой. Он провел в пути почти три недели, дошел до южных городов, но все оказалось напрасным. Он был жестоко разочарован.
- Я не понимаю, что происходит, - сухо заявил Шеа.
- Ну значит, не один я такой, - угрюмо ответил Гендель. - Я пойду вздремну пару недель. Увидимся.
Он резко поднялся и, не прощаясь, покинул зал собраний, устало опустив широкие плечи. Трое людей безмолвно смотрели ему вслед, не отрывая глаз от его удаляющегося силуэта, пока он не скрылся из вида. Затем Шеа вопросительно взглянул на Балинора.
- Это самодовольство старо как мир, Шеа. - Высокий воин глубоко вздохнул и потянулся, поднимаясь. - Возможно, мы стоим на пороге величайшей войны за последнюю тысячу лет, но никто не желает это признать. Все катится по одной и той же колее - пусть кто-нибудь посторожит городские ворота, а остальные могут обо всем забыть и расходиться по домам. Это входит в привычку - надеяться, что несколько человек смогут защитить всех. Но однажды нескольких человек окажется слишком мало, и враг войдет в город прямо через открытые воротат - Неужели действительно будет война? - с затаенным страхом спросил Флик.
- Вот именно в этом и весь вопрос, - медленно ответил Балинор. - И единственного, кто мог бы дать на него ответ, нет среди наст слишком долго нет.
Взволнованные появлением Мениона, живого и невредимого, юноши на время позабыли про Алланона, из-за которого они, собственно, и оказались в Анаре. В их мыслях с новой силой начали вспыхивать уже привычные вопросы, но за последние несколько недель юноши свыклись с отсутствием ответов на них, и на этот раз вновь неохотно отмели свои сомнения. Балинор махнул им рукой, подходя к открытой двери, и они быстро двинулись за ним.
- Не обращайте внимания на Генделя, - на ходу заверил он их. - Он со всеми так себя держит, но лучшего друга вам нигде не найти. Он много лет и оружием, и умом сражался с карликами на границе верхнего Анара, защищал свой народ и тех самодовольных южан, что так быстро забыли, чем обязаны охраняющим границу гномам. Любой из карликов и по сей день отдал бы правую руку, лишь бы добраться до Генделя, можете мне поверить.
Шеа с Фликом молчали, пристыженные тем, что люди их расы оказались столь равнодушны к чужой беде, но понимая, что они и сами ничего не знали о положении в Анаре, пока не услышали рассказ Балинора. Мысль о новой вражде между расами беспокоила их, вызывая в памяти уроки истории о древних войнах рас и страшной ненависти тех мрачных лет. Возможность третьей войны рас внушала ужас.
- Почему бы вам не вернуться в сад? - предложил им принц Каллахорна. - Я пошлю вам весточку, как только узнаю что-то новое о состоянии Мениона.
Понимая, что выбора у них нет, братья неохотно согласились. Вечером, прежде чем отправиться спать, они попробовали заглянуть в комнату, где лежал Менион, но стоявший у дверей гном сообщил, что их друг спит и его нельзя беспокоить.
Но на следующий день горец проснулся, и взволнованные юноши смогли навестить его. Даже хмурый Флик нехотя улыбнулся, увидев его живым и невредимым, хотя и мрачно заявил при этом, что еще много дней назад предсказал все их несчастья, как только они решили идти через Черные Дубы. Менион с Шеа дружно посмеялись над мрачным настроением Флика, но спор затевать не стали. Шеа рассказал, как гном Гендель принес Мениона в Кулхейвен, а затем принялся описывать свое с Фликом таинственное перемещение вдоль течения Серебряной реки. Менион был поражен их странным путешествием и не смог дать ему никакого разумного объяснения. Шеа же намеренно воздерживался от всяких упоминаний о Короле Серебряной реки, прекрасно понимая, как отреагирует горец на любое его предположение, связанное со старыми легендами.
В тот же день, ближе к вечеру, до них дошли известия о возвращении Алланона. Шеа с Фликом как раз собирались покинуть свою комнату и пойти навестить Мениона, когда до них донеслись взволнованные крики гномов, бегущих мимо их открытых окон к залу собраний, где уже начала собираться толпа. Не успели удивленные юноши выйти на улицу, как их окружили четверо гномов-стражников, и они начали торопливо проталкиваться сквозь бурлящие толпы, прошли через раскрытые двери зала собраний в маленькую смежную комнатку, где им было велено оставаться. Гномы без единого слова вышли, закрыв за собой дверь, задвинули засовы и встали на карауле снаружи. Комната оказалась ярко освещенной, в ней стояло несколько длинных столов и скамей, на которые ошеломленные юноши молча уселись. Окна в комнате были закрыты, и Шеа, не вставая с места, видел, что ставни, как и дверь, заперты на засов. Из зала собраний до них доносился чей-то рокочущий бас.
Спустя несколько минут дверь в комнату отворилась, и двое стражников торопливо ввели Мениона, раскрасневшегося и, как обычно, самоуверенного. Оставшись с ними наедине, горец объяснил, что за ним тоже пришли и без объяснений отвели сюда. Судя по обрывкам услышанных по пути разговоров, гномы Кулхейвена, а возможно, и всего Анара, начинали готовиться к войне. Каковы бы ни были новости, принесенные Алланоном, они повергли все поселение гномов в суету и беспорядок. Ему показалось, что краем глаза он через открытые двери зала собраний заметил фигуру Балинора, стоящего на возвышении перед зданием, но стражники быстро провели его мимо, и он остался в неуверенности.
Звуки голосов, доносящихся из-за соседней двери, вдруг превратились в оглушительный рев, и все трое в ожидании замолчали. Тянулись секунды, крики и шум гремели в большом зале и выплескивались на улицы, где их подхватывали толпы собравшихся там гномов. Громогласный рев достиг своего пика, дверь в их комнату внезапно распахнулась, и на пороге возникла темная властная фигура Алланона.
Он быстро подошел к юношам, пожал им руки и поздравил с благополучным прибытием в Анар. Он носил тот же костюм, что и в день их первой встречи с Фликом; его худое лицо полускрывал опущенный капюшон, весь его мрачный вид предвещал беду. Он торжественно представился Мениону и встал во главе стола, предложив им садиться. За ним в комнату прошли Балинор и множество гномов, очевидно, управляющих делами поселения; среди них оказался и ворчливый Гендель. Всю эту процессию замыкали две стройные, почти незаметные фигуры в странных лесных плащах свободного покроя, молча занявшие места во главе стола, рядом с Алланоном. Шеа, сидевший за другим концом стола, отчетливо разглядел их и вскоре решил, что это эльфы с далекого Запада. От людей их отличали необычно тонкие черты лица, резко вздернутые брови и странные заостренные уши. Шеа отвел от них взгляд и заметил, что Флик и Менион с любопытством смотрят на него, очевидно, заметив его несомненное сходство с удивительными гостями. Никто из них раньше не видел эльфов, и хотя они и знали, что Шеа наполовину эльф, и слышали описания эльфийского народа, никому из них раньше не доводилось сравнить Шеа с истинными эльфами.
- Друзья мои. - Низкий голос Алланона легко перекрыл тихое перешептывание за столом, и он властно распрямился во весь свой семифутовый рост. В комнате мгновенно воцарилась тишина, и все лица повернулись в его сторону. - Друзья мои, сейчас я должен сообщить вам то, чего не говорил еще никому. Все мы понесли тяжелейшую утрату.
Он помолчал и по очереди обвел взглядом их взволнованные лица.
- Паранор пал. Охотничья дивизия карликов под командованием Повелителя Колдунов захватила Меч Шаннары!
Пару секунд в комнате стояла мертвая тишина, затем все гномы с яростными криками повскакивали на ноги. Балинор быстро поднялся, призывая к спокойствию. Шеа с Фликом ошеломленно уставились друг на друга. Казалось, только Мениона сообщение ничуть не взволновало, и он продолжал пристально изучать темную фигуру во главе стола.
- Паранор был взят изнутри, - продолжал Алланон, как только за столом восстановилось некое подобие порядка. - О судьбе тех, кто защищал Крепость и Меч, можете меня не спрашивать. Я слышал, что казнены все до последнего человека. Как это произошло, никто точно не знает.
- Вы были там? - вдруг спросил Шеа и тут же осознал, насколько глупо звучит его вопрос.
- Я столь поспешно покинул твой дом в Доле именно потому, что получил известие о готовящемся нападении на Паранор. Я прибыл туда слишком поздно, чтобы хоть чем-то помочь его защитникам, и сам с трудом сумел остаться незамеченным. В этом одна из причин, почему я так поздно пришел в Кулхейвен.
- Но если Паранор пал, а Меч захвачент-Вопросительный шепот Флика зловеще замолк на полуслове.
- То что нам теперь делать? - жестко закончил за него Алланон. - Вот в этом и заключается наша проблема, которую мы незамедлительно должны решить - для этого я и собрал этот Совет.
Внезапно Алланон покинул свое место во главе длинного стола и двинулся вдоль него, остановившись точно за спиной у Шеа. Он положил свою длинную руку на его худое плечо и повернулся к своим затихшим слушателям.
- Меч Шаннары не имеет силы в руках Повелителя Колдунов. Его может поднять лишь сын дома Джерле Шаннары - лишь это удерживало силы зла от немедленного выступления. Вместо этого враг планомерно выслеживал и уничтожал всех членов этого Дома, по очереди, одного за другим, даже тех, кого я пытался защитить - всех, кого я сумел разыскать. Сейчас все они мертвы - все, кроме одного, и этот один - это юный Шеа. Шеа лишь наполовину эльф, но он является прямым потомком великого короля, многие годы назад владевшего Мечом. Теперь он должен вновь поднять его.
Шеа хотел было рвануться к двери, но сильная рука сдавила его плечо. В отчаянии он взглянул на Флика и увидел свой страх, отраженный в глазах брата. Менион даже не пошевелился, но было видно, что это сухое заявление потрясло и его. Алланон ожидал от Шеа больше, чем имел право требовать от любого из живущих.
- Ну что ж, кажется, мы немного удивили нашего юного друга. - Алланон коротко рассмеялся. - Не отчаивайся, Шеа. Все не так плохо, как могло тебе сейчас показаться. - Он резко повернулся, прошел на свое место во главе стола и встал лицом к собравшимся.
- Мы обязаны вернуть Меч любой ценой. У нас нет другого выхода. Если нам не удастся выполнить это, то весь мир будет ввергнут в величайшую войну за всю его историю, сравнимую лишь с Великими Войнами, уничтожившими две тысячи лет назад почти все живое на Земле. Меч жизненно необходим нам. Без него нам придется полагаться лишь на собственную силу и доблесть - и в этой битве железа и мускулов с обеих сторон погибнут неисчислимые тысячи. Средоточием зла является Повелитель Колдунов, а его не уничтожить без помощи Меча и храбрости нескольких человек, среди которых и те, кто сейчас сидит в этой комнате.
Он снова помолчал, оценивая действие своих слов. В абсолютной тишине он с сомнением взглянул на безмолвные и угрюмые лица, обращенные к нему. Внезапно на дальнем конце стола поднялся Менион Лих и взглянул в лицо гиганту.
- Значит, вы предлагаете нам отправиться за Мечом - в Паранор.
Алланон медленно кивнул, на его тонких губах заиграла бледная улыбка, он ожидал реакции изумленных слушателей. Его глубоко посаженные глаза под высоким лбом мрачно заблестели, внимательно оглядывая окружающие его лица. Менион медленно сел, на его лице было написано полное неверие в эти планы, и Алланон продолжил.
- Меч все еще находится в Параноре; можно предположить, что там он и останется. Ни Брона, ни Носители Черепа не в силах перенести талисман оттуда - само его существование угрожает их дальнейшему пребыванию в мире смертных. Любой контакт с ним, длящийся более нескольких мгновений, причиняет мучительную боль. Это значит, что если они и предпримут попытку переправить Меч на север, в королевство Черепа, то только прибегнув к помощи карликов, все еще удерживающих Паранор.
Задача отстоять твердыню эльфов и Меч лежала на Эвентине и его эльфийских войсках. Хотя Паранор и потерян, эльфы все еще удерживают южную часть Стрелехейма, и всякая попытка карликов двинуться на север, к Властелину Тьмы, заставит их прорываться через патрули. Очевидно, Эвентина не было в Параноре в момент его взятия, и у меня есть причины полагать, что он постарается вернуть Меч или, по крайней мере, пресечет все попытки переправить его из крепости. Повелитель Колдунов должен это понимать, и я не думаю, что он рискнет лишиться оружия, заставив карликов вынести его из Паранора. Напротив, он предпочтет удерживать крепость, пока с севера не подойдут его армии.
Вполне вероятно предположить, что Повелитель Колдунов не ожидает от нас попыток вернуть Меч. Он может считать, что окончательно уничтожил Дом Шаннары. Он может ожидать, что мы начнем укреплять свою оборону в надежде отразить его грядущий удар. Если мы начнем действовать незамедлительно, то маленький отряд сумеет незамеченным проскользнуть в Крепость и завладеть Мечом. Такое предприятие рискованно, но если у нас есть хоть малейший шанс на успех, то оно стоит этого риска.
Балинор встал и показал, что желает обратиться к собравшимся. Алланон кивнул и сел.
- Я не понимаю сути власти Меча над Повелителем Колдунов - это я признаю открыто, - начал высокий воин. - Но я понимаю, какая судьба ждет все народы Четырех Земель, если армия Броны вторгнется на юг, в леса Анара, а он уже готовится к этому, судя по нашим донесениям. Моя родина первой столкнется с этой угрозой, и если я могу хоть чем-то воспрепятствовать этому, то не смогу поступить иначе. Я пойду с Алланоном.
При этих его словах гномы вновь вскочили и зашумели, выражая свое искреннее единодушие. Алланон поднялся и протянул свою длинную руку, призывая к тишине.
- Двое юных эльфов рядом со мной - это кузены Эвентина. Они готовы сопровождать меня, ибо их ставка в этой игре ничуть не меньше вашей. Также со мной пойдет Балинор, и еще я возьму одного из старейшин гномов - и не более того. Если мы хотим победить, наш отряд должен быть мал и состоять из самых умелых охотников. Выберите лучшего среди вас, и пусть он отправится с нами.
Он взглянул на конец стола, где сидели Шеа с Фликом, потрясенно и непонимающе глядящие на него. Менион Лих сидел молча и о чем-то размышлял, не глядя ни на кого в отдельности. Алланон выжидающе взглянул на Шеа, и его суровое лицо внезапно смягчилось, стоило ему посмотреть в испуганные глаза юноши, прошедшего такой опасный путь, пережившего столько трудностей, добравшегося наконец до своей мирной гавани и тут же узнавшего, что он должен покинуть ее и отправляться в еще более опасное путешествие на север. Но у них не было времени, чтобы морально подготовить Шеа к этому страшному сообщению. Он с сомнением покачал головой и продолжил ждать.
- Думаю, мне стоит идти с вами, - послышалось короткое заявление Мениона, вновь поднявшегося на ноги и прямо глядящего на собравшихся. - Я прошел с Шеа весь этот путь, чтобы быть уверенным, что он живым добрался до Кулхейвена, и ему это удалось. Мой долг перед ним выполнен, но остается долг перед моей страной и ее народом, и я обязан защищать их так, как сумею.

Предыдущая страница 3 Следущая страница


Меч Шаннары

- И что же ты предлагаешь? - резко возразил Алланон, изумленный тем, что горец вызвался добровольцем, не посоветовавшись предварительно с друзьями. Шеа с Фликом просто онемели от этого столь неожиданного заявления.
- Я лучший лучник земель Юга, - без промедления ответил Менион. - А возможно, и лучший следопыт.
Казалось, Алланон мгновение помедлил в нерешительности, а затем взглянул на Балинора, который только пожал плечами. Какой-то миг Менион с Алланоном смотрели друг другу в глаза, словно пытаясь выяснить намерения друг друга. Затем Менион холодно улыбнулся угрюмому историку.
- Тем более, как вы можете мне запретить это? - сухо осведомился он.
Темная фигура за другим концом стола почти удивленно взглянула на него, и в комнате воцарилось полное безмолвие. Даже Балинор неуверенно отступил на шаг. Шеа с самого начала видел, что Менион напрашивается на неприятности, и что все за этим столом, кроме них троих, знают о мрачном Алланоне нечто такое, что им пока неизвестно. Испуганный юноша бросил короткий взгляд на Флика, чье раскрасневшееся лицо побледнело при мысли о столкновении этих двух людей. Отчаянно стремясь избежать беды, Шеа порывисто встал и откашлялся. Все посмотрели в его сторону, и все мысли исчезли из его головы.
- Ты что-то хочешь сказать? - бесцветным голосом поинтересовался Алланон. Шеа кивнул, лихорадочно придумывая выход из положения, зная, что может сейчас случиться. Он снова взглянул на Флика, и тот заставил себя еле заметно кивнуть, показывая, что согласен со всем, что бы ни пришло в голову брату. Шеа во второй раз откашлялся.
- Кажется, от всех остальных меня отличает только одна черта - отцовская кровь, но я собираюсь воевать до конца. Мы с Фликом - и Менион тоже - идем в Паранор.
Алланон одобрительно кивнул и даже выдавил слабую улыбку, в душе довольный поведением юноши. Шеа, более, чем любому другому из них, требовалось быть сильным. Он стал последним сыном Дома Шаннары, и от этого наследия, порожденного прихотливым случаем, теперь зависела судьба стольких людей.
За другим концом стола Менион Лих молча расслабился на своем сиденье, с его губ сорвался еле слышный вздох облегчения, и он мысленно поздравил себя. Он намеренно вызвал ярость Алланона, и тем самым вынудил Шеа прийти ему на помощь с заявлением о согласии отправиться в Паранор. Он повел опасную игру, чтобы заставить Шеа решиться на это путешествие. Он оказался на грани смертельного столкновения с Алланоном. Ему повезло. Он искренне надеялся, что в предстоящем путешествии им всем будет так же везти.

Глава 9

Шеа молча стоял в темноте перед зданием зала собраний, ощущая, как ночной воздух прохладными волнами ласкает его разгоряченное лицо. Флик стоял совсем рядом с ним, по правую руку, на его угрюмое широкое лицо падал тусклый лунный свет. Менион лениво прислонился к высокому дубу несколько левее. Собрание закончилось, и Алланон попросил их подождать его. Высокий скиталец все еще оставался в здании, обсуждая со старейшинами гномов меры, которые предстоит принять против близящегося вторжения из верхнего Анара. С ними был и Балинор, согласующий оборону гномов на востоке с действиями легендарного Граничного Легиона в далеком Каллахорне. Шеа с облегчением покинул душную маленькую комнату - под ночным небом ему легче было обдумывать свое поспешное решение отправиться в поход к Паранору. Он знал - и догадывался, что Флик это тоже знает - что им не стоит надеяться выбраться живыми из бури, собирающейся вокруг Меча Шаннары. Они могут остаться в Кулхейвене, жить почти на положении пленников, в надежде, что гномы защитят их от рыщущих по Югу Носителей Черепа. Они могут остаться в этих странных землях, оторванные от всех, кого знали, забытые всеми, кроме гномов. Но такое отчуждение будет тяжелее любых вражеских пыток. Впервые Шеа понял, что вынужден окончательно и бесповоротно признать - он уже не просто приемный сын Курзада Омсфорда. Он сын эльфийского Дома Шаннары, сын королей и наследник легендарного Меча, и как бы ему ни хотелось этого избегнуть, он вынужден смириться с тем, что сотворил с ним слепой случай.
Он молча поглядел на брата, глубоко задумавшегося и опустившего глаза к темной земле, и ощутил острый укол тоски при мысли о его верности. Флик был храбр и любил своего брата, но вовсе не рассчитывал принять участие в этом неожиданном повороте событий, который вскоре забросит их во вражеский стан. Шеа не хотел вовлекать Флика в эти события - ведь на него не взваливали никакой ответственности. Он знал, что этот упрямый парень не бросит его, пока остается хоть какая-то надежда, но, возможно, сейчас ему все-таки удастся убедить Флика остаться, даже вернуться в Тенистый Дол и объяснить отцу, какая судьба постигла его сына. Но даже не закончив обдумывать эту идею, он отбросил ее, понимая, что Флик никогда не повернет назад. Что бы ни случилось, он пройдет свою войну до конца.
- Было время, - нарушил его мысли тихий голос Флика, - когда я мог поклясться, что вся моя жизнь пройдет в спокойном уединенном Тенистом Доле. А теперь вдруг вышло так, что я участвую в спасении человечества.
- Ты думаешь, мне стоило решить иначе? - мгновение помолчав, спросил его Шеа.
- Нет, не думаю. - Флик покачал головой. - Только помнишь, о чем мы говорили по дороге сюда - о вещах, которые происходят, а мы не только не можем управлять ими, но даже понять их? Видишь теперь, как мало мы властны даже над своими поступками.
Он замолчал и бросил на брата тяжелый взгляд. - Я думаю, ты решил правильно, и что бы ни случилось, я иду с тобой.
Шеа широко улыбнулся и положил руку ему на плечо, думая про себя, что ожидал от Флика именно таких слов. Возможно, этот жест выглядел со стороны нелепым, но для него он значил больше, чем любой другой. Он заметил, что с другой стороны к нему быстро приближается Менион, и повернулся лицом к горцу.
- Похоже, после того, что случилось этим вечером, вы меня считаете каким-то дураком, - резко заявил Менион. - Но этот дурак все еще стоит за старину Флика. Что бы нам ни грозило, мы будем сражаться вместе, со смертными или же с призраками.
- Ты ведь устроил эту сцену, чтобы заставить Шеа согласиться, да? - в гневе воскликнул Флик. - Большей подлости я в жизни не видел!
- Не надо, Флик, - прервал его Шеа. - Менион знал, что делает, и сделал то, что следовало. Я все равно решился бы на это - по крайней мере, хочется в это верить. Теперь нам придется забыть прошлое, забыть все ссоры и держаться вместе, чтобы уцелеть.
- Только я буду держаться там, откуда мне его видно, - кисло процедил его брат.
Дверь зала собраний внезапно отворилась, и в свете факелов, льющемся из дверного проема, возник могучий силуэт Балинора. Он поглядел на троих юношей, стоящих перед ним во мраке, затем затворил дверь и подошел к ним, слабо улыбаясь.
- Я рад, что вы все решили отправиться с нами, - напрямик заявил он. - Должен добавить, Шеа, что без тебя все предприятие лишилось бы смысла. Без помощи потомка Джерле Шаннары Меч останется простым куском металла.
- А что вы знаете об этом магическом оружии? - быстро спросил его Менион.
- Я оставлю этот рассказ Алланону, - ответил Балинор. - Через несколько минут он собирается с вами здесь побеседовать.
Менион кивнул, в душе обеспокоенный тем, что ему предстоит уже вторая встреча с мрачным историком за один вечер, но стремление узнать хоть что-то о сути мощи Меча пересилило. Шеа с Фликом обменялись быстрыми взглядами. Наконец-то они узнают полную историю происшедшего в землях Севера.
- Почему вы сейчас здесь, Балинор? - осторожно спросил Флик, не желая бестактно влезать в личные дела северянина.
- Это довольно долгая история - вряд ли вам будет интересно, - почти сердито ответил тот, и Флик моментально понял, что переступил границу дозволенного. Балинор обратил внимание на его раздосадованный вид и ободряюще улыбнулся. - Я в последнее время плохо уживался с семьей. Мы с младшим братомт не поладили, и мне захотелось на время покинуть город. Как раз в это время Алланон попросил меня сопровождать его в Анар. У меня здесь много старых друзей: Гендель, другие гномыт Так что я согласился.
- Знакомая история, - сухо отозвался Менион. - У меня у самого временами возникали такие проблемы.
Балинор кивнул и выдавил слабую улыбку, но в глазах его Шеа легко прочел, что ему эта история вовсе не кажется веселой. То, что заставило его покинуть Каллахорн, было во много крат серьезнее всего того, что случалось когда-либо с Менионом в Лихе. Шеа быстро сменил тему разговора.
- А что вы можете рассказать нам об Алланоне? Похоже, что мы вынуждены полагаться на него абсолютно во всем, но до сих пор совершенно ничего о нем не знаем. Кто же он?
Балинор приподнял брови и улыбнулся, удивленный вопросом и в то же время не уверенный, что на него следует ответить. Он прошелся вдоль здания, о чем-то размышляя, а затем резко повернулся и коротко указал на зал собраний.
- На самом деле я и сам не так много знаю об Алланоне, - честно признался Балинор. - Он постоянно скитается, путешествует по странам, делает записи о переменах и развитии народов и земель. Его хорошо знают все расы - думаю, он побывал повсюду. Глубина его знаний о нашем мире невероятна - большей их части не найти ни в каких книгах. Он очень выдающийсят - Но что он за человек? Откуда он? - упорно настаивал Шеа, чувствуя, что должен выяснить истинную сущность историка.
- Я не могу говорить с уверенностью, потому что он никогда не доверял до конца даже мне, а я для него почти как сын, - еле слышно произнес Балинор, так тихо, что все они на шаг придвинулись к нему, чтобы не пропустить ни одного его слова. - Старейшины гномов и мудрецы моего родного королевства утверждают, что он - величайший из друидов, этого почти забытого Совета, правившего людьми более десяти веков назад. Говорят, он прямой потомок друида Бремена - а возможно, и самого Галафила. Думаю, в этих словах большая доля истины, потому что он до этого дня часто бывал в Параноре и подолгу оставался там, записывая свои открытия в хранящиеся там огромные летописи.
На мгновение он замолчал, и трое его слушателей переглянулись, думая, что будет, если мрачный историк и в самом деле окажется прямым потомков друидов, с благоговением представляя себе вереницу прошедших веков, стоящих у него за спиной. Шеа и раньше подозревал, что Алланон принадлежит к числу древних философов и мудрецов, носящих имя друидов, и это объясняло то, что он обладает большими познаниями о природе рас и грозящей им опасности, чем кто-либо другой. Он снова повернулся к Балинору, и тот продолжил.
- Я не в силах объяснить это, но мне кажется, что лучшего товарища в опасности нам не найти, пусть даже нам предстоит лицом к лицу столкнуться с самим Повелителем Колдунов. Пусть у меня нет ни единого конкретного доказательства, даже ни одного примера, я все равно уверен, что сила Алланона превосходит все, виденное нами в жизни. Он может быть очень, очень опасным врагом.
- Я в этом ни секунды не сомневался, - сухо пробормотал Флик.
Несколько минут спустя дверь зала собраний распахнулась, и из нее молча вышел Алланон. В тусклом лунном свете он выглядел огромным и грозным, чем-то похожим на жутких Носителей Черепа, которых они так боялись; его темный плащ слегка колыхался, а худое лицо скрывалось в глубине просторного поднятого капюшона. Когда он направился к ним, они притихли, не зная, что он сейчас скажет им и как это отразится на их дальнейшей судьбе. Возможно, подходя к ним, он уже заранее знал их мысли, но их глаза не могли проникнуть под ту непроницаемую маску, что скрывала его суровые черты и прятала носившего ее человека. Они заметили лишь внезапный блеск его глаз, когда он остановился перед ними и медленно обвел взглядом их лица. В маленькой компании воцарилась зловещая тишина.
- Настало время рассказать вам всю историю Меча Шаннары, рассказать о тех страницах истории рас, что известны сегодня только мне. - Его голос окреп и повелительно призвал их к вниманию. - Жизненно важно, чтобы Шеа сейчас понял услышанное, а раз вы все на равных делите с ним все опасности, то вам тоже следует знать истину. То, что откроется вам сегодня, должно оставаться тайной до тех пор, пока я не позволю вам раскрыть ее. Это нелегко, но вам придется хранить молчание.
Жестом он предложил им идти за ним и зашагал прочь с поляны, углубляясь во тьму лежащего впереди леса. Когда они прошли вглубь леса несколько сотен футов, он свернул на крошечную, почти незаметную полянку. Он уселся на источенный пень, оставшийся от древнего ствола, и взмахом руки предложил им удобно устраиваться рядом. Они быстро расселись и безмолвно ожидали, пока великий историк собирался с мыслями и готовился говорить.
- Очень многие годы назад, - наконец начал он, тщательно взвешивая каждое произносимое слово, - еще до великих Войн, до того, как возникли известные нам сегодня расы, на земле обитал только человек - по крайней мере, так он думал. Его история насчитывала много тысяч лет - лет тяжелого труда и изучения наук, постигнув которые, человек практически переступил черту, за которой лежали разгадки всех тайн жизни. Это было легендарное, невероятное время, столь невообразимое, что многое из происходившего в те годы осталось бы для вас непонятным, даже если бы я сумел нарисовать вам самую совершенную его картину. Но хотя все эти годы человек трудился над раскрытием тайн жизни, ему никогда не удавалось преодолеть всесильную притягательность смерти. Эта двойственность постоянно сказывалась в истории даже наиболее развитых рас. Как ни странно, стимулом каждого нового открытия служила все та же бесконечная гонка - изучение наук. Не тех наук, что известны расам ныне - не изучение жизни животных и растений, земли и простых искусств. Эти науки создавали машины и энергию, они разделились на бесчисленные области исследований, и все они стремились все к тем же двум целям - открытию лучших способов жить и более совершенных способов убивать.
Он замолчал и мрачно усмехнулся про себя, склонив голову к плечу и глядя в сторону внимательно слушающего Балинора.
- В самом деле, так странно думать об этом - человек тратил столько времени, стремясь достичь двух совершенно противоположных целей. Но ведь и сегодня, спустя столько веков - ничего не изменилосьт Его голос на миг смолк, и Шеа рискнул коротким взглядом окинуть друзей, но их глаза были прикованы к рассказчику.
- Технические науки! - Неожиданное восклицание Алланона заставило Шеа резко повернуть голову. - В ту эпоху они значили все. Две тысячи лет назад человеческая раса достигла в них высот, непревзойденных за всю историю мира. Вековой враг человека, смерть, осмеливалась забирать в свое царство лишь тех, чей природный срок жизни подошел к концу. Все болезни были окончательно уничтожены, и будь у человека еще хоть немного времени, он отыскал бы и средства, продлевающие жизнь. Некоторые философы утверждали, что тайны жизни запретны для смертных. Никто так и не смог доказать обратного. Возможно, они и сделали бы это, но время их истекло, и та же энергия, что освободила их жизнь от болезней и дряхлости, чуть не уничтожила саму эту жизнь. Так начались Великие Войны, постепенно выраставшие из маленьких междоусобиц и набиравшие новую силу, несмотря на то, что большинство людей понимало, что происходит - но личная неприязнь перерастала во всеобщую ненависть: поводом могли служить расы, нации, границы, вероисповеданият в конце концов, все что угодно. Затем внезапно, столь внезапно, что мало кто успел это осознать, весь мир охватил ряд военных ударов страны по стране, научно разработанных и выполненных. В считанные минуты тысячелетняя наука, веками накопленный опыт практически полностью уничтожили жизнь на Земле.
- Великие Войны. - Его низкий голос зазвучал зловеще, а сверкающие темные глаза внимательно изучали лица слушателей. - Очень подходящее название. Силы, освобожденные за те краткие минуты битвы, не только сумели перечеркнуть целые тысячелетия человеческого развития, но также вызвали ряд катаклизмов, неузнаваемо преобразивших земную поверхность. Наиболее страшными оказались первоначальные удары, уничтожившие более девяти десятых всего живого на земле, но и вызванные ими явления также несли гибель, раскалывая континенты, испаряя океаны, на долгие века делая земли и моря непригодными для жизни. Казалось, настал конец всего живого, конец света. Лишь чудо спасло тогда наш мир.
- Я не верю в это. - Слова сорвались с губ Шеа прежде, чем он успел спохватиться, и Алланон поглядел на него, скривив губы в знакомой издевательской усмешке.
- Вот твоя история цивилизованного человека, Шеа, - мрачно проговорил он. - Но нас сейчас больше интересует то, что произошло впоследствии. В тот страшный период, что последовал за катастрофой, остатки человеческой расы все же сумели уцелеть, укрывшись в относительно нетронутых землях и борясь там за свою жизнь. Тогда и началось развитие известных нам сегодня рас - гномов, карликов, троллей, некоторые даже утверждают, что и эльфов - но эльфы были всегда, и это совсем другая история для другой беседы.
Точно такие же замечания в отношении эльфийского народа Шеа с Фликом слышали от Алланона еще в Тенистом Доле. В этот момент Шеа мучительно хотелось прервать рассказ историка и расспросить его о расе эльфов и о своем собственном происхождении. Но он не осмеливался испытывать терпение Алланона, перебивая его, как уже несколько раз делал в день их первой встречи.
- Отдельные люди сберегли тайны наук, определявших их жизнь до разрушения старого мира. Лишь немногие помнили их. Большинство опустилось на самый примитивный уровень, и редкому человеку удавалось сохранить отдельные кусочки и обрывки знаний. Но они сберегли в целости свои мудрые книги, которые могли поведать им почти все тайны древних наук. Первые несколько веков они прятали и хранили эти книги, не в силах постичь написанное в них, но зная, что такое время наступит. Они упорно перечитывали свои бесценные тексты, и когда сами книги начали от ветхости распадаться в пыль, а способа сохранить или переписать их не было, владельцы стали заучивать их наизусть. Шли годы, знание бережно передавалось от отца к сыну, каждое поколение хранило знание в семейном кругу, оберегая его от тех, кто мог найти ему неразумное применение, восстановив мир, в котором могли повториться Великие Войны. В конце концов, у этих людей появилась возможность занести знания в новые книги, но они отказались. Они все еще боялись будущего, боялись друг друга и даже самих себя. И тогда они решили дожидаться того дня, когда новые расы смогут принять их знания.
Так прошли годы, и новые расы начали медленно подниматься над чертой дикой жизни. Они стали объединяться в сообщества, пытаясь построить новую жизнь на развалинах старой - но, как вам уже известно, они оказались недостойны. Они яростно боролись за клочки земли, и вскоре мелкие распри переросли в вооруженные столкновения. Именно тогда сыновья тех, кто первыми сберег секреты старых наук, увидели, что мир вновь неуклонно движется к тому самому положению, которое разрушило прежнюю землю, и тогда они решили действовать. Человек по имени Галафил понимал, что если ничего не изменится, то между расами вспыхнет война. И тогда он созвал группу избранных, обладающих знанием новых книг, на Совет в Паранор.
- Так вот как собрался первый Совет Друидов, - изумленно прошептал Менион Лих. - Совет всех образованных людей той эпохи, готовых объединить свои знания ради спасения рас.
- Весьма похвальное стремление объяснить отчаянную попытку предотвратить всеобщее уничтожение, - отрывисто рассмеялся Алланон. - Большинство членов Совета Друидов, а на первых порах - все они, собирались с самыми лучшими намерениями. Они приобрели невероятное влияние на все расы, ибо могли предложить им много облегчающих жизнь новшеств. Они действовали только вместе, отдавая свои знания ради общей пользы. Хотя им и удалось предотвратить готовую вспыхнуть войну и какое-то время поддерживать мир в отношениях рас, они столкнулись с непредвиденными трудностями. Знание, которым обладал каждый из них, из поколения в поколение неизбежно и незаметно изменялось, так что многие ключи к его пониманию в итоге оказались утрачены.
Положение усложнялось и их неумением сочетать различные факты, знания разных наук. Многие из членов Совета унаследовали знания от своих предков, не понимая его практической сути, и большая его часть казалась им просто лишенными смысла словами. Итак, хотя друиды, назвавшие себя в честь древнего сообщества, искавшего понимание, и могли во многом помочь расам, но все-таки они оказались не в силах извлечь из заученных текстов достаточно информации, чтобы усвоить хотя бы одно из важнейших понятий великих наук, понятий, которые помогли бы всем землям развиваться и процветать.
- Значит, друиды хотели перестроить старый мир по своим правилам, - быстро вставил Шеа. - Они хотели избежать войн, один раз уже разрушивших мир, но при этом все же воссоздать старые науки.
Флик оторопело покачал головой, не в силах понять, при чем же здесь Повелитель Колдунов и Меч.
- Верно, - ответил Алланон. - Но Совет Друидов, несмотря на все свои огромные знания и добрые намерения, забыл об основном законе, определяющем человеческое существование. Если разумное существо начало стремиться к развитию, к постижению тайн прогресса, то оно найдет для этого способ - не один, так другой. Друиды отгородились от мира в Параноре, вдалеке ото всех земных рас, и поодиночке или же маленькими группами трудились над тайнами старых наук. Большинство полагалось на доступные материалы, знания отдельных членов Совета, пытаясь перестроить и изменить прежние способы управления силами природы. Но некоторых такой подход не удовлетворял. Отдельные друиды считали, что вместо того, чтобы пытаться глубже вникнуть в слова и мысли древних книг, следует ограничиться изучением самого понятного и доступного и немедленно использовать понятое в соответствии со своими новыми целями.
Вот так несколько членов Совета под руководством человека по имени Брона начали проникать в древние мистерии, не стремясь к исчерпывающему пониманию старых наук. Это были поразительные умы, гении, и они упорно стремились к успеху, спеша овладеть силой, что могла принести огромную пользу всем расам. Но по странному капризу судьбы их открытия и исследования уводили их все дальше и дальше от работы Совета. Старые науки казались головоломками, лишенными ответов, и вскоре они отклонились в другие области, медленно и неустанно углубляясь в мир знания, которое не постиг еще никто за всю историю и которое никогда не называлось наукой. То, чем они начали заниматься, обещало даровать им безграничную мистическую силу - магия! Они успели раскрыть несколько секретов мистики прежде, чем Совет обнаружил это и приказал им прекратить работу. С гневными протестами последователи Броны в ярости покинули Совет, полные решимости продолжать свой труд. Они исчезли, и больше их с тех пор не видели.
Он немного помолчал, обдумывая свой рассказ. Слушатели нетерпеливо ожидали его новых слов.
- Теперь мы знаем, что случилось в последующие годы. За время своего долгого обучения Брона раскрыл величайшие секреты колдовства и овладел ими. Но при этом он постепенно лишился своей личности, и душой его завладели те самые силы, которые он так стремился покорить. Забылись древние науки и их предназначение в мире людей. Забылся Совет Друидов и их стремление сделать мир лучше. Забылось все, кроме необоримого стремления все глубже постигать мистические искусства, тайные силы разума, проникать в иные миры. Брона стал одержим необходимостью расширять пределы своей власти - с помощью своей ужасной силы он мечтал покорить весь населенный людьми мир. Итогом этих его притязаний стала печально известная Первая Война Рас, в которой ему удалось подчинить себе слабые и смущенные умы людской расы и заставить этих несчастных людей сражаться с другими народами. Ими всеми управляла воля человека, переставшего быть человеком, потерявшего даже власть над собой.
- А его последователи?.. - медленно спросил Менион.
- Пали жертвами того же. Они стали слугами своего бывшего предводителя, порабощенные странной силой магиит-Голос Алланона медленно умолк, словно он хотел что-то добавить, но не знал, как это воспримут слушатели. Обдумав свою мысль, он продолжил. - Эти несчастные друиды двинулись в противоположную сторону от того, что искали, и это само по себе должно стать уроком для людей. Возможно, при некотором терпении они и связали бы недостающие звенья старых наук, а не пришли бы к открытию ужасной силы мира духов, жадно поглотившего их беззащитные умы и не насытившегося. Человеческий разум не в силах постичь суть нематериальной жизни на нашей земле. Ни один из смертных не способен долго иметь дело с этим миром.
Вновь настала зловещая тишина. Теперь его слушатели поняли сущность врага, которого надеялись перехитрить. Они боролись против человека, переставшего быть человеком, превратившегося во вместилище некой огромной силы, выходящей за пределы человеческого понимания, силы столь могучей, что она, как и боялся Алланон, разрушала разум людей.
- Остальное вам уже известно, - резким голосом произнес Алланон. - Существо, называемое Брона, положило начало обеим Войнам Рас. Носители Черепа - это последователи своего бывшего лидера Броны, друиды, обладавшие когда-то человеческим обликом, входившие когда-то в Совет Паранора. Они, как и их хозяин, были не в силах избегнуть своей судьбы. Сам облик, который они приняли - это воплощение олицетворяемого ими зла. Но для наших целей достаточно знать, что они олицетворяют собой новую эпоху человечества, всех народов четырех земель. Хотя старые науки и канули в вечность, забытые так же надежно, как и годы, когда машины служили нуждам людей, но на смену им пришли колдовские чары - более сильная, более страшная угроза для человеческой жизни, чем любое оружие прошлого. Не сомневайтесь в моих словах, друзья мои. Мы живем в эпоху могущества колдуна, и его сила готова поглотить нас всех!
Мгновение длилась тишина. В ночном лесу сгустилось давящее мрачное безмолвие, и последние слова Алланона словно продолжали звенеть в воздухе. Затем Шеа заговорил.
- В чем же секрет Меча Шаннары?
- В Первой Войне Рас, - почти шепотом ответил ему Алланон, - сил у друида Броны оказалось недостаточно. В результате объединенная мощь других рас вкупе со знаниями Совета Друидов взяла верх над людской армией и разгромила ее. Брона мог погибнуть, и тогда все происшедшее сочли бы рядовой главой в истории - обычной войной среди смертных - но он сумел раскрыть тайну сохранения своей духовной сущности даже после того, как его бренное тело разложится и превратится в прах. Он нашел способ вечно хранить собственную душу, питая ее мистическими силами, которые подчинил себе, обретя нематериальную, вечную жизнь. Теперь он мог соединить два мира - наш и мир духов, откуда он призвал черных призраков, долгие столетия дремавших в ожидании своего часа. Он выжидал, наблюдая, как растет пропасть между расами, как и должно было случиться со временем, и тает влияние Совета Друидов и слабеет их внимание к расам. Подобно любому порождению зла, он дожидался, когда ненависть, зависть, жадность - все человеческие слабости, свойственные и другим расам - пересилят доброту и миролюбие, и тогда он нанес свой удар. Легко подчинив себе первобытных, воинственных скальных троллей Чарнальских гор, он укрепил их ряды существами из мира духов, которому отныне служил, и его армия двинулась на разобщенные расы.
Как вам известно, они сокрушили Совет Друидов и уничтожили его - лишь отдельные его члены сумели вовремя скрыться. Одним из уцелевших был дряхлый мистик по имени Бремен, предвидевший опасность и тщетно пытавшийся предостеречь остальных. Как друид, первоначально он был историком, поэтому глубоко изучил Первую Войну Рас и узнал о Броне и его последователях. Заинтригованный тем, что они пытались совершить, и настороженный тем, что таинственный друид смог овладеть ранее неизвестными людям силами, с которыми ничто не могло соперничать, Бремен сам начал изучать мистические искусства, но с много большей осторожностью и опасением перед силой, которую мог случайно освободить. Спустя несколько лет работы он убедился в том, что Брона в самом деле еще существует, и что следующая война начнется и будет выиграна именно силами колдовства и черной магии. Можете представить себе, как отнеслись к таким его словам друиды - Бремен был практически изгнан из залов Паранора. В результате он продолжил постигать мистические искусства в уединении, а когда Паранор пал под натиском армии троллей, его в замке не было. Узнав, что Совет захвачен и уничтожен, он понял, что если не начнет действовать немедленно, то расы окажутся безоружными против известных Броне чар и подвластных ему сил, неведомых смертным. Но перед ним встала проблема - как победить существо, которое неуязвимо для орудия смертных, существо, прожившее уже более пятисот лет. Он отправился к величайшему народу того времени - к эльфам, которыми правил тогда отважный молодой Джерле Шаннара - и предложил им свою помощь. Народ эльфов всегда уважал Бремена, ибо понимал его лучше, чем прочих друидов. Много лет, еще до падения Паранора, он прожил среди них, изучая мистические науки.
- Вот этого я не понимаю, - внезапно вмешался Балинор. - Если Бремен в совершенстве постиг искусства мистики, почему же он тогда сам не вызвал на бой Повелителя Колдунов?
Ответ Алланона прозвучал несколько уклончиво. - В конце концов, на Стрелехеймских равнинах он все же вышел на поединок с Броной, хотя эта битва и не была доступна человеческому глазу, и оба они сгинули в ней. Считалось, что Бремен сокрушил Короля Духов, но время показало обратное, и теперьт-Он помедлил всего одно мгновение и быстро вернулся к своему рассказу, но смысл этой кратчайшей паузы не ускользнул ни от одного из его слушателей.
- Во всяком случае, Бремен понял, что ему необходим некий талисман, готовый стать надежной защитой против возможного появления существа, подобного Броне, даже в то время, когда не останется никого, знакомого с мистическими искусствами, кто мог бы предложить свою помощь народам Четырех Земель. Так к нему пришла идея Меча, оружия, обладающего силой, способной уничтожить Повелителя Колдунов. С помощью своего мистического искусства Бремен выковал Меч Шаннары, создав его не только из обычных металлов нашего мира, но, помимо того, наделив его особым защитным свойством всех талисманов. Меч черпал свою силу из душ смертных, которых защищал - сила Меча зависела от их собственного стремления к свободе, готовности завоевать эту свободу, пусть даже ценой жизни. Именно эта сила помогла Джерле Шаннаре уничтожить армию Севера и ее призрачных союзников; и она же должна быть использована сегодня, чтобы низвергнуть Повелителя Колдунов в породившую его преисподнюю и навечно замуровать его там, чтобы окончательно отрезать ему путь в этот мир. Но пока Меч остается в его руках, он в силах помешать нам использовать его мощь, и это положение, друзья мои, необходимо изменить.
- Но почему же только сын Дома Шаннары?.. - сорвался вопрос с подрагивающих губ Шеа, мысли которого вертелись в бешеном хороводе.
- Вот величайшая ирония судьбы! - воскликнул Алланон прежде, чем тот закончил свой вопрос. - Если вы внимательно слушали все, что я рассказывал про изменение образа жизни, происшедшее после Великих Войн, про современные науки, пришедшие на смену старым учениям, про науку мистики, тогда вы поймете то, что я сейчас попытаюсь объяснить - удивительнейший феномен. В то время, как науки древности основывались на практических теориях, охватывающих видимый, слышимый и осязаемый мир, наша современная магия основана на совершенно иных принципах. Ее сила велика, пока она сопряжена с верой, ибо это сила разума, неощутимая никакими человеческими чувствами. Если разум не находит в себе веры в существование этой силы, то она не может полноценно действовать. Повелитель Колдунов сознает это, и вера в неизвестное и страх перед ним - перед всеми мирами, существами и явлениями, непостижимыми для ограниченных чувств человека - служит ему достаточной основой для изучения мистических искусств. На этот принцип он полагается уже более пяти веков. Точно так же, Меч Шаннары не станет могучим оружием в руках человека, искренне убежденного, что не может использовать его силу. Когда Бремен отдавал меч Джерле Шаннаре, он совершил ошибку, передав его лично королю и королевскому дому - он должен был отдать Меч народам Четырех Земель. В результате неверного понимания людьми и искаженного толкования историками возникло всеобщее поверие, что Меч - это оружие, предназначенное только для короля эльфов, и лишь его прямые потомки смогут поднять Меч против Повелителя Колдунов. И сегодня, если Меч возьмет в руки человек, не являющийся сыном Дома Шаннары, то ему никогда не удастся до конца поверить в свое право владеть им. Древняя традиция вызовет сомнения у любого, кто не принадлежит к Дому Шаннары - а если в глубине души человека останется хоть толика сомнения, Меч окажется бессилен. Он превратится в обычный кусок металла. Лишь кровь и вера истинного наследника Шаннары способны пробудить дремлющую силу великого Меча.
Он замолчал. Звук его голоса сменился гнетущей тишиной. Он рассказал им все, что мог рассказать. Алланон быстро обдумал данное самому себе обещание. Он не раскрыл им всего, намеренно умолчав о той детали, что ввергла бы их в слепой панический ужас. Душу его разрывало желание открыть им всю правду и мучительное понимание того, что этот шаг погубит их последнюю надежду на успех; а успех их путешествия важен для всего мира - и один он понимал истинное значение этих слов. Он молча сидел на пне, испытывая горечь от своего тайного знания и гнев от запретов, наложенных им же самим - запретов, не позволяющих раскрыть истину тем, чьи жизни полностью зависели от него.
- Значит, только Шеа сможет владеть Мечом, еслит-внезапно нарушил молчание Балинор.
- Только Шеа - по праву рождения. Только Шеа.
Стало так тихо, что даже ночные обитатели леса, казалось, прервали свой нескончаемый шорох, с трепетом внемля словам нахмурившегося историка. Будущее представлялось очень простым - победа или гибель.
- Теперь идите, - вдруг приказал Алланон. - Постарайтесь выспаться. На рассвете мы покидаем деревню и отправляемся в залы Паранора.

Глава 10

Для маленького отряда утро настало рано, и когда небо осветила тусклая золотистая заря, его участники уже готовились, преодолевая сонливость, к началу своего долгого пути. Балинор, Менион и юноши из Дола ожидали появления кузенов Эвентина и Алланона. Они ждали молча, отчасти из-за того, что еще не до конца проснулись и с трудом могли беседовать, отчасти же из-за того, что мысли их были поглощены предстоящим опасным путешествием. Шеа с Фликом молча сидели на маленькой каменной скамейке, не глядя друг на друга, и обдумывали рассказанную прошлой ночью Алланоном историю, прикидывая, каковы их шансы добыть Меч Шаннары, с его помощью уничтожить Повелителя Колдунов и живыми вернуться домой. К этому моменту у Шеа уже прошло то состояние, когда единственным его чувством был страх; сейчас он ощущал лишь странную вялость мыслей, притупленность измученного сознания, и мог спокойно думать о том, что отправляется буквально на заклание. Но все же, несмотря на все его мрачные предчувствия в отношении похода в Паранор, где-то в глубине его оцепенелого разума теплилась вера в то, что ему как-то удастся выбраться из этого лабиринта непреодолимых препятствий. Он чувствовал, как дремлет в нем эта вера, выжидая более подходящего момента, чтобы пробудиться и потребовать решительных действий. Но пока что он позволял себе покорно впасть в равнодушное оцепенение.
Юноши носили лесные костюмы, позаимствованные у гномов, и теплые плащи, в которые сейчас кутались, спасаясь от прохлады раннего утра. Помимо того, они захватили с собой короткие охотничьи ножи, взятые из Дола, и заткнули их за свои кожаные пояса. Их рюкзаки были по необходимости малы, в соответствии с небольшим ростом юношей. Местность, лежащая на их пути, славилась как лучшие охотничьи угодья во всех землях Юга, и в ней встречались небольшие поселения, где Алланона и гномов готовы были принять как друзей. Но помимо того, здесь обитал народ карликов, давних и смертельных врагов гномов. Оставалось надеяться, что маленький отряд в пути сумеет остаться незамеченным и избежать всяких стычек с охотничьими отрядами карликов. Шеа аккуратно положил в рюкзак кожаный мешочек с Эльфийскими камнями, никому их не показывая. С момента своего прибытия в Кулхейвен Алланон ни разу не заговорил о них. Была ли тому виной простая забывчивость или же нечто иное, но Шеа предпочитал помалкивать о своем единственном по-настоящему мощном оружии и прятал мешочек под своей туникой.
Менион Лих стоял в нескольких ярдах от братьев, вяло переминаясь с ноги на ногу. Он носил совершенно непримечательную охотничью одежду, свободную и раскрашенную зелеными и коричневыми пятнами, что значительно облегчало его задачу как охотника и следопыта. Его ботинки, сшитые из мягкой кожи, выдубленной в ворвани, помогали ему бесшумно выслеживать зверя и человека, и в то же время защищали его ноги даже на самых острых камнях. За его спиной висел длинный меч Лиха, вложенной в ножны, и когда охотник переступал с ноги на ногу, его широкая рукоять тускло сверкала в утреннем свете. Через плечо Менион перекинул большой ясеневый лук и колчан со стрелами, свое любимое оружие в охотничьих экспедициях.
Балинор носил уже знакомый всем длинный охотничий плащ, плотно запахнутый на его могучей груди, с поднятым над головой капюшоном. Всякий раз, когда его руки коротким движением показывались из-под одеяния, под тканью плаща ярко сверкала кольчуга. На поясе его висел длинный охотничий нож и самый громадный меч из всех, что приходилось когда-либо видеть юношам. Он был столь огромен, что один взмах его блестящего лезвия мог, казалось, легко рассечь человека надвое. Сейчас меч скрывали полы плаща, но братья еще утром видели, как Балинор вешал его себе на пояс.
Наконец их ожидание подошло к концу, и из зала собраний к ним вышел Алланон, сопровождаемый двумя стройными эльфами. Не останавливаясь, он пожелал всем доброго утра и велел цепочкой следовать за ним, кратко предупредив, что стоит им пересечь Серебряную реку, лежащую несколькими милями севернее, как они окажутся в землях, где обитают карлики, и всякие разговоры придется прекратить. Их путь шел от реки прямо на север, через леса Анара и лежащие за ними горы. При путешествии по этой пересеченной местности у них оставалось больше шансов пройти незамеченными, чем при пересечении равнин к западу отсюда, где местность считалась более ровной и легко проходимой. Ключом к успеху их путешествия была секретность. Если Повелителю Колдунов станет известно об их планах, с ними будет покончено. Двигаться им придется только при свете дня, укрываясь в лесах и горах, и только когда они доберутся до равнин, лежащих во многих милях к северу, им придется перейти на ходьбу ночью, рискуя при этом быть обнаруженными Носителями Черепа.
Старейшины гномов решили отправить в этот поход с ними Генделя, молчаливого охотника, спасшего Мениона от сирены. Гендель, как наиболее знакомый с близлежащей местностью, и повел их из Кулхейвена. Рядом с ним шагал Менион, лишь изредка роняя краткие реплики и в основном следя за тем, чтобы не попадаться под ноги хмурому гному и не привлекать внимания к своей персоне, что гном считал совершенно излишним. В нескольких шагах за ними шли два эльфа, их легкие грациозные фигуры казались бледными дрожащими тенями; они беседовали друг с другом тихими музыкальными голосами, которые Шеа нашел очень приятными на слух. Оба они несли с собой большие ясеневые луки, похожие на лук Мениона. На них не было плащей - только странные облегающие одежды, в которых они прошлой ночью появились на Совете. За ними следовали Шеа с Фликом, а за юношами шагал молчаливый предводитель их отряда, длинными шагами легко преодолевающий дорогу, склонив суровое лицо к земле. Замыкал процессию Балинор. И Шеа, и Флик вскоре догадались, что их поместили в середину отряда для их же большей безопасности. Шеа знал, сколь важно для успеха путешествия его присутствие, но все же болезненно сознавал, что его считают неспособным защитить себя в момент настоящей опасности.
Отряд подошел к Серебряной реке и пересек ее в узком месте, где через вьющуюся полоску сверкающей воды был переброшен грубый деревянный мост. Стоило им перейти его, как всякие разговоры тут же подошли к концу и все взгляды в напряженном ожидании повернулись к лежащему впереди густому лесу. Идти было относительно легко; по ровной земле бескрайнего леса прихотливо вилась тропинка, уверенно ведущая на север. Узкими колоннами сквозь просветы в тяжелых ветвях на землю падали солнечные лучи, иногда пересекая тропу и освещая их лица, даря им каплю тепла среди лесной прохлады. Промокшие от обильной росы, опавшие листья и веточки образовывали под их ногами мягкий ковер, гасящий звук шагов и помогающий сохранять тишину. Повсюду вокруг слышались шумы и шорохи, но они заметили только разноцветных птиц и нескольких белок, в волнении мечущихся по своим владениям на древесных вершинах, время от времени своими прыжками с ветки на ветку осыпающих на путников град орехов и сухих прутиков. Деревья не позволяли им видеть на большом расстоянии, ибо в обхвате они здесь составляли от трех до десяти футов; из их стволов подобно чудовищным пальцам тянулись огромные корни, неустанно закапываясь в землю. Далеко видеть в каком-либо направлении здесь было невозможно, и отряду приходилось полагаться только на знание Генделем местности и следопытский опыт Мениона Лиха, вместе с гномом ведущего их сквозь растительный лабиринт.
Первый день протек без происшествий, и ночь они провели под пологом громадных деревьев к северу от Серебряной реки и Кулхейвена. Очевидно, из них всех только Гендель точно знал их местоположение, и Алланон время от времени вынужден был справляться у молчаливого гнома, где они сейчас находятся и куда движутся. Ужин был холодным, так как они не решились разводить костер из боязни привлечь к себе внимание. Но общее настроение, несмотря на это, оставалось беззаботным и легким, а разговоры текли непринужденно. Шеа использовал эту возможность, чтобы поговорить с двумя эльфами. Они приходились кузенами Эвентину, их избрали для сопровождения Алланона как представителей эльфийского королевства и для помощи в поисках Меча Шаннары. Они оказались братьями: старшего из них звали Дарин; он был худощав и молчалив, и у Шеа и вездесущего Флика мгновенно возникло впечатление, что на него можно положиться. Его младший брат носил имя Даэль; он был застенчивым и очень симпатичным парнем, на несколько лет младше Шеа. Его юное очарование странным образом пленило более взрослых членов отряда, особенно Балинора и Генделя, закаленных в боях ветеранов, многие годы защищавших границы своих родных земель; его юность и свежий взгляд на жизнь казались им чуть ли не вторым шансом обрести то, чего им не хватило в своей молодости. Дарин сообщил Шеа, что его брат покинул свой эльфийский дом всего лишь за несколько дней до своей свадьбы с одной из прекраснейших девушек их страны. Шеа с трудом мог поверить, что Даэль достаточно взросл для этого, и вообще не сумел понять, зачем ему накануне своей свадьбы понадобилось отправляться в это путешествие. Дарин убеждал его, что такое решение его брат принял самостоятельно, но позднее Шеа сказал Флику, что, по его мнению, на такое решение в какой-то степени повлияла королевская кровь Даэля. И сейчас, когда члены отряда сидели под пологом леса, вполголоса беседуя между собой, за исключением молчаливого, отчужденно держащегося Генделя, Шеа думал о том, насколько юный эльф жалеет о своем решении расстаться с будущей невестой и отправиться в опасное путешествие в Паранор. Он был бы счастлив, если бы Даэль передумал и не присоединился к их отряду, а остался бы в безопасности своих родных земель.
Позднее этим же вечером Шеа подошел к Балинору и спросил у него, почему Даэлю разрешили участвовать в такой экспедиции. Принц Каллахорна улыбнулся озадаченному юноше, подумав про себя, что с трудом замечает между ними двумя разницу в возрасте. Он сказал Шеа, что в те дни, когда опасность нависает над всеми землями, никто не станет спрашивать, почему тот или иной человек хочет помочь тем, кто борется с ней - такие решения принимаются как должное. Даэль принял решение идти в поход, потому что беседовал об этом с королем и пришел к выводу, что в противном случае не смог бы назвать себя мужчиной. Балинор объяснил, что Гендель уже многие годы постоянно сражается с карликами, защищая свою родину. На нем лежит огромная ответственность, ибо он считается одним из самых умелых и опытных воинов Востока. Дома он оставил жену и детей, которых видел один раз за последние восемь недель и еще очень долго не надеется увидеть вновь. Всем, кто отправился в этот поход, есть что терять, заключил он; возможно, даже больше, чем догадывается Шеа. Не разъясняя своей последней фразы, высокий северянин отошел к Алланону, чтобы поговорить с ним о других проблемах. Несколько раздосадованный внезапно оборвавшейся беседой, Шеа вернулся к Флику и братьям-эльфам.
- Каков из себя Эвентин? - спрашивал Флик, когда Шеа подошел к ним. - Я много раз слышал, что он величайший из эльфийских королей и пользуется всеобщим уважением. Каков же он на самом деле?
Дарин в ответ широко улыбнулся, а Даэль весело рассмеялся, сочтя вопрос забавным и неожиданным.
- Ну что мы можем сказать про своего же кузена?
- Он великий король, - чуть помедлив, серьезно ответил Дарин. - Другие монархи и правители утверждают, что для короля он слишком молод. Но он прозорлив и, что самое главное, всегда успевает сделать нужное, пока еще есть время. Он искренне любит и уважает весь эльфийский народ. Эльфы пойдут за ним куда угодно, выполнят любую его просьбу, и это прекрасно для всех нас. Старейшины нашего совета предпочли бы отгородиться от других земель, попробовать жить по отдельности. Чистая глупость, но они боятся новой войны. Их сдерживает только Эвентин. Он понимает, что избежать войны, которая так их пугает, можно, только нанеся удар первым и разбив войска противника. Вот почему наша миссия так важна - эту войну необходимо остановить прежде, чем она охватит весь мир.
С другого конца маленького лагеря к ним подошел скучающий Менион и уселся рядом, как раз успев уловить последнюю фразу.
- А что вы знаете о Мече Шаннары? - с любопытством спросил он.
- На самом деле, очень мало, - признал Даэль, - хотя для нас это скорее история, чем легенда. Меч всегда был символом данного эльфийскому народу обещания, что ему никогда больше не придется бояться порождений мира духов. Всегда считалось, что с завершением Второй Войны Рас такая угроза исчезла окончательно, и никто не обращал внимания на то, что весь Дом Шаннары с годами постепенно гибнет, за исключением таких его членов, как Шеа, никому не известных. Династия Эвентина, наша семья, взошла на трон почти сто лет назад - мы носим фамильное имя Элесседилы. Меч все это время оставался в Параноре, до этих дней забытый почти всеми.
- В чем же сила Меча? - настаивал Менион, своим упорством вызвавший у Флика подозрения, и тот немедленно бросил Шеа предостерегающий взгляд.
- Не знаю, что и ответить на такой вопрос, - признал Даэль и взглянул на Дарина, который в ответ пожал плечами и покачал головой. - Кажется, это знает только Алланон.
Все они непроизвольно бросили краткие взгляды на темную фигуру, сидящую по другую сторону полянки и увлеченную беседой с Балинором. Затем Дарин повернулся к ним.
- Нам очень повезло, что сейчас с нами Шеа, сын Дома Шаннары. Он сумеет раскрыть секрет силы Меча, стоит нам вновь получить его в свои руки, и этой силой мы уничтожим Повелителя Колдунов прежде, чем он сожжет нас в огне великой войны.
- Ты хочешь сказать - ~если~ мы получим Меч в свои руки, - быстро поправил его Шеа. Дарин коротким утвердительным смешком согласился с поправкой и ободряюще кивнул.
- Все-таки что-то во всей этой истории не так, - тихо заявил Менион, резко вставая и отправляясь искать себе место для ночлега. Шеа смотрел ему вслед, в душе соглашаясь с горцем, но все еще не видя, что же они могут предпринять для изменения этого положения. Ему внезапно пришло в голову, что надежда успешно завершить свой поход за Мечом столь призрачна, что сейчас лучше думать только о том, как живым добраться до Паранора. В этот момент ему даже не хотелось задумываться о том, что случится вслед за этим.
С первыми лучами рассвета отряд поднялся и вновь двинулся по вьющейся тропе, возглавляемый бдительным Генделем. Гном быстрым шагом вел их сквозь чащу огромных деревьев и густого кустарника, по мере их углубления в Анар превращающихся в настоящие дебри. Тропа начала медленно подниматься, указывая на то, что они приближаются к горам, разделяющим средний Анар надвое. Раньше или позже на своем пути на север им придется преодолевать эти могучие пики, чтобы добраться до западных равнин, лежащих между ними и Паранором. По мере их продвижения вглубь территории карликов в отряде начало нарастать напряжение. Они испытывали неприятное ощущение, что за ними постоянно кто-то наблюдает, укрывшись в лесной чаще и выбирая момент для нападения. Казалось, только возглавляющий их Гендель не обращал на это внимания, ибо его страх существенно ослабляло его прекрасное знание местности. Во время марша никто не разговаривал, глаза людей не отрывались от окружающего их безмолвного леса.
К полудню тропа резко пошла вверх, и отряду пришлось карабкаться по ней. Здесь деревья росли заметно реже, и кустарник казался не таким плотным. Сквозь древесные кроны проглянуло ясное небо, его чистую синеву не нарушало ни малейшее облачко. Ярко светящее солнце источало тепло, сверкая в промежутках среди разбросанных деревьев и освещая весь лес. На их пути начали попадаться отдельные кучки камней, и вскоре они заметили, что местность впереди вздымается высокими пиками и выступающими гребнями, обозначающими начало южной границы гор среднего Анара. По мере того, как они поднимались, воздух становился все холоднее, и дыхание понемногу затруднялось. Спустя несколько часов отряд приблизился к опушке очень густого сухого сосняка, где деревья росли так тесно, что видеть сквозь их чащу дальше, чем на двадцать-тридцать футов, было невозможно. По обе стороны от тропы на сотни футов вверх вздымались высокие утесы плитняка, рассекая синеву дневного неба. Лес тянулся на несколько сот ярдов в каждую сторону, обрываясь у подножия утесов. Приблизившись к границе сосняка, Гендель быстро приказал остановиться и несколько минут совещался с Менионом, указывая на лес, а затем на утесы, очевидно, о чем-то его спрашивая. К ним подошел Алланон и вскоре велел оставшимся членам отряда собраться рядом.
- Горы, которые мы намерены пересечь, называются Вольфсктааг; это ничейная земля карликов и гномов, - тихо объяснил Гендель. - Мы избрали этот путь потому, что здесь меньше шансов наткнуться на охотничий патруль карликов, что привело бы к неизбежной кровавой стычке. Говорят, что в горах Вольфсктааг обитают существа из иного мира - неплохая шутка, верно?
- Говори по существу, - прервал его Алланон.
- А существо вопроса в том, - продолжал Гендель, словно не замечая слов мрачного историка, - что нас около четверти часа назад заметили один или даже два разведчика карликов. Может, здесь есть и другие, я не уверен - горец утверждает, что заметил следы большого отряда. В любом случае, разведчики сообщат о нашем появлении и спешно приведут подмогу, так что нам следует отсюда поскорее убираться.
- Хуже того! - быстро воскликнул Менион. - Эти следы говорят, что карлики где-то впереди - в этом лесу или за ним.
- Может, так, а может, и нет, горец, - резко отрубил Гендель. - Эти деревья тянутся так почти целую милю, и с обеих сторон их ограждают утесы, но за лесом они резко сужаются и образуют перевал Петли, проход вглубь Вольфсктаага. Нам придется идти этим путем. Любой другой маршрут отнимет у нас лишних два дня и наверняка предоставит возможность повстречаться по дороге с толпой карликов.
- Довольно споров, - сердито сказал Алланон. - Давайте быстрее уходить отсюда. Стоит нам добраться до конца перевала, как мы окажемся в горах. Там карлики не посмеют нас преследовать.
- Это меня радует, - проворчал себе под нос Флик.
Отряд углубился в чащу густо растущих сосен, двигаясь тесной цепочкой, огибая шершавые, потрескавшиеся стволы. Землю в лесу покрывал ковер из сухих игл, образующий мягкую подстилку, гасящую звуки шагов. Высокие тонкие деревья с белой корой почти касались друг друга своими верхушками, их ветви, подобно кружевной паутине, удивительным узором расчерчивали чистую синеву леса. Отряд торопливо пробирался сквозь лабиринт стволов и ветвей, ведомый Генделем, который выбирал дорогу уверенно и без промедления. Они успели пройти лишь несколько сот футов, когда Дарин резко остановил их и жестом велел сохранять тишину, вопросительно оглядываясь, словно ища в воздухе какие-то знаки.
- Дым! - вдруг воскликнул он. - Они подожгли лес!
- Я не чувствую дыма, - заявил Менион, напряженно втягивая воздух.
- Но у тебя нет и острого обоняния эльфа, - уверенно сказал Алланон. Он повернулся к Дарину. - Ты знаешь, с какой стороны они подожгли его?
- Я тоже чувствую запах дыма, - изумленно заявил Шеа, не ожидавший, что его чувства могут оказаться под стать эльфийским.
Дарин раздумывал около минуты, пытаясь уловить запах дыма с определенного направления.
- Не могу сказать точно, но мне кажется, они подожгли его в нескольких местах сразу. Если это так, то через несколько минут пламя охватит весь лес!
Одну краткую секунду Алланон медлил, а затем жестом приказал им продолжать движение к перевалу Петли. Их шаг заметно ускорился - они торопились выбраться из лесной ловушки, в которой оказались. Пожар в этом сухом лесу вскоре побежит по верхушкам деревьев, отрезая им путь к спасению. Размашистый шаг Алланона и северянина вынудил Шеа с Фликом перейти на бег, чтобы не отставать от них. Один раз Алланон что-то прокричал Балинору, и могучая фигура воина исчезла среди деревьев, тут же потерявшись из вида. Менион и Гендель скрылись впереди, и только изредка между высящихся сосен мелькали стройные силуэты братьев-эльфов, легко мчащихся по лесу. Только Алланон был виден по-прежнему ясно; он держался в нескольких шагах позади и требовал от них бежать еще быстрее. Между тесно сомкнутых стволов начали просачиваться тяжелые клубы густого белого дыма, похожего на плотный туман, застилая лежащую впереди тропу и еще более затрудняя дыхание. Само пламя все еще не показывалось. Пожар еще не окреп до такой степени, чтобы промчаться по переплетениям ветвей и отсечь им путь к спасению. Через считанные секунды дымом затянуло все кругом, и с каждым вдохом Шеа и Флика охватывал мучительный кашель, от жары и едкого дыма их глаза начали слезиться. Вдруг Алланон крикнул, чтобы они остановились. Они неохотно замедлили движение, ожидая команды продолжать бег, но оказалось, что Алланон смотрит куда-то назад; его худое лицо в клубах белого дыма казалось мертвенно-пепельным. Вскоре позади него из леса возникла могучая фигура Балинора, плотно закутанная в длинный охотничий плащ.
- Ты был прав, они позади нас, - сообщил он историку, тяжело дыша и хрипло выталкивая слова. - Они подожгли сзади весь лес. Похоже, это ловушка, чтобы загнать нас на перевал Петли.
- Оставайся с ними, - коротко приказал Алланон, указывая на испуганных юношей. - Я должен перехватить остальных, пока они не вышли к перевалу!
С невероятной для человека его телосложения скоростью высокий историк бросился вперед и скрылся среди деревьев, тут же исчезнув из вида. Балинор взмахом руки велел юношам следовать за ним, и они быстрым шагом двинулись в ту же сторону, с трудом дыша и находя дорогу в душащем дыму. Затем до них с пугающей внезапностью донесся громкий треск горящего дерева, и дым повалил на них громадными слепящими клубами адского жара. Огонь настигал их. Через несколько минут он нагонит их, и они сгорят заживо! Борясь с приступами кашля, все трое напролом рванулись сквозь чащу сосен, отчаянно стремясь выбраться из кошмара, в котором неожиданно оказались. Шеа бросил быстрый взгляд вверх и, к своему ужасу, увидел, как по вершинам высоких сосен позади и над ними скачет пламя, торопливо прожигая себе дорогу вниз по длинным стволам.
Затем из-за дыма и деревьев внезапно возникла неприступная каменная стена утесов, и Балинор указал в ее сторону. Несколько минут спустя, ощупью пробираясь вдоль подножия скал, они столкнулись с остатками отряда, собравшимися на опушке горящего леса. Впереди лежал открытый проход, извилисто уходящий между утесами вверх, в скалы, и исчезающий на перевале Петли. Они быстро присоединились к группе, и в этот момент пламя охватило весь лес.
- Они хотят заставить нас выбирать между жаровней в этом сосняке и открытым перевалом, - прокричал Алланон, перекрывая треск горящего дерева, и задумчиво взглянул на лежащий впереди проход. - Они знают, что у нас всего два пути, но перед ними сейчас стоит точно такой же выбор, и поэтому они лишаются всякого преимущества. Дарин, пройдись-ка к перевалу, погляди, не ждет ли нас там засада карликов.
Эльф бесшумно двинулся в направлении перевала, пригнувшись и держась рядом с самым склоном утеса. Они наблюдали за ним, пока он не скрылся среди обступивших тропу скал. Шеа стоял вместе со всеми и мечтал совершить что-нибудь полезное для отряда.
- Карлики - не дураки. - Голос Алланона резко ворвался в его мысли. - Те, кто ждет нас на перевале, знают, что отрезаны от тех, кто поджег лес, пока те не проберутся сквозь огонь. Они ни за что не рискнут отступать в горы Вольфсктааг. Или нас на перевале ожидает целая армия карликов, о чем нас предупредит Дарин, или же они замыслили что-то другое.
- Что бы то ни было, они наверняка готовят это в Узле, - сообщил им Гендель. - В этом месте проход сужается настолько, что по расщелине между смыкающимися склонами утесов можно пройти только по одному. - Он замолчал и снова принялся что-то обдумывать.
- Не понимаю, как они думают нас остановить, - быстро вставил Балинор. - Эти утесы почти отвесны - подниматься на них очень долго и опасно. С тех пор, как карлики обнаружили нас, у них просто не было времени вскарабкаться на эти скалы!
Алланон задумчиво кивнул, очевидно, соглашаясь с северянином, не в силах понять, что за сюрприз запасли для них карлики. Менион Лих тихо сказал что-то Балинору, затем торопливо отделился от группы и двинулся к тропе на перевал, где склоны утесов начинали резко сужаться, пристально всматриваясь в землю. Исходящий от пылающего леса жар стал совершенно невыносим, и им пришлось отступить еще дальше к перевалу. Все вокруг по-прежнему затягивали клубы белого дыма, подобно стене выползающие из гибнущего леса и медленно расплывающиеся в воздухе. Шли долгие минуты, шестеро путников ждали возвращения Дарина и Мениона. Они видели отсюда, как горец разглядывает землю при входе на перевал; его высокая фигура казалась тенью в затянутом дымом воздухе. Наконец он распрямился и зашагал обратно, а по дороге его нагнал возвращающийся эльф.
- Там остались следы ног, но других знаков на перевале нет, - доложил Дарин. До самого Узла решительно ничего не потревожено. Дальше я не ходил.
- Это не все, - быстро вмешался Менион. - У входа на перевал я нашел две четкие цепочки следов, ведущие вглубь прохода, и две - ведущие обратно. Это следы карликов.
- Должно быть, они проскользнули вперед и успели вернуться обратно, держась у самых склонов утесов, пока мы топтались посередине - сердито сказал Балинор. - Но если они побывали там раньше нас, то что?..
- Сидя здесь и болтая без толку мы никогда ничего не узнаем! - раздраженно заключил Алланон. - Мы до бесконечности можем строить догадки. Гендель, идите с горцем вперед и смотрите в оба. Остальные движутся прежним строем.
Кряжистый гном вместе с Менионом отправились вперед, их зоркие глаза ощупывали каждый камень, окаймляющий вьющуюся тропу, уходящую на перевал Петли. В нескольких шагах за ними следовали все остальные, бросая настороженные взгляды на окружающие скалы. Шеа бросил быстрый взгляд через плечо и заметил, что Алланон по-прежнему шагает за ними, но Балинора нигде не видно. Очевидно Алланон снова оставил северянина прикрывать их тыл на краю горящего сосняка и наблюдать за неотвратимым приближением карликов-охотников, скрывающихся где-то позади. Подсознательно Шеа понимал, что они идут прямо в ловушку, устроенную для них коварными карликами, и им остается только гадать, в чем же она заключается.
Первую сотню ярдов тропа резко шла вверх, затем постепенно выровнялась и сузилась до такой степени, что между склонами утесов мог протиснуться лишь один человек. Перевал оказался просто глубокой расщелиной в толще скал, его склоны нависали над тропой, почти смыкаясь далеко в вышине. Двигаясь по нему, они видели лишь узкую полоску голубого неба, слабо освещающую извилистую, усеянную камнями тропу. Их продвижение заметно замедлилось, так как идущие в авангарде искали ловушки, которые могли быть оставлены карликами. Шеа не представлял, как далеко прошел во время своей разведки Дарин, но, очевидно, он не рискнул пробраться в ту часть перевала, которую Гендель называл узлом. Он догадался о происхождении этого названия. Узость прохода создавала впечатление движения по узлу петли висельника, приближения к той же судьбе, что ожидала и осужденного. Он слышал над самым ухом дыхание Флика и испытывал неприятное удушье при виде смыкающихся стен. Отряд медленно продвигался, люди слегка пригибались чтобы не задевать за сходящиеся скалы и острые как бритва каменные выступы.
Внезапно шаг их замедлился, и вся группа плотно сомкнулась. За спиной Шеа послышался низкий голос Алланона, сердито осведомляющегося, что происходит, и торопливо требующего пропустить его вперед. Но в тесном проходе двум людям не удалось бы разминуться. Шеа всмотрелся вперед и увидел за силуэтами впереди идущих яркий луч света. Очевидно, проход наконец-то расширялся. Они почти преодолели перевал Петли. Но затем, когда Шеа уже поверил, что они невредимыми достигли выхода с перевала, впереди послышались громкие возгласы, и вся цепочка встала как вкопанная. В полутьме раздался изумленный и злой голос Мениона, Алланон хрипло, гневно выругался и приказал отряду двигаться дальше. Какое-то время не происходило ничего. Затем отряд медленно продолжил свой путь, выйдя на широкую прогалину, пересеченную тенями утесов, внезапно расступившихся и вздымающихся в чистое небо.
- Этого я и боялся, - проворчал себе под нос Гендель, когда Шеа вслед за Даэлем выходил из расщелины. - Я надеялся, что карлики не посмеют так глубоко забраться в запретные земли. Похоже, горец, они таки нас поймали.
Шеа шагнул на залитую солнцем ровную поверхность камня, где уже стоял весь отряд, вполголоса перебрасываясь гневными и короткими репликами. Почти в тот же момент из тени появился Алланон, и они вместе окинули взглядом открывающуюся им сцену. Каменная плита, на которой они стояли, футов на пять выступала из расщелины перевала Петли, образуя небольшой уступ, резко обрывающийся в зияющую пропасть глубиной в сотни футов. Даже в ярком свете дня она казалась бездонной. Склоны утесов здесь расходились в стороны, образуя перед пропастью полукруг, а затем резко расступались, уступая место лесной чаще, начинающейся в нескольких сотнях футов впереди них. Ущелье, являющееся злобной шуткой природы, имело отчетливый вид неровно лежащей петли. Пути в обход него не существовало. На другом краю пропасти висели остатки разрушенного моста из веревок и досок, по которому ранее переправлялись все путники. Восемь пар глаз обшаривали отвесные склоны утесов, ища место, где по их ровным стенам можно было бы вскарабкаться. Но всем уже было очевидно, что единственный путь на ту сторону пролегает прямо через ущелье.
- Карлики знали, что делали, когда разрушали мост! - гневно выкрикнул в пустоту Менион. - Они заперли нас у этой бездонной дыры. Теперь им даже не нужно на нас нападать. Они могут просто дождаться, пока мы не умрем здесь от голода. Как глупот Он в ярости замолчал. Все они сознавали, что поступили глупо, позволив заманить себя в такую простую и безотказную ловушку. Алланон подошел к краю пропасти, пристально всматриваясь в ее глубину, а затем изучил местность по ту ее сторону в поисках способа перебраться.
- Если бы она была хоть чуточку уже, или было бы побольше места для разбега, я мог бы ее перепрыгнуть, - с надеждой заявил Дарин. Шеа прикинул ширину пропасти - добрых тридцать футов. Он с сомнением покачал головой. Даже если бы Дарин прыгал лучше всех в мире, и то в этих условиях удача вряд ли сопутствовала ему.
- Подождите минуту! - вдруг воскликнул Менион, подскакивая к Алланону и указывая на север. - Как насчет вон того старого дерева слева, что свисает с края утеса?
Все с надеждой повернулись туда, куда указывал Менион, не до конца понимая, что имеет в виду горец. Дерево, о котором он говорил, росло прямо на одном из утесов полутора сотнями ярдов левее их. Его серый ствол отчетливо выделялся на фоне ясного неба, его голые, лишенные листьев ветви тяжело свисали, словно усталые руки какого-то утомленного гиганта, застывшего на полушаге. Насколько они видели, это было единственное дерево на всей усеянной камнями тропе, ведущей от пропасти и исчезающей в лесу за утесами. Шеа тоже посмотрел на него, но не понял, чем оно может им помочь.
- Если бы я выстрелил в это дерево стрелой с привязанной веревкой, то кто-нибудь, кто меньше всех весит, мог бы проползти по веревке и закрепить ее для всех остальных, - предложил принц Лиха, сжимая в левой руке свой огромный ясеневый лук.
- Здесь больше ста ярдов, - раздраженно ответил Алланон. - Учитывая вес веревки, ты должен быть величайшим лучником в мире, чтобы попасть в это дерево, не говоря уже о том, что стрела должна войти достаточно глубоко, чтобы выдержать вес человека. Не думаю, что это в человеческих силах.
- Слушайте, нам лучше хоть что-то придумать, иначе мы можем распрощаться с Мечом Шаннары и со всем остальным, - проворчал Гендель, и его угловатое лицо побагровело от гнева.
- У меня есть идея, - вдруг предложил Флик, сделав при этих словах шаг вперед. Все посмотрели на коренастого юношу так, словно видели его в первый раз в жизни или забыли, что он стоит рядом с ними.
- Ну давай, выкладывай! - нетерпеливо воскликнул Менион. - Что у тебя на уме, Флик?
- Если бы среди нас был умелый лучник, - Флик подарил Мениону ядовитый взгляд, - то он мог бы попробовать вогнать стрелу в остатки моста, что висят на той стороне, и вытянуть их сюда.
- Вот это стоящая мысль! - быстро согласился Алланон. - Только ктот - Я сумею, - быстро сказал Менион, поглядев на Флика.
Алланон коротко кивнул, и Гендель извлек из рюкзака прочный шнур, который Менион Лих накрепко привязал к концу стрелы, обмотав свободный конец вокруг своего широкого кожаного пояса. Он положил стрелу на свой большой ясеневый лук и прицелился. Все взгляды устремились на дальний конец пропасти, прикованные к длинной веревке, свисающей с обрыва. Менион проследил за веревкой, уходящей во мрак пропасти, и заметил наконец футах в тридцати ниже края кусок дерева, еще держащийся на веревочной основе моста. Отряд, затаив дыхание, наблюдал за тем, как он натянул огромный ясеневый лук, быстро, уверенно прицелился и с резким щелчком спустил тетиву. Стрела свистнула в воздухе и вонзилась в дерево; с ее конца, подрагивая, свисал шнур.
- Отличный выстрел, Менион, - одобрил стоящий рядом Дарин, и горец усмехнулся.
Мост был осторожно вытянут на их сторону, и они ухватились за концы перерубленных веревок. Алланон огляделся, тщетно пытаясь найти, за что их можно закрепить, но карлики вытащили даже колья, на которых они раньше держались. Наконец Гендель и Алланон вместе встали у края пропасти и туго натянули веревку моста, по которой через зияющую бездну переполз Даэль, обвязанный за пояс другой веревкой. Все напряженно следили за тем, как гигант в черном одеянии и молчаливый гном удерживают натянувшуюся веревку, но наконец Даэль успешно перебрался на ту сторону. Среди них появился Балинор и сообщил, что пожар начинает слабеть и карлики-охотники вскоре двинутся на перевал Петли. Даэль торопливо закрепил веревку на краю ущелья и перекинул свободный ее конец обратно, и на этот раз длины веревки хватило, чтобы дотянуть ее до обломков скал у входа на перевал и надежно привязать. Оставшиеся члены отряда по одному, как Даэль, перебирая руками, медленно пересекли пропасть по веревке, и наконец все они встали на дальнем ее краю. Затем они обрезали веревку и швырнули ее в пропасть вместе с остатками старого моста, чтобы быть уверенными, что погони не будет.
Алланон приказал отряду бесшумно отступать, чтобы не раскрыть карликам, что они удачно спаслись из расставленной им ловушки. Однако прежде, чем уйти с перевала, высокий историк подошел к Флику, положил ему на плечо свою длинную смуглую руку и угрюмо улыбнулся.
- Сегодня, друг мой, ты заслужил право называться членом этого отряда - право, не зависящее от твоего родства с братом.
Он резко повернулся и жестом велел Генделю занять свое место впереди. Шеа взглянул на красное, счастливое лицо Флика и любовно хлопнул брата по спине. Он и в самом деле заслужил право сражаться рядом с ними - право, о котором Шеа пока даже не мечтал.

Глава 11

Отряд прошел вглубь горного кряжа Вольфсктааг еще около десятка миль, прежде чем Алланон объявил привал. Перевал Петли и угроза нападения карликов давно остались позади, и теперь они шли сквозь лесную чащу. Все это время они шагали быстро, не встречая никаких препятствий на своем пути, двигаясь по широким свободным тропам и по ровной местности, хотя поднялись в горы уже на несколько миль. Воздух здесь был чистым и прохладным, и дневное солнце словно ласкало отряд своими теплыми лучами. Леса в этих краях были разделены отвесными хребтами плитняка и голыми заснеженными пиками. И хотя эти земли испокон веков считались запретными даже для гномов, никто пока не замечал ничего необычного или говорящего об опасности. До них доносились обычные лесные шорохи, от звонкого писка насекомых до веселого пения великого множества птиц всех видов и расцветок. Казалось, что для прохода к далеким залам Паранора ими выбран наиболее разумный путь.
- Через несколько часов остановимся на ночлег, - объявил высокий странник, собрав всех их вокруг себя. - Но рано утром я покину вас, чтобы разведать, не встретят ли нас за горами Вольфсктааг посланники Повелителя Колдунов. Когда мы преодолеем горы и небольшой отрезок пути по лесам Анара, перед нами еще будут лежать равнины, после которых мы доберемся до Драконьих Зубов, что чуть севернее Паранора. Если существа с Севера или их союзники перекрыли этот путь, мне следует узнать об этом без промедления, чтобы быстро проложить для нас новый маршрут.
- Ты пойдешь один? - спросил Балинор.
- Думаю, так будет безопаснее для всех нас. Мне мало что угрожает, а вам понадобится все ваше везение, когда вы достигнете среднего Анара. Я почти не сомневаюсь, что охотничьи отряды карликов перекроют все перевалы, ведущие с этих гор, чтобы у нас не осталось шанса уйти от них живыми. Гендель проведет вас через все эти ловушки ничуть не хуже меня, а я постараюсь встретить вас где-нибудь на дороге, пока вы не доберетесь до равнин.
- Каким путем ты хочешь отсюда выбраться? - спросил неразговорчивый гном.
- Безопаснее всего - через Нефритовый перевал. Я буду отмечать свой путь лоскутами материи - мы раньше так уже делали. Красное означает опасность. Следуйте по белым лоскутам, и вам нечего будет бояться. А теперь идемте, пока еще не начало темнеть.
Они ровным шагом продвигались через Вольфсктааг, пока солнце не скрылось за вершинами западных гор и тропа впереди перестала быль ясно различима. Ночь была безлунной, суровый пейзаж тускло освещался лишь сиянием звезд. Отряд разбил лагерь под высоким каменистым склоном утеса на сотни футов возвышающегося над ними, подобно исполинскому мечу, рассекающему темное небо. С других сторон лагерь ограждала роща высоких сосен, образующих перед утесом полукруглую поляну, хорошо укрытую от посторонних глаз. Этим вечером они вновь довольствовались холодным ужином, все еще не решаясь разводить костер, который мог привлечь к себе внимание. Гендель распорядился о постоянном дежурстве до самого утра, зная, что в местности, по которой шныряют враги, ночлег без часовых может обойтись слишком дорого. Все дежурили по очереди, каждому предстояло стоять на посту по несколько часов, пока его товарищи спали. После ужина они мало разговаривали и почти сразу же завернулись в свои одеяла, утомленные долгим дневным маршем.
Шеа вызвался дежурить первым, стремясь хоть как-то участвовать в делах отряда, чувствуя, что в то время, как все остальные рискуют ради него жизнью, сам он приносит им мало пользы. За последние два дня отношение Шеа к путешествию в Паранор заметно переменилось. Он начал осознавать, сколь велика необходимость добыть Меч, до какой степени на нем лежит ответственность за народы четырех земель, беззащитных перед Повелителем Колдунов. Прежде он лишь бежал прочь от ужасных Носителей Черепа и от мысли о том, что он принадлежит к Дому Шаннары. Теперь же он шагал навстречу более страшной угрозе, навстречу поединку с силой столь исполинской, что она сама не знала пределов своей мощи - а защитой ему служила лишь отвага семерых смертных. Но даже сознавая все это, Шеа понимал, что отказ идти дальше, отказ помочь людям тем немногим, что было в его силах, предаст человеческую и эльфийскую расы и растопчет ту гордость, которую он испытывал при мысли, что внесет и свою долю в дело возвращения мира и свободы. Он знал, что даже если ему сейчас скажут, что все потеряно, он не отступит и будет до последнего дыхания продолжать начатое.
Не обмолвившись ни словом со своими спутниками, Алланон лег на землю и спустя несколько мгновений уже спал. Всю свою двухчасовую вахту Шеа разглядывал его неподвижный силуэт, пока его не сменил на посту Дарин. Было за полночь, и очередь дежурить перешла уже к Флику, когда их предводитель слабо шевельнулся, а затем одним плавным движением поднялся, кутаясь в свой зловещий черный плащ, подобный тому, в каком Флик впервые встретил его по дороге в Тенистый Дол. Какой-то миг он стоял, глядя на спящих и на Флика, неподвижно сидящего на камне на краю поляны. Затем, без единого слова или жеста, он повернулся к северу, шагнул на тропу и растворился в темном лесу.

***

Всю оставшуюся ночь Алланон шел, не делая ни одного привала на своем пути, стремясь достичь Нефритового перевала, среднего Анара, а за ними - и равнин на западе. Его темная фигура с быстротой мчащейся тени скользила по безмолвному лесу, лишь не надолго касаясь земли и спеша дальше. Его тело казалось бесплотным, просачивающимся сквозь жизни маленьких существ, перед которыми он представал на миг ненадолго задерживаясь в их памяти; он не изменял их и не оставлял прежними, оттискивая в их умах свой неизгладимый след.
Вновь и вновь возвращались его мысли к путешествию в Паранор, он обдумывал то, что было ведомо лишь ему одному, и чувствовал себя странно беспомощным перед лицом надвигающихся событий. Все остальные лишь догадывались о роли, отведенной ему в происходящем и грядущем, только ему приходилось жить со знанием истины, управляющей его судьбой и судьбами многих других. Он вполголоса беседовал сам с собой, испытывая ненависть к происходящему, но зная, что у него нет другого выбора. Он в одиночестве шагал по безмолвному лесу, его слегка вытянутое худое лицо казалось черной маской нерешительности, изрезанной глубокими морщинами страданий, но в глазах читалась твердая, как скала, решимость, которая продолжит питать его душу, когда умрет надежда в сердце.
Он встретил рассвет, пробираясь через особо густой участок леса, на несколько миль тянущийся по холмистой местности, усеянной камнями и поваленными стволами. Он мгновенно заметил, что в этой части леса стоит странная тишина, словно здесь всего коснулась ледяная рука смерти. Тропа за ним была аккуратно отмечена белыми лоскутами ткани. Он убавил шаг. До последнего момента ничто в лесу не вызывало у него опасений, но сейчас Алланона не оставляло предостерегающее ощущение того, что впереди его ждет нечто необычное. Он подошел к развилке, где тропа расходилась в две стороны. Одна из двух троп, широкая и проторенная, вероятно бывшая раньше крупной дорогой, сворачивала влево и спускалась в просторную долину. Ему не удавалось ясно рассмотреть эту долину, скрытую в лесной чаще, сквозь которую дальше чем на пару сотен футов ничего невозможно было разглядеть. Вторая же тропа заросла густым кустарником. По ней можно было идти только цепочкой или прорубая себе более широкий путь. Узкая тропа вела вверх, к высокому хребту, тянущемуся прочь от Нефритового перевала.
Внезапно мрачный историк замер, ощутив присутствие живого существа и почувствовав источник несомненного зла где-то на дороге, спускающейся в невидимую отсюда долину. Он не заметил ни движения, ни звука. Чем бы это ни было, оно лежало в засаде, поджидая идущих по широкой тропе путников. Алланон быстро оторвал два лоскута материи - белый и красный, пометив красным проторенную тропу, ведущую в долину, а белым - узкую тропку, уводящую к хребту. Сделав это, он снова замер и прислушался, но, хотя он все еще ощущал присутствие существа на дороге в долину, оно не выдавало себя ни единым шорохом. Сам он мог не бояться этого создания, но для тех, кто идет по его следу, оно могло оказаться очень опасным. Он еще раз проверил лоскуты ткани и бесшумно зашагал вверх по узкой тропе, скрываясь в зарослях кустарника.
Прошел почти час, и лишь тогда существо, сидевшее в засаде на дороге в долину, решило выяснить, что произошло. Оно было весьма разумно, чего не учел Алланон, и поняло, что тот, кто пришел по тропе, ощутил его присутствие и намеренно выбрал другой путь. Кроме того, оно поняло, что этот человек обладает силой, несоизмеримой с его способностями, и поэтому долго лежало в лесу, не издавая ни звука, и выжидало, пока тот уйдет. Прошло достаточно времени. Спустя несколько минут существо пристально разглядывало развилку на тропе, где легкий лесной ветерок поигрывал двумя яркими лоскутами материи. Какие глупые метки, злобно подумало существо, и тяжелыми шагами потащило свое огромное уродливое тело вперед.

***

Последним в эту ночь дежурил Балинор, и когда над вершинами восточных гор ярко блеснули первые золотистые лучи, высокий северянин неторопливо разбудил остальных, заставив их сменить спокойный сон на прохладу раннего утра. Они торопливо поднялись и проглотили легкий завтрак, дрожа от прикосновений холодного утреннего воздуха, затем в молчании собрались и приготовились к новому походу. Кто-то спросил, где Алланон, и сонный Флик объяснил, что историк, не сказав ни слова, покинул лагерь около полуночи. Это незаметное исчезновение никого особенно не удивило, и больше никто этот вопрос не обсуждал.
Через полчаса отряд двинулся по тропе, ведущей на север через леса Вольфсктаага, шагая ровно, почти не разговаривая, в прежнем порядке. Гендель уступил свой пост в авангарде уверенному в себе Мениону Лиху, который с кошачьей грацией беззвучно пробирался сквозь переплетение ветвей и кусты, по устланной листьями земле. Гендель начинал относиться к принцу Лиха с уважением. В свое время тот станет непревзойденным следопытом. Но гном знал и то, что горец еще слишком самоуверен и неопытен, а в этих землях выживали лишь самые осторожные и бывалые охотники. Тем не менее, совершенствовать умение позволяла лишь практика, и поэтому гном, хоть и неохотно, но предоставил юному следопыту право выбирать путь, хотя сам все равно дважды проверял все, что попадалось перед ними на тропе.
Почти сразу же внимание гнома привлекла одна особенно настораживающая деталь, ускользнувшая от его напарника. На тропе не осталось ни малейших следов человека, прошедшего здесь считанные часы назад. Гендель напряженно вглядывался в землю, но не мог найти ни одного отпечатка человеческой ноги. Через равные промежутки они неизменно замечали белые лоскуты, как и обещал Алланон. Но других следов он не оставлял. Гендель слышал рассказы об этом загадочном скитальце и знал, что тот обладает самыми удивительными талантами. Но он даже не подозревал, что тот может оказаться столь искусным следопытом, что сумеет совершенно скрыть свои следы. Гном не понимал, как ему это удалось, но предпочел не обсуждать этот вопрос вслух.
Балинор, замыкающий их ряды, тоже размышлял о таинственном человеке из Паранора, историке, знавшем многое, о чем никто другой даже не подозревал, скитальце, побывавшем всюду, о котором так мало знают люди. Он был знаком с Алланоном многие годы, все свое детство, прошедшее в отцовском королевстве, но лишь с трудом припоминал его, мрачного странника, неожиданно появляющегося и исчезающего, всегда очень доброго к нему, но упорно не желающего раскрывать свои удивительные тайны. Мудрецам всех земель Алланон был известен как непревзойденный ученый и философ. Другие знали его как путешественника, расплачивающегося мудрыми советами и обладавшего непогрешимой холодной логикой. Балинор многому у него научился и привык доверять ему на грани слепой веры. Но все же он так никогда и не смог понять историка. Какое-то время он размышлял над этим, а затем ему в голову неожиданно пришла мысль, что за все время их знакомства с Алланоном тот, кажется, не постарел ни на год.
Тропа снова пошла вверх и начала сужаться, стиснутая, словно каменными стенами, огромными деревьями и густым кустарником. Менион внимательно следил за лоскутами материи и нисколько не сомневался в правильности выбранного пути, но тропа становилась все уже, а идти по ней становилось все труднее, и он машинально начал заново обдумывать принятые решения. К полудню тропа неожиданно раздвоилась, и Менион удивленно остановился.
- Странно. Развилка на тропе, и никаких пометок - не понимаю, почему Алланон не оставил нам знака.
- Должно быть, с его лоскутами что-то случилось, - с тяжелым вздохом заключил Шеа. - Что теперь?
Гендель пристально осмотрел землю. На тропе, ведущей вверх, к хребту, остались чуть погнутые ветви и недавно упавшие листья - здесь кто-то проходил. Однако на нижней тропе виднелись следы ног, правда, едва заметные. Чутье подсказывало ему, что на одной из этих троп, а возможно, и на обеих, их поджидает опасность.
- Мне это не нравится - здесь что-то не так, - проворчал он себе под нос. Все следы смешаны, и вероятно, намеренно.
- Возможно, все эти разговоры о запретной земле - это не такая уж чепуха, - сухо заявил Флик, устраиваясь на упавшем дереве.
Вперед вышел Балинор и обменялся с Генделем парой коротких фраз, обсуждая, в какой стороне лежит Нефритовый перевал. Гендель признал, что путь через долину короче и быстрее, а кроме того, эта дорога выглядит проторенной. Но какой путь выбрал для них Алланон, догадаться было невозможно. Наконец Менион в отчаянии вскинул руки и призвал их делать выбор.
- Мы все знаем, что Алланон никогда не забыл бы оставить для нас знак на этой развилке, так что, очевидно, случилось одно из двух: или что-то произошло с его знаками, или же что-то произошло с ним самим. Как бы то ни было, мы не можем сидеть здесь и ждать, пока нам откроется ответ. Он сказал, что встретится с нами на Нефритовом перевале или в лесах за ним, поэтому я предлагаю выбрать нижнюю дорогу - более быстрый путь!
Гендель вновь напомнил о странных следах на нижней тропе и о своем неотступном предчувствии опасности, ощущении, которое Шеа испытывал с той минуты, когда они подошли к развилке и не обнаружили лоскутков ткани. Несколько минут Балинор горячо спорил с горцем, и наконец согласился с ним. Они решили идти по более прямому пути, но удвоить свою бдительность до того момента, пока загадочные горы не останутся позади.
Походный строй изменился - теперь впереди шел Менион. Они быстро зашагали по плавно ведущей вниз широкой тропе, которая, кажется, вела в долину, скрытую от посторонних глаз под пологом огромных деревьев, кроны которых тянулись на многие мили во всех направлениях. Они отметили, что спустя короткое время дорога стала шире, деревья и кусты расступились, а уклон почти совершенно исчез. Путь стал еще легче, их опасения начали рассеиваться, и вскоре им стало совершенно ясно, что эта дорога долгие годы служила главным трактом для жителей этих мест. Они шли почти целый час, и наконец достигли подножия долины. Отсюда трудно было определить, как расположены окружающие долину горные хребты. Стволы деревьев скрывали из вида все, кроме участка тропы впереди и безоблачного голубого неба над головой.
Спустя еще несколько минут ходьбы в поле их зрения мелькнула странная постройка, возвышающаяся над деревьями подобно огромному железному остову. Она казалась бы частью окружающего ее леса, если бы не ее необычно прямые металлические сучья; вскоре они приблизились к ней и увидели, что она состоит из огромных балок, покрытых ржавчиной и образующих квадратную сетку, сквозь которую просвечивало небо. Отряд невольно замедлил шаг, подозрительно оглядываясь, чтобы убедиться, что это не ловушка, предназначенная для неосторожных путников. Но ничто вокруг них не нарушало своей неподвижности, и они продолжили свой путь к странной постройке, безмолвно высящейся впереди.
Внезапно дорога оборвалась, и удивительный каркас полностью открылся их взорам; его огромные железные балки, гниющие от древности, казались все такими же прямыми и прочными, как и в минувшие века. Когда-то здесь стоял большой город, выстроенный так давно, что никто уже не помнил о его существовании, город, забытый, как и долина, и окружающие его горы - последний памятник исчезнувшего мира. Железный каркас был надежно укреплен в мощном фундаменте, похожем на камень, раскрошившемся и выщербленном ветрами и дождями. Кое-где высились руины, бывшие когда-то стенами. Здесь тесно стояло множество таких мертвых зданий; эта часть города тянулась вперед на несколько сот ярдов и обрывалась там, где стена лесов отмечала границу робкого вторжения человека во владения непобедимой природы. Внутри построек, на фундаментах и каркасах росли кусты и маленькие деревца, росли так густо, что город, казалось, умирал не от древности, а от удушья. Отряд в почтительном молчании стоял перед этим странным памятником минувшей эпохи, творением людей, подобных им, но живших бесконечно давно. При виде этих мрачных остовов, бессильно ржавеющих в забытой долине, Шеа ощутил себя крошечным и слабым.
- Что это за место? - тихо спросил он.
- Руины какого-то города, - пожал плечами Гендель, повернувшись к юноше - Похоже, здесь уже много сотен лет никто не бывал.
Балинор подошел к ближайшей конструкции и потер железную балку. С нее дождем осыпались огромные слои ржавчины и грязи, обнажив тусклую серо-стальную поверхность, в которой еще чувствовалась былая мощь. Остальные члены отряда следовали за северянином, который медленно обходил вокруг фундамента, внимательно разглядывая похожий на камень материал. В следующий миг он остановился у самого угла конструкции и стер с нее пыль и грязь, открыв взгляду единственную дату, еще различимую на распадающейся в прах стене. Чтобы прочесть ее, они были вынуждены придвинуться ближе.
- Так этот город стоял здесь еще до Великих Войн! - изумленно проговорил Шеа. - Не могу в это поверить - должно быть, это самые древние постройки в мире!
- Я помню, что нам рассказывал Алланон о живших в ту эпоху людях, - произнес Менион, пришедший в свое редкое мечтательное настроение. - Он говорил, что это был великий век, но тем не менее, от него ничего не осталось. Только ржавые железные балки.
- Давайте немного отдохнем, прежде чем идти дальше? - предложил Шеа. - Я хотел бы краем глаза взглянуть на другие здания.
При мысли об остановке Балинор и Гендель ощутили смутное беспокойство, но согласились на короткий привал на том условии, что все будут держаться вместе. Шеа тут же направился к ближайшему зданию, вслед за ним пошел Флик. Гендель уселся и настороженно взглянул на громадные остовы, испытывая все большее раздражение от каждого момента, проведенного в этих железных джунглях, столь чуждых его родным лесам. Все остальные пошли за Менионом к другой стороне здания, на котором только что обнаружили дату, и вскоре нашли на рухнувшем куске стены обрывок имени. Прошло лишь несколько минут, Гендель поймал себя на том, что вспоминает Кулхейвен и свою семью, и немедленно удвоил бдительность. Все были поблизости, лишь Шеа с Фликом удалялись от него, обходя мертвый город по левой стороне, с любопытством глядя на разрушающиеся остатки домов и выискивая следы древней цивилизации. В тот же миг он заметил, что за исключением тихих голосов его спутников, ничто не нарушает мертвую тишину окружающего леса. Даже ветер не шелестел на безмятежной равнине, даже птицы не кружили в небе, смолк даже звенящий стрекот насекомых. Собственное хриплое дыхание показалось ему оглушительным ревом.
- Что-то происходит, - проворчал Гендель и привычно потянулся к своей тяжелой боевой булаве.
В этот момент Флик краем глаза заметил на темной земле рядом со стеной здания, которое они с Шеа сейчас осматривали, что-то грязно-белое, частично скрытое фундаментом. Заинтересовавшись, он подошел ближе и увидел, что это палки различной длины и формы, бесцельно разбросанные вокруг. Шеа, не замечая того, что привлекло внимание его брата, двинулся прочь от здания, восхищенно разглядывая руины другой постройки. Флик подошел еще ближе, но даже с нескольких футов ему не удалось понять, что это за белые палки лежат на земле. Только когда он склонился над ними и увидел их тусклый блеск в лучах полуденного солнца, он с леденящим страхом понял, что это кости.
Джунгли за спиной коренастого юноши разверзлись с оглушительным треском сучьев и кустов. Из своего укрытия выполз серый многоногий ужас чудовищной величины. Он являлся кошмарным союзом живой плоти и механизма, на его кривых лапах покачивалось тело, наполовину покрытое стальными пластинами, наполовину - жесткой шкурой. На железной шее судорожно тряслась голова насекомого. Над двумя светящимися глазами и жуткой, хищно щелкающей пастью слабо шевелились щупальца с жалами на концах. Созданное людьми иной эпохи, чтобы служить своим хозяевам, оно пережило катастрофу, погубившую людей, но за долгие века, поддерживая свое существование и наращивая свое разрушающееся тело кусками металла, оно превратилось в бесформенную тушу - и более того, стало питаться мясом.
Оно набросилось на свою несчастную жертву прежде, чем кто-либо успел пошевелиться. Шеа находился ближе всех к брату и видел, как исполинское чудовище ударило его вытянутой лапой, сбило с ног, придавило к земле, и пасть его с сопением наклонилась. У Шеа не было времени на раздумья; он яростно закричал, выхватил свой короткий охотничий нож и, размахивая этим жалким оружием, бросился на помощь Флику. Стоило существу только сжать в когтях свою лишившуюся сознания жертву, как его внимание тут же отвлек еще один человек, в ярости бегущий на него с ножом. Чуть помедлив при этом неожиданном нападении, оно разжало когти и осторожно шагнуло назад; его громадное тело готовилось ко второму броску, а выпученные зеленые глаза уставились на маленького человечка впереди.
- Шеа, нет!.. - в ужасе вскричал Менион, когда юноша отчаянно ударил ножом по одной из кривых лап чудовища. Из глубины огромного тела вырвалось злобное рычание, и оно замахнулось на Шеа вытянутой лапой, собираясь прижать его к земле. Но Шеа в последний момент метнулся в сторону и снова нанес удар своим крошечным клинком. Затем на глазах ужаснувшихся путников кошмарная тварь клубком лап и шерсти бросилась на несчастного юношу. Шеа уже готовился подхватить Флика и оттащить его назад, но чудовище навалилось на него своей тушей, и на миг все исчезло в облаке пыли.

Предыдущая страница 4 Следущая страница


Терри Брукс

Все произошло так быстро, что никто не успел даже шевельнуться. Гендель никогда раньше не видел столь огромного и злобного зверя, зверя, прожившего в этих горах бессчетные годы, поджидая своих несчастных жертв. Гном находился дальше всех от места сражения, но первым бросился вперед, чтобы помочь лежащим на земле юношам. В тот же миг за ним поспешили и остальные. Как только пыль осела настолько, что из нее показалась уродливая голова зверя, разом прозвенели три тетивы, и стрелы с глухим стуком глубоко вошли в черное волосатое тело. Существо яростно зарычало и приподнялось, вытянув передние лапы и ища взглядом новых противников.
Его вызов не остался незамеченным. Менион Лих отбросил ясеневый лук и обнажил свой огромный меч, сжав его рукоять обеими руками.
- Лих! Лих! - С тысячелетним боевым криком принц яростно бросился вперед, через крошащиеся фундаменты и основания рухнувших стен, направляясь прямо к чудовищу. Балинор тоже выхватил свой меч и поспешил на помощь горцу; его могучий клинок ярко сверкал в солнечных лучах. Дарин и Даэль посылали тучи стрел в голову ревущего от ярости зверя, пытающегося ухватить стрелы передними лапами и вырвать их из своей толстой шкуры. Менион, опередив Балинора, первым подбежал к чудовищу и могучим взмахом меча разрубил ему переднюю лапу, ощутив, как немеют руки от свирепого удара железа о кость. Чудовище встало на дыбы и свалило Мениона с ног, но тут же получило сокрушительный удар по голове; боевая булава Генделя, вращаясь, поразила свою цель и оглушила его. Секунду спустя перед исполином уверенно встал Балинор, сбросивший охотничий плащ и оставшийся в сверкающей кольчуге. Рядом быстрых умелых взмахов огромного меча принц Каллахорна отсек ему вторую лапу. Зверь отчаянно замахнулся, безуспешно пытаясь сбить кого-нибудь из противников с ног и раздавить его своим телом. Повторив свой боевой клич, трое воинов перешли в яростную атаку, стремясь оттеснить чудовище от лежащих на земле жертв. Они нападали умело, нанося удары по незащищенным бокам, заставляя колосса метаться то вправо, то влево. Дарин и Даэль подошли ближе, продолжая поливать свою огромную мишень дождем стрел. Большинство стрел отскакивало от стальных пластин, но непрекращающийся обстрел постоянно отвлекал взбешенную тварь. В жаркой схватке Гендель получил мощный удар и упал, на несколько секунд потеряв сознание, и их кошмарный противник быстро двинулся к нему, намереваясь прикончить. Но Балинор, призвав на помощь всю свою атлетическую силу, решительно обрушил на него ряд таких неистовых ударов, что тот не успел добраться до упавшего гнома, которому тут же помог подняться на ноги Менион.
Наконец стрелы Дарина и Даэля наполовину ослепили правый глаз чудовища. Из его раненого глаза и дюжины других глубоких ран хлестала кровь, и оно поняло, что проиграло эту схватку и может лишиться жизни, если немедленно не отступит. Нанеся короткий отвлекающий удар по ближайшему противнику, оно с неожиданным проворством развернулось и помчалось прочь, спеша укрыться в своем лесном логове. Менион бросился в погоню, но существо двигалось быстрее и вскоре исчезло среди огромных деревьев. Пятеро бойцов быстро поспешили на помощь лежащим юношам, неподвижно скорчившимся на истоптанной земле. Гендель, обладающий многолетним опытом врачевания боевых ранений, осмотрел их. Он обнаружил множество царапин и ссадин, но ни одной сломанной кости. Однако повреждения внутренних органов он определить не мог. Существо ужалило обоих: Флика сзади в шею, а Шеа - в плечо; на их обнаженной коже вздулись жуткие темно-багровые пузыри. Яд! Несмотря на настойчивые попытки привести юношей в себя, сознание к ним не возвращалось, дыхание оставалось слабым, а кожа бледной, начиная приобретать серый оттенок.
- Я не знаю, как их от этого лечить, - обеспокоенно заявил Гендель. - Надо показать их Алланону. Он разбирается в ядах, он сможет им помочь.
- Они умирают, да? - еле слышным шепотом спросил Менион.
В наступившей мертвой тишине Гендель едва заметно кивнул. Балинор немедленно взял командование в свои руки, велев Дарину и Мениону вырезать шесты для носилок, пока сам вместе с Генделем готовил для юношей гамаки. Даэль встал на страже, на случай, если чудовище неожиданно вернется. Пятнадцать минут спустя носилки у них были готовы, не приходящих в сознание юношей удобно уложили на них и накрыли одеялами, чтобы защитить от холода близящейся ночи, и отряд приготовился выступать. Их повел Гендель, а остальные четверо несли носилки. Отряд быстро пересек руины безмолвного мертвого города и спустя несколько минут вышел на тропу, ведущую из скрытой долины. Мрачный гном и четверо несущих самодельные носилки с надежно пристегнутыми к ним неподвижными телами в бессильном гневе то и дело бросали взгляды назад, на возвышающиеся над лесом строения. В них росло горькое чувство беспомощности. Они вошли в долину сильным, решительным отрядом, уверенные в себе и верящие в объединяющую их миссию. Но теперь они уходили, чувствуя себя побежденными, охваченные унынием, жертвы жестокой судьбы.
Они поспешно шагали прочь из долины, вверх по пологим склонам окружающего их горного хребта, вверх по широкой извилистой тропе, сквозь чащу высоких безмолвных деревьев, думая только о раненых, которых несли с собой. Их вновь окружали знакомые лесные шорохи, и это значило, что опасность миновала. Этого не замечал никто, кроме хмурого гнома, чей мозг, хранящий опыт многих битв, автоматически отмечал изменения, происходящие в окружающих лесах. Гном с горечью вспоминал о выборе, который привел их в эту долину, недоумевая, что случилось с Алланоном и его условными знаками. Почти безо всяких размышлений он уверился в том, что высокий странник оставил им обещанные метки, прежде чем двинулся дальше по тропе в горы, но кто-то или что-то, возможно, именно встреченное ими существо, поняло назначение этих знаков и сорвало их. Он покачал головой, поражаясь собственной глупости и неспособности сразу понять истину, и с ожесточением зашагал дальше, стуча сапогами по земле и борясь с охватывающим его гневом.
Они поднялись по склону долины и двинулись дальше, не останавливаясь, сквозь лес, раскинувшийся впереди слитной массой огромных стволов и тяжелых ветвей, спутанных и переплетенных, застилающих небо. Тропа снова сузилась, и им пришлось перестраиваться с носилками в цепочку. Вечернее небо быстро меняло цвет с ярко-голубого на смесь кроваво-красного и пурпурного, отмечая конец еще одного дня. Гендель прикинул, что им осталось всего около часа светлого времени. Он не представлял, как далеко еще до Нефритового перевала, но был совершенно уверен, что они уже совсем недалеко от цели. Все они знали, что им нельзя останавливаться на ночлег, что им не придется спать ни этой ночью, ни, возможно, даже следующим днем, если они надеются спасти юношам жизнь. Им необходимо было быстро найти Алланона, который вылечил бы братьев прежде, чем яд успеет достичь их сердец. Никто не высказывал никаких предложений, в обсуждении ситуации не было необходимости. У них был только один выбор, и они приняли его.
Часом позже, когда солнце уже скрывалось за горными хребтами на западе, руки четверых носильщиков почти исчерпали запасы своей выносливости, онемели и болели от непрерывного напряжения. Балинор объявил краткий привал, и все они повалились на землю, тяжело вдыхая прохладный вечерний воздух безмолвного леса. С наступлением ночи Гендель уступил свой пост проводника отряда Даэлю, наиболее изнуренному переноской носилок Флика. Юноши по-прежнему не приходили в себя; чтобы они не замерзли, их закутали в несколько слоев одеял. Их напряженные лица, кажущиеся в тускнеющем свете пепельными, покрылись тонким слоем пота. Гендель поискал их пульс и лишь с трудом нащупал в их вялых руках биение жизни. Менион с криками метался вокруг носилок, охваченный безудержной яростью, проклиная все, что приходило ему на ум; его худое лицо побагровело от жара недавней битвы и жгучего желания выместить хоть на чем-то свой гнев.
Мгновенно пролетели десять минут отдыха, и отряд продолжил свой вынужденный марш. Солнце окончательно скрылось, окружив их мраком, рассеиваемым лишь бледным сиянием звезд и светом молодого месяца. Из-за недостатка настоящего света идти по петляющей неровной тропе стало тяжело и зачастую опасно. Гендель занял место Даэля позади носилок Флика, а стройный эльф напрягал все свое невероятное зрение, стараясь находить в темноте тропинку. Гном с сожалением думал о лоскутах ткани, которые обещал оставлять Алланон, чтобы помочь им выбраться из Вольфсктаага. Сейчас им более, чем когда-либо раньше, необходим был отмеченный путь - не ради их самих, но ради двоих юношей, чьи жизни зависели от их скорости. На ходу, не чувствуя еще боли в руках от тяжести носилок, он снова и снова обдумывал создавшееся положение, рассеянно глядя на два высоких пика, рассекающих темное ночное небо слева от них. Лишь несколько минут спустя он с удивлением осознал, что смотрит на начало Нефритового перевала.
В тот же момент Даэль оповестил отряд, что тропа впереди расходится в трех направлениях. Гендель быстро решил, что к перевалу их должен привести именно левый путь. Не медля ни секунды, они двинулись вперед. Тропа начала уводить их вниз по склону, прочь из сердца гор, в сторону двух пиков. Ободренные показавшимся впереди концом пути, они зашагали быстрее; надежда на то, что на перевале их ждет Алланон, придала им новые силы. Шеа с Фликом больше не лежали на носилках неподвижно, они начали бессознательно подергиваться и даже отчаянно метаться в лихорадке под плотно подоткнутыми одеялами. В пораженных ядом телах разгоралась битва между леденящей хваткой смерти и мучительным стремлением к жизни. Гендель подумал про себя, что это добрый знак. Они еще не сдались, они все еще вели борьбу за жизнь. Гном повернулся к остальным членам отряда и обнаружил, что они неотрывно глядят на странный огонек, ярко сияющий во мраке между двумя пиками. Затем до их слуха донесся отдаленный тяжелый грохот и еле слышные голоса, исходящие со стороны источника света. Балинор приказал им продолжать движение, но велел Даэлю разведать, что происходит впереди, и следить за окружающим в оба глаза.
- Что же это? - удивленно спросил Менион.
- На таком расстоянии трудно сказать, - ответил Дарин. - Но мне кажется, это гремят барабаны и поют люди.
- Карлики, - зловеще произнес Гендель.
Еще через час пути они приблизились к пикам настолько, что смогли разглядеть, что странный свет - это пламя сотен маленьких костров, а шум - это и в самом деле грохот десятков барабанов и пение многих, многих голосов. Вскоре эти звуки усилились до оглушительного грома, и два пика, отмечающие вход на Нефритовый перевал, вознеслись перед ними подобно исполинским колоннам. Балинор был уверен, что если перед ними действительно отряд карликов, то те не рискнут углубляться в запретные земли, поэтому они могут чувствовать себя в безопасности, пока не выйдут к самому перевалу. От грохота барабанов и пения содрогалась земля и огромные деревья. Кто бы ни стоял на перевале, он рассчитывал расположиться там надолго. Через считанные минуты отряд достиг границы Нефритового перевала и остановился вне круга света от костров. Бесшумно отступив с тропы в тень, они начали совещаться.
- Что там происходит? - встревожено спросил Балинор Генделя, когда все они укрылись среди деревьев.
- Отсюда ничего не понять, если только не умеешь читать мысли! - раздраженно буркнул гном. - Похоже, что поют карлики, но слов не разобрать. Я лучше пройдусь туда и послушаю.
- Не стоит, - быстро возразил Дарин. - Это дело для эльфа, а не для гнома. Я пройду быстрее и тише, а кроме того, мне легче будет заметить часовых.
- Тогда лучше пойти мне, - предложил Даэль. - Я меньше, легче и быстрее любого из вас. Через минуту вернусь.
Не дожидаясь ответа, он растаял в лесу и исчез из глаз прежде, чем кто-либо успел ему возразить. Дарин чуть слышно выругался, опасаясь за жизнь своего юного брата. Если на Нефритовом перевале и в самом деле стоят карлики, то они тут же убьют любого одинокого эльфа, подслушивающего из темноты. Гендель неприязненно пожал плечами, сел, прислонился спиной к дереву, ожидая, пока вернется Даэль. Шеа начал сильнее стонать и метаться, сбрасывая одеяла и чуть не скатываясь с носилок. Флик вел себя так же, хотя и не так лихорадочно; он хрипло стонал, его лицо устрашающе перекосилось. Менион с Дарином быстро подошли к юношам, чтобы поправить одеяла, на этот раз надежно перевязав их длинными кожаными ремнями. Те продолжали стонать, но никто не опасался, что это выдаст их, так как с той стороны перевала доносился многократно более громкий шум. Они молча сидели, ожидая возвращения Даэля, взволнованно поглядывая на зарево на горизонте и слушая рокот барабанов, зная, что им придется искать какой-то путь в обход тех, кто занял перевал. Текли долгие минуты. Затем из темноты внезапно появился Даэль.
- Там карлики? - резко спросил Гендель.
- Там их сотни, - угрюмо ответил эльф. - Они перекрыли весь проход к Нефритовому перевалу, развели дюжины костров. Судя по барабанам и пению, это какой-то обряд. Хуже всего то, что они расположились перед самым перевалом. Мимо них не удастся незаметно проскользнуть.
Он помолчал и взглянул на скорчившиеся от боли тела отравленных юношей, а затем повернулся к Балинору.
- Я осмотрел весь проход и оба склона пиков. Единственный проход ведет прямо мимо карликов. Мы в ловушке!

Глава 12

Грустные новости Даэля вызвали немедленный взрыв переживаний. Менион вскочил на ноги, схватившись за меч и крича, что с боем пройдет перевал или погибнет в сражении. Балинор попытался удержать его или хотя бы немного успокоить, но к возгласам разгневанного горца присоединились и другие, и на несколько минут в отряде воцарилась полная неразбериха. Гендель подробно расспросил несколько потрясенного Даэля о том, что тот увидел при входе на перевал, и после нескольких кратких вопросов громко велел всем замолчать.
- Там собрались вожди карликов, - сообщил он Балинору, сумевшему наконец немного успокоить Мениона и убедить его выслушать гнома. - С ними все их высшие священники и жители ближних деревень. Это особая церемония, она проходит на этом месте раз в месяц. Они приходят сюда на закате и славят своих богов за то, что те оберегают их от зла запретной земли Вольфсктааг. Пение продлится всю ночь, а наутро уже не останется надежды на помощь нашим юным друзьям.
- Отличные ребята, эти карлики! - взорвался Менион. - Они боятся зла этих земель, но заключают союз с Королевством Черепа! Не знаю, как вы, но я не намерен сдаваться только потому, что кучка полоумных карликов поет там свои дурацкие молитвы!
- Никто пока еще не сдается, Менион, - быстро сказал Балинор. - Этой же ночью мы выберемся из гор. Прямо сейчас.
- И как ты предлагаешь это сделать? - осведомился Гендель. - Пройти мимо половины племен карликов? Или, может быть, перелететь по воздуху?
- Подождите минуту! - внезапно воскликнул Менион и склонился над лишенным сознания Шеа, торопливо роясь в его карманах, пока не нашел маленький кожаный мешочек со всесильными Эльфийскими камнями.
- Нас выведут отсюда Эльфийские камни, - провозгласил он, сжимая мешочек в кулаке.
- Он что, лишился рассудка? - нахмурившись, спросил Гендель при виде горца, энергично размахивающего кожаным мешочком.
- Не получится, Менион, - тихо заявил Балинор. - Силой пользоваться этими камнями обладает только Шеа. Кроме того, Алланон однажды говорил мне, что они помогают только против опасности, лишенной телесной оболочки, опасности для разума. А эти карлики состоят из плоти и крови, это смертные, а не порождения мира духов или фантазии.
- Не знаю, о чем ты говоришь, но мне отлично известно, что эти камни помогли победить ту тварь из Туманного болота, и еще я сам видел, как онит-Менион подавленно оборвал свою речь, обдумывая услышанное, и наконец опустил мешочек с его бесценным содержимым. - Что толку? Должно быть, ты прав. Я уже и сам не понимаю, что говорю.
- У нас должен быть выход! - Вперед вышел Дарин. - Нам нужно только придумать, чем на пять минут отвлечь их внимание, и тогда мы проскользнем мимо.
При этих словах Менион несколько воспрянул духом, очевидно, найдя в его идее некие достоинства, но не в силах найти способ отвлечь внимание нескольких тысяч карликов разом. Балинор несколько минут шагал взад и вперед, погрузившись в раздумья, а все остальные в это время высказывали приходящие им на ум мысли. Гендель блеснул своим мрачным остроумием, сказав, что отправится прямо к ним и сдастся в плен. Карлики так возликуют при мысли, что спустя столько лет наконец-то добрались до него, что позабудут обо всем остальном. Мениону даже не пришло в голову, что это шутка, и он готов был уже одобрить решение гнома.
- Хватит болтать! - вскричал наконец принц Лиха, окончательно выведенный из себя. - Нам сейчас нужен план, такой, который позволит нам выбраться отсюда, пока парням еще не поздно помочь. Так что мы делаем?
- Насколько широк этот перевал? - рассеянно спросил Балинор, не переставая шагать взад и вперед.
- В том месте, где собрались карлики - около двухсот ярдов, - ответил Даэль. Он думал еще минуту, затем щелкнул пальцами, что-то припомнив. - Правая сторона перевала совершенно открыта, но слева вдоль склона утесов растут мелкие деревца и кустарник. Они могут частично скрыть нас.
- Мало, - прервал его Гендель. - Нефритовый перевал широк настолько, что через него пройдет и армия, но пытаться пройти его, пользуясь такими укрытиями - это самоубийство. Я видел его другую сторону, так вот - там любой карлик моментально нас заметит!
- Значит, они должны смотреть в другую сторону, - прорычал Балинор, и в его мыслях начали возникать смутные очертания плана. Внезапно он остановился и, опустившись на колени, начертил на земле грубую схему входа на перевал, вопросительно взглянув на Даэля и Генделя. Менион прервал свои возмущенные возгласы и подошел к ним поближе.
- Судя по плану, похоже, что мы можем оставаться в укрытии и вне их поля зрения, пока не доберемся вот сюда, - объяснил Балинор, указывая на точку рядом с чертой, обозначающей левый склон скал. - Здесь склон достаточно пологий, и нам удастся двигаться выше карликов, под прикрытием кустов. Затем двадцать пять-тридцать ярдов тянется открытое пространство, а за ним опять начинается лес, примыкающий к крутому склону. Вот в этом месте нам и грозит опасность, потому что любой, кто посмотрит в нашу сторону, неминуемо нас заметит. Пока мы пересекаем этот открытый участок, карлики должны смотреть в другую сторону.
Он замолчал и взглянул в их встревоженные лица, мечтая найти лучший план, но понимая, что у них нет времени на его поиски, если они еще надеются вернуть Меч Шаннары. Чем бы они ни рисковали сейчас, ничто не имело такого всемирного значения, как жизнь пораженного ядом юноши, унаследовавшего силу Меча, и это был последний шанс спасти народы четырех земель от всепоглощающей войны. Чтобы сохранить эту слабую надежду, все они готовы были достаточно дешево продать свои жизни.
- Это под силу только лучшему лучнику Юга, - тихо заявил высокий воин. - Это должен сделать Менион Лих. - Горец поднял глаза, удивленный неожиданным предложением, не в силах скрыть свою гордость. - У тебя будет только один выстрел, - продолжал принц Каллахорна. - Если он не придется точно в цель, то все мы погибли.
- Что у тебя за план? - заинтересованно вмешался Дарин.
- Когда мы приблизимся к открытому участку, Менион должен выстрелить в одного из вождей карликов, которые стоят на той стороне перевала. Он должен убить его первой стрелой, тогда возникнет паника, и нам удастся проскользнуть мимо.
- Ничего не выйдет, друг мой, - проворчал Гендель. - Стоит им заметить, что из их вождя торчит стрела, как они заполонят весь перевал. Не пройдет и минуты, как нас найдут.
Балинор покачал головой и слабо, неубедительно улыбнулся.
- Нет, не найдут, потому что будут искать кого-то другого. Как только вождь карликов упадет, один из нас тут же должен показаться у входа на перевал. Карликов охватит такое бешенство и желание добраться до него, что им не придет в голову искать других, и в этой суете мы и проскользнем мимо.
Его предложение было встречено мертвой тишиной, и все они начали встревожено переглядываться, пораженные одной и той же мыслью.
- Это просто отличный план, для всех, кроме того, кто останется здесь отвлекать карликов, - критически заявил Менион. - Кто же решится на этот самоубийственный поступок?
- Это мой план, - проговорил Балинор. - Это мой долг - остаться здесь и скрыться от карликов в Вольфсктааге. Раньше или позже мне удастся перехитрить их и встретиться с вами на границе Анара.
- Наверное, ты сошел с ума, если думаешь, что я позволю тебе остаться и стать героем дня, - заявил Менион. - Если я попаду, то буду ждать их здесь, а если нетт Он смолк и улыбнулся, небрежно пожав плечами и хлопнув по спине Дарина, ошеломленно глядящего на него. Балинор уже приготовился возражать, когда вперед выступил Гендель, отрицательно качая своей большой головой.
- Твой план всем хорош, да только тот, кто рискнет остаться, будет иметь дело с тысячами карликов, которые погонятся за ним по пятам или, в лучшем случае, решат дождаться, пока он покинет запретные земли. Остаться должен тот, кто знает карликов, их привычки, знает, как сражаться с ними и уцелеть. С вами сейчас есть гном, который воевал с ними всю жизнь. Остаться следует мне.
- Кроме того, - угрюмо добавил он, - я уже говорил, как они мечтают меня поймать. После такого оскорбления они уже не смогут думать ни о чем другом.
- Но я же говорил, - по-прежнему настаивал Менион, - это мойт - Гендель прав, - резко оборвал его Балинор. Все изумленно поглядели на него. Только Гендель знал, что нелегкое решение, принятое воином, принял бы и он сам, будь он на его месте. - Выбор сделан, остается ему следовать. У Генделя больше шансов уцелеть, чем у любого из нас.
Он повернулся к кряжистому гному-воину и протянул ему свою могучую руку. Тот коротко и крепко пожал ее, затем быстро отвернулся и неторопливо двинулся вверх по тропе. Они смотрели ему вслед, но в считанные секунды он скрылся из вида. С запада доносился барабанный бой и пение карликов, небо было светлым.
- Завяжите парням рты, чтобы не закричали, - приказал Балинор, поразив троих своих спутников резкостью командирского тона. Менион не двинулся с места, словно прирос к земле, молча глядя в ту сторону, где только что скрылся Гендель. Балинор повернулся к нему и ободряюще положил ему руку на плечо. - Постарайся, принц Лиха, чтобы его жертва не оказалась напрасной.
Они поспешно привязали судорожно дергающиеся тела юношей к носилкам и надежно заглушили их слабые стоны, завязав им рты плотной тканью. Четверо оставшихся членов отряда подняли свои рюкзаки и носилки, и вышли из-под укрытия деревьев, направляясь к Нефритовому перевалу. Впереди пылали костры карликов, освещая ночное небо ярким сиянием желтых и оранжевых огней. В мерном ритме рокотали барабаны, и по мере приближения их грохот все сильнее терзал уши людей. Пение становилось все громче, казалось, что на перевале собрался весь народ карликов. Людей охватило жуткое чувство нереальности происходящего, словно бы они блуждали в первобытном мире полугрез, где смертные и духи сливались в странных ритуалах, не имеющих видимого смысла. Неровные склоны громадных утесов уходили в ночное небо по сторонам от них, словно далекие, но грозные свидетели событий, разворачивающихся на Нефритовом перевале. Скалистые стены сверкали яркими отблесками: красными, желтыми, оранжевыми, сливающимися воедино в темно-зеленый свет, пляшущий и мерцающий вокруг десятков костров. Свет отражался от тверди скал и мягко падал на угрюмые лица четверых людей с носилками, на мгновение подчеркивая тот страх, который они пытались скрыть.
Наконец они вошли в проход перевала, неуклонно приближаясь к поющим карликам. Склоны утесов круто поднимались в небо; на северном склоне не было вообще никакого укрытия, а на южном зеленели низкие деревья и густой кустарник, стоящий непроницаемой стеной. Балинор жестом велел им взбираться по этому склону. Сам он шел первым, отыскивая безопасный путь, осторожно приближаясь к деревцам, растущим чуть выше на склоне утеса. Чтобы добраться до деревьев и укрыться за ними, они потратили очень много времени, и Балинор тут же указал в сторону перевала. Медленно шагая вперед, сквозь просветы среди деревьев и кустов Менион замечал отблески огня, пылающего внизу и впереди, но яркое пламя почти полностью заслоняли сотни маленьких уродливых фигурок, ритмично движущихся в свете костров, низким, пронизывающим душу пением взывающих к духам Вольфсктаага. Во рту у него пересохло, он представил себе, какая судьба ждет их всех, если их сейчас заметят, и с тоской вспомнил о Генделе. Он очень боялся за гнома.
Кусты и деревья росли теперь реже, взбираясь все выше и выше по склону, и четверо путников карабкались вверх вместе с ними, все медленнее, все осторожнее; Балинор постоянно бросал взгляды на собравшихся внизу карликов. Дарин и Даэль шагали бесшумно, словно кошки, их легкие эльфийские тела беззвучно скользили сквозь сплетения сухих колючих ветвей и стволов, словно слившись с самой природой. Менион снова встревожено покосился на карликов, стоящих уже совсем близко, на их желтоватые тела, раскачивающиеся под бой барабанов, покрытые потом от многочасового взывания к своим богам и вознесения молитв духам гор.
Затем отряд подошел к границе своего укрытия. Балинор вытянул руку, указывая на ярды открытого пространства, лежащие между ними и бескрайними лесами Анара, темнеющими впереди. На всем этом долгом пути людей не скрывало от глаз карликов ничто, кроме отдельных кустиков и чахлых стебельков травы, высушенных солнцем. Поющие карлики находились прямо под ними, раскачиваясь в свете костров, и не могли не заметить людей, которые попытались бы пересечь ярко освещенный голый участок южного склона. Даэль оказался прав; пробовать проскользнуть здесь в таких условиях было равносильно самоубийству. Менион взглянул вверх и понял, что все дальнейшие усилия подняться с носилками выше по склону ни к чему не приведут: над ними на несколько сотен футов в небо уходила отвесная каменная стена, практически вертикально поднимающаяся к невидимой во мраке вершине. Он обернулся и вновь осмотрел открытый участок. Теперь тот казался еще длиннее, чем минуту назад. Балинор жестом подозвал их к себе.
- Мениону надо подойти к самой границе деревьев, - еле слышно прошептал воин. - Когда он прицелится и застрелит карлика, на другом склоне должен появиться Гендель; он привлечет к себе внимание и вызовет всеобщее бешенство. Сейчас он уже должен быть на месте. Когда карлики бросятся за ним, мы должны тут же бежать через открытый участок. Не медлите и не оглядывайтесь - бегите что есть сил.
Все трое кивнули, и взгляды их остановились на Менионе, который уже отстегнул свой большой ясеневый лук и проверял натяг тетивы. Он достал из колчана одну длинную черную стрелу, покачал ее в руке и мгновение помедлил, глядя сквозь редкую цепочку деревьев на сотни карликов, собравшихся под ними в долине. Внезапно он осознал, как много от него ожидают. Он должен убить человека, не в сражении или честном поединке, а из засады, украдкой, так, что тот никак не сможет защититься. В душе он сознавал, что не в силах это сделать, что он не такой закаленный воин, как Балинор, что ему не хватает мрачной решительности Генделя. Он был смел, временами даже дерзок, готов с кем угодно сойтись в открытом бою, но он никогда не был убийцей. Он бросил краткий взгляд на тех, кто стоял у него за спиной, и они прочти все это в его глазах.
- Ты должен это сделать! - хрипло прошептал Балинор. В его глазах пылала яростная решимость.
В тусклом свете склоненное лицо Дарина казалось угрюмым и бледным от нерешительности. Даэль смотрел прямо на Мениона, в его расширившихся эльфийских глазах читался страх за горца, столкнувшегося с ужасным выбором; его юное лицо казалось пепельным и призрачным.
- Я не могу так просто убить человека, - при этих словах Менион непроизвольно вздрогнул, - даже ради их жизнейт Он смолк, но Балинор продолжал смотреть на него, ожидая иных слов.
- Я могу кое-что сделать, - внезапно заявил Менион, на секунду глубоко задумался и еще раз оглядел лежащую у их ног долину. - Но я сделаю иначе.
Без дальнейших разъяснений он прошел между деревьями и беззвучно притаился на самой их границе, еле укрытый отдельными ветвями. Его взгляд торопливо обежал силуэты карликов и наконец остановился на одном из их вождей, стоящем у дальнего склона. Карлика окружали его подданные, он стоял, запрокинув желтое морщинистое личико и вытянув вверх маленькие ручки, сжимая в них жертвенное блюдо с раскаленными углями. Замерев в этом положении и глядя в сторону прохода в Вольфсктааг, он вместе с прочими вождями возглавлял священный ритуал. Менион извлек из колчана еще одну стрелу и положил ее перед собой на землю. Затем, опустившись на колено, чуть подался вперед, покинув укрытие за чахлым деревцем, положил на тетиву первую стрелу и прицелился. Три пары глаз напряженно наблюдали за ним, люди стояли в мрачной тишине, затаив дыхание. На какую-то долю секунды время словно остановилось, а затем громко прозвенела тугая тетива, и невидимая стрела устремилась к своей цели. Одним плавным движением Менион вложил в лук вторую стрелу, с фантастической быстротой прицелился и выстрелил, затем бросился под укрытие ближайшего дерева и замер.
Все случилось так быстро, что никто не успел заметить всего, уловив лишь часть действий лучника и событий, произошедших в толпе ничего не подозревающих карликов. Первая стрела ударила в продолговатое блюдо, которое держал на вытянутых руках поющий вождь, и выбила его, осыпав землю щепками. Фонтаном искр полетели в небо искрящиеся багровые угли. В следующий миг, когда ошеломленный карлик и его сбитые с толку собратья растерянно замерли на месте, вторая стрела вонзилась в удачно подставленную и легко уязвимую ягодицу вождя. Его ужасающий вопль разнесся по всему залитому светом Нефритовому перевалу. Расчет был совершенно точен. Все произошло так быстро, что у несчастной жертвы не оказалось ни времени, ни тем более желания выяснять, откуда вылетела дьявольская стрела и какой подлый негодяй мог ее выпустить. Несколько секунд вождь карликов яростно метался, охваченный болью и яростью, а его соплеменники стояли, словно окаменев, испытывая все возрастающий гнев и недоумение. Кто-то грубо нарушил их обряд и подло поразил из засады их вождя. Это было смертельное оскорбление, и простить его было невозможно.
После выстрелов прошло всего несколько секунд, и никто из карликов еще не успел собраться с мыслями, когда высоко на северном склоне, в самой глубине перевала, вспыхнул факел, еле заметный рядом с громадным костром, пылающим в ночи. Казалось, в ответ на бешеные вопли карликов разверзлась сама земля, и перед пляшущим пламенем выросла неподвижная фигура Генделя, вызывающе поднявшего могучую руку с зажатой в ней тяжелой булавой, оскорбляя самим своим видом всех, кто смотрел на него. Эхо его хохота оглушительно раскатилось по перевалу.
- Идите сюда, ко мне, карлики - земляные черви! - издевательски проревел он. - Встань и сражайся, вождь - похоже, тебе еще долго не придется присесть! Твои ленивые боги не спасли тебя даже от шутки гнома, что тогда говорить о духах Вольфсктаага!
Из толпы карликов вырвался оглушительный рев бешенства. Как один, они бросились вперед, спеша добраться до хохочущего гнома на склоне перевала, намеренные вырвать ему сердце, дабы искупить причиненный им стыд и унижение. Покушение на вождя карликов само по себе каралось смертью, но гном при этом еще и посмеялся над их верой и их доблестью, и прощения ему быть не могло. Многие из карликов тут же узнали Генделя в лицо и начали выкрикивать его имя, призывая устроить немедленную казнь. Ослепленные яростью, карлики устремились на перевал, забыв о своих обрядах, бросив ритуальные костры; и в тот же миг четверо людей на горном склоне вскочили на ноги, крепко держа носилки с бесценной ношей, и побежали, пригибаясь, по открытому и незащищенному южному склону, ярко освещенные пламенем костров. Вслед за ними по скальной стене громадными призраками мчались их тени. Никто из них не оборачивался, чтобы взглянуть на разъяренных карликов, они бешено спешили вперед, не отрывая глаз от спасительного сумрака поднимающихся впереди лесов Анара.
Как ни удивительно, они все же добрались до леса незамеченными. Тогда они остановились в прохладной тени огромных деревьев, тяжело дыша, вслушиваясь в доносящиеся с перевала звуки. Подножие перевала за их спинами оставалось пустынным, за исключением одной крошечной горстки карликов, которые оказывали помощь раненому вождю, извлекая злополучную стрелу. При виде этой сцены Менион вполголоса рассмеялся, и на его худом лице медленно расплылась улыбка. Однако вскоре она исчезла, стоило ему взглянуть на северный склон перевала, ярко освещенный пылающими кострами. Со всех сторон на склон карабкались взбешенные карлики, бесконечный поток маленьких желтоватых тел, и первые из них уже добрались до места, где появился Гендель. Самого гнома нигде не было видно; судя по всему, он был окружен и прятался где-то на склоне. Лишь одну минуту четверо путников наблюдали за карликами, а затем Балинор взмахом руки велел им продолжать путь. Нефритовый перевал остался позади.
Как только отряд углубился в густой лес, куда не проникал свет от костров карликов, их окружил сумрак. Балинор приказал принцу Лиха идти первым, велев ему вести их вниз по южному склону в поисках тропы, ведущей на запад. Вскоре подходящая тропа нашлась, и крошечный отряд вступил в средний Анар. Нависший над ними полог леса затмевал большую часть тускло светящих далеких звезд, а исполинские деревья тянулись вдоль тропы подобно черным стенам. Юноши на носилках вновь начали судорожно биться и стонать от боли, несмотря на завязанные рты. Те, кто нес носилки, постепенно теряли надежду спасти своих юных друзей. Яд медленно растекался по телам юношей; когда он достигнет сердца, в тот же миг наступит конец. Никто не мог даже предполагать, сколько времени еще осталось братьям, никто не представлял, где и когда смогут они найти помощь. Единственный из них, кто знал средний Анар, остался на перевале, загнанный в Вольфсктааг и сражающийся за свою жизнь.
Внезапно, так быстро, что они не успели даже покинуть тропу и скрыться за стеной деревьев, из леса впереди на тропу вышло несколько карликов. Какой-то миг обе группы стояли без движения, пытаясь разглядеть друг друга в тусклом свете звезд. Мгновение спустя и те, и другие, поняли, с кем встретились. Четверо путников быстро опустили громоздкие носилки на землю и вышли вперед, цепочкой перегородив тропу. Карлики, десять-одиннадцать охотников, встали тесной группой, а один из них исчез среди деревьев.
- Они послали за подмогой, - прошептал своим спутникам Балинор. - Если мы быстро не прорвемся, сюда придут подкрепления, и нам конец.
Не успел он произнести эти слова, как оставшиеся карлики издали леденящий душу боевой клич и ринулись на них; их причудливые короткие мечи тускло блестели. Троих из них остановили на полпути беззвучные стрелы Мениона и братьев-эльфов, но остальные набросились на них как дикие волки. Ярость нападения совершенно ошеломила Даэля, его оттеснили назад, и на мгновение он пропал из вида. Балинор прочно уперся ногами в землю, и его огромный клинок одним мощным взмахом рассек надвое двух зазевавшихся карликов. Еще несколько минут ночную тишину нарушали резкие крики и тяжелое дыхание бойцов, сражающихся на узкой тропе; карлики пытались увернуться от ударов огромных людских мечей, четверо обороняющихся передвигались, заслоняя от атаки умирающих друзей. Но вот последний карлик упал мертвым на политую кровью тропу; в бледном свете равнодушных звезд их изрубленные тела казались горками земли. У Даэля была глубоко порезана грудь, и он нуждался в перевязке, а Менион и Дарин получили множество мелких ранений. Балинор же остался невредим, защищенный от мечей карликов легкой кольчугой, сверкающей под располосованным плащом.
Они медлили ровно столько, сколько было необходимо, чтобы перевязать грудь Даэлю, а затем вновь взялись за носилки и еще более быстрым шагом двинулись по опустевшей тропе. У них была причина для спешки. Как только охотники обнаружат тела своих товарищей, они тут же бросятся в погоню, по их следам. Менион попытался определить час ночи, судя по положению звезд и времени, прошедшему с момента захода солнца в горах Вольфсктааг, но заключил лишь, что уже близится утро. Горец, быстро шагающий рядом с выбирающим путь Балинором, чувствовал, как в его сведенные болью руки и ноющие мышцы спины вливается невероятная усталость. Все они были близки к полному изнеможению, вымотанные днем пути и столкновением с чудовищем Вольфсктаага, а затем с карликами. Они до сих пор держались на ногах только потому, что сознавали, какая судьба ждет их друзей, если они остановятся. Тем не менее полчаса спустя Даэль просто рухнул на землю, сраженный потерей крови и усталостью. Чтобы привести его в себя и заставить подняться на ноги, им понадобилось несколько минут. После этого они заметно убавили шаг.
Спустя несколько минут Балинор был вынужден объявить привал, так как отдых был им жизненно необходим. Они молча повалились на землю на краю тропы, в смятении вслушиваясь в нарастающий вокруг шум. Вскоре после сражения в глубине леса вновь послышались крики и глухой рокот барабанов. Очевидно, карлики уже узнали об их присутствии и отправили множество охотничьих отрядов выслеживать их. Казалось, что весь Анар кишит взбешенными карликами, прочесывающими леса и холмы в надежде найти врага, ускользнувшего от них на тропе и оставившего за собой дюжину трупов. Менион устало взглянул на двоих юношей, на их бледные, обильно покрытые потом лица. Он слышал их стоны даже сквозь повязки на ртах, видел, как судорожно дергаются их тела, сопротивляясь действию яда, непрестанно сочащегося по их жилам. Взглянув на них, он неожиданно осознал, что не сумел помочь им в тот момент, когда его помощь была жизненно необходима, и теперь они расплачиваются за его ошибку. Его приводила в бешенство сама мысль о нелепом путешествии в Паранор за реликтом древней эпохи, который якобы мог спасти их от всесильного Повелителя Колдунов. Но все же он понимал, что сейчас не следует оспаривать то, что они безоговорочно приняли с самого начала. Он устало взглянул на Флика и подумал о том, что они могли стать друзьями.
Резкий предостерегающий шепот Дарина заставил всех их поспешно отступить под укрытие деревьев, таща за собой тяжелые носилки, распластаться на земле и затаить дыхание. Минуту спустя по пустынной тропе разнесся отчетливый стук тяжелых сапог, и с той стороны, откуда они пришли, из темноты показался отряд карликов-воинов, направляющихся в сторону их укрытия. Балинор мгновенно оценил, что их слишком много, чтобы пытаться им противостоять, и положил руку на плечо разъяренному Мениону, удерживая его от нечаянных резких движений. Колонна карликов маршировала по тропе, их желтые лица в лунном свете казались каменными изваяниями, а широко расставленные глаза подозрительно всматривались в лесной мрак. Они подошли к месту, где за деревьями притаились путники, и без остановки прошагали дальше, не зная, что прошли в нескольких футах от своей добычи. Когда они скрылись из вида и вдалеке затих звук их шагов, Менион повернулся к Балинору.
- Если мы не найдем Алланона, нам конец. В таких условиях мы сами не пронесем Шеа с Фликом и мили!
Балинор медленно кивнул, но ничего не ответил. Он понимал, в каком положении они находятся. Но он знал также, что остановка сейчас была бы страшнее плена или нового сражения с карликами. Не могли они и оставить братьев в этих лесах, надеясь вернуться к ним с помощью - слишком велик был риск. Жестом Балинор приказал всем вставать. Без единого слова они подняли носилки и продолжили свой изнурительный путь по лесной тропе, зная, что теперь карлики ищут их не только сзади, но и впереди. Менион вновь задумался над судьбой отважного Генделя. Вряд ли даже этому предприимчивому гному, при всем его опыте войны в горах, удастся долго скрываться от разъяренных карликов. В любом случае, им сейчас приходится немногим лучше, чем гному - в дебрях Анара, с умирающими друзьями на носилках, почти без надежды на помощь. Если карлики еще раз заметят их прежде, чем они сумеют выбраться из этих мест, то сомневаться в исходе боя не придется.
Снова чуткий слух Дарина уловил звук приближающихся шагов, и снова все они поспешили укрыться за громадными деревьями. Едва они успели покинуть открытую тропу и распластаться среди редких кустов, как среди деревьев впереди показались приближающиеся силуэты. Даже в тусклом свете звезд зоркие глаза Дарина немедленно выделили главного в маленьком отряде - гиганта, закутанного в длинный черный плащ, облегающий его худощавое тело. В следующий миг его увидели и остальные. Это был Алланон. Но резкий предостерегающий жест Дарина приморозил к губам облегченные возгласы Мениона и Балинора. Вглядываясь во мрак, они заметили, что за историком шагают маленькие фигурки в белых плащах - карлики.
- Он предал нас! - хрипло прошептал Менион, и его рука бессознательно потянулась к длинному охотничьему ножу на его поясе.
- Нет, подожди минуту, - быстро приказал Балинор и велел им сохранять неподвижность, пока отряд приближается к их укрытию.
Высокая фигура Алланона неторопливо шагала по тропе, его глубоко посаженные глаза спокойно смотрели вперед. Чутьем Менион понял, что сейчас историк обнаружит их, и напряг свое тело, готовясь прыгнуть вперед и первым же ударом сразить предателя. Он знал, что второго удара ему не сделать. Карлики в белых одеяниях послушно шли вслед за Алланоном, не соблюдая строя и не особенно интересуясь тем, что лежало вокруг них. Внезапно Алланон остановился и изумленно обернулся, словно ощутив их присутствие. Менион приготовился к прыжку, но на его плечо легла тяжелая рука, без труда удержав его на месте.
- Балинор, - ровным голосом позвал высокий странник, не двигаясь ни вперед, ни к ним, в ожидании глядя во мрак.
- Отпусти меня! - в ярости потребовал Менион.
- У них нет оружия! - Голос принца Каллахорна остудил его бурлящий гнев, заставив внимательнее посмотреть на карликов в белом, идущих за высоким историком. Он не заметил у них оружия.
Балинор медленно поднялся и шагнул на тропу, крепко сжимая в руке свой огромный меч. Менион последовал за ним, заметив среди деревьев стройную фигуру Дарина, готового отпустить тетиву своего лука. Со вздохом облегчения Алланон сделал шаг вперед и протянул Балинору руку, но быстро остановился, заметив тень недоверия в глазах северянина и нескрываемую горечь на лице горца. На миг он смутился, а затем вдруг обернулся, взглянув на маленькие фигурки, неподвижно стоящие за его спиной.
- Нет, все в порядке, - торопливо заявил он. - Это друзья. Они безоружны и не питают к вам ненависти. Это лекари, врачеватели.
Какой-то миг никто не двигался с места. Затем Балинор вложил свой огромный меч в ножны и с облегчением пожал протянутую руку Алланона. Менион последовал его примеру, тем не менее, не до конца избавившись от недоверия в отношении стоящих за спиной Алланона карликов.
- Расскажите же, что с вами случилось, - велел Алланон, вновь возглавивший измученный отряд. - Где остальные?
Балинор вкратце пересказал все, что произошло с ними в Вольфсктааге, упомянув о неверном выборе пути на развилке, о битве с обитавшим в руинах чудовищем, о пути к перевалу и плане, позволившем им миновать собравшихся там карликов. Услышав о происшедшем с юношами, Алланон тут же заговорил с сопровождающими его карликами, а затем сообщил настороженному Мениону, что те сумеют вылечить его друзей от яда. Пока Балинор продолжал свой рассказ, карлики в белых одеждах собрались вокруг мертвенно-бледных юношей и принялись торопливо хлопотать над ними, вливая им в рот капли жидкости из стеклянных пузырьков. Менион изумленно наблюдал за их действиями, недоумевая, почему эти карлики так отличаются от всех остальных. Рассказ Балинора подошел к концу, и Алланон печально покачал головой.
- Это моя вина, мой недосмотр, - сердито проговорил он. - Я обдумывал события далекого будущего, но забывал о будничных опасностях. Если эти двое умрут, все наши усилия пропали даром!
Он снова заговорил с суетящимися карликами, и один из них торопливым шагом направился по тропе в сторону Нефритового перевала.
- Я послал одного из них, чтобы он попробовал что-нибудь узнать о Генделе. Если с ним что-то случилось, виноват в этом один я.
Он велел карликам-лекарям взять носилки, и весь отряд снова зашагал по тропе на запад; впереди шли карлики с носилками, а позади плелись усталые путники. Рана на груди Даэля была промыта и обработана, и теперь он мог идти без посторонней помощи. Отряд двигался по пустынной тропе, а по дороге Алланон объяснял, почему в этих местах они не должны больше встретиться с охотничьими партиями карликов.
- Мы приближаемся к землям сторов, тех карликов, что пришли со мной, - сообщил он им. - Это племя врачевателей, живущих отдельно от остальных кланов карликов и других рас; они готовы помочь всем, кто нуждается в лечении или отдыхе. Они ни от кого не зависят - их не касаются ссоры и распри других народов. Людям никогда не удавалось так жить. В этих краях их все уважают и почитают. Их земли, куда мы вскоре придем, носят название Сторлок. Это святая земля, на которую не смеет ступить без приглашения ни один охотник карликов. Можете быть уверены, что подобное приглашение получает далеко не каждый желающий.
Он принялся объяснять, что уже много лет считается другом этого безобидного племени, хранит их тайны и зачастую по несколько месяцев проводит в их поселениях. На сторов можно положиться, заверил он Мениона, они вылечат любую болезнь, какая только может угрожать юношам. Столь умелых лекарей больше нет нигде в мире, и не случайно историк, возвращаясь через Анар к Нефритовому перевалу, взял их с собой. Встретив на границе Сторлока перепуганного карлика, рассказавшего ему о странных событиях и уверенного в том, что из запретных земель вырвались кровожадные духи, Алланон попросил сторов сопровождать его в поисках друзей, опасаясь, что на перевале они могли выдержать жестокую битву.
- Мне и в голову не пришло, что существо, чье присутствие я обнаружил в той долине, окажется настолько разумным, что догадается уничтожить оставленные мной метки, - раздраженно признал он. - А ведь я должен был подумать об этом, должен был оставить другие знаки, чтобы не рисковать. Хуже того, в начале дня я прошел через Нефритовый перевал и не догадался, что вечером здесь соберутся карлики, чтобы вознести молитвы горным духам. Кажется, я не оправдал вашего доверия.
- Мы все виноваты, - заявил Балинор, хотя Менион, молча идущий рядом, с трудом верил в искренность его слов. - Если бы мы вели себя осторожнее, ничего бы не произошло. А сейчас важно вылечить Шеа с Фликом и попытаться как-то помочь Генделю, пока до него не добрались охотничьи отряды карликов.
Какое-то время они шагали молча, слишком подавленные и утомленные, чтобы поддерживать разговор, сосредоточившись только на непослушных ногах и мечтая о предстоящем отдыхе в деревне сторов. Тропа бесконечно петляла среди деревьев Анара, и какое-то время спустя все четверо совершенно потеряли ощущение времени и пространства, измученные усталостью и недостатком сна. Ночь медленно отступала, и вскоре на востоке над горизонтом зажглись первые бледные искорки зари; но они все еще не достигли своей цели. Лишь час спустя впереди наконец показалось зарево ночных костров деревни сторов, освещающее поднимающиеся вокруг них деревья. Затем они неожиданно оказались в самой деревне, их окружили полупризрачные тени сторов в таких же белых плащах, печальным немигающим взглядом изучая людей, и валящиеся с ног путники вошли в один из их низких домов.
Войдя, члены отряда без единого слова рухнули на приготовленные для них мягкие постели, не в силах ни умыться, ни даже раздеться. В следующую секунду все они уже спали, за исключением Мениона Лиха, чей горячий характер боролся с непреодолимой сонливостью, и затуманенные глаза искали в комнате фигуру Алланона. Не найдя его, горец с трудом выбрался из мягкой постели и медленно подошел к закрытой деревянной двери, которая должна была вести в соседнюю комнату. Тяжело привалившись к двери и приложив ухо к трещине в косяке, он попытался уловить обрывки разговора историка со сторами. Из последних сил борясь со сном, он услышал слова сторов о Шеа и Флике. Странные карлики считали, что при надлежащем уходе и лечении юноши вскоре должны поправиться. Затем в соседней комнате распахнулась дверь, впустив новых гостей, и их голоса смешались в хоре изумленных и недоверчивых возгласов. Сквозь шум с ледяной четкостью прозвучал голос Алланона.
- Что ты узнал? - потребовал он. - Все так плохо, как мы боялись?
- Они кого-то схватили в горах, - послышался робкий ответ. - Когда все кончилось, мы не смогли даже понять, был ли это человек. Они разорвали его на части.
ГЕНДЕЛЬ!
Ошеломленный даже в своем полусонном состоянии, горец с усилием выпрямился и вернулся в постель, не в силах поверить в услышанное. В глубине его души возникла черная пустота. К глазам подступили слезы бессильного гнева, но глаза его оставались сухими, пока принц Лиха не забылся в долгожданном сне.

Глава 13

Только к середине следующего дня Шеа наконец-то открыл глаза. Он обнаружил, что лежит в широкой удобной постели, тепло закутанный в чистые простыни и одеяла, переодетый в длинную, просторную белую рубаху. На соседней кровати лежал спящий Флик, его широкое лицо больше не казалось напряженным и бледным, напротив, оно порозовело и приобрело во сне безмятежное выражение. Они находились в маленькой комнатке с оштукатуренными стенами и крепящимся на длинных деревянных балках потолком. За окном виднелись деревья Анара и ослепительно голубое небо. Юноша не представлял, сколько времени провел без сознания, что произошло за это время и как он попал в это незнакомое место. Но он понимал, что чудовище Вольфсктаага чуть не убило их, и они с Фликом обязаны своим спутникам жизнью. Его внимание привлек скрип двери, открывающейся в дальнем конце комнаты, и перед ним появился взволнованный Менион Лих.
- Ну, приятель, я вижу, ты все-таки решил вернуться к живущим. - Горец улыбнулся, медленно приближаясь к его постели. - Знаешь, ты нас всех изрядно напугал.
- Но все обошлось, верно? - Шеа счастливо заулыбался, услышав в его голосе знакомые шутливые нотки.
Менион коротко кивнул и повернулся к дремлющему Флику, вяло ворочающемуся под одеялами и почти уже проснувшемуся. Коренастый юноша медленно приоткрыл глаза и неторопливо поднял взгляд, тут же увидев перед собой усмехающееся лицо горца.
- Я так и знал, опять мне не повезло, - мучительно застонал он. - Даже после смерти я не могу от него спастись. Это рок!
- Старина Флик, похоже, уже совсем здоров. - Менион коротко рассмеялся. - Надеюсь, он оценит, каких усилий стоило столько миль тащить его увесистое тело.
- Когда ты приложишь усилия для честного дела, я повешусь, - проворчал Флик, вяло протирая заспанные глаза. Он бросил взгляд на улыбающегося Шеа и приветственно улыбнулся ему.
- Но все-таки, где мы? - с любопытством спросил Шеа, с трудом садясь на постели. Слабость еще не покинула его. - Сколько я пролежал без сознания?
Менион присел на край постели и пересказал ему все, что случилось с отрядом после сражения в долине. Он рассказал о походе к Нефритовому перевалу, о собравшихся там карликах, о плане, позволившем им пройти перевал, и о том, что случилось потом. Когда рассказ дошел до самоотверженного поступка Генделя, горец немного помедлил. Услышав об ужасной смерти, постигшей отважного гнома от рук разъяренных карликов, юноши пришли в смятение. Менион быстро продолжил свой рассказ, упомянув о дальнейшем пути через Анар и встрече с Алланоном и странным племенем сторов, вылечивших их и доставивших сюда.
- Эта земля называется Сторлок, - заявил он под конец. - Здесь обитают карлики, посвятившие свою жизнь врачеванию ран и болезней. То, что они умеют, зачастую кажется совершенно невероятным. Они умеют готовить мазь, которая за двенадцать часов совершенно заживляет открытые раны. Я сам видел, как исцелилась рана на груди Даэля.
Шеа изумленно покачал головой и хотел уже расспросить его поподробнее, когда дверь распахнулась снова и вошел Алланон. В первый раз за всю свою жизнь Шеа увидел темного скитальца по-настоящему счастливым и заметил на его мрачном лице улыбку искреннего облегчения. Он быстро подошел к ним и довольно кивнул.
- Очень рад, что вы оба уже оправились от хвори. Я всерьез боялся за вас, но похоже, что сторы потрудились на славу. Не чувствуете ли вы в себе сил, чтобы подняться с постели и немного походить, или даже поесть?
Шеа вопросительно взглянул на Флика, затем оба они кивнули.
- Очень хорошо; тогда прогуляйтесь с Менионом, испробуйте свои силы, - предложил историк. - Вам необходимо быстрее поправляться - скоро мы отправимся в новый путь.
Без дальнейших объяснений он вышел в ту же дверь и бесшумно прикрыл ее за собой. Они смотрели ему вслед, недоумевая, как он может в беседе с ними сохранять этот холодный вежливый тон. Менион пожал плечами и предложил принести их охотничью одежду, выстиранную и чистую. Он вышел и вскоре вернулся с их одеждой, и тогда юноши, преодолевая слабость, поднялись на ноги и оделись, слушая рассказы Мениона о сторах. Он объяснил, что вначале не доверял им, как и любым другим карликам, но стоило ему увидеть, как они заботятся о больных, как все его страхи рассеялись. Остальные путники проспали все утро, а сейчас бродили по деревне, наслаждаясь краткой передышкой на пути в Паранор.
Вскоре они втроем покинули комнату, зашли в дом, где находился общий обеденный зал, и получили там обильный горячий обед, утоливший их изрядный голод. Даже еще не до конца поправившись, юноши здесь управились с несколькими добрыми добавками подряд. После еды Менион повел их по деревенским улицам, где они вскоре встретили Дарина и Даэля, восстановивших утраченные силы и радостно приветствовавших выздоравливающих юношей. По предложению Мениона они впятером направились к южной околице деревни, чтобы полюбоваться чудесным Голубым прудом, о котором этим утром рассказали горцу сторы. Через несколько минут они подошли к маленькому пруду и присели на его берегу под огромной плакучей ивой, в молчании глядя на спокойную голубую воду. Менион рассказал, что для многих своих мазей и бальзамов сторы берут воду из этого пруда, потому что в ней содержатся целебные соли, не встречающиеся больше нигде во всем мире. Шеа попробовал воду из пруда на вкус и счел ее не похожей ни на какую другую, но нисколько не неприятной. Все остальные тоже выпили по глотку этой воды и выразили свое одобрение. Голубой пруд выглядел так спокойно и уютно, что на минуту они совершенно забыли о своем опасном путешествии, вспоминая дом и близких людей, с которыми расстались.
- Этот пруд напоминает мне о Белеале, моем родном городе Запада, - задумчиво улыбнулся Дарин, окунув палец в воду и чертя на ней какие-то невидимые знаки. - Здесь на душе так же покойно.
- Мы вернемся домой прежде, чем ты успеешь глазом моргнуть, - заявил Даэль и с ребяческим нетерпением добавил:
- И я женюсь на Линлисс, и у нас будет много детей.
- Выбрось это из головы, - резко заявил Менион. - В одиночку жизнь неизмеримо прекраснее.
- Ты не видел ее, Менион, - восторженно продолжал свое Даэль. - Такой девушки ты не видел в жизни - такой нежной, доброй, прекрасной, как этот чистый пруд.
Менион с деланным отчаянием покачал головой и легко хлопнул юного эльфа по плечу, понимающе улыбнувшись его чувствам к эльфийской девушке. Несколько минут, не нарушая тишины, они со смешанными чувствами глядели на голубые воды пруда сторов. Затем Шеа вопросительно повернулся к друзьям.
- Как вы думаете, мы правильно поступаем? Я хочу сказать, с этим походом и всем прочим. Вы думаете, это все разумно?
- Смешно слышать от тебя такое, Шеа, - задумчиво заметил Дарин. - Как я понимаю, ты пожертвовал большим, чем все мы, когда согласился идти с нами. Собственно, без тебя весь поход не имел бы смысла. Ты считаешь, дело того не стоит?
Шеа погрузился в раздумья, а они молча смотрели на него.
- Не очень-то честно его об этом спрашивать, - попробовал защитить брата Флик.
- Все верно, - грустно перебил его Шеа. - Все вокруг рискуют жизнью ради меня, и я же первым начинаю сомневаться, разумно ли мы поступаем. Но я никак не могу ответить себе на свой же вопрос, потому что не до конца понимаю происходящее. Не думаю, что нам рассказали все, что можно было бы рассказать.
- Я понимаю, о чем ты говоришь, - согласился Менион. - Алланон умалчивает о какой-то части или цели нашего похода. С Мечом Шаннары связано больше, чем известно нам.
- А кто-нибудь вообще видел этот Меч? - вдруг спросил Даэль. Все отрицательно покачали головами. - Может быть, никакого Меча и нет.
- Я все же думаю, что Меч наверняка существует, - быстро заявил Дарин. - Но что мы будет с ним делать, когда найдем его? Что Шеа может противопоставить силе Повелителя Колдунов, даже владея Мечом Шаннары?
- Думаю, нам стоит доверять Алланону; в свое время он ответит на этот вопрос, - раздался новый голос.
Этот голос донесся из-за их спин, и они резко обернулись и облегченно вздохнули, увидев перед собой Балинора. Глядя, как принц Каллахорна подходит к пруду, Шеа подумал про себя, почему все они до сих пор чувствуют непонятный страх перед Алланоном. Северянин приветливо улыбнулся Шеа с Фликом и присел рядом.
- Ну что ж, похоже, усилия, приложенные нами на Нефритовом перевале, оказались не напрасны. Рад видеть, что с вами все в порядке.
- Мне жаль Генделя. - Слова показались Шеа нелепыми. - Я знаю, он был твоим близким другом.
- Это был рассчитанный риск, которого требовало положение, - мягко ответил Балинор. - Он знал, что делает и чем рискует. Он сделал это ради нас всех.
- Что же теперь? - помолчав немного, спросил Флик.
- Мы ждем, пока Алланон выберет маршрут для последней части пути, - ответил Балинор. - Кстати, я совершенно искренне посоветовал вам всем доверять ему. Он мудр и мягко сердечен, хотя временами кажется совсем иным. Он говорит нам то, что мы, по его мнению, должны знать, но поверьте мне, ему приходится тяжелее, чем всем нам. Не спешите осуждать его.
- Ты знаешь, что он что-то от нас скрывает, - напрямик заявил Менион.
- Я уверен, что он рассказал лишь часть всей истории. - Балинор кивнул. - Но ведь именно он первым увидел опасность, грозящую Четырем землям. Мы многим ему обязаны, и могли бы по крайней мере немного ему доверять.
Они медленно кивнули, соглашаясь с ним скорее из уважения, которое питали к северянину, чем из-за убедительности его слов. В особенной степени это относилось к Мениону, в первую очередь ценившему в Балиноре безграничную отвагу и считавшему его истинным лидером их отряда. Больше они не обсуждали эту тему, продолжив беседу о сторах, об истории их отделения от остальных карликов и их долгой верной дружбе с Алланоном. Солнце уже клонилось к закату, когда на берегу Голубого пруда к ним неожиданно присоединился Алланон.
- Когда мы с вами закончим беседовать, я попрошу Шеа с Фликом вернуться в постель и несколько часов поспать, Вероятно, вам всем тоже не повредит небольшой отдых. Примерно около полуночи мы покидаем эту деревню.
- Не слишком ли это рано для Шеа с Фликом? - осторожно поинтересовался Менион.
- Это не зависит от наших желаний, горец. - Мрачное лицо историка в тускнеющем свете дня казалось черным. - У нас почти не осталось времени. Если Повелитель Колдунов хоть что-то узнает о нашем походе, даже о нашем появлении в этих краях Анара, то он тут же прикажет перенести Меч из Паранора, и тогда весь наш путь окажется напрасен.
- Мы с Фликом справимся, - решительно заявил Шеа.
- Какой путь мы выбрали? - спросил Балинор.
- Этой ночью мы пересечем равнины Рабб; это займет у нас примерно четыре часа. Если повезет, то нас не застигнут на открытом месте, хотя я уверен, что Носители Черепа все еще ищут и Шеа, и меня. Остается надеяться, что они не знают, что мы сейчас в Анаре. Я раньше не говорил вам этого, у вас и без того хватало забот, но дело в том, что любое применение Эльфийских камней раскроет Броне и его слугам их положение. Любое создание из мира духов легко заметит исходящую от камней мистическую силу, увидев признаки знакомого ему волшебства.
- Значит, когда мы пользовались Камнями в Туманном болотет-в ужасе начал Флик.
- Этим самым вы объяснили Носителям Черепа, где вас следует искать, - со своей раздражающей улыбкой закончил за него Алланон. - Если бы вы не потерялись в Черных Дубах, они без всякого сомнения нашли бы вас.
Шеа охватил леденящий ужас. Он представил, как близки они были тогда к смерти, не понимая, что сами призывают самых страшных своих врагов.
- Если вы знали, что эти камни привлекают существ из мира духов, то почему же не сказали нам об этом? - сердито воскликнул Шеа. - Почему вы назвали их надежной защитой, если знали, что случается при их применении?
- Неужели ты не понял, мой юный друг? - послышался медленный мрачный голос историка. Было видно, что терпение Алланона иссякает. - Без них вы оказались бы беззащитны перед другими, столь же опасными существами. Кроме того, они могут послужить защитой и против Крылатых.
Он взмахнул рукой, показывая, что обсуждение окончено, отчего Шеа ощутил только еще большую злость и подозрения. Наблюдательный Дарин заметил его состояние и ободряюще положил руку на плечо юноше, предостерегающе качая головой.
- Если теперь мы можем вернуться к насущным делам, - более ровным тоном произнес Алланон, - позвольте мне изложить выбранный мной маршрут нашего пути на ближайшие дни - и не будем отвлекаться. Пройдя через равнины Рабб, на рассвете мы окажемся у подножия хребта Зубы Дракона. В этих горах мы найдем необходимое нам укрытие от всех, кто может нас искать. Но главная проблема состоит в том, как преодолеть этот хребет и попасть в окружающие Паранор леса по ту сторону гор. Все известные перевалы через Зубы Дракона бдительно стерегут прислужники Повелителя Колдунов, а при попытке взобраться по этим пикам в обход перевалов половина отряда погибнет в пропасти. Поэтому нам придется выбрать другой путь через горы, путь, который не охраняют.
- Подожди минуту! - ошеломленно воскликнул Балинор. - Не собираешься же ты пройти через Гробницу Королей!
- Если мы хотим остаться незамеченными, то у нас нет иного пути. Мы можем войти в Зал Королей на рассвете, а к заходу солнца уже минуем горы и окажемся перед самым Паранором, незамеченные охраной на перевалах.
- Но в летописях говорится, что через эти пещеры не прошел еще ни один смертный! - воскликнул Дарин, решительно присоединившись к Балинору в осуждении этого плана. - Никто из нас не боится живущих, но в этих пещерах обитают духи мертвых, и только мертвые могут проходить по ним. Еще ни один живой человек не сумел совершить это!
Балинор медленно наклонил голову в знак согласия, а остальные начали обеспокоенно переглядываться. Менион и братья ни разу в жизни не слышали об этом месте, которого больше смерти боялись их спутники. При последней реплике Дарина Алланон странно усмехнулся, его глаза под густыми бровями потемнели, а белые зубы грозно оскалились.
- Ты не совсем прав, Дарин, - чуть помедлив, ответил он. - Я проходил через Зал Королей, и я говорю вам, что это в человеческих силах. Должен признать, это небезопасный путь. В пещерах в самом деле обитают духи мертвых, и именно поэтому Брона уверен, что ни один смертный не посмеет проникнуть в них. Но моей силы хватит, чтобы защитить вас.
Менион Лих не представлял, что может скрываться в этих пещерах, если их опасается даже такой человек, как Балинор, но как бы там ни было, у него, судя по всему, были веские основания бояться. Более того, после случившегося в Туманном болоте и Вольфсктааге горец начал по-иному относиться к тому, что раньше именовал старушечьими байками и нелепыми сказками. Сейчас его больше поражало то, какими же силами должен обладать человек, предлагающий провести их сквозь пещеры в Зубах Дракона и способный защитить их от духов.
- Весь наш поход строился на оправданном риске, - продолжал Алланон. - Перед его началом все мы прекрасно сознавали, с какими опасностями нам придется столкнуться. Вы готовы повернуть назад, или мы все-таки пойдем дальше?
- Мы пойдем с тобой, - после краткого промедления заявил Балинор. - Ты знаешь, что мы готовы на это. Если нам удастся завладеть Мечом, это окупит любой риск.
Алланон слабо улыбнулся, его глубоко посаженные глаза обежали их лица, испытующе встретили каждый взгляд и наконец остановились на Шеа. Юноша стойко выдержал тяжелый взгляд историка, хотя его сердце стискивал страх и неуверенность, и ему казалось, что эти глаза проникают в самые тайные его мысли, во все сомнения и колебания, которые юноша пытался скрыть от окружающих.
- Очень хорошо. - Алланон угрюмо кивнул. - Теперь идите и постарайтесь отдохнуть.
Он резко повернулся и зашагал в направлении деревни сторов. Балинор двинулся вслед за его удаляющейся фигурой, очевидно, намереваясь более подробно расспросить историка о его планах. Остальные смотрели им вслед, пока те не скрылись из вида. Затем Шеа внезапно заметил, что уже почти стемнело, солнце медленно тонет за горизонтом, а в багровеющем небе мягким белым светом сияют его последние лучи. Какой-то миг все они сидели неподвижно, а потом молча поднялись на ноги и вернулись в тихую деревню, чтобы поспать до полуночи.
Шеа казалось, что он едва успел закрыть глаза, когда его вдруг начали грубо трясти за плечо. В следующий миг в темноте комнаты замерцал режущий глаза свет горящего факела, заставив его прищуриться, защищая заспанные глаза. Сквозь туманную дымку он разглядел решительное лицо Мениона Лиха, и взволнованный взгляд горца сказал ему, что настал час отправляться в путь. Он неуверенно поднялся, вздрогнув от касания холодного ночного воздуха, и после секундного промедления начал торопливо одеваться. Флик уже проснулся и был почти одет, в полуночной тишине его уверенное лицо выглядело чужим и незнакомым. Шеа снова ощущал в себе силу, достаточно силы, чтобы выдержать долгий путь через равнины Рабб до Зубов Дракона, а если необходимо, то и дальше - чтобы завершить наконец долгое путешествие.
Спустя несколько минут трое юношей уже шли по спящей деревне сторов, чтобы встретиться с остальными своими спутниками. В ночном мраке деревенские дома казались черными квадратными глыбами, темное безлунное небо было затянуто плотными тучами, неспешно ползущими к своей далекой загадочной цели. Это была прекрасная ночь для путешествия через равнины, и Шеа ощутил прилив бодрости при мысли, что посланникам Повелителя Колдунов сегодня будет очень нелегко их отыскать. По пути он обратил внимание, что их легкие охотничьи сапоги ступают по сырой земле практически беззвучно. Казалось, сама природа сегодня была на их стороне.
Подойдя к западной околице Сторлока, они встретили ожидающих их товарищей, за исключением Алланона. Дарин и Даэль во тьме казались бесплотными тенями, их изящные фигуры, подобно призракам, беззвучно скользили над землей; они внимательно прислушивались к ночным шорохам. Подойдя к ним ближе, Шеа в который раз поразился их характерным чертам: непривычно заостренным ушам и черточкам бровей, резко поднимающихся от переносицы. Он задумался, не смотрят ли на него люди так же, как он смотрит сейчас на эльфов. Неужели у их рас нет совершенно ничего общего? Он снова задумался над историей эльфийского народа, историей, которую Алланон как-то назвал примечательной, но так и не стал о ней рассказывать. Их история была и его историей; теперь он твердо знал то, о чем уже давно начинал догадываться. Он хотел больше узнать об этом, надеясь, что тогда сможет лучше разобраться в собственном происхождении и истории Меча Шаннары.
Он взглянул на высокую крепкую фигуру Балинора, похожую на каменное изваяние; лица воина в темноте не было видно. Несомненно, из всего отряда Балинор был наиболее уверен в себе и передавал это ощущение всем остальным. В северянине чувствовалась какая-то надежность, сила, неуязвимость, придающая храбрость всем его спутникам. Даже Алланон не так вдохновлял их своим видом, как воин Каллахорна, хотя Шеа подозревал, что историк во много крат сильнее Балинора. Вероятно, Алланон, безгранично глубоко постигший тайны мироздания, понимал, как обнадеживает людей присутствие Балинора, и именно по этой причине взял его с собой.
- Очень хорошо, Шеа. - Тихий голос историка прозвучал у него над самым ухом, и юноша чуть не подпрыгнул от неожиданности; скиталец в черном плаще прошагал мимо него и махнул рукой всем собравшимся. - Этот участок пути нам стоит преодолеть под покровом ночи. Держитесь вместе, следите за идущим впереди. От разговоров воздержитесь.
Ограничившись таким приветствием, мрачный историк повел их через леса Анара по узкой тропе, ведущей из Сторлока на запад. Шеа шагал позади Мениона, все еще не совсем оправившись от пережитого испуга; на ум ему беспорядочно приходили его прошлые встречи с таинственным великаном, и он размышлял о том, что его подозрения все-таки могут оказаться верными. Во всяком случае, пока Алланон где-то поблизости, ему следует держать свои мысли при себе, как трудно бы это ни оказалось.
Отряд достиг западной границы лесов Анара и начала равнин Рабб раньше, чем ожидал Шеа. Несмотря на черноту ночного неба, юноши угадывали во мраке очертания возвышающихся вдалеке Зубов Дракона; они молча обменялись короткими взглядами и отвернулись, напряженно всматриваясь во тьму.
Алланон повел их через пустынные равнины, не замедляя шага и не делая остановок. Местность здесь была совершенно ровной, лишенной всяких естественных препятствий и малейших признаков жизни. Здесь росли только карликовые деревья и отдельные чахлые кустики, голые и лишенные листвы. Земля на равнинах оказалась неожиданно твердой и настолько сухой, что местами ее рассекали длинные ветвящиеся трещины. Ничто не шевелилось вокруг безмолвно шагающих путников, напряженно вслушивающихся и вглядывающихся в ночь, пытаясь заметить признаки опасности. Один раз, когда они уже почти три часа шагали через равнины Рабб, Дарин торопливым взмахом руки остановил их, показывая, что что-то расслышал позади, глубоко во мраке. Несколько долгих минут они молча ждали, замерев на месте, но ничего не произошло. Наконец Алланон пожал плечами и жестом велел им продолжать путь, и они зашагали дальше.
Перед самым рассветом они подошли к Зубам Дракона. Ночное небо еще оставалось черным и затянутым тучами, когда они остановились у подножия угрюмых гор, возвышающихся на их пути подобно чудовищным шипам на железных воротах ада. Шеа с Фликом даже после долгого похода чувствовали себя лучше, чем вчера, и поспешили объявить, что могут продолжать путь без перерыва на отдых. Алланон немедленно зашагал вперед, словно опасался опоздать на условленную встречу. Он повел их прямо вглубь мрачных гор, по каменистой тропе, вьющейся среди скал и ведущей вверх к небольшой расселине на горном склоне. Флик на ходу разглядывал окружающие тропу пики, запрокидывая голову к самому небу, чтобы рассмотреть скальные вершины. Название Зубы Дракона вполне подходило этим горам.
Они поднимались все выше, приближаясь к расселине на склоне утеса, а горы словно сдавливали их с обеих сторон. Вдалеке виднелись еще более высокие пики, которые под силу было преодолеть лишь крылатым созданиям. Один раз Шеа на мгновение остановился, подобрал с земли обломок камня и с любопытством стал на ходу рассматривать. К его удивлению, камень оказался неожиданно гладким, чем-то похожим на стекло, а его блестящая черная поверхность напомнила юноше уголь, который служил топливом в некоторых поселениях Юга. Однако этот камень казался на вид крепче, словно уголь каким-то образом спрессовали и отполировали, чтобы придать ему такой вид. Он протянул камень Флику, но тот только взглянул на него, равнодушно пожал плечами и выбросил.
Тропа начала виться между громадными нагромождениями лежащих глыб, скрывающими из вида окружающие горы. Долгое время они блуждали в каменном лабиринте, по-прежнему продолжая подниматься все выше, и мысль о том, что никто не представляет, куда они направляются, казалось, нисколько не волновала их мрачного проводника. Наконец они достигли просвета между глыбами, и по виду высоких скал вокруг поняли, что приближаются ко входу в расселину и тому месту, после которого тропа будет вынуждена либо повернуть вниз, либо исчезнуть в горах. В этот момент тишину нарушил тихий свист Балинора, заставивший отряд остановиться. Воин коротко переговорил с Дарином, который уже долгое время шел с ним рядом, затем с удивленным видом быстро повернулся к Алланону.
- Дарин уверен, что за нами по тропе кто-то поднимается! - встревожено сообщил он. - Сомневаться не приходится - там кто-то идет.
Алланон торопливо бросил взгляд в ночное небо. Его темное лицо задумчиво нахмурилось - он был крайне обеспокоен этой новостью. Он неуверенно взглянул на Дарина.
- Это точно, за нами кто-то следует, - подтвердил эльф.
- Я не могу задерживаться здесь, чтобы разбираться, кто за нами идет. До восхода солнца мне необходимо быть в долине, - резко заявил Алланон. - Кто бы ни следовал за нами, его необходимо задержать, пока я не закончу свои дела. Это жизненно важно.
Шеа никогда раньше не слышал в его голосе такой решительности; он заметил испуганные взгляды, которыми быстро обменялись Менион с Фликом. Какие бы дела ни ждали Алланона в загадочной долине, ему жизненно необходимо было завершить их без помех.
- Я останусь, - вызвался Балинор, вытаскивая из ножен свой широкий меч. - Дождитесь меня в долине.
- Ты будешь не один, - быстро проговорил Менион. - Я тоже останусь, просто на всякий случай.
Балинор сухо улыбнулся и одобрительно кивнул горцу. Алланон быстро взглянул на него, словно собираясь возразить, затем коротко кивнул и жестом велел всем остальным следовать за ним. Братья-эльфы торопливо зашагали вверх по тропе вслед за высоким историком, а Шеа с Фликом неуверенно топтались на месте, пока Менион взмахом руки не велел им уходить. Шеа коротко помахал ему, не желая оставлять здесь друга, но понимая, что от него тут все равно не будет никакой пользы. Один раз обернувшись, он увидел, как двое воинов скрываются среди скал по обе стороны узкой тропы. Их мечи тускло блестели в слабом свете звезд, а темные охотничьи плащи сливались с тенями скал.
Алланон провел четверых оставшихся путников через беспорядочные нагромождения булыжников, и вот скалистый склон впереди словно расступился, и они начали подниматься к краю загадочной долины. Спустя несколько коротких минут они уже молча стояли на вершине ее склона, восхищенно разглядывая открывшийся им вид. Склоны и подножие долины в варварском беспорядке усеивали обломки скал и камни, черные и блестящие, как тот, что подобрал Шеа на тропе; под их слоем не было видно земли. Кроме каменного крошева, они смогли разглядеть только небольшое озеро с темной, зеленовато-черной водой, которая тускло сверкала и медленно двигалась, словно живая. Странное движение воды на мгновение поразило Шеа. Эту медленную рябь мог бы вызвать ветер, но ветра не было. Он взглянул на молчащего Алланона и с изумлением заметил, что от темного сурового лица историка исходит странное свечение. Высокий скиталец, казалось, глубоко погрузился в свои думы, глядя на черное озеро, и юноша ощутил задумчивую тоску, всматриваясь в медленно перекатывающиеся на темной глади волны.
- Это долина Шейл, преддверие Зала Королей и обитель древних духов. - Тут голос историка стал низким и рокочущим. - Озеро носит имя Хейдесхорн - его вода губительна для смертных. Мы вместе спустимся в долину, но дальше я пойду один.
Не дожидаясь ответа, он начал медленно спускаться по склону долины, уверенно шагая по шатким камням, не отрывая взгляд от темного озера. Четверо путников словно завороженные последовали за ним, предчувствуя приближение важного для них всех мига, понимая, что здесь Алланон обладает большей властью, чем где бы то ни было. Шеа ощущал необъяснимую уверенность, что историк, странник, философ и мистик, который вел их сюда сквозь бессчетные опасности, играющий в смертельно опасную игру, понятную лишь ему, таинственный человек, носящий имя Алланон, наконец-то вернулся домой. Через несколько минут, когда они спустились к подножию долины Шейл, он снова повернулся к ним.
- Ждите меня здесь. Что бы не происходило, вы не должны следовать за мной. Не вздумайте двигаться с этого места, пока я не вернусь. Там, куда я иду, только смерть.

Предыдущая страница 5 Следущая страница


Меч Шаннары

Они, словно окаменев, стояли на месте, глядя, как он шагает прочь по каменистой земле, направляясь к загадочному озеру. Они смотрели, как его высокий черный силуэт движется вперед, не меняя ни шага, ни направления, а его длинный плащ слегка колышется. Шеа бросил быстрый взгляд на Флика, в напряженном выражении лица которого читался страх перед предстоящими событиями. Какую-то долю секунды Шеа раздумывал, не сбежать ли ему отсюда, но тут же понял, насколько нелепа эта мысль. Он неосознанно сжал в кулаке ткань своего дорожного плаща, ощутив успокаивающую тяжесть маленького мешочка с Эльфийскими камнями. Их присутствие ободрило его, хотя он все же сомневался, что они смогут справиться с тем, против чего окажется бессилен Алланон. Он обеспокоено взглянул на своих спутников, наблюдающих за удаляющейся фигурой, затем снова повернулся и увидел, что Алланон уже подошел к самому берегу озера Хейдесхорн и, очевидно, чего-то ждет. Казалось, всю долину окутала мертвая тишина. Четверо путников ждали, не сводя глаз с темной фигуры, неподвижно стоящей у самой воды.
Высокий странник медленно воздел к небу свои закутанные в темный плащ руки, и юноши неожиданно заметили, что по озеру пробежала быстрая рябь, и оно беспокойно заволновалось. Вся долина тяжело содрогнулась, словно в ней пробуждалось ото сна нечто живое и скрытое от глаз. Смертные потрясенно огляделись, не веря своим глазам, опасаясь, что сейчас их поглотит усеянная каменными зубами пасть скрытого в земле ужаса. Алланон по-прежнему стоял на берегу, и вот вода на середине озера начала яростно бурлить, и с резким свистом, словно вырвавшись на свободу из плена глубин, к темным небесам устремился фонтан брызг и пара. В ночном воздухе послышался глухой стон, крики плененных душ, чей сон потревожил человек на берегу Хейдесхорна. Нечеловеческие голоса, в которых звучала смерть, словно вонзались в сознание четверых путников, трепещущих и бросающих взгляды на склоны долины, мучили их затуманенный страхом рассудок и немилосердно терзали, пока не стало казаться, что сейчас они лишатся последней капли храбрости, оставшейся у них, и станут совершенно беззащитны. Не в силах двигаться, говорить и даже думать, они стояли, застыв в ужасе, а доносящиеся до них стоны мира духов терзали их, предостерегая о том, что в мире есть ужас, лежащий за пределами этой жизни и их понимания.
Под хор леденящих душу воплей, с тяжелым рокотом, исходящим из глубин земли, Хейдесхорн разверзнулся подобно исполинскому водовороту, и из его темных вод поднялся облик согбенного дряхлого старика. Он поднялся в полный рост, стоя, казалось, на поверхности воды. Его высокое худое тело словно состояло из серого призрачного тумана, полупрозрачного и сверкающего подобно самому озеру. Лицо Флика совершенно побелело. Появление этого ужаса окончательно укрепило его убежденность в том, что настали последние минуты их земной жизни. Алланон неподвижно стоял у края озера, опустив свои длинные руки, плотно запахнувшись полами черного плаща и повернувшись к высящейся перед ним тени. Казалось, они беседовали, но четверо невольных наблюдателей не расслышали ни одного слова за постоянным, сводящим с ума хором нечеловеческих воплей, вихрем вырывающихся из тьмы при каждом жесте фигуры из Хейдесхорна. Непостижимый разговор длился лишь несколько коротких минут, и под конец призрак внезапно повернулся к ним и протянул свою тонкую сухую руку, указывая в их сторону. Шеа почувствовал, как его охватывает могильный холод, пронизывающий до костей, и он понял, что его сейчас мимолетно коснулось дыхание смерти. Затем тень отвернулась и, безмолвно попрощавшись с Алланоном, медленно погрузилась в темные воды Хейдесхорна и скрылась под ними. Когда она исчезла, вода вновь медленно забурлила, а стоны и вопли, на миг став оглушительными, перешли в тихое мучительное рыдание и смолкли. Затем поверхность озера стала ровной и неподвижной, и они остались одни.
Когда на востоке над горами блеснули первые лучи зари, высокая темная фигура на берегу озера слегка покачнулась и рухнула на землю. Какое-то мгновение четверо путников медлили, а затем ринулись в глубокую долину к лежащему телу, спотыкаясь и поскальзываясь на россыпях камней. В считанные секунды они добежали до него и с опаской склонились над ним, не зная, что предпринять. Наконец Дарин протянул руку и осторожно потряс лежащего, окликнув его по имени. Шеа тоже коснулся его огромных рук, ощутив ледяной холод его кожи и заметил неестественную бледность его лица. Но через несколько минут все их опасения рассеялись; Алланон слабо шевельнулся, и его глубоко посаженные глаза вновь открылись. Несколько секунд он глядел на них, а затем медленно сел, и они взволнованно обступили его.
- Должно быть, слишком велико напряжение, - пробормотал он, потирая лоб. - Потерял сознание, когда разорвалась связь. Все уже в порядке.
- Что это было за существо? - быстро спросил Флик, опасаясь, что оно может вернуться в любой момент.
Казалось, Алланон задумался над этим вопросом, глядя куда-то перед собой, и его потемневшее лицо словно исказилось от боли и тут же расслабилось.
- Потерянная душа, создание, забытое этим миром и своим народом, - печально проговорил он. - Он сам обрек себя на эту полужизнь, которая может длиться вечность.
- Не понимаю, - сказал Шеа.
- Это и не важно, - отмахнулся от вопросов Алланон. - Эта скорбная фигура, беседовавшая со мной - тень Бремена, друида, боровшегося когда-то против Повелителя Колдунов. Я говорил с ним о Мече Шаннары, о нашем походе в Паранор и о судьбе отряда. Мне мало удалось узнать, и это значит, что наша судьба решится не в ближайшие дни, а еще очень, очень не скоро - для всех, кроме одного.
- Что это значит? - запинаясь спросил его Шеа.
Алланон устало поднялся на ноги и молча оглядел долину, словно желая убедиться, что его беседа с духом Бремена окончена, а затем вновь взглянул в их взволнованные лица.
- Это не так легко сказать, но вы уже прошли очень далеко, почти до самого конца. Вы заслужили право знать. Когда я вызвал Тень Бремена из призрачного мира, где она обитает, мне были открыты два пророчества о судьбе нашего отряда. Тень пообещала, что через два рассвета мы воочию увидим Меч Шаннары. Но кроме того, она предсказала, что одному из нас не суждено пересечь Зубы Дракона. Но все же именно он первым коснется священного клинка.
- Я все-таки не понимаю, - обдумав его слова признался Шеа. - Ведь мы уже потеряли Генделя. Должно быть, речь идет о нем.
- Нет, ты не прав, мой юный друг. - Алланон тихо вздохнул. - Завершив свое пророчество, Тень указала на вас, стоящих вчетвером на краю долины. Одному из вас не суждено достичь Паранора!

***

Менион Лих молча сидел, пригнувшись, среди каменных глыб, разбросанных вдоль тропы, ведущей в долину Шейл, и терпеливо ждал, когда же появится загадочное существо, выслеживавшее их в Зубах Дракона. По другую сторону тропы, укрывшись в черной тени, стоял принц Каллахорна, держа руку на рукояти своего огромного меча, прислоненного к камню. Менион всматривался во тьму, сжимая в руках свое оружие. Ничто не двигалось. Ему отсюда были видны лишь ближайшие пятнадцать футов тропы, дальше она скрывалась за поворотом, исчезая за грудой массивных глыб. Они ждали уже более получаса, но до сих пор никто не появился, хотя Дарин был абсолютно уверен что за ними следят. На миг Мениону пришло в голову, что выслеживающее их существо может оказаться посланником Повелителя Колдунов. Носитель Черепа мог миновать засаду по воздуху и напасть на остальных путников. Эта неожиданная мысль ошеломила его, и он уже хотел подать знак Балинору, когда его внимание внезапно привлек тихий шорох на тропе. Он немедленно прижался к камню.
Теперь он ясно слышал, как кто-то пробирается вверх по извилистой тропе, медленно двигаясь между огромных глыб, тускло освещенных заревом рассвета. Будь то человек, зверь или дух, он нисколько не подозревал об их присутствии, или же не считал нужным прятаться, так как ничуть не заботился о скрытности. Спустя несколько секунд на тропе прямо под местом их засады появилась темная фигура. Менион рискнул бросить на нее один быстрый взгляд, и на секунду ее приземистость и шаркающая походка напомнили ему Генделя. Он удобнее взялся за рукоять меча Лиха и продолжал ждать. План нападения был прост. Он выпрыгнет перед неизвестным, преграждая ему дорогу; в тот же миг Балинор отсечет ему путь к отступлению.
С быстротой молнии горец спрыгнул на тропу, оказавшись лицом к лицу с таинственным незнакомцем, приподнял меч и тихо приказал остановиться. Стоящий перед ним пригнулся и замахнулся огромной, тускло блестящей железной булавой, зажатой в сильной руке. В следующий миг, когда бойцы взглянули друг другу в глаза, руки их невольно опустились, и с губ принца Лиха сорвался изумленный возглас.
- Гендель!
Балинор появился за его спиной как раз вовремя, чтобы увидеть, как ликующий Менион с диким криком подпрыгивает и, не скрывая радости, бросается обнимать коренастого гнома. Принц Каллахорна с облегчением вложил свой огромный меч в ножны, улыбаясь и пораженно качая головой, глядя, как недовольно ворчащий гном, которого все они считали погибшим, вырывается из объятий торжествующего горца. В первый раз с того момента, когда они покинули Вольфсктааг через Нефритовый перевал, воин ощутил близость победы и уверенность в том, что вскоре все они будут стоять в Параноре перед Мечом Шаннары.

Глава 14

Над бескрайними хребтами и вершинами Зубов Дракона, покрытыми холодной серой растительностью, разгоралась заря, лишенная тепла и радости. Низко нависшие облака и тяжелый неподвижный туман, зловеще висящие в небе, совершенно скрывали от людского глаза тепло и свет восходящего солнца. Над голыми скалами яростно выли свирепые ветры, проносясь мимо ущелий и каменистых обрывов, над склонами и хребтами; ветры хлестали чахлые кусты и пригибали их к самой земле, так что те готовы были сломаться, но сквозь пелену облаков и тумана ветры проскальзывали с невероятной быстротой, не нарушая ее необъяснимой и странной неподвижности. Шум ветра походил на глухой рокот океанских волн, бьющихся о берег, тихий и раскатистый, окутывающий голые вершины своим особым гудением, которое вскоре начинало казаться человеку своеобразной тишиной. Вместе с ветром взмывали и пикировали птицы, до земли доносились их искаженные и приглушенные крики. На этой высоте обитало мало животных - отдельные стада горных коз особо выносливых пород, да маленькие мохнатые мышки, живущие в глубоких трещинах скал. Воздух здесь уже не был прохладным; он стал обжигающе холоден. Самые высокие пики Зубов Дракона покрывал снег; на этой высоте смена времен года мало влияла на температуру, которая здесь редко поднималась выше нуля.
Это были опасные горы, бескрайние, уходящие в небо и невероятно огромные. Этим утром они, казалось, замерли в мрачном ожидании, и восемь путников, составляющие вышедший из Кулхейвена маленький отряд, не могли бороться с беспокойством, все сильнее охватывающим их по мере углубления в серый холод гор. Дело было не просто в тревожном пророчестве Бремена, и даже не в том, что вскоре им предстоит войти в запретный Зал Королей. Что-то ожидало их впереди, что-то терпеливое и коварное, некая жизненная сила, скрытая в голой скалистой местности, по которой они шли; сила, полная мстительной ненависти к ним, наблюдающая, как они все дальше карабкаются по исполинским горам, отгораживающим от мира древнее королевство Паранор. Неровной цепочкой люди двигались на север, темными силуэтами выделяясь на фоне туманного неба, плотно закутавшись в шерстяные плащи, чтобы уберечься от холода, и наклонив головы, чтобы защититься от ветра. Горные склоны и ущелья были усеяны осыпающимися камнями и рассечены незаметными трещинами, что делало продвижение отряда крайне опасным. Много раз кто-либо из них срывался и сползал вниз по склону в потоке мелких камней и пыли. Но то, что скрывалось в глубине этих земель, пока что не спешило показывать свое присутствие, ограничиваясь лишь тем, что давало о себе знать и ожидало, пока давящая атмосфера сломит волю восьмерых путников. Тогда охотникам предстоит стать дичью.
Это не заняло слишком много времени. Вскоре их тихо начали мучить сомнения, беспрестанно изводя их утомленные умы - сомнения, подобно призракам поднимающиеся из бездны тех страхов и тайн, о которых стараются не упоминать вслух. Разобщенные холодом и ревом крепнущего ветра, они оказались отделены друг от друга, и невозможность обменяться даже парой слов только усиливала растущее чувство тревоги. Казалось, только Гендель оставался ему неподвластен. Замкнутый характер гнома-одиночки был защищен от любых сомнений, а после жуткого столкновения со взбешенными карликами на Нефритовом перевале Гендель перестал бояться смерти. Он был тогда близок к гибели, так близок, что его спасло только врожденное чутье. Карлики бросились на него со всех сторон, ослепленные злобой, начали карабкаться по склону, разъяренные до такой степени, что их ненависть утолило бы лишь кровопролитие. Гендель не спешил отступать, скрываясь в лабиринтах гор Вольфсктаага; он неподвижно замер в кустах и хладнокровно наблюдал за разбегающимися во все стороны карликами, пока один из них не прошел совсем рядом с его укрытием. Мгновенным ударом он оглушил беспечного охотника, торопливо надел на него свою бросающуюся в глаза одежду и начал звать на помощь. В темноте, разгоряченные яростной погоней, карлики разглядели только плащ лежащего, но этого оказалось достаточно. Не подозревая об обмане, они разорвали на части своего же собрата. Гендель же всю ночь скрывался в горах, а на следующий день спокойно прошел через опустевший перевал.
Однако двое юношей и эльфы не разделяли сейчас неколебимого спокойствия Генделя. Их волновало пророчество тени Бремена. Завывающий горный ветер, казалось, снова и снова повторял ее роковые слова. Одного из них ожидает смерть. О да, слова пророчества звучали не так прямолинейно, но смысл их угадывался безошибочно. Это была горькая перспектива, и ни один из четверых до сих пор не мог до конца в нее поверить. Возможно, им все-таки удастся доказать ошибочность предсказания.
Шагая впереди и наклонившись против бьющего в лицо горного ветра, Алланон снова и снова обдумывал знание, открывшееся ему в долине Шейл. Он в сотый раз вспоминал свою удивительную встречу с тенью Бремена, древнего друида, обреченного скитаться в призрачном мире, пока не погибнет Повелитель Колдунов. Однако не печальный вид духа привел его в такое беспокойство. Дело было в ужасном знании, погребенном в его памяти под самыми темными истинами мира. Нога историка задела за выступающий камень, он пошатнулся и с трудом сохранил равновесие. В сером небе пронзительно закричал кружащий ястреб и камнем упал за далекий хребет. Друид слегка повернул голову, взглянув на цепочку своих спутников, старающихся не отставать от него. Тень открыла ему больше, чем просто слова пророчества. Но он не решился рассказать тем, кто верил в него, всю правду, как не стал открывать им полной истории легендарного Меча Шаннары. В его глубоко посаженных глазах сверкал внутренний гнев, его раздражало неприятное положение, в которое он сам поставил себя своим решением скрыть от своих спутников часть истины, и на миг он почти решился рассказать им все до конца. Они уже пожертвовали столь многим, но это была лишь первая жертват Но в следующий миг он решительно выбросил эту мысль из головы. Бог необходимости сильнее бога справедливости.
Серый рассвет медленно перешел в серый полдень, а поход вглубь Зубов Дракона все продолжался. Гребни и склоны возникали и исчезали вокруг них с жутким постоянством, создающим в мыслях усталых путников впечатление, что они стоят на одном месте. Впереди над туманным северным горизонтом возвышалась огромная цепь исполинских серых пиков, отчего казалось, что они шагают прямо на непреодолимую стену камня. Затем они вошли в широкое ущелье, ведущее резко вниз и вскоре превратившееся в узкий извилистый проход, зажатый между двумя громадными утесами и исчезающий в густом тумане. Алланон вел их сквозь клубящуюся серую мглу, и постепенно горизонт скрылся из вида, а ветер ослаб и стих. Тишина окружила их мгновенно и неожиданно; казалось, что сквозь толщу скал мягкий голос нашептывает на ухо медленно бредущим путникам тихие, неразборчивые слова. Затем ущелье чуть расширилось, туман рассеялся, превратившись в легкую дымку, и их взорам открылся высокий темный провал в склоне утеса, перед которым обрывался извилистый проход.
Вход в Зал Королей.
Величественный и грозный, он вызывал своим видом благоговейный трепет. По обе стороны черного прямоугольного проема стояли две чудовищные каменные статуи, высеченные прямо из темной скалы и возвышающиеся над тропой на добрые сто футов. Каменные стражи имели вид закованных в доспехи воинов, бдительно возвышающихся в глубокой тени скал, сжимающих рукояти громадных мечей, которые стояли перед ними на земле. Ветры и время покрыли их суровые бородатые лица бессчетными шрамами; глаза их, до сих пор кажущиеся почти живыми, внимательно разглядывали восьмерых смертных, стоящих на пороге охраняемого ими древнего зала. Над громадным порталом в камне были высечены три слова мертвого и давно забытого языка, очевидно, предостерегающие входящих о том, что перед ними лежит гробница мертвых. За просторным проходом ожидала безмолвная тьма.
Алланон собрал всех спутников вокруг себя.
- Многие годы назад, еще до Первой Войны Рас, люди, чьи истоки потеряны во времени, служили здесь священниками богов смерти. В этих пещерах они хоронили королей всех Четырех земель, вместе с их семьями, слугами, любимыми вещами и драгоценностями. Родилась легенда, гласящая, что в этих склепах могут обитать лишь мертвые, и лишь священникам дозволено наблюдать за погребением покойных правителей. Все остальные, кто входил в эти усыпальницы, исчезали без следа. Со временем культ распался, но зло, накопившееся в Зале Королей, продолжало свое существование, слепо служа священникам, чьи кости превратились в прах многие века назад. Мало кому удалось пройтит Он спохватился и оборвал фразу, заметив немой вопрос в глазах своих слушателей.
- Я проходил через Зал Королей - в нашу эпоху это удавалось только мне, а теперь удастся и вам. Я друид, последний из живущих на земле. Как и Брона, как и Бремен после него, я изучал черные искусства и стал магом. У меня нет силы Властелина Тьмы - но все же я смогу провести вас через эти пещеры, тянущиеся сквозь толщу Зубов Дракона.
- А потом? - донесся из тумана тихий вопрос Балинора.
- С гор нас выведет узкая тропа, которую называют Драконьей Морщиной. Оттуда нам уже будет виден Паранор.
Наступило долгое напряженное молчание. Алланон знал, о чем они думают; не обращая на это внимания, он продолжал.
- За этими воротами нам откроется множество коридоров и покоев, где заблудится всякий, кто не знает точного пути. Часть ходов опасна, часть - нет. Вскоре мы подойдем к туннелю сфинксов, огромных статуй, подобных этим стражам, но имеющих тела полулюдей-полузверей. Тот, кто взглянет им в глаза, тут же превратится в камень. Поэтому все вы должны завязать себе глаза. Кроме того, вы свяжетесь веревкой. Вы должны сосредоточиться на мне, думать только обо мне, ибо их воля, сила их мыслей настолько велика, что может заставить вас сорвать повязки и посмотреть им в глаза.
Семеро людей в нерешительности взглянули друг на друга. Предстоящее испытание начинало казаться им верным самоубийством.
- Миновав сфинксов, мы пройдем по пустым проходам, ведущим в Коридор Ветров, туннель, где обитают невидимые существа, в честь астральных духов из древних легенд называемые баньши. Это просто бесплотные голоса, но эти голоса лишают смертных рассудка. Я дам вам кусочки материи, которыми следует заткнуть уши, но главное для вас опять - сосредоточиться на мне, дать мне заслонить ваш разум своим, чтобы оградить вас от всей безумной силы голосов. Вы должны быть спокойны; не сопротивляйтесь мне. Вы запомнили?
Он насчитал семь еле уловимых кивков.
- Пройдя через Коридор Ветров, мы окажемся в Гробнице Королей. Нам останется миновать последнее препятствие.
Он оборвал свою речь, с опаской взглянув на вход в пещеру. Какой-то миг все ждали, что сейчас он закончит начатую фразу, но вместо этого он жестом приказал им идти за ним к темному провалу. Они в смятении прошли между каменных великанов, полускрытых в сероватом тумане, клубящемся перед высокими склонами утеса; черное зияющее отверстие впереди походило на разинутую пасть громадного хищного зверя. Алланон извлек из недр своего плаща несколько широких черных повязок и раздал их каждому. С помощью длинного мотка скалолазной веревки члены маленького отряда связались друг с другом; первым оказался уверенно стоящий на ногах Дарин, последним вновь встал принц Каллахорна. Они проверили, надежно ли держатся повязки, и взялись за руки, образовав живую цепь. В следующий миг цепочка людей осторожно двинулась ко входу в Зал Королей.
В пещерах стояла мертвая давящая тишина, усиленная еще и тем, что вокруг внезапно стих шум ветра и стук их сапог по скалистой тропе. Пол туннеля оказался неожиданно ровным и гладким, но холод, долгие столетия скрывавший древний камень, уже начинал закрадываться в их напряженные тела, вызывая непроизвольную дрожь. Все они молчали, стараясь побороть это напряжение; Алланон с осторожностью вел их по длинным, почти прямым коридорам. Шеа, идущий в середине движущейся на ощупь цепочки, чувствовал, как пальцы Флика в окружающем мраке все сильнее стискивают его руку. Со дня своего бегства из Дола они старались держаться поближе друг к другу, связанные общими переживаниями теснее, чем кровью. Шеа чувствовал, что эта связь не порвется, что бы с ними теперь ни случилось. И он не забудет, на что пошел ради него Менион. Подумав о принце Лиха, он невольно улыбнулся. Горец так сильно изменился за последние дни, что стал почти что другим человеком. Прежний Менион еще напоминал о себе, но теперь в нем росло нечто новое, чему Шеа затруднялся дать название. Но ведь все они, и Менион, и Флик, и он сам, немного изменились, хотя эти изменения можно было заметить, только если очень долго и пристально рассматривать человеческий характер. Он задумался, заметил ли перемены, произошедшие с ними, Алланон - Алланон, всегда обращавшийся с ним не как с мужчиной, а скорее как с мальчиком.
Они неуверенно остановились, и в наступившей гнетущей тишине в мыслях каждого из них беззвучно зашептал властный голос друида: помните мое предостережение, думайте только обо мне, сосредоточьтесь на мне. Затем живая цепь двинулась вперед, оглашая пещеру гулким эхом стука сапог по камню. В тот же миг, несмотря на завязанные глаза, они ощутили впереди ожидающую их опасность, безмолвную и терпеливую. Шли секунды, отряд медленно продвигался вглубь пещеры. Люди ощущали присутствие неподвижных каменных исполинов, возвышающихся вдоль стен - статуй с человеческими лицами и уродливыми телами фантастических зверей. Сфинксы. Мысленным взором люди видели их глаза, пылающие вокруг слабой тени Алланона; они начинали ощущать силу, препятствующую им думать о друиде. Настойчивая воля каменных чудовищ проникала в их сознание, по капле сочась в их спутавшиеся мысли, настойчиво требуя от людей посмотреть в их мертвые глаза. Каждый из них ощущал быстро растущее стремление сорвать защитную повязку, оберегающую их зрение, вырваться из тьмы и свободно разглядеть удивительные статуи, в безмолвии смотрящие на них.
Но когда всем им уже казалось, что в следующий миг настойчивый шепот сфинксов должен наконец сломить тающее упорство слабеющих путников и окончательно отвлечь их мысли от бледнеющего образа Алланона, паутину мрака беззвучно рассекла его железная мысль. Думайте только обо мне. Они машинально подчинились приказу, стряхивая с себя всепоглощающее стремление поднять взгляд к безмолвным каменным лицам. Единоборство мыслей не прерывалась ни на минуту, цепочка вспотевших и хрипло дышащих людей на ощупь брела по запутанному лабиринту невидимых фигур, связанная воедино веревкой на поясе и властным голосом Алланона. Никто не разжимал рук. Друид уверенно вел их между двух рядов сфинксов, не отрывая глаз от камня под ногами; его несгибаемая воля боролась за власть над умами его слепых подопечных. Затем лица каменных созданий наконец начали тускнеть, удаляться, оставляя смертных в безмолвии, одиночестве и мраке.
Они шли вперед, преодолевая множество длинных извилистых проходов. Затем цепочка вновь остановилась, и тьму прорезал низкий голос Алланона, приказывая им снять повязки. Они робко выполнили его приказ и обнаружили, что стоят в узком туннеле, от грубых каменных стен которого исходит удивительное зеленоватое свечение. Странное сияние заливало их лица; они торопливо переглядывались, убеждаясь, что никто из них не пропал. Темная фигура друида бесшумно прошлась вдоль цепочки, проверив надежность связывающей их веревки и напомнив, что впереди их еще ожидает Коридор Ветров. Заткнув себе уши кусочками материи и повязав сверху все те же черные повязки, чтобы ослабить крики невидимых созданий, именуемых баньши, все они снова взялись за руки.
Людская цепочка медленно двинулась по узкому туннелю, освещенному слабым зеленым сиянием; звук их шагов не достигал их защищенных материей ушей. Эта часть пещер тянулась более чем на милю, а затем резко обрывалась, проход расширялся, переходя в громадный, абсолютно черный коридор. Каменные стены уходили во мрак, к невидимому потолку, оставляя отряд в странном призрачном мире, где лишь ровный камень под ногами убеждал людей в том, что земля еще не исчезла. Алланон без малейшего колебания повел их прямо во тьму.
Затем они внезапно услышали шум. Он обрушился на них, совершенно не готовых к его неописуемому бешенству, и на миг людей охватила паника. В их уши ударил оглушительный рев, словно тысяча ветров слились воедино в одном яростном, терзающем слух порыве. А за этим ревом слышался ужасающий глас кричащих от боли душ, искаженные в муке голоса, стонущие о всех возможных нечеловеческих ужасах, полные отчаяния и лишенные надежды на спасение. Рев превратился в визг, достигший такой невообразимо высокой ноты, что оглушенные умы смертных начали приближаться к грани безумия. Жуткие крики захлестывали их сознание, отражая растущее отчаяние путников, неустанно вгрызаясь в мозг, срывая онемевшие нервные окончания, как слои мертвой кожи, обнажая сами кости черепа.
Этот ужас длился лишь миг. Еще один такой миг, и с ними было бы все кончено. Но и в этот раз беспомощно замерших людей спасла от потери рассудка могучая воля Алланона, заслонившая их от безумных воплей подобно плотному занавесу. Крики и рев стихли, превратившись в слабое гудение, а в терзаемых болью умах семерых путников возник образ темного, угрюмого лица и властно зазвучала спокойная железная мысль. Расслабьтесь, не бойтесь, думайте только обо мне. Они машинально ступали по черному туннелю, мысленно держась за исходящие от друида уверенность и спокойствие. От оглушительных воплей содрогались стены коридора, и тяжелый камень пещер грозно рокотал. И вот голоса баньши взвизгнули на последней безумной ноте, с отчаянным воем пытаясь прорваться сквозь ограждающую их умы стену, возведенную могучей волей друида, но стена выдержала натиск, и голоса исчерпали свою силу и стихли до леденящего шепота. В следующий миг проход снова сузился, и отряд покинул Коридор Ветров.
Потрясенные до глубины души, покрывшиеся холодным потом, они молча остановились, подчиняясь команде Алланона. Наведя в своих бессвязных мыслях некое подобие порядка, они вынули из ушей материю и развязали соединяющую их веревку. Они стояли в небольшой пещере, повернувшись к двум огромным каменным дверям, по краям окованным железом. От каменных стен пещеры исходило все то же странное зеленоватое свечение. Алланон терпеливо ждал, пока все они окончательно придут в себя, а затем велел им пройти вперед. Перед каменными вратами он помедлил. От легкого толчка его худой руки тяжелые двери бесшумно распахнулись. Глубокий голос друида в безмолвии пещер казался шепотом.
- Зал Королей.
Более тысячи лет нога человека, за исключением Алланона, не ступала в запретную гробницу. Все эти века ничто не тревожило ее покой - покой исполинской круглой пещеры с гладкими, полированными стенами, с потолком, сияющим тем же зеленым свечением, что заливало и пройденные ими туннели. Вдоль закругляющейся стены огромного купола, с тем же гордым пренебрежением, что и при жизни, стояли каменные изваяния мертвых правителей, глядя на середину зала, на странный алтарь в форме свернувшейся змеи, возвышающейся над статуями. Перед каждым изваянием лежали сокровища мертвых, сосуды и сундуки, полные золотых и платиновых слитков, бриллиантов, мехов, оружия, всех любимых предметов умерших. За спиной у каждой статуи в стене было высечено квадратное замурованное отверстие, в котором покоились останки усопших: королей, их семей, их слуг. Надписи над запечатанными склепами, зачастую сделанные на языках, неизвестных ни одному из членов отряда, повествовали о жизни и деяниях похороненных здесь правителей. Весь зал был залит темно-зеленым светом. Казалось, камень и металл поглощали это холодное свечение. Все вокруг толстым слоем покрывала каменная пыль, копившаяся здесь веками, поднимающаяся небольшими облачками из-под ног смертных. Более тысячи лет ни один человек не нарушал покой этого древнего зала. Ни один человек не проникал в его тайны и не пытался отпереть двери, за которыми покоились мертвые и их богатства. Ни один человек, кроме Алланона. А теперьт Шеа охватила сильная необъяснимая дрожь. Ему не позволено было здесь находиться; он слышал тихий отдаленный голос, говорящий, что смертным запрещено вступать в этот зал. Зал Королей не относился к священным или магическим местам. Он просто служил гробницей - усыпальницей древнего праха. Здесь не было места живущим. Что-то коснулось его плеча, он вздрогнул и понял, что это рука Алланона. Друид нахмурился, мрачно глядя на него, затем тихо подозвал всех остальных. Они безмолвно собрались вокруг него, освещенные зеленоватым сиянием, и друид приглушенно заговорил.
- За теми дверьми в дальнем конце Зала находится Ассамблея. - Его рука указала на далекую стену купола, где виднелись такие же закрытые каменные врата. - Широкая лестница, высеченная в камне, ведет вниз, к большому озеру, питаемому глубинными горными источниками. У подножия лестницы, на самом берегу озера, стоит Погребальный Костер, на котором по несколько дней лежали тела усопших властителей, чтобы их души за это время успели подобающим образом перейти в загробную жизнь. Чтобы попасть в коридор, который выведет нас к Драконьей Морщине по ту сторону гор, мы должны пройти через этот склеп.
Он помолчал и глубоко вздохнул.
- Раньше, когда я проходил через эти пещеры, мне удавалось остаться незамеченным чудовищами, готовыми растерзать любого, кто вторгнется сюда. Но я не смогу скрыть от них вас. В Ассамблее обитает существо, обладающее силой, которая, возможно, превосходит мою. Я сумел скрыть от него свое присутствие, но сам я ощутил нечто, покоящееся в глубинах озера. У подножия лестницы озеро с обоих сторон огибают узкие дорожки, ведущие на другую сторону пещеры, к выходу. Иного пути в обход озера нет. Существо, охраняющее Погребальный Костер, должно напасть на нас именно здесь. Когда мы войдем в пещеру, Балинор, Менион и я пойдем по левой дорожке. Это должно выманить существо из его логова. Когда оно бросится на нас, Гендель поведет всех остальных по правой дорожке, к выходу из пещеры. Не останавливайтесь, пока не выйдете к Драконьей Морщине. Все понятно?
Они медленно кивнули. Шеа преследовало странное ощущение, что он попал в захлопнувшуюся ловушку, но если бы он сказал об этом вслух, ничто бы не изменилось. Алланон выпрямился во весь свой семифутовый рост и зловеще усмехнулся, сверкнув крепкими зубами. Юноша ощутил, как по его спине пробежал холодок, и десятикратно возблагодарил небо за то, что ему не довелось стать врагом мистика. Одним легким движением Балинор вытащил из ножен свой огромный меч, и стальной клинок, вырвавшись на свободу, тихо зазвенел. Гендель уже шагал по Залу, крепко сжимая в руке тяжелую булаву. Менион пошел было за ним, но остановился, в нерешительности глядя на груды сокровищ, наваленных перед каждой гробницей. Неужели нельзя захватить с собой хотя бы толику всего этого? Братья Омсфорды и эльфы направились вслед за Генделем и Балинором. Алланон стоял, наблюдая за горцем, закутавшись в длинный черный плащ. Менион обернулся и вопросительно посмотрел на мистика.
- На твоем месте я бы не стал, - коротко предостерег его тот. - Здесь все покрыто ядом, разъедающим кожу. Одно касание, и через минуту ты мертв.
Какое-то время Менион недоверчиво смотрел на него, затем бросил короткий взгляд на сокровища и решительно покачал головой. Однако на середине зала, поддавшись внезапному импульсу, он вытащил из колчана две длинные черные стрелы и подошел к открытому сундуку, полному золотых монет. Он осторожно потер железные наконечники стрел о золото, тщательно избегая касаться их руками. С усмешкой мрачного удовлетворения он присоединился к отряду, уже покидающему зал. Что бы ни ожидало их за этими дверьми, этому противнику представится случай проверить свою устойчивость к яду, за минуту убивающему любое живое существо. Они сомкнулись вокруг Алланона, сталь их оружия тускло блестела. Огромный зал окутывало безмолвие, нарушаемое лишь учащенным дыханием восьмерых человек, стоящих перед закрытыми дверями. Шеа бросил последний взгляд назад, на Зал Королей. Гробница выглядела такой же пустынной и заброшенной, лишь цепочки следов, ведущих от входа, отпечатались в покрывающей пол пыли. В воздухе, освещенные зеленоватым сиянием, висели тяжелые облака этой пыли, поднятой вторгшимися в склеп смертными, медленно оседая обратно на древний камень пола. Со временем все следы их пребывания здесь исчезнут, и пыль скроет все.
От касания руки Алланона каменные врата распахнулись, и отряд бесшумно вступил в Ассамблею. Они оказались на высокой площадке, переходящей впереди в широкий альков, из которого вел вниз ряд широких ступеней. Лежащая у подножия лестницы пещера была громадна, но несмотря на ее чудовищные размеры и высоту, в глаза бросалось все нетронутое великолепие грубого творения осторожных рук природы. С высокого потолка пещеры опускались зазубренные сталактиты, каменные сосульки, многие тысячи лет нараставшие здесь слоями из минеральных отложений и воды. Под этими точеными каменными копьями лежала гладкая, стеклянистая поверхность темно-зеленой воды вытянутого прямоугольного озера. Когда со свисающего каменного выступа тяжело упала капля воды, по ровной поверхности разбежалась мелкая рябь, и озеро снова затихло. Люди с опаской подошли к краю площадки и посмотрели вниз, на высокий каменный алтарь, стоящий у подножия лестницы перед самым озером, на его покрытую царапинами и трещинами поверхность, местами уже начавшую крошиться. Пещеру тускло освещали фосфоресцирующие лучики, выбивающие из каменных стен, окутывая зал жутким холодным сиянием.
Люди медленно двинулись вниз по лестнице, заметив одно короткое слово, высеченное на камне алтаря. Мало кто знал его значение. ВАЛГ - слово из древнего наречия карликов. Оно означало Смерть. Эхо их приглушенных шагов разносилось по всей громадной пещере. Внизу ничто не шевелилось. На всем здесь лежала печать древности и долгой неподвижности. Достигнув подножия длинной лестницы, они секунду помедлили, не отрывая глаз от неподвижной воды. Алланон нетерпеливым жестом приказал Генделю и его подопечным отойти вправо; затем он быстро пошел к левой дорожке, Менион и Балинор последовали за ним. Любой их неверный шаг сейчас мог стать последним. С другой стороны озера Шеа наблюдал, как три фигуры молча продвигаются вдоль неровной каменной стены, стараясь держаться как можно дальше от кромки воды. Озеро хранило неподвижность. Они достигли середины пути, и Шеа в первый раз свободно вздохнул.
Затем неподвижная поверхность темного водоема разорвалась фонтаном брызг, и из глубин озера поднялся подводный ужас. Змееподобное чудовище, казалось, заполнило всю пещеру, его покрытое слизью скользкое тело нависло над людьми, круша древние сталактиты на потолке пещеры. Стены Ассамблеи задрожали от его яростного рева. Извиваясь и дергаясь, оно вздымалось из воды. Длинные передние лапы с жуткими загнутыми когтями хватали воздух, огромные челюсти жадно смыкались, обнажая ряды почерневших острых зубов. Среди бессчетных наростов и шипов, покрывающих уродливую голову, красным огнем пылали огромные глаза. Все тело чудовища покрывала чешуйчатая шкура, с которой потоками стекали ил и грязь, принесенные им, должно быть, из самых черных бездн подводного мира. Из пасти сочились капли яда, падая в воду и поднимая тонкие струйки пара. Чудовищное создание посмотрело на троих людей и зашипело с неукротимой злобой. Разинув пасть, оно с яростным воем смерти бросилось на них.
Люди отреагировали молниеносно. Звонко запел большой ясеневый лук Мениона Лиха, и отравленные стрелы со смертоносной точностью вонзились в нежное небо разинутой пасти змея. От боли тварь попятилась, и Балинор тут же перешел в наступление. Подступив к самому краю дорожки, воин с размаха ударил мечом по подставленной передней лапе чудовища. Но к его изумлению, огромный меч лишь едва поцарапал чешуйчатую шкуру, отскочив от слоя густой слизи. Вторая лапа тут же замахнулась на него, но промахнулась - человек моментально уклонился от ее удара. В это время Гендель бросился бежать по другой дорожке к выходу из Ассамблеи, толкая перед собой Шеа с Фликом и эльфов. Но кто-то из них в спешке наступил на скрытую в полу кнопку, и с потолка рухнула тяжелая каменная плита, перегораживая всем им выход из зала. Гендель в отчаянии навалился на каменную преграду всем своим могучим телом, но она даже не шевельнулась.
Грохот падающей плиты привлек к себе внимание змея. Повернувшись к Мениону и Балинору спиной, он торопливо двинулся к новым, менее опасным врагам. Все они погибли бы, если бы не быстрая реакция закаленного в боях гнома. Забыв о каменной плите и нисколько не заботясь о собственной безопасности, Гендель бросился навстречу приближающемуся чудовищу и метнул свою железную булаву прямо в его горящий глаз. Сокрушительный удар тяжелой булавы превратил сверкающее око в брызги слизи. От пронизавшей его тело боли змей отшатнулся и закачался из стороны в сторону, круша камень сталактитов. Через весь зал полетели смертоносные обломки скал. Получив сильный удар камнем по голове, рухнул Флик. Гендель, стоявший на краю водоема, был погребен под лавиной рушащегося камня и больше не шевелился. Оставшиеся трое отступили к перекрытому плитой проходу, а громадный змей навис над ними.
Тогда в неравный бой наконец вступил Алланон. Воздев над головой обе руки, он повернул их ладонями вниз, и его пальцы начали светиться подобно маленьким пылающим факелам. С кончиков его пальцев сорвались искры слепящего голубого пламени, выстрелив в голову взбешенного монстра. Сила этого огненного удара совершенно оглушила наполовину ослепшего змея, и он бешено забился в кипящей воде озера, воя от боли и злобы. Быстро шагнув вперед, друид нанес второй удар, и вокруг головы взбешенного чудовища вновь вспыхнуло голубое пламя. Этот удар отшвырнул огромное чешуйчатое тело назад, к стене пещеры, где оно, содрогаясь в диких конвульсиях, превратило перегораживающую выход плиту в каменное крошево. Шеа с эльфами едва успели оттащить в сторону неподвижное тело Флика, как массивное тело обрушилось на то место, где они только что стояли. До них донесся оглушительный треск разбиваемой плиты, они заметили, что проход вновь открыт, и отчаянно закричали об этом бойцам. Балинор вновь атаковал приближающегося к нему змея, еще не пришедшего в себя после ударов молний Алланона, тщетно пытаясь достать мечом его опускающуюся голову. Алланон не сводил глаз с чудовища, и только Менион успел увидеть, что произошло, и бешено замахал юношам, приказывая им отступать в открывшийся проход. Даэль и Шеа подхватили лежащего Флика и потащили его в укрытие туннеля. Дарин сперва бросился за ними, но затем остановился, заметив потерявшего сознание Генделя, все еще лежащего под грудой раздробленного камня. Повернувшись, он бросился обратно к краю водоема, схватился за неподвижную руку гнома и попытался вытащить его из-под обломков.
- Назад! - взревел Алланон, только сейчас заметивший, что делает эльф.
Воспользовавшись тем, что противник на мгновение отвлекся, змей бросился вперед. Одним могучим взмахом когтистой лапы он отшвырнул Балинора вбок, с сокрушительной силой ударив его о каменную стену. Перед чудовищем встал Менион, но быстрый удар сбил принца Лиха с ног, и он пролетел несколько ярдов по воздуху и упал. Змей, терзаемый мучительной болью от множества полученных ран, стремился только добраться до высокой фигуры в черном плаще и раздавить ее своим телом. У него оставалось еще одно оружие, и теперь он решил прибегнуть к нему. При виде одиноко стоящей на дорожке беззащитной жертвы сочащаяся ядом пасть широко распахнулась, и из нее вырвалась струя ревущего пламени, поглотив молчаливого друида. У Дарина, который видело все, что происходило на дорожке, невольно вырвался панический вскрик. Шеа и Даэль, стоящие у самого входа в ведущий из Ассамблеи туннель, в немом ужасе смотрели, как высокого мистика охватывает пламя. Но мгновение спустя огонь потух, и Алланон совершенно невредимым предстал перед потрясенными наблюдателями. Его руки взметнулись, и с кончиков вытянутых пальцев сорвались искры голубого пламени, с чудовищной силой ударив в голову змея и снова отшвырнув его чешуйчатое тело назад. От кипящего озера поднимались огромные клубы пара, смешиваясь с пылью и дымом битвы и превращаясь в густой туман, скрывающий поле битвы из вида.
Затем из полутьмы рядом с Дарином появился Балинор; его плащ превратился в рваные лохмотья, сверкающая кольчуга была покрыта царапинами и вмятинами, а лицо заливали кровь и пот. Вдвоем им удалось освободить Генделя из-под обломков. Одной могучей рукой принц Каллахорна взвалил неподвижное тело гнома себе на плечо и жестом велел Дарину идти в туннель, где их ждали Даэль и Шеа с не приходящим в себя Фликом. Высокий северянин приказал им взять лежащего юношу на руки и, не дожидаясь, пока они выполнят его команду, исчез в темном коридоре, придерживая одной рукой тело Генделя, а в свободной руке крепко сжимая свой широкий меч. Братья-эльфы быстро выполнили его приказ, но Шеа медлил, обеспокоено ища взглядом Мениона. Ассамблея лежала в руинах, длинные ряды сталактитов были снесены, дорожки завалило каменное крошево, стены покрылись трещинами, а пыль и пар, клубящиеся над кипящим озером, мешали видеть. У стены пещеры виднелось огромное тело змея, в агонии бьющееся о камень, превратившееся в извивающийся клубок чешуи и крови. Ни Мениона, ни Алланона видно не было. Но секунду спустя оба они вновь появились из плотного тумана; Менион слегка прихрамывал, но не выпускал из рук ясеневый лук и меч Лиха, а темная фигура Алланона, покрытая пылью и пеплом, заметно пошатывалась. Без единого слова друид махнул товарищам рукой, и они втроем двинулись к полузаваленному входу.
То, что происходило потом, запомнилось им смутно. Оглушенные и истерзанные боем, они торопливо шагали по туннелю, неся с собой двоих раненых. Время тянулось мучительно медленно, а потом они вдруг оказались под открытым небом, щурясь от яркого света дневного солнца; они стояли на краю опасного крутого склона высокого утеса. По правую руку от них вилась Драконья Морщина, спускаясь по склону к лежащим внизу открытым холмам. Внезапно вся гора начала угрожающе подрагивать, землю под их ногами пронизала короткая дрожь. Алланон резко приказал им спускаться по узкой тропе. Первым шагал Балинор, несущий на плече неподвижное тело Генделя, в паре шагов за ним следовал Менион Лих. Затем шли Дарин и Даэль с Фликом на руках. Последними были Шеа и Алланон. В недрах горы не стихала зловещая дрожь. Маленький отряд медленно продвигался по узкой тропе, постоянно вьющейся между зазубренных утесов и опасных обрывов, и зачастую людям приходилось прижиматься к отвесной скале, чтобы не потерять равновесие и не разбиться о лежащие в сотнях футов под ними камни. Драконья Морщина была назвала удачно. Бесконечные изгибы и повороты тропы требовали от путников сосредоточенности и осторожности, без которых пройти здесь было бы невозможно, а беспрестанная дрожь земли делала их путь вдвойне опасным.
Они прошли совсем небольшой отрезок горной тропы, когда до них донесся новый шум, оглушительный рев, быстро перекрывший рокот горных недр. Шеа, который шел по тропе одним из последних, не удавалось определить источник шума, пока он не оказался совсем рядом с ним. Обогнув резкий выступ горного склона и оказавшись на ведущем на север карнизе, он увидел прямо перед собой огромный водопад. С оглушительным ревом тонны воды в брызгах рушились в огромную реку, текущую между двумя горными хребтами в сотнях футов внизу и переходящую в цепочку порогов, тянущуюся на восток, к равнинам Рабб. Могучая река протекала прямо под тем карнизом, на котором он стоял, и под лежащей впереди узкой тропой; ее белая вода бурлила и билась о стискивающие русло каменные стены, склоны двух вершин. Шеа чуть задержался, глядя на реку, а затем после оклика Алланона поспешил вниз по тропе. Остальные члены отряда успели уйти далеко вперед и на миг скрылись из вида среди скал.
Шеа отошел от карниза всего на сотню футов, когда недра горы вдруг пронизала новая резкая дрожь, более ощутимая, чем раньше. Та часть тропы, на которой он стоял, неожиданно зашаталась и медленно поползла вниз по горному склону, увлекая с собой перепуганного юношу. Он издал изумленный крик, пытаясь остановиться, и увидел, что съезжает к крутому обрыву, переходящему в глубокую пропасть, на дне которой бурлила река. Алланон бросился вперед, к юноше, медленно сползающему в облаке каменной пыли к страшному обрыву.
- Хватайся за что-нибудь! - закричал друид. - Держись!
Шеа тщетно пытался уцепиться руками за неровную поверхность утеса, и лишь у самого края обрыва ему удалось схватиться за выступающий камень. Он распластался на почти отвесном склоне, не смея пытаться вскарабкаться наверх; руки его готовы были переломиться от напряжения.
- Держись, Шеа! - подбадривал его Алланон. - Я кину тебе веревку. Не двигайся ни на дюйм!
Алланон закричал, подзывая своих спутников, но Шеа так и не довелось узнать, что они ответили. Пока друид звал на помощь, гору сотрясла новая дрожь, оторвавшая несчастного юношу от его неустойчивой опоры, и он соскользнул к обрыву прежде, чем понял, что происходит. Бешено размахивая руками и ногами, он вниз головой полетел в быстрые воды текущей внизу реки. Алланон бессильно смотрел, как юноша с сокрушительной силой ударился о воду, вынырнул на поверхность, и течение понесло его тело на восток, к далеким равнинам, подкидывая и крутя его, как кусок пробки, пока он не скрылся из вида.

Глава 15

Флик Омсфорд молча стоял у подножия Зубов Дракона и смотрел в пустоту. Бледные угасающие лучи вечернего солнца падали на его коренастую фигуру, отбрасывая на остывающий камень громадной горы его тень. Он прислушивался к окружающим звукам, приглушенным голосам членов отряда, стоящих чуть левее, щебетание птиц в лежащем впереди лесу. В его мыслях звучал решительный голос Шеа, и ему вспоминалась отчаянная отвага брата перед лицом тех бесчисленных опасностей, с которыми они вместе сталкивались. Теперь Шеа нет с ними, возможно, нет и в живых, безымянная река унесла его тело к равнинам по ту сторону гор, которые они с таким трудом пересекли. Он осторожно потер голову, ощутив тупую боль и нащупав шишку от удара обломком камня, от которого он лишился чувств и не мог помочь брату, когда тот действительно нуждался в его помощи. Они были готовы принять смерть от рук Носителей Черепа, готовы погибнуть от мечей кровожадных карликов, готовы даже расстаться с жизнью в страшном Зале Королей. Но слишком трудно было смириться с тем, что их путь так нелепо оборвется на узком скальном карнизе, когда спасение было уже совсем близко. Флик ощущал в душе такую мучительную боль, что ему хотелось тоскливо застонать. Но даже сейчас он не мог плакать. Гнев, с которым он не мог совладать, скрутил в комок все его внутренности, и он ощущал только странную пустоту в душе.
Словно в противоположность ему, Менион Лих в яростном отчаянии вышагивал взад и вперед в нескольких футах от юноши, его стройная фигура согнулась, словно от тяжелой раны. В его мыслях пылал безумный гнев, та бессильная ярость, которая овладевает посаженным в клетку зверем, когда иссякает надежда на спасение, и остается только животная гордость и ненависть. Он знал, что ничем не может сейчас помочь Шеа. Но эта мысль ничуть не облегчала то чувство вины, которое он испытывал из-за того, что не был рядом, когда начался оползень, позволив юноше рухнуть в пенящуюся воду реки. Если бы он не оставил Шеа одного с друидом, что-то наверняка бы удалось придумать. Но он сознавал, что в случившемся нет вины Алланона; тот сделал все возможное, чтобы защитить Шеа. Менион двигался длинными энергичными шагами, вбивая каблуки своих сапог в землю. Он отказывался поверить, что поход окончен, что им придется признать свое поражение, когда Меч Шаннары был уже почти у них в руках. Он остановился и задумался над предметом их поисков. Горец все еще не видел никакого смысла в идее Алланона. Даже если они добудут Меч, как может один мужчина, вернее даже, возмужавший юноша, надеяться превозмочь силу такого чудовища, как Повелитель Колдунов? Теперь им уже не узнать ответа, ибо Шеа, судя по всему, мертв; и даже если он уцелел, то все равно потерян для них. Казалось, все его прежние мысли потеряли свою значимость, и Менион Лих внезапно осознал, как много значила для него их простая дружба. Они никогда прямо не говорили о ней, не обсуждали ее открыто, но эта дружба существовала и была ему дорога. А теперь все это позади. В бессильной ярости Менион закусил губу и продолжил мерить землю шагами.
Остальные члены отряда стояли у самого подножия Драконьей Морщины, обрывающейся в считанных ярдах позади них. Дарин с Даэлем приглушенно переговаривались, опустив глаза и лишь изредка бросая друг на друга косые взгляды; тонкие черты их эльфийских лиц задумчиво нахмурились. Рядом с ними, прислонившись крепким телом к огромному валуну, стоял Гендель, как всегда, молчаливый, но сейчас особенно задумчивый и необщительный. Его плечо и нога были перевязаны, а на мрачном лице виднелись шрамы и царапины, полученные в битве со змеем. Он подумал о своей родине, о ждущей его возвращения семье, и на миг ему неодолимо захотелось еще хоть раз в этой жизни увидеть зеленые леса Кулхейвена. Он знал, что без поддержки Меча Шаннары и без Шеа, который был способен владеть им, его землю захлестнут армии Севера. Но об этом размышлял не только Гендель. Те же мысли посещали и Балинора, разглядывающего одинокую громадную фигуру, неподвижно стоящую в небольшой рощице, в отдалении от них. Он знал, что отряд столкнулся с невозможным выбором. Или они сдадутся и повернут назад в надежде вернуться в свои земли и попытаться найти Шеа, или же им придется идти дальше, в Паранор, чтобы добыть Меч Шаннары, но уже без отважного юноши. Трудно было принять какое-то решение, и ни одно из них не радовало их мысли. Воин покачал головой - в его памяти на мгновение вспыхнул момент нелепой ссоры с братом. Когда он вернется в родной Тирсис, ему предстоит принять еще одно решение - и оно тоже не обещало быть легким. Он никому не рассказывал об этом; пока что его личные проблемы были далеко не самыми важными.
Внезапно друид обернулся и направился обратно к ним, очевидно, на что-то решившись. Они смотрели, как он шагает к ним, как легко развевается его черный плащ, как решительно выглядит его суровое темное лицо даже в миг горького поражения. Менион застыл, словно окаменев, с бешено бьющимся сердцем ожидая того столкновения, которое уже давно назревало между ними, ибо горец, всегда предпочитавший действовать сам, подозревал, что его планы не во всем совпадают с планами Алланона. Флик заметил тень страха на лице принца Лиха, но кроме того, отметил и его неожиданную смелость и самообладание. Все они медленно поднялись и собрались вместе, перед подошедшей к ним темной фигурой друида; в их утомленных, почти сломленных умах внезапно вспыхнуло новое яростное стремление бороться с судьбой. Они не знали, что прикажет им Алланон, но сознавали, что прошли слишком далеко и пожертвовали слишком многим, чтобы сейчас сдаваться.
Друид стоял перед ними, в его глубоких глазах горели смешанные чувства, а темное лицо казалось могучей гранитной стеной, истертой и покрытой выбоинами. Когда он заговорил, его ледяные слова начали мерно падать в тишину.
- Возможно, мы проиграли, но отступить сейчас - значит обесчестить себя как в собственных глазах, так и в глазах тех, кто во всем полагается на нас. Если нам предстоит погибнуть в битвах со злом Севера, с порождениями мира духов, то мы должны идти и сражаться. Мы не можем вернуться домой и надеяться, что какое-то неожиданное чудо спасет нас от силы, которая готова поработить и уничтожить нас всех. Если мы встретим впереди свою смерть, то встретим ее с обнаженным оружием и Мечом Шаннары в руках!
Он оборвал свою последнюю фразу с такой ледяной решимостью, что даже Балинор ощутил, как его охватывает легкая дрожь волнения. Все они мысленно восхитились неистощимой силой друида, внезапно ощутив гордость тем, что стоят рядом с ним, участвуют в его опасном и рискованном походе, приняты им в отряд.
- А как же Шеа? - вдруг заговорил Менион несколько более резким тоном, и проницательный взгляд друида остановился на нем. - Что стало с Шеа, из-за которого мы, собственно, и отправились в эту экспедицию?
Алланон медленно покачал головой, в который раз задумавшись о судьбе юноши.
- Я знаю не больше твоего. Эта горная река унесла его к равнинам. Возможно, он жив, возможно, нет, но сейчас мы ничего не можем для него сделать.
- Значит, вы предлагаете забыть о нем и отправиться за Мечом - бесполезным куском металла без законного владельца! - в гневе закричал Алланон, охваченный давно копившейся в его душе яростью. - Так вот, я не сделаю ни шагу вперед, пока не узнаю, что стало с Шеа, даже если мне придется на время забыть о походе и нашей цели, пока не найду его. Я не предам друга!
- Не забывайся, горец, - предостерег его неторопливый, насмешливый голос мистика. - Не говори глупостей. Бессмысленно обвинять меня в потере Шеа, ибо я последним из вас всех причинил бы ему вред. Твои утверждения даже отдаленно не походят на истину.
- Хватит умных слов, друид! - взорвался Менион, делая шаг вперед, совершенно не думая о возможных последствиях своего поступка, ибо равнодушное признание мистиком потери Шеа стало последней каплей, переполнившей чашу его терпения. - Мы шли за тобой не одну неделю, через сто земель и опасностей, ни разу не усомнившись в твоих приказах. Но это уже слишком. Я принц Лиха, а не какой-то нищий, чтобы беспрекословно выполнять любые требования и думать только о себе! Моя дружба с Шеа для тебя - ничто, но для меня она значила больше, чем сотня Мечей Шаннары. А теперь отойди в сторону! Я пойду своей дорогой!
- Глупец, ты с этой речью похож не на принца, а на шута! - взревел Алланон. Его лицо перекосилось гневной маской, а огромные руки сжались в кулаки и протянулись к Мениону. Все остальные побледнели, глядя, как эти двое бичуют друг друга в безудержной ярости словесной схватки. Затем, ощутив, что близится настоящая драка, они быстро встали между ними, пытаясь успокоить их здравыми словами, боясь, что раскол в отряде лишит их последнего крошечного шанса на успех. Только Флик остался на месте. Он продолжал думать о брате, испытывая отвращение к своей беспомощности и неспособности хоть что-либо сделать, чувствуя себя неполноценным. Как только Менион начал свою речь, он обнаружил, что горец точно выражает его собственные мысли, и он тоже не должен двигаться отсюда, пока не узнает, что стало с Шеа. Но всем им всегда казалось, что Алланон знает в тысячу раз больше их, и его решения каждый раз оказывались верными. Сомневаться в мудрости друида было просто нелепо. Какой-то миг Флик мысленно боролся с собой, пытаясь представить, как поступил бы в этом положении Шеа, что бы он мог им предложить. Затем ему в голову неожиданно пришло решение.
- Алланон, у меня есть идея, - коротко заявил он, стараясь перекричать создавшийся шум. Все моментально повернулись в его сторону, пораженные решительным выражением лица юноши. Алланон кивнул, показывая, что слушает его.
- Ты способен общаться с мертвыми. Мы видели в долине, как ты это делаешь. Разве ты не в силах узнать, жив ли Шеа? Если тебе удается призвать мертвую душу, то тебе должно хватить сил найти и живую. Ты же можешь сказать, где он сейчас, верно?
Все перевели взгляд на друида, ожидая его ответа. Алланон тяжело вздохнул и опустил глаза к земле, уже забыв о злости на Мениона, обдумывая вопрос юноши.
- Я могу это сделать, - наконец ответил он к общему изумлению и облегчению, - но не стану. Если я употреблю свою силу на то, чтобы разыскать Шеа, узнать, жив он или мертв, то, несомненно, раскрою тем самым свое присутствие Повелителя Колдунов и Носителям Черепа. Они встревожатся и устроят нам в Параноре ловушку.
- Если мы еще пойдем в Паранор, - мрачно вставил Менион, и Алланон в ярости тут же двинулся на него, ощутив новый прилив угасшего было гнева. Снова все бросились между ними, растаскивая их в стороны.
- Стойте, стойте! - сердито закричал Флик. - Так мы ничего не добьемся и точно не поможем Шеа. Алланон, за весь поход я ни о чем тебя не просил. У меня не было права просить; я пошел с тобой по своему желанию. Но теперь у меня есть такое право, ведь Шеа - мой брат, пусть не по крови и не по расе, но все-таки он мой родной брат. Если ты с помощью своей силы не узнаешь, что с ним случилось и где он находится, то я пойду с Менионом искать Шеа.
- Он прав, Алланон. - Балинор медленно кивнул, легко кладя свою могучую руку на плечо юноши. - Что бы с нами ни случилось, эти двое имеют право знать, можно ли надеяться на спасение Шеа. Я понимаю, что произойдет, если нас обнаружат, но я бы сказал, что мы обязаны рискнуть.
Дарин и Даэль поддержали его слова выразительными кивками. Мистик взглянул на Генделя, желая узнать его мнение, но молчаливый гном, не меняя позы, только посмотрел в его черные глаза. Алланон поглядел на них всех по очереди, вероятно, оценивая глубину их чувств, обдумывая степень риска, сопоставляя возможную потерю Меча с потерей двоих членов отряда. Он рассеянно глядел на заходящее солнце, на крадущиеся по горам сумерки, медленной рябью тьмы смешивающиеся с алыми и пурпурными лучами заката. Позади лежал долгий, трудный путь, но, преодолев его, они все еще ничего не добились - только потеряли того, без которого все путешествие теряло смысл. Все, казалось, было сделано не правильно, и теперь друид мог понять их нежелание идти вперед. Он задумчиво склонил голову, затем взглянул на своих спутников и заметил, как вдруг зажглись их глаза, полные надежды, что он сейчас кивнул в знак согласия с предложением Флика. Без малейшей тени улыбки высокий странник решительно покачал головой.
- Выбор за вами. Я сделаю, как вы просите. Отойдите прочь и не обращайтесь ко мне и не приближайтесь, пока я не разрешу вам.
Члены отряда отступили от него, и он молча замер на месте, сосредоточенно склонив голову, сложив на груди длинные руки, спрятанные под черным плащом. В сгущающихся сумерках слышались лишь отдаленные шорохи. Затем тело друида напряглось, и от его застывшей фигуры полилось белое сияние, слепящая аура, вынуждающая людей щуриться и прикрывать глаза руками. На миг свечение залило все вокруг, и темная фигура Алланона исчезла из вида, а затем оно ослепительно сверкнуло и погасло. Алланон стоял на прежнем месте, неподвижный и мрачный, а затем он медленно осел на землю, прижав руку ко лбу. Секунду все они медлили, затем бросились вперед, забыв о его распоряжении и опасаясь за его жизнь. Алланон неодобрительно поднял глаза, рассерженный таким непослушанием. Затем он прочел на их склоненных над ним лицах искреннюю тревогу. Он с удивлением и неожиданным пониманием смотрел на людей, что в молчании окружали его. Он был глубоко тронут, ощутив прилив странного тепла от мысли, что эти шестеро, различных рас, из разных земель, разного образа жизни, по-прежнему верны ему, несмотря на все случившееся. Впервые после потери Шеа Алланон ощутил некоторое облегчение. Он с трудом поднялся на ноги, слегка опираясь на сильную руку Балинора; его охватывала слабость, вызванная поисками Шеа. Какой-то миг он стоял молча, затем слабо улыбнулся.
- Наш юный друг действительно жив, хотя я и не в силах объяснить это чудо. Я обнаружил биение его жизненной энергии по ту сторону гор, кажется, где-то неподалеку от реки, вынесшей его на восточные равнины. Рядом с ним были и другие люди, но без углубленного изучения их мыслей я не сумел определить их намерений. Тем более, это наверняка выдало бы наше местоположение и крайне ослабило бы меня.
- Но он жив, вы уверены? - нетерпеливо переспросил Флик.
Алланон согласно кивнул. На лицах всех его спутников сверкали широкие улыбки облегчения. Менион хлопнул ликующего Флика по широкой спине, сделал несколько танцующих шагов и подпрыгнул.
- Ну вот, все проблемы решились сами по себе, - воскликнул принц Лиха. - Нам просто надо вернуться через Зубы Дракона и найти его, а затем снова отправиться в Паранор за Мечом.
Улыбка на его лице мгновенно погасла, сменившись вспышкой гнева - Алланон отрицательно покачал головой. Все ошеломленно поглядели на него, уверенные, что друид сам готов был предложить этот план.
- Шеа сейчас в плену у патруля карликов, - подчеркнуто заявил мистик. - Его ведут на север, вероятнее всего, в Паранор. Чтобы добраться до него, нам пришлось бы с боем пробиваться через охраняемые перевалы в Зубах Дракона и искать его на кишащих карликами равнинах. Это отняло бы по меньшей мере несколько дней, и этим мы моментально раскрыли бы врагу свое присутствие.
- Откуда мы знаем, что им уже не известно о нас? - раздраженно спросил Менион. - Вы сами так говорили. Чем мы поможем Шеа, если он попадет в руки Повелителя Колдунов? Как нам послужит Меч без своего хозяина?
- Мы не можем бросить его, - жалобно проговорил Флик, снова делая шаг вперед.
Остальные молчали, ожидая, пока Алланон разъяснит им положение. Тьма уже полностью окутала высокогорную местность, и в тусклом свете люди едва различали лица друг друга; луна скрывалась за чудовищными пиками, высящимися позади них.
- Вы забываете о пророчестве, - терпеливо напомнил Алланон. В последней его части говорилось, что один из нас не пересечет Зубы Дракона, но все же первым возьмет в руки Меч Шаннары. Теперь мы знаем, что речь шла о Шеа. Более того, в пророчестве утверждалось, что мы, преодолев горы, до истечения двух ночей увидим Меч. Вероятно, судьба вновь сведет нас вместе.
- Может быть, вам это и подходит, но только не мне, - ровным голосом заявил Менион, и Флик энергично кивнул, соглашаясь с ним. - Как мы можем полагаться на нелепые слова какого-то призрака? Вы хотите, чтобы вы попусту рисковали жизнью Шеа?
Казалось, в Алланоне на миг вновь затеплился гнев, и он с трудом поборол свои чувства, спокойно взглянул на двоих юношей и разочарованно покачал головой.
- Разве с самого начал а вы не верили в легенду? - тихо спросил он. - Разве вы не видели своими глазами частицы мира духов, существующие в нашем мире плоти и крови, камня и земли? Разве вы с самого начала не сражались с порождениями иного мира, обладающими силами, какие недоступны смертным? Вы сами видели, какова мощь Эльфийских камней. А теперь вы вдруг поворачиваетесь ко всем этим фактам спиной, предпочитая свой здравый смысл - но он опирается лишь на те понятия и суждения, которые накоплены в этом мире, в вашем материальном мире, и не имеет силы там, где теряют смысл даже самые обыденные понятия.
Они безмолвно смотрели на него, сознавая, что он прав, но не в силах отказаться от плана поисков Шеа. Все их путешествие основывалось не на здравом смысле, а на старых полузабытых легендах, и мысль, что именно с этого момента им следует начать действовать разумно, казалась нелепой. Флик перестал поступать разумно в тот самый день, когда в панике бежал с Шеа из Тенистого Дола.
- Я бы не стал так переживать, мои юные друзья, - ободряюще проговорил Алланон, подойдя ближе и кладя руки им на плечи, даря им странное спокойствие. - С Шеа остались Эльфийские камни, а их сила способна прекрасно защитить его. Кроме того, они могут и привести его к Мечу, ибо связаны с ним. Если удача будет с нами, то мы найдем его, когда найдем в Параноре Меч. Сейчас все дороги ведут в Крепость Друидов, и нам следует спешить, так как этим мы лучше всего поможем Шеа.
Остальные члены отряда уже подобрали свое оружие и маленькие рюкзаки, и стояли сейчас в ожидании; в тусклом свете звезд их силуэты казались смутными тенями, тонкими угольными штрихами на фоне черных гор. Флик посмотрел на север, на темные леса, покрывающие низины за Зубами Дракона. В их середине, возвышаясь подобно обелиску, виднелись скалы Паранора, а самой их вершине - Крепость Друидов, в которой покоился Меч Шаннары. Конец похода. Несколько секунд Флик молча разглядывал одинокую вершину, затем повернулся к Мениону. Горец неохотно кивнул.
- Мы идем с вами. - В тишине голос Флика прозвучал хриплым шепотом.

***

Пенные волны бурной реки яростно бились о скалистые стены, ограждающие ее русло, и с ревом и грохотом мчались на восток, увлекая с собой всяческие обломки и куски дерева, случайно оказавшиеся в их власти. Через бурлящие пороги поток мчался с гор, брызгами разбиваясь о гладкие камни и резкие извивы русла, затем медленно успокаивался, тихими речками разбегаясь по холмистым низинам близ равнины Рабб. На глинистом берегу одного из этих тихих безбурных притоков, кожаным поясом привязанный к разбитому бревну, лежал выброшенный волнами человек, потерявший сознание и едва не захлебнувшийся. Его одежда превратилась в рваные ленты и лохмотья, кожаные сапоги потерялись, мокрое пепельно-серое лицо было залито кровью, сочащейся из многочисленных ссадин, нанесенных при ударах о камни, когда река тащила его тело через пороги. Постепенно он пришел в себя, сознавая, что все-таки очутился на суше. Непослушными руками отвязав свой пояс от выброшенного на берег бревна, он на четвереньках пополз прочь от реки, в высокую траву у подножия холмов. Его израненные руки словно сами собой нащупали маленький кожаный мешочек на его поясе, и увидев, что тот остался с ним, надежно привязанный кожаными ремнями, человек испытал облегчение. В следующий миг его последние силы иссякли, и он провалился в глубокий здоровый сон.
Он безмятежно спал в тепле и тишине низин, и только ближе к вечеру крепнущий ветерок, щекочущий его лицо стеблями прохладной травы, заставил его вяло заворочаться. Но его разбудил не только ветер; что-то еще подсказывало его отдохнувшему сознанию, что рядом опасность. Однако едва он успел приподнять свое непослушное тело и сесть в траве, как на гребне ближайшего холма появилось около дюжины темных фигур, при виде его ошеломленно замерших, а затем бегом пустившихся вниз по склону в его сторону. Вместо того, чтобы осторожно осмотреть его раны и ушибы и помочь ему, они снова повалили его на землю, заломив его слабые руки за спину и крепко скрутив их кожаными ремнями, впившимися в голую кожу. Затем ему связали и ноги, и наконец перевернули лицом вверх, и только тогда он сумел взглянуть на тех, кто напал на него. Первый же взгляд подтвердил его худшие опасения. После рассказов Мениона о случившемся считанные дни назад на Нефритовом перевале, он легко узнал этих уродливых желтокожих человечков в лесных плащах и с короткими мечами в руках. Он со страхом смотрел в их жесткие глаза, а они с некоторым удивлением разглядывали его получеловеческие, полуэльфийские черты и остатки его необычной южной одежды. Наконец их командир наклонился и принялся тщательно обыскивать его. Шеа начал вырываться, но получил несколько резких ударов по лицу и наконец прекратил сопротивление, дав карликам забрать маленький кожаный мешочек с его бесценными Эльфийскими камнями.
Карлики собрались вокруг своего командира, с любопытством глядя на три синих камешка, лежащих на его ладони и ярко сверкающих в теплых солнечных лучах. Они коротко обсудили, что пленник мог делать с этими камнями и где он мог их найти, хотя Шеа не понял из их разговора ни слова. Наконец они решили, что пленника вместе с камнями следует доставить в главный гарнизон Паранора, где его можно будет передать высшим чинам. Карлики рывком подняли пленника на ноги, перерезали связывавшие его ноги ремни и повели его на север, время от времени подталкивая его в спину, когда слабость вынуждала его замедлить шаг. На закате они все еще продолжали двигаться на север, а в это же время по другую сторону горного хребта, носящего название Зубы Дракона, друид, возглавляющий маленький отряд решительных воинов, силой своей мысли искал на просторах равнин пропавшего Шеа Омсфорда.

***

В ранний утренний час, окутанные ватной тишиной ночи и укрытые в тени густых лесов, затмевающих тусклый свет луны и звезд, они подошли наконец к скалам Паранора. Этот миг навсегда запечатлелся в их памяти, миг, когда их полный надежды взгляд скользил вверх по отвесным каменным склонам без единой тропы или малейшего выступа, вверх, мимо высоких сосен и дубов, резко обрывающихся у подножия скал, вверх, вверх, к самой вершине, увенчанной творением человеческих рук - Крепостью Друидов. Внешне Крепость походила на замок, над ее вековыми стенами, сложенными из каменных блоков, высились витые башенки и остроконечные шпили, гордо и надменно рассекающие небо. С первого взгляда было ясно, что эта крепость строилась в расчете на нападение величайших армий, древняя обитель и убежище почти исчезнувшего клана людей, именуемых друидами. В сердце этой твердыни из камня и железа долгие века покоился памятник побед человека над силами мира духов, символ отваги и надежды рас в давно прошедшие времена, с годами забытый, когда сменились поколения и умерли старые легенды - мифический Меч Шаннары.
Семеро человек стояли у подножия утесов, рассматривая Крепость Друидов, а в мыслях Флика вновь оживали события, произошедшие с момента спуска с Зубов Дракона на закате прошлого дня. Они быстро пересекли открытые, поросшие высокой травой равнины, отделявшие их от окружающего Паранор леса, и спустя считанные часы безо всяких приключений добрались до его мрачной и пустынной окраины. Тогда Алланон рассказал им о том, чего теперь следует ожидать. Этот лес непроходим, если не знать, как избежать опасных ловушек, расставленных Повелителем Колдунов в надежде пресечь всякую попытку приблизиться к Крепости Друидов. В этих лесах обитали волки, громадные серые хищники, охотящиеся как за животными, так и за людьми, и способные за считанные секунды растерзать жертву в клочья. За владениями волков, окружая подножие скал Крепости, тянулась неприступная стена колючего кустарника с ядовитыми шипами, убивающими одним легким уколом. Но всезнающий друид был готов к этим опасностям. Они быстро двинулись по черному лесу, даже не потрудившись свернуть с прямого пути, ведущего к самой крепости. Алланон предупредил их не отходить далеко от него, но его предостережение оказалось излишним. Один Менион поначалу стремился идти впереди всех, но и он торопливо примкнул к отряду, стоило ему заслышать вой рыщущих волков. Спустя несколько минут пути через лес эти огромные серые звери напали на них, сверкая во тьме налитыми кровью глазами и щелкая зубами в слепой ярости. Но прежде чем они поравнялись с готовыми к схватке людьми, Алланон поднес к своим губам странный свисток и несильно подул в него. Из свистка вырвался невероятно пронзительный, почти неслышный для человеческого уха свист, и скалившиеся волки разбежались в стороны, с громким недовольным рычанием развернулись и поспешили прочь; их вой слышался еще долго после того, как они скрылись из вида.
За время путешествия через лес волки появлялись еще дважды, хотя оставалось неясным, одна ли это стая или уже другая. Видя действие странного свистка, Флик склонялся к тому, что каждый раз они встречаются с новой стаей. Каждый раз волки в ужасе пятились, не трогая изумленных путников. Отряд без затруднений добрался до зарослей ядовитого кустарника. Но преградившая им путь стена колючих смертоносных шипов показалась на вид непреодолимой даже решительному Алланону. Он был вынужден еще раз напомнить своим спутникам, что эти земли считаются родиной друидов, а не Повелителя Колдунов. Двинувшись вдоль растительной стены вправо, он обходил ее до тех пор, пока не нашел подходящее для своих целей место. Быстро отмерив несколько десятков шагов от росшего неподалеку дуба, который, с точки зрения Флика, ничем не отличался от всех прочих дубов, друид отметил точку на земле перед колючими зарослями и кивнул, указывая, что именно здесь расположен вход. Затем к общему изумлению угрюмый мистик просто шагнул в гущу бритвенно-острых шипов и скрылся в зарослях, а мгновение спустя невредимым появился из них назад. Глухим шепотом он объяснил им, что в этом месте кустарник совершенно безопасен, и здесь находится тайный проход к крепости. В стене шипов имелись и другие проходы, абсолютно неразличимые для тех, кто не знал, как их искать. Итак, отряд преодолел стену кустарника, в самом деле оказавшегося безопасным, и подошел к самым стенам Паранора.
Флик все еще не мог до конца поверить, что они сумели сюда добраться. Все эти дни их путешествие казалось бесконечным, лежащие на их пути опасности - непреодолимыми, и только чудо помогало им преодолевать эти препятствия, одно за одним. Но все же они дошли. Оставалось только взобраться на скалы и найти Меч - задача непростая, но все же не труднее многих других, которые они успешно преодолели. Флик поднял голову, глядя на бойницы замка, на редкие факелы, освещающие укрепления Паранора, и подумал о враге, охраняющем эти стены и хранящийся за ними Меч. Он не знал, кем или чем может оказаться этот враг. Не карлики, даже не тролли, но истинный враг - существо, явившееся из иного мира в мир смертных в надежде своими необъяснимыми силами поработить обитающим в нем людей. На миг юноша задумался, удастся ли ему когда-либо узнать, что же было скрытой причиной всего происходящего, что привело сюда их, охотников за легендарным Мечом Шаннары, о котором из всех них что-то знал только мистик. Флик предчувствовал, что из известных ему фактов можно сделать важные выводы, но пока что они ускользали от него. Сейчас ему хотелось только покончить со всеми приключениями и выбраться из них живым.
Его размышления внезапно прервались, когда Алланон указал им на отвесные склоны утесов. Ему снова показалось, что друид что-то ищет взглядом. Через несколько минут тот остановился перед ровным участком скалы, коснулся поверхности камня, и в скале распахнулась скрытая дверь, открывая им потайной проход. Алланон шагнул внутрь и вскоре вернулся с охапкой незажженных факелов, раздал их членам отряда и жестом велел им всем следовать за ним. Они молча вошли в тесный проход, мгновение помедлив, когда каменная дверь бесшумно закрылась за ними. Всматриваясь в полутьму, они различили очертания каменных ступеней, ведущих вверх, в толщу скалы, еле видимых в тусклом свете единственного факела, мерцающего впереди. Осторожно ступая, они подошли к факелу и зажгли от него свои, достаточно ярко осветив ведущую к замку лестницу. Поднеся палец к губам, чтобы подчеркнуть необходимость соблюдать тишину, Алланон повернулся и начал подниматься по сырым каменным ступеням; его черный плащ легко развевался, застилая своей тенью весь проход. Они безмолвно последовали за ним. Штурм Крепости Друидов начался.
Лестница вилась ровной спиралью, вращая и кружа их до тех пор, пока они не перестали понимать, насколько высоко уже поднялись. Воздух в проходе становился все теплее и приятнее для дыхания, а капли влаги на стенах и ступенях все уменьшались в размерах и наконец исчезли совсем. Их тяжелые кожаные сапоги тихо шуршали по камню, и эхо их шагов нарушало мертвую тишину туннеля. Спустя долгие минуты, преодолев многие сотни ступеней, отряд достиг конца лестницы. Путь им преградила массивная деревянная дверь, окованная железом и врезанная прямо в скалу. Алланон вновь продемонстрировал свое знание ходов в крепости. От легкого прикосновения к косяку дверь бесшумно распахнулась, открыв им проход в большой зал, из которого расходилось множество коридоров, ярко освещенных горящими факелами. Быстро оглядевшись, они никого не заметили, и Алланон снова жестом подозвал всех к себе.
- Мы находимся точно под замком, - еле слышным шепотом объяснил он собравшимся вокруг него. - Если нам удастся незамеченными добраться до комнаты, где хранится Меч Шаннары, то у нас появится шанс покинуть крепость без боя.
- Здесь что-то не так, - коротко предостерег его Балинор. - Где стражники?
Алланон покачал головой в знак того, что ему нечего ответить, но в его глазах блеснуло беспокойство. Что-то было не так.
- Нужный нам проход ведет через главные печи, к задней лестнице, по которой можно попасть в центральный зал наверху. Ни слова, пока мы не доберемся до него, но будьте настороже!
Не дожидаясь какого-либо ответа, он повернулся и быстро зашагал к одному из открытых проходов, и остальные торопливо последовали за ним. Проход вел вверх и через некоторое время начал так извиваться, что создалось впечатление, что они движутся по бесконечному кругу. Через несколько шагов Балинор отбросил факел и обнажил свой широкий меч, и вскоре все члены отряда последовали его примеру. Мерцающий свет факелов, воткнутых в железные крепления, вогнанные прямо в скалу, отбрасывал на каменные стены их искаженные тени, искривленные образы, мечущиеся подобно напуганным зверькам, ищущим укрытие от света. Они настороженно крались по этим древним ходам - друид, двое принцев, юноша из Дола, братья-эльфы и гном - напряженно глядя вперед, охваченные едва сдерживаемым возбуждением, наступающим перед развязкой долгой погони. На небольшом расстоянии друг от друга, прижимаясь к стенам прохода, обнажив орудие, напрягая зрение и слух в поисках опасности, они уверенно двигались вперед, все выше, в самое сердце Крепости Друидов. Затем тишина медленно растаяла, поглощенная глухим шумом, похожим на тяжелое дыхание, и вокруг них сгустилась жара. Проход впереди обрывался, перегороженный каменной дверью с железной ручкой, по краям которой сверкала полоска яркого света, пробивающегося из следующей комнаты. Таинственный шум усилился и стал более понятным. Это был ровный гул машин, мерно работающих в толще скал под их ногами. По тихой команде Алланона все члены отряда приблизились к закрытой двери, бросая на нее опасливые взгляды.
Когда великан-друид распахнул тяжелую каменную дверь, в лица ничего не подозревающих людей внезапно ударила волна горячего воздуха, яростно ворвавшегося в их легкие и вызвавшего спазмы в желудках. Переведя дыхание, они немного помедлили, затем неохотно прошли в комнату. Дверь за ними закрылась. Они мгновенно поняли, куда попали. Комната представляла собой узкую галерею, кольцом охватывающую громадную яму, на добрую сотню футов уходящую вглубь скалы. На дне ее пылало слепящее пламя, питаемое неведомыми подземными силами; его красно-оранжевые языки взлетали в воздух, словно пытаясь выбраться из бездонного колодца. Яма занимала практически всю комнату, оставляя место только для узкой галереи нескольких футов ширины, с внутреннего края огороженной низкой железной решеткой. С потолка и стен спускалось множество труб, по которым горячий воздух тек во все части крепости. Количество тепла, исходящее от этой открытой печи, регулировалось скрытым механизмом заслонок. Сейчас была ночь, поэтому регулирующий механизм не работал, и температура воздуха на уровне галереи, несмотря на жар пылающего в яме пламени, была вполне терпимой. Если бы печь работала в полную силу, любой человек, вошедший в этот зал, изжарился бы в считанные секунды.
Менион, Флик и братья-эльфы задержались у решетки, чтобы получше рассмотреть устройство печи. Гендель держался позади, испытывая неудобство при виде замкнутого каменного пространства, и мысленно сравнивал его с родными лесными просторами. Сравнение получалось отнюдь не в пользу Паранора. Алланон подошел к Балинору и о чем-то переговорил с ним, бросая обеспокоенные взгляды на ведущие из комнаты закрытые двери и указывая на открытую винтовую лестницу, которая вела в верхние залы замка. Наконец они, видимо, пришли к соглашению, согласно закивали и жестами велели остальным следовать за ними. Генделю не понадобилось повторять дважды. Менион и братья-эльфы тут же отошли от решетки и поспешили вслед за ними. Только Флик на минуту задержался, словно загипнотизированный удивительным огнем в глубине скал. Эта крошечная задержка привела к довольно неожиданным последствиям. Подняв наконец глаза и бросая последний взгляд на дальнюю сторону ямы, он увидел, как там из пустоты возникает черный силуэт Носителя Черепа.
Флик мгновенно застыл на месте. Существо, сгорбившись, сидело по другую сторону ямы; его тело даже в ярком свете пламени казалось черным сгустком тени, а сложенные крылья слегка колыхались за его спиной. Его кривые лапы оканчивались страшными когтями, на вид способными терзать даже камень. Втянутая в массивные плечи голова слегка напоминала своим цветом жженый уголь. Злобные глаза уставились на онемевшего юношу, притягивая его все ближе к пылающему в их глубине алому огню, призывающему к смерти. Медленными шаркающими шагами оно двинулось вокруг комнаты, хрипло и тяжело дыша, с каждым шагом ближе и ближе подползая к окаменевшему Флику. Ему хотелось закричать, побежать прочь, сделать что угодно, только не стоять на месте, но странные глаза чудовища сковывали его волю. Он понял, что сейчас умрет.
Но его спутники обратили внимание на его странную неподвижность; проследив за его полным ужаса взглядом, они увидели Носителя Черепа, бесшумно крадущегося по самому краю ямы. Алланон молниеносно закрыл своим телом Флика и силой заставил его отвернуться, преодолеть гипнотическое влияние жутких глаз чудовища. Ошеломленный, Флик пошатнулся и едва не упал навзничь, подхваченный поспешивший ему на помощь Менионом. Все остальные встали за спиной у друида, обнажив оружие. В нескольких ярдах от Алланона существо остановилось, пригибаясь к земле, одним крылом и когтистой лапой заслоняя свое темное лицо от пылающего пламени. Из его груди медленно, размеренно вырывалось хриплое дыхание, его свирепые глаза уставились на высокого человека, стоящего между ним и маленьким юношей.
- Друид, ты глуп, если смеешь мешать мне. - Голос существа с шипением вырывался из глубин его бесформенного тела. - Вы все обречены. Вы были обречены с того момента, когда решили отправиться за Мечом Шаннары. Хозяин знал, что ты придешь, друид! Он знал.
- Убирайся прочь, пока можешь, служитель зла! - приказал Алланон таким угрожающим тоном, какого еще не слышал от него ни один из его спутников. - Тебе не испугать здесь никого. Мы возьмем Меч, и ты не сможешь преградить нам путь. Прочь с дороги, раб, пусть лучше нам покажется твой господин!
Его слова подобно кинжалам рассекли воздух, вонзаясь в разум Носителя Черепа. Существо в ярости зашипело, его хриплое дыхание участилось, и оно сделало еще шаг вперед, пригнувшись еще ниже. В его страшных глазах пылала невыносимая злоба.
- Я уничтожу тебя, Алланон. И тогда никто больше не посмеет мешать Хозяину! Ты даже не догадывался о том, что с самого начала был пешкой в его игре. Теперь ты у нас в руках, и вместе с тобой - твои самые верные союзники. Смотри, кого ты привел к нам, друид - последнего потомка Шаннары!
К общему изумлению, его клешнеобразная рука вытянулась в сторону ошеломленного Флика. Очевидно, существо не знало, что Флик не имеет никакого отношения к потомкам Короля, а Шеа они потеряли в Зубах Дракона. Какой-то миг в комнате стояла тишина. В яме под их ногами ревело пламя, внезапно выбрасывая волны раскаленного воздуха, опаляя своим дыханием открытые лица смертных. Клешни черного призрака потянулись вперед.
- А теперь, глупцы, - прохрипел полный ненависти голос, - вас постигнет та смерть, которой заслужил весь ваш род!

Глава 16

Когда шипение последних слов черного существа растаяло в освещенном пламенем воздухе, все произошло словно одновременно. Отчаянно взмахнув длинной рукой, Алланон приказал всем бежать к открытой лестнице, ведущей в главный зал Крепости Друидов. В голосе его прозвучало что-то такое, отчего все они, не медля ни секунды, бросились выполнять его приказ. В бешеном порыве шестеро спутников стремительно метнулись назад, к винтовой лестнице, а Носитель Черепа в тот же момент бросился на Алланона. Глухой удар от столкновения двух могучих тел слышали даже убегающие, уже начавшие подниматься по лестнице - все, кроме одного. Флик по-прежнему медлил, разрываемый стремлением бежать, но словно зачарованный титанической борьбой двух могучих противников, схватившихся в поединке в считанных дюймах от ревущего пламени громадной открытой печи. Он стоял у подножия лестницы, слыша, как затихают шаги его спутников, поднимающихся к верхнему залу. В следующий миг шаги смолкли, и он остался единственным свидетелем невообразимой схватки друида с Носителем Черепа.
Фигуры в черных одеждах неподвижно стояли на краю огненной пропасти, словно статуи, застыв на месте в чудовищном напряжении битвы; их темные лица разделяло лишь несколько дюймов, руки друида крепко стискивали смертоносные клешни существа из мира духов. Носитель Черепа стремился дотянуться своими бритвенно-острыми клешнями до открытого горла мистика, надеясь разорвать его и быстро закончить битву. От напряжения его черные крылья приподнялись, яростно хлопая по воздуху, чтобы усилить нажим на противника; громкий резкий хрип его дыхания рассекал раскаленный воздух. Затем существо из земель Севера резко выбросило вперед свою длинную ногу, и друид пошатнулся и навзничь рухнул на каменный пол у самого края пропасти. Подобно молнии чудовище бросилось на него, замахиваясь когтистой лапой для смертельного удара. Но его жертва проворно откатилась вбок, избегнув смертоносных когтей и вырвавшись из его хватки. Однако Флик заметил, что удар все же пришелся мистику в плечо, и расслышал отчетливый треск материи - пролилась первая кровь. У Флика вырвался испуганный вскрик, но в следующий миг друид уже стоял на ногах, словно и не получил ранения. Из вытянутых пальцев его рук выстрелили сдвоенные голубые молнии, с сокрушительной силой ударив в поднимающегося на ноги Носителя Черепа, отшвырнув разъяренное существо к самому ограждению. Но хотя молнии мистика и остановили змея во время битвы в Зале Королей, существо из земель Севера замерло лишь на несколько кратких мгновений. С яростным ревом оно бросилось в новую атаку. Из его пылающих глаз вылетели ослепительные красные лучи. Алланон одним мгновенным движением взмахнул полой своего плаща, и молнии отклонились от цели и ударили в каменную стену комнаты. Какой-то миг существо медлило, и двое противников медленно кружили, подобно лесным хищникам, сошедшимся в смертельном поединке, из которого живым мог выйти только один.
Флик впервые заметил, что жара в помещении усиливается. С приближением рассвета просыпающемуся замку требовалось больше тепла, и смотрители включили механизм, управляющий печными заслонками. Не зная о протекающем на узкой галерее поединке, они запустили простаивавшие всю ночь меха, раздувая пламя до такой силы, чтобы горячий воздух дошел до всех помещений в Крепости Друидов. Теперь отдельные языки пламени уже плясали над краем ямы, и температура в комнате медленно росла. По лицу Флика начали стекать ручейки пота, впитываясь в его теплую охотничью одежду. Но он все еще не уходил. Он чувствовал, что если Алланон будет побежден, то все они обречены, и решительно намеревался выяснить исход этой схватки. Если погибнет человек, который привел на это последнее поле боя, то Меч Шаннары им уже ничем не поможет. С выражением благоговейного ужаса на лице Флик Омсфорд наблюдал за поединком, который мог решить судьбу всех рас и земель, поединком двоих практически непобедимых противников, союзника смертных людей и служителя Повелителя Духов.
Алланон снова прибег к помощи ослепительных синих молний, короткими жалящими ударами атакуя кружащего Носителя Черепа, пытаясь толкнуть его на необдуманный шаг, заставить оступиться, совершить единственную смертельную ошибку. Монстр из мира духов не был глуп; он обладал опытом сотен битв, из которых всегда выходил победителем, а его забытые жертвы с тех пор покоились за гранью мира смертных. Он отпрыгивал и уклонялся с поразительной ловкостью, каждый раз снова пригибаясь к земле, наблюдая за противником и поджидая момент для удара. Затем его черные крылья внезапным движением распахнулись, и с одним их могучим взмахом он взлетел в воздух, промчавшись над пламенем печи, и со скоростью молнии обрушился сбоку на высокую фигуру Алланона. Его клешни уверенно опустились, и на мгновение Флик поверил, что битва проиграна. Но сбитый с ног друид все же сумел избежать ударов смертоносных клешней и одним резким движением рук далеко отшвырнул от себя Носителя Черепа. Ошеломленное существо пролетело по воздуху и с громким треском врезалось в каменную стену. Оно моментально поднялось на ноги, но сила удара оглушила его, замедлила его движения, и прежде, чем оно успело отпрыгнуть назад, гигант всем телом бросился на него.
Две черные фигуры боролись у самой стены, словно слившись воедино; их руки переплелись подобно древесным ветвям. Когда они наконец распрямились в полный рост, Флик увидел, что Алланон оказался позади вырывающегося Носителя Черепа, и его могучие руки подобно тискам сдавливают голову существа, а напряжение железных мускулов медленно выдавливает из монстра жизнь. Крылья жертвы бешено били по воздуху, когтистые лапы тщетно пытались уцепиться за руки противника и разорвать смертельную хватку. В багровых глазах Носителя Черепа пылало пламя, более яростное, чем в адском пекле; из них били огненные молнии, врезаясь в каменные стены и прожигая в них черные дымящиеся дыры. Борцы оторвались от стены и раскачивались, двигаясь к огненной яме в центре раскаленной комнаты, пока не навалились своим весом на низкое железное ограждение галереи. На миг испуганному юноше показалось, что оба они сейчас потеряют равновесие и рухнут в бушующее пламя. Но Алланон могучим усилием резко распрямился и на несколько футов оттащил своего противника от края печи. Это внезапное движение развернуло существо из мира духов, стиснутое в руках друида, и его полный ненависти взгляд упал прямо на полускрытого за лестницей юношу. Пытаясь любым способом на миг отвлечь мистика и получить возможность вырваться из его сокрушительной схватки, Носитель Черепа нанес удар по беззащитному Флику. Из его пылающих глаз выстрелили две огненные молнии, превратив каменные блоки лестницы в крошево, подобно маленьким смертоносным кинжалам разлетающееся во все стороны. Флик еле успел отреагировать, быстро отпрыгнув от лестницы на галерею, и тем самым спас себе жизнь, хотя мелкие осколки все же посекли ему лицо и руки. Он отскочил в сторону, и в тот же миг всю лестницу охватила дрожь, и она рухнула горой разбитых каменных глыб, окончательно отрезав путь наверх. Из обломков тяжелыми облаками поднималась пыль.
В ту же секунду, пока Флик, перепуганный и оглушенный, но еще сознающий происходящее, лежал на каменном полу галереи, а из ревущей печи поднималось пламя, пляшущее в облаках пыли от разрушенной лестницы, хватка Алланона ослабла ровно настолько, чтобы его проворному противнику удалось освободиться. С яростным воплем развернувшись, он нанес отвлекшемуся друиду сокрушительный удар по голове, и высокий мистик рухнул на колени. Носитель Черепа бросился вперед, готовясь добить его, но оглушенный Алланон все же сумел подняться на ноги, и синие молнии, с ослепительной вспышкой выстрелившие из его рук, ударили его противнику прямо в открытую для атаки голову. Его железные кулаки с треском соединились с черной головой чудовища, оно на миг потеряло равновесие и снова повернулось, и огромные руки друида с сокрушительной силой сдавили ему грудь, прижимая дергающиеся крылья и руки-клешни к его спине. Удерживая существо этим жестоким захватом, друид в гневе стиснул зубы и надавил. Флик, все еще лежащий на полу в десятке ярдов от возвышающихся над ним бойцов, услышал жуткий хруст - что-то переломилось в теле Носителя Черепа. Затем две борющиеся фигуры вновь приблизились к низкой железной решетке, и пламя ясно осветило их перекошенные лица, а рев пылающей печи по своей силе и ярости сравнялся с предсмертным воплем искалеченного монстра. Его уродливое черное тело охватила дрожь. Из своих глубочайших запасов злобы и ненависти Носитель Черепа почерпнул последнюю каплю силы для одного отчаянного рывка и перебросил свое тело через железную решетку, в падении вцепившись кривыми когтями в черный плащ противника, увлекая своего ненавистного врага за собой, и обе фигуры пропали в яростном пламени.
Флик потрясенно поднялся на ноги, его окровавленное лицо медленно исказилось гримасой ужаса. На непослушных ногах он подковылял к краю пылающей печи, но исходящий от нее жар заставил его отпрянуть. Он попытался подойти еще раз, опять безуспешно; в его глаза и рот лились ручьи стекающего по лицу пота, медленно смешиваясь со слезами бессильной ярости. Пламя из ямы взмыло над низкой железной решеткой и жадно лизнуло камень, своим громким треском словно свидетельствуя о пополнении быстро расходуемых запасов топлива двумя телами в черных одеждах. Сквозь застилающий слезящиеся глаза туман юноша пристально вглядывался в бездонную яму. Там было только багровое слепящее пламя и невыносимый жар. В полном отчаянии он снова и снова выкрикивал имя друида, и каждый его тщетный крик порождал отражающееся от каменных стен эхо, затухающее в огненном пекле. Но ничто не отвечало юноше, кроме рева пламени, и тогда он наконец осознал, что друида больше нет.
Тогда его охватила паника. В безумной спешке он отпрянул от адской печи. Он подбежал к развалинам лестницы и только потом вспомнил, что она разрушена, и в отчаянии повалился на гору каменных обломков. Он потряс головой, чтобы вернуть ясность затуманенным мыслям, и ощутил всю ярость бушующего рядом огня. Он понял, что если не выберется из этой комнаты в самые ближайшие минуты, то изжарится здесь заживо. Он вскочил на ноги и бросился к ближайшей каменной двери, в отчаянии толкая и дергая ее. Но дверь не поддавалась, и наконец он остановился, не замечая, что с его ободранных ладоней капает кровь. Он бросил взгляд на круглую стену и нашел вторую дверь. Он метнулся к ней, но она тоже оказалась запертой снаружи. Он ощутил, как тают его последние надежды, и почти уже поверил, что выхода из западни нет. Волоча отяжелевшие ноги, он двинулся к следующей двери. Черпая последние капли своей иссякающей силы, лихорадочно дергая и толкая неподатливую дверь, он надавил на скрытый каменный выступ и включил этим открывающий дверь механизм. Со стоном облегчения измученный юноша вывалился в открывшийся перед ним проход, ногой захлопнув за собой дверь, и долго лежал в полутьме, вырвавшись из оставшегося позади адского пекла.
Много долгих минут пролежал он, обессилевший, в темном коридоре; касания каменного пола и прохладного воздуха ласкали его обожженное тело. Он не пытался думать, не пробовал вспоминать, желая лишь забыться в покое и тишине скального туннеля. Наконец он со стоном заставил себя подняться на колени, затем отчаянным усилием встал на ноги, беспомощно привалившись к холодной каменной стене коридора, и стал ждать, пока к нему вернутся силы идти вперед. Только сейчас он заметил, что его одежда превратилась в обугленные лохмотья, а руки и лицо опалены и покрыты копотью от невыносимого жара печи. Он медленно огляделся и расправил широкие плечи, оторвавшись от стены. Тусклый свет факела, висящего на стене впереди, указывал направление, в котором тянулся извилистый коридор, и он ковылял вперед, пока не добрался до одиноко горящего факела и не вытащил его из крепления. Он медленно, спотыкаясь, пошел вперед, освещая себе дорогу найденным факелом. Где-то впереди послышались крики, и его свободная рука машинально метнулась к рукояти короткого охотничьего ножа, вытаскивая оружие из ножен. Несколько минут спустя шум, казалось, отдалился и в конце концов стих, и юноша так никого и не увидел. Коридор замысловато вился в толще скал, и Флик миновал уже несколько дверей, надежно закрытых и запертых, но проход нисколько не шел вверх и не разветвлялся. Через равные промежутки тьму впереди рассеивал тусклый желтоватый свет горящего факела, укрепленного на каменной стене, отбрасывающий на дальнюю стену его тень, похожую на уродливого призрака, скрывающегося во мраке.
Затем проход резко расширился, и свет впереди стал ярче. Мгновение Флик помедлил, крепко сжимая в руке нож; его лицо, покрытое полосами копоти и слез, исказилось в гримасе мрачной решимости. В полном безмолвии он осторожными шагами двинулся вперед. Он знал, что раньше или позже впереди должна найтись лестница, ведущая наверх, к главному залу Крепости Друидов. Он искал эту лестницу долго и безуспешно, и силы постепенно оставляли его. Он запоздало раскаивался в своем желании увидеть развязку сражения, из-за которого отстал от отряда, а теперь блуждал по бесконечным коридорам в глубине Паранора. В это время с его друзьями могло происходить все что угодно. Он тоскливо подумал, что в своих скитаниях по этому лабиринту может их никогда не встретить. Он осторожно заглянул за поворот каменного коридора; его мускулы напряглись, а глаза напряженно вглядывались в полумрак. К своему удивлению, он обнаружил, что стоит у входа в круглую комнату, из которой в разные стороны вело множество других проходов. На ее гладких стенах ярко горело около дюжины факелов. Увидев, что зал пуст, он облегченно вздохнул. Затем он понял, что весь этот долгий путь никуда его не привел. Все эти проходы выглядели совершенно такими же, как и тот, по которому он пришел сюда. В зале не было ни дверей, ведущих в другие комнаты, ни лестниц, ведущих на верхние этажи, ни табличек с указаниями, в какую сторону следует идти. Он загнанно огляделся, отчаянно пытаясь отличить один проход от другого; с каждой уходящей секундой и с каждым безуспешным взглядом его надежда на удачу таяла. Наконец он в замешательстве покачал головой. Подойдя к одной из стен, он устало опустился на пол и закрыл глаза, заставляя себя признать горькую правду - он безнадежно заблудился.

***

По команде Алланона все остальные члены отряда бросились к лестнице. Ближе всех к каменным ступеням стояли Дарин и Даэль, и поэтому они, самые быстроногие среди всех, успели взбежать до середины прежде, чем остальные начали подниматься. Стройные эльфийские ноги мягкими скользящими прыжками несли их вверх по винтовой лестнице, едва касаясь камня. За ними мчались Гендель, Менион и Балинор, которым мешало тяжелое оружие и свой вес; кроме того, они постоянно наталкивались друг на друга, застревая в узком спиральном проходе. Безумной толпой они рванулись к верхнему залу, оступаясь, торопясь добраться до цели своих долгих поисков и скрыться от вселяющего ужас призрака. В этой ужасной спешке никто даже не хватился отставшего Флика.
Первым лестницу Крепости Друидов преодолел Дарин, торжествующе вырвавшись в огромный зал, а за ним тенью последовал его младший брат. Зал производил потрясающее впечатление - громадный коридор с высоким потолком и мощными деревянными стенами, полированными и навощенными, торжественно сверкающими в желтом свете горящих факелов и розовых лучах зари, льющихся сквозь высокие окна-бойницы. Панели стен были украшены картинами, каменными и деревянными фигурами на мозаичных пьедесталах и длинными гобеленами ручной работы, складками ниспадающими до самого пола, мраморного и сверкающего. Через неравные промежутки вдоль стен стояли огромные статуи из железа и цветного мрамора, скульптуры прошлых эпох, долгие века хранившиеся в этом вечном музее. Казалось, что статуи охраняют тяжелые, резные деревянные двери с изумительной инкрустацией и ручками из красной меди, укрепленные на железных косяках. Часть дверей была распахнута, и в лежащих за ними покоях взгляду открывалось все то же умело подобранное великолепие, ослепительно сияющее в ярких, свежих солнечных лучах нового дня, льющихся через высокие, открытые застекленные окна.
У братьев почти не осталось времени восхищаться вечной красотой Паранора. В следующий миг, как только они поднялись по открытой лестнице, на них бросились охраняющие зал карлики, со всех сторон сразу; их уродливые желтые тела появлялись из дверей, из-за статуй, кажется, даже из стен. Дарин встретил их атаку своим длинным охотничьим ножом и мгновение пытался отражать их напор, пока его не повалили на пол. На помощь брату бросился Даэль, размахивая своим длинным луком, и сбил им с ног несколько противников, но при его следующем ударе длинный ясеневый лук с громким треском переломился. Какой-то миг казалось, что их разорвут на части прежде, чем более сильные товарищи успеют прийти им на помощь, но затем Дарин вырвался из цепких рук врагов и, выхватив у железной статуи древнего воина длинную зазубренную пику, широкими взмахами оттеснил визжащих карликов, заставив их отступить от его брата. Но в следующий миг мужество вернулось к карликам, и они быстро перестроили свои ряды для второй, последней атаки. Эльфы отступили к стене, задыхаясь от напряжения схватки, покрытые мелкими ранами и кровью врагов. Карлики собрались в плотную группу, выставив перед собой острия коротких мечей, намереваясь прорваться сквозь удары длинной пики Дарина и разрубить обоих эльфов на части. С диким, терзающим слух воплем они бросились вперед, чтобы убивать.
Просчет карликов заключался в том, что они забыли следить за открытой лестницей, упустив из вида, что к эльфам может прийти помощь. Когда они толпой ринулись на Дарина и Даэля, в зале появились еще тир бойца и бросились на опешивших от неожиданности карликов. Ни разу в жизни тем не доводилось встречаться с такими соперниками. В середине стоял могучий воин Каллахорна, и его сверкающий меч с такой яростью прорубал бреши в стене коротких клинков, что карлики всей толпой шарахнулись назад, наталкиваясь друг на друга. С одной стороны их встретили сокрушительные удары булавы могучего гнома, а с другой - свистящий в воздухе клинок ловкого и подвижного горца. Какой-то миг они мужественно пытались сражаться против пятерых безумцев, а затем дрогнули и, не выдержав вражеского натиска, бросились прочь, потеряв последнюю надежду. Пятеро отчаянных воинов без единого слова помчались по роскошному залу вслед за ними, перепрыгивая через раненых и мертвых; их подбитые железом сапоги звенели по мраморному полу. Горстка карликов, рискнувших преградить им путь, вскоре растаяла под их натиском, превратившись в груду неподвижных тел. После всего пережитого, после стольких потерь пятеро уцелевших из маленького отряда наконец приблизились к последнему препятствию на пути к их цели, к которой так отчаянно стремились.
В конце древнего коридора, заваленного телами мертвых и раненых карликов, сорванными в ходе жаркой битвы гобеленами и поваленными статуями, перед высокими резными деревянными дверьми, надежно закрытыми и запертыми, тесной группой стояли последние из уцелевших охранников, близкие к отчаянию. Выставив перед собой, подобно стене лезвий, свои короткие охотничьи мечи, карлики были готовы сражаться до последнего. Нападающие ринулись на смертоносную стену, пытаясь прорвать ее в центре с помощью длинных мечей Мениона и Балинора, но после нескольких минут ожесточенной схватки охранники все же сумели отразить их натиск. Пятеро бойцов в изнеможении отступили, задыхаясь и обливаясь потом, получив множество ран и ссадин. Дарин сильно хромал - мечи карликов глубоко рассекли ему руку и ногу. Острие пики задело Мениону висок, и теперь на его коже широкой алой полосой выступила кровь. Горец словно не замечал своего ранения. Вновь они атаковали охранников, и вновь, после долгих минут яростной рукопашной, были отброшены назад. Отряд карликов уменьшился почти вдвое, но у пятерых воинов не было больше времени. Алланон все еще не появлялся, а на защиту Меча Шаннары уже сейчас начинали стекаться сотни карликов, если, конечно, тот и в самом деле находился в том, зале, в который они так отчаянно прорывались.
Затем, прибегнув к сверхчеловеческой мощи своих мускулов, Балинор подбежал к стене зала и могучим усилием повалил громадную каменную колонну, на вершине которой покоилась металлическая урна. Удар рушащейся колонны о каменный пол сотряс все их кости, по залитому кровью залу прокатился оглушительный грохот. Мраморные плиты пола треснули, но колонна осталась целой. С помощью Генделя гигант-северянин начал катить колонну, словно таранное орудие, в сторону отряда карликов и закрытых дверей охраняемого зала, и с каждым оборотом чудовищный цилиндр, надвигающийся на перепуганных охранников, набирал скорость и мощь. Мгновение желтокожие карлики медлили, подняв свои короткие мечи и глядя на сокрушительную массу катящейся на них каменной колонны. Затем они бросились в стороны, спасая свои жизни, сломленные, проигравшие. Некоторые из них не успели увернуться от импровизированного тарана и исчезли под его массой, когда он, расшвыривая обломки камня и дерева, врезался в запертые двери. От этого удара двери содрогнулись и выгнулись, затрещало дерево, а железные петли лопнули подобно бумаге, но все же двери выдержали. Но в следующий миг они с оглушительным грохотом окончательно рухнули под ударом плеча Балинора, и пятеро бойцов ворвались в открывшийся зал, чтобы завладеть Мечом Шаннары.
К их изумлению, комната оказалась пуста. Стены были украшены длинными, ниспадающими до пола гобеленами, прекрасными картинами и высокими окнами; на полу в большой комнате было аккуратно расставлено несколько изящных резных столиков. Но нигде не было видно даже следов легендарного Меча. Потрясенные и непонимающие, они медленно оглядели комнату. Дарин тяжело опустился на колени, ослабевший от потери крови и готовый потерять сознание. На помощь ему быстро пришел Даэль, полосками своей одежды тут же перевязавший его открытые раны, и с его помощью тот доплелся до одного из стульев, на который рухнул в изнеможении. Менион пробежал взглядом по стенам, пытаясь найти скрытый выход. Затем Балинор, медленно бродивший по комнате и изучавший ее мраморный пол, издал тихий возглас. Часть пола в самой середине комнаты была исцарапана и протерта в тщетных попытках скрыть то, что здесь много лет стояло нечто тяжелое и квадратное.
- Тре-камень! - тут же воскликнул Менион.
- Но если его перенесли отсюда, то совсем недавно, - предположил Балинор усталым голосом, тяжело дыша и пытаясь сосредоточиться. - Но тогда почему карлики так яростно охраняли эту комнату?
- Вероятно, они не знали, что его тут уже нет, - неуверенно заявил Менион.
- Возможно, это ложный след, - резко высказал свое мнение Гендель. - Но зачем им понадобилось тратить на это время, если?..
- Они хотели задержать нас здесь, потому что Меч все еще в замке, и они не успели перенести его! - взволнованно закончил его мысль Балинор. - У них не было времени унести Меч, и они попытались отвлечь нас! Но где же теперь Меч - у кого он?
Все трое безнадежно развели руками. Неужели Повелитель Колдунов с самого начала знал об их походе, как утверждал Носитель Черепа? Если их нападение застало карликов врасплох, то что могло случиться с Мечом с тех пор, как Алланон видел его в этой комнате?
- Подождите! - слабым голосом воскликнул с другого конца комнаты Дарин, медленно поднимаясь на ноги. - Когда я поднимался по лестнице, что-то происходило в другом конце зала. Там кто-то поднимался наверх.
- Башня! - вскричал Гендель, бросаясь к дверям. - Они унесли Меч в башню!
Забыв об усталости, Балинор и Менион поспешили вслед за бегущим гномом. Меч Шаннары был по-прежнему поблизости. Дарин и Даэль медленно следовали за ними; старший брат шатался от слабости и тяжело опирался на плечо младшего, но в их глазах сияла надежда. В следующий миг комната опустела.

***

Несколько минут отдохнув, Флик уныло поднялся на ноги и решил, что ему остается только одно - выбрать любой из проходов и идти по нему до конца, в надежде, что тот приведет его к лестнице, ведущей на верхние этажи крепости. Он кратко подумал о своих друзьях, которые сейчас находятся где-то этажом выше, а возможно, уже нашли Меч. Они не могли знать ни о гибели Алланона, ни о его собственной судьбе, о его блужданиях в этих бесконечных туннелях. Он надеялся, что они станут искать его, но в то же время понимал, что если они уже добыли Меч, то у них не осталось времени на поиски. Им придется бежать, чтобы успеть скрыться прежде, чем Повелитель Колдунов пошлет в погоню за священным клинком Носителей Черепа. Флик гадал, что случилось с Шеа, жив ли тот, спасен ли. Что-то подсказывало ему, что Шеа ни за что не покинул бы Паранор, пока Флик жив; но его брат никак не мог знать, что он не погиб в пламени печи. Ему пришлось признать, что его положение выглядит совершенно безнадежным.
В этот момент из одного из туннелей донесся громкий звон и стук сапог о каменный пол; прямо к круглому залу мчались люди. Юноша торопливо пересек зал и укрылся в глубине другого туннеля, прижавшись к стене и растаяв в глубокой тени. Он встал так, чтобы видеть освещенный зал, и вытащил из ножен свой короткий охотничий нож. Через несколько секунд в зал ворвалась толпа перепуганных карликов-охранников и без промедления скрылась в другом проходе. Вскоре повороты и извивы туннеля заглушили их топот. Флик не представлял, откуда и куда они бегут, но сам он направлялся в ту сторону, откуда они появились. Разумно было предположить, что они убегали из верхних покоев Крепости Друидов, а именно туда юноша и хотел попасть. Он осторожно вернулся в освещенный зал и подошел к туннелю, из которого выбежали карлики. Идя по их следам, он вошел в опустевший коридор и углубился во мрак. Нож он держал перед собой, ощупью пробираясь вдоль стен, еле видимых в полутьме, к ближайшему факелу. Вытащив пылающий факел из крепления, он двинулся дальше; его острые глаза обшаривали шероховатые стены в поисках двери или открытой лестницы. Не успел он пройти и ста ярдов, как часть стены у самого его локтя неожиданно скользнула в сторону, и прямо на него шагнул карлик.
Трудно было с уверенностью сказать, кто из них сильнее удивился при виде другого. Охранник отстал от той самой толпы, которая спасалась бегством из развернувшегося на верхних этажах сражения, и наткнувшись в нижних туннелях еще на одного чужака, он испытал потрясение. Уступая юноше ростом, карлик был жилист, силен и вооружен коротким мечом. Он немедленно бросился на врага. Флик машинально отклонился, и клинок карлика, описав в воздухе дугу, свистнул сбоку от своей цели. Прежде, чем карлик снова успел замахнуться, юноша бросился на него, выронив при этом свой нож, и повалил на каменный пол, тщетно пытаясь вырвать у своего увертливого противника из рук меч. Флик, в отличие от карлика, не имел опыта рукопашного боя, и это дало маленькому желтокожему человечку ощутимое преимущество. Он уже не раз убивал людей и был готов сделать это и сейчас, в то время, как Флик думал только о том, как обезоружить противника и убежать. Несколько долгих минут они боролись и катались по полу, затем карлик наконец вырвался и яростно взмахнул мечом, целясь врагу в голову. Флик отскочил назад, отчаянно ища взглядом свой нож. Низкорослый охранник двинулся на него, и в этот миг шарящие по полу пальцы Флика сомкнулись на тяжелом факеле, который он выронил от неожиданности при появлении карлика. Короткий меч опустился, скользнул вдоль плеча Флика и рассек ему руку. В тот же миг, подстегнутый болью, юноша с силой замахнулся факелом, и тот с сокрушительным треском разбил карлику голову. Охранник повалился лицом вниз и больше не шевелился. Флик медленно поднялся на ноги и после краткого поиска подобрал свой нож. В его руке пульсировала боль, а кровь, промочив его охотничью тунику, темным ручейком стекала по руке ему на ладонь. Испугавшись умереть от потери крови, он торопливо оторвал от короткого плаща лежавшего карлика несколько лент материи и заматывал ими рассеченную руку, пока не перестала течь кровь. Подобрав вражеский меч, он подошел к каменной плите, которую карлик не успел за собой закрыть, и посмотрел, куда она ведет.
К его облегчению, за дверью обнаружилась винтовая лестница, поднимающаяся наверх. Он скользнул в проход и задвинул за собой каменную плиту, несколько раз дернув ее свободной рукой. Свет одинаковых факелов тускло обрисовывал контуры лестницы, и он медленными, осторожными шагами стал подниматься. Он без остановок двигался вверх, вокруг стояла тишина, а длинные факелы в железных креплениях давали достаточно света, чтобы различать под ногами неровный камень ступеней. Он добрался до закрытой двери на вершине лестницы и помедлил перед ней, приложив ухо к щели между железным косяком и самой дверью, прислушиваясь. Из-за двери не доносилось ни звука. Тогда он осторожно приоткрыл ее и через щелку поглядел на древние залы Паранора. Он добрался до своей цели. Он шире приоткрыл дверь и неуверенно шагнул в безмолвный коридор.
Затем его вытянутую руку с мечом стальной хваткой сжали длинные смуглые пальцы и рванули его вперед.

***

Гендель немного помедлил, стоя у подножия лестницы, ведущей в башню Крепости Друидов, и вглядывался вверх, во мрак. Все остальные молча стояли у него за спиной, напряженно следя за его взглядом. Лестница представляла собой простой ряд каменных ступеней, узких и опасных на вид, спиралью вьющихся изнутри вдоль стены круглой башни. Всю башню скрывала мрачная тьма, которую не рассеивал свет ни от факелов, ни из окон в темных стенах. Со своей неудобной точки зрения членам отряда было видно только несколько первых поворотов лестницы. Лестничный колодец под их ногами казался черной пропастью. Менион подошел к краю площадки и посмотрел вниз, отметив про себя, что ни здесь, ни на самой лестнице нет перил. Он бросил в черную бездну маленький камешек и стал ждать, пока тот ударится о дно. До него не донесся ни один звук. Он снова взглянул на открытую лестницу, уходящую во мрак, и повернулся к своим спутникам.
- По-моему, это честное приглашение в ловушку, - язвительно заявил он.
- Очень похоже, - согласился Балинор, подходя поближе, чтобы лучше рассмотреть лестницу. - Но нам придется туда подняться.
Менион кивнул, затем небрежно пожал плечами, шагнув к лестнице. Все без единого слова последовали за ним. Гендель шел прямо за горцем, следующим был Балинор, а последними поднимались эльфы. Они осторожно ступали по узким каменным плитам, ища глазами ловушки, прижавшись плечом к стене, чтобы быть как можно дальше от опасного края ступеней. Они медленно поднимались по спирали сквозь затхлый мрак. Менион изучал каждую ступень; его острые глаза искали в щелях между каменными блоками стены скрытые механизмы. Время от времени он кидал на ступень перед собой камни, проверяя на наличие ловушек, срабатывающих от нажима на ступени. Но ничего не происходило. Пропасть под их ногами казалась черной безмолвной дырой, вырезанной в плотном мраке воздуха башни; единственным звуком, нарушающим мрачное безмолвие, было тихое шуршание охотничьих сапог, ступающих по истертым плитам. Наконец тьму над их головами прорезал слабый далекий свет горящих факелов; маленькое пламя заметно мерцало под порывами странного ветра, вырывающимися из башни. У конца лестницы они разглядели маленькую площадку, а за ней - смутный силуэт громадной каменной двери, окованной железом и закрытой. Вершина Крепости Друидов.
Затем Менион наткнулся на первую скрытую ловушку. Стоило ему наступить на очередную ступень, как из каменной стены выстрелил ряд длинных зазубренных кольев. Если бы Менион остался стоять на месте, они проткнули бы ему ноги, искалечив его и сбросив через край открытой лестницы в черную пропасть. Но за миг до того, как ловушка сработала, щелчок отпущенной пружины услышал Гендель. Он мгновенно рванул ошеломленного горца назад, чуть не сбросив весь отряд с узких ступеней. Они с трудом устояли на ногах, в считанных дюймах от заостренных острых кольев. Вновь обретя равновесие, все пятеро прижались спиной к стене и несколько долгих минут не двигались с места; их дыхание было отчетливо слышно в безмолвии темного колодца. Затем молчаливый гном несколькими точными ударами тяжелой булавы переломил стальные колья, очистив путь наверх. Теперь первым двигался он, в напряженном молчании, а потрясенный Менион шел вслед за Балинором. Вскоре Гендель обнаружил вторую подобную ловушку, привел ее в действие, переломил булавой колья и двинулся дальше.
Они поднялись почти до самой площадки, и уже казалось, что они доберутся до нее безо всяких новых трудностей, когда Даэль резко вскрикнул. Его острый эльфийский слух уловил то, чего не расслышали другие - тихий щелчок сработавшей ловушки. На мгновение все застыли на месте, пристально всматриваясь в стены и ступени. Но они ничего не приметили, и наконец Гендель осмелился сделать один шаг вперед. Как ни странно, ничего не произошло, и настороженный гном медленно двинулся к вершине лестницы, приказав всем остальным оставаться на месте. Стоило ему благополучно достичь площадки, как они поспешили вслед за ним, и вот все пятеро уже стояли на вершине лестницы, встревожено глядя вниз, на каменные ступени, спиралью уходящие в черный провал. Как им удалось избежать третьей ловушки, было превыше их понимания. Балинор предположил, что за долгие годы бездействия она просто перестала работать, но его слова нисколько не убедили Генделя. Он не мог избавиться от ощущения, что они где-то проглядели нечто очевидное.
Башня подобно громадной тени нависала над открытым лестничным колодцем; темный камень ее стен был холодным и влажным на ощупь. Эти гигантские блоки были сложены многие века назад и с тех пор с терпением самой земли выдерживали натиск времени. Громадная дверь на верхней площадке выглядела несокрушимой преградой, с покрытой царапинами поверхностью, с железными косяками, не потерявшими ни грана прочности с того дня, когда их только врезали в скалу. Петли и замок удерживали огромные стальные колья, молотом вбитые в камень, и пятерым путникам, стоящим перед дверью, казалось, что ничто в мире, кроме, возможно, землетрясения, не заставит эту чудовищную каменную плиту сдвинуться ни на дюйм. Балинор с осторожностью приблизился к этой внушительной преграде и пробежал руками по косякам и замку, пытаясь найти скрытый механизм, который открыл бы ее. Затем он мягко повернул железную ручку и слегка надавил. К общему изумлению, с легкой дрожью и скрипом ржавого железа каменная плита подалась назад. В следующий миг тайна башни раскрылась - дверь широко распахнулась и с резким грохотом ударилась о внутреннюю стену.
Точно посередине круглой комнаты, острием вниз погруженный в блестящую черную поверхность громадной глыбы Тре-камня, возвышаясь перед ними подобно сияющему кресту из серебра и золота, покоился легендарный Меч Шаннары. Его длинный клинок ярко сверкал в лучах солнца, льющихся через высокие, забранные решетками окна башни, ослепительно отражаясь в зеркально-гладкой поверхности квадратного камня. Никто из них не видел раньше мифического Меча, но с первого взгляда все они поняли, что это именно он. Мгновение они медлили перед дверью, с замиранием сердца глядя на Меч, не в силах поверить, что наконец-то, после всех этих усилий, после бесконечного пути, когда им и днем и ночью, подобно загнанным зверям, приходилось прятаться от врага, они все же нашли древний талисман, ради которого рисковали всем. Отныне Меч Шаннары у них в руках! Сам Повелитель Колдунов не мог предвидеть этого. Медленно они вошли в каменный зал, с улыбками на лицах, не чувствуя больше усталости, забыв о боли и ранах. Долгие минуты глядели они на Меч, в молчании восхищаясь им и благодаря судьбу. Никто из них не мог заставить себя сделать шаг и извлечь сокровище из камня. Человеческие руки казались недостойными его. Но Алланона не было с ними, пропал и Шеа, и где жет - Где Флик? - внезапно спросил Даэль. Только сейчас они заметили, что его нет с ними. Они осмотрели зал, недоуменно переглянулись между собой. Затем Менион, предчувствуя недоброе, вновь обернулся к сияющему Мечу и увидел, как происходит невероятное. Огромная глыба Тре-камня вместе со своим бесценным содержимым у него на глазах задрожала и начала таять. В несколько секунд образ Меча превратился в дым, затем - в плотный пар, и наконец исчез в воздухе. Пятеро путников стояли в опустевшей комнате, глядя на каменную стену.
- Ловушка! Третья ловушка! - вскричал Менион, оправившись от начального потрясения.
Но за его спиной уже раздался грохот огромной каменной плиты, закрывающей им выход; с треском и грохотом чудовищная дверь повернулась на ржавых петлях, заживо замуровав их в этом зале. Горец метнулся к выходу и ударился о захлопнувшуюся дверь в тот самый миг, когда ее несокрушимый замок с громким щелчком закрылся. Он медленно сполз на истертый каменный пол; его сердце бешено колотилось в гневе и отчаянии. Никто больше не двигался с места. Они молча стояли, с тоской глядя, как стоящий перед дверью горец закрывает лицо руками. В холодных стенах заметалось слабое, но отчетливое эхо раскатов приглушенного хохота, издеваясь над их глупостью и горьким, неизбежным поражением.

Глава 17

Тонкие полоски серого тумана расчерчивали холодное безжизненное небо Севера, на бледном фоне которого угольно-черной громадой выделялись зазубренные пики одинокой горы, служившей замком Повелителю Колдунов. Вдалеке над окружающей равниной Королевства Черепа, подобно ржавым зубьям пилы, поднимались изломанные вершины горных хребтов Лезвие Ножа и Лезвие Бритвы, непреодолимых преград на пути любого смертного. Между ними возвышалась умирающая гора Повелителя Духов, забытая природой, истерзанная временем и медленно разрушающаяся. Пелена смерти, окутывающая ее высокие пики, с ледяным равнодушием липнущая к ее крошащимся склонам, пропитывала испарениями зла всю эту землю, источая смертельную ненависть ко всем тем редким искрам жизни и красоты, что еще тлели здесь. В северном королевстве Повелителя Колдунов терпеливо ожидала своего часа проклятая эпоха. Настал час гибели, и последние следы жизни медленно скрывались в земле, оставляя лишь внешнюю оболочку природы, бывшую когда-то яркой и удивительной.
Внутри черепа одинокой горы лежали сотни забытых временем пещер, чьи несокрушимые каменные стены никогда не видели солнца, тлеющего в неизменно сером небе. Они извивались подобно смертельно раненым змеям, судорожно бились в толще скал. Безмолвие и смерть царили в сером тумане королевства духов, во всепроникающей тоскливой полумгле, в которой бесповоротно умирала надежда, гибли веселье и свет. Но даже здесь двигалось что-то живое, хотя такие формы жизни не были известны смертным. Источником движения служил одинокий черный провал в склоне серого пика, чудовищный зал, с севера открытый тусклому свету безжизненного неба и бесконечному хребту мрачных гор, образующих северные ворота королевства. В этом пещерном зале, чьи стены покрылись росой от пронизывающего скалы холода, суетились черные как ночь прислужники Повелителя Колдунов. Их маленькие темные тела копошились на полу погруженного в безмолвие зала, их лишенные позвонков спины гнулись в содрогании от страшной, губительной силы их Хозяина. Даже способность к прямохождению была отнята у них. Лишенные разума призраки, они существовали лишь затем, чтобы служить нуждам их господина, властвующего над своими рабами. Они все время бормотали, хныкали и стонали; в их голосах звучала непереносимая мука. В центре комнаты высился большой пьедестал, на котором покоилась огромная чаша с водой, от чьей мутной неподвижной поверхности веяло смертью. Время от времени одно из маленьких копошащихся существ торопливо подбиралось к ее краю и с опаской заглядывало в ледяную воду, украдкой всматриваясь в ее глубину, чего-то ожидая, на что-то надеясь. В следующий же миг оно с тихим поскуливанием спешило отползти назад, растаять в тенях пещеры. "Где Хозяин, где Хозяин?" - раздавался в серой мгле хнычущий шепот, и маленькие создания подергивались от страха. "Он придет, он придет, он придет", эхом доносился злобный ответ.
Затем воздух яростно завихрился, словно вырываясь из установленных границ, и туман у края чаши стекся в громадную черную тень, медленно уплотняясь в материальную форму. Туман сгустился, закрутился вихрем и стал Повелителем Духов, громадной черной фигурой в плаще, словно висящей в воздухе. Рукава плаща поднялись, но в них не было видно рук, и развевающиеся полы его одеяния скрывали лишь воздух. "Хозяин, Хозяин", хором зазвучали дрожащие голоса его созданий, и их скорчившиеся тела покорно распростерлись перед ним. Безликий капюшон повернулся к ним и чуть наклонился, и они заметили в его мраке крошечные огненные искры, пылающие утоленной ненавистью, сверкающие в зеленоватой туманной дымке, висящей в глубине черного плаща. Затем Повелитель Колдунов отвернулся, и они уже были забыты, и он пристально глядел в воду странной чаши, ожидая, пока на ней возникнет картина, которую он мысленно пожелал видеть. В следующий миг тьма исчезла, сменившись видом зала Паранора, где пылала адская печь и лицом к лицу со страшным Носителем Черепа вновь встал отряд Алланона. Злобные глаза в зеленой дымке повернулись сначала к юноше, затем отвлеклись поединком двух темных фигур, пока те не перевалились через железную решетку и не исчезли в печи. В этот момент за спиной у Повелителя Духов раздался резкий шорох, и он помедлил и обернулся. В зал через один из темных туннелей горы вошли двое Носителей Черепа и безмолвно остановились, ожидая его внимания. Он не был готов к беседе с ними и поэтому вновь повернулся к водам чаши. Они снова просветлели, открыв ему картину башни, где потрясенные члены отряда в немом восхищении застыли перед Мечом Шаннары. Несколько секунд он медлил, играя с ними, наслаждаясь своим господством над людьми, приближающимися к Мечу, как мыши - к куску сыра в мышеловке. В следующий миг мышеловка захлопнулась - он развеял иллюзию прямо у них на глазах и увидел, как захлопывается дверь в башню, навечно замуровывая их в этом склепе. Двое крылатых слуг, стоящих у него за спиной, ощутили, как из его бесплотного тела волнами вырывается леденящий смех.
Не оборачиваясь, Повелитель Колдунов резко взмахнул рукой, указывая на открытую часть пещеры, на север, и Носители Черепа без промедления двинулись прочь. Без единого вопроса они поняли, что требуется от них. Им следует лететь в Паранор и уничтожить плененного сына Шаннары, последнего владельца ненавистного Меча. Когда погибнет последний потомок Дома Шаннары, а Меч останется в их руках, они наконец перестанут бояться его мистической силы, превосходящей их собственную. Меч Шаннары уже находился в пути из Паранора в королевство Севера, где он будет погребен и забыт в бесконечных пещерах горы Черепа. Повелитель Колдунов слегка повернулся и бросил взгляд на своих слуг, неуклюже ковыляющих по темному залу. Добравшись до его открытого края, они тяжело поднялись в серое небо и повернули на юг. Разумеется, король эльфов Эвентин попытается отбить у них Меч, вернуть его своему народу. Но его попытка провалится, и Эвентин попадет в плен - последний великий правитель всех земель, последняя надежда всех рас. Когда Эвентин окажется в его темнице, Меч Шаннары - в его руках, а последний потомок Дома Шаннары умрет, война окончится, еще не успев начаться. Самый ненавистный его враг, друид Алланон, уже погиб в пламени печей Паранора. В Третьей Войне Рас он не потерпит нового поражения. На этот раз он победит.
Со взмахом рукава его плаща вода в новь помутнела, картины Крепости Друидов и попавших в ловушку смертных исчезли. Затем вокруг черной фигуры возник яростный вихрь, и она вновь начала расплываться, постепенно таять в заполняющем пещеру тумане, и наконец зал с каменной чашей опустел. Долгие минуты ничто не нарушало тишину, но наконец павшие ниц прислужники Повелителя Колдунов убедились, что Хозяин вновь покинул их, и выползли из теней; их маленькие черные фигурки суетливо подковыляли к краю чаши и с любопытством стали всматриваться в мутную воду, стонами и плачем выражая свою муку.

***

В высокой башне Паранора, в уединенной и недоступной комнате Крепости Друидов, превратившейся в темницу, подавленно шагали от стены к стене четверо молчаливых усталых путников, члены маленького отряда, вышедшего из Кулхейвена. Лишь Дарин молча сидел на месте, прислонившись спиной к стене, ибо болезненная рана мешала ему двигаться. Балинор слегка покачивался на каблуках, стоя перед высоким зарешеченным окном Крепости, наблюдая, как слабые солнечные лучи тоники полосами висящей в воздухе пыли освещают полутемную комнату, расчерчивая каменные плиты пола маленькими светлыми квадратиками. Они находились здесь уже более часа, безнадежно запертые за исполинской, окованной железом дверью. Меч был потерян, а с ним исчезла и последняя надежда на победу. Сначала они терпеливо ждали, веря, что Алланон скоро найдет их и сокрушит каменную преграду, отрезавшую им путь к свободе. Они даже выкрикивали его имя, в надежде, что он услышит их голоса и направится в башню. Менион напомнил им, что Флик отстал от отряда и, возможно, сейчас блуждает по залам Паранора и ищет их. Но вскоре их вера в друида ослабла, а затем окончательно истощилась, и каждый в душе вынужден быть признать то, чего никто не хотел выражать словами - что спасения не будет, что отважный друид и Флик пали жертвами неуязвимого Носителя Черепа, что Повелитель Колдунов победил.
Менион снова начал думать о Шеа, гадая, что приключилось с его другом. Они сделали все, что было в их силах, но их оказалось слишком мало для спасения единственной человеческой жизни, и теперь нельзя было даже предположить, какая судьба постигла его, потерянного в диких пограничных равнинах Востока и беззащитного перед любой опасностью. Алланон считал, что они найдут Шеа, когда найдут Меч, но Меч потерян, и никто не видел его пропавшего наследника. Теперь погиб и Алланон, найдя свою смерть в зале, где пылала печь Совета Друидов, в своем древнем доме - а если он и не погиб, то попал в плен, закован в цепи и брошен в страшную темницу, заперт, как они в этой башне. Всех их ожидает голодная смерть или что-то еще более страшное, и все, что они делали, делалось зря. Менион мрачно усмехнулся, подумав о превратностях своей судьбы, мечтая перед смертью хоть на секунду встретиться с настоящим Врагом и увидеть, как вонзится меч Лиха в тело всемогущего Повелителя Колдунов.
Внезапно бдительный Даэль коротким предостерегающим жестом поднес палец к губам, и все они застыли на месте, не сводя глаз с огромной двери, напряженно вслушиваясь в звук легких шагов по каменным ступеням. Менион опустил руку на рукоять меча Лиха, лежащего в своих кожаных ножнах на полу, и бесшумно обнажил его клинок. Гигант-северянин встал рядом с ним, держа наготове свой широкий меч. Все они короткими торопливыми шагами подступили ближе ко входу, окружив каменную дверь. Даже раненый Дарин, шатаясь, поднялся на ноги и с трудом встал рядом с товарищами. Шаги достигли площадки и затихли. На миг в комнате воцарилась зловещая тишина.

Предыдущая страница 6 Следущая страница


Терри Брукс

Затем громадная каменная дверь внезапно распахнулась, с грохотом ударившись о стену, и железные петли жалобно застонали, приняв на себя чудовищный вес каменной плиты. Из темного дверного проема появилась испуганная фигура Флика Омсфорда с бешено бегающими глазами. Он лицом к лицу столкнулся со своими друзьями, вооруженными и готовыми убивать. Мечи и палицы медленно опустились, словно их держали в руках не ошеломленные люди, а заводные куклы. Юноша нерешительно шагнул в полутемную башню, и на него упала тень высокой черной фигуры, следующей за ним.
То был Алланон.
Они глядели на него, лишившись дара речи. Покрытый слоями копоти и пепла, он молча шагнул к ним, нежно положив длинную смуглую руку на плечо Флика. Увидев выражение их лиц, он невольно улыбнулся.
- Со мной все в порядке, - заверил он друзей.
Флик недоуменно качал головой, что регулярно делал с того самого момента, как столкнулся в зале с Алланоном.
- Я видел, как он упалт-пытался он объяснить свое недоумение.
- Флик, со мной все в порядке, - сказал Алланон, похлопав юношу по плечу.
Балинор сделал шаг вперед, словно желая убедиться, что это и в самом деле Алланон, а не очередное видение.
- Мы думали, тыт что тебя нетт-выдавил он.
На худом лице друида появилась знакомая издевательская усмешка.
- В этом, надо сказать, отчасти виноват наш юный друг. Он видел, как я вслед за Носителем Черепа упал в пламя, и решил, что я погиб. Но он не мог знать, что в стенах печи укреплены ряды скоб, по которым рабочие спускаются на дно ямы, если возникает необходимость в починке. Паранор многие века был фамильным замком друидов, и я, зная о нем все, знал, разумеется, и о существовании этих скоб. Когда слуга зла увлек меня за собой в огонь, я ухватился за скобы и повис в нескольких футах над языками пламени. Флик, конечно, не мог этого видеть, а рев огня заглушал для него мой голос.
Он замолчал, чтобы стряхнуть со своего плаща пепел.
- Флику невероятно повезло, ибо он сумел спастись из пекла, но затем он заблудился в туннелях. Поединок с Носителем Черепа лишил меня сил, а остаток своего искусства я употребил для защиты от огня, так что из ямы я сумел выбраться нескоро. Я пошел искать Флика, блуждающего по лабиринту подземных коридоров, наконец нашел его и до полусмерти напугал, когда вытащил на свет. Потом мы отправились за вами. А теперь нам надо бежать отсюда - и быстро.
- А Меч?.. - резко спросил Гендель.
- Его нет здесь - его унесли отсюда несколько раньше. Об этом мы побеседуем потом. Нам не следует оставаться здесь ни одной лишней секунды. Карлики вскоре пришлют сюда подкрепления, а Повелитель Колдунов пошлет в Паранор других своих крылатых слуг, чтобы быть уверенным в том, что мы больше не представляем для него опасности. Владея Мечом Шаннары и будучи уверен, что все мы погибли в Крепости Друидов, он вскоре уделит все свое внимание планам вторжения в Четыре Земли. Если ему удастся быстро взять Каллахорн и другие пограничные королевства, то остальные земли Юга падут перед ним без сопротивления.
- Значит, мы опоздали - все потеряно! - горько воскликнул Менион.
Алланон выразительно покачал головой.
- Мы проиграли всего одну схватку, а война продолжается, принц Лиха. Повелитель Колдунов теперь беспечен и уверен в скорой победе, в том, что мы уничтожены и больше не угрожаем ему. Возможно, мы сумеем использовать это против него же. Отчаиваться еще рано. А теперь идемте.
Он быстро вывел их через открытую дверь. В следующий миг комната в башне опустела.

Глава 18

Маленький отряд карликов, взявших Шеа в плен, маршировал на север до самых сумерек. Юноша начал этот путь уставшим, а когда отряд наконец остановился на ночлег, он просто свалился на землю и уснул прежде, чем карлики закончили связывать ему ноги. Весь этот долгий день они шли от берегов неведомой реки на север, в холмистые земли к западу от лесов верхнего Анара, граничащие с землями Севера. Здесь их путь существенно затруднился, ибо местность из поросших травой равнин превратилась в бесконечные ряды пригорков и оврагов. Спустя некоторое время они уже скорее карабкались, чем шли, постоянно меняя направление, чтобы обогнуть наиболее высокие холмы. Это были красивые земли, зеленые и усеянные рощицами вековых тенистых деревьев, чьи ветви изящно покачивались на легком весеннем ветру. Но у юноши уже не оставалось сил любоваться этой красотой; он думал только о том, чтобы продолжать переставлять ноги, а равнодушные к видам природы карлики без передышки гнали его вперед. К наступлению ночи отряд заметно углубился в холмистую местность, и если бы Шеа мог свериться с картой этих мест, то обнаружил бы, что они разбили лагерь точно к востоку от Паранора. Но сон охватил его так быстро, что наутро он помнил только, как устало падал на траву, и ничего более.
Карлики закончили тщательно связывать его, а затем принялись разводить костер для своего скудного ужина. Одного из карликов поставили часовым, скорее в силу привычки, чем по необходимости, так как в своих родных землях им нечего было бояться; а другому было приказано внимательно наблюдать за спящим пленником. Командир карликов еще не понимал, кто именно оказался у него в руках, не понимал он и важности Эльфийских камней, но все же что-то подсказывало ему, что они обладают большой ценностью. Он намеревался доставить юношу в Паранор, где начальство решит судьбу и пленника, и его камней. Возможно, там поймут, в чем их важность. Карлик заботился в первую очередь о том, чтобы его действия не расходились с полученным приказом о патрулировании этого района, а все остальное его нисколько не интересовало.
Вскоре костер был разведен, и карлики насытились наскоро пожаренным мясом с хлебом. Поев, они тут же собрались вокруг жаркого огня и с любопытством стали рассматривать три маленьких Эльфийских камня, которые по общей просьбе достал из мешочка командир. Их морщинистые желтые лица склонились к огню, к протянутой руке командира, на которой лежали камни, ярко сияющие в свете костра. Самый любопытный из солдат потянулся к ним рукой, но тут же получил удар от старшего по званию и отскочил обратно в тень. Командир карликов с интересом потрогал камни и покатал их по открытой ладони; все остальные с восхищением наблюдали. Наконец развлечение наскучило карликам, и камни были сложены обратно в кожаный мешочек и вернулись в тунику командира. Чтобы спастись от холодного ночного воздуха, а заодно побыстрее забыть о своих неудобствах, усталые карлики откупорили бутылку пива. Бутыль начала свободно гулять среди солдат, и еще долго маленькие желтокожие охотники веселились и хохотали, подкидывая в костер веток. К огню подошел даже одинокий часовой, понявший наконец, что его служба сегодня не обязательна. Наконец пиво в бутылке иссякло, и усталые охотники начали устраиваться на ночлег, ложась тесным кольцом вокруг костра и заворачиваясь в одеяла. Часовой, однако, сохранил ясность мыслей настолько, что догадался набросить одеяло на спящего пленника, рассудив, что тому не следует появляться в Параноре больным. Вскоре в лагере воцарилась тишина, и все заснули, за исключением часового, в полудреме стоящего в тени и глядящего на маленький костер, медленно превращающийся в угли.
Сон Шеа был тревожен; его нарушали постоянные кошмары, в которых они с Фликом и Менионом, рискуя жизнью, шли в Кулхейвен, а затем отправлялись в злополучное путешествие в Паранор. Во сне он заново переживал битву с Туманным Призраком, ощущая хватку его холодных слизистых щупалец, вновь испытывая ужас от касания жижи страшного болота, засасывающего его ноги. Его душу охватывало отчаяние, когда они вновь теряли Мениона в Черных Дубах, но только в этот раз Шеа был один в огромном лесу и знал, что не выберется из него. Он будет блуждать здесь, пока не умрет. Он слышал злобный вой окружающих его волков, пытался бежать, бешено метался по бесконечному лабиринту громадных деревьев. В следующий миг все изменилось, и их отряд стоял перед руинами города в глубине гор Вольфсктааг. Они с любопытством глядели на железные каркасы, не зная, что в зарослях за их спинами затаилась опасность. Только Шеа понимал, что произойдет в следующую секунду, но когда он попытался предупредить товарищей, то не смог произнести ни слова. Затем он увидел, как громадное создание выползает из своего укрытия и бросается на его ошеломленных спутников, а он не мог предостеречь их даже жестом. Казалось, они не видят происходящего, и существо, похожее на клубок черной шерсти и клыков, набросилось на них. Затем Шеа оказался в реке; течение бешено крутило и бросало его, и он тщетно стремился поднять голову над бурлящей водой, глотнуть живительный воздух. Но течение затягивало его в глубину, и он задыхался. Он отчаянно боролся с рекой, бешено бил руками и ногами, но его затягивало все глубже и глубже, на самое дно.
Затем он внезапно проснулся и увидел на небе первые слабые отсветы близящейся зари; его руки и ноги, связанные впившимися в тело кожаными ремнями, онемели и не слушались его. Он взволнованно оглядел лужайку, угасающие уголья костра и неподвижных карликов, погруженных в глубокий сон. Холмы окутывала полутьма, и было так тихо, что в этом безмолвии собственное дыхание казалось юноше громким хрипом. На краю лужайки виднелась одинокая фигура часового, казавшаяся отсюда тусклой тенью рядом с густыми зарослями кустарника. В туманном сумраке близящегося рассвета его фигура была видна так смутно, что несколько секунд Шеа никак не мог решить, человек ли это или же причудливый куст. Шеа вновь внимательно оглядел спящий лагерь, приподнявшись на локте и протирая глаза, внимательно осматриваясь. Он попробовал справиться со стягивающими его руки ремнями, слабо надеясь, что сумеет освободиться и убежать на свободу прежде, чем сонные карлики успеют его схватить. Но спустя несколько долгих минут ему пришлось отказаться от мысли о побеге. Он был связан слишком тщательно, чтобы ему удалось развязать узлы, а порвать ремни просто не хватало сил. Какой-то миг он беспомощно смотрел на землю перед собой, убежденный в том, что игра проиграна, что как только карлики доберутся до Паранора, его передадут Носителям Черепа и убьют.
Затем он услышал странный звук. Это был еле слышный шорох, донесшийся из темноты за пределами лужайки. Шеа тут же настороженно поднял глаза, внимательно вслушиваясь. Его эльфийский взгляд быстро скользнул по лагерю, по спящим карликам, но не нашел ничего нового. Несколько секунд он искал взглядом одинокого часового у зарослей кустарника, но и тот стоял на прежнем месте. Затем от кустарника отделилась громадная черная тень, упавшая на часового, и тот мгновенно исчез из вида. Шеа моргнул, опасаясь, что его подвело зрение, но он не ошибся. Там, где секунду назад виднелась фигура часового, теперь не было никого. Медленно ползли минуты, Шеа напряженно ожидал, что произойдет дальше. Близился рассвет. Быстро растаяли последние ночные тени, и над вершинами далеких холмов на востоке сверкнул золотой краешек утреннего солнца.
Слева от него раздался тихий шорох, и юноша резко повернулся на бок. Из небольшой рощицы показался один из самых удивительных людей, какие ему приходилось видеть. Этот человек был одет во все алое, что поразительно отличалось от всех привычек жителей Тенистого Дола. Вначале юноша подумал, что это может быть Менион - ему вспомнился щегольской красный костюм, который горец однажды надевал на охоту. Но в следующий миг стало ясно, что это не Менион, более того, что этот человек ни в коей мере не напоминает Мениона. Рост, осанка, походка - все было совсем иным. В тусклом свете юноше не удавалось различить черты его лица. В одной руке человек держал короткий охотничий нож, а в другой - странный заостренный предмет. Человек в алом медленно приблизился к нему и зашел ему за спину прежде, чем тот сумел разглядеть его лицо. Охотничий нож беззвучно и легко рассек кожаные ремни, освободив связанного юношу. Затем незнакомец поднес к лицу Шеа свою левую руку, и глаза юноши в изумлении расширились. Вместо кисти руки у этого человека был острый железный шип.
- Ни слова, - прошептал ему на ухо хриплый голос. - Не смотри, не думай, просто иди к рощице слева и жди там. Вперед!
Шеа не стал медлить и задавать вопросы, и быстро подчинился. Даже не видя лица своего спасителя, по его грубому голосу и искалеченной руке он догадался, что этому человеку не следует перечить. Он беззвучно выскользнул из лагеря и бежал, пригнувшись, до тех пор, пока не скрылся среди деревьев. Там он остановился и обернулся, ожидая своего загадочного товарища, но к его изумлению, человек в алом бесшумно бродил среди спящих карликов, очевидно, что-то разыскивая. Солнце уже поднялось над восточным горизонтом, и в его лучах незнакомец, склонившийся над командиром карликов, свернувшимся во сне калачиком, казался черным силуэтом. Его затянутая в перчатку рука осторожно скользнула под тунику карлика, на мгновение замерла и вернулась, сжимая кожаный мешочек с бесценными Эльфийскими камнями. Рука с мешочком на мгновение замерла в воздухе, и карлик проснулся, одной рукой пытаясь схватить незнакомца за запястье, а другой потянувшись к своему мечу, чтобы одним ударом прикончить вора. Но спаситель Шеа был слишком быстр для него. Длинный железный шип с резким звоном металла отвел удар меча в сторону и широким взмахом скользнул по обнаженному горлу карлика. Незнакомец поднялся на ноги и поспешил прочь от мертвого тела, но от шума борьбы уже просыпался весь лагерь. Карлики мгновенно повскакивали на ноги, выхватив свои мечи, и бросились на него прежде, чем тот успел покинуть лужайку. Человек в алом был вынужден обернуться и принять бой, держа в одной руке короткий нож, лицом к лицу с дюжиной противников.
Шеа видел, что этот человек обречен, и приготовился покинуть свое убежище в роще, чтобы хоть как-то помочь ему в бою. Но удивительный незнакомец отразил первый натиск охотников с такой легкостью, будто имел дело с мышами, парировал все их беспорядочные удары и оставил на земле два тела, бьющиеся в предсмертных судорогах. Затем, когда нападающие снова двинулись на него, он издал резкий возглас, и из тени на другом конце лагеря выпрыгнула массивная темная фигура с огромной дубиной в руках. Не замедляя бега, черное существо в неописуемой ярости ворвалось в ряды ошеломленных карликов, расшвыривая их чудовищными ударами дубины, словно разметая опавшие листья. Минуту спустя все карлики мертвыми лежали на земле. Шеа, стоя на границе рощи, изумленно смотрел, как великан приближается к его спасителю, чем-то похожий на собаку, стремящуюся порадовать хозяина своим послушанием. Незнакомец что-то тихо сказал гиганту, а затем неторопливо двинулся к Шеа, оставив своего спутника рядом с телами карликов.
- Думаю, здесь больше делать нечего, - проговорил человек в алом, направляясь к Шеа и поигрывая в здоровой руке кожаным мешочком.
Шеа не упустил возможности рассмотреть его лицо, хотя и продолжал теряться в догадках, кто же такой его благодетель. Его развязная походка говорила Шеа, что он имеет дело с высокомерной личностью, столь же невероятно самоуверенной, сколь и умелой в рукопашном бою. Его жесткое загорелое лицо было гладко выбрито, за исключением ровно подстриженных коротких усиков над верхней губой. По этому лицу нельзя было понять его возраст; оно не казалось ни молодым, ни старым. Манеры его были моложавыми, но грубая кожа и задумчивые глаза говорили о том, что он уже отметил свое сорокалетие. В его темных волосах светлели отдельные седые пряди, но, возможно, то была лишь игра тусклого утреннего света. Лицо его было широким, с резкими чертами; на нем особенно выделялся крупный, часто улыбающийся рот. Это лицо привлекало внимание своей обманчивой красотой; что-то подсказывало Шеа, что оно служит лишь маской, скрывающей истинный облик незнакомца. Тот уверенно остановился перед нерешительно переминающимся юношей, улыбаясь и ожидая, пока тот выразит свое отношение к спасителям; очевидно, он не был уверен, чего можно ожидать от юноши.
- Я хотел бы поблагодарить вас, - быстро проговорил Шеа. - Если бы не вы, для меня все было бы конченот - Разумеется, разумеется. Мы, правда, не каждый день занимаемся спасением людей, но ведь эти твари могли зарезать тебя просто для забавы. Я сам родом с Юга, знаешь ли. Давно уже там не бывал, но все-таки там мой дом. Я точно могу сказать, ты и сам оттуда. Наверняка, из какого-нибудь поселка на холмах? Конечно, в тебе есть и эльфийская кровьт Он резко оборвал фразу, и Шеа на миг заподозрил, что этот человек знает о нем все, и что он попал из одной беды в другую, намного худшую. Он невольно бросил короткий взгляд на громадное существо, высящееся рядом с телами карликов, чтобы убедиться, что это не Носитель Черепа.
- Так кто же ты, приятель, и откуда родом? - внезапно осведомился незнакомец.
Шеа назвал ему свое имя и объяснил, что родом он из Тенистого Дола. Он рассказал ему, что плыл по реке на юг, когда его лодка перевернулась и течение унесло его и выбросило на берег, где он и столкнулся с карликами. Вымышленная на ходу история была достаточно правдоподобна, чтобы незнакомец мог в нее поверить, а правду Шеа не собирался открывать первым встречным, пока сам не узнает о них побольше. Под конец своего рассказа он заявил, что встретившие его карлики почему-то решили взять его в плен. Незнакомец долго смотрел на него, рассеянно вертя в руках кожаный мешочек, и на его губах играла веселая улыбка.
- Да, почему-то мне все-таки не верится, что все так и было. - Он коротко рассмеялся. - Но я не виню тебя. На твоем месте я и сам не стал бы сразу рассказывать все как есть. У нас еще будет для этого время. Меня зовут Панамон Крил.
Он протянул свою широкую ладонь, и Шеа горячо пожал ее. Рука незнакомца оказалась тверже железа, и от его рукопожатия Шеа невольно поморщился. Тот слабо улыбнулся и разжал пальцы, указывая на черного великана за своей спиной.
- Мой товарищ, Кельцет. Мы странствуем вместе уже почти два года, и лучшего друга я еще не встречал, хотя немного разговорчивости ему бы, признаться, пошло только на пользу. Кельцет, видишь ли, немой.
- Но кто он? - удивленно спросил Шеа, глядя на громадное создание, медленно бродящее по маленькой лужайке.
- Да ты и в самом деле совсем из других земель. - Панамон весело рассмеялся. - Кельцет - скальный тролль. Он жил в Чарнальских горах, но затем его же сородичи изгнали его оттуда. Мы с ним оба - изгнанники, странствующие по этому жестокому миру, ибо жизнь, вероятно, с каждым обходится по-своему. Так или иначе, у нас на данный момент нет выбора.
- Скальный тролль, - восхищенно повторил Шеа. - Я никогда раньше не видел скального тролля. Я всегда думал, что они совсем дикие, почти как звери. Как же вам?..
- Следи за тем, что говоришь, приятель, - резко предупредил его Панамон Крил. - Кельцет не любит таких разговоров, они могут расстроить его, и тогда он может на тебя случайно наступить. Дело в том, что ты смотришь на него и видишь чудовище, уродливое существо, непохожее на нас с тобой, и думаешь, не опасен ли он. А затем я говорю тебе, что это скальный тролль, и ты становишься уверен, что это скорее зверь, чем человек. Ручаюсь, все это - лишь следствия твоего скудного образования и недостатка жизненного опыта. Тебе стоило бы побродить со мной последние несколько лет - ха, тогда ты узнал бы, что даже дружеская улыбка - это все равно оскал!
Шеа внимательно взглянул на огромного скального тролля, лениво склонившегося над телами карликов в надежде отыскать в их одежде и рюкзаках что-нибудь полезное, не замеченное им при первом осмотре. Кельцет был, грубо говоря, человекоподобным существом, облаченным в штаны до колена и тунику, подпоясанную зеленой веревкой. На шее и запястьях он носил стальные защитные браслеты. Самым необычным в его виде была странная, похожая на кору шкура, имеющая цвет пережаренного, но еще не обуглившегося мяса. Черты его темного лица были мелкими, резкими и невыразительными; среди них выделялся мощный лоб и глубоко посаженные глазки. Его конечности походили на человеческие, за исключением кистей рук. На обеих его руках отсутствовали мизинцы - только четыре широких, могучих пальца, толщиной сравнимых каждый с хрупкими запястьями юноши.
- Он на вид не очень ручной, - тихо произнес Шеа.
- Вот именно! Великолепный пример поспешного суждения, совершенно необоснованного. Да, Кельцет не поход на цивилизованного человека и не выглядит особенно разумным существом, и на основе этих фактов ты тут же навешиваешь на него ярлык животного. Шеа, мальчик мой, поверь мне, когда я говорю, что Кельцет - разумный человек, мыслящий точно так же, как и мы с тобой. Быть троллем в землях Севера точно так же нормально, как нормально быть эльфом на Западе, и так далее! В этой части света исключением из правила являемся как раз мы с тобой.
Шеа опасливо взглянул на его широкое уверенное лицо, на его искреннюю непринужденную улыбку, но его недоверие к Панамону не ослабло. Он имел дело не просто с пересекающими эти земли путниками, которые увидели его незавидное положение и решили помочь своему неудачливому земляку. Они умело и старательно следили за лагерем карликов, а будучи обнаруженными, безжалостно и решительно перебили весь отряд. Скальный тролль выглядел опасным созданием, но Шеа был уверен, что Панамон Крил вдвое опаснее.
- Вы, разумеется, много лучше моего осведомлены об этих землях, - отметил Шеа, осторожно подбирая слова. - Я пришел сюда из земель Юга, путешествовал не так долго, и поэтому не совсем знаком с обитателями этой части света. Вы оба спасли мне жизнь, и я благодарен за это и Кельцету.
При виде этого выражения благодарности самоуверенный незнакомец счастливо улыбнулся, очевидно, польщенный неожиданным комплиментом.
- Я же говорил тебе, не стоит благодарить нас, - ответил он. - Да ты присаживайся, пока Кельцет там возится. Нам стоит подробнее побеседовать о том, что привело тебя в эти земли. Это очень опасная местность, знаешь ли, особенно если путешествуешь один.
Он направился к ближайшему дереву, под которым устало сел, прислонившись спиной к тонкому стволу. Мешочек с Эльфийскими камнями он все еще держал в здоровой руке, но Шеа не хотелось пока начинать разговор о них. Он надеялся, что незнакомец сам спросит, не ему ли они принадлежат, и тогда, вернув свои камни, он сможет отправиться в Паранор. Товарищи наверняка уже ищут его, или вдоль восточной границы Зубов Дракона, или же севернее, около Паранора.
- Зачем Кельцет обыскивает этих карликов? - после короткой паузы спросил юноша.
- Видишь ли, какие-нибудь их вещи могут подсказать нам, откуда они шли, куда они направлялись. У них может оказаться и еда, которой мы сможем найти применение прямо сейчас. Кто знает, возможно, у них найдется и что-нибудь ценное?
Он резко оборвал фразу и вопросительно взглянул на Шеа, покачивая на ладони перед глазами юноши маленький мешочек с Эльфийскими камнями, держа его как приманку перед диким зверем. Шеа с трудом сглотнул и помедлил, неожиданно поняв, что Панамон с самого начала знал, что камни принадлежат ему. Если он ничего сейчас не сделает, то промедление выдаст его.
- Они принадлежат мне. Это мои камни.
- До сих пор? - Панамон Крил по-волчьи оскалился. - Я не вижу на мешочке твоего имени. Где это ты их нашел?
- Мне дал их отец, - быстро солгал Шеа. - Они у меня уже несколько лет. Я их всюду ношу с собой - как талисман. Когда карлики обыскивали меня, они отобрали мешочек с камнями. Но они мои.
Человек в алом костюме слабо усмехнулся и открыл мешочек, высыпав камни себе на открытую ладонь и удерживая мешочек зловещим стальным шипом. Он покачал камни на ладони и поднял к свету, восхищаясь их чистым синим сиянием. Затем он вновь повернулся к Шеа и удивленно вздернул брови.
- Возможно, ты сказал правду, а возможно, ты и украл их. Они на вид слишком дороги, чтобы носить их как талисман. Думаю, мне стоит подержать их у себя, пока я не убежусь, что ты - действительно их законный владелец.
- Но мне надо идти, я должен встретиться с друзьями, - отчаянно заговорил Шеа. - Я не могу ждать, пока ты убедишься, что это мои камни!
Панамон Крил медленно поднялся на ноги и улыбнулся, засовывая мешочек с камнями себе под тунику.
- Это не представляет собой ни малейшей проблемы. Просто скажи мне, где тебя можно будет найти, и как только я проверю твою историю, так сразу занесу тебе камни. Где-то через несколько месяцев я как раз буду по делам на Юге.
Шеа, окончательно потеряв голову от злости, в гневе вскочил на ноги.
- Да ты же просто вор, обычный бандит с большой дороги! - выпалил он, вызывающе глядя тому в глаза.
Панамона Крила неожиданно сразил приступ безудержного смеха, и он, хохоча, схватился за бока. Наконец справившись с собой, он ошеломленно покачал головой; по его широкому лицу текли слезы. Шеа с удивлением глядел на него, не в силах понять, что смешного нашел тот в его обвинении. Даже громадный скальный тролль с равнодушным спокойствием на лице на миг остановился и повернулся к ним.
- Шеа, я восхищаюсь людьми, которые говорят то, что думают, - объяснил незнакомец, все еще весело посмеиваясь. - Тебя трудно обвинить в недогадливости!
Раздосадованный, юноша уже собрался сказать ему что-нибудь резкое, но тут же оборвал свою речь, потому что в его сбитых с толку мыслях вдруг сложились воедино все разрозненные факты. Что делали эти двое странных путников в этих землях Севера? Почему они решили спасти его? Откуда они вообще знали, что отряд карликов взял его в плен? Он моментально понял истину; она была столь очевидна, что вначале он просто не заметил ее.
- Панамон Крил, добрый благодетель! - горько передразнил он его. - Неудивительно, что я тебя так развеселил. Я дал тебе с твоим приятелем очень верное имя. Воры, грабители, бандиты с большой дороги! Вы все это время охотились за камнями! Как низко же тыт - Думай, что говоришь, парень! - Человек в алом шагнул к нему, грозно помахивая железным шипом. Его широкое лицо внезапно исказилось от злобы, а неизменная улыбка под короткими усиками вдруг превратилась в злодейскую, и в темных глазах ярко вспыхнул гнев. - Лучше держи при себе, что ты о нас думаешь. Я исходил много дорог в этом мире, и еще никто со мной ничем не желал делиться! А раз так, то и я не намерен никому ничего даром отдавать!
Шеа с опаской отступил назад, боясь, что по своей глупости пересек грань дозволенного в общении с этой непредсказуемой парой. Несомненно, мысль спасти его пришла им в голову чисто случайно, а основной их целью была кража Эльфийских камней у завладевших ими карликов. Панамон Крил был не из тех, с кем можно шутить, и несдержанность в речи на этом этапе игры могла стоить юноше жизни Вор еще секунду злобно глядел на своего испуганного пленника, а затем медленно отступил; его искаженное от гнева лицо расслабилось, а в мелькнувшей улыбке блеснул слабый намек на прежнее добродушие.
- К чему нам с Кельцетом все отрицать, верно? - Он сделал несколько шагов назад и в сторону, а затем резко повернулся к Шеа. - Мы солдаты удачи, он и я. Мы живем за счет своего ума и хитрости - но ведь мы ничем не отличаемся от остальных людей, только разве своими методами. И еще, вероятно, презрением к притворству и лицемерию! Каждый человек - в какой-то степени вор; мы просто старомодны, мы честно признаем, кто мы такие, и нисколько этого не стыдимся.
- Как же вы обнаружили этот лагерь? - помолчав, спросил Шеа, опасаясь еще более рассердить темпераментного вора.
- Мы наткнулись на их костер прошлой ночью, как раз после заката, - с готовностью ответил тот, и в его голосе не было больше ни следа враждебности. - Я подошел к самой лужайке, чтобы получше на них поглядеть, и увидел, что мои маленькие желтые друзья играют с этими тремя синими камешками. Тогда же я увидел и тебя, упакованного для перевозки. Я решил натравить на них Кельцета и убить сразу двух зайцев - видишь, я не лгал, когда говорил, что мне не хотелось видеть своего земляка с юга в руках этих дьяволов!
Шеа кивнул, благодарный за свое освобождение, но не в силах понять, не было ли ему безопаснее в плену у карликов.
- Брось переживать, приятель. - Панамон Крил заметил его скрытый страх. - Мы тебе ничего не сделаем. Нам нужны только камни - за них можно выручить хорошие деньги, а деньги нам всегда пригодятся. А ты можешь в любой момент вернуться туда, откуда пришел.
Он резко отвернулся и направился к ожидающему его Кельцету, послушно стоящему рядом с небольшой горкой оружия, одежды и различных ценных предметов, собранных у мертвых карликов. Рядом с громадной фигурой тролля его высокий спутник казался гномом; темная, похожая на кору шкура делала Кельцета похожим на засохшее дерево, отбрасывающее тень на человека в алом. Они разговаривали: Панамон что-то тихим голосом говорил своему гигантскому спутнику, а тот делал знаки руками и кивал тяжелой головой. Они повернулись к горке трофеев, и Панамон быстро просмотрел их, отбросив в сторону большинство предметов как ненужный хлам. Шеа наблюдал за ним, размышляя, что же теперь делать. Он лишился Камней, а без них он практически беззащитен в этих диких землях. В Зубах Дракона он потерял своих товарищей, единственных, кто действительно мог бы помочь ему вернуть Камни. Он прошел уже так много, что даже не думал о возвращении, даже если бы ему был обещан безопасный путь обратно в Кулхейвен. От него зависел весь отряд, и несмотря на любые опасности, он никогда не покинул бы Флика и Мениона.
Панамон Крил бросил быстрый взгляд через плечо, чтобы проверить, собирается ли юноша уходить, и когда он увидел, что Шеа не сделал ни единого шага, на его красивом лице возникло выражение легкого удивления.
- Чего ты ждешь?
Шеа медленно покачал головой, потому что сам не был уверен, чего же он ждет. Вор еще секунду смотрел на него, а затем с быстрой улыбкой махнул рукой.
- Давай перекусим, Шеа, - предложил он. - По крайней мере, перед путешествием на Юг тебе невредно будет поесть.
Пятнадцать минут спустя все трое сидели перед небольшим костром, наблюдая, как на коптящем пламени жарятся куски мяса. Немой Кельцет молча сидел на корточках рядом с юношей, не сводя своих глазок с соблазнительно пахнущего мяса, по-детски сложив на животе громадные лапы. Шеа боролся с необъяснимым стремлением протянуть руку и коснуться странного существа, потрогать его грубую шероховатую шкуру. Даже на таком близком расстоянии лицо тролля выглядело поразительно спокойным. Пока жарилось мясо, он ни разу не шевельнулся, сидя совершенно неподвижно, подобно скале, пережившей века и эпохи. Панамон Крил краем глаза заметил, что Шеа беспокойно наблюдает за огромным созданием. Он широко улыбнулся и протянул руку, хлопнув удивленного юношу по плечу.
- Он не кусается, пока его кормят! Я все время твержу тебе одно и то же, а ты не слушаешь. Ах, юность - свобода, фантазии и никакого внимания к словам старших. Кельцет такой же, как мы с тобой, только больше и спокойнее, а в моей работе нужен как раз такой напарник. Он делает свое дело лучше, чем любой человек из тех, с кем я работал, а я успел поработать с бессчетной уймой людей, должен тебе сказатьт - Я полагаю, он слушается тебя? - коротко спросил Шеа.
- Разумеется, слушается, - быстро ответил тот; затем фигура в алом придвинулась к бледному лицу юноши, и железный шип выразительно поднялся вверх. - Но не пойми меня не правильно, парень, потому что я вовсе не хочу сказать, что он в какой-то мере животное. Когда нужно, он сам умеет думать за себя. Но я стал его другом, когда никто другой даже не смотрел в его сторону - никто! Я еще не видел никого сильнее, чем он. Он может раздавить человека и даже не заметить. Но знаешь что? Я победил его, и теперь он идет туда, куда иду я!
Панамон помолчал, наблюдая за реакцией Шеа, и когда на лице юноши появилось удивленное и недоверчивое выражение, его глаза весело округлились. Он расхохотался и с размаху хлопнул себя по колену, наслаждаясь произведенным эффектом.
- Я победил его дружбой, а не силой! Я относился к нему как к человеку, обращался как с равным, и за эту дешевую цену я приобрел его верность. Ха, а ты-то удивился!
Все еще посмеиваясь над собственной нехитрой шуткой, вор снял с огня нанизанное на палку жареное мясо и протянул немому троллю, который снял с палки несколько кусков и принялся жадно жевать. Шеа тоже начал медленно есть и вдруг понял, что умирает от голода. Он даже не помнил, когда в последний раз ел, и теперь яростно вонзил зубы в аппетитный кусок мяса. Панамон Крил изумленно покачал головой и, прежде чем взять мяса самому, предложил юноше второй кусок. Несколько минут прошло в молчании, и наконец Шеа осмелился вновь начать расспрашивать своих спутников.
- Что заставило вас статьт ворами? - осторожно спросил он.
Панамон Крил бросил на него быстрый взгляд, удивленно приподняв брови.
- Какая тебе разница, что заставило нас? Или ты собираешься описывать нашу историю в романе? - Он замолчал и заставил себя успокоиться, и вскоре весело улыбался собственной раздражительности. - В этом нет секрета, Шеа. Мне никогда не удавалось честно заработать себе на жизнь; из меня вышел бы скверный работник. Я рос вольным парнем, любил приключения, любил путешествовать - и ненавидел работать. Затем я лишился руки, и с тех пор мне стало совсем уж невозможно найти себе работу, которая позволяла бы безбедно жить и иметь все, что мне хочется. Тогда я жил в самых дальних землях Юга, в Тальхане. У меня начались неприятности, и скоро их стало чертовски много. И тогда я отправился бродить по всем Четырем землям, живя грабежом и воровством. Самое смешное в том, что у меня вдруг оказался удивительный талант к подобным делам. Я просто наслаждался такой жизнью! Вот так я и живу, может быть, не очень богато, зато юность моя прошла счастливо - да и зрелые годы тоже.
- А ты никогда не думал вернуться? - настаивал Шеа, не в силах поверить, что тот говорит с ним откровенно. - Ты никогда не думал о доме и?..
- Ради бога, не надо сантиментов, парень! - расхохотался вор. - Если ты станешь беседовать со мной в таком тоне, я расплачусь, буду ползать на своих старых больных коленях и просить прощения!
Его охватил такой приступ хриплого смеха, что даже безмолвный тролль на миг оторвался от еды и задумчиво посмотрел на него. Шеа почувствовал, как на его лице загорается яркий румянец негодования, и вновь принялся за еду, яростно терзая зубами мясо. Вскоре хохот превратился в тихие смешки, и вор начал потрясенно качать головой, пытаясь проглотить кусок пищи. Затем, обойдясь без дальнейших напоминаний, он тихим голосом продолжил свой рассказ.
- Хочу сразу предупредить, у Кельцета жизнь сложилась совсем иначе. У меня не было никаких причин становиться бродягой, а у него - все. Он немой от рождения, а тролли не любят неполноценных младенцев. Для них, как мне кажется, это в своем роде шутки. Они всячески издевались над ним, гоняли, били, когда их раздражало что-то такое, на чем они не могли выместить свою злобу. Над ним все время смеялись, но он никому не мстил, потому что для него это были единственные товарищи на свете. Потом он вырос и стал таким сильным, что все начали его бояться. А однажды ночью они собрались избить его, всерьез избить, чтобы он ушел прочь из их племени или даже умер. Но все вышло совсем не так, как они ожидали. Они зашли с ним слишком далеко, и он потерял самообладание, убил троих и много покалечил. За это его изгнали из деревни, а у тролля не может быть дома без родного племени, или как они это называют. Так что он бродил по горам, пока не встретил меня.
Он слабо улыбнулся и взглянул на широкое спокойное лицо тролля, сосредоточенно склоненное над остатками мяса.
- Он, конечно, знает, чем мы занимается, и я думаю, понимает, что это не честное ремесло. Но он как ребенок, с которым плохо обращались; он не испытывает уважения к людям, ведь никто из них не делал ему добра. Кроме того, мы бродим по этим землям, где обитают только карлики и гномы - природные враги троллей. Мы держимся подальше от внутренних земель Севера и редко отклоняемся к югу. Мы знаем меру.
Он вновь принялся за свой кусок мяса, задумчиво двигая челюстями и глядя на тускнеющие уголья костра, шевеля их носком кожаного ботинка, отчего к небу взлетали маленькие фонтаны искр, падающих в золу. Шеа молча занялся своей едой, обдумывая, как можно попробовать вернуть себе Эльфийские камни, недоумевая, где сейчас находятся его товарищи. Через пару минут с мясом было покончено, и вор в алой одежде резко встал, быстрым взмахом ботинка разбросав уголья костра. Массивный скальный тролль медленно поднялся вслед за ним и молча встал, ожидая следующих действий своего друга; его громадная фигура нависала над Шеа как скала. Наконец встал и юноша, глядя, как Панамон Крил подбирает мелкие безделушки и оружие, складывает их в мешок и протягивает его Кельцету. Затем он повернулся к Шеа и коротко кивнул.
- Интересно было с тобой познакомиться, Шеа, желаю тебе удачи. Глядя на маленькие камешки в этом мешочке, я буду вспоминать тебя. Жаль, что так вышло, что тебе пришлось с ними расстаться, но по крайней мере ты спас свою жизнь - вернее, я ее спас. Смотри на это как на плату за мои услуги. Так тебе легче будет смириться с потерей. Но тебе стоит отправляться в путь, если ты намерен в ближайшие дни добраться до земель Юга. К юго-западу отсюда лежит город Варфлит, там ты найдешь помощь. Только держись на открытой местности.
Он повернулся, махнул рукой Кельцету и сделал несколько размашистых шагов, а затем взглянул назад. Юноша не двинулся с места, словно окаменев, и не сводил взгляда с удаляющихся путников. Панамон Крил недовольно покачал головой и прошел еще несколько шагов, затем раздраженно остановился и обернулся. Он обнаружил, что Шеа все еще неподвижно стоит на прежнем месте.
- Что с тобой такое? - сердито осведомился он. - Только не надо глупых мыслей следить за нами и пытаться похитить камни! Этот поступок решительно испортит наши добрые отношения, потому что тогда я буду вынужден отрезать тебе уши - или поступить еще суровее! А теперь иди, убирайся отсюда!
- Ты не понимаешь, что значат эти камни! - в отчаянии воскликнул Шеа.
- Нет, понимаю, - быстро ответил тот. - Они значат, что мы с Кельцетом на некоторое время сможем забыть о нищете и голоде. Они значат, что нам несколько недель не придется красть или попрошайничать. Они значат деньги, Шеа.
Шеа в отчаянии бросился вслед за грабителями, не в силах думать ни о чем, кроме утраты бесценных Эльфийских камней. Панамон Крил изумленно наблюдал за его приближением, подозревая, что юноша от ярости потерял голову и решил вернуть себе синие камешки силой. Ни разу за всю свою жизнь не встречал он подобного упорства. Он спас парню жизнь и милостиво отпустил на свободу, но того это, казалось, не устраивало. Шеа, задыхаясь, остановился в нескольких ярдах от двух высоких фигур, и в его голове вспыхнула мысль, что ему пришел конец. Их терпение истощилось, и теперь они без промедления расправятся с ним.
- Я не сказал тебе правду, - наконец выдавил он. - Я не могт Я сам не все знаю. Но камни очень важны - не только для меня, для всех Четырех земель. Даже для тебя, Панамон.
Грабитель в алом костюме посмотрел на него со смешанным удивлением и недоверием; его улыбка исчезла, но в темных глазах так и не вспыхнул гнев. Он промолчал и стал ждать, когда задыхающийся юноша объяснит свои непонятные слова.
- Ты должен мне поверить! - горячо воскликнул Шеа. - Эти камни значат больше, чем ты думаешь.
- Да, ты и в самом деле убежден в этом, - ровным голосом признал тот. Он взглянул на громадного Кельцета, стоящего рядом, и пожал плечами, выражая свое недоумение в отношении странной речи Шеа. Скальный тролль быстро шагнул в сторону юноши, и тот в ужасе попятился, но Панамон Крил взмахом руки остановил своего могучего спутника.
- Слушай, окажи мне всего одну услугу, - в отчаянии проговорил Шеа, любыми способами пытаясь выиграть себе время для размышления. - Проводи меня на север, к Паранору.
- Да ты, должно быть, безумец! - вскричал вор, ужаснувшись такому предложению. - Что за причина может побудить тебя отправиться в эту черную крепость? Это крайне недружественные человеку земли! Ты не проживешь там и пяти минут! Возвращайся домой, парень. Возвращайся домой, на юг, и оставь меня в покое.
- Я должен попасть в Паранор, - продолжал настаивать юноша. - Я направлялся именно туда, когда меня поймали карлики. Меня ждут там друзья - они меня ищут. Я должен прийти к ним, в Паранор.
- Паранор - это твердыня зла, где обитают такие порождения Севера, с какими даже я не хотел бы встречаться, - горячо сказал Панамон. - Кроме того, если у тебя там есть друзья, то ты наверняка собираешься заманить нас с Кельцетом в ловушку, чтобы отнять у нас камни. Вот и весь твой план, верно? А теперь забудь о нем. Вспомни мой совет и поверни на юг, пока еще можешь!
- Ты же боишься, верно? - яростно фыркнул Шеа. - Ты боишься Паранора, боишься моих друзей. У тебя не хватает смелостит Он резко оборвал свои обвинения, когда в глазах вора мгновенно вспыхнул яростный огонь гнева, и его широкое лицо покраснело. Секунду Панамон Крил стоял неподвижно и дрожал от злости, глядя на юношу. Шеа не отводил взгляда, решив поставить на свою последнюю карту все.
- Если ты откажешься взять меня с собой в Паранор, то я пойду один, и будь что будет, - пообещал он. Проследив за их реакцией, он продолжил:
- Я прошу тебя об одном - мне нужно попасть хотя бы к границе Паранора. Я не прошу тебя идти дальше; я не поведу тебя в ловушку.
Панамон Крил снова удивленно закачал головой, гнев исчез из его глаз, а на поджатых губах заиграла слабая усмешка; он отвернулся от юноши и взглянул на громадного скального тролля. Он коротко пожал плечами и кивнул.
- Зачем нам беспокоиться? - саркастически проговорил он. - Ты ведь своей шеей рискуешь, Шеа.

Глава 19

Все утро трое странных спутников шагали по изрезанной холмистой местности на север, а в полдень остановились, чтобы перекусить и отдохнуть несколько минут. За все время их пути рельеф окружающих земель ничуть не изменился, а преодолевать беспрерывные крутые подъемы и спуски было исключительно тяжело. Даже могучий Кельцет был вынужден ползти и карабкаться вместе с людьми, не в силах найти опору для ног, чтобы шагать прямо. Непроходимая холмистая местность выглядела мрачной и пустынной. На пригорках зеленела трава и росли отдельные кусты и деревья, но все же в этих ландшафтах ощущалась одинокая и дикая пустота, и путников в этой земле охватывала печаль и тревога. Стебли травы здесь походили на упругие хлысты, и когда хлестали людей по ногам, те морщились от боли. Смятые тяжелыми сапогами, через несколько секунд они вновь распрямлялись. Оглядываясь назад, Шеа не видел ни малейших следов, которые могли оставить за собой трое путников. Редкие деревья здесь были искривленными и согнутыми к земле, с крошечными листочками, они производили впечатление пасынков природы, забытых ей сразу после рождения и брошенных доживать свой век в этих пустынных землях. Здесь не жили ни звери, ни птицы, и с самого рассвета путники еще ни разу не слышали жужжания насекомых.
Однако их разговор не прерывался. Моментами Шеа уже хотелось, чтобы Панамон Крил хоть ненадолго устал говорить. Все утро вор беспрерывно беседовал со своими спутниками, с собой и с окружающей природой. Он рассказывал им обо всем возможном, включая множество вещей, о которых явно ничего не знал и не мог знать. Казалось, единственной темой, которой он старательно избегал, была история самого Шеа. Он вел себя так, будто юноша был просто его новым товарищем по делу, молодым вором, с которым он мог безбоязненно делиться опытом своих похождений. Но в то же время он упорно избегал упоминаний об истории Шеа, об Эльфийских камнях и о цели их похода. Очевидно, он пришел к выводу, что лучшим выходом для него будет как можно быстрее довести настойчивого юношу до Паранора, передать его загадочным друзьям и без промедления продолжить свой путь. Шеа не представлял, куда направлялись эти двое до того, как встретились с ним. Возможно, они и сами не точно это знали. Он внимательно выслушивал болтовню вора, в подходящие моменты вставляя свои замечания или высказывая свое мнение. Но в основном он думал о предстоящем им пути и пытался найти подходящий способ вернуть себе Камни. Но сколько он ни думал, положение казалось ему безнадежным; все трое прекрасно знали, что Шеа надеется отнять у воров камни. Оставалось придумать, каким образом это возможно совершить. Шеа был убежден, что умный Панамон Крил с интересом поиграет с ним, хитро выяснит, каким именно образом он собирается вернуть себе камни, а затем с улыбкой затянет у юноши на шее петлю.
Временами, не прерывая ходьбы и разговора, Шеа бросал взгляд на безмолвного скального тролля, размышляя, что за личность скрывается под этой невыразительной внешностью. Панамон говорил, что тролль был изгнан из своего племени и стал спутником порывистого вора лишь потому, что тот отнесся к нему по-дружески. Эта банальная история могла оказаться и правдой, но что-то в поведении тролля заставляло юношу сомневаться, что тот был лишившимся племени изгнанником. Тролль держался с нескрываемой уверенностью, высоко держа голову и распрямив могучую спину. Он все время молчал; очевидно, он и в самом деле был нем. Но в его глубоко посаженных глазах светился разум, и Шеа подозревал, что Кельцет далеко не так прост, как убеждал его товарищ. Шеа чувствовал, что Панамон Крил, подобно Алланону, утаивает от него часть истины. Но в отличие от друида, хитрый вор мог с самого начала лгать, и юноша понимал, что ни одному его слову не следует верить. Он был уверен, что истинная история Кельцета пока ему неизвестна, либо потому, что Панамон лгал, либо потому, что он просто не знал ее. Также он был уверен, что вор в алой одежде, спасший его жизнь, а в следующий миг укравший у него бесценные Эльфийские камни, был не просто бандитом и бродягой.
Они быстро покончили с полуденным завтраком. Пока Кельцет собирал кухонную утварь, Панамон объяснил Шеа, что они находятся поблизости от ущелья Дженнисона, у самой северной границы холмистых земель. Преодолев это ущелье, они пересекут лежащие на западе Стрелехеймские равнины и достигнут границ Паранора. Там они и расстанутся, решительно заявил вор, и Шеа сможет встретиться со своими друзьями или же отправиться в Крепость Друидов, как ему будет угодно. Юноша понимающе кивнул, уловив в голосе Панамона нотки нетерпения, зная, что вор постоянно ожидает от него попытки вернуть себе камни. Однако он промолчал, стараясь не выдавать того, что знает о расставленной ему ловушке, а вместо этого собрал свои вещи и приготовился продолжать поход. Трое путников медленно пробирались между подножий холмов в невысоким горам, виднеющимся впереди. Шеа был уверен, что горы далеко слева от них - это лишь отрог неприступных Зубов Дракона, но эти вершины, казалось, принадлежали совершенно иному хребту, а ущелье Дженнисона, должно быть, лежало между этими двумя горными цепями. Земли Севера были уже совсем близко, и пути назад не было.
Панамон Крил приступил к очередной серии бесконечных историй о своих похождениях. Как ни странно, о Кельцете он в этих рассказах упоминал редко, что лишний раз подтверждало, что вор знал о скальном тролле меньше, чем говорил. Шеа начинало казаться, что прошлое громадного тролля было для его спутника такой же загадкой, как и для него самого. Если бы они и в самом деле два года вместе вели воровскую жизнь, как утверждал Панамон, то Кельцет обязан был бы фигурировать хотя бы в части его историй. Более того, если вначале Шеа казалось, что тролль подобно верному псу всюду следует за вором, то после более внимательного наблюдения он начал подозревать, что тот путешествует с Панамоном по совершенно иной причине. К этому выводу Шеа пришел, не столько слушая Панамона, сколько наблюдая за поведением немого тролля. Шеа поражала его гордая осанка и независимое поведение. Кельцет быстро и уверенно расправился с охотничьим отрядом карликов, но теперь юноше уже начинало казаться, что он лишь совершил то, что должен был совершить - а не с целью услужить своему спутнику или завладеть камнями. Шеа трудно было предполагать, кем на самом деле является Кельцет но он был уверен, что это не бездомный бродяга, не изгнанник, к которому питало ненависть все его племя.
День выдался удивительно теплый, и вскоре Шеа начал обильно потеть. Местность упорно не желала становиться более ровной, а карабкаться по крутым склонам холмов было тяжело и долго. Панамон Крил беспрестанно болтал, смеялся и шутил, словно они с Шеа были старыми друзьями, компаньонами в поисках приключений. Он рассказывал юноше о Четырех землях: он побывал повсюду, видел населяющие мир народы, знал их образы жизни. Шеа казалось, что о землях Запада вор предпочитает говорить только общие слова, и он всерьез сомневался, что тому удалось многое узнать о народе эльфов, но не подчеркивал этого обстоятельства, опасаясь разозлить Панамона. Он терпеливо выслушивал истории о женщинах, с которыми Панамон встречался в своих странствиях, включая известный рассказ о прекрасной королевской дочери, которую он спас от смерти и полюбил, но разгневавшийся отец, узнав об этом, тут же отправил ее в далекие земли. Юноша вздохнул с преувеличенным сочувствием, в душе посмеиваясь над этой историей, а вор с печальным лицом поклялся, что не перестал искать ее и по сей день. Шеа выразил надежду, что Панамон все же найдет ее и она убедит его сменить образ жизни. Тот резко взглянул на него, изучил его серьезное лицо и на несколько мгновений замолк, словно задумался над подобной перспективой.
Примерно два часа спустя они подошли к ущелью Дженнисона. Ущелье представляло собой проход между двумя смыкающимися горными кряжами, широкий и легкодоступный путь, ведущий к бескрайним равнинам севера. Огромный хребет, тянущийся с юга, был отрогом мрачных Зубов Дракона, а северный кряж был незнаком Шеа. Он знал, что где-то к северу отсюда лежат Чарнальские горы, где обитают громадные скальные тролли, и этот кряж вполне мог быть их южным отрогом. Эти голые и относительно неисследованные горы много веков оставались пустынными и дикими, и в них обитали лишь племена злобных и воинственных троллей. Хотя скальные тролли считались самыми крупными из всех, в землях Севера жило также несколько других видов троллей. Шеа подумал, что если Кельцет действительно относится к скальным троллям, то они, должно быть, намного более разумны, чем представляют себе люди. Ему казалось несколько странным, что его соотечественники могут быть так плохо осведомлены о расе, живущей в одном мире с ними. Даже в книгах, которые он изучал в детстве, народ троллей назывался диким и невежественным.
У начала широкого ущелья Панамон внезапно остановил их и прошел несколько ярдов один, внимательно вглядываясь в высокие скалистые склоны, очевидно, подозревая засаду. После нескольких минут пристального изучения местности он велел невозмутимому Кельцету убедиться, что ущелье в самом деле безопасно для них. Громадный тролль быстро зашагал вперед и вскоре скрылся среди пригорков и скал. Панамон предложил Шеа присесть и подождать, усмехаясь своей непростительно самодовольной улыбкой, которая говорила, что исключительно умный, по своему мнению, вор удачно принял все меры предосторожности и избежит любых ловушек, которые расставили на его пути друзья Шеа. Хотя он и обеспечивал себе безопасность, держа Шеа рядом с собой, ибо тот сам по себе не представлял для него угрозы, все же он подозревал, что друзья юноши могут оказаться настолько сильны, что при первой возможности устроят ему неприятности. Ожидая, пока вернется его спутник, словоохотливый грабитель принялся излагать очередную леденящую кровь историю из его вольной воровской жизни. Шеа счел ее, как и все остальные его истории, невероятной и безмерно преувеличенной. Кажется, Панамон получал от своих рассказов больше удовольствия, чем самый внимательный слушатель, словно каждая история была для него первой, а не пятисотой. Шеа терпеливо выносил его болтовню, молчал и пытался придать лицу заинтересованное выражение, думая в это время о предстоящих испытаниях. Сейчас они, должно быть, уже приближаются к границам Паранора, откуда ему придется путешествовать дальше уже в одиночку. Если он хочет остаться живым в этих землях, то ему придется быстро отыскать своих друзей. Повелитель Колдунов и его охотники будут безустанно искать его следы, и если они доберутся до него прежде, чем он окажется под защитой Алланона и отряда, то смерти ему не избежать. Конечно, возможно, что к этому моменту его друзья уже проникли в Крепость друидов и захватили бесценный Меч Шаннары. Возможно, они уже победили.
Внезапно в ущелье показался Кельцет и жестом предложил им идти вперед. Они поспешили присоединиться к нему и пошли дальше втроем. В ущелье Дженнисона было мало укрытий, где можно было бы устроить засаду, и очевидно было, что здесь им ничего не угрожает. Ни за одной из разбросанных там и тут груд валунов или за низким пригорком нельзя было спрятаться больше чем одному-двум врагам. Ущелье оказалось длинным, и путники преодолевали его почти час. Однако этот путь был легким и приятным, и время пролетело быстро. Приближаясь к северному концу ущелья, они увидели впереди бескрайние равнины, а за ними, на горизонте - еще один горный кряж, тянущийся на запад. Путники покинули ущелье и зашагали по ровной земле Стрелехейма, с трех сторон, словно подковой, охваченной горами и лесами, и открытой лишь с запада. На равнинах росла редкая бледно-зеленая чахлая трава, разрозненными пучками покрывающая сухую твердую землю. Маленькие кустики, тонкие и пригнутые к земле, доходили Шеа лишь до колена. Очевидно, даже весной эти равнины не тонули в зелени, и на безлюдных просторах равнин близ Паранора редко встречались звери.
Когда Панамон повернул на запад, держась в нескольких сотнях ярдах севернее границы леса и лежащих слева от них гор, чтобы обезопасить себя от внезапного нападения, Шеа понял, что они приближаются к своей цели. Но когда юноша спросил вора в алой одежде, как далеко им осталось до Паранора, тот только хитро усмехнулся и заверил его, что они все время приближаются к нему. Дальнейшие расспросы были бесполезны, и юноша смирился со своим неведением относительно их местонахождения, и стал ждать, когда Панамон решит, что может расстаться со своим неожиданным спутником. Поэтому Шеа принялся разглядывать лежащие впереди равнины, чья пустынная бескрайность восхищала и поражала юношу. Он оказался в совершенно новом для себя мире, и несмотря на естественный страх за свою жизнь, старался изучить его весь. Он все же отправился в ту сказочную одиссею, которую они с Фликом давно мечтали совершить, и хотя теперь оба они могли погибнуть, не выполнив свою миссию и не найдя Меч, он, несмотря ни на что, хотя бы посмотрит на далекие земли.
К середине дня все трое основательно вспотели, и тяжелая жара открытых равнин начала их раздражать. Кельцет шел чуть поодаль от людей, под жарким белым солнцем его шаг оставался размашистым и ровным, грубое лицо - лишенным выражения, а темные глаза - мрачными и неприязненными. Панамон смолк и думал, очевидно, лишь о том, чтобы скорее закончить этот путь и расстаться с Шеа, к которому начинал относиться как к лишнему бремени. Шеа устал и вспотел, его небольшой запас сил за два дня непрерывной ходьбы почти исчерпался. Они шагали прямо в сторону пылающего в небе солнца; на бескрайних равнинах не было ни укрытия, ни тени, и ослепительный свет бил им в сощуренные глаза. По мере приближения солнца к западному горизонту различать лежащую впереди местность становилось все труднее, и спустя некоторое время Шеа вообще перестал всматриваться вдаль, надеясь лишь на опыт Панамона, хорошо представляющего себе, где находится Паранор. Путники приближались к концу горной цепи, тянущейся к северу, по правую руку от них, и казалось, что там, где обрываются горные пики, равнины становятся поистине безграничными. Протяженность их была столь велика, что Шеа видел впереди ровную линию настоящего горизонта, где солнце клонилось к иссушенной земле. Когда он спросил, Стрелехеймские ли равнины перед ними, Панамон сначала ничего не ответил, несколько секунд о чем-то думал и наконец кивнул.
Больше они не обменялись ни словом об их нынешнем местоположении и о личных планах Панамона Крила в отношении Шеа. Из подковообразной долины, окруженной горами, они вышли к восточным пределам равнин Стрелехейма, абсолютно ровной и плоской местности, тянущейся на север и запад отсюда. Полоса равнин, ограниченная лесами и скалами по левую руку от них, оказалась удивительно холмистой. Это изменение рельефа невозможно было различить из долины; холмы бросались в глаз лишь тогда, когда человек подходил к ним почти вплотную. Здесь виднелись даже рощицы небольших деревьев, и густые заросли кустарника, и что-то еще, что-то чуждое этой земле. Все трое путников одновременно заметили это, и Панамон резко остановил их, настороженно вглядываясь вдаль. Шеа сощурился и заслонил глаза ладонью, защищая их от яркого солнечного света. Он рассмотрел, что в землю вкопаны ряды странных шестов, и на несколько сот ярдов во всех направлениях от них разбросаны кучи разноцветной материи и куски сверкающего металла или стекла. С большим трудом он разглядел, что среди этих груд шевелятся крошечные черные точки. Затем Панамон громко закричал, обращаясь к тем, кто, возможно, ждал их впереди. К общему их изумлению, ответом ему стало шумное хлопанье черных крыльев, сопровождаемое испуганными криками потревоженных ворон, и черные точки превратились в огромных птиц, медленно и неохотно взлетающих, кружащих в слепящих лучах солнца. Панамон и Шеа стояли в немом изумлении, словно окаменев, а великан Кельцет прошел вперед еще несколько ярдов и внимательно присмотрелся. В следующий миг он торопливо обернулся и отчаянно замахал своим настороженным спутникам. Вор в алой одежде угрюмо кивнул.
- Здесь произошла какая-то битва, - отрывисто произнес он. - Это лежат мертвые.
Они медленно двинулись к полю кровавого боя. Шеа чуть отстал, опасаясь увидеть среди изрубленных тел своих друзей. Стоило им пройти несколько ярдов, как странные шесты стали видны отчетливее; то были копья и боевые знамена. Блестящие предметы оказались клинками мечей и кинжалов, брошенных бегущими в панике или зажатых в мертвых руках павших воинов. Кучи одежды превратились в тела, неподвижные и окровавленные, распластанные на земле, залитые жаркими лучами солнца. Шеа поперхнулся - в ноздри ему проник запах смерти, и слух его уловил жужжание мух, роящихся над мертвыми. Панамон обернулся, мрачно усмехаясь. Он знал, что юноша раньше не сталкивался так близко со смертью, и этого урока ему не забыть.
Шеа поборол тошноту, выкручивающую его желудок, и заставил себя ускорить шаг и догнать своих спутников. На маленьком участке неровной земли лежало несколько сот тел, нелепо распростертых на траве. Ничто вокруг не шевелилось; все они были мертвы. Из того, как случайно разбросаны тела и нигде нет крупных скоплений людей, Панамон быстро заключил, что бой был долгим, жестоким и смертельным - никто здесь не просил пощады и никто не надеялся на милость победителя. Он сразу же узнал знамена карликов, легко различил их маленькие желтые тела. Но только внимательно присмотревшись к их павшим противникам, он понял, что карлики бились здесь с эльфами.
Наконец Панамон остановился посреди поля битвы, не чувствуя в себе уверенности. Шеа в ужасе глядел на следы кровавой схватки, его потрясенный взгляд машинально скользил по мертвым лицам, от карлика к эльфу, от страшных рубленых ран к залитой кровью земле. В эту минуту он узнал, что же такое смерть, и испугался этого. В смерти не оказалось духа приключений, смысла, цели или выбора, только тошнотворное отвращение и шок. Все эти люди умерли по какой-то бессмысленной причине, умерли, возможно, даже не зная точно, за что сражаются. Ничто в мире не стоило этой страшной бойни - ничто.
Его внимание вновь привлекло резкое движение Кельцета, и он увидел, как тролль поднимает лежавшее на земле знамя с разорванным и залитым кровью полотнищем и переломленным древком. Герб на знамени изображал корону, венчающую раскидистое дерево, окруженное венком из ветвей. При виде него Кельцет пришел в крайнее возбуждение и начал яростно махать лапами, обращаясь к Панамону. Тот резко нахмурился и бросил поспешный взгляд на лица ближайших к нему мертвецов, начав затем широкими кругами удаляться от своих спутников. Кельцет взволнованно огляделся и внезапно замер, когда взгляд его глубоко посаженных глаз упал на Шеа; казалось, что-то в лице юноши поразило его. В следующий миг Панамон вернулся, на его широком лице читалась необычная для него тревога.
- У нас здесь серьезные проблемы, друг мой Шеа, - тихо проговорил он, решительно кладя руки на бедра и расставляя ноги. - Этот штандарт - это знамя эльфийского королевского дома Элесседилов, личное знамя Эвентина. Я не нашел его среди мертвых, но это ничего не означает. Если с эльфийским королем что-то случилось, это может стать поводом к войне, невероятной по своей свирепости. Все эти земли станут одним большим пепелищем!
- Эвентин! - в страхе воскликнул Шеа. - Он же охранял северные границы Паранора на случай, еслит Он спохватился и замолк, уверенный, что уже выдал себя, но Панамон Крил продолжал говорить и, очевидно, не расслышал его слов.
- Какая-то бессмыслица - карлики насмерть бьются с эльфами на краю голой равнины. Что могло заставить Эвентина отправиться так далеко на север? Ведь они за что-то сражались! Не понимают-Он замолчал, и его незаконченная мысль повисла в воздухе. Внезапно он посмотрел на Шеа.
- Что ты сейчас сказал? Что-то об Эвентине?
- Ничего, - в страхе пролепетал юноша. - Я ничего не говорилт Рослый вор схватил перепуганного юношу за тунику, подтащил к себе и с усилием приподнял в воздух, так что их лица почти соприкоснулись.
- Не делай умное лицо, мальчик! - Его свирепое красное лицо казалось громадным, а блестящие глаза сузились. - Ты что-то знаешь об этом - так говори! Я с самого начала подозревал, что ты знаешь много больше, чем рассказываешь, об этих камнях и о том, почему карлики вдруг взяли тебя в плен. Ты достаточно обманывал меня. Довольно.
Но Шеа так никогда и не узнал, чем могла кончиться эта сцена. Пока он висел в воздухе, яростно вырываясь из стальной хватки крепкого вора, на них внезапно упала громадная черная тень, и с громким хлопаньем крыльев из чистого дневного неба опустилась чудовищная тварь. Огромная, верная, она медленно и плавно села на поле боя в нескольких ярдах от них, и при виде страшного создания Шеа в ужасе ощутил, как по его телу пробежал знакомый холод. Панамон Крил, все еще разозленный и окончательно взбешенный неожиданным появлением этого существа, резко опустил Шеа на землю и повернулся к их ужасному гостю. Шеа встал на трясущиеся ноги, кровь в его жилах заледенела, ужас исказил все его чувства и лишил последних капель смелости. То был один из кошмарных Носителей Черепа, служитель Повелителя Колдунов! Бежать было некуда; они все-таки нашли его.
Взгляд жестоких красных глаз существа скользнул по громадному троллю, неподвижно стоящему сбоку, на миг задержался на воре в алой одежде, а затем уперся в юношу, прожигая его мозг, сокрушая все его беспорядочные мысли. Панамон Крил, ошеломленный видом крылатого чудовища, тем не менее ничуть не поддался панике. Он повернулся и посмотрел в глаза порождению зла; на его покрасневшем лице заиграла широкая демоническая усмешка, и он предостерегающе поднял руку.
- Кем бы ты ни был, держись от меня подальше, - резко предупредил он. - Мне важен только этот человек, а нет Пылающие ненавистью глаза повернулись к нему, и его речь внезапно оборвалась на полуслове. Изумленный и разгневанный, он молча смотрел на черное существо.
- Где Меч, смертный? - угрожающе прохрипел голос Носителя Черепа. - Я чувствую его присутствие. Отдай его мне!
Панамон Крил долго непонимающе смотрел на чудовище, затем бросил короткий взгляд на искаженное ужасом лицо Шеа. Только сейчас он понял, что это жуткое создание по некой неведомой причине было врагом юноши. Настал опасный момент.
- Отрицать бесполезно. Он у тебя! - вонзился в потрясенный рассудок вора скрипучий голос чудовища. - Я знаю, он здесь, среди вас, и я возьму его. Бесполезно сражаться со мной. Для вас все кончено. Последний наследник Меча пойман и уничтожен. Ты должен отдать мне Меч!
При этих словах Панамон Крил онемел. Он не представлял, о чем говорил громадное черное существо, но понимал, что объяснять ему, что оно принимает их за других людей, бессмысленно. Крылатое чудовище в любом случае намеревалось убить их всех, и время оправдываться прошло. Вор поднял левую руку и пробежал острием смертоносного шипа по своим усикам. Он отважно улыбнулся, незаметно взглянув на своего громадного спутника, неподвижно стоящего сбоку. Оба они знали, что этот бой будет насмерть.
- Не делайте глупостей, смертные, - резко прошипела тварь. - Мне не нужны вы - только Меч. Я легко могу вас уничтожить - даже при свете дня.
Внезапно Шеа ощутил проблеск надежды. Однажды Алланон сказал, что при свете солнца сила Носителей Черепа иссякает. Возможно, днем они перестают быть неуязвимы. Возможно, двое закаленных в драках воров сумеют победить чудовище. Но как удастся им побороть не смертное существо, а мертвую душу, преодолевший смерть призрак, воплощенный в телесную форму? Несколько мгновений никто из них не нарушал неподвижности, а затем существо сделало быстрый шаг вперед. В тот же миг правой рукой Панамон Крил молниеносно выхватил из ножен широкий меч и пригнулся, готовясь к нападению. Кельцет шагнул вперед, мгновенно превратившись из каменной статуи в стальную боевую машину, сжимая в лапе булаву и упираясь могучими ногами в землю. Носитель Черепа помедлил, и его пылающие глаза на миг задержались на лице приближающегося скального тролля, впервые внимательно изучая его громадную фигуру. Затем его багровые глаза изумленно расширились.
- Кельцет!
У Шеа был лишь миг, чтобы удивиться, откуда Носитель Черепа может знать немого гиганта - на долю секунды в глазах существа мелькнуло ошеломленное выражение, отразившись сходным непониманием в глазах Панамона Крила, а затем громадный тролль с невероятной быстротой бросился вперед. Булава, посланная могучей лапой Кельцета, вращаясь, с жутким хрустом ударила черного служителя Черепа прямо в грудь. Панамон уже метнулся вперед, целясь своим шипом Носителю Черепа туда, где у него должно было быть сердце, а клинком меча - в шею. Но прикончить смертоносное создание с Севера оказалось не так просто. Оправившись от страшного удара булавы, она когтистой лапой парировала атаку Панамона и сбила его с ног. В тот же миг ее багровые глаза вспыхнули, и в упавшего вора выстрелили две слепящие алые молнии. Он метнулся в сторону, и молнии задели его лишь вскользь, опалив алую тунику и вновь отбросив его вбок. Но прежде, чем Носитель Черепа успел метнуть вторую пару молний, на него навалилась громадная тяжелая туша Кельцета, придавливая его к земле. Даже крупный крылатый монстр в стальных объятиях скального тролля показался карликом; они покатились, борясь, по покрытой засохшей кровью земле. Панамон еще не поднялся с колен, оглушенно тряся головой и пытаясь вернуть ясность мыслей. Понимая, что медлить нельзя, Шеа бросился к шатающемуся вору и в отчаянии схватил его за руку.
- Камни! - в ужасе закричал он. - Дай мне камни, я помогу тебе!
Искаженное лицо вора на миг повернулось к нему; в его глазах зажегся прежний гнев, и он грубо оттолкнул юношу.
- Заткнись и держись отсюда подальше, - прорычал он, с трудом поднимаясь на ноги. - Шутки кончились, парень. Стой спокойно!
Подобрав свой выпавший из руки меч, он бросился на помощь своему товарищу, безуспешно пытаясь нанести верный удар по закутанному в плащ телу Носителя Черепа. Долгие минуты все трое яростно боролись, круша воткнутые в землю знамена, бешено сражаясь над неподвижными телами павших карликов и эльфов. По силе Панамон не мог тягаться с двумя другими бойцами, но он, пользуясь своей быстротой и выносливостью, уворачивался от смертоносных ударов и легко отпрыгивал в сторону, избегая бьющих в его сторону красных молний. Невероятная мощь Кельцета, казалось, превосходила даже неземную силу Носителя Черепа, и служителя зла начало охватывать отчаяние. Грубая шкура тролля в дюжине мест уже была прожжена и обуглена от ударявших в него молний, но титан продолжал бороться, словно не замечая полученных ран. Шеа отчаянно стремился помочь им, но рядом с этими огромными бойцами он казался карликом, и оружие его было в этой битве смехотворным и нелепым. Если бы только у него были Камнит Наконец беспрестанная борьба с не ведающим усталости призрачным противником начала исчерпывать силы смертных. Их удары не причиняли врагу вреда, и они начинали понимать, что простой силой это чудовище не победить. Они проигрывали бой. Кельцет внезапно пошатнулся и упал на колени. Носитель Черепа тут же взмахнул своей клешнеобразной рукой, ударив беззащитного тролля в грудь и швырнув его назад, на землю. Панамон яростно закричал и обрушил на порождение мира духов град бешеных ударов, но оно хладнокровно парировало их все, и гнев заставил вора на секунду потерять бдительность. Служитель Повелителя Колдунов, злобно шипя, ударом лапы отбил в сторону железный шип вора, и его суженные глаза извергли слепящий огонь, направленный тому прямо в грудь. Смертоносные молнии опалили несчастному Панамону Крилу лицо и руки и прожгли ему грудь, и от силы этого удара он отлетел назад, потерял сознание и упал. Носитель Черепа приготовился нанести завершающий удар, но в этот миг Шеа, при виде грозящей товарищу опасности превозмогший наконец свой ужас, швырнул чудовищу в голову обломок копья, превратив злобное лицо в кровавую маску. Взметнувшиеся руки-клешни не успели защитить монстра от жестокого удара, и он в ярости прижал клешни к черному лицу, ослепленный болью. Панамон все еще неподвижно лежал на земле, но выносливый Кельцет уже вскочил на ноги, сжал служителя Черепа в чудовищных тисках своих стальных лап, отчаянно пытаясь сокрушить его тело.
У них оставалось лишь несколько секунд, пока неуязвимый монстр не вырвался из хватки тролля. Шеа бросился к Панамону Крилу, отчаянно умоляя того подняться. С нечеловеческим упорством обожженный вор приподнялся и вновь рухнул на землю, искалеченный и ослепший. Шеа чуть не расплакался, тряся его за плечо и умоляя отдать ему Камни.
- Только Камни могут помочь! - в отчаянии кричал юноша. - Это единственный шанс спастись!
Он бросил взгляд за спину, на двух грозных соперников, и к своему ужасу увидел, что тварь из мира духов медленно вырывается из хватки Кельцета. Через несколько секунд порождение зла освободится, и с ними все будет кончено. Затем окровавленные пальцы Панамона медленно вложили ему в ладонь маленький кожаный мешочек, и бесценные Камни вновь вернулись к нему.
Отскочив от распростертого на земле вора, юноша рванул бечевку, завязывавшую кожаный мешочек и высыпал на подставленную ладонь три голубых камня. В эту секунду Носитель Черепа вырвался из могучих лап Кельцета и развернулся, готовясь положить конец бою одним решительным ударом. Шеа бешено закричал, протягивая камни в сторону своего врага, призывая на помощь их загадочную силу. Стоило чудовищу повернуться, как камни засветились слепящим синим светом. Носитель Черепа успел увидеть, как наследник Шаннары призывает мощь Эльфийских камней, но было уже слишком поздно. Слишком поздно он повернул к юноше свои пылающие глаза, слишком поздно выстрелили раскаленные алые молнии. Голубое сияние отклонило и рассеяло их, и в следующий миг мощная ослепительная вспышка охватила скорчившуюся черную фигуру. Свечение с громким треском окутало замершего служителя Черепа, надежно удерживая его на месте и вытягивая его черную душу из смертной оболочки; существо забилось в агонии и завизжало, проклиная губительную силу камней. Кельцет рывком поднялся на ноги, подобрал лежавшее копье, качнулся назад, широко замахнувшись, и точным броском насквозь пронзил скрытую под плащом спину создания. Оно страшно задергалось, с последним воплем изогнулось дугой и медленно опустилось на землю, рассыпаясь в черную пыль. Секунду спустя оно исчезло, превратившись в небольшую кучку праха. Шеа стоял без движения, вытянув руку с Камнями, чей слепящий синий свет сосредоточился на черном пепле. Затем по пеплу пробежала легкая дрожь, и из него вылетело жуткое черное облачко, тонкой струйкой дыма поднявшееся к небу и растаявшее в воздухе. Синее свечение мгновенно погасло, и битва окончилась, оставив троих смертных, своей неподвижностью походящих на статуи, в безмолвии и одиночестве залитой кровью равнины.
Долгие секунды никто из них не мог шевельнуться. Внезапный исход смертельного боя ошеломил их. Шеа и Кельцет неотрывно смотрели на кучку черного праха, словно опасаясь, что он может возродиться к жизни. Панамон Крил неподвижно лежал на земле, чуть приподнявшись на локте, пытаясь рассмотреть опаленными глазами, что же произошло. Наконец Кельцет осторожно шагнул вперед и ногой коснулся праха Носителя Черепа, а затем разбросал его, чтобы убедиться, что от того не осталось ни единого обломка кости. Шеа молча наблюдал за ним, машинально ссыпая Эльфийские камни в кожаный мешочек и засовывая его в свою тунику. Вспомнив о Панамоне, он быстро обернулся к раненому вору и обнаружил, что тот сумел принять сидячее положение и изумленно разглядывает юношу своими темно-карими глазами. Кельцет поспешно подошел к товарищу и мягко поднял его на ноги. Вор был обожжен и изранен, его лицо почернело от копоти, а на обнаженной груди багровел ожог с обуглившимися краями, но он был жив. Он долго смотрел на Кельцета, затем стряхнул с себя его поддерживающую руку и, шатаясь, сделал несколько шагов в сторону ожидающего Шеа.
- Я все-таки был прав, - прохрипел он, тяжело дыша и ворочая головой. - Ты знал больше, чем мне рассказывал - особенно про эти камешки. Почему ты мне не рассказал все с самого начала?
- Ты не слушал, - быстро начал оправдываться Шеа. - Кроме того, ты и сам не рассказал правды о себе - и о Кельцете. - Он помолчал, бросив быстрый взгляд на замершего в ожидании тролля. - Впрочем, не думаю, что ты о нем много знаешь.
Обожженное лицо вора изумленно исказилось, затем его медленно рассекла широкая усмешка. Казалось, вор в алой одежде вдруг увидел в ситуации нечто забавное, но Шеа подумал, что в его темных глазах промелькнула искра честного уважения к его проницательному суждению.
- Может, ты и прав. Я и сам уже начинаю думать, что многого о нем не знаю. - Улыбка перешла в искренний смех, и вор с интересом взглянул на грубое, ничего не выражающее лицо огромного скального тролля. Затем он вновь перевел взгляд на Шеа.
- Ты спас нам жизнь, Шеа, а этот долг нам никогда не выплатить. Первым делом знай, что камни теперь действительно твои. Об этом я больше даже не спорю. Более того, даю тебе слово, что если возникнет нужда, мой меч и мое умение, пусть скромное, к твоим услугам. По первому твоему слову.
Он замолчал и устало перевел дыхание, не в силах оправиться от нанесенных ударов. Шеа торопливо шагнул вперед, чтобы помочь ему, но вор остановил его, вытянув руку и отрицательно покачав головой.
- Полагаю, мы будем добрыми друзьями, Шеа, - задумчиво пробормотал он. - Но все-таки, у друзей не бывает секретов друг от друга. Думаю, тебе стоит объяснить, что это за камни, что это за существо, чуть не положившее конец моей блистательной карьере, и что это за такой меч, которого я в глаз не видел! А взамен я просвещу тебя насчет некоторых, гм, непониманий в отношении Кельцета и меня. Согласен?
Шеа подозрительно нахмурился, пытаясь понять, что за мысли скрываются под обожженным лбом вора. Наконец он утвердительно кивнул и даже выдавил слабую улыбку.
- Очень хорошо, Шеа, - от всей души порадовался Панамон, хлопая юношу по худому плечу. В следующую секунду вор повалился на землю, ослабев от потери крови и резких движений. Человек и тролль бросились помочь ему, и не обращая внимания на протесты и заявления, что с ним все в порядке, удерживали его в лежачем состоянии, пока Кельцет протирал ему лицо влажной материей, словно мать, ухаживающая за больным младенцем. Шеа поразился мгновенному превращению тролля из практически неуязвимой боевой машины в заботливого, аккуратного лекаря. Во всем его поведении было что-то необыкновенное, и Шеа был уверен, что Кельцет каким-то непостижимым образом имеет отношение к Мечу Шаннары и Повелителю Колдунов. Не случайно Носитель Черепа знал скального тролля. Они уже встречались когда-то - и расстались отнюдь не друзьями.
Панамон оставался в сознании, но было ясно, что в его состоянии никакая ходьба невозможна. Он несколько раз пытался встать, но тщетно, ибо бдительный Кельцет мягко заставлял его снова лечь. Разгневанный, вор замысловато выругался и потребовал дать ему подняться на ноги, но ничего не добился. Наконец он понял, что Кельцета не переубедить, и потребовал перенести его в тень, чтобы немного отдохнуть. Шеа окинул взглядом голую равнину и пришел к выводу, что укрытия от солнца здесь не найти. Единственным убежищем от зноя на разумном расстоянии от них был лежащий к югу лес - лес, окружающий Крепость Друидов в Параноре. Панамон уже заявлял, что не желает приближаться даже к границам Паранора, но теперь его решение потеряло силу. Шеа указал на темнеющий на юге лес, до которого было меньше мили, и Кельцет согласно кивнул. Раненый вор увидел, куда показывает Шеа, и яростно закричал, что лучше умрет на месте, чем даст отнести себя в этот лес. Шеа попытался переубедить его, заявив, что если даже они случайно встретят его товарищей, то те не причинят им зла, но вора, казалось, сильнее беспокоили странные слухи, которые он слышал в отношении Паранора. Шеа не сдержался и рассмеялся, припомнив рассказы Панамона обо всех его прошлых леденящих душу похождениях, которые он пережил за свою жизнь. Пока они беседовали, Кельцет медленно поднялся на ноги и со спокойной задумчивостью на лице принялся обозревать окружающую местность. Они все еще говорили, когда он склонился к ним и торопливо коснулся плеча Панамона. Вор резко поднял голову и кратко кивнул; кровь отхлынула от его лица. Шеа в панике попытался вскочить, но сильная рука вора удержала его.
- Кельцет заметил что-то в кустах к югу от нас. Отсюда он не может разглядеть, что там скрывается; это на самом краю поля боя, посередине между нами и лесом.
Лицо Шеа тут же приобрело пепельный оттенок.
- Держи свои камни наготове, они могут нам пригодиться, - тихо приказал вор. Это безошибочно выдало его подозрения, что в кустарнике может скрываться еще один Носитель Черепа, дожидаясь заката, чтобы напасть на них в темноте.
- Что нам делать? - испуганно спросил Шеа, стискивая в руке маленький мешочек.
- Поймать его, пока он не поймал нас - разве ты можешь предложить что-нибудь другое? - раздраженно заявил Панамон, жестом приказывая Кельцету поднять его на ноги.
Великан послушно склонился и осторожно поднял Панамона на своих могучих лапах. Шеа подобрал валявшийся на земле широкий меч раненого вора и двинулся вслед за медленно шагающим Кельцетом, который легким спокойным шагом шел на юг. По пути Панамон постоянно говорил, призывал Шеа поторапливаться, ругал Кельцета за то, что тот слишком грубо обращается с раненым. Шеа не мог заставить себя расслабиться и постоянно оглядывался назад и по сторонам, шагая на юг и тщетно выискивая малейшее движение, которое подсказало бы, где скрывается опасность. В правой руке он крепко сжимал кожаный мешочек с бесценными Эльфийскими камнями, своим единственным орудием против мощи Повелителя Колдунов. Они отдалились от места своей битвы с Носителем Черепа на сотню ярдов, когда Панамон внезапно велел им остановиться, горько жалуясь на заболевшее плечо. Кельцет нежно опустил свою ношу на землю и выпрямился.
- Никогда еще мое плечо не подвергалось такому бессмысленно жестокому обращению, как сейчас, - раздраженно зарычал Панамон Крил и выразительно взглянул на Шеа.
Юноша понял, что это то самое место, и, дрожащими руками развязав бечевку, высыпал из мешочка Эльфийские камни. Кельцет спокойно стоял рядом с беспрестанно стонущим вором, равнодушно покачивая своей булавой. Шеа украдкой огляделся, и его взгляд упал на густые заросли кустарника чуть левее Панамона и тролля. И тут же его сердце застыло - ветвь куста еле заметно шевельнулась.
Тогда Кельцет бросился. Молниеносно обернувшись, он метнулся к кустам, прыгнул прямо вниз и исчез из вида.

Глава 20

За этим его броском последовало настоящее светопреставление. Из кустов донесся жуткий визг, режущий слух, и все заросли бешено затряслись. Панамон отчаянным усилием поднялся на колени, крича, чтобы Шеа подал ему меч, который перепуганный юноша все еще сжимал в левой руке. Шеа стоял, словно окаменев, сжимая в другой руке Эльфийские камни и готовясь пустить их в ход, в ужасе ожидая, когда же загадочное существо выскочит из кустов и бросится на них. Силы Панамона иссякли, и он в отчаянии опустился на землю, не сумев привлечь внимания Шеа и не в силах сделать к нему ни шага. Из густых зарослей донесся новый вопль, треск ломающихся веток, а затем тишина. Секунду спустя из кустов появилась кряжистая фигура Кельцета, все еще сжимающего в одной руке тяжелую палицу. В другой же его руке дергался и извивался карлик, чья шея была зажата в стальной хватке тролля. Рядом с громадной тушей Кельцета его тощее желтоватое тело казалось детским, а руки и ноги махали во все стороны сразу, подобно пойманным за хвост змеям. Судя по кожаной тунике, охотничьим сапогам и ножнам на поясе, карлик принадлежал к племени охотников. Меча в ножнах, однако, у него не было, и Шеа здраво рассудил, что борьба в зарослях закончилась заодно и разоружением карлика. Кельцет подошел к Панамону, который все же сумел принять сидячее положение, и послушно протянул ему вырывающегося пленника.
- Пусти, пусти, будь ты проклят! - злобно вопил отбивающийся карлик. - Ты не смеешь! Я ничего не сделал - у меня даже оружия нет, вот так! Пусти!
Панамон Крил саркастически оглядел карлика, облегченно качая головой. Тот продолжал умолять о пощаде, и наконец вор разразился смехом.
- Какой ужасный враг, Кельцет! Поистине, если бы ты не взял его в плен, он уничтожил бы нас всех. Должно быть, это была страшная схватка! Ха-ха, поверить не могу. А мы-то боялись, что это еще одно черное чудовище в крыльями!
Шеа же вовсе не был склонен к веселью, ибо хорошо помнил столкновения с этими желтыми человечками, когда их отряд пересекал Анар. Они были жестоки и хитры - таких врагов не стоит называть безвредными. Взглянув на юношу и заметив его серьезность, Панамон мгновенно прекратил шутить и внимательно посмотрел на него.
- Не сердись, Шеа. Я смеюсь над такими вещами скорее по привычке, чем из глупости. Я смеюсь, чтобы сберечь здравый рассудок. Но хватит об этом. Так как мы поступим с нашим новым другом, а?
Карлик, выпучив круглые глаза, в ужасе посмотрел на внезапно посерьезневшего вора, и его настойчивый визг постепенно стих.
- Пожалуйста, отпустите меня, - подобострастно взмолился он. - Я уйду и никому ничего о вас не расскажу. Я сделаю все, что вы скажете, добрые друзья. Только отпустите меня.
Кельцет все еще держал несчастного карлика за шиворот, так что тот болтался в футе над землей перед Шеа и Панамоном, и пленник уже начинал задыхаться и кашлять. Видя его бедственное положение, Панамон наконец велел скальному троллю опустить свою жертву на землю и освободить ее из своей хватки. С серьезным лицом прислушавшись к отчаянным мольбам карлика, вор обернулся к Шеа и быстро подмигнул, а затем резко повернулся обратно к карлику и приставил к его желтому горлу стальной шип своей левой руки.
- Не вижу, зачем нам вообще оставлять тебя в живых, а тем более отпускать на свободу, карлик, - зловеще проговорил он. - Думаю, для всех нас будет лучше, если я прямо здесь перережу тебе горло. Тогда у нас больше не будет никаких забот.
Шеа догадывался, что вор шутит, но голос его звучал совершенно серьезно. Карлик в ужасе сглотнул и в последней отчаянной мольбе протянул вперед руки. Он так визжал и вопил, что у Шеа в конце концов начало звенеть в ушах. Панамон же неподвижно сидел на месте, глядя на перекошенное от страха лицо пленника.
- Нет, нет, умоляю вас, не убивайте меня, - умолял обезумевший от страха карлик; его круглые зеленые глаза бешено бегали по сторонам. - Прошу, прошу вас, пожалейте меня - я буду вам полезен - я вам помогу! Я расскажу вам про Меч Шаннары! Я даже помогу вам найти его!
При этом неожиданном упоминании о Мече Шеа невольно приподнялся и торопливо коснулся плеча Панамона.
- Значит, ты расскажешь нам про Меч, верно? - В ледяном голосе вора появилась лишь капля интереса, и он совершенно игнорировал жесты Шеа. - Что же ты нам можешь рассказать?
Костлявое желтое тело карлика чуть расслабилось, и его глаза вновь обрели нормальный размер, быстро бегая по сторонам в поисках любого шанса остаться в живых. Но все же Шеа заметил в них что-то такое, что не смог определить. Когда карлик на миг открыл им свои истинные чувства, в его глазах сверкнула искра непонятного коварства. В ту же секунду она исчезла, сменившись видом полного подчинения и безнадежности.
- Если хотите, я отведу вас к Мечу, - хрипло зашептал он, словно боялся, что кто-то услышит. - Я отведу вас туда, где он сейчас - если вы сохраните мне жизнь!
Панамон отнял острый железный шип от горла трясущегося карлика, оставив на желтоватой коже капельку крови. Кельцет стоял неподвижно, ничем не проявляя своего интереса к происходящему. Шеа хотелось предупредить Панамона, как важен для них этот карлик, если он хоть что-то знает про Меч Шаннары, но он понимал, что вор предпочитает, чтобы пленник продолжал теряться в догадках. Юноша не знал, насколько хорошо Панамон Крил знает легенду; пока что того вообще словно не заботили проблемы рас, и он ничем не показывал, что знает что-то из истории Меча Шаннары. Мрачное лицо вора на миг расслабилось, и на его губах мелькнула слабая улыбка. Он поглядел на своего дрожащего пленника.
- Это ценный меч, карлик? - легко, почти равнодушно осведомился он. - Я продам его за золото?
- Для некоторых людей он бесценен, - пообещал тот, живо кивая. - Есть те, кто заплатит любую цену, отдаст за него все. В землях Северат Он резко оборвал свою речь, испугавшись, что сказал лишнее. Панамон по-волчьи оскалился и кивнул Шеа.
- Этот карлик говорит, что меч - это ценная штучка, - тихо произнес он, - а карлик говорит правду, верно, карлик? - Желтая голова пленника отчаянно затряслась. - Ну что же, пожалуй, тогда мы оставим тебя в живых, чтобы ты сумел убедить нас, что можешь предложить кое-что стоящее в обмен на свою шкурку. Я не намерен отказываться от шанса разбогатеть только ради того, чтобы исполнить свое врожденное желание перерезать горло карлику, попавшемуся мне в руки. Что скажешь, карлик?

Предыдущая страница 7 Следущая страница


Меч Шаннары

- Вы прекрасно понимаете, вы знаете мою цену, - запищал человечек, падая на колени перед усмехающимся вором. - Я помогу вам; я сделаю вас богачами. Можете на меня положиться.
Панамон начал широко улыбаться, его крупное тело расслабилось, а здоровая рука легла на костлявое плечо карлика, будто они были старыми друзьями. Он похлопал того по плечу, словно желая успокоить пленника, и уверенно кивнул, обведя взглядом карлика, Шеа и Кельцета.
- Расскажи нам, что ты делал на этих пустынных равнинах, карлик, - предложил затем Панамон. - Кстати, как тебя зовут?
- Я Орл Фейн, воин племени пелле из верхнего Анара, - поспешил ответить тот. - Ят я нес курьерскую депешу из Паранора и набрел на это поле боя. Здесь все уже были мертвы, и я ничего не мог сделать. Потом я услышал, что идете вы, и спрятался. Я боялся, что выт эльфы.
Он замолчал и с опаской взглянул на Шеа, в смятении заметив эльфийские черты его лица. Шеа неподвижно ожидал дальнейших действий Панамона. Тот понимающе взглянул на карлика и дружески улыбнулся.
- Орл Фейн, из племени пелле, - медленно повторил вор. - Великое племя храбрых охотников. - Он покачал головой, словно сожалея о чем-то, и снова поглядел на удивленного карлика. - Орл Фейн, если мы собираемся принести друг другу пользу, то нам придется доверять друг другу. Ложь не способствует укреплению нашего взаимного понимания. На поле боя были знамена пелле - знамена твоего племени. Значит, ты был с ними и сражался.
Карлик лишился дара речи, в его выпученных зеленых глазах вновь появился страх и неуверенность. Панамон спокойно улыбался.
- Ты только посмотри на себя, Орл Фейн - ты весь покрыт брызгами крови, а на лбу у тебя глубокий порез. Зачем ты скрываешь от нас правду? Ты ведь был здесь, разве нет? - Его уверенные слова заставили карлика быстро кивнуть, и Панамон почти радостно рассмеялся. - Конечно, ты был здесь, Орл Фейн. И когда началась битва с войском эльфов, ты сражался, затем был ранен, возможно, даже потерял сознание, и лежал здесь, пока не появились мы. Ведь все было так, верно?
- Да, все было так, - торопливо признал карлик.
- Нет, не так!
На миг настала ошеломленная тишина. Панамон все еще улыбался, и это окончательно сбивало с толку Орл Фейна. В глазах карлика читалось сомнение, а губы сложились в неуверенную улыбку. Шеа удивленно смотрел на них, не в силах понять, что же происходит.
- Слушай, лживая маленькая крыса. - Улыбка стерлась с лица Панамона, взгляд его стал жестким, и он вновь заговорил холодным грозным тоном. - Ты врешь с самого начала! Охотник племени пелле носил бы племенные знаки - а у тебя их нет. Тебя даже не ранили в бою - эта крошечная царапина вызывает только смех! Ты предатель, дезертир, верно? Верно?
Вор схватил перепуганного карлика за отвороты туники и затряс с такой силой, что Шеа услышал, как у бедняги стучат зубы. Тощий пленник начал вырываться, пытаясь перевести дыхание, не в силах поверить в такой поворот событий.
- Да, да! - выдавил он наконец признание, и Панамон отпустил его, резко толкнув обратно в лапы бдительного Кельцета.
- Дезертир из собственного племени, - с отвращением сплюнул Панамон. - Дезертир - это низшая форма жизни, подобная червю. Ты искал на этом поле боя среди мертвецов ценные вещи. Так где же они, Орл Фейн? Шеа, посмотри в тех кустах, где он прятался.
Шеа шагнул в сторону кустов, и вырывающийся карлик издал самый жуткий вопль разочарования, на какой только способно горло смертного, отчего юноша сперва решил, что Кельцет свернул тому шею. Но Панамон лишь улыбнулся и утвердительно кивнул Шеа, теперь совершенно уверенный, что карлик и в самом деле прятал что-то в кустах. Шеа протиснулся сквозь сплетение ветвей в середину зарослей, внимательно ища взглядом возможные тайники. После борьбы Кельцета с карликом кусты здесь были поломаны, а земля истоптана, и ничто не бросалось ему в глаза. Несколько минут он без всякого результата топтался на месте. Он уже собирался бросить эту затею, но тут его взгляд остановился на каком-то предмете, полускрытом под листьями, ветвями и землей, лежащем по другую сторону куста. С помощью короткого охотничьего ножа и рук он быстро раскопал продолговатый мешок с какими-то металлическими предметами внутри, гремящими друг о друга. Он крикнул Панамону, что что-то нашел, и это вызвало у обезумевшего пленника очередную бурю визга и воплей. Окончательно откопав мешок, Шеа вытащил его из-под куста на тусклый солнечный свет и бросил друзьям под ноги. Орл Фейн при виде этого впал в неистовство, и Кельцету пришлось удерживать его обеими руками.
- Что бы там ни лежало, для нашего маленького друга это, похоже, очень дорого. - Панамон усмехнулся Шеа и потянулся к мешку.
Шеа подошел ближе и через широкое плечо вора наблюдал, как Панамон развязывает кожаный ремень и с интересом заглядывает внутрь мешка. Внезапно передумав, вор вдруг отдернул руку, взялся за дно мешка и высыпал его содержимое прямо на землю. Все они посмотрели на открывшуюся им горку вещей, удивленно переводя взгляд с предмета на предмет.
- Мусор, - секунду подумав, проворчал Панамон Крил. - Обычный хлам! Этот карлик слишком туп, чтобы собирать действительно ценные вещи.
Шеа молча поглядел на содержимое мешка. Набор разных кинжалов, ножей и мечей, некоторые из них - в кожаных ножнах. Дешевые украшения, сверкающие в солнечных лучах, пара монет карликов, практически бесполезных для человека. Самый обычный ненужный хлам, но для визжащего Орл Фейна он, очевидно, имел огромную ценность. Шеа с сожалением покачал головой, глядя на тощего карлика. Став дезертиром, он лишился всего, а приобрел взамен лишь ненужные куски металла и дешевые безделушки. Теперь же казалось, что он лишится и жизни, ибо осмелился лгать раздражительному Панамону Крилу.
- Вряд ли за это стоит умирать, карлик, - прорычал вор, коротко кивая Кельцету, и тот занес над головой тяжелую палицу, готовясь прикончить несчастного карлика.
- Нет, нет, подождите, подождите минуту, прошу вас, - закричал тот срывающимся от отчаяния голосом. Ему пришел конец; он в последний раз молил о милости. - Я не лгал вас про Меч - клянусь, я не лгал! Я могу достать его для вас. Вы понимаете, что значит Меч Шаннары для Властелина Тьмы?
Шеа моментально протянул руку к громадному троллю и схватил его за руку. Кельцет, казалось, понял его. Он медленно опустил палицу и с удивлением посмотрел на Шеа. Панамон Крил сердито открыл рот и остановился. Ему хотелось узнать правду о том, что делает Шеа в землях Севера, а секрет Меча был, очевидно, как-то с этим связан. Он бросил быстрый взгляд на юношу, затем вновь повернулся к Кельцету и равнодушно пожал плечами.
- Мы всегда успеем тебя убить, Орл Фейн, если это очередной твой обман. Кельцет, накинь на его тощую шею петлю и веди его за собой. Шеа, если ты поможешь подняться и подашь руку, чтобы мне было на что опираться при ходьбе, то я, пожалуй, все-таки доберусь до того леса. А Кельцет присмотрит за нашим маленьким хитрым дезертиром.
Шеа помог раненому Панамону подняться на ноги и поддерживал его, пока тот пробовал делать первые неуверенные шаги. Кельцет связан Орл Фейну руки и накинул веревочную петлю ему на шею, чтобы можно было вести его за собой. Карлик стойко перенес это унижение, хотя по нему было видно, что он сильно переживает. Шеа пришло в голову, что карлик мог лгать, когда говорил, что знает, где найти Меч, и теперь отчаянно пытается придумать способ сбежать, пока его обман не раскрылся. Хотя сам Шеа ни за что не убил бы карлика и даже не дал бы своего согласия на это, сострадания к лживому карлику он все-таки не испытывал. Орл Фейн был трусом, дезертиром, предателем без страны и племени. Теперь Шеа понимал, что испуганное, заискивающее поведение карлика было лишь искусной маской, скрывающей под собой его хитрую и коварную натуру. Орл Фейн без малейшего промедления перерезал бы им всем горло, если бы нашел возможность сделать это безнаказанно. Шеа пришло в голову, что, возможно, Кельцету все же лучше было бы прикончить карлика еще при поимке, разрешив этим все их проблемы. Тогда Шеа, по крайней мере, было бы легче на душе.
Панамон заявил, что он готов отправиться к лесу, но не успели они сделать и двух шагов, как их вынудили остановиться крики и визг Орл Фейна. Несчастный карлик отказывался идти дальше, если ему не будет позволено взять свой мешок со всем содержимым. Он так упорно вопил и протестовал, что Панамон с трудом сдержался, чтобы не разбить его глупую желтую голову.
- Какая разница, Панамон? - наконец утомленно спросил Шеа. - Пусть тащит свой хлам, если ему так хочется. Когда он успокоится, мы всегда сможем выкинуть этот мешок.
Панамон изумленно покачал головой и наконец неохотно кивнул в знак согласия. Орл Фейн начинал ему чудовищно надоедать.
- Очень хорошо, пусть берет свои железки, - согласился вор. Орл Фейн мгновенно замолк. - Но если он хоть раз еще раскроет свой рот, я отрежу ему язык. Кельцет, не давай ему подобраться близко к мешку. Я не хочу, чтобы он дотянулся до оружия, перерезал веревки и набросился на нас. Дешевые клинки - это опасные штуки; можно умереть от заражения крови.
Шеа невольно рассмеялся; оружие совершенно не выглядело опасным, хотя среди этого хлама его глаз выделил один красивый меч с изображениями протянутой руки и горящего факела, вырезанными на эфесе. Но и он выглядел совершенно безвкусным, а дешевая позолота на эфесе потрескалась и местами отслаивалась. Один из немногих, он лежал в потертых кожаных ножнах, не дающих возможности судить о состоянии клинка. Во всяком случае, в руках рассвирепевшего Орл Фейна даже этот меч мог оказаться опасен. Кельцет перекинул полный мешок через плечо, и все они двинулись по направлению к лесу.
Этот путь оказался сравнительно коротким, но когда они подошли к окраине леса, Шеа буквально валился с ног, ибо всю дорог убыл вынужден поддерживать раненого Панамона. По команде вора крошечный отряд остановился; чуть подумав, он послал Кельцета назад, уничтожить их настоящие следы и наставить множество ложных, чтобы сбить с толку любого, кто захочет выследить их. Шеа не возражал; хотя он и надеялся, что Алланон с друзьями ищут его, но он не забывал и о том, что вместо них на их след могут напасть охотничьи патрули карликов или, хуже того, еще один Носитель Черепа.
Закончив привязывать пленника к дереву, скальный тролль прежним путем вернулся на поле сражения и стер там все следы их пребывания. Панамон в изнеможении прислонился к большому клену, усталый юноша устроился напротив него, удобно усевшись на маленький, поросший травой бугорок, рассеянно глядя на вершины деревьев и глубоко вдыхая лесной воздух. День подходил к концу, солнце быстро клонилось к горизонту, и близящийся вечер раскрашивал небо на западе пурпурными и темно-синими полосами. До наступления темноты оставалось меньше часа, а ночь поможет им скрыться от врагов. Шеа горячо желал вновь встретиться с товарищами, вспоминая мудрое руководство и огромную мистическую мощь Алланона, отвагу его спутников: Балинора, Генделя, Дарина, Даэля и пылкого Мениона Лиха. Больше всего он мечтал снова увидеть Флика - Флика с его неколебимой, безрассудной верой и преданностью. Панамон Крил был хорошим союзником, но их связывало немногое. Вор достаточно прожил на свете, пользуясь своим умом и хитростью, чтобы понять, что для него значат такие понятия, как честность и правда. А кем был на самом деле Кельцет, загадочный даже для Панамона?
- Панамон, ты говорил, что собираешься объяснить мне все насчет Кельцета, - вполголоса заметил Шеа. Откуда его знает Носитель Черепа.
Какое-то время в воздухе висела тишина, и Шеа даже приподнялся, чтобы проверить, слышал ли Панамон его слова. Тот молча смотрел на него.
- Носитель Черепа? Похоже, ты много больше моего знаешь обо всей этой истории. Это ты расскажи мне о моем старом спутнике, Шеа.
- Ты ведь не сказал мне правды, когда спас меня от карликов, верно? - спросил его Шеа. - Его не изгнали из родной деревни. И он никого там не убил. Так?
Панамон весело рассмеялся и пригладил железным шипом встопорщенные усики.
- Может быть, и так. А может быть, все это и в самом деле с ним случилось. Я не знаю. Мне всегда казалось, что раз он связался с таким, как я, то с ним наверняка должно было случиться что-то подобное. Он не вор; я не знаю, кто он такой. Но он мой друг - это точно. Я не лгал, когда говорил тебе это.
- Откуда он родом? - немного помедлив, спросил Шеа.
- Я встретил его к северу от этих мест, пару месяцев назад. Он шел от Чарнальских гор, израненный, слабый, еле живой. Не знаю, что там с ним приключилось. Он сам никогда не рассказывал, а я не спрашивал. У него есть такое же право держать свое прошлое при себе, как и у меня. Я несколько недель ухаживал за ним. Я немного знаю язык жестов, а он понимал его, так что мы могли кое-как общаться. Жестами он и сказал мне свое имя. Мы немного узнали друг о друге - но совсем немного. Когда он выздоровел, я предложил ему идти со мной, и он согласился. Мы неплохо уживаемся, знаешь ли. Жаль только, что он не настоящий вор.
При этих словах Шеа покачал головой и тихо усмехнулся. Панамон Крил все-таки никогда не изменится. Он не знал и не понимал другой жизни, и не хотел ее понимать. Он одобрял только тех людей, кто поворачивался к окружающему миру спиной и силой брал все, что хотел. Однако дружба оставалась священным понятием даже для вора, и с ней он считался серьезно. Даже Шеа начинал испытывать странные дружеские чувства к переменчивому Панамону Крилу, что казалось невероятным, ибо их характеры и взгляды на жизнь были совершенно противоположны. Однако каждый из них понимал чувства другого, хотя и не находил их причину разумной, а кроме того, их сближал опыт сражения с общим врагом. Возможно, этого было достаточно для дружбы.
- Откуда же существо Черепа могло его знать? - настаивал Шеа.
Панамон недоуменно пожал плечами, показывая этим, что не знает ответа и не стремится его узнать. Юноша заподозрил, что в последнем тот слегка кривит душой и вовсе не отказался бы узнать секрет таинственного появления Кельцета двумя месяцами ранее. Его загадочное прошлое как-то было связано с тем, что Носитель Черепа неожиданно узнал громадного тролля. В его жестоких глазах тогда на секунду промелькнул страх, и Шеа с трудом мог вообразить, каким образом смертный мог напугать это всесильное существо. Панамон также заметил страх в глазах Носителя Черепа, и наверняка задавал себе тот же вопрос.
Когда Кельцет вернулся, солнце уже садилось, и его последние тусклые лучи уже почти не освещали темный лес. Тролль тщательно уничтожил все следы их пребывания на поле битвы, оставив множество ложных следов, чтобы сбить с толку любого, кто попытался бы следить за ними. Панамон ощутил достаточно сил, чтобы продолжать путь самостоятельно, но все же настаивал, чтобы Кельцет поддерживал его, пока они не доберутся до места, подходящего для ночлега, потому что темнело слишком быстро и идти по лесу становилось трудно. Но Шеа была возложена миссия вести на веревке присмиревшего Орл Фейна, чего он лично не одобрял, но согласился беспрекословно. Панамон еще раз попытался избавиться от потертого мешка и его содержимого, но лишить Орл Фейна его сокровищ оказалось не так легко. Он немедленно поднял протестующий визг, и тогда вор предложил завязать ему рот, что и было исполнено, так что теперь несчастный карлик мог издавать только невнятные стоны. Но когда они собрались двинуться через лес, пленник в отчаянии бросился на землю и отказался вставать, несмотря на жестокие пинки окончательно вышедшего из себя вора. Конечно, Кельцет легко мог бы нести карлика на руках и при этом еще поддерживать Панамона, но это был не самый простой выход из положения. Бормоча ужасные угрозы в адрес визжащего карлика, вор наконец велел Кельцету подобрать брошенный мешок, и они начали свой путь вчетвером по мрачному лесу.
Когда стало настолько темно, что трудно было определить, в каком направлении они движутся, Панамон объявил привал на небольшой полянке среди громадных дубов, чьи сплетающиеся ветви образовывали над головой ажурный полог. Орл Фейн был привязан к одному из высоких дубов, а остальные трое путников принялись разводить костер и готовить ужин. Через некоторое время им пришлось ненадолго освободить Орл Фейна, чтобы покормить его. Хотя Панамон и не знал точно, где они находятся, он чувствовал себя здесь в безопасности и решился развести костер, будучи почти уверен, что ночью их никто не побеспокоит. Вероятно, его спокойствие заметно пострадало бы, если бы он знал об опасностях лесной чащи, окружающей мрачные скалы Паранора. В этот момент они находились в глубине дубравы, с востока примыкающей к опасному лесу, кольцом обступившему Паранор. В той части леса, где они разбили свой лагерь, прислужники Повелителя Колдунов появлялись лишь изредка, и нежелательная встреча с врагами была маловероятна. Они молча поели, голодные и уставшие после долгого дневного пути. На время ужина прекратился даже визг беспокойного Орл Фейна, пока тщедушный карлик жадно заглатывал пищу, склонив хитрое желтое личико к жаркому костерку; его темно-зеленые глаза опасливо бегали по лицам его невольных спутников. Шеа не обращал на него внимания, раздумывая над тем, что можно рассказать Панамону Крилу о себе, об отряде и о самом важном - о Мече Шаннары. Ужин подошел к концу, а он так и не пришел к решению. Пленник вновь был привязан к ближайшему дубу, и после бессловесного обещания, что он больше не будет визжать и кричать, ему даже развязали рот. Затем, удобно устроившись перед догорающим костром, Панамон внимательно взглянул на притихшего юношу.
- Подошло время, Шеа, рассказать мне все, что тебе известно про этот Меч, - сухо начал он. - Без вранья, без полуправды, без всяких недоговорок. Я обещал тебе помочь, но мы должны доверять друг другу - нам не стоит разговаривать так, как я разговаривал с этим жалким дезертиром. Я с тобой вел себя честно и открыто. Окажи и мне такую услугу.
И Шеа рассказал ему все. Вначале он вовсе не собирался это делать. Он просто не был уверен, как много стоит ему рассказывать, но одно слово тянуло за собой следующее, и прежде, чем он опомнился, Панамону стала известна вся история. Он рассказал о визите Алланона и о последующем появлении Носителя Черепа, вынудившего братьев бежать из Тенистого Дола. Он пересказал события, произошедшие по пути в Лих, встречу с Менионом и последовавшее за ней ужасное путешествие через Черные Дубы в Кулхейвен, где они присоединились к отряду. Он коротко описал поход к Драконьим Зубам, значительная часть которого оставалась для него смутной и расплывчатой. Он закончил свой рассказ описанием падения с Морщины в реку, которая вынесла его на равнины Рабб, где его и взяли в плен карлики-охотники. Панамон слушал его историю, не перебивая, в изумлении расширив глаза. Кельцет в непроницаемом молчании сидел рядом, его умные глаза на грубом лице неотрывно наблюдали за юношей, повествующим о своих приключениях. Орл Фейн нервно подергивался, неразборчиво визжал и бормотал, слушая его рассказ; глаза его безумно бегали по поляне, словно он ожидал, что здесь с минуты на минуту появится сам Повелитель Колдунов.
- Это самая невероятная история, какую мне только приходилось слышать, - заявил наконец Панамон. - Она настолько не правдоподобна, что даже мне нелегко в нее поверить. Но я верю тебе, Шеа. Верю потому, что сам дрался на равнине с этим черным крылатым чудищем, потому что своими глазами видел силу этих диковинных Эльфийских камней, как ты их называешь. Но вся эта история про Меч и потерянного наследника Шаннары - не знаю. Ты сам-то в нее веришь?
- Я сначала не верил, - признался наконец Шеа, - а сейчас я даже не знаю, что и подумать. Так много всего случилось, что я уже не могу решить, кому и чему можно верить. Во всяком случае, сейчас я должен найти Алланона и его товарищей. Может быть, они уже нашли Меч. Может быть, они уже знают ответ на эту загадку о моем происхождении и силе Меча.
Орл Фейн внезапно согнулся вдвое, зайдясь истерическим визгливым хохотом.
- Нет, нет, Меч не у них, - завопил он, словно безумец, охваченный приступом ярости. - Нет, нет, только я могу показать вам Меч! Я приведу вас к нему. Только я. Можете искать, и искать, и искать - ха-ха-ха - сколько угодно. Только я знаю, где он! Я знаю, у кого он. Только я!
- По-моему, он лишился рассудка, - уныло проговорил Панамон Крил и велел Кельцету снова заткнуть рот беспокойному карлику. - Утром мы точно узнаем, что ему известно. Если он что-то знает про Меч Шаннары, в чем я серьезно сомневаюсь, он расскажет нам или пожалеет!
- Ты думаешь, он может знать, где сейчас Меч? - серьезно спросил Шеа. - Этот Меч значит очень много, не только для нас, но для всех народов четырех земель. Мы должны постараться узнать, что ему на самом деле известно.
- От твоей жалости к людям у меня слезы на глаза наворачиваются, - пренебрежительно усмехнулся Панамон. - Пусть он все хоть провалятся, мне все равно. Они для меня ни разу ничего не сделали - разве что когда путешествовали в одиночку, без оружия и с толстыми кошельками, а это случалось вовсе не так часто. - Он заметил на лице Шеа разочарование и небрежно пожал плечами. - Но Меч меня все-таки интересует, так что, возможно, я и захочу тебе помочь. В конце концов я перед тобой в большом долгу, а своих долгов я не забываю.
Кельцет заткнул рот бессвязно лопочущему карлику и уселся рядом с ними перед маленьким костерком. Орл Фейна охватил резкий визгливый смех, перемежающийся неразборчивым мычанием, которое не мог заглушить даже матерчатый кляп. Шеа настороженно посмотрел на маленького пленника, видя, как извивается, словно одержимое дьяволом, его сухое желтое тельце, как бешено бегают его широкие темные глаза. Панамон какое-то время доблестно не обращал внимания на его стоны, но затем потерял терпение, вскочил на ноги и выхватил кинжал, намереваясь отрезать карлику язык. Орл Фейн мгновенно затих, и на время о нем удалось забыть.
- Почему, как ты полагаешь, - начал секунду спустя Панамон, - это существо с Севера решило, что мы скрываем от него Меч Шаннары? Странно, что оно даже не колебалось. Оно заявило, что чувствует его присутствие. Как ты это объяснишь?
Шеа на миг задумался и наконец неуверенно пожал плечами.
- Должно быть, оно спутало с Мечом Эльфийские камни.
- Может, ты и прав, - медленно согласился Панамон, задумчиво потирая здоровой рукой подбородок. - Я, честно говоря, ничего не понимаю. Кельцет, а ты что об этом думаешь?
Громадный скальный тролль пристально поглядел на них, а затем сделал несколько быстрых жестов руками. Панамон внимательно следил за ним, потом с раздраженным видом повернулся к Шеа.
- Он считает, что Меч очень важен, а Повелитель Колдунов смертельно опасен для всех нас. - Вор громко рассмеялся. - Он очень нам помог, должен отметить!
- Меч В САМОМ ДЕЛЕ важен! - повторил Шеа, и его слова растаяли в темноте. Потом они долго сидели молча, погрузившись в свои раздумья.
Наступила ночь, за кругом тускло светящихся багровых углей костра сгустился мрак. Лес стеной обступил маленькую полянку, укрывая их, окружая жужжанием насекомых и редкими далекими криками зверей. Между ветвей громадных деревьев виднелись клочки темно-синего неба, в котором горело несколько далеких звезд. Панамон еще пару минут тихо говорил, пока угли не превратились в золу. Тогда он встал, разбросал пепел и втоптал его в землю, и с такой уверенностью пожелал своим спутникам доброй ночи, что Шеа даже не пытался больше завести с ним разговор. Прежде, чем Шеа успел выбрать себе удобный клочок земли для ночлега, Кельцет уже завернулся в одеяло и заснул. После долгого напряженного пути и сражения с Носителем Черепа юноша невероятно устал. Подстелив одеяло, он улегся на спину, сбросил с ног охотничьи ботинки и бездумно уставился в темное небо, на фоне которого лишь с трудом мог различить контуры ветвей.
Шеа думал обо всем, что приключилось с ним за эти дни, вновь мысленно прослеживая свой долгий, бесконечный путь из Тенистого Дола. Так много загадок оставались нерешенными. Он так далеко прошел, так многое испытал, но до сих пор не знал всей правды. Секрет Меча Шаннары, Повелителя Колдунов, его собственного происхождения - все это по-прежнему оставалось для него тайной. Отряд сейчас наверняка искал его, под руководством молчаливого мистика Алланона, кроме которого, никто не знал ответов на эти бесчисленные вопросы. Почему он с самого начала не рассказал Шеа все? Почему он предпочитал излагать им историю по частям, все время немного недоговаривая, все время скрывая от них ключ к окончательному пониманию загадочной силы, скрытой в таинственном Мече Шаннары?
Он повернулся на бок, вглядываясь сквозь тьму в силуэт Панамона Крила, спящего в нескольких футах от него. Чуть дальше, по другую сторону поляны, слышалось тяжелое дыхание Кельцета, сливающееся с ночными шорохами леса. Орл Фейн сидел прямо, прислонившись спиной к дереву, к которому был привязан, его глаза, неподвижно уставившиеся на Шеа, светились в темноте, как у кошки. Юноша некоторое время смотрел на карлика, настороженный его взглядом, но потом решительно повернулся на другой бок и закрыл глаза, быстро засыпая. Напоследок он успел сжать в кулаке Эльфийские камни, которые хранил в мешочке на груди, и подумал о том, защитит ли его их сила в будущем.

***

Шеа внезапно проснулся, в глаза ему полился серый свет раннего лесного утра. Его разбудил поток гневных разочарованных ругательств, исходящих от взбешенного Панамона Крила. Вор, вне себя от ярости, носился по поляне, громко крича и проклиная весь мир. Шеа не мог понять, что же послужило причиной его гнева, и только через несколько минут он протер глаза и приподнялся на локте, утомленно вглядываясь в полумрак. Казалось, он спал всего несколько минут; все его мышцы болели и ныли, а в мыслях клубился туман. Панамон продолжал бушевать, бегая взад и вперед по маленькой полянке, а Кельцет молча сидел под одним из огромным дубов. Затем Шеа понял, что Орл Фейн исчез. Он вскочил на ноги и бросился вперед, ощутив внезапный страх. Секунду спустя оправдались его самые худшие опасения - веревки, связывавшие карлика, теперь лежали, разорванные, вокруг основания могучего ствола. Коварный карлик сбежал, и Шеа лишился своего единственного шанса найти исчезнувший Меч.
- Как он освободился? - сердито осведомился Шеа. - Я думал, ты привяжешь его так, чтобы он не мог дотянуться ни до чего острого!
Панамон Крил взглянул на него как на полного идиота, и на его побагровевшем лице возникла маска раздражения.
- Я что, похож на такого кретина? Конечно, я привязал его так, чтобы он ни до чего не мог дотянуться. Я привязал его к этому проклятому дереву и позаботился даже заткнуть ему рот. Где твои глаза? Этот чертенок не резал веревок. Он их перегрыз!
Теперь уже онемел Шеа.
- Это не шутка, уверяю тебя, - сердито заявил Панамон. - Он перегрыз веревки зубами. Наш приятель-грызун оказался предприимчивее, чем я предполагал.
- Или, возможно, отчаяннее, - задумчиво добавил юноша. - Интересно, почему он не попытался убить нас? У него были хорошие причины нас ненавидеть.
- Это очень жестоко с твоей стороны - говорить такие вещи, - с деланным удивлением заявил вор. - Но раз уж ты спросил, я объясню. Его ужасала мысль, что один из нас может проснуться. Он же дезертир - существо низшего порядка. Он сбежал, потому что на другое у него просто не хватило смелости. Что такое, Кельцет?
Громадный скальный тролль безмолвно подошел к своему товарищу и сделал несколько быстрых жестов, указывая на север. Панамон раздраженно покачал головой.
- Этот хитрый мышонок ушел уже давно - несколько часов назад. Хуже того, глупец побежал на север, и гнаться за ним вряд ли будет полезно для нашего здоровья. Вероятнее всего, его заметят его же сородичи и расправятся с ним сами. Они беспощадны к дезертирам. Ха, пускай бежит! Нам без него будет спокойнее, Шеа. Тем более, он наверняка врал про твой Меч Шаннары.
Шеа задумчиво кивнул, не уверенный до конца в том, что все слова карлика были заведомой ложью. Несмотря на свое нервное поведение, он все же производил впечатление, что ему известно, где и у кого находится сейчас Меч. Сама мысль, что он мог владеть этим секретом, выводила юношу из себя. Что, если он отправился за Мечом? Что, если он знает, где искать его?
- Выбрось это из головы, Шеа, - уравновешенно посоветовал Панамон. - Карлик нас до смерти боялся; он думал только о том, как бы сбежать. Вот он и придумал эту историю про Меч, чтобы мы не убили его, пока он не нашел способ побега. Посмотри! Он скрылся так поспешно, что даже забыл свой бесценный мешок.
Только сейчас Шеа заметил, что на другой стороне поляны лежит полураскрытый мешок. В самом деле, странно, что Орл Фейн так просто бросил свои сокровища после таких стараний сохранить их при себе. Этот бесполезный мешок был вчера так важен для него, но вот он лежит, брошенный, на земле, и его содержимое чуть не высыпается на землю. Движимый любопытством, Шеа подошел к мешку и стал подозрительно рассматривать. Затем он вытряхнул из него содержимое, и мечи, кинжалы и безделушки со звоном посыпались на землю. Шеа осмотрел их, заметив, что рядом с ним появилась громадная фигура Кельцета, склонившего свое мрачное невыразительное лицо к земле. Они стояли рядом, изучая брошенные карликом трофеи, словно в них заключался некий таинственный секрет. Их спутник несколько секунд ждал, затем начал недовольно ворчать и, пошатываясь, присоединился к ним, глядя на оружие и украшения.
- Пожалуй, нам пора, - вполголоса посоветовал он. - Нам еще надо найти твоих друзей, Шеа, а с их помощью, возможно, мы сможем найти и этот Меч. На что ты смотришь? Ты уже видел весь этот дешевый хлам. Здесь за ночь ничего не прибавилось.
И тогда Шеа увидел.
- Что-то изменилось, - медленно проговорил он. - Он исчез. Карлик унес его.
- Что еще исчезло? - раздраженно отрезал Панамон, вороша ногой груду предметов. - О чем ты говоришь?
- Старый меч в кожаных ножнах. С рукой и факелом на эфесе.
Панамон, быстро взглянул на лежащие в груде мечи, заинтересованно прищурившись. Кельцет резко выпрямился и в упор посмотрел своими умными глазами на Шеа. Он тоже понял.
- Значит, он взял с собой один меч, - проворчал Панамон. - Это же еще не значит, что онт-Он замолк; челюсть его ошеломленно отвалилась, а глаза округлились и забегали по сторонам. - О нет! Этого не может быть - просто не может быть. Ты что, хочешь сказать, что он взялт Он поперхнулся своими словами, не сумев закончить ужасную мысль. Шеа в молчаливом отчаянии кивнул.
- Меч Шаннары.

Глава 21

Тем же утром, когда Шеа со своими новыми товарищами столкнулся с ужасной правдой о бегстве Орл Фейна с Мечом Шаннары, Алланона и оставшихся членов отряда занимали собственные проблемы. Под уверенным руководством мистика они выбрались из Крепости Друидов, спустившись через лабиринт извилистых туннелей в толще горы к лежащим внизу лесам. На своем пути к свободе они практически не встретили сопротивления, столкнувшись лишь с отдельными перепуганными карликами, спешащими по туннелям - последними из разбитого и бежавшего отряда дворцовой стражи. Когда крошечный отряд удалился от зловещих скал на безопасное расстояние и двинулся через леса на север, день уже близился к концу. Алланон был убежден, что карлики вынесли Меч Шаннары из Крепости еще до их столкновения с Носителем Черепа в комнате с печью, но точно сказать, когда это произошло, он не мог. Северные границы Паранора, однако, патрулировали войска Эвентина, и любая попытка доставить Меч на север должна была встретить сопротивление его солдат. Возможно, Меч сейчас уже в руках эльфийского короля. Возможно, тот даже сумел перехватить пропавшего Шеа. Алланона до крайности беспокоила судьба юноши, которого он ожидал найти в Крепости Друидов. Мысленный поиск, который он предпринял еще у подножия Драконьих Зубов, не мог дать неверный результат. Шеа находился в окружении других смертных, и они двигались на север, к Паранору. Что-то помешало им добраться до цели. Но все же у Шеа оставалась его предприимчивость и Эльфийские камни, способные защитить его от Повелителя Колдунов. Друиду оставалось надеяться, что они без дальнейших затруднений сумеют найти друг друга, и что когда это случится, Шеа окажется живым и невредимым.
Однако, у Алланона были и другие заботы, требующие его непосредственного внимания. В крепость в больших количествах начали прибывать подкрепления карликов, и вскоре они пришли к выводу, что вторгшийся отряд под руководством Алланона покинул замок и скрывается где-то в чаще Неприступного леса, окружающего Паранор. Собственно говоря, карлики не представляли, кого именно им следует искать; они знали только, что кто-то проник в замок, и эти люди должны быть найдены и уничтожены. Посланцы Повелителя Колдунов еще не прибыли в Крепость, и Король Черепа еще не понимал, что добыча ускользнула от него. Он спокойно отдыхал в темной бездне своих владений, уверенный, что великий Алланон погиб в печах Паранора, что наследник Шаннары и его товарищи попались в расставленную ловушку, и что Меч Шаннары отправлен в Северные земли, а отряд карликов с Мечом сопровождает Носитель Черепа, которого он послал днем ранее, чтобы тот лично охранял бесценный талисман. Итак, вновь прибывшие карлики принялись прочесывать окружающие Паранор леса в надежде найти таинственных врагов, будучи уверены, что те отступают на юг, и вследствие этого сосредоточив свои усилия в этом направлении.
Алланон и его маленький отряд в это время уверенно двигались на север, но их продвижение постоянно замедлялось из-за крупных поисковых партий карликов, которые то и дело попадались им на пути. Если бы отряд повернул на юг, им ни за что не удалось бы выбраться из леса незамеченными, но в северной его части вражеские отряды были достаточно малочисленны, чтобы путникам удавалось легко избегать их, прячась и пережидая, пока враги удалятся. К тому времени, когда они наконец достигли опушки леса и увидели лежащие к северу бескрайние равнины Стрелехейма, уже светало, и противник на время остался позади.
Алланон повернулся к ним; его темное лицо помрачнело и осунулось, но в глазах пылала прежняя решительность. В безмолвии он всмотрелся в лица своих спутников, словно в первый раз видел их. Наконец он заговорил, медленно и тяжело.
- Мы достигли конца пути, друзья мои. Путь к Паранору завершен, и настало время расставаться и идти дальше своими дорогами. Мы лишились шанса завладеть Мечом - по крайней мере, пока что. Шеа все еще нет с нами, и мы не можем сказать, как долго могут продлиться его поиски. Но величайшая угроза для нас сейчас - это вторжение с севера. Мы должны защитить от этой угрозы как себя, так и народы Юга, Востока и Запада. Мы до сих пор не встретили армии Эвентина, хотя они и должны патрулировать эти земли. Боюсь, что им пришлось спешно отступать, а это значит, что Повелитель Колдунов повел на юг свои основные войска.
- Значит, вторжение началось? - коротко спросил Балинор.
Алланон безмолвно кивнул, и все они обменялись тревожными взглядами.
- Без Меча у нас нет надежды победить Повелителя Колдунов, но мы должны попытаться остановить его воинство. Для этого нам придется немедленно призвать свободные народы к объединению. Впрочем, возможно, уже слишком поздно. Армии Броны, вероятнее всего, движутся сейчас к центру земель Юга. На их пути стоит только Граничный Легион Каллахорна. Балинор, Легион должен удерживать города Каллахорна столько времени, сколько понадобится народам трех земель, чтобы сплотить свои армии и нанести ответный удар. Дарин и Даэль могут вместе с тобой добраться до Тирсиса, а оттуда отправиться на запад, в свои земли. Чтобы укрепить Тирсис, Эвентин должен провести свои эльфийские полки по равнинам Стрелехейма. Если мы проиграем это сражение, Повелитель Колдунов расколет объединенные армии надвое, и соединить их вновь нам вряд ли удастся. Более того, тогда весь Юг окажется открыт и беззащитен. Люди просто не успеют собрать свои армии. Граничный Легион Каллахорна - это их единственный шанс.
Балинор согласно кивнул и повернулся к Генделю.
- Чем нам могут помочь гномы?
- Ключом к восточной части Каллахорна всегда считался город Варфлит, - задумчиво проговорил Гендель. - Моим родичам предстоит удерживать за собой Анар, но мы попытаемся выделись людей для обороны Варфлита. Но Керн и Тирсис вам придется отстаивать самим.
- С запада вам помогут наши армии, - быстро пообещал Дарин.
- Подождите минутку! - недоверчиво воскликнул Менион. - А как же Шеа? Вы что, все о нем забыли?
- Я вижу, твои слова, как и прежде, спешат впереди мыслей, - угрюмо сказал Алланон. Менион побагровел от гнева, но промолчал, намереваясь выслушать мистика.
- Я не брошу искать брата, - тихо заявил Флик.
- А я и не требую от тебя этого, Флик, - улыбнулся нахмурившемуся юноше Алланон. - Ты, я и Менион - мы продолжим искать нашего друга и исчезнувший Меч. Подозреваю, что мы найдем их обоих в одном месте. Вспомните, что сказала мне Тень Бремена. Шеа станет первым, кто коснется Меча Шаннары. Быть может, это уже свершилось.
- Тогда продолжим поиски, - раздраженно произнес Менион, избегая взгляда друида.
- Мы уходим, - объявил Алланон и ядовито добавил:
- Но имей в виду, что тебе стоит последить за своим языком. Принцу Лиха подобает говорить мудро и прозорливо, с терпением и пониманием - и без глухой злобы.
Менион угрюмо кивнул. Семеро спутников попрощались и расстались со смешанными чувствами. Балинор с Генделем и братья-эльфы повернули на запад, мимо леса, где провели ночь Шеа и его товарищи; они собирались обогнуть Неприступный лес, пересечь холмистые земли к северу от Зубов Дракона и через пару дней добраться до Тирсиса и Керна. Алланон же со своими юными спутниками двинулся в поисках Шеа на восток. Алланон был убежден, что юноша отправлялся на север, в Паранор, и, вероятно, по дороге был схвачен одним из многочисленных отрядов карликов, патрулирующих эти земли. Освободить его в этом случае будет нелегко, но больше всего друид боялся, что Повелитель Колдунов может узнать о его пленении и поймет, что оказалось у него в руках, и тогда Шеа будет немедленно казнен. В этом случае Меч Шаннары навсегда станет для них бесполезен, и у них не останется иного выбора, кроме как положиться на силу разобщенных армий трех осажденных земель. Это была не самая воодушевляющая мысль, и вскоре Алланон сосредоточил свое внимание на лежащей впереди местности. Менион шел чуть впереди него; его зоркие глаза легко находили еле заметные тропы и читали полустертые следы проходивших здесь путников. Его беспокоила погода. Если начнется дождь, они никогда уже не найдут следов. И даже если погода продолжит благоприятствовать им, вместо дождя достаточно будет одного сильного шквала ветра из тех, что часто гуляют по Стрелехейму, чтобы столь же надежно стереть с травы все следы. Флик, послушно шагавший последним, шел в подавленном молчании, слепо надеясь, что вскоре они встретятся с Шеа, но его пугало опасение, что он больше не увидит брата.
К полудню голые равнины сверкали в ослепительных лучах знойного белого солнца, и трое путников старались двигаться вдоль лесной опушки, укрываясь в редких клочках тени от громадных деревьев. Казалось, невыносимая жара не беспокоила только Алланона; его темное лицо в испепеляющем солнечном свете выглядело спокойным и расслабленным, на его коже не выступило ни единой капли пота. Флику на каждом шагу казалось, что сейчас ноги перестанут его слушаться, и даже выносливый Менион Лих от жары начал испытывать недомогание. Его зоркие глаза пересохли и затуманились, и чувства начинали обманывать его. Он видел на раскаленных равнинах несуществующие образы, слышал порожденные его перегретым мозгом звуки.
Наконец, когда южане не могли больше сделать ни шага, их лидер объявил краткий привал, отведя их в прохладную тень леса. Они молча проглотили небольшие порции безвкусного хлеба с вяленым мясом. Флику хотелось подробнее расспросить друида, каковы шансы Шеа выжить в одиночку в этой пустынной земле, но он не мог заставить себя задать этот вопрос. Ответ на него казался слишком очевидным. Расставшись с товарищами, он испытывал теперь странное чувство одиночества. Он никогда не чувствовал особой близости к Алланону, только опасение перед загадочными силами друида. Мистик оставался для него громадной, скрытой в тени фигурой, такой же таинственной и угрожающей, как Носители Черепа, неустанно преследующие их. Он оставался живым воплощением бессмертного духа Бремена, поднявшегося их мира теней в долине Шейл. В нем чувствовалась такая мощь и мудрость, что Флику трудно было видеть в нем обитателя мира смертных; скорее, он принадлежал царству Повелителя Колдунов, тому черному, страшному уголку человеческого сознания, где правит страх, а здравый смысл не имеет силы. Флик не мог забыть жестокой схватки великого мистика с ужасным Носителем Черепа, завершившейся в бушующем пламени печи Крепости Друидов. Но все же Алланон спасся; он уцелел там, где не смог бы уцелеть ни один человек. Его спасение вызывало не просто восхищение - оно вызывало благоговейный трепет. Казалось, один Балинор мог на равных иметь дело с угрюмым друидом, но Балинор расстался с ними, и Флик остался в одиночестве и беззащитным.
Менион Лих ощущал еще меньше уверенности в себе. Он, в общем, не боялся могучего друида, но прекрасно сознавал, что тот мысленно смеется над ним и взял его с собой лишь потому, что так хотелось бы Шеа. Шеа продолжал верить в принца Лиха, когда даже Флик сомневался в его мотивах. Но теперь Шеа нет с ними. Менион чувствовал, что стоит ему еще раз вывести друида из себя, как непредсказуемый мистик раз и навсегда разделается с ним. Поэтому он ел молча, считая, что в данном положении осмотрительность гораздо важнее отваги.
Обед завершился в молчании, и друид вновь поднял их на ноги. Они вновь зашагали на восток, вдоль границы леса; испепеляющий солнечный зной иссушал их лица, а глаза их устало искали на пустынных равнинах фигурку пропавшего Шеа. На этот раз они прошли всего пятнадцать минут, прежде чем заметили признаки чего-то необычного.
Менион почти мгновенно заметил эти следы. Несколько дней назад здесь проходил большой отряд карликов, в сапогах, и без сомнения, с оружием. Они примерно полмили прошли по следам карликов на север. Поднявшись на небольшую возвышенность, они обнаружили впереди останки погибших в сражении карликов и эльфов. На поле битвы, в сотне ярдов перед ними, лежали разлагающиеся тела, нетронутые и незахороненные. Трое путников медленно спустились к кладбищу белеющих костей и гниющей плоти; в их ноздри тошнотворными волнами ударил тяжелый запах разложения. Флик не смел сделать дальше ни шагу и остался стоять на месте, наблюдая, как его спутники движутся к середине поля мертвых тел.
Алланон молчаливо и задумчиво бродил между павших воинов, изучая лежащие на земле знамена и оружие, почти не уделяя внимания мертвым, Менион почти сразу же обнаружил несколько свежих следов и механически двинулся по полю боя, опустив глаза к запыленной земле. Флик стоял слишком далеко от них, чтобы точно судить о происходящем, но ему показалось, что горец несколько раз возвращался по собственным следам, выискивая какие-то стертые отметки, прикрывая от солнца ладонями воспаленные глаза. Наконец он повернул на юг, к лесу, и начал медленно приближаться к Флику, задумчиво склонив голову. Он остановился около ближних зарослей кустарника и опустился на колено, очевидно, заметив там что-то интересное. Мгновенно забыв о своем страхе перед полем битвы и трупами, любопытный юноша поспешил к нему. Стоило ему подойти к рассматривающему кусты следопыту, как Алланон, стоявший посередине поля сражения, издал изумленный возглас. Оба они остановились и молча посмотрели на высокую черную фигуру, которая ни миг склонилась над землей, словно желая в чем-то убедиться, а затем повернулась и размашистым шагом двинулась к ним. Когда мистик подошел ближе, стало видно, что его смуглое лицо покраснело от волнения, и они с облегчением увидели, как его знакомая издевательская усмешка медленно расплывается в широкую улыбку.
- Поразительно! Просто поразительно. Наш юный друг оказался куда предприимчивее, чем я полагал. Только что я нашел там кучку пепла - все, что осталось от одного из Носителей Черепа. Это существо уничтожили не смертные; здесь замешана сила Эльфийских камней!
- Значит, Шеа был здесь до нас! - с надеждой воскликнул Флик.
- Только он способен пользоваться силой Камней, - согласно кивнул Алланон. - Здесь остались следы смертельного боя, а значит, Шеа был не один. Но я не в силах сказать, были ли с ним друзья или же враги. Также мне неясно, был ли уничтожен Носитель Черепа до или после сражения между карликами и эльфами. А что нашел ты, горец?
- Здесь побывал очень хитрый тролль и оставил множество ложных следов, - сухо отвечал Менион. - Не могу многого сказать по этим следам, но я уверен, что одним из тех, с кем встретился здесь Шеа, был огромный скальный тролль. Он оставил здесь уйму своих следов, но все они никуда не ведут. Однако, есть указания на то, что в этих зарослях случилась какая-то потасовка. Видите согнутые ветви и недавно упавшие листья? Но что более важно, здесь остались следы небольших ног. Возможно, они принадлежат Шеа.
- Ты думаешь, он попал в плен к троллю? - со страхом спросил его Флик.
Менион улыбнулся своему встревоженному другу и пожал плечами.
- Если уж он справился с этой тварью Черепа, то я сомневаюсь, что ему трудно было бы одолеть обычного тролля.
- Эльфийские камни не помогают против смертных врагов, - зловеще отметил Алланон. - Можно ли с уверенностью сказать, в какую сторону направился этот тролль?
Менион отрицательно покачал головой.
- Для этого нам надо было прийти сюда днем раньше. Эти следы по крайней мере вчерашние. Тролль знал, что делает, когда затирал их. Мы могли бы искать его всю жизнь и так и не узнать, куда он направился.
При этих словах Флик ощутил, как сердце его упало. Если это загадочное существо увело Шеа с собой, то, судя по всему, на этом их поиски подошли к концу.
- Я нашел кое-что еще, - чуть помедлив, заявил Алланон. - Сломанный штандарт дома Элесседила - личное знамя Эвентина. Возможно, он сам участвовал в битве. Возможно, он попал в плен или даже убит. Вполне вероятно, что погибшие карлики пытались вынести из Паранора Меч, и воины короля эльфов перехватили их. Если это так, что и Эвентин, и Шеа, и Меч сейчас могут находиться в руках Врага.
- Я уверен в одном, - быстро проговорил Менион. - Эти отпечатки ног тролля и следы битвы в кустах появились здесь совсем недавно, а битва между карликами и эльфами произошла несколько дней назад.
- Дат да, конечно, ты прав, - задумчиво согласился друид. - Здесь произошла цепочка событий, которую мы пока не в силах восстановить, потому что слишком мало знаем. Боюсь, мы не найдем здесь нужных ответов.
- Что же теперь делать? - взволнованно спросил Флик.
- Какие-то следы ведут через Стрелехейм на запад, - задумчиво пробормотал Алланон, глядя вдаль. - Следы почти не читаются, но возможно, их оставили те, кто уцелел в этом сражениит Он вопросительно взглянул на молчащего Мениона Лиха, желая узнать его мнение.
- Наш таинственный тролль пошел в другую сторону, - тревожно произнес Менион. - Вряд ли он стал бы оставлять такое множество ложных следов только затем, чтобы забыть скрыть свой настоящий след! Мне это не нравится.
- А какой у нас выбор? - настаивал Алланон. - Единственные четкие следы ведут с поля боя на запад. Нам остается следовать по ним и надеяться на лучшее.
Флику подумалось, что в их печальном положении подобный оптимизм достаточно неуместен, и он счел это замечание необычным для мрачного друида. Но в самом деле, у них не оставалось иного выбора. Возможно, те, кто оставил эти следы, смогут что-то рассказать им о Шеа. Юноша повернулся к Мениону и кивнул в знак готовности последовать совету друида, заметив, как на худом лице горца промелькнула тень страха. Естественно, такое решение не радовало Мениона, убежденного, что где-то здесь наверняка найдется еще один след, который сможет больше рассказать им о тролле и погибшем слуге Черепа. Алланон махнул им рукой, и они повернулись и двинулись в долгий обратный путь по равнинам Стрелехейма к землям, лежащим западнее Паранора. Флик бросил последний взгляд на поле брани, покрытое трупами, медленно разлагающимися под палящим солнцем, забытыми людьми и природой после своей бессмысленной смерти. Он покачал головой. Возможно, такая судьба ждет их всех.
Весь оставшийся день трое путников неустанно двигались на запад. Они редко переговаривались, погруженные в свои мысли; глаза их машинально следили за еле заметной цепочкой следов, а слепящее солнце постепенно багровело и клонилось к горизонту. Когда стало слишком темно, чтобы идти дальше, Алланон направился к близкому лесу, где они и устроили ночлег. К этому моменту они добрались до северо-западной границы дремучего Неприступного леса, и здесь им снова угрожала опасность быть обнаруженными охотничьими партиями карликов или стаей рыщущих волков. Друид хладнокровно разъяснил им, что хотя они и находятся в некоторой опасности, но вероятнее всего, что к этому моменту их поиски уже должны были прекратиться. В качестве же необходимой предосторожности им не стоит этой ночью разжигать огонь и следует до утра стоять на страже. Флик мысленно молился, чтобы ни одна волчья стая не забрела этой ночью на их окраину леса, а оставалась в темной чаще, ближе к Крепости Друидов. Они быстро покончили с безвкусным ужином и торопливо улеглись спать. Менион вызвался дежурить первым. Флик заснул моментально, но уже словно через секунду горец разбудил его, заявив, что подошло его время стоять на часах. Ближе к полуночи молча поднялся с земли Алланон и отправил Флика спать. Юноша дежурил не более часа, но спорить по этому поводу с друидом не собирался.
Когда Флик с Менионом снова проснулись, было утро. В тусклых красно-желтых лучах рассвета, робко пробирающихся в лесную тень, они увидели, что друид сидит, прислонившись спиной к высокому вязу, и смотрит на них. Его высокая темная фигура казалась частью самого леса, спокойная и неподвижная; под его высоким лбом темнели провалы глаз. Они понимали, что Алланон провел бессонную ночь, охраняя их покой. Невозможно было поверить, что он сумел отдохнуть, но когда он поднялся, его движения были уверенны, а лицо - спокойно и расслаблено. Они на скорую руку позавтракали и вновь вышли из леса на Стрелехеймские равнины. В следующий миг они замерли, потрясенные и непонимающие. Небо над ними было чистым и бледно-голубым, в свете нового дня над горным хребтом далеко к востоку поднималось ослепительное солнце. Но на севере на фоне неба высилась громадная, бескрайняя стена тьмы, словно все грозовые тучи на земле собрались воедино и поднялись одна над другой, образуя стену непроницаемого мрака. Стена поднималась ввысь, теряясь в небесной дымке высоко над горизонтом; она тянулась через все земли Севера, огромная, черная и ужасная - и в центре ее лежало королевство Повелителя Колдунов. Она казалась зловещей тенью, предвещающей скорое, неизбежное наступление вечной ночи.
- Что это значит? - с трудом проговорил Менион.
Какое-то время Алланон молчал, в тишине глядя на стену мрака; на его темном лице отражалась ее чернота. Его челюсти под черной бородкой плотно сжались, а глаза сузились, словно он погрузился в сложные размышления. Менион молча ждал ответа, и наконец друид словно расслышал его слова и медленно повернулся к нему.
- Это начало конца. Брона объявил о начале своих завоеваний. Этот грозный мрак двинется следом за его армиями, идущими на юг; затем поползет на восток и на запад, пока не покроет собой всю землю. Когда во всех землях погаснет солнце, с ним умрет и свобода.
- Так значит, мы проиграли? - помолчав, спросил Флик. - Мы в самом деле проиграли? Неужели нет больше надежды, Алланон?
Его взволнованный голос задел чувствительную струну в душе могучего друида, и тот молча повернулся к нему, успокаивающе глядя в его широкие перепуганные глаза.
- Пока еще есть, мой юный друг. Пока еще есть.
Несколько часов они шли за Алланоном на запад, держась вблизи опушки леса и зорко следя за возможным появлением врагов. Теперь, когда Повелитель Колдунов начал свои завоевания, Носители Черепа будут летать и днем, не боясь солнечного света, не стараясь более скрыть свое присутствие. Хозяин перестал укрываться в землях Севера; теперь он готов двинуть свои армии во все другие земли, послав впереди них своих верных призраков, подобно неуязвимым стервятникам. Он даст им силу выдерживать солнечный свет - силу, таящуюся в огромной стене мрака, застилающего его королевство и готового поглотить все остальные земли. Светлые дни близились к концу.
Незадолго перед полуднем трое путников свернули по Стрелехеймским равнинам на юг, держась около западной окраины леса, окружающего Паранор. Тропа, по которой они следовали, в этом месте сливалась с другими следами, тянущимися с севера на юг, в направлении Каллахорна. Протоптанная этими людьми тропа была широкой и открытой; они не старались скрыть ни свое количество, ни направление своего пути. Судя по ширине тропы и множеству отпечатков ног, Менион пришел к выводу, что здесь несколько дней назад прошло не менее двух тысяч карликов и троллей. Очевидно, то была часть северных орд Повелителя Колдунов. Теперь Алланон лично убедился, что на равнинах к северу от Каллахорна скапливается огромная армия, готовая двинуться на Юг, разобщить свободные земли и разъединить их войска. В основную тропу постоянно вливались следы небольших отрядов, и теперь уже невозможно было заметить, если бы в сторону от тропы двинулась отдельная группа. Шеа или нынешние владельцы Меча в любой момент могли свернуть с пути, а его друзья, не заметив этого, вынуждены были бы продолжать следовать за основной армией.
Весь день они шли на юг, лишь изредка останавливаясь на отдых, стремясь до наступления ночи нагнать марширующие впереди колонны. След, оставленный вражеской армией, был столь хорошо заметен, что Мениону оставалось лишь время от времени поглядывать на истоптанную землю. Голые равнины Стрелехейма сменились зелеными полями. Флику начинало казаться, что они возвращаются домой, и сейчас из-за горизонта покажутся зеленые холмы Тенистого Дола. Стояла влажная теплая погода, и местность становилась все более приятной для глаз. До Каллахорна все еще оставалось много миль, но было ясно, что унылые пейзажи земель Севера сменяются знакомыми зелеными ландшафтами. День прошел быстро, и между путниками возобновились разговоры. По настоянию Флика Алланон продолжил свой рассказ о Совете друидов. Он подробно описал историю человечества, начиная с момента окончания Великих Войн, объяснив, как их раса поднималась на нынешний уровень развития. Менион помалкивал, предпочитая слушать рассказ друида вполуха и следить за окружающей местностью.
Когда они начинали свой дневной путь, солнце светило ярко, день был теплым, а небо ясным. К середине дня погода вдруг резко переменилась, и яркое солнце скрылось за пеленой низких серых дождевых облаков, а воздух стал еще более влажным и словно лип к телу. Духота и неподвижность воздуха не оставляли сомнений в приближении грозы. К этому времени они добрались уже до южных окраин Неприступного леса, и над темным южным горизонтом уже виднелись иззубренные вершины Зубов Дракона. Но впереди до сих пор не было видно той армии, по чьим следам они шли, и Менион недоумевал, как же далеко успела она пройти на юг. Они уже приближались к границам Каллахорна, лежащего чуть южнее Зубов Дракона. Если армии Севера уже взяли Каллахорн, то им и в самом деле настал конец. Серый дневной свет в считанные секунды померк, и небо окуталось непроглядным мраком.
Уже настала новь, когда они впервые услышали доносящийся из тьмы зловещий рокот, эхом мечущийся между высящихся впереди огромных пиков. Менион тут же узнал его - они уже слышали этот грохот в лесах Анара. То гремели сотни барабанов карликов; их ровный ритм сотрясал недвижный влажный воздух, наполняя ночь мрачным напряжением. От этого грома дрожала земля, и все живое замирало в страхе и трепете. По громкости барабанного боя Менион определил, что здесь карликов намного больше, чем в тот раз на Нефритовом перевале. Если по грохоту барабанов можно было судить о численности армии Севера, то в ней были тысячи воинов. Трое путников быстро шли вперед, и вскоре жуткий рокот, раскатывающийся оглушительным эхо, перекрыл все прочие звуки. Ночное небо по-прежнему затягивали серые облака, погружая людей в чернильную мглу. Менион и Флик уже не могли находить свой путь, и тогда друид сам, молча, с нечеловеческой точностью повел их к холмистым низинам, лежащим южнее Паранора. Они шагали молча, леденящий рокот барабанов карликов нарушал любые их мысли. Они знали, что впереди лежит вражеский лагерь.
Затем местность резко изменилась: низкие холмы и редкие заросли кустарника уступили место крутым склонам, усеянным камнями, и опасным скальным выступам. Алланон уверенно, не опасаясь упасть, шагал вперед, его высокая фигура отчетливо выделялась даже в почти полном мраке, и двое южан послушно следовали за ним. Менион догадывался, что они приближаются к подножию небольшого горного хребта чуть севернее Зубов Дракона, и что Алланон избрал этот путь, чтобы избежать случайных столкновений с солдатами армии Севера. Где располагался вражеский лагерь, было по-прежнему непонятно, но если судить по грохоту барабанов, он был разбит прямо перед ними. Три темных силуэта осторожно крались сквозь ночь, моментами на ощупь прокладывая себе дорогу среди скал и кустов, и это длилось, наверное, не менее часа. Их одежда стала рваной и исцарапанной, руки покрылись ссадинами и порезами, но молчаливый друид не замедлял шага и не останавливался передохнуть. На исходе этого долгого часа он вдруг замер и повернулся к ним, предостерегающе поднеся к сжатым губам палец. Затем он медленно, осторожно повел их вперед, к огромному каменному завалу. Несколько минут они беззвучно карабкались по нему вверх. Внезапно впереди забрезжил свет - тусклые, мерцающие желтоватые огни горящих костров. На четвереньках они подползли к краю завала. Добравшись до наклонного каменного карниза, уходящего вверх, к самой границе завала, они медленно приподняли головы над огромными булыжниками и, затаив дыхание, взглянули вперед.
Открывшееся им зрелище было величественным и ужасным. На многие мили во все стороны, насколько хватало глаз, в ночи тянулись костры армии Севера. Они походили на тысячи пылающих желтых точек на черной плоскости, и в их ярком свете суетились темные силуэты тощих карликов и неуклюжих троллей с могучими лапами. Их здесь были тысячи, вооруженных, готовых двинуться с гор на королевство Каллахорн. Мениону с Фликом трудно было поверить, что даже легендарный Граничный Легион может надеяться выстоять против столь могучего войска. Казалось, что на равнинах под ними собрались все племена карликов и троллей со всего света. Пробираясь вдоль западных склонов Зубов Дракона, Алланону удалось избежать случайных столкновений с вражескими разведчиками и часовыми, и вот теперь они втроем сидели в каменном гнезде, в нескольких сотнях футов над стоящей на равнине армией. С этой высоты потрясенным южанам открывалась вся мощь громадного воинства, готового вторгнуться на их почти беззащитную родину. Под размеренный грохот барабанов карликов трое людей смотрели с высоты на вражеский лагерь, ошеломленно пытаясь охватить его взглядом. Только сейчас они окончательно поняли, какова сила их врага. Раньше они слышали только слова Алланона - теперь же они видели врага воочию и могли делать свои выводы. Они ощутили, как отчаянно необходим им загадочный Меч Шаннары - та сила, что могла уничтожить порождение зла, создавшее эту армию и двинувшее ее на юг. Но было уже слишком поздно.
Несколько долгих минут они без единого слова глядели на вражеский лагерь. Затем Менион тронул Алланона за плечо и хотел заговорить, но друид тут же зажал удивленному горцу рот, а другой рукой указал на подножие склона, где они прятались. Менион и Флик опасливо вгляделись во тьму и, к своему изумлению, обнаружили там темные силуэты карликов, сторожащих лагерь со стороны их укрытия. Им не приходило в голову, что враг мог поставить часовых так далеко от своего лагеря, но полководцы армии Севера, очевидно, не хотели рисковать. Алланон жестом приказал им возвращаться, и они быстро отплыли от края завала и последовали за ним, пробираясь между огромными камнями. Когда они добрались до подножия каменного завала, вдалеке от опасной кромки, друид подозвал их к себе на совещание.
- Нам необходимо соблюдать полную тишину, - напряженным шепотом предупредил он. - Эхо наших голосов может донестись с этих скал до равнины; тогда эти карлики-часовые услышат нас.
Менион и Флик понимающе кивнули.
- Положение оказалось серьезнее, чем я думал, - продолжал Алланон; его голос звучал во мраке приглушенно и хрипло. - Похоже, что в этом месте собралась вся армия Севера, с тем, чтобы нанести удар по Каллахорну. Брона намерен первым же ударом сокрушить все сопротивление земель Юга и вклиниться между армиями Востока и Запада, чтобы разделаться с ними поодиночке. Зло уже правит всеми землями к северу от Каллахорна. Нам необходимо предупредить Балинора!
Он немного помолчал, затем в ожидании повернулся к Мениону Лиху.
- Я не могу сейчас уйти, - горячо воскликнул горец. - Я должен помочь вам найти Шеа!
- У нас нет сейчас времени на споры, какая из наших задач важнее, - почти угрожающим голосом произнес Алланон, подобно кинжалу нацелившись пальцем в лицо горцу. - Если не предупредить Балинора о сложившемся положении, Каллахорн падет, а за ним последует и весь Юг, включая и твой Лих. Тебе пора начинать думать и о своем народе. Шеа - это всего лишь один человек, и сейчас ты все равно ничем ему не можешь помочь. Но ты можешь кое-что сделать для тысяч южан, которые после падения Каллахорна станут рабами Повелителя Колдунов!
В голосе Алланона чувствовался такой холод, что по спине Флика пробежала дрожь. Он подумал, какое напряжение и страх испытывает сейчас Менион, в ожидании стоящий рядом с ним, но принц Лиха ни словом не ответил на это язвительное требование. Несколько бесконечно долгих секунд друид и принц смотрели во мраке друг другу в глаза, не скрывая своего гнева. Затем Менион резко отвел взгляд и коротко кивнул. Флик испустил шумный вздох облегчения.
- Я сейчас иду в Каллахорн и предупреждаю Балинора, - с трудом выговорил Менион. Ярость мешала ему шевелить языком. - Но я вернусь и найду вас.
- После встречи с Балинором делай все, что только пожелаешь, - холодно ответил Алланон. - Но любая твоя попытка пробраться сюда сквозь вражеские ряды будет по меньшей мере нелепой. А мы с Фликом тем временем постараемся выяснить, что сталось с Шеа и с Мечом. Мы не бросим его, горец, обещаю тебе.
Менион резко взглянул на него, словно не веря услышанному, но глаза друида были спокойны и искренни. Он не лгал.
- Держись вблизи этих небольших гор, пока не минуешь вражеские посты, - тихо посоветовал ему мрачный скиталец. Когда доберешься до реки Мермидон к северу от Керна, перейди ее и еще до рассвета попадешь в город. Я рассчитываю, что в первую очередь северная армия должна двинуться на Керн. У Легиона мало шансов отстоять город против такого огромного войска. Прежде чем северяне перережут пути к отступлению, горожан надо успеть вывести оттуда и переправить в Тирсис. Тирсис стоит на плато у самого подножия гор. При умелой обороне он выдержит любые атаки, хотя бы несколько дней. А за это время Дарин и Даэль должны успеть добраться до своих земель и вернуться сюда с эльфийской армией. Гендель чем-нибудь поддержит нас с востока. Возможно, Каллахорн все же простоит достаточно долго, чтобы поднять и собрать воедино армии трех земель для ответного удара. Без Меча Шаннары это наш единственный шанс в борьбе с Повелителем Колдунов!
Менион понимающе кивнул и повернулся к Флику, протягивая ему на прощание руку. Флик слабо улыбнулся и тепло пожал ее.
- Удачи тебе, Менион Лих.
Алланон шагнул вперед и положил сильную руку на худое плечо горца.
- Помни, принц Лиха, мы надеемся на тебя. Народ Каллахорна необходимо предупредить о грозящей им опасности. Колебания и промедления погубят их всех, а вместе с ними - и весь Юг. Не подведи нас.
Менион отрывисто кивнул и тенью скользнул в нагромождение камней. Высокий друид и маленький юноша из Дола молча смотрели, как его худощавая фигура проворно пробирается между скал и скрывается из вида. Еще несколько минут они просто стояли молча, а затем Алланон повернулся к Флику.
- Нам осталось узнать, что случилось с Шеа и Мечом, - снова заговорил он, понизив голос, тяжело усаживаясь на обломок скалы. Флик ближе придвинулся к нему. - Еще меня беспокоит Эвентин. Этот переломленный штандарт, что мы нашли на поле битвы - это было его личное знамя. Возможно, он оказался в плену, а в таком случае эльфийская армия будет медлить, ожидая его спасения. Они слишком преданы ему, чтобы ставить под угрозу его жизнь, даже ради спасения Юга.
- Вы хотите сказать, эльфам безразлична судьба наших земель? - ошеломленно воскликнул Флик. - Разве они не знают, что случится с ними после того, как Повелитель Колдунов захватит Юг?
- Все не так просто, как тебе кажется, - с глубоким вздохом заявил Алланон. - Последователи Эвентина сознают всю опасность, но есть и другие, кто убежден, что эльфы должны оставаться в стороне от распрей всех прочих земель, пока для них не возникнет непосредственной угрозы. Если Эвентин исчез, то выбор будет не столь прост, и обсуждение, как правильнее и разумнее следует поступить, может настолько задержать выступление эльфийской армии, что будет уже слишком поздно.
Флик медленно кивнул, вспоминая тот день, когда Гендель вернулся в Кулхейвен и принес точно такие же вести из больших городов Юга. Такая нерешительность и колебания перед лицом столь очевидной опасности казались невероятными. Но все же таковы были и Шеа, и он сам, когда впервые узнали о королевской крови Шеа и исходящей от Носителей Черепа угрозе. Они оставались такими до тех пор, пока не увидели, как ползет по деревне, разыскивая их, одно из чудовищт - Мне надо знать, что происходит в этом лагере. - Резкий решительный голос Алланона врезался в размышления Флика. На мгновение друид задумался, глядя на маленького юношу.
- Флик, мой юный другт-Во тьме блеснула его слабая улыбка. - Как бы тебе понравилось некоторое время побыть карликом?

Глава 22

Пока Шеа скитался в землях где-то к северу от Зубов Дракона, а Алланон с Фликом и Менионом искали хоть какие-то конкретные указания на его местонахождение, оставшиеся четверо членов распавшегося отряда приближались к могучим башням города-крепости Тирсис. Они шли без перерыва уже почти два дня, но их продвижение замедлялось как необходимостью избегать разведчиков армии Севера, так и непреодолимым горным барьером, отделяющим южное королевство Каллахорн от земель Паранора. Первый день тянулся долго, но без происшествий - четверо воинов шагали на юг через чащу, примыкающую к прочесываемому карликами Неприступному лесу, направляясь к низинам, лежащим у подножия ужасных Зубов Дракона. Все горные перевалы бдительно стерегли охотничьи отряды карликов, и казалось бы, никому не удастся преодолеть эти перевалы без боя. Но простой трюк легко позволил им отманить почти всех охранников от подходов к широкому, извилистому перевалу Кеннон, что предоставило им возможность пробраться по нему в горы. Выбраться обратно на равнины с южной стороны горного массива было несколько труднее, и для этого им пришлось бесшумно разделаться с парой карликов в дозорном лагере, после чего остальные два десятка стражников пришли в ужас и решили, что с перевала на их несчастные головы обрушился Граничный Легион Каллахорна в полном составе, решительно намеренный уничтожить их всех до последнего. Гендель так хохотал над ними, что уже укрывшись под пологом леса к югу от Кеннона, они были вынуждены несколько минут дожидаться, пока он снова обретет способность держаться на ногах. Дарин с Даэлем удивленно переглядывались, вспоминая, каким мрачным казался неразговорчивый гном во время похода в Паранор. Они ни разу еще не видели, как он смеется; такое поведение казалось для него просто немыслимым. Они изумленно качали головами и вопросительно поглядывали на Балинора. Но гигант-каллахорнец только пожимал плечами. Старый друг Генделя, он хорошо знал его противоречивый характер. Он был рад снова услышать его смех.
И вот, уже в вечерних сумерках, когда тускнеющий солнечный свет окрашивал далекий горизонт западных равнин в мягкие пурпурные и красные тона, перед четверкой путников показалась цель их путешествия. Их утомленные долгим путем мускулы болели, обычно острые умы затуманились от недостатка сна и постоянной ходьбы, но при виде величественного Тирсиса они ощутили невыразимое словами волнение и воспрянули духом. Они на миг задержались на опушке леса, тянущегося через Каллахорн с севера, от самых Зубов Дракона, на юг. К востоку отсюда лежал город Варфлит, охраняющий единственный доступный проход сквозь Рунные горы, небольшой горный кряж, лежащий к северу от знаменитого Радужного озера. Сквозь лес, лежащий за их спинами, севернее Тирсиса несла свои воды медлительная река Мермидон. На западе лежал небольшой островной город Керн, а истоки реки находились еще западнее, на бескрайних просторах равнин Стрелехейма. Река повсюду оставалась широкой, образуя естественную преграду на пути любого возможного врага и создавая надежную защиту для жителей острова. В половодье, которое длилось здесь почти круглый год, воды реки были глубоки и быстры, и еще ни одному врагу не удавалось взять штурмом Город на Острове.
Но хотя и Керн, окруженный водами Мермидона, и Варфлит, стоящий в Рунных горах, казались сильными и хорошо защищенными, Граничный Легион все же квартировался в древнем городе Тирсис - безупречная боевая машина, бессчетные поколения успешно защищавшая границы Юга от вторжения чужеземцев. Именно Граничный Легион всегда принимал на себя основную тяжесть любого нападения на земли человеческой расы, превращаясь в первую линию обороны против вражеских войск. Граничный Легион Каллахорна был впервые сформирован в Тирсисе, крепости, не имеющей себе равных. Старый город Тирсис был разрушен еще в Первой Войне Рас, но затем он был вновь отстроен и долгие годы рос и расширялся, пока не превратился в один из крупнейших городов на всем Юге и самую мощную крепость в северных его областях. Он и планировался как крепость, способная выдержать любую вражескую атаку - бастион несокрушимых стен и мощных крепостных валов, возведенный на естественном плато вплотную к отвесному склону неприступного утеса. Каждое поколение его жителей вносило в постройку города нечто новое, все лучше и надежнее укрепляя его. Около семисот лет назад на краю плато была возведена могучая Внешняя Стена, расширившая владения Тирсиса до самых прочерченных природой границ. На плодородных равнинах под крепостью располагались фермы и пшеничные поля, кормящие город, а чернозем равнин питали и насыщали животворные воды великого Мермидона, текущего через них на юго-восток. Дома фермеров были в беспорядке разбросаны по окружающим землям; их обитатели полагались на безопасность городских стен лишь в случае нападения врага. За сотни лет, прошедших с окончания Первой Войны Рас, города Каллахорна много раз успешно отражали атаки своих воинственных северных соседей. Ни разу врагу не удавалось взять ни один из трех городов. Ни разу не проигрывал сражения знаменитый Граничный Легион. Но никогда еще Каллахорн не сталкивался со столь огромной армией, как войско Повелителя Колдунов. Королевству предстояло настоящее испытание силы и отваги.
Балинор со смешанными чувствами смотрел на далекие башни родного города. Его отец был великим Королем и прекрасным человеком, но он старел. Многие годы возглавлял он Граничный Легион, отражая беспрестанные набеги карликов с Востока. Несколько раз ему приходилось начинать долгие кампании против огромных северных троллей, когда их племена в своих странствиях забредали на его земли, намереваясь захватить города и обратить людей в рабство. Старшим его сыном и законным наследником престола был Балинор. Он усердно учился под внимательной опекой отца и искренне нравился людям - тем, чью дружбу могло завоевать лишь уважение и понимание. Он работал и сражался рядом с ними, и многому у них научился, так что теперь он понимал их чувства и мог смотреть на мир их глазами. Он так любил свою землю, что готов был сражаться за нее, как сражался сейчас, как сражался уже много лет. Он командовал полком Граничного Легиона, и его солдаты носили его личную эмблему - готового к прыжку леопарда. Его полк считался ключевой частью всей ударной силы Каллахорна. Для Балинора уважение и преданность этих воинов были важнее всего в жизни. Но несколько месяцев назад он покинул их - покинул по собственному желанию, добровольно отправившись в изгнание и примкнув к загадочному Алланону и его отряду из Кулхейвена. Отец просил его остаться, умолял пересмотреть свое решение, но он уже все решил; ничто не могло поколебать его уверенности, даже мольбы отца. Он нахмурился, глядя на родной город, и в его мыслях родилось странное ощущение. Он бессознательно поднес затянутую в перчатку руку к лицу, и холодная сталь кольчуги проследила тот шрам, что тянулся по его правой щеке до подбородка.
- Опять думаешь о брате? - спросил его Гендель, хотя это был скорее не вопрос, а утверждение.
Балинор, на мгновение ошеломленный, взглянул на него, затем медленно кивнул.
- Знаешь, тебе лучше бросить думать обо всем этом деле, - ровным голосом произнес гном. - Если ты по-прежнему будешь думать о нем как о брате, а не как о человеке, вот тогда он тебе станет по-настоящему опасен.
- Не так легко забыть, что наша кровь делает нас не просто сыновьями одного отца, - угрюмо заявил тот. - Такую связь я не могу ни забыть, ни разорвать.
Дарин с Даэлем переглянулись, не в силах понять, о чем те ведут разговор. Они знали, что у Балинора есть брат, но никогда не видели его и не слышали о нем ни слова с того момента, как отправились в свой дальний путь из Кулхейвена.
Балинор заметил обескураженное выражение на лицах братьев-эльфов и быстро улыбнулся им.
- Все не так плохо, как может показаться, - спокойно заверил он их.
Гендель безнадежно покачал головой и на ближайшие минуты замкнулся в себе.
- Мы с моим младшим братом Палансом - единственные сыновья Рула Буканнаха, короля Каллахорна, - решил разъяснить положение Балинор, и его взгляд упал на далекий город, словно проникая глубоко в прошлое. - В детстве мы были очень близки - наверное, как вы двое. Но мы взрослели, и у нас возникали различные взгляды на жизньт мы стали разными людьми, что случается со всеми смертными, братья они или нет. Я был старше; я первым стоял у трона. Паланс, конечно, всегда понимал это, но с каждым годом это все сильнее разделяло нас, в основном потому, что его понятия об управлении страной не во всем совпадали с моимит Понимаете, это не так легко объяснить.
- Не так-то уж и трудно, - мрачно буркнул Гендель.
- Ну хорошо, не так и трудно, - утомленно согласился Балинор, на что Гендель отвечал понимающим кивком. - Паланс считает, что Каллахорн больше не должен служить первой линией обороны в случае нападения на Юг. Он хочет распустить Граничный Легион и отрезать Каллахорн от остальных земель Юга. Вот в этом я с ним и не могу согласитьсят Он смолк, и несколько секунд стояла горькая тишина.
- Выкладывай им все, Балинор, - ледяным голосом произнес Гендель.
- Мой подозрительный друг считает, что мой брат больше не отвечает за свои поступки - что он говорит эти слова, не понимая их смысла. Он часто советуется с мистиком по имени Стенмин, которого Алланон называет бесчестным проходимцем, способным привести Паланса к гибели. Стенмин заявил моему отцу и народу, что править должен мой брат, а не я. Он настроил Паланса против меня. Когда я ушел из города, даже Паланс, кажется, поверил, что я не мог бы править Каллахорном.
- А этот шрам?.. - тихо спросил Дарин.
- Мы немного поспорили, прежде чем я отправился на поиски Алланона, - ответил Балинор и покачал головой, вспоминая прошлые события. - Я даже не помню, с чего все началось, но Паланс как-то сразу пришел в гнев - в его глазах зажглась настоящая ненависть. Я повернулся, чтобы уйти, и тут он сорвал со стены плеть, хлестнул меня ей и рассек мне щеку. После этого случая я решил на время покинуть Тирсис, чтобы дать Палансу шанс прийти в себя. Если бы я тогда остался, мы могли быт Его голос вновь зловеще смолк, и Гендель бросил на братьев-эльфов взгляд, не оставляющий сомнений в том, что случилось бы, если бы братья вновь повздорили. Дарин недоверчиво нахмурился, поражаясь, каким надо быть человеком, чтобы посметь вот так выступить против Балинора. На протяжении всего их опасного похода в Паранор высокий каллахорнец не раз доказал и свою силу, и свою отвагу, и даже Алланон во многом полагался на него. Но все же родной брат решительно и злобно ополчился на него. Эльфу было глубоко жаль этого доблестного воина, вернувшегося в дом, где ему даже среди своей семьи было отказано в покое.
- Вы должны поверить мне, мой брат не всегда был таким - и я не верю, что он превратился в негодяя, - продолжал Балинор, излагая свои мысли скорее самому себе, чем слушателям. - Этот мистик Стенмин обладает над Палансом какой-то властью, провоцирует его на вспышки гнева, настраивает против меня и внушает свои идеи.
- Это еще не все, - резко прервал его Гендель. - Паланс - это фанатик-идеалист. Он стремится занять трон и ссорится с тобой под предлогом защиты интересов народа. Сознание собственной правоты скоро забьет ему глотку.
- Может, ты и прав, Гендель, - тихо закончил Балинор. - Но все-таки он мой брат, и я люблю его.
- Вот именно поэтому он так тебе опасен, - заявил гном, вставая перед ним и сурово глядя ему в глаза. - Он-то тебя больше не любит.
Балинор, не отвечая, смотрел на западные равнины и на город Тирсис. Несколько минут все они молчали, не желая мешать ходу мыслей тоскующего принца. Наконец он снова обернулся к ним, и лицо его было спокойно и безмятежно, словно никакой подобной проблемы у него никогда и не возникало.
- Пора идти. Хотелось бы добраться до городских стен до захода солнца.
- Я не иду с тобой дальше, Балинор, - быстро вмешался Гендель. - Я должен вернуться в свои земли и помочь готовить армии гномов к вторжению северян в Анар.
- Ну что же, эту ночь ты можешь провести в Тирсисе, а наутро двинуться в путь, - быстро предложил Даэль, знающий, насколько устал за эти дни гном, и заботящийся о его безопасности.

Предыдущая страница 8 Следущая страница


Терри Брукс

Гендель стоически улыбнулся и покачал головой.
- Нет. Через эти земли мне придется идти ночью. Если я заночую в Тирсисе, то потеряю целый день пути, а время для нас сейчас дороже всего. Судьба всего Юга зависит от того, как быстро мы соберем свои армии в единую боевую группу и нанесем Повелителю Колдунов ответный удар. Если Шеа и Меч Шаннары потеряны для нас, то остаются только наши армии. Я отправлюсь в Варфлит и остановлюсь там. Берегите себя, друзья. Удачи вам в грядущие дни.
- И тебе, смелый Гендель. - Балинор протянул свою могучую руку. Гендель тепло пожал ее, затем - руки братьев-эльфов, и исчез в лесу, махнув рукой на прощание.
Балинор и братья-эльфы ждали, пока он не скрылся из вида среди деревьев, а затем направились через равнины к Тирсису. Солнце тонуло за горизонтом, и небо из закатно-серого меняло цвета на темно-серый и синий, оповещая о скором наступлении ночи. Они прошли лишь полпути, когда небо окончательно почернело, и в нем, ясном и безоблачном, зажглись первые ночные звезды. Приближаясь к легендарному городу, чьи стены казались темным пятном на ночном горизонте, принц Каллахорна начал подробно пересказывать братьям историю построения Тирсиса.
Рукотворную крепость защищали и естественные преграды. Город был выстроен на высоком плато рядом с цепью невысоких, но отвесных утесов. Утесы полностью ограждали плато с юга и частично - с запада и востока. Далеко не столь высокие и внушительные на вид, как Зубы Дракона или Чарнальские горы далекого Севера, они обладали невероятной крутизной склонов. Те из утесов, что ограждали плато с юга, возвышались почти отвесно, и еще ни один человек не сумел взобраться по их склонам. Таким образом, город был надежно защищен с тыла, и в южной его части никогда не строились защитные укрепления. Плато, на котором стоял город, посередине имело в ширину три мили, резко обрываясь над бескрайними равнинами, тянущимися на север и на запад до самой реки Мермидон, а на восток - до лесов Каллахорна. Быстрые воды Мермидона фактически являлись первой линией обороны против любых захватчиков, и лишь немногим армиям удавалось преодолеть ее и добраться до плато и городских стен. Тот враг, кто все сумел бы пересечь Мермидон, вскоре оказывался перед отвесной стеной плато, которую обороняли сверху. Главным путем, ведущим на эти скалы, была воздушная эстакада из огромных блоков камня и железных брусьев, рушившаяся при выдергивании шплинтов из основных креплений.
Но даже если врагу удавалось подняться на плато и закрепиться там, перед ним лежала третья линия обороны - линия, которую не сокрушила еще ни одна армия. В неполных двухстах ярдах от края плато, полукругом охватывая весь город и упираясь концами в склоны южных утесов, высилась чудовищная Внешняя Стена. Сооруженная из исполинских каменных блоков, скрепленных известковым раствором, с внешней стороны она была совершенно гладкой, чтобы не дать врагам возможности вскарабкаться по ней. Массивная, грозная, неприступная, она возвышалась на сотни футов над землей. На вершине стены располагались укрепления для защитников города, через бойницы которых укрытые в башнях лучники могли вести огонь по атакующим. Она выглядела очень древней, грубо отесанная и шероховатая, но уже почти тысячу лет она останавливала завоевателей. Она была воздвигнута вскоре после Первой Войны Рас, и с тех пор ни одна вражеская армия не могла проникнуть во внутренний город.
За мощной Внешней Стеной тянулись ряды длинных, приземистых казарм Граничного Легиона, перемежающихся складами припасов и оружия. В любой момент времени около трети этой грозной боевой силы находилось в полной готовности, а две оставшиеся трети оставались со своими семьями, занимаясь в городе работой, ремеслами или содержа лавки. В случае необходимости в казармах можно было разместить и всю армию, что уже несколько раз делалось в прошлом, но обычно они были заняты лишь частично. Позади бараков, складских строений и плацев стояла вторая стена из каменных блоков, отделяющая солдатский лагерь от самого города. За этой второй стеной, вдоль опрятных извилистых городских улиц, тянулись ряды домов и рабочих построек горожан Тирсиса, продуманно выстроенные и заботливо содержащиеся. Город раскинулся на большей части территории плато, протянувшись от этой второй стены до самых утесов, образующих отвесную скальную стену на юге. В этой внутренней части города была возведена невысокая третья стена, за которой располагались деловые здания и королевский дворец наряду с публичной площадью и живописными садами. Тенистые парки, окружающие дворец, являлись единственной лесистой частью города, стоящего на открытой и ровной земле плато. Третья стена строилась уже не в оборонных целях, а скорее для разграничения простых районов и королевской собственности, находящейся в распоряжении правящей семьи, а иногда, как в случае с парками, и всего городского населения.
Дойдя до этого момента в своем рассказе, Балинор отклонился от описания города и сообщил братьям-эльфам, что королевство Каллахорн относится к числу немногих сохранившихся в мире конституционных монархий. Хотя теоретически вся власть в нем принадлежала королю, на деле в правительство входил и парламент, состоящий из избранных народом Каллахорна представителей, и помогающий монарху в составлении указов. Люди по праву гордились своим правительством и Граничным Легионом, в котором хотя бы недолго, но служил почти каждый мужчина в стране. В этом королевстве они могли быть свободными людьми, и за это стоило сражаться.
Каллахорн отражал в себе как прошлое, так и будущее. С одной стороны, его города строились в первую очередь как крепости для отражения постоянных атак воинственных соседей. Граничный Легион был создан в те времена, когда молодые нации постоянно воевали друг с другом, когда фанатичное стремление к независимости вело к долгой борьбе на ревностно охраняемых границах, когда братский союз между народами четырех земель казался лишь далекой перспективой. Этот архаичный стиль и устаревшая архитектура зданий больше не встречались в быстро растущих городах в глубине Юга - городах, где начинали главенствовать более просвещенная культура и менее воинственные порядки. Но именно Тирсис, со своими варварскими каменными стенами и железными воинами, защищал весь Юг и предоставлял ему возможность развиваться в новом мирном направлении. В этой живописной земле были и черты грядущего, черты новой, не столь далекой эпохи. Единство и сплоченность ее народа говорили о терпимости и понимании между всеми расами и нациями. В Каллахорне, как ни в одной другой стране спокойного Юга, человека судили только по его поступкам и относились к нему соответственно.
Тирсис был перекрестком четырех земель, и через его ворота и земли проходили представители всех наций, предоставляя его населению возможность видеть и понимать, что внешнее несходство не обязательно является поводом к войне. Жители Тирсиса научились судить о людях не по внешнему виду, а по существу. В Каллахорне не стали бы глазеть на громадную фигуру диковинного скального тролля и смеяться над его видом; тролли нередко встречались в этим землях. В королевстве постоянно появлялись карлики, эльфы и гномы всевозможных родов и племен, и если они приходили как друзья, то находили радушный прием. Балинор с улыбкой рассказывал об этом новом, только зарождающемся явлении, едва начавшем распространяться по четырем землям, и испытывал гордость при мысли, что это его народ первым отбросил старые предрассудки и начал искать дружбы и взаимопонимания. Дарин и Даэль слушали его в одобрительном молчании. Эльфийский народ понимал, что это значит - быть одиноким среди кровожадных дикарей.
Рассказ Балинора подошел к концу, и трое товарищей свернули с высокой травы равнин на широкий тракт. Дорога вилась в сгущающихся сумерках, ведя к низкому плато, черной громадой высящемуся над горизонтом. Они были уже так близко от своей цели, что видели даже огни огромного города и движение людей по каменной эстакаде. Свет факелов ясно очерчивал проход в неприступной Внешней Стене; громадные ворота на смазанных петлях стояли раскрытыми, их охраняло множество солдат в темной одежде. Из проема ворот сочился свет, горящий в казармах, но не доносилось ни смеха, ни шуток, и Балинор счел это странным. Доносящиеся до них голоса были тихими, даже приглушенными, словно говорившие опасались, что их подслушивают. Высокий воин пристально вглядывался вперед, внезапно обеспокоенный чем-то неуловимым, но не мог заметить ничего необычного, кроме непривычной тишины. Тогда он выбросил эту мысль из головы.
Братья-эльфы без единого слова следовали за решительно шагающим Балинором, поднимаясь по ведущей на плато эстакаде. По дороге им встретилось несколько человек, и более наблюдательные из них, не скрывая изумления, оборачивались вслед принцу Каллахорна. Балинор не замечал их странные взгляды, торопясь добраться до города, но от братьев это не ускользнуло, и они обменялись предостерегающими взглядами. Что-то здесь было совсем не так. Несколько минут спустя, когда они поднялись на плато, Балинор тоже вдруг остановился в задумчивости. Он внимательно поглядел в сторону городских ворот, затем начал всматриваться в темные лица проходивших мимо людей, которые, узнав его, поспешно и молча исчезали в ночи. Какой-то миг все трое безмолвно стояли на месте, глядя, как спешат растаять в тени последние прохожие, желающие поскорее скрыться с их глаз.
- Что такое, Балинор? - спросил наконец Дарин.
- Я не уверен, - встревоженно ответил принц. - Посмотрите на эти эмблемы на форме стражников у ворот. Я не вижу на них прыгающего леопарда - эмблемы моего Граничного Легиона. Вместо нее они носят эмблему сокола, но я не узнаю ее. И люди - вы заметили их взгляды?
Эльфы одновременно кивнули, их зоркие раскосые глаза выражали нескрываемое волнение.
- Неважно, - коротко заявил воин. - Это пока что город моего отца, и это мои солдаты. Во дворце мы узнаем, что все это значит.
Он вновь направился к титаническим воротам во Внешней Стене; эльфы следовали за ним, отстав на шаг-другой. Приближаясь к четверым вооруженным стражникам, принц не пытался скрыть свое лицо, и их реакция оказалась такой же, как у изумленных прохожих. Они не попытались задержать принца и ни словом не обменялись с ним, но один из них поспешно покинул свой пост и торопливо скрылся за воротами Внешней Стены, на городских улицах. Балинор и эльфы прошли под тенью громадной арки, висящей над ними во мраке подобно чудовищной каменной деснице. Они миновали раскрытые ворота и бдительную стражу за ними, и их взглядам открылись низкие спартанские казармы, где размещался легендарный Граничный Легион. Здесь почти не горели огни, и казармы выглядели совершенно обезлюдевшими. Некоторые из расхаживавших здесь людей носили на туниках эмблему леопарда, но у них не было ни доспехов, ни оружия. Один из них рассеянно скользнул взглядом по троим путникам, когда они на миг задержались среди казарменных построек, затем потрясенно мотнул головой и начал громко звать товарищей. В одной из построек с треском распахнулась дверь, и из нее появился взлохмаченный воин-ветеран, озадаченно глядя на Балинора и его спутников. Он отдал короткий приказ, и солдаты неохотно вернулись к своим делам, а он поспешил навстречу только что прибывшим в город.
- Мой лорд Балинор, наконец-то вы вернулись, - радостно воскликнул солдат и коротко кивнул, отдавая честь своему командиру.
- Капитан Шилон, рад вас видеть. - Балинор пожал сухую руку ветерана. - Что происходит в городе? Почему стража у ворот носит нашивки сокола, а не нашего боевого леопарда?
- Мой лорд, мы получили приказ о роспуске Граничного Легиона! Сейчас лишь горстка солдат продолжает нести службу; остальные разошлись по домам!
Они посмотрели на него как на безумца. Граничный Легион распущен перед началом величайшей агрессии, когда-либо угрожавшей Югу? Почти в одно и то же мгновение на память им пришли слова Алланона, что Граничный Легион остается последней надеждой для народов Юга, что Граничный Легион должен хотя бы на время задержать наступление чудовищных сил, собранных Повелителем Колдунов. А теперь армия Каллахорна таинственным образом распущенат - По чьему приказу? - в холодном гневе спросил Балинор.
- Вашего брата, - быстро ответил Шилон, приглаживая торчащие в разные стороны волосы. - Он приказал собственной личной гвардии занять наши места и велел распустить Легион до получения дальнейших указаний. Лорды Актон и Мессалайн отправились во дворец умолять Короля изменить свое решение, но не вернулись оттуда. Нам больше нечего было делать, и мы подчинилисьт - Здесь что, все лишились рассудка? - взревел разъяренный принц, сгребая тунику солдата в кулак. - Что с моим отцом? Или он уже не правит этой страной и не командует Граничным Легионом? Что ОН говорит об этих дурацких играх?
Шилон отвел глаза, подбирая слова для ответа, который боялся произнести. Балинор яростно тряхнул его.
- Ят я не знаю, мой лорд, - пробормотал тот, по-прежнему стараясь смотреть в сторону. - Нам сказали, что Король болен, и ничего больше. Ваш брат объявил себя временным правителем, пока законный Король не в силах занимать трон. Это было три недели тому назад.
Балинор в потрясенном молчании отпустил его и задумчиво посмотрел на огни далекого дворца - дома, в который он вернулся с такими большими надеждами. Из-за невыносимых распрей с братом он покинул Каллахорн, но это только ухудшило положение дел. Теперь ему придется встретиться с непредсказуемым Палансом на чужих условиях - встретиться и каким-то образом убедить его в нелепости решения о роспуске так отчаянно необходимого им Граничного Легиона.
- Мы должны немедленно попасть во дворец и поговорить с твоим братом. - Его мысли рассеял взволнованный, нетерпеливый голос Даэля. Он пристально посмотрел на юного эльфа, и ему неожиданно вспомнился брат в его детские годы. С Палансом всегда было так трудно спорить.
- Да, конечно, ты прав, - рассеянно согласился он. - Мы должны пойти к нему.
- Нет, вам нельзя туда! - Резкий выкрик Шилона заставил их замереть на месте. - Те, кто ходит во дворец, не возвращаются. Ходят слухи, что ваш брат объявил вас предателем - что вы заключили союз со злобным Алланоном, черным скитальцем, служителем темных сил. Говорят, что вас должны бросить в тюрьму и предать казни!
- Что за нелепость? - тут же воскликнул высокий воин. - Я не предатель, и даже мой брат знает это. А что касается Алланона, то это лучший мой друг и самый надежный союзник, какой только может быть у Юга. Я должен пойти к Палансу и поговорить с ним. Мы, может, и не придем к согласию, но он не бросит родного брата в тюрьму. У него нет на то власти!
- Да, но возможно, что твой отец мертв, Балинор, - предостерег его стоявший сбоку Дарин. - Настало время вести себя осмотрительно; пока мы еще не в замке. Гендель считает, что твой брат попал под влияние мистика Стенмина, а если это так, то тебе грозит большая опасность, чем ты думаешь.
Балинор помолчал, затем согласно кивнул, Он сжато изложил Шилону суть угрозы Каллахорну со стороны надвигающейся армии Севера, подчеркнув, что Граничный Легион жизненно важен для защиты их родины. Затем он стиснул плечо старого солдата и подался ближе к нему.
- Вы четыре часа ждете моего возвращения или посланного мной курьера. Если я за это время не вернусь и не дам о себе знать, тогда вы находите лордов Гиннисона и Фандуика. Граничный Легион необходимо немедленно собрать! Затем отправляйтесь к горожанам и требуйте от моего брата открытого решения нашего дела. Он не сможет отказаться. Кроме того, пошлите гонцов на Восток и на Запад, к гномам и эльфам, с сообщением, что Паланс держит в плену и меня, и кузенов Эвентина. Запомнили все, что я сказал?
- Да, мой лорд. - Солдат с готовностью кивнул. - Я сделаю все, как вы приказываете. Удачи вам, принц Каллахорна.
Он повернулся и снова исчез в бараке, а нетерпеливый и разъяренный Балинор отправился во внутреннюю часть города. Вскоре Дарин начал шептаться с младшим братом, убеждая его не входить за городскую стену, пока он не узнает, что случилось с Балинором, но Даэль упрямо отказывался остаться. Дарин понял, что дальше спорить с ним бесполезно, и в итоге признал за Даэлем право идти с ними. Младшему из эльфов еще не исполнилось и двадцати, жизнь для него только начиналась. Все члены маленького отряда, вышедшего из Кулхейвена, испытывали к Даэлю особую симпатию, ту оберегающую любовь, которую близкие друзья всегда испытывают к младшему из них. Его искренность, чистота и дружелюбие были редкими свойствами в этот век, когда жизнь человека была полна подозрительности и недоверия. Дарин боялся за него, ибо впереди у того была целая жизнь, а за плечами - почти ничего. Если бы с Даэлем что-то случилось, при этом он и сам бы необратимо лишился какой-то важной части своей души. Дарин молча смотрел на брата, а впереди во тьме пылали огни Тирсиса.
Вскоре они подошли к Внутренней Стене и через ворота попали на городские улицы. Снова стража посмотрела на них в нескрываемом изумлении, но по-прежнему никто не попытался преградить им путь. Они двинулись вниз по Тирсианской дороге, главной улице города, и Балинор словно вырос, его сумрачная фигура зловеще запахнулась в охотничий плащ, а на шее и запястьях блестели звенья кольчуги. Казалось, он стал выше ростом, в конце пути превратившись из усталого странника в возвращающегося домой принца Каллахорна. Люди мгновенно узнавали его, вначале застывая на месте и пораженно глядя в упор, как прохожие у наружных ворот, затем набираясь смелости и устремляясь вслед за его гордо шагающей фигурой, радостно приветствуя его. Вскоре толпа из пары дюжин выросла до нескольких сот человек, окружающих любимого сына Каллахорна, идущего по городу, с достоинством улыбающегося людям, спешащего во дворец. Крики и шум толпы переросли в оглушительный рев, отдельные возгласы превратились в дружное скандирование имени принца. Несколько человек из толпы сумели протиснуться вплотную к решительно настроенному Балинору, шепча ему зловещие предостережения. Но он не слушал испуганных голосов; качая головой в ответ на их слова, он шел вперед.
Растущая толпа миновала самое сердце Тирсиса, протискиваясь под нависающими над мостовой громадными арками и переходами, проталкиваясь через узкие отрезки Тирсианской дороги, мимо высоких зданий с белыми стенами и маленьких домов горожан, к Сендикскому мосту, парящему над нижними уровнями городских парков. Другим концом мост упирался в дворцовые ворота, темные и закрытые. На вершине его широкой арки принц Каллахорна вдруг повернулся лицом к толпе, верно следовавшей за ним, и поднял руки, требуя всем остановиться. Люди послушно замерли, шум голосов смолк, и высокий принц обратился к ним.
- Друзья мои - соотечественники. - Его торжественный голос зазвенел в полутьме, раскатываясь громогласным эхо. - Я тосковал по этой стране и ее отважному народу, но я вернулся домой - и больше я его не покину! Вам нечего бояться. Эта земля будет стоять вечно! Если должное положение дел в монархии нарушилось, то мне предстоит исправить это. Возвращайтесь домой и ждите утра, утром все предстанет в новом свете. Прошу вас, отправляйтесь по домам, и я пойду в свой дом!
Не дожидаясь ответных действий толпы, Балинор развернулся и зашагал по мосту к дворцовым воротам; братья-эльфы последовали за ним. Вслед им снова поднялся шум людских голосов, но толпа не двинулась вслед за ними, хотя многим и хотелось бы этого. Послушные его воле, они медленно повернули назад; некоторые из них еще дерзко выкрикивали его имя в сторону безмолвного, темного замка, но большинство бормотало мрачные пророчества о том, что ждет принца и двоих его друзей за стенами имперского дворца. Вскоре собравшиеся потеряли троих путников из вида, ибо те быстрым и решительным шагом двинулись вниз по высокой арке моста. Через несколько минут они подошли к высоким, окованным железом воротам дворца Буканнахов. Без промедления Балинор протянул руку к огромному железному кольцу, вделанному в дерево, и с грохотом обрушил его на запертые створки ворот. Некоторое время длилась тишина, и они стояли перед воротами в полумраке, прислушиваясь к молчанию со смесью гнева и дурных предчувствий. Затем изнутри раздался низкий голос, потребовавший, чтобы они назвали себя. Балинор произнес свое имя и резко приказал страже немедленно открыть ворота. Тут же тяжелые засовы отодвинулись, и створки ворот распахнулись внутрь, открывая путь троим спутникам. Балинор вошел в сад, разбитый во внутреннем дворе, не оглядываясь на безмолвных стражников; его взгляд остановился на украшенном колоннами величественном строении, высящемся впереди. В его высоких окнах свет горел только в левом крыле на первом этаже. Дарин жестом велел Даэлю проходить вперед, пользуясь возможностью всмотреться в окружающие тени, в которых он вскоре обнаружил дюжину хорошо вооруженных стражников, стоящих совсем рядом с ними. У каждого на тунике виднелась эмблема сокола.
Наблюдательный эльф понял, что они шагают прямо в ловушку, о чем он размышлял, еще только входя в город. Первым его порывом было остановить Балинора и предупредить его о том, что он видел. Но интуиция подсказала ему, что принц был слишком опытным воином, чтобы не понять, с чем он сейчас имеет дело. Дарину вновь захотелось, чтобы его брат остался перед дворцовыми стенами, но пути назад уже не было. По садовой аллее они приближались к парадным дверям дворца. Перед ними не стояло стражи, и от торопливого толчка Балинора они мягко распахнулись. Залы древнего замка заливал яркий свет факелов, пламя освещало великолепие цветных фресок и картин, украшавших стены фамильного замка Буканнахов. Деревянные панели, покрытые древней узорной резьбой, были тщательно отполированы и частично скрывались за тонкими гобеленами и металлическими пластинами с фамильными гербами многих поколений прославленных правителей этих земель. Шагая по этим безмолвным залам вслед за высоким принцем, братья-эльфы невольно вспоминали похожее место, где они недавно побывали - древнюю крепость Паранор. Там их среди пышности и великолепия минувшей эпохи тоже подстерегала ловушка.
Они свернули налево, в другой зал. Балинор все еще шел на несколько шагов впереди, и его крупная фигура заполняла широкий проход, а длинный охотничий плащ развевался за спиной в такт его шагам. На миг он напомнил Дарину Алланона, громадный, разъяренный, смертельно опасный, шагающий по-кошачьи мягко. Дарин тревожно взглянул на Даэля, но его юный брат словно ничего не замечал; лицо его раскраснелось от волнения. Дарин коснулся рукояти своего кинжала, и холод металла в горячей ладони придал ему уверенности. Если они и попадутся в ловушку, без боя их не возьмут.
Затем Балинор внезапно остановился перед открытым дверным проемом. Братья-эльфы торопливо встали рядом с ним, заглядывая через его плечо в светлую комнату, лежащую за дверью. У дальней стены изящно обставленных покоев стоял человек - крупный, светловолосый и бородатый; его мощную фигуру скрывала длинная мантия с эмблемой сокола. Он был несколькими годами моложе Балинора, но держался столь же прямо, рассеянно заложив руки за спину. Эльфы поняли, что перед ними Паланс Буканнах. Балинор без единого слова сделал несколько шагов вперед и вошел в покои; взгляд его был прикован к лицу брата. Эльфы, настороженно оглядываясь, последовали за принцем. Вокруг было слишком много дверей, слишком много тяжелых занавесей, за которыми могли скрываться вооруженные охранники. В следующий миг они оба краем глаза заметили в зале за своей спиной легкое движение. Даэль чуть повернулся, встав лицом к открытому дверному проему. Дарин на шаг отступил от них, обнажив длинный охотничий нож; его стройное тело слегка пригнулось, словно перед прыжком.
Балинор не шевельнулся; он молча стоял перед своим братом, глядя в его знакомое лицо, поражаясь странной ненависти в его глазах. Он знал, что идет в ловушку, знал, что брат будет готов к его появлению. Но все-таки он до последней секунды верил, что они по крайней мере смогут поговорить как братья, открыто и рассудительно побеседовать, несмотря на все свои расхождения во взглядах. Но глядя в его глаза и видя в них нескрываемое пламя бешенства, он окончательно понял, что его брат лишился здравого смысла, а возможно, и разума.
- Где мой отец?..
Резкий вопрос Балинора оборвал внезапный свист, и скрытый шнуры отпустили огромную сеть из кожи и веревок, до того незамеченной висевшую над их головами; она мгновенно рухнула на них. Привязанные к ней грузы разом сбили всех троих с ног, а их оружие оказалось бесполезно против крепких веревок. Со всех сторон распахнулись двери, откинулись в сторону тяжелые занавеси, и к вырывающимся пленникам бросилось несколько дюжин вооруженных стражников. Им не дали даже шанса избегнуть тщательно подготовленной ловушки, ни на секунду не предоставили возможности вырваться. У пленников отняли оружие, бесцеремонно скрутили им руки за спиной и завязали глаза. Затем их грубо подняли на ноги, а дюжина невидимых рук надежно держала их на месте. На миг настала тишина; кто-то подошел и встал перед ними.
- Ты глупец, если решил вернуться, Балинор, - раздался из тьмы леденящий голос. - Ты знал, что с тобой станет, если я тебя снова найду. Ты трижды предатель и трус - для народа, для моего отца, а теперь и для меня. Что ты сделал с Ширль? Что ты с ней сделал? Ты головой ответишь за это, Балинор, клянусь! В темницы их!
Их толчками развернули и потащили вперед по коридору, через двери, вниз по длинному ряду ступеней, на площадку, в другой коридор, вьющийся подобно лабиринту, полный поворотов и изгибов. В черной могильной тишине их сапоги громко стучали о влажный камень. Внезапно их потащили вниз еще по одной лестнице, в новый проход. Они ощутили затхлость ледяного воздуха и сырость, исходящую от каменных стен и пола. С визгом ржавого железа медленно отодвинулись засовы, и тяжело отворилась отпертая дверь. Их резко повернули, без предупреждения отпустили, и они ошеломленно рухнули на каменный пол, по-прежнему со связанными руками и повязками на глазах. Дверь закрылась, и засовы тяжело задвинулись. Трое спутников в молчании вслушивались в тишину. До них донесся звук быстро удаляющихся и наконец затихших вдалеке шагов. До них донесся звон железа - это захлопывались и запирались двери, одна за другой, пока в мертвом безмолвии их тюрьмы не остался лишь звук их дыхания. Балинор вернулся домой.

Глава 23

Только ближе к полуночи Алланон к своему удовлетворению закончил маскировать неохотно согласившегося на это Флика. Достав из висевшего у него на поясе мешочка странное снадобье, друид натирал им лицо и руки юноши, пока они не приобрели густо-желтый оттенок. Кусочком мягкого угля он изменил черты его лица и разрез глаз. Разумеется, получилось весьма аляповато, но в темноте и с некоторого расстояния Флик вполне мог сойти за крупного, хорошо сложенного карлика. Даже для опытного охотника в этом предприятии существовала некоторая опасность, а для простого человека попытка выдать себя за карлика была на первый взгляд равносильна самоубийству. Но у них не оставалось выбора. Кто-то должен был проникнуть в этот гигантский лагерь и попытаться выяснить, что случилось с Эвентином, Шеа и загадочным Мечом. Кандидатура Алланона отпадала сама собой; даже при наилучшем гриме он вряд ли мог сойти за карлика. Таким образом перепуганному Флику предстояла задача, замаскировавшись под карлика, под прикрытием тьмы спуститься по склону, мимо бдительных часовых, войти в лагерь, занятый тысячами карликов и троллей, и выяснить там, не взят ли в плен его брат или пропавший эльфийский король, а вдобавок попытаться узнать что-нибудь о местонахождении Меча. Ситуацию усложняло и то, что юноша должен был до рассвета выбраться из вражеского лагеря. Если ему это не удастся, при свете дня он будет моментально раскрыт, и его схватят.
Алланон попросил Флика снять свой охотничий плащ и несколько минут трудился над ним, слегка изменив покрой и расширив капюшон, чтобы тот лучше скрывал лицо носящего плащ. Когда он закончил, Флик оделся и обнаружил, что если он плотно закутается в плащ, то на виду останутся лишь его руки и погруженное в тень лицо. Если он будет держаться поодаль от настоящих карликов и до самого рассвета бродить по лагерю, то существовал некоторый шанс, что ему удастся узнать нечто важное, покинуть лагерь и передать сведения Алланону. Он проверил, надежно ли крепится на поясе его короткий охотничий кинжал. Как оружие он ни на что не годился и мало помог бы ему в драке, но кинжал придавал ему некоторую уверенность в себе, потому что с ним он все-таки был не совсем беззащитен. Он медленно поднялся, и Алланон внимательно изучил его приземистую крепкую фигуру, закутанную в плащ, а затем кивнул.
За последний час погода угрожающе переменилась, небо превратилось в сплошную пелену плотных чернеющих туч, совершенно застлавших луну и звезды, покрывших землю почти полным мраком. Единственный видимый свет в обозримой местности лился от пылающих костров вражеского лагеря, пламя которых взметалось с неожиданными порывами северного урагана, перевалившего Зубы Дракона и нарастающими шквалами обрушившегося с высоты на открытые равнины. Близилась буря, и казалось, что она застанет их еще до рассвета. Молчаливый друид надеялся, что ветер и мрак немного помогут переодетому юноше скрываться от глаз карликов.
Короткими рублеными фразами мистик дал Флику несколько советов на прощанье. Он объяснил, каким образом разбит лагерь, упомянув о системе, по которой располагались часовые вдоль периметра основной армии. Он велел ему искать знамена вождей карликов и матуренов, командиров троллей, которые, несомненно, должны были привести его в самую середину лагеря. Он должен был любой ценой избегать разговоров с кем бы то ни было, ибо голос тут же выдаст в нем южанина. Флик внимательно слушал, готовясь к последнему прощанию; сердце его бешено колотилось, а разум уже почти смирился с тем, что у него нет шанса остаться неузнанным; но его верность брату не позволяла здравому смыслу вмешиваться в его поступки, ибо Шеа находился в опасности. Алланон завершил свое краткое разъяснение, пообещав помочь юноше преодолеть первую линию часовых, выставленную у подножия этого склона. Он велел ему соблюдать полную тишину, затем жестом приказал следовать за ним.
Они покинули свое укрытие среди высоких скал и двинулись вниз, во тьму, извилистым путем спускаясь на равнины. Было так темно, что Флик почти ничего не видел, и чтобы он не отстал, уверенно шагающему друиду пришлось взять его за руку. Казалось, прошла вечность, прежде чем они добрались до выхода из запутанного каменного лабиринта, но вот из тьмы перед ними вновь показались горящие костры вражеского лагеря. Карабкаясь вниз по каменному склону, Флик успел десяток раз ушибиться и поцарапаться, его руки и ноги ныли от напряжения, а плащ в нескольких местах порвался. Мрак стоял на равнинах подобно монолитной стене, отделяющей их от костров, и Флик не видел и не слышал часовых, хотя и знал, что они где-то здесь. Алланон без единого слова присел, укрывшись за камнем, слегка наклонил голову набок и прислушался. Долгие минуты они хранили неподвижность, затем Алланон вдруг поднялся, жестом велев Флику оставаться на месте, и беззвучно исчез в ночи.
Оставшись один, маленький юноша обеспокоенно огляделся, чувствуя себя одиноким и испуганным, не представляя себе, что происходит вокруг. Прижавшись горячей щекой к прохладной поверхности камня, он начал мысленно повторять все, что должен сделать, добравшись до лагеря. У него не было никаких определенных планов. Он должен избегать разговоров и по возможности не приближаться к вражеским солдатам. Он должен держаться подальше от ярко пылающих костров, свет которых может раскрыть его неубедительную маскировку. Пленников, если они все-таки там есть, должны держать в охраняемой палатке ближе к самой середине лагеря, так что первой его задачей будет найти такую палатку. Обнаружив ее, он попытается заглянуть внутрь, чтобы узнать, кто в ней находится. Затем, при условии, что он сумел все это удачно выполнить, что казалось ему крайне невероятным, ему предстоит пробраться обратно к завалу, где его будет ждать Алланон, и они вдвоем обсудят свои дальнейшие действия.
Флик в отчаянии покачал головой. Он сознавал, что с такой маскировкой ни за что не выберется из лагеря - у него не хватит ни ума, ни способностей, чтобы обмануть всех этих карликов. Но с того дня, как они потеряли Шеа, спускаясь по Драконьей Морщине, его взгляды во многом переменились, и прежняя мрачная и неколебимая практичность уступила место странному чувству бессилия и тщетности всех его поступков. За последние несколько недель знакомый ему мир претерпел столь чудовищные изменения, что старые ценности и прежнее поведение больше уже не имели для него важности. Время почти потеряло свой смысл в бесконечной череде безумных дней, когда они бежали и прятались, сражались с существами, принадлежащими иному миру. Годы жизни, прошедшие в покое и уединенности Тенистого Дола, казались теперь далекими, полузабытыми днями ранней юности. Единственной неизменной силой в его перевернувшейся за последние недели жизни оставались его спутники, особенно его брат. Но теперь, один за одним, потерялись и они, и вот Флик остался один, на грани изнеможения и умственного срыва, в мире, превратившемся в безумную, чудовищную путаницу кошмаров и призраков, гонящихся за ним и прижимающих его к обрыву, ведущему в бездну отчаяния.
Присутствие гиганта-Алланона мало успокаивало его. С момента их первой встречи высокий друид оставался для него непроницаемой загадкой и мистическим существом, чьи силы невозможно было объяснить. Несмотря на дух товарищества, выросший в их отряде за время похода в Паранор и бегства из него, друид оставался молчаливым и замкнутым. Даже то, что он рассказал им о собственном происхождении и целях, проливало мало света на окружающую его пелену тайны.
Когда отряд еще не распался, превосходство мистикам над ними не казалось столь чудовищным, хотя он и оставался их бесспорным лидером все время рискованных поисков Меча Шаннары. Но теперь, когда они расстались и испуганный юноша оказался наедине с непредсказуемым гигантом, Флик был уже не в силах побороть тот ужасный благоговейный страх, который излучал этот странный человек. Он заново обдумал таинственную историю легендарного Меча и опять вспомнил об отказе Алланона рассказать членам отряда всю правду о его силе. Они рисковали всем, гонясь за этим ускользающим талисманом, и все же никто из них, кроме Алланона, не знал, как можно победить этим оружием Повелителя Колдунов. Каким образом Алланону было известно так много?
Внезапный шорох во тьме за его спиной заставил юношу подскочить и обернуться, выхватив и выставив перед собой короткий охотничий нож, свое единственное средство защиты. Послышался резкий шепот, и к Флику бесшумно шагнул громадный силуэт Алланона. Могучая рука стиснула его плечо, отстранив его под укрытие каменного склона, и там, во тьме, они осторожно уселись. Алланон мгновение изучал лицо юноши, словно оценивая его храбрость и читая его мысли. Флик едва заставлял себя выдерживать этот пронизывающий взгляд; сердце его колотилось в страхе и волнении.
- С часовыми покончено - путь открыт. - Низкий голос мистика, казалось, доносился из глубин земли. - Теперь иди, мой юный друг, и да будет с тобой отвага и здравый смысл.
Флик коротко кивнул и встал, закутавшись в плащ; его силуэт быстро и беззвучно выскользнул из укрытия в темноту пустынных равнин. Он перестал рассуждать, перестал опасаться; теперь его действиями управляло тело - его глаза инстинктивно шарили во тьме, в поисках скрытой опасности. Он торопливо двинулся к далекому свету костров, слегка пригнувшись, время от времени останавливая свой бег, чтобы осмотреться и прислушаться к звукам шагов. Ночь окутывала его непроницаемой пеленой, черное небо по-прежнему затягивали тяжелые тучи, затмевающие даже тусклую белизну луны и звезд. Единственный свет лился от костров лежащего впереди лагеря. Местность была ровной и открытой, покрытой травяным ковром, заглушающим шаги молча спешащего вперед юноши. Однообразие равнины нарушали только отдельные кусты, на ее безграничной плоскости виднелось лишь несколько тонких, искривленных деревьев. Нигде во мраке не было признаков жизни, а единственными звуками были глухой вой крепнущего ветра и его собственное тяжелое дыхание. Когда юноша подошел ближе, лагерные костры, от подножия гор казавшиеся тусклым оранжевым сиянием, разделились на отдельные огни; одни пылали ярко, жадно пожирая подброшенное в них дерево, другие же еле горели, превращаясь в угли, потому что следившие за ними безмятежно спали. Флик подошел уже так близко, что слышал в спящем лагере тихие голоса, но пока ему еще не удавалось разобрать ни слова.
Прошло почти полчаса, прежде чем Флик добрался до внешнего периметра вражеских костров. Он помедлил, пригнувшись, перед самым освещенным пространством, изучая расположение лагеря. Холодный ночной ветер, дувший с севера, раздувал потрескивающее пламя больших костров, и по открытой равнине в сторону юноши плыли, клубясь, тонкие струйки дыма. Здесь лагерь окружало второе кольцо часовых, но эта линия охраны была расставлена небрежно, с большими промежутками. Северяне, очевидно, считали, что в такой близости от лагеря меры предосторожности почти не нужны. Часовыми здесь в основном были карлики-охотники, хотя Флик замечал и отдельные силуэты огромных троллей.
На миг он замер, изучая странные, непривычные черты троллей. Они все были разных размеров, с громадными руками, покрытые темной, похожей на древесную кору шкурой, на вид грубой и хорошо защищающей хозяина. Все часовые и те солдаты, что не спали, а просто бродили по лагерю или грелись у еле горящих костров, кутались в тяжелые плащи, закрывающие их лица и тела. Флик удовлетворенно кивнул. Ему легче будет незамеченным проскользнуть в лагерь, если здесь все носят такие плащи, а судя по усилению северного ветра, вплоть до самого восхода солнца будет становиться все холоднее. Дальше крайних костров он так ничего и не разглядел, из-за сгустившейся тьмы и дыма, поднимающегося от быстро горящего дерева.
С этого места лагерь почему-то казался меньше, чем с высоты Зубов Дракона. С нынешнего своего положения Флику не удавалось ощутить всю его глубину, но он и не пытался обманывать себя. Несмотря на внешний вид лагеря, он знал, что тот тянется во всех направлениях больше чем на милю. Преодолев внутреннюю линию часовых, ему предстоит пробираться среди тысяч спящих карликов и троллей, мимо сотен ярких костров, готовых раскрыть его маскировку, и всю дорогу избегать столкновения с бодрствующими вражескими солдатами. Первый же допущенный просчет погубит его. И даже если ему удастся избежать разоблачения, ему еще предстоит найти здесь пленных и Меч. Он с сомнением покачал головой и медленно двинулся вперед.
Природное любопытство юноши тянуло его подольше побродить по границе освещенного круга, разглядывая карликов и троллей, но он подавил это стремление, напомнив себе, что у него не так много времени. Хотя он прожил всю свою жизнь на одной земле с этими двумя чужими расами, сейчас они казались маленькому южанину существами из другого мира. За время путешествия в Паранор ему несколько раз приходилось сражаться с коварными карликами, даже биться с ними врукопашную в лабиринтах коридоров Крепости Друидов. Но он по-прежнему мало о них знал; они оставались для него только врагами, стремящимися его убить. Он ничего не узнал о громадных троллях, самом замкнутом народе, обитающем в скрытых долинах посреди северных гор. Но во всяком случае, Флик знал, что этой армией командует Повелитель Колдунов, а в ЕГО намерениях он не сомневался!
Он ждал, пока резкие порывы ветра не скрыли его от глаз ближайшего часового за клубами дыма от пылающих костров, затем встал и неторопливо зашагал в сторону лагеря. Он тщательно выбрал место, где все солдаты уже спали, и направлялся точно к нему. Дым и ночная тьма скрывали его коренастую фигуру, когда он вышел из тени и двинулся к ближайшему кругу костров. В следующий миг он уже стоял в окружении громко храпящих солдат. Часовой продолжал равнодушно глядеть во тьму за его спиной, не заметив его быстрого появления.
Флик плотнее закутался в плащ и опустил капюшон, убедившись, что любой встречный сможет увидеть только его руки. Его лицо под капюшоном казалось смутной тенью. Он быстро огляделся - вокруг ничто не шевелилось; пока что его никто не заметил. Он глубоко вдохнул холодный ночной воздух, пытаясь успокоиться, затем попробовал определить свое положение и сторону, в которой находится середина лагеря. Он выбрал путь, который, по его мнению, вел прямо в центр круга пылающих костров, еще раз огляделся, убедившись, что за ним не следят, затем спокойным размеренным шагом двинулся вперед. Отступать больше было некуда.
То, что он увидел, услышал и пережил в душе этой ночью, навечно оставило в его памяти неизгладимый отпечаток. Происходящее казалось каким-то странным, ускользающим кошмаром огней и звуков, существ и образов из иного времени и места - каких никогда не было и не могло появиться в его мире, но выброшенных в него, как прибоем выбрасывает куски дерева на берег бескрайнего моря. Возможно, его чувства затуманивала ночь, и клубящийся дым от сотен догорающих костров создавал впечатление нереальности. Возможно, однако, играло свою роль и перенапряжение его утомленного мозга, который никогда раньше не задумывался над существованием подобных созданий и не представлял, что их может быть так бесконечно много.
Ночь проходила медленными минутами и нескончаемыми часами, и маленький юноша пробирался через огромный лагерь, заслоняя лицо от света костров, упорно двигался вперед, его глаза все время искали, всматривались и всегда скользили дальше, мимо. С мучительной осторожностью он прокладывал свой путь среди тысяч спящих, сгрудившихся вокруг костров, зачастую преграждая ему путь, и каждый раз он думал, что вот сейчас его заметят и убьют. Временами он был совершенно уверен, что его заметили, и тогда его рука быстро и бесшумно ложилась на рукоять маленького охотничьего ножа, а сердце замирало - он готовился драться за свободу ценой жизни. Снова и снова в его сторону направлялись солдаты, словно заранее зная о его хитрости, словно собираясь остановить его и сорвать плащ. Но каждый раз они, не задерживаясь, молча проходили мимо, и Флик снова оставался один, забытая фигура в тысячной толпе.
Несколько раз он приближался к тихо беседующим и смеющимся солдатам, тесными кучками собравшимся вокруг костров, потирающим ладони и черпающим от потрескивающего пламени то тепло, что грело их этой холодной ночью. Дважды, а возможно, и трижды они кивали и махали руками, когда он проходил мимо, опустив голову и закутавшись в плащ, и тогда ему приходилось делать какие-то слабые жесты в ответ. Иногда ему казалось, что он допустил ошибку, промолчал, когда должен был заговорить, зашел туда, куда заходить запрещалось - но каждый раз, когда он шел дальше, жуткий момент неуверенности проходил, и вскоре он снова оказывался в одиночестве.
Многие часы блуждал он по громадному лагерю, не находя никаких ключей к местопребыванию Шеа, Эвентина или же Меча Шаннары. Близился рассвет, и он начинал отчаиваться в своих поисках. Он обошел бесчисленные костры, тлеющие и догорающие в рассеивающемся сумраке, видел море спящих солдат, из которых некоторые лежали лицом к небу, некоторые закутались в одеяла, и все были неизвестны ему. Повсюду стояли палатки, обозначенные знаменами вражеских командиров, карликов и троллей, но перед ними не стояла стража, а значит, в них не крылось ничего особо важного. Несколько палаток он изучил особенно внимательно, в надежде хоть что-нибудь обнаружить, но ничего не нашел.
Он прислушивался к обрывкам разговоров бодрствующих карликов и троллей, стараясь не вести себя подозрительно и в то же время подходить достаточно близко, чтобы разбирать их слова. Но язык троллей оказался ему совершенно непонятен, а то немногое, что он разбирал в ломаной речи карликов, было для него совершенно бесполезно. Казалось, никто здесь ничего не знал ни про двух пропавших людей, ни про Меч - будто бы их вообще не было в этом лагере. Флик начал подозревать, что Алланон сильно ошибался в истолковании тех следов, по которым они шли последние несколько дней.
Он с опаской взглянул на облачное ночное небо. Он не был уверен, который теперь час, но знал, что в ближайшие часы наступит рассвет. На миг он запаниковал, вдруг представив себе, что у него может не хватить времени даже на обратный путь туда, где ждал его в укрытии Алланон. Но отбросив свои страхи, он разумно рассудил, что в рассветной суете, пока сворачивается громадный лагерь, он успеет быстро проскочить среди сонных часовых и совершить короткую пробежку до склонов Зубов Дракона, прежде чем на него упадут первые лучи солнца.
В темноте справа от него что-то вдруг задвигалось, и в круг света тяжело вступили четверо массивных воинов-троллей, все в полном вооружении, и, приглушенно переговариваясь, прошли мимо изумленного юноши. Руководствуясь скорее чутьем, чем рассудком, Флик двинулся вслед за ними, держась в нескольких ярдах позади, размышляя, куда это они могут направляться ночью в полной боевой готовности. Они двигались под прямым углом к тому маршруту, каким переодетый Флик углублялся в лагерь, и он держался за ними в тени. Тролли уверенно шагали сквозь спящую армию. Несколько раз они подходил к темным палаткам, и Флик каждый раз решал, что именно сюда они и направлялись, но всякий раз они без промедления шли дальше.
Юноша заметил, что в этой части лагеря обстановка резко изменяется. Здесь стояло больше палаток, под высокими освещенными пологами некоторых из них двигались темные силуэты. Здесь было меньше простых солдат, спавших на сырой земле, но между ярко пылающими кострами, освещающими промежутки между палатками, шагало больше часовых. Флику стало труднее оставаться в тени; чтобы избежать расспросов и уменьшить возросший риск разоблачения, он решил идти прямо за марширующими троллями, будто бы вместе с ними. Они миновали множество часовых, коротко приветствовавших их и смотревших им вслед, но никто не пытался задавать вопросы закутанному в плащ карлику, семенящему вслед за их процессией.
Затем тролли внезапно свернули влево, и Флик машинально свернул вслед за ними - и чуть не наткнулся на длинную широкую палатку, охраняемую вооруженными троллями. Времени сворачивать назад или скрываться уже не было, и когда процессия остановилась перед палаткой, перепуганный юноша продолжал идти вперед, как ни в чем не бывало. Охранникам, очевидно, не пришло в голову никаких подозрений, хотя все они бросили в его сторону быстрые взгляды, но он прошагал мимо, кутаясь в плащ, и в следующий миг оказался один, в черной тени.
Он резко остановился; по его телу под тяжелым одеянием струился пот, а дыхание стало частым и тяжелым. У него была только секунда, чтобы заглянуть за открытый полог освещенной палатки, между возвышающихся над ним троллей-стражников с длинными железными пиками - только секунда, чтобы увидеть скорчившееся чудовище с черными крыльями, стоящее внутри, окруженное маленькими силуэтами троллей и карликов. Но он не мог ошибиться, даже краем глаза увидев одно из этих смертоносных созданий, что охотились за ним во всех четырех землях. Он ни с чем не мог спутать это ощущение леденящего ужаса, пробежавшее по его телу, когда он, задыхаясь, стоял в тени, пытаясь успокоить бешено колотящееся сердце.
В этой надежно охраняемой палатке происходило что-то жизненно важное. Возможно, там находились пропавшие люди и Меч, попавшие в руки слуг Повелителя Колдунов. Это была жуткая мысль, и Флик понял, что должен заглянуть внутрь. Время его истекало, везение истощилось. Одни охранники уже служили достаточно серьезным препятствием для всякого, кто попытался бы войти через открытый полог, а присутствие внутри Носителя Черепа делало эту задачу самоубийственной. Флик присел во тьме между палатками на корточки и безнадежно покачал головой. Невыполнимость задачи убивала всякую надежду на успех, но что ему оставалось? Если он сейчас вернется к Алланону, они не узнают ничего, чего не знали раньше, и все его опасные ночные блуждания по вражескому лагерю пропадут зря.
Он в ожидании взглянул в ночное небо, словно там мог содержаться ключ к решению его проблемы. Небо по-прежнему затягивал густой облачный покров, зловеще нависая над мраком спящей земли и застилая луну и звезды. Ночь близилась к концу. Флик встал и снова закутал в плащ свое замерзшее тело. Кажется, судьба решила, что ему стоило пройти все эти мучительные мили только для того, чтобы погибнуть, глупо рискуя, но от него сейчас зависела жизнь Шеа - а возможно, и Алланона, и всех остальных. Он обязан узнать, что происходит в этой палатке. Медленно, осторожно, он начал дюйм за дюймом продвигаться вперед.

***

Рассвет настал быстро - тускло-серое просветление неба на востоке, тяжелого от тумана и тишины. В землях ниже Стрелехейма, южнее непроницаемой стены мрака, отмечающей владения Повелителя Колдунов, погода не улучшалась. В небе неподвижно висели громадные грозовые тучи, подобно зловещему савану укутывая остывающий труп земли. Вражеские часовые у западного подножия Зубов Дракона прервали свою ночную вахту, чтобы вернуться в пробуждающийся лагерь армии Севера. Алланон молча сидел в своем укрытии на усеянном камнями склоне; длинный черный плащ, свободно висящий на его худощавой фигуре, плохо защищал его как от морозного рассветного воздуха, так и от мелкой измороси, быстро переходящей, однако, в проливной дождь. Он провел здесь всю ночь, не смыкая глаз, высматривая во мгле силуэт Флика, и по мере того, как небо на востоке светлело, а вражеский лагерь пробуждался, надежды его таяли. Но все же он ждал, несмотря ни на что, надеясь, что юноше каким-то образом удалось скрыть свою личность, как-то удалось незамеченным проскользнуть в лагерь и найти там своего пропавшего брата: короля эльфов и Меч, а затем как-то удалось выбраться из лагеря прежде, чем солнечный свет залил землю.
Лагерь сворачивался, палатки разбирались и складывались, и громадная армия строилась в колонны, покрывая просторы равнин гигантским черным квадратом. Наконец боевая машина Повелителя Колдунов двинулась на юг, в сторону Керна, и друид спустился с завала туда, где юноша легко мог его увидеть, если находился где-то поблизости. Он не заметил ни движения, ни шороха, только ветер шелестел на равнинах, и высокая темная фигура стояла молча и неподвижно. Лишь глаза его выдавали ту горечь и боль, что пылали в его душе.
Наконец друид повернулся на юг, готовый следовать параллельным курсом за марширующей впереди армией. Его размашистые шаги стремительно пожирали разделяющее их расстояние; ливень падал сплошной пеленой, а бескрайние пустынные равнины быстро оставались позади.

***

Менион Лих подошел к извилистой реке Мермидон чуть к северу от островного города Керн, лишь за несколько минут до рассвета. Алланон не ошибался, предупреждая принца, что ему нелегко будет преодолеть вражеские заслоны. Посты часовых оказались выставлены даже вне периметра обширного лагеря на равнине, и тянулись от южной границы Зубов Дракона на запад, вдоль Мермидона. Севернее этой линии все земли принадлежали Повелителю Колдунов. Вражеские отряды беспрепятственно двигались вдоль южного подножия рассекающих небо Зубов Дракона, охраняя те редкие проходы, что лежали между этими неприступными вершинами. Балинору, Генделю и братьям-эльфам удалось прорвать оборону одного из таких вражеских отрядов на высокогорном перевале Кеннон. Менион же был лишен возможности укрыться в горах, где можно было бы прятаться от северян. Расставшись с Алланоном и Фликом, он был вынужден двигаться напрямик по огромной открытой равнине, тянущейся на юг до самого Мермидона. Но у горца были два преимущества. Небо оставалось затянуто облаками, и ночь была совершенно, непроницаемо черной, сокращая поле зрения до нескольких ярдов. Что более важно, Менион был одним из лучших охотников и следопытов на всем Юге. Он двигался через черную пелену ночи беззвучно и с невероятной уверенностью, и только самое чувствительное ухо могло уловить его шаги.
Таким образом, он молча расстался с двумя своими спутниками, все еще злясь на Алланона за то, что тот вынудил его прервать поиски Шеа и отправиться предупредить Балинора и народ Каллахорна о близящемся вторжении. Ему было тяжело на душе, когда он думал о том, что оставил Флика вдвоем с загадочным и непредсказуемым друидом. Он никогда не доверял мистику до конца, помня, что тот упорно скрывает от них истину о Мече Шаннары, зная, что Алланон предпочитает многое умалчивать и о себе. Слепо веря друиду, они выполняли любой его приказ, во всех затруднительных случаях безоговорочно полагаясь на него. Каждый раз он оказывался прав - но все же они до сих пор не сумели добыть Меч, а кроме того, потеряли Шеа. Теперь, помимо всего прочего, Мениону казалось, что армия Севера беспрепятственно вторгнется на Юг. На ее пути стояло лишь пограничное королевство Каллахорн, готовое отразить нападение. Но увидев подавляющую мощь вражеского войска, Менион уже не представлял, за счет чего даже легендарный Граничный Легион может надеяться выстоять против этой сокрушительной силы. Здравый смысл подсказывал ему, что у них осталась единственная надежда - задержать наступление врага до тех пор, пока на помощь Граничному Легиону не подойдут армии эльфов и гномов, и тогда нанести ответный удар. Он был убежден, что исчезнувший Меч для них потерян, и что даже вновь найдя Шеа, они больше не получат возможность завладеть таинственным оружием.
Он вполголоса выругался - его голое колено болезненно стукнулось об острый край выступающегося камня, и тогда он перенес свое внимание на окружающую местность, на время отложив все дальнейшие размышления о будущем. Словно длинная черная ящерица, он бесшумно скользил вниз по склонам Зубов Дракона, с трудом прокладывая извилистый путь в лабиринте скал и камней с острыми как ножи сколами, усеивающих весь горный склон; меч Лиха и длинный ясеневый лук были надежно пристегнуты к его спине. Ни с кем ни разу не столкнувшись, он добрался до подножия склона и всмотрелся во мрак. Никаких признаков жизни. Он осторожно спустился на поросшую травой равнину, проползая по несколько ярдов, затем останавливаясь и вслушиваясь. Он знал, что где-то поблизости должны стоять цепочки часовых, но был не в силах что-либо разглядеть.
Наконец он поднялся на ноги, беззвучно, как окружающие его тени; ничего не услышав, он медленно зашагал на юг сквозь стену ночного мрака, держа в руке свой длинный охотничий нож. Он шел долгие минуты, ничего не заметив, и уже начал расслабляться, убежденный, что как-то успел проскользнуть сквозь линию часовых, даже не заметив этого, когда до него донесся еле слышный звук. Он застыл с поднятой ногой, пытаясь определить его источник, и тогда звук раздался снова, тихий кашель часового, стоящего во тьме прямо перед ним. Он выдал себя этим покашливанием как раз в тот момент, когда горец уже почти столкнулся с ним во мраке. Один вскрик тут же насторожил бы всех часовых вокруг.
Менион осторожно опустился на четвереньки, крепко сжимая в руке кинжал. Беззвучно передвигаясь, он начал красться в направлении услышанного кашля. Наконец его глаза различили смутный контур неподвижно стоящей перед ним фигуры. Судя по его небольшому росту, часовой, очевидно, был карликом. Менион выждал еще несколько минут, убеждаясь, что карлик стоит к нему спиной, а затем подкрался еще ближе, так что теперь их разделяло лишь несколько футов. Одним плавным движением он вскочил, возвышаясь над ошеломленным часовым, и сдавил стальной хваткой его горло, задушив испуганный крик. Тяжелая рукоять ножа обрушилась на череп карлика чуть позади уха, и карлик без сознания сполз на землю. Горец без промедления растворился во мраке, зная, что поблизости стоят и другие часовые, и спеша оказаться от них как можно дальше. Кинжал он держал наготове, подозревая, что может наткнуться на вторую линию часовых. Ледяной ветер не ослабевал, долгие минуты ночи ползли медленно.
Наконец он вышел к Мермидону, чуть севернее островного города Керн, и заметил далеко на юге его тусклые огни. Он помедлил, остановившись на вершине небольшого холма, чей склон, полого опускаясь, постепенно переходил в северный берег быстрой реки. Он стоял пригнувшись, закутавшись в длинный охотничий плащ, для защиты от пронизывающего предрассветного ветра. При мысли, что ему удалось добраться до реки, не встретив больше ни одного вражеского поста, он чувствовал удивление и радость. Он подозревал, что его первоначальные предположения оказались верны и он миновал несколько линий вражеских часовых, даже не заметив этого.
Внимательно оглядевшись, принц Лиха убедился, что вокруг никого нет, затем встал и устало потянулся. Он собирался пересечь Мермидон через брод где-нибудь ниже по течению, чтобы избежать неприятного купания в ледяной воде. Он был уверен, что выбравшись на берег к югу от острова, сумеет найти лодочную или паромную переправу в город. Поправив висящее за спиной оружие, он мрачно улыбнулся холодному ветру и зашагал на юг вдоль подножия холма.
Он прошел не так и много, вероятно, не более тысячи ярдов, когда шорох рассветного ветра на мгновение смолк и во внезапное безмолвие до него откуда-то спереди донеслось неразборчивое ворчание. Он мгновенно бросился на землю, распластавшись на склоне холма. Он напряженно вслушивался во тьму, но в его ушах шумел ветер. Вскоре порыв ветра снова стих, и вновь до него донеслось тихое ворчание, но теперь он был уверен в том, что это за шум. Это был приглушенный звук человеческих голосов, доносящихся из темноты впереди около речного берега. Горец торопливо пополз вверх по склону, спеша укрыться от слабого света огней далекого города. Затем он поднялся и, низко пригнувшись, побежал вперед, двигаясь вдоль реки, бесшумно и быстро. Голоса стали громче и разборчивее, и теперь ему казалось, что они доносятся прямо от подножия поросшего травой склона. Он прислушивался еще минуту, но нашел невозможным разобрать произносимые слова. Прижимаясь к земле, он осторожно выполз на вершину склона и оттуда разглядел группу темных фигур, стоящих на самом берегу Мермидона.
Первым, что привлекло его внимание, была лодка, вытащенная на берег и привязанная к низкому кусту. Если бы ему удалось ей завладеть, то он легко переправился бы на тот берег. Но он почти сразу же отбросил эту мысль. Рядом с лежащей на берегу лодкой тесной группой стояли четверо очень крупных вооруженных троллей, чьи громадные черные туши он легко узнал даже при этом смутном свете. Они разговаривали с пятым своим спутником, небольшого роста и более хрупкого сложения, чья одежда выдавала в нем южанина.
Менион крайне пристально рассмотрел их, пытаясь различить их лица, но тусклый свет почти полностью скрывал лицо человека, хотя у Мениона сложилось впечатление, что он никогда его раньше не встречал. Худое гладкое лицо незнакомца обрамляла черная бородка, и у него была странная привычка непрерывно нервно подергивать ее при разговоре.
Затем принц Лиха увидел кое-что еще. По одну сторону от стоящих фигур на земле лежал большой сверток, накрытый тяжелым плащом и накрепко перевязанный. Менион усиленно изучал его, не в силах разобрать во тьме, что же это такое. Затем, к его изумлению, сверток слегка шевельнулся - это убедило горца, что под тяжелым плащом есть кто-то живой. Он отчаянно пытался придумать способ подобраться к незнакомцам поближе, но времени у него уже не оставалось. Четверо троллей явно прощались с бородатым южанином. Один из них подошел к загадочному свертку и легким движением руки забросил его себе на широкое мощное плечо. Незнакомец вернулся к лодке, отвязал веревку и забрался внутрь, и опустил весла в беспокойную воду. Они обменялись прощальными репликами, и Мениону удалось уловить обрывок фразы о том, что все идет как ожидалось. Лодка скользнула по быстрой воде, и незнакомец на прощание велел ждать от него новых известий о принце.
Менион дюйм за дюймом пополз обратно по сырой траве, наблюдая, как маленькая лодка незнакомца скрывается в туманной дали Мермидона. Наступил долгожданный рассвет, но он лишь превратил тьму в тусклую серую дымку, скрывающую все вокруг не хуже, чем ночной мрак. Небо по-прежнему затягивали низко нависшие кучевые облака, словно готовые в любую секунду рухнуть на землю. Близился сильный ливень, и воздух уже пропитался сырым пронизывающим туманом, липнущим к одежде горца и леденящим его кожу. В ближайший час громадная армия Севера начнет свой марш к островному городу Керн, а к полудню может уже подойти к нему. У него почти не оставалось времени предупредить его обитателей о близящемся нападении - сокрушительной волне воинов и железа, отразить которую у них не было ни малейшей надежды. Людям необходимо было немедленно покидать город и отправляться в более безопасное место, в Тирсис или на юг. Надо было также предупредить Балинора, что их время истекло и пора поднимать Граничный Легион, чтобы задержать врага, пока не подойдут подкрепления от гномов и эльфов.
Принц Лиха сознавал, что у него нет больше времени расследовать обстоятельства таинственной встречи, свидетелем которой случайно стал, но все же он помедлил еще секунду, наблюдая, как четверо троллей, несущих подергивающийся сверток, удаляются от реки, поднимаясь по поросшему травой склону. Менион был совершенно уверен, что незнакомец в лодке только что передал своего пленника солдатам армии Севера. Эта ночная встреча была заранее обговорена обеими сторонами, а обмен состоялся по причинам, известным только им. Но если они согласились в нем участвовать, что пленный, должно быть, представлял для них большую ценность - а следовательно, и для Повелителя Колдунов тоже.
Менион наблюдал, как тролли удаляются, исчезая в густом рассветном тумане, и никак не мог прийти к решению, следует ли ему вмешаться. Алланон дал ему четкий приказ - от его быстрого выполнения зависело спасение тысяч жизней. У него не было времени на безумные вылазки на вражескую сторону ради удовлетворения собственного любопытства, даже если этим он мог спастит Шеа! Но что, если у них в плену Шеа? Стоило у него промелькнуть этой стремительной мысли, как решение возникло само собой. Шеа значит для них все - если оставался хоть малейший шанс, что это его уносят в тяжелом мешке, Менион обязан был попытаться спасти его.
Он вскочил на ноги и стрелой помчался на север, в ту сторону, откуда только что пришел, вслед за четверкой троллей. Различать направления в густом тумане было затруднительно, но у Мениона не было времени волноваться из-за этого. Выкрасть этого пленного у четверых вооруженных троллей было невероятно трудным делом, особенно если вспомнить, что любой из них в одиночку мог без труда справиться с горцем. Кроме того, существовала опасность, что они с минуты на минуту могли миновать линию вражеских часовых. Если он не сумеет остановить их прежде, чем они пройдут через посты северной армии, он проиграл. Им удастся спастись только в том случае, если обратный путь к Мермидону останется открыт.
На бегу Менион ощутил, как на лицо ему падают первые капли близящегося ливня; ветер крепчал, а над его головой зловеще рокотал гром. Он отчаянно вглядывался в клубящуюся туманную мглу, ища тех, за кем гнался, но ничего не видел. Почти уверенный, что опоздал или разминулся с ними, он опрометью мчался по равнине, бешеной черной тенью рассекая туман, шарахаясь в сторону от встающих на пути деревьев и кустов, всматриваясь в пустынный пейзаж. Дождь бил ему в лицо, вода затекала в глаза, мешая видеть, заставляя его замедлять бег и вытирать с лица теплые капли дождя и пота. Он в гневе потряс головой. Он должны быть где-то рядом! Он не мог их потерять!
Внезапно из тумана позади и чуть левее его показались четверо троллей. Менион неверно оценил их шаг и значительно обогнал их, думая, что они движутся очень поспешно. Пригнувшись, он бросился за небольшой куст и стал ждать, наблюдая за их приближением. Если они вдруг не свернут в сторону, то пройдут совсем рядом с густыми зарослями кустарника - эти заросли от троллей пока скрывал туман, но Менион видел их ясно. Горец покинул свое укрытие и бросился вперед, потеряв при этом троллей из вида. Если они заметили его силуэт в тумане, ему конец. Подходя к зарослям, они уже будут ожидать нападения. Но если ему повезло, то он устроит им засаду и приготовится удирать обратно к реке. Он свернул налево и бежал по равнине вдоль зарослей, пока не отыскал подходящее место и не заполз на четвереньках в кусты, тяжело дыша и осторожно выглядывая наружу.
Какое-то время он видел только туман и дождь, а затем из серой мглы вынырнули четыре кряжистые фигуры, размеренно шагающие в сторону его укрытия. Он сбросил стесняющий движения охотничий плащ, насквозь промокший под утренним дождем. Чтобы уйти от неповоротливых троллей, похитивших пленника, ему понадобится все проворство его ног, и плащ будет ему только помехой. Помедлив, он скинул и тяжелые охотничьи сапоги. Рядом с собой он положил меч Лиха, вынув его блестящий клинок из кожаных ножен. Он торопливо натянул на огромном ясеневом луке тетиву и достал из колчана две длинные черные стрелы. Тролли были уже совсем рядом с его укрытием; их темные силуэты четко виднелись сквозь листву и ветви кустов. Они шли парами, один из передних нес на плече обмякшее тело связанного пленника. Не подозревая о засаде, они шагали прямо на сидящего в кустах человека; судя по всему, они уверенно чувствовали себя на территории, полностью занятой их войсками. Менион медленно приподнялся на одно колено, положив на тетиву черную стрелу, и стал молча ждать.
Тролли уже поравнялись с зарослями, когда из тумана с громким свистом вылетела первая стрела, пронзив мясистую икру неуклюжего северянина, тащившего пленника. Взревев от ярости и боли, тролль выронил свою ношу и рухнул, обеими лапами схватившись за окровавленную ногу. Потрясенные и сбитые с толку, его спутники на миг замерли, и Менион тут же выпустил вторую стрелу, по самое оперение вошедшую в плечо второму из идущих впереди, и тот завертелся на месте, ослепленный болью, и врезался в тех, кто шагал следом.
Подвижный горец без промедления выпрыгнул из кустов и бросился на ошеломленных троллей, дико крича и размахивая мечом Лиха. Тролли невольно попятились, на шаг отступив от позабытого в суматохе пленника, и Менион свободной рукой тут же взвалил его обмякшее тело себе на плечи, прежде чем изумленные тролли успели сдвинуться с места. В следующий миг он промчался мимо, и его меч рассек запястье ближайшему из троллей, тщетно пытавшемуся схватить его. Путь к Мермидону был открыт.
Двое троллей, один невредимый, а другой легко раненый, тут же бросились в погоню, тяжело топча мокрую от дождя траву и сохраняя решительное молчание. Тяжелые доспехи и природная неповоротливость сильно мешали им, но все же они двигались быстрее, чем ожидал от них Менион; кроме того, они были отдохнувшими и полными сил, а он уже порядком устал. Даже без охотничьего плаща и сапог горец не мог бежать быстрее, связанный пленник мешал ему. Дождь падал сплошной стеной, вода и ветер хлестали его по лицу, но он заставлял себя бежать еще быстрее. Скачками и перебежками мчался он через равнину, обегая маленькие деревца, огибая заросли кустарника и наполнившиеся водой рытвины. Даже босиком он постоянно скользил на мокрой траве и едва не терял равновесие. Несколько раз он спотыкался и падал на колени, но тут же вскакивал на ноги и несся дальше.
В мягкой на вид траве скрывались и камни, и колючие растения, и вскоре его ноги покрылись порезами и начали обильно кровоточить. Но он, не замечая боли, мчался вперед. Только бескрайние равнины наблюдали за странной гонкой громадных неуклюжих охотников и их подобной тени добычи, мчащихся на юг сквозь хлещущий дождь и ледяной ветер. Они бежали по бескрайним равнинам, ничего не видя, не слыша, не чувствуя, и ничто, кроме свиста ветра в ушах, не нарушало для них жуткого безмолвия. Шла жестокая, беспощадная борьба за выживание - испытание тела и духа, в котором юному принцу Лиха приходилось черпать последние капли своей силы.
Время остановило свой ход для бегущего горца, но он все еще заставлял свои ноги двигаться, хотя давно уже превзошел все пределы нормальной выносливости мышц - а реки все еще не было видно. Он больше не оборачивался, чтобы взглянуть, не настигают ли его тролли. Он ощущал спиной их близость, мысленно слышал их хриплое дыхание; должно быть, они стремительно догоняют его. Надо бежать быстрее! Надо успеть добраться до реки и освободить Шеат Почти теряя сознание от изнурительной нагрузки, он бессознательно относился к похищенному как к своему другу. Взвалив загадочного пленника на плечи, он обнаружил, что тот мало весит и легко сложен. Все говорило о том, что это наверняка окажется пропавший юноша.
Связанный пленник пришел в себя и начал слабо шевелиться и что-то сдавленно бормотать, и Менион на бегу заставлял себя выталкивать короткие хриплые уверения, что все будет в порядке, они уже почти в безопасности.
Дождь внезапно пошел еще сильнее, и сквозь его завесу нельзя было ничего разглядеть даже за несколько футов; сырые равнины быстро превращались в травянистое болото. Затем Менион зацепился за скрытый в воде корень и головой вперед полетел в грязную траву; драгоценная ноша дергающейся кучей упала рядом. Покрытый ссадинами и обессилевший, горец с трудом поднялся на четвереньки, стиснув в руке тяжелый меч, и повернулся лицом к преследователям. К его изумлению, их нигде не было видно. Они на время потеряли его среди проливного дождя и тумана. Но даже плохая погода задержит их лишь на несколько минут, а затемт Менион резко тряхнул головой, чтобы яснее видеть сквозь пелену дождя, затем быстро подполз к промокшему мешку, в котором находился ворочающийся пленник. Кто бы то ни был, он, очевидно, был в достаточно хорошей форме, чтобы бежать сейчас наравне с ним, а силы Мениона были на исходе. Он понимал, что с этим весом на плечах не сделает и шага.
Неловко, с трудом двигая руками, горец резал мечом толстые веревки. Это должен быть Шеа, вращалась в его голове настойчивая мысль, это должен быть Шеа. Тролли на встрече с незнакомцем так старались скрыться от чужих глаз, так берегли свой секретт Веревки наконец затрещали, и меч перерезал их. Это должен быть Шеа! Веревки упали, и человек рванулся из мешка к свежему воздуху.
Ошеломленный, Менион Лих протер глаза и заморгал, уставившись на своего нового спутника. Он спас женщину!

Глава 24

Женщина! Зачем северянам понадобилось похищать женщину? Сквозь завесу дождя Менион посмотрел в ее ясные голубые глаза, неуверенно моргающие. Во всяком случае, это была не обычная горожанка. Она была ошеломительно прекрасна - бронзовая от загара кожа, тонкие черты лица, хрупкая изящная фигура в легком шелковом платье, и ее волосы!.. Он в жизни не видел ничего подобного ее волосам. Даже промокшие под дождем и липнущие к ее лицу, длинными растрепанными прядями спадающие с плеч, даже в сером утреннем свете они оставались темного медного оттенка. Мгновение он завороженно глядел на нее, затем пульсирующая боль в исцарапанных и кровоточащих ногах вернула его к действительности, напомнив, что им все еще грозит смертельная опасность.
Он быстро поднялся на ноги, морщась от жгучей боли в босых ступнях, и на него вдруг нахлынула такая усталость, что ему показалось, что он сейчас рухнет в полном изнеможении. Несколько долгих секунд его воля яростно пыталась возобладать над утомленным телом, и он зашатался, словно пьяный, и тяжело оперся на свой меч. Испуганное лицо девушки - да, вернее было бы называть ее девушкой, внезапно подумалось ему - почти скрылось в серой мгле. Затем она поднялась на ноги и встала рядом, поддержав его и что-то сказав тихим далеким голосом. Он тряхнул головой и кивнул, наугад, не понимая ее слов.
- Все нормально. Я уже в порядке. - Свой голос показался ему чужим. - Бежим к реке - надо попасть в Керн.
Они снова шагали сквозь туман и дождь, торопясь, часто спотыкаясь и скользя на размокшей земле. Менион чувствовал, что его голова медленно проясняется, и к нему постепенно возвращается сила. Девушка шла рядом с ним, держась за его руку чуть ниже локтя, то ли чтобы самой устоять на ногах, то ли чтобы не дать упасть ему. Его зоркий взгляд пронизывал окружающий сумрак в поисках ищущих их троллей; он знал, что они должны быть где-то рядом. Затем он неожиданно уловил новый звук, ровный тихий плеск Мермидона, разлившегося в этот ливень и затопившего свои низкие берега к северу от Керна. Девушка тоже услышала шум воды и в волнении сжала его руку.
Несколько минут спустя они стояли на гребне небольшого холма, тянущегося вдоль северного берега Мермидона. Воды быстрой реки уже давно залили ее пологие берега и продолжали подниматься. Менион не представлял, в какой стороне от них находится Керн, но понимал, что если они войдут в воду не в том месте, то уже не найдут остров. Девушка, казалось, правильно истолковала его промедление; взяв его за руку, она зашагал вниз по течению, вдоль подножия холма, всматриваясь во мглу за рекой. Менион без всяких вопросов последовал за ней, настороженно оглядываясь в поисках преследующих их троллей. Дождь начал ослабевать, а туман - рассеиваться. Вскоре буря окончится и воздух станет чистым, и они окажутся как на ладони у своих преследователей, Вскоре им придется рискнуть пересечь реку.
Менион не помнил, как долго вела его девушка вдоль реки, но наконец она остановилась и порывистым жестом указала на маленький челнок, вытащенный из воды на поросший травой берег. Горец торопливо пристегнул к спине меч Лиха, и они вдвоем столкнули лодку в быстрые воды Мермидона. Вода оказалась ледяной, и жуткий холод брызг пенных волн пронизал Мениона до самых костей. Он яростно погреб против стремительного течения, с ужасающей быстротой сносившего их вниз по реке, и зачастую чуть не опрокидывавшего их кренящийся челнок, пока они боролись с волнами. Это была дикая битва между человеком и рекой, казавшаяся бесконечной, и вскоре мысли Мениона стали туманными и спутанными.
Что случилось затем, он так никогда и не смог вспомнить. Он с трудом сознавал, что к нему тянутся руки, его вытаскивают из челнока на травянистый берег, где он замертво повалился на землю. Он слышал нежный голос девушки, обращенный к нему, а потом его окутала тьма и оцепенение, и он окончательно лишился чувств. Он плавал между темнотой и сном, смутно сознавая туманную опасность, изводящую его усталый разум и требующую встать и сражаться. Но его тело не могло больше отвечать на эти требования, и наконец он провалился в глубокий сон.
Когда он проснулся, вокруг было по-прежнему темно и с темно-серого неба медленно и ровно падал дождь. Он лежал в теплой удобной кровати, обсохший и отдохнувший, его израненные ноги были вымыты и перевязаны, и ужасная гонка с северными троллями осталась в прошлом. Медленный дождь спокойно постукивал по оконным стеклам, через которые в здание из камня и дерева лился серый свет. Он неторопливо изучил со вкусом обставленную комнату и вскоре пришел к выводу, что это дом не простого, а знатного горожанина. По дереву были вырезаны эмблемы и гербы, принадлежавшие, насколько было известно Мениону, королям Каллахорна. Минуту горец лежал неподвижно, молча и неспешно разглядывая обстановку, не торопясь прогонять медленно тающий сон и окончательно пробуждаться. На стуле у кровати он заметил чистую одежду и уже собирался встать и одеться, когда открылась дверь и вошла пожилая служанка с подносом горячей еды. Вежливо кивая и улыбаясь, она подошла с подносом к его постели и поставила его горцу на колени, подложив ему под спину подушки и посоветовав есть быстрее, пока блюда не остыли. Как ни странно, она чем-то напомнила Мениону его мать, добрую хлопотливую женщину, умершую, когда ему только исполнилось двенадцать. Служанка подождала, пока он примется за еду, затем повернулась и вышла, тихо прикрыв за собой дверь.
Менион ел медленно, наслаждаясь превосходной кухней, чувствуя, как в его тело вливаются новые силы. Он справился уже почти с половиной обильного обеда, когда ему пришло в голову, что он не ел уже больше суток - а возможно, и дольше. Он снова бросил взгляд за окно, на моросящий дождь, не в силах понять даже, тот же сейчас день или уже следующий. Возможно, он проспал целые суткит В его мыслях молнией сверкнула главная его задача в Керне - предупредить горожан о близящемся вторжении армии Севера. Возможно, он уже опоздал! Он словно окаменел при этой мысли и неподвижно сидел с поднесенной ко рту вилкой, когда дверь снова открылась. На пороге появилась спасенная им девушка, высохшая и выспавшаяся, в просторном пестром халате теплых оттенков; ее рыжие волосы были расчесаны и сверкали даже в сером свете дождливого дня. Такой поразительной женщины Менион Лих не встречал еще ни разу за всю свою жизнь. Внезапно вспомнив о поднесенной ко рту вилке, он положил ее на поднос и приветливо улыбнулся. Она прикрыла за собой дверь и грациозно приблизилась к его изголовью. Она невозможно красива, снова подумал он. Почему же ее похитили? Что может о ней знать Балинор - какие ответы он сможет ему дать? Она встала рядом с его постелью, глядя на него, внимательно изучая его своими ясными глазами.
- Вы прекрасно выглядите, принц Лиха, - улыбнулась она. - Отдых и еда изумительно помогли вам.
- Откуда вы узнали, кто?..
- На вашем мече выгравировал герб короля Лиха; его я немного знаю. Кто же, кроме его сына, может носить такое оружие? Но, к сожалению, я не знаю вас по имени.
- Менион, - ответил горец, несколько удивленный тем, что девушка знает его крошечную страну, королевство, о котором не слышали почти ни в каких землях.
Девушка тепло пожала ему руку и радостно кивнула.
- Меня зовут Ширль Рейвенлок, а это мой дом, Менион - Керн, Город на острове. Если бы не ваша отвага, я больше никогда не увидела бы его. За это я вечно буду вам благодарна и навсегда останусь вашим другом. Теперь ешьте, я хочу с вами поговорить.
Она присела рядом с ним на постель и жестом предложила Мениону вернуться к прерванной трапезе. Он снова начал было поднимать вилку, но мысль о вторжении северян заставила ее с громким стуком упасть на поднос.
- Вы должны сообщить в Тирсис, Балинору - началось вторжение с Севера! К северу от Керна стоит огромная армия, ожидаят - Я знаю, все в порядке, - быстро ответила Ширль, прервав его движением руки. - Вы даже во сне говорили об опасности - прежде, чем лишиться сознания, вы все нам рассказали. Мы уже отправили гонца в Тирсис. Но в отсутствие брата там правит Паланс Буканнах; Король по-прежнему очень болен. Керн поднимает свою оборону, но пока что опасность еще далеко. После ливня Мермидон разлился, и большая армия не в силах сейчас переправиться на остров. Мы пробудем в безопасности, пока не прибудет помощь.
- Балинор должен был прийти в Тирсис несколько дней назад, - встревоженно заявил Менион. - А что с Граничным Легионом? Он уже готов к войне?
Девушка непонимающе посмотрела на него, и он понял, что ей ничего не известно ни про Балинора, ни про Легион. Менион резко отодвинул поднос и вскочил с постели; изумленная Ширль встала вместе с ним, пытаясь успокоить разгоряченного горца.
- Ширль, вы можете думать, что находитесь в безопасности на этом острове, но я уверяю вас, что время для нас истекает! - воскликнул Менион, протягивая руку за своей одеждой. - Я видел, какова эта армия, и говорю, что ее не остановит никакое половодье - и можете забыть обо всякой чудесной помощи.
Потянувшись ко второй пуговице своей ночной рубашки, он замер, внезапно вспомнив, что с ним в комнате находится женщина. Он многозначительно взглянул на дверь, но она только покачала головой и отвернулась, чтобы не видеть, как он переодевается.
- А что насчет вашего похищения? - спросил Менион, торопливо одеваясь и изучая ее стройную спину. - Вы не догадываетесь, в чем может заключаться ваша ценность для северян - помимо вашей красоты, разумеется?
Он лукаво усмехнулся, охваченный порывом той дерзости, которой так не доверял Флик. Хотя горец и не видел ее лица, он был уверен, что она сейчас отчаянно краснеет. Прежде чем ответить, она чуть помедлила.
- Я не помню точно, что случилось, - наконец послышался ее ответ. - Я спала. Меня разбудил какой-то шум в комнате, затем меня кто-то схватил, и я потеряла сознание; кажется, меня ударили, илит Нет, теперь я помню - это была тряпка, смоченная пахучей жидкостью, не дающей дышать. Я потеряла сознание, а когда пришла в себя, то лежала на песке у реки - видимо, это был Мермидон. Вы знаете, как меня засунули в этот мешок. Я ничего не видела и почти ничего не слышала - и не понимала из их разговоров ни слова. А вы ничего не видели?
Менион покачал головой и пожал плечами. - Нет, ничего, - добавил он, вспомнив, что девушка не может его видеть. - Вас перевез на лодке один человек, затем передал вас четверым троллям. Я толком его не разглядел, но думаю, что узнаю его, если еще раз увижу. Но что насчет моего первого вопроса - зачем кому-то понадобилось вас похищать? Можете повернуться. Я одет.
Девушка послушно обернулась и подошла к нему, с интересом наблюдая, как он натягивает высокие охотничьи сапоги.
- Я королевской крови, Менион, - тихо ответила она. Менион замер и повернулся к ней. Когда она узнала герб Лиха на его мече, он заподозрил, что она не обычная горожанка из Керна. Сейчас же, возможно, ему откроется причина ее похищения из города.
- Мои предки правили Керном - а когда-то в древности и всем Каллахорном, пока сто лет назад к власти не пришел род Буканнахов. Ят ну скажем так, я принцесса - заочно. - Она рассмеялась из-за нелепости этой мысли, и Менион улыбнулся ей в ответ. - Мой отец - старейшина совета, управляющего внутренними делами Керна. Каллахорном правит наш Король, но наш строй называется парламентской монархией, и Король редко вмешивается в дела городского правительства. Его сын Паланс уже долгое время неравнодушен ко мне, и не секрет, что он намерен сделать мне предложение. Ят я думаю, чтобы повлиять на него, враги могли попытаться взять меня в заложники.
Менион угрюмо кивнул, и в его живом уме вдруг вспыхнули некоторые соображения. Паланс наследовал трон Каллахорна лишь в том случае, если что-то случится с Балинором. Зачем северянам тратить время, пытаясь надавить на младшего принца, если только они уверены, что Балинор не может появиться в королевстве? Он снова отметил неосведомленность Ширль относительно прибытия принца Каллахорна в Тирсис, которое должно было произойти уже несколько дней назад, и вести о нем разнеслись бы по всей стране.
- Ширль, сколько я проспал? - встревоженно спросил он.
- Почти целый день, - ответила она. - Вы совершенно выбились из сил, когда нас вчера утром вытащили из Мермидона, и я решила, что вам следует выспаться. Вы предупредили наст - Потерял целые сутки! - сердито вскричал Менион. - Если бы не ливень, город уже пал бы! Надо немедленно действовать, но чтот Ширль, ваш отец и городской совет! Я должен поговорить с ними! - Она медлила, и он с силой потянул ее за руку. - Не задавайте сейчас вопросов, только сделайте то, что я прошу. Где заседает совет? Скорее отведите меня туда!
Не дожидаясь, пока девушка поведет его, Менион схватил ее за руку и потащил через дверь в длинный коридор. Они вместе выбежали из пустого дома и через переднюю дверь попали на просторную лужайку в тени деревьев, спеша, чтобы спастись от мелко моросящего утреннего дождя. Тротуары на улицах были частично укрыты от дождя дощатыми навесами, и им удалось не вымокнуть до конца. Направляясь к дому совета, Ширль спросила его, как он оказался в этих землях, но Менион отвечал уклончиво, не спеша рассказывать про Алланона и Меч Шаннары. Он чувствовал, что этой девушке можно доверять, но Алланон предупреждал его, что никто из идущих в Паранор не должен разглашать историю пропавшего Меча, и это удерживало его от признания. Вместо правды он рассказал ей, что его привела сюда просьба Балинора о помощи в связи с близящимся вторжением с Севера. Она без единого вопроса согласилась с его историей, и он ощутил легкое чувство вины из-за этой своей лжи. Но Алланон так и не открыл ему всей правды, так что он и сам мог знать меньше, чем думает.
Они подошли к залу Совета, чьи древние палаты располагались в высоком каменном строении, окруженном выветрившимися колоннами и сводчатыми окнами, забранными ажурной решеткой. Стража, праздно стоящая у входа, не задавала вопросов, и они вбежали внутрь, спускаясь по длинными коридорам с высокими потолками и поднимаясь по винтовым лестницам. Между стен металось эхо стука их сапог по истертым каменным плитам. Совет собирался в палатах, расположенных на четвертом этаже огромного здания. Когда они наконец подошли к их деревянным дверям, Ширль сообщила Мениону, что ей стоит вначале предупредить отца и других членов совета о его желании видеть их. Горец неохотно согласился подождать. Она скрылась за дверью, а он остался молча стоять в коридоре, прислушиваясь к приглушенному шепоту голосов, и медленно текли секунды, и дождь продолжал отбивать ровный легкий ритм по стеклам многочисленных окон безмолвного зала.
Забывшись на миг в покое и одиночестве древнего здания, горец вспоминал лица расставшихся с ним друзей, печально размышляя, что могло приключиться с ними после Паранора. Возможно, они никогда уже не соберутся вместе, как в те страшные дни на пути в Крепость Друидов, но он никогда не забудет их отвагу и готовность пожертвовать собой; вспоминая опасности, которые они встретили и преодолели на своем пути, он теперь ощущал гордость. Даже угрюмый Флик в те дни выказал такую храбрость и упорство, каких Менион от него никак не ожидал.
А что же Шеа, старый его друг? Он покачал головой, думая о своем пропавшем спутнике. Ему так не хватало удивительного сочетания жесткой практичности и старомодных взглядов на жизнь, необъяснимым образом сочетавшихся в нем. Шеа никак не мог осознать происходящие перемены, даже такие очевидные, как движение солнца по небу с востока на запад. Он словно не понимал, что страна вместе с ее народом постоянно растет, расширяется - что о войнах прошлого постоянно забывают. Шеа верил, что от прошлого можно отвернуться и начать строить новый мир будущего, и не осознавал, что будущее неразрывно связано с прошлым, словно огромный гобелен, сотканный из событий и идей, которые невозможно разъединить. Некоторым образом, юноша из Дола тоже являлся частью уходящего века, и его убеждениями скорее были пережитками вчерашнего дня, чем взглядом в завтрашний. Как странно, как невозможно странно все это выглядит, вдруг подумал Менион, стоя в середине зала; взгляд его потерялся в толще шероховатой каменной стены. Шеа и Меч Шаннары - остатки прежней, медленно умирающей эпохи: но именно в них заключалась надежда грядущего. Они несли миру жизнь.
Тяжелые деревянные двери Зала Совета отворились за спиной горца, и нежный голос Ширль прервал ход его мыслей. Стоя между массивных каменных блоков огромного дверного проема, она показалась ему крошечной и беззащитной. На ее лице читалось волнение. Неудивительно, что Паланс Буканнах намерен взять эту девушку в жены, подумал Менион. Он подошел к ней, взял ее теплую руку, и они вместе вошли в палаты Совета.
Шагнув в море серого света, свободно льющегося в высокие, забранные ажурной железной решеткой окна, он ощутил древнюю строгость огромных палат. Зал Совета был стар и величественен, краеугольный камень Города на Острове. За длинным столом из полированного дерева восседало двадцать человек с удивительно схожими лицами, ожидающие слов горца - решительные и, вероятно, мудрые старцы. Их глаза выдавали глубоко укрытый страх, трепещущий под спокойной внешностью - страх за их город и их народ. Они знали, что предпримет армия Севера, как только прекратится дождь и под жаркими лучами весеннего солнца воды Мермидона вновь спадут. Он встал перед ними, девушка осталась рядом с ним, и его шаги затихли в напряженной тишине.
Он тщательно подбирал слова, описывая громадное вражеское войско, собранное под знаменами Повелителя Колдунов. Он частично рассказал им о своем долгом путешествии в Каллахорн, упомянув о Балиноре и других членах их отряда, собравшегося в Кулхейвене и разбросанного ныне по всем Четырем землям. Он не стал говорить им ни о Мече, ни о тайне происхождения Шеа, ни даже об Алланоне. У него не было причин сообщать старейшинам этого Совета ничего, помимо простого факта, что город Керн стоит перед прямой угрозой штурма. Когда он закончил, призвав их спасать людей, пока еще есть время, немедленно выводить их из города, пока еще не исчезла последняя надежда, его охватило чувство странного удовлетворения. Чтобы предупредить этих людей, он рисковал много большим, чей своей жизнью. Если бы ему не удалось передать им свое сообщение, они все могли погибнуть здесь, не получив даже шанса на спасение. Для принца Лиха было важно, действительно важно сознавать, что он наконец выполнил свою ответственную миссию.
Когда горец закончил, от членов Совета посыпались вопросы и обеспокоенные возгласы, то сердитые, то испуганные. Менион быстро отвечал, стараясь хладнокровно убеждать их, что размеры северной армии столь же чудовищны, как он и описал, а нападение неминуемо. Наконец первоначальное возбуждение угасло, сменившись более здравым обсуждением возможных действий. Некоторые старейшины считали, что город следует оборонять, пока из Тирсиса со своим Граничным Легионом не подойдет Паланс Буканнах, но большинство придерживалось мнения, что стоит дождям прекратиться, а это неизбежно случится в один из ближайших дней, как неприятельская армия легко высадится на остров и город окажется беззащитен перед нападающими. Менион молча слушал, как Совет обсуждает эту проблему, и сам взвешивал в уме доступные им возможности. Наконец румяный седовласый мужчина, которого Ширль представила как своего отца, повернулся к Мениону и отвел его в сторону для личного разговора, пока Совет продолжал свои дебаты.
- Вы виделись с Балинором, молодой человек? Вы не знаете, где его сейчас можно найти?
- Он уже несколько дней как должен быть в Тирсисе, - встревоженно ответил Менион. - Он собирался туда, чтобы поднять Граничный Легион и готовиться отражать вторжение. Его сопровождали двое кузенов Эвентина Элесседила.
Старик нахмурился и покачал головой; на его изрезанном морщинами лице явственно отразился страх.
- Принц Лиха, должен сообщить вам, что положение более отчаянное, чем вам кажется. Король Каллахорна, Рул Буканнах, несколько недель назад серьезно заболел, и его состояние не улучшается. Балинора в то время не было в городе, и место отца по необходимости занял его младший сын. Он всегда казался мне довольно неустойчивой личностью, а в последнее время ведет себя совершенно непоследовательно. Одним из первых своих указов он распустил Граничный Легион, оставив на службе лишь ничтожную часть его бывших солдат.
- Распустил! - недоверчиво воскликнул Менион. - Но зачем, зачем?!
- Он больше не считает наличие Легиона необходимым, - быстро ответил тот, - поэтому заменил его отрядом своих верных людей. Подоплека дела в том, что он всегда был убежден, что брат ущемляет его права, а Балинору по приказу самого Короля было доверено командование Легионом. Крайне вероятно, что Паланс решил, что солдаты останутся верны не ему, а старшему сыну короля, а в случае смерти отца он не намеревался уступать трон Балинору. Его действия говорят сами за себя. Командиры Граничного Легиона и близкие помощники Балинора схвачены и брошены в темницу - все проделано очень тихо, чтобы не вызвать беззаконными действиями народного недовольства. Единственным своим приближенным советником наш новый король сделал Стенмина, змеиное отродье, мистика и интригана, заботящегося только о своих амбициях, а не о благе людей и даже не о благе Паланса Буканнаха. Не знаю, можем ли мы надеяться задержать это вторжение, с таким положением в армии и при дворе. Я даже не уверен, что нам удастся убедить принца в существовании опасности, пока враг не подойдет к открытым воротам!
- Значит, Балинору грозит смертельная опасность, - мрачно сказала Менион. - Он отправился в Тирсис, не подозревая, что его отец смертельно болен, а трон занял его брат. Нам надо немедленно предупредить его!
Внезапно члены Совета повскакивали на ноги, оживленно крича и споря, каким образом можно спасти обреченный город Керн. Отец Ширль ворвался в их толпу, но прошло еще несколько минут, прежде чем трезвомыслящие члены охваченного смятением Совета достаточно успокоили остальных, чтобы перевести обсуждение на разумную почву. Менион некоторое время слушал их, затем отвлекся, глядя на унылое небо за высокими сводчатыми окнами. Оно немного просветлело, а дождь все ослабевал. Бесспорно, завтра он окончится, и вражеские войска, разбившие сейчас лагерь на берегу Мермидона, предпримут попытку переправиться. Очевидно, что в итоге они все же займут остров, даже если жалкая горстка расквартированных и живущих в Керне солдат попытается их остановить. Без сильной организованной армии для защиты города люди тут же будут разбиты, и Керн падет. Он быстро вспомнил свое расставание с Алланоном, внезапно задумавшись, как поступил бы предприимчивый друид, окажись он сейчас здесь. Положение не выглядело многообещающим. Тирсисом правил непоследовательный, высокомерный тиран. Керн не имел вождя, его Совет разделился во мнениях и колебался, без конца споря о действиях, которые уже давно надо было совершить. Менион почувствовал, что его терпение иссякает. Это безумие - бесконечно перебирать бесполезные мысли!
- Советники! Выслушайте меня! - Его голос окреп от гнева, гремя в древних каменных стенах и подавляя шепчущие голоса старейшин. - Не только Каллахорну, но и всему Югу, моей и вашей родине, грозит неотвратимое уничтожение, и нам нельзя медлить! Завтра ночью Керн будет лежать в развалинах, а его жители станут рабами. Наш единственный шанс спасти людей - это бегство в Тирсис; наша единственная надежда на победу над могучим воинством Севера - это Граничный Легион, заново созванный Балинором. Эльфийские армии готовы сражаться за нас. Их поведет сам Эвентин. Народ гномов, годами боровшийся с карликами, также обещал нам свою помощь. Но мы должны выстоять поодиночке, пока не придет время объединиться против этой чудовищной угрозы нашему миру!
- Вы говорите рассудительно, принц Лиха, - быстро ответил отец Ширль, когда раскрасневшийся горец перевел дыхание. - Но нам нужно решение непосредственной проблемы - как открыть людям путь в Тирсис. Враг стоит на том берегу Мермидона, и мы практически беззащитны против него. Нам надо вывезти с этого острова и переправить в Тирсис, лежащий многими милями южнее, почти сорок тысяч человек. Несомненно, враг уже расставил свои посты вдоль наших берегов и готов пресечь любую нашу попытку пересечь Мермидон до начала штурма Керна. Как нам преодолеть эти препятствия?
Губы Мениона изогнулись в зловещей улыбке.
- Мы на них нападем, - просто заявил он.
Мгновение в зале стояла потрясенная тишина, и все они в полном недоумении глядели на его обманчиво спокойное лицо. С их губ уже готовы были сорваться изумленные возгласы, но он поспешил поднять руку.
- Нашей атаки они никак не могут ожидать - особенно если она произойдет ночью. Быстрый удар по флангу их главного лагеря, умело нанесенный, смутит их и вызовет мысль, что на них напал тяжеловооруженный полк. Темнота и переполох помогут нам скрыть размер нашего отряда. Эта атака наверняка заставит их свернуть цепочки постов, тянущиеся вокруг острова. Небольшой отряд может устроить пару пожаров, поднять большую суету и сдерживать их, пожалуй, час - или даже дольше. За это время надо успеть вывезти людей.
Один из старейшин отрицательно покачал головой.
- Ваш план, судя по всему, достаточно смел, чтобы отвлечь северян, но час времени ничего нам не даст, молодой человек. Даже если мы за час сумеем переправить сорок тысяч человек на южный берег, им еще предстоит пешком идти в Тирсис - почти пятьдесят миль на юг. Даже в обычных условиях женщины и дети не пройдут этот путь за один день; а стоит врагу обнаружить, что Керн брошен, как он двинется на юг, вслед за горожанами. У нас нет надежды опередить их. Стоит ли пытаться?
- Вам незачем их опережать, - быстро заявил Менион. - Не надо заставлять людей идти на юг пешком - они могут поплыть по Мермидону. Посадите их на лодки, плоты, все, что держится на воде, то, что у вас есть, и то, что вы успеете построить за день. Повернув на юг, вглубь Каллахорна, Мермидон протекает всего в десяти милях от Тирсиса. Здесь вы высаживаетесь на берег, и к рассвету все до последнего человека доберутся до города, а войска Севера к этому моменту только начнут погоню!
Советники повскакивали на ноги, одобрительно восклицая, захваченные жаром и решительностью духа горца. Если в самом деле существует способ спасти жителей Керна, даже если при этом сам Город на Острове достанется вражеским ордам, следовало рискнуть. После краткого совещания Совет решил начать собирать городских рабочих. С этого часа и до заката каждый способный держать инструменты гражданин участвовал в сооружении больших деревянных плотов, поднимающих по несколько сотен человек. По острову были разбросаны сотни маленьких лодок, на которых отдельные горожане переплывали реку, чтобы выбираться по делам с острова. Кроме того, в Керне имелось множество больших паромов, которые можно было использовать для массовых перевозок. Менион предложил Совету отдать всем вооруженным солдатам города приказ бдительно охранять береговую линию, не позволяя никому покидать остров. Все детали массового исхода следовало до последней минуты тщательно скрывать от всех, кроме членов Совета. Больше всего горец опасался, что кто-то может выдать их планы врагу, и тот перережет им путь к спасению прежде, чем они успеют начать вывозить людей. Кто-то похитил Ширль из ее собственного дома, вывез ее из большого города и переправил через реку, в лапы троллей - такую задачу мог выполнить только человек, хорошо знающий остров. Кто бы то ни был, он оставался на свободе и в неизвестности; возможно, в этот самый момент он находился в городе. Если ему в руки попадут точные планы спасения горожан, он, несомненно, попытается предупредить о них врага. Если они хотели рассчитывать на успех своего рискованного предприятия, все дело следовало хранить в тайне.
День для Мениона пролетел быстро. На время забылись и Шеа, и его товарищи по недавнему походу. Впервые с того дня, как Шеа появился в его доме, принц Лиха имел дело с проблемой, которую до конца понимал, и знал, какие навыки от него требуются. Теперь его противником был не Повелитель Колдунов и не служившие ему призраки. Враги состояли из плоти и крови - они жили и умирали по тем же законам, что и все смертные, и угрозу с их стороны горец легко мог оценить и обдумать. Слабым местом в его планах перехитрить ожидающего противника было время, и он спешил, отдавая все свои силы для самого важного дела в своей жизни, для спасения целого города.
С приближением вечера дождь стал заметно ослабевать, а тучи начали редеть, и сквозь их серую пелену показались крошечные клочки голубого неба. Буря подходила к концу, и казалось, что ночное небо уже будет безоблачным, и землю осветит сияние нарождающейся луны и тысяч мерцающих звезд. Менион сидел в одной из небольших комнат Зала Совета, когда за окном показались эти первые признаки просветления, и его внимание мгновенно отвлеклось от громадной карты, расстеленной перед ним на столе. Рядом с ним сидели двое солдат распущенного Граничного Легиона, Янус Сенпре, лейтенант Легиона и самый высший военный чин на острове, и седовласый ветеран по имени Фандрез. Последний в совершенстве знал все земли вокруг Керна и был вызван сюда, чтобы помочь планировать нанесение удара по гигантской армии Севера. Сенпре, его командир, был необычно молод для своего чина, но все же за плечами у этого сообразительного и уверенного в себе солдата лежало около дюжины лет боевой службы. Он был преданным приверженцем Балинора, и его, как и Мениона, сильно удручало то обстоятельство, что из Тирсиса нет никаких вестей о возвращении принца. За этот день он уже отобрал двести опытных солдат бывшего Граничного Легиона, образовав из них отряд, готовый атаковать вражеский лагерь.
Менион предложил свою помощь и с радостью был принят. Ноги горца все еще были покрыты порезами и ссадинами, полученными в трудном бегстве после спасения Ширль Рэвенлок, но он отказывался оставаться среди эвакуируемых горожан, когда именно ему принадлежала опасная идея нанесения отвлекающего удара малыми силами. Флик расценил бы его настойчивость как нелепую смесь упрямства и гордости, но Менион Лих просто не мог оставаться в сравнительной безопасности острова, когда на том берегу реки начнется битва. Он потратил многие годы, чтобы найти то, за что следует сражаться, нечто большее, чем личное удовлетворение и непреодолимая тяга к новым приключениям. Он не собирался оставаться сторонним наблюдателем, когда человеческой расе угрожала самая чудовищная опасность за последние века.
- Вот это место, там за Спинн Барром - здесь нам и следует высадиться, - ворвался в его мысли медленный надтреснутый голос Фандреза, вновь привлекая его внимание к тщательно размеченной карте. Янус Сенпре выразил свое согласие и взглянул на Мениона, чтобы убедиться, что тот внимательно следит за ходом разговора. Горец быстро кивнул.
- Они расставят часовых на равнине вдоль всей этой отмели, - сказал он в ответ. - Если мы не избавимся от них на месте, они могут отрезать нам путь к отступлению.
- Это ваше задание - не подпускать их туда, держать наш путь назад открытым, - заявил командир Легиона.
Менион открыл рот, чтобы возразить, но был прерван.
- Я ценю ваше желание отправиться с нами, Менион, но нам все же придется двигаться намного быстрее, чем враг, а ваши ноги сейчас не в том состоянии, чтобы выдержать продолжительный бег. Вы и сами знаете это. Так что на вас остается оборона берега. Удержите дорогу к лодкам, и этим вы окажете нам много большую услугу, чем отправившись с нами.
Менион молча кивнул в знак согласия, хотя был весьма разочарован таким решением. Ему хотелось попасть на передний фронт сражения. В глубине его мыслей еще теплилась надежда найти Шеа среди пленных во вражеском лагере. Его мысли повернулись к Алланону и Флику. Возможно, они уже нашли пропавшего юношу, как обещал ему друид. Он печально покачал головой. Шеа, Шеа, почему это всегда случается с такими, как ты - с теми, кто просто хочет остаться один? В самом естестве жизни крылось безумие, которое людям оставалось принимать либо с холодной яростью, либо с отрешенным равнодушием. Окончательного решения всех проблем не могло быть никогда - возможно, только после смерти.
Вскорости собрание подошло к концу, и Менион Лих с унынием и горечью вышел из палат Совета, погруженный в раздумья, и побрел прочь, не разбирая дороги. Сам того не сознавая, он спустился по каменной лестнице громадного здания на улицу и направился обратно к дому Ширль, держась ближе к тротуарам и стенам домов. К чему все шло? Угроза, исходящая от Повелителя Колдунов, нависала над ними подобно исполинской непреодолимой стене. Как можно надеяться победить существо, лишенное души - существо, живущее по природным законам, совершенно чуждым их родному миру? Почему простой парень из заброшенного селения вдруг оказался единственным из смертных, кто способен уничтожить это неописуемо могучее создание? Менион отчаянно нуждался в понимании того, что происходило с ним и расставшимися с ним друзьями - даже если это был лишь один крохотный кусочек из тысяч, образующих головоломку Повелителя Колдунов и Меча Шаннары.
Внезапно он обнаружил, что стоит перед домом Рэвенлоков, у тяжелых закрытых дверей, чьи металлические засовы казались холодными и заиндевевшими в сереющем тумане, оседающем по мере охлаждения вечернего воздуха. Он быстро повернул прочь от входа, не желая в этот миг ни входить, ни видеть кого-либо, предпочитая одиночество пустой веранды. Он медленно шагал по каменной дорожке, ведущей в небольшой сад рядом с домом, с листьев и цветов вокруг него капала вода, земля под его ногами была сырой и мягкой. Он молча постоял там; его мысли были смутными и тоскливыми, под стать окружающей его природе, и на один краткий миг он позволил вырваться наружу гнетущему отчаянию, охватывающему его при мысли о том, как многого он лишился. Никогда раньше он не чувствовал себя таким одиноким, даже когда подолгу охотился в темных безлюдных холмах Лиха, вдалеке от дома и друзей. Что-то в глубине его души с жутким упорством твердило ему, что он больше уже не вернется, никогда не вернется домой, к друзьям, к прежней своей жизни. Где-то в минувшие дни он потерял все это. Он покачал головой; на его веках затрепетали непрошенные слезы, а вокруг него собирался сырой туман и холод дождя пронизывал его грудь.
За его спиной по камням прозвучали быстрые шаги, и рядом с ним молча остановилась невысокая стройная фигурка; светлые глаза на миг взглянули на него из-под рыжеватых локонов и тут же отвернулись. Долго они стояли вдвоем и молчали - весь остальной мир словно исчез для них. По небу над ними ползли тяжелые тучи, затмевая последние клочки голубизны, и на землю начинали спускаться свинцовые сумерки. На осажденную землю Каллахорна плотной пеленой вновь начал падать дождь, и Менион с неожиданным облегчением отметил, что на Керн опускается черная безлунная ночь.

***

Было далеко за полночь, дождь все еще шел унылой изморосью, и ночное небо было по-прежнему непроницаемо черным и зловещим, когда утомленный Менион Лих тяжело ступил на маленький, наспех сколоченный плот, ожидающий его в спокойной бухте на юго-западном берегу острова. Он рухнул на бревна плота, его подхватили чьи-то руки, и он с удивлением посмотрел в голубые глаза Ширль Рэвенлок. Она ждала его, как и обещала, хотя он и умолял ее отправляться вместе со всеми, когда начнется всеобщий исход. Весь в порезах и ссадинах, в одежде, превратившейся в промокшие от дождя и крови лохмотья, он позволил ей закутать себя в чудом сохранившийся сухим и теплым плащ, и привалился к ее плечу. Они скрывались в ночных тенях и ждали.
Несколько человек вернулось с Менионом, кто-то еще вступал сейчас на борт, и все они валились с ног после этой битвы, но гордились той свирепой отвагой и готовностью отдать свою жизнь, с которой сражались этой ночью на равнинах к северу от Керна. Никогда еще принц Лиха не видел такой невероятной храбрости перед лицом столь неотвратимой участи. Эта горстка человек из легендарного Граничного Легиона так отважно ворвалась во вражеский лагерь, что даже сейчас, через четыре часа после их удара, там продолжался переполох. Число вражеских солдат было невероятно - тысячи и тысячи воинов поднялись на равнинах, нападая на любого, кто оказывался поблизости, калеча и убивая в темноте даже своих товарищей. Их мучило нечто большее, чем страх смерти или же ненависть. Их мучила нечеловеческая сила Повелителя Колдунов, его невообразимая ярость, швыряющая их в бой словно обезумевших зверей с единственной мыслью - убивать. Но бойцы Легиона все же сдержали их у бухты, постоянно отступая, перегруппировываясь и снова атакуя. Этой ночью пали многие. Менион не представлял, что спасло его несчастную жизнь, но знал, что это спасение граничило с чудом.
Были отпущены швартовы, и он ощутил, как плот отчаливает от берега, как его подхватывает течение и выносит на середину полноводного Мермидона. Минуту спустя они уже беззвучно плыли вниз по реке, в сторону города-крепости Тирсис, куда несколько часов назад хлынул безупречно организованный поток беженцев из Керна. Сорок тысяч человек, теснящихся на крошечных плотах, лодках, даже на двухместных шлюпках, незамеченными выскользнули из осажденного города, пока вражеские часовые, охраняющие западный берег Мермидона, спешили в свой главный лагерь, на который, казалось, наступали армии всего Каллахорна. Шелест дождя, плеск воды и крики, доносящиеся из отдаленного лагеря, заглушали еле слышный шум людской суеты на плотах и лодках, где в отчаянии, страхе и стремлении к свободе теснились и давились беженцы. Мрак затянутого тучами неба надежно скрывал их, а храбрость придавала им сил. Хотя бы на какое-то время они избежали гнева Повелителя Колдунов.
Менион постепенно задремал, ощущая лишь легкое покачивание плота, который река уверенно несла на юг. В его утомленном мозге мелькали странные видения, время текло долгими минутами мирной тишины. Затем до него донеслись голоса, проникая в глубину сознания, заставляя немедленно проснуться, и глаза ему обожгло ослепительно алое сияние, пронизывающее влажный воздух. Резко прищурившись, он отодвинулся от Ширль и встал, и на его лице отразилась неуверенность, когда он увидел в северном небе красноватое зарево, по яркости не уступающее золотистому рассвету. Ширль что-то тихо зашептала ему на ухо. В ее еле слышных словах звучала горечь.
- Они сожгли город, Менион. Они сожгли мой дом!
Менион опустил глаза и крепче сжал тонкую руку девушки. Хотя жителям Керна и удалось спастись, сам город этой ночью встретил свое разрушение и с ужасающим величием превращался в пепел.

Глава 25

В могильной тьме маленькой камеры медленно текли часы. Даже когда глаза пленников привыкли к непроницаемому мраку, одиночество продолжало притуплять их чувства и лишало их способности судить о ходе времени. В безмолвии пустой темной камеры единственным звуком, кроме их хриплого дыхания, был редкий шорох бегающих крыс и ровный стук капель ледяной воды по истертому камню. Затем слух начал обманывать их, и они стали слышать в тишине странные звуки. Их собственные действия потеряли смысл, ибо их можно было предсказать, определить и отбросить как бессмысленные и безнадежные. Протекло неопределенное количество времени, но никто так и не пришел к ним.
Где-то наверху, среди света и свежего воздуха, среди шумов города и толпы, Паланс Буканнах решал их судьбу, тем самым косвенно определяя судьбу всего Юга. Время для земель Каллахорна истекало; с каждым истекшим часов воинство Повелителя Колдунов все приближалось. Но здесь, в безмолвном мраке крошечной темницы, в мире, отрезанном от пульса людской жизни, время не имело смысла и сегодняшний день ничем не отличался от завтрашнего. В свое время за ними придут, но вернутся ли они тогда под благословенный солнечный свет или же всего лишь сменят один мрак на другой? Что, если они окажутся в ужасном сумраке Короля Черепа, чья сила воцарилась не только в Каллахорне, но даже в самых отдаленных провинциях Юга?
Вскоре после того, как стражники оставили их, Балинор и братья-эльфы освободились от своих пут. Веревки, которыми они были связаны, затягивались без намерения лишить их любого шанса освободиться, так как они все равно были надежно заперты и подземной темнице, и поэтому они, не теряя времени, вскоре распустили их узлы. Стоя рядом во тьме, сбросив путы и повязки, они обсуждали, что их теперь ждет. Сырой гнилостный воздух древнего подземелья душил их, а подземный холод пробирался даже под их тяжелые плащи. Пол здесь был земляным, стены - из камня и железа, а комната выглядела голой и пустой.
Балинор был знаком с подземельем, расположенным под королевским дворцом, но комнату, в которую их бросили, он не узнавал. В основном эти подвалы использовались как продуктовые погреба, и хотя в них было множество комнат, где годами выдерживалось вино, это не была одна из таких комнат. Затем с леденящей уверенностью он понял, что они попали в древнюю темницу, многие века назад сооруженную под винными погребами, а затем замурованную и забытую. Должно быть, Паланс узнал о ее существовании и вновь открыл ее камеры для своих целей. Вполне вероятно, что он заточил в этот лабиринт и сторонников Балинора, когда они отправились во дворец, чтобы выразить протест против роспуска Граничного Легиона. Темница была умело скрыта под землей, и Балинор сомневался, что их когда-нибудь сумеют здесь найти.
Обсуждение вскоре закончилось. Им почти не о чем было говорить. Балинор оставил свои указания капитану Шилону. Если им не удастся вернуться, он должен будет найти Гиннисона и Фандуика, двоих наиболее преданных офицеров Балинора, и приказать им собирать Граничный Легион для обороны от наступающей армии Повелителя Колдунов. Также Шилон получил приказ послать гонцов в земли гномов и эльфов, чтобы предупредить их о создавшейся ситуации и просить о немедленной помощи. Эвентин не позволит долго держать своих кузенов пленными в Каллахорне, и Алланон тоже поспешит сюда, стоит ему услышать об их беде. Отпущенные Шилону четыре часа наверняка давно прошли, думал он, так что теперь это только вопрос времени. Но время было бесценно, а стремление Паланса удержать трон Каллахорна приводило к смертельной опасности для них всех. Балинор мысленно проклял себя за то, что не последовал совету Дарина и оттягивал встречу с братом, пока не стал совершенно уверен в ее исходе.
Но он никогда не представлял, что все обернется настолько плохо. Паланс словно взбесился, его охватила такая ненависть, что он даже не пожелал выслушать Балинора. Но все же в его бессмысленном поведении не было ничего загадочного. Дело было не просто в личных расхождениях между братьями, и не только они вызвали такую ярость его младшего брата. Дело было не только в болезни их отца, виновным в которой Паланс почему-то считал брата. Его гнев имел какое-то отношение к Ширль Рэвенлок, очаровательной девушке, которую Паланс полюбил уже многие месяцы назад и на которой поклялся жениться, несмотря на ее сдержанное отношение к такому браку. С девушкой из Керна что-то произошло, и вина почему-то падала на Балинора. Если она и в самом деле пропала, на что указывали слова его брата, сказанные им перед тем, как их бросили в темницу, то Паланс пойдет на все, чтобы найти ее.
Балинор объяснил ситуацию братьям-эльфам. Он был уверен, что Паланс скоро спустится к ним и потребует от него раскрыть тайну исчезновения девушки. Но когда они скажут, что им ничего об этом не известно, он не поверит имт Прошло более суток, но в темнице никто не появился. Еды им не приносили. Даже когда их глаза постепенно привыкли к темноте, им нечего было видеть, кроме своих тусклых силуэтов и окружающих стен. Они спали по очереди, стараясь сберечь силы для будущих испытаний, но давящая тишина не давала им по-настоящему выспаться, и они погружались лишь в легкую дрему, не приносящую облегчения ни телу, ни сознанию. Сначала они пробовали найти слабое место у петель мощной железной двери, но она была укреплена надежно. Голыми руками было невозможно подкопаться под ледяную, твердую как железо поверхность земляного пола. Древние каменные стены были по-прежнему прочны и несокрушимы, без единого шатающегося блока или крошащейся кладки. Тогда они бросили свои попытки совершить побег и молча уселись на пол.
Наконец, после бесконечных часов ожидания в ледяной тьме, до них донесся далекий металлический лязг - это далеко наверху с грохотом распахивались древние железные двери. Послышались голоса, тихие и приглушенные, затем стук ног по камню - кто-то спускался по истертой лестнице в нижние подземелья, где были заперты трое пленников. Они быстро поднялись на ноги и столпились у двери камеры, в ожидании вслушиваясь в приближающиеся шаги и голоса. Балинор различил в общем шуме голос брата, непривычно медленный и надломленный. Затем отодвинулись тяжелые засовы; от резкого скрежета металла трое пленников, привыкших к могильной тишине своей тюрьмы, невольно поморщились и отступили от массивной двери, медленно распахнувшейся внутрь камеры. Во мраке подземелья вспыхнуло слепящее пламя факелов, заставив пленников прикрыть глаза, отвыкшие от яркого света. Пока они щурились, стараясь что-нибудь рассмотреть, в камеру вошли несколько человек и остановились у самой двери.
Младший сын хворающего короля Каллахорна стоял впереди своих троих спутников; его широкое лицо было спокойно, губы поджаты, руки стиснуты за спиной. Только глаза выдавали бурлящую в нем ненависть, и взгляд этих глаз безумно, почти отчаянно сверлил лица пленников. Он многим напоминал Балинора - та же форма лица, тот же широкий рот и крупный нос, та же мощная угловатая фигура. За его спиной стоял человек, которого мгновенно узнали даже братья-эльфы, хотя никогда раньше его не видели. Это был мистик Стенмин, худощавый и слегка сутулый, с тонкими резкими чертами лица, облаченный в алый плащ и торжественный мундир. Глаза его, укрытые странной тенью, отражали злобную сущность этого человека, который приобрел определенное расположение нового самозваного Короля. Его руки нервно бегали по телу, время от времени машинально приподнимаясь и подергивая заостренную черную бородку, оттеняющую его угловатое лицо. За его спиной стояли двое вооруженных стражников, одетых в черные мундиры с эмблемой сокола. За ними, в самом дверном проеме стояло еще двое. Все они держали в руках устрашающие пики. Какой-то миг длилось молчание; никто не двигался с места, и две группы людей пристально изучали друг друга в залитом светом факелов сумраке маленькой камеры. Наконец Паланс быстро указал рукой на дверь.
- Я буду говорить с братом наедине. Выведите этих двоих.
Стражники молча подчинились, вытащив упирающихся эльфов прочь из камеры. Высокий принц дождался, пока все они выйдут, затем вопросительно повернулся к мистику в алом плаще, стоящему рядом с ним.
- Я полагал, возможно, я могу вам понадобиться?.. - Худое расчетливое лицо повернулось к равнодушно стоящему Балинору.

Предыдущая страница 9 Следущая страница


Меч Шаннары

- Оставь нас, Стенмин. Я буду говорить с братом наедине.
В его голосе прозвучали гневные нотки, и мистик послушно кивнул и быстро попятился из камеры. Тяжелая дверь с зловещим стуком закрылась, оставив братьев в одиночестве и в тишине, нарушаемой лишь шипением пламени факелов, пожирающего сухое дерево и разбрасывающего сверкающие искры. Балинор стоял неподвижно, в ожидании; его глаза пытливо изучали юное лицо его брата, пытаясь пробудить в нем прежние чувства любви и дружбы, которые они испытывали друг к другу в детстве. Но теперь они бесследно пропали или же были надежно скрыты в потайном углу его сердца, а их место занял непонятный бешеный гнев, порожденный, казалось, недовольством как своим положением, так и поведением брата. В следующий миг ярость и презрение в его глазах погасли, сменившись холодной отрешенностью, которую Балинор счел как неискренней, так и неубедительной; казалось, будто Паланс играет роль, не потрудившись разобраться в характере своего героя.
- Зачем ты вернулся, Балинор? - раздался его медленный, печальный голос. - Зачем ты это сделал?
Балинор промолчал, не в силах постичь эту внезапную перемену его настроения. Вчера брат готов был растерзать его на части, чтобы вырвать у него сведения о местонахождении Ширль Рэвенлок, а сейчас, казалось, он уже совершенно позабыл об этой проблеме.
- Неважно, полагаю, это неважно. - Он сам ответил себе прежде, чем Балинор успел оправиться от изумления, вызванного такой резкой переменой. - Ты мог не возвращаться послет после этогот после своего предательства. Я надеялся, что ты так и поступишь, знаешь ли, ведь мы с тобой были так близки в детстве, и ты, в конце концов, мой единственный брат. Я стану Королем Каллахорнат мне следовало бы родиться первымт Его голос упал до шепота, а мысли неожиданно свернули на непонятный путь. Он лишился рассудка, в отчаянии подумал Балинор. С ним больше нельзя разумно разговаривать!
- Паланс, выслушай меня - просто выслушай. Я ничего не делал ни тебе, ни Ширль. Покинув королевство, я отправился в Паранор, а сюда вернулся только затем, чтобы предупредить вас, что Король Черепа собрал армию таких чудовищных размеров, что она без труда сметет весь Юг, если только мы не остановим ее здесь! Ради всех этих людей, выслушай менят Резкий повелительный окрик его брата разорвал тишину камеры. - Я не желаю больше слышать эти глупые разговоры о вторжении! Мои разведчики прочесали все границы и нигде не обнаружили никаких вражеских армий. Кроме того, ни один враг не посмеет напасть на Каллахорн - напасть на менят Наш народ в безопасности. А что мне до остального Юга? Почему я должен что-то для них всех делать? Они всегда оставляли нас сражаться одних, одних охранять эти границы. Я ничего им не должен!
Он шагнул к Балинору и угрожающе ткнул в него пальцем; в его глазах вновь вспыхнула непонятная ненависть, а юное лицо дико исказилось.
- Когда ты узнал, что я стану королем, брат, ты пошел против меня. Ты хотел отравить меня, как отравил отца - ты хотел, чтобы я стал таким же больным и беспомощным, как он сейчаст умирающим, брошенным, одиноким. Когда ты ушел с этим изменником Алланоном, то решил, что нашел союзника, который поможет тебе занять мой трон. Как я ненавижу этого человека - нет, не человека, злобную тварь! Его надо уничтожить! Но ТЫ останешься в этой камере, брошенный и забытый всеми, Балинор, пока не умрешь - ведь именно так ты хотел поступить со мной!
Он резко отвернулся, громким смехом прервав свою тираду, и зашагал к закрытой двери. Балинор подумал, что он намерен открыть ее и выйти, но тот помедлил и вновь поглядел на него. Он медленно повернулся, и в его глазах снова была печаль.
- Ты ведь мог не возвращаться в эти земли и жить спокойно, - пробормотал он, словно сбитый с толку этой мыслью. - Стенмин заверял меня, что ты вернешься, хотя я и убеждал его, что этого никогда не будет. Он снова оказался прав. Он всегда оказывается прав. Зачем ты вернулся?
Балинор лихорадочно думал. Он должен удерживать внимание брата, пока не поймет из его слов, что стало с его отцом и друзьями.
- Ят я понял, что заблуждался - что был не прав, - медленно ответил он. - Я вернулся домой, чтобы увидеться с отцом и с тобой, Паланс.
- С отцом. - Это слово прозвучало в устах Паланса словно незнакомое имя, и принц сделал шаг вперед. - Ему уже не помочь, он лежит как мертвец, в той комнате в южном крыле. Стенмин смотрит за ним, и я тоже, но мы ничего не можем сделать. Кажется, он не хочет житьт - Но что с ним? - прорвалось нетерпение Балинора, и он угрожающе шагнул к брату.
- Держись от меня подальше, Балинор. - Паланс торопливо попятился, выхватив длинный кинжал и выставив его перед собой. Балинор немного помедлил. Он легко мог бы выхватить у него этот кинжал и приставить к горлу принца, требуя своего освобождения. Но что-то сдерживало его, что-то в глубине его души предостерегало его против подобного действия. Он быстро остановился, подняв руки и пятясь к дальней стене.
- Помни, что ты мой пленник. - Паланс удовлетворенно кивнул; голос его подрагивал. - Ты отравил короля, и пытался отравить и меня. - Я мог бы тебя казнить. Стенмин посоветовал мне немедленно умертвить тебя, но я не такой трус, как он. Я тоже раньше командовал Граничным Легиономт Но теперь его нет - солдаты распущены и вернулись домой, к своим семьям. Мое правление будет мирным. Неужели ты не понимаешь этого, Балинор?
Тот отрицательно покачал головой, отчаянно пытаясь еще несколько минут удержать внимание брата. Очевидно было, что рассудок Паланса нарушен, то ли из-за скрытого внутреннего повреждения мозга, то ли от напряжения загадочных событий, произошедших в королевстве после того, как Балинор с Алланоном покинули Тирсис; точно сказать было невозможно. Во всяком случае, его брат больше не был тем человеком, который взрослел рядом с Балинором и которого он любил, как никого другого. В телесной оболочке его брата теперь жил чужак - незнакомец, маниакально стремящийся к трону Каллахорна. За всем этим стоял Стенмин, Балинор был в этом убежден. Мистик каким-то образом повредил рассудок его обезумевшего брата, придав ему желаемую форму, наполнив его обещаниями правления на королевском троне. Паланс всегда мечтал править Каллахорном. Даже уходя из города, Балинор чувствовал, что Паланс уверен, что когда-нибудь станет Королем. Рядом с ним все время находился Стенмин, советуя и помогая, словно близкий друг, и настраивая его против родного брата. Но Паланс всегда был сильным и независимым, здоровым и физически, и душевно, и его непросто было бы так сломать. Но все же он изменился. Гендель был не прав в его отношении, но, очевидно, что Балинор был еще более не прав. Этого не мог предвидеть никто, а сейчас было уже слишком поздно.
- Ширль - что стало с Ширль? - быстро спросил Балинор.
Гнев вновь наполнил бегающие глаза его брата, и на его губах медленно заиграла улыбка, на миг расслабившая измученное лицо.
- Она так прекраснат так прекрасна. - Он громко вздохнул, и кинжал выпал из его руки на пол камеры, когда принц развел руками, подчеркивая свои слова. - Ты отнял ее у меня, Балинор - пытался лишить меня ее. Но теперь она в безопасности. Ее спас южанин, тоже принц, как и я. Нет, я же теперь Король Тирсиса, а он только принц. Он из маленького королевства; я о нем раньше никогда не слышал. Мы с ним станем добрыми друзьями, Балинор, как были когда-то с тобой. Но Стенминт он говорит, мне никому нельзя доверять. Мне пришлось даже арестовать Мессалайна и Актона. Когда я распустил Граничный Легион, они пришли ко мне, пытаясь убедить вт кажется, в том, чтобы я отказался от своей мечты о мире. Они не понималит почемут Он вдруг замолчал, его отсутствующий взгляд вдруг упал на выпавший из руки кинжал. Он быстро поднял его, хитро улыбнувшись брату, и вложил в висящие на поясе ножны; в этот миг он выражением лица стал удивительно похож на умного ребенка, который вовремя скрыл все следы своих проказ и избежал выговора. В мыслях Балинора пропали последние сомнения в том, что его брат больше не способен принимать разумные решения. Внезапно его поразило прежнее предчувствие, что если он схватит кинжал и возьмет брата заложником, то этим совершит серьезную ошибку. Теперь он понял, почему его посетило это внутреннее предостережение. Стенмин не мог не понимать, в каком состоянии находится сейчас Паланс; он намеренно оставил братьев наедине в этой камере. Если бы Балинор попытался обезоружить Паланса и бежать, угрожая убить своего пленника, мистик одним ударом добился бы своей очевидной цели - смерти обоих братьев. Кто усомнится, когда он будет объяснять, что Паланс пал жертвой от руки своего брата, пытавшегося вырваться из своего заключения? Когда оба брата погибнут, при неспособном править отце, мистик сможет взять правление Каллахорном в свои руки. Тогда он и только он будет решать судьбу Юга.
- Паланс, выслушай меня, умоляю, - тихо попросил его Балинор. - Мы были так близки. Мы были не просто братьями по крови. Мы были друзьями, товарищами. Мы доверяли друг другу, любили друг друга, и всегда решали между собой все проблемы, потому что понимали друг друга. Ты не мог все это забыть. Выслушай меня! Даже король должен стараться понимать свой народ - даже когда они не сходятся во мнениях, как следует выполнять тот или иной указ. Ты ведь согласен с этим, брат?
Паланс угрюмо кивнул; глаза его были пустыми и отрешенными, он пытался бороться с обволакивающей его мысли пеленой. В его глазах блеснула искра понимания, и Балинор удвоил свои усилия добраться до тех его воспоминаний, что лежали в закрытых глубинах его памяти.
- Стенмин использует тебя - он авантюрист и негодяй. - Его брат вдруг вздрогнул и попятился, словно не желая слышать эти слова. - Ты должен понять, Паланс. Я не враг тебе, я не враг этой стране. Я не отравлял отца. Я не причинял никакого вреда Ширль. Я просто хочу помочьт Его увещевания внезапно оборвались - с резким скрипом распахнулась тяжелая дверь камеры, и в проеме показалось угловатое лицо Стенмина. Низко поклонившись, он вошел в камеру, пронзая Балинора взглядом жестких глаз.
- Я подумал, что вы зовете меня, мой Король, - торопливо улыбнулся он. - Вы так долго пробыли здесь одни. Я подумал, что могло что-то случитьсят Мгновение Паланс непонимающе смотрел на него, затем отрицательно покачал головой и повернулся к двери. В этот миг Балинору пришла в голову мысль броситься на злобного мистика и переломать ему все кости, прежде чем в камеру ворвется стража. Но он медлил это краткое мгновение, не уверенный в том, что это может спасти его самого или его брата, и возможность была потеряна. В камеру вернулись стражники, приведя братьев-эльфов, с сомнением оглядевшихся и присоединившихся к своему товарищу в дальнем углу камеры. Внезапно Балинор вспомнил, что сказал ему Паланс, когда вел речь о Ширль. Он упомянул о принце из крохотного южного королевства - о принце, спасшем девушку. Менион Лих! Но как он оказался в Каллахорне?..
Стражники уже повернулись к выходу, и с ними - молчаливый Паланс и его мрачный спутник, чья закутанная в алое рука настойчиво тянула потерявшего разум принца прочь из комнаты. Затем его худая фигура резко обернулась, бросив последний взгляд на троих пленников, и его поджатые губы скривились в тонкой усмешке, а голова изучающе склонилась набок.
- Кстати, Балинор, если мой Король забыл упомянуть тебе об этомт-В его словах пылала неприкрытая ненависть. - Стражники у Внешней Стены видели, как ты беседовал с неким капитаном Шилоном из бывшего Граничного Легиона. Он уже собирался рассказать солдатам о твоихт затруднениях, когда был схвачен и заточен в тюрьму. Не думаю, что у него впредь будет много возможностей причинять нам неприятности. Дело решительно окончено, и со временем здесь забудут даже тебя.
При этом финальном известии сердце Балинора упало. Если Шилона схватили и бросили в тюрьму прежде, чем он успел переговорить с Гиннисоном и Фандуиком, то некому будет заново собрать Граничный Легион и некому будет рассказать людям о его судьбе. Добравшись до Тирсиса, его бывшие спутники не узнают о его пленении, а если даже и заподозрят что-то, то как они могут надеяться выяснить, что именно с ним случилось? Об этих нижних уровнях древнего дворца знала лишь горстка людей, а вход на них был умело скрыт от посторонних глаз. Трое отчаявшихся пленников в горькой тишине наблюдали, как стражники ставят перед самым порогом маленький поднос с хлебом и кружки с водой, и покидают камеру, унося с собой все горящие факелы, кроме одного. Этот последний факел держал в руках мрачно усмехающийся Стенмин, дожидаясь, когда ссутулившийся Паланс уйдет вслед за кряжистыми фигурами стражников. Но Паланс неуверенно медлил, не в силах оторвать глаз от гордого, решительного лица брата; слабый свет факела алыми полосами раскрашивал его рубленые черты, а длинный глубокий шрам, погруженный в полутень, выглядел темным и зловещим. Несколько долгих мгновений братья смотрели друг на друга, а затем Паланс медленными размеренными шагами двинулся к Балинору, стряхнув руку пытавшегося удержать его Стенмина. Он остановился всего в нескольких дюймах от брата; его изумленный, ищущий взгляд все еще был прикован к этому вырубленному из гранита лицу, словно он пытался почерпнуть для себя толику написанной на этом лице решимости. Его колеблющаяся рука быстро поднялась, секунду помедлила, затем с силой опустилась на плечо Балинора и крепко сжала его.
- Я должент знать, - послышался в полутьме его шепот. - Я хочу понятьт Ты должен помочь мнет Балинор молча кивнул, и его могучая рука приподнялась и коротко, с любовью пожала руку брата. Мгновение они стояли рядом, словно детская дружба и любовь никогда и не покидала их. Затем Паланс повернулся и быстро вышел из камеры; встревоженный Стенмин торопливо поспешил за ним. Со скрипом железных засовов и металлических петель тяжелая дверь закрылась, и трое друзей вновь остались в непроницаемом мраке. Удаляющиеся шаги медленно смолкли. Ожидание началось заново, но всякая надежда на спасение казалась теперь необратимо утраченной.

***

От черноты окутанных мраком деревьев в пустынном парке под парящей дугой Сендикского моста отделилась серая тень и беззвучно устремилась к дворцу Буканнахов. Быстрыми уверенными шагами крепкая приземистая фигура преодолевала низкие живые изгороди и заросли кустов, петляя между величавыми вязами; ее бдительные глаза пристально изучали окружающую земли дворца стену, пытаясь заметить ночную стражу. У кованых железных ворот над самым парком, где мост опускался на земляную насыпь, патрулировало несколько стражников; в факельном свете, заливающем ворота, на их мундирах были видны эмблемы сокола. Темный силуэт медленно взобрался по пологой насыпи, приближаясь снизу к поросшим мхом и плющом стенам. Добравшись до подножия стены, он тут же растаял в ее тени.
Долгие минуты, оставаясь совершенно невидимым, он упорно крался вдоль стены, прочь от главных ворот и дрожащего пламени факелов. Затем неизвестный вновь покинул тень, темным пятном скользнув по слабо освещенной лунным сиянием западной стене; его сильные руки цепко хватались за прочные стебли, бесшумно подтягивая кряжистую фигуру к вершине каменной кладки. Затем его голова осторожно приподнялась над краем стены, и зоркие глаза обшарили пустынные дворцовые сады, проверяя, нет ли поблизости стражников. Могучим движением широких плеч незнакомец перемахнул через стену и легко приземлился среди садовых цветов.
Пригнувшись, таинственный незнакомец метнулся к укрытию в тени огромной развесистой ивы. Переведя дыхание под сенью ветвей громадного дерева, он услышал звук приближающихся голосов. Внимательно прислушавшись, он заключил, что это всего лишь праздная беседа дворцовых стражников, привычным путем обходящих дворцовый двор. Он спокойно ждал; его небольшое тело так плотно прижималось к широкому стволу дерева, что уже с расстояния в несколько футов его почти невозможно было заметить. Несколько секунд спустя из темноты показались стражники, беззаботно переговариваясь, прошли по безмолвному саду и скрылись. Предусмотрительно выждав еще несколько секунд, незнакомец изучил темный силуэт, расположенный в центре этого зеленого тенистого сада - высокий древний дворец королей Каллахорна. Туманный сумрак массивного каменного сооружения нарушало лишь несколько горящих окон, из которых в пустынный сад лились потоки яркого света. Из окон доносились слабые, далекие голоса, но людей не было видно.
Мгновенным броском незнакомец метнулся в тень здания, на миг задержавшись под маленьким темным окном небольшого алькова. Его сильные руки лихорадочно дергали ветхую задвижку, тянули ее и расшатывали крепления. Наконец с громким треском, который, казалось, разнесся по всему дворцу, задвижка сломалась и окно бесшумно распахнулось внутрь. Не дожидаясь появления стражников, которых мог привлечь подозрительный шум, незнакомец торопливо скользнул в узкий проем. Когда окно уже закрывалось за ним, тусклый свет выступившей из-за облака луны на мгновение упал на широкое решительное лицо отчаянно храброго Генделя.
Заточив в темницу Балинора и кузенов Эвентина, Стенмин совершил один серьезный просчет. Его первоначальный план был весьма прост. Ветеран Шилон был схвачен, стоило ему только попрощаться с Балинором, и все его попытки выполнить приказ принца и предупредить его друзей о его заключении в тюрьму были пресечены. Когда Балинор и братья-эльфы, единственные его спутники на этот момент, оказались надежно заперты во дворцовом подземелье, мистик получил все основания считать, что никто в городе больше не представляет для него опасности. Его люди уже распространили по Тирсису слух, что Балинор лишь навестил родной город и тут же вновь покинул его, спеша вернуться к Алланону, человеку, который, как убедил Стенмин Паланса Буканнаха и большинство жителей Тирсиса, был врагом, угрожающим всем землям Каллахорна. Если бы в городе появились другие товарищи Балинора и стали бы выяснять подробности внезапного исчезновения их друга, в первую очередь они направились бы во дворец и поговорили бы с его братом, новым Королем, и тихо избавиться от них было бы совсем нетрудно. Несомненно, такая судьба ждала бы любого друга Балинора, но не Генделя. Молчаливый гном уже был знаком с коварством Стенмина и подозревал, что тот обрел неколебимую власть над братом Балинора. Гендель не спешил во всеуслышание заявлять о своем появлении в городе, предпочитая вначале выяснить, что же на самом деле случилось с его пропавшими спутниками.
В Тирсис его привело необыкновенное стечение обстоятельств. Расставаясь с Балинором и братьями-эльфами на лесной опушке к северу от города-крепости, он всецело намеревался отправиться прямо в западный город Варфлит, а оттуда двинуться к Кулхейвену. Вернувшись на родину, он рассчитывал принять участие в сборе войск на защиту южных земель Анара от близящегося вторжения армии Повелителя Колдунов. Всю ночь он шагал через леса севернее Варфлита, а наутро вошел в город, где незамедлительно наведался к своим старым друзьям и после кратких приветствий завалился спать. Проснулся он уже ближе к вечеру, умылся, поел и начал собираться в путь на родину. Но не успел он подойти к городским воротам, как через них на улицы Варфлита ворвался отряд уставших до полусмерти гномов, потребовавших немедленно отвести их в зал Совета. Гендель направился туда вместе с ними, и по дороге в палаты Совета расспросил одного из них, с которым был немного знаком. К своему ужасу, он обнаружил, что на Варфлит от Драконьих Зубов движется огромное войско карликов и троллей, и через день-другой оно подойдет к городским стенам. Эти гномы оказались уцелевшими солдатами из патруля, первым случайно столкнувшегося с вражеской армией и попытавшегося незаметно проскользнуть мимо ее постов и предупредить жителей Юга. Им не повезло - их отряд обнаружили, и в жарком бою почти весь патруль пал. Только этой горстке израненных гномов удалось добраться до мирного города.
Гендель понимал, что если на Варфлит движется вооруженное войско, то весьма вероятно, что к Тирсису в этот момент направляется целая огромная армия. Он был уверен, что Повелитель Духов намерен быстро и беспощадно разрушить города Каллахорна, открыв себе широкую дорогу на Юг. Долг требовал от гнома вначале предупредить об опасности свой народ, но долгий пеший путь до Кулхейвена отнял бы у него два дня, а возвращение - еще два.
Он быстро выяснил, что Балинор заблуждался, считая, что в стране по-прежнему правит его отец. Если его обезумевший от зависти брат и коварный мистик Стенмин убили Балинора, или бросили его тюрьму, прежде чем он успел занять трон и вновь принять командование Граничным Легионом, то Каллахорн обречен. Пока еще есть время, кто-то должен был разыскать принца. Кроме Генделя, браться за это было некому. Алланон все еще пропадал где-то на Севере, разыскивая исчезнувшего Шеа, а Флик с Менионом Лихом сопровождали его. Гендель быстро принял решение, приказав одному из гномов этой же ночью отправляться в Кулхейвен. Что бы ни случилось, старейшины гномов должны получить известия, что Каллахорн принял на себя первый удар начавшегося вторжения на Юг и армии гномов должны немедленно выступать на помощь Варфлиту. Города Каллахорна не должны пасть, иначе Четыре земли будут разобщены и случится самое страшное, чего и боялся Алланон. Когда падет Юг, армии гномов и эльфов окажутся разделенными, и окончательная победа Повелителя Колдунов над всеми землями станет неизбежна. Угрюмый гном устало поклялся Генделю, что выполнит его приказ - все они немедленно отправляются в Анар.
Возвращение в Тирсис отняло у Генделя много часов, ибо теперь путь до этого города был долгим и опасным. В лесах кишели карлики-охотники, высланные для пресечения всякого сообщения между городами Каллахорна. Много раз Генделю приходилось прятаться и ждать, пока мимо пройдет крупный патруль, и зачастую он был вынужден далеко отклоняться от своего пути, чтобы миновать выставленные посты бдительных часовых. Паутина этих постов здесь была натянула намного плотнее, чем у Зубов Дракона, и это подсказывало опытному воину, что близится решающее наступление врага. Если северяне планируют в ближайшие день-другой штурмовать Варфлит, то и Тирсис должен подвергнуться атаке примерно в то же время. Маленький островной город Керн, вероятно, уже пал. На рассвете гном преодолел последнюю линию часовых и приближался к лежащим севернее Тирсиса равнинам; опасность быть обнаруженным карликами осталась позади, но впереди его ожидала угроза столкновения со злобным Стенмином и его марионеткой - Палансом. Раньше ему несколько раз доводилось встречаться с нынешним Королем, но он не думал, что тот сумеет его узнать, а Стенмина он видел только однажды. Тем не менее, разумнее было бы не привлекать к себе излишнего внимания.
Он вошел в пробуждающийся город Тирсис, скрывшись в потоке дюжин торговцев и путников. Миновав огромную Внешнюю Стену, он несколько часов бродил среди полупустых казарм Граничного Легиона, беседуя с солдатами в надежде узнать что-либо о судьбе своих друзей. Наконец он выяснил, что они появились в городе два дня назад, на закате, и направились прямо во дворец. Больше их никто не видел, что все считали, что Балинор просто навестил отца и вновь отправился в свои странствия. Гендель знал, что это означает на самом деле, и весь остаток дня он провел, прогуливаясь неподалеку от замка, надеясь что-то узнать о местонахождении своих пропавших друзей.
Он заметил, что дворец охраняет бдительная стража с незнакомой ему эмблемой сокола на мундирах. У главных ворот и на улицах города он встречал солдат с такими же нашивками, и было очевидно, что они являются единственной действующей военной силой во всем Тирсисе. Даже если он застанет Балинора живым и сумеет его освободить, им будет не так легко взять в свои руки управление городом и заново созвать Граничный Легион. Гном еще не слышал на улицах ни одного упоминания о вторжении с Севера, и у него сложилось впечатление, что никто здесь даже не подозревает о грозящей им опасности. Генделю казалось невероятным, что даже такой неуравновешенный и обманутый человек, как Паланс Буканнах, откажется подготовить город к обороне против чудовищного воинства Повелителя Колдунов. Если Тирсис падет, то у младшего сына Рула Буканнаха не останется трона.
Гендель молча изучал местность, на которой был разбит Народный парк, раскинувшийся под широкой аркой Сендикского моста. Когда стемнело, он проник в охраняемый дворец.
Теперь, оказавшись в пустой темной комнате, он секунду помедлил, плотно прикрывая за собой окно. Он попал в небольшой кабинет, стены которого были скрыты рядами книжных полок, заставленных аккуратно помеченными и пронумерованными томами. Это была личная библиотека фамилии Буканнахов, считавшаяся роскошью в эту эпоху, когда писалось столь мало книг, а обмен информацией протекал крайне медленно. Великие Войны практически стерли литературу с лица земли, и в последующие годы, жестокие и смутные, книг уже почти не писалось. Ныне лишь единицы, даже в самых просвещенных обществах Четырех земель, могли наслаждаться роскошью обладания личной библиотекой и перечитывать на досуге сотни любимых томов.
Но Гендель уделил этой сокровищнице лишь беглый взгляд, бесшумно направляясь к двери в дальнем конце комнаты; его острые глаза заметили выбивающуюся из-под двери тусклую полоску света. Гном осторожно выглянул в освещенный коридор. Никого не было видно, но он вдруг понял, что не знает, что именно теперь делать. Балинор и братья-эльфы могут находиться где угодно в этом дворце. Быстро перебрав все возможности, он заключил, что если они живы, то, очевидно, содержатся в дворцовых погребах. Там и надо искать в первую очередь. Долгие секунды гном вслушивался в тишину, затем наконец глубоко вздохнул и хладнокровно шагнул в коридор.
Гендель был знаком с дворцом; он не раз навещал здесь Балинора. Он не помнил точного расположения конкретных комнат, но знал главные коридоры и лестницы, а также бывал и в погребах, где хранились вина и припасы. В конце коридора он свернул на развилке налево, уверенный, что найдет впереди лестницу, ведущую в погреба. Он подходил к массивной двери, за которой уже должен был чувствоваться холод подземных туннелей, когда в коридоре за его спиной послышались голоса. Он торопливо дернул дверь на себя, но к его изумлению, она не подалась. Он потянул сильнее, опустив могучие плечи, но дверь все же не шелохнулась. Голоса звучали уже почти рядом, и он в отчаянии сделал шаг, готовый искать себе новое укрытие. В этот миг взгляд его упал на защелку, укрепленную на двери у самого пола и второпях им не замеченную. По полированному камню пола уже гремели шаги, а голоса людей звучали уже за самым поворотом, когда гном спокойно открыл защелку, отворил тяжелую дверь и проскользнул в проем. Стоило двери закрыться за ним, как из-за угла появились трое часовых, спешащих сменить стражу у южных ворот.
Гендель не стал ждать, чтобы выяснить, не заметили ли они его, а быстро скатился по вырубленным в камне ступеням во тьму пустынного погреба. Помедлив у подножия лестницы, гном пошарил руками по холодному камню стены, ища железное крепление факела. Через несколько долгих минут он нашел его, быстро вырвал из него факел и зажег его своим кремнем и огнивом.
Затем, медленно, кропотливо и внимательно, он принялся обыскивать погреб, комнату за комнатой, угол за углом. Время летело, он ничего не находил. Наконец он без всякого успеха осмотрел все помещение, и ему начало казаться, что его друзей не могут держать пленными в этой части дворца. Гендель был вынужден неохотно признать себе, что их могли запереть и на верхних этажах. Однако было бы странно, если бы Паланс и его злобный советник рискнули держать пленников там, где их могло случайно видеть множество посещающих дворец людей. В конце концов, подумал Гендель, может быть, Балинор и в самом деле покинул Тирсис и отправился на поиски Алланона. Но не успела эта мысль возникнуть у него в голове, как он уже понял, что это невозможно. Балинор - не тот человек, какой стал бы искать чужой помощи в делах такого рода; он встретился бы с братом, а не отступил бы. Гендель отчаянно старался представить, где же могут быть заключены принц и братья-эльфы, где в этом древнем здании пленники были бы надежнее всего укрыты от посторонних глаз. Разумным местом было бы дворцовое подземелье, лежащее в темных пустынных глубинах, которые он только чтот Внезапно Генделю вспомнилось, что глубже этих погребов лежат древние темницы. О них однажды упоминал Балинор, вкратце излагая историю своего рода, и заметил при этом, что они давно заброшены, и вход в них замуровал. Гном в волнении оглядел полутемную комнату, пытаясь припомнить, где расположен древний проход. Он окончательно уверился, что его друзей бросили именно туда - только там можно было спрятать людей так, чтобы больше никогда не найти. Кроме королевской семьи и ближайших доверенных лиц, почти никто не знал о существовании темниц. Они оставались замурованы и забыты так много лет, что даже старейшие жители Тирсиса вряд ли могли помнить об их существовании.
Не обращая внимания на окружающие комнаты и узкие коридоры, решительный Гендель тщательно осмотрел стены и пол центрального погреба, уверенный, что именно здесь видел когда-то замурованный проход. Если он и в самом деле открыт вновь, его нетрудно будет найти. Но он нигде не мог его обнаружить. Он дергал и простукивал каменные блоки, но стены казались цельными, а кладка - монолитной. И вновь его поиски оказались бесплодны, и вновь в его душу закралось сомнение. Он подавленно опустился на пол, прислонившись спиной к одной из огромных винных бочек, стоящих посередине погреба, и стал отчаянно обшаривать глазами, силясь вспомнить. Время для Генделя истекало. Если он не покинет дворец до рассвета, то наверняка разделит участь своих друзей. Он понимал, что что-то упустил из вида, забыл нечто столь очевидное, что оно никак не приходило ему в голову. Шепотом проклиная свою тупость, он встал, отошел от винной бочки и медленно двинулся в обход просторного погреба, думая, стараясь вспомнить. Что-то, связанное со стенамит что-то в стенахт Затем он вспомнил. Проход скрывался не в стене, а в полу, посередине погреба. Подавив дикий торжествующий возглас, гном бросился к винным бочкам, рядом с которыми дважды за этот вечер так бездумно отдыхал. До предела напрягая свои могучие мускулы, готовые разорваться от усилий, он в конце концов сумел откатить в сторону несколько громоздких бочек, открыв взгляду каменную плиту, закрывающую тайный вход. Ухватившись за врезанное в край плиты железное кольцо, обливающийся потом гном с мучительным стоном потянул его вверх. Медленно, с протестующим скрежетом камня, громадная плита приподнялась и тяжело ударилась об пол. Гендель настороженно заглянул в открывшийся черный провал, рассеивая затхлый сумрак подземелья дрожащим светом факела. Во тьму вели древние каменные ступени, сырые и покрытые зеленоватым мхом, исчезающие во мраке. Держа факел перед собой, гном спустился в забытую темницу, мысленно уповая на то, что не совершает очередной ошибки.
Почти сразу же он ощутил жгучий холод спертого, неподвижного воздуха, пробирающегося под одежду и злобно покусывающего тело. Затхлый, еле пригодный для дыхания воздух заставил его наморщить нос от отвращения и быстрее зашагать вниз по ступеням. Такие подземные темницы, похожие на склепы, всегда вселяли в него непреодолимый страх, и он уже начал сомневаться в разумности своего спуска в древнее подземелье. Но если Балинор и в самом деле заточен в этом жутком месте, то дело стоит этого риска. Гендель не бросит своих друзей.
Он достиг подножия лестницы и разглядел впереди узкий прямой коридор. Медленно продвигаясь вперед, пытаясь всматриваться в сырой сумрак, словно поглощающий свет медленно горящего факела, он различал по сторонам равномерно расположенные железные двери. Эти древние ржавые железные плиты были лишены обычных тюремных окошек и надежно закрывались на громадные металлические засовы. Эта темница вселила бы ужас в любого смертного - ряд темных, лишенных окон камер, где о живых можно было навсегда забыть, как о мертвых.
Бессчетные годы после опустошительных Великих Войн гномы прожили в подобных подземельях, спасая свои жизни от гнева стихий, и наконец выползли полуслепыми в почти забытый мир света. Эта страшная память передавалась у гномов из поколения в поколение, вселяя в них животный страх перед темными замкнутыми помещениями, страх, который они никогда не могли окончательно преодолеть. И сейчас Гендель чувствовал его, гложущий и ненавистный, как влажный холод земных глубин, в которых был высечен этот древний склеп.
Сглотнув подступивший к горлу плотный комок ужаса, решительный охотник осмотрел несколько первых дверей. Засовы на них намертво приржавели к петлям, металл покрылся нетронутым слоем пыли и паутины. Медленно проходя вдоль угрюмой цепочки железных дверей, он видел, что все их не открывали уже долгие годы. Он сбился со счета осмотренных дверей, и ему начало казаться, что темный коридор тянется в бесконечность. Ему пришла в голову соблазнительная мысль закричать, позвать друзей, но через открытый люк его крик мог донестись до верхних помещений. Настороженно оглянувшись, он обнаружил, что больше не видит ни люка, ни лестницы, через которые проник сюда. Мрак впереди и позади казался совершенно непроницаемым. Стиснув зубы и тихо ворча себе под нос, чтобы поднять свой угнетенный дух, он пошел дальше, пристально изучая каждую дверь, мимо которой проходил. Затем, к своему изумлению, он расслышал в давящей тишине слабый шепот человеческих голосов.
Превратившись в каменное изваяние, он замолчал и прислушался, боясь, что чувства обманывают его. Но шепот слышался отчетливо, слабый, но несомненно человеческий голос. Быстро шагая вперед, гном поспешил на его звук. Но так же внезапно, как и послышался, шепот вдруг смолк. Гендель остановился и в отчаянии всмотрелся в двери по обеим сторонам коридора. Одна была ржавой, но на металле другой виднелись свежие царапины, а пыль и паутина были стерты. Засов был смазан и недавно кем-то открывался. Одним быстрым рывком гном отодвинул железный засов и распахнул массивную дверь, выставив перед собой факел, и его свет мгновенно упал на три ошеломленные, полуослепшие фигуры, медленно поднимающиеся на ноги, чтобы встретить нового таинственного гостя.
Послышались радостные возгласы приветствия, были торопливо пожаты протянутые руки, и четверо друзей вновь объединились. Жесткое лицо Балинора, возвышающегося над напряженно улыбающимися эльфами, выглядело спокойным и уверенным, и только его голубые глаза выдавали то глубокое облегчение, что испытывал в этот момент принц. Снова предприимчивый гном спас им жизнь. Но у них не было времени на слова и чувства, и Гендель быстро повел их по полутемному проходу к лестнице, ведущей прочь из этой жуткой темницы. Если рассвет успеет застать их во дворце, возможность быть схваченными и вновь брошенными в подземелье превратится в неизбежность. Им необходимо немедленно выбираться в город. Торопливым шагом они шли по коридору; Гендель держал перед собой догорающий факел, как слепец выставляет впереди себя свою трость.
Затем впереди внезапно раздался скрежет камня о камень и тяжелый грохот, словно замкнулась гробница. В слепом ужасе Гендель бросился вперед, подбежал к сырым каменным ступеням и замер. Каменная плита люка захлопнулась, преграждая им путь к свободе. Гном беспомощно стоял рядом с тремя своими спутниками, потрясенно качая головой, не в силах поверить в случившееся. Попытка спасти пленников провалилась; он добился только того, что сам попал в ту же темницу. Факел в его узловатой руке уже догорал. Скоро они окажутся в непроницаемом мраке, и ожидание начнется заново.

Глава 26

- Хлам, сплошной хлам! - ревел в бешенстве Панамон Крил, расшвыривая пинками груду лежащих перед ним на земле железных клинков и дешевых безделушек. - Как такого идиота еще носит земля? Как я мог его проглядеть?
Шеа молча отошел к северному краю поляны, неотрывно глядя на еле заметную цепочку следов, которые оставил на земле коварный Орл Фейн, спеша на север. Он был так близок к цели. Он своими руками держал бесценный Меч - и потерял его из-за своей непростительной слепоты. Рядом с ним молча встал массивный Кельцет, склонив грузное тело к сырой, засыпанной листьями земле, что-то изучая и разглядывая своими удивительно осмысленными глазами; его непроницаемое лицо было совсем рядом. Шеа молча обернулся к исходящему яростью Панамону.
- Это не твоя вина. Как ты мог догадаться? - удрученно проговорил он. - Мне следовало прислушиваться к его болтовне более внимательно и менеет ну ладно. Я знал, что ищу, да только забыл раскрыть глаза.
Панамон кивнул и пожал плечами, поглаживая острием стального шипа свои аккуратно подстриженные усики. Пнув на прощание разбросанные вещи, он подозвал к себе Кельцета, и они вдвоем без дальнейших рассуждений принялись сворачивать лагерь, складывая свои принадлежности и оружие, разобранные на ночь. Шеа некоторое время наблюдал за ними, по-прежнему не в силах смириться с неудачей, постигшей его в поисках Меча. Панамон ворчливо предложил ему помочь в работе, и он молча согласился. Он не мог поверить в неизбежность поражения в этом своем последнем путешествии. Терпение Панамона Крила, очевидно, уже почти истощилось, пока он сопровождал поразительно туповатого паренька в опасных граничных землях Паранора, в поисках неких людей, которые вполне могли оказаться его врагами, и Меча, о котором что-то знал только Шеа, но тем не менее не смог отличить его, держа в руках. Грабитель в алой одежде и его громадный спутник однажды уже чуть было не поплатились жизнью из-за этого таинственного Меча, и, несомненно, вовсе не жаждали новых подобных событий. Теперь у юноши не оставалось выбора, кроме как продолжать пытаться найти своих друзей. Но когда он встретит их, ему придется подойти к Алланону и рассказать, как он их подвел - подвел их всех. Когда он представил себе, как он посмотрит в глаза угрюмому друиду, как беспощадный взгляд мистика проникнет в его самые тайные мысли и доберется до истины, его охватила дрожь. Ничего приятного ему не предстояло.
Внезапно ему вспомнилось странное пророчество, полученное ими в долине Шейл на хмуром туманном рассвете более недели тому назад. Тогда Тень Бремена предостерегла их об опасности, поджидающей в грозных Драконьих Зубах - о том, что один из них не достигнет Паранора, что он не преодолеет гор, но все же первым коснется Меча Шаннары. Все это было предсказано, но в напряжении и волнении последних дней Шеа совсем забыл о пророческих словах Тени.
Юноша устало закрыл глаза, на несколько секунд отгородившись от мира, и задумался, какова же может быть его роль в этой непостижимой головоломке, построенной с помощью легендарного Меча в борьбе с миром могучих призраков. Он чувствовал себя таким крохотным и беспомощным, что сейчас ему казалось, проще всего было бы лечь в могилу и молить небо ниспослать ему скорый конец мучений. Так многое зависело от него, если верить Алланону, а он с самого начала был совершенно неподходящим для этой миссии. Он ничего не смог сделать сам, и до этого момента его выручала лишь сила и опыт товарищей. Они так многим пожертвовали ради него, ради того, чтобы он смог взять в руки магический Меч. Но когда он уже держал егот - Я решил. Мы пойдем за ним.
Глубокий голос Панамона Крила рассек тишину полянки, словно сухой треск полена под ударом железного клинка. Шеа ошеломленно посмотрел на его широкое серьезное лицо.
- Ты хочешь сказатьт на Север?
Вор в алом метнул в него один из своих свирепых взглядов, дающих понять собеседнику, что тот идиот и неспособен понимать речь здраво мыслящих людей.
- Он выставил меня дураком. Я скорее перережу себе горло, чем дам уйти этой тощей крысе. На этот раз, когда я доберусь до него, я оставлю его на корм червям.
Его красивое лицо не отражало никаких чувств, но в угрожающем тоне, пробирающем до костей, звучала нескрываемая ненависть. Такова была скрытая сторона Панамона - холодный профессионал, беспощадно уничтоживший целый отряд карликов и вступивший в бой с неизмеримо могучим Носителем Черепа. Он делал это не ради Шеа и даже не ради того, чтобы завладеть Мечом Шаннары. Речь шла исключительно о его ущемленном самолюбии и желании отомстить глупому созданию, посмевшему так оскорбить его. Шеа бросил быстрый взгляд на неподвижного Кельцета, но огромный скальный тролль не выказывал ни одобрения, ни протеста; его словно высеченное из камня лицо было спокойно, а глубоко посаженные глаза лишены всякого выражения. Панамон резко рассмеялся и сделал несколько шагов к замершему юноше.
- Подумай над этим, Шеа. Наш друг-карлик изрядно облегчил нам задачу - он открыл нам точное нахождение Меча, который ты так долго искал. Теперь тебе не надо искать его - мы знаем, где он.
Шеа молча кивнул, соглашаясь с ним, все еще слегка сомневаясь в истинности намерений вора. - Но разве мы можем надеяться догнать его?
- Это тебя может не заботить - надо только собраться с духом. - Панамон усмехнулся ему, и его лицо застыло маской уверенности. - Конечно, мы можем его догнать - это просто вопрос времени. Проблема заключается в том, чтобы его никто не догнал раньше нас. Кельцет знает Север не хуже иного следопыта. Карлик не сможет от нас скрыться. Ему придется бежать, бежать, и не останавливаться, потому что никто не поможет ему, даже его родное племя. Сейчас невозможно точно сказать, как он наткнулся на Меч и откуда он узнал его истинную ценность, но я уверен, что он дезертир и предатель.
- Он мог быть в отряде карликов, доставлявшем Повелителю Колдунов Меч - или даже пленного? - задумчиво предположил Шеа.
- Скорее, последнее, - согласился тот, медля, словно пытаясь что-то припомнить, глядя на север, в серый туман лесного утра. Солнце уже поднялось над восточным краем земли; его яркие лучи несли свежесть и тепло, медленно проникая в самые темные лесные углы. Но ранний утренний туман еще не рассеялся, и троих спутников окружала дымка, в которой солнечный свет смешивался с сумраком умирающей ночи. Небо на севере выглядело необыкновенно темным и зловещим даже для этого раннего часа, отчего обычно словоохотливый Панамон несколько долгих минут молча рассматривал этот странный сумрак. Наконец он вновь повернулся к ним, и на его лице лежала тень сомнения.
- Что-то странное творится на севере. Кельцет, пора в путь - нам стоит догнать этого карлика прежде, чем он попадется на глаза патрулю охотников. Я не хотел бы ни с кем делить последние моменты его жизни на этой земле.
Громадный скальный тролль быстрым легким шагом двинулся вперед, слегка наклонив голову и всматриваясь в землю под ногами, выискивая следы, оставленные убегающим Орл Фейном. Панамон с Шеа молча и сосредоточенно шагали вслед за ним. Острые глаза Кельцета легко читали следы, оставленные карликом при бегстве. Он обернулся к ним и сделал короткий знак одной рукой, и Панамон объяснил удивленному Шеа, что это означает, что карлик мчался сломя голову, даже не стараясь скрыть свои следы, и, судя по всему, знал, куда направляется.
Шеа начал размышлять, куда же мог бежать коварный карлик. Обладая Мечом, он мог вернуть уважение своего племени, передав его им прежде, чем вручить Повелителю Колдунов. Но за время плена Орл Фейн выказал крайнюю непоследовательность в поведении, и Шеа считал, что карлик не притворялся. Он казался жертвой безумия, с которым мог совладать лишь отчасти, и говорил спутанными фразами, которые в своем роде приоткрывали тайну места нахождения Меча. Если бы Шеа чуть внимательнее прислушивался к его словам, он бы открыл правду - понял бы, что Орл Фейн укрывает талисман при себе. Нет, карлик уже переступил черту, отделяющую здравый рассудок от безумия, и действия его невозможно точно предугадать. Он убегает от них, но куда, к кому он бежит?
- Теперь я помню. - Шагая в направлении Стрелехеймских равнин, Панамон через некоторое время начал рассуждать вслух. - Это дьявольское создание, напавшее на нас вчера, утверждало, что мы владеем Мечом. Оно все время повторяло, что чувствует близость Меча - и действительно чувствовало, потому что рядом в кустах прятался Орл Фейн со своим мешком.
Шеа молча кивнул, с горечью вспоминая этот момент. Носитель Черепа совершил просчет, дав им понять, что бесценный Меч находится где-то поблизости, но в жарком смертельном бою им было уже не до этого ключа истине. Панамон продолжал ворчать, едва сдерживая свой гнев, угрожая покончить с Орл Фейном, когда они его догонят, множеством крайне неприятных способов сразу. Затем лесная чаща внезапно оборвалась, и им открылись бескрайние просторы равнин Стрелехейма.
Они разом остановились, потрясенные, непонимающе уставившись на грандиозное явление, высящееся в северном небе - громадную слитную стену мрака, уходящую в небеса и исчезающую в бесконечном пространстве, тянущуюся вдоль горизонта вокруг всего Севера, насколько хватало глаз. Казалось, Король Черепа набросил на древнюю землю саван мглы, царящей в мире духов. Это была не обычная тьма безлунной ночи. То был тяжелый сумрак, текущий медленными волнами, сгущающийся к северу, к сердцу Королевства Черепа. Столь ужасающее зрелище Шеа видел впервые в жизни. Его первоначальный страх мгновенно вырос вдвое от неожиданно пришедшей, необъяснимой уверенности, что эта громадная стена медленно ползет на юг, застилая весь мир. Значит, Повелитель Колдунов повел свои войскат - Клянусь небом, что это? - Панамон потрясенно умолк.
Шеа рассеянно покачал головой. На этот вопрос не было и не могло быть ответа. Это явление лежало за пределами понимания смертных. Несколько долгих минут трое спутников стояли, глядя на чудовищную стену, словно ожидая каких-то новых событий. Потом Кельцет пригнулся к земле, пристально разглядывая жесткую траву равнин, и двинулся вперед, останавливаясь каждые несколько ярдов, пока не отдалился от них. Затем он распрямился и указал прямо в середину зловещей стены черного савана. Панамон вздрогнул, и его лицо застыло.
- Карлик бежит прямо в нее, - угрюмо проговорил он. - Если мы не догоним его раньше, чем он до нее доберется, тьма окончательно скроет его след. Там нам его не найти.

***

В нескольких милях впереди, в сумрачной близости темной стены мглы и мрака, крошечная сгорбленная фигурка Орл Фейна на миг замерла в изнеможении, опасливо, непонимающе вглядываясь зеленоватыми глазами в клубящуюся тьму. Карлик с самого рассвета, с момента бегства от троих незнакомцев, стремился на север, бежал, пока не иссякли силы, затем семенил трусцой, волоча ноги, постоянно оглядываясь в ожидании неизбежной погони. Его мысли потеряли разумный ход; уже несколько недель он жил инстинктами и везением, воруя и мертвых, сторонясь живых. Он не мог заставить себя думать ни о чем, кроме насущных забот; им овладеет звериный инстинкт прожить еще один день среди тех, кто плевал ему в лицо, отказываясь от родства с ним. Даже собственный народ отвернулся от него, презирая его больше, чем насекомых, копошащихся на земле у них под ногами. Его окружала дикая местность - в ней никто не мог бы долго прожить в одиночку. Но он был один, и его разум, некогда бывший здоровым, медленно замыкался в себе, пытаясь избегнуть вросших в него страхов, пока в нем не родилось безумие и не начал медленно меркнуть здравый смысл.
Но все же неизбежная смерть пока медлила, и судьба в порыве жестокого веселья подарила отверженному последнюю искорку ложной надежды, вложив ему в руки реликвию, которая могла вернуть его в теплый мир человеческого общения, казавшийся безвозвратно потерянным. Оставаясь дезертиром, продолжая безнадежно бороться за жизнь, отчаявшийся карлик наткнулся на легендарный Меч Шаннары, чью жуткую тайну предостерегающе прошептали стынущие губы умирающего на равнинах Стрелехейма, а затем его невидящие глаза закатились и нить его жизни оборвалась. Так к нему в руки попал Меч - ключ к власти над смертными принадлежал теперь Орл Фейну.
Но его безумие росло, и когда он обдумывал свои дальнейшие действия, его разум затмевали страхи и сомнения. Смертельное промедление сделало карлика пленным и лишило бесценного Меча - единственного его пути домой. Разум захлестнуло отчаяние и бред, и его окончательно расшатанный рассудок распался. Теперь в его сознании оставалась одна пылающая, навязчивая мысль - он вернет себе Меч, или он умрет. Он бессвязно кричал ничего не понимающим людям, что Меч принадлежит ему, что только он знает, где тот скрыт, не сознавая, что лишает себя последнего шанса завладеть сокровищем. Но люди не сумели увидеть связь между его выкриками, поспешив объяснить их его безумием. Затем он освободился, схватил Меч и поспешил на север.
Теперь он стоял, бессмысленно глядя на загадочную стену мрака, преграждающую ему путь на север. Да, на север, на север, подумал он, криво усмехаясь и безумно выкатывая глаза. Там отверженного ждет свобода и избавление. В глубине его души крылось жуткое искушение повернуться и бежать обратно. Но в его мозгу вращалась, не находя выхода, единственная мысль - спасение лежит только на севере. Именно там он найдетт Хозяина. Повелителя Колдунов. Его взгляд на мгновение скользнул к древнему клинку, надежно пристегнутому к его поясу, длинному и неуклюже волочащемуся за ним по земле. Его узловатые желтые руки быстро пробежались по резной рукояти, коснувшись изображения высоко поднятой руки с пылающим факелом; по полированному эфесу, с которого местами отслаивалась позолота. Он крепко стиснул рукоять меча, словно пытаясь почерпнуть из него сил. Глупцы! Глупцы, все они, кто раньше не относился к нему с должным уважением. Ибо он носит Меч, он хранит величайшую легенду их мира, и именно ему предстоитт Он торопливо оборвал эту мысль, опасаясь, что клубящийся перед ним мрак проникнет в его голову, прочтет драгоценную мысль и похитит.
Страшная тьма впереди ожидала, когда он войдет. Орл Фейн боялся вступить в нее, как боялся всего на свете, но ему некуда больше было идти. Он с трудом припоминал тех, кто гнался за ним - громадного тролля, однорукого мужчину, чью ненависть он ощущал и сейчас, и юношу-получеловека, полуэльфа. В этом юноше было что-то такое, чего карлик не мог объяснить, что-то, с непреодолимым упорством грызущее его распадающийся разум.
Бессмысленно покачав круглой головой, карлик двинулся вперед, к сумрачному краю темной стены; воздух вокруг него был неподвижным и мертвым. Он не оглядывался, пока тьма не окутала его и тишину не развеял внезапный порыв леденящего сырого ветра. Когда же он наконец обернулся, то к своему ужасу увидел, что позади него ничего нет - только непроницаемый мрак, окутывающий его тяжелыми плотными слоями. Он пошел вперед, ветер яростно ударил ему в лицо, и он понял, что во тьме обитают существа. Вначале в его мыслях зародилось только смутное подозрение, но затем сквозь сумрак просочились тихие стоны, назойливо терзающие его слух. Наконец приблизились и они сами, мягко касаясь его тела подрагивающими пальцами. Он захохотал в лихорадочном приступе безумия, поняв каким-то чутьем, что покинул мир живых и ступил в обитель смерти, где бродят лишенные души создания, безнадежно стремясь найти выход из своей вечной тюрьмы. Он шагал в их толпе, смеясь, крича, весело распевая, и разум окончательно покидал его бренное тело. Создания темного мира робкой толпой следовали за ним, чувствуя в безумном смертном своего собрата. Это был только вопрос времени. Когда жизнь покинет смертного, он станет одним из них - навеки потерянным. Тогда Орл Фейн наконец-то объединится с теми, кто ему близок.

***

Прошло почти два часа, утреннее солнце медленно, решительно ползло к зениту, и наконец трое путников встали на границе стены сумрака, в которой исчез тот, за кем они гнались. Они, как и Орл Фейн ранее, помедлили здесь, молча изучая зловещую тьму, отмечающую границу королевства Повелителя Колдунов. Мрак, казалось, непроницаемыми слоями застилал омертвевшую землю, и каждый слой был темнее предыдущего, вплоть до невидимого отсюда центра, и чуть страшнее, ибо разум все отчетливее воплощал в мыслях безмолвные мучения души. Панамон Крил размеренно вышагивал взад и вперед, не отрывая взгляда от стены и стараясь собрать достаточно решимости, чтобы идти дальше. Громадный Кельцет, бегло осмотрев землю и коротким жестом указав, что карлик и в самом деле направился на север, превратился в неподвижное изваяние, сложив на груди руки и прикрыв глаза, тускло сверкающие под нависшим лбом.
У меня нет выбора, подумал Шеа, уже смирившийся с этой мыслью, но еще не потерявший надежды отыскать во мраке след беглеца. К нему в некотором смысле вернулась прежняя вера в провидение, и он почти не сомневался, что если уж они начали эту погоню, то Орл Фейн будет найден, а Меч возвращен. Что-то подталкивало его, подбадривало, убеждало в успехе - что-то в глубине его сердца придавало ему новой отваги. Он с нетерпением ждал, когда Панамон решится продолжать путь.
- То, что мы делаем - это безумие, - проговорил вор, поравнявшись с Шеа. - Я чувствую смерть в самом воздухе, вокруг всей этой стеныт Он резко оборвал свою речь, остановился и посмотрел на Шеа, ожидая его слов.
- Мы должны идти дальше, - быстро ответил Шеа ровным голосом.
Панамон медленно взглянул на своего друга-великана, но скальный тролль не шевельнулся. Он подождал еще немного, заметно обеспокоенный тем, что Кельцет за все время их пути на север еще ни разу не высказал своего мнения. Раньше, когда они путешествовали вдвоем, гигант всегда выражал согласие, когда Панамон желал знать его мнение, но в последнее время тролль стал непривычно замкнут.
Наконец вор утвердительно кивнул, и все трое решительно зашагали в серую мглу. Их окружала голая плоская равнина, и некоторое время идти было легко. Затем, по мере того, как вокруг них постепенно сгущался сумрак, все вокруг начало тускнеть, и вскоре они уже казались друг другу смутными силуэтами. Панамон резко велел всем остановиться, достал из рюкзака моток веревки и предложил им обвязаться ей, чтобы не потерять друг друга. После этого они двинулись дальше. Ничто не нарушало безмолвия, кроме редкого тихого шуршания их подошв по твердой земле. Во мгле не чувствовалась сырость, но тем не менее она исключительно неприятно липла к их коже, напоминая Шеа нездоровый зловонный воздух Туманного болота. Казалось, чем дальше они продвигаются, тем быстрее клубится туман, но при этом они не чувствовали ни единого порыва ветра. Наконец мгла сомкнулась вокруг них, и они оказались в полной темноте.
Они шли, казалось, долгие часы, но в безмолвном черном сумраке, окутывающем их бренные тела, их чувство времени нарушилось. Только соединяющая их веревка спасала их от одинокой смерти, которой был насыщен туман; она связывала их не столько друг с другом, сколько с миром солнечного света и чистого воздуха, оставшимся далеко позади. Это место, в которое они осмелились вторгнуться, оказалось сумеречным миром полужизни, где притуплялись чувства и в своевольном воображении росли страхи. Здесь явственно ощущалось присутствие смерти, дробящее тьму, касание здесь, касание там, легкое поглаживание, ласка для смертных существ, которых она скоро заберет к себе. В этом странном мраке невероятное становилось почти обыденным, все ограничения человеческих чувств словно исчезали в грезах воспоминаний, а видения из самых глубин разума быстро всплывали на поверхность, спеша показаться людям.
Какое-то время это было даже почти приятно - равнодушно потворствовать своему подсознанию, но потом это стало уже не забавой, а просто умерщвлением. Долгое время они испытывали только это чувство, нежно ласкающее их разум, увлекающее его в глубины безразличия и легкой скуки, заполняющее тело и сознание ленивой сонливостью древних поедателей лотоса. Время окончательно исчезло, а туманный мир уходил в бесконечность.
Из темных глубин мира жизни медленно родилось ощущение жгучей боли, с ошеломительной силой пронзившее омертвевшее тело Шеа. Его разум был неожиданно и болезненно вырван из апатии, окутавшей его мысли, и жжение в груди усилилось. Превозмогая сонливость и странную, неестественную легкость тела, он утомленно потянулся к тунике, и его рука наконец коснулась источника раздражения - маленького кожаного мешочка. Затем его разум резко встряхнулся, и он пробудился от сна, крепко сжимая в руке свои Эльфийские камни.
С неожиданным ужасом он осознал, что уже не идет, а парит, медленно плывет, лежа над землей, не понимая даже, в какую сторону движется. Он лихорадочно схватился за веревку, охватывающую его талию, и начал ее яростно дергать. Наградой ему стал протяжный стон с другого ее конца; его спутники все еще были рядом. Тяжело и устало опустившись на ноги, он наконец понял, что с ними произошло. Этот страшный призрачный мир вечного сна почти сделал их своими жертвами, убаюкивая, усыпляя их, притупляя их чувства, и наконец они упали и медленно поплыли куда-то, все ближе и ближе к спокойной смерти. Лишь сила Камней спасла их.
Шеа ощущал невероятную слабость, но призвав на помощь последние капли своей силы, он все же отчаянно потянул и задергал провисшую веревку, оттаскивая Панамона Крила и Кельцета от края бездны смерти, обратно в мир живущих. Он дико вскрикивал при каждом рывке, затем с трудом подошел к их опустившимся на землю неподвижным телам, и бессильно пинал их, пока боль не привела их в сознание. Прошли долгие минуты, прежде чем они пришли в себя в достаточной степени, чтобы осознать случившееся; пробудившись, дух жизни воскресил их волю, и оба они тяжело поднялись на ноги. Сонные, они держались друг за друга, потому что ноги их подгибались, и прилагали огромные усилия, чтобы прояснить свои мысли. Затем они начали пробираться вперед, на ощупь, спотыкаясь в непроницаемом сумраке, еле переставляя ноги; каждый шаг давался им ценой невероятных духовных и физических усилий. Шеа шел впереди, не зная, куда ведет их, но полагаясь на искру интуиции, высеченную силой Эльфийских камней.
Долгое время они еле брели сквозь бесконечную тьму, стараясь не заснуть и сохранить ясность мыслей, а умерщвляющий туман плавно клубился вокруг них. Их не покидало странное, сонное чувство смерти, стремящееся пересилить их ослабшую волю, безмолвно уговаривая их утомленные тела принять ожидающий их покой и отдых. Но сопротивление смертных порождалось их железной решительностью, а силу они черпали из крошечного источника отваги и отчаяния, не иссякающего даже теперь, когда все остальное в них умерло.
И наконец глубокая усталость начала отступать в темную мглу. В этот раз смерти не удалось подавить стремление к жизни. Этим троим предстояло еще много иных испытаний, но пока что они завоевали себе право чуть дольше оставаться в мире людей. И тогда бессилие отступило, и сонливость растаяла - не как при обычном пробуждении, но с молчаливым предостережением, угрозой вернуться. Трое спутников вдруг словно пробудились, движения их стали раскованными, словно они и не спали, а сознание высвободилось из плена гибельного забытья. Они больше не испытывали желания потянуться или зевнуть; у них остались лишь ускользающие воспоминания о смертном сне, дреме без чувств, вне времени.
Долгие минуты они хранили молчание, хотя уже окончательно пришли в себя, но каждый с потаенным страхом и тихим отчаянием вновь вспоминал распробованный вкус смерти, зная, что когда-нибудь эта неотвратимая рука вновь схватит их и навеки затянет в свое царство. Несколько кратких секунд они стояли на краю жизни и разглядывали запретные земли, лежащие за ней - что не дозволялось ни одному из смертных до самого конца их жизненного срока. Мысль о том, что они стояли у самого края и отступили, угнетала, страшила, даже вызывала гнев. Им нельзя было возвращаться к жизни.
Но потом воспоминания погасли, оставив лишь смутное сознание того, что они каким-то чудом избежали гибели. Окончательно собравшись с силами, они продолжили поиски пределов окружающего их мрака. Один раз Панамон приглушенно обратился к Шеа, спросив, знает ли тот, в правильном ли направлении они идут. Тот помедлил и ответил кратким кивком. Что изменится, если я не прав? - зло спросил себя юноша. В какую еще сторону нам идти? Если интуиция подводит его, то им уже ничто не поможет. Эльфийские камни однажды спасли ему жизнь; он доверится им еще раз.
Он задумался над тем, удалась ли Орл Фейну его попытка преодолеть странную стену сумрака. Возможно, обезумевший карлик нашел способ избежать ее мертвящего воздействия, но Шеа в это не верилось. А если карлик погиб в мертвом тумане, то Меч потерян где-то в глубинах этого непроницаемого мрака, и им никогда не найти его. Эта неприятная возможность заставила юношу на несколько секунд приостановиться в своих размышлениях, обдумывая, что им остается делать, если Меч лежит в этой мгле, возможно, в считанных ярдах от него, дожидаясь, пока на него кто-нибудь наткнется.
Затем мрак внезапно рассеялся, приобретая тускло-серый оттенок, и стена ночи осталась позади. Это случилось так молниеносно, что оба они были ошеломлены. Только что их окружала тьма, и они едва различали друг друга, а в следующий миг они уже стояли в потрясенном молчании под свинцово-серым небом Севера.
Некоторое время они изучали местность, открывшуюся перед ними. Это был самый гнетущий пейзаж из всех, виденных Шеа в жизни - даже более страшный, чем леденящие душу низины Клета и жуткие Черные Дубы далекого Юга. Местность была голой и пустынной, серо-коричневая земля, совершенно лишенная солнечного света и растительности. Здесь не мог существовать даже самый неприхотливый кустарник - немое напоминание о том, что здесь начинается настоящее царство Темного Властелина. На севере вдоль всего горизонта тянулись низкие неровные холмы засохшей глины, и ни единый клочок травы не нарушал их единообразия. Над тускло-серым горизонтом высились отдельные скалы с тупыми вершинами, и кое-где низину рассекали усыпанные пылью овраги, отмечающие русла давно пересохших рек. Здесь стояла могильная тишина - давящее безмолвие не нарушало даже жужжание насекомых. В этой земле, бывшей когда-то живой, оставалась только смерть. Далеко к северу, рассекая пустое небо, поднимались невысокие хребты зловещих гор. Взглянув на них, Шеа понял, что там находится дворец Броны, Повелителя Колдунов.
- Что ты теперь предлагаешь? - осведомился Панамон Крил. - Мы совершенно сбились со следа. Мы даже не знаем, добрался ли наш приятель сюда живым. Собственно, я не представляю, как бы ему это удалось.
- Придется искать его здесь, - ровно ответил Шеа.
- А эти крылатые твари будут искать здесь нас, - быстро отметил тот. - Наши шансы падают быстрее, чем я рассчитывал, Шеа. Должен тебе сказать, что я на глазах теряю интерес к этой погоне - знаешь ли, со мной иногда такое случается, особенно когда я не знаю точно, с чем мне предстоит сражаться. Мы чуть не погибли в этом мраке, но я даже не видел, что именно нас убивало!
Шеа понимающе кивнул, внезапно поняв, что в этот момент стал среди них лидером. В первый раз в жизни Панамон Крил всерьез беспокоился за свою судьбу, даже если ради спасения приходилось отступить с жестоко уязвленной честью. Теперь именно Шеа вынужден был настаивать на продолжении погони. Кельцет стоял от них поодаль; его задумчивые карие глаза уставились на юношу, а густые брови понимающе нахмурились. Снова Шеа поразился горящему в глазах массивного создания разуму, глубоко скрытому и почти незаметному со стороны. Он до сих пор ничего не знал про громадного тролля, но хотел бы выяснить у него очень многое. Кельцет скрывал в себе некую странную, большую тайну, неизвестную даже Панамону Крилу, несмотря на все его восклицания об их тесной дружбе.
- Выбор у нас небольшой, - наконец ответил ему юноша. - Мы можем искать Орл Фейна по эту стороны стены и рисковать встретиться со слугами Черепа, или же можем попробовать вернутьсят Он зловеще умолк, оставив мысль недосказанной, и заметил, как Панамон при этих словах чуть побледнел.
- Я возвращаться не намерен - во всяком случае, пока что, - громко заявил вор, нервно оглядываясь вокруг. Он выразительно покачал головой, и его стальной шип быстро поднялся, отмахиваясь от самого воздуха, в котором прозвучало такое безумное предложение. Затем на его лице расплылась знакомая широкая улыбка, и старый добрый Панамон Крил вновь овладел своими чувствами. Это был слишком закаленный боец, слишком искушенный в игре под названием жизнь, чтобы долгое время испытывать страх. Он мрачно отогнал воспоминания о том, что чувствовал, слепо бредя во мраке сквозь мертвый мир, и многолетний опыт бродяги и вора помог ему вернуть утерянное самообладание. Если ему суждено умереть в этом путешествии, то он встретит свой конец с отвагой и решительностью, которые не покидали его уже так много нелегких лет.
- Ладно, давай немного пораскинем мозгами, - пробормотал он, начиная расхаживать взад и вперед. Он на глазах превращался в прежнего бесшабашного бродягу. - Если карлик не выбрался из этого тумана, то Меч сейчас лежит где-то там - и будет ждать нас сколько угодно. Но если он прошел - ведь мы тоже прошли, тогда куда он мог?..
Он помедлил, не закончив своей фразы, и его взгляд обежал окружающую местность в надежде сузить круг возможных ответов. Кельцет быстро шагнул к нему и указал прямо на север, на иззубренные пики, отмечающие границу Королевства Черепа.
- Да, разумеется, ты снова прав, - со слабой улыбкой согласился Панамон. - Должно быть, он туда направлялся с самого начала. Ему некуда больше идти.
- Повелитель Колдунов? - тихо спросил Шеа. - Он несет Меч прямо к Повелителю Колдунов?
Тот коротко кивнул. Шеа слегка побледнел, представив себе перспективу погони за неуловимым карликом до самого предела владений Короля Духов, без помощи могучей мистической силы Алланона. Если их обнаружат, то за исключением Эльфийских камней, они окажутся совершенно беззащитны. Хотя мощь Камней и превосходила силу Носителей Черепа, казалось крайне сомнительным, что они смогут как-то повредить такому чудовищному существу, как Брона.
В первую очередь следовало выяснить, удалось ли Орл Фейну преодолеть завесу убийственной мглы. Они решили двинуться вдоль клубящейся стены на запад, так, чтобы в любом случае раньше или позже пересечь следы, оставленные бегущим карликом, если он и в самом деле добрался до этих земель. Если они не обнаружат следов в этом направлении, то повернут на восток и попробуют искать их там. Если и после этого следов Орл Фейна не будет найдено, то останется только предположить, что он сгинул в смертельном сумраке, и им придется снова войти в туман и попытаться отыскать там Меч. Последняя возможность вовсе не радовала путников, но Шеа придал им некоторую уверенность, пообещав рискнуть и прибегнуть к силе Эльфийских камней, чтоб отыскать во мгле утерянный талисман. Использование бесценных Камней, несомненно, оповестит мир духов об их присутствии, но им придется пойти на этот риск, если они хотят что-то найти в этой непроницаемой тьме.
Затем они быстрым шагом направились на запад; острые глаза Кельцета выискивали на голой земле следы ног карлика. Тяжелые тучи затягивали все небо, окутывая Север неприветливой серой дымкой. Шеа попробовал сообразить, сколько времени минуло с тех пор, как они вошли в стену мрака, но остался в неуверенности. Возможно, прошло несколько часов, возможно - несколько дней. Во всяком случае, серое небо медленно темнело, указывая на приближение ночи и вынужденный перерыв в поисках Орл Фейна.
Плотные серые облака начали темнеть и еле заметно поползли по невидимому сумеречному небу. Поднялся ветер, резкими порывами продувая голые холмы и овраги, яростно разбиваясь об одинокие скалы, встающие у него на пути. Быстро холодало, и вскоре им пришлось плотно закутаться в свои охотничьи плащи, чтобы не замерзнуть в дороге. Вскоре стало очевидно, что собирается буря, и они с негодованием поняли, что ливень смоет все следы, какие только оставил убегающий от них карлик. А если им еще придется гадать, преодолел ли он стенут Но судьба неожиданно смилостивилась над ними, и Кельцет вскоре обнаружил на голой земле следы - цепочку отпечатков, выходящую из стены сумрака и тянущуюся на север. Скальный тролль указал Панамону Крилу, что следы оставлены маленьким человечком, вероятно, карликом; бегущий постоянно пошатывался и спотыкался, то ли от усталости, то ли от полученных ран. Вдохновленные этим открытием и уверенные, что снова нашли Орл Фейна, они двинулись по еле заметным следам на север, заметно ускорив свой шаг. Забылись все опасности, пережитые этим утром. Забылась угроза гнева всевидящего Повелителя Колдунов, чье королевство лежало прямо перед их глазами. Забылись усталость и отчаяние, охватывавшие их с момента потери бесценного Меча Шаннары. Теперь Орл Фейну не уйти.
Небо продолжало темнеть. Далеко на западе послышался глубокий раскат грома, зловещий раскат, который крепнущий ветер разнес по всем землям Севера. Собиралась ужасная буря, словно бы природа решила вдохнуть новую жизнь в эту гибнущую землю, смыть с нее прах и снова сделать почву плодородной. Воздух стал холодным и жгучим, и хотя температура и перестала падать, порывы ветра легко пронизывали одежду троих путников. Но они едва замечали эту стужу; их взволнованные взгляды были прикованы к северному горизонту, в поисках маленькой бегущей фигурки. След становился все свежее - карлик был уже неподалеку.
Окружающий ландшафт начал заметно изменяться. Пустынная местность сохранила свои основные черты - твердую как железо почву, усеянную обломками камней и кучами валунов, но с каждой минутой земля становилась все более холмистой и неровной, постоянно затрудняя преследование. На потрескавшейся сухой земле не росло ни травинки, и это еще более замедляло их шаг. Холмы становились все выше, а овраги - все глубже, до тех пор, пока трое путников не были вынуждены большую часть пути карабкаться на четвереньках.
Поднимающийся западный ветер усилился, его шелест перешел в раздирающие уши завывания, и на вершинах холмов его бешеные порывы чуть не сбивали ошеломленных людей с ног. Под безжалостными ударами ветра сухая глина холмов разлеталась во всех направлениях, болезненно жаля руки и лица людей, попадая в глаза и забивая рты. Вскоре все вокруг скрылось за стеной летящей по ветру пыли, словно в пустыне поднялась песчаная буря. Стало трудно дышать, почти ничего не было видно, и в конце концов даже острые глаза Кельцета перестали различать следы, по которым они двигались. Вполне вероятно, что ему уже нечего было различать - с такой силой хлестал ветер открытую землю, но трое путников упорно шли вперед.
Отдаленные раскаты грома перешли в беспрестанный грохот, сопровождающийся вспышками извилистых молний, бьющих точно к западу от них, совсем недалеко. Небо почернело, хотя, ослепленные поднятой ветром пылью, они почти не заметили этого. С западного горизонта постепенно наползал тяжелый сумрак - сумрак, созданный, очевидно, сплошной пеленой дождя, и гонимый в их сторону воющим ветром. Наконец непогода достигла такой степени, что Панамон, надсадным криком перекрывая завывания ветра, велел им остановиться.
- Так не пойдет! Нам надо найти укрытие, пока буря не обрушилась на нас!
- Нам сейчас нельзя останавливаться! - зло закричал Шеа, но его слова утонули в неожиданном громовом раскате.
- Не будь дураком! - Вор встал с ним рядом и опустился на одно колено, всматриваясь в ураган пыли и защищая глаза руками от жалящих и слепящих песчинок. Справа от себя он разглядел большой холм, усеянный нагромождениями валунов, которые могли служить укрытием от чудовищной силы ветра. Махнув спутникам рукой, он бросил попытки двигаться дальше на север и повернул к камням. Начали падать тяжелые капли дождя, леденя горячую кожу вспотевших путников; удары грома стали оглушительными. Шеа продолжал вглядываться во мрак на севере, не в силах смириться с решением Панамона бросить погоню, когда они были уже так близки к цели.
Они уже почти добрались до каменного убежища, когда он краем глаза заметил какое-то движение. Ослепительная вспышка молнии высветила крошечную фигурку у самой вершины высокого холма далеко, далеко впереди, бешено рвущуюся вверх по склону против чудовищного ветра. С безумным криком юноша схватил Панамона за руку и указал на далекий холм, опять почти совершенно скрывшийся во тьме. На секунду все трое застыли на месте, всматриваясь во мрак, и буря сплошной стеной дождя обрушилась на них, мгновенно промочив всех троих насквозь. Затем с невыносимой яркостью ударила вторая молния, вновь осветив далекий холм и крохотный силуэт на его склоне, отчаянно карабкающийся к вершине. Затем видение погасло, и дождь снова захлестнул их.
- Это он! Это он! - в лихорадочном возбуждении вскричал Шеа. - Я иду за ним!
Не дожидаясь своих товарищей, взволнованный юноша бросился вниз по скользкому склону холма, убежденный, что теперь уже точно настигнет карлика.
- Шеа! Нет, Шеа! - тщетно крикнул ему вслед Панамон. - Кельцет, лови его!
Быстро метнувшись вниз по склону, громадный тролль в несколько прыжков настиг бегущего юношу, легко подхватил его могучей лапой и отнес обратно к терпеливо стоящему Панамону. Шеа вопил и яростно вырывался, но освободиться из железной хватки тролля было невозможно. Буря достигла своей полной силы, дождь хлестал по открытой местности, смывая в овраги огромные пласты земли и валуны, образуя быстрые бурлящие потоки. Панамон отвел товарищей к камням, не обращая внимания на беспрестанные угрозы и мольбы Шеа, и принялся искать укрытие на восточном склоне холма, защищенном от бешенства ветра и ливня. Быстро осмотревшись, он выбрал место у самой вершины, с трех сторон закрытое громадными кучами валунов, надежно защищающими если не от холода и сырости, то по крайней мере от ураганных ударов ветра. Устало карабкаясь по склону, напрягая последние силы, чтобы двигаться против чудовищного давления ветра, они наконец добрались до укрытия и в изнеможении рухнули на землю. Панамон тут же велел Кельцету отпустить брыкающегося Шеа. Юноша сердито взглянул в лицо бродяге; струйки воды непрерывно стекали ему в рот и глаза.
- Ты сошел с ума! - закричал он, перекрывая вой ветра и непрекращающийся низкий рокот грома. - Я мог его поймать! Я же мог егот - Шеа, послушай меня! - быстро перебил его Панамон, с трудом различая его гневное лицо за плотной пеленой дождя. В реве северной бури внезапно наступил миг тишины, и Шеа помедлил. - Он был слишком далеко, в такую непогоду мы бы его не догнали. Нас бы всех сбросило в овраг, или мы попали бы в оползень. В такой ливень в этих глинистых холмах опасно пройти даже десять футов - не говоря о милях. Успокойся немного и возьми себя в руки. Когда буря пройдет, мы без спешки подберем все, что останется к тому времени от этого карлика.
Какое-то время Шеа был полон решительности спорить, но он чуть помедлил, и его гнев тут же прошел, уступив место здравому смыслу, и он понял, что Панамон вне всякого сомнения прав.
Обнаженную землю терзала вся яростная мощь бури, вспахивая ее бесплодную поверхность и преображая ее пустынный вид. Почву холмов медленно смывало в залитые дождем овраги, и древние равнины Стрелехейма необратимо наступали на бескрайний Север. Сжавшись в комочек под холодным валуном, Шеа смотрел на завесу дождя, в своем бесконечном течении проплывающую мимо, скрывая запустение этой безжизненной, гибнущей земли. Казалось, что на многие мили вокруг, кроме них троих, здесь нет никого живого. Возможно, если буря продлится достаточно долго, их всех смоет с холма и унесет прочь, тоскливо подумал он.
Хотя валуны и укрывали их от струй ливня, избежать леденящей сырости промокшей одежды было невозможно. Вначале они сидели молча, ожидая, когда затихнет буря и можно будет возобновить погоню за Орл Фейном, но постепенно одинокое бдение утомило их, и они вернулись к другому времяпрепровождению, убежденные, что дождь и ураган продлятся весь день. Они немного поели, руководствуясь скорее здравым смыслом, чем чувством голода, а затем попробовали выспаться, насколько это было возможно в их положении. Панамон извлек из своего рюкзака, укутанного непромокаемой материей, два одеяла и протянул их Шеа. Юноша поблагодарил его и отказался, предложив их товарищам, но громадный Кельцет, которого ничто не могло вывести из равновесия, уже крепко спал. Тогда Панамон и Шеа закутались в теплые одеяла, прижавшись друг к другу, и долго молча смотрели из своего укрытия на бесконечный ливень.
Через какое-то время они начали разговаривать о минувшем, о спокойных временах и далеких землях, которые много значили для них в этот час легкого уныния и одиночества. Как обычно, говорил в основном Панамон, но привычные истории о его путешествиях несколько изменились. Невероятные, безумные приключения исчезли из них, и Шеа впервые подумалось, что сейчас он видит перед собой настоящего Панамона Крила. Между ними текла спокойная, почти беззаботная беседа - чем-то похожая на разговор двоих старых друзей, вновь встретившихся спустя много лет.
Панамон рассказывал о своей юности и детстве, и о том, как нелегко приходилось окружающим его людям, пока он рос. Он не извинялся, не сожалел о прошлом, просто пересказывал истории прошлых лет, сохранившиеся в его памяти. Юноша рассказал ему о своем детстве и брате, вспоминая свои с Фликом первые волнующие вылазки в лес Дулн. Он с улыбкой вспомнил и о порывистом Менионе Лихе, чем-то слегка напоминающем юноше Панамона Крила. Они беседовали, и время текло, таинственным образом сближая двоих путников. Прошли часы, стало темнеть, и тогда Шеа начал понимать своего собеседника, узнав его с такой стороны, с какой никогда не узнал бы иначе. Возможно, и вор теперь немного лучше понимал Шеа. Юноше хотелось в это верить.
Наконец, когда всю землю окутала ночь, даже ровно шумящий дождь растворился во мраке, и не осталось ничего, кроме шелеста ветра и плеска воды в бесчисленных лужах и ручьях - тогда разговор перешел на спящего Кельцета. Приглушенными голосами они высказывали предположения о прошлом громадного тролля, пытаясь понять, что привело его к ним, что заставило его отправиться в это самоубийственное путешествие на Север. Они знали, что здесь его родина, и возможно, он собирался вскоре вернуться в дальние Чарнальские горы. Но все же, зачем он покинул свой дом - спасаясь если не от своих соплеменников, то от чего-то столь же могучего и властного над его жизнью? Носитель Черепа знал его в лицо - но откуда? Даже Панамон признавал, что Кельцет - не простой вор и бродяга. Он всегда держался с огромной гордостью и отвагой, за его безмолвной уверенностью скрывался проницательный разум, и где-то в его прошлом крылась ужасная тайна, которую он предпочитал хранить при себе. С ним произошло нечто невообразимое, и оба они чувствовали, что это имеет какое-то отношение к Повелителю Колдунов, пусть даже и косвенное. Ведь когда Носитель Черепа узнал огромного тролля, в его глазах явственно блеснул страхт Они еще долго так беседовали, и наконец в ранний утренний час к ним пришел сон; тогда они плотнее закутались в свои одеяла, спасаясь от ночного холода и дождя, и постепенно задремали.

Глава 27

- Эй, ты! А ну-ка подожди!
Резкий приказ раздался из темноты за спиной Флика, словно ножом разрубив надвое остатки его тающей храбрости. Медленно и потрясенно, обмерший юноша повернулся, не в силах даже собраться с духом и броситься бежать. Вот его и обнаружили. Бесполезно было выхватывать короткий охотничий нож, который он крепко сжимал под своим плащом, но окостеневшие на рукояти пальцы не разжимались, а его глаза всматривались в тусклый силуэт приближающегося врага. Он плохо понимал наречие карликов, но сам тон, каким был произнесен приказ, помог догадаться о его смысле. Замря на месте, он смотрел на неуклюжую фигуру, с проклятиями выползающую из темноты палаток.
- Не стой как столб, - злобно заверещала плотная фигура, вразвалку приближаясь к нему. - Иди помоги, без тебя не справиться!
Изумленный, юноша ближе рассмотрел приближающегося к нему коренастого карлика, чьи толстые руки балансировали множеством блюд и подносов, готовых рухнуть при первом неосторожном шаге коротких ножек. Флик машинально поспешил ему на помощь, перехватив верхнюю половину подносов и взяв их в свои руки, и при этом его обоняние уловило аппетитный аромат свежеподжаренного мяса и овощей, вытекающий из-под крышек теплых блюд.
- Вот так, пожалуй, получше будет, - Коренастый карлик шумно и облегченно вздохнул. - Еще один шаг, и все бы к черту разбилось. Тут стоит целая армия, а я, видите ли, в одиночку должен разносить всем командирам ужин! Хоть бы кто помог! Все делаешь сам, все. С ума можно сойти. А ты хороший парень, помог мне. Я уж тебе отплачу добрым ужином, идет?
Флик не понимал большей части сказанного разговорчивым поваром, но это уже было неважно. Важно было то, что его все-таки пока не разоблачили. Облегченно вздохнув, Флик поудобнее пристроил в руках свою ароматную ношу, а его новый спутник продолжал добродушно болтать о пустяках, лихо балансируя тяжелыми подносами в своих коротеньких ручках. Юноша опасливо кивал из-под тени широкого капюшона своего охотничьего плаща, делая вид, что понимает его речь, и не отрывая взгляда от теней, движущихся в большой палатке перед ними.
В его мозг неизгладимо впечаталась одна мысль - он должен пробраться в эту палатку; он должен узнать, что там происходит. И тут, словно прочтя мысли Флика, низенький карлик размеренным шагом двинулся прямо к ее пологу, выставив перед собой подносы и повернув желтое личико к новообретенному помощнику, чтобы тому лучше был слышен его нескончаемый монолог. Сомнений не оставалось. Они несли ужин тем, кто собрался в этой палатке, командирам двух народов, составляющих эту исполинскую армию, и страшному Носителю Черепа.
ЭТО БЕЗУМИЕ, подумал вдруг Флик. МЕНЯ УЗНАЮТ, СТОИТ МНЕ ТОЛЬКО ВОЙТИ. Но ему необходимо было хоть на секунду заглянуть внутрьт Затем они подошли ко входу, молча остановившись перед двумя громадными часовыми-троллями, возвышающимися над ними, как деревья над стебельками травы. Флик не мог заставить себя оторвать взгляд от земли, хотя и ясно понимал, что даже если выпрямится в полный рост, чтобы посмотреть врагу в лицо, то увидит перед собой лишь его могучую, покрытую дубленой шкурой грудь.
Несмотря на свой крошечный рост, новый друг Флика уверенно пролаял команду впустить их, не без оснований полагая, что те, кто находится внутри этой палатки, с нетерпением дожидаются его - или, по крайней мере, ужина, который он нес. Один из часовых быстро отступил в ярко освещенное пространство за пологом и коротко что-то произнес, а секунду спустя вернулся, жестом приглашая их войти. Быстро кивнув дрожащему Флику, крошечный карлик скользнул мимо часовых в палатку, и юноша, едва дыша, покорно последовал за ним, моля небеса о чуде.
Изнутри просторную парусиновую палатку достаточно ярко освещали медленно горящие факелы, укрепленные на железных подставках вокруг большого и тяжелого деревянного стола, стоящего в середине помещения и на данный момент пустующего. В огромной палатке деловито суетились тролли всяческих размеров; кто-то перекладывал скрученные карты и планы со стола в большой окованный медью сундук, а остальные в это время уже готовились приступить к долгожданной вечерней трапезе. Все они носили военные мундиры с эмблемами матуренов - командиров армии троллей.
Заднюю часть парусиновой палатки отгораживал тяжелый гобелен, через который не просачивался даже яркий свет факелов. Воздух в этом армейском штабе был спертым и задымленным, так что Флику в этой тяжелой атмосфере было трудно дышать. Повсюду лежало аккуратно сложенное оружие и доспехи, а на железных подставках висели покрытые вмятинами щиты, словно варварские украшения. Флик снова явственно ощутил присутствие ужасающего Носителя Черепа и быстро пришел к выводу, что черное чудовище скрывается за темным гобеленом в другой части палатки. Это существо не нуждалось в еде - его смертная оболочка давно обратилась в прах, а дух нуждался лишь в пламени Повелителя Колдунов, утолявшем его вечный голод.
Затем внезапно юноша заметил кое-что еще. В глубине палатки, у самого гобелена, полускрытая в факельном дыму и за движущимися силуэтами троллей, на высоком деревянном стуле сидела смутно видимая фигура. Флик невольно подался вперед - на миг ему показалось, что это пропавший Шеа. Тролли торопливо окружили его, снимая с его рук блюда с едой и расставляя их на просторном столе, и на миг заслонили собой сидящую фигуру. Тихо переговариваясь, тролли стояли вокруг них; их странный язык звучал для Флика совершенно неразборчиво, и он старался как можно сильнее съежиться в темных складках своего плаща, чтобы скрыться от света факелов. В эти минуты его вполне могли заметить, но голодные и уставшие командиры троллей были слишком поглощены планами наступления, чтобы обращать внимание на необычные черты удивительно крупного карлика, прислуживающего им этим вечером.
Когда последний поднос был забран и поставлен на стол, матурены устало расселись и приступили к ужину. Маленький карлик, с помощью которого Флик попал сюда, повернулся, чтобы уйти, но любопытство заставило юношу задержаться еще на секунду, чтобы быстрым взглядом изучить человека в глубине палатки.
Это был не Шеа. Пленник был эльфом, лет тридцати пяти, с волевым умным лицом. Больше с этого расстояния он ничего не сумел рассмотреть. Но Флик внезапно уверился, что это Эвентин, молодой король эльфов, который, по словам Алланона, мог определить будущее для всего Юга. Именно Запад, великое уединенное от мира эльфийское королевство, обладал величайшей армией в свободных землях. Если Меч Шаннары и в самом деле потерян, то только этот король обладает силой, способной противостоять нечеловеческой мощи Повелителя Колдунов - этот пленник, чья жизнь в любой миг может оборваться по одному простому приказу.
Флик ощутил, что на его плечо легла рука, и резко подскочил от неожиданного прикосновения.
- Пойдем, пойдем, нам пора, - искренне попросил его заботливый голос маленького повара. - Еще посмотришь на него в другой раз. Никуда он не денется.
Флик все еще медлил, и в его голове быстро оформлялся дерзкий рискованный план. Если бы у него было время как следует обдумать свою идею, она привела бы его в ужас, но времени не было, и он уже давно пересек все границы разумной осмотрительности. Бежать из лагеря, чтобы до рассвета успеть вернуться к Алланону, было уже поздно; тем более, он отправился в это страшное место с важной целью - целью, которая пока оставалась недостигнутой. Нет, уходить еще рано.
- Пойдем, говорю, нам еще надот Эй, что ты делаешь? - невольно вскричал желтолицый повар, когда Флик грубо схватил его за руку и потянул вперед, к матуренам троллей, на мгновение оторвавшимся от еды при его резком крике и с любопытством глядящим на две маленькие фигурки. Флик быстро поднял руку и вопросительно указал на связанного пленника. Тролли машинально проследили за его рукой. Флик затаил дыхание, и тут один из них что-то сухо приказал, и остальные закивали, пожимая плечами.
- Ты обезумел, ты совсем из ума выжил! - ошеломленно произнес низенький карлик, тщетно стараясь понизить голос до шепота. - Какая тебе разница, дадут эльфу еды или нет? Тебе не все равно, если он умрет от голода, а нет Его восклицания оборвались. Им что-то крикнул тролль, протягивая в кривой руке тарелку с едой. Флик секунду помедлил, бросив быстрый взгляд на своего изумленного компаньона, трясущего головой и неразборчиво ворчащего, что именно он думает про эту его идею.
- Нечего на меня смотреть! - коротко выкрикнул он. - Это твоя мысль, сам его и корми!
Флик разобрал не все сказанное карликом, но все же уловил суть его слов и быстро шагнул вперед, протягивая руку к тарелке. Он старался не смотреть никому в лицо дольше секунды, и даже тогда его лицо скрывали тени от широкого капюшона. Плотно закутанный в плащ, он с осторожностью двинулся к пленнику, сидящему в другом конце палатки, в мыслях безумно торжествуя, ибо его сумасшедший риск оправдался. Если он подберется поближе к связанному Эвентину, то даст ему понять, что вскоре Алланон предпримет попытку помочь ему. Он настороженно оглянулся на троллей, но матурены вернулись к своему ужину, и только низенький карлик-повар все еще наблюдал за ним. Флик прекрасно сознавал, что его неумелый маскарад был бы моментально разоблачен где угодно, кроме как в самом сердце вражеской армии. Но здесь, в личном штабе командиров, где находился ужасный Носитель Черепа и который окружали тысячи солдат Севера, мысль, что кто-то сумеет проникнуть в лагерь, а тем более в эту тщательно охраняемую палатку, казалась троллям просто смехотворной.
Флик молча приблизился к неподвижному пленнику, протягивая ему тарелку с едой; его лицо все еще скрывалось в темной глубине капюшона. Будь Эвентин человеком, он обладал бы средним ростом и телосложением, но для эльфа он был настоящим гигантом. На нем был дорожный костюм, поверх которого висели остатки изрубленной кольчуги; в тусклом свете факелов на его куртке еще виднелся полустертый герб дома Элесседилов. Его волевое лицо покрывали ссадины и шрамы, очевидно, полученные им в той битве, что окончилась его пленением. На первый взгляд в нем не было ничего незаурядного; он был не из тех, кто сразу же выделялся из толпы. Выражение его лица было уверенным и спокойным, и когда Флик остановился прямо перед ним, мысли эльфа, судя по всему, странствовали где-то далеко. Затем его голова чуть шевельнулась, он почувствовал на себе чужой взгляд, и его темно-зеленые глаза повернулись к маленькой фигуре, стоящей перед ним.
Увидев его глаза, Флик замер, невыразимо изумленный. В них отражалась свирепая решимость, огромная сила духа и глубокая убежденность, довольно неожиданно напомнившие юноше Алланона. Их взгляд проник в его разум, безмолвным приказом подчинив его себе и требуя его внимания. Такого взгляда он не видел ни у одного другого мужчины, даже у Балинора, которого все они считали прирожденным лидером. Глаза эльфийского короля, как и глаза Алланона, пугали его. Быстро взглянув на тарелку с едой в своих руках, Флик помедлил, обдумывая, что ему теперь делать. Он механически нанизал на вилку кусок еще теплого мяса. Этот угол просторной палатки был плохо освещен, и завеса дыма скрывала его действия от врагов. За ним пристально наблюдал только упитанный повар, но он был уверен, что малейшая ошибка тут же привлечет к нему внимание всех троллей.
Он медленно поднимал голову, пока свет факелов не упал на его лицо, открыв его внимательно следящему за ним пленнику. Глаза их встретились; по равнодушному лицу эльфа скользнула тень удивления, и одна его бровь слегка приподнялась. Флик быстро поджал губы, напоминая ему о молчании, и снова опустил лицо к тарелке. Связанный, Эвентин не мог есть самостоятельно, поэтому юноша начал медленно кормить его с вилки, тщательно продумывая свой следующий шаг. Теперь пленный эльфийский король знал, что Флик не карлик, но юношу преследовало опасение, что стоит ему даже слабым шепотом сказать эльфу хоть слово, как его услышат. Внезапно он вспомнил, что прямо за этим тяжелым гобеленом, возможно, всего в нескольких футах от них, находится Носитель Черепа, обладающий необыкновенно развитым слухомт Но выбора не было; он должен как-то связаться с пленным, прежде чем будет вынужден уйти. Другого случая могло уже не представиться. Собравшись с остатками своей храбрости, юноша подался вперед на несколько лишних дюймов и поднял вилку, осторожно встав между Эвентином и троллями.
- Алланон.
Он произнес это слово еле слышным шепотом. Эвентин взял протянутый кусок мяса и ответил чуть заметным кивком, придав лицу выражение каменного равнодушия. Флик решил, что с него хватит. Настало время выбираться отсюда, пока не иссякло его безумное везение. Взяв наполовину опустевшую тарелку, он медленно повернулся и прошел через палатку обратно к ожидающему его повару, чье лицо выражало смесь раздражения и отвращения. Когда он проходил мимо матуренов, они еще ели, увлеченно переговариваясь вполголоса. Они даже не подняли глаз. Проходя мимо карлика, Флик протянул ему тарелку, пробормотав нечто нечленораздельное, а затем быстро выскользнул из палатки, миновав двух громадных часовых-троллей прежде, чем его ошеломленный спутник сдвинулся с места. С беззаботным видом он зашагал прочь от палатки, и только тогда из открытого полога появился карлик, выкрикивая недовольным тоном запутанные фразы, из которых юноша не разобрал ни слова. Обернувшись, Флик быстро помахал маленькой фигурке и исчез во тьме; на его широком лице расплывалась слабая удовлетворенная улыбка.

***

На заре армия Севера начала маршировать на юг, к Каллахорну. Флику до этого времени так и не удалось выбраться из вражеского лагеря; и теперь, в то время, как погруженный в мрачные и горькие мысли Алланон ожидал его у подножия Зубов Дракона, предмет его опасений был вынужден продлить свой маскарад еще на один день. Утренний ливень чуть было не вынудил юношу опрометью бежать прочь из лагеря, так как он был убежден, что потоки воды смоют краску, которой покрыл его лицо Алланон для придания ему желтоватого оттенка. Но при свете дня бегство было невозможно, так что он только плотнее закутался в охотничий плащ и постарался не попадаться никому на глаза. Вскоре он промок насквозь. Однако, к его изумлению и радости, оказалось, что краска, придающая его коже желтый оттенок, совершенно не смывается дождем. Правда, после ливня он несколько побледнел, но в суматохе сворачивающегося лагеря до него никому не было дела. Собственно, именно эта ужасная непогода спасла Флика от разоблачения. Если бы стоял сухой и теплый летний день, полный солнечного света и хорошего настроения, солдаты более внимательно глядели бы по сторонам. Если бы в небе сияло солнце, то никто не носил бы тяжелых охотничьих плащей и Флик, который не посмел бы снять свой плащ ни при каких обстоятельствах, привлек бы всеобщее внимание. А стоило ему снять плащ, как вся малоубедительная маскировка тут же рухнула бы. При ярком солнечном свете единственный мимолетный взгляд в его направлении открыл бы любому, что черты лица юноши даже отдаленно не напоминают карликовские. Но проливной дождь и холодный ветер спасли Флика от всего этого и позволили ему держаться поодаль от вражеских солдат, пока огромное войско размеренно маршировало по равнинам, направляясь к южному королевству Каллахорн.
Плохая погода продержалась до самого конца этого дня и, как выяснилось впоследствии, еще несколько дней. Мрачные грозовые тучи висели над землей громадными серо-черными массами, клубясь с яростной силой и застилая солнце. Шел бесконечный дождь, иногда превращаясь в сплошную стену воды, которую подхватывал неослабевающий западный ветер, иногда слабея до монотонной унылой измороси, порождающей бесплодные надежды на приближение конца бури. Воздух был холодным, моментами вызывая дрожь, а продрогшая до костей армия мерзла и грустила.
Весь утомительный и трудный марш этого дня Флик бродил между полками, поливаемый хлещущим дождем, но испытывая облегчение оттого, что не привлекает к себе ничьего внимания. Он взял за правило избегать долгое время шагать рядом с одной и той же группой, старался держаться поодаль, постоянно избегать ситуаций, в которых ему могло бы прийтись вступать с кем-либо в разговор. Северная армия вторжения была столь громадна, что ему было почти невозможно дважды случайно встретиться с одним солдатом, а кроме того, его маскировке способствовало и то, что командиры даже не пытались придать марширующей армии подобие порядка. Дисциплина здесь либо полностью отсутствовала, либо была развита в каждом солдате до такой степени, что офицерам даже не требовалось поддерживать порядок. В последнее Флику не верилось, и он заключил, что троллей и карликов удерживает от своевольных поступков только страх перед вездесущими Носителями Черепа и их таинственным Хозяином. Как бы то ни было, юноша пока оставался всего лишь одним из солдат армии Севера, терпеливо дожидаясь наступления ночи, когда ему наконец удастся выбраться из лагеря и бежать к Алланону.
Во второй половине дня они подошли к берегам верховья разлившейся реки Мермидон, точно напротив островного города Керн. Вновь армия вторжения разбила лагерь. Командиры сразу же поняли, что ливень делает преодоление Мермидона исключительно опасным; и в любом случае, им понадобятся большие плоты, способные переправить на дальний берег это неимоверное количество солдат. Плотов не было; их необходимо было строить. Это должно было отнять несколько дней, а к этому времени буря наверняка пройдет и воды Мермидона схлынут, позволяя легко пересечь реку. В эти часы, когда Менион Лих уже спал в доме Ширль Рэвенлок, жители Керна впервые заметили за рекой северное войско и осознали размер грозящей им опасности, и по городу начала распространяться паника. Вражеские силы вторжения не могли позволить себе обойти Керн и двинуться прямо на Тирсис, свою главную цель. Им необходимо взять Керн; учитывая ничтожную величину города и слабость защищающей его армии, это будет нетрудной задачей. Падение города оттягивало лишь полноводье, вызванное случайным ливнем.
Флик ничего не знал обо всем этом и размышлял только о своем побеге. Буря могла иссякнуть в ближайшие часы, оставив его беззащитным в самом сердце вражеского лагеря. Хуже того, близилось настоящее вторжение на Юг, и в любой момент легко могло начаться сражение с Граничным Легионом Каллахорна. Что, если ему придется вступить в битву на стороне карликов, сражаясь против своих же товарищей?
За последние недели, прошедшие со дня его первой встречи с Алланоном в Тенистом Доле, Флик значительно изменился, повзрослел, обрел внутреннюю силу и уверенность в себе, каких никогда раньше от себя не ожидал. Но последние сутки обернулись для него жестоким испытанием храбрости и упорства, которое испугало бы даже такого закаленного бойца, как Гендель. Юноша же, непривычный к такому напряжению, чувствовал, что уже готов сломаться под этим невыносимым давлением, полностью отдаться ужасному страху и сомнениям, с каждым часом все сильнее терзающим его.
Только ради Шеа согласился он отправиться в тот опасный поход к Паранору, и более того, только он все эти дни поддерживал своим присутствием угрюмого замкнутого Флика. Но Шеа уже много дней нет с ними, и невозможно сказать, жив он или же мертв, а его верный брат, упорно цепляясь за надежду, что в конце концов они найдут его, чувствовал себя смертельно одиноким. Теперь он находился не просто в незнакомой земле, вовлеченный в безумную авантюру против таинственного создания, не принадлежащего миру смертных, но оказался пойманным в толпе тысяч северян, каждый из которых без всяких колебаний готов был прикончить его на месте. Он попал в невыносимое положение и начинал теперь сомневаться в том, что в его действиях есть хоть какой-либо смысл.
Пока громадная армия разбивала новый лагерь на берегу Мермидона, в вечерней тени и серых сумерках, несчастный перепуганный юноша нервно бродил по лагерю, отчаянно пытаясь укрепить свою тающую решимость. Дождь шел с прежней силой, скрывая лица и тела, превращая солдат в движущиеся тени, окутывая людей и землю унылой холодной пеленой. В такую непогоду о кострах нечего было и думать, так что вечер оставался темным, мрак - непроницаемым, а окружающие фигуры - безликими. Молча бродя по лагерю, Флик мысленно отмечал расположение командирских палаток, размещение полков карликов и троллей и систему расстановки часовых, думая, что эти сведения, возможно, хоть немного помогут Алланону в спасении эльфийского короля.
Он без труда снова нашел большую палатку, где располагались матурены троллей и их важный пленник, но в ней, как и во всем лагере, было темно и холодно, ее окутывал туман и дождь. Флик не знал даже, там ли до сих пор находится Эвентин; его могли днем перевести в другую палатку или вообще отправить за пределы лагеря. У входа по-прежнему стояли два громадных часовых-тролля, но внутри ничего не было видно. Несколько долгих минут Флик изучал темную палатку, а затем бесшумно скользнул прочь.
На лагерь опустилась ночь, и тролли с карликами постепенно погрузились в холодный, пропитанный дождем, сон, скорее сродни беспокойной дремоте, и тогда юноша решил готовиться к бегству. Он не представлял, где ему теперь искать Алланона; он мог только предполагать, что друид отправился вслед за войском вторжения, движущимся на юг к Каллахорну. Такой дождливой ночью его почти невозможно будет отыскать, и Флик надеялся лишь провести ночь в каком-нибудь укрытии и попытаться найти мистика при свете нового дня. Он молча двинулся к восточной границе лагеря, осторожно пробираясь между скорченными в чутком сне телами солдат, между вещмешками и доспехами, беззащитно кутаясь в свой насквозь промокший охотничий плащ.
Этой ночью он вполне мог выйти из лагеря вообще без всякой маскировки. Вдобавок к темноте и беспрестанной измороси, которая наконец начала ослабевать, по равнинам поплыл низкий клубящийся туман, такой густой, что человек в нем видел не дальше чем на несколько футов от своего носа. Флику невольно подумалось, где сейчас странствует Шеа. Он решился проникнуть в этот лагерь, переодевшись в карлика, главным образом потому, что надеялся найти здесь брата. Он так ничего и не узнал про Шеа и был подавлен, хотя понимал, что чуда и не следовало ожидать. Однако, он был готов к тому, что стоит ему пробраться во вражеский лагерь, как его в считанные минуты обнаружат и схватят. Но он еще на свободе. Если теперь ему удастся бежать и отыскать Алланона, то они найдут способ помочь пленному королю эльфов, и тогдат Флик неожиданно замер и пригнулся, укрывшись за огромной грудой троллиных доспехов, накрытых от дождя парусиной. Даже если он в конце концов разыщет друида, что они смогут сделать для Эвентина? Путь до города-крепости Тирсис, где они могут найти Балинора, потребует времени, а времени у них почти уже не оставалось. Что случится с Шеа, пока они будут пытаться найти способ спасти Эвентина - ведь после потери Меча Шаннары король, несомненно, значил для Юга в тысячу раз больше, чем брат Флика? Но допустим, Эвентину что-то известно о судьбе Шеа? Допустим, он знает, где искать его брата - или даже расскажет, куда исчез всесильный Меч?
Усталый рассудок Флика начал быстро перебирать самые маловероятные возможности. Он должен найти Шеа; все остальное в этот момент перестало быть для него столь важным. Когда Менион отправлялся предупредить города Каллахорна о надвигающейся опасности, некому больше стало помочь Шеа. Даже Алланон, казалось, исчерпал все свои безграничные возможности. Но Эвентин мог знать что-то новое о судьбе Шеа, и только Флик мог сейчас ему чем-то помочь.
Дрожа от касаний холодного ночного воздуха, он смахнул с лица дождевую влагу и в немом изумлении всмотрелся в туман. Как ему могла прийти в голову мысль вернуться? Он балансировал на самом краю паники и изнеможения, не прикладывая больше никаких усилий для того, чтобы удержаться. Однако ночь благоприятствовала ему - темная, туманная, непроглядная. За оставшееся у них короткое время такой возможности могло больше не представиться, а воспользоваться ей сейчас мог только он. Это безумие, безумие! - в отчаянии подумал он. Если он вернется туда, если в одиночку попытается освободить Эвентинат его убьют.
И все же он внезапно решил, что должен поступить именно так. Он всерьез заботился о судьбе Шеа, и только пленный эльфийский король мог рассказать ему, что случилось с его пропавшим братом. Он прошел в одиночку трудный путь, провел двадцать четыре мучительных часа, скрываясь и стараясь уцелеть во вражеском лагере, где только случайность могла спасти его. Он даже пробрался в командирскую палатку троллей, найдя там великого короля эльфийского народа и передав ему свое краткое послание. Возможно, на его стороне все это время был слепой случай, чудесный и ускользающий, но все же, мог ли он сейчас бросить свое дело, зайдя уже так далеко? Он слабо улыбнулся своим героическим мыслям, неудержимому стремлению к подвигам, на которое раньше успешно не обращал внимания, но теперь оказался порабощен им и, несомненно, вскорости докажет миру, что героя из него не получится. Замерзший, усталый, черпающий последние физические и душевные силы, он тем не менее шел на этот главный риск только потому, что волей обстоятельств оказался в этом месте и в это время. Он один. Вот поразился бы Менион Лих, увидев меня сейчас, с мрачной иронией подумал он. В то же время он был совсем не прочь, чтобы горец вдруг оказался рядом и поделился с ним каплей своей неиссякающей отваги. Но Мениона рядом не было, а время быстро уходило.
Тогда, словно во сне, он отправился обратно, сквозь спящий лагерь и клубящийся туман, и вскоре пригнулся, затаив дыхание, в считанных ярдов от огромной палатки матуренов. По его разгоряченному лицу маленькими ручейками стекали капли дождевой влаги и его собственного пота, впитываясь в промокшую одежду; он неподвижно и безмолвно разглядывал свою цель. В его усталый ум начали закрадываться жестокие сомнения. Прошлой ночью в палатке было страшное существо, служившее Повелителю Колдунов, черный, бездушный инструмент смерти, готовый без колебаний уничтожить любого шпиона. Возможно, он и сейчас находился внутри, терпеливо ожидая именно такой безумной попытки освободить Эвентина. Хуже того, короля эльфов давно могли перевести в другое местот Флик решительно отбросил все сомнения и глубоко вздохнул. Он медленно собирался с силами, заканчивая изучать парусиновую палатку, кажущуюся лишь туманной тенью в непроницаемом сумраке. Ему не удалось различить даже силуэтов громадных охранников-троллей. Его рука исчезла под мокрым плащом и вновь появилась, сжимая короткий охотничий нож, его единственное оружие. Он тщательно восстановил в памяти расположение предметов внутри палатки и место, где сидел связанный Эвентин, когда Флик кормил его прошлой ночью. Затем он медленно двинулся вперед.
Флик сжался в комочек рядом с влажной парусиновой стенкой огромной палатки, прижавшись щекой к холодной грубой материи, и долго вслушивался в слабые шорохи, время от времени доносившиеся изнутри. Должно быть, он медлил добрые пятнадцать минут, неподвижной тенью застыв среди тумана и мрака, напряженно вслушиваясь в приглушенный звук тяжелого дыхания, перемежающегося храпом, исходящим от спящих северян. Он быстро обдумал возможность проникнуть внутрь через открытый полог, но вскоре отверг эту идею, сообразив, что оказавшись в палатке, ему, чтобы освободить Эвентина, придется пробираться между множеством спящих троллей. Вместо этого он выбрал ту часть палатки, где за парусиновой стенкой, по его мнению, висел плотный гобелен - именно в этом углу на стуле вчера сидел связанный эльфийский король. Затем, мучительно медленно двигая пальцами, он проколол острием охотничьего ножа влажную парусину и начал резать, сверху вниз, по одному волокну, по крошечной доле дюйма.
Он не знал, сколько времени ушло у него на трехфутовый разрез - в памяти осталось лишь бесконечное движение ножа, полное безмолвие вокруг и страх, что малейший треск рвущейся материи тут же поднимет на ноги всю палатку. Тянулись бесконечно долгие минуты, и ему начинало казаться, что он совершенно один во всем громадном лагере, окутанный черным саваном тумана и ночи, и нигде вокруг него нет ни единой живой души. Никто не приближался к нему - по крайней мере, он ничего вокруг не видел, и звуки северных наречий не тревожили его напряженный слух. Возможно, на эти краткие минуты отчаянного труда он и в самом деле остался один во всем мирет Затем перед ним в блестящей парусине раскрылась длинная вертикальная прорезь, распахнутая в немом ожидании, приглашая его войти. Он опустился на четвереньки и с опаской подался вперед, осторожно нащупывая дорогу руками. По ту сторону не оказалось ничего, кроме парусинового пола, сухого и холодного. Он медленно просунул внутрь голову, со страхом вглядываясь в непроницаемую черноту палатки, наполненную дыханием и храпом спящих. Он подождал, пока его глаза привыкнут к этой новой тьме, отчаянно стараясь сдерживать дыхание, дышать ровно и беззвучно; он чувствовал себя ужасно беззащитным, все его тело сейчас торчало из палатки, и любой проходящий мимо мог его заметить.
Его глаза слишком долго привыкали бы к сумраку, а он уже не мог позволить себе быть обнаруженным случайным часовым, поэтому ему пришлось рискнуть и проползти несколько футов вглубь, целиком протиснувшись через отверстие в спасительную тьму палатки. Тяжелое дыхание и храп звучали все так же ровно, и время от времени где-то во тьме раздавался шум сонно ворочающегося тяжелого тела. Но никто не просыпался. Долгие, бесконечные минуты Флик выжидал, скорчившись на полу у самой прорези, мучительно напрягая глаза, чтобы различить в ночном сумраке смутные очертания тел, столов и груд вещей.
Казалось, минула вечность, но наконец он начал различать отдельные темные очертания спящих троллей на полу палатки, плотно закутанных в теплые одеяла. К своему изумлению, он обнаружил, что один из неподвижных силуэтов лежит в считанных дюймах перед его застывшей на четвереньках фигурой. Если бы он попытался пробраться вперед, не дожидаясь, пока его глаза начнут что-то различать в этом мраке, то наткнулся бы на спящего и, несомненно, разбудил бы его. Его с новой силой охватил прежний страх, и мгновение он боролся с нарастающей в душе паникой, требующей немедленно повернуться и бежать. Он чувствовал, как по его скорченному телу под промокшей одеждой стекают струйки пота, прочерчивая тонкие извилистые дорожки по разгоряченной коже, и его тяжелое дыхание становилось все более неровным. В этот момент он сознавал каждое свое чувство, его разум балансировал на грани полного истощения - но позднее ему не удавалось вспомнить ни одно из испытанных тогда чувств. Его память милосердно вычеркнула их, оставив в сознании лишь одну четкую, навечно выбитую картину - спящих матуренов и того, кого он искал. Эвентина. Флик быстро заметил его стройную фигуру, уже не сидящую на деревянном стуле рядом с тяжелым гобеленом, а лежащую на парусиновом полу в считанных футах от замершего юноши. Его темные глаза были открыты и наблюдали за происходящим. Флик правильно рассчитал, где следует резать стенку палатки. Теперь он, бесшумно ступая, приблизился к королю, и его охотничий нож быстро рассек тугие веревки, опутывавшие ему руки и ноги.
В следующий миг эльф был свободен, и две тени торопливо скользнули к вертикальному разрезу в стенке палатки. Эвентин на секунду задержался и что-то подобрал с пола рядом с одним из спящих троллей. Флик, не дожидаясь, пока эльф разъяснит ему свои непонятные действия, быстро вылез через щель и вновь окунулся в туманный сумрак. Оказавшись снаружи, он безмолвно пригнулся у самой палатки, настороженно ища вокруг движущиеся силуэты. Но мертвую тишину ночи нарушал лишь мерный шум слабого дождя. Секунду спустя разрез расширился, и из палатки появился эльф, опускаясь на землю рядом с юношей. Он успел накинуть непромокаемое пончо, а в руках держал широкий меч. Кутаясь в свой плащ, он мгновение помедлил и мрачно улыбнулся перепуганному, но ликующему Флику, затем тепло и благодарно пожал ему руку. Юноша довольно улыбнулся в ответ и кивнул.
Так был спасен Эвентин Элесседил, король эльфийского народа - похищен из самого сердца вражеского лагеря. То был звездный час Флика Омсфорда. Теперь он ощутил, что худшее осталось позади, и раз он освободил Эвентина и они выбрались из огромной палатки матуренов, то теперь уже ничто не помешает им бежать из лагеря. Он даже не думал о том, чтобы подробнее изучить командирскую палатку, в которой только что побывал. У него еще было время, но пока они медлили в тени палатки, подходящий момент прошел и был потерян.
Из темноты возникли трое тяжело вооруженных часовых-троллей, моментально заметив две фигуры, скорчившиеся рядом с палаткой матуренов. На миг оба они застыли, затем Эвентин неторопливо поднялся, загородив спиной прорезь в парусине. К изумлению Флика, эльфийский король, мгновенно приняв свое решение, жестом подозвал часовых к себе, бегло говоря что-то на их языке. Часовые неуверенно приблизились, при знакомых звуках родной речи неосторожно опустив свои длинные пики. Эвентин шагнул в сторону, открывая зияющую прорезь, предостерегающе кивнул Флику, и тролли торопливо двинулись вперед. Юноша в ужасе отскочил в сторону, сжимая под плащом свой короткий охотничий нож. Тролли поравнялись с ними, с удивлением глядя на разрезанную парусину, и эльфийский король взмахнул мечом.
Двое троллей упали на землю с перерезанным горлом, не успев уклониться от мгновенного удара. Третий часовой начал звать на помощь и яростно замахнулся пикой на Эвентина, рассекая обнаженное плечо эльфа; вслед за этим тоже рухнул мертвым на сырую землю. Мгновение стояла тишина. Флик с побелевшим лицом стоял у самой палатки, в ужасе глядя на мертвых троллей, а эльфийский король тщетно старался остановить кровь, хлещущую из его рассеченного плеча. Затем где-то поблизости раздались резкие голоса.
- Куда? - хрипло прошептал Эвентин, крепко сжимая в здоровой руке окровавленный меч.
В ошеломленном молчании юноша подбежал к эльфу и указал в темноту за его спиной. Голоса стали громче, доносясь с нескольких сторон сразу, и двое беглецов быстро и беззвучно покинули командирскую палатку троллей. Пробираясь между окутанными туманом палатками и грудами вещей, поскальзываясь на промокшей земле, окруженные темнотой и клубящимся туманом, они спешили оторваться от погони. Голоса по сторонам стихали и наконец остались позади, но через несколько секунд превратились в крики ужаса - вероятно, это были обнаружены тела часовых. Беглецы рванулись вперед, и в этот миг ночной сон армии Севера разорвал оглушительный глубокий рев боевого рога троллей, и повсюду вокруг них начали вскакивать полусонные солдаты, хватаясь за оружие и готовясь к бою.
Флик бежал первым, лихорадочно пытаясь вспомнить кратчайший путь к границе лагеря. Теперь он мчался вслепую, его глаза затмил ужас, а разум подавило безумное стремление выбраться из этого проклятого лагеря и исчезнуть в безмолвии ночи. Эвентин старался не отстать от юноши; его плечо болело и обильно кровоточило. Он видел, что его юный спаситель поддался панике, и закричал, пытаясь напомнить ему об осторожности, но тщетно.
Слишком поздно. Не успели слова сорваться с его губ, как они на бегу столкнулись с группой полусонных северян, поднятых на ноги ревом боевого рога. Ошеломленные карлики не успели отскочить в сторону, и все они покатились по земле в клубке рук и ног. Флик почувствовал, как невидимые руки срывают с него плащ, бьют и хватают его, и в безумном ужасе стал вырываться, бешено раздавая удары своим ножом по всему, до чего мог дотянуться. От противников донеслись вопли ярости и боли, на миг руки и ноги отдернулись, и он оказался на свободе. Он вскочил на ноги, и тут же новая атака повалила его обратно на землю. Краем глаза он уловил тусклый блеск лезвия меча, со свистом проносящегося рядом с его головой, и выставил свой нож, пытаясь отбить удар клинка. Несколько минут юношу окружал хаос; он прорывался и полз сквозь кучу извивающихся рук и тяжелых тел, сквозь туманный кошмар бешеных криков и суетящихся фигур, в который вдруг превратилась ночь. Стремясь вырваться на свободу, он весь покрылся ссадинами и огромными синяками; иногда его немилосердно придавливали к земле, но через секунду он все равно поднимался и полз вперед, отчаянно взывая к Эвентину.
Он не сознавал, что столкнулся всего лишь с отрядом безоружных северян и застал их врасплох, бешено бросившись на них со своим ножом. Несколько минут они пытались прижать его к земле и обезоружить, он охваченный паникой юноша отбивался так отчаянно, что им не удавалось удержать его. Вскоре на помощь ему пришел Эвентин, прорвавшись к нему сквозь массу нападающих, и тогда те бросили свои попытки и разбежались, исчезая в темноте. Быстро отшвырнув в сторону последнего упорного северянина, крупного карлика, всем телом навалившегося на вырывающегося Флика, эльфийский король схватил своего спасителя за воротник туники и рывком поставил на ноги. Еще секунду юноша продолжал яростно отбиваться; затем, поняв, кто его держит, сразу расслабился. Его сердце бешено колотилось. По всему лагерю оглушительно ревели боевые рога Севера, заглушая нарастающий гул голосов просыпающихся солдат. Он пытался расслышать, что говорит ему эльф, но его несчастная голова раскалывалась от полученных ударов, а в ушах звенело.
- тищи самый прямой путь. Не беги - иди быстро, но без лишней спешки. Если ты побежишь, то тут же привлечешь к себе внимание. Иди!
Слова Эвентина растворились в темноте, и его сильная рука сжала плечо Флика и повернула его. Их взгляды на миг встретились, но юноша поспешил отвести глаза в сторону, чувствуя, как пылающий взгляд эльфийского короля прожигает его разрывающееся сердце. Затем они двинулись к границе просыпающегося лагеря, бок о бок, держа оружие наготове. Мозг Флика начал работать быстро и ясно, вспоминая неприметные знаки, которые он раньше замечал в лагере, чтобы определить при бегстве верное направление. Страх вскоре окончательно сменился холодной решимостью, частично вдохновленной присутствием Эвентина. От эльфийского короля исходила неколебимая уверенность, он был под стать самому Алланону.
Мимо них пробегали дюжины врагов, зачастую мелькая всего в нескольких футах, но никто ни разу не остановился и не сказал им ни слова. Они беспрепятственно шагали сквозь хаос, охвативший северян при неожиданном боевом призыве, молча и быстро направляясь к линиям часовых, окружающим лагерь. Позади все еще слышались крики, постепенно удаляясь от беглецов. Дождь окончательно прекратился, но густой туман по-прежнему плотной пеленой окутывал равнины от Стрелехейма до Мермидона. Один раз Флик взглянул на своего молчаливого спутника и сочувственно заметил, что стройная фигура эльфа чуть пригнулась от боли, а его левая рука висит плетью и по ней стекают струйки крови. Отважный эльф быстро уставал, теряя силы и кровь, уставал от усилий, прилагаемых, чтобы удержаться на ногах; лицо его побледнело и напряглось. Флик машинально замедлил шаг и с этого момента старался держаться поближе к своему спутнику, чтобы при необходимости поддержать его.
Очень скоро они достигли периметра лагеря - собственно, так быстро, что до часовых еще не дошла весть о случившемся в штабе матуренов. Но звуки боевого рога насторожили их, и они передвинулись ближе к лагерю, собравшись в небольшие группы и обнажив оружие. Они ошибочно рассудили, что опасность грозим с равнин, откуда на лагерь нападают враги. Их зоркие глаза были направлены в другую сторону, и это позволило Эвентину с Фликом подобраться незамеченными к самым их постам. Не медля, эльфийский король ровным шагом направился в промежуток между двумя постами, надеясь, что мрак, туман и всеобщее смятение помогут им.

Предыдущая страница 10 Следущая страница


Терри Брукс

Время истекало. Спустя несколько минут вся армия восстановит порядок и приготовится к бою, и как только выяснится, что ему удалось бежать, им по пятам пустят следопытов. В безопасности он окажется, только добравшись до границ Керна или же найдя укрытие в Зубах Дракона и прилегающих к ним восточных лесах. В любом случае путь к спасению занимал несколько часов, а силы его иссякали. Он не мог медлить, даже если ему приходилось рискнуть и наудачу пройти мимо часовых.
Они гордо прошагали между двумя постами, не глядя по сторонам, и вышли на уходящие в ночь пустынные равнины. Им удавалось не привлекать к себе внимания, пока они не миновали периметр линии часовых. В один и тот же миг их заметили сразу несколько стражей и начали им что-то кричать. Эвентин чуть обернулся и помахал здоровой рукой, ответив им на языке троллей, ни на секунду не замедляя шаг и исчезая в темноте. Флик с опаской следовал за ним, готовясь к худшему, пока часовые неуверенно смотрели им вслед. Затем один из них вдруг резко закричал и бросился за ними, торопливыми жестами приказывая им остановиться. Эвентин крикнул Флику "Беги отсюда что есть сил!", и погоня началась. Они помчались прочь от лагеря, но вслед за ними бросилось почти два десятка часовых, размахивая пиками и бешено крича.
С самого начала это было неравное состязание. Легкого телосложения Эвентин с Фликом в обычных обстоятельствах вполне могли бы оторваться от тяжеловесных троллей. Но эльф был ранен и истекал кровью, а юношу физически изнурили тяготы и голод последних двух дней. Преследователи же были сильными и свежими, сытыми и хорошо отдохнувшими. Флик понимал, что им можно надеяться только на туман и темноту, которые могли сбить погоню со следа. Хрипло дыша, тяжело передвигая ноги, они черпали последние капли выносливости своих изнуренных тел. Все вокруг слилось в одно черное пятно клубящегося тумана и скользкой травы под мелькающими ногами. Они бежали, пока не начали иссякать последние силы, но впереди по-прежнему не было видно ни гор, ни лесов, никакого укрытия.
Внезапно из мрака впереди сверкнула пика с железным острием, пробив плащ Эвентина и пригвоздив его к сырой земле. Внешняя линия часовых, в ужасе подумал Флик - я забыл про нее! Из тумана возник темный силуэт и двинулся к упавшему эльфу. Тратя последние капли силы, раненый король резко рванулся вбок, уклоняясь от лезвия меча, разрубившего землю рядом с его головой, и последним усилием ударил своим мечом вверх и вперед. С разбега наткнувшись на острие его клинка, карлик с коротким хрипом повалился вперед.
Флик стоял, словно окаменев, в ужасе ища взглядом других нападающих. Но никто не шел на помощь одинокому часовому. Тогда он быстро подбежал к своему спутнику, выдернув пику из его плаща и нечеловеческим усилием подняв обессилевшего эльфа на ноги. Эвентин сделал несколько шагов и снова рухнул на землю. Юноша в страхе бросился рядом с ним на колени, силясь привести его в чувство.
- Нет - нет, мне конец, - послышался хриплый голос эльфа. - Я не могу идтит За спиной Флика из темноты донеслись крики северян. Погоня настигала их. Флик снова изо всех сил попытался приподнять с земли обмякшее тело, но в этот раз оно даже не шевельнулось. Юноша беспомощно уставился в темноту, выставив перед собой короткий охотничий нож. Это был конец. В предсмертном отчаянии он бешено закричал, взывая к туману и мраку.
- Алланон! Алланон!
Его вопль растворился в ночи. Снова начался дождь, медленной изморосью падая на размокшую землю, образуя на равнинах огромные лужи и топи. До рассвета оставалось не более часа, хотя в такую погоду определить время было непросто. Флик молча склонился над неподвижным телом эльфийского короля и стал вслушиваться в настороженные голоса, раздающиеся во тьме. По этим голосам было ясно, что враги приближаются, но пока еще не видят его. В этот момент полного отчаяния он внезапно осознал, как зло посмеялась над ним судьба - рискуя жизнью, чтобы освободить Эвентина, он так и не узнал, что же случилось с Шеа. Слева он него раздались резкие возгласы, и он повернулся лицом к смутным фигурам, возникающим из тумана. Они нашли его. Он угрюмо поднялся им навстречу.
В следующий миг туманный сумрак между ними взорвался слепящей огненной вспышкой, извергнутой словно из-под земли, и ужасающий толчок швырнул Флика плашмя, оглушенного и ослепшего. На него начали медленно падать искры и горящая трава; грохот мощных взрывов яростно сотрясал землю. Темные фигуры северян залило ослепительное сияние, и в следующий миг они словно растаяли. В ночное небо подобно исполинским колоннам рванулись столбы ревущего пламени, пронзая мрак и туман, достигая звезд. Ошеломленно щурясь на разрушительный ураган, Флик подумал, что настает конец света. Несколько бесконечных минут огненная стена в своей неиссякающей ярости возносилась в небо, превращая землю в почерневшие угли и опаляя своим невыносимым жаром лицо Флика. Затем, с последней вспышкой бушующей энергии, она ярко сверкнула и пропала в шипящем дыме и паре, быстро рассеивающихся под дождем, и наконец от нее остался лишь раскаленный воздух, медленно остывающий в ночной прохладе.
Флик осторожно приподнялся на одно колено и всмотрелся в окружающий мрак, затем резко обернулся, скорее угадав, чем ощутив чужое присутствие за спиной. Из клубящегося тумана и пара возник громадный черный силуэт, закутанный в просторный плащ и движущийся к нему, словно ангел смерти, пришедший за своей жертвой. Окаменев от ужаса, Флик уставился на него и вскоре подпрыгнул, узнав вызывающего благоговейный трепет незнакомца. Темный странник все же нашел его. То был Алланон.

Глава 28

В безоблачном темно-синем небе только рождалась ослепительно яркая заря, когда последняя группа беженцев из островного города Керн прошла ворота великой Внешней Стены и вступила в Тирсис. Сырой непроницаемый туман и плотные темные грозовые облака, так много дней затягивавшие небо над Каллахорном, бесследно исчезли. Равнины оставались влажными, и еще не высохли бессчетные лужи, которые почти не в силах была впитать насыщенная влагой почва, но безостановочные дожди прекратились, сменившись чистым небом и солнцем, приносящими этим утром свежесть и бодрость. Жители Керна прибывали разрозненными группами уже несколько часов, усталые, напуганные происшедшим и с ужасом ожидающие дальнейших событий. Их дома превратились в пепелище, хотя некоторые из них еще не понимали, что после неожиданного нападения на их лагерь северяне предали весь брошенный город огню.
Успешная эвакуация жителей обреченного города казалась настоящим чудом; хотя дома их и превратились в руины, они сами спасли свои жизни и на некоторое время оказались в безопасности. Северяне не заметили этого массового исхода, их внимание было временно отвлечено отрядом отчаянных солдат Легиона, атаковавших их главный лагерь и вынудивших врага стянуть к центру даже самые отдаленные посты. Когда же враг догадался, что атака служила лишь ложным ходом, рассчитанным на создание временного смятения, город уже опустел, а его обитатели плыли вниз по быстрому течению Мермидона, вне досягаемости разъяренного противника.
Одним из последних в город-крепость вошел Менион Лих, израненный и обессилевший. За время десятимильного марша от Мермидона до Тирсиса раны на его ногах открылись вновь, но он отказался от предложенных носилок. Собрав последние капли силы, он тяжело поднялся по широкой галерее, ведущей к воротам Внешней Стены, поддерживаемый под руку Ширль, которая отказывалась оставить его одного даже на время сна, и опираясь другой рукой на плечо столь же уставшего Януса Сенпре.
Молодой командир Легиона уцелел в этом страшном ночном сражении и спасся с осажденного острова на том же маленьком плоту, что и Менион с Ширль. Пережитое вместе испытание сблизило их, и по дороге на юг они искренне, хотя и вполголоса, обсуждали роспуск Граничного Легиона. Они полностью сходились в том мнении, что если Тирсис надеется выстоять против мощи такого огромного войска, как армия Севера, то ему необходима помощь Легиона. Более того, после исчезновения Балинора в городе не осталось таких умелых и опытных полководцев, которые смогли бы руководить обороной. Необходимо было срочно разыскать принца и передать ему командование, несмотря даже на то, что брат его, несомненно, воспротивится этому, как воспротивился бы он и воссозданию легендарной боевой группы, которую так бессмысленно распустил.
Ни горец, ни командир Легиона не понимали в этот момент, сколь трудна предстоящая им задача, хотя и подозревали, что Балинор был схвачен, стоило ему войти в Тирсис. Тем не менее, их наполняла уверенность, что Тирсис нельзя разрушить так же легко, как Керн. В этот раз они дадут достойный бой.
Сразу же за городскими воротами маленькую группу беженцев встретил отряд дворцовой стражи в черных мундирах, передав им теплые приветствия от Короля и сразу же предложив посетить его дворец. Когда Янус Сенпре отметил, что насколько он слышал, Король смертельно болен и прикован к постели, капитан стражи торопливо, хотя и несколько запоздало, признал, что предложение исходит от принца Паланса. Для Мениона не могло быть более радостной новости - он жаждал поскорее оказаться во дворце и хорошенько осмотреться. Он уже не чувствовал ни усталости, ни боли, хотя каждый из его спутников по-прежнему готов был поддержать его. Капитан отряда отдал приказ страже у Внутренней Стены, и вскоре к гостям города подкатил торжественно расписанный экипаж, чтобы доставить их во дворец. Менион с Ширль забрались внутрь, но Янус Сенпре отклонил предложение, объяснив, что сперва предпочел бы взглянуть, как устроены его солдаты в полупустых казармах Легиона. На прощание он с обезоруживающей улыбкой пообещал, что позднее обязательно присоединится к ним.
Когда экипаж тронулся в направлении Внутренней Стены, молодой командир с непроницаемым лицом отдал Мениону краткий салют. Затем, в сопровождении взлохмаченного Фандреза и нескольких офицеров, он целеустремленно направился к казармам Легиона. Сидящий в экипаже Менион слабо улыбнулся и взял Ширль за руку.
Экипаж проехал ворота во Внутренней Стене и медленно двинулся по забитой людьми Тирсианской Дороге. В этот день жители города-крепости поднялись рано, спеша приветствовать беженцев из павшего города, радушно предлагая кров и пищу как старым друзьям, так и незнакомцам. Каждому хотелось поподробнее узнать об огромной армии вторжения, надвигающейся сейчас на их родной город. На шумных улицах в неуверенности толпились тысячи взволнованных и испуганных горожан, оживленно переговариваясь и с любопытством наблюдая за экипажем с эскортом королевской стражи, медленно проезжающим мимо. Некоторые люди изумленно указывали на них или махали руками, узнав стройную девушку за окном кареты, хотя темно-рыжие волосы и скрывали ее бледное усталое лицо. Менион, сидевший рядом с ней, вновь начал морщиться от боли, резкими волнами накатывающей на его стертые ноги. Он был счастлив, что теперь ему некоторое время никуда не надо идти.
Огромный город проплывал мимо короткими вспышками зданий и галерей, заполненных пестрыми толпами мужчин, женщин и детей всех возрастов, и шумными волнами катился прочь. Горец глубоко вздохнул и откинулся на подушки сиденья, не выпуская руки Ширль; глаза его на миг сомкнулись, а усталые мысли медленно погрузились в серый туман, клубящийся в его голове. Шум городских толп быстро отдалился, превратившись в тихое жужжание, успокаивающее, убаюкивающее, навевающее спокойный сон.
Он уже довольно крепко спал, когда его быстро привело в себя легкое потряхивание за плечо, и перед его открывшимися глазами предстал далекий дворец - экипаж выезжал на широкую проезжую часть Сендикского моста. Юноша оценивающе взглянул с высоты на залитые солнцем парки и сады, разбитые под мостом, чьи площадки, укрытые в тени деревьев, пестрели бессчетными разноцветными пятнами ухоженных клумб. Здесь царило лето и спокойствие, словно эта часть города никак не была связана с беспокойным миром создавших ее людей.
На другом конце моста перед ними распахнулись дворцовые ворота. Менион удивленно посмотрел вперед. Вдоль их пути тянулись ряды солдат дворцовой стражи, облаченных в безукоризненно черные мундиры с эмблемой сокола, неподвижно замерших навытяжку. Трубачи у ворот провозгласили о прибытии высоких гостей. Горец был изумлен. Их встречали с торжественными церемониями, которых удостаивались лишь величайшие из правителей Четырех земель; немногие сохранившиеся на Юге монархии строго следили за этим ритуалом. Торжественность происходящего военного парада ясно указывала на то, что Паланс Буканнах готов не только игнорировать обстоятельства их прибытия, но и не к месту вспоминать почетные древние традиции.
- Он, должно быть, безумен - совершенно безумен! - взорвался разгневанный южанин. - Что, по его мнению, здесь происходит? Нас осаждает вражеская армия, а он выводит войска на торжественный парад!
- Менион, веди себя с ним спокойнее. Если мы хотим чем-то помочь Балинору, нам придется запастись терпением. - Ширль коснулась его плеча и с улыбкой бросила на него быстрый предостерегающий взгляд. - Помни еще, что он меня любит. Раньше он был хорошим человеком, и до сих пор остается Балинору братом, как бы он ни был обманут.
Нетерпеливый и порывистый, Менион Лих тем не менее признал ее правоту. Он ничего не добьется, выказывая свое неудовольствие пышной встречей, но может преуспеть, если не станет перечить прихотям принца до тех пор, пока они не найдут и не освободят Балинора. Он молча уселся на подушках, и экипаж въехал в дворцовые ворота, медленно продефилировав перед рядами застывших солдат, составляющих гвардию личной охраны Короля. Со всех сторон загремели фанфары, и в честь высоких гостей по внутреннему двору замка в безупречном строю прогарцевал отряд кавалерии. Затем экипаж мягко остановился, и в проеме распахнувшейся дверцы появилась крупная фигура нового правителя Каллахорна; его широкое лицо расплылось в нервной счастливой улыбке.
- Ширльт Ширль, я думал, что больше тебя не увижу! - Он шагнул к экипажу и помог девушке спуститься на землю, на миг легко прижав ее к себе, а затем отступил на шаг, чтобы разглядеть ее. - Ят я уже думал, что потерял тебя.
Стараясь скрыть пылающую в нем ярость, Менион с равнодушным видом выбрался из экипажа, встал рядом с ними и слабо улыбнулся, когда Паланс радушно повернулся к нему.
- Принц Лиха, воистину, вы желанный гость в моем королевстве, - поприветствовал он горца и тепло протянул ему руку. - Вы оказали мнет неоценимую услугу. Располагайте всем, что есть у меня в замке - абсолютно всем. Думаю, мы станем добрыми друзьями. Настоящими друзьями! У меня уже такт давнот Он резко замолк, пристально глядя на горца, внезапно погрузившись в свои мысли. Речь его была нервной и высокопарной, словно он не совсем контролировал свои слова. Если он и не совсем еще потерял рассудок, невольно подумалось Мениону, то во всяком случае, серьезно болен.
- Я очень рад возможности посетить Тирсис, - отвечал он, - хотя и мечтал бы нанести этот визит при более располагающих для всех нас обстоятельствах.
- Вы, конечно, говорите о моем брате? - С этим резким вопросом принц словно проснулся, и лицо его слегка покраснело. Менион на миг удивленно взглянул ему в глаза.
- Паланс, он имеет в виду вторжение северян, разрушение Керна, - быстро вмешалась Ширль.
- Да, конечнот Кернт-Он снова умолк и начал взволнованно оглядываться, словно кого-то искал. Менион беспокойно огляделся, заметив при этом, что нигде поблизости не видно мистика Стенмина. Судя по словам Ширль и Януса Сенпре, принц нигде не появлялся без своего советника. Он быстро переглянулся с девушкой.
- Что-то случилось, мой лорд? - формально обратился он к Палансу, пытаясь привлечь его внимание, и блеснул уверенной улыбкой, показывая свое внимание и готовность помочь другу. Этот небольшой обман, однако, принес довольно неожиданные результаты.
- Вы можете помочь мнет и всему моему королевству, Менион Лих, - быстро ответил Паланс. - Мой брат стремится захватить мой трон и стать Королем. Ради этого он готов убить меня. От его происков меня спас советник Стенмин - но есть и другие врагит повсюду! Мы должны стать друзьями. Мы должны сообща бороться с теми, кто готов отнять у меня трон, готов причинить боль этой прекрасной девушке, которую вы вернули мне. Ят я не могу поговорить со Стенминомт как поговорил бы с другом. Но вы - я могу поговорить с вами!
Словно капризное дитя, он нетерпеливо глядел на изумленного Мениона Лиха, ожидая его ответа. Горца охватило внезапное чувство жалости к этому сыну Рула Буканнаха; ему искренне хотелось бы что-то сделать для этого несчастного. Печально улыбаясь, он кивнул.
- Я знал, что вы поможете мне! - взволнованно вскричал тот и радостно рассмеялся. - Мы оба - королевской крови, и этот тесно нас связывает. Мы с вами обязательно станем добрыми друзьями, Менион. Но сейчаст вам надо отдохнуть.
Затем он, судя по всему, внезапно вспомнил, что его дворцовая гвардия до сих пор неподвижно стоит навытяжку, терпеливо ожидая от принца команды "вольно". Быстрым взмахом руки новый правитель Каллахорна пригласил своих гостей во дворец Буканнахов, по пути кивнув командиру своей гвардии, что тот может распустить своих солдат. Втроем они поднялись по ступеням, ведущим в древний зал Королей, где их уже ожидало множество слуг, готовых сопроводить гостей в их апартаменты. На секунду остановившись, принц обернулся к своим гостям и тихо прошептал:
- Мой брат заточен в подземелье дворца. Вам нечего боятьсят-Он бросил на них выразительный взгляд и быстро обернулся к удивленным слугам, почтительно ожидающим в глубине зала. - Знаете, у него повсюду есть друзья.
Менион с Ширль кивнули, потому что он ждал от них этого.
- Но он не выберется из подземелья? - повел Менион разговор в нужном направлении.
- Он пытался, прошлой ночьют с друзьямит-Паланс удовлетворенно усмехнулся. - Но мы поймали их и заперлит навсегда заперли там, в темнице. Стенмин сейчас тамт вам стоило бы с ним встретитьсят Он распрямился, в очередной раз оборвав свою мысль, и подозвал к себе несколько слуг. Он сухо приказал им сопроводить его друзей в их комнаты, где они смогут принять ванну и сменить одежду, прежде чем позавтракать вместе с ним. С рассвета еще не прошло и часа, а беженцы из Керна со вчерашнего дня ничего не ели. Наскоро перевязанным ранам Мениона требовался врачебный уход, и рядом с ним уже стоял дворцовый врач, готовый сменить повязки и наложить целебные мази. Он нуждался и в отдыхе, но отдых мог подождать. Они уже двинулись вперед по длинному коридору, когда вдруг растерянный голос выкрикнул имя Ширль, и с ними поравнялся новый правитель Каллахорна. Он нерешительно приблизился к удивленной девушке, наконец остановился перед ней и быстро ее обнял. Менион деликатно отвернулся, но не слышать их слов он не мог.
- Ты не должна больше покидать меня, Ширль. - Несмотря на мягкий тон, его слова прозвучали приказом, а не просьбой. - Теперь твой дом здесь, в Тирсисе. Ты станешь наконец моей женой.
Настала долгая тишина.
- Паланс, я думаю, намт-Голос Ширль дрожал, когда она пыталась спокойно ему что-то объяснить.
- Нет, не надо ничего говорить. Не нужно никаких объясненийт не сейчас, - быстро прервал ее Паланс. - Позднеет наедине, когда ты отдохнешьт у нас будет время. Ты же знаешь, я люблю тебят и всегда любил. И ты любила меня, я знаю.
Снова долгая тишина, а затем Ширль быстро зашагала дальше по коридору, велев слугам немедленно проводить ее в апартаменты для гостей. Горец торопливо догнал уходящую девушку, не смея заговорить с ней, пока за их спинами молча стоял хозяин дворца, глядя, как они удаляются по широкому коридору. Склоненное лицо Ширль скрывали рыжие локоны, тонкие загорелые руки были крепко сцеплены на груди. В полном молчании слуги провели их к комнатам в западном крыле древнего дворца. Они ненадолго расстались, пока молчаливый врач промывал раны Мениона и менял ему повязки. На громадной кровати под балдахином лежала чистая одежда, рядом поднимался пар от горячей ванны, но Менион в своем смятении не обратил на них внимания. Он быстро выскользнул из совей комнаты в пустой коридор; тихо постучал, приоткрыл дверь в комнату Ширль и вошел. Когда он прикрыл за собой тяжелую дубовую дверь, девушка медленно поднялась с кровати, затем быстро подбежала к нему, обняла и спрятала лицо у него на груди.
Так они молча стояли долгие минуты, просто обнявшись, чувствуя тепло друг друга, связывающее их неразрывными узами. Менион нежно гладил ее темно-рыжие волосы, ее лицо прижималось к его груди. "Она зависит от меня" - эта мысль с облегчением промелькнула в его затуманенном сознании. Когда исчезли ее собственные силы и отвага, она обратилась за поддержкой к нему, и Менион вдруг понял, что безумно любит ее.
Странно, подумал он, странно, что все это происходит именно сейчас, когда вокруг них медленно рушится весь мир, а в каждой тени молча дожидается своего часа смерть. За последние беспокойные недели судьба швыряла Мениона из одной страшной битвы в другую, заставляя сражаться за свою жизнь. В эти жуткие дни, минувшие с их выхода из Кулхейвена, жизнь кипела вокруг него подобно водовороту, и его неотвратимо затягивало все ближе к его центру. Его крепкая дружба и братская любовь к Шеа и распавшийся союз с членами отряда, вместе с которыми он шел в Паранор, придавали ему некое подобие спокойствия, уверенности в том, что рядом с ним до самого конца хоть что-то останется неизменным. Затем он неожиданно встретил Ширль Рэвенлок, и быстрая вереница событий и приключений, которые они вместе перенесли в эти дни, неразрывно связала их друг с другом. Менион закрыл глаза и крепче прижал ее к себе.
Паланс, по крайней мере, оказал им одну услугу - он открыл им, что Балинор, а возможно, и его друзья, заточены в темнице где-то под дворцом. Очевидно, одна попытка побега уже провалилась, и Менион понимал, что не вправе допустить второй ошибки. Он шепотом заговорил с Ширль, пытаясь рассчитать свой следующий шаг. Если Паланс станет настаивать, чтобы Ширль все время находилась с ним, чтобы обеспечить ее безопасность, то это не позволит ей свободно ходить по дворцу. Хуже того, принц в своей слепой уверенности, что она любит его, был одержим стремлением жениться на ней. Паланс Буканнах, судя по всему, балансировал на грани полного безумия, и разум вот-вот готов был окончательно отказать ему. В любой момент он мог лишиться остатков рассудка, и если в это время Балинор все еще будет его пленникомт Менион заставил себя прекратить эти размышления, понимая, что у него нет времени на обдумывание всего, что только может случиться завтра. Завтра все это уже не будет иметь ни малейшего значения, потому что к городским воротам подступит северная армия и будет уже поздно что-либо предпринимать. Балинора необходимо освободить сегодня же. У Мениона был сильный союзник, Янус Сенпре, но дворец охраняли гвардейцы в черных мундирах, подчинявшиеся только правителю, и на данный момент, судя по всему, правителем для них являлся Паланс Буканнах. Что сталось со старым королем, кажется, не знал никто; его не видели уже несколько недель. Говорили, что у него нет сил подняться с ложа, но доказательством этому служили только слова его сына - а его сын во всем полагался на мнение таинственного мистика Стенмина.
Ширль однажды заметила, что Паланс никогда нигде не появлялся без своего советника, но когда они прибыли в Тирсис, Стенмина нигде поблизости не было. Это было странно, особенно если учесть, что Стенмин, похоже, всецело управлял действиями полубезумного принца. Отец Ширль утверждал в палатах совета Керна, что мрачный мистик обладает странной властью над младшим сыном Рула Буканнаха. Если бы только Менион сумел обнаружить, в чем именно заключается эта властьт Он был уверен, что именно мистик виновен в бессмысленном поведении принца. Но времени уже не оставалось. Ему придется делать все, что в его силах, не зная о происходящем почти ничего.
Когда он покинул комнату Ширль и вернулся к себе, готовый к горячей ванне и перемене одежды, в его мыслях уже зрел план освобождения Балинора. Продумывая мелкие детали плана, он уже заканчивал принимать ванну, когда в дверь постучали. Накинув предоставленный ему халат, он пересек комнату и отворил дверь. Один из дворцовых слуг протянул ему меч Лиха. Признательно улыбаясь, он выразил свою благодарность и положил бесценное оружие на кровать, вспомнив, что оставил его на сиденье экипажа во время поездки во дворец и забыл забрать его, измученный болью в ногах. Он рассеянно оделся, гордо вспоминая честную службу, которую сослужил ему этот зазубренный в боях клинок. С тех пор, как Шеа пришел в Лих, так много недель назад, он побывал во многих битвах - другой не испытал бы столько за целую жизнь.
Секунду помедлив, он с печалью подумал о своем пропавшем друге и в тысячный раз спросил себя, жив ли еще юноша из Дола. Ты не должен был идти в Тирсис - горько упрекнул он себя. Шеа зависел от тебя и на тебя он надеялся, но видимо, надеждам его не суждено было сбыться. Менион постоянно позволял Алланону помыкать собой, и каждый раз совесть напоминала ему, что следуя советам друида, он в чем-то подводит своего товарища. При мысли о том, что он так легко забыл о своей ответственности за Шеа, его охватывала жгучая злость, но ведь в Тирсис он пришел по своему выборут Кроме Шеа, в его помощи отчаянно нуждалось множество других людей.
Пройдясь размеренным шагом по просторной спальне, погруженный в свои мысли, он тяжело упал на манящую мягкую постель, и его протянутая рука коснулась холодной стали меча. Устало растянувшись на кровати, он гладил клинок кончиками пальцев и обдумывал стоящие перед ним задачи. Перед мысленным взором Мениона возникло испуганное лицо Ширль, ее глаза искали его. Она была очень дорога ему; он уже не мог просто так покинуть ее и продолжить свои поиски Шеа, не задумываясь о ней. То был трудный выбор, если у него вообще еще оставался выбор, ибо долг диктовал ему забыть об этих двоих и спасать жизнь Балинора и его пленных товарищей, тем самым спасая от разрушения и весь Каллахорн. Пропавшего юношу отыщут и спасут Алланон с Фликом, если его еще можно спасти. От всех них так много зависит, рассеянно подумал он, а его утомленный разум уже погружался в пучину долгожданного сна. Им оставалось только молиться об удачет молиться и ждать. Он задержался на грани сна, а затем мягко опустился за нее.
В следующий миг его разум резко сбросил с себя покров сна, и он мгновенно пробудился. Еле слышный шорох, или просто шестое чувство, что бы то ни было, прервало его сон, который окончился бы смертью. Он неподвижно лежал на широкой кровати, его чуткий слух улавливал легкое поскребывание у дальней стены, а из-под полуприкрытых век он видел, как висящий на стене гобелен начинает двигаться. Один из тяжелых каменных блоков стены словно вытолкнули наружу, и в комнату бесшумно скользнула пригнувшаяся фигура в алом плаще. Менион заставил себя дышать размеренно, словно в глубоком сне, хотя сердце его бешено колотилось, требуя вскочить с кровати и разобраться с таинственным гостем. Фигура в плаще беззвучно двинулась по спальне; лицо ее было незнакомо Мениону. Человек быстро осмотрел комнату и повернулся к растянувшемуся на постели горцу. Незнакомец был уже всего в нескольких футах от кровати, когда его тонкая рука скользнула под алый плащ и появилась уже с длинным жутким кинжалом.
Вытянутая рука Мениона неподвижно лежала на мече Лиха, но он все еще не двигался. Он выждал еще мгновение, пока незнакомец не оказался в ярде от него, держа кинжал у пояса, и тогда он нанес молниеносный удар. Его тело метнулось вперед и вверх, прямо на изумленного убийцу, меч в кожаных ножнах с размаха хлестнул его плашмя по лицу. Таинственная фигура отшатнулась, вскинув перед собой кинжал. Меч замахнулся второй раз, и кинжал со звоном выпал на пол из раскрывшихся пальцев убийцы, сведенных болью. Менион, не медля, бросился на человека в алом, всем своим весом сбив его с ног и прижав к полу, с силой выкручивая ему руку и смыкая пальцы на его горле.
- Говори, убийца! - угрожающе прорычал Менион.
- Нет, нет, подождите, вы ошибаетесьт я не убийцат прошу вас, я не могу дышатьт Он захрипел и замолк, его дыхание стало судорожным и прерывистым, но пальцы горца не ослабили хватки на его горле, а холодные темные глаза продолжали пристально изучать лицо пленного. Насколько Менион помнил, он никогда его раньше не видел. Его худое лицо с заостренными чертами, обрамленное редкой черной бородкой, исказилось от боли. Видя его стиснутые от ярости зубы и пылающие ненавистью глаза, горец убедился, что никакой ошибки не произошло. Быстро отступив вбок, он рывком поднял незнакомца на ноги, заломив ему руку за спину.
- Тогда расскажи-ка мне, в чем я ошибаюсь. У тебя есть одна минута, затем я вырву тебе язык и позову стражу.
Он выпустил горло убийцы и тут же стиснул освободившейся рукой его алую тунику. Швырнув свой меч на постель, он быстро подобрал упавший кинжал, готовясь воспользоваться им, если пленник задумает наброситься на него.
- Это подарок, принц Лихат просто подарок от Короля. - Голос его слегка подрагивал - он старался вернуть потерянное самообладание. - Король пожелал выразить свою благодарность, и ят я прошел через другую дверь, чтобы не беспокоить ваш сон.
Он помедлил, словно чего-то ожидая; его пронзительный взгляд скрестился со взглядом горца. Он не желал выяснять, поверит ли тот в его историю - он словно бы ждал, пока Менион увидит что-то ещет Принц Лиха резко тряхнул его, притянув его худое лицо к своему.
- Это, безо всякого сомнения, самая нелепая история, какую я только слышал! Как твое имя, убийца?
Его глаза сверкнули жгучей ненавистью.
- Я Стенмин, личный советник Короля. - Теперь он, казалось, частично оправился от потрясения. - Я не солгал вам. Кинжал - это дар Паланса Буканнаха, который он велел передать вам. Я не желал вам зла. Если вы не верите мне, пойдите к Королю. Спросите у него!
В его голосе звучала такая уверенность, что Менион понял - Паланс готов подтвердить рассказ своего советника, правдив тот или же нет. У него в руках оказался опаснейший человек во всем Каллахорне, мистик, чья злая воля управляла страной - тот, кого необходимо было уничтожить, если только он надеялся спасти Балинора. Почему мистик решил убить его, увидев первый раз в жизни, он не знал, но было ясно, что стоит ему отпустить пленника или хотя бы отвести к Палансу в попытке уличить мистика, как горец тут же лишится своего преимущества и поставит свою жизнь под угрозу. Он грубо толкнул мистика в ближайшее кресло и велел сидеть неподвижно. Тот замер, глаза его бесцельно обегали комнату, руки нервно теребили острую бородку. Менион рассеянно наблюдал за ним, торопливо взвешивая открывшиеся перед ним возможности. Через секунду он принял решение. Он не мог больше тянуть время, ожидая удобного случая освободить своих друзей; настало время действовать.
- Вставай, мистик, или как ты там себя называешь! - Злобное лицо угрожающе повернулось к нему, и Менион в бешенстве вышвырнул его из кресла. - Я должен покончить с тобой безо всяких колебаний; народы Юга будут мне только благодарны. Но на данный момент мне необходимы твои услуги. Отведи меня в темницу, где заточен Балинор с друзьями - и быстрее!
При упоминании имени Балинора глаза Стенмина вдруг изумленно расширились.
- Откуда ты знаешь о немт об этом предателе нашего королевства? - растерянно спросил мистик. - Король лично приказал заточить своего брата в темницу на срок до его естественной смерти, принц Лиха, и даже мнет Его высказывание закончилось приглушенным хрипом, потому что Менион грубо схватил его за горло и сдавил. Лицо Стенмина медленно побагровело.
- Я не просил ни извинений, ни разъяснений. Я сказал - отведи меня к нему!
Он снова сжал железные пальцы, и в конце концов хрипящий пленник яростными кивками выразил свое согласие. Резким движением руки Менион выпустил его, и тот, почти задохнувшийся, упал на колени и пошатнулся. Горец быстро сбросил халат и оделся, пристегнув к поясу меч и повесив рядом с ним кинжал. На миг он подумал о том, чтобы заглянуть к Ширль и разбудить ее, но быстро отбросил эту идею. Его план и так был опасен, и не было причины рисковать еще и ее жизнью. Если он сумеет освободить друзей, то у него будет время вернуться за ней. Он повернулся к пленнику, снял с пояса кинжал и поднес к его лицу.
- Я верну тебе этот подарок, который ты так щедро преподнес мне, убийца, если ты попытаешься как-то меня предать или обмануть, - прорычал он своим самым угрожающим голосом. - Так что не пробуй хитрить. Когда мы выйдем из этой комнаты, ты задними лестницами и коридорами проведешь меня к тюрьме, где держат Балинора и его спутников. Не пытайся подать знак стражникам - не успеешь. А если ты все еще сомневаешься в моих словах, то имей в виду - меня послал в этот город Алланон!
При упоминании имени друида Стенмин внезапно побледнел, и в его расширившихся глазах зажегся неподдельный страх. Очевидно напуганный угрозами, мистик послушно направился к двери спальни, и Менион двинулся позади него, повесив кинжал обратно на пояс, но держа руку на его рукояти. Теперь все решало время. Освободив Балинора и остальных пленников, ему придется спешить, чтобы добраться до безумного Паланса прежде, чем поднимет тревогу дворцовая стража. Затем краткая весть, переданная Янусу Сенпре, соберет здесь всех, кто еще верен Балинору, и власть в Каллахорне бескровно вернется к законному наследнику.
Громадная армия Севера в это время уже сворачивала свой лагерь на равнинах напротив Керна, готовясь двинуться на Тирсис. Если за этот день удастся достаточно быстро собрать Граничный Легион и занять оборону, то у них еще останется надежда остановить противника на северном берегу Мермидона. Форсировать разлившуюся реку, когда другой ее берег защищают вражеские силы, практически невозможно, так что северяне будут вынуждены предпринять обходной маневр, на который уйдет несколько дней, а за это время к ним уже подойдут армии Эвентина. Менион знал, что все их будущее определится в ближайшие же минуты.
Они осторожно вышли из комнаты в коридор. Менион быстро огляделся по сторонам, ища взглядом стражников в черном, но коридор был пуст, и горец жестом велел Стенмину идти вперед. Мистик неохотно повел его в сторону внутренних залов центральной части дворца, петляя по боковым коридорам древнего здания, тщательно избегая комнат, где могли находиться люди. Дважды они миновали отряды дворцовой стражи, и Стенмин оба раза воздержался от приветствий и замечаний, отпустив к полу темное лицо, застывшее в мрачной решительности.
Через зарешеченные окна дворца Менион видел сады, украшающие прилежащие к замку Буканнахов земли, видел в них пестрые цветы, согретые солнечными лучами. Близился полдень, вскоре во дворце начнут появляться обычные гости и деловые посетители. Менион надеялся, что они займут Паланса Буканнаха своими делами, и он не столкнется с принцем в каком-нибудь коридоре.
Медленно шагая по замку, они слышали доносящиеся со всех сторон отчетливые голоса. Во все возрастающем количестве навстречу им начали попадаться слуги, молча спешащие по своим делам. Проходя мимо, они подчеркнуто отворачивались от Стенмина и его спутника, и Менион счел это добрым знаком - здесь не любили мистика и не доверяли ему. Никто не задавал им никаких вопросов, и наконец они подошли к массивной двери, ведущей в подвалы замка. Перед дверью стояли двое вооруженных часовых, а задвижки теперь прижимал громадный железный брус.
- Следи за своими словами, - резким шепотом предупредил Менион, приближаясь к стражникам.
Они медленно остановились перед тяжелой дверью подвала, бдительный горец словно невзначай положил руку на рукоять кинжала и встал за спиной Стенмина. Стражники бросили на него удивленные взгляды, затем перевели внимание на королевского советника, и тот заговорил.
- Откройте дверь, стражники. Мы с принцем Лиха намерены осмотреть винные погреба и темницы.
- Приказом Короля кому бы то ни было запрещено здесь появляться, мой лорд, - с нажимом произнес стоящий справа часовой.
- Я здесь по приказу Короля! - гневно воскликнул Стенмин и получил предупредительный тычок в спину от Мениона.
- Солдат, это же личный королевский советник, - с фальшивой улыбкой настаивал горец. - Мы осматриваем дворец, а кроме того, у Короля возникла мысль, что раз я спас его невесту, то, возможно, смогу узнать и ее похитителей. А теперь я вынужден беспокоить Короля и просить его спуститься сюдат Он многозначительно умолк, уповая на то, что стражники достаточно хорошо знакомы с непредсказуемым поведением Короля, чтобы бояться его появления. Часовые мгновение помедлили, затем молча кивнули, открыли задвижки и отступили в сторону, распахнув тяжелую дверь. За ней открылась уходящая вниз каменная лестница. Стенмин без единого слова начал спускаться по ней. Очевидно, он решил во всем придерживаться указаний Мениона, но горец понимал, что имеет дело далеко не с глупцом. Если ему удастся освободить Балинора и собрать Граничный Легион, то власти мистика над троном Каллахорна наступит конец. В ответ тот, несомненно, что-то предпримет, но это будет уже потом. Тяжелая дверь бесшумно закрылась за ними, и они начали спускаться в залитые светом факелом погреба.
Менион почти сразу же заметил потайной люк в полу погреба. Стражники не утруждались тем, чтобы заново задвигать его винными бочками, и просто укрепили на каменной плите множество засовов и задвижек, надежно замуровав всех запертых под ней. Менион не знал, что пленников после неудачного побега, предпринятого этим утром, даже не стали снова запирать в камеры. Вместо этого им предоставили возможность бродить во тьме по коридорам темницы. Рядом с запертым люком стояли два стражника, чье внимание сейчас сосредоточилось на тех, кто спускался в погреб. Менион заметил на одном из винных бочонков полупустую тарелку с остатками сыра и хлеба, и две чаши с вином рядом с полуопустевшей флягой. Здесь убивали время выпивкой. Горец слабо улыбнулся.
Когда они шагнули со ступеней лестницы на каменный пол, Менион заинтересованным взглядом обвел винные погреба и начал живую беседу с угрюмым Стенмином. Стражники медленно поднялись и встали навытяжку перед королевским советником, по-прежнему решительным и мрачным. Горец понимал, что этот неожиданный визит сбил их с толку, и решил развивать свое преимущество.
- Я вижу, что вы имели в виду, мой лорд. - Он свирепо сверкнул глазами на мистика, и они подошли ближе к часовым. - Эти люди пьянствуют на посту! А что, если пленные совершат побег, пока стража валяется в бессознательном состоянии? Как только мы завершим осмотр погребов, об этом необходимо будет доложить Королю.
При упоминании Короля стражники смертельно побледнели.
- Мой лорд, вы ошибаетесь, - торопливо заговорил один из них. - Мы вовсе не пьянствуем. Мы просто решили добавить по чашке вина к завтракут - Это решать Королю, - взмахом руки оборвал его Менион.
- Нот Король не станет слушатьт Стенмин злобно засверкал глазами, слыша подобное, но стражники, заметив выражение его лица, рассудили, что он тоже намерен жестоко покарать их. Мистик хотел уже что-то сказать, но Менион быстро встал перед ним, словно не желая подпускать его к перепуганным стражникам, затем незаметно вытащил кинжал и поднес к его груди.
- Да, я уверен, они наверняка лгут, - продолжал Менион прежним тоном. - Но Король крайне занят, и мне не хотелось бы беспокоить его по таким мелким проблемам. Думаю, достаточно будет и личного внушения?..
Он оглянулся на стражников, и они энергично закивали, стараясь любой ценой избежать гнева Стенмина. Как и все граждане королевства, они боялись странной власти мистика над Палансом и более чем желали загладить перед ним допущенный промах.
- Ну что ж, очень хорошо, вы предупреждены. - Менион убрал кинжал в ножны и повернулся к слегка дрожащим часовым. - А теперь отоприте темницу и выведите всех пленников.
Он встал рядом со Стенмином и бросил на того предостерегающий взгляд. Мистик, казалось, больше не замечал его, пустые глаза на его темном лице уставились на каменную плиту, перегораживавшую вход в подземную темницу. Часовые не шевельнулись, но начали беспокойно переглядываться.
- Мой лорд, Король запретил кому бы то ни было видеться с пленнымит какова бы ни была причина, - выдавил наконец один из них. - Я не могу выпустить их оттуда.
- Значит, вы препятствуете королевскому советнику и его личному гостю, - немедленно воскликнул Менион. Он ожидал этого. - Значит, у нас не остается выбора, кроме как пригласить сюда самого Королят Этого оказалось достаточно. Без дальнейшего промедления часовые бросились к каменной плите, торопливо отодвигая засовы и задвижки. Собравшись с силами, стражники рванули на себя железное кольцо, и люк распахнулся, с оглушительным грохотом ударившись о каменный пол и открыв взглядам зловещий черный проем. Держа мечи наготове, часовые начали кричать во тьму, приказывая пленникам выходить. На древних каменных ступенях зазвучали шаги, Менион в ожидании встал рядом со Стенмином, обнажив свой меч. Свободной рукой он крепко стискивал запястье мистика, резким шепотом предостерегая его от неосторожных действий и слов. Затем из провала появилась мощная фигура Балинора, а за ним последовали братья-эльфы и хмурый Гендель, чья попытка освободить друзей провалилась лишь несколько часов назад. В первый миг они не разглядели Мениона, и горец быстро шагнул вперед, не выпуская руки молчащего Стенмина.
- Вот так, пусть выходят, держите их вместе. За такими людьми надо внимательно следить. Они всегда опасны.
Усталые пленники резко переглянулись, почти не скрывая изумления, охватившего их при виде принца Лиха. Менион быстро подмигнул им из-за спин стражников, и четверо пленников отвернулись; лишь слабая улыбка на юном лице Даэля выдавала ту нежданную радость, которую они испытали при виде своего старого друга. Они вышли из подземелья и теперь молча стояли в нескольких футах перед стражниками, повернувшимися к горцу спиной. Но прежде, чем Менион смог что-то сделать, Стенмин, все это время стоявший неподвижно, вдруг вырвал свою сухую руку из его хватки, отскочил в сторону и закричал, спеша предупредить ничего не подозревающих часовых.
- Предательство! Стража, это обмант Закончить ему так и не удалось. Пока растерянные часовые оборачивались, Менион стрелой бросился на убегающего мистика и в гневе повалил его на каменный пол. Солдаты слишком поздно поняли свою ошибку. Сзади на них бросилось четверо пленников, преодолевших разделявшие их футы и обезоруживших их прежде, чем те снова успели повернуться. В считанные секунды стражников повалили на землю, связали, заткнули рты и затащили в угол погреба, где их не было видно. Жестоко избитого Стенмина рывком поставили на ноги, и он посмотрел в лицо своим врагам. Менион с опаской взглянул на закрытую дверь на верху каменной лестницы, но из нее так никто и не появился. Очевидно, крик мистика не был слышен за пределами подвала.
Балинор с друзьями подошли к Мениону, хлопая его по спине и пожимая руки; на их осунувшихся лицах возникли улыбки благодарности.
- Менион Лих, мы теперь должны тебе больше, чем когда-либо сможем выплатить. Великан-северянин крепко сжал его плечо. - Я и не думал еще раз с тобой увидеться. А где Алланон?
Менион быстро объяснил, как он оставил Алланона с Фликом в укрытии неподалеку от лагеря армии Севера и отправился в Каллахорн с вестью о близящемся наступлении на Тирсис. На секунду прервавшись, чтобы заткнуть рот Стенмину, на случай, если советник снова попытается криком предупредить стоящих у дверей погреба стражников, горец рассказал о спасении Ширль Рэвенлок, бегстве в Керн и путешествии по реке к стенам Тирсиса, в то время, как Город На Острове был осажден и разрушен. Друзья молча слушали его, не перебивая.
- Как бы теперь дело ни обернулось, - тихо заявил Гендель, - ты, горец, сегодня показал себя, и мы этого не забудем.
- Надо немедленно собирать Граничный Легион и отправлять его к Мермидону, - быстро вмешался Балинор. - Необходимо известить горожан. Потом надо отыскать моего отцат и брата. Но я хотел бы вернуть дворец и армию без боя. Менион, если мы попросим о помощи Януса Сенпре, на него можно будет положиться?
- Он верен тебе и Королю, - утвердительно кивнул Менион.
- Ты должен передать ему сообщение, пока мы будем ждать здесь, - продолжал принц Каллахорна, расхаживая взад и вперед перед неподвижно сидящим Стенмином. - Когда он придет на помощь, у нас больше не будет проблем - Паланс останется без поддержки. Но что с моим отцом?..
Возвышаясь над темной фигурой мистика, он вытащил у того изо рта кляп и холодно посмотрел на него сверху вниз. Стенмин на секунду встретился с ним взглядом; в его бегающих глазах пылала ненависть. Мистик понимал, что проиграл, и что как только Паланс лишится трона Каллахорна, для него все кончится; конец близился, все планы его рушились, и мистик испытывал растущее отчаяние. Стоя рядом с братьями-эльфами и Генделем, пока Балинор склонялся над их таинственным пленником, Менион невольно задумался, чего надеялся добиться Стенмин, толкая Паланса на столь бессмысленные поступки. Очевидно, что он преднамеренно сделал непредсказуемого и полубезумного принца новым королем Каллахорна. Пока правил брат Балинора, его собственная власть только крепла. Но почему он заставил Паланса распустить Граничный Легион, хотя знал, что армия Севера готова сокрушить маленькое южное королевство и положить конец его просвещенной монархии? Почему он пошел на лишний риск, поместив Балинора в тюрьму и укрыв его отца в отдаленном крыле дворца, хотя мог легко избавиться от обоих? И почему он хотел убить Мениона Лиха, которого видел впервые в жизни?
- Стенмин, твоя власть над страной, ее народом и моим братом окончена, - с холодной уверенностью заявил Балинор. - Доживешь ли ты до завтрашнего дня, зависит только от того, что ты будешь делать, пока я не начал управлять городом. Что ты сделал с моим отцом?
Настала долгая тишина, и мистик в отчаянии начал крутить головой; от страха его темное лицо посерело.
- Онт он в северном крылет в башне, - послышался его шепот.
- Если ему причинили вред, мистикт Балинор резко отвернулся, мгновенно забыв об охваченном ужасом пленнике. Стенмин прижался к стене, глядя вслед его высокой фигуре. Он нервно теребил рукой острую бородку. Менион почти с сожалением взглянул на него, и тут в его мыслях что-то сверкнуло. Перед ним мгновенно вспыхнула сцена, свидетелем которой он стал несколько дней назад на берегу Мермидона севернее острова Керн, лежа в укрытии на маленьком холмике и глядя на открытый берег. Та же манера поглаживать острую бородку! Теперь он точно знал, к чему стремится Стенмин. Лицо его превратилось в маску ярости, и он шагнул вперед, мимо Балинора, словно того здесь вообще не было.
- Это ты тогда был на пляже - похититель! - гневно воскликнул он. - Ты хотел убить меня, потому что боялся, что я смогу узнать в тебе человека, похитившего Ширль и передавшего ее северянам. Предатель! Ты готов был продать нас всех - сдать город Повелителю Колдунов!
Не замечая криков товарищей, он бросился на дрожащего от ужаса мистика, но тот сумел уклониться от его первого удара и бегом бросился к лестнице. Менион метнулся за них, на ходу вытаскивая сверкающий клинок Лиха. На середине каменной лестницы он догнал его, схватил одной рукой за плащ, и мистик в ужасе завизжал. Но стоило Мениону плотно прижать обезумевшего Стенмина к каменной стене и замахнуться мечом, как вдруг массивная окованная железом дверь погреба с силой распахнулась, с оглушительным треском ударившись о стену. В дверном проеме появилась мощная фигура Паланса Буканнаха.

Глава 29

Мгновение никто не двигался. Даже Стенмин потрясенно привалился к стене погреба, его темное лицо изумленно повернулось к неподвижному, как изваяние, силуэту, ожидающему на вершине древней лестницы. От нахмуренного лица принца отлила кровь, а в глазах его отражалось странное сочетание гнева и смущения. Менион Лих решительно встретил его ищущий взгляд, медленно опустив меч и чувствуя, как его ярость быстро угасает. Если он промедлит, то все они поплатятся жизнью. Грубым рывком он поднял Стенмина на ноги и пренебрежительно швырнул в сторону принца.
- Вот ваш предатель, Паланс - истинный враг Каллахорна. Вот тот человек, который похитил Ширль Рэвенлок для северян. Вот человек, готовый отдать Тирсис Повелителю Колдуновт - Мой лорд, вы пришли как раз вовремя. - Мистик достаточно оправился от потрясения, чтобы оборвать разоблачения Мениона на полуслове. В испуге он поднялся на ноги и взлетел по ступеням, бросившись Палансу в ноги и указывая на компанию друзей. - Я раскрыл их план побега - я бежал предупредить вас! Горец - друг Балинора, он пришел вас убить! - Слова с неприкрытой ненавистью срывались с уст мистика, хватающегося за тунику Короля и медленно поднимающегося на ноги. - Они хотели убить меня - а потом и вас, мой лорд. Разве вы не видите, что происходит?
Менион поборол желание взбежать по ступеням и вырвать мистику его лживый язык, заставив себя сохранять внешнее спокойствие и выдерживать ошеломленный взгляд Паланса Буканнаха.
- Этот человек предал вас, Паланс, - ровно продолжал он. - Он отравил ваше сердце и разум. Он лишил вас сил думать самому. Он не заботится о вас, он не заботится и об этой земле, которую так дешево продал врагу, уже разрушившему Керн. - Стенмин взвыл от злобы, но Менион спокойно продолжал, не обращая на него внимания. - Вы говорили, что мы станем друзьями, а друзья должны доверять друг другу. Не дайте себя сейчас обмануть, или ваше королевство погибло.
Стоя у подножия лестницы, Балинор с друзьями молча слушали его слова, боясь любым своим движением разрушить те странные чары, что сплетал Менион Лих, ибо Паланс все еще слушал его, силясь преодолеть клубящийся в его мыслях туман и окружившую его стену непонимания. Он медленно шагнул вперед на площадку, тихо прикрыв за собой дверь и пройдя мимо Стенмина, словно и не заметив его. Стенмин смущенно помедлил, неуверенно поглядывая на дверь погреба, словно взвешивая в уме возможность бегства. Но он еще не смирился с поражением, и поэтому он быстро обернулся, схватил Паланса за руку и зашептал ему на ухо.
- Вы сошли с ума? Неужели вы и в самом деле так безумны, как говорят, мой Король? - ядовито прошептал он. - Неужели вы сейчас бросите все и отдадите брату? Разве он должен был стать Королем - или все-таки вы? Все это ложь! Принц Лиха - друг Алланона.
Паланс чуть повернулся к нему, глаза его расширились.
- Да, Алланона! - Стенмин понял, что задел его за живое, и стремился укрепить свое преимущество. - Кто, вы думаете, похитил вашу невесту прямо из ее дома в Керне? Этот человек, говорящий о дружбе, участвовал в похищении - все это заговор с целью проникнуть во дворец и убить вас. Вас ожидала смерть!
Гендель сделал шаг к лестнице, но Балинор остановил его движением руки. Менион стоял на месте, зная, что любое его движение может только подтвердить обвинения Стенмина. Он метнул в коварного мистика испепеляющий взгляд, быстро повернулся к Палансу и покачал головой.
- Он предатель. Он служит Повелителю Колдунов.
Паланс сделал несколько шагов вниз по ступеням, бросив краткий взгляд на Мениона и пристально посмотрев на своего брата, терпеливо ожидающего у подножия лестницы. Его губы искривились в слабой улыбке, и он сбивчиво заговорил.
- А ты что думаешь, брат? Я действительно безумен? Если не я, тогдат тогда безумны все вокруг, и я одинт в здравом уме. Скажи что-нибудь, Балинор. Нам надо было об этом поговоритьт Раньшет Я хотел тебе кое-что сказатьт Но его фраза оборвалась на полуслове - он вдруг распрямился в полный рост и снова поглядел на Стенмина, похожего на загнанного в угол опасного зверя, сжавшегося в комок и готового напасть.
- На тебя жалко смотреть, Стенмин. Встань! - Резкий приказ разорвал тишину, и согнутая фигура мистика рывком выпрямилась. - Посоветуй, что мне делать, - резко велел Паланс. - Может быть, мне следует всех казнить - это защитит меня?
В тот же миг Стенмин оказался рядом с ним, его холодные глаза сверкали злобой.
- Позовите стражу, мой лорд. Немедленно избавьтесь от этих головорезов!
Внезапно Паланс словно дрогнул, его высокая фигура разом ссутулилась, а взгляд заскользил вдоль стен погреба, сосредоточенно изучая каменную кладку. Менион почувствовал, что принц Каллахорна вновь теряет связь с реальностью и возвращается в туманный мир безумия, повредившего его когда-то безупречный разум. Стенмин тоже заметил это, и на его темном лице сверкнула мрачная улыбка, а рука начала поглаживать острую бородку. Затем Паланс вновь резко заговорил.
- Нет, не надо солдатт не надо убийств. Король должен судить здравот Балинор - мой брат, хотя и желает стать вместо меня Королем. Нам с ним надо сейчас поговоритьт ему не следует причинять вредт не следует. - Голос его смолк, и он неожиданно улыбнулся Мениону. - Ты вернул мне Ширльт знаешь, я уже думал, что потерял ее. Зачемт тебе это было делатьт если ты мой враг?
Стенмин яростно вскрикнул, в бешенстве цепляясь за его тунику, но принц словно не замечал его.
- Мне труднот ясно мыслить, Балинор, - еле слышным шепотом продолжал Паланс, медленно качая головой. - Все в туманет я даже не сержусь на тебя, за то, что ты хочешь стать Королем. Я сам всегдат хотел быть Королем. Знаешь, всегда. Но мне нужныт друзьят чтобы можно было поговоритьт Он бесстрастно повернулся к Стенмину; глаза его стали пустыми и невыразительными. Мистик увидел в них что-то такое, что заставило его выпустить руку принца и обессиленно привалиться спиной к каменной стене. От страха челюсть советника отвалилась. Менион стоял к ним достаточно близко и был единственным, кто понял, что происходит. Чары, наложенные мистиком на Паланса Буканнаха, распадались, Его нарушенные мыслительные процессы в результате умственного напряжения перестали справляться даже с узнаванием людей, и Стенмин превратился для него в одно из миллиона неразличимых лиц, заполнивших кошмарный мир безумного принца Каллахорна.
- Паланс, выслушай меня, - мягко обратился к нему Менион, пытаясь хоть на миг достучаться до его затянутого паутиной мрака сознания. Мощная фигура принца чуть повернулась к нему. - Позови Ширль из ее комнаты. Позови Ширль, и она тебе поможет.
Мгновение принц медлил, словно силясь что-то вспомнить, затем на его искаженном лице появилась бледная улыбка, и все его тело заметно расслабилось. Он вспомнил ее нежный голос, мягкие манеры, хрупкую красоту и все то, что было связано с покоем и безмятежностью, с сильными чувствами, которых он никогда не испытывал к другим людям. Если бы он мог хоть немного побыть с нейт - Ширль, - мягко позвал он и повернулся к закрытой двери погреба, протягивая вперед руку. Он прошел мимо Стенмина, и в этот миг скорчившегося у стены мистика охватило неистовство. С криком ярости и отчаяния он бросился на принца, яростно хватаясь за его тунику. Мгновенно среагировав, Менион Лих бросился вверх по лестнице, чтобы растащить борющихся. Но ему оставалось преодолеть еще несколько ступеней, когда тонкая рука Стенмина вдруг взметнулась вверх, выхватив из-под плаща длинный кинжал. Клинок взлетел в воздух и один жуткий миг висел над их головами, и Балинор закричал от страха и собственного бессилия чем-либо помочь. Затем он метнулся вверх. Паланс Буканнах вдруг поднялся в полный рост, с торчащей из груди рукоятью кинжала, и по его лицу разлилась смертельная бледность.
- Я возвращаю тебе твоего брата, глупец! - вскричал обезумевший Стенмин, толкая его застывшее тело вниз по лестнице.
Принц тяжело упал на протянутые руки Мениона и отбросил его к стене, на секунду выведя из равновесия и лишив возможности добраться до ненавистного врага. Стенмин уже повернулся и лихорадочно тянул на себя массивную дверь погреба. Балинор бросился вверх по лестнице, отчаянно спеша не дать ему скрыться; братья-эльфы поспешили за ним, громко призывая стражу. Фигура в алом плаще наконец сумела немного приоткрыть дверь и начала протискиваться через щель на свободу, когда Гендель, стоявший у подножия лестницы, отцепил с пояса булаву и метнул, не целясь, вслед беглецу. Она попала мистику в плечо, с треском ломая кости, и в сырых стенах заметался вопль боли. Но удар булавы все же не остановил его, и в следующий миг он исчез за дверью. Из-за нее донесся его пронзительный крик: "Пленные убили Короля!"
Балинор лишь на миг замедлил свой бешеный бег, обернувшись и бросив взгляд на обмякшее тело, неподвижно покоящееся в руках Мениона Лиха, затем бросился к открытой двери погреба. В дверном проеме внезапно появились два дворцовых стражника в черном, с обнаженными мечами, и столкнулись с безоружным северянином. Они неожиданно возникли перед Балинором, на миг застыв подобно статуям, и он молниеносно расшвырял их в стороны, подхватил выпавший у одного меч и исчез из вида. Дарин с Даэлем отставали от него лишь на несколько шагов. Менион в одиночестве стоял на коленях на лестнице, глядя им вслед и держа на руках тело принца, слегка покачивая самозваного короля Каллахорна. По каменным ступеням молча поднялся Гендель и встал рядом, качая взлохмаченной головой. Принц был еще жив, но его слабое дыхание звучало хрипло, а веки слегка подергивались. Гном угрюмо наклонился к неподвижному телу на руках Мениона и медленно вытащил из раны смертоносный кинжал, с отвращением отшвырнув его. Затем гном попытался помочь горцу поднять раненого, и в этот миг глаза Паланса вдруг открылись. Он что-то еле слышно прошептал и вновь лишился сознания.
- Он зовет Ширль, - шепотом сказал Менион, со слезами на глазах глядя на Генделя. - Он все еще любит ее. Он все еще любит ее.
Балинор с братьями-эльфами в это время мчались по залам дворца вслед за убегающим Стенмином. Все вокруг пришло в состояние полного беспорядка, стражники, слуги и посетители метались по охваченному паникой дворцу. В древних стенах раздавались крики ужаса, оповещая всех о гибели Короля и о сеющих смерть злодеях-убийцах. В дополнение к общему хаосу, от дворцовых ворот доносился шум сражения. Балинор с друзьями пробивались через толпы перепуганных людей, которые при виде их обнаженных мечей впадали в ужас. Несколько раз отдельные стражники пытались преградить им дорогу, но гигант-северянин просто отшвыривал их в сторону и, не останавливаясь, спешил дальше, вслед за мелькающей впереди фигурой в алом плаще. Когда погоня достигла главного зала, Стенмин был еще виден впереди, но он уже прорвался сквозь столпотворение народа и стремительно удалялся. С неописуемой яростью Балинор бросился вперед, бешено расшвыривая всех, кто оказывался на его пути; лицо его стало мрачным и страшным.
Затем, прямо перед Балинором и эльфами, двери дворца задрожали под натиском дюжин могучих плеч и с треском распахнулись. В зал ворвалась огромная толпа солдат, чье появление довело общую панику до ее наивысших пределов; они выкрикивали имя Балинора и торжественно салютовали обнаженными мечами. Какое-то время принц не мог понять, что это за люди; затем он заметил на их мундирах эмблемы леопардов - Граничный Легион. Остатки дворцовой стражи разбежались или побросали оружие и сдались. Солдаты Легиона тут же увидели Балинора и бросились к нему с победными криками, схватив и подняв на вытянутых руках. Дарин и Даэль оказались отрезаны от него, и толпа торжествующих воинов преградила им путь вслед за быстро исчезающим Стенмином. Балинор кричал и яростно вырывался, отчаянно пытаясь освободиться, но бороться с огромным людским потоком, неотвратимо несущим его обратно к погребам, было невозможно.
Разъяренные эльфы наконец прорвались сквозь толпу и помчались вслед за мистиком, но он резко свернул в боковой коридор и на миг исчез из вида. Однако легконогие эльфы бежали намного быстрее, и в считанные секунды разрыв между ними и Стенмином резко сократился. Вбегая в коридор, они вновь заметили его впереди. Его темное лицо побагровело от ужаса, а правая рука висела плетью. Дарин мысленно проклял себя за то, что не догадался захватить в погоню лук. Затем бегущий мистик резко остановился и начал отчаянно дергать одну из дверей, тянущихся по левой стороне прохода. Несмотря на лихорадочные усилия мистика, задвижка не подавалась, и наконец он опять повернулся и бросился к другим дверям, дальше по коридору. Дарин с Даэлем были уже в считанных ярдах от Стенмина, когда он открыл вторую дверь и исчез за ней, с громким стуком захлопнув ее за собой. Через секунду к двери подбежали эльфы. Она оказалась заперта изнутри, и они начали ломать железный засов своими мечами. Засов держался крепко, и на то, чтобы выломать его, у них ушло несколько бесценных минут. К тому времени, когда они распахнули дверь и с обнаженными мечами ворвались в комнату, в ней уже никого не было.

***

Менион Лих молча стоял у главных ворот дворца Буканнахов, слушая, как Балинор вполголоса беседует с командирами Граничного Легиона. Рядом стояла Ширль, держа его за руку; на ее юном лице, освещенном лучами полуденного солнца, читалось беспокойство. Менион быстро взглянул на нее и успокаивающе улыбнулся, привлекая ее к себе. За великой Внешней Стеной города Тирсис ожидали приказов два полка вновь собранного Граничного Легиона, готовые вступить в бой с приближающейся армией Севера. Громадное войско уже подошло к северному берегу разлившегося Мермидона и начало попытки форсировать его. Если Легиону удастся хотя бы несколько дней удерживать южный берег, то за это время, возможно, успеют прийти им на помощь мощные эльфийские армии. Время, горько подумал Менион - все, что нам сейчас нужно, это немного времени. Но пока что времени у них не было. Как только в городе улеглись волнения и Балинор вновь был назначен командиром, со всей возможной спешкой был созван Граничный Легион, но за это время северяне уже подошли к Мермидону и начали готовиться к его переходу.
Балинор в этот день стал Королем Каллахорна, хотя некому было праздновать это событие. Брат его лежал без сознания - без сил и совсем близко к смерти. Лучшие врачи Тирсиса напряженно и терпеливо осматривали его, стараясь определить причину его безумного поведения, и через некоторое время пришли к выводу, что долгое время ему подмешивали в еду некий порошок, сломивший его силу воли и фактически превративший его в послушную куклу. Под конец его правления дозы порошка возросли уже до такой степени, что его тело и разум достигли пределов физической и умственной выносливости. В конце концов, безумие стало реальностью.
Балинор без единого слова выслушал их замечания. Час назад он нашел своего отца, в пустой комнате в северной башне дворца Буканнахов. Старый король был мертв уже несколько дней, и врачи заключили, что ему в последнее время постоянно подсыпали в пищу яд. Стенмин никого не впускал в эту комнату, за исключением полубезумного Паланса, так что сохранить смерть Рула Буканнаха в тайне ему было нетрудно. Если бы мистику удалось убить Балинора, то он уже легко смог бы убедить Паланса открыть городские ворота армиям Повелителя Колдунов, тем самым разрушив Тирсис. В тот раз это ему почти удалось, и его последнее слово до сих пор не было сказано - скрывшись от эльфов, Стенмин все еще прятался где-то в городе.
В самом буквальном смысле слова, принц Каллахорна сейчас держал в руках будущее всего Юга. Жители Тирсиса ожидали от рода Буканнахов надежного правления и сильной власти. Граничный Легион наилучшим образом выполнял свои боевые задачи под командованием Балинора. Теперь же принц оказался последним из своего рода, и все горожане смотрели на него как на нового вождя, хотя многие и не осознавали этого. Если с ним что-то случится, Легион лишится лучшего своего полководца, потеряет сердце своей боевой мощи, а королевство лишится последнего из Буканнахов. Те немногие, кто до конца понимал серьезность положения, сознавали, что Тирсис необходимо удержать, не отдать наступающей армии Севера, иначе Юг будет потерян, а армии гномов и эльфов окажутся разобщены. Алланон предупреждал, что если это случится, то Повелитель Колдунов победил. Ключом к победе или поражению в будущей войне был Тирсис, а ключом к Тирсису стал Балинор.
Этим утром Янус Сенпре доказал, что на него можно положиться. Когда они расстались у ворот с Менионом, он разыскал командиров Легиона, Фандуика и Гиннисона. Они втайне собрали часть верных солдат распущенного Легиона и неожиданным быстрым ударом захватили ворота города и солдатские казармы. Быстро двигаясь к дворцу, они встречали множество союзников и почти никакого сопротивления, и наконец весь город, за исключением фамильного дворца Буканнахов и прилежащих садов, оказался в их руках. Заняв позиции вокруг дворца и дожидаясь сигнала Мениона, трое командиров и их сторонники вскоре услышали доносящиеся изнутри панические крики об убийстве; боясь худшего, они решили штурмовать ворота и ворвались внутрь как раз вовремя, чтобы помешать Балинору догнать убегающего Стенмина. За время короткого восстания почти не пролилось крови, и вскоре сторонники Паланса были либо арестованы, либо предпочли вернуться в свои прежние отряды Легиона. Уже были заново собраны два из пяти полков Легиона, а к заходу солнца должны были собраться и получить оружие остальные три. Но разведчики сообщили Балинору, что северяне спешат преодолеть Мермидон, и он пришел к выводу, что если он хочет нарушить их планы, то надо действовать немедленно.
Гендель с братьями-эльфами в напряженном ожидании устроились справа на ступенях дворца; на их лицах отражались смешанные чувства. Гном выглядел все так же решительно, его немолодое лицо было непроницаемо; время от времени он бросал случайные взгляды на горца и его миловидную спутницу. Дарин словно постарел за эти дни - на тонких эльфийских чертах его лица лежала тень знания грядущего, но Даэль, мучимый теми мрачными мыслями, все же заставлял себя бодро улыбаться. Менион переел свой взгляд на Балинора и командиров Легиона. Гиннисон был крепко сбитым мужчиной со жгуче-рыжей шевелюрой и сильными руками; Фандуик был стар и нестрижен, с обвислыми седыми усами и тяжелым взглядом. Актон был среднего роста и непримечательной наружности, он считался непревзойденным наездником. Мессалайн же был высок и непреклонен, он с надменным видом раскачивался на каблуках, слушая Балинора; и наконец, рядом с ними стоял Янус Сенпре, только что произведенный в командирский чин в знак признания его боевых заслуг в Керне и участия в перевороте в Тирсисе. Долгие минуты Менион пристально изучал их, словно каким-то образом по внешнему виду мог судить об их воинском умении. Затем Балинор повернулся и направился к нему, жестом предлагая Генделю и эльфам идти за ним.
- Я немедленно отправляюсь к Мермидону, - тихо сообщил он, когда все они собрались рядом. Менион открыл рот, но Балинор быстро прервал его. - Нет, Менион, я знаю, о чем ты хочешь просить, и говорю - нет. Все вы останетесь здесь, в городе. Я доверил бы любому из вас свою жизнь, но моя жизнь не столь значительна по сравнению с судьбой Тирсиса, и поэтому я прошу вас защищать город. Если со мной что-то случится, вы знаете, как продолжать эту войну. Янус Сенпре останется с вами, командовать городской обороной, и я велел ему все свои действия согласовывать с вами.
- Эвентин скоро придет, - торопливо сказал Даэль, честно стараясь придать своим словам бодрость.
Балинор улыбнулся и согласно кивнул.
- Алланон никогда нас не подводил. Он не подведет и теперь.
- Не рискуй головой без нужды, - мрачно напутствовал принца Гендель. - От тебя зависит этот город и все его жители. Ты им нужен живой.
- До свидания, старина. - Балинор крепко пожал гному руку. - Больше всего я полагаюсь на тебя. Твой опыт вдвое больше моего, и стратег из тебя вдвое лучший. Береги себя.
Он быстро повернулся, махнув рукой командирам, и сел в ожидавший экипаж, который повез его к городским воротам. Янус Сенпре ободряюще помахал Мениону, и дворцовая карета тронулась, верховой эскорт четким строем двинулся сзади, и величественная процессия под стук подков направилась к Сендикскому мосту. Четверо товарищей и Ширль Рэвенлок смотрели ей вслед, пока она не пропала из вида, а цокот копыт не затих вдали. Тогда Гендель задумчиво проворчал, что неплохо было бы еще разок обыскать дворец на предмет пропавшего Стенмина, и, не дожидаясь ответа, вновь исчез в замке Буканнахов. Дарин с Даэлем зашагали за ним, не в силах избавиться от непонятного уныния. За все их долгое путешествие, с того момента, как они много недель назад покинули Кулхейвен, они впервые расстались с Балинором больше, чем на пару часов, и мысль о том, что сейчас он в одиночку направляется к Мермидону, беспокоила их.
Менион прекрасно понимал их чувства; его собственная беспокойная натура сама постоянно тянула его вслед за принцем, чтобы быть рядом с ним в решающей битве с ордами Повелителя Колдунов. Но сил у него почти не оставалось - он не спал уже без малого двое суток. Напряжение боя перед островом Керн, долгое плавание вниз по Мермидону и цепочка быстро сменяющихся событий, завершившихся освобождением Балинора и его товарищей, пошатнула даже его крепкое здоровье. Слегка пошатываясь, он направился с Ширль в прилежащий к дворцу сад, и тяжело рухнул там на широкую каменную скамью. Девушка молча присела рядом, наблюдая за его лицом; он закрыл глаза и заставил себя расслабиться.
- Я знаю, о чем ты сейчас думаешь, Менион. - Ее нежный голос мягко проник сквозь стену усталости. - Тебе хотелось бы сейчас оказаться с ним.
Горец усмехнулся и медленно кивнул. Его затуманенные мысли расплывались.
- Знаешь, тебе надо поспать.
Он опять кивнул и вдруг подумал о Шеа. Где он сейчас? Куда привели юношу его тщетные поиски ускользающего Меча Шаннары? Резким усилием он стряхнул с себя сон и повернулся к Ширль, словно боялся, что она могла исчезнуть. Он валился с ног от усталости, но хотел сейчас поговорить с ней - ему необходимо было поговорить, потому что другой возможности могло уже не быть. Тихо и задумчиво он начал рассказывать ей о себе и Шеа, несвязными отрывками рисуя картину их дружбы, так тесно связывавшей их все эти годы. Он говорил о тех днях, что они провели вместе в холмах Лиха, постепенно переходя к истории их похода в Паранор и поисков Меча. Временами он не мог найти слов, пытаясь наиболее полно осветить глубинный смысл тех представлений о мире, в которых они сходились, и философии, в которой им сойтись не удавалось. Он все говорил и говорил, и Ширль начала понимать, что Менион неосознанно пытается рассказать ей совсем не о Шеа, а о себе. Тогда она остановила его, решительно прикрыв узкой ладонью его губы.
- Он был единственным, кого ты по-настоящему хорошо знал, да? - тихо спросила она. - Он был тебе как брат, и теперь ты чувствуешь себя виноватым из-за того, что с ним случилось?
Менион тоскливо кивнул. - Я сделал для него все, что мог. Если бы я остался с ним в Лихе, это только отсрочило бы неизбежное. Я все это понимаю, но от этого не легче. Я все-таки чувствую какую-тот винут - Если он так же знает тебя, как ты его, то сердце объяснит ему твою правоту, где бы он ни был сейчас, - быстро ответила она. - Никто не вправе винить тебя, за эти пять дней ты стал настоящим героем - и я люблю этого героя, Менион Лих.
Менион непонимающе посмотрел на нее, сбитый с толку таким неожиданным заявлением. Смеясь над его замешательством, девушка обняла его и прижалась к его груди, ее рыжие локоны мягкой волной упали ему на лицо. На миг Менион заключил ее в объятия, затем нежно взял за плечи и чуть отстранил от себя, внимательно разглядывая ее лицо. Их глаза встретились.
- Я хотела прямо сказать тебе. Я хотела, чтобы ты знал, Менион. Если мы погибнемт У нее вдруг перехватило дыхание, она отвернулась, и тронутый ее словами горец увидел, как по ее щеках медленно стекают слезы. Он протянул руку и быстро стер их, заставив себя беспечно улыбнуться, затем поднялся на ноги, увлекая ее за собой.
- Я прошел огромный, огромный путь, - тихо проговорил он. - Сто раз мне грозила смерть, но я все еще жив. Я видел зло, рожденное в этом мире и в тех мирах, что только снятся людям. Нам уже нечего бояться. Любовь дает людям силы победить смерть. Надо только немного верить. Просто верить, Ширль. Верить в нас.
Она невольно улыбнулась.
- Я верю в тебя, Менион Лих. Только не забудь сам в себя верить.
Горец устало улыбнулся ей, крепко сжимая ее руки. Более прекрасной девушки он не видел никогда, и любил ее больше жизни. Он наклонил голову и нежно поцеловал ее.
- Все будет хорошо, - заверил он ее. - Все образуется.
Еще несколько минут они провели в одиночестве сада, тихо беседуя и рассеянно бродя по узким тропкам, петляющим в теплом ароматном море летних цветов. Но Менион держался на ногах уже из последних сил, и Ширль вскоре поспешила настоять на том, что он немедленно пойдет и выспится, пока еще есть время. Задумчиво улыбаясь, он отправился в свою дворцовую спальню, где, не раздеваясь, рухнул на одну из широких мягких кроватей и мгновенно провалился в глубокий сон без сновидений. Он спал, и день медленно шел на убыль, солнце клонилось к западу и наконец в ослепительном алом зареве исчезло за горизонтом. С наступлением сумерек горец проснулся, отдохнувший, но по-прежнему непонятно обеспокоенный. Он заглянул в комнату к Ширль, и они вместе зашагали по пустынным коридорам дворца Буканнахов в поисках Генделя и братьев-эльфов. Тихий звук их шагов эхом отдавался в длинных холлах, они проходили мимо застывших часовых и темных комнат, лишь на миг задержавшись перед неподвижным, словно мертвым, телом Паланса Буканнаха, вокруг которого суетились врачи с невыразительными лицами. Его состояние не менялось, ослабшее тело и сломленный дух боролись с сокрушительным натиском смерти, медленно и неотвратимо наваливающейся на него. Когда они наконец молча отошли от его изголовья, в темных глазах Ширль вновь стояли слезы.
Уверенный, что его друзья уже направились к городским воротам и ожидают там возвращения принца Каллахорна, Менион оседлал двух лошадей, и они вместе поскакали по Тирсианской дороге. Ночь была прохладная и безоблачная, освещенная серебряным сиянием луны и звезд, и очертания городских башен ясно выделялись на фоне неба. Лошади выехали на Сендикский мост, и Менион ощутил, как его разгоряченное лицо нежными волнами гладит прохладный ночной ветерок. На Тирсианской дороге стояла необычная тишина, улицы были пустынны, а в выходящих на дорогу домах хоть и горел свет, но не звучало ни смеха, ни застольных бесед. На осажденный город опустилось ощутимое безмолвие, мрачное запустение, висящее над домами и ожидающее сражения и смерти. Двое взволнованных всадников ехали в этой зловещей тишине, пытаясь найти успокоение в красоте звездного неба, обещающего земным народам тысячи различных завтра. Вдалеке чернела громадная Внешняя Стена, на ее парапете горели сотни огней, освещая солдатам Тирсиса путь домой. Их нет уже долго, подумал про себя Менион. Но возможно, им удалось больше, чем кто-либо мог надеяться. Возможно, они удержали Мермидон, выстояли под натиском орд Северат Несколько минут спустя они оказались перед исполинскими воротами в городской стене. В казармах Легиона кипела деятельность, гарнизон лихорадочно готовился к предстоящему сражению. На каждом углу стояли солдаты, и только после долгих объяснений Мениону с Ширль удалось подняться на вершину широкой стены, где их тепло встретил Янус Сенпре. Молодой командир провел здесь весь день с самого отъезда Балинора, беспрестанно всматриваясь вдаль, и сейчас на его худом лице лежала печать усталости и волнения. Вскоре из темноты появились Дарин с Генделем и поспешили к ним, а затем к ним присоединился и бродивший где-то Даэль. Они молча стояли и смотрели во мрак, скрывающий на севере Мермидон и войска Граничного Легиона. Свежий ночной ветер доносил издалека еле слышные крики и шум сражения.
Янус вскользь заметил, что выслал полдюжины разведчиков, чтобы выяснить, что происходит у реки, но ни один еще не вернулся - плохой знак. Несколько раз он порывался отправиться туда сам, но каждый раз Гендель грубо напоминал ему, что он возглавляет оборону Тирсиса, и каждый раз Янус неохотно отказывался от своей мысли. Дарин твердо решил для себя, что если Балинор не вернется к полуночи, то он сам отправится разыскивать друга. Эльф сможет проскользнуть через любые вражеские посты незамеченным, говорил он. Но пока он ждал вместе со всеми остальными, и опасения его с каждым часом росли. Ширль кратко упомянула, что состояние Паланса Буканнаха остается прежним, но не вызвала этим совершенно никакой реакции и вскоре бросила свои безнадежные попытки отвлечь их мысли от сражения у реки. Они ждали час, другой. Шум битвы медленно нарастал, крики становились громче, и казалось, что сражающиеся постепенно движутся в сторону города.
Затем из тьмы прямо перед самым городским утесом внезапно появился большой отряд всадников и пехотинцев, и начал отдельными колоннами подниматься по широкой каменной галерее, ведущей к городу. Их приближение осталось незамеченным, а неожиданное появление из мрака вызвало громкие возгласы удивления на вершине Внешней Стены. Янус Сенпре в испуге бросился к механизму, закрывающему стальные засовы громадных ворот, боясь, что врагу каким-то образом удалось обойти Балинора с флангов. Но Гендель молча остановил его. Он понял, что происходит, еще прежде, чем остальные начали догадываться. Перегнувшись через парапет, гном что-то резко выкрикнул на своем языке и почти сразу же получил ответ. Мрачно кивнув, Гендель указал на высокого всадника, возглавляющего длинную колонну. В мягком лунном свете к небу поднялось покрытое пылью лицо Балинора, и стоило им узнать его, как его мрачное выражение подтвердило то, чего все они боялись. Граничный Легион не смог удержать берег Мермидона, и армия Повелителя Колдунов двигалась на Тирсис.

***

Ближе к полуночи пятеро оставшихся спутников из маленького кулхейвенского отряда собрались в небольшой уединенной столовой фамильного дворца Буканнахов за легким ужином. Долгая битва на берегу Мермидона, длившаяся весь день и вечер, была проиграна, хотя враг и понес ужасающие потери. Какое-то время даже казалось, что ветеранам Граничного Легиона удастся сдержать натиск северян и отстоять южный берег быстрой реки. Но врагов были тысячи, и пройдя по телам сотен, эти тысячи в конце концов достигли своей цели. Всадники Актона быстрее молнии мчались вокруг цепи солдат Легиона, противостоя всем попыткам врага обойти окопавшихся пехотинцев с тыла. Атака по фронту Легиона завершилась гибелью сотен карликов и троллей. То была самая страшная битва из всех, какие только видел Балинор, и вскоре кровь раненых и убитых начала окрашивать воды Мермидона в алый цвет. Но они по-прежнему атаковали - шли вперед, словно живые мертвецы, не знающие чувств, разума и страха. Так велика была власть Повелителя Колдунов над его смертными солдатами, что смерть перестала для них что-либо значить. В конце концов правый фланг линии обороны Легиона прорвал большой отряд бешеных троллей; они погибли все до единого, но их маневр вынудил тирсианцев теснее сдвинуть свой левый фланг. Тогда северяне прорвались.
Уже близился закат, и Балинор понял, что после наступления темноты даже лучшие солдаты в мире не смогут удержать южный берег. Хотя за время дневной битвы Легион понес лишь легкие потери, Балинор приказал полкам отступать к небольшому холму в нескольких сотнях ярдов к югу от берега и перестроить там боевые порядки. Чтобы помешать врагу укрепиться на захваченном берегу и перейти в наступление, кавалерия Легиона постоянно отвлекала их быстрыми ударами по флангам. Так они дождались темноты. Как только начало смеркаться, орды северной армии двинулись через реку сплошным потоком; со смесью изумления и ужаса воины Граничного Легиона смотрели, как сотни выбравшихся на берег превращаются в тысячи, а переправа все продолжалась. Глазам солдат предстало страшное зрелище - столь чудовищна была эта армия, что земля по обе стороны Мермидона, насколько хватало глаз, была покрыта сплошным живым ковром.
Но исполинские размеры армии Севера мешали ее движению, командовать такой массой солдат было трудно и долго. Никто даже не предпринимал усилий, чтобы выбить окопавшихся тирсианцев с занятого ими холма. Напротив, перебравшись на южный берег, громада армии начала нерешительно переминаться на месте, словно лишившись руководства. Несколько отрядов тяжело вооруженных троллей совершили отдельные вылазки против полков Легиона, но их было недостаточно много, и ветераны уверенно выдержали их натиск. Но когда наконец стемнело, вражеская армия вдруг начала строиться в колонны по пять, и Балинор понял, что первая же организованная атака сотрет Легион в пыль.
Призвав все свое умение и отвагу, сделавшие его лучшим полевым командиром Юга и полководцем легендарного Граничного Легиона, принц приступил к сложнейшему тактическому маневру. Не дожидаясь вражеского удара, он внезапно разделил свои полки и атаковал крайние фланги колонн северян. Нанося короткие частые удары, пользуясь наступившей темнотой и своим превосходным знанием местности, солдаты заставили вражеские фланги выдвинуться вперед, образуя неровную дугу. С каждой минутой дуга выгибалась чуть сильнее, и с каждым разом тирсиане отступали чуть дальше. Балинор с Фандуиком держали левый фланг, Актон и Мессалайн командовали на правом.
Разъяренный враг перешел в бешеную атаку, с трудом преодолевая в сгущающейся тьме незнакомую местность, но отступающие солдаты Легиона сохраняли между собой и северянами безопасную дистанцию. Балинор начал медленно сдвигать ряды, увлекая рассвирепевших северян за собой. Затем, когда его пехота окончательно отступила в тыл, под прикрытием тьмы собранная в один отряд кавалерия сомкнула ряды и вырвалась из готового сомкнуться кольца врагов. Левый и правый фланги северной армии неожиданно столкнулись, находясь в полной уверенности, что настигли наконец ненавистного противника, несколько часов ускользавшего от них. Без промедления они ринулись в бой.
Сколько троллей и карликов пало от руки своих же товарищей, осталось неизвестным, но когда Балинор с двумя полками Граничного Легиона вступали в ворота Тирсиса, битва еще кипела. Чтобы скрыть свое отступление, солдаты обмотали материей себе ноги, а лошадям копыта. За исключением одного отряда всадников, потерявшего направление в темноте, столкнувшегося с врагом и уничтоженного, Легион не понес при отступлении никаких потерь. Однако урон, нанесенный исполинской армии Севера, даже не замедлил ее движения, и Мермидон, первая линия обороны города, был потерян.
Теперь на равнинах рядом с городом раскинулся громадный вражеский лагерь, а в залитую лунным светом тьму, насколько хватало глаз, уходили ряды ночных костров. На рассвете начнется штурм Тирсиса, объединенная мощь тысяч троллей и карликов, послушная воле Повелителя Колдунов, обрушится на защищающую город неприступную стену из камня и железа - Внешнюю Стену. Уцелеет либо армия, либо стена.
В задумчивости сидя за маленьким обеденным столом напротив Балинора, Гендель вспоминал зловещее предчувствие, посетившее его этим днем, когда они с Янусом Сенпре изучали укрепления огромного города. Несомненно, Внешняя Стена представляла собой серьезную преграду, но Генделю что-то не нравилось. Он не мог точно определить, что именно вызывает его беспокойство, но даже сейчас, в маленькой комнате, в теплой дружеской компании, ему не удавалось избавиться от гнетущего подозрения, что они, готовясь к предстоящей долгой осаде, упустили из вида что-то жизненно важное.
Он восстановил в памяти все линии обороны города-крепости. На самом обрыве утеса тирсиане соорудили низкий вал, чтобы помешать врагу взобраться на плато. Если же северян не удастся сдержать на равнинах у подножия утесов, тогда Граничный Легион будет вынужден отступить в город, под защиту титанической Внешней Стены, в надежде, что она выдержит натиск вражеских войск. С тыла Тирсис защищали отвесные скалы, возвышающиеся на сотни футов сразу за дворцом. Балинор уверял, что эти утесы непреодолимы; они походили на гладкие каменные стены, лишенные обычных выступов и трещин, позволявших подняться по ним. Круговая оборона Тирсиса казалась несокрушимой, но Гендель все же испытывал беспокойство.
На миг мысли его обратились к родине - к Кулхейвену, к его семье, которую он покинул многие недели назад. Он никогда не оставался дома подолгу, вся его жизнь прошла в бесконечных пограничных стычках в Анаре. Он скучал по лесам, по их зелени и тени в весенние и летние месяцы, и вдруг он удивился, как могло в странствиях так незаметно пройти столько времени. Возможно, он уже не вернется. Эта мысль промелькнула и растаяла; у него не было времени на сожаления.
Дарин и Даэль задумчиво беседовали с Балинором. Разговор у них шел в основном о Западе. Даэль, как и Гендель, думал о своем доме. Предстоящая битва пугала его, но он подавлял свой страх, черпая мужество в присутствии товарищей, уверенный, что будет стоять в сражении с захватчиками так же твердо, как и все они. Он молча вспоминал Линлисс, ее милый нежный образ все время витал перед его мысленным взором. Он будет сражаться не только ради себя, но и ради нее. Дарин посмотрел на брата, заметив его быструю улыбку, и понял, что тот думает о своей невесте. Жизнь брата была для Дарина дороже своей; с самого начала похода он все время старался быть ближе к Даэлю, чтобы защитить его от опасности. Несколько раз за время долгого пути в Паранор они чуть было не расстались с жизнью. Завтра они столкнутся с еще более страшной угрозой, и Дарину снова предстоит защищать брата.
У него промелькнула мысль об Эвентине и могучих эльфийских войсках, и он задумался, успеют ли они добраться до Тирсиса. Без их поддержки орды Повелителя Колдунов раньше или позже сокрушат Граничный Легион, а за ним и весь город. Он поднял стакан с вином и сделал большой глоток. Жидкость согрела ему горло. Его зоркие глаза пробежались по лицам окружающих и на миг замерли на напряженном лице Мениона Лиха.
Худощавый горец, почти сутки ничего не евший, яростно расправлялся со своим ужином. Он намного опередил всех своих товарищей и теперь наливал себе новый стакан вина, время от времени подбрасывая Балинору вопросы в отношении дневного сражения. Сейчас, в тихие часы раннего утра, когда сытость и выпитое вино вызывали легкую сонливость, ему вдруг пришло в голову, что разгадку всего происшедшего со дня ухода из Кулхейвена и всего, чему еще только предстоит случиться, скрывает Алланон. Он не мог сейчас думать ни о Шеа, ни о Мече, ни даже о Ширль. Перед его мысленным взором неотрывно стоял мрачный, зловещий образ загадочного друида. Алланон знал ответы на любые вопросы. Одному ему была ведома тайна талисмана, который люди называли Мечом Шаннары. Один он знал тайный смысл появления туманного видения в долине Шейл - тени друида Бремена, мертвого уже более пяти веков. Один он, в каждый момент, на каждом шаге их опасного пути к Паранору, знал, чего им ожидать и как поступать. Но сам он всегда оставался загадкой.
Теперь же его нет с ними, и только Флик, если он еще жив, может сейчас спросить его, что им еще предстоит. Жизнь всех их зависела от Алланона - но как поступит сейчас друид? Что осталось ему после потери Меча Шаннары? Что осталось ему после исчезновения, а возможно, и смерти юного наследника Джерле Шаннары? Менион в гневе закусил губу, изгоняя из головы ненавистную мысль. Шеа обязан быть жив!
Менион проклинал все, что привело их всех к этой печальной развязке. Они дали врагу загнать себя в угол. Теперь у них оставался единственный выход. В пламени предстоящей битвы погибнут сотни людей, и лишь единицы из них будут знать, за что они умирают. То, что люди вынуждены гибнуть за неизвестное им самим дело, с древних времен являлось неотъемлемым свойством любой войны. Но эта война выходила за рамки человеческого понимания, война между смертными и бесплотным призрачным созданием. Как могут люди надеяться победить зло в образе Повелителя Колдунов, если они даже не понимают его сущности? Казалось, до конца природу своего противника постиг только Алланон. Но где же сейчас друид, когда он больше всего им нужен?
На столе перед ними догорала свеча, в маленькой комнате сгущался сумрак. На деревянных стенах, украшенных гобеленами, в железных кольцах тихо потрескивали факелы, и пять голосов становились все тише, глуше, словно они боялись неожиданно разбудить младенца-ночь. Вокруг них спал весь город, на равнинах под утесами спали воины Севера. В покое и безмолвии лунной ночи казалось, что все живое мирно отдыхает, а война, смерть и боль - это лишь смутные, полузабытые воспоминания минувших лет. Но эти пятеро, вполголоса беседующие о лучших временах и крепкой дружбе, ни на миг не могли полностью отрешиться от гнетущего понимания, что ужас войны лишь дожидается рассвета и медленно, неизбежно крадется к ним с Севера, чтобы сокрушить их хрупкие жизни. Неотвратимый, как мрак Повелителя Колдунов.

Глава 30

Наутро третьего дня поисков Орл Фейна прошел тропический ливень, обрушившийся на бескрайние пустоши Севера, и в небе вновь появилось солнце, похожее на тусклый лохматый шар белого огня, сияющий сквозь туманный сумрак, который оставляла за собой черная стена Повелителя Колдунов. Его лучи быстро превращали покрытую грязью и камнями местность в адское пекло. Буря совершенно изменила весь окружающий пейзаж, дождь смыл практически все заметные возвышенности, оставив со всех сторон одинаковую бескрайнюю равнину с редкими каменистыми пригорками и глинистыми оврагами.
Вначале появление солнца радовало путников. Тепло его лучей проникало сквозь ненавистный сумрак, неподвижно повисший над голой поверхностью земли, прогоняло оставшийся после промчавшейся бури холод; вокруг становилось все теплее, и окружающая местность вновь начинала изменяться. Час спустя жара достигла тридцати градусов и продолжала нарастать с прежней быстротой. От ручьев, бегущих по извилистым расселинам, вымытым дождевыми потоками, начал подниматься пар и туман, воздух насытила влага, пропитывая все вокруг новой, еще более неприятной сыростью.
Редкая растительность, распустившаяся после опустошительной бури, завяла и погибла в этой влажной жаре, отрезанная серым туманом от живительных лучей солнца и задохнувшаяся в удушающем пекле. Грязная земля, на которую обрушился утренний жар, спеклась в твердую потрескавшуюся корку, на которой ничто не могло расти. Ручьи, озера и лужи начали быстро пересыхать и вскоре бесследно исчезли. Открытые небу громадные валуны, местами попадающиеся на пересохшей земле, с готовностью поглотили огненный жар, словно железо на раскаленных углях. Медленно и неотвратимо местность принимала тот вид, который имела перед дождем - сухая, безжизненная земля, совершенно ровная, безмолвно и зловеще лежащая под огромным чистым небом. В этом застывшем мире двигалось лишь вечно неспешное солнце, медленно и равнодушно ползущее по своей неизменной дуге с востока на запад, превращая дни в годы, а годы в столетия.
Три согнутые фигуры неуверенно выступили из-под каменного навеса, образованного на склоне одного из бессчетных одинаковых пригорков, медленно распрямляя свои затекшие тела, мрачно вглядываясь в плотную стену тумана. Так они простояли в этой безжизненной мгле долгие минуты, рассматривая умирающую землю, тянущуюся в бесконечность, угрюмое кладбище каменистых насыпей, хранящих бренные останки тех, кто посмел забрести в это запретное царство. Серый туман пронизывало жуткое безмолвие, неслышно напоминающее троим живым о смерти. Настороженно и с недобрыми предчувствиями изучали они окружающую их пустошь.
Шеа повернулся к своим спутникам. Панамон Крил потягивался и растирал руки, стремясь привести в действие свои онемевшие мускулы. Его темные волосы были грязными и начесанными, широкое лицо обрамляла трехдневная щетина. Он выглядел как оборванец, но его зоркие глаза настороженно вспыхнули, встретив вопросительный взгляд Шеа. Бесшумно ступая, гигант Кельцет поднялся на вершину холма и обозревал оттуда северный горизонт.
Почти трое суток, провели они, скорчившись, в своем жалком убежище под каменистым навесом, пока на окружающих пустошах бушевала яростная северная буря. Трое суток были потеряны в погоне за Орл Фейном и Мечом Шаннары - трое суток, в течение которых природа терпеливо уничтожала все следы неуловимого карлика. Они провели эти дни среди каменных груд, ели, потому что это было необходимо, спали, потому что больше нечего было делать. Долгие беседы помогли Шеа и Панамону лучше понять друг друга, хотя Кельцет по-прежнему оставался для них обоих непроницаемой тайной. Шеа настаивал на своем убеждении, что им следует продолжать погоню, не обращая внимания на непогоду, но Панамон отказывался даже обсуждать эту мысль. В такой шторм никому не удалось бы уйти далеко - Орл Фейн тоже будет вынужден искать убежище или же рисковать попасть в оползень или утонуть в быстрой реке, бегущей по дну оврага. В любом случае, спокойно рассудил вор, карлик не уйдет от них далеко.
С вершины холма спустился Кельцет, сделав быстрый взмах рукой. Горизонт был чист.
Больше они уже не обсуждали, что им теперь следует делать. Все было давно решено. Собрав свой скромный скарб, они быстро спустились по крутому склону холма и двинулись на север. В этом Панамон и Шеа были совершенно единодушны. Поиски Меча Шаннары стали для них чем-то большим, чем просто вопросом задетой гордости, большим, чем поход за загадочным талисманом. Теперь это была опасная, отчаянная охота за предметом, без которого они погибнут в этой дикой местности, хотя и неизвестно, выживут ли они, если найдут его.

Предыдущая страница 11 Следущая страница


Меч Шаннары

Среди высоких черных пиков далеко на севере лежала крепость Повелителя Колдунов. Позади лежала стена смертоносного мрака, отмечающая внешние пределы Королевства Черепа. Чтобы выбраться из этих проклятых земель, им придется идти в ту или же в другую сторону. Очевидным выбором было вернуться к стене туманной мглы, но хотя Эльфийские камни и могли указать им путь на юг, их применение тут же выдаст призракам неземного мира их местонахождение. Так Алланон сказал Шеа в Кулхейвене, так Шеа в свою очередь объяснил Панамону. Только Меч Шаннары мог защитить их от Повелителя Колдунов, и если он окажется у них в руках, то они получат по крайней мере возможность сражаться. Основной их план сейчас заключался в том, чтобы вновь завладеть талисманом и как можно быстрее прорваться назад сквозь стену тьмы. Этот план вряд ли можно было назвать гениальным, но в их положении годился и он.
Идти по равнине было так же трудно, как и до бури. Земля была твердой, покрытой камнями и сухой глиной, отчего каждый неосторожный шаг был опасен. Медленно преодолевая спекшуюся землю, вскоре они с ног до головы покрылись грязью и ссадинами от постоянных падений. Из-за неровностей рельефа трудно было даже держаться выбранного направления и практически невозможно - оценить пройденный путь. Заметных черт местности здесь не существовало, и во всех направлениях равнина казалась совершенно одинаковой. Мучительно медленно тянулись минуты, впереди ничего не показывалось. Воздух все сильнее пропитывался влагой, и одежда троих путников насквозь промокла от пота. Они сняли плащи и примотали их себе за спину; когда наступит ночь, опять похолодает.
- Вот здесь мы его в последний раз видели.
Панамон неподвижно стоял на вершине большого холма, на который они только что вскарабкались, и тяжело дышал. Шеа подошел к нему и недоверчиво огляделся. Все окружающие холмы выглядели совершенно одинаково, лишь слегка различаясь очертаниями и высотой. Он утомленно взглянул на горизонт. Он не был даже уверен, с какой стороны они пришли.
- Кельцет, что ты видишь? - спросил Панамон.
Скальный тролль медленно огляделся, ища на земле малейшие следы, которые мог оставить за собой крошечный карлик, но если они здесь и были, то их навсегда стерла буря. Он безмолвно бродил вокруг них еще несколько минут, затем повернулся к ним и отрицательно покачал головой. Покрытое грязью лицо Панамона вспыхнуло от гнева.
- Он был здесь, Пройдем еще немного.
Они молча двинулись вперед, медленно сползли по склону этого холма и вскарабкались на следующий. Обсуждать больше было нечего. Если Панамон и ошибался, ничего другого предложить никто не мог, и оставалось только искать следы карлика. Миновал час, они упорно двигались на север. По-прежнему ничего. Шеа начал осознавать безнадежность их задачи. Невозможно прочесать все эти земли, далеко тянущиеся на восток и на запад; карлику достаточно было разминуться с ними на полсотни ярдов, чтобы они уже никогда не нашли его следов. Возможно, он вместе с Мечом погребен в грязевом оползне, и они никогда этого не узнают.
Мускулы Шеа болели от постоянного напряжения, и он начал уже подумывать о кратком привале, чтобы еще раз обсудить их решение двигаться в этом направлении. Возможно, следует попробовать срезать часть пути. Но один взгляд на темное лицо Панамона тут же убедил Шеа, что не стоит и упоминать об этом. Это выражение лица Шеа уже видел у вора, как раз перед тем, как тот вырезал целый отряд карликов. Он снова чувствовал себя охотником. Если Панамон все же найдет Орл Фейна, тот может считать себя мертвым. Шеа невольно вздрогнул и отвел взгляд от его лица.
Преодолев еще несколько холмов, они нашли нечто интересное. Кельцет заметил эту вещь с вершины небольшого пригорка, его зоркие глаза выделили чужеродный предмет, полузасыпанный глиной на дне маленького овражка. Указав на него товарищам, он быстро спустился по каменистому склону и торопливо подбежал к лежащему предмету, поднял его и передал им. Это оказался большой лоскут материи - той материи, что раньше служила рукавом чьей-то туники. Секунду они молча глядели на него, а затем Шеа посмотрел на Кельцета, в надежде, что тот подтвердит, что это и в самом деле рукав туники Орл Фейна. Гигантский тролль молча кивнул. Панамон Крил нанизал лоскут материи на острие своего шипа и мрачно усмехнулся.
- Значит, мы снова нашли его. На этот раз он не уйдет.
Но они так и не нашли его этим днем, и даже не обнаружили больше никаких его следов. В толстом слое глины должны были оставаться четкие отпечатки ног карлика, но их не было. Несмотря на уверенность Панамона, Орл Фейну все же удалось пройти какой-то путь во время бури, не попав в грязевой оползень и не утонув. Дождь смыл его следы, но с легкомысленным непостоянством оставил в овраге его оторванный рукав. Его могло принести сюда водой откуда угодно, так что сказать, в каком направлении двигался карлик, было невозможно. К наступлению ночи окутывающий землю сумрак сгустился настолько, что видимость упала до считанных футов, и им пришлось с неохотой прервать свои поиски до зари. Первым в эту ночь встал дежурить Кельцет, а Панамон с Шеа обессиленно рухнули на землю и почти в тот же миг заснули. Ночной воздух был прохладен, хотя суше не становилось, и все трое были вынуждены вновь закутаться в отсыревшие охотничьи плащи.
Слишком быстро наступило новое утро, окутав все вокруг знакомой сероватой дымкой. Этот день был не таким сырым, как прошлый, но ничуть не более жизнерадостным; свинцовый туман, недвижимо висящий над головами, по-прежнему совершенно скрывал солнце. Окруженные той же жуткой тишиной, они часто оглядывались, испытывая чувство полной отделенности от остального мира. Бескрайние пустынные земли Севера начали оказывать на Шеа и Панамона Крила свое влияние. За последние несколько дней Шеа стал более раздражительным и нервным, а обычно бодрый и разговорчивый Панамон теперь подолгу угрюмо молчал. Только Кельцет сохранил свою прежнюю невозмутимость. Лицо его оставалось все таким же спокойным и непроницаемым.
Они равнодушно сжевали легкий завтрак, и поиски возобновились. Они продолжали погоню, чувствуя к ней уже почти отвращение: всем им хотелось поскорее закончить это утомительное путешествие. Они шли вперед частью из чувства самолюбия, а частью потому, что некуда больше было идти. Сами того не замечая, и Панамон, и Шеа все чаще задумывались над тем, почему Кельцет продолжает эту погоню. Он вернулся в свои родные земли и мог, вероятно, выжить здесь и в одиночку, если бы решил расстаться с ними. Оба они безуспешно пытались раскрыть причины, заставлявшие Кельцета оставаться с ними во время трехдневного дождя, и сейчас, слишком усталые, чтобы строить цепочки умозаключений, они вновь безучастно принимали его общество как должное, все более уверяясь в том, что еще до конца этого путешествия узнают, кто он такой и откуда. Они брели сквозь грязь и серое марево, а туманное утро медленно превращалось в полдень.
Совершенно внезапно Панамон остановился как вкопанный.
- Следы!
Вор издал дикий вопль восторга и бешено бросился к маленькому пересохшему ручейку, тянувшемуся слева от них, предоставив Шеа и Кельцету изумленно смотреть ему вслед. Мгновение спустя все трое с интересом склонились над цепочкой четких следов, отпечатавшихся в густом слое грязи. Нельзя было не понять, кто их оставил; даже Шеа узнал следы сапог карлика, с их изношенными подошвами и треснувшими каблуками. Образованный ими след был четок и вел примерно на север, но все время петлял из стороны в сторону, будто карлик уже сам не был уверен, куда направляется. Казалось, что Орл Фейн чуть ли не бесцельно блуждает по равнинам. Еще секунду они помедлили, затем торопливо поднялись по резкой команде Панамона. Следы были оставлены всего несколько часов назад, и судя по их неверному рисунку, догнать Орл Фейна теперь не составляло труда. Панамону с трудом удавалось скрывать злобную радость, забурлившую в его утомленном теле, когда впереди показался конец долгой охоты. Без единого слова они собрали свой скромный скарб и с мрачной решимостью двинулись на север. Для Орл Фейна настал день расплаты.
След, оставленный крошечным карликом, беспорядочно и безумно вился среди глинистых холмов Севера. Временами им приходилось двигаться почти точно на восток, а один раз они описали на равнине широкий полукруг. День тянулся медленно и размеренно, и хотя Кельцет и показывал знаками, что следы становятся все свежее, казалось, что они нагоняют карлика слишком медленно. Если они так и не настигнут Орл Фейна до наступления ночи, он может вновь скрыться от них. Уже дважды он был почти у них в руках, и каждый раз непредвиденные обстоятельства вынуждали их временно прервать погоню. Они не собирались допустить третий такой раз, и Шеа мысленно клялся, что, если придется, он будет выслеживать Орл Фейна даже в кромешном мраке.
Вдалеке зловеще высились громадные пики сумрачного Королевства Черепа, их черные бритвенные острия рассекали горизонт на части. Они вселяли в душу юноши страх, с которым он был не в состоянии совладать, и по мере того, как трое путников углублялись в земли Севера, страх этот постоянно нарастал. Шеа начинал чувствовать, что участвует в чем-то много большем, чем ему представлялось вначале, что поиски Орл Фейна и Меча Шаннары были лишь маленькой частью огромной картины. Это ощущение еще не переросло в панику, но Шеа угнетала настоятельная необходимость покончить с этой сумасшедшей погоней и вернуться домой.
К вечеру холмистая местность начала переходить в плоскую равнину, на которой они могли видеть далеко вперед и идти напрямик, почти без напряжения, что стало возможным впервые с того момента, как они прошли сквозь черную стену. Впереди раскинулась совершенно голая равнина, потрясающая воображение, плоская как стол поверхность грязно-бурой земли и серого камня, тянущаяся на север, к высоким пикам, отмечающим границу Королевства Черепа, владений Повелителя Колдунов. Эта бескрайняя равнина тянулась на север насколько хватало глаз, нарушаемая вдалеке лишь скальными массивами и низкими горными хребтами, окружающими чудовищные черные пики. И на всех этих просторах, голых, жарких и пустынных, лежала та же жуткая могильная тишина. Ничто здесь не двигалось, не бежал ни один зверь, не звенели насекомые, не летали птицы, даже ветер не поднимал покрывающую землю пыль. Всюду царило то же выжженное безмолвие, безжизненное, окутанное смертью. Петляющие следы Орл Фейна уходили в глубину этих равнин и терялись далеко впереди. Казалось, эти земли поглотили его.
Несколько долгих минут охотники медлили; на их лицах отражалось явное нежелание углубляться в эти враждебные человеку земли. Но времени взвешивать все доводы за и против не было, и они двинулись дальше. На этой плоской равнине петляющая цепочка следов была видна намного дальше, и преследователям зачастую удавалось сокращать свой путь напрямик. Они начали быстро настигать свою жертву. Спустя примерно пару часов Кельцет сообщил, что карлик опережает их не больше, чем на час пути. Быстро смеркалось, солнце тонуло за неровной линией западного горизонта. Полумрак наступавших сумерек усиливался вечным сероватым маревом, и местность начала приобретать в них особенно тусклый вид.
Двигаясь по следам карлика, они спустились в глубокое русло пересохшего ручья, протянувшееся по дну небольшой долины, образованной огромными скальными выступами. В тени сумрачной долины совершенно погас тускнеющий солнечный свет, и Панамон Крил, до того энергично возглавлявший погоню, теперь вынужден был напрягать зрение, отыскивая в густой пыли следы ног карлика. Вору пришлось склониться к самой земле, и они перешли на медленный шаг. Панамон Крил так пристально всматривался в тянущиеся перед ним следы, что когда они вдруг оборвались, он был потрясен до глубины души. Шеа с Кельцетом моментально подошли к нему, и только тщательнейшее изучение участка земли показало им, что кто-то методично уничтожил все дальнейшие следы карлика.
В этот миг из глубоких теней долины начали появляться громадные темные фигуры, неуклюже подкрадываясь к ним под прикрытием сгущающегося мрака. Первым их заметил Шеа, но решил, что его обманывают глаза. Быстрее осознал происходящее Панамон. Вскочив на ноги, вор выхватил свой широкий меч и замахнулся железным шипом. Он уже приготовился резким броском вырваться из сжимающегося кольца, но обычно спокойный Кельцет повел себя совершенно неожиданно. Быстро шагнув вперед, он остановил изумленного вора и потянул назад. Панамон непонимающе взглянул на своего гигантского спутника, затем неохотно опустил оружие. Их окружило не менее дюжины огромных настороженных фигур, и даже в сгустившихся сумерках Шеа разглядел, что они столкнулись с группой огромных троллей.

***

Усталые всадники-эльфы натянули поводья своих коней и задумчиво взглянули на склоны громадной долины Ренн. На восток долина тянулась перед ними еще на пару миль; ее высокие склоны, поросшие редкими деревьями и кустарником, завершались каменными гребнями. Уже более тысячи лет легендарная долина служила единственным путем из нижнего Стрелехейма к великим лесам Запада, вратами эльфийского царства. Именно в этой знаменитой долине эльфийские легионы во главе с Джерле Шаннарой нанесли поражение неисчислимым ордам Повелителя Колдунов. Именно здесь когда-то столкнулся Брона со старцем Бременом и мистической силой Меча Шаннары, и бежал - его громадное войско отступило затем обратно на равнины, но столкнулось там с подошедшими с Востока армиями гномов, попало в кольцо и было уничтожено. В долине Ренн был нанесен первый удар по величайшей угрозе для всего мира со времен опустошительных Великих Войн, и для народов всего мира долина эта стала частью истории. То был природный памятник истории человечества, к которому стекались странники почти со всего света, чтобы ощутить дух тех грозных минувших лет.
Джен Лин Сандар приказал спешиваться, и эльфийские всадники с радостью покинули свои седла. Он думал сейчас не об истории прошлых веков, а о ближайшем будущем. С беспокойством глядел он на тяжелую черную стену, движущуюся с Севера через равнины Стрелехейма, чья сумеречная тень с каждым днем все ближе подползала к границам Запада, родины эльфов. Его острые глаза изучали восточный горизонт, где мрак уже окутал леса, окружающие древнюю крепость Паранор. Он с горечью покачал головой и вновь проклял тот день, когда позволил себе расстаться с королем - своим ближайшим другом. Они с Эвентином выросли вместе, и когда его друг был провозглашен королем, он занял место его личного советника и стал самым преданным его телохранителем. Вместе готовились они к вторжению армий Броны, Повелителя Духов, который, как оказалось, все же не погиб во Второй Войне Рас. Загадочный странник Алланон принес эльфийскому народу предостережение, и хотя многие по-прежнему смотрели на него хмуро и недоверчиво, Эвентин принял свое решение. Никогда раньше Алланон не ошибался; его способность предвидеть будущее могла вызывать страх, но всегда была точной и безошибочной.
Эльфийский народ последовал совету Эвентина и приготовился к войне, но ожидаемого вторжения все не происходило. Затем внезапно пал Паранор, и вместе с ним исчез Меч Шаннары. Снова Алланон появился в их землях, в этот раз с просьбой послать войско на равнины Стрелехейма, севернее Паранора, чтобы помешать карликам, занявшим крепость друидов, переправить Меч на Север, в замок Повелителя Колдунов. И снова они послушно выполнили его просьбу.
Но произошло непредвиденное, и произошло это, когда Джен Лин Сандора не было рядом с королем. Укрывшиеся в Параноре карлики неожиданно решили прорываться в безопасные земли Севера, и три их сильных отряда внезапно атаковали патрули эльфов. Эвентин и Джен Лин возглавили два разных полка, выступивших навстречу двум разным отрядам карликов, и легко разбили бы их, если бы не внезапное появление на поле боя множества троллей, посланных на помощь паранорцам из рядов приближающейся с Севера армии Повелителя Колдунов. Полк Джен Лина был разбит практически наголову, и он еле сумел спасти свою жизнь. Найти Эвентина ему не удалось, эльфийский король бесследно исчез вместе со своим отрядом. Джен Лин Сандор искал его уже почти три дня.
- Мы найдем его, Джен Лин. Его не так легко убить. Он сумеет выбраться.
Эльф угрюмо кивнул, еле заметно наклонив коротко стриженную голову. Взгляд его бегающих глаз упал на молодое лицо того, кто стоял рядом с ним.
- Странно, но я чувствую, что он жив, - задумчиво продолжал тот. Не могу даже объяснить, откуда я знаю - просто чувствую.
Брин Элесседил был младшим братом Эвентина; в случае смерти брата он становился новым королем эльфов Запада. К такому повороту событий он был не готов и искренне не желал его. После исчезновения Эвентина он даже не пытался взять в свои руки командование эльфийскими армиями или возглавить обеспокоенный Королевский совет, а вместо этого немедленно выехал на поиски брата. В результате государство пришло в состояние, близкое к полному хаосу, и народ, еще две недели назад сплоченный перед лицом неизбежной угрозы вторжения с Севера, превратился в колеблющееся, разрозненное скопление отдельных группировок, сильно напуганных тем, что никто, судя по всему, не собирался брать управление страной в свои руки.
Но все же эльфийский народ не поддался панике; врожденная склонность к порядку не позволила им смириться с наступлением хаоса. Однако Эвентин был неоспоримо сильной личностью, и с момента его восхождения на трон народ сплотился вокруг него. Молодой, но одаренный необыкновенной силой характера и живым умом, он всегда готов был дать свой совет, и они всегда слушали его. Слухи об его исчезновении плохо повлияли на эльфов.
Но ни у Брина Элесседила, ни у Джен Лин Сандора не было времени на беспокойство - они искали пропавшего короля. Обойдя за время своих поисков цепи патрулей карликов и основные полки армии Севера, опытные воины, уцелевшие после битвы, на время вернулись в крошечную отдаленную деревушку Коос, где добыли себе свежих лошадей и припасы. Теперь они возвращались, чтобы продолжить свои поиски.
Джен Лин Сандор думал, что знает, где можно найти Эвентина, если тот еще жив. Почти неделю назад огромная армия Севера двинулась на юг, к Каллахорну, и пока перед ней не падет весь Граничный Легион, дальше она не пройдет. Вероятно, Эвентин был у них в плену, ценнейшим заложником, как хотелось бы Броне, и тогда его можно будет найти в штабе армии вторжения. Когда люди узнают, что Эвентин Элесседил взят в плен, более малодушные правители многих городов лишний раз задумаются, стоит ли сопротивляться Северу.
Как бы то ни было, Повелитель Колдунов понимал, сколь важен Эвентин для эльфийского народа. Он был самым почитаемым и любимым королем, какого знали эльфы со времен Джерле Шаннары, и ради его спасения они согласятся на все. Мертвый, он уже никак не послужит Повелителю Колдунов, и напротив, его казнь может так разъярить эльфов, что они вновь объединятся в общем стремлении уничтожить его. Но живым Эвентин обладал неизмеримой ценностью, ибо никто из эльфов не посмел бы причинить своими действиями вред королю. Джен Лин Сандор и Брин Элесседил не питали иллюзий, что Эвентин вернется к ним невредимым, даже если их армия и не станет вмешиваться в военные действия на юге. Они действовали по своему личному порыву, надеясь, что успеют найти своего друга и брата прежде, чем он перестанет быть полезен врагу - прежде, чем падет Юг.
- Достаточно. Поехали!
Нетерпеливый голос Джен Лина резко рассек хрупкую тишину, и услышав его, хмурые всадники торопливо поднялись на ноги. Он в последний раз взглянул на далекую стену мрака, затем повернулся и легко вскочил на стоящего рядом коня, одним быстрым движением забрав в руку поводья. Брин уже сидел в седле рядом с ним, и секундой спустя маленький конный отряд уже скакал быстрой рысью вниз по широкой долине. Утро было серым, воздух пронизывал легкий запах прошедшего ночью дождя, все еще держащийся на равнинах. Сырая высокая трава сминалась под тяжелыми копытами скачущих лошадей, приглушая их стук. Далеко на юге среди туч виднелась полоска темно-синего неба. День выдался прохладным, и при этой умеренной температуре эльфы чувствовали себя хорошо.
Они быстро добрались до конца долины и въехали в восточное ущелье, слегка осадив горячих коней. Всадники беседовали только вполголоса, ибо за самым концом ущелья пролегала граница земель Севера. Цепочка всадников подобно змее петляла между высокими хребтами, образующими восточное ущелье, и вскоре они выехали на бескрайние просторы Стрелехеймских равнин. Джен Лин почти беспечно оглядел окружающую их пустынную местность и вдруг резко натянул поводья.
- Брин - всадник!
Тот тут же подъехал к нему, и они вместе стали рассматривать далекую фигурку, мчащуюся прямо к ним. Эльфы пристально приглядывались, не в силах различить в тусклом свете черты лица всадника. На один короткий миг Брину Элесседилу показалось, что это возвращается его брат, но в следующий момент он понял, что этот человек заметно ниже Эвентина, и надежды его улетучились.
Кто бы то ни был, ездить верхом этот всадник решительно не умел. Когда он подъехал ближе, стало видно, что он изо всех сил вцепился в поводья, до смерти боясь свалиться, и его широкое лицо покраснело и покрылось потом от напряжения скачки. Он не был эльфом, он был южанином.
Ему удалось рывком остановить своего коня перед отрядом эльфов, но прежде, чем заговорить, он был вынужден отдышаться. Он взглянул на повернутые к нему улыбающиеся лица, и его собственное лицо еще более побагровело.
- Я недавно встретил одного человека, - внезапно начал незнакомец. Затем он помедлил, словно не уверенный, что они слушают его. - Он попросил меня разыскать советника эльфийского короля.
Улыбки тут же исчезли с их лиц, и всадники чуть подались вперед.
- Я Джен Лин Сандор, - тихо произнес командир отряда.
Усталый ездок радостно вздохнул и кивнул.
- Я Флик Омсфорд, и я приехал сюда из самого Каллахорна, чтобы найти вас. - С некоторым трудом он сполз с коня на землю и потер ноющую спину. - Если позволите мне пару минут передохнуть, я отвезу вас к Эвентину.

***

Шеа молча шагал между двумя огромными стражниками-троллями, не в силах избавиться от ощущения, что Кельцет продал их. Ловушка была расставлена умно, но по крайней мере, у них оставалась возможность отбиваться. Однако вместо этого по неожиданной команде Кельцета они перестали сопротивляться и покорно позволили себя обезоружить. Шеа надеялся, что Кельцет знаком с одним из троллей-воинов или хотя бы сумеет убедить сородичей освободить их. Но громадный тролль даже не пытался что-либо объяснить напавшим на них, без малейшего колебания позволив им связать ему руки. У Панамона Крила и Шеа также отобрали оружие и связали им руки, и троих пленников повели на север, в голые пустынные земли. Эльфийские камни все еще оставались с ними, но против троллей они ничем не могли помочь.
Он глядел на широкую спину Панамона, шагающего прямо перед ним, и гадал, о чем думает сейчас вспыльчивый вор. Неожиданная сдача Кельцета в плен произвела на него столь сильное впечатление, что с тех пор он не проронил ни одного слова. Очевидно, он никак не мог поверить в то, что так ошибался в этом безмолвном гиганте, которому спас в свое время жизнь и чьей дружбой так гордился. Странный поступок тролля оставался для них обоих полной загадкой; но в то время, как Шеа был просто сбит с толку, Панамон Крил был глубоко уязвлен. Что бы ни разделяло их, Кельцет все равно всегда оставался его другом - таким другом, на которого он мог положиться. Изумление бывалого бродяги постепенно переходило в ненависть, а Шеа уже знал, что Панамона Крила при любых обстоятельствах опасно иметь своим врагом.
Куда их ведут, определить было невозможно. Безлунная северная ночь была непроглядно темной, и Шеа пришлось сосредоточиться на ходьбе по невидимой во мраке земле, а тролли все шил и шли на север, петляя между разбросанных валунов и высоких гребней, покрытых камнями и пластами земли. Язык троллей был юноше совершенно непонятен. Панамон погрузился в задумчивое молчание, и Шеа не хотелось спрашивать его, о чем беседуют между собой тролли. Если у тех есть причина подозревать, кто он такой, то сейчас они, должно быть, ведут его прямо к Повелителю Колдунов. То, что у него не отняли Эльфийские камни, могло означать, что их, напротив, приняли за обычных путников, не поняв, что же им нужно в землях Севера. Эта возможность слабо успокаивала его; троллям не понадобится много времени, чтобы выяснить истину. Внезапно он задумался о судьбе пропавшего Орл Фейна. В том месте, где их поймали, его следы внезапно обрывались - судя по всему, карлик тоже попал в плен. Но куда его повели? И что стало с Мечом Шаннары?
Несколько часов они шагали сквозь непроницаемый мрак. Скоро Шеа потерял чувство времени, и наконец силы покинули его, он упал и остаток пути один из троллей тащил его на своем широком плече, как мешок с зерном. Затем его разбудили мерцающие огни тусклых костров, и они вошли в незнакомый лагерь; потом его опустили на землю и провели в большую палатку. Внутри тролли еще раз проверили, как крепко связаны его руки, и скрутили ремнями ему лодыжки. Потом его оставили одного. Панамона и Кельцета увели куда-то прочь.
Он попробовал распутать кожаные ремни, которыми был связан, но ничего не добился и вскоре бросил свои попытки. Он чувствовал, что засыпает; усталость долгого пути захлестнула его мысли. Он попытался бороться с ней, заставляя себя строить планы побега. Но чем сильнее он боролся, тем труднее становилось о чем-либо думать, и все в его мыслях начало расплываться. Через пять минут он заснул.
Казалось, в следующий же миг, грубо тряся за плечи, его вырвали из глубокого сна, в который он провалился. Он встал, еще не совсем придя в себя, и кряжистый тролль сказал ему что-то неразборчивое и указал на тарелку с едой, а затем вышел из палатки на солнечный свет. В полутьме палатки Шеа прищурился, рассеянно глядя на серое сияние за пологом палатки, обозначающее начало нового северного дня. С легким удивлением осознав, что он больше не связан кожаными ремнями, он с силой растер запястья и лодыжки, восстанавливая ток крови, и быстро съел приготовленный завтрак.
Вокруг его палатки, судя по всему, царило оживление; утренний воздух наполняли голоса и крики троллей, торопливо бегающих по лагерю. Юноша закончил свой завтрак и уже решился рискнуть выглянуть наружу, когда закрытый полог палатки вдруг резко отбросили в сторону. Внутрь шагнул приземистый тролль-стражник и жестом велел Шеа идти с ним. Крепко стискивая одной рукой ткань своей туники, чтобы ощутить под ней успокаивающую округлость Эльфийских камней, юноша неохотно последовал за ним.
Эскорт троллей повел его через обширный лагерь, состоящий из всевозможных палаток и каменных хижин, сооруженных на широком утесе, окруженном цепью низких скальных хребтов. Взглянув на далекий горизонт, он понял, что утес расположен высоко над теми голыми равнинами, которые они пересекли прошлой ночью. Лагерь казался совершенно пустынным, голоса, которые раньше слышал в палатке Шеа, стихли. Ночные костры превратились в груды углей, все палатки и хижины были пусты. Испуганного пленника внезапно пронзил ледяной удар - ему показалось, что его ведут на казнь. Ни Панамона, ни Кельцета нигде не было видно. Флик, Менион Лих и остальные его друзья были сейчас где-то на Юге и не догадывались о его судьбе. Он остался один и готовился к смерти. Страх настолько сковал его, что он даже не помышлял о бегстве. Он, как кукла, шагал за ведущими его троллями, петляющими по безмолвному лагерю. Прямо впереди высился небольшой вал, отмечающий границу поселения; вскоре они оставили позади палатки и хижины и оказались на широкой открытой площадке. Шеа в изумлении огляделся вокруг.
Широким полукругом, лицом к валу сидели дюжины троллей, которые на миг повернули к нему головы, когда его вывели на площадку. У основания вала сидели три тролля; они различались размером и, хотя Шеа не был в этом уверен, видимо, возрастом. Каждый из них держал в руке ярко окрашенный посох с черным флажком. По одну сторону внутри широкого круга сидел Панамон Крил. Его необычно задумчивое выражение лица не изменилось даже при виде Шеа. Общее внимание сосредоточилось на массивной фигуре Кельцета, неподвижно сидящего в центре круга своих безмолвствующих сородичей, со сложенными на груди руками глядящего на троих троллей с посохами. Когда Шеа ввели в круг и усадили рядом с задумчивым Панамоном, тот даже не обернулся. Настал долгий миг полной тишины. То было самое странное зрелище, какое только доводилось видеть Шеа. Затем один из троих троллей, сидящих во главе полукруга, торжественно поднялся и легко стукнул своим посохом по земле. Собравшиеся дружно встали, резко повернулись к востоку и хором произнесли несколько коротких фраз на своем языке. Затем все молча уселись на место.
- Представляешь? Они молились.
Это были первые слова, произнесенные Панамоном, и Шеа с удивлением взглянул на него. Он быстро повернулся к вору, но тот глядел на Кельцета. Поднялся еще один из трех троллей, главенствующих на странном собрании, и что-то кратко сказал внимательным слушателям, несколько раз указав на Панамона и Шеа. Юноша в ожидании повернулся к своему спутнику.
- Это испытание, Шеа, - неожиданно бесстрастным тоном произнес вор. - Правда, не для нас с тобой. Нас поведут к Горе Черепа, что лежит за Лезвием Ножа - в королевство Повелителя Колдунов, и тамт не знаю, что там будет. Не думаю, что они знают, кто мы такие. Повелитель Колдунов приказал отправлять к нему всех чужеземцев, и мы не исключение. Надежда еще есть.
- А испытание?.. - с сомнением заговорил Шеа.
- Для Кельцета. Он предпочел предстать перед судом своего народа, чем отправляться к Броне. Это древний обычай - у тролля всегда есть такое право. Но его застали вместе с нами, а тролли сейчас воюют с нашим народом. Всякий тролль, встреченный вместе с человеком, объявляется сейчас предателем. Исключений не бывает.
Шеа бросил невольный взгляд на Кельцета. Массивный тролль, неподвижный как скала, сидел в середине затихшего круга, а голос тролля с посохом все звучал. Они ошиблись, радостно подумал Шеа. Кельцет не предал их; он не стал их выдавать. Но почему тогда он так легко позволил взять их в плен, хотя знал, что при этом подвергает опасности и свою жизнь?
- Что с ним сделают, если решат, что он предатель? - повинуясь внезапному порыву, спросил.
На губах вора появилась легкая усмешка.
- Я знаю, о чем ты думаешь. - В его насмешливом голосе звучала ирония. - В этом испытании он рискует всем. Если его сочтут виновным, он тут же будет сброшен с ближайшего утеса.
Он выразительно помолчал и вдруг прямо взглянул на юношу.
- Я тоже его не понимаю.
Они снова погрузились в молчание, и тролль завершил свою обстоятельную речь и сел. Затем к трем троллям, которые, как теперь понял Шеа, были судьями, подошел еще один, встал перед ними и коротко что-то сказал. За ним последовало еще несколько, и каждый коротко отвечал на задаваемые судьями вопросы. Шеа не понимал происходящего, но полагал, что эти тролли принимали участие в патруле, который захватил их прошлой ночью. Обсуждение тянулось бесконечно долго, но Кельцет ни разу даже не шевельнулся.
Шеа разглядывал добродушного гиганта, не в силах понять, почему тот выбрал такое развитие событий. И Шеа, и Панамон уже давно уверились в том, что Кельцет не обычный изгнанник из своего племени, преследуемый из-за своей немоты. Не был он и простым вором и бродягой, каким пытался представить его Панамон. В его удивительно спокойных глазах горел разум. Он обладал знаниями о Мече Шаннары, Повелителе Колдунов и даже о самом Шеа, которые никогда никому не раскрывал. Прошлое гиганта было надежно скрыто от них. Он такой же, как Алланон, вдруг подумал Шеа. Оба они каким-то образом владели разгадкой тайны Меча Шаннары. Это было странное сравнение, и юноша неуверенно покачал головой, сомневаясь в разумности своей мысли. Но времени думать больше не было.
Допрос свидетелей завершился, и трое судей потребовали от обвиняемого встать и сказать слово в свою защиту. Настал нескончаемо долгий и мучительный момент полной тишины; судьи, собравшиеся тролли, Панамон Крил и Шеа, затаив дыхание, ожидали действий Кельцета. Однако громадный скальный тролль по-прежнему сидел неподвижно, словно погруженный в глубокие раздумья. Шеа охватило неудержимое стремление дико закричать во весь голос, только бы нарушить невыносимую тишину, но крик застрял у него в горле. Затем без предупреждения Кельцет встал.
Он распрямил свою широкую спину и внезапно показался им больше, чем просто смертным. В его осанке читалась гордость; он взглянул на ожидающих его слов судей. Ни на секунду не отводя от них взгляда, он сунул руку под широкий кожаный пояс, который постоянно носил на талии, и извлек оттуда большой медальон из черного металла на цепи. Мгновение он держал его в руке перед глазами у судей, в явном изумлении подавшихся вперед. Шеа удалось заметить, что в центре медальона начертан крест; затем гигант торжественно поднял цепь над головой и медленно надел на свою мощную шею.
- Животворящие богит поверить не могу! - потрясенно выдавил Панамон.
Ошеломленные судьи поднялись. Кельцет медленно повернулся, демонстрируя медальон всей толпе пораженных троллей, и они с громкими криками повскакивали на ноги, безумно размахивая руками и указывая на стоящего в центре круга гиганта. Шеа тоже глядел на него, совершенно сбитый с толку.
- Панамон, что происходит? - наконец воскликнул он.
Его слова утонули в громогласном реве восторженной толпы, и Панамон Крил вдруг тоже вскочил на ноги, сильно хлопнув рукой по плечу Шеа.
- Поверить не могу, - с нескрываемым восторгом повторил вор. - Столько месяцев я даже не подозревал. Так вот что он скрывал от нас все это время, друг мой! Вот почему он без боя сдался в плен. Но это еще не все.
- Так ты можешь объяснить, что случилось, или нет? - горячо воскликнул Шеа.
- Медальон, Шеа - крест в круге! - радостно вскричал тот. - Это Черный Ирикс, высочайшая награда, величайшая честь, какой только может удостоиться при жизни тролль! Если за твою жизнь совет троллей выдаст три таких медальона, это невероятно. Получить эту награду может только тот, кто является живым воплощением всего того, что почитает и к чему стремится народ троллей. Ни один смертный не может быть ближе к богу. Когда-то в прошлом Кельцет заслужил эту честь - а мы даже не подозревали!
- Но как же то, что его видели с нами?.. - Юноша не закончил свой вопрос.
- Носящий Ирикс никогда не предаст свой народ, - жестко отрезал Панамон. - Такая честь предполагает безграничное доверие герою. Он никогда не нарушит законов своего народа - считается, что он не способен даже помыслить об этом. Они убеждены, что злоупотребление этим доверием повлечет за собой страшные мучения после смерти. Ни один тролль не осмелится на это.
Шеа потрясенно смотрел на Кельцета, восторженные крики не ослабевали. Громадный тролль вновь повернулся лицом к троим судьям, тщетно пытавшимся призвать бушующую толпу к порядку. Прошло еще несколько минут, прежде чем шум стих настолько, что можно было слышать отдельные голоса. Тролли вновь уселись, взволнованно ожидая слов Кельцета. После короткой паузы к немому герою подбежал переводчик, и Кельцет начал говорить на языке жестов. Следя за движениями его мощных рук, переводчик излагал его речь судьям на своем языке. Один из судей начал что-то говорить в ответ; Шеа не понимал из их беседы ни слова, но, к счастью, Панамон в этот момент начал взволнованным шепотом пересказывать юноше суть происходящего.
- Он говорит, что пришел из Норбана, одного из больших городов троллей в северных Чарнальских горах. Его родовое имя - Малликос; это очень древний и уважаемый род. Но все они погибли, говорили, что их перебили гномы, собиравшиеся ограбить их фамильную сокровищницу. Судья слева спросил Кельцета, как же он спасся; считалось, что он тоже погиб. Похоже, это было кровавое дельце, если о нем слышали даже в этой деревушке. Но тогда - ты только послушай, Шеа! Кельцет говорит, что его семью истребили посланцы Повелителя Колдунов! Почти год назад Носители Черепа появились в Норбане, захватив власть и приказав солдатам выполнять их распоряжения. Они убедили почти весь город, что Брона восстал из мертвых, что он прожил тысячи лет и стал неуязвим для оружия смертных. Малликосы были одной из правящих семей в Норбане, и они отказались подчиняться, призывая горожан сопротивляться воле Повелителя Колдунов. Слова Кельцета убедили многих - ведь он носил Черный Ирикс. Тогда Повелитель Колдунов уничтожил всю семью Малликосов, а Кельцета отправил в свою крепость на Лезвии Ножа. История о гномах-бандитах - это обман, который должен был заставить горожан охотнее идти на войну с Югом.
Но Кельцету удалось бежать прежде, чем его заточили в темницу, и с тех пор он бесцельно шел на юг, пока не встретился со мной. Повелитель Колдунов сжег ему гордо, чтобы тот никогда уже не мог ни с кем говорить, но он научился языку жестов. Он ждал случая вернуться на Северт Рассказ Кельцета внезапно прервал один из судей, и Панамон на миг замолчал.
- Судья спросил, зачем же он теперь вернулся. Наш крупный друг говорит, что Брона страшится силы Меча Шаннары и легенды, где говорится, что Меч поднимет последний сын эльфийского домат Панамон резко смолк; переводчик вновь повернулся к Кельцету. В первый раз громадный тролль взглянул в глаза Шеа, взгляд его удивительных глаз внезапно стал серьезен. Юноша невольно задрожал. Затем его могучий спутник что-то коротко сказал знаками ожидающим его слов судьям. Панамон помедлил, затем тихо заговорил.
- Он сказал, ты, Шеа, должен идти с ним в королевство Черепа, проникнуть в горную крепость, и там уничтожить Повелителя Колдунов!

Глава 31

Паланс Буканнах умер на рассвете. Смерть пришла к нему тихо, почти неожиданно, с первыми слабыми лучами золотистого солнечного света, робко рассеявшими мрак на востоке. Умер он, не приходя в сознание. Когда о его смерти сообщили Балинору, тот только склонил голову и отвернулся. Друзья еще мгновение стояли рядом с ним, затем Гендель жестом велел всем им выйти. Они собрались в холле перед комнатой, где лежало тело, и стали вполголоса беседовать. Балинор был последним из Буканнахов. Если в грядущей битве он погибнет, его род исчезнет с лица земли. Только история сохранит его имя.
В тот же час начался штурм Тирсиса. Он тоже начался тихо, как только стала таять ночь. Занявшие боевые позиции солдаты Граничного Легиона напряженно вглядывались в серые равнины, лежащие под стенами великого города, и свет медленно восходящего солнца открывал им чудовищное войско Севера, доходящее до самого Мермидона, чьи безупречно выстроенные полки расчерчивали темно-зеленую траву черными шахматными клетками. Мгновение огромная армия стояла неподвижно, замерев на равнине под городскими стенами, и рассвет медленно превращал черные тени в фигуры из плоти и крови, железа и камня, а затем они двинулись на ряды защитников Тирсиса. Тишину внезапно разорвал грохот военных барабанов карликов; от их низкого рокочущего стука зловеще задрожали каменные стены Тирсиса.
Северяне шли в бой медленно, уверенно, в такт грому барабанов грохотали по земле тысячи тяжелых сапог, слышался звон металла о металл - готовилось к бою оружие и доспехи. Они шли молча, тысячи и тысячи закованных в железо воинов, безликих в полумраке раннего утра. Впереди войска на окованных железом колесах катились со скрипом огромные штурмовые мосты, предназначенные для взятия укрепленных высот, сбитые из обшитых сталью бревен.
Шли секунды, исполинскую армию отделяло от неподвижных рядов Легиона уже менее ста ярдов, медленный ровный рокот барабанов не ослабевал. На востоке показался ясно видимый краешек солнца, и умирающая ночь отступила за западный горизонт. Барабаны внезапно смолкли, и громадное войско резко остановилось. Еще мгновение в утреннем воздухе висело могильное безмолвие, странное и пугающее. Затем из глоток северян вырвался оглушительный рев; в едином порыве чудовищная военная машина ринулась вперед, все новыми волнами обрушиваясь на солдат Граничного Легиона.
Перед закрытыми воротами несокрушимой Внешней Стены стоял Балинор, с холодным непроницаемым выражением лица наблюдая за вызывающей ужас атакой северян. Спокойным, ровным голосом он начал отдавать приказы своим гонцам, послав одного к Актону и Фандуику на левый фланг, другого - к Мессалайну и Гиннисону на правый. На миг его взгляд вернулся к ужасающему зрелищу под укреплениями Внешней Стены, где бешеная волна нападающих подкатывалась уже к самому Легиону. Укрытые за наспех насыпанными валами, его приказа терпеливо ожидали лучники и копейщики. Балинор знал, что с занятой им выгодной оборонительной позиции можно остановить даже эту чудовищную атаку, но вначале необходимо было разрушить пять тяжелых мостов, медленно ползущих к подножию утеса. Он верно рассудил вчера, решив, что враг при штурме плато прибегнет к подобным устройствам, как и северяне предвидели, что он разрушит ведущую в город эстакаду. Первые ряды атакующих северян были уже в полусотне футов от скал, но новый король Каллахорна все еще выжидал и наблюдал.
Затем под ногами наступающих внезапно разверзлась земля, и нападающие с криками начали падать в замаскированные ямы, плотной цепочкой окружающие плато. Два чудовищных подвижных моста с грохотом рухнули в открывшиеся провалы, срывая колеса с осей и ломая бревна. Первая волна мощной атаки застыла, и тогда из-за низких валов по долгожданному сигналу Балинора поднялись лучники Легиона и открыли огонь в упор по рядам сбитых с толку врагов. Мертвые и раненые десятками падали на землю и исчезали под сапогами своих же сородичей, ибо вторая волна приостановившейся атаки вновь ринулась вперед, прорываясь к солдатам Легиона.
Три тяжелых моста избежали замаскированных ям и продолжали ползти к низким валам невредимыми. Лучники Легиона быстро выпустили по открытым деревянным частям мостов тучу горящих стрел, но по пылающим бревнам тут же вскарабкались десятки проворных желтых фигурок и затушили пламя. К этому времени карлики-лучники тоже заняли выгодную позицию, и несколько минут войска обменивались ливнем свистящих в воздухе стрел. Тела карликов, поднявшихся на горящие мосты, превратились в клочья мяса и костей. Повсюду с криками боли падали люди, смертоносные стрелы находили свою живую цель. Часть раненых воинов Граничного Легиона смогла укрыться за низкими валами, и им удалось оказать помощь. Но павшие северяне остались лежать на открытой равнине, беспомощные и беззащитные, и сотни вражеских солдат погибли прежде, чем сумели найти укрытие от стрел.
Три уцелевших моста по-прежнему ползли к подножию неприступных утесов, но один из них был охвачен пламенем, огромные клубы черного дыма скрывали все в сотне футов вокруг. Когда два оставшихся моста отделяло от валов всего два десятка футов, Балинор приказал применить последнее средство. К самому обрыву плато подтащили огромные котлы с маслом и опрокинули их вниз, на землю, прямо под колеса катящихся мостов. Прежде чем рвущиеся в бой северяне успели отвернуть в сторону, в огромные лужи растекающегося масла полетели факелы, и все происходящее внизу исчезло в языках пламени и тяжелом черном дыму.
Наступление врага приостановилось, прибывающие волны нападающих в испуге топтались перед огненной стеной, внезапно преградившей им путь. Передние ряды вражеских солдат погибли в пламени; лишь немногим удалось избежать ужасного пожара у подножия скал Тирсиса. Ветер сносил черный дым по открытым равнинам на запад, и на несколько минут центр и левые фланги двух огромных армий потеряли друг друга из вида; в удушающих волнах дыма гибли раненые и умирающие, беспомощно лежащие на земле.
Балинор поспешил использовать возникшее преимущество. Сильный ответный удар в этот момент мог бы окончательно сорвать атаку и повернуть армию Севера назад. Вскочив на ноги, он махнул Янусу Сенпре, стоящему на вершине Внешней Стены, командующему городским гарнизоном. Тут же массивные, окованные железом ворота тяжело распахнулись: и на плато галопом вылетел конный полк Граничного Легиона, вооруженный короткими мечами и длинными пиками с крюками на концах. Сверкая леопардовой окраской мундиров, они резко свернули налево и поскакали по открытой дороге под самой городской стеной. Вскоре они подъехали к левому флангу обороны Легиона, где действиями солдат командовали Актон и Фандуик. С кромки обрыва поспешно спустили временный мост, и всадники Легиона промчались вслед за Актоном вниз, на затянутые дымом равнины, и по широкой дуге свернули влево.
Балинор приказал полку обогнуть дымовую завесу и нанести неожиданный удар по правому флангу врага. Когда северяне развернутся лицом к нападающим, Балинор рассчитывал бросить на их открывшийся центр полк пехотинцев, отбросив врага к Мермидону. Если же эта контратака не удастся, оба отряда немедленно должны были исчезнуть в непроницаемом дыму и вновь подняться на утес по легким временным мостам. Это был рискованный маневр - северяне двадцатикратно превосходили числом солдат Легиона, и если бы какой-либо полк Тирсиса не успел отступить, он был бы уничтожен до последнего человека.
Небольшие отряды пехотинцев Легиона уже спустились по временных мостам и пошли в короткую атаку на левом фланге, чтобы не дать врагу отрезать конный полк от стен осажденного города. На мгновение клубы слепящего дыма, валящие от горящего моста в центре линии обороны, застлали все происходящее на левом фланге.
На правом же фланге кипел ожесточенный бой. Там между армиями клубилась лишь легкая тающая дымка, и наступление воинства Севера нисколько не замедлилось. Укрывшиеся за насыпями лучники Легиона рассеяли первую волну нападающих, но вторая волна достигла подножия утесов и пыталась взобраться на укрепленные высоты по грубым штурмовым лестницам. Отряды карликов-лучников поливали низкие валы сотнями стрел, пытаясь прижать защитников утеса к земле и дать своим солдатам беспрепятственно вскарабкаться по лестницам. Лучники Легиона вели по ним ответный огонь, а их товарищи железными крючьями отталкивали от края утеса вражеские лестницы.
В этой долгой кровавой битве ни у одной из сторон не было ни секунды передышки. В одном месте отряд особенно свирепых скальных троллей прорвал оборону Легиона и вырвался на вершину утеса. Там сразу же вспыхнул короткий, но ожесточенный бой - коренастый Гиннисон с гривой рыжих волос и багровым от прилива крови лицом, повел своих солдат против громадных троллей; в кровавой рукопашной схватке легионеры перебили прорвавшихся врагов и замкнули брешь в обороне.
На вершине огромной Внешней Стены, рядом с Янусом Сенпре молча стояли четверо старых друзей и глядели на страшное зрелище, разворачивающееся у их ног. Гендель, Менион Лих, Дарин и Даэль оставались в городе; им предстояло наблюдать за ходом сражения и помогать Балинору координировать действия Легиона. Клубящиеся облака дыма совершенно скрывали от глаз короля-полководца передвижения его конного полка, и только наблюдатели, стоящие на высоких городских стенах, могли сообщать ему об их действиях, с тем, чтобы он смог в нужный момент отдать приказ о пешей атаке по центру. В особенности король полагался на суждения Генделя, ибо молчаливый гном почти три десятка лет провел в пограничных войнах в Анаре.
Сейчас взлохмаченный гном, южанин и братья-эльфы напряженно глядели на расстилающуюся перед ними на равнинах панораму. На правом фланге кипел самый яростный бой, северяне целеустремленно расшатывали оборону легионеров, пытаясь подняться по склону утеса. Граничный Легион держался, но сил его солдат едва хватало на отражение бешеной атаки. Местность непосредственно под городскими воротами все еще скрывал густой дым от горящего масла и деревянных мостов, превратившихся в груды пылающих бревен. Вокруг дымового облака суетились растерянные северяне, тщетно пытаясь восстановить смешавшиеся боевые порядки и продолжить сорванное наступление. Слева, всадники Легиона вырвались из-под укрытия клубов черного дыма и столкнулись со вражескими силами.
На правом фланге располагался большой отряд кавалерии карликов, который по плану должен был противодействовать именно таким маневрам, какой произвели тирсианцы. Однако северяне не успели вовремя заметить начавшуюся на фланге атаку и были захвачены врасплох. Граничный Легион быстро рассеял плохо обученных верховой езде карликов, и началась решительная атака на открытый фланг армии Севера. Растянувшись цепью к северу, всадники полка опустили свои пики с крючьями, выстроились в три шеренги и устремились в центр войск ошеломленного врага. Точный удар солдат Актона пробил глубокую брешь в открытом фланге и едва не обратил в бегство крайние правые ряды армии Севера. Маленькая группа на вершине Внешней Стены напряженно следила за тем, как враг торопливо перестраивает свои войска чуть правее центра, готовясь отражать новую атаку; Гендель немедленно подал Балинору знак. В середине линии обороны был опущен второй мост, и во главе второго полка солдат Легиона, спускающихся на затянутые дымом равнины, появилась высокая фигура Мессалайна. Полк пехотинцев пропал в темном мареве, но у подножия временного моста остался охранять путь к отступлению небольшой отряд. Балинор сомкнул ряды обороны и поспешил присоединиться к друзьям на вершине громадной стены, чтобы наблюдать за последствиями этого удара.
Удар был выполнен безупречно. Как только изумленные воины правого фланга огромной армии Севера повернулись лицом к атакующим их всадникам Граничного Легиона, из клубов дыма по их центру ударила пехота под начальством Мессалайна. Тесно сомкнутой фалангой, ощетинившись копьями поверх стены сомкнутых щитов, ветераны Легиона ворвались в гущу ошеломленных и сбитых с толку врагов. Они погнали северян назад, как скот, убивая их дюжинами, и каждые несколько шагов перед ними падали на землю мертвые и искалеченные тела. Всадники Актона продолжали атаковать слева. Все правое крыло вражеской армии начало рушиться, и крики ужаса, доносящиеся оттуда, стали столь оглушительны, что даже яростный бой на левом фланге на миг прервался и изумленные северяне взглянули на запад, тщетно пытаясь понять, что там происходит. Глаза Мениона Лиха, стоящего на вершине Внешней Стены, потрясенно округлились.
- Это невероятно. Легион теснит их. Они разбиты!
- Еще нет, - мягко поправил его Гендель. - Сейчас только начинается настоящая битва.
Взгляд горца вернулся к полю сражения. Северяне по-прежнему отступали под натиском идущего вперед Легиона, но в их тылу, за рядами пятящихся воинов, начало что-то происходить. Никто и не надеялся так легко разбить армию Повелителя Колдунов; недостаток боевого опыта ей с лихвой возмещали чудовищные размеры. Из тыла отступающей пехоты уже выехал огромный отряд конных карликов, направляясь против всадников Легиона. Карлики немедленно обошли наступающую кавалерию Актона с севера; при поддержке нескольких рядов лучников и пращеметателей они ринулись в атаку. Из тыла вражеской армии выдвинулся полк громадных воинов, закованных в тяжелые латы, собрался в тесное каре и начал прокладывать себе путь сквозь ряды своей армии в сторону пехотинцев Легиона. Первое мгновение наблюдатели на вершине Внешней Стены смотрели на них озадаченно, затем - с изумлением: латники внезапно начали прорубаться мечами и пиками сквозь ряды своих же отступающих воинов. Подобного Менион еще никогда не видел.
- Скальные тролли! - горячо воскликнул Балинор. - Они растопчут Мессалайна и всех его людей. Командуй отступление, Янус.
Его новый командир поспешил поднять на ближайшем Флагштоке большое красное знамя. Менион Лих удивленно взглянул на умолкнувшего полководца. Битва казалась почти выигранной, а он вдруг внезапно объявил отступление. Он встретит взгляд Короля, и тот мрачно усмехнулся, прочтя в глазах горца немой вопрос.
- Скальные тролли учатся сражаться с младенчества - это вся их жизнь. В рукопашном бою они разобьют даже Граничный Легион. Они лучше тренированы и намного сильнее физически. Продолжая атаку, мы ничего не добьемся. Мы уже нанесли им ощутимый урон, а утесы пока остаются за нами. Если мы рассчитываем победить, нам придется отрубать от них по маленькому кусочку.
Менион понимающе кивнул. Коротко махнув им рукой, Балинор спустился со стены и вернулся к командованию войском. В этот момент его больше всего заботил путь к отступлению для двух сражающихся полков Легиона, для чего необходимо было успешно защищать временные мосты, единственный путь, каким солдаты могли вернуться в город. Горец смотрел ему вслед, пока его могучая фигура не исчезла из вида, затем вновь повернулся к стене. На равнинах внизу шло страшное побоище. От самого подножия утеса до задних рядов армии Севера землю устилали тела мертвых и искалеченных воинов. Подобной битвы еще не видел никто из стоящих на стенах Тирсиса, и они не могли оторвать взгляд от разворачивающегося внизу ужасного зрелища.
Пехотинцы Легиона под командованием Мессалайна начали организованно отступать под защиту городских стен, но громадные скальные тролли уже почти прорвались сквозь смешавшиеся ряды своей армии и готовились начать преследовать ненавистных тирсиан. В то время, как пехота беспрепятственно отступала, конный полк столкнулся с неожиданным сопротивлением опомнившихся всадников-карликов. Слева от наступающих троллей завязался жестокий бой. Актон, очевидно, не смог или не захотел бежать от этой яростной атаки, и его всадники попали под беспощадный перекрестный огонь двух шеренг карликов-лучников, атаковавших их с севера. С тыла к сражающимся всадникам подступил большой отряд карликов и троллей, вооруженных мечами, и люди Актона оказались окружены с трех сторон.
Гендель злобно что-то заворчал себе под нос. Мениону впервые за всю битву стало страшно. Даже Янус Сенпре начал нервно мерить стену шагами. В следующий же миг все их худшие опасения воплотились в реальность. Тролли-латники, свежие и готовые к утомительной погоне, неожиданно рванулись вперед с такой скоростью, что отступающие тирсиане, усталые и потрепанные, не успели добраться до утесов. Почти в стоне ярдов от спасительного моста им пришлось повернуться и принять бой. Клубы дыма от затухающего пламени черной стеной поднимались перед низкими валами, скрывая все происходящее на поле битвы от глаз Балинора, стоящего перед городскими воротами, но те, кто наблюдал с огромной городской стены, ясно видели, как разворачиваются страшные события.
- Надо сообщить Балинору! - вдруг воскликнул Гендель и бросился прочь от парапета стены. - Их сейчас всех разорвут на части!
Янус Сенпре исчез вместе с ним, а Менион и братья-эльфы продолжали беспомощно наблюдать, не в силах оторвать взгляд от огромных скальных троллей, набросившихся на усталых людей Мессалайна. Легионеры сплотили ряды, сдвинули щиты и выставили вперед копья, уперев их древками в твердую землю. Тролли тоже выстроились в вытянутую фалангу, не скрывая своего намерения окружить южан с трех сторон и раздавить их одним своим числом. Менион бросил быстрый взгляд к подножию стены, но Балинор стоял неподвижно, еще не зная, что целый полк Легиона находится на грани уничтожения. Прежде чем перевести взгляд обратно на равнины, он успел увидеть, как к высокому полководцу подбегают Янус и Гендель, бешено размахивая руками. Слишком поздно, закричал про себя Менион. Они не успеют.
Но вдруг произошло нечто странное. Конный отряд Актона, о котором на миг забыли наблюдатели на городской стене, внезапным рывком оторвался от наступающих всадников-карликов и полетел в безупречном строю на восток, заходя по крутой дуге в тыл к скальным троллям. На полном скаку отчаянные всадники прорубились через цепочку карликов, преградивших им путь. Не обращая внимания на град стрел, которым осыпали их разъяренные карлики-лучники, они неслись прямо на ряды троллей. Опустив пики, всадники словно косой рассекли задние ряды фаланги троллей и свернули к востоку, уходя на равнины. Дюжины громадных воинов рухнули на землю, пронзенные их пиками.
Но это и в самом деле были лучшие бойцы в мире, и они тут же оправились от удара в спину, сомкнули ряды и повернулись к новому противнику. Всадники Актона вновь повернули к западу, на головокружительной скорости мчась прямо на фалангу троллей для нового удара, но северяне метнули им навстречу свои пики и булавы. Более дюжины всадников замертво упали на землю, и столько же раненых осело в седлах, и полк свернул к востоку и помчался на юг, к стенам Тирсиса.
Актон добился своей цели; точно рассчитанный удар дал потерявшим надежду солдатам Мессалайна время исчезнуть в непроницаемом дыму. Маневр был выполнен безупречно, и с вершины Внешней Стены раздались безудержно торжествующие крики наблюдателей.
Преследуемые передними рядами разъяренных троллей, пехотинцы Легиона скрылись в спасительном дыму, на помощь им пришел отряд бойцов во главе с Балинором, и все они благополучно добрались до ведущего к городским воротам моста. У подножия утеса началась жестокая схватка - легионеры пытались отстоять спущенный на равнины мост, а враг стремился захватить его. Наконец тирсиане были вынуждены сбросить мост вниз; он упал на равнину, и его тут же подожгли и уничтожили.
На левом фланге завязался бой между отрядом, охраняющим второй мост, и вражескими силами, а всадники Актона в это время снова оказались в пределах досягаемости луков взбешенных карликов, и многих из них нашли выпущенные стрелы. Всю дорогу до самых стен города им приходилось сражаться, а один раз они прорывались сквозь цепочку карликов с мечами, пытавшихся отрезать им путь к отступлению. Но наконец потрепанные сражением всадники, почти не замедляя галопа, взлетели по мосту и поскакали к распахнутым городским воротам, где их приветствовала шумная толпа солдат и горожан. Когда последний кавалерист проехал в ворота, арьергард, удерживавший им путь к отступлению, также поднялся наверх, и мост поспешно втянули обратно.
Близился полдень, и жар висящего высоко в небе солнца окутывал воинов обеих армий душным покрывалом. Угрюмо и вяло армия Севера отступила от утесов Тирсиса, унося с собой сотни мертвых и раненых, и начала перестраиваться. Утренний ветер ослаб и стих, и над удивительно затихшими равнинами неподвижным маревом повис дым от горящего масла. Землю у подножия утесов усеивали обугленные мертвые тела, и кое-где еще упорно чадили маленькие костры, медленно превращая в угли громадные бревна разрушенных штурмовых мостов. Над полем страшной битвы начал сгущаться отвратительный смрад, с резкими торжествующими криками слетелись на пир стервятники и начали расхаживать по земле. Разделенные полосой смерти, две армии с нескрываемой ненавистью изучали друг друга, усталые и обессилевшие, но готовые проливать все новую кровь. Несколько долгих часов изуродованная земля, бывшая когда-то зеленой, лежала в тишине под голубым безоблачным небом, ее обгоревшая поверхность спекалась и высыхала под жаром летнего солнца. Тем, кто позволил себе на секунду представить прекрасную мечту, что битва окончилась - им казалось, что разрушения завершились. Их мысли невольно обращались от убийств и крови к семьям и любимым. Тень смерти на миг оставила их.
Затем, в последние часы угасающего дня, армия Севера вновь пошла в наступление. Ряды карликов-лучников осыпали низкие валы и утесы бесконечным градом стрел, большие смешанные отряды карликов и троллей отчаянно рвались сквозь оборону тирсиан, безуспешно пытаясь найти в ней слабые места. Передвижные мосты, легкие штурмовые лестницы, скалолазные веревки с крючьями - все что в ход, чтобы проделать брешь в рядах Легиона, но каждый раз защитники города упорно отбрасывали северян назад. Это был долгий утомительный штурм, рассчитанный лишить тирсиан сил и сломить их дух. Долгий день медленно перетек в сумерки, но сражение все еще длилось. Когда же землю укрыла тьма, Граничный Легион постигла трагедия. Когда солнце перестало освещать залитую кровью равнину, обессилевшие противники обменялись последним ливнем стрел и копий, пущенных почти наугад в туманную дымку сумерек. Случайная стрела пробила Актону горло, когда он возвращался со своим полком с поля битвы, и великий воин упал с коня на руки своих товарищей, и тут же умер у них на руках.

***

Королевство Повелителя Колдунов было самым пустынным и враждебным человеку местом во всем известном мире - голое, безжизненное кольцо непреодолимых смертоносных преград. Никогда щедрая животворящая рука природы не касалась этой печальной обители мрака, чья бесплодная земля лежала в вечном безмолвии. Восточные ее пределы были погружены в сумрак и зловоние бескрайнего болота Мальг, коварно раскинувшейся трясины, которую не пересекало из конца в конец еще ни одно живое существо. Под небольшим слоем воды, по которой плавали гниющие клубки бесцветных водорослей, живущих и гибнущих за один день, лежала не земля, но грязь и зыбучие пески, и все, что ни попадалось в их хватку, быстро исчезало в их глубинах. Говорилось, что Мальг бездонен, и хотя на его огромных просторах еще встречались отдельные клочки твердой почвы и над водой кое-где нависали огромные сухие ветви умирающих деревьев, их с каждым годом становилось все меньше.
Вдоль северной границы королевства, на запад от Мальга тянулась низкая горная цепь, носящая название Лезвие Бритвы. Через этот хребет не вел ни один перевал, а широкие горные склоны покрывало скальное крошево, словно извергнутое из чрева земли. Умелый и решительный скалолаз, вероятно, мог бы преодолеть Лезвие Бритвы - и несколько раз подобные попытки предпринимались - если бы не орды смертельно ядовитых пауков, кишащих в этих страшных горах. Выбеленные кости мертвецов, маленькими белыми кучками разбросанные среди темных скал, служили немым напоминанием об их неизбежном присутствии.
В северо-западном пределе королевства, там, где Лезвие Бритвы плавно переходило в подножия холмов, смертоносное кольцо разрывалось, и более чем на пять миль к югу тянулась легко проходимая земля, открывающая прямой проход к центру неприступного кольца. Никакие природные силы не препятствовали здесь проникнуть внутрь запретной территории, но эти маленькие врата, ведущие в королевство, служили лишь ловушкой, и Повелитель и Хозяин терпеливо ожидал, пока неосторожный ступит в нее. Эту узкую полоску земли бдительно стерегли глаз и уши, покорные лишь его приказу. В любой момент кольцо могло замкнуться.
Прямо от подножия холмов начиналась огромная безводная пустошь, называемая пустыней Киерлак и тянущаяся на юг более пятидесяти миль. Над бескрайними песчаными равнинами невидимой пеленой висели тяжелые ядовитые испарения, поднимающиеся от вод реки Леты, которая лениво затекала в раскаленную пустыню с юга и кончала свой путь в небольшом внутреннем озере. Даже птицы, рискнувшие пролететь над смертоносным туманом, гибли на лету. Тела существ, умирающих в страшном пекле среди песка и ядовитого воздуха, разлагались в считанные часы и превращались в прах, и ничто более не отмечало места их гибели.
Но самый неприступный барьер угрожающе тянулся вдоль южной границы запретных владений, начинаясь от юго-восточного края пустыни Киерлак и пролегая на восток до самых топей болота Мальг. Лезвие Ножа. Подобно громадным каменным копьям, вогнанным в земную твердь каким-то чудовищным исполином, возвышались эти горы на тысячи футов. Они походили скорее не на горы, а на цепочку титанических пиков, тянущихся неровными рядами, возвышаясь над размытым горизонтом, словно вытянутые в агонии пальцы. У подножия их несла свои ядовитые воды река Лета, берущая начало в болоте Мальг и устремляющаяся на запад вдоль громадного скального барьера, чтобы исчезнуть в непроницаемом мареве пустыни Киерлак. Лишь человек, охваченный неудержимым безумием, мог попытаться пересечь Лезвие Ножа.
Однако сквозь каменную преграду вел проход, извилистый узкий каньон, открывающийся за цепочкой каменистых холмов, тянущийся на несколько тысяч ярдов и выходящий к подножию зловещей одинокой горы, высящейся сразу же за южной границей кольца. Время и непогода сточили и раскрошили камень этой горы, придав ее южному склону осмысленный и угрожающий вид. Бросив самый беглый взгляд на склон этой горы, любой случайный наблюдатель застыл бы в изумлении, ибо тот пугающе походил на человеческий череп, лишенный плоти и жизни, с круглой сверкающей макушкой над пустыми глазницами, с запавшими щеками и ломаной линией обнаженных зубов и кости. То был дворец Властелина и Хозяина. То было королевство Броны, Повелителя Колдунов. Здесь повсюду стоял знак Черепа, неизгладимая печать смерти.
Был полдень, но время здесь словно застыло, и огромная пустынная крепость лежала, окутанная особым безмолвием. Солнце и небо скрывала все та же серая пелена, и на сырой коричневой равнине, среди камней и земли, казалось, вымерло все живое. Однако в этот день в воздухе висело нечто большее, пронизывающее тишину и запустение, леденящее плоть и кровь тех, кто извилистой цепочкой пробирался сквозь единственные врата в громадном Лезвии Ножа. В этот день над выжженными землями королевства Повелителя Колдунов нависало гнетущее чувство спешки, словно все грядущие события разом рванулись сквозь время и, столкнувшись в нетерпеливом ожидании, ждали, когда же подойдет их час.
Тролли настороженно шагали по извилистому каньону, их крупные фигуры казались ничтожными рядом с высящимися в небе исполинскими пиками; они казались лишь муравьями, ползущими сквозь огромные вечные скалы. Они вошли в царство смерти, как маленькие дети входят в незнакомую темную комнату: с замирающим сердцем, медля, но все же решившись увидеть то, что скрывает темнота. Их заметили, но ничто не преградило им путь. Их ожидали. Их появление не было неожиданным, и никто из прислужников Хозяина не причинил им вреда. Равнодушные лица скрывали их истинные намерения; в противном случае они не перешли бы даже реки Леты. Ибо среди них шел последний потомок рода, который Повелитель Колдунов давно считал уничтоженным, последний сын эльфийского Дома Шаннары.
Шеа шагал прямо за широкой спиной Кельцета, его руки были для вида связаны за спиной. За ним следовал Панамон Крил, держа руки точно так же; его серые глаза пристально разглядывали громадные каменные стены, ограждающие с обеих сторон шагающий отряд. Обман действовал. Изображая пленников скальных троллей, южане добрались до берегов реки Леты, неспешно несущей свои воды вдоль южной границы Королевства Черепа. Тролли и их молчаливые спутники взошли на широкий плот из полусгнивших бревен и ржавых железных прутьев, чей безгласный капитан, склоненное к земле создание в плаще, кажущееся более зверем, чем человеком, прятал лицо в тени просторного черного капюшона, но его крючковатые чешуйчатые руки крепко удерживали погнутый руль, направляя древнее судно через зловонные ядовитые воды. Одним своим присутствием это создание вызывало у своих пассажиров неприязнь и отвращение, и когда оно наконец высадило их на дальнем берегу и исчезло вместе со своим древним паромом в скрывающем темную речную воду мареве, они испытали огромное облегчение. Теперь они были окончательно отрезаны от нижних земель Севера, ибо серый туман, густо пропитывающий неподвижный сухой воздух, совершенно скрывал от них все, что лежало за рекой. По другую же сторону перед ними высились громадные черные утесы Лезвия Ножа, гигантские каменные пальцы, рассекающие туман в тусклом свете северного полудня. Отряд молча двинулся по проходу, раскалывающему монолит черного хребта, все дальше углубляясь в запретные владения Повелителя Колдунов.
Повелитель Колдунов. Шеа видел, как сбывается то, что предсказывали ему чувства с самого начала, с того дня, когда Алланон рассказал ему о его невероятном происхождении - обстоятельства сложились так, что ему придется лицом к лицу встретиться с тем, кто так упорно стремился его уничтожить. Время и события слились в единственный миг, вспышку смутных воспоминаний о долгих днях, прошедших в бегстве ради спасения жизни, бегстве к этому неотвратимому столкновению. И вот этот момент приблизился, и ему предстоит встретить этот миг в одиночестве, в самой страшной земле известного мира, потеряв всех своих старых и верных друзей, сопровождаемый только скальными троллями, странствующим вором и жаждущим мести таинственным гигантом. Кельцет убедил трибунал передать под его командование отряд троллей-воинов, не столько потому, что они верили, что сопровождающий их слабый юноша обладает силой уничтожить бессмертного Брону, а скорее потому, что их могучий родич носил на шее Черный Ирикс.
Также трое судей пролили свет и на судьбу Орл Фейна. Тролли поймали несчастного карлика за час до того, как к ним в руки попали его решительные преследователи, и он под охраной был отправлен в основной лагерь. Трибунал матуренов вскоре пришел к решению, что карлик совершенно безумен. Он несвязно бормотал им о тайне и сокровищах, его морщинистое желтое личико искажалось в жуткой застывшей усмешке. Временами он начинал беседовать с пустотой, или бешено отрывать несуществующие пальцы от своих рук и ног. Последней нитью, связывающей его с реальностью, судя по всему, был старый меч, единственное его сокровище, и он так отчаянно хватался за этот меч, что троллям не удалось заставить его расстаться с ним. Они позволили ему сохранить этот кусок металла при себе, привязав его сложенные желтые руки к истертым ножнам. Час спустя пленник был отправлен на север, в темницы Повелителя Колдунов.
Каньон замысловато петлял между чудовищными пиками Лезвия Ножа, временами из широкого ущелья превращаясь в тесную расщелину в скалах. Мощные тролли без передышки карабкались по извилистому проходу. Некоторые из них уже бывали здесь раньше, и теперь они вели остальных в ровном утомительном темпе. Такая скорость марша была необходима. Если путь займет слишком много времени, Король Духов может понять, что за древнее оружие, с которым Орл Фейн отказался расстаться даже на короткое время, заперто в его темницах.
Мысль об этом вызвала у Шеа дрожь. Возможно, это уже случилось - может быть, они направляются прямо на свою казнь. Каждый раз на всем долгом пути из Кулхейвена Повелитель Колдунов словно бы знал любой их следующий шаг; Каждый раз он поджидал их впереди. Это безумие - такой ужасный риск! И даже если они выполнят задуманное, даже если Шеа наконец овладеет Мечом Шаннарыт что тогда? Шеа мысленно рассмеялся. Неужели ему придется лицом к лицу столкнуться с Повелителем Колдунов, в одиночку, без поддержки Алланона, не представляя, каким образом можно высвободить скрытую силу легендарного талисмана? Никто даже не узнает, что он успел найти Меч.
Юноша не представлял, каковы планы его спутников, но сам для себя уже решил, что если каким-то чудом все же завладеет загадочным оружием, то побежит отсюда, куда только понесут его ноги. Все остальные могут делать все, что пожелают. Он был уверен, что Панамон Крил одобрил бы его план, но с самого начала похода в Королевство Черепа им не удалось обменяться и десятком слов. Шеа чувствовал, что впервые за всю свою жизнь, полную опасных приключений и головокружительных авантюр, вор испытывает страх. Но все же он пошел вместе с Кельцетом и Шеа - пошел потому, что это были его единственные друзья, потому, что гордость не позволяла ему поступить иначе. Основной инстинкт требовал от него выжить любой ценой, но он не позволил бы себе запятнать собственную честь даже ради спасения жизни.
Причины, по каким в это опасное путешествие отправился Кельцет, были менее очевидны. Шеа казалось, что он понимает, почему немой гигант-тролль настаивает на возвращении Меча Шаннары, и дело тут было далеко не только в личной мести за погибшую семью. Что-то в Кельцете напоминало Шеа Балинора - молчаливая уверенность, придающая силы более слабым. Шеа ощущал это, когда Кельцет предложил им отправиться вслед за Орл Фейном и Мечом. Эти мягкие разумные глаза говорили юноше, что Кельцет верит в него, и хотя Шеа не мог выразить свое чувство словами, он знал, что должен пойти вместе со своим огромным другом. Если сейчас, после долгих недель поисков Меча Шаннары, он повернет назад, этим он предаст и друзей, и себя самого.
Склоны скал по сторонам каньона внезапно оборвались, и ущелье открылось в глубокую долину, похожую на округлую выемку в каменистой земле Королевства Черепа - с голой высохшей землей, однообразие которой нарушали лишь глинистые холмы и русла пересохших рек. Отряд молча остановился, все взгляды невольно устремились к одинокой горе в центре долины, чей южный склон слепо уставился на них двумя громадными провалами, походящими на пустые глазницы черепа. Крошащееся от непогод каменное лицо с бесконечным терпением ожидало появления Хозяина. Стоя у края долины, Шеа ощутил, как встают дыбом волосы у него на затылке и пробегает по спине ледяная дрожь.
Из скал по обе их стороны выползло множество уродливых, неуклюжих созданий; их громадные тела казались дряблыми, как вся эта умирающая земля, лица их были почти гладкими. Когда-то, возможно, они были людьми, но давно перестали быть ими. Они прямо стояли на двух ногах, вдоль боков бесцельно свисали две руки, но на этом их сходство с людьми кончалось. Кожа их своим видом напоминала оконную замазку или резину, и двигались они подобно лишенным разума зверям. Словно порождения ужасающего кошмара, странные существа окружили троллей, бессмысленно глядя в их грубые лица, словно пытаясь понять, что же за создания появились здесь. Кельцет чуть повернулся и что-то сообщил жестами Панамону Крилу.
- Тролли называют их мутенами, - тихо прошептал бродяга. - Не двигайся - помни, что ты здесь пленник. Сохраняй спокойствие.
Одно из уродливых созданий что-то просипело, обращаясь к шедшим впереди троллям, и быстро указало на двоих связанных людей. Произошел короткий обмен фразами, затем один из троллей что-то сказал через плечо Кельцету, и тот немедленно приказал Шеа и Панамону следовать за ним. Втроем они отошли от основной группы. В сопровождении еще двоих троллей они молча двинулись вслед за одним из неуклюже шагающих мутенов, который повернулся и неуверенно направился к внутреннему скальному склону по левую руку от них.
Один раз Шеа обернулся и увидел, что тролли постепенно разбредаются по сторонам от входа в каньон, словно убивая время в ожидании, пока вернутся их спутники. Оставшиеся с ними мутены стояли неподвижно. Снова взглянув вперед, юноша заметил, что склон утеса рассекает длинная трещина, уходящая на высоту в несколько сот футов, и трещина эта служит неким проходом. Маленькая группа вошла в расщелину, глаза их медленно привыкали к царящему здесь полумраку. Они помедлили, пока их проводник снял с крепления в стене факел и зажег его, медленно протянув одному из стоящих впереди троллей. Очевидно, его собственные глаза были привычны к окружающей тьме, ибо он уверенно зашагал впереди.
Они проследовали за ним в сырую, отвратительно пахнущую пещеру, из которой по сторонам расходилось несколько темных туннелей. Шеа показалось, что откуда-то издалека доносятся еле слышные леденящие душу крики, и эхо их мечется среди каменных стен. Панамон грубо выругался; в мерцающем свете факелов его широкое лицо, расчерченное струйками пота, казалось окровавленным. Молчаливый и равнодушный мутен поспешил свернуть в один из туннелей, и тусклый свет, сочащийся через трещину, растаял во мраке.
Слабое эхо стука сапог по камню было единственным звуком, доносящимся до людей, шагающих вниз по темному коридору; их взгляды скользили по железным дверям без окон, врезанным в камень стен по обе стороны коридора. Крики по-прежнему слабо звенели в их ушах, но теперь они казались более далекими. Из камер, мимо которых они проходили, не доносилось ни звука. Наконец их проводник остановился перед одной из тяжелых дверей, коротко взмахнув рукой и что-то неразборчиво проворчав троллям. Он повернулся, чтобы идти дальше по туннелю, и уже сделал первый шаг, когда первый из троллей проломил ему череп своей увесистой железной палицей. Мутен замертво рухнул на пол пещеры. Кельцет поспешил разорвать веревки, связывавшие Шеа и Панамона, а двое других троллей встали на страже у дверей камеры. Освободив товарищей, громадный тролль бесшумно скользнул к железной двери и отодвинул засовы. Ухватившись за скобу, он рванул древнюю дверь на себя. С резким скрежещущим звуком она распахнулась.
- Теперь посмотрим, - хрипло выдохнул Панамон Крил. Взяв у Кельцета факел, он осторожно шагнул в крошечную комнатку; двое его спутников последовали за ним.
Орл Фейн сидел, скорчившись, у дальней стены, его тощие ноги были закованы в цепи, уходящие в камень пола, одежда его была невообразимо рваной и грязной. ОН ничем уже не походил на того прежнего карлика, которого они поймали несколько дней назад на равнинах Стрелехейма. Бессмысленно и равнодушно взглянул он в их лица, его худое желтое лицо исказилось в жуткой ухмылке, и он что-то неразборчиво залопотал себе под нос. В ярком свете факелов его глаза казались странно расширенными, а разговаривая, он все время глядел по сторонам, словно в маленькой камере, кроме него, были и другие существа, которых никто больше не видел.
Двое людей и громадный тролль с первого же взгляда поняли его состояние и тут же поглядели на его костлявые руки, жадно стискивающие потертые кожаные ножны, в которых находился таинственный предмет их долгой погони. В свете факелов древняя рукоять тускло сверкала, отражая силуэт поднятой руки, держащей горящий факел. Они нашли его. Они нашли Меч Шаннары!
Мгновение они стояли неподвижно, и обезумевший карлик еще теснее прижал Меч к своей впалой груди; взгляд его упал на острый шип, сверкающий на конце обрубка медленно поднимающейся руки Панамона, и в глазах его на миг сверкнуло узнавание. Вор угрожающе шагнул вперед и склонился над его худым телом.
- Я пришел за тобой, карлик, - хрипло произнес он.
При звуках его голоса Орл Фейн вдруг преобразился и попытался отползти назад. С его губ сорвался испуганный вскрик.
- Отдай мне Меч, ты, подлая крыса! - потребовал вор.
Не дожидаясь ответа, он схватил оружие, пытаясь вырвать его из неожиданно окрепшей хватки обезумевшего от ужаса карлика. Но даже перед лицом смерти Орл Фейн отказывался расстаться со своим бесценным сокровищем. Его голос поднялся до визга, и Панамон во вспышке гнева обрушил на череп отощавшего карлика тяжелый удар своей искалеченной руки. Карлик без чувств рухнул на холодный пол.
- И все эти дни мы гнались за такой несчастной тварью! - закричал Панамон. Он резко смолк и понизил голос до хриплого шепота. - Я думал, что он по крайней мере порадует меня своей смертью, нот он того больше не стоит.
Сплюнув от отвращения, он протянул руку к рукояти Меча, намереваясь вытащить его из ножен, но Кельцет шагнул вперед и остановил его, положив ему на плечо свою руку. Разъяренный вор холодно взглянул на тролля, но тот только указал на стоящего поодаль Шеа, и оба они отступили назад.
Меч Шаннары принадлежал Шеа по праву рождения, но он медлил. Он прошел так далеко, пережил так много, все ради этого момента, а теперь оказалось, что он боится. Глядя на древнее оружие, он чувствовал, что внутри него все леденеет. На миг ему пришла на ум мысль отказаться; он знал, что не в силах принять на себя ту чудовищную ответственность, которую должен был принять - которую его заставляли принять. Вдруг ему вспомнилась грозная сила трех Эльфийских камней. Какова же тогда мощь Меча Шаннары? Он мысленно представил себе лица Флика и Мениона, и всех остальных, кто отдавал все, чтобы он мог завладеть этим Мечом. Если он сейчас отступит, то предаст всех тех, кто верил в него. Он просто скажет им, что все, что они пережили ради него, было не нужно. Он снова увидел темное, загадочное лицо Алланона, высмеивающего его наивные идеалы, его нежелание видеть людей такими, какие они есть. Ему придется дать ответ и Алланону, и Алланон не будет им доволент Как деревянная кукла, приблизился он к лежащему Орл Фейну и склонился над ним; его пальцы тесно сомкнулись на холодном металле рукояти, вспотевшая ладонь ощутила выпуклость образа горящего факела. Он помедлил. Затем он медленно обнажил Меч Шаннары.

Глава 32

Второй день битвы за Тирсис стал свидетелем новых жестоких потерь, понесенных армией Севера. На рассвете огромное войско вторжения двинулось в атаку, под низкий рокот военных барабанов карликов безупречно выстроенные полки подошли к склону скалы и молча остановились в стоне ярдов от него, затем с оглушительным ревом солдаты бросились в жестокую битву за утесы Тирсиса. С тем же полным пренебрежением к своим жизням новые и новые волны нападающих обрушивались на внешние рубежи обороны Граничного Легиона. В этот раз они не тащили за собой чудовищные мосты, заново отстроить которые у них не хватило времени, и полагались теперь на тысячи легких штурмовых лестниц и веревок со стальными крючьями. Столкновение было яростным и беспощадным. В первые же минуты битвы от мечей легионеров пали сотни северян.
После гибели Актона Балинор не рискнул повторно бросать в бой конный полк Легиона, хотя их удар по громадной вражеской армии мог бы облегчить положение защитников города. Вместо этого он решил окопаться на утесах и удерживать их столько, сколько удастся. Горящее масло и стрелы лучников рассеяли первые ряды нападающих, но на этот раз вражеские полки не дрогнули и не побежали. Они шли бесконечным, упорным потоком, не обращая внимания на пламя и стрелы, и наконец достигли подножия широкого плато и начали поднимать штурмовые лестницы. Вверх по них рванулись толпы визжащих карликов, и вскоре сражение перешло в обычный рукопашный бой.
Почти восемь часов без передышки отбивали защитники Тирсиса атаки двадцатикратно превосходящих вражеских сил. Они методично сбрасывали вниз штурмовые лестницы, резали веревки с крючьями, и северяне снова и снова отступали, не сумев взобраться на утесы, а нарушенные ряды защитников смыкались прежде, чем враг успевал прорваться в брешь. Подвигам, совершенным в этот день воинами Граничного Легиона, невозможно было даже вести счет. Они сражались против безнадежно превосходящего их противника, без отдыха, без перерыва, зная, что когда руки откажутся держать меч, от врага не придется ждать милости. Восемь часов разъяренные орды северян пытались взять штурмом утесы Тирсиса, но безуспешно. Однако в конце концов на левом фланге обороны открылась брешь, и враги с хриплыми победными криками хлынули на утес.
С гибелью Актона единственным командиром на этом фланге остался немолодой Фандуик. Собрав все свои скудные резервы, командир Легиона повел их преградить северянам путь к городу. Долгие минуты в открытой бреши кипела жестокая битва; нападающие были полны решимости удержать и расширить пробитую брешь. С обеих сторон пали десятки воинов, включая и самого Фандуика.
В надежде закрыть брешь Балинор бросил в бой последние резервы, отведя часть людей с центра, и ему это удалось. Но тут же в рядах защитников образовались вторая и третья бреши, и тогда легионеры дрогнули и начали отступать. Видя, что его солдаты не могут более удерживать утесы, король Каллахорна отдал оставшимся командирам приказ начинать организованное отступление в город. Удерживая рушащийся левый фланг, король начал отводить назад первые ряды обороны, удерживая при этом врагов на расстоянии, и вскоре все войска отступили под защиту городских стен.
То был горький миг для южан, спешащих на оборону великой Внешней Стены. Но армия Севера не спешила переходить в атаку. Напротив, враги принялись спокойно срывать защитные валы и возводить их заново, несколько дальше от подножия скал, вне досягаемости лучников Легиона, и соорудили там собственную оборонительную линию. Изнуренные солдаты Граничного Легиона молча наблюдали за их суетой с высоты городских стен; солнечный день медленно угасал сумерками. Северяне перенесли свой лагерь к самому подножию утесов, и в сгущающейся темноте начали загораться сторожевые костры врага.
В последние минуты дневного света враг раскрыл часть своего плана штурма стен Тирсиса. С равнин к утесам торопливо подтащили громадные пологие мосты, оперев их на камни и бревна, оставшиеся от разрушенных эстакад. Затем из сумерек выползли три массивные осадные башни, соперничающие по высоте с самой Внешней Стеной. Башни подкатили к тылу вражеского лагеря, откуда хорошо был виден город, и были оставлены там на ночь. Очевидно, этот ход должен был расстроить сон воинов осажденного Легиона.
Стоя на стене под самыми воротами, Балинор бесстрастно разглядывал вражеский лагерь; рядом стояли командиры Легиона и его спутники по походу из Кулхейвена. Какое-то время он обдумывал идею ночного нападения на лагерь северян, чтобы сжечь осадные башни, но вскоре отказался от нее. Они наверняка этого от него и ожидают, и городские ворота всю ночь будут находиться под пристальным наблюдением. Кроме того, эти башни легко будет поджечь, как только они приблизятся к стенам города, как уже были сожжены штурмовые мосты.
Балинор покачал головой и нахмурился. В самом ходе сражения со стороны северян было что-то не правильное, но он не видел, что именно. Они должны понимать, что осадные башни ничем не помогут им преодолеть Внешнюю Стену. Видимо, они задумали что-то другое. В сотый раз подумал он об эльфийской армии, успеет ли она вовремя дойти до осажденного города. Он не мог поверить, что Эвентин не поможет им.
Настала ночь, и он приказал удвоить стражу на всей стене и предложил своим товарищам поужинать.

***

Укрывшись среди деревьев на вершине невысокого скального хребта в нескольких милях западнее Тирсиса, небольшой отряд наблюдал за полем, где отгремела страшная битва. Близился вечер. Они молча смотрели, как к тылам армии Севера подползают огромные осадные башни, готовые на рассвете штурмовать город-крепость.
- Мы должны передать им весточку, - тихо прошептал Джен Лин Сандор. - Балинор должен знать, что наша армия уже выступила.
Флик ожидающе взглянул на перевязанную фигуру Эвентина. Король разглядывал осажденный город, его странные глаза пылали.
- Я уверен, армия уже выступила, - почти неслышно проговорил эльфийский король. - Брин выехал уже три дня назад. Если завтра он не вернется, я поеду сам.
Его друг понимающе положил руку на здоровое плечо короля.
- Вы сейчас не в силах путешествовать, Эвентин. Ваш брат не подведет вас. Балинор - закаленный боец, а стены Тирсиса за всю их историю еще ни разу не подводили город. Легион продержится.
Настала долгая тишина. Флик смотрел на темный город и гадал, что сталось с его друзьями. Должно быть, Менион сейчас тоже в городе. Горец не мог знать, что приключилось с Фликом и какова была судьба Эвентина. Тем более не знал он, где сейчас непредсказуемый Алланон, который безо всякой на то причины исчез, как только юноша вернулся к нему с отрядом эльфов. Хотя с момента своего появления в Тенистом Доле друид намеренно умалчивал о множестве вещей, он по крайней мере никогда не пропадал без объяснения. Возможно, он поговорил с Эвентиномт - Город окружен и осажден, - донесся из сгущающегося сумрака голос Эвентина. - Пробраться сквозь их ряды, даже чтобы передать весть Балинору, будет почти невозможно. Но ты прав, Джен Лин - он должен знать, что мы помним о нем.
- У нас нет таких сил, чтобы сейчас прорваться в Тирсис или даже напасть на тылы северян, - задумчиво проговорил его друг. - Нот Он бросил быстрый взгляд на темные громады осадных башен, одиноко стоящих внизу на равнинах.
- Небольшой знак, - многозначительно проговорил король.

***

Еще не настала полночь, когда Балинора срочно вызвали в сторожевую башню над городскими воротами. Вскоре он, онемев, уже стоял на укреплениях стены, рядом с Генделем, Менионом, Дарином и Даэлем, и смотрел с высоты на хаос, охвативший полусонный вражеский лагерь. В задних рядах громадной армии яростным костром пылала средняя из трех осадных башен, освещая равнины на мили вокруг. Обезумевшие северяне бешено суетились вокруг соседних башен, отчаянно пытаясь уберечь их от бушующего пламени. Было ясно, что северян что-то застало врасплох. Балинор взглянул на своих товарищей и сухо усмехнулся. Значит, помощь уже близко.
Рассвет третьего утра сопровождался подавленной тишиной, подобно савану нависшей над землями Каллахорна и армиями Севера и Юга. Стих громогласный рокот барабанов карликов, глухой стук сапог идущего в атаку войска, и яростные боевые крики. Далеко на востоке поднималось слепящее алое солнце, и его тусклые лучи заливали умирающую ночь кровью. Над покрывшейся росой землей клубился мутный туман. Ни единого шороха, ни единого движения. На стенах Тирсиса в нервном ожидании стояли солдаты Граничного Легиона, безуспешно всматриваясь в скрывающий врагов сумрак.
Балинор командовал обороной центральной части Внешней Стены. Справа от него отдавал приказы Гиннисон, слева - Мессалайн. Янус Сенпре по-прежнему руководил городским гарнизоном и резервами. Менион, Гендель и братья-эльфы молча стояли рядом с Балинором и дрожали от рассветного холода. Они плохо отдохнули за ночь, но ощущали странную собранность и спокойствие. За последние двое суток они без единого слова жалобы свыклись с происходящим. На глазах у них гибли тысячи, и их собственные жизни начинали казаться незначительными по сравнению с ужасным кровопролитием, идущим на этой древней земле - но в то же время бесценными. Равнина под стенами города была вспахана, земля изменила цвет от пролитой крови. И в грядущие дни следовало ожидать только новых и новых битв, до тех пор, пока не будет до конца уничтожена одна из сражающихся армий. Защитники Тирсиса забыли моральную суть слова "выживание"; война стала механическим рефлексом, оправдывающим все, что только совершали люди.
Кроваво-красный свет утреннего солнца стал ярче, и на равнинах вновь показались силуэты людей и лошадей, узор безупречно выстроенных полков, тянущийся через все поле вчерашней битвы, от утесов до обугленных каркасов двух разрушенных осадных башен. Они не двигались, они не шумели; они просто ждали. Гендель узнал происходящее и торопливо зашептал что-то Балинору. Командующий Легионом тут же разослал гонцов к своим командирам, предупреждая их о готовящемся маневре, требуя удерживать своих солдат на позициях.
Менион уже хотел спросить его, что происходит, но тут на утесе под самыми городскими воротами что-то двинулось. Из сумрака медленно вышел одинокий воин в латах, высокий, гордый, и встал перед огромной стеной. В руке он держал простое красное полотнище на длинном древке. Медленно, решительно воткнул он древко в землю, затем торжественно отступил назад, повернулся и зашагал прочь, к своему войску. Вновь настала полная тишина. По равнинам скорбно разнесся протяжный, низкий, печальный стон далекого рога - раз, другой, третий. Затем тишина.
- Смертная стража, - нарушил молчание хриплый шепот Генделя. - Это значит, что нам можно не ждать пощады. Они намерены убить здесь всех.
Внезапно тишину разорвал яростный грохот военных барабанов карликов, и все разом пришло в движение. Небо затмили тысячи выпущенных карликами стрел, устремившись к укреплениям городских стен. Из рядов наступающих северян вверх полетели копья, пики и булавы. Из окутывающей равнины мглы возникла громада уцелевшей осадной башни; она постанывала и трещала под своим чудовищным весом, а сотни вражеских солдат тянули и толкали исполинского монстра вверх по только что сооруженному мосту к Внешней Стене. Из города по суетящимся фигуркам открыли огонь лучники Граничного Легиона, а основные полки легионеров стояли на своих позициях и ждали приказов Балинора.
Могучий полководец выжидал, пока массивная осадная башня не приблизится к стене на двадцать пять ярдов. Враги уже пытались штурмовать неприступный барьер с помощью веревок с крючьями и лестниц, отвесную стену усеивали десятки фигурок, тщетно карабкающихся к вершине. Внезапно с укреплений начали выплескивать котлы с маслом, обливающим и людей, и машины, и впитывающимся в землю под самыми стенами. За маслом последовали горящие факелы, и вскоре весь фронт наступающих северян охватило пламя. Осадная башня и окружающие ее воины просто исчезли в поднимающемся к небу черном дыму, скрывающем от легионеров панораму боя, но не вопли ужаса и боли. Солдаты, пытавшиеся взобраться на Внешнюю Стену, оказались в ловушке. Лишь немногим из них удалось добраться до ее вершины, откуда их немедленно сбросили вниз, а большинство просто сорвалось или задохнулось в густом дыму, и с криками полетело в огонь.
В считанные минуты атака захлебнулась, и вся армия Севера совершенно скрылась из вида. Люди на укреплениях бдительно всматривались в клубящийся дым, тщетно пытаясь предугадать, какова будет следующая атака. Балинор взглянул на своих товарищей и с сомнением покачал головой.
- Это была настоящая глупость. Они не могли не понимать, что их ожидает - но все-таки пошли на штурм. Неужели они безумны?
- Возможно, они пытались смутить наст-тихо проговорил Гендель. - Или хотели укрыться за дымовой завесой. Которую мы им так любезно предоставили.
- Такие жертвы, и только ради дымовой завесы? - недоверчиво воскликнул Менион.
- В таком случае у них на уме что-то весьма определенное - то, что просто не может не сработать, - заявил Балинор. - Следите за тем, что там происходит. Я спущусь к воротам.
Он резко повернулся и чуть не бегом бросился вниз по спиральной каменной лестнице. Без единого слова они проводили его взглядом и вновь повернулись к стене. К небу по-прежнему поднимались густые клубы тяжелого черного дыма, на равнинах продолжало гореть масло. Крики умирающих смолкли, воцарилась странная тишина.
- Что они готовят? - наконец спросил Менион.
Какое-то время никто не отвечал.
- Хотел бы я поймать этого Стенмина, - проговорил наконец Дарин. - Пока этот безумец прячется где-то в городе, я не чувствую себя в безопасности даже за крепостными стенами.

Предыдущая страница 12 Следущая страница


Терри Брукс

- Мы почти схватили его, - быстро вмешался Даэль. - Мы ворвались за ним в эту комнату, но он словно в воздухе растворился. Должно быть, там был тайный выход.
Дарин согласно кивнул, и беседа вновь прекратилась. Менион глядел на дым и думал о Ширль, которая ждала его во дворце, о Шеа, Флике, отце и своей родине - в его рассеянных мыслях бурлил поток образов. Какой конец ждет их всех?
- Проклятье! - Гендель рывком развернул его к себе, и он чуть не вскрикнул. - Что я за дурень! С самого начала все было у нас под носом. Тайный ход! В подвалах дворца, под винным погребом, в замурованных темницах - тайный ход, ведущий сквозь горы вниз, на равнину. Старый король как-то говорил мне о нем, сто лет назад. Должно быть, Стенмин знает о нем!
- Путь в город? - воскликнул Менион. - Они подберутся к нам с тыла. - Вдруг он замолк. - Гендель! Ширль во дворце!
- Нет времени. - Гендель уже сбегал по лестнице. - Менион, беги за мной. Даэль, найдешь Януса Сенпре и передашь ему, чтобы немедленно вел войска во дворец. Дарин, найди Балинора и предупреди его. Спешите, и молитесь, чтобы не было слишком поздно.
Они скатились по истертым ступеням и разбежались во все стороны среди бараков, словно одержимые бесами. Гендель с Менионом со всех ног помчались, бесцеремонно расталкивая солдат, к воротам, ведущим на Тирсианскую дорогу. Слишком медленно, молча кричал себе Менион. Он чуть не сбил Генделя с ног, резко сворачивая вправо, к группе оседланных сменных лошадей, привязанных у дороги. Молча оттолкнув пытавшегося остановить их конюха, они вскочили на двух ближайших и поскакали к городу. Кони галопом промчались через открытые ворота, мимо ошеломленной стражи, мимо резервных отрядов, размещенных сразу же за воротами; дорога очистилась, и они во весь опор понеслись к дворцу.
Все, что произошло потом, казалось, не зависело от остановившегося времени и пространства. Мимо мелькали размытые очертания людей и зданий; двое всадников галопом летели по древним камням Тирсианской дороги. Таяли бесценные секунды, но вот вдалеке показалась громадная дуга Сендикского моста, тянущегося над городским парком к самому дворцу Буканнахов. Цепочка груженых повозок у подножия моста в ужасе отползла в сторону - двое всадников, не сбавляя хода, пролетели мимо, мчась по каменной дуге к распахнутым воротам королевского дворца. Ворвавшись в окруженный садами внутренний двор, Гендель с Менионом резко осадили своих взмыленных скакунов и соскочили на землю.
Стояла тишина. Все было спокойно. Из-под тени раскидистой ивы почти лениво появился одинокий привратник и взял разгоряченных коней под уздцы; в его глазах отражалось лишь легкое любопытство. Гендель хмуро взглянул на него, разрешил ему идти и торопливо направился к парадным дверям, сопровождаемый Менионом. По-прежнему ничего. Может быть, они успели. Может быть, они даже ошиблисьт Залы древнего родового замка были пусты и безмолвны; переступив порог, они немного помедлили, быстро окидывая взглядом дверные проемы и глубокие альковы, гобелены на стенах и занавешенные окна. Менион собрался отправиться на поиски Ширль, но гном жестом остановил его. Дочери королей придется немного подождать. Ступая медленно и бесшумно, гном повел взволнованного горца по другому коридору, к лестнице в погреб. Перед поворотом они помедлили, затем, прижавшись к полированным стенным панелям, осторожно заглянули за угол.
Массивная, окованная железом дверь, ведущая в знакомый им винный погреб, была приоткрыта. В проходе перед ней стояли трое вооруженных солдат, охраняя пустынный коридор. Все они носили на мундирах эмблему сокола. Менион с Генделем молча отступили назад. Только сейчас принц Лиха заметил, что он безоружен. Забытый меч Лиха свисал сейчас с луки седла его коня. Он быстро обежал коридор глазами, и взгляд его упал на ряд скрещенных пик, стоящих у дальней стены. Пика была для него не самым подходящим оружием, но выбирать не приходилось. Он бесшумно вытащил из ряда неудобную пику и присоединился к Генделю. Они обменялись долгими взглядами. Им придется действовать быстро. Если стража успеет укрыться за дверью погреба и запереть ее изнутри, им уже не удастся схватить Стенмина. Как бы то ни было, их всего двое. А сколько врагов еще ждет их внизу?
Раздумывать было некогда. Одним броском они выскочили из укрытия и помчались по коридору. Трое стражников едва успели обернуться, когда отчаянные бойцы набросились на них. Менион пронзил пикой того, кто стоял ближе других к двери, и тут же прыгнул, сбивая с ног его товарища. Последний стражник беззвучно рухнул под ударом тяжелой булавы Генделя. Схватка закончилась, не успев начаться, и они вошли в дверь, готовясь спуститься по истертым каменным ступеням, и столкнулись с самым страшным сражением в их жизни.
Старый погреб ярко освещали факелы. Они горели на каждой стене, разгоняя подземный сумрак. Огромный каменный люк в середине просторного зала, ведущий в забытые подземные темницы, был распахнут, и из темноты провала доносились далекие звуки ударов металла о камень. Подвал кишел вооруженными людьми, и эти люди со всех сторон бросились на вошедших.
Гендель и Менион встретили их яростной атакой, бросившей их в самую гущу врагов. К счастью, на вершине лестницы горец успел подобрать меч одного из убитых стражников. Спиной к спине с Генделем, он начал битву с десятками противников. Краем глаза он заметил, как из темноты люка поднимается знакомая фигура в алом; при виде ненавистного Стенмина принц Лиха почувствовал, как в нем закипает бешеная злоба. С новыми силами он бросился на вражеских солдат, пытаясь прорваться сквозь их ряды и добраться до человека, предавшего их. На худом лице мистика отразился ужас, и он поспешил отступить подальше от сражающихся.
Спиной к спине, гном и горец сражались, словно двое берсеркеров. Вокруг них лежали мертвые и умирающие; оба они получили уже по дюжине ран, но не чувствовали боли. Дважды Менион поскальзывался на залитом кровью полу и падал, и каждый раз Гендель удерживал нападающих, пока горец снова поднимался на ноги. Врагов оставалось всего пятеро, но Гендель и Менион уже смертельно истекали кровью. Они сражались как механические куклы, их тела покрылись кровью и потом, руки налились свинцом и онемели. Словно спохватившись, перепуганный Стенмин вдруг метнулся к краю люка и начал звать на помощь. Видя это, принц Лиха последним усилием бросился на двоих противников и сбил обоих с ног. К нему метнулся третий, но горец по рукоять всадил ему в живот меч и оставил его в теле. Подхватив лежащую пику, он бросился к дрожащему мистику и оглушил его мощным взмахом тяжелого оружия. Худощавое тело рухнуло на каменный пол, и тогда Менион Лих ухватился за край тяжелой плиты люка и из последних сил рванул ее вверх.
Ему показалось, что плита прикована к полу цепями. Она даже не шевельнулась. Далеко внизу звук ударов металла о камень смолк, сменившись стуком сапог солдат, бегущих к люку. Оставалось лишь несколько секунд. Если они доберутся до лестницы, ему конец. Собравшись с силами, истекающий кровью горец вновь напряг мускулы, приподнимая массивную каменную плиту, и на этот раз она подалась. Горец застонал от страшного напряжения, но продолжал поднимать тяжелую плиту, пока та не покачнулась и не рухнула с оглушительным грохотом, закрывая квадратную дыру в полу. Онемевшими, скользкими от пота руками он продел цепь сквозь врезанные в камень кольца и задвинул стальной брус засова. Проход был закрыт. Если солдаты Севера все же захотят проникнуть во дворец этим путем, им придется пробить себе дорогу сквозь несколько футов камня и железа.
- Менион.
Хрупкую тишину нарушил надтреснутый шепот, произнесший его имя. Горец бессильно опустился на пол, но его протянутая рука нашла рукоять лежащего меча, и он поднял окровавленное лицо. На полу, среди груды тел искалеченных охранников, безжизненных или же корчащихся в последних судорогах, глаза принца Лиха нашли его друга. Гном стоял, оперевшись спиной на стену у подножия лестницы, крепко сжимая в руке свою булаву. Вокруг него валялись мертвые тела. Он убил их всех. Не спасся ни один. Его жесткий взгляд на миг упал на Мениона, как в прошлом, как в тот день, когда они впервые встретились в низинах близ Черных Дубов. Он стал прежним Генделем - молчаливым, угрюмым, бесконечно деятельным. Затем булава выскользнула из его руки, глаза остекленели; с долгим вздохом его тело медленно, безжизненно сползло по стене в объятия смерти, наконец-то дождавшейся его.
Гендель! Его имя вспыхнуло в оглушенном, не верящем в случившееся сознании Мениона; он неуклюже поднялся на ноги и встал, пошатываясь, среди дрожащих теней. На его покрасневших глазах выступили слезы и темными ручейками побежали по окровавленному лицу. Свинцовыми шагами он начал пробираться среди мертвых тел вражеских солдат, задыхаясь от неукротимого гнева и чувства бессилия. Он не замечал, что Стенмин, лежащий у дальней стены, начинает приходить в себя. Он подошел к гному и опустился перед ним на колени, осторожно прижав его обмякшее тело к груди. Сколько раз спасал Гендель ему жизнь? Сколько раз спасал он их всех, лишь затем, чтобыт Он не мог завершить эту мысль. Он мог только плакать. Казалось, все в нем разом переломилось.
Стенмин медленно поднялся на одно колено и обвел мутным взглядом груды окровавленных трупов. Все его люди мертвы, каменный люк закрыт и закован, ит В его охваченном болью теле шевельнулся страх. Один из врагов еще жив - горец! Он ненавидел этого человека, так ненавидел, что даже подумал вначале, не убить ли его, но затем страх нахлынул на него еще сильнее, чем прежде, и все его мысли вернулись к бегству. Бежать, спастись! Выход отсюда был только один - по лестнице, мимо стоящего на коленях горца, через открытую дверь погреба. Он уже поднялся на ноги, бесшумно пробираясь между лежащими телами, скользя к спасительной лестнице.
Горец стоял к нему спиной, по-прежнему держа тело гнома на руках. На лбу Стенмина выступили капли пота, тонкие губы угрожающе искривились - но страх вынуждал его идти вперед. Еще несколько шагов. Он снова будет свободен. Город все равно обречен; все они погибнут, все его враги. Но он выживет. Он подавил неожиданное желание расхохотаться. Его рука коснулась камня древних ступеней, за ней - нога; их с горцем разделяло всего несколько футов, но тот еще ни о чем не подозревал, а наружная дверь погреба была приоткрыта и не охранялась.
Свобода! В нескольких шагахт Тут Менион обернулся. Вопль ужаса сорвался с уст мистика, взгляд его упал на ужасное лицо горца. Стенмин судорожно начал карабкаться вверх, к открытой двери, путаясь в своем длинном плаще.
Он был только на середине лестницы, когда Менион догнал его.

***

У стен Тирсиса происходило невероятное. Спустившись с парапета Внешней Стены, Балинор тут же направился к массивным городским воротам. Стражники Легиона, стоящие перед их громадными стальными створками, встали навытяжку. На первый взгляд все было в порядке. Ряды внутренних засовов, механически отодвигающихся дозорным из внутренней башни, надежно скрепляли створки ворот. Тяжелый железный брус, служащий дополнительной мерой предосторожности, лежал поперек ворот в своих скобах. Балинор пристально посмотрел на каменную стену; его мучили неодолимые сомнения. Что-то назревало; он чувствовал, что скоро что-то произойдет. Ворота были ключом к городу, слабым местом в несокрушимой каменной стене, ограждающей Тирсис. Осадные башни, веревки с крючьями, штурмовые лестницы - все эти попытки преодолеть огромную стену были тщетны, и Повелитель Колдунов не мог не понимать этого. Ключом были ворота.
Его взгляд поднялся к небу, к сторожевой башне, приземистой каменной коробке без окон, в которой находился механизм, управляющий запорами ворот. У единственной двери бдительно несли стражу двое солдат Легиона. Этот жизненно важный для города механизм оборонял отряд лучших бойцов, отобранных лично Балинором, под командованием капитана Шилона. По обе стороны небольшого строения стену защищали воины Граничного Легиона. Казалось, северяне не могли и надеяться захватить эту башню. Но все жет Полководец подошел к подножию узкой лестницы, ведущей к башне, и начал подниматься по истертым каменным плитам. На миг его внимание отвлекли внезапно раздавшиеся на стене крики, и он остановился; в воздухе раздалось низкое гудение тетивы тысячи луков, и на укрепления Внешней Стены обрушился ливень стрел. Балинор торопливо взбежал по лестнице и в три быстрых прыжка поднялся на стену. Он внимательно посмотрел вниз, на подножия утесов, усеянные телами, обломками и точками маленьких огней, где в утренней дымке чадило горящее масло. Северяне на время отказались от попыток штурма стен. Пока что защитников укреплений плотным огнем поливали лучники, выстроенные в шеренгу по пять.
Причина этого изменения тактики была очевидна. У самого края утеса отряд скальных троллей в тяжелых доспехах толкал вперед неповоротливый передвижной таран, сверху и с боков защищенный листами железа. Пока сосредоточенный огонь лучников прижимал к земле солдат Граничного Легиона, огромные тролли подтаскивали таран к городским воротам, намереваясь сокрушить их.
На первый взгляд план врагов казался совершенно нелепым и бесполезным. Но если враг как-то сумеет захватить наблюдательную башню, внутренние засовы будут отодвинуты, и тогда удерживать ворота закрытыми будет только длинный железный брус. Балинор побежал к маленькой постройке. Стражники молча взяли "на караул". Он скользнул по ним взглядом, торопливо протягивая руку к дверной скобе. Шилона нигде не было видно. Дверь распахнулась вовнутрь, и он уже сделал шаг в полутемную комнату, когда вдруг понял, что так и не видел ни одного из знакомых ему часовых.
Полководец отреагировал машинально, отпрыгнул вбок, уклонившись от беззвучного нападения со спины, схватил выставленное вперед копье, чуть не пробившее ему спину, и вырвал его из рук убийцы. Прислонившись спиной к стене, король мгновенно окинул взглядом тускло освещенную комнату. У одной из стен грудой лежали тела Шилона и его людей; с их застывших тел были сорваны доспехи и одежда. Из теней в глубине помещения выступила группа безликих противников и бросилась на него, занося кинжалы. Балинор швырнул в них тяжелое копье и бросился к открытой двери. Но второй часовой, остававшийся снаружи, увидел его и поспешил захлопнуть перед ним дверь. У короля не оставалось времени ее выламывать. Едва он успел выхватить свой широкий меч, как нападающие набросились на него. Они грубо повалили его на пол, их кинжалы со звоном отскакивали от надежной кольчуги, столько раз спасавшей ему жизнь. Могучим рывком Балинор высвободился и поднялся на ноги. В тусклом освещении полутемной комнаты его противники казались тенями, но глаза его привыкали к сумраку, и когда они двинулись на него, он взмахнул перед собой мечом. Два темных силуэта с криком рухнули на пол, разрубленные огромным клинком, но их товарищи, избегнувшие широкого взмаха меча, снова бросились на короля.
И во второй раз Балинора свалили с ног, и снова он вырвался, и в тесной комнате закипел бой. Грохот разворачивающейся снаружи атаки заглушал шум схватки, идущей в каменной постройке; полководец, понимал, что если он сам не сумеет открыть дверь, то никто не придет ему на помощь. Он снова прислонился спиной к стене и ударил по приближающимся теням мечом. Трое погибло, несколько было ранено, но непрекращающиеся атаки уцелевших начинали отнимать у него силы. Ему необходимо было быстро выбраться отсюда. Затем всю башню заполнил громкий скрежет рычагов и шестерней, и он с ужасом понял, что кто-то отодвигает внутренние засовы крепостных ворот. Бешеным рывком он бросился к управляющему засовами механизму, но противники решительно преградили ему путь, и он был вынужден приближаться к своей цели по кругу. В следующий миг раздался громкий скрежет металла по металлу, а за ним ряд мощных ударов. Они заклинили управляющие рычаги! Забыв о своей безопасности, разъяренный Балинор бросился на уцелевших врагов.
Затем дверь наблюдательной башни распахнулась, и в проход с силой влетел труп предателя-часового. В полутемную комнату хлынул серый дневной свет, и рядом с воином из ниоткуда возникла фигура Дарина. В зловещей тишине они продолжали рубить оставшихся врагов, оттесняя их от заклиненного механизма, прочь от распахнутой двери, в дальний угол маленькой комнаты. Здесь, стоя плечом к плечу, в жестоком рукопашном бою они уничтожили предателей. Даже не взглянув на их трупы, покрытый кровью король бросился к поврежденным механизмам ворот, и по мере того, как он изучал запутанную систему железных рычагов и шестерней, на лице его от ярости пролегали морщины. В бешенстве он всем телом навалился на главную рукоять. Она не сдвинулась с места. Поняв, что произошло, Дарин побледнел.
- Нет времени! - горячо воскликнул Балинор, бешено дергая заклиненные рычаги.
Через каменное строение пробежала волна сокрушительного грохота, от которого затряслись стены и мрачно вздрогнули двое воинов.
- Ворота! - в ужасе воскликнул Дарин.
Второй удар сотряс башню, за ним третий. Снаружи послышался топот бегущих ног, и вскоре в дверном проеме появилось потемневшее лицо Мессалайна. Он собрался заговорить, но Балинор уже направлялся к укреплениям, на ходу раздавая приказы.
- Очистите эту комнату и пришлите механиков, пусть попробуют освободить эти рычаги. Засовы ворот открыты и заклинены! - Мессалайн изменился в лице, словно получил смертельный удар. - Укрепите ворота бревнами и поставьте в пятидесяти шагах за ними свои лучшие фаланги. Северяне не должны прорваться. Поставьте на Внутренней Стене два ряда лучников, чтобы преградить вход в ворота. Резервные войска и гарнизон защищают Внутреннюю Стену. Все остальные остаются на своих местах у Внешней Стены. Будем удерживать ее столько, сколько удастся. Если Стена падет, Легион отступает на вторую линию обороны и будет держать ее. Если потеряем и ее, перегруппируемся у Сендикского моста. Это последний рубеж. Что-нибудь еще?
Дарин быстро объяснил, куда направился Гендель. Балинор устало покачал головой.
- Нас предают на каждом шагу. Пока что Генделю придется действовать без нашей помощи. Если дворец падет и они прорвутся с тыла, с нами покончено. Мессалайн, ты командуешь на правом фланге, Гиннисон - на левом, я встану в центре фаланги. Враг не пройдет! Молитесь, чтобы Эвентин успел раньше, чем силы оставят нас.
Мессалайн выбежал наружу и скрылся из вида. Сокрушительные удары массивного тарана продолжали сотрясать могучие стены; Балинор и Дарин молча смотрели друг на друга. Серый дневной свет уже начинал тускнеть, зловещая тень Повелителя Колдунов подползала все ближе к обреченному городу. Тирсианин медленно протянул руку и коснулся плеча своего друга-эльфа.
- До свидания, друг мой. Это наш конец. Времени уже почти не осталось.
- Эвентин не может просто так бросить нас здесьт-запальчиво начал эльф.
- Знаю, знаю, - ответил Балинор. - И Алланон тоже. Но он не нашел ни Меч, ни наследника Шаннары. У него тоже не осталось времени.
Настала короткая пауза, нарушенная криками людей на стенах и грохотом тарана, бьющего в ворота Тирсиса. Балинор вытер кровь с глубокого пореза над глазом.
- Разыщи своего брата, Дарин. Но прежде чем покинуть Внешнюю Стену, прикажи вылить на этот таран остатки масла и поджечь. Если мы не можем остановить их, по крайней мере мы в силах затруднить им работу.
Он мрачно усмехнулся и молча вышел прочь из наблюдательной башни. Дарин задумчиво глядел ему вслед, недоумевая, что за странный рок определил им столь несправедливый конец. Балинор был самым замечательным из всех людей, каких он только встречал за свою жизнь. Однако он потерял все - свою семью, свой дом, свой город, а теперь стечение судеб отнимало у него и жизнь. Что же это за мир, где возможна такая жестокая несправедливость, где добродетельные люди лишаются всего, а бездушные создания, полные злобы и ненависти, беспечно и славно доживают до спокойной старости? Раньше он был неколебимо уверен в том, что они победят, что найдется какой-нибудь способ уничтожить зловещего Повелителя Колдунов и спасти Четыре Земли. Но мечты развеялись.
Дарин непонимающе взглянул на коренастых механиков Легиона, вошедших в здание башни и приступивших к безнадежной работе над заклиненным механизмом ворот. Эльф поспешил покинуть башню и вернуться на укрепления Стены. Настало время искать Даэля.
Ярость битвы за Внешнюю Стену была невообразима. Несмотря на смертоносный град стрел, которыми осыпали воинов Граничного Легиона карлики-лучники, выстроенные рядами под утесом, доблестным защитникам города удалось сразить часть троллей, сокрушавших расшатанные ворота ударами огромного тарана. На укрепления над самыми воротами подняли оставшиеся котлы с маслом и опрокинули на вражеский таран и раскачивавших его троллей. Со стен полетели факелы, и тут же огромный участок земли утонул в море пламени и клубящемся черном дыму. Металл дымил и плавился в этом пекле, и в считанные минуты тролли были сожжены заживо - их доспехи стали раскаленной ловушкой, из которой не было выхода. Но брешь вскоре заполнили новые вражеские солдаты, и могучий таран продолжил с грохотом наносить по городским воротам сокрушительные удары, которые погнули и начали переламывать железный брус и бревна, удерживающие высокие створки ворот.
Серое небо почернело от маслянистого дыма, поднимающегося над охваченными огнем равнинами и застилающего городские стены и их защитников плотной удушливой пеленой. Запах горелого мяса душил солдат Легиона и забивал им легкие; у подножия Внешней Стены грудами лежали черные, обуглившиеся тела троллей. Двое противников отчаянно пытались взять верх друг над другом, но ни один не мог добиться превосходства. Какое-то время казалось, что до конца дня ни одной из армий так и не удастся взять верх.
Но затем огромный брус с треском лопнул и распался надвое, упертые в землю бревна выгнулись и раскололись, и чудовищный таран пробил брешь в воротах Тирсиса. Северяне потоком хлынули в образовавшийся проем, и их моментально скосили лучники Легиона, стоявшие на вершине Внутренней Стены. Выстроенная неполным квадратом, открытым со стороны ворот во Внешней Стене, путь врагу преградила фаланга Легиона, ощетинившаяся копьями поверх сомкнутых щитов. Таран качнулся вперед, ворота подались еще немного, и тогда в брешь устремились передние ряды северной армии, бросаясь на копья легионеров. Те чуть отшатнулись, но выстояли, отбросив нападающих назад, и те начали топтаться на месте и были уничтожены стрелами, летящими со стен как сверху, так и сзади. Вскоре участок земли рядом с воротами покрылся горами мертвых и корчащихся в агонии тел, на время заваливших брешь в воротах, и огромной армии вторжения больше не удавалось продвинуться ни на шаг.
Дарин стоял на Внешней Стене рядом с наблюдательной башней, следя оттуда за тем, как атака северян разбивается о фалангу Легиона. Узнав, что его брат отправился вместе с Янусом Сенпре во дворец, он неохотно принял решение оставаться здесь, рядом с Балинором, пока это еще возможно. Теперь враг пытался вернуть себе утерянное преимущество; матурены посылали к пролому в воротах осажденного города огромные отряды троллей. Объединившись в решительном усилии раз и навсегда сокрушить южан, армия Севера бросила вперед самые мощные свои силы. Со всех сторон на Внешнюю Стену обрушилась новая волна нападающих, орды карликов и мелких троллей взбирались на стены по лестницам и веревкам с крючьями. Поредевшие ряды легионеров, остающихся на укреплениях, отчаянно сражались, чтобы не дать врагу прорваться, но их люди умирали, а воинство Севера казалось бесчисленным. Началась битва на истощение, победить в которой у тирсиан не было надежды.
Затем в сгущающемся мраке неба, к северу от осажденного города, появились и зловеще закружили две крылатые тени, и Дарин ощутил, как кровь его стынет в жилах. Носители Черепа! Неужели они так уверены в победе, что осмеливаются показываться и при свете дня? Сердце эльфа упало. Он сделал здесь все, что мог; настало время присоединиться к брату. Какая судьба ни ожидала бы их, они по крайней мере встретят ее вместе.
Он повернулся и проворно двигался, пригнувшись, вдоль стены, пока не поравнялся с левым флангом фаланги Легиона. Отсюда вниз, к казармам, стоящим между двумя городскими стенами, в нескольких сотнях футов за задними рядами легионеров, вела крутая лестница. Глотки сражающихся на стенах исторгали оглушительный рев. Спускаясь со стены, Дарин заметил высокие, закованные в броню фигуры скальных троллей, проламывающихся в брешь в воротах Внешней Стены. Он невольно замер, чувствуя, что в ближайшие минуты может решиться судьба Граничного Легиона.
Фаланга сомкнулась плотнее и двинулась в атаку на массивных троллей, сплотивших свои ряды и медленно приближающихся к середине линии обороны, где командовал Балинор. Воинов разделяло всего десять футов, когда, ко всеобщему изумлению, отряд троллей резко развернулся влево и стремительно бросился в атаку на фланг Легиона. Полки с грохотом столкнулись, со страшным железным звоном копья ударили в щиты, а булавы обрушились на латы. Мгновение фаланга Легиона стояла неколебимо, и первые ряды громадных троллей пали, а остальные были отброшены назад. Но затем северяне, пользуясь своей превосходящей силой и весом, начали оттеснять воинов Граничного Легиона, и наконец правый край фаланги распался.
В брешь тут же бросилась властная фигура Гиннисона; он сражался в первых рядах, и его рыжие волосы развевались по ветру. Шаг за шагом, троллей вновь начали оттеснять назад, справа воинам помогал Балинор, а сзади Мессалайн. То была самая жестокая рукопашная схватка, какую только видел Дарин во всей этой ужасной войне. В ужасе наблюдал он, как огромные скальные тролли постепенно сдерживают натиск бойцов Граничного Легиона и вновь продвигаются вперед. В следующий миг в фаланге возникла огромная брешь, и Гиннисон пропал из вида, захлестнутый волной громадных северян, рвущихся к казармам и Внутренней Стене.
Дарин оказался прямо на их пути. У него было еще время, чтобы укрыться за стенами, но эльф уже опустился на колено, натягивая ясеневый лук. Первый тролль рухнул в пятидесяти шагах от него, второй - на десять шагов ближе, третий - в двадцати пяти. В атаку бросились легионеры, защищавшие стену; лучники с высоты Внутренней Стены отчаянно пытались остановить троллей. Вокруг эльфа воцарился хаос - тролли и легионеры бежали на него с разных сторон, сталкиваясь в яростном рукопашном бою. Массивные северяне продолжали наступать, и Дарин выпустил в их гущу все оставшиеся стрелы.
Затем он отбросил лук и впервые подумал о бегстве. Но времени уже не было, и он едва успел подхватить валяющийся на земле меч, как волна бойцов обрушилась на него. Он бешено отбивался, стараясь удержаться на ногах, его оттесняли к стене казармы. Прямо над ним навис огромный скальный тролль, черная башня дубленой шкуры и доспехов, и эльф отчаянно метнулся в сторону, избегая удара громадной булавы. В его левом плече вспыхнула слепящая боль, за ней последовало странное онемение. Он изо всех сил старался устоять на ногах, преодолеть новый поток боли, захлестнувший его хрупкое тело. Но он уже падал. Уткнувшись лицом в землю, он дышал слабо и тяжело. На него навалилась невыносимая тяжесть, и он почувствовал, что основная масса бойцов удаляется от него. Он попытался взглянуть на них, но это потребовало слишком больших усилий, и он беззвучно провалился в темноту, в которую чудовищными вспышками еще прорывалась боль.

***

Менион Лих склонил покрытое кровью лицо над неподвижным телом Генделя и осторожно поднял его на руки. Выверенными, механическими шагами он проложил себе путь среди тел павших противников, добрался до лестницы и медленно поднялся к открытой двери, осторожно, но не опуская глаз, перешагнув через обезглавленное тело, запутавшееся в полах красного плаща и нелепо растянувшееся поперек древней лестницы. Горец молча покинул погреб и двинулся по опустевшему дворцовому коридору, прижимая к себе безжизненное тело гнома. Он бесцельно брел по дворцу, глаза его были стеклянными и пустыми, лицо искажено страшным ошеломленным выражением, в безмолвной муке пытающимся вырваться на свободу. Он дошел до большого зала и здесь остановился, услышав в восточном коридоре гулкое эхо бегущих ног. Он нежно опустил свою ношу на сверкающий пол и стоял молча; рыжеволосая девушка остановилась перед ним, и по ее лицу внезапно потекли слезы.
- Ах, Менион, - чуть слышно прошептала она. - Что они сделали?
Глаза его блеснули, губы слабо зашевелились - он пытался заговорить, но слов не было. Ширль торопливо шагнула к нему, крепко обхватив его сутулые плечи, касаясь лицом его лица. В следующий миг его сильные руки обняли ее, и ужасная мука, таившаяся в глубине его души, беззвучным потоком вырвалась наружу и растаяла в молчании и тепле.

***

Стоя на укреплениях Внутренней Стены, Балинор завершил последнюю проверку полков Легиона и устало остановился над прочно забаррикадированными воротами. Северяне уже собирали войска для последнего штурма. Считанные минуты назад пала неприступная Внешняя Стена, и отважные солдаты Граничного Легиона были отброшены на вторую линию обороны. Балинор угрюмо взглянул на фигурки врагов, кишащие на исполинской стене, и так стиснул рукоять своего широкого меча, что костяшки его пальцев побелели. В жестоком сражении с троллями за ворота Внешней Стены его плащ и туника превратились в клочья. Балинор удержал центр фаланги Легиона, но оба ее фланга распались. Гиннисон погиб, Мессалайн получил тяжелое ранение, и сотни южан пали, защищая Внешнюю Стену, пока еще теплилась последняя надежда. Дарин тоже исчез в этой битве. Теперь король Каллахорна стоял в одиночестве.
Он резко махнул людям, подпирающим створки ворот еще одним бревном, и рукав его кольчуги ярко заблестел в тускнеющем свете, обнажив дюжину мест, где удары оставили в прочном металле царапины и полосы. На какой-то миг решимость уступила место отчаянию. Они подвели его - все они. Эвентин и эльфийские войска. Алланон. Весь Юг. Тирсис стоял на грани полного разрушения, а вместе с ним и все земли Каллахорна, но никто так и не шел им на помощь. Один Легион продолжал сражаться, пытаясь спасти их всех - последние защитники Юга. Чего они надеялись добиться?
Он опомнился и резко отбросил прочь сомнения и слабость. Нет времени упрекать других. Слишком много жизней предстояло спасти, и все они зависели от него.
Армия Севера выстраивала свои шеренги вдоль подножия Внешней Стены; в рядах нападающих виднелись знакомые штурмовые лестницы и веревки с крючьями. В ходе битвы за казармы Легиона отдельные группы скальных троллей уже взбирались на Внутреннюю Стену и врывались в сам город. На миг он задумался, что сталось с упрямым Генделем и Менионом Лихом. Очевидно, они обезопасили дворец от нападения с тыла, иначе город уже пал бы. Теперь его жителям ничего не грозит до тех пор, пока отдельные группы врагов не начнут преодолевать Внутреннюю Стену и прорываться к дворцу.
Гарь от клубящихся облаков маслянистого дыма жгла ему глаза, и он тер их, пока не потекли слезы. Он быстро окинул взглядом укрепления стены, но все вокруг тонуло в плотном сером мареве. Легион невероятным образом удерживал оборону, пытаясь остановить противника столь могучего, что потеря сотен воинов ничего для него не значила. Балинору вспомнилось, что сказал Гендель после смерти его отца и брата. Последний из Буканнахов. Родовое имя умрет вместе с ним, умрет, как умирает Тирсис и его жители. Из глоток северян громогласным эхом вырвался знакомый рев, и они, словно не думая о гибели, бросились на укрепления стены. Длинный шрам на щеке короля налился кровью, и он угрожающе поднял свой широкий меч.
В то же мгновение первые разбросанные кучки троллей, уцелевших после штурма, подступили к подножию Сендикского моста и остановились. Посередине широкой каменной арки стояла цепочка решительных легионеров, преграждая им проход к дворцу Буканнахов. Впереди стоял Янус Сенпре, по одну сторону от него обеими руками сжимал меч Лиха Менион, по другую сторону стоял Даэль, бледный, но решительный. За спинами скальных троллей клубился густой дым - это пылали городские дома. С шумом сражения у Внутренней Стены смешивались испуганные крики. Вдалеке на Тирсианской дороге суетились крошечные фигурки, разбегающиеся по своим домам. Воины молча глядели друг на друга; число троллей быстро росло, ибо их ряды пополняли новоприбывшие. Они рассматривали южан холодным взглядом опытных солдат, уверенных, что их отряду в подобных схватках нет равных. Защитников моста не насчитывалось и пятидесяти.
Внезапно дневное небо почернело, и над армиями сгустилась неестественная тишина. Откуда-то из горящего города до Мениона ясно донесся слабый детский крик. Даэль, стоящий чуть левее, ощутил, как с тихим шепотом, подобным вздоху, исчезает холодный северный ветер. Громадные тролли выстраивали перед ними свои порядки, небрежно помахивая чудовищными булавами; затем они единой группой двинулись вперед. Посередине моста последняя линия обороны готовилась отразить натиск северян.

***

Стоя на возвышенности к западу от города, Флик Омсфорд и маленький отряд конных эльфов беспомощно наблюдали за разрушением Тирсиса. Стоя между Эвентином и Джен Лин Сандором, и глядя, как орды исполинской армии Севера, не встречая сопротивления, рвутся в проломленные ворота Внешней Стены, юноша чувствовал, как гаснет его последняя надежда. Оборона города рухнула. Он в ужасе глядел на черные силуэты Носителей Черепа, гордо парящих над наступающим воинством, раскинув в темнеющем небе свои огромные крылья. Случилось самое страшное, что только предвидел Алланон. Повелитель Колдунов победил.
Затем всадник слева от него резко вскрикнул, и Эвентин торопливо тронул своего коня, нетерпеливо оттолкнув юношу в сторону. На пустынных просторах бескрайней равнины, во многих милях к западу, на серой полоске горизонта появилась смутная темная черта. Издалека донесся низкий стук грохочущих копыт, тающий в реве бешеного боя, кипящего в городе.
Темная черта быстро росла и вскоре превратилась в полки всадников, тысячи коней, яркие знамена и сверкающие железные копья. Громкое и чистое пение боевого рога возвестило об их приближении. Среди эльфов раздались радостные возгласы; огромное воинство всадников мчалось по равнине, с головокружительной скоростью направляясь к Тирсису. Заметив их приближение, арьергард армии Севера уже начал смыкать ряды, готовясь встретить надвигающуюся бурю. То летела через равнины эльфийская армия - на помощь защитникам Тирсиса, на помощь народам трех земель, на помощь всему человечеству и тому, что оно ценой своей крови отстояло в веках. Но, судя по всему, было уже слишком поздно.

Глава 33

Одним плавным беззвучным движением Шеа вытащил древний клинок из его потертых ножен. В слабом свете факелов металл блеснул тусклым синеватым отсветом; его железная поверхность выглядела безупречно гладкой, словно легендарный Меч не знал еще ни одной битвы. Он оказался неожиданно легким: тонкий уравновешенный клинок, выкованный мастером оружейного искусства, рукоять со знакомой четкой гравировкой - поднятая рука, держащая пылающий факел. Шеа настороженно поднял оружие, бросил быстрый взгляд на Панамона Крила и Кельцета, ища у них поддержки, внезапно испугавшись того, что предстояло ему. Его угрюмые товарищи стояли неподвижно, лица их были пусты и бесстрастны. Он крепко стиснул Меч обеими руками, резко взмахнул клинком и направил его вверх. Ладони его покрылись обильным потом, и он чувствовал, как во мраке камеры леденеет его тело. В стороне от него что-то слабо закопошилось, и с уст Орл Фейна сорвался тихий стон. Текли секунды. Шеа ощущал, как выпуклое изображение на рукояти вдавливает ладонь его напряженной руки. Ничего не происходило. тВ сером неверном свете пустой каверны у вершины Горы Черепа темные воды каменной чаши были спокойны и неподвижны. Сила, именующая себя Повелителем Колдунов, дремалат Внезапно Меч Шаннары в руках Шеа потеплел, из глубины темного железа в ладони ошеломленному юноше хлынула волна странного, пульсирующего жара и исчезла. Изумленный, он быстро попятился и чуть опустил клинок. В следующий миг неожиданное тепло сменилось резким покалыванием в тех местах, где его руки касались оружия. Ему не было больно, но внезапность этого ощущения заставила его машинально поморщиться и напрячься. ОН инстинктивно попытался выпустить Меч из рук; к своему ужасу, он обнаружил, что не может этого сделать. Что-то проникло в самую глубину его души и не позволяло так поступить, заставляя его руки крепко обхватывать древнюю рукоять.
Покалывание пробежало по всему его телу, и теперь он ощутил обратный поток энергии, увлекающий за собой его жизненную силу, втягивающий ее в холодный металл Меча, и оружие стало частью его тела. Позолота, покрывающая узорную рукоять, раскрошилась под пальцами юноши, и рукоять сверкнула полированным серебром, пронизанным красноватыми прожилками света, сияющими и извивающимися в металле подобно живым созданиям. Шеа почувствовал, как начинает пробуждаться нечто, нечто, принадлежащее ему, но все же чуждое всему, что он знал раньше. Эта сила затягивала его, мягко, но неотвратимо, увлекая все глубже в себя.
В нескольких шагах от него Кельцет и Панамон Крил с растущей тревогой смотрели, как юноша постепенно погружается в транс, веки его тяжело опускаются, дыхание становится медленнее, как он застывает статуей в тусклом факельном освещении камеры. Меч Шаннары он обеими руками держал перед собой, подняв и нацелив клинок вверх; гладкая серебряная рукоять ярко сверкала. Мгновение Панамон обдумывал, не стоит ли взять парня за плечи и хорошенько тряхнуть, но что-то удержало его. Орл Фейн выбрался из тени и пополз по гладким камням к своему бесценному мечу. Мгновение Панамон помедлил, затем грубым пинком отшвырнул его обратно.
Шеа чувствовал, как его затягивает все глубже, словно кусок дерева в водовороте. Все вокруг него начало тускнеть. Первыми пропали стены, пол и потолок каменной комнатки, за ними - хнычущий и скулящий Орл Фейн; наконец растаяли даже гранитные фигуры Панамона и Кельцета. Странное течение захлестнуло его, и он обнаружил, что не в силах бороться с ним. Его медленно затягивало в самые глубокие бездны своего существа, пока вокруг не остался только мрак. тВ глубине пещеры у вершины одинокой мертвой головы, по неподвижной воде чаши пробежала мгновенная рябь, и из укрытий в каменных стенах поползли напуганные, искалеченные создания, служащие Хозяину. Повелитель Колдунов начинал пробуждаться от своего неспокойного снат В глубине водоворота чувств и понятий, составляющих его самое глубинное "я", носитель Меча Шаннары лицом к лицу встретился с самим собой. На миг его охватил хаос размытых впечатлений; затем течение словно повернуло вспять и понесло его в совершенно ином направлении. Перед ним громоздились образы и впечатления. Внезапно брошенные ему в глаза, весь мир, где он родился и жил, все прошлое и будущее разом открылись ему, не искаженные бережно взращенными иллюзиями, и он увидел истину существования человека во всей ее прямоте. Любимые мечты более не украшали открывшуюся ему жизнь, красивые фантазии не скрывали жестокости ее ничем не обусловленных трагедий, ложные надежды не смягчали суровости суждений. И среди этих безграничных пространств мира он увидел себя, жалкую, еле заметную искорку скоротечной жизни, которая была им.
Мысли Шеа словно взорвались в его голове, увиденное парализовало его. Он безуспешно пытался вернуть прежнее видение своего "я", всю жизнь поддерживавшее его, ограждавшее разум от гибели; старался избегнуть ужасной картины непредставимого ничтожества и слабости того создания, в котором был вынужден узнать себя.
Затем сила течения слегка уменьшилась. Шеа заставил себя приоткрыть глаза, на миг оторвавшись от внутреннего видения. Перед ним поднимался клинок Меча, пылающий слепящим белым огнем, стекающим по острию и рукояти. За ним он разглядел Панамона и Кельцета, неподвижных и не сводящих с него глаз. Затем взгляд громадного тролля чуть сдвинулся и упал на Меч. В его глазах вспыхнуло странное понимание; Шеа вновь взглянул на Меч Шаннары и увидел, что его пламя лихорадочно подрагивает. Торопливыми волнами оно текло с клинка в его тело, но что-то преграждало ему путь.
Еще мгновение юноша пытался сопротивляться, но затем глаза его вновь закрылись и внутреннее видение вернулось. Первое потрясение от увиденного уже прошло, и он начал прилагать усилия, стараясь осмыслить происходящее. Он сосредоточился на стоящих перед ним образах Шеа Омсфорда, полностью погрузившись в те мысли, чувства, суждения и порывы, из которых состоял его характер, такой знакомый и одновременно чужой.
Картина прояснилась, стала пугающе четкой, и внезапно он увидел и вторую свою сторону, ту, которую никогда раньше не мог рассмотреть - или, возможно, просто отказывался признать ее существование. Она открылась ему в бесконечной цепочке событий, всех уродливых картин его памяти. Здесь велся счет всем обидам, какие он когда-либо причинил людям, каждому уколу зависти, всем его закоренелым предубеждениям, намеренным полуправдам, слезливой жалости к себе, страхам - всему темному и глубоко скрытому. Здесь жил Шеа Омсфорд, бежавший из Дола не ради семьи и друзей, но боясь за свою жизнь, пытаясь найти оправдание для своей паники - Шеа Омсфорд, легко впустивший Флика в свой личный кошмар и позволивший взять на себя часть своей боли. Здесь жил юноша, ехидно высмеивающий моральные устои Панамона Крила, в то время, как вор рисковал своей жизнью, спасая его. Здесьт Образы тянулись бесконечно. Шеа в ужасе отшатнулся от увиденного. Он не мог примириться с этим. Он никогда не сможет с этим примириться!
Но все же, черпая силы из тайного колодца мудрости, его разум открылся навстречу этим образам, готовый принять их, убеждая его в справедливости увиденного, заставляя признать это. Здравый смысл не позволял ему отрицать существование этой темной стороны своего характера; как и ограниченный образ человека, который он всю жизнь считал собой, это была лишь часть истинного Шеа Омсфорда - но то была неотъемлемая его часть, как бы ни было трудно с этим согласиться.
Но он был вынужден согласиться. Это была правда. тОхваченный кипящей неистовой яростью, Повелитель Колдунов наконец проснулсят Правда? Шеа вновь открыл глаза и взглянул на Меч Шаннары, сияющий белым светом от острия до рукояти. По его телу быстро растекалось пульсирующее тепло, приносящее с собой не новое видение себя, но глубокое внутреннее самосознание.
Вдруг он понял, что постиг тайну Меча. Меч Шаннары обладал силой открывать Правду - заставляя своего владельца узнать правду о самом себе; возможно, даже открывая правду обо всех, кто касался его. Мгновение он колебался, пытаясь побороть недоверие. Он приостановил ход своих мыслей, отчаянно пытаясь следовать за этим неожиданным озарением - отыскать что-нибудь еще, потому что откровение просто не могло так внезапно обрываться. Но больше открывать было нечего. В этом была вся магия Меча. Помимо этого своего свойства, он был только тем, чем казался - прекрасно выкованным оружием минувшей эпохи.
Значимость этой мысли ошеломила его и оставила почти оглушенным. Неудивительно, что Алланон так и не раскрыл им тайну Меча. Но разве такое оружие могло противостоять невообразимой мощи Повелителя Колдунов? Какой защитой могло оно служить против создания, способного раздавить его одной своей мыслью? С леденящей уверенностью Шеа понял, что его предали. Легендарная сила Меча оказалась ложью! Он почувствовал, что близок к панике, и плотно зажмурил глаза, борясь с холодом и дрожью в руках. Окружающий мрак яростно бурлил вокруг него, у него начала кружиться голова, и он потерял сознание. тСкрываясь в тускло-серой пустоте горной пещеры, Повелитель Колдунов слушал и наблюдал. Гнев его постепенно стих, и мглистый сумрак под капюшоном стал темнее. Он думал, что уничтожил юношу из Дола, но тот оказался жив. Вопреки всему он нашел Меч. Но смертный был хрупок и слаб, он не обладал знаниями, без которых невозможно было постичь суть талисмана. Его уже охватывал страх, и он был уязвим. Быстро, беззвучно, Хозяин выскользнул из огромной каверны.

***

На вершине голого, открытого ветрам холма темная фигура Алланона помедлила и остановилась; его темные глаза под выпуклым лбом изучали мрачную, одинокую горную цепь, возвышающуюся над серым северным горизонтом. Казалось, горы тоже смотрели на него, отражая в своем взгляде душу земли, породившей их бессчетные века назад. Над бескрайними пустынными просторами, носящими название земель Севера, повисло глубокое безмолвие. Даже горные ветры прекратили свое завывание. Друид закутался в свой черный плащ и глубоко вздохнул. Ошибки быть не могло; направленная в поиск мысль не могла принести ему неверные сведения. То, ради чего он потратил столько сил и трудов, наконец-то свершилось. В глубочайших пещерах Лезвия Ножа, все еще очень далеко от холма, где стоял мистик, Шеа Омсфорд обнажил Меч Шаннары.
Но все шло не так, как должно было! Даже если юноше хватит сил осознать и примириться с правдой о самом себе и, возможно, даже раскрыть тайну Меча, он все равно не готов правильно применить талисман против Повелителя Колдунов. У него не хватит времени обрести необходимую уверенность; он один, лишен поддержки и знаний, которые мог дать ему только Алланон. Его переполняют сомнения в себе и невыносимый страх, он станет легкой добычей для Броны. Даже отсюда друид чувствовал, как пробуждается враг. Темный Властелин уже начал спускаться из своего горного дворца, безгранично уверенный, что истинная сила талисмана недоступна носителю Меча. Его удар будет быстр и жесток, и Шеа погибнет прежде, чем научится жить.
До столкновения оставались лишь считанные минуты, и Алланон понимал, что ему не успеть на помощь юноше. Лишь недавно узнал он, что и Шеа, и Меч Шаннары каким-то образом оказались на севере. Бросив своих спутников в Каллахорне, он поспешил на помощь юноше. Но события разворачивались слишком быстро. Сейчас у него оставался единственный шанс хоть чем-то помочь Шеа - если такой шанс вообще существовал - но он был еще слишком далеко. Закутав свое сухопарое тело в полы плаща, друид начал торопливо спускаться по склону холма, поднимая за собой клубы пыли; лицо его застыло маской решимости.

***

Шеа упал на одно колено, и Панамон Крил бросился к нему, но Кельцет преградил ему путь своей могучей рукой. Тролль повернулся ко входу в пещеру и начал прислушиваться. Панамон ничего не слышал, но на него вдруг нахлынул растущий страх, захлестнув его с головой, прервав его движение. Взгляд Кельцета двигался, словно он следил за чем-то, идущим по коридору за стенами камеры, и ужас Панамона нарастал.
Затем все затмила тень. Свет факелов, выхватывающий из мрака крошечную камеру, резко потускнел. В дверях стояла высокая фигура, закутанная в черный плащ. Что-то подсказало Панамону Крилу, что это и есть Повелитель Колдунов. Вместо лица под низко надвинутым капюшоном была только тьма и темно-зеленый туман, вязко колышущийся вокруг пары искорок алого пламени. Искры повернулись к Панамону и Кельцету, превратив их в неподвижные ледяные статуи, захлестнув их парализованные тела всеми мыслимыми страхами и ужасами. Вор силился крикнуть, предостеречь Шеа, но не мог выговорить ни слова, и только беспомощно следил, как безликий капюшон медленно поворачивается к юноше.
Сознание вернулось к Шеа, и он вновь оказался в сумраке и сырости тесной камеры. Все вокруг казалось странно далеким, и где-то в глубинах его затуманенного сознания звенел слабый тревожный сигнал. Он неуклюже повернулся и какое-то время замечал только затхлый запах застоявшегося воздуха и слабое мерцание единственного факела. Сквозь дымку он разглядел неподвижные силуэты Панамона и Кельцета, замершие в пяти футах от него, и увидел застывший на их жестких лицах страх. Орл Фейн скорчился в углу камеры, сжавшись в крошечный желтый комочек, неразборчиво бормоча и хныча. Перед его глазами ярко сверкал клинок Меча Шаннары.
Затем он внезапно вспомнил тайну Меча - а с ней и безнадежность своего положения. Он хотел поднять голову, но взгляд его словно застыл в одной точке. Подобно ледяной волне, его внезапно захлестнули страх и отчаяние, и он почувствовал, что тонет. Его покрыл холодный пот, руки его тряслись. В его сознании вспыхивала единственная мысль: Спасайся! Беги, пока кошмарное создание, в чье запретное королевство ты посмел проникнуть, не заметило твое присутствие и не уничтожило тебя! Цель, ради которой он рисковал всем, уже ничего не значила; в его мыслях остался лишь призыв к бегству.
Шатаясь, он поднялся на ноги. Каждая клетка его тела кричала: Не стой, беги к двери! Брось Меч и спасайся! Но он не мог сделать этого. Что-то не позволяло ему выпустить из рук Меч. Он отчаянно пытался укротить свой страх, крепко сжимая в ладонях рукоять Меча, стискивая холодный металл, пока от боли не побелели костяшки пальцев. Меч был последним, что у него осталось, последним, что спасало его от слепой паники. В отчаянии он сжимал его, пытаясь спасти свой рассудок с помощью бесполезного талисмана.
СМЕРТНОЕ СУЩЕСТВО, Я ЗДЕСЬ!
В глубокой тишине слова отдавались леденящим эхо. Взгляд Шеа метнулся к двери. Вначале он увидел только тень; затем тени медленно сгустились, образовав скрытую плащом фигуру Повелителя Колдунов. Она угрожающе повисла перед дверями камеры - непроницаемо темный, бесформенный плащ. В глубине капюшона клубился зеленый туман; огненные искры его глаз сверкнули и выросли.
СМЕРТНОЕ СУЩЕСТВО, Я ЗДЕСЬ. СКЛОНИСЬ ПРЕДО МНОЙ.
Шеа побледнел от страха. Что-то громадное и черное застлало его разум, и он отчаянно зашатался на самом краю безумной паники. Под его ногами разверзлась бездонная пропасть. Один маленький толчок, ит Он заставил себя думать только о Мече и стремлении сохранить здравый рассудок. Его сознание затянула алая пелена, и в ней зазвучали бессчетные голоса обреченных созданий, безнадежно молящих о пощаде. За его руки и ноги цеплялись ползущие, искалеченные твари, увлекая его за собой, подталкивая к пропасти. Смелость его превратилась в рассеивающийся дым. Он был так мал, так беззащитен. Как может он противостоять всесильному Повелителю Колдунов?
Застыв у дальней стены камеры, Панамон Крил смотрел, как фигура в черном плаще подползает все ближе к Шеа. Повелитель Колдунов выглядел бесплотным - капюшон без лица, пустой плащ. Но с Мечом или же без него, не Шеа следовало с ним сражаться. Быстро кивнув, чтобы предостеречь Кельцета, Панамон поборол терзающее его чувство паники и прыгнул вперед, замахиваясь стальным шипом. Темная фигура почти небрежно обернулась к нему; сейчас она уже не казалась бесплотной, ее переполняла чудовищная сила. Ее рука чуть приподнялась, и словно железные пальцы стиснули горло вора и отшвырнули его к стене. Он рванулся, пытаясь высвободиться, но неодолимая сила надежно удерживала и его, и Кельцета. Беспомощные, они могли только смотреть, как Повелитель Колдунов вновь оборачивается к юноше.
Для Шеа схватка подходила к концу. Он все еще держал перед собой Меч, пытался защищаться, но сила Темного Властелина сокрушала остатки его упорства. Он уже не мог разумно мыслить. Он был бессилен против разрывающих его чувств. Из темноты капюшона прозвучал страшный приказ.
ПОЛОЖИ МЕЧ, СМЕРТНОЕ СУЩЕСТВО.
Шеа отчаянно боролся со стремлением подчиниться ему. Все вокруг затянуло пеленой, он с трудом мог дышать. В глубине его сознания звучал знакомый голос, повторяющий его имя. Затем его снова сотряс голос Повелителя Колдунов.
ПОЛОЖИ МЕЧ!
Клинок качнулся вниз. Шеа почувствовал, как тускнеет его сознание и надвигается мрак. Меч бесполезен. Почему не бросить его и не покончить со всем этим? Перед этим чудовищным созданием он - ничто. Он всего лишь слабый, крошечный смертный человек.
Меч качнулся еще ниже. Орл Фейн внезапно взвыл в непонятном ужасе и бросился, всхлипывая, на пол полутемной камеры. Панамон побледнел. Массивное тело Кельцета словно вдавилось в каменную стену. Острие Меча Шаннары замерло в нескольких дюймах от пола, слегка подрагивая.
Затем голос в глубине сознания Шеа вновь позвал его. Из ниоткуда до него донесся шепот, столь слабый, что ему едва удавалось разбирать слова.
ШЕА! НАБЕРИСЬ СМЕЛОСТИ. ДОВЕРЬСЯ МЕЧУ.
Алланон!
Голос друида рассеял страх и сомнения, окутывавшие юношу. Но он был так далеко - так далекот ВЕРЬ МЕЧУ, ШЕА. ВСЕ ОСТАЛЬНОЕ - ИЛЛЮЗИЯт Слова Алланона заглушил бешеный рев Повелителя Колдунов, заслонивший голос друида от сознания юноши. Но Брона опоздал. Алланон протянул свою спасительную руку, и Шеа ухватился за нее, отползая от гибельной пропасти. Страх и сомнения отступили. Меч слегка приподнялся.
Казалось, Повелитель Колдунов отступил на шаг, и его безликий капюшон слегка повернулся в сторону Орл Фейна. Хнычущий карлик моментально поднялся на ноги; его резкие движения напоминали рывки марионетки неумелого кукловода. Увлекаемая чужой волей, жертва Темного Властелина бросилась вперед, отчаянно хватаясь узловатыми желтыми руками за Меч. Его пальцы сомкнулись на выставленном вперед клинке и бессильно скользнули вдоль него. Затем Орл Фейн вдруг мучительно вскрикнул и отдернул руки от талисмана. Лицо его исказилось, он рухнул на пол и закрыл руками глаза, словно спасаясь от некоего чудовищного видения.
Рука Повелителя Колдунов слабо шевельнулась. Дрожащий карлик поднялся на ноги и снова бросился вперед, визжа от раздирающего его ужаса. Вновь схватился за сверкающий клинок. И вновь вскричал в муке и упал на колени, выпустив талисман; из глаз его текли слезы.
Шеа смотрел на корчащегося на полу карлика. Он начинал понимать, что происходит. Орл Фейн узнал правду о себе, что случилось и с Шеа, стоило ему коснуться металла Меча. Но для карлика эта правда оказалась невыносимой.
Однако во всем этом было нечто странное. Почему Брона сам не пытается вырвать у него Меч? Ему было бы нетрудно это сделать; однако, чтобы заставить Шеа выпустить Меч, Повелитель Колдунов вначале окружил его иллюзиями, затем попытался выхватить у него Меч руками безумного Орл Фейна. Неужели Брона, повелитель всемогущих сил, не может сам отнять у него Меч? Ему было бы совсем нетрудно это сделать; в мыслях юноши мелькал ответ, вот уже совсем рядом - и вот перед ним вспыхнула первая крохотная искорка понимания.
Орл Фейн снова вскочил на ноги, упорно продолжая выполнять приказ Повелителя Колдунов, парализовавший его волю. В безумном отчаянии он бросился на Шеа, бешено протягивая к нему узловатые пальцы. Юноша попытался уклониться, но последние капли разума уже покинули Орл Фейна, сознание его умерло, а душа принадлежала другому. С криком страха и ярости он бросился на Меч. Мгновение его тощее тело дергалось, пронзенное светлым металлом, и карлик успел почувствовать в себе то, что еще было для него дорого в этом мире. На миг он поверил, что завладел Мечом. Затем он умер.
Подавленный, Шеа отступил назад, выдернув клинок из безжизненного тела. Повелитель Колдунов моментально нанес новый удар, обрушив злобную мощь своего разума на сознание юноши, надеясь сокрушить его сопротивление. Жестокий и прямой, его удар не содержал ни хитрых извивов сомнений, ни внушения неуверенности, ни тонкого обмана. В нем был только страх, подавляющий и сокрушительный, бьющий с силой каменного молота. Перед мысленным взором Шеа закружились видения - тысяча ужасных картин, демонстрирующих нечеловеческую мощь Повелителя Колдунов, направленную на его уничтожение. Он почувствовал, как сжимается, превращаясь в самое крошечное и беззащитное из всех обитающих на земле созданий; казалось, еще секунда, и Повелитель Колдунов обратит беспомощного человека в пыль.
Но смелость Шеа выдержала. Один раз он уже почти поддался безумию, и теперь стоял твердо, заставляя себя верить в слова Алланона. Стискивая обеими руками Меч, он с трудом сделал крошечный шаг вперед, в душащую пелену, в стену испепеляющего страха. Он пытался убедить себя, что все это только иллюзия, что страх и нарастающая паника приходят к нему извне. Стена слегка подалась, и он удвоил свои усилия. Он вспомнил смерть Орл Фейна и выстроил в уме мысленный образ всех тех, кто погибнет, если он сейчас не выдержит. Он вспомнил шепот Алланона. Он сосредоточился на слабости Повелителя Колдунов, которую выдало его странное нежелание отнять Меч силой. Шеа заставлял себя верить, что истинной тайной силы талисмана являлся простой закон, которому подчинялись даже такие бестелесные создания, как Брона.
Внезапно пелена перед его глазами поредела, и по стене страха пробежала трещина. Шеа вновь стоял перед Повелителем Колдунов, и красные искры в темно-зеленом тумане под капюшоном призрака бешено сверкали. Его черные руки резко взметнулись, словно отгораживаясь от невидимой опасности, и темная фигура чуть попятилась. Застывшие в сумраке у дальней стены, Панамон Крил и Кельцет вдруг освободились от сковывающей их силы и бросились вперед, обнажая оружие. Шеа ощущал, как рушатся и тают последние барьеры, воздвигнутые против его решительной атаки. Затем Меч Шаннары опустился, рассекая воздух.
Скорчившийся призрак испустил пронзительный беззвучный вопль, и его длинная бестелесная рука яростно взметнулась вверх. Юноша вонзил сверкающий клинок в его корчащееся тело, отшвырнув его к ближней стене. Прощения не будет, мысленно поклялся он. Я положу конец этому чудовищному злу. Темный плащ призрака задрожал в муках, и скрюченные пальцы рассекли сырой воздух камеры. Повелитель Колдунов начал расплываться в воздухе, оглушительными воплями изливая свою ненависть к убивающему его предмету. В его крике слышалось эхо тысяч других голосов, взывающих к мести, которой были лишены сами.
Через клинок Меча ужас призрака хлынул в сознание Шеа, но с ним хлынула и сила этих голосов, и он не дрогнул. Касание Меча несло с собой истину, превозмочь которую не могли все иллюзии и обманы Повелителя Колдунов. Эту истину он был не в силах принять, не мог примириться с ней - и не мог защититься от нее. Для Повелителя Колдунов истина означала смерть.
Материальное существование Броны было всего лишь иллюзией. Многие годы назад иссякли те средства, которыми он поддерживал свое смертное тело, и оно умерло. Но сатанинская убежденность в том, что он не может погибнуть, поддерживала в его разуме подобие жизни, и то же колдовство, что лишило его рассудка, придало ему сил. Бросив вызов самой смерти, он удерживал свое безжизненное тело от разложения, стремясь добиться ускользающего от него бессмертия. Теперь он существовал на грани двух миров, и сила его неудержимо росла. Но сейчас Меч заставил его увидеть, кем он является в действительности - прогнившей, мертвой оболочкой, поддерживаемой лишь безумной верой в свое существование - выдумкой, фантазией, порождением чистой силы воли, эфемерной, как и новый его облик. Он был всего лишь ложью, гнездящейся и растущей в страхах и сомнениях смертных, ложью, которую он выдумал сам, чтобы скрыть от себя правду, Но Меч Шаннары рассеял его ложь.
Шеа Омсфорд нашел в себе силы смириться со своей слабостью и уязвимостью, неотъемлемыми свойствами любого смертного существа. Но Повелитель Колдунов никогда не смог бы принять то, что открыл ему Меч, потому что истина гласила, что существо, которым он считал себя, мертво уже почти тысячу лет. От того Броны оставалась только ложь; а теперь сила Меча отняла у него и это.
Он вскричал в последний раз, и эхо его безумного воя скорбно разнеслось по камере, смешиваясь с крепнущим победным хором призрачных голосов. Затем все смолкло. Его протянутая рука ссохлась и обратилась в пыль, подобно пеплу осыпавшись с его содрогающегося тела, стремительно распадающегося под черным плащом. В тающем зеленом тумане в последний раз сверкнули и погасли крошечные алые искорки. Плащ опал и свободно осел на землю, сложившись на полу в черную груду; темный капюшон медленно склонился вперед, и от Повелителя Колдунов осталась только смятая куча материи.
В следующий миг Шеа неуверенно пошатнулся. Слишком много чувств терзало его нервы, слишком сильное напряжение за слишком долгое время, и теперь они требовали своей платы у измученного тела. Пол закачался у него под ногами, и он начал медленно, медленно падать во мрак.

***

В Тирсисе отзвуки долгой жестокой схватки смертного человека и исчадия мира духов вызвали моментальный шок и потрясение. В глубине покрытого скальной коркой сердца земли зародилась дрожь, ровными зловещими сотрясениями пробегая по выжженной поверхности. Маленький отряд конных эльфов, стоящий на низких холмах к востоку от Тирсиса, еле удерживал перепуганно шарахающихся коней, а взлохмаченный Флик Омсфорд в изумлении смотрел, как странными толчками трясется вокруг земля. На вершине Внутренней Стены возвышалась могучая, неуязвимая фигура Балинора, отражающего атаку за атакой; армия Севера тщетно пыталась прорвать оборону южан, и несколько минут в пылу боя дрожь земли оставалась незамеченной. Но тролли на Сендикском мосту все медлили и настороженно оглядывались, не в силах понять причину нарастающих толчков. На глазах Мениона Лиха по древним камням пробежали трещины, и защитники моста приготовились бежать прочь. Мощная дрожь быстро усиливалась, с ужасающей силой перерастая в грохочущую лавину титанических сотрясений, пронизывающих землю и камень. Над землей проносились яростные порывы ветра, терзающие и рассеивающие армию эльфов, скачущих на помощь Тирсису. От Кулхейвена в лесах Анара, и до самых далеких пределов бескрайнего Запад, всюду поднялся невиданной силы ураган. Под натиском ветра и мощью землетрясения, охватившими все четыре земли, трещали и ломались могучие лесные деревья, трескались и рассыпались в пыль гранитные скалы. Небо потемнело и стало непроницаемо черным - без облаков, без солнца, совершенно пустое, словно один взмах исполинской кисти стер с небосвода все краски. Мрак рассекали громадные ломаные линии багровых молний, от горизонта до горизонта расчерчивая небо немыслимой паутиной электрических разрядов. Настал конец света. Настал конец всего живого. Судный день, обещанный с древнейших времен, настал.
Но уже в следующий миг он подошел к концу, моментально утонув в полном и оглушительном безмолвии. Абсолютная тишина саваном повисла над землей, но вскоре из непроницаемого мрака донеслись далекие завывающие вопли, быстро перешедшие в крики ужаса и боли. Битва за Тирсис была забыта. Северяне и южане с равным ужасом смотрели, как Носители Черепа, словно бесформенные призраки, взмывают в небо, корчась в невыразимых муках, завывая и судорожно дергая кривыми лапами. На миг они зависли в небе, и видевшие их каменели от ужаса, но не могли отвести взгляд. Затем крылатые силуэты начали распадаться, их темные тела медленно превращались в прах, кружащийся в воздухе. Спустя несколько секунд в небе не осталось ничего, кроме бескрайней завесы пустоты и мрака, и тогда она одним резким рывком пришла в движение и поползла на север, сворачиваясь, словно бумажный свиток. Вначале на юге, затем и на востоке и на западе, показался краешек голубого неба, и на землю со слепящей яркостью упали первые солнечные лучи. С благоговейным ужасом смотрели смертные, как таинственный мрак собирается далеко на севере в одно громадное облако, неподвижно зависает над горизонтом, а затем камнем падает к земле и навеки пропадает.

***

Шло время. Шеа покоился в бескрайней черной пустоте, ничего не видя и не чувствуя.
- Не думаю, что ему это удастся.
Откуда-то очень, очень издалека в его сознание проник голос. Внезапно он ощутил прохладу - разгоряченная кожа его рук и лица касалась холодного гладкого камня.
- Подожди-ка, кажется, он моргнул. По-моему, он приходит в себя!
Панамон Крил. Глаза Шеа открылись, и он обнаружил, что лежит на полу в тесной камере, и во мраке туманным пятном мерцает желтоватое пламя факела. Он снова стал самим собой. Одной рукой он все еще сжимал рукоять Меча Шаннары, но сила талисмана уже покинула его, и странное чувство единения с Мечом пропало. Он неуклюже поднялся на четвереньки, но пещеру сотряс низкий зловещий рокот, и он снова чуть не уткнулся лицом в пол. В падении его подхватили сильные руки.
- Спокойней, не надо так торопиться, - почти под самым его ухом прозвучал грубый голос Панамона. - Дай-ка мне на тебя взглянуть. Ну, посмотри на меня. - Он рывком приподнял легкое тело юноши, и их глаза встретились. В жестком взгляде вора мелькнула лишь бледная тень страха, а затем он улыбнулся. - Он в порядке, Кельцет. А теперь давайте отсюда выбираться.
Он помог Шеа встать и направился к открытому выходу. В нескольких футах впереди темнел неуклюжий силуэт Кельцета. Шеа сделал пару неуверенных шагов и замер. Что-то удерживало его.
- Я в порядке, - почти неслышно прошептал он.
Затем память внезапно вернулась к нему - сила Меча, протекающая через его тело и связывающая их воедино. Внутреннее видение правды о самом себе, страшный поединок с Повелителем Колдунов, смерть Орл Фейнат Он слабо вскрикнул и пошатнулся.
Панамон Крил порывисто протянул здоровую руку и поддержал юношу.
- Спокойней, спокойней, все уже кончилось, Шеа. Ты сделал это - ты победил, Повелитель Колдунов мертв. Но эта проклятая гора трясется так, что скоро, пожалуй, развалится. Нам лучше было бы выбраться отсюда, пока вся скала не рухнула нам на голову!
Низкий рокот становился все громче, со стен и потолка пещеры начали осыпаться кусочки камня, падающие в струйках пыли и каменного крошева. По древним камням пробегали трещины; сотрясения все нарастали. Шеа взглянул на Панамона и кивнул.
- Все в порядке. - Вор в алой одежде быстро поднялся. - Я собираюсь тебя отсюда вытащить. Считай это обещанием.
Втроем они торопливо двинулись по полутемному проходу, прочь от камеры. Грубо высеченный туннель петлял и вился сквозь толщу Лезвия Ножа, по грубым стенам все чаще пробегали извилистые трещины. Рокот еще усилился, и стены начали крошиться и обваливаться. Гора тряслась так, будто сама земля собиралась разверзнуться и поглотить ее целиком; мощь яростных сотрясений, глухо отражающихся от земного ядра, пронизывала камень дрожью. Они спешили по бессчетным маленьким проходам и смежным залам, двигаясь быстро, но не в силах отыскать выход на свободу. Несколько раз один из них падал под каскадом пыли и каменного крошева, обрушившимся сверху, но каждый раз им удавалось выбраться. Перед ними с грохотом рушились громадные обломки скалы, перегораживая проход, но Кельцет сворачивал глыбы в сторону, и они спешили дальше. Шеа постепенно переставал осознавать происходящее; на его тело наваливалась странная усталость, безжалостно пригибая его к земле и вычерпывая последние капли сил. Когда он понял, что не сможет сделать больше ни шага, рядом вдруг оказался Панамон, чья сильная рука поддерживала его и время от времени приподнимала, перенося через груды камней.
Они добрались до особенно узкой части прохода, где путь резко сворачивал направо, когда умирающую гору сотряс яростный судорожный толчок. С оглушительным скрежетом весь потолок коридора треснул и медленно начал проседать. С отчаянным криком Панамон толкнул Шеа вперед себя, пытаясь прикрыть юношу своим телом. Рядом мгновенно оказался Кельцет; его огромное тело напряглось, а могучие плечи уперлись в многотонную громаду проседающего камня. Все затянули плотные клубы пыли, и на миг все вокруг скрылось из вида. Затем Панамон Крил поставил юношу на ноги и толкнул мимо застывшей фигуры скального тролля. Проползая на четвереньках по грудам битого камня, Шеа один раз оглянулся и встретил мягкий взгляд Кельцета. Потолок просел еще на несколько дюймов, и, чтобы удержать его, скальному троллю приходилось теперь напрягать всю его исполинскую силу; его грубое тело застыло в неимоверном напряжении. Шеа помедлил, но его плечо сжала сильная рука Панамона и потянула вперед, протолкнув за угол, в более широкий коридор. Они рухнули в груду каменных обломков и пыли, хватая ртами воздух. На миг им удалось разглядеть Кельцета, все еще подпирающегося рушащийся потолок своим могучим телом. Панамон сделал резкое движение обратно к туннелю, но тут недра горы исторгли низкий рокот; с грохотом проседающего и рушащегося камня весь туннель разом обвалился. Обрушившиеся тонны камня навсегда перекрыли им обратный путь. Шеа вскрикнул и бросился на каменный завал, но Панамон грубо оттащил его назад, поднеся стальной шип к его лицу.
- Он мертв! Мы ему уже не поможем.
Осунувшееся лицо юноши смертельно побледнело.
- Шевелись - уходим отсюда! - Вор побагровел от ярости. - Или ты хочешь, чтобы он погиб ни за что? Шевелись!
Он яростно встряхнул Шеа, поставил его на ноги и толкнул к открытому выходу из туннеля. Гора продолжала содрогаться с низким рокотом, а резкие судорожные толчки чуть не сбивали с ног пробирающихся вперед людей. Шеа бежал не разбирая дороги, пыль и слезы застилали ему глаза. Видимость становилась все хуже, он мигал и щурился, пытаясь разглядеть, что лежит впереди. Под самым его ухом раздавалось тяжелое дыхание Панамона; он чувствовал, как окованная железом культя толкает его в спину, заставляя прибавить шагу. Со стен и потолка прохода падали кусочки камня, градом сыплясь на его незащищенное тело, покрывая его синяками и царапинами, превращая потрепанную одежду в лохмотья, свисающие с его худой грязной фигуры. В руках он сжимал сверкающий Меч, нужный теперь только как подтверждение того, что все происшедшее с ним - не просто порождение безумной фантазии.
Внезапно туннель оборвался, уперевшись в серый полумрак северного небосвода, и они вырвались из горы. Перед ними валялись изломанные мертвые тела троллей и мутенов. Не замедляя шага, они поспешили к началу извилистого ущелья, рассекающего чудовищное Лезвие Ножа. Твердая земля яростно сотрясалась под их ногами. У подножия Горы Черепа возникали длинные изломанные трещины, на глазах ползущие в сторону скального кольца, охватывающего запретные земли Севера. Внезапно бегущих людей заставил обернуться скрежещущий грохот, оглушительный и вызывающий ужас. Онемев от изумления, глядели они, как каменное лицо черепа начинает оседать и крошиться. Затем все разом рухнуло, и цитадель Повелителя Колдунов на их глазах обратилась в тонны валящихся вниз обломков, и Гора Черепа перестала существовать. К небу взметнулась плотная туча желтой пыли, из земного чрева донесся глухой грохот и прокатился по всем бескрайним пустошам Севера. На руины гибнущей горы обрушился яростный ветер, и земная дрожь вновь начала усиливаться. В ужасе смотрел Шеа, как от мощи этих новых сотрясений начинает содрогаться весь гигантский хребет Лезвия Ножа, как все королевство Черепа обращается в развалины.
Панамон, не разбирая дороги, бросился к ущелью, таща вслед за собой ошеломленного Шеа. Однако на этот раз юношу уже не требовалось подгонять; он быстро мчался вперед, пробираясь между мертвых тел. Из внутренних источников отваги и решительности он почерпнул последние капли силы, и вдруг Панамон Крил с удивлением обнаружил, что сам старается не отстать от юноши. К тому моменту, когда они добрались до начала горного ущелья, от исполинских пиков Лезвия Ножа начали с оглушительным грохотом откалываться и падать огромные скальные обломки, а рокочущие толчки все сильнее сотрясали землю. С сокрушительной силой в извилистый каньон рушились массивные обломки, с вершин древних гор сползала тяжелая лавина катящегося камня, с каждой секундой набирая силу. Сквозь это опустошение пробирались, уворачиваясь от камней, двое южан - израненный полуэльф с древним Мечом в руках и однорукий вор. Ветер с силой бил им в спину, помогая прорываться сквозь шторм камней и пыли. Впереди появлялись и пропадали повороты и извивы каменных стен; они знали, что конец каньона уже близок, а за ним начинаются открытые холмы. Неожиданно Шеа заметил, что перед глазами у него все опять расплывается, и он неуверенно пошатнулся, изо всех сил протирая свободной рукой глаза.
Внезапно вся западная стена каньона дрогнула и обрушилась совсем рядом с ними, погребая их под слоем битого камня и глины. Что-то острое ударило Шеа по голове, и на миг в глазах у него потемнело. Он лежал, полузасыпанный грудой мелких обломков, его оглушенное сознание почти не работало. Затем он смутно ощутил, что Панамон откапывает его, вытаскивает своей сильной рукой из-под обломков и поддерживает на ногах. Сквозь серую пелену Шеа разглядел на его лице кровь. Он медленно поднялся на ноги, тяжело опираясь на Меч Шаннары.
Панамон все еще стоял на коленях. Его железный шип указывал куда-то назад, в ущелье. Шеа недоуменно обернулся. К своему изумлению, он увидел, как из клубящихся облаков пыли медленно появляется уродливое хромающее создание, направляясь в их сторону. Мутен! Бесформенное подвижное лицо повернулось к ним, и монстр торопливо заковылял вперед. Панамон взглянул на Шеа и мрачно усмехнулся.
- Он шел за нами всю дорогу, с самого начала. Я думал, он потеряет нас в горах, но он упорен.
Он медленно поднялся и обнажил свой широкий меч.
- Отправляйся дальше, Шеа. Я тебя скоро догоню.
Изумленный юноша безмолвно покачал головой. Должно быть, он плохо расслышал Панамона; тот не мог ему это сказать.
- Мы можем от него убежать, - наконец выпалил он. - Мы же у самого конца ущелья. Там мы сможем сражаться с ним - вместе!
Панамон покачал головой и грустно улыбнулся.
- Боюсь, что не в этот раз. У меня что-то с ногой. Из меня теперь плохой бегун. - Шеа открыл рот, но он снова покачал головой. - Не хочу ничего слышать, Шеа. А теперь беги - и не останавливайся.
Юноша взглянул на него, и по его лицу потекли слезы.
- Я не могу!
Лезвие Ножа сотряс внезапный толчок, снова бросив Панамона с Шеа на колени. С обваливающегося горного склона посыпались валуны, дрожь в глубинах земли продолжала нарастать. Мутен подбирался все ближе, не обращая внимания на происходящее вокруг. Панамон с трудом поднялся на ноги и потянул Шеа вперед.
- В любую минуту все ущелье может рухнуть, - тихо проговорил он. - Нет времени спорить. Я о себе могу позаботиться сам - как раньше, когда еще не встретил ни Кельцета, ни тебя. А теперь беги - выбирайся из этого ущелья!
Он положил руку на худое плечо юноши и мягко подтолкнул его вперед. Шеа отступил на несколько шагов и помедлил, почти угрожающе приподняв Меч Шаннары. На широком лице Панамона Крила мелькнуло удивление, а затем он сверкнул своей прежней сатанинской улыбкой, и глаза его вспыхнули.
- Мы еще увидимся, Шеа Омсфорд. Только подожди немного.
Он кратко махнул ему на прощанье своей культей и повернулся лицом к приближающемуся мутену. Мгновение Шеа смотрел на него. Возможно, его подводило ослабшее зрение - на миг ему показалось, что вор совершенно не хромает. Затем горное ущелье в очередной раз пронизала яростная дрожь, и юноша бросился искать укрытие в холмах. Поскальзываясь и оступаясь на рассыпающихся грудах камней и земли, уворачиваясь от каскадов скальных обломков, низвергающихся с вершины Лезвия Ножа, он бежал в одиночестве.

Глава 34

День почти уже угас. Сквозь медленно плывущие белые облака долгими неспешными потоками лился солнечный свет, мягкими касаниями лаская голые пустынные земли Севера. То тут, то там, животворный свет падал на крошечные клочки зелени - первые признаки новой жизни, которая когда-нибудь вновь расцветет на этой земле, столь долгие годы бывшей иссохшей и мертвой. Вдалеке над северным горизонтом отчетливо высились уцелевшие пики разрушенного Лезвия Ножа, ставшие заметно ниже; над ними все еще висела завеса пыли, поднявшейся из уничтоженной долины, скрывая развалины Королевства Черепа.
Казалось, Шеа появился из ниоткуда, крошечная фигурка, бесцельно бредущая через лабиринт оврагов и оползней, которые усеивали холмистую местность у подножия Лезвия Ножа. Полуслепой, совершенно обессилевший и израненный, он был почти неузнаваем. Он направлялся в сторону Алланона, не видя его, крепко сжимая обеими руками серебристую рукоять Меча. Одно мгновение друид, онемев от изумления, глядел на странное зрелище, которое представлял собой шатающийся человек с мечом и в лохмотьях. Затем, с резким возгласом облегчения он бросился вперед, подхватил худое израненное тело Шеа Омсфорда и крепко прижал его к себе.

***

Юноша спал долго, а когда наконец проснулся, была ночь. Он лежал под укрытием скального навеса, защищающего глубокий овраг с широким дном. Мирно потрескивал небольшой костер, помогая теплому плащу, в который он был закутан, согревать его. Ослабшее зрение постепенно восстанавливалось, перед глазами прояснялось; оказалось, что он глядит в усеянное яркими звездами ночное небо, подобно громадному пологу нависающее над склонами оврага. Он непроизвольно улыбнулся. На миг ему показалось, что он снова в Тенистом Доле. В следующую минуту в тусклом свете костра появилась темная фигура Алланона.
- Как чувствуешь себя, лучше? - добродушно спросил друид и присел рядом с ним. Что-то в Алланоне казалось странным. Он был более человечным, менее угрюмым и замкнутым, голос его звучал непривычно тепло.
Шеа кивнул. - Как вы нашли меня?
- Ты сам меня нашел. Или ты не помнишь?
- Нет, ничего не помню - ничего после того, какт-Шеа замолк и помедлил. - Был кто-нибудьт вы никого больше не видели?
Минуту Алланон разглядывал его взволнованное лицо, словно обдумывая ответ, затем покачал головой.
- Ты был один.
В горле у Шеа возник комок, и он откинулся на теплые одеяла, с трудом сглотнув его. Значит, Панамона тоже больше нет. Он почему-то не ожидал, что все могло так кончиться.
- Ты в порядке? - донесся из темноты глубокий голос друида. - Не хочешь поесть? Думаю, тебе следовало бы съесть что-нибудь.
- Да, конечно. - Шеа медленно перебрался в сидячее положение, стараясь не запутаться в плаще. Алланон у огня наливал в маленькую миску суп. Он ощутил дразнящий аромат еды и глубоко вдохнул его. Затем он вдруг вспомнил про Меч Шаннары и поискал его в полутьме. Он почти сразу же заметил Меч, лежащий совсем рядом, тускло блестящий. Внезапно спохватившись, он начал нащупывать в карманах туники Эльфийские камни. Не смог найти. В панике он принялся перерывать всю свою одежду, отчаянно пытаясь найти маленький мешочек, но безрезультатно. Тот пропал. Сердце его упало, и он откинулся на одеяла. Может быть, Алланонт - Алланон, я не могу найти Эльфийские камни, - быстро сказал он. - Вы не?..
Друид подошел к нему и протянул миску дымящегося супа с маленькой деревянной ложкой. Лицо его казалось непроницаемо-черной тенью.
- Нет, Шеа. Должно быть, ты потерял их, когда бежал через Лезвие Ножа. - Он заметил выражение, возникшее на лице юноши, и протянул руку, ободряюще похлопав его по худому плечу. - Теперь о них нечего беспокоиться. Камни сослужили свою службу. Я хочу, чтобы ты поел, а потом еще выспался - тебе нужен отдых.
Шеа машинально принялся глотать суп, не в силах так легко смириться с потерей Эльфийских камней. Они были с ним с самого начала, оберегали его на каждом шагу. Несколько раз они спасали ему жизнь. Как мог он быть столь неосторожен? Минуту он напрягал память, тщетно пытаясь вспомнить, где именно потерял их, но безрезультатно. Это могло случиться в любой момент.
- Простите, что потерял Камни, - тихо извинился он, чувствуя, что должен что-то сказать.
Алланон пожал плечами и слабо улыбнулся. Он присел рядом с юношей; в этот миг он выглядел усталым и очень старым.
- Может быть, они еще найдутся, немного позже.
Шеа молча доел суп, и Алланон, не задавая вопросов, налил ему вторую миску. Горячая еда вызвала у усталого юноши чувство расслабленности, по его телу медленно начала растекаться приятная дремота. Он снова засыпал. Так легко было поддаться этим чувствам, но он не мог сделать этого. Слишком многое еще беспокоило его, слишком много вопросов оставалось без ответа. Сейчас он хотел получить их от единственного человека, который мог дать их ему. После всего, что выпало на его долю, по крайней мере эту привилегию он заслужил.
Он с трудом занял сидячее положение, заметив, что из мрака за маленьким костром на него пристально смотрит Алланон. Вдалеке тишину разорвал резкий крик ночной птицы. Шеа невольно помедлил. На Север возвращалась жизнь - спустя столько лет. Он поставил полупустую миску рядом с собой на землю и повернулся к Алланону.
- Могу я с вами немного поговорить?
Друид молча кивнул.
- Почему вы не рассказали мне правду о Мече? - мягко спросил юноша. - Почему?
Я рассказал тебе все, что тебе следовало знать. - Темное лицо Алланона оставалось бесстрастным. - Все остальное рассказал тебе сам Меч.
Шеа недоверчиво глядел на него.
- Ты должен был сам раскрыть тайну Меча Шаннары, - спокойно продолжал друид. - Я просто не мог бы тебе это объяснить - ты должен был сам все испытать. Ты должен был научиться мириться с правдой о самом себе, и только тогда Меч в твоих руках мог стать оружием против Повелителя Колдунов. В это я не мог вмешиваться.
- Но вы могли хотя бы сказать мне, в чем сила Меча, которой боялся Брона? - упорно спрашивал юноша.
- И чем бы тебе это помогло, Шеа?
Юноша нахмурился. - Не понимаю.
- Если бы я рассказал тебе о Мече все, что было мне известно, чтобы просветить тебя - и учти, что сейчас ты уже испытал все это на себе, а тогда для тебя это были бы лишь мои слова - чем это помогло бы тебе? Смог бы ты продолжать поиски Меча? Смог бы ты обнажить Меч против Броны, зная, что он всего лишь откроет ему правду о себе? Да вообще поверил бы ты мне, когда я сказал бы, что такая простая вещь способна уничтожить всесильного Повелителя Колдунов?
В тусклом свете костра он подался ближе к Шеа.
- Или же ты бросил бы эти странствия и отчаялся бы? Вынес бы ты такую правду?
- Не знаю, - неуверенно ответил Шеа.

Предыдущая страница 13 Следущая страница


Меч Шаннары

- Тогда я скажу тебе то, чего не мог сказать раньше. Пятьсот лет назад Джерле Шаннара знал все это - и ничего не сумел сделать.
- Но я думалт - Что он победил? - закончил его мысль Алланон. - Но если бы он победил в той битве, разве был бы жив сейчас Повелитель Колдунов? Нет, Шеа, Джерле Шаннара не победил. Бремен раскрыл эльфийскому королю тайну Меча, потому что он тоже считал, что знание сути талисмана лучше подготовит его владельца к поединку с Броной. Он ошибся. Хотя Джерле Шаннара и был предупрежден, что ему откроется истина о себе самом, он не был готов к тому, что увидел. В самом деле, вряд ли кто-либо мог бы подготовиться к такому испытанию заранее. Слишком много стен мы строим, чтобы не быть совершенно честными с собой. И я не думаю, что он всерьез верил словам Бремена о том, что случится, когда он возьмет в руки Меч. Джерле Шаннара был королем-воином, привычки и жизненный опыт подсказывали ему, что на Меч следует полагаться как на физическое оружие, несмотря даже на то, что Бремен говорил ему, что в таком качестве Меч бессилен. Когда он вышел на бой с Повелителем Колдунов и Меч подействовал на него точно так, как предсказывал Бремен, он запаниковал. Его физическая сила, солдатская доблесть, боевой опыт - все оказалось бесполезным и никчемным. Этого он не мог принять. В результате Повелитель Колдунов легко скрылся с поля битвы.
Шеа не выглядел убежденным.
- Со мной все могло быть иначе.
Но друид, казалось, не слышал его.
- Я рассчитывал, что буду рядом с тобой, когда ты отыщешь Меч Шаннары, и когда тайна талисмана открылась бы тебе, я сумел бы объяснить, чем страшно это оружие для Повелителя Колдунов. Но в Зубах Дракона мы потеряли тебя, и только потом я понял, что ты нашел Меч и отправился на Север без меня. Я поспешил вслед, но все равно едва не опоздал. Я ощутил твое смятение, когда ты раскрыл тайну Меча, и знал, что Повелитель Колдунов также ощутит его. Но я был слишком далеко, чтобы успеть к тебе на помощь. Я попробовал обратиться к тебе - заговорить с твоим сознанием. Я не успел даже объяснить тебе, что надо делать; Повелитель Колдунов помешал мне. Несколько слов, и все.
Он смолк, словно погружаясь в транс; его мрачный взгляд пронизывал воздух между ними.
- Но ты раскрыл тайну своими силами, Шеа - и выжил.
Юноша отвел взгляд, внезапно вспомнив, что хотя он и спасся, все остальные, кто отправился с ним в Королевство Черепа, мертвы.
- Все могло быть иначе, - упрямо повторил он.
Алланон не сказал ничего. У его ног медленно превращался в багровые угли догорающий костер; вокруг них смыкалась ночь. Шеа взял миску с остывшим супом и быстро доел его, чувствуя, как по телу вновь растекается сонливость. Он уже начал клевать носом, когда Алланон неожиданно шевельнулся во мраке, встал и подошел к нему.
- Ты думаешь, я поступил неверно, не рассказав тебе о тайне Меча? - тихо проговорил он. Это было скорее утверждение, чем вопрос. - Возможно, ты и прав. Возможно, для всех нас было бы лучше, если бы я все открыл тебе с самого начала.
Шеа посмотрел на него. Худое лицо друида казалось маской из темных провалов и прямых углов, скрывающей некую вечную тайну.
- Нет, вы были правы, - медленно ответил юноша. - Я не знаю, смог бы я вынести правду.
Алланон чуть наклонил голову набок, словно обдумывая такую возможность.
- Мне следовало больше верить в тебя, Шеа. Но я боялся. - Он помолчал, увидев, что на лице юноши отразились следы сомнения. - Ты мне не веришь, но это правда. Для тебя, да и для всех остальных, я всегда был кем-то большим, чем человек. Это было необходимо, иначе вы не согласились бы играть назначенные мной роли. Но друиды - тоже люди, Шеа. И еще ты кое о чем забыл. До того, как стать Повелителем Колдунов, Брона тоже был друидом. Поэтому все друиды должны нести ответственность за его деяния, по крайней мере, в какой-то степени. Это мы позволили ему стать Повелителем Колдунов. Это наше учение предоставило ему такую возможность; это наша последующая изоляция от всего мира позволила ему совершенствовать свое мастерство. Вся человеческая раса могла погибнуть или обратиться в рабство, и вина лежала бы на нас. Дважды получали друиды возможность уничтожить его - и дважды теряли ее. Я остался последним из всех, и если бы я тоже не выполнил свою задачу, то на земле не осталось бы никого, кто защитил бы расы от этого чудовищного зла. Да, я боялся. Одна маленькая ошибка, и Брона навеки остался бы безнаказанным.
Голос друида упал до шепота, и на миг он опустил глаза.
- Ты должен знать еще одно. Бремен был не просто одним из моих предков. Он был моим отцом.
- Вашим отцом! - Весь сон моментально слетел с Шеа. - Но это же невоз... Он смолк, не в силах завершить фразу. Алланон слабо улыбнулся.
- Наверняка были такие моменты, когда тебе казалось, что я намного старше, чем может быть любой человек, наверняка они были. Вскоре после Первой Войны Рас друиды открыли секрет долголетия. Но долголетие требует свою цену - цену, которую Брона отказался платить. От человека требуется неукоснительно соблюдать множество правил, Шеа. Это не дар небес. А за время бодрствования у нас нарастает своего рода долг, который необходимо оплатить особым сном, останавливающим старение. Путь к истинному долголетию сложен, и некоторые его шаги очень неприятны. И каждый из них труден. Брона искал другой путь, отличный от того, по которому пошли друиды, ибо не желал платить столь великую цену, приносить подобные жертвы; в итоге он нашел только обман.
На долгие минуты друид, казалось, погрузился в размышления, затем продолжил.
- Бремен был моим отцом. У него был в свое время шанс покончить с угрозой Повелителя Колдунов, но он допустил слишком много ошибок, и Брона избег смерти. Ответственность за это лежит на моем отце - и если бы Повелителю Колдунов удалось задуманное, вина также пала бы на моего отца. Я жил с этим страхом, пока он не перерос в навязчивую идею. Я поклялся не повторить его ошибок. Боюсь, Шеа, что я никогда по-настоящему не верил в тебя. Я боялся, что ты слишком слаб, чтобы совершить то, что необходимо, и скрывал истину ради своего спокойствия. Во многом я был к тебе несправедлив. Но ты был моим последним шансом исправить грехи моего отца, очиститься от чувства ответственности за его деяния и навеки искупить вину друидов, позволивших Броне появиться на свет.
Он помедлил и прямо взглянул юноше в глаза. - Я ошибался, Шеа. Ты оказался лучше, чем я смел подумать.
Шеа улыбнулся и медленно покачал головой.
- Нет, Алланон. Вы же сами так часто говорили мне о запоздалой предусмотрительности. Так прислушайтесь к своим же словам.
В темноте друид задумчиво улыбнулся ему в ответ.
- Хотел бы я, хотел бы я, чтобы у нас было больше времени, Шеа Омсфорд. Времени, чтобы получше узнать друг друга. Но на мне лежит долг, который надо выплатитьт слишком скоро.
Он смолк, с грустью склонив в тень свое худое лицо. Озадаченный, юноша немного подождал, думая, что тот вскоре продолжит свою речь. Друид молчал.
- Значит, утром. - Шеа устало потянулся и зарылся в тяжелый плащ. Горячий суп и пламя костра согрели его и постепенно клонили в сон. - Нас ждет долгий путь обратно на Юг.
Алланон долго собирался с мыслями.
- Твои друзья уже близко, они ищут тебя, - наконец проговорил он. - Когда они найдут тебя, ты передашь им все то, что я тебе рассказал.
Шеа слушал его краем уха, погруженный в мечты о Тенистом Доле и возвращении домой.
- У вас это получится лучше, - сонно отозвался он.
Вновь настала долгая тишина. Наконец он услышал, как Алланон шевельнулся в темноте, и послышался его странно далекий голос.
- Вероятно, я не смогу, Шеа. Я очень устал - я изнурен физически. Какое-то время я должент спать.
- До завтра, - пробормотал Шеа. - Доброй ночи.
Голос друида превратился в шепот.
- До свидания, мой юный друг. До свидания, Шеа.
Но юноша уже спал.

***

Ощутив на лице тепло утреннего солнца, Шеа моментально проснулся. До него доносился стук копыт и сапог; он открыл глаза и обнаружил, что вокруг него собрались стройные, худощавые люди, одетые в зеленые костюмы. Его рука машинально коснулась Меча Шаннары, и он с трудом сел, болезненно щурясь, чтобы разглядеть их лица. Это были эльфы. От группы отделился высокий эльф с жесткими чертами лица и склонился над ним. На него взглянули глубокие, проницательные зеленые глаза, и на его плечо ободряюще легла твердая рука.
- Ты среди друзей, Шеа Омсфорд. Мы - воины Эвентина.
Шеа медленно поднялся на ноги, по-прежнему настороженно сжимая Меч.
- Алланон?.. - медленно спросил он, оглядываясь в поисках друида.
Высокий эльф мгновение помедлил, затем покачал головой.
- Здесь никого больше не было. Только ты.
Ошеломленный, Шеа прошел мимо него и выбрался из кольца всадников, быстро обегая взглядом весь широкий овраг. Повсюду лежали лишь серые камни да пыль, пустынный безжизненный пейзаж, уходящий вдаль насколько хватало глаз. Кроме эльфов с их конями, да его самого, вокруг никого не было. Затем ему вспомнились последние сказанные друидом слова - и он понял, что Алланон и в самом деле исчез.
- Он спит, - услышал юноша свой шепот.
Он медленно повернулся к ожидающим его эльфам, и по его искаженному лицу потекли слезы. Но когда придет час нужды, Алланон вернется, упрямо сказал он себе. Так бывало всегда. Он вытер слезы и на миг взглянул в светлую синеву северного неба. На кратчайший миг ему показалось, что из немыслимой дали его зовет голос друида. По его губам скользнула слабая улыбка.
- До свидания, Алланон, - тихо ответил он.

Глава 35

Так окончилась эта история. Немногим более десяти дней спустя все уцелевшие члены маленького отряда, так много недель назад покинувшего Кулхейвен, в последний раз пожелали друг другу счастливого пути. Был теплый светлый день, полный солнечного света и летней свежести. С запад веял легкий ветерок, колышущий изумрудно-зеленый ковер тирсианских равнин; вдалеке тишину раннего утра нарушал сонный шум Мермидона. Они вместе стояли на дороге, ведущей из города-крепости - Даэль и Дарин, практически лишившийся левой руки, разбитой и переломанной ударом булавы. Даэль отыскал его среди раненых, и сейчас он быстро поправлялся. Балинор Буканнах в кольчуге и голубом королевском плаще, все еще бледный Шеа Омсфорд, верный Флик и Менион Лих. Они вполголоса беседовали, отважно улыбались, безуспешно стараясь выглядеть весело и беспечно, но время от времени взгляды их падали на оседланных коней, задумчиво щиплющих траву у дороги. Наконец настала принужденная тишина, были пожаты протянутые руки и произнесены все положенные обещания скоро встретиться. Прощаться было тяжело, и за всеми улыбками и рукопожатиями крылась печаль.
Затем они разъехались, каждый в свою сторону. Дарин и Даэль поскакали на Запад, в Белеал, где Даэля ждала его возлюбленная Линлисс. Омсфорды повернули на юг, к Тенистому Долу и, как постоянно повторял брату Флик, к заслуженному отдыху. С ними в Дол отправился и Менион Лих, полный решимости лично удостовериться, что с Шеа в пути ничего больше не приключится. Оттуда он вскоре собирался вернуться домой, к отцу, который наверняка сильно скучал по нему. Но он знал, что очень скоро вернется в пограничное королевство, к рыжеволосой дочери королей, которая ждет его там.
Молча стоя на пустой дороге, Балинор смотрел вслед друзьям, пока они не превратились в крошечные далекие тени на зеленых равнинах. Тогда он медленно сел на стоявшего рядом коня и поехал обратно в Тирсис.
Меч Шаннары остался в Каллахорне. Шеа решил оставить талисман народу этой пограничной страны, и никто не смел оспорить его решение. Ни одна нация не пожертвовала большим ради свободы Четырех земель. Ни у одной нации не было большего права на его хранение. И тогда легендарный Меч был врезан клинком вниз в блок красного мрамора и помещен в мавзолей в центре городского парка Тирсиса, под широкой аркой Сенликского моста, дабы оставаться здесь вовеки. На каменном фасаде мавзолея была выбита надпись:
ЗДЕСЬ ПОКОИТСЯ СЕРДЦЕ И ДУША НАРОДОВ ЗЕМЛИ.
ИХ ПРАВО БЫТЬ СВОБОДНЫМИ.
ИХ ЖЕЛАНИЕ ЖИТЬ В МИРЕ.
ИХ ОТВАГА В ПОИСКАХ ИСТИНЫ.
ЗДЕСЬ ПОКОИТСЯ МЕЧ ШАННАРЫ.
Несколько недель спустя Шеа устало сидел на высоком деревянном табурете на кухне гостиницы и равнодушно разглядывал стоящую перед ним тарелку с едой. Сидящий рядом Флик расправлялся уже со второй добавкой. Близился вечер; весь день братья Омсфорды провели за починкой крыши веранды. Летнее солнце было жарким, а работа - кропотливой, но несмотря на усталость и легкое раздражение, Шеа совершенно не ощущал аппетита. Он еще ковырялся в своей тарелке, когда в дверном проеме появилась фигура отца, что-то мрачно ворчащего. Курзад Омсфорд молча подошел к ним и хлопнул Шеа по плечу.
- Сколько это еще будет продолжаться? - осведомился он.
Шеа удивленно поднял глаза.
- Я не понимаю, о чем ты, - искренне ответил он и поглядел на Флика. Тот рассеянно пожал плечами.
- И не ешь совсем, я погляжу. - Взгляд отца упал на его тарелку. - Как ты собираешься набирать силы, если не будешь есть?
Мгновение он помолчал, затем словно заметил, что отвлекся от предмета разговора.
- Незнакомые мне люди, вот о чем я говорю. Я так понимаю, вы теперь опять пропадете. Я-то думал, что с этим уже покончено.
Шеа пристально поглядел на него.
- Я никуда не собираюсь. В чем дело, о чем ты говоришь?
Курзад Омсфорд тяжело опустился на свободный табурет и внимательно посмотрел приемному сыну в глаза, очевидно, смирившись с мыслью, что для получения прямого ответа придется приложить немало излишних усилий.
- Шеа, мы ведь никогда друг другу не лгали, верно? Когда ты вернулся из своего похода в Лих, я даже не стал тебя расспрашивать, чем вы там занимались, хотя ты ушел посреди ночи, не сказав никому ни слова, вернулся, похожий на привидение, и совершенно не собирался рассказывать, что с тобой приключилось. А теперь скажи, - быстро продолжал он, когда Шеа попытался что-то возразить. - Я в жизни не заставлял тебя о чем-то мне рассказывать, верно?
Шеа безмолвно кивнул головой. Отец удовлетворенно вздохнул.
- Вот именно. Потому что я, понимаешь ли, убежден, что мужчина должен сам разбираться со своими делами. Но я все еще помню, что в тот раз ты ушел из Дола как раз после того, как сюда пришел в поисках тебя тот другой незнакомец.
- Другой незнакомец? - хором воскликнули братья.
К ним мгновенно вернулись все прежние воспоминания: таинственное исчезновение Алланона, предостережение Балинора, Носители Черепа, бегство, страх, Шеа медленно сполз с табурета.
- Меня кто-то ищет?
Отец кивнул и нахмурился, заметив тревогу в быстром взгляде сына в сторону двери.
- Опять незнакомец. Появился пять минут назад, разыскивает тебя. Он ждет в гостиной. Но я не понимают - Шеа, что делать? - торопливо перебил его Флик. - У нас теперь нет даже Эльфийских камней.
- Я... я не знаю, - пробормотал его брат, отчаянно пытаясь преодолеть смятение и заставить себя думать. - Можно попробовать выбраться черным ходом.
- Подождите-ка! - У Курзада Омсфорда лопнуло терпение. Он крепко взял их за плечи и повернул к себе лицом, озадаченно на них глядя.
- Я не учил своих сыновей убегать от проблем. - Взглянув в их встревоженные лица, он покачал головой. - Вы должны научиться встречать их грудью, а не бежать прочь. Так вот, вы сейчас в своем доме, среди родных и друзей, которые готовы за вас постоять, и вы уже готовы бежать.
Он выпустил их и отступил на шаг.
- А теперь мы вместе пойдем и посмотрим на этого человека. На вид он суров, но говорил со мной почти что по-дружески. Тем более, я думаю, однорукий вряд ли справится с тремя здоровыми мужиками - даже с таким шипом, как у него.
Шеа порывисто шагнул вперед.
- Однорукий?..
- Похоже, он пришел сюда издалека. - Омсфорд-старший словно не расслышал его слов. - У него с собой кожаный мешочек, и он говорит, что это принадлежит тебе. Я предложил передать тебе мешочек, но он не желает отдавать его мне. Сказал, что отдаст только тебе, лично в руки.
Тогда Флик наконец-то понял.
- Должно быть, это какая-то важная штука, - заявил отец. - Он говорит, ты обронил ее по дороге домой. Как же ты мог быть таким рассеянным?
Ответа на этот вопрос ему пришлось ждать долго. Сыновья промчались мимо него, дружно вылетели в кухонную дверь и наперегонки бросились по коридору, ведущему в гостиную.

Предыдущая страница 14 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Глава 1 (Страница 1)
    Солнце уже тонуло в темно-зеленых холмах к западу от долины, а его красные и серовато-розовые тени касались всех ее уголков, когда Флик Омсфорд начал спускаться в Дол.
  • Глава 2 (Страница 1)
    Следующим утром Шеа проснулся рано, покинул тепло своей постели и торопливо оделся на сыром прохладном воздухе.
  • Глава 3 (Страница 1)
    Расчет Алланона на дальнейшее обсуждение в гостинице не оправдался.
    • *** (Страница 2)
      Шеа проснулся в кромешной тьме от того, что его схватили за руку.
  • Глава 4 (Страница 2)
    Шеа безмолвно сполз на пол рядом с темной фигурой брата, и они долго сидели рядом в темноте, сжавшись от страха.
  • Глава 5 (Страница 2)
    Ближе к вечеру этого же дня юноши подошли к Лиху, городу на холмах.
    • *** (Страница 2)
      Следующий день выдался тусклым и пасмурным, сырой воздух пронизывал тело до костей.
  • Глава 6 (Страница 2)
    Этой ночью они разбили лагерь под пологом Черных Дубов, на маленькой полянке у самой опушки, скрытой огромными деревьями и густыми кустами, за которыми всего в пятидесяти ярдах к западу начинались мрачные низины Клета, невидимые отсюда.
  • Глава 7 (Страница 3)
    Когда Шеа проснулся, день близился к полудню.
    • *** (Страница 3)
      Менион Лих, в свою очередь, не счел последний этап путешествия в Анар столь простым.
  • Глава 8 (Страница 3)
    Флик Омсфорд молча сидел на длинной каменной скамье на одном из верхних ярусов восхитительно прекрасных садов Меде, разбитых в поселении гномов, известном как Кулхейвен.
  • Глава 9 (Страница 4)
    Шеа молча стоял в темноте перед зданием зала собраний, ощущая, как ночной воздух прохладными волнами ласкает его разгоряченное лицо.
  • Глава 10 (Страница 4)
    Для маленького отряда утро настало рано, и когда небо осветила тусклая золотистая заря, его участники уже готовились, преодолевая сонливость, к началу своего долгого пути.
  • Глава 11 (Страница 4)
    Отряд прошел вглубь горного кряжа Вольфсктааг еще около десятка миль, прежде чем Алланон объявил привал.
    • *** (Страница 4)
      Всю оставшуюся ночь Алланон шел, не делая ни одного привала на своем пути, стремясь достичь Нефритового перевала, среднего Анара, а за ними - и равнин на западе.
    • *** (Страница 4)
      Последним в эту ночь дежурил Балинор, и когда над вершинами восточных гор ярко блеснули первые золотистые лучи, высокий северянин неторопливо разбудил остальных, заставив их сменить спокойный сон на прохладу раннего утра.
  • Глава 12 (Страница 5)
    Грустные новости Даэля вызвали немедленный взрыв переживаний.
  • Глава 13 (Страница 5)
    Только к середине следующего дня Шеа наконец-то открыл глаза.
    • *** (Страница 6)
      Менион Лих молча сидел, пригнувшись, среди каменных глыб, разбросанных вдоль тропы, ведущей в долину Шейл, и терпеливо ждал, когда же появится загадочное существо, выслеживавшее их в Зубах Дракона.
  • Глава 14 (Страница 6)
    Над бескрайними хребтами и вершинами Зубов Дракона, покрытыми холодной серой растительностью, разгоралась заря, лишенная тепла и радости.
  • Глава 15 (Страница 6)
    Флик Омсфорд молча стоял у подножия Зубов Дракона и смотрел в пустоту.
    • *** (Страница 6)
      Пенные волны бурной реки яростно бились о скалистые стены, ограждающие ее русло, и с ревом и грохотом мчались на восток, увлекая с собой всяческие обломки и куски дерева, случайно оказавшиеся в их власти.
    • *** (Страница 6)
      В ранний утренний час, окутанные ватной тишиной ночи и укрытые в тени густых лесов, затмевающих тусклый свет луны и звезд, они подошли наконец к скалам Паранора.
  • Глава 16 (Страница 6)
    Когда шипение последних слов черного существа растаяло в освещенном пламенем воздухе, все произошло словно одновременно.
    • *** (Страница 6)
      По команде Алланона все остальные члены отряда бросились к лестнице.
    • *** (Страница 6)
      Несколько минут отдохнув, Флик уныло поднялся на ноги и решил, что ему остается только одно - выбрать любой из проходов и идти по нему до конца, в надежде, что тот приведет его к лестнице, ведущей на верхние этажи крепости.
    • *** (Страница 6)
      Гендель немного помедлил, стоя у подножия лестницы, ведущей в башню Крепости Друидов, и вглядывался вверх, во мрак.
  • Глава 17 (Страница 6)
    Тонкие полоски серого тумана расчерчивали холодное безжизненное небо Севера, на бледном фоне которого угольно-черной громадой выделялись зазубренные пики одинокой горы, служившей замком Повелителю Колдунов.
    • *** (Страница 6)
      В высокой башне Паранора, в уединенной и недоступной комнате Крепости Друидов, превратившейся в темницу, подавленно шагали от стены к стене четверо молчаливых усталых путников, члены маленького отряда, вышедшего из Кулхейвена.
  • Глава 18 (Страница 7)
    Маленький отряд карликов, взявших Шеа в плен, маршировал на север до самых сумерек.
  • Глава 19 (Страница 7)
    Все утро трое странных спутников шагали по изрезанной холмистой местности на север, а в полдень остановились, чтобы перекусить и отдохнуть несколько минут.
  • Глава 20 (Страница 7)
    За этим его броском последовало настоящее светопреставление.
    • *** (Страница 8)
      Шеа внезапно проснулся, в глаза ему полился серый свет раннего лесного утра.
  • Глава 21 (Страница 8)
    Тем же утром, когда Шеа со своими новыми товарищами столкнулся с ужасной правдой о бегстве Орл Фейна с Мечом Шаннары, Алланона и оставшихся членов отряда занимали собственные проблемы.
  • Глава 22 (Страница 8)
    Пока Шеа скитался в землях где-то к северу от Зубов Дракона, а Алланон с Фликом и Менионом искали хоть какие-то конкретные указания на его местонахождение, оставшиеся четверо членов распавшегося отряда приближались к могучим башням города-крепости Тирсис.
  • Глава 23 (Страница 9)
    Только ближе к полуночи Алланон к своему удовлетворению закончил маскировать неохотно согласившегося на это Флика.
    • *** (Страница 9)
      Рассвет настал быстро - тускло-серое просветление неба на востоке, тяжелого от тумана и тишины.
    • *** (Страница 9)
      Менион Лих подошел к извилистой реке Мермидон чуть к северу от островного города Керн, лишь за несколько минут до рассвета.
  • Глава 24 (Страница 9)
    Женщина! Зачем северянам понадобилось похищать женщину? Сквозь завесу дождя Менион посмотрел в ее ясные голубые глаза, неуверенно моргающие.
    • *** (Страница 9)
      Было далеко за полночь, дождь все еще шел унылой изморосью, и ночное небо было по-прежнему непроницаемо черным и зловещим, когда утомленный Менион Лих тяжело ступил на маленький, наспех сколоченный плот, ожидающий его в спокойной бухте на юго-западном берегу острова.
  • Глава 25 (Страница 9)
    В могильной тьме маленькой камеры медленно текли часы.
    • *** (Страница 10)
      От черноты окутанных мраком деревьев в пустынном парке под парящей дугой Сендикского моста отделилась серая тень и беззвучно устремилась к дворцу Буканнахов.
  • Глава 26 (Страница 10)
    - Хлам, сплошной хлам! - ревел в бешенстве Панамон Крил, расшвыривая пинками груду лежащих перед ним на земле железных клинков и дешевых безделушек.
    • *** (Страница 10)
      В нескольких милях впереди, в сумрачной близости темной стены мглы и мрака, крошечная сгорбленная фигурка Орл Фейна на миг замерла в изнеможении, опасливо, непонимающе вглядываясь зеленоватыми глазами в клубящуюся тьму.
    • *** (Страница 10)
      Прошло почти два часа, утреннее солнце медленно, решительно ползло к зениту, и наконец трое путников встали на границе стены сумрака, в которой исчез тот, за кем они гнались.
  • Глава 27 (Страница 10)
    - Эй, ты! А ну-ка подожди! Резкий приказ раздался из темноты за спиной Флика, словно ножом разрубив надвое остатки его тающей храбрости.
    • *** (Страница 10)
      На заре армия Севера начала маршировать на юг, к Каллахорну.
  • Глава 28 (Страница 11)
    В безоблачном темно-синем небе только рождалась ослепительно яркая заря, когда последняя группа беженцев из островного города Керн прошла ворота великой Внешней Стены и вступила в Тирсис.
  • Глава 29 (Страница 11)
    Мгновение никто не двигался.
    • *** (Страница 11)
      Менион Лих молча стоял у главных ворот дворца Буканнахов, слушая, как Балинор вполголоса беседует с командирами Граничного Легиона.
    • *** (Страница 11)
      Ближе к полуночи пятеро оставшихся спутников из маленького кулхейвенского отряда собрались в небольшой уединенной столовой фамильного дворца Буканнахов за легким ужином.
  • Глава 30 (Страница 11)
    Наутро третьего дня поисков Орл Фейна прошел тропический ливень, обрушившийся на бескрайние пустоши Севера, и в небе вновь появилось солнце, похожее на тусклый лохматый шар белого огня, сияющий сквозь туманный сумрак, который оставляла за собой черная стена Повелителя Колдунов.
    • *** (Страница 12)
      Усталые всадники-эльфы натянули поводья своих коней и задумчиво взглянули на склоны громадной долины Ренн.
    • *** (Страница 12)
      Шеа молча шагал между двумя огромными стражниками-троллями, не в силах избавиться от ощущения, что Кельцет продал их.
  • Глава 31 (Страница 12)
    Паланс Буканнах умер на рассвете.
    • *** (Страница 12)
      Королевство Повелителя Колдунов было самым пустынным и враждебным человеку местом во всем известном мире - голое, безжизненное кольцо непреодолимых смертоносных преград.
  • Глава 32 (Страница 12)
    Второй день битвы за Тирсис стал свидетелем новых жестоких потерь, понесенных армией Севера.
    • *** (Страница 12)
      Укрывшись среди деревьев на вершине невысокого скального хребта в нескольких милях западнее Тирсиса, небольшой отряд наблюдал за полем, где отгремела страшная битва.
    • *** (Страница 12)
      Еще не настала полночь, когда Балинора срочно вызвали в сторожевую башню над городскими воротами.
    • *** (Страница 13)
      У стен Тирсиса происходило невероятное.
    • *** (Страница 13)
      Менион Лих склонил покрытое кровью лицо над неподвижным телом Генделя и осторожно поднял его на руки.
    • *** (Страница 13)
      Стоя на укреплениях Внутренней Стены, Балинор завершил последнюю проверку полков Легиона и устало остановился над прочно забаррикадированными воротами.
    • *** (Страница 13)
      Стоя на возвышенности к западу от города, Флик Омсфорд и маленький отряд конных эльфов беспомощно наблюдали за разрушением Тирсиса.
  • Глава 33 (Страница 13)
    Одним плавным беззвучным движением Шеа вытащил древний клинок из его потертых ножен.
    • *** (Страница 13)
      На вершине голого, открытого ветрам холма темная фигура Алланона помедлила и остановилась; его темные глаза под выпуклым лбом изучали мрачную, одинокую горную цепь, возвышающуюся над серым северным горизонтом.
    • *** (Страница 13)
      Шеа упал на одно колено, и Панамон Крил бросился к нему, но Кельцет преградил ему путь своей могучей рукой.
    • *** (Страница 13)
      В Тирсисе отзвуки долгой жестокой схватки смертного человека и исчадия мира духов вызвали моментальный шок и потрясение.
    • *** (Страница 13)
      Шло время.
  • Глава 34 (Страница 13)
    День почти уже угас.
    • *** (Страница 13)
      Юноша спал долго, а когда наконец проснулся, была ночь.
    • *** (Страница 14)
      Ощутив на лице тепло утреннего солнца, Шеа моментально проснулся.
  • Глава 35 (Страница 14)
    Так окончилась эта история.


Терри Брукс

Меч Шаннары

Цикл: "Летописи Шаннары"

Читать книгу

Анонс

`Мечом Шаннары` Терри Брукс открывает цикл летописей Шаннары. Вы попадаете в сказочную страну Четырех Земель - мир, который вместе с людьми населяют гномы, тролли, эльфы, дворфы. Чародей и Слуга Черепа несут Зло сказочным королевствам, и на борьбу с темными силами выходит наследник рода Шаннары - Ши. Ему во что бы то ни стало нужно отыскать легендарный Меч...

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Терри Брукс

Биография

Терри Брукс родился 1 августа 1944 года в Иллинойсе, США. Он окончил школу в Гамильтоновском колледже (Нью-Йорк), где специализировался по английской литературе, и после закончил высшую школу в Школе Закона Вашингтонского Университета (Вирджиния). После обучения некоторое время работал адвокатом, потом переключился на написание романов (в основном в жанре фэнтези).
Начал писать фэнтези в высшей школе. Его книги неоднократно попадали в списки бестселлеров, и хотя поначалу особой оригинальностью не отличались, со временем Брукс начал развивать и кое-какие свои идеи. Брукс известен как автор многотомных сериалов - "Шаннара" (типичное пост-толкеиновское эпическое фэнтези), "Продается волшебное королевство" (юмористическая фэнтези).
Его первая книга, Меч Шаннары (The Sword of Shannara) была опубликована в 1977 году. К удивлению, эта книга оказалась первой работой жанра "фэнтези", что появилась в листе книг-бестселлеров газеты New York Times. К еще большему удивлению, она продержалась в этом списке пять месяцев. С тех пор Брукс написал около 16 книг, лучших, чем его первая. Самый значительный мир, созданный Бруксом - это Шаннара. Этот мир так называемый Tonkien-based, то есть основанный на концепции мира Средиземья (Толкиен). Цикл "Шаннара" включает в себя 8 книг. Несомненно, первая книга цикла, Меч Шаннары является плохой копией "Властелина Колец". Можете легко обнаружить схожие персонажи: Аланнон-Гэндальф, Шиа-Фродо, Брона-Саурон. Сам сюжет также удивительно похож на "первоисточник" - вплоть до падения местного аналога Гэндальфа в местный аналог Ородруина. Однако, последовавшие книги про мир "Шаннары" были не в пример лучше первой.
Кроме того, Брукс поработал над новеллизациями таких знаменитых фильмов как "Капитан Крюк" (Стивена Спилберга) и "Звездные войны 1. Призрачная угроза" (Джордж Лукас).

Оглавление