Терри Брукс - Королева эльфов Шаннары

Терри Брукс

ГЛАВА 1

Огонь потрескивал в масляных светильниках, висевших в окнах и над входными дверьми. Пламя смоляных факелов шипело, как будто что-то нашептывая и бросая свет на перекрестки дорог и дома. Огоньки фонарей маячили в аллеях меж зеленеющих ветвей древних дубов и пеканов. Эти мерцающие огоньки казались крошечными живыми существами, которые пытается поглотить грозный ночной мрак.
Взгляд женщины скользнул поверх домов и городских стен - она пристально смотрела туда, где высился вулкан Киллешан.
Красные языки пламени вырывались из его жерла, заливая ослепительным светом плотные облака вулканического пепла, зловеще зависшие в темном, беззвездном небе, - грозный Киллешан смутно вырисовывался за ними, могучий и неукротимый. Вулкану, этому чудовищному явлению природы, не могла противостоять даже магическая сила эльфов. Уже несколько недель из глубин земли доносился грохот: Киллешан, неутомимый и непреклонный, готовился высвободить свою дремавшую доселе мощь.
Пробившись сквозь каменную кору, лава устремлялась к океану длинными лентами, которые извивались точно живые, испепеляя, уничтожая все на своем пути. Женщина знала, что однажды, теперь уже скоро, очень скоро, вулкан взъярится, вспыхнет гигантским пожаром, чтобы погубить их всех... спалит, погубит. Если к тому времени кто-нибудь из них еще останется в живых.
Она стояла у Садов Жизни, недалеко от того места, где росла Элькрис. Старое дерево тянулось к небу, словно стремилось пробиться сквозь завесу пепла и вдохнуть свежего воздуха; ветви, подсвеченные фонарями и факелами, казались серебряными, а на багряной листве плясали отблески зарева. Огненные блики озаряли просветы между деревьями, создавая всевозможные причудливые сочетания, таинственные картины... Опечаленная, она не отрываясь смотрела на эти изменчивые образы, которые словно отражали ее мысли. Охватившая ее грусть не отступала.
"Что же делать? - размышляла женщина горестно. - Где выход?" Но она знала, что выход искать бесполезно. Можно только ждать.
Это была Элленрох Элессдил, королева эльфов.
Крепко сжав жезл Рукха, она снова с ужасом взглянула на небо. Этой ночью оно было беззвездным, луна не светила. Впрочем, луна и звезды и не могли показаться: их скрывали тучи пепла, густые и непроницаемые, грозившие осесть на землю и поглотить навеки всех эльфов.
Она стояла, неподвижная и непреклонная, и овевавший ее теплый ветерок шевелил легкие одежды. Королева эльфов была высокой и угловатой - длинные ноги и длинные руки. Черты ее лица, резкие и выразительные, запоминались мгновенно и надолго: широкие скулы, высокий лоб, чуть заостренный подбородок и тонкие губы. Плотно обтянутое кожей, лицо ее напоминало лик изваяния. Соломенного цвета волосы падали на плечи густыми, непокорными кудрями. Глаза, необычайно яркие, пронзительно-голубые, казалось, видят все и вся - то, что скрыто от взоров других. Выглядела королева гораздо моложе своих пятидесяти с лишним лет, а когда улыбалась - что случалось нередко, - невольно улыбались и все окружающие.
Сейчас Элленрох не улыбалась. Было уже поздно, за полночь, и усталость словно сковала ее черты. Королева не могла заснуть, а потому и пришла в Сады Жизни - побродить, прислушиваясь к ночной тишине, собраться с мыслями и, возможно, обрести хоть частицу душевного покоя. Однако спокойствие не приходило, мысли метались проказливыми бесенятами, поддразнивая и докучая, а ночь, огромная и темная, казалось, пытается уничтожить ее.
"Опять тот же огонь. Он может дать жизнь, а может и отнять ее", - коварно нашептывал чей-то голос.
Она резко повернулась и зашагала по Садам Жизни; за ней последовал невидимый и неуловимый Корт. Дай она себе труд поискать его, и тогда бы не обнаружила. Она могла лишь мысленно представить себе удивительно проворного и сильного, коренастого юношу небольшого роста. Он состоял в Придворной Гвардии правителей эльфов, и его священный долг - хранить жизнь своей повелительницы. Корт был личным охранником. Когда же он отсутствовал, его обязанности выполнял Дал. Кто-то из них обязательно охранял ее. Королева шла по дорожке, и мысли ее перескакивали с одного предмета на другой; и вдруг ноги, обутые в туфли с тонкими подметками, почувствовали неровность почвы. Значит, она приближалась к долгу в Арборлоне, городе эльфов, переселившихся сюда из Западной Земли более сотни лет назад, чтобы...
Тут мысли ее оборвались... Нет, она не могла сосредоточиться.
Волшебство эльфов, искусство, которым владели они с давних времен, еще защищало город, но уже теряло свою силу. Ядовитые газы вулкана, удержать которые не могла защитная насыпь, убивали своим едким запахом ароматы цветов в Садах Жизни. Ночные птицы тихонько напевали, сидя на деревьях и заборах, но их трели то и дело прерывались гортанными криками мерзких существ, прятавшихся за стенами города, в зарослях и болотах.
Это были демоны-чудовища. Они ждали.
Тропинка, по которой она шла, закончилась на краю северной части Садов Жизни, на возвышенности, к которой был обращен ее дом. В окнах дворца не горело ни огонька - все спали, все, кроме королевы. Дальше, за дворцом, раскинулся город, дома и лавочки которого прятались за спасительным щитом насыпи, словно пугливые зверьки в норах. Город замер, оцепенел, словно парализованный страхом, как будто остерегаясь, что любое движение, малейшее проявление жизни может выдать его, погубить. Элленрох печально покачала головой. Арборлон представлял собой островок, окруженный врагами. Позади, на востоке, возвышался Киллешан, огромная зубчатая гора из вулканических пород, выросшая за столетия. Еще каких-то двадцать лет назад вулкан бездействовал, но теперь он ожил и заволновался. К северу и к югу от города раскинулись густые непроходимые заросли, простирающиеся до берега океана. К западу, по склону холма, на котором располагался Арборлон, протекала река Ровена, а за ней виднелась скалистая гряда - Блэкледж. Но все это уже не принадлежало эльфам. Когда-то, до прихода людей, они были властителями мира, они могли ходить где пожелают. Даже во времена друида Алланона, всего лишь три столетия назад, им принадлежала вся Западная Земля. А теперь их оттеснили на этот клочок земли, со всех сторон окруженный врагами, и оставалась лишь надежда на угасающую магическую силу. Все они, вернее, те из них, кто уцелел, оказались в ловушке.
Элленрох вглядывалась в темноту за насыпью, представляя, что ожидает ее там. Она горько усмехнулась, подумав об иронии судьбы, - ведь эльфы пали жертвой собственного волшебства, своих же хитроумных, но ошибочных планов, пали жертвой собственной слепоты.
Почему они оказались такими недальновидными?
Ниже по склону, у края насыпи, где та упиралась в окаменевшую лаву, внезапно вспыхнул свет; ослепительная вспышка сопровождалась грохотом и громким воплем; затем раздались чьи-то крики - и наступила тишина. Вероятно, еще одна попытка прорваться через заграждение. И еще одна смерть. Теперь такое случалось каждую ночь, так как скрывавшиеся за насыпью твари становились все могущественнее, а силы эльфов иссякали.
Она оглянулась на Элькрис, Древо Жизни, ветви которого поднимались над другими деревьями Садов Жизни. Оно долгие годы защищало ее народ от многочисленных бед. Оно обновлялось и восстанавливало силы. Но и Древо Жизни уже не могло их защитить, тем более от той опасности, которая угрожала сейчас.
Оно не могло уберечь их от самих себя.
Королева небрежно поигрывала жезлом Рукха, ощущая его волшебную силу, согревающую ладонь и пальцы. Жезл был толстый, шишковатый, отполированный до блеска. Его выстрогали из черного орехового дерева и заколдовали. В рукоять был вправлен камень Лоден, сияющий во тьме ночи. В его сверкающих гранях Элленрох видела собственное отражение. Она чувствовала, как невольно поддается магической силе жезла, дававшего силу правителям Арборлона вот уже более столетия.
Но даже жезл Рукха не мог защитить эльфов.
- Корт! - негромко окликнула она гвардейца. - Постой со мной немного.
Они стояли, глядя вдаль. Королева чувствовала себя очень одинокой. Ее народу грозило вымирание. Необходимо было что-то предпринять. А что если предсказания ошибочны и видения Эовен Сериз обманывают? Конечно, такого никогда не случалось, но все же... Она решительно сжала губы. Нужно верить, она обязана верить. Предсказания сбудутся, и девушка из ее рода обязательно предстанет перед ними, как и обещано.
Но будет ли этого достаточно?
Элленрох Элессдил отбросила сомнения. Она не имеет права сомневаться, тем более впадать в отчаяние.
Королева повернулась и быстро зашагала по Садам Жизни к тропинке, ведущей вниз. Корт оставался с ней какое-то время, затем исчез во тьме. Хотя она, разумеется, не видела, как он ее покинул. Она думала о будущем, о предсказаниях Эовен и судьбе эльфов. И верила, что ее народ выживет. Надо ждать девушку, ждать, покуда хватит сил. Она будет молиться, чтобы пророчества Эовен сбылись.
Так думала Элленрох Элессдил, королева эльфов. Она сделает все, что сможет.
В чреве вулкана по-прежнему пылал огонь.
Перед самым рассветом, утвердившись в своем решении, она покинула Сады Жизни и отправилась спать.

ГЛАВА 2

Рен Омсворд зевнула. Она сидела на краю утеса, опершись спиной о гладкий ствол старой ивы. Перед ней простирался океан, искрившийся у самого горизонта яркими бликами, - там закат разукрасил водную рябь розовыми, золотыми и пурпурными блестками, а нависшие над океаном тучи расписали темнеющее небо причудливым узором. День угасал - в наступивших сумерках тихонько посвистывал над водой вечерний ветерок; усталое солнце покидало небо. Стрекотали кузнечики. Появились жуки-светляки.
Рен подтянула колени к груди, пытаясь подняться, хотя на самом деле ей, наоборот, хотелось улечься. Она уже двое суток не спала, и усталость навалилась на нее тяжкой ношей. Под ивой было темно и свежо, и она не без труда преодолела искушение: сейчас бы скользнуть на землю, свернуться под плащом и уснуть. От этих мыслей глаза ее закрылись сами собой, но Рен тотчас же открыла их. Она знала, что спать нельзя, что нужно ждать возвращения Гарта.
Рен с трудом поднялась, подошла к самому обрыву и, ощутив на лице легкий ветерок, вдохнула полной грудью, словно погружаясь в морские запахи, растворяясь в них. Скользившие над водой чайки время от времени в поисках добычи устремлялись вниз, изящные и ленивые в своем парящем полете. Вдалеке сверкнула, выпрыгнув из воды, огромная рыбина и тут же исчезла. Рен Омсворд посмотрела по сторонам: береговая полоса протянулась до самого горизонта, кое-где виднелись поросшие деревьями утесы, к которым с севера примыкали бесплодные, устланные снегом лощины, а с юга - горы Ирайбис.
За полосой прибоя - лишь пустынная гладь Синего Раздела. "Дошли до самого края ведомого мира, - подумала она с горечью. - Но ничего не нашли".
За спиной, в глубине леса, заухала сова. Рен тотчас обернулась, напряженно вглядываясь в густую листву, пытаясь приметить хоть какое-то движение, хоть какие-то признаки жизни, но нет, не было в листве ни малейшего движения. Гарт не появлялся, он все еще искал, выслеживал...
Она неторопливо вернулась к едва тлеющему костру и разворошила золу и угли. Гарт запретил разводить большой костер: он хотел сначала убедиться, что они в безопасности. Весь день он был раздражен, встревожен, насторожен, словно предчувствовал неладное. Она же его беспокойство объяснила тем, что он не спал всю ночь. Хотя, с другой стороны, Гарт редко обманывался в своих предчувствиях, и если ему не по себе, то лучше оставить его в покое.
Рен ждала возвращения Гарта.
Среди деревьев поблескивал пруд; она подошла к нему, наклонилась и, зачерпнув пригоршню воды, плеснула себе в лицо. Водная поверхность задрожала, зарябила, потом застыла, успокоилась - она увидела свое колышущееся, дробящееся отражение, которое через секунду-другую снова стало зеркально гладким. Рен внимательно изучала свое лицо. Перед ней была взрослая уже девушка с характерными эльфийскими чертами: чуть заостренные маленькие уши и брови вразлет, лицо широкоскулое и смуглое. Карие глаза, беспокойные и веселые, и улыбчивые губы говорили о природной смешливости; не забыла она отметить и пепельного цвета коротко остриженные волосы - тугие мелкие завитки.
Покачиваясь на каблуках, она лукаво улыбнулась: увиденное пришлось ей по душе.
Девушка присела на корточки, обхватив руками колени. Как долго будут продолжаться поиски эльфов? Сколько времени прошло с тех пор, как старик, утверждавший, что он - Коглин, рассказал ей о своих видениях. С тех пор прошло уже много-много дней. Но сколько именно? Она потеряла им счет. Старик предложил ей проверить правоту своих видений. Она согласилась и отправилась к озеру Хейдисхорн, подземному царству теней в Сланцевой долине, чтобы встретиться с тенью Алланона. А почему бы и нет? Может быть, наконец-то она узнает, откуда она родом, кто ее родители, узнает о своем прошлом...
Как ни странно, до появления старика она ни о чем подобном особенно не задумывалась, убедив себя, что ее прошлое не имеет никакого значения. Но что-то в его облике, в его словах - она не могла бы объяснить, что именно, - заставило засомневаться.
Рен Омсворд невольно поднесла руку к кожаному мешочку, висевшему у нее на шее, и ощупала острые грани разноцветных осколков. Эти на вид игрушечные камешки - единственное, что связывало ее с прошлым. Откуда они? Зачем ей их дали? Кто она на самом деле?
У озера выяснить ничего не удалось. Алланон пришел, как и обещал, темный, ужасный и после смерти. Но от него она ничего не узнала. Зато друид дал ей поручение, как дал и другим детям Шаннары - так он их называл, - Пару и Уолкеру. Вспомнив об этом, она тряхнула головой. Ей предстояло отправиться на поиски эльфов, чтобы вернуть их в мир людей, - найти эльфов, которых никто не видел уже более ста лет, и многие даже считали, что они никогда и не существовали, а встречаются только в волшебных сказках.
Сначала Рен не собиралась их искать, - взволнованная услышанным, захваченная собственными переживаниями, она все же не желала ни во что вмешиваться и рисковать собой ради того, чего не понимала и что мало ее заботило. Она вместе с Гартом, который вновь стал ее единственным спутником, отправилась в Западную Землю. Чужие, как ей казалось, горести ее совсем не интересовали. Но наставления друида крепко засели в памяти, и в конце концов она безотчетно занялась поисками. Все началось с того, что время от времени ее стали мучить неразрешимые вопросы. Существовали ли эльфы на самом деле? Видел ли их кто-нибудь? Знает ли кто-нибудь, где их искать? Сначала она задавала эти вопросы окружающим весело и беспечно, как бы между прочим, затем - со все возрастающим любопытством, постепенно проявляя все больше настойчивости.
А что если Алланон прав и эльфы действительно существуют и обладают средством, способным защитить от этой чумы - порождений Тьмы?
Но в ответ она слышала одно и то же. Никто ничего об эльфах не знал и знать не хотел.
А однажды Рен и Гарт ощутили присутствие преследователя - они прозвали его своей тенью. Это было существо достаточно смышленое и ловкое, чтобы выслеживать их и в то же время оставаться необнаруженным. Они много раз пытались подобраться к нему, но ничего не получалось. Дважды им казалось, что существо это у них в руках, однако в последний момент оно ускользало. Рен и Гарт никогда не видели его в лицо, впрочем, они вообще его не видели, даже мельком, и понятия не имели, кто же он, этот невидимый враг.
Неуловимый преследователь, как всегда, находился где-то рядом и когда они поднимались в Дикие Дебри, и когда спускались к Угрюмому Углу, где встретили Гадючью Гриву. Один разбойник рассказал им о старухе провидице, которой известны многие тайны и которая, возможно, что-то знает об эльфах. Друзья наткнулись на нее в подвале одного кабачка, где та сидела закованная в цепи, под охраной двух стражей, надеявшихся нажиться на ее таланте. Рен хитростью удалось избавиться от охранников и встретиться с прорицательницей - по словам стражей, существом опасным и хитрым.
Встреча эта во всех подробностях стояла сейчас перед ее глазами.
Старуха выглядела крайне отталкивающе: лицо ее покрывала густая сеть морщин, спутанные седые волосы в беспорядке падали на костлявые плечи. Рен подошла к ней, наклонилась. Предсказательница повернула трясущуюся по-старчески голову, обратив к девушке слепые и неподвижные глаза.
- Ты Гадючья Грива, предсказательница? - мягко спросила Рен.
Та моргнула и проговорила скрипучим, хрипловатым голосом:
- Кто спрашивает? Назови свое имя.
- Меня зовут Рен Омсворд.
Старческие руки, потянувшиеся к ее лицу, ощупали его, прошелестев по коже, точно увядшие листья.
- Ты принадлежишь к эльфам, - сказала старуха, убирая руки.
- В моих жилах - их кровь?
- Эльфийка! - Ее голос, напряженный и зловещий, отчетливо звучал под сводами подвала. Старуха склонила голову как бы в раздумье и проговорила:
- Я Гадючья Грива. Что тебе нужно от меня?
Рен стояла перед ней, чуть покачиваясь на каблуках.
- Я ищу эльфов Западной Земли. Мне сказали, что ты знаешь, где их найти. Если, конечно, они вообще существуют...
Гадючья Грива презрительно фыркнула.
- Они существуют, но показываются не всем, а бывает, в течение многих лет - и вовсе никому. Ты очень хочешь найти их, а, эльфийка? - Старуха обратила к Рен невидящие белесые глаза. - Скажи, зачем они тебе?
- Мне дали поручение... и я решила его выполнить, - неуверенно ответила Рен.
- Так, значит, поручение? - Лицо старухи еще больше сморщилось. - Нагнись ко мне поближе, эльфийка.
Рен колебалась, затем с опаской наклонилась. Гадючья Грива вновь подняла руки, ощупывая скрюченными пальцами лицо Рен. Потом руки ее скользнули по шее и телу девушки. Коснувшись ее груди, старуха тотчас отпрянула, словно обожглась, вскрикнув изумленно:
- Магия!
Рен вздрогнула и неожиданно для себя самой схватила старуху за руку.
- Какая магия? О чем ты говоришь?
Но Гадючья Грива, поджав губы, отчаянно замотала головой, затем уронила ее на свою впалую грудь.
- Эльфийка, - проговорила она шепотом, - кто послал тебя искать эльфов, живших в Западной Земле?
Рен, глубоко вздохнув и пытаясь успокоиться, ответила:
- Тень Алланона. Старуха вскинула голову.
- Алланон! - Она произнесла это имя точно проклятье. - Так, значит, это поручение друида. Прекрасно. Тогда слушай меня. Иди на юг через Дикие Дебри. Пройдешь горы Ирайбис, пройдешь по берегу Синего Раздела. Когда дойдешь до пещер роков, разведи огонь, и пусть он горит три дня и три ночи. К тебе подойдет тот, кто сможет помочь тебе. Ты поняла?
- Да, - ответила Рен не очень уверенно.
- Но берегись, эльфийка, - предупредила предсказательница. - Я вижу: тебя ждут испытания, тебе грозят опасность, измена и большое горе. Я все это вижу, откровения преследуют меня, точно безумие. Послушай моего совета: полагайся только на себя, моя девочка. Никому не доверяй!
Никому не доверять!
Рен оставила старуху и присоединилась к Гарту.
Покинув Угрюмый Угол, они, следуя указаниям предсказательницы, направились на юг. Они шли уже двое суток, шли, не делая привалов даже для сна, так как стремились поскорее уйти как можно дальше и по возможности освободиться от таинственного преследователя. Еще сегодня утром Рен решила, что это им удалось, Гарт же так не думал. Его одолевала смутная тревога. И когда они остановились, чтобы наконец-то выспаться и восстановить силы, он внезапно изменил замысел - сказал, что, возможно, ему еще удастся все уладить.
Все это так похоже на Гарта - никогда не полагаться на волю случая.
В лесу беспокойно забила копытом лошадь, затем успокоилась. Уходя, Гарт спрятал животных среди густой листвы. Рен немного помедлила, чтобы убедиться, все ли в порядке, потом поднялась и скользнула под иву, спрятавшись в тени ветвей, снова прислонившись к ее толстому стволу. На западе, там, где небо сливалось с водой, свет приобретал серебристый оттенок.
Гадючья Грива говорила о магии. Что же это за магия?
Если эльфы действительно существуют и она найдет их, откроют ли они ей то, о чем умолчала старуха?
Рен прикрыла глаза, почувствовала, что засыпает, но на сей раз не противилась этому.
Внезапно проснувшись, она увидела, что на смену сумеркам пришла ночь. Вокруг царила темнота, и лишь луна и звезды сверкали между деревьями. Костер потух - она дрожала от холода. Рен поднялась, подошла к своему узелку, достала плащ и завернулась в него. Затем вернулась к дереву и расположилась под ним поудобнее.
"Ты заснула, - мысленно упрекала она себя. - Что скажет Гарт, если застанет тебя спящей".
Она твердо решила, что больше не заснет до его прихода. Было около полуночи, мир вокруг замер, и только волны тихонько плескались, набегая на берег, навевая дремоту... Гарт появился внезапно и абсолютно бесшумно. Почувствовав приближение друга еще до того, как увидела его, Рен обрадовалась, что чувства ее не подвели. Гарт вышел из леса и подошел прямо к тому месту, где она сидела, скрываясь в ветвях старой ивы. Он уселся перед ней, огромный и темный, - в полумраке невозможно было разглядеть его лицо. Он поднял свои большие руки, быстро перебирая пальцами.
Преследователь по-прежнему идет за ними - вот что означала эта жестикуляция.
Почувствовав внезапный озноб, Рен обхватила руками плечи.
- Ты видел его? - спросила она.
"Нет".
- Но теперь ты знаешь, кто он?
"Нет".
- Ты ничего не узнал? Совсем ничего?
Он покачал головой. Она злилась на себя за то, что позволила себе выказать явное разочарование. Ей хотелось выглядеть такой же бесстрастной, как и он, и относиться ко всему так, как он учил ее. Она хотела быть хорошей ученицей.
Рен положила руку ему на плечо.
- Он следует за нами по пятам или где-то выжидает?
Гарт объяснил знаками, что тот все еще ждет.
Он пожал плечами. На его бородатом лице не выражалось ничего, оно оставалось все таким же бесстрастным. Рен хорошо знала это выражение, за которым скрывались и внутреннее беспокойство, и неуверенность.
"Значит, он все еще чего-то ждет, - повторила она про себя. - Но чего ждет? Зачем?"
Гарт поднялся, подошел к своему мешку и достал из него большой кусок сыра и флягу с элем. Снова сел. Рен присоединилась к нему. Он ел и пил, не обращая на нее внимания, пристально глядя на темные воды Синего Раздела.
Рен задумчиво смотрела на него. Гарт был огромным и необычайно сильным, к тому же прекрасным охотником, ловким, как кошка. Он стал ее лучшим другом и защитником, ее учителем с тех самых пор, когда ее еще ребенком привезли в Западную Землю и отдали на попечение скитальцам после недолгого житья в семье Омсвордов. Как же такое могло случиться? Ее отец был из Омсвордов, мать из скитальцев, но она никого из них не помнила. Почему ее вернули к скитальцам, а не оставили жить с Омсвордами? Кто так решил? Ей так ничего и не объяснили. Гарт утверждал, будто ничего не знает, кроме того, что ему рассказали, а рассказали ему, в сущности, немного. Ему было поручено присматривать за девочкой. И он присматривал, заботился как мог, передавая ей все свои познания, научив всему, что умел сам. Он много потрудился, чтобы Рен усвоила уроки. Главной же наукой, которую она постигла, стала наука выживания. Хотя обычно детей скитальцев этому не учили, особенно девочек. Впрочем, сам Гарт знал гораздо больше, чем рассказывал. Позднее она в этом убедилась.
Однако Гарт ни в чем не признавался, когда она начинала донимать его расспросами. Он молча покачивал головой, показывая знаками, что ей требуется совсем другое, что она сирота и потому должна быть сильнее и умнее своих сверстников. Он постоянно ей это внушал, отказываясь что-либо объяснять.
Вдруг она поняла, что Гарт закончил есть - его обветренное бородатое лицо словно вынырнуло из тени, он смотрел на нее. Сейчас она ясно различала черты, по которым легко читала мысли и чувства друга: на его лбу глубокими складками морщин залегла тревога, а глаза светились добротой. И вместе с тем он был полон решимости, Рен чувствовала это. "Как странно, - думала она, - одним лишь взглядом он способен выразить столько, сколько другие не могут и словами".
- Мне нравится, что за мной охотятся именно так, - сказала она, подкрепляя свои слова жестикуляцией. - Не хочу, чтобы за мной ходили по пятам.
Он кивнул, насторожился.
- Это имеет отношение к эльфам, - неожиданно прибавила она. - Не знаю почему, но я чувствую это. Я убеждена.
"Значит, мы скоро что-то узнаем", - отозвался он.
- Когда доберемся до пещер роков, - согласилась она. - По крайней мере, мы узнаем, не обманула ли нас Гадючья Грива, действительно ли эльфы там.
"Тот, кто за нами следит, возможно, хочет узнать то же самое".
Она напряженно улыбнулась. Они обменялись долгими взглядами, пытаясь прочесть мысли друг друга, пытаясь понять, что их ждет.
Наконец Гарт поднялся и указал в сторону леса. Путники собрали поклажу и вернулись под иву - они устроились у ее корней, расстелив одеяла и завернувшись в плащи. Несмотря на усталость Рен предложила подняться с рассветом, Гарт согласился и в следующее мгновение заснул.
Рен слушала его ровное дыхание, затем стала прислушиваться к ночным звукам. Однако она смогла уловить лишь шелест ветра да мерный рокот волн, даже птицы и насекомые умолкли. Таинственный преследователь, по-видимому, находился далеко от них. Она была почти уверена, что он призрак, и поэтому старалась вести себя предельно осторожно.
Рен прикоснулась к мешочку с эльфинитами, висевшему у нее на шее. "Мой талисман", - подумала она. Талисман этот отвращал зло и защищал ее, оберегал от всех опасностей. Три осколка скалы - символы древнего искусства магии, теперь уже забытого, как и сами эльфы. Что это за древнее искусство? И сохранилось ли от него хоть что-нибудь?
Снова опершись о ствол ивы, она принялась вглядываться в темноту, словно ища ответа на мучившие ее вопросы.

ГЛАВА 3

На следующее утро, с рассветом, Рен и Гарт снова отправились на юг, на поиски пещер роков. И птицу рок они еще не видели. Оба слышали сказки о легендарных птицах - огромных крылатых существах, которые когда-то принесли на землю людей. Но сказки эти - лишь истории, рассказанные у костра, чтобы скоротать время, разбудить воображение образами существ, которых, возможно, никогда и не было на свете. Их описания, как и описания всех прочих сказочных чудовищ, не заслуживали доверия. Не исключено, что роков, как и эльфов, никто никогда не видел.
Но, в конце концов, не обязательно же им видеть роков, чтобы отыскать эльфов? Предсказание Гадючьей Гривы в любом случае может сбыться. Главное - найти пещеры, будут там роки или нет, развести костер и подождать три дня. Затем они узнают правду. Вполне вероятно, что правда их разочарует, но так как они учитывают и такую возможность, то почему бы не попробовать? Только не нужно говорить о чудовищах.
День выдался погожий, ясный; небо было синее и безоблачное, а на горизонте, на фоне восходящего солнца, вырисовывались прихотливые силуэты гор. Воздух наполнили запахи моря и леса, а с деревьев рассыпались трелями скворцы и пересмешники. Солнце быстро нагрело землю, разогнав предрассветный холод. Утреннее тепло постепенно перешло в полуденный зной, выжигавший травы равнин и холмов, но на берегу по-прежнему было прохладно - с Раздела дул все тот же освежающий ветерок. Рен и Гарт, придерживая лошадей с поклажей, шагали по узким, извилистым прибрежным тропам. Они не торопились. Времени у них было достаточно, и они имели возможность соблюсти все предосторожности, помня о преследователе, неотступно идущем за ними. Впрочем, о нем они не говорили.
Однако вовсе не думать о своем таинственном враге Рен не могла. То и дело ловила она себя на этих мыслях, пока наконец не дала полную свободу воображению. Рен ехала на коне, отпустив поводья и глядя на безбрежный Синий Раздел, и самые худшие предчувствия одолевали ее. Ей мнилось, что преследовавшее их существо похоже на то, что шло за Паром и Коллом во время их путешествия из Кальхавена к Каменному Очагу, куда они направлялись на поиски Уолкера Бо. Но тот упустил Пара с Коллом, а их преследователь все еще следует за ними. Как может это существо, почти животное, находить их снова и снова, хотя они сделали все возможное, чтобы оторваться от него? А может, их преследователь - человек? По крайней мере, он обладает человеческим умом, хитростью и сноровкой. Возможно, это охотник, посланный Риммером Дэллом, охотник, обладающий невероятными способностями? Или это наемный убийца?
Ей вдруг пришло в голову, что, может быть, их преследователь вовсе и не враг им. Правда, слово "друг" едва ли было уместно, но, возможно, это некто, преследующий те же цели: найти эльфов... Но зачем?
Он все еще прятался, хотя и знал наверняка, что они с Гартом о нем проведали, знал - и все же продолжал играть с ними в кошки-мышки, причем играть хитро, искусно.
Подозрительность взяла в ней верх, вытеснив все другие соображения.
К полуночи они добрались до северной гряды гор Ирайбис. Горы протянулись на десятки километров. Горный отрог поворачивал к востоку, примыкая к Диким Дебрям, часть гряды тянулась к югу, параллельно береговой линии. Путешествие осложнялось ненадежными, иногда совсем пропадавшими тропами. Горы то и дело подступали к воде, спускаясь крутыми уступами, поэтому Рен и Гарту постоянно приходилось отыскивать дорогу. Иногда путь преграждали мощные стволы старых деревьев, вынуждая идти в обход. Они заметили, что удаляются все дальше от берега, поднимаясь все выше по горным тропам. А солнце между тем клонилось к западу, медленно погружаясь в океан.
Ночь прошла без происшествий. Проснувшись на рассвете, они не мешкая отправились в путь. На смену утренней прохладе вновь пришел полуденный зной. Освежающий ветерок Синего Раздела почти не ощущался в горных проходах, и Рен сильно страдала от жары. Она откинула со лба волосы, повязала тонкий платок вокруг шеи, плеснула в лицо водой из фляги и заставила себя не думать о жаре. Вспомнив детство, проведенное в Тенистом Доле, она попыталась вызвать в памяти образы своих родителей. И, как всегда, не сумела этого сделать. В памяти ее всплывали лишь бессвязные фрагменты, обрывки разговоров, какие-то смутные образы, ничего не значащие фразы, слова... Все эти воспоминания с тем же успехом могли бы относиться и к родителям Пара. Но что особенного она может вспомнить о своих собственных родителях? Видела ли она их? Были ли они вместе в Тенистом Доле? Ей рассказывали о них, о том, как они умерли. Но она все забыла. Почему? Почему у нее не сохранилось никаких воспоминаний о них?
Она взглянула на Гарта, взглянула с плохо скрытым раздражением. Затем отвела глаза и отвернулась.
В полдень они сделали привал, перекусили, после чего снова отправились в путь. Рен вновь принялась расспрашивать Гарта: что он думает об их преследователе? По-прежнему ли тот идет за ними? Чувствует ли Гарт преследование? Гарт в ответ лишь пожимал плечами, показывая знаками, что точно этого не знает и не очень-то полагается на свое чутье. Рен слегка нахмурилась, однако Гарт продолжал молчать.
День ушел на то, чтобы преодолеть цепь горных хребтов, где год назад бушевал лесной пожар, оставивший после себя лишь почерневшие пни. Преследователю там негде было скрыться, они непременно заметили бы его. Но как Рен ни напрягала зрение, так ничего и не увидела.
Поздним вечером они подошли к высокому утесу, круто обрывавшемуся прямо в море. Воды Синего Раздела с рокотом обрушивались на прибрежные скалы, а над белыми шапками волн кружились с пронзительными криками морские птицы. Заночевали они в ольховой роще, недалеко от места, где струился ручеек, дававший питьевую воду. К великому удивлению Рен, Гарт развел костер, чтобы приготовить горячий ужин. Когда Рен недоуменно посмотрела на него, скиталец поднял голову и знаками объяснил, что если их преследователь все еще идет за ними, то сейчас он ждет, а значит, им нечего бояться. Рен не очень-то удовлетворило подобное объяснение, однако Гарт выглядел таким уверенным, что она больше не задавала вопросов.
Той ночью ей снилась мама; Рен видела ее во сне, хотя и не знала, видела ли когда-нибудь наяву. Во сне у матери не было имени - ей виделась невысокая стройная женщина с пепельными волосами и карими, как у Рен, глазами, с добрым и открытым взглядом. На прощание она сказала: "Помни меня".
Проснувшись, Рен не забыла ее лицо и голос. Гарт же, казалось, не замечал, как взволнована его спутница. Они умылись, позавтракали, собрали вещи и снова отправились в путь. Однако Рен еще долго находилась под впечатлением сна. Вновь и вновь задавалась она вопросом: действительно ли сон этот - вещий, открывший правду, скрываемую от нее годами. Может быть, женщина, явившаяся во сне, действительно была ее мамой, о которой она мечтала и которую наконец вспомнила. Трудно было поверить в такое счастье, однако и отказываться от него не хотелось.
Миновал полдень, жара становилась невыносимой. Когда из-за вершин гор выплыло солнце, ветерок с моря совсем утих. Они спешились и шли вдоль побережья, чуть отклоняясь в сторону гор, пока не набрели на узенькую тропку, взбегавшую к скалистым уступам. Несколько часов поднимались они по горной тропке, пот застилал глаза, ноги ломило от усталости. Морские птицы попрятались в ожидании вечерней прохлады. Да и на берегу вся жизнь замерла. Слышно было лишь, как волны лениво набегают на скалистый берег, повинуясь медленному однообразному ритму, а между тем на горизонте собирались темные грозовые тучи. Рен с беспокойством взглянула на Гарта. "Вечером будет буря", - как обычно, знаками, пояснил тот.
Тропа, извилистая и крутая, уводила к вершинам скал. Все реже встречались на пути деревья: сначала исчезли ели, пихты и кедры, а потом - даже поросль ольхи. Рен изнемогала, все плыло у нее перед глазами. Наконец она не выдержала и остановилась. Отерла пот со лба, намочила ленту для волос... Гарт равнодушно глядел куда-то в сторону, поджидая ее. Через минуту-другую она кивнула, и они продолжили путь, стремясь закончить утомительное восхождение как можно скорее.
Когда они наконец добрались до вершины, солнце - раскаленное, обжигающее - стояло прямо над ними. Тучи, сгущавшиеся у горизонта еще до полудня, быстро продвигались в глубь материка, а вокруг царила все та же тишина. Задержавшись в конце тропинки, Рен и Гарт торопливо осмотрелись. Они стояли у края горной равнины, поросшей густой травой; местами виднелись рощицы низкорослых, чахлых деревьев, клонившихся под порывами ветерка. Равнина, окаймленная вершинами гор, простиралась далеко на юг.
Переглянувшись, друзья, несмотря на усталость, продолжили путь. Над головой медленно плыли грозовые тучи, в конце концов полностью заслонившие солнце, - на землю легли хмурые тени. Вскоре задул свежий ветерок - жара спала.
Через некоторое время они вышли к обширной долине, раскинувшейся в глубоком ущелье и защищенной от ветров грядой холмов и зелеными рощами, занимавшими значительную ее часть. В долине журчали ручьи - Рен услышала шум воды, струившейся меж скал. Любопытство заставило ее спуститься в долину вслед за Гартом. Вскоре они обнаружили поляну, где буйствовали сорняки, растительность была свежей, молодой. Им сразу бросились в глаза камни старой стенной кладки, заросшие густым кустарником. Старые деревья были вырублены - когда-то здесь расчищали место для жилья.
Рен в задумчивости осмотрелась. Неужели это место они и искали? Она покачала головой. Пещер здесь не было и в помине. Однако...
Подозвав Гарта, она не мешкая села на лошадь, и они направились на запад.
Долину закрывали от океана скалистые горы. Начался крутой подъем. Здесь почти не было растительности, лишь кое-где из расщелин и трещин выбивалась трава да чахлый кустарник. Рен с трудом добралась до вершины, нависавшей над скалами и океаном. Бросив поводья, она направилась к широкой каменистой впадине, почерневшей или, скорее, закопченной, напоминавшей яму для костра, вылизанную пламенем. С минуту она изучала ее, затем, не взглянув на Гарта, подошла к краю обрыва. Теперь усилившийся ветер дул непрерывно, бросаясь ей в лицо резкими порывами. Когда она склонилась над обрывом, Гарт уже стоял рядом. Они молчали, пристально глядя вниз, туда, где на пустынный берег набегали океанские волны. Приближалась буря - волны становились все выше. Разбиваясь о скалы, они превращались в белую пену, разбегавшуюся по прибрежной полосе.
Рен долго изучала обрыв. В сгущавшихся сумерках рассмотреть детали было не так-то просто. Все вокруг уже заполнила тьма. Солнечный свет, порой пробивавшийся сквозь тучи, попадал лишь на поверхность горы.
Девушка нахмурилась. Что-то здесь казалось ей странным, вызывало беспокойство. Однако она никак не могла понять, что же именно. Рен присела на корточки и, уперев в колени руки, надолго задумалась.
Наконец она поняла, в чем дело: не было видно морских птиц.
Она снова погрузилась в раздумья: что бы это могло значить? Повернувшись к Гарту, она подала знак, чтобы он подождал, а сама, проворно поднявшись, поспешила к лошади, вытащила из мешка веревку и вернулась на прежнее место. Гарт с любопытством наблюдал за ней. Девушка вновь повернулась к своему спутнику и, сделав несколько резких движений, указала куда-то вниз: она хотела, чтобы он спустил ее по отвесному обрыву: необходимо проверить, что находится там, внизу.
Ни слова не говоря, Гарт обвязал Рен веревкой. Та проверила узлы, кивнула. Собравшись с силами, Гарт начал медленно спускать девушку по почти отвесной скале. Рен двигалась с предельной осторожностью, неспешно перехватывая руками веревку и подыскивая надежную опору для ног. Вскоре она потеряла Гарта из виду и, чтобы руководить его действиями, начала дергать за веревку, подавая таким образом условные сигналы.
Ветер усиливался; его порывы сердито толкали ее, сносили в сторону. Стараясь прижиматься к скале, она продолжала спуск. Тучи, все больше сгущаясь, уже полностью закрыли небо. Упали первые капли дождя.
Рен стиснула зубы. Она боялась, что буря, которая вот-вот могла разразиться, не даст ей закончить поиски.
Она наткнулась на кустарник. В руки и ноги впились колючки, и Рен, что-то сердито пробурчав себе под нос, раздвинула ветви. Пробираясь сквозь заросли, она упрямо продолжала спуск. Глянув через плечо, она увидела то, чего раньше не замечала, - темное пятно в гранитной стене или, возможно, углубление. Рен едва удержалась, чтобы не закричать от радости. Она подала знак Гарту, требуя еще немного ослабить веревку, и стала быстро спускаться. Темное пятно приближалось. Оно оказалось больше, чем она ожидала, - огромное черное отверстие в скале. Она заглянула туда. Непроглядная тьма... Что-либо рассмотреть было невозможно. Но рядом имелись и другие отверстия, два сбоку и еще одно, почти скрытое кустарником, за выступом скалы...
Пещеры!
Она подала знак Гарту, чтобы тот ослабил веревку, а потом осторожно спустилась к ближайшему отверстию.
Внезапно она услышала шорох, доносившийся откуда-то изнутри. Она вздрогнула и на мгновение замерла от страха. Затем, собравшись с духом, заглянула внутрь: там царила кромешная тьма, ей ничего не удалось разглядеть.
Неужели она ошибалась?
Она спустилась еще на несколько футов.
Ей показалось, что она уловила во тьме какое-то движение...
Рен изо всех сил дернула за веревку, давая знать Гарту, что ей надо немедленно остановиться, - она висела прямо перед темным отверстием.
И в тот же миг из тьмы, точно ядро из пушки, вылетела птица рок. Внезапно возникшая на фоне серых океанских волн и затянутого тучами неба, она раскинула свои могучие крылья и, казалось, на мгновение заслонила весь белый свет. Птица пролетела рядом с девушкой, задев концом крыла ее ноги. Рен завертелась, закружилась, затрепетала, как паутинка на ветру. Вся съежившись, она судорожно вцепилась в веревку и прижалась к шершавой скале, с трудом удерживаясь, чтобы не закричать, молясь, чтобы птица не заметила ее. Сверкнув золотистым оперением, рок взмыл ввысь, не обратив на девушку ни малейшего внимания. Казалось, птица чем-то раздражена, рассержена: перья ее топорщились, а крылья покрывали шрамы и рубцы. Взвившись в затянутое грозовыми тучами небо, она исчезла из виду.
"Так вот почему не видно морских птиц", - догадалась Рен.
Она еще долго висела, прижимаясь к скале, чтобы убедиться, что рок не вернется. Наконец, осторожно потянув за веревку, подала знак Гарту, что пора поднимать ее наверх.
Едва она добралась до вершины, как начался дождь. Гарт закутал ее в свой плащ и доставил в долину, где они нашли временный приют среди ветвей пихты. Затем он развел костер и сварил похлебку, надеясь, что горячая пища согреет его продрогшую спутницу. Однако Рен дрожала не только от холода - ее трясло при воспоминании о том, как она, совершенно беспомощная, висела на скале, в то время как рок, вылетев из своего гнезда, промчался совсем близко и лишь каким-то чудом не заметил ее, не унес с собой, не заклевал. Ей и в голову не приходило, что она увидит рока. Она хотела лишь найти их пещеры.
Поев горячего, Рен стала успокаиваться, дрожь ее унялась; наконец девушка заговорила.
- Если здесь живут роки, то, может, где-то поблизости скрываются и эльфы, - сказала она, сопровождая свои слова энергичными жестами. - Как ты думаешь?
Гарт скорчил недовольную гримасу.
"Думаю, что ты рисковала жизнью".
- Знаю, - нехотя призналась она. - Но, может, забудем об этом? Хотя бы на время... Мне и так ужасно неловко.
"Хорошо, забудем". Он бесстрастно кивнул.
- Если Гадючья Грива знает правду про этих птиц, то, возможно, она ведает и про эльфов? - , неуверенно проговорила она. - Так мне кажется... Думаю, что кто-нибудь из них появится, если развести сигнальный костер прямо на том выступе, в закопченной яме. Там и раньше разводили огонь. Ты же видел эту яму. Может быть, эта долина - родина эльфов и они до сих пор ее не покинули... Завтра сложим костер и посмотрим, что произойдет.
Не обращая внимания на его безразличный вид - Гарт лишь пожал плечами, - она закуталась в одеяло. Глаза ее светились решимостью. Воспоминания о встрече с гигантской птицей постепенно отступали в дальние закоулки сознания.
Она проспала до полуночи, опоздав сменить Гарта на дежурстве: он решил ее не будить. Оставшуюся часть ночи Реп была начеку: размышляла о будущем, о том, что их ожидает. Ночью дождь прекратился, и к утру вернулся летний зной, тяжелый, насыщенный испарениями. Они разыскали сухие деревья, наломали веток и на лошадях перевезли их к обрыву. День выдался ясный и знойный, и дождя, судя по всему, не предвиделось. Ветерок же, временами задувавший с моря, не приносил желанной прохлады. От береговой полосы до самого горизонта простиралась зеркальная гладь океана; с вершины скалы он казался плоским и твердым, напоминая гигантский стальной лист.
Птица больше не показывалась. Гарт предположил, что роки - ночные птицы, предпочитающие охотиться под покровом темноты. Несколько раз Рен казалось, что она слышит их крик, далекий и приглушенный. Ей очень хотелось узнать, сколько птиц гнездится в пещерах и есть ли у них птенцы. Однако повторно спуститься с обрыва она все же не решилась.
Они сложили сигнальный костер в углублении на краю скалы, возвышавшейся над Синим Разделом. В предзакатный час Гарт высек кремнем огонь и разжег хворост, а вскоре занялись и толстые ветви, потрескивая в вечерней тишине. Языки пламени взвились к небу, озаряя сгустившиеся сумерки оранжевыми и золотистыми отблесками. Рен удовлетворенно осматривалась. Если эльфы находятся где-нибудь поблизости, они наверняка увидят огонь.
Они поужинали в полном молчании, расположившись неподалеку от сигнального костра, и, пристально глядя на пламя, думали каждый о своем. Рен поймала себя на том, что вспоминает своих двоюродных братьев, Пара и Колла, а также Уолкера Бо. Ей очень хотелось бы узнать, сумел ли Алланон убедить их, как убедил ее, выполнить его наказы. Призрак велел Пару отыскать Меч Шаннары, Уолкеру - друидов и потерянный Паранор, а ей - пропавших эльфов. Если они не найдут требуемого, если хотя бы одному из них не удастся выполнить наказ, то, как сказал призрак, мир опустеет, станет бесплодным и будет обречен на вымирание, а все народы станут добычей порождений Тьмы. Лицо ее приняло озабоченное выражение; она рассеянно отбросила упавший на лоб завиток волос. Что это за порождения Тьмы? Коглин ей о них рассказывал, но не слишком много. Той ночью в Хейдисхорне он поведал им удивительно запутанную и страшную историю. Эти существа появились из пустоты после смерти Алланона, когда ослабла магическая сила. Что все это значит?
Покончив с ужином, она поднялась и подошла к краю скалы. Ночь стояла светлая - тысячи звезд высыпали на небе, они мерцали отраженным светом на темной поверхности океана, словно накинув на него мерцающее серебристое покрывало. Какое-то время Рен стояла, зачарованная красотой ночи; она наслаждалась вечерней прохладой, забыв все свои тревоги и сомнения. Вернувшись наконец к действительности, она вновь задумалась о будущем, о том, что ее ждет. Ведь прежняя спокойная и размеренная жизнь вдруг неожиданно обратилась в постоянные скитания, постоянные поиски и тягостные раздумья.
Она вернулась к костру. Великан-скиталец расстилал одеяла, предусмотрительно прихваченные из долины. Им предстояло провести ночь у костра, который надлежало поддерживать в течение трех дней, - возможно, меньше, если кто-нибудь появится раньше. Лошадей они оставили в долине, привязав их под деревьями. Главное, чтобы не пошел дождь, - прекрасно выспаться они могут и под открытым небом.
Гарт вызвался подежурить первым, и Рен согласилась. Она легла недалеко от костра, глядя на пляшущие во тьме языки пламени и размышляя о матери, о ее лице и голосе, недавно приснившихся ей.
"Помни меня", - сказала мать.
Почему же она никак не может вспомнить?
С этими мыслями Рен и заснула.
Проснулась Рен от прикосновения Гарта - он положил руку ей на плечо. Так будил он ее уже сотни раз, все предыдущие годы, и по этому прикосновению она давно научилась распознавать, что у друга на душе. Сейчас в его прикосновении сквозила тревога.
Стряхнув с себя сон, она мигом поднялась. Было еще очень рано; Рен тотчас же это поняла, взглянув на небо. Рядом с ними по-прежнему ярко пылал костер. Гарт, напряженно прислушиваясь, смотрел куда-то в сторону. Рен слышала, что к ним кто-то приближается. Причем этот кто-то даже не пытался скрыть свое присутствие, замаскировать свое приближение: как будто когтистые лапы скребли по скале.
Гарт повернулся к девушке, жестами сообщая, что еще недавно ничего подозрительного он не замечал. Их ночной гость поначалу, вероятно, подбирался совершенно бесшумно, а затем решил отбросить осторожности. Гарт же, будучи глухим, почувствовал его приближение инстинктивно.
- Может быть, рок? - предположила Рен, вспомнив о когтистых лапах.
Гарт отрицательно покачал головой.
- Тогда, возможно, это тот, о ком говорила Гадючья Грива?
Гарт не отвечал. Впрочем, ответа и не требовалось. К ним явно подбирался враг, опасный враг...
Глаза друзей встретились. Рен вдруг все поняла.
Это был их преследователь, решивший наконец предстать перед ними.
Царапанье когтей по камню становилось все громче, при каждом шаге все продолжительнее, как будто существо это передвигалось с усилием, едва тащило свое тело. Рен и Гарт отступили на несколько шагов, пытаясь встать так, чтобы между ними и незваным гостем оказалось пламя костра.
Рен потянулась к висевшему у нее на поясе длинному ножу - оружию не такому уж грозному. Гарт схватил свою увесистую дубину с железными шипами. Рен пожалела, что не прихватила свою, - она оставила ее с поклажей, рядом с лошадью.
Внезапно в свете костра возникла уродливая образина, вырвавшаяся откуда-то из тьмы. А в следующее мгновение они увидели длинное мускулистое тело чудовища. Рен похолодела. Перед ними стояло жуткое, ни на что не похожее существо - огромный зверь, обросший густой серой шерстью, с темной оскаленной мордой и горящими глазами, в которых отражались красные отблески костра. И в то же время этой странной твари было присуще нечто человеческое: передние лапы напоминали руки человека, правда поросшие густейшей шерстью, а пальцы задних лап, корявые и покрытые мозолями, заканчивались длинными когтями. Голова по форме походила на человеческую, а морда была волчьей.
Чудище замотало головой, глядя на них горящими глазами.
Так вот он, их преследователь... Рен перевела дух. Значит, вот какое существо шло за ними с таким упорством, преследовало по всей Западной Земле в течение многих недель? Но до сих пор оно от них скрывалось... Почему же чудовище именно сейчас обнаружило себя?
Рен вдруг осенило: враг решил, что пора с ними расправиться. Девушка вздрогнула - догадка эта ее ужаснула.
Гарт мельком взглянул на нее, и этот беглый взгляд выражал многое: у него не оставалось никаких иллюзий, он был готов к самому худшему. Гарт сделал шаг в направлении противника.
В тот же миг чудовище бросилось на скитальца, едва не застав того врасплох. Отпрянув назад, Гарт взмахнул дубиной, отбросив нападавшего. Волк-чудовище растянулся на земле, завалившись на бок, но тотчас же с ворчанием поднялся и, оскалившись, снова бросился на Гарта - на Рен чудище, казалось, не обращало ни малейшего внимания. На сей раз скиталец встретил врага во всеоружии - острый шип дубины вонзился в покрытое шерстью тело. Раздались дикий вой и треск костей. Волк откатился в сторону, затем, снова поднявшись, принялся ходить вокруг скитальца кругами, по-прежнему не обращая внимания на Рен. Зверь, очевидно убедившись, что девушка собой опасности не представляет, решил в первую очередь покончить с Гартом.
- Кто ты? - невольно вырвалось у Рен. - Почему ты нас преследуешь?
Животное вновь прыгнуло на Гарта, пытаясь вцепиться в него зубами. Мерзкая тварь, казалось, совершенно равнодушна к боли. И вновь Гарту удалось отбросить противника, который, однако, тотчас же поднялся и ринулся в атаку. Одно за другим отбивал скиталец яростные атаки врага, и каждый раз тот поднимался, с новой силой бросаясь на Гарта. Рен, пригнувшись к земле, наблюдала за схваткой, однако вмешаться не решалась, опасаясь, что может помешать другу. Да и не было у нее благоприятного момента для нападения. Волк проявлял такое проворство, что оставался на земле лишь долю секунды, движения его были плавными и молниеносными. И при этом в каждом движении его, во всех бросках было столько человеческого, что Рен уже и не знала, кто же перед ней - волк или человек. Во всяком случае, одно она знала наверняка: настоящие волки ведут себя иначе.
Схватка затянулась. Оба противника были изранены, но если из ран Гарта струилась кровь, то раны волка затягивались мгновенно, они тотчас переставали кровоточить. Казалось бы, переломы костей должны были стеснять его движения, однако этого не происходило. По-видимому, его не беспокоили ни раны, ни переломы, ни ушибы, почти как...

Оглавление 1 Следующая страница


Королева эльфов Шаннары

Рен вспомнила рассказанную ей Паром историю о порождениях Тьмы, которых тот повстречал, когда вместе с Коллом и Морганом совершал путешествие в Кальхавен.
Так, значит, это вервульф!
Ни о чем больше не задумываясь, она бросилась на чудовище с ножом. Волк уловил ее движение, в пылающих глазах зверя промелькнуло удивление. Рен настигла врага одновременно с Гартом - волк оказался в ловушке. Гарт ударил дубиной по омерзительной морде, Рен всадила свой длинный нож в грудь, заросшую вздыбившейся серой шерстью. Животное отпрянуло, издав пронзительный вопль, напоминающий крик разъяренной женщины. Затем неожиданно развернулось и бросилось на Рен, повалив ее на землю. Девушка отчаянно отбивалась ногами, оберегая от страшных зубов вервульфа лицо и шею. Рен спасла необузданная ярость зверя: волк с такой силой ударил девушку передними лапами, что ее, отлетевшую на несколько метров, скрыла тьма. Когда Рен вскочила на ноги, ножа при ней не было, он все еще торчал в груди вервульфа. Гарт тоже лишился своего оружия: дубина его переломилась, но он уже держал в руке короткий меч.
А волк передвигался с прежней легкостью, безо всякого усилия, кровожадно скаля зубы.
Чудовищный волк.
Вервульф.
Рен вдруг осознала, что если они не убьют его, то он убьет их, непременно убьет. Она выбежала к свету костра; ей с великим трудом удавалось сохранять хладнокровие. Гарт, едва взглянув на нее, протянул свой нож.
В этот момент вервульф, на мгновение остановившийся перед прыжком, словно выбирая себе более достойного противника, снова бросился на Гарта. Гигант-скиталец и на этот раз отбил его атаку, однако и сам, потеряв равновесие, оказался на земле. В следующее мгновение на него с рычанием навалился вервульф. Хотя Гарт был самым могучим из всех, кого Рен когда-либо знала, но и ему оказалось не под силу бороться с чудовищем. Он слабел с каждой секундой.
- Гарт, держись!
Бросившись на помощь другу, она метнула в зверя нож. Лезвие вонзилось в гибкое мощное тело, но волк, казалось, этого даже не заметил. Рен вцепилась в густую серую шерсть, пытаясь сбросить врага, оттащить его от лежавшего на земле Гарта. Увидев мельком лицо друга, лицо, покрытое испариной и словно окаменевшее, она взвыла от ярости и собственного бессилия.
Вервульф наконец стряхнул ее с себя. Безоружная, она растянулась на земле, но тотчас же вскочила, почувствовав, что обожглась. Неужели так далеко распространялся жар костра? Однако боль не проходила - ей казалось, что раскаленные уголья пылают на ее груди. Она инстинктивно поднесла к груди руку и неожиданно поняла, что обожгла ее вовсе не пламенем костра. Едва она прикоснулась к висевшему у нее на шее кожаному мешочку, как почувствовала, что кончики пальцев словно прикоснулись к огню... Жжение исходило от талисмана.
Она поспешно развязала мешочек и, не задумываясь, высыпала на ладонь камешки - раскрашенные осколки скалы.
Рен на мгновение зажмурилась: камни вспыхнули, заливая все вокруг ослепительным светом, но в следующую секунду потеряли окраску и превратились... Она не смогла подыскать подходящего слова; впрочем, ей раздумывать-то было некогда - изливавшийся из камней свет сгущался, словно превращаясь в живое существо, извивающееся, пританцовывающее, беспокойное... Она заметила, как неестественно задралась голова вервульфа. Заметила и страх в его глазах. Может, им с Гартом все же удастся спастись, если...
Рен действовала быстро и решительно, повинуясь инстинкту или, возможно, какому-то внезапному озарению: она отдала камням мысленный приказ, вернее, не камням, а отделившемуся от них сгустку света, метнув огонь в чудовище-вервульфа. Огненный шар молнией пронесся над лужайкой, и зверь с диким воем, извиваясь всем телом, отскочил от лежавшего на земле Гарта. Сияющее облако полностью окутало вервульфа, объяло пламенем, сжигая его, уничтожая... Рен вытянула руку, поддерживая силы огня. Ее переполняла доселе неведомая ей сила, пугающая и в то же время вселяющая уверенность. Волк не сдавался, он боролся, упорно и яростно, пытаясь вырваться из огненной ловушки. Но тщетно - с магией камней волк совладать не мог. Рен ликовала, она хлопала в ладоши, глядя, как зверь сгорает, обращаясь в пепел, исчезает...
Затем магическое пламя погасло, и девушка со своим другом-скитальцем вновь остались у костра одни.

ГЛАВА 4

Первым делом Рен занялась ранами Гарта. Переломов у него, к счастью, не обнаружилось, однако весь он, с головы до ног, был покрыт синяками и ссадинами, а несколько рваных ран оказались довольно серьезными. Гарт лежал на спине, а Рен, стоя на коленях, перевязывала раны, применяя различные мази и лекарственные травы, которые скитальцы всегда носили с собой. При этом ее пациент сохранял свое обычное хладнокровие - поистине железный Гарт! Лишь раз или два - когда она промывала раны - огромное мускулистое тело чуть дрогнуло. Однако лицо его оставалось бесстрастным, а глаза не выдавали боль, которую он испытывал.
В какое-то мгновение она не выдержала - прослезилась, но тотчас наклонила голову, скрывая свои слезы. Хотя кто бы ее осудил за эту минутную слабость: Гарт был самым близким ей человеком, которого она чуть не потеряла.
И потеряла бы, если бы не эльфиниты.
Сделав над собой усилие, отгоняя тревожные мысли, она сосредоточилась на главном, на том, что делала в настоящий момент. По-прежнему горел сигнальный костер; языки пламени плясали, отбрасывая во тьму оранжевые блики, потрескивали сухие дрова. Рен работала молча, вслушиваясь в ночную тьму; она слышала все, что происходило вокруг: и потрескивание костра, и свист ветра в горах, и шум набегавших на берег волн, слышала стрекотание насекомых в долине и даже собственное дыхание. Казалось, все ночные звуки многократно усилились, как это бывает в глубоком скалистом ущелье, где даже легкому шороху вторит эхо.
Закончив перевязывать Гарта, она вдруг почувствовала ужасную слабость и головокружение; перед глазами ее поплыли жуткие образы. Она вновь увидела вервульфа - огромные зубы и когти, вздыбленную шерсть... Увидела Гарта, вступившего в единоборство с чудовищем, увидела и себя, бросающуюся на врага с ножом в отчаянной попытке помочь другу. Затем возникли эльфийские камни: сияя ослепительным светом, от которого исходила древняя колдовская сила, они испепелили вервульфа.
Рен попыталась встать, но в глазах вдруг потемнело, она покачнулась... Гарт, успев приподняться, подхватил ее и бережно опустил на землю. Она несколько раз глубоко вздохнула, открыла глаза и чуть приподнялась, опершись на локоть. Затем встала, пересекла лужайку и, подобрав лежавшие на земле плащи, вернулась к Гарту.
Они долго сидели молча, пристально глядя друг на друга. В конце концов Рен нарушила тягостное молчание.
- Ты знал об эльфийских камнях? - спросила она, сопровождая слова нетерпеливым жестом.
"Нет".
- Не знал даже, что они волшебные? Совсем ничего не знал?
"Совсем ничего".
Несколько секунд она пристально вглядывалась в его лицо. Затем поднесла руку к груди и вытащила из-за пазухи кожаный мешочек, висевший у нее на шее. Ей вдруг захотелось проверить, не изменились ли они, не превратились ли снова в раскрашенные осколки скалы. Она даже подумала, что, может быть, ей все это привиделось, почудилось и не было никакого волшебства... Вывернув наизнанку мешочек, она высыпала его содержимое на ладонь.
На ладони лежали три сверкающих голубоватых камня, вовсе не раскрашенные осколки скалы, а магические эльфиниты, которые Алланон пять веков назад дал Шиа Омсворду и которые с тех пор принадлежали этой семье. Рен долго смотрела на чудесные камни, очарованная их красотой, и в то же время испытывала страх: теперь-то она знала, что это не игрушечные камешки. Рен невольно содрогнулась при воспоминании о сгоревшем заживо волке.
- Гарт! - прошептала она, перебирая камни. - Ты должен что-то знать. Обязан. Меня отдали под твою опеку, Гарт. Эльфийские камни, они со мной с самого рождения... Скажи, откуда они взялись?
"Ты ведь знаешь. Их дали тебе твои родители".
При упоминании о родителях она почувствовала боль и разочарование.
- Расскажи о них все, все, что знаешь. Ведь ты всегда уходил от разговора о них, и мне оставалось лишь догадываться. А мне нужно знать... Пожалуйста, расскажи...
Гарт задумался. Его загорелое лицо, как всегда, было бесстрастным, невозмутимым. Наконец он сказал, вернее, объяснил языком знаков, что ее мать происходила из скитальцев, а отец - из Омсвордов. Еще ребенком ее привезли к скитальцам. Перед тем как уехать - как оказалось, навсегда, - родители повесили ей на шею кожаный мешочек с камешками.
- Ты никого из них не видел, ни матери, ни отца?
Гарт покачал головой. Нет, не видел. Когда они приехали, он отсутствовал, а когда возвратился, их уже не было. Они так никогда и не вернулись. А через некоторое время Рен отвезли в Тенистый Дол и отдали на воспитание Джаралану и Мирианне Омсвордам. Когда ей исполнилось пять лет, скитальцы снова забрали ее к себе. Так решили Омсворды, да и родители ее на этом настаивали.
- Но к чему были все эти переезды? - недоумевала Рен.
Гарт только плечами пожал, ему нечего было ответить. Никто ничего ему не объяснил. Девочку отдал на его попечение один из старейшин, вскоре умерший. И Гарт понятия не имел, почему именно он должен ее воспитывать. Ему только сказали, чему ее обучать: она должна стать самой ловкой, самой сильной и самой сообразительной из девушек, чтобы суметь выжить в таких условиях, в которых не выжила бы ни одна из них. Гарт обязан был обучить ее всему, что знал и умел сам.
Рен не в силах была скрыть свое разочарование. Все рассказанное Гартом она и так уже знала. Рен стиснула зубы. Что ж, она все равно добьется своего; так или иначе, но узнает тайну родителей, узнает, почему именно ей отдали эльфиниты.
- Гарт! - Она пристально посмотрела на друга, в голосе ее зазвучали властные нотки. - Гарт, о чем ты умолчал? Может быть, ты еще что-нибудь знаешь о маме? Я ведь тебе говорила, что она мне приснилась... Я видела ее лицо. Гарт, что ты от меня скрываешь?
Каменное лицо великана оставалось, как всегда, непроницаемым, но глаза - глаза выражали страдание. Рен чуть было не бросилась Гарту на шею, до того жалко ей стало друга-скитальца, однако в последнее мгновение удержалась: слишком велико было желание узнать наконец-то всю правду. Гарт смотрел на нее долго и пристально. Затем, энергично жестикулируя, сказал: "Я не знаю ничего такого, что бы ты не могла узнать сама".
Она вздрогнула - ведь это было почти признание, признание в том, что он действительно о чем-то умалчивал.
- Гарт, объясни... Что означают твои слова? - Она не отрываясь смотрела ему в глаза.
"У тебя же облик эльфов, Рен... эльфов, а не Омсвордов. Думаешь, почему так случилось?" Рен покачала головой, она не знала, что ответить.
Гарт нахмурился. Он был явно не расположен продолжать этот разговор. И вдруг выпалил: "Потому что твои родители - эльфы".
Рен смотрела на него широко раскрытыми глазами, ей казалось, она ослышалась. Родителей она не помнила, не помнила их лиц, себя же Рен всегда считала обыкновенной девушкой, такой же, как и все дети скитальцев.
- Откуда ты это знаешь? - проговорила она в изумлении.
"Мне сказали... Сказал один из тех, кто их видел. И еще меня предупредили, что тебе небезопасно об этом знать".
- И ты все же решился рассказать мне?..
Гарт пожал плечами; он как бы говорил: "Ну какое это теперь имеет значение?.. Ты же видела, какая у тебя сила. Против твоего талисмана никто не устоит". Рен кивнула, задумалась. Значит, ее мать из скитальцев, а отец из Омсвордов... И при этом оба они - эльфы. Возможно ли такое? Ведь скитальцы - не эльфы.
- А ты уверен? - спросила она. - Ты говоришь об эльфах, а не о человеческих существах?
О тех, в чьих жилах кровь эльфов, но которые все же не эльфы?..
Гарт убежденно кивнул: "Да, уверен".
Она снова задумалась. Как же так получилось, что ее родители оказались эльфами? Среди Омсвордов не было настоящих эльфов. Так кто же они, ее родители? И почему Алланон именно ее отправил на поиски эльфов?
Рен по-прежнему молчала, ее одолевали сомнения. Перед ней вновь возникло лицо матери, такое, каким она увидела его во сне, больше походившее на лицо девушки из рода людей, а не эльфов. Сходство с эльфами если и было, то весьма отдаленное. Может быть, она просто не уловила сходства? А отец?.. Как ни странно, но внешность отца ее не очень-то интересовала. Рен сама не знала почему, но она никогда об этом не задумывалась, не пыталась представить себе его лицо. Образ отца был расплывчат, неуловим...
Она взглянула на Гарта. Тот терпеливо ждал.
- Так ты не знал, что крашеные камешки - на самом деле эльфийские камни? Скажи, ты действительно не знал об их магической силе?
"Нет, не знал".
"А если бы я их выбросила?" Рен нахмурилась. Что тогда стало бы с замыслами родителей, каковы бы они ни были, эти замыслы. Впрочем, она знала ответ. Она бы ни за что на свете не рассталась со своими камешками: ведь это единственное, что связывало ее с мамой, с отцом. Значит, на это они и рассчитывали? Но для чего ей нужны камни эльфов? Чтобы защищаться от врагов? Кто же ее враги? Порождения Тьмы или кто-то еще?
- Гарт, как ты думаешь, зачем мне дали эти камни?
Гарт на мгновение потупился, затем снова поднял глаза.
"Возможно, для того, чтобы они защищали тебя, пока ты не найдешь эльфов".
Побелев как полотно, Рен уставилась на Гарта. Откуда ее родители знали, что она отправится на поиски эльфов? Или, может быть, они решили, что рано или поздно эльфийские камни ей пригодятся, например, когда их дочь отправится отыскивать свое наследство и захочет узнать как можно больше и о себе самой, и о своем народе.
- Гарт, что-то я никак не пойму. - Она растерянно взглянула на друга. - Что все это значит?
Но гигант, помрачнев, лишь покачал головой.
А вскоре Гарт уснул и проспал до полудня. Рен расположилась неподалеку; задумчиво глядя на просторы Синего Раздела, она размышляла о таинственной силе, заключенной в ее талисмане, в эльфийских камнях, принадлежавших Шиа Омсворду. Она была наслышана о них: эльфиниты попадали в полноправное владение к тому, кому их отдавали, а отдали их семье Омсвордов. Рассказывают, что камни эти однажды куда-то исчезли. А может быть, и не исчезли... Возможно, их отняли силой. Или украли, что также не исключено. После Брин и Джайра сменилось много поколений Омсвордов; прошло три сотни лет, а значит, и камни, и даже легенды о них могли затеряться в глубинах веков. Тем более, отнюдь не каждому открывались их магические свойства. Только существа, находившиеся в ближайшем родстве с эльфами, могли, не причиняя себе вреда, воспользоваться эльфийскими камнями. Так что очень может быть, в конце концов кто-нибудь из Омсвордов решил вернуть эльфиниты тем, кто может пользоваться ими без риска для себя, то есть эльфам. Возможно, поэтому они и оказались у ее родителей?..
... Вопросы обступали со всех сторон, громоздились один на другой, но никак не находились удовлетворявшие ее ответы... Что же сказал ей Коглин, когда впервые повстречал ее в Тирфинге и уговорил пойти к Алланону? Коглин сказал: "Ты должна знать, кто ты и кем можешь стать". Ей казалось, она начинает понимать, что он имел в виду, - во всяком случае, догадываться...
Когда Гарт наконец поднялся, его уже ждал обед - тушеное мясо с овощами и горячие лепешки. Передвигался он с трудом и явно был не в духе. И все же он решил осмотреть местность, убедиться, что поблизости нет новых врагов. Рен же полагала, что такие предосторожности излишни. В своем вчерашнем противнике оба они признали вервульфа, получеловека-полузверя, существо, подобное хищному зверю и вместе с тем разумное, способное идти по следу и охотиться, скрываться и выслеживать свою добычу, существо свирепое, убивающее безжалостно. Неудивительно, что вервульф шел за ними так долго, искусно скрываясь. Но даже если вчерашний противник крался за ними не один, даже если поблизости бродил еще кто-то из вервульфов, теперь особой опасности это не представляло: ведь сейчас они были надежно защищены эльфийскими камнями.
Однако она умолчала о страхе, который внушали ей эльфиниты, и о том, как трудно ей будет решиться вновь прибегнуть к помощи волшебства.
Когда Рен в поисках эльфов бродила по юго-востоку страны, она полагалась лишь на интуицию, ибо больше не на что было полагаться, но часто вспоминала рассказы о могуществе эльфов, об их магических камнях; вспоминала, как Пар подшучивал над ее снами, как говорил, что, наверное, в ее жилах течет кровь эльфов, а значит, ей могла перепасть и частичка их могущества. Она отшучивалась: все, мол, ее могущество - это крашеные осколки скалы. Вспомнила она и Гадючью Гриву, коснувшуюся ее груди, где висел кожаный мешочек, и воскликнувшую: "Магия!" Тогда ей даже в голову не пришло, что старуха имела в виду ее камешки. Рен всегда, сколько себя помнила, знала о волшебном наследстве Омсвордов, о наследстве, которое принадлежало им как потомкам династии Шаннары из рода эльфов. Но она даже и помыслить не могла, что, возможно, сама будет обладать магической силой. И вот она обладает ею, потому что эльфийские камни принадлежат ей, но что же делать с ними? Кроме того, слишком велика теперь ее ответственность... Нет, не нужно ей такого наследства. Оно будет ей только в тягость. Она происходит из рода скитальцев, свободных и гордых людей, и их образ жизни вполне ее устраивает. А эльфийская внешность всегда представлялась ей неким второстепенным признаком, во всяком случае особого значения она этому не придавала и считала, что по праву принадлежит к скитальцам. Когда Рен узнала правду о своих камешках, оказавшихся эльфийскими камнями, ею овладело странное чувство. Казалось, она перестала быть сама собой, словно вошедшая в ее жизнь магическая сила полностью овладела ею, подчинила себе. Ощущение это было не просто странным, но и крайне неприятным: она не желала утратить самобытность.
Целый день размышляла она об эльфийских камнях, обо всем, что с ними связано, однако, возвращаясь в лагерь - а она отправилась бродить по окрестностям, - Рен все еще пребывала в растерянности, так и не разрешив ни одного из мучивших ее вопросов. Она шла на свет костра, служившего ей ориентиром. Поджидавший ее Гарт явно беспокоился за нее, она прочла это в его глазах. Однако говорить на эту тему он не стал, лишь передал ей еду, питье и уселся на свое место, не сводя с нее глаз. Рен сказала, что следов вервульфов не обнаружила. О своих размышлениях она ему не поведала. Когда-то, а точнее, в то время, когда Рен решила, что попытается узнать что-нибудь о своем происхождении, она задалась вопросом: а не пожалеет ли она потом, что узнала тайну? Впрочем, тогда Рен недолго об этом думала, почти сразу исключив такую возможность; и вот теперь переживала, укоряла себя за легкомыслие...
Вторая ночь прошла без происшествий. Они терпеливо ждали, поддерживая огонь. Угасал еще один день, но по-прежнему никто не появлялся. Они то и дело оглядывали небо и землю, всматривались в воды Синего Раздела, простирающиеся до самого горизонта, но ничего необычного так и не приметили. Вечером оба были понуры, раздражены. Гарт, ссадины и царапины которого уже зажили, а серьезные раны стали затягиваться, беспокойно расхаживал по лагерю, придумывая себе разную работу: не сидеть же просто так в тоскливом ожидании. Рен, напротив, словно оцепенела. Время от времени они засыпали на минутку-другую, во-первых, потому, что нуждались в отдыхе, а во-вторых, потому, что сон - все-таки какое-никакое занятие. Рен то и дело ловила себя на мысли, что не доверяет предсказаниям Гадючьей Гривы. Сколько дней провела старуха в подвале, закованная в цепи?.. Может быть, у нее помутился рассудок? Или она просто растерялась и наплела невесть что? Однако нельзя было сказать, что прорицательница так уж смутилась, напротив, от нее исходила угроза. С другой стороны, вервульф, который следовал за ними по всей Западной Земле... Он неделями прятался, таился, не приближался к ним. А появился только после того, как они развели сигнальный костер. Тогда-то он и отважился напасть, чтобы убить их. Возможно, он появился потому, что заметил их костер, очевидно представлявший для него какую-то опасность, и решил во что бы то ни стало его погасить. Как иначе объяснить то обстоятельство, что напал он именно в этот момент?
"Значит, не сдавайся, - твердила себе Рен, стараясь сохранить бодрость, поддержать покидающую ее надежду. - Не сдавайся".
Третья ночь тянулась долго. Несмотря на усталость, заснуть по-настоящему ни одному из них не удавалось, и они то и дело сменяли друг друга на дежурстве, а случалось - бодрствовали вместе, хмурые, усталые, озабоченные. Время от времени они подкладывали в костер сухие ветки, наблюдая, как пляшут в ночи языки пламени. И вглядывались в черную пустоту, простершуюся над Синим Разделом. Они напряженно прислушивались к ночным звукам, пытаясь сосредоточиться, связать воедино обрывки своих мыслей.
Ждали они тщетно. Никто не навестил их.
Ближе к утру Рен все же задремала, хотя и крепилась изо всех сил, стараясь не уснуть. Она проснулась в той же позе - сидя скрестив ноги и упершись руками в колени. Казалось, она заснула лишь на миг. Подняв голову, девушка окинула горную вершину усталым взглядом. Гарт, завернувшийся в свой широкий плащ, спал в нескольких футах от нее. По-прежнему ярко полыхал костер. Выпала роса, земля, окутанная ночными тенями, лежала в полумраке, и лишь бледный свет в восточной части неба, над вершинами гор, предвещал рассвет. Над головой еще мерцали звезды, хотя луна уже исчезла. Со стороны океана низко плыли темные тучи. Рен зевнула, поднялась.
... И вздрогнула от неожиданности, взглянув в сторону океана. Ей почудилось, что из мрака на нее стремительно, куда быстрее туч, надвигается какая-то темная масса. Рен заморгала, протерла глаза и снова посмотрела в сторону океана. Убедившись, что не ошиблась, она тотчас же шагнула к Гарту. Великан-скиталец сразу же вскочил, разбуженный ее прикосновением. Они повернулись к океану, наблюдая, как темное пятно, приближаясь, обретает все более отчетливые формы. Это была птица рок - Рен и Гарт поняли это несколько секунд спустя, - устремившаяся на пламя костра, точно ночная бабочка на свет. Промчавшись над утесом, она вновь вернулась, затем удалилась и снова пронеслась мимо. Несколько раз пролетела над ними гигантская птица, тут же поворачивая назад, словно рассматривала, изучала их. Они молча за ней наблюдали, не зная, что предпринять.
Покружив над костром, рок наконец устремился вниз; огромное мощное тело со свистом пронеслось над Рен и ее спутником - пронеслось так низко, что казалось, птица вот-вот подцепит их своими огромными когтями. Рен с Гартом, прижавшиеся к скалам, вдруг увидели, что рок спланировал на край скалы и вроде бы уже не собирается взлетать. Эта гигантская птица, черная, с огненно-красной головой, была гораздо больше той, которую Рен видела на днях.
Рен с Гартом смогли наконец перевести дух и как следует рассмотреть чудовищное пернатое.
И тут они увидели человека, сидевшего верхом на птице, держась за поводья. А лихой наездник тем временем ослабил ремни и ловко соскочил на землю. Сделав несколько шагов, он остановился и с минуту внимательно их разглядывал. Потом решительно направился в их сторону. Небольшого росточка, сгорбившийся, одетый в рубаху и штаны, он, судя по чертам лица, резким, заостренным, явно принадлежал к роду эльфов. Его маленькое безбородое личико прорезали глубокие морщины; огненно-рыжие, с проседью волосы были коротко острижены. Черные злые глаза пришельца часто моргали.
Человек остановился футах в двенадцати от них.
- Это вы разожгли костер? - спросил он бесцеремонно пронзительным голосом.
- Да, мы, - ответила Рен.
- Зачем вы это сделали?
- Мне так велели.
- Велели? В самом деле? Кто же, позвольте узнать?
- Так сказала Гадючья Грива.
Он дважды моргнул.
- Гадючья Грива? Кто это?
- Старуха провидица, с которой я встретилась в Угрюмом Углу.
Человечек презрительно фыркнул:
- Ах Угрюмый Угол?! Да разве кто-нибудь в здравом уме туда пойдет? - Он поджал губы. - А зачем эта Гадючья Грива велела вам разжечь костер?
Всем своим видом выражая нетерпение, Рен вздохнула. Три дня она ждала, когда наконец кто-нибудь появится, и теперь ей не терпелось узнать, действительно ли этот сгорбленный человечек был тем, кого она поджидала.
- Разреши мне сперва спросить тебя кое о чем, - сказала Рен. - У тебя есть имя? Человек нахмурился.
- Я мог бы, конечно, ответить... Но вы же первыми не скажете мне, как вас зовут... Рен вызывающе подбоченилась.
- Почему же не скажем? Меня зовут Рен Омсворд. А это - мой друг Гарт. Мы скитальцы.
- В самом деле? Вы - скитальцы? - Человечек захихикал, будто его что-то ужасно рассмешило. - Сдается мне, что среди ваших предков были эльфы.
- А ты разве не из них? - спросила девушка. - Как тебя зовут?
- Тигр Тэй, - ответил тот. - По крайней мере, так меня все называют. Ну ладно, девица Рен... Вот мы и представились друг другу. Но зачем вам все это нужно? Зачем вы развели этот костер?
Рен улыбнулась.
- Может быть, затем, чтобы пригласить тебя и твою птицу, если, конечно, ты тот, кого мы ждем, тот, кто проводит нас к эльфам.
Тигр Тэй фыркнул и что-то пробурчал.
- Это рок, девица Рен. Его зовут Спирит. Чудесная птица. А эльфы... Нет здесь никаких эльфов, и все об этом знают.
- Нет, не все. Некоторые считают, что они здесь есть. И меня сюда послали, чтобы проверить, так ли это. Вы со Спиритом могли бы мне помочь?
Наступило долгое молчание, за время которого у Тигра Тэя не раз менялось выражение лица.
- Значит, Гарт-великан твой друг... - проговорил он наконец. - Ты, как я понял, передала ему наш разговор условными знаками. А мне кажется, он слышит лучше нас обоих. - Человек помолчал секунду-другую. - Кто ты, Рен, и зачем тебе знать, есть ли тут эльфы или нет?
Рен обо всем ему рассказала, уверенная, что перед ней именно тот, ради кого она и разожгла сигнальный костер, и что он просто осторожничает, пока не выяснит, с кем имеет дело. Она поведала и о своей встрече с тенью Алланона, и о том, как друид отправил ее на поиски исчезнувших эльфов, поручив ей выяснить, где они и что с ними, и вернуть их в мир людей, где они могли бы принять участие в битве с порождениями Тьмы.
Об эльфинитах она, однако, умолчала, так как не была еще готова доверить кому-либо эту тайну.
В продолжение ее рассказа Тигр Тэй беспрестанно вертелся и дергался, и выражение его лица постоянно менялось. При этом он, казалось, совершенно не замечал Гарта, сосредоточив все внимание на Рен. Никакого иного оружия, кроме длинного ножа, при нем не было, да он не нуждался и в нем, так как птица рок по имени Спирит надежно охраняла его.
- Давайте присядем, - предложил Тигр Тэй, когда Рен закончила свой рассказ. - У вас не найдется чего-нибудь съестного?
Они сели у костра, о котором успели забыть, и Рен выложила сушеные фрукты и ломоть хлеба, нашелся и эль. Они ели молча. Рен с Гартом изредка переглядывались, Тигр Тэй, занятый едой, казалось, не обращал на них ни малейшего внимания.
Когда они покончили с завтраком, Тигр Тэй впервые улыбнулся:
- А день начался неплохо. Большое спасибо.
Рен кивнула в ответ:
- Пожалуйста. Теперь скажи, наш огонь предназначался для тебя?
Его обветренное лицо нахмурилось.
- Как тебе сказать... Разреши спросить тебя, девица Рен, ты когда-нибудь слыхала о Крылатых Всадниках?
Рен отрицательно покачала головой.
- Видишь ли, я один из них, - объяснил человечек. - Я летаю по небу и наблюдаю за берегом океана у Западной Земли. Спирит - моя птица рок, которую приручил мой отец и отдал мне, когда я стал взрослым. Когда-нибудь Спирит перейдет к моему сыну, если он себя проявит надлежащим образом. Пока неясно, что из него получится. Глупый парень, летает, где его не просят, и совершенно меня не слушает. Непокорный... А Крылатые Всадники, они летают на роках вдоль берега Синего Раздела уже сотни лет. Это побережье, отсюда и до долины, было когда-то нашим домом. Оно называлось Взмахом Крыла. Это было во времена Алланона. Видишь, я кое-что знаю.
- Тебе известно имя Омсвордов? - неожиданно спросила Рен.
- Лет двести-триста назад рассказывали о каком-то Омсворде. Тогда эльфы воевали с демонами. Говорят, что Крылатые Всадники тоже участвовали в той войне. Так вот, мне говорили, был какой-то Омсворд. Не ваш ли родственник?
- Да, - сказала она. - С тех пор сменилось двенадцать поколений.
Тигр Тэй на минуту задумался.
- Так, значит, ты - отпрыск династии Шаннары? - спросил он наконец. Рен кивнула:
- Наверно, именно поэтому меня послали искать эльфов, Тигр Тэй.
Тот неопределенно пожал плечами.
- Ты, конечно, в курсе, что Крылатые Всадники - эльфы, - медленно проговорил он. - Но мы не те эльфы, которых ты ищешь. Вам нужны земные эльфы, а не небесные. Понимаешь разницу?
Рен снова кивнула. Однако он на всякий случай объяснил ей, что жившие во Взмахе Крыла небесные эльфы считали себя отдельным народом. Большинство же эльфов назывались земными, потому что у них не было роков и они не могли летать.
- Именно поэтому они не взяли нас с собой, когда уходили, - закончил он, подняв брови. - И именно поэтому мы сами никогда бы не ушли с ними.
Рен почувствовала, как сильно забилось у нее сердце.
- Значит, эльфы все же существуют? Где они, Тигр Тэй?
Вертлявый человечек растерянно заморгал.
- Даже не знаю, рассказать ли вам об этом... Не уверен, что стоит вам рассказывать. Может, вы действительно те, за кого себя выдаете, а может быть, и нет. И даже если вы говорите правду, то вам, возможно, все равно не следует знать об эльфах. Ты сказала, что вас послал друид Алланон? Наказал вам отыскать эльфов и вернуть их обратно? Признаться, трудная задача...
- Мне нужно лишь немного помочь, - честно призналась Рен. - Почему бы тебе этого не сделать, Тигр Тэй? Чем тебе это грозит?
Тигр Тэй надолго задумался.
- Хорошо, Рен, - проговорил он наконец, покачивая головой. - Должен признаться, ты мне понравилась.
Он поднял голову, взглянув на девушку многозначительно.
- Там, - сказал он, указывая на Синий Раздел, - именно там жили эльфы, которые ушли. - Он замолчал, нахмурившись. - Это длинная история, так что слушай внимательно, потому что я не буду повторять. Слушай и ты, великан. - Человечек погрозил Гарту пальцем.
Крылатый Всадник на мгновение задумался, затем сел с глубоким вздохом.
- Когда-то давным-давно земные эльфы собрали совет, на котором и порешили, что уйдут из Западной Земли. Не спрашивайте причину - она мне неизвестна. Я полагаю, что в основном из-за Федерации: она ополчилась на магию и заявила, что во всем виноваты эльфы. Но Восточная, Южная, Северная Земли - все было уже занято. Поэтому они обратились к нам за помощью. Небесные эльфы бывали повсюду и видели места, о существовании которых другие даже не догадывались. Мы сказали им, что в Синем Разделе есть острова, на которых никто не живет. Они все обдумали, обсудили, несколько раз слетали на роках вместе с Крылатыми Всадниками и в конце концов решились. Назначили место сбора, тайно построили сотни кораблей и отплыли.
- Все?
- Отплыли все до единого. Так мне рассказали.
- Чтобы жить на островах? - спросила Рен недоверчиво.
- Не на островах, а на одном острове. - Тигр Тэй поднял вверх палец, как бы подчеркивая важность этой поправки. - На Морровинде.
- Морровинд? Это название острова?
Тигр Тэй кивнул:
- Самый крупный из островов, более двухсот миль в ширину, наилучшие условия для сельского хозяйства. Прекрасная почва, фрукты, овощи, тенистые рощи. Даже богатые дичью охотничьи угодья. Эльфы решили уйти с прежних мест и начать все сначала, снова отделиться, предоставив другие народы самим себе. Они хотели также восстановить свою прежнюю силу, могущество своей магии. Это было частью их плана.
Он откашлялся.
- Как я уже сказал, с тех пор прошло много лет. Через некоторое время и мы переселились. Сами понимаете, не очень далеко, на прибрежные острова, однако в места достаточно труднодоступные, чтобы Федерация не охотилась за нами. Для них, для Федерации, все эльфы едины. Мы много думали об этом. Конечно, нас не так много, да и не все переселились, поэтому самые крохотные островки вполне нам подходят. Мы и сейчас там живем. Вон там, в двух милях от берега. Возвращаемся на материк только в случае крайней необходимости, например, когда зажгут сигнальный костер. Мы так договорились.
- С кем договорились?
- С остальными эльфами. Некоторые из них - те, что остались с другими народами, - знали, что нужно развести костер, если возникнет необходимость поговорить с нами. Так что кое-кто знал о сигнальном костре. Однако большинство из них давно умерли. Уж не знаю, как об этом проведала Гадючья Грива...
- Погоди, Тигр Тэй. - Рен мягко коснулась его локтя. - Закончи сначала свой рассказ о земных эльфах. Что с ними сталось? Ты сказал, они переселились много лет назад. Что произошло после этого?
Тигр Тэй пожал плечами.
- Они принялись за работу, обустроились, создали семьи и были счастливы. Все шло так, как и задумывалось. Затем, лет двадцать назад, у них возникли трудности. Не знаю, что там стряслось, - они нам ничего не сообщили. Мы просто видели их изредка, понимаешь?.. Но они с нами почти не общались. Даже после нашего переселения. Как бы там ни было, а на острове Морровинд все изменилось. Началось это с вулкана Киллешан. Дремал сотни лет - и вдруг проснулся, ожил... Из кратера повалил дым, посыпались искры, и несколько раз изливалась лава. Тучи пепла заволокли небо. Все вокруг изменилось - воздух, земля, вода... - Он замолчал, внезапно помрачнев. - Так вот, - продолжал он, - все изменилось, и эльфы тоже изменились. Мы, конечно, заметили: что-то у них не так. Это чувствовалось по их поведению в нашем присутствии - осторожничали, отмалчивались, явно что-то скрывали. И вооружались до зубов, куда бы ни шли. Потом мы узнали: на острове появились странные существа: чудовища, которых никто никогда раньше не видел. Просто появились, и все. Ниоткуда. А земля истощалась, хирела, как и все остальное... - Он вздохнул. - И земные эльфы стали вымирать. Сначала они жили по всему острову, затем перебрались в свой город, все до единого. Они возвели укрепления, придав им дополнительную прочность силой магии. Знаете, древнее волшебство, тайну которого они сберегли. Кстати, небесные эльфы в отличие от них никогда не пользовались волшебством в подобных целях. - Он снова вздохнул. - А десять лет назад они совсем исчезли. Рен вздрогнула:
- Исчезли?..
- Вообще-то они все еще там, на острове, на Морровинде, однако можно сказать, исчезли, потому что сам остров к тому времени скрылся в тучах пепла и облаках пара. Он изменился настолько, что его невозможно стало узнать. Мы не могли туда проникнуть. Поэтому и не знаем, что случилось. Послали как-то на разведку полдюжины Крылатых Всадников, но ни один из них не вернулся. Даже птицы не возвратились. Даже птицы, Рен!
Рен молчала, погрузившись в раздумья. Солнце стояло уже высоко, безоблачное утреннее небо было ясным и приветливым. Спирит по-прежнему сидел на скале, сидел не шелохнувшись, подобный изваянию. Лишь зоркий колючий взгляд выдавал в нем живое существо.
- Значит, если остался кто-то из эльфов, - проговорила наконец Рен, - то только на острове Морровинд? Ты в этом уверен, Тигр Тэй?
Крылатый Всадник пожал плечами.
- Думаю, что да. Конечно, они могли переселиться куда-то в другое место, но если переселились, то странно, что они об этом не сообщили.
Рен тяжело вздохнула.
- А не мог бы ты доставить нас на Морровинд? - спросила она.
Это был порыв, вызванный жгучим желанием узнать правду, правду, скрытую, по-видимому, не только от нее, но и от всего света. Но она тотчас поняла, осознала, насколько эгоистично поступает. Ей даже в голову не пришло посоветоваться с Гартом, подумать о его ранах. Ей было стыдно смотреть ему в глаза.
Что же до Тигра Тэя, то он, несомненно, что-то решил. Крылатый Всадник сурово взглянул на нее.
- Я мог бы взять вас на Морровинд, - сказал он. - Но я этого не сделаю.
- Но мне просто необходимо узнать, остался ли кто-нибудь из эльфов, - настаивала Рен, пытаясь говорить как можно спокойнее. Она наконец отважилась мельком взглянуть на Гарта.
Лицо скитальца абсолютно ничего не выражало.
- Мне надо выяснить, можно ли вернуть их в мир людей. Таков наказ Алланона. И я не могу его ослушаться.
- Опять Алланон! - рассердился Тигр Тэй. - Ты собираешься рисковать жизнью по приказу призрака? Ты имеешь хоть какое-то понятие о том, что представляет собой остров Морровинд? Нет, разумеется. Собственно, об этом и спрашивать нечего. Ты ничего не поняла из того, что я сказал. Ты что же, полагаешь, что можно так вот запросто явиться туда, посмотреть, как там и что, и преспокойно покинуть остров? Да ты со своим другом не пройдешь и двадцати футов, Рен! Этот остров - смертельная ловушка! И болото, и заросли, к тому же все покрыто вулканическим пеплом, а сам вулкан Киллешан постоянно извергает огонь. А существа, которые там живут, чудовища!.. Как вы сумеете избежать встречи с ними? Если уж Крылатые Всадники так и не вернулись оттуда, то что говорить о вас.
- Возможно, ты прав, - согласилась Рен. - Но я попытаюсь. - Она взглянула на Гарта, который подал знак, - остерегая, но не останавливая: "Ты уверена в этом?" Она решительно кивнула и тут же повернулась к Тигру Тэю. - А ты разве не хочешь узнать, что у них случилось? Возможно, им нужна помощь.
- А если бы и так, - проворчал он, - что могут поделать небесные эльфы? Нас осталось слишком мало. Тех же были тысячи. Если уж они сами не смогли справиться со своей бедой, то какие шансы у нас? Или у тебя, уважаемая спасительница?
- Так ты нас туда доставишь?
- Нет! И забудь об этом! - Он поднялся, досадливо поморщившись.
- Прекрасно! Тогда мы построим лодку и на ней доберемся до Морровинда.
- Построите лодку? Да что вы понимаете? - Тигр Тай пришел в ярость. - Это самая глупая, самая дурацкая...
Он бросился к Спириту, затем неожиданно остановился, притопнул ногой и вернулся. Его морщинистое личико густо покраснело, а руки сжались в кулаки.
- Так вы действительно собираетесь плыть на лодке? - спросил он. - Независимо от того, помогу я вам или нет?
- Я должна, - спокойно ответила Рен.
- Но ты лишь... - Он пробормотал себе под нос что-то невнятное.
- Я сильнее, чем ты думаешь, - сказала она, стараясь говорить как можно увереннее. - Я ничего не боюсь.
Тигр Тэй смотрел на нее долго и пристально, затем, взглянув на Гарта, поднял вверх Руки.
- Ладно, хорошо! - Он смерил Рен убийственным взглядом. - Будь по-твоему. Отвезу вас! Но только до берега, запомни, только до берега, потому что в отличие от тебя я в своем уме и не собираюсь рисковать собственной шкурой или Спиритом только ради того, чтобы удовлетворить твое любопытство!
Она спокойно выдержала его взгляд.
- Это не любопытство, Тигр Тэй. И ты прекрасно это знаешь.
Подойдя к ней вплотную, он склонил голову набок и внимательно посмотрел на нее. Его обветренное загорелое лицо находилось от нее всего лишь в нескольких дюймах.
- Возможно. Но послушай... Обещай мне, что после того, как вы увидите, куда попали, вы как следует подумаете. Хотя тебе и недостает здравомыслия, ты мне нравишься, и я не хочу, чтобы с вами что-нибудь случилось. Все будет не так, как ты думаешь. Довольно скоро ты в этом убедишься. Так ты обещаешь? Договорились?
- Хорошо! - кивнула Рен. Тигр Тэй картинно подбоченился. Он немного рисовался своей решимостью.
- Тогда живо собирайтесь, - проговорил он. - Покончим с этим поскорее.

ГЛАВА 5

Тигру Тэю не терпелось отправиться в путь, но ему пришлось подождать, пока Рен с Гартом спустятся в долину, чтобы захватить поклажу и оружие, а также позаботятся о лошадях. Гарт отвязал их, чтобы они могли свободно пастись где пожелают. Рен не забыла и о провизии, прихватив то, что может им пригодиться.
Покончив с приготовлениями, они снова вскарабкались на скалы, где их с нетерпением дожидался Тигр Тэй.
Приказав Спириту стоять смирно, он помог Рен и Гарту взобраться на гигантскую птицу и привязать ремни. Упряжь была снабжена петлями для ног, сучковатыми рукоятками и ремнями - все предназначалось для удобства седоков. Крылатый Всадник подробно объяснил им, как поведет себя рок в полете и что они при этом почувствуют. Обоим он дал пожевать какой-то корень, горький на вкус, пояснив, что это поможет лучше перенести полет.
- Не думаю, чтобы мои корешки повредили таким бывалым скитальцам, - проворчал он, ухмыляясь.
Тигр Тэй уселся впереди седоков, натянул грубые кожаные перчатки и, издав громкий крик, ударил Спирита по шее. Огромная птица, пронзительно заклекотав в ответ, расправила могучие крылья и взлетела. Преодолев гребень утесов, они резко снизились и, поймав поток воздуха, взмыли в небо. У Рен возникло неприятное ощущение в области желудка. Она прикрыла глаза и тут же снова открыла, так как знала, что Тигр Тэй то и дело поглядывает на нее через плечо со злорадной ухмылкой. Она дерзко улыбнулась ему в ответ. Спирит парил над Синим Разделом в потоке воздуха, лишь изредка взмахивая крыльями. Оставшаяся позади береговая полоса постепенно теряла очертания и вскоре превратилась в тоненькую черную полоску на горизонте.
Время пролетело незаметно. С высоты они почти ничего не могли рассмотреть, лишь изредка мелькали скалистые атоллы и время от времени выскакивали из воды в фонтане брызг огромные рыбины. Вокруг кружили морские птицы, стремительно бросавшиеся вниз белыми стайками, а далеко на западе, у самого горизонта, кисейными лоскутами висели облака. Под ними, насколько хватало глаз, простирался безбрежный океан, покрытый пенистыми гребнями волн, без устали катившимися к далеким берегам. В конце концов Рен удалось взять себя в руки и успокоиться.
Она думала об острове Морровинд. Похоже, что Тигр Тэй не преувеличивал опасность, с которой ей придется столкнуться, если она, несмотря ни на что, попытается проникнуть на остров. Она действительно решила во что бы то ни стало узнать, что стало с эльфами, прекрасно понимая однако, что все ее открытия окажутся совершенно бесполезными, если ей не удастся остаться в живых. Что же можно предпринять в первую очередь? Допустим, эльфы на Морровинде. Допустим, они еще живы. Но если никому не удается туда пробраться, а те, кому это удалось, так и не вернулись, то может ли ее появление на острове что-либо изменить? И вообще, почему эльфы, какой бы ни была их нынешняя жизнь, обязаны считаться с волей Алланона, то есть отказаться от жизни вне Четырех Земель и вернуться к людям?
Ответов на эти вопросы она, конечно же, не находила, да и бессмысленно было их искать. До сих пор она принимала решения, полагаясь только на чутье: ей казалось, что в первую очередь надо найти Гадючью Гриву в Угрюмом Углу, а затем, придерживаясь ее наставлений, попытаться разыскать эльфов. Сейчас она, однако, сомневалась в том, что природное чутье ее не подвело. Гарт последовал за ней без лишних вопросов, но он мог поступить так лишь из-за своей преданности. Возможно, он решил оставаться с ней до конца, что бы ни случилось, но ведь это не означало, что он лучше ее понимает их положение. Бросив взгляд на пустынное пространство Синего Раздела, Рен почувствовала себя совсем крохотной и беззащитной. Морровинд, остров посреди океана, клочок земли в огромном водном пространстве... Если им с Гартом суждено до него добраться, они окажутся отрезанными от всего мира. Без Тигра Тэя, не имея лодки, они не сумеют выбраться, и очень может быть, что на острове не найдется никого, кто мог бы им помочь. Возможно, там вообще нет никаких эльфов. Возможно, остров заселен одними лишь чудовищами...
Чудовища... Какие они, эти существа? Тигр Тэй не сказал... Они так же опасны, как и вервульфы? Если так, то понятно, почему исчезли эльфы. Их уничтожили мерзкие твари... Но как эльфы это допустили? Почему остались на Морровинде? Вероятно, чудовища их окружили, загнали в ловушку... Неужели ни один из них не сумел спастись?
Вопросы возникали бесконечной чередой - ответы же, как и прежде, не находились. Она устало прикрыла глаза, стараясь отвлечься, подумать о чем-нибудь другом...

Предыдущая страница 2 Следущая страница


Терри Брукс

Близился полдень. Они пролетели над группой островков, похожих на плывущие по морю изумруды, - ярко-зеленые пятна на фоне морской голубизны. Направляемый опытной рукой, Спирит сделал круг над самым большим из островов и стал медленно спускаться, выбрав для посадки узкую полоску высокого берега, густо поросшего травой. Как только рок коснулся земли, трое седоков освободились от ремней и спустились вниз. Рен с Гартом чувствовали себя совершенно разбитыми; они не в состоянии были пошевелить ни рукой, ни ногой. Однако уже через несколько минут кровообращение восстановилось. Рен с любопытством осматривалась. Остров, по-видимому, покрывал толстый слой пористой черной породы, на которой, словно на плодороднейшей почве, росли сочные травы. Эта горная порода скрипела под ногами при каждом их шаге. Наклонившись, Рен подняла один из черных комочков. Он оказался на удивление легким.
- Вулканическая лава, - фыркнул Тигр Тэй, заметив на ее лице озадаченное выражение. - Эти острова - лишь надводная часть горной гряды, образованной вулканическими извержениями в далеком прошлом, тысячи лет назад. - Он умолк, скорчив брезгливую гримасу. Потом указал на юг. - Там острова, где живут небесные эльфы. Хотя, конечно, сами понимаете, вы туда не попадете. Я не хочу, чтобы кто-либо узнал, что я доставил вас на Морровинд, не хочу, чтобы мои собратья узнали, какой я глупец.
Он направился к поросшему травой холмику и уселся на него. Потом стянул перчатки, снял ботинки и принялся массировать ступни.
- Сейчас не мешало бы подкрепиться, - проворчал он.
Рен промолчала. Гарт, растянувшись на траве, прикрыл глаза. Рен подошла к Тигру Тэю и села рядом.
- Ты говорил, что на Морровинде водятся чудовища, - проговорила она, нарушив молчание. Легкий ветерок играл ее волосами. - Не можешь ли мне о них рассказать?
Тигр Тэй уперся в нее колючим взглядом.
- Да, там водятся чудовища, причем самые разные, девица Рен. Огромные и крошечные, на четырех ногах и двуногие, летающие и ползающие... Некоторые из них покрыты шерстью, другие - чешуей, иные гладкокожие. Многие из чудовищ - порождения самых жутких кошмаров. Говорят, что не все они - живые существа. Одни охотятся стаями, другие поодиночке, таясь в норах, выжидая. - Он покачал огненно-рыжей головой. - Сам я видел лишь нескольких, зато многое о них рассказывали другие. - Он замолчал, о чем-то задумавшись. - Хотя странно, не правда ли?.. Что они все такие разные... И еще одна странность: сначала их совсем не было, а потом вдруг - непонятно откуда - валом повалили.
- Ты считаешь, эльфы имеют к этому какое-то отношение? - Вопрос прозвучал утверждающе.
Тигр Тэй размышлял, поджав губы. Наконец сказал:
- Я вынужден так думать. Полагаю, это каким-то образом связано с попытками восстановить утраченную ими магическую силу и с возвращением к традициям. Но эльфы, с которыми мне довелось общаться, так не считали. С тех пор прошло десять лет, а может быть, и больше. Так вот, они утверждали, что причина всему - вулкан, от него якобы и произошли эти перемены. Подумать только!..
Рен обезоруживающе улыбнулась.
- Так вот обстоят дела, понимаешь? Никто ничего не хочет рассказывать. Все отмалчиваются, скрытничают... - Крылатый Всадник провел рукой по подбородку. - Да взять и вас самих, например. Не думаю, чтобы вы пожелали рассказать мне, что случилось с вами во Взмахе Крыла, пока вы ждали у сигнального костра. - Он заглянул ей в глаза. - Видишь ли, я очень наблюдателен. Сразу же обратил внимание, что твой друг-великан перебинтован, весь в шрамах и ссадинах, - такое возможно лишь после настоящего сражения. И еще я заметил: на скалах остались черные отметины, густая копоть, так бывает после большого пожара. Причем отметины эти совсем не в том месте, где разжигают сигнальный костер... А скала сильно поцарапана в нескольких местах. Думаю, каким-нибудь железным предметом или когтями.
Рен довольно улыбнулась:
- Ты прав. Ты действительно очень наблюдателен, Тигр Тэй. Сражение было. В течение нескольких недель нас преследовал один из демонов. - Она перехватила понимающий взгляд Тигра Тэя. - Стоило нам развести сигнальный костер, как он напал на нас. Но мы его уничтожили.
- В самом деле? - фыркнул человечек. - Вы двое - против демона? Я мало знаю о порождениях Тьмы, но, насколько понимаю, нужно обладать каким-то особым знанием, чтобы уничтожить их. А может быть, огнем, который вызывают магией эльфов. Неужели поэтому и почернела скала?
Он молча ждал ответа. Рен осторожно кивнула:
- Возможно...
Тигр Тэй подался вперед.
- Ты такая же, как все Омсворды, Рен, - обладаешь волшебной силой.
Он произнес это мягко и вкрадчиво, а в глазах промелькнуло любопытство. Конечно, он снова оказался прав. Да, она действительно обладала магической силой, однако пыталась скрыть это даже от себя самой, ибо чувствовала огромную ответственность. Она старалась убедить себя, что эльфиниты на самом деле ей не принадлежат, что она только хранит их у себя - причем помимо своей воли. Да, действительно, эльфийские камни спасли жизнь Гарту и ей самой. Но они представляют опасность. Все это знали. С раннего детства Рен учили обходиться без посторонней помощи, полагаясь только на свое природное чутье, сообразительность и сноровку, и помнить, что ее безопасность зависит главным образом от нее самой. Она боялась, что, положившись на магию эльфов, утратит веру в собственные силы.
Тигр Тэй по-прежнему не сводил с нее глаз, ожидая ответа. Рен выдержала его пристальный взгляд.
- Ну что ж, - сказал он наконец, пожимая плечами. - Пора бы и перекусить...
На острове в изобилии росли фруктовые деревья, и сорванные плоды пришлись путешественникам по вкусу. Фрукты они запивали водой из источника, который обнаружили неподалеку. Остров утопал в пышной растительности: олеандр, гибискус, фруктовые деревья, неизвестные густые кустарники, усыпанные яркими цветами, благоухание которых разносилось по острову при малейшем дуновении ветерка. Росли здесь также пальмы и акации. На ветвях деревьев сидели удивительные птицы, с опереньем, переливающимся всеми цветами радуги. Тигр Тэй демонстрировал все эти красоты, что-то тихонько напевая себе под нос. Они шли вдоль берега. Рен в изумлении смотрела по сторонам, ни на чем подолгу не задерживая взгляд: она боялась что-нибудь пропустить. Рен никогда еще не видела такой красоты, такого изобилия, такого разнообразия необыкновеннейших цветов. Красота острова покорила ее.
- И Морровинд был таким же? - неожиданно спросила она Тигра Тэя.
- Когда-то, - ответил тот, бросив на девушку быстрый взгляд, однако в подробности вдаваться не стал.
Вскоре они, вскарабкавшись на спину Спирита, продолжили путешествие. Теперь друзья лучше переносили полет, видимо, привыкли. Они летели сначала на запад, потом на север, немного отклоняясь от курса, когда солнце оказывалось прямо над ними. Они пролетали небольшие гористые острова. Теплый ласковый ветерок овевал путников, а в безоблачном небе сияло солнце, под лучами которого сверкали и искрились воды Синего Раздела. Они видели крупных морских животных, которых Тигр Тэй называл китами, утверждая, что это самые большие обитатели океана. Видели птиц всевозможных размеров и расцветок, рыб, которые плавали большими стаями, выпрыгивая из воды и выгибая дугой сверкающие под солнечными лучами серебристые тела. Путешествие оказалось для Рен необыкновенно полезным и впечатляющим. Она и всегда с жадностью впитывала все новое, а теперь любопытное и занимательное ежеминутно возникало перед ней.
- Никогда ничего подобного не видела! - восторженно кричала она Тигру Тэю.
- Погодите, вот доберемся до Морровинда... - ворчал тот в ответ.
В полдень, решив немного передохнуть, они совершили вторую посадку, выбрав для этого небольшой островок с белыми песчаными пляжами и такими мелкими бухтами, что вода в них казалась бледно-бирюзовой. Рен, заметившая, что Спирит весь день не ел, обратила на это внимание его хозяина. Но Тигр Тэй ее успокоил: роки, оказывается, питаются исключительно мясом и охотятся самостоятельно. Причем пища им требуется лишь раз в неделю.
- Рок сам себя обеспечивает, - заявил Крылатый Всадник с нескрываемым восхищением. - Главное - не мешать ему.
Продолжали путешествие в молчании. Рен с Гартом все же очень устали: ломило поясницу и шею, сводило руки и ноги, одеревенели пальцы, вцепившиеся в сучковатую рукоятку упряжи. Под ними простирался океан, кативший неутомимые волны. От материка их отделяли многие десятки миль, и казалось, водной глади не будет конца. Рен почувствовала себя вдруг такой крошечной, едва приметной песчинкой, затерявшейся между небом и водой, что даже испугалась: ей почудилось, будто она вот-вот исчезнет... Чем дальше они удалялись от берега, тем острее Рен ощущала свое одиночество и неожиданно для себя самой, впервые за время скитаний, подумала о том, что вообще, наверное, никогда не вернется домой.
Уже близился закат, когда путешественники наконец-то добрались до Морровинда. Солнце, ушедшее далеко на запад, сменило ослепительно белый свет своих лучей на бледно-оранжевый. Медленно плыли облака причудливейших очертаний. Раскрашенные багряными и серебристыми полосами, они напоминали сказочных животных. В мягком предзакатном свете темным силуэтом выделялся окутанный туманом остров. Он был значительно больше прочих. Вулкан Киллешан уставился в небо грозным жерлом, из которого вырывались густые клубы пара.
Спирит подлетал все ближе, все ниже опускаясь к пелене вулканического пепла, зависшей над островом. В ноздри ударил смрадный запах серы. Сквозь пелену тумана они увидели долины и горные хребты, ущелья и теснины, заросшие густым кустарником. Северная оконечность острова была вся залита водой - мощные водопады низвергались со скал. Западная часть казалась бесплодной, как пустыня, лишь местами оживленная кустарниками с яркими цветами да низкорослыми чахлыми деревьями. На юге и востоке острова громоздились скалистые утесы и огромные валуны, присыпанные черным песком.
Рен с беспокойством поглядывала вниз. Морровинд представлялся мрачным местом, унылым и печальным, являя собой полную противоположность тем островам, над которыми они пролетали до этого. Над Морровиндом, очевидно, сталкивались ветры, а потому в разных частях острова был свой собственный климат. Царивший же над островом грозный Киллешан был своего рода злым огнедышащим демоном, удушающим все вокруг серным смрадом.
Они облетели остров, после чего Тигр Тэй приказал Спириту снижаться.
Птица рок осторожно села на присыпанный черным песком каменистый берег. Лениво сложив крылья, она устремила зоркий взгляд в сторону зарослей, терявшихся в тумане.
Тигр Тэй пригласил их сойти вниз. Ослабив ремешки, они спрыгнули на берег. Рен неуверенно осматривалась. Остров, казалось, состоял из одних лишь скал да тумана. Солнца они уже не видели. Все тонуло в полумраке.
Крылатый Всадник повернулся к девушке.
- Полагаю, ты еще не отказалась от своего замысла?
Рен молча кивнула.
- Тогда слушай меня внимательно. Выслушай и постарайся изменить свое решение. Мы облетели остров не случайно. Мне хотелось, чтобы вы его получше рассмотрели. Так вот... В северной части Морровинда постоянно льет дождь, льет ежедневно, ежечасно... Иногда он проливной, иногда всего лишь моросящий, но идет, не прекращаясь. Кругом болота, лужи, водопады... если плохо умеете плавать, то непременно утонете. Я уж не говорю о тех существах, которые ждут повсюду, подстерегают... - Он безнадежно махнул рукой. - А запад - сплошная пустыня. Да вы же сами видели. Сухая, раскаленная, бесплодная пустыня. Вы, возможно, думаете, будто сумеете пересечь ее пешком. Но беда в том, что вы не пройдете и мили, как наткнетесь на тварей, живущих под скалами. Вы и глазом не успеете моргнуть, как они вас разорвут. Их там сотни и тысячи, и почти все ядовитые. Поверь, вам не уцелеть... - Он нахмурился. - Остаются юг и восток. Но и там мало приятного. Скалы, колючие заросли, вулканический пепел и множество отвратительных чудовищ. Удалившись от берега, вы ни минуты не будете чувствовать себя в безопасности. Я уже говорил, что этот остров - смертельная ловушка. И еще раз повторю, если вы плохо меня поняли. Рен, - продолжал он, понизив голос, - не делай этого, прошу тебя.
Она мягко прикоснулась к его корявой руке.
- Мы с Гартом присмотрим друг за другом, я обещаю, - сказала она. - Мы всегда друг друга выручаем.
Тигр Тэй покачал головой.
- Боюсь, этого недостаточно... Рен сжала его руку.
- А далеко ли нам идти, чтобы найти эльфов? Высвободив руку, он указал в глубь острова.
- Их город, если он еще там, находится на полпути к горе, в нише, защищенной от потоков лавы. Это приблизительно в тридцати милях отсюда. Но что там за дорога, я не знаю. За десять лет многое могло измениться.
- Мы найдем дорогу, - сказала Рен с глубоким вздохом, прекрасно понимая, как трудно будет это сделать. Она взглянула на Гарта, пристально смотревшего ей в лицо. Потом снова повернулась к Тигру Тэю. - Скажи мне еще вот что... Ты ведь вернешься за нами?
Тигр Тэй скрестил на груди руки, его обветренное лицо казалось одновременно печальным и суровым.
- Да, Рен, я прилечу через три недели. Этого вполне достаточно, чтобы проникнуть в глубь острова и вернуться обратно. - Он покачал головой. - Только, по-моему, это пустая трата времени. Вы не вернетесь. Я больше никогда вас не увижу.
Она весело улыбнулась:
- Мы обязательно увидимся.
Глаза Крылатого Всадника сузились.
- Мы увидимся только в одном случае. Если вы окажетесь сильнее всех своих врагов, кто бы вам ни встретился. И... - Он ткнул в нее костлявым пальцем. - Будь готова к тому, что тебе придется воспользоваться своей магической силой.
Он внезапно отвернулся и зашагал к тому месту, где его ждал Спирит. Деловито подтянул ремни, взобрался на сиденье. И лишь устроившись как следует, взглянул в их сторону.
- Не продвигайтесь по острову ночью! - прокричал он. - А когда будете взбираться вверх, то идите так, чтобы Киллешан был справа от вас. - Он вскинул вверх руки. - Поверь мне, девушка, ты допускаешь ошибку.
- Не забудь о нас, Тигр Тэй! - крикнула Рен.
Смерив ее хмурым взглядом, Крылатый Всадник хлопнул Спирита по мощной шее. Тот, расправив крылья, взмыл в воздух и начал медленно набирать высоту. Затем повернул на юг. А несколько секунд спустя огромная птица превратилась в крохотное темное пятнышко на фоне померкшего небосвода.
Рен с Гартом молча стояли на пустынном берегу, глядя вслед Крылатому Всаднику.

ГЛАВА 6

Первую ночь на острове друзья провели на берегу. Следуя совету Тигра Тэя, они решили дождаться рассвета, прежде чем отправиться в глубь острова. Место для ночевки выбрали неподалеку от того места, где их высадил Крылатый Всадник. Уже сгущались сумерки, солнце, уходившее за горизонт, бросало слабый отблеск на мерцающую поверхность океана. С каждой минутой становилось темнее, и вскоре пустынный берег уже залил серебристый лунный свет, отражающийся от песка, так что казалось, будто весь берег усыпан сверкающими алмазами. Они решили не разводить костер, так как ночь и без того была светлая и теплая.
Вяленое мясо, хлеб и сыр они запили элем. Затем, усевшись спиной к океану, вглядывались в темноту, напряженно прислушиваясь... По мере того как близилась ночь, Морровинд все более терял свои очертания, пока наконец не превратился в смутный силуэт, который в конце концов также исчез, остались лишь звуки, большей частью тихие, приглушенные, скрытые в непроглядной тьме. Мерно накатывались на скалистые берега волны Синего Раздела. Налетевший неожиданно прохладный ветерок разогнал остатки дневного зноя.
Рен чувствовала себя на Морровинде крайне неуютно. Даже погруженный во тьму, невидимый и спящий, остров казался ей враждебным, угрожающим... Она представила себе заросшие колючим кустарником склоны и бесплодные пустыни, окутанные туманом и присыпанные вулканическим пеплом. Ей казалось, она ощущает на своем лице мощное дыхание вулкана, слышит его грозный рокот.
Ей вдруг почудилось, что Киллешан, точно живое существо, смотрит на нее...
И тотчас же чувство подавленности и бесприютности сменилось страхом, страхом безотчетным и необъяснимым, словно некий коварный призрак принялся нашептывать непонятные угрозы. Она почувствовала, что, как ни странно, теряет все свои способности, забывает уроки Гарта, будто ее вывернули наизнанку, выпотрошили, едва она ступила на этот пустынный берег. Все это было совершенно необъяснимо. Необъяснимо и бессмысленно. Ничего еще не случилось, и все же что-то с ней происходило - уверенность покинула ее, сменилась страхом... Кто-нибудь другой на ее месте всецело положился бы на силу магии, ведь легендарные эльфийские камни находились в ее распоряжении. Кто-то, но только не Рен. Ведь магия пришла из прошлого, явилась из легенды, полузабытой, полуправдоподобной. Да и сами эльфиниты наверняка принадлежат кому-то другому, тому, кого она не знает, и не имеют к ней никакого отношения.
Рен тотчас же ощутила холодок под сердцем: нет, камни имеют к ней самое прямое отношение, и она прекрасно это знает.
Рен закрыла ладонями лицо. Сомнения не давали покоя: может быть, решение во что бы то ни стало попасть на Морровинд - ошибка?
Наконец, опустив руки и поднявшись, она шагнула к Гарту. Великан сидел, как изваяние, не отводя от нее взгляда. Рен взмахнула руками, обращаясь к другу с мучившим ее вопросом:
- Ты считаешь, я допустила ошибку?
С минуту он пытливо вглядывался в ее лицо. Затем отрицательно покачал головой.
"Нет, это не ошибка. Всегда поступай так, как считаешь нужным".
- Я действительно думала, что так нужно. "Я знаю".
- Но я здесь не только для того, чтобы убедиться, что эльфы еще живы, - сказала она, подкрепляя свои слова жестами. - Мы прилетели сюда, чтобы узнать что-нибудь о моих родителях, узнать, кем они были и что с ними стало.
Он молча кивнул.
- Ты знаешь, я всегда любила ясность и определенность, - продолжала Рен, внимательно глядя на Гарта. - Я считала, что принадлежу к скитальцам, и мне было этого достаточно. Даже после разговора с Коглином, даже после того, как, отправившись к Хейдисхорну, мы встретились с тенью Алланона, - даже после этого я не думала о родителях. Я понятия не имела о том, куда приведет нас наше путешествие. Я просто шла вперед, шла, пока не узнала о Гадючьей Гриве, а затем о сигнальном костре... Я просто шла по следу, не зная, что нас ждет. Она умолкла.
- Но, Гарт, я совсем не рассчитывала на эльфийские камни. Все изменилось, когда оказалось, что они настоящие. В них скрыта такая сила! И они принадлежали моим родителям! Но я даже не знаю, как они к ним попали. И почему родители оставили камни мне? Ты понимаешь, что мне никогда не получить ответов на эти вопросы, если я не узнаю, кем были мои родители?
"Понимаю. Иначе бы меня здесь не было".
- Я знаю, - прошептала она, почувствовав, как к горлу подступает комок. - Мне просто хотелось, чтобы ты это сказал.
Несколько минут они молчали, стараясь не встречаться взглядами. Далеко от берега раздался плеск, словно огромная рыбина выпрыгнула из воды. Звук повторился, прокатившись эхом над волнами, потом стих. Рен снова взглянула на друга.
- Гарт, - попросила она, сопровождая слова жестами, - Гарт, ну скажи, может быть, ты все-таки что-то от меня скрываешь? Ты знаешь что-нибудь?
Гарт молчал. Лицо его оставалось неподвижным.
- Если ты что-то знаешь, то обязан мне сказать.
Гарт чуть шевельнулся, опустив голову. Потом снова взглянул на Рен и ответил, уверенно жестикулируя: "Все, что нужно, я тебе сказал. Я ничего не знаю о твоих родителях. Поверь мне".
- Верю, - спокойно кивнула Рен.
И все же ее что-то беспокоило... Ей по-прежнему казалось, будто Гарт рассказал не все... Но почему ее не оставляет это чувство? И имеет ли она право учинять ему допрос?
Рен тряхнула головой, словно отгоняя ненужные мысли. Нет, Гарт не мог ее обманывать. Только не Гарт.
"Мы узнаем правду о твоих родителях, - неожиданно прожестикулировал он. - Обещаю".
Рен крепко сжала его руку.
- Гарт, - проговорила она, - ты мой единственный друг, ты самый надежный.
Потом Гарт уснул, а Рен дежурила. Разговор с другом ее ободрил, успокоил: в конце концов, она не одинока, Гарт ее не бросит, не покинет.
Рен сидела, вглядываясь в темноту, зловещую и угрожающую. Но теперь страх почти прошел - возвращалась уверенность. Она знала: все будет как всегда; они с Гартом неразлучны, и это главное.
Проснувшись в полночь, Гарт сменил подругу, и она тотчас же уснула.
Рассвет посеребрил небо, но остров по-прежнему казался темной и глухой стеной. Берег же, тихий и пустынный, протянулся черной полосой, точно небрежно раскатанный рулон траурного крепа. И рвался ввысь могучий Киллешан, окутанный клубами пара.
Рен с Гартом умылись и наскоро позавтракали, стремясь поскорее отправиться в путь. Уже вовсю припекало солнце, быстро разогнавшее остатки утренней свежести. Вдоль берега, у самой поверхности воды, парили, то и дело ныряя, морские птицы. В поисках убежища пробегали по скалам осторожные крабы. Остров просыпался, оживал.
Рен с Гартом взвалили на плечи поклажу, проверили, на месте ли оружие, и, взглянув друг другу в глаза, зашагали в глубь острова.
Песчаное побережье постепенно переходило в поросшие высокой травой лужайки, которые, в свою очередь, уступили место зарослям акации. Путники вошли в лес. Стволы старых деревьев поднимались перед ними, точно мощные колонны. Почва же в лесу была бесплодной и голой - ни травинки, ни кустарника, одни лишь высоченные деревья. Солнце все еще таилось в восточной части неба, и на всем лежали смутные тени. Друзья шли медленно и осторожно, то и дело осматриваясь по сторонам. После бамбуковой рощи потянулись луга, где трава доходила до пояса и в изобилии росли яркие полевые цветы.
Первый день прошел без происшествий, и к вечеру они сделали привал на лугу, на пригорке, откуда удобно было обозревать окрестности. Второй день прошел так же спокойно, как и первый. Теперь они уже продвигались гораздо быстрее, легко переправляясь через реки и речушки, без труда преодолевая холмы и овраги.
И при этом ни намека на чудовищ, о которых предупреждал их Тигр Тэй. Попадались, правда, змеи и пауки, многие из которых вполне могли быть ядовитыми, но с ними-то скитальцы встречались не впервые и потому с легкостью избегали неприятных столкновений. Несколько раз они слышали хриплое урчание болотного кота, но самого хищника не видели. Раз или два над головой проносились хищные птицы. Часто лил проливной дождь, но, к счастью, непродолжительный, приносивший лишь свежесть.
Третий день, тихий и пасмурный, начинался, как и предыдущие. Солнце, поднявшись в небо, загорелось желтым маяком, замелькало между кронами деревьев. А затем вдруг исчезло, скрылось в облаке вулканического пепла. Местность между тем становилась все более суровой и труднопроходимой, прибрежные низины и поросшие травой предгорья сменились каменистыми склонами, а вулканическая порода стала пористой, рыхлой и при каждом шаге осыпалась.
Хмурые и молчаливые, наскоро позавтракав, они снова отправились в путь. Вскоре путешественникам пришлось накинуть тяжелые плащи: гнетущая и удушающая жара, царившая на побережье, сменилась прохладой; и чем ближе подходили они к Киллешану, тем холоднее становился воздух. Вокруг в туманной дымке мелькали тени - возможно, живые существа, утратившие очертания. Постепенно стих щебет птиц и стрекот насекомых, воцарились сумерки - дождь хлынул как из ведра.
Они остановились под кроной старого дерева, росшего на краю небольшой полянки. Привалившись спинами к могучему стволу, принялись за ужин, глядя, как меркнет свет и сгущается тьма. Начавшийся дождь временами прекращался, чтобы вскоре припустить снова. Хотя мощная крона старого дерева служила надежной защитой, сырость, висевшая в воздухе, проникала повсюду. Во всяком случае, костер развести им так и не удалось. Плотно завернувшись в плащи, они прижались друг к другу. Остров окутала черная как смоль ночь.
Рен вызвалась дежурить первой, так как все равно была слишком возбуждена, чтобы заснуть. Гарт не возражал. Улегшись, он подтянул к груди колени, положил голову на руки и тут же заснул.
Рен сидела, глядя во тьму и прислушиваясь. Листва деревьев и клубы тумана, сползавшие по склонам Киллешана, скрывали свет луны и далеких звезд; и даже после того как глаза Рен привыкли к темноте, она видела не далее чем на десяток футов от себя. Перед ней то и дело мелькали какие-то смутные тени; из сгустков тумана вырывались всевозможные звуки - пронзительные крики ночных птиц, шорохи, фырканье, рычание... Где-то вдалеке урчали ночные охотники - дикие коты. Вокруг нее оживал ночной мир, невидимый и опасный.
"Пусть себе резвятся, не страшно", - подумала она, тряхнув головой.
Дождь в конце концов прекратился, в воздухе висел лишь влажный туман. А время бежало, летело... Ночные звуки затихали, становились глуше, и Рен вдруг почувствовала, что кто-то, скрывшийся там, во тьме, смотрит на нее, разглядывает, изучает... Гарт негромко похрапывал. Она пошевелилась, повернулась, хотя вставать не собиралась. Ей просто лишний раз хотелось убедиться, что за спиной у нее что-то надежное, могучее - ствол дерева - и что она не дремлет... Гарт спал рядом - это тоже успокаивало. И все же было неспокойно: слишком уж незащищенной, уязвимой чувствовала она себя. Рен пыталась объяснить свой страх тем, что местность незнакома, что они - в чужой стране. И еще предостережениями Тигра Тэя, который говорил, будто здесь водятся чудовища. И значит, ей потребуется время, чтобы привыкнуть...
Мысль эта так и осталась незаконченной. Рен вдруг увидела чей-то гигантский силуэт, вынырнувший из тумана. Существо сначала передвигалось прямо, на двух ногах, а затем вдруг опустилось на четвереньки. И остановилось. И Рен знала: этот некто смотрит на нее. Она почувствовала, как зашевелились волосы у нее на затылке. Рука ее медленно потянулась к рукоятке ножа, висевшего на поясе.
Она ждала...
Существо, наблюдавшее за ней, не двигалось, словно тоже выжидало.
И тут она увидела еще один силуэт, очертаниями напоминающий первый. Потом еще. И еще. Четыре тени замерли, затаились во тьме, сверкая глазами. Рен, решившаяся уже было разбудить Гарта, все медлила; она чего-то ждала, хотя сама не знала, чего именно. Однако ничего не происходило. Минута проходила за минутой, а существа по-прежнему не двигались.
И Рен вдруг поняла, что затаившиеся во тьме ночные гости тоже ее побаиваются и ждут, как она поведет себя. Но девушка знала: в конце концов они могут потерять терпение и решатся напасть первыми... Сколько же у нее осталось времени? И как их отпугнуть? Но стоп! Если уж чудовища наконец-то объявились, то теперь они будут следовать за ними неотступно, не теряя их из виду... Возможно, появятся и другие, более решительные, более свирепые.
Сердце Рен забилось, заколотилось, словно пустившись наперегонки с обрывками мыслей, проносившимися в голове. Они с Гартом способны на многое, но, увы, не всесильны...
Таинственные тени снова зашевелились. Рен услышала глухое бормотание, но не человеческую речь, а что-то невнятное, нечленораздельное. И вслед за этим - злобное рычание, хриплое и угрожающее. Гарт, зашевелившийся во сне, перевернулся на другой бок.
Рен почувствовала, как вспыхнуло ее лицо.
"Да сделай же ты что-нибудь, - раздраженно шептала она самой себе. - Ты должна что-то предпринять".
Она ощутила знакомое жжение в груди. И тотчас же, почти инстинктивно, потянулась к кожаному мешочку, высыпав на ладонь эльфиниты, зажала их в кулаке. Она видела, или, скорее, чувствовала, - тени внимательно за ней следят.
"Только попробую, попытаюсь..." - уговаривала она себя.
Рен вытянула вперед руку, чуть приоткрыв ладонь. Камни вспыхнули голубым пламенем, которое, тотчас сконцентрировавшись, превратилось в ослепительные лучи, прорезавшие ночную тьму.
Тени мгновенно исчезли, исчезли, словно их и не было. Все звуки стихли, осталась лишь непроглядная тьма, немая и неподвижная... Да еще Гарт, спавший рядом.
Рен снова зажала камни в кулаке. Чутье подсказывало ей, что тени, эти таинственные существа, кое-что знали о магии эльфов.
Внезапно чувство горечи охватило Рен... Ведь она, постоянно утверждавшая, что эльфийские камни принадлежат не ей, не задумываясь воспользовалась ими в момент опасности.
Она поспешно положила камни в мешочек, который снова убрала под тунику.
Было далеко за полночь, когда Рен разбудила Гарта. Казалось, ничто им не угрожает. Не сказав Гарту ни слова о происшедшем, она поплотнее закуталась в плащ и прижалась к другу.
Она долго лежала без сна, потом наконец-то уснула.
На рассвете они снова отправились в путь. Вулканический пепел толстым слоем покрывал склоны Киллешана. Бледный и тусклый свет с трудом пробивался сквозь туман. В воздухе висела холодная влага, пробиравшая до костей. Но вскоре солнце разогнало утреннюю сырость и стало заметно теплее. Однако идти было непросто: путь то и дело преграждали поросшие колючим кустарником овраги и высокие каменистые холмы. По-прежнему царила тишина, установившаяся ночью, тишина неестественная и тревожная.
А в отдалении, то тут, то там, мелькали смутные бесформенные тени, однако стоило попытаться приглядеться к ним - и они тотчас исчезали, растворялись в тумане. Гарт, казалось, вовсе их не замечал, но Рен знала, что это не так. Время от времени поглядывала на него украдкой, восхищаясь его спокойствием и выдержкой, умением скрывать тревогу. Она всматривалась в пелену тумана, где скрывались их таинственные преследователи, и рука ее тянулась к кожаному мешочку.
Угасал еще один день, близилась темнота. Они продирались через заросли коа и баньяна, поросшие мхами и обвитые лианами, спускались по склонам, покрытым осыпавшейся под ногами вулканической породой, спускались в овраги, густо заросшие колючками, пересекали долины, над которыми низко плыли тяжелые непроницаемые облака. И все это время путники неуклонно держали путь к вершине Киллешана, которая, казалось, постоянно отступала, так что временами не верилось, что они вообще смогут достичь ее.
А путешествие между тем становилось все опаснее. Все чаще попадались яркие причудливые растения - ядовитые растения-ловушки. Время от времени дорогу преграждали заболоченные воронки, мгновенно поглотившие бы их, стоило только оступиться. Здесь, в болотах, водились опасные хищники - чешуйчатые и рогатые, с острейшими когтями и огромными клыками. Однако чудовища не появлялись - Рен предполагала, что они скрываются где-то поблизости.
Наконец стемнело. Путники стали устраиваться на ночлег. Преследовавшие их тени на сей раз не приближались. Зато пожаловал болотный кот - он подкрадывался, сверкая глазами, но Гарт спугнул его, подув на стебель травинки. После этого ничто их больше не беспокоило, и Рен довольно быстро уснула. Ей приснился родной дом, приснилось детство, проведенное в Западной Земле. Проснувшись утром, она помнила этот сон во всех подробностях.
- Гарт, я опять пользовалась эльфийскими камнями, - неожиданно призналась она за завтраком и тут же рассказала о том, что произошло ночью.
"Я знаю, - сдержанно жестикулируя, ответил Гарт, - я не спал".
- Так ты все видел? - прошептала она, недоверчиво покачивая головой.
"Я видел вполне достаточно, - жестами ответил Гарт. - Тебя что, пугает твоя сила?" Она задумчиво улыбнулась.
- Да, Гарт, пугает. Пугает все, что мы делаем. Они шли в рассветной тишине, глубоко задумавшись. Теперь перед ними расстилалась равнина, заросли кустарников отступили. Путники пересекли открытое пространство и оказались у края болота. Пришлось обходить его в поисках прохода. Когда наконец им это удалось, они снова зашагали в прежнем направлении. Но вскоре путь преградило еще одно болото. И вновь им пришлось идти в обход. Так повторялось раз за разом - то и дело перед ними возникало очередное болото, из которого, словно конечности погибших великанов, торчали огромные коряги и стволы деревьев. Над трясиной вились насекомые, крылышки которых сверкали и переливались в скупых лучах солнца. Для защиты от их укусов Гарт изготовил мазь, мерзкую с виду и дурно пахнущую, которой, однако, им пришлось намазаться. Тина у края болот кишела змеями. Под ногами сновали пауки, некоторые из них были огромны - больше, чем кулак Гарта. С кустарников свисали паутина и мхи. Над головой с яростным верещаньем проносились летучие мыши.
В одном месте они натолкнулись на гигантскую паутину, паутину-силок. Менее опытные путешественники скорее всего угодили бы в эту ловушку, но Гарт ее заметил, хотя паутина толщиной в палец была полупрозрачна. Рен ткнула в паутину камышинкой, которая тут же прилипла намертво - не отодрать. С минуту они стояли, опасливо озираясь по сторонам: не очень-то хотелось встретиться с хозяином этой ловушки.
Ближе к полудню они вдруг услышали какой-то странный звук: казалось, кто-то скребется, точит когти о металлический предмет. Они замедлили шаг, остановились. Скрежет доносился откуда-то слева, вроде бы из зарослей кустарника с яркими красными цветами. Рен и Гарт направились к кустарнику, обошли его, прислушиваясь. И почти тотчас же увидели нити гигантской паутины, свисающей с вершин росших по соседству коа. Нити колыхались и вибрировали, будто кто-то, скрытый кустарником, отчаянно бьется, угодив в ловушку. Гарт, шедший впереди, быстро понял, что произошло. Он поманил Рен, и они прошли немного вперед.
Неподалеку росла еще одна группа коа, между которыми были расставлены коварные силки, один большой и несколько поменьше. В самом маленьком из силков билась добыча - отсюда и исходил странный скрежет. Ни Рен, ни Гарт никогда ничего подобного не видели: пытавшееся вырваться из ловушки существо, размерами с небольшую охотничью собаку, оказалось помесью дикобраза и кошки; бочкообразное тело этого странного создания было утыкано иглами и опиралось на четыре короткие толстые лапы, а квадратная голова, начисто лишенная шеи и как будто приставленная прямо к туловищу, сужалась в пушистую кошачью морду. Лапы же заканчивались пальцами с мощными когтями, отчаянно скребущими землю.
Как ни бился в силке кот-дикобраз, все его попытки освободиться были тщетны. Чем больше прилагал он усилий, чем отчаяннее метался, тем больше затягивала его паутина. Наконец зверь в изнеможении затих. И тут же, заметив Рен и Гарта, удивленно уставился на них. Рен поразили его глаза, ярко-голубые, с ресницами и веками, как у человека.
Странное существо тяжело дышало, утомленное бесплодной борьбой. Голубые глаза растерянно заморгали.
- Фр-р-р! - почти по-кошачьи фыркнуло существо, что и не удивительно, так как отчасти оно и было кошкой. - Не кажется ли вам, что вы должны помочь мне, - неожиданно заговорило оно скрипучим голосом. - В конце концов, вы тоже виноваты в том, что я попал в столь затруднительное положение...
Рен в изумлении уставилась на диковинного кота. Затем взглянула на Гарта, который - в кои-то веки - выказал свои эмоции и выглядел не менее удивленным, чем она. Рен снова повернулась к загадочному существу.
- Что ты хочешь этим сказать? Что значит "виноваты"?
- Фр-р-р... Я хочу сказать, что ты - эльфийка, так ведь?
- Нет-нет, что ты... Я... - Рен осеклась. Она чуть было не сказала, что она скиталица. Но ведь кот, что ни говори, в какой-то мере прав... Рен нахмурилась. - Кто ты? - спросила она.
Существо какое-то время молча разглядывало ее. Наконец заговорило скрипучим голосом:
- Стреса. Меня зовут Стреса.
- Стреса? - переспросила девушка. - Это твое имя?
Существо кивнуло.
- А меня зовут Рен. Это мой друг - Гарт.
- Ш-ш-ш... ты эльфийка, - проговорил Стреса, морща свою кошачью морду, - эльфийка, но не с Морровинда...
- Верно, не с Морровинда, - согласилась Рен. - Но как ты узнал?
Голубые глаза чуть скосились.
- Да потому, что вы не знаете, кто я такой. Фр-р-р... Если бы жили на Морровинде, то знали бы.
Рен кивнула.
- Кто же ты?
- Скрещенный иглокот, - ответило существо, издав глухое рычание. - Так нас называют. Но нас осталось очень мало... Фр-р-р...
- А откуда ты знаешь об эльфах? Они все еще живут здесь?
Кот окинул ее оценивающим взглядом.
- Если вы поможете мне освободиться, то я отвечу на ваши вопросы.
Рен колебалась.
- Фр-р-р... Вам лучше поторопиться, - сказал кот. - Скоро придет вистерон...
Вистерон?.. Рен взглянула на Гарта, передавая жестами содержание разговора. Гарт кивнул.
- Почему мы должны верить, что ты не причинишь нам вреда? - Рен пристально посмотрела на иглокота.
- Фр-р-р... если вы не здешние и явились сюда издалека, то гораздо опаснее меня, - криво ухмыльнулся кот. - А теперь поторопитесь. Перережьте паутину своими ножами. - Странное существо умолкло, в глазах его впервые промелькнуло отчаяние. - Ну, поторопитесь же... Времени в обрез. Если вы мне поможете... Фр-р-р... Тогда, может, и я смогу вам помочь.
Рен подала знак Гарту, и они, стараясь уворачиваться от ловушек, стали пробираться к коту. Действуя быстро и решительно, они перерезали нити, опутавшие пленника. Стреса осторожно выбрался из паутины, немного прошелся, зафыркав, встряхнулся, распустив иголки, и с увлечением принялся прихорашиваться. Потом вдруг вспомнил о своих спасителях.
- Ох, простите, спасибо вам огромное, - проскрипел он низким голосом. - Если бы не вы, мне бы несдобровать. Фр-р-р... Вистерон сожрал бы меня.
- Вистерон? - переспросила Рен. Стреса прижал к спине иголки.
- Странно, что вы еще живы, - заявил он неожиданно. - Фр-р-р!.. Вам либо необыкновенно везет, либо вы под защитой колдовства... Так как же?
Рен немного помолчала, не зная, что на это сказать.
- Ты обещал ответить на мои вопросы, Стреса. Расскажи мне об эльфах.
Иглокот распушил иголки и сел. В действительности он был крупнее, чем показался, когда бился в ловушке.
- Эльфы живут в глубине острова. Нужно подняться по склонам Киллешана. Там их город, Арборлон... Но, фр-р-р... демоны загнали их в ловушку.
- Демоны? - спросила Рен, сразу вспомнив рассказы о существах, уже однажды вырвавшихся на свободу во времена Вила Омсворда. - Так они снова вырвались? Как они выглядят? - спросила она, пристально глядя на кота.
- Тс-с-с!.. Как выглядят? Какое это имеет значение? Главное, что эльфы сами их создали, а теперь не могут от них избавиться. Фр-р-р! Плохи их дела. Колдовство эльфов больше не действует. Скоро всем им придет конец.
Кот умолк, давая Рен возможность переварить услышанное. Девушка и в самом деле не могла опомниться от удивления.
- Эльфы создали демонов? - спросила она в замешательстве.
- Много лет назад, они тогда и сами не знали, чем это кончится.
- Но... каким образом они их создали?
Стреса, высунув язык, деловито облизался; язык его на фоне коричневой морды выглядел темно-лиловым.
- Зачем вы здесь?.. Фр-р-р... Зачем ищете эльфов?
Рен почувствовала на своем плече руку Гарта. Повернувшись, она увидела, что он указывает куда-то в сторону зарослей.
- Тс-с-с, я тоже слышу, - прошептал Стреса, вскакивая. - Это вистерон вышел на охоту и проверяет силки. Нам надо побыстрее убираться отсюда. - Иглокот ощетинился. - Фр-р-р... Похоже, вы не знаете дороги, поэтому лучше идите за мной.
Кот сорвался с места. Рен с Гартом устремились за ним.
- Подожди! Какой он из себя, этот вистерон? - спросила Рен, догоняя кота.
- Для вас было бы лучше этого не знать, - загадочно ответил Стреса, и иголки его снова встали дыбом. - Вистерон здесь обосновался, в этом болоте, оно называется Ин Джу и простирается до самого Блэкледжа. Это очень далеко отсюда. Фр-р-р...
- И все же я не понимаю, откуда ты так много знаешь об эльфах, - сказала Рен, едва поспевая за котом. - И вообще, удивительно - говорящий кот. Или на Морровинде все умеют разговаривать?
Иглокот оглянулся на нее - взгляд кота был проницателен и многозначителен.
- Фр-р-р. А разве я вам не сказал? Я умею говорить, потому что меня тоже создали эльфы. Ш-ш-ш... - Стреса недовольно поморщился. - Слишком много вопросов. Лучше помолчим.
Он вошел в рощу. Рен с Гартом, смущенные, последовали за ним.

ГЛАВА 7

Они мчались по Ин Джу. Иглокот по-прежнему бежал впереди. Его коричневатое игольчатое тело мелькало то в кустах, то в высокой траве, то между стволов деревьев. Рен с Гартом бежали следом, и, хотя особенно густой подлесок им приходилось обходить, они не отставали. Стреса время от времени оглядывался и поджидал их.
И хотя никто из них не произносил ни слова, все они напряженно прислушивались... Ведь вистерон наверняка их преследовал, они были почти уверены в этом. Все гуще становились заросли, все чаще на пути их возникали паутины-ловушки. Паутина была прозрачной, почти невидимой; выделялись лишь те места, где на нее налипли листья или грязь, но и в этих случаях ее не так-то просто было обнаружить, и вскоре Рен сосредоточилась исключительно на паутинах-силках, не замечая ничего другого на своем пути. "Паутины точь-в-точь как паучьи, только огромные", - подумала она, тотчас представив себе вистерона в виде гигантского паука.
А вскоре - не прошло и пяти минут - она окончательно убедилась, что их преследуют. Ошибиться было невозможно: так явственно доносился шум погони - треск веток, глухое рычание, плеск воды... Вистерон, по-видимому, и не пытался прятаться. Безжалостный и неумолимый, он нагонял их, сокрушая все на своем пути.
Они выбежали на широкую поляну, но тут путь им преградило глубокое озеро. Поколебавшись мгновение, они решили обогнуть его, перебравшись через высокий холм, поросший густыми кустами куманики. Стреса понесся напролом, ничего не замечая вокруг. Рен с Гартом бежали следом, не обращая внимания на ушибы и царапины, - они слышали у себя за спиной приближающийся шум погони.
И вдруг воцарилась тишина...
Стреса остановился, замер на месте. Остановились и скитальцы. Рен напряженно вслушивалась в тишину. Гарт приник ухом к земле. Ни звука... Деревья раскинули над ними свои неподвижные кроны; пелена тумана все больше уплотнялась, надвигаясь на них глухой стеной. Казалось, лишь ветер шелестит где-то листьями деревьев, хотя было совершенно безветренно... Рен похолодела... Она быстро взглянула на Стресу. Скрещенный кот смотрел куда-то вверх.
И тут она поняла: вистерон пробирался по веткам сквозь кроны деревьев.
Гарт выхватил свой длинный нож. Рен, задрав голову, внимательно осматривала раскинувшийся над ними лиственный шатер в тщетной попытке что-нибудь разглядеть. А шелест становился все громче... Но это был вовсе не ветер - кто-то продирался сквозь листву.

Предыдущая страница 3 Следущая страница


Королева эльфов Шаннары

Стреса вздрогнул, словно очнулся ото сна, и бросился к зарослям коа. Рен и Гарт - следом за ним. Рен, обливавшаяся потом, едва поспевала за резвым животным. Она слышала теперь шелест листвы, звучавший в ушах оглушительным грохотом. Пролетавшие мимо птицы казались яркими вспышками. А впереди высились вековые коа, мощные стволы которых опутывали многометровые лианы.
И тут она вздрогнула, ощущая уже знакомое жжение, и прижала руку к груди.
"Эльфийские камни... Нет, только не это, - подумала она в отчаянии. - Ни за что больше не прибегну к магии", - убеждала она себя, хотя знала, что все равно сделает это.
Они наконец добрались до рощи коа. Рен смотрела прямо перед собой, вглядываясь в сгущавшийся мрак. Разглядеть паутину почти невозможно. Но силков здесь, похоже, не было. Стреса уверенно направился к зарослям кустарника. Они с Гартом последовали за котом, с трудом пробираясь между ветвями.
Забравшись в самую гущу кустарника, они затаились во тьме. Тянулись минуты. Убежище было очень душным, в ноздри бил запах гниющей древесины, поднимавшийся от влажной почвы вместе с испарениями. У Рен вдруг возникло ощущение, что она сама себя загнала в ловушку.
Ей захотелось немедленно выбраться наружу, и она чуть было не поддалась этому внезапному порыву. Но, взглянув на Гарта, она увидела спокойное, уверенное выражение его лица, и это помогло ей овладеть собой. Стреса припал к земле, уши его встали торчком.
И тут она увидела их преследователя.
Вистерон стоял среди деревьев достаточно далеко от того места, где они спрятались, и потому казался лишь немного больше отбрасываемой им тени. Но ошибки быть не могло - это он. У вистерона было четыре ноги и хвост, ими он хватался за ветки деревьев и волочил свое тело. Когда-то этот монстр был зверем - он еще и выглядел таковым, - но двигался, как насекомое. Вистерон был весь изуродован и перекошен, части его тела висели как огромные захваты, позволяя ему поворачиваться во все стороны и свободно двигаться в любом направлении. Это гладкое сильное создание выглядело куда более фантастично, чем волк, который преследовал их от Угрюмого Угла.
Вистерон остановился, повернувшись.
У Рен перехватило дыхание, ей даже показалось, что перестало биться сердце. Вистерон повисел на фоне своей огромной и пугающей тени и вдруг побежал. Он промчался мимо нее, как обещание смерти, дразня и нашептывая угрозы. И все же он не увидел ее - в этот момент ему нужны были другие жертвы.
Жуткое создание скрылось из виду.
Через некоторое время они вышли из укрытия и двинулись дальше. Надо было идти, идти только вперед, если они хотели выбраться из Ин Джу. Но до наступления ночи им не удалось вырваться из топей. Стреса нашел большое дупло в стволе сухого баньяна, и скитальцы нехотя влезли туда. Это было лучше, чем спать под открытым небом, где их ожидали неприятные встречи с болотными обитателями. Во всяком случае, в дупле было сухо и холод не так пронимал их. Скитальцы завернулись в плащи и уселись лицом к выходу, пристально глядя во мрак, принюхиваясь к запахам гнили, плесени и сырости, наблюдая мелькание теней на фоне неба.
- Что это там все время двигается? - спросила наконец Рен, не в состоянии сдержать свое любопытство.
Они только что закончили есть. Стреса, казалось, был способен поглощать почти все: сыр, хлеб, сушеное мясо и прочую снедь, а также насекомых, их личинки и корешки, которые он мастерски отыскивал в лесу. Когда Рен задала свой вопрос, он как раз грыз какой-то корешок, сидя перед выходом из дупла.
Стреса повернулся в ее сторону.
- Там? - переспросил он с таким гортанным рычанием, что Рен едва поняла его. - Гр-р-р. Ничего особенного. Подумаешь, парочка уродин, которые при других обстоятельствах никогда не осмелились бы показать свои морды. А теперь ползают вокруг... гр-р-р... потому что действительно опасные животные, правда, исключая в-в-вистерона, находятся возле Арборлона, дожидаясь, когда исчезнет Киль.
- А что это такое? - спросила Рен. Стреса отбросил свой корешок. В его грубом голосе появились мурлыкающие нотки.
- Киль - это стена, которая окружает город. Она создана магической силой, чтобы служить защитой от демонов. Гр-р-р. Но она ослабевает, а демоны становятся все сильнее. - Иглокот замолчал. - А вы откуда знаете о демонах? Ш-ш-ш. Напомни-ка, как тебя зовут? Гр-р-р, Рен? Рен, кто рассказал вам о Морровинде?
Девушка поудобнее оперлась спиной о ствол баньяна.
- Это длинная история, Стреса. Нас привез сюда Крылатый Всадник. Именно он предупредил и о демонах, только называл их чудовищами. А ты слышал о Крылатых Всадниках?
- Ш-ш-ш. Слышал, это эльфы, летающие на гигантских птицах. Раньше они часто наведывались сюда. Но теперь их поджидают демоны, они стаскивают всадников с птиц и убивают. Фью-ю-и-ть. Раз-два. Это случилось бы и с вами, если бы сейчас они все не собрались у Арборлона. По крайней мере, большинство из них. А вот вистерона такие вещи не волнуют.
"Арборлон, - размышляла Рен, - он был родным домом эльфов, когда они жили в Западной Земле. Он исчез, когда они ушли, но, выходит, был отстроен на Морровинде. А что они сделали с Элькрис? Взяли с собой? Или дерево погибло, как это случилось во времена Вила Омсворда? Именно поэтому на Морровинде и появились демоны?" - Мы далеко от города? - спросила Рен, чтобы поддержать разговор.
- Еще далеко, - промурлыкал Стреса. Его кошачья морда поднялась кверху. - Ин Джу доходит до горной гряды, которая называется Блэкледж и тянется через всю южную оконечность острова. За ней простирается долина, где протекает река Ровена. Р-р-р. А уж дальше - высоко на холме под жерлом Киллешана - Арборлон. Это туда вы хотите попасть?
Рен кивнула.
- Ф-ф-ф. А зачем?
- Чтобы найти эльфов, - ответила Рен. - Меня послали передать им сообщение.
Стреса покачал головой и приподнял иголки на целый дюйм от тела.
- Наверное, что-то важное. Но я не знаю, как вы сможете это осуществить, ведь город окружен демонами со всех сторон. Если вообще там еще есть город. Ш-ш-ш.
- Мы найдем дорогу. - Рен решила поменять тему. - Ты раньше говорил, Стреса, что вас создали эльфы, как и демонов. Но ты не объяснил, каким образом.
Иглокот сердито посмотрел на нее.
- Конечно, с помощью волшебства! - проскрипел он. - Хр-р-р! Волшебство эльфов помогает создавать все что угодно. Я был одним из первых созданий, задолго до того, как они решились на демонов и прочих. С тех пор прошло почти пятьдесят лет. Иглокоты, видите ли, живут долго. Ш-ш-ш. Они заставляли меня сторожить фермы, отгонять хищников и тому подобное. Я хорошо справлялся с работой, как и остальные мои собратья. Фр-р-р. Мы легко переносим перемену мест, неприхотливы, можем жить вне дома неделями. Но когда появились демоны, они уничтожили большинство из нас и все фермы заглохли. Их забросили, вот так-то. И нас тоже бросили на произвол судьбы... Гр-р-р... Но это, гр-р-р, нормально, мы привыкли. Как-то выжили. Да это и к лучшему. Куда приятнее, чем жить в осажденном городе... ш-ш-ш... окруженном демонами. - Странный кот брезгливо зарычал. - Не могу даже представить себе!
Рен многого еще не понимала. Откуда появилась эта волшебная сила? Эльфы не использовали ее, когда жили в Западной Земле, да они и вообще не пользовались ею со времен волшебного царства, разве что в лечебных целях. Настоящее волшебство было утрачено на многие годы. А теперь они каким-то образом вернули его.
Ей вдруг стало ужасно интересно, какое отношение ко всему этому имеют ее родители. Они тоже были связаны с использованием волшебства? Если это так, то почему они дали ей эльфийские камни, в которых заключена самая мощная волшебная сила?
- Если эльфы... создали этих демонов с помощью своей магической силы, почему они не могут их уничтожить? - спросила она, все еще пытаясь узнать, что из себя представляют эти демоны. - Почему эльфы не могут применить то же волшебство, чтобы освободиться?
Стреса покачал головой.
- Не имею понятия. Никто никогда не говорил мне об этом. Я, видите ли, не хожу в город. И уже много лет не разговаривал ни с одним эльфом. Ты первая, но ты не совсем эльф, да? Фр-р-р. В тебе течет смешанная кровь. А твой друг кто-то совсем другой.
- Он человек, - сказала она.
- Ш-ш-ш. Пусть, если ты так считаешь. Я не видел раньше таких, как он. Откуда твой друг родом?
Рен поняла. Стреса попросту не знает, что кроме эльфов и Крылатых Всадников существуют и другие двуногие существа, и другие земли, кроме островов.
- Мы оба пришли из Западной Земли, которая является частью страны, называемой Четыре Земли. Оттуда происходят и эльфы. Там живет много различных народов. Гарт и я принадлежим к одному из них.
Стреса задумчиво смотрел на нее. Его тело, покрытое иголками, сжалось в комок.
- После того как вы найдете эльфов... р-р-р... и передадите ваше сообщение, что вы будете делать? Вернетесь туда, откуда пришли?
Рен кивнула.
- Ты сказала - Западная Земля. Она похожа на... гр-р-р... Морровинд?
- Нет, Стреса. Западная Земля не похожа на Морровинд.
"Пока еще не похожа, - тут же подумала она. - А когда порождения Тьмы наберут силу?.." Иглокот нашел корешок и снова принялся точить о него зубы.
- Фр-р-р. Не думаю, что вам удастся добраться до Арборлона самостоятельно. - Его странные синие глаза остановились на лице Рен.
- Не сможем? - протянула она.
- Фр-р-р. Вы не имеете никакого представления, как преодолеть Блэкледж. Ведь вам придется пройти мимо хр-р-р... Харроу и дракул. Ниже, в долине, живут привидения. Это наихудшие из демонов. А есть еще десятки других. Ш-ш-ш. Стоит им обнаружить вас...
Игольчатое тело ощетинилось, а глаза многозначительно сузились.
Да кто же они - дракулы и привидения? Рен хотелось тут же спросить об этом у кота, и она посмотрела на Гарта. Гарт пожал плечами, мол, ему все равно. Он не привык верить словам, должен был во всем убедиться сам.
- А что ты предлагаешь? - напрямую спросила она кота.
Он подмигнул ей одним глазом, а из горла полились кошачьи рулады.
- Предлагаю заключить сделку. Я проведу вас до города. А когда вы пройдете кордон из демонов и передадите свое сообщение, встречу вас и провожу обратно. Хр-р-р. - Стреса на мгновение умолк. - За это вы возьмете меня с собой, когда будете покидать остров.
Рен нахмурилась.
- В Западную Землю? Ты хочешь покинуть Морровинд? Иглокот кивнул:
- Ш-ш-ш. Мне здесь больше не нравится. Долгое время я полагался только на свой ум, опыт и природное чутье, но в основном на удачу. Теперь удача мне изменяет. Если бы вас тут не оказалось, я был бы уже мертв. Я устал от такой жизни. Я хочу вернуться к тому, как было раньше. Может быть, мне это удастся там, где живете вы.
"Может быть, - подумала Рен, - а может быть, и нет".
Она посмотрела на Гарта. Пальцы великана быстро двигались.
"Мы ничего не знаем об этом существе. Будь осторожней, но решай поскорее".
Рен кивнула. Так похоже на Гарта. Они оба знали: иглокот спас их от вистерона, и это так же верно, как и то, что они спасли его. Стреса будет им полезен в пути, ведь он знает все западни Морровинда. Соглашаясь взять его с собой, они ничем не рискуют. Хочет - пусть возвращается с ними.
Но вот если только подозрения Гарта оправдаются и окажется, что иглокот ведет какую-то игру?..
"Не верь никому", - предупреждала Гадючья Грива.
На мгновение Рен заколебалась. Но тут же приняла решение.
- Мы заключаем сделку, - резко заявила она.
Кот торжественно распустил иголки.
- Хр-р-р. Я так и думал, - сказал он, зевая, и, растянувшись перед Рен и Гартом во всю длину своего странного тела, положил голову на лапы. - Только не будите меня, - посоветовал он. - Если не послушаетесь, то получите залп иголок в лицо. Жаль будет, если наше сотрудничество закончится таким образом. Фр-р-р.
Прежде чем Рен успела все это передать Гарту, глаза Стресы закрылись и кот уснул.
Глубокой ночью Рен заступила на дежурство и лишь к рассвету легла отдыхать. Ее разбудил Стреса, который возился, шуршал иголками, царапал дерево. Рен встала. Отдохнувшей она себя не чувствовала, наоборот, - глаза зудели, она ощущала слабость и нервничала. И только когда Гарт дал ей фляжку с элем и немного хлеба, она пришла в себя. Запасы провизии быстро иссякали, часть продуктов просто испортилась. Скоро придется добывать пищу в лесах Морровинда. Она надеялась, что Стреса, несмотря на всеядность, будет им полезен. Пожевав кусочек хлеба, она выплюнула его: ощущался привкус плесени.
Стреса неуклюже вылез из дупла. Скитальцы последовали за ним, разминая затекшие мускулы. Бледный рассвет едва пробивался сквозь густые кроны деревьев, не в силах разогнать мрак у земли. Вулканический пепел клубился вокруг зарослей, словно суп кипел в гигантской кастрюле. Но воздух здесь, внизу, казался спокойным и безжизненным. В зловонных водах болота, в воронках топей и на скелетах мертвых деревьев вертелись, сновали какие-то живые существа, бросая на землю юркие тени разных форм и очертаний.
Путники двигались в полумраке - впереди Стреса, неуклюжий комок иголок. Шли медленно, при каждом повороте замирая, чтобы не наткнуться на бесцветное влажное покрывало, пахнущее смертью. Свет из серого превратился в серебристый, но был все таким же слабым и рассеянным, пробиваясь сквозь ветви деревьев. Нити паутины вистерона опутывали ветви и ползучие растения, сплетая силки, готовые упасть и поглотить их. Само чудовище не показывалось, но его присутствие ощущалось в застывшей тишине.
День не принес Реп облегчения - теперь ее тошнило, она начала потеть, а временами сильно слабело зрение. Она знала, что это лихорадка, но продолжала идти, ничего не говоря Гарту.
После полудня заросли понемногу расступились, почва стала твердой - болото осталось позади. Купол полога леса распахнулся, свет засиял яркими пятнами в просветах между слоями вулканического пепла. Тишину сменило глухое жужжание и щелканье. Стреса что-то бормотал, однако Рен не могла разобрать слов.
Мысли ее разбегались, в глазах потемнело настолько, что кот и Гарт казались ей тенями. Она остановилась, понимая, что кто-то обращается к ней, обернулась, чтобы узнать, кто именно, и упала.
Что было дальше, Рен едва понимала, впав в какой-то тяжелый сон. Сначала ее несли на руках, она сознавала это. Тело горело, и она знала, что от жара спасения нет. Очнувшись после забытья, Рен обнаружила, что лежит, завернутая в одеяла, но тут же уснула. Девушка проснулась, мечась в жару, - Гарт обнял ее и дал выпить чего-то горького и тягучего. Рен вырвало - и ее снова заставили выпить какую-то жидкость. До слуха донеслись слова Стресы о воде, затем она почувствовала прохладную ткань на лбу и снова заснула.
На этот раз ей приснился сон. Тигр Тэй стоял около Стресы, и оба они смотрели на нее сверху вниз - грубовато-простодушный Крылатый Всадник и хитрющий иглокот. Они говорили одинаковыми голосами, грубыми и гортанными, высказывая недовольство по поводу того, что видели; о чем именно говорили, она не поняла. Затем разговор зашел о ней, о том, что в ее распоряжении есть, мол, волшебная сила. Да, именно так. Но она якобы все отказывается подтвердить это, спрятала ее, словно уродующий шрам, сделав вид, будто никакой силы нет. "Глупо, - сказали они. - Волшебная сила - это все, что у нее осталось. Волшебство - единственное, на что она может надеяться".
И тут Рен проснулась. Температура явно была нормальная, лихорадка прошла. Но она испытывала слабость и чувствовала такую жажду, словно в теле не осталось никакой влаги. Отбросив одеяла, в которые была завернута, Рен попыталась встать. Но тут как из-под земли вырос Гарт и, уложив ее снова, поднес чашку к губам. Уже после нескольких глотков Рен почувствовала усталость и откинулась назад. Глаза опять закрылись.
Когда она проснулась в следующий раз, было темно. Рен почувствовала прилив сил, в глазах прояснилось, а сознание обрело ясность. Повернувшись на бок, она оперлась на локоть и увидела Гарта. Он сидел, поджав по-турецки ноги, и смотрел на нее. Его бородатое лицо покрылось морщинами и, казалось, постарело.
"Тебе лучше?" - Да, - ответила она. - Лихорадка прошла.
Гарт кивнул.
"Ты спала почти два дня".
- Так долго? Я не почувствовала. Где мы находимся?
"У подножия Блэкледжа. - Он жестом указал в темноту. - Мы вышли из Ин Джу, когда ты уже потеряла сознание, и разбили здесь лагерь. Стреса распознал твою болезнь и нашел корень, который вылечил тебя. Я думаю, что без помощи иглокота ты могла бы умереть".
Она усмехнулась.
- Я же говорила тебе, что надо взять его с собой.
"Поспи. До рассвета еще несколько часов. Если ты будешь чувствовать себя хорошо, мы продолжим путь".
Она послушно легла, подумав при этом, что Гарт, должно быть, во время ее болезни дежурил один. Стреса, тот не беспокоился, удобно устроившись под защитой своих игл. Чувство благодарности переполнило Рен - ее друг-великан должен отдохнуть следующей ночью.
Спала она хорошо и проснулась отдохнувшей и бодрой. Рен переоделась, хотя чистого белья к этому времени у нее уже почти не осталось, умылась и позавтракала. По настоятельной просьбе Гарта некоторое время пришлось уделить зарядке, что, безусловно, помогло восстановить силы. Стреса наблюдал за всем этим с плохо скрываемым любопытством. Девушка не забыла поблагодарить кота за врачевание. На что он, фыркнув, заявил, что не понимает, о чем идет речь. Мол, корень, который он ей дал, лишь помог заснуть. Ее спасло исключительно волшебство эльфов. Проворчав все это, Стреса распустил иголки и поковылял прочь на поиски чего-нибудь съедобного.
Без малого два дня занял у них подъем на Блэкледж. Без Стресы на это потребовалось бы куда больше времени, а то и вовсе пришлось бы отказаться от этой затеи. Блэкледж - огромная стена скал, тянущаяся вдоль юго-восточного склона Киллешана. Когда-то это была часть склона вулкана, которая со временем откололась и упала в заросли. Чтобы достичь жерла вулкана, необходимо было ее преодолеть. Поверхность скал, когда-то гладкая, за долгие годы разрушилась, поросла колючим кустарником и ползучими растениями. Стреса знал несколько троп и повел ими путников. Он выбрал тот участок скал, где в сплошной стене образовался пролом, к которому можно было подняться. Пролом вел в долину. Именно там, за Ровеной, по словам Стресы, и можно было найти эльфов.
Зверь решительно повел их вверх.
Подъем был трудным, медленным и казался бесконечным. Не было ни проходов, ни дорог. По существу, имелось лишь несколько более или менее проходимых участков, но сделать остановку, чтобы передохнуть, не было никакой возможности. Куски вулканической породы, острые как нож, неожиданно обламывались под руками и ногами. Скитальцы надели перчатки и плащи, способные защитить кожу от укусов пауков и скорпионов, - без этого продвижение было бы невозможным. Вулканический пепел серой массой сползал с поверхности скал. Вся растительность состояла из колючек и острых веток. Каждый дюйм подъема превращался в изматывающую борьбу. Утром, перед подъемом, Рен чувствовала себя отдохнувшей, но к полудню уже изнемогала от усталости. Даже невероятные силы Гарта быстро истощались.
И только кот не уставал. Он карабкался по скалам, лапы находили нужную опору, почти вонзались в скалу, и его громадное тело упрямо тащилось вверх. Пауки и скорпионы, казалось, не беспокоили Стресу. Если кто-то из них подползал слишком близко, кот просто съедал его. Он шел впереди, выбирая самые удобные проходы, часто останавливался, чтобы подождать, пока подойдут его спутники. Однажды, отклонившись от маршрута, он принес ветку, обсыпанную сладкими красными ягодами. Рен и Гарт с благодарностью съели их. С наступлением темноты - а к этому времени они прошли лишь полпути - он нашел выступ, на котором можно было провести ночь. Очистив его, приготовив для ночлега, он, к полному изумлению Рен и Гарта, предложил подежурить, пока они будут спать. Гарт, отдежуривший до этого две ночи, был слишком измучен, чтобы спорить. Девушка тоже проспала большую часть ночи, сменив кота за несколько часов до рассвета, но Стреса предпочел сну разговор с Рен. Он хотел знать все о Четырех Землях, о существах, которые там живут, о растениях, водоемах. Сам он подробно рассказывал Рен о жизни на Морровинде - это была кошмарная картина борьбы за выживание в мире, где каждый являлся либо охотником, либо жертвой, и не было ни одного места, где можно было бы укрыться от опасности. Жизнь оказывалась короткой и горькой.
- Р-р-р. Вначале все было совсем по-другому, - проворчал он. - Но эльфы создали демонов. Тогда все изменилось. Фр-р-р. Глупые эльфы. Они сами обрекли себя на заточение.
Он произнес это с такой горечью, что Рен решила оставить разговор. Тем не менее она все еще не была уверена в правдивости рассказов иглокота. Эльфы всегда заботились о других, исцеляли, они не могли создать чудовищ. Трудно поверить, что именно они превратили райское место в болото. Наверное, Стреса больше придумывает, чем знает, и она не должна делать никаких выводов, пока не увидит все сама.
Подъем возобновили на рассвете. С таким же трудом, как и накануне, они карабкались по скалам, цепляясь за острые камни, и вглядывались в пелену тумана. Несколько раз начинался дождь, и они промокли до нитки. Вверху жара начала спадать, но было так же сыро. Рен еще чувствовала слабость после лихорадки и с трудом переставляла ноги, неловко выбрасывала вперед руки, чтобы уцепиться за скалу. Гарт по возможности помогал ей, но не всегда хватало места для маневра, и они вынуждены были подниматься цепочкой, один за другим.
Время от времени путники видели пещеры - темные отверстия зияли тишиной и пустотой. Стреса подчеркнуто снял с себя всю ответственность за дальнейший путь. И когда Рен начинала расспрашивать его о том, что находится дальше, иглокот шипел, заявляя довольно язвительно, что этого он и знать не желает.
К середине дня они оказались на дне узкого ущелья и снова ступили на твердую, ровную поверхность и, вконец измотанные, взглянули назад, на южную оконечность острова, которая исчезла в сотканном из зеленых зарослей и черной вулканической породы ковре, обрывающемся у лазурно-голубого изгиба океана. С двух сторон над ними вздымался Блэкледж, неровный и туманный, вставший сплошной стеной, уходящей за горизонт. На фоне неба кружили морские птицы. На какой-то миг в просвете облаков вспыхнул солнечный свет, ослепив их своей яркостью и превращая приглушенные тона земли в живые и яркие краски. Рен и Гарт сощурились от яркого блеска, наслаждаясь его животворящим теплом. Затем луч солнца исчез так же неожиданно, как и появился; вернулись холод и сырость, и мир вокруг них снова потускнел.
Свернув в тень расселины, они начали карабкаться к устью узкого прохода. Вокруг поднимались массивные скалы. С вершины Киллешана резкими порывами, как чье-то могучее дыхание, дул ветер. В проходе было холодно, и скитальцы плотно укутались в плащи. Пошел дождь, и вулканический пепел стал стекать по скалам темными потоками.
Когда они достигли конца расселины, стало смеркаться. Путешественники оказались у края долины, которая простиралась к подножию Киллешана. Долину окружал лес, тянущийся вплоть до голых вулканических гор. На востоке скорее угадывалось, чем виднелось, слабое голубое мерцание - лента реки, которая, извиваясь, текла меж холмов, поросших акацией. Здесь было все спокойно.
Они разбили лагерь в тени над выступом, выходящим в долину. Ночь наступила быстро. Мир, укрытый толстым одеялом туч, был пугающе черен. Тишина сумерек медленно уступала место разноголосому хору ночных резких звуков, прерывистому гулу Киллешана, свисту пара из щелей в земле, через которые вырывалось наружу раскаленное дыхание вулкана. Им вторило хрюканье и рычание хищных зверей, вопли жертв, шорох гигантских крыльев.
Стреса свернулся клубком и лег, обратившись мордой в темноту. Он не торопился уснуть этой ночью. Рен и Гарт сели возле него, встревоженные и обеспокоенные, пытаясь угадать, что ждет их впереди. Идти, похоже, осталось недолго, девушка чувствовала это. Эльфы где-то близко. Она скоро найдет их. Временами ей казалось, будто она различает мерцание костров, видит блеск чьих-то глаз, мигающих в темноте. Да вот же эти костры, стоит перейти долину и дойти до склонов у края леса.
Наконец она уснула. На рассвете друзья снова тронулись в путь. Морровинд превратился в тусклый, окутанный туманом мир теней и звуков. Долина перед ними резко пошла под уклон, и путникам показалось, что они погружаются в яму. Неровная тропинка блестела от влаги, и сплошной зеленый ковер, как казалось в неясном свете ночи, теперь превратился в небольшие проплешины, поросшие мхом и травой, между участками оголенных скал. Клубы пара, источавшие зловоние серы, поднимались к небу, смешиваясь с вулканическим пеплом, раскаленная почва жгла ноги через подошвы сапог, жаркие лучи солнца сушили кожу лиц. Стреса замедлил шаг, осмотрительно выбирая дорогу. Он переваливался с боку на бок, лавируя между колючих кустов. Несколько раз кот останавливался, озираясь, чтобы выбрать путь. Рен не всегда понимала, что настораживает Стресу, она-то ничего не видела. Только чувствовала, что лишилась всех своих способностей - чужестранка во враждебном мире. Она попыталась расслабиться; впереди громоздкая фигура Стресы мерно качается в такт движению, кинжалообразные иголки ритмично поднимаются и опускаются. Позади нее, крадучись, как на охоте, идет Гарт; он напряжен, но его смуглое лицо непроницаемо и сурово. И она вдруг с удивлением подумала, что они очень похожи друг на друга. Путники едва успели спуститься с небольшого холма в заросли кустарника, как на них напало какое-то существо. Оно вырвалось из легкого тумана с пронзительным диким криком, ощетинившееся и ужасное, с когтями и оскаленными зубами. Проскочив мимо Стресы, оно ринулось на Рен, которая успела, защищаясь, поднять руки. Инстинктивно она оттолкнулась от чудовища, приняв на руки всю тяжесть нападавшего, а затем резко отбросила его. Чудовище успело укусить ее, но плащ защитил девушку. Она увидела глаза, желтые и взбешенные, почуяла зловонный дух из пасти. Отбросив его, она вскочила на ноги.
Подбежал Гарт - сверкнуло жало короткого меча, и лапа твари отлетела в кусты. Чудовище, визжа, повалилось на землю. Гарт, отскочив назад, отсек ему голову. Тварь судорожно дернулась и затихла.
Рен стояла рядом, дрожа и не понимая, кто это был. Демон? Или кто-то другой? Она смотрела на истекающую кровью бесформенную массу. Все произошло так быстро.
- Фр-р-р! Послушайте! - пронзительно прошипел Стреса. - Приближаются другие! Ш-ш-ш. Сюда! Скорее!
Он неуклюже заковылял прочь. Рен и Гарт поспешили за ним, прячась во мраке.
Но они уже слышали шум преследования.

ГЛАВА 8

Погоня набирала скорость, следуя за ними по пятам, скатываясь вниз, в долину. Их искали, но не находили, шум преследования был пока отдаленный и неясный. Без паники и страха путники мчались вперед. Сказочный пейзаж молниеносно менялся - то бесплодная пустыня, где все покрывал темный слой пепла и вулканической породы, то вдруг окрестности расцветали буйной растительностью - зарослями акации и роскошных трав, как бы отвоевывали то, что было безжалостно отнято у природы. Но наброшенное на землю призрачное покрывало из пепла создавало удивительную иллюзию. Казалось, коснись того, что под ним, - и все оживет. Над головой светились голубые проруби: небо проглядывало через туман, подсвеченный солнцем.
Стреса выбирал извилистый, окольный путь. Они то шли влево, то резко сворачивали вправо. Плотное игольчатое тело кренилось так, что казалось: вот-вот зверь перевернется. Трудно было понять, что ведет его по этой прихотливо выбираемой дороге - знание или интуиция, опыт одинокого зверя, брошенного двуногими. Рен слышала тяжелое дыхание, хрипы в горле, переходившие в шипение, когда он наталкивался на то, что ему не нравилось. Пару раз кот оглянулся на них: мол, вы еще здесь, не отстали?
Враг возник неожиданно. Путники поднялись на открытый участок горы - тут-то и лежало непонятное существо. Оно поднялось на ноги, словно выросло перед ними. Шипя и пронзительно крича, безобразное подобие птицы, с толстыми ногами, огромным крючкообразным клювом и когтями на концах крыльев, ринулось на Стресу. Но задняя часть туловища иглокота, мгновенно выгнувшись, опустилась, и шквал иголок, острых как лезвие бритвы, обрушился на врага. Чудовище, взревев от боли, упало на спину, раздирая когтями морду.
- Ш-ш-ш! Быстрее! - крикнул иглокот, увлекая своих спутников.
Долго еще их преследовали постепенно затихавшие крики.
Но вскоре появился новый враг. Сначала слышались лишь звуки: рычание, ворчание, сопение, лай. Гарт приготовил свой короткий меч. Когда они спустились в неглубокое ущелье, что-то показалось из-за кустов. Рен отскочила в сторону, а существо, пронесшееся мимо нее, остановилось, уставившись немигающими глазами на сверкающий клинок. Взмах - и тварь отлетела обратно в кусты. Короткая перебежка - и они в небольшой рощице. Здесь во все стороны от них бросились небольшие четвероногие создания, напоминающие кабанчиков. Стреса пустил им вслед вихрь иголок. Пронзительные крики существ наполнили воздух, их когтистые передние лапы царапали землю. А Стреса не унимался: носился среди них, осыпая градом стрел. Никто из этих существ так и не отважился на нападение.
Лес встретил путников мокрой травой, капелью с верхушек деревьев, лица и руки то и дело ощущали мокрые шлепки листвы. "Дайте же нам несколько минут передышки", - подумала Рен, когда еще одно тело, на сей раз свернутое в тугое кольцо, метнулось из-за деревьев, мгновенно обернулось вокруг Гарта и утащило его в чащу. Полуобернувшись, вытаскивая из ножен меч, Рен успела увидеть беспомощное тело великана, которого волокла в лес гигантская гадина.
- Гарт! - крикнула она.
Не успела она сделать и полшага в ту сторону, где исчез Гарт, как сзади на нее налетел Стреса, выбил из рук меч и толкнул на землю, крича:
- Вниз, девочка! Ш-ш-ш! Не шевелись!
Она услышала шипение по меньшей мере десятка змей, затем треск - и листва росшего рядом куста раздвинулась.
- Смотри-ка! Видишь это? - фыркнул Стреса. - Гляди! Фр-р-р!
Из куста на нее смотрели, целясь, сотни иголок. Такие же, как у иглокота, разящие наповал.
Рен не верила своим глазам, но тут листья сомкнулись и спрятали иголки - куст вновь принял невинный вид.
- Ш-ш-ш! Это дартер! - прошептал Стре-са. - Ядовитый! Тронь его, и он выпустит свои иголки, ты тут же умрешь от его укола.
Иглокот гипнотизировал ее своими блестящими глазами. Но Рен думала только о Гарте. Ярость и горе разрывали ей сердце: что с ним, как ему помочь, где найти? Она должна...
Стреса, кажется, понял ее. Они наконец сдвинулись с места, прислушиваясь к каждому звуку, к каждому шороху. Ей показалось, что она слышит звуки борьбы, впереди что-то мелькнуло. Кто-то невидимый заворчал от боли, кто-то забился в судорогах, ломая ветки. Стреса прошел вперед и ощетинился, Рен отставала от него лишь на шаг. Из-за кустов на мгновение поднялся Гарт, но затем вновь исчез.
- Гарт! - воскликнула Рен, бросившись вперед.
Великан-скиталец лежал на земле, исцарапанный, в синяках, но живой и даже не раненый. Существо, напавшее на него, по-видимому, не выдержало борьбы. Гарт крепко обнял девушку, чуть отстранил ее и с трудом встал на ноги.
Стреса немедленно повел их обратно к лесу, через густые заросли и дальше вверх на гору из вулканических пород. Летучая стая теней промелькнула над головой и исчезла, молчаливая и бесформенная. Резкие и тревожные звуки погони возобновились. Беглецы устремились по равнине к горному хребту, который резко переходил во впадину с клубящимся туманом. Стреса вел их дальше и дальше - к пересохшему руслу реки.
Очередное чудовище возникло перед ними. Оно походило на человека, но со множеством конечностей, а лицо, казалось, состояло лишь из челюсти с рядом зубов. Стреса свернулся в клубок, его колючки топорщились в разные стороны. Чудовище, шатаясь, прошло мимо них, не остановившись, но вдруг повернулось и сделало бросок. Рен замахнулась мечом и отпрыгнула в сторону, едва не угодив в жадные лапы. Гарт остался на месте и позволил уроду приблизиться поближе, а затем нанес молниеносный удар мечом. Из груди твари полилась кровь, но это ее не остановило. Ворча, она двигалась на Гарта. Великан-скиталец отскочил назад и в сторону, затем ринулся на противника. Рен помогла ему, напав сзади.
Они вновь побежали, устремившись по блестящей черной скале вниз; под их сапогами хрустели камни. Гарт, подождав ее, легким движением подтолкнул вниз. Рен споткнулась, но тут же выпрямилась и побежала. Стреса мчался впереди, удивительным образом опять возглавив группу. А сзади все слышалось грозное урчание и резкие вопли.
И вдруг новое нападение. И снова из тумана. Резкая боль в руке - кровь окрасила рукав Рен. В тело впились зубы и когти. Существо было слишком близко от нее, она даже не успела воспользоваться мечом. Гарт возник как бы из ниоткуда, схватил ее преследователя голыми руками и оторвал от нее. Она смотрела на безобразную, искаженную злобой морду, падающее угловатое тело. С боевым кличем она бросилась на него с мечом, и враг был повержен.
- Гр-р-р! - К ним подошел Стреса. - Нам нужно спрятаться. Ш-ш-ш! Их слишком много.
Снова подобравшись очень близко - теперь его можно было как следует рассмотреть, - чудовище издало победный рев. Путники побежали, и вскоре туман скрыл их. По скале они карабкались на четвереньках, не замечая острых выступов. Реп истекала кровью. И на Гарте она видела кровь: ранен ли он, или это ее кровь на нем - девушка не знала. Во рту у нее пересохло, в груди невыносимо жгло.
Когда наконец они достигли вершины, их проводник Стреса вдруг исчез. Подбежав к месту, где он только что шел, Рен и Гарт увидели его неуклюже растянувшимся на дне неглубокой впадины.
- Укрытие! - закричал он, фыркая и поднимаясь на ноги.
Осторожно спускаясь по той стороне, где сыпучая галька хоть как-то удерживалась под ногами, они добрались до дна впадины и, посмотрев в ту сторону, куда указывал Стреса, под выступом в скале увидели глубокую расселину, уходящую в темноту.
- Ш-ш-ш! Быстрее, прячемся! - Ему не ответили, и Стреса грозно зарычал:
- Гр-р-р! Прячьтесь! Я заманю эту тварь подальше и вернусь за вами! Гр-р-р! Идите! Живо!
Гарт колебался лишь мгновение. Сделав знак рукой, он нырнул в расселину. Рен не отставала от него. Оказавшись в темноте, они неуклюже подняли руки, двигаясь наугад. Расселина уходила далеко в глубь скалы. Пройдя достаточное расстояние - лучик света едва пробивался снаружи, - они присели на корточки и стали ждать.
Через несколько секунд они услышали шаги своего преследователя. Чудовище неумолимо приближалось, однако, не останавливаясь, оно неуклюже протопало мимо. Шаги постепенно затихли.
Рен схватила Гарта за руку. Глаза начали привыкать к темноте, и они уже различали контуры стен, видели друг друга. Рен вложила в ножны меч, сняла кожаную куртку и оторвала рукав рубахи. Темные царапины от когтей на руке она смазала исцеляющей мазью и обвязала последним чистым платком, который у нее остался. Острая боль стала затихать, теперь она пульсировала во всей руке. Рен устало опустилась на землю, прислушалась, как в тишине ее дыхание перемежается с тяжелым дыханием Гарта.
Время бежало быстро. Стреса не возвращался. Рен закрыла глаза, и мысли потекли сами собой. Далеко ли они теперь от реки? Ровена протекает между ними и Арборлоном, и стоит только пересечь реку, как они будут у эльфов. Она задумалась: как странно, едва веря в то, что эльфы вообще существуют, что рассказы о них не досужий вымысел, она стала их искать. И, несмотря на все трудности и препятствия, все-таки нашла. Почти нашла. Через день, самое большее через два, они увидят эльфов.
Рен открыла глаза и в тот же момент заметила некое существо.
Сначала она подумала, что ошиблась и это просто игра воображения. Но нет, она явственно различала его. Зверек, свернувшись калачиком, неподвижно лежал на выступе скалы в нескольких футах позади Гарта. У него были большие круглые немигающие глаза и огромные уши, стоявшие торчком на крошечной головке с лисьей мордочкой. Его тело на первый взгляд напоминало паучье, причем настолько, что Рен с трудом подавила отвращение: ей сразу же вспомнилась встреча с вистероном. Но вид у существа был такой беспомощный, ручки и ножки такие крошечные, что скорее оно походило на человеческого детеныша. Зверек пристально смотрел на них. Рен поняла, что странное существо, так же как и они, выбрало это место в качестве укрытия и замерло на месте, стараясь остаться незамеченным, но теперь было обнаружено и соображало, что же предпринять.
Рен улыбнулась. Существо наблюдало за ней теперь уже бегающими глазками. Рен привлекла внимание Гарта, медленно подняла руки и сообщила, в чем дело. Она попросила его придвинуться поближе к ней. Он так и сделал, и они сели рядом, изучая пещерного жителя. Затем Рен решилась: опустила руку в свой мешочек и, вынув провизию, откусила кусочек сыра, остальное передала Гарту. Великан мигом проглотил свою долю. Язык у зверька высунулся, он облизнулся.
- Привет, малыш, - тихо сказала Рен. - Ты голоден?
Язык показался снова.
- Ты можешь говорить?
Ответа не последовало. Рен протянула сыр и ему. Зверек не двигался. Тогда она подошла поближе. Малыш даже не пошевелился. Она колебалась, не зная, как поступить. Осторожно вытянув руку, девушка легонько подбросила сыр к выступу.
Быстрее, чем мог заметить глаз, зверек вытянул лапку и поймал сыр. Схватив добычу, он обнюхал ее и тут же сунул в рот.
- Ты на самом деле голоден, не правда ли? - прошептала Рен.
У входа послышалось движение. Зверек мгновенно отпрянул. Рен и Гарт повернулись на шорох, вынув мечи.
- Гр-р-р! - К ним медленно приближался Стреса, тяжело дыша и ворча. - Демоны не прекращают свои штучки. - Фр-р-р. Это отняло больше времени, чем я предполагал. - Он тряс своими иголками, пока они не затрещали.
- С тобой все в порядке? - спросила Рен.
- Конечно, - ощерился кот. - Вы же видите, со мной ничего не случилось. Ш-ш-ш. Я всего лишь запыхался.
Рен украдкой взглянула на выступ. Странное существо снова вернулось на прежнее место, наблюдая за ними.
- Ты можешь сказать, кто это? - спросила она, кивнув в сторону существа.
Стреса глянул в темноту и фыркнул:
- Ш-ш-ш! Это всего лишь лесная скрипелочка! Относительно безвредное создание.
- Она выглядит испуганной. Кот заморгал.
- Лесные скрипелочки боятся всего. Именно это и помогает им выжить, это и еще - проворство. Они самые быстрые существа на Морровинде и достаточно ловкие, чтобы не попасться в ловушку. Ты можешь быть уверена, что из этой расселины есть и другой выход. Иначе бы ее здесь не было. Р-р-р. Посмотри, как она пристально глазеет. Кажется, очень интересуется тобой.
Рен с любопытством посмотрела на зверька.
- Лесных скрипелочек тоже создали эльфы? Стреса уселся, подогнув под себя лапы.
- Эти зверьки всегда жили здесь, но волшебная сила изменила их. Посмотри на его руки и ноги. Раньше вместо них были лапы. Кроме того, скрипелочки могут общаться с нами. Смотри.
Он издал звук, похожий на тихое чириканье. Лесная скрипелочка подняла голову. Стреса повторил звук, и маленькое существо ответило ему негромким верещанием.
Стреса пожал плечами.
- Она голодна. - Кот потерял всякий интерес к зверюшке, его голова опустилась на передние лапы. - Мы будем отдыхать до восхода, а затем пойдем дальше. Демоны как раз отправятся спать до заката солнца. А для нас это самое время отправляться в путь.
Его глаза закрылись, дыхание сделалось ровным и глубоким. Гарт многозначительно взглянул на Рен и уселся поудобнее, найдя ровное местечко между выступами скалы. Рен спать не хотелось. Посидев немного, она опять полезла в мешок за новым ломтиком сыра. Покусывая его, девушка поглядывала на маленького зверька, а тот наблюдал за ней; затем Рен начала осторожно продвигаться и наконец вплотную подошла к нему. Отломив кусочек сыра, она протянула его на ладони. Крошечное существо робко взяло сыр в свою ручку.
А потом лесная скрипелочка вовсе осмелела, доверчиво свернувшись у нее на коленях. Чувствуя ее тепло, Рен заснула.
Проснулась она оттого, что почувствовала на плече руку Гарта, он тряс ее решительно и ободряюще. Рен заморгала глазами и огляделась. Лесная скрипелочка сидела на своем выступе, наблюдая за происходящим. Гарт сделал знак: мол, пора идти. Рен поднялась и закинула на плечо мешок Стреса ждал у входа, распустив иглы и принюхиваясь. В убежище было жарко, воздух казался неподвижным и тяжелым.
Рен быстро обернулась и посмотрела туда, где свернулся калачиком зверек.
- До свидания, малыш, - прошептала она.
Они вышли из пещерной темноты на сумеречный свет. Пока они спали, ночь миновала. Вулканический пепел, висевший в воздухе, казался еще более густым, чем прежде, он пах серой, золой и какими-то омерзительными отбросами. Пар кипящей лавы проникал через пористые скалы и неподвижно висел в воздухе, закупоренный в безветренном пространстве долины, как в чайнике. Солнечный свет, отражаясь в капельках тумана, слепил, и Рен жмурилась, спасая глаза. На фоне туманной дымки маячили кусты акации, а ленты темных вулканических скал обрывались, не успев размотаться.
Стреса вел их вперед, ловко выбирая дорогу, сворачивая то в одну, то в другую сторону, принюхиваясь на ходу. День прошел тревожно, но без приключений. Рен прислушивалась к каждому звуку, помня слова Стресы, что демоны сейчас спят, но в то же время не доверяясь ему полностью. Они прокладывали путь по распадку сквозь заросли ползучих растений и высокой травы, преодолевали горные хребты и впадины, поросшие колючим кустарником, минуя маячившие в тумане утесы бесплодных вулканических пород.
Все вокруг казалось неподвижным. Но за туманной завесой начали оживать какие-то существа. Рен это знала, ощущала их присутствие. Среди них были похожие на тех, кто едва не схватил их утром, и другие - намного страшнее. Но Стреса, казалось, знал потаенные места и уверенно избегал их, ведя своих подопечных вперед через коварный лабиринт. Остров, казалось, разрывался на части, претерпевал какие-то сверхъестественные превращения, пейзаж менялся, преступая законы природы. Рен все больше становилось не по себе; привыкнув к надежности обычных равнин, гор и лесов, к просторам страны, лежащей вдали от большой воды и гор, которые могут по собственной прихоти истребить все живое, она терялась. Дыхание Киллешана вырывалось через трещины. Неуместными среди этого ада казались чудом сохранившиеся цветущие кусты и деревья, которые сумели выжить вопреки жару и пеплу. Рен подумала про себя, что, должно быть, когда-то остров был прекрасным, но представить его прежним уже невозможно.
День клонился к вечеру, когда они наконец достигли Ровены. Существа, прятавшиеся в тумане, начали вновь шевелиться; их пронзительные крики и рычание заставляли быть особенно осторожными. Путники подошли к реке в том месте, где дальний берег скрывался за пеленой тумана, а ближний резко обрывался к стремительно несущейся воде, темной, засоренной илом и комьями земли.
Стреса остановился у самой воды, неуверенно поглядывая по сторонам и принюхиваясь к тяжелым испарениям.
Рен опустилась на колени рядом с иглокотом.
- Ты знаешь, как перебраться на другой берег? - спросила она.
- У отмели, - ответил тот. - Ш-ш-ш. Но, на беду, я призабыл, где она находится. Давненько не бывал в этих краях.
- Рен обернулась к Гарту, который наблюдал за всем с безразличным видом. Свет дня стал быстро меркнуть, а воздух наполнялся шумом и свистом: просыпались демоны. Дневной зной сменялся стойкой, неподвижной духотой ночи.
- Р-р-р. Я думаю, что нам нужно вниз по течению, - решился наконец Стреса, но сказал это не очень уверенно.
Затем Рен увидела: сзади что-то движется - и вздрогнула. Гарт мгновенно выхватил меч. Из тумана выплыла небольшая фигурка, и Рен от удивления вскочила на ноги. Лесная скрипелочка! Зверек обошел Гарта и прыгнул прямо к ней, неуверенно схватив ее за руку.
- Что ты тут делаешь, малыш? - пробормотала она.
Лесная скрипелочка взобралась к ней на плечо, подняла свою пушистую головку и тихо проверещала что-то Стресс.
- Она говорит, что переправа вверх по течению, очень недалеко отсюда, - проворчал иглокот. - Фр-р-р. А еще говорит, что покажет нам путь.
Рен нахмурилась.
- А знает ли она, что мы ищем?
- Ш-ш-ш. Кажется, да. - Стреса опустил иголки. - Мне не нравится стоять здесь, у всех на виду. Давайте рискнем и сделаем, как она говорит. Может быть, скрипелочка права.
Рен кивнула. Под предводительством Стресы они отправились вверх по течению, следуя неровному изгибу берега Ровены. Рен несла лесную скрипелочку, которая вцепилась в нее изо всех сил. Зверек, должно быть, шел за ними от той расселины в скале. Скрипелочке очень не хотелось расставаться с новой знакомой, но и подойти сразу она не решилась. Рен рассеянно гладила крепкое тельце зверька и думала, что, наверное, и добра немало ей доведется встретить на Морровинде.
Вдруг Стреса на мгновение остановился, а затем поспешно направился к чудом замеченному им убежищу среди теснившихся друг к другу скал. И в эту минуту нечто огромное, чудовищно покореженное прошло мимо них по спуску к реке и скрылось немой тенью в тумане. Когда путники тронулись с места, не только их походка, но и дыхание стало неслышным.
Линия берега, вдоль которого они шли, резко обрывалась вниз, к бурным водам реки, кружащимся в бешеном водовороте. Завеса тумана приподнялась, и за ней открылась узкая перемычка из скалистой породы, соединяющая берега. Пригнувшись, чтобы их не смыло потоками воды, вздымавшимися к небу, они благополучно перебрались на противоположный берег. Лесная скрипелочка что-то снова проверещала Стресе.
- Она говорит, идите налево, - перевел иглокот, заговорив басом.
Они поступили так, как сказала их новая знакомая. Еще один день угасал, и приближалась ночь. Бледное сияние лилось откуда-то сверху, слабо мерцая в густом тумане. Теперь они вынуждены были идти медленней, продвигаясь ощупью, останавливаясь и прислушиваясь, а затем уже принимая решение, куда безопаснее направиться. Демоны, казалось, подстерегают впереди, и Рен готова была поспорить, что именно так оно и есть.
Вскоре она убедилась, что не ошиблась. Когда, карабкаясь по скале, густо покрытой засохшим кустарником, они добрались до ее вершины, туман вдруг рассеялся. Путники, нырнув в кусты, затаились, чтобы осмотреться.
Арборлон, находившийся от них примерно в миле, излучал странное свечение, которое исходило от огромной стены, окружавшей город. Свечение это слабо пульсировало на фоне густого тумана и туч, а к стене со всех сторон, как тени, двигались демоны, безликие, бесформенные при-. зраки, на мгновение проявляющиеся в отблесках пламени, прорывающегося из трещин земли, и затем исчезающие в клубах пара. Рычание демонов постепенно затихало, превращаясь в шорохи, которые поднимались из глубин земли, где непрерывно гудело и волновалось вулканическое раскаленное ядро. Из утробы Киллешана вырывались неистовые клубы пара - огненное чудовище ожидало часа своего пиршества.
Рен в шоке смотрела на осажденный город, на разоренный пейзаж гибнущей природы. Как же эльфы могли позволить, чтобы их заманили в такую страшную ловушку? Страх, отвращение охватили ее. Рен чувствовала себя опустошенной. Эльфов с рождения обучали любить и хранить землю и все живое на ней. Что, какие силы вмешались в это? Арборлон был островом, отгороженным стеной от внешнего мира, причем уцелевшие его жители все еще могли защищать себя. Но до какого времени? Она наклонилась к Стресе:
- Как долго все это продолжается?
- Фр-р-р, - прошипел кот. - Многие годы эльфы были забаррикадированы, с тех самых пор, как помню себя, их скрывала волшебная сила. Ш-ш-ш. Видите свет, который поднимается от стены? Это их защита.

Предыдущая страница 4 Следущая страница


Терри Брукс

Лесная скрипелочка тихо верещала что-то, заставив Рен обернуться.
- Гр-р-р, - прорычал Стреса. - Она говорит, что свет слабеет - волшебная сила истощается. Недолго осталось ждать - скоро она совсем иссякнет.
Рен вновь посмотрела на Киллешан. "Осталось недолго", - повторила она про себя, осознав вдруг всю тщетность своих усилий. В чем смысл ее поиска? Она пришла на Морровинд, чтобы найти эльфов и вернуть их в мир людей - таково было веление Алланона. Но смогут ли эльфы выйти отсюда? Будь это возможно, они бы сделали это много лет назад. Она тяжело вздохнула. Почему Алланон послал ее сюда? Что она должна и может сделать?
В глубокой печали смотрела Рен на город. А что если эльфы уже потеряны? Они были единственными из сказочного мира, кто уцелел, все, что осталось от первых людей и от волшебной силы, которая дала начало жизни. Они сделали так много, чтобы вернуть к жизни Четыре Земли, когда закончились Большие Войны и традиции были утеряны.
Все сыны и дочери Шаннары произошли от эльфов; они же выиграли все битвы и сражения, чтобы сохранить народы. Казалось невероятным, что все это теперь лишь история и от эльфов ничего не осталось, кроме легенд.
"Мифы и легенды, - подумала она. - Именно так обстоит сейчас дело".
Рен снова вспомнила о своем обещании - узнать правду о родителях, выяснить, кем они были и почему оставили ее. А что с эльфийскими камнями? Она поклялась разузнать, почему ей дали их. Пальцы потянулись к кожаному мешочку на шее. Рен не думала об эльфинитах с тех пор, как они начали подъем на Блэкледж. Не догадалась использовать волшебство в минуты опасности. Но тогда зачем вообще оно ей нужно? Если хорошенько поразмыслить, то что в итоге дало эльфам волшебство?
Она почувствовала на плече руку Гарта и увидела его вопрошающий взгляд. Он спрашивал, что она намеревается делать дальше. Неожиданно Рен задала себе тот же самый вопрос.
"Иди домой, - прошептал ей внутренний голос. - Прекрати это безумие".
Часть ее существа согласилась с голосом разума. Да, находиться здесь было безумием. Но что-то ее удерживало, нечто иное помимо глупого любопытства и упрямства. Если все взвесить, то даже ее сноровка и воспитание мало могут помочь в этом деле. Ей повезло, что она вообще добралась сюда живой.
Но тем не менее она здесь. И ответы на все ее вопросы находятся по эту сторону реки.
- Стреса, - прошептала она, - можно ли попасть в город?
Глаза иглокота засветились в темноте.
- Фр-р-р, Рен из рода эльфов. Ты решила пойти туда, да? - Она не ответила, и он сказал:
- В ущелье... гр-р-р... которое находится недалеко от того места, где бродят демоны, есть замаскированные туннели. Ш-ш-ш. Они ведут в город. Эльфы используют их, чтобы тайком выходить. Это они делали издавна. Именно таким образом они выпускали нас за пределы Арборлона, чтобы мы охраняли подступы к городу. Фр-р-р. Возможно, там еще сохранился один, которым можно воспользоваться.
- Ты сможешь найти его? Иглокот заморгал.
- Ты покажешь мне его, Стреса?
- Ш-ш-ш. Ты помнишь о своем обещании взять меня с собой, когда все закончится?
- Да.
- Очень хорошо. - Кошачья морда сморщилась. - Значит, туннели. Кто пойдет? Ш-ш-ш.
- Гарт, ты и я.
Лесная скрипелочка тут же заверещала.
Стреса заурчал.
- Я тоже так думаю. Скрипелочка тоже надеется пойти. Р-р-р. Почему бы нет? Она ведь всего лишь скрипелочка.
Рен заколебалась. Она почувствовала, как лапы лесной скрипелочки вцепились в ее руку. Зверюшка заверещала снова.
- Ш-ш-ш. - Стреса, похоже, смеялся. - Она велела передать всем, что ее зовут Фаун. Она решила удочерить тебя.
- Фаун? - Рен повторила имя и улыбнулась. - Тебя так зовут, малыш? - Круглые глаза уставились на нее, а большие уши опустились. Казалось странным, что у лесной скрипелочки имеется имя. - Значит, ты удочеришь меня? И пойдешь вместе со мной? - Она печально покачала головой. - Это твоя страна, и я, наверное, не имею права помешать тебе идти с нами.
Она взглянула на Гарта. "Ты готов?" - спросили ее глаза. Грубое лицо было спокойным, темные глаза ничего не выражали. Взглянув в последний раз на тот кошмар, который был внизу, в долине, она отбросила страх и сомнения и сказала себе так убежденно, как только смогла, что она из скитальцев и выдержит все.
Ее пальцы нащупали твердую поверхность эльфийских камней. "Если будет необходимо..." - Она не закончила мысль.
- Веди нас, Стреса, - прошептала она, - и охраняй нас.
Иглокот не ответил.

ГЛАВА 9

Рен Омсворд не помнила случая, чтобы она переживала такой страх. Бояться было не в ее характере. Даже в детстве, когда мир открывал перед Рен все новые и новые свои стороны - огромный странный мир - перед ней, малюткой, - даже тогда Рен не было страшно. В любой ситуации она верила, что каким-то образом найдет способ защитить себя. Это была врожденная уверенность - смесь решимости, основывающейся на железной воле, и самонадеянности, которая всю жизнь давала ей силу. Она взрослела, став своей среди скитальцев, обучалась у Гарта, приобретая навыки и опыт, - ее учили никогда не доверяться тому, кто этого не заслуживает, понимать, что самоуверенность должна иметь меру.
Все изменилось, когда она отправилась на поиски эльфов. Уже дважды Рен испытывала страх. В первый раз она испугалась, когда преследовавший их через всю Западную Землю вервульф неожиданно появился у сигнального костра и она, к своему ужасу, обнаружила, что бессильна перед ним. И подготовки, и способностей оказалось недостаточно. Ей следовало бы знать, что такое может случиться, и Пар предостерегал ее, рассказывая подробности своей встречи с порождениями Тьмы. Но она почему-то решила, что с ней все будет по-другому. И даже не предполагала, как все обернется. Храбрость и сила охраняющего ее Гарта тоже оказались не безграничны.
Она погибла бы той ночью, если бы не призвала волшебство эльфов. Только оно спасло ее. Второй раз Рен испугалась, когда попала в страшный мир Морровинда: тучи пепла, непереносимая жара, потоки вулканической лавы и всевозможные чудовища. Она попыталась внушить себе, что он нереален, попыталась поспорить с ним. Ничего не помогло. Она была такой же, как в ту ночь на развалинах Взмаха Крыла, когда лицом к лицу встретилась с вервульфом. К тому же однажды она оказалась одна, без Гарта, которого считала сильнее и проворнее всех, и один на один столкнулась с силой, перед которой спасовала, несмотря на непоколебимую уверенность в своих силах и способностях. Одолеть Морровинд, этот котел бурлящей смеси волшебства и слепого зла, могло единственное оружие, которое было у нее, - эльфийские камни. Злое волшебство, которое окружало их, которое навсегда изменило остров и всех живущих на нем, могла победить только другая волшебная сила - та, что заключалась в камнях.
Однако эльфийские камни пугали ее так же, как и чудовища, от которых они должны были защищать. Девушка провела всю свою жизнь, полагаясь только на собственные силы и способности преодолевать любые трудности и преграды. Так ее воспитал Гарт, этому научила ее жизнь среди скитальцев, и, что самое важное, она верила в это. Мир и поведение в нем управляются рядом законов, и если знать эти законы, то можно противостоять всем опасностям. Чтение следов, понимание привычек, знание сильных и слабых сторон другого, умение использовать его в своих целях - именно это помогало ей выжить. Но волшебство? Какое оно? Оно было невидимым. Сила, превосходящая все законы природы, - это нечто непонятное, не поддающееся объяснению, не имеющее зримых границ. Как можно доверять подобной эфемерности? История ее семьи, десяти предыдущих поколений Омсвордов, говорила о том, что этому доверять нельзя, особенно если вспомнить судьбы Вила, Брин и Джайр. На что же Рен могла рассчитывать, полагаясь на непредсказуемое? Какую пользу ей принесет волшебство? Да, она довольно легко вызвала его во время столкновения с вервульфом. Камни мгновенно отреагировали на движение ее мыслей. Ничего натужного, нарочитого. Все выглядело так, будто сила только и ждала, чтобы хозяйка позвала ее.
Рен вздрогнула. Но это значит, ей дали эльфийские камни с уверенностью, что они непременно понадобятся. Магическая сила камней предназначалась именно для нее.
Рен собрала всю свою волю, чтобы не поддаться этой мысли. Она не хочет этого. Не хочет владеть волшебной силой. Пусть ее жизнь остается такой, какая есть, не меняясь. Ей не нужна сила, которая выше ее понимания.
Не нужна? Но тут, на склонах Киллешана, населенных демонами, существами, созданными волшебством и злой волей, при попытке пройти сквозь огонь и дым, где она запросто может погибнуть, без этой силы не...
Она оборвала себя, отказавшись закончить эту мысль, вместо чего принялась изучать странное тело Стресы, покрытое иголками и наростами. Иглокот с удивительным проворством, то скрываясь из виду, то появляясь, прокладывал им путь во мраке, через заросли кустарника, обнаженные вулканические скалы, не боясь призраков, которые стремительно проносились перед ними с калейдоскопической изменчивостью. Слышалось рычание, низкое и пугающее. Оно то нарастало, то исчезало снова. Рен на миг припала к земле, желая одного: спрятаться, исчезнуть, убежать отсюда. Внутренний голос пронзительно кричал ей об этом. Она подавила в себе это желание, оглянувшись на Гарта, который в любой ситуации, даже если не сможет помочь, будет необходим как никто на свете.
Стреса замер. Какая-то тень стремительно выскочила из мрака, царапнув когтями о камень. Фаун повисла на плече у Рен, вытянув головку и подняв уши. Кроткие карие глаза напряженно смотрели в сторону опасности, затем зверюшка беззаботно заверещала.
Пронесло...
"Интересно, в какой фазе сейчас луна? - подумала Рен вдруг. - Сколько времени прошло с тех пор, как Тигр Тэй оставил нас здесь?" Она поняла, что не знает.
Стреса опять шел впереди. Они взобрались на холм, лишенный всякой растительности, а затем спустились в ущелье. У подножия скал сгустился туман - дальше пришлось пробираться ощупью. Иголки Стресы влажно блестели, становилось прохладно. Неизвестно откуда пробивался слабый свет. Рен уловила характерный звук - будто что-то разбилось на куски, затем свист вырвавшегося наружу пара и газов. Кто-то пронзительно вскрикнул. И снова молчание. Рен затаила дыхание. Что-то происходило, но разглядеть что-либо не было никакой возможности, как и понять источник множества звуков - вскрикиваний, шорохов, свиста. Лишь бесконечность скал, огня и пепла.
Фаун тихо, но настойчиво верещала что-то.
Стреса остановился. Иголки кота развернулись веером, а его громоздкое тело изогнулось. Рен мгновенно припала к земле и потянулась рукой к короткому мечу. Впереди, в тумане, мелькнуло что-то темное. Стреса отпрянул, завертел головой, отыскивая другую дорогу. Но ущелье здесь было узким, и места для маневра не было. Он повернул назад, ощетинившись.
Темный сгусток, приближаясь, начал обретать форму. К ним подходило какое-то двуногое существо. Гарт тихо, как привидение, шагнул в сторону. Рен извлекла из ножен меч и затаила дыхание.
Фигура, выйдя из тумана, пошла медленнее. Это оказался человек, одетый в плотно облегающую одежду цвета асфальта, мятую и поношенную, покрытую пеплом и грязью. Сапоги из мягкой кожи, доходившие до лодыжек, были истерты, отвороты на них подняты. Сам человек был под стать своей одежде: среднего роста, хотя казался выше, угловатый, с узким морщинистым лицом, с орлиным носом, без бороды, а голову его с темными волосами покрывала необычная, похожая на чулок шапка. Он походил на какую-то безнадежно помятую и полинявшую, надолго убранную с глаз долой вещь.
Незнакомец, казалось, не удивился и не испугался, увидев их. Ничего не сказав, он приложил палец к губам, бросил взгляд через плечо, а затем указал на ту дорогу, которой они пришли.
Какое-то мгновение никто не двигался, не зная, что делать. Затем Рен увидела то, чего не заметила сначала. Под шапкой и взъерошенными волосами виднелись остроконечные уши, брови незнакомца были сильно скошены.
Это же эльф!
"После стольких поисков, - подумала Рен, - после стольких усилий". У нее стало легко на сердце, но вместе с тем она почувствовала, что с этого момента в ее жизнь вошло что-то непривычное, необъяснимое. Казалось странным так просто и буднично встретиться лицом к лицу с тем, кого она так долго и трудно искала. Рен молча в смятении смотрела на эльфа.
А эльф между тем жестикулировал, но уже более настойчиво. Он был старше, чем показался на первый взгляд, и изрядно потрепан, но Рен не смогла определить - годами или невзгодами, выпавшими на его долю.
Овладев наконец собой, она попросила Гарта последовать за эльфом. И сама подала пример своим товарищам. Эльф, опережая их на несколько шагов, пошел впереди группы. Сначала он отвел их обратно в ущелье, а затем по открытому пространству - в рощу каких-то низкорослых деревьев. Усевшись на землю, он пригласил всех сесть рядом. Его проницательные серые глаза пристально смотрели на Рен.
- Кто вы? - прошептал он.
- Рен Омсворд, - ответила девушка также шепотом. - А это мои друзья - Гарт, Стреса и Фаун. - Она указала на каждого по очереди.
- Довольно странная компания, - удивился эльф. - Как ты добралась сюда, Рен?
Голос был ласковый, но такой же изношенный, как и сам он, - уютный, будто старые туфли.
- Гарта и меня привез с материка Крылатый Всадник. Мы прибыли сюда, чтобы найти эльфов. - Она немного помолчала и добавила:
- И мне кажется, что ты один из них.
От улыбки лицо его сморщилось еще больше.
- Эльфов не существует. Все знают об этом. - Шутка рассмешила его. - Но, честно говоря, я действительно один из них. Я Орин Страйт. Все зовут меня Филин. Догадываешься почему?
- Вы охотитесь ночью?
- Я могу видеть в темноте. Именно поэтому я и оказался здесь, за стенами города. Никто другой не решается выходить сюда. Я служу у королевы.
- У королевы? - Рен захлопала глазами от удивления.
Филин не ответил, лишь покачал головой.
- Ты проделала весь этот путь, чтобы найти эльфов, Рен Омсворд? Зачем? Почему тебя волнует наша судьба? - Его глаза сощурились. - Тебе очень повезло, что я нашел тебя и что ты вообще осталась жива. Или, может быть, все не так. Вижу, что ты тоже из эльфов.
Улыбка исчезла. Он в нерешительности умолк. В его глазах отражалось чувство, которое Рен не могла понять. Неверие, надежда?.. Она открыла было рот, но он сделал ей знак молчать.
- Я возьму тебя в город, Рен, но твоим друзьям придется остаться здесь, точнее, там, у реки, где относительно безопасно.
- Нет, - не задумалась ни на секунду Рен. - Мои друзья пойдут со мной.
- Они не могут, - объяснил Филин. Его тон стал настойчивым и сухо-любезным. - Мне запрещено брать в город кого-либо, кроме эльфов.
Я бы поступил по-другому, если бы мог, но закон нельзя нарушать.
- Фр-р-р. Я могу подождать у р-р-р-реки, - проворчал Стреса. - Я уже сделал все, что мог.
Рен не обратила на его слова никакого внимания.
- Но там не так уж и безопасно, - возразила она.
- Нигде не безопасно, - печально ответил ее собеседник. - Стреса и Фаун, однако, привыкли заботиться о себе сами. Да и твой друг Гарт, кажется, достаточно ловок. День или два, Рен, - и все. К тому времени ты, возможно, убедишь Совет и твои друзья смогут войти в город. Или уйдешь и присоединишься к ним.
Рен не знала, о каком Совете идет речь и что этот Совет может решить в отношении Стресы и Фаун, но ни при каких обстоятельствах она не собиралась покидать Гарта. Иглокот и лесная скрипелочка сумеют выжить здесь, но для Гарта остров был чужим и ненадежным, как и для нее, - нет, друга она не оставит.
- Должен быть другой... - начала было она.
Но тут раздался резкий крик, и волна каких-то существ со множеством конечностей хлынула из тумана. Рен не успела и глазом моргнуть, как они схватили ее. Фаун пулей унеслась прочь, ощетинившееся тело Стресы изогнулось дугой, а Гарт вскочил, чтобы защитить девушку. Рен успела вовремя выхватить меч: брызнула кровь, и существо отскочило. Вокруг извивались скрюченные тела - они прыгали, царапали когтями путников. Иголки Стресы полетели в одного из нападавших - и тот бежал, пронзительно вопя. Гарт, отшвырнув несколько скрюченных тел, стал пробиваться к Рен. Прислонившись спина к спине, они орудовали мечами, отражая нападение. Мелькали изуродованные тела и сверкающие глаза.
И тут она увидела эльфа. Он тенью поднялся с земли и ловко сразил двух нападающих, прежде чем те поняли, что происходит. Затем снова исчез и появился уже совсем в другом месте с двумя длинными ножами в руках, причем Рен не могла вспомнить, было ли у него какое-то оружие, когда он появился перед ними. Эльф, как дым во время пожара, появлялся в неожиданных местах, разил врага и снова исчезал.
Гарт рванулся вперед, его громадные ручищи расшвыривали нападающих. Демоны недолго удерживали свои позиции, они отступили, чтобы собраться с силами. Из темноты доносилось их завывание.
Орин Страйт неожиданно возник рядом с Рен.
- Быстрее! Все сюда! Советом мы займемся позже, - воскликнул он, торопя компанию, и повел их к ущелью.
Они бежали, прижимаясь к скалам, петляя между валунами и провалами, - Филин вел их, призрак, готовый исчезнуть в ночи за любым поворотом.
Едва они успели отойти от ущелья, как что-то небольшое и пушистое ударилось Рен в плечо. Отшатнувшись в сторону, готовая защищаться, она в следующую же секунду поняла, что это Фаун. Лесная скрипелочка уткнулась ей в плечо, тихо вереща.
Несколько секунд спустя их настигли демоны, толпой выскочившие из тумана. Стреса мгновенно свернулся в клубок и выпустил иголки, распугав нападающих. Главный удар принял на себя Гарт - от него демоны откатывались, как от глухой стены. Рен сражалась рядом с ним, сталь ее меча сверкала то слева, то справа.
Ее грудь вдруг обожгло: эльфийские камни, спрятанные в кожаном мешочке, напомнили о себе.
Демоны и на этот раз отступили, но рядом раздавалось их завывание - они ждали подкрепления, чтобы возобновить атаку.
- Нам нужно оторваться от них, - сказал эльф. - Осталось совсем немного.
Но Стреса, явно успокоившись, прошипел:
- Ш-ш-ш. Бегите, если вам так нужно, а с меня достаточно. Фр-р-р. - Он повернул свою кошачью морду к Рен. - Я подожду, р-р-р, Рен, пока ты не вернешься. Жду тебя у реки. Не забудь о своем обещании.
И он исчез, нырнув в темноту и превратившись в один из ночных призраков.
Филин кивнул в знак согласия, Рен с Гартом побежали по изгибу ущелья. В тумане угадывалось какое-то движение, быстрое и скрытое. Струи пара фонтанами били из-под земли, зловоние серы наполняло воздух. Впереди, за неприступной стеной, сиял Арборлон; его здания и башни мерцали среди деревьев в смешанном свете магического излучения, защищающего город, и вулканического огня. Голый и опустошенный конус Киллешана, местами поросший кустарником и деревьями, чудом уцелевший в огне, царил над округой. Вулканический пепел образовывал над местностью плотную завесу, чудовища проникали сквозь нее, как дождевые черви сквозь рыхлую землю.
Филин вел их к туннелю, которым оканчивалось ущелье. Тут их и настигли демоны, возникшие словно из-под земли. Филина сбили с ног, и он беспомощно растянулся на земле, а Рен подкосил шквал когтей и зубов. Только великан Гарт устоял - демоны висли на нем, пытаясь свалить, и царапали что есть силы. Рен, бешено отбиваясь ногами, освободилась. Фаун исчезла, растворившись в ночи с быстротой мысли. Меч Рен, рубя вслепую, вонзился во что-то, застрял, и, воспользовавшись этим, демоны сбили ее с ног. Она ударилась затылком о камень. Ранение, похоже, оказалось серьезным. От боли на глаза ее выступили слезы. Филина она уже не видела. Гарт лежал на земле, а на него уродливой массой навалились демоны. Рен пронзительно вскрикнула, пытаясь пробиться к нему, но кривые руки грубо схватили ее.
Камни жгли ее нестерпимым огнем.
Тяжесть навалившихся тел прижала Рен к земле. Она знала: если на этот раз ей не удастся подняться, это станет концом для них всех.
Но страх дал волю гневу. Разрываемая когтями и зубами, ощущая зловонное дыхание, она, с трудом высвободив руку из-под груды черных тел, нащупала на груди мешочек, а в нем эльфийские камни.
Камни ярко вспыхнули, вырвавшись на свободу взрывом жара и света. Кожаный мешочек лопнул. Волшебная сила рвалась между пальцев девушки. Слишком нетерпеливая, сила не стала ждать, пока рука хозяйки раскроется. Воздух словно полоснули ножи - волшебная сила прорезала его, она крошила темные существа, превращая их в пепел раньше, чем они успевали испустить крик. Рен оказалась на свободе. Она с трудом поднялась на ноги и, вытянув вперед руку с эльфийскими камнями, направила их силу на тела, облепившие Гарта. Девушка почувствовала, будто жаркий свет полился из ее тела, присоединяясь к магии камней. Она откинула голову: неведомая сила пронеслась по ее телу, грубая, дерзкая и веселящая. Рен преобразилась; страх перед тем, что станет с ней, когда волшебство иссякнет, рассеялся и забылся. Какая разница, кто она и кем была, какой жизнью жила. Волшебство поглотило ее. Только оно сейчас имело значение.
Груда черных тел, облепивших Гарта, распалась на множество кусков. Наиболее сильные и выносливые твари пытались сопротивляться, но в считанные секунды погибли все. Гарт встал, обливаясь кровью, его одежда была изодрана в клочья, темное бородатое лицо почернело от пепла. Но куда он так пристально смотрит? Рен удивилась, но в азарте продолжала жечь и уничтожать появляющиеся то тут, то там фигуры, а заодно и заросли, где они таились. Вдруг из тумана возник Филин, при виде Рен на его морщинистом лице отразился ужас.
И Рен все поняла. Она заставила себя сжать пальцы - и волшебство исчезло. В тот же миг сила и уверенность в себе оставили ее, враз иссякнув. Казалось, ее раздели догола и оставили на всеобщее обозрение. Рен стало стыдно. Волшебство поймало ее в ловушку, уничтожив ее способность противостоять обольщению магической силы.
Но разве не волшебная сила сохранила им жизнь? Ведь только к этому Рен и стремилась.
Гарт стоял рядом, полуобняв ее за плечи, - весь забота и внимание. Она неопределенно кивнула, показывая, что благодарна ему, что с ней все в порядке. Но, конечно, это было далеко не так. Филин также стоял рядом, говоря:
- Рен, ты та, кого мы ждем, о ком нам говорили. Добро пожаловать в Арборлон! Быстрее вперед, прежде чем темные силы соберутся для новой атаки. Быстрее!
Она послушно последовала за ним, едва владея собственным телом, которое вдруг стало чужим. Оно тянуло ее вперед, а она как будто смотрела со стороны и не могла управлять им. Сила, пронесшаяся сквозь нее, опустошила ее. В полусознании она видела, что дорога опять поворачивает к реке, в воздухе все так же летает пепел и мелькают бесчисленные тени. Поднимались к небу оголенные, без листьев, деревья, а хрупкие побеги ждали верной гибели. Впереди, тускло мерцая, словно сквозь забрызганное дождем окно, светился город эльфов.
Филин провел их через заросли кустарника, а затем они спустились в узкое и совершенно темное ущелье, где мрак был настолько густым, что казался непроницаемым. Эльф пригнулся к земле, пробираясь к нагромождению скал, затем отодвинул один из камней, и перед ними открылся люк. Они быстро протиснулись в шахту, темную и душную. Филин поднял руку и задвинул люк, заперев его изнутри. Когда глаза Рен и Гарта привыкли к темноте, они смогли различить какое-то странное свечение - источник света находился далеко впереди, похоже, это были городские огни. Они двинулись по длинному туннелю, завороженные странными отблесками. Рен наконец почувствовала, что окончательно пришла в себя. Она понимала, что с ней произошло, но возвращать это состояние не хотела, не хотела быть орудием волшебства. Но она должна была идти вперед и закончить дело, которое начала. Впереди лежал Арборлон, а там - эльфы, которых она искала. На этом она и должна сейчас сосредоточиться.
А где же Фаун? Она вспомнила, что лесная скрипелочка не пошла за ними, осталась там, снаружи, в том огненном кошмаре... Она открыла глаза. И Стреса остался там. Она боялась за них, но сделать ничего не могла.
Переход через туннель оказался трудным и долгим. Ободряло одно: свет сиял все ярче и ярче, пока не стал похож на дневной. Тот жуткий мир - вулканический пепел, жар, зола, скалы, демоны, зловоние - остался позади.
Туннель закончился. Несколько каменных ступенек вели вверх к тяжелой, обитой железом двери, вырубленной в скале. Перед тем как открыть ее, Филин повернулся к Рен.
- Послушай меня, Рен, - сказал он тихо, - я знаю, что чужой для тебя и у тебя нет никаких причин доверять мне. Но, по крайней мере, сейчас ты должна положиться на меня. До тех пор, пока не поговоришь с королевой.

ГЛАВА 10

"Вот я и дома". Эта неожиданная мысль ошеломила Рен.
Она была в городе, под защитой его стен, и стояла в нише, под тенью портала. Перед ней простирался Арборлон. Казалось, будто она действительно вернулась в Западную Землю. Мощные дубы и вязы, ярко-зеленые кусты и трава радовали глаз. Пряно пахнущая земля была возделана добрыми руками, ее пересекали речушки, пруды, озера. Филин издал ухающий звук, и рядом затрепетали крылья, словно птица спорхнула с невидимой жердочки. Вот вскрикнула другая птичка. "Козодой", - догадалась Рен. Жуки-светляки мерцали в кустах болиголова, дружно стрекотали сверчки и цикады. Журчала вода в реке, по берегу которой они шли. Воздух был свежим и чистым.
А вот и город. Он утопал в зелени. Ладные дома, прямые улицы и дороги. Деревянные мосты соединяли берега водоемов. Фонари освещали улицы, светились окна домов. На улицах толпы народа - далеко не все спали в этот вечер, многие гуляли, заряжаясь спокойствием веселой толпы, любовались небом, ясным и безоблачным, в котором горели многочисленные звезды и светила луна, белая, как только что выпавший снег. Все пространство под куполом неба утопало в тусклом свечении волшебной силы, исходившей от стен. Но оно не было таким мощным, каким казалось Рен за стенами города. А сами стены, несмотря на их высоту и толщину, как бы подтаяли, размягчились.
Взгляд Рен хотел охватить все сразу: цветники в ухоженных дворах, живые изгороди, тянущиеся вдоль дорог, уличные фонари замысловатой формы из ажурного кованого железа, разную живность на скотных дворах и в конюшнях. Ее умиляли даже кошки и собаки, устроившиеся на ночлег кто в уютной будке, кто в красивом окошке на подоконнике. Подъезды украшали разноцветные флаги, в арках были установлены зонты и тенты, ярко украшены витрины магазинов и лавочек мелких торговцев. Домики, белые и чистые, по самые крыши утопали в цветущих садах, окруженных оградой. Конечно, она не могла увидеть весь город, только его близлежащие кварталы, но общее впечатление о быте, характере и вкусах горожан создавалось безошибочное.
Она была дома.
Но ощущение близости, родства с этими людьми исчезло так же быстро, как и возникло. Как может она чувствовать себя дома там, где никогда не была, в местах, которые никогда раньше не видела и даже не имела о них представления, не знала, существуют ли они вообще на белом свете.
Образ города затуманился, отдалился и как бы вообще скрылся в ночи. Рен увидела и то, что в первые минуты глаз упустил, а возможно, она просто не захотела этого увидеть. Вдоль стены сновало множество эльфов в военной форме, с оружием в руках. Они держали линию обороны - шло сражение, и оно было в самом разгаре, однако удивила одна странность: абсолютная тишина. Словно свет волшебной силы каким-то образом заглушал звуки. Эльфы падали, некоторые поднимались, некоторые оставались лежать навсегда. Атакующие их призраки также несли потери: кто-то сгорал в огне, который входил в них, искрясь и шипя, как угасающий костер, кого-то поражали своим оружием защитники.
Та часть города, которая примыкала к стене и где находилась сейчас Рен, казалась менее яркой, даже обветшалой. Дома и лавочки здесь были менее освещены и не так ухожены, как в центре, деревья и кустарники не такие буйные, а цветы чуть побледнее и поскромнее. Да и воздух не казался таким уж чистым: чувствовался запах серы и пепла. За окраиной города смутно вырисовывался темный и пугающий Киллешан. Его жерло светилось кроваво-красным светом на фоне ночи.
Она вдруг вспомнила об эльфинитах, все еще зажатых в ее ладони. Даже не взглянув на них, она украдкой положила камни в карман.
- Сюда, Рен, - пригласил Орин Страйт.
У двери, через которую они прошли, стояли охранники - юноши со строгими эльфийскими лицами. В их взгляде читалась усталость. Рен поразило, с каким вниманием они смотрели на нее.
Филин провел своих спутников через мост надо рвом, который окружал город с внутренней стороны стены. Во рву стояла вода - он явно предназначался для защиты города. Во многих местах его пересекали сходни, ведущие к стенам. Рен вопросительно посмотрела на Гарта, но великан покачал головой - мол, не знаю, как это может защитить от демонов.
Перед ними открылась дорога, усаженная деревьями, которая вела в центр города, по ней друзья и отправились. Пройдя совсем немного, они услышали позади шум - их догонял большой отряд солдат, которых вел офицер с выгоревшими, почти белыми волосами. Филин оттолкнул Рен и Гарта в тень, и офицер прошел мимо, не заметив их.
- Это Фаэтон, - объяснил Филин. - Королева потерпела поражение на поле брани. Это ее личный защитник от черных сил, - добавил эльф со злой иронией. - Он хуже всякого кошмара для Эльфийских Охотников.
Они продолжали путь в напряженном молчании. Свернув с главной дороги, вышли к боковым улочкам с рядами затемненных лавочек и домиков. Рен с любопытством оглядывалась вокруг. Таким она себе и представляла Арборлон, город, ничем не отличающийся, кроме размера, от городков Южной Земли, разумеется, за исключением заградительной стены, мерцающей вдалеке. Но вот ее свет спрятался за деревьями, и теперь можно было представить себе город, каким он был когда-то, до демонов, до осады. "Как, наверное, прекрасно жилось в нем тогда", - подумала Рен. В месте, покрытом буйной растительностью, защищенном от всех ветров и бурь, город возродился, а его население получило возможность начать жизнь заново, без угрозы притеснения со стороны Федерации. Тогда не было никаких демонов, Киллешан спал, а на Морровинде царил мир.
Однако это было лишь видение. "Интересно, помнит ли кто-то Арборлон таким?" - подумала Рен.
Филин вел их через рощу, вдоль стволов ясеня и тоненьких березок, уютно окутанных покрывалом тишины. Путь им преградил железный забор, который поднимался над землей на двадцать футов. Оканчивался он заостренными пиками. За оградой раскинулись газоны, усаженные деревьями. Дорожки вели к длинному приземистому зданию с башенками. Это, конечно, дворец эльфийских правителей. Рен вспомнила, что когда-то, во времена ее далеких предков, во дворце жили Элессдилы. Кто же правит эльфами теперь? Они прошли вдоль ограды и вошли в тень, настолько густую, что в двух шагах не было видно ни зги. Тут Филин остановился и прильнул к забору. Рен услышала щелчок ключа в замке, и в заборе открылась калиточка. Рен и Гарт вошли в нее и остановились, поджидая, пока Филин закроет вход. Дальше путь шел по пестрой лужайке, откуда уже можно было видеть окна дворца. Их никто не окликнул, никто не остановил. Но Рен знала, что охранники где-то поблизости, возможно, следят за ними. Они дошли до угла здания и остановились.
От затененного фасада отделилась фигура. Человек шел с гибкостью кошки. Филин подождал его. Сойдясь, они обменялись репликами, но так тихо, что Рен ничего не услышала. Незнакомец исчез. Филин сделал знак, и они двинулись по узенькой, обсаженной молодыми елочками дорожке к нише, за которой виднелась уже приоткрытая дверь.
Путники оказались в комнате со сводчатым потолком. Мягкие сиденья примыкали к облицованным темным деревом стенам, а масляные лампы венчали фигурные окантовки двойных арочных дверей, ведущих в полутемный коридор. Оттуда, из глубины дворцовых покоев, доносились какие-то шорохи. Следуя примеру Филина, Рен и Гарт сели на откидные скамьи. Рен наконец смогла себя оглядеть и увидеть, насколько она оборвана: с жалких, перепачканных кровью остатков одежды стекала жидкая грязь. Гарт выглядел не лучше. Один рукав его куртки исчез вовсе, а другой висел лохмотьями. Огромные руки великана были исцарапаны и покрыты синяками, бородатое лицо опухло. Гарт заметил взгляд Рен и беспечно пожал плечами.
К ним приближался эльф среднего роста и ладного телосложения, с ничем не примечательной внешностью, просто одетый, с твердым, проницательным взглядом. Его худое загорелое лицо было чисто выбрито, а темные волосы доходили до плеч. Он был чуть старше Рен, но его глаза говорили о том, что повидал и испытал он куда больше, чем она. Подойдя к Филину, он молча взял его за руку.
- Это Трисс, - представил его Орин Страйт, повернувшись к своим подопечным, - а это Рен Омсворд и ее опекун Гарт. Они пришли к нам из Западной Земли.
Эльф по очереди пожал руки обоим, ничего не сказав. Его темные глаза встретились с глазами Рен - ее поразил этот взгляд, открытый, искренний, от которого, казалось, ничего невозможно скрыть.
- Трисс - капитан Придворной Гвардии, - нашел нужным добавить Филин.
Рен кивнула. Все смущенно молчали. Рен успела вспомнить, что Придворная Гвардия отвечает за безопасность правителей эльфов, и удивилась, что Трисс не носит никакого оружия, а в следующий момент - тому, что он вообще находится здесь. Затем в конце затемненного коридора снова послышались шаги, и они повернулись на их звук.
Из темноты показались две женские фигуры. Одна женщина, невысокая и стройная, с ярко-рыжими волосами, бледной чистой кожей и огромными зелеными глазами на лице странной треугольной формы, невольно бросалась в глаза. Но как раз другая женщина, более высокая и статная, сразу привлекла внимание Рен. Увидев ее, девушка непроизвольно вскочила на ноги, затаив дыхание. Их глаза встретились - и женщина приостановилась. На ее лице появилось странное выражение - заинтересованности ли, симпатии?.. Рен не могла понять. У незнакомки были длинные руки и ноги, ее стройное тело облегало белое платье, суженное на тонкой талии и доходившее до пола. Тонко очерченные черты лица эльфийки, широкие скулы и большой тонкий рот, голубые глаза и соломенные волосы, не прибранные после сна и спадающие локонами на плечи, делали ее очень привлекательной. А белая гладкая кожа лица позволяла этой зрелой женщине казаться юной. Вернее, вообще нестареющей.
Рен удивленно хлопала глазами.
Она как будто видела себя через тридцать лет.
Женщина с голубыми глазами неожиданно улыбнулась ослепительной и доброй улыбкой.
- Эовен, посмотри, как она напоминает Аллин! - воскликнула она. - Ты была права!
Рыжеволосая приблизилась, протягивая к Рен руки:
- Дитя, как тебя зовут? Рен в замешательстве посмотрела на нее. Почему-то казалось, что женщина и сама знает ответ.
- Рен Омсворд, - ответила она.
- Рен, - прошептала та, продолжая улыбаться. - Добро пожаловать, Рен. Мы так долго ждали.
- Я - Элленрох Элессдил, - произнесла белокурая женщина, сжав руки. - Королева Арборлона и эльфов Западной Земли. Дитя, я просто не знаю, что сказать тебе, даже теперь, после такого долгого ожидания. - Она вздохнула. - Сперва тебе надо промыть и залечить раны. И твоему другу тоже. Затем вы должны поесть. А уж после мы с тобой проговорим хоть всю ночь, если захотим. Орин Страйт, - она повернулась к Филину, - я в долгу у тебя. Благодарю от всей души. Благополучно приведя Рен в город, ты вселил в меня надежду. Останься здесь на ночь, пожалуйста.
- Да, моя госпожа, - тихо ответил Филин.
- Трисс, проследи, чтобы о нашем лучшем друге хорошо позаботились. И не забудь о спутнике Рен. - Она посмотрела на скитальца. - Как вас зовут?
- Гарт, - сразу ответила Рен, неожиданно испугавшись той быстроты, с какой все происходит. - Он глухонемой. - Она решительно выпрямилась. - Гарт останется со мной.
Звук приближающихся шагов снова заставил всех повернуться. Появился еще один эльф, молодой, темноволосый, довольно высокий, с такой же легкой и быстрой улыбкой, как у королевы. Он вошел в комнату, стремительный, самоуверенный и неприветливый.
- Что это значит? Мы не можем поспать несколько часов без новых неприятностей? А, Орин Страйт здесь. Вижу, вижу. Пришел прямо из-под обстрела? Рад встрече, Филин. Трисс, а ты выздоровел?
Он запнулся, увидев незнакомую девушку. Как бы поколебался, размышляя, и его взгляд обратился к королеве:
- Так она вернулась, не так ли? - Он снова посмотрел на Рен. - Она так же прелестна, как и ее мать.
Рен вспыхнула, смутившись, - она была растеряна. Молодой эльф улыбался все шире, расстроив ее окончательно.
- Нет-нет, пожалуйста, не сердись. Это правда, ты копия своей мамы. - Эльф подошел к Рен и дружески обнял ее. - Вот только с одежкой немного не того...
Его улыбка покорила Рен, согрела и мгновенно успокоила. Показалось даже, что они одни в комнате.
- Путешествие с берега в город было нелегким, - осмелилась сказать она, как бы оправдываясь, и обрадовалась его доброму смеху.
- Действительно, нелегким. Очень немногие смогли бы проделать его. А я - Гавилан Элессдил, - сообщил он ей, - племянник королевы и твой дядя. - Он осекся, заметив ее смущение. - Ах да, ты пока еще ничего не знаешь?
- Гавилан, иди спать, - оборвала его Элленрох, улыбнувшись. - У тебя еще будет время, чтобы представиться. Мне нужно поговорить с Рен с глазу на глаз.
- Как, без меня? - Гавилан принял оскорбленный вид. - А я думал, что ты захочешь говорить при мне, тетя Элл. Кто был ближе, чем я, матери Рен?
Взгляд королевы стал жестким.
- Я! Я была ближе ей. - Она снова повернулась к Рен, отстранив Гавилана. Королева обняла Рен за плечи. - Эту ночь мы должны провести вдвоем, Рен: ты и я. Гарт подождет, пока мы не закончим наш разговор. Нам надо поговорить с глазу на глаз.
Девушка засомневалась. Рен стало неловко перед Гартом, ей хотелось как-то загладить резкость королевы. Но Гарт не смотрел на Элленрох. Рыжеволосая женщина очень внимательно следила за Гавиланом, но ее лицо было непроницаемым.
Гарт вздохнул.
"Делай, как просит королева", - сказал он ей.
Рен молчала. Она уже кое-что узнала о своей маме. Осталось обо всем расспросить королеву. За этим Рен и пришла. Но она вдруг почувствовала, что не хочет оставаться наедине с ней.
Все ждали ее ответа. Гарт снова вздохнул:
"Соглашайся".
И Рен напряженно улыбнулась:
- Конечно, мы поговорим наедине.
Покинув холл, они попали в коридор, затем по винтовой лестнице поднялись на второй этаж. Гарт остался с Орином Страйтом и, по-видимому, отпустил Рен спокойно, а вернее, смирился с этим, понимая важность беседы с королевой. Королева заметила, что Гарт пристально наблюдал за ней. Несмотря на свою суровость, великан улыбнулся ей и вроде бы даже подмигнул, как бы приглашая разделить с ним игру.
Он понравился ей, как когда-то Филин, но по-другому. Она не отдавала себе отчета, в чем тут разница, уж слишком взволновало ее все происходящее. Короче говоря, он ей понравился, расположил к себе - и этого пока достаточно.
Несмотря на заявление королевы, что она хочет поговорить с Рен наедине, рыжеволосая женщина последовала за ними. Ее белое, как у призрака, лицо в темноте казалось еще белее. Рен с первого же взгляда поразило его странное выражение, напряженное и потустороннее. Огромные зеленые глаза, казалось, блуждали в других мирах. Движения тонких рук, теребивших платье, были нервными и суетливыми. Элленрох, стремительно шагавшая по затемненным коридорам дворца, старалась избегать любого света, кроме лунного, который лился сквозь высокие окна, обрамленные серебряными колоннами, торопилась к цели и, казалось, не замечала присутствия рыжеволосой. Они уже миновали один коридор, повернули в другой, также расположенный на втором этаже, и наконец подошли к ряду двустворчатых дверей. Рен вздрогнула от слабого движения в темноте - кто-то незаметно отделился от двери. Значит, некто, пока ею невидимый, бдительно следит за всем. Рен остановилась, чтобы глаза привыкли к темноте. У стены стоял эльф, замерев в ожидании.
- Это Корт, - тихо сказала королева. - Он служит в Придворной Гвардии. - Ее рука потрепала Рен по щеке. - У тебя глаза эльфов, дитя, как и у нас.
Двери вели в королевскую опочивальню. Она представляла собой большую комнату с куполообразным потолком, с решетками на окнах, расположенных по самой дальней стене. Стулья, кушетки и столики были расставлены по комнате живописными группами. Центр ее занимал письменный стол. В углу находилась дверь, ведущая в умывальную.
- Сядь здесь, Рен, - приказала королева, подведя ее к небольшой кушетке. - Эовен промоет и перебинтует твои раны.
Рен посмотрела на рыжеволосую женщину, которая уже наливала воду из кувшина в таз и готовила чистые полосы ткани. Она встала на колени перед Рен. Ее руки оказались на удивление сильными - Рен сразу это почувствовала, как только та сняла с нее остатки одежды и принялась мыть. Она действовала безмолвно, а королева наблюдала за ними. Покончив с омовением, Эовен наложила повязки на раны и предложила Рен ночную рубашку свободного покроя, которую та с радостью надела. Какое счастье - чистая одежда после стольких дней трудного пути! Рыжеволосая женщина прошла через комнату и вернулась с чашкой теплого успокаивающего напитка. Рен, понюхав его, почувствовала запах эля, чая и чего-то еще, неизвестного, но выпила без возражений.
Элленрох Элессдил села рядом с ней на кушетку, взяв за руку.
- Итак, Рен, давай поговорим. Ты голодна? Хочешь чего-нибудь поесть?
Рен покачала головой. Она устала и была слишком взволнована.
- Хорошо. - Королева вздохнула. - С чего мы начнем?
Рыжеволосая женщина не уходила, напротив, она явно устраивалась поудобнее. Рен выжидающе посмотрела на нее. Королева назвала ее Эовен, и Рен решила, что эта женщина что-то вроде служанки королевы и ее допустили сюда с единственной целью - позаботиться о ней, после чего ей должны дать знак удалиться, как и всякой прислуге. Однако королева не отсылала ее и, казалось, вообще не замечала ее присутствия. А сама Эовен явно не ждала, что ее вот-вот попросят удалиться. А по прошествии нескольких минут и Рен уже начало казаться, что Эовен не похожа на простую прислугу. Было что-то особое в ее манере держаться и реагировать на слова и поступки королевы: она моментально приходила на помощь, когда ее просили, но не оказывала такого услужливого почтения Элленрох Элессдил, какое оказывали приближенные.
Королева, как бы прочтя мысли Рен, улыбнулась:
- Боюсь, что я несколько поторопилась и не выказала должного уважения дорогому мне человеку. Рен, это - Эовен Сериз, она мой самый близкий друг и советчик. Фактически именно ей мы обязаны нашим свиданием сегодня.
Рен нахмурилась:
- Я не понимаю, что вы хотите сказать. Я пришла сюда, потому что искала эльфов. А началось все с просьбы друида Алланона. Какое отношение имеет к этому Эовен?
- Алланон, - прошептала королева эльфов, сразу же встревожившись. - Даже после смерти он продолжает сторожить нас. - В замешательстве она выпустила руку Рен. - Позволь мне, девочка, задать тебе вопрос. Как тебе удалось найти нас? Ты не могла бы рассказать нам о своем путешествии к Морровинду и Арборлону?
Рен не терпелось узнать все о своей матери, но не она была здесь главной, потому скрыла нетерпение и сделала так, как просила королева. Она рассказала о видениях, посланных Алланоном, о появлении Коглина и последовавшем после этого путешествии к Хейдисхорну, о наказах тени друида Омсвордам, о ее с Гартом путешествии в Западную Землю и поиске хотя бы каких-то сведений об эльфах, о их последующем посещении Угрюмого Угла и разговоре с Гадючьей Гривой, о походе на развалины Взмаха Крыла и появлении Тигра Тэя и птицы рок, о полете на Морровинд и путешествии по острову. Она умолчала только о двух вещах: о том, что на них напал вервульф, и о том, что у нее есть эльфиниты. Филин достаточно четко предостерег ее ничего не говорить о камнях, пока она не останется с королевой наедине. А если уж она не собиралась ничего говорить об эльфийских камнях, то надо было промолчать и о вервульфе.
Закончив рассказ, Рен ждала, что скажет королева. Элленрох Элессдил внимательно изучала ее.
- Ты осторожная девушка, Рен, - наконец улыбнулась Элленрох, - да ты и не можешь быть другой. Ты рассказала мне все, что могла, не более. - Она наклонилась вперед, на ее властном лице отразились слишком сложные чувства, чтобы Рен могла понять их. - А теперь я расскажу тебе кое о чем, а когда закончу, между нами не останется больше секретов.
Она снова взяла руку Рен в свою.
- Твою маму звали Аллин, как ты уже слышала. Она была моей дочерью.
Рен сидела не двигаясь, вцепившись в руку королевы, взволнованная и изумленная, потерявшая дар речи.
- Она моя дочь, Рен, а ты - моя внучка, - продолжала королева. - Я хочу еще кое-что рассказать тебе. Я дала Аллин, а она должна была передать тебе три окрашенных осколка скалы в кожаном мешочке. Они у тебя?
Рен попалась и теперь не знала, как ей поступить. Но сказать не правду она не могла.
- Да, - прошептала она.
Взгляд синих глаз королевы стал особенно проницательным, когда она изучала лицо Рен, на губах появилась мягкая улыбка.
- Теперь ты знаешь о них все, да? Ты должна, Рен, иначе никогда бы не дошла сюда живой.
Рен с трудом сохраняла невозмутимость.
- Да, - тихо повторила она.
Элленрох погладила ее по руке.
- Эовен тоже знает об эльфинитах, дитя мое. А кроме нее, еще несколько человек, которые служили при мне многие годы, и среди них Орин Страйт. Он предупредил тебя, чтобы ты не говорила о них, да? Ну ладно, это не важно. Немногие знают об эльфинитах, но никто не видел, как они действуют. Даже я. Только у тебя одной есть такой опыт, Рен, но я не думаю, что ты довольна этим. Не так ли?

Предыдущая страница 5 Следущая страница


Королева эльфов Шаннары

Рен кивнула, удивившись проницательности королевы, ее способности распознавать тайные чувства. Это потому, что они - одна семья и очень похожи друг на друга, имеют общие корни, которые связывают их и позволяют заглянуть друг другу в душу. Но сможет ли она, Рен, понять, если захочет, что чувствует Элленрох Элессдил?
"Семья. - Она мысленно произнесла это слово. - У меня есть семья, и я пришла, чтобы ее найти. Возможно ли это? Действительно ли я внучка этой королевы и сама из Элессдилов?" - Расскажи мне, как ты дошла до Арборлона, - попросила королева. - А я расскажу тебе то, что ты так хочешь узнать. Не обращай внимания на Эовен. Она все знает о нас.
И тогда Рен поведала без утайки обо всем, что приключилось с ней во время путешествия: о порождениях Тьмы и о том, как она узнала правду о раскрашенных осколках скалы. Закончив говорить, она непроизвольно сложила на груди руки, чувствуя, как силы покидают ее: рассказ, воспоминания, которые он вызвал, сильно утомили ее. Собрав силы, Рен порывисто вскочила и подошла к стулу, на котором лежала ее одежда. Ощупав лохмотья, она достала эльфийские камни. Рен взяла камни в руку и протянула королеве.
- Вот... возьмите их.
Но Элленрох Элессдил покачала головой.
- Нет, Рен. - Она зажала рукой ладонь внучки с лежащими в ней эльфинитами и опустила руку девушки в карман ее ночной рубашки. - Ты сохранишь их для меня, - прошептала она.
И тут заговорила Эовен Сериз.
- Ты была очень смелой, Рен. - Ее тихий голос звучал властно. - Многие не смогли бы преодолеть тех трудностей, с которыми тебе пришлось встретиться. Ты и вправду достойная дочь своей матери.
- В ней действительно так много от Аллин, - согласилась королева. Ее взор затуманился. Выпрямив спину, она снова внимательно посмотрела на Рен. - Ты действительно смелая девочка. Алланон сделал правильный выбор. Но твой приход был предрешен. Я полагаю, друид только выполнил обещание, данное Эовен.
Заметив замешательство Рен, королева улыбнулась:
- Знаю, дитя. Я говорю загадками. Ты была очень терпелива со мной и, конечно же, хочешь услышать историю о своей маме и узнать, почему ты здесь. Слушай же.
Еще за три поколения до моего рождения, когда эльфы жили в Западной Земле, несколько членов семьи Омсвордов, прямые потомки Джайра Омсворда, решили переселиться в Арборлон. Их решение, как я поняла, было вызвало нападением Федерации на городки Южной Земли. Омсвордов было трое, и они принесли с собой эльфийские камни. Один из тех троих умер, не оставив после себя детей. Двое женились, но, когда эльфы решили уйти, только один отправился с ними. Второй же возвратился в Сланцевую долину со своей женой. Это, надо думать, были дедушка и бабушка Пара и Колла Омсвордов. Они и сохранили у себя эльфийские камни.
Элленрох замолчала.
- Камни эльфов, Рен, были созданы волшебством эльфов и могли быть использованы только теми, в ком течет эльфийская кровь. Родство Омсвордов с эльфами прекратилось после смерти Брин и Джайра. Так или иначе, но эльфийские камни исчезли вместе с самими эльфами. И думаю, девочка, мне теперь нужно рассказать тебе кое-что о них. - Она задумалась, как бы вспоминая. - В течение многих лет наши люди отступали в леса Западной Земли. Все больше и больше отделялись они от других народов. А Федерация завоевывала все новые и новые земли к северу. Уходили эльфы отчасти и по своей собственной воле, а отчасти потому, что Коалиционному совету Федерации удалось убедить мир, что эльфы не похожи на других, а все непохожие - плохие. Когда начали появляться существа, которых ты называешь порождениями Тьмы (в то время у них не было имени), Федерация быстренько возложила вину за зло, которое они причинили Четырем Землям, на эльфов. Мол, именно эльфы обладают волшебной силой, которая явилась причиной всех бедствий. А если это не так, то почему эльфы и их родина не пострадали? Темные слухи, как это обычно бывает, ширились, пока наконец нам это не надоело. Выбор был прост: либо противостоять Федерации, что означало войну с ней, либо уйти. Война - наихудшее из зол. Эльфам пришлось бы один на один защищаться от самой сильной армии в Четырех Землях. Каллахорн был уже захвачен, и Вольный Корпус расформирован. Тролли странным образом сплотились, а дворфы не решались вступить в борьбу.
И эльфы решили переселиться на новую территорию, пока Федерация не уберется. Это решение далось нелегко, многие хотели немедленно начать борьбу. Столько же, думаю, было и сторонников выжидательной политики. В конце концов после долгих колебаний было решено, что эльфы покинут свои земли, где обитали со времен Больших Войн. Они и раньше мигрировали, основывая новые поселения. Эльфы в совершенстве овладели искусством казаться отсутствующими.
Королева сокрушенно вздохнула.
- Это было так давно, Рен, меня не было тогда с ними, и потому я не могу говорить с полной уверенностью, но переселение началось с того, что эльфы стали собираться вместе со всех уголков Западной Земли. Их прежние городки просто перестали существовать. Тем временем Крылатые Всадники обнаружили остров, который во всех отношениях устроил земных эльфов. Этим островом оказался Морровинд. И вот в один прекрасный день эльфы разом исчезли.
Казалось, она колебалась, продолжать ли...
- Да, один из Омсвордов, как я говорила, остался с эльфами. Сменилось два поколения, рождались дети, появилась моя мама, выросла и вышла замуж за короля Элессдила. Роды Омсвордов и Элессдилов слились. Сначала родилась я, а после меня - мой брат Ашерон. Брат мой и должен был стать королем, но его убили демоны. Тогда королевой стала я, вышла замуж, и родилась твоя мама Аллин - мой единственный ребенок. В конце концов демоны убили и моего мужа. У меня осталась только Аллин.
- Моя мама, - прошептала Рен. - Какой она была?
Королева улыбнулась.
- Таких больше нет. Умная, своенравная и хорошенькая. Она думала, что ей подвластно все на свете. По крайней мере, в ее натуре было заложено стремление к риску. - Королева горестно заломила руки, улыбка ее увяла. - Она встретила Крылатого Всадника и выбрала его своим супругом. Я не считала, что это хорошая партия, - небесные эльфы никогда не вступали в брак с нами, - но мои соображения не изменили ее решения. С тех пор прошло около двадцати лет. Это было опасное время. Демоны появлялись повсюду. Они становились все сильнее. Мы были вынуждены отступить в город. Связь с внешним миром затруднилась.
А вскоре Аллин стала ждать твоего появления. Именно тогда Эовен рассказала мне о своем видении. - Королева посмотрела на свою рыжеволосую подругу, которая поглядывала на них огромными и бездонными зелеными глазами. - Эовен - провидица, Рен. Наверное, самая лучшая из тех, что когда-либо жили на Земле. Когда я была ребенком, она играла со мной и была моей самой лучшей подругой. Тогда еще ни сама Эовен, ни кто-либо другой не знали, что она обладает таким даром. Но с тех самых пор она всегда со мной, советует и подсказывает мне. Я уже сказала, что именно она помогла устроить нашу встречу. Когда Аллин носила тебя, у Эовен было видение: если она не покинет Морровинд до рождения ребенка, то оба умрут. И еще. Эовен мне сказала, что Аллин может никогда не вернуться, но ты непременно придешь ко мне и твой приход спасет эльфов.
Королева глубоко вздохнула.
- Я так не хотела, чтобы Аллин уходила. Но я знала, что видения Эовен всегда сбываются. Итак, я позвала к себе Аллин и попросила Эовен повторить все, что она сказала мне. Аллин не колебалась, хотя в душе очень горевала. Она сказала, что уйдет, потому что должна спасти ребенка. О себе она не думала. Такова была твоя мама. И я отдала ей эльфийские камни, которые перешли ко мне от моих родителей, в надежде, что они помогут ей спасти свою и твою жизнь. Только сначала силой своего волшебства я изменила внешний вид эльфинитов, чтобы их трудно было узнать, - подумаешь, невзрачные камешки.
После путешествия в Сланцевую долину, после того как она установит связь с потомками рода Омсвордов, которые вернулись туда, в то время, когда эльфы отправились на остров Морровинд, Аллин со своим мужем должна была вернуться в Западную Землю. Я так и не узнала, сделала она это или нет. Аллин надолго исчезла из моей жизни. Эовен могла сказать только, что вы обе находитесь в безопасности.
Наконец, спустя пятнадцать лет, Аллин решила вернуться. Я не знаю, что побудило ее принять такое решение, но она возвращалась на Морровинд, вручив тебе кожаный мешочек с эльфинитами, а саму тебя отдав на попечение Омсвордов в Сланцевой долине.
Королева собиралась с силами, чтобы продолжить свой рассказ.
- К тому времени демоны захватили Морровинд, у нас остался только город. С помощью волшебной силы мы создали защитный Киль. Демоны захватили все, кроме Арборлона. Крылатые Всадники появлялись в городе все реже и реже. Аллин с мужем пробирались сюда с великим трудом, но их сбили у самых ворот города...
Она смолкла. Ее душили слезы.
- Мы не смогли спасти их, - закончила она.
Рен почувствовала внутри пустоту. Она порывисто обняла бабушку, последнюю родную душу, которая связывала ее с мамой и напоминала об отце. Голова королевы склонилась к плечу внучки, и тонкая рука обняла ее за плечи. Они долго сидели так, обнявшись, боясь нарушить тишину и потерять друг друга. Рен попыталась вызвать в памяти образ матери, но тщетно. Он ускользал. Она видела только бабушку. Сердцем девушка поняла: каким бы тяжелым для нее ни было чувство утраты, оно никогда не сравнится с тем, что испытывает королева.
Наконец они отстранились друг от друга, и королева улыбнулась, на этот раз даже весело и ободряюще.
- Я так рада, что ты пришла, Рен, - повторила она. - Я так ждала нашей встречи.
- Бабушка, - сказала Рен, и это слово, произнесенное вслух, прозвучало так странно, - Я все еще не понимаю, почему послали меня. Алланон сказал, что я должна найти эльфов, потому что Четыре Земли не смогут залечить свои раны, пока эльфы не вернутся. А ты говоришь о видении Эовен, будто мой приход спасет эльфов. Но как? Ведь вы давно вернулись бы, если бы это было возможно.
Улыбка сползла с побледневшего лица королевы.
- Боюсь, девочка, что все намного сложнее.
- Почему? Разве вы не можете уйти, если решите?
- Можем.
- Так почему же вы до сих пор этого не сделали? Что удерживает вас? Чувство долга? Неожиданное появление демонов? Или что-то случилось с Элькрис?
- Нет, с ней все в порядке. - Она неуверенно замолчала.
- Тогда откуда появились демоны? Спокойное лицо королевы слегка напряглось.
- Мы точно не знаем, Рен.
Она говорила не правду. Рен почувствовала эту не правду в голосе бабушки и прочитала по глазам Эовен. Потрясенная, обиженная, даже рассерженная, она смотрела на королеву, не веря собственным ушам.
"Между нами нет секретов? - Рен повторила про себя слова бабушки. - Что же ты скрываешь?" А Элленрох Элессдил, казалось, не замечала тревоги внучки. Она опять протянула руку и сердечно обняла ее. И Рен, поборов искушение, не отстранилась. Она подумала, что, видимо, у бабушки есть причина скрытничать. Все выяснится в свое время. Зато теперь она знает правду о своей семье. Она подавила свои чувства: ведь она из скитальцев, и Гарт недаром учил ее быть терпеливой. Она умеет ждать.
- У нас будет время, чтобы поговорить об этом завтра, дитя мое, - прошептала королева ей на ухо. - Сейчас тебе нужно поспать, а мне подумать.
Ее улыбка стала такой печальной, что у Рен сжалось сердце.
- Эовен проводит тебя в твою комнату. Твой друг Гарт будет спать по соседству, на случай если он тебе понадобится. Отдохни, дитя мое. Мы долго ждали нашей встречи и не должны обрывать ее на полуслове.
Королева встала. За ней поднялась и Рен. Эовен Сериз, сидящая напротив них, также встала. Королева на прощание еще раз обняла внучку. Она явно устала - веки стали тяжелыми, сил уже не было. Но Рен ощущала исходившие от нее покой и тепло.
- Я рада, бабушка, что оказалась здесь, - искренне призналась она. А про себя прибавила: "Но правду я узнаю. И узнаю всю правду".
Рен позволила Эовен Сериз проводить себя из королевской опочивальни в полутемный коридор.

ГЛАВА 11

Утром Рен Омсворд проснулась в комнате с белоснежными стенами. Она лежала на сотканных из тончайшего хлопка, чистейших простынях в мелкий голубой цветочек, сверкавших своей белизной в потоке ослепительного света. Он лился через щель между кружевными занавесками, складками свисавшими с окон, занимавших всю стену.
Она удивилась тому, что видит солнечный свет в городе, за стенами которого царит мрак.
Не проснувшись окончательно, она откинулась на подушки, пытаясь собраться с мыслями. С вечера Рен плохо рассмотрела комнату. Тогда было темно, а у Эовен, провожавшей ее сюда, оказалась лишь одна свеча. К тому же Рен так устала, что рухнула в постель и почти мгновенно уснула.
Она закрыла глаза, пытаясь установить связь между этим прекрасным видением и тем, что помнила, - суровым прошлым. Неужели все это происходит на самом деле и поиски эльфов закончились? Закончился полет на Морровинд, путешествие через болото Ин Джу, подъем на Блэкледж, переход к реке Ровене, путь к Арборлону? Нежась в лучах солнечного света, она с трудом верила в реальность происходящего. Картины виденного за стенами города: мрак, огонь, туман, чудовища, которые появлялись со всех сторон с одной целью - убивать и разрушать, - все казалось туманным и очень далеким.
Рассердившись на себя, она звала и звала воспоминания, и перед ней одна за другой замелькали картины. Вот они с Гартом бьются с вервульфом у скал над Синим Разделом. Она вновь представила себе, как все это происходило. А вот Тигр Тэй и Спирит улетают от них. Она вызвала в воображении фигурки Стресы и Фаун, их мордочки, их повадки. Добрые друзья, которые помогли ей в путешествии по этому чудовищному миру, друзья, которых она, попав сюда, позволила себе забыть.
При мысли об иглокоте и лесной скрипелочке она окончательно проснулась. С усилием спустила ноги с постели и огляделась. Да, конечно, она в Арборлоне, во дворце королевы эльфов, в доме Элленрох Элессдил, своей бабушки. Рен глубоко вздохнула, с трудом привыкая к этой мысли, к тому, что это реальность. Она прежняя Рен, но в то же время и какая-то другая. "Ощущение совсем новое", - подумала она. Решившись на этот путь, надеясь узнать правду о своих родителях, она не могла даже предположить, что правда может оказаться такой ошеломляющей.
Вспомнился сон. Когда Коглин приблизился к ней, она подумала: то, что она узнает, согласившись совершить путешествие к Хейдисхорну, чтобы поговорить с Алланоном, может изменить ее жизнь.
Да, ее жизнь изменилась. Но можно ли было предполагать, что столь разительно?
Это обрадовало ее, но еще больше испугало. Пока она пробиралась в Арборлои, столько всего произошло, и теперь она вынуждена столкнуться с миром, абсолютно неведомым и непонятным ей. Даже ее собственная бабушка решилась ее обмануть, как же тут можно доверять другим? Все еще мучительно было сознавать, что от нее что-то скрывают. Ее послали к эльфам с какой-то определенной целью, а она даже не знает, с какой именно. Элленрох, если и знает это, ей не говорит. Пока не говорит. Бабушка также почти ничего не рассказала о демонах. Рен была уверена, что королева о многом умолчала.
"Секреты. Как нельзя лучше подходит именно это слово".
Секреты.
Она тряхнула головой, перестав думать об этом. Королева - бабушка. Она дала жизнь ее маме и была женщиной, обладающей столькими достоинствами - красотой, добротой, чувством долга. Она не может плохо думать об Элленрох Элессдил, не в состоянии позволить себе усомниться в ней. Да и она сама так похожа на нее. Возможно, не только внешне, но и образом мыслей, поступками. Она сама в этом убедилась прошлым вечером, почувствовав это во время их беседы по мимолетным взглядам, которыми они обменивались, по тому, как они отнеслись друг к другу.
Рен вздохнула. Хорошо, что она сдержалась, не вспылила и смогла внимательно наблюдать за происходящим.
Рен встала и направилась к двери, которая вела в соседнюю комнату. Дверь открылась, и появился Гарт. На нем не было рубашки, а мускулистые руки и торс стягивали бинты. Бородатое лицо сплошь покрывали царапины и синяки. Но, несмотря на радугу синяков и ссадин, великан-скиталец выглядел отдохнувшим и бодрым. Когда она подала знак, разрешающий ему войти, Гарт вернулся в свою комнату за рубахой и поспешно накинул ее. Одежда, которую ему дали, была слишком тесной для Гарта, и он выглядел порядком выросшим из нее.
Она скрыла улыбку, когда они пересекли комнату, чтобы сесть на скамейку у окна с кружевной занавеской. Рен была счастлива видеть его снова, привычное присутствие друга успокаивало ее.
"Что ты узнала?" - знаками спросил он.
Она ответила ему улыбкой. Надежный, верный Гарт всегда появляется кстати. Она передала ему свой разговор с королевой, из которого узнала историю родов Элессдилов и Омсвордов, о маме и отце. Рен, правда, умолчала о своих подозрениях по поводу того, что Элленрох не случайно скрыла от нее правду о демонах. За чем торопиться? Если подождать немного, то бабушка, наверное, раскроет и этот секрет.
Ее, конечно, интересовало мнение Гарта о королеве.
- Ты что-нибудь заметил в моей бабушке такое, что я пропустила? - спросила Рен своего друга.
Гарт довольно ухмыльнулся: его воспитанница проявляет осмотрительность и все еще нуждается в его советах. С ответом он не задержался:
"Она испугана".
- Испугана? - переспросила Рен. Вот уж чего она не заметила. - Как ты думаешь, что ее страшит?
"Трудно сказать. Она знает нечто, неизвестное нам. Королева тщательно обдумала, что и как сказать. Ты ведь заметила это?" Рен промолчала.
"Может быть, она боится за тебя, Рен".
- Это потому, что моя мама была убита, а я вернулась сюда, и теперь мне тоже что-то угрожает? Но, согласно видениям Эовен, я должна была вернуться. Они ждали меня. А как ты понял это видение? Как я могу спасти эльфов, Гарт? Не кажется ли тебе это глупым? То, что нам удалось добраться сюда живыми, - само по себе чудо. Но вот зачем это эльфам?
Гарт пожал плечами.
"Держи ухо востро. Только так узнаешь обо всем".
Он улыбнулся, и Рен ответила ему улыбкой.
Гарт ушел, дав ей возможность одеться. Когда скиталец закрыл за собой дверь, Рен продолжала смотреть ему вслед. И тут ее осенило: в историях, рассказанных бабушкой и Гартом о ее родителях, многое не сходится. Конечно, Гарт рассказывал с чужих слов, а королева все эти события переживала сама, так что несоответствия вполне оправданны. Но Гарт ничего не сказал о Крылатых Всадниках, а королева - о скитальцах...
В конце концов, это такая мелочь, а у нее много других тревог...
Рен нашла одежду, приготовленную для нее, - штаны, рубаху, чулки, ремень и пару прекрасно сшитых сапожек. Не в пример обновкам Гарта, все пришлись ей впору. С удовольствием надевая на себя все новое, она продолжала перебирать в памяти откровения предыдущего вечера. Королева явно признала важность прихода Рен в Арборлон. Ее радовало не просто свидание с внучкой, но исполнение пророчества Эовен. Орин Страйт также упомянул, что они ждали ее. Но никто толком не сказал зачем. Если вообще кто-нибудь об этом знал. В ее сне об этом не было ни слова.
Может быть, дело в эльфинитах? Что если от нее ждут, чтобы она использовала их как оружие против демонов?
Рен похолодела от этой мысли, вспомнив, что было, когда она их применяла. Восхитительное ощущение силы, когда волшебный огонь пронесся сквозь нее обжигающим вихрем! Божественно и страшно. Пугает дурманящее влияние могущества. Камни становятся как бы частью ее самой, новой, непредсказуемой Рен. Она продолжала убеждать себя, что не будет больше прибегать к помощи камней. Но тут же поняла, что это невозможно: обстоятельства способны вынудить ее или же кто-то, кому она верит, подтолкнет на такой шаг. Частности не имеют значения, результат в обоих случаях будет один и тот же. Каждый раз после обращения к волшебной силе эльфийских камней она уходила от себя прежней и приближалась к незнакомой Рен, которую совсем не знала. Используя силу волшебства, она теряла власть над собой.
Засунув ноги в сапоги, она встала. Противоречивые мысли не отступали. Не может быть, чтобы все дело было только в эльфийских камнях. Почему тогда Элленрох не сохранила их у себя, а отдала Аллин? И почему эльфиниты не использовали против демонов много лет назад? Как много здесь непонятного.
Поколебавшись, она протянула руку к ночной рубашке, в кармашке которой со вчерашнего вечера лежали эльфиниты, и высыпала их на ладонь. Она смотрела на игру их граней, удивляясь тому обстоятельству, что камни дали именно ей. Почему, почему Элленрох не согласилась взять их обратно прошлым вечером?
Но ей все же удалось справиться с собой. Она отбросила дурные предчувствия и почти небрежно сунула волшебные камни в карман А вложив за пояс длинный нож, девушка-скиталица, уже уверенно выпрямившись, вышла из комнаты.
Эльфийские Охотники стояли в карауле возле ее дверей. Она остановилась, чтобы вызвать Гарта. Часовой проводил их вниз, в столовую, где был накрыт на двоих стол из полированного дуба. Широкую столешницу покрывала белая скатерть с яркими цветами. Столовая напоминала пещеру со сводчатым потолком; стекла высоких окон раскладывали солнечный свет на все цвета радуги. Рен восхитила эта красота. Девушка, готовая прислуживать им, стояла рядом, что заставило независимую Рен чувствовать себя неуютно. Они ели в напряженном молчании, сидя напротив друг друга, и она подумала, что же ей делать, когда завтрак закончится. Королева не появлялась.
Однако, как только кончилась трапеза, вошел Орин Страйт. Филин выглядел так же, как и тогда, во мраке и темноте, изможденным и обгоревшим. Его угловатая фигура двигалась пошатываясь, словно на шарнирах. Похоже, тело не слушалось его, управляемое кем-то со стороны. Хотя платье его было чистым и удобным, а шапка, похожая на чулок, исчезла, он по-прежнему выглядел помятым и взъерошенным.
Подойдя к столу, он сел, удобно откинувшись на спинку стула.
- Ты выглядишь значительно лучше, чем прошлой ночью, - решился он на комплимент. - Чистая одежда и ванна сделали из тебя весьма привлекательную девушку, Рен. Ты хорошо отдохнула?
В ответ Рен улыбнулась. Филин ей нравился.
- Очень хорошо, спасибо. И еще спасибо за то, что ты благополучно привел нас в город. Нам бы не удалось попасть сюда без твоей помощи.
Филин поджал губы, бросил многозначительный взгляд на Гарта и пожал плечами.
- Возможно, что и так. Хотя, если говорить правду, мы оба знаем, что это ты нас спасла. - Он замолчал, не сказав прямо об эльфийских камнях. Стареющее лицо эльфа как-то по-детски сморщилось. - Хочешь осмотреть город, когда закончишь завтрак? Увидеть, что и как тут все устроено? Твоя бабушка предоставила меня в твое распоряжение.
Дворец высился в центре Арборлона на небольшом холме, окруженном лесом. Дальше шли жилые кварталы - ряды небольших домиков. При дневном свете город ожил. Эльфы были заняты повседневной работой, улицы кишели народом. Когда они с трудом протискивались сквозь толпу, то в центре внимания окружающих оказывались не Рен и не Филин, а Гарт: он был выше всех и явно отличался от эльфов. Сам же Гарт, как обычно, ничего этого вроде бы не замечал.
Рен, словно гусыня, вытягивала шею, чтобы все получше рассмотреть. Солнечный свет пронизывал зеленые кроны деревьев, пятнами ложился на траву, играл с полотнищами флагов на домах, с лепестками цветов, которые росли на газонах по краям дорожек. Казалось, что пепла, чада, огня за стенами этого уютного города не существует. Но воздух все же доносил запахи пепла и серы, а на востоке, там, где начинались горы, лежала тень Киллешана - темное пятно на фоне голубого неба. Эльфы встречали новый день и принимались за обычные дела, словно все идет своим чередом, им ничего не угрожает, а Морровинд по обе стороны стены одинаково безопасен.
Пройдя защитную полосу леса, они оказались у стены. При дневном свете она выглядела иначе, чем ночью. Отсвет волшебной силы, превращаясь в слабое мерцание, преобразовывал мир, гасил его резкие краски, окрашивая все в мягкие акварельные тона. Морровинд с его горами, жерлом Киллешана, застывшей лавой и низкорослым обожженным лесом был покрыт пеленой тумана и почти исчезал из виду. Эльфийские солдаты патрулировали крепостные валы, однако на сей раз здесь было спокойно: демоны отошли, чтобы отдохнуть до наступления вечера. Мир за стенами зловеще притих и опустел; жизнь проявлялась только внутри - в звуке голосов, городском шуме.
Рен, повернувшись к Филину, спросила:
- А зачем вырыт ров? Филин бросил на нее короткий взгляд и отвернулся. Но все же ответил:
- Ров отделяет город от Киля. Ты знаешь о Киле? - Орин сделал жест в сторону стены.
Теперь Рен вспомнила. Стреса как-то произнес это слово, сказав, что эльфы находятся в беде, потому что волшебная сила Киля ослабевает.
- Эта стена, - продолжал Филин, - была создана с помощью волшебной силы во времена отца Элленрох, когда впервые появились демоны. Она служит защитой, сохраняя город таким, каким он был первоначально. Все так же, как и было сотни лет назад, когда Арборлон еще не перенесли на Морровинд.
Сначала Рен подумала: "Как же так, почему волшебство слабеет?" Она собиралась спросить об этом Орина Страйта, но тут ее внимание привлекла другая непонятная вещь. И Рен спросила:
- Филин, ты сказал, что Арборлон перенесли на Морровинд? Ты хотел сказать, что его построили заново?
- Я хотел сказать именно то, что сказал.
- Неужто здания кто-то перенес? Или ты говоришь об Элькрис? Ведь Элькрис здесь, в городе?
- Там. - Он сделал неопределенный жест рукой, и его морщинистое лицо омрачилось. - Там, за дворцом.
- Значит, ты хочешь сказать о... Филин оборвал ее:
- О городе, Рен. О нем и обо всех эльфах, которые живут здесь. Именно об этом я хочу сказать.
- Но... Его, наверное, построили заново из материалов, которые эльфы переправили сюда?
Он покачал головой.
- Рен, тебе никто не рассказывал о Лодене? Королева не говорила тебе, как эльфы попали на Морровинд?
Он нагнулся совсем близко к девушке. Проницательные глаза в упор смотрели на нее. Рен колебалась, но наконец заговорила:
- Она сказала, что было решено переселиться из Западной Земли, потому что Федерация...
- Нет, - снова прервал он ее. - Я говорю не об этом.
Филин взял Рен за руку и провел под каменный мост, где они устроились между сваями. Гарт, как всегда бесстрастный, последовал за ними. Он выбрал себе место напротив, чтобы в случае необходимости защитить Рен.
- Я не собирался говорить тебе об этом, девочка, - произнес Филин, когда они сели поудобнее. - Кое-кто мог бы сделать это лучше, но выпало мне. Ведь если ты внучка Элленрох Элессдил, которую она ждала и кого Эовен Сериз видела в своем видении, то имеешь право знать все. - Он сложил на груди свои нескладные руки. - Впрочем, все равно не поверишь, и я не уверен, правильно ли поступаю.
Рен скованно улыбнулась, чувствуя себя немного неуютно.
- Нет уж, Филин, давай рассказывай. Орин Страйт согласно прикрыл веки.
- То, что я тебе расскажу, я знаю с чужих слов, поэтому за полную истинность не ручаюсь. Эльфы вернули себе часть своего сказочно сильного волшебства более ста лет назад. Это было еще до переселения на Морровинд, когда они жили в Западной Земле. Я не знаю, как они сделали это, впрочем, меня это не очень волнует. Но важно вот что: когда эльфы приняли решение переселиться, они якобы заключили все, что осталось у них от волшебства, в эльфийский камень, названный Лоденом. Лоден, я думаю, был надежно спрятан до того времени, пока он не понадобился. И время это не наступало несколько сотен лет, со времен Больших Войн. Но когда решение переселиться было принято, Элессдилы решили использовать его.
Филин многозначительно поджал губы.
- Эльфийские камни черпают свою силу у того, кто ими пользуется. Но в этом случае ими пользовался не один человек, а целый народ. Вся сила народа эльфов ушла на то, чтобы вызвать волшебство Лодена. - Он откашлялся. - Когда его вызвали, то весь Арборлон был собран как... как ковш земли, затем его сжали до таких размеров, что он превратился в ничто, а потом запечатали в камень. Именно это я имел в виду, когда сказал, что Арборлон перенесли на Морровинд. Так вот, его запечатали в Лоден вместе с большинством жителей, и небольшая группа смотрителей перенесла его на этот остров. Как только нашли место для города, все повторили в обратном порядке и вернули Арборлону и его жителям прежний вид, мужчинам, женщинам, детям, собакам, кошкам, птицам, животным, домам и лавкам, деревьям, цветам, траве - всему. А также и Элькрис. То есть буквально все стало прежним.
Его проницательные глаза сузились.
- Что ты на это скажешь? Ошеломленная Рен молчала.
- Скажу, что ты был прав, Филин. Сразу в такое поверить невозможно. Не могу понять, как эльфы смогли восстановить то, что было потеряно сотни лет назад. Откуда это волшебство появилось? Во времена Брин и Джайра Омсвордов у них вообще не было никакой волшебной силы, только исцеляющая.
Филин пожал плечами.
- Я не буду притворяться, Рен, и не стану говорить, что знаю, как они все это сделали. Все произошло задолго до меня. Я передаю только то, что слышал от других: город и его людей перенесли сюда в Лодене. Так мне сказали. Так же создали и Киль. Вообще-то его построили вручную из камня. Однако волшебство, которое защитило его, появилось из Лодена. Я был еще ребенком, когда старый король воспользовался жезлом Рукха, в котором находился Лоден.
- Ты видел это? - с сомнением спросила Рен.
- Я видел жезл и этот камень много раз, - ответил Филин. - А однажды даже и в действии...
- А что же демоны? - продолжала спрашивать Рен, стремясь узнать как можно больше и разобраться, что к чему. - Что с ними? Лоден и жезл Рукха нельзя использовать против этих страшилищ?
На лице Филина выразилось страдание. Рен даже растерялась.
- Нет, - ответил он тихо. - Против демонов волшебство бессильно.
- Но почему? - настаивала она. - Волшебство эльфинитов, которые я ношу при себе, может уничтожить их, а волшебство Лодена - нет?
Он покачал головой.
- Полагаю, это другая сила, - ответил он не очень уверенно.
- Скажи, откуда все-таки появились демоны, Филин? - спросила Рен. Орин Страйт явно смутился:
- Почему ты спрашиваешь об этом меня, Рен Элессдил?
- Омсворд, - сразу поправила она его.
- Я так не думаю.
Наступила напряженная тишина - Рен и Орин смотрели друг другу в глаза.
- Их тоже создала волшебная сила, да? - сказала наконец Рен, не желая отступать. Пристальный взгляд Филина стал жестким.
- Спроси королеву, Рен. Ты ведь еще будешь говорить с ней. Он резко встал.
- Теперь ты знаешь, как город появился здесь. По крайней мере, легенда гласит именно так. Теперь давай продолжим экскурсию. В Киле трое ворот: одни главные, а двое других - запасные. Посмотри туда...
И он пошел дальше, рассказывая, что они видят, уводя разговор от темы, на которую не хотел говорить. Рен слушала его невнимательно, думая больше о прошлом эльфов на Морровинде. Это какой же силы должно быть волшебство, чтобы собрать воедино целый город, уменьшить его до размера эльфийского камня, запечатать в камне и перенести через океан. Постичь это невозможно! Волшебство эльфов возродилось из времен волшебного царства, о котором и воспоминаний-то почти не сохранилось. Такая сила - и не может покончить с демонами?
Все утро и первую половину дня они путешествовали по городу. Поднявшись на самую высокую площадку, они взглянули на землю, лежащую за стеной, - едва видимая, смутная, неподвижная, только бурлящий Киллешан господствовал над местностью. Они снова увидели Фаэтона, идущего из города к Килю, но тот их не заметил. Выгоревшие от солнца волосы, энергичное лицо, покрытое шрамами. Филин проводил его глазами и повернулся к Рен, чтобы продолжить прогулку. Рен попросила рассказать о Фаэтоне. Орин Страйт был немногословен, сказав, что Фаэтон - королевский полевой командир, второе лицо после Барсиммона Оридио, которого стремится превзойти.
- Почему ты его не любишь? - спросила Рен прямо.
Филин поднял бровь.
- Это трудно объяснить. Ну, во-первых, мы очень не похожи. Я провожу большую часть времени за стенами, рыская ночью среди демонов, высматривая, где они таятся и что собираются делать. Я долго жил среди них и знаю их повадки, их привычки, вообще знаю о них больше, чем кто-либо другой. Но Фаэтону до этого и дела нет. Для него демоны - просто враги, которых нужно уничтожить. Он хочет вывести армию эльфов за стену и разом покончить с ними. Многие любят его, верят в его правоту...
А Рен продолжала думать о демонах: как демоны попали сюда, почему их не могут отослать обратно, если сами вызвали их к жизни. Она хотела задать все эти вопросы, но вместо этого сказала:
- Ты, наверное, считаешь, что у армии нет никакой надежды выиграть сражение? Филин впился в нее жестким взглядом.
- Ты была там, за стеной. И ты видела совсем не то, что рассказывает королеве Фаэтон. Ты встречалась с демонами не раз. Что ты думаешь о них? Они все не похожи на нас. Есть сотни разновидностей этих тварей. Некоторых ты можешь убить железным клинком, но некоторых - нет. Вниз по течению Ровены живут привидения, состоящие из зубов, когтей и мускулов. Это животные. На Блэкледже живут дракулы, духи, способные высасывать из людей жизнь. Они - как туман, не с чем бороться, некуда вонзать меч. И это только два вида, Рен. - Он покачал головой. - Нет, я не думаю, что мы сможем победить их там, за стеной. Полагаю даже, что нам сильно повезет, если мы живыми вернемся.
Они прошли еще немного, и Рен не удержалась:
- Иглокот сказал, что волшебство, защищающее город, слабеет.
Она произнесла это, констатируя факт, а не спрашивая. Филин долго молчал. Голова его склонилась на грудь, а глаза смотрели в землю.
Наконец он оглянулся и быстро сказал:
- Кот прав.
В город они успели вернуться до закрытия магазинов. Друзья заходили в них, рассматривая товары на прилавках и в фургонах, которые заполонили рыночную площадь, смотрели на торговцев и покупателей. Арборлон ничем не отличался от других городов. Рен вглядывалась в лица, замечая, как ее собственные эльфийские черты отражались в чертах горожан. Она получала удовольствие от всего увиденного и более всего от того, что она - первый человек за сотню лет, которому удалось побывать здесь. Эльфы существуют. Это чудесное открытие радовало ее, и она его сделала.
Перекусив на рыночной площади свежеиспеченной тонкой лепешкой, в которую были завернуты тушеное мясо и овощи, и запив все кружкой эля, они продолжили путь. Филин проводил их в размещавшийся позади дворца Сад Жизни. Они молча шли по тропинке, овеваемые ароматом цветов, которые росли здесь повсюду: на клумбах, газонах, среди деревьев и кустарников, - тысячи цветов самых разных форм и расцветок. В Саду они столкнулись с одним из Избранников - одетым в белую одежду сторожем Элькрис. Он кивнул и прошел мимо. Рен вдруг вспомнила рассказ Пара Омсворда об эльфийке Амбель, самой известной из всех избранных. Они поднялись на вершину холма, покрытую садами, и остановились перед Элькрис. Ярко-красные листья и серебряные ветки трепетали в солнечном свете, так причудливо переливаясь, что казались ненастоящими. Рен захотелось потрогать дерево, шепнуть что-нибудь доброе, сказать, что она знает и понимает, как много ему пришлось вынести. Но она не сделала этого, а просто постояла рядом с ним. Элькрис никогда ни с кем не говорила, но она понимала чувства. И Рен просто смотрела на нее и думала, как это ужасно, что сила Киля иссякает, и беда станет непоправимой, если она полностью иссякнет и демоны завоюют эльфов и их город. Тогда Элькрис будет уничтожена. Запрет рухнет, и все чудовища, порождения Тьмы, снова ворвутся в мир смертных. "Видение Алланона, - подумала она мрачно, - станет реальностью".
Рен в сопровождении Гарта и Филина вернулась во дворец передохнуть до обеда. Филин оставил их у парадного входа, сославшись на неотложное дело.
- Знаю, Рен, у тебя много вопросов и ты пока не знаешь, что тебе делать, - сказал он на прощание, и его худое лицо сморщилось. - Попытайся быть терпеливой, и ты очень скоро получишь ответы на свои вопросы.
По той же дорожке он вернулся назад к воротам. Рен с Гартом наблюдали, как он уходит, при этом скиталец показывал Рен, что он проголодался и хотел бы заглянуть в обеденную залу, чтобы проверить, не накрыт ли для них стол. Рен рассеянно кивнула, продолжая думать о своем, об эльфах и их волшебной силе, о том, что Филин так и не объяснил ей, зачем вырыт ров. Гарт исчез в коридоре. Эхо от его могучих шагов рокотало в тишине дворца. Рен повернулась и отправилась в свою комнату, зачем - она не знала, просто ей надо было все обдумать еще раз. Она поднялась по парадной лестнице, прислушалась к тишине. И тут в коридоре неожиданно появился Гавилан Элессдил.
Ярко-красная рубаха в желтую и голубую полоску, пояс в виде серебряной цепочки - он был оживлен и весел.
- Ну-ну, Рен, - приветствовал он ее, - осматривала город, как я понимаю. Как ты себя чувствуешь сегодня?
- Спасибо, прекрасно, - ответила Рен, замедлив шаг.
Он взял ее руку, поднес к губам и нежно поцеловал. Рен улыбнулась, покраснев, несмотря на то, что твердо решила не смущаться.
- Итак, скажи мне, ты рада, что пришла сюда? Или все же было бы лучше оставаться дома?
Рен улыбнулась и снова покраснела.
- Понемногу и того и другого. Она отняла руку.
Гавилан шутливо заморгал, изобразив недоумение.
- Звучит отлично: немного горького, немного сладкого. Ты прошла долгий путь, чтобы найти нас, не так ли? Это был, наверное, увлекательный поиск, Рен. Теперь ты знаешь, для чего пришла?
- Кое-что.
Его симпатичное лицо омрачилось.
- Твоя мать, Аллин, была таким человеком... одним словом, тебе бы она очень понравилась. Я знаю, что королева рассказала тебе о ней, но я тоже хочу кое-что добавить. Пока я рос, она заботилась обо мне, как родная сестра. Мы с ней очень дружили. Она была сильной и решительной девушкой, Рен, и те же качества я вижу в тебе.
Рен снова улыбнулась:
- Спасибо, Гавилан.
- Это правда. - Он помолчал. - Надеюсь, и ты будешь считать меня своим другом, а не просто дядей. Когда тебе что-нибудь понадобится или ты захочешь что-то узнать, пожалуйста, приходи - я буду рад помочь, если смогу.
Рен заколебалась.
- Гавилан, не мог бы ты описать мою маму? Расскажи, как она выглядела? Дядя пожал плечами.
- Хорошо. Аллин была небольшого роста, как и ты. Такие же, как у тебя, волосы. А голос... - Он осекся. - Его трудно охарактеризовать. Музыкальный... Помню ее глаза. У тебя такие же. Очень остроумная и любительница посмеяться. Когда она смотрела на тебя, ты чувствовал, что во всем мире нет ничего и никого важнее ее.
Рен вспомнила о том сне, в котором ее мать, очень похожая на ту женщину, которую описал Гавилан, нагнулась над ней и все повторяла: "Помни меня. Помни меня". Теперь это уже не казалось ей сном, а похоже, происходило на самом деле.
- Рен?
Она поняла, что смотрит куда-то в пространство. Рен снова взглянула на Гавилана, подумав, что ей следует спросить его об эльфинитах и о демонах. Он, кажется, вполне откровенен с ней. И потом, ее странным образом тянуло к нему, даже удивительно. Но она еще плохо знала его, а воспитание, полученное у скитальцев, делало ее осторожной.
- Сейчас для эльфов настали тяжелые времена, - неожиданно продолжил Гавилан, нагнувшись к ней. Рен почувствовала, что дядя взял ее за плечи. - Есть секреты волшебства, которые...
- Добрый день, Рен, - поздоровалась Эовен Сериз, появившись на верхнем марше лестницы за ее спиной. - Тебе понравилась прогулка по городу?
Рен повернулась, почувствовав, что Гавилан убрал руки.
- Да. Филин оказался отличным проводником.
Эовен спустилась. Взгляд ее зеленых глаз устремился на Гавилана.
- Как ты находишь свою племянницу, Гавилан?
Эльф улыбнулся.
- Она очаровательна, энергична - достойная дочь своей матери. - Он взглянул на Рен. - Мне, к сожалению, нужно идти. До обеда предстоит еще многое сделать. Рен, мы поговорим с тобой потом.
Он кивнул и ушел, самоуверенный, даже чуть развязный. Рен глянула ему вслед и подумала, каково же истинное лицо, скрывающееся под этой маской беззаботности.
Эовен встретила взгляд Рен, когда девушка обернулась.
- Рядом с Гавиланом чувствуешь себя совсем юной. - Ярко-рыжие волосы Эовен были спрятаны под сеточку. Свободного силуэта расшитое платье не стесняло изящных движений. Теплая улыбка как-то не вязалась с выражением глаз, холодных и устремленных вдаль. - Думаю, что мы все немного влюблены в него.
Рен вспыхнула.
- Я совсем не знаю его. Эовен кивнула:
- Ну, расскажи мне о своей прогулке. Что ты узнала о городе, Рен? Что рассказал тебе Орин Страйт?
Они пошли по коридору в сторону спальни Рен. Девушка передала Эовен то, что узнала от Филина, втайне надеясь, что и провидица откроет ей некоторые свои секреты. Но Эовен слушала, ободряюще кивала и ничего не говорила. Казалось, ее занимало что-то другое, хотя она была внимательна к тому, о чем рассказывала Рен, и не теряла нити разговора. Рен закончила свой рассказ как раз в тот момент, когда они подошли к двери спальни.

Предыдущая страница 6 Следущая страница


Терри Брукс

На серьезном лице Эовен мелькнула улыбка.
- Для человека, который провел в городе меньше дня, Рен, ты уже знаешь немало.
"Но не столько, сколько хотела бы", - подумала Рен.
- Эовен, почему никто не хочет рассказать мне, откуда появились демоны? - спросила она, отбросив всякую осторожность.
Улыбка исчезла с лица женщины, уступив место грусти.
- Эльфы не любят даже думать о демонах, а тем более говорить о них, - сказала она. - Демоны появились в результате волшебства, Рен, из-за непонимания и не правильного его использования. Мы боимся, стыдимся и надеемся избавиться от них. - Она замолчала, увидев в глазах Рен разочарование и безысходность. - Королева запрещает мне говорить об этом, Рен, - прошептала Эовен. - И, возможно, она права. Но я обещаю, что очень скоро, если тебя еще будет это интересовать, я все расскажу.
Рен посмотрела ей прямо в глаза - рыжеволосая говорила искренне. Рен кивнула:
- Я потребую этого от тебя, Эовен. Но мне бы хотелось думать, что бабушка все же сама решит сказать мне об этом.
- Да, Рен. Мне тоже хотелось бы так думать. - Эовен явно колебалась. - Мы очень давно вместе. Сначала детство, потом первая любовь, мужья, дети. Все прошло. Аллин - тяжелая потеря для нас обеих. Я никогда не говорила твоей бабушке об этом, хотя, думаю, она и так догадывается. Я видела в моих видениях, что Аллин попытается вернуться в Арборлон, а мы не сможем остановить ее. Провидица счастлива и проклята тем, что видит: я знаю, что случится, но не могу ничего сделать, чтобы изменить судьбу.
Рен понимающе кивнула:
- Это волшебная сила, Эовен. Это так же, как эльфийские камни. Мне бы хотелось избавиться от этого. Но я не знаю, что мне это даст. А с тобой все по-другому?
Эовен крепко обняла Рен, а ее зеленые глаза прямо-таки впились в ее лицо.
- Наша судьба определена чем-то, чего мы не можем понять и чем не умеем управлять, и это привязывает нас к нашему будущему так же прочно, как любая волшебная сила.
Она отпустила руку Рен и отошла в сторону.
- Королеве подвластна судьба эльфов, Рен. Именно твой приход напомнил ей об этом. Ты хотела бы узнать, какое значение имеет твое присутствие в Арборлоне? Думаю, ты узнаешь об этом сегодня.
Рен вздрогнула, осознав сказанное.
- Было видение, Эовен? Тебе показали, что предстоит?
Провидица предостерегающе подняла руку, будто защищаясь.
- Как всегда, дитя, - прошептала она. - Как всегда. - На ее лице отразилась душевная боль. - Видения не покидают меня.
Она повернулась и исчезла в глубине зала.
Рен стояла и смотрела, как уходит зеленоглазая женщина, так же, как перед этим смотрела вслед Филину.
Ужин в этот вечер был продолжительным и напряженным. То и дело в зале повисало молчание. Рен и Гарта позвали ужинать в сумерках, и, спустившись, они обнаружила, что Эовен и Филин ждут их. Гавилан присоединился к ним несколькими минутами позже. Они сидели очень близко друг от друга в конце длинного дубового стола, на котором выстроилась впечатляющая вереница блюд. Им прислуживали. Обеденная зала была ярко освещена. За едой почти не разговаривали. А фразы, которыми они перебрасывались, напоминали твердые кочки на зыбком болоте. Даже Гавилан, который говорил больше всех, темы выбирал осторожно. Рен не могла понять, смущает ли дядю присутствие Эовен и Филина или тревожит что-то совсем другое. Веселый и бодрый, как прежде, он почему-то потерял всякий интерес к еде, и под маской беззаботности явно скрывалась напряженность. В основном говорили о детстве Рен, которое она провела среди скитальцев, выслушивали воспоминания Гавилана об Аллин. Все явно скучали и, когда ужин закончился, вздохнули с облегчением.
Хотя они продолжали ждать Элленрох Элессдил, королева не появлялась.
Присутствующие в зале уже встали, собираясь разойтись, когда взволнованный посыльный ворвался в комнату и что-то прошептал на ухо Филину.
Филин, строго посмотрев на него, отпустил посыльного взмахом руки.
- Демоны атаковали восточную стену. Им удалось прорвать оборону.
Все быстро разошлись. Эовен - чтобы найти королеву, Гавилан - взять оружие, а Филин, Рен и Гарт - чтобы выяснить подробности. Филин мелькал впереди, когда друзья, промчавшись по коридорам дворца, выбежали из главных ворот и начали спускаться в город. Рен неслась что было духу - земля мелькала у нее под ногами. Сумрак густел, превращаясь в мрак, сквозь который пробивался ослепительный свет Киля. Миновав ряд боковых улиц - эльфы сновали во все стороны, тревожно выкрикивая что-то, - они оказались в центре города. Филин, избегая толпы, неуклюже двигался на восток. И вот деревья расступились и перед ними возник Киль. Стены крепости кишели эльфийскими солдатами, сотни вооруженных эльфов пересекали мосты, чтобы присоединиться к ним. Все они бежали к участку стены, где свет почти погас.
Большая группа бойцов сражалась чуть ли не в полной темноте.
Рен и ее спутники продолжали двигаться до тех пор, пока не оказались менее чем в двухстах ярдах от стены. Там они остановились, а шеренги солдат, ринувшись вперед, исчезли на их глазах.
Рен схватила Гарта за руку. Волшебство, казалось, иссякло совсем. Там, где враги пробили в Киле брешь, камень стены превратился в простой булыжник. Сотни темных, безликих тел лезли в образовавшееся отверстие, прорываясь в город, - эльфы перекрывали им путь. Царил хаос. Тела корчились в агонии, их сминали наступавшие черные ряды. Мечи рубили, когти рвали тела. Мертвые и раненые лежали в проломе стены. На какое-то время демоны, казалось, преуспели. Их было так много, что передние оказались уже в городе. Но эльфы, не жалея жизни, снова и снова отбрасывали их назад к стене. Сражение то приближалось к пролому, то откатывалось вновь - ни одна из сторон не могла добиться преимущества.
Затем послышался крик: "Фаэтон, Фаэтон!" И белая шевелюра командира эльфов появилась во главе только что прибывшей новой группы солдат. Его рука с мечом поднялась вверх, возвещая о начале атаки. Демонов мгновенно отбросили назад. Пронзительно визжа и воя, они побежали прочь. Эльфы врезались в их гущу. Фаэтон сражался в числе первых и оставался невредим, в то время как вокруг него то и дело падали тела. Дождем сыпались копья и стрелы.
Однако демоны предприняли новую атаку. Эльфы какое-то время удерживали позиции, а затем снова начали отступать. Но Фаэтон бросился в атаку, подняв меч. Сражение разгорелось с новой силой. Рен в ужасе наблюдала за кровавой бойней. Мертвые, умирающие и раненые лежали повсюду. Вынести их с поля боя было невозможно. Из города подтянулись жители - старики, женщины, дети. Горожане в ужасе наблюдали за происходящим. Их голоса замирали и таяли в воздухе при виде жуткой картины боя.
"Что будет с ними, если демоны прорвут оборону? - вдруг подумала Рен. - Не спасется никто. Куда бы они ни побежали, их всех убьют".
Она огляделась вокруг.
- Где королева?
И вдруг Элленрох появилась, окруженная воинами Придворной Гвардии. Толпа расступилась перед ней. Рен мельком увидела Трисса. Лицо его было мрачным. Королева шла в самую гущу боя, не боясь за свою жизнь. Ее лицо было спокойным, а взгляд устремлен вперед. Она прошла вдоль толпы к ближайшему мосту, перекинутому через ров. В руке она держала жезл Рукха. На его конце мерцал раскаленный добела Лоден.
"Что она собирается делать?" - удивилась Рен и вдруг испугалась за нее.
Королева вышла на середину моста, аркой поднимавшегося надо рвом с водой, и остановилась - оттуда она была видна всем. Крики стали громче, а солдаты на стене начали выкрикивать ее имя. Эльфы, которые сражались вместе с Фаэтоном в проломе, возобновили атаку. Оборона набирала силу, эльфы шли вперед - демоны снова были отброшены. Лязг и скрежет оружия усилился, но и этот шум не перекрывал вопли умирающих.
И тут Фаэтон упал. Что именно произошло, не было видно. Он бежал впереди атакующих, на виду у всех, а потом вдруг исчез. Эльфы вскрикнули и бросились вперед, чтобы защитить его. Демоны отступили, отброшенные их натиском. Сражающиеся хлынули в пролом и на этот раз вышли наружу: демонов отбросили за стену. И волшебство, поддерживающее Киль, стало обретать силу, сплетая воедино сверкающие нити.
Но и в третий раз демоны, собрав всю свою мощь, рванулись на приступ. И защитники крепости отступили.
Элленрох Элессдил подняла жезл Рукха и направила его в сторону стены. Лоден внезапно вспыхнул. Послышались громкие крики, и эльфы снова хлынули в пролом. Из Лодена вырвался свет, устремившись в сторону Киля, - волшебство эльфийского камня набирало силу. Демоны, подхваченные вихрем свечения, оказались погребенными под стеной. Камни наслаивались ряд за рядом, заполняли пролом. Волшебная сила создавала и управляла. Волшебство Лодена достигло цели. Рен затаила дыхание, не веря своим глазам. Стена поднялась, загородив зияющее отверстие, восстанавливая саму себя, пока не стала сплошной.
За какие-то несколько секунд волшебная сила завершила свою работу, и демоны снова оказались за стеной.
Королева не двигаясь стояла в центре моста. Роты эльфийских солдат пробегали мимо нее, чтобы занять стену. Она подождала, пока не вернется посланный ею связной. Он поклонился, приготовившись говорить. Рен видела, как королева, кивнув связному, повернулась и пошла по мосту обратно. Придворная Гвардия освобождала дорогу, а королева шла прямо к Рен, разглядев ее в гуще толпы. Девушка испугалась того, что прочитала на лице бабушки.
Платье развевалось на Элленрох Элессдил, как флаг на древке жезла Рукха, который она прижала к своему телу. Лоден все еще мерцал ослепительно белым светом.
- Орин Страйт, - позвала королева. - Иди впереди нас, пожалуйста. Вызови Бара и Этона, если они во дворце. Скажи им... - У нее перехватило дыхание, а руки еще крепче сжали жезл Рукха. - Скажи им, что Фаэтон погиб в бою. Произошел несчастный случай, его убила стрела нашего лучника. Передай им, что я немедленно хочу собрать всех в зале Большого Совета. А теперь поспеши.
Филин, растворившись в толпе, исчез. Королева повернулась к Рен, подняв одну руку, чтобы обнять девушку, а другой сделала жест в сторону города. Окруженные воинами Придворной Гвардии, они шли вперед. Гарт отставал лишь на шаг.
- Рен, - прошептала королева эльфов, нагнувшись к ней. - Это начало нашего конца. Теперь мы идем, чтобы определить, сможем ли спастись. Оставайся возле меня, пожалуйста! Будь моими глазами и ушами, будь помощницей во всем. Ты ведь для этого и пришла ко мне.
Больше она ничего не сказала, только крепче прижала Рен к себе, шествуя в ночи.

ГЛАВА 12

Палаты эльфийского Большого Совета находились недалеко от дворца в старинной роще белого дуба. Здание, построенное из могучего строевого леса, было облицовано камнем, каменная кольчуга опоясывала и зал Совета, являвший собой основную часть архитектурного сооружения - стилизованную пещеру в виде шестиугольника. Ее потолок поддерживали балки, отходящие от стен к центру зала, напоминая висящую звезду. За тяжелыми дубовыми дверьми стоял трехступенчатый помост, на котором высился трон эльфийских королей. По бокам трона размещались флаги и вымпелы с личными орденами правящих кланов, вдоль стен тянулись ряды скамей, галерея для наблюдателей и участников общественных собраний. На специальном настиле в центре зала стоял круглый стол и вокруг него двадцать один стул. Именно здесь и происходили заседания Большого Совета, на которых присутствовали король или королева.
Элленрох Элессдил торжественно вошла в зал. Шлейф ее платья волочился по полу. Перед собой она несла жезл Рукха. Рен, Гарт, Трисс и несколько воинов следовали за ней. Гавилан Элессдил, уже сидевший за столом Совета, поспешил встать, когда появилась королева. На нем была кольчуга, а палаш свисал со спинки стула. Королева подошла и сердечно обняла его, затем прошествовала во главу стола.
- Рен, - сказала она, повернувшись, - сядь со мной рядом.
Рен сделала так, как просила королева. Гарт перешел на другую сторону зала и устроился на галерее. Двери палаты закрылись, и двое солдат Придворной Гвардии заняли места по обеим сторонам от входа. Трисс уселся за стол рядом с Гавиланом. Его худое суровое лицо приняло отстраненное выражение. Выпрямившись на стуле, Гавилан тревожно улыбнулся Рен, нервно разгладил складки рубахи и отвел взгляд.
Элленрох молча сложила на груди руки, явно ожидая кого-то еще. Рен обвела глазами зал, всматриваясь в темные углы, куда не проникал свет лампы. Полированное дерево тускло отсвечивало во мраке, плясали отбрасываемые лампой тени. Позади нее мягко и неподвижно повисли на древках вымпелы, ордена скрывались в тяжелых складках. В зале стояла тишина, и только скрип сапог и шелест одежды нарушали ее.
Наконец она увидела Эовен, которая сидела далеко, в другой части галереи, напротив Гарта, почти незаметная в полумраке.
Глаза Рен мгновенно обратились к королеве, но Элленрох не подала виду, что знает о провидице. Ее взгляд остановился на дверях зала заседания Совета. Рен взглянула на Эовен, но тут же отвела взгляд. Она чувствовала напряженность, повисшую в воздухе. Все сидевшие в этой комнате догадывались: сейчас что-то должно произойти, но только королева знала, что именно. Рен глубоко вздохнула. Наступил момент, ради которого она пришла в Арборлон.
"Стань моими глазами и ушами, стань моей верной помощницей".
Так сказала ей королева. Зачем?
Двери зала отворились, и вошел Орин Страйт в сопровождении двух мужчин. Один - старый, крупного телосложения, с седеющими волосами и бородой. Его движения, медленные и уверенные, как бы говорили: я не потерплю на своем пути никаких препятствий. Взгляд его был суров и недружелюбен. Второй - среднего роста, чисто выбритый, с ускользающим и настороженным взглядом, двигался легко и свободно. Войдя, он улыбнулся присутствующим.
- Барсиммон Оридио, - приветствовала королева первого вошедшего. - Этой Шарт, - улыбнулась второму. - Спасибо, что вы пришли. Орин Страйт, останься, пожалуйста.
Трое вошедших сели, устремив взгляд на королеву.
- Корт, Дал, - обратилась она к стражам, стоящим у дверей, - подождите снаружи, пожалуйста.
Эльфийские Охотники тихо исчезли за дверью.
- Друзья мои. - Элленрох Элессдил села, выпрямив спину, ее мелодичный голос зазвенел в тишине. - Мы не можем больше притворяться, лицемерить и лгать. Катастрофа, которую мы стремились предотвратить более десяти лет, произошла.
- Сударыня, - попытался прервать ее Барсиммон Оридио, но она взглядом заставила его замолчать.
- Сегодня вечером демоны прорвались в город. Наша магия иссякает уже многие месяцы, возможно годы, а создания за нашими стенами все это время украдкой черпали ее энергию. Сегодня вечером баланс сил позволил врагам пробить брешь. Наши Охотники героически сражались, чтобы предотвратить беду, отбросить нападающих, но тщетно. Убит Фаэтон. И в конце концов я была вынуждена использовать жезл Рукха. Не сделай я этого, город пал бы.
- Сударыня, это не так! - снова не сдержался Барсиммон Оридио. - Армия может продолжать борьбу и добиться победы. Фаэтон чрезмерно рисковал, иначе он был бы жив.
- Он рисковал, чтобы спасти нас! - Лицо Элленрох словно окаменело. - Не говори о нем плохо, командир, я запрещаю тебе.
Великан нахмурился.
- Бар, - королева говорила спокойно, в ее голосе даже звучали нотки сердечности, - я была там и видела, что происходит.
Успокоив взглядом старого эльфа, она перевела его на сидевших за столом.
- Киль не защитит нас больше. Я использовала жезл Рукха, чтобы укрепить город, но больше сделать это не смогу, иначе мы рискуем исчерпать силу жезла. Я созвала вас, чтобы объяснить: мы меняем тактику.
Она повернулась к Рен.
- Это моя внучка Рен, дочь Аллин, которую послали к нам из старого мира, как и предсказала Эовен Сериз. Она пришла, как говорит предсказание, спасти эльфов. Много лет я ждала ее прихода, не веря до конца в такую возможность да и сомневаясь в ее силах. Признаюсь, я боялась ее прихода, потому что не хотела потерять ее, как потеряла Аллин.
Она протянула руку и нежно коснулась пальцами щеки Рен.
- Я все еще боюсь. Но Рен здесь, несмотря на мои страхи. Она преодолела Синий Раздел и храбро встретила нападение демонов. Теперь она с нами, и у меня нет больше оснований сомневаться, что она послана нам во спасение, - так предсказала Эовен. - Королева помолчала. - Рен еще не верит этому, до конца не осознает свою миссию. - Ее взгляд был сердечным, когда она встретилась глазами с Рен. - У моей внучки были свои причины идти в Арборлон. Тень Алланона позвала ее к себе и поручила найти нас. Четыре Земли окружены своими собственными демонами, существами, которых называют вервульфами. Мы необходимы, как утверждает Алланон, чтобы сохранить Четыре Земли.
- То, что происходит в Четырех Землях, нас не интересует, сударыня, - без тени смущения возразил Этон Шарт.
Она повернулась и посмотрела ему в лицо.
- Да, Первый министр, именно это мы говорим уже более сотни лет, не так ли? Но что если мы не правы? Что если их беда также и наша? Что если, несмотря на различия во взглядах, наши судьбы связаны воедино, а выживание зависит от того, сумеем ли мы укрепить эту связь? Рен, расскажи всем, как ты добралась сюда, чтобы найти меня. Расскажи все, что наказала тебе тень друида, а также сообщи об эльфийских камнях. Теперь время пришло. Пора им все узнать.
Рен в который раз повторила историю о том, как они с Гартом дошли до Арборлона - все с самого начала, - и закончила тем, как она узнала о своем происхождении. Об эльфийских камнях девушка упомянула робко, все еще не будучи уверенной, что должна раскрывать секрет. Но королева ободряюще кивала, убеждая рассказывать все, ничего не пропуская. Когда Рен закончила рассказ, наступила тишина. Сидевшие за столом обменивались неуверенными взглядами. Гавилан смотрел на нее, как будто впервые видел.
- Теперь вы понимаете, почему я не считаю больше возможным не замечать того, что происходит за пределами Морровинда? - тихо спросила королева.
- Сударыня, думаю, мы все понимаем, - заговорил Филин, - но нам нужно услышать, что ты предлагаешь сделать.
Элленрох кивнула:
- Да, Орин Страйт. Вы это узнаете. - В комнате вновь стало очень тихо. - Нашего на Морровинде ничего не осталось, - сказала она наконец. - Следовательно, пора уходить, пора вернуться в старый мир и снова стать его частью. Время, когда мы могли скрываться и жить в изоляции, истекло. Нам пора использовать Лоден.
Гавилан мгновенно вскочил на ноги.
- Тетя Элл, нет! Мы не можем сдаться! И откуда мы знаем, что Лоден все еще не утратил силу? Это всего лишь предположение! А что с волшебством Киля? Если мы уйдем, оно будет потеряно. Мы не можем так поступить!
Барсиммон Оридио проворчал что-то, соглашаясь с Гавиланом.
- Гавилан! - Элленрох пришла в бешенство. - Идет заседание Совета, и ты должен обращаться ко мне должным образом!
Гавилан покраснел:
- Извините, сударыня.
- А теперь сядь, - резко бросила королева, и Гавилан опустился на стул. - Мне кажется, что нашим затруднительным положением мы обязаны собственной нерешительности. Мы не смогли быть деятельными, остаться активными, позволили, чтобы судьба решала все за нас. Сражаясь, мы обращались за помощью к волшебству, даже после того как всем нам стало ясно, что мы не можем больше на него полагаться.
- Сударыня! - предостерегающе воскликнул Этон Шарт, побледнев.
- Да, знаю, - ответила Элленрох. Она не смотрела на Рен, но в ее глазах мелькнуло нечто такое, что подсказало девушке: предупреждение сделано из-за нее.
- Сударыня, вы предлагаете отказаться от надежды на волшебство. Я так понял? Королева коротко кивнула:
- Оно больше не способно сохранять Киль, не так ли, Первый министр?
- Но, как говорит юный Гавилан, мы не знаем, будет ли действовать Лоден.
- Если он откажет, мы ничего не теряем, кроме, возможно, какой-либо иной возможности бежать.
- Но побег, сударыня, вовсе не обязательно единственно правильное решение. Может быть, помощь придет из другого источника...
- Этой, - оборвала его королева, - подумай, что ты говоришь. Какие еще могут быть источники? Ты предлагаешь вызвать еще больше магической силы? Или же надеяться на какие-то иные способы, превратив нашу жизнь в еще больший кошмар? Так не лучше ли все же искать помощи у людей, которых мы оставили в руках Федерации много лет назад?
- У нас есть армия, сударыня, - объявил Барсиммон Оридио, бросив на нее сердитый взгляд.
- Да, Бар, на сегодня это так. Но мы не можем воскресить погибших. Волшебство бессильно. Каждый новый штурм будет уносить жизни Эльфийских Охотников. Демоны, кажется, возникают прямо из воздуха. Если мы промедлим, у нас не станет армии. - Она покачала головой, иронично улыбаясь. - Я знаю, чего хочу. Если мы вернем Арборлон и эльфов в мир людей, к народам Четырех Земель, магия будет утрачена. Мы станем такими, как прежде. Но, может быть, как раз в этом наше предназначение.
Сидевшие за столом члены Совета молча смотрели на нее. На их лицах отражались гнев, сомнение и удивление одновременно.
- Я ничего не понимаю в магии, - заговорила наконец Рен. Она не могла больше молчать, раздираемая требующими ответа вопросами. - Что вы хотите сказать, утверждая, что волшебство будет утрачено, если все мы покинем Морровинд?
Элленрох повернулась к внучке.
- Я все время забываю, Рен, что ты не посвящена в учение эльфов и мало знаешь о магии. Попытаюсь объяснить тебе. Если я смогу убедить своих людей, что и намеревалась сделать, то Арборлон и эльфы будут собраны в эльфийском камне для обратного путешествия в Западную Землю. Когда это случится, магическая сила будет исходить лишь от Лодена и защищать то, что содержится внутри него. После того как Арборлон будет восстановлен, волшебство иссякнет. Видишь ли, Лоденом можно воспользоваться лишь еще один раз.
Рен смущенно покачала головой:
- А как же Киль, ведь демоны пробили его?
- Действительно. Я позаимствовала у камня лишь часть его силы, что и помогло мне восстановить Киль. - Элленрох перевела дух и продолжила:
- Теперь ты знаешь, Реп, что эльфы и сейчас владеют магией, правда лишь небольшой ее частью. Они обнаружили, что у магической силы есть источник в земле, в ее отдельных элементах. Даже до того, как мы пришли на Морровинд, за много лет до моего появления, было принято решение научиться использовать эту силу. Но ничего не получилось, и в конечном счете от этого отказались. А ту магическую силу, которая осталась, использовали для создания Киля. Но магия существует до тех пор, пока она необходима. Когда город исчезнет, пропадет и необходимость его защищать, а вместе с ней и магия.
- А в Западной Земле... - начала Рен. Лицо Элленрох стало непроницаемым.
- Нет, Рен. Никогда.
- И ты предполагаешь... - начал Гавилан.
- Никогда! - резко оборвала Элленрох, и Гавилан замолчал.
- Позвольте, сударыня. - Этон Шарт деликатно привлек внимание к своей персоне. - Даже если мы сделаем то, что ты предлагаешь, и призовем силу Лодена, то какова вероятность того, что мы сумеем вернуться в Западную Землю? Ведь вокруг демоны. Ты сама сказала, что мы едва ли сможем сдержать их у стен города. Что случится, когда эти стены исчезнут?
- Сможет ли наша армия доставить нас до морского берега? И потом, у нас нет ни кораблей, ни проводников.
- Армия не сможет долго удерживать морской берег, сударыня, - подтвердил Барсиммон Оридио.
- Да, Бар, не сможет, - согласилась королева. - Но я и не предлагаю использовать армию. Думаю, нам лучше всего оставить Морровинд таким же образом, как мы сюда пришли: небольшая группа понесет Лоден, а остальные благополучно спрячутся внутри него.
Наступила напряженная тишина.
- Небольшая группа, сударыня? - Барсиммон Оридио был ошеломлен. - У нее нет шансов добраться до Западной Земли.
- Ну, это как повезет, - тихо произнес Орин Страйт.
Королева улыбнулась.
- Да, Орин, как повезет. В конце концов, моя внучка служит тому доказательством. Она осталась в живых, несмотря на демонов. Ей никто не помогал, кроме ее друга Гарта. Правда заключается в том, что небольшая группа имеет больше шансов спастись, чем целая армия. Группа может передвигаться быстро и незаметно. Это будет рискованное путешествие, но его можно совершить. А что касается того, что случится после нашего выхода к океану, то Рен уже договорилась. Крылатый Всадник Тигр Тэй будет ждать, чтобы перевезти нас, по крайней мере одного из нас, и Лоден в безопасное место. Другие Крылатые Всадники могут перевезти остальных. Я уже обдумала все. Считаю, друзья, что это единственно верное решение.
Гавилан замотал головой. Он успокоился, и его симпатичное лицо вновь казалось бесстрастным.
- Сударыня, я понимаю, насколько безнадежна наша ситуация. Но если это рискованное предприятие, которое вы предлагаете, провалится, то погибнет весь народ эльфов. Навсегда. Если группа, несущая Лоден, будет уничтожена, то силу эльфийских камней уже нельзя будет призвать, а город и его люди окажутся в ловушке. Не думаю, что мы можем позволить себе пойти на такой риск.
- Ты в этом уверен, Гавилан? - тихо спросила королева.
- Я считаю, что нам лучше попробовать еще раз призвать волшебство из земли, - ответил он, подняв руки, предупреждая ее возражение. - Я знаю обо всех возможных опасностях. Но на этот раз нам должно повезти, и, возможно, волшебная сила окажется достаточно могущественной, чтобы уберечь нас за Килем и не допустить сюда темные существа.
- На какое время, Гавилан? Еще на год? Или на два? И все наши люди будут закупорены в городе?
- Но это лучше, чем их полное истребление. Год - достаточное время, чтобы найти способ управлять волшебной силой, черпая ее из земли. Ведь должен же быть такой способ, сударыня. Нам нужно только обнаружить его.
Королева печально покачала головой.
- Мы утешаем себя подобным образом вот уже сотню лет. Но никто не нашел ответа. Посмотрите, что мы сделали с собой. Неужели жизнь нас так ничему и не научила?
Рен почти не поняла, о чем они говорили, но и того, что она уяснила, оказалось достаточно, чтобы осознать: при обороне у эльфов возникли трудности с магической силой. Элленрох сказала, что она им больше не поможет. Гавилан же утверждал, что им нужно и дальше пытаться искать способ управлять ею.
- Филин, - королева вдруг обратилась к Орину Страшу, - что ты думаешь о моем плане? Филин пожал плечами.
- Полагаю, что это возможно, сударыня. Многие годы я выхожу за стены города и знаю, что один человек способен пройти сквозь скопище демонов незамеченным. Думаю, небольшая группа сумеет проделать то же самое. По твоим словам, Рен и Гарт пришли с морского берега. Полагаю, что они смогут снова достичь его.
- Вы имеете в виду, что вверите Лоден этой девушке и ее другу? - воскликнул Барсиммон Оридио, не веря своим ушам.
- Хороший выбор, не так ли? - ответила Элленрох, взглянув на Рен, которая скромно потупилась, считая себя недостойной такой чести. - Но нам следовало бы спросить об этом их самих, - продолжала Элленрох, как будто бы читая ее мысли. - В любом случае, полагаю, для перехода двух человек недостаточно.
- Тогда сколько? - спросил эльфийский командир.
- Да, сколько? - повторил за ним Этой Шарт.
Королева улыбнулась. Рен знала, о чем она думает. Элленрох хотела, чтобы они осмыслили ее предложение, а не просто оспорили. Они ни с чем пока не согласились, но, по крайней мере, могли взвесить положительные стороны ее предложения.
- Девять, - сказала королева. - Счастливое число. Этого достаточно, чтобы быть уверенным в благополучном исходе.
- Кто пойдет? - тихо спросил Барсиммон Оридио.
- Не ты, Бар, - ответила королева. - И не ты, Этон. Это дело для молодых. Я хочу, чтобы вы остались в городе с нашими людьми. Все будет ново для них. Лоден лишь предание, в конце концов. Кто-то должен следить за порядком в мое отсутствие, а вы сможете заменить меня.
- Значит, вы сами намереваетесь отправиться с группой, которая понесет камень? - спросил Этон Шарт. - Но ведь это путешествие для молодых, не так ли?
- Не надо так сердиться, Первый министр, - осадила его Элленрох. - Конечно, я должна идти. Жезл Рукха находится на моем попечении, и я смогу в случае необходимости призвать волшебную силу Лодена. Но это не главное. Я королева. Моя обязанность состоит в том, чтобы благополучно возвратить мой народ и город в Западную Землю. Кроме того, это мой план, и я не могу, предложив и защищая его, препоручить кому-то.
- Сударыня, не думаю... - неуверенно начал Орин Страйт.
- Филин, пожалуйста, помолчи. - Элленрох нахмурилась, и тот замолчал. - Я убеждена, что смогу передать слово в слово все возражения, которые ты собираешься выдвинуть, так что не трудись. Если считаешь необходимым что-то сказать, то сможешь сделать это до того, как мы тронемся в путь. Между прочим, я надеюсь, что ты совершишь это путешествие со мной.
- В любом другом случае у меня возражений не было бы, поверьте. - На морщинистом лице Филина отражалось сомнение.
- Никто лучше тебя, Орин Страйт, не может ориентироваться вне стен города. Ты, друг, станешь нашими глазами и ушами.
Филин молча кивнул.
Элленрох огляделась.
- Трисс, для охраны Лодена мне нужен ты, Корт, Дал и еще несколько надежных людей. Всего пятеро. Эовен тоже пойдет. Нам могут помочь ее предсказания. Гавилан, - она с надеждой посмотрела на своего племянника, - я хочу, чтобы и ты пошел.
Гавилан Элессдил удивил всех, ослепительно улыбнувшись в ответ:
- Я тоже этого хочу, сударыня.
Элленрох засияла:
- Ты можешь называть меня тетя Элл.
Наконец она повернулась к Рен.
- А теперь ты, дитя. Пойдешь ли ты с нами? Ты и твой друг Гарт? Нам нужна твоя помощь. Ты пришла с побережья и осталась жива, значит, знаешь что-то, о чем неизвестно нам, нечто очень ценное. И потом, за тобой обещал вернуться Крылатый Всадник, не так ли? Не задала ли я слишком много вопросов?
Рен молчала. Она даже не взглянула на Гарта, зная, что он согласится со всем, что бы она ни решила. Да ведь и не для того проделала она весь этот путь, чтобы потом устраниться, спрятаться. Посылая ее сюда, Алланон имел в виду что-то еще, не зря же ей дали эльфиниты. В суровое и жестокое время ее послали не просто вестницей и вовсе не для того, чтобы она узнала о своем происхождении. Хочется ей того или нет, но она вступила на путь, который стал началом новой для нее жизни.
- Мы с Гартом пойдем, - решилась она.
Ей казалось, что бабушка сразу подойдет к ней, обнимет. Но королева, сидя все так же прямо в своем кресле, только улыбнулась, и все же то, что Рен прочла в ее глазах, было куда больше самого крепкого объятия.
- Так мы действительно решились на это? - вдруг спросил Этон Шарт.
В комнате наступила тишина - Элленрох Элессдил поднялась с кресла. Королева стояла перед своими подданными. В тонких чертах ее лица, в осанке, в блеске глаз - во всем была гордая уверенность. Соломенные локоны падали на плечи, линии тела под длинным, почти до полу, платьем были плавными и нежными, а лицо, выхваченное из мрака лучом света, - прекрасным и мягким.
- Да, Этон, - тихо ответила она. - И я просила тебя прийти сюда, чтобы услышать твое окончательное решение. Если ты не согласен, я не буду настаивать. Но думаю, что в любом случае сумею убедить тебя, и не потому что так самонадеянна или уверена в своем красноречии, меня поддерживает другое - любовь к моему народу, беспокойство за его будущее. Если мы исчезнем, вина падет на меня. У нас есть возможность спастись. Эовен видела это в своих видениях. Приход Рен стал знаком, что пришло время действовать. Наше настоящее и наше будущее под угрозой, какой бы выбор мы ни сделали. Но лучше я рискну и что-то предприму для спасения, чем предамся бездействию. Эльфы спасутся, друзья. Я убеждена в этом. И эльфы будут существовать всегда. - Королева лучезарно улыбалась. - Вы согласны со мной?
Первым встал Орин Страйт, за ним Трисс, Гавилан и Этон Шарт, и, наконец, после небольшого колебания и все еще не до конца переубежденный поднялся Барсиммон Оридио. Последней встала Рен, настолько потрясенная увиденным, что на мгновение забыла, что и она является участницей всего происходящего.
Королева благодарно посмотрела на них.
- Я не могу пожелать лучших друзей. Я люблю вас всех. - Она поставила жезл Рукха перед собой. - Не будем откладывать. Даю вам один день на то, чтобы вы сообщили о принятом решении нашему народу, собрались с силами и приготовились к тому, что нас ждет. Теперь отправляйтесь спать, а завтра утром собирайтесь здесь же.
Повернувшись, она вышла из зала. Присутствующие молча проводили глазами свою королеву.
Рен стояла за дверьми зала Большого Совета, рассеянно глядя на темно-синие пятна покрытого яркими звездами неба, и думала, что вряд ли теперь помнит свою жизнь до того момента, когда отправилась на поиски эльфов. Когда Гавилан наконец подошел к ней, то рядом уже не было никого, кроме Гарта, который стоял, опершись о дерево, в некотором отдалении от нее и смотрел на город. Рен поискала глазами Эовен, надеясь поговорить с ней, но провидица исчезла. И Рен повернулась навстречу Гавилану, решив, что задаст ему те вопросы, на которые у нее пока что не было ответов.
Гавилан улыбался.
- Малышка Рен, - приветствовал он ее чуть иронично и грустно. - Ты видишь наше будущее так же, как Эовен Сериз?
Она покачала головой:
- Не уверена, что хочу увидеть его прямо сейчас.
- Гм... Возможно, ты и права. Оно не обещает быть таким же красивым и спокойным, как эта ночь, не так ли? - Он сложил руки на груди и посмотрел ей в глаза. - Можешь ли ты рассказать, что мы увидим за этими стенами? Ты ведь знаешь, я никогда там не бывал. Рен поджала губы.
- Вы увидите демонов, а еще огонь, золу и скалы, и ничего больше, пока не доберетесь до утесов, затем пойдут болото и заросли, а под конец - один вулканический пепел. Гавилан, тебе не следовало соглашаться идти.
Он рассмеялся.
- Но ты-то пойдешь? Нет, Рен, я хочу умереть как подобает, зная, что случилось, а не вылупиться из Лодена. Если это вообще когда-либо получится. Лично я сомневаюсь. Да никто на самом деле не знает, что произойдет, даже королева. Возможно, она призовет Лоден, но из этого ничего не получится. Ты ведь тоже не веришь, не так ли?
- Волшебная сила всегда помогала Элленрох или почти всегда. Он устало опустил руки.
- Расскажи мне о магии, Гавилан, - попросила Рен порывисто. - Почему она может не подействовать? Мне этого никто не объясняет.
Гавилан, засунув руки в карманы плаща, казалось, внутренне сжался от ее вопроса.
- Знаешь ли, Рен, что будет с эльфами, если тетя Элл призовет волшебную силу Лодена? Никто из нынешних эльфов никогда не видел Западной Земли. И лишь немногие помнят, как все было, когда Морровинд был свободен от демонов. Они знают только современный Арборлон. Представь, каково же будет их самочувствие, если их унесут с острова и вернут в Западную Землю. Это только испугает их.
- А если нет? - осмелилась предположить Рен.
Он как будто не услышал ее.
- Мы потеряем все, что нам знакомо, когда это произойдет. Волшебная сила поддерживала нас на протяжении всей жизни. Она делала для нас все: очищала воздух, защищала от плохой погоды, удобряла поля, давала корм животным, питала растительность, снабжала водой. Она была для нас всем. И вдруг мы это потеряем?
Теперь она поняла, в чем дело. Гавилан был напуган. Он не имел никакого представления о жизни без Киля, о мире без демонов, в котором природа дает все то, в чем эльфы полагались на магическую силу.
- Гавилан, все будет в порядке, - сказала она ободряюще. - Все, чем ты сейчас пользуешься, было здесь изначально. Волшебная сила обеспечивает тебя тем, что ты будешь брать у природы. Элленрох права. Эльфы не выживут, если останутся на Морровинде. Рано или поздно Киль падет. Возможно, что и Четыре Земли также не смогут выжить без эльфов, что судьба народов связана каким-то образом с вашей, как предположила Элленрох, и Алланон знал это, когда посылал меня найти вас.
Гавилан внимательно смотрел на нее. Страх исчез, но его взгляд был напряженным и беспокойным.
- Я разбираюсь в магической силе, Рен. Тетя Элл полагает, будто она опасна и непредсказуема. Но я думаю, что смогу найти способ управлять ею.
- Скажи, почему королева боится ее? - прямо потребовала Рен. - Что заставляет ее считать магическую силу опасной?
Гавилан заколебался, на минуту показалось, что он готов ответить на ее вопрос, но затем лишь покачал головой:
- Нет, Рен. Я не могу сказать тебе этого. Я поклялся. Хотя ты принадлежишь к эльфам, но, поверь мне, будет лучше, если ты никогда не узнаешь об этом. Магическая сила совсем не такая, какой кажется. Она слишком...
Он поднял руки, как бы отмахиваясь от вопроса, точно желая стереть его. Но вдруг его настроение изменилось, он стал бодрым и даже веселым.
- Спроси меня о чем-нибудь еще, и я отвечу. Ну спроси же.
Рен сердито замахала на него руками.
- Не хочу я больше ни о чем тебя спрашивать. Мне нужно знать лишь это.
В его темных глазах прыгали веселые искорки. Смеясь, он подошел к ней вплотную, почти касаясь ее.
- Ты - дочь Аллин, Рен. Я скажу тебе все, если буду до конца убежден...
- Тогда скажи мне.
- Ты никому не скажешь, не так ли?
- Гавилан...
- Ты так поглощена поисками ответа на свой вопрос, что ничего вокруг себя не замечаешь.

Предыдущая страница 7 Следущая страница


Королева эльфов Шаннары

Она смутилась.
- Посмотри же на меня, Рен.
Они молча смотрели друг на друга, глаза в глаза, по-разному оценивая прозвучавшие слова. Рен почувствовала тепло его дыхания, увидела, как вздымается его грудь.
- Скажи мне, - упрямо повторяла она. Его руки наконец коснулись ее, обняв крепко, но нежно.
- Нет, - прошептал он, загадочно улыбнулся и растворился в ночи.

ГЛАВА 13

К полудню следующего дня все в Арборлоне уже знали о решении Элленрох Элессдил призвать магическую силу Лодена и вернуть эльфов и их родной город в Западную Землю. Королева обнародовала приказ на рассвете, разослав гонцов во все концы своего осажденного королевства, отправив Барсиммона Оридио к офицерам и солдатам армии, Трисса - к Эльфийским Охотникам, Этона Шарта - к оставшимся членам Большого Совета, а Гавилана - в район базарной площади. Когда Рен наконец проснулась, оделась, позавтракала и вышла в город, разговоры на улицах шли только о предстоящем событии.
Она нашла, что эльфы восприняли все должным образом. Ни паники, ни отчаяния, ни угроз, ни обвинений в адрес королевы. Были, конечно, и неуверенность, и некая доля сомнения - не все хотели переселяться, несмотря на то что в городе, окруженном демонами, жизнь коренным образом отличалась от той, какой она была во времена правления отца Элленрох. Разговоры, случайно подслушанные Рен, большей частью сводились к следующему: если Элленрох Элессдил считает, что так лучше, то так оно и есть.
- Это чудесно - выбраться из города, - говорили одни. - Мы заперты за его стенами так давно.
- Попутешествуем и посмотрим мир, - соглашались другие. - Конечно, мы любим свой город, но так хочется знать, что лежит за его пределами.
Раздавались голоса о том, как хорошо жить, не боясь угрозы со стороны демонов, в мире, где темные силы станут лишь воспоминанием, где дети смогут расти, не думая, что выжить можно только с одной стороны Киля, а существование за стеной невозможно.
Рен наткнулась на Орина Страйта в центре рынка. Филин был на ногах с самого рассвета, собирая припасы, которые понадобятся отряду из девяти человек, чтобы спуститься к побережью. Королева находила, что им следует взять с собой совсем немного, лишь то, что можно унести на спине, ибо ловкость и мобильность помогут им избежать встреч с демонами.
- Я считаю так, - объяснял он, когда они шли ко дворцу. - Вот ты призвал волшебную силу, и она начинает действовать - обволакивает, увлекает за собой и тут же защищает тебя от вмешательства извне, вроде морской раковины. Время останавливается, поэтому ты и не чувствуешь, что совершаешь путешествие, у тебя даже не возникает ощущения движения.
- И все идет как прежде? - допытывалась Рен, пытаясь представить себе все это.
- Примерно. Нет ни дня, ни ночи, лишь сумрак, будто небо затянули тучи. Так говорила мне королева. Все плотно закутано, как в коконе.
- А что происходит, когда ты попадаешь в то место, куда стремишься?
- Королева снимает чары Лодена, и город обретает свой прежний вид.
Рен подняла глаза, устремив взгляд на Филина.
- Конечно, если допустить, что Элленрох говорила о волшебстве правду. Филин вздохнул.
- Ты так молода, а уже настроена скептически. - Он укоризненно покачал головой. - Если это не правда, Рен, то что у нас остается? Мы в ловушке на Морровинде, без всякой надежды на будущее. Немногие могут спастись, проскользнув мимо демонов, большинство погибнет. Мы должны верить, девочка, что волшебство спасет всех нас, - только это нам и осталось.
Когда они подошли к воротам дворца, Рен пропустила Филина вперед, и они расстались. Уставшие глаза, опущенные плечи. Неестественно вытянутая тень Орина легла на землю. Ей нравился Орин Страйт, спокойный и уютный, как старая одежда. Она доверяла ему. Если кто-то и мог позаботиться о них во время предстоящего путешествия, так это только Филин.
Она отвернулась от дворца и рассеянно побрела к Садам Жизни. Искать Гарта не стала. - Утром, едва поднявшись, она отправилась на розыски королевы. Но Элленрох нигде не было. Рен ходила в город одна, а после прогулки ей хотелось одиночества. Углубившись в опустевший сад и выбирая дорогу по пологому склону к дереву Элькрис, она дала волю своим мыслям. А мысли ее, как только она проснулась, упрямо стремились к Гавилану Элессдилу. Она остановилась, прикрыв веки, чтобы вызвать в памяти его образ, и почувствовала его поцелуй. Сделав глубокий вдох, Рен прогнала это видение. Ее целовали лишь раз или два в жизни. Слишком занятая учебой, она отринула все прочие увлечения и не обращала внимания на юношей. У нее не было времени и для досужих разговоров. Все это ее не интересовало. "Но почему?" - вдруг удивилась она. С таким же успехом она могла бы поинтересоваться: "А почему небо голубое?" - не понимая, что с ней происходит.
Она снова открыла глаза и двинулась дальше. Придя к Элькрис, она пристально взглянула на дерево, прежде чем оказаться в его тени. Гавилан Элессдил. Он нравился ей. Может быть, даже слишком. Но разум не постигал неожиданную силу ее чувств. Ведь она едва знала его, а уже думала о нем больше чем следовало. Он поцеловал ее, и она охотно разрешила это сделать. Но все же ее сердило, почему он скрывает то, что знает о магии и демонах, почему таит правду, не делится с ней секретом, который хранят от нее и Элленрох, и Эовен, и Филин. Но скрытность Гавилана волновала ее больше: ведь он подошел к ней и назвался другом. Он обещал ответить на ее вопросы, если они возникнут. Он захотел поцеловать ее, и она не стала возражать. Душа Рен дрогнула от такого предательства, и все же ей так хотелось простить его, найти оправдание, дать возможность рассказать ей все, когда придет время.
"Но разве с Гавиланом все происходит иначе, чем с бабушкой? - вдруг задала она себе вопрос. - Не относится ли упрек к ним обоим?" Возможно, в ее чувствах к ним много общего.
Эта мысль взволновала Рен больше, чем девушка могла себе признаться, и она поспешила отбросить ее.
В Садах было тихо и спокойно. Взгляд Рен скользнул по разноцветному живому покрывалу Садов, подобному полотну живописца: кое-где мазок был коротким и широким, где-то - тонким и извилистым, обрамленным яркой каймой, мерцающей на свету. В безоблачном голубом небе светило солнце. Воздух был свежий и душистый. Смакуя, она медленно вдохнула его: завтра, когда призовут магию Лодена, этой благодати конец - все погрузится в дикую тьму. Промелькнув, исчезли жуткие видения мира, царящего вне Киля, - зловонные скалы с их смертоносными испарениями, зной Киллешана, висящий над землей, темнота и вулканический пепел, скрежет и вой демонов. Рен вздрогнула. Нет, только не это. Но она знала, что все это вновь предстоит пережить ей; этот ужас, как живое существо, прижался к земле, затаился и терпеливо дожидается своего часа в уверенности, что поглотит ее, победит.
Она закрыла глаза, ожидая, когда тягостные предчувствия оставят ее, призвала всю свою решимость, уговаривая себя, что пойдет не одна, что рядом будут друзья. Вместе они смогут противостоять злу, защитят друг друга, сумеют пройти по страшным склонам и добраться до безопасного места. Ведь она достигла Арборлона целой и невредимой. И сможет вернуться назад. Но сомнения одолевали. Она помнила предостерегающий шепот Гадючьей Гривы: "Берегись, девушка-эльф. Тебе грозит опасность, я вижу предательство и зло, какое ты даже не можешь себе представить. Никому не доверяй".
Но если поступать, как советовала Гадючья Грива, если положиться только на себя, не обращая внимания ни на кого больше, то недолго и потерять способность двигаться, общаться. Нет, этого она не переживет!
"Многое ли Гадючья Грива увидела в моем будущем? - мрачно думала она. - Многое ли открыла? Увы..." Усилием воли она встала, бросила прощальный взгляд на Элькрис и повернула обратно. Медленно спускалась Рен по склонам Садов Жизни, стараясь вобрать в себя навсегда их прелесть, их уют, яркие краски цветов и тепло. Они будут с ней долго, в тяжкие дни мрака, холода и одиночества. И так хотелось верить, что худшие предсказания не сбудутся! Вдруг Гадючья Грива ошиблась?
Но в душе она знала, что все случится именно так, как предсказывала старая женщина.
Гарт догнал ее, и остаток дня они провели вместе, разговаривая о том, что их ждет впереди. Об опасностях, которые однажды уже довелось испытать, о царившем за стенами города кошмаре, через который им предстоит пройти. Гарт казался спокойным и уверенным, но ведь он всегда был таким. Они договорились, что бы ни случилось, держаться вместе.
Еще ей суждено было после полудня встретиться с Гавиланом - коротко, на один миг. Он шел из дворца выполнить какое-то поручение и на лужайке столкнулся с ней. Улыбнулся и помахал рукой - вроде бы все отлично, вроде бы и не случилось ничего. И хотя эта беспечность расстроила и огорчила Рен, она невольно улыбнулась в ответ и тоже помахала рукой, даже остановилась поговорить с ним, но с ней был Гарт, а с Гавиланом какие-то его спутники. Так и расстались. После этой случайной встречи они больше не виделись, хотя она и пыталась найти его. С наступлением темноты Рен ушла к себе в комнату. Через окно она смотрела на угасающий вечерний свет и размышляла, как выбраться из ловушки и удастся ли это. Гарт тоже уединился в своей комнате. Она уже собиралась идти к нему, когда дверь открылась и на пороге появилась королева.
- Бабушка! - вскрикнула Рен с чувством невольного облегчения.
Элленрох молча пересекла комнату, подошла к ней и крепко прижала к груди.
- Рен, - прошептала она, сжав ее руки, словно боялась, что та может убежать.
Сделав шаг назад, она улыбнулась грустной улыбкой, взяла Рен за руку и повела к кровати, на которой они и уселись.
- Я позорным образом избегаю тебя весь день. Прости уж меня. Каждый раз, когда ты оказывалась поблизости, я вспоминала о каком-нибудь несделанном деле, о встрече, назначенной заранее. - Она замолчала. - Рен, извини, что я не привлекаю тебя к этому делу. Так не хочется тебя мучить. Но так, как ты, мне никто не поможет. Ты нужна мне, дитя. Так ты прощаешь меня?
Рен смущенно закивала:
- Мне нечего прощать, бабушка. Когда я решила доставить сообщение Алланона сюда, я уже согласилась на все. Ведь я знала: если ты получишь это послание, я буду с тобой. И никогда не думала иначе.
- Рен, ты подарила мне надежду. Жаль, что с нами нет Аллин и она не может тебя видеть. У тебя ее сила воли, ее решимость. Мне так не хватает моей дочери. Она умерла много лет назад, а мне все кажется, будто она только вышла ненадолго, и я все ищу, ищу ее...
- Бабушка, - тихо сказала Рен, ловя ее взгляд, - расскажи мне о магии. Что пугает Гавилана, Эовен, Филина, тебя?
Элленрох молчала. Ее взгляд стал жестким, тело напряглось. Рен увидела ту железную решимость, которая отличала королеву в трудные минуты. Перед Рен была моложавая женщина - стройная фигура, гладкое лицо. Элленрох все молчала. Рен твердо выдержала ее взгляд - она должна покончить с секретами, которые стоят между ними.
- Я уже говорила, что ты похожа на Аллин. - Улыбка королевы была неожиданной и вымученной. Она отпустила руки Рен, как бы устанавливая границу между ними. - Прости, Рен, но я не могу рассказать тебе всего. Во всяком случае, не сейчас. Поверь, у меня есть на то причины. Итак, я скажу тебе все, что могу, и мы оставим этот вопрос в покое.
Она облегченно вздохнула и улыбнулась.
- Магия непредсказуема, Рен. Так было с самого начала и остается поныне. Из рассказов о Мече Шаннары и об эльфинитах тебе известно, что она проявляется неожиданно, в зависимости от того, кто хочет вызвать ее силу. Когда эльфы пришли на Морровинд, они решили, что, познав старые законы, вылепят себя по образцу своих предков. Конечно, трудность заключалась в том, что форма давно разбита и никто не сохранил ее чертежей. Они вновь обратились к магии, но не смогли управлять ее силой. Множество попыток окончились неудачей. Результатом этих попыток и стали демоны. Недосмотр или просто неудача, но дела это не меняет. Избавиться от демонов не удалось. Они процветали, размножались и здравствовали, как здравствуют до сих пор.
Она грустно покачала головой, как бы вспоминая обо всех перипетиях борьбы со злом.
- Ты можешь спросить меня, почему их нельзя отослать туда, откуда они пришли, не так ли? Но в мире магии нет простых решений. Гавилан, как и многие другие, считает, что более решительные эксперименты с магической силой должны дать результат: на ошибках учатся - и твари наконец будут побеждены. Но я в отличие от других понимаю, что такое сила магии, Рен. Я использовала ее и знаю: пределов для нее не существует. Она подавляет нас. Она сильнее нас и останется после нашей смерти. Я не верю в ее доброту, хотя и питаю некую надежду. Но, видишь ли, если мы по-прежнему будем верить, что все решения лишь в ней, то сломаемся и новый ужас проникнет в нашу жизнь - мы сами захотим власти демонов.
- А что с эльфийскими камнями? - прошептала Рен.
Элленрох кивнула и улыбнулась:
- Да, дитя, что же с эльфинитами? Ты знаешь, какая сила таится в них. Когда-нибудь она еще себя проявит. Одновременно и хорошо, и плохо. - Она оглянулась. - Но волшебство камней известно. Никто не опасается, что оно может быть разрушено другими силами. Даже Лоденом. Мы кое-что понимаем в этом волшебстве и будем использовать его, если хотим выжить. Но мы надеемся найти волшебство более сильное, такое волшебство, дитя, которое спрятано под землей, витает в воздухе и прямо-таки просит, чтобы его обнаружили. Такую волшебную силу Гавилан и собирается отыскать. Это магия, которую друид Брона стремился использовать в качестве источника энергии более тысячи лет назад. Это та самая волшебная сила, которая убедила его стать Чародеем-Владыкой, а затем его и уничтожила.
Рен разделяла страх бабушки перед волшебной силой. Она понимала таившуюся в ней опасность. Хранившееся в эльфийских камнях и в Лодене могущество могло разорить, уничтожить, могло полностью поглотить тебя.
- Ты сказала, что хотела бы возвращения эльфов в те края, где они жили, прежде чем обнаружили волшебную силу, - сказала Рен, мысленно возвращаясь к тем событиям, которые призывала вспомнить Элленрох на Большом Совете. - Но возможно, кто-то из эльфов сумеет восстановить ее каким-либо другим способом?
- Нет. - Взгляд Элленрох устремился вдаль. - Ни слова больше. Не надо ничего говорить.
Она что-то, как обычно, не договаривала. Нечто такое, что Элленрох не хочет обсуждать. Рен мгновенно почувствовала это.
- А что будет с той волшебной силой, которую ты уже призвала и которая защищает город?
- Она исчезнет, как только мы уйдем. Она нужна, чтобы использовать Лоден и перенести эльфов и Арборлон в Западную Землю. Только для этого.
- А эльфийские камни? Королева улыбнулась.
- Нет ничего совершенного, Рен. Сила камней может со временем ослабеть.
- Я могла бы их выбросить, когда мы будем в безопасности.
- Да, дитя, можешь. Ты решишься на это?
Рен мрачно кивнула.
- Я сделаю все от меня зависящее, чтобы помочь тебе, - сказала она спокойно. - Но, признаюсь, я хотела бы полного угасания волшебной силы, начиная с вервульфов и демонов, кончая Лоденом и эльфийскими камнями. Я хочу видеть, как вся магия исчезнет.
Королева встала.
- Если это произойдет, Рен, что займет ее место? Науки старого мира? Еще более мощная сила? Обязательно будет что-то вместо нее, ты знаешь. Иначе невозможно. Это закон.
Она подошла к Рен.
- Теперь позови Гарта и пойдем обедать. Улыбнись. И чем бы наша затея ни кончилась, мы все же нашли друг друга. Я очень рада, что ты здесь.
Она снова крепко прижала Рен к себе. Рен обняла ее и прошептала:
- Я тоже рада, бабушка.
Все члены Большого Совета присутствовали та ужине в тот вечер. Среди них: Этон Шарт, Барсиммон Оридио, Орин Страйт, Трисс, Гавилан и, конечно, королева, Рен, Гарт и Эовен Сериз, - все, присутствовавшие тогда, когда принималось решение призвать силу Лодена и покинуть Морровинд. Корт и Дал стояли в соседнем зале, следя, чтобы никто не вошел, даже слуги, после того как кушанья были поставлены на стол. Собравшиеся обсуждали план предстоящего дня. Оживленно обсуждали все детали: снаряжение, количество продовольствия, маршрут. Элленрох, проконсультировавшись с Филином, приняла решение: уходить перед рассветом, когда демоны обычно устают от ночных набегов и отправляются спать, к тому же впереди будет целый день пути. Ночь - самое опасное время для бегства: демоны начинают охоту. Группе из девяти человек потребуется чуть больше недели, чтобы добраться до морского побережья, если все пойдет удачно.
Гавилан сидел почти напротив Рен и улыбался ей. Чувствуя его внимание, она благодарно принимала его, но обменивалась репликами только с бабушкой, Филином и Гартом, с интересом слушая, что говорили другие, и лишь поглядывая на Гавилана, как бы в надежде открыть причину его внимания к себе, и рассеянно думая о словах, сказанных ей королевой.
А если точнее, то о не сказанных ею словах.
Откровения Элленрох, признаться, были скудны и туманны. Рен все еще не знала, как получилось, что магию использовали не правильно, и почему не нашлось другой волшебной силы, способной исправить причиненное волшебством зло. Картина, которую нарисовала бабушка, напоминала карандашный набросок - без оттенков, цветов, глубины и пространства. Не правда, а лишь туманный намек.
Но Элленрох настаивала, что именно так все и должно быть.
Назойливые, как комары, мысли кружились в голове Рен. А вокруг бушевали споры, в азарте пылали лица. За окном сгущалась тьма. Время, медленными шажками удаляясь от прошлого, приближалось к будущему, которое могло в корне изменить их жизнь. Она вдруг почувствовала, что потеряла связь со всем происходящим, словно кто-то взял и опустил ее на стул за обеденным столом как непрошеную гостью, стороннего наблюдателя чужой жизни. Даже привычное присутствие Гарта не успокаивало.
Когда ужин закончился, Рен направилась прямо к себе в комнату, чтобы хорошенько выспаться. Сбросив одежду, она нырнула под одеяло и лежала в темноте, ожидая назначенного часа. Постепенно дыхание ее успокоилось, мысли улеглись - она уснула.
Когда утром раздался стук в дверь, она была уже готова, одетая и со всем необходимым в руках. В дверях стоял Гавилан, облаченный в светло-коричневую охотничью куртку, на поясе висело оружие. На лице Гавилана блуждала знакомая усмешка, но выглядел он совершенно чужим. - Не спустишься ли ты со мной? - спросил он.
Она улыбнулась в ответ, и ее улыбка чем-то отдаленно напомнила его ухмылку.
Они покинули дворец, свободно прошли через еще темные, пустынные улицы города. Рен полагала, что люди не будут спать, желая понаблюдать, что же произойдет, когда призовут волшебную силу Лодена. Но в домах эльфов было темно и тихо. "Возможно, Элленрох и не сообщила им, когда именно все произойдет", - подумала Рен. Она вдруг почувствовала, что кто-то следует за ними, и, обернувшись, увидела Корта, который отставал от них всего на несколько шагов. Должно быть, его послал Трисс убедиться, что они доберутся до назначенного места вовремя. Сам Трисс, вероятнее всего, находился с королевой, Эовен Сериз или же с Орином Страйтом, а возможно, и с Далом. Спустившись к Килю, они подошли к воротам, ведущим за пределы города, туда, где царила суровая и бесплодная пустота, мертвое пространство, которое они должны пройти, чтобы выжить.
Пока что все шло без особых приключений. Стояла кромешная тьма, рассвет все еще скрывался за горизонтом. Собрались все: королева, Эовен, Филин, Трисс, Дал, а теперь к ним присоединились еще четверо. Они обнялись, обменялись рукопожатиями и приглушенными словами ободрения - горстка теней, шепчущихся в ночи. Плотная охотничья одежда свободного покроя облегала тела, служила защитой от непогоды и неожиданностей, подстерегавших их за пределами города. Кроме Эовен и королевы, все были вооружены. Элленрох несла жезл Рукха. Его темный деревянный ствол светился, а Лоден превратился в разноцветную призму, ярко сверкавшую во тьме. Киль озаряло волшебное свечение, плывущее над зубцами стены и поднимавшееся к небу. Эльфийские Охотники группами по пять человек патрулировали на городских стенах, часовые стояли в карауле на башнях. За стенами слышалось отдаленное рычание, шипение, глухая возня, словно существа, которые издавали эти звуки, утомившись, засыпали.
- Мы увидим их, прежде чем закончится ночь, не так ли? - прошептал ей на ухо Гавилан, и на лице его опять появилась улыбка.
- Когда они проснутся, - ответила шепотом Рен.
Заметив, что Орин Страйт стоит у двери, ведущей вниз, в туннель, она подошла к нему. Филин приветливо кивнул.
- Ты готова, Рен?
- Пожалуй.
- Эльфийские камни у тебя под рукой?
Ее губы сжались. Камни лежали в новом кожаном мешочке, висящем у нее на шее. Пока что она не вспоминала о них.
- Думаешь, они понадобятся?
Он пожал плечами:
- В прошлый раз понадобились.
Какое-то время она молчала, размышляя о том, что ждет их. Можно ли выбраться, не обращаясь снова к магической силе?
- Кажется, за стенами тихо, - с надеждой сказала она.
Филин кивнул. Его стройная фигура была почти незаметна на фоне камней.
- Они нас не ждут. И это наш шанс.
Она встала рядом, касаясь его плечом.
- Ты так думаешь? Скажи!
Он сухо рассмеялся:
- Какое это имеет значение?
Барсиммон Оридио, выплыв из темноты, казался измученным и уставшим, но в его походке чувствовалась решимость. Он подошел к королеве, что-то тихо сказал ей и исчез.
- Рен! - Девушка обернулась, когда Филин произнес ее имя, и посмотрела ему в лицо. - Позволь мне рассказать о том, чего ты не успела еще узнать за короткий срок пребывания у нас. Когда стареешь, понимаешь, что жизнь - штука утомительная. И это не зависит от твоей воли, твоих поступков... Время, события, ситуации объединяются против тебя, чтобы тайком отобрать силу, подорвать уверенность в себе, заставить сомневаться в вещах, очевидных для молодых. Это происходит постепенно - и вот однажды ты просыпаешься, и в тебе больше нет огня. - Он слабо улыбнулся, а затем продолжал:
- Тебе остается сделать выбор, и ты уступаешь обстоятельствам, говоря: "Хорошо, я согласен", или начинаешь бороться. Ты можешь сказать себе, что твои чувства не имеют никакого значения, ибо у всего один конец, и тогда ты сможешь творить чудеса, в противном случае непременно проигрываешь. Когда ты сделаешь это, юная Рен, когда смиришься с тем, что стареешь и разрушаешься, ты обретешь власть над обстоятельствами. Как мне удавалось выходить за стену в течение многих ночей? Я просто сказал себе: "Мой страх - чепуха, главное - те, кто находятся здесь, в городе". Вот и весь секрет. На самом деле это не так трудно. Надо лишь преодолеть этот страх. Она задумалась.
- Я полагаю, ты все упрощаешь.
- Неужели? - улыбаясь, спросил Филин, отходя от стены.
Рен встала на прежнее место рядом с Гартом.
Великан-скиталец, вытянув руку, указал на Киль: со стены со своих постов спускались Эльфийские Охотники. Их молчаливые силуэты, преодолев полосу света, исчезли в сумерках. Бросив взгляд на восток, Рен увидела слабые проблески первых лучей восходящего солнца, чуть заметные во тьме.
- Пора, - решительно бросила Элленрох и подала знак.
Они двинулись к стене.
Подойдя к ней вплотную, беглецы остановились у двери, ведущей в туннель, и оглянулись на королеву. Элленрох отступила от стены, затем решительно поставила конец жезла Рукха на землю. Откуда-то из глубины Арборлона послышался звон колокола, прозвучавший как сигнал, и те несколько Эльфийских Охотников, которые еще оставались на Киле, поспешно спустились. В долю секунды стена опустела.
Элленрох Элессдил оглядела восьмерых своих спутников, затем обернулась в последний раз, чтобы посмотреть на город. Ладони королевы охватили отполированный жезл Рукха, голова ее склонилась.
И тотчас Лоден начал сверкать. Яркий свет быстро превращался в белое пламя, ослепляя своим блеском, пока полностью не окутал королеву. А полоса света все ширилась, поднимаясь из тьмы, заполняя пространство за стенами, пока Арборлон не оказался освещенным ярко, как днем.
Рен попыталась разглядеть, что происходит, но свет становился ярче и ярче. Он слепил глаза, и она отвернулась. Белое пламя поднялось почти до уровня стены, давая яркие вспышки. Рен скорее почувствовала это, нежели увидела. Она не могла открыть глаза. Снаружи пронзительно завопили демоны, их завывания подхватил ветер, превратив в нестерпимый вой. Рен упала на колени, почувствовав, как сильные руки Гарта обхватили ее за плечи, и услышала голос Гавилана - он звал ее. В ее воображении стали возникать образы, дикие и беспорядочные видения мира, низвергнутого в хаос. Мимо нее пронеслась магическая сила, чуть коснувшись пальцев, - они задрожали, загудели.
Пронзительный сверхъестественный вопль завис над ними, унося с собой свет, который исчез, будто его втянуло в водоворот. Рен пыталась взглядом проследить за его движением. Ей удалось задержать в зрачках его последние лучи, которые влились в светящуюся орбиту Лодена. Она моргнула, и луч пропал.
Исчез также и город Арборлон, а с ним все: здания, улицы, дороги, сады и лужайки, деревья, все живое, что находилось с внутренней стороны Киля. Остался лишь неглубокий кратер в земле, как будто гигантская рука сгребла Арборлон, тайно похитив его.
Элленрох Элессдил одиноко стояла у края рва, превратившегося в стенку кратера. Она тяжело оперлась на жезл Рукха - ее силы иссякли. Над ее головой сверкал Лоден, превратившийся в призму разноцветного огня. Королева пошевелилась, пытаясь сдвинуться с места, но не смогла, споткнулась и упала на колени. Трисс подбежал к ней, поднял на руки, как уставшего ребенка.
Рен поняла, что магическая сила, которая защищала Киль, иссякла в эту минуту, как предупреждала ее бабушка. Сияние поблекло и растворилось. Небо над головой заволокло дымкой вулканического пепла; восход солнца сопровождался мрачным свечением с востока, которое едва пробивалось сквозь тьму ночи. Рен расширенными ноздрями уловила зловонный дух серы. Все, что раньше было Арборлоном, исчезло.
Царившая еще минуту назад тишина сменилась какофонией завываний и визгов - это лютовали демоны, которые наконец поняли, что произошло. Они бросались на стену, вонзая в нее когти, пытаясь вскарабкаться наверх.
Трисс, сжимавший в своих руках королеву и жезл Рукха, догнал остальных.
- В туннель, быстрее! - прокричал Филин.
За ним поспешили и все остальные, подгоняемые успехом последнего события - благополучного перемещения Арборлона. Пройдя через открытую дверь, они спустились вниз. В темноту.

ГЛАВА 14

В мире света и тьмы, где истина - обратная сторона нелепости, в мире украденной у материи бесплотной жизни, в мире небытия и тумана Уолкер Бо лицом к лицу встретился с невозможным.
- Я очень долго ждал, Уолкер, надеясь, что ты придешь, - прошептал представший пред ним призрак.
Коглин был мертв уже несколько недель. Его убили порождения Тьмы в Каменном Очаге, разрушенном Риммером Дэллом. Вместе с ним погиб и Шепоточек. Уолкер видел, как все это случилось. Беспомощно распростертый на полу своей спальни, все еще на грани жизни и смерти после отравы асфинкса, он наблюдал за последним сражением старика и Шепоточка. Он видел и последнюю стремительную атаку чудовищ - порождений Тьмы, и волшебный огонь старика, вспыхнувший как возмездие, и взрыв, уничтоживший все вокруг. Коглин и Шепоточек исчезли в большом пожаре вместе с десятками нападавших. Не спасся никто, кроме Риммера Дэлла и горстки тех, кого отшвырнуло взрывной волной.
И все же Коглин и болотный кот находились здесь. Каким-то образом они пробрались в Паранор, тени, вырвавшиеся из рук смерти.
Но Уолкер Бо, к собственному удивлению, обнаружил, что они реальны, как он сам, являясь как бы его отражением в этом смутном мире, куда отправил его Черный эльфийский камень, похожие на призраков, но все-таки живые, вопреки тому, что они погибли, должны были погибнуть. Если, конечно, он сам не умер и не стал их отражением. У него перехватило дыхание, он не мог вымолвить ни слова. Так кто из них жив, а кто мертв?
- Уолкер, - позвал старик по имени, и звук его голоса вернул Уолкера из пропасти, над которой он завис.
Коглин подходил медленно и осторожно. Казалось, он понимает, что его присутствие пугает и смущает. Он тихо заговорил с Шепоточком, и болотный кот послушно уселся на задние лапы. В его светящихся глазах вспыхнул интерес, как только они остановились на Уолкере. Тело Коглина было хрупким и прямым как палка, на нем мешковато висела изношенная одежда. Мутновато-серый свет проходил сквозь него узкими лучами. Уолкер вздрогнул, когда старик протянул ему руку для приветствия.
Рукопожатие оказалось жестким, но одновременно сердечным.
- Я жив, Уолкер, как и Шепоточек. Мы оба живы, - прошептал он. - Магическая сила спасла нас.
Уолкер Бо какое-то время молчал, непонимающе глядя в глаза старика, ища что-то, что пояснило бы значение его слов.
"Жив? Как это может быть?" Он кивнул наконец, чувствуя необходимость хоть как-то ответить, чтобы покончить со страхом и смущением, и поэтому торопливо спросил:
- Как ты добрался сюда?
- Подойди и сядь со мной.
Старик подвел Уолкера к каменной скамье у стены. Во мгле оба они казались освещенным рельефом, выхваченным из тумана странным свечением. Уолкер оглянулся, все еще не веря в реальность происходящего, пытаясь разобраться в паутине дорожек, которые исчезали впереди и позади него, попутно замечая каменные стены, лестницы и башни, поднимающиеся вокруг него. Он сел рядом со стариком, чувствуя прикосновение Шепоточка.
- Что с нами случилось? - спросил он. К нему вернулась некоторая уверенность, а стремление узнать правду помогло отбросить всякие колебания. - Посмотри на нас, ведь мы как духи.
- Мы в мире полусуществования, Уолкер, - тихо ответил Коглин. - Мы находимся где-то между мирами смертных и мертвых. Паранор сейчас здесь, возвращенный из небытия волшебством Черного эльфийского камня. Ведь это ты нашел его, не так ли? Ты обнаружил камень, как его ни прятали, и принес сюда. Ты воспользовался им именно так, как должно, и вернул нас. Подожди, пока не отвечай. - Он пресек попытку Уолкера заговорить. - Сначала скажу я. Ты должен сперва узнать, что случилось со мной. Затем мы поговорим о тебе. Нас с Шепоточком привели сюда свои причины. Итак, Уолкер, случилось вот что. За несколько недель до того, как я говорил с призраком Алланона, меня предупредили, что время моего пребывания в мире смертных подошло к концу, что меня настигнет смерть, как только я увижу лицо Риммера Дэлла. Когда это произойдет, я должен держать в руках "Историю друидов". Больше мне ничего не сказали. Когда Первый Ищейка и его прислужники появились в Каменном Очаге, я сразу вспомнил слова Алланона. Мне удалось задержать их, чтобы успеть взять из тайника магическую книгу. Когда пришли порождения Тьмы, чтобы разорвать меня на части, я встал на пороге дома, прижав ее к груди.
Конечно, я бы не смог спастись, но как только порождения Тьмы окружили меня, магическая сила, содержащаяся в "Истории друидов", пришла ко мне на помощь. Из нее вылетело белое пламя, охватившее все вокруг, уничтожая все, кроме меня, не трогая при этом Шепоточка, который пытался меня защитить. Оно не причинило нам никакого вреда - подхватило и унесло прочь. Мы потеряли сознание, погрузившись в такой глубокий сон, какого я уже давно не помню. Придя в себя, мы оказались здесь, в Параноре, в Башне Мудрых.
Он наклонился к Уолкеру.
- Я не могу знать точно, что случилось, когда волшебная сила оказалась пущенной в ход, Уолкер, но предполагаю, что друиды никогда не оставляют свое творение незащищенным. Ничто из созданного ими никогда не попадет к тем, у кого нет на то права и кем не движут благие намерения. Я уверен, что так случилось и с "Историей друидов". Волшебство, которое защищало их книгу, такого рода, что при любой опасности возвращает ее в подвал крепости, где она и хранилась все эти годы. Вот что случилось с "Историей друидов", которую я держал в руках. Я осмотрел подвалы и снова обнаружил ее среди других книг, благополучно лежащую на своем месте. Алланон должен был знать, что это случится, а также и то, что любой, кто держит книгу в руках, будет унесен обратно в Паранор, святилище друидов. Но не в мир смертных, - закончил он.
- Потому что крепость перенесли неизвестно куда триста лет назад, - пробормотал Уолкер, начиная кое-что понимать.
- Да, Уолкер, потому что крепость переместил сюда Алланон из Четырех Земель, и она останется здесь, пока друиды не перенесут ее обратно. Итак, книгу вернули, а вместе с ней меня и Шепоточка. - Старик помолчал и добавил:
- Оказалось, что друиды еще не покончили со мной.
- Тогда ты здесь в ловушке? - тихо спросил Уолкер.
Коглин натянуто улыбнулся.
- Боюсь, что да. У меня нет магической силы, которая спасла бы нас. Теперь мы - часть Паранора, так же как и "История друидов". Мы живы и здоровы. Но мы призраки в замке призраков, захваченные сумерками и заключенные в ловушку до тех пор, пока волшебная сила, более сильная, чем моя, не освободит нас. И именно поэтому я ждал тебя. - Костлявые пальцы сжали руку Уолкера. - Скажи мне, принес ли ты Черный эльфийский камень? Покажи мне его.
Уолкер Бо вдруг вспомнил, что все еще держит камень, зажав талисман в руке так крепко, что его края впились в ладонь. Он неуверенно двинул рукой, и пальцы его как бы сами собой разжались. Он сохранял осторожность, боясь, что магическая сила может переполнить его. Черный эльфийский камень тускло блестел на ладони, но сама волшебная сила дремала.
Коглин долго вглядывался в камень, не пытаясь ничего предпринимать. На его узком сморщенном лице отражались удивление и сомнение. Затем он снова поднял глаза и спросил:
- Как ты нашел его, Уолкер? Что случилось после того, как Шепоточка и меня унесло?
Уолкер рассказал ему об Оживляющей, дочери Короля Серебряной реки, о том, как она вылечила ему руку, а также обо всем, что случилось во время их путешествия в Элдвист, о борьбе Оживляющей и ее спутников за выживание в каменной земле, о поисках Уль Бэка и встречах с Мо Гринтом. Он поведал старцу о разрушении города и о тех, кто старался сохранить его.
- Я пришел сюда один, - закончил он рассказ. Его взгляд устремился вдаль - воспоминания о пережитом переполнили его сердце. - Я знаю, чего от меня ожидали. Я согласился принять в наследство то, что Алланон оставил Брин Омсворд. - Он отвел глаза. - Ты всегда говорил мне, что я сначала должен согласиться, а потом понять, и я сделал, как ты советовал. И как требовал Алланон. Я воспользовался Черным эльфийским камнем и вернул крепость друидов. Но посмотри на меня, Коглин, я кажусь таким же привидением, как и ты. Если волшебная сила сделала все как надо, то почему...
- Подумай, Уолкер, - оборвал его Коглин. В его взгляде появилось страдание. - Какое задание дал тебе Алланон? Повтори.
Уолкер глубоко вздохнул. Его бледное лицо отразило тревогу.
- Вернуть Паранор и друидов.
- Да, и Паранор, и друидов. Ты понимаешь, что это значит? Понимаешь?
Уолкер нахмурился от разочарования и отвращения.
- Да, старик, - резко произнес он. - Я должен стать друидом, как только Паранор восстановится. Я согласился, хотя все должно быть так, как захочу я, а не тень друида, умершего три сотни лет назад. Я не буду таким, каким были они, эти старцы, которые...
- Уолкер! - Коглин был рассержен. - Послушай меня. Не говори, что ты будешь делать и как будешь вести себя, пока не поймешь, что требуется от тебя. Речь идет не просто о том, чтобы выслушать задание и выполнить его. Все не так просто. Осознание того, кто ты есть и что должен делать, - это лишь первый шаг, который тебе предстоит сделать, отправляясь в долгое путешествие. Да, ты вернул Черный эльфийский камень и призвал волшебную силу. Да, ты узнал вход в исчезнувший Паранор. Но это лишь начало. Уолкер пристально взглянул на него.
- Что ты имеешь в виду? Что еще?
- Боюсь, очень многое, - прошептал старик. Печальная улыбка осветила сморщенное лицо, напоминающее покрытую бороздами древесную кору, потрескавшуюся от времени. - Ты оказался в Параноре почти так же, как Шепоточек и я. Тебя принесла магическая сила. Но она только впустила тебя сюда, причем на своих условиях. Мы все находимся здесь с ее молчаливого согласия и живы на тех условиях, какие она диктует. Ты уже заметил, как ты выглядишь... почти как привидение, владеющее телом и жизнью, но и тем и другим не в той степени, чтобы быть как все смертные. Это говорит тебе о чем-то, Уолкер? Оглядись вокруг. Паранор только кажется таким, как прежде, он вроде бы здесь, а вроде бы и нет.
Тонкие губы его сжались.
- Ты видишь? Это не мы, то есть Шепоточек, ты и я вернулись в мир теней. Мы все еще в преддверии ада, где-то между бытием и небытием. И мы ждем, Уолкер, волшебной силы, которая восстановила бы нас полностью. Пока этого еще не случилось, нам не помогли до конца ни Черный эльфийский камень, ни наше пребывание в крепости.
Он подошел и осторожно сжал своей рукой камень в ладони Уолкера. Затем медленно вернулся на свое место, чем-то напоминая хрупкую связку темных прутьев на фоне бледного света.
- Для того чтобы Паранор был возвращен в мир людей, должны снова прийти друиды. Точнее, один друид, Уолкер. Ты. Но понимать это - еще очень мало, чтобы стать друидом. Ты должен сделать гораздо больше, чтобы магическая сила стала твоей и ты бы овладел ею. Ты должен преобразиться, возвыситься над собой.
- Преобразиться? - Уолкер был ошеломлен. - Мне казалось, что я это уже сделал. Что еще нужно? Нет, не отвечай. Дай мне самому обдумать все. У меня есть наследие Алланона, то есть Черный эльфийский камень, и все же я должен сделать нечто большее. Ты сказал "возвыситься над собой". Как?
Коглин покачал головой:
- Не знаю. Но если ты этого не сделаешь, друидом не станешь, а Паранор не вернется в мир людей.
- Я останусь здесь, в ловушке, если мне это не удастся? - спросил Уолкер, бледнея от ярости.
- Нет. Ты можешь уйти, когда захочешь. Эльфийский камень освободит тебя.
Собеседники почувствовали себя неловко, повисло раздраженное молчание. Они смотрели друг другу в лицо, сидя на каменных скамьях под стенами замка.
- А ты? - спросил наконец Уолкер. - А Шепоточек? Сможете ли вы уйти со мной?
Коглин слабо улыбнулся.
- Мы получили жизнь за определенную цену, Уолкер. Мы привязаны к волшебной силе "Истории друидов", привязаны навсегда. Мы должны остаться с книгой. Если ее не вернут в мир людей - не вернут и нас.
- Призраки, - произнес Уолкер как проклятие. Он почувствовал тяжесть каменного Паранора, который обступал их со всех сторон. - Итак, я могу добиться личной свободы, но не вашей. Я могу уйти, но ты вынужден будешь остаться. - Его ухмылка стала жесткой и ироничной. - Конечно, я этого не сделаю. Ты знал об этом, не так ли? Ты знал об этом с самого начала. Как, несомненно, и Алланон. А я-то рассуждал, кем буду и что стану делать, как буду управлять своей собственной судьбой. Оказывается, все бессмысленно.
- Уолкер, ты с нами не связан, - обронил Коглин. - Мы с Шепоточком сражались, чтобы спасти тебя, только потому, что хотели этого.
- Вы сражались, потому что это было необходимым условием выполнения задания Алланона, Коглин. Я должен был остаться живым. И если я откажусь выполнить этот приказ или мне не удастся это сделать, то вся затея потеряет смысл! - Он едва сдерживался, чтобы не перейти на крик. - Смотри, что со мной сделали! Как я выгляжу!
Коглин, выждав мгновение, тихо сказал:
- На самом деле плохо, Уолкер. С тобой дурно обошлись.
Снова повисло молчание. Уолкер все так же зло смотрел на Коглина.
- Сейчас мне плохо. А что дальше? Мне предопределено стать тем, кого я презираю? Я должен поступать наперекор себе? А ты, старик, удивляешь меня.
- Но не настолько, надеюсь, чтобы ты не ответил мне?
Уолкер раздраженно мотнул головой.
- Отвечать бессмысленно. Любой ответ, который я мог бы дать, будет преследовать меня позже. Я чувствую, что меня предают мои собственные мысли. Что дано, то дано, к чему рассуждать, не так ли? - Он вздохнул, вдруг почувствовав, как холод камня стал проникать в него. - Я в ловушке, как и вы, - прошептал он.
Коглин оперся спиной о стену замка. Казалось, сейчас он растворится в ней.
- Тогда беги, Уолкер, - тихо сказал он. - Но не избегай своей судьбы, а подчиняйся ей. Ты с самого начала утверждал, что не позволишь друидам управлять тобой. Мы оба жертвы обстоятельств, приведенных в действие три сотни лет назад, и никто из нас не стал бы тем, кем является ныне, будь у нас выбор. Но его не было. И нет никакого смысла возмущаться тем, что сделали с нами. Итак, Уолкер, предприми что сможешь, чтобы обратить ситуацию себе на пользу. Сделай, как предопределено, стань тем, кем должен стать, а затем поступай, как сочтешь правильным.
Уолкер иронично улыбнулся.
- Итак, ты советуешь мне преобразовать себя. Как я смогу сделать это, Коглин? Об этом ты тоже должен мне рассказать.
- Начни с летописей друидов. Все секреты волшебства содержатся там. - Старик порывисто схватил его за руку. - Поднимись в крепость и возьми их из хранилища, изучи их одну за другой и убедись сам, чему они могут научить. Ответы, которые тебе необходимы, должны находиться в них. По крайней мере, начни оттуда.
- Да, - согласился Уолкер. - Возможно, Коглин, ты прав.
Он погрузился в раздумье. Возможно, он сможет найти такое решение: не отталкивая свою судьбу, заставит ее служить себе. Да, это начало.
Он встал, а за ним поднялся и Коглин. Уолкер молча смотрел на старика и вдруг протянул к нему здоровую руку и обнял его.
- Прошу прощения за то, что со мной сделали, - прошептал он. - Я имею в виду свои речи там, в Каменном Очаге, прежде чем пришел Риммер Дэлл. Короче говоря, я был не прав, обвинив в случившемся тебя, и я благодарен тебе за желание помочь мне. Мы найдем способ освободиться, Коглин. Обещаю.
Он сделал шаг назад, и ответная улыбка Коглина, подобно солнечному лучу, пробилась сквозь мрак.
Уолкер поднимался в крепость, следуя за Коглином и Шепоточком. Три призрака, нашедшие прибежище в сумеречном мире. Темный массив крепости друидов - словно отражение в водной глади на фоне тьмы. Каменная громада стен и башен казалась холодной и лишенной жизни. Коридоры петляли, словно подземные туннели, черные и промозглые. В залах, застеленных коврами и увешанных гобеленами, глаз то здесь, то там натыкался на кости - останки гномов, погибших во времена, когда Алланон вызвал волшебную силу, унесшую крепость из Четырех Земель. Холмики пыли обозначили могилы Мордов, которых заманили сюда триста лет назад.
Коридоры сплетались в бесконечные лабиринты. Лестничные марши причудливо извивались под каменными сводами. Стояла тишина, плотная и упругая, как листья в лесу поздней осенью. Они не ждали от тишины подвохов, молча продвигаясь вперед под ее пологом, сосредоточившись на том, что ждет их впереди, переходя в мыслях с дороги, по которой шли, к дороге предстоящей. Завораживало мелькание дверей и пустых комнат, пугающих своим жутковатым убранством. Сквозь окна сочился полумрак, туман окутал стены крепости, превратившейся в остров. Краски ковров, гобеленов и картин, даже цвет камня и неба полиняли - нечто, похожее на сумрак, лишенный какой-либо прозрачности, мертвая пустыня.
Но что-то живое здесь все же присутствовало: магическая сила, окружавшая Паранор. Она обступила его со всех сторон, вначале вроде бы невидимая, но обнаруживающая себя: род клубящегося зеленоватого тумана, нависшего над тьмой. Этот туман стерег их, дразнил, насмехался и угрожал.
Удивительно было явное присутствие волшебной силы. Уолкер почувствовал ее сразу же. Почти живое существо, сторожевой пес, рыскающий по крепости в поисках незваных гостей, выслеживающий их, чтобы уничтожить. Вспомнился паук из Элдвиста, из-за спины хозяина готовящийся к смертоносному броску. Это был враг, и Уолкер чувствовал, что с ним в конце концов придется столкнуться.
В библиотеке друидов, за книжными шкафами, где скрывалось хранилище, они обнаружили летописи друидов - тяжелые книги в кожаных переплетах, спрятанные в стенах Башни Мудрых. Волшебная сила, которая скрыла их от глаз смертных, исчезла после того, как крепость перенесли из мира людей. Уолкер, окинув взглядом корешки книг, наугад выбрал одну и, усевшись, стал читать. Коглин и Шепоточек ненавязчиво составили ему компанию. Шло время, но освещение за окном не менялось. В Параноре не было ни дня, ни ночи, как не было прошлого или будущего. Существовало только застывшее настоящее.
Сколько времени он читал, Уолкер не знал. Он не чувствовал усталости, ему не хотелось спать. Он не ел и не пил, так как не был голоден. Коглин как-то сказал ему, что в мире, куда отправили Паранор, естественных потребностей смертных не существует. Они были как призраки, несущие человеческий облик. Уолкер не задавал вопросов - в них не было необходимости.
Минул час, день, неделя? Он этого не знал. Он просто наблюдал, как слова проплывают перед его глазами, складываясь в повествование, отстраненное и несвязное, как та жизнь, которую он знал до видений Алланона. Он прочитал о друидах и их учении, о мире, который они попытались создать после перелома в Больших Войнах, о Великом Круге в Параноре и об объединении народов после резни. "Какое это имеет значение для нас, - подумал он. - Какой в этом смысл теперь!" Отложив одну книгу, он перешел к другой, затем к следующей, упорно прокладывая путь через тома, пытаясь отыскать нить, которая показала бы ему направление поиска. Тексты заклинаний, основы колдовства, пособия по магии, которая оказывала помощь, лечила прикосновением мыслей, сведения о помощи, которую могут оказывать живые существа, о мерах, необходимых, чтобы превратить землю в ту, какой она была. Он прочитал не одну страницу, но ничего не прояснилось. Где же сказано, что ему нужно делать? Он переворачивал страницу за страницей, перед ним мелькали слова - ответа не было.
Время от времени он откладывал книгу, вставал и шел пройтись и подумать о посторонних вещах, освежить голову, чтобы лучше понять то, что поведали ему летописи. Иногда Коглин выходил вместе с ним, иногда Шепоточек. А ведь они могли бы жить в Каменном Очаге, гулять по тропинкам леса, составляя компанию друг другу. Но Каменный Очаг исчез, уничтоженный порождениями Тьмы, а Паранор - темен и безжизнен, и ничто не могло теперь изменить ход событий. "Возврата к прошлому нет, - не раз думал Уолкер. - Все, что было когда-то, навсегда миновало".

Предыдущая страница 8 Следущая страница


Терри Брукс

Он почти закончил читать летописи друидов, но все еще ничего не нашел, и его охватило отчаяние. Он узнал все о друидах - об их учении и верованиях, о том, как они жили и что стремились сделать, но не было ни слова о том, как они получили свой дар. Не было никаких указаний на то, откуда появился Алланон, как он стал друидом. В книгах отсутствовали какие-либо ссылки на колдовство, защищающее крепость, или на то, как снять это колдовство.
- Я не могу понять этого, Коглин, - признался наконец Уолкер Бо, коснувшись последнего из томов, который лежал открытым у него на коленях. - Я прочитал все, но увы... Может быть, какие-то тома отсутствуют? Есть еще тексты?
Но Коглин покачал головой. Ответы, если они вообще существуют в письменном виде, могут быть найдены только здесь. Ни других книг, ни других источников не было. Все учение друидов начиналось и заканчивалось в этом хранилище.
Выйдя из хранилища, он принялся в гневе метаться по залам, чувствуя себя преданным, обманутым, жертвой каприза и тщеславия друидов. С горечью думал о том, что они сделали с ним, что заставили претерпеть. Его дом разрушен. Он потерял руку и едва унес ноги. Его неоднократно обманывали, а вдобавок заставили почувствовать ответственность за судьбу целого мира. И жалость к самому себе охватила Уолкера. Губы горько сжались. "Достаточно, - остановил он себя, - я по крайней мере жив. Другим не так повезло". Его преследовало лицо Оживляющей, он не мог забыть, как она посмотрела, когда он позволил ей упасть. "Помни меня", - просила она Моргана Ли, как будто тот мог когда-нибудь забыть.
Он рассеянно свернул в коридор, который вел к центру крепости и ко входу в черный колодец, давший жизнь волшебной силе, окружившей Паранор. Его мысли были все еще заняты Оживляющей, и он снова вспомнил видение о ее судьбе, которое показал ему Угрюм-из-Озера. Его переполняло чувство горечи. Да, видения злого духа всегда были точны. Сначала потеря руки, затем гибель Оживляющей, потом...
Он остановился, окаменев, словно изваяние, безучастно вперившись в пространство. Было же еще третье видение. Пустынная, лишенная жизни крепость, и он стоит, подстерегаемый смертью, неизбежной смертью, которая преследует его.
Он резко выдохнул. Этот замок?! Он закрыл глаза, пытаясь вспомнить. Да, это вполне мог быть Паранор.
Пульс участился. Он должен бежать, но не может, скованный ужасом. А смерть приближается к нему. Фигура в темной одежде встала за спиной, приковав к месту, не давая бежать. Алланон...
Уолкер слушал гнетущую тишину.
"Что значит это третье видение? - удивился он. - Когда оно станет реальностью? Это случится здесь?" И вдруг его осенило. Конечно, все сбудется, и именно здесь. Паранор - тот самый замок, а смерть, преследующая его, - темная сила, вызванная, чтобы окружить крепость. И Алланон действительно стоит за его спиной, крепко его держа.
Но было еще что-то, какая-то часть видения, которую он не понял. Было предостережение об угрозе смерти. Злой дух хотел сказать ему именно это. Но видения всегда таили загадку. Образы были искусно затуманены возможностью многих толкований. Ты должен играть с ними, чтобы понять, как соотносятся между собой разные части головоломки.
Взгляд Уолкера ощупал темное пространство. А что если он сможет найти способ обратить образы Угрюма себе на пользу? Что если на этот раз он расшифрует предсказание мстительного духа до того, как оно сбудется? И тогда, на что он едва смел надеяться, разгадка видения даст ему ключ к пониманию своей судьбы в крепости друидов?
Его захлестнули жгучее воодушевление и решимость. У него пока нет ответов, но у него есть кое-что получше. У него есть способ обнаружить, что они собой представляют.
Он мысленно вернулся к моменту входа в Паранор, к своей встрече с Коглином и Шепоточком. Именно здесь и надо искать недостающие фрагменты. Он восстановил в памяти, как читал летописи друидов, снова увидел возникающие на страницах слова, заново почувствовал тяжесть томов, ткань их переплетов. Там было что-то такое, что он пропустил. Закрыв глаза, он представил себе все случившееся в виде ряда картинок. Стоя посреди зала, окутанный мраком и тишиной, он чувствовал, как смятение стало исчезать. Он услышал шепот, какие-то звуки, приятные для уха. Он углубился в себя, проникая в наиболее сокровенные пласты сознания. Его магическая сила поднялась, чтобы поприветствовать его.
"Ты сможешь увидеть, если будешь искать нужное тебе упорно и долго", - сказал он себе.
Тишина и покой объяли его.
Что он увидел?
"Тот, у кого будет повод и право, должен идти до конца".
Его глаза открылись. Рука, медленно двигаясь по телу, вскоре наткнулась на то, что искала. Вот оно: Черный эльфийский камень!
Схватив талисман, он побежал прочь, подгоняемый прозрением.

ГЛАВА 15

Рен Омсворд молча сидела в темноте туннеля вместе со своими спутниками. Где-то впереди Филин стучал кремнем о кремень, высекая искру, чтобы зажечь смоляной факел, который он удерживал между коленей. Магический огонь, освещавший туннель, когда Рен входила в город, теперь исчез вместе с Арборлоном и эльфами в Лодене. Трисс вошел последним, неся на руках Элленрох. Он плотно закрыл за собой дверь, отгородив их от кошмара, бушевавшего снаружи, но одновременно заперев их в ловушке вместе с жаром пламени и зловонием Киллешана.
Впереди сверкнула искра, оранжевое пламя вспыхнуло неровным светом, отбрасывая во все стороны тени. Все головы повернулись в ту сторону.
- Скорее, - прошептал Филин. Его голос звучал резко и настойчиво. - Демоны скоро найдут дверь.
Все быстро поползли за ним - Эовен, Дал, Гавилан, Рен, Гарт, Трисс с Элленрох и Корт. Их преследовали вой и визг демонов, врывающихся в землю с цепкостью кротов. На коже Рен выступили капли пота, жара в туннеле становилась все сильней. Девушка потерла глаза, пытаясь смахнуть с них жгучую влагу. С трудом поспевая за остальными, она мысленно вернулась к Элленрох, вызывающей свет, который взметнул вверх Арборлон, а затем опустил его в сверкающие глубины камня.
Пробираясь через сплетение корней, сквозь нити свисающей донизу паутины, она ощутила страшный груз ответственности, который навалился на нее. Этот груз достался ей, далеко не самой сильной. Но таков наказ Алланона, отправившего ее на поиски эльфов.
Вдруг земля содрогнулась.
Цепочка путников замерла, все втянули головы в плечи, чтобы защититься от града камней, посыпавшихся с потолка. Землю сотрясали толчки - словно какой-то великан схватил остров своими лапищами и пытался поднять его.
- Что происходит? - услышала Рен вопрос Гавилана. Она упала на колени, но успокоилась, почувствовав, как рука Гарта опустилась ей на плечо.
- Идемте! - резко бросил Филин. - Быстрее!
Они бежали, низко пригнувшись, стараясь защититься от глыб земли, нависших над ними. Толчки продолжались, сопровождаемые подземным рокотом, который периодически возникал и исчезал; судороги, сотрясавшие почву, швыряли их то к одной, то к другой стене туннеля. Секунды, казалось, неслись так же быстро, как они сами, преследуемые страхом. Часть туннеля позади них обвалилась, осыпав их комьями земли. Они слышали, как трещит камень и раскалывается вулканическая порода.
- Филин, освободи нас! - раздался крик обезумевшего Гавилана.
Отчаянно карабкаясь, они принялись выбираться из туннеля через пролом, увеличивая его собственными руками, прокладывая путь к слабому свечению снаружи. И тут туннель обвалился окончательно, а в пролом, через который они пробирались, хлынула вода. Толчки продолжались, заставляя скалы скрежетать и крошиться. Рен с трудом поднялась на ноги и, встав вместе с другими под крону гибнущей акации, взглянула назад, туда, где они только что находились.
Киль кишел демонами, пытавшимися перебраться через ненавистное заграждение. Волшебная сила исчезла, но толчки, которые сменили ее, оказались еще более труднопреодолимым препятствием. Демоны падали со стены, пронзительно вопя, слетая, как листья с осенних деревьев в бурю. Киль скрипел и рассыпался, крошились, содрогаясь под ним, скалы, летели каменные глыбы, - казалось, рушится мир. Из-под земли вырывались языки пламени, кратер, из которого Арборлон был вырван магической силой, превратился в котел, где бурлил жар и бушевало пламя. Гейзеры били в небо шипящими струями воды и пара. Кора, покрывавшая склоны Киллешана, растрескалась, теперь она пропускала расплавленную породу.
- Киллешан проснулся, - тихо сказала Эовен. Все обернулись. - Исчезновение Арборлона нарушило равновесие на Морровинде, возникла пустота. Разрушение достигло самого сердца острова. Вулкан проснулся. Теперь его нутро будет полыхать, рождая новый жар и газы, пока они не вырвутся на свободу.
Элленрох пришла в себя после оцепенения, в которое впала, призвав волшебную силу Лодена. Теперь она выглядела спокойной, уверенной и больше не испытывала страха.
- У меня нет никаких сомнений, - сказала она. - Идя быстрым шагом, мы спустимся к берегу Синего Раздела, затем покинем остров и переберемся туда, где наша прародина. Держитесь вместе и будьте внимательны. Филин, веди нас.
Орин Страйт двинулся первым, остальные последовали за ним. Никто не задал Элленрох ни единого вопроса, само ее присутствие говорило о многом. Рен мельком взглянула назад и увидела, что ее бабушка идет рядом с Эовен, движущейся с совершенно отрешенным видом. Обняв провидицу, королева осторожно вела ее вперед. А позади в пламени вулкана светился Киль и бесновались демоны, окрашенные в цвет крови.
Смутными тенями группа медленно спускалась со склонов Киллешана, обходя зубцы скал, валежник и кустарник. Впереди шумела Ровена, неся свои вспенившиеся воды к океану. Их гнали вперед толчки и судороги земли, пробегавшие вдоль скалистых коридоров, сотрясая деревья и кусты, но сила их уменьшалась по мере того, как группа продвигалась вперед. Вулканический пепел повис, приглушив яркие цвета летнего утра, скрыл в тумане очертания пейзажа. Дыхание Рен стало спокойным и легким, тело уже не пылало жаром. В туннеле она чувствовала себя как в ловушке, теперь это ощущение исчезло.
Но все же ей не удалось заблаговременно обнаружить демонов. Более десятка небольших и шишковатых уродцев неожиданно выскочили из-за кустарников и ветвей деревьев. Эовен удалось избежать столкновения, а Филин исчез в шквале битвы. Все остальные, собравшись вместе, швыряли в нападающих всем, что попадалось под руку, - они защищали Эовен. Эльфийские Охотники сражались с мрачной жестокостью. Сражение закончилось, молено сказать, не начинаясь. Одному удалось бежать, остальные валялись на земле поверженные.
Из-за гребня горы вновь появился Филин - одежда изодрана в клочья, худое лицо исцарапано. Он подал спутникам молчаливый знак, свернув с тропы, по которой они шли, увлекая всех за собой с вершины в узкий извилистый овраг, исчезающий в тумане. Они поглядывали вокруг, ожидая новых атак: демоны могут таиться повсюду, ведь не все они ушли к Килю. Над головами простиралось желтое небо - восходящее солнце безуспешно пыталось пробиться сквозь пелену пепла.
Путники уже приближались к Ровене, когда Орин Страйт вдруг остановил их. Приникнув к земле и показав им жестом, чтобы и они залегли, он исчез в тумане. Минут через пять он появился снова, призывая продолжить путь. Скрываясь за гребнем скал, они двигались туда, где хребет горы отделял их от Ровены. Еще более мили они шли вдоль реки, затем вновь поднялись на вершину холма. Рен смотрела на ленивую серую ленту Ровены, исчезавшую вдали.
Полный покой.
К ним наконец присоединился Филин, его сухое лицо, казалось, еще больше сморщилось.
- Вся отмель заполнена темными существами. Надо перебираться здесь. Но река тут слишком широка, нам не переплыть. Построим плот, большой плот, чтобы удержал нас. Мы должны это сделать, другого выхода нет.
Он взял с собой Эльфийских Охотников и отправился валить деревья, чтобы соорудить плот, оставив Гавилана и Гарта с женщинами. Элленрох подошла к Рен, порывисто обняла ее, ободряюще улыбнувшись. Королева сказала, что все хорошо, но ее лоб прорезали морщины, выдававшие тревогу. Она тихо отошла в сторону.
- Дотронься до земли, Рен, - прошептала вдруг Эовен, нагнувшись к ней. Прижав руки к земле, Рен ощутила толчки. - Волшебная сила сметает все вокруг нас. Все, что угрожало нам и вызывало наш страх, начинает рушиться.
Рыжие волосы прядями упали на ее отрешенные глаза. Эовен выглядела так, словно она только что пробудилась от кошмарного сна. - Она должна тебе кое-что рассказать, Рен. Ей придется это сделать.
И Эовен отошла к королеве. Рен так и не поняла, о чем толковала прорицательница, но предположила, что она имела в виду Элленрох и какие-то секреты, которые та должна ей открыть.
Корт и Дал вернулись с бревном, затем снова исчезли. Филин, настороженный, как на охоте, согнувшись, двигался к реке. Все казалось каким-то ненастоящим, как сон, который прикинулся действительностью.
Неожиданный толчок потряс землю, заставив Рен открыть рот от изумления и мгновенно присесть, чтобы удержать равновесие. Воды Ровены, казалось, резко поднялись, вздыбившись волной, которая ударила о берег.
Гарт коснулся ее плеча: "Остров разваливается".
Она кивнула, вспомнив слова Эовен о том, что приближающееся бедствие - результат крушения магической силы.
Гарт спустился, чтобы помочь Эльфийским Охотникам вязать плот. Гавилан шепотом говорил о чем-то с Элленрох, и его глаза выражали беспокойство и раздражение. Рен изучающе смотрела на него, сравнивая двух Гавиланов - озабоченного и беспечного, крайне неловкого и удивительно проворного. Он нравился ей, она хотела, чтобы он стал ближе. Но было в нем что-то тревожащее и неразгаданное.
Рен поднялась с коленей, когда что-то небольшое и темное метнулось из зарослей и бросилось к ней. Она отшатнулась от неожиданности, но тут же поняла, что существо, уцепившееся за нее, это Фаун. Она засмеялась и крепко прижала к себе лесную скрипелочку.
- Фаун, - тихо сказала она странному маленькому существу. - Я подумала уже, что с тобой случилась беда. Но ты в порядке? Правда, малыш?
Элленрох и Гавилан оглянулись на ее голос, на их лицах отразилось недоумение, и она ободряюще помахала им, невольно улыбнувшись.
- Гр-р-р. Ты не забыла о своем обещании?
Повернувшись, Рен увидела Стресу с растопыренными иголками, глядящего на нее из темноты. Она опустилась перед ним на колени.
- С тобой все в порядке, мистер иглокот? Я волновалась о вас обоих. Не могла выйти убедиться, что вы в безопасности, но надеялась, что это именно так. Вы нашли друг друга после того, как я ушла?
- Да, Рен из рода эльфов, - ответил иглокот, его слова прозвучали со спокойным достоинством. - Фр-р-р. Скрипелочка прибежала на рассвете вся взъерошенная и все верещала о тебе. Она обнаружила меня у реки, где я ждал. Значит, теперь... Ты обещаешь? Ты помнишь о своем обещании, да?
Рен кивнула:
- Я помню, Стреса. Уходя из города, я должна была взять тебя с собой в Западную Землю. Я сдержу обещание. А ты волновался, что я нарушу слово?
- Ш-ш-ш! Ф-р-р! - Кот перестал топорщить свои иголки. - Я надеялся, что ты тот человек, слова которого кое-что значат. Не как... - Он осекся.
- Бабушка! - окликнула Рен королеву, и Элленрох подошла к ней; ее вьющиеся волосы спадали на лицо как вуаль. - Бабушка, это мои друзья, Стреса и Фаун. Они помогли Гарту и мне найти дорогу в город.
- Значит, они и мои друзья, - сказала Элленрох.
- Сударыня, - чопорно ответил Стреса, - это был наш долг.
- Кто это? - Гавилан подошел к ним, в его глазах вспыхнула радость. - Неужели иглокот? Я уж думал, что они все вымерли.
- Нас осталось несколько особей... Ш-ш-ш... Но не по вашей милости, - дерзко заявил Стреса.
- Бабушка, - вмешалась Рен. - Я обещала Стресе, что возьму его с собой, когда мы будем покидать остров, и должна сдержать обещание. И Фаун тоже должна отправиться с нами. - Она прижала к себе пушистого зверька.
Во взгляде Элленрох промелькнула нерешительность, как будто просьба взять с собой эти милые существа трудновыполнима, чего Рен понять не могла.
- Я не знаю, - тихо промолвила королева. Она взглянула на Эльфийских Охотников, запятых загрузкой плота, затем сказала:
- Но если ты обещала... - Тетя Элл! - резко оборвал ее Гавилан. Взгляд королевы был холоден.
- Но ты ведь знаешь правила... - Замолчи! - Гавилан не скрывал своего гнева, избегая смотреть и на королеву, и на Реп, он устремил неприязненный взгляд на Стресу. - Это ошибка. Тебе лучше знать, иглокот. Помнишь, кто создал тебя? Помнишь почему?
- Гавилан! - Королева не на шутку рассердилась.
Эльфийские Охотники, оторвавшись от работы, посмотрели на них. Филин вновь появился из тумана, Эовен подошла и встала рядом с королевой.
Гавилан круто развернулся и зашагал к плоту. Все застыли в тумане, как статуи. Затем Элленрох сказала, обращаясь ко всем сразу и как-то растерянно:
- Я приношу извинения.
И ушла. Ее моложавое лицо настолько изменилось, что Рен не осмелилась последовать за ней.
Она растерянно смотрела на Стресу. Иглокот горько рассмеялся:
- Она не хочет, чтобы мы ушли с острова. Ф-ф-ф. Никто из них не хочет.
- Стреса, что тут произошло? - спросила Рен, не получив ничьей поддержки и на сей раз рассердившись сама.
Кот преобразился.
- Р-р-р... Рен Омсворд. Ты не знаешь?! Ш-ш-ш... Ты не знаешь, да? Элленрох Элессдил - твоя родная бабушка, и ты не знаешь? Как это странно!
- Пойдем, Рен, - сказал Филин, проходя мимо них и слегка коснувшись ее плеча. - Пора уезжать. Ну же, скорее.
Эльфийские Охотники толкали плот к краю воды, все остальные толпились рядом.
- Так ты скажешь мне? - резко крикнула Рен иглокоту.
- Прогулка вниз по Ровене отнюдь не моя идея, - сказал тот, не обращая внимания на ее тон. - Я сяду в середине плота, если позволишь. Ш-ш-ш. И даже если не позволишь.
Еще одна череда толчков потрясла остров. Киллешан изверг потоки темно-красного пламени, пепел и дым вырвались наружу. Из глубины земли доносился невероятный грохот.
Все хором звали Рен, и она подбежала к воде. Стреса бежал на шаг впереди, а Фаун обернулась вокруг ее шеи. Девушка была в ярости, что никто не доверяет ей, что в ее присутствии могут вестись споры о том, чего ей преднамеренно не говорят. Рен становилось очевидным, что, пока она сама всего не выяснит, никто никогда не расскажет ей правду об эльфах и о Морровинде.
Она подошла к плоту, когда его стаскивали в Ровену, на ходу обменявшись недружелюбными взглядами с Гавиланом и держась поближе к Гарту. Эльфийские Охотники стояли уже по колено в воде, придерживая плот. Стреса прыгнул на плот без спросу и устроился в центре среди мешков с припасами. Никто не возразил и ничего не сказал. Эовен и королеву проводил на их места Трисс, при этом королева крепко держала жезл Рукха обеими руками. Рен и Гарт шли следом. Оставшиеся на берегу оттолкнули плот от берега, и сразу же течение подхватило и понесло его. Сидевшие на кормовой части забили ногами по воде, стараясь оттолкнуть плот подальше от скал и корней деревьев, которые могли зацепить их.
Киллешан не утихал, огонь и зола вырывались из жерла вулкана, громко выражавшего свое недовольство. Небо потемнело от нового выброса вулканического пепла, затмившего свет. Плот выплыл на середину реки, качаясь на волнах и набирая скорость. Филин громко давал указания своим товарищам, тщетно пытавшимся направить плот к противоположному берегу. От земных толчков вода заволновалась, образовывая небольшие водовороты. В них кружились щепки, сучья, пучки травы. Плот швыряло во все стороны, и удержаться на нем стоило больших усилий.
- Уберите ноги! - крикнул Филин. - Держитесь крепче.
Они неслись вниз по реке. Вещи перекатывались по плоту, с шумом подпрыгивали, словно их дергали за невидимые нити. Руки Рен, вцепившиеся в веревки, болели от напряжения, тело онемело от ледяной воды. Стремительный поток заглушал рев вулкана, но она еще чувствовала его толчки, испытывая тошноту и дрожа от напряжения. Впереди появились скалы, поднявшиеся из воды как стены неприступного замка. Когда плот оказался в центре каменного мешка, скалы сверхъестественным образом расступились, чтобы дать Ровене проскочить через узкое ущелье. Но стремнина оказалась настолько бурной, что казалось, плот вот-вот разобьется о скалы. Но русло снова расширилось, а скалы отступили. Покружив среди порогов, путники попали в затон, окаймленный зеленым маревом зарослей.
Река замедлила свое движение и затихла. Плот уже не кружился, а лениво плыл к центру затона. Над его светлым зеркалом висел густой туман, укутывая береговую линию, скрытую за зеленой маской тишины. Откуда-то издалека доносился яростный грохот Киллешана.
Стреса осторожно поднял голову и огляделся вокруг. Проницательный взгляд иглокота быстро нашел Рен.
- Ш-ш-ш! Мы должны отсюда уйти! - предупредил он. - Здесь нехорошее... ш-ш-ш... место! Вон там Иденс Мерк!
- Что ты бормочешь, иглокот? - раздраженно проворчал Гавилан.
Элленрох снова взяла жезл Рукха, который лежал поперек плота.
- Филин, ты знаешь, где мы находимся? Орин Страйт покачал головой.
- Но если кот говорит, что тут небезопасно... Вода позади них оглушительно взревела, и появилась огромная, покрытая коркой черная голова. Она поднялась, медленно, почти устало, раскачиваясь на жирном, вихляющемся, шишковатом теле. Из пасти свисали усики - щупальца, изгибающиеся в поисках еды. Зеленоватая пасть открылась, и показались зубы, кривые, в два ряда. Голова продолжала свой танец, пока не поднялась над ними, и, замерев футах в пятидесяти, зашипела, как змея, на которую наступили ногой.
- Змея! - тихо вскрикнула Эовен.
Эльфийские Охотники стали перегруппировываться, поспешно выстраивая защитную стенку между чудовищем и своими подопечными. Обнажив оружие, они кормовым веслом пытались развернуть плот к противоположному берегу. Но попытка оказалась неудачной. Змея продолжала преследование, не тратя почти никаких усилий на то, чтобы настичь их, угрожающе открывая пасть. Рен стояла рядом с Гартом, помогая толкать плот, но берег, казалось, лишь отдалялся от них.
Змея ударила хвостом, когда они находились в какой-то сотне ярдов от берега, плот взмыл вверх, и девять человек, вцепившихся в него, оказались в воздухе. Их отбросило в сторону, и они попадали в воду. Веревки оборвались от удара, и бревна плота стали расходиться.
Змея снова набросилась на них из водяной толщи. Рык чудовища напоминал низкий, ревущий кашель, тело изгибалось и извивалось, превращаясь в гигантскую дугу. Рен видела, как поплыл к берегу Гавилан, как спасались вплавь другие, но змея ударила снова, и все исчезло в водовороте брызг. Голова змеи вновь проступила из тумана, но на этот раз Триссу и Корту удалось атаковать чудовище, их мечи бешено кололи и рубили. Полетела чешуя, и хлынула темная кровь, змея взревела от ярости и боли. Она забилась в конвульсиях, пытаясь сбросить нападающих. Триссу удалось все же вонзить меч в чешуйчатую голову, Корт тоже не прекращал атак.
Тело змеи билось, разбрасывая бревна по поверхности воды.
Одно из бревен ударило Рен по голове. Теряя сознание, она успела заметить, как змея нырнула, как Гарт повлек Эовен к берегу, как Элленрох и Филин тянулись к обломкам плота, - затем все исчезло.
Ее полубесчувственное тело несло течение. Она понимала, что тонет, но у нее не было сил сопротивляться. Она задержала дыхание, когда вода сомкнулась над ней, и все-таки попыталась вздохнуть, когда не могла больше сдерживаться, - вода хлынула в легкие. Рен беззвучно вскрикнула, но не услышала своего голоса, лишь ощутила тяжесть эльфинитов на шее, их жгучее прикосновение.
Вдруг она почувствовала толчок: какая-то сила подхватила и потащила ее, сначала что-то зацепилось за рубаху, а затем скользнуло по телу, обвив его. Сначала ладонь, потом рука... ее держал человек. Она поднималась на поверхность.
Вынырнув, Рен попыталась вытолкнуть из горла воду, давясь от кашля. Она безвольно легла на спину, все еще оглушенная ударом и ошеломленная чудом спасения. Рен заморгала, чтобы стряхнуть с ресниц воду, и посмотрела назад, на реку. Ровена уходила в изменчивое серебряное марево под вуалью облаков. Змея исчезла. Она слышала голоса, зовущие кого-то. Вот, кажется, выкрикнули и ее имя.
Наконец она оказалась на берегу, на нее смотрели глаза Гавилана.
- Ты в порядке, Рен? - спросил он, задыхаясь от усталости. - Посмотри на меня.
Она посмотрела и увидела его лицо, на котором отражались озабоченность и недавний неподдельный страх.
Он схватил ее за руку.
- Теперь все хорошо. Все прекрасно. - Она глубоко и жадно вдохнула. - Спасибо, Гавилан. Он вдруг смутился.
- Я же сказал, что нахожусь здесь, чтобы помогать тебе, но не ожидал, что это потребуется так скоро.
Он помог ей подняться и проводил туда, где их ожидала Элленрох, чтобы заключить Рен в свои объятия. Она с волнением обняла девушку, прошептав какие-то слова, какие - об этом можно было догадаться и не слыша их. Здесь были Гарт и Филин, мокрые, жалкие, но невредимые. Почти все припасы были сложены на берегу, намокшие, но спасенные. Эовен, растрепанная и усталая, сидела под деревом, о ней заботился Дал.
- Фаун! - позвала Рен свою любимицу, и сразу же услышала верещание. Она посмотрела на Ровену и увидела, что лесная скрипелочка, вцепившись в кусок дерева, плывет в нескольких десятках ярдов от нее. Она вошла в воду и двинулась вперед, пока не погрузилась почти по шею. Ее пушистая подруга, оставив свой плот, быстро поплыла к ней и вскарабкалась на плечо. - Ну вот, малышка, ты и спасена, не так ли?
Ковыляя, вышел на берег Трисс, кожа на правой стороне лица была содрана, на одежду капала кровь. Все потянулись к реке, вглядываясь в ее затихающую стихию.
Никаких следов Корта и Стресы.
- Я не видел иглокота после того, как змея ударила плот, - сказал Гавилан тихо и как бы извиняясь. - Прошу прощения, Рен.
Она кивнула, не ответив, так как говорить ей было еще трудно. Она стояла неподвижно, внешне равнодушная и спокойная.
"Я уже дважды оставляла его", - подумала она.
Трисс опустил руку, чтобы покрепче затянуть перевязь на мече, который он извлек из воды вместе со спасенным продовольствием.
- Корт утонул вместе со змеей, когда вонзил в нее меч. Наверное, так и не смог освободиться... Погруженная в свои мрачные мысли, Рен почти не слушала его.
- Мы должны идти дальше, - тихо сказал Филин. - Мы не можем оставаться здесь.
И как бы в подтверждение его слов вдали загремел Киллешан, и в ответ немедленно заклубился туман. Они стояли, сбившись тесной группкой на берегу реки. Затем один за другим медленно пошли прочь. Взяв мешки с припасами и убедившись, что оружие на месте, они направились к лесу.

ГЛАВА 16

Не успели Рен и ее спутники пройти и сотни ярдов от берега Ровены, как лес расступился и начался кошмар. Перед ними открылось огромное болото, непроходимая трясина, густо поросшая травой с редкими островками низкорослой акации и кедра, ветви которых плотно прижимались друг к другу в отчаянной попытке уцелеть, не поддаться засасывающей силе. Крупные деревья здесь уже наполовину погибли, их корни разложились, а массивные стволы согнулись, напоминая раненых гигантов. Через заросли гибнущих деревьев и чахлого кустарника болото тянулось насколько мог видеть глаз - огромная непроходимая топь, окутанная туманом и тишиной.
Филин в нерешительности остановился, встали и остальные, подозрительно оглядываясь во все стороны, в поисках некоего подобия дороги, но не находя ничего похожего. Темный загадочный лабиринт.
- Иденс Мерк, - сказал Филин.
Выбор был весьма ограничен. Они могли вернуться к Ровене и пойти вверх или вниз по течению, пока не обнаружится другой путь, или же пробираться через болото. В обоих случаях им в конце концов пришлось бы карабкаться по Блэкледжу, потому что они слишком далеко спустились по течению, чтобы возвращаться в долину по более легкому спуску. У них уже не осталось времени, чтобы попытаться возвратиться: демоны могут оказаться там. Филин даже полагал, что они уже рыщут вдоль реки. Он предложил поторопиться. Но, по его мнению, демоны не были настолько проворны, чтобы искать их здесь. Через день, самое большее через два, они должны добраться до гор.
После непродолжительного совета спутники согласились с ним, но никто, за исключением Рен и Гарта, не был за пределами города, а девушка и ее защитник прошли через страну всего один раз и еще не знали всех опасностей. Филин же прожил в этих краях многие годы, поэтому никто не стал ему перечить.
Они начали переход через Иденс Мерк. Филин шел впереди, за ним Трисс, Элленрох, Эовен, Гавилан, Рен, Гарт и Дал. Двигались цепочкой, растянувшись за Орином Страйтом, который пытался найти твердую тропу среди болота. Пока что это удавалось, так как еще довольно часто встречались участки, где болото отступало. Но путники то и дело были вынуждены входить в маслянистую жижу, осторожно ступая на кочки, покрытые высокой травой и кустарником, цепляясь за них руками, чтобы не потерять опору и не угодить в засасывающую топь. Шли медленно и осторожно: Филин предупредил, что нельзя терять из виду идущего впереди, чтобы не заблудиться в тумане и не угодить в пузырящуюся и изрыгающую миазмы грязь.
Иденс Мерк, несмотря на объявшую его тишину, как оказалось, служило убежищем для живых существ. Невидимые крылатые создания беззвучно, как тени, летали в тумане, стремительные и таинственные. Назойливо жужжали насекомые, некоторые, ярко окрашенные, были величиной с детскую ладонь. Существа, похожие то ли на крыс, то ли на землероек, сновали под деревьями, по-кошачьи карабкаясь на стволы и мгновенно исчезая, как только их обнаруживали. Но болото скрывало и других зверей: чудища огромных размеров плескались в воде, жутко рычали и, скрытые тьмой, охотились за кем-то в недрах болота. Разглядеть их путникам не удалось.
День тянулся медленно, мучительно приближаясь к концу. Группа остановилась всего лишь раз, чтобы перекусить. Сгрудившись у ствола полузатопленного дерева, прижавшись спинами друг к другу, они ощупывали взглядами завесу вулканического пепла, скрывавшую окрестности. Воздух попеременно то обжигал жаром, то окатывал холодом, словно Иденс Мерк состояло из разных камер, разделенных невидимыми стенами. Вода в болоте, как и воздух, оказывалась то прохладной, то горячей, в одних местах - глубокой, в других - мелкой, и надо всем - мешанина красок и запахов, в основном зловонных, и все тянулось к жизни, ввысь. Время от времени землю сотрясала дрожь - напоминание о Киллешане, оставшемся где-то позади, в недрах его рождались жар, пепел и лава, низвергавшаяся по склонам.
Рен представляла себе это, идя вперед с группой беглецов: вот воздух все плотнее и плотнее наполняется вулканическим пеплом, земля уже превратилась в огненный ковер, все вокруг окутано облаками испарений и золы. Скоро Киль рухнет совсем. "А что с демонами? - подумала она. - Они убегут или же эти твари настолько глупы, что не испугаются даже лавы? А если убегут, то куда?"
Но ответ на последний вопрос найти нетрудно: для любого из них есть лишь одно место.
"Из засады они ринутся назад, через Ровену, - угрюмо ответил жестами Гарт, когда спросили его мнение. - Они отправятся назад, к скалам, так же как и мы. Если мы будем двигаться слишком медленно, они догонят нас", - пояснил он жестами подтянувшейся группе.
- Но ведь возможно, что они не зайдут так далеко вниз по течению, - возразила ему Рен. - Они могут прийти в долину, потому что это проще.
Гарт не ответил. Зачем? Ведь она знала не хуже его: если демоны придут в долину, спустившись с Блэкледжа, они достигнут нижней части острова быстрее, чем их группа, и встретят их на берегу.
Рен часто думала о Стресе, пытаясь вспомнить, когда последний раз видела иглокота после нападения змеи, силясь вспомнить детали, которые бы поддержали пусть самую слабую надежду на то, что он спасся, но, увы, ничего утешительного не могла припомнить. Она видела его, прижавшегося к плоту, но в следующий миг он исчез в волнах. Да, теперь горю не поможешь, а она так была привязана к коту, куда больше, чем могла себе позволить. Крепко прижав к себе Фаун, она с удивлением почувствовала, как мало напоминает себя прежнюю: появилась какая-то неуверенность в своих силах и даже в том, что она вообще та самая Рен, какой была недавно.
Чаще, чем ей того хотелось, ее пальцы украдкой скользили по рубахе, нащупывая эльфийские камни. Иденс Мерк, болото, огромное и непримиримое, грозилось вытравить из нее смелость. Но эльфиниты ободряли ее, волшебство эльфов было настоящей силой. Она ненавидела себя за предательскую слабость, за то, что полагается на посторонние силы. Миновал всего один день пути, а она уже начала отчаиваться. Но не она одна, растерянным казался даже Гарт. Морровинд оказал на всех какое-то пагубное влияние - рассудок утрачивал остроту, трезвая мысль тонула в пучинах мрака и сомнения. Это витало в воздухе, хоронилось в земле, было рассеяно во всем живом - своего рода безумие, нашептывающее коварные угрозы, крадущее жизнь с небрежным равнодушием. Она снова попыталась представить себе остров таким, каким он был когда-то, но тщетно. Ей виделся не прежний, а нынешний остров.
То, что эльфы и их волшебство сделали с ним.
И она вновь подумала о тех секретах, которые скрывали Элленрох, Филин, Гавилан да и все они. Стреса знал. Стреса сказал бы ей. Теперь это придется сделать кому-то другому.
Как-то раз, тронув Эовен за плечо, Рен спросила шепотом:
- Ты можешь увидеть, что будет с нами? Но женщина с бледным лицом и изумрудными глазами лишь печально улыбнулась:
- Нет, Рен. Мое зрение затемнено магической силой, господствующей в сердце острова. Арборлон давал мне возможность видеть. Здесь же сплошное безумие. Возможно, мне удастся увидеть скалы, куда доходит солнечный свет и запах моря, тогда... - И она замолчала.
Наступал вечер. Перед ними как бы опускались темные занавеси, постепенно закрывающие свет. Беглецы находились в пути с середины утра, но все еще не было ни малейших признаков Блэкледжа, даже намека на конец болота. Филин начал искать место, где можно было бы провести ночь. Он призывал всех быть особенно осторожными теперь, когда сумерки укрывали землю, обманывая зрение. Тишина дня постепенно уступила место ночным звукам, их резкому и нестройному хору, доносящемуся из болотных колодцев и эхом отдающемуся в темноте. Искалеченная листва излучала серебристый свет, а насекомые мерцали и блекли, пролетая и прыгая вокруг.
Худощавая фигура Орина Страйта неизменно маячила впереди, горбясь под тяжестью навалившейся темноты. Рен заметила, что Элленрох, проскользнув мимо Трисса, приблизилась к Филину и что-то прошептала ему.
Группа проходила участок, поросший доходившей до пояса темной травой, и болото, по контрасту с ней, казалось при меркнувшем свете вечера светлым серебряным оконцем. И вдруг вода забурлила, на поверхность всплыло что-то огромное, чтобы схватить зазевавшуюся жертву. Чудовище вынырнуло и снова исчезло. Рен увидела, как Филин, полуобернувшись, предостерегая их, замахал руками. И еще что-то, прячась во мраке, мелькнуло впереди. Какое-то движение.
И тут же Рен услышала знакомый шипящий звук.
Гарт не мог слышать его, но что-то все же предупредило его об опасности, и он, бросившись к Рен и Эовен, пригнул их к земле. Позади них, повинуясь инстинкту, бросился на землю Дал. Впереди Филин, обняв Элленрох Элессдил, оттолкнул ее к Триссу и Гавилану. Послышался звенящий звук, словно град иголок вонзился в траву и листья. Лежа ничком на сырой траве, вжавшись в ненадежный клочок земли, Рен услышала тревожный шепот: "Дартер!"
Это слово прозвучало, как резкий лай, точно больно царапнули обнаженную кожу. Это то, что чуть не убило ее по дороге в город. Рука Гарта ослабла у нее на поясе, и она вновь прошептала это слово. Суровое бородатое лицо ее опекуна вплотную приблизилось к ее лицу. Где-то впереди зарыдала бабушка. Забыв обо всем, Рен рванулась вперед, перепрыгивая через высокую траву, остальные быстро поползли за ней. Она пронеслась мимо Гавилана, так и не понявшего, что происходит, и догнала Трисса как раз в ту минуту, когда капитан Придворной Гвардии уже был рядом с королевой.
Элленрох, склонившись над Филином, поддерживала его полусогнутой рукой, второй рукой обтирая его лицо, покрытое росинками пота. Фигура Филина напоминала пугало, из которого враз выдернули все палки и подпорки, - жалкая охапка тряпья. Глаза его были широко открыты, а губы кривились от боли.
Десятки ядовитых иголок дартера торчали из его тела. Он принял на себя весь удар.
- Орин, - прошептала королева. Затуманенные страданием глаза Орина Страйта блуждали по сторонам, пытаясь найти ее. - Все в порядке, Филин, мы все здесь.
Королева посмотрела на Рен, растерянная и беспомощная, еще не веря тому, что произошло.
- Филин, - прошептала Рен, вытягивая вперед руки, чтобы коснуться его лица. Дыхание Орина Страйта участилось.
- Я не могу... ничего не чувствую, - прошептал он одними губами.
Дыхание его пресеклось - смерть взяла над ним верх.
Рен не спала всю ночь. Наверное, и остальные тоже не спали, но она ушла от всех, ища одиночества. Села в сторонке, привалившись спиной к стволу шероховатого кедра, поросшего лишайником и увитого виноградной лозой. Фаун свернулась у нее на коленях. Группа находилась более чем в ста ярдах от того места, где произошло нападение; болото звучало голосами каких-то невидимых существ, опасность исходила от каждой кочки, от каждого куста, от самой ночи, но, опустошенные происшедшим, они не имели сил даже волноваться о том, что будет дальше, что ждет их утром.
Перед глазами Рен стояло лицо умирающего Филина.
Это была случайность, она это знала, просто несчастный случай. Они ничего не могли предпринять, чтобы избежать этого. Рен уже натолкнулась на дартера, единственного на ее пути в Арборлон. И вот еще один - от которого погиб Филин. Надо же было случиться, что из всех он выберет Орина Страйта!..
Она не видела вокруг твердой земли, в которой можно было похоронить Филина, - лишь болото, болото и болото, где покойник легко может стать добычей животных. Им все же удалось отыскать островок зыбучего песка и засыпать тело там, где до него никто не мог бы добраться.
Скудно поужинав тем, что удалось найти, они отвлекали себя пустыми разговорами, не в силах даже осознать, что значила для них потеря Филина. Запив еду элем, они исчезли в темноте.
"Просто несчастный случай", - повторила Рен сокрушенно.
У нее осталось много добрых воспоминаний о Филине, хотя она знала его так недолго, и за каждым из них девушка пыталась укрыться от своего горя. Филин был очень добр к ней. Он был честен, настолько, насколько мог позволить себе быть таковым, чтобы не обмануть доверие королевы. Он повторял ей каждое утро, что ему удалось выжить все эти годы за стенами Арборлона потому, что он раз и навсегда смирился с неизбежностью своей смерти, это делало его сильным перед ней. "Пойми, если ты все время боишься за себя, ты не сможешь действовать и тогда потеряешь цель в жизни. Когда ты встретишься со смертью, ты должна сказать себе, что это не имеет большого значения".
Теперь она поняла, что Филин значил для нее больше, чем кто бы то ни было. Вспомнила, как Элленрох горько оплакивала смерть Орина Страйта, снова превратившись в маленькую девочку, оплакивала того, кто был для нее не просто преданным охранником трона, но больше чем товарищем, больше чем другом. Она не поняла сразу глубины того чувства, которое ее бабушка испытывала к Филину, и это тоже заставило ее заплакать. Гавилан и вовсе не нашел слов, чтобы утешить Элленрох, он просто держал ее руки в своих, безмолвно и крепко обнимая ее. Он долго тогда оставался рядом с ней. Лица Гарта и Эльфийских Охотников застыли, но глаза красноречиво говорили об их чувствах. Все переживали невосполнимую потерю.
Но подлинные масштабы ее они ощутят с рассветом. Филин был единственным, кто сталкивался с опасностями на Морровинде за стенами Арборлона. У них не было другого проводника. Отныне они должны будут полагаться на свои собственные силы, чутье и опыт, если намерены выжить сами и спасти всех, кто заключен в Лодене. Им придется найти выход из Иденс Мерка, спуститься с Блэкледжа, пройти через Ин Джу и в срок добраться до берега океана, чтобы встретиться там с Тигром Тэем. Им придется сделать все это, хотя никто из них не знает ни дороги, ни опасностей, которых надо остерегаться.
Чем больше Рен думала об этом, тем менее вероятным казался ей успех. Кроме Гарта и ее самой, ни у кого не было опыта, необходимого, чтобы выжить в дикой местности. Но и для скитальцев это была чужая страна - земля, через которую они прошли лишь раз, и то не без посторонней помощи, земля, усеянная ловушками и полная опасностей, с которыми они никогда прежде не встречались. Смогут ли они помочь остальным? Какова их участь после смерти Филина?
Эти размышления рождали пустоту и горечь. Многое зависело от их стойкости, но правил всем случай.
Гарт подошел к ней - темная тень на земле и почти мертвенное спокойствие. Его поведение озадачивало ее, собственно, с тех пор, как они прибыли на Морровинд. Она не могла определить, в чем тут дело. Какая-то необъяснимая перемена. Гарт, всегда загадочный, все больше отдалялся от нее, постепенно сводил на нет свои отношения с ней, словно чувствовал, что он ей больше не нужен в качестве наставника. Это проявлялось не очень явно - в каких-то особых словах или поступках. Нет, и все-таки это было очевидно - понемногу и незаметно он отстранялся от нее. Помогая ей в каких-то серьезных вещах как прежде, защищая ее, остерегая и советуя, он в то же время уходил, чаще оставлял ее наедине с собой, и это удивляло девушку, казалось ей непривычным. Она была достаточно сильна, чтобы полагаться на себя, в чем убедилась за последние годы. Но она думала о Гарте и о том, что когда-то ей придется распрощаться с ним.
Возможно, все это обострила, резко обозначила потеря Филина. Она скорее догадывалась, чем понимала: чувства сбивают с толку, смущают, в конце концов могут привести к гибели. Сейчас, когда в короткий срок они должны, покинув Морровинд, вернуться в Западную Землю, она не может тратить время на себя: на свои желания и потребности, колебания, воспоминания и сожаления.
Она почувствовала, как у нее перехватило горло, слезы брызнули из глаз. Она одинока, одинока, несмотря на то что верная Фаун спала у нее на коленях, несмотря на то что Гарт находился рядом, в нескольких шагах и вопреки тому, что она нашла бабушку и узнала наконец, кто она на самом деле.
После полуночи, когда Трисс передал дежурство Далу, Гавилан подошел к ней, не говоря ни слова, укутал ее одеялом и расположился рядом. В сырости и холоде ночи она быстро почувствовала тепло его тела, и это успокоило ее. Через некоторое время она прислонилась к нему. Он взял ее на руки, прижал к груди и баюкал до самого утра.
С рассветом переход через Иденс Мерк возобновился. Теперь впереди шел Гарт, наиболее опытный в науке выживания. Поступить так предложила Рен, и Элленрох одобрила ее решение. Никто из Охотников не мог сравниться с Гартом в искусстве проводника.
Но даже Гарту оказалось не под силу раскрыть тайну Иденс Мерка. Облака вулканического пепла закрывали небо, плотно окутывая все вокруг; на расстоянии пятидесяти футов ничего нельзя было рассмотреть. Серый, рассеянный в клубах тумана свет исходил как бы ниоткуда. И никаких ориентиров - ни лишайника, ни мха; вся растительность, покрывавшая болото, пробивалась из него пучками - пасынки растительного мира защищались от наступающей ночи, такие же робкие и потерянные, как и участники похода. Гарт наметил маршрут и вроде бы придерживался его, но Рен догадалась: надежных ориентиров он не находит. Они шли, не зная толком, в каком направлении движутся и насколько продвинулись вперед. Гарт не высказывал своих мыслей вслух, но Рен все читала в его глазах.
Они продолжали двигаться, но медленно, отчасти потому, что болото было почти непроходимо, отчасти же из-за недомогания Элленрох Элессдил. Ночью королеву стало лихорадить. Болезнь разыгралась так бурно, что утром резкая головная боль перешла в мучительное головокружение и озноб, приступы кашля не проходили в течение долгих часов. К полудню, когда вся группа остановилась, чтобы перекусить, силы почти покинули Элленрох. Она передвигалась лишь с посторонней помощью. Трисс и Дал заботились о ней. Они поддерживали королеву, которая мужественно продолжала переход. Уж не ранена ли она, не задета ли отравленными иглами дартера? Но нет, ни ран, ни царапин, которые бы объяснили причину болезни, они не нашли, как не нашли и способа лечения.
- Я скверно себя чувствую, - призналась она Рен, черты ее лица болезненно заострились, кожа блестела от пота.
Они присели рядом на бревно, поели немного сыра и масла, что составляло их рацион, и, отдыхая, завернулись в свои просторные плащи.
- Тебе станет лучше после сна, - заверила ее Рен. - Мы все очень утомлены.
Но Элленрох не просто устала, ее самочувствие все ухудшалось. К ночи Эльфийские Охотники уже несли ее на руках. Вся группа провела тяжелый день, двигаясь по участку болота, который казался скопищем холода, островом стужи среди вулканической жары; испарения превращались тут в кристаллики колючего льда. Элленрох слабела на глазах. Ее силы были уже на исходе, и, когда путники наконец остановились на ночлег, она потеряла сознание.
Гарт не отходил от девушки, его темное лицо излучало невозмутимость, но глаза таили сомнение. Встретившись с ним взглядом, она прочитала в них все то же: "Я не могу найти дороги". Этот безмолвный разговор он подкрепил едва заметным кивком.
Какое горькое откровение. Гарт был гордым человеком, нелегко ему было признаваться в поражении. Не отводя глаз, она коснулась его рукой, как бы говоря: "Ты найдешь дорогу".
Они поели не столько потому, что испытывали голод, сколько в силу необходимости, устроившись на более или менее сухом клочке земли. Элленрох, закутанная в два одеяла, дрожала от озноба, во сне она что-то бормотала, беспокойно металась, пугаясь своих сновидений. Рен восхищалась силой воли своей бабушки. Ни разу она не выпустила жезл Рукха, прижимая его к себе, словно могла своим телом защитить город и его обитателей, которых укрывала от невзгод волшебная сила Лодена. Гавилан не раз предлагал ей освободиться от обязанности нести жезл, но она упорно отказывалась отдать его, твердо решив взять на себя это бремя. Рен размышляла о том, как дорого, должно быть, заплатила ее бабушка за такую силу духа. Да, она пожертвовала почти всем, утратив родителей, мужа, дочь, друзей, многих из тех, кто был ей близок. Вся жизнь ее круто изменилась после того, как пришли демоны и Арборлон был обнесен стеной. Минуло все, что она помнила о беззаботном детстве на Морровинде. Ничего не осталось от надежд на будущее, исключая, пожалуй, надежды, что благодаря ее решимости и вере город эльфов будет возрожден.
"В мире под властью Федерации, полном страха перед порождениями Тьмы, в мире, где, как и на Морровинде, искусство волшебства приняло какие-то извращенные формы".
Рен улыбнулась мучительной и ироничной улыбкой. Она была изумлена неожиданным сходством между Морровиндом и Четырьмя Землями, такими различными, но пораженными все тем же безумием. Оба мира были измучены существами, которые пытались их разрушить, оба страдают болезнью, превратившей землю в место мучений для ее обитателей. Что же такое Морровинд, как не Четыре Земли, только на иной ступени разрушения? Она вдруг подумала, что, может быть, эти миры каким-то образом связаны друг с другом и что демоны, вервульфы и порождения Тьмы имеют общее происхождение. Она снова вспомнила о тех секретах, которые эльфы утаивали от нее, умалчивая о случившемся на Морровинде много лет назад.
И снова спросила себя: "Зачем я здесь? Почему Алланон послал меня привести эльфов в Четыре Земли? Что они смогут сделать, какой в этом смысл?"
Подкрепившись едой, она присела к бабушке и вгляделась в ее лицо, пытаясь уловить в искаженных недугом чертах какое-то сходство со своей матерью и образами того сна, который она видела когда-то, давнего сна, когда мать умоляла ее: "Помни меня, помни меня". Как недолговечна память; это все, что сохранила она от облика родителей, все, что помнила о детстве. Бабушка положила голову ей на колени, и Рен подумала, что непременно попросит Гарта еще раз рассказать ей, что же произошло, хотя у нее не оставалось почти никакой надежды услышать недосказанное. А ей, опустошенной и одинокой, так нужна была эта ниточка из прошлого, чтобы удержаться в настоящем. Но Гарт стоял в карауле, и его нельзя было позвать. Вот где ее надежда, ее спокойствие, и Рен прикоснулась к лежащим в кожаном мешочке эльфийским камням, водя кончиками пальцев по их твердой и гладкой поверхности. Это единственное наследство, оставшееся после матери, их ей доверила бабушка. И хотя она не знала точно, какую роль сыграют камни в ее жизни, отказаться от них она не могла. Во всяком случае сейчас, пока не освободилась от того кошмара, в который сама так стремилась попасть.
"Я сама выбрала этот путь, - прошептала она. Эти слова прозвучали горько, но твердо. - Я пришла, потому что хотела этого".
Да, она хотела узнать правду о себе, раз и навсегда соединив прошлое и настоящее.
"А что я вообще знаю? Что я поняла?"
Эовен подошла, села рядом. Рен поручила бабушку заботам рыжеволосой провидицы и молча отправилась к своей постели - она так устала. Завернувшись в одеяла, она прилегла, пристально глядя в непроглядную темь. Она вспомнила о том времени, когда ее воспитывал Гарт, вспомнила его уроки и наставления. Ей потребуется много сил, опыта, мастерства и решимости, чтобы оправдать надежды своего народа, ей понадобится больше чем везение.

Предыдущая страница 9 Следущая страница


Королева эльфов Шаннары

"И еще кое-что".
Ее пальцы еще раз коснулись эльфинитов и вздрогнули, как от ожога. Их сила принадлежит ей, и она может призвать ее, когда это понадобится.

ГЛАВА 17

Рен спала и видела сны - вихрь образов, вырвавшийся из глубин памяти. Они хлынули, как лавина, безудержно мчащаяся со склона горы и сметающая все на своем пути. Безмолвная свидетельница, она следила за разворачивающейся перед ней историей ее предков, видела события, которые считала легендами, пришедшими из далекого прошлого, рассказанными ей Паром и Коллом Омсвордами.
Пробуждение ее было резким и внезапным, какая-то сила разбудила ее и заставила сесть. Фаун, дремавшая у нее на груди, стремительно убежала прочь. Рен вглядывалась в темноту, прислушиваясь к биению сердца и учащенному дыханию. Все спали, за исключением тех, кто стоял в карауле, - темные силуэты, фигуры без лиц.
"Что это было? - подумала она. - Что я почувствовала?"
Произошло нечто такое, что заставило ее вскочить, настолько неожиданное и важное, что сон мгновенно отступил. "Что? Что же так поразило меня в снах?"
Ее руки вдруг сами потянулись к кожаному мешочку.
Эльфийские камни!
Коротким эпизодом снов-хроник из истории Омсвордов было появление Шиа и Флика. Что же за история связывалась с их именами? Да, это поиски Меча Шаннары. Братья в начале их путешествия затерялись с Менионом Ли в Низинах Клета. Ни их ловкость, ни умение ориентироваться в лесу не могли помочь им. Им всем грозила бы верная смерть, если бы не Шиа, - в порыве отчаяния он случайно обнаружил, что обладает способностью вызывать магию эльфийских камней, данных ему друидом Алланоном. Это те же эльфиниты, которые были сейчас при ней! Вот она, та правда, которая всплыла во сне из хранилищ памяти, - волшебная сила может не только защищать, но и вести поиск. Она показывает своему владельцу выход из любого лабиринта, помогает заблудившимся и потерявшимся.
Рен закусила губу, чтобы вытолкнуть вдох, застрявший у нее в горле. Когда-то, как и все потомки Омсвордов, она, конечно, знала это предание, Пар рассказывал ей эту историю, когда она была маленькой. Но как давно это было!
Эльфийские камни.
Ее била дрожь. Теперь она знает тайну. У нее в руках есть сила, способная освободить их из плена Иденс Мерка. Эльфиниты, если она решится призвать волшебную силу, покажут им путь. Как она могла об этом забыть? Или она намеренно вычеркнула правду из своей памяти, убежденная, что ей не придется обращаться к волшебной силе?
Так что же делать?
Страх и сомнения парализовали ее волю. Закутавшись в одеяло, она искала решение, перебирая в уме возможности, которые неожиданно представились ей.
Что-то заставило ее отбросить одеяло и вскочить на ноги с твердой уверенностью - надо действовать. А как бабушка? Дыхание Элленрох Элессдил было хриплым и коротким. Волосы влажно вились вокруг лица, кожа плотно обтянула лоб, руки похолодели. Она лежала под одеялами, которые покрывали ее, как саван.
"Она умирает", - поняла Рен.
Последние сомнения отпали сами собой. Рен направилась к спящему Гарту, поколебавшись, прошла мимо Трисса к тому месту, где лежал Гавилан.
Слегка коснулась его плеча - веки его задрожали, и глаза открылись.
- Просыпайся, - прошептала она, пытаясь скрыть страх, от которого дрожал голос.
"Скажу ему, - подумала она, вспомнив доброту, которую он проявил к ней предыдущей ночью. - Он поможет".
- Гавилан, проснись. Мы сейчас выберемся отсюда.
- Рен, подожди, что ты?.. - недоумевал он, но девушка уже торопилась разбудить остальных.
Она замерла на месте, наблюдая за пробудившимся лагерем. Сначала поднялись Трисс и Эовен, затем Дал, вернувшийся после несения караула, а уж потом Гарт, громадная фигура которого выделялась в темноте. Королева не двигалась.
- Ты понимаешь, что делаешь? - нервно спросил Гавилан. Его слова хлестнули ее, как пощечина: в них слышался гнев.
Они встали лицом к лицу. Гавилан покраснел, его глаза недобро сверкнули, но Рен спокойно встретила его взгляд, во всей ее фигурке было столько решимости, что он отступил.
- Посмотри на нее, Гавилан, - взмолилась Рен, схватив его за руку и повернув к Элленрох. "Почему он не хочет меня понять? Почему не верит?" - Если мы останемся тут, мы потеряем ее.
Повисла напряженная тишина. Эовен встала на колени, с тревогой глядя на королеву.
- Рен права, - прошептала она. - Королева очень больна.
Рен продолжала смотреть прямо в глаза Гавилану, пытаясь прочитать его мысли и заставить его понять ее.
- Нам нужно вынести ее отсюда как можно скорее.
Трисс быстро вышел вперед.
- Ты знаешь как? - спросил он, и его тонкие черты омрачила тень беспокойства.
- Да, - ответила Рен. Она быстро взглянула на капитана Придворной Гвардии, затем снова на Гавилана. - У меня нет времени спорить. Нет времени обсуждать. Вы должны довериться мне, обязаны.
Но Гавилан, похоже, не сдавался.
- А что если ты ошибаешься? Если мы побеспокоим ее и она умрет... Но Трисс уже собирал пожитки, приглашая Дала помочь ему.
- Выбор сделан за нас, - сказал он тихо. - Королеве не выжить, если мы не вынесем ее из болота. Делай, что можешь, Рен.
Они собрали остатки продовольствия и уцелевшее снаряжение и, быстро соорудив из шестов и одеял носилки, поместили на них королеву. Когда сборы были закончены, они выжидательно повернулись к Рен. Она понимала, что жребий брошен, что она должна забыть обо всех своих страхах, сомнениях и зароках, не прибегать к магической силе. Теперь она спасает жизнь бабушки.
Рен высвободила кожаный мешочек, быстро распустила веревки, и эльфийские камни выпали на ладонь, резко полыхнув синим светом.
Чувствуя себя маленькой и беззащитной, она бросилась к краю лагеря и остановилась на границе тьмы и тумана. Фаун попыталась вскарабкаться по ее ноге, но она, осторожно шевельнув ногой, прогнала зверька прочь. Облако тумана и испарений поднималось от зловонной жижи болота. Вот он, край гибели. Заброшенная сюда силой обстоятельств и судьбой, она знала: что бы ни случилось потом, она никогда не станет прежней Рен. Тоска по былому сжала сердце, тоска по той мечте, от которой она сейчас отказывалась.
У нее еще было время изменить свое решение, если бы она могла подумать, но, увы, она уже вынула эльфиниты, вернула их к жизни.
Но ничего не случилось.
О духи!
Она попыталась снова сосредоточиться и заставила себя внятно произносить слова, тщательно обдумывая каждое из них, рисуя в своем воображении силу, которая возникает в камнях. "Ведь в ней кровь эльфов", - думала она с отчаянием.
И тут синий огонь вырвался из камней. Огонь обвил ее руку, ослепительно-синее сияние осветило болото, будто дневной свет хлынул в мглистую трясину. Беглецы отшатнулись, пригнувшись к земле и защищая глаза. Рен встала прямо, ощущая, как сила камней проходит через нее. Затем свет упал на правую сторону ее тела, наискось прорезал мглу, гибнущие деревья, кустарники и сорняки, полоснул сотни ярдов пустынной глади болота, уносясь все дальше и дальше, куда только проникал взгляд, и остановился на скалистой стене, которая поднималась ввысь и исчезала во мраке.
Блэкледж!
Свет вдруг исчез так же мгновенно, как появился, сила эльфинитов иссякла, вернувшись туда, откуда пришла. Рен зажала камни в ладони, обессилевшая и счастливая, опустошенная волшебной силой и ободренная ею. Дрожащими руками она опустила свой талисман в мешочек. Путники онемели, уставившись на Рен.
- Там, - сказала она, указывая в направлении, куда светил луч.
Возбужденная сделанным, Рен все еще чувствовала себя обессиленной, ее тело хранило следы стремительного натиска волшебной силы. Но ведь выбора не было, напомнила она себе, она сделала лишь необходимое. Не могла же она позволить бабушке умереть, бабушке, без которой не мыслила своей жизни.
Мягкий голос Эовен рассеял ее грустные мысли.
- Скорее, Рен, - торопила она, - пока у нас еще есть время.
Они тотчас же отправились в путь. Рен шла во главе группы, пока Гарт не догнал ее и она не пропустила его вперед, довольная тем, что кто-то еще может взять на себя заботу о других. Фаун выпрыгнула из темноты, девушка сгребла крошечное существо и устроила у себя на плече. Дал и Трисс несли носилки с королевой, и Рен пристроилась рядом с ними. Нагнувшись, взяла руку, подержала ее мгновение и слегка пожала. Ответа не последовало. Осторожно опустив руку бабушки, Рен снова прошла вперед. Эовен обогнала ее, белое лицо предсказательницы выглядело во тьме потерянным и испуганным, рыжие волосы тускло светились в ночи. Эовен знала, насколько серьезно больна Элленрох. Рен шла одна, пока Гавилан не догнал ее.
- Прошу прощения, Рен, - сказал он ласково и немного смущенно. - Мне хотелось бы думать, что впредь ты не станешь поступать безрассудно, полагаясь лишь на свое решение. - Он ждал ответа, но его не последовало, и тогда Гавилан продолжил:
- Это болото затуманило мой ум. Я, кажется, не могу сосредоточиться, как следовало бы... - Он отошел чуть в сторону.
Рен тихо вздохнула.
- Все в порядке, в этом месте действительно невозможно ясно мыслить. - Она пыталась оправдать его. - Этот остров, кажется, вызывает общее безумие. Я подхватила лихорадку, когда шла сюда, и некоторое время находилась без сознания. Возможно, эта лихорадка передалась и тебе.
Он рассеянно кивнул, будто не слыша ее.
- По крайней мере, ты знаешь правду. Волшебство создало Морровинд и его демонов, и оно же спасет нас от них. Я имею в виду твои камни и жезл Рукха. Подожди. Ты скоро поймешь.
И он снова отошел, причем так резко, что Рен снова не успела задать ему тех вопросов, которые возникли у нее при упоминании о демонах и волшебной силе, допустившей все эти события. Девушка сделала движение, чтобы догнать его, но передумала. Она слишком устала, чтобы задавать вопросы, слишком измучена, чтобы слушать ответы на них.
Им потребовалась целая ночь, чтобы выйти наконец из Иденс Мерка. Рен пришлось еще дважды обращаться к силе эльфинитов. Терзаемая противоречивыми желаниями, стремясь то избежать воздействия волшебной силы, то снова испытать его, она почувствовала, как эта сила, бурля, прошла сквозь нее живительным эликсиром. Синий свет прожег тьму, рассеял туман, показал им путь в Блэкледж, и к рассвету они выбрались из трясины и ступили наконец на твердую почву. Перед ними поднимался Блэкледж, уходя вдаль массивом скал, поднимаясь в небо из буйных зарослей. Они выбрали поляну у основания горы и в середине ее осторожно поставили носилки с Элленрох. Эовен умыла королеве лицо и руки и подала ей пить.
Элленрох шевельнулась, открыла глаза. Окинув пристальным взглядом лица окружающих, она посмотрела на жезл Рукха, который по-прежнему сжимала в руке, и сказала:
- Помогите мне сесть.
Эовен осторожно приподняла ее и подала ей чашку. Элленрох медленно пила воду, часто прерываясь, чтобы отдышаться. Ее грудь вздымалась, лицо пылало в лихорадке.
- Рен, - сказала она тихо, - ты прибегла к силе камней?
Рен встала на колени рядом с ней, остальные окружили их.
- Как ты узнала? - спросила она. Элленрох Элессдил улыбнулась:
- Прочитала по твоим глазам. Волшебная сила всегда оставляет свои отметины. Я знаю.
- Я бы достала их раньше, но я забыла, на что они способны. Прости.
- Дитя, не надо извиняться. - Ее синие глаза лучились добротой. - Я так любила тебя, Рен, всегда, даже до того, как ты пришла ко мне. С тех пор как узнала от Эовен, что ты родилась... - Тебе нужно поспать, Элленрох, - прошептала провидица.
Королева закрыла глаза и покачала головой:
- Нет, Эовен. Мне нужно поговорить с тобой. И со всеми вами.
Ее глаза открылись, их взгляд был усталым и отстраненным.
- Я умираю, - прошептала она. - Нет, не говорите ничего. Выслушайте меня. - Она приковала всех своим взглядом. - Прости, Рен, что я не могу больше оставаться с тобой. Мне бы этого очень хотелось. У нас с тобой было так мало времени. Эовен, ты всю жизнь была моим другом, и я бы осталась здесь, чтобы не причинять тебе боль, если бы могла, я знаю, что означает моя смерть для тебя; Гавилан, Трисс, Дал, вы сделали для меня все, что могли. Но пришел мой конец. Лихорадка сильнее меня, я пыталась побороть ее, но не смогла. Орин Страйт ждет меня, и я ухожу, чтобы встретиться с ним. с Рен медленно покачала головой:
- Нет, бабушка, не говори так. Ласковая ладонь нащупала ее руку и пожала ее.
- Мы не можем спрятаться от правды, Рен. Ты прежде всех должна узнать об этом. Я совсем ослабела. Лихорадка уничтожила меня изнутри, и не осталось сил, способных поддержать меня. Боюсь, что этого не сможет даже магия. Наберись терпения, Рен. Помни, что мы одной с тобой плоти и крови. Помни, как мы похожи, мы... почти как Аллин... - Бабушка! - сквозь слезы проговорила Рен.
- Лекарство! - прошептал Гавилан. - Должно же быть какое-то лекарство. Скажи нам!
- Никакого. - Взгляд королевы, блуждая по лицам, казалось, пытался что-то найти. Она закашлялась и вдруг посуровела. - Я еще ваша королева? - спросила она.
- Да, - смущенно пробормотали ее подданные.
- Тогда я должна отдать вам последние приказания. Если вы любите меня, если заботитесь о будущем эльфийского народа, вы не станете обсуждать их. Скажите, что вы повинуетесь мне.
Такое обещание, разумеется, было дано, но лица подданных выражали недоумение.
- Рен, - позвала Элленрох. - Теперь это твое. Возьми.
Она протянула ей жезл Рукха с Лоденом. Рен изумленно посмотрела на нее, не в силах сделать ни одного движения.
- Возьми их! - повторила королева, и на этот раз Рен сделала, как ей велели. - Теперь слушай меня. Я вверяю волшебную силу тебе, дитя. Унеси жезл и камень из Морровинда и верни их в Западную Землю. Возроди эльфов и восстанови их город. Верни нашему народу жизнь. Сделай все возможное, чтобы выполнить обещание, данное друиду, но помни и о своем обещании мне. Позаботься, чтобы эльфы выжили. Дай им возможность начать все заново.
Рен не могла говорить, пытаясь осознать то, что услышала. Она почувствовала тяжесть жезла Рукха, который ей передала бабушка, ощутила его гладкую, отполированную и холодную поверхность. "Нет, - подумала она. - Нет, я не хочу этого".
- Гавилан, Трисс, Дал, - прошептала королева слабеющим голосом. - Позаботьтесь о ее безопасности. Помогите ей выполнить то, что на нее возложено. Эовен, используй свой дар, чтобы уберечь ее. Гарт... Она хотела что-то сказать великану, но вдруг замолчала, будто чего-то не могла понять. Рен смиренно глянула на своего друга, но его темное, словно высеченное из камня лицо не выражало ничего.
- Бабушка, я не смогу одна выполнить это... - начала Рен, но рука королевы сжала ее запястье.
- Ты сможешь, Рен. Ты единственная, кто может выполнить это. Аллин была моей дочерью и стала бы королевой после моей смерти, но обстоятельства разлучили нас и отняли ее у меня. Она оставила нам тебя, никогда не забывай, кто ты, дитя. Ты из рода Элессдилов. Ты родилась королевой и таковой росла, понимаешь ты это? Когда я умру, ты станешь королевой эльфов.
Рен ужаснулась.
- Этого не может быть, - продолжала она твердить. - Я не та, за кого ты меня принимаешь. Я - девушка-скиталица, не более! Пойми же!
Но Элленрох снова заговорила:
- Придет время, Рен. Все свершится в свой срок. А сейчас тебе нужно позаботиться лишь о том, как сохранить жезл и камень. Тебе нужно найти выход с этого острова. Об остальном не думай.
- Нет, бабушка! - воскликнула Рен. - Я сохраню жезл для тебя, пока ты не поправишься. Только до тех пор, и ни на минуту дольше. Ты не умрешь, бабушка. Ты не можешь умереть!
Королева тяжко вздохнула.
- Дайте мне отдохнуть, пожалуйста. Положи меня, Эовен.
Провидица сделала, как ее просили, взгляд ее зеленых глаз был испуганным и печальным. Все молча и неподвижно смотрели на Элленрох. Затем Трисс и Дал ушли, чтобы заступить на дежурство. Гавилан тоже удалился, что-то бормоча себе под нос. Рен оставалась на месте, изумленно рассматривая жезл Рукха, зажатый у нее в руке.
- Не думаю, что я должна... - начала было Рен, но смолкла на полуслове.
Она подняла глаза, чтобы уловить взгляд Эовен, однако рыжеволосая провидица смотрела в сторону. Оставшись наедине с бабушкой, Рен нагнулась, чтобы коснуться руки королевы, и почувствовала, как сильный жар прожег ее насквозь. Бабушка уснула, так ничего и не ответив. "Она не умрет! Такого не может быть! Это невозможно!" Рен почувствовала, как у нее на глазах снова выступили слезы, вспомнила, как много времени потребовалось ей, чтобы найти свою бабушку - последнего, кто остался из их семьи, вспомнила, как много она пережила и как мало времени ей было отпущено на счастье.
- Не умирай, - взмолилась она. - Пожалуйста!..
Кто-то царапал ее ногу. Посмотрев вниз, Рен увидела Фаун. Широко раскрытыми от изумления глазами зверюшка испуганно заглядывала ей в лицо. Она отпустила руку Элленрох лишь на миг, чтобы взять это крошечное существо на руки, взъерошить его шерстку и уложить калачиком у себя на плече. Жезл Рукха покоился у нее на коленях, как веха между ней и умирающей королевой.
- Только не я, - прошептала она тихо. - Я не смогу.
Сказав это, она встала с Фаун на плече и жезлом в руках, ища глазами Гарта. Великан-скиталец отдыхал в десятке шагов от нее, привалившись к скале. Рен так сурово посмотрела на него, что великан растерянно заморгал.
- Теперь скажи мне правду, - сказала она резко. - Что за тайна между тобой и бабушкой? Его взгляд остался безразличным. "Никакой".
- Но она так смотрела на тебя, Гарт... Она хотела что-то сказать, но испугалась. Что именно?
"Ее дочь отдала тебя, когда ты была еще ребенком, на мое попечение. Королева хотела удостовериться, что я не забыл об этом. Именно это, наверно, она и намеревалась мне сказать, но раздумала".
Рен с недоверием смотрела на него. Возможно, это и так. Но секреты остались... Гадючья Грива предупреждала ее, чтобы она никому не доверяла.
Но как не доверять самым близким?
Рен побрела прочь, потрясенная бурным ходом событий. Она чувствовала, что сходит с ума при мысли о близкой смерти бабушки, и еще ее пугала необходимость принять на себя такую ответственность. Рен Омсворд - королева эльфов? Смешно! Прежде она не интересовалась историей своей семьи, ее волновали совсем иные вещи, она видела себя скиталицей и не могла избавиться от этого чувства, забыть о годах своего взросления и сразу принять все, что случилось за несколько последних недель. Как могла бабушка уверять ее, что она воспитывалась как подобает Элессдилам? И захотят ли эльфы признать ее своей королевой? В самом деле, какая из нее королева, несмотря на все наследственные права.
Терзаемая этими мыслями, не замечая ничего вокруг, она почти наткнулась на Гавилана, который отдыхал, прислонившись к поросшему лишайником пню, и села рядом с ним на корточки.
- Что мне делать с этим? - спросила она почти сердито, подняв жезл Рукха.
Он пожал плечами, его глаза смотрели отстранение.
- Полагаю, именно то, о чем тебя просили.
- Но он не мой! Он не принадлежит мне. Его не должны были отдавать мне.
Его голос прозвучал резко:
- Я согласен. Но то, что хотим мы оба, не имеет большого значения, не так ли?
- Это не правда. Элленрох никогда бы этого не сделала, если бы не заболела. Когда ей станет лучше... - Она замолчала, поскольку ее собеседник как нарочно отвернулся. - Когда она поправится, - продолжала Рен, резко выделяя каждое слово, - она поймет, что совершила ошибку.
Взгляд Гавилана выражал уныние.
- Она не поправится, Рен.
- Не говори этого, Гавилан. Не надо.
- Тебе хочется, чтобы я лгал?
Рен пристально посмотрела на него, не имея сил говорить.
Лицо Гавилана было суровым.
- Хорошо. Я понимаю, ты и не помышляла стать королевой, ведь эльфы не твой народ и его судьба не имеет никакого отношения к тебе. Единственное, что ты собиралась сделать, - это найти Элленрох и передать ей свое сообщение. Ты не хочешь быть королевой эльфов? Понимаю. Тебе этого и не нужно. Отдай жезл мне.
Наступила долгая, напряженная пауза, во время которой они пристально смотрели друг на Друга.
- Кровь Элессдилов течет также и во мне, - заявил он раздраженно. - Это мой народ, а Арборлон мой родной город. Я смогу сделать все, что необходимо. Я лучше тебя понимаю происходящее и не боюсь использовать магическую силу.
И тут Рен все поняла: Гавилан ждал, что именно ему отдадут жезл Рукха и что Элленрох назовет его своим преемником. Если бы не появилась Рен, то, возможно, все так бы и случилось. По сути, приход Рен в Арборлон спутал все карты Гавилана. Она почувствовала мучительный стыд, но его тут же потеснило трезвое размышление. А Элленрох считала, что пришло время отказаться от волшебной силы, вернуться в Западную Землю и жить так, как эльфы жили в прежние времена. Этот спор, несомненно, повлиял на решение, принятое Элленрох, - отдать жезл ей, Рен.
Гавилан, казалось, почувствовал ее колебание.
- Подумай, Рен. Если королева умрет, то ее бремя совсем необязательно должно стать твоим. - Он картинно скрестил руки на груди. - В любом случае решать тебе, но если захочешь, я тебе помогу. Я сказал тебе об этом, когда мы встретились в первый раз, и мое предложение остается в силе. Сделаю все, что смогу.
Она не знала, что сказать.
- Спасибо, Гавилан, - выдавила она из себя.
Она побрела прочь, смущенная его предложением. Чем больше она хотела освободиться от ответственности за жезл, тем меньше верила, что ей следует передать его именно Гавилану. Волшебная сила доверена ей, и отказываться от нее так сразу и именно в тот момент, когда от нее зависит слишком многое, вряд ли нужно. Элленрох могла бы отдать жезл Гавилану, но почему-то решила этого не делать.
По какому праву Рен могла усомниться в решении королевы, толком не обдумав его?
Но она любила Гавилана и полагалась на его дружбу и поддержку. Это все усложняло. Рен понимала его разочарование. Конечно, он прав, утверждая, что эльфы - его народ, а Арборлон - его город и что она - чужая здесь. Девушка верила, что Гавилан хотел только добра, так же как хотела его она.
В ней зародилась горькая и безрассудная решимость. "Все бессмысленно, потому что бабушка выздоровеет, она должна поправиться. Она не умрет!" Эта мысль пронеслась в ее голове как мольба, повторяясь снова и снова. Ее дыхание стало прерывистым, а руки тряслись от волнения.
Она подняла голову, не дав воли слезам.
И снова оказалась рядом с бабушкой. Оцепенев от горя, пристально вглядывалась в ее лицо. "Умоляю тебя, поправься. Ты должна выздороветь".
Усталость подкралась к Рен, силы покинули ее.
Они оставались у подножия горы весь день, дав Элленрох поспать, в надежде, что к ней вернутся силы. В то время как Рен и Эовен по очереди дежурили возле королевы, мужчины стояли в карауле. Время летело с пугающей быстротой. С тех пор как они покинули Арборлон, прошло три дня, но казалось, миновали недели. Вокруг них простирался Морровинд, сумрачный и туманный, - унылый пейзаж, состоящий из теней и сумерек. В земле шел гул: Киллешан выражал свое недовольство. Сколько им отпущено времени? Сколько дней, часов до того, как вулкан взорвется и остров разорвет на части? Или демоны обнаружат их? Или же Тигр Тэй решит, что нет больше смысла искать их, потому что они погибли?
Рен и Эовен умыли Элленрох, пошептали и попели над ней заклинания, пытаясь прогнать лихорадку. Они с надеждой искали в ее лице хоть какие-то признаки улучшения. Рен сторонилась всех, кроме Эовен, но даже с провидицей говорила мало. Ее одолевали тревога, опасения относительно будущего, к которым она даже боялась прислушиваться. Жезл Рукха постоянно напоминал ей о том, как много поставлено на карту. Мысли об эльфах мучили ее, она видела их лица, слышала их голоса, представляла, о чем они думают, оказавшись в еще более безвыходном положении, нежели она. Ее ужасала неразрывная связь с ними и мучило сознание того, что они вынуждены полагаться только на нее, никто другой не может возложить на себя такое бремя. Их жизни были вверены ей, и, если даже она не хочет этого, уже ничего не изменишь.
Наступила ночь, и состояние Элленрох ухудшилось.
Рен сидела одна, обессиленная потерями, которые наваливались со всех сторон; слезы душили ее. Она приказала себе не сожалеть о прошлом - о потере родителей, семьи, утрате всей той жизни, которой она жила раньше, - отныне все это не имеет никакого значения. Появление на Морровинде, в Арборлоне, среди эльфов круто изменило судьбу. То, что раньше было лишь эпизодом в ее жизни, теперь вдруг стало самым важным. Даже если она выживет, ей уже не стать прежней. Мысль эта ошеломила ее. Навалилось неодолимое одиночество.
Она забылась сном, то был даже не сон, а какое-то оцепенение - без чувств и мыслей. Она проснулась оттого, что Гарт положил руку ей на плечо. Рен мгновенно вскочила, испугавшись, что он пришел сказать ей что-то страшное, но Гарт замотал головой и молча указал рукой.
Футах в пяти от них стояло неуклюжее создание с шипами на теле и неотрывно глядело на нее глазами, светящимися, как у кошки. Перед уродцем, неистово вереща, кружила Фаун.
- Стреса? - прошептала она растерянно, вскакивая на ноги и отбрасывая одеяло. - Стреса, неужели это ты?
- Вернулся из мертвых, Р-р-р-рен из эльфов, - воркотнул тот.
Рен с удовольствием обняла бы иглокота, если бы ей это удалось, но она просто ласково коснулась его и с облегчением засмеялась.
- Ты жив! Не могу этому поверить! - Она захлопала в ладоши и ущипнула себя. - Я так рада! Я была уверена, что ты пропал! Что же с тобой случилось? Как ты спасся?
Кот сделал несколько шагов и уселся у ног Рен, не обращая внимания на Фаун, продолжавшую возбужденно метаться вокруг него.
- 3-з-змея лишь укусила меня, когда разбила плот. Меня затянуло под воду и течением протащило назад... ш-ш-ш... по Ровене. Ф-ф-ф. Мне потребовалось несколько часов, чтобы найти другую переправу, к тому времени вы ушли в Иденс Мерк.
Фаун вела себя чересчур резво, и иголки Стресы угрожающе поднялись.
- Глупая скрипелочка! Ш-ш-ш!
- Как ты нашел нас? Рассказывай, - требовала Рен.
Гарт уселся рядом с ней, и она знаками передавала ему сказанное.
- Ха! Ш-ш-ш! Нелегко, доложу я вам. Конечно, я выслеживал вас... ш-ш-ш... но вы то и дело меняли направление, блуждая по болоту. Полагаю, вы сбились с пути. Удивляюсь, как вам вообще удалось найти скалы.
Она глубоко вздохнула.
- Я применила волшебную силу.
Иглокот присвистнул.
- Пришлось. Королева очень больна.
- С-с-с. Так что жезл Рукха теперь твой?
Она поспешно кивнула:
- До тех пор, пока Элленрох не станет лучше. Только до тех пор.
Стреса ничего не сказал, его желтые глаза засветились.
- Я рада, что ты вернулся, - повторила она.
Он равнодушно зевнул.
- Ф-ф-ф. На сегодня хватит разговоров. Пора немного о-о-отдохнуть.
Он повернулся и удалился неслышными шагами, чтобы отыскать место для сна, равнодушно и лениво озираясь, словно ничего особенного не произошло и сегодняшний вечер ничем не отличается от остальных. Рен изумленно наблюдала за ним, затем обменялась долгим взглядом с Гартом. Великан-скиталец только покачал головой.
Рен снова натянула на плечи одеяло и стала убаюкивать Фаун, лежащую у нее на руках. Мгновение спустя она поняла, что улыбается.

ГЛАВА 18

Элленрох Элессдил умерла на рассвете. Рен находилась рядом с ней, когда королева эльфов проснулась в последний раз. Только начало светать, черное небо стало светло-фиолетовым. Глаза королевы открылись, она посмотрела на Рен спокойно и твердо, от ее взгляда не укрылась тревога на лице внучки. Рен взяла бабушку за руку и сжала ее, вкладывая в это рукопожатие всю свою любовь и решимость, и на лице умирающей сразу же появилась слабая улыбка. Затем она коротко вздохнула, глаза закрылись - она умерла.
Рен удивилась: почему она не может плакать? У нее словно бы не осталось слез, точно они пересохли, испугавшись, что может случиться непоправимое, и, когда это произошло, глаза оставались сухими. Несмотря на полное оцепенение, она все же остро почувствовала свою беззащитность. После этой потери у нее не осталось никого, к кому она могла бы обратиться с любой бедой. Теперь рассчитывать не на кого.
Она сделала верный выбор. Оказалось, что никто, кроме Рен, не знал, что предпринять дальше. Эовен была безутешна, казалась особенно хрупкой и беспомощной возле умершей, которая была самым близким ее другом. Рыжие волосы упали на лицо и плечи, тело дрожало, она не могла произнести ни слова. Трисс и Дал стояли рядом, потерянные, ошеломленные горем. Даже Гавилан, казалось, не мог найти сил, чтобы проявить заботу о близких, как это бывало раньше. Его миловидное лицо выглядело жалким, когда он, сверху вниз, смотрел на бездыханное тело королевы. Слишком тяжкой оказалась утрата, чтобы не разрушить их уверенность в себе, не поколебать веру в то, что они могут выполнить свой долг и спасти эльфийский народ, - это чувствовал даже Гавилан. Умерли и Орин Страйт, и королева - те, кого они не должны были терять.
Но этим ранним утром Рен обнаружила в себе силу, о которой даже не подозревала. Нечто, оставшееся в ней от прежней девушки-скиталицы, властно противилось отчаянию.
Она поднялась с коленей, молитвенно преклоненных у тела королевы, и взглянула в глаза своим подданным, зажав жезл Рукха в обеих руках и поставив его перед собой как знамя, как напоминание о том, что предначертано ей судьбой.
- Она умерла, - тихо сказала Рен. - Мы должны оставить ее. А сами пойдем дальше. Мы поклялись сделать это, так хотела она. Нас ждут трудности, мы все предпочли бы иметь другую судьбу, но теперь бессмысленно задавать вопрос, будем ли мы выполнять свой долг. Мы связаны обещанием. Я не смею даже подумать, что смогу стать такой же женщиной, какой была моя бабушка, но я постараюсь. Этот жезл - из другого мира, и нам предстоит сделать все, что в наших силах, чтобы доставить его туда.
Она отошла в сторону, чтобы остальные могли поближе подойти к умершей.
- Я знала мою бабушку очень недолго, - продолжала Рен, - но я полюбила ее, как полюбила бы свою мать, если бы у меня была возможность знать ее. Она была единственной, кто остался из моей семьи. Она относилась к нам так хорошо, как только могла. И заслуживала самой долгой жизни, но мы ее потеряли. Вы поможете мне?
- Сударыня, не нужно просить нас об этом, - тут же ответил Трисс. - Она отдала жезл Рукха тебе, и, пока ты жива, Придворная Гвардия будет защищать тебя и повиноваться тебе.
Рен благодарно кивнула:
- Спасибо, Трисс. А ты, Гавилан?
Синие глаза опустились.
- Приказывай, Рен.
Она взглянула на Эовен, которая просто кивнула, все еще находясь во власти горя.
- Отнесите королеву в Иденс Мерк, - приказала Рен Триссу и Далу. - Похороните ее на острове. Со всеми подобающими почестями. - Эти слова прозвучали сурово и резко.
В укромном месте болота, в воронке, уходящей в глубь трясины, навсегда упокоилось тело королевы эльфов. Выполнив свой печальный долг, Трисс и Дал вернулись.
Эовен тихо плакала, опершись на руку Рен. Мужчины, окутанные серебристо-серым туманом, стояли, похожие на безмолвных духов.
Когда они дошли до подножия Блэкледжа, Рен подняла руку, требуя внимания.
- Вот что я думаю. Мы потеряли треть нашего отряда, едва только отошли от склонов Киллешана. Время мчится быстро, и если мы не поторопимся, то никто не покинет острова. Мы с Гартом знали, как можно выжить в пустыне, но растерялись, почти как и все, на Морровинде. Среди нас есть один, кто владеет тайной, как найти дорогу.
Она посмотрела на Стресу. Иглокот заморгал желтыми глазами.
- Ведь это ты благополучно привел нас сюда? Так можешь ли вывести обратно?
Стреса изучающе смотрел на Рен, в его лукавых глазах проглядывало любопытство.
- Фр-р-р, Рен из эльфов, носительница жезла Рукха, я попытаюсь помочь тебе. Но ты обещала, что перевезешь меня в Большой мир, учти, я настаиваю, чтобы ты выполнила свое обещание. Ладно, я поведу вас.
- Ты действительно знаешь дорогу, иглокот? - спросил Гавилан поскучневшим голосом. - Или ты просто играешь с нами?
Стреса не обиделся, он просто сказал:
- Ш-ш-ш. Идем, и убедишься сам. - Он повернулся к Рен:
- Здесь Блэкледж непроходим. Нам нужно податься немного на юг, чтобы найти проход. Пошли.
И они тронулись в путь, предварительно собрав все, что осталось от их поклажи, даже не дождавшись светлого дня. Первые же шаги привели их в зной и пепел вулканических скал, окаймлявших Иденс Мерк. В полдень остановились, чтобы передохнуть и поесть, - кучка примолкших путников с суровыми лицами, недоверчиво вглядывающихся в трясину, откуда доносились чавканье и шум, крики тех, кто охотился, и вопли жертв болотных хищников. Эти звуки преследовали их, пока они с трудом продвигались вперед, звуки - предупреждение о том, что вокруг них плетутся зловещие сети.

Предыдущая страница 10 Следущая страница


Терри Брукс

К середине дня они нашли проход, о котором говорил Стреса, - крутую, извилистую тропу, исчезающую в скалах, как язык змеи в ее пасти. Они тут же начали подъем, стремясь как можно скорее убежать от голосов болота, преследовавших их, надеясь достичь вершины до наступления ночи.
Однако темнота застала их где-то в середине подъема, и Стреса отвел их на узкий выступ, расположенный под прикрытием скал, с которого открывался бы вид на Иденс Мерк, если бы не туман, окутавший все плотным серым саваном.
Они нехотя поужинали, несколько человек пошли в караул, а остальные принялись готовить место для ночлега. Ночная тьма и туман сплелись друг с другом настолько плотно, что на расстоянии нескольких футов нельзя было ничего рассмотреть. Казалось, остров каким-то образом растворился под ними и они висят в воздухе. Из тумана поплыли звуки, гортанные и угрожающие, дикая какофония, возникающая неизвестно откуда и отчего.
Рен пыталась думать о чем-нибудь постороннем, она поплотнее закуталась в одеяло; несмотря на жар, идущий от скал, ее все равно била мелкая дрожь. Мысли были бессвязны и рассеянны, чувство реальности ее покидало. И самое страшное - пропадала уверенность в своем предназначении, оставалось лишь неясное представление о том, кем она должна стать. Сумбур и нечеткость мыслей пугали ее. Привычная жизнь утрачена, судьба стронула ее с места и бросила на пустынную равнину, и теперь она трепетала как лист на ветру. А два поручения - Алланона и бабушки, в сущности не очень понятные ей, - как их выполнить? Несколько недель назад она приняла вызов Коглина - пошла к озеру Хейдисхорн. Она полагала, что сможет что-либо узнать о себе, выяснить правду. Нелепой казалась ей теперь эта надежда. То, кем она была и что надеялась тогда сделать, изменилось так же быстро, как день переходит в ночь. Правда оказалась ускользающим полотнищем ветхой ткани, которое нельзя удержать, оно рассыпалось при каждой попытке взять его в руки, манящее и недоступное. И все же она была уверена, что найдет целые нити, последует за ними, поймет слабые намеки на причудливый рисунок, за которым увидит весь замысел мастера, соткавшего когда-то этот гобелен.
"Найди эльфов и верни их в мир людей".
Она попытается.
"Спаси мой народ и дай ему возможность начать новую жизнь".
И опять она согласилась. А дав согласие, возможно, найдет способ, как выжить им всем.
Рен дремала, опершись о скалу, подтянув ноги к животу и сжимая в руках отполированный жезл Рукха. Фаун спала у нее в ногах, забившись в складки одеял. Стреса бесформенным клубком свернулся в полутьме скалистого грота. Она ощущала вокруг себя какое-то движение - менялся караул, и Рен собралась было принять в этом участие, но тут же отбросила эту мысль. Она мало спала две последние ночи, и ей было необходимо набраться сил. Впереди достаточно времени, чтобы успеть постоять в карауле. Она положила голову на колени и закрыла глаза.
Позднее, той же ночью - трудно сказать, в котором часу, - она проснулась от резкого царапающего звука, будто кто-то взбирался по скалистой дороге, подкрадывался к ней. Она высунулась из-под одеял и приподняла голову. Темная ночь казалась еще темнее из-за висящего в воздухе вулканического пепла; туман, сползая по уступу скалы, напоминал охотящуюся змею. И все же она различила, как из темноты вышла фигура. Пригнувшись, она двигалась быстро и ловко.
Рука Рен потянулась к рукоятке ножа.
- Рен! - окликнули ее.
Это была Эовен, теперь Рен узнала ее. Эовен закуталась в плащ, из-под капюшона выбивались растрепанные волосы, лицо покраснело, глаза были широко раскрыты, и в них застыл ужас. Едва она заговорила, как губы ее задергались и она заплакала. Придвинувшись к ней, Рен крепко прижала Эовен к себе, удивляясь, как же та ранима, как беззащитна, - при жизни королевы Эовен не казалась такой.
Наконец Эовен приняла суровый вид, вытерла глаза и глубоко вздохнула, пытаясь взять себя в руки.
- Кажется, я не могу совладать с собой, - прошептала она. - Каждый раз, когда я вспоминаю о ней, начинаю плакать.
- Она очень любила тебя, - сказала Рен, пытаясь утешить ее и себя чувством благодарности к бабушке.
Провидица кивнула, опустив глаза, но тут же подняла их, как-то странно глядя на Рен.
- Я пришла, чтобы рассказать тебе правду об эльфах, Рен.
Рен застыла в ожидании. У нее было такое чувство, что холодная, бездонная яма разверзлась внутри.
Эовен снова посмотрела в туманную ночь, в небытие, которое окружало их, и глубоко вздохнула.
- Как-то очень давно у меня было видение: Элленрох и я, лицо у нее раскрасневшееся, а саму бьет дрожь, и свет, такой необычный, вроде зимних сумерек. Я, как всегда, ее тень, привязана к ней, говорю то, что говорит она, двигаюсь, как она, чувствую, как она, - и ее радость, и ее боль. Мы были как одно целое. И вот она стала таять, а краски ее тускнеть, контуры утончаться - одновременно менялась и я. Теперь она исчезла совсем, а я осталась, осталась тенью и ищу существо, к которому могла бы привязаться. Когда появилась ты, я тебя не знала, но сразу поняла, что ты дочь Аллин, внучка Элленрох. Ты только посмотрела мне в лицо, и я сразу подошла к тебе. Но стоило мне это сделать, как воздух вокруг меня потемнел, угрожающе сгустился. На мои глаза пал туман, красный, алый-преалый туман. Я озябла, и из меня ушла жизнь. Она подавленно помолчала.
- После этого, - продолжила Эовен, - видение исчезло, но я поняла его значение. Королева должна умереть, а после нее и я. Ты будешь свидетельницей этому, возможно даже примешь участие... - Эовен! - испуганно окликнула провидицу Рен, и та быстро обернулась, взгляд ее зеленых глаз затуманился.
- Я не боюсь, Рен. Видения провидицы - это одновременно и дар, и проклятие, но они всегда управляют ее жизнью. Я научилась не бояться и не отвергать то, что мне открывается, а принимать как должное. Теперь я поняла, что мое время в этом мире кончается. Но я не уйду, не рассказав тебе правду, которую ты так стремишься узнать.
Она плотнее запахнула плащ.
- Понимаешь, королева не могла, заставить себя заговорить. Хотя со временем она, возможно, и сделала бы это. Но волшебная сила эльфов принесла ей много зла, была карой ее жизни. Я оставалась верной Элленрох, пока она жила, теперь, после ее смерти, я свободна, по крайней мере в этом. Ты должна все узнать, Рен, и рассудить по своему усмотрению, потому что ты дочь своей матери и королева эльфов. Кровь Элессдилов видна в тебе, и если ты сомневаешься, то поверь, что это действительно так. Я видела тебя в своих видениях. Ты - надежда всех эльфов, теперь, в настоящем и в будущем. Ты пришла, чтобы спасти их, если это им суждено. Теперь ты приняла жезл Рукха и Лоден, эльфийские камни защитят тебя. Мне осталось лишь рассказать, что от тебя скрывали. А скрывали тайну перерождения эльфийской магии, правду об отравлении Морровинда. Рен покачала головой.
- Эовен, я еще не приняла окончательного решения относительно того обязательства... - начала она.
- В большинстве случаев решение принимают за нас, Рен Элессдил, - оборвала ее Эовен. - Я понимаю это лучше тебя и думаю, что даже лучше королевы. Она была хорошим человеком, Рен. Она делала все возможное, и ты не должна винить ее ни в чем после того, что я расскажу тебе. Ты должна знать: Элленрох оказалась в ловушке с самого начала, все решения, которые она принимала как бы по своей воле, на самом деле принимались за нее. Если она и скрывала от тебя правду, то только потому, что слишком любила тебя. Она не могла даже допустить мысли, что потеряет тебя. У нее оставалась только ты.
Бледное лицо провидицы было как у призрака, голос стих до шепота.,
- Да, Эовен, - тихо ответила Рен. - Она тоже была у меня единственной.
Худые пальцы провидицы обхватили ее руки - пальцы холодные как лед. Рен невольно задрожала.
- Тогда слушай, что я скажу, дочь Аллин, дитя эльфов. Слушай внимательно.
Ее изумрудные глаза засветились, как листья, тронутые морозом, светятся в солнечных лучах.
- Когда эльфы пришли на Морровинд, остров был первозданной чистоты. Подлинный рай - неземная красота, свежесть, безопасность. Эльфы помнили, что у них осталось позади - мир, где они должны были рождаться и жить, сгибаясь под гнетом солдат Федерации, где можно было только подчиняться, не задавая вопросов. Это очень старая история, Рен, и эльфы терпеливо сносили все тяготы, многие поколения эльфов, пока их долготерпению не наступил предел.
Они начали строить планы, как, сохраняя свой только что найденный мир, понадежнее защититься: Федерация вполне могла принять решение расширить свою территорию за счет Морровинда. Только волшебная сила могла защитить эльфов, так они считали. А та волшебная сила, на которую они возлагали надежды, происходила не из знаний друидов или учений нового мира, она шла из их собственных древних истоков. Неограниченная и дикая, она все еще находилась в периоде становления для этого поколения. Но они забыли об уроках друидов, забыли о Чародее-Владыке и Слугах Черепа, забыли обо всех тех, кто стал их жертвами. Они решили, что окажутся умнее, осторожнее и искуснее в применении этой силы.
Эовен снова тяжело вздохнула, она выпустила руку Рен, чтобы заправить под капюшон спутанные пряди волос.
- Некоторые из них умели... создавать существа с помощью магической силы, новые виды живых существ, Рен, которые могли бы служить им. Они нашли способ извлекать особые экстракты из живой природы и с помощью магии выращивать на их основе самых разных существ: собак, кошек, только более крупных особей, более сильных и умных. Но это было лишь началом, они быстро перешли к созданию причудливых гибридов, создавая животных, которые заключали в себе полезные черты и свойства нескольких видов. Именно так появились иглокоты, а также десятки других животных. Это были первые образцы эксперимента - животные, которые думали и говорили, как люди, могли добывать еду, охотиться и обороняться от любого врага, и эльфы под их охраной считали себя в безопасности.
Вначале все шло прекрасно. Существа размножались и служили нам, эльфам, как положено, и все было в порядке. Но время шло, некоторые властители начали выдвигать новые идеи по использованию волшебной силы. Они приводили убедительный довод: если однажды повезло, почему бы не попробовать снова? Если животных можно создать с помощью волшебной силы, то нельзя ли создать что-то более совершенное? Скажем, свои собственные копии? Почему бы не создать армию, которая будет сражаться в случае войны, а самим эльфам оставаться в безопасности за стенами Арборлона?
Эовен вскинула голову, ее тонкие черты исказились от ужаса.
- Тогда они создали демонов, вернее, существ, которые потом стали демонами. Они взяли частицу себя, свою плоть и кровь, затем добавили разные воспоминания и ощущения, темные стороны своей души и дали им жизнь. Эти новые эльфы, а это были именно они, были созданы как солдаты, охотники и хранители страны, они не имели духовных потребностей и желаний, не знали ничего иного, кроме единственного - служить. Идеальные служаки. Их создатели направили их, чтобы основать караул вдоль побережья острова. Самодостаточные существа, о них не нужно было беспокоиться.
Эовен запиналась, говорила с трудом.
- Через какое-то время о них почти забыли, потеряв к ним всякий интерес.
Она снова пожала руки Рен и продолжила рассказ:
- Однако понемногу новые эльфы начали перерождаться, менялись их внешность и характер. Происходило все вне города, так что люди ничего не видели, не догадывались, и никто не успел предотвратить трагическое развитие событий, предпринять какие-то меры. Первые создания, такие, например, как иглокоты, пришли к эльфам и рассказали о происходящем. Но их не приняли всерьез. Несмотря на свои способности, это существа были просто животные.
И вот новые эльфы, перерождаясь, стали покидать свои посты и исчезать в джунглях. Там они охотились и убивали все живое, что попадалось им на пути. Иглокоты и другие животные стали первыми их жертвами. Эльфы из Арборлона должны были стать следующими. Тогда были предприняты попытки покончить с чудовищами, но всего лишь единичные, непродуманные. Эльфы все еще не могли признать тот факт, что беда грозит всему живому, в том числе и им самим. Когда же наконец поняли, как преступно распорядились волшебной силой, ситуация уже вышла из-под контроля.
К тому времени Элленрох стала королевой. Ее отец наделил Киль волшебной силой из Лодена, чтобы создать щит, за которым эльфы могли спрятаться. И, действительно, на какое-то время они оказались в безопасности. Элленрох, однако, приняла другое решение: покончить с демонами - и послала Эльфийских Охотников в джунгли, чтобы выследить и уничтожить чудовищ. Но волшебная сила, утрачивая свое назначение, ослабла, а демоны крепли. Война шла долгая и ужасная, упорная борьба за власть над островом опустошила Морровинд и превратила в кошмар жизнь его обитателей.
Она сжимала руки Рен все сильнее.
- Волшебная сила больше не подчинялась эльфам, а демоны становились все более жестокими, и Элленрох приняла новое решение, она призвала всех оставшихся в живых эльфов в город. Это случилось десять лет назад. Так наступил конец нашим контактам с внешним миром.
- А почему нельзя было использовать ту же самую силу, которая создала эти существа, для их уничтожения? - спросила Рен.
- О, Рен, было уже слишком поздно. - Эовен покачивалась, будто баюкала ребенка. - Волшебная сила иссякла. - Взгляд ее стал пустым, отрешенным. - У нее есть источник. В основном это земля. Соединяя воедино все формы жизни, которые находились на нем, остров был источником волшебной силы. Из нее и создали демонов, еще раньше - животных. Из той же земли, воздуха и воды. Но волшебная сила не бесконечна. То, что было взято из земли, ею же и восполняется, но очень медленно. Эльфы не понимали, почему демоны тоже почувствовали необходимость в волшебной силе. А они нуждались в ней, чтобы выжить. И приспособились черпать ее из земли, а также из других созданий, живших на ней. Они убивали все, чем могли питаться. И поглощали волшебную силу быстрее, чем она восстанавливалась. Остров стал чахнуть, оскудели его запасы. Он больше не мог защитить себя от существ, которые опустошали его, - от демонов и эльфов. Когда эльфы узнали правду, волшебная сила уже иссякла. Демоны слишком расплодились, чтобы можно было уничтожить их. Все, что находилось за пределами города, за ними и осталось. Морровинд хотя и с трудом, но выжил, правда, оказался разрушенным, превратился в разоренную землю, поросшую джунглями насекомоядных растений. Почти все живое на нем погибло. Природа потеряла разумное равновесие. Киллешан проснулся, забурлило его жерло. А оскудение волшебной силы острова толкнуло демонов на осаду города. Дух волшебной силы, еще исходящий от Киля, притягивал их к себе как магнит. Они надеялись подпитаться им. Рен побледнела.
- А теперь они попытаются напасть на нас, не так ли? Ведь у нас в руках вся магия Арборлона и эльфов, заключенная в Лодене.
- Да, Рен. - Голос Эовен дрогнул. - Но это не самое худшее из того, что я должна рассказать тебе. Есть еще кое-что. Послушай меня. Разумеется, можно только раскаиваться в том, что эльфы создали чудовищ, которые могут уничтожить их, что они разрушили Морровинд и поставили себя, весь народ на грань уничтожения. Элленрох едва ли могла представить себе все это, как и ту роль, которую сыграла. Ведь с ее разрешения эльфы украдкой тратили волшебную силу острова. Королева не смогла навести порядок у себя в королевстве. Но самым печальным из того, что она знала, были причины, по которым эльфы пришли когда-то на Морровинд. Дело в том, что они бежали от Федерации и порождений Тьмы - от всего, что те олицетворяли, - бежали от этого безумия, чтобы начать все заново в новом мире. Но беда в том, что именно эльфы и разрушили старый мир.
Рен смотрела на нее, округлив глаза и не веря своим ушам.
- Эльфы? Как же это могло случиться? О чем ты говоришь, Эовен?
Рыжеволосая провидица безвольно уронила руки, казалось, силы покинули ее, она лишилась дара речи. Но усилием воли она все-таки заставила себя продолжить рассказ.
- После того как стало ясно, что остров потерян, а эльфийский народ из-за своего недомыслия превратился в узников, королева призвала к себе тех, кто еще намеревался манипулировать волшебной силой. Глупых мужчин и женщин, которые ничему не научились на своих ошибках и все еще надеялись обуздать волшебную силу. Среди них были и создатели демонов. Она приказала вышвырнуть их за стены города. И поступила так не из-за их ошибок, нет, но потому, что они пытались использовать волшебную силу по-своему. Так, как ее употребляли почти триста лет назад, во времена, наступившие после смерти Алланона и исчезновения друидов.
Она передохнула и продолжала:
- Не все, кто стремился найти лучшее применение волшебной силе, отправились с нами на Морровинд. Не все эльфы покинули Четыре Земли. Горстка обладателей волшебной силы осталась на месте, не признанная своим народом и изгнанная правителями из рода Элессдилов. - Ее голос стал едва слышен. - И эта горстка эльфов, Рен, создала других чудовищ.
Наступило долгое, гнетущее молчание. Провидица и девушка-скиталица смотрели друг на друга. Рен почувствовала ледяной холод во всем теле.
- Порождения Тьмы! - прошептала она в ужасе, поняв, что вот она, та правда, которую скрывали все это время от тех, кого призвала к Хейдисхорну тень Алланона. - Ты хочешь сказать, что эльфы создали порождения Тьмы?
- Нет, Рен. - Голос Эовен пресекся. - Эльфы не создавали их, порождения Тьмы - это и есть эльфы.
У Рен перехватило дыхание. Она вспомнила порождение Тьмы из Взмаха Крыла, чудовище, которое упорно преследовало ее и в конце концов убило бы, если бы не эльфийские камни.
- Эльфы, Рен. - Охрипший голос Эовен вернул ее к действительности. - Мой народ, а также народ Элленрох и твой тоже. Их очень немного, как ты понимаешь, но все же это эльфы. Может быть, теперь они видоизменились. Они стремились стать кем-то другим, думаю, кем-то более значительным. Но все пошло не так, как нужно, и они стали... Стали тем, кем стали... даже после этого они отказались измениться, не искали помощи. Элленрох знала об этом. Все эльфы знали. Именно поэтому они и ушли. Покинули свою родину, спаслись бегством. Они ужаснулись тому, что сделали их собратья, как использовали волшебную силу. Будучи на исходе, она давала совсем не то, на что они рассчитывали.
Эовен горько усмехнулась.
- Теперь ты понимаешь, почему королева не могла открыть тебе правду? Теперь ты знаешь, какое бремя она несла? Она была из Элессдилов, именно ее предки позволили этому случиться! Она сама помогла пагубному употреблению волшебной силы, хотя ей и не оставалось ничего другого, если она хотела спасти свой народ. Она не могла сказать тебе всего. Я сама с трудом это делаю! Даже теперь сомневаюсь, не совершаю ли я ошибки... - Эовен! - Рен схватила ее за руку. - Ты правильно поступила, рассказав мне все. Ужасно, но... Она замолчала. "Никому не доверяй", - предупреждала ее Гадючья Грива. Теперь она поняла причину. Тайна этих трехсот лет находилась так близко от нее, и только прикосновение смерти заставило выдать тайну.
Эовен вскочила, высвободив руки.
- Я открыла тебе достаточно много, - прошептала она. - Я не хотела этого.
- Не надо, Эовен... - Сжалься, Рен Элессдил. Прости королеву, и меня прости, и эльфов, если сможешь. Помни об обязанности, возложенной на тебя. Отнеси Лоден в Четыре Земли. Дай эльфам начать все заново. Дай им возродиться.
Она отвернулась, намереваясь уйти, не обращая внимания на молчаливую мольбу Рен остаться. Провидица исчезла в темноте.
Рен не спала до рассвета. Она наблюдала, как клубился туман, насыщенный вулканическим пеплом. Она слышала шорохи и звуки, долетающие с края площадки, где стоял караул.
"Порождения Тьмы - это эльфы..."
Слова повторялись сами собой снова и снова, рождая ужас и смятение. Она была единственной, кто знал об этом, и могла предупредить остальных. Но сначала ей нужно уйти с Морровинда, а значит, надо выжить.
Ночь, казалось, все теснее обступала ее. Она стремилась узнать правду, теперь она знает ее. Горечь этой победы и цену, которую она заплатила за нее, еще предстояло узнать.
"Бабушка!"
Руки сами собой схватили жезл, чувства разочарования, страха и печали попеременно овладевали Рен. По праву рождения он принадлежит ей; ей рассказали историю их рода, теперь же Рен хотелось, чтобы все это исчезло навсегда - подлая, оскверненная предательством и безумием история. Она ненавидела ее.
Когда же отчаяние и ужас достигли предела, за которым уже разверзлась бездна, ее посетила весьма странная мысль. Будто кто-то шепнул ей: "Порождения Тьмы - эльфы, а ты несешь весь эльфийский народ в Четыре Земли. Зачем?"
Вопрос прозвучал для нее как обвинение.

ГЛАВА 19

Когда все проснулись, Рен, проведшая бессонную ночь, терзалась сомнениями. Как быть с наказом, который оставила ей бабушка? Может ли она пренебречь волей покойной?
С одной стороны, тысячи судеб зависели от того, сумеет ли она вернуть Лоден и жезл Рукха с острова Морровинд в Западную Землю. Весь эльфийский народ, все, за исключением Крылатых Всадников, которые жили очень далеко на прибрежных островах и не переселились с земными эльфами на Морровинд, были собраны волшебной силой вместе. И должны оставаться там, пока Рен... или, в случае если она погибнет, кто-то другой из их группы не освободит их. Если ей не удастся сделать это, то эльфы, самый древний народ, обладающий секретами волшебства, вобравший в себя всю историю со времени сотворения мира, тоже погибнет.
С другой стороны, это, возможно, наилучший исход.
Она вздрагивала каждый раз, когда повторяла слова Эовен: "Эльфы - это порождения Тьмы". Стремясь возродить свое прошлое, эльфы с помощью волшебной силы превратили себя в чудищ. Они создали демонов. Они опустошили Морровинд и начали уничтожать Четыре Земли. Так не лучше ли, чтобы они перестали существовать вовсе?
Нет, она не преувеличивает. Если эльфы вернутся в Западную Землю, ничто не сможет помешать им снова начать опыты с волшебной силой, использовать ее каким-нибудь новым ужасным и разрушительным образом. И то, что Элленрох расправилась со всеми, кто стремился шутить с грозной силой волшебства, ни о чем еще не говорило. За это могут взяться другие - создавать новых чудовищ и новые ужасы, которые Рен даже боялась себе представить. Разве эльфы уже не доказали, что способны на все!
"Друиды тоже жертвы извращенного стремления к знаниям, преувеличенной самонадеянности, глупой веры в свое всевластие и безупречность", - подумала она печально.
Как могли эльфы, наделенные опытом обращения с волшебной силой, накопленным в течение долгих лет, как мог этот народ - волшебник, приведенный в новый мир из разоренного старого, - так и не усвоить печальных уроков? Несомненно, у них не развито представление об опасности, которая их подстерегает, как только они начнут переделывать природу, идя на поводу у больного воображения. Почему же они так слепы?
Конечно, она сама из эльфов, хуже того, из рода Элессдилов. И теперь ее терзает вина за последствия их расчетов и поступков, раскаяние в тех бедах, виной которых была их глупость. Они разрушили страну, погубили народ, уничтожили бесчисленное число жизней, лишили весь мир покоя и благоразумия. Они привели в движение силы, которые способны уничтожить весь мир. Она могла бы доказать, что она - девушка-скиталица, что у нее нет ничего общего с эльфами, кроме происхождения и внешности, но, увы, довод этот теперь казался пустым и суетным. Гарт часто учил ее, что круг ответственности не замыкается личными потребностями. "Ты часть окружающего мира, и вся твоя жизнь, даже ее продолжительность, прямо связана с изначальной мудростью мира. Ты не должна отмахиваться от непривлекательных сторон жизни, забывать о ее болях". Так говорил ей Гарт. Когда-то эльфы были главными среди целителей, их целью было спасение Четырех Земель и воспитание благоразумия в других. Они подавали пример. Что случилось с их служением? Почему эльфы пошли по ложному пути?
Она ела, не ощущая вкуса пищи, поглощенная своими мыслями. Эовен сидела напротив, опустив глаза. Гарт и другие мужчины проходили мимо них, как бы не замечая, сосредоточившись на предстоящем переходе. Стреса ушел, рыскал где-то поблизости, чтобы еще раз проверить правильность пути. Фаун свернулась в пушистый комок у нее на руках.
"Так что же я должна сделать? - спрашивала Рен себя в отчаянии. - Какое принять решение?"
Когда они продолжили подъем на Блэкледж, у нее все еще не было ответа. День был сумрачный и туманный, как и все предыдущие: вулканический пепел закрыл солнце, воздух обдувал жаром, тянуло слабым запахом серы. Из Иденс Мерка доносились отголоски воплей и криков, мерзких, но уже не таких пугающих, призрачных, как и все в этом тумане. Внизу охотились гады и насекомые, добывая пищу, чтобы прожить еще один день. Наверху царила тишина заоблачного мира. Крутая и извилистая тропинка петляла, возвращаясь на прежнее место, - лабиринт, состоящий из выступов, спусков и ущелий. То и дело на них налетал шквальный ветер и обрушивались ливни, порывистые, неистовые. Дождь увлажнял землю и скалы, и они становились скользкими, а затем приходила жара.
Шло время, а Рен все еще не находила решения. Неожиданно для себя она обнаружила, что размышляет о том, о чем раньше и не думала: о детях, о муже, которого у нее, возможно, никогда и не будет, о горечи одиночества. И она вызывала в своем воображении лица, голоса, какие-то сценки из придуманной жизни, где все это у нее было, а потом вдруг начинала печалиться о возможности утраты еще не обретенного. В конце концов она решила, что эти чувства вызваны тем, что она узнала правду о себе: долг и возложенная на нее ответственность станут причиной ее одиночества. На смену этим мыслям приходили другие: важнее всего покинуть Морровинд, решить судьбу эльфийского народа, отбросив все сомнения и примирившись со всем, что ей рассказали. Смешно даже мечтать о муже и детях, грезить о доме.
Мысли перескочили на будущее, на поручение, данное ей тенью Алланона, на завещание Элленрох. Ее жизнью распорядились они - Рен должна стать для своего народа одновременно матерью и женой, видеть в нем свою семью, заботиться о нем, управлять им и защищать его, опекать, не заботясь о собственной жизни и судьбе. На душе у нее стало вдруг легко и ясно, хотя физические силы были на исходе - она почти не смыкала глаз трое суток, почти не ела. Она как бы уже не принадлежала себе, но в то же время обрела себя. Появилась цель. Не зря ее вернули к своему народу, наделили ответственностью за него, за живых и мертвых. Она узнала о волшебной силе эльфинитов и обрела контроль над их силой. Ей сказали то, о чем никто больше не знал, - правду о происхождении порождений Тьмы. Но зачем?
Рен вздрогнула. А вдруг она придает этому слишком большое значение? Разумеется, не тому, что касается порождений Тьмы, хотя нельзя полностью отделить задачу от ее решения, как говорил Алланон. Но ведь то, что связано с будущим народов, - это чересчур тяжело для одного человека, и многое здесь зависит от превратностей судьбы и истории.
Она должна думать только об эльфах, об их будущем как народа, помочь им исправить многочисленные ошибки и содеянные по их вине несправедливости.
Вот здравая мысль! И во время медленного восхождения на Блэкледж Рен сосредоточилась на ней. Во-первых, она достаточно сильная, у нее есть смелость и способность отличать правильное от не правильного. А это уже немало. Во-вторых, она чувствует себя в долгу перед своей матерью, которая пожертвовала всем для того, чтобы ее ребенок вырос в безопасности, и, наконец, перед бабушкой, которая поручила ей заботу о будущем города и его людей, перед теми, наконец, кто уже отдал свои жизни за других. В том числе и за нее. К тому же теперь на нее полагаются, верят в нее.
Но, увы, и этого казалось мало. Она знала: должно быть еще что-то, более существенное. Она понимала, что исчезновение народа - самое страшное, что надо как-то решать судьбу эльфов с их волшебством. Но предположим, они выживут, ей удастся вернуть их в Западную Землю, а дальше? Кто возглавит их дальнейшую борьбу, которой не избежать? Кто будет управлять ими? Потребности эльфийского народа огромны, и ей, если она останется с эльфами, надо полностью изменить свою жизнь. Иначе она не королева эльфов.
Значит, все зависит от их решения. Но почему, собственно, они должны решать, следовать за ней или нет? Она же из скитальцев, чужая им, почти ребенок, а вся ответственность на ней.
Сомнения кружились, как клочки бумаги, поднятые вихрем. Вихрем далеких замыслов перед лицом нынешних трудностей. Она оглянулась вокруг, бросив взгляд на скалы и кустарники, на завесу вулканического пепла, на темные, согбенные фигуры путников. Нет, сейчас надо думать лишь о том, чтобы все они остались живы.
Переход продолжался почти до полудня, как вдруг Стреса остановил их. Рен обогнала Гарта, чтобы выяснить, что происходит. Иглокот стоял у входа в пещеру, исчезавшую в скале. Тропинка, по которой они шли, резко поднималась по склону отвесной скалы, исчезая в зарослях.
- Посмотри, Рен из рода эльфов, - тихо сказал иглокот, блеснув своими яркими глазами. - У нас есть выбор. Ф-ф-ф. Можно идти на вершину по тропинке, но подъем с этого места будет медленным и ш-ш-ш... и непредсказуемым. Туннель, образованный пламенем вулкана много лет назад, тоже ведет к вершине. Я ходил по нему, но теперь... ш-ш-ш... Рен опустилась перед ним на колени.
- Так что ты предлагаешь?
- Опасность есть везде... - Мы доверяем тебе, веди нас, Стреса. Выбирай сам.
Иглокот недовольно фыркнул:
- Тогда - через туннель. Ф-ф-ф! - Он направился было к туннелю, но тут же снова вернулся. Иглы взъерошились и опустились. - Нам нужен свет.
Трисс ушел на поиски подходящего дерева для факела, а все остальные стали рыться в снаряжении, ища ветошь и трут. Искомое нашлось у Гавилана и Эовен. В ожидании возвращения Трисса путники уселись отдохнуть у входа в пещеру.
- Ты спишь? - тихо спросила Эовен, сев рядом с Рен и предупредительно избегая ее взгляда.
- Нет, - ответила Рен, - не могу... - Я тоже. Мне трудно было рассказывать, как, наверное, тебе слушать.
- Знаю.
Рыжие волосы влажно блестели от сырости.
- У меня было видение... первое после того, как мы покинули Арборлон.
Рен повернулась и, встретив пристальный взгляд провидицы, испугалась того, что прочитала в нем.
- Расскажи.
Эовен почти незаметно кивнула.
- Расскажу только потому, что это предостережет тебя, - прошептала она, низко склонившись к Рен. - В моем видении ты стояла одна на вершине. Было ясно, что ты находишься на Морровинде. Ты держала жезл Рукха и эльфийские камни, но не могла использовать их. Все, за исключением меня, превратились в темные тени на земле. Что-то огромное и опасное стало приближаться к тебе, но ты не испугалась, казалось, даже обрадовалась. Возможно, ты не осознавала нависшей угрозы. Потом ярко сверкнуло серебро, и ты поторопилась подойти к нему. - Она замолчала, у нее перехватило дыхание. - Ты не должна делать этого, Рен. Когда это произойдет, вспомни мои слова.
Рен кивнула, у нее замерло сердце.
- Я буду помнить.
- Извини, - прошептала Эовен. Она растерянно посмотрела вокруг, напоминая преследуемое, загнанное существо, которому грозит неминуемая гибель, затем встала и быстро пошла прочь.
"Бедная Эовен, - подумала Рен, - знать все - это так трудно". Она подала знак Гарту, и великан сразу же подошел, чутко уловив ее беспокойство. Она повернулась так, чтобы только он мог видеть ее лицо.
"У Эовен было видение о собственной смерти", - жестами сообщила она ему новость, ни слова не произнося вслух. Гарт молчал. "Охраняй ее, пожалуйста! Попытайся сберечь ее".
Гарт шевельнул пальцами.
"Мне не нравится то, что я увидел в ее глазах".
Рен вздохнула, согласно кивнув:
- Мне тоже не нравится. Сделай все от тебя зависящее.
Вернулся Трисс, неся два куска сухого дерева, которые ему удалось отыскать где-то на склонах.
- Внизу какое-то движение, - предупредил он, передавая одну из деревяшек Далу. - Что-то или кто-то поднимается к нам.
Впервые после того, как выбрались из болота, они почувствовали приближение опасности, хотя ни на минуту не забывали о преследователях. Рен мгновенно вспомнила о магии Лодена, подумав, что демоны действительно могли почувствовать ее.
Они обмотали полоски ветоши вокруг веток и пустили в дело трут, чтобы разжечь огонь. Когда головни разгорелись, путники вошли в туннель. Стреса шел впереди - ночное существо, он уверенно чувствовал себя в темноте. Его большое и сильное тело словно катилось вперед, вливаясь в темноту. За ним следовал Трисс с факелом, Дал замыкал шествие. Между ними располагались Рен, Гавилан, Эовен и Гарт. Воздух в туннеле был прохладным и спертым, с потолка капала вода.
По неровному полу извивался узкий ручей. Не было ни выступов, ни препятствий - много лет назад раскаленная докрасна лава выжгла все. Стреса объяснил Рен, пока они ждали Трисса, как давление жара и газов внутри вулкана формирует отверстие в земле, пробивая туннель в подземной скале, чтобы добраться до поверхности. Вот так лава выжигает себе путь. Она настолько горяча, что возникающие проходы становятся гладкими и ровными. Такие туннели могут тянуться на много миль, извиваясь, как гигантские ходы червей, образуя в конце концов отверстие в наружном слое скальной породы. Туннель, по которому они шли, был одним из многих, тянувшихся на сотни миль через Блэкледж - от вершины до основания.
- Если я не заплутаю, мы будем, ф-ф-ф, на гребне к вечеру, - пообещал кот.
Рен хотела спросить его, откуда он узнал о туннелях, но потом решила, что сведения эти кот, возможно, получил от эльфов и, пожалуй, рассердится, если надо будет рассказать об этом. Главное, он, похоже, знает, куда идет. Иглокот рыл носом пространство, как паровозик, который тащит за собой вагоны, и не испытывал ни тени колебания даже тогда, когда доходил до развилок и надо было выбирать. Так они двигались по прохладному скалистому коридору, уводящему все выше и выше вверх, таща на себе поклажу, смахивая с лица капли пота и влаги, летевшей на них со сводов обжигающе холодными брызгами. Звуки шагов гулко раздавались в полной тишине подземелья, дыхание вырывалось с хриплым прерывистым свистом. Они внимательно прислушивались, но звуков погони не было.
В одном месте их ожидал очень крутой спуск: надо было пройти через отверстие, по которому лава пробивалась к сердцевине горы, на этом месте зияла дыра, уходящая в темноту. Дальше была пещера, где собиралась лава, прежде чем находила проходы, извивавшиеся, как клубок змей. И всякий раз Стреса знал, что делать, по какому туннелю идти, где найти проход, ведущий в безопасное место.
Время летело быстро. Переход продолжался без происшествий.
Рен разрешила Фаун сесть на плечо. Смышленый взгляд зверька шнырял по сторонам, а голосок верещал прямо ей в ухо. Убаюканная однообразием пути, Рен бездумно шла вперед. Просто переставляла ноги, наблюдая за гипнотическими движениями теней, отбрасываемых огнем факела, и перебирая в памяти какие-то мелочи. Простенькие мысли успокаивали ее уставший ум и утомленные чувства.
Вечерело, когда они наконец вышли из туннеля, из закопченной темноты в зелень ясеневой рощи - сплетение тонких ветвей и кустарник, примыкающий к утесу. Впереди открывался выступ, исчезающий в тумане, позади круто взмывала вверх гора, жавшаяся к голому хребту. Над ними простиралось пасмурное серое небо, накрапывал дождик.
Отойдя от туннеля и ясеневой рощи, спутники оказались в зарослях акации. Хребет Блэкледжа был рядом. Тут они и обосновались на ночлег. Разобрав поклажу и наскоро перекусив, они завернулись в плащи и одеяла, готовясь ко сну. На вершине горы было холодно, ветер дул резкими порывами. Рен улавливала далекий гул Киллешана и видела красные отблески огня, мерцающего в тумане. Земля вновь дрогнула, зловеще вибрируя, расшатывая скалу под ногами, деревья закачались, зашелестев листвой, словно перешептывались испуганные дети.
Рен села, опершись спиной на полузасохшую акацию, голые корни которой обнимали скалу.
Жезл Рукха лежал на коленях. Фаун пригрелась у нее на плече, а потом и вовсе спряталась под одеяло. Плотная фигура Дала проскользнула мимо-в сторону сторожевого поста. Веки стали липкими и тяжелыми, но уснуть Рен не могла.
Гавилан вышел из темноты неожиданно, она даже невольно вздрогнула.
- Прости, - извинился он. - Могу я немного посидеть с тобой?
Рен молча кивнула, и он сел рядом, его одеяло свободно свисало с плеча, спутанные волосы были мокрыми. На красивом лице лежала печать усталости.
- Как ты себя чувствуешь? - Знакомая улыбка тронула губы.
- Хорошо, - коротко ответила она.
- Ты выглядишь очень уставшей. Она пожала плечами.
- Если бы мы знали, - вздохнул он.
- Что знали?
- Все! То, что помогло бы нам лучше подготовиться к предстоящему испытанию. - Его голос показался ей странным, почти безумным. - А нас будто выбросили в открытый океан без карты и велели плыть в безопасное место, запретив при этом использовать самую малость питьевой воды, которую нам удалось захватить с собой.
- Что ты хочешь этим сказать? Он резко повернулся к ней.
- Подумай, Рен. У нас есть и Лоден, и эльфийские камни, в которых заключено достаточно магической силы, чтобы выполнить все что угодно. Но мы, похоже, боимся призвать ее, как будто бы нам кто-то запретил сделать это. Так вот, я хочу спросить, что мешает нам? Подумай, насколько все изменится к лучшему, если мы воспользуемся эльфинитами. Да мы бы давно нашли выход из Иденс Мерка! Нам следовало использовать волшебную силу на каждом этапе пути, тогда мы давно были бы уже на побережье.
- Дело обстоит не совсем так, Гавилан. Она ничего не может, только... Но он не слушал ее.
- А самое плохое, что мы полностью пренебрегли волшебной силой, заключенной в Лодене. Да, она необходима, чтобы охранять эльфов и Арборлон во время обратного путешествия. Но вся ли? Я не могу поверить в это! - Он на мгновение опустил руки на жезл Рукха. Его слова прозвучали неожиданно пылко. - Почему не применить волшебную силу против тех существ, которые преследуют нас? Почему просто не прожечь дорогу сквозь их строй? Или почему бы не создать прямо здесь то, что могло бы их уничтожить?
Рен изумленно смотрела на него, не веря собственным ушам.
- Гавилан, - произнесла она тихо. - Я знаю о демонах. Эовен сказала мне... Он пожал плечами.
- Полагаю, что наступило время. Именно из-за Элленрох никто не рассказал тебе об этом раньше.
- Может быть, и так, - продолжала Рен, понизив голос и придав ему твердость, - но как же ты можешь предлагать использовать магическую силу, чтобы создать новых чудовищ!
- Пойми, тогда что-то пошло не так. Те, кто использовал магию, были неловки или глупы. Она укоризненно покачала головой.
- Рен! - Он был полон решимости и не смотрел ей в глаза. - Нужно использовать волшебную силу! Нужно! Именно сейчас! Если мы не воспользуемся ею, то это сделает кто-то другой. И что тогда? Нам диктуют условия. Ты сама это знаешь. Там находятся существа настолько опасные, что... - Этих существ создали эльфы! - зло бросила она.
- Да! Согласен, это была ошибка! Но их бы создали другие, если не мы!
- Ты не можешь знать этого!
- Не имеет значения. Факт в том, что мы создали их с благой целью! Мы многое узнали! Созидание заложено в самой природе обладателя волшебной силы! Просто требуются точность действий и ясность воли! На этот раз мы сделаем все правильно.
Он замолчал, ожидая ответа. Они молча смотрели друг другу в лицо. Так прошло несколько тягостных минут. Затем Рен глубоко вздохнула и нагнулась, чтобы убрать его руку с жезла.
- Не думаю, что тебе следует продолжать, Гавилан.
Его ироничная улыбка показалась ей неприятной.
- Ты рассердилась, потому что я не все рассказал тебе.
- Гавилан, - предостерегающе прошептала она.
- Ты думаешь, что все обойдется, если мы не будем говорить об этом? Что все каким-то образом прекратится?
Она печально покачала головой.
Гавилан наклонился к ней, его руки твердо легли на ее ладони. Она не пыталась отстраниться, загипнотизированная и неприятно пораженная тем, что увидела в его глазах. Чувство, похожее на горе, переполнило ее.
- Послушай меня, Рен, - сказал он, опустив голову. - Между нами существует особая связь. Я почувствовал это, как только увидел тебя в ту ночь, когда ты пришла в Арборлон. Я мгновенно почувствовал, но тогда было слишком рано говорить об этом. Ты - дочь Аллин, и в тебе течет кровь Элессдилов. Ты смелая и сильная. Ты уже сделала больше, чем от тебя ожидали.
Но, Рен, все это не твои беды. Эльфы - не твой народ, и Арборлон - не твой город. Я знаю, как все это чуждо тебе. Элленрох не понимала, что ты не можешь приказать людям принять ответственность за происходящее. Они никогда не несли ответственности и никогда этому не научатся. Она не понимала, что, отослав тебя, она тут же потеряла надежду вернуть тебя такой же. Так она потеряла и Аллин! Теперь слушай. Она отдала тебе жезл Рукха и Лоден, эльфов и Арборлон, доверила будущее народа. Она велела тебе стать королевой. Но ты не хочешь этого. Не так ли?
- Не хотела, - произнесла она спокойно. - Раньше не хотела.
Он не вник в смысл ее слов и продолжал:
- Тогда откажись! И покончи с этим! Позволь мне взять жезл и камень и использовать их должным образом, чтобы сразиться с чудовищами, которые преследуют нас. Уничтожить тех, кто превратил Морровинд в этот кошмар!
- С какими именно чудовищами? - спросила она тихо.
- Ты о чем?
- Кого ты имеешь в виду? Демонов или эльфов? Кого?
Гавилан изумленно посмотрел на нее, и Рен почувствовала, что у нее разрывается сердце. Его глаза посветлели и стали злыми, а лицо напряглось.
- Именно эльфы, - прошептала она, - разорили Морровинд.
- Нет! - ответил он без колебаний.
- Они создали демонов, Гавилан. Он мотнул головой.
- Знаю. Их когда-то создали старики. Ошибка больше не повторится. Я не допущу этого. Волшебную силу можно использовать продуктивнее, Рен. Ты знаешь, что это правда. Разве Омсворды не прибегали к этому? А друиды? Разреши мне попробовать! Я смогу победить этих уродов. Ты сама сказала, что тебе не нужен жезл! Отдай его мне! Она покачала головой:
- Не могу.
Гавилан помрачнел и отпустил ее руки.
- Почему, Рен?
Конечно, она не могла сказать ему всего. Не могла подобрать слов, но даже если бы ей это и удалось, не имела бы права.
- Я дала обещание, - сказала она коротко, как об окончательном решении, не подлежащем обсуждению.
- Обещание? - спросил он резко. - Кому?
- Королеве, - заявила Рен упрямо.
- Королеве? Ерунда, Рен, какое это теперь имеет значение? Королева умерла.
Тогда она ударила его по лицу. Голова юноши откинулась, он онемел на мгновение. Затем гордо выпрямился.
- Ты можешь ударить меня еще раз, если тебе от этого станет легче.
- Мне становится жутко, - прошептала она, сжавшись и похолодев внутри. - Не надо было затевать этот разговор, Гавилан.
Он зло смотрел на нее, а она вспоминала, каким он был с ней, когда они еще не покинули Арборлон. Очаровательный, добрый друг, который становился все ближе и необходимее. Он поцеловал ее перед залом Большого Совета. И заботился о ней.
Его лицо стало решительным.
- И все равно ты должна использовать магическую силу Лодена, Рен. Она твердо сжала губы.

Предыдущая страница 11 Следущая страница


Королева эльфов Шаннары

- Нет.
Он рванулся вперед, будто готовясь к нападению.
- Если ты откажешь, учти, мы не выживем. Мы не сможем. У тебя нет... - Не надо, Гавилан! - Она протянула руку, чтобы прикрыть ему рот. - Не говори! Не говори больше ничего!
От этого неожиданного жеста они оба оцепенели. Потом она медленно убрала свою руку.
- Иди спать, - посоветовала Рен дрогнувшим голосом. - Ты устал.
Он чуть отступил, сделав едва заметное движение, отодвинулся на несколько дюймов, и она почувствовала, что нити, связывавшие их, оборвались, словно отсеченные ножом.
- Я пошел, - сказал он, не скрывая злобы. - Я был твоим другом. Хотел бы им остаться, но теперь... - Я все знаю, - произнесла она. Но он все не уходил, точно хотел еще что-то сказать.
- Я не погибну, - прошептал он наконец, повернулся и пошел прочь.
Рен осталась на прежнем месте, глядя ему вслед, пока его фигура не исчезла в тумане. На глаза навернулись слезы, и она украдкой смахнула их. Гавилан обидел ее. Он заставил ее усомниться в том, на что она решилась с таким трудом. Он выставил ее глупой, эгоистичной и наивной. Она пожалела даже, что вообще разговаривала с тенью Алланона, что пришла на Морровинд и узнала об эльфах, об их городе, об их ужасном существовании. Лучше бы этого никогда не было.
Даже встречи с бабушкой.
"Ну нет, - оборвала она себя. - Не желай хотя бы этого".
Но где-то в глубине души она этого хотела.

ГЛАВА 20

Наступил рассвет - таинственный призрак уходящей ночи, неуверенно выползающий из минувшего дня в поисках дня нынешнего. Все поднялись, чтобы приветствовать его усталыми взглядами. Закинув скатанные плащи, снаряжение и оружие за спину, они снова отправились в путь.
"Если бы я могла поспать хоть одну ночь, - думала Рен, пытаясь справиться с усталостью. - Только одну".
Последнюю ночь она снова провела без сна, мучимая кошмаром - демонами всех размеров и видов, с лицами близких ей людей. Они нашептывали ей разные слова, дразнили и насмехались над ней, они намекали на ее тайны, которых она не могла узнать, указывали на тропинки, по которым якобы можно идти, на груз, который нужно хранить, и тут же пропадали, исчезали, как утренний туман.
Ее руки постоянно сжимали жезл Рукха, они опирались на него при подъеме. "Никому не доверяй", - шептала Гадючья Грива из заветных уголков памяти.
Подъем оказался коротким, так как к концу вчерашнего перехода они успели выйти из туннелей и приблизились к вершине. В поле их зрения показалась гряда гор. За день они быстро добрались до нее, взобравшись по осыпающейся тропе. С вершины гряды они оглянулись, чтобы окинуть взглядом только что пройденный путь. Но окрестности скрывал густой туман. Их жизнь исчезала в прошлом. Они могли еще видеть ее в своем воображении, словно кто-то вытащил ее из шкатулки и положил перед ними. Они вспоминали, чего им стоило пройти этот путь, как много он отнял у них и как мало дал взамен. Они прощались с прошлым. Бросив последний взгляд на долину, путники повернулись к горам.
Теперь их путь лежал по узким скалистым тропам, петляющим среди деревьев, которые тянулись от самого Блэкледжа, словно пальцы гигантских рук. Несколько лет назад излился поток лавы. Хлынув из жерла Киллешана, лава срезала гребень Блэкледжа, выжгла все, оставив лишь редкие серебрившиеся стволы деревьев, которые теперь торчали жалкими, причудливо искривленными скелетами, подпирающими друг друга в общем несчастье и безысходности. Из застывшей лавы торчал клочковатый кустарник, кустики мха темнели пятнами по северной стороне шероховатой расщелины.
Стреса остановил их у небольшого холма, оборонительно ощетинив иголки. Путники уныло разглядывали мрачную местность, вслушиваясь и ничего не слыша, вглядываясь, но ничего не видя, чувствуя присутствие смерти совсем рядом.
Фаун вскарабкалась на плечо Рен, осторожно наклоняясь вперед и поставив торчком уши. Лесная скрипелочка дрожала.
- Как называется это место? - спросил Гавилан.
Ответ потонул в сильном грохоте, заставившем всех повернуться на север, туда, где неясно темнел Киллешан. Казалось, он так же близок, как и в день, когда они уходили из Арборлона. Грохот пошел на убыль и стих.
- Это Харроу, - сказал наконец Стреса. - Ш-ш-ш. Здесь живут дракулы.
Рен вспоминала: это то ли разновидность демонов, то ли порождения Тьмы. Стреса однажды говорил о них.
- Дракулы, - повторил Гавилан как нечто давно знакомое.
Киллешан вновь загрохотал, настойчивее, чем прежде, напоминая о себе, о своем гневе на то, что они унесли волшебную силу, что нарушили равновесие в природе. Морровинд содрогнулся в ответ.
- Расскажи мне о дракулах, - приказала Рен иглокоту.
Глаза Стресы потемнели.
- Это демоны, как и остальные. Ф-ф-ф! Они спят днем, а ночью выходят, чтобы поесть. Выпивают из живых существ, которых ловят, жизнь, то есть кровь и флюиды жизни. Они превращают... ш-ш-ш... некоторых из своих жертв в существ, подобных себе. - Его тупой нос дернулся. - Они охотятся, как призраки, но обретают форму, когда едят. - Он с отвращением плюнул.
- Мы пойдем в обход, - объявил Трисс. Стреса сплюнул снова, будто ему досаждал неприятный привкус во рту.
- В обход! Фр-р-р! Здесь нет такого понятия "в обход"! На севере Харроу подходит к Киллешану, простираясь на многие мили и возвращаясь к долине и демонам, которые преследуют нас. Р-р-р. На юге Харроу примыкает к утесам, где также охотятся дракулы. Пройти Харроу до вечера нелегко, но мы должны, если хотим выжить. Дневной переход - наш единственный шанс.
- Пока дракулы спят? - догадалась Рен.
- Да, Рен из рода эльфов, - воркотнул иглокот. - Пока они спят. И даже тогда... ш-ш-ш... это не совсем безопасно. Дракулы присутствуют здесь даже сейчас - голосами ветерка, лицами в тумане, точно ваши чувства, подозрения, страхи и сомнения. Ф-ф-ф... Они попытаются привести в смятение и завлечь, удержать нас в Харроу до вечера.
Рен взглянула на искалеченный вулканом пейзаж, на туман, который клочьями свисал с небес на землю.
"Снова в ловушке, - подумала она. - Весь остров - западня".
- У нас нет другого пути? Стреса не ответил: пустой вопрос. Подошел Трисс. Его худое лицо было напряжено.
- Орин Страйт тоже говорил о дракулах, - сообщил он тихо. - По его словам, против них нет защиты.
- Но сейчас они спят, - так же тихо возразила она.
Новый раскат грома потряс остров. Он нарастал, словно гнев разбуженного великана. Рокот становился все оглушительнее, толчки - сильнее. Земля под ногами дала трещины, а обломки скал и мелкозем полетели в пропасть. Из Киллешана вырвались пар и зола, в небо взметнулись гейзеры и, выгнувшись светлыми змейками, исчезли в темноте. Из жерла вулкана зловеще выбилось пламя, тонкой струйкой, едва различимой в тумане.
Гарт задержал шаг возле Рен, его пальцы задвигались.
"Быстро, Рен. Остров начинает разваливаться".
Что же теперь делать? Она внимательно посмотрела на всех по очереди. Вот Гарт, загадочный и внешне безразличный, как всегда; спокойный и надежный Трисс, тоже ее защитник; за ним Дал, чем-то встревоженный молчун; она еще не слышала, чтобы он говорил. Эовен - белая тень на фоне серого тумана, вот-вот растворится в нем, и, наконец, Гавилан, неровный, непредсказуемый, наверное, потерянный для нее.
- Сколько времени нам потребуется, чтобы пересечь Харроу? - спросила она Стресу.
Фаун сползла с ее плеча и спрыгнула на землю.
- Чуть больше, чем полдня, - сообщил иглокот.
- Целая жизнь, если ты ошибаешься, - с мрачной иронией изрек Гавилан.
- Тогда нам нужно торопиться, - объявила Рен. Она поставила жезл Рукха перед собой как напоминание. - Идемте. Держитесь ближе друг к другу.
Они петляли по лабиринту впадин, продираясь через заросли высохших деревьев, ощупывая взглядом растрескавшуюся землю под ногами. Стреса старался вести их быстро, но все равно они продвигались с трудом, так как тропа была бугристой, неровной, с многочисленными поворотами. Харроу поглотил их сразу же, окутав почти сплошным туманом, который валил из трещин в земле, поднимался из жерла Киллешана. Появлялись и исчезали какие-то тени, черные линии сцеплялись в подобие скелетов, из-под земли доносился грохот - возникало чувство, что там проснулось что-то ужасное.
Затем послышались голоса. Они возникали ниоткуда - шепот на ветру, который мог появиться в любом месте. Они взывали, подчиняя себе, и для каждого из путников звучали по-своему. Они переглядывались, думая, что идущий рядом слышит то же. И в тревоге спрашивали друг друга: "Ты слышал это? Слышал?" Но оказывалось, что слышал только тот, кто спрашивал, кого окликнули, угадав его ощущения.
Затем появились образы - лица из теней и света, фигуры, быстро мелькавшие в плывущем тумане, образы, менявшиеся в зависимости от того, кому они предназначались, - воплощения желаний, потребностей и надежд. У Рен они принимали облик ее родителей, у Трисса и Эовен - королевы, у каждого свое. Образы подбирались к их сознанию, пытаясь прорваться через все преграды и увести путников в другую сторону.
Это продолжалось непрерывно. Голоса не становились громче, а образы яснее. И общее впечатление не было ни отвратительным, ни пугающим. Даже не реальность, а лишь воспоминание о том, чего никогда не было. Стреса, знакомый с опасностью, требовал, чтобы они напоминали друг другу: "Не поддавайся, не поддавайся". Дракулы неотступно преследовали их и пытались задержать, повернуть, сбить с пути, удержать в Харроу.
Время тянулось медленно, так же мягко и неторопливо, как туман, сквозь который они шли, так же мрачно, как окружающий их пейзаж. Впадины становились все глубже, безжизненные деревья возникали на пути неожиданной преградой - их приходилось обходить. Рен все время окликала то одного, то друга го, оберегала от морока голосов, всматриваясь в лица, пытаясь удержать всех вместе, подбодрить и заставить идти. Внезапно потемнело. Над их головами собирались грузные тучи. Сначала заморосило, потом полил сильный дождь. Ветер усилился, все они промокли насквозь, а дождь не кончался, долго не кончался.
И вдруг разом прекратился. Из недр земли стал подниматься жар. Туман сгущался. Путники подошли друг к другу почти вплотную, так что стали натыкаться один на другого, и наконец сбились в кучу, как ослепленные, нащупывая дорогу в темноте.
- Стреса! Далеко ли еще? - прокричала Рен сквозь какофонию голосов, круживших у нее над головой.
- Ш-ш-ш! Теперь уже скоро, - послышался ответ.
Они спустились в глубокий овраг, словно высеченный на поверхности скальной породы зазубренным ножом. Здесь царил мрак. Рен почувствовала опасность и чуть было не повернула всех назад. Но тут разглядела, что овраг пересекает их тропинку и это единственная дорога, по которой они могут выбраться. Она спустилась во мглу, держа жезл Рукха перед собой, как щит. Фаун испуганно заверещала у нее на плече - еще один звук, вплетающийся в голоса невидимок. Гудящие, лающие, скрежещущие, они так терзали душу, что хотелось пронзительно закричать. Она разглядела Трисса, шедшего на шаг впереди вслед за Стресой.
Потом Рен услышала позади себя шаги, кто-то шел, а остальные... Ее схватили чьи-то руки. Внезапно, резко и крепко, как железные. Они возникли ниоткуда, как порождение тумана, обхватили ее ноги, и лодыжки, и стопы, сорвали с тропинки. Она закричала и в ярости ударила по земле тонким концом жезла Рукха. Внизу вспыхнуло белое пламя и полыхнуло во всех направлениях. Волшебная сила вторила ей. Рен потрясло, что волшебная сила возникла так легко. Ее друзья в один голос предостерегающе вскрикнули. Рен обернулась, и руки, которые крепко сжимали ее, пропали. Что-то сновало в тумане, по-видимому, те самые бесплотные существа. Она поняла: это проснулись дракулы. Возможно, в этом овраге было достаточно темно, как ночью.
Рен громко позвала товарищей, указывая на дальний склон оврага. А вокруг кружились фигуры, хватая, касаясь, увлекая их за собой.
Она видела лица, лишенные жизни, слабые копии ее собственного лица, невидящие пустые глаза и зубы, похожие на клыки животных, впалые щеки и запавшие виски, тела, превратившиеся в ничто. Она с трудом пробиралась сквозь них, а они, казалось, все стягивались, приближаясь к ней, как к магниту. Она поняла, что их манила магия.
Наваждения дракул обретали плоть, и Гарт промчался мимо, обнажив короткий меч. Видения рассеялись. Достигнув оврага, Рен повернулась. "Один, два..." - дрожа от волнения, считала она. Здесь оказались все шестеро. Стреса уже пробирался вперед, и она повернулась, чтобы последовать за ним. Путники толпой поднимались по склону, с трудом удерживаясь на скользкой от дождя скальной породе, цепляясь за кустарники и упавшие деревья. Видения преследовали их - голоса и фантомы, вышедшие из снов. Рен с отвращением, яростно отгоняла их. Фаун вцепилась ей в шею, согревая своим теплом. А руки жгло жаром жезла: его волшебная сила снова искала выхода. Та самая сила, которая могла сделать все что угодно, даже создать чудовищ, подобных этим. Она внутренне содрогнулась от такой ужасной перспективы. Лучше бы ей никогда не знать этой горькой правды, которая отныне будет преследовать ее всегда. Даже если она сдержит обещание, данное бабушке, и спасет эльфов.
Добравшись до вершины склона, путники сначала ускорили шаг, а потом побежали. Мчась вперед, не разбирая дороги, они кричали друг другу ободряющие слова и яростно сопротивлялись нападавшим. Дракулы шипели, и плевались, и урчали, как кошки, исходя злобой. Их врагами были голоса и смутные видения - дракулы не могли выйти из укрытия засветло. Они отступали, как отхлынувшая волна огромного океана. Постепенно путники стали замедлять бег, их тяжелое дыхание эхом разносилось в наступившей тишине. Только хриплое дыхание и скрип сапог.
Рен оглянулась. Сквозь туман проступали лишь слабые тени кустарника да окостеневшие стволы деревьев. Фаун неуверенно толкнулась мордочкой в ее лицо. К ним неуклюже приближался Стреса, тяжело дыша и высунув язык. Иглокот сплюнул:
- Ш-ш-ш! Дурацкие призраки!
Рен кивнула, мгновенно почувствовав озноб - это согревавший ее жар жезла затух и исчез.
Обеспокоенный Гарт протиснулся вперед; продолжая озираться, он вглядывался в туман. Рен, проследив его взгляд, ужаснулась, пока что не сознавая чему. Все тревожно переглядывались.
Сердце ее екнуло. "Что-то случилось?"
И тут же поняла: их было только пятеро. Не хватало Эовен.
Нет, этого не могло быть, она ошиблась. Когда поднимались из оврага, их точно было шестеро. Эовен шла со всеми, она видела ее лицо... "Эовен!" Рыжеволосая провидица, очень бледная, эфемерная, почти как всегда, шла в цепочке, но теперь ясно - это была уже не она. У Рен замутило под ложечкой, боль разрасталась. Они видели обманный образ, искусный и как бы подлинный, способный заставить их поверить, что они все вместе, хотя на самом деле... Дракулы схватили Эовен.
Гарт стал подавать знаки. "Я наблюдал за ней, как обещал. Она шла сразу же за нами, когда мы поднимались из оврага. Как я мог потерять ее?"
- Ты и не потерял ее, - мгновенно ответила Рен. Она почувствовала, что на нее снизошло странное спокойствие, смирение перед неизбежностью судьбы. - Все в порядке, Гарт, - прошептала она.
Рен почувствовала, что земля разверзается у нее под ногами. Рен ждала, когда ее чувства улягутся и ею овладеет спокойствие. Она знала, что должна делать: что бы ни случилось, она не может оставить Эовен, придется вернуться в Харроу, к дракулам. Рен может послать кого-то еще, и они, конечно, пойдут. Но она этого никогда не сделает. Против дракул бессильно все: мастерство преследователя, опыт скитальца, подготовка Эльфийского Охотника. Только одно имеет смысл.
Сделав несколько неуверенных шагов, она остановилась. Доводы здравого рассудка взывали к ней, требовали образумиться. Все взгляды были устремлены на нее, когда она всматривалась во мрак Харроу. Все были готовы следовать за ней.
- Нет! - зарычал Стреса. - Фр-р-р! Уже темнеет.
Не обратив на него никакого внимания, Рен повернулась к Гавилану, изучая его оценивающим взглядом. Затем протянула вперед жезл Рукха.
- Пора тебе снова стать мне другом, Гавилан, - сказала она тихо. - Возьми жезл. Сохрани его, пока я не вернусь. Непременно сохрани.
Гавилан смотрел на нее, не веря своим глазам. Его руки легли на талисман и крепко сжали его. Она быстро отвела взгляд, испугавшись того, что может прочесть в его взгляде. Он был единственным, кто остался у нее от семьи, и она должна доверять ему.
Трисс и Дал опустили свои мешки на землю и подтянули ремни с оружием. Гарт уже вынул меч.
- Нет, - сказала она. - Я пойду одна. Мужчины запротестовали, шумно и настойчиво, но она оборвала их.
- Нет! - Рен повернулась к ним лицом, - Только у меня есть шанс найти Эовен и привести ее сюда. Только у меня. - Она вытащила мешочек с эльфинитами. - Волшебная сила поможет мне найти ее и защитить. Никто больше не годится для этого. Всякого, кто пойдет со мной, мне придется защищать. Эти существа не боятся вашего оружия. Это тот случай, когда вы не в силах помочь мне.
Она положила ладонь на руку Трисса, бережно, но твердо.
- Ты дал слово, что будешь охранять меня, я знаю. Но я приказываю тебе сейчас сторожить Лоден и оставаться с Гавиланом. Ты и Дал должны проследить, чтобы с Лоденом ничего не случилось; несмотря ни на что, эльфы должны выжить.
Суровые серые глаза Трисса прищурились.
- Я прошу тебя не делать этого, сударыня. Придворная Гвардия служит в первую очередь королеве.
- Если я королева, то приказываю вам остаться здесь, Трисс.
Гарт раздраженно зажестикулировал: "Делай что хочешь. Но я не намерен оставаться. Я пойду с тобой".
Она покачала головой и тоже взмахнула руками:
- Нет, Гарт. Если я не вернусь, ты будешь нужен им, чтобы благополучно довести до берега, до Тигра Тэя. Им понадобится твой опыт. Я люблю тебя, Гарт, но там ты ничего не сможешь сделать. Ты должен остаться.
Великан посмотрел на нее так, словно получил пощечину.
- Мы всегда знали, что наступит этот момент, - внушала она мягко, но настойчиво. - Момент, ради которого ты так много трудился, воспитывая меня. Сейчас слишком поздно преподавать мне еще какие-то уроки. Мне придется полагаться на то, что я знаю.
Она сняла Фаун с плеча и посадила на землю рядом со Стресой.
- Оставайся, малыш, - приказала она.
- Р-р-р! Рен, возьми меня! - воскликнул Стреса, ощетинившись. - Я смогу последить за тобой лучше, чем кто-либо из них!
Она снова покачала головой.
- И все же эльфийские камни лучше защитят меня одну. Гарт благополучно доставит тебя до Западной Земли, Стреса, если я не вернусь. Он знает о моем обещании тебе.
Она сняла вещевой мешок, сложила все свое оружие, оставив только длинный нож у пояса. Четыре человека, а также иглокот и лесная скрипелочка молча наблюдали за ее действиями. Бережно вытряхнув эльфиниты из мешочка, она положила их на ладонь, пальцы ее крепко сжались.
Не колеблясь больше ни минуты, она повернулась и исчезла в тумане.
Какое-то время Рен шла, ни о чем не думая, просто переставляла ноги; она уходила от тех, кто мог бы ее защитить. Путь ее пролегал сначала по каменистой тропе. Она шла, как одинокий охотник, замирая от напряжения и собственной решимости. Рен явственно слышала голос Эовен, которая рассказывала ей о своем видении: картине собственной смерти. "Нет, - поклялась себе Рен. - Если это и случится, то только не теперь, пока я жива".
Дракулы шептались у нее над головой, звали к себе. Ярость боролась в ней со страхом.
Она снова шла мимо посеребренных стволов мертвых деревьев, голых и окостеневших, - мимо врат в подземный мир мертвых. Смутно замаячили лица с пустыми темными глазницами. Рен раскрыла ладонь, вытянула руку вперед, призывая силу эльфинитов. Послушный ее воле, тотчас же вспыхнул голубой огонь. Она шла по дну коридора, где была выжжена вся растительность.
Впереди, на большом отдалении, она рассмотрела скопление белесых фигур, которые легко двигались, поворачиваясь к ней в немом приветствии. Слышались голоса, крики, шепот, призывы.
Голубое пламя исчезло, и теперь она шла наобум.
"Рен, - окликали ее, - Рен..."
Заставив себя отбросить страх, она осторожно двигалась дальше, озираясь, как бы не замечая движения теней вокруг себя, каких-то туманных сгустков, подающих слабые признаки жизни. Стреса оказался прав: темнело, день клонился к вечеру, свет угасал. Именно этого и хотели дракулы. Сперва они завлекли в ловушку Эовен, чтобы поглотить ее. Теперь настал черед Рен.
Рен закрыла глаза, защищаясь от страшной неизбежности.
Голоса становились все громче, все настойчивее, и бесформенные туманные пятна стали принимать форму человеческих тел, слабых и бесплотных. Перед ней открылся овраг... "Тот, где я потеряла Эовен", - решила Рен. Она спустилась в него, повинуясь волшебной силе, чувствуя, как она наполняет ее железной твердостью, - огонь уже полыхал в кузнице ее души. Она не знала, сколько времени... час, два или больше? Она потеряла ощущение времени, ощущение опасности, страха - всего на свете, осталось лишь желание найти и вызволить Эовен. Королева эльфов, хранительница жезла Рукха и Лодена, наследница волшебства друидов и родов Элессдилов и Омсвордов, она была всем, что составляли ее предки, и вместе с тем - никем. Существом, созданным из чего-то, что не поддается определению.
"И теперь ничто, - сказала она себе, - не сможет устоять передо мной".
Вокруг нее сомкнулась тьма - Рен достигла дна оврага. Слабый свет над ее головой терялся в тумане. Дракулы становились все наглее, показались их скелетообразные фигуры. Чудищ страшила и притягивала волшебная сила. Жадные глаза впивались в Рен, излучая безумное желание - завладеть ею, выпить ее до дна. Она почувствовала, как эльфиниты жгут ее руку, предупреждая об опасности. Но она все еще выжидала, шла вперед, живая среди мертвых.
"Рен". - Она услышала голос Эовен.
Стена бледных тел преградила ей дорогу. Формой напоминая человеческие, они гнулись и покачивались - слабая имитация того, чем они были при жизни. Они встречали ее, уже не призраки, готовые исчезнуть при дуновении ветра, а некие создания, принявшие подобие живых существ.
- Эовен! - позвала Рен.
Дракулы расступились, и она увидела Эовен. Провидица лежала у них на руках, как в колыбели, такая же бледная, как и они, - на лице выделялись лишь изумрудные глаза в обрамлении рыжих волос. И эти глаза блестели, полные ужаса. Рот Эовен был раскрыт, словно она пыталась вздохнуть... или крикнуть.
Губы дракул впивались в ее тело.
Рен застыла на месте, пораженная происходящим, и тут же подумала: "Ловушка!"
Голова Эовен резко вскинулась, а губы с рыком открылись, расползлись, обнажив блестящие клыки.
Рен взвыла от отвращения, и дракулы двинулись к ней. Раскрыв ладонь, она с быстротой мысли вызвала магическую силу эльфийских камней, в ярости направив огонь на все, что находилось поблизости. Волшебный огонь пронесся по телам дракул, испепеляя их. Пламя поглотило все. Рен направляла огонь во все стороны, чувствуя, как через нее проходит волшебная сила, горячая и суровая. Она испустила крик радости, видя, как огонь выжигает равнину - от края до края. Она подчинилась пламени... все равно чему, лишь бы уничтожить новый образ Эовен!..
Еще мгновение, и она полностью растворилась бы в магической силе. Но последним усилием воли остановилась, и вспомнила, зачем она здесь, и пришла в себя. Рен с силой сжала пальцы, утопив в ладони эльфиниты. Огонь обжигал руку, тело дрожало. Наклонившись, она упала на колени. Волшебная сила как бы с сожалением покинула ее, испугав напоследок своей неукротимостью.
Она припала к земле, пытаясь окончательно овладеть собой. Воображение рисовало ей жуткую сцену, дракулы и Эовен исчезают в языках пламени, сожженные волшебной силой эльфинитов.
Чувство стыда и горя поглотило ее.
Она устало подняла глаза. Перед ней простирался пустынный овраг. В воздухе висели дым и пепел. У нее сжалось горло, когда она попыталась вздохнуть. И все кончено. Эовен уничтожена, а она, Рен, наблюдала, как сбывалось пророчество. Как Рен ни пыталась, она не смогла ничего изменить. Эовен говорила, что ее жизнь согласуется с ее видениями и она должна принимать их все, даже то, которое предсказало ей смерть.
Слезы полились по щекам Рен.
"Эовен! Бедная Эовен!"

ГЛАВА 21

В Южном Страже время летело подобно облаку, плывущему по летнему голубому небу, и Колл Омсворд мог лишь наблюдать, как оно проходит. Его заключение продолжалось, а жизнь превратилась в краткое руководство по скуке и тревоге. Мысли его, ничем не стесненные, не приводили, однако, его ни к чему определенному. Он видел сон о своем прошлом в Тенистом Доле и о мире, который находился за мощными стенами его тюрьмы, но сон никак не смыкался с действительностью. Никто не придет за ним. Никогда.
Он проводил все свое время на площадке для физических занятий с Ульфкингро, грубым и молчаливым парнем с безобразными рубцами на лице. Под опеку этого молодчика его отдал Риммер Дэлл. Ульфкингро был неумолим, он заставлял его работать до тех пор, пока долинец едва не падал без чувств. С дубинами, обитыми войлоком, тяжелыми палицами, затупленными мечами, а то и просто с голыми руками они тренировались, готовясь к битвам. Иногда целыми днями, до тех пор пока сплошь не покрывались потом, и тогда пыль, которую они поднимали во дворе, оседала на их телах черными полосами. Ульфкингро был порождением Тьмы, хотя с первого взгляда догадаться об этом было невозможно. Он выглядел как обычный человек, только более суровый и молчаливый. Временами Колл почти любил его. В разговоре он был неуклюж, стремясь лишь к ловкости во владении оружием. Он был искусным и опытным воином и особенно гордился тем, что передает свои навыки долинцу.
Колл, в свою очередь, наилучшим образом использовал единственное развлечение, которое ему разрешили, для постижения военной науки, исподволь готовясь к тому моменту, когда она ему действительно понадобится.
Он ждал возможности бежать.
И думал только об этом и ни о чем другом. Если никто не узнает, что он находится здесь, если никто не придет на помощь, он поможет себе сам. Колл был находчив, как и все жители Дола; он верил, что непременно убежит из Южного Стража. А терпения ему не занимать, такой уж у него характер. За ним следили, когда он выходил из камеры и шел по темным коридорам цитадели, а затем возвращался. Ему разрешалось сколько угодно тренироваться с Ульфкингро и болтать с этим грубым парнем, когда ему удавалось втянуть того в беседу. Но наблюдали за ним постоянно.
И все же Колл не сомневался, что сумеет спастись.
Он видел Риммера Дэлла только дважды, после того как Первый Ищейка навестил его в камере, и оба раза издалека. Запомнились лишь холодные глаза.
Колл вначале искал его повсюду, пока не понял, что это становится похожим на навязчивую идею, и прекратил поиски. Но он не перестал думать о том, что Риммер Дэлл сказал ему: Пар также порождение Тьмы, и магия уничтожит его, если он не примирится с правдой о себе, а в своем безумии он опасен для брата. Колл не поверил рассказу Риммера Дэлла, и все же он не забывал его. "Правда, - думал он, - находится где-то посередине, в темном пространстве между предположениями и ложью". Но правду было так трудно распознать, и он никогда не узнает ее, оставаясь здесь, в заточении. У Риммера Дэлла были свои причины поступать именно так, и он не собирался открывать их Коллу. Колл, в свою очередь, был убежден, что ему нужно во что бы то ни стало добраться до брата.
Поэтому он и тренировался до седьмого пота на площадке для физических упражнений, а ночью обдумывал возможности побега, не поддаваясь унынию и неверию.
И вот однажды, во время очередной тренировки, он заметил Риммера Дэлла, который проходил между двумя нишами. "Странно, у него как будто отсутствует половина тела", - подумал Колл. Но потом он понял, что Первый Ищейка несет под мышкой какой-то сверток, своей чернотой напоминающий ночную тьму в новолуние. Колл застыл, изумленно глядя на Первого Ищейку. Ульфкингро бросил раздраженный взгляд на зазевавшегося партнера.
- А! - проворчал он, проследив за взглядом Колла. - Тебя это не касается. Бери-ка дубинку.
- Что он несет? - настаивал Колл. Ульфкингро ударил дубинкой о землю и оперся на нее с подчеркнуто нетерпеливым видом.
- Плащ, житель Дола. Этот плащ называют Зыбучим Саваном. Видишь, какой он черный и поглощает свет, словно пятно чернил? Волшебство порождений Тьмы, малыш. - Грубое лицо его напряглось, изобразив улыбку. - Ты знаешь, что он может? - Колл покачал головой. - Нет? Верно! Потому что тебе и не надо этого знать! Ну же, подними руки!
Они вернулись к упражнениям, и Колл, который был отнюдь не "малыш", а такой же рослый, как Ульфкингро, взял реванш, ударив с такой силой, что соперник упал, лишившись чувств.
Той ночью Колл не спал, думая о Зыбучем Саване и гадая о его тайне. Это был первый магический предмет порождений Тьмы, который он видел. Были, разумеется, и другие, но их тщательно прятали от него. Самую главную магию хранили глубоко на дне башни, и она гудела и стучала, а иногда, казалось, будто бы и визжала. Нечто огромное и пугающее. Упрощенно он представлял себе это в виде дракона, которого порождениям Тьмы удалось посадить на цепь в глубоком подземелье. Были и другие вещи, спрятанные за семью замками, скрытые в катакомбах, в которые он не мог проникнуть. Однако он безошибочно чувствовал их присутствие - как легкое касание, как беззвучный шепот. Волшебная сила, колдовские приспособления и талисманы порождений Тьмы - предметы темные и злые.
А может быть, и нет, если верить Риммеру Дэллу. Но Колл, конечно, не поверил Первому Ищейке. Ни чуточки не поверил!
Двумя днями позже, когда он после тренировок отдыхал во дворе, а пот все еще не высох на его теле, блестя как масло, Первый Ищейка появился в полутьме дверного проема и подошел прямо к нему. Под мышкой он держал Зыбучий Саван, как комочек украденной ночи. Ульфкингро вскочил на ноги, но Риммер Дэлл отстранил его, махнув рукой в перчатке, и показал знаком, чтобы Колл следовал за ним. Они вошли в прохладный полумрак арки, гасивший свет полуденного солнца. Колл жмурился и моргал, пока его глаза привыкали к темноте. Лицо Первого Ищейки, скроенное из углов и плоскостей, было обтянуто неживой болезненно бледной кожей, но взгляд проницательных глаз был тверд.
- Ты хорошо тренируешься, Колл Омсворд, - сказал он знакомым пришепетывающим голосом. - Ульфкингро проигрывает тебе каждый день.
Колл молча кивнул, готовясь выслушать то, что ему собирался сообщить этот человек.
- Вот плащ, - сказал Риммер Дэлл, как бы отвечая на немой вопрос Колла. - Пора тебе понять, для чего он предназначен.
Колл не мог скрыть своего удивления.
- Зачем?
Риммер Дэлл отвел взгляд, как бы обдумывая ответ. Рука в перчатке поднялась и вновь опустилась, будто черная коса.
- Я говорил уже, что твой брат в беде, да и ты тоже. И все из-за магии. Я намеревался использовать тебя, чтобы доставить твоего брата ко мне. Я сумел известить его, что ты находишься здесь. Но твой брат по-прежнему остается в Тирзисе, не желая приходить за тобой.
Он умолк, ожидая ответа Колла. Колл хранил маску безразличия на лице.
- Он скрывает волшебство внутри себя, - прошептал Первый Ищейка, - и магическая сила, которая находится в нем, начинает постепенно уничтожать его. Возможно, он этого еще не осознает. Но ты-то ощущал эту силу в нем, не так ли?
Он передернул плечами.
- Я собирался урезонить его. Надеялся, что известие о том, что тебя заточили в Южном Страже, повлияет на него. Но, по-видимому, я ошибся.
Колл глубоко вздохнул:
- Ты глупец, если предположил, будто Пар придет сюда. И дважды глупец, думая, что сможешь использовать меня, чтобы заманить его в ловушку.
Риммер Дэлл покачал головой.
- Ты все еще не веришь мне, не так ли? Я хочу защитить тебя, а не использовать. Я хочу спасти твоего брата, пока есть время. Он - порождение Тьмы, Колл. Он, как я, и магическая сила твоего брата - это особый дар, она может либо спасти, либо уничтожить его.
"Дар - Пар часто употреблял это слово", - мрачно отметил про себя Колл.
- Тогда позволь мне пойти к нему. Освободи меня.
Великан улыбнулся, уголки его губ искривились.
- Я именно так и намереваюсь поступить, но лишь после того, как встречусь с твоим братом еще раз. Я думаю, что Зыбучий Саван позволит мне это сделать. Это волшебство порождений Тьмы, житель Дола, и очень могущественное. Мне потребовалось много времени, чтобы соткать его. Каждый, кто его наденет, будет казаться любому встречному кем-то из его знакомых, тем, кому он доверяет. Он скрывает личность. Я надену его, когда отправлюсь на поиски твоего брата. - Он замолчал. - Ты помог бы мне, сказав, где я могу найти его. Я знаю, что он в Тирзисе, но не знаю, в каком именно месте. Так ты поможешь мне?
Колл скептически выслушал его. Как Риммеру Дэллу могло даже в голову прийти попросить его об этом?
Риммер Дэлл молча смотрел на жителя Дола суровым, оценивающим взглядом.
- Учти, я не попрошу тебя об этом в другой раз, - сказал он наконец, и его тяжелые сапоги заскрипели по камню дорожки. - Возвращайся к своим упражнениям. Я найду его сам. Когда я это сделаю, я освобожу тебя.
И он ушел. Колл пристально смотрел ему вслед, но не на него самого, а на плащ, который тот нес в руках, думая: "Если бы мне удалось завладеть этим плащом на пять секунд..."
Проснувшись на следующий день, он все еще размышлял над этим. Плащ позволит надевшему его выдать себя встречному за человека, заслуживающего доверия. Стало быть, в нем можно выйти из Южного Стража!.. Волнение не позволило ему закончить мысль. Как же это сделать? Его ум работал только в этом направлении, когда он одевался, когда ходил взад-вперед по камере, ожидая завтрака.
Почему Риммер Дэлл поступил так неосторожно? Почему показал ему эту волшебную вещицу, в то время как порождения Тьмы так тщательно скрывают все остальные свои волшебные предметы? Но Первый Ищейка действительно очень хотел, чтобы он помог ему найти Пара. Вероятно, Дэлл надеялся уговорить Колла, показав ему, какой волшебной вещью он владеет.
Но первые предположения были вытеснены другими. А что если плащ - уловка? Откуда он знает, что Зыбучий Саван действительно может делать то, что о нем рассказывал Риммер Дэлл? Где тому доказательства? Он вздрогнул, когда металлический поднос с едой проскользнул через отверстие под дверью. Но зачем Первому Ищейке говорить не правду? Что он выиграет?
Вопросы одолевали Колла - так и не позавтракаешь. Насытившись, он спустился на площадку для физических упражнений. Надо снова поговорить с Риммером Дэллом, побольше разузнать о плаще и его волшебных свойствах. Но он не должен показаться слишком заинтересованным, нельзя дать Первому Ищейке возможность понять истинные мотивы его любопытства. А значит, надо выждать, пока Риммер Дэлл сам не возобновит разговор.
Но Первый Ищейка не пришел ни в этот день, ни на следующий, а явился лишь к концу третьего дня, когда Колл устало тащился в свою камеру.
- Так ты решил помочь мне найти твоего брата? - спросил он небрежно. Его лицо мертвенно белело под капюшоном черного плаща.
- Почти, - ответил Колл.
- Время не терпит, житель Дола.
Колл небрежно пожал плечами.
- Мне трудно поверить всему тому, что ты рассказал. Надзиратели не так часто уговаривают заключенных.
Они молча прошли несколько шагов. Как хотелось Коллу наброситься на ненавистного лицемера. В темных коридорах их только двое.
Но он поборол искушение, зная, как глупо было бы поддаться ему.
- Я думаю, что Пар распознает волшебную силу Зыбучего Савана, - сказал он под конец. Дэлл метнул на него быстрый взгляд.
- Каким это образом? Колл глубоко вздохнул.
- Его собственная магия предупредит.
- Так ты думаешь, мне не удастся подойти достаточно близко к нему, чтобы поговорить с ним? - Голос Риммера Дэлла стал хриплым и тихим.
- Сомневаюсь, - ответил Колл. Дэлл остановился, чтобы заглянуть ему в лицо.
- А что если я испробую волшебную силу на тебе? Тогда ты сможешь во всем убедиться.
Колл нахмурился, скрывая бурную радость.
- Я не знаю. Он может все равно обнаружить ее, даже если у тебя и получится со мной.
Рука в перчатке поднялась, заслонив свет.
- Почему бы не попробовать? Хуже не будет.
Они прошли по коридору, поднялись на несколько ступенек по лестнице и оказались в двух-трех шагах от камеры, где содержался в заключении Колл. У двери, помеченной волчьей головой и красными буквами, которых Колл не сумел расшифровать, Риммер Дэлл остановился. Он достал из кармана ключ, вставил его в массивный замок и открыл дверь. Через единственное окно внутрь проникала узкая полоса солнечного света, падающего на высокий деревянный шкафчик.
Риммер Дэлл подошел к нему и открыл двойные двери. Затем он достал оттуда Зыбучий Саван.
- Отвернись на секунду, - приказал он. Колл отвернулся.
- Колл! - раздался позади знакомый голос.
Он повернулся. Там стоял его отец, Джаралан, высокий, немного сутулый и широкоплечий, в своем любимом кожаном фартуке для столярных работ. Колл заморгал, не веря глазам. Он уверял себя, что это не его отец, а Риммер Дэлл, но видел по-прежнему своего отца.
Вот отец снял фартук, который мгновенно превратился в Зыбучий Саван, - и перед ним вновь предстал Риммер Дэлл.
- Кого ты видел? - тихо спросил Первый Ищейка.
Колл не мог заставить себя сказать правду. Он только замотал головой.
- И все же я думаю, что Пар узнает тебя.
Риммер Дэлл внимательно изучал юношу. Его крупное костлявое лицо, плоское и невыразительное, с твердым, как камень, взглядом, выражало решимость.

Предыдущая страница 12 Следущая страница


Терри Брукс

- Я хочу, чтобы ты подумал хорошенько, - сказал он наконец. - Ты помнишь о тех жалких существах в Преисподней, в Тирзисе, о тех, кого свела с ума тюрьма Федерации, которых уничтожила их собственная магия? Именно это случится и с твоим братом. Пусть не сегодня и не завтра, даже не через неделю, но это произойдет обязательно. И когда это случится, ему уже нельзя будет помочь.
Колл с трудом сдерживал слезы.
- Я хочу, чтобы ты подумал также вот о чем. Все порождения Тьмы обладают силой, с помощью которой могут овладевать и уничтожать. Они могут вселяться в тела других существ и оставаться там столько, сколько захотят. - Он замолчал. - Я могу стать тобою, Колл Омсворд. Я могу войти к тебе под кожу так же легко, как нож в масло. Могу сделать тебя своей собственностью. - Его хриплый голос шипел в тишине. - Но я не намерен идти на это, не хочу обижать тебя. Я не обманывал, говоря, будто хочу помочь твоему брату. Ты должен решить для себя, верить мне или нет. Думай что хочешь, но я сказал все.
Он повернулся, сунул Зыбучий Саван в шкафчик и закрыл дверь. Колл автоматически прислушался к щелчку ключа в замке, но не услышал его. Риммер Дэлл уже шел дальше, и Коллу пришлось последовать за ним, не задерживаясь. Первый Ищейка подвел его к лестнице и указал рукой вверх:
- Твоя камера находится там. Хорошенько подумай обо всем, житель Дола. Ты медлишь и тем самым ставишь под угрозу две жизни.
Колл молча повернулся и стал подниматься по лестнице. Одолев несколько ступенек, он оглянулся через плечо, но Риммер Дэлл уже исчез.
Было еще не совсем темно. Колл миновал коридор и начал спускаться по лестнице, отправляясь якобы на площадку для упражнений. Он оставил там свою рубаху. Конечно, она ему была не нужна, но это давало повод узнать, действительно ли осталась незапертой дверь в комнату, в которой хранился Зыбучий Саван.
Колл поступал опрометчиво. Но если он не освободится в ближайшее время, с Паром непременно случится что-то очень плохое. Его опасения основывались, конечно, на предположениях и страхе, но от этого они не становились менее серьезными. Мысли путались у него в голове. Частое дыхание было хриплым и прерывистым.
Откуда-то снизу донесся звук шагов. Он замер, вжавшись в стену. Шаги приближались, но вдруг затихли. Колл вытер потные ладони о штаны. На каком это было этаже? Он посчитал. Кажется, на четвертом. И снова пошел. Остановился на площадке, прижавшись телом к каменной стене, выглянул из-за угла.
Коридор, открывшийся перед ним, оказался пуст.
Глубоко вздохнув, чтобы успокоиться, он вышел из укрытия и быстро пошел вперед, бросая тревожные взгляды вокруг. Порождения Тьмы всегда неусыпно наблюдали за ним. Но теперь, казалось, они потеряли бдительность. По крайней мере, сейчас он их не видел нигде. Колл подходил к каждой двери. Где же дверь с волчьей головой и надписью красной краской?
Если его поймают... Вот она, эта дверь. Волчья голова смотрела ему прямо в глаза. Подойдя вплотную, он приложил ухо к двери, прислушался. Тишина. Осторожно нажал на ручку.
Дверь легко поддалась и открылась. Он прошел внутрь.
Вот и деревянный шкафчик, похожий на длинный гроб, приставленный к стене. Он едва верил своей удаче. Быстро подойдя к шкафчику, Колл открыл его и сунул руку внутрь. Его пальцы нащупали Зыбучий Саван. Поднеся его к тусклому свету, он рассмотрел ткань. Прочная и плотная, она была поразительно легкой, как пыль. Цвет плаща привел его в замешательство. Черный как смоль, он, казалось, мог поглотить человека полностью. Подержав его мгновение на вытянутых руках и как бы взвешивая в последний раз то, что он собирался сделать, Колл быстро накинул плащ на плечи.
Он почти не ощущал веса плаща, похожего на тень, которую он сам отбрасывал на стену в меркнущем дневном свете. Затянул шнуры вокруг шеи, накинул капюшон и ждал, что произойдет, но ничего не изменилось. Колл решил взглянуть на себя в зеркало, но зеркала нигде не оказалось.
Закрыв дверь шкафа, он пересек комнату и вышел в коридор.
Не успел он сделать и нескольких шагов, как на лестничной площадке появился один из порождений Тьмы.
Сердце Колла замерло, а затем бешено забилось у самого горла. Было бы у него оружие или какое-то другое средство защиты... И спрятаться некуда. Колл, не придумав ничего другого, шагнул навстречу своему врагу.
Порождение Тьмы прошел мимо, не останавливаясь, быстро кивнул, едва приподняв свое темное лицо. И пошел дальше как ни в чем не бывало.
Прилив восторга и облегчения окатил Колла теплой волной. Он не узнал узника! Колл не верил своему счастью. Бежать! Немедленно бежать из Южного Стража. Именно сейчас или никогда.
Он спустился по переходам и лестницам цитадели, обходя стороной хорошо освещенные места, предпочитая более затемненные, зная только один путь и решив казаться как можно менее заметным - с плащом или без него. Его руки тщательно удерживали темные складки, а глаза ощупывали мрак - дневной свет был на исходе. Он уже добрался до площадки для упражнений. Оружие, как всегда, сложено на полках и развешено на гвоздях по стенам. Ульфкингро нигде не было видно. Колл пробрался к связке длинных ножей и сунул ее под плащ. Где-то здесь должна быть дверь, которая ведет во внешний двор. Где она? Неожиданно появились два порождения Тьмы, но и эти прошли мимо него, не обратив никакого внимания. Колл почувствовал, как его мускулы напряглись, но его вера в Зыбучий Саван упрочилась теперь окончательно.
А что если спуститься в подземелье Южного Стража и разведать, что скрывается там? "Нет, риск слишком велик, - решил он. - Надо выбираться отсюда как можно быстрее".
Сперва надо оказаться на свободе.
Быстро пройдя по коридору, ведущему к внешнему двору, он без помех миновал его и, прежде чем смог понять, что спасен, оказался перед выходом. Оглядевшись вокруг, он успокоился - никого.
Осторожно открыл замок, дверь распахнулась.
Он оказался в нише, которая укрывала его своей тенью. Неподалеку раскинулось Радужное озеро, блестя серебристой чешуей под солнечными лучами, за ним простирались леса - темно-изумрудная масса, которая шумела под ветерком, скрывая от постороннего взора свою потаенную жизнь; летний воздух был напоен ароматами зелени и земли.
Колл Омсворд глубоко вздохнул и улыбнулся. Свобода!
Благоразумнее было дождаться темноты. Но и задержка - риск, скоро могут обнаружить его отсутствие. Пригнувшись к земле, он бросился под своды леса.
Из окна затемненной комнаты, на высоте тридцати футов над ним, Риммер Дэлл наблюдал, как он уходит.
Коллу Омсворду не приходилось задаваться вопросом: куда идти? Пробираясь сквозь заросли, отделяющие Южный Страж от Мермидона, выбирая узкие просеки, он шел вдоль русла реки, держа путь к Тирзису - к своему брату. Он еще не знал, как отыщет Пара, когда доберется до города, - это потом! Сейчас его заботило лишь то, что порождения Тьмы уже наверняка искали его. Казалось, они стали материализовываться тотчас после его побега - черные тени мелькали в ночи, как призраки на охоте, молчаливые и похожие на привидения. Но если бы они настигли его - Колл был в этом уверен, - Зыбучий Саван скрыл бы его от них. Но тени проходили не останавливаясь, такие же безразличные, какими появились.
Как их много!
Странно, но плащ, казалось, подсказывал ему, где и когда они появятся. Прежде чем увидеть их, он уже знал, сколько их и с какой стороны они придут. Он не пытался прятаться от них и старался казаться обычным путником.
Пару раз он хотел снять плащ, но присутствие такого количества темных существ удержало его от этого. "Лучше поостеречься", - сказал он себе. Пока плащ на нем - его не обнаружат.
Встречал он и других путников, но никто, казалось, не задумывался, кого же он им напоминает. Несколько раз его приветствовали. А чаще просто проходили мимо.
Интересно, кого они видели в нем? Должно быть, незнакомца, иначе попытались бы завести разговор. Его удивило, почему Риммер Дэлл предстал перед ним в облике отца, а с ним, Коллом, магия поступает иначе.
Первый день пролетел быстро, и он остановился на ночлег в небольшой ясеневой рощице, вблизи гор Ранн. Солнце исчезало за лесами Западной Земли красно-золотым всплеском, теплый ночной воздух пах луговыми цветами. Колл сложил костер и поел диких фруктов и овощей. Ему захотелось мяса, но он не знал подходящего способа изловить какое-либо животное. Затем на небе появились звезды, и ночные звуки затихли.
И снова возникли порождения Тьмы. Иногда они подходили совсем близко. После сна он все же вынужден был снять плащ, чтобы помыться, тщательно скрываясь среди деревьев, и тут же снова надел его. Ему даже стало нравиться даруемое плащом чувство защищенности.
Поутру он снова отправился в путь, пересекая луга и пастбища, выбирая темные хребты Зубов Дракона. На севере они разрывали синюю линию горизонта. По ту сторону хребта и находился Тирзис, а стало быть, и его брат Пар.
Новый день показался ему более знойным, чем хотелось бы, а освещение неприятным. "Может быть, стоит идти только ночью? - подумал он. - В темноте как-то спокойнее". В полдень он укрылся в тени скал. Его мысли роились вокруг предметов, которые сразу же забывались, стоило им всплыть в памяти. Колл сел на корточки, голова, покрытая капюшоном, клонилась к коленям - он уснул.
Вечером, выйдя из своего укрытия, он бросился за кроликом и, точно кошка за мышью, гнался до норы. Разрыв землю руками, он поймал кролика, свернул ему шею, отнес тушку к скалистому гроту и съел. Изжарить добычу на костре даже не пришло ему в голову.
На темнеющем небе зажглись звезды и выплыла луна. Где-то вдалеке заухал филин. Когда тьма ласково окутала Колла, он поднялся и, как зверь, выполз из своего логова. Ветер донес до него запах неблизкого еще города.
В нем вдруг вспыхнула необъяснимая ярость. И такое же острое, но неопределенное желание, которое каким-то образом было связано с Паром.
Он поспешил на север, к горам. В лунном свете его глаза отливали кроваво-красным.

ГЛАВА 22

Рен Омсворд шла через Харроу сквозь сгущавшуюся, плотными слоями устилавшую скалы тьму. Дневной свет померк, оставив свой алый след на западе, - словно слабый отблеск свечи в темной комнате. Волшебная сила эльфийских камней полностью опустошила Рен. Смерть Эовен превратила ее душу в камень.
"Кто я?" - спрашивала она себя.
Она двигалась в том направлении, откуда пришла, потому что знала только этот путь. Смотрела перед собой, ничего не видя. Прислушивалась, ничего не слыша.
"Кто я?"
Всю свою жизнь она знала ответ на этот вопрос: она девушка-скиталица, не обремененная личной судьбой, без семейных уз и обязательств, без необходимости оправдывать чьи-то ожидания. У нее был Гарт, который научил ее тому, что необходимо. И она могла поступать как хотела. Будущее казалось ей заманчивым, похожим на чистую грифельную доску, на которой будет записана ее жизнь теми словами, которые она выберет сама.
Теперь этой уверенности не было, она исчезла полностью, как и ее детские представления о том, кто она и кем она станет. Никогда ей не бывать прежней, той, какой хотелось быть. Никогда! Все это утрачено. А что она приобрела? Рен едва не засмеялась. Она превратилась в хамелеона: может стать кем угодно. Теперь даже в своем имени она не была уверена. Она принадлежит и к Омсвордам, и к Элессдилам. И то и другое верно. Эльф и человек, а также ребенок, принадлежащий к нескольким семьям: той, в которой родилась, и двум другим, которые ее воспитали.
"Кто я?"
Она была волшебным существом, хранительницей эльфийских камней, жезла Рукха и Лодена. Она обладала всем этим, волшебная сила принадлежала ей, но она ненавидела саму мысль о ней. Магия была каким-то смутным, темным отражением ее самой - возникала по ее команде, чтобы выполнить ее приказание, морочила, заставляла испытывать ярчайшие чувства, но и отнимала здравый рассудок, благоразумие: грозная сила, способная поглотить целиком. Она даже убивала за нее, прежде всего - врагов, но также и друзей. "Эовен. Неужели магия убила ее?" Рен подавила это жуткое опасение, но так могли подумать другие. Ведь волшебная сила действовала без разбора, а саму Рен лишала таких чувств, как доброта, раскаяние и любовь, то есть всего того доброго, что уравновешивало дурное; лишала права выбора.
Поднялся ветер, сначала он налетал короткими порывами, потом уже не затихал, сгибая стволы деревьев и протяжно завывая в ущельях. Он толкал ее в плечи, отбрасывал в сторону, как ничтожную помеху. Она наклонила голову, чтобы защититься от его напора, испытывая смутную тревогу. Свет на западе померк, ее окутала тьма. "Осталось совсем немного, - сказала она себе устало. - Меня ждут у края Харроу".
Так вперед, к своим!
Она засмеялась. Разве что-то теперь имеет смысл? Судьба распорядится ею по своему усмотрению, так уж повелось с тех пор, как она отправилась на поиски своего прошлого. "Нет, - поправила она себя, - задолго до этого". Возможно, так было всегда. Она снова засмеялась. Отправиться на поиски своего прошлого, своей семьи, эльфов, правды - какая глупость! Она явственно услышала насмешливые интонации своего голоса, а мысли быстро сменяли друг друга.
Голос вторил ей эхом на ветру.
"Какой смысл? - шептал он. - Какая разница?"
А мысли непроизвольно возвращались к Эовен, доброй и кроткой, обреченной и уничтоженной собственным даром. Какую пользу принесло Эовен то, что она знала свое будущее? Какую пользу принесло это кому-либо из них? Стоит ли даже пытаться узнать его? Все бесполезно. Она злилась - магия в конечном счете сделает с тобой все что угодно. Она толкнет тебя на любой поступок, унесет, куда ей заблагорассудится, и бросит, когда пожелает.
Вокруг завывал ветер.
"Идем!"
Услышав его, Рен кивнула и заплакала. Эти слова ласкали ее, как руки матери, и ей было приятно их прикосновение. Все, казалось, исчезло. Она шла, но куда? Просто шла, потому что движение отвлекало ее от боли и страдания. Нужно что-то предпринять. Но что? Она замотала головой и вытерла слезы тыльной стороной сжатой в кулак ладони.
Той ладони, в которой лежали эльфийские камни.
С недоумением Рен посмотрела на руку - камни все еще находились там! В зажатом кулаке пульсировала волшебная сила, голубой свет просачивался сквозь пальцы, растворяясь в темноте. Но почему это происходит? Она безучастно смотрела на свою руку. Они так жгут! Что-то случилось?
"Пойдем!" - прошептал ветер.
Она пошла медленнее, оторвав взгляд от дороги, от голой земли.
В Харроу земля была другого оттенка, яркая и теплая. Перед Рен стали возникать лица, на удивление живые и понимающие ее мысли и желания. Лица напоминали друзей, тех, кто любил ее и помогал ей, живых и умерших. Рождаясь в воображении, они обретали плоть. Она удивилась и обрадовалась. Заговорила с ними, бросила словечко-два из любопытства. Они глянули в ее сторону и прошептали: "Пойдем! Пойдем!"
Слова мгновенно повторились у нее в голове, как отсвет надежды. Она остановилась, не понимая, где находится. А какая, впрочем, разница? Она очень устала. Ее жизнь превратилась в сплошной бой. Жизнь несла ее, как лошадь седока, не останавливаясь и не давая передышки - бешеный галоп, скачки сквозь вечную ночь.
"Пойдем!"
Рен заморгала и улыбнулась. Наконец она все поняла. Конечно, все так просто. Избавиться от волшебства. И усталость, смущение, чувство потери пройдут. У нее появится возможность начать все сначала, снова стать хозяйкой собственной жизни, превратиться в девушку-скиталицу. Как она не поняла этого раньше?
Но что-то предостерегало ее, какая-то часть ее существа, запрятанная глубоко внутри. Что же это? Надо бы разобраться. Но ласковые прикосновения ветра отвлекали от этих мыслей. Ладонь жгли эльфийские камни, но она не обращала на это внимания. Прикосновения были все ласковее, становились все более манящими. Она подняла лицо: откуда они взялись? Ее вновь окружали фигуры, толпившиеся у края тумана и принимавшие четкие формы. Но почему она не может их вспомнить?
"Пойдем".
В ответ она безотчетно подняла руку, в которой были зажаты эльфийские камни, - и голубое серебро вырвалось из ее пальцев, метнувшись в темноту. В то же мгновение лица исчезли. Она смущенно заморгала. Что она делает? Почему остановилась? В смятении Рен огляделась. Да, она потерялась в тумане, она заблудилась. Дракулы находятся близко, наблюдая за ней. Чувствуется их присутствие. Надо идти.
Она снова отправилась в путь, пытаясь разобраться, что же случилось. Рен смутно понимала, что на какое-то время потеряла контроль над собой и просто бесцельно брела. Куда? Собрала обрывки своих мыслей, как осколки сна при пробуждении. Она собиралась что-то сделать, но что?
Шли минуты. Далеко впереди сквозь шум ветра кто-то выкрикивал ее имя. То там, то здесь, то совсем рядом. Она неуверенно направлялась в ту сторону, откуда вроде бы доносился зов. Если ей не удастся определить место, придется использовать эльфиниты. Проклятие! Она же совсем не хотела этого. В воображении снова возникло пламя, которое вырывается из ее рук, охватывает скопище чудовищ, и они гибнут, а с ними и превращенная в чудовище Эовен - все становится пеплом.
Рен снова заплакала, но сразу же устыдила себя. Все бесполезно, все бессмысленно. Голые деревья, выжженные огнем скалы - казалось, Харроу будет тянуться вечно. Конечно, она сбилась с пути. Рен остановилась, устало прикрыла глаза.
А ветер все шептал: "Пойдем".
"Да, - ответила она. - Иду".
Чарующая сила окутала ее теплым плащом, лаская и привлекая к себе все ближе и ближе. Когда она открыла глаза, лица снова вернулись, она оказалась в центре круга струящегося света и легких касаний. Она находилась у края ущелья, которое показалось ей знакомым. Все поплыло перед глазами. Она все забыла, забыла, что пыталась убежать из Харроу, что лица вокруг нее не те, что она знала. Туман, казалось, проник в самую голову, мысли размягчились и потекли, она как бы чувствовала их приятное журчание. Как она устала от всего на свете.
"Пойдем".
Рука, в которой были зажаты эльфийские камни, опустилась, а неясные лица, окружавшие ее, начали заостряться. Их жадные губы припали к ее горлу.
"Пойдем".
Пальцы ее слабели. Как все было бы просто, если выпустить эльфийские камни.
- Сударыня Рен!
Крик прозвучал где-то внутри, как вопль боли. Это ее боль - и глаза открылись, тело напряглось. Странный сон почти завладел ею, взгляд тонул в туманной завесе, за завесой замаячили две фигуры. Они двигались у края света, на грани сна и яви. В руках они держали мечи, слабо поблескивал металл.
- Ф-ф-ф! Не двигайся, Рен из рода эльфов! - крикнул кто-то, предупреждая ее об опасности. Стреса! Это был Стреса.
- Стой на месте, сударыня Рен! - прозвучал второй голос. Это Трисс!
Капитан Придворной Гвардии вышел вперед, держа наготове оружие. Она четко видела его лицо, худое и суровое, исполненное решимости. За ним стоял Гарт, его крупная фигура, как всегда, казалась загадочной.
У нее заныло под ложечкой. Что они тут делают? Что привело их сюда?
Она стряхнула с себя усталость, прогнала шепот ветра, заставила себя оглядеться вокруг. Холод стал ледяным. Свет, окружавший ее, исходил от существ, которые толпились вокруг нее. Они были так близко, что она могла ощутить их дыхание, различить их мертвые глаза, их расплывающиеся бесформенные лица с клыками цвета слоновой кости. Их было множество, они теснились вокруг нее, расступаясь лишь в том месте, где Трисс, Гарт и Стреса пытались пробиться к ней. Дракулы цеплялись за нее руками, когтистыми пальцами, оплетая путами сна и неясных желаний. Они манили ее к себе, убаюкивая, утешая. В любую минуту они были готовы превратиться из призраков в жадных, прожорливых тварей.
Рен находилась между бытием и небытием, между жизнью и смертью. Она ощущала их притягательную силу. Одно освободит ее от власти волшебства и оков долга, которые держат ее мертвой хваткой, другое - от мертвящего покоя, и она сможет подняться, с азартом и неистовством начать борьбу за свою жизнь. Чутье подсказывало, что надо делать именно это. Время замерло. Решение за ней. Она видела, как спасители пробиваются к ней все ближе и ближе - они тверды в своем намерении. Но на долю дюйма подобрались ближе и дракулы.
Клыки уже сжали ее горло в жадном, ненасытном желании.
Дракулы... порождения Тьмы... эльфы... - Сударыня Рен! - тихо сказал Трисс, в его голосе звучали мольба, отчаяние и, кажется, злость.
Это ее отрезвило - она отступила от пропасти. Глубокий вздох вернул ей силы. Распрямившись, Рен попыталась проверить, может ли двигаться, управлять своим телом. Всю ее сковало, как панцирем; ее держали так крепко, что она казалась окаменевшей. Оставалась одна надежда. Собрав всю свою волю, Рен быстро разжала пальцы.
"Пора!"
Синее пламя вырвалось в ночную тьму и скользнуло по ее телу, окутывая Рен пламенем. Клыки исчезли, руки отлипли. Дракулы неистово завопили. Она на свободе! Рен стояла в огненном столбе, пламя бушевало вокруг, окутывая ее огненным смерчем. Она ждала боли, готовилась сгореть дотла. "Это лучше, чем стать одной из них". Смерть ее не пугала. "Только бы скорее!"
Пламя подступило к ней, взметнувшись ввысь. Дракулы бросились в пламя, как обезумевшие мотыльки, пытаясь настичь ее. Они погибли в резких вспышках, сгорая дотла. Рен видела всю эту ужасную пляску смерти, огня и безумия. Ее пронзил страх: где эльфийские камни? Они лежали на раскрытой ладони, раскаленные волшебной силой, горящие как маленькие солнца.
Но пламя, бушевавшее вокруг и уничтожавшее врагов, щадило ее.
Рен охватило чувство торжества. Она ощущала себя непобедимой и неподвластной огню. Пламя не причиняет ей вреда и никогда не причинит - ей следовало бы знать об этом. Она широко развела руки в стороны, отводя огонь от себя, направляя его на дракул, сама испытывала лишь чувство радости, которое давала ей волшебная сила. Дракулы для нее - просто пыль, ничтожество и прах. Она подчинилась волшебной силе, позволила ей перенести себя за пределы обыденного рассудка.
"Используй магию, как считаешь нужным, - повторила она себе. - Ничто, кроме твоей воли, не имеет значения".
На какое-то мгновение Рен утратила ощущение реальности. Она забыла о Триссе и Гарте, о необходимости бежать из Морровинда и вернуться в Четыре Земли, о правде, которую она узнала, об истории своей жизни и своем происхождении, о жизнях, которые были доверены ей, - обо всем на свете. Она не помнила о своих замыслах, намерениях, сомнениях.
Самый край ее сознания просветлел, слабый голос разума проник в него сквозь пелену ослепления своим могуществом - а ведь еще немного, и ее решимость могла бы стать безумием. Она увидела наконец Трисса, Гарта и Стресу. Те отчаянно боролись с дракулами, которые теперь набросились на них; друзья встали спина к спине, а круг чудовищ возле них сужался и сужался. Их полные ярости голоса эхом отдались в ней. И вновь океан огня, живущего в эльфинитах, затопил все ее существо.
Рука с камнями опустилась, и столб огня превратился в нимб света вокруг ее руки. Она повернулась к дракулам и шикнула на них. Те в ужасе отступили, а Рен направилась к своим друзьям. Дракулы разбегались. Она несла смерть в руке, верную гибель для них. Спокойно приближаясь к своим друзьям, она направляла свет своей волшебной силы то в одну, то в другую сторону. Дракулы исчезали, растворялись в тумане.
Она подошла к тому месту, где стояли Гарт и Трисс с оружием в руках. В их глазах сквозило недоверие, как-то странно смотрел на нее и Стреса, словно Рен была каким-то чужим существом. Она крепко сжала в ладони эльфийские камни, и огонь померк.
- Помогите мне выйти из ущелья, - прошептала она, опасаясь, что сейчас упадет от усталости. Трисс порывисто обнял ее.
- Сударыня, мы думали, ты потерялась, - сказал он, мягко поворачивая ее к себе.
- Да, - ответила она и скупо улыбнулась. Напряженно всматриваясь в ночную мглу, они начали подъем.
Лишь к полуночи они вышли из Харроу. Дракулы увлекли Рен в глубь своего логовища, подальше от дороги, которой она намеревалась идти, запутав ее настолько, что, обнаружив Эовен, она пошла совсем в другую сторону. Стресе удалось выследить ее, хотя это было нелегко. К вечеру, несмотря на строгий запрет, они отправились на поиски, серьезно обеспокоенные ее долгим отсутствием. Они знали, что у них нет надежной защиты от дракул, но все же готовы были рисковать своими жизнями. Решили идти Гарт и Трисс. Дала оставили охранять Гавилана и жезл Рукха. Стреса пошел потому, что никто больше не смог бы отыскать следы Рен. Она, носительница волшебной силы эльфийских камней, стала приманкой для множества дракул, бесчисленной стаи, сбившейся для охоты за ней. Стреса смог выследить ее. Подоспели они, что и говорить, вовремя.
Придя в себя, Рен рассказала им о жуткой судьбе Эовен, которую уничтожили дракулы, превратив в себе подобную. Она описала смерть провидицы, рассказала всю правду без утайки - ей надо было дать выход своему горю. Казалось, голос ее рождается в какой-то глухой пустоте, в пространстве, лишенном красок жизни.
Она очень устала, но решила не отдыхать. И не принимать никакой помощи. Она не разрешила нести себя: это было бы уже вторым проявлением слабости за эту ночь, ей хватило и одного. Она пришла в полное смятение от случившегося. Как легко ввел ее в заблуждение шепот ветра. Ведь она была так близка к смерти, к позорному концу. Она помнила, как соблазнительно звучал шепот, призывавший ее отдать жизнь, и она почти сдалась, стремясь к вожделенному покою. Всегда она была сильной, всегда противостояла смерти, даже не допуская возможности, что та найдет ее, верила, что будет сражаться за свою жизнь до последнего вздоха. Но здесь, в Харроу... Она перестала сопротивляться тому, что всегда отвергала. Позволила слабости и отчаянию овладеть собой, сломалась, как полая камышина.
"Я совсем не та, за которую себя принимаю, - подумала она с отчаянием. - Я обманщица".
Ей хотелось говорить, чтобы отвлечься от тяжелых мыслей, и она рассказывала о своих видениях в Харроу, о том, как шепот дракул убаюкал ее. Наверное, и Эовен была так же поймана в ловушку. Это самое страшное из воспоминаний. Рен перескакивала с предмета на предмет, звук собственного голоса помогал ей отвлечься от черных мыслей, побуждал действовать, не останавливаться. Она думала об умерших во время этого ужасного похода, в особенности об Элленрох и Эовен. Ну почему, почему она не смогла спасти их?
Нет, она больше не понимала мир, в котором живет. Она не могла даже решить, где большее зло: сами чудовища или тот, кто их создал. Кто должен нести ответственность - порождения Тьмы или эльфы? Она не находила разумного ответа. Да и при чем тут разум, если всем управляет магия - она может закружить всех и вся бешеным вихрем и опустить там, где ей заблагорассудится.
Из Харроу они вышли обессиленными и окоченевшими. Утешало лишь то, что наконец-то они освободились от дракул.
Вот уже и тот расчищенный участок среди скал, в тени бесплодных, ползучих растений и чахлых кустарников, где они оставили своих товарищей. Фаун, вырвавшись из темноты, отчаянно вереща, прыгнула на плечо Рен - свое излюбленное местечко, лучшего в мире не найти. Руки Рен ободряюще погладили зверька. Лесная скрипелочка дрожала от страха.
И тут они обнаружили Дала. Его безжизненное тело, с раскроенным черепом, распростерлось в дальнем конце поляны. Трисс наклонился и перевернул Эльфийского Охотника вверх лицом.
Необъяснимо - оружие Дала было вложено в ножны. Его смерть - не результат сражения.
Рен в ужасе отвернулась. Дурное предчувствие овладело ею. Она даже не искала глазами Гавилана. Она уже знала, что Гавилан Элессдил и жезл Рукха исчезли.

ГЛАВА 23

Пар Омсворд вжался в стену здания. Его закутанная в темный плащ фигура слилась с чернотой ночи. Он тревожно вслушивался в звуки ночного Тирзиса, разморенного летней жарой и отдыхающего до утра. Неподвижный воздух был пропитан запахами города - душными и пресыщенными. Пар вдыхал их с гримасой отвращения и усталости, всматриваясь из своего укрытия в лужицы света, отбрасываемые уличными фонарями. Не мелькнут ли в них тени преследователей? Его и Дамсон настойчиво искали, неотступно преследовали. "Федерация? Порождения Тьмы?" Преследователи, казалось, не собирались ни спать, ни отдыхать. Вот уже почти неделю они с Дамсон скрывались от них, с тех пор как, убежав из подземного убежища Крота, они пробрались в город по сточным трубам. Пар плохо ориентировался в лабиринте полуразрушенных проходов, запомнились разрозненные картины и детали в путаной череде зданий, комнат, чуланов, потайных ходов от одного убежища к другому. Остановиться где-то более чем на несколько часов они не могли - их обнаруживали именно тогда, когда они считали себя в безопасности. И приходилось бежать снова.
Едва ли не в сотый раз Пар удивлялся тому, как быстро их обнаруживают.
Сначала он видел в этом просто невезение, но регулярность, с которой это повторялось, исключала всякую случайность. Затем он предположил, что их притягивает его магия, которую каким-то образом улавливает Риммер Дэлл, так как Ищейки иногда появлялись под маской солдат Федерации, но чаще всего в облике чудовищ, какими и являлись на самом деле, укутанных в темные плащи с капюшонами. Но ведь он не пользовался своей волшебной силой с тех самых пор, как они с Дамсон вышли из лабиринта сточных труб, и тогда как их могли выследить?
- Возможно, они поймали одного из наших и вытянули из него все секреты, - объявила Дамсон, более чем всегда бледная и изможденная. Несколькими часами раньше она оставила его, чтобы найти убежище на ночь. - Другого объяснения не нахожу.
Но даже Дамсон вынуждена была признать, что никто, кроме Падишара Крила, не знал всех тайников, которыми они пользовались.
А это подводило их к весьма однозначному выводу, как они ни уклонялись от него: лишь падение Уступа могло заставило Федерацию начать охоту на них. Значит, Уступ пал.
Пар опустил голову на теплый шершавый камень - отчаяние захлестнуло его. Значит, Колл мертв. Падишар и Морган пропали. Остались только Рен, Уолкер Бо, Стефф и Тил. Даже Крот исчез. С тех пор как они покинули его подземные покои, от него не приходило никаких известий. Где он, что произошло? Неизвестность сводила с ума. Все, с кем он отправился в путь - его брат, кузен, дядя, друзья, - пропали. Ему временами казалось, что все, кто соприкасается с ним, обречены исчезнуть с лица земли, поглощаемые какой-то потусторонней силой, тьмой, из которой никогда не выбраться.
Даже Дамсон... Нет! Его глаза мгновенно открылись, в отсвете фонарей они зажглись гневом. Только не Дамсон. Он должен спасти ее. Они будут вместе. Прежнее не повторится.
Но сколько может продолжаться эта гонка? И долго ли осталось ждать, пока их схватят?
Вдруг что-то мелькнуло за углом, там, где стена заворачивает, чтобы протянуться вдоль улицы, на запад, к обрыву, и появилась Дамсон. Согнувшись, запыхавшаяся и раскрасневшаяся, она пробежала светлую часть стены и остановилась рядом.
- Еще два наших места раскрыты, - сказала она. - Я почувствовала зловоние, исходящее от этих существ, раньше, чем увидела их. - Спутанные рыжие волосы закрывали Дамсон щеки и шею, голубая лента стягивала их на лбу.
Неожиданная улыбка озарила ее лицо. - Но я нашла такое место, которое они не заметили.
Она протянула руку, чтобы погладить его по щеке.
- Ты выглядишь таким уставшим, Пар. Сегодня ты как следует выспишься. Я действительно помню это место. Подвал старой мельницы, который раньше использовали как-то иначе, забыла только, как именно. Им никто не пользовался больше года. Когда-то я и Падишар... - Она внезапно замолчала... - Они не знают о нем. Пойдем, житель Дола, мы попытаемся спрятаться.
Они вышли в ночь. Пар почувствовал на своей спине тяжесть Меча Шаннары, плоского и твердого. Она напомнила о том, во что вылился его поиск. Если это действительно был тот самый меч, то почему не удалось заставить его действовать, когда Пар лицом к лицу столкнулся с Первым Ищейкой? Если же он получил подделку, то что стало с настоящим мечом?
Вопросы без ответов порождали только новые вопросы. Сейчас главное - выжить, убежать от темных существ и, что еще более важно, выбраться из города. Их побег напомнил беспорядочное снование крыс, загнанных в лабиринт, из которого они не могут выбраться. Все попытки уйти из Тирзиса провалились. За городскими воротами внимательно наблюдали, все выходы охранялись, к тому же без Крота Дамсон не могла ориентироваться в подземных туннелях с той безошибочностью, которая бы гарантировала успех. У них не оставалось выбора: они могли только переходить из одного укрытия в другое, ожидая случая либо сразиться с преследователями, либо чудом найти путь из города.
Они свернули в боковую улочку, покрытую пятнами света, который пробивался через отверстия в ставнях высоких окон. Из пивной доносился смех и звон стаканов. Они брели через завалы мусора, гниющего и зловонного. Над этой частью города висел отвратительный смрад нищеты и тлена. Сюда завоеватели вытеснили бездомный люд. Город, некогда великолепный, был разорен и опустошен, став заложником Федерации, его военной добычей, трофеем войны, которая закончилась, не успев начаться.
Дамсон остановилась, внимательно вглядываясь в пустынные улицы, сходящиеся на освещенном перекрестке, и, прислушавшись к отдаленным звукам, быстро перевела его через дорогу. Переулок, тихий и затхлый, как закрытый чулан, привел их на соседнюю улицу. Пар снова принялся размышлять о Мече Шаннары: каким образом проверить его на деле?
- Сюда, - прошептала Дамсон, юркнув в пролом в старой дощатой стене.
Они оказались в тесном помещении, похожем на амбар. Балки над их головами смутно проступали в бледных полосках света, проникающего сюда через щели в сырых дощатых стенах. Мукомольные машины осели, вросли в пол, напоминая животных, пригнувшихся перед прыжком, а ряды корзин зияли пустыми черными зевами. Дамсон провела его через все помещения - сапоги скользили по каменным плитам и сырой соломе. Остановившись у задней стены, она опустила руку, нашарила железное кольцо, вделанное в пол, и открыла потайную дверь. В слабом свете показалась лестница, ведущая в полную темноту.
Вспыхнула искра, загорелся факел. Слабое пламя осветило помещение, открыв взору низкий подвал, забитый старыми бочонками и ломаными корзинами. Она подала ему знак следовать за ней. Подвал оказался невелик. В стене его зияло отверстие. Дамсон нагнулась, просунула в него факел и шагнула в черный провал. Миновав несколько пересекающихся коридоров, они вошли в комнату, некогда служившую спальней. Там, куда не достигал свет факела, Пар с трудом мог различить марши старой лестницы.
- Здесь вечерок мы будем в безопасности, а может быть, и больше, - сообщила Дамсон, повернувшись к нему. Яркие зеленые глаза вспыхнули от осветившей лицо улыбки. - Не слишком уютно, правда?
- Зато безопасно, и этим все сказано, - ответил он, улыбнувшись в ответ. - Куда ведет лестница?
- На улицу. Но дверь заперта снаружи. Нам придется выломать ее, если потребуется уходить этим путем. Запасной ход - это удобно, чтобы не попасть в ловушку. И потом, никто не догадается искать нас за дверью со старым проржавевшим замком.
Он кивнул, взял у нее факел, поднял повыше над головой, осматривая помещение, а затем вставил в сломанную подставку для лампы.
- Это будет наш дом, - объявил он, сняв с себя Меч Шаннары и прислонив его к кровати: взгляд задержался на украшении, выгравированном на рукояти меча: поднятая рука с горящим факелом. - Интересно, не осталось ли в шкафу случайно чего-нибудь съестного?
Дамсон засмеялась.
- Едва ли. - Она подошла к нему, порывисто обняла, прижала к себе и поцеловала в щеку. - Пар Омсворд, - тихо произнесла она его имя. - Я люблю тебя.
Он крепко обнял ее, погладил волосы, чувствуя, как тепло ее тела обожгло его.
- Знаю, - прошептал он.
- У нас все будет хорошо. Он молча кивнул, уверенный, что так оно и будет на самом деле, а как же иначе.
- У меня в мешке есть немного сыра и хлеба, - сказала она, отстраняясь от него. - И еще немного эля, достаточно хорошего качества для беглецов вроде нас.
Они ели молча, прислушиваясь к треску и ночным шорохам дощатого дома. Несколько раз к ним пробивались голоса, но настолько далекие, что слов нельзя было различить. Закончив ужин, они бережно спрятали остатки, потушили факел, закутались в одеяла, улеглись на узкой кровати и мгновенно заснули.
На рассвете через трещины и щели в комнату проникли лучи холодного призрачного света, шум города стал громче и отчетливее - люди спешили по своим делам. Пар проснулся, чувствуя себя отдохнувшим впервые за неделю. Хорошо бы еще умыться, но спокойный сон - это главное. Усталости как не бывало. У Дамсон сияли глаза, сбитые за ночь волосы, казалось, даже сохраняют подобие прически. И Пар подумал, что самое худшее уже миновало.
- Первым делом нужно найти выход из города, - объявила Дамсон во время завтрака, сидя напротив у столика. Ее лоб прорезали морщинки - знак решимости. - Нам не следует вести себя так робко.
- Жаль, что мы ничего не можем узнать о Кроте.
Она кивнула, отведя взгляд в сторону.
- Я искала его, когда уходила. - Она покачала головой. - Крот находчив. С ним не так просто разделаться.
"Но только если на тебя охотятся не порождения Тьмы", - едва не сказал Пар, но передумал и промолчал.
- Что мне делать сегодня? - спросил он.
- То же, что всегда. Замрешь на месте. Они еще не знают обо мне, только о тебе.
- Ты полагаешь?
Она вздохнула.
- Да. Именно я должна найти дорогу из Тирзиса. За его стенами мы сможем узнать, что случилось с Падишаром и другими.
Он скрестил руки на груди и откинулся назад.
- Я считаю, что мне не следует без толку торчать здесь.
- Иногда ожидание бывает самым лучшим делом, Пар.
- Не хочу отпускать тебя одну. Она улыбнулась.
- А я не хочу оставлять тебя здесь одного. Но это необходимо для нас обоих, мы должны торопиться.
Она натянула свой длинный плащ, одеяние фокусника: Дамсон появлялась на базарных площадях и показывала фокусы детям, делая вид, что ничего не изменилось. Из прохода, который привел их в убежище, проник слабый луч света, и, махнув на прощание рукой, она растворилась в пустоте.
Остаток утра он провел беспокойно, шагая взад и вперед по своему тесному убежищу. Один раз он вскарабкался на верх лестницы, ведущей на улицу, проверил замок на двери и убедился, что тот в полном порядке. Когда наступил полдень, он поел, достав кое-какие крохи из мешка Дамсон, растянулся на постели, намереваясь вздремнуть, и крепко заснул.
Когда он наконец проснулся, свет приобрел уже серебряный оттенок - день быстро переходил в сумерки. Какое-то время он лежал, сонно моргая, но, сообразив, что Дамсон еще не вернулась, а отсутствовала она почти десять часов, вскочил, полный тревоги за нее. Возможно, она заходила и ушла снова? Нет, этого не могло быть. Она бы разбудила его. Да он и сам бы наверняка проснулся. Что же произошло? И что ему предпринять?
Несмотря на тревогу, он не мог заглушить чувство голода и решил доесть остатки сыра и хлеба. В закупоренной фляжке осталось немного эля, но он был теплым и имел неприятный вкус.
Где же Дамсон?
Пар Омсворд с самого начала знал, что выходить отсюда рискованно, что Дамсон Ри, выходя в город, каждый раз ставит на карту свою жизнь. Если Крота взяли, то они могли заставить его говорить. Тогда безопасные места окажутся под угрозой, ей будет худо. Если же захватили Падишара, то уже не осталось никаких секретов. Пар знал - все очень рискованно. И пытался убедить себя, что привык рисковать. Но каждый раз, выходя из сточных труб, обнаруживал, что не готов к таким передрягам. Он понял, что боится.
Если что-то случится с Дамсон, то... Его внимание привлек какой-то царапающий звук. Он вздрогнул, ища место, откуда тот мог исходить. Звук доносился с верхней части лестницы, от двери, ведущей на улицу.
Кто-то трогал замок.
Сначала он подумал, что Дамсон по какой-то причине решила войти через этот ход. Но у Дамсон не было ключа. А звук походил на скрежет ключа в скважине. Возня все продолжалась, и наконец с резким щелчком замок открылся.
Пар протянул руку к Мечу Шаннары и быстро перекинул его за спину. Нет, это кто угодно, только не Дамсон. Он схватил мешок, спеша спрятать все следы своего пребывания здесь. Но ведь и постель в беспорядке, и крошки рассыпаны по столу. На уборку у него не оставалось времени. Гость тем временем снял замок с засова и уже открывал дверь.
Через отверстие косыми и тусклыми лучами хлынул дневной свет. Пар поспешил из комнаты в коридор. Факел он оставил на месте, он был ему больше не нужен. После утренней прогулки он даже в полной темноте ясно представлял себе расположение всех помещений. По деревянным ступенькам глухо застучали сапоги, тяжело и грубо, совсем не похоже на Дамсон.
Незваный гость, конечно, поймет, что он был здесь, но вопрос - давно ли. Он может остаться в засаде, чтобы застать их врасплох. Значит, надо выбраться отсюда и где-то на улице дождаться возвращения Дамсон, чтобы предупредить ее. Через задний вход, увидя, что замок открыт, она не пойдет. Мысли бешено сменяли друг друга в его голове, подгоняя: вперед, вперед. Да, остается бежать, пока его не обнаружили. Надо пройти через подвал и выйти так, как они входили сюда.
Он больше не слышал шагов. Прекрасно. Вошедший остановился, чтобы осмотреть комнату.
Он, вероятно, пытался понять: кто тут мог быть? Сколько человек и почему ушли. А Пар тем временем может спокойно убежать.
Но он поспешил, добираясь к лестнице, ведущей наверх, в темноте натолкнулся на пустую деревянную клеть, споткнулся и упал. Гнилое дерево сломалось под ним. Резкий треск прорезал тишину.
Взволнованный, задыхающийся, Пар тяжело шагнул к лестнице - и услышал звук приближающихся шагов.
Юноша больше не прятался. Шаги не затихали. Наверное, это не Ищейки. Те бы подкрались тихо. Значит, Федерация. Но почему этот человек один?
Пар уже бежал по лестнице. Потайная дверь спасительно замаячила вверху. Но ведь там его могут поджидать остальные - и ловушка захлопнется. А может, встретить вошедшего? Он-то один, а там, чего доброго, несколько человек. Но это лишь предположение, и, кроме того, больше не осталось времени на раздумья: он уже стоял у потайной двери.
Пар толкнул дверь. Та не поддалась.
Лучи меркнущего дневного света, проникая через щели в деревянных досках, слепили его. Нагнув голову, собрав все силы, он толкнул дверь еще раз. Дверь не шелохнулась. Прищурившись, он пытался рассмотреть, что же там случилось.
Что-то большое, массивное подпирало потайную дверь.
Отчаявшись, он с силой бросился на преграду, но она по-прежнему не поддалась. Пар снова спустился по лестнице, бросив быстрый взгляд через плечо. Его сердце колотилось так гулко, что он едва расслышал приглушенный голос:
- Пар? Пар Омсворд?
Ему показалось, что он знает этого человека. Однако полной уверенности не было. Голос вроде бы знакомый, но и чужой одновременно. Звавший его все еще был в подвале, невидимый в темноте. Пар снова посмотрел на потайную дверь, оглянулся на подвал.
Он в ловушке.
Его губы сжались, тело покрылось потом от напряжения и страха, по коже поползли мурашки.
Кто же там?
Откуда он знает его имя?
Пар снова подумал о Дамсон: где она, что с ней случилось, в безопасности ли? Если ее взяли в плен, то он единственный, на кого она могла бы рассчитывать. Он не может допустить, чтобы его поймали, в этом случае никто ей не поможет. Он представил ее ярко-рыжие волосы, ее лукавую улыбку, блеск зеленых глаз. Он услышал ее голос и смех, почувствовал прикосновение. Вспомнил о том, сколько она сделала, чтобы спасти ему жизнь, чтобы уберечь его от безумия, которое едва не настигло его, когда умер Колл.

Предыдущая страница 13 Следущая страница


Королева эльфов Шаннары

Страх уступил место гневу и решимости. Он протянул руку за спину, высвобождая Меч Шаннары. Но тут же отпустил его, и меч снова упал в ножны. Нет, он предназначается для другого. Пар воспользуется своей магией, несмотря на то что она пугает его, как старый приятель, который стал вдруг чужим и враждебным.
Мысли путались, разбегались, лишая его всякой надежды. Он снова протянул руку за спину и вынул меч. В конце концов, это его единственное оружие.
У входа появилась тень. Чужое дыхание засипело в мертвой тишине. Высокая темная фигура, закутанная в плащ, приближалась к нему. Это был мужчина, явно выше него, черты его лица скрывал низко надвинутый капюшон.
Мужчина вышел из темноты, выпрямился. Увидев Пара, который прижался к лестнице подвала с оружием в руке, он обнажил тускло сверкнувший длинный нож. Мгновение они смотрели друг на друга, не двигаясь. Рука вошедшего медленно поднялась и откинула капюшон пыльного черного плаща.

ГЛАВА 24

Трисс с трудом выпрямился. Капитан Придворной Гвардии, Рен и Гарт молча смотрели друг на друга. Три изваяния с темными лицами, припорошенными пеплом Киллешана, стояли вокруг скрюченного тела Дала: почетный караул возле погибшего воина. Из девяти человек, которые покинули склоны Киллешана, чтобы унести Арборлон и эльфов от их вулканической могилы и начать новую жизнь в лесах Западной Земли, остались только трое. "Да, нас трое, - подумала Рен, - Гавилан потерян для нас навсегда". Он унес с собой жезл Рукха и ее наивную веру в благородство. "Почему я оказалась такой глупой?"
Сбросив с себя оцепенение, Трисс отошел в сторону; нагнувшись, он осматривал землю - место, на котором все это произошло.
- Кто мог сделать это? Должны быть следы... - Он замолчал.
Рен и Гарт переглянулись - Трисс еще не понял.
- Гавилан, - сказала она тихо.
- Гавилан? - Капитан Придворной Гвардии непонимающе посмотрел на нее.
- Гавилан Элессдил, - повторила она, произнося его полное имя, думая, что это поможет ей осознать происшедшее. Фаун задрожала у нее на плече, - Он убил Дала и завладел жезлом Рукха.
Трисс окаменел.
- Нет, - сказал он решительно. - Сударыня Рен, этого не могло быть. Ты не права. Гавилан - эльф, а ни один эльф не нанесет вреда другому. Кроме того, он - принц рода Элессдилов! И дал клятву служить своему народу!
Рен в отчаянии замотала головой. Ей надо было предвидеть это. Догадаться по его глазам, по голосу, изменившемуся поведению. Все так очевидно, а она была слепа.
- Стреса, - позвала она. Иглокот неуклюже вышел из темноты, его иголки воинственно топорщились.
- Ш-ш-ш! Я предупреждал тебя!
- Спасибо, что напомнил. Как, по-твоему, о чем говорят следы? У тебя острый взгляд и отличное обоняние. Прочитай мне следы.
Ее слова звучали мягко, но в них прорывалась боль. Иглокот понял ее состояние. Он тщательно обошел поляну, принюхиваясь, останавливаясь и снова делая круг за кругом.
- Он не способен на такое, - проворчал Трисс, вкладывая в свои слова горечь и возмущение.
Рен ничего не ответила, устремив взгляд в пустоту. Харроу лежал позади них за серой завесой, Ин Джу зияло впереди черной дырой. Отдаленно громыхал Киллешан. Вернулся Стреса.
- Никто... фр-р-р... не проходил здесь, кроме нас. Ш-ш-ш. Наши следы идут от Харроу, затем удаляются в другую сторону. Кроме нас, здесь никто не проходил, никаких чудовищ, чужих, никого. - Стреса помолчал, он отвернулся от нее. - Свежие следы идут на запад к Ин Джу. Я чувствую запах. Прости, Рен Элессдил.
Рен кивнула - последняя надежда исчезла. Она многозначительно взглянула на Трисса.
- Как же это? - упавшим голосом спросил он. - Может, Гавилан был не в себе, последние события потрясли его? Он подумал, что все погибли, и испугался смерти. Не может же он быть закоренелым негодяем, которому во что бы то ни стало нужен жезл Рукха для себя, лично для себя?
- Не знаю, - сказала Рен устало.
- Но Дал?..
- Какая разница? - резко оборвала его Рен и глубоко вздохнула. - Сейчас имеет значение лишь то, что он взял жезл и Лоден и нам нужно их вернуть. Мы должны как можно скорее найти его.
Она позвала:
- Стреса, как?
- Нет, - ответил иглокот. - Ш-ш-ш. Опасно преследовать его ночью. Подождем до рассвета.
Рен медленно покачала головой:
- У нас нет времени.
- Р-р-р, Рен Элессдил. Конечно, мы должны найти его, если хотим остаться в живых! - Голос Стресы то и дело переходил в рычание. - Но только безумный осмелится отправиться в Ин Джу ночью.
Рен почувствовала приступ гнева, хотя не могла позволить себе этого.
- У меня есть эльфийские камни, Стреса! - оборвала она кота. - Волшебство эльфов защитит нас.
- Но ты ведь не хотела... ш-ш-ш... использовать волшебство эльфов? - Слова Стресы прозвучали как насмешка. - Фр-р-р. Знаю, что он нравился тебе, но... - Стреса! - предостерегающе воскликнула она.
- ... но волшебство не защитит против того, что нельзя увидеть, - спокойно закончил он фразу. - Ш-ш-ш. Мы должны подождать до утра.
Наступила полная тишина. В душе Рен бушевала буря. Она подняла глаза - к ней подходил Гарт.
"Помни о своем предназначении, Рен. Помни, кто ты!"
В этот миг она вспомнила взгляд Гавилана Элессдила, когда она отдавала ему жезл Рукха. Прямо взглянув Гарту в глаза, она прочла в них все, и это погасило ее гнев. Она нехотя кивнула:
- Мы дождемся утра. Рен стояла в карауле, забыв об усталости. Ее захлестывала ярость, когда она думала о Гавилане. Спать она не могла - было слишком тревожно на душе. Она сидела, прижавшись спиной к скале, все спали, завернувшись в плащи, в десяти футах от нее. Стреса отделился, устроившись у края поляны, было непонятно, спит он или нет. Рен рассеянно глядела на Фаун, а мысли, которые были темнее ночи, уносили ее в недалекое прошлое.
Гавилан. Он был так обаятелен, так спокоен, когда она впервые встретила его. Он ей понравился, может быть - даже более того. Она возлагала на него такие большие надежды - теперь от этого ей было еще больнее. Обещал стать ее другом, заботиться о ней, отвечать на все ее вопросы и помогать. Слишком много обещал. Возможно, он и выполнил бы эти обещания, если бы им не пришлось покинуть город. И она не ошиблась, считая Гавилана нерешительным. Он действительно не был готов к испытаниям за стенами Арборлона, а потому изменился почти мгновенно. Его обаяние перешло в нервозность, затем в раздражительность и, наконец, в страх. Он лишился знакомого мира, оставшись незащищенным перед предстоящим кошмаром. Гавилан хотел бы быть смелым, но не мог, все, что он знал, на что полагался, рухнуло. Когда королева умерла, доверив жезл Рен, это переполнило чашу его терпения. Он все еще считал себя преемником королевы, верил, что, заручившись волшебной силой эльфов, сможет многое совершить. В волшебной силе он видел цель своей жизни и верил, что сумеет спасти с ее помощью эльфов.
"Отдай жезл!" - слышала она его мольбу.
И она сглупила, сама отдала ему в руки волшебную силу.
А что если он испугался, решил, будто она погибла, а с ней и все остальные, и он остался один? И попытался уйти. Но Дал остановил его, велев ждать. Смелый Дал недооценил силу страха и безумия. А Гавилан, вероятно, слышал шепот дракул, их соблазнительные посулы, и они повлияли на него. Тогда он убил Дала, потому что... "Нет!"
И Рен заплакала от жалости к Далу, от злости на себя. Как она смеет оправдывать его! Но невыносимо больно признать правду, суровую и неоспоримую, - Гавилан трус, человек жадный и эгоистичный. А она пытается дать какое-то объяснение его поступку вместо того, чтобы отказаться от него, - ведь он убил человека, который должен был защитить его. Это безумие! Но ужас и безумие окружали их повсюду, точно бескрайняя непроходимая трясина, напоминающая болото Иденс Мерк. Морровинд благоприятствовал этому, вскармливая эти пагубные качества в каждом из них. И для каждого была определена граница терпения, перейдя которую можно было потерять рассудок. Гавилан это сделал. Возможно, не контролируя своих поступков. Теперь он исчез, растворился в тумане. А если они и найдут его, что изменится?
Она впилась зубами в запястье, чтобы почувствовать боль. Они должны, конечно, найти его, пусть он и умер для них. Они должны вернуть жезл Рукха и Лоден. Иначе все ими пережитое, все жертвы: смерть бабушки, Филина, Эовен, нескольких эльфийских воинов - все окажется напрасным. Эта мысль обожгла ее: нет, она не допустит этого, не потерпит неудачу. Она дала обещание бабушке, в конце концов - себе самой. Она пришла для того, чтобы вернуть эльфов в Западную Землю, помочь найти способ покончить с порождениями Тьмы. Таково было поручение Алланона, ставшее теперь ее собственной целью. "Ведь это так", - горячо убеждала она себя.
"Мне безразлично, сколько на это потребуется сил", - поклялась она себе.
Она незаметно уснула и встрепенулась, когда Трисс тронул ее за плечо.
- Сударыня Рен, - прошептал он тихо, - ступай отдохни.
Она сонно заморгала, придерживая одеяло, которое он накинул ей на плечи.
- Погоди, - ответила она. - Посидим немножко.
Молчаливый ее товарищ сел рядом. Его худое смуглое лицо поражало странным спокойствием. Она вспомнила его выражение, когда стало известно о предательстве Гавилана. "Разве это было не предательство?" Теперь это выражение пропало, стертое сном или подавленное смирением. Значит, он сумел примириться? Как, наверное, одинок Трисс, единственный оставшийся в живых из тех, кто был связан с прошлым Арборлона.
Он взглянул на нее, и ей показалось, что он может прочитать ее мысли.
- Я служил капитаном Придворной Гвардии почти восемь лет, - произнес он после паузы. - Большой срок, сударыня Рен. Я любил твою бабушку, королеву. И сделал бы для нее все возможное. - Он покачал головой. - Всю свою жизнь я служил Элессдилам и эльфийскому трону. Знал Гавилана еще ребенком, мы одного возраста, вместе выросли. Мы играли детьми. Наши семьи все еще находятся в Лодене, и все мы такие друзья... - Он глубоко вздохнул, подыскивая нужные слова. - Я ведь его знал. Он не убил бы Дала, если бы не... Возможно, случилось нечто такое, что изменило его. Может быть, демоны околдовали его?..
Она не учла такой возможности. А это могло случиться. А возможно, его отравили или он заразился болезнью, из-за которой погибла Элленрох? Но интуиция подсказывала: это не так, всему виной лишь его малодушие и трусость.
- Возможно, виноват демон, - с трудом выдавила она из себя. Трисс вскинул голову.
- Гавилан был хорошим парнем, - произнес он тихо. - Заботился о людях, охотно помогал им. Он любил королеву. Не исключено, когда-нибудь она бы провозгласила его королем.
- Если бы не помешала я... Он смущенно отвернулся.
- Мне не следовало это говорить. Ты - королева. - Он снова взглянул на нее. - Твоя бабушка не отдала бы тебе жезл, если бы не сочла, что так будет лучше. В противном случае она отдала бы его Гавилану. Возможно, она разглядела в нем что-то такое, чего остальные не заметили. Эльфийский народ нуждается в тебе.
Она посмотрела ему в лицо.
- Я не хотела этого, Трисс. Совсем.
Он кивнул, слабо улыбнувшись:
- Нет? Действительно?
- Я лишь намеревалась узнать, кто я на самом деле.
Она заметила всполох отчаяния, промелькнувший в его темных глазах.
- Я не берусь понять, что привело тебя к нам, - сказал он. - Я лишь знаю, что ты - здесь и что ты - королева эльфов. - Он продолжал смотреть ей прямо в глаза. - Не покидай нас, - сказал он тихо, но настойчиво. - Не уходи. Ты нам нужна.
Она была поражена той силой, с которой он произнес свою просьбу. Она ободряюще положила ладонь ему на руку.
- Не беспокойся, Трисс. Я обещаю, что не уйду. Никогда.
Она отошла от него. Подошла к тому месту, где спал Гарт, и легла, придвинувшись к другу-великану, нуждаясь в его тепле и надежной близости его огромного тела. Она как бы возвращалась в прошлое, обретала ощущение покоя, которое он внушал ей, - домашний уют и все безвозвратно потерянное.
Она проснулась на рассвете, чувствуя себя отдохнувшей и неожиданно бодрой. Слабый серый свет окутывал их дымкой, мир, окружавший их, был тих и пустынен. По-прежнему гремел Киллешан - отдаленно и глухо. Но, пожалуй, впервые после начала путешествия его рокот стал непрерывным и пугающим, обещая перерасти в нечто большее. Рен чувствовала, что время летит все быстрее и быстрее с каждым часом. Энергия вулкана копилась, собираясь в недрах острова перед последним взрывом, который грозит уничтожить все.
Не мешкая, они отправились в путь, Стреса впереди, Гарт - на шаг позади, затем Рен с Фаун и позади всех Трисс. Рен чувствовала себя спокойнее. Она старалась убедить себя, что Гавилан не знает дороги. Он мог устремиться к берегу океана, чтобы найти Тигра Тэя и птицу рок, но как он проберется через Ин Джу? Он не был Охотником и не имел опыта выживания в дикой местности. К тому же обезумел от страха и отчаяния. Далеко ли он сумел уйти? Возможно, он кружит по окрестностям, и поэтому они быстро найдут его.
Но не исключено и то, что каким-то образом он сумеет выбраться из джунглей, найдет дорогу к берегу, убедит Тигра Тэя в их гибели и заставит того перевезти его вместе с жезлом Рукха через океан. О них он, конечно, не побеспокоится. Такое предположение привело ее в ярость. От мысли, что Гавилан не считает ее погибшей, но решил действовать самостоятельно, убежденный в своей правоте, Рен переполнял гнев.
Это было невыносимо, и она отбросила все предположения.
Скалистая местность, по которой они шли, была неровной, поросшей густой растительностью. Они с трудом нашли дорогу, ведущую вниз. Спустились быстро. Стреса все принюхивался к запаху следов Гавилана. Сломанные ветви деревьев и примятые листья свидетельствовали о том, что эльфийский принц проходил тут. Это было настолько очевидным, что Рен могла бы и сама идти по его следу. Время от времени ей встречались места, где беглец падал, по-видимому, забыв о своей безопасности, стремясь лишь убежать как можно дальше; да, вероятно, он сошел с ума от страха.
Они добрались до Ин Джу в полдень и остановились подкрепиться. Стреса был угрюм и, как всегда, самоуверен. Он сообщил, что они отстают от Гавилана лишь на несколько часов. Эльфийский принц явно выбился из сил. Если не случится ничего непредвиденного, к вечеру они догонят его.
После нескольких часов погони за Гавиланом, который тщетно пытался выйти из Ин Джу, запахло сыростью. С каждым метром спуска воздух становился все более влажным и душным, как в бане. Влага висела в воздухе полотнищем мокрого шелка, ложилась на лица путников, каплями оседала на одежде. Сырость сгущалась в туман, затем заморосил дождь, и наконец на них обрушился яростный ливень. Они укрылись от дождя под огромным баньяном. Ливень мгновенно прекратился, но он смыл следы Гавилана. Стреса пытался найти их, но безуспешно.
Гарт внимательно осмотрел заросли и подал знак Рен: "Его следы еще отчетливы. Я вижу их".
Она позволила Гарту идти впереди Стресы на полшага. Гарт шел по следу Гавилана, Стреса выискивал дартеров и прочие опасности. Рен снова испытала жалость к Гавилану. "Ему следовало бы остаться в городе. Я должна была уговорить его. Тогда бы никакие опасности, трудности не сломили его", - сожалела она о том, чего уж не вернуть.
Они медленно продвигались вперед. Гавилан отказался от попытки обойти Ин Джу стороной и пошел напрямик. Следы, которые они находили - сломанные прутья и ветви, смятая трава, отпечатки сапог, - свидетельствовали о том, что он оставил всякую попытку прибегать к уловкам, не таился, стремясь к одному - побыстрее, наиболее коротким путем достичь побережья океана. Рен отметила про себя, что он сделал неудачный выбор, предпочтя скорость осторожности. Они без труда вели преследование, и на каждом повороте Рен ожидала увидеть впереди его фигуру, тогда погоня прекратится, а неизбежное подтвердится. Однако он продолжал идти, избегая ловушек, расставленных повсюду, уклоняясь от трясин и карстовых воронок, от дартеров, существ, которые устраивали засаду на неосмотрительную жертву, от капканов и чудовищ, созданных волшебством эльфов, которым он так опрометчиво надеялся завладеть. "Как ему удалось уцелеть до сих пор? - удивилась Рен. - Он должен был давно погибнуть. Отойди он от дороги лишь на шаг, и конец. Лучше бы с ним произошло именно это. Тогда безумие прекратится". У нее было неприятное чувство, что она охотится на него, как на зверя. Они преследовали его, точно охотники. Когда же это прекратится?
И в то же время она опасалась встречи.
Заметив паутину вистерона, она пришла в отчаяние. "Только не это, - умоляла она судьбу. - Пусть его смерть будет быстрой". Нити-ловушки свисали с деревьев, вились по ползучим растениям, раскидывая смертоносные сети. Стреса вновь пошел впереди, чтобы провести их мимо силков, часто останавливаясь, чтобы понюхать воздух и определить, насколько безопасен их путь. Лабиринт из зеленых ветвей и темных стволов, которые переплетались друг с другом загадочными узорами, все сужался. Вокруг них с голодным воем сновали какие-то тени. День клонился к вечеру, стало быстро темнеть. Толчки Киллешана сотрясали остров, верхушки деревьев вздрагивали в ответ. Стали слышны взрывы, пока еще глухие, но все нарастающие. Лес содрогался, из болота повалил пар. Сквозь завесу вулканического пепла и тумана Рен рассмотрела небо над Киллешаном: оно стало багровым.
"Началось", - подумала она, обменявшись тревожным взглядом с Гартом.
Сколько же времени в их распоряжении? Если даже они вернут жезл, то все равно до берега еще два дня пути. Будет ли Тигр Тэй ждать их? Как часто он обещал появляться на берегу? Раз в неделю? А что если им придется ждать его целую неделю? Видел ли он сполохи вулкана и понял ли, что ей грозит опасность? Или же давно отказался от ночных бдений, решив, что она потерпела неудачу и погибла, как остальные?
Нет, только не Тигр Тэй! Он не способен на такой поступок. Рен сказала себе: "Уж он-то не предаст, даже если не останется никакой надежды".
- Фр-р-р, нам скоро придется остановиться, - предупредил Стреса. - Ш-ш-ш. И найти укрытие, прежде чем стемнеет и вистерон начнет охоту.
- Может быть, чуть подальше? - предложила Рен.
Наконец они остановились. Стреса нашел укрытие в дуплистом стволе баньяна, который рухнул под бременем лет. Это был огромный ствол с отверстиями у основания и узкой щелью повыше. Заткнув наиболее крупные трещины, они расположились внутри гиганта так, что можно было наблюдать за внешней жизнью. Они оказались в надежном укрытии. В их деревянном гробу было темно, душно и сухо. Наступила ночь. Они прислушивались к ночным звукам - просыпались хищники в зарослях, отправляясь на охоту, вскрикивали пойманные жертвы, умирая в конвульсиях. Путники сидели, прижавшись спинами друг к другу. Стреса, выгнув спину, направил свои иголки к слабому источнику света. По очереди они становились в караул. Фаун свернулась на руках у Рен, затихнув, как неживая. Рен гладила маленькое доверчивое существо, поражаясь, как ему удалось выжить в этом страшном мире. В эти минуты она всем сердцем ненавидела Морровинд: как вор, он украл у нее все: жизнь бабушки и ее друзей, ее простодушный интерес к эльфам и их истории, любовь и привязанность, которые она испытала к Гавилану. Да и силу воли, то, что, казалось бы, она не утратит никогда. Последняя потеря беспокоила ее больше всего. С ней ушла уверенность в своем предназначении, вера в тот непреложный факт, что она, и только она сама, определяет свою судьбу.
Но произошло так много, и Морровинд, это прежде райское место, превращенное демонами в кошмар, отнял у нее все. Она попыталась представить жизнь за пределами острова, но не смогла. Она не решалась даже предположить, каким же будет спасение, - все так неопределенно, все зависит от воли случая и судьбы. Когда-то она полагала, что путешествие к Алланону и разговор с его тенью может послужить толчком к заманчивому приключению, - горькое воспоминание.
Уснув, она увидела сон, но тут же проснулась в липком поту - ее окружали стаи темных ужасных существ. Рен решила постоять в карауле, но ее мысли вновь устремились к Гавилану, припомнились подробности их встреч. Вот он дотрагивается до нее, целует... Она вновь ощутила тот восторг, который он возбуждал в ней случайным замечанием или беглым взглядом, и улыбнулась своим воспоминаниям. В нем ей многое нравилось, да, она страдала от того, что потеряла. Ей было жаль, что прежнего Гавилана уже не вернуть. А вдруг волшебная сила сделает то, на что не способна природа, - вернет прошлое? Эти глупые мысли мучили ее. Она ведь знала, что потеряла Гавилана. Он пал жертвой безумия Морровинда. Он убил Дала и украл жезл Рукха. Гавилана Элессдила, человека, к которому она так привязалась и который ей так нравился, больше не существовало.
С рассветом они встали, чтобы продолжить путешествие. От забот о завтраке путники были избавлены - не осталось ничего съестного. Воды могло хватить до следующего дня. За время перехода по Ин Джу они не раздобыли ничего, годящегося в пищу, - еще одна причина, чтобы поскорее выбраться из этого гиблого места.
В тот день их погоня закончилась, едва начавшись. Примерно через час пути следы Гавилана резко оборвались. Они достигли гребня ущелья, когда Стреса остановился, издав предупредительный свист. Внизу, между сломанными ветками и выдернутыми пучками травы - следами жестокой схватки - они увидели обрывки паутины вистерона.
Стреса спустился в овраг. Подняв морду, он долго принюхивался. Вернувшись, иглокот взглянул на Рен темными, блестящими глазами и прошипел:
- Ш-ш-ш. Вистерон поймал Гавилана.
Рен закрыла глаза, чтобы защититься от вида представшей ее взору ужасной картины.
- Давно?
- Ш-ш-ш. Нет. Часов шесть назад. Сеть поймала эльфийского принца и удерживала его до прихода вистерона. Р-р-р. Зверь унес его с собой.
- Куда, Стреса?
Кот насторожился.
- Думаю, в нору. Он устроил себе глубокое логовище в яме, в центре Ин Джу.
Она почувствовала, как на нее навалилась усталость.
- Жезл Рукха здесь? Иглокот покачал головой:
- Исчез.
Если, конечно, Гавилан не бросил его по дороге. Но это вряд ли. Она вздрогнула, вспомнив свою короткую встречу с вистероном по дороге к Арборлону и то, что она почувствовала, когда он лишь прошел мимо.
"Бедный, глупый Гавилан".
Она посмотрела поочередно на каждого из спутников.
- Нам нужно вернуть жезл Рукха. Мы не можем покинуть остров без него.
- Да, сударыня Рен, - поддержал ее Трисс.
Гарт встал, его большие руки пришли в беспорядочное движение.
Стреса распустил свои иголки и поднял вверх мордочку с заостренным носиком.
- Р-р-р, Рен из рода эльфов, именно этого я и ждал от тебя. Ш-ш-ш. Но тебе придется... ш-ш-ш... воспользоваться волшебной силой эльфов, если мы хотим уцелеть. Иначе не одолеть вистерона.
- Знаю, - прошептала она, почувствовав, что с прошлой жизнью покончено.
- Ш-ш-ш. Не то чтобы это имело какое-то значение. Фр-р-р. Но вистерон... - Стреса, - прервала она его мягко, - ты можешь не ходить.
Тишина повисла над зарослями. Иглокот вздохнул.
- Фр-р-р. До этого мы шли вместе, не так ли? Так молчи. Я иду с тобой.

ГЛАВА 25

В безмолвии бесконечно длящейся ночи Паранора в тусклом, неменяющемся сумрачном свете сидел Уолкер Бо, вперив взгляд в пространство. Он сделал все возможное, проанализировал все варианты решения - оставалось только проверить свои идеи на практике.
- Может быть, тебе нужно еще немного времени? - мягко спросил его Коглин.
Старик сидел напротив него, хрупкий и тощий, почти призрак. "Он едва виден", - в отчаянии подумал Уолкер. Седые растрепанные волосы разлетались как пылинки от его головы; одежда болталась на нем, точно белье на веревке, а глаза в темных глазницах тлели тусклым огнем. Коглин угасал, исчезал в прошлом, возвращался с Паранором туда, откуда его вызвали. Ибо Паранор не может оставаться в мире людей, если этого не захочет друид, и Уолкер Бо, выбранный временем и судьбой примерить темные одежды друидов, вынужден был надеть их.
Его взгляд остановился на Шепоточке. Болотный кот, свернувшийся калачиком у дальней стены комнаты для занятий, где они расположились, становился таким же бесплотным, как старик. Уолкер посмотрел на себя - он тоже исчезает, хотя и не так быстро. У него, кажется, еще есть выбор. Он волен уйти когда захочет, чего не могут сделать Коглин и Шепоточек, привязанные к Паранору навечно, если Уолкер не найдет способа вернуть Башню Мудрых в мир людей.
Странно, но он, кажется, нашел его. Хотя это испугало его так, что он засомневался, сумеет ли воспользоваться им.
Коглин сменил позу, гремя сухими костями.
- Если ты еще раз перечитаешь книги, то это не причинит тебе вреда, - посоветовал он. Уолкер иронично улыбнулся.
- Если я это сделаю, то от тебя вообще ничего не останется. И от Шепоточка не останется, и от крепости, а возможно, и от меня. Паранор исчезает, старик. Мы не можем закрывать глаза на это. Кроме того, я уже все прочитал и узнал все, что можно.
- Ты все еще веришь, что не ошибся, Уолкер?
Верит ли он? Уолкер не был ни в чем уверен, кроме того, что почти совсем ни в чем не уверен. Черный эльфийский камень был ужасающей загадкой. Стоило ошибиться - и погибнешь, как окаменевший Уль Бэк, пойманный в сети своей собственной магией, уничтоженный тем, во что больше всего верил. Уолкер Бо думал, что овладел волшебной силой эльфийского камня, но это стоило ему многого.
- Пожалуй, верю, - ответил он.
Он разжал пальцы - на ладони лежал Черный эльфийский камень. Гладкие тени, острые края - матовый камень, заключающий в себе невообразимую силу. Он вспомнил, как использовал камень, когда попал в крепость. Тогда, думая, что все этим и закончится и нужно будет лишь вернуться из тюрьмы, куда послал его Алланон, он как бы вновь ощутил резкий толчок - волшебная сила переполнила его, чтобы перенести в крепость кусочек плоти с камнем. Его тело преобразилось так, что скорее принадлежало призраку, а не человеку. Он изменился настолько, что смог войти в Паранор и узнать, что же должен сделать.
Полная метаморфоза.
В Параноре он встретил Коглина и Шепоточка, услышал их рассказ о том, как они спаслись от нападения Ищеек Риммера Дэлла, защищенные волшебным щитом "Истории друидов". Хотя Уолкер вызволил Паранор из того ужаса, в который его вверг Алланон, однако полностью вернуть его не сумел, пока он не нашел способ завершить свое превращение и стать друидом, то есть тем, кем ему и предопределено стать. До тех пор Паранор останется тюрьмой, которую может покинуть лишь он один.
- Я думаю, да, - уверенно повторил он, в основном для себя.
Он перечитал несколько раз летописи друидов, пытаясь узнать, что именно должен сделать. Но нигде не упоминалось, как он может стать друидом. Отчаявшись, Уолкер подумал уже, что потерпел поражение, когда вдруг вспомнил о видениях Угрюма-из-Озера: два из них уже сбылись, а третье, как он полагал, должно стать явью здесь.
Он посмотрел в лицо старику.
- Я стою в крепости, безжизненной и мрачной, заброшенной крепости. Меня преследует смерть, от которой я не могу спастись. Я знаю, что должен убежать от нее, но не могу. Позволяю ей приблизиться ко мне, и она настигает меня. Холод охватывает тело, и я чувствую, что умираю. Позади меня стоит темный призрак, он вцепился в меня, не позволяет вырваться. Это - Алланон.
На этот раз видение показалось ему понятным. Коглин терпеливо кивнул:
- Ты сказал, что это твое видение, последнее из трех.
- Два уже сбылись, но не так, как я ожидал. Угрюм любит подшучивать. Теперь я воспользуюсь этим с пользой для себя. Я уже знаю видение во всех подробностях, знаю, что оно должно сбыться тут, в Параноре. Только бы разгадать его смысл, отделить правду от лжи.
- А если ты ошибешься... Уолкер Бо дерзко вскинул голову.
- Нет!
Они вернулись к тому, с чего начали разговор. Уолкер уже рассказал старику все, пытаясь припомнить мельчайшие детали, которые упустил, рассказал, чтобы услышать, как это звучит.
Черный эльфийский камень служил ключом к разгадке.
Он повторил по памяти короткий отрывок из "Истории друидов".
"Отнятый у людей Паранор останется потерянным для них, навечно запечатанный и невидимый в своем футляре. Только волшебная сила может вернуть его. Только Черный эльфийский камень, созданный волшебным народом старого мира по образцу других эльфинитов, соединит в себе необходимые свойства сердца, ума и тела. Тот, у кого будет основание и право, должен верно использовать его".
Раньше он полагал, что Черный эльфийский камень предназначен для того, чтобы вернуть Паранор в его нынешнее состояние полубытия и дать Уолкеру возможность войти в него. Но из наследия друидов нельзя узнать, на что способен этот камень. Там говорилось, что лишь магия может восстановить Паранор. Волшебная сила Черного эльфийского камня. Нигде не упоминалось о другой магии. А также ни в одной строке летописи друидов не говорилось о возвращении Паранора в мир людей.
Тогда предположим, что остался лишь Черный эльфийский камень и что его должны использовать не один раз, а, может быть, два и даже три, прежде чем восстановление Паранора завершится.
Но каким образом использовать его?
Ответ казался очевидным. Магия, которой Алланон окружил крепость триста лет назад, была своего рода сторожевым псом, выпущенным, чтобы уничтожить врагов, и отправить Паранор в укромное место, удержать его там, пока его не вызволят. Ее присутствие в стенах замка было очевидным, слышно, как она передвигается, дышит в его башнях. Чтобы вернуть крепость в Четыре Земли, нужно было уловить и запереть выпущенную на волю магию Алланона. Как? Наверное, с помощью другого вида магии. А единственной магией, когда-либо упоминавшейся в летописях друидов в связи с Паранором, был Черный эльфийский камень.
Значит, волшебная сила друидов отрицает себе подобную. И сила Черного эльфийского камня отрицает другие силы, как свидетельствует текст летописей. И, конечно, Уолкер должен овладеть ею. Он это уже сделал однажды. "Тот, у кого будет основание и право". Это о нем. "Используй Черный эльфийский камень против магии, охраняющей крепость друидов, и уничтожь ее. Используй Черный эльфийский камень и вернешь Паранор на прежнее место".
Но что-то в тексте упущено. Не объяснено, как действует Черный эльфийский камень. Наверняка это гораздо сложнее, чем просто вызвать волшебную силу и выпустить ее. Черный эльфийский камень уничтожает другие силы, всасывая их в себя и изменяя того, кто им обладает. Уолкер Бо уже претерпел изменения, когда использовал эльфинит, чтобы вернуть Паранор и войти в него, - тогда он превратился из нормального человека в бестелесное существо.
Какой еще вред может он нанести себе, используя эльфийский камень против сторожевого пса? Какое еще превращение может произойти с ним?
И вдруг он понял две вещи.
Во-первых, что он еще не друид и не станет им, пока не завоюет право на это. Добывается же оно занятиями, знаниями и мудростью, почерпнутой из летописи друидов. И это вовсе не предопределено обещанием, данным Алланоном Брин Омсворд триста лет назад, а придет тогда, когда он найдет способ подчинить себе сторожевого пса, охраняющего крепость. Тогда он сможет полностью вернуть Паранор в мир людей: именно такое испытание и определил ему Алланон.
Во-вторых, это последнее видение, которое злой дух озера показал ему: в Параноре он вплотную столкнется со смертью и не сможет избежать ее - и в это время его будет крепко держать тень Алланона.
Наверное, все так и есть. Друиды не стали бы доверять пергаменту эту тайну, такую серьезную тайну они открыли ему другим способом. Ведь только Уолкер Бо может воспользоваться Черным эльфийским камнем, только у него есть на это право. Но чтобы добраться до решения, потребуется еще ряд превращений. Когда придет время узнать, он узнает. Многие из волшебств друидов основаны на испытаниях - эльфийские камни, Меч Шаннары и другие. Вполне разумно было бы предположить, что и тут произойдет нечто подобное.
Видение Угрюма-из-Озера лишь подтверждает его предположение. Произойдет какое-то столкновение, как было в видении. Если понять его буквально, Уолкер умрет, и Алланон, послав его сюда, заранее предрек ему гибель, так что любая попытка выжить, спастись окажется тщетной. Но это слишком упрощенное толкование. Да и к чему Алланону посылать его так далеко на верную смерть? Должно же найтись другое объяснение предсказанию, надо искать иной смысл. Наверное, одна жизнь его закончится, но начнется другая, в которой он и станет друидом.
Коглин не был убежден в этом. Уолкер не сумел расшифровать оба предыдущих видения злого духа. Почему же он так уверен, что не ошибается на этот раз? Ворох обманчивых образов, обрывки полуправды и фантазии - эти сны не так просто понять. Уолкер отваживается на опасную игру. Первое видение стоило ему руки, второе привело к смерти и новой жизни. Неужели третье не будет стоить ему ничего? Благоразумней было бы предположить, что видение дает возможность нескольких толкований, которые сбываются при определенных обстоятельствах, включая смерть Уолкера. Но больше всего беспокоило Коглина то, что Уолкер пока не представляет себе, как использование Черного эльфийского камня повлияет на его преображение, как он подчинит себе сторожевого пса друидов и возможно ли вообще восстановить Паранор. Сплошные загадки. Уолкер же полагал, что все это очень просто. Нет, таков уж удел волшебной силы эльфов. Обязательно будут страдания, невероятные усилия и опасность неудачи.
Они спорили упорно, долго, до полного изнеможения. Но Уолкер принял решение - они оба знали об этом. Он собирался проверить свою теорию: лицом к лицу встретиться с силой, которую Алланон выпустил в Параноре, и применить против нее волшебство Черного эльфийского камня, чтобы подчинить себе эту волшебную силу. Только так, считал Уолкер, он сможет узнать правду и покончить с последним ненавистным ему видением Угрюма-из-Озера.
Уолкер все решил. Как ни трудно подняться из-за стола, взять талисман и пойти навстречу судьбе, он это сделает.
Но под маской самоуверенности он сумел скрыть от Коглина охвативший его ужас. Как много впереди неясного, туманных догадок. Он сжал Черный эльфийский камень с такой силой, что почувствовал боль в пальцах.
- Я пойду с тобой, - предложил Коглин. - И Шепоточек тоже.
- Нет!
- Мы могли бы как-то помочь тебе.
- Нет, - повторил Уолкер и медленно покачал головой. - Не потому, что я не хочу этого. Но никто из вас не сможет помочь мне. Да и вообще никто.
Он почувствовал боль, болела отсутствующая рука, словно она странным образом оказалась на своем месте, а он просто не видел ее. Уолкер попытался расслабиться, раскрепостить зажатые мускулы. Движение дало ему импульс - он заставил себя подняться. Коглин встал вместе с ним. Они смотрели друг на друга в исчезающем свете погружающейся во мрак крепости.
- Уолкер. - Старик тихо произнес его имя. - Друиды подчинили себе нас, перевернули вверх дном всю нашу жизнь, заставили сделать то, чего мы совсем не хотели, втянули в дела, в которых мы предпочли бы не участвовать. - Он наклонился к нему. - Но я хочу предупредить тебя: помни, что они прозорливо выбирают своих паладинов. - Старик печально улыбнулся. - Удачи тебе.
Уолкер обошел вокруг стола, единственной рукой обнял Коглина и крепко прижал его к себе. Так они постояли какое-то мгновение, затем он отпустил его и отошел в сторону, тихо прошептав:
- Спасибо.
Кажется, переговорили обо всем. Уолкер глубоко вздохнул, затем подошел к Шепоточку, почесав его между ушей, заглянул в его светящиеся преданные глаза, повернулся и вышел.
Мягкой, крадущейся походкой, словно стены могли услышать его, двинулся Уолкер по длинным пустынным коридорам к центру крепости. Сумерки окутали его бесцветными складками своих плащей, убаюкивая мысли. Боясь, что мысли смогут выдать врагам его намерения, он как бы запечатал их в своем мозгу, заслонившись щитом решимости, силы воли, призвал всю свою храбрость - единственную помощницу, способную спасти ему жизнь.
Главная же причина его растерянности заключалась в том, что он совершенно не знал, что произойдет, когда он лицом к лицу столкнется со сторожевым псом друидов и воспользуется магией Черного эльфийского камня. Коглин наверняка прав - его ожидают страдания, и все будет намного сложнее и труднее, чем он предполагал. Предстоит схватка, и он может проиграть. Уолкер дорого дал бы за то, чтобы заранее видеть всю эту картину. Но бессмысленно желать несбыточного: друиды слишком скрытны.
Он свернул в центральный коридор, ведущий к выходу из крепости. Там-то и находился колодец, в котором дремал сторожевой пес, А может, просто лежал в своем логове, наблюдая за всеми, так как Темному Родичу казалось, что волшебство проснулось и неотрывно следит за ним. Невидимое в ряби бликов света, оно все время присутствует рядом. И тень Алланона была здесь. Он с такой силой вцепился в Уолкера, что у того свело мускулы плеч в том месте, где огромные руки-тиски держали его. "Итак, я уже схвачен", - отметил про себя Уолкер, приготовившись к бою, вовлекаемый в него, как дерево водоворотом паводка.
"Поговори со мной, Алланон, - попросил он тихо. - Научи, что делать".
Но ответа не последовало.
Двери пустых комнат, темные залы и туннели коридоров то появлялись, то исчезали перед ним. Он снова ощутил боль на месте пустующего рукава - как нужна ему сейчас эта рука, хотя бы на время схватки. Он крепко зажал Черный эльфийский камень в здоровой руке и почувствовал, как гладкие грани и острые углы ободряюще врезались в ладонь. Он мог вызвать волшебную силу, но не знал, на что она способна. "Она уничтожит тебя", - предупредил внутренний голос. Уолкер медленно и глубоко вздохнул, чтобы успокоиться, и попытался вспомнить тот отрывок из летописи друидов, в котором описывалось использование камня. Но память изменила ему, растворившись в волнах страха и сомнений. "Не поддавайся, - предостерег он себя. - Помни, кто ты есть, что тебе предрекали и что тебе предстоит".
Слова прошелестели, как увядшие листья, подхваченные ураганом.
Широкая ниша, до которой он добрался, упиралась в каменные стены, прорезанные арками, и все это тонуло в полнейшем мраке. Глухая ночь, не видно ни зги. Ощупью он нашел несколько высоких железных дверей. Они оказались закрытыми.
Это и был вход в колодец крепости друидов.
Уолкер Бо стоял перед ним. Из-за дверей долетал шепот - кто-то насмехался над ним, то поддразнивал, как Угрюм, то уговаривал вернуться, то зазывал его вперед - безумный вихрь противоречивых призывов. Откуда-то из глубины памяти возникли воспоминания. Он почувствовал, как они движутся по позвоночнику, достигая сперва ладоней, затем пальцев, которые задвигались и стали непроизвольно сжиматься. Жуткий зеленый огонь затмил щели и трещины дверной рамы. За дверью началось какое-то движение.
Усилием воли он заставил себя не поддаться искушению убежать. Он готов был бросить Черный эльфийский камень и мчаться куда глаза глядят - воля, решимость оставили его. Страх не просто обуял его - он материализовался; казалось, можно протянуть руку и коснуться его. Но он ожидал совсем иного страха. Он испытывал страх не перед схваткой, предсказанной в видении, или перед смертью. Это было нечто более сильное - необъяснимый ужас. Уолкер не мог даже понять его природы, только неотступно ощущал его присутствие.
Но призрак Алланона крепко держал его, как в том видении, которое возникло из прихоти судьбы и подтасовки прошедших времен, соединившихся воедино, чтобы убедить Уолкера Бо взяться за выполнение задачи, которую друиды поставили перед ним.
Он вытянул перед собой сжатый кулак, рассматривая свою руку, будто она уже не принадлежит ему, наблюдая, как тычется она в железную дверь.
И дверь беззвучно распахнулась.
Уолкер вошел, при этом его тело онемело, а голова стала легкой и наполнилась тревожными криками: "Не надо, не надо!"
Он остановился, задыхаясь. Узкая каменная площадка заканчивалась лестницей, ведущей внутрь колодца крепости. Лестница, усеянная шипами, извивалась по стенам башни, как змея. Слабый тусклый свет проникал через узкие окна, вырезанные в стене. Внизу - бездонная, зияющая пропасть, глухо вторящая лязгу железных дверей. Он прислушался к ударам своего сердца, отдававшимся в ушах.
В логове пса что-то задвигалось, и из гигантских легких зверя вырвалось дыхание - частое и сердитое. Вспыхнул зеленоватый свет и тут же померк, превратившись в туман, лениво поплывший вверх.
Уолкер Бо почувствовал, как пустота крепости давит на него чудовищной неизбывной тяжестью. Его окружали тонны камня, а темнота, царившая в крепости, напоминала саван смерти. Спустился туман, темное и древнее волшебство - сторожевой пес друидов - поднялось и направилось осматривать свои владения. Кружась, взбираясь по каменным ступеням, кидаясь во тьму, похожую на болото, которое могло бы поглотить его, оно подкрадывалось к Уолкеру.
Бежать? Слишком поздно. Во-первых, он не успеет. А во-вторых, он начал дело, которое должно быть завершено. И, возможно, наступило время, когда он сможет разрешить загадку обещанного ему превращения в друида. Он заставил себя подойти к краю лестничной площадки, остро почувствовал хрупкость человеческой жизни - капли воды в океане волшебства, разлившегося под ним. Пес рычал на Уолкера, еще не видя его, но давая почувствовать, что узнал. Казалось, он собирается с силами, готовясь к мощному упругому броску.
Уолкер поднял руку с Черным эльфийским камнем.
"Все еще жив... Я все еще жив".
Шатаясь, он отошел от стены, посмотрел на себя и убедился, что цел. Внутри у него все болело, как воспаленная от сильного ожога кожа, - такова цена всех знаний, всего того, что Алланон намеревался завещать ему. Его душа была в смятении, мысли путались. Но он не мог распоряжаться своими знаниями, на это как бы налагался запрет. Уолкер не мог больше сосредоточиться.
Черный эльфийский камень пульсировал перед ним. Полутьма приняла форму моста, дугой исчезающего вдали. Туман превратился в мутную, пенящуюся массу отвратительного грязно-зеленого цвета. Она шипела, выгибалась, напоминая кошку перед прыжком.
Уолкер выпрямился, обессиленный и опустошенный, опасаясь чего-то еще, самого плохого. Его мысли разбегались. Что предпринять, чтобы приготовиться?..
Зеленый туман набросился на Уолкера, вмиг окутав его. Уолкер не мог видеть его неистовства, слышать его ярости, чувствовать его бешенства. Уолкер пронзительно вскрикнул и скорчился. Его тело билось в конвульсиях, казалось, у него выламывают кости. Он закрыл глаза.
Туман проник в него, кружась, оседая и разрастаясь. Это было воплощение ужаса.
Всю свою жизнь Уолкер Бо боролся, не поддавался предопределению друидов, он хотел следовать своей собственной воле и судьбе. Но в итоге проиграл. Поэтому и отправился на поиски Черного эльфийского камня, а затем Пара-нора, зная: удачный поиск сделает его друидом и тогда он смирится со своей судьбой. Но втайне надеялся, что и в этом случае сохранит себя, свою индивидуальность. Теперь же в одно мгновение он будет уничтожен той одержимостью, которая скрывалась в тумане, ее волна смоет, как мусор с берега, все его надежды на самостоятельность. Уолкер Бо остался наедине с самыми темными уголками души Алланона. Перед ним была наиболее жестокая ипостась сущности друида - смесь всех тех периодов его жизни, когда он был вынужден, подчиняясь доводам рассудка или обстоятельствам, делать то, к чему питал отвращение. В ней отпечатался разгул страстей той поры, когда он должен был растратить всю свою веру и надежду, закалить душу и сердце, чтобы перековать их в самый прочный металл. Это спрессовало сущность Алланона до тех пределов, в которых он должен был существовать. Иначе не вынести бремя ответственности, которое сопровождает власть, не достичь высот интеллекта, которые приходят с опытом. Эта жестокая, ужасная ипостась, соединившая в себе девять обычных жизней, хлынула на Уолкера, как бурный поток на плотину.
Темный Родич рухнул, прорезав спиралью тьму, слыша свой собственный крик и смех Угрюма-из-Озера - то ли придуманный им, то ли настоящий. Кто знает? Мысли исчезли прежде, чем исчезли смелость, надежда и вера. Сила волшебства, слишком мощная, нахлынула на него, и он отступил перед ее чудовищной мощью. Он ждал смерти.

Предыдущая страница 14 Следущая страница


Терри Брукс

Но все же еще цеплялся за жизнь. Поток мрачного откровения, испытав его выносливость таким жестоким образом, не уничтожил его. Уолкер потерял способность мыслить - это было слишком мучительно для него. Он не пытался что-либо рассмотреть в этой бездонной яме. Он больше ничего не слышал, кроме эха своего крика, звучавшего со всех сторон. Он, казалось, плыл внутри себя, пытаясь дышать и жить. Он ожидал испытания, своего рода ритуала превращения в друида. Но это измучило его до бесчувствия, наполнило болью. Все исчезло - его убеждения и разум, все, что поддерживало его так долго. Сможет ли он пережить их потерю? Каким он станет?
Он плыл по волнам боли, спрятавшись в самом себе от враждебной магии, переполнившей до краев его терпение. Он почувствовал близость окончательной гибели; все, кем он был, есть и мог бы стать, оказалось под угрозой. Но он был не в состоянии противиться, не был даже уверен, что испытывает волнение. Он беспомощно плыл по течению.
"Беспомощный".
Он уже никогда не будет тем, кем хотел стать, не выполнит обещаний, которые давал себе, не будет хозяином собственной жизни и даже не сможет определить, жив он или уже умер.
"Беспомощный и жалкий".
Уолкер Бо.
Не помня себя, не слушая доводы рассудка, влекомый чувствами слишком примитивными, чтобы их можно было зафиксировать, Темный Родич стряхнул с себя летаргическое оцепенение и рванулся - через волны боли, тьму и давящую волшебную силу, сквозь время и пространство, толкаемый зарядом неистового гнева, - прочь от гибели.
В нем нарушилось равновесие, баланс между жизнью и смертью был утрачен.
Когда наконец ему удалось преодолеть тяжелую волну, которая грозила поглотить его, он услышал звук, вырвавшийся из его легких. Звук, подобный бесконечному пронзительному крику.

ГЛАВА 26

Было позднее утро. Трое из девяти оставшихся в живых путников прокладывали себе путь через заросли Ин Джу, следуя за неуклюжей фигурой Стресы, которого, казалось, не смущали ни труднопроходимые дороги, ни зловонный сырой воздух.
Рен с беспокойством прислушивалась к тишине. Отдаленный гул Киллешана стал привычным фоном. Толчки сотрясали Морровинд, напоминая об угрозе взрыва. Сырые испарения Ин Джу, поднимаясь вверх, оседали на деревьях и кустарнике, на висящих гирляндами ползучих растениях, образуя покрывало, которое заглушало звук и мешало передвижению. Зеленые своды и коридоры создавали бесконечные залы с переходами, нишами, закоулками - настоящий лабиринт, грозивший поглотить путников. Сплетение ветвей над их головами становилось крышей, которая загораживала свет, накрывая их, прижимая к болотистой почве и зыбучим пескам. Жужжали невидимые насекомые, а из тумана доносились крики живущих здесь существ. Но все это как бы застыло, замерло в своем неизменном бытии.
Теперь паутина вистерона встречалась повсюду, раскинувшись, как огромная сеть. Она окутывала деревья, свисая с них кисейными лоскутами. В них безнадежно застряли существа, безжизненные и уже превратившиеся в прах - остатки пира хищника. Все - небольшого размера, более крупные жертвоприношения вистерон унес в свое логово.
Оно находилось недалеко.
Рен всматривалась в зеленый сумрак, приходя в отчаяние от его полной неподвижности. Мертвая зона, пустота, где ничто не пробежит, ничто не шелохнется - путь в Преисподнюю, который она решила пересечь на свой страх и риск. Ей казалось, что вот-вот промелькнет вспышка света, раздастся всплеск воды. Но Ин Джу было словно покрыто льдом, неподвижное и скованное. Они находились в центре территории вистерона - царстве страха и безмолвия.
Рен крепко зажала эльфийские камни в руке. Понадобятся ли они ей? Она не надеялась, что сможет обойтись без них. Вистерон - это чудовище, которое могут одолеть лишь эльфийские камни. Ей придется применить единственное оружие, которое будет что-то значить в предстоящем сражении. Нерешительность только погубит их.
У нее пересохло в горле. Странно, что так хочется пить на таком сыром воздухе. Ладони покрылись потом. Сколько же ей пришлось испытать с тех пор, как они бродили с Гартом по Тирфингу. То была совсем иная жизнь, без тревог и страха за других, она отвечала только за себя и подчинялась лишь разумной необходимости.
Увидит ли она снова Западную Землю?
Зеленый сумрак впереди сгустился еще больше, зияя черными норами. Туман шевелился, закручиваясь, как змеи, ползущие по ветвям деревьев. Паутина заткала просветы между стволами своими полупрозрачными нитями в блестках влаги. Стреса приостановился, словно спрашивая: готовы ли его спутники идти дальше? Рен молча кивнула ему, Гарт и Трисс встали с обеих сторон, готовые защитить королеву.
Она вдруг вспомнила о бабушке, пытаясь представить, что почувствовала бы сейчас Элленрох, как бы поступила. Она явственно увидела ее лицо, жгучие голубые глаза, контрастирующие с быстрой легкой улыбкой, ощутила незабываемое чувство покоя, которое рождало присутствие Элленрох Элессдил, королевы эльфов. Ее бабушка всегда была осторожна. Впрочем, даже это не спасло ее. Тогда на что может рассчитывать она? - задала себе мрачный вопрос Рен. На волшебную силу, конечно, но та зависит и от силы духа того, кто ею управляет. Сейчас бы очень пригодилась неукротимая сила воли ее бабушки. Ей не хватало уверенности Элленрох. И даже теперь, набравшись решимости вернуть жезл Рукха и Лоден, чтобы благополучно перенести эльфийский народ в Западную Землю, она ощущала себя обыкновенным существом из плоти и крови. Она могла и потерпеть неудачу, и даже умереть. Эти мысли привели ее в ужас, который она не могла отогнать.
Трисс натолкнулся на нее, идя по ее следу, - Рен вздрогнула. Извинившись, он отступил на шаг. Рен прислушалась: взволнованно билось сердце, отдаваясь гулкими ударами в голове и груди, напоминая о ничтожном разделе между жизнью и смертью.
Она всегда была так уверена в себе... Что-то мелькнуло впереди, какая-то черная молния прорезала зелень. Иголки Стресы поднялись, но он продолжал идти вперед. Лес сменился густой щетиной болотной растительности. Дальше начиналась роща из скрюченных стволов акации, неуклюже теснившихся на редких сухих кочках посреди трясины. Все спутники тянулись за иглокотом, взбиравшимся по склону отлогого холма. И вновь в зеленой глуби возникло движение, быстрое и резкое, как молния; по-видимому, там пряталось живое существо. Рен попыталась проследить за ним. Она предположила, что это какое-то насекомое, длинное и узкое, с многочисленными ножками.
- Фр-р-р. Видели? - прошептал Стреса. - Там животные, которые питаются падалью! Их называют орпами. Ш-ш-ш! Они могут съесть все что угодно. Да, все! Они живут за счет отбросов от добычи вистерона. Вы увидите их бессчетное множество, прежде чем мы закончим путь. Не пугайтесь, когда встретите их.
- Далеко еще? - прошептала Рен, склонившись к нему.
Иглокот поднял уши.
- Уже недалеко, - воркотнул он. - Фр-р-р. Ты разве не чувствуешь запах падали?
- А что там?
- Ш-ш-ш. Откуда мне знать, Рен из рода эльфов? - Он блеснул глазами.
Она не обратила внимания на его сердитый тон.
- Мы посмотрим. Если сумеем решить проблему на месте, то мы это сделаем, если нет, то вернемся и обсудим, что делать.
Она посмотрела по очереди на Гарта и Трисса, чтобы убедиться - они все поняли. Она хотела опустить Фаун на землю, но зверюшка вцепилась в нее мертвой хваткой.
Орпы появились со всех сторон. Похожие на гигантских насекомых, они беззвучно разбегались при звуке шагов, исчезая в земле или среди деревьев. Рен попыталась не обращать на них внимания, но это было трудно. Поверхность болота пузырилась и булькала - первый звук, который они услышали за последнее время. Киллешан удалялся от них. Они вышли из зарослей травы, миновали рощу. Вновь наступила тишина - вокруг пустынно и мертво. Рен замедлила дыхание, ее ладонь крепко сжала эльфийские камни.
По топкой грязи они приближались к группе огромных елей, ветви которых тесно переплелись друг с другом. И вновь висящие нити паутины, а дальше - разбросанные по краям рощи кости. Орпы проносились то справа, то слева, едва касаясь земли, и исчезали в листве.
Стреса замедлил ход, и все пошли тише.
Они остановились у глубокого ущелья, над которым поднималась скала. Скалистый остров среди болота, ощетиненный острыми пиками темных стволов, будто бы связанных сетью паутины. Мертвые животные висели, запутавшись в них, дно ущелья усеивали кости. Вокруг ползали орпы, образуя шевелящийся ковер. Тусклый свет, смешанный с вулканическим пеплом, едва освещал эту жуткую картину. Запах смерти цеплялся за острые скалы и верхушки деревьев. В логове вистерона было тихо. Ничто не двигалось, кроме суетящихся орпов.
Рен почувствовала, как рука Гарта сжала ее плечо. Она оглянулась и увидела, что он указывает ей на что-то.
Напротив них в гамаке из паутины висел, распластавшись, Гавилан Элессдил, его голубые безжизненные глаза были устремлены в пространство, рот разинут в безмолвном крике. Туловище было распорото. В темной полости тускло блестели ребра. Тело было полностью выпотрошено, осталась лишь оболочка, страшное, искаженное подобие человека.
Много раз за свою короткую жизнь Рен видела смерть, но тут она оказалась не готова... "Не смотри! - неистово убеждала она себя. - Не запоминай его таким!" Но все-таки продолжала смотреть, понимая, что никогда не забудет этого зрелища.
Гарт снова коснулся ее плеча, показывая вниз, в ущелье. Сначала она ничего не увидела, затем напрягла зрение и поднесла руку ко рту - жезл Рукха! Он лежал как раз под останками Гавилана, на настиле из обглоданных костей. Орпы беззаботно бегали по нему. Лоден все так же был вправлен в его наконечник.
Рен коротко кивнула, соображая, как им добраться до талисмана. Ее взгляд резко изменил направление.
"Где же вистерон?"
И тут она увидела его. В ветвях гигантских деревьев, у края ущелья, среди свисающих сетей паутины, он свернулся в огромный неподвижный комок, подогнув под себя конечности. Шипы, которые покрывали его тело, сливались с туманом. Казалось, он спал.
Рен с трудом подавила ужас. Вистерон вдруг зашевелился, вытянув свое на удивление худое тело, и расправил несколько конечностей. Мелькнули длинные когти и отвратительная голова насекомого со страшной присоской пасти. Затем тварь снова свернулась и замерла.
Эльфийские камни вспыхнули в руке Рен.
Она бросила последний отчаянный взгляд на Гавилана, затем подала знак остальным, и они вышли из рощи. Шли, пока не вернулись на прежнее место, под защиту акаций. Сбившись в тесный круг, все выжидательно смотрели на Рен.
- Мы сможем достать жезл? - тихо спросила она. Образ Гавилана стоял у нее перед глазами - самое мучительное воспоминание ее жизни.
Гарт поднял руки и сделал несколько знаков: "Одному из нас придется спуститься в ущелье".
- Но вистерон услышит. Кости зашуршат, как яичная скорлупа, когда на них наступят. - Она опустила Фаун на землю рядом с собой. Темные глазки пристально уставились на нее снизу вверх.
- Может быть, нам опустить кого-нибудь на дно оврага? - предложил Трисс.
- Фр-р-р. Но без малейшего звука, - тихо сказал Стреса. - Вистерон не... не спит. Он лишь прикидывается. Я знаю!
- Тогда мы могли бы подождать, пока он заснет, - продолжал Трисс. - Или же пока не отправится на охоту или проверять свои сети.
- Но у нас нет времени для этого... - начала Рен.
- Ш-ш-ш! Время тут ни при чем! - горячо возразил Стреса. - Если он отправится охотиться или проверять свои сети, он почует наш запах! Он узнает, что мы здесь!
- Успокойся, - утешила его Рен, Она увидела, как существо, покрытое иголками, отступило на шаг, его кошачья физиономия сморщилась.
- Должен же быть какой-то способ, - прошептал Трисс. - Нам потребуется лишь минута или две, чтобы спуститься на дно оврага и подняться наверх. Может быть, предпринять отвлекающий маневр?
- Почему бы и нет, вполне возможно, - согласилась Рен, безуспешно пытаясь придумать что-либо в этом роде.
Фаун что-то проверещала Стресе, и тот раздраженно ответил ей:
- Да, скрипелочка, жезл! Что ты думаешь? Фр-р-р. Лучше помолчи, чтобы я мог подумать.
"Воспользуйся эльфийскими камнями", - внезапно подал знак Гарт.
Рен глубоко вздохнула.
- Как отвлекающим маневром? - Она полагала, что с этим согласятся все. - Хорошо, но я не хочу, чтобы мы расстались. Тогда мы снова не найдем друг друга.
Гарт покачал головой: "Не как отвлечение, а как оружие".
Она пристально взглянула на него.
"Убей вистерона, прежде чем он убьет нас. Одним молниеносным ударом".
Трисс заметил в ее глазах нерешительность.
- Что предлагает Гарт? - спросил он.
Один молниеносный удар. Разумеется, Гарт прав. Они не вернут жезл Рукха без борьбы; нелепо предполагать, что будет иначе. А может быть, все решит внезапность? Напасть на вистерона, прежде чем он успеет напасть на них. Убить его или, по крайней мере, не дать ему изготовиться к удару.
Рен глубоко вздохнула. Она так и поступит, если будет необходимо, конечно. Это решено. Трудность заключалась лишь в том, что она сомневалась, достаточно ли будет волшебной силы, чтобы справиться с таким громадным хищником, как вистерон. К тому же волшебная сила зависит непосредственно и от нее. Если у нее не хватит энергии и вистерон останется живым, то она обречет на смерть их всех.
Впрочем, есть ли другой путь? Лучшего способа добраться до жезла не существует.
Она рассеянно опустила руку, чтобы погладить Фаун, - зверька не было. Она отвела взгляд от Гарта, продолжая размышлять. Стоило ей шевельнуться, как орпы убегали прочь. Вода заполнила углубления следов, оставленных сапогами ее спутников.
Из-за деревьев, где они укрылись, виден был заболоченный участок. Взглянув туда, она увидела, что лесная скрипелочка направляется в ущелье.
"Фаун!"
Стреса также заметил ее. Иглокот завертелся, ощетинив иглы.
- Вот глупая... ш-ш-ш... Фаун! Она слушала тебя, Рен, и спросила, что ты хочешь, а я не придал значения... Фр-р-р.
- Жезл? - Рен вскочила, ее глаза расширились от ужаса. - Ты хочешь сказать, что она пошла за жезлом?
Рен устремилась к заболоченному участку следом за Фаун. Она совсем забыла, что зверюшка могла поддерживать связь с ними, она научилась этому давно. У девушки сжалось сердце. Она знала, насколько крошечное существо предано ей: Фаун могла сделать для нее все что угодно.
Теперь лесная скрипелочка решилась доказать это.
"Фаун! Нет!"
Ей не хватало воздуха, она хотела закричать, позвать Фаун, но не могла: крик разбудил бы вистерона. Она добежала до дальнего конца болотца. Орпы разбегались во все стороны, мелькая своими пестрыми телами. Гарт и Трисс следовали за ней - она слышала их шумное дыхание. Иглокот оказался проворней всех - он уже скрылся среди деревьев. Рен последовала за ним ползком, задыхаясь от спешки и страха за Фаун.
Лесная скрипелочка была уже на полпути ко дну ущелья, ловко и беззвучно скользя по скалам. Свернувшись в плотный клубок, вистерон по-прежнему неподвижно висел на своей сетке. Но Рен видела только Фаун, безрассудно спускавшуюся в ущелье. Стреса уже перегнал ее на несколько шагов, находясь у края скал. Гарт и Трисс поравнялись с ней, зайдя с разных сторон. Трисс крепко схватил ее за руку, пытаясь удержать. Рен выдернула руку, а другую, в которой были зажаты эльфийские камни, подняла вверх.
Достигнув дна ущелья, Фаун помчалась вперед, вскочив уже на настил из костей. Легкая, как перышко, она ловко выбирала дорогу, семеня ногами, как кошка. Двигалась скрипелочка беззвучно и как бы наугад, орпы разбегались в разные стороны при ее приближении. Вистерон все так же неподвижно дремал в своей сетке. Тусклая дымка вулканического пепла заткала пространство между ними плотной пеленой, спрятав Фаун в своих складках. "Уже темнеет. Почему же я не удержала ее?" Кровь стучала в голове Рен. Шли секунды. Фаун исчезла из виду, но вот замаячила снова, достигла жезла и низко склонилась над ним.
"Он слишком тяжелый, - в смятении подумала Рен. - Зверьку не поднять".
Однако Фаун удалось поднять жезл, выхватив его из кучи костей. Уравновесив его в своих крошечных лапках, Фаун несла жезл, который был в три раза длиннее ее, используя его как шест, служащий опорой. Рен, задыхаясь, упала на колени.
Трисс толкнул Рен локтем, показывая рукой в сторону вистерона. Чудовище шевельнулось в своем гамаке и вытянуло конечности. Оно проснулось. Рен хотела встать на ноги, но Гарт удержал ее. Вистерон снова свернулся клубком, паучьи конечности его спрятались под туловищем. Фаун продолжала семенить к ним, ее крошечная мордочка напряглась, сильное тельце вытянулось. Она добралась до ближайшего склона ущелья и остановилась.
Рен похолодела. "Фаун не знает, как подняться!"
Киллешан издал неожиданно резкий звук и выбросил огонь, а взрыв вызвал подземный толчок. По всей местности кругами прокатилась дрожь, точно по водной глади от брошенного камня. Эти толчки достигли Ин Джу и логова вистерона.
Вистерон проснулся окончательно, его когти вцепились в паутину, голова завращалась на тонкой бескостной шее, а темные горящие глаза принялись обшаривать округу. Фаун, застигнутая врасплох толчками взрывной волны, бросилась вверх по склону. Жезл покатился вниз, загремели кости, свист вистерона слился с шипением гейзера. Он спустился со своей паутины с невообразимой скоростью, полупауком, полуобезьяной, а в целом - жутким чудовищем.
Но Гарт оказался проворнее его. Он бросился вниз по склону ущелья стремительно, как темнеет, когда туча накрывает ночное небо. Когда он добрался до скальных пород, то понесся еще быстрее, без остановки преодолев последние несколько футов. Прыжок на дно ущелья. Загремели сломанные кости. Гарт дотянулся до жезла Рукха и поднял его. А Фаун уже карабкалась по его широкой спине. Гарт повернулся, изготовившись к подъему по склону, но тут над ним нависла тень вистерона. Чудовище молниеносно спускалось по своей паутине.
Рен вскочила, ее пальцы разжались, а рука вытянулась вперед - она призывала силу камней. И сила подчинилась ей мгновенно, как мысль. Вырвавшись слепящей огненной нитью, она поразила вистерона, врезавшись в него, как огромный кулак, и тварь отлетела в сторону. Рен почувствовала, как обессилела от этого, первого, удара. Торопясь спасти Гарта, она не пощадила себя. Мгновенная вспышка энергии отняла все силы. Рен начала судорожно хватать воздух ртом и чуть не упала - Трисс подхватил ее. Стреса крикнул им:
- Бегите!
Гарт с невероятным трудом выбирался из ущелья. Его напряженное лицо покрылось каплями пота. В одной руке он держал жезл Рукха, а в другой - Фаун. Лесная скрипелочка подбежала к Рен, дрожа крохотным тельцем. Ползком выбрались они из рощи и, вскочив на ноги, побежали через заболоченный участок.
Рен бросила испуганный взгляд через плечо.
"Где вистерон?"
Он показался через мгновение. Но не стал пробираться по деревьям, как они ожидали, а сделал гигантский прыжок. Срезав ветки деревьев, он круто спикировал. Трисс бросился на Рен, сбил ее с ног, иначе бы ее раздавило чудовище. Стреса превратился в клубок иголок и шаром отлетел в сторону. Вистерон шипел от боли, одна из когтистых лап была усеяна иглами кота. Гарт выронил жезл и обернулся, чтобы лицом к лицу встретиться с чудовищем. Он обнажил свой широкий меч. Используя силу обеих рук, великан-скиталец стал наносить мощные удары по морде вистерона. Тот отступил, выпустив в сторону Гарта струю пара. Смешавшись с воздухом, она полыхнула огнем.
- Яд! - вскрикнул Стреса глухим, как со дна колодца, голосом.
Гарт упал на землю, распластавшись в грязи.
И тут вистерон напал на него.
Рен снова поднялась, вытянув руки. Эльфийские камни вспыхнули, и волшебная сила отозвалась в ней. Огонь врезался в вистерона, и тот бросился прочь, окутанный облаком дыма и пара. Вскрикнув от восторга, Рен бросилась преследовать его. Красный туман заволок ей глаза, волшебная сила снова пронеслась через нее. Она не могла думать - она действовала. Сконцентрировав в себе волшебную силу, Рен нападала на врага. Пламя разило вистерона снова и снова, нанося мощные удары и обжигая его. Чудовище шипело и вопило, извивалось, пытаясь подняться. Рен успела заметить, как Гарт, сплошь покрытый грязью, встает на ноги. Одной рукой он схватил жезл Рукха, другой - меч. Рен взглянула на него и тут же впала в забытье. Ее захватила волшебная сила. Волшебство было как эликсир, который, наполняя ее трепетом и возбуждением, приводил в ярость. Она чувствовала себя непобедимой, казалось, ей подчиняется все!
Но тут силы вновь оставили ее, пламя погасло в руке. Сжав пальцы, она упала на одно колено. Гарт и Трисс мгновенно оказались рядом. Подхватив ее, как ребенка, они понесли Рен через заболоченный участок. Появившаяся неизвестно откуда Фаун вскарабкалась по ее ноге и прилепилась к плечу. Стреса все еще тревожно кричал, его слова были неразборчивы, а голос раздавался откуда-то из зарослей.
Из тумана выпрыгнул обожженный и дымящийся вистерон, его жилистое тело вытянулось, как у бегущего волка. Он врезался в них, разметав в разные стороны. Тень чудовища нависла над Рен. Ошеломленная, она стояла на одном колене, опираясь рукой о землю. Грязь залепила ей глаза и рот. Друзья в отчаянии пытались спасти ее. Гарт встал рядом, его меч описывал смертоносные круги. От вистерона отлетали куски, когда тот старался оттеснить от Рен великана-скитальца. Появился Трисс, с воинственным криком он мощным ударом отсек чудовищу лапу.
Но недаром вистерон был самым крупным и сильным из всех демонов Морровинда, он превосходил по мощи любого из порождений Тьмы, когда-либо созданных магией эльфов. Хвостом он нанес сокрушительный удар Триссу, отчего тот отлетел далеко в сторону и рухнул на землю бесформенной грудой. Гарт промахнулся, пытаясь ударить чудовище в голову. В ответ оно вспороло его одежду и тело, вырвало из рук меч. Гарт мгновенно выхватил кинжал, но вистерон отбросил и его. И тут Гарт споткнулся о Рен и беспомощно упал на спину.
Они все погибли бы, если бы не Фаун. Испугавшись за Рен, которая теперь оказалась незащищенной, лесная скрипелочка пронзительно визжащим пушистым комком бросилась прямо в морду чудовищу. Ее крошечные лапки наносили удары. Вистерон смешался, вздрогнул и отступил. Он протянул лапу к лесной скрипелочке, стремясь убрать с пути эту ничтожную помеху. Но проворная Фаун уже карабкалась по ребристой спине чудовища. Вистерон в ярости изогнулся, пытаясь поймать ее.
"Вставай!" - сказала себе Рен и с трудом поднялась. Камни эльфов добела раскалились в ее сжатой руке.
Появился окровавленный Гарт. Взвился меч - и разбойник ударом сбил вистерона с ног. Вторым он чуть не отрубил ему конечность. Вистерон шипел и корчился, извиваясь. Фаун спрыгнула с него и метнулась в сторону. Гарт наносил мечом смертоносные удары, молнией сверкал клинок, оставляя глубокие раны на теле твари.
Рен, шатаясь, встала на ноги. Жар от раскаленных добела эльфийских камней перешел по ее руке на грудь, проник глубоко в сердце.
Перед ней лежал жезл Рукха, выпавший из руки Гарта.
И тут вистерон извернулся и обдал Гарта струей жидкого яда. На этот раз великан был недостаточно проворен, и едкая кислота обожгла ему грудь. Он упал в грязь и начал кататься, чтобы унять мучительную боль.
В мгновение ока вистерон оказался на нем и навалился на великана. Взяв эльфийские камни в обе руки, Рен снова вызвала огонь. Он вырвался из камней с такой силой, что она отлетела назад, как от удара кулаком. Волшебная сила поразила вистерона и отшвырнула в сторону. Свет от раскаленных добела эльфинитов отражался в глазах Рен. Вистерон пробовал еще бороться, пытаясь вырваться из пламени и добраться до девушки. Гарт со сломанным мечом в руке пытался подняться с коленей. Рен воспринимала происходящее как бы в замедленном темпе. Как пытался встать на ноги Гарт, как смутной тенью выползала из тумана фигура Трисса. Стреса был голосом без тела, а Фаун лишь воспоминанием. Мир покрылся бесконечной текучей пеленой.
Темные глаза Гарта смотрели на нее снизу вверх. У ее ног лежали жезл Рукха и Лоден, последняя надежда эльфийского народа, их убежище, их спасение. Она стряхнула с себя слабость и укрылась в волшебной силе эльфийских камней, в волшебстве своей крови, собирая и направляя ее. В дальнем тайнике мозга теплилась мысль, что и ее жизнь зависит только от этого.
А вистерон стал снова подниматься.
"Помогите мне!" - это был беззвучный крик ее существа, и Рен направила волшебное пламя на кучу грязи, на которой стоял вистерон. Почва превращалась в жижу, в слякоть, такую же податливую, как плывун. Вистерон рванулся вперед и увяз в плывуне по колено. Жижа запузырилась, зашипела, точно струя, вырвавшаяся из Киллешана, засасывая существо, которое барахталось в ней. Вистерон шипел, брызгал слюной, пытаясь освободиться. Но вес его был велик и тянул его вниз, ноги расползались. Огонь эльфинитов бушевал вокруг него, все глубже топя его в грязи, погружая в бездонную яму.
Затем топь сомкнулась над ним, и клокочущая жижа окрасилась в оранжевый цвет.

ГЛАВА 27

Пальцы Рен сжались, как механические, не принадлежащие ей отростки, скрыв в ладони эльфиниты. В ответ на это движение пламя вновь вспыхнуло и погасло. Мгновение она стояла, застыв на месте, неспособная собраться с силами, чтобы сделать шаг. У нее кружилась голова, она едва держалась на ногах. У нее перехватило дыхание, грудь сжало, в горле пересохло и саднило.
Пламя, которое выжгло поверхность заболоченного участка, гасло, сначала разбегаясь узкими языками, а затем превращаясь в дым. Гарт все еще стоял, опершись на ладони и колени и опустив голову, его грудь вздымалась.
Откуда ни возьмись появилась Фаун, вскарабкалась по руке Рен, уткнулась носом в шею и тихо заверещала. Девушка закрыла глаза, почувствовав тепло ее шерсти, и вспомнила, как маленькая подружка спасла ее. Кто-то еще остался жив. Разве это не чудо?
С трудом переставляя ноги, она двинулась вперед; ее подгонял страх за Гарта, вид алой крови на зеленой траве. Кое-как оправившись от воздействия магической силы, преодолевая страшное желание снова насладиться своим могуществом, Рен сунула эльфийские камни в карман и опустилась на колени рядом со своим другом. Гарт поднял голову и взглянул на нее. Его лицо было сплошь залеплено грязью, узнать его можно было с трудом, но темные глаза сияли живым блеском.
- Гарт, - прошептала она с ужасом.
Вся левая половина его тела была распорота, а грудь обожжена ядом. Налипшая грязь сдерживала кровь, но раны требовалось промыть, чтобы не было заражения.
Она осторожно опустила Фаун на землю, обняла Гарта и попыталась помочь ему встать.
- Погоди, я помогу.
Из тумана, спотыкаясь, шел Трисс. Покрытый жидкой грязью и облитый болотной жижей, внешне он выглядел немного лучше Гарта. Его левая рука безжизненно повисла, в правой он нес свой короткий меч. Лицо его было залито кровью.
Но капитан Придворной Гвардии, казалось, не замечал своих ран. Он закинул руки Гарта себе на плечи и рывком поставил великана на ноги. Рен помогла ему, и они кое-как пересекли заболоченный участок и подошли к зарослям старой акации.
Появился ощетинившийся Стреса.
- Сюда! Фр-р-р! Сюда! В тень!
Они отнесли Гарта в углубление, защищенное корнями огромного дерева, и положили на сухой мох. Рен быстро разорвала на нем рубаху и промыла раны питьевой водой. Остаток воды она отдала Триссу, чтобы он умыл лицо. С помощью иголки она зашила глубокую рану и перебинтовала ее полосками материи, разорвав запасную одежду. Гарт наблюдал за ней молча и неподвижно, словно пытался запомнить каждое ее движение, выражение ее лица. Несколько раз она бросала на него тревожные взгляды, он молча кивал.
Затем она перешла к Триссу. Рана на его лице была неопасной, просто глубокая ссадина. Но левая рука оказалась сломанной. Она вправила кости, сделала шину из веток и примотала ее к руке ремнем. Трисс морщился от боли, но ни разу не вскрикнул. Он смущенно поблагодарил Рен, она улыбнулась ему.
Только тогда Рен вспомнила о жезле Рукха, который все еще валялся где-то в грязи. Она побежала за ним к заболоченному месту. При ее приближении орпы рассыпались во все стороны яркими серебристыми пятнами. Тишину нарушал лишь гул Киллешана, зловеще прорывавшийся сквозь пелену густого тумана. Она нашла жезл и подняла его. И подумала, скольким же она пожертвовала из-за него. Ей вдруг захотелось зашвырнуть Лоден подальше, утопить его в болоте, как вистерона. Эльфы, которые принесли в мир столько зла своей волшебной силой, из честолюбия создали чудовищ и обрекли Четыре Земли на вымирание, должны ответить за все. Но она была связана словом. Да и потом, эти эльфы не отвечали за вину своих неразумных предков. Алланон, наверное, предвидел и такое. Недаром он неоднократно повторил: "Найди эльфов и верни их в Четыре Земли". Тогда она еще удивилась, почему он повторяет это много раз?
Рен с трудом преодолела заболоченное место. Радостное возбуждение от волшебной силы исчезло бесследно. Она почувствовала усталость, загрустила, осознавая свое одиночество. Но Рен знала, что не должна поддаваться унынию. Ведь ей предстоит еще путешествие к берегу океана, поиск Тигра Тэя.
Стреса ждал ее у края рощи. Его резкий голос зашептал ей что-то предостерегающее.
- Ш-ш-ш. Он серьезно ранен, Рен из рода эльфов. Твой друг-великан. Приготовься. Яд - опасная вещь. Фр-р-р. Он, возможно, не сможет идти с нами.
Рен промчалась мимо иглокота, почти отшвырнув его.
- Он сможет, - бросила она на ходу.
С помощью Трисса она снова поставила Гарта на ноги, и они отправились в путь. Перевалило за полдень, но освещение все еще было слабым, затуманенным частичками вулканического пепла, а жара давила душной горячей массой. Стреса шел впереди, упрямо прокладывая путь через зеленый лабиринт, выбирая проходы пошире, чтобы у тех, кто следовал за ним, была возможность провести Гарта. Местность казалась пустынной, как будто смерть вистерона убила все живое здесь. "Но загадочная тишина, наверное, как-то связана с частыми толчками земли", - подумала Рен. Живые существа на Морровинде почуяли недоброе и затаились, спрятались, ожидая, что будет дальше.
Рен все время наблюдала за лицом Гарта, отмечая напряженность его взгляда, маска боли туго обтянула его череп.
Гарт смотрел мимо нее, намеренно следя только за дорогой. Он держался прямо исключительно благодаря силе воли.
Когда они вышли из Ин Джу и оказались в холмистой местности, покрытой лесом, наступили сумерки. На поляне с родником Рен снова промыла раны своего друга-великана. Пищи у них не осталось, все припасы были либо съедены, либо потеряны. Ограничились родниковой водой. Трисс нашел хворост для костра, но почти сразу же пошел дождь, и за несколько секунд все промокло. Они сгрудились под защитой высокого дерева с пышной кроной, встав плечом к плечу, чтобы сохранить тепло к предстоящей ночи. Через какое-то время Стреса отправился в караул, недовольно сетуя, что он теперь единственный, кто годится для этого дела. Рен не стала спорить, она согласилась с котом. Серебристый вечерний свет стал уже серым, постепенно переходя в глухую черноту. Лес вдруг преобразился, ожил - потребность в пище вынудила его обитателей выйти на охоту. Но никто не отваживался приблизиться к их убежищу. Туман потянулся между деревьев, приникая к траве ленивыми завитками. С листьев закапала вода. Фаун съежилась у Рен на руках, уткнувшись носом в плечо.
В полночь произошло извержение Киллешана. Огонь вырывался из него фонтанами искр и клубами пылающих облаков; повалили пепел и дым. Вулкан издавал ужасающий звук, похожий на рокот. Все проснулись, дрожа от страха. Даже тут, на таком удалении от кратера, были видны темно-красные отблески на черном небе. И вдруг совсем рядом раскололась земля, ее прорезали трещины, из которых гейзерами забил обжигающий пар.
Животные, населяющие остров, безумно метались во тьме, не зная, где искать спасения от подземных толчков и огненных всполохов. Путники снова вернулись под дерево, едва не поддавшись безумию лесных тварей. Но бегство в такой темноте было опасным. Рен знала это, да и Стреса поспешил напомнить ей, что они должны оставаться на месте до рассвета.
Взрывы грохотали всю ночь один за другим, грозя расколоть Морровинд от края до края. На склонах Киллешана бушевали пожары, потоки лавы начали сползать к океану. С грохотом рушились утесы, камнепад раскалывал на части горные склоны. Деревья-гиганты ломались, падая на землю.
Ближе к рассвету Стреса встал, чтобы разведать безопасный выход, а Трисс заступил вместо иглокота в караул. Рен осталась с Гартом. Великан спал неспокойно, лицо его заливал пот, тело сотрясали конвульсии, оно пылало жаром - явные признаки лихорадки. Рен наблюдала, как он ворочается, и вспоминала невзгоды, которые им пришлось испытать вместе. Она и раньше беспокоилась о нем, но никогда это чувство не было таким острым, как сейчас. Ее тревогу усугубляло ощущение беспомощности. Она не могла отделаться от мысли, что должна сделать для своего друга-великана еще что-то, если бы знать, что именно... Она вспомнила об Элленрох, которую поразила та же лихорадка, что и Гарта, - болезнь, о которой никто из них ничего толком не знал. Она потеряла бабушку, но не хотела терять еще и лучшего друга. Девушка утешала себя вновь и вновь тем, что Гарт крепкий и очень выносливый. Он должен выжить, ведь прежде он выходил из любой передряги.
Близился рассвет, она только что смежила усталые глаза, и тут великан неожиданно коснулся ее руки. Она подняла голову, чтобы взглянуть на него, - Гарт заговорил с ней знаками.
"Я хочу, чтобы ты кое-что для меня сделала".
Она кивнула, а руки повторили ее слова: "Что?"
"Тебе будет трудно, но это необходимо".
Она попыталась заглянуть ему в глаза, но он лежал слишком далеко от нее.
"Я хочу, чтобы ты простила меня".
"За что?"
"Я говорил тебе не правду. Причем не раз... с тех пор, как узнал тебя".
Она потупилась, смущенная и встревоженная.
"Не правду? О чем?"
"О твоих родителях. О матери и об отце. Я их знал. Как и то, кем они были и откуда пришли. Я хотел забыть все".
Она изумленно смотрела на него, явно не готовая к новому откровению.
"Послушай меня, Рен. Твоя мать понимала значение пророчеств Эовен намного лучше, чем королева. Предсказание гласило: для того чтобы ты осталась в живых, тебе нужно покинуть Морровинд. Но в нем говорилось также, что однажды ты вернешься, чтобы спасти эльфов. Твоя мать правильно рассудила: твоя миссия всегда будет борьбой со злом, которое твой народ сам же и создал. Я точно не знал, но догадывался об этом. Я лишь понял, что твоя мать желает воспитать тебя выносливой и сильной, чтобы ты могла противостоять любой опасности, любому врагу, выдержать любое испытание, которому тебя подвергнут. Именно поэтому она отдала тебя мне".
Рен была потрясена.
"Тебе? Прямо тебе?"
Гарт приподнялся, с трудом сел, освободив руки. Он застонал от этого усилия. Рен заметила, что кровь просочилась через бинты, наложенные на его раны.
"Она пришла со своим мужем к скитальцам по совету Крылатых Всадников. Обратилась она к нам потому, что ей сказали - вот самые сильные среди свободных людей. Мы с раннего детства учим своих детей искусству выживания.
Мы всегда были народом-изгнанником, а поэтому должны быть сильнее любого другого народа. Вот твои мать с отцом и пришли к нам, к моей семье, к моему племени. Нас было несколько сот человек, и жили мы на равнине, пониже озера Мериан. Они спросили, есть ли среди нас кто-нибудь, кому можно доверить обучение их дочери. Они хотели, чтобы ее воспитали как скиталицу, научили выживать в мире, где каждый может оказаться врагом. Им указали на меня. Мы поговорили, и я согласился стать твоим учителем".
Он закашлялся, глухой болезненный звук вырвался из его груди. Голова склонилась на грудь, он задыхался.
- Гарт, - прошептала Рен испуганно. - Ты расскажешь мне об этом позже, после того как отдохнешь.
Он покачал головой:
"Нет, я хочу закончить рассказ. Я слишком давно хранил это в себе".
- Но ты едва можешь дышать, ты едва можешь... "Я сильнее, чем ты думаешь. - Его руки на мгновение легли ей на ладони. - Ты боишься, что я могу умереть?"
Она с трудом сдержала слезы.
- Да.
"Это настолько пугает тебя? После всего того, чему я тебя научил?"
- Да.
Его темные глаза заморгали, он странно взглянул на нее.
"Тогда я не умру до тех пор, пока ты не будешь готова к этому".
Она молча кивнула, не понимая, что он хочет этим сказать, она боялась его взгляда, желала только одного - чтобы он жил, жил во что бы то ни стало.
Хриплое дыхание вырвалось из его груди.
"Хорошо. Теперь поговорим о твоей матери. Она была такой, какой тебе ее описали, - сильная, добрая, решительная, любящая тебя. Твои родители решили, что тебя следует послать к Омсвордам, в Тенистый Дол, чтобы ты пожила там до пяти лет. То есть до того времени, когда тебя должны начать воспитывать, как маленькую скиталицу, - тогда ты и должна была прийти ко мне. Нам велели сказать тебе, что твоя мать из скитальцев, а отец - из Омсвордов и что твои предки были эльфами. Вот и все".
Реп с удивлением покачала головой.
- Почему, Гарт? Почему нужно было скрывать все это от меня?
"Потому что твоя мать слишком много знала о предсказаниях, чтобы не понимать их опасности. Она полагала, будет лучше, если ты вырастешь, не зная подробностей предсказания Эовен. А затем сама столкнешься с предназначенной тебе судьбой. Мне лишь было велено подготовить тебя".
- Значит, ты все знал? Все? И об эльфийских камнях?
"Нет, о них ничего. Как и ты, я считал, что это окрашенные осколки скалы. Мне было велено говорить, что эти камни перешли к тебе в наследство от родителей. И я должен был заботиться, чтобы ты не потеряла их. Полагаю, твоя мать верила, что тайна эльфинитов откроется тебе в свое время, как и твоя судьба".
- И ты все это знал уже давно? Даже тогда, когда я пошла к Хейдисхорну и меня послали на поиски эльфов?
"Да".
- И не сказал мне? - Впервые в ее голосе проскользнуло раздражение. Она начала осознавать смысл того, о чем он говорит. - Ни слова, даже тогда, когда я спрашивала тебя?
"Я не мог".
- Что ты имеешь в виду, говоря "не мог"? - Рен пришла в ярость. - Почему?
"Потому что я обещал твоей матери. Она взяла с меня клятву хранить тайну о твоем наследстве, об Элессдилах, об Арборлоне и Морровинде. И о предсказании. Узнать об этом ты должна была сама. Или ничего не узнать, если бы так распорядилась судьба. Я мог пойти с тобой, когда наступит время, если сам решу пойти. И защищать тебя как можно надежнее. Но я не мог говорить тебе об этом".
- Никогда?
Из груди великана вырвался хрип, его пальцы замедлили движение.
"Я дал клятву. Я поклялся, что ничего не скажу тебе, пока предсказание не начнет сбываться. То есть до тех пор, пока ты не вернешься в Арборлон, не узнаешь правду о своем происхождении и не сделаешь то, что предопределено чтобы спасти свой народ. Я обещал".
Она села на землю, ее охватило отчаяние.
"Никому не доверяй, - предупреждала ее Гадючья Грива. - Никому".
Рен думала, что осознала значение этих слов. Она считала, что поняла. Но это... - Гарт, - прошептала она в смятении. - Я доверяла тебе!
"Ты ничего от этого не потеряла, Рен".
- Правда?
Они молча смотрели друг другу в лицо. Все, что случилось с Рен с тех пор, как Коглин впервые пришел к ней много недель тому назад, казалось, собралось воедино и легло на ее плечи тяжким грузом.
"Если бы ты узнала правду раньше, все могло сложиться по-другому. Твоя мать понимала это. И отец. Я много раз хотел рассказать тебе, но не мог нарушить обещание. - Большое тело Гарта шевельнулось, осунувшееся лицо повернулось к свету. - Скажи мне, разве я должен был нарушить обет?"
- Нет, - наконец произнесла она дрогнувшим голосом, со слезами на глазах. - Не должен. - Она отвернулась. - Это ничему бы не помогло. Все говорили мне не правду. Все. Даже ты. Гадючья Грива была права, Гарт, вот что меня гнетет. Вокруг меня было слишком много лжи и секретов. - Она заплакала, наклонив голову.
Большая рука Гарта легко коснулась ее руки.
"Подумай, Рен. Ты сама принимала решения. Никто за тебя не решал, никто не подсказывал тебе. Если бы ты знала всю правду, знала, что ожидает тебя, была ли бы ты такой? Могла ли сказать, что все решила сама?"

Предыдущая страница 15 Следущая страница


Королева эльфов Шаннары

Она неуверенно взглянула на него.
"Пошло бы на пользу тебе знание, что ты - внучка Элленрох Элессдил, что эльфийские камни, которые ты считала раскрашенными кремнями, - магические и, что когда вырастешь, ты должна будешь совершить путешествие на Морровинд и спасать эльфов согласно предсказанию? Могла бы ты тогда поступать свободно? Какой бы ты стала?"
Она глубоко вздохнула.
- Не знаю. Но я бы как-то готовилась к этому.
Рассвело. Фаун подняла голову, коснувшись руки Рен. Трисс покинул свой пост и направился к ним. Ночные звуки стихли, беспорядочное движение обитателей зарослей прекратилось. Но грохот Киллешана не ослабевал, он был все таким же грозным. Земля подрагивала, огонь в клубах серого дыма рвался к небу.
Гарт продолжал жестикулировать.
"Я делал то, Рен, о чем меня просили, что я обещал. Все, что мог. Мне жаль, что было необходимо обманывать тебя".
Она смотрела на него долгим взглядом, потом кивнула:
- Знаю.
Его энергичное темное лицо окаменело.
"Не сердись на своих родителей. Они поступили так, думая о благе для тебя и для всего народа".
Рен не в силах была произнести ни слова.
"Ты должна простить всех нас".
- Я хотела бы... - произнесла она с трудом. - Мне хотелось бы, чтобы я не так сильно страдала.
"Рен, посмотри на меня".
Рен взглянула на него исподлобья.
"Мы еще не закончили. У меня есть еще кое-что".
Она почувствовала холодок под ложечкой, страх перед новым известием. Она увидела, как от края рощи неуклюже к ним шагает запыхавшийся и мокрый Стреса. Подойдя, он понял: что-то здесь происходит, какое-то выяснение, серьезный разговор, так что ему лучше не вмешиваться.
- Стреса, - поспешно обратилась к нему Рен, чтобы прекратить нелегкий разговор с Гартом.
Иглокот завертел своей плоской кошачьей мордой, поглядывая то на Рен, то на Гарта.
- Мы должны идти, - сказал он. - В самом деле, нам нужно уходить. Гора рушится. Рано или поздно беда доберется до нас.
- Мы должны поторопиться, - согласилась Рен, вставая. Она подхватила жезл Рукха и беспокойно посмотрела на своего раненого друга. - Гарт!
"Нам нужно поговорить наедине".
У нее снова сжалось горло.
- Зачем?
"Попроси остальных пройти немного вперед и подождать нас там, предупреди, что мы их не задержим".
Она заколебалась, но все же обратилась к Стресе и Триссу:
- Мне нужно ненадолго остаться с Гартом, подождите нас в стороне, пожалуйста.
Они пристально взглянули на нее, не сказав ни слова, и с неохотой кивнули - сперва Трисс с нарочитым безразличием, затем Стреса с явным неудовольствием.
- Возьмите Фаун, - попросила она, высказывая запоздалую мысль и снимая лесную скрипелочку с привычного места на своем плече.
Стреса свистнул, и малышка умчалась прочь, скрывшись в роще. На прощание зверек стрельнул на нее печальными понимающими глазами.
- Позови нас, фр-р-р, Рен из рода эльфов, если мы потребуемся.
Когда они ушли и звук их шагов затих, она, крепко сжав жезл Рукха обеими руками, взглянула на Гарта.
- Что еще?
Великан подал ей знак:
"Не бойся, сядь сюда, рядом со мной. Послушай и не перебивай".
Она встала рядом с ним на колени, почти касаясь его тела и ощущая жар лихорадки. Тусклый свет, проникающий в укрытие, окутывал Гарта полумраком, а снаружи накатывали волны наполненного гарью зноя.
Она положила жезл Рукха рядом.
"Что-то происходит со мной, - делился Гарт. - Внутри. Думаю, что это яд вистерона. Он ползет по жилам, как живое существо, как огонь, который выжигает и умерщвляет меня. Я чувствую, как он что-то меняет во мне. Это неприятное чувство".
- Я снова промою твои раны и наложу повязку.
"Нет, Рен. Ты не поможешь мне этим, мы ничего не сможем сделать. Яд проник внутрь. Он - везде".
Ее дыхание участилось.
- Если ты слишком слаб, мы поможем тебе.
"Сначала я чувствовал слабость, теперь она проходит. Я снова обретаю силу, но она не моя".
Рен пристально посмотрела на него, не совсем понимая, что он говорит, но все равно пугаясь.
- О чем ты, Гарт? Я не понимаю тебя.
Он посмотрел на нее с жесткой решимостью. Его темные глаза стали суровыми, а лицо с резкими чертами казалось вырезанным из камня.
"Вистерон был порождением Тьмы, как и дракулы. Помнишь Эовен?"
Она вздрогнула, резко отодвинулась от него и попыталась встать. Он схватил ее, удерживая на месте.
"Посмотри на меня!"
Рен попыталась, но не смогла. Она видела его и в то же время не узнавала, видела черты его лица, фигуру, но не различала ни цвета, ни оттенков - она не хотела видеть действительности, которой боялась.
"Позволь мне уйти!"
Все оборвалось у нее внутри, ее душили слезы. Рен плакала беззвучно, только вздрагивающие плечи выдавали ее. Она закрыла глаза, чтобы защититься от ужаса окружающего мира, не помнить той страшной цены, которой он снова и снова требовал от нее. Она всегда будет помнить Гарта таким, каким он врезался в ее сознание, хранить в памяти его уверенность и силу, которые сквозили в чертах его лица, добрую улыбку, которая предназначалась только ей, его здравый смысл во всех делах и его дружбу, его любовь к ней.
- Я не могу потерять тебя, - прошептала она, забыв передать это знаками, и ее слова прозвучали нелепо. - Я не смогу... Руки Гарта выпустили ее ладонь, а глаза широко раскрылись.
"Посмотри на меня".
Она глубоко вздохнула, открыла глаза и посмотрела - прямо в душу своего самого давнего и преданного друга. Но увидела лишь злобное мерцание красных огоньков.
"Уже началось", - знаками сообщил он.
Она покачала головой, яростно сопротивляясь этой мысли.
"Я не хочу допустить, чтобы такое случилось, Рен. Но я не могу сделать это сам. Ты должна помочь мне умереть".
- Нет!
Одна рука его скользнула за пояс и выхватила длинный нож - острое, как у бритвы, лезвие сверкнуло в полутьме. Она вздрогнула и рванулась от него, но он схватил ее за запястье и с силой вложил рукоятку в ее ладонь.
Его руки бешено замелькали.
"У нас осталось мало времени. Я нисколько не жалею о нашем прошлом, оно было неплохим. Я горжусь им, Рен. Ты - моя сила, здравый смысл, ловкость, опыт, жизнь. Ты все, что я имею. Ты - лучшая часть меня, и одновременно ты - сама по себе, отличная от меня во всех смыслах. Ты - та, которой и должна была стать, - девушка-скиталица, которая превратилась в королеву эльфов. Я больше ничего не могу тебе дать. Самое время проститься".
Рен задыхалась, перед глазами стояла мутная пелена.
- Ты не можешь просить меня об этом. Не можешь!
"Я должен. Больше некому. Я не могу рассчитывать, что еще кто-то справится с этим".
- Нет! - Она уронила нож, будто он обжег ее. - Лучше я умру, - задыхаясь, проговорила она.
Гарт снова вложил нож ей в руку. Она трясла рукой, отказываясь держать нож. Гарт вновь коснулся ее, как бы завораживая взглядом. Он начал дрожать, возможно, от холода, а может, и еще от чего-то. Красное мерцание в его глазах становилось все более отчетливым и ярким.
"Я исчезаю, Рен. Меня крадут у самого себя. Ты должна поторопиться. Быстрее. Не позволяй мне превратиться..."
Он не закончил, его огромные, сильные руки уже дергались в конвульсиях.
"Ты можешь. Мы довольно часто упражнялись в этом. Я не могу доверять себе. Я могу..."
Мускулы Рен напряглись, окаменели. Она взглянула через плечо, намереваясь позвать Стресу или Трисса, кого-нибудь. Хотя знала, что никто ей не поможет. Никто ничего не может сделать.
- Но должно же существовать какое-то противоядие, Гарт? - Ее слова звучали безумно. - Я попрошу Стресу! Он все знает!
Большие руки Гарта заставили ее замолчать.
"Стреса уже знает правду. Ты прочла это в его глазах. Он ничего не может сделать. Не думай об этом. Помоги мне. Возьми нож и воспользуйся им".
- Нет!
"Ты должна!"
Его рука вдруг взметнулась вверх, словно готовая ударить ее. Рен инстинктивно вскинула руку, чтобы защититься. Другая ее рука, в которой был зажат нож, тоже поднялась и замерла в нескольких дюймах от его груди. Их взгляды встретились. На мгновение ее охватило какое-то бесчувствие, осталось лишь ужасное сознание необходимости того, что она должна сделать. Правда ошеломила Рен. Она задержала дыхание.
"Быстрее, Рен..."
Она не шевельнулась. Гарт взял ее за руку и осторожно потянул к себе, пока острие ножа не оказалось у его груди.
"Сделай же это!"
Рен медленно, но непреклонно покачала головой.
"Рен, помоги мне".
Она посмотрела на него сверху вниз, заглянув в глаза: адское мерцание, которое охватывало его изнутри, разливалось ужасом. Она вспомнила себя ребенком, когда впервые пришла к скитальцам и встала рядом с ним, едва доставая ему до коленей. А вот ей уже десять, она, тонкая, как прутик, с нежной упругой кожей и быстрыми ногами, ловит его в лесу. Вспомнились их бесконечные игры... Она чувствовала дыхание Гарта на своем лице, его близкое присутствие. И вдруг вернулся тот покой, который он внушал ей, когда она была ребенком.
- Гарт, - прошептала она в отчаянии и почувствовала, как большие руки поднялись, чтобы сжать ее руки.
И она вонзила нож.

ГЛАВА 28

Рен мчалась прочь. Она бежала от поляны к роще, застыв от горя, ничего не видя от слез, и, как щит, держала перед собой жезл Рукха. Она бежала сквозь мрак и полутьму раннего утра, не замечая отдаленного грохота Киллешана и ответных толчков Морровинда, бежала, не помня ничего. А больше всего ей хотелось забыть момент и место смерти Гарта, хотя она знала, что это останется с ней навсегда. Она неслась через кустарник, цепляясь за ветви с безрассудной невнимательностью. Путалась в высокой траве и куманике, спотыкаясь о куски вулканических пород. Она ничего не чувствовала. Бежало не ее тело, а ее память.
"Гарт!"
Она все звала его, мчась за своими воспоминаниями, будто, поймав хоть одно из них, она сможет вернуть его к жизни. Но он ускользал, призрачный, нездешний. Отдельные фрагменты прошлого появлялись и исчезали, таяли в воздухе, неясные и далекие. Она видела его убегающим, как это было раньше, когда они играли в охотника и добычу, упражняясь в искусстве выживания. Она увидела себя в тот последний день в Тирфинге, перед приходом Коглина, который изменил все и навсегда. Тогда она бежала, огибая озеро Мериан, ища условные знаки. Она бежала, а он скрывался за деревьями, огромный, молчаливый и ловкий. Рен почувствовала, как он цепляется за нее, она ускользает, а длинный нож поднимается и опускается. Она услышала его смех. "Ты мертв, Гарт".
Теперь он мертв на самом деле.
Мчась почти вслепую, она неожиданно наткнулась на тех, кто ее ждал. Она врезалась в них и тут же резко свернула в сторону, словно они были помехой, и понеслась дальше. Трисс, Стреса и Фаун пустились за ней, спеша узнать, что случилось и где Гарт.
- Умер, - сказала она на ходу. - Он не придет. Все было неизбежно.
"Теперь он в безопасности".
На бегу она услышала голос Трисса и ответ Стресы: "Ш-ш-ш. Разве не видишь?" Они потихоньку переговаривались, но она не поняла о чем, да ей это было и безразлично. Фаун прыгнула ей на руки, настойчиво цепляясь за одежду, но она резко стряхнула лесную скрипелочку. Не хотела, чтобы ее трогали. Ей казалось, что у нее болит каждая клеточка тела, каждый миллиметр кожи.
Рен выбежала из рощи.
Карабкаясь по склону, покрытому вулканической породой, цепляясь за острые выступы скал, она чувствовала боль, и эта боль в ладонях и коленках отвлекала от другой. Она задыхалась, давясь кашлем. Жезл Рукха выпал из ее рук, и она оставила его лежать на месте. Она забыла все - кто она, зачем и куда идет, мысль об этом внушала ей отвращение. У нее осталось единственное желание - бежать без остановки. Бежать ото всего и всех.
Вконец обессиленная, она свалилась на склоне, неудержимо рыдая. Первым добежал до нее Трисс и принялся успокаивать ее словами и легкими прикосновениями, внушая покой, в котором она так нуждалась. Он помог ей подняться и отвел назад, в низину. Подняв жезл, он повел ее молча, как пастух отбившегося от стада ягненка. Стреса пошел впереди. Его неуклюжая фигура служила ориентиром, на котором они могли сосредоточиться, размеренное движение ног - это все, на что они были способны.
Фаун возобновила попытку вскарабкаться по ее ноге и перебраться на руки. На этот раз Рен даже обрадовалась появлению зверька, крепко прижав его к себе и уткнувшись в теплую и мягкую шерстку... Так они шли весь день, путники, которым не нужны были слова. Несколько раз они останавливались на отдых. Дневной свет стал тускнеть, все небо заволокло тучами. Киллешан бушевал позади, теперь взрывы стали беспрерывными, а огонь, зола и дым вырывались в небо гигантскими гейзерами. В воздухе стоял запах серы. Остров дрожал и шатался. Наконец стемнело, гребень горы заалел кроваво-красной короной, ярко вспыхивающей при каждом взрыве, бросая отблески на отдаленные склоны, по которым лава сползала в океан. Горные кряжи скрежетали и хрустели, когда расплавленная лава увлекала их за собой, а деревья с отчаянным треском вспыхивали, как факелы. Ветер утих, остров превратился в горящую клетку, в которой метались испуганные пленники.
В ту ночь Стреса устроил их в расщелине скалы, защищенной с трех сторон и укрытой рощей из гибких и очень прочных, хотя и ободранных деревьев. Путники сбились в кучу, прижавшись спинами к стене. Они находились в дне пути от берега. До встречи с Тигром Тэем оставался один день.
Рен пришла в себя уже настолько, чтобы осознать, в какую они попали беду. Разрушение острова было неизбежным. Отхлебывая воду из чашки, которую дал ей Трисс, прислушиваясь к ободряющему звуку его голоса, она подумала о предстоящей встрече с Тигром Тэем.
- Трисс, - сказала она, увидя его как бы впервые. И тот с облегчением улыбнулся.
Вскоре появились демоны Морровинда. Первые из тех, кто спасся от огненного потока Киллешана. Спотыкаясь, они вывалились из зарева - беспорядочное скопление уродливых чудовищ, готовых убить любого на своем пути, подвластных лишь инстинкту и своему собственному безумию. Стреса услышал их приближение и предупредил остальных за несколько секунд до атаки. Вынув меч, Трисс встретил натиск и выдержал его; владея лишь одной рукой, он почти не уступал им в силе. Но, потеряв страх и рассудок, гонимые непонятной грозной силой, демоны вновь ринулись в атаку, подгоняемые жаждой мести за разоренные гнезда.
Но теперь Рен сама с безумной безоглядностью встретила их. Она точно направила магию эльфийских камней на демонов. Чудовища осознали опасность слишком поздно. Волшебная сила настигала мгновенно, вспышки огня поглотили их. С истошными воплями они умирали. Через несколько секунд от них ничего не осталось - лишь дым да пепел.
Другие демоны появились ночью. Небольшие группы выскакивали из тьмы и тут же натыкались на огонь, на быструю и верную смерть. Рен беспощадно уничтожала их, а затем подожгла лес, и он запылал, уподобившись склону горы, по которому струились потоки лавы. К утру все убежища демонов и прилегающая территория оказались выжженным склепом для груды почерневших тел. Оставшиеся в живых на этом кладбище не могли ни спать, ни отдыхать; у них появилась лишь малая отсрочка, чтобы они могли подготовиться к новой атаке.
На рассвете ввалившимися от усталости глазами они взглянули на небо и скалы. Трисс получил еще несколько ранений, его одежда была изорвана в клочья, а все оружие, за исключением короткого меча, потеряно или сломано. Лицо Рен стало серым от пепла, а руки еще вздрагивали под влиянием энергии эльфинитов.
Иголки Стресы торчали веером во все стороны. Фаун свернулась у ног Рен, напряженная, как сжатая пружина.
Когда на востоке забрезжил свет, а за пеленой дыма проступило багровое солнце, Рен наконец рассказала им правду о Гарте. Она должна была освободиться от тяжкого бремени, которое несла в себе, от горькой тайны, способной отравить ей жизнь. Она рассказала им об этом в спокойной и мягкой тишине, которая наступила после последней атаки демонов. Закончив рассказ, она снова заплакала, казалось, рыданию ее не будет конца. Но слезы успокоили ее, будто смывая какую-то часть боли. Все молча выслушали ее. Капитан Придворной Гвардии, иглокот и лесная скрипелочка тесно сгрудились, чтобы ничего не пропустить. Даже Фаун, казалось, понимает ее слова, льющиеся безудержно, давая выход отчаянию и жалости, и что-то похожее на покой стало наполнять ее душу.
- Р-р-р, госпожа Рен, именно это и надо было сделать, - солидно сказал Стреса, когда она замолчала.
- Ты знал, да? - спросила она.
- Ш-ш-ш. Да. Я понял, как может подействовать яд. Но я не мог сказать тебе, Рен, потому что ты все равно бы не поверила. Ты должна была услышать все от него самого.
Кот был прав, хотя теперь это не имело значения. Они еще поговорили, ожидая, пока свет пробьется через пелену и выхватит из мрака их мир, состоящий из черных развалин, дымящихся легкими завитками, и земли, дрожащей от яростного гнева Киллешана.
- Он отдал за тебя жизнь, сударыня Рен, - важно произнес Трисс. - Он защитил тебя от вистерона и принял бой. Никто из нас не выжил бы. Мы пытались, но только Гарт был достаточно силен для этого. Сохрани благодарное воспоминание о нем.
Но Рен продолжало преследовать ощущение ножа в руке, проникшего в его сердце, вспомнилось усилие руки Гарта - он стремился освободить ее от вины. Она всегда будет чувствовать его руку и видеть то, что стояло в его глазах.
И снова путь. Пройдя через обугленное поле ночного сражения, они оказались среди ярко-зеленого пейзажа нового дня. Это последний их переход к берегу. Толчки под ногами не прекращались ни на минуту. Потоки лавы бушевали все ближе и ближе, сползая по склону горы. Повсюду в ужасе метались живые существа. Все бежало, спасаясь от испепеляющего жара, от ярости Киллешана, вперед - к берегу Синего Раздела. Морровинд медленно превращался в огненный котел. Повсюду возникали трещины, разверзаясь безднами. Из них с шипением вырывался пар. Край, который когда-то пышно расцвел под действием волшебства эльфов, теперь исчезал, и через несколько дней от него останутся лишь голые скалы и пепел.
Они спустились в луга, поросшие высокой травой. Эти луга опоясывали сохранившиеся участки зарослей у береговой линии. Трава уже начинала скручиваться, жухнуть и даже тлеть - жизнь уходила и отсюда. Низкий кустарник рассыпался под их ногами, высохший и мертвый. Вокруг пылали очаги огня, а справа, по дну глубокого ущелья, узкая алая лента упорно прокладывала себе путь через путаницу пестрых полевых цветов и акации, замершей в беспомощном ожидании. Тучи черной копоти надвигались со стороны Ин Джу. Там густые заросли уже были охвачены огнем; он медленно приближался к воде, а само болото внизу бурлило и булькало. Сыпались сверху осколки скал и зола, град из туч, готовых засыпать землю. Ветер переменился и заволок все черным маревом. Наступил полдень, но небо оставалось таким же серым и туманным, как осенним вечером.
Голова Рен стала легкой, как воздух, которым она дышала. Кости как бы отделились от мышц, а огонь волшебной силы эльфийских камней все еще искрился в ней, как тлеющие угольки. Она смотрела вокруг и, казалось, не могла ни на чем сосредоточиться.
- Стреса, далеко ли еще? - спросила она.
- Относительно, - проворчал иглокот, не поворачивая головы. - Фр-р-р. Иди, Рен из рода эльфов.
И она пошла дальше, зная, что силы ее тают. Но отчего это? То ли из-за частого обращения к волшебной силе, то ли от слабости. Трисс подошел к ней, обняв одной рукой за плечи.
- Обопрись на меня, - прошептал он, как бы взяв тяжесть ее тела на себя.
Когда солнце склонилось к западу, они миновали луга и достигли больших деревьев. Юг острова уже пылал, верхние ветви деревьев горели. Они прокладывали себе путь, скользя по мху, листве и рассыпающейся скальной породе. В лесу было тихо и пусто. В вершинах деревьев путались облака тумана и дыма. Откуда-то доносились визги и оглушительный вой.
Переход продолжался. В какой-то миг что-то огромное метнулось из полумрака, и Стреса повернулся, чтобы встретить врага. Но так ничего и не появилось, и через мгновение они продолжили путь. Впереди послышался шум воды, падающей на скалы, и плеск волн, набегающих на берег. Рен улыбнулась, крепко прижав жезл Рукха к своей груди. Она устало подумала: "Неужели нам все-таки удастся спастись?"
Наконец к исходу дня, на закате, они вышли из леса и оказались перед крутым отвесным берегом, опускающимся к необозримому пространству Синего Раздела. И тут воздух был наполнен чадом и пеплом, но за темной завесой горизонт сверкал всеми цветами радуги.
Путники неуверенно прошли вперед и остановились. Отвесная стена: ни отлогого спуска, ни каких-либо следов присутствия Тигра Тэя.
Рен тяжело оперлась на жезл и устремила взгляд в небо. Оно простиралось над ней огромным пустым пространством.
- Тигр Тэй, - прошептала она в отчаянии.
Стреса покачал серой головой.
- Ш-ш-ш! Чтобы спуститься к воде, нам придется вернуться и пройти через лес, через туман, мимо прячущихся в нем демонов. Не очень привлекательно, если учесть, что темнеет. Фр-р-р!
Рен беспомощно смотрела, как солнце заходит за край океана и начинает исчезать из виду. Через несколько минут совсем стемнеет.
Она положила жезл и украдкой вынула эльфийские камни. Вытянув руку вперед, она направила белую волшебную силу, чтобы та яркой вспышкой пронеслась от одного края неба до другого. Свет блеснул, как пламя свечи, и исчез. Они все стояли и смотрели ему вслед, наблюдая, как сгущается тьма и солнце, скрываясь из виду, окрашивает небо в ало-желтые тона.
Сзади к ним начали подбираться хищники, а следом и демоны спустились с вершины горы. Что их привлекало - запах крови или магия? Уродливые тени жались у края сумерек, рыча, ворча, повизгивая, - все ближе и ближе. Рен и ее товарищи оказались в ловушке на краю отвесного берега, резко обрывающегося в океан. Нелепо было ожидать, что Тигр Тэй прилетит за ними, когда все сроки миновали. Не стоило даже надеяться на это. Но она не хотела отказываться от единственной надежды. Если потребуется, она воспользуется волшебной силой еще раз. С самой благой целью. Ведь у них не осталось никаких припасов, чтобы продержаться еще одну ночь. Да и силы их на исходе.
Трисс вышел вперед, чтобы отразить нападения нечисти, рвущейся из леса. Худой и суровый, сломанная рука неподвижно свисает вниз, а здоровая держит наготове меч.
- Стойте позади меня, - приказал он.
Минуты летели быстро. На западе цвет неба поблек. Сумерки сгущались, принимая пепельный оттенок.
- Там! - предупредил он Стресу.
Что-то огромное вылетело из темноты и врезалось в Трисса, бросив его наземь. Еще какое-то существо метнулось в темноте, и Стреса осыпал его иголками. Рен подняла эльфиниты и направила волшебную силу. Подкравшиеся твари пронзительно закричали и отступили. Трисс лежал на земле, потеряв сознание.
От слабости Рен опустилась на колени.
- Ш-ш-ш! Вставай! - с отчаянием прорычал Стреса.
Горстка уродливых существ готовилась к новому нападению.
- Вставай!
Пронзительный рык прорезал тишину. Этот звук могло издать лишь одно существо - огромная тень пронеслась над отвесным берегом. Рен глянула вверх, потеряв дар речи. Тень умчалась, черные крылья мелькнули в небе, и из горла Рен вырвался крик.
- Рок! - вскрикнула Рен, признав птицу.
Рок вернулся, приземлившись на край отвесного берега. Там он уселся, неистово хлопая крыльями. Небольшая жилистая фигура спрыгнула на землю с криком:
- Эй, сюда, быстрее!
"Тигр Тэй!"
Рен с трудом подняла Трисса и, шатаясь, двинулась вперед, навстречу маленькому человечку. Тигра Тэя она увидела таким, каким запомнила несколько недель назад. Сморщенное улыбающееся загорелое личико с живыми яркими глазами. Он взглянул на нее, на ее спутников, на жезл Рукха, который она держала, и рассмеялся.
- Рен Элессдил, - приветствовал он ее. - Ты сдержала свое слово. Ушла от смерти, чтобы найти меня. Плюнь мне в лицо! Ты доказала, что можешь сделать это. Рано или поздно. Ведь вокруг так много врагов. Ты, должно быть, очень стойкая!
Он подталкивал их, торопя сесть на спину птицы. При этом успел бросить проницательный взгляд на Стресу и сделать коту замечание, чтобы тот приберег свои иголки для себя самого. Проворчав что-то о том, как Рен выбирает себе спутников, он завернул иглокота в кожаное одеяло и только тогда взял с собой. Хотя Стреса казался спокойным и уступчивым, его взгляд тревожно метался по сторонам. Рен привязала Фаун к своей спине, подхватила иглокота и втащила за собой полуживого Трисса. Она расположила его так, чтобы придерживать во время полета. Поскольку ее руки были заняты, жезл Рукха она запихнула под ноги, в поклажу. Рен и Тигр Тэй действовали быстро, подгоняемые криками и воплями из леса. Черные молнии вырывались из мрака, пытаясь атаковать их, но всякий раз сердитый клекот рока заставлял их отступать.
Казалось, посадка будет продолжаться бесконечно. Но вот наконец они устроились. Проверив ремни упряжи в последний раз, Тигр Тэй прыгнул на рока.
- Теперь вверх, старина! - приказал он року.
Издав прощальный крик, птица расправила свои огромные крылья и взмыла вверх. Несколько демонов вырвались из леса и бросились за ними, отважившись на последнюю отчаянную попытку. Им удалось ухватиться за перья рока, и они потащили его вниз. Но он встряхнулся, сделал круг и начал бешено отбиваться своими когтями. Демоны исчезли во тьме. Когда рок вылетел на простор Синего Раздела и начал подниматься выше и выше, Рен оглянулась в последний раз. Морровинд казался печью, светящейся в ночи, а вокруг - туман, пар и пепел. Киллешан продолжал выбрасывать потоки лавы, реки огня, сбегавшие в океан.
Она закрыла глаза и больше не оглядывалась.
Сколько времени они летели той ночью? Может быть, много часов, а может, несколько минут. Она держалась за Трисса и ремни, стараясь не уснуть. Фаун обхватила лапками ее шею; теплая и пушистая, она успокаивала Рен. Где-то позади молча сидел Стреса. Она слышала, как Тигр Тэй окликал ее. Но его слова относил ветер, и она даже не пыталась понять их. Перед ее глазами стоял Морровинд, каким она увидела его в последние минуты, - отвратительное, кошмарное зрелище.
Когда они приземлились, еще властвовала ночь. Но светлое небо было ясным и ярким. Рок опустился на небольшой атолл, поросший зеленой растительностью. Ветер разносил сладкий запах цветов. Рен вдыхала его с благодарностью. Она слезла с широкой спины рока, протянула свою отяжелевшую руку Триссу, а затем Стресе. "Просто невероятно, - подумала Рен, - я вижу луну и звезды, вижу ночь, освещенную их светом. И никакого тумана, огня, дыма".
- В эту сторону, вон туда, девочка, - тихо сказал Тигр Тэй, беря ее за руку.
Он повел ее к лужайке, где росла мягкая трава. Она легла на ее шелковистый ковер и сразу уснула.
А когда проснулась, на горизонте появился диск солнца. Алый шар поднимался из океана, окрашенного в малиновый цвет, а небо было черным от грозовых туч. Ночь и пламя, казалось, слили воедино землю и небо. Опершись на локоть, она глядела на это странное явление: возможно ли такое?
Тигр Тэй, который берег ее сон, прошептал:
- Спи, девица Рен. Еще ночь. Это Морровинд. Он весь охвачен огнем, горит изнутри. Думаю, скоро ничего там не останется.
Когда она снова проснулась, был уже полдень. Солнце висело высоко над головой в безоблачном голубом просторе; теплый воздух благоухал, птицы выводили свои звонкие трели, заглушаемые лишь шумом волн, набегающих на скалы. Где-то рядом верещала Фаун. Рен решила найти ее. Лесная скрипелочка сидела на скале и дергала зубками ползучее растение, желая полакомиться его листьями. Трисс все еще спал, а Стресы нигде не было. Рок сидел у края скалы, его свирепые глаза изучали пустынную гладь океана.
Из-за спины птицы показался Тигр Тэй и засеменил к Рен. Он передал ей мешок с фруктами и хлебом и подал знак отойти от спящего Трисса. Они уселись в тени пальмы.
- Отдохнула? - спросил он. Девушка кивнула. - Съешь что-нибудь. Ты, должно быть, проголодалась. Выглядишь, как будто не ела много дней.
Поблагодарив его, Рен с аппетитом поела, затем прильнула к кувшину с элем, который Тигр Тэй предложил ей. Пила так долго, что и сама испугалась. Прискакала Фаун, блестя любопытными глазами.
- Ты, кажется, нашла новых друзей? - спросил Тигр Тэй, когда они закончили трапезу, - Я знаю, как зовут эльфа и иглокота, но как имя вон того?
- Фаун. Это лесная скрипелочка. - Рен пристально посмотрела на него. - Спасибо, что ты нас не оставил, Тигр Тэй. Я рассчитывала на тебя.
- Ха! - фыркнул он. - Как же я мог упустить такой случай и не узнать, как все закончится. Но, признаюсь, у меня были сомнения, девочка. Я подумал, что твое безрассудство может погасить твое воодушевление. После начала извержения вулкана я прилетал за тобой каждый день. Я увидел, как он выбросил лаву в двадцати милях от меня. И сказал себе: ей придется что-то срочно предпринять! Ты так и поступила, верно? - Он ухмыльнулся, его лицо сморщилось, как старая шкура. - Но, так или иначе, мы с роком делали круг над островом раз в день, искали тебя. Мы уже заканчивали облет острова, когда увидели твой свет. А то бы улетели. Как тебе все это удалось? - Он сжал губы, потом вытянул руку вперед ладошкой. - Нет, молчи, не рассказывай. Помогло волшебство земных эльфов. Или я не отгадал? Он помолчал.
- Так или иначе, я очень рад, что ты в безопасности.
Она улыбнулась в знак благодарности, и некоторое время они молча сидели, глядя вдаль. Над водной гладью океана белыми стрелами носились морские птицы, вытянув длинные шеи. Фаун спустилась со своей ветки, чтобы подняться по руке Рен и привычно уткнуться носом в ее плечо.
- Полагаю, что все это не обошлось без твоего друга-великана, - сказал наконец Тигр Тэй.
"Гарт". Воспоминание о нем мучительно. У нее на глазах выступили слезы. Она кивнула:
- Не обошлось.
- Прошу прощения, думаю, ты будешь еще долго ощущать эту потерю, не так ли? - Проницательный взгляд скользнул в сторону. - Есть такая боль, которая долго не проходит.
Рен молчала. Она думала о своей бабушке, об Эовен, о Филине. И о Гавилане Элессдиле. О Корте и Дале, обо всех тех, кто погиб, сражаясь ради спасения эльфов. Они стали частью ее боли, которую она унесла с собой оттуда. Пристально глядя вдаль, на воду и в небо, она наконец нашла то, что искала. Темное пятно на горизонте, где медленно догорал Морровинд.
- А что стало с эльфами? - спросил Тигр Тэй. - Полагаю, ты нашла их, судя по тому, что один из них пришел с тобой.
Она снова посмотрела на него, удивившись вопросу.
- Да. Я нашла их.
- А Арборлон?
- Тоже, Тигр Тэй.
Он умолк и покачал головой.
- Они, наверное, не послушали тебя, не так ли? И не покинули город, - сухо, с нескрываемой горечью произнес он. - Теперь они все небось погибли. Глупые эльфы.
Она подумала, что они и на самом деле глупы. Но они не исчезли. Пока. Она собралась было рассказать Тигру Тэю о Лодене, но не смогла. Ей было трудно говорить об этом. Она еще не отошла от того кошмара, который остался позади. Старалась не вызывать тех ужасных чувств, которые будило в ней малейшее воспоминание. Стоило ей вернуться мыслями в прошлое, как сразу начинало казаться, будто с нее снимают кожу и огонь жжет ее, доставая до костей.
- Тигр Тэй, - сказала она тихо. - Эльфы - здесь, со мной. Я несу их... - Она заколебалась, так как он с недоверием посмотрел на нее. - Я несу их в своем сердце. - Его лоб смущенно сморщился, она опустила глаза. - Трудность заключается в том, хотят ли этого они.
Он покачал головой и нахмурился. Она улыбнулась.
- Потерпи немного, придет время - я расскажу, хорошо? Больше никаких вопросов. Но когда доберемся туда, куда летим, мы посмотрим, научили ли чему-нибудь эльфов уроки Морровинда.
Фаун заерзала на ее плече, требуя внимания. Она рассеянно погладила ее пушистую шерстку.
Час спустя иглокот, лесная скрипелочка, капитан Придворной Гвардии, Крылатый Всадник и девушка, которая превратилась в королеву эльфов, уже летели на спине рока на восток, к Четырем Землям.

ГЛАВА 29

Оставшуюся часть дня они потратили на то, чтобы добраться до материка. От солнца осталась лишь слабая золотистая полоска на горизонте, и они наконец увидели линию берега. Она вырисовывалась неровной черной полосой в наступающей тьме. Уже стемнело, появились луна и звезды. Путники спустились на берег. Они устали, их тела онемели, а глаза слипались. Когда устраивались на ночлег, из леса повеяло ароматом листьев и цветов.
- Фр-р-р! Мне все больше и больше нравится твоя земля, Рен из рода эльфов, - сказал Стреса.
С рассветом они снова продолжили полет. Их путь лежал на север, вдоль береговой линии. Тигр Тэй ловко сидел на почти гладкой шее рока, устремив взгляд вперед, он ни с кем не разговаривал. Лишь бросил на Рен долгий и суровый взгляд, когда она сказала ему, куда надо лететь. И с тех пор больше не смотрел в ее сторону. Они мчались, используя воздушные потоки, через Ирайбис и Скалистый Отрог в Саранданон. Под ними мелькали зеленые леса, черная земля, лазурные озера, серебряные реки и окрашенные всеми цветами радуги луга, поросшие дикими цветами. Мир внизу казался безупречным. Кажется, порождения Тьмы еще не побывали там. Время тянулось медленно и лениво. В такие прекрасные дни в сердце всегда возникает грусть; страстное желание, чтобы они длились вечно, тускнеет от мысли, что следующий день будет уже иным и что жизнь вообще не сулит слишком многого.
В полдень они приземлились на лугу, у южного края Саранданона, и пообедали фруктами, сыром и козьим молоком. Все это раздобыл Тигр Тэй. В лесу порхали птицы, а небольшие зверьки спускались по ветвям и исчезали в своих норках. Фаун наблюдала за всем происходящим, как будто бы видела это впервые. Стреса понюхал воздух, но его кошачья морда все время морщилась и подергивалась. Трисс уже поправился настолько, что мог самостоятельно сидеть и стоять, хотя был еще весь перебинтован, с наложенными на руку шинами, а лицо обезображивали ссадины и синяки. Он часто улыбался Рен, но его взгляд оставался грустным и отстраненным. Тигр Тэй продолжал держаться особняком. Рен знала: он размышляет над тем, что она собирается сделать. Горел желанием спросить ее об этом, но не решался.
Закончив трапезу, они продолжили свое путешествие. Низко пролетев над долиной, они повернули к Поющему Роднику. В полдень они уже летели на север вдоль русла реки, неуклонно стремясь навстречу заходящему солнцу.
Уже начинало смеркаться, когда они добрались до Каролана. Восточный берег начинался скалистой стеной и переходил в огромный, пустынный утес. Сложенный из скальных пород, он представлял собой неровный выступ, на котором росли лишь редкие кустики чахлой растительности. Со стороны океана его защищали тянущиеся ввысь могучие деревья и высокие скалы.
Арборлон стоял когда-то именно на этом утесе, с которого его унесли более ста лет назад.
Тигр Тэй направил рока вниз, и огромная птица плавно села в центре утеса. Седоки сошли на землю один за другим. Какое-то мгновение все они стояли бок о бок, столпившись на маленьком пятачке и пристально вглядываясь в темнеющий на востоке лес и круто обрывающуюся вниз скалу. Местность, расположенная ниже, неясно темнела в полумраке под небом, окрашенным в пурпур и золото.

Предыдущая страница 16 Следущая страница


Терри Брукс

- Ш-ш-ш! Что это за место? - тревожно спросил Стреса, глядя на пустынный утес.
- Мы вернулись домой, - сухо ответила Рен, углубившись в свои мысли.
- Домой! Ш-ш-ш! - Иглокот был неприятно поражен.
- Что мы здесь будем делать, позволь тебя спросить? - поинтересовался Тигр Тэй, не способный больше сдерживать свое любопытство.
- То, что просила меня сделать тень Алланона, - просто сказала она.
Рен сунула руку за упряжь птицы и достала жезл Рукха. Его ореховый ствол был поцарапан и испачкан, а блестящая некогда поверхность стала тусклой и потертой. Прочно вправленный в наконечник жезла Лоден с усталым постоянством мерцал в угасающем свете.
Она оперлась концом жезла о землю и поставила его перед собой, держа обеими руками. Ее взгляд устремился на камень, а мысли снова вернулись к Морровинду, к длинным, нескончаемым дням, заполненным туманом и тьмой, демонами, чудовищами и ужасом, порожденным эльфийской магией. В ее памяти возник остров, и его страшный, обреченный образ подчинил ее себе. Забыть его было невозможно. Перед ней прошли лица умерших: Элленрох Элессдил, которой была доверена забота об эльфах и которая в свою очередь завещала ее Рен; Эовен, предвидевшей слишком многое; Орина Страйта, который был ее другом; Корта и Дала, защищавших ее; Гарта, который был для нее всем. Она молча и почтительно приветствовала их, обещая каждому, что оправдает их доверие, всегда будет помнить о той цене, которую они заплатили за будущее эльфов.
Она закрыла глаза, попытавшись отбросить прошлое. Но тут же открыла их снова, чтобы взглянуть в лица собравшихся вокруг нее друзей. Ее быстрая улыбка напомнила улыбку ее бабушки.
- Трисс, Стреса, Тигр Тэй и ты, маленькая Фаун, - вы мои самые лучшие друзья, и, если вы хотите, я желала бы остаться с вами надолго. Я не буду удерживать вас, даже тебя, Трисс. И не приказываю никому, пусть каждый решит за себя.
Все молчали. В их взглядах читались нерешительность и некоторое смущение. Фаун проскользнула вперед и тревожно подергала ее за ногу.
- Нет, малышка, - сказала она и подала знак остальным. - Иди рядом со мной.
Они пошли через Каролан - девушка, эльф, Крылатый Всадник, его птица рок и двое существ с Морровинда. За каждым следовала, распластавшись в пыли, его удлиненная тень. Темнело, доносились птичьи трели со стороны леса. А Поющий Родник шумел, вспенивая свои воды, снизу.
Когда они дошли да края скалы, Рен остановила всех, а сама сделала несколько шагов вперед. Обернувшись назад, она увидела над лесом яркие точки звезд и улыбнулась. Ее руки крепко сжали жезл Рукха. Она ожидала этого мгновения много дней и сейчас почувствовала, что уже не волнуется. Просто очень устала. Когда-то она сомневалась, сможет ли вызвать волшебную силу Лодена, когда наступит время, решится ли на это. Теперь она не боялась. Возможно, она всегда знала это. Или же все ее сомнения рассеялись сами собой по пути сюда. Впрочем, это уже не имело значения. Она примирилась с собой. Она даже знала, как действует волшебная сила, хотя ее бабушка никогда не объясняла ей этого. Наверное, это было совсем необязательно: опыт сам всегда приходит к тому, кто в нем нуждается. Ей было достаточно того, что она могла призвать волшебную силу и решилась на это самостоятельно.
Она вдохнула теплый воздух, точно втягивала ласковый меркнущий свет. Прислушалась к биению своего сердца.
Затем она поставила жезл Рукха на землю, вращая его в своих ладонях и чуть вдавливая в почву. Эовен когда-то рассказала ей о волшебной силе земли. Все эльфийское волшебство брало свое начало из земли, черпая могущество из земных элементов. Но то, что выходило оттуда, должно быть возвращено.
Ее взгляд устремился на сверкающие грани Лодена. Мир, окружающий ее, был тих и мирен.
Она слегка ослабила руки, лежащие на жезле, ее пальцы стали легкими, как перышки, на искривленном и отполированном деревянном стволе и нежно гладили его. Она знала, что сейчас нужно лишь позвать их. Надо лишь захотеть этого. Мысленно вспомнить об их существовании, о жизнях, спрятанных в камне. Не спорить и не сомневаться в этом. Только призвать и вернуть.
"Да. Я сделаю это".
Лоден ярко вспыхнул, взметнувшись во тьме фонтаном белого света. Пламя становилось все ярче, горело с ослепляющей силой. Рен почувствовала, как в ее руке задрожал жезл Рукха, как он стал нагреваться. Рен снова крепко сжала его, зажмурив глаза. Свет уже равномерно распространялся во все стороны. Внутри Лодена началось движение. И вдруг подул ветер, появившийся неведомо откуда. Перелетев через утес, он подхватил свечение и унес его через пустынную местность к лесу и скалам. Затем он вернулся обратно, раздувая свет до края равнины. Взревев, ветер вдруг потерял разом и силу, и напор. Он сам стал свечением, как бы растворился в нем.
Рен поискала глазами своих спутников: все ли они в безопасности, не причинила ли им вреда волшебная сила? Но она не смогла повернуть головы. Ее руки крепко сжимали жезл Рукха, и сама она слилась с ним, прикованная к жезлу магической силой, подчиняясь только ей.
А свет уже заполнял равнину, нарастая, поднимаясь все выше, пока лес и скалы, окружавшие ее, не исчезли, а небо не окрасилось в серебряный цвет. Послышался такой звук, будто что-то выдернули из земли, почва и скалы задвигались - что-то тяжелое упало вниз. Через приоткрытые веки она смогла увидеть, что забрезжившие силуэты принимают очертания зданий и деревьев, мостовых и дорог, газонов и парков. Это Арборлон становился прежним Арборлоном. Она наблюдала его возрождение. Смотрела как бы через стекло, усеянное каплями дождя и подернутое дымкой тумана. В центре города из тумана в алом ореоле возникло Древо Жизни Элькрис. Рен почувствовала, что силы покидают ее, она с трудом удерживалась на ногах. Белый свет кружился над ней, как тучи перед бурей, угрожая взрывной мощью.
Но свет начал меркнуть, постепенно тускнея и исчезая в темноте, как вода уходит в песок.
Рен поняла, что все закончилось. Она могла теперь различить в тумане Арборлон, даже рассмотреть людей, толпами стоящих у границы яркого свечения: они пытались увидеть то, что находится вдалеке. Рен сделала все, о чем просили ее бабушка и Алланон, выполнила то, что ей поручили. Но не выполнила наказа, данного себе самой. Она собиралась не просто вернуть эльфов в их город, в Западную Землю. Люди, пережившие добровольную ссылку, не могли просто так остаться в Четырех Землях, особенно после ужасов Морровинда. К тому же она знала правду о порождениях Тьмы. И все еще испытывала страх перед возможностью не правильного использования магической силы. Ей доверили жизни эльфов на определенных условиях, а она вернет их на своих собственных.
Крепко сжав жезл Рукха, она приказала, чтобы остатки волшебной силы вырвались на свет и ушли обратно в землю - вся оставшаяся сила и та, что могла еще возникнуть. Она выпустила ее с яростной решимостью, и мерцающий воздух прорезал треск пламени. Он вырывался как молнии - вспышка за вспышкой. Она запретила ему подниматься вверх. Рен израсходовала всю волшебную силу, опустошив жезл и камень, уничтожив ее в огне. Остатки ее вспыхнули в последний раз и исчезли навсегда.
Наступила темнота. На какое-то мгновение ночной воздух заволокло туманом. Затем туман рассеялся и мириадами пылинок начал оседать на землю. Она проследила за их падением и увидела траву под ногами, на том месте, где все было голо; вдыхала запахи, исходящие от деревьев и цветов, от готовящейся еды, от дерева и железа - это был аромат окружающей ее жизни. Она посмотрела поверх темного контура жезла Рукха на возвращенный Арборлон, на дома, свет в окнах, уличные фонари, дороги и аллеи, протянувшиеся темными лентами.
Тысячи эльфов, собравшись на окраине города, удивленно смотрели на нее. Эльфийские Охотники с оружием выступили вперед. Рен смело встретила их взгляды, устремленные на нее и на жезл, который она держала в руке. Тигр Тэй что-то ворчал, а Трисс молча подошел и встал рядом с ней. Стреса и Фаун были тут же - одна уже карабкалась на плечо, а второй касался иголками ее ноги..
Из толпы вышли Барсиммон Оридио и Этон Шарт. Не дойдя до нее несколько футов, они остановились. Казалось, все потеряли дар речи.
Рен отстранила от себя жезл Рукха и выпрямилась. Она впервые посмотрела на Лоден. Его светящиеся грани погасли. Вся волшебная сила ушла в землю, а Лоден превратился в обычный камень.
Она поднесла жезл к лицу и увидела, что он обуглился, стал ломким и безжизненным. Взяв его обеими руками, она переломила его через колено, а обломки бросила на землю.
- Эльфы вернулись домой, - громко сказала она. - И мы никогда больше не уйдем отсюда.
Стоявшие рядом с ней эльфы открыли рты от удивления.
Трисс смотрел на нее с гордостью и обожанием. Он подошел к командиру эльфийских армий и Первому министру и крикнул:
- Придворная Гвардия!
Гвардия не заставила себя ждать: десятки воинов встали перед своим капитаном, шеренга за шеренгой.
Трисс подошел к Рен, медленно опустился перед ней на одно колено, поднял правую руку и, прижав ее к сердцу, приветствовал ее. Фонари за его спиной, освещавшие город, вспыхивали в темноте, как жуки-светляки.
- Рен Элессдил, королева эльфов! - провозгласил он. - Придворная Гвардия готова служить тебе!
Его Эльфийские Охотники, все до одного, последовали примеру своего капитана, преклонив колена и повторив его слова нестройным хором. Этой Шарт также преклонил колено. После некоторого колебания его примеру последовал Барсиммон Оридио. Она молча смотрела, как приветствовал ее весь эльфийский народ, доверенный ей и обретенный ею.
Она шагнула к нему, и на ее глазах выступили слезы.
Крепость друидов вздрогнула в последний раз, огромный каменный гигант пошевелился во сне и замер.
Коглин ждал, опершись на массивный стол, прикрыв глаза и наклонив голову. Он хотел убедиться, что силы возвращаются к нему. И снова оказался в хранилище, где были спрятаны летописи друидов. Придя в себя после того, как он обнаружил Уолкера Бо и предупредил его, друид совсем обессилел. Он не смог тогда остаться с Уолкером, так как слишком ослабел, стал старым, превратился в груду костей, пораженных неподвижностью и болью. Силы оставили его, он не мог предпринять новый поиск.
Он подождал, но толчки не повторились.
Наконец он выпрямился, оторвался от стола, открыл глаза и осмотрелся. Прежде всего он увидел, что весь он - его руки, его тело - вновь стал таким, как прежде. Он перевел дыхание, для пробы потер ладони и потрогал себя, чтобы убедиться, что зрение не обманывает его. Прозрачность очертаний исчезла, он снова состоял из плоти и крови. Шепоточек жался к нему. Его огромная голова терлась о него с такой силой, что грозила сбить старика с ног. Болотный кот снова стал собой и больше не был соединением едва заметных линий и теней, не выглядел как призрак.
Комната также стала прежней. Ее стены, тяжелые и основательные, радовали яркой краской.
Коглин тяжело вздохнул. В этом заслуга Уолкера. Именно он вернул Паранор в мир людей.
Выйдя из комнаты, он миновал рабочий кабинет и прошел в залы крепости. За ним следовал Шепоточек. Коридоры залил солнечный свет, проникая через высокие окна, в его лучах плавали пылинки. Старик заметил тучи в голубом небе, в летнем воздухе был разлит запах листьев и травы.
"Он вернулся. Он жив".
Коглин начал поиски Уолкера. Он шел по коридорам крепости, шаркая ногами по каменным плитам. Он различал слабый шум, который шел вроде бы из башен замка: низкий, рокочущий звук, фырканье, как... И тут он все понял. Это был огонь, который обогревал крепость под землей, огонь, который до сего времени бездействовал, а теперь, после того как Паранор вернулся, ожил.
Он свернул в коридор, который вел к колодцу под крепостью.
Впереди, в полутьме, что-то шевельнулось.
Коглин замедлил шаг и остановился. Шепоточек припал к земле и зарычал. Из темноты возникла фигура. Выйдя из мрака, куда не проникал солнечный свет, черная и бесформенная, она приблизилась к ним. Очертания ее стали вырисовываться четче. Это был человек, одетый в плащ с капюшоном, высокий и худой, он шел медленно, но целенаправленно.
- Уолкер? - спросил Коглин.
Тот не ответил. Не дойдя до них нескольких футов, он остановился. Рычание Шепоточка перешло в тяжелое дыхание. Рука человека поднялась, и он откинул капюшон.
- Скажи мне, что ты видишь, - потребовал Уолкер Бо.
Коглин пристально вгляделся в него. Это был Уолкер, но в то же время не он. Черты его лица те же, но этот был выше и даже при всей белизне кожи казался черным, как мокрая зола. Весь его облик был настолько темным, что, казалось, любой свет, который достигал его, сразу же поглощался. Тело под одеждой казалось покрытым броней. Правая рука отсутствовала. В левой был зажат Черный эльфийский камень.
- Скажи мне, - повторил Уолкер.
Коглин посмотрел ему в глаза. Они были тусклыми, суровыми и бездонными, и он почувствовал, что видит сквозь них.
- Я вижу Алланона, - тихо ответил старик.
- Он теперь часть меня, Коглин. Именно поэтому он ушел охранять крепость, когда перенес ее из Четырех Земель. Именно это ждало меня в тумане. Там были все друиды - Галафил, Бреман, Алланон и остальные. Именно так они передавали друг другу свои знания, как бы соединяя дух и плоть. Бреман вместил в себя все, когда стал последним друидом. Он передал это Алланону, а тот, в свою очередь, - мне.
Его глаза загорелись, в них вспыхнуло воодушевление, не совсем понятное Коглину.
- Мне! - выкрикнул вдруг Уолкер Бо. - Их учение, их тайны, их историю, их безумие - все, в чем я так долго сомневался и чего избегал! Он все передал мне!
Он задрожал, и Коглин испугался. Этот человек, которого он так хорошо знал, его ученик, временами его друг, превратился в кого-то чужого, изменился до неузнаваемости.
Рука Уолкера крепче сжала Черный эльфийский камень, когда он поднял его перед собой.
- Все уже случилось, и ничего нельзя переделать. Алланон вернул друидов и их крепость в мир людей. Он выполнил обещание, данное мне. И он вложил в меня свою душу! - Его рука опустилась, словно в ней находилась непомерная тяжесть. - Он думает, что воплотил во мне друидов. Алланон отдал мне свою силу, свои знания, свой разум, свое прошлое. Даже свое лицо. Ты смотришь на меня, а видишь его.
Темные глаза теперь смотрели отчужденно.
- Но у меня есть и своя собственная сила, я наконец обрел ее, преодолевая препятствия, которые он расставил для меня. И тот ужас, который я испытал, наблюдая, как происходит превращение в друида. Меня не переделали полностью, даже сейчас.
Он сурово посмотрел на Коглина, затем сделал шаг вперед и обнял его одной рукой за худые плечи.
- Ты, Коглин, и я, - прошептал он, - прошлое и будущее, мы - то, что осталось от друидов.
Он медленно обошел вокруг старика, и они вместе двинулись назад по коридору. Шепоточек сначала смотрел им вслед, затем понюхал пол, где стоял Уолкер Бо, словно стараясь определить его запах, после чего осторожно побрел за ними.

Предыдущая страница 17 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • ГЛАВА 1 (Страница 1)
    Огонь потрескивал в масляных светильниках, висевших в окнах и над входными дверьми.
  • ГЛАВА 2 (Страница 1)
    Рен Омсворд зевнула.
  • ГЛАВА 3 (Страница 1)
    На следующее утро, с рассветом, Рен и Гарт снова отправились на юг, на поиски пещер роков.
  • ГЛАВА 4 (Страница 2)
    Первым делом Рен занялась ранами Гарта.
  • ГЛАВА 5 (Страница 2)
    Тигру Тэю не терпелось отправиться в путь, но ему пришлось подождать, пока Рен с Гартом спустятся в долину, чтобы захватить поклажу и оружие, а также позаботятся о лошадях.
  • ГЛАВА 6 (Страница 3)
    Первую ночь на острове друзья провели на берегу.
  • ГЛАВА 7 (Страница 3)
    Они мчались по Ин Джу.
  • ГЛАВА 8 (Страница 4)
    Погоня набирала скорость, следуя за ними по пятам, скатываясь вниз, в долину.
  • ГЛАВА 9 (Страница 5)
    Рен Омсворд не помнила случая, чтобы она переживала такой страх.
  • ГЛАВА 10 (Страница 5)
    "Вот я и дома".
  • ГЛАВА 11 (Страница 6)
    Утром Рен Омсворд проснулась в комнате с белоснежными стенами.
  • ГЛАВА 12 (Страница 7)
    Палаты эльфийского Большого Совета находились недалеко от дворца в старинной роще белого дуба.
  • ГЛАВА 13 (Страница 8)
    К полудню следующего дня все в Арборлоне уже знали о решении Элленрох Элессдил призвать магическую силу Лодена и вернуть эльфов и их родной город в Западную Землю.
  • ГЛАВА 14 (Страница 8)
    В мире света и тьмы, где истина - обратная сторона нелепости, в мире украденной у материи бесплотной жизни, в мире небытия и тумана Уолкер Бо лицом к лицу встретился с невозможным.
  • ГЛАВА 15 (Страница 9)
    Рен Омсворд молча сидела в темноте туннеля вместе со своими спутниками.
  • ГЛАВА 16 (Страница 9)
    Не успели Рен и ее спутники пройти и сотни ярдов от берега Ровены, как лес расступился и начался кошмар.
  • ГЛАВА 17 (Страница 10)
    Рен спала и видела сны - вихрь образов, вырвавшийся из глубин памяти.
  • ГЛАВА 18 (Страница 10)
    Элленрох Элессдил умерла на рассвете.
  • ГЛАВА 19 (Страница 11)
    Когда все проснулись, Рен, проведшая бессонную ночь, терзалась сомнениями.
  • ГЛАВА 20 (Страница 12)
    Наступил рассвет - таинственный призрак уходящей ночи, неуверенно выползающий из минувшего дня в поисках дня нынешнего.
  • ГЛАВА 21 (Страница 12)
    В Южном Страже время летело подобно облаку, плывущему по летнему голубому небу, и Колл Омсворд мог лишь наблюдать, как оно проходит.
  • ГЛАВА 22 (Страница 13)
    Рен Омсворд шла через Харроу сквозь сгущавшуюся, плотными слоями устилавшую скалы тьму.
  • ГЛАВА 23 (Страница 13)
    Пар Омсворд вжался в стену здания.
  • ГЛАВА 24 (Страница 14)
    Трисс с трудом выпрямился.
  • ГЛАВА 25 (Страница 14)
    В безмолвии бесконечно длящейся ночи Паранора в тусклом, неменяющемся сумрачном свете сидел Уолкер Бо, вперив взгляд в пространство.
  • ГЛАВА 26 (Страница 15)
    Было позднее утро.
  • ГЛАВА 27 (Страница 15)
    Пальцы Рен сжались, как механические, не принадлежащие ей отростки, скрыв в ладони эльфиниты.
  • ГЛАВА 28 (Страница 16)
    Рен мчалась прочь.
  • ГЛАВА 29 (Страница 16)
    Оставшуюся часть дня они потратили на то, чтобы добраться до материка.


Терри Брукс

Королева эльфов Шаннары

Цикл: "Летописи Шаннары"

Читать книгу

Анонс

Юная королева эльфов затевает опаснейшую «одиссею» ради спасения своего народа от порожденных его же магической силой чудовищ. Трудный путь к успеху убеждает ее и других героев в том, что высшее волшебство заключено в самом человеке.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Терри Брукс

Биография

Терри Брукс родился 1 августа 1944 года в Иллинойсе, США. Он окончил школу в Гамильтоновском колледже (Нью-Йорк), где специализировался по английской литературе, и после закончил высшую школу в Школе Закона Вашингтонского Университета (Вирджиния). После обучения некоторое время работал адвокатом, потом переключился на написание романов (в основном в жанре фэнтези).
Начал писать фэнтези в высшей школе. Его книги неоднократно попадали в списки бестселлеров, и хотя поначалу особой оригинальностью не отличались, со временем Брукс начал развивать и кое-какие свои идеи. Брукс известен как автор многотомных сериалов - "Шаннара" (типичное пост-толкеиновское эпическое фэнтези), "Продается волшебное королевство" (юмористическая фэнтези).
Его первая книга, Меч Шаннары (The Sword of Shannara) была опубликована в 1977 году. К удивлению, эта книга оказалась первой работой жанра "фэнтези", что появилась в листе книг-бестселлеров газеты New York Times. К еще большему удивлению, она продержалась в этом списке пять месяцев. С тех пор Брукс написал около 16 книг, лучших, чем его первая. Самый значительный мир, созданный Бруксом - это Шаннара. Этот мир так называемый Tonkien-based, то есть основанный на концепции мира Средиземья (Толкиен). Цикл "Шаннара" включает в себя 8 книг. Несомненно, первая книга цикла, Меч Шаннары является плохой копией "Властелина Колец". Можете легко обнаружить схожие персонажи: Аланнон-Гэндальф, Шиа-Фродо, Брона-Саурон. Сам сюжет также удивительно похож на "первоисточник" - вплоть до падения местного аналога Гэндальфа в местный аналог Ородруина. Однако, последовавшие книги про мир "Шаннары" были не в пример лучше первой.
Кроме того, Брукс поработал над новеллизациями таких знаменитых фильмов как "Капитан Крюк" (Стивена Спилберга) и "Звездные войны 1. Призрачная угроза" (Джордж Лукас).

Оглавление