Терри Брукс - Эльфийские камни Шаннары

Терри Брукс

Глава 1

Ночное небо начало светлеть на востоке, когда Избранники вошли в Сады Жизни. Жители Арборлона, главного города эльфов, еще спали в своих постелях, но для Избранников день уже начался. Теплый летний ветерок развевал их белые плащи. Избранники прошли мимо суровых и неприступных Черных Стражей, которые застыли у кованых железных ворот, украшенных пластинами слоновой кости; на арке ворот были начертаны серебряные руны. Люди в белых плащах шли быстро, и только их приглушенные голоса да скрип сандалий по гравию нарушали утреннюю тишину.
Избранники были хранителями Элькрис - волшебного дерева, что стояло в самом центре Садов, дерева, которое, как говорили легенды, защищало эльфов от изначального Зла, едва не погубившего мир много веков назад, Зла, изгнанного за пределы земли незадолго перед появлением рода людей. С того самого времени Избранники служили Элькрис. Эта традиция передавалась из поколения в поколение - традиция служения, к которой эльфы относились как к высокой чести и почетному долгу.
Но в процессии, что шла этим утром через Сады Жизни, благоговейный трепет перед обрядом почти не чувствовался. Прошло уже двести тридцать дней годового служения этих шести юношей, и первоначальная торжественность и восторженность уступили место добросовестному исполнению обязанности: приветствовать дерево при первых лучах восходящего солнца.
Только рыжеволосый Лорен, младший из них, хранил молчание. Он шел последним, не принимая участия в беседе, и на его хмуром лице отражалось напряженное раздумье. Он был так погружен в себя, что даже не заметил, как разговоры впереди внезапно оборвались, и очнулся, лишь когда кто-то тронул его за плечо. Лорен поднял озабоченное лицо и увидел Джейса.
- Что случилось, Лорен? Ты не заболел? - Джейс был на несколько месяцев старше остальных, и поэтому все признавали его главным.
Лорен покачал головой, но выражение озабоченности осталось на его лице.
- Я здоров.
- Но тебя что-то беспокоит. Ты все утро какой-то задумчивый. Точнее, ты такой с вечера. - Джейс посмотрел эльфу в глаза:
- Ты можешь уйти. Никто не требует от тебя исполнения службы, если ты нездоров.
Лорен поколебался, затем со вздохом кивнул:
- Ну ладно. Это из-за Элькрис. Вчера, уже на закате, когда мы уходили, я видел какие-то пятна на листьях. Они как будто завяли.
- Завяли? Ничего подобного никогда не случалось с Элькрис, по крайней мере, так нам всегда говорили, - с сомнением произнес Джейс.
- Я мог ошибиться, - согласился Лорен. - Уже темнело. Тогда я подумал, что, может быть, это тени. Но теперь мне кажется, что листья все-таки сохнут.
Среди Избранников пронесся смущенный ропот, затем один из них сказал:
- Это все из-за Амбель. Я с самого начала говорил, обязательно что-нибудь случится, если женщина станет Избранником.
- Были и другие Избранники-женщины, и ничего плохого не происходило, - возразил Лорен. Ему всегда нравилась Амбель. С ней было так приятно и легко говорить, хотя она и была внучкой короля Эвентина Элессдила.
- Последний раз - пятьсот лет назад, Лорен.
- Ладно, хватит, - вмешался Джейс. - Мы же решили не говорить об Амбель. Все знают почему. - Он помолчал, обдумывая слова Лорена, затем продолжал:
- Очень печально, если что-нибудь случится с Элькрис. Но, в конце концов, ничто не вечно на земле.
У Лорена перехватило дыхание.
- Но, Джейс, ведь если дерево ослабеет, то Запрет потеряет силу и демоны вырвутся... - Ты что, и вправду веришь в эти сказки, Лорен? - засмеялся Джейс.
Лорен во все глаза уставился на старшего:
- Как ты можешь быть Избранником и не верить?
- Когда меня избирали, меня не спрашивали, верю я или нет. А что, тебя спросили?
Лорен отрицательно покачал головой. Кандидатов в Избранники не спрашивали ни о чем. Их, молодых эльфов, достигших совершеннолетия, просто приводили к дереву. На рассвете нового года они проходили под его ветвями, останавливаясь на секунду. Те, кого дерево касалось ветвями, становились Избранниками на этот год. Лорен, как сейчас, помнил переполнившее его чувство гордости и восторга, когда тонкая ветвь Элькрис склонилась к нему, коснулась его плеча и он услышал, как дерево назвало его имя.
И еще он помнил всеобщее изумление, когда было названо имя Амбель.
- Это только сказка для пугливых детишек, - продолжал Джейс. - По-настоящему Элькрис служит всего лишь напоминанием, что мы, эльфы, как и она, пережили все, что было в истории Четырех Земель. Элькрис - символ нашей силы, Лорен, и ничего больше.
Он отвернулся, давая знак остальным следовать за ним. Лорен снова задумался. Пренебрежение старшего к древней легенде расстроило и смутило его. Правда, Джейс был горожанином, а Лорен давно заметал, что жители Арборлона не слишком серьезно относятся к старинным преданиям, в отличие от жителей маленькой северной деревушки, из которой он родом. Но предание об Элькрис и о Запрете не просто легенда - это поистине величайшее событие в истории эльфов, основа всей их жизни.
Это случилось очень давно, еще до рождения нового мира. Была великая война Света и Тьмы, Добра и Зла, война, в которой эльфы одержали трудную победу. И пока дерево стоит, демоны не смогут появиться снова.
Пока дерево стоит... Лорен в сомнении покачал головой. Может быть, вянущие листья были просто игрой его воображения? Или игрой света и тени? А если нет, они должны найти лекарственное снадобье. Всегда есть что-то, что может помочь.
Мгновение спустя эльфы подошли к дереву. Лорен нерешительно поднял глаза и с облегчением вздохнул. С облегчением, потому что Элькрис не изменилась. Ее серебристо-белый ствол устремился в еще темное утреннее небо, тонкие длинные ветви скрывались под шапкой пятиконечных кроваво-алых листьев. По корням дерева, как изумрудные потоки, стекающие с гор, разбегались полосы зеленого мха. Ни единой трещинки на стволе, ни одна ветка не повреждена. "Такая красивая", - подумал Лорен и снова внимательно осмотрел ее. Ни единого намека на болезнь, которой он так боялся.
Все направились за инструментами, необходимыми для ухода за волшебным деревом. Лорен двинулся было следом, но Джейс удержал его:
- Хочешь, сегодня ты будешь приветствовать ее?
Лорен, заикаясь от изумления, поблагодарил. Видимо желая как-то ободрить его, Джейс доверял младшему Избраннику самую почетную и важную часть служения.
Лорен встал под распростертыми ветвями. Все остальные расположились чуть поодаль, готовые начать церемонию утреннего приветствия. Юный Избранник положил руки на гладкий ствол и поднял голову, глядя вверх, в небо, в ожидании первого солнечного луча.
Но вдруг он резко отпрянул. Прямо над головой он заметил листья, потемневшие от пятен. Сердце Лорена упало. А вот еще и еще - везде такие же пятна. Это не игра света и тени. Это реальность.
Он в ужасе бросился к Джейсу, делая знаки остальным подойти поближе. По обычаю, они молчали, но Джейс задохнулся, увидев, как сильно повреждено дерево. Вдвоем с Лореном они медленно обошли Элькрис, находя повсюду такие же пятна: некоторые еле заметные, другие настолько темные, что они заглушали кроваво-красный цвет листьев.
Хотя Джейс и притворялся, что не верит легендам о дереве, он был потрясен и, когда отправился посоветоваться с товарищами, на лице его отразился страх. Лорен тоже хотел было присоединиться к ним, но Джейс быстро покачал головой, взглядом указывая на дерево, верхних ветвей которого уже почти коснулся свет нового дня.
Лорен вернулся к дереву. Что бы ни случилось, Избранник должен приветствовать Элькрис при первых лучах солнца. За все время существования их Ордена этот обычай ни разу не был нарушен.
Он медленно возложил руки на серебряный ствол. Слова старинного приветствия уже готовы были слететь с его губ, как вдруг тонкая ветвь волшебного дерева склонилась и коснулась его плеча.
- ЛОРЕН... Юноша вздрогнул, услышав свое имя. Но все молчали. Звук рождался внутри его самого, чуть более яркий, чем обычная мысль.
Это Элькрис!
Он затаил дыхание и осторожно повернул голову к ветви. Смятение охватило его. Всего один раз она говорила с ним, в день избрания. Тогда она только назвала его имя; тогда она всех назвала по имени и больше с ними не говорила. Никогда. Только с Амбель, но Амбель уже не была в числе Избранников.
Лорен быстро взглянул на своих товарищей. Они удивленно смотрели на него, недоумевая, отчего он медлит. Затем ветвь на его плече вздрогнула, скользнула ниже и как бы обняла его за плечи. Лорен непроизвольно вздрогнул от ее прикосновения.
- ЛОРЕН, ПОЗОВИ ВСЕХ КО МНЕ.
Слова-образы возникли и почти мгновенно пропали. Он нерешительно повернулся к Избранникам. Они приблизились, вопросительно глядя на дерево. Ветви Элькрис склонились и обвили каждого, голос ее зазвучал в них тихим шепотом:
- СЛУШАЙТЕ МЕНЯ. ЗАПОМИНАЙТЕ МОИ СЛОВА. НЕ ОСТАВЛЯЙТЕ МЕНЯ... Избранники похолодели. Сады Жизни внезапно погрузились в такую глубокую тишину, как будто все вокруг вымерло. В сознании Избранников, стремительно сменяя друг друга, пронеслись образы. Едва различимые, они были полны ужаса. Если бы это было возможно, Избранники непременно бежали бы, но дерево крепко держало их; образы продолжали наплывать друг на друга, а ужас - нарастать.
Наконец Элькрис умолкла, отпустила их, ветви взметнулись вверх к солнечному свету и теплу.
Лорен стоял в оцепенении, слезы текли по его щекам. Усталые, разбитые, Избранники растерянно переглядывались.
Старинная легенда не была сказкой. Силы Зла действительно находились под властью Запрета, и Элькрис хранила его. И тем самым хранила эльфов.
А теперь она умирала.

Глава 2

Далеко на востоке от Арборлона, за Разломом, неприступной горной грядой на северной границе Западной Земли, в воздухе происходило странное движение. Нечто бесформенное, черное, чернее предрассветной тьмы, корчилось и содрогалось под гнетом собственной мощи, стремящейся найти выход. На мгновение масса черноты обретала очертания, затем вновь рассеивалась. Стоны и крики ликования раздавались над горами. Временами когтистые лапы разрывали тьму изнутри, царапали и хватали воздух, напрягаясь, тянулись к свету. Затем огонь охватил все пространство, и лапы отпрянули, скрылись в темноте, извиваясь и дымясь.
Трясясь и шипя от ярости, Дагдамор выступил из темноты. Посох Власти пылал алым светом в его руках, когда он пробирался к пролому, давя и отбрасывая более слабых сородичей. Вплотную к нему - два темных силуэта, Жнец и Маска. Прочие демоны, пронзительно визжа, ринулись было за ними, но края разрыва быстро сомкнулись, и странная троица осталась в одиночестве.
Дагдамор настороженно осмотрелся. Они стояли в густой тени Разлома, по ту сторону неприступных гор уже вовсю пылал рассвет. Остроконечные вершины отбрасывали длинные тени в туманную пустоту Седых Низин - суровую, безжалостную пустыню, где жизнь измерялась лишь минутами, иногда - часами. Все замерло без звука и движения.
Дагдамор ухмыльнулся, сверкая кривыми острыми зубами. Ну что ж, хорошо, ему удалось прийти незамеченным. Он снова свободен! После стольких лет ему все же удалось вырваться.
Издали он вполне мог бы сойти за человека. В сущности, он и воплотился как человек: стоял на двух ногах, разве что руки чуть-чуть длиннее обычного. Он сильно сутулился, тяжелый горб затруднял его движения, но не из-за горба носил Дагдамор широкий черный плащ. Он прятал клочья зеленоватых волос, покрывающих его тело и похожих на пучки колючей травы. И чешую на руках. И звериные когти. И лицо, неуловимо напоминающее кошачью морду. И глаза, черные и блестящие, обманчиво спокойные, - безмятежные озера, скрывающие в своей глубине нечто злобное и разрушительное - истинную сущность Дагдамора. Он не был человеком. Он был демоном.
И демон ненавидел. Ненависть его была сродни безумию. За сотни лет в кромешной тьме за стеной Запрета ненависть выросла и окрепла. И полностью поглотила его. Он жил только ею, только ею питался; она давала ему силу, и эту силу он собирался обрушить на ненавистных эльфов, причинивших ему столько страданий. Сокрушить, уничтожить всех до единого! Но теперь ему и этого было мало, теперь, когда он столько веков провел в бесчувственной тьме тягучей скуки и жалкого бездействия. Мало, чтобы искупить унижение. Теперь он уничтожит всех: людей, дворфов-карликов, троллей, гномов - всех, кто живет в этом мире, который когда-то принадлежал ему.
Он ждал веками, заключенный за стеною Запрета, веря, что настанет день, когда Запрет утратит свою силу. И вот свершилось: Элькрис умирает. Какая радостная весть! Ему хотелось кричать на весь мир: она умирает! Умирает и больше не может хранить силу Запрета.
Ненависть вспыхнула в нем. Посох Власти в его руках накалился докрасна. Земля под ногами обуглилась, и лишь мучительным усилием Дагдамор сдержал себя. Посох снова остыл.
Конечно, необходимо время, чтобы полностью разрушить Запрет. Ведь даже этот малюсенький пролом в стене тьмы потребовал чудовищного напряжения. Но Дагдамор обладал силой, и сила эта давала ему власть над другими, пока еще заключенными в черной пустоте. Он был их повелителем, он управлял их полчищами одним своим словом. За века лишь немногие решались открыто противиться ему. Он их уничтожил, и это послужило отличным уроком для остальных. Теперь они подчинялись ему все. Все боялись его. И так же, как он, ненавидели эльфов. И так же, как он, жили единой мыслью о грядущем мщении. Ну что ж, скоро, очень скоро они получат эту возможность - отомстить.
Но пока надо подождать. Надо потерпеть. Запрет с каждым днем будет слабеть, и, когда погибнет дерево, стена рухнет. Только одно может помешать этому - возрождение Элькрис.
Дагдамор прекрасно знал историю Элькрис. Родившись и увидев мир, она прогнала Дагдамора с земли во тьму безвременья. Он на себе испытал силу ее волшебства - волшебства, которое могло преодолеть даже смерть, и опасался, что его свобода может быть недолгой. Если кому-нибудь из Избранников удастся отнести семя Элькрис к древнему источнику ее силы, дерево возродится и Запрет обретет свою силу вновь. Дагдамор знал это, и именно поэтому он был здесь. Именно поэтому он решился сломать барьер хотя бы на мгновение, чтобы выйти в Мир. Он может проиграть, но риск был оправдан. Эльфы еще не скоро поймут, какова истинная опасность. Они и не подозревают, что силы тьмы, сдерживаемые Запретом, могут вырваться на свободу до того, как стена рухнет. Они обнаружат свою ошибку слишком поздно. А уж он тем временем сделает все, чтобы Элькрис никогда не возродилась и Запрет вновь не обрел силу.
Для этого он и взял с собой этих двоих.
Он оглянулся, ища их глазами. Маску нашел сразу. Его помощник обладал неоценимым даром: тело его могло изменять форму и цвет, он мог воплощаться в любое живое существо: в небесах - ворон или ястреб, на земле - мышь, змея, паук, что угодно. Там, за стеной Запрета, он был всего лишь сгустком темноты. Здесь же, на земле, возможности его были поистине безграничны. Он мог принять облик любого существа: человека, зверя, птицы, рыбы. Даже сам Дагдамор не мог с уверенностью сказать, каково истинное лицо Маски. Последний, в сущности, никогда и не являлся в своем подлинном обличье; постоянно копируя другие жизненные формы, он всегда был чем-то или кем-то, только не самим собой.
Эгоистичный и полный ненависти, Маска наслаждался собственной многоликостью, наслаждался возможностью причинять зло. Он ненавидел эльфов за их бережное отношение ко всему живому. Маленькие существа, населявшие мир, ничего не значили для Великого Обманщика. Они были слабы и ни на что не годились, кроме как служить такому могущественному созданию, как он. Да и эльфы были ничуть не лучше этих мелких тварей. Они не умели, да никогда и не стали бы обманывать и лгать. Они не могли вырваться из своей оболочки, не могли быть чем-то еще. Он же мог быть всем, чем пожелает. Вот почему он всех презирал. Ему никто не был нужен. Никто, кроме Дагдамора, ведь тот обладал единственным, чему Маска безоговорочно поклонялся, - силой, и силой большей, чем сила самого Маски. И поэтому Маска служил ему.
Дагдамор поискал глазами Жнеца. И не сразу нашел его - тень в бледном свете нового дня, частицу уходящей ночи. Закутанный в пепельный плащ, Жнец был почти невидим, капюшон скрывал его лицо. Никому еще не удавалось взглянуть в это лицо дважды: все, кто видел его хоть раз, были теперь мертвы.
Если Маска внушал опасения, то Жнец был сам ужас. Ибо он - убийца. Убийство было смыслом и целью его существования. Тяжелое, громоздкое существо почти семи футов росту, на первый взгляд он казался неповоротливым. Но это впечатление было обманчивым. Когда он выходил на охоту, то двигался легко, проворно и совершенно бесшумно. Он никогда не отступал. От него нельзя было спастись, по крайней мере еще никто до сих пор не спасся. Даже сам Дагдамор слегка побаивался Жнеца, хотя и превосходил его в силе. Жнец служил ему из прихоти, а не из страха, как остальные. Жнец ничего не боялся, потому что в его крови жила древняя страсть к уничтожению. Ему нравилось убивать, но убивал он, в сущности, для того, чтобы поддерживать свои жизненные силы. Даже там, во тьме Запрета, его трудно, почти невозможно было остановить. Дагдамор был вынужден отдавать ему на растерзание младших демонов, чтобы хоть как-то обуздать эту стихию разрушения. Он обещал - придет время, и Жнец получит весь мир со всей его живностью: он сможет охотиться сколько душе угодно. В конце концов, он может убить всех.
Маска и Жнец. Что ж, удачный выбор. Острые глаза и длинные руки, которые проникнут в самое сердце эльфийской страны. А там посмотрим, сможет ли Элькрис возродиться.
Дагдамор взглянул на восток: солнце быстро поднималось над гребнем Разлома. Время выходить. К вечеру им надо быть в Арборлоне. Он все тщательно продумал. Самое главное для него сейчас - время, он должен поторопиться, если хочет застать эльфов врасплох. Когда они узнают о его приходе, будет уже поздно.
Знаком он велел своим помощникам следовать за ним. Его глаза возбужденно светились в предвкушении нынешней ночи. Наутро эльфы увидят, что спасения нет. Утром им пред ставится - прекрасная возможность понаблюдать за гниением их распрекрасной Элькрис. И что самое приятное - без малейшей надежды на возрождение.
Да-да. Потому что утром все Избранники будут мертвы.
В глубокой тени горных вершин Дагдамор остановился. Склонив голову, он обеими руками оперся на Посох Власти и застыл. Позади него две темные фигуры сжались под своими плащами, глаза их сверкали странным желтым огнем.
И вдруг Посох Власти задрожал и накалился, через мгновение ровный красноватый свет вспыхнул пульсирующим огнем, огонь перекинулся на руки демона, окрашивая их в цвет крови. Дагдамор медленно поднял голову, и пламя от Посоха взметнулось ввысь тонкой сверкающей дугой, пугающе похожей на что-то живое. Затем, резко вспыхнув напоследок, огонь погас.
Дагдамор опустил Посох, отступая на шаг. Земля под ним почернела и обуглилась, в воздухе кружился пепел. Мертвая тишина окутала мир. Демон уселся на камень и сидел так неподвижно. Час, два. Он ждал.
Наконец из безбрежной пустыни Северной Земли явилось крылатое чудовище. Оно отнесет их на восток, в Арборлон.
- Теперь посмотрим, - прошептал Дагдамор. - Посмотрим.

Глава 3

Рано утром Андер Элессдил вышел из дома и направился к королевскому дворцу. Конечно, как младший сын короля Эвентина, он мог бы жить во дворце, но еще несколько лет назад он поселился в отдельном домике неподалеку, где, как ему казалось, он будет независим. Теперь он сомневался, правильно ли поступил: все внимание отца и без того было отдано старшему сыну - Ариону, и Андер мог не опасаться посягательств на свою свободу.
Он вдохнул свежесть утреннего воздуха и сдержанно улыбнулся. Подходящий денек для верховой прогулки - что ж, давно пора поразмяться.
Он уже не мальчик, ему сорок: у глаз морщины и глубокая складка пролегла между бровями, но движения все еще легки и проворны, да и худое лицо становилось почти мальчишеским, когда он улыбался. Правда, теперь это случалось все реже.
В саду он увидел старого Вента, королевского садовника. Приветствуя Андера, старик медленно выпрямился, потирая уставшую спину:
- Доброе утро, принц. Славный денек.
- Просто прекрасный, Вент. Что, опять спина?
- Так, иногда ломит. - Старик осторожно потер поясницу. - Я думаю - возраст. Но я еще буду посильней тех ребятишек, которых мне дали в помощники.
Это было истинной правдой. Вент мог бы уже давно уйти на покой, но он упорно продолжал работать.
Стражники у главных ворот кивнули принцу, и он кивнул в ответ, обходясь без особых формальностей. Отношение к Ариону, наследному принцу, конечно же, было особым, но Андер попроще, да и его положение при дворе было несколько ниже.
Он шел к конюшням, как вдруг грохот копыт и громкий крик нарушили утреннюю тишину. Андер отпрянул в сторону, и серый конь Ариона, едва не задев его, остановился на дорожке. Конь еще не успокоился от бешеной скачки, а Арион уже спрыгнул на землю. Два брата стояли лицом к лицу: темноволосый, небольшого роста Андер и Арион, высокий блондин, поразительно похожий на отца. Он был гордостью и радостью Эвентина - великолепный атлет, в совершенстве владеющий любым эльфийским оружием, непревзойденный охотник и наездник. Плюс ко всему - неотразимое обаяние, недостаток которого Андер всегда ощущал в себе.
- Куда идешь, мой младший братик? - Как обычно, при разговоре с младшим братом в голосе Ариона зазвучали насмешка и легкое презрение. - На твоем месте я бы не стал беспокоить отца. Мы вчера допоздна засиделись за делами, и он еще спал, когда я заглянул к нему утром.
- Я иду на конюшню, - спокойно ответил Андер. - И не собираюсь никого беспокоить.
Арион усмехнулся, затем легко взлетел в седло и уже сверху сообщил:
- Ну ладно, мне нужно в Саранданон на несколько дней. Люди из дальних селений встревожены - какие-то слухи о гибели, которая ожидает всех нас. Полный бред, конечно, но их надо успокоить. Только не обольщайся. Я успею вернуться до того, как отец отправится в Кершальт. - Он ухмыльнулся:
- А пока, братишка, присмотри за делами.
Он дернул поводья и понесся к воротам. Андер выругался про себя и отвернулся. Желание покататься на лошади пропало.
Лучше бы ему поехать с отцом одному, без Ариона. Укрепление дружеских отношений между троллями Кершальта и эльфами было очень важным и деликатным делом. Вести переговоры надо осмотрительно и аккуратно. Арион был слишком нетерпелив и дерзок для этого; он ни во что не ставил чужое мнение и этим мог все испортить. Конечно, Андер был не столь умен и ловок, как брат, и ему недоставало стремления быть первым во всем, но он был благоразумен и терпелив и уже не раз успешно проводил дипломатические переговоры.
Андер пожал плечами. Какой смысл теперь думать об этом? Арион частенько ездил вместо него и раньше. Ведь когда-нибудь он станет королем, ему надо уже сейчас, пока жив Эвентин, учиться управлять государством. Что же, наверное, это правильно.
Когда-то они с Арионом были близки. Когда еще был жив Айне - младший из сыновей Эвентина. Одиннадцать лет назад Айне погиб на охоте, и после этого отношения Андера и Ариона как-то сами собой ухудшились. Амбель, младшая дочь Айне, обратилась за поддержкой к Андеру, а не к Ариону, и ревность старшего брата нашла выход в плохо скрываемом презрении. Затем, когда Амбель отказалась от чести избранничества, Арион усмотрел этом влияние Андера, и его плохо скрываемое презрение перешло в хорошо скрываемую враждебность. Андер был уверен, что и отца настраивают против него, но ничего не мог сделать.
В глубокой задумчивости он направился к своему дому, как вдруг негромкий оклик заставил его обернуться.
- Принц, постойте!
Андер с удивлением смотрел, как к нему со всех ног бежит юноша в белом плаще. Это был Избранник, рыжеволосый Лорен - так, кажется, его зовут? Странно, что в это время он не в Садах, очень странно. Андер ждал, когда запыхавшийся эльф приблизится.
- Мой принц, я должен видеть короля, - задыхаясь, проговорил юноша, - но они не пустили меня, сказали: попозже. Вы не можете провести меня сейчас?
Андер замялся:
- Король еще спит... - Но мне надо сейчас. Пожалуйста! Это очень важно, - настаивал Лорен с отчаянием в дрожащем голосе.
Андер медлил: что же могло быть настолько важным?..
- Лорен, если с тобой что-то случилось, может быть, я... Не со мной, мой принц. С Элькрис!
Андер больше не колебался:
- Пошли. Они повернули обратно ко дворцу. Стражники у ворот с удивлением смотрели им вслед.
Гаел, юный паж Эвентина Элессдила, отрицательно покачал головой - в темном плаще он выглядел каким-то бесформенным, - стараясь не встречаться глазами с принцем:
- Я не могу его разбудить, принц Андер. Король ясно сказал: не беспокоить его, что бы ни случилось.
- И кто бы ни пришел? - вкрадчиво спросил Андер. - Даже Арион?
- Арион сегодня уехал... - начал было Гаел, но тут же умолк. Растерявшийся, он выглядел очень несчастным.
- Вот именно. Но пока я здесь. Или ты всерьез собираешься не пустить меня к отцу?
Гаел молчал. Тогда Андер шагнул вперед и распахнул дверь спальни. Юный паж бросился за ним:
- Я сам. Пожалуйста, подождите здесь. Через минуту он вышел с озабоченным лицом:
- Король примет вас, принц Андер. Но пока только вас.
Когда Андер вошел, король еще лежал в постели. Он кивнул сыну, затем велел Гаелу принести одежду. Поеживаясь от утренней прохлады, он быстро оделся, плотно затянув широкий пояс.
Хотя Эвентину Элессдилу было уже восемьдесят два года, его здоровью мог позавидовать любой юноша. Тело его было крепким и гибким, а рука - достаточно твердой, чтобы меч в этой руке был опасен для любого врага. Он был решителен и непреклонен, если того требовали обстоятельства, а они того требовали. Ум его не утратил живости и остроты и того замечательного чувства гармонии, которое всегда было присуще Эвентину, - способности видеть дело со всех сторон, судить обо всем по существу и выбирать единственно правильный путь, который принесет наибольшую пользу ему самому и его народу. Поэтому он и был великим королем. Андер имел все основания думать, что и он унаследовал от отца этот дар, в котором, правда, при данных обстоятельствах пропадала всякая необходимость.
Король подошел к дальней стене комнаты, раздвинул занавески и открыл окна, из которых был виден лес. Мягкий свет и утренняя свежесть ворвались в комнату. В глубине спальни Гаел бесшумно зажигал масляные лампы, чтобы прогнать остатки темноты из дальних углов. Эвентин задержался у окна, пристально глядя на свое отражение в стекле: блестящие глаза поразительно голубого цвета были строгими и проницательными - глаза человека, который пожил на свете и повидал немало горя. Он вздохнул и повернулся к сыну:
- Итак, Андер, что все это значит? Гаел что-то говорил об Избраннике, о каком-то сообщении?
- Да, мой король. Избранник говорит, что принес весть от Элькрис.
- От Элькрис? Когда это было последний раз - семьсот лет назад? Что за весть?
- Он мне не сказал. Он хочет говорить только с тобой.
Эвентин кивнул:
- Пусть говорит. Пусти его, Гаел.
Гаел вышел, оставив дверь слегка приоткрытой. Через секунду огромный лохматый пес скользнул внутрь и бесшумно подкрался к королю. Манкс, старый друг Эвентина. Они вместе вот уже десять лет, мало кто был так близок к королю и так же ему предан. Эвентин нежно потрепал пса по седой голове, провел рукой по спине, по бокам.
- Седой, как я, - печально пробормотал он.
Двери широко распахнулись. Вошел Гаел, за ним - Лорен. Избранник помедлил в дверях, нерешительно глядя на молодого пажа. Король кивком отпустил юношу. Андер тоже собрался было выйти следом, но отец велел ему остаться. На этот раз Гаел плотно закрыл за собой дверь. Лорен выступил вперед.
- Мой король, пожалуйста, простите... они думали, что я... что мне... - Он буквально давился словами.
- Мне не за что прощать тебя, - успокоил юношу король. Он прошел через комнату и мягко положил руку на плечо юного Избранника. - Я знаю, это очень важно, иначе бы ты не оставил Сады. Вот, садись сюда и расскажи все по порядку.
Он испытующе посмотрел на Андера, потом подвел юношу к письменному столу в глубине комнаты, усадил его и сам сел рядом. Андер последовал за ними, однако остался стоять.
- Твое имя Лорен, так? - спросил Эвентин.
- Да, мой король.
- Ну что же, Лорен. Теперь расскажи мне, что случилось.
Лорен выпрямился в кресле, его руки лежали на столе. Крепко сжатые пальцы побелели.
- Мой король, сегодня утром Элькрис говорила с Избранниками, - начал он почти шепотом. - Она сказала... она сказала, что умирает.
Андер похолодел. Король же, казалось, никак не отреагировал на это сообщение, он неподвижно сидел на месте, и только его глаза впились в собеседника.
- Может быть, это ошибка, - сказал он наконец.
Лорен покачал головой:
- Это не ошибка, мой король. Она говорила со всеми. Мы... мы все это слышали. Она умирает. Запрет начал терять силу. Король медленно поднялся и молча подошел к раскрытому окну. Манкс, свернувшийся на кровати, встал и подбежал к нему. Король машинально опустил руку и потрепал пса по седым ушам.
- Ты уверен в этом, Лорен? - спросил Эвентин, глядя в окно. - Совершенно уверен?
- Да... да.
Лорен плакал тихо, беззвучно, закрыв руками лицо. Эвентин не обернулся к нему; он пристально, не отрываясь смотрел на лес. На свой дом. На их дом - лес.
Андер уставился в одну точку: ужас того, что он только что услышал, постепенно доходил до него. Элькрис умирает! Запрет теряет силу. Зло снова свободно. Хаос, безумие, война! И в итоге - уничтожение всего.
Когда-то он очень тщательно изучал историю.
Очень давно, еще до Больших Войн, до расцвета древнего мира, до того как на земле появились люди, шла великая битва Света и Тьмы. Эльфы сражались на стороне Света. Война была долгой, опустошающей, ужасной. Добро тогда победило. Но природа поверженного Зла такова, что его нельзя полностью уничтожить, его можно только изгнать за пределы мира. Тогда же эльфийские мудрецы, соединив всю силу своей магии с жизненной силой самой земли, создали Элькрис и дали ей власть над Запретом, который удерживал силы Зла в заточении, не давая им снова выйти на землю. И пока Элькрис жива, Зло не может возвратиться сюда. Но в летописях сказано, что это не будет длиться вечно, ибо нет в мире силы столь великой, что окончательно победит смерть. Поколения сменялись поколениями, и постепенно стало казаться, что Элькрис бессмертна - единственный островок надежности и спокойствия в бурной реке жизни. Казалось, так будет всегда.
Король резко обернулся, напряженно поглядел на сына, затем снова сел к столу, уверенно взяв Лорена за руку.
- Расскажи мне все, что она говорила тебе, Лорен. До мельчайших подробностей. До единого слова.
Избранник тихо кивнул. Глаза его снова были сухи, лицо спокойно. Андер подсел к ним. Король в ожидании откинулся на спинку кресла.
- Мой король, вам известно, как она говорит с нами? - осторожно спросил Лорен.
- Я был Избранником, Лорен.
Андер с удивлением поглядел на отца. Он не знал этого. Лорен же, наоборот, воспринял это как должное. Он кивнул и повернулся к Андеру:
- Голос ее не звучит как наши голоса. Это образы, возникающие в нашем сознании. Образы часто мгновенны и не слишком четки, так что нам приходится самим их истолковывать. - Он помолчал, затем снова обратился к Эвентину:
- Я... мой господин, до сегодняшнего утра Элькрис ни разу не говорила со мной. Она говорила с нами только в день нашего избрания. Все, что мы знали об этом, основывалось лишь на летописях Ордена и на том, чему нас учили старшие Избранники. Поэтому сегодня это было так странно.
Эвентин ободряюще кивнул, и Лорен продолжал:
- Элькрис говорила с нами очень долго. Она призвала нас и открыла, что должно произойти. Не все образы были ясны, но то, что она умирает, поняли все. Ее время на исходе; мы думали, что это невозможно, но это так. Разрушение уже началось. Запрет теряет силу вместе с ней. Есть только одна возможность - возрождение.
Эвентин выпрямился и крепко сжал руку Избранника. Потрясенный и обескураженный услышанным, Андер тоже совершенно забыл об этой возможности. Возрождение! Об этом говорится в древних летописях: Элькрис может возродиться и сохранить Запрет. Может.
- Значит, еще есть надежда, - прошептал принц. Эвентин пристально смотрел на юношу.
- Что для этого нужно?
- Мой король, сегодня Элькрис вверила свою судьбу Избранникам. Только мы можем помочь ей. Я не знаю почему, но это так. Образы истолковываются однозначно. Одному из нас она отдаст свое семя - кому, мы пока не знаем, она не показала. Он должен будет отнести ее семя к источнику жизненной силы земли - она назвала его: Источник Огненной Крови. Семя нужно опустить в огонь, затем принести обратно и посадить на месте старого дерева. Тогда новая сила заменит старую и Элькрис возродится.
Подробности этой легенды вспомнились Андеру. Все как сказано в древних летописях, странным, символическим языком старинных легенд, уже забытых многими, а многим и вообще неизвестных.
- Источник Огненной Крови - где он? - спросил принц.
Лорен ответил печальным взглядом:
- Она указала место, мой принц, но... мы не смогли его узнать. Образы были какие-то смутные, неуловимые, как будто она сама не могла точно вспомнить. Нет, скорее не могла выразить более определенно.
Голос Эвентина был странно спокойным:
- Расскажи мне все, что она показала вам. Все. - Лорен кивнул:
- Какой-то дикий край, окруженный горами и топями. Густой туман то появлялся, то исчезал. И в центре - одинокая вершина, а в ней - лабиринт тоннелей, ведущий в глубь земли. Где-то внутри была дверь из стекла, которое нельзя разбить, за дверью - Источник Огненной Крови.
И ни одного названия? - настойчиво спросил король.
- Только одно. Но мы не знаем его. Оберег - так она назвала лабиринт в горе.
Оберег? Андер порылся в памяти, но название ничего не говорило ему.
Эвентин взглянул на сына и тоже покачал головой. Затем поднялся, отошел было от стола, но вдруг резко остановился и вернулся к Лорену.
- Ты все сказал? Может быть, какая-нибудь мелочь, незначительная на первый взгляд?
- Нет. Это все.
- Хорошо, Лорен. Ты правильно сделал, что сразу же пришел ко мне. А теперь подожди немного за дверью.
Когда дверь за Избранником закрылась, король медленно опустился в кресло. Его лицо как-то внезапно постарело - стало лицом старика, очень дряхлого и очень усталого. Манкс подошел к хозяину, сочувственно подняв лохматую морду. Эвентин тяжело вздохнул и погладил пса по голове.
- Я слишком долго живу, - пробормотал он. - Как мне защитить моих людей, если Элькрис умрет? Я их король, я обязан их спасти. Что ж, с этим я согласен. Но впервые в жизни я хочу, чтобы было как-то иначе... - Он поднял голову и посмотрел в глаза сыну:
- Мы сделаем все, что в наших силах. Поскольку Арион в отъезде, мне нужна твоя помощь. - (Андер вспыхнул от обиды, хотя и понимал, что отец вовсе не хотел задеть его.) - Пойдешь с Лореном и подробно расспросишь Избранников. Может быть, удастся узнать что-то еще. А я пока просмотрю летописи.
- Ты думаешь, там что-нибудь есть? Или на старых картах? - с сомнением спросил Андер.
- Нет. Ты же сам недавно перечитывал их. Но что мы еще можем сделать? Если мы хотим найти Источник Огненной Крови, нам надо знать о нем побольше.
Он кивнул, отпуская сына. Андер вышел и вместе с Лореном направился в Сады, где их ждали остальные Избранники. Принц подробно расспросил их, пытаясь узнать побольше об этом таинственном Обереге. Однако напрасно. "Но, как сказал отец, что мы еще можем сделать?"

Глава 4

День закончился сверкающим всплеском алого и лилового, небо на западе ярко пылало. Солнце, казалось, повисло на пиках Разлома, заливая светом лесные вершины, сплетая тени деревьев в мягкое покрывало сумрака и покоя. Потом солнце сорвалось с вершин, и ночь смыла краски с небосклона. Воздух медленно остывал, ночной ветерок разносил прохладу среди притихших деревьев. Эльфы разошлись по домам - спать.
В Садах Жизни Андер Элессдил задумчиво смотрел на волшебное дерево. Сейчас, в мягком сумраке, Элькрис выглядела вполне здоровой. Но еще за минуту до этого в лучах закатного солнца на ее листьях явственно проступали темные пятна.
Болезнь распространялась быстро. На нижних - ветвях гниение уже тронуло серебристую кору, сухие листья свернулись, ломкие, черные. Весь день Избранники осторожно натирали ствол травяным бальзамом, срывали увядшие листья, стараясь хоть как-то помочь, но все понимали, что это невозможно. Они не могли исцелить Элькрис. Этого не мог никто. Она умирала на их глазах, и ничего нельзя было сделать.
Андер вздохнул и опустил глаза. Он сам не знал, зачем он пришел сюда опять, ночью, один. Он без цели бродил по дорожкам Садов с отчаянной надеждой, что решение вот-вот найдется само собой. И конечно же, ничего стоящего он не придумал.
Выходя, он спиной почувствовал недоуменный взгляд воинов Черной Стражи. Охрана еще не знала о болезни Элькрис, но догадалась: что-то случилось. Поведение Избранников да и поздний визит принца сказали им достаточно. Что ж, такое не сохранишь в тайне. Скоро, очень скоро все узнают страшную правду.
Но сейчас, по крайней мере, все было спокойно. В некоторых окнах горел свет, другие были темны - там уже спали. Счастливцы! Сегодня ночью Андер вряд ли сможет заснуть. Не ляжет спать и король.
Андер снова вздохнул. Как ему хотелось сделать хоть что-нибудь для отца! Эвентин был уверен в себе, в своих силах и поэтому всегда находил правильный путь и всегда побеждал. Но сегодня Андер почувствовал, как что-то надломилось в отце. Конечно, король держался твердо, но Андер видел отчаяние в его глазах: рушится все, что Эвентин создал с таким трудом. Он столкнулся с тем, что выше его сил. Но Андер знал: отец не отступит.
Андер размышлял: что он может сделать? Весь день он расспрашивал Избранников, сначала по отдельности, потом всех вместе, но не узнал ничего нового.
Ничуть не помогли и летописи Ордена. Источник Огненной Крови не раз упоминался на их страницах. Священный огонь, дающий и хранящий жизнь на земле. Но об Обереге не было ни слова.
Не помогла и Элькрис. Андер попросил Избранников еще раз обратиться к дереву. Они подходили к нему поодиночке, затем все вместе. Но оно молчало.
Проходя мимо дома Избранников, Андер увидел, что окна его темны. Видимо следуя заведенному порядку, Избранники отправились спать. Что ж, может быть, хотя бы сон на время избавит их от тяжелых мыслей. Может быть. Иногда отчаяние и безнадежность изнуряют больше физического труда, а они пережили достаточно за этот день.
Андер поспешил во дворец к отцу, но вдруг темная тень отделилась от дерева у тропинки.

Оглавление 1 Следующая страница


Эльфийские камни Шаннары

- Мой принц!
- Лорен? - нерешительно пробормотал Андер. Это действительно был он. - Почему ты не спишь?
- Я пытался, но не смог заснуть... Я... я видел вас в Садах и решил, что вы пойдете этой дорогой. Мне нужно поговорить с вами, принц Андер. Можно сейчас?
- Так мы уже говорим, Лорен. - Но попытка пошутить не удалась. Лицо молодого Избранника оставалось серьезным. - Ты что-нибудь вспомнил?
- Да, возможно. Это не то, что говорила нам Элькрис, но я думаю, вы должны знать. Могу я пройтись с вами?
Андер кивнул. Они свернули с тропинки и медленно пошли через лес.
- Мне кажется, я один могу разрешить эту загадку, - начал Лорен через минуту. - Может быть, потому, что Элькрис сначала говорила со мной, я чувствую: найти Оберег - мое дело, мой долг. Конечно, это звучит слишком самонадеянно, но таков мой путь. Во всяком случае, я не хочу ничего упустить. - Он взглянул на Андера:
- Вы понимаете, что я хочу сказать?
- Думаю, да. А мы что-то упустили?
- Ну, мне кое-что пришло в голову. Я должен кому-то рассказать об этом.
Андер внезапно остановился и в упор посмотрел на Избранника. Тот смущенно продолжал:
- Я не хотел говорить об этом с королем. Или с кем-то еще. Я не знаю, что им известно... да мы и не говорили о ней... - Он запнулся. Андер терпеливо ждал. - Об Амбель. Мой принц, она говорила с Элькрис много раз. Подолгу. - Он с трудом подбирал слова. - Она была ближе к Элькрис, чем все мы. Я не знаю, понимала ли она это сама. Мы ведь действительно никогда об этом не говорили... Андер вдруг напрягся, Лорен заметил это и поспешил продолжить:
- Я просто подумал, может быть, Элькрис снова поговорит с ней и Амбель лучше поймет ее.
Они надолго замолчали, глядя друг другу в глаза. Андер медленно покачал головой:
- Но Амбель сейчас не может нам помочь, Лорен. Она далеко. Даже ее мать не знает, где ее искать. Мы не успеем связаться с ней вовремя.
Лорен медленно склонил голову, последний проблеск надежды погас в его глазах.
- Это было просто мое предположение, - наконец сказал он и повернулся, чтобы уйти. - Доброй ночи, принц.
- Доброй ночи, Лорен. Во всяком случае, спасибо, что сказал мне.
Юный Избранник кивнул и растворился в сумраке ночи. Андер с беспокойством смотрел ему вслед. Отец говорил, что нужно использовать любую возможность, лишь бы отыскать Оберег. Но найти Амбель было действительно невозможно. Она могла быть где угодно, в любой из Четырех Земель. Да и не время сейчас говорить о ней с Эвентином. Когда-то он был рад и горд, что его любимая внучка стала Избранником. А ее отказ от этой чести потряс его, пожалуй, даже больше, чем смерть ее отца Айне.
Он медленно покачал головой и продолжил свой путь ко дворцу.
Гаел был на своем посту, выражение усталости и тревоги не сходило с его лица. Конечно, он уже все знал, но он умел хранить тайны. Он попытался было встать при появлении Андера, но принц знаком удержал его.
- Король ждет вас. Он весь день на ногах. Если бы вы убедили его поспать, хотя бы несколько часов... - Я попробую, - пообещал Андер.
Эвентин Элессдил оторвался от книги и взглянул на сына. Он сразу же понял, что у Андера нет ничего нового, и снова опустил уставшие, покрасневшие глаза в книгу, над которой сидел уже несколько часов, но тут же отодвинул ее в сторону, встал и подошел к раскрытому окну. Свечи тускло горели, почти не освещая комнату. На столе и на полу лежали груды древних книг и свитков.
Поглядев в темноту ночи, король вернулся к письменному столу.
- Ничего? - как будто утверждая, спросил он у сына. Андер молча покачал головой. Эвентин поморщился. - И у меня ничего. - Он пожал плечами и указал на раскрытую книгу:
- Вот. Последняя надежда. Там есть про семя Элькрис и про Источник Огненной Крови. Прочти.
Древний том - один из сотен томов эльфийской истории - был в кожаном переплете с медными застежками, его страницы хранили предания о днях, уходящих в далекое прошлое. Большие Войны, гибель древнего мира. Первая Битва Народов, за ней - Вторая; вся история эльфов хранилась в этих книгах.
Андер опустил глаза на открытую страницу летописи: чернила выцвели от времени, бумага пожелтела. Слог писания был древний, но читалось легко:
"И тогда семя древа поручат Избранному, и он возьмет его к Источнику Огненной Крови и опустит в пламя. И семя вернется на землю: древо возродится, и Запрет вновь обретет силу. Так говорил Мудрый своему народу. И когда все погибнет, это Знание будет жить".
Андер поднял глаза, и Эвентин продолжил:
- Я просмотрел все, каждую строчку. Это, пожалуй, самое полное описание. Этот том самый древний. - Король машинально перебирал страницы. - История древней битвы Света и Тьмы, имена героев, история Запрета. Но ни единого слова об Обереге. Ничего. Ни единого слова о природе магии, дающей жизнь Элькрис и силу Запрету.
Что ж, последнее вполне понятно, подумал Андер. Мудрецы древности редко доверяли бумаге секреты своего волшебства. Такие вещи передавались устно, из поколения в поколение, чтобы враги не завладели эльфийской магией. Иногда чары были настолько сильны, что их можно было использовать всего один раз, в определенное время и в определенном месте. Очень возможно, что волшебство, создавшее Элькрис, было именно таким.
Король снова сел за стол, с минуту полистал книгу, потом захлопнул.
- Придется довольствоваться тем, что мы узнали от Элькрис, - сказал он спокойно. - Этого, конечно, мало, но... Нам надо подумать о всех возможных местах, а потом обыскать их.
Андер кивнул, хотя это казалось безнадежным. Вряд ли им удастся найти Оберег по таким смутным, отрывочным указаниям.
- Если бы Арион был сейчас здесь... - вдруг пробормотал Эвентин.
Андер промолчал. Понятно, что сейчас королю нужен старший сын. Арион обладал всеми необходимыми качествами для быстрых и активных поисков, да и одно его присутствие успокоило бы отца. Теперь не время для обид.
- Тебе надо поспать, отец, - наконец сказал он. - Впереди много забот, отдохни.
- Хорошо, Андер. - Король попытался улыбнуться. - Пришли мне Гаела. Но и у тебя был тяжелый день. Иди домой и попробуй заснуть.
Дома, против всех ожиданий, Андер заснул. Усталость, физическая и душевная, взяла верх. Посреди ночи он очнулся, спасаясь от кошмара, который преследовал его во сне. Но ужас быстро забылся, и до утра принц спал спокойно.
Проснувшись на рассвете, Андер был полон решимости. Выход обязательно найдется, не может быть, чтобы все было так безнадежно. Элькрис должна помочь. Или Избранники. Или что-то еще.
Андер вышел из дома. Свет солнца пробивался сквозь сплетение листьев: день начинался. Сначала он пойдет к Избранникам, сейчас они должны быть в Садах Жизни. Может быть, за ночь они вспомнили какие-то подробности, о которых забыли вчера. Или Элькрис сказала что-нибудь еще.
По пути он хотел было заглянуть к отцу, но Гаел молча поднес палец к губам: король еще спал. Андер не стал его беспокоить. Отец так нуждался в отдыхе - пусть поспит подольше.
Проходя через королевский сад, Андер удивился, не увидев Вента. Он удивился еще больше, когда заметил, что садовые инструменты, с прилипшей на них грязью, в беспорядке разбросаны между клумбами. Это не похоже на Вента - бросать работу на середине. Если у него болит спина, надо освободить его от работы в саду. Но это может подождать. На сегодня есть более важные и неотложные дела.
Через несколько минут он уже стоял перед воротами Садов Жизни, на самой вершине Каролана - отвесного утеса прямо над восточным берегом Поющего Родника. Отсюда Андер мог видеть всю Западную Землю: на северо-востоке - безбрежный лес; далеко на юге - туманно-серая стена Скалистого Отрога и Пикона и голубая лента Мермидона, уходящая вниз к Каллахорну; на западе - долина Саранданон. Андер с гордостью огляделся. Он должен найти выход. Он, Избранники и отец обязательно спасут все это.
Андер направился к Элькрис. Странно: дерево стояло в одиночестве. Избранников не было видно.
Андер огляделся, не веря своим глазам. Не может быть, чтобы Избранники проспали. Конечно, они были потрясены вчерашним разговором с Элькрис. Но обряд есть обряд, и при первых лучах восходящего солнца они должны быть здесь, чтобы приветствовать дерево.
Андер почти бегом направился к дому Избранников. Там было тихо и темно.
Андер остановился. Никаких признаков жизни - все будто вымерло. Неясное предчувствие охватило его. Принц осторожно двинулся вперед, не сводя глаз с распахнутой двери, и встал на пороге.
- Лорен? - тихо позвал он.
Ответа не было. Андер шагнул через порог в зловещий полумрак. Краем глаза он заметил какое-то непонятное движение за спиной. Мрачное предчувствие усилилось. Что это было?
Принц с сожалением подумал об оружии, которое оставил дома. Замерев, он ждал, что будет дальше. Но все было тихо. Андер решительно пошел вперед.
- Лорен?
И вдруг слова застряли у него в горле. Израненные, бездыханные Избранники лежали на полу в главном зале. Как будто дикие звери растерзали их в клочья. Лорен, Джейс - все мертвы. И некому больше идти к Источнику Огненной Крови. Спасения ждать неоткуда.
Андера мутило от зрелища кровавой бойни, но он не мог отвести глаз. Ужас и отвращение овладели им, и одно лишь слово вертелось у него в голове.
ДЕМОНЫ!
Через минуту, весь дрожа, он вышел на воздух. Сообщив о случившемся Черным Стражам, Андер поспешил во дворец. Будет лучше, если он первым скажет об этом отцу.
Ясно, кто убил Избранников. Только демоны способны на такое злодеяние. Видимо, сильнейшие из них уже выбрались из-за стены Запрета. Они сделают все, чтобы Элькрис не возродилась, и тут же убьют любого, кто захочет помочь этому возрождению.
Андер быстро бежал по дорожкам дворцового сада. Теперь старый Вент был на месте. Завидев принца, он поднял голову. Андер очень спешил и совершенно не обратил внимания на садовника.
Вент удовлетворенно прикрыл глаза. Лениво перебирая сухими пальцами землю, Маска продолжал работу.

Глава 5

Вечером Андер Элессдил, выходя из дома Избранников, остановился на пороге, вглядываясь в темноту. Он тщательно запер дверь, теперь надолго. Опустевший, мертвый дом: тела шестерых Избранников давно убрали. Никого нет. Но Андер не уходил, он стоял на пороге, один на один со своими мыслями.
Днем он еще раз просмотрел летописи Ордена, но опять не нашел ни единого упоминания об Обереге. Да и нужно ли это теперь? - подумал он в отчаянии. Избранники мертвы, некому идти к Источнику Огненной Крови. Однако он был рад, что у него нашлось дело на целый день, - это хоть как-то отвлекло от воспоминаний о кровавом зрелище.
Постояв с минуту, Андер направился через Сады в город. По всему Каролану горели факелы, повсюду были солдаты: Черные Стражи плотным кольцом окружили Сады, город патрулировала личная гвардня короля - военная элита Эльфийских Охотников. Эльфы были напуганы случившимся, и Эвентин поспешил выставить патрули, чтобы успокоить их. Хотя сам он был уверен, что сейчас им ничто не угрожает. Демонам нужны были только Избранники. Однако предосторожность не повредит.
Но худшее уже случилось: Элькрис умирает, и нет надежды на возрождение. Запрет не сегодня завтра потеряет силу. Зло вернется в мир, и тогда эльфам уже не спастись. Со смертью Элькрис у эльфов не останется ничего, что сможет их защитить.
Выйдя из Садов, Андер остановился. Со вчерашнего дня чувство полной безысходности охватило его, и теперь он изо всех сил боролся со своим отчаянием, как с изнуряющей, коварной болезнью.
Что делать? Все равно они не знали, где искать Источник Огненной Крови. А теперь, когда Избранники мертвы... Амбель!
Внезапно его озарило. Амбель. Он вспомнил совет Лорена. Вчера эта мысль казалась ему невозможной. Теперь она дала ему надежду. Но как убедить отца, что только Амбель может помочь им? Как вообще приступить к этому разговору? Он хорошо помнил разочарование и горечь старого короля, когда его внучка отказалась от чести избрания. Но и отчаяние на лице отца сегодня утром он тоже помнил. Принц взвесил все за и против и принял решение. Он должен помочь отцу. И единственное, что он может сейчас сделать, - это уговорить короля послать за Амбель.
- Эльфийский принц?
Голос прозвучал словно ниоткуда. Андер вздрогнул. Тень, темнее окружающей ночи, бесшумно отделилась от деревьев. Андер застыл в нерешительности, переводя дыхание, рука сама потянулась к мечу на поясе. Но сильные пальцы сдавили его запястье, и рука разжалась, выпуская оружие.
- Мир тебе, Андер Элессдил. - Голос был мягким, но властным. - Я не враг тебе.
Теперь Андер разглядел незнакомца: огромный, около семи футов ростом, мужчина, закутанный в дорожный плащ. Низко надвинутый капюшон скрывал лицо, только проницательные узкие глаза по-кошачьи сверкали в темноте.
- Кто ты? - с трудом выдавил Андер.
Незнакомец приподнял капюшон, открывая лицо. Словно высеченное из камня, оттененное короткой черной бородой, оно было сумрачным и строгим. Черные волосы до плеч, суровый рот и темные глаза, которые, казалось, смотрели прямо в душу Андера. Принц почувствовал, что не может отвести взгляд.
- Твой отец знает меня, - ответил незнакомец. - Я Алланон.
Андер недоверчиво прищурился:
- Алланон? Но... Алланон умер. - Кошачьи глаза вспыхнули, голос прозвучал насмешливо:
- Да, и теперь явился тебе в качестве призрака.
- Нет, конечно нет... я понимаю. - Андер запнулся. - Но пятьдесят лет назад... Отец не однажды рассказывал ему эту историю: поиски Меча Шаннары, помощь Алланона, побег короля из плена, битва при Тирзисе, гибель Чародея-Владыки от руки долинца Шиа Омсворда. Но когда Чародей-Владыка был уничтожен, Алланон пропал. Последним его видел Шиа Омсворд. Говорили, что Алланон еще вернется в Четыре Земли. Но никто не знал, где и когда он появится. Никто не ожидал увидеть его снова. Хотя Эвентин всегда говорил, что друид непредсказуем и ничего нельзя знать о нем наперед - о последнем из древних друидов, скитальце и мудреце, маге и хранителе новых родов. Он всегда приходит неожиданно и исчезает бесследно.
Но этот незнакомец - действительно ли он тот, за кого выдает себя? Как спросить об этом?
Будто прочитав мысли Андера, человек в черном плаще подошел ближе:
- Посмотри внимательно, принц эльфов, и ты увидишь, что я говорю правду.
Андер заглянул в черные глаза собеседника, и все его сомнения неожиданно рассеялись. Да, это действительно Алланон.
- Отведи меня к отцу. - Голос его был тих и спокоен, - Только так, чтобы меня никто не увидел. Никто не должен знать о моем появлении. Пойдем быстрее, пока нет стражи.
Андер не стал спрашивать, зачем это нужно. Он повернулся и быстро пошел в город. Не отставая ни на шаг, бесшумно, как призрак, друид следовал за ним.
Скрытые густой тенью деревьев, они прокрались к маленькой калитке, ведущей в дворцовый сад. Андер достал из кармана ключ, вставил его в замок, повернул, и через мгновение они уже были по ту сторону ограды.
Обычно сад не охранялся, только у главных ворот стояли часовые. Но сегодня утром в саду нашли старого Вента со сломанной шеей. Никто не связывал это событие с гибелью Избранников, однако убийство произошло рядом с дворцом, и это насторожило гвардию. Поэтому в саду и в самом дворце был поставлен дополнительный караул. Дардан и Рой, офицеры личной охраны, с утра стояли у дверей королевских покоев.
Андер никогда бы не подумал, что можно проникнуть во дворец незамеченным, И все же каким-то непонятным образом они миновали стражу. В саду друид пошел впереди, бесшумный, как ночная тень, и, как тень, неуловимый. Андер старался ни на шаг не отставать от него. Наконец они остановились перед окнами королевского кабинета. Алланон постоял, прислушиваясь, затем осторожно потянул за щеколду. Окно приоткрылось, и друид с принцем проникли в комнату.
Из-за стола, все еще заваленного книгами и рукописями, поднялся Эвентин Элессдил. Не веря своим глазам, он посмотрел сначала на сына, потом на незнакомца, которого тот привел с собой.
- Алланон! - тихо воскликнул король. Друид плотно закрыл окно и повернулся к свету.
- Сколько лет прошло... - Эвентин задумчиво покачал головой, затем отступил назад. Первоначальное недоверие сменилось радостным удивлением. - Алланон! Ты совсем не изменился. Спустя столько лет... - Он запнулся. - Как?..
- Я такой же, как всегда, - коротко прервал его друид. - И этого достаточно, король эльфов.
Эвентин кивнул, жестом приглашая гостя. Он все еще не оправился от волнения. Они сели к столу, Андер же остался стоять, не зная, сесть ли ему с ними или уйти.
- Садись, принц эльфов. - Алланон указал на третий стул.
Андер не заставил просить себя дважды. Ему очень хотелось остаться и послушать, что скажет легендарный друид.
- Тебе известно, что произошло? - обратился король к Алланону. Друид кивнул:
- Поэтому я здесь. Я почувствовал брешь в стене Запрета. Что-то очень сильное вырвалось наружу. Эта тварь... В коридоре за дверью послышались шаги. Алланон мгновенно вскочил, но лицо его оставалось спокойным.
- Никто не должен знать, что я здесь.
Король молча кивнул, затем встал, подошел к двери и слегка приоткрыл ее. На пороге сидел Манкс; приветливо помахивая хвостом, он старался поймать взгляд хозяина. Эвентин вышел в коридор: Гаел нес ему чай. Король улыбнулся и забрал у юноши поднос.
- Иди и поспи хоть немного, - приказал он. Гаел попробовал было возразить, но король прервал его:
- Никаких возражений. Утром будет много работы. Иди. Не беспокойся, у меня все в порядке. Скажи Дардану и Рою, чтобы ко мне никого не пускали. Я никого не хочу видеть.
Он резко повернулся и скрылся за дверью, плотно закрыв ее за собой. Однако Манкс успел проскочить внутрь и теперь; предварительно обнюхав незнакомца, с явным удовольствием лег у камина, закрыв глаза. Эвентин снова сел.
- Итак, эта тварь и убила Избранников? - продолжил он прерванный разговор. Друид кивнул:
- Я в этом уверен. Я почувствовал, что им грозит опасность, и поспешил сюда. К сожалению, я опоздал.
- Боюсь, что это моя вина, - печально улыбнулся король. - Мне сказали, что Запрет разрушается, а я не приставил к ним охрану. Да что теперь! Даже если бы Избранники были живы, они бы все равно не знали, где искать Источник Огненной Крови. Элькрис, правда, назвала место - Оберег. Ты знаешь, где это?
Друид отрицательно покачал головой.
- В летописях ничего нет об Обереге - ни в королевской библиотеке, ни в библиотеке Ордена Избранников, - продолжал король. - Положение безвыходное. Элькрис умирает. Чтобы ее спасти, один из Избранников должен опустить ее семя в Источник Огненной Крови и посадить на месте старого дерева. Только так Элькрис возродится.
- Я хорошо знаю легенду, - заметил друид. Король едва сдержал себя, чтобы раздражение не вырвалось наружу.
- Тогда смотри сам: мы не знаем, где искать источник. Мы ничего не знаем об Обереге. Избранники мертвы. И ясно, что будет дальше: Элькрис умрет. Запрет потеряет силу. Зло выйдет в мир. И что тогда? Война. Вряд ли эльфы да и все остальные народы переживут ее. - Он немного успокоился и продолжил:
- Я - король, всего лишь король. А ты - друид, ты - маг. Если ты можешь помочь, помоги. Иного выхода нет.
Алланон склонил голову в глубокой задумчивости:
- До того как прийти к тебе, Эвентин, я был в Садах Жизни. Я говорил с Элькрис. Король недоверчиво вскинул голову:
- Ты?..
- Вернее, это она говорила со мной. Если бы она не захотела, разговора бы не получилось.
- Но ведь она говорит только с Избранниками, - начал было Андер, но замолчал, наткнувшись на раздраженный взгляд отца.
- Мой сын прав, Алланон. Элькрис говорит только с Избранниками, и даже с ними - крайне редко.
- Она говорит со всеми, кто служит ей, - спокойно ответил друид. - У эльфов это Избранники. Но мы, друиды, тоже служим ей, хотя и не так, как вы. Во всяком случае, сегодня она говорила со мной. И судя по тому, что она сказала, ты ошибаешься, король эльфов, по крайней мере в одном.
Эвентин ждал, что друид продолжит свою мысль, но тот просто сидел и пристально смотрел на него.
- Хорошо. - Король едва сдерживался. - Так в чем же я ошибаюсь?
- Прежде чем я скажу тебе, я хочу, чтобы ты кое-что понял. Я пришел помочь. Я сделаю все, что в моих силах, иначе Зло уничтожит все живое в Четырех Землях. Повторяю: я сделаю все, что в моих силах, но я должен быть уверен в одном. Я буду действовать так, как сочту нужным. Даже если тебе это не понравится, Эвентин Элессдил. Даже тогда. Ты понял меня?
Король помедлил, он пристально вглядывался в лицо друида, стараясь прочесть на нем больше, чем сказано. Алланон смотрел на него без всякого выражения. Наконец эльф кивнул:
- Я понял тебя. Ты полностью свободен в своих действиях.
- Хорошо. - Лицо мага оставалось бесстрастным. - Во-первых, я верю, что смогу помочь найти Оберег. Я не узнал место, которое показала мне Элькрис. Мир давно не такой, каким она помнит его. Многое, очень многое изменилось со времени ее появления на свет. Она же помнит мир прежним, каким он был еще до Больших Войн, и поэтому здесь она мало поможет. Но нам известно название: Оберег. В эльфийских летописях его нет. Надо искать в других местах. В Параноре, в Башне Мудрых, хранятся книги о магии древнего мира. Там наверняка есть упоминания о рождении Элькрис и об Источнике Огненной Крови. Многое, если не все, есть в этих книгах - их писали мудрецы Великого Круга друидов, а они хорошо изучили древнее магическое искусство. Если ты помнишь, среди них был эльф, Галафил. Он-то и мог что-нибудь записать об Элькрис и об Источнике.
Сегодня ночью, не откладывая, я отправлюсь в Паранор. Эти книги, кроме друида, никто не может найти. Вот почему мне надо идти туда самому. Я уверен: там есть упоминание об Обереге, не может не быть. Мы найдем Источник Огненной Крови. - Алланон, не отрываясь, смотрел в глаза королю. - Теперь об Избранниках, Эвентин. Вот здесь ты и ошибаешься. Не все они мертвы, король.
Напряженная тишина повисла в комнате.
- Убили всех шестерых... - начал было король, но внезапно замолчал.
- Но их было семь, - спокойно ответил друид. - Семь.
Лицо короля стало суровым, глаза гневно сверкнули.
- Амбель. - Он произнес имя как проклятие. Друид кивнул:
- Она - Избранник.
- Нет! - выкрикнул король, вскочив на ноги. - Нет, друид!
В коридоре раздались торопливые шаги, затем кто-то настойчиво застучал в дверь. Андер быстро сообразил, что крик короля встревожил Дардана и Роя. Он бросился к двери и слегка приоткрыл ее. К его удивлению, он обнаружил там не только стражников, но и Гаела. Они попытались заглянуть в кабинет, но принц загородил дверной проем. Король подошел к дверям.
- Я же велел тебе идти домой, Гаел, - сурово произнес Эвентин. - Почему ты здесь?
Гаел молча поклонился и отошел - слова короля задели его. Эвентин уверил стражников, что все в порядке, и те, успокоенные, ушли. Король некоторое время постоял у дверей, затем вернулся в кабинет. Он сумрачно посмотрел на сына, потом перевел взгляд на друида:
- Откуда ты знаешь об Амбель?
- Элькрис сказала мне, что Избранников было семь. Шестеро юношей и девушка. Амбель Элессдил.
Друид замолчал, глядя на короля. Тень страдания легла на лицо Эвентина.
- Конечно, девушка-Избранник - это довольно необычно, - мягко продолжал Алланон. - Их вообще было мало, за последние пятьсот лет - ни одной.
Король гневно вскинул голову:
- Эта честь ничего для нее не значила. Она отказалась. Она опозорила свой народ и свою семью. Она не Избранник больше. Она ушла. Она выбрала добровольное изгнание.
Алланон поднялся, внезапно лицо его стало суровым.
- Она твоя внучка, эльф. И речь твоя глупа. - Эвентин хотел ответить, но сдержался. Друид вплотную подошел к нему:
- Слушай меня. Амбель - Избранник. Да, она не служила Элькрис, как остальные. Да, она отказалась от этой чести. Да, она покинула Арборлон по причине, известной только ей. Да, может быть, она опозорила свою семью, особенно тебя, в глазах людей. Возможно, она больше не считает себя Избранником. Все это так. Но пойми: ты не можешь отнять у нее то, что ей дала Элькрис. Даже сама Амбель не может этого сделать. Только Элькрис имеет на это право. И пока она не решила иначе, Амбель остается Избранником. Поэтому она может отнести семя дерева к Источнику Огненной Крови, может дать дереву новую жизнь. - Он помедлил. - Даже королю не дано понять все до конца, Эвентин Элессдил. Есть вещи, которые нужно просто принять.
Эвентин молча смотрел на друида, гнев в его глазах сменился смущением и болью.
- Когда-то мы были близки, - сказал он наконец. - После смерти Айне, моего младшего сына, я стал ей отцом. Ей тогда было семь, совсем малышка. По вечерам мы играли... - От волнения его голос прервался, королю пришлось несколько раз глубоко вздохнуть, чтобы немного успокоиться. - Я больше не встречал таких - нежная, ласковая, преданная. И не думай, что я говорю так только потому, что она моя внучка. Я знал ее душу. Последняя женщина-Избранник была еще во времена Ярла Шаннары. Потом пятьсот лет - ни одной. И вот Амбель. Это огромная честь, другие бы многое отдали за нее. - Король покачал головой. - А Амбель отказалась. Она никому ничего не сказала - ни мне, ни матери, никому. Ни единого слова. Она просто уехала.
Он беспомощно замолчал. Алланон снова сел напротив, напряженно вглядываясь ему в лицо:
- Ее надо вернуть. Она - единственная надежда эльфов.
- Отец! - Андер, повинуясь порыву, бросился перед королем на колени. - Отец, в ночь перед убийством Лорен говорил со мной. Он сказал, что Элькрис много и подолгу разговаривала с Амбель. Такого никогда раньше не было. Может быть, это наша последняя надежда.
Король безучастно смотрел на сына, как будто не слыша его. Затем выпрямился и кивнул.
- Слабая надежда, Андер. Но народ примет Амбель, ибо она нужна нам. Хотя в этом я не вполне уверен: в глазах эльфов поступок ее непростителен. Возможно, и Элькрис примет ее как Избранника и даст ей свое семя. Я не знаю, что будет. И мои чувства здесь ни при чем. - Он снова повернулся к Алланону:
- Все дело в ней самой, друид, в Амбель. Когда она уходила, она уходила навсегда. Ты не знаешь ее так, как я. Она не вернется.
Выражение лица Алланона не изменилось.
- Посмотрим. Но, по крайней мере, позвать мы ее должны.
- Я не знаю, где она. - В голосе короля прозвучало смятение. - Думаю, никто этого не знает.
Друид неторопливо налил чай в чашку и протянул ее королю.
- Я знаю.
Эвентин ошеломленно взглянул на него. Противоречивые чувства отразились на лице короля, на глаза навернулись слезы, но он быстро справился с собою.
- Я мог бы догадаться, - наконец сказал он, поднялся и отошел от стола. - Делай как хочешь, Алланон. Я не вправе тебе указывать. Ты это знаешь.
Алланон тоже встал.
- Теперь, пока я не уехал, мне нужен твой сын, - сказал он, к изумлению Андера. Эвентин даже не повернулся к нему.
- Делай как хочешь.
- Помни: никто не должен знать, что я был здесь.
Король кивнул:
- Никто не узнает.
Друид молча, не прощаясь, исчез за окном. Андер постоял на месте, нерешительно глядя на отца, затем вылез следом за Алланоном.
Он знал: сейчас король думает об Амбель.
К северу от Каролана, в темном лесу Западной Земли, спокойно сидел на камне Дагдамор. Казалось, он спал. Но вдруг глаза его открылись, удовлетворенно сверкнув. Маска хорошо поработал. Демон встал. Посох Власти в его руках вспыхнул ярким огнем.
- Друид, - почти нежно прошептал он. - Я всё знаю.
Он жестом подозвал Жнеца - бесформенная тень выступила из тьмы и встала рядом с ним. Дагдамор смотрел на восток. Он подождет друида в Параноре. Но не один. Демон чувствовал силу Алланона и опасался ее. Жнец мог бы противостоять этой силе, но у него есть другие дела. Нет, Дагдамор поступит иначе: ему по силам вытащить из-за стены Запрета других помощников.
Они поймают друида в капкан. Уничтожат его.

Глава 6

Алланон ждал Андера под окном, вместе они зашагали к калитке в глубине сада. Алланон попросил отвести его на королевскую конюшню. Всю дорогу они молчали, а когда пришли на место, Андер отпустил старого конюха, после чего Алланон вошел.
Масляные светильники тускло освещали два ряда стойл. Кони тихо ржали, почуяв чужака. Алланон медленно двинулся вдоль первого ряда стойл, внимательно рассматривая лошадей, дошел до конца и вернулся, оглядывая второй ряд.
- Вот, - повернулся он к Андеру. - То, что мне нужно.
Андер подошел. Коня звали Артак. Это был огромный вороной жеребец, около восемнадцати ладоней ростом, крепкий и сильный, а главное - выносливый. Этого коня держали больше для охоты, где нужна не столько скорость, сколько выносливость, хотя, если расстояние было коротким, никто не мог угнаться за ним. В широко расставленных лазурных, необычных для лошади глазах светился ум: Артак не тот конь, который подчинится любому. Конь своенравный и совершенно непредсказуемый. Он любил поиграть с седоком, и очень часто эти игры для всадников кончались увечьями. Артак всегда сбрасывал на землю слабого или неловкого наездника. Очень немногие решались садиться на него. Даже король ездил на нем очень редко.
- Есть еще... - начал было Андер, но Алланон решительно покачал головой:
- Этот. Как его звать?
- Артак.
Артак. Некоторое время друид молча изучал коня, затем зашел к нему в стойло. Андер подошел поближе: ему было интересно, как конь примет незнакомца. Друид спокойно стоял перед черным гигантом, затем поманил его рукой. К удивлению Андера, конь пошел на зов. Алланон медленно гладил блестящую шею, что-то ласково шепча коню на ухо. Потом неторопливо оседлал его и вывел из стойла. Со словами ободрения он похлопал коня по спине, затем легко вскочил в седло.
Андер ждал затаив дыхание. Медленно, очень медленно друид провел коня вдоль ряда стойл и обратно. Артак был тих и послушен: он сразу же почуял, что с этим всадником шутить не стоит. Друид подъехал к Андеру и соскочил на землю.
- Пока меня не будет, принц, - он глядел прямо в глаза эльфу, - присматривай за отцом. Я полагаюсь на тебя. С ним ничего не должно случиться. - Он помолчал. - Я полагаюсь на тебя, - повторил он тихо.
Андер кивнул, он был рад, что друид доверяет ему. Маг еще секунду внимательно смотрел на принца, потом отвернулся. Вместе они вышли из конюшни.
- До свидания, эльфийский принц. - Алланон снова вскочил в седло. Андер смотрел ему вслед, пока друид не растворился в ночной тьме.
Всю эту ночь и три последующих дня Алланон скакал на восток, по густым лесам Западной Земли, мимо легендарной долины Ринн, потом по безбрежным Стреллихеймским равнинам - на восток. Он не гнал коня, но позволял себе лишь короткие передышки, чтобы поесть или напоить Артака. Он тщательно избегал открытых мест, стараясь держаться подальше от караванных путей и главных дорог. Пока только король эльфов и его сын знают о том, что он вернулся. Только они трое знают о летописях друидов в Параноре и о семи Избранниках. Если демоны проведают об этом, то могут помешать ему.
Конечно, сила его велика, но не беспредельна, так что осторожность не помешает.
Алланон приехал в Паранор на закате. Его никто не преследовал, в этом друид был уверен. Он привязал Артака в роще неподалеку от древней крепости и оставшийся путь проделал пешком. Многое здесь изменилось со времен Чародея-Владыки. Не было волков, которые рыскали по окрестным лесам, не было и стены ядовитых колючек вокруг Башни. Спокойный и мирный лесной край ожидал наступления ночи.
Алланон остановился у подножия Башни. Древняя крепость друидов возвышалась над окрестными лесами; вырубленная из камня на вершине почти отвесного утеса, она напоминала картинку из детской книги волшебных сказок. Нагромождение стен и башен, шпилей и переходов - крепость казалась творением не рук человека, а какой-то неведомой могучей силы, некогда вытолкнувшей ее из недр земли вместе со скалой.
Побелевшие от времени камни крепости четко выделялись на фоне синего ночного неба.
Алланон не сразу направился в Башню. История Паранора - это история друидов, история его предков. Корни этой истории терялись в веках, она началась через тысячу лет после Больших Войн, которые уничтожили человеческий род и полностью изменили облик мира. Это было опасное, дикое, страшное время: оставшиеся в живых после Больших Войн начали новую великую войну. Единый род людей разделился на четыре новых: люди, дворфы-карлики, гномы и тролли, которые вместе с оставшимися эльфами заселили Четыре Земли. Тогда же в Параноре собрался Великий Круг друидов; их созвал Галафил - самый мудрый из них - в отчаянной попытке спасти новый мир от всеобщего безумия и хаоса. Здесь они записали легенды и предания древнего мира, чтобы сохранить их для тех, кто придет следом. Были тщательно изучены все чудеса древней магии, отрывки собраны воедино, некоторые тайны раскрыты. Сотни лет друиды, мудрецы нового мира, трудились в Параноре, чтобы возродить, хотя бы частично, то, что было утеряно во время Больших Войн.
Но их усилия в конечном итоге ничего не принесли. Один из них пал жертвой непомерного честолюбия и жажды власти, столь великой и неодолимой, что, в конце концов, она поглотила его целиком. Его звали Брона. В Первой Битве Народов он сам повел армию людей против других родов, стремясь стать полновластным хозяином Четырех Земель. Тогда друидам удалось захватить его и заточить в тюрьму, где он и умер. Но через пятьсот лет он вернулся в мир под именем Чародея-Владыки. Он заманил друидов в ловушку в их же собственной Башне и уничтожил одного за другим, как ему казалось - всех. Но одному удалось спастись. Это был Бреман, отец Алланона. Бреман выковал волшебный Меч, которому Чародей-Владыка не мог противостоять, и отдал его эльфийскому королю Ярлу Шаннаре. С его помощью эльфы одержали победу во Второй Битве Народов, и снова Чародей-Владыка был изгнан с земли.
После смерти Бремана Алланон остался последним из друидов. Он запечатал Башню - Паранор стал историей, памятником минувшей эпохи, эпохи великих героев и великих деяний.
Алланон покачал головой: все это в прошлом, а он должен сейчас думать о настоящем.
Он медленно пошел вдоль основания крепости, тщательно приглядываясь к каждой трещинке, к каждому выступу в камне. Наконец он остановился и прикоснулся рукой к скале. Каменная глыба повернулась, открывая тщательно скрытый коридор. Друид проскользнул в узкое отверстие, и камень за его спиной встал на место.
Внутри было совершенно темно. Друид пошарил рукой по стене у входа, пока не наткнулся на факел. С помощью кремня, который всегда был у него с собой, он высек огонь. Высоко подняв над головой горящий факел, Алланон некоторое время постоял на месте, давая глазам привыкнуть к полумраку коридора. Едва видимый ряд грубо отесанных каменных ступеней уходил вверх, в темноту. Друид начал подниматься. В тяжелом, спертом воздухе пахло пылью. Холод, хранимый неимоверной массой камня, охватил его, пробрал до костей. Друид поплотнее завернулся в плащ и продолжил путь по лестнице.
Наконец Алланон остановился у массивной железной двери. Поднеся факел поближе, он внимательно рассмотрел узор на ее поверхности, затем легко коснулся пальцами сплетения странных знаков, и дверь открылась.

Предыдущая страница 2 Следущая страница


Терри Брукс

Алланон вошел в отопительную шахту Башни. Абсолютно круглая, похожая на пещеру, с узенькой галереей вокруг глубокой черной ямы, огражденной только низкими железными перилами. Вдоль галереи тянулся ряд дверей, все они были заперты.
Алланон подошел к перилам и, держа перед собой факел, заглянул в яму. Слабые отблески пламени заплясали на почерневших стенах, покрытых слоем золы и ржавчины. Очаг, некогда согревавший крепость, теперь был холоден и мертв. Но глубоко внизу, под массивными железными заслонами, все еще горел огонь земли. Даже сейчас друид ощутил его.
Алланон вспомнил другие времена. Пятьдесят лет назад он с друзьями пришел сюда, в Паранор, из Кальхавена: Омсворды - Шиа и Флик; Балинор Бакханнах, принц Каллахорна; Менион, принц Ли; Дарин и Даел Элессдилы и доблестный дворф Гендель. Они искали легендарный Меч Шаннары: в то время Чародей-Владыка вновь вернулся на землю, и только сила Меча могла противостоять ему. Они пришли тогда в Башню и едва не остались там навсегда. В этом самом зале Алланон насмерть сражался с одним из Слуг Черепа, воином Чародея-Владыки, который знал об их приходе и поджидал здесь.
Глаза Алланона блеснули, он внимательно прислушался к тишине. Что-то насторожило его, вызвало неясное чувство опасности. Что-то было не так. Что-то... Он постоял в нерешительности, затем покачал головой. Нет, это просто воспоминания. Ничего больше.
Он обогнул яму и подошел к узкой винтовой лестнице, круто уходящей вверх. Не оглядываясь, быстро поднялся в верхний зал Башни Мудрых. Здесь все было так же, как пятьдесят лет назад. Тонкими серебряными лентами звездный свет проникал сквозь высокие пыльные окна, мягко касаясь полированного дерева стен и перекрытий. Картины и гобелены украшали стены; ночь стерла краски, оставив лишь серый и синий цвета. Огромные металлические и каменные статуи воинов стояли у входа. Все покрывал толстый, мягкий слой пыли, паутина свисала с потолка до самого пола.
Алланон медленно обошел зал. Его факел едва светил в затхлом воздухе, который десятилетиями не обновлялся в Башне. Шаги мага отдавались в глубокой тишине гулким эхом, пыль, поднятая ногами, неторопливо оседала за спиной. Верхний зал был, в сущности, широким длинным коридором с рядами дверей по обеим сторонам, их металлическая обшивка ослепительно вспыхивала в отблесках пламени. Главный коридор пересекался вторым, поменьше, друид свернул направо. Дойдя почти до конца, он остановился перед небольшой дверью из белого дуба. Она была заперта. Алланон достал из сумки на поясе большой резной ключ. Ржавый замок сначала не поддавался, но, наконец, дверь открылась. Маг вошел внутрь, плотно закрыв ее за собой.
Маленькая комната без единого окна. Когда-то здесь был рабочий кабинет: по всем четырем стенам тянулись длинные полки с книгами, переплеты их давно выцвели, страницы превратились в пыль. В глубине комнаты у дальней стены до сих пор стояли два стола и плетеные стулья, одинокие, как забытые стражники на ненужном уже посту. Ближе к двери были придвинуты кресла, обитые кожей. Старинный, ручной работы ковер, затканный переплетением древних гербов и гроздьями золотых листьев, покрывал пол кабинета.
Друид сразу же направился к стене слева от входа. Почти не глядя, он прикоснулся к гвоздю на краю третьей снизу полки. Открылась потайная дверь, ему пришлось чуть-чуть подтолкнуть ее, чтобы протиснуться в следующую комнату. Друид отдернул портьеру.
Он стоял в древнем хранилище, выложенном плотно подогнанными друг к другу гранитными плитами. Длинный деревянный стол посредине, полдюжины стульев. Если не считать этого, комната была совершенно пуста. Ни окна, ни двери, кроме той, в которую он вошел. Дышалось легко, хотя воздух был застоявшийся. Странно, что в комнате почти совсем не было пыли.
От принесенного факела Алланон зажег светильники у входа и две свечи на столе. Он подошел к совершенно гладкой стене. С минуту шарил руками по камню, потом остановился, плотно прижал кончики пальцев к гранитной плите и опустил голову, как бы сосредоточиваясь. Сначала ничего не происходило, затем ярко-синее свечение начало растекаться из его рук по стене, как кровь по сосудам в живом теле. На мгновение вся стена как будто беззвучно взорвалась синим огнем; затем и стена, и огонь исчезли.
Алланон отступил на шаг. Там, где секунду назад была сплошная каменная стена, теперь тянулись ряды огромных переплетенных в кожу книг, изысканно отделанных золотом. За этим Алланон и пришел в Паранор - летописи друидов, все магические знания древнего и нового миров, спасенные после Больших Войн, были собраны здесь.
Алланон бережно вынул один том. Книга хорошо сохранилась - время почти не оставило на ней следа; Алланон позаботился об этом. Пятьсот лет назад, после смерти Бремана, когда он осознал, что остался последним, он построил это хранилище, чтобы защитить книги от всепожирающего времени, сохранить знания, содержащиеся в них, для тех, кто придет в мир и будет нуждаться в их мудрости. Время от времени друид возвращался сюда, в Башню, и аккуратно записывал все новое, что ему удавалось узнать во время скитаний по Четырем Землям. Многое в этих записях было связано с секретами магии, с силами, которые никто, даже друиды, не может постичь до конца и тем более использовать для своих целей. Друиды позаботились о том, чтобы надежно уберечь эти тайны от тех, кто мог бы обратить их во зло. Но теперь друидов нет, и придет день, когда его, последнего из них, тоже не станет. Кто же тогда унаследует тайну могущества? Алланон уже давно задавал себе этот вопрос, но до сих пор не нашел на него ответа.
Он быстро пролистал книгу, поставил на место, взял другую. Заглянув в эту, отнес ее к столу и сел. Не торопясь начал читать.
Он не следил за временем. Часа три просидел он не отрывая глаз от мелко исписанных страниц. Уже к концу первого часа Алланон нашел запись об Обереге, но продолжал читать дальше.
Наконец он поднял глаза и устало откинулся на спинку стула. Некоторое время друид просто сидел, невидящими глазами скользя по рядам книг, хранящих древнее знание. Он нашел то, что искал. И пожалел, что нашел. Лучше бы ему не знать об этом.
Он думал о разговоре с Эвентином Элессдилом. Тогда он сказал королю, что Элькрис говорила с ним в Садах Жизни. Но не все из того, что она показала ему, он открыл эльфу. Отчасти потому, что многое в ее образах было сбивчиво и неясно, отчасти потому, что он просто не мог поверить услышанному, не проверив сперва по летописям друидов, - настолько это казалось невероятным. Что ж, он проверил. Теперь он знает, что это правда. И эту правду он должен скрыть - от Эвентина, ото всех. Безысходное отчаяние охватило Алланона. Так уже было пятьдесят лет назад, тогда он тоже не сказал юному Шиа Омсворду всей правды - она должна была выявиться в неумолимом течении событий. Выявиться сама, ибо друид не имел права решать, когда и где она должна быть открыта. Он не имел права вмешиваться в естественный ход событий.
Но теперь, наедине с тенями своих предков, последний из их рода, он сомневался в правильности тогдашнего решения. Он много думал и пришел к выводу, что оказался не прав. Может быть, и теперь лучше было бы с самого начала сказать всю правду? Не ошибается ли он и на этот раз?
Поглощенный противоречивыми мыслями, Алланон встал и отнес книгу на место, затем провел рукой по воздуху - опять появилась гранитная стена. Он рассеянно оглядел ее, потом резко отвернулся и погасил в зале свет, оставив лишь факел, с которым пришел. Не оглядываясь, друид вышел через потайную дверь.
В кабинете он долго провозился с заржавленным механизмом замка. Наконец секция с книгами встала на место. Алланон печально оглядел комнату. Древняя крепость превратилась в могилу. Запах и привкус смерти - вот все, что осталось от былого величия. Когда-то это был храм познания, храм мудрости. Но не теперь. Теперь внутри этих стен больше нет места для жизни.
Он нахмурился. Здесь так неуютно. Ему хотелось поскорее выбраться из Паранора. Это несчастливое место, и он должен принести это несчастье другим.
Он тихо вышел в коридор.
Не далее чем в двадцати футах от двери, сгорбившись, стоял Дагдамор.
Алланон похолодел. Демон ждал его один; не сводя с врага тяжелого взгляда, он лениво перебирал пальцами по Посоху Власти. Хриплые звуки его дыхания, как нож, разрезали глубокую тишину. Дагдамор молчал, он просто стоял и внимательно рассматривал человека, которого пришел уничтожить.
Алланон осторожно двинулся к центру коридора, впиваясь глазами в мутную черноту впереди. Почти сразу же он увидел остальных - неуловимые, похожие на смутные видения фигуры выползали из сумрака, глаза их горели зеленым огнем. Их было много, они, медленно, но неотвратимо приближаясь, смыкали круг, как волки вокруг загнанной жертвы. Они завывали, предвкушая убийство. В пляшущем свете факела Алланону никак не удавалось разглядеть их лица. Он заметил лишь колышущуюся массу серой шерсти и лапы, неуловимо напоминающие человеческие руки, вывернутые и искореженные, с длинными когтями. Наконец маг увидел их лица - искаженные яростью и злобой женские лица, рты - как пасти свирепых кошек.
Теперь он узнал их, хотя уже тысячи лет они не появлялись на земле. Вместе с другими демонами их оградили стеной Запрета; порождения зла и безумства древнего мира, они питались человеческим мясом, неутолимо жаждали свежей крови.
Фурии!
Алланон наблюдал, как они извиваются, полные решимости изорвать его в клочья. Похоже, на этот раз смерти не избежать. Даже для друида их было слишком много - он понял это сразу. Его силы не хватит, чтобы остановить их всех. Они бросятся на него одновременно, со всех сторон, терзая своими когтями.
Он быстро взглянул на Дагдамора. Демон стоял на том же месте, не сводя с друида темных глаз. Он не счел нужным вмешиваться - фурий вполне достаточно. Это ловушка. Конечно, Алланон будет бороться до конца, но все же он погибнет.
Пронзительные кошачьи вопли фурий отдавались эхом по всей Башне. Когти в ярости скрежеща царапали пол.
А потом Алланон исчез.
Это произошло столь внезапно, что сбитые с толку фурии на мгновение застыли, уставившись, пораженные, на то место, где только что стоял друид; они даже перестали вопить. Факел его так и висел в воздухе - маяк света в черной дымке, зачаровавший их. Затем он обрушился на пол ливнем искр - пламя погасло, Башня погрузилась во тьму.
Иллюзия длилась всего несколько секунд, но и этого было достаточно - Алланон вырвался из кольца смерти. Он бросился к двустворчатой дубовой двери в ближайшем конце коридора. Дагдамор взвыл от ярости и поднял над головой Посох Власти. Красное пламя метнулось по коридору, разбрасывая и опаляя фурий, вслед за друидом. Но Алланон не медлил, он отскочил, уклоняясь от огненного потока. А пламя ударилось в двери, разнося их на куски, железная обшивка сплавилась, дерево задымилось. В то же мгновение Алланон рванулся в пролом и скрылся в темноте.
Фурии уже неслись за ним, как стая голодных зверей, захлебываясь воем. Самые проворные догнали друида, когда он замешкался, стараясь отпереть окно. Алланон резко обернулся, схватил обеими руками двух ближайших к нему тварей, тянувших когтистые лапы к его горлу, и с силой швырнул их в гущу остальных. Потом поднял руки, и синий огонь вырвался из его пальцев - на миг между Алланоном и чудовищами выросла стена бушующего пламени. Опьяненные близостью жертвы, самые кровожадные из фурий бросились в огонь и погибли, прочие выжидали. Когда пламя исчезло, окно было распахнуто, друид скрылся.
Прижавшись спиной к каменной стене Башни, на высоте почти в тысячу футов, он шел по узенькому уступу, обрывающемуся в темноту. Порывистый ветер угрожал сбросить его вниз. Алланон пробирался к узкому каменному навесному мостику между двумя башнями, шириной не более трех футов. Это единственная возможность спастись. Оторвавшись от стены, он ступил на мостик.
Фурии, визжа от ярости и разочарования, устремились в погоню. На гладком, скользком камне они чувствовали себя более уверенно, чем Алланон. Появившись в окне, через которое выбрался друид, Дагдамор снова поднял Посох Власти, и снова смертоносный огонь метнулся за жертвой. Алланон упорно шел вперед, однако теперь он видел, что не успеет перейти на другую сторону и фурии настигнут его. Опустившись на одно колено, он повернулся к преследователям и широко взмахнул руками - стена из синего огня встала между ними, как щит. Красное пламя Посоха ударилось в нее и разбилось, не причинив вреда. Однако друида отбросило назад, он едва не упал вниз, споткнувшись на узком мосту. А фурии снова были рядом.
На этот раз они настигли Алланона: когти продрали ткань плаща. Острая, жалящая боль пронзила плечо и грудь; собрав все силы, он оттолкнул впившихся в него тварей, и те рухнули с моста, истошно вопя от ужаса. Друид продолжал свой путь. Опять фурии приближались к нему, давя и сбрасывая друг друга вниз в пылу погони, их странные полуженские-полукошачьи лица были искажены от ненависти. И опять друид отбросил их, но силы уже покидали его, израненное тело болело, одежда пропиталась кровью и стесняла движения.
Наконец он добрался до соседней башни. Устало прислонившись к каменной стене, Алланон обернулся и поднял руки. Синий огонь обрушился на мостик, который, задрожав, обвалился. Фурии вместе с ним упали в ночь.
Огонь Посоха Власти зажег воздух вокруг друида, но Алланон успел ускользнуть, обогнув круглую стену башни. Там он нащупал в стене маленькую железную запертую на замок дверцу и, вышибив ее плечом, пропал.

Глава 7

В Сторлоке, маленькой деревушке Целителей-гномов, гроза начала утихать только поздним утром. Это была потрясающая картина: вспышки свирепых молний под оглушительные раскаты грома разрывали горы черных клубящихся туч, ливень колотил по земле, как крупный град, ветер вырывал с корнем целые деревья и сносил крыши с низких домиков. Буря пришла с равнин Рэбб на рассвете и теперь продвигалась на восток, к темному гребню Вольфстаага, заливая весь средний Анар мутными потоками воды и размокшей грязи.
Вил Омсворд стоял на крыльце и рассеянно наблюдал за струйками дождя. Плотные тучи все еще закрывали солнце, легкий туман поднимался с теплой земли, смешиваясь с прохладой грозового воздуха. Все вокруг казалось серым и сумрачным, и только капельки дождя на листьях винограда искрились зеленой свежестью.
Долинец (так называли жителей Тенистого Дола) зевнул, и устало потянулся. Всю ночь он не спал, ухаживая за детьми, больными лихорадкой. Конечно, его могли бы отпустить пораньше, но было неудобно просить об этом. Пока что он был всего лишь учеником у сторов, а тому, кто собирается стать Целителем, не пристало избегать трудностей.
Он был слишком возбужден, чтобы заснуть сейчас. Кроме того, обязательно нужно навестить Флика. Он усмехнулся: старый дядюшка Флик непременно вытащит его из постели, если Вил не зайдет к нему хотя бы на несколько минут.
Он сошел с крыльца, внимательно глядя под ноги, но сапоги тут же увязли в размокшей земле. Вил не отличался большим ростом, он был, может быть, лишь на дюйм-два выше Флика и более хрупкого, чем дядя, сложения. Черты лица он унаследовал от деда, полуэльфа: тонкий нос, узкие губы, слегка заостренные уши, светлые брови, расходящиеся от переносицы резким углом, и светлые вьющиеся волосы. Черты отнюдь не характерные для людей из Дола отличали Шиа Омсворда, а теперь - его внука.
Вил обернулся на звук торопливых шагов. Один из гномов-служителей, помощников сторов, плотно закутанный в непромокаемый плащ, запыхавшись, приблизился к Вилу. Желтое морщинистое лицо блестело от капель дождя.
- Вил Омсворд, дядя спрашивал о тебе всю ночь, - торопливо заговорил он. - Он хотел, чтобы я узнал... Вил понимающе кивнул, подошел поближе и сжал плечо гнома:
- Спасибо. Я как раз иду к нему.
Служитель молча повернулся и заспешил домой. Вил смотрел ему вслед, пока тот не скрылся за пеленой дождя, затем пошел дальше.
По дороге Вил улыбался своим мыслям. Бедный дядя Флик! Он бы вообще никогда не приехал сюда, если бы Шиа не заболел. Флик не особенно жаловал Восточную Землю, без которой, как он был глубоко убежден, мог бы прекрасно обойтись, чего желал и своему племяннику. А уж гномов Флик на дух не выносил, хотя сторы были добрым, славным народом. За долгую жизнь Флика слишком много гномов пытались прикончить его, особенно во времена поисков Меча Шаннары. Такое нелегко забывается; и эти воспоминания определили его отношение ко всем гномам вообще. Действительно, дядя никогда бы сюда не явился, если бы Шиа смог сам навестить внука, как когда-то обещал; но Флик почему-то решил, что, раз Шиа болен, он обязан сделать это за него. И вот он здесь. Так что во всем виноват был Шиа, что дядя Флик и поспешил высказать Вилу через десять секунд после своего прибытия. Ведь если бы Шиа не дал своего опрометчивого обещания, Флик сейчас был бы дома, а не торчал в Сторлоке, там, где ему меньше всего хотелось находиться. Но дело в том, что он был братом Шиа, то есть дядей Вила - считать себя двоюродным дедом он решительно отказывался, - и если его брат по какой-то причине не может выполнить своего обещания, то кто-то должен сделать это вместо него. И этим кем-то был Флик.
Невдалеке показался домик для приезжающих, и Вил неохотно направился туда. Он очень устал и был совершенно не расположен к продолжительной беседе, которая, вероятнее всего, сейчас и начнется, ведь за те несколько дней, что Флик пробыл в деревне, Вил провел с дядей очень мало времени и совсем не видел его последние тридцать шесть часов. Конечно, у него было много работы, но он знал, что дяде эта причина вряд ли покажется убедительной.
Вил все еще был занят своими мыслями, когда на крыльцо вышел сам Флик. Едва он завидел племянника, его седобородое лицо застыло в мрачном неодобрении. Смирившись с неизбежным, Вил поднялся по ступенькам и стряхнул воду с плаща.
Некоторое время Флик молча изучал его, затем покачал головой.
- Ты выглядишь очень усталым, - резко сказал он безо всякого приветствия. - Почему ты не пошел спать?
Вил уставился на него:
- Потому что мне сказали, что ты хотел меня видеть.
- Не правда, я никого не посылал!
- Ну ладно. - Вил беспомощно пожал плечами. - Я подумал, что надо бы зайти к тебе, ведь за все это время мы с тобой так мало виделись.
- Да, действительно, - проворчал Флик, он был явно доволен этим признанием. - И все же ты выбрал не совсем удачное время, чтобы исправить эту ошибку. Я же знаю: ты не спал всю ночь. Я просто хотел убедиться, что с тобой все в порядке.
- У меня все отлично. - Вил слегка улыбнулся.
- А выглядишь ты совсем не отлично. А тут еще эта погода. - Флик поежился, глядя на струи дождя. - Этот проклятый дождь льет без остановки. Я старик, мне все равно, ты знаешь. Но это может надоесть любому, даже будущему Целителю. - Он покачал головой. - Тебе бы лучше вернуться в Дол.
Вил рассеянно кивнул.
Два года назад он ушел из Тенистого Дола. Два года он живет в деревне сторов, изучая врачебное искусство у всеми признанных мастеров, чтобы когда-нибудь вернуться в Южную Землю Целителем и там спасать людей своими знаниями. К сожалению, именно стремление стать Целителем и вызывало постоянное раздражение Флика, хотя Шиа воспринял все это спокойно. Когда родители Вила умерли от лихорадки, он, тогда еще совсем мальчишка, решил окончательно и бесповоротно, что, когда вырастет, будет Целителем. Тогда же он объявил деду и дяде о своем решении. Они согласились, посчитав это за очередное ребячество. Но Вил не изменил своего решения. Достигнув совершеннолетия, он поставил их в известность, что намерен серьезно учиться, но не в Южной Земле, а у лучших лекарей Четырех Земель - у сторов. Вот тогда они и переменили свое отношение к его планам на будущее. Добрый дядюшка Флик уже давно составил мнение о гномах и о Восточной Земле. Да и дед уперся: не было такого, чтобы южанин учился у сторов. Вил даже не знает их языка: почему он думает, что Целители примут его?
Но Вил ушел, несмотря на все доводы, только для того, чтобы, представ перед Советом Целителей, выслушать вежливый, но твердый отказ: никогда сторы не учили чужеземцев и учить не будут. Он может оставаться в Сторлоке сколько захочет, но никогда он не станет одним из них.
Но Вил не отступил. Он решил для начала выучить язык. На это ушло два месяца. Затем он снова предстал перед Советом и снова попытался уговорить гномов, теперь уже на их родном языке. Но и на этот раз ему отказали. Он стал ходить в Совет чуть ли не каждую неделю, он рассказал им все про себя и про свою семью, все, что повлияло на его намерение стать Целителем, все, что, как он думал, могло бы изменить их решение. Наконец что-то сработало, потому что однажды, без лишних объяснений, ему объявили, что они научат его всему, что знают сами. Если у него есть способности и он подкрепит их усердием, то со временем станет настоящим Целителем.
Вил улыбнулся этим воспоминаниям. Как он был счастлив тогда! Его дед и Флик тоже были довольны, когда узнали, что его приняли, хотя и потом не упускали случая высказать свое неодобрение по поводу упрямства Вила. Что больше всего беспокоило Флика, так это разлука с племянником. Он скучал по их совместным забавам - по охоте, рыбалке, веселым чудачествам. Он скучал по тем временам, когда Вил жил с ними в Тенистом Доле. Жена Флика умерла очень давно, и у них никогда не было детей. Так что Вил был ему сыном. Флику хотелось, чтобы Вил навсегда остался в Доле и помогал бы управляться с постоялым двором. Они бы славно зажили втроем - Флик, Шиа и Вил Омсворды. Но Вил ушел, поселился в Сторлоке, далеко от Дола и от своей прежней жизни. Флик так никогда и не смирился с этим.
- Ты меня слушаешь? - резко спросил дядя, насупив брови.
- Слушаю, - уверил его Вил и ласково положил руку ему на плечо. - Успокойся, дядя Флик. Я обязательно вернусь. Но мне еще многому надо научиться.
- Ладно, я о тебе беспокоюсь, а не о себе, - быстро проговорил Флик, выпрямляясь. - Мы с твоим дедом прекрасно управляемся и без тебя, вот только не знаю, обойдешься ли ты без нас. Посмотри на себя. Это занятие слишком тяжело для тебя, Вил. Твое упрямство, похоже, мешает тебе понять: мы не можем делать все, что хотим. Мы просто физически не можем всего охватить. Ты обычный человек, такой же, как все мы. Что мне нужно сделать, чтобы ты, наконец, понял это? - Похоже, дядя собирался сказать больше, но с усилием сдержался. - Ладно, сейчас не время. - Он тяжело вздохнул и похлопал Вила по плечу:
- Идешь спать? Мы поговорим потом, когда ты... Вдруг выражение его глаз изменилось, голос оборвался на середине фразы. Вил проследил за его взглядом. Какое-то движение в тумане - тень, темная и одинокая. Они с любопытством наблюдали за тем, как она медленно выступает из дымки: конь и всадник, один чернее другого. Всадник низко наклонился к шее коня, как бы утомленный долгой ездой, его черный плащ промок и плотно облепил тело.
Внезапно мрачное предчувствие овладело Вилом. Это не стор, и всадник не был похож ни на одного человека, которого он когда-либо видел.
- Не может быть... - услышал он бормотание Флика.
Однако дядя не закончил свою мысль - он бросился вперед к краю крыльца, едва не поскользнувшись на мокрых ступенях. Вил подошел и встал рядом. Всадник направился прямо к ним. Мрачное предчувствие все нарастало, какое-то мгновение Вилу даже хотелось убежать, но теперь бежать было поздно. Они могли только ждать.
Подъехав почти вплотную, всадник остановился. Голова его была низко опущена, широкий капюшон скрывал лицо.
- Здорово, Флик.
Всадник говорил почти шепотом. Вил увидел, как дядя вздрогнул:
- Алланон!
Всадник соскочил на землю, но одной рукой крепко вцепился в гриву коня, как будто не мог держаться на ногах. Вил сделал шаг вперед и остановился. Во всем этом было что-то странное.
Алланон заглянул ему в глаза:
- Вил Омсворд? - (Долинец удивленно кивнул.) - Быстро зови сторов... - начал было он, но внезапно замолчал, едва не потеряв сознание.
Вил бросился вниз с крыльца на помощь друиду, но остановился, когда тот предостерегающе взмахнул рукой:
- Делай, как я сказал, долинец, - иди!
Теперь Вил разглядел: плащ Алланона был пропитан кровью. Без лишних слов он побежал за Целителями, слабость и усталость как рукой сняло.

Глава 8

Хотя оба, Флик и Вил, рвались сопровождать раненого друида, сторы вежливо, но твердо дали понять, что их помощь не требуется. Молчаливые и загадочные, они вместе с Алланоном скрылись за дверями, оставив долинцев стоять под дождем. Когда стало ясно, что сейчас все равно ничего не узнать, Вил попрощался с дядей и отправился спать.
Вечером того же дня Алланон позвал к себе обоих Омсвордов. Вил принял приглашение со смешанным чувством. С одной стороны, ему было любопытно. Дед и Флик часто рассказывали ему о друиде, но ни в одном рассказе не упоминалось о чем-то подобном тому, что он видел сегодня утром. Даже Слуга Черепа, с которым друид сражался в Параноре, не причинил ему такого вреда. Вилу было интересно услышать об этом человеке, обитающем в Четырех Землях, который был сильнее крылатых слуг Чародея-Владыки. С другой стороны, его встревожило появление друида в Сторлоке. Возможно, это случайное совпадение, что Алланон появился здесь именно тогда, когда оба Омсворда оказались в деревне. Ведь могло быть и так, что друид приехал за помощью к сторам и случайно натолкнулся на них. Но Вилу не верилось: неспроста это все, здесь что-то кроется. Но что? И почему он позвал их к себе? Вил мог бы понять желание Алланона побеседовать с Фликом: как-никак, они встречались и раньше и однажды даже совершили вместе опасное путешествие. Но зачем ему Вил? Ведь они совсем незнакомы. Что может понадобиться друиду от младшего Омсворда?
Тем не менее он покорно вышел из дома и поплелся к дяде. Чем больше Вил думал о предстоящей встрече, тем больше ему хотелось куда-нибудь скрыться. Однако он был не из тех, кто избегает опасностей, к тому же он мог и ошибиться. Может быть, друид просто хочет поблагодарить его за помощь.
Флик уже ждал на крыльце, плотно закутавшись в дорожный плащ, и бормотал что-то о проклятой погоде. Он был явно взволнован. Молча они направились к домику, где лечили больных.
- Как ты думаешь, что ему от нас нужно, дядя Флик? - чуть погодя спросил Вил, поплотнее запахивая свой плащ.
- Поди знай, - проворчал Флик. - Скажу одно: каждый раз, когда он появляется, беда идет за ним по пятам.
- Нам что-то угрожает, да? - решился спросить Вил, заглядывая в лицо дяде.
Флик неопределенно покачал головой:
- Он появился здесь с какой-то целью и, уж конечно, позвал нас не затем, чтобы сказать "Привет!" или "Как дела?". Во всяком случае, что бы он ни сказал, это будет не то, что нам хотелось бы услышать. Я-то хорошо его знаю. Так было раньше, и я не думаю, что он изменился. - Флик резко остановился и поглядел племяннику в лицо:
- Следи за собой, Вил. С ним надо держать ухо востро: это ненадежный человек. Я хотел сказать - подозрительный.
- Конечно, дядя Флик, я буду осторожен, но мне кажется, что не стоит особо переживать. Мы ведь оба знаем кое-что об Алланоне, так? Да и ты будешь там, чтобы помочь мне.
- Что ж, и буду. Именно это я и намерен делать. - Флик отвернулся и пошел дальше. - И все-таки помни, что я тебе сказал.
Через несколько минут они подошли к домику и вошли внутрь. Едва они вошли, как одетый в белое стор Целитель подошел к ним, приветливо кивнул и, не произнося ни слова, повел их по длинному коридору. Он был совершенно пуст: ни дверей, ни окон - голые каменные стены и чистый пол. И только в самом его конце была единственная дверь, плотно закрытая и, видимо, запертая изнутри. Стор тихонько постучал, затем повернулся и ушел. Вил недоуменно, почти встревоженно посмотрел на дядю, но тот не сводил глаз с закрытой двери. Они ждали.
Наконец дверь распахнулась, и Алланон вышел к ним. Он выглядел так, будто не истекал кровью несколько часов назад. От ужасных ран не осталось и следа, черный плащ тщательно очищен от крови. Лицо друида было напряженным, но не от боли. Секунду он внимательно смотрел на них, после чего жестом попросил войти.
- Присаживайтесь, разговор будет долгим. - Приглашение было больше похоже на приказ.
Они уселись за маленький стол. Кроме стола, четырех стульев и огромной кровати, в комнате не было никакой мебели. И окон не было, как в коридоре, по которому они пришли сюда. Вил быстро огляделся, затем все его внимание обратилось на друида. Дед и Флик часто описывали Алланона, и сейчас он выглядел точно так же, как в их рассказах, хотя последний раз они видели друида задолго до рождения самого Вила.
- Ну вот и мы, - сказал Флик после долгого молчания, когда обнаружилось, что никто не решается начать разговор.
Алланон улыбнулся:
- Похоже на то.
- Ты неплохо выглядишь для человека, который еще несколько часов назад почти умирал.
- Сторы - искусные лекари, и ты сам это знаешь, - пожалуй, слишком любезно ответил друид. - Однако боюсь, что мое самочувствие и вполовину не так хорошо, как мне нужно. А как ты, Флик?
- Я постарел и, надеюсь, поумнел, - многозначительно ответил долинец.
Алланон на это ничего не сказал. Он пронзительно взглянул на Вила и некоторое время с непроницаемым лицом молча изучал младшего Омсворда. Вил смотрел прямо в глаза друида, хотя чувствовал себя очень неловко под внимательным взглядом мага. Затем друид медленно наклонился вперед, положил обе руки на стол и крепко сцепил их.
- Мне нужна твоя помощь, Вил Омсворд, - начал он спокойным голосом. Оба долинца во все глаза уставились на него. - Нужно, чтобы ты поехал со мной в Западную Землю.
- Я так и думал, - пробормотал Флик, сокрушенно качая головой.
Алланон печально улыбнулся:
- Приятно, Флик, что хоть что-то в этой жизни остается неизменным. Тебя-то, конечно, не убедишь. Но может быть, это что-то изменит, если я скажу, что помощь Вила нужна не мне лично, а эльфам и особенно - одной эльфийке, молодой девушке, очень нужна!
- Ничего это не изменит, - ответил Флик, ни секунды не колеблясь. - Он никуда не пойдет, и покончим с этим.
- Подожди, дядя Флик, - быстро прервал его Вил. - Скорее всего именно так и будет: я никуда не пойду, но мне бы хотелось решать самому. В конце концов, могу я узнать, что от меня требуется?
Флик не желал его слушать.
- Можешь мне поверить, тебе совершенно незачем это знать. Именно так и начинаются всякие неприятности. Именно так все начиналось для твоего деда пятьдесят лет тому назад. - Он повернулся к Алланону:
- Я прав? Помнишь, когда ты пришел в Тенистый Дол и сказал нам о Мече?
Алланон кивнул:
- Да.
- Ну вот видишь! - торжествующе провозгласил Флик. - Могу поклясться, что этот новый поход такой же опасный!
Друид снова кивнул.
- Отлично. - Флик, вскочивший было на ноги, сел на место, его лицо выражало полное удовлетворение. - Я думаю, вопрос исчерпан. Ты хочешь слишком многого. Он не пойдет.
Темные глаза Алланона сверкнули.
- Он пойдет. Должен пойти. - Флик вздрогнул:
- Должен? - Друид кивнул:
- Сейчас ты сам все поймешь. Последние несколько дней я только и делаю, что объясняю, что произошло в Четырех Землях. Слушай внимательно, долинец. - Он пододвинул стул поближе к ним и начал:
- Очень давно, задолго до Больших Войн, до разделения человечества, до расцвета рода людского, шла война - ужасная, жестокая; существа, каких теперь нет на земле или почти нет, воевали между собой. Одни из них были добры и прекрасны: они почитали землю и поклонялись ей, жизнь в любых ее проявлениях была священна для них, и они заботились о ее сохранении и приумножении. Но были и другие, злые и жестокие: разрушать и губить - вот их цель. Они разоряли землю и уничтожали все живое без нужды и причины. Их облик сильно отличался от нашего, даже друиды точно не знали, в каком воплощении явятся они в мир. И у них была сила, какой больше нет ни у кого на этой земле. Их возможности были почти безграничны, ведь они владели магией, - по крайней мере, мы называем это магией, волшебством, чародейством. В то время магия была обычным явлением, ею владели все, но и у Света, и у Тьмы были свои сильнейшие. Так продолжалось веками: Добро и Зло жили в мире, но их совместное существование отнюдь не было спокойным, хотя поначалу не было открытой борьбы. Скорее это было скрытое противостояние, ибо цели их были совершенно различны - одни хранили, другие разрушали. Время от времени равновесие сил нарушалось, сначала Добро, затем Зло властвовало на земле.
Но настал час, когда началась война. Мы даже не можем себе представить, как все это было. Но одно мы знаем: эта война отличалась от Больших Войн, в ней побеждали не сильнейшие, а наиболее мудрые или хитрые. Здесь была важна не сама сила, а искусство владения ею. Это было чем-то похоже на Битвы Народов, но там Чародей-Владыка, умело стравив своих сторонников друг с другом, поработил их, подчинил себе, а затем попытался установить власть над всем миром. Битвы Народов - это воплощенные вероломство и ложь. А тут Добро и Зло с самого начала стояли на разных полюсах. Это была война не за единовластие, не за пространство - в ней решалось, будет ли земля сохранена живой или обратится в холодную, мертвую пустыню. Это была война за само существование мира.
Незачем описывать все ее ужасы, надо знать только одно: Зло потерпело поражение. Силы Света лишили Зло возможности использовать его магическую мощь и создали Запрет - стену черной пустоты, за которую и были заключены создания Зла. Эта стена не в нашем мире, это вообще вне миров, - черная дыра холода и мрака, в которой ничто, кроме Зла, не может существовать. Там оно и пребывало многие годы, да что годы - века.
Власть Запрета сохраняет волшебное дерево, называемое Элькрис. Древние создали ее, соединив свои силы с энергией жизненного огня самой земли, и назвали огонь Источником Огненной Крови. Даже им было неизвестно, сколько будет жить Элькрис, но одно они знали твердо: пока волшебное дерево живет, Запрет не исчезнет, а пока он не исчезнет, Зло не выйдет в мир.
Создатели Элькрис сознавали, что жизнь ее не будет вечной, они понимали, что все когда-то проходит. Но впоследствии это забылось. Много веков дерево было хранителем и защитой и в конце концов стало как будто лишь символом незыблемости и неизменности. Элькрис пережила разрушение древнего мира после Больших Войн, она пережила Битвы Народов и власть Чародея-Владыки, она пережила все, что когда-то было на земле, - все, кроме самой земли. И даже земля изменяла свой облик, а Элькрис оставалась такой же, как всегда, со времени своего рождения. Мы говорим "рождения", а не "создания", потому что она живая. - Друид помедлил. - Так возникла легенда: Элькрис будет жить вечно, она бессмертна. Вера была неколебима. - Друид поднял голову. - До сих пор. А теперь Элькрис умирает. Запрет начал терять силу. Зло рвется в мир, и некоторым тварям уже удалось выбраться.
- Это они тебя ранили? - догадался Вил. Алланон кивнул:
- Они уже расхаживают по Четырем Землям. Они нашли меня, хотя я думал, что никто не знает о моем возвращении. Они подстерегли меня в Башне Мудрых в Параноре и едва не прикончили.
Флик встревожился:
- А что, они все еще ищут тебя?
- Они-то ищут, но у меня есть причины надеяться, что в ближайшее время им вряд ли удастся меня найти.
- Меня это что-то мало успокаивает, - пробурчал Флик, со страхом косясь на дверь. Алланон оставил его слова без внимания.
- Ты должен помнить, Флик: когда-то я рассказал вам с Шиа историю Четырех Земель. Я говорил, что после Больших Войн род людей распался, и от него произошли новые народы. Кроме одного - эльфов. Помнишь, я говорил, что эльфы были здесь всегда?
- Я-то помню, - хмыкнул Флик. - Ты тогда не объяснил нам это, как, впрочем, и многое другое.
- Тогда я говорил, что эта история - для другого раза. Теперь для нее самое время. Я не собираюсь долго говорить, но кое-что об эльфах вам надо знать.
Новые рода, произошедшие от первых людей, были названы по именам наиболее славных и доблестных существ из легенд - Дворф, Гном, Тролль и Эльф. Конечно, это были уже не совсем те эльфы, которые населяли древний мир, но их чудесное возрождение и само существование овеяны легендой: эльфы нового мира все-таки прямые потомки тех волшебных существ, которые жили здесь раньше.
- Подожди, - перебил его Флик, - ты хочешь сказать, что эльфы Западной Земли - это те же самые эльфы, о которых говорят легенды?
- Разумеется. Эльфы, тролли и гномы - это существа, о которых складывались легенды. Разница только в том, что другие покинули мир на века, а эльфы остались здесь. Да, они менялись вместе с миром, и у них были на это силы.
Флик смотрел на него так, будто не понял ни единого слова.
- В древнем мире жили эльфы? - переспросил он недоверчиво. - Этого не может быть!
- Очень даже может, - терпеливо ответил друид.
- Хорошо, а как они пережили Большие Войны?
- А как люди пережили Большие Войны?
- Летописи говорят нам о людях, но там нет ни единого слова об эльфах, - настаивал Флик. - Только в сказках. Если они действительно были в древнем мире, то где они сейчас?
- Там же, где всегда, просто человек не может их видеть.
- Теперь ты утверждаешь, что эльфы невидимы. - Флик поднял руки. - Не верю я этому.
- Ты не верил, если память не изменяет мне, и когда я рассказал вам с Шиа о Мече Шаннары, - заметил Алланон, усмехнувшись.
- Но что я могу сделать? И зачем им нужна моя помощь? - вставил Вил, прервав очередную вспышку Флика.
Друид кивнул:
- Я все объясню, если только Флик потерпит еще несколько минут. История эльфов важна для нас лишь по одной причине. Именно эльфы задумали Элькрис и воплотили ее. Именно эльфы дали ей жизнь и потом на протяжении веков заботились о ней. Забота эта поручена Ордену юных эльфов, их называют Избранниками. Ровно год они служат дереву, потом меняются. Так было со времени рождения Элькрис. Эльфы уважают и почитают Избранников, ибо быть избранным - большая ответственность и большая честь.
Но главное я уже говорил - Элькрис умирает. Несколько дней назад она сообщила об этом Избранникам. Сказала потому, что, повторяю, она живая, у нее есть душа и она может общаться со всем живым на земле. Она открыла им, что ее смерть близка и неизбежна. Но она может возродиться. Это возрождение зависит от Избранников. Один из них должен отнести семя дерева к Источнику Огненной Крови - источнику жизненной силы земли. Она указала, где можно найти источник, и приказала отправиться на поиски. - Он помедлил. - Это может сделать только Избранник. Но несколько демонов вырвались из-за стены Запрета, пробрались в Арборлон и перебили всех Избранников. Я пришел слишком поздно и не смог это предотвратить. Поговорив с Элькрис, я узнал, что один из Избранников жив, вернее - жива. Это девушка. Ее не было в городе, когда убили остальных. Ее имя - Амбель. И я сразу отправился искать ее. - Алланон наклонился вперед. - Но и демоны каким-то образом узнали про нее. Один раз они уже попробовали остановить меня. Как только представится случай, они попытаются снова. Но демоны не знают, где она. И, по крайней мере, сейчас не знают, где я. Мне нужно торопиться, чтобы найти ее и невредимой доставить в Арборлон, прежде чем они снова нападут на мой след.
- Тогда ты теряешь драгоценное время, сидя здесь с нами, - отрезал Флик. - Тебе надо ехать за ней.
Друид ничего не ответил, хотя лицо его потемнело.
- Надо не просто привезти Амбель в Арборлон. Есть еще некоторые сложности. Как последняя из Избранников, она понесет семя Элькрис к Источнику Огненной Крови. Никто точно не знает, где он находится, даже я. Это знает только Элькрис. Но мир давно не такой, каким она его помнит. Правда, она сказала одно название - Оберег, но это название из древнего мира, теперь оно ничего не значит. Поэтому я снова поехал в Паранор. Там, в летописях друидов, говорится о том, где находится Оберег.
И вдруг Вил Омсворд понял, почему Алланон пришел за ним. Он понял, но не смог в это поверить.
- Амбель не может идти одна, - продолжал Алланон. - Там, куда она отправится, слишком опасно. Дорога трудна, и те, кто вырвался из-за стены Запрета, будут искать ее, а если найдут, она не сумеет защитить себя. С девушкой ничего не должно случиться: она последняя надежда эльфов. Если Элькрис не возродится, Запрет разрушится окончательно и Зло снова выйдет в мир. Оно пойдет войной на эльфов и, скорее всего, победит. Потом Зло двинется в другие земли. Природа Зла такова, что сила его растет с каждой новой победой. В конце концов, оно уничтожит всех.
- Но ты ведь поможешь ей... - начал было Вил, отчаянно ища выход из западни, из которой, как он чувствовал, ему уже не выбраться.
- Я не могу пойти с ней, - отрезал Алланон. Настала долгая, напряженная тишина.
- Этому есть причина, Вил Омсворд. Я же сказал, что Зло уже выходит в мир. Элькрис слабеет с каждым днем; и чем слабее она, тем наглее и самоувереннее эти твари. Они продолжают разрушать стену, они продолжают рваться наружу. В конце концов, Запрет падет. Тогда демоны нападут на эльфов.
Вполне возможно, это случится раньше, чем мы успеем найти Источник Огненной Крови. Может статься, мы вообще не найдем его. Или найдем слишком поздно. В любом случае эльфам надо быть готовыми к сражению. А некоторые демоны очень сильны; по крайней мере, магическая сила одного из них не уступит моей. Эльфы не смогут противиться такой силе. Их собственная магия давно утрачена. Когда-то им помогали друиды, но теперь их нет. Остался лишь я. Если я брошу эльфов и пойду с Амбель, они останутся без защиты. Я не имею права так поступить. Я должен помогать им, как только могу.
Но Амбель тоже нельзя отпускать одну. Кто-то должен пойти с ней - кто-то, кто может сразиться со Злом, которое будет идти за ней по пятам. И в ком я могу быть уверен, что он сделает все, чтобы защитить и спасти ее. И этот кто-то - ты, Вил Омсворд.
- Что ты говоришь? - взвился Флик. - Что он может сделать против чудовищ, которые чуть не прикончили тебя? Тебя, Алланон! Или ты дашь ему Меч Шаннары?
Алланон покачал головой:
- Меч нужен в борьбе с призраками. Зло, с которым нам предстоит сражаться сейчас, реально, оно материально и осязаемо. Меч бессилен против него.
Флик вскочил на ноги.
- Тогда что?
Алланон даже не посмотрел в его сторону, он не сводил с Вила испытующего взгляда. Юный Омсворд почувствовал, как сердце его упало.
- Эльфийские камни.
- Эльфиниты?! - изумился Флик. - Но они у Шиа!
Вил схватил дядю за руку:
- Нет, дядя Флик, они у меня. - Он вытащил из-под рубашки небольшой кожаный кошель. - Дед отдал их мне, когда я уходил из Тенистого Дола. Он сказал, что они ему больше не нужны, и передал их мне. - Голос Вила дрожал. - Странно, я взял их тогда, чтобы доставить ему удовольствие, мне и в голову не приходило, что когда-нибудь они мне пригодятся. Я даже не знаю, что с ними делать.
- Они не помогут тебе ничем, Вил. - Флик обернулся к Алланону:
- Он знает. Никто, кроме Шиа, не может воспользоваться их силой. Для всех, кроме него, они бесполезны.
Лицо Алланона оставалось бесстрастным.
- Это не совсем так, Флик. Ими может воспользоваться всякий, кому они переданы по доброй воле. Когда-то я сам дал их Шиа, чтобы он смог уйти в Кальхавен. Потом он отдал их Вилу. И теперь в его власти вызвать их силу, как раньше это было во власти Шиа.
Флик с отчаянием смотрел на друида.
- Ты можешь вернуть их обратно, - настойчиво обратился он к смущенному Виду. - Или отдать кому-нибудь другому. Ты вовсе не обязан хранить их. И ты вовсе не обязан участвовать в этом безумии.
Алланон покачал головой:
- Флик, но он уже участвует.
- Но я ведь собираюсь стать Целителем, - заметил Вил. - Как быть с этим? Мне жаль времени и трудов, затраченных на учение. Стать Целителем - это моя единственная мечта, и теперь я почти добился этого. Ты хочешь, чтобы я от всего отказался?
- Но если ты откажешься помочь мне, как ты сможешь стать Целителем, долинец? - Голос друида стал жестким. - Целитель должен помогать людям, где может, когда может и как может. Если ты откажешься и все, что я предсказал, случится - как ты будешь жить, зная, что даже не попытался это предотвратить?
Вил покраснел:
- А когда я вернусь?
- Не знаю. Может быть, очень не скоро.
- А если я соглашусь, ты уверен, что силы камней хватит, чтобы защитить ту девушку?
Алланон помрачнел.
- Нет. Мощь эльфинитов зависит от силы хранителя. Шиа ни разу не использовал ее до конца, но ты можешь попробовать.
- Значит, точно ничего не известно? - Голос Вила упал до шепота.
- Да. - Друид не сводил с него глаз. - И все-таки ты должен идти.
Вил, смирившись, откинулся на спинку кресла.
- Похоже, у меня нет выбора.
- Конечно, выбор есть, - сердито выступил Флик. - Ты что, бросишь все только потому, что Алланон говорит, будто ты должен это делать? И отправишься с ним?
Глаза Вила блеснули.

Предыдущая страница 3 Следущая страница


Эльфийские камни Шаннары

- А разве ты, дядя Флик, не пошел тогда, вместе с дедом, за Мечом Шаннары?
Флик некоторое время смущенно смотрел на него, затем взял руку племянника и крепко ее сжал.
- Ты слишком торопишься, Вил. Я предупреждал тебя. Послушай меня еще раз. Я понимаю в этом больше, чем ты. Друид что-то недоговаривает, я это чувствую. - Голос его окреп, морщины резче выступили на лице. - Я боюсь за тебя. Ты мне как сын, я не хочу тебя потерять.
- Я знаю, - прошептал Вил. - Знаю. - Флик выпрямился:
- Тогда не ходи. Пусть Алланон найдет другого.
Друид покачал головой:
- Других нет, Флик. Только Вил. - Он опять повернулся к юному долинцу:
- Ты должен идти.
- Я пойду вместо него. Пожалуйста, Алланон, - вдруг взмолился Флик. - Пусть Вил даст мне камни, и я присмотрю за эльфийской девушкой. Алланон, мы и раньше ходили вместе... Друид опять покачал головой.
- Нет, Флик, теперь тебе нельзя идти со мной, - сказал он как можно мягче. - Твоя отвага больше, чем твоя сила, долинец. Предстоит долгая, трудная дорога, она под силу лишь молодому. - Он помедлил. - Закончились наши походы, Флик.
Они надолго замолчали. Алланон выжидающе глядел на младшего Омсворда. Вил взглянул на дядю. Теперь они смотрели прямо в глаза друг другу: Флик - неуверенно, Вил - прямо и твердо. Флик видел, что племянник уже принял решение. Он едва заметно кивнул.
- Всегда делай то, что считаешь правильным, - пробормотал он неохотно.
Вил повернулся к Алланону:
- Я иду с тобой.

Глава 9

На следующий день рано утром Алланон пришел к Вилу и объявил, что они немедленно уезжают. Мрачный и непреклонный, появился он в дверях дома Омсворда; что-то в его голосе и выражении лица подсказало Вилу, что возражать не стоит. Вчера вечером, во время беседы, друид ни разу не обмолвился о срочности выезда, теперь же он явно торопился. Что бы ни заставило его принять это решение, спорить было бесполезно. Без единого слова долинец собрался и вышел вслед за Алланоном.
Опять шел дождь, новая гроза надвигалась с севера, рассветное небо было тяжелым, свинцово-серым. Алланон поплотнее закутался в дорожный плащ, защищаясь от пронизывающего ветра. На крыльце их ждали одетые в белое сторы с дорожным мешком Вила и провизией на дорогу. Артак стоял уже под седлом и мотал головой в нетерпении. Друид сразу же вскочил на коня; осторожность его движений показывала, что раны все еще беспокоят его. Вилу дали крепкого серого жеребца по кличке Спиттер. Он уже поставил ногу в стремя, как вдруг прибежал Флик. Лицо дяди было мокрым и красным. Он торопливо отвел Вила на крыльцо.
- Я только что узнал, - задыхаясь, проговорил он, вытирая с глаз капли дождя. - Почему такая спешка?
Вил кивнул:
- Не знаю, наверное, так нужно. Флик сильно огорчился.
- Может быть, ты передумаешь? Еще не поздно. - Он сказал бы больше, но Вил упрямо покачал головой. - Ладно. Я расскажу обо всем Шиа, хотя не думаю, что ему это очень понравится. Помни, что я говорил тебе: наши силы не беспредельны.
Вил кивнул. Они торопливо и неловко попрощались, словно боясь показать свои подлинные чувства; лица их посуровели, они обменялись смущенными взглядами и обнялись.
Алланон и Вил пришпорили коней. Постепенно Флик, сторы, сама деревня превратились в смутную тень, которая все больше сливалась с туманом и сумраком лесов и наконец пропала из виду.
Сначала они скакали на запад по краю равнин Рэбб, затем повернули на юг. Когда они остановились передохнуть и напоить коней, Алланон сказал Вилу, куда сейчас лежит их путь: вниз по Серебряной реке к маленькой деревушке со странным названием Надежный Приют, на западной окраине нижнего Анара. Там они найдут Амбель. Больше Алланон ничего не сказал, и Вил не стал расспрашивать. Дождь лил не переставая, грозе не было видно конца. Всадники низко пригнулись к шеям коней и ехали молча.
Вил возвращался в мыслях к событиям предыдущего вечера. Даже теперь он не мог с уверенностью сказать, что заставило его ехать с друидом. Эта неопределенность угнетала его. Он пытался понять, почему согласился на это странное, рискованное предприятие. Но это было не так-то просто. За все время пути Вил только об этом и думал. Он старался припомнить каждую деталь их вчерашнего разговора в надежде найти ответ, но запутался еще больше: все противоречивые объяснения, все смутно уловимые эмоции переплелись в его сознании. Он никак не мог разобраться в них, они не хотели выстраиваться в ряд. Они бродили туда-сюда, как заблудившиеся овцы, и он безнадежно гонялся за ними.
Наконец он пришел к выводу - он отправился, так как нужна была его помощь. Если все, что говорил Алланон, правда - а Вил уверен в этом, несмотря на сомнения Флика, - тогда он окажет великую услугу эльфам и особенно этой девушке, Амбель. Но не слишком ли он самонадеян? Вил не имел ни малейшего представления, сумеет ли он воспользоваться эльфийскими камнями. А если это выше его сил? Вдруг Алланон ошибся, полагая, что их можно передавать другим? Откуда ему знать? Но решение уже принято. Вилу осталось лишь подчиниться ходу событий. С другой стороны, опрометчивое решение - не всегда плохое решение. Если он действительно обладает силой, чтобы помочь эльфам, он должен помочь им. По крайней мере, он должен хотя бы попытаться помочь. К тому же Вил знал: будь дед на его месте, он бы тоже пошел. Шиа Омсворд пошел бы с друидом, как он пошел с ним на поиски волшебного Меча пятьдесят лет назад. Что ж, Вил постарается быть достойным своего деда.
Вил глубоко вздохнул. Да, он принял правильное решение и верил, что причины, побудившие его к этому, были достаточно вескими. Но вдруг он понял, что его беспокоит не само решение и даже не его причины. Его беспокоит Алланон. Вилу хотелось верить, что решение идти с друидом принял он сам. Но чем больше он думал об этом, тем яснее становилось, что это не совсем так. Вернее, совсем не так. Это было решение Алланона. Шиа Омсворд однажды сказал внуку, что Алланон умеет читать мысли. Теперь Вил понял, о чем говорил дед.
Но, так или иначе, он уже связал себя обязательством. Это не тот случай, когда можно отказаться, от своего слова; даже если бы Вил захотел это сделать, он бы не смог. Но отныне он будет поосторожнее с друидом. Он был осторожным и раньше и собирается быть осторожным впредь, особенно теперь. Он доверится друиду, но не слепо; прежде он попытается разобраться во всем сам.
Вил поднял голову, приглядываясь к темной фигуре впереди, - Алланон, последний друид, человек из другой эпохи, чье могущество не имеет равных в этом мире. А Вилу приходится одновременно доверять и не доверять ему. На мгновение настоящий ужас охватил долинца: во что он ввязался? Может быть, Флик был прав? Может быть, следовало получше обдумать это решение? Вил покачал головой: теперь поздно мучиться над этим вопросом.
Весь день он безуспешно пытался переключиться на что-нибудь другое.
Между тем дождь, обратившийся в морось, окончательно растворился в холодной вечерней мгле. Грозовые тучи продолжали затягивать небо, ночь быстро из серой превратилась в черную, в воздухе повис густой туман.
Алланон свернул в лес. Там, на небольшой полянке, в нескольких сотнях ярдов от края равнины Рэбб, они остановились на привал. Друид не стал углубляться в лес. За их спиной над лесом возвышалась гряда Вольфстаага. Им удалось развести небольшой костер и согреться. Промокшие плащи сушились на ветвях ближайшего дерева.
Они неторопливо поужинали, обменявшись за едой лишь несколькими незначительными фразами. Друид сидел молча, погруженный в свои мысли, - впрочем, всю дорогу от Сторлока он был задумчив и, похоже, не расположен вести беседу. Но Вилу не терпелось побольше узнать о том, что ждет его впереди, он едва сдерживался. После ужина он подвинулся поближе к огню и стал ждать удобного момента.
- Я могу спросить тебя? - осторожно начал он, помня многочисленные рассказы Шиа о непредсказуемом нраве друида.
Тот некоторое время смотрел на него безо всякого выражения, затем кивнул.
- Ты не расскажешь мне побольше об эльфах? - Вил счел, что разумнее начать именно так. Алланон слегка улыбнулся:
- Хорошо. Что ты хочешь узнать, Вил Омсворд? - Долинец колебался.
- Вчера ты сказал, что в летописях нет упоминаний об эльфах, только в сказках, и тем не менее они существовали в мире подобно людям. Ты сказал, что они и сейчас здесь, но мы не можем их видеть. Я этого не понял.
- Не понял? - Друид как будто удивился. - Ладно, я объясню тебе. Эльфы всегда жили в лесах.
Когда-то, как я уже говорил, они владели магией. И еще: они умеют полностью сливаться с природой, ну вот как куст или цветок, ты можешь пройти мимо них сотни раз и не заметить. Люди не могут их видеть, потому что не знают, как нужно смотреть.
- А почему мы не видим их сейчас? - Алланон выпрямился, в голосе друида прозвучала досада:
- Ты не слушаешь. В древнем мире эльфы, как и все существа, населявшие его, владели волшебством. Теперь - не так. Теперь они люди, такие же, как ты. Их магия давно утрачена.
- А как такое могло случиться? - Вил положил руки на колени и оперся о них подбородком, как делают дети, когда им рассказывают что-нибудь интересное.
- Это не так просто объяснить. Но я вижу, ты не успокоишься, пока не узнаешь. После рождения Элькрис, когда Зло было изгнано с земли, эльфы и их союзники разделились и разошлись по домам. Это было естественно, они объединились, чтобы уничтожить общего врага, но, когда дело было сделано, ничто больше не связывало их. У них не было ничего общего - только земля, их дом и обязанность защищать его. У каждого была своя жизнь, свои обычаи и интересы. Эльфы, дворфы, феи, гномы, тролли, ведьмы - все они отличались друг от друга, как, к примеру, лесной зверь отличается от морской рыбы.
На людей тогда они не обращали внимания, да иначе и быть не могло. Ведь в то время люди были всего лишь высшей формой животной жизни, просто звери с чуть более развитым сознанием. Никто не предвидел, какое влияние окажут они однажды на развитие мира. - Алланон помедлил. - Количество людей быстро росло. У эльфов же, равно как и у других существ, редко появлялись дети.
Помимо того, люди умели приспосабливаться. Они могли жить везде. Эльфы же испокон веков жили в лесах и противились всякому изменению. - Алланон улыбнулся. - В те времена, Вил Омсворд, жизнь была разнообразней, чем теперь. И ярче. Теперь этого нет. Тебя это не удивляет?
Вил кивнул:
- Да, немного.
- То была великая эпоха. Вот тогда-то эльфам и надо было выйти из лесов и присоединиться к людям, чтобы вместе создавать общий мир. Но они не сделали этого - ни эльфы, ни другие древние народы. Они пожелали остаться в стороне и наблюдать, надеясь, что жизнь человечества не повлияет на их существование. Они не видели в этом никакой угрозы: люди не владели волшебством и путь их не был путем разрушения, тогда еще не был. Эльфы полагали, что так будет всегда. И ошиблись. Это стало причиной их гибели. Люди продолжали плодиться и заселять землю. Пришло время - они узнали об эльфах и других существах. И те вызвали своей загадочностью недоверие и страх у людей. Люди отнеслись к ним как к существам, приносящим несчастье, злым и коварным, чьим главным занятием было строить людям козни. Что ж, в какой-то степени люди были правы: кое-кто действительно досаждал им мелким колдовством, но в целом такое обвинение было незаслуженным. Во всяком случае, эльфы вообще никогда не вмешивались в людские дела. Единственное, о чем они тревожились, - это сохранение и защита земли и всего живого на ней. Они занимались своим делом, не обращая внимания на человеческий род.
Но постепенно все менялось. С невероятной быстротой люди продолжали осваивать мир: они строили города и крепости, плавали по морям в поисках новых земель, орошали и оттесняли пустыни. Они стали серьезно влиять на мир, изменяя его облик. Этого никто не ожидал. Эльфам пришлось отступать в леса все глубже и глубже, так как люди рубили деревья и кустарники, да и все остальные страдали от деятельности людей.
- Но разве они не сопротивлялись? - перебил его Вил.
- Было уже поздно. К тому времени многие из них исчезли с земли: кто-то не смог продолжить свой род, кто-то не сумел приспособиться. А оставшиеся не могли объединить свои силы: они разбрелись по земле и потеряли друг друга. И хуже того - утратили свое волшебство. Когда злые силы пытались завладеть миром, они действовали при помощи магии, и надо было сражаться с ними тем же оружием. Но когда Зло было изгнано с земли, пропала необходимость и в добром чародействе. Люди не знали магии, поэтому эльфы и их собратья не думали, что им еще пригодится колдовство. А когда необходимость в нем возникла, вдруг обнаружилось, что многое позабылось. Так получилось, что могучие прежде чародеи не смогли противиться вторжению людей. Конечно, поначалу они собрали всю силу, которой еще владели, и пытались бороться. Но тщетно. Людей было слишком много. Силы волшебников не хватало, она приносила им лишь малые победы, краткие передышки - и ничего больше. В конце концов им пришлось покинуть свой дом, и, не найдя нового, они погибли.
- А эльфы - что стало с ними? - спросил Вил.
- Эльфы выжили. Их стало гораздо меньше, но они не погибли, как прочие. Они отступили в глубь лесов, прячась от людей, которые пришли захватить мир. Они с ужасом смотрели, как рушится то, что было их домом. Они видели, как истощается их земля, и жизнь на ней постепенно угасает. Они наблюдали за непрерывными войнами. Наблюдали, ждали и готовились: они предвидели, чем все это кончится.
- Большие Войны? - догадался Вил.
- Большие Войны, - кивнул Алланон. - Эльфы предвидели этот ужас. Они использовали всю магию, которой еще владели, чтобы спасти свой род и некоторые сокровища древней эпохи - среди них и Элькрис - от уничтожения. Остались и люди. Но эти выжили не потому, что были сильны или предусмотрительны, а просто их было слишком много, они расселились по всей земле, и катастрофа не затронула всех. Но то, что люди построили и создали, было уничтожено. Древний мир превратился в бесплодную, необитаемую пустыню.
Не одну сотню лет после Больших Войн продолжалась борьба за существование на обезображенной, опустевшей земле. Привычная природа изменилась до неузнаваемости, и тем, кто выжил, тоже приходилось меняться. Изменилось и человечество. Из рода перворожденных людей возникло четыре новых и отдельных друг от друга народа: люди, дворфы, гномы и тролли. Большинство до сих пор верит, что эльфы были пятым родом, порожденным катастрофой. Но для новых народов жизнь только начиналась; предания древней эпохи быстро забылись, исчезли старинные обычаи, вера, культура.
Эльфы же сохранили очень многое. Они утратили лишь свое волшебство, но в то время это было и к лучшему. В жизни эльфийского народа произошли перемены, которых не случилось бы, будь у эльфов их магическая сила, но эти перемены помогли им сблизиться с другими народами. Возрожденные люди и эльфы приспособились друг к другу в их новом мире и, наконец, стали очень похожи.
И когда, почти через тысячу лет после Больших Войн, новые народы начали развиваться, эльфы были с ними. Они больше не прятались в лесах как сторонние наблюдатели, теперь они трудились бок о бок с остальными над возрождением мира, заботясь о том, чтобы люди вновь не пошли по пути, который чуть было не привел к уничтожению всего живого. Именно эльф Галафил созвал в Параноре Великий Круг друидов, направив усилия людей на более безобидное познание тайн жизни. Так эльфам удалось вернуть часть своего прежнего волшебства в надежде, что это искусство поможет сохранить новый мир и его жизнь.
- Но ведь теперь у эльфов нет магии, - перебил Вил. - Только у друидов.
- Не только у них, - поправил Алланон. Похоже, на какое-то мгновение он растерялся. Когда он снова заговорил, голос его был холоден и сух. - Друиды рано поняли опасность возвращения утраченной магии. Один друид по имени Брона дал остальным хороший урок. Он попытался исследовать пределы магической силы, и она уничтожила его, создав в его физическом теле существо, известное под именем Чародея-Владыки. После этого друиды прекратили все магические опыты. Потом Брона захватил в плен и перебил всех друидов, развязав тем самым новую войну - Вторую Битву Народов. По счастливой случайности мой отец, Бреман, спасся, он научил меня магии. Когда он умер, я остался один. - Алланон замолчал и долго глядел на огонь, сощурив глаза. Потом взглянул на Вила:
- Что еще ты хочешь узнать, долинец?
Голос его звучал раздраженно, почти зло. Это удивило Вила, он пристально смотрел на друида, стараясь заглянуть ему в глаза.
- А что мне еще надо узнать? - спокойно спросил он.
Алланон ничего не ответил, ожидая, что Вил продолжит. Они смотрели друг на друга в напряженной, неуютной тишине. Долинец отвел глаза первый и принялся лениво ворошить тлеющие угли носком сапога.
- Эти существа за стеной Запрета - какие они? - наконец спросил он. - Почему они не умерли за столько лет?
Мрачное выражение лица Алланона не изменилось.
- Называй их демонами, ими они и стали. Они пребывают вне пространства, в черной пустоте, по ту сторону мира живых. Там нет времени, которое уносит годы и приносит смерть. Может быть, эльфы не понимали этого или просто не придали значения, ведь тогда их единственной заботой было изгнать Зло за пределы мира. Во всяком случае, демоны не погибли там, скорее наоборот - их стало больше. Зло питалось самим собой и стало гораздо сильнее; оно породило новую жизнь, а та в свою очередь новое Зло. Знай, долинец: Зло побежденное не есть Зло уничтоженное. Не находя другой пищи, Зло питается собой, растет его мощь, растет его ярость, пока оно стремится к свободе, а потом... потом оно вырывается, и тогда ничто не может остановить его.
- А его волшебство? Оно тоже растет? - выдохнул Вил. Друид кивнул:
- Да, растет и совершенствуется. Ведь демоны постоянно воюют между собой, обезумев от ненависти, ищущей выхода.
Теперь долинец притих, он низко опустил голову, стараясь держать лицо в тени. Далеко на востоке были слышны глухие раскаты грома: гроза уходила за Вольфстааг.
Друид наклонился вперед:
- Больше нет вопросов, долинец? - Вил быстро поднял голову:
- Есть еще один. - Алланон нахмурился:
- Что ж, я слушаю.
Друид был явно недоволен. Вил колебался, взвешивая про себя, стоит ли продолжать этот разговор. И решил, что стоит. Он тщательно подбирал слова.
- Я так понял, что демоны гораздо сильнее эльфов. Похоже, они достойные противники даже для тебя. - Увидев гнев на лице друида, Вил поспешил продолжить:
- Когда я буду сопровождать эльфийку к Источнику Огненной Крови, они ведь будут охотиться за нами, так? Допустим, они нас нашли. Что я могу им противопоставить, Алланон? Даже имея эльфийские камни, что я могу? Ты не сказал мне раньше. Скажи теперь.
- Хорошо. - Друид откинулся назад, его лицо, бесстрастное и холодное, скрылось в тени. - Я ждал, что ты спросишь. Весь разговор к этому и шел.
- Пожалуйста, ответь мне, - спокойно повторил Вил.
Алланон поднял голову:
- Я не могу тебе ответить. Я не знаю.
- Не знаешь? Ты? - недоверчиво пробормотал долинец.
Алланон прищурился:
- Во-первых, я постараюсь помешать им вас найти. А если они вас не найдут, то и бояться нечего. Сейчас они вообще ничего о тебе не знают.
И об Амбель. Я постараюсь, чтобы так было и дальше.
- Но если они все-таки найдут нас, что тогда?
- Тогда у тебя есть эльфийские камни. - Он помолчал. - Пойми это, Вил: эльфиниты - волшебные камни из древнего мира, они существовали уже тогда, когда эльфы нанесли демонам первое поражение. Сила эльфийских камней соединяется с силой того, кто ими владеет. Их три - для разума, сердца и тела хранителя. И они действуют только вместе. - Друид испытующе посмотрел на Вила:
- Теперь ты понял, почему я не могу ответить на твой вопрос? От тебя самого зависит - сможешь ли ты защититься; сила должна идти от тебя, а не от камней. Они лишь помогут тебе собрать и направить ее. Но я не могу оценить твою силу - только ты сам. Я могу сказать лишь одно: я считаю тебя достойным внуком твоего деда, а я еще не встречал человека лучше, чем Шиа Омсворд.
Вил молча смотрел на друида, потом перевел взгляд на огонь.
- Я тоже, - прошептал он. Губы Алланона тронула улыбка.
- Когда мы отправились на поиски Меча Шаннары, у твоего деда почти не было возможности вернуться живым. Он знал об этом, но пошел. И с самого начала Чародей-Владыка знал о нем: Слуги Черепа даже пришли за ним в Дол. Его подстерегали на каждом шагу. И все же он уцелел, хотя сам всегда сомневался в себе.
Он подошел поближе и положил руку на плечо Вила. В глазах друида отражалось пламя костра.
- Ты можешь помочь эльфам. Я верю в твои силы. Я верю в тебя. И ты должен верить в себя. - Он убрал руку и отошел. - На сегодня достаточно. Тебе надо поспать. Впереди у нас долгий путь.
Он поплотнее закутался в черный плащ. - Я посторожу.
- Я могу посторожить, - быстро вставил Вил, помня о ранах друида.
- Ты можешь поспать, - недовольно откликнулся Алланон и отошел от костра. Сумрак ночи поглотил его.
Вил какое-то время смотрел ему вслед, затем покачал головой. Он подтащил свой плед поближе к огню и устало растянулся на нем. "Я не засну, - подумал про себя Вил. - Или, по крайней мере, не сразу. Пока не обдумаю как следует все услышанное, пока не решу, чему здесь можно верить и как мне действовать дальше, я не засну".
Долинец закрыл глаза. И тут же провалился в сон.

Глава 10

Они продолжили путь на рассвете. Хотя в лесу еще было мокро от вчерашнего дождя, безоблачное небо сияло ослепительной синевой, залитое светом солнца. Всадники скакали на юг вдоль края Анара, однообразие пустынных равнин Рэбб сменилось густыми лугами, ветер доносил пьянящий запах фруктовых деревьев.
После полудня они подъехали к Серебряной реке. Несколько дворфов-землекопов строили мост. Друид оставил Вила с лошадьми в еловом лесочке, а сам спустился к берегу и о чем-то переговорил с ними. Когда Алланон вернулся, он, казалось, был чем-то озабочен. Они поехали вдоль реки, и выражение тревоги всю дорогу не сходило у него с лица. Он сказал Вилу, что предупредил дворфов об опасности и попросил их послать эльфам помощь как можно скорее. Один из землекопов узнал друида и пообещал, что помощь будет. Однако переход большого войска займет много времени... Они могут не успеть.
Алланон не стал продолжать. Вскоре они перешли реку по каменистой отмели, которая сдерживала бурные воды. Затем они поскакали на юг, наблюдая, как удлиняются тени с приближением вечерних сумерек. Почти на закате Алланон остановился на вершине небольшого, заросшего лесом холма. Они привязали коней в зарослях орешника и вместе пошли вперед, туда, где гладкая скала высилась среди деревьев. Пробравшись по каменистой тропе, они остановились на краю крутого обрыва.
Под ногами широко раскинулась долина, ее очертания напоминали по форме подкову, склоны и дно густо заросли лесом, и только на западе виднелось открытое пространство - возделанные и засеянные луга. На стыке леса и полей расположилась деревня. Из леса вытекала речушка и огибала деревню с севера, сеть узеньких каналов тянулась от нее к полям. Люди, мужчины и женщины, деловито сновали по селению: с такой высоты они казались крохотными, будто игрушечными. Далеко на юге луга переходили в каменистую низину, которая тянулась до горизонта и пропадала за ним.
- Надежный Приют, - объявил Алланон, глядя на деревню. Он указал пальцем куда-то вниз:
- А вон Курган Битвы.
Вил кивнул:
- Что будем делать?
Друид поудобнее уселся на землю.
- Ждать, пока стемнеет. Чем меньше народу нас увидит, тем лучше. Сторы никогда не болтают лишнего, а здесь люди не прочь почесать языком. Скрытность пока что главный наш союзник, и мне бы не хотелось терять его. Мы войдем туда быстро и тихо, и так же выйдем. - Он взглянул на солнце, которое уже начало скрываться за горизонтом. - У нас есть еще час.
Они сидели молча, пока солнце почти не скрылось за линией деревьев, и сумерки не растянулись по долине серой тенью. Наконец Алланон поднялся. Так же, без единого слова, они направились к лошадям и медленно поехали на восток вдоль края долины, пока не добрались до склона, заросшего дремучим лесом. Здесь они начали спускаться в долину. Они продирались сквозь сплетение ветвей, позволяя коням самим выбрать дорогу во тьме.
Когда они закончили спуск, ехать стало значительно легче. Чистое, залитое светом луны небо сияло в просветах листвы, ночные птицы пронзительно вскрикивали, потревоженные их приближением. Воздух был тяжел и сладок от лесных запахов, и Вил задремал в седле.
Наконец раскиданные точки желтого света начали проглядывать сквозь стену деревьев, слабые звуки голосов долетали до них в тишине. Алланон спешился, знаком указывая Вилу сделать то же, и дальше они пошли пешком, держа коней под уздцы. Лес заметно поредел, густого кустарника и сухостоя больше не было, впереди вырисовывалась низкая каменная стена с деревянными воротами. Высокие деревья окружали стену, скрывая все, что было за нею, однако Вил понял, что они находятся на восточной окраине деревни и желтые огоньки в просветах деревьев были пламенем масляных светильников в домах.
Они привязали коней к железному столбу у ворот. Алланон поднес палец к губам. Они тихо проскользнули в ворота.
То, что Вил увидел потом, несколько приободрило и обрадовало его. Перед ними простирались террасы садов, множество цветов поражало разнообразием и буйством красок даже при бледном свете луны. Каменная дорожка, поблескивающая вкраплениями металла, скорее всего серебра, вела вниз по ступенчатым террасам к лужайке с деревянными скамьями и оттуда - к маленькому домику с мансардой и открытой верандой, выходящей в сад. Цветочные клумбы раскинулись под зарешеченными окнами, темно-малиновые тисы и синие ели росли прямо у входа. Вторая дорожка вела от крыльца мимо раскидистых старых берез к дороге, проходящей позади дома. Чуть поодаль светились окна других домов.
Вил с изумлением взирал на все это. Жизнь чувствовалась везде - яркая, буйная, неудержимая. Все напоминало картинку из хорошей книги сказок.
Он вопросительно взглянул на Алланона. Маг чуть насмешливо улыбнулся и жестом велел Вилу следовать за ним. Они прошли по искрящейся тропинке через сад к лужайке, затем свернули к дому. Из занавешенных окон лился свет, изнутри доносились приглушенные звуки голосов. Детских голосов, отметил Вил про себя. Он был так удивлен этим открытием, что не заметил толстого полосатого кота, развалившегося на нижней ступеньке крыльца. Он очнулся как раз вовремя, чтобы не наступить на спящее животное. Кот поднял усатую морду и нагло уставился на Вила. Другой кот, угольно-черный, торопливо соскочил с крыльца и без единого звука метнулся в кусты. Друид и долинец поднялись по ступенькам и остановились у двери. Из дома раздался веселый, заливистый смех.
Алланон настойчиво постучал, и голоса стихли. Кто-то подошел и остановился у двери.
- Кто там? - спросили приятным, нежным голосом, и занавеска, закрывающая дверное стекло, слегка отодвинулась.
Друид вышел вперед, так чтобы свет падал на его смуглое лицо.
- Я, Алланон, - ответил он.
Настала долгая тишина, затем они услышали звук отодвигаемого засова. Дверь открылась, и к ним вышла эльфийская девушка. Она была небольшого роста, маленькая даже для эльфов, хрупкая, тоненькая, с золотистой от загара кожей. Каштановые волосы свободно ниспадали до пояса, оттеняя детское личико, наивное и мудрое одновременно. Она быстро скользнула взглядом зеленых живых глаз по Вилу, затем внимательно посмотрела на друида:
- Алланон ушел из Четырех Земель более пятидесяти лет назад. - Голос ее был спокоен и тверд, но в глазах затаился страх. - Кто ты?
- Я - Алланон, - повторил друид. Он выждал. - Кто еще смог бы найти тебя здесь, Амбель? Кто еще может знать, что ты одна из Избранников?
Эльфийка молча смотрела на него. Когда она попыталась заговорить, слова не приходили. Девушка крепко сжала руки; спокойствие она сохраняла с большим усилием.
- Дети боятся остаться одни. Надо уложить их спать. Подождите, пожалуйста, здесь.
Амбель повернулась и скрылась в глубине дома, откуда слышались звуки беготни и встревоженный шепот. Затем раздался мягкий, успокаивающий голос Амбель. Алланон направился к широкой скамье неподалеку от крыльца. Вил остался на месте, прямо у двери, прислушиваясь к голосам. "Боже мой, она сама еще ребенок", - подумал он.
Она вернулась буквально через минуту, вышла на крыльцо, плотно закрыв за собой дверь, с недоумением посмотрела на Вила, который смущенно улыбался ей.
- Это Вил Омсворд, - донесся из темноты голос Алланона. - Он учится у сторов, он - Целитель.
- Здравствуйте... - неловко начал Вил, но она уже шла мимо него к скамье, на которой сидел друид.
- Зачем ты пришел, друид, если только ты и в самом деле друид? - спросила Амбель, неуверенность и гнев смешались в ее голосе. - Это дедушка послал тебя?
Алланон поднялся:
- Нам надо поговорить. Может, пойдем в сад?
Девушка замялась на мгновение, потом кивнула. Они прошли по серебристой дорожке к скамьям на лужайке. Здесь Амбель села. Друид уселся напротив нее, Вил - чуть поодаль. Долинец понял, что сейчас он будет только зрителем.
- Зачем ты пришел? - повторила Амбель. Теперь ее голос был более решительным. Алланон поплотнее завернулся в плащ.
- Во-первых, меня никто не посылал. Я пришел сам. Я пришел просить тебя вернуться в Арборлон вместе со мной. - Он помедлил. - Я буду краток. Элькрис умирает, Амбель. Запрет теряет силу, некоторые демоны уже на свободе. Очень скоро они вырвутся все и захватят Западную Землю. Только ты можешь этому помешать. Ты - последняя из Избранников.
- Последняя... - прошептала она, слова застряли у нее в горле.
- Избранники мертвы. Все. Демоны убили их. Теперь они ищут тебя.
Ее лицо застыло от ужаса.
- Нет! О чем ты говоришь, друид? О чем?.. - Слезы текли по детскому лицу. Она быстро смахнула их. - Они действительно умерли? Все?
Друид кивнул:
- Ты должна вернуться со мной в Арборлон. Амбель мотнула головой:
- Нет. Я больше не Избранник. И ты это знаешь.
- Я знаю: тебе хочется, чтобы было так. - Зеленые глаза гневно сверкнули.
- То, что мне хочется, сейчас не имеет значения. Я больше не служу, для меня все прошло. Я не Избранник.
- Тебя избрала Элькрис, - спокойно продолжал Алланон. - И только она может решать, Избранник ты или нет. Только она может решать, доверить ли тебе семя, чтобы ты отнесла его к Источнику Огненной Крови. Только она - ни ты, ни я, никто, кроме нее.
- Я не пойду с тобой... - быстро начала Амбель.
- Ты должна.
- Я не пойду. Я никогда не вернусь. Теперь мой дом здесь, здесь мой народ. Я сделала выбор. - Друид медленно покачал головой:
- Наш дом везде, где мы строим его. Наш народ - тот, который мы выбираем. Но некоторые наши обязанности даны нам без выбора, без нашего согласия. Это именно такой случай, эльфийка. Ты последняя из Избранников, последняя надежда эльфов. Ты не можешь уйти от этого. И изменить ничего не можешь.
Амбель встала, отошла на шаг, затем обернулась:
- Ты не понимаешь. Алланон смотрел на нее.
- Я понимаю гораздо больше, чем ты думаешь.
- Тогда ты не должен просить меня вернуться. Когда я уезжала из Арборлона, я знала: обратной дороги не будет. В их глазах я опозорила себя - в глазах мамы, дедушки, всех. Я сделала то, чему нет прощения, - отказалась от чести избранничества. Даже если бы я хотела вернуться, это было бы невозможно. Они не примут меня обратно. Ты знаешь эльфов: мы глубоко чтим традиции и долг. Даже если они будут понимать, что им грозит гибель и я - их единственное спасение, они все равно не примут меня. Теперь я отверженная, и этого не изменить.
Глядя ей в лицо, друид поднялся, огромный и темный рядом с ее хрупкой фигуркой. Когда она встретилась с ним взглядом, то просто испугалась выражения его глаз.
- Ты говоришь глупости, эльфийка. Все твои доводы несерьезны, и ты сама не веришь тому, что говоришь. Это не твои слова. Я знаю: ты сильнее, чем хочешь казаться.
Амбель напряглась, уязвленная словами друида.
- Что ты знаешь обо мне, друид? Ничего! - Она подошла к нему вплотную, зеленые глаза потемнели от гнева. - Я учу детей. Сегодня ты слышал это. В каждой группе шесть-восемь человек, они остаются со мною на несколько недель. Родители поручили их мне. Они мне верят. Я передаю детям мои знания о живом. Я учу их уважать и любить мир, в котором они родились, - землю, море, небо и все живое. Я учу их понимать этот мир. Я учу их ухаживать за землей и приумножать богатство жизни. Мы начинаем просто, вот с этого сада. Заканчиваем же всем миром, природой, что окружает человека. Я обыкновенная эльфийка с обыкновенными способностями и знаниями, но ими я могу поделиться с кем-то другим. Избраннику же нечем делиться. Я никогда не была Избранником, никогда! Да, Элькрис избрала меня, но я сама никогда не хотела этого и никогда не годилась на это. Теперь все позади. Здесь, в этой деревне, среди этих людей, - моя жизнь.
- Возможно. - Голос друида был спокоен и тверд, он сразу же охладил гнев Амбель. - И только по этой причине ты не хочешь вернуться к эльфам? Они погибнут без тебя. Они будут сражаться, как это было тогда, в древнем мире, но теперь у них нет магии, дающей им силу. Их уничтожат.
- Мне доверили этих детей... - торопливо начала Амбель, но Алланон резко поднял руку:
- А когда эльфов уничтожат, что произойдет дальше? Может, ты думаешь, Зло останется в границах Западной Земли? Что тогда будет с твоими детьми, эльфийка?
Амбель молча смотрела на друида, затем медленно опустилась на скамью. Слезы текли у нее из глаз, и она зажмурилась.
- Зачем меня избрали? - тихо, почти шепотом, спросила она. - Я не знаю. Я не стремилась к этому, там было много других, кто хотел. - Она сжала руками колени. - Это какая-то насмешка, друид, какая-то глупая шутка. Разве ты сам не видишь? Более пятисот лет ни одна женщина не была Избранником. Только мужчины. И вдруг избрали меня - ужасная, жестокая ошибка. Это ошибка, друид.
Алланон смотрел на сад, его лицо было непроницаемым.
- Нет, не ошибка, - ответил он, однако Вил почему-то подумал, что он сказал это скорее себе. Друид успокоился и посмотрел на Амбель:
- Что тебя пугает, эльфийка? Ты чего-то боишься?
Она не смотрела на него, даже не открыла глаза. Она только медленно кивнула.
Алланон сел на место. Теперь его голос был мягок, почти нежен:
- Страх - это часть нашей жизни, но его надо встречать открыто, не прячась. Так что же тебя пугает?
Настала долгая тишина. Вил тихонько подвинулся ближе.
Наконец Амбель тихо проговорила:
- Она.
Алланон нахмурился:
- Элькрис?
Но на этот раз Амбель ничего не ответила, она вытерла слезы, потом открыла глаза и поднялась.
- А если я соглашусь пойти с тобой, если снова предстану перед дедушкой и перед эльфами, если пойду к Элькрис еще раз, а она не примет меня? Что тогда?
Алланон выпрямился.
Тогда ты вернешься в Надежный Приют, и я больше не буду тебя беспокоить.
Девушка помедлила.
- Что ж, я подумаю.
- Нет времени думать, - настаивал Алланон. - Ты должна решить сейчас, сегодня ночью. Демоны ищут тебя.
- Я подумаю, - повторила она. Ее задумчивый взгляд остановился на Виле. - Ну а ты, Целитель, при чем здесь ты? - Вил собрался было ответить, но она с улыбкой остановила его:
- Нет, не надо. Я чувствую, что в этом мы равны, ты знаешь не больше, чем я.
Даже меньше, хотел было сказать он, но Амбель уже отвернулась.
- В доме мало места, - обратилась она к Алланону. - Если хотите, можете спать здесь. Мы поговорим обо всем завтра.
Она пошла к дому, ветер играл ее каштановыми волосами.
- Амбель! - окликнул друид.
- Завтра, - отозвалась она, не оборачиваясь. Друид и долинец молча смотрели ей вслед, пока она не скрылась за дверью.

Глава 11

Оно пришло за Вилом из тягучей мглы его сна - бесформенное видение, явившееся из глубин подсознания, из самых темных его уголков, где он прятал свои сокровенные страхи. Создание ужаса и коварства, оно медленно подкрадывалось к нему, легко круша все барьеры, которые Вил воздвигал на его пути. Вил ощущал, как нечто неодолимое охватывает его тело. У видения не было материальной формы и облика, у него не было сознания. Вил бежал - бежал по смутным полям своего воображения - вперед и вперед, и каждый раз казалось: еще чуть-чуть - и он спасен. Но спасения не было. Оно шло за ним по пятам, неуклонно, страшно. В отчаянии Вил беззвучно кричал о помощи. Но никто не пришел. Вил был один на один со своим страхом, с этой невидимой жуткой тварью, которая преследовала его. И убежать невозможно. Но он должен убежать, поэтому что Вил знал: если она прикоснется к нему, он умрет сразу же, на месте. И он бежал - слепо, отчаянно, чувствуя у себя на затылке горячее дыхание... Вздрогнув, Вил проснулся: он сидел на земле около деревянной скамейки. Ночной воздух охладил его лицо и покрытое испариной тело, в висках отдавались бешеные удары сердца.
Темная фигура Алланона склонилась над ним, сильная рука больно сжала плечо. Друид сурово прошептал:
- Быстро, долинец. Они нашли нас.
Вилу не нужно было спрашивать, кто это "они". Сон стал явью. Он вскочил на ноги, сгреб плед и поспешил за друидом, который со всех ног бежал к дому Амбель. Как будто тоже что-то почувствовав, Амбель вышла на крыльцо; ее белая ночная рубашка выделялась на фоне ночной тьмы, эльфийка была похожа на призрак. Алланон сразу подошел к ней.
- Ты еще не готова, - прошептал он сердито. - Она с сомнением смотрела на него.
- Ты не обманываешь меня, друид? Может быть, ты сам затеял эту игру, чтобы заставить меня вернуться в Арборлон?
Лицо Алланона потемнело.
- Если мы простоим здесь еще несколько минут, ты получишь точный ответ. Одевайся немедленно.

Предыдущая страница 4 Следущая страница


Терри Брукс

Она стояла на месте.
- Да, но я не могу бросить детей. Их надо отвести в безопасное место.
- У нас нет времени, - подгонял ее друид. - К тому же оставаться здесь им безопаснее, чем куда-то тащиться в темноте.
- Но они не поймут, если я их так просто брошу.
- Тогда оставайся здесь, и они разделят твою судьбу. - Алланон потерял терпение. - Разбуди старшего. Скажи, что тебе надо уйти на какое-то время и что ты не можешь поступить иначе. Скажи ему, пусть он, когда станет светло, отведет остальных в соседний дом. Делай, как я сказал, и, пожалуйста, поторопись!
На этот раз она не стала спорить, просто повернулась и скрылась в глубине дома. Вил расправил на себе одежду и плотно скатал плед. Затем они с друидом вернулись к воротам, оседлали коней и подвели их к крыльцу. Почти немедленно к ним присоединилась Амбель. На ней были дорожные башмаки, длинное свободное платье с поясом и голубой плащ до пят.
Алланон подвел Вила и Амбель к Артаку, погладил гигантского коня по шее, что-то нежно шепча ему на ухо. Затем протянул поводья Вилу:
- Садись.
Вил вспрыгнул на черного гиганта. Артак мотнул головой и заржал. Алланон продолжал шептать коню в ухо, затем поднял Амбель и посадил позади долинца. Сам он сел на Спиттера.
- Теперь тихо, - предупредил он. - Ни слова.
Они поскакали по дороге, что шла позади дома и поворачивала на восток через спящую деревню. Только слабый цокот копыт нарушал глубокую тишину ночи. Они проехали деревню и оказались у края леса. Теперь они скакали по полям, вода в каналах блестела серебром в лунном свете. Впереди с обеих сторон заросшие лесом склоны спускались к лугам.
Внезапно Алланон остановил коня и спешился. Он стоял неподвижно, встревожено прислушиваясь к ночной тишине. Потом вплотную подошел к Артаку, жестом приказывая Вилу и Амбель нагнуться к нему.
- Они окружили нас, - выдохнул он. Вил похолодел. Друид смотрел на него словно оценивая. - Ты когда-нибудь охотился верхом? - Вил кивнул. - Хорошо. Вы остаетесь с Артаком, на него можно положиться. Если возникнут трудности, доверься ему. Он выручит вас. Мы поедем на север по краю деревни, к лугам. Там мы прорвем их кольцо. Ни в коем случае не останавливайся, понял? Что бы ни случилось. Если мы вдруг разделимся, не возвращайся. Поедешь на север до Серебряной реки. Если я не приду сразу же, переходи реку и скачи на запад до Арборлона... - А ты?.. - начал было Вил.
- Обо мне не беспокойся, - резко оборвал его друид. - Делай так, как я сказал.
Вил неохотно кивнул. Все это не нравилось ему. Когда Алланон отошел, он оглянулся на Амбель.
- Держись крепче, - прошептал он, обернувшись, и попытался выдавить улыбку. Она не улыбнулась в ответ. Неприкрытый страх застыл в ее глазах.
Медленно и осторожно они поехали вдоль опушки леса. Гнетущая тишина стояла над долиной. Как тени, скользили они сквозь сумрак деревьев. Впереди, сквозь просветы леса, начал неясно вырисовываться северный склон долины.
Алланон резко натянул поводья, знаком приказав им замереть. Он молча указал рукой на поле слева. Вил и Амбель проследили глазами за направлением его руки. Сначала они не видели ничего, только ряд высоких стеблей, серых при свете луны. Но потом уловили быстрое движение чего-то смутного, темного. Что-то похожее на зверя выползло из канавы и скрылось в густых зарослях.
Они подождали, застыв под сенью деревьев, затем двинулись вперед. Но успели сделать лишь несколько шагов, как вдруг из леса впереди послышался низкий ожесточенный вой. Амбель крепко обхватила Вила за пояс, вжавшись лицом ему в спину.
- Вервульфы, - определил Алланон. - Демоны-волки. Они вышли на наш след.
Он пришпорил Спиттера, направляя его вперед медленной рысью. Артак встревожено захрапел и ринулся вслед. Вой нарастал, стало слышно, как кто-то крадется среди деревьев.
- Вперед! - закричал Алланон.
Кони рванулись, круто забирая влево от края леса. Они мчались галопом по кромке поля, вдоль канав, туда, где склоны долины открывали проход к лугам. А вокруг раздавался вой - голодный и свирепый. Громадные тени выныривали из гущи колосьев слева от них и с бешеным воем неслись прямо к своим жертвам. Низко пригнувшись к шее Артака, Вил подгонял черного гиганта. Быстрее! Впереди показалась дорога, ведущая из долины.
Полдюжины темных теней вынырнули из леса впереди. Они напоминали волков, огромных волков, но, когда они подняли вверх свои лязгающие пасти, в лунном свете Вил увидел, что их морды неуловимо похожи на человеческие лица. Это было самое жуткое. Алланон направил Спиттера прямо на них, синее пламя вырвалось из пальцев его поднятой вверх руки. Пламя ударилось в стаю, разбросав ее в разные стороны. Спиттер бросился прямо на извивающихся тварей, жалобно заржав от ужаса.
Артак несся вперед, он уже миновал друида и вервульфов, его мощное гладкое тело равномерно вздымалось в неистовой скачке. Несколько темных теней выскочили из зарослей травы, челюсти лязгали у самых ног черного гиганта. Но Артак даже не приостановился, плечом он отбросил ближайшего зверя и на ходу лягнул его. Остальные отстали. Вил лишь слегка придерживал поводья, предоставляя коню самому выбирать дорогу. Из-за деревьев справа сверкали глаза демонов-волков; их вой, казалось, до краев заполнил пространство. Позади взрывались сполохи синего огня, устрашающий вой постепенно переходил в визги боли. Артак летел вперед.
Затем они увидели на краю леса огромного лохматого вервульфа: стараясь перехватить их, он несся вдоль лесного ручья, бесшумный и текучий. Вил почувствовал пронизывающий холод, сжавший сердце. Зверь бежал быстро, разрыв между ними с каждой секундой неумолимо сокращался - им не уйти. Единственное, что Вил мог сделать, - это просто довериться Артаку. Вил крикнул. И черный гигант отозвался, словно новые силы влились в него. Но вервульф уже почти настиг их - огромный, темный ужас, который, казалось, материализовался из ночной тьмы у них за спиной. Вил закрыл глаза и еще раз пронзительно крикнул. Артак заржал в ответ. Перепрыгнув через лесной ручей, пересекавший их путь, конь устремился к открытому полю.
Некоторое время Вил не открывал глаз; прижавшись к шее Артака, он чувствовал под собой напряженное тело коня, летящего сквозь ночь. Когда, наконец, он отважился открыть глаза и оглянуться, то обнаружил, что они с Амбель остались одни. Дым и огонь поднимались из темной долины, воздух взрывался бешеным воем. Ни вервульфов, ни Алланона - никого не было видно.
Не раздумывая, Вил схватил поводья и резко развернул коня. Потом он вспомнил настойчивые указания Алланона: ни при каких обстоятельствах не возвращаться. Только вперед. Амбель - вот его единственная забота. Ее надо спасти любой ценой. Вил быстро взглянул на детское лицо, маячившее в темноте за его спиной: в зеленых глазах - страх и растерянность. Он знал, что должен делать. Но еще он знал, что там, позади, - Алланон, и наверняка в беде. Как можно оставить его?!
Вил колебался всего лишь мгновение. Прямо на них из долины летел насмерть перепуганный Спиттер. Конь возник на фоне полыхающего пламенем горизонта; друид низко пригнулся к его шее, черный плащ развевался, как парус. Прямо за ним неслись демоны, воя от ненависти к уходящим жертвам.
Вил повернул Артака на север. Черный гигант захрипел и рванулся вперед. На этот раз Вил не позволил коню мчаться изо всех сил, он крепко сжал поводья, сдерживая Артака на среднем галопе. Погоня может быть долгой, а силы вороного не безграничны. Артак был послушен малейшему движению Вила. Долинец опять наклонился вперед, чувствуя, как Амбель снова обняла его и уткнулась лицом в его спину.
Еще одна миля - и Спиттер появился рядом с ними, его крепкое тело было покрыто грязью, ноздри широко раздувались. Конь уже начал уставать. Вил с тревогой взглянул на Алланона, но друид даже не повернул головы в их сторону, он не отрываясь смотрел вперед.
Погоня продолжалась с неумолимой настойчивостью. Бешеный вой вервульфов сменился звуком их свирепого дыхания, перемежающегося рыками ярости и разочарования. Через низины, прорезающие пологие склоны холмов, через широкие пустынные возвышенности летели они - охотники и жертвы, - мимо рощи фруктовых деревьев, мимо одиноких дубов, мимо ив у ручья, сквозь тишину и тьму. Время как будто остановилось. Они проехали почти дюжину миль, но расстояние между ними и волками оставалось неизменным.
Наконец показалась Серебряная река - широкая полоса воды лунного цвета поблескивала меж холмами. Вил первым увидел реку и закричал. От звука его голоса Артак рванулся вперед, обогнав Спиттера. Вил с опозданием попытался сдержать его, но на этот раз конь не послушался. Он летел вперед все так же легко и плавно и вскоре оставил утомленного Спиттера далеко позади.
Расстояние между Артаком и теми, за спиной, увеличивалось с каждой минутой. Вил все еще безуспешно пытался сдержать рвущегося коня, как вдруг краем глаза заметил темные, стелющиеся по земле тени, которые внезапно выступили из мрака впереди, - они извивались, кривлялись, казалось, их щетинистые тела сплелись в один шевелящийся клубок. Демоны! У Вила сжалось сердце. Это ловушка! Они ждали здесь, ждали на тот случай, если беглецам удастся спастись от вервульфов. Демоны смыкались плотными рядами на берегу, поджидая всадников, что летели прямо на них.
Артак тоже увидел их и повернул налево, к небольшому холму. Спиттер рванулся следом. Позади, все еще достаточно далеко, свирепо завывая, неслись вервульфы. Артак поднялся на холм и не медля ни секунды бросился вниз к Серебряной реке. Демоны преградили ему путь. Теперь Вил разглядел их: женоликие кошки, они вопили и извивались, бросаясь к черному гиганту. Острые зубы сверкали в разинутых пастях, отовсюду неслись леденящее кровь мяуканье и лязг зубов.
В самое последнее мгновение Артак резко развернулся и помчался обратно на холм. В этот момент на вершине холма показался Спиттер, он оступился и повалился на бок. Алланон упал вместе с ним, запутавшись в широком плаще, несколько раз перевернулся и вскочил на ноги. Вервульфы обступили его со всех сторон, но синий огонь, рвущийся из пальцев друида широким потоком, разбрасывал их, как ветер сухие листья. Артак снова свернул налево; Вил и Амбель отчаянно вцепились в спину коня, чтобы не упасть. Всхрипев от ненависти к тварям, которые пытались заманить его в ловушку, Артак несся прямо на них. Конь с такой быстротой взвился на дыбы, что демоны даже не успели понять, что он собирается сделать. Несколько зверюг все же дотянулись до него, царапая когтями, но Артак отбросил их ударом копыт и унесся прочь, в темноту. Позади полосы синего огня захлестнули ближайших преследователей и сожгли их. Вил оглянулся: Алланон так и стоял на вершине холма, вервульфы и эти похожие на кошек твари приближались к нему со всех сторон. "Их слишком много! - пронеслось в сознании Вила. - Слишком много!" Пламя вырвалось из пальцев друида, и он пропал за стеной дыма и темных скачущих теней.
Затем какое-то шестое чувство предупредило Вила о новой опасности. Внезапно появились еще полдюжины вервульфов - мягкими, беззвучными прыжками они неслись прямо на Артака. На секунду Вил растерялся: с одной стороны демоны-волки, с другой - река. Впереди дорогу перекрывал густой лес, сзади - демоны, от которых они едва спаслись. Что делать?
Артак не колебался. Он понесся прямо к Серебряной реке. Вервульфы за ним - беззвучный текучий черный ужас. Вил был уверен, что на этот раз им не спастись. Алланон далеко, он не может помочь им. Они остались одни. Совершенно одни.
Река приближалась: ни единой отмели - широкий водный поток, слишком быстрый и слишком глубокий. Если они попытаются переправиться здесь, течение неизбежно сметет их. Но Артак не медлил. Черный гигант решился.
Амбель закричала. Вил нашарил рукой кожаный кошель с эльфийскими камнями, даже не зная, сможет ли он воспользоваться их силой, - он знал только, что должен что-то делать. Но он опоздал. Когда Вил нащупал камни, конь уже был у самого края воды. Артак собрал все свои силы и прыгнул, Вил и Амбель вжались в спину гиганта. В тот же самый момент ослепительный свет вспыхнул вокруг, сковав их движения. Все замерло. Вервульфы исчезли. Пропала и Серебряная река. Пропало все. Они были одни; медленно, плавно они поднимались в потоках света. Вверх.

Глава 12

Он был здесь до начала исчисления времен. До мужчин и женщин, правителей и народов, до появления человечества он был здесь. Даже раньше, чем мир раскололся в борьбе сил Тьмы и Света, он был здесь. Он был здесь тогда, когда земля еще была подобна райскому саду, где все живое пребывало в мире и гармонии. Он жил в садах, охраняя и обновляя их. Тогда природа обладала сознанием, она понимала его, и он понимал ее. У него не было имени, потому что оно ему не было нужно. Он был тем, кто он есть, и его жизнь только начиналась.
Он не знал, чем он станет потом. Его будущее было смутным, неуловимым обещанием, промелькнувшим где-то в лабиринте снов. Он не знал, что жизнь его не кончится, как кончается она у всех остальных в этом мире, а продлится в веках - веках жизни, празднующей рождение и забывшей о смерти, - и растворится в вечности, где смерти нет. Тогда он не знал, что все, кто родился вместе с ним, и все, кто родится потом, исчезнут, потерявшись в столетиях, а один он будет жить. Тогда он был еще молод и уверен, что мир всегда будет таким, какой он есть. Наверное, если бы тогда он знал, как изменится такой родной и знакомый ему мир, он бы не захотел жить. Не захотел этого видеть. Он пожелал бы умереть, чтобы снова слиться с землей, которая породила его.
Но мир менялся. И он остался последним из Начала времен, из мира гармонии и красоты. Так было предопределено в сумерках Начала, и это навсегда изменило ход его жизни, саму ее цель. Для этого нового мира, выпавшего за пределы гармонии, он стал последним напоминанием об утраченном. Но он стал и обещанием, что все когда-то бывшее на земле однажды может вернуться.
Вначале он не понимал этого. Вначале было лишь потрясение и страх оттого, что мир меняется бесповоротно, его красота постепенно блекнет, свет умирает, проходит все, что было исполнено яркой жизни и силы, что было ему так дорого. Потом остались лишь его сады. Все, кто пришел в мир вместе с ним, давно исчезли. Он остался один. На какое-то время он впал в отчаяние, охваченный глубокой печалью и жалостью к себе. Но потом перемены, коснувшиеся земель вокруг, начали вторгаться в его собственный маленький мир, угрожая переделать и его. Тогда он вспомнил про свою силу и начал борьбу за сады, которые были его домом, твердо решив, что пусть все остальное исчезнет, но он сохранит этот маленький кусочек перворожденного мира. Шли годы, он продолжал свою битву. Он заметил, что лишь немного постарел, даже не постарел, просто стал больше видеть и понимать. Он обнаружил в себе силу, о которой и не подозревал. Прошло время, он понял цель своего одинокого существования, понял свой долг. Потом пришло и согласие с собой. Теперь он знал, что ему делать.
В безвестности, не открываясь, трудился он век за веком. Его жизнь стала мифом, волшебной сказкой для людей, которые теперь заселили землю, сказкой, рассказываемой с насмешливыми улыбками и пренебрежительным высокомерием. Так было до катастрофы, окончательно разрушившей древний мир, - люди называли ее Большими Войнами. Новые народы отнеслись к мифу как к правде. Тогда же он впервые решился выйти из садов на землю. Причины были ясны: в мире снова появилась магия, а его волшебство было сильнейшим и величайшим - волшебством самой жизни. Земля опять стала свежей и цветущей, и он увидел в этом возможность вернуть обратно все то, что было в мире когда-то. Он может соединить прошлое и будущее. Не легко и не быстро, но может. И поэтому ему нельзя больше оставаться в своем уединении - надо выйти в мир. В его маленьком убежище есть семя жизни, которое надо вернуть миру; это долг, изначально возложенный на него. Время хранить миновало. Теперь надо творить, более того - сделать свое творение видимым и ощутимым. Он отвечает за это.
Так он вышел из садов, которые столько лет были его единственным домом, в страну, что лежала вокруг, - страну сочных лугов и прохладных лесов, зеленых холмов и тенистых долин, страну серебристой реки, несущей земле жизнь. Он не уходил далеко от садов: они продолжали оставаться его главной заботой, и он не мог оставить их надолго. Страна, которую он увидел, неожиданно понравилась ему. Здесь он посадил семя перворожденной жизни из своих садов, тем самым взяв этот край под свое покровительство, давая его жителям и странникам свое благословение и защиту от Зла. Со временем люди поняли, как много он сделал для них; они заговорили о нем с уважением и благоговейным трепетом. О нем заговорили во всех Четырех Землях. Наконец рассказы сложились в легенду.
Люди назвали его по имени края, который он сделал своим вторым домом, - Король Серебряной реки.
Он явился Вилу и Амбель в облике старика, возникшего из света, - высохшего, согнутого годами, с белыми волосами до плеч, с морщинистым, коричневым от загара лицом; проницательные голубые глаза смотрели на них ласково и мудро. Он приветливо улыбнулся им. Вил и Амбель улыбнулись в ответ, чувствуя, что в этом человеке нет зла. Они все еще крепко держались за спину Артака, который как бы застыл в прыжке: свет заставил все замереть. Ни Вил, ни Амбель не поняли, что произошло, но страха не было - только глубокий покой, полусон, сковавший их, как железная цепь.
Старик остановился перед ними - смутная, неясная фигура в сияющей дымке. Он прикоснулся рукой к морде Артака, и тот радостно заржал. Затем старик посмотрел на Амбель, в его глазах стояли слезы.
- Дитя мое, - прошептал он, взяв ее руку в свою, - в этой земле ничто не причинит тебе вреда. Мир тебе. Мы соединимся в общей цели и станем заодно с землей.
Вил попытался заговорить, но не смог. Старик отошел, подняв в прощании руку.
- Теперь отдыхайте. Спите. - Он исчезал, растворялся в свете. - Спите, дети жизни.
Веки Вила отяжелели. Это было приятное, желанное ощущение, и он не пытался его отогнать. Он чувствовал, как Амбель сонно припала к нему, ее руки ослабли. Свет уходил, он закрыл глаза и провалился в сон.
Ему снилось: он стоял в саду, не правдоподобно прекрасном и безмятежном, поражающем разнообразием красок и ароматов, настолько прекрасном, что все, что Вил когда-то видел в жизни или представлял в мечтах, казалось уродливым. Родники, сверкающие серебром, струились из-под земли и тихо впадали в спокойное озеро. Там были деревья, устремленные ввысь, солнечный свет лежал на земле пятнами золотого тепла. Там были мягкие, душистые травы, устилающие землю изумрудным ковром. Звери резвились в саду, птицы летали, рыбы плавали в воде. Все было мир, гармония и нега. Вила переполнило спокойствие и счастье, такое огромное и всепоглощающее, что не в силах выдержать, он закричал.
Когда он обернулся, чтобы рассказать обо всем Амбель, ее не было.

Глава 13

На рассвете Вил Омсворд проснулся. Он лежал на траве, под сенью кленов, солнечный свет проникал сквозь листву блестящими нитями, и Вил прищурил глаза. Неподалеку слышался неясный шепот воды, бьющейся о берег. Ему все еще казалось, что он находится в волшебных садах своего сна. Они были настолько осязаемыми, что Вил невольно приподнялся на локте, стараясь разглядеть их получше. Но сады пропали.
Рядом с ним лежала Амбель, она еще спала. Он помедлил, затем пододвинулся ближе и легонько потряс ее за плечо. Амбель вздрогнула и открыла глаза, с удивлением уставившись на Вила.
- Ну как? - спросил он.
- Хорошо. - Она потерла глаза, прогоняя сон. - Где мы? - Вил покачал головой:
- Не знаю.
Эльфийка медленно села и оглядела долину.
- А где Алланон?
- И этого я не знаю. - Вил вытянул ноги, удивляясь, что они не болят. - Он пропал. Они все исчезли: Алланон, те твари... - Он замолчал, прислушиваясь к движению в кустарнике на дальней стороне лощины. Знакомая черная морда просунулась сквозь листья, ласково заржав. Вил улыбнулся:
- Отлично, по крайней мере, Артак с нами.
Будто почувствовав, что о нем говорят, черный гигант подошел к Вилу. Долинец погладил коня, почесал за ухом. Амбель смотрела на них.
- Ты видела старика? - спросил Вил. Она серьезно, почти торжественно кивнула:
- Это Король Серебряной реки. - Он внимательно посмотрел на нее:
- Я тоже так думаю. Мой дед однажды видел его, много лет назад. Я не знаю, наяву или во сне. Но теперь... Странно. - (Артак отошел и принялся щипать траву.) Вил покачал головой. - Он спас нам жизнь. Вервульфы почти настигли нас... - Он поймал взгляд Амбель и остановился. - Во всяком случае теперь, я думаю, мы в безопасности.
- Это было как сон, да? - мягко спросила она. - Мы плыли по свету, под Артаком ничего, кроме света. Потом он вышел к нам ниоткуда и говорил что-то. - Она отвернулась, как будто эти воспоминания смущали ее. - Ты видел?
Долинец кивнул.
- А потом он исчез, - продолжала она, обращаясь скорее к себе, чем к Вилу, как бы пытаясь припомнить все, что произошло. - Он исчез, и свет исчез, и... - Амбель вопросительно взглянула на него.
- Сады? - предположил он. - Ты видела сады?
- Нет, - нерешительно ответила она. - Не сады, просто темнота и... такое чувство... я не знаю. Какое-то притяжение... Не знаю. - Она посмотрела на Вила, как бы прося помочь, но он только смотрел на нее в замешательстве. - Ты был там со мной, - продолжала она. - Ты был там, но почему-то не видел меня. Я звала тебя, но ты не слышал. Это было так странно... Вил подался вперед.
- Я помню старика и свет - все, как ты описала. Это я помню. Потом они пропали, я заснул или, по крайней мере, было ощущение сна. Но ты была со мной на Артаке, я чувствовал твои руки. Потом я был в садах; я никогда не видел ничего подобного - такие прекрасные, такие спокойные. Но когда я оглянулся, тебя не было. Ты исчезла. - Он замолчал. - Но лучше выяснить, где мы сейчас, - наконец сказал Вил.
Он встал и огляделся. С запозданием подумал, что надо бы помочь Амбель подняться, но та уже стояла рядом с ним, стряхивая с волос траву и листья. Мгновение он колебался, затем направился через кустарник на звук журчащей воды.
Они вышли к озеру, такому огромному, что линия берега с обеих сторон уходила к горизонту и пропадала за ним, дальнего берега вообще не было видно. Волны поднимались в курчавых барашках серебряной пены, при ярком утреннем солнце вода была кристально-голубой. На берегу росли деревья: ивы, ясени, вязы; их листья нежно шуршали на ветру, доносящем запах жимолости и шиповника. Как будто поднимаясь с одного конца горизонта и пропадая на другом, над водой стояла разноцветная мерцающая арка; сияние, исходившее от нее, было ярким и прозрачным.
Вил поглядел наверх, определяя положение солнца, и глазам своим не поверил. В изумлении он повернулся к Амбель:
- Ты знаешь, где мы? Где-то на северном берегу Радужного озера. Старик перенес нас вниз по реке и через озеро сюда. Вот это да! Теперь мы далеко от твоей долины.
Амбель рассеянно кивнула:
- Думаю, ты прав.
- Я уверен, что прав. - Вил прошел вперед и остановился у самой воды. - Вот только не знаю, как ему это удалось.
Амбель села на траву, не отрывая взгляда от озера.
- Легенда говорит, что он помогает всем, кто, проходя через его владения, нуждается в помощи. Он хранит от зла. - Она остановилась, ее мысли были где-то далеко. - Он что-то сказал мне. Я пытаюсь вспомнить... Вил не слушал.
- Пора ехать. До Арборлона долгий путь. Двигаясь на северо-запад, мы доберемся до Мермидона, потом - по этой реке попадем в Западную Землю. - Занятый мыслями о предстоящей дороге, он не обратил внимания на выражение досады на лице Амбель. - На это уйдет дня четыре или пять, ведь у нас один конь на двоих. Неплохо было бы раздобыть и оружие, ведь у нас нет даже охотничьего лука. А это значит, что есть мы будем дикие плоды и корни. Конечно, мы можем... Он остановился, увидев, что Амбель отрицательно качает головой.
- Что-нибудь не так? - спросил Вил, наклонившись к ней.
- Во-первых, ты.
- Что - я?
- Похоже, ты все рассчитал, все, что мы должны делать теперь. А ты не думаешь, что следует выслушать и меня?
Вил уставился на нее:
- Да, конечно... я... - Он был смущен.
- Мне бы не хотелось делать тебе замечания, - продолжала она, не обращая внимания на его замешательство. - Но ты сам до этого не додумался.
Долинец покраснел:
- Прости меня. Я просто... - Ты просто принимаешь решения, хотя не имеешь на это права. - Амбель помедлила, холодно глядя на него. - Я даже не знаю, при чем здесь ты. Я поехала с тобой только потому, что у меня действительно не было выбора. Теперь самое время кое-что выяснить. Во-первых, почему Алланон привел тебя, Вил Омсворд? Кто ты?
Вил рассказал ей все, начиная с истории Шиа Омсворда и поисков Меча Шаннары и кончая визитом друида в Сторлок, где тот попросил его о помощи. Он рассказал ей все, решив, что бессмысленно что-то скрывать, и полагая, что, если он не будет до конца честен с ней, Амбель просто не захочет иметь с ним дела.
Когда он закончил, эльфийка некоторое время молча смотрела на него, затем медленно покачала головой:
- Похоже, ты говоришь правду. Да у меня и нет никаких причин не доверять тебе. Но произошло столько всего, что сейчас я вообще не знаю, чему можно верить, а чему нет. - Она колебалась. - Я слышала легенду об эльфийских камнях. Теперь ты говоришь, что Алланон дал их твоему деду, а тот - тебе. Если это так... Если все, что ты говорил мне, правда... - Она замолчала, внимательно глядя на него. - Покажи мне их, - попросила она.
Долинец поколебался, затем полез за пазуху. Он понял, что Амбель проверяет его, но у нее есть на это право. Ведь она знала только то, что он сам рассказал ей, и вынуждена была требовать доказательств его искренности. К тому же Амбель поручена его заботам, а значит, он должен обеспечить ей не только безопасность, но и душевный покой. Он вытащил кошель и высыпал камни на ладонь. Совершенной огранки, чистейшего сияюще-голубого цвета, они сверкали на утреннем солнце.
Амбель пододвинулась поближе, серьезно и сосредоточенно рассмотрела эльфиниты, затем снова подняла глаза на Вила:
- Откуда ты знаешь, что это именно они?
- Дед говорил. И Алланон. - Похоже, это не слишком убедило ее.
- Ты знаешь, как с ними обращаться? - Вил покачал головой:
- Я никогда не пробовал.
- Значит, ты не знаешь точно, сумеешь ли ими воспользоваться? - Она горько усмехнулась. - И не узнаешь, пока они не понадобятся. Это не очень-то утешает, а?
- Да, не очень, - согласился Вил.
- Ну вот видишь?.. - Он пожал плечами:
- И все же они, по-моему, настоящие. - Он ссыпал камни обратно в кошель и спрятал его за пазуху. - Во всяком случае, нужно подождать до тех пор, пока нам не придется их использовать. Тогда увидим, ошибаюсь я или нет.
Девушка молча разглядывала его. Он ждал.
- У нас много общего, Вил Омсворд, - наконец сказала она. - Теперь, когда я знаю, кто ты, ты вправе узнать все обо мне. Мое родовое имя - Элессдил. Эвентин Элессдил - мой дедушка. В известном смысле мы оба вовлечены в эту историю из-за наших дедов. Вил кивнул:
- Да, наверное.
Ветер растрепал каштановые волосы Амбель, закрыв ей лицо. Она раздраженно убрала их назад и снова посмотрела на озеро.
- Ты знаешь, что я не хочу возвращаться в Арборлон? - спросила она.
- Знаю.
- Но ты все равно считаешь, что я должна это сделать?
Вил откинулся назад и, подняв лицо, смотрел на радугу в небе.
- Да, я считаю, что ты должна идти, - сказал он. - Тебе нельзя возвращаться в Надежный Приют: демоны будут искать тебя там. А скоро они будут искать тебя и здесь. Тебе нельзя сидеть на месте. Надо ехать. Если Алланон спасся... - Он помедлил, смущенный своими словами. - Если Алланон спасся, он будет ждать нас в Арборлоне. Поэтому мы должны ехать туда, и как можно скорее. - Долинец оглядел девушку с головы до ног:
- Если ты можешь предложить что-то другое, я готов тебя выслушать.
Амбель долго молчала. Казалось, она вообще не собиралась отвечать, а просто смотрела на Радужное озеро, подставив лицо прохладному ветру. Когда она наконец заговорила, ее голос был едва слышен:
- Я боюсь.
Она посмотрела на него, как бы собираясь добавить что-то и раздумывая, надо ли это делать. И улыбнулась - первая искренняя улыбка, которую она обратила к Вилу.
- Ладно, мы с тобой лишь парочка дураков: ты со своими эльфинитами, которые могут оказаться волшебными, а могут и не оказаться, и я - делаю то, что поклялась никогда в жизни не делать. - Она поднялась, прошла несколько шагов и оглянулась, Вил тоже встал и пошел за ней. - Я хочу, чтобы ты знал. На мой взгляд, бессмысленно ехать в Арборлон. Думаю, Алланон ошибся. Ни Элькрис, ни эльфы не примут меня обратно, что бы там ни говорил друид. - Амбель помедлила. - Но другого выхода нет.
- По-моему, тоже, - согласился Вил. Она кивнула:
- Ну что ж, решено. - Эльфийка спокойно смотрела на него. - Я очень надеюсь, что это не очередная ошибка.
Вил вздохнул:
- Скоро мы это узнаем. - Он выдавил улыбку.
Этот день и весь следующий они ехали на северо-запад по лугам Каллахорна. Было тепло и сухо, и время летело быстро. В первый день около полудня грозовые тучи угрожающе нависли на севере, над темным хребтом Зубов Дракона, но на закате ветер отогнал их на восток к равнинам Рэбб, и они исчезли из виду. Путешественники то ехали верхом, то шли пешком - по очереди или оба сразу, давая коню отдохнуть. Артак выглядел свежим даже после нескольких часов езды, но Вил не хотел рисковать, переутомляя его. Демоны остались у Серебряной реки, но вряд ли они задержатся там надолго. Скорее всего они давно уже ищут беглецов.
У них не было никакого оружия, кроме маленького охотничьего ножа за поясом у Вила, поэтому им приходилось питаться только тем, что росло на лугах. Впрочем, Вил без труда обходился и этим, а Амбель, похоже, еда вообще не очень-то заботила.
Скорее ей даже нравилась такая пища. Она находила ее там, где, по мнению Вила, вообще не может быть ничего съедобного; Амбель извлекала какие-то стебли и корешки из невероятных мест, отыскивала их без труда, при этом все подробно описывая Вилу. Он слушал внимательно и время от времени задавал вопросы, обнаружив, что это единственное, о чем эльфийка говорит охотно и много. Других тем она, похоже, вообще не хотела касаться. Поначалу долинец еще пытался перевести разговор на другие предметы, но безуспешно. Так и получилось, что они говорили только о травах и корешках, а остальное время ехали молча.
Первую ночь они спали в березовой роще у маленького ручейка с холодной и свежей водой. К полудню второго дня добрались до Мермидона и направились на север вдоль реки. В Каллахорне Вил и Амбель не встретили ни единого человека, теперь же - обогнали нескольких странников. Все приветствовали их и желали счастливой дороги.
На закате они остановились у Мермидона, юго-западнее Тирзиса, в роще белых елей и ив. Из ивовых прутьев, куска веревки и крючка от своего плаща Вил соорудил подобие удочки и поймал в реке пару окуней. Он еще чистил рыбу, когда увидел на том берегу караван, тянущийся с юга вниз к реке. Весело раскрашенные домики на колесах, остроконечные крыши, резные двери, окна, обитые медью, - все ослепительно блестело в лучах заходящего солнца. Упряжки холеных лошадей везли повозки, в подковы животных были вставлены кусочки серебра. Рядом ехали всадники, яркие шелка и развевающиеся ленты скрывали их грациозные, подтянутые фигуры. Вил с некоторым раздражением оставил свое занятие и наблюдал за странной процессией на том берегу. Почти напротив того места, где сидел Вил, табор развернулся широким кругом, останавливаясь на привал. Мужчины, женщины и дети высыпали из повозок и принялись распрягать лошадей и разводить костры.
Амбель вышла из-за деревьев за спиной Вила и встала рядом с ним. Долинец посмотрел на нее, затем проследил за ее взглядом, устремленным на сборище на том берегу.
- Скитальцы, - произнес он задумчиво. Амбель кивнула:
- Я видела их и раньше. Эльфы их не особенно жалуют.
- А кто, интересно, их жалует? - Вил вернулся к своим окуням. - Они воруют все, что не прибито гвоздями, а если прибито, уговорят тебя, что это тебе не нужно. У них свои собственные законы, и они мало считаются с другими.
Амбель коснулась его руки. Вил поднял глаза и увидел на той стороне высокого мужчину, одетого во все черное, только пояс и плащ были ярко-зеленого цвета. Он спускался к воде в сопровождении двух женщин постарше, одетых в рубахи и цветастые длинные юбки. Женщины остановились зачерпнуть ведрами воды, а высокий мужчина, сняв черную широкополую шляпу, низко, церемонно поклонился Вилу и Амбель, ослепительно блеснув зубами в улыбке. Вил поднял руку и радушно помахал в ответ.
- Хорошо, что они на том берегу, - пробормотал он, когда они с Амбель возвратились в свой маленький лагерь.
С удовольствием поужинав рыбой, попив родниковой воды, они уселись у костра и стали смотреть сквозь просветы деревьев на мерцающие огни в лагере скитальцев. Сначала они молчали, погруженные в свои мысли, потом Вил поднял глаза на Амбель:
Откуда ты знаешь так много о всяких растениях? Кто-то учил тебя?
Она как будто удивилась:
- В тебе есть кровь эльфов, а ты так мало знаешь о нас.
Вил пожал плечами:
- Да, действительно. Я унаследовал эльфийскую кровь от отца, а он умер, когда я был совсем маленьким. Не думаю, чтобы мой дед когда-то бывал в Западной Земле, - по крайней мере, он никогда об этом не рассказывал. А я никогда не думал о себе как об эльфе.
- Как раз об этом и стоило подумать, - быстро сказала Амбель, глядя ему прямо в глаза. - Прежде чем понять, кто мы есть, надо понять, кем мы были.
Эти слова не были упреком долинцу, скорее упреком себе самой. Вил вдруг осознал, что ему очень хочется побольше узнать об этой девушке, сделать так, чтобы она поверила ему и открыла свою душу.
- Может быть, ты поможешь мне это понять, хотя бы немного? - попросил он после минутного размышления.
Сомнение промелькнуло в ее глазах: не шутит ли он с ней? Она долго колебалась, прежде чем ответить.
- Хорошо, я попробую. - Амбель повернулась, чтобы видеть его лицо. - Эльфы считают своей первейшей обязанностью хранить землю и все, что растет и живет на ней. Это их убеждение, их способ существования. В прежние времена они посвящали свою жизнь сохранению леса, который был их домом, следили за растениями, заботились о зверюшках и птицах. И мало интересовались всем остальным - они были замкнутым народом. Теперь все изменилось, но они только еще добросовестней стали выполнять свои обязанности по отношению к этому миру. Каждый эльф проводит часть своей жизни возвращая земле то, что когда-то взял у нее. Я имею в виду, что каждый эльф какую-то часть своего времени посвящает работе на земле, чтобы восстановить ущерб, который нанесен ей не правильным обращением или небрежностью. Когда нужно, он заботится о животных, ухаживает за деревьями... - И все это ты делала в Надежном Приюте? - понимающе вставил Вил. Она кивнула:
- Да, пожалуй. В некотором смысле. Избранники освобождены от этого. Когда я отказалась от избранничества и ушла из Арборлона, я решила, что буду служить земле. Эльфы большей частью трудятся в Западной Земле, потому что это их дом. Но мы уверены, что забота о земле - обязанность всех народов, не только эльфов. В какой-то степени дворфы разделяют наши убеждения, но остальные народы мало задумываются над этим. Поэтому некоторые эльфы ушли из Западной Земли в другие края, чтобы научить тех, кто там живет, как нужно беречь землю. Это я и старалась сделать в Надежном Приюте.
- И поэтому ты работала с детьми, - догадался Вил.
- Прежде всего, потому, что дети более восприимчивы и у них есть время учиться. Когда я была мала, я училась у земли сама - это путь эльфов. Я старательно училась, достигла успехов, можно даже сказать, что в чем-то превзошла многих. Наверное, это явилось причиной, по крайней мере одной из причин, того, что я была избрана на служение Элькрис. Избранники тоже по-своему заботятся о земле и обо всем живом на ней. Пожалуй, их дело самое ответственное, ведь они берегут Элькрис. А она сама хранит... - Амбель остановилась на половине фразы, словно не желая продолжать дальше. Она пожала плечами:
- Во всяком случае, я учила детей в Надежном Приюте, и люди в деревне были добры ко мне. Надежный Приют стал моим домом, и мне не хотелось его покидать.
Она устремила взгляд на огонь. Вил молча наклонился вперед, чтобы подбросить дров в костер. Через некоторое время Амбель снова посмотрела на Вила:
- Вот, теперь ты кое-что знаешь об отношении эльфов к земле. Это часть твоего наследия тоже, так что попытайся это понять.
- Мне кажется, я понимаю, - задумчиво ответил долинец. - Кое-что, по крайней мере, я понимаю. Меня не воспитывали в эльфийском духе, но я учился у сторов, у знаменитых Целителей. Они так же заботятся о человеческой жизни, как эльфы - о земле. Целитель должен делать все, что в его силах, чтобы сохранить жизнь и здоровье людей, которых он лечит. Я принял на себя эту обязанность, когда решил стать Целителем.
Амбель с удивлением смотрела на него.
- Как странно, что Алланон уговорил тебя сопровождать меня. Ты - Целитель, твой долг - сохранять жизнь. Что ты будешь делать, если ради моего спасения тебе придется нанести вред кому-нибудь или даже убить?
Вил растерялся. Такая мысль не приходила ему в голову. Сейчас, обдумывая ее слова, он засомневался в себе.
- Не знаю, - смущенно сказал он.
Они молча смотрели друг на друга сквозь огонь костра, не в силах преодолеть неловкость. Потом Амбель резко встала, подошла к Вилу и взяла его руку в свою, улыбаясь ему. Ее лицо скрывали распущенные волосы.
- Это был плохой вопрос, Вил Омсворд. Прости меня. Ты поехал, чтобы помочь мне. Я не права, сомневаясь в том, сумеешь ли ты сделать это.
- Нет, это хороший вопрос, - возразил Вил. - Просто я не знаю, как на него ответить.
- И не надо, - проговорила она. - Я должна была знать: есть решения, которые нельзя принимать заранее. Мы не можем предвидеть, что с нами случится, и потому не можем предвидеть, как мы будем действовать и на что решимся. И решимся ли вообще. С этим надо смириться. Еще раз прости меня. Ведь и ты мог бы спросить меня, что я буду делать, если Элькрис решит, что я все еще Избранник.
Вил улыбнулся:
Берегись! Я собирался спросить именно это.
Она резко отпустила его руку и поднялась.
- Не надо. Тебе не понравится мой ответ. - Она печально покачала головой. - Ты думаешь, что передо мной лишь один путь, тот, по которому пошел бы ты сам. Ты ошибаешься.
Амбель обошла костер и снова села на плащ, расстеленный на земле. Она закуталась в него, собираясь уснуть, но потом повернулась к Вилу:
- Поверь мне, долинец, когда нам придется принять решение, тебе будет легче, чем мне.
Она с головой укрылась плащом и сразу же заснула. Вил Омсворд задумчиво смотрел на огонь. Непонятно почему, но он поверил ей.

Глава 14

Проснувшись на следующее утро, они обнаружили, что Артака нет. Сначала они подумали, что он просто забрел подальше, пока они спали, и обыскали все окрестности. Коня нигде не было. У Вила начало появляться неприятное подозрение. Он торопливо осмотрел место, где до этого пасся конь, потом обошел поляну, время от времени опускаясь на колени, чтобы понюхать землю или потрогать ее руками. Амбель с недоумением следила за ним. Через несколько минут Вил, похоже, что-то нашел. Сосредоточенно глядя в землю перед собой, он двинулся к югу через бурелом, потом по лугам - сто футов, двести. Свернул к реке. Эльфийка молча шла за ним. Они остановились на берегу Мермидона, глядя на отмель вниз по течению, в нескольких сотнях ярдов от их лагеря.
- Скитальцы. - Вил выплюнул слово, как горькую пилюлю. - Ночью они переправились здесь и увели коня.
Амбель удивилась:
- Ты уверен?
- Уверен. - Вил кивнул. - Я нашел следы. К тому же больше никто не способен на это. Украсть такого коня, как Артак, непросто. Это под силу только искусному конокраду. А уж скитальцы славятся этим. Смотри, их уже нет.
Он указал на круг вытоптанной травы за рекой, где вчера располагался табор. Некоторое время они молча смотрели туда.
- И что нам теперь делать? - наконец спросила Амбель.
Вил был так взбешен, что едва мог говорить.
- Сначала вернемся и соберем вещи. Потом переправимся на тот берег и взглянем на их стоянку.
Они отправились в лагерь, поспешно собрали немногочисленные пожитки и вернулись к реке. Без труда они перебрались по отмели через реку. Вил принялся рассматривать землю на месте бывшей стоянки скитальцев; затем он обошел лагерь из конца в конец и вернулся к Амбель.
Мой дядя Флик научил меня разбирать следы, когда мы ходили с ним на охоту в Тенистом Доле, - сообщил он доверительно, его настроение явно улучшилось. - Мы уходили на недели в леса Дальна, ловили рыбу, ставили капканы. Тогда я был совсем маленьким. Я всегда был уверен, что когда-нибудь это мне пригодится.
Она нетерпеливо кивнула:
- Так что ты нашел?
- Они ушли на запад, скорее всего перед самым рассветом.
- И это все? А ты уверен, что Артак с ними?
- Да, он с ними, не беспокойся. Там, на отмели, были следы коня, ведущие сюда. Одного коня и нескольких человек. Это точно: они забрали его. Но мы вернем коня.
Амбель с сомнением посмотрела на Вила:
- Ты что, хочешь их догнать?
- Ясное дело! - Долинец снова обозлился на всех и вся. - Мы пойдем вместе.
- Вместе - это ты и я? - Она покачала головой. - Пешком?
- К вечеру мы догоним их. Они двигаются очень медленно.
- Значит, ты думаешь, что мы их найдем?
- Это совсем несложно! Я ходил по следу оленя в диком лесу. Думаю, что смогу идти и по следу целого каравана тяжелых повозок.

Предыдущая страница 5 Следущая страница


Эльфийские камни Шаннары

- Мне это не нравится, - твердо сказала Амбель. - Даже если мы их найдем и Артак будет там, что мы станем делать?
- Мы решим это, когда догоним скитальцев, - спокойно произнес Вил. Но Амбель настаивала:
- Мне кажется, что решать надо сейчас. Их слишком много, и они вооружены. Мне так же, как и тебе, не нравится то, что произошло. Но это еще не повод терять голову.
Вил с усилием сохранял самообладание.
- Но я не собираюсь терять коня. Во-первых, если бы не Артак, демоны прикончили бы нас еще там, у Надежного Приюта. Он достоин большего, чем провести остаток дней на службе у этих ворюг. Во-вторых, Артак - единственный конь, которого мы можем достать. Без него нам придется тащиться до Арборлона пешком, что займет больше недели, и в основном придется идти по открытым лугам. По-моему, это на руку демонам, которые нас ищут. У них появится прекрасная возможность схватить нас, а мне этого вовсе не хочется. Нам нужен Артак.
Похоже, ты уже все решил, - сказала она без всякого выражения.
Он кивнул:
- Да, я решил. К тому же скитальцы идут на запад, как раз в том направлении, куда нужно и нам.
Она смотрела на него так, будто собиралась сказать все, что о нем думает. Но в конце концов просто кивнула:
- Хорошо, мы идем за ними. Я тоже хочу вернуть Артака. Только давай чуть-чуть поразмыслим, долинец. Прежде чем мы их догоним, нам нужно иметь хоть какой-то план.
Вил миролюбиво улыбнулся:
- Ладно, подумаем по дороге.
Весь день они шли по следу каравана по открытым лугам. Солнце нещадно палило, было жарко и сухо. По пути почти не попадалось тени. Вил и Амбель совершенно измучились от зноя. Вода, которая была у них с собой, быстро кончилась, но не встретилось ни одного ручейка, чтобы наполнить фляги. К полудню они изнывали от жажды; рты были забиты дорожной пылью и пыльцой растений, что делало путешествие просто невыносимым. Ноги болели, ступни стерлись до волдырей и распухли. Они почти не разговаривали, сберегая силы для того, чтобы идти вперед. Солнце медленно опускалось за горизонт, все ниже и ниже, пока от него не остался тусклый оранжевый отблеск у самой кромки земли.
Сразу же стало темнеть, день плавно переходил в сумерки, сумерки - в ночь. Они уже не видели следов колес на земле и шли, полагаясь больше на свою интуицию. На черном небе появились луна и звезды, их тусклый свет едва освещал дорогу. Путешественники старались держать направление на запад. Они не останавливались даже затем, чтобы передохнуть. Остановиться сейчас значило согласиться с тем, что сегодня ночью они не нагонят караван и им придется идти весь следующий день. Они шли вперед молча, решительно, Амбель не отставала, что немало удивляло Вила и вызвало в нем чувство неподдельного восхищения силой ее духа.
И вот наконец они увидели впереди свет - огонь прорывался сквозь темноту, как сигнальный маяк, - и поняли, что все-таки настигли скитальцев. Они осторожно подошли поближе, наблюдая, как с каждым шагом из ночи все отчетливей вырисовываются остроконечные крыши повозок, пока наконец не показался весь табор. Повозки стояли широким кругом, так же как на берегу Мермидона.
Вил схватил Амбель за руку и мягко притянул эльфийку к земле.
- Сейчас мы пойдем туда, - прошептал он, не сводя глаз с лагеря скитальцев.
Она недоверчиво посмотрела на него:
- Ты что-то придумал?
- Я кое-что знаю об этих людях. Просто делай то, что я скажу, и все будет хорошо.
Не дождавшись ее ответа, он поднялся и пошел к лагерю. Амбель некоторое время смотрела ему вслед, затем тоже поднялась и направилась за ним. Уже стали видны лица скитальцев, сидящих у костра, отчетливо доносились смех и обрывки разговоров. Скитальцы как раз закончили ужин и теперь сидели у огня, лениво перекидываясь фразами. Из глубины лагеря доносились приятные звуки какого-то струнного инструмента.
Примерно за двадцать ярдов от ближайшей повозки Вил внезапно крикнул. Амбель даже подпрыгнула от изумления. Скитальцы на миг прервали свои занятия, все головы как по команде повернулись в их сторону. Несколько мужчин торопливо встали и вышли навстречу приближающейся паре. Они безмолвно вглядывались в ночь, смутные и безликие, - свет костра был теперь у них за спиной. Не замедляя шага, Вил продолжал идти прямо на них. Амбель шла на шаг-два позади. Скитальцы в лагере притихли.
- Вечер добрый, - бодро сказал Вил, когда они подошли вплотную к мужчинам, преградившим дорогу.
Те ничего не ответили. При тусклом свете костра Вил заметил блеск клинков.
- Мы шли мимо и увидели огонь. Подумали, может, вы дадите нам попить, - продолжал Вил, не прекращая улыбаться. - С самого рассвета мы шли без воды, едва передвигаем ноги.
Теперь из группы молчащих людей вышел высокий мужчина в зеленом плаще и широкополой шляпе. Это его они видели у реки.
- А-а, наши юные друзья... - сказал он сухо и неприветливо.
- Здравствуйте еще раз, - любезно проговорил Вил. - Боюсь, у нас большая неприятность. Ночью мы потеряли коня, наверное, он ушел, пока мы спали. Целый день мы шли пешком, без воды, и нам бы хотелось попить.
- Да, действительно. - Мужчина холодно улыбнулся.
Он был высокий, более шести футов ростом, костлявый; черные усы и борода на жестком смуглом лице делали его улыбку неживой, почти механической. Глаза, еще темнее, чем ночь вокруг, хмуро смотрели из-под резко очерченных, насупленных бровей, сросшихся на переносице. Он протянул руку за факелом - на каждом пальце блеснуло по перстню.
- Принесите воды, - приказал он, не сводя глаз с долинца. Выражение его лица нисколько не изменилось. - Кто ты, кто она и куда вы идете?
- Меня зовут Вил Омсворд, это - моя сестра Амбель. Мы идем в Арборлон.
- В Арборлон, - задумчиво повторил высокий мужчина. - Да, правильно, вы - эльфы, по крайней мере частично. Это и дураку ясно. Значит, вы потеряли своего коня. А не умнее было бы идти вдоль Мермидона, а не топать прямо на запад?
Вил улыбнулся еще шире:
- Да, мы думали об этом, но, видите ли, нам надо прийти в Арборлон как можно скорее, а идти пешком - это слишком долго. Мы видели ваш лагерь на том берегу и заметили, что у вас есть несколько довольно неплохих лошадей. Мы подумали, что, если нам удастся догнать вас, мы, может быть, сумеем обменять у вас лошадь на что-нибудь ценное.
- Что-нибудь ценное? - Мужчина пожал плечами. - Очень возможно. Мы, конечно, увидим, что вы собираетесь нам предложить?
Вил кивнул:
- Ну конечно же.
Подошла старуха с ковшом воды и деревянной чашкой. Она молча протянула их Вилу. Под пристальным взглядом скитальцев он налил воду в чашку и, не предложив ее Амбель, выпил воду сам. Эльфийка удивленно посмотрела на Вила, но он, казалось, вообще не обращал на нее внимания. Затем он снова налил воду и снова выпил ее сам. После этого без единого слова он протянул Амбель пустую чашку и ковш с водой.
- Ты кое-что знаешь про Путь, - заметил высокий мужчина, теперь в его глазах появился некоторый интерес. - И ты знаешь, что мы - скитальцы.
- Я когда-то лечил скитальцев, - ответил Вил. - Я - Целитель.
В толпе стоящих рядом скитальцев послышалось быстрое бормотание, которое немедленно охватило весь лагерь.
- Вот как? Целитель? Вот уж не ждали... Мужчина в зеленом плаще вышел вперед, снял шляпу и церемонно поклонился. Выпрямившись, он протянул Вилу руку:
- Мое имя Кефело. Я - старейшина этого рода. - Вил крепко пожал его руку. Кефело улыбнулся:
- Ладно, нечего стоять здесь на холоде. Идите за мной. Твоя сестра тоже желанный гость: Насколько я вижу, поесть и помыться вам совсем не помешает.
Он пошел впереди, указывая дорогу. Они прошли сквозь кольцо повозок к самому центру круглого лагеря; там пылал огромный костер, в котелках над ним что-то булькало и шипело. Радуга ярких красок на расписных повозках смешивалась с ночными тенями в отблесках огня. У повозок стояли деревянные скамьи с причудливо вырезанными узорами, длинные подушки лежали на полированных сиденьях. У одной из повозок стоял длинный стол, на котором в строгом порядке были разложены мечи, ножи и копья. Два маленьких мальчика усердно чистили оружие.
Они подошли к костру, и Кефело резко обернулся:
- Что сначала - ужинать или мыться? - Вил даже не взглянул на Амбель.
- Мыться. Думаю, сестра согласна со мной. Если только вам не жаль воды.
- Нам не жаль, - кивнул Кефело и крикнул в темноту:
- Эретрия!
Раздалось слабое шуршание шелка, и Вил оказался лицом к лицу с самой прекрасной девушкой, какую он когда-либо видел. Она тоже была маленькой и хрупкой, как Амбель, но без детского простодушия и наивности на лице. Густые черные волосы кольцами падали ей на плечи, оттеняя глаза, темные и таинственные. Всякий, кто хоть раз взглянул на ее лицо, уже никогда не смог бы забыть его. Она была в высоких кожаных сапогах, штанах и длинной рубахе из алого шелка. Серебряные обручи поблескивали на шее и на запястьях.
Вил смотрел на нее во все глаза, не в силах оторвать взгляда.
- Моя дочь, - растягивая слова, произнес Кефело. Он указал на Амбель:
- Возьми эльфийку и помоги ей помыться.
Эретрия озорно улыбнулась, прищурив глаза.
- Гораздо интереснее помыть его, - кивнула она в сторону Вила.
- Делай что сказано, - коротко бросил ей отец. Эретрия задержала взгляд на долинце.
- Пойдем, девочка. - Не глядя на Амбель, дочь Кефело повернулась и пошла. Эльфийка поплелась за ней. Похоже, она была не очень довольна.
Кефело повел Вила в дальний конец лагеря, где между двумя повозками стояли ведра и кадка с водой. Вил снял одежду и сложил ее на землю неподалеку. Он хорошо знал скитальцев - они только и смотрят, где бы что стянуть, - и поэтому тщательно проследил, чтобы кошель с эльфинитами не выпал из внутреннего кармана рубашки. Вил с наслаждением зачерпнул воду ковшом и вылил на себя.
- Нечасто встретишь Целителя, который лечит скитальцев, - сказал Кефело чуть погодя. - Обычно мы сами заботимся о себе.
- Я учился у сторов, - ответил Вил. - Они помогают всем.
- У сторов? - удивился Кефело. - Насколько я знаю, все они - гномы. - Вил кивнул:
- Но я - исключение.
- Ты исключение во многом, - проговорил старейшина. Он уселся на ближайшую скамью и смотрел, как Вил вытирается и подбирает свою одежду. - У нас есть для тебя работа, Целитель. Так ты заплатишь за ужин и приют. Многие у нас нуждаются в твоем искусстве.
- Я сделаю все, что в моих силах, - ответил Вил.
- Хорошо. - Кефело удовлетворенно кивнул. - Я принесу тебе чистую одежду.
Он поднялся и ушел. Вил мгновенно переложил кошелек с эльфийскими камнями в сапог. Он не медлил ни секунды, и правильно сделал. Кефело вернулся почти тут же, неся Вилу шелковое одеяние скитальцев. Вил быстро оделся. Несмотря на причиненное эльфинитами неудобство, он туго натянул правый сапог, затем левый. Кефело позвал старуху, которая раньше приносила воду, и она забрала грязную одежду долинца. Конечно, скитальцы тщательно осмотрят ее, но уже ничего не найдут.
Они вернулись к костру, где к ним присоединилась Амбель, чисто умытая и одетая почти так же, как Вил. Им дали по тарелке дымящейся еды и по стакану вина. Они молча ели, пока скитальцы, придвинувшись поближе, с любопытством изучали их. Кефело уселся напротив, его смуглое лицо ничего не выражало. Эретрии не было видно.
Когда ужин закончился, старейшина собрал всех, кто нуждался во врачебной помощи. Без лишних слов долинец осмотрел их одного за другим, стараясь по мере возможности помочь больным. Почти за час Вил закончил работу. Кефело подошел к нему.
- Ты хорошо потрудился, Целитель, - улыбнулся он чуть более любезно. - Теперь посмотрим, что мы можем сделать для вас. Иди со мной. Здесь недалеко.
Он положил руку на плечо долинцу и повел его прочь от костра, оставив Амбель прибирать после работы. Они направились в дальний конец лагеря.
- Так ты говоришь, прошлой ночью вы потеряли коня, - задумчиво начал Кефело. - Что за конь?
Лицо Вила оставалось доверчивым и простодушным, он знал, какую игру ведет скиталец.
- Жеребец, весь черный.
- Так... - Кефело изобразил еще большую задумчивость. - Сегодня рано утром мы нашли коня, как раз такого, как ты описал. Славное животное! Он забрел к нам в лагерь, когда мы уже собирались уезжать. Может быть, это твой конь, Целитель?
- Может быть, - согласился Вил.
- Но мы-то не знали, чей это конь, - улыбнулся Кефело. - И взяли его с собой. А почему бы и нет? Такой славный конь... Они прошли сквозь кольцо повозок и вышли на равнину за лагерем. Там были привязаны кони скитальцев. Из темноты им навстречу выступили две тени - мужчины, вооруженные луками и копьями. Одно слово Кефело - и они так же молча скрылись. Старейшина повел Вила к самому дальнему концу коновязи. Там стоял Артак.
Вил кивнул:
- Это наш.
- А у него есть твое клеймо, Целитель? - Кефело задал вопрос так, словно он очень смущал его. Вил покачал головой. - Это плохо: как мы теперь узнаем, точно ли это твой конь? В конце концов, в Четырех Землях полно черных жеребцов, и как их различить, если хозяева не ставят клейма? Может быть, я и хочу отдать его тебе, но это очень рискованно. Допустим, я отдаю его тебе - я, правда, хочу это сделать, - а потом приходит еще кто-нибудь и говорит, что тоже потерял черного жеребца... тут я вижу свою ошибку. И как мне отвечать перед этим человеком?
- Да уж, - кивнул Вил с изрядной долей сомнения, однако тщательно избегая всяких споров по этому нелепому вопросу: это тоже было частью игры.
- Конечно, я тебе верю. - Кефело стал серьезным. - Если кому-то и можно верить в этом мире, так это Целителю. - Он сам ухмыльнулся своей шутке. - И все же, если я отдам тебе этого коня, риск остается, и я, будучи практичным человеком, вынужден с этим согласиться. И потом, мы ведь кормили его и ухаживали... Это тоже нельзя сбросить со счетов. Мы ухаживали за ним, как за своими, кормили наравне с нашими. Ты ведь не будешь возражать, если я скажу, что нам за это кое-что причитается?
- Не буду, - кивнул Вил.
- Вот и отлично. - Кефело с удовлетворением, потер руки. - Вот мы и пришли к соглашению. Осталось лишь установить цену. Ты говорил, что готов обменять нашего коня на что-то ценное. Это будет честный обмен: ты даешь нам то, что у тебя есть, в уплату за присмотр за твоим конем. А я в свою очередь ничего не скажу, если еще кто-нибудь спросит у нас о потерянном черном жеребце.
Он хитро подмигнул. Вил подошел к Артаку, погладил коня по морде, давая ему обнюхать себя.
- Боюсь, у меня с собой нет ничего ценного, - сказал он, чуть помедлив. - Я не взял с собой ничего, что могло бы достойно вознаградить тебя за твои старания.
Кефело буквально взвыл:
- Ничего?!
- Совсем ничего.
- Но ты говорил, что у тебя есть что-то ценное... - О да. - Вил быстро кивнул. - Я имел в виду, что могу предложить свою помощь как Целитель. Я думал, это может иметь некоторую ценность.
- Но мы же договорились, что это будет уплатой за ужин и ночлег для тебя и твоей сестры.
- Да, верно. - Долинец как будто забыл об этом и теперь, припомнив, выглядел очень несчастным и растерянным. Он глубоко вздохнул:
- Но может быть, я все-таки смогу кое-что предложить. - (На лице Кефело снова появилось выражение живейшего интереса.) - Похоже, мы оба направляемся на запад. Может быть, у меня еще будет возможность отплатить тебе, если ты позволишь нам пойти с вами. Может быть, вам еще понадобится мое искусство.
- Это вряд ли. - Кефело обдумывал предложение, качая головой. - У тебя точно ничего нет, совсем ничего?
- Ничего.
- Нет, так не пойдет, - пробормотал скиталец, пощипывая бороду. Вил молчал, ожидая решения. - Ладно, в конце концов, ничего не случится, если вы проедете с нами до лесных земель. Всего несколько дней пути. Но если ты ничего не сделаешь для нас за это время, мы оставим коня себе. Ты меня понял?
Вил молча кивнул.
- И еще. - Кефело подошел ближе, теперь его лицо уже не было радушным. - Не думаю, что ты настолько глуп, чтобы попытаться украсть коня, Целитель. Ты хорошо нас знаешь и, надеюсь, понимаешь, что с тобой будет тогда.
Долинец тяжко вздохнул и снова кивнул. Он знал.
- Вот и славно. - Кефело отступил. - Смотри не забывай об этом. - Он был явно недоволен таким поворотом событий, но старался казаться равнодушным. - Хватит о деле. Иди в мой дом и пей со мной.
Они вернулись в лагерь. Кефело созвал всех скитальцев к костру, чтобы музыкой и вином отметить удачный день и поприветствовать молодого Целителя, который был столь добр к ним. Старейшина усадил Вила на скамью рядом с собой, остальные в нетерпении столпились вокруг. К костру выкатили огромную бочку с вином, кубки вмиг наполнились, Кефело поднялся и произнес пространный, витиеватый тост за здоровье и процветание его рода. В ответ скитальцы высоко подняли кубки и быстро их осушили. Вил выпил вместе со всеми. Он поискал глазами Амбель: она сидела неподалеку от него, среди разряженных скитальцев, по выражению ее лица было ясно, что все это ей не нравится. Надо бы объяснить ей, что происходит, но это можно будет сделать только тогда, когда они останутся одни. А сейчас они могли лишь переглядываться.
Кубки снова были наполнены, тост произнесен, вино выпито. Музыканты заиграли на принесенных цимбалах и каких-то необычных струнных инструментах. Музыка звучала исступленно, дико и вольно в темноте ночи. К ней примешивался смех скитальцев, беззаботный и радостный. Потом принесли еще вина, и оно было выпито, при этом все криками подбадривали музыкантов. Вил почувствовал необычайную легкость в голове. Вино было крепкое, слишком крепкое для непривычного человека. Вил подумал, что ему следует быть осторожнее; он поднял свой кубок в очередной раз при новом тосте, но не осушил его целиком, а отпил лишь маленький глоток. В правом сапоге кошель с эльфийскими камнями вдавился в ногу Вила. Это его успокоило.
Музыканты заиграли быстрее, некоторые скитальцы вскочили на ноги и, взявшись за руки, закружились вокруг костра в безумном хороводе. Через минуту танцевали почти все, остальные неистово хлопали в ладоши. Вил присоединился к этим последним, поставив свой кубок на скамью рядом. Через мгновение кубок вновь был полон. Захваченный яростным вихрем музыки Вил, не раздумывая, выпил его до дна. Теперь скитальцы разбили круг и танцевали парами, смеясь и кружась в отсветах пламени. Кто-то запел, тоскливая мелодия жутковато слилась со смехом и музыкой.
Потом рядом с Вилом появилась Эретрия - загадочная и прекрасная, закутанная с головы до ног в алые сверкающие шелка. Она ослепительно улыбнулась и взяла его за обе руки, заставив подняться. Девушка втащила его в самую середину танцующих, на миг оторвалась от него, кружась в сверкании ярких лент. И вот она снова рядом, тонкие руки крепко держали его. Аромат ее волос и тела смешался с жаром вина в его крови. Вил почувствовал, как она тесно прижалась к нему в танце, нежная и легкая, как перышко, шепча слова, которые он не мог разобрать. Танец закружил ему голову, все вокруг смешалось в вихре цвета, теней и отблесков пламени. Музыка, хлопки, смех и крики скитальцев стали громче и слились в единый гул. Вил почувствовал, что отделяется от земли, продолжая прижимать к себе Эретрию.
Потом она исчезла, и он начал падать.

Глава 15

Вил проснулся со страшной головной болью. Такого, пожалуй, с ним еще не бывало. Его трясло, как тонкую ветку при сильном ветре, и только через несколько минут он сообразил, что лежит в одной из повозок скитальцев, на набитом соломой тюфяке в самом дальнем углу дома на колесах. Причудливые ковры, шелка и кружева были развешаны по стенам, на полках стояла деревянная и медная утварь. Все это мерно покачивалось в такт движению повозки. Яркий солнечный свет проникал сквозь треснувшее стекло, и Вил понял, что уже день. Значит, он проспал всю ночь. Правда, больше он ничего не помнил.
К нему приблизилась Амбель, в ее зеленых глазах явственно читался укор, если не больше.
- Не стоит спрашивать, как ты себя чувствуешь, правда? - сказала она. Ее слова были едва слышны из-за грохота колес. - Что ж, ты это заслужил, долинец.
- Ты не права. - Он медленно сел, ощущая пульсирующую боль в голове. - Где мы?
- В повозке Кефело. Мы здесь всю ночь, если, конечно, ты помнишь. Я сказала ему, что ты болел лихорадкой и еще не совсем выздоровел, то есть что ты ослаб не от вина, а от болезни. Поэтому он разрешил мне ухаживать за тобой, пока тебе не полегчает. Вот, выпей это.
Она протянула ему кубок с какой-то темной жидкостью. Вил подозрительно смотрел на странное варево. Выглядело не очень-то аппетитно.
- Выпей, - повторила Амбель настойчиво. - Это приготовлено из трав. От чрезмерных возлияний. Вовсе не нужно быть Целителем, чтобы знать некоторые вещи.
Без лишних споров он выпил. И тут Вил заметил, что он босиком.
- Мои сапоги! Где?..
- Тише. - Она быстро указала на закрытую дверь на том конце повозки, подошла поближе и, предупреждая дальнейшие вопросы, достала из сумки на поясе кошель с эльфийскими камнями.
Вил с облегчением откинулся назад.
- Похоже, вчера ты несколько переоценил свои силы, - сказала Амбель не без сарказма. - Когда ты отключился, Кефело перетащил тебя сюда. Он уже собирался приказать той старухе раздеть тебя, но я его убедила, что если это возобновилась лихорадка, она может быть заразной. И уж ты наверняка обидишься, если забрать одежду без твоего ведома. По-видимому, ему было все равно, и он приказал старухе уйти. А когда он тоже ушел, я, снимая с тебя сапоги, нашла альфиниты. - Долинец одобрительно кивнул:
- Ты молодец.
- По крайней мере один из нас должен думать, - отмахнулась она от его комплимента, потом опять оглянулась на дверь. - В соседней комнате Кефело оставил эту старуху, чтобы присматривать за нами. Думаю, ему хочется узнать о тебе побольше. Он подозревает, что от него что-то скрывают.
Вил подался вперед:
- Меня это не удивляет.
- Тогда почему мы все еще здесь? Конечно, если не считать того, что прошлой ночью ты слегка перепил. Итак, почему мы вообще здесь?
Вил забрал у Амбель эльфиниты, положил кошель обратно в правый сапог. Затем он знаком попросил Амбель придвинуться ближе.
- Потому что нам надо вернуть Артака, и мы можем сделать это, только оставаясь с ними, - сказал он шепотом. - Есть еще одна причина. Демоны ищут двух человек, а не целый караван. Может быть, мы собьем их со следа, если поедем со скитальцами. И потом, мы же все равно едем на запад, как раз туда, куда нам надо, а ехать в повозке - это удобнее, чем идти пешком.
- Хорошо, долинец, но это тоже опасно, - сказала она. - А что ты будешь делать, когда мы доберемся до лесов Западной Земли, а Кефело опять откажется отдать Артака?
Он пожал плечами:
- Я еще не думал об этом. Давай сначала доберемся до Западной Земли, а там я обязательно что-нибудь придумаю.
- Вчера ты говорил точно так же. - Ей явно не нравилась его беспечность. - И что получилось? В конце концов, ты мог бы рассказать мне побольше о своих планах. Все-таки мало приятного полагаться на них, не зная, в чем они состоят.
- Да, ты права, - согласился Вил. - Прости меня за вчерашнее. Мне следовало бы заранее предупредить тебя, прежде чем мы вошли в лагерь. Но, если честно, до самого последнего момента я и сам толком не знал, что мы будем делать.
- Я так и думала, - нахмурилась Амбель.
- Ну ладно, попытаюсь объяснить хотя бы теперь, - заискивающе проговорил он. - Ты уже знаешь, что скитальцы живут и путешествуют семьями, или родами. Слово "семья" не совсем точное, так как ее члены не родственники по крови. Скитальцы часто меняют или просто покупают жен и детей у других семей. Они что-то вроде общинной собственности. Каждый род имеет старейшину - это как бы отец, глава семьи, который принимает все решения. Женщины полностью подчинены мужчинам; они называют это Путь. Для них это естественно. Они считают, что женщина должна служить и повиноваться мужчине, который ее защищает и обеспечивает всем необходимым. У них также принято, что каждый чужак, который приходит в их лагерь, должен соблюдать этот обычай, если он хочет, чтобы его хорошо приняли. Вот почему я первым выпил воду. Вот почему я оставил тебя убирать за больными. Я хотел убедить их, что знаю и чту их законы. Если они этому поверили, то у нас есть вероятность получить Артака обратно.
- Не похоже, что это получится, - заметила Амбель.
- Да, пока еще нет, - согласился Вил. - Но они позволили нам ехать с ними. Обычно они не позволяют даже этого. Скитальцы не привечают чужаков.
- Они позволили нам ехать с ними, потому что Кефело заинтересовался и хочет побольше разузнать о тебе. - Она помедлила. - Эретрия тоже явно заинтересовалась тобой, правда с иной целью. Это сразу видно.
Вил усмехнулся, злясь на себя:
- И ты думаешь, что мне безумно понравилось пить и плясать?
- Если хочешь знать правду - да, именно так я и думаю.
Она явно не шутила. Вил опять откинулся назад, голова еще болела.
- Хорошо, я согласен, вчера я немного перестарался. Но что бы ты там ни думала, у меня есть оправдание. Необходимо, чтобы они поверили: я не такой хитрый, как они. Если бы они мне не поверили, мы оба были бы уже мертвы. Поэтому я и позволил себе пить, танцевать и вообще вести себя так, как повел бы себя любой чужак на моем месте, чтобы не вызвать у них подозрений. - Он пожал плечами. - А что касается Эретрии, то я-то здесь при чем? Что я могу сделать?
- Я не прошу тебя ничего делать, - рассердилась Амбель. - Мне все равно, какие у нее виды на тебя. Меня заботит одно, чтобы ты не подвел нас обоих.
Она увидела изумление у него в глазах и внезапно густо покраснела.
- Просто будь осторожен, ладно? - быстро добавила она, забрала у него пустую чашку, повернулась и направилась к дальнему концу повозки. Вил с любопытством смотрел ей вслед.
Через минуту она вернулась, уже спокойная.
- И еще одно. Сегодня рано утром каравану повстречался старый охотник, который шел на восток, навстречу нам. Он как раз миновал Тирфинг - озерный край на границе с Западной Землей, в низовьях Мермидона. Он посоветовал Кефело не ходить туда. Сказал, что там появился бес. Вил нахмурился:
- Бес?
- Скитальцы называют его бесом - что-то злое, нечеловеческое, страшное. - Она многозначительно замолчала. - Может быть, этот бес - один из демонов, вырвавшихся из-за стены Запрета?
- А что говорит об этом Кефело? - Амбель улыбнулась:
- Он не боится каких-то там бесов. Во всяком случае, он все равно намеревается идти в Тирфинг. Думаю, у него там какие-то дела. Остальные, однако, не слишком довольны.
Вил кивнул:
- Я бы пошел с ним.
- А я бы на твоем месте не пошла ни с кем из этого табора. И в следующий раз, когда тебе снова предложат вина, будь осторожнее.
Амбель опять отвернулась и ушла в дальний конец повозки. Вил с раздражением смотрел ей вслед, но боль в голове быстро заставила его убедиться в правильности ее слов. Он медленно сел, стараясь как-то облегчить боль. Одно несомненно, хмуро подумал Вил, больше он не выпьет ни капли. Так что она может не волноваться.
До полудня караван шел на запад, потом скитальцы остановились на привал. К этому времени Вил немного оправился и смог поесть. Кефело заглянул к нему, вежливо осведомился о здоровье, затем ушел. У него было много других дел. Скитальцы перекидывались хмурыми замечаниями по поводу слухов о бесе, они были явно встревожены рассказом старого охотника. Скитальцы всегда были очень суеверны, и решение Кефело во что бы-то ни стало идти в Тирфинг пришлось им не по душе.
День прошел быстро. Вил сменил старуху на козлах и теперь правил повозкой. Амбель сидела рядом с ним, напевая что-то себе под нос и изредка удостаивая Вила разговором. Долинец оставил ее в покое и занялся лошадьми, время от времени задумчиво оглядывая безбрежные луга. Они ехали впереди каравана, несколько раз Кефело подъезжал к ним на огромной гнедой лошади, его лицо блестело от пота. Когда скитальцы повели коней на водопой, Вил увидел Артака. Конь был без всадника, значит, Кефело еще не решил, как он распорядится черным гигантом. Вилу это показалось обнадеживающим.
Примерно за час до заката они въехали в Тирфинг - озерный край в низине у кромки лесов. Далеко на западе, под красным кругом заходящего солнца, виднелась темная стена лесов Западной Земли. Повозки скитальцев свернули с равнины вниз, в леса Тирфинга, направляясь по следу бесчисленных странников, прошедших здесь раньше. Караван вошел под сень деревьев; их тени сплетались со сгущающимся сумраком, в лесу было темно и мрачно. В просветах меж деревьев показалась вода.
Уже совсем стемнело, и Кефело наконец объявил привал на окруженной дубами поляне у маленького озерца. Скитальцы, как всегда, развернули повозки кругом. Грохот и скрип колес наполнили тишину. От долгого сидения на козлах все мышцы Вила затекли и болели, так что он едва мог пошевелиться. Пока все были заняты - мужчины распрягали коней, женщины готовили ужин, а дети резвились, - Вил осторожно слез с козел и решил пройтись. Амбель куда-то делась, но он не стал ее искать. Вил отошел к краю поляны и до боли в суставах потянулся.
Буквально через минуту он услышал звук шагов и обернулся. К нему приближалась Эретрия - еще одна тень в вечерних сумерках, такая же смутная и изменчивая. Она была в сапогах и кожаной куртке для верховой езды, вся в черном, только на поясе и на шее - алые пятна шелковых шарфов. Черные волосы в беспорядке рассыпались по плечам. Она улыбалась ему, черные глаза сверкали озорством.
- Не ходи далеко, а то заблудишься, Вил Омсворд, - сказала она. - Что ты будешь делать, если наткнешься на беса?
- Подумаешь, бес. - Вил поморщился, потирая поясницу. - В любом случае я не собираюсь заблудиться до того, как мне дадут поесть.
Он опустился на густую траву и прислонился спиной к дубу. Эретрия молча смотрела на него, потом села рядом.
- Где ты была весь день? - спросил Вил, желая вызвать ее на разговор.
- Следила за тобой, - ответила она и лукаво улыбнулась, увидев выражение, появившееся на его лице. - Поэтому ты меня и не видел. Ты не знал об этом.
Он смутился:
- А зачем?
- Кефело хочет, чтобы тебя не оставляли без присмотра. - Она подняла брови. - Он не доверяет тебе и этой эльфийке, которую ты называешь сестрой.
Теперь она смотрела на него пристально и дерзко, как будто ожидая, что он на это скажет. Вил опять смутился, но быстро овладел собой.
- Амбель - моя сестра, - сказал он так твердо, как только мог.
Эретрия, надув губки, покачала головой:
- Она тебе такая же сестра, как я - дочь Кефело. Сестра не может смотреть на брата так, как она смотрит на тебя. Глаза выдают ее. Она не сестра тебе, нет. Впрочем, мне-то какая разница... Если ты утверждаешь, что она твоя сестра, хорошо, пусть будет так. Только смотри, чтобы Кефело не раскусил твою маленькую ложь. Он не любит, когда с ним играют. Очень не любит.
Теперь уже Вил вытаращил глаза.
- Подожди, - сказал он после непродолжительного молчания. - Что ты имеешь в виду: "такая же сестра, как ты - дочь Кефело"? Он же сказал, что ты - его дочь, разве не так?
- То, что говорит Кефело, и то, что есть на самом деле, редко совпадает, если вообще когда-нибудь совпадает. - Она наклонилась вперед. - У Кефело нет своих детей. Он купил меня у моего отца, когда мне было пять лет. Мой отец был беден, ничего хорошего не ожидало меня в будущем. И потом, у него есть еще дочки, так что для него это не было большой потерей. Теперь я принадлежу Кефело. Но я ему не дочь.
Эретрия сказала это так откровенно, что Вил некоторое время молчал, не зная, что ответить. Она увидела его замешательство и весело рассмеялась:
- Мы - скитальцы, Вил, и ты знаешь наши законы. Кроме того, все могло быть гораздо хуже. Кефело - старейшина, его уважают и боятся. И у меня совсем неплохая жизнь, ведь я вроде как его дочь. Я пользуюсь большей свободой, чем остальные женщины. И я многому научилась, Целитель. Поэтому я не такая, как все.
- Ну, с этим я не могу спорить, - согласился Вил. - Но почему ты мне все это рассказываешь?
Она сжала губы и вызывающе посмотрела на него, как бы поддразнивая:
- Потому что ты мне понравился, почему же еще?
Вил старался не смотреть ей в глаза.
- Этого я и боялся.
Эретрия резко выпрямилась. Теперь ее лицо было дерзким и надменным.
- Она что, твоя жена? Или вы собираетесь пожениться?
Вил удивился:
- Нет.
- Хорошо. А то я подумала, что... - Эретрия снова улыбнулась своей озорной улыбкой. - Кефело не собирается отдавать тебе коня.
Вил обдумал это заявление, потом спросил:
- Это точно?
- Я знаю, что он за человек. Он не отдаст тебе коня. Он разрешит тебе ехать с нами, если ты не будешь причинять ему беспокойства, например, пытаться украсть коня. Но он никогда не вернет его по доброй воле.
Лицо долинца ничего не выражало.
- Я еще раз спрашиваю: почему ты говоришь мне все это?
- Потому что я могла бы тебе помочь.
- А почему ты хочешь мне помочь?
- Потому что и ты можешь помочь мне. - Вил нахмурился:
- Как?
Эретрия откинулась назад, усаживаясь поудобнее. В ее глазах заплясали веселые огоньки.

Предыдущая страница 6 Следущая страница


Терри Брукс

- Я полагаю, Вил Омсворд, что ты не тот, за кого себя выдаешь. Ты не простой Целитель, путешествующий по лугам Каллахорна вместе со своей сестрой. Мне кажется, ты сопровождаешь ее как покровитель, защитник. - Она подняла руку, предупреждая его возражения. - Не торопись отрицать это. Ты не сможешь меня обмануть: я все же дочь самого главного обманщика в мире, ты не забыл? Я изучила это искусство гораздо лучше, чем ты. - Она улыбнулась и положила ладонь на его руку. - Ты мне нравишься, Вил, правда нравишься. Я хочу, чтобы ты получил своего коня обратно. Очевидно, это для тебя очень важно, иначе бы ты не пошел за нами. Но один ты ничего не добьешься. А я могу помочь тебе.
Вил с сомнением смотрел на нее.
- Но зачем тебе это надо? - наконец спросил он.
- Когда я помогу тебе вернуть коня, я хочу, чтобы ты взял меня с собой.
- Что?! - вырвалось у Вила.
- Чтобы ты взял меня с собой, - твердо повторила девушка.
- Но я не могу!
- Можешь, если ты хочешь вернуть коня. - Он беспомощно покачал головой:
- Но почему ты хочешь уйти? Ты же сама только что говорила... Эретрия резко прервала его:
- Все это в прошлом. Теперь Кефело решил, что мне пора замуж. По обычаю скитальцев, он сам выберет мне мужа и за определенную плату отдаст меня ему. Да, у меня была неплохая жизнь, но я не желаю, чтобы меня продали во второй раз.
- А разве ты не можешь уйти сама? Ты вполне на это способна.
- Если на то пошло, я способна на гораздо большее, Целитель. Вот почему я нужна тебе. Если тебе удастся увести коня - хотя вряд ли тебе это удастся без моей помощи, - скитальцы погонятся за тобой. А раз это произойдет, тебе ничего не остается, как взять и меня вместе с конем. Ведь я достаточно знаю о скитальцах, чтобы помочь тебе уйти от погони. - Она пожала плечами. - Я думала о том, чтобы уйти самой. Если не будет выбора, лучше уйти, чем снова быть проданной, да еще неизвестно кому. Только куда мне идти? Скитальцам нигде не рады, а я, нравится мне это или нет, - одна из них. Если я уйду одна, я везде буду отверженной. Безрадостное существование, правда? Но с тобой мне будет легче: ты - Целитель, тебя уважают. Я не прошу большего: просто путешествовать вместе с тобой. Я могла бы помогать тебе в твоем деле. Я способная. Ты увидишь, что я... - Эретрия, - мягко прервал ее Вил, - нет смысла говорить об этом. Я не могу взять тебя с собой. Я не могу взять с собой никого, кроме Амбель.
Ее лицо потемнело.
- Не спеши отталкивать меня.
- Ничего не поделаешь. - Он пытался решить, что можно ей сказать. Немногое, понял он. - Послушай. Сейчас тебе очень опасно ехать со мной куда бы то ни было. Когда я уеду, не только Кефело будет искать меня. Они куда страшнее его. Они и теперь меня ищут. Если я возьму тебя с собой, ты будешь в большой опасности. Я не могу этого допустить.
- Но ведь эльфийка идет с тобой, - настаивала Эретрия.
- Амбель идет со мной, потому что она должна идти.
- Это лишь слова. Я не верю тебе. Ты возьмешь меня с собой, Вил Омсворд. Ты возьмешь меня с собой, потому что ничего другого тебе не остается. Ты должен взять меня!
Он покачал головой:
- Я не могу.
Она резко поднялась, на ее лице застыло выражение обиды и гнева.
- Ты еще передумаешь, Целитель. Придет время, и у тебя не будет другого выхода.
Эретрия повернулась и пошла прочь, потом внезапно остановилась, помедлила и резко обернулась к нему. Она буквально впилась в него глазами, постояла так и вдруг ослепительно улыбнулась.
- Но я твоя, Вил Омсворд, - сказала девушка.
Когда она ушла, долинец долго смотрел ей вслед. Его охватило странное, похожее на изумление чувство.

Глава 16

Скитальцы закончили ужинать. Вдруг низкий прерывистый звук, похожий на кашель, прорезал мирную тишину ночи, заставив всех в лагере замереть. Он доносился откуда-то с южного конца озера, рядом с которым остановились скитальцы. Раздавшись один-два раза, он замолк. Все как один повернулись в ту сторону и, испуганные, ждали, что будет дальше. Через некоторое время кашель повторился, громыхая из темноты, как яростный рев какого-то чудовищного быка, бросающего вызов всему свету. Мужчины немедленно схватились за оружие и, вглядываясь в ночь, бросились туда, откуда доносился звук. Но звук замер и больше не повторился. Кефело и его люди выжидали, чувствуя, что этим дело не кончится. Но все было тихо, и Кефело хриплым голосом приказал всем вернуться к костру. Нарочито громко отпуская шутки по поводу бесов, крадущихся в ночи, он похвалялся, что ни один из них не осмелится пробраться в их лагерь, не спросив на то разрешения у него, Кефело. Снова кубки были наполнены вином, и каждый охотно выпил. Однако время от времени они посматривали в сторону озера.
Примерно через полчаса страшный звук раздался снова, на этот раз гораздо ближе; внезапный и ужасный, он тяжело повис в ночной тишине. Испуганные скитальцы снова схватились за оружие и бросились к дальней стороне лагеря. Теперь Вил побежал с ними, Амбель тоже не отставала. Они остановились между двумя повозками, настороженно вглядываясь в стену деревьев. Но ничего не было видно. Кефело нерешительно прокрался к самому краю поляны, к огромным деревьям, крепко сжимая обеими руками рукоять тяжелого широкого меча. Но лес был спокоен и тих. Кефело развернулся и пошел обратно, его лицо застыло в напряжении. Теперь ему было уже не до шуток. Он распорядился подвести поближе к лагерю коней, которые были привязаны на берегу озера, потом расставил часовых и приказал им следить за лесом. Все остальные укрылись в круге повозок, ближе к свету костра. Скитальцы потеряли интерес к вину, хотя кое-кто пил и сейчас. Разговоры продолжались, но тихие и настороженные, часто мелькало слово "бес". Мужчины держали своих женщин и детей поближе к себе. Все были явно встревожены.
Вил отвел Амбель на несколько шагов и заговорщически наклонился к ней.
- Держись рядом, - тихо сказал он. - Ни в коем случае не отходи далеко.
- Да, - пообещала Амбель. Она напряженно смотрела на него, потом быстро огляделась вокруг. - Ты думаешь?..
Неожиданно ее перебил Кефело - он громко потребовал музыку и захлопал в ладоши, побуждая остальных делать то же. Долинец и эльфийка послушно присоединились ко всем, подойдя поближе к костру. Вил осмотрелся - у него появился план.
- Там действительно кто-то есть, и, если он нападет на лагерь, мы убежим. Мы попробуем добраться до Артака и ускачем на нем. Ты согласна рискнуть?
Она кивнула:
- Да.
Струны затрепетали серебряным плачем, скитальцы начали хлопать в ладоши, сначала как-то вяло, потом все тверже и уверенней.
Вдруг откуда-то сверху снова донесся кашель; грозный, жуткий, он прогремел из темноты с пугающей неожиданностью. Со стороны часовых послышались крики не крики - исполненные ужаса рыдания: "Бес! Бес!" Сборище у костра быстро рассеялось, мужчины схватились за оружие, женщины и дети бежали в замешательстве куда глаза глядят. Кашель поднялся до пронзительного визга и затих. Что-то громадное и темное двигалось из ночного мрака прямо на лагерь.
- Демон, - упавшим голосом произнес Вил.
Существо появилось между двумя повозками, круша их, как карточные домики. Да, это был демон, но гораздо больше тех, с которыми Вил и Амбель столкнулись у Надежного Приюта. Ростом более пятнадцати футов, он стоял на двух ногах, его массивное тело, уродливая гора железных мускулов, было обтянуто серо-коричневой гладкой шкурой, собирающейся в складки. Чешуйчатый гребень шел от шеи вниз по спине и, раздваиваясь, спускался по обеим ногам. Казалось, морды у него не было, лишь одна огромная разинутая пасть со множеством острых зубов. В когтистых лапах болталось искалеченное тело часового.
Отбросив труп в сторону, тварь устремилась вперед. Кефело и еще около дюжины скитальцев встретили ее мечами и копьями, но те лишь скользнули по толстой шкуре. Чудище было медлительным и громоздким, но удивительно сильным. Оно легко проломилось сквозь ряд защитников, раскидав их по сторонам. Кефело бросился наперерез, высоко подпрыгнув, чтобы всадить свой широкий меч прямо в разинутую пасть чудовища. Оно приостановилось, захлопнуло пасть. Меч разлетелся на куски. Когтистые лапы потянулись к старейшине, тот успел увернуться, но другой скиталец в спешке споткнулся и упал на землю. Нога чудовища, похожая на скалу, опустилась на него.
Вил уже тащил Амбель к дальнему концу лагеря, туда, где были привязаны кони, как вдруг увидел, что Кефело тоже упал. Остальные пытались задержать чудовище, но оно в мгновение ока схватило упавшего и подняло его над головой. Вил видел, как скитальцы бросились защищать Кефело, стараясь отвлечь внимание чудища на себя. Двое пытались вырвать обмякшее тело из цепких лап. И это им удалось. Отбиваясь от мечей и копий, которые вонзались в него, демон направился к ближайшей повозке. Подняв тяжелую повозку, он с силой швырнул ее на землю, и та разлетелась вдребезги. Медная утварь и яркий шелк сверкнули в отблесках пламени. Скитальцы закричали и возобновили безнадежную атаку.
Амбель настойчиво тянула Вила за руку, но он все еще медлил. Ему не верилось, что эта гигантская и неповоротливая тварь могла преследовать их всю дорогу от Надежного Приюта. Нет, она вырвалась из-за стены Запрета сама по себе и бродила здесь, по Тирфингу, пока случайно не наткнулась на их караван. Слепая и бестолковая, она пришла сюда одна, но обладала такой разрушительной силой, что было ясно: скитальцы не могут противостоять ей. Несмотря на все их сопротивление, демон уничтожит весь караван. В этом Вил не сомневался.
Но он знал и то, что скитальцы не побегут. Яркие повозки, громоздкие жилища на колесах, - это их дом. Здесь все, что у них есть. Нет, они не побегут, они будут сражаться до последнего и в конце концов все погибнут. Демон - существо другой эпохи; он сильнее их всех, вместе взятых, людей из плоти и крови. Лишь сила, равная ему, может его остановить. И здесь только он, Вил Омсворд, обладает такой мощью. Но ведь это не его битва. Эти люди обокрали его; он им ничем не обязан, скорее наоборот. Его первая и единственная забота - Амбель. Надо забирать ее и уходить как можно быстрее. Но что тогда будет со скитальцами, их женщинами и детьми? Разве они сделали ему что-нибудь плохое? Без его помощи им не спастись.
Вил уже совсем было решился и вдруг вспомнил слова своего деда. Шиа рассказывал ему, как однажды воспользовался эльфийскими камнями и тем самым выдал себя врагу. Сейчас может произойти то же самое. Алланон предупреждал его, что некоторые из демонов знают старинную магию. Если сейчас он достанет эльфийские камни, то рискует привести демонов прямо к себе.
Он быстро оглянулся на Амбель. Едва увидев его глаза, она сразу же поняла, что он собирается сделать, и отпустила его руку. Вил стянул правый сапог и достал кошель с эльфийскими камнями. По крайней мере, он должен попробовать. Он должен сделать это. Он не может дать людям погибнуть.
Он высыпал камни на раскрытую ладонь. Они переливались мягким голубым блеском. Вил сжал их в кулаке и рванулся к лагерю.
- Оставайся здесь, - бросил он Амбель.
- Нет, подожди... - крикнула она ему вслед, но он уже был далеко.
Демон оставил кибитки в покое и теперь теснил скитальцев к центру лагеря. Кефело снова стоял на ногах, правда нетвердо; он прислонился спиной к одной из повозок и что-то кричал своим людям. Вил несся вперед; он остановился в двадцати ярдах от чудища, поднял кулак с эльфинитами над головой и повелел силе камней выйти наружу.
Но ничего не произошло.
Внутри у Вила все сжалось. Случилось то, чего он боялся больше всего, - он не может управлять силой эльфийских камней. Алланон ошибся. Только Шиа, его дед, мог вызвать их силу. Они не слушаются Вила! Они неподвластны ему!
Но они должны! Он попробовал снова. Где-то в камнях таится волшебная сила. Она должна выйти наружу! Опять ничего. Но на этот раз Вил ощутил то, чего не заметил раньше, - какой-то барьер, о который разбивались все усилия, барьер внутри себя. Он был слишком слаб для камней, он сам себе мешал... В его мысли ворвались резкие крики скитальцев, и тут Вил увидел, что демон движется прямо к нему. Теперь между ними не было никого, скитальцы оказались за спиной чудовища. Они изо всех сил пытались отвлечь демона от Вила, но демон с жутким ревом поднял лапу, сбив наземь двух человек и раскидав остальных. Кефело, прихрамывая, начал пробираться к ним на помощь, опираясь на обломок копья; его зеленый плащ почернел от грязи и крови. Казалось, на мгновение все застыло без движения, как будто время остановилось на миг. Вил отчаянно взывал к силе эльфийских камней. Ему не пришло в голову бежать, он стоял в центре лагеря - маленькая, одинокая фигурка с рукой, поднятой к ночному небу.
Потом, непонятно откуда, появилась Эретрия, легкой тенью она промелькнула мимо Вила, сунув демону в морду пылающий факел. Чудище обхватило кусок горящего дерева и стало медленно пережевывать его. Похоже, дьм и огонь не пришлись ему по вкусу. Воспользовавшись этим мгновенным замешательством, Эретрия схватила Вила и потянула его назад. Потом они оба, потеряв равновесие, упали. Скитальцы уже пришли в себя, они хватали из костра горящие поленья и тыкали ими в демона. Но тот рвался вперед. Вил торопливо вскочил на ноги, помогая подняться Эретрии. В ту же секунду появилась Амбель; она твердо держала своими хрупкими руками тяжелое копье. Долинец молча схватил ее за руку, оттолкнул обеих девушек назад и повернулся навстречу приближающемуся демону.
Чудовище нависло над ним. Вил Омсворд протянул вперед руку, крепко сжимая эльфийские камни. Теперь он не колебался. Больше не было никаких сомнений, никакой неуверенности. Он как будто проник в себя и смел барьер, стоящий между ним и силой эльфинитов, смел его силой воли, рожденной отчаянием и необходимостью. Он сам не понимал, как это получилось. Когда это произошло, Вил почувствовал - что-то в нем изменилось; он не мог понять что, но был уверен, что эта перемена не к добру. Что-то было не так. Но времени на раздумья не оставалось. Он проник в самое сердце камней и наконец вызвал их волшебную силу. Ослепительный синий свет вырвался из его сжатой руки, рассеянное сияние в какую-то долю секунды собралось воедино и острым лучом устремилось прямо на демона. Чудище взревело - сила камней прожгла его насквозь. В последней отчаянной попытке демон потянулся за Вилом. Но долинец не отступил ни на шаг. Все вокруг подернулось синей дымкой, луч снова вонзился в чудовище. На этот раз демон не смог устоять против древней магии. Пламя охватило его, он превратился в столб сплошного огня. Только мгновение синее пламя пылало в ночи, затем рассыпалось искрами и исчезло.
Вил Омсворд медленно опустил руку. Там, где еще секунду назад стоял демон, теперь была лишь выжженная земля и тонкая струйка дыма поднималась вверх. Лес словно замер, мертвая тишина нарушалась только треском костра скитальцев. Вил нерешительно огляделся. Мужчины с оружием, все еще поднятым для битвы, женщины, прижимающие к себе детей, стояли и смотрели на него с недоверием и даже страхом. На мгновение Вил растерялся. Что, если они набросятся на него, ведь теперь они знали, что он обманул их? Он оглянулся на Амбель - она тоже застыла в изумлении.
Потом прямо к нему направился Кефело, встал напротив и с досадой отбросил в сторону обломок копья, на который опирался. Его и без того смуглое лицо было черно от крови и сажи.
- Кто ты? - тихо спросил он. - Скажи мне, кто ты?
Долинец колебался.
- Я уже говорил тебе, кто я, - ответил он наконец.
- Нет. - Кефело покачал головой, - Ты не простой Целитель, это ясно. Вот только кто? - Голос стал настойчивым и тяжелым. - Ты - что-то большее. Я чувствовал это.
Вил не знал, что ответить.
- Скажи мне, кто ты? - повторил Кефело, теперь в его голосе таилась угроза.
- Я уже говорил тебе. Я - тот, кто я есть, и не больше.
- Ты ничего мне не говорил! - Лицо старейшины вспыхнуло гневом. - Я думаю, ты знал об этом чудовище. Я думаю, оно пришло сюда из-за тебя. Все это - из-за тебя!
Вил покачал головой:
- Оно натолкнулось на нас случайно; так получилось, что в этот момент мы были здесь.
- Ты лжешь мне, Целитель! - Вил постепенно закипал:
- Кто кому лжет, Кефело? Мы играли в твою игру, ты сам установил правила.
Скиталец угрожающе шагнул вперед:
- Я смотрю, ты хорошо выучился этим правилам.
- Вряд ли, - спокойно ответил долинец.
Он слегка приподнял руку, сжимающую эльфийские камни. Движение это не укрылось от Кефело; скрипнув зубами, он отошел, потом с вымученной улыбкой заметил:
- Ты говорил, что у тебя нет с собой ничего ценного, Целитель. А об этом ты забыл? Вил покачал головой:
- Камни подчиняются только мне. Они были бы бесполезны для тебя.
- Неужели? - Скиталец даже не потрудился скрыть насмешку в своем голосе. - Так ты что, волшебник? Или, может быть, ты сам бес? Почему ты не скажешь, кто ты?
Вил колебался. Отступать было некуда. Он должен прекратить этот бесполезный разговор. Амбель подошла к нему сзади и осторожно взяла его за руку. Ее присутствие успокоило Вила.
- Кефело, - сказал он твердо, - ты вернешь моего коня. - (Лицо скитальца потемнело.) - Мы с Амбель должны ехать немедленно. Я уничтожил одного беса, но их еще много - я знаю это. Они гонятся за нами. А теперь, когда я использовал эльфийские камни, они знают, где нас можно найти. Нам надо ехать, и вам тоже нужно уходить отсюда как можно скорее.
Кефело молча смотрел на них, явно раздумывая, что из того, что он услышал, было правдой. В конце концов осторожность победила подозрения. Он отрывисто кивнул:
- Берите коня и уходите. Вы мне больше не нужны, и видеть вас не хочу.
Он повернулся и пошел прочь, приказывая собираться в дорогу. Он явно намеревался немедленно покинуть Тирфинг. Вил некоторое время наблюдал за ним, потом ссыпал камни обратно в кошель и положил его на место, во внутренний карман рубашки. Он взял Амбель за руку, и они направились к лошадям. Но вдруг Вил вспомнил об Эретрии; он поискал ее глазами, она смотрела на него из тени повозок.
- До свидания, Вил Омсворд, - спокойно сказала она.
Вил улыбнулся. Она знала, что упустила возможность уехать с ним. На мгновение Вил засомневался. Она спасла ему жизнь, он должен как-то отблагодарить ее. Разве не будет справедливо, если теперь он поможет ей? Но он знал, что это невозможно. Амбель - вот его единственная забота. Он отдаст свой долг, но не теперь. Когда-нибудь потом, в другой раз.
- До свидания, Эретрия, - ответил он. Ее лицо осветила ослепительная улыбка.
- Мы еще встретимся! - крикнула она, повернулась и исчезла.
Через пять минут Вил и Амбель верхом на Артаке уже ехали на север, прочь от лагеря скитальцев, медленно растворяясь в ночи, пока совершенно не пропали из виду.

Глава 17

До рассвета оставался примерно час, когда они выехали к южному берегу Мермидона, в нескольких милях от того места, где река выбирается из лесов Западной Земли на земли Каллахорна. Они гнали Артака всю ночь, прямо на север по открытым лугам, стараясь как можно дальше отъехать от Тирфинга, и остановились только раз, чтобы попить воды и размять затекшие мышцы. Поэтому, когда наконец они добрались до реки, и конь, и всадники едва держались на ногах. Там, где они выехали к реке, не было ни единого пригодного для переправы места: по обе стороны от них, насколько хватало глаз, лишь широкий поток быстрой, пенистой воды. Путешественники сразу поняли, что придется либо перебираться вплавь, либо ехать вдоль берега, пока не встретится отмель. Однако Вил не хотел ничего предпринимать, пока темно, поэтому он решил, что до первых лучей солнца лучше всего отдохнуть. Он отвел Артака в небольшую рощицу на берегу. Потом расстелил пледы для себя и для Амбель, и они быстро заснули.
Вил проснулся от солнечного света, струившегося сквозь листву деревьев с безоблачного, ясного неба. Был уже почти полдень. Он потряс Амбель за плечо, и она тоже проснулась. Умывшись речной водой, путешественники быстро позавтракали и снова отправились в путь.
Они проехали несколько миль вверх по течению, почти до самых западных лесов, но не нашли ни единой отмели, по которой могли бы переправиться через реку. Чтобы не терять времени в поисках подходящей переправы, они решили перебираться вплавь. Вил привязал их немногочисленные пожитки к шее Артака и подтолкнул черного гиганта к воде. Вода оказалась неожиданно холодной, а течение сильным, и, хотя их отнесло почти на полмили вниз, они все-таки благополучно выбрались на другой берег.
Дальше путешественники направились прямо на север. Теперь они ехали медленно и часто шли пешком, чтобы дать коню как следует отдохнуть. Вил был уверен, что они отъехали достаточно далеко от Тирфинга, чтобы сбить со следа возможную погоню, и не хотел зря утомлять черного гиганта. До Арборлона еще далеко, и Вил рассудил, что конь может понадобиться до того, как они доберутся до эльфийского города. К тому же к утру они выйдут к долине Ринн, где будут в относительной безопасности.
Возможно, у Амбель было свое мнение на этот счет, но она держала его при себе. После того как они ушли от скитальцев, настроение эльфийки заметно улучшилось. Она снова смеялась и напевала, часто останавливалась рассмотреть цветок или крошечную травинку - малюсенькие кусочки жизни, которая наверняка прошла бы для Вила незамеченной в безбрежном просторе лугов, если бы не Амбель. Они мало разговаривали, хотя эльфийка, улыбаясь, с удовольствием отвечала на вопросы Вила о различных растениях. Но все же большей частью она держалась с Вилом замкнуто и отчужденно, отказываясь поддерживать разговор на другие темы. В общем, все было точно так же, как во время пути на север от берегов Радужного озера.
В течение дня Вил не раз возвращался мыслями к Эретрии: ему было интересно, действительно ли она покинет Кефело и скитальцев, как грозилась, и увидит ли он ее снова, как она обещала. В ней было что-то, что волновало его, какое-то пленительное очарование. С самого первого взгляда она напомнила ему Сирен, которые, как говорят, живут на Кургане Битвы, - завораживающие и соблазнительные создания, они наполняют разум дикими, неистовыми, но сладостными мыслями. Вил улыбнулся такому сравнению. Действительно, глупо. Эретрия не видение, не греза, она - девушка из плоти и крови. Но было что-то, что роднило ее с Сиренами: она тоже была созданием лжи и обмана. Вил чувствовал, что здесь он прав, и это почему-то беспокоило его. Но он не забыл и то, как она рисковала жизнью, чтобы спасти его. Вилу очень не хотелось, чтобы за этим стояла какая-нибудь хитрость.
Еще до темноты они свернули на запад и поехали вдоль кромки леса, который тянулся на север к Стреллихеймским равнинам. Когда темнота сгустилась, Вил повернул Артака и углубился в лес, следуя тоненькой ленточке ручья. Там, где ручей впадал в реку, они сделали привал. Здесь было вдоволь питьевой воды и сочной травы для Артака. Сначала Вил и Амбель напоили и накормили коня и только после этого поужинали сами. Костер мог бы выдать их, поэтому путники ограничились фруктами и овощами, предусмотрительно запасенными Амбель. Они были незнакомы долинцу, но ел он с большим удовольствием. Он даже решил, что со временем мог бы привыкнуть к столь странной пище, как, например, этот удлиненный оранжевый овощ - или фрукт? Не успел Вил закончить ужин, как Амбель повернулась к нему с лукавым выражением лица:
- Ты не будешь возражать, если я спрошу тебя кое о чем?
Он усмехнулся:
- Откуда я знаю, буду я возражать или нет, если даже не знаю, о чем ты собираешься спросить?
- Хорошо, ты не отвечай, если не захочешь, но это беспокоит меня с того самого момента, как мы покинули скитальцев.
- Если так, спрашивай.
Бледный свет звезд и луны едва пробивался сквозь густое сплетение ветвей над их головами, и Амбель придвинулась поближе к Вилу, чтобы лучше видеть его лицо.
- А ты скажешь мне правду? - Она смотрела ему прямо в глаза.
- Да.
- Там, в Тирфинге, когда ты использовал эльфиниты, ты... - Она колебалась, как будто не могла подобрать нужные слова. - С тобой ничего не случилось? Я имею в виду... что-нибудь нехорошее?
Он во все глаза уставился на нее. Какое-то смутное предчувствие поднималось из глубин его сознания, пока неуловимое, но, тем не менее, Вил ощущал его.
- Странный вопрос.
- Я понимаю. - На лице Амбель промелькнула улыбка, затем оно снова стало серьезным. - Я не могу описать его, правда, - это чувство, которое я испытала, когда наблюдала за тобой. Сначала ты, похоже, не смог совладать с камнями. Ты поднял их вверх, но ничего не произошло, хотя было видно, что ты мучительно пытаешься вызвать их силу, чтобы остановить демона. Потом, когда они наконец ожили, с тобой что-то случилось... какая-то явная перемена - она отразилась у тебя на лице, как... как боль.
Долинец медленно кивал. Теперь он вспомнил. Когда все закончилось, он словно забыл об этом - просто не думал. Это произошло непроизвольно, само по себе. Но теперь Амбель напомнила ему, и его прежние ощущения ожили в памяти. Он взглянул на эльфийку, та поняла его состояние. Забота и участие светились в ее глазах.
- Если тебе не хочется... - быстро начала она.
- Нет. - Голос Вила был тверд и спокоен. Он медленно покачал головой. - Я сам не знаю, что это было; вдруг наш разговор поможет мне понять... - Он глубоко вздохнул и продолжал, тщательно подбирая слова:
- Внутри у меня был барьер, какая-то преграда, и этот барьер мешал мне пробиться к силе эльфийских камней. Я никак не мог ни обойти его, ни прорваться через него. - Он опять покачал головой. - Но когда демон навис надо мной, а вы обе, ты и Эретрия, были рядом и все мы готовились к смерти, я как-то сломал этот барьер. Он просто рассыпался в прах, и я проник в глубь камней... - Он с минуту помедлил. - Это была не боль, но какое-то странное ощущение, неприятное, как будто со мной что-то случилось, что-то... Даже не знаю, как это назвать. Я чувствовал - случилось что-то плохое, что-то не правильное, хотя я делал все правильно.
- Что-то плохое случилось с тобой, - прошептала она, немного подумав. - Может быть, эльфийская магия вредна для тебя?
- Может быть, - согласился Вил. - Но мой дед никогда не говорил ни о чем подобном. Разве может быть так, что магия совершенно не затронула его и так повлияла на меня? Почему она воздействует на нас по-разному?
Амбель с сомнением покачала головой:
- Магия эльфов по-разному действует на различных людей. Так было всегда. Эта магия рождается из души, а разве души людей могут быть одинаковыми?
- Но мы очень похожи с моим дедом, у нас так много общего, даже больше, чем с отцом. - Вил как бы размышлял вслух. - Безусловно, дед должен был чувствовать то же самое, но тогда бы он мне сказал.
Амбель крепко сжала его руку:
- Знаешь, тебе не надо больше пользоваться ими. Он улыбнулся:
- Даже чтобы защитить тебя?.. - Он сказал это легко, будто в шутку, но Амбель оставалась серьезной, ей было явно не до шуток.
- Я не хочу, чтобы из-за меня тебе был причинен вред, - сказала она спокойно. - Не я позвала тебя в это путешествие, мне вообще не нравится, что ты здесь. Но раз уж ты здесь, я буду говорить откровенно. Магия эльфов - это не то, с чем можно забавляться; она может оказаться гораздо опаснее того Зла, против которого создавалась. Наши летописи предупреждают об этом. Эта магия может разрушить и тело, и душу. Раны тела можно исцелить, А раны души? Как ты вылечишь их, Целитель? - Она пододвинулась ближе. - Никто не стоит того, чтобы так рисковать, никто. И особенно я.
Вил некоторое время молча смотрел на нее. В глазах Амбель стояли слезы. Он взял ее руки в свои.
- Мы побережем друг друга, правда? - Он попытался улыбнуться. - Может быть, нам и не придется использовать камни еще раз.
Она ничего не сказала в ответ, но по ее лицу ясно читалось, что она не верит ни единому его слову.
В полночь знакомый вой демонов-волков разорвал тишину ночи - пронзительный, голодный, полный ненависти. Вил и Амбель мгновенно проснулись, грезы сна переплелись с ужасом реальности. Вой замер, отдавшись эхом в наступившей гулкой тишине, затем поднялся снова - пронзительный и высокий. Долинец и эльфийка не колебались ни секунды - они вскочили на ноги, натянули сапоги, накинули на плечи плащи. Оседлав Артака, они снова направились на север.
Они ехали рысью, стараясь держаться открытых мест, но и не удаляясь от края леса. Холодный воздух, влажный от росы, был наполнен запахами ночи. Вой вервульфов доносился пока издалека, откуда-то выше по течению Мермидона. Демоны-волки искали их.
Артак бежал ровно, без усилий летел сквозь высокую густую траву, - еще одна сумрачная тень, скользящая в летней ночи. Вил внимательно следил за тем, чтобы конь не ускорял шаг: надо было распределить его силы разумно. Еще рано, погоня только началась. Вервульфы скоро поймут, что беглецы совсем рядом, вот тогда-то он и пришпорит Артака. Вил сердился на себя; он не мог предположить, что их обнаружат так быстро. Эльфийские камни открыли врагу, где их можно найти. Но это было в Тирфинге. Демоны-волки оказались проворней, чем он думал: они немедленно направились по следу и настигли их здесь, уже в лесах Западной Земли. Очень скоро они найдут место последней стоянки - вот когда начнется настоящая погоня! Вервульфы помчатся за ними.
Они ехали уже час не разбирая дороги, жуткий вой преследовал их. Но теперь ему вторили крики откуда-то из лугов под хребтом Зубов Дракона и с равнин на севере. Сердце у Вила упало: вервульфы окружали их. Только Западная Земля еще оставалась открытой. "А что будет, когда перекроют и этот путь?" - вдруг подумал Вил. Он вспомнил, как это было у Серебряной реки. В долине Ринн вполне может быть ловушка. Может, их специально гонят в долину, где уже поджидают демоны? Однако разве у них есть выбор?
Позади раздался бешеный вой и визг: демоны-волки нашли их стоянку.
Вил пустил Артака галопом. Теперь волки знают, что их добыча поблизости. С севера и востока послышался такой же пронзительный и свирепый крик - охота началась. Артак несся вперед - весь в пене, уши прижаты. Луга постепенно переходили в бесплодную пустошь; они приближались к Стреллихейму. Долина Ринн была где-то рядом. Низко пригнувшись к шее коня, Вил подгонял Артака.
Шел уже третий час погони, луга Каллахорна давно остались позади, земля под копытами Артака стала жесткой и растрескавшейся, вой вервульфов раздавался так близко, что, казалось, еще секунда - и они возникнут из темноты за спиной. Ветер и пыль слепили беглецов, тела их покрылись испариной от страха и напряжения, как вдруг впереди, наконец, показалась неровная гряда гор - ворота в долину Ринн. Горный кряж возвышался над лесами Западной Земли - жесткий и щетинисто-черный на фоне ночного неба. Беглецы немедля свернули прямо к проходу. Артак рвался вперед, несся сквозь темноту; две сгорбленные фигуры отчаянно вцепились в седло.
Вот и проход - отвесные скалы смутно вырисовывались с обеих сторон. Слезящимися от пыли и ветра глазами Вил напряженно вглядывался в темноту впереди, искал демонов, которые, как он предполагал, могли ждать их здесь. Он даже удивился, когда никого не увидел. Радостное возбуждение охватило его. Похоже, они спасены! Волки остались позади; они не успеют настигнуть беглецов до того, как те скроются в лесах Западной Земли, в стране эльфов. А там им помогут... Но кто? Пугающий вопрос вертелся у него в мозгу, повторяясь снова и снова в ритме широкого шага черного гиганта, исчезая и возвращаясь опять.
Вил похолодел. О чем он думает? Кто им поможет? Никто даже не знает, что они должны приехать, - никто, кроме Алланона, но его нет. Помогут? На какую помощь он рассчитывает? Один раз демоны уже пробрались в самое сердце Арборлона, чтобы уничтожить Избранников. Так что же, по его мнению, должно помешать им поймать одного невероятно глупого долинца и слабую, даже невооруженную девушку? Тем более в глухих лесах? Свернув в долину Ринн, они углубятся в лес, где Артак не сможет быстро бежать. Здесь волкам будет еще удобнее преследовать их - эти твари невероятно проворны и легко пробираются меж деревьев и сквозь заросли кустарника. Дурак! Тупица! Он сам, своей недальновидностью, зачеркнул их единственный, слабенький шанс на спасение. Он был так занят мыслями о том, откуда они убегают, что совершенно забыл подумать, куда им надо бежать. Теперь они вряд ли спасутся. Демоны-волки настигнут их и убьют. И это его вина.
Надо что-то делать. Он лихорадочно думал. Должен же быть какой-то выход! Оставалось только одно оружие - эльфийские камни.
Потом Амбель закричала, указывая рукой куда-то в небо. Вил поднял голову.
Прямо на них летело черное чудовище, перепончатые крылья, казалось, закрывали горный хребет, на извивающейся шее болталась маленькая голова с каким-то не то крюком, не то клювом. Скорее всего, оно явилось из Стреллихейма и теперь, пронзительно визжа, неслось прямо на них. Вил никогда не видел ничего подобного. Он неистово закричал, подгоняя Артака, но черный гигант несся уже на пределе сил. Впереди неясно вырисовывался пролом в скалах. По ту сторону лежали леса, которые могли бы спасти их от этого кошмара, леса, где такая огромная тварь просто не смогла бы двигаться.
Нужно всего лишь несколько секунд... Чудовище летело на них. Оно, казалось, опускалось, как скала, грузно оседая вниз из темноты ночи. Вил Омсворд наблюдал за его приближением: вот промелькнула морда, чем-то неуловимо похожая на лицо человека, но искаженное, как-то странно сморщенное и абсолютно черное; красные глаза горели слепой яростью, они будто пронизывали насквозь, пригвождая к месту. Вил почувствовал, как его мужество тает под этим взглядом.
Он уже подумал, что все кончено. Но Артак все-таки достиг прохода и, сделав последний рывок, нырнул в темноту деревьев по ту сторону.
Они неслись по узкой тропинке, Артак почти не замедлял бега, умудряясь увертываться от сплетения стволов и зарослей густого кустарника. Вил и Амбель отчаянно вцепились в него, ветви хлестали со всех сторон, ежесекундно угрожая сбросить на землю. Вил попытался как-то замедлить бег коня, но ему это не удалось. Артак понес. С ним уже нельзя было сладить.
Сбитые густой темнотой леса и извилистой дорогой, они почти сразу потеряли всякую способность ориентироваться. Больше не было слышно ни воя демонов-волков, ни визга крылатого чудовища, страх не оставлял Вила: он боялся, что в такой неразберихе они могут случайно повернуть обратно и выехать прямо к тем, от кого убежали.
Он гневно дергал за поводья, но Артак не обращал на это никакого внимания.
Долинец уже было махнул на все рукой и потерял надежду остановить вороного, как вдруг огромный конь сам резко сбавил шаг и замер как вкопанный. Он стоял прямо посредине лесной дороги, тяжело дыша. Потом Артак наклонил голову и ласково заржал. Последовала долгая тишина. Вил и Амбель вопросительно смотрели друг на друга.
Вдруг прямо перед ними выросла высокая темная фигура, беззвучно выскользнувшая из ночного леса. Это случилось так быстро, что Вил не успел даже подумать об эльфийских камнях. Темная тень вышла вперед - это был человек в черном плаще, он нежно прикоснулся к потной шее Артака, медленно провел рукой по влажной атласной коже. Лицо человека поднялось к свету - это был Алланон.
- С тобой все в порядке? - мягко спросил он у Амбель, снимая ее с седла и осторожно опуская на землю.
Она молча кивнула, в ее зеленых, как море, глазах отразилось изумление, отчасти гнев. Друид нахмурился, затем повернулся, чтобы помочь Вилу, но тот уже стоял на земле.
- А мы думали, тебя уже нет, - смущенно пробормотал долинец, не веря своим глазам.
- Похоже, кто-то заранее объявил меня мертвым, - заметил маг с некоторым раздражением. - Как видишь, я вполне... - Алланон, нам надо уходить отсюда. - Вил тревожно оглянулся назад. Он очень торопился, слова наскакивали друг на друга. - Демоны-волки гнались за нами, до самого Мермидона. Всю дорогу. А там еще это черное, летающее, оно... - Вил, не торопись.
- ... едва не схватило нас в долине... такое громадное... я никогда не. видел ничего... - Вил!
Долинец умолк. Алланон покачал головой, почти осуждающе:
- Не позволишь ли и мне вставить слово? - Вил покраснел и кивнул. - Спасибо. Прежде всего, теперь вы в относительной безопасности. Демоны больше не преследуют вас. Тот, кто ведет их, чувствует мое присутствие. Он боится меня и поэтому повернул обратно.
Вил как будто сомневался:
- Ты уверен?
- Уверен. Никто не преследует вас. Теперь идите сюда, оба, и садитесь.
Он подвел их к упавшему дереву на краю дороги. Долинец и эльфийка устало сели. Алланон остался на ногах.
- Нам надо идти в Арборлон, прямо сейчас, - сообщил он. - Но у нас есть несколько минут, чтобы отдохнуть перед дорогой.
- Как ты оказался здесь? - спросил Вил.
- Я мог бы задать тебе тот же вопрос. - Друид поплотнее закутался в плащ. - Вы поняли, что случилось с вами там, у реки?
Вил кивнул:
- Думаю, да.
- Это был Король Серебряной реки, - мягко прервала Амбель. - Мы видели его, он говорил с нами.
- Он говорил с Амбель, - поправил Вил. - А ты? Он и тебе помог?
Алланон покачал головой:
- Я даже не видел его - только свет, который окутал вас и унес. Он - отшельник, и очень таинственный, он мало кому показывается. Очень-очень немногим. Но вам он явился. Думаю, на то были причины, которые известны только ему. Во всяком случае, его появление вызвало немалое замешательство среди демонов, и я воспользовался этим, чтобы спастись самому. - Он помолчал. - Амбель, ты сказала, он говорил с тобой. Ты не вспомнишь, что он сказал? - Эльфийка смутилась:
- Нет. Не точно... Все было как сон. Он говорил что-то о... единении... соединении... Тень понимания промелькнула в темных глазах друида. Но она тут же исчезла; ни Вил, ни Амбель ничего не заметили.
- Ладно. - Мага как будто перестало это интересовать. - Он помог вам, когда нужна была помощь, и за это мы в долгу перед ним.
- Перед ним - да, безусловно, но уж никак не перед тобой. - Амбель и не пыталась скрыть свое раздражение. - Где ты был, друид?
Алланон как будто удивился:
- Я искал вас. К несчастью, Король Серебряной реки разлучил нас. Я знал, что вы в безопасности, но я не знал, куда он перенес вас и где вас искать. Я мог бы воспользоваться волшебством, но это был бы неоправданный риск. Тот, кто ведет демонов, кто прорвался сквозь стену Запрета, владеет не меньшей силой, чем я, а может быть, даже большей, и он узнал бы, где мы находимся. Поэтому я просто продолжил свой путь в Арборлон, надеясь найти вас по дороге. Я исходил из того, что вы точно следуете моим указаниям. Я был вынужден идти пешком - твоего серого, Вил, я потерял в битве - и поэтому был уверен, что вы где-то впереди. Но я ошибся. Когда ты использовал эльфийские камни, я это понял. - Он пожал плечами. - Я уже почти дошел до Арборлона, но сразу повернул обратно и пошел на юг по лесному краю, полагая, что вы будете искать убежища в лесах. Но я снова ошибся. Потом я услышал вой вервульфов и понял, что вы пытаетесь скрыться в долине Ринн. Вот почему я здесь.
- Складывается впечатление, что ты только и делаешь, что ошибаешься. Не слишком ли много ошибок, друид? - резко прервала его Амбель.
Алланон ничего не ответил, он смотрел ей прямо в глаза.
- Во-первых, ты серьезно ошибся, когда пришел за мной, - продолжала эльфийка, теперь ее слова звучали как обвинение.
- Так было нужно.
- Это как посмотреть. Сейчас меня волнует то, что демоны постоянно на шаг опережают тебя. Сколько раз они едва не схватили меня?
Алланон выпрямился:
- Много, слишком много. Больше это не повторится.
Амбель поднялась, ее лицо потемнело.
- Я больше не верю твоим обещаниям. По-моему, пора закончить это путешествие. Я хочу домой - в Надежный Приют, а не в Арборлон.
Лицо друида ничего не выражало.
- Пойми, я делаю для вас все, что могу.
- Может быть. А может быть, ты делаешь только то, что нужно тебе самому. - Друид напрягся:
- Это несправедливо, эльфийка. Ты ничего не знаешь.
- Я знаю одно. Я знаю, что ты и мой защитник, которого ты мне выбрал, пока мало мне помогли. Я была бы гораздо счастливей, если бы никогда не встретила вас обоих.
Амбель была так рассержена, что едва не расплакалась. Она с яростью смотрела на Алланона и Вила, как бы ожидая, что они возразят ей на это.
Но они молчали. Тогда она резко развернулась и направилась по дороге в темноту.
- Ты говорил, что мы должны идти в Арборлон сейчас, друид? Ну так пошли. Я хочу, чтобы все это побыстрее закончилось, - потребовала она.
Вил Омсворд смотрел ей вслед с возмущением и обидой. В какое-то мгновение он даже подумал, а не остаться ли ему здесь, на этом бревне, и пусть эльфийка идет своей дорогой. Действительно, от него мало проку. Вдруг он почувствовал руку Алланона у себя на плече.
- Не торопись осуждать ее, Вил Омсворд, - мягко сказал друид.
Алланон убрал руку и направился к Артаку. Взяв поводья, он вопросительно оглянулся на Вила. Тот тряхнул головой и поднялся. В конце концов, ничего не остается, как идти дальше.
Друид уже направил коня вслед за Амбель, которая скрылась в сумраке леса. Вил неохотно поплелся за ним.

Глава 18

Настал вечер следующего дня. Длинные тени протянулись по лесному городу Арборлону, серые сумерки сгустились в ночь. Эвентин Элессдил сидел один у себя в кабинете и механически просматривал список дел на следующее утро. На его лице лежала печать усталости, король щурил покрасневшие глаза. Масляная лампа едва освещала его письменный стол. Комната была окутана полумраком и тишиной, Эвентин напряженно думал.
Потом он быстро взглянул на Манкса: старый пес растянулся в дальнем углу комнаты у книжного шкафа и звучно храпел во сне. Лохматые бока ритмично подымались и опускались, воздух выходил из носа с забавным гнусавым сипением. Король улыбнулся и покачал головой - он многое бы отдал за одну ночь спокойного сна. Но ему не было покоя. Кошмары теснились в его снах - искаженное отражение тревожной реальности, проникающее в его сновидения. Они мучили и дразнили. Зло кралось сквозь его сны - безжалостное, разрушительное, полное ненависти. Кошмары неизменно возвращались каждую ночь, пронзали его разум, прерывали сон, пока, наконец, рассвет не прекращал эту бесполезную борьбу.
Он потер ладонями лицо, потом глаза, закрывая их от света. Ему надо поспать, обязательно надо поспать. Но король знал, что и во сне ему не будет покоя.
Когда он убрал руки, оказалось, что он смотрит прямо на Алланона. Сначала он подумал, что это ему мерещится из-за усталости и недосыпания. Эвентин резко сощурился, но друид не пропал. Король вскочил на ноги, не сводя глаз с неожиданного гостя:

Предыдущая страница 7 Следущая страница


Эльфийские камни Шаннары

- Алланон! Я думал, у меня галлюцинации!
Друид шагнул вперед, и они обменялись крепким рукопожатием. Король нерешительно смотрел на Алланона, даже не пытаясь скрыть свое волнение.
- Ты отыскал ее? - Маг кивнул:
- Она здесь.
Эвентин не сразу нашелся что сказать. Двое мужчин молча смотрели друг на друга. Манкс поднял голову и зевнул.
- Не думал я, что она когда-нибудь вернется, - проговорил наконец король и, поколебавшись, спросил:
- Где она?
- Она в безопасности, - ответил Алланон и отпустил руку эльфа. - У нас мало времени, Эвентин Элессдил. Я хочу, чтобы ты немедленно собрал Совет - твоих сыновей и самых доверенных людей, кому мы можем открыть правду. Выбирай тщательно. Через час пусть все соберутся в зале Большого Совета эльфов. Скажи им, что я буду говорить. Больше не говори ничего. Проследи, чтобы стража несла караул снаружи. Об этом не должен знать никто. Все. Встретимся через час.
Он повернулся и направился к окну.
- Амбель?.. - крикнул было король ему вслед.
- Через час, - повторил друид, затем скользнул за занавеску и пропал.
Час прошел, и все, кого позвал Эвентин, собрались в зале Большого Совета. Старинный шестиугольный зал был похож на глубокую пещеру: стены из камня и тяжелого дуба сходились кверху, образуя остроконечный свод, по форме напоминающий звезду. В комнате горели масляные светильники, низко подвешенные на длинных черных цепях. У стены напротив дверей находилось небольшое возвышение для королевского трона, низкие ступени вели к массивному, ручной работы креслу, за ним висели знамена с гербами королевских домов. По остальным стенам располагались места для членов Совета - по двенадцать рядов вдоль каждой стены, все они возвышались над отполированным каменным полом, огороженным низким барьером. В самом центре зала стоял широкий овальный стол, двадцать кресел за ним предназначались для членов Большого Совета.
Сейчас из них были заняты только шесть. В одном сидел Андер Элессдил. Он мало разговаривал с остальными, неотрывно глядя на огромные двойные двери в дальнем конце зала. Он был занят мыслями об Амбель. Хотя отец, придя к нему с известием о возвращении Алланона, ничего не сказал о ней, Андер был уверен, что друиду удалось найти Амбель и привести ее в Арборлон, в противном случае их не стали бы собирать с такой поспешностью. И еще он был уверен, что Алланон намерен просить Совет доверить ей поиски Источника Огненной Крови. Андер не знал, что ответит на это Совет. Если король станет говорить первым и поддержит друида, тогда, возможно, и остальные уступят его желанию. Скорее всего, Эвентин сначала послушает, что скажут другие, и только потом будет решать. Но нельзя ничего сказать наверняка, надо учитывать и те чувства, которые эльфы теперь питают к Амбель.
Андер быстро взглянул на отца и тут же отвел взгляд. "А что скажет он сам?" - мысль пришла внезапно. Ему тоже предложат говорить, а он не может быть беспристрастным, когда речь идет об Амбель. Он напряженно думал, противоречивые чувства боролись в нем. Любовь к племяннице, обманутые надежды, досада - все перемешалось в его мыслях. Андер крепко сжал руки перед собой. Может, будет лучше, если он вообще промолчит и подчинится решению большинства.
Взгляд Андера скользил по лицам собравшихся. Вот, все они здесь, все, кого король удостаивал особым доверием. И Дардан, и Рой, но те стоят на страже у входа. Конечно, были еще люди, которых отец мог бы позвать сюда, - все очень хорошие люди. Но король выбрал именно этих. "Что ж, это разумный и взвешенный выбор", - думал про себя Андер, пытаясь определить, какое суждение выскажет каждый из них, когда король спросит их совета.
И понял, что не может точно ответить на этот вопрос.
Справа от отца сидит Арион Элессдил. Это место наследного принца. Именно к Ариону сначала обратится король, как он делал всегда, когда надо было принять важное решение. Арион был гордостью и силой отца, старик без памяти любил его. Одно присутствие старшего сына вселяло в короля уверенность и спокойствие; Андер знал, что сам он при всем своем старании не мог вызвать у отца подобные чувства. Но в Арионе не было сострадания, и иногда он выказывал такое чудовищное упрямство, которое сразу сводило на нет все его хорошие качества. Трудно предугадать, что он станет говорить, когда речь коснется Амбель. Когда-то он очень любил девочку, единственную дочь своего обожаемого брата Айне. Но теперь все это в прошлом. Со смертью брата его чувства к Амбель почему-то изменились, и изменились еще сильнее, когда она отказалась от служения Элькрис, от долга Избранника. Арион очень разгневался на нее, и большей частью - за ту боль, которую она доставила Эвентину. Невозможно определить, насколько глубок его гнев. "Но глубок", - подумал Андер, и это его сильно встревожило.
Рядом с Арионом сидел первый королевский министр Эмер Чиос. В силу своей должности он председательствовал в Совете, если король по каким-либо причинам отсутствовал. Чиос всегда прямо и искренне выражал свои взгляды, он мудр и уравновешен, на него можно положиться. Эвентин и его первый министр не всегда сходились во мнении, часто на Совете возникали споры по определенным вопросам, но, тем не менее, каждый глубоко уважал мнение другого. Андер знал точно: Эвентин прислушается к тому, что скажет Чиос.
Следующий - Каел Пинданон, командующий эльфийской армией, старейший и ближайший друг короля. Хотя он был моложе Эвентина на десять лет, выглядел он гораздо старше: его загрубевшее, с жесткими чертами лицо походило на сухое дерево, растрескавшееся от времени и непогоды; его покрывали многочисленные шрамы и рубцы - отметины минувших сражений; седые волосы спускались ниже плеч, в усах прятался тонкий упрямый рот. Волевой и твердый как сталь, Пинданон был самым дальновидным из советников короля. Беззаветно преданный Эвентину, он всегда исходил из интересов короля. Так будет и сейчас.
Последний из сидящих у стола, стройный темноволосый эльф с настороженным выражением лица и проницательными карими глазами, не был членом Большого Совета. Он сидел рядом с Пинданоном, слегка отодвинув свой стул от стола. Он, как и Андер, ни с кем не разговаривал, а просто молча смотрел на остальных. За поясом у него были два больших боевых кинжала, на спинке стула висел в ножнах широкий меч. Кроме маленького медальона на серебряной цепочке с гербом Элессдилов, на нем не было никаких знаков отличия. Криспин, начальник личной гвардии короля, военной элиты Эльфийских Охотников, следившей за личной безопасностью Эвентина Элессдила. Его присутствие на Совете казалось Андеру странным; вряд ли король стал бы спрашивать у него совета. Однако отец далеко не всегда делал то, чего ожидал от него Андер.
Разные судьбы, разные характеры у этих людей, и только в одном они схожи - все они абсолютно преданы старому королю. Вполне возможно, что именно их беззаветная верность и повлияла на решение короля собрать их здесь. Сейчас им предстояло принять важное решение. Король чувствовал: им он может доверить такую ответственность. Возможно, они здесь еще и потому, что именно их совета будет искать король, когда придет время защищать эльфийские земли.
А время это наступит скоро. Теперь уже вряд ли удастся избежать смертельной схватки между демонами и эльфами. С каждым днем опасность все ближе. С каждым днем Элькрис все слабее, гниение неумолимо распространяется по ее ветвям, жизнь покидает ее. Скоро, очень скоро у нее уже не будет сил, чтобы поддерживать Запрет. Каждый день приходили новые донесения о каких-то странных и пугающих тварях, рыскающих на границах Западной Земли (эльфы охраняли границы от долины Ринн до Саранданона, от Заплетенной Пущи до Кершальта), число которых постоянно росло. И их будет все больше и больше. Вырвавшись из-за стены Запрета, они объединят свои силы и ударят по эльфам.
Андер поднял руки, загораживая глаза от света. Его тревожило одно: Элькрис погибала слишком быстро. Даже если Алланон привез Амбель, им может просто не хватить времени, чтобы добраться до Источника Огненной Крови. Время! Оно решает все.
Тяжелые двери в дальнем конце зала распахнулись, все шесть голов повернулись как одна. Вошел Алланон, неприступный и грозный в своем неизменном черном плаще, с ним - еще двое, они были плотно закутаны в дорожные плащи, низко надвинутые капюшоны скрывали лица.
"Амбель! - сразу же подумал Андер. - Одна из них безусловно Амбель! Но кто второй?"
Все трое молча подошли к столу. Друид усадил своих спутников, затем повернулся к королю:
- Мой господин. - Он слегка поклонился.
- Алланон, - ответил король, - приветствую тебя.
- Все собрались?
- Все. - Одного за другим Эвентин представил собравшихся. - Говори, друид, все, что ты собирался сказать.
Алланон сделал несколько шагов вперед и встал точно посредине между эльфами и двумя таинственными фигурами.
- Да. Я ничего не буду повторять, поэтому очень прошу слушать меня внимательно. Это очень серьезно. Эльфам грозит опасность. Элькрис умирает. Она умирает быстро, и с каждым днем все быстрее. Она гибнет, вместе с ней слабеет стена Запрета. Демоны начали вырываться в наш мир. Некоторые уже на свободе. Скоро освободятся все, и тогда они постараются вас уничтожить. - Друид сделал еще шаг вперед. - Не сомневайтесь в этом, высокие эльфы. Вы еще не ощутили ту степень ненависти, которая движет ими. Но я видел некоторых из них и даже по этим немногим понял, какая ненависть снедает их всех. Она страшна, она не знает границ. Но самое главное - она дает им силу, и эта сила гораздо больше той, которая была у них раньше, до изгнания с земли. Не думаю, что вы сможете устоять против нее.
- Ты не знаешь армию эльфов... - Лицо Пинданона потемнело.
- Командир, - произнес Эвентин с мягким укором; старый солдат немедленно повернулся к королю, - дай нам послушать его.
Пинданон скривил губы и сел на место.
- Элькрис - единственное, что может спасти вас, - продолжал Алланон, не обратив внимания на выпад Пинданона. - Когда она умрет, Запрет потеряет силу, потому что умрет волшебство, которое создало его. Но это можно предотвратить. Элъфийские легенды говорят, что Элькрис может возродиться. Для этого один из Избранников должен отнести семя дерева к Источнику Огненной Крови, опустить его в огонь, а потом принести обратно туда, где старшее дерево держалось корнями за жизнь. Тогда восстановится стена Запрета и демоны снова будут изгнаны с земли.
Эльфы Арборлона! Две недели назад, когда я узнал, что Элькрис умирает, я пришел к Эвентину Элессдилу и предложил свою помощь. Но я пришел слишком поздно. Запрет уже слабеет, несколько демонов вырвались в мир. Я не успел предотвратить это, и они убили Избранников, пока те спали, убили всех, кого им удалось найти.
Но я сказал королю, что попытаюсь помочь эльфам. Во-первых, я обещал отправиться в Паранор, в Башню Мудрых, и там, в старинных летописях моих предков, поискать что-нибудь о месте, называемом Оберег. Я сделал это. Я знаю, где надо искать Источник Огненной Крови. - Он помедлил, внимательно изучая лица собравшихся эльфов. - И еще я говорил королю, что найду того, кто мог бы отнести семя Элькрис к источнику. Я знал, что такой человек есть. Я нашел его и привел сюда, в Арборлон.
Андер напрягся в ожидании. Недоверчивый ропот прошел по залу. Алланон повернулся и сделал знак одной из таинственных фигур:
- Выйди сюда.
Как бы в нерешительности неизвестный поднялся, подошел и встал позади друида.
- Сними капюшон.
Фигура не двинулась. Эльфы нетерпеливо подались вперед - все, кроме Эвентина. Он сидел выпрямившись в своем кресле, руки его крепко сжимали резные подлокотники.
- Сними капюшон, - мягко, но настойчиво повторил Алланон.
На этот раз закутанная фигура повиновалась. Тонкая загорелая рука выскользнула из-под складок плаща и откинула капюшон. Зеленые глаза Амбель, застывшей от смущения, встретились с глазами деда. На мгновение тишина стала просто оглушительной.
Потом вскочил на ноги Арион, вне себя от гнева. Он даже побледнел.
- Нет! Нет, друид! Уведи ее отсюда! Пусть идет туда, откуда пришла! Отвези ее обратно!
Андер приподнялся, слова брата потрясли его, но отец взял его за руку и мягко усадил на место. Члены Совета обменивались быстрыми замечаниями, но в беспорядочном шуме голосов нельзя было разобрать ни единого слова.
Эвентин резко поднял руку, и все замолчали.
- Мы дослушаем Алланона, - твердо произнес он, и Арион сел на место. Друид кивнул:
- Я очень прошу всех вас помнить об этом: только Избранник может отнести семя Элькрис к Источнику Огненной Крови. В начале года Избранников было семь. Теперь шестеро мертвы. Амбель Элессдил - ваша последняя надежда.
Арион снова вскочил:
- Какая она надежда?! Она больше не Избранник!
В голосе принца прорвалось ожесточение. Каел Пинданон кивнул, соглашаясь, неприязнь отразилась на его морщинистом, изборожденном шрамами лице.
Алланон сделал еще шаг вперед.
- Вы спрашиваете, Избранник она или нет? - Горькая и насмешливая улыбка быстро промелькнула на его губах. - Тогда вам надо бы знать, что она тоже спрашивала об этом. И я сказал ей, я сказал это и ее деду, а теперь говорю вам: никто, кроме Элькрис, не может ответить на этот вопрос; ничьи чувства, ни ваши, ни ее, не имеют никакого значения. Внучка короля или изгнанница - какая разница, эльфийский принц? Ты должен заботиться о сохранении своего народа и всех остальных народов, так как эта опасность угрожает и им тоже. Если Амбель может спасти вас всех, надо забыть прошлые обиды.
Но Арион стоял на своем:
- Я не забуду. Я никогда не забуду.
- Чего же ты просишь от нас? - быстро вставил Эмер Чиос, и Арион снова сел на место. Друид повернулся к первому министру:
- Только одно. Никто - ни вы, ни я, ни сама Амбель - не вправе решать, Избранник она все еще или нет. Это право есть только у Элькрис, потому что именно Элькрис избрала ее. Значит, прежде всего мы должны спросить у дерева. Позвольте Амбель пойти в Сады Жизни, позвольте самой Элькрис решить, принять ее или отвергнуть. Если Элькрис примет ее как Избранника, она отдаст ей семя и Амбель отправится на поиски Источника Огненной Крови.
- А если Элькрис откажется от нее?
- Тогда останется надеяться, что вера командующего Пинданона в эльфийскую армию вполне обоснованна.
Арион снова поднялся, не обращая внимания на предупреждающий взгляд отца:
- Ты просишь от нас слишком многого, друид. Ты просишь, чтобы мы вновь доверились той, которая когда-то не оправдала нашего доверия.
- Я прошу, чтобы вы доверились Элькрис. - Голос Алланона был тверд. - Это все, что вы можете сделать для грядущих веков. Пусть решение будет за ней.
Арион покачал головой:
- Нет, я чувствую, здесь что-то не так, друид. Это какая-то игра. Элькрис не говорит ни с кем; она не станет говорить с этой девчонкой. - Его сердитый взгляд скользнул по Амбель. - Если она просит нашего доверия, пусть скажет, почему она опозорила себя и всю свою семью?
Алланон, обдумав, справедливо ли данное требование, посмотрел на элъфийку. Лицо Амбель было абсолютно белым.
- Я никого не хотела опозорить, - спокойно ответила она - Я просто сделала то, что, как мне казалось, должна была сделать.
- Нет, ты опозорила нас! - взорвался Арион. - Ты, дочь моего брата, я так любил его. Я честно пытался понять тебя, но не смог. То, что ты сделала, опозорило всю семью - всех нас. Опозорило память о твоем отце. Никогда ни один Избранник не отказывался от служения. Ни один! А ты... ты отвергла такую честь, будто она ничего не значит!
Амбель напряглась:
- Я не хотела быть Избранником, Арион. Я старалась служить как остальные, но не смогла. Я знала, чего от меня ждут, но я... я правда не смогла.
- Не смогла? - Арион угрожающе выступил вперед. - Почему? Я хочу знать почему? Тогда ты не сказала ни слова, теперь у тебя есть возможность объяснить - так сделай это!
- Я не могу! - ответила она уверенно и очень тихо. - Я не могу. Вы все равно не поймете, даже если бы я и хотела все объяснить, даже если бы я... - Она умоляюще посмотрела на Алланона:
- Зачем ты привез меня сюда, друид? Это бессмысленно. Ты же видишь, они не хотят. И я не хочу быть здесь. Я боюсь, разве ты не понимаешь? Позволь мне вернуться домой.
- Ты дома, - мягко ответил Алланон, в голосе его появилась печаль, которой не было раньше. Он смотрел на Ариона:
- Зачем ты задаешь эти вопросы, эльфийский принц? Подумай. Обида вызывает горечь, горечь - гнев. Если слишком далеко уйти по этой дороге, можно сбиться с пути. - Он помолчал, сосредоточенно разглядывая эльфов. - Я не знаю, что заставило эту девушку оставить ее народ. Я не знаю, что заставило ее выбрать себе другую жизнь, отличную от той, которую ей предлагали здесь, в Арборлоне. Я не берусь судить ее, у меня нет на это права. И у вас тоже. Что сделано, то сделано. На пути в Арборлон она проявила мужество и решимость. Демоны всю дорогу гнались за ней, они охотились на нее. Они до сих пор ее ищут. Возвращаясь, она немало вынесла и не раз рисковала своей жизнью. И что же, все это напрасно?
При упоминании об опасностях, которым подвергалась Амбель, в глазах Эвентина промелькнула тревога. Но Андер успел это заметить.
- Ты мог бы отвести ее к Элькрис и не спрашивая нас, - заметил вдруг Эмер Чиос. - Почему же ты все-таки спросил?
- Амбель не хотела возвращаться сюда, - ответил друид. - Она пришла в Арборлон только потому, что я убедил ее помочь своему народу. Но она должна сделать это открыто, не тайно и не втихомолку. Она предстанет перед Элькрис только после вашего одобрения.
Он обнял девушку за плечи. Амбель удивленно взглянула на него снизу вверх.
- Вы должны сделать свой выбор. - Лицо друида оставалось бесстрастным. - Кто из вас поддержит ее, высокие эльфы?
Все мгновенно притихли, напряженная тишина наполнила комнату. Эльфы и друид смотрели друг на друга. На дальнем конце стола нервно заерзал второй таинственный человек, пришедший с Алланоном. Все почти забыли о нем. Время шло. Никто не произнес ни слова.
Потом Андер Элессдил увидел, что друид смотрит прямо на него, что-то странное было в его взгляде. Андер почувствовал, что какая-то мысль, как мгновенная вспышка света, прошла между ними, невысказанная, почти неосознанная. Но в этот момент принц понял, что ему надо делать.
Он медленно встал.
- Андер! - услышал он протестующий возглас брата.
Он быстро взглянул на Ариона, увидел грозное предупреждение в его глазах и тут же отвел взгляд. Молча он прошел вдоль стола и остановился перед Амбель. Она смотрела на него испуганно, как дикий зверек, в любую секунду готовый сорваться и убежать. Андер нежно сжал ее плечи и, наклонившись, поцеловал в лоб. Девушка крепко обняла его в ответ, в ее глазах блеснули слезы.
Потом поднялся Эмер Чиос.
- По-моему, здесь не должно быть сомнений, высокие эльфы, - обратился он к остальным. - Каково бы ни было наше личное мнение, прежде всего мы должны думать о спасении эльфов.
Он прошел вперед и присоединился к Андеру.
Криспин быстро взглянул на Эвентина. Король сидел выпрямившись в своем кресле; когда он встретился глазами с капитаном, его лицо не выражало ничего. Криспин поднялся и тоже присоединился к Андеру.
Совет разделился поровну. Трое стояли рядом с Амбель, трое оставались за столом. Эвентин смотрел на Ариона. Наследный принц твердо встретил взгляд своего отца, потом с ожесточением посмотрел на Андера:
- Я не так глуп, как мой братец. Я говорю: нет. - Теперь король смотрел на Пинданона. Взгляд командующего был тяжел и прям.
- Я верю в эльфийскую армию, а не в это дитя. - Старик как будто засомневался. - Но это - твоя плоть и кровь. Я присоединюсь к тебе, мой король. Решать здесь тебе. Подумай как следует.
Все взгляды сосредоточились на Эвентине. Король словно не замечал этого: сидел глядя прямо перед собой, на лице его появилось выражение смирения и печали. Он медленно водил руками по столу, потом крепко сжал их и поднялся:
- Решено. Амбель предстанет перед Элькрис. Совет закрыт. Все свободны.
Арион поднялся, бросил на брата уничтожающий взгляд и без единого слова вышел из зала Большого Совета.
Вил Омсворд видел боль и отчаяние, отразившиеся в глазах Андера Элессдила, когда он смотрел вслед удаляющемуся брату. Между ними легла глубокая трещина, и. вряд ли она когда-нибудь закроется. Потом Вил неожиданно встретился глазами с эльфийским принцем и застенчиво отвернулся.
Алланон заговорил опять, он сообщил оставшимся, что Амбель отдохнет день-два, прежде чем идти к Элькрис, потом надо будет собраться опять. Вил поднялся, поплотнее запахивая плащ: Алланон предупредил его о том, чтобы он никому не показывался. Совет начал расходиться, и долинец подошел поближе к Амбель. Он видел, как Андер Элессдил оглянулся на них, как бы в замешательстве, но ничего не сказал и вышел из зала. Алланон отвел Эвентина в сторону и что-то говорил ему, тихо и таинственно. Они будто о чем-то спорили. Потом, неохотно кивнув друиду, король тоже вышел вслед за остальными. Вил и Амбель остались наедине с Алланоном. Друид сделал им знак:
- Следуйте за мной.
Он быстро вывел их из зала Совета по наружной галерее на улицу. Они стояли в прохладной темноте, друид медлил, прислушиваясь, затем повернулся к ним.
- Амбель, - он помолчал, стараясь поймать ее взгляд, - я хочу, чтобы ты пошла к Элькрис сейчас.
Удивление и замешательство отразились на лице эльфийки.
- Но почему? - спросила она, не веря тому, что услышала. Затем покачала головой:
- Нет. Я не готова. Мне нужно время! Ведь ты только что сам сказал дедушке и всем остальным, что я пойду к Элькрис через день или два.
Алланон терпеливо кивнул:
- Это была маленькая, но необходимая хитрость. И потом, какая тебе нужна подготовка? Ведь это не проверка твоего мастерства или способностей, здесь не нужно специально готовиться. Ты либо Избранник, либо нет. Вот и все.
- Я устала, друид. - Теперь ее голос звучал раздраженно. - Я очень устала, и мне надо поспать. Я не могу идти сейчас!
- Но ты должна! - Он помедлил. - Я знаю, ты устала, я знаю, тебе надо поспать. Но придется чуть-чуть подождать. Сначала ты должна пойти к дереву.
Она напряглась, затравленное выражение мелькнуло в ее глазах. Потом она расплакалась. Все, что произошло: неожиданное появление друида в Надежном Приюте, известие о смерти Избранников и гибели Элькрис, необходимость возвращения в Арборлон, жуткое бегство на север, противоборство с Советом и теперь еще это, - все разом навалилось на Амбель и сокрушило ее волю. Все ее защитные силы рухнули. Она стояла перед ними, маленькая и несчастная, и горько плакала, с трудом сдерживая злые, несправедливые слова, готовые сорваться с ее губ. Когда Алланон сделал шаг к ней, Амбель испуганно отшатнулась. Вил Омсворд беспомощно смотрел на нее.
Наконец она перестала плакать и заговорила, почти шепотом:
- Это действительно необходимо, друид, чтобы я пошла к ней сейчас? - Алланон кивнул:
- Да, Амбель. Повисла долгая тишина.
- Ну что ж, тогда я иду.
Спокойная и сдержанная, она снова присоединилась к ним. Алланон молча повел их по улицам города.

Глава 19

Бледно-серебристый свет луны струился с небес и омывал летнюю ночь. Медленными, головокружительными волнами поднимались сладкие ароматы, они танцевали в теплых потоках ветра, наполняя собой Сады Жизни. Пятнистые тени ложились на яркие цветы, соединяясь в причудливые узоры белого и черного. Маленькие насекомые мелькали в воздухе внезапными вспышками, не оставляющими следа.
А на вершине небольшого холма одинокое и отчужденное волшебное дерево, называемое эльфами Элькрис, продолжало свой медленный, но неотвратимый путь к смерти. Долгий путь близился к концу. Совершенная красота Элькрис почти исчезла, соразмерность ее очертаний была нарушена. Серебристая кора шелушилась и клочьями слезала со ствола и ветвей, гнилая и почерневшая. Когда-то кроваво-красные листья свернулись, высыхая, многие уже опали; они усеивали землю внизу - сухая, поблекшая шелуха, шуршащая на ветру. Как побитое непогодой пугало, Элькрис стояла на фоне ночного неба - высыхающий остов.
Застыв у подножия холма, Амбель со спутниками молча глядела на нее. Скрытые капюшонами лица поднялись к лунному свету. Когда Амбель наконец заговорила, ее шепот, как крик, прорезал глубокую тишину:
- Алланон, она такая печальная... Друид не ответил, но было видно, как он напрягся. Запах сирени пронесся над ними, на мгновение задержался в воздухе и пропал. Амбель смотрела на мага, крепко сжав руки.
- Ей больно?
Друид едва заметно качнул головой:
- Немного.
- Она умирает?
- Да. Жизнь ее заканчивается. Ее время почти прошло.
Настала долгая тишина.
- И ты ничего не можешь для нее сделать?
- Все, что можно для нее сделать, будет сделано тобой, - мягко ответил друид.
Амбель вздохнула, дрожь прошла по ее телу. Она приняла свою судьбу. Время шло. Вил устало переступил с ноги на ногу, ожидая, когда эльфийка соберется с духом. Но для нее это было непросто. Ведь она не предполагала, что придет сюда уже сегодня; никто из них не предполагал. Они надеялись выспаться и отдохнуть. Они не спали с той самой ночи, когда им пришлось бежать в долину Ринн, силы их были на исходе.
- Она спит, - вдруг прошептала Амбель.
- Для тебя она проснется, - ответил друид.
"Но Амбель не хочет этого, - подумал Вил. - Она никогда этого не хотела. И не просто не хотела - она боялась. Она говорила об этом там, в Надежном Приюте. Однако не говорила почему".
Вил взглянул вверх. Что может быть путающего в Элькрис?
- Я готова. - Амбель сказала это спокойно и просто.
Алланон помолчал, затем кивнул:
- Тогда иди. Мы подождем тебя здесь.
Некоторое время Амбель стояла, как бы ожидая, что друид скажет что-то еще. Но он молчал. Амбель поплотнее закуталась в плащ и пошла по пологому склону, подняв лицо к тихому изможденному дереву, которое ждало ее на вершине.
Она не оглянулась на них.
Амбель быстро поднялась и остановилась перед Элькрис. Она не решалась подойти ближе к дереву и стояла чуть в стороне, крепко стиснув руки под плащом. Внизу раскинулась Западная Земля, до самого горизонта, куда ни бросишь взор, и Амбель почувствовала себя маленькой и беззащитной. Ночной ветерок обдувал ее лицо, донося запахи цветов. Амбель глубоко вдыхала их, стараясь успокоиться.
"Еще минуточку, - говорила она себе. - Еще одну минуточку..."
Как она боялась!
Даже теперь она не могла понять почему. А понять было нужно, хотя бы для того, чтобы справиться с этим страхом. Но она не могла. И от этого было еще хуже. Страх, нелепый, слепой, беспричинный, был с ней всегда, он таился в глубинах ее сознания, как хищный зверь выбираясь наружу, когда Амбель думала об Элькрис. Она боролась со своим страхом, боролась решительно, но он все равно возвращался, неукротимый, темный. Она еще могла справляться с ним в Надежном Приюте, но здесь, в Арборлоне, в Садах Жизни, в дюжине футов от Элькрис, вспоминая ее прикосновения... Амбель вздрогнула от воспоминаний. Именно этого касания она и боялась, действительно боялась. Но почему? Ведь оно было совершенно безопасным. "Элькрис прикасается к тебе только затем, чтобы передать свои мысли". Но с самого первого раза у Амбель было ощущение чего-то большего. Чего-то... Крик совы прервал ее мысли. Она очнулась и поняла, что стоит здесь уже несколько минут, а те двое внизу, должно быть, видят ее. Она не хотела, чтобы они на нее смотрели.
Друид и долинец молча наблюдали, как Амбель зашла за Элькрис и скрылась из виду. Они постояли еще немного, но эльфийка не появилась; тогда Алланон без слов уселся на траву. Вил помедлил и сел рядом.
- Что ты будешь делать, если Элькрис не примет ее?
Друид даже не повернул головы.
- Этого не случится.
Долинец минуту колебался, прежде чем заговорил снова:
- Ты что-то знаешь о ней, ведь так? Что-то, о чем не сказал нам.
- Нет. - Голос Алланона был холоден. - Я сказал все, что вам нужно знать.
- Значит, я прав.
- Твое дело, долинец, следить за тем, чтобы с ней ничего не случилось, когда вы покинете Арборлон.
Тон, которым это было сказано, ясно указывал на то, что вопрос исчерпан. Вил почувствовал себя как-то неуютно.
- Тогда, может быть, ты мне ответишь на другой вопрос? - спросил он через некоторое время. - Ты можешь сказать, почему она так боится Элькрис?
- Нет.
Вила трясло от возбуждения.
- Почему нет?
- Потому что я сам не до конца это понимаю. Думаю, она и сама не знает почему. Во всяком случае, если она сочтет нужным, она скажет тебе сама.
- Что-то я сомневаюсь. - Вил подался вперед. - Она не хочет говорить об этом.
Алланон не ответил. Они сидели молча, время от времени поглядывая на вершину холма, где стояла Элькрис. Амбель не было видно. Вил посмотрел на друида:
- Ей там ничто не грозит? Ведь она одна.
Маг ответил ему успокаивающим взглядом: нет, ничего. Вил ждал, что друид объяснит ему это, но Алланон упорно молчал. Долинец пожал плечами. По крайней мере, они поблизости и в случае чего защитят ее.
Но он надеялся, что им не придется этого делать.
Амбель долго стояла без движения. Она просто не могла заставить себя шевельнуться. Страх парализовал ее. Она застыла, напряженная и похолодевшая, в каких-то пяти шагах от ближайшей ветки и как зачарованная смотрела на Элькрис. Страх, обжигающе-холодный как жидкий лед, сковал ее, лишив даже способности размышлять. Она потеряла всякое ощущение времени и пространства.
Наконец она двинулась вперед; это было так, словно вместо нее шел кто-то другой. Позже, думая об этом, Амбель могла только припомнить, что расстояние между ней и Элькрис сокращалось, а потом и вообще исчезло. Она стояла прямо под навесом ветвей, затерянная в сумраке. Ветер стих, холод внутри Амбель сменился жаром.
Она молча опустилась на колени посреди мертвых листьев и сломанных веток и сложила руки. Она ждала.
Тонкая ветка опустилась вниз и нежно обвила ее плечи.
АМБЕЛЬ... Эльфийка заплакала.
Они долго молчали, как вдруг Вил припомнил странные слова, сказанные недавно друидом. Вил решил было для себя, что больше ни о чем не спросит Алланона, но не мог преодолеть своего любопытства.
- Алланон?
Друид хмуро поглядел на него.
- Меня беспокоит одна вещь. - Вил помолчал, приводя в порядок свои мысли. - Когда Амбель напомнила тебе о том, что ты говорил Совету о днях отдыха перед тем, как ей идти к Элькрис, ты сказал, что это необходимая хитрость. Что ты имел в виду?
Лунный свет упал на лицо Алланона, высветив знакомую насмешливую улыбку.
- Я все думал, когда же ты спросишь об этом, Вил Омсворд. - Он засмеялся. - Ты поистине неисправим, твое любопытство безгранично.
Вид уныло сморщился:
- Так ты ответишь мне или нет? - Алланон кивнул:
- Но мой ответ вряд ли тебе понравится. Эта хитрость была необходима, потому что среди эльфов есть шпион.
Долинец похолодел:
- Как ты узнал об этом?
- Я его вычислил. Элементарная логика. Демоны ждали меня в Параноре. Они ждали меня, долинец, - не преследовали. Значит, они знали заранее, что я приеду туда Дальше: как они вообще узнали обо мне? Только Эвентин знал, что я вернулся в Четыре Земли. Только Эвентин знал, что я собираюсь в Паранор; я сказал ему, что посмотрю там летописи друидов, где должно было быть что-нибудь об Обереге. Я предупредил Эвентина о том, чтобы он никому не говорил о моем появлении; и я уверен, что он сделал именно так, как я просил. - Он помолчал. - Поэтому остается предположить только одно. Кто-то подслушал наш разговор и потом передал его демонам.
Вил смотрел на него с сомнением.
- Но как такое могло случиться? Ты же сам сказал, что до твоего разговора с Эвентином никто не знал, что ты вернулся в Четыре Земли.
- Я тоже не могу понять этого, - заметил друид. - Шпионом должен быть тот, у кого есть свободный доступ к королю, кто знает обо всем, что тот собирается делать. Может быть, кто-то из личной гвардии. - Он пожал плечами. - К счастью, я не говорил королю, где можно найти Амбель, иначе демоны добрались бы до нее гораздо раньше, чем мы. Думаю, они могли бы добраться и до тебя тоже.
Вил почувствовал, как по телу пробежали мурашки. Даже теперь это предположение смутило его. Впервые он был благодарен друиду за его сдержанность и молчаливость.
- Но если все это так, почему ты сказал так много на Большом Совете? - спросил он. - Для шпиона это прекрасная возможность узнать побольше.
Друид подался вперед:
- Да, неплохая возможность. На самом деле это входило в мои планы: я должен убедиться, что он действительно есть. По этой причине я и пошел на хитрость. Видишь ли, демоны уже знают, что мы здесь, и знают, зачем мы здесь. Они знают, кто я и кто Амбель. Правда, пока не знают, кто ты. То, что им известно, они узнали из моего разговора с Эвентином и во время погони за нами от Надежного Приюта. На Большом Совете я не сказал ничего нового, кроме одного маленького пункта. Я сказал, что, прежде чем идти к Элькрис, Амбель несколько дней отдохнет. Поэтому, по крайней мере сегодня, они не будут ждать от нас никаких действий. Надеюсь, это даст нам небольшое, но очень полезное преимущество.
- Что за преимущество? - нахмурился Вил. - Что ты задумал, Алланон? Друид поджал губы:
- Боюсь, тебе придется потерпеть еще немного. Но я обещаю, ты получишь ответ до того, как наступит рассвет. Это справедливо?
"Абсолютно несправедливо", - мрачно подумал Вил. Однако настаивать было бессмысленно, он уже знал, что друид никогда не меняет своих решений.
- И еще одно. - Алланон предостерегающе положил руку ему на плечо:
- Не говори об этом Амбель. Она и без того напугана, не надо пугать ее еще больше. Пусть все это останется между нами.
Вил кивнул. С этим он был полностью согласен.
Через несколько минут из-за дерева неожиданно появилась Амбель. Она постояла в нерешительности, четко вырисовываясь на фоне ночного неба, затем направилась к ним. Шла она очень медленно, осторожно, как будто была не уверена в своих движениях, крепко прижав к груди руки. Капюшон был опущен, длинные каштановые волосы развевались у нее за спиной. Когда она приблизилась, Вил с Алланоном разглядели ее пораженное, взволнованное лицо. Оно было бледным, слезы текли по щекам, неприкрытый страх стоял в глазах.
Она подошла к ним и остановилась. Ее била дрожь.

Предыдущая страница 8 Следущая страница


Терри Брукс

- Алланон?.. - Амбель плакала, не в силах произнести больше ни слова.
Друид увидел, что девушка на грани обморока, быстро подошел к ней и крепко прижал к себе. Она не сопротивлялась, только плакала, тихо, беззвучно. Он держал ее долго, и за это время никто не произнес ни слова. Вил стоял в замешательстве, чувствуя свою полную бесполезность.
Наконец Амбель перестала плакать. Друид отпустил ее и отступил на шаг. Она постояла, опустив голову, потом взглянула прямо на Алланона.
- Ты был прав, - прошептала она.
Эльфийка протянула вперед сложенные руки и медленно открыла ладони. Там, подобное серебристо-белому камешку безупречной формы, лежало семя Элькрис.

Глава 20

Алланон сразу же увел их из Садов. Низко опустив капюшоны и плотно закутавшись в плащи, они проскользнули через ворота мимо Черных Стражей и направились обратно в город. Друид не сказал, куда ведет их, и они не спрашивали. Всю дорогу никто не проронил ни слова. Все очень устали, Вил и Амбель едва держались на ногах. Время от времени долинец тревожно поглядывал на эльфийку: он переживал за нее больше, чем за себя. Но она шла с непроницаемым лицом, ничем не выдавая того, что творится у нее в душе, и Вилу оставалось только догадываться об этом.
Они уже шли по городу, и Вил понял, что они направляются к королевскому дворцу. По-прежнему не говоря ни слова, Алланон провел их через королевский парк к южному крылу темного дворца, мимо высоких сосен, мимо разросшихся кустов к маленькой нише в стене, где высокие окна скрывались в густой тени. Друид слегка постучал по стеклу. Они подождали минуту - занавески в окне чуть отодвинулись. Кто-то открыл задвижку, и окно распахнулось. Алланон быстро втолкнул своих спутников внутрь, украдкой огляделся, потом влез сам, закрыв за собой окно.
Несколько секунд они стояли в полной темноте, прислушиваясь к слабому звуку шагов: кто-то медленно двигался по комнате. Затем зажглась свеча. Теперь Вил видел, что они находятся в небольшом кабинете; по стенам, обитым дубом, шли длинные ряды книжных полок. В дальнем конце комнаты зашевелился старый пес, поднял свою лохматую голову и приветливо замахал хвостом.
Эвентин Элессдил поставил свечу на стол и повернулся к ним.
- Все готово? Все меры приняты? - Глубокий голос Алланона нарушил тишину. Старый король кивнул.
- А личная гвардия? - Друид уже направлялся к единственной двери, ведущей в коридор. Он открыл ее, быстро выглянул и снова закрыл.
- Все спят, кроме Роя и Дардана, но они стоят на часах у дверей моей спальни и уверены, что я тоже сплю. Здесь нет никого, кроме старого Манкса.
Пес поднял голову при упоминании своего имени, потом снова опустил ее и закрыл глаза.
Алланон вернулся на место.
- Тогда начнем.
Жестом он велел Вилу и Амбель сесть у стола, затем принес себе третий стул. Вил устало подошел и сел, Амбель направилась было за ним, но остановилась, глядя на деда. Эвентин тоже взглянул на нее, секунду поколебался, потом быстро шагнул вперед и обнял внучку. Амбель как будто застыла в напряжении, затем крепко обвила его руками.
- Я люблю тебя, дедушка, - прошептала она. - Я скучала по тебе.
Старый король молчал; он склонился к ее плечу, одной рукой гладя Амбель по волосам, потом нежно взял обеими руками ее лицо и повернул к себе.
- То, что случилось, Амбель, забыто. Больше не будет никаких горьких слов. Это твой дом. Останься здесь, со своей семьей. Я очень хочу, чтобы ты осталась.
Девушка печально покачала головой:
- Дедушка, я говорила с Элькрис. Она сказала, что я - Избранник. Она дала мне семя.
Лицо старика побледнело, слезы навернулись на глаза.
- Прости, Амбель. Я знаю, ты хочешь, чтобы все было иначе. Я тоже этого хочу, поверь мне.
- Я верю, - ответила она, в ее глазах застыло отчаяние.
Она отпустила Эвентина и села за стол вместе с Вилом и Алланоном. Некоторое время король стоял, не сводя изучающего взгляда с внучки, которая выглядела потерянной и испуганной, как заблудившийся ребенок, но потом овладел собой и сел напротив них.
Алланон подался вперед и положил руки на стол.
- После Большого Совета мы договорились, что ночью соберемся здесь, одни и втайне. То, что будет сказано сейчас, останется только между нами четырьмя. Больше никто не будет знать об этом. Время идет, нам надо действовать быстро, если мы собираемся спасти эльфов. Элькрис теряет силу. Очень скоро демоны ворвутся в Четыре Земли. Эвентин и я будем здесь, чтобы встретить их, когда это случится. А ты, Амбель, и ты, Вил, - вы пойдете на поиски Источника Огненной Крови. - Он повернулся к эльфийке:
- Если бы я мог, я бы сам пошел с тобой. Я бы пошел с тобой, будь у меня хоть малейшая возможность, но ее нет. Один из демонов, вырвавшихся из-за стены Запрета, обладает такой же силой, что и я. А есть еще и другие. Эльфы не справятся с ними без моей помощи. Только волшебство может противостоять волшебству. Так было всегда.
Но вместо себя я посылаю Вила Омсворда. Поверь мне, Амбель, это не случайный выбор. Его дед ходил со мной на поиски Меча Шаннары, это он нашел Меч, а потом бился один на один с Чародеем-Владыкой и уничтожил его. Его дядя Флик однажды спас жизнь твоему деду. У Вила есть сила духа, которая отличала тех двоих, и у него есть чувство долга. Ты знаешь, что он - хранитель эльфийских камней. Когда-то я сам дал их его деду. Вил защитит тебя. Он будет с тобой, Амбель, он не оставит тебя.
Настала долгая тишина. Вил чувствовал смущение от слов друида, смущение и неловкость. Он быстро взглянул на Амбель: она внимательно смотрела на него.
- Ты - Избранник на службе у Элькрис, - продолжал Алланон, стараясь снова поймать взгляд эльфийки. - Мы все хотели, чтобы было иначе, но все есть как есть, и мы должны принять это. Ты - последняя из Избранников, последняя надежда своего народа. Ты одна можешь возобновить и укрепить Запрет. Это тяжелая обязанность, Амбель, но, если ты не сделаешь этого, эльфы и демоны будут долго сражаться, пока кто-нибудь - или и те и другие вместе - не будут уничтожены. Элькрис доверила тебе свое семя, и поэтому ты должна найти Источник Огненной Крови. Это непросто. Источник Огненной Крови находится в месте, называемом Оберег, а Оберег - часть древнего мира. Этого мира больше нет, он полностью изменился. Постепенно это название забылось. Даже Элькрис больше не знает дорогу туда. И мы бы утратили все безвозвратно, если бы не летописи друидов. Только эти писания - связующее звено между прошлым и настоящим. Я читал их и знаю теперь, где искать Оберег. - Он помедлил. - В Диких Дебрях.
Никто не произнес ни слова. В этом не было необходимости. Даже Вил Омсворд, долинец, житель Южной Земли, который до этого никогда не бывал на Западе, и тот слышал о Диких Дебрях. Дикий край, коварный и грозный, лежал к югу от родины эльфов, со всех сторон окруженный неприступными горами и топями. Там было едва ли полдюжины деревушек, населенных исключительно ворами, разбойниками и головорезами всех мастей. К счастью, они редко покидали свои поселения, так как, по слухам, окрестные леса кишели тварями, с которыми даже такие забубенные головы не горели желанием встретиться. Вил глубоко вздохнул:
- А где именно в Диких Дебрях находится Источник Огненной Крови? - Алланон покачал головой:
- Я не могу сказать точно. Летописи друидов редко ссылаются на географию древнего мира, а те указатели, которые существовали тогда, давно исчезли. Тебе придется положиться на эльфийские камни.
- Но это будет слишком опасно. - Долинец откинулся на спинку стула. - Если я воспользуюсь эльфинитами, это укажет демонам, где нас искать.
- К несчастью, это так. Надо быть очень осторожным. Я расскажу тебе все, что сказала Элькрис об Обереге Избранникам до того, как они были убиты. Это поможет вам. Оберег находится в глухом месте, окруженном со всех сторон болотами и горами. Еще она говорила о плотном тумане, который накатывает и исчезает, посредине тумана стоит одинокая гора, в ней много тоннелей - целый лабиринт уводит глубоко под землю. Где-то внутри есть дверь из стекла, которое нельзя разбить. За этой дверью - Источник Огненной Крови. - Друид поднял голову. - Как видишь, общее описание Диких Дебрей остается довольно точным даже теперь, когда прошло столько лет и земля неузнаваемо изменилась. Может быть, и все прочее осталось точно таким же, как описала Элькрис. Может быть, Источник Огненной Крови все еще где-то в лабиринте тоннелей, в одинокой горе. - Он пожал плечами:
- Увы, это все, что я знаю.
Вил выжал из себя улыбку, которая должна была, видимо, означать бодрую готовность. Он не мог смотреть в сторону Амбель.
- Как мы попадем в Дикие Дебри? - спросил он.
Друид вопросительно посмотрел на Эвентина, но король эльфов был поглощен своими мыслями и не сразу заметил это. Наконец он взглянул на друида и отсутствующе кивнул:
- Все готово.
Алланон как будто колебался, потом повернулся к Амбель:
- Твой дед решил, что капитан Криспин, командир личной гвардии, будет вашим проводником и защитником. Криспин - находчивый и отважный солдат, он сослужит вам хорошую службу. Он отобрал по поручению короля шестерых Эльфийских Охотников вам в сопровождение. Конечно, шесть мало, но в данном случае, чем меньше, тем лучше: это привлечет меньше внимания и позволит передвигаться быстрее.
Мы с королем все обдумали. Вы выйдете из города тайно - об этом позаботится капитан Криспин. Только он знает о вашей миссии. Он со своим отрядом пройдет с вами столько, сколько будет нужно. Они знают, что с вами ничего не должно случиться, и сделают все, чтобы защитить вас.
- Алланон! - Это внезапно заговорил Эвентин, тревога отразилась на его лице, проницательные глаза нашли глаза друида. - Я не все сказал тебе, осталось еще одно. Я просто не успел, у нас было так мало времени после Большого Совета. Скажу теперь. Это очень важно, особенно для них, ведь демоны, которые гнались за ними так долго, будут выслеживать их и дальше. - Он подался вперед, опершись руками на стол. В тусклом свете свечи его лицо казалось очень старым. - Ты знаешь, как погибли Избранники, но Вил и Амбель, возможно, не знают. - Его глаза сверкнули. - Они были разорваны на куски, изуродованы почти до неузнаваемости.
На лицах эльфийки и долинца отразился ужас. Король нежно положил руку на плечо внучки:
- Я сказал это не для того, чтобы напугать тебя, Амбель, и тебя, Вил. - Он поглядел на Алланона. - После того как вы ушли из Арборлона, здесь были еще смерти, очень похожие на эту. Много смертей. Что бы это ни было, оно бродило в округе и систематически уничтожало всех, на кого натыкалось - будь то человек или зверь, молодой или старый, - всех. Погибло более пятидесяти эльфов, и все одинаково - все разорваны на куски. Три дня назад эта тварь подстерегла и уничтожила целый эльфийский патруль - шестерых вооруженных мужчин. Неделю назад она напала на казармы в северной части города. Убито двадцать эльфов, во сне. Демоны рыскают по Западной Земле, было уже много таких чудовищных нападений, и все какие-то непоследовательные, хаотичные, явно не обдуманные заранее. Тварь, убившая Избранников, знала, что делает, она убивала целенаправленно. Эти же убивают всех, кто попадет им под руку. Мы пытались выследить их, но безуспешно. Мы никого не нашли. Мы их даже не видели. Ни одного. Но они здесь, они охотятся за нами. - Король помедлил. - Они уже посылали кого-то убить Избранников. И он сделал это. Убил всех, кроме одного. Они могут послать кого-нибудь снова.
Амбель побелела. Алланон задумчиво теребил бороду.
- Очень похоже на демона древнего мира, - размышлял он вслух. - Демон, который убивает в силу инстинкта. Они называли его Жнец.
- Это не важно, как его называли, - вдруг заговорил Вил. - Важно только одно: как избежать встречи с ним.
- Секретность, - коротко ответил Алланон. - Он злобен, коварен и очень хитер, но пока у него нет причины думать, что вы покинули Арборлон. Если он поверит, что вы все еще здесь, если они все поверят этому, то не будут искать вас в других местах. Может быть, нам удастся перехитрить их. - Он повернулся к Эвентину:
- Очень скоро настанет час, когда Элькрис больше не сможет поддерживать стену Запрета. Демоны, заключенные внутри, сконцентрируют всю свою мощь и вырвутся на свободу. Мы не можем ждать. Нам надо определить то место, где они попытаются вырваться, и сделать все, что в наших силах, чтобы предотвратить это. Если у нас ничего не получится, мы будем сражаться, чтобы задержать их продвижение к Арборлону. А они будут рваться именно сюда, для того чтобы уничтожить Элькрис. Ведь они не выносят ее, не просто ненавидят, а именно не выносят физически. Они помнят, что она была их проклятием, пока была сильна. Мы должны дать Амбель время дойти до Источника Огненной Крови и вернуться обратно. Мы не можем пустить демонов в Арборлон. Короче, - слово на мгновение повисло в тишине, - мы перехитрим демонов, будем вести себя так, будто вы еще не ушли. Демоны знают, что именно я привел Амбель сюда, они ожидают, что я буду с ней, когда она покинет город. Этим мы и воспользуемся. Отвлечем их внимание. Когда они поймут, что к чему, вы уже будете далеко.
"Если их шпион не более сообразительный, чем ты думаешь", - хотел было сказать Вил, но удержался. Алланон откинулся назад.
- Вы выйдете на рассвете.
Вил уставился на него, не веря своим ушам:
- На рассвете? Сегодня? Амбель вскочила на ноги:
- Это невозможно, друид! Мы оба устали! Мы не спали почти двое суток! Нам надо хорошо отдохнуть, уж конечно не несколько часов, прежде чем мы снова пустимся в путь!
Алланон поднял обе руки:
- Тише, эльфийка! Ты думаешь, я не понимаю? Но смотри сама: демоны знают, зачем ты пришла сюда, - взять семя Элькрис и отнести его к Источнику Огненной Крови. Значит, они будут внимательно следить за выходами из города. Но сейчас они будут это делать не так тщательно, как через день или два. И знаешь почему? Они ждут, что сначала ты отдохнешь. Именно поэтому ты должна уйти немедленно. У тебя есть прекрасная возможность ускользнуть от них.
Теперь Вил понял: это было то преимущество, которое давала им ложь друида на Большом Совете.
- Вы отдохнете после того, как уйдете из города, - пообещал Алланон. - Два дня пути - и вы на эльфийской заставе в Беличьем лесу; там вы прекрасно выспитесь. А задерживаться в Арборлоне очень опасно. Чем быстрее вы уйдете отсюда, тем лучше для вас.
Вил никак не хотел примириться с этим, но слова Алланона звучали убедительно. Он быстро взглянул на Амбель. Несколько секунд она молча смотрела на него, разочарованная и сердитая, потом повернулась к Алланону:
- Прежде чем я уйду, я хочу увидеть маму. - Друид покачал головой:
- Это не слишком удачная идея, Амбель. Она сжала губы:
- Похоже, ты думаешь, что за тобой всегда последнее слово, друид, что бы я ни собиралась сделать. Но это не так. Я хочу видеть маму.
- Демоны знают, кто ты. Наверняка они знают и твою маму. Они прежде всего пойдут к ней и будут ждать тебя именно там. Это опасно.
- Мне вообще опасно находиться в Арборлоне. Но я знаю, ты поможешь мне повидать маму. - Она опустила глаза. - Или ты действительно полагаешь, что я увижу ее, когда вернусь?
Повисла гнетущая тишина, Смуглое лицо Алланона мгновенно утратило всякое выражение, как будто он боялся выказать что-то, что должно было оставаться сокрытым. Вил заметил эту перемену, и она его озадачила.
- Как хочешь, - согласился друид. Он поднялся. - Теперь вам надо поспать, хотя бы немного. Мы должны разойтись.
Эвентин поднялся вместе с ним и повернулся к внучке.
- Я хочу извиниться за Ариона, за его грубость на Совете, - произнес он с таким видом, будто собирался сказать что-то большее, но не мог. Король покачал головой:
- Думаю, со временем он поймет, так же как я... Он неуклюже повернулся, взял Амбель за плечи и поцеловал в обе щеки.
- Если бы я не был так стар... - начал он с чувством, но Амбель приложила палец к его губам, заставив его замолчать.
- Ты не настолько стар, чтобы не видеть, что здесь ты нужнее. Здесь, а не там, куда ты пошел бы со мной. - Она улыбнулась, но в глазах стояли слезы, когда она целовала деда.
Почти не осознавая, что он делает, Вил отошел от стола и направился к спящему Манксу. Старый пес услышал его шаги, один глаз вопросительно уставился на долинца. Вил нагнулся, чтобы погладить пса, но тот низко, едва слышно, угрожающе зарычал. Вил отпрянул.
"Какой недружелюбный", - подумал про себя долинец.
Он повернулся и пошел назад к столу. Эльфийский король пожал ему руку и пожелал удачи. Потом вместе с Амбель Вил последовал за Алланоном обратно, через высокое окно, в ночь.

Глава 21

Алланон повел их к маленькому домику, где-то на лесистом склоне на северной окраине города. Ничто не выделяло его из многочисленных подобных ему строений, и Вил подумал, что, наверное, именно поэтому друид и выбрал его. Когда они вошли, дом был пуст, было видно, что совсем недавно здесь жили. Алланон не стал объяснять, куда делись владельцы. Он вошел в дом, словно это его собственное жилище, свободно ориентируясь в темноте, зажег в гостиной несколько масляных ламп, плотно задернул шторы на окнах и быстро проверил остальные комнаты. Вил и Амбель ждали его в гостиной, у маленького столика с вышитыми салфетками, на котором стояли свежесрезанные цветы. Друид почти мгновенно вернулся, неся с собой хлеб, сыр, фрукты и кувшин с водой. Они молча поели.
После ужина Алланон отвел Амбель в маленькую комнатку в глубине дома. Единственное окно спальни было заперто на задвижку и закрыто тяжелыми шторами. Друид тщательно осмотрел замки, потом кивнул. Амбель без слов направилась к кровати. Она так устала, что не смогла даже раздеться, только скинула башмаки и устало повалилась на покрывало. Заснула она почти мгновенно. Алланон накрыл ее легким пледом и вышел из комнаты, беззвучно закрыв за собой дверь.
Оставленный в одиночестве, Вил вглядывался в темноту за окном, огни ночного города подмигивали ему, как светлячки в сумраке леса. Он тревожно оглянулся, заслышав шаги друида.
- Нам надо поговорить, Алланон. - Похоже, маг ждал этого.
- Опять вопросы, Вил Омсворд? Много?
- Не то чтобы очень. - Вил выглядел смущенным.
- Я вижу. Тогда почему бы нам не сесть?
Вил кивнул, и они уселись за маленький столик друг против друга. Казалось, долинец не знает, как ему приступить к разговору. Алланон спокойно смотрел на него и ждал.
- Что-то случилось со мной тогда, в Тирфинге, когда я пытался вызвать силу эльфийских камней, что-то, чего я не понимаю, - начал наконец Вил, стараясь не смотреть в глаза мага. - Я не хотел говорить об этом, боялся, ты подумаешь, будто я ищу отговорку, чтобы не ехать в Дикие Дебри.
- Глупо, - спокойно ответил Алланон. - Расскажи мне, что произошло. - Долинец будто не слышал его.
- Но ведь мне надо охранять Амбель, поэтому все-таки я решил рассказать. Мое дело - защищать ее, а не носиться со своим самолюбием.
- Расскажи, что произошло, - повторил друид. Вил поднял глаза:
- Я попытаюсь объяснить, если смогу. Я уже говорил, что, когда демон приблизился ко мне и я решил использовать силу камней, что-то внутри меня сопротивлялось этому. Какой-то барьер встал между мной и эльфинитами. Я поднял камни перед собой и попытался проникнуть в глубь их, чтобы высвободить их силу, но ничего не получилось. В тот момент я был уверен, что ты ошибся и я не могу использовать эльфийские камни, как это делал мой дед. Я думал тогда, что умру. Но потом, буквально за мгновение до того, как демон обрушился бы на меня, барьер сломался, сила камней вырвалась наружу и уничтожила чудище. - Вил остановился перевести дыхание. - Я потом много размышлял над этим. Поначалу я решил, что просто не понимаю, как надо пользоваться эльфинитами, и моя неопытность или замешательство вызвали их сопротивление. Но теперь думаю иначе. Там было что-то другое. Оно было во мне и шло от меня.
Друид молча смотрел на Вила; некоторое время он теребил бороду и, казалось, был полностью поглощен этим занятием. Наконец он опустил руку.
- Вспомни, что я говорил тебе: магия эльфийских камней - это очень старая магия, она принадлежит древней эпохе, когда сказочные народы управляли землей и само волшебство было вполне обычным, даже заурядным явлением. Тогда было много различных эльфинитов и все они служили определенным целям. На это указывали их цвета. Голубые, такие как у тебя, служили для поисков. Их хранитель мог найти то, что скрыто, и сделать это одним лишь усилием воли, например найти Источник Огненной Крови. Но все эльфиниты обладали одним общим свойством: они защищали владельца от враждебной ему магической силы и различных вещей, созданных магией и волшебством. Степень этой защиты - то есть сила камней - полностью зависела от силы духа хранителя. Эльфинитов всегда было по три, и этому есть причина. Каждый камень связан с определенной областью: один - с телом, другой - с сердцем и третий - с разумом. Чтобы вызвать магию к жизни, все три камня надо использовать вместе - соединить три разные силы в одну.
У эльфийских камней есть и другие свойства, Вил. Одно из них связано с использованием эльфинитов. Эльфийские камни - магия эльфов, они создавались эльфийскими мудрецами только для своего народа. Они передавались из рук в руки, из поколения в поколение, но всегда - от эльфа к эльфу, потому что никто другой просто не смог бы ими воспользоваться.
На лице долинца появилось выражение недоверия.
- Ты хочешь сказать, что я не могу использовать эльфиниты, потому что я не эльф?! - воскликнул он.
Алланон покачал головой:
- Не все так просто. - Казалось, он с особой тщательностью подбирал слова. - Ведь частично ты эльф, Вил. Так же как твой дед. Но он эльф наполовину, потому что был рожден от эльфа и человека. Конечно, ты отличаешься от него. Ни твоя мать, ни бабушка не были эльфами: они обе были из рода людей. Все, что есть в тебе от эльфа, ты унаследовал от своего деда через отца.
- Я не понимаю, какая разница, - упорствовал Вил. - Почему дед не испытывал никаких трудностей в использовании камней, а я едва справился с ними? Ведь и во мне есть часть эльфийской крови?
- Не эльфийская кровь вызывает здесь трудность, - быстро ответил друид. - Все дело в твоей человеческой крови. Внешне ты очень похож на Шиа, это безошибочно указывает на то, что ты имеешь отношение к эльфам. Но это малая часть целого; в основном же ты человек. От эльфа в тебе осталось совсем немного. - Он помедлил. - Скорее всего именно это ты испытал там, в Тирфинге: то, что есть в тебе от человека - а это почти все, - не принимает магию эльфов.
- А мой дед? Он тоже испытывал это?
- Да, наверное, - согласился Алланон. - Но Шиа - эльф наполовину, и эльфийская половина в данном случае пересилила и дала ему власть над камнями. Сопротивление, которое он испытал, было едва заметно. У тебя все по-другому. Твоя связь с силами эльфинитов более слабая.
Вил во все глаза уставился на друида:
- Алланон, ты знал это, когда пришел за мной в Сторлок. Не мог не знать. Но ты ничего не сказал мне. Ни одного слова. Ни единого.
Выражение лица друида не изменилось.
- А что я должен был сказать, долинец? Я не мог определить степень твоего сопротивления магии эльфов. Я верил, что ты достаточно силен, чтобы преодолеть любое сопротивление у себя внутри. Я и теперь верю в это. А расскажи я тебе о возможных трудностях, это вызвало бы у тебя сомнения. Сомнения, которые могли бы закончиться твоей смертью в Тирфинге.
Долинец, ошеломленный, молча поднялся. Он отошел от стола, потом снова вернулся.
- И это может случиться опять? - спокойно произнес он. - Да? Каждый раз, когда мне придется использовать эльфиниты?
Друид кивнул. Вил молча изучал непроницаемое лицо мага, смысл этого признания проносился в сознании, как сухие листья, гонимые ветром.
- Каждый раз, - повторил он. Листья резко замерли. - И может настать момент, когда сопротивление во мне окажется слишком большим. Может настать момент, когда я позову их силу, а они не ответят.
Алланон долго молчал.
- Да, такое возможно.
Вил снова сел, теперь недоверие на его лице сменилось страхом.
- Как же ты поручил мне защищать Амбель, зная об этом?
Руки друида опустились на стол, как молот.
- Потому что нет никого другого! - Черные глаза пылали гневом, но голос оставался спокойным. - Я уже говорил раньше, что тебе надо начать верить в себя. Я повторяю тебе это еще раз. Мы не всегда подготовлены к тому, чтобы достойно встретить трудности, которые жизнь ставит на нашем пути. Это именно тот случай. Мне бы очень хотелось обладать такой силой, чтобы твоя помощь вообще не потребовалась. Мне бы очень хотелось дать тебе что-то большее, чтобы ты мог защитить и себя, и эльфийку. Я привел тебя в Арборлон, потому что я знаю: мне одному не спасти эльфов от грозящей им страшной опасности. Даже вдвоем нам не справиться с этим, Вил Омсворд. Но мы должны сделать все, что в наших силах. Друидов больше нет, древняя магия эльфов утеряна. Есть только я и ты. Есть только те эльфиниты, которые у тебя, и только та магия, которой владею я. Ты понял меня, долинец?
Вил уверенно выдержал взгляд мага.
- За себя я не боюсь, я боюсь за Амбель. Вдруг у меня ничего не получится?
- Должно получиться. - Голос друида был суров и настойчив. - Должно. Ты - это все, что у нее есть.
Вил выпрямился:
- Но ведь может так случиться, что я не справлюсь.
- Не справишься? - не без сарказма переспросил Алланон, потом покачал головой. - Когда-то, не так уж много лет назад, твой дед думал точно так же. Он не мог понять, почему я уверен, что он сможет уничтожить существо столь могущественное и устрашающее - самого Чародея-Владыку. В конце концов, он был всего лишь маленьким долинцем, совершенно ничтожным по сравнению со своим врагом.
Они долго молчали, глядя друг на друга, отсветы огня плясали на лицах. Затем Алланон медленно поднялся.
- Поверь в себя. Один раз ты уже использовал эльфиниты, испытал и преодолел сопротивление и в конце концов вызвал их магическую силу. Ты сделаешь это опять. Ты можешь это, и, повторяю, ты это сделаешь. Ты - Шаннара; ты унаследовал силу и мужество эльфов, и это больше, чем сомнения и страх, угнетающие тебя. - Он вышел вперед. - Дай мне руку.
Долинец повиновался. Алланон крепко сжал ее.
- Вот моя рука, и вот мое пророчество. Вот моя клятва тебе. Ты доберешься до цели, твои поиски увенчаются успехом, Вил Омсворд. Ты найдешь Источник Огненной Крови и приведешь обратно, сюда, последнюю из Избранников, целую и невредимую. Ту, которая возродит Элькрис. - Голос друида был низок, в нем слышались повелительные ноты. - Я в это верю, и ты тоже должен поверить.
Тяжелый взгляд как будто пронзил Вила, и тот почувствовал себя беззащитным. Но он не отвел глаза. Он сказал почти шепотом:
- Я постараюсь.
Друид кивнул. Он был достаточно мудр, чтобы довольствоваться таким ответом.
После того как те трое ушли, Эвентин Элессдил еще долго оставался в своем кабинете. Он сидел в тишине, в круге тусклого света единственной свечи, - комок смятого плаща и тени. Глубоко вжавшись в свое старое, потертое кожаное кресло, король эльфов невидящими глазами смотрел на знакомые книги и узорчатые гобелены на стене напротив. Он думал о том, что уже было, и о том, что еще будет.
Прошла полночь.
Наконец король с трудом привел в порядок свои рассеянные мысли, поднялся, устало задул свечу и вышел в коридор. Этой ночью больше ничего не произойдет, на сегодня он закончил свои дела. На рассвете Амбель отправится в Дикие Дебри. Больше он не должен думать о ней, он должен думать о своем народе.
Старый король шел по темному коридору, желая лишь одного - временного покоя, который даст ему сон.
Все это время Маска не сводил с него глаз.
Посреди глубокой тьмы леса, к югу от Арборлона, на камне сидел Дагдамор. В безжалостных красных глазах отразилось чувство приятного возбуждения. Демон был явно доволен. "На этот раз не может быть никакой ошибки", - думал он. Теперь он лично проверит, чтобы все они были уничтожены.
Он поднялся и, сгорбившись, неуклюже двинулся вперед. В первую очередь он позаботится об эльфийке.
Когтистая рука поднялась, и из сумрака выступил Жнец.

Глава 22

Рассвет прорвался сквозь свинцово-серый туман над Арборлоном, но светлее не стало - все небо было затянуто тяжелыми, грозовыми тучами. Когда Вил и Амбель позавтракали и собрались, начался дождь; разрозненные капли быстро превратились в ливень, барабанящий по крышам и окнам домов. Где-то вдалеке грохотал гром - долгие грозовые раскаты, сотрясающие лесной край.
- Да, сейчас вас нелегко будет найти, - удовлетворенно заметил Алланон и вывел их в бурю.
Закутавшись в дорожные плащи с капюшонами, они последовали за друидом сквозь пелену дождя, обогнули город с запада, вдоль отвесного обрыва Каролана. Едва разбирая дорогу в рассветной мгле, долинец и эльфийка старались не отставать от Алланона. Нечеткие силуэты домов, садов и деревьев, как миражи, проявлялись сквозь сумрак бури и снова растворялись в ней, смытые дождем. Резкий, холодный ветер дул прямо в лицо, и приходилось идти, низко пригнув головы. Сапоги вязли в размокшей грязи; вода, казалось, прибывала прямо на глазах; лесная тропа становилась похожей на мутный ручей.
Почти уже выйдя из города, Алланон свернул с дорожки и направился к одинокой заброшенной конюшне на склоне холма. Покосившиеся двери были слегка приоткрыты, все трое молча проскользнули внутрь. Мутный, серый свет проникал сквозь трещины в ставнях и через проломы стен. Пустые стойла и лестница на чердак были едва различимы в сумраке. В воздухе стоял тяжелый, едкий запах. Они с минуту помедлили у входа, стряхивая воду с плащей, затем направились к единственной двери в глубине конюшни. Из сумрака беззвучно вышли два Эльфийских Охотника в полном вооружении и встали рядом с ними. Алланон не обратил на них никакого внимания, он шел прямо к двери. Тихо постучавшись, он положил руку на железную ручку и оглянулся на Амбель:
- У тебя есть пять минут, не больше.
Он открыл дверь. Вил и Амбель заглянули внутрь. В маленькой комнате стоял Криспин и с ним эльфийская женщина, закутанная в плащ с капюшоном. Она опустила капюшон на плечи, и Вил увидел ее лицо - почти зеркальное отражение лица Амбель, только постарше. Алланон выполнил свое обещание: это была мать Амбель. Та уже подошла к женщине, обняла ее и поцеловала. Криспин вышел, оставив их вдвоем, и мягко прикрыл за собой дверь.
- Вас никто не видел, - не вопросительно, а как бы утвердительно произнес Алланон.
Капитан личной гвардии кивнул головой. Он был одет в форму Эльфийских Охотников, коричневую с зеленым, - свободная и удобная, она позволяла эльфийским воинам сливаться с окружающим лесом, становясь почти невидимыми. Под плащом на поясе угадывалась пара длинных боевых кинжалов в ножнах. На перевязи за спиной Криспин носил лук и короткий меч. Мокрые от дождя волосы придавали капитану почти мальчишеский вид, и только суровый, настороженный взгляд говорил о том, что он давно уже не мальчик. Он быстро кивнул Вилу, отошел к Эльфийским Охотникам и что-то тихо сказал им. Один тут же молча вышел и скрылся в дожде, остальные поднялись на чердак. Они двигались мягко, бесшумно, как кошки.
Шли минуты. Вил молча стоял позади Алланона, прислушиваясь к стуку дождя по крыше; сырость, казалось, пропитала его насквозь. Наконец друид снова подошел к маленькой двери и тихо, но настойчиво постучал. Почти мгновенно дверь открылась, и появилась Амбель вместе с матерью. Обе женщины плакали. Алланон взял руку эльфийки и задержал ее в своей.
- Пора идти. Криспин будет с вами, он позаботится о тебе. Твоя мама останется здесь, со мной, пока вы не уйдете из города. - Он помедлил. - Верь в себя, Амбель. Будь мужественной.
Эльфийка молча кивнула. Потом повернулась к матери и крепко обняла ее. Друид отвел Вила в сторону.
- Удачи тебе, Вил Омсворд. - Голос Алланона был едва слышен. - Помни, что больше всего я рассчитываю на тебя.
Он пожал руку Вила и быстро отошел. Вил смотрел на него не отрываясь, потом почувствовал, как кто-то тронул его за плечо, и повернулся. Это был Криспин.
- Держись поближе, - сказал тот и направился к выходу.
Вил и Амбель молча двинулись за ним. В дверях они остановились; Криспин резко, коротко свистнул. Эльфийские Охотники немедленно явились на зов. Выйдя под дождь, Вил и Амбель зябко кутались в плащи. Они спустились с холма, прошли около пятидесяти футов по той же дороге, по которой пришли сюда, потом свернули на новую, что вела по Каролану на восток. Сзади к ним присоединились еще трое Эльфийских Охотников, выскользнув из сумрака как тени. Вил один раз оглянулся на заброшенную конюшню, но она уже скрылась в дожде и тумане.
Теперь дорога резко сузилась, лес подступил к ней вплотную с обеих сторон. Они шли по тропинке, пробираясь меж мокрых стволов и отяжелевших, нависших ветвей. Постепенно начался спуск. Тропинка привела к длинной - с беспорядочно раскиданными площадками - лестнице, которая уходила вниз по Каролану сквозь сплетение леса. Далеко внизу, едва различимая сквозь тонкие клочья тумана, мутно поблескивала серая лента Поющего Родника. На востоке лес перемежался лугами; сверху это смотрелось как огромное лоскутное одеяло, покрывшее землю до самого горизонта.
Криспин молча указал вперед. Это был долгий и трудный путь: узкие ступени стали скользкими от воды. Маленький отряд неуверенно спускался. Обтрепанная и грубая веревка, протянутая на невысоких столбах вдоль ступеней, заменяла перила. Вил и Амбель шли не выпуская ее из рук. Через сотни и сотни ступенек лестница наконец кончилась; теперь они снова оказались на ровной тропинке, уходящей в сосновый бор. Впереди слышалось медленное течение реки, набухшей от дождя и какой-то вялой; шум воды сливался с протяжным воем ветра наверху.
Когда деревья расступились, отряд оказался у небольшой заводи. Здесь, у полусгнившего причала, стояла на якоре небольшая ладья, заставленная завернутыми в плотную парусину ящиками.
Криспин остановился и объявил привал. Эльфийские Охотники, как лесные духи, слились с деревьями на берегу. Криспин огляделся и пронзительно свистнул. С борта ладьи немедленно прозвучал ответ, потом еще один откуда-то сверху. Дав знак Билу и Амбель следовать за ним, капитан личной гвардии выступил из-под лесного свода. Низко пригнувшись от ветра, дувшего прямо в лицо, они быстро пересекли причал и ступили на лодку. Эльфийский Охотник появился из-за парусинового занавеса, открывая проход в некое подобие комнаты, сооруженной из ящиков и накрытой сверху все той же парусиной. Криспин провел долинца и эльфийку внутрь. Парусиновая занавеска тихо опустилась за ними.
Внутри было довольно уютно, а главное - сухо. Поначалу их смутила темнота - они неуверенно остановились у входа, чувствуя под ногами качание лодки. Постепенно глаза привыкли к полумраку. Да, действительно ящики образовывали маленькую комнатку, у дальней стены лежали одеяла и мешки с провизией, в ближайшем от входа углу - оружие в кожаных чехлах. Вил и Амбель сняли плащи и разложили их на ящиках сохнуть, а сами уселись ждать дальнейшего развития событий.
Через несколько минут они почувствовали, как ладья отчалила и медленно поплыла вниз по течению. Путь в Дикие Дебри начался.
Криспин запретил им выходить наружу, поэтому Вил и Амбель безвылазно просидели в комнате два дня - этот и весь следующий. Дождь не прекращался ни на минуту, то хлестал, то моросил, земля и небо оставались такими же сумрачными и серыми. Время от времени Вил и Амбель выглядывали из-за парусиновой занавески, им было любопытно посмотреть на берега, мимо которых они проплывают: залитый дождем край, большей частью леса и поросшие травой холмы, хотя однажды - долго, несколько часов - по берегам реки тянулись унылые отвесные скалы. Они медленно продвигались на юг, вниз по течению Поющего Родника. Матово-серый туман покрывал все вокруг, создавая впечатление зыбкого, неуловимого сна Мутные воды разбухшей от дождя реки глухо бились о борта ладьи.
Спать было почти невозможно. Они старались заснуть, погружались в тяжелый, отрывочный сон, после которого оставались такими же разбитыми и усталыми. Мышцы болели и ныли, а качание ладьи отбивало всякий аппетит. Все эти два дня они почти ничего не ели.
Часы тянулись бесконечно. Вил и Амбель проводили время вдвоем, за исключением редких случаев, когда Криспин или кто-то другой из Эльфийских Охотников заходили внутрь погреться. Оставалось только догадываться, когда воины ели или спали. Все время хотя бы один из них дежурил у входа снаружи. Постепенно Вил и Амбель узнали, как зовут каждого: с кем-то они познакомились сами, имена остальных услышали из разговоров воинов между собой. Они уже знали в лицо Дильфа, маленького смуглого эльфа с дружелюбным взглядом и крепким рукопожатием, и Катсина, высокого, очень худого, молчаливого Охотника. Кайян, Рин, Кормак и Пэд оставались бесплотными голосами, хотя Вил и Амбель уже начали узнавать на слух по коротким глухим ругательствам Кайяна, который, видимо, находился в постоянном раздражении, и Пэда - по бодрому, веселому насвистыванию. Чаще всего они видели Криспина: капитан регулярно навещал их, спрашивал, не нужно ли чего, и сообщал о продвижении ладьи. Но и он никогда не оставался больше чем на несколько минут, всегда вежливо, но твердо извинялся и уходил к своему отряду.
Только разговоры друг с другом кое-как скрашивали скуку и одиночество путешествия. И он, и она чувствовали необходимость этих бесед, но поначалу разговоры были какие-то неловкие и робкие, оба они все еще относились друг к другу настороженно. Вил так и не понял, почему вдруг Амбель потянулась к нему; они путешествовали вместе уже не первый день, но до сих пор эльфийка всегда держалась отчужденно, погруженная в себя, и мало обращала на него внимания. Теперь же, похоже, ее отношение изменилось. Раньше Амбель всегда очень неохотно вступала в разговоры. Теперь она упорно стремилась к общению с Вилом - своими вопросами она заставила долинца рассказать о годах его детства в Тенистом Доле, о его родителях, о дедушке Шиа и Флике. Она живо интересовалась его жизнью у сторов и тем, что он собирается делать, когда вернется в Южную Землю, уже став Целителем. Вил видел: интерес этот был искренним. Они говорили не только о нем, но и о ней. О ее детстве во дворце Эвентина, о ее семье. Амбель много рассказала Вилу о жизни эльфов, об их отношении к земле, которая кормит и дает приют, об их убеждении, что надо отдать ей что-то от себя, что-то от своей жизни в благодарность за жизнь, которую дает им земля. Она поделилась с Вилом своими мыслями о том, как народы должны заботиться друг о друге и о самой земле, чтобы все были счастливы или, по крайней мере, довольны. Постепенно между ними возникли понимание и симпатия. Вил и Амбель обнаружили, к некоторому даже удивлению, что у них очень много общего, что их убеждения и взгляды во многом совпадают, что они любят и не принимают порой одно и то же.
Не торопясь, осторожно долинец и эльфийка открывались друг другу. Сейчас они нарочно избегали говорить о путешествии, об опасности, грозящей эльфам, об их собственном долге и о волшебном дереве Элькрис. Позже для этого будет достаточно времени; сейчас лучше поговорить о другом. Согласие приходило не только с высказанными словами, но и с жестами, взглядами, даже с молчанием. Они быстро научились понимать друг друга. Вил и Амбель много и искренне говорили о прошлом и будущем, но о настоящем не сказали ни слова.
Разговоры поддерживали и утешали их, заглушая тревогу. Снаружи лил дождь, серый сумрак окутывал землю, волны Поющего Родника сердито бились о борта ладьи. Сидя безвылазно в темной каюте, прислушиваясь к вою ветра и шуму воды, без сна и аппетита, путешественники наверняка поддались бы сомнениям, а вслед за тем и отчаянию, если бы не эти беседы. Но самое главное, они сблизили Вила и Амбель, помогли узнать и понять друг друга. Теперь у них появилось чувство уверенности, которое наконец заглушило ощущение, что весь мир рушится. А это дало им надежду. Теперь, что бы ни случилось завтра, они встретят это вместе. Им больше не надо бороться в одиночку.
К вечеру второго дня пути они добрались до Беличьего леса. Ливень опять обратился в тягучую морось, с приближением ночи резко похолодало. Серый сумрак окутывал лес. Новая вереница угрожающе-черных туч надвигалась с запада.
Беличий лес раскинулся густым сплетением деревьев по невысоким холмам на левом берегу Поющего Родника и уходил на восток, к отвесной горной гряде. Вязы и ели, черные дубы и орешник стеной возвышались над зарослями кустарника, в лесу пахло гнилью. Уже в дюжине ярдов от берега не было ничего, кроме тьмы, глубокой и непроницаемой. Ровный стук дождя о листья деревьев был единственным звуком, нарушавшим тишину.
Эльфийские Охотники направили ладью в мелкую заводь, к деревянному причалу; вода с шумом накатывала на него, омывая доски. На берегу, прямо на краю леса, стояла покосившаяся хижина, дверь и окна были плотно закрыты. Эльфы привязали ладью у причала и сошли на берег.
Криспин вывел Вила и Амбель из каюты, еще раз напомнил, чтобы они поплотнее завернулись в плащи и не снимали капюшонов. Выйдя на причал, они с удовольствием потянулись, разминая затекшие без движения тела. Поющий Родник обдал их фонтаном брызг, и они поспешили на берег.
Дильф направился к хижине, открыл дверь и быстро заглянул внутрь. Потом он подал какой-то знак Криспину, тот нахмурился и настороженно огляделся.
- Что-то не так? - спросил Вил. Криспин смотрел по сторонам.
- Обычная предосторожность. Главный пост - в полумиле от берега, в лесу, на вершине холма. Оттуда видно далеко. Я думаю, что Охотники на посту заметили наш приход. Конечно, непогода могла помешать.
- А это что за хижина? - опять поинтересовался Вил.
- Один из сторожевых постов, в лесу их несколько. Обычно здесь кто-то есть. - Криспин пожал плечами. - Но в такую ужасную погоду командир поста имеет право снять всех до одного. Наверное, ему не сказали, что мы приедем, поэтому он нас и не ждет. - Он оглянулся на лес. - Извини, я сейчас.
Криспин жестом позвал остальных Охотников к себе. Эльфы собрались в кружок и стали о чем-то тихо шептаться.
Амбель подошла поближе к Вилу.
- И ты поверил ему? - прошептала она.
- Нет, конечно.
- И я. Кажется, что-то здесь не так.
Долинец не успел ответить, воины уже закончили совещаться. Катсин вернулся к причалу и встал поблизости от ладьи. Кормак и Пэд заняли позицию у края леса. Теперь Криспин что-то быстро говорил Дильфу, и Вил подошел поближе, чтобы послушать.
- Бери Рина и Кайяна - и на разведку на главный пост. - Капитан через плечо взглянул на Вила. - Если там все в порядке, возвращайтесь за нами.
Вил мгновенно принял решение и выступил вперед:
- Я иду с ними. - Криспин нахмурился:
Это совершенно ни к чему.
Но Вил стоял на своем:
- И все-таки я иду. Думаю, что смогу быть полезным. Защита Амбель - это моя обязанность, так же как и ваша; поэтому Алланон и послал меня с ней. Это самое главное, Криспин, вот почему мне следует пойти вперед вместе с Дильфом.
Криспин обдумал его слова, потом кивнул:
- Но делай только то, что скажет Дильф. - Вил повернулся к Амбель:
- С тобой будет все в порядке?
Она молча кивнула. И так же молча смотрела им вслед, пока они не вошли в темноту деревьев и не скрылись из виду.
Как бесплотные духи леса, все четверо беззвучно скользили сквозь сырую стену деревьев. Вокруг клубился туман, мягко падал дождь. Лес круто поднимался на холм, ряды темных стволов, заросли и кусты сливались в единую плотную массу. Время шло, тревога Вила росла с каждой минутой.
Потом вдруг Кайян и Рин соскользнули с тропинки в лес, по обе стороны, и скрылись за деревьями. Вил остался с Дильфом. Лес поредел внезапно, и Дильф припал к земле, знаком приказывая Вилу сделать то же. Эльф указал наверх, куда-то в деревья.
- Здесь, - прошептал он.
Высоко от земли, в переплетении ветвей двух гигантских дубов, расположился эльфийский пост. Дождь и туман почти скрывали сооружение на широкой деревянной платформе наверху. Не было ни единого огонька, ни пламени факела, ни лампы. Ни движения. Ни звука. Казалось, пост давно заброшен.
Но этого не могло быть.
Дильф слегка подался вперед, напряженно всматриваясь во мрак слева от себя. Наконец он заметил Рина. Потом, справа, обнаружил Кайяна. Оба стояли на коленях прямо на размокшей земле в тридцати ярдах от тропинки и наблюдали за притихшим постом. Дильф тихонечко свистнул, привлекая их внимание. Он махнул Кайяну, чтобы тот подошел поближе к посту, Рина же послал осмотреть внешнюю границу расчищенного участка леса.
Вил наблюдал, как Кайян приблизился к дубам, поддерживающим эльфийский пост, нашел потайные ступени в одном из стволов и начал осторожно подниматься наверх. Потом Дильф велел Вилу следовать за ним, они прошли вперед и остановились как раз на краю расчищенной от деревьев площадки, ожидая какого-либо знака от одного из Охотников. Лес был мокрый и мрачный, и ничего невозможно было разглядеть сквозь заросли кустарника.

Предыдущая страница 9 Следущая страница


Эльфийские камни Шаннары

Вил не сводил взгляда с поста. Кайян уже почти добрался до нижнего строения - маленького домика для командира, расположенного прямо под главным жилым помещением. Рина не было видно совсем, Вил огляделся, ища глазами эльфа, непроизвольно сделал шаг вперед, споткнулся и упал лицом на изуродованное безжизненное тело Эльфийского Охотника. Вил в ужасе вскочил на ноги, стараясь разглядеть что-нибудь сквозь окружающий мрак. Слева от себя он обнаружил еще два раздавленных тела с выкрученными конечностями.
- Дильф! - прошептал он.
Эльф быстро подошел. Помедлив лишь мгновение, чтобы охватить взглядом ужасную сцену, он торопливо направился к краю поляны и резко свистнул. Тут же из леса появился Рин, на лице его застыл испуг. Кайян перегнулся через перила. Дильф неистово замахал руками, приказывая им вернуться.
И вдруг Кайян пропал. Это произошло так внезапно, что изумленному Виду показалось, что эльф просто испарился. Но нет, похоже, что-то темное как бы стерло, вырвало его из пространства. И только потом раздался крик Кайяна, придушенный и короткий. Его тело вылетело из-за деревьев, как оторванная бурей ветка, и тяжело ударилось о землю.
- Бежим! - крикнул Дильф Вилу и бросился под деревья.
На одно-единственное ужасное мгновение долинец буквально оцепенел. Без сомнения, эльфы с поста в Беличьем лесу мертвы. Все мысли покинули Вила, кроме одной, - если он сейчас же, сию секунду, не доберется до Амбель, она тоже умрет.
Потом он бежал, как затравленный олень, сквозь чащу леса не разбирая дороги, едва успевая увертываться от тяжелых нависающих веток, колючих кустов и сухостоя, уже отчаявшись добраться до ладьи и до ничего не подозревающей Амбель, которую он должен спасти, во что бы то ни стало. Где-то справа от себя он слышал, как бежит, задыхаясь, Дильф, а чуть позади - Рин. Вил чувствовал всем своим существом: нечто преследует их.
Он не видел его, не слышал, только чувствовал - ужасное, черное, безжалостное. Дождь хлестал по лицу, застилал глаза; Вил не видел, куда бежит, и только чудом миновал поваленные стволы и уклонялся от длинных колючек. Один раз он упал, но тут же вскочил. Он стремился лишь к одному: как можно больше увеличить расстояние между собой и этим невидимым преследователем. Вил тяжело дышал, от напряжения болела грудь, болели ноги. За всю свою жизнь он лишь несколько раз испытывал настоящий страх, и сейчас это был именно он, страх. Вил боялся.
Резкий крик Рина вспорол тишину. Ужасная тварь настигла его. Вил скрежетал зубами от бессильной ярости. Но может быть, эльфы на ладье услышат крик и поймут, что это значит? Может быть, они немедленно снимутся с якоря и тогда, даже если погибнет он, Амбель будет спасена.
Промокшие ветви тянулись к нему, как когтистые лапы. Вил оглянулся на Дильфа, но того не было видно. Он бежал один.
Темень быстро сгущалась над Беличьим лесом, погружая серый день в ночь. Морось, что изнуряюще тянулась весь день, вдруг, без всякого перехода, обратилась в тяжелый ливень; резкими порывами дул ветер, черные грозовые тучи вновь обложили небо. Где-то вдали гремел гром, глухой и зловещий. На берегу Поющего Родника эльфы кутались в промокшие от дождя плащи.
Где-то в глубине леса раздался крик, пронзительный и короткий, заглушенный порывом ветра. Мгновение все оставались без движения, сосредоточив взгляды на темной стене деревьев. Криспин приказал Амбель укрыться на ладье, затем подозвал к себе Кормака и Пэда. С мечами наголо трое Охотников вернулись к краю причала, не сводя пристального взгляда с мглистого леса. Катсин освободил канат - ладья была готова отплыть в любую секунду.
Амбель сжалась в темноте каюты, вслушиваясь в звуки ветра и дождя снаружи. Потом она резко поднялась, откинула парусиновую занавеску и вышла. Может быть, это опасно, но она должна узнать, что происходит. Пробравшись через гору ящиков, она вышла на причал. Катсин держал канат, готовый по первому же приказу отпустить его. Он хмуро взглянул на Амбель, но она не обратила на него никакого внимания. На берегу, у самой воды, лицом к лесу стояли Эльфийские Охотники, клинки тускло сверкали сквозь пелену дождя.
Темная взъерошенная фигура вылетела из леса, примерно в двадцати ярдах вниз по реке, споткнулась и бросилась к причалу. Снова упала почти у их ног, теперь эльфы увидели, что это Дильф.
- Уходим! - прокричал он задыхаясь. - Быстро, прочь отсюда!
Он сделал еще шаг вперед, но у него опять подкосились ноги, и он упал.
Криспин ни секунды не медлил. Он коротко приказал Пэду и Кормаку возвращаться на ладью, а сам бросился к упавшему Дильфу. Не задумываясь, капитан поднял товарища на руки и понес.
Амбель напряженно всматривалась сквозь дождь и туман. Где же Вил Омсворд?
- Отдать концы! - скомандовал Криспин.
Катсин немедленно выполнил приказ, затем торопливо толкнул Амбель на борт, где уже ждали Кормак и Пэд. В ту же секунду Криспин втащил на борт Дильфа, и ладья начала медленно отчаливать.
В этот миг появился Вил, он продирался сквозь чащу к причалу. Завидев его, Амбель собралась было крикнуть, но вдруг похолодела, не в состоянии вымолвить ни слова. Позади Вила в сумраке деревьев возникло что-то огромное и темное. Оно преследовало долинца.
- Берегись! - закричала она.
Подстегнутый ее криком, Вил одним прыжком достиг причала, пронесся по скользким доскам и перескочил на отходящее судно, едва не свалившись в воду. Он бы непременно упал, но Эльфийские Охотники бросились вперед, подхватили его и втянули на борт. Ладья выплыла из заводи в главное русло Поющего Родника и стала быстро набирать скорость.
Вил споткнулся о ящик и в изнеможении упал на палубу. Амбель сняла свой плащ и заботливо укрыла долинца. Рядом с ним Криспин нагнулся над Дильфом. Ветер и шум реки уносили и без того беспорядочные слова эльфа.
- Мертвые, все мертвые... раздавленные, изломанные, как прутья... как патруль в Арборлоне... Избра... Избранники... - Дильф задохнулся. - Кайян тоже... и Рин, оба мертвы... Демон настиг их... он нас ждал... Амбель не слышала остального. Она смотрела в глаза Вилу. Оба догадались, сомнений быть не могло.
Он ждал их. Демон.
Алланон дал ему имя. Он назвал его - Жнец.

Глава 23

Криспин снова пристал к берегу уже в полночь. Ниже Беличьего леса Поющий Родник круто поворачивал на запад на своем извилистом пути к Иннисбору. Эльфы завели ладью в узкий проток, густо заросший лесом, к югу от основного русла.
Им пришлось высадиться здесь, у северного края Заплетенной Пущи, за много миль от того места, где они собирались сойти на берег. Ливень снова перешел в морось, что тонким туманом висела в студеном воздухе. Тяжелые тучи затянули ночное небо, скрывая луну и звезды; было так темно, что даже острые глаза эльфов не различали ничего дальше чем за дюжину шагов. Ветер стих, глубокая мгла окутала землю.
Эльфийские Охотники оставили ладью на песчаной отмели у входа в проток, поближе к реке. Двигаясь тихо и осторожно, они обследовали окрестности на несколько сот ярдов по всем направлениям и доложили Криспину, что здесь им ничто не угрожает. Капитан решил, что не имеет смысла двигаться куда-либо раньше утра. Вилу и Амбель было строго наказано оставаться на борту. Завернувшись в теплые одеяла, чтобы согреться, они мгновенно заснули, успокоенные отсутствием качки. Эльфы посменно несли караул у ладьи. Криспин встал у входа в каюту и всю ночь не смыкал глаз.
На рассвете они собрались, упаковали провизию, сколько могли унести с собой, отвязали ладью и отпустили ее. Она быстро скрылась из виду, подхваченная течением. А маленький отряд, не мешкая, двинулся в Заплетенную Пущу.
Это была низина, поросшая кустарником, густыми зарослями ежевики и колючек и изрытая озерами - ямами с застоявшейся водой. Она разделяла безбрежные леса Западной Земли от берегов Поющего Родника до Скалистого Отрога - пустынное пространство, куда не отваживались забираться даже самые смелые путешественники. Тот же, кто все-таки рискнул бы пройти здесь, мог безнадежно затеряться в сплетении зарослей и топях болот, окутанных мглой и туманом. Но и это было не самое страшное: они подвергались опасности наткнуться на омерзительных обитателей Пущи - тварей диких, злобных и неразборчивых в выборе жертвы.
- Мы бы ни за что не пошли здесь, если бы у нас была другая возможность, - сказал Криспин Вилу. - Если бы все шло так, как было задумано, мы бы взяли лошадей на южном посту, оттуда поехали бы вдоль западной окраины Пущи до Мермидона, потом на запад, к Скалистому Отрогу. Но то, что случилось в Беличьем лесу, нарушило все наши планы. К тому же у низины есть одно большое достоинство: она скроет наши следы.
Вил с сомнением покачал головой:
- Не думаю, что эта тварь, Жнец, уступит так просто.
- Конечно, он будет охотиться за нами, - согласился Криспин. - Но теперь он уже не застанет нас врасплох. Он ждал нас там, в Беличьем лесу, он был уверен, что мы придем. Я понятия не имею, как он узнал об этом, но факт остается фактом. - Он испытующе посмотрел на долинца, но тот ничего не сказал. - Во всяком случае, он не догадывается, где мы сейчас. Ему еще надо выследить нас, а здесь, в Пуще, это не так-то просто. Сначала ему надо определить то место, где мы сошли на берег; и это может занять у него несколько дней. Затем ему придется идти за нами по Заплетенной Пуще. Но Пуща заглатывает все без следа, эти болота скрывают любую отметину за десять секунд. И еще, у нас есть Катсин; он родился в этом краю и исходил Пущу из конца в конец. А демон, каким бы он ни был сильным и могущественным, находится все-таки в незнакомых землях. Он может охотиться здесь, полагаясь лишь на чутье. Все это дает нам определенные преимущества.
Но это не убедило Вила Омсворда. Алланон тоже думал, что демоны не узнают о том, что он едет в Паранор, но они узнали. Сам Вил думал, что демоны потеряли след, когда Король Серебряной реки перенес их к дальнему берегу Радужного озера. Но они нашли их снова. И очень быстро. Почему на этот раз должно быть иначе? Демоны - существа другой эпохи, и сила их - сила другой эпохи; Алланон говорил об этом. Он говорил, что их предводитель - могучий чародей. Неужели им так трудно выследить горстку Эльфийских Охотников, молодую девушку и долинца?
Однако Вил знал: ничего не поделаешь. Если Жнец выследит их в Пуще, значит, он выследит их везде. Но в Пуще это действительно будет сложнее. Криспин принял правильное решение. К тому же Эльфийские Охотники искусны во всем, что касается слежки и маскировки; возможно, этого будет достаточно, чтобы благополучно миновать Заплетенную Пущу?
Гораздо больше Вила тревожило другое, после столкновения со Жнецом в Беличьем лесу он не мог думать ни о чем ином: демон знал, что они придут на эльфийский пост. Знал, потому и поджидал их там. В этом Криспин был прав. И у него был единственный способ узнать об этом - от шпиона, прячущегося среди эльфов, шпиона, которого Алланон столь тщательно пытался перехитрить. Но если демонам было известно о том, что они собирались идти на южный пост в Беличьем лесу, то что они вообще знают об их путешествии? Наверное, вдруг понял Вил, они знают все.
От этой мысли у него мороз прошел по коже. И чем больше он размышлял, тем все вероятнее казалась ему такая возможность. Алланон был уверен, что среди эльфов есть шпион. Каким-то образом, совершенно непонятным, шпиону удалось подслушать их разговор в кабинете Эвентина. Вил действительно не мог представить, как такое могло случиться, но он был уверен, что это так. В разговоре упоминался и Беличий лес; это объясняет появление там Жнеца. Но ведь упоминались и Дикие Дебри. А это значит, что демоны знают, куда они направляются после Беличьего леса; то есть скорее всего, когда отряд войдет в Дикие Дебри, демоны уже будут ждать их там.
Подобные мысли преследовали Вила Омсворда весь день, пока их небольшой отряд пробирался сквозь болотистые заросли Пущи. Колючки и острая трава царапали руки и лица, мокрая одежда не защищала от холода, липкая грязь и вонючая жижа просачивались в сапоги и буквально душили своим зловонием. Они шли друг за другом, почти не разговаривая, и настороженно оглядывались по сторонам, всматриваясь в дождь и клубы тумана. Пространство вокруг было неизменно серым. К закату они совершенно выбились из сил. Криспин выбрал место для привала в редких зарослях кустарника у подножия низкого холма. Зажигать огонь было слишком опасно - им пришлось удовольствоваться холодной пищей и сырыми пледами.
Эльфийские Охотники быстро закончили свой нехитрый ужин и приготовились нести караул. Вил еще жевал сушеное мясо, запивая его водой, когда Амбель подошла и села рядом, глядя на него из-под пледа, который она набросила на плечи. Сбившиеся локоны падали ей на глаза.
- Ты как, держишься? - спросил он нарочито бодрым голосом.
- Да, я стараюсь. - Она выглядела как потерявшийся ребенок. - Нам надо поговорить.
- Я слушаю.
Я весь день думала... Вил молча кивнул.
- Жнец ждал нас в Беличьем лесу, - продолжала она ровным, спокойным голосом. Потом помолчала. - Ты понимаешь, что это значит?
Он ничего не сказал. Она словно читала его мысли.
- Он знал о том, что мы придем. - Она произнесла слова, которые звучали у него в мыслях. - Как это могло произойти?
Вил покачал головой:
- Так получилось. - Он понимал, что это не ответ.
Амбель вспыхнула:
- А как получилось, что демоны нашли нас в Надежном Приюте? И Алланона - в Параноре? Почему они находят нас везде, куда бы мы ни пошли? - Голос ее оставался очень тихим, но теперь в нем звучал гнев. - Ты, видно, считаешь меня дурой, Вил?
В первый раз она назвала его просто по имени: это так его поразило, что некоторое время он не мог произнести ни слова. Вил с удивлением уставился на Амбель и увидел в ее глазах обиду и подозрение. У него был выбор: или сказать ей то, что Алланон строго наказал хранить в тайне, или солгать. Вил легко принял решение. Он рассказал Амбель о шпионе. Когда он закончил, она осуждающе покачала головой:
- Зря ты не сказал мне этого раньше.
- Но Алланон попросил меня ничего не говорить тебе, - попытался объяснить Вил. - Он думал, что у тебя и так достаточно тревог.
- Друид знает меня хуже, чем ему кажется. В любом случае ты должен был сказать мне.
Вилу не хотелось обсуждать это. Он согласно кивнул:
- Я понимаю. Но я не мог.
С минуту они помолчали. Один из Эльфийских Охотников как призрак появился из тумана, затем снова пропал. Амбель задумчиво смотрела ему вслед, потом опять перевела взгляд на Вила. Ее голос был едва слышен:
- Я не сержусь на тебя. Правда, не сержусь. - Он улыбнулся:
- Ладно, ничего. Это болото - довольно унылое место.
- Но я бы сердилась, если бы и теперь ты не сказал мне правду.
- Поэтому я и сказал.
Она продолжала, будто не слыша его:
- Если этот шпион подслушал все, что говорилось в кабинете дедушки в ту ночь, перед выездом из Арборлона, тогда получается, что демоны знают, куда мы идем, так?
- Да, думаю, так, - ответил Вил.
- Получается, что они знают об Обереге; они знают все, что Элькрис говорила Избранникам, ведь Алланон повторил это нам. Значит, они тоже могут найти Источник Огненной Крови. Возможности наши равны.
- Думаю, что нет.
- Нет?
- У нас есть эльфийские камни, - заметил он и тут же подумал: имеет ли это какое-нибудь значение? Ведь он даже не знал, сможет ли снова использовать их. От этой мысли он впал в отчаяние.
- Но кто мог бы пробраться так близко, чтобы слышать все, о чем мы говорили? - нахмурилась Амбель. Она смотрела на него в упор.
Вил молча покачал головой. Он думал о том же - кто?
- Надеюсь, что с дедушкой все хорошо, - пробормотала она после минутного молчания.
- Думаю, ему немного лучше, чем нам. - Вил вздохнул. - По крайней мере, он может поспать в тепле.
Он подтянул колени к груди, пытаясь хоть чуточку согреться. Амбель тоже дрожала от холода - она пододвинулась поближе к Вилу, съежившись под своим пледом.
- Скорее бы все кончилось, - прошептала она будто издалека. Она говорила это себе самой, не ему. Долинец сморщился:
Лучше бы никогда не начиналось.
Она повернула голову и внимательно посмотрела на него:
- А тебе лучше быть честным со мной, хотя бы с этой минуты. Больше никаких секретов.
- Никаких секретов, - пообещал он.
Они замолчали. Через несколько минут голова Амбель склонилась к нему на плечо - она заснула. Вил не стал ее беспокоить. Он сидел не шевелясь и глядел в темноту.
Еще два дня их отряд продирался сквозь мрак Заплетенной Пущи. Все время лил дождь, изморось сменялась ливнем, который пропитывал насквозь и без того размокшую землю, оставляя путешественникам лишь холод и уныние. Повсюду был туман: над головой, под ногами, он клубился над далекими вершинами гор и застывал над болотами. Тучи скрывали солнце, и только слабое свечение неба, несколько часов где-то около полудня, давало возможность разглядеть дорогу. Ночью же была непроницаемая тьма.
Они шли медленно, с трудом, друг за другом, пробираясь сквозь сплетение колючих растений и заросли ежевики - мечи едва могли прорубить в них проход, - мимо болот, которые пузырились и засасывали все, что попадало в их объятия, мимо озер, покрытых зеленой слизью, источающей мерзкое зловоние. Гниющая листва застилала землю, смешиваясь с грязными лужами и вьющимися корнями. На всех растениях лежал какой-то серый налет; край выглядел неприветливо и болезненно. Обитателей Пущи видно не было, хотя откуда-то издалека доносились слабые звуки и дрожали в тишине и тени скользили, как миражи, сквозь дождь и мрак.
Около полудня третьего дня пути они подошли к широкому разливу стоячей воды, забитому какими-то корнями и сухостоем, что торчали, как переломанные кости земли, меж зеленоватых лилий. Насколько хватало глаз - густые заросли ежевики и колючего кустарника. Туман клубился над водой, собираясь в плотную мглу; дальнего берега не было видно.
Сразу же стало ясно: если они попытаются обойти озеро, то потеряют несколько часов. У них была только одна дорога, и они пошли по ней. Катсин повел их - здесь, в Пуще, он всегда шел впереди. Эльфийские Охотники разбились на пары: двое пошли впереди Вила и Амбель, двое - сзади. Пробравшись сквозь кусты, которые преграждали дорогу к озеру, они ступили на узкий мостик из земли и корней.
Осторожно ступая по неровной тропинке, проверяя каждый шаг, они двинулись вперед, по обе стороны тянулась трясина. Туман мгновенно уплотнился, земля растворилась в нем. Шли минуты. Дождь хлестнул по лицу, подхваченный внезапным порывом ветра. Потом туман неожиданно рассеялся, и они увидели, что тропинка обрывается в озеро, в какой-то дюжине ярдов впереди. Там высился непонятный земляной холм, поблескивающий камнями и покрытый растительностью. Однако дальнего берега по-прежнему не было видно. Они оказались в тупике.
Криспин направился было вперед, чтобы получше рассмотреть, что там, за холмом, но Катсин предостерегающе поднял руку. Он быстро обернулся к остальным, приложив палец к губам. Потом указал на холм, провел в воздухе линию, как бы вдоль каменистой гряды, которая пересекала холм и спускалась вниз, в озеро. На краю холма из двух небольших ям поднимались струйки пара.
Дышащие дыры!
Криспин дал знак отойти назад. Что бы это ни было, не стоило беспокоить его.
Но было уже поздно. Болотная тварь почуяла их и внезапно поднялась над озером, обдав их фонтаном холодной воды. Она шумно выказывала свое раздражение, мутно-желтые глаза с треском раскрылись, разрывая ряску и побеги лилий. Из заросшего тиной туловища выдвинулись извивающиеся щупальца, широкая плоская морда протянулась прямо к ним, раскрыв голодную пасть. На мгновение чудовище как бы зависло над озером, затем погрузилось в воду и пропало.
Вил Омсворд успел увидеть его только мельком. Потом он бежал сквозь туман, вслед за Пэдом и Кормаком, таща за собой Амбель, думая только об одном: как бы не сойти с тропы. Он слышал звук бегущих позади ног - Катсин, Дильф и Криспин летели следом. Вил быстро оглянулся - не преследует ли их чудовище, но тут же споткнулся и упал, увлекая за собой Амбель.
Падение спасло их. Сбоку из тумана поднялось чудовище, огромная голова со свистом пронеслась прямо над ними. Крики ужаса раздались впереди - страшилище схватило Пэда и Кормака и утащило их в озеро. Огромная туша исчезла под водой.
Вил похолодел, не в силах отвести взгляд от тумана, в котором скрылось чудовище. Затем Криспин резко бросился вперед, подхватил Амбель и понесся к спасительному берегу. Катсин схватил Вила, прежде чем тот сообразил подняться на ноги, и бегом последовал за капитаном. Дильф бежал последним, держа наготове короткий меч. Они буквально вломились в зеленую стену из кустарника и ежевики. Отбежав как можно дальше от берега, они свалились прямо на грязную землю, стараясь сдержать прерывистое дыхание, и прислушивались, нет ли за ними погони. Все тихо. Похоже, тварь исчезла, на этот раз окончательно.
Теперь их осталось лишь пятеро.

Глава 24

На закате Западная Земля затянулась тонкой пленкой серых сумерек, вечерний холод поселился в лесу. Тучи, закрывавшие небо уже семь дней, рвались в клочья, тонкие полоски синевы проступили в слабом свете солнца. Горизонт на западе стал алым; бледно-оранжевые отблески упали на лес.
Из дымки тумана вышли четверо эльфов и долинец - все, что осталось от небольшого отряда, покинувшего Арборлон, - как заплутавшие, потерянные на границе миров, не принадлежащие ни одному из них, они брели вперед. Путешественники походили на оборванных нищих, много дней странствовавших по пустыне: измученные, усталые, руки и лица покрыли ссадины и рубцы, грязная, рваная одежда липла к телам. И только оружие в руках говорило о том, что это не просто сборище грязных бродяг. Пробравшись через последние заросли ежевики, они вышли на открытый каменистый холм перед вершинами Пикона.
Зрелище было ужасающим и захватывающим одновременно. Две остроконечные вершины поднимались по обе стороны Мермидона, широкой, полноводной реки, образуя естественные ворота в растянутом горном кряже, который эльфы называли Скалистый Отрог. Надменно и равнодушно две скалы врезались в небо, как молчаливые стражи, поставленные охранять землю. Шрамы расселин и трещин, каменистые складки горных пород густо покрыли утесы, как морщины лицо старика. У северного подножия пиков рос сосновый лес, постепенно переходящий в редкий кустарник - легкие мазки зеленого цвета на мрачно-сером камне. Еще выше, почти у самого неба, ослепительно сверкали лед и снег.
Криспин быстро переговорил с остальными. Блуждая по зарослям Пущи, они продвинулись на восток гораздо дальше, чем это было нужно, и вышли здесь, а не у края Скалистого Отрога, как было намечено с самого начала. Теперь надо было обогнуть Пикон и пройти вверх по Мермидону до того места, где кончаются горы. Весь путь придется проделать пешком, а это займет по крайней мере еще дня два. Но у Криспина в запасе было кое-что получше. Там, в глубине Пикона, стояла древняя эльфийская крепость, заброшенная со времен Второй Битвы Народов; она соединяла обе вершины узким мостом. Сам Криспин был там однажды, много лет назад, и наверняка сможет найти ее снова. Потайные тропы вели от древней твердыни вниз, через горы к Мермидону, туда, где широкий поток разбивал скалу надвое. Там должна быть пристань и, может быть, лодка; если же нет, то там достаточно дерева, чтобы соорудить плот. Оттуда Мермидон несколько миль течет на восток, потом круто сворачивает обратно к западу, туда, где Скалистый Отрог граничит с непроходимыми болотами Склизкой Топи. Это займет меньше времени - всего день, а если повезет, то и полдня. Путешествие по воде имеет еще одно преимущество: река скроет все следы.
Последний довод оказался решающим. Все очень хорошо помнили столкновение со Жнецом в Беличьем лесу. Демон ищет их, и надо как-то помешать его охоте. Все без возражений согласились с Криспином.
Не теряя времени, отряд начал подниматься на Пикон. Они уже прошли сосновый лес и выбрались на низкий, пологий склон, когда солнце опустилось за горизонт и настала ночь. Молодая луна и звезды проступили на густой синеве неба, освещая им путь. Тихая, мирная ночь наполнилась сладкими запахами леса, которые доносил легкий ветерок. Отряд поднимался легко и быстро по широкой, хорошо утоптанной тропе, петляющей между россыпями валунов, мимо отвесных выступов и скалистых седловин. Лес отступал вниз, открывая вид на темную Пущу и тонкую ленту Поющего Родника.
Наконец, ближе к полуночи, стала видна эльфийская крепость. Расположенное в глубокой расщелине на первый взгляд беспорядочное скопление башен, стен и переходов выступало темным пятном на фоне освещенных луной скал. Длинная, круто уходящая вверх лестница вела к темному пролому во внешней стене - входу в древнюю цитадель. Обитые проржавевшим железом деревянные двери, истерзанные ветрами и источенные временем, были распахнуты в ночь. Сторожевые башни, как звери, поджидающие добычу, вжались в массивную каменную стену, темные узкие окна создавали впечатление безжизненности и пустоты. Выше внешней стены располагались башни; железные цепи - когда-то знамена эльфийских королей гордо развевались на них - неприветливо лязгали и скрипели. Откуда-то сверху, из скал, доносился пронзительный плач ночной птицы.
Путешественники поднялись по ступеням и осторожно шагнули внутрь. Мощеная дорожка вела ко второй стене, трава и даже кустарник проросли сквозь ее каменную кладку. Шаги отдавались в тишине гулким эхом. Летучие мыши вылетали из щелей и трещин, их крылья неистово били по воздуху. Маленькие зверьки метались по изломам камней - всплески внезапного движения. Плотной стеной висела паутина, цепляясь за одежду.
Дорожка привела в огромный внутренний двор, заваленный мусором и наполненный жалобным воем ветра. Широкие лестницы поднимались по обеим сторонам круглой зубчатой башни на огороженный балкон нижнего этажа. Это была главная башня крепости, серый камень сливался с тенью гор. Окна башни выходили на Заплетенную Пущу. В самом центре балкона глубокая ниша скрывала дверь. Еще ниже, под балконом, была вторая дверь, прямо из внутреннего двора - в башню. Обе были закрыты.
Вил тревожно оглядел зубчатые стены, окружавшие его: темные и зловещие, они уже начали крошиться от времени. Вокруг выл ветер, бросая пыль в глаза; Вил пониже надвинул капюшон. Ему очень не нравилось это место. Да что там - оно пугало его. Это был приют мертвых душ и ночных призраков, куда живые вторглись без приглашения. Он взглянул на Амбель и прочитал на ее лице ту же тревогу и страх.
Криспин отправил Дильфа на балкон. Сам он вместе с Катсином направился ко входу в башню. Капитан безуспешно пытался отодвинуть щеколду, потом всем весом навалился на дверь. Она не поддалась. Попытки Катсина тоже не увенчались успехом. Опасения Вила росли. Казалось, крепость заперла их в себе, а ему очень хотелось вырваться.
Дильф спустился с балкона, его слова едва не потерялись в порыве ветра: верхняя дверь открыта. Криспин кивнул. Он собрал несколько деревяшек, которые могли бы послужить им факелами, и повел всех вверх, на балкон. Дверь в нише стояла полуоткрытой. Зайдя внутрь, почти на пороге, эльфийский капитан высек огонь и зажег два факела. Один оставил себе, второй протянул Дильфу, после чего знаком пригласил всех войти и плотно закрыл дверь.
Они оказались в маленьком зале, из которого выходили несколько темных коридоров. В дальней стене была прорублена лестница, уводящая вверх, в темноту. В воздухе стояла плотная пелена пыли, пахло плесенью и сыростью. Высоко подняв факел над головой, Криспин обошел зал, вернулся ко входу, тщательно осмотрел засов в двери и повернулся к остальным. Они останутся здесь до рассвета. Катсин и Дильф встанут на страже во внутреннем дворе, а Вил и Амбель будут спать. Сам же Криспин пойдет искать проход, который должен вывести их через горы к берегам Мермидона.
Дильф отдал Вилу свой факел, и они с Катсином безмолвно выскользнули в ночь. Криспин запер дверь на засов, строго наказав Вилу смотреть за тем, чтобы дверь оставалась закрытой, после чего растворился в темноте одного из коридоров. Вил и Амбель смотрели ему вслед до тех пор, пока свет его факела не пропал во мраке. Вил укрепил факел на железной подставке в стене у входа и сел, прислонившись спиной к двери. Амбель завернулась в плед и легла прямо на пол, рядом с ним. Сквозь щели дверных петель до них доносился вой ветра, словно жуткий призыв чего-то, сокрытого в темных коридорах башни.
Вил скорее дремал, чем спал, - странный тягучий покой, как будто Вил на ощупь шел где-то между сном и явью. Почти сразу же погрузившись в дрему, неуверенно пробираясь сквозь липкий туман, он начал грезить. Он брел не разбирая дороги, потерявшись в мглистых, сумрачных лесах, по неверным тропам своего воображения. Ему казалось, что когда-то раньше он уже был здесь, в этом туманном лесу. Все было знакомо: мутная темнота, неверная дымка, беспорядочная смена пейзажей. Все это было когда-то.
Потом Вил ощутил присутствие ужасной твари, которая готовилась напасть откуда-то из окружающей темноты. Внезапно он вспомнил: Надежный Приют - он видел тот же сон в Надежном Приюте. Тварь приходила за ним, он убегал, но убегал напрасно, потому что от нее не было спасения. Тогда он проснулся. А теперь? Паника охватила его. Оно было здесь, это чудовище. Оно снова пришло за ним. Он не мог убежать, не мог спастись, пока не проснется. Но ему никак не найти дорогу обратно, из тумана и темноты.
Вил услышал свой крик. Чудовище настигло его.
И тут он проснулся. В кармане рубашки эльфийские камни как огонь жгли его тело. Вил бестолково уставился сквозь тусклый свет факела на красные отблески на стене. Рядом приподнялась Амбель, ее глаза еще были затуманены сном, лицо побледнело от испуга. Вил неуверенно дотронулся до кошелька с эльфинитами. Теперь он не был уверен в том, что это он разбудил их. Амбель не сводила глаз с двери.
- Там, - прошептала она.
Долинец мгновенно вскочил на ноги, увлекая девушку за собой. Он напряженно прислушивался, но все было тихо.
- Может быть, это ветер, - сказал он, наконец, с сомнением и взял Амбель за руку. - Пойду-ка посмотрю. Запри за мной дверь. Откроешь только тогда, когда услышишь мой голос.
Вил вышел в ночь. Ветер со свистом ворвался в открытую дверь, но она тут же захлопнулась. Амбель плотно задвинула засов и села у входа - ждать.
На секунду Вил сжался в тени ниши, всматриваясь в темноту. Лунный свет озарял пустой балкон и высокие стены вокруг. Вил осторожно подошел к перилам и взглянул вниз, на внутренний двор. Там никого не было; долинец не увидел ни Дильфа, ни Катсина. Он колебался, не зная, что делать дальше. Он обошел балкон, остановился на лестнице, снова попытался разглядеть, что там во дворе. Там было по-прежнему пусто. Вил начал спускаться.
Внизу ветер разносил по камням клубки засохших растений и пыли. Вил беззвучно соскользнул с лестницы и тут увидел Катсина. Вернее, то, что от него осталось, - тело эльфа было как-то неестественно скручено, как будто упало на камни с большой высоты. Рядом лежал Дильф. Вил едва разглядел его под обломками тяжелой двери, ведущей со двора в башню. Раньше эта дверь была наглухо закрыта.
Вил похолодел. Жнец! Он настиг их. Он - в башне.
В секунду Вил взлетел по лестнице наверх, желая лишь одного - чтобы не было слишком поздно.
Амбель подумала, что ей просто послышалось: странный шум, который шел откуда-то из глубины башни. Эльфийка тревожно огляделась по сторонам, потом снова прислушалась. Внезапный сильный удар в дверь испугал ее так, что она с криком вскочила на ноги.
- Амбель! Открывай!
Это был голос Вила, ветер почти совсем заглушил его. Она торопливо отодвинула тяжелый засов. Вил буквально влетел внутрь, захлопнув за собой дверь. Лицо его побелело от страха.
- Мертвы, оба! - Ему с трудом удавалось говорить тихо. - Это Жнец! Он здесь, в башне!
Амбель хотела было что-то сказать, но Вил закрыл ей рот ладонью. Шум - он услышал какой-то шум там, на лестнице. Жнец. Вил знал, что это он. Он пришел за ними. На мгновение долинцем овладела паника. Как это могло случиться? Как он нашел их так быстро? Что им делать теперь?
Держа перед собой факел, как щит, он бросился прочь от двери, прочь от лестницы. Амбель будто застыла, потом с каким-то странным безразличием двинулась за Вилом. Здесь нельзя оставаться, решил он, оглядывая коридоры впереди. Куда же пошел Криспин? Вил не знал. Он выбрал тоннель, ведущий вниз, и понесся в темноту, крепко держа Амбель за руку.
Пробежав несколько сот футов, он остановился. Тоннель разветвлялся на три коридора. Паника снова охватила Вила. Куда? Он поднес факел поближе к полу. В пыли, накопившейся за многие годы, тянулся четкий след - Криспин прошел здесь. Теперь они могли безошибочно идти за Криспином. А Жнец - за ними. Вил подавил свой страх и бросился вперед.
Они бежали по коридорам башни, по огромным залам, забитым плесенью и паутиной, через комнаты со сгнившими гобеленами и обломками мебели, вдоль балконов и перекрытий, обрывающихся в ямы мрака. Тишина заполняла древнюю крепость, глубокая и всеобъемлющая, даже звук ветра растворялся в ее недрах, и только сапоги беглецов глухо стучали по каменному полу. Дважды они сбивались с дороги, сворачивая не в те коридоры, в спешке потеряв след. Несколько раз они натыкались на двойной ряд следов - Криспин возвращался назад в поисках правильного пути. И каждый раз они теряли драгоценное время. Их не оставляло тревожное, напряженное чувство, что в любой момент Жнец может возникнуть из тьмы прямо за спиной и тогда им уже не спастись.
Вдруг далеко впереди в глубине коридора показался свет. Они, спотыкаясь, бросились туда, с облегчением видя, как фигура Криспина выступает из черноты. Эльфийский капитан возвращался. Он кинулся им навстречу; обнаженный меч тускло мерцал в слабом отсвете пламени.
- Что? - спросил он, мгновенно заметив страх, застывший на их лицах.
Вил быстро рассказал ему все, что произошло. Лицо капитана стало мертвенно-бледным.
- Дильф и Катсин тоже! Что же может остановить эту тварь? - Он задумчиво поглядел на свой меч, затем сделал знак следовать за ним. - Сюда! Может быть, получится... Все трое побежали по коридору, откуда пришел Криспин, свернули налево, пересекли огромный зал - когда-то здесь был арсенал, - спустились по длинной лестнице в пустую гостиную, потом снова по коридору. В конце этого коридора прямо в скале была железная дверь. Криспин потянул засовы и открыл дверь: ветер ударил в лицо, ворвался в раскрытый проем и грубо втолкнул их назад. Знаком приказывая Вилу и Амбель следовать за ним, Криспин отбросил свой факел и шагнул наружу, в темноту.
Они стояли над глубоким ущельем, которое раскалывало скалу пополам, от вершины до подножия. Две половины соединялись лишь узеньким, шатким мостом-переходом, выходящим из скалистой ниши, где они стояли, и протянувшимся над бездонной пропастью к одинокой башне на той стороне разлома. Ветер выл в бездне и, казалось, визжал от ярости, ударяясь об узкий железный мостик. Единственный луч лунного света пересекал расщелину, белая сияющая полоска проходила через мост.
Криспин подтянул долинца и эльфийку поближе к себе.
- Мы должны перебраться туда! - закричал он, стараясь перекрыть рев ветра. - Держитесь за перила! Не смотрите вниз!
- Я не знаю, смогу ли я! Нет! - прокричала Амбель, тревожно глядя на мостик. Вил почувствовал, как ее маленькая рука крепко вцепилась в его плечо.
- Придется смочь! - ответил ей Криспин голосом не терпящим возражений. - Это единственный путь!
В ушах выл ветер. Амбель бросила быстрый взгляд на закрытую дверь позади, потом посмотрела на капитана и молча кивнула.
- Не отставайте! - предупредил эльф. Друг за другом они ступили на узкий мостик: первым шел Криспин, за ним Амбель, и Вил - последним. Они шли очень медленно и осторожно, вцепившись руками в перила, низко пригнув головы. Ветер свирепо крутился вокруг, развевал одежду, раскачивал мост, который, казалось, вот-вот обрушится в пропасть. Они вышли из-под прикрытия скалы в ледяной воздух, ветром упавший с вершин; руки и ноги онемели - железо моста было холодно как лед. Шаг за шагом они продвигались вперед, вот уже вышли из тени скалы к полоске лунного света - это последняя часть перехода, - выбрались на площадку у подножия одинокой башни на той стороне. Она возвышалась на фоне мрачной скалы, узкие окна выделялись темными пятнами, стены были покрыты тонким слоем льда. В башню вела единственная дверь, сейчас плотно закрытая.
Эльф подошел к деревянному домику, прилепившемуся к стене башни, и взял там пару тяжелых деревянных молотов. Один из них дал долинцу, что-то объясняя ему и указывая головой в сторону моста. Порывы ветра почти заглушали голос.
- Там шесть болтов, они держат мост, по три с каждой стороны. Если их выбить, мост обвалится! Так сделано, чтобы спастись от врагов, если крепость будет захвачена. Три справа - твои!
Вил не терял ни секунды. По три болта, закрепленных в петлях с обеих сторон, держали мост, соединяя его с площадкой. Крепко сжимая молот в руках, Вил начал бить по первому. Болт поддавался очень медленно: ржавчина и грязь примерзли к нему. Когда Вил наконец выбил его, болт беззвучно упал в пропасть. Долинец сразу же перешел к следующему, ветер оглушал его жутким свистом, руки окоченели. Второй болт сдвинулся с места и упал вниз.
Что-то массивное и тяжелое раскачивало мост. Криспин и Вил подняли головы, держа молоты наготове. На дальнем конце моста, в глубоком сумраке, что-то двигалось.
- Быстрее! - прокричал Вилу эльф.
Вил неистово колотил по последнему болту, обрушивая отчаянные удары на его круглую шляпку. Болт основательно проржавел. Вил собрал все свои силы - болт чуть подвинулся и снова застрял.
Темная тень, чернее ночи, появилась на мосту, как раз за полоской лунного света. Криспин поднял голову. Два болта с его стороны были выбиты полностью, третий - наполовину.
Но времени оставалось все меньше и меньше. Жнец уже вступил в полоску света - огромная безликая тень, завернутая в плащ. Криспин натянул лук - стрела полетела так быстро, что Вил едва успел проследить за ее движением. Однако все было напрасно. Душа долинца ушла в пятки, сердце сжалось. Он отчаянно ударил по болту, тот продвинулся на несколько дюймов и снова застрял.
И тут Вил вспомнил об эльфинитах. Эльфийские камни! Это как раз то, что нужно! Решимость охватила его. Теперь он использует их! Вил вскочил на ноги и вытащил кожаный кошель. Он высыпал камни в ладонь и сжал кулак, крепко, до боли. Жнец надвигался на них. Лишь двадцать футов разделяло их. Долинец поднял руку, сжимающую камни, и собрал всю свою силу воли, стараясь высвободить скрытый огонь, который уничтожит чудовище.
Эльфийские камни вспыхнули резким светом, синий огонь вырвался вверх. Но вдруг словно что-то закрылось у Вила внутри. В тот же миг огонь иссяк.
Ужас охватил Вила Омсворда. Он снова попытался напрячь всю свою волю. Но ничего не произошло. Амбель кинулась к нему, она что-то отчаянно кричала, но голос ее терялся в завывании ветра. Вил отшатнулся назад, растерянный и оглушенный. Все напрасно! Он больше не властен над силой камней!
В ту же секунду Криспин ступил на мост. Отбросив в сторону бесполезный лук, капитан достал меч и устремился навстречу демону. Тот как будто засомневался. Он не ждал открытого сопротивления. Ветер с силой ударил в мост, неустойчивые теперь опоры жалобно заскрипели, как бы протестуя.
- Болты! - коротко крикнул капитан.
Все еще находясь в каком-то тумане, Вил положил эльфиниты обратно в карман, взял молот и принялся бить по неподдающемуся болту. Тщетно, тот даже не двинулся с места. Амбель бросилась вперед, подняла молот, брошенный Криспином, и стала помогать.
На мосту Криспин пытался остановить Жнеца. Эльф делал ложные выпады коротким мечом, надеясь, что демон потеряет равновесие, поскользнется и свалится в бездну. Но Жнец стоял твердо: он низко пригнулся и отражал выпады эльфа одним движением руки, терпеливо выжидая подходящего момента. Криспин был искусным фехтовальщиком, однако даже он ничего не мог сделать. Жнец продвинулся вперед, эльф был вынужден отступить.
Гнев и отчаяние охватили Вила. Сжав молот обеими руками, он колотил по ржавому креплению со всей силы, и наконец болт вылетел из петли и упал вниз. В этот момент мост слегка прогнулся, Криспин потерял равновесие. И Жнец нанес удар. Железные когти ухватили эльфа за куртку. Вил и Амбель, окаменев от ужаса, наблюдали, как демон поднял капитана вверх. Меч Криспина потянулся к горлу чудовища - клинок переломился от удара. Жнец не обратил на это ни малейшего внимания. Он поднял эльфа над перилами и сбросил с моста в пустоту.
Жнец снова пошел вперед.
И вдруг сильный порыв ветра качнул уже ослабевший мост, и последний болт выпал. Отделившись от площадки, увлекая демона за собой, мост обрушился вниз. Он падал медленно, как во сне, металл трещал, изгибаясь, и ломался на части. Мост мелькнул в полоске лунного света и с грохотом обрушился на скалы. Но не упал совсем, а продолжал болтаться на ослабевших креплениях на той стороне, раскачиваясь под порывами ветра, едва различимый на фоне темной скалы. Жнец исчез.
Голос Амбель перекрыл истошный вой ветра - пронзительный, испуганный вопль, - она звала Вила. Холодный ветер бешено выл, до костей пробирая долинца, забивая уши жалобным визгом. Вил не понимал, что говорит ему Амбель. Да он и не старался понять. Он все еще сжимал руками молот и никак не мог сосредоточиться. Его мысли и чувства были в полном смятении. Криспин и все Эльфийские Охотники погибли. Сила эльфинитов иссякла. Они с Амбель остались одни.
Она кричала у него за спиной, умоляя поскорее уйти отсюда. Вил повернулся к девушке и притянул ее поближе к себе. На какое-то мгновение ему показалось, что он слышит голос Алланона: друид говорил, что он рассчитывает на него, Вила, больше, чем на кого бы то ни было. Еще несколько секунд Вил стоял на краю пропасти, крепко прижимая к себе Амбель, потом отвернулся, и они вошли в темную башню.

Глава 25

Всю ночь Вил и Амбель искали выход. Единственный факел - Криспин оставил его на площадке у входа в башню - освещал им путь по бесконечному, непрерывному ряду коридоров и лестниц, уводящих куда-то вниз. Измученные событиями последних двух дней, почти без сил, путешественники шли не разбирая дороги вперед по коридорам древней башни. Они шли крепко держась за руки, вглядываясь в черноту перед собой.
Оба молчали. Они пребывали в полном оцепенении и хотели только одного: как можно скорее выбраться отсюда.
Очень скоро долинец и эльфийка потеряли всякое ощущение времени. Сколько они уже заперты в этой горе? Минуты, часы, может быть, дни? Они не знали. Они не знали, куда приведут их эти коридоры, и полностью положились на удачу и на интуицию; шли вперед с каким-то отчаянным упорством, надеясь на то, что в конце концов выберутся отсюда. У них все болело, глаза ничего не различали во тьме и слипались от усталости. Факел догорел, осталась лишь головешка, едва тлеющая и не дающая никакого света. А им еще идти и идти. Впереди - еще долгий путь.
Но и он закончился. Теперь перед ними была массивная железная дверь, закрытая на две щеколды. Вил уже потянулся к запору, но Амбель схватила его за руку, голос ее звучал устало и напряженно:
- Вил, а что, если демоны ждут нас там? Что, если Жнец был не один?
Долинец молча смотрел на нее. До этого момента он даже не думал о такой возможности. Он не разрешал себе думать об этом. Он думал совсем о другом - обо всем, что свалилось на них после встречи с демоном в Беличьем лесу. Похоже, им не удастся скрыться от этих тварей, они находят их всегда и везде. Постоянно и неизбежно. Даже если Жнец погиб, есть много других демонов. А шпион в Арборлоне слышал все.
- Вил? - Амбель с тревогой ждала ответа. Он принял решение:
- Мы должны попытаться. Иного пути нет.
Он нежно взял ее за руку и подтолкнул назад, к себе за спину. Потом осторожно распахнул дверь. Туманный свет ворвался в проем. Снаружи темные воды Мермидона тихо плескались у стен глубокого грота, там находилась потайная пристань эльфов. Все было спокойно. Вил и Амбель быстро переглянулись. Долинец молча бросил догорающий факел на пол тоннеля - огонь погас.
Лодки у пристани прогнили. Вил и Амбель прошли по узкому выступу над водой и вышли к заросшему лесом берегу Мермидона у подножия Пикона. Опять никого. Они были совершенно одни.
Рассвет еще только пробивался сквозь сумрак, в холодном утреннем свете путники увидели замерзшую росу на кустах и деревьях, убелившую землю обманчивым снегом. Река беззвучно пенилась, тяжелый туман затянул всю поверхность воды. Пикон возвышался над этим туманом - гигантские темные вершины отбрасывали на землю голубую тень.
Вил неуверенно оглянулся на грот и вдруг заметил на берегу, неподалеку, маленький ялик, скрытый в кустах. Не отпуская руки Амбель, он двинулся туда. Лодка была в хорошем состоянии, - видимо, кто-то иногда занимался рыбалкой в глубоких водах грота. Вил отвязал ялик, подтолкнул его к воде, помог Амбель забраться в него и отчалил от берега. Он не сомневался ни секунды: лодка была им нужнее, чем неведомому рыболову.
Они плыли по течению на восток; с рассветом воздух начал теплеть. Амбель почти мгновенно заснула. Вил тоже с удовольствием поспал бы, но сон не шел к нему - слишком велико было напряжение. Вил стал думать обо всем, что с ними случилось. На дне ялика он нашел небольшое весло и, приладив его к кормовой уключине, потихоньку правил по течению, наблюдая, как поднимается солнце, и утренний туман постепенно рассеивается. Иней на прибрежных деревьях быстро растаял. Река относила их вниз, вершины Пикона скрылись из виду, сменившись влажной зеленью леса. Небо освободилось от грозовых туч и темноты и сияло теперь ослепительной синевой; легкие белые облака лениво проплывали в солнечном свете.
К полудню Мермидон начал медленно сворачивать к югу и обратно на запад, к Скалистому Отрогу. Теплый дневной воздух постепенно высушил тела и одежду. Над рекой пролетали птицы - яркие вспышки цвета и звука. В воздухе носился аромат диких цветов.
Амбель проснулась, сладко потянувшись, ее сонные глаза нашли Вила.
- Ты что, не спал? - спросила она. Он покачал головой:
- Я не смог заснуть.
- Тогда поспи сейчас, а я буду править. Тебе надо отдохнуть, поспи.
- Нет, все в порядке. Я не устал.
- Вил, но ты так измучен, - заботливо проговорила она. - Тебе надо поспать.
Некоторое время Вил молча смотрел на нее.
- Ты поняла, что случилось со мной там? - наконец спросил он.
Амбель медленно покачала головой:
- Нет. Мне кажется, ты и сам не понял.
- Я-то как раз понял. Я точно знаю, что это было. Я попытался использовать эльфийские камни, но... Я больше не властен над их силой.
- Ты не можешь этого знать. Там, в Тирфинге, у тебя тоже получилось не сразу. Вероятно, на этот раз ты переусердствовал и напряжение было слишком сильным или, наоборот, использовал не все свои возможности.
- Я использовал все возможности, - ответил он мягко, но его тон отметал всякие возражения. - Алланон говорил, что такое может случиться. Только эльфийская кровь управляет камнями, и, похоже, во мне ее маловато. Во мне есть какой-то барьер, Амбель, однажды я преодолел его, но больше не могу.
Она придвинулась поближе к нему, рука мягко опустилась на его руку.
- Значит, мы обойдемся без них. - Вил горько улыбнулся:
- Эльфийские камни - это единственное оружие, которое у нас есть. Если демоны опять найдут нас, нам конец. Нам нечем защититься от них. Больше у нас ничего нет.
- Значит, демоны не должны нас найти.
- Но они все время находят нас, Амбель, несмотря на все наши предосторожности. Везде, куда бы мы ни пошли. Они и на этот раз нас найдут. И ты сама это знаешь.
- Я знаю, что именно ты настоял на том, чтобы мы не повернули назад там, у Надежного Приюта, - ответила Амбель. - Я знаю, ты никогда не произнес ни единого слова об отступлении. Я знаю, что именно тебя Алланон выбрал моим защитником. Ты ведь не бросишь меня?
Вил вспыхнул:

Предыдущая страница 10 Следущая страница


Терри Брукс

- Нет. Никогда.
- И я тоже тебя не брошу. Мы вместе начали это дело и вместе его закончим. Я и ты, мы нужны друг другу. - Она помолчала, улыбаясь чему-то своему. - Ты ведь понимаешь: все, что я сейчас сказала, должен был бы сказать мне ты. Ведь это я не верила в свое предназначение, не верила словам друида. А ты верил всегда, с самого начала.
- Если бы камни меня слушались... - угрюмо начал долинец.
Рука Амбель быстро коснулась его губ, заставив его замолчать.
- Почему ты так уверен в этом? Вспомни, как ты собирался использовать их? Как оружие уничтожения. Но ведь ты - Целитель. Твое дело - сохранение жизни, а не уничтожение. Эльфийская магия - это не что иное, как развитие всех скрытых возможностей того, кто владеет ею. Наверное, именно это тебе помешало там, на мосту. Ты просто не успел перестроить их силу на разрушение.
Вил обдумал ее слова. Алланон говорил ему, что сила камней вызывается к жизни соединением трех сил человека - разума, сердца и тела - в одну. Эта сила и вызывает магию. Если хоть одного не хватает... - Нет! - Он решительно тряхнул головой. - Не это. Мой дед тоже исповедовал принцип сохранения жизни, однако без труда использовал эльфийские камни.
- Ну ладно, есть и другая причина, - продолжала Амбель. - Алланон предупреждал тебя, что смешение эльфийской и человеческой крови может вызвать сопротивление. Однажды ты уже испытал это. А теперь ты сам создал барьер - в своем сознании. Ты, пусть невольно, убедил себя в том, что сила камней утрачена, хотя на самом деле это не так.
Вил посмотрел на эльфийку и покачал головой:
- Я не знаю. Я уже ни в чем не уверен. Это случилось так быстро... - Тогда слушай меня. - Она пододвинулась совсем близко. - Не торопись: все это лишь догадка, предположение. Ведь ты уже использовал эльфиниты однажды, ты уже вызвал их силу и сделал ее своей силой. Думаю, такое не может исчезнуть бесследно. Вероятно, ты просто немножко не рассчитал или где-то ошибся, что-то сделал не так. Нужно время, чтобы убедиться.
Вил с изумлением смотрел на нее:
- У тебя больше веры в меня, чем у меня самого. Странно... А когда мы ехали из Надежного Приюта, ты думала, что я ни на что не гожусь. Ты помнишь?
Амбель слегка отодвинулась от него.
- Я была не права. Я сказала многое, чего говорить не стоило. Я боялась... Похоже, она собиралась сказать что-то еще; она словно была готова объяснить ему свои непонятные страхи, но вдруг замолчала. Вил не стал расспрашивать.
- Хорошо, в одном ты права. - Долинец старался перейти на шутливый тон. - Все это должен был сказать тебе я.
Она задумчиво оглядела его:
- Я думаю, тебе еще представится такая возможность. И вообще, ты будешь спать или нет? - Вил кивнул:
- Я попробую. Хотя бы чуть-чуть.
Он пробрался вперед, освободив Амбель место на корме, опустился на дно лодки, соорудил из плаща подушку и устало уронил на нее голову. Мысли об эльфийских камнях не оставляли его. Долинец закрыл глаза, чтобы мысли эти запутались в темноте. "Поверь в себя!" - так говорил ему Алланон. Но верил ли он? И было ли достаточно одной веры? Мысли разбрелись, рассыпались. Вил уснул.
Ближе к вечеру Вил проснулся. Разминая затекшие суставы, он потянулся и перешел на корму взять у Амбель весло. Вил изнывал от жажды и голода, но они все потеряли во время бегства через Пикон.
Река становилась все уже и уже, ветви деревьев с обеих сторон нависли над путешественниками, сиреневые тени протянулись через Мермидон. На западе солнце спустилось к Скалистому Отрогу, превратившись в наступающих сумерках в оранжево-алый шар. Маленькая лодка едва преодолевала пороги и окруженные пенящейся водой камни, но Вил был ловок, и они, благополучно миновав препятствия, выбрались на открытую воду. На долгом пути к лугам Каллахорна река делала не один поворот, вот она снова свернула на юг. Здесь Вил причалил к берегу.
Путешественники устроились на ночь под раскидистой старой ивой, в нескольких сотнях ярдов от берега, собрали на ужин дикие фрукты, быстро поели и тут же заснули.
Их разбудил яркий солнечный свет; не мешкая, они двинулись на запад, к Скалистому Отрогу. Шли бодро, наслаждаясь теплом раннего утра. Время проходило незаметно; Вил и Амбель почти не разговаривали. Днем они набрели на небольшой ручеек, где вода оказалась пригодной для питья. И вдоволь напились.
День подходил к концу, уже стена Скалистого Отрога нависла над лесом рваной линией пиков, растянувшейся по всему западному горизонту. Гор не было лишь далеко на юге, где раскинулись непроходимые болота Склизкой Топи; там все пространство было заполнено клубящимся серым туманом. В первый раз после того, как они выбрались из Пикона, Вил забеспокоился, правильный ли они выбрали путь. Их решение идти по берегу Мермидона к лесам, граничащим с горами, было как бы само собой разумеющимся. Но сейчас, когда они уже почти дошли, Вил задумался о том, как же они переберутся на ту сторону, через эти устрашающие вершины. Никогда прежде они здесь не бывали. Эльфийские Охотники, безусловно, знали всё об этих горах, но теперь их нет. А без них Вил и Амбель наверняка заблудятся.
На закате они вышли к подножию Скалистого Отрога и остановились, глядя наверх: остроконечные пики беспорядочно громоздились один над другим, не было видно ни единой тропинки, ни расщелины, ни пролома в сплошной стене камня. Вил и Амбель выбрались из леса на пологий склон ближайшей горы. Высокие сочные травы пестрели синими колокольчиками и алыми маками - это было очень красиво, но измученным путешественникам было не до того. Солнце почти опустилось за горизонт, пора было выбрать место для ночлега. В сосновой роще у края лугов они нашли родник с чистой водой, там и остановились. Они опять поужинали дикими фруктами, но Вил истосковался по мясу и хлебу и ел без особого удовольствия. Молодая луна и звезды проступили на черном небе. Пожелав друг другу спокойной ночи, Вил и Амбель поплотнее завернулись в плащи и закрыли глаза.
Когда Вил проснулся, он увидел, что рядом с ним сидит мальчик и внимательно смотрит на него.
Далеко на востоке над лесом в золотистой дымке света поднималось солнце, ночь отступила. На склонах гор начали раскрываться дикие цветы, роса влажно блестела на траве.
Вил удивленно моргнул. Поначалу он думал, что это всего лишь игра его воображения, и терпеливо ждал, что мальчик растворится вместе с остатками сна. Но мальчик остался на месте: он сидел на траве, скрестив ноги, и молча созерцал Вила. Нет, это не сон, решил долинец и приподнялся на локте.
- Доброе утро, - сказал он.
- Доброе утро, - серьезно ответил мальчик.
Теперь пришла очередь Вила разглядывать это странное явление, он протер глаза и с минуту молча смотрел на мальчишку. Несомненно, это был эльф, очень маленького роста, растрепанные песочного цвета волосы обрамляли веснушчатое лицо. Кожаные штаны и куртка плотно облегали его маленькую, ладную фигуру, на шее, за спиной и на поясе висели разнообразные котомки и мешочки. Он был очень юн, без сомнения гораздо моложе, чем Вил или Амбель.
- Я вовсе не хотел тебя будить, - сказал он. Вил кивнул:
- Ты сидел очень тихо.
- Да, я знаю. Я могу пройти через заросли сухих елей без единого звука.
- Правда?
- Да. И еще я могу найти нору лисицы, не трогаясь с места. Как-то я попробовал, и у меня получилось.
- Здорово!
Мальчик с любопытством поглядел на Вила:
- А ты что тут делаешь? - В ответ Вил усмехнулся:
- Я как раз собирался спросить тебя о том же. Ты здесь живешь?
- Нет. - Мальчик покачал головой. - Нет, я живу на юге, под Иррайбисом. Во Взмахе Крыла.
Вил не имел ни малейшего представления о том, где это может находиться и что это вообще такое. Сзади, проснувшись, зашевелилась Амбель.
- Она очень красивая, - отважился мальчик. - Это твоя жена?
- О нет, мы просто путешествуем вместе, - нашелся Вил, слегка отодвигаясь от эльфийки. - А как ты попал сюда?
- Прилетел, - просто ответил мальчик. - Я - Крылатый Всадник.
Вил молча уставился на него, но мальчик смотрел мимо долинца, на Амбель. Она уже окончательно проснулась и теперь сидела плотно закутавшись в плащ.
- Доброе утро, госпожа, - поздоровался юный эльф.
- Доброе утро, - ответила Амбель. В ее зеленых глазах смешались удивление и смущение. - Как тебя зовут?
- Пек.
- А меня - Амбель. - Эльфийка улыбнулась. - А это - Вил.
Мальчик поднялся и подошел к долинцу пожать, ему руку. Вил почувствовал загрубевшую, мозолистую ладонь и удивился. Пек как будто прочитал его мысли и быстро убрал руку - он не стал протягивать ее Амбель, а просто кивнул ей.
- Может быть, вы хотите позавтракать? - спросил он.
Вил пожал плечами:
- Чем позавтракать?
- Молоко, орехи, сыр и хлеб. Это все, что у меня есть.
- Было бы очень неплохо, - зажмурился Вил, бросая быстрый взгляд на Амбель. Конечно, лучше бы им не связываться с незнакомцем, но приглашение звучало так заманчиво. - Мы будем просто счастливы разделить с тобой завтрак.
Они уселись в кружок. Из одной котомки юный эльф извлек обещанные орехи, сыр, хлеб и три чашки. Кувшин с молоком был у него в другой котомке, он разлил молоко по чашкам - долинец и эльфийка с жадностью набросились на незатейливый завтрак.
- А где ты взял молоко? - спросила Амбель через минуту.
- Козы, - пробурчал мальчик с набитым ртом. - Там небольшое стадо, в нескольких милях к северу. Сегодня рано утром я как раз подоил одну.
Амбель вопросительно посмотрела на Вила, но тот лишь пожал плечами:
- Он говорит, что он - Крылатый Всадник. Он летает.
- Я еще не совсем Крылатый Всадник, - вставил мальчик. - Я пока слишком молод. Но придет время, и я им стану - настоящим Крылатым Всадником.
Нависло неловкое молчание, все трое смотрели друг на друга.
- Ты так и не сказал мне, что вы здесь делаете? - наконец обратился эльф к Вилу. - Вы убегаете от кого-то?
- Почему ты спросил об этом, Пек? - встрепенулась Амбель.
- Потому что, как только на вас посмотришь, сразу ясно, что вы от кого-то убегаете. У вас порванные и грязные плащи. У вас нет ни оружия, ни еды, ни пледов. Вы не развели костер. И у вас такой вид, будто вас что-то очень сильно напугало.
- А ты смышленый парень, Пек, - быстро отозвался Вил. Он уже сообразил, какую пользу можно извлечь из этого. - Ты обещаешь сохранить в секрете все, что я сейчас скажу?
Мальчик кивнул, предчувствие чего-то захватывающего и необычного отразилось на его лице.
- Обещаю.
- Вот и отлично. - Вил доверительно подался вперед. - Эта госпожа Амбель, она не простая девушка. Она - принцесса, внучка Эвентина Элессдила, короля эльфов.
- Короля земных эльфов, - поправил Пек. И пока Вил соображал, в чем тут разница, мальчик беспокойно заерзал. - Вы ищете сокровища? А может быть, она заколдованная принцесса? Ее заколдовали, да?
- Нет. - Долинец остановился. Надо подумать, стоит ли связываться с мальчишкой. - Мы ищем... один талисман, Пек. Только госпожа может владеть им. Великое Зло угрожает эльфам. Но этот талисман может защитить их, и мы должны найти его. Как можно быстрее. Хочешь помочь нам?
Глаза Пека широко раскрылись от возбуждения.
- Приключение? Настоящее приключение?
- Вил, я не думаю... - начала было Амбель, нахмурившись.
- Доверься мне, пожалуйста. - Вил умоляюще поднял руки, потом снова обратился к Пеку:
- Это очень опасное дело. Чудовище, что охотится за нами, уже убило немало эльфов, Пек. Это совсем не игра. Ты будешь делать только то, что я скажу. И когда я скажу, что тебе пора нас оставить, ты уйдешь немедленно. Согласен?
Мальчик быстро кивнул:
Что мне надо делать?
Вил показал на Скалистый Отрог:
- Показать нам путь через эти горы. Ты знаешь, где здесь можно перебраться?
- Ну конечно, - почти негодующе ответил Пек. - А куда вы идете, в какое место?
Вил колебался: он никак не мог решить, надо ли мальчику знать об этом.
- А это важно? - наконец спросил он.
- Естественно, важно. Как же я поведу вас, если я даже не знаю, куда вам нужно прийти?
- Что ж, это вполне разумно, - вдруг вступила в разговор Амбель, посылая Вилу многозначительный взгляд: тебе, мол, следовало все это предвидеть. - Наверное, лучше сказать ему, Вил.
Долинец кивнул:
- Ну хорошо. Мы идем в Дикие Дебри.
- В Дикие Дебри? - Пек серьезно покачал головой, похоже, воодушевления у него сильно поубавилось. - Мне нельзя в Дикие Дебри: это очень опасно.
- Да, мы знаем, - согласилась Амбель. - Но у нас нет выбора. Нам нужно именно туда. Сможешь ты нам помочь?
- Смогу, - твердо ответил мальчик. - Но лучше вам не идти через горы - это займет много дней.
- Но как же мы туда попадем? - поинтересовался Вил. - Разве есть другой путь? Пек усмехнулся:
- Конечно есть. Мы можем перелететь через горы.
Вил беспомощно взглянул на Амбель.
- Пек, но мы... мы не можем летать, - мягко сказала она.
- Нет, можем, - возразил юный эльф. - Я же говорил вам, что я - Крылатый Всадник или почти Крылатый Всадник.
"Веселый малый, - подумал Вил, - и с богатым воображением".
- Но, Пек, чтобы летать, нужны крылья, а у нас их нет.
- Крылья? - Пек смутился, затем понимающе улыбнулся:
- А-а! Ты думал... Да, я понимаю. Нет-нет, не у нас. У Генвен. У нас есть Генвен. Идите за мной.
Он быстро поднялся и пошел к краю рощи. Озадаченные, Вил и Амбель последовали за ним. Когда они вышли на открытый склон, Пек достал маленький серебряный свисток из кошелька, висевшего у него на шее, приложил свисток к губам и тихо подул в него. Звука не было. Вил взглянул на Амбель и покачал головой. Тем временем Пек положил свисток обратно и поднял голову к небу. Вил и Амбель тоже машинально посмотрели наверх.
Внезапно золотистая тень поднялась над Скалистым Отрогом, ярко сверкая в лучах солнца. Никогда в жизни они не видели такой огромной птицы - гигантское существо, с размахом крыльев в полных тридцать футов, гладкая голова с высоким огненно-алым гребнем пестрела черными точками, огромный загнутый клюв и тяжелые когти. Вил и Амбель сразу же вспомнили крылатое черное чудовище, которое чуть было не схватило их в долине Ринн. Птица тяжело опустилась на луг, примерно в дюжине футов перед ними, запрокинув хохлатую голову, как гигантская курица, устраивающаяся на насесте. Пронзительный крик всколыхнул утреннюю тишину, птица резко наклонила голову к Пеку. Мальчик ответил ей странным гортанным криком, затем повернулся к своим изумленным спутникам.
- Это Генвен, - весело сказал он и широко улыбнулся. - Ну что? Я же говорил, что мы можем летать.
За этим последовал короткий рассказ; непосредственное присутствие Генвен помогло Вилу и Амбель лучше понять его.
Еще до правления Ярла Шаннары, до Второй Битвы Народов, небольшая община эльфов перебралась с их исконных земель на юг - причины этого переселения давно были забыты - и обосновалась под Иррайбисом, в гористом лесном крае, не отмеченном на картах, на границе с безбрежным разливом вод, известным народам под названием Синий Раздел. Эти эльфы были предками Пека. Они жили охотой и рыболовством, строя свои поселения вдоль прибрежных утесов у Синего Раздела, к западу от озера Мериан.
Очень скоро эльфы обнаружили, что они не единственные, кто населяет эти утесы: огромные птицы гнездились наверху, в пещерах над водами Синего Раздела. Эльфы назвали их роками, по имени легендарной птицы древнего мира. Поначалу эльфы и птицы держались на почтительном расстоянии друг от друга, но потом эльфы пришли к выводу, что роки могут переносить их с места на место. Эльфы были не только смышлеными, но и решительными, и они довели дело до конца. Не сразу, после многочисленных неудач, им все же удалось найти способ общения с гигантскими птицами, потом эльфы приручили несколько молодых роков и со временем - всю стаю. Теперь птицы стали переносить на себе эльфов, которые желали поохотиться в других местах. Вдобавок ко всему птицы, выученные сражаться против врагов общины, стали еще и их защитниками. Эльфы в свою очередь охраняли роков от всяких враждебных им тварей, которые посягали на их территорию, стали заботиться о гигантских птицах, лечить их болезни и исцелять раны. С годами эта связь окрепла.
Эльфы и птицы делили Взмах Крыла - маленькую территорию, тихую и уединенную, расположенную в дикой местности, редко посещаемой чужеземцами. Все контакты с большими эльфийскими поселениями к северу от Диких Дебрей давно прекратились. Эльфы во Взмахе Крыла создали свое правительство и, хотя признавали верховную власть королей Арборлона над землями Запада, себя считали отдельным народом. Они называли себя небесными эльфами, а всех остальных эльфов - земными.
Пек был сыном и внуком Крылатых Всадников. В их обязанности входило обучать роков, заботиться о пропитании и защите жителей Взмаха Крыла. У мужчин и женщин общины были и другие обязанности, но должность Крылатого Всадника была самой почетной. Только они могли управлять роками. Только им позволялось летать по небу из края в край. Небесные эльфы оказывали Крылатым Всадникам уважение и доверие, а те преданно служили своему народу.
Пек уже второй год обучался искусству Крылатых Всадников. Учение начиналось очень рано и продолжалось до тех пор, пока юные эльфы не достигали зрелости. Часто выбор тех, кто когда-то станет Крылатым Всадником, был фактически предопределен, так было и с Пеком: его отец и дед были Всадниками и оба ждали от мальчика, что он пойдет по их стопам. Генвен - рок его деда, дед уже слишком стар, чтобы часто летать; когда Пек станет Крылатым Всадником, он заберет Генвен к себе. Роки живут очень долго, за их жизнь успевает смениться четыре поколения эльфов, а то и все пять. Таким образом, получается, что рок последовательно служит нескольким хозяевам. Сначала Генвен служила деду Пека и, если будет здорова, еще послужит сыну юного эльфа, а может быть, и его внуку.
Но сейчас она принадлежит Пеку, который учился под руководством своего деда. Этот тренировочный полет и привел мальчика на Скалистый Отрог, где он встретил Вила и Амбель. С каждым разом Пек должен улетать все дальше и дальше от Взмаха Крыла, ему обязательно дается задание, которое он должен выполнить, и правила, которым ему надо следовать. На этот раз ему предстояло оставаться семь дней в диких, малообитаемых местах; у него с собой было лишь немного хлеба, сыра и воды: дополнительную пищу и воду он добывал себе сам. Пеку нужно тщательно изучить и по возвращении как можно точнее описать участок горного края на границе с Дикими Дебрями. Но, как и всем, кто еще только учится, ему ни в коем случае нельзя залетать в сами Дикие Дебри. Он может приземляться в любом месте на границе с ними, но никак не в них самих. Он также должен опасаться встреч с их обитателями.
Инструкции были предельно ясны, и Пек никогда еще не нарушал их. Но сегодня утром, на второй день своей тренировки, пролетая на юг вдоль восточного края Скалистого Отрога, он заметил две фигурки в сосновой роще внизу. Пек снизился, чтобы получше разглядеть их, и тут впервые заколебался. Кто эти странники - эльфы, как он сам, явно пришедшие издалека, может быть, из самой отдаленной части Западной Земли? Что они делают здесь, в этой горной стране, так плохо снаряженные? Пек подумал и принял решение. Ему строго запрещалось общаться с жителями Диких Дебрей, но относительно всех остальных никаких указаний не было, - вероятно, это всего лишь оплошность деда, но факт оставался фактом. Несмотря на серьезность и осторожность, внушенные Пеку жесткими требованиями, он был всего лишь мальчишкой и в нем жил мятежный мальчишеский дух, жаждущий необыкновенных приключений. Дед оставил дверь запретов приоткрытой, и Пек не преминул этим воспользоваться. Что ж, вполне естественно. К тому же, хотя Пек и был очень послушным мальчиком, он был еще и очень любопытным. И последнее иногда побеждало первое.
К счастью для Вила и Амбель, на этот раз именно так и случилось.
Пек закончил рассказ, потом еще пару минут отвечал на вопросы. Жажда приключений полностью завладела им. Со сладким предвкушением чего-то необычного он спросил своих новых друзей, готовы ли они немедленно отправиться в путь. Генвен, правда, еще никогда не носила нескольких седоков, но она без труда может сделать это. Они еще не успеют испугаться, а она уже перенесет их через горы.
Вил и Амбель с сомнением смотрели на огромную птицу. Если бы у них был другой выход, они бы не задумываясь отказались от полета. Одна мысль о нем уже вызывала тошноту и головокружение. Но выбора не было, а мальчик ожидал только сигнала подняться. Вил пожал плечами и объявил, что они готовы. В конце концов, если этот мальчишка мог спокойно летать, то почему бы и им не сделать то же самое.
С Пеком во главе они двинулись к Генвен. Кожаная упряжь, наподобие конской, плотно обвивала огромное тело птицы. Пек указал на подставки для ног, которые позволяли взобраться по кожаной сбруе на птичью спину. Пока они поднимались, он крепко держал рока, потом вставил их ноги в кожаные петли внизу, показал, как надо держаться, и для большей безопасности привязал их к седлу. Затем Пек вручил им по маленькому кусочку темно-коричневого корня - его надо тщательно разжевать и проглотить. Этот корень, как объяснил мальчик, должен облегчить неудобство полета, предохраняя от укачивания. Вил и Амбель послушно выполнили его указания.
Когда они оба немного успокоились, Пек достал откуда-то из-под седла длинный кожаный кнут и резко стегнул им Генвен. С пронзительным криком птица развернула свои огромные крылья и взмыла в утреннее небо. Ошеломленные, Вил и Амбель с каким-то оцепенением наблюдали, как земля быстро падает вниз. Сосновая роща сдвинулась в сторону; Генвен сделала широкий круг над лугами и устремилась на запад, к горному кряжу, подхваченная воздушным течением. Долинец и эльфийка испытывали странное, неописуемое чувство. Поначалу они ощущали нечто среднее между слабостью и неудержимой веселостью, их тут же начало тошнить, но помог сок неизвестного корня. Потом слабость прошла, а веселость стала расти, полностью захватив их, когда они смотрели на землю внизу - на леса и болота, реки и горы. Это было потрясающее зрелище, они не могли и представить, как все это красиво сверху. Впереди как острые зубы поднимались из земли черные пики Скалистого Отрога, ярко-синяя лента Мермидона выбивалась из скал; на севере грязным пятном раскинулась Заплетенная Пуща, обрамленная яркой зеленью лесов Западной Земли; на востоке, теперь очень далеко, высились башни Пикона; на юге густой туман Склизкой Топи тянулся к подножию Иррайбиса.
Генвен уже поднялась на высоту в несколько сот футов и летела прямо на Скалистый Отрог - врезалась в скопление вершин, ловко скользила по расщелинам и проломам в скалах, то опускаясь в долины, то поднимаясь ввысь, над новой линией гор. Вил и Амбель железной хваткой вцепились в упряжь. Однако полет был гладким и ровным, огромная птица слушалась малейшего движения Пека, а тот уверенной рукой направлял ее вперед. Им повезло: ветра почти не было, только теплые, мягкие дуновения, которые совсем не пугали непривычных к полету путешественников. Пек быстро оглянулся через плечо на своих новых друзей и весело, диковато улыбнулся - мальчик был захвачен полетом. Амбель и Вил улыбнулись ему в ответ.
Они летели уже около часа, забираясь все глубже в горы, пока лес окончательно не пропал из виду. Иногда в просветах между скалами, далеко на юге, появлялась туманная дымка Склизкой Топи, угрюмой и коварной, потом исчезла и она. Горы сомкнулись вокруг, огромные башни скал закрыли солнце, все погрузилось в глубокий сумрак. Вил думал о том, что было бы с ним и с Амбель, попытайся они перебраться через эти неприступные горы пешком. У них бы вряд ли что-нибудь получилось, и особенно теперь, без помощи Эльфийских Охотников. Тревога снедала долинца: преследует их демон или нет? Но вдруг он улыбнулся с некоторой долей удовлетворения: на этот раз даже Жнец, если он спасся в Пиконе, не отыщет их следов.
Потом Пек направил Генвен вниз, к высокому утесу, заросшему густой травой и дикими цветами, возле небольшого горного озера. Рок плавно опустилась на землю, и наездники слезли: Пек легко и проворно спрыгнул со спины гигантской птицы, Вил и Амбель - довольно неуклюже, но на их лицах читалось явное облегчение.
Передохнув, они снова взобрались на Генвен, продолжая свой путь на запад, сквозь темные пики гор. Еще два раза они спускались на землю, давали себе и Генвен краткий отдых, после чего вновь поднимались в воздух. Каждый раз Пек предлагал Вилу и Амбель чего-нибудь поесть, и каждый раз они вежливо, но торопливо отказывались. Единственное, что они согласились съесть, - это еще по кусочку странного незнакомого корня.
Ближе к полудню они выбрались к восточной оконечности Диких Дебрей. С высоты путешественники могли оглядеть всю долину целиком: глухие чащобы, окруженные горами Скалистого Отрога и Иррайбиса и туманными болотами Склизкой Топи. Это было угрожающее, неприступное место, заросшее густыми лесами; там беспорядочно перемежались горные кряжи и низины, болота и одинокие вершины, раскиданные по лесам, вырывающиеся ввысь из деревьев, похожих на тянущиеся, цепляющиеся руки, скрюченные и безобразные. Не было ни домов, ни обработанных полей, ни пасущихся стад. Долина производила впечатление дикой, пустынной и неприветливой. Вил и Амбель смотрели вниз с каким-то мрачным предчувствием.
Потом Пек направил Генвен обратно, в тень гор, и Дикие Дебри скрылись за вершинами. Они без остановок летели вперед; полдень уже миновал, наконец Пек снова повернул на юг. Медленно и осторожно Генвен скользила по узкому пролому между скалами. Впереди снова появились Дикие Дебри. Они летели прямо туда, вниз, вдоль неровного, ступенчатого оползня, который спускался в долину. У самого его края Генвен свернула направо, к широкому склону, где и опустилась на землю. Горный склон зарос мелким лесом, и Пек направил птицу под прикрытие раскидистой пихты.
Вил и Амбель осторожно сползли со спины рока, потирая ноющие, онемевшие мышцы. Пек что-то быстро сказал Генвен и повернулся к ним, его лицо пылало от возбуждения.
- Ну что? Видите? Мы сделали это! - Он широко улыбался.
- Да, действительно, - уныло ответил Вил.
- А что дальше? Что будем делать теперь? - Мальчику не терпелось ринуться на поиски приключений.
Вил, сморщившись, потянулся.
- Ты - ничего, Пек. Ты дальше не пойдешь.
- Но я хочу вам помочь, - настаивал юный эльф. Вперед вышла Амбель, протягивая руку мальчику:
- Ты уже очень помог нам, Пек. - Без тебя мы бы ни за что сюда не добрались.
- Но я хочу пойти... - Нет, Пек, - быстро прервала его Амбель. - То, что нам надо делать теперь, очень опасно, мы не имеем права взять тебя с собой. Теперь нам нужно попасть в самую глубь Диких Дебрей. Ты же сам говорил, что тебе туда нельзя. Ты должен оставить нас здесь. Вспомни, ведь ты обещал Вилу, что, как только мы скажем, ты уйдешь безо всяких возражений.
Мальчик угрюмо кивнул.
- Я совсем не боюсь, - пробормотал он.
- Я знаю, - улыбнулась эльфийка. - По-моему, мало что может тебя испугать.
Пек порозовел от удовольствия, быстрая улыбка озарила его лицо.
- Ты можешь сделать для нас еще кое-что. - Вил положил руку ему на плечо. - Мы очень мало знаем о Диких Дебрях. Расскажи немного, что нас там ждет?
- Чудовища, - без колебаний ответил мальчик.
- Чудовища?
- Разные чудовища. И ведьмы. Так говорит мой дед.
Вил не знал, что и думать. В конце концов, ведь дед Пека пытался удержать мальчика подальше от Диких Дебрей и, вполне понятно, постарался напугать его. Например, всякими чудовищами.
- Ты когда-нибудь слышал о месте под названием Оберег? - быстро спросил Вил. Пек отрицательно покачал головой.
- Я так и думал. - Вил вздохнул. - Значит, ведьмы и чудовища? Ну а дороги здесь есть? Мальчик кивнул:
- Я покажу.
Он вывел их из пихтовой рощи на маленький холм, откуда они стали смотреть вниз, на долину.
- Видите, вон там? - Он указал на кучу поваленных деревьев у подножия склона. Вил и Амбель долго вглядывались вниз, пока не увидели. - Там дорога, она ведет в Угрюмый Угол - это такая деревня. Все дороги в Диких Дебрях ведут в Угрюмый Угол. Его не видно отсюда, но он там, внизу; нужно пройти по лесу несколько миль. Мой дед говорит, что это нехорошее место и люди там - разбойники и воры. Но, наверное, вам удастся найти там кого-нибудь, кто согласится стать проводником.
- Наверное удастся, - благодарно улыбнулся Вил. В конце концов, разбойники и воры - это все же лучше ведьм и чудовищ. И вовсе не этого надо им опасаться. Есть еще демоны, самые что ни на есть реальные, и демоны ищут их, а может быть, уже поджидают там, в Диких Дебрях.
Пек стоял погруженный в глубокую задумчивость, потом поднял глаза.
- А что вы будете делать, когда найдете этот Оберег? - спросил он. Вил колебался.
- Ладно, Пек. В Обереге мы отыщем тот талисман, о котором я говорил тебе. Потом мы возвратимся в Арборлон.
Лицо мальчика осветилось.
- Тогда я могу еще кое-что сделать для вас, - возбужденно проговорил он, вытащил из кошелька на шее серебряный свисток и протянул его Вилу.
- Пек, но... - начал было долинец.
- У меня есть еще пять дней, потом я должен вернуться во Взмах Крыла, - быстро прервал его мальчик. - Каждый день, ровно в полдень, нет - весь день, я буду летать над долиной. Если я буду нужен, подуйте в этот свисток. Человек не может слышать его звук - только рок. Если за эти пять дней вы найдете талисман, мы с Генвен отвезем вас на север, домой.
- Пек, я не думаю, что... - начала было Амбель, медленно качая головой.
- Подожди, - оборвал ее Вил. - Если Генвен сможет отвезти нас на север, мы сэкономим время и нам не придется идти обратно по всем этим страшным землям. Амбель, мы должны вернуться как можно скорее, и ты это знаешь. - Он быстро повернулся к Пеку:
- А Генвен сможет проделать такой путь? А ты?
Мальчик уверенно кивнул.
- Но он же сам говорил, что ему нельзя в Дикие Дебри, - заметила Амбель. - Как же он там приземлится?
Но Пек уже обдумал и это.
- Мы приземлимся только для того, чтобы вы сели, а это займет полминуты, ну минуту.
- Не очень-то это хорошо, - возразила Амбель, укоризненно глядя на Вила. - Слишком опасно для Пека. И потом, ему доверяют, а он обманет своего учителя.
- Но я хочу помочь, - не отступал юный эльф. - Ведь вы сами сказали, что это очень важно.
Он говорил так убежденно и так настойчиво, что Амбель сразу не нашла что возразить. Вил воспользовался этой заминкой и снова вступил в разговор:
- А может быть, мы поступим так. Я обещаю: если Пеку будет грозить хоть малейшая опасность, я ни в коем случае не позову его.
- Но, Вил... - начал было мальчик.
- А Пек пообещает, что по истечении пяти дней он вернется во Взмах Крыла, как ему велел дед. Если через пять дней сигнала не будет, ты вернешься домой, - закончил Вил, резко прервав робкое возражение Пека.
Амбель некоторое время думала, потом неохотно кивнула:
- Хорошо. Но я прослежу, чтобы ты сдержал свое обещание, Вил.
Долинец встретился глазами с эльфийкой.
- Что ж, решено. - Он опять повернулся к юному эльфу:
- А теперь нам надо идти, Пек. Спасибо тебе.
Он взял загрубевшую, мозолистую руку мальчика в свою, и крепко пожал.
- До свидания, - проговорила Амбель и поцеловала Пека в щеку.
Тот опустил глаза и покраснел.
- До свидания, Амбель. Удачи вам.
Последний раз махнув рукой на прощание, Вил и Амбель повернулись и зашагали вниз по пологому склону. Пек стоял и смотрел им вслед, пока они не пропали из виду.

Глава 26

Прошло уже два дня после того, как Вил и Амбель в сопровождении Эльфийских Охотников покинули Арборлон. Под вечер Эвентин Элессдил сидел в одиночестве в своем рабочем кабинете, низко склонившись над картами и стараясь сосредоточиться. Снаружи лил дождь, серый и бесконечный; эльфийские леса насквозь пропитались влагой. Сумерки начали сгущаться, длинные тени уже проникали сквозь огромные окна в дальнем конце кабинета.
Манкс лежал, свернувшись, у ног хозяина, удобно пристроив лохматую морду между передними лапами, дыхание его было глубоким и ровным.
Король поднял голову и потер покрасневшие глаза. Он обвел комнату отсутствующим взглядом и отодвинулся от стола. "Алланон уже должен быть здесь, - тревожно подумал он. - Еще так много надо сделать, и все это требует помощи друида". Эвентин не имел ни малейшего представления о том, где сейчас находится маг и что он делает, он куда-то уехал рано утром, и с тех пор его никто не видел.
Эльфийский король смотрел на дождь. Уже три дня вместе с друидом и членами Большого Совета он готовился к обороне эльфийского края. Время шло, Элькрис умирала, и Запрет слабел. Каждую минуту король ожидал известий о том, что заключенные во тьме демоны вырвались на свободу и нашествие на Западную Землю началось. Армия эльфов находилась в полной боевой готовности: копья и луки, сабли и мечи; пехота и кавалерия; личная гвардия и Черные Стражи; действующие войска и резерв; эльфийские воины со всех концов края. Пришли все, кто мог, оставив дома и семьи; они собрались в столице, где их снарядили для войны. Но король хорошо знал, что даже железной воли армии эльфов, армии прекрасно обученных и преданных солдат, будет недостаточно, чтобы противостоять полчищам рассвирепевших демонов. Об этом сказал ему Алланон, а Эвентин всегда верил друиду. Демоны физически сильнее эльфов, да и число их гораздо больше, этих беспощадных, доведенных до бешенства и без того свирепых тварей, ведомых ненавистью, которая родилась в день их изгнания с земли и распространялась на всех, кто был причастен к этому изгнанию. Веками у демонов не было ничего, кроме этой ненависти, и теперь она найдет выход. Эвентин не обманывал себя: одним эльфам не выстоять и, если они не получат никакой помощи, демоны уничтожат их всех до одного.
Нечего надеяться только на Амбель и семя Элькрис. Как это ни больно, но Эвентин знал: он должен смириться с тем, что, может быть, никогда больше не увидит свою внучку. Еще до ее возвращения в Арборлон король отправил гонцов к другим народам, предлагая им встать вместе с эльфами против первородного Зла, которое опять угрожает его земле, против Зла, которое в конце концов может поглотить их всех. Король отправил гонцов неделю назад, но ни один пока не вернулся. Конечно, еще слишком рано, ведь даже до Каллахорна - несколько дней езды верхом. Но и здесь король не обманывался: очень немногие откликнутся на его призыв.
Придут дворфы, обязательно, - они всегда приходили на помощь эльфам. Дворфы и эльфы спокон веку противостояли любому врагу, который угрожал свободным людям Четырех Земель, еще со времен Великого Круга друидов. Но путь дворфов к Западной Земле из диких лесов Анара долог. И скорее всего они пойдут пешком - дворфы не ездят на лошадях. Эвентин покачал головой. Они придут так быстро, как только смогут, но, возможно, все же недостаточно быстро для того, чтобы спасти эльфов.
Есть еще Каллахорн, но это уже не былой Каллахорн, не Каллахорн Балинора. Если бы Балинор был жив, если бы Бакханнахи еще были у власти - Пограничный Легион пришел бы немедленно. Но Балинор, последний из Бакханнахов, умер, а нынешний правитель Каллахорна, дальний родственник легендарного короля, занял трон скорее случайно, по стечению обстоятельств, и вряд ли при бурном одобрении своего народа. Это был нерешительный и слишком осторожный правитель, и он вполне мог счесть для себя удобным забыть, что эльфы всегда приходили на помощь Каллахорну. Правда, Объединенный Совет Тирзиса, Варфлита и Керна сейчас обладал большей властью, чем король. Но они слишком медлительны; даже если эльфийский посланник сумеет убедить Объединенный Совет в том, что дело не терпит отлагательства, они все равно будут слишком долго спорить и препираться, а Пограничный Легион - бездействовать.
По иронии судьбы именно недоверие людей Каллахорна к их соседям, жителям Южной Земли - и особенно к Федерации, - вероятнее всего, и задержит какие бы то ни было решительные действия. Только после уничтожения Чародея-Владыки и его воинства жители больших городов дальнего Юга осознали истинную степень угрозы, которую представлял Темный Властелин; с необыкновенной поспешностью и даже опрометчивостью, порожденной страхом, они заключили союз, который начинался как свободное объединение независимых земель с общими границами и общими опасениями, и быстро перерос в хорошо организованную Федерацию. За последнюю тысячу лет Федерация стала первой формой управления, стремящегося окончательно сплотить людей Южной Земли, а потом и весь людской род единой властью. Конечно же, эта власть будет сосредоточена в руках Федерации, о чем и было открыто заявлено. Теперь Федерация предпринимала попытку объединить оставшиеся южные города и провинции. За сорок лет своего существования Федерация стала господствовать почти над всей Южной Землей, лишь три больших города в Каллахорне еще сопротивлялись этому. Постоянные разногласия между Объединенным Советом и Федерацией увеличивались, по мере того как Федерация все ближе подбиралась к границам Каллахорна.
Эвентин нахмурился. Он отправил посланника и к Федерации, однако мало надежды на то, что они откликнутся. Федерация никогда не обращала внимания на дела других народов. Да и вряд ли они поверят в нашествие демонов на Четыре Земли. Люди дальнего Юга мало знают о волшебстве, которое тревожило другие земли еще со времен Великого Круга друидов; южане жили довольно обособленно и до сих пор не сталкивались с ужасными тварями, они даже не подозревали об их существовании.
И снова король покачал головой. Нет, от Федерации не будет никакой помощи. Когда-то их точно так же предупреждали о нашествии Чародея-Владыки, и они не поверили. Нет, оттуда никто не придет.
К гномам вообще не посылали гонцов: все равно это бесполезно. Замкнутый и суровый род - гномы живут кланами, разрозненными племенами; все племя подчиняется своему вождю или предсказателю. При этом племена постоянно враждуют между собой. Обозлившиеся и ожесточенные после поражения под Тирайсом, гномы уже пятьдесят лет не вмешивались в дела других народов. Вряд ли сейчас они поступят иначе.
Оставались тролли. Тролли тоже жили отдельными племенами, но после непродолжительной Третьей Битвы Народов они начали объединяться на безбрежных просторах Северной Земли - несколько племен на определенной территории под управлением Совета. Одна из самых больших и ближайших общин располагалась на территории Кершальта, у северной границы эльфийских земель. Исторически сложилось так, что эльфы и тролли были врагами; во Второй и Третьей Битвах Народов они ожесточенно сражались друг с другом. Но когда пал Чародей-Владыка, вражда между ними заметно поутихла, и последние пятьдесят лет они жили сравнительно мирно. А между Арборлоном и Кершальтом вообще установились дружественные отношения: была налажена торговля и обе стороны намеревались вскоре обменяться посольствами. Вполне возможно, что тролли Кершальта придут на помощь эльфам.
Старый король горько улыбнулся. Он знал, что должен использовать любую возможность. Эльфам нужны все, кого только можно найти и собрать. Иначе не выжить.
Эвентин встал со стула, потянулся и вновь взглянул на карты, в беспорядке разбросанные по столу: там были все части Западной Земли, все известные эльфийские земли и окружающие их территории. Эвентин уже мог воспроизвести эти карты, каждую из них, по памяти. Вот только куда именно нужно направить эльфийскую армию? Где стена Запрета ослабеет в первую очередь? Откуда начнется вторжение?
Король медленно переводил взгляд с одной карты на другую. Алланон обещал точно сказать, где будет пролом, этого известия и ждало эльфийское войско.
Эвентин всматривался в сгущающиеся сумерки и вдруг заметил Андера - он шел по тропинке низко склонив голову, пытаясь защитить лицо от дождя. Принц едва удерживал в руках огромную кипу записей различных слухов и донесений, которые Эвентин поручил ему собрать. Хмурое лицо старого короля смягчилось. В эти последние несколько дней Андер был просто незаменим. Король поручил ему скучную, но необходимую работу по сбору сведений - и к тому же работу неблагодарную, которую Арион наверняка посчитал бы ниже своего достоинства. Андер же взялся за нее без возражения. Король покачал головой. Странно: Арион - наследный принц, он всегда был ближе к Эвентину, чем младший сын, но за последние несколько дней король уже не раз чувствовал, что Андер гораздо больше похож на него. Именно Андер, а не Арион.
Эвентин перевел взгляд на тяжелое вечернее небо и вдруг подумал: а чувствует ли это Андер?
Когда Андер Элессдил вошел во дворец, скинул промокший плащ и свернул в темный коридор, ведущий в кабинет отца, на его лице отражалась только усталость. У него был очень тяжелый день: никто ему не помогал, а родной брат отказывался даже разговаривать с ним. Брат вообще не обращал на него внимания с того самого момента, когда Андер принял сторону Амбель на Большом Совете. Между ними давно прошла трещина, но теперь она превратилась в пропасть, и Андер не знал, как ее преодолеть. Сегодняшняя встреча с братом показала, насколько широка она стала. Утром отец поручил ему собрать сведения о подготовке к обороне эльфийского края, и Андер первым делом направился к Ариону, так как именно он занимался вопросами армии. Но брат даже не вышел к нему, послав вместо себя какого-то молодого офицера снабжения. Это расстроило Андера, и он чуть было не устроил ссору, но сдержался, потому что это неминуемо отразилось бы на отце. Старому королю и без того хватало забот и волнений. Сейчас, когда демоны угрожают родному краю, все личные обиды должны быть забыты.
Андер покачал головой. Это здравое рассуждение, однако, не принесло ему облегчения - отношения с братом сильно мучили его.

Предыдущая страница 11 Следущая страница


Эльфийские камни Шаннары

Андер подошел к двери отцовского кабинета и, толкнув ее ногой, вошел внутрь. Он вымученно улыбнулся отцу и сел на свободный стул.
- Здесь все, - сказал он. - Записано и разложено по порядку.
Эвентин положил бумаги, принесенные Андером, на стол рядом с картами и повернулся к сыну:
- Я вижу, ты так устал... - Андер вскочил на ноги:
- Я... Под напором дождя и ветра створки окна распахнулись. Застыв на месте, отец и сын наблюдали, как ворвавшийся ветер раскидал по полу карты и качнул лампы. В проеме окна стоял Алланон, его черный плащ влажно поблескивал в сумерках, потоки воды стекали на пол. Лицо друида было напряжено, губы плотно сжаты. Обеими руками он сжимал тонкий деревянный посох цвета чистого серебра.
На какое-то мгновение Андер встретился глазами с друидом - принц почувствовал, как кровь стынет в жилах. Что-то в выражении лица мага внушало ему страх - отсвет решимости, силы и смерти. Друид отвернулся и, щелкнув шпингалетом, плотно закрыл за собой окно, которое он каким-то образом умудрился отворить снаружи. Когда маг опять повернулся к ним, Андер рассмотрел серебряный посох получше и вдруг мертвенно побледнел.
- Что ты наделал, Алланон! - Слова вырвались у принца прежде, чем он успел как следует подумать.
Эвентин тоже разглядел посох и ошеломленно вскрикнул:
- Элькрис! Друид, неужели ты срезал ветку с живого дерева?!
- Нет, Эвентин, - мягко ответил маг. - Я не срезал. Как я мог повредить ее, ее - жизнь этого края? Никогда.
- Но посох... - пробормотал король, пряча руки за спину, словно боялся ненароком прикоснуться к нему и обжечься.
- Я не срезал. Посмотри поближе.
Друид протянул посох вперед и медленно повернул его. Андер и Эвентин опасливо подошли поближе. Концы посоха были гладкими и закругленными. Не было и следов порезов или зазубрин. Этот посох не творение рук человеческих.
Эвентин смутился:
- Но как?..
- Она сама дала его мне, король эльфов, дала как оружие против врагов, которые угрожают ее земле и ее народу. - Голос Алланона был холоден. Казалось, он замораживает воздух в маленьком кабинете. - В нем - волшебство, что даст эльфам силу противостоять полчищам Зла. Этот посох будет нашим боевым талисманом, он поведет нас, когда эльфам придется принять бой.
Друид выступил вперед, по-прежнему - крепко сжимая посох обеими руками, его и без того тяжелый взгляд будто налился свинцом.
- Сегодня рано утром я ходил к ней в надежде найти оружие, с которым мы могли бы противостоять врагу. Она заговорила со мной и спросила, зачем я пришел. Я рассказал ей, что у эльфов больше нет магической силы, а моей может не хватить, чтобы выстоять против силы демонов. Я сказал, что мне нужна какая-то часть ее самой, потому что она - проклятие для демонов и только она может достойно противостоять им. И тогда она протянула мне этот посох. Она дала мне его сама. Почувствуй его, король эльфов, - дотронься!
Он вложил посох прямо в руки Эвентина, и тот крепко сжал его. Глаза короля расширились от потрясения. Друид забрал посох и без слов передал его Андеру. Принц вздрогнул. Дерево было теплое, как будто внутри его текла кровь.
- Он живой! - благоговейно выдохнул друид. - Отделенный от нее, он наполнен ее жизнью! Этот талисман защитит эльфов от черной магии демонов. Пока у эльфов есть этот посох, сила Элькрис будет с ними. Она будет хранить их.
Он потянулся забрать посох у Андера, и их глаза снова встретились. Что-то невысказанное, но ощутимое прошло между ними - то самое понимание, которое Андер уже почувствовал однажды, в ту ночь на Большом Совете, когда он принял сторону Амбель.
Друид снова обратился к королю:
- Теперь слушай. - Он говорил быстро и очень тихо. - Сегодня ночью дождь кончится. Армия готова?
Эвентин кивнул.
- Значит, выходим на рассвете. Теперь надо действовать быстро.
- Но куда? - спросил король. - Ты знаешь, где будет пролом?
Темные глаза мага сверкнули.
- Да. Мне сказала Элькрис. Она чувствует скопление демонов в одном месте, чувствует, что именно там стена Запрета слабее всего. Там она и обрушится в первую очередь. Однажды там уже был разрыв, именно оттуда вышел тот, кто убил Избранников. Тогда брешь закрылась, но рана не затянулась. Именно там будет сломан Запрет. Он уже ослабел, пробитый силой, что прорвалась сквозь него. Демоны собираются к этому месту, их ведет тот, чья мощь равна моей. Его зовут Дагдамор. Он сделает так, что брешь откроется снова и на этот раз уже не затянется.
Но мы будем ждать их. - Рука мага сжала посох. - Мы будем ждать. Мы встретим их там, у самого выхода, еще не сплоченных и не организованных. Мы преградим им путь к Арборлону. Мы будем держать их так долго, как только сможем. Мы дадим Амбель время найти Источник Огненной Крови и вернуться обратно.
Он замолчал и указал Эвентину и Андеру куда-то вперед. Затем он нагнулся, вытянул из кипы упавших карт одну и расправил ее на столе.
- Пролом будет здесь, - тихо сказал он. Его палец впечатался в Седые Низины.

Глава 27

Этим же вечером, когда дождь уже почти кончился, в Арборлон въехал Вольный Корпус. Все, кто видел это, отрывались от дел и переглядывались со сдержанным шепотом.
Андер Элессдил все еще находился в кабинете отца. Как ни странно, это Алланон настоял на том, чтобы он остался и познакомился с картами западного Саранданона и предполагаемыми планами обороны, - они втроем совещались, когда в кабинет ворвался Гаел.
- Мой король, кавалерия Пограничного Легиона выехала из Каллахорна, - с ходу выпалил молодой паж, едва появившись в дверях кабинета. - Час назад наш патруль встретил их к востоку от города и теперь сопровождает сюда. Через несколько минут они будут здесь.
- Легион! - Улыбка пробежала по усталому лицу старого короля. - Я даже не смел надеяться. Кто командующий? Сколько их, Гаел?
- Не знаю, мой господин. Гонец сообщил только об их прибытии, но не уточнял... - Не важно. - Эвентин уже был на ногах и направлялся к дверям. - Нам желанна любая помощь, кто бы ни... - Король эльфов! - Резкий голос Алланона заставил Эвентина обернуться. - У нас здесь важная работа, которую нельзя прерывать. Может быть, твой сын сходит вместо тебя, хотя бы просто поприветствует людей Каллахорна?
Андер с удивлением посмотрел на друида, затем порывисто обернулся к отцу. Король колебался, но, увидев взгляд сына, кивнул:
- Хорошо, Андер. Передай мои приветствия командиру Легиона и скажи, что я встречусь с ним лично попозже. Сегодня. Проследи, чтобы о них позаботились.
Довольный таким ответственным поручением, Андер поспешил из дворца. Его сопровождал отряд Эльфийских Охотников. Удивление от неожиданного предложения Алланона сменилось мыслью о том, что все это как-то странно. Андер вдруг осознал, что друид постоянно вовлекает его в какие-то важные дела, когда в этом нет явной необходимости. Так было при встрече, когда маг рассказывал Эвентину об Амбель и об Источнике Огненной Крови. Так было и перед отъездом друида в Паранор, когда тот поручил Андеру позаботиться о безопасности короля. Так было и на Большом Совете, когда Андер испытал странное чувство общности с друидом, которое заставило его первым принять сторону Амбель. Так было и сегодня, когда Алланон рассказывал им про посох Элькрис. Не Андер - Арион должен бы быть там. Почему же его не было?
Все еще занятый своими мыслями, принц вышел на улицу из главных дворцовых ворот; на дороге показались первые ряды кавалерии Каллахорна. Андер резко замедлил шаг и нахмурился. Он узнал этих всадников. Длинные серые плащи с ярко-красной каймой, широкополые шляпы с красным пером, лихо заломленные набекрень. Длинные луки и широкие мечи, притороченные к седлам, короткие мечи за спиной. Каждый всадник держал копье с маленькими серо-красными флажками у самых наконечников; сбруя коней была легкой, кожаной, с железным креплением. В сопровождении Эльфийских Охотников они ехали по размокшим улицам Арборлона ровными, аккуратными рядами, не глядя по сторонам на толпу, что собралась поглазеть на них.
- Вольный Корпус, - пробормотал Андер себе под нос. - Они послали нам Вольный Корпус.
Мало кто не слышал об этом отряде, самом знаменитом и вызывающем самые жаркие споры подразделении, когда-либо входившем в Пограничный Легион Каллахорна. Свое название Вольный Корпус получил от клятвы первых его солдат, которую они дали тому, кто собрал их, - они примут без страха и без лишних вопросов все, что ждет их впереди. Они пришли из разных краев, у них были разные судьбы, но собрались они по одним и тем же причинам. Среди них были воры, убийцы, мошенники, дезертиры других армий; аристократы и простолюдины; люди чести и те, кто не имел ее; чего-то ищущие, от чего-то спасающиеся и просто неприкаянные души, плывущие по течению жизни, - но все они пытались как-то убежать от того, кто они есть, забыть, кем они были, и стать чем-то, новым, абсолютно другим. Вольный Корпус давал им такую возможность. Ни одного солдата ни разу не спросили о его прошлом, его жизнь начиналась со дня вступления в Корпус.
Вольный Корпус был ударным подразделением Легиона - его всегда посылали на самые рискованные и отчаянные операции. Его солдаты первыми шли в бой и первыми умирали. Корпус был образован тридцать лет назад, и с тех пор в каждом бою его потери были самыми многочисленными. У солдат Вольного Корпуса не было прошлого, но и будущее было столь же неопределенно. Но, в конце концов, за все надо платить. Это стало уже традицией Корпуса: его солдаты погибали в бою. И самое удивительное, им было действительно не важно то, что они умрут; смерть стала реальностью их существования, они привыкли смотреть на нее как на старого знакомого, которого они не раз задевали плечами. Не важно, что они умрут; важно одно: умрут они достойно.
Они не раз подтверждали это, Андер прекрасно знал. Теперь их послали в Арборлон, чтобы они подтвердили это снова.
Войско остановилось у главных ворот, и высокий, одетый в серое всадник спешился. Он быстро взглянул на Андера, передал одному из солдат поводья и направился вперед. Подойдя к эльфийскому принцу, он снял широкополую шляпу и слегка склонил голову:
- Я - Сти Джанс, командир Вольного Корпуса.
Андер не сразу ответил, он ошеломленно разглядывал воина. Сти Джанс был крупным мужчиной очень высокого роста. Обветренное и загрубевшее в боях, но все еще очень молодое лицо было покрыто сетью рубцов и шрамов, некоторые из них пересекали рыжеватую бороду, оставляя белые полосы на щеках и подбородке. Спутанные цвета ржавчины волосы были собраны в хвост и перехвачены кожаным шнурком. Мочка на одном ухе отсутствовала, в другой висело золотое кольцо. Командир внимательно смотрел на принца, взгляд его карих глаз был тяжелым, будто у статуи. Он поразил Андера.
Принц вдруг поймал себя на том, что ошарашено пялится на Сти Джанса, и быстро отвел взгляд.
- Я - Андер Элессдил, король Эвентин - мой отец.
Он приветливо протянул руку. Пожатие человека из Каллахорна было железным. Андер обратил внимание на его руки, загорелые, мозолистые и обветренные. Принц быстро отпустил руку воина и оглядел длинный ряд серых всадников, безуспешно стараясь найти другие соединения Легиона.
- Король просил меня передать вам его приветствия и проследить за размещением солдат. Как скоро нам ждать остальных?
Слабая улыбка мелькнула на искромсанном лице воина.
- Больше никого не будет, мой господин. Только Вольный Корпус.
- Только?.. - Андер запнулся в смятении. - Сколько у тебя солдат, командир?
- Шесть сотен.
- Шесть сотен! - Андеру не ужалось скрыть своего разочарования. - А Пограничный Легион? Когда его отправят?
Сти Джанс помедлил.
- Мой господин, думаю, что могу быть с вами откровенным. Скорее всего, они вообще не пошлют Легион. Совет Городов еще не принял решения. Все Советы одинаковы: им легче обсуждать принятие решения, чем просто принять его. Ваш посланец говорил очень убедительно, но в Совете многие выступают за осторожность, они против. Король уступит Совету, Совет же смотрит на юг. Там Федерация - реальная угроза. А ваши демоны - просто миф.
- Миф?! - Андер был потрясен.
- Вам повезло, что они послали нас, - спокойно продолжал Сти Джанс. - Ведь и этого не было бы, если бы Совет не чувствовал необходимости успокоить свою совесть. Они все-таки согласились послать вооруженный отряд на помощь своим эльфийским союзникам. Что ж, Вольный Корпус - это разумный выход. Впрочем, так всегда и бывает, когда возникает необходимость принести очередную жертву.
Он сказал это просто, без злобы и горечи. Взгляд воина оставался спокойным. Андер вспыхнул:
- Вот уж не думал, что люди Каллахорна настолько глупы! - Принц не смог сдержать закипавший в нем гнев.
Сти Джанс молча рассматривал Андера, как бы оценивая, на что он способен.
- Я знаю: когда армии Чародея-Владыки напали на Каллахорн, пограничные земли просили помощи у эльфов. И эльфы дали им эту помощь. Но когда Эвентин попал в плен к Темному Властелину, в его отсутствие Большой Совет эльфов оказался беспомощным. - Воин помедлил. - Сейчас в Каллахорне то же самое. В пограничных землях больше нет правителя, после Балинора у них нет короля.
Андер пристально смотрел на Сти Джанса, гнев принца постепенно утих.
- Ты искренний и прямой человек, командир.
- Я честный человек, мой принц. Это помогает мне лучше разглядеть кое-что.
- Некоторые в Каллахорне были бы не слишком довольны, услышав твои слова. - Воин пожал плечами:
- Вероятно, потому я и здесь.
Андер улыбнулся: Сти Джанс ему нравился. Конечно, он знал о нем очень мало, почти ничего, но ему вполне хватило того, что он узнал сейчас.
- Я погорячился, командир. Я не хотел обидеть тебя. Мои слова вырвались в гневе, они не имеют к тебе ни малейшего отношения. Пожалуйста, пойми это. И мы очень рады Вольному Корпусу. Теперь я должен проследить за размещением твоих солдат.
Сти Джанс покачал головой:
- Нам не нужно никаких помещений. И мне не нужно - я всегда сплю с солдатами. Мой принц, мне сказали, что эльфийская армия выходит утром. - Андер кивнул. - Вольный Корпус выйдет с нею. За ночь мы отдохнем. Пожалуйста, скажите это королю.
- Я скажу, - пообещал Андер.
Командир Корпуса быстро отдал честь, повернулся и пошел к коню. Уже сидя в седле, он кивнул всадникам эльфийского патруля, которые сопровождали его отряд, и длинная серая колонна направилась по размокшей дороге налево от ворот. Андер смотрел им вслед со смешанным чувством сомнения и восхищения. Шесть сотен людей... Он думал о многотысячных полчищах демонов и размышлял, что смогут сделать шесть сотен южан.

Глава 28

На рассвете под барабанный бой и завывание труб эльфы вышли из Арборлона: голоса поднимались в песне, знамена плескались ярким, живым цветом на фоне все еще серого и затянутого облаками неба. Впереди ехал Эвентин Элессдил - седые волосы ниспадали на кольчугу, правой рукой он твердо сжимал посох Элькрис. Рядом с ним был Алланон, высокий и черный, верхом на гигантском и еще более черном Артаке: как будто сама Смерть вышла из глубин земли, чтобы охранять эльфов. Чуть позади - сыновья короля: Арион, в белом плаще, нес боевое знамя эльфов - гордый орел на алом поле; одетый во все зеленое, Андер держал в руках знамя дома Элессдилов - корона над сплетением дубовых ветвей. Дардан, Рой и еще три дюжины Эльфийских Охотников, личная охрана Эвентина, шли за ними; потом - серо-красный отряд Вольного Корпуса, шесть сотен солдат. Пинданон ехал верхом во главе своей армии: покрытые царапинами от вражеских мечей латы лязгали на крепком, сухопаром теле, как бы передавая его напряженное состояние. За ним следовала эльфийская армия, огромная и грозная, - шесть колонн, тысячи солдат. Там было три полка кавалерии - боевые копья поднимались густым лесом остроконечных стволов, - шесть полков пехоты с копьями и щитами и два полка лучников со знаменитыми длинными эльфийскими луками. Все были одеты по старинной традиции эльфийских воинов: легкие доспехи, кольчуги из тонких цепей и кожи, не стесняющие движений и не давящие на тело.
Это было грозное шествие: оружие и сбруя коней поскрипывали и звенели в тишине раннего утра, тускло мерцая в рассеянном свете нового дня; воины казались полупризрачными тенями, нашептывающими о смерти; сапоги и железные подковы глухо впечатывались в размокшую землю. Колонны шли прямо на север от города к отвесному склону Каролана и там сворачивали на Эльфитч - изогнутую дорогу-лестницу, что вела с высот Арборлона к лесам внизу. Горожане вышли на улицу. Встав вдоль дороги, эльфы прощались с уходящей армией - кто криками поддержки, ободрения и надежды, а кто и просто взглядом. У ворот Садов Жизни стояли Черные Стражи, все как один подняв копья в знак приветствия. На самом краю утеса собрались Эльфийские Охотники. С ними был тот, кто в отсутствие короля принял бразды правления, - Эмер Чиос, первый министр Большого Совета, теперь - Верховный Защитник Арборлона.
Армия свернула с Каролана вниз по каменной дороге, закручивающейся спиралью по утесу, - семь пролетов, семь уровней, отмеченных семью стенами с железными воротами в каждой. Спустившись, армия повернула на юг, к теснинам. Мост над Поющим Родником - единственный путь на запад от города, его железные сваи почти скрывали поднявшиеся воды реки. Как змея с металлической спиной, эльфийская армия проползла по мосту и направилась к тихим лесам по ту сторону реки. Оружие и доспехи мерцали в еще не рассеявшемся полумраке, знамен уже не было видно, бой барабанов, раскаты труб и песни отдавались слабым эхом и скоро совсем затерялись в листве деревьев. Огромная армия скрылась из виду.
Пять дней эльфийская армия шла на запад, пробираясь сквозь густые леса в сторону Саранданона. Тучи ушли на восток, к Каллахорну, и солнце светило с безоблачного неба. Кавалерия замедляла шаг, подстраиваясь под пехоту. Чем дальше на запад они продвигались, тем сильнее чувствовали нарастающую тревогу - опасность и угроза ощущались все отчетливей. Жители западных провинций, встревоженные смутными слухами, целыми семьями уходили на восток, поближе к Арборлону, забрав с собой лишь самое необходимое и дорогое. Дома и целые деревни стояли пустые и заброшенные. Беженцы испуганно шептали что-то об ужасных тварях, что стали бродить по Западной Земле: жестокие, омерзительного вида чудовища, они убивали без причины и без разбора и исчезали так же внезапно, как появлялись. На пути армии встречались разграбленные, а то и полностью разрушенные дома, а иногда изломанные и растерзанные тела эльфов - доказательство того, что к западу от Арборлона больше нет ни одного безопасного места. Жители провинций бурно приветствовали проходящую армию, но сомневались в ее возможностях противостоять неведомому.
Вечером пятого дня пути армия вышла в долину Саранданон. На востоке и юге долину окружали леса, на севере к ней прилегал горный массив Кенсроу, на западе - широкие воды Иннисбора. Сам Саранданон представлял собой огромное пространство плодородной земли, с редкими рощами и множеством родников, - поля и луга долины кормили всю Западную Землю. Семьи, живущие здесь, сеяли и убирали хлеб, а потом обменивали его или продавали в другие провинции.
Армия устроилась на ночлег на восточном краю долины, а на рассвете следующего дня двинулась дальше. Широкая земляная дорога пересекала всю долину от края до края, с востока на запад. На полях по обе стороны дороги жители Саранданона трудились с какой-то отчаянной решимостью. Здесь жил крепкий народ: почти никто не ушел отсюда на восток. Здесь, на этой земле, были корни всего, что имело значение в их жизни, и этих людей нелегко было запугать.
Уже ближе к вечеру армия вышла к западному краю долины. Далеко за Иннисбором темнела горбатая гряда Разлома. Она закрывала весь западный горизонт и уходила на север, огибая Кенсроу, к диким просторам Кершальта. Солнце как бы лежало на вершинах гор, ослепительно золотой свет скользил по скалам. А из сгущавшейся темноты восточного неба бледно мерцала луна.
Армия повернула на север. Между Кенсроу и Иннисбором существовал проход из Саранданона в суровый холмистый край у подножия Разлома - Вход Баена. Здесь эльфы разбили лагерь.
В сумерках из Кенсроу так же внезапно и тихо, как и ушел туда несколькими часами раньше, вернулся Алланон. Он пробирался по лагерю, словно ночная тень, темная и одинокая, прямо к палатке короля эльфов, не обращая внимания на солдат, которые смотрели ему вслед: друид прятал лицо в тени капюшона. Эльфийские Охотники, что стояли на страже у входа в палатку, молча расступились перед ним. Маг вошел без доклада.
Король сидел за маленьким, наскоро сооруженным столом - доски, положенные крест-накрест на двух колодах, - перед ним стоял почти нетронутый ужин. Дардан и Рой молча застыли в дальнем конце палатки. Друид подал королю знак глазами, и Эвентин отпустил стражу. Когда они вышли, Алланон сел за стол.
- Все готово? - тихо спросил он.
Король кивнул.
- А план обороны?
В дрожащем свете масляных ламп Эвентин увидел, что лицо друида покрыто потом. Он неуверенно поглядел на мага, потом отодвинул в сторону ужин и разложил на столе карту.
- На рассвете мы выходим к Разлому. - Король водил пальцем по карте. - Мы укрепимся в двух проходах, в Клине Хельса и Желобе Ворла, и будем держать демонов так долго, как только сможем. Если придется отходить, мы отступим обратно в Саранданон. Вход Баена - наша вторая линия обороны. У демонов есть три пути через Разлом. Они могут пройти с юга от проходов, через леса под Иннисбором, но потом они все равно свернут на север. Если же они пойдут на север сразу, им придется идти по скалистому краю выше Кенсроу, а потом - на юг. Вот сюда. Но в обоих случаях они потеряют время, может быть несколько дней. Значит, они пойдут через Вход Баена. И через армию эльфов.
Темный взгляд Алланона был сосредоточен на лице короля.
- Да, они пойдут через Вход.
- Я думаю, мы сможем удерживать их несколько дней, - продолжал Эвентин. - Может быть, больше. Если они не додумаются обойти нас с флангов.
- Два дня, не больше. - Голос друида был ровным, безо всяких эмоций. Король напрягся.
- Хорошо, пусть два дня. Но если они возьмут Вход Баена, Саранданон будет потерян. Тогда у нас остается одно: Арборлон.
- Да, именно так. - Алланон подался вперед, крепко сжимая руки перед собой. - Теперь мы будем говорить о другом. Я кое-что скрывал от тебя. - Маг говорил тихо, почти шепотом. - Ты знаешь, что некоторые демоны уже вырвались на землю - Дагдамор и его помощники; но почему-то они не следят за нами и не преследуют нас. Я бы почувствовал их присутствие. Но я ничего не чувствовал с того самого времени, как мы вышли из Арборлона.
Король эльфов молча смотрел на мага.
- Я подумал: как-то странно, что они так мало интересуются нами. - Друид горько улыбнулся. - Сегодня днем я ходил в горы, чтобы там, в одиночестве, попытаться выяснить, где же они. Я могу найти тех, кто спрятан от моих глаз, но редко пользуюсь этим. Здесь надо действовать очень осторожно. Так как, обнаруживая сокрытое, я тем самым невольно открываю тем, чья магическая сила равна моей, - например, Дагдамору, - где я и где те, кого я ищу. Поэтому я не стал следить за продвижением Вила Омсворда и твоей внучки; сделай я это, демоны бы узнали, где их искать. Но поискать самого Дагдамора было можно.
Я искал его по всем окружающим землям, я искал, где он прячется. А он, оказывается, и не скрывался. Я нашел его с той стороны Разлома, в Седых Низинах, его и всех, кто идет с ним. Но мысли их были закрыты для меня, и я не могу точно сказать, что именно они собираются делать. Я только чувствовал их присутствие. Зло, переполняющее их, так сильно, что даже мгновенное прикосновение к его потокам причинило мне сильную боль и я был вынужден уйти. - Друид выпрямился. - Без всякого сомнения, демоны собрались в Седых Низинах, предчувствуя падение Запрета, которое они, конечно, постараются ускорить. При этом они действуют открыто, совершенно не беспокоясь о планах эльфов. А это означает, что они знают все наши планы.
Эвентин побледнел:
- Что?! Шпион в моем доме, тот самый, кто предупредил демонов, что ты будешь в Параноре?
- Да. Вот почему демоны так мало интересовались нашим продвижением, - согласился Алланон. - Если они уже знают о наших намерениях остановить их у Разлома, им не было нужды идти за нами, чтобы выяснить, что мы собираемся делать. Они ждали нас на месте.. Король понял смысл слов друида:
- Значит, Разлом может быть ловушкой. - Друид кивнул:
- Вопрос лишь в том, какой именно. Что они еще придумали? Пока у них недостаточно сил, чтобы выстоять против нас. Им нужны те, кто еще заключен внутри Запрета. Если действовать быстро... - Маг не закончил своей мысли и поднялся. - И еще одно, Эвентин. Будь осторожен. Шпион все еще рядом. Он может быть очень близок к тебе, среди тех, кому ты доверяешь. Если представится удобный случай, он может тебя убить.
Он повернулся и быстро пошел к выходу, его темная тень метнулась по стене гигантским росчерком. Король молча смотрел ему вслед, затем резко поднялся:
- Алланон! - Друид оглянулся.
- Если демоны знают, зачем мы идем к Разлому, тогда они должны знать и то, что Амбель несет семя Элькрис в Дикие Дебри.
Нависла гнетущая тишина. Двое молча смотрели в лицо друг другу. Потом, не ответив, друид повернулся, вышел наружу и скрылся в ночи.
В то же самое время Андер пробирался через переполненный лагерь в поисках Вольного Корпуса и Сти Джанса. Предлогом была необходимость осведомиться о нуждах солдат, но на самом деле принцу просто захотелось увидеть командира Корпуса. Андер не разговаривал с Джансом с того дня, когда Вольный Корпус пришел в Арборлон, и ему очень хотелось узнать о загадочном южанине побольше. Сейчас у Андера не было никаких срочных дел, и он решил разыскать командира Корпуса и поговорить с ним.
Он нашел Вольный Корпус у южного склона Кенсроу; караул был уже выставлен, кони расседланы и накормлены. Никто не остановил, не окликнул его. Андер никак не мог отыскать палатку командира и подошел к группе солдат, чтобы расспросить, где можно найти Сти Джанса. В конце концов его направили к капитану Корпуса.
- Его-то? - Капитан был плотным, крепким парнем с густой бородой и раскатистым, гулким смехом. - Кто знает? Могу только сказать, что здесь его нет. Он ушел, как только мы разбили лагерь. Пошел в горы.
- На разведку? - недоверчиво спросил Андер. Капитан пожал плечами:
- Что-то вроде этого. Побольше узнать о том месте, где он может умереть. - Он рассмеялся. - Никогда не доверяет другим - ему нравится делать это самому.
Андер смущенно кивнул:
- Наверное, поэтому он до сих пор и жив.
- До сих пор жив? Ха! Этот никогда не умрет. Знаешь, как его называют? Железный Человек.
- Да, он выглядит здоровым и крепким, - согласился Андер, его любопытство достигло предела.
Капитан знаком подозвал его поближе, и на мгновение каждый из них забыл, с кем разговаривает.
- Знаешь о Райбеке? - спросил южанин. Когда Андер отрицательно покачал головой, глаза капитана удовлетворенно засветились.
- Тогда слушай. Лет десять назад шайка гномов грабила и убивала людей на восточном крае пограничных земель. Грязные, злобные крысы - целая команда. Легион делал все, чтобы поймать их, но не тут-то было. И, наконец, король послал против них Вольный Корпус, приказав во что бы то ни стало выследить их и уничтожить. Я помню эту охоту: тогда я уже был в Корпусе.
Он присел на корточки поближе к костру, на котором готовилась еда, Андер сел рядом. Еще несколько солдат тоже подошли послушать.
- Пять недель шла охота, да. И всю дорогу Корпус шел по следам этих гномов на восток, в верхний Анар. Как-то наш патруль - всего-то двадцать три человека - натолкнулся на несколько сотен разбойников. Конечно, патруль мог бы уйти незамеченным, но не сделал этого. Это были солдаты Вольного Корпуса, и они выбрали битву. Одного послали за подмогой, а остальные укрепились в Райбеке, маленькой деревушке, - так, горстка хибарок. Три часа эти двадцать два солдата держались против нескольких сотен гномов, отражая все их атаки. Лейтенант, три молодых офицера и восемнадцать солдат, да. Один из этих трех офицеров был совсем мальчишкой. Всего лишь семь месяцев в Корпусе, однако уже капрал. О нем никто ничего не знал. Как и большинство из нас, он не особенно распространялся о своем прошлом.
Через два часа этот мальчишка был единственным оставшимся в живых офицером. Солдат же было еще с полдюжины. Он перевел их в маленький каменный домишко. Он отказался сдаться, отказался уступить. Когда подкрепление наконец прибыло, везде валялись мертвые гномы. - Рука капитана сжалась в кулак перед лицом Андера. - Больше сотни. Все наши люди погибли. Все, кроме двоих, да и то один умер в тот же день. Остался только мальчишка-капрал. - Он помедлил и ухмыльнулся. - Это и был Сти Джанс. Вот почему его называют Железным Человеком. А Райбек? - Капитан серьезно покачал головой. - Райбек показал, как могут сражаться и умирать солдаты Вольного Корпуса.
Воины, собравшиеся у костра, согласно забормотали. Андер помедлил с минуту, затем поднялся на ноги. Капитан поднялся вместе с ним, вытягиваясь в струнку, как будто вспомнив, с кем он разговаривает.
- В любом случае, мой господин, командира сейчас нет. - Он помедлил. - Я могу что-нибудь сделать для вас?
Андер покачал головой:
- Я пришел спросить, может быть, вам что-нибудь нужно?
- Выпить бы немного, - крикнул кто-то из солдат, но капитан оборвал его.
- Все в порядке, мой принц, - ответил он. - У нас есть все, что нужно.
Андер кивнул. Крепкие люди, эти солдаты Вольного Корпуса. Они проделали долгий путь к Арбор-лону и, едва отдохнув за ночь, выступили в Саранданон. А ведь никто не знает, что будет завтра. Действительно ли им ничего не нужно?
- Тогда спокойной ночи, капитан, - сказал он.
Андер повернулся и зашагал обратно, в эльфийский лагерь; из его головы не выходил только что услышанный рассказ о командире Корпуса, которого прозвали Железным Человеком.

Глава 29

Следующим утром эльфы и их союзники из Каллахорна свернули от Саранданона на север. Над восточными лесами уже забрезжил серебристый свет, когда армия прошла через Вход Баена. Кольчуги и сбруя коней позвякивали и скрипели, сапоги и подковы глухо стучали о землю, белый пар от дыхания висел в холодном утреннем воздухе. Никто не разговаривал, не насвистывал, не пел. Настороженность и ожидание охватили воинов. Эльфы и люди знали: теперь они идут на битву.
Они шли по пустынным холмам, склоны которых заросли колючей травой и редким кустарником; ветер и дождь прорезали в земле глубокие борозды и канавы. Впереди, все еще далеко, высилось темное месиво скал Разлома - черный силуэт на фоне умирающей ночи. Медленно, по мере того как солнце поднималось по небосклону, из темноты выступали горы - нагромождение вершин и утесов, впадин и оползней. Воздух начал теплеть. Солнечный свет озарил небо. Армия свернула на запад; длинная колонна всадников и пехоты пробиралась по глубоким оврагам, через гребни высоких холмов. На юге синими вспышками мерцали воды Иннисбора, над рябой поверхностью озера носились стаи белых кричащих чаек.
К полудню армия вышла к границе Разлома, и Эвентин объявил привал. Горы закрыли весь горизонт - гигантская темная стена камня. Отвесные скалы и острые вершины на тысячи футов впивались в небо, плотно вдавившись друг в друга, словно какой-то великан мял их в руках, пока камень не сплющился и не растрескался. Тихие и спокойные, бесплодные и холодные, горы были наполнены пустотой, темнотой и смертью.
Два прохода прорезали Разлом - тонкие нити, связующие землю эльфов с Седыми Низинами. На юге - Клин Хельса, на севере - Желоб Ворла. Если демоны вырвутся из-за стены Запрета в Низинах, как предсказал Алланон, им нужно будет пробраться на восток, к Арборлону. Скорее всего они пойдут через какой-то из этих проходов или же через оба сразу. Именно там эльфийская армия и попытается их остановить.
- Здесь мы разойдемся, - объявил король своим офицерам. Андер подъехал поближе, чтобы яснее слышать то, что скажет отец. - Половина пойдет на север, с принцем Арионом и командующим Пинданоном, к Желобу Ворла. Другая половина - со мной на юг, к Клину Хельса. Командир Джанс? - (Бронзовое лицо южанина появилось перед королем.) - Вольный Корпус пойдет на юг. Пинданон, командуй.
Кольцо всадников вокруг короля распалось. Андер быстро взглянул на Ариона, но тот холодно встретил его взгляд и отвернулся.
- Андер, ты поедешь со мной, - услышал он голос отца.
Отдав приказ, Каел Пинданон вернулся к королю. Два старых товарища, прощаясь, крепко пожали друг другу руки. Андер еще раз взглянул на брата, но тот уже направлялся к своей колонне.
Рядом с Андером возник Алланон, смуглое лицо мага было совершенно бесстрастно.
- Гнев недостоин принца, - спокойно сказал он и пришпорил Артака.
Раздался голос Пинданона. Армия разошлась, знамена и копья поднялись в прощальном салюте. Ободряющие крики всколыхнули утреннюю тишину, отдавшись эхом в утесах и расщелинах гор. Армия Пинданона направилась на север, скрываясь в облаке пыли, пока окончательно не пропала из виду.
Армия короля повернула на юг. Несколько часов они шли вдоль границы Разлома. Солнце, постепенно двигаясь на запад, перевалило через горный хребет, тени начали удлиняться. Спокойный и душный день сменился прохладой ранних сумерек. Холмы постепенно переходили в луга; у самого края низины, окруженный острыми, зубчатыми горами, открывался вход в Клин Хельса.
Эвентин объявил привал и собрал офицеров. На этом конце прохода на несколько миль раскинулась открытая равнина, она уходила на юг, к лесу. Если демонам как-то удастся перейти через Разлом южнее Клина Хельса, они могут пробраться на север через леса и запереть эльфийскую армию в горном проходе. Чтобы этого не случилось, эльфам надо выставить кордон у входа. Лучше всего оставить здесь кавалерию: от нее все равно будет немного пользы в узком проходе.
Андер заметил, что при этом отец взглянул на Сти Джанса и быстро отвел глаза. Эльфийская кавалерия останется здесь, объявил король.
Приказ был незамедлительно отдан. Кавалерия выехала вперед и развернулась на лугу. По сигналу Эвентина оставшаяся армия свернула в Клин Хельса - широкую, сумрачную щель в скалах; с обеих сторон возвышались неровные утесы. Дно прохода, прорезанное трещинами и щелями, круто поднималось вверх. Быстро похолодало, стук сапог и подков о камень отдавался каким-то жутким эхом. Люди и кони скользили и спотыкались на каждом шагу, движение замедлялось.
Потом они резко остановились. Перед ними открылась глубокая трещина: она уходила в темную пустоту, перекрывая путь на сотни ярдов. Слева, вдоль скал, вниз бежала тропа, ровная и широкая, войско могло пройти по ней узкой колонной к дальнему краю трещины. Справа трещину огибал узкий выступ - неверная, осыпающаяся в пропасть дорожка, по которой едва мог проехать один всадник. По обеим сторонам отвесные стены как бы сходились друг с другом вверху, оставляя от неба лишь изломанную голубую линию.
Армия свернула налево, к более широкой дороге, солдаты шли очень медленно, стараясь не смотреть в темный зев пропасти. Они миновали расщелину и оказались у входа в каньон, заросший кустами и осокой. Дно каньона было усыпано галькой, узкие ручейки пробивались сквозь скалы, вода собиралась в небольших, поросших кустами ямах. При приближении армии зайцы шмыгнули в кусты и птицы резко поднялись в воздух.
Эльфы прошли каньон. Эвентин вскинул руку, давая сигнал к привалу. Король оглядел ущелье: нагромождение беспорядочно перемешанных скал и впадин, длинные шероховатые оползни. Он молча кивнул: именно здесь встанет армия.
Наступали сумерки. Мутно-серый вечерний свет гнался за алым закатом, который заполнил небо над Седыми Низинами сполохами красного и золотого. За стеной гор серебряный диск луны поднимался над лесом, звезды одна за другой зажигались на фиолетовом небе.
Андер Элессдил стоял на небольшом бугре, примерно на полпути вниз по ущелью, что вело к Низинам, сжимая в руках серебристо-белый посох Элькрис. Он рассматривал линии Эльфийских Охотников и солдат Вольного Корпуса, в который раз обдумывая планы обороны прохода. Широкий холм перекрывал ущелье в нескольких сотнях ярдов от входа - низкий выступ скалы, усыпанный шатким камнем и заросший редким кустарником, он возвышался неровным наклоном. Первоначально армия расположится здесь. Лучники встанут в линию перед холмом и сдержат первый натиск демонов, когда те войдут из Низин в Клин Хельса и начнут подниматься на выступ. Когда же демоны подойдут слишком близко, лучников заменит пехота, вооруженная копьями, - она и примет на себя главный удар. Вторая фаланга пехоты останется в резерве, чтобы при надобности подкрепить первую. Эльфы будут держать холм сколько возможно, потом отойдут в глубь ущелья на такую же позицию. Если демоны возьмут ущелье, эльфы отступят ко входу в каньон. Если отобьют и его, они будут оборонять сам каньон - и так до тех пор, пока армия не будет окончательно вытеснена из Клина Хельса. Это хороший план. Чем больше Андер думал об этом, тем больше убеждался в том, что не так-то просто будет взять проход.
Андер поднял голову и стал смотреть на Низины. Никакого движения. Пространство тихо и пустынно. Демонов не было и в помине. Пока.
Но они придут. Руки принца медленно скользили по гладкой поверхности посоха Элькрис. Отец оставил ему посох, пока сам обходил линии обороны. Андер глубоко вдыхал ночной воздух. Действительно ли посох защитит эльфов? Поможет ли он тем, кто теперь обратился в обычных смертных, забыв магию своих предков? Андер смотрел на посох, крепко сжимая его в руках, пытаясь почерпнуть в нем силу. Алланон говорил, что в посохе заключена власть Элькрис над демонами, которая ослабит их и сделает уязвимыми для эльфийского оружия. Но Андер не мог избавиться от сомнений. Демоны - непостижимое зло, рожденное в мире, которого давно уже нет, в мире, который никто, кроме них, никогда не видел и не может даже представить.
Он поправил себя: никто, кроме Алланона. Друид, быть может, и сам часть этого темного, забытого мира.
Внезапно из темноты появился отец; выскользнув из ночных теней, он встал позади Андера. Принц молча протянул ему посох. Усталость и забота отражались в глазах старика, и Андер заставил себя отвести взгляд.
- Все в порядке? - спросил он немного погодя. Король сдержанно кивнул:
- Все посты на местах.
Они опять замолчали. Андер не знал, что еще сказать, и лихорадочно думал. Он испытывал какую-то странную стесненность, и она беспокоила его - неосознанная тревога и неопределенность; он хотел быть ближе к отцу. И хотел, чтобы Эвентин понял это. Но ему было сложно говорить с отцом о таких вещах. Они оба не привыкли открыто выражать свои чувства.
Настроение Андера резко упало. Так же было и с Арионом - особенно с Арионом. Между ними стоял барьер, который он всегда ощущал, но который можно было бы преодолеть, если бы они оба смогли поговорить об этом. Но они даже не попытались. Теперь же барьер стал еще выше. Арион рассердился на него за то, что на Большом Совете Андер принял сторону Амбель и теперь вообще не разговаривает с ним. Откуда в нем, в Арионе, столько ожесточения? Но Андер мог понять и это. Когда Амбель много месяцев назад покинула Арборлон, без всяких объяснений отказавшись от чести избранничества, оба брата испытали настоящую горечь и боль - и он не меньше, чем Арион, потому что тоже любил девочку. Он даже позволил этой горечи ослепить себя, на какое-то время забыв, что она, Амбель, значила для него. Но во время их последней встречи былая любовь к племяннице проснулась в его душе с прежней силой. Андеру очень хотелось объяснить все это брату, ему было нужно поговорить с ним. Но почему-то он никак не мог решиться.
Андер встрепенулся, вдруг осознав, что позади него стоит Алланон. Друид возник буквально ниоткуда, без единого звука, даже его черный широкий плащ ни разу не зашуршал. Лицо мага было закрыто капюшоном, но Андер почувствовал, как Алланон пристально смотрит на него, а потом - мимо него, на отца.
- Ты разве не спишь? - Эвентин как будто смутился:
- Нет... Еще нет.
- Тебе надо отдохнуть, король эльфов.
- Да, сейчас. Алланон, как ты думаешь, Амбель жива?
Андер задержал дыхание и бросил взгляд на друида. Тот ответил не сразу:
- Она жива.
Король ждал продолжения, но Алланон молчал. Тогда Эвентин снова спросил:
- Откуда ты знаешь?
- Я не знаю, просто я так думаю.
- Тогда почему ты думаешь, что она жива?
Друид поднял голову, изучая глазами небо.
- Потому что Вил Омсворд еще не использовал эльфийские камни. Если бы Амбель что-нибудь угрожало, долинец обратился бы к их силе.
Андер нахмурился. Эльфийские камни? Вил Омсворд? О чем это он? Потом вспомнил вторую закутанную в плащ фигуру на Большом Совете. Они вошли втроем: друид, Амбель и этот таинственный незнакомец, который себя не назвал. Вероятно, это и был Вил Омсворд.
Андер быстро повернулся к друиду, собираясь задать вопрос, но сдержал себя и отвернулся. Если бы Алланон хотел, чтобы Андер знал больше, он бы сам рассказал ему. Но тогда почему он упомянул об этом?
Смущенный, он принялся следить глазами за солнцем, скользящим за горизонт; цвета заката медленно растворялись в ночи.
- Там, у входа, сторожевые костры, - пробормотал Эвентин, прерывая неловкое молчание. - Надо распорядиться, чтобы их зажгли.
Король спустился в ущелье, и Андер остался наедине с Алланоном. Они стояли молча - неподвижные статуи в сгущающейся темноте, - глядя вслед ссутулившейся фигуре старого Эвентина, пока тот пробирался сквозь изломанные скалы. Шли минуты, Андер подумал было, что друид забыл о нем, но вдруг голос мага прорезал тишину:
- Ты хочешь узнать о Виле Омсворде, принц эльфов?
Андер посмотрел на него с изумлением, потом слабо кивнул.
- Ну что ж. - Алланон даже не взглянул на него. - Слушай.
Он рассказал принцу о том, кто такой Вил Омсворд и что он может сделать для эльфов. Андер припомнил, что его отец неоднократно говорил о долинцах, Шиа и Флике Омсвордах, и об их поисках легендарного Меча Шаннары. И вот оказывается, внук Шиа - наследник магической силы, которой со времен разрушения древнего мира не было больше ни у одного эльфа, - стал защитником Амбель.
Друид закончил рассказ, некоторое время Андер молчал. Задумавшись, он смотрел в ночь, где скрылся его отец. Потом снова взглянул на друида:
- Почему ты рассказал мне все это, Алланон?
- Потому что тебе нужно это знать. - Андер медленно покачал головой:
- Я имел в виду: почему - мне? - Теперь друид наконец-то взглянул на него, лицо мага было скрыто в густой тени капюшона.
- Есть много причин, Андер, - сказал он мягко, потом помедлил. - Может быть, потому, что той ночью на Большом Совете ты первым вышел поддержать Амбель, когда все колебались. - Он еще мгновение смотрел в глаза Андеру, потом отвернулся. - Теперь тебе надо отдохнуть. Иди спать.
Андер кивнул, его мысли были далеко отсюда. Истинную ли причину назвал друид? Через мгновение, когда он поднял глаза на друида, тот уже исчез.

Глава 30

Рассвет не прорвался сквозь глубокий серый туман, покрывающий Седые Низины. Густой, непроницаемый, он окутал землю, как саван смерти. Ночь растворялась в тумане, пока бледный серебристый свет восходящего солнца стекал вниз с Разлома. Вздымаясь и опускаясь, туман вспенивался у стены гор, как ядовитое варево в огромном котле, взбудораженный и шевелящийся. Он заполнял все пространство, поднимаясь над утесами; казалось, еще немного - и горы будут поглощены им.
Вместе с отцом и Алланоном, в кольце Эльфийских Охотников, стоя на высоком холме в глубоком сумраке Клина Хельса, Андер Элессдил смотрел вниз. Там эльфийская армия готовилась к бою. Лучники, пехота с копьями и мечами ряд за рядом перекрывали ущелье, которое выходило в Седые Низины, держа наготове оружие, не отрывая глаз от тумана, кипящего у входа Клин Хельса. Оттуда, из тумана, должны прийти демоны, но пока их еще не было. Время шло, и солдаты начали беспокоиться. Как свою собственную, Андер чувствовал их тревогу, постепенно переходящую в неудержимый страх.
- Крепитесь! Не надо бояться! - Голос друида раздался внезапно, и все головы как одна повернулись к закутанной в черное фигуре. - Туман. Это демоны наслали туман. Теперь смелее! Запрет вот-вот рухнет - сейчас демоны будут здесь!
Туман пенился у входа в Клин Хельса, как бы перед невидимым барьером, который не позволял ему проникнуть дальше. Тишина нависла над землей, глубокая и всеобъемлющая. Руки Андера, сжимающие знамя дома Элессдилов, непроизвольно дрожали, он безуспешно пытался унять дрожь.
Вопли раздались внезапно, частые и далекие, как бы рвущиеся из недр земли. Где-то внутри тумана всполохи красного огня врезались в еще темное утреннее небо, и клубящаяся дымка как будто слегка приподнялась. Вой стал громче, внезапно обратившись в разрозненные крики, пронзительные и свирепые, исполненные безудержной ярости. Они сложились в единый нескончаемый визг, который ворвался в узкий тоннель Клина Хельса.

Предыдущая страница 12 Следущая страница


Терри Брукс

- Вот оно! - сурово прошептал Алланон.
Солдаты опустились на колени. Лучники натянули тетиву, пехота опустила копья. У самого прохода туман изверг красный огонь, окрасивший небо и землю в алый цвет. Вопли поднялись до оглушительной высоты, казалось, раздался мощный взрыв, который, вырвавшись из Низин, врезался в скалы Разлома и потряс их до основания. Сила звука была такой, что опрокинула эльфов на землю, Андер вскрикнул от ужаса. Все быстро вскочили на ноги, не сводя глаз с тумана. Все стихло. Туман снова висел, спокойный и серый.
- Алланон? - едва слышно проговорил принц.
- Запрет разрушен, - выдохнул друид.
В следующее мгновение крики снова хлынули из пустоты Низин - неистовый рев ликования и торжества, - и полчища демонов, наконец-то свободных от своего многовекового плена, ринулись в Клин Хельса. Они неслись по ущелью - волна напряженных, корчащихся темных тел различных размеров и очертаний; они шли извиваясь в черноте, которая окружала их. Зубы и когти, острые иглы шипов и колючие гребни, волосы, чешуя и щетина; они неуклонно приближались - топтались и ползли, ввинчивались под землю и летели, прыгали и скользили, - твари из древних легенд и полуночных кошмаров. Здесь были все существа из старинных страшных преданий: полузвери-полулюди, бегущие серые тени, едва уловимые взглядом; неуклюжие огры - людоеды-великаны с отвратительно искаженными лицами; гремлины - они неслись в воздухе, увлекаемые ветром; черти-импы и гоблины, черные от грязи и слизи; змееподобные существа ядовито шипели и бешено извивались; фурии и вервульфы; упыри, вурдалаки и прочие твари, что пожирают человеческое мясо и пьют кровь; гарпии и гигантские летучие мыши закрыли небо черной пеленой. Продираясь сквозь клубы тумана, они рвали и царапали друг друга в своем стремлении поскорее вырваться на свободу.
Эльфы натянули длинные луки, и черные стрелы вонзились в ближайших демонов. Но остальные ломились прямо по телам упавших собратьев, лишь немного замедлив ход. Снова и снова летели стрелы, но демоны шли вперед, крича от боли и ярости. Уже меньше пятидесяти ярдов разделяло две армии, и лучники отступили; с обоих флангов на вершину холма двинулась пехота, держа наготове копья. Демоны рванулись вперед - волна извивающихся тел неслась к разломанной стене ущелья, туда, где их ждали эльфы.
С глухим треском волна демонов накатилась на стену фаланги, прокладывая себе путь когтями и зубами. Первые ряды эльфов дрогнули, но устояли. Демоны накололись на пики, их жалобные вопли заполнили все пространство ущелья. Эльфы с ужасом наблюдали, как безжизненные тела поглощались живой массой, которая шла следом за ними. Демоны снова набросились на фалангу, на этот раз некоторые прорвались сквозь линию, но лишь затем, чтобы тут же погибнуть, - воины задних рядов быстро двинулись вперед и заткнули бреши в передних. Но теперь погибали и эльфы, погребенные под темной волной атакующих. А демоны все валили из тумана; тысячи, они плотно забили вход в Клин Хельса, стелились по дну, висели на стенах ущелья. Черные стрелы неизменно поражали их, но там, где упал один, трое занимали его место.
Эвентин отдал приказ отступать. Эльфы поспешно вышли из боя и отошли ко второй линии обороны - на изломанный выступ скалы как раз под дорогой, что вела обратно в каньон. Снова эльфы натянули луки, и град стрел полетел во вздымающуюся внизу массу. Пехота приготовилась встретить атаку. И она последовала незамедлительно: волна беснующихся демонов, пробираясь сквозь кустарник и камни, рвалась на эльфийские копья. Сотни и сотни погибли в этом бою, пронзенные стрелами и копьями, задавленные своими же собратьями. Но твари все прибывали, просачиваясь из тумана в глубокую воронку ущелья. Эльфы отбрасывали их назад - один раз, второй, третий. Темные тела забили Клин Хельса; раздавленные и истекающие кровью, демоны вопили от боли и ненависти.
Андер стоял у самого входа в каньон и молча наблюдал за ходом боя. Как и обещал Алланон, посох Элькрис ослабил демонов - они стали уязвимы для эльфийского оружия. Но, похоже, одного этого, несмотря на доблесть солдат, удачный выбор линий обороны и все тщательно разработанные планы, было недостаточно, чтобы остановить рвущиеся вперед толпы. Демонов было слишком много.
Андер быстро взглянул на отца, но король не видел его: он был полностью поглощен битвой. Эвентин крепко сжимал в руках посох Элькрис. А там, внизу, линия эльфийской обороны начала прогибаться. Используя оружие убитых эльфов, палки и камни, зубы, когти и просто физическую силу, демоны старались разорвать редеющую линию пехоты, которая все еще преграждала им путь. Вольный Корпус, до нынешнего момента бывший в резерве, бросился к самому центру эльфийских рядов. Боевой клич взмыл в небо. Но демоны все наступали.
- Мы больше не можем держаться, - пробормотал Эвентин и приготовился дать сигнал к отступлению.
- Будь рядом, - вдруг прошептал Андеру Алланон.
В тот же самый момент демоны прорвались на левом фланге и устремились вверх по ущелью к группе людей, стоящих у входа в каньон. Солдаты личной гвардии выступили вперед, защищая короля и Андера, Дардан и Рой стояли в двух шагах от Эвентина с обеих сторон. Короткие мечи были наготове, металл сверкал. Андер торопливо воткнул древко знамени в каменистую почву и схватился за оружие. Тело покрылось потом, во рту пересохло от страха.
Теперь вперед выступил, подняв руки, Алланон, черный плащ развевался по ветру. Синее пламя, вырвавшееся из его пальцев, затмило свет солнца, земля вокруг демонов взорвалась. Дым повалил из камней и рассеялся над безжизненными темными телами. Но погибли не все. На мгновение оставшиеся, казалось, засомневались, но на место убитых встали другие, теперь уже было невозможно повернуть назад. Визжа от ярости, демоны устремились вперед и врезались в ряды личной гвардии. Бой был ужасен. Демоны падали под мечами Эльфийских Охотников, лишь малая горстка прорвалась сквозь заслон и бросилась к королю. Тощий черный гоблин прыгнул прямо на Андера, норовя вцепиться когтями ему в горло. Принц поднял короткий меч, отражая нападение. Тварь снова рванулась к нему, но один из солдат личной гвардии встал между ними и одним ударом поверг демона наземь.
Андер в ужасе замер, наблюдая приближающуюся битву. Демоны разметали весь левый фланг, и Алланон опять выступил вперед, чтобы встретить натиск. Синее пламя вонзилось в нападающих, воздух наполнился криками. Часть демонов прорвалась и на правом фланге и, в неистовом возбуждении битвы, устремилась по склону в отчаянной попытке помочь своим собратьям, которые оказались запертыми между эльфийскими линиями обороны. Андер похолодел: личная гвардия не сможет остановить их всех.
Вдруг Эвентин, содрогнувшись, опустился на землю: удар дубины пришелся прямо в висок. Посох выскользнул из его рук. Демоны взревели и с удвоенной яростью бросились вперед. Кольцо черных тел смыкалось вокруг упавшего короля.
Но Андер, забыв свой страх, уже бежал к отцу, лицо его исказилось от ненависти. Со свирепым криком он ворвался в ряды ближайших демонов, черных гоблинов, точно таких же, как тот, что минутой раньше едва не прикончил самого Андера; два гоблина упали замертво еще до того, как остальные успели осознать, что же произошло. Как безумный, Андер раскидал их, отталкивая от упавшего отца.
На мгновение все смешалось в диком хаосе. Эльфийская линия обороны была отброшена назад, почти к самому входу в каньон. Демоны толпами напирали, разрывая отставших эльфов и ликующе вопя при виде упавшего Эвентина. Андер бешено отбивался от демонов, пытающихся приблизиться к его отцу. В пылу боя он споткнулся о чье-то тело и упал. Демоны тут же навалились на него. Когти впились в тело, тянули кольчугу, и Андер понял, что сейчас он погибнет, но Дардан и Рой, прорубив дорогу сквозь толпу демонов, раскидали напавших на принца и вытащили его из-под груды черных тел. Ошеломленный, он бросился к тому месту, где лежал отец, опустился перед ним на колени и стал лихорадочно нащупывать пульс. Пульс был, но медленный и слабый.
Подошел Алланон. Схватив упавший посох Элькрис, он рывком поднял Андера на ноги и вложил талисман ему в руки.
- Горевать будем потом, принц эльфов. - Темное лицо придвинулось к лицу Андера. - Теперь ты должен командовать. Быстро уводи эльфов в каньон.
Андер приготовился было возразить, но остановился. Что-то во взгляде друида сказало ему, что теперь не время и не место для споров. Он молча повиновался. Прежде всего, он приказал унести отца с поля боя. Потом, собрав вокруг себя остатки личной гвардии, послал гонцов в центр и на оба фланга эльфийской обороны с приказом немедленно отступать. Стоя рядом с Алланоном, он выпрямился, расправил плечи - солдаты внизу видят его - и наблюдал за битвой, которая стремительно надвигалась.
Эльфийская пехота и солдаты Вольного Корпуса сбились в кучу у входа в каньон. Откуда-то появился Сти Джанс: рыжие волосы развевались на ветру, огромный меч сверкал. Потом Алланон высоко поднял руку над головой, черный плащ разлетелся, синее пламя вырвалось из пальцев мага.
- Скорее! - приказал он Андеру. - Обратно в каньон!
Андер поднял посох Элькрис и громко повторил приказ. Последние солдаты вышли из боя и устремились в узкий проход. С криками ярости демоны бросились за ними.
Алланон остался один. Демоны рвались к нему, пробираясь вверх по ущелью, - напирающая волна черных тел. Друид напрягся, поднял руки, и из его пальцев опять вырвался синий огонь. Казалось, сам воздух вдруг загорелся, поднявшись, как стена, перед взбешенными демонами, преграждая им путь в каньон. С воем и криками они отпрянули.
Уже в каньоне Алланон повернулся к Андеру:
- Пламя продержится несколько минут. - Лицо друида было покрыто потом и грязью. - Потом они снова ринутся на нас.
- Алланон, неужели нельзя как-то остановить их?.. - безнадежно начал Андер.
- Нет, мы не можем... Не здесь, не сейчас. - Друид сжал руки. - Проходы в Разломе потеряны. Нам надо уходить как можно быстрее.
Андер уже отдавал приказы. Армия устремилась назад по каньону, всадники ехали впереди вместе с ранеными, которые могли сидеть на конях; за ними - пехота и лучники, они несли тех, кто не мог идти. Солдаты личной гвардии несли потерявшего сознание короля. Андер и Алланон замыкали шествие. Они уже добрались до середины каньона, когда пламя, преграждавшее демонам путь, ярко вспыхнуло и пропало.
Какой-то миг вход пустовал, потом демоны вломились в каньон, давя друг друга и забивая узкий проход, - вслед уходящей армии. Но они опоздали. Армия эльфов уже достигла теснины, которая вела к расщелине. Отряд Вольного Корпуса во главе со Сти Джансом встал на страже у входа. Эльфам осталось преодолеть лишь последние несколько сотен ярдов по дну каньона. У самого входа в теснину Андер и Алланон оглянулись.
Зрелище было поистине ужасающим: растянувшись от стены до стены, демоны переполняли каньон, черные тела метались, как крысы, гонимые водами какого-то чудовищного наводнения. Земля потемнела, покрытая скачущими, извивающимися, корчащимися телами, летучие твари закрыли небо.
Вдруг показалось огромное чешуйчатое чудовище. Темно-зеленое, покрытое слизью, оно возвышалось над своими собратьями, так что даже самые громадные из них выглядели в сравнении с ним карликами, - тварь пробивала себе дорогу, раскидывая всех, кто попадался ей на пути. Это был дракон. Шесть кривых когтистых лап, заросших жесткой щетиной, поддерживали прогибающееся под собственной тяжестью туловище с острым гребнем. Голова раскачивалась, будто выискивая жертву, - рогатая, покрытая коркой искореженная глыба, из которой светился единственный, без века, зеленый глаз. Почуяв запах эльфийской крови, дракон широко раскрыл пасть с неровными рядами острых зубов, тяжелый хвост забился, раскидывая и увеча демонов. Те, кто был впереди, поспешно давали ему дорогу, чудовище упорно двигалось вперед, сотрясая скалы своей тяжелой поступью.
Алланон наблюдал за приближением дракона, потом повернулся к Андеру:
- Переходи расщелину. Быстро!
- Но дракон... - ... Слишком велик для тебя. - Голос друида был холоден. - Делай, как я сказал. А дракона оставь мне.
Андер отошел отдать приказ, армия эльфов отступила на дальний конец расщелины, Андер и Сти Джанс обернулись посмотреть, что будет дальше.
Алланон стоял не сводя глаз с каньона. Дракон уже пробирался наверх, к теснине. Чудище приметило друида - эту черную одинокую фигуру, которая не бежала, как остальные, - и жаждало лишь одного: схватить и раздавить его. Массивные лапы взрывали землю и раскалывали на части камни.
Алланона отделяло от дракона менее сотни ярдов, когда руки поднялись, ладони обратились прямо к чудовищу. Из пальцев вырвался синий огонь, вонзился в голову и шею дракона, запах горелой плоти наполнил воздух. Но чудовище не обратило на это ни малейшего внимания, оно даже не замедлило шаг. Снова метнулся огонь, опаляя передние лапы и грудь, клубы дыма окутали тварь, но дракон не отступил.
Алланон скользнул в теснину, быстро продвигаясь в дальний конец. Там он повернулся: снова вспыхнуло синее пламя. Чудище злобно зашипело, царапая воздух от гнева и разочарования.
Алланон медленно отступал. Воздух наполнился дымом и пылью, дракона окутала мутная дымка. Но вот из нее высунулась жадно раскрытая пасть. Сложив руки перед собой, Алланон послал огненный удар прямо в глаз чудовищу. Синее пламя охватило голову дракона. На этот ужасающий вой был исполнен боли и ярости. Его тело забилось о стены теснины, скалы содрогались от ударов. Валуны обрушивались вниз, на чудовище, которое металось и визжало от боли.
Внезапно широкая трещина прошла по южной скале, и утес начал медленно оседать в теснину. Почуяв опасность, дракон отчаянно рванулся вперед. Полуослепший от боли и дыма, он выбрался из теснины в тот самый момент, когда тонны камня обрушились позади него, погребая демонов, следовавших за чудовищем. Теперь дракон был наготове: шипя от ярости и лязгая зубами, чудовище бросилось на врага. Алланон быстро развернулся и помчался к расщелине, но не к широкой тропе справа, а налево - к узкому выступу. Рассвирепевший до крайности дракон ринулся за ним. Он напирал на узкий уступ, пасть тянулась к друиду.
Внезапно скала осела под весом чудовищного создания. Дракон сделал отчаянный бросок, но Алланон отскочил от разинутой пасти, пронесшейся едва ли не в футе от его головы. Соскользнув с крошащегося уступа в черную яму пропасти, дракон скрылся в лавине земли и камней.
Андер Элессдил стоял на дальнем конце расщелины и наблюдал, как Алланон возвращается по обломкам уступа. Потом перевел взгляд на теснину, засыпанную камнями. Горькая улыбка исказила окровавленное лицо принца. Демоны больше не будут преследовать их по Клину Хельса. Теперь у эльфов есть короткая передышка, возможность собраться с силами.
Он повернулся. Там, позади него, в сумраке прохода эльфийские солдаты стояли в полной тишине, усталость и неуверенность застыли на лицах. Много, слишком много демонов вышло из-за стены Запрета - никто не мог даже представить, что такое возможно. Им не удалось остановить демонов здесь. Как же они остановят их в Саранданоне?
Андер молча отвел взгляд. Он не знал, что ответить. Интересно, знает ли это хоть кто-нибудь...

Глава 31

Из Клина Хельса вышла совершенно растерзанная армия. Не было никакой возможности предать тела павших земле, которая дала им жизнь. Для раненых же не было облегчения от яда, который источали когти и зубы демонов; крики и стоны тягуче разносились в полуденной тишине. Солнце нещадно палило, рты пересохли от жажды.
Впереди, сжимая в руках посох Элькрис, ехал Андер Элессдил. Он ощущал себя самозванцем и хотел побыстрее добраться до Входа Баена. Там все это кончится. Он передаст командование Ариону.
Он взглянул на Алланона: друид молча ехал позади, темный и загадочный. Андер не знал, о чем думает маг. Только один раз за всю дорогу он заговорил.
- Теперь я понял, почему они позволили нам зайти так далеко, - внезапно начал Алланон, голос его был спокоен. - Они хотели, чтобы мы зашли поглубже в горы.
- Они этого хотели? - переспросил Андер.
- Хотели, принц эльфов, - холодно ответил друид. - Их слишком много, и они знали, что мы не сможем остановить их. Они позволили нам самим забраться в ловушку.
На горизонте появился одинокий всадник: он летел через луга бешеным галопом прямо к приближающейся армии, конь его был весь в мыле. Андер поднял посох Элькрис и дал сигнал к привалу. Вместе с Алланоном он поскакал навстречу всаднику. Растрепанный, весь в пыли, всадник резко осадил коня, останавливаясь перед ними. Конь взвился на дыбы. Теперь Андер разглядел гонца: он знал этого эльфа - посыльного на службе у Ариона.
- Флин, - приветливо произнес он имя эльфа. Гонец как будто колебался, бросая быстрые взгляды мимо принца на колонну солдат.
- У меня донесение королю... - начал он.
- Передай его принцу, - резко вступил Алланон.
- Мой господин! - Флин отдал честь. Внезапно на его глаза навернулись слезы. - Мой господин... - начал он снова, но голос оборвался, и он не смог продолжить.
Андер спешился и знаком показал Флину сделать то же. Он молча положил руку на плечо обезумевшего от горя гонца и провел его на несколько шагов вперед, туда, где они могли бы поговорить наедине. Он прямо смотрел в лицо эльфу:
- Не торопись, говори.
Флин кивнул, стараясь успокоиться.
Мой господин, я должен передать королю, что принц Арион пал в битве. Мой господин... он мертв.
Андер медленно покачал головой.
- Мертв? - Будто кто-то другой произнес это страшное слово. - Нет, этого не может быть, не может быть... - Они напали на рассвете, мой господин. - Флин плакал, не стесняясь. - Демоны... их было так много. Они вытеснили нас из ущелья. Мы разбиты, полностью разбиты. Знамя упало... и когда принц Арион попытался его поднять, демоны схватили его... Андер быстро вскинул руку, чтобы прервать слова эльфа. Он не хотел слушать дальше. Этот кошмар не должен был произойти. Взгляд принца метнулся к Алланону - темное лицо друида было обращено к нему. Алланон знал.
- Тело брата у нас? - Андер пересилил себя и задал вопрос.
- Да, мой господин.
- Я хочу видеть его. - Флин тихо кивнул:
- Мой господин, это еще не все. - (Андер замер в ожидании.) - Желоб Ворла потерян, но командующий Пинданон уверен, что его можно отбить. Он просит кавалерию - она расположится на лугу у прохода, и тогда... - Нет! - Андер коротко прервал его. С невероятным усилием он взял себя в руки и продолжал уже не так резко:
- Нет, Флин. Передай командующему Пинданону мой приказ: немедленно отступать. Он должен вернуться в Саранданон.
Гонец тяжело сглотнул, бросая быстрый взгляд на Алланона.
- Прости меня, мой господин, но я уполномочен говорить об этом с королем. Командующий просит... Андер понял.
- Скажи ему, что мой отец тяжело ранен. - (Флин побледнел еще больше.) Андер глубоко вздохнул. - Скажи Каелу Пинданону, что сейчас я командую армией и я приказываю немедленно отступать. Возьми свежую лошадь, Флин, и скачи. Быстро. Доброго пути!
Флин отдал честь и поспешил выполнять указания принца. Андер остался один, он стоял и смотрел на пустынные луга. Странное оцепенение охватило его, когда он понял, что теперь уже никогда не преодолеть пропасть непонимания между ним и Арионом. Теперь Арион навсегда потерян для него.
Принц стоял спиной к Алланону и поэтому дал волю слезам.
Сумерки тихо скользили по долине. В королевской палатке лежал Эвентин Элессдил, все еще без сознания, дыхание его было прерывистым и неглубоким. Андер сидел у постели отца, не сводя с него глаз и желая лишь одного: чтобы король поскорее пришел в сознание. Пока Эвентин не очнется, никто не сможет определить, насколько опасна его рана. Ведь он уже старик, и Андер опасался за его жизнь.
Повинуясь порыву, он нежно взял руку отца и пожал ее. Рука была мягкая и безвольная. Старик не шевелился. Андер отпустил руку, и устало откинулся назад.
- Отец, - прошептал он чуть слышно. Опечаленный, Андер встал и отошел от постели. Как такое могло случиться - отец его ранен, и, может быть, очень серьезно, брат убит, а сам он стал во главе эльфов, - как могло это произойти? Какое-то безумие, кошмар, к которому он никак не может привыкнуть.
Конечно, вероятность того, что его отец и брат умрут, а он окажется единственным из Элессдилов, существовала, но никто до конца не верил в такое, и меньше всех - сам Андер. Чем он всегда был для отца и для брата? Всего лишь пара рук, действующая в их интересах. Это их судьба - править эльфийским народом, их желание, их стремление, - не его. До нынешнего дня... Андер устало покачал головой. Теперь править должен он, по крайней мере какое-то время. И он должен вести армию, как раньше ее вел отец. Он должен оборонять Саранданон и найти способ остановить нашествие демонов. Клин Хельса показал, что это очень трудно. Если бы оползень не перекрыл проход, демоны могли бы настигнуть их и уничтожить. Поэтому прежде всего он должен как-то заставить эльфов поверить, что этого не случится с ними здесь, у Входа Баена, он должен дать эльфам надежду.
Андер снова сел рядом с отцом. Каел Пинданон мог бы помочь ему: он прошел многие войны, опытный и отважный солдат. Но станет ли он помогать? Андер хорошо понимал, что Пинданон рассержен на него из-за этого приказа - отступать от прохода в Разломе. Сам командующий еще не вернулся, он едет в арьергарде эльфийской кавалерии, чтобы в случае чего задержать проникновение демонов в Саранданон. Но по тем критическим замечаниям, которые отпускали уже прибывшие офицеры, Андер представлял себе настроение командующего. Он может открыто стать противником Андера. Тогда дела действительно будут плохи.
Андер знал и то, что Пинданон станет настаивать на передаче ему командования армией. Принц опять покачал головой. Что ж, это самое простое: передать командование Пинданону и сложить с себя всякую ответственность за защиту эльфийской земли. Может быть, он так и сделает. Но что-то внутри его сопротивлялось этому слишком простому решению. Есть ли у него право отказаться от ответственности, от своего долга?
- А что бы сделал ты? - тихо спросил он у отца, зная, что ответа не будет.
Время шло, сумерки все сгущались. Потом у входа в палатку возник Дардан.
- Командующий Пинданон вернулся, - объявил он. - Он просит вас говорить с ним.
Андер кивнул и тут же подумал, куда же делся Алланон. Он не видел друида с самого их возвращения в долину. Но встреча с Пинданоном - это его дело. Андер задумчиво смотрел себе под ноги, потом вспомнил о посохе Элькрис. Он лежал на полу рядом с кроватью короля. Андер поднял его и на какое-то мгновение заколебался, глядя на старика.
- Отдыхай, - прошептал он, наконец, повернулся и вышел за занавес.
Пинданон уже ожидал его. Пыль и кровь покрывали кольчугу командира, белобородое лицо пылало гневом, когда он двинулся на принца.
- Почему ты приказал отступать, Андер? - с негодованием набросился он. Андер оставался спокойным.
- Тише, командующий, умерь свой голос. Там лежит король.
На мгновение наступила тишина, Пинданон свирепо глядел на принца, потом спросил спокойнее:
Как он?
- Он спит, - холодно ответил Андер. - Итак, изложи свое дело.
Пинданон выпрямился:
- Почему ты приказал мне отступать? Я мог бы отбить Желоб Ворла. Мы должны были удержать Разлом, как хотел твой отец.
- Мой отец имел в виду, что мы будем держать Разлом, сколько это возможно. - Андер смотрел прямо в глаза Пинданона. - Теперь это невозможно: отец ранен, брат погиб и Клин Хельса потерян. Нас выбили из Клина Хельса, как вас - из Желоба Ворла.
Командующий рассвирепел, кровь прилила к его лицу, но Андер, казалось, этого не заметил.
- Чтобы отбить Желоб Ворла, я должен был бы идти на север с армией, которая только что побывала в сражении, в тяжелом сражении, и немедленно бросить их в новую битву. А если бы мы опять потерпели поражение? Оставшимся - измученным, израненным - пришлось бы идти обратно в Саранданон, где едва ли была бы у них возможность собраться с силами перед обороной долины. К тому же в проходах Разлома мы не можем использовать кавалерию. Нам же потребуются все наши силы, если мы собираемся противостоять натиску демонов. Вот почему, командующий, я приказал тебе отступать.
Пинданон медленно покачал головой:
- Ты не профессиональный солдат, мой принц. У тебя нет права принимать столь ответственное решение, не посоветовавшись прежде с командующим армией. Если бы не моя преданность твоему отцу... Андер резко вскинул голову:
- Не продолжай, командир.
Он бросил взгляд на вход: полог раздвинулся, Алланон и Сти Джанс вошли внутрь. Андер ждал Алланона, но приход командира Вольного Корпуса удивил его. Южанин учтиво кивнул, однако не произнес ни слова.
Андер снова повернулся к Пинданону:
- В любом случае дело сделано. Нам лучше подумать о завтрашнем дне. Сколько у нас времени на сборы?
- День, может быть, два, - ответил командующий. - Демоны тоже должны передохнуть. Алланон поднял глаза:
- До рассвета.
Настала глубокая тишина.
- Ты уверен? - быстро спросил Андер.
- Им не нужен отдых. Завтра на рассвете. - Пинданон плюнул на земляной пол.
- Значит, нам надо решить сейчас, как мы их остановим, - сказал Андер, сжимая в руках посох Элькрис.
- Очень просто, - тут же огрызнулся Пинданон. - Мы будем защищать Вход Баена. Мы перекроем его. Надо остановить их в теснинах до того, как они выберутся в долину.
Андер вздохнул:
- В Клине Хельса и в Желобе Ворла мы пробовали то же самое. У нас ничего не вышло. Демоны смели эльфийское войско одним лишь численным преимуществом. Почему на этот раз должно быть по-другому?
- На этот раз будет по-другому, - настаивал Пинданон. - Мы обрели все наши силы. Демоны же устанут, коль скоро они идут от самих Низин. Здесь мы используем кавалерию, чего нельзя было сделать в Клине Хельса. Я обещаю тебе, что на этот раз все будет по-другому. Мы добьемся успеха!
В это мгновение Андер взглянул на Алланона, но тот ничего не сказал. Пинданон придвинулся на шаг ближе.
- Андер, я заменю твоего отца, передай мне командование. Дай мне построить оборону так, как, я знаю, сделал бы он. Эльфы могут удержать Вход от этих тварей, сколько бы их там ни было. Твой отец и я знаем... - Командир, - принц говорил спокойно, но твердо, - в Клине Хельса я видел, на что они способны. Я видел, что сделали демоны с нашей линией обороны, а мой отец полагал, что она непременно их удержит. Это особый враг. Мы даже не можем представить, как они ненавидят нас; ими движет ненависть столь огромная, что даже смерть не имеет для них никакого значения. А можем ли мы сказать то же о себе, мы, ценящие жизнь, которая столь коротка? Думаю, нет. Нужна особая тактика, если мы хотим выиграть время.
Краем глаза он заметил, что Алланон коротко кивнул.
Пинданон рассвирепел:
- Ты утратил веру, мой принц. Твой отец не стал бы спешить... Андер резко прервал его:
- Сейчас отца здесь нет. Но я знаю: он говорил бы то же, что говорю я. Я жду от тебя совета, Пинданон, - не спора.
Пинданон густо покраснел, затем внезапно повернулся к Алланону:
- О чем он говорит? Он что, не знает, как остановить этих демонов? У него нет никакого плана? - Лицо друида ничего не выражало.
- Их нельзя остановить, командир. Мы можем лишь задержать их.
- Задержать?
- Только задержать. Чтобы у Избранника было время найти Источник Огненной Крови и вернуться обратно.
- А, опять! - фыркнул Пинданон. - Наша судьба в руках этой девчонки! Друид, я не верю в легенды древнего мира. Если Западная Земля будет спасена, она будет спасена отвагой ее солдат, их опытом и мастерством. Демоны смертны, как и все существа из плоти и крови.
- Как и эльфы, - мрачно ответил друид.
Настала долгая тишина. Пинданон сложил руки за спиной и сердито отвернулся от остальных. Потом резко спросил:
- Так мы будем стоять во Входе Баена или нет, принц Андер? Я пока не слышал никаких предложений, кроме моего собственного.
Андер колебался - ему хотелось, чтобы Алланон хоть что-то сказал. Но вперед выступил Сти Джанс, его грубый голос нарушил тишину:
- Мой господин, я могу говорить?
Андер почти забыл, что командир Вольного Корпуса тоже здесь. Он посмотрел на южанина и кивнул.
Мой господин, Вольный Корпус уже не раз встречался с превосходящим по силе врагом. Мы можем гордиться: часто враг был сильнее нас, однако выжили мы, не он. Нам преподали тяжелые уроки, мой господин. Вот один из них: никогда не ставь закрепленную линию обороны там, где силы врага значительно превосходят твои. Мы не сразу этому научились, но теперь мы строим нашу оборону несколькими подвижными линиями, которые перемещаются в течение боя. Эти линии последовательно атакуют и отступают, прорывая вражеские ряды то здесь, то там, всегда ударяя по флангам, так что врагу приходится вертеться, чтобы отразить каждый новый натиск. Мы растягиваемся по краям вражеской армии, с обеих сторон. Потом - последний, решающий удар.
Пинданон фыркнул:
- Так ты не удержишь ни одной позиции, командир.
Сти Джанс повернулся к нему:
- Враг зайдет достаточно глубоко в попытке достать тебя, его линия сузится и расколется. Тогда ты просто смыкаешь ряды с обеих сторон и обрушиваешься на него. Вот так.
Он сложил ладони, разведя сжатые пальцы в стороны и с резким хлопком соединил их вместе. Все удивленно молчали.
- Даже не знаю, - с сомнением пробормотал Пинданон.
- А как бы ты защищал Вход Баена? - настаивал Андер.
- Я бы использовал вариант маневра, который только что описал, - ответил Сти Джанс. - Длинные луки - на склоне Кенсроу, по краям Входа. Они измотают наступающих. В начале прохода - пехоту. Когда демоны атакуют - сопротивляться какое-то время, потом дать им дорогу. Пусть они прорвутся. Мы дадим им кролика для охоты - кавалерию. Она вытянет их вперед. Когда линия демонов растянется, их фланги будут открыты и мы сомкнемся с обеих сторон, внезапно, до того как они успеют отойти или получить подкрепление. Копья не дадут демонам подойти близко - их надо держать на расстоянии. У демонов мало оружия. Если они не могут схватить противника, они не причинят большого зла. Когда уничтожишь их первые ряды, дай кролика для охоты вторым. Выбей врага из равновесия - действуй каждый раз иначе. Все внимание - на их фланги.
Он закончил, все не отрываясь смотрели на него. Пинданон нахмурился:
- И кто же будет кроликом? - Сти Джанс криво усмехнулся:
- Кто же еще, командир? Пинданон пожал плечами. Андер вопросительно смотрел на него.
- Это должно сработать, - неохотно заметил старый воин. - То есть если кролик хорош.
- Кролик знает кое-какие хитрости, - ответил Сти Джанс. - Вот почему он еще жив после стольких охот.
Теперь Андер смотрел на Алланона. Друид кивнул.
- Итак, у нас есть план, - объявил эльфийский принц. Он крепко сжал руку Пинданона, потом Сти Джанса - Железного Человека. - И мы сделаем все, чтобы он удался.
В эту ночь Андер думал о том, какое все-таки счастье, что Сти Джанс был при его встрече с Пинданоном. И только потом ему пришло в голову, что это отнюдь не просто удачное стечение обстоятельств, но необычайная предусмотрительность этого загадочного темного странника, которого эльфы знали под именем Алланона.

Глава 32

На рассвете, при первых лучах солнца, они хоронили Ариона Элессдила. Андер, Пинданон и воины личной гвардии предали тело земле по старинному обычаю эльфов: при рождении нового дня. В полном молчании они перенесли его на поросший дубами утес у Входа Баена; внизу, на западе, сияли синие воды Иннисбора, на востоке раскинулась зеленая долина - Саранданон. Тело старшего сына Эвентина Элессдила вернулось в землю, которая дала ему жизнь, его душа снова стала свободной.
Ничто не говорило о том, что здесь покоится тело эльфийского принца: они не оставили ни единого знака. Алланон предупредил, что среди демонов есть и такие, кто может разрыть могилу и надругаться над мертвым. От старшего сына короля не осталось ничего, кроме воспоминаний.
Не прошло и часа, как демоны атаковали эльфов во Входе Баена. Они устремились вниз с северных холмов, крики и вой разорвали рассветную тишину. Демоны шли так же, как в Клине Хельса, - масса корчащихся темных тел катила вперед, как необузданные воды прилива.
У нижнего края Входа уже ждала эльфийская фаланга: солдаты стояли плечом к плечу с копьями наготове. Длинные луки зазвенели вдоль склонов Кенсроу, и воздух наполнился черными стрелами. Передние ряды демонов дрогнули и упали, погребенные под волною идущих следом. Снова и снова летели черные стрелы, сотни демонов погибли при первой атаке.
Но вот демоны добрались до первого ряда фаланги эльфов и бросились прямо на копья, визжа от боли, - железо пронзало их тела и оставалось в них. Атакующие вновь отступили. И тут же ринулись вперед - внезапный наплыв бесформенных тел, когти и зубы, - и снова эльфы отбросили их назад. Земля перед эльфийской фалангой покрылась мертвыми и умирающими. Но полчища демонов продирались вперед, бесконечная черная масса, и наконец эльфийская линия дрогнула и разорвалась в центре. Демоны устремились в пролом и тут же налетели на конницу - всадников в серых с красным плащах, их вел огромный, со шрамами на лице воин. Всадники неслись наперерез атакующим, с пиками наготове, но потом внезапно повернули обратно в долину - серые плащи развевались на ветру, люди низко пригнулись к шеям коней. Взбешенные демоны бросились в погоню. Через несколько минут серые всадники вновь поменяли направление: теперь они врезались в самую гущу преследователей, один удар - и конница снова повернула. Демоны взвыли от разочарования и рванулись за ними.
Внезапно серые всадники развернулись в одну линию, перекрывая демонам путь вперед, человек со шрамами на лице поднял руку. Разбросанные на сотни ярдов по лугу, демоны больше не представляли собой единое, сплоченное войско; они затравленно озирались кругом, поняв теперь, что задумали эльфы. С двух сторон появилась эльфийская кавалерия, окружая демонов, как стадо. В бреши позади появилась высокая фигура в черном плаще - темный воин одиноко стоял на вершине нижнего склона Кенсроу, синий огонь рвался из его протянутых рук, раскидывая демонов, мечущихся внутри Входа Баена. Запертые в ловушке, они безнадежно пытались прорвать линии эльфийской конницы. Но ряды эльфов неумолимо сходились, мечи и копья тянулись к черным телам, пронзая и кромсая их на части. В считанные секунды натиск демонов был остановлен. Вход Баена наполнился победными криками эльфов.
Но это был далеко не конец. Битва бушевала весь день. Снова и снова демоны собирались и бросались на эльфийскую фалангу, перекрывающую им путь. Снова и снова они пробирались мимо эльфийских лучников и огня друида, сквозь мечи и копья пехоты только для того, чтобы вновь оказаться перед солдатами Вольного Корпуса. Раздразненные, доведенные до бешенства, они давали втянуть себя в погоню. Иногда их выманивали к берегам Иннисбора, иногда - на склоны Кенсроу или в Саранданон. И когда демонам казалось, что вот-вот они настигнут неуловимую конницу, вдруг обнаруживалось, что азарт погони увел их слишком далеко от собратьев и они окружены эльфийской кавалерией. Демоны в ярости бросались на врага, но спасения не было. Разделавшись с частью войска демонов, эльфы уносились обратно, и снова их ряды смыкались поперек Входа Баена.
Время от времени демоны пытались занять склоны Кенсроу в надежде избавиться от ненавистных им длинных луков. Но эльфийские лучники очень удачно расположились между скал и, скрытые валунами и выступами, метко пронзали стрелами тех, кто пытался добраться до них. Среди лучников стоял гигант в черном плаще, волшебный огонь бил из его рук, его ужасающая мощь прикрывала эльфов, которые сражались внизу. Демоны всеми способами старались подобраться к нему: рыли ходы в земле, летели по воздуху, как мухи, карабкались по отвесным скалам. Но все их попытки были тщетны.
В одной из атак демонам удалось сокрушить эльфийскую фалангу у самого берега Иннисбора - сотни атакующих карабкались по влажным песчаным холмам, оттесняя защитников к открытой долине. На какое-то мгновение даже казалось, что эльфийская линия обороны прорвана окончательно. Но героическим усилием кавалерии удалось стянуть свои силы и решительным ударом сбросить демонов в воды Иннисбора. Конница буквально врезалась в ряды наступающих, когда те тонкой линией растянулись вдоль берега спиной к воде. Атакующие дрогнули и рассыпались, сметенные подоспевшей эльфийской пехотой. Брешь снова закрылась.
Тысячи демонов погибли в тот день в бессмысленных, глупых и беспощадно-жестоких бросках на Вход Баена. Их атаки не прекращались, они стремились вперед, на скалы, с какой-то слепой решимостью, навстречу очевидной гибели. Они умирали сотнями в своем стремлении прорваться к Саранданону, эльфы и люди с границы умирали вместе с ними. Но поражение, которое постигло эльфов в проходах Разлома, в этот день не повторилось: снова и снова защитники отбрасывали нападающих назад, передние линии демонов были полностью уничтожены еще до того, как оставшиеся дождались подкрепления.
В полдень демоны предприняли последнюю атаку. Собравшись внутри Входа Баена, они ринулись на эльфийскую фалангу и смели ее, разбросали одним только численным превосходством. Они со звериной яростью ломились сквозь образовавшиеся бреши - без каких-либо тактических планов и хитростей. Эльфы нанесли ответный удар - конница бросилась в самую гущу демонских полчищ. Мечи и копья глубоко вонзились в сплетение корчащихся темных тел. Воины в отчаянии бросались вперед и вновь отступали. И в конце концов демоны сдались - они отступили во Вход Баена, скалы звенели от криков ярости. Демоны уходили, затаптывая своих раненых, пробирались к холмам по ту сторону, пока Вход Баена не опустел окончательно.
Эльфы смотрели им вслед с усталым недоверием, пока последние из уходящих не скрылись за гребнем холмов и топот их не растворился в тишине. Оглядевшись вокруг, эльфы лишь теперь поняли, насколько чудовищной была битва. Тысячи скрюченных темных тел закрыли собой зелень луга, окровавленные, искалеченные, они забили проход. Может быть, в первый раз эльфы устрашились по-настоящему. Жизнь как будто вообще ничего не значила для демонов; они, казалось, предпочитают смерть, и это ужасало больше всего. Потом эльфы стали искать друзей и соратников. Множество рук потянулось друг к другу, крепко сжимаясь, - оставшихся переполняло облегчение и радость, что они уцелели в этой ужасной бойне.
У края Входа Баена Андер Элессдил нашел Каела Пинданона и, повинуясь порыву, крепко обнял старого воина. Эльфы наконец поняли, что это их день, и крики восторга поднялись в небо. Сти Джанс въехал во Вход во главе Вольного Корпуса, и люди присоединились к эльфам, пики поднялись в приветствии. Победные крики отдавались эхом по всему Саранданону.
И лишь Алланон стоял отдельно от всех. Со склона Кенсроу он смотрел на север, туда, где только что скрылись демоны, и размышлял над тем, почему они так бездумно идут на верную смерть и, что самое важное, почему среди них не было того, кого называют Дагдамор.
День растворился в сумерках, ночь тихо опустилась на землю. У края Входа Баена армия Западной Земли готовилась к новой атаке демонов. Но демоны не пришли. Не пришли они и на рассвете, хотя эльфы и люди с границы ждали их. Проходило утро, и растущее беспокойство охватило ряды защитников.
В полдень Андер пошел искать Алланона, надеясь, что друид сможет как-то объяснить это. Он поднялся по склону Кенсроу туда, где друид одиноко нес дежурство под прикрытием скалистого выступа; маг пристально смотрел вдаль через Саранданон. Андер не разговаривал с Алланоном со вчерашнего дня, когда друид забрался в эти горы. Охваченный ликованием по поводу победы над демонами, принц мало думал об уходе друида. В конце концов, он всегда исчезает и появляется без всяких объяснений. Однако сейчас Андер поймал себя на мысли, что ему действительно интересно, почему на этот раз Алланон предпочел одиночество.
Друид повернулся к нему, и Андер сразу же понял почему. Лицо Алланона, всегда смуглое, теперь было мертвенно-бледным, усталым и словно увядшим, резкие морщины прорезали его, в проницательных черных глазах застыла какая-то мрачная дума. Андер слегка отстранился, разглядывая друида.
Вид Андера вызвал слабую улыбку на губах Алланона.
- Тебя что-то беспокоит, принц эльфов?
Нет, я... - начал было Андер. - Просто... Алланон, ты неважно выглядишь...
Друид пожал плечами:
- Это всего лишь плата за то, как мы распоряжаемся собой. Закон природы, хотя мы часто не придаем ему значения или просто забываем. Даже друид подчинен ему. - Он помедлил. - Ты понимаешь, о чем я?
Андер неуверенно смотрел на него.
- Это сделало с тобой волшебство? - Алланон кивнул:
- Магия забирает жизнь у того, кто ею пользуется, - она истощает силы и опустошает душу. Ты что-то берешь и должен отдать что-то взамен, и отдать немедленно. Конечно, потерянное можно вернуть, но не сразу... Друид не закончил. Андер похолодел.
- Алланон, ты утратил свое волшебство? - Голова под капюшоном поднялась.
- Магия никуда не уходит, пока жив владеющий ею. Но есть пределы, которые нельзя переступать, и с каждым годом эти пределы все жестче. Все мы стареем, принц.
- Даже ты? - тихо спросил Андер. Друид прикрыл глаза, затем резко изменил тему разговора:
- Что привело тебя ко мне?
Андер с минуту собирался с мыслями.
- Я пришел спросить, почему демоны не атакуют.
Друид смотрел в сторону.
- Потому что они еще не готовы. - Он помолчал, потом перевел взгляд на Андера. - Не обольщайся - они придут. Просто они выжидают, и этому есть какие-то причины; тот, кто ведет их, Дагдамор, ничего не делает просто так. - Маг слегка подался вперед. - Подумай об этом. Дагдамора не было среди тех, кто атаковал нас вчера.
Андер обеспокоено нахмурился:
- И где же он был? - Алланон покачал головой.
- Надо бы спросить: где он сейчас? - Мгновение он пристально смотрел на Андера, потом поплотнее завернулся в плащ. - Думаю, надо послать разведку на север, за Кенсроу, и на юг, за Иннисбор. Надо убедиться, что демоны не собираются напасть на нас с флангов.
Настала долгая тишина.
- А их хватит для этого? - наконец спросил Андер, думая о тех тысячах, которые уже лежали у Входа Баена.
Раздался короткий смешок Алланона.
- Более чем. - Друид отвернулся. - А теперь оставь меня одного, принц эльфов.
Терзаемый сомнениями, Андер спустился с Кенсроу. Он сразу же послал разведчиков, мучительное ожидание продолжилось. Утро перешло в день, день - в вечер. Тяжелые тучи клубились в темнеющем небе, сумерки быстро сгустились в ночь.

Предыдущая страница 13 Следущая страница


Эльфийские камни Шаннары

Около полуночи началась атака. Она началась столь внезапно, что стражники в карауле едва успели дать сигнал тревоги. Мощным потоком демоны шли через Вход Баена - волна черноты, сплетенные тела валились с темнеющих северных холмов на свет сторожевых костров. Костры гасли один за другим, разделенные волною демонов, пока те ломились через Вход на склоны Кенсроу. Из-за Разлома неслись облака, затягивая ночное небо, погасли костры - весь Вход Баена погрузился в непроницаемую тьму. Демоны хорошо знали эту темноту, за века заточения они свыклись с ней, и теперь она была им на руку. Неистово вопя в предвкушении битвы, они начали штурм.
Сплотившись вокруг Андера Элессдила, при слабом мерцании посоха Элькрис, эльфийская фаланга встретила натиск черного войска у края Входа Баена. Удар отбросил защитников назад, но все-таки они удержали позиции. Сотни темных тел давили на них, когти и зубы рвали на части. Эльфы нерешительно попятились, пехота вслепую воткнула копья в массу демонов, которые напирали вперед, и крики боли пронзили ночь. Но демоны продолжали идти, вламываясь в эльфийскую фалангу, стараясь разметать ее ряды. Несколько отчаянных минут эльфы противились жестокому натиску, сдерживая черную массу, но защитникам мешала темнота. В конце концов демоны сокрушили эльфийские ряды, те в беспорядке отступили.
Все было бы кончено, если бы не Алланон. Обосновавшись на склоне Кенсроу, там, где эльфийские лучники безуспешно пытались сдержать прорвавшихся демонов, друид достал из кошелька, привязанного к поясу, горсть блестящей серебристой пыли и подбросил ее высоко в воздух. Мгновенно ее разнесло по ночному небу над полем битвы, и темнота наполнилась белым свечением, по яркости не уступающим лунному свету.
Теперь демоны потеряли преимущество - темнота ушла. Раздался боевой клич. В главную брешь, туда, куда рвалась основная масса демонов, въехал Сти Джанс во главе Вольного Корпуса. Подобно железному клину, они расщепили переднюю линию нападавших. Теперь южан осталось менее сотни, но они вломились в полчища демонов и оттеснили их назад, к краю Входа Баена. Эльфийская кавалерия галопом неслась им на помощь, впереди - Каел Пинданон, его седые волосы бешено трепал ветер. Пики всадников вонзались в оправившихся было демонов, и те вновь отступили.
В то же время демоны прорвались сквозь ряды лучников на склонах Кенсроу и устремились в Саранданон. Алланон один стоял у них на пути, синий огонь пронзающими лучами бил из его рук. Демоны надвигались на него со всех сторон, воя от бессильной ярости, когда волшебный огонь сжигал их. Когда демонов скопилось слишком много, маг обратил луг, на сотни футов по всем направлениям, в настоящий ад - в стену сплошного огня, которая заставила демонов отпрянуть и уничтожала всякого, кто пытался прорваться.
У края Входа Баена эльфы и люди отчаянно сражались, чтобы не дать демонам прорваться в Саранданон. Это была жестокая битва, летняя ночь пропиталась запахом крови. В самых горячих точках неизменно был Каел Пинданон, его конь уже едва держался на ногах. И вот конь упал, увлекая за собой всадника. Старый воин поднялся на ноги и нетвердо пошел вперед, рука искала короткий меч. Воя и шипя, демоны мгновенно окружили его. Эльфийские Охотники пытались пробиться к своему командиру, прорубая дорогу в стене черных тел. Но на этот раз демоны были слишком проворны. Когтистые лапы дотянулись до Пинданона, который яростно отбивался мечом, и старый солдат встретил свою смерть.
В тот же самый момент другой отряд демонов прорвался сквозь ряды эльфийских воинов и устремился к Андеру Элессдилу. Даже личная гвардия не могла сдержать этого натиска. Не зная, что делать, принц в отчаянии поднял посох Элькрис, как щит, и демоны отпрянули назад, воя от бессильной ярости. Но теперь Андер остался совсем один, черные извивающиеся тела окружили его со всех сторон и тянули к нему когтистые лапы, ожидая удобного момента, чтобы прорваться сквозь защиту его талисмана. Эльфийские Охотники безуспешно пытались добраться до принца. Демоны обезумели: они делали все, чтобы раздавить, разорвать владельца ненавистного им талисмана. Когтистые лапы тянулись к нему, кольцо сжималось.
И тут из хаоса возник гигантского роста воин со шрамами на лице, его серый плащ почернел от грязи и крови. Он шел прямо на демонов, прорубая дорогу сквозь сплетенные черные тела широкими взмахами огромного меча, и наконец встал рядом с Андером. Демоны яростно завизжали и бросились на него. Но Сти Джанс стоял как утес, отражая нападения. Солдаты Вольного Корпуса сразу же пришли на помощь, сомкнувшись вокруг командира железным кольцом. Вскоре он снова сидел в седле, возвышаясь над остальными, широкий меч не останавливался ни на мгновение. Серые всадники бросились в атаку, их боевой клич далеко разнесся в ночи.
Поначалу Андер даже не понял, что происходит. Потом в сумеречном свечении он разглядел боевое знамя Корпуса. Без всякой поддержки - жалкая горстка против сотен и сотен - Вольный Корпус шел в атаку! Принц схватил поводья первой попавшейся лошади, взлетел в седло и пришпорил коня. Эльфы неслись к нему со всех сторон, а он уже ворвался в ряды демонов, вперед, к солдатам Вольного Корпуса. Стремительная волна эльфов и людей накатилась на Вход Баена, оттесняя темную массу назад. Демоны дрогнули.
Они держались еще мгновение, пронзительно визжа от ненависти, разрывая на части безумцев, которые безрассудно проникали в их ряды. Но гигант с широким мечом и боевое знамя Вольного Корпуса придали эльфам мужества. Оно вело их вперед, навстречу смерти, и заставляло забыть все, кроме решимости смести, уничтожить эти черные корчащиеся фигуры. Демоны отступали, поначалу медленно, затем все быстрее. Они снова бежали к северным холмам, скатывались вниз со склонов Кенсроу через камни и скалы Входа Баена, скрываясь в спасительном сумраке ночи.
В считанные минуты Вход был очищен, Саранданон был снова в руках эльфов.
Андер Элессдил сидел у себя в палатке, раздетый до пояса; Эльфийские Охотники перевязывали его многочисленные раны, полученные в битве. Он сидел молча, тело ныло от усталости и боли. То и дело в палатку входили гонцы с докладами о подготовке войск и о новых укреплениях у Входа Баена. Личная гвардия окружала палатку, сталь обнаженных мечей тускло поблескивала в неверном свете сторожевых огней.
Перевязка закончилась, и принц уже натягивал кольчугу, когда полог внезапно раздвинулся и вошел Сти Джанс. Все, кто находился в палатке, мгновенно притихли. Андер коротко приказал оставить их одних, потом подошел к южанину и молча пожал руку гиганта.
- Сегодня ты спас всех нас, командир, - тихо сказал он. - Мы в неоплатном долгу перед тобой.
Сти Джанс мгновение изучал лицо принца, потом медленно покачал головой:
- Мой господин, никто мне ничего не должен. Я - солдат. Сегодня я сделал лишь то, что должен. Не больше.
Андер устало улыбнулся:
- Ты никогда не убедишь меня в этом. Но я слишком уважаю тебя и восхищаюсь тобой, чтобы спорить. Я просто хочу поблагодарить тебя. - Он отпустил руку воина и шагнул назад. - Каел Пинданон погиб, мне нужен новый командующий. Я бы хотел, чтобы им стал ты.
Южанин мгновение помолчал.
- Мой господин, я не эльф, я даже не из этой страны.
- Ни один эльф не сможет командовать армией лучше тебя, - ответил Андер. - Именно твой план позволил нам удержать Вход Баена.
Сти Джанс смотрел ему прямо в глаза.
- Кое-кто будет оспаривать это решение.
- Кое-кто будет оспаривать любое мое решение. - Андер покачал головой. - Я не тот предводитель, которого бы хотели, я не такой, как отец или брат. Но пока что решения принимаю я, и я уже принял одно. Я хочу, чтобы командующим был ты. Понимаешь?
Южанин долго думал, прежде чем заговорил снова:
- Я понимаю.
Андер почувствовал облегчение, часть усталости как будто рукой сняло.
- Тогда давай посмотрим... Внезапное движение в сумраке у входа в палатку заставило обоих насторожиться, они резко обернулись, пристально глядя туда. У входа стоял Алланон с сумрачным, почти зловещим выражением лица.
- Разведчики, посланные на юг и на север, вернулись. - Он говорил очень тихо, звуки, срывающиеся с его губ, больше напоминали шипение. - На юге все тихо, но на севере наш разведчик наткнулся на целую армию демонов, такую огромную, что по сравнению с ней та, с которой мы сражались у Входа Баена, - просто жалкая горстка. Она идет на юг, вдоль восточной стены Кенсроу, и вот-вот выйдет в Саранданон.
Андер Элессдил молча смотрел на друида, надежда в его глазах погасла.
- Они с самого начала так и задумали: вовлечь эльфийскую армию в бой здесь, у Входа Баена, и, пока мы воюем с их малыми силами, собрать большие на севере Кенсроу, а потом войти в Саранданон и запереть эльфов в ловушке между двумя своими армиями. Если бы ты не послал разведчиков... Он многозначительно замолчал. Андер собрался было ответить, но остановился. Внезапные слезы навернулись ему на глаза, слезы ярости и разочарования.
- Все, кто умерли здесь - здесь и в проходах Разлома... мой брат, Пинданон, - умерли, чтобы удержать Саранданон. И мы ничего не можем сделать?
- Сила армии, идущей с севера, намного превосходит все, с чем мы до сих пор сталкивались. - Алланон медленно покачал головой. - Боюсь, эта сила слишком велика для нас - слишком велика. Если вы попытаетесь остановить ее здесь, во Входе Баена, или где-нибудь дальше, в долине, вас скорее всего уничтожат.
Лицо Андера помрачнело.
- Значит, Саранданон потерян.
Алланон медленно кивнул. Андер колебался, бросив быстрый взгляд в дальний конец палатки. Там лежал король, все еще без сознания, ни о чем не ведая, затерянный во сне без сновидений, далекий от боли и ужаса реальности, которые захлестнули его измученного сына. Все потеряно! Разлом, Саранданон, его семья, его армия - все! Сердце Андера сжалось от безысходной тоски и муки. Алланон положил руку ему на плечо. Не поворачиваясь, принц кивнул:
- Мы уходим немедленно.
Опустив голову, он вышел отдать приказ.

Глава 33

Дикие Дебри в действительности оказались даже более мрачными и зловещими, нежели в рассказах и легендах. Пока Вил и Амбель спускались со склона Скалистого Отрога, небо было залито солнечным светом, но долина оставалась сплетением теней и угрюмого сумрака. Непостижимым образом спутанные кусты и деревья скрывали Дикие Дебри от окружающего мира, и очень скоро начинало казаться, что у них нет ни начала, ни конца. Чудовищные наросты искривляли стволы деревьев, ветви были похожи на паучьи лапы и провисали под тяжестью листьев, покрытых шипами, поблескивающими, как расплавленное серебро. Низкий кустарник затянул землю, и путникам казалось, что они ступают по мягкому, топкому ковру. Отсыревшие от гнили и плесени, Дикие Дебри выглядели уродливо и нелепо. Казалось, природа остановила здесь рост всего живого, пригнула растения к земле, заставила вдыхать исходящее от них самих зловоние.
Амбель и Вил шли по извилистой лесной тропинке, бросая настороженные, беспокойные взгляды в темноту вокруг, прислушиваясь к отдаленным звукам дикой жизни, что кралась и охотилась в чаще. Дорога шла как тоннель в стене леса, освещенная лишь тоненькими полосками солнечного света, которые с трудом проскальзывали сквозь сплетение веток и едва касались земли. В этом лесу не было птиц. Не было и обычных для любого леса маленьких зверюшек и ярких бабочек. То, что жило здесь, больше подходило для тьмы, сумрака и ночи: тошнотворно пахнущие летучие мыши, змеи, какие-то скользкие чешуйчатые твари и дикие кошки, крадущиеся между деревьев на бесшумных, мягких лапах. Они исчезали так же быстро, как появлялись, теряясь в темноте.
Однажды Вил и Амбель услышали, как прямо на них движется что-то огромное и тяжелое - оно ломилось сквозь деревья, как через тонкие прутья, свистящее дыхание разносилось в тишине, нависшей над лесом, замершим и насторожившимся. Оглушительно топоча во мраке, медлительная тень прошла мимо путников, то ли не заметив их, то ли просто не желая отвлекаться на двух маленьких существ, застывших на дороге. Когда топот стих, долинец и эльфийка бросились прочь.
В лесу они несколько раз столкнулись с жителями Диких Дебрей: все были пешие, и лишь один ехал верхом на коне, таком тощем и измученном, что он скорее походил на призрак, чем на существо из плоти и крови. Закутанные в плащи с низко надвинутыми капюшонами, они проходили мимо, поодиночке и парами, не говоря ни слова, но головы в тени капюшонов поворачивались в сторону Вила и Амбель, а глаза сверкали холодным любопытством сытой кошки - изучали незваных гостей. Жители Дебрей словно бы прикидывали, зачем к ним пожаловали юные незнакомцы. Долинец и эльфийка холодели под этими взглядами и еще долго оборачивались, даже после того как закутанные фигуры пропадали из виду.
Они вышли из мрака леса к Угрюмому Углу почти на закате. Трудно было представить более непривлекательное место: ветхие деревянные постройки - домишки и лавки, постоялые дворы и харчевни - лепились друг к другу, было невозможно различить, где кончается одна и начинается другая. Когда-то яркие краски их стен поблекли и облупились. Многие дома были заперты на замки и засовы. Кое-как размалеванные вывески болтались на покосившихся столбах и над входными дверями: под именами владельцев заведений - перечень услуг и цен. Через окна и щели дверей, прорезая сумрак, на улицу проникал слабый свет масляных ламп.
В это время жители Угрюмого Угла собирались в харчевнях и на постоялых дворах, за грубо сколоченными столами и у стоек, уставленных кружками эля и вина; отовсюду неслись хриплые голоса и резкий смех. Всю ночь они болтались из одного заведения в другое: мужчины с тяжелым взглядом и потрепанные женщины всех возрастов. Одни были одеты по-праздничному, другие - в лохмотья. Многие шли пошатываясь, спотыкались и падали, в воздухе висел устойчивый запах винных паров. Монеты переходили из рук в руки, и не все добровольно расставались с ними. Хлопали двери, то и дело какая-то неуклюжая фигура вылетала из кабака и валилась на землю, застыв в пьяном оцепенении, почти мгновенно ее лишали кошелька, а то и одежды. Какой-то оборванец, весь избитый, корчился в темном переулке; кровь хлестала из перерезанной глотки. Собаки, ободранные и голодные, шныряли в сумраке, как привидения.
Головорезы и воры, шлюхи и мошенники всех сортов, торговцы жизнью, смертью и фальшивыми драгоценностями, - Вил почувствовал, как волосы встают дыбом у него на голове. Дед Пека был прав.
Крепко держа Амбель за руку, он пошел по дороге сквозь лабиринт домов. Что им теперь делать? Обратно в лес - нельзя, по крайней мере сейчас, ночью, но и оставаться в Угрюмом Углу не хотелось. Выбора не было. Оба они устали и проголодались. Вил уже не помнил, когда он в последний раз спал в постели и ел горячую пищу. Нужно достать еды и устроиться на ночлег. Поначалу Вил думал найти кого-нибудь, кто мог бы дать ему работу и оплатить ее едой и ночлегом; но все, что он видел вокруг, убеждало Вила в том, что у него ничего не выйдет.
Пьяный гном шел, пошатываясь, прямо на Вила, что-то нащупывая под плащом. Долинец не стал дожидаться, что будет дальше, и оттолкнул его в сторону. Гном упал на мостовую и перевалился на спину, уставившись в небо и глупо смеясь. Вил мгновение глядел на него, потом схватил Амбель за руку и поторопился уйти подальше от этого места.
Сомнения одолевали Вила. Конечно, лучше всего поскорее убраться отсюда, но как найти дорогу? Как не заблудиться в зарослях дремучего леса там, за деревней? Им нужен проводник, но к кому здесь, в Угрюмом Углу, могут они обратиться? Кому можно здесь довериться? Оставались, правда, эльфийские камни, но тогда демоны тотчас обнаружат их, и опять придется бежать не разбирая дороги.
Вил в растерянности остановился. Положение более чем затруднительное, и у долинца не было ни малейшего представления о том, как из него выбраться.
- Вил, - Амбель тревожно дергала его за руку, - уйдем с этой улицы.
Долинец кивнул. Сначала - самое необходимое. Им надо найти место, где можно переночевать и достать хоть что-то поесть. Остальное пока подождет.
Держа Амбель за руку, он направился обратно к главной дороге, внимательно изучая харчевни и постоялые дворы по обеим сторонам улицы. Наконец он заприметил маленький двухэтажный дом, отделенный от других построек жидким пролеском из низких сосен. Свет горел в окнах первого этажа, на втором - было темно. Здесь хриплый смех и голоса раздавались не так громко, как в других харчевнях: компания ночных гуляк, собравшаяся здесь, была небольшой.
Вил вошел во двор и приник к заляпанному оконному стеклу. Внутри было относительно спокойно. Долинец поглядел вверх - вывеска над входом гласила, что это не что иное, как постоялый двор "Свет свечи". Вил колебался еще мгновение, потом решился. Ободряюще кивнув Амбель - она глядела на него с сомнением, - он провел ее через ворота по тропинке между соснами. Двери были распахнуты в летнюю ночь.
- Надень капюшон, - внезапно прошептал он, и, пока эльфийка беспомощно смотрела на него, Вил сам надвинул ей капюшон пониже. Он улыбнулся Амбель, но улыбка лишь изобличила его собственную неуверенность, потом твердо взял девушку за руку и ступил за порог.
Тесную комнату заполнял дым от масляных ламп и курительных трубок. Несколько грубого вида мужчин и женщин толпились у стойки, лениво перекидываясь словами и потягивая эль. За стойкой, в дальнем конце комнаты, стояли столы со стульями и табуретами; там сидели, склонившись над кружками, закутанные фигуры и, понизив голос, таинственно переговаривались. Несколько дверей вели из комнаты в другие части дома, лестница слева от входа уходила вверх и терялась в темноте. Грязный пол был весь в каких-то выщербинах и занозах, по углам с потолка свисала паутина. Неподалеку от двери старая собака грызла кость.
Вил провел Амбель в дальнюю часть комнаты, к маленькому пустому столику; на нем не было ничего, кроме толстой оплывшей свечи. Там они сели. Пока они проходили, несколько голов повернулись к ним и тут же опустились.
- Что мы здесь делаем? - тревожно спросила Амбель, стараясь говорить тихо, чтобы их не могли подслушать.
Вил покачал головой:
- Потерпи.
Через несколько минут к ним подошла неприветливая, неуклюжая, неопределенного возраста женщина с грязным полотенцем, перекинутым через руку. Вил отметил про себя, что женщина сильно хромает. Кажется, он понял, в чем причина хромоты, и в его голове зародился план.
- Что-нибудь выпить? - спросила хозяйка. Вил улыбнулся как можно любезнее:
- Два эля.
Не сказав больше ни слова, женщина отошла. Вил задумчиво проводил ее взглядом.
- Я не люблю эль, - запротестовала Амбель. - Что ты делаешь?
- Знакомлюсь. Ты заметила, что она хромает? - Эльфийка удивленно уставилась на него:
- Это имеет какое-то значение?
- Очень большое. - Вил улыбнулся. - Сейчас увидишь.
Минуту они сидели в молчании, потом хозяйка вернулась, поставила на стол кружки, но не ушла. Она стояла рядом со столиком, перебирая мясистыми руками пряди спутанных седеющих волос.
- Это все?
- На ужин что-нибудь есть? - спросил Вил и отпил глоток эля.
Амбель даже не притронулась к своей кружке.
- Тушеное мясо, хлеб, сыр, кексы - сегодня как раз пекли.
- М-м-м, жаркий денек для готовки.
- Действительно жаркий. И убыточный. Никто не ест.
Вил сочувственно покачал головой: мол, как же так?
- Охотнее пьют, - фыркнула хозяйка. - Я бы тоже пила, было бы время. - Вил усмехнулся:
- И что же, ты держишь гостиницу одна?
- Я и мои мальчики. - Голос хозяйки потеплел. - Муж удрал. Мальчики вообще-то помогают мне. Когда не пьют и не играют. Впрочем, это большая редкость. Я бы справлялась сама, если бы не нога. Все время эти спазмы. И боль не стихает.
- Ты пробовала теплый компресс?
- Конечно. Не помогает.
- А травы?
Женщина плюнула:
- Без толку.
- Да, нехорошо. И давно это у тебя?
- А-а, много лет. Я не считаю - лучше вообще не думать об этом.
- Ну ладно. - Вил смотрел на нее задумчиво. - Вообще-то, ужин как будто неплох. Пожалуй, надо попробовать.
Хозяйка кивнула и вновь отошла. Амбель быстро наклонилась вперед:
- И как ты собираешься платить за все это? У нас нет денег.
- Знаю, - ответил долинец. - Но думаю, они нам и не понадобятся.
Амбель гневно смотрела на него.
- Ты обещал, что больше не будешь так делать. Ты обещал, что, прежде чем что-то предпринять, сначала посоветуешься со мной, - помнишь? Тогда, со скитальцами, ты тоже все решал сам, и это едва не стоило нам жизни.
- Знаю, знаю, но нам надо поесть и где-то переночевать, и, похоже, у нас появилась прекрасная возможность.
Лицо эльфийки в тени капюшона напряженно застыло.
- Мне все это не нравится, Вил Омсворд: мне не нравится эта гостиница, эта деревня, эти люди - все. Можно было бы обойтись без ужина и ночлега.
Вил покачал головой:
- Можно, но не нужно. Тсс, она возвращается.
Хозяйка принесла ужин. Она поставила на стол дымящиеся тарелки и уже собиралась отойти, как вдруг Вил заговорил.
- Минутку, - сказал он. Хозяйка повернулась к долинцу. - Я тут думал о твоей ноге; Я, вероятно, мог бы помочь.
Женщина с недоверием оглядела его:
- Что ты имеешь в виду? - Вил пожал плечами:
- Ну, думаю, что смогу снять боль. - Выражение недоверия на лице хозяйки перешло в подозрительность.
- И ты сделаешь это для меня? Но зачем тебе? - нахмурилась она. Вил улыбнулся:
- Я этим живу. Деньги.
- У меня не так много денег.
- А как насчет обмена? В уплату за эль, еду и ночлег я сниму боль. По-моему, это будет справедливо.
- Справедливо, - согласилась хозяйка и тяжело опустилась на свободный стул. - А ты точно сможешь?
- Принеси чашку горячего чая и чистое полотенце. И посмотрим.
Женщина немедленно поднялась и заковыляла на кухню. Вил смотрел ей вслед, улыбаясь. Амбель же только качала головой.
- Надеюсь, ты знаешь, что делаешь.
- Я тоже на это надеюсь. На всякий случай ешь быстрее, а то вдруг наши надежды не оправдаются.
Они почти все доели, когда вернулась хозяйка с чаем и полотенцем. Вил смотрел мимо нее на посетителей, собравшихся у стойки. Некоторые уже глядели в их сторону с выражением крайней заинтересованности. Вилу вовсе не хотелось привлекать к себе внимание, он поднял глаза на хозяйку и улыбнулся:
- Лучше, чтобы они не видели. Куда мы можем пойти?
Женщина пожала плечами и провела их в маленькую комнатку, там стоял стол со свечой и шесть табуретов. Женщина зажгла свечу и закрыла дверь.
- И что теперь? - спросила хозяйка.
Вил достал из кошелька, висящего у него на поясе, какой-то сухой лист, растер его пальцем в мелкую пыль и высыпал в чай. Тщательно перемешав, он протянул чашку женщине.
- Вот, выпей. Это сон-трава. Ничего страшного.
Женщина на секунду задумалась, но потом выпила. Когда чашка опустела, Вил положил в нее другой лист и залил его элем из кружки, которую принес с собой. Он растирал лист ложкой, пока тот окончательно не растворился. Сидя на другом конце стола, Амбель качала головой.
- Ногу - сюда - Вил придвинул женщине свободный табурет, она послушно поставила на него ногу. - Теперь приподними юбку.
Хозяйка вопросительно поглядела на него, как бы стараясь разгадать его намерения, потом подняла юбку до бедра. Вся нога была покрыта какими-то узлами, набухшими венами и темными пятнами. Вил смочил полотенце зельем и принялся медленно втирать его в ногу.
- Чего-то щиплет, - хихикнула женщина.
Вил ободряюще улыбнулся. Когда чашка опустела, долинец снова полез в кошелек и на этот раз достал длинную серебряную иглу с крючком на конце. Женщина рывком подалась вперед.
- Ты ведь не собираешься втыкать в меня эту штуковину, правда?
Вил мягко кивнул:
- Ты даже не почувствуешь, я просто прикоснусь. - Он подержал иглу над пламенем свечи. - Только не дергайся.
Медленно, осторожно он ввел иглу в ногу женщины, как раз над коленным суставом; осталась видна лишь загнутая головка. Через секунду Вил вынул иглу. Женщина слегка поморщилась, закрыв глаза, но тут же их открыла. Вил сел на место.
- Вот и все, - объявил он, надеясь, что это действительно так. - Теперь встань и пройдись.
Мгновение женщина с недоумением глядела на него, потом возмущенно одернула юбку и встала на ноги. Она робко отошла от стола и вдруг резко обернулась - широкая улыбка разгладила ее грубые черты.
- Надо же! Боль прошла! В первый раз за столько месяцев! - Она возбужденно смеялась. - Я просто не верю. Как тебе удалось?
- Да так, волшебство, - удовлетворенно усмехнулся Вил и тут же пожалел о своих словах. Амбель бросила на него сердитый взгляд.
- Волшебство? Хм! - Женщина сделала еще несколько шагов и покачала головой. - Как скажешь. И в самом деле волшебство - совсем не болит.
- Ну это, конечно, не настоящее волшебство, - начал было Вил, но женщина уже направлялась к дверям.
- Мне так хорошо, так хорошо, что я, пожалуй, даже поднесу кому-нибудь стаканчик бесплатно. - Она открыла дверь и приостановилась на пороге. - Просто не могу утерпеть. Какие у них будут рожи, когда я расскажу... - Нет, погоди!.. - крикнул Вил, но женщины уже не было. - Черт возьми, - пробормотал он, сожалея, что не взял с нее обещания не болтать об этом.
Амбель смотрела на него во все глаза.
- Как тебе это удалось? Вил пожал плечами:
- Я ведь Целитель, ты что, забыла? Сторы научили меня кое-чему, в том числе и снимать боль в ноге. - Он доверительно наклонился вперед. - Плохо лишь то, что я не могу вылечить ее совсем.
- Не можешь?! - ужаснулась Амбель. Вил поднес палец к губам:
- Это временное облегчение. К утру боль вернется, к этому моменту нам лучше исчезнуть.
- Вил, ты обманул эту женщину! - Амбель почти кричала. - Ты же сказал ей, что вылечишь ногу.
- Нет, я сказал не так. Я сказал лишь, что могу снять боль. Но ей - облегчение на ночь, а нам - ужин и крыша над головой, это справедливый обмен.
Амбель укоряюще смотрела на него и молчала.
Вил вздохнул:
- Если тебя это действительно беспокоит, то знай: боль будет уже не такой сильной, как прежде. Но ее болезнь не сможет вылечить никакой Целитель: многое зависит от ее образа жизни, от возраста и даже от веса. Я сделал для нее все, что мог. Пожалуйста, не будь несправедлива ко мне.
Но ведь ты же можешь оставить ей что-нибудь на тот случай, если боль вернется?
Вил подошел к Амбель и сжал ее руки:
- Ты очень добрая, ты знаешь об этом? Да, я могу дать ей кое-что против боли. Но если ты не возражаешь, мы оставим ей это, когда будем уходить.
Внезапный шум в соседней комнате насторожил его. Вил встал, подошел к двери и приоткрыл ее.
Раньше комната была почти пуста, теперь же - забита до отказа: люди буквально ломились в гостиницу, привлеченные обещанием дармовой выпивки и шуточками хозяйки, которая радостно демонстрировала гостям вылеченную ногу.
- Пора уходить, - пробормотал Вил и торопливо повел Амбель из комнаты.
Они не сделали и дюжины шагов, как хозяйка пронзительно вскрикнула и бросилась им наперерез. Головы собравшихся повернулись, пальцы указывали на Вила. Это было уже слишком.
- Эй, вы, по стаканчику эля? - предложила хозяйка. Ее рука дружески опустилась на плечо Вила - тот едва устоял на ногах. Долинец выдавил слабую усмешку:
- Нам надо немного поспать: путь был долог, и мы очень устали. Женщина фыркнула:
- Оставайтесь с нами и веселитесь. Платить не надо. Пейте все, что душе угодно. - Вил покачал головой:
- И все же нам лучше поспать.
- Спать? В таком шуме? - Женщина пожала плечами. - Комната номер десять, по лестнице и прямо по коридору. Это в задней части дома. Может быть, там немного потише. - Она помедлила. - Теперь мы в расчете, так? Я тебе больше ничего не должна?
- Ничего, - уверил ее Вил, желая лишь одного: поскорее убраться отсюда.
Хозяйка широко улыбнулась:
- Вот и славно, но ты продешевил, знаешь? Если бы ты сказал сразу, я бы заплатила в десять раз больше за то, что ты сделал. Надо же, такое облегчение в обмен на эль, ужин и ночлег! Тебе следует быть поумнее, если ты собираешься жить в этом краю. Запомни мой совет, малютка эльф. Он бесплатный.
Она грубо рассмеялась и вернулась обратно к стойке. Бесплатная выпивка кончилась. Когда такая толпа хочет выпить, сам Бог велит делать деньги. Женщина носилась вдоль стойки, энергично сшибая монеты с разгоряченных гостей.
Вил схватил Амбель за руку и повел ее по ступенькам лестницы наверх. Взгляды посетителей устремились им вслед.
- А ты еще переживала за нее... - пробормотал долинец уже наверху.
Амбель улыбнулась и ничего не сказала.

Глава 34

Они спали лишь несколько часов, потом их разбудил странный шум у дверей. Вил проснулся первым; он приподнялся на кровати, напряженно вглядываясь в темноту. Долинец слышал шарканье ног, перешептывающиеся голоса, тяжелое дыхание. Это не демоны, быстро понял он, но холод внутри не проходил. Дверная щеколда слегка покачивалась, кто-то пытался отодвинуть ее.
Амбель тоже проснулась и села, лицо ее в тени длинных волос казалось совершенно белым. Вил поднес палец к губам:
- Подожди.
Он бесшумно соскользнул с кровати и направился к двери. Щеколда сдвигалась, но долинец поставил ее на место, так что пока в комнате было относительно безопасно. Вил склонился к двери и слушал. До него донеслись низкие приглушенные голоса:
- ... Осторожнее, болван... просто приподними - Я поднимаю! Отойди от света! - ... Теряем время; надо ломать... давай... - ... Нет, если он владеет волшебством... - Золото стоит риска... ломай!
Снаружи заспорили, слова мешались с сопением и хриплым дыханием, теперь уже нельзя было ничего разобрать - языки заплетались от выпитого эля. Примерно с полдюжины мужчин, определил долинец, головорезы и воры, скорее всего поверившие пустой болтовне кого-то, кто слышал историю чудесного исцеления хозяйки и наверняка приукрасил этот рассказ яркими подробностями. Вил торопливо отошел от двери и принялся на ощупь искать кровать. Рука Амбель сжала его руку.
- Надо уходить, - прошептал он.
Без лишних слов Амбель слезла с кровати. Они спали не раздеваясь, поэтому сборы заняли несколько секунд - им осталось лишь надеть плащи и обуться. Вил распахнул окно в дальнем конце комнаты. Сразу же под окном от стены опускалась вниз пологая крыша веранды. "И на том спасибо", - подумал долинец, отыскал в темноте Амбель и подвел ее к раскрытому окну.
- Нам сюда, - прошептал он и взял ее за руку.
В тот же самый момент из коридора донеслось громкое ругательство и тяжелое тело с грохотом навалилось на дверь - воры потеряли терпение. Вил вытолкал Амбель на крышу веранды, а сам обернулся проверить, не ворвались ли уже в комнату. Нет. Дверь пока держалась. Воры вновь ударили, на этот раз щеколда не выдержала. В комнату ввалились закутанные в плащи фигуры; громко вопя и изрыгая проклятия, они ломились вперед, спотыкаясь друг о друга, - в дверях произошло некоторое замешательство.
Вил не стал ждать, что будет дальше. Выбравшись через окно, он торопливо спрыгнул на крышу веранды.
- Прыгай! - закричал он Амбель, которая застыла в страхе на самом краю.
Девушка соскочила на землю, Вил за ней. Наверху, свесившись из окна, что-то яростно орали преследователи. Долинец торопливо огляделся.
- И куда? - пробормотал он, внезапно растерявшись.
Амбель молча схватила его за руку и понеслась к дальнему концу стены, потом - к соседнему дому. Сзади раздались крики, тяжелые сапоги грохотали по крыше веранды. Долинец с эльфийкой бесшумно бежали в тени домов, по скользким тропинкам, по переулкам, вдоль стен и, наконец, выбрались к главной дороге.
Но крики сзади не смолкали - погоня продолжалась. Казалось, весь Угрюмый Угол внезапно проснулся: повсюду в темных домах вспыхнул свет, гневные голоса раздавались со всех сторон. Амбель рванулась было к дороге, но Вил поспешно оттащил ее назад. Не далее чем в ста футах впереди по дороге двигалось несколько темных фигур - преследователи искали их в окружающем сумраке.
- Придется обратно, - прошептал Вил.
Они развернулись и пошли вдоль стены до конца ближайшего дома. Какие-то сараи лепились друг к другу на фоне темного леса. Вил колебался. Если они попытаются скрыться от преследователей в лесу, им грозит другая опасность, может быть еще большая: безнадежно заблудиться. Надо как-то пробраться туда, где главная дорога сворачивает на юг от Угрюмого Угла. Может быть, грабители не выйдут из деревни, и тогда они с Амбель избавятся от погони.
Вил и Амбель осторожно крались задними дворами. Заборы и глухие стены окружали их со всех сторон, мусорные баки загораживали дорогу, но крики преследователей стихли. Еще несколько минут, и они будут в безопасности.
Беглецы свернули в узкий проход между конюшнями и амбарами. Кони тихо заржали, почувствовав запах чужаков, и нетерпеливо переступали в своих стойлах. Впереди дорогу преграждал загон, обнесенный невысоким забором.
Вил и Амбель пошли вдоль забора. Но не успели они сделать и дюжины шагов, как сзади раздался резкий крик. Из тени амбара выступила темная фигура - парень размахивал руками и звал остальных. Ответные крики донеслись с другой стороны. Долинец и эльфийка бросились бежать, но в спешке споткнулись и упали.
Преследователь был уже рядом, он слепо молотил огромными кулачищами. Защищая Амбель, Вил сцепился с бандитом - жилистым, крепким парнем, от которого разило элем. Долинец схватился за его куртку и с невесть откуда взявшейся силой резко оттолкнул парня в сторону, тот ударился головой о забор и, оглушенный, свалился на землю.
Вил вскочил на ноги. В окнах ближайших домов уже загорался свет. Позади огонь факелов дрожал в ночи, отовсюду раздавались крики преследователей. Вил схватил Амбель за руку, и они помчались вдоль забора к дальним сараям. Там свернули к главной дороге. Теперь они бежали по узкой улице, по обеим ее сторонам стояли темные, наглухо запертые дома. В непроницаемом мраке приходилось бежать вслепую, Вил чуть впереди. Вот уже показалась дорога.
- Вил! - предостерегающе закричала Амбель.
Слишком поздно. Глаза долинца были не столь остры, как у эльфийки, и он споткнулся о кучу досок, наваленных посреди дороги. Вил упал, ударившись головой о стену дома. Боль захлестнула его, на какое-то мгновение он потерял сознание, потом с трудом поднялся на ноги. Голос Амбель отдавался слабым гулом в ушах. Вил потрогал голову - рука стала мокрой от крови.
Амбель бросилась к нему. Вил оперся о ее плечо, пытаясь заставить себя идти вперед, к далекому свету главной улицы, но вскоре почувствовал, что снова теряет сознание. Он изо всех сил боролся со слабостью. Надо идти вперед, он должен дойти! Амбель что-то говорила ему, но он не разбирал слов. Вил чувствовал себя отвратительно. Как он мог совершить такую оплошность?
Они шли по пустынной улице, потом свернули и встали под длинным балконом. Амбель поддерживала Вила, не давая ему упасть. Кровь текла по лицу долинца, застилая глаза; он что-то сердито бормотал себе под нос.
Вдруг он услышал изумленный возглас Амбель и словно сквозь туман увидел, как из темноты возникает сплетение черных теней. Низкие, хриплые голоса о чем-то предупреждали. Потом Амбель пропала, и Вил почувствовал, как сильные руки поднимают его. В глазах стоял разноцветный туман. Вила куда-то внесли. Масляная лампа тускло мерцала позади него, слышался предостерегающий шепот - как будто знакомые голоса; кто-то вытирал лицо Вила мокрым полотенцем. Чьи-то руки завернули его в плед и заботливо подсунули под голову подушку.
Вил медленно открыл глаза. Он находился внутри ярко раскрашенной повозки, стены пестрели вытертыми коврами, бусами и блестящим шелком. Долинец вздрогнул - он узнал эту повозку.
Красивое смуглое лицо, обрамленное кольцами черных волос, низко склонилось к нему, улыбка ослепила.

Предыдущая страница 14 Следущая страница


Терри Брукс

- Я говорила тебе, что мы встретимся снова, Вил Омсворд.
Это была Эретрия.

Глава 35

Пять дней эльфийская армия и Вольный Корпус пробирались по Западной Земле к Арборлону. Медленно шли они на восток, по долине Саранданон, сквозь густые, непроходимые леса, по широким дорогам и неприметным тропам, а где-то позади за ними шли демоны - бесчисленные полчища. Эльфы и люди брели при свете дня и в темноте ночи, без отдыха, часто без пищи, так как тем, что преследовали их, не надо было ни есть, ни спать. Как стая охотничьих псов, демоны гнали перед собой отступающую армию, время от времени покусывая ее фланги, а то и вгрызаясь в центр, пытались сбить эльфов с пути, измотать постоянным напряжением. Атаки следовали одна за другой, и у эльфийской армии, и без того измученной сражением у Входа Баена, сил оставалось все меньше и меньше. Вместе с усталостью пришло отчаяние, а за ним - страх.
Этот страх завладел и Андером Элессдилом. Его преследовали мысли о погибших, о постоянных поражениях эльфийской армии, обо всем, что он хотел сделать и не сделал. Но это было еще не самое худшее. Андер не мог избавиться от мысли: никто из них не вынесет этого долгого пути. Принц видел: смерть идет по пятам его разбитой армии, каждый новый день приносит новые потери. Эти мысли постепенно перешли в уверенность, из которой родился страх, ставший проклятием Андера, - неотвязный, безликий, коварный, он таился где-то в глубине и сплетался, как это ни странно, с решимостью принца, с его твердым намерением спасти оставшихся и довести их до Арборлона. "Ты ведешь их, - говорил он себе, - но знаешь ли ты, как спасти их? Неужели ты столь беспомощен? Да, потеряно многое - а что, если ты потеряешь и все остальное?" Вопросы эти мучили и изводили его, отчаяние грозило сломить и без того ослабевшую волю. Не помогало даже присутствие Алланона - маг ехал рядом, молча, погруженный в мир темных тайн. Андер боролся со своим страхом.
Всех спас Сти Джанс: в это черное время, когда, казалось, не осталось ничего, кроме отчаяния, он опять проявил настойчивость и решительность, твердость духа и мужество, - чтобы потом родилась еще одна легенда о Железном Человеке.
Сти Джанс собрал небольшой отряд из Эльфийских Охотников и солдат Вольного Корпуса и занялся обороной главной колонны: серией ложных выпадов и разнообразных маневров отряд отбивался от преследователей, уводя их за собой сначала в одном направлении, потом в другом, - тактика, столь успешно примененная у Входа Баена, не подвела и на этот раз. Демоны снова и снова бросались в погоню за неуловимым отрядом: сперва в долине, затем в дебрях лесов. Снова и снова пытались поймать в ловушку всадников в серых плащах, но всякий раз находили только пустой луг, тупик, черную яму или непроходимую, заросшую кустами тропу и в ярости поворачивали обратно. С какой-то необъяснимой ловкостью, которая бесила и сбивала демонов с толку, Сти Джанс и его отряд вели смертельную игру в кошки-мышки, увлекая демонов подальше от главной колонны эльфийской армии.
Ненависть и раздражение демонов росли с каждым часом; ночь сменялась днем, день - ночью, погоня становилась все яростнее. Эти демоны отличались от тех тощих черных тварей, что лезли сквозь Вход Баена в долину Саранданон. Эти были гораздо опаснее и гораздо сильнее: чудовища колоссальных размеров, с железными мускулами, покрытые чешуей, крепкой как броня, созданные для слепого, бессмысленного разрушения, и другие - маленькие, почти бесплотные, они убивали одним лишь прикосновением. Некоторые продвигались медленно и неуклюже, некоторые - быстро, как скользящие сквозь лесной сумрак привидения. У одних было по десятку конечностей, у других - ни одной. Здесь были те, кто изрыгал огонь, как драконы древнего мира, и те, кто питался человеческой плотью. После них земля оставалась черной, опустошенной и безжизненной.
Преследование уходящей армии продолжалось. В отряде Сти Джанса Эльфийские Охотники и солдаты Вольного Корпуса сражались бок о бок в отчаянной попытке хоть как-то задержать демонов. Тактика Корпуса оставалась все той же. Единственное, что можно было сделать сейчас, - это ударить и ускользнуть, потом вернуться для очередного удара, снова скрыться и снова вернуться.
В полдень пятого дня перехода оборванная и измученная армия вышла наконец на берег Поющего Родника. Переправившись через реку, армия угрюмо вступила в Арборлон. Здесь они осознали истинную цену своего поражения. Почти треть эльфов, которые уходили на запад в Саранданон, не вернулась обратно. Из оставшихся каждый третий был ранен. Из шести сотен солдат Вольного Корпуса едва ли один из трех остался в живых. А демоны все наступали... Сумерки сгустились над Арборлоном. Вечером стало прохладно; тяжелые, грозовые тучи шли от Седых Низин, постепенно скрывая луну и звезды, в воздухе пахло дождем. В домах уже начали зажигать огни, жители города собирались ужинать. На улицы вышел патруль - воины личной гвардии, они проходили в тревожной тишине сгущающегося сумрака. На вершине Каролана, по всей длине Эльфитча и вдоль восточного берега Поющего Родника вооруженные солдаты стояли наготове; пламя горящей смолы освещало укрепления. Все взоры были обращены в сторону леса на том берегу реки. Пока там все было тихо.
Андер Элессдил спешил в зал Большого Совета, где его ждали первый министр Эмер Чиос, командиры армии и несколько чужестранцев, которые привели своих людей на помощь эльфам. Принц вошел через тяжелую деревянную дверь в дальнем конце зала, в правой руке он крепко сжимал серебристый посох Элькрис. Пыль, пот и кровь покрывали одежду и лицо эльфийского принца: вернувшись, он позволил себе только несколько часов сна, но у него не осталось времени даже помыться. Время дорого, и он предпочел прийти в Совет как можно быстрее. Рядом с ним шел Алланон, черный, таинственный, неприступный; тень его метнулась по стенам зала. Третьим вошел Сти Джанс, смерть застыла в его темных глазах.
Собравшиеся немедленно встали, гул волной пронесся по залу - каждый задавал свой вопрос, каждый стремился быть услышанным. Эмер Чиос тяжело опустил ладонь на поверхность стола - в зале Совета вновь стало тихо.
- Прошу всех сесть, - распорядился первый министр.
С глухим ропотом и ворчанием все расселись по местам. Андер немного подождал и сделал шаг вперед. Он знал законы Большого Совета. Если король по каким-то причинам не может присутствовать, его замещает первый министр. Эмер Чиос всегда был влиятельным и уважаемым человеком, теперь же в особенности. Андер пришел на Совет, преследуя определенную цель, и ему была нужна поддержка Чиоса. Андер очень устал, и не только физически: постоянная тревога и бремя ответственности давали о себе знать, но необходимо следовать традиции.
Господин первый министр, - обратился он к Чиосу, - мне надо говорить с Советом.
Эмер Чиос кивнул:
- Говорите, мой принц.
Андер не был, подобно отцу или брату, блистательным оратором, - медленно, запинаясь он рассказал все, что произошло с эльфийской армией с самого ее вступления в Саранданон. Он рассказал о ранении короля и о смерти Ариона, о боях и поражениях в Разломе, об отступлении и тяжелом противостоянии во Входе Баена, об отступлении через Саранданон и леса Западной Земли в Арбор-лон. Он рассказал о непревзойденной отваге солдат Вольного Корпуса и о назначении Сти Джанса командующим армией после гибели Пинданона. Очень подробно и ярко он описал демонов - врага, с которым они столкнулись, - их облик и величину, их неистовство и силу. Андер предупредил, что в данный момент демоны приближаются к Арборлону и полны решимости уничтожить эльфов, всех до одного, разорить город и отобрать земли, которые они потеряли много веков назад. Что ждет впереди? Страшная битва, в которой либо эльфы, либо демоны непременно будут уничтожены.
Рассказывая, Андер внимательно изучал собравшихся, стараясь понять по выражению их лиц, как они оценивают его действия с того момента, когда эльфы потеряли своего короля и престолонаследника. Сам Андер уже смирился с мыслью, что отец может умереть и ему придется стать королем, но он знал, что Большой Совет и эльфийский народ тоже должны принять это.
- Высокие эльфы, - закончил он свою речь, - я сын моего отца, и я знаю, чего вы ждете от принца эльфов. Армия оставила Саранданон - теперь мы будем сражаться здесь. Я буду с моей армией. Я поведу ее. Если бы только у нас был иной выход, если бы все то, что случилось за последние дни, можно было вычеркнуть из летописи нашей жизни! Но это невозможно, и другого выхода нет. Будь здесь отец, вы бы пошли за ним все до одного - я это знаю. Но теперь на его месте стою я, и я прошу вас идти за мной, за последним из рода Элессдилов. Эти люди, что пришли со мной, они поддерживают меня. Того же я прошу и у вас. Высокие эльфы, я прошу поддержать меня.
Теперь он молча ждал. Андер знал, что мог бы и не просить поддержки, он имел право взять власть в свои руки. В нем текла кровь эльфийских королей, и мало кто решился бы оспаривать это право. Он мог бы попросить Алланона выступить вместо него - один голос друида заставил бы замолчать любую оппозицию. Но Андер не хотел, чтобы кто-то ходатайствовал за него в этом деле. Поддержка Большого Совета и тех чужестранцев, что пришли помочь эльфам, должна быть получена не запугиванием и не предъявлением каких-то прав. Принцу хотелось, чтобы ему доверяли, чтобы положились на ту силу духа, которую он показал при командовании эльфийской армией, после того, как был ранен его отец. И только так будет справедливо.
Эмер Чиос встал. Взгляд его быстро скользнул по лицам собравшихся. Потом он повернулся к Андеру.
- Мой принц, - его низкий голос гремел в тишине, - все, кто собрался в этом зале, знают, что я ни за кем не следую слепо, даже за тем, в чьих жилах течет королевская кровь. Я всегда говорил, и это все слышали, что я доверяюсь только суждениям моего народа, а не суждениям отдельного человека, будь он даже королем всего мира. - Чиос смотрел Андеру прямо в глаза. - Я верный слуга Эвентина Элессдила, и я глубоко уважаю его. Он король, высокие эльфы, король, каким он и должен быть. В это опасное время мне бы хотелось, чтобы он был здесь, с нами, и вел нас за собой. Но это пока невозможно. Сын Эвентина предлагает себя на его место. Я знаю Андера Элессдила, - думаю, как и все здесь собравшиеся. Я слушал его; я оценивал его по словам и поступкам и еще по тому, как он проявил себя в эти трудные дни. Я слушал его и теперь скажу: с нами нет короля, и я не знаю другого эльфа, кому бы я мог без сомнений доверить спасение моей родины и мою собственную жизнь. Я не знаю никого другого, кроме Андера Элессдила.
Он мгновение помедлил, потом торжественно поднял правую руку и положил ее на сердце - эльфийская клятва верности. На миг зал погрузился в тишину. Потом из-за стола встали остальные, сначала несколько эльфов, потом все. Руки легли на сердце, взоры обратились к принцу. Командиры эльфийской армии тоже вышли вперед: Эльрон Тэй, грубовато-добродушный эльф с суровым лицом, правая рука Пинданона; Кобольд, высокий, всегда безукоризненно одетый капитан Черных Стражей; и Кер-рин, командир личной гвардии. Через несколько секунд все эльфы, собравшиеся в зале Большого Совета, стояли повернув лица к своему принцу, руки лежали на сердце.
Темная фигура подвинулась ближе к Андеру.
- Они идут за тобой, принц эльфов, - тихо сказал Алланон.
Андер кивнул. Он едва ли не сожалел, что это так.
Затем они заговорили о защите Арборлона.
Первые приготовления начались сразу же после отбытия армии в Саранданон две недели назад. Эмер Чиос, как временный правитель города, немедленно созвал Большой Совет и вместе с командирами армии, оставшимися в городе, выяснил, что необходимо предпринять для защиты Арборлона в том случае, если демоны прорвутся через Саранданон. К делу приступили немедленно, и теперь первый министр докладывал Андеру о том, что сделано.
К городу можно подойти лишь с двух сторон: через долину Ринн и прилегающий к ней лес на востоке и через Саранданон на западе. На севере и юге доступ к городу перекрывали неприступные горы, высокие пики, которые окружали Каролан сплошной стеной. Алланон предупредил эльфов, что демоны вырвутся из-за стены Запрета в Седых Низинах. Это означало, что они пойдут через Саранданон и, если не обогнут горы с севера или юга - а на это потребуется несколько дней, - нападения следует ждать с запада.
Именно здесь и следовало выставить основные линии обороны. Во-первых, демоны сразу же наткнутся на два естественных препятствия: сначала - Поющий Родник, конечно не слишком широкий у Каролана, но все же глубокий и трудный для переправы даже при хорошей погоде; потом - сам утес, отвесная скала, высотой превышающая четыре сотни футов, прорезанная сетью глубоких трещин и заросшая густым кустарником. Единственный мост через Поющий Родник находился у самого подножия Каролана, на многие мили вверх и вниз по течению не было ни единой отмели. Главный путь на Каролан лежал по Эльфитчу, хотя дальше к югу было еще несколько лестниц поменьше.
Итак, прежде всего - река и утес. Мост через Поющий Родник предполагалось разрушить сразу же, как только вернется эльфийская армия. Что и было сделано. На восточном берегу реки, почти у самой воды, эльфы соорудили каменные и земляные укрепления - широкий полукруг, начинающийся у подножия утеса и проходящий по берегу до самого Эльфитча. На тот случай, если демоны попытаются переправиться через реку ночью, на берегу были поставлены огромные чаны со смолой, пламя которой даст достаточно света. Вся земля от утеса до реки - примерно две сотни футов - густо заросла деревьями и кустарником; здесь эльфы вырыли ямы и расставили хитрые ловушки, так что даже если демоны обойдут укрепления, им будет непросто пробраться через этот новый заслон. Это во-первых.
Во-вторых, основной линией обороны был, конечно, Эльфитч. Все остальные лестницы, ведущие на Каролан, уже уничтожены, остался лишь он - семь уровней, семь пролетов гигантской, созданной природой лестницы, выложенной каменными блоками; семь толстых стен с железными воротами отделяли один уровень от другого. В мирные времена все семь ворот стояли гостеприимно распахнутыми, стража на стенах приветствовала входящих в город, древние камни укреплений густо заросли цветущей лозой. Теперь же грозные воины охраняли наглухо запертые ворота.
На вершине Каролана не было никаких укреплений. Она представляла собой обширное плоскогорье, которое напоминало скорее равнину, окруженную лесом, чем вершину горы: светлые рощи, яркие домики, цветущие Сады Жизни и на востоке, у самого леса, - город, столица эльфийского края, Арборлон. Если демонам удастся прорваться на Каролан, у эльфов не останется шансов на спасение. Если у них еще хватит сил, они укрепятся на равнине и попытаются оттеснить захватчиков к краю утеса. Другого выхода нет: если они не удержатся здесь, им придется отойти к долине Ринн - там эльфы примут последний бой. Дальше отступать некуда - здесь кончается Западная Земля.
Эмер Чиос остановился.
- Но если они обогнут горы и придут с востока... - снова начал было он.
- Нет, - коротко оборвал его Алланон. - Теперь для них главное - время. Демоны придут с запада.
Андер вопросительно взглянул на Сти Джанса, но тот лишь пожал плечами. Принц опять повернулся к Эмеру Чиос:
- Что еще, первый министр?
- Не знаю даже, хорошие это новости или не очень. Это относительно нашей просьбы о помощи. Каллахорн послал нам еще двести пятьдесят всадников - Старую Гвардию - плюс какие-то неопределенные обещания, что это еще не все. Но они не сказали, когда именно придут остальные. Наш посланец докладывал, что Совет Городов никак не может прийти к согласованному решению, какова должна быть степень участия Каллахорна в этой "эльфийской войне"; король же предпочел вообще не вмешиваться в эти споры. Пока они послали лишь Старую Гвардию, но вопрос все еще обсуждается, и этому не видно конца.
"Сти Джанс был прав", - мрачно подумал Андер.
- Мы получили послание и от Федерации, - горько улыбнулся Эмер Чиос. - Послание короткое и, надо сказать, предельно ясное. Федерация всегда предпочитала не вмешиваться в дела других земель и тем более - других народов. Если она столкнется с прямой угрозой себе, вот тогда она будет действовать, а пока это ее не касается. Она не пошлет помощи, пока ей ничто не угрожает. - Чиос пожал плечами. - Оттуда нам ждать нечего.
- А Кершальт? - быстро спросил Андер. - Что тролли?
Чиос покачал головой:
- Ничего. Я даже отправил второго гонца. - Андер кивнул:
- Дворфы?
- Мы здесь, - раздался хриплый, грубоватый голос. - По крайней мере, кое-кто здесь.
Коренастый бородатый дворф пробрался вперед, к столу Совета. На обветренном, коричневом от загара лице сверкали умные, живые голубые глаза, потрескавшиеся узловатые руки оперлись о край стола.
- Друид, - дворф кивнул Алланону, потом повернулся к Андеру, - я - Бровок, старейшина и гражданин Кальхавена. Я привел сотню землекопов. Благодарите друида: несколько недель назад он нашел нас на мосту, у Серебряной реки, и предупредил об опасности. Мы, дворфы, знаем Алланона, поэтому вышли сразу. Мы отправили посланца в Кальхавен, а сами пошли вперед - шли десять дней, и, надо сказать, поход этот был не из легких. И вот мы здесь.
Он протянул руку, и Андер тепло пожал ее.
- А что остальные, Бровок? - спросил Алланон.
Дворф нетерпеливо кивнул:
- Они сейчас идут сюда. К концу недели у вас будет армия в несколько тысяч. - Он обиженно нахмурился. - А пока есть мы, друид, и тебе, может быть, очень повезло, что мы уже здесь. Никто, кроме дворфов, не смог бы так отделать эту лесенку.
- Эльфитч, - пояснил Чиос озадаченному Андеру. - Бровок и его землекопы очень нам помогли. Они прекрасно потрудились над пятым пролетом.
- Так, игрушки, - отмахнулся довольный Бровок. - Мы просто вынули каменный блок, чуть-чуть передвинули опоры, а потом вогнали в камень железные клинья и укрепили их цепями. Цепи спрятаны в кустах под пролетом, мы протянули их наверх по системе блоков. Если демоны доберутся до пятого уровня, надо просто освободить цепи, и весь пролет рухнет вниз. Проще простого.
- Конечно просто! Если ты искусный дворф-землекоп, - улыбнулся Андер. - Отлично сработано, Бровок! Не знаю, что бы мы делали без вас. Вы просто незаменимы.
- Здесь есть и другие, столь же незаменимые. - Алланон положил руку на плечо Андера и указал на дальний конец стола.
Принц обернулся. Высокий эльф, одетый в кожаный костюм, выступил вперед и положил руку на сердце, давая обет верности.
- Даен, мой принц, - тихо сказал он. - Я - Крылатый Всадник.
- Крылатый Всадник? - Андер с интересом посмотрел на него. Отец рассказывал ему об эльфийском народе - они называют себя "небесные эльфы". Мало кто помнил о них, ведь за последние сто лет ни один Крылатый Всадник не появлялся в Арборлоне. - Сколько же вас?
- Пять, - спокойно ответил Даен. - Могло быть и больше, но демоны могут напасть на Взмах Крыла, на наш город. Мой отец послал нас сюда, и вот мы здесь. Мы все одного рода. Моего отца зовут Херрол. - Он помедлил, глядя на Алланона. - Когда-то они с друидом были друзьями.
- Мы и сейчас друзья, Крылатый Всадник, - спокойно сказал Алланон.
Даен кивнул и вновь обратил взор к Андеру:
- Сходство отца с земными эльфами гораздо сильнее, чем у большинства моих соотечественников, мой принц, - многие из нас давно забыли древние обычаи. К тому же отец узнал, что Алланон с Элессдилами, и это решило дело. Вот почему он послал нас. Он бы и сам прилетел сюда, но сейчас на его роке учится летать мой племянник - в свое время он тоже станет Крылатым Всадником. Нас мало, но это не значит, что мы не сможем помочь. Если нужно, мы можем облететь все небо над Западной Землей. Мы можем выслеживать демонов и предупреждать об их продвижении, разведывать сильные и слабые места черного войска в бою.
- И мы принимаем вашу помощь с благодарностью, Даен. Мы рады вам.
Даен поклонился и отступил. Андер поглядел на Чиоса:
Придет ли еще кто-нибудь, первый министр?
Чиос медленно покачал головой:
- Нет, мой принц - Андер кивнул:
- Что ж, хорошо.
Он сел за стол Совета, знаком показав собравшимся присоединиться к нему, - теперь они обсуждали детали обороны: как разместить солдат и распределить оружие, как вести бой и какие следует принять дополнительные меры защиты. Эльрон Тэй доложил о готовности Эльфийских Охотников, ядра действующей армии, Керрин - о личной гвардии, а Кобольд - о Черных Стражах. Бровок высказал свое мнение о состоянии оборонных укреплений, а Ста Джанс объяснил командирам тактику и стратегию боя. Даен коротко рассказал о возможностях роков и об их использовании в воздушном бою.
Время шло быстро, ночь подходила к концу. Голова Андера отяжелела от усталости, мысли начали разбредаться. Как раз на середине одной такой бродячей мысли сильный удар в дверь заставил Андера вздрогнуть; двери распахнулись, и в зал влетел взъерошенный Гаел. Задыхаясь, маленький эльф бросился вперед и упал на колено перед Андером.
- Мой господин! - выдохнул он, лицо его пылало от возбуждения. - Мой господин, король очнулся!
- Очнулся?! - Андер ошеломленно уставился на пажа. Потом он вскочил на ноги и вылетел из зала.
Эвентин Элессдил спал. Сон походил на полет сквозь черноту. Чернота расслаивалась тонкими нитями, наподобие паутины, и липла к телу. Черные нити охватывали его все теснее, проникали в него, соединялись с ним. Не было ни времени, ни пространства - была лишь чернота и сплетение нитей. Сначала король ощущал теплоту и уют - так чувствует себя ребенок в нежных объятиях матери, наполненных покоем и любовью. Но потом объятие стало сжиматься - Эвентин задыхался. Он пытался вырваться, но понял, что не может, и начал медленно погружаться куда-то вниз, в пустоту. Нити сплетались все теснее; он больше не принадлежал миру живых. Он был мертв. Охваченный ужасом, король из последних сил рвал черную паутину, и вот, наконец, она разлетелась в клочья и пропала.
Эвентин открыл глаза. Резкий дрожащий свет на мгновение ослепил его. Король прищурился, потерянный и ошеломленный, пытаясь осознать, где он находится, и что с ним случилось. Потом неясные очертания стали обретать форму, он узнал запах масляных ламп. Все, что случилось до того, как он заснул, нахлынуло волной воспоминаний - отрывочные, беспорядочные образы стремительно проносились в его сознании: Разлом, Клин Хельса, густой туман и демоны; ряды эльфийских лучников, пехота с копьями где-то внизу; крики боли и смерти; темные тела, рвущиеся к нему сквозь стену синего огня; Алланон, Андер, блеск оружия, потом внезапный удар... Король вздрогнул, тело покрылось холодным потом. Теперь он узнал комнату - это была его спальня в главном дворце в Арборлоне. Темная фигура придвинулась к нему.
- Мой господин? - Испуганный голос Гаела прозвучал над самым ухом, юное лицо склонилось к нему. - Мой господин, вы очнулись?
- Что случилось? - пробормотал король хрипло, голос его изменился почти до неузнаваемости.
- Вас ранили, мой господин, в Клине Хельса. Сюда. - Гаел указал на левый висок. - Все время вы были без сознания. Мой господин, мы так волновались, так беспокоились... - И сколько... я спал? - прервал пажа Эвентин. Он коснулся рукой головы, резкая боль пронзила висок и прошла вниз, по шее.
- Семь дней, мой господин!..
- Семь дней!
Гаел направился к выходу.
- Я приведу вашего сына.
У Эвентина закружилась голова.
- Моего сына?
- Принца Андера, мой господин. - Паж уже стоял в дверях. - Он на Большом Совете. Лежите, я приведу его немедленно.
Эвентин видел, как Гаел открыл дверь, слышал, как он быстро переговорил с кем-то в коридоре; потом дверь снова закрылась, король остался один. Он попробовал было слегка приподняться, но напряжение было слишком велико - он упал на подушки. Андер? Гаел сказал, что Андер на Большом Совете? А где Арион? Вопросы громоздились один на другой, смятение охватило Эвентина. Что он делает здесь, в Арборлоне? Что случилось с эльфийской армией? Что стало с Саранданоном?
Он опять попытался приподняться и снова упал. Тошнота подступила к горлу. Внезапно он почувствовал себя старым, очень старым, словно годы его были медленной болезнью, которая изнурила и опустошила его. Король сжал губы. Если бы можно было вернуть хотя бы пять минут своей юности, пять минут - не больше, чтобы только хватило сил подняться с этой кровати! Гнев и решимость подстегивали его - Эвентин приподнялся и оперся на подушки, прерывисто дыша.
В дальнем конце комнаты Манкс поднял свою лохматую голову. Король уже открыл рот, чтобы позвать к себе старого друга, но вдруг встретился с собакой глазами, и слова буквально застряли у него в горле. В глазах пса была ненависть, лютая ненависть, она обожгла Эвентина, как зимняя стужа. Король моргнул, не веря своим глазам, изо всех сил борясь с чувством отвращения, которое внезапно нахлынуло на него. Манкс? Да разве он мог подумать?!
Не без усилия Эвентин отвел глаза, медленно оглядел спальню - драпировки на стенах, знакомую мебель, плотно задернутые портьеры. Он пытался успокоиться, но не мог. "Я здесь совсем один, - внезапно подумал король, и беспричинный неудержимый страх охватил его. - Один!" Он снова взглянул на Манкса. Пес спокойно смотрел на него, в глазах не было и следа той ненависти, столь очевидной еще секунду назад. Или ему просто почудилось? Старый пес приподнялся, потянулся и снова лег. "Почему он не идет ко мне? - думал король. - Почему он не подошел?"
Эвентин откинулся на подушки. "Что это вдруг на меня нашло? - говорил он себе. - Уж не схожу ли я с ума?" Ненависть в глазах пса, который был ему предан столько лет?! Манкс - враг? Манкс угрожает ему?! Нет, это просто игра его больного сознания.
Наконец из коридора послышались голоса. Потом дверь открылась, Андер прошел через комнату и склонился к отцу. Король обнял сына, потом слегка отодвинулся, пристально изучая сумрачное лицо Андера. Тот присел на край кровати.
- Расскажи мне все, - попросил Эвентин, голос его звучал глухо, но настойчиво.
Какое-то странное выражение промелькнуло в глазах Андера, король похолодел, но все-таки заставил себя задать вопрос:
- Где Арион?
Андер молча смотрел на отца. Лицо Эвентина застыло.
- Он погиб?
- В Желобе Ворла, - едва слышно ответил Андер.
Он хотел было что-то добавить, но остановился и медленно покачал головой. Глаза Эвентина наполнились слезами; руки его дрожали, когда он сжимал руки сына.
- Арион мертв? - повторил он. - Нет, не правда! - кричали его глаза.
Андер кивнул и отвел взгляд.
- И Каел Пинданон.
Тишина, последовавшая за этим, буквально оглушила. Руки короля бессильно упали.
- Саранданон?
- Потерян.
Теперь они молча смотрели друг на друга, отец и сын, как будто лишь они двое знали какую-то тайну, столь ужасную, что даже между собой не могли обсуждать ее. Потом Андер крепко обнял отца. В полной тишине сын и отец держались друг за друга. Когда, наконец, король заговорил, голос его был спокойным и каким-то далеким:
- Расскажи мне об Арионе. Все. Не пропускай ничего.
Андер рассказал: как погиб брат, как они перенесли его тело из Разлома в Саранданон и как похоронили у Входа Баена. Потом он рассказал все, что произошло с первого дня битвы в Клине Хельса до возвращения армии в Арборлон. Эвентин молча слушал. Андер закончил; король еще какое-то время безучастно смотрел на отблески света масляных ламп, потом перевел взгляд на сына.
- Возвращайся на Большой Совет, Андер. Делай, что должен. - Голос надломился, король помедлил. - Иди. Со мной все в порядке.
Андер неуверенно смотрел на отца.
- Я пошлю сюда Гаела... - Король покачал головой:
- Нет. Не сейчас. Я просто... - Он остановился и крепко сжал руку сына. - Я... горжусь тобой, Андер. Я знаю, как тяжело... Андер кивнул, едва сдерживая волнение. Он взял руки отца в свои:
- Гаел в коридоре, позовешь его, если захочешь.
Он поднялся и направился к двери, но Эвентин окликнул его. Голос отца был как-то странно тревожен.
- Забери Манкса.
Андер подозвал собаку и вывел ее из комнаты, дверь мягко закрылась.
Снова один, на этот раз действительно один. Эвентин откинулся на подушки, закрыл глаза и погрузился в мысли о том ужасе, который случился с ними. Менее чем за семь дней лучшая армия Четырех Земель была изгнана из своей собственной страны, бежала, как стадо овец от волков, из Разлома, потом из Саранданона, потом из лесов, у них остался лишь Арборлон, и здесь эльфам предстоит либо выстоять, либо погибнуть. Где-то внутри зашевелилось холодное, скользкое чувство - чувство собственного бессилия. Он, король, не предотвратил этого. И только он отвечает за все.
- Арион, - внезапно прошептал он и заплакал.

Глава 36

- Эретрия! - изумленно воскликнул Вил. С трудом превозмогая боль, он приподнялся на локте, что бы получше разглядеть ее лицо. - Что ты здесь делаешь?
- Спасаю тебя, - засмеялась она, озорные искорки зажглись в темных глазах.
Внезапно в полумраке за его спиной раздался какой-то шорох.
Вил тут же обернулся. Две женщины возились у шкафа в дальнем конце повозки, теперь Вил разглядел, что они полощут в кадке с водой какие-то тряпки. Долинец безотчетно поднес руку к голове - она была уже перевязана. Вил сморщился от боли.
- Не трогай. - Эретрия мягко отвела его руку. - Грязь попадет.
Вил торопливо огляделся:
- А где Амбель? Что вы с ней сделали?
- Твоя сестра? - Эретрия усмехнулась. - С ней все в порядке.
- Надеюсь, ты простишь меня, что я не слишком вам доверяю? - Он попробовал было подняться.
- Лежи, Целитель! - Девушка толкнула его на подушки. Теперь она говорила почти шепотом, чтобы женщины не могли их услышать. - Ты что, боишься, что я хочу отомстить тебе за то, что ты оставил меня там, в Тирфинге? Ты так плохо думаешь обо мне? - Она засмеялась и вскинула голову. - Конечно, это было довольно глупо с твоей стороны - оставить меня там, но, может быть, теперь, если у тебя будет такая возможность, ты поступишь иначе? А?
- Ни в коем случае. Но где же Амбель?
- Если бы я хотела тебе зла, Вил Омсворд, тебе или ей, я бы просто оставила вас обоих этим головорезам в Угрюмом Углу. С ней все в порядке. - Она повернулась к женщинам:
- Ну-ка уйдите. Оставьте нас.
Женщины бросили свое занятие и скрылись за парусиновым пологом. Когда они вышли, Эретрия склонилась поближе к Вилу, настороженно глядя на него как-то сбоку.
- Ну и что мне теперь с тобой делать, Вил Омсворд?
Он глубоко вздохнул:
- Как ты нашла меня, Эретрия? Она усмехнулась:
- Очень просто. Слава о твоем великом искусстве распространилась по Угрюмому Углу за десять минут. Наверное, тебе понадобилось больше времени, чтобы вылечить эту толстую тетку, хозяйку гостиницы. А ты надеялся, что такое шумное представление пройдет незамеченным? Почему, ты думаешь, эти молодчики так заинтересовались тобой?
- Ты и об этом знаешь?
- Целитель, ты просто болван. - Она произнесла это почти что нежно и прикоснулась рукой к его щеке. - Мы, скитальцы, первыми узнаем обо всем, что происходит там, куда мы направляемся. Иначе мы бы просто не выжили - это ты, надеюсь, уже понял. Прослышав о твоем чудесном искусстве, любой, у кого есть хотя бы половина мозгов, сразу решит, что ты должен быть очень богатым человеком. И надо быть совсем уже круглым дураком, чтобы думать, что кто-то в этом злачном месте не позарится на чужие денежки. Жадность и вино - опасная смесь, Целитель. Тебе очень повезло, что ты остался жив.
- Вероятно, - с досадой согласился Вил. - Мне следовало быть осторожнее.
- Да, совсем чуть-чуть. Но, к счастью, я сразу поняла, что это ты, и уговорила Кефело помочь мне разыскать тебя. А потом, этот вопль из гостиницы... Да, ты бы мог покормить собой местных собачек.
- Очень приятно. - Вил поморщился. - Так Кефело знает, что я здесь?
- Знает. - Озорной огонек снова зажегся в ее глазах. - И это тебя пугает?
- Немного беспокоит, надо сказать, - согласился Вил. - Но почему он еще что-то делает для меня после всего случившегося в Тирфинге?
Эретрия склонилась еще ближе и обвила руками шею долинца.
- Потому что его дочь все-таки имеет кое-какое влияние на него. - Она пожала плечами. - К тому же у него было время поразмыслить обо всем и изменить свое мнение о тебе. Думаю, мне удалось убедить его: все, что случилось в Тирфинге, касалось не только тебя. Ты, в сущности, спасал жизнь рода.
Вил с сомнением покачал головой:
- Я не очень-то ему доверяю.
- И не надо, - согласилась она. - Сегодня, по крайней мере, он не будет тебя беспокоить. Но утром придет. А этим головорезам очень скоро надоест погоня за тенями, и они вернутся в кабак к свежему элю и к более доступному источнику доходов.
Потом она поднялась, мелькнула вспышкой синего шелка, а через минуту вернулась с влажным полотенцем и тазом чистой воды.
- Сейчас мы будем тебя мыть, Целитель. Ты весь грязный, одежда у тебя рваная, и от тебя воняет потом. - Она помедлила. - Раздевайся, я помою тебя.
Вил покачал головой:
- Я помоюсь сам. Ты мне дашь что-нибудь надеть?
Она кивнула, но не двинулась с места. Долинец покраснел.
- Если ты не против, я бы все-таки вымылся сам.
Ослепительная улыбка озарила смуглое лицо.
- О, конечно, я против. - Вил покачал головой:
- Ты неисправима.
- Ты - мой, Вил Омсворд. Я ведь уже говорила тебе.
Улыбка исчезла, сменившись каким-то странным выражением, волнующим и манящим, и Вил моментально забыл обо всем. Эретрия склонялась к нему, медленно, неотвратимо, но он заставил себя отвернуться и быстро сел на кровати, изо всех сил борясь с головокружением.
- Так ты принесешь мне одежду?
На мгновение ее глаза потемнели от гнева. Потом она молча поднялась, достала из шкафа одежду и вернулась к нему.
- Можешь взять это. - Эретрия бросила цветные шелка на постель. Она смотрела куда-то мимо Вила, затем внезапно наклонилась и поцеловала его в губы. - Что ж, мойся и одевайся сам, если хочешь, - уходя, пробормотала она.
Эретрия вышла из повозки и пропала в ночи, не забыв, однако, запереть за собой дверь на защелку. Что бы там ни случилось потом, теперь она не могла позволить ему бежать. Вил быстро скинул старую одежду, наскоро обмылся и надел то, что дала ему Эретрия. Что ж, сидит вовсе не плохо, но это все-таки была одежда скитальцев, и долинец чувствовал себя в ней довольно неловко.
Едва он закончил одеваться, как дверь снова открылась - на пороге стояли Амбель и Эретрия. Эльфийка тоже была одета как все скитальцы: шелковые штаны и рубаха, широкий пояс с бахромой, волосы собраны в хвост высоко на затылке и завязаны яркой лентой. Испуганное выражение застыло у нее на лице. Первым делом она поглядела на голову Вила - в зеленых глазах промелькнула тревога.
- С тобой все в порядке? - быстро спросила она.
- Все в порядке. Я проследила, - холодно ответила Эретрия, потом показала на пустую кровать напротив кровати Вила:
- Можешь спать здесь. Только не пытайтесь сбежать, все равно ничего не выйдет. Она многозначительно улыбнулась Вилу, повернулась и пошла к двери, но все же не удержалась и оглянулась:
- Спокойной ночи, братец Вил. Спокойной ночи, сестрица Амбель. Добрых вам снов.
Усмехнувшись, она выскользнула из повозки; защелка задвинулась с яростным скрежетом.
Эту ночь долинец и эльфийка провели в повозке скитальцев. Они проснулись с первыми лучами солнца; свет нового дня проникал сквозь щели ставен, рассеивая сумрак внутри. Некоторое время Вил молча лежал, собираясь с мыслями и борясь с остатками сна. Потом он достал кошелек с эльфинитами, проверил, на месте ли камни, и положил его обратно. "Лишняя предосторожность совсем не повредит", - подумал он. Потом он попытался было встать с кровати, но Амбель приказала ему немедленно лечь обратно. Она осторожно осмотрела рану и привела бинты в порядок. Вдруг случилось уж совсем неожиданное: Вил рванулся к Амбель и быстро поцеловал ее в щеку. Эльфийка покраснела и улыбнулась, ее детское лицо просияло.
Она не успела еще ничего сказать - внезапно дверь распахнулась, и вошла Эретрия: она несла поднос с хлебом, медом, фруктами и молоком. Сегодня на ней было прозрачное белое платье, оно окутывало загорелое тело, как дым. Эретрия ослепительно улыбнулась Вилу:
- Ты хорошо отдохнул, Вил Омсворд? - Она поставила поднос ему на колени и хитро подмигнула. - Кефело сейчас придет говорить с тобой.
Девушка ушла, не сказав ни слова Амбель. Когда она вышла, Вил взглянул на эльфийку и беспомощно пожал плечами. Амбель через силу улыбнулась.
Через несколько минут появился Кефело. Он вошел без стука, слегка пригнувшись в дверях. Как обычно, старейшина был одет во все черное, только длинный плащ был ярко-зеленого цвета. В дверях скиталец снял с головы широкополую шляпу, радушная улыбка светилась на смуглом лице.
- А-а, эльфины. Целитель и его сестрица. Какая приятная встреча! Вы снова с нами. - Он поклонился. - До сих пор ищете свою лошадь?
Вил улыбнулся:
- Нет, уже не ищем.
Кефело задумчиво повернул свой длинный крючковатый нос к долинцу:
- Нет? Значит, вы заблудились? Я, конечно, не могу ручаться, но, по-моему, Арборлон должен быть где-то севернее.
- Мы уже были в Арборлоне и снова ушли, - ответил долинец, отодвигая в сторону поднос с завтраком.
- И пришли в Угрюмый Угол?
- Похоже, не мы одни.
- Да, похоже на то. - Скиталец уселся напротив них. - Ну я - ладно: иногда дела заводят меня в такие места, куда бы я поостерегся соваться просто так. Но ты, Целитель? Что привело тебя в Угрюмый Угол? Вряд ли ты решил открыть дело и блеснуть своим врачебным искусством в такой убогой деревушке.
Вил колебался, прежде чем ответить. С Кефело надо держать ухо востро. Он уже достаточно хорошо знал скитальца: если тот обнаружит хоть что-то, из чего можно извлечь выгоду, он не преминет этим воспользоваться.
Есть у нас одно дело, - небрежно произнес долинец.
Кефело поджал губы.
- И похоже, что ты ведешь его не особо умело, Целитель. Если бы не я, ты бы сейчас валялся в какой-нибудь канаве с перерезанной глоткой.
Вил изо всех сил сдерживался, чтобы не рассмеяться. Старый лис! Он даже не упомянул о том, что спасла-то их Эретрия.
- Что ж, значит, мы опять у тебя в долгу. - Кефело пожал плечами:
- Тогда, в Тирфинге, я не мог оценить тебя по достоинству: тревога за моих людей взяла верх над моим личным расположением к, тебе. Тогда я считал тебя виноватым во всем, что случилось хотя должен был поблагодарить за помощь. И это меня беспокоило. Теперь я тоже спас тебя, и чувство вины не будет больше мучить меня.
- Я рад, что ты так думаешь. - Вил не поверил ни единому слову. - Здесь нам с сестрой пришлось очень тяжело.
- Тяжело? - Кефело изобразил на лице живейшее участие. - Может быть, я смогу как-то помочь? Если бы ты рассказал мне, что привело вас в этот опасный край... "Ага", - подумал Вил. Краем глаза он заметил, что Амбель предостерегающе нахмурилась.
- Я, конечно, предпочел бы управиться сам. - Вил делал все возможное для того, чтобы слова его звучали искренне. - Но боюсь, так у меня ничего не получится. Больше всего мне сейчас нужен проводник, знакомый с историей этой земли, с ее легендами и, естественно, чтобы он знал все здешние дороги.

Предыдущая страница 15 Следущая страница


Эльфийские камни Шаннары

Кефело потер руки:
- Отлично. Я мог бы посодействовать, да. В конце концов, я бывал в Диких Дебрях уже не однажды, - он поднес длинный палец к виску, - и кое-что здесь знаю.
"Может быть, - подумал Вил. - А может быть, нет. Прежде всего Кефело хочет выведать, что мы здесь делаем".
Долинец пожал плечами:
- Мы и так постоянно злоупотребляем твоим гостеприимством, а теперь еще будем навязывать тебе наши дела. Я и сестра, мы справимся сами.
- Но почему бы тебе все-таки не сказать мне, что привело вас сюда. - Лицо скитальца ничего не выражало. - Ты не хочешь меня утруждать, но дай мне самому решить, так ли велик этот труд.
Амбель сжала ему руку, но Вил словно не заметил этого. Он поглядел прямо в глаза Кефело и понял, что должен сказать хоть что-то.
- В доме Элессдила, правителя эльфов, приключилась большая беда. - Вил понизил голос. - Внучка короля серьезно больна. Ей нужно лекарство из сока одного корня. Он растет только здесь, в Диких Дебрях. Я один знаю этот корень - я и еще сестра. Вот мы и пришли за ним, король обещал дать большую награду. Нам надо лишь найти корень и принести его в Арборлон.
Амбель выпустила его руку; Вил не смел поднять на нее глаза.
Кефело ответил не сразу.
- И ты знаешь, где именно в Диких Дебрях растет этот корень? - Долинец кивнул:
- Я прочел об этом в древних книгах по медицине, о корне и о том, где именно его искать. Но это очень древние книги: там есть названия, но теперь они забыты, их нет ни на одной карте. Я не думаю, что они тебе что-то скажут.
Скиталец подался вперед:
- Но все равно скажи.
- Оберег, - произнес Вил, глядя скитальцу прямо в глаза. - Там написано: Оберег.
Кефело на мгновение задумался, потом покачал головой:
- Да, ты прав, это мне ни о чем не говорит. Но... подожди-ка... - Он намеренно замолчал и даже прикрыл глаза, как бы погруженный в раздумья. - Я, кажется, знаю, кто может помнить это слово. Один старик. Ему знакомы все древние названия в этой долине. Пожалуй, я смогу отвести вас к нему. Но, Целитель, Дикие Дебри - очень опасный край, и ты сам убедился в этом, едва попав сюда. Если я буду вам помогать в поисках, то риск для меня и моих людей будет слишком велик. - Он, как бы извиняясь, пожал плечами. - К тому же у нас есть и другие дела, нам еще нужно побывать во многих местах. Время очень ценно для нас. Ты, безусловно, примешь все это во внимание... - Что ты имеешь в виду? - спокойно спросил Вил.
- Только то, что без меня у тебя вряд ли что-то получится. Я тебе нужен, и я собираюсь предложить тебе свою помощь. Но это очень рискованно, и поэтому я жду от тебя... гм... небольшой компенсации. Небольшое вознаграждение... Вил нетерпеливо кивнул:
- Какое вознаграждение, Кефело? - Глаза скитальца заблестели.
- Камни. В которых сила. - Долинец покачал головой:
- Они не послушаются тебя.
- Неужели? Разве их секрет настолько сложен? - Глаза Кефело подозрительно сузились. - Хватит считать меня дураком. Ты не простой Целитель. Я это понял сразу, еще тогда. Но меня не интересует, кто ты, меня интересуют эти камни. В них есть сила, и я хочу получить ее.
- Это эльфийская магия. - Вил пытался сохранить спокойствие. - Сила камней подчиняется только тем, в ком есть эльфийская кровь.
- Ты лжешь, Целитель. - Теперь в голосе Кефело звучала угроза.
- Он говорит правду, - вставила Амбель, она была по-настоящему напугана. - Если бы не камни, мы бы даже и не пытались искать этот корень. Ты не имеешь права требовать, чтобы он отдал их тебе.
- Я имею право требовать все, что мне нужно, - рявкнул Кефело. - И я не верю вам.
- Это твое право. - Голос Вила был тверд. - Но я не отдам тебе камни.
Они молча смотрели в глаза друг другу, лицо скитальца было мрачным и угрожающим. Но был на нем и страх - Кефело прекрасно помнил ту силу, что заключена в камнях, а хозяином этой силы был Вил. Огромным усилием Кефело заставил себя улыбнуться:
- Но что же ты дашь мне, Целитель? Или ты думаешь, что я возьмусь за это задаром? И буду рисковать жизнью моих людей и их имуществом просто так, бесплатно? Ты должен дать мне что-нибудь, что имеет цену, равную этим камням, которые ты так упорно отказываешься мне уступить. Так что?
Вил отчаянно пытался что-то придумать, но у него не было с собой ничего, что стоило бы больше нескольких монет. "Ситуация безнадежна", - решил он про себя, но тут Кефело громко щелкнул пальцами.
- Мне кажется, мы договоримся, Целитель. Ты говорил, что эльфийский король щедро вознаградит тебя, если ты принесешь это лекарство для его внучки. Вот и отлично. Я помогу тебе узнать, где это место, которое ты именуешь Оберегом. Я отведу тебя к человеку, который может знать это. А ты потом дашь мне ну, скажем, половину того вознаграждения, которое получишь от эльфийского короля. Да, половину. По рукам?
Вил как будто обдумывал предложение. "Любопытная сделка, - решил он, - очень любопытная. Скитальцы никогда ничего не дают раньше, чем получат что-либо взамен. Кефело явно что-то задумал. Но что?"
- Так ты говоришь, что поможешь мне узнать, где найти Оберег... - Если смогу.
- ... но не пойдешь со мной дальше? - Кефело пожал плечами:
- Я не хочу без толку рисковать своей жизнью. Найти корень и доставить его внучке эльфийского короля - это твое дело. - Он помедлил. - Но не думай, что тебе удастся смыться. Меня не обманешь. А любая попытка сделать это закончится очень плохо для тебя.
Долинец нахмурился:
- Но если ты не пойдешь со мной, то как ты узнаешь, удалось мне что-нибудь или нет? Кефело громко рассмеялся:
- Целитель, я - скиталец, я узнаю. Я буду знать все, что случится с тобой, можешь мне поверить!
Усмешка его была такой свирепой, что Вил не на шутку встревожился. Но им во что бы то ни стало надо найти Оберег, и нужно сделать это не пользуясь эльфийскими камнями. Любая помощь была желанна, даже если она исходила от такого пройдохи, как Кефело. По крайней мере, теперь у них была реальная возможность отыскать Источник Огненной Крови до того, как демоны найдут их.
- Ну так как, решено? - снова спросил Ке-фело.
Вил покачал головой. Он хотел проверить скитальца.
- Половина - это слишком. Я отдам тебе треть.
- Треть? - Лицо Кефело потемнело, но тут же смягчилось. - Ну что ж. Я человек разумный: пусть будет треть.
"Что-то он уж больно легко согласился", - подумал Вил. Такое же недоверие промелькнуло и в глазах Амбель. Однако эльфийка ничего не сказала. Решать должен он.
- Давай, давай, эльфин, решайся, - настаивал Кефело. - Не будем тратить драгоценное время на такие пустяки.
Долинец кивнул:
- Ладно. По рукам.
- Вот и славно. - Скиталец немедленно встал. - Как только я закончу здесь свои дела, мы сразу же возьмемся за ваши. Но пока оставайтесь в повозке. Не надо, чтобы вас видели в Угрюмом Углу. В лесу вы сможете выйти.
Он широко улыбнулся, махнул на прощание шляпой и вышел. Дверь мягко закрылась за ним, послышался звук задвигаемой защелки. Вил и Амбель смотрели друг на друга.
- Я ему не доверяю, - прошептала Амбель. Вил кивнул:
- Я тоже.
Через мгновение повозка дернулась и начала разворачиваться: путешествие по Диким Дебрям продолжалось.

Глава 37

Старик сидел в плетеном кресле-качалке, смотрел на темнеющий лес и что-то тихо бормотал себе под нос. Он разговаривал сам с собой. Далеко на западе, за плотной стеной деревьев, что окружали поляну, за Дикими Дебрями, за горами, красное солнце медленно опускалось за горизонт, и свет дня растворялся в сумеречной мгле. Старик особенно любил это время: дневная жара сменялась прохладой вечерних сумерек, воздух звенел, закат окрашивал небо в алый и малиновый цвета, которые постепенно стирались синевой ночи. На сине-черном небе проступали луна и звезды, белое сияние проникало сквозь сплетение древесных ветвей, воздух, обычно тягучий и влажный днем, благоухал свежестью, листья деревьев шептались о чем-то с неторопливым ночным ветерком. В эти часы Дикие Дебри как будто становились другими, и человек видел в них старого, близкого друга.
Старик часто смотрел на долину, и всегда с чувством глубокой и прочной привязанности, даже преданности. Немногие так относились к Диким Дебрям, но ведь и немногие знали долину так, как узнал ее он. Да, это было ненадежное и коварное место: казалось, сама природа здесь только и ждет удобного случая, чтобы заманить человека в ловушку и погубить. В этом краю жили странные, злобные существа, о которых рассказывают у ночных костров, рассказывают тихим шепотом, с опаской оглядываясь по сторонам. Здесь жила смерть, и с каждым днем она подходила все ближе, жестокая, неумолимая, неизбежная. Дикие Дебри - край охотников и добычи. Старик многое повидал за те годы, которые он провел здесь.
Старик погрузился в воспоминания. Шестьдесят лет назад он впервые пришел сюда - давно, очень давно. За эти годы долина стала его домом - не тем шумным домом, полным людей, надежным, почти безопасным и бессмысленно-скучным, но истинным домом - местом уединения и покоя, размышления и силы, вызова и отваги, местом, куда мало кто отваживается приходить и еще меньше - оставаться. Лишь немногие, похожие на него, и теперь он остался последним. Последним из тех, что когда-то пришли в долину, чтобы сделать ее своим домом. Остальных поглотил дикий край, затянул, свел с ума, похоронил в темной глуши. Дикие Дебри! Конечно, были еще эти убогие дураки, что жались, подобно побитым псам, к своим ободранным лачугам в Угрюмом Углу, постоянно обманывая и грабя друг друга. Но эта долина не для них, и никогда им не стать здесь хозяевами: ведь они даже не знают, что такое Дикие Дебри, а главное - и не желают узнавать. С тем же успехом они могли бы сидеть в чулане какого-нибудь замка и при этом считать себя его хозяевами.
Сумасшедший - они называют его сумасшедшим, эти болваны из Угрюмого Угла. Старик живет один в какой-то дикой глуши, - конечно же, псих. Он криво усмехнулся. Хорошо, пусть так. Но он сам выбрал себе жизнь и никогда бы не согласился променять ее на их жалкое прозябание.
- Шлынд, - хрипло позвал он. Огромный черный пес, спящий у его ног, потянулся и поднялся. Шерсть стояла торчком во все стороны, гигантский зверь был больше похож не на собаку, а на помесь волка с медведем; он широко зевнул и внимательно посмотрел на хозяина. - Эй, ты! - снова позвал старик, и пес положил лохматую голову ему на колени, ожидая, когда же хозяин потреплет его по ушам.
Откуда-то из темноты раздался пронзительный крик, повис в тишине слабеющим эхом, потом затих. Шлынд резко повернул голову. Старик кивнул. Болотная кошка. Кто-то попался ей на пути и поплатится за это.
Взгляд старика лениво блуждал, выхватывая из полумрака давно знакомые очертания. Вот его дом, небольшой, но прочный - он строил его из тяжелых бревен и даже проконопатил дранку на крыше раствором извести. Сразу же за домом - сарай и колодец, потом - загон, где старик держал своего единственного мула, маленькая мастерская под навесом, а дальше - уже всякий хлам и мусор. Старик любил возиться в мастерской: целыми днями он вырезал из дерева фигурки людей и зверюшек, виделся с людьми редко - сам не искал встреч и старался не давать повода наведываться к нему.
Старик потянулся и встал. Солнце зашло, ночное небо украсил бисер звезд и сияние лунного света. Самое время собрать что-нибудь поесть. Старик обернулся к маленькому треножнику с котелком на костерке - кухне на краю поляны, покачал головой и направился к костру. Небольшого роста, тощий, сгорбленный старый человек, одетый в изодранную рубаху и короткие штаны. Он был почти лыс - тонкие пряди седых волос вокруг обширной плеши, зато белая как снег длинная и густая борода смотрелась роскошно. Задубевшая, коричневая кожа морщилась на его сухощавом теле, под набрякшими полуопущенными веками прятались ясные, проницательные глаза. Он шел согнувшись, с трудом переставляя как будто затекшие после долгого сна ноги.
Вдруг издалека раздался шум движущейся повозки и скачущих всадников. Шлынд зарычал, и старик предостерегающе шлепнул его. Проходили минуты, шум становился все слышнее. Наконец на вершине ближайшего холма из темноты появились какие-то тени, они спускались вниз, на поляну, - повозка и полдюжины всадников. Когда старик внимательно вгляделся, настроение его сразу испортилось. Он узнал повозку скитальцев, мало того - она явно принадлежала этому негодяю - Кефело. Старик с отвращением плюнул и задумался: а не спустить ли на них Шлында?
Всадники и повозка остановились у самой поляны. Кефело темной тенью соскользнул с коня и направился вперед. Он подошел к старику и снял свою широкополую шляпу.
- Приятная встреча, Хебел. Добрый вечер. Старик фыркнул:
- Кефело, что тебе нужно? - Кефело изобразил на лице крайнюю степень потрясения.
- Хебел, Хебел, - укоризненно пробормотал он, - разве так подобает встречать старого приятеля? Ведь мы столько сделали друг для друга, делили и трудности, и несчастья. Так здравствуй!
Скиталец схватил руку старика и неистово затряс ее. Хебел не сопротивлялся, но на пожатие не ответил.
- А ты здорово выглядишь, - обезоруживающе улыбнулся Кефело. - Я всегда говорил, что жизнь на холме - лучшее средство от болезней старости.
- Болезни старости, да? - Хебел сплюнул и сморщил нос. - Ты что, Кефело, теперь занялся продажей лекарств от старческих немощей?
Кефело оглянулся на тех, кто пришел с ним, и, как бы извиняясь, пожал плечами:
- Какой-то ты злой, Хебел, очень злой... Старик проследил за взглядом Скитальца:
- А где остальная шайка? Они что, теперь с другим мошенником?
На этот раз лицо Кефело заметно потемнело.
- Я послал их вперед. Они идут на восток, по главной дороге, и будут ждать меня в Тирфинге, а я здесь по весьма важному делу. Мы можем поговорить?
- Но ведь ты уже здесь, так? - отметил Хебел. - Можешь говорить сколько влезет.
- И присесть к твоему костру? - Хебел пожал плечами:
- Мне нечем накормить вас всех, даже если бы я и хотел. Может быть, у вас есть что-нибудь с собой?
Кефело подчеркнуто вздохнул:
- У нас есть. Сегодня ты разделишь с нами ужин.
Он громко позвал остальных. Всадники спешились и принялись расседлывать лошадей. Старуха, управлявшая повозкой вместе с двумя молодыми людьми, плотно закутанными в плащи, спустилась с козел, вытащила из повозки провизию и посуду и молча направилась к костру. Те двое как будто колебались, потом, после второго настойчивого приглашения Кефело, все же спустились и прошли вперед. К ним присоединилась худенькая черноволосая девушка, приехавшая верхом.
Хебел без слов развернулся и снова уселся в кресло. Что-то странное было в поведении тех двоих, что спустились с повозки, но старик никак не мог понять, что именно. Они были одеты как скитальцы, но явно не принадлежали к этому "славному" роду. Теперь старик увидел, что это юноша и девушка; они уселись на траву рядом с его креслом, Кефело и черноволосая всадница присоединились к ним. Хебел отметил, что темноволосая пододвинулась к юноше вызывающе близко и при этом бесстыдно подмигнула ему.
- Моя дочь Эретрия. - Кефело сердито взглянул на нее. - А эти двое - эльфы.
- Я не слепой, - огрызнулся Хебел. Теперь он понял, почему они показались ему не такими, как все скитальцы. - Но что они делают в такой компании? И при чем здесь ты?
- Мы кое-что ищем, - ответил скиталец. Хебел наклонился вперед.
- То есть, наверное, это они ищут. Но - с тобой? - Он поглядел на юношу, лицо его сморщилось. - Ты как будто смышленый парень и не похож на мошенника. Зачем ты связался с ним?
- Ему нужен проводник через этот унылый край, - ответил за него Кефело. - И что тебя привлекает на этой заброшенной, дикой земле, Хебел? Когда-нибудь, проходя мимо, я наткнусь на твои кости, старик, и все потому, что ты так упорно не хочешь перетащить свою никчемную шкуру в какое-нибудь безопасное место.
- Ты что-то чересчур заботлив, - проворчал Хебел. - Для меня этот край так же безопасен, как и все остальные. Я хорошо изучил его и знаю, кто за кем здесь охотится, знаю, когда следует остаться в тени и когда показать зубы. Я еще переживу тебя, скиталец, запомни мои слова. - Он откинулся в кресле и принялся перебирать пальцами лохматую шерсть Шлында. - Что тебе от меня надо?
Кефело пожал плечами:
- Я уже сказал - поговорить. - Хебел хрипло засмеялся:
- Поговорить? Давай, Кефело, что тебе нужно? Не трать время попусту, у меня его и так не слишком много осталось.
- Что мне нужно? Мне - ничего. Но этим юным эльфам действительно нужно - кое-что из того, что хранится в твоей плешивой старой башке. Я потерял много времени, чтобы добраться сюда, но на то есть причина, и она вполне заслуживает... Хебелу уже надоело все это.
- Что у вас там такое? - Запах варева, кипящего в котле, отвлек старика.
- Не знаю! - огрызнулся Кефело: его злило, что старик совершенно не слушает.
- По-моему, говядина. Да, говядина с овощами. - Хебел потянул носом и зажмурился в предвкушении сытного ужина. - Думаю, сначала надо поесть: какой разговор на пустой желудок? А тот знаменитый скитальческий эль, ты ведь взял немного с собой, правда?
Конечно же, эль нашелся, и закуска была на славу: тушеное мясо, хлеб, орехи и фрукты. Ели молча; гости, однако, обменивались многозначительными взглядами, и эти взгляды сказали Хебелу гораздо больше, чем могут сказать слова. "Эти эльфы, - решил он, - здесь потому, что у них просто нет выбора. К Кефело они относятся не с большей симпатией, чем я. И Кефело привел их не просто так: если старый мошенник берется кому-то помочь, значит, это выгодно прежде всего ему. Интересно, что на этот раз надеется получить старый пройдоха?" Хебел знал, что скиталец и словом не обмолвится о своем интересе в этом деле, - хитрый старый лис! Но больше всего его озадачила темноволосая девушка, дочь Кефело. У нее тоже что-то на уме, хотя она упорно старается скрыть это. В чем же тут дело? Любопытство старика все возрастало.
Наконец с ужином было покончено. Хебел достал длинную трубку и принялся пускать кольца дыма. Кефело возобновил разговор:
- Этим эльфам нужна твоя помощь. Они прошли долгий путь, но без твоей помощи они не могут идти дальше. Я подумал, что ты, конечно же, сделаешь им это маленькое одолжение, тебе ведь ничего не стоит.
Старик фыркнул: знакомо, знакомо.
- Не люблю эльфов. Они, наверное, считают, что слишком хороши для этого края. По крайней мере, они не общаются с такими, как я. - Он поднял одну бровь. - И не люблю скитальцев - еще больше, чем эльфов.
Эретрия ухмыльнулась:
- Похоже, ты вообще никого не любишь.
- Заткнись! - рассвирепел Кефело, лицо его потемнело. Эретрия притихла, но в ее глазах Хебел увидел тщательно скрываемый гнев.
Он мягко рассмеялся:
- Я не в обиде на тебя, девочка. - Он повернулся к Кефело:
- А что ты дашь мне, если я помогу этим эльфинам, скиталец? Давай решим.
Кефело вспылил:
- Не испытывай мое терпение, Хебел!
- Ха! А то что? Перережешь мне глотку? Посмотрим, что ты там найдешь. Итак, что ты мне дашь?
- Одежду, полотно, кожу, шелк, ну там посмотрим, - небрежно отмахнулся Кефело. Хебел сплюнул:
- У меня это есть.
Невероятным усилием Кефело сдержал себя.
- А что тебе нужно? Говори, старик. Шлынд предостерегающе зарычал, Хебел нагнулся и слегка шлепнул пса.
- Ножи, - ответил он. - Полдюжины добрых лезвий. Топор. Две дюжины стрел. И точильный камень.
Скиталец кивнул, явно недовольный запросами старика.
- По рукам. И кто из нас вор? Теперь - дело за тобой.
Хебел пожал плечами:
- Так что ты хочешь узнать? - Кефело кивнул в сторону юноши:
- Этот эльф - Целитель. Он ищет корень для какого-то редкого лекарства. Как говорят его книги, этот корень растет только здесь, в Диких Дебрях. Место называется Оберег.
Настала напряженная тишина, скиталец и Хебел смотрели в лицо друг другу, остальные молча ждали.
- Ну? - Кефело заговорил первым.
- Что "ну?" - огрызнулся старик.
- Оберег! Где он? - Хебел скривился:
- Думаю, там же, где был всегда. Куда же он денется? - На лицах гостей старик увидел удивление. - Это очень древнее название, наверное, я один и помню его. Это лабиринт внутри горы.
- Оно! - Юноша вскочил на ноги. Остальные с изумлением уставились на него, и он поспешно сел на место. - Там было описано именно так, - неубедительно добавил он.
- В твоих книгах? Даже теперь? - Хебел откинулся назад, попыхивая трубкой. - А там есть о Лощинах?
Юноша покачал головой и взглянул на свою спутницу, но та лишь пожала плечами. Кефело же резко подался вперед, глаза его сузились.
- Ты хочешь сказать, что Оберег - это где-то в Лощинах?
Голос скитальца дрожал, это не ускользнуло от Хебела. Кефело был явно напуган.
Хебел хмыкнул:
- Именно в Лощинах. Ты все еще рвешься в Оберег, Кефело?
Юноша подался вперед:
- И где эти Лощины?
- На юге. День ходьбы, - коротко ответил старик. Самое время прекратить этот дурацкий разговор. - Они темные и глубокие, эльфин. Просто черная яма: все, что туда попадает, теряется навсегда. Это смерть, эльфин. Еще никто не вернулся оттуда. Живущие там следят за этим.
Юноша покачал головой:
- Я не понимаю тебя.
Эретрия что-то пробормотала себе под нос и быстро взглянула на юношу. Она поняла. Хебел понизил голос до шепота:
- Сестры-ведьмы, эльфин. Мораг и Малленрох. Они живут там со своими слугами - существами, созданными их колдовской силой. Лощины принадлежат им, и никому больше.
- А Оберег? - настаивал юноша. - Ты говорил о какой-то горе... - Острие Земли - одинокая вершина. Она поднимается над Лощинами, как рука, тянущаяся из могилы. Там, в этой горе, - Оберег. - Старик помедлил, пожимая плечами. - По крайней мере когда-то был там. Сам я не был в Лощинах уже много лет. - Он покачал головой. - Теперь туда никто не ходит.
Юноша медленно кивнул:
- Расскажи мне об этих ведьмах. - Хебел прищурился:
- Мораг и Малленрох - последние. Когда-то их было много, ведьм, но теперь остались только они. Одни говорят, что их создал Чародей-Владыка. Другие - что они жили здесь задолго до его прихода, их сила равна силе друидов. - Он развел руками. - Правду знают только они сами - можете спросить у них, если хотите. Мне совершенно все равно, если еще один эльф сгинет в этом гиблом месте. Да. - Он резко рассмеялся и даже закашлялся. Отхлебнув глоток-другой эля, Хебел наклонился вперед, стараясь заглянуть в глаза юноше. - Они сестры - Мораг и Малленрох. Сестры по крови. Но между ними великая ненависть. Давным-давно эта ненависть родилась из-за обиды, действительной или воображаемой - не мне это знать. Никто не знает. Там, в Лощинах, они и воюют между собой. Мораг хозяйничает на востоке, Малленрох - на западе, каждая стремится уничтожить другую, каждая стремится заполучить себе землю и силу своей сестры. Острие Земли стоит в самом центре Лощин, как раз на границе владений сестер, там - Оберег.
- А ты сам его видел?
- Я? Нет, только не я. Лощины принадлежат сестрам, мне же вполне достаточно долины. - Хебел прикрыл глаза, вспоминая. - Однажды я охотился у края Лощин. Очень давно, я даже точно не помню когда. Тогда я еще хотел облазить весь этот край, ведь он стал моим домом. Рассказы других - это только рассказы, мне же надо было увидеть все своими глазами. Целыми днями я бродил в сумраке Лощин. Как-то ночью, когда я спал, в тусклом свете тлеющих угольков костра она подошла ко мне, Малленрох. Высокая, выше меня. Лиловый паслен был вплетен в ее длинные седые волосы. А лицо! Лицо самой Владычицы Смерти. Она подошла ко мне и сказала, что ей надо поговорить со мной. Она рассказала мне о себе и о Мораг, об их вражде. Она говорила всю ночь. - Старик погрузился в воспоминания, теперь его голос звучал глухо. - Утром она ушла, будто ее и не было вовсе. Больше я ее никогда не видел. Я даже думал, что все это мне приснилось. Но нет. Она была и, уходя, забрала с собой частичку моей жизни. - Хебел медленно покачал головой. - Я помню ее слова об Обереге, эльфин. "Лабиринт тоннелей внутри Острия Земли", - сказала она. Место из другой эпохи, сотворенное колдовской силой. Очень давно. Даже она не знает сущности этого колдовства.
Хебел замолчал, он бродил по неверным тропам своей памяти. Многое забылось, но странно: даже теперь, после стольких лет, он помнил ее так же отчетливо, как видел лица сидящих рядом. Малленрох! "Очень, очень странно", - думал Хебел.
Юноша робко коснулся края кресла:
- Этого вполне достаточно, Хебел.
Старик с удивлением поглядел на эльфа, не понимая, о чем это он. И тут он увидел глаза юноши и сразу же понял: он собирается пойти туда. В Лощины! Хебел порывисто подался вперед.
- Не ходи! - прошептал он. - Не ходи!
- Я должен идти. - Юноша улыбнулся. - Если Кефело намерен получить свою долю. - Скиталец ничего не ответил, его смуглое лицо оставалось непроницаемым. Эретрия повернулась к эльфу.
- Целитель, не делай этого, - умоляюще проговорила она. - Послушай старого человека. Лощины - не для тебя. Поищи свое лекарство в другом месте.
Эльф покачал головой:
- Больше негде.
На мгновение тело девушки напряглось, на лице отразились невысказанные чувства, которые так и рвались наружу. Но ей удалось справиться с собой, она встала и холодно посмотрела на юношу сверху вниз.
- Ты дурак, - сказала она и направилась прочь, в темноту.
Хебел наблюдал за юношей и видел, как тот провожал глазами уходящую Эретрию. Эльфийка вообще никуда не смотрела; казалось, взгляд ее зеленых глаз обращен внутрь.
- Это действительно важно? - спросил старик, обращаясь не только к юноше, но и к его спутнице. - Неужели тот корень больше нигде не растет?
- Оставь их, Хебел, - внезапно проговорил Кефело, его сумрачный взгляд скользил от одного лица к другому. - Это их дело, и, в конце концов, им решать.
Хебел нахмурился:
- Что-то ты слишком торопишься послать их на смерть, скиталец. Что это за "твоя доля", о которой говорил эльфин? Ты хочешь нагреть на этом руки, так?
Кефело рассмеялся:
- Фортуна капризна, старик, - она дает, она и отбирает. Кто знает, где найдешь, где потеряешь. Найдешь одно - потеряешь другое. Очень, очень капризна. А это дело эльфина, никто его не гнал, он сам решил, он и его сестра. И мы с тобой не можем обсуждать это.
- Нам надо идти, - заговорила эльфийка, глядя старику в глаза.
- Ладно. - Кефело поднялся. - Все обсудили. Вечер еще не прошел, эля много. Пейте со мною, друзья. Мы поговорим о былых временах - это лучше, чем гадать о будущем. Хебел, я расскажу тебе об этих болванах из Угрюмого Угла, они в последнее время просто безумствуют. Но мы-то с тобой знаем, кто на что способен. Мы славно посмеемся.
Он позвал старуху, и она тут же прибежала с бутылью. Несколько скитальцев подошли и присоединились к ним. Кефело щедро разлил эль по кружкам. С шутками и прибаутками, посмеиваясь своим же словам, Кефело принялся сыпать рассказами о местах, где он, возможно, никогда и не бывал, и о людях, которых, безусловно, никогда не встречал. Скитальцы шумно приветствовали каждую новую байку и с громким смехом опрокидывали кружку за кружкой за здоровье своего вожака. Хебел с недоверием слушал самоуверенную болтовню Кефело и размышлял. Как-то слишком поспешно он отмахнулся от предупреждения Хебела. Подозрительно и то, что он с таким пренебрежением говорил о своей предполагаемой доле в этом деле. "Он слишком торопится, - решил Хебел, - ведь скиталец знает не хуже меня, что еще никто не возвращался из Лощин".
Старик покачивался в своем плетеном кресле и машинально трепал Шлында по лохматой голове. "Что же еще сказать этому эльфу? Что бы такое придумать, чтобы все-таки отбить у него охоту к подобному безрассудству? Скорее всего ничего не получится: парень, похоже, решился. Он пойдет".
Потом Хебел подумал: "А вдруг этот эльф тоже встретит Малленрох? Очень может быть", - решил старик и позавидовал ему.
Вял оставил сидящих у костра и направился к колодцу позади дома. Утомленная событиями последних дней, Амбель уже спала, завернувшись в плед и придвинувшись поближе к костру. Он тоже пребывал в каком-то полусонном состоянии, хотя выпил совсем мало эля. Сейчас - холодной воды, а потом - немедленно спать. Вил зачерпнул воды из колодца и жадно приник губами к ковшу, как вдруг из сумрака выступила Эретрия и встала рядом с ним.
- Я не понимаю тебя, Целитель, - резко начала она.
Он положил ковш обратно в ведро и уселся на край колодца. Вил не видел ее с того момента, как она гордо удалилась, во всеуслышание обозвав его дураком.
- Я волнуюсь, переживаю, спасаю твою драгоценную жизнь в Угрюмом Углу... - продолжала Эретрия. - Если ты думаешь, что было просто уговорить Кефело помочь тебе, то ты ошибаешься - очень непросто. Похоже, все мои усилия пропали даром. Все впустую. Надо было оставить тебя этим головорезам, тебя и эту эльфийку, которую ты называешь своей сестрой. Ты рвешься в Лощины, хотя старик и предупредил тебя об опасности. Я хочу знать почему. И при чем здесь Кефело? Я не знаю, о чем вы там договорились, но ничего из того, что он обещал - если он вообще намерен сдержать свое слово, - не стоит такого риска.
- Кефело здесь ни при чем, - тихо ответил Вил.
- Если он чем-то угрожает тебе, то знай: я буду на твоей стороне, - твердо сказала Эретрия. - Я помогу тебе.
- Я знаю. Но дело не в нем.
- Тогда почему? Почему ты должен идти туда? - Долинец опустил глаза.
- Это лекарство... - Только не лги мне! - Эретрия села рядом, ее лицо пылало от гнева. - Кефело еще может поверить в эту басню о корешках и лекарствах - он слушает твои слова, Целитель. А я смотрю в твои глаза. Мало ли что можно сказать, но лишь глаза не солгут. Эта девушка не сестра тебе - ты ее охраняешь. Я не знаю, в чем здесь секрет, но вижу, что ее безопасность очень важна. И тебе нравится о ней заботиться. Ты ищешь не корешки и лекарства, а что-то другое. Но что? Что там такое, в этих Лощинах?
Вил медленно поднял глаза и поймал взгляд Эретрии. Минуту, две он молча смотрел на нее. Эретрия порывисто схватила его руку и крепко сжала:
- Я никогда не предам тебя. Никогда. - Вил грустно улыбнулся:
- Я не сомневаюсь в этом, Эретрия. Ладно, я тебе скажу. Этому краю грозит опасность. И не только этому. В Обереге есть то, что может спасти всех нас. Меня и Амбель послали найти... Глаза девушки возбужденно сверкали.
- Тогда позволь мне идти с тобой. Возьми меня с собой, Целитель, хотя ты мог бы сделать это и раньше.
Вил вздохнул:
- Но как? Ты же сама назвала меня дураком из-за того, что я собираюсь идти в Лощины. А теперь ты хочешь пойти со мной, значит, ты такая же дура. Твое место здесь, с твоим народом, по крайней мере пока. Вам лучше отправиться на восток, подальше от Западной Земли и от всего, что здесь может случиться.
- Целитель, но в первом же большом городе Южной Земли этот дьявол, который выдает себя за моего отца, продаст меня какому-нибудь проходимцу. Замечательно! - Ее голос дрожал. - Ты говоришь об опасностях, но что может быть хуже столь жалкой участи? Возьми меня с собой!
- Эретрия... - Нет, послушай меня! Я кое-что знаю об этой стране. Вдруг что-то из того, что я знаю, тебе пригодится? Я не буду тебе обузой и ничего не попрошу у тебя, Целитель. Может быть, наши отношения изменятся когда-нибудь. Но я не прошу этого. Я ни слова тебе не скажу. Просто возьми меня с собой. Ты не можешь меня так оставить!
- Но, Эретрия, даже если я соглашусь, Кефело ни за что тебя не отпустит.
- Кефело ничего не будет знать. А когда узнает, будет уже поздно, - взволнованно проговорила она. - Возьми меня с собой, Целитель. Скажи мне "да".
Вил уже был готов согласиться. Она была столь прекрасна, столь чарующа, что в любом другом случае он не смог бы ни в чем отказать ей.
Но Лощины - это смерть, так сказал старик. Никто не ходит туда. А ему еще надо присматривать за Амбель; и хотя Эретрия говорила, что сама позаботится о себе, все же долинец знал: если она пойдет с ними, он будет переживать за нее так же, как за эльфийку.
Он медленно покачал головой:
- Я не могу, Эретрия, не могу.
Настала долгая, напряженная тишина. Девушка смотрела на него - мука и гнев смешались в ее глазах, восторг ожидания сразу пропал. Медленно, очень медленно она поднялась:
- Я спасла твою жизнь, но ты не хочешь спасти мою. Что ж! - Она отошла от Вила и остановилась. Слезы текли по ее лицу. - Дважды ты оттолкнул меня, Вил Омсворд. Третьего раза не будет.

Предыдущая страница 16 Следущая страница


Терри Брукс

Она развернулась и быстро пошла прочь, но снова остановилась.
- Придет время, Целитель, и ты пожалеешь об этом. Я обещаю тебе. - И она растворилась в сумраке ночи.
Долинец смотрел ей вслед. "Почему все сложилось именно так?" - с отчаянием думал он. Почему не иначе? Ей так нужна помощь, и, если бы он мог что-то сделать для нее, он бы с радостью сделал. Но сейчас... Вил не закончил, глаза стали закрываться, и он упал на землю - сон одолел его.

Глава 38

Рассвет прорвался сквозь синеву ночи, зловещий и серый, окутав леса Запада угрюмым сумраком, и растекся по темной земле. Тяжелые, низкие тучи затянули небо, в воздухе стояла напряженная тишина, предупреждая о приближении грозы. Скитальцы ушли из дома Хебела так же, как и пришли - как бродячие тени, - лишь быстро вскинув руки в жесте прощания. Старик молча стоял на пороге, провожая их взглядом. Вот они вошли в сумрак леса; деревья тут же сомкнулись над ними.
Через несколько часов они добрались до главной дороги и свернули на восток. На дне долины собрался туман, скапливаясь между стволами деревьев; ночная прохлада уходила вместе с тенями, от нагревающейся земли поднимался пар. Вил и Амбель сидели на козлах повозки и молчали, мрачно размышляя о том, что ждет их впереди. Утром они так и не поговорили с Хебелом, об этом позаботился Кефело. Интересно, что бы еще сказал старик, а у него наверняка было что сказать. Несколько раз к ним подъезжал Кефело, однако улыбка скитальца была неискренней, а разговор - пустым и никчемным. Он словно что-то вынюхивал, однако ни долинец, ни эльфийка не имели ни малейшего представления о том, что ему надо на этот раз. Эретрия держалась поодаль, не обращая на них никакого внимания.
К полудню они выбрались на какую-то узкую развилку в глубине леса, здесь Кефело дал сигнал к привалу. Где-то вдали угрожающе грохотал гром, холодный ветер резкими порывами налетал на деревья, раскачивая их из стороны в сторону и взметая опавшие листья и пыль. Кефело снова подъехал к повозке и остановился.
- Здесь мы разойдемся, Целитель, - объявил он, указывая рукой на распутье. - Вам надо на юг, по маленькой тропинке. Только не сбейтесь с дороги. Вы будете у Лощин еще до ночи.
Вил собрался было заговорить, но скиталец быстро поднял руку:
- И не пытайся убедить меня пойти с тобой. Об этом мы не договаривались. Я и так потерял много времени.
- Я хотел попросить тебя дать нам с собой немного еды, - холодно сказал Вил. Скиталец пожал плечами:
- На день-два, не больше.
Он кивнул старухе, и та скрылась в повозке. Вил видел, как Кефело беспокойно ерзает в седле. "Что-то он сильно тревожится", - подумал юноша.
- Как мне найти тебя, чтобы отдать твою долю? - внезапно спросил долинец.
- Мою долю? Да-да... - Кефело, казалось, уже забыл об этом. - Я же сказал, что узнаю, когда ты получишь эти деньги. Я найду тебя сам, Целитель.
Долинец кивнул, встал и прыгнул с козел, потом повернулся помочь Амбель. Он быстро взглянул ей в лицо: ее тоже беспокоило странное поведение Кефело. Вил опять повернулся к скитальцу:
- Ты не дашь нам коня? Одного... - У меня нет лишних лошадей, - прервал его Кефело. - И не пора ли вам отправляться в путь? Сюда идет гроза.
Старуха вернулась и протянула Вилу небольшую котомку. Долинец поблагодарил старую женщину и закинул котомку на плечо.
- Добрый путь, Кефело. - Он повернулся к скитальцу.
Тот кивнул:
- И скорый - тебе, Целитель. Прощай.
Вил взял Амбель за руку, и они направились к развилке. Эретрия сидела верхом на своем гнедом, ветер развевал ей волосы. На мгновение Вил остановился и протянул руку.
- До свидания, Эретрия.
Она кивнула, ее смуглое лицо, холодное и прекрасное, осталось спокойным, она молча отъехала в сторону и присоединилась к Кефело. Долинец секунду смотрел ей вслед, но она даже не обернулась. Вил ступил на тропинку. Пора.
Все утро Хебел провел в мастерской, он с увлечением вырезал из деревянного бруска фигурку болотной кошки. За работой он обдумывал события предыдущей ночи. Ему не давали покоя эти эльфины, и их странные поиски, и то, что они не вняли его предупреждению. Он ничего не понимал. Почему они не прислушались к его совету? Ведь он ясно сказал им: Лощины - это смерть. Так что же заставляет их идти туда за каким-то непонятным целебным корнем?
Потом ему внезапно пришло на ум, что, возможно, за всем этим кроется нечто более серьезное. И чем больше он думал об этом, тем больше убеждался в справедливости своей догадки. В конце концов, они ведь тоже не такие дураки, чтобы открыть всю правду этому жулику Кефело; да, безусловно, корень - это выдумка. Оберег лежит глубоко внутри Острия Земли. Какой такой корень может расти внутри горы, куда никогда не проникало ни единого луча света? Когда-то там, в Обереге, колдовали древние маги. Ведьма говорила ему: волшебство другой эпохи, давно забытое и потерянное. Уж не надеется ли этот юный эльфин возродить его снова?
А небо все темнело, ветер завывал в ветвях деревьев. Старик оторвался от работы и поднял глаза. "Да, будет изрядная гроза, - лениво подумал он. - Несладко придется эльфинам: если они не успеют добраться до Лощин, буря захватит их в дороге". Хебел покачал головой. Он бы пошел за ними прямо сейчас, но это, пожалуй, ничего не изменит - слишком они упрямы, эти эльфины. Что бы они там ни искали, в Обереге, целебный корень или волшебный - лучше бы им вообще забыть об этом. Что они точно найдут там - так это смерть, и никакой волшебный корень им не поможет.
Шлынд, лежащий у ног Хебела, поднял голову и втянул носом ветер. Потом пес внезапно завыл, хрипло и тревожно. Старик с удивлением посмотрел на него и огляделся.
Шлынд снова завыл, шерсть на загривке встала дыбом. Там, во мраке, что-то было. Старик схватил широкий топор и осторожно пошел к деревьям. Не прекращая выть, Шлынд пополз за ним.
Хебел внезапно остановился. Он не понял почему, только почувствовал, как что-то холодное скользнуло по телу - обжигающий лед, который сковал все движения. Шлынд припал к земле, дрожа от страха, и скулил так, словно его били. Что-то мелькнуло в сумраке деревьев - тень, огромная, мглистая. Секунда - и все исчезло. Страх охватил старика, и не было сил перебороть его. Хебел беспомощно вглядывался в темноту. Ему хотелось одного - повернуться и бежать отсюда прочь, но силы оставили его, топор выпал из рук.
Внезапно холод исчез, капли дождя стекали по лицу старика. Он глубоко вздохнул, поднял топор и медленно побрел обратно - Шлынд испуганно жался к нему. Хебел понял, что никогда раньше, за все эти шестьдесят лет, он еще не был здесь так близко от смерти.
Буря захватила Вила и Амбель в пути; не прошло и часа, как они расстались со скитальцами. Ливень заслонил дорогу, гром отдавался зловещим эхом в промокшем лесу, пропитанные водой ветви деревьев пригнулись низко к земле. Впереди был лишь мрак.
Дождь лил не переставая несколько часов. Долинец и эльфийка с трудом тащились вперед, не сводя глаз с размытой тропинки; они вымокли до нитки, грязь липла к сапогам. Наконец гроза унеслась на восток, дождь уже не хлестал, а тихо шуршал по листьям деревьев; из леса просочился туман. Стволы и ветви влажно блестели в тумане, во внезапно наступившей тишине шорох дождя казался каким-то жутким грохотом. Небо клубилось чернотой туч - они не ушли, где-то на востоке гремел гром, теперь глухой и далекий. Туман начал сгущаться, и путешественники замедлили шаг.
Потом тропинка пошла под уклон, поначалу - едва заметно, дальше - все круче и круче. Путники скользили по размокшей грязи вниз, с надеждой вглядываясь в темноту впереди. Но там не было ничего, кроме все того же лесного коридора, - дорога и по обеим ее сторонам стена смыкающихся вверху деревьев. Тишина нарастала с каждой минутой, слабое жужжание насекомых бесследно растворялось в ней.
Внезапно деревья впереди расступились, тропинка упала вниз, в черную яму. Путешественники резко остановились, с опаской заглядывая туда, в волнующее, пугающее пространство. Да, это - Лощины, чем иным может быть эта огромная яма черного леса? Им казалось, что они набрели на какое-то мертвое озеро, спокойное и безжизненное; его поверхность как будто заросла темной густой ряской; о том, что лежало в глубине его черных вод, оставалось только догадываться. А в самом центре возвышалось Острие Земли - одинокая вершина вспарывала окружающий мрак. Запретное, неприступное место. Страшное. Сами Лощины были мрачны и суровы, как раскрытая могила, тихо шепчущая о смерти.
Вил и Амбель молча стояли у края, не в силах отвести взгляд от этого заброшенного и жуткого места, стараясь побороть чувство отвращения, нарастающее с каждым мгновением.
- Нам надо спускаться, - решился наконец Вил.
Тропинка, по которой они пришли, расходилась на две, поменьше, и обе вели вниз, в непроглядную тьму. Долинец долго колебался, пытаясь определить, по которой из них будет легче спускаться, и наконец выбрал левую. Он протянул руку Амбель, они заскользили по мокрой земле. Медленно, осторожно они продвигались вперед.
Вдруг Вил споткнулся и упал. Амбель, запнувшись за его ногу, полетела вниз и с коротким криком исчезла в темноте леса. Вил бросился за ней, наугад пробираясь сквозь кусты и какие-то бревна; колючки и острые ветви рвали его рубашку и до крови царапали лицо. Если бы не яркий шелк скитальческой одежды - алая вспышка во тьме, - он мог бы вообще не найти эльфийку. Она лежала на земле, тяжело дыша, лицо перепачкано грязью. Вил осторожно дотронулся до нее, и Амбель неуверенно подняла голову.
- Вил?
Он помог ей сесть.
- С тобой все нормально? Ты не ушиблась?
- Нет, наверное нет, - улыбнулась она. - Ты неуклюжий, но милый, знаешь?
Он кивнул, с облегчением улыбнувшись:
- Попробуй встать.
Он обнял ее за талию и поднял, девушка была легче перышка, потом поставил на ноги. Амбель вскрикнула и опустилась обратно на землю, обеими руками держась за лодыжку.
- По-моему, я вывихнула ногу. Вил осторожно прощупал лодыжку, проверяя, целы ли кости.
- Главное, нет перелома. Просто сильное растяжение. - Он сел рядом с Амбель. - Сейчас мы отдохнем пару минут, потом пойдем. Я помогу тебе спуститься. Если будет нужно, я понесу тебя.
Она покачала головой:
- Вил, прости меня, я такая неосторожная.
- Ты?! Но упал-то я... - Он улыбнулся, стараясь подбодрить девушку. - А вдруг нам поможет одна из этих сестер. Все-таки ведьма... - Не смешно, - нахмурилась Амбель, тревожно оглядываясь по сторонам. - Думаю, нам лучше подождать до утра. А потом спускаться. Может, нога к этому времени пройдет. К тому же мне что-то не хочется ночевать там. А ведь придется... Вил кивнул:
- Мне тоже не хочется. Ночью мы все равно не найдем дороги. Да, надо подождать утра.
- Тогда, может, пока поднимемся обратно? - Амбель с надеждой смотрела на него. Долинец улыбнулся:
- Так ты действительно поверила рассказу того старика? Ты думаешь, там внизу живут ведьмы?
- А ты? Не веришь?
- Не знаю. Возможно, конечно... Нет, все-таки нет. Я вообще немногому верю. - Он чуть склонился к Амбель. - Но если здесь действительно живут ведьмы, будем надеяться, что они боятся эльфийских камней. Потому что это единственная защита, которая у нас осталась. Хотя, если мне придется пугать их камнями, мы можем оказаться в большой беде.
- Не обязательно, - тихо ответила Амбель.
- Ты все еще думаешь, что я смогу их использовать? Даже после всего, что случилось в Пиконе?
- Да, сможешь. Но ты не будешь этого делать.
- Ты уже однажды говорила что-то подобное, помнишь? - Он внимательно смотрел на нее. - После Тирфинга, там, на берегу Мермидона. Ты очень беспокоилась обо мне. Ты сказала, чтобы я больше никогда не использовал эльфиниты, даже для того, чтобы спасти тебя.
- Я помню.
- А потом, когда мы блуждали по Пикону, я сказал тебе, что больше не могу их использовать, что их сила больше не подвластна мне. А ты ответила, что веришь в меня и чтобы я не торопился с выводами.
- И это я помню.
- А теперь посмотри, что выходит. Я думаю, еще придется воспользоваться эльфийскими камнями, но сомневаюсь, что у меня что-то получится. А ты уверена, что я смогу справиться с ними, но настаиваешь, чтобы я их больше не трогал. Смешно! - Вил покачал головой. - Но самое смешное то, что мы так и не знаем, кто же из нас прав. Мы уже почти дошли до Оберега, а я до сих пор не разобрался... Ладно, это не важно.
Они замолчали. Вил машинально вытащил кошель и подбросил в руке. Он уже собирался положить эльфиниты на место, но вдруг заметил: что-то не так. Нахмурившись, Вил развязал кошелек и высыпал на ладонь содержимое. Какое-то время он непонимающе разглядывал три небольших черных камушка.
- Вил! - в ужасе вскричала Амбель. Вил молчал, мысли суматошно проносились в его голове, наскакивая друг на друга, язык отнялся.
- Кефело, - наконец прошептал он. - Кефело. Он как-то достал эльфиниты и положил вместо них вот это. Наверное, ночью, пока мы спали. Должно быть, он что-то подмешал мне в эль, чтобы я не проснулся. Неудивительно, что он так торопился от нас избавиться. Помнишь, как он отмахнулся от старика, когда тот пытался предостеречь нас? Теперь понятно. Он будет просто счастлив, если мы никогда не вернемся. Вот почему он легко согласился на треть! Он не думал о деньгах. Ему нужны были эльфийские камни!
Вил бросился вверх по тропе, но тут вспомнил об Амбель. Он повернул назад и поднял эльфийку на руки; крепко прижимая ее к себе, долинец медленно пошел обратно, к краю Лощин. Оглядевшись, Вил заметил в нескольких ярдах от тропинки заросли высокого кустарника и решительно направился туда.
- Я должен вернуться за эльфинитами, - тихо сказал он, сажая Амбель на землю. - А ты побудь здесь. С тобой все будет в порядке, правда?
- Нам не нужны эльфиниты, Вил. - Вил покачал головой:
- Если нам придется это проверить, я бы хотел, чтобы они все-таки были у меня. Ты ведь слышала, что старик говорил о Лощинах. Эльфийские камни - это все, что у меня есть для того, чтобы защитить тебя.
Амбель побледнела:
- Кефело убьет тебя.
- Возможно. Скорее всего он уже ушел слишком далеко и я не смогу догнать его. Но, Амбель, я должен хотя бы попытаться. Если я не найду его до рассвета, я вернусь. Обещаю тебе.
Амбель хотела что-то сказать, но сдержалась. Слезы текли по ее щекам.
- Я люблю тебя, - прошептала она. - Правда.
- Амбель! - Вил с изумлением смотрел на нее.
- Иди. Ночью Кефело должен сделать привал. Ты нагонишь его, если поспешишь. Только будь осторожен, Вил Омсворд, не делай глупостей. - Она пододвинулась ближе и поцеловала его. - Иди, Скорее.
Вил поднялся и не оглядываясь полез наверх. Через несколько секунд он уже скрылся во мраке леса.

Глава 39

В тот же день произошло другое событие: на рассвете демоны атаковали Арборлон. Пронзительные крики разметали утреннюю тишину. С какой-то слепой яростью и решимостью демоны выступали из мрака еще дремлющего леса и бросались в воды Поющего Родника. Большие и маленькие, проворные и медлительные, твердые как камень и текучие как дым - течение кружило и швыряло их друг на друга. Огромные черные твари шли по дну, высоко подняв кверху тупые рыла. Кто-то плыл, отчаянно брыкаясь и расталкивая остальных. Кто-то несся по головам своих собратьев, кто-то легко и проворно скользил по поверхности воды. Иные плыли на самодельных неповоротливых плотах и лодках, бессмысленно тыча в воду веслами и шестами. Они хватали своих захлебывающихся собратьев и затаскивали их на борт, многие ушли на дно, так и не дождавшись помощи. Безумие охватило их: там, на другом берегу, всего в нескольких сотнях ярдов впереди, ждал враг, ненавистный враг. И уж на этот раз они непременно его уничтожат. Казалось, сам воздух пропитался этой жгучей ненавистью.
Эльфы ждали на берегу, следя за приближением демонов. Это будет последняя битва, и эльфы были полны решимости. Здесь их дом, самое сердце земли, которая принадлежала им с незапамятных времен. Здесь все, что у них осталось. Они сразятся и умрут на родной земле - это лучше, чем бежать в чужие края, как звери от безжалостного охотника, который неумолимо идет по пятам.
Андер с Алланоном стояли на стене первого уровня Эльфитча и молча наблюдали за тем, как черный поток несется вперед. Андер поднял глаза: на чистом рассветном небе появилась маленькая черная точка, она постепенно увеличивалась, спускаясь все ниже, и наконец обрела форму. Это был Даен. На своем роке, Плясуне, он летел вниз, плавно скользя вдоль утеса. Приземлившись на открытом склоне, Даен торопливо поднялся на стену.
- Сколько? - немедленно спросил принц. Даен покачал головой:
- Даже лес и туман не могут спрятать их всех. Тех, кого мы видели раньше, можно назвать жалкой горсткой.
"Слишком много", - мрачно подумал Андер.
- Не собираются ли они обойти нас с флангов, Даен?
Крылатый Всадник опять покачал головой:
- Они идут прямо на Каролан - все. Плясун отдохнет, и мы слетаем еще. Удачи, мой принц. Вряд ли Андер слышал его.
- Мы должны выдержать, - пробормотал он - скорее самому себе.
А внизу уже шла битва. На берегу, у самого края воды, эльфийские лучники натянули тетивы, и черные стрелы увязли в массе надвигающихся тел. Крики боли заглушили вопли атаки. Горящие стрелы вонзились в борта лодок и бревна плотов. Снова и снова звенели эльфийские стрелы, но демоны все прибывали, как воды ужасного черного наводнения, - они стекали из леса в реку пенящимся потоком и неслись к восточному берегу.
Откуда-то с вершины Каролана раздался громкий клич, и из предрассветной мглы вылетел высокий седой всадник. Эльфы как один на миг подняли головы вверх, изумление и радость отразились на их лицах. Крики приветствия спускались по Эльфитчу, гремели по берегу Поющего Родника, перекатывались по стенам и укреплениям и, наконец, слились в оглушительный рев:
- Эвентин! Эвентин снова с нами!
Эльфы преобразились, исполнившись новой надеждой, новой верой, новой жизнью. Король, который правил ими вот уже шестьдесят лет - а большинство из них и не знало другого правителя, - снова с ними! Король, который когда-то победил Чародея-Владыку. Король, который вместе со своим народом испытал все беды и потрясения. Он здесь! Теперь никакому Злу не одержать победу над эльфами.
Эвентин!
Но это был уже не тот, прежний, Эвентин, в которого так верили эльфы. Андер понял это в тот самый момент, когда отец, спешившись, повернулся к нему лицом. Андер увидел в глазах отца какую-то отстраненность, отчуждение от всего, что происходит вокруг. Он выглядел таким же сильным и крепким, на лице отражались решимость и железная воля, и голос звучал так же твердо. Только глаза выдавали горечь утраты и глубину отчаяния, которое больше не отпускало его. Король был здесь, он выехал к своему войску, чтобы поддержать его боевой дух, и только двое - его сын и друид - понимали, что это всего лишь тень прежнего Эвентина. Может быть, смерть Ариона и Пинданона сделала его таким, может быть рана, поражение в Саранданоне и это ужасное разорение его земли, а скорее всего, все вместе. Но еще было опустошающее чувство безысходности, груз тягчайшей ответственности: ведь если эльфы не остановят Зло здесь, оно растечется по всем Четырем Землям и поглотит всех, уже ничто не удержит его. Вина за это ляжет на эльфов и прежде всего - на Эвентина, потому что он их король.
Андер крепко обнял отца и протянул королю посох Элькрис:
- Это принадлежит тебе, мой король. - Мгновение Эвентин колебался, потом медленно покачал головой:
- Нет, Андер. Теперь он твой. - Андер сжал посох. Он понял, почему отец поступил так.
- Я прошу тебя быть со мной, мой господин, - тихо сказал он.
Король кивнул, и вместе они поднялись на стену укрепления.
А демоны уже выбирались на восточный берег. С дикими, звериными криками они бросались прямо на эльфийские пики. В считанные секунды демоны растянулись по всей длине береговых укреплений, - беспорядочная мешанина разинутых пастей и когтистых лап, они прорывали ряды защитников, которые преграждали им путь. Остатки Вольного Корпуса, как могли, скрепляли рассыпающиеся ряды, появляясь то здесь, то там, но каждый раз - в самом напряженном месте боя. И неизменно Сти Джанс был впереди, его широкий меч со свистом вспарывал воздух. На флангах Эльрон Тэй и Керрин взывали к солдатам: "Держаться! Не отходить!"
И все же они не смогли устоять. Линия обороны начала распадаться. Демонов было слишком много: гигантские твари напирали, пробивая бреши в рядах защитников, чтобы освободить проход для тех, кто шел следом. Воды Поющего Родника потемнели от крови и корчащихся черных тел; но там, где падал один, на его место вставали трое. Никакая сила не могла остановить жестокий натиск ненависти и злобы. Андер уже успел перебраться на второй уровень Эльфитча и теперь отдал войску приказ отходить. Эльфы быстро оставили разрушенные укрепления на берегу и скрылись в лесу, по тщательно изученным заранее тропинкам они пробирались к, пока безопасному, Эльфитчу. Демоны не успели осознать, что происходит, а эльфы уже были за стенами первого уровня, ворота закрылись за ними.
Демоны устремились в погоню. В лесу у подножия утеса их ждали ловушки и ямы, которые на время задержали рвущихся вперед чудовищ. Но из реки выбирались все новые твари. Пройдя по телам тех, кто попал в западню, демоны вышли на первый пролет Эльфитча, перебрались через низкую стену и набросились на защитников. Эльфы были сметены черным потоком; первый уровень пал, защитники едва успели закрыть ворота второго. Демоны ломились вперед, карабкаясь по крутому склону к воротам. Они черной массой вздымались у стен, некоторые ринулись напрямую - по трещинам скалы вверх. Камни звенели от их голодного воя.
Демоны глухо бились в ворота. Железные створы гнулись под мощью натиска, но ливень копий и стрел сдерживал атакующих, а временами отбрасывал их назад. Вдруг вперед вырвались фурии - гибкие серые тени легко взметнулись на стену, леденящая ненависть искажала их полуженские-полукошачьи лица. Эльфы в ужасе отшатнулись. Вперед вышел Алланон. Синее пламя ударило в чудовищ, разбрасывая их в стороны. Оправившиеся от испуга защитники принялись скидывать со стены обезумевших от боли тварей, и вот, наконец, последняя пропала в темной массе внизу. Атака была отбита.
Друид и Элессдилы отошли наверх, к третьим воротам. Оттуда они наблюдали за новой волной атаки. Лучники, как могли, поддерживали пехоту, дворфы-землекопы сбрасывали камни. Демоны облепили весь утес: стараясь миновать Эльфитч, они лезли наверх прямо по скале.
Внезапно из черной массы у ворот второго уровня поднялось чешуйчатое чудовище на двух ногах и с головою ящерицы. Шипя от ярости, оно навалилось на ворота, ломая перекрытия и расшатывая запоры. Эльфы мужественно пытались отогнать его от ворот, но чудовище не обращало внимания на удары защитников, железные клинки ломались о его бронированное тело. Чудище снова бросилось на ворота, и на этот раз они поддались. Гигантская ящерица, а за нею и остальные демоны устремились в пролом. Эльфы немедленно отступили к третьему уровню.
На какое-то мгновение защитникам показалось, что они не успеют закрыть ворота. И снова положение спас Сти Джанс. Прикрываемый ветеранами Вольного Корпуса и остатками личной гвардии во главе с Керрином, он выступил навстречу напирающим демонам. Припав к земле, демон-ящер метнулся к Джансу. Но южанин был начеку: увернувшись, он вонзил толстое копье прямо в глотку чудовища. Ошеломленный, ящер снова поднялся на задние лапы. Копье прошло через голову и вышло из затылка, но когти еще тянулись к командиру. Эльфы и солдаты Вольного Корпуса обступили Сти Джанса и отражали удары. Через мгновение они уже были за надежной стеной, ворота закрылись за ними. Демон-ящер еще какой-то миг стоял на вершине уклона, пытаясь вытащить из глотки копье, а затем рухнул на своих собратьев, сметая их через нижнюю стену в лес под скалой.
Со свирепым рычанием демоны возобновили атаку, но как-то неуверенно и даже робко. Они беспорядочно растянулись по всей длине Эльфитча и, похоже, уже не могли собраться вместе для решающего удара. Эльфы, воодушевленные мужеством солдат Вольного Корпуса и личной гвардии, отбросили демонов назад. Стрелы и копья сыпались непрерывным дождем, сотни черных тел упали на камни.
Андер поспешил этим воспользоваться. Он дал сигнал к контратаке. По приказу Керрина ворота третьего уровня широко распахнулись, и эльфы ринулись вперед. Они погрузились в черную колышущуюся массу и стали теснить демонов. Защитникам удалось расчистить лестницу почти до нижних ворот, но тут демоны оправились от неожиданности и повернули обратно. Снизу подоспело подкрепление. Эльфы отступили к воротам второго уровня, укрепили их, как могли, обломками железа и бревнами и там остановились.
Так продолжалось до вечера: то вверх, то вниз по Эльфитчу гремела битва - от подножия утеса до ворот третьего уровня. Эльфы и демоны рубили и рвали друг друга на части: никто не ждал пощады и никто не щадил врага. Дважды демоны отбивали вторые ворота и прорывались до третьих. Дважды эльфы отбрасывали их назад, один раз - до самого подножия утеса. Демоны гибли тысячами, с какой-то слепой решимостью они бросались на копья и мечи эльфов и умирали. Но и эльфы умирали вместе с ними, защитников Арборлона становилось все меньше, тогда как демонов, похоже, не убывало.
И вдруг демоны без всяких видимых причин прекратили атаку. Они отходили назад по Эльфитчу, медленно, неохотно, и вскоре растворились в сумраке леса внизу. Черные тела съежились, слились с ночными тенями, припав к земле без движения и звука, они как будто ждали чего-то, что вот-вот должно произойти. Измученные битвой защитники настороженно вглядывались в темноту, весь Каролан словно замер в каком-то непонятном напряжении. Эльфы не стали гадать, что именно произошло, почему демоны отступили - какая разница? Главное, это случилось. Они отстояли Арборлон, по крайней мере еще на один день.
В ту же ночь, примерно через два часа после неожиданного отступления демонов, когда Эвентин и Андер собрали Большой Совет, в зал ворвался гонец. Срывающимся от возбуждения голосом он сообщил, что из Кершальта в Арборлон пришли горные тролли. Король немедленно прервал заседание, и все поспешили из зала. Картина, представшая перед их глазами, была более чем внушительной: весь внутренний двор был заполнен приземистыми, похожими на стволы старых деревьев фигурами, закованными в тяжелую броню из железа и кожи. В дымном свете факелов тускло поблескивали обнаженные мечи и копья, сотни глубоко посаженных глаз обратились к изумленным эльфам.
Их командир выступил вперед - огромный суровый тролль с большим двуострым топором за спиной. Он быстро оглядел эльфов и остановился прямо перед королем:
- Я - Амантар, вождь троллей. Нас пятнадцать сотен, король Эвентин. Мы будем с эльфами.
Эвентин лишился дара речи. Он рассчитывал на что угодно, но давно отказался даже от самой мысли, что тролли пошлют какую-то помощь. Он думал, что жители Севера предпочтут вообще не вмешиваться в эту войну. И вот теперь они здесь, теперь, когда больше неоткуда ждать помощи, когда больше никто не придет.
Амантар заметил изумление старого короля.
- Король Эвентин, ты должен знать, что это - ответ на твою просьбу о помощи, - мягко пророкотал он. - Раньше эльфы и тролли воевали друг с другом - мы были врагами. Такое забывается не сразу. Но проходит время, и все меняется. Мы узнали о демонах. Мы даже столкнулись с ними. Были раненые, были и мертвые. Горные тролли понимают, какую опасность представляют демоны для Четырех Земель. Демоны - столь же великое Зло, каким были Чародей-Владыка и Слуги Черепа. Это Зло угрожает всем. А значит, эльфы и тролли должны забыть о старых обидах и вместе сражаться с общим врагом.
Это было очень сильно сказано. Амантар закончил и тщательно рассчитанным движением опустился перед Эвентином на одно колено - так горные тролли дают клятву верности. Его люди последовали примеру своего командира - они молча преклонили колена перед королем эльфов.
В глазах отца Андер увидел внезапные слезы. На какое-то мгновение отец стал прежним Эвентином, надежда и гордость отразились на его помолодевшем лице. Медленно он поднес свою правую руку к груди и положил ее на сердце, возвращая троллям обет верности по обычаю эльфов. Амантар поднялся, и они крепко пожали друг другу руки. Андеру хотелось громко кричать от радости.
Алланон шел по узким тропинкам Садов Жизни, наверху луна и звезды испуганно, как затравленные звери, скользили по ночному небу. Он шел сквозь холодящую ароматную темноту, одинокий, бесшумный как тень, сжимая руки под плащом. Капюшон скрывал лицо, прорезанное тонкими морщинами беспокойства и горькой решимости. Сегодня ночью он шел на встречу со смертью.
Он вышел к подножию холма, окруженного солдатами Черной Стражи, поднял руку и скользнул мимо них с быстротой промелькнувшей мысли, стражники даже не увидели его. Маг медленно поднимался на вершину холма, он не хотел смотреть на то, что пришел увидеть. Друид опустил глаза и глядел на поросший травой склон.
Лишь на самой вершине холма он поднял взгляд. Прямо перед ним стояла Элькрис. Когда-то изящные, тонкие ветви теперь склонились вниз, к земле, похожие на иссохшие кости. Больше не было ни аромата, ни цвета - осталась лишь бледная тень того, что когда-то было столь невообразимо прекрасным. Некогда кроваво-красные листья лежали теперь на земле, как обрывки пожелтевшей, смятой бумаги. Кора почернела и свисала лохмотьями, ветви сплелись, будто скорчившись от боли, - хрупкое дерево стояло теперь обнаженное, пригвожденное к ночному небу.
Друид застыл. Даже он не был готов к этому: ни к тому, что увидел, ни к тому, что при этом почувствовал. Отчаяние захлестнуло его, когда он ощутил всю неизбежность происходящего. Здесь он бессилен: даже друиды не знают секрета вечной жизни. Все когда-то исчезает с земли. И вот теперь - она. Время настало.
Алланон уже поднял руку, чтобы коснуться ее иссохших ветвей, но опустил. Он не хотел ощутить ее боль. Но маг знал, что не может так просто уйти, - медленно, нежно он провел рукой по стволу. Собрав всю свою силу, он передал ей импульс надежды и покоя - мгновение, и друид убрал руку. Еще день-два. Может быть, три. Не больше. Потом - смерть.
Он выпрямился, руки бессильно упали, взгляд остановился на умирающем дереве. Так мало.
Друид шел обратно и думал лишь об одном: успеет ли Амбель за это время - столь короткое - вернуться?

Глава 40

Вил Омсворд несся сквозь туман и мрак Диких Дебрей по узенькой, едва различимой тропинке. Отяжелевшие от влаги ветви деревьев преграждали дорогу, хлестали по лицу, размокшая грязь хлюпала под ногами, затрудняя бег, - ноги то скользили, то увязали. Долинец ни на что не обращал внимания; он несся вперед, в груди его теснились чувства, они наплывали, цеплялись друг за друга, соединялись и распадались: отчаяние от глупой потери эльфийских камней, гнев на Кефело, страх за Амбель и изумление, вызванное словами, которые она сказала ему, - все это полностью поглотило его. Но главное - те слова.
"Я люблю тебя", - сказала ему Амбель, и сказала всерьез. "Я тебя люблю". Как странно слышать это от нее. Совсем недавно он не решился бы даже поверить, что такое возможно. Она негодовала по поводу его присутствия, сомневалась в нем, не доверяла ему и не упускала случая показать это. Да и она ему, по правде говоря, не очень нравилась. Но это долгое путешествие научило их многому, они лучше узнали друг друга, а трудности и опасности, пережитые ими вместе, сблизили их. На какое-то время их жизни оказались неразрывно связанными. Слова стучали в его сознании, повторялись снова и снова. Тут внезапная мысль поразила его: он тоже любит ее.
Вил потерял равновесие и упал. Поднявшись, он с раздражением стряхнул воду и грязь и побежал дальше. День убывал слишком быстро; повезет, если до наступления ночи он выберется хотя бы на главную дорогу. В противном случае ему придется искать путь в кромешной тьме, одному, безоружному, в незнакомом краю. Дурак! Позволить старому мошеннику так облапошить его! Да и как он вообще мог рассчитывать на то, что Кефело станет помогать ему за какое-то туманное вознаграждение?! "Умница, Вил Омсворд, проницательный парень, - бранил он себя, гнев буквально душил его. - А Алланон еще думал, что может доверить тебе Амбель!"
Сколько раз он говорил себе: надо быть осторожнее. Отчаяние охватило Вила. Семь Эльфийских Охотников отдали жизнь только для того, чтобы он и Амбель смогли добраться до Диких Дебрей. А сколько еще погибло, сражаясь с демонами, которые уже, наверное, вырвались из-за стены Запрета? И что же, все напрасно? Стыд, а за ним и решимость овладели Видом, унося прочь отчаяние. Он не отступит - ни за что! Он получит назад эльфиниты, вернется к Амбель и приведет ее, невредимую, к Острию Земли, к Источнику Огненной Крови, и обратно, в Арборлон. Он сделает это, потому что он должен, потому что сделать что-то меньшее - это значит обмануть всех, и не только эльфов и Алланона, но и себя тоже.
Впереди на дороге показалась какая-то тень, возникнув из мрака, как блуждающий призрак ночного леса. Тихая и неподвижная, она ждала долинца. Вил резко остановился. Он так сильно испугался, что едва не свернул с дороги в чащу леса. Прерывисто дыша, он глядел на зловещую тень и, наконец, рассмотрел: всадник на взмыленном коне. Конь переступал с места на место и нетерпеливо бил копытом. Вил осторожно двинулся вперед, опасение сменилось сомнением, сомнение - изумлением.
Это была Эретрия!
- Ну что, удивлен? - Голос ее звучал спокойно и неторопливо.
- Еще как! - ответил Вил.
- Я здесь, чтобы спасти тебя последний раз, Вил Омсворд. Надеюсь, что теперь ты все же меня послушаешь.
Вил подошел к ней вплотную и остановился.
- У Кефело - мои камни.
- Знаю. Прошлой ночью он подмешал тебе что-то в эль, а когда ты заснул, спокойно забрал их себе.
- И ты ничего не сказала мне? Не предупредила?
- Предупредить тебя? - Она медленно покачала головой. - Я бы все сказала тебе, Целитель. Но ведь и ты не помог мне тогда - помнишь? А ведь я просила тебя, чтобы ты только взял меня с собой, когда будешь уходить. Не больше. Сделай ты это, я бы сказала тебе о планах Кефело насчет камней. Я бы даже присмотрела за ними. Но ты сам оттолкнул меня, Целитель. Ты бросил меня. Ты думал, что прекрасно обойдешься и без моей помощи. Ладно, решила я, посмотрим, как это у него получится. - Она наклонилась к нему, темные глаза впились в лицо Вила, как бы оценивая. - И оказалось, что ты не слишком хорошо справляешься без меня.
Вил медленно кивнул, он совсем запутался и теперь лихорадочно подбирал слова - не время сейчас ляпнуть что-нибудь.
- Амбель ушиблась. Она упала, подвернула ногу и не может идти сама. Пришлось оставить ее у края Лощин.
- И ты со спокойной душой оставил девушку одну, - издевалась Эретрия, - в беде. Вил сдержался.
- Да, наверное, со стороны это выглядит именно так. Но когда мы помогаем другим, мы не всегда делаем то, что хочется нам.
- Как ты сказал? Ну что ж, полагаю, ты сам в это веришь. Так что, ты оставил эльфийку?
- Только пока не верну камни.
- Которые ты не достанешь без меня.
- Которые достану, с тобой или без тебя - все равно.
- И в это ты тоже веришь? - Вил положил руку на бок коня.
- Ты здесь для того, чтобы помочь мне, Эретрия? - Она молча изучала его лицо, потом кивнула:
- Если ты тоже поможешь мне. Теперь ты просто обязан сделать это. Соглашайся, Вил Омсворд. Я помогу тебе вернуть камни, а ты, когда получишь их обратно, возьмешь меня с собой.
- И как ты заберешь камни? - осторожно спросил Вил.
Эретрия в первый раз улыбнулась - такая знакомая ослепительная улыбка, - у Вила перехватило дыхание.
- Как?! Целитель, я - из рода скитальцев и к тому же дочь вора. Кефело украл камни у тебя, я украду их у него. У меня это получится лучше, чем у тебя. Нам остается только найти его.
- А он что же, не беспокоится, что тебя нет?
- Когда вы ушли, я сказала, что хочу поехать вперед, к каравану. Он согласился: дороги Дебрей хорошо известны скитальцам, я бы выбралась из долины еще до ночи. Ты ведь знаешь, ему надо беречь меня. Испорченный товар немного стоит. Ну вот: я проехала где-то милю, за Свистящий Кряж, - там есть вторая дорога на юг. Я свернула на нее и поехала обратно. Я думала, что найду тебя до заката либо в Лощинах, либо на этой дороге, потому что, обнаружив пропажу камней, ты должен был повернуть назад. Кефело не сообразит, что я сделала, пока не нагонит караван. С повозкой он едет медленно. Значит, до завтра ничего не узнает. А сегодня ночью он обязательно остановится где-нибудь на дороге.
- И у нас есть ночь на то, чтобы забрать у него камни, - закончил Вил.
- У нас достаточно времени, - продолжала она. - Если мы только не будем стоять здесь и рассуждать об этом. К тому же ты ведь не хочешь, чтобы эльфийка оставалась одна у Лощин слишком долго, так?
Упоминание об Амбель подстегнуло долинца.
- Нет, конечно. Поехали.
- Подожди. - Она отвела коня чуть назад. - Сначала - слово. Раз уж я помогу тебе, то и ты мне поможешь. Когда мы вернем камни, ты возьмешь меня с собой. Я буду оставаться с тобой столько, сколько сочту нужным. Обещаешь мне, Целитель?
Что ему еще оставалось делать? Разве что отобрать у нее коня, но Вил не был уверен, что у него это получится.
- Ладно. Обещаю.
- Вот и славно. Когда мы заберем камни, они временно побудут у меня: я должна быть уверена, что ты сдержишь свое обещание. Садись сзади.
Без лишних слов Вил взобрался на коня. Он совсем не собирался отдавать ей эльфиниты, но было бессмысленно спорить об этом здесь. Эретрия повернулась к нему:
- Ты не заслуживаешь и десятой доли того, что я делаю для тебя, и ты сам это знаешь. Но тебе везет, и ты мне нравишься; мне нравится, как ты рискуешь. А теперь обними меня, да покрепче. Положи руки сюда. - Она показала на свою талию.
Вил заколебался, но решил не спорить. Эретрия откинулась назад, прижимаясь к нему.
- Ну вот, так гораздо лучше, - удовлетворенно промурлыкала она. - Теперь держись!
С резким криком она всадила каблуки сапог в бока коня, тот взвился на дыбы и полетел по темной дороге. Всадники низко пригнулись к шее коня, мокрые ветки хлестали их, обдавая фонтаном брызг. У Эретрии глаза были как у кошки: она уверенно вела коня через завалы бурелома и сухостой, благополучно минуя овраги и ямы, размытые внезапным ливнем, то вверх, то вниз - по размокшим и скользким склонам. Вил вцепился в Эретрию и всерьез думал, уж не сошла ли она с ума. Если они будут так нестись, то где-нибудь обязательно упадут.
Как ни странно, этого не случилось. Эретрия резко свернула с дорожки в узкий просвет между деревьями, почти сплошь заросший густым кустарником. Вил зажмурился, но конь благополучно перепрыгнул кусты. Темнота все сгущалась - всадники летели вперед, почти не разбирая дороги, - последние отблески света растворялись в надвигающихся сумерках. Солнце садилось за лес, тени сгущались, повеяло ночной прохладой. Эретрия пришпорила коня.
Наконец они остановились. Эретрия похлопала коня по потным бокам и с озорной усмешкой повернулась к Вилу:
- Это чтобы ты видел: я сама могу постоять за себя. Тебе вовсе не надо заботиться обо мне. Долинец медленно приходил в себя.
- И ты это доказала, Эретрия. А почему мы здесь встали?
- Чтобы проверить.
Она слезла с коня и тщательно осмотрела дорогу. Потом нахмурилась:
- Странно! Нет следов повозки. - Вил тоже спешился и подошел к ней.
- Ты уверена? - Он наклонился к земле, но не нашел ни одного отпечатка колес. - Может быть, дождь смыл следы?
- Повозка слишком тяжелая. - Эретрия медленно покачала головой. - К тому же дождь уже должен был кончиться, когда они проходили здесь. Я ничего не понимаю.
С каждой минутой темнело все больше. Вил опасливо огляделся:
- Может быть, Кефело остановился раньше - переждать бурю.
- Может быть, - согласилась Эретрия, но в голосе ее звучало сомнение. - Надо немного вернуться. Садись.
Они поехали обратно, на запад, время от времени, поглядывая на грязную землю, пытаясь отыскать следы повозки. Но их не было. Теперь всадники ехали медленной рысью. Из леса на дорогу пробивался туман, мутные струи извивались во мраке, как щупальца. Откуда-то издалека доносились ночные крики - обитатели долины проснулись и вышли на охоту.
Потом впереди возник какой-то новый звук, поначалу слабый, тягучий, как эхо среди резких, мелькающих звуков, но с каждой секундой он нарастал, становился сильнее и настойчивей. И вот, наконец, обратился в вой, пронзительный и жуткий, как будто во мраке от боли кричала одинокая душа, перешедшая все мыслимые пределы и цепляющаяся за единственное, что у нее еще осталось перед смертью, - этот последний трепещущий крик.
Вил в страхе больно сжал плечо Эретрии:
- Что это?
- Свистящий Кряж, как раз впереди. - Она нервно усмехнулась. - Там иногда гуляет очень странный ветер.
А крик все вздымался, теперь он стал жестче и горше. Конь нервно вздрагивал и переминался с ноги на ногу. Эретрия, как могла, пыталась его успокоить. Они ехали совсем медленно и добрались до нижнего перевала. Там дорога уходила вниз, теряясь во мраке.
И вдруг Вил заметил какую-то тень - как будто возникшая из воя ветра и сумрака ночи, она двигалась прямо на них. Эретрия тоже ее заметила и резко натянула поводья. Тень приблизилась: конь, огромный гнедой конь, без всадника, но оседланный, поводья тянулись за ним по земле. Он медленно подошел к коню Эретрии и ткнулся носом ему в морду. И Вил, и Эретрия сразу узнали его: это был конь Кефело.
Девушка немедленно спешилась, передав поводья Вилу. Она молча осмотрела гнедого - он весь дрожал, - похлопала по бокам и по шее, чтобы он немного успокоился. Конь был потный, он, видимо, долго бежал.
- Что-то случилось. Этот конь не мог заблудиться. - Эретрия неуверенно взглянула на Вила.
Долинец кивнул, в нем зародилось какое-то смутное, нехорошее предчувствие.
Эретрия села на коня Кефело и подобрала поводья.
- Проедем дальше. - Она старалась говорить твердо, но в ее голосе звучала тревога.

Предыдущая страница 17 Следущая страница


Эльфийские камни Шаннары

Они поехали вдоль линии Кряжа, ветер высвистывал жуткий плач, ему вторили скалы и деревья. Высоко в небе зажглись первые звезды - белесый свет стекал вниз, в черноту Диких Дебрей.
Вдруг впереди появилась еще одна тень, черная и неподвижная. Вил и Эретрия придержали коней, тревога возрастала. Тень впереди постепенно обретала форму. Это была повозка Кефело. Всадники подъехали ближе, и тревога сменилась ужасом. Кони, которые обычно тянули повозку, валялись искалеченные. То, что они все еще были запряжены, почему-то вызывало особенный страх. Рядом, разодранные и скорчившиеся, как выпотрошенные чучела, лежали другие кони и всадники, кровь пропитала яркие шелка их одежды, сочилась через ткань и смешивалась с грязной землей.
Вил огляделся. Эретрия сидела в седле - бледная как смерть - и не отрываясь смотрела на разбросанные тела. Она медленно опустила руки, поводья упали на землю. Вил спешился, подобрал поводья и подал их Эретрии, но она даже не шелохнулась. Тогда он положил ей на ладонь поводья обоих коней и крепко сжал руку в кулак. Эретрия молча смотрела на него.
- Жди здесь, - приказал Вил.
Он направился к повозке, по пути останавливаясь и внимательно вглядываясь в искалеченные тела. Все были мертвы, даже та безобидная старуха, которая правила лошадьми. Мурашки пробежали у него по коже. Он знал, кто сделал это. Вил проверял тела, одно за другим, и наконец нашел Кефело. Он тоже был мертв, тело изуродовано, зеленый плащ разодран в клочья, на лице застыло выражение ужаса.
Вил наклонился. Медленно, очень медленно он ощупал одежду скитальца, но ничего не нашел. Страх молотом стучал в висках. Он должен найти эльфиниты! Взгляд долинца упал на руки Кефело. Правая рука вцепилась в мокрую землю - жест говорил о невыносимой боли. Левая была вытянута вперед и сжата в кулак. Долинец глубоко вдохнул и потянулся к ней. Один за другим он отгибал закостеневшие пальцы. Синий свет замерцал на холодной ладони, и Вил облегченно закрыл глаза. Очевидно, скиталец пытался использовать их как защиту - ведь он видел их сокрушающую силу, - но камни не ответили ему, и он умер, продолжая сжимать их в кулаке.
Долинец взял камни, зачем-то вытер их о рубашку и положил обратно в кожаный кошель. Поднявшись, он прислушивался к пронзительному крику ветра. Только теперь Вил ощутил головокружение от запаха смерти. Он вспомнил мертвых эльфов в Беличьем лесу; потом - крепость в, Пиконе. Он опять огляделся: лишь одно существо способно на это. Жнец. Но как он нашел их? Как ему удалось выследить их от Пикона до Диких Дебрей?
Вил овладел собой и поспешил обратно, к Эрет-рии. Она все так же неподвижно сидела в седле, темные глаза испуганно блестели.
- Ты нашел его? - шепотом спросила она. - Кефело?
Вил кивнул:
- Он мертв. Они все. - Он помедлил. - Я забрал камни.
Эретрия как будто не слышала его.
- Кто же мог сделать это, Целитель? Какой-нибудь зверь? А может быть, эти сестры-ведьмы? Или?..
- Нет, Эретрия. Я знаю кто. Он преследует нас с Амбель от самого Арборлона. Я-то думал, что мы избавились от него у Скалистого Отрога, но он снова нашел нас. Только как?
- Это - бес? - Голос Эретрии дрожал.
- Это не простой бес. - Вил оглянулся на тела на дороге. - Его имя - Жнец. - Он секунду подумал. - Наверное, он решил, что мы идем с Кефело. Может быть, дождь сбил его со следа. Во всяком случае, он шел за ними и здесь напал... - Бедный Кефело, - пробормотала Эретрия. - Он слишком много раз играл в одну и ту же игру. - Она помедлила, потом резко обернулась к долинцу:
- Целитель, теперь он знает, что ты не пошел на восток. И куда, ты думаешь, он направился теперь?
Вил и Эретрия молча смотрели друг на друга. Они оба знали ответ.
У самого края Лощин Амбель сжалась в тени кустарника, где Вил спрятал ее, и прислушивалась к звукам ночи. Темнота окутала Дикие Дебри черным покровом, непроницаемым и густым; эльфийка была как будто заперта в ней. Амбель могла только слышать, как невидимые существа крадутся во мраке. Она знала, что Вил вернется не раньше чем на рассвете, и, чтобы время прошло быстрее, попыталась заснуть. Но сон не шел: лодыжка болела и мысли теснились в голове - о Виле, о дедушке, об опасностях. Наконец Амбель поняла, что заснуть ей так и не удастся. Она теснее прижалась к земле: надо слиться с ночным лесом - неподвижным, невидимым и спокойным.
Никто из лесных тварей не приблизился к ней - они бродили где-то в глубине леса, подальше от края Лощин. Пару раз что-то пролетало у нее над головой: хлопанье крыльев на мгновение разрывало тишину, а затем исчезало во тьме. Время шло, глаза Амбель слипались.
Потом внезапный холод охватил ее. Амбель проснулась и зябко потерла руки. Холод растаял, вернулось тепло летней ночи. Амбель неуверенно огляделась: все было по-прежнему - тихо и неподвижно. Эльфийка глубоко вздохнула и снова закрыла глаза. Холод тут же вернулся. На этот раз Амбель не торопилась открывать глаза, она ждала, не шевелясь, стараясь определить источник этого странного холода. Он шел изнутри. Амбель ничего не могла понять. Холод, мучительный, леденящий, где-то внутри, он рвался наружу, подчинял себе, завораживал, как прикосновение... смерти.
Амбель открыла глаза. Она поняла. Это было предупреждение - она почувствовала: что-то идет сюда, чтобы убить ее. Кто-то другой, возможно, не придал бы значения столь смутному ощущению, сочтя его за игру воображения, - кто-то другой, но не Амбель. Подобное происходило с ней и раньше, и она уже знала, что просто так ничего не случается, поэтому лучше доверять своим предчувствиям.
В полном смятении Амбель рванулась вперед. Что-то идет за ней, что-то жестокое и неумолимое. Она не может спрятаться, не может сопротивляться. Она может только бежать. Стараясь не обращать внимания на боль в ноге, Амбель выскользнула из своего укрытия и, пригнувшись к земле, бросилась во мрак леса. То, что пришло за ней, теперь было близко - Амбель ясно ощущала его присутствие; что-то огромное, черное бесшумно кралось в ночи. Внезапно она подумала о Виле. Если бы только он был здесь, он бы спас ее! Но его не было. Ей надо спасаться самой и делать это как можно быстрее.
Но куда бежать? Здесь было только одно место, куда эта тварь, может быть, не решится сунуться, - Лощины. Страх захлестнул ее: она боялась Лощин не меньше, чем того, позади. Она взглянула на черную вершину Острия Земли, и это немного ее ободрило. Вот куда ей надо идти. Именно там Вил будет искать ее.
Амбель пробиралась вперед, почти на ощупь. Она старалась ступать как можно тише, чтобы не выдать себя, только башмаки слегка поскрипывали.
Амбель остановилась и присела на ствол упавшего дерева, потирая ногу. После ходьбы лодыжка распухла и болела. Амбель вглядывалась в темноту, напряженно прислушиваясь. Ничего. То, что пришло за ней, было еще наверху. "Все равно, - подумала Амбель, - надо пробраться поглубже в Лощины". Глаза эльфийки постепенно привыкли к темноте, теперь она могла различить смутные силуэты деревьев и кустов вокруг. Пора уходить.
Она заставила себя подняться и, прихрамывая, пошла вперед, стараясь как можно меньше опираться на больную ногу. Она шла очень медленно, от одного дерева к другому, с каждым шагом боль в ноге нарастала. Здоровая нога тоже болела от постоянного напряжения, Амбель начала уставать.
Наконец пришлось остановиться. Тяжело дыша, эльфийка опустилась на прохладную землю. Она попыталась успокоиться и прислушаться к своим ощущениям. Какое-то мгновение она ничего не чувствовала, потом холод вновь овладел ею, пронизывающий, жгучий. Амбель задержала дыхание. Тот, кто гнался за ней, был уже здесь, в Лощинах.
Она опять заставила себя встать и пошла вперед, слепо пробираясь сквозь мрак. Ей вдруг пришло в голову, что она просто кружит на одном месте, но девушка поспешила отбросить эту мысль. Теперь она все время спотыкалась и падала. Проходили минуты, но Амбель давно потеряла счет времени. Вокруг сгущалась тьма. И тишина.
Кровь бешено стучала в висках. Плача от бессилия, она поползла вперед. Камни и сухие ветки царапали ее ладони, нога нестерпимо болела. Нет, она не уступит. Эта тварь ее не достанет. Потом Амбель стала думать о Виле. Она вспомнила выражение, которое появилось на его лице, когда она сказала, что любит его. Не надо было говорить этого. Но в тот момент она не могла промолчать. Теперь она сама удивлялась себе. И еще это изумление в его глазах... Но ей так нужно было сказать!
Вил! Она повторяла его имя как заклинание, способное отвратить зло, которое преследует ее. Мысли ее блуждали. Вдруг девушка почувствовала присутствие других существ, быстрых, бесшумных, вместе с ней они пробирались сквозь ночь. "Маленькие человечки", - подумала Амбель. Но где тот, что ищет ее? Далеко? А может быть, совсем рядом?
Эльфийка ползла вперед, пока силы окончательно не оставили ее; потом она просто легла на землю. "Конец", - подумала она. Амбель закрыла глаза и приготовилась к смерти. Через секунду она заснула. И не почувствовала, как узловатые деревянные руки подняли ее и понесли.

Глава 41

Вил и Эретрия скакали по каменистой дороге прочь от Свистящего Кряжа. С каким-то дерзким спокойствием, низко пригнувшись к шеям коней, всадники летели вперед, полагаясь лишь на удачу и на чутье лошадей.
Только теперь Вил осознал, что Жнец обязательно повернет назад и, в конце концов, отыщет дорогу, по которой они с Амбель дошли до Лощин; а там, в конце этой дороги, - Амбель, одна, беспомощная, беззащитная. Долинец не мог больше думать ни о чем другом. Если он не успеет раньше Жнеца, Амбель умрет, и только он, Вил, будет виноват в этом. Перед глазами встала картина смерти скитальцев. Прильнув к седлу, он пришпорил коня.
Эретрия, не мешкая ни секунды, рванулась за ним. Конечно, теперь это было уже не обязательно - Кефело мертв, и она больше не нуждается в покровительстве долинца. Она больше никому не принадлежит, только сама себе. Через какую-нибудь пару часов она могла бы благополучно выбраться из долины, умчаться подальше от этой ужасной твари, которая убила Кефело и всех остальных. Да, могла бы, но Эретрии и в голову не пришла такая мысль. Она думала только о Виле: вот он опять уезжает без нее, опять бросает ее одну.
Уязвленная гордость, упрямство и то влечение, которое она испытывала к долинцу, - все чувства вспыхнули и перемешались. На этот раз она не позволит так поступить с ней.
Они неслись на помощь Амбель. Вил Омсворд летел как одержимый и очень скоро потерял всякое представление о том, где он находится и куда надо ехать. Он спустился с Кряжа, в лесу его тут же окутали мрак и туман - Вил едва различал темные силуэты деревьев вокруг. Услышав позади стук копыт, он понял, что Эретрия едет за ним. Вил тихо выругался про себя, но тут же забыл о девушке. Надо как-то найти обходную дорогу на юг. Вил сосредоточился на этом и, конечно же, проехал мимо. Если бы Эретрия не окликнула его, он так бы и ускакал на восток, к горной стране. Услышав крик Эретрии, он все-таки обернулся и поехал обратно. Теперь уже Эретрия летела впереди долинца.
Это была безумная скачка. Даже острые глаза Эретрии с трудом различали дорогу, вьющуюся по ночному лесу. Несколько раз их кони едва не упали, перепрыгивая через овраги и бревна, преграждавшие дорогу. Но это были кони скитальцев, выученные лучшими во всех Четырех Землях всадниками, и они чутко откликались не только на неистовые крики Эретрии, но и на почти полную неподвижность Вила.
Наконец они выехали на дорогу, по которой долинец с эльфийкой пришли к Лощинам; ветви деревьев хлестали всадников по щекам, из-под копыт тяжелыми брызгами разлеталась грязная жижа из луж на дороге. Не замедляя хода, Вил и Эретрия свернули на юг. Время шло.
Вот и Лощины - бездонная черная яма. Всадники резко натянули поводья и спрыгнули на землю, вглядываясь в лесной мрак. Тишина нависла над Лощинами, глубокая, всепроникающая, густая. Вил принялся искать кусты, где он оставил Амбель, но в кустах никого не было. На мгновение его охватила паника. Он пошарил глазами вокруг: может быть, Амбель оставила ему какой-нибудь знак? Тревога возрастала. Где же Амбель? "Наверное, это просто не те кусты", - внезапно подумал он и с надеждой оглянулся вокруг. Других таких, даже похожих, поблизости не было. Все правильно, именно здесь он и оставил Амбель.
Эретрия бросилась к нему:
- Где она?
- Не знаю, - прошептал Вил, пот стекал по его лицу. - Я никак не найду ее.
Ему стоило огромных усилий держать себя в руках. "Спокойно, - сказал он себе, - подумай. Одно из двух: либо она убежала, либо Жнец уже настиг ее. А если она убежала, то куда?" Вил поглядел на Лощины. "Только туда, - решил он, - к Острию Земли". А если Жнец добрался до нее, что тогда? Нет, тут же понял долинец, он не заметил никаких следов борьбы. Ведь должна же была она хоть как-то сопротивляться или оставить ему какой-нибудь знак!
Если же она убежала, ей, конечно, следовало быть очень осторожной и не оставлять за собой следов, чтобы Жнец не понял, что она вообще была здесь.
Вил глубоко вздохнул. Да, скорее всего она убежала. Но затем еще одна внезапная мысль пронзила долинца. Он строит все свои догадки на том, что Амбель убежала именно от Жнеца. А если это был не он, а что-то другое, что вышло, например, из Лощин? Вил закусил губу. Положение безвыходное. В такой темноте невозможно отыскать дорогу и уж тем более - чьи-то следы. Но, с другой стороны, нельзя и ждать до утра: возможно, тогда уже будет поздно... или... Или ему придется использовать эльфийские камни.
Вдруг Эретрия резко схватила его за руку, он даже вздрогнул от неожиданности.
- Целитель, - прошептала Эретрия, - кто-то идет!
Вил почувствовал холод в груди и проследил за взглядом девушки; она не отрываясь смотрела на дорогу, по которой они только что пришли. В сумраке что-то двигалось. Страх схватил долинца: рука сама нащупала и вытащила кошель с эльфинитами. Эретрия тоже напряглась и быстрым движением выхватила из сапога длинный кинжал. Они вместе наблюдали за приближающейся тенью.
- Ну хоть теперь-то остановитесь! - услышали они знакомый голос.
Долинец медленно опустил руку, сжимающую эльфийские камни, девушка убрала кинжал. Это был голос Хебела. Эретрия пробормотала что-то себе под нос и отправилась за лошадьми, которые забрели в лесные заросли.
По дороге устало тащился Хебел, Шлынд не отставал ни на шаг. Старик был одет в кожаный костюм лесоруба, за спиной он нес набитую котомку, на плече - длинный лук и колчан, полный стрел, на поясе висел охотничий нож. Он шел сгорбившись, тяжело ступая и опирался на грубо выструганный дорожный посох. Когда старик подошел, Вил и Эретрия разглядели, что он с головы до ног заляпан грязью.
- Вы чуть было не раздавили меня! - недовольно заворчал он. - Вот, посмотрите! Но если бы я имел глупость остаться на дороге подольше, я бы сейчас был не только весь в грязи, но и в отпечатках копыт ваших лошадок... Да. Откуда вы взяли, что именно так ездят по лесу? Черно, как под землей, а вы летите, словно теперь ясный день. И чего вы не остановились, когда я вас окликнул, тысяча драных кошек?
- Ну... мы просто не слышали, - в замешательстве ответил Вил.
- Это потому, что вы не тем местом слушаете! - Хебел не принял его извинений, он наклонился поближе к долинцу. - Мне потребовался целый день, чтобы добраться сюда, - целый день! И без коня, смею заметить. Вы-то чего так застряли? Судя по тому, как вы летели минуту назад, вам пора было бы прийти сюда и уйти этак с полдюжины раз. - Старик поймал на себе взгляд Эретрии, которая привела коней:
- Ну а ты что тут делаешь? И где эльфийка? Надеюсь, ее не схватила та мерзость?
Вил вздрогнул:
- Так ты знаешь о нем? О Жнеце?
- Жнец? Если это так называется, то да, знаю. Он сегодня приходил ко мне - сразу же после того, как вы ушли. Тебя искал, как теперь оказалось, хотя тогда я еще не был уверен. По-настоящему я эту штуку не видел - так, какое-то движение за деревьями. Думаю, если бы я увидел его поближе, меня бы теперь здесь не было.
- Я тоже так думаю, - согласился долинец. - Кефело уже нет - и остальных. Мы их нашли у Свистящего Кряжа.
Хебел спокойно кивнул:
- Я всегда думал, что рано или поздно Кефело именно так и кончит. - Он взглянул на Эретрию. - Прости, девочка, но это правда. - Старик снова повернулся к долинцу. - Итак, где же маленькая эльфийка?
- Этого я не знаю, - ответил Вил. - Мне пришлось вернуться... - Он колебался. - Вернуться за одной вещью, которую я случайно оставил у Кефело. Амбель подвернула ногу и не могла идти - она спряталась здесь, в кустах. Я вернулся по другой дороге, не по той, по которой пришел, иначе я бы тоже был уже мертв. Там я нашел Эретрию, или, вернее, это она меня нашла; а потом, когда увидели, что случилось с Кефело, мы поспешили обратно. Но теперь пропала Амбель, и я даже не знаю, что здесь произошло: был ли тут Жнец, или он все еще у Кряжа.
- Он пришел ко мне, но сразу ушел, - сказал Хебел. - Мы со Шлындом выслеживали его, а он, значит, выслеживал вас. Жнец сбился с пути на развилке: он пошел на восток, к Свистящему Кряжу, а мы со Шлындом - за вами, на юг. Но та дорога тоже сворачивает к югу. Эта мерзость наверняка рыщет где-то здесь. Это опасно, эльфин!
- Спроси у Кефело, насколько опасно, - пробормотала Эретрия, оглядывая лесной сумрак. - Целитель, можем мы наконец убраться отсюда?
- Не раньше, чем узнаем, что случилось с Амбель, - твердо ответил Вил. Хебел хлопнул рукой об руку:
- Ну-ка покажи мне, где ты ее оставил?
Вил направился к зарослям кустарника - Эретрия, Хебел и пес шли следом - и молча указал на просвет, ведущий внутрь. Старик так же молча заглянул туда, потом свистнул, подзывая Шлында. Он что-то тихо сказал псу, тот обнюхал землю и направился к краю Лощин. Остальные стояли на месте и наблюдали.
- Шлынд взял след, - с удовлетворением пробормотал Хебел. Шлынд остановился и тихо зарычал. - Она внизу, в Лощинах, эльфин. И Жнец тоже там. Может быть, еще идет за ней. Больше я ничего сказать не могу.
- Значит, нам немедленно надо ее отыскать. - Вил решительно шагнул вперед. Хебел схватил его за руку:
- Не стоит бросаться туда сломя голову, эльфин. Речь идет о Лощинах. Там никто не живет, только сестры-ведьмы и те, кто им служит. А остальные... Стоит только ступить туда - один шаг, и они засосут тебя целиком. Лощины. Я знаю. Так говорила мне Малленрох, шестьдесят лет назад. - Старик покачал головой. - Ничего не ускользнет от сестер. Теперь эльфийка либо с одной из них, либо мертва. И эта дрянь тоже.
Вил побелел:
- Ведьмы их убьют, Хебел?
Старик подумал, прежде чем ответить:
- О, только не девушку. По крайней мере не сразу. А эту мерзость - да, убьют. И не думай, что они не смогут, эльфин.
- Я вообще не знаю, что и думать, - медленно проговорил Вил. Он смотрел вниз, в бездонный мрак Лощин. - Я знаю только одно: надо спуститься туда и найти Амбель. Прямо сейчас.
Он собрался было сказать что-то Эретрии, но девушка опередила его:
- Не трать слова понапрасну, Целитель. Я иду с тобой.
Она сказала это так, что Вил понял: спорить бесполезно. Он неуверенно взглянул на Хебела.
- Я тоже иду, эльфин, - отрезал старик.
- Но ведь ты сам говорил, что никто - никто! - не ходит в Лощины, - напомнил ему Вил. - Не понимаю, зачем ты вообще пришел сюда?
Хебел пожал плечами:
- Потому что теперь не имеет никакого значения, где я, - там или здесь. Уже давно. Мне все равно. Я старик: в этой жизни я делал только то, что хотел, был там, куда мне хотелось пойти, и видел все, что хотел повидать. Теперь у меня ничего не осталось, ничего. Может быть, только это. Я хочу посмотреть, что там внизу, в Лощинах. Мне терять нечего. - Он печально покачал головой. - Я думал об этом все шестьдесят лет. Так, иногда. И всегда говорил себе: когда-нибудь я это сделаю, я посмотрю, что там. Это как глубокий омут - всегда интересно, что же там, на дне. - Он теребил свою бороду. - Нормальный человек не стал бы тратить время на подобные дела, а я был нормальным человеком, когда был помоложе, хотя, подозреваю, кое-кто думал и по-другому. А теперь я устал быть нормальным, я устал сидеть и думать: "А что там?" и "Как бы спуститься вниз?", вместо того чтобы просто взять да и спуститься. Ты помог мне решиться. Когда я узнал, что ты туда собираешься, я стал тебя отговаривать, точно так же, как когда-то отговаривал себя. Я был уверен, что ты быстро откажешься от своих намерений, когда услышишь все, что я скажу тебе. Но я ошибся. Я вдруг понял: то, что ты ищешь - что бы там ни было, - это настолько важно, что даже страх не может тебя остановить. Почему же он останавливает меня? - подумал я. А потом, когда этот Жнец прошел так близко и я почувствовал рядом смерть, я понял, что страх больше не имеет для меня никакого значения. Единственное, что имеет значение, - это Лощины. Я должен наконец посмотреть, что там. Поэтому я и пошел за вами. Что бы ты ни искал, мы вполне бы могли поискать это вместе.
Вил все понял.
- Что ж, надеюсь, мы оба найдем то, что ищем.
- И потом, может ведь так получиться, что я тебе помогу, - пожал плечами старик. - Здесь владения Малленрох. Возможно, она еще помнит меня... - На какое-то мгновение мысли старика унеслись далеко, затем он опять обратился к Вилу:
- Шлынд может идти по следу сколько нужно. - Он тихо присвистнул. - Ну-ка веди нас вниз, приятель. Вперед!
Шлынд скрылся за деревьями. Эретрия расседлала коней и шлепнула обоих по бокам - они галопом унеслись в лес. Потом она присоединилась к Вилу и Хебелу. Друг за другом они молча ступили в Лощины.
- Шлынд проведет нас недолго, - твердо заявил Хебел. - Малленрох сама нас найдет. И очень скоро.
"Если это действительно так, - с надеждой думал Вил, - значит, она уже нашла и Амбель".
Эльфийка проснулась в полной темноте. Ее разбудило слабое покачивание - те, кто нес ее на руках, беспорядочно теснились и толкали друг друга. На мгновение Амбель охватил настоящий ужас. Длинные узловатые пальцы крепко держали ее за ноги, за руки, за шею. Эльфийка подавила в себе желание немедленно вырваться, отчаянным усилием заставив себя успокоиться. Они еще не знали, что она проснулась. В этом было пусть небольшое, но преимущество. По крайней мере, пока она не разобралась, что к чему, ей надо притвориться спящей.
Амбель даже не знала, сколько времени она спала. Может быть, несколько минут, а может, и часов. Потом она поняла, что эти странные существа, которые сейчас куда-то несут ее и которых она даже не видит, - это совсем не то, от чего она убегала.
Если бы та тварь нашла ее, она бы просто-напросто убила Амбель. Нет, здесь что-то другое. Старик Хебел говорил, что в Лощинах живут ведьмы. Может быть, одна из них и схватила ее?
Амбель попыталась осмотреться и запомнить как можно больше, но это было непросто. Если бы не знакомые запахи леса, Амбель, наверное, так и не поняла бы, где она находится.
Время шло. Амбель стала думать о Виле. А что бы он сделал на ее месте? Она улыбнулась своим мыслям. Он бы уж точно что-нибудь придумал. Амбель тревожилась лишь об одном: увидит ли она его снова?
Мышцы заныли, и эльфийка решила как-то переменить положение, при этом не выдав себя. Будто зашевелившись во сне, она вытянула ноги.
Откуда-то послышался звук бегущей воды, с каждой секундой становившийся все громче, Амбель даже почувствовала ее свежий, смешанный с ароматом диких цветов запах. Ручей, а может и маленькая речка, тревожил тишину ночного леса. Потом раздался легкий топот по деревянному настилу - Амбель поняла, что ее несут по мосту. Лязгнули и громыхнули цепи, раздался какой-то мягкий, тупой стук. Позади что-то закрылось - дверь, очень тяжелая дверь. К запаху леса примешался запах камня и извести. И снова страх охватил Амбель. Она оказалась внутри какого-то огороженного каменной стеной пространства и поняла, что если не попытается выбраться теперь, то рискует остаться здесь навсегда. Деревянные руки крепко держали ее и, похоже, не собирались отпускать. Амбель знала, что у нее не хватит сил, чтобы вырваться. Но если даже она вырвется, куда бежать?
Впереди открыли еще одну дверь, она слегка скрипнула. Но и теперь эльфийка не увидела ни малейшего проблеска света: вокруг не было ничего, кроме черноты.
- Хорошенькая штучка! - Голос раздался внезапно, и Амбель вздрогнула от неожиданности.
Ее пронесли вперед. Двери позади закрылись, и запахи леса исчезли. Теперь эльфийка была внутри, только внутри чего? Похитители тащили ее по длинному извилистому коридору, пахло сыростью и плесенью, но был и другой запах - странный, ароматный дым. Амбель глубоко вдохнула его, сразу же закружилась голова.
И вот, наконец, неожиданно появился свет. Амбель зажмурилась: глаза уже привыкли к темноте. Ее несли по винтовой лестнице вниз. Свет мерцал повсюду, на мгновение гас за спиной и несся следом, качаясь во тьме причудливыми бликами.
Потом все остановилось. Амбель почувствовала, что ее опустили на толстую циновку, деревянные пальцы разжались. Она тут же приподнялась на локтях и стала осматриваться, щурясь от яркого света. На мгновение он как будто навис над ней, потом медленно отступил, дверь с шумом захлопнулась, свет исчез.
Но все же Амбель удалось мельком увидеть своих похитителей, на миг их хрупкие фигурки ясно выступили на белом светящемся фоне. Человечки. Сплетенные из прутьев.
Уже на дне Лощин Вил объявил привал. Стояла кромешная тьма: ни он не видел своих спутников, ни они - его. Если так пойдет дальше, они очень скоро потеряют друг друга.
Выход из положения нашел Хебел. Он достал из сумки длинную веревку, привязал один ее конец к ошейнику Шлында, обмотал себя вокруг талии, потом - Вила и Эретрию. Теперь они могли следовать друг за другом, не рискуя потеряться. Старик еще раз проверил веревку, потом что-то шепнул Шлынду. Пес направился вперед.
Вилу казалось, что они идут по Лощинам уже много часов, вслепую пробираясь сквозь дремучие заросли, положившись лишь на чутье пса. Они не разговаривали, даже ступать старались как можно тише: где-то здесь, в этом лесу, бродит Жнец. Никогда раньше Вил Омсворд не чувствовал себя таким беспомощным, как теперь. Он постоянно думал об Амбель. Если уж он напуган до полусмерти, то как же она? Ему было стыдно за свой страх. Он не имеет права бояться.
Но страх не уходил. Чтобы хоть как-то справиться с ним, Вил крепко сжимал в руке кошель с эльфинитами - это его единственная защита.
Вдруг он заметил, что веревка впереди ослабла. Долинец едва не налетел на Хебела, который остановился как вкопанный. Эретрия натолкнулась на Вила, и все трое встали, сбившись в кучу, напряженно вглядываясь во мрак.
- Шлынд что-то нашел, - прошептал Вилу старик.
Пригнувшись пониже, он пробрался вперед, туда, где пес тревожно обнюхивал землю. Вил и Эретрия не отставали ни на шаг.
- Малленрох, - мечтательно прошептал Хебел. - Она забрала эльфийку.
- Ты уверен? - Вил тоже говорил тихо. Старик кивнул:
- Так и есть. А эта тварь, Жнец, - его здесь не было. Шлынд больше не чует его.
- И что же нам делать теперь? - тревожно спросил Вил.
- Идти дальше, - хмыкнул Хебел. - Шлынд, вперед, малыш.
Они продолжили путь: пес - впереди, трое людей - следом. Время шло, начало светать. Поначалу Вил думал, что это ему только кажется, но, в конце концов, понял, что ночь действительно уходит и начинается новый день. Кусты и деревья вокруг обретали форму, бледный свет солнца пробился сквозь густую листву.
Внезапно Шлынд поднял голову и остановился. Люди тоже застыли, пораженные. Впереди на дороге стояло какое-то странное существо - никто из них никогда не видел ничего подобного. Это был человечек, сплетенный из тоненьких прутьев, - туловище, две ноги, две руки; на концах рук и ног шевелились, как длинные пальцы, скрюченные корни. И у него совсем не было головы. Однако он явно стоял к ним лицом - они так решили потому, что пальцы-корни указывали прямо на них. Хрупкое тельце слегка покачивалось, как молодое деревце под внезапным порывом ветра. Потом человечек развернулся и направился обратно в лес.
Хебел быстро взглянул на своих спутников:
- Я же вам говорил. Это - работа Малленрох.
Делая им торопливые знаки, старик двинулся за человечком. Вил и Эретрия в сомнении переглянулись, но все же пошли следом. Вскоре другой деревянный человечек, точно такой же, как первый, возник рядом с ними - безголовое корявое существо, слегка потрескивающее при ходьбе. Люди едва успели заметить его, как еще дюжина человечков окружила их со всех сторон - как призраки леса, они появились из-за деревьев.
- Я говорил вам, - не унимался Хебел, его морщинистое лицо выражало крайнее волнение.
Потом лес поредел. Путешественники вышли к одинокой каменной башне - она стояла на вершине небольшого бугра, поднимаясь высоко над деревьями. Древний камень истерся и густо зарос плющом и мхом. Бугор был, как остров, окружен водой: неширокая, но быстрая речушка вытекала из леса откуда-то позади башни, спускалась вниз невысокими порогами и, извиваясь, скрывалась в чаще. Низкая стена окружала башню, подступая почти к самой воде; деревянный подъемный мост - единственный проход к башне - соединял берега речушки. Сейчас мост был пуст. Повсюду вокруг росли огромные древние дубы - их сучья переплелись, закрывая утреннее небо.
Деревянный человечек, который привел их сюда, остановился и обернулся, будто, несмотря на отсутствие головы, все же хотел увидеть, здесь они или нет. Потом направился прямо к мосту. Хебел без колебаний пошел за ним. Шлынд не отставал от хозяина. Вил и Эретрия чуть задержались. В отличие от старика они были совсем не уверены, что следует идти дальше. Чем-то зловещим веяло от одинокой башни: не надо бы заходить туда. Им бы вообще не следовало подходить к ней так близко. Но Вил чувствовал: именно там он найдет Амбель. Он поглядел на Эретрию, и они молча направились за Хебелом.
Деревянный человечек ступил на мост, прошел по нему и скрылся в тени ворот. Люди последовали за ним. Едва они вошли во внутренний двор, как сзади заскрипели железные цепи. Мост поднялся, плотно закрыв выход.
Теперь пути назад не было. Держась ближе друг к другу, путешественники шли к башне. Деревянный человечек ждал, стоя в высокой нише у обитых железом дубовых дверей. Одна створка была открыта. Человечек ступил туда и исчез. Вил долго смотрел вверх, на черный камень башни, потом вытащил из-под рубашки кошель с эльфинитами и вместе со своими спутниками вошел внутрь.
Какое-то время они стояли слепо вглядываясь во мрак. Потом дверь захлопнулась, кто-то закрыл замок. Из стеклянного шара, подвешенного к потолку, заструился сияющий белый свет, мягкий и ровный, совсем не похожий на желтый дрожащий свет горящего пламени. Повсюду стояли деревянные человечки, их корявые тени лежали на стенах, тихо покачиваясь.
Вдруг откуда-то появилась женщина, одетая в черное, побеги лилового паслена сплетались с одеждой и волосами.
- Малленрох! - прошептал Хебел, и Вил Омсворд почувствовал, как на него повеяло холодом смерти.

Глава 42

Второй день битвы за Арборлон - день крови и боли, смерти и великого мужества - был днем Андера Элессдила. Всю ночь демоны переправлялись через Поющий Родник, группами и по одному, и вот вся черная армия собралась у подножия Каролана, растянувшись по берегу насколько хватало глаз и наводя ужас. На рассвете демоны атаковали город. Они с воплями бросались на Эльфитч, свирепые, обезумевшие от ненависти. Они заполнили весь склон, карабкались вверх по отвесным стенам утеса, пробираясь сквозь град эльфийских стрел. Демоны шли вперед черной волной, казалось, она вот-вот сметет защитников и погребет их под собой.
И именно Андер Элессдил остановил ее. Не было больше усталости, не было разочарования и безысходности, не было сомнений, которые преследовали его после поражения в Клине Хельса. Андер снова поверил в себя и в несгибаемую решимость тех, кто сражался бок о бок с ним. Это был великий день в истории эльфийского королевства, и принц Андер был главным героем этого дня. Он сплотил вокруг себя армии четырех народов. Боевые знамена реяли на утреннем ветру: серебряные орлы и сплетенные ветви дуба - эмблемы эльфийского войска; серо-красные ленты Вольного Корпуса и черные кони на знамени Старой Гвардий; изгиб Серебряной реки на зеленом поле - у дворфов; молот и синие горы на стяге горных троллей Кершальта. Никогда раньше не развевались эти знамена вместе. Никогда раньше, за всю историю Четырех Земель, эти армии не объединялись, чтобы вместе сражаться с общим врагом. Тролли и дворфы, эльфы и люди - народы нового мира вместе противостояли Злу мира древнего, и в этот единственный, великий день Андер Элессдил вел их, вдохновляя своей отвагой и решимостью.
Казалось, что он одновременно был везде: на вершине утеса и у нижних ворот Эльфитча, когда на коне, когда пешим, но всегда - в самом горячем месте боя. И всегда - впереди: кольчуга ярко сверкала на солнце, посох Элькрис высоко поднят. Демоны рвались к нему. Там, где появлялся Андер, раздавались приветственные крики, силы защитников словно удваивались - и они оттесняли назад напирающую черную массу.
Это был день героев, мужество принца Андера воодушевило защитников Арборлона. Эвентин Элессдил сражался бок о бок со своими солдатами, и уже одно его присутствие здесь, на поле боя, окрыляло эльфов. Алланон, закутанный в свой неизменный плащ, синим огнем сдерживал взбешенных демонов. Дважды демоны прорывались через ворота третьего уровня, и дважды тролли во главе с Амантаром отбрасывали их назад. Сти Джанс и солдаты Вольного Корпуса бросились в контратаку и смели демонов с пролета до ворот второго уровня, почти отбив и сами ворота. Эльфийская кавалерия и дворфы-землекопы укрепились по краю Каролана и скидывали вниз тех демонов, которым удалось взобраться по скале, минуя Эльфитч.
Временами казалось, что защитники больше не могут удерживать оборону, что им не устоять под натиском черной волны, но войско вел Андер Элессдил, и эльфы выстояли. День прошел, темнота опустилась на Каролан, демоны вновь были вынуждены отступить в лес у подножия утеса, исходя криками бессильной ярости. Защитники Арборлона продержались еще один день. Это был звездный час Андера Элессдила!
Но вдруг все изменилось. С наступлением ночи демоны снова атаковали. Они рвались к воротам третьего уровня, по пути гася факелы, которые зажгли эльфы. Эльфы мужественно сопротивлялись, горные тролли держали ворота, все остальные сражались на стенах. Но на этот раз натиск был слишком силен: в конце концов ворота треснули и разломились на части. Демоны бросились в образовавшийся пролом, сметая все на своем пути.
Демонам, которые, минуя Эльфитч, карабкались прямо по скале, тоже удалось прорваться. Они проскользнули между рядами эльфийской кавалерии, охраняющей утес, и понеслись к городу. Более сотни ринулись к Садам Жизни, к той, что столько веков своей силой держала их в тюрьме пустоты. Но там их встретили воины Черной Стражи, которые с начала боя стояли наготове у ворот Садов, полные решимости выполнить свой долг и пусть погибнуть, но защитить древнее дерево - их надежду и силу.
Другому отряду демонов удалось обойти ловушки дворфов у разобранной лестницы на южном склоне Каролана: демоны пробили тоннель прямо под укреплениями и вышли к вершине утеса. Они двинулись к восточному краю, обогнув Черных Стражей и Сады Жизни, пробрались в сумраке за линию сторожевых огней и бросились к городу. Демоны убивали встречающихся им на пути раненых эльфов, которые шли в город с поля боя. И неизвестно, сколько бы эльфов погибло, если бы не патруль дворфов-землекопов, которые помогали эльфам охранять подступы к городу. Заслышав крики, они тут же поняли, что демоны пробрались на утес, и поспешили на помощь. Когда закончился бой, лишь трое дворфов остались в живых. Из демонов не осталось ни одного.
К рассвету вершина была полностью очищена, но третий пролет Эльфитча остался в руках демонов, и теперь они угрожали четвертому. Темные полчища вновь собрались у подножия утеса. Сплошной стеной двинулись они, вопли разорвали утреннюю тишину, идущие впереди тащили тяжелый деревянный таран. Они ударили по воротам - преграда разлетелась на куски, демоны рванулись в пролом. Тролли и эльфы быстро выстроились плотной фалангой - демоны налетели на стену копий и пик, железо глубоко вонзилось в корчащиеся черные тела, но демоны напирали, и эльфам пришлось отступить за укрепления пятого уровня.
Положение было отчаянным. Уже потеряны четыре из семи пролетов Эльфитча. Демоны - на полпути к вершине утеса. Андер возглавил центр обороны, фланги держали Амантар и Керрин с остатками личной гвардии. Казалось, еще чуть-чуть, и демоны прорвутся, но тут на стене появился Алланон. Друид высоко поднял руки, и синий огонь полетел вниз, по всей длине пролета, разметав наседающих демонов и обратив ужасный таран в горстку золы. Оглушенные болью и страхом, демоны бросились назад.
Все утро демоны пытались прорвать оборону пятого уровня. Вперед вышли два огра, два великана-людоеда, и навалились на ворота - раз, другой. Дерево трещало, железо стонало - ворота поддались, огры вломились на пятый пролет, раскидав в стороны защитников. Горные тролли пытались остановить их, но великаны быстро разделались с ними. И снова Андер сплотил своих обезумевших от ужаса воинов и повел их вперед.
Конь Эвентина был убит прямо под ним, и старый король упал на дорогу, не доехав до безопасных ворот шестого уровня. Демоны видели это. С жутким воем они рванулись вперед. И настигли бы короля, если бы не Сти Джанс. Вольный Корпус преградил демонам путь - мечи кромсали черную массу. Эвентин поднялся на колени, весь в крови, оглушенный, но живой. Керрин поспешил ему на помощь, и солдаты вынесли короля с поля битвы.
Андер Элессдил вышел навстречу чудовищам и высоко поднял посох Элькрис, призывая своих солдат встать рядом с ним. Амантар и Сти Джанс сражались не на жизнь, а на смерть на стенах, но никак не могли добраться до эльфийского принца, и Андер оказался один против целого полчища демонов.
Тогда Алланон свистом подозвал к себе Даена, без слов выхватил поводья Плясуна из рук удивленного Крылатого Всадника и вскочил на гигантского рока. В следующую секунду он уже летел вниз, черный плащ развевался как парус. Пронзительно вскрикнув, Плясун опустился в самую гущу демонов и принялся рвать их когтями и клювом. Черная масса рассыпалась. Синее пламя объяло весь пролет. Маг тут же схватил оглушенного Андера, что-то крикнул Плясуну, и тот поднялся в воздух; внизу защитники отступали, прорываясь к спасительным шестым воротам.
Огонь друида полыхал еще несколько секунд, потом затрещал и погас. Взбешенные демоны бросились вслед отступающим эльфам, но дворфы-землекопы были уже наготове: со скрипом завертелись железные блоки, цепи, держащие уклон, натянулись в струну, ослабевшие подпорки пролета сдвинулись, вытягиваемые лязгающими цепями. Содрогнувшись, весь пятый пролет обрушился вниз. Демоны скрылись в облаке пыли. Крик и визг заполнили воздух.
Когда пыль осела, защитники увидели, что весь Эльфитч, от шестого пролета до четвертого, представляет собой груду камней и раскрошенных деревянных балок. Придавленные камнями, изуродованные и неподвижные, черные тела демонов покрывали утес. Те, кому удалось выжить, отступали обратно, к подножию скалы, увертываясь от, все еще падающих, камней и обломков. Наконец все демоны скрылись в лесу.
В тот день наступления больше не было.
Эвентина, страдающего от многочисленных ран, принесли в его спальню. Верный Гаел был уже там, он промыл и перебинтовал раны короля и помог ему лечь в постель. Дардан и Рой встали на страже у дверей спальни.
Но Эвентин не мог спать. Король лежал на кровати, печально уставившись в темный угол комнаты, отчаяние охватило его. Несмотря на помощь, они, похоже, проигрывают битву. Еще день, может быть, два, и Эльфитч будет захвачен, демоны выберутся к вершине Каролана. Западная Земля - эльфы ее потеряют.
Эти мысли мучили короля, он понимал: если демоны победят, это будет значить, что Эвентин Элессдил обманул все ожидания - и не только эльфов, но и всех народов Четырех Земель. Теперь, когда демоны вырвались из-под власти Запрета, они не остановятся на Западной Земле. А как же его предки - древние эльфы? Получается, что он обманет и их ожидания. Они создали Запрет, но в дальнейшем положились на тех, кто придет следом; они верили, что их потомки сохранят мощь Запрета. И что же? Древний мир изменился необратимо, новые народы забыли об оберегающей их силе. Даже Избранники воспринимают Запрет только как часть эльфийской истории, легенду другой эпохи, повествующую о прошлом, быть может - о будущем, но не имеющую отношения к настоящему.
У короля перехватило дыхание. Если город падет, если Западная Земля будет потеряна - это его вина. Его! Проницательные синие глаза Эвентина потемнели от бессильного гнева. Восемьдесят два года он живет на этой земле, и пятьдесят из них он - король. Он многого достиг за это время - и теперь может все потерять. Эвентин думал об Арионе, своем сыне, о Каеле Пинданоне, своем верном друге, старом товарище по оружию, думал об эльфах, погибших защищая Саранданон и Арборлон. Что же, все они умерли зря?
Эвентин взял себя в руки. Теперь он размышлял о том, что еще могут сделать эльфы, чтобы сдержать стихию Зла. Король тщательно рассчитывал планы будущих сражений, но где-то глубоко внутри все же притаилось гнетущее чувство безнадежности. У них мало сил, слишком мало.
Пытаясь найти ответы на вопросы, загоняющие его в тупик безысходности, король вдруг вспомнил об Амбель. Мысль возникла так внезапно, что даже испугала его. Эвентин сел в кровати. В кошмаре этих последних дней он совершенно забыл о своей внучке, о последней из Избранников, о единственной, по словам Алланона, надежде эльфов. "Что с ней теперь? - печально думал король. - Где она?"
Алланон сказал, что она жива, что теперь она где-то на юге Западной Земли, очень далеко отсюда. И все же... Не то чтобы Эвентин не верил друиду, но ведь даже маг может ошибаться. И эта мысль угнетала короля. Если Амбель мертва, он не хотел бы узнать об этом. Так будет лучше - не знать. Но он обманывал себя. Ему надо знать, точно. Отчаяние нахлынуло на него. Он все теряет: свою семью, свой народ, свою землю - все, что он любил, что наполняло смыслом его жизнь. В этом была какая-то несправедливость, которую он не мог понять. И с которой не мог примириться, потому что знал: если он примирится, это убьет его.
Свет масляных ламп раздражал короля - он прикрыл глаза. Где же Амбель? Он должен знать. Он должен найти ее и, если понадобится, помочь. Он должен вернуть ее обратно, к себе. Если бы только знать, как это сделать. Эвентин глубоко вздохнул и с мыслями об Амбель погрузился в тяжелый сон.
Когда он проснулся, было темно. Поначалу он даже не понял, что именно разбудило его, сон притупил остроту чувств, рассеял мысли. Какой-то звук, подумал король, крик. Эвентин приподнялся на постели, вглядываясь в непроницаемую тьму. Бледный свет луны пробивался сквозь плотные шторы, чуть освещая пол спальни. Эвентин ждал.
И вдруг он услышал приглушенное рычание, почти мгновенно растворившееся в тишине. Звук шел снаружи, из коридора, где Дардан и Рой стояли на страже. Король медленно сел, изо всех сил напрягая слух. Но опять наступила тишина, настороженная и зловещая. Эвентин передвинулся к краю кровати и осторожно поставил ноги на пол.
Дверь спальни начала медленно приоткрываться, свет из коридора проник в комнату. Эвентин похолодел: в щель протиснулся Манкс, он крался, приникая к полу, подбираясь к хозяину, сидящему на кровати. Глаза пса мерцали в лунном свете, словно кошачьи, морда была окровавлена. Но больше всего короля испугали передние лапы: они извивались, как руки демона, царапая когтями по полу.
Манкс выполз из полосы света в тень, Эвентин моргнул. В эту минуту он был уверен: то, что ему привиделось, - это всего лишь сон; наверное, ему снится, что Манкс - это не Манкс, а что-то другое, страшное и незнакомое. Пес медленно приближался к нему, теперь король ясно видел, что тот дружелюбно помахивает хвостом. Эвентин выдохнул с облегчением. "Это Манкс, просто Манкс", - сказал он себе.
- Манкс, хороший мальчик, - начал было король, но внезапно остановился, заметив кровавый след, который пес оставлял за собой на полу.
Потом Манкс прыгнул, целясь прямо в горло хозяину, бесшумно и резко, клыки сверкнули в раскрытой пасти, когтистые лапы вытянулись вперед. Но Эвентин оказался проворнее. Сорвав тяжелый бархатный полог, что висел над кроватью, король швырнул его на пол, несколько раз обернул его вокруг бешено отбивающегося волкодава и кинулся к раскрытой двери. Быстро захлопнув за собой дверь, он задвинул щеколду.
Липкий пот покрыл его тело. Что же это такое? Еще не придя в себя, король побежал прочь от двери и тут же едва не споткнулся о тело Роя: верный стражник лежал в шести футах от двери с перегрызенным горлом, безжизненный и холодный. Мысли Эвентина суматошно мелькали, даже голова закружилась. Манкс? Но почему же Манкс?.. В смятении король бросился дальше по коридору, теперь он искал Дардана. Он нашел его у самого выхода: копье пронзило ему сердце.
Потом дверь королевской спальни с шумом распахнулась и тварь, притворяющаяся Манксом, возникла на пороге. Окончательно растерявшись, король рванулся к входным дверям и принялся неистово дергать за ручки. Двери заклинило, замки почему-то не поддавались. Старый король повернулся и наблюдал, как зверь крадется к нему, ощерив окровавленную пасть, - все ближе и ближе. Страх захлестнул Эвентина, его поймали в ловушку в собственном доме, некого звать на помощь - во дворце никого нет. Он здесь один.
Чудовище приближалось - его дыхание тягучим скрежетом раздавалось в тишине. "Демон, - с ужасом понял Эвентин, демон, притворившийся Манксом - старым, верным псом". Он вспомнил свое пробуждение после ранения в Саранданоне: уже тогда ему показалось, что с Манксом что-то не так. Он подумал тогда, что пес нездоров. И был не прав. Манкса нет. Он давно уже мертв, много дней или даже недель.
И вдруг он осознал истинную опасность происшедшего. Его встречи с Алланоном, их разговоры, которые они так старались сохранить в тайне, все предосторожности, принятые для защиты Амбель, - Манкс был при этом. Или демон, похожий на Манкса. Король вспомнил, как он гладил когда-то лохматую голову пса, и мурашки пробежали по его телу.
Демон был уже в дюжине футов, когти скребли по полу, клыки сверкали, и в этот момент что-то взорвалось в Эвентине, что-то вспыхнуло, и эльфийский король забыл свой страх. Ярость переполняла его, клокочущая ярость, - он отомстит за обман, за все смерти, которым виной этот обман, но главное - за беспомощность, которую он испытал сейчас, запертый в ловушке в собственном доме.
Он напрягся. Рядом с убитым Дарданом лежал короткий меч - оружие Эльфийских Охотников. Если ему удастся добраться до меча... Демон бросился на него внезапно, как будто перелетев пространство, которое еще разделяло их, нацелившись прямо в голову короля. Эвентин выставил руки вперед, чтобы защитить лицо, и упал на спину, отчаянно отбиваясь. Когти и зубы вонзились в его руки, но Эвентин собрался с силами и оттолкнул зверя в темную нишу у входа, ударив его ногами в живот. Потом он вскочил, перешагнул через тело Дардана и схватил короткий меч. Выставив меч вперед, Эвентин повернулся лицом к своему врагу.
Первое чувство, которое он испытал при этом, было изумление. Из темной ниши, куда он отбросил Манкса, на короля надвигался демон, теперь совсем не похожий на пса. Он пробирался вперед, меняя на ходу свою форму, - теперь это была мускулистая гибкая тварь, черная и безволосая. Она кралась на четырех лапах, как зверь, но передние лапы заканчивались человеческими кистями, длинные когти царапали пол, зубы ужасающе лязгали. Чудовище подходило кругами; временами вставая на задние лапы, оно передними молотило воздух, шипя от ненависти. "Маска, - подумал Эвентин и поборол в себе новый приступ страха. - Этот демон может быть всем, чем захочет".
Маска рванулся к нему, когти впились в бок и плечо - одежда Эвентина мгновенно пропиталась кровью. Он поднял меч - слишком поздно. Маска уже отпрыгнул назад. И снова пошел кругами, медленно, как кошка, играющая с полузадушенной мышью. Надо быстрее уворачиваться, решил Эвентин. Демон прыгнул опять, на этот раз целясь когтями в грудь королю, но Эвентин закрылся мечом; развернувшись в прыжке, Маска полоснул когтями по ноге короля. Острая боль пронзила все тело, Эвентин упал на колени, стараясь все же держаться прямо. На миг его взгляд затуманился. Но старый король заставил себя подняться.
Маска выжидал, прижавшись к полу. Когда король встал, демон вновь начал свои круги. Кровь струилась по телу Эвентина, он чувствовал, что слабеет. Пока он проигрывает и эту битву, с горечью подумал король, и единственная возможность выжить - нападать самому. Демон приближался, вертясь и подпрыгивая. Король попытался оттеснить его в угол, но тот проворно отскочил в сторону - слишком быстро для раненого старика. Эвентин остановился: все равно это ничего не даст. Он наблюдал, как демон, шипя, продолжает кружить.
Эвентин решил рискнуть: он притворился, что споткнулся, и тяжело упал на колени. Боль тут же обожгла его, но обман удался. Думая, что силы старика на исходе, Маска ринулся прямо к нему. Но на этот раз Эвентин ждал. Короткий эльфийский меч вонзился прямо в грудь чудовищу. Демон взревел от боли и рванулся назад. Из раны хлестала кровь - зеленовато-бордовая жидкость стекала по гладкому черному телу.
Теперь они стояли лицом к лицу, эльф и демон, оба раненые, оба неимоверно напряженные - каждый ждал, что другой на миг ослабит внимание. Снова демон начал кружиться, оставляя на полу кровавый след. Эвентин Элессдил взял себя в руки, он следил за малейшим движением врага. Король тоже был весь в крови, силы покидали его. Боль терзала изодранное тело.
Маска внезапно прыгнул. Слишком быстро - король ничего не успел сделать, он только отпрянул назад, закрывая лицо и выставив меч вперед. Демон впился в него когтями и упал, увлекая короля за собой. Когти вонзились в грудь Эвентина, зубы плотно сомкнулись вокруг руки - король вскрикнул от боли.
Потом кто-то ударил снаружи в двери, петли вылетели из креплений. Вооруженные воины с криками ворвались в коридор. Пробившись сквозь мрак невыносимой боли, Эвентин закричал. Кто-то услышал его! Кто-то пришел!
Маска встал над поверженным королем, дико воя. Эвентин из последних сил взмахнул мечом. Демон отлетел назад, голова почти отделилась от тела, крик захлебнулся в булькающем хрипении. Когда он упал, десятки мечей вонзились в него.
Маска вздрогнул под ударами. Все было кончено.
Эвентин Элессдил поднялся, все еще сжимая рукою меч, остановившийся взгляд был пуст и тяжел. Король повернулся и увидел Андера - сын шел к нему. И вдруг король упал, ночь сомкнулась вокруг него.

Глава 43

Как сама Владычица Смерть, подошла она к людям: длинные седые волосы густо переплетены лиловым пасленом, черные шелковые одежды мягкой волной ниспадают на каменный пол и шелестят в пронзительной тишине. Она была очень красива: нежное лицо с правильными чертами, кожа - такая бледная, что казалась прозрачной. Время не состарило ее - она существовала вне времени, словно была всегда и будет вечно. Деревянные человечки отступили при ее приближении, слышалось только потрескивание прутьев - тихое шуршание во мраке. Она прошла мимо, не взглянув на своих слуг, ее странные фиолетовые глаза не отрывались от тех троих, что стояли будто прикованные. Она протянула руки вперед, маленькие и хрупкие, ладонями вверх, слегка согнув пальцы, как бы притягивая незнакомцев поближе.
- Малленрох, - снова прошептал Хебел ее имя, в его голосе слышалось ожидание.
Она остановилась и бесстрастно посмотрела на старика сверху вниз. Потом повернулась к Эретрии и, наконец, к Вилу. Под ее взглядом долинец похолодел, его неудержимо трясло.
- Я Малленрох. - Голое ее был далеким и нежным. - Зачем вы пришли сюда?
Никто не ответил. Малленрох мгновение подождала, потом провела бледной рукой в воздухе перед их лицами.
- Лощины запретны для человека. Человеку нельзя приходить сюда. Лощины - мой дом, жизнь и смерть здесь подвластны мне. Тому, кто мне нравится, я дарю жизнь. Но и другие не уходят без подарка. Им я дарю смерть. Так было. И так будет.
Она по очереди посмотрела на каждого, - фиолетовые глаза впивались и не отпускали. Потом они остановились на Хебеле.
- Кто ты, старик? Зачем ты пришел в Лощины?
Хебел судорожно сглотнул.
- Я искал... тебя. Да, тебя. - Слова его спотыкались друг о друга. - Я принес тебе кое-что, Малленрох.
Она протянула руку:
- Так что ты принес мне?
Хебел пошарил в сумке и через мгновение достал отполированную деревянную фигурку, статуэтку, вырезанную из дуба. Это была Малленрох - столь совершенная, точная копия, что, казалось, настоящая Малленрох была лишь бледным отпечатком деревянного оригинала. Ведьма взяла статуэтку из рук старика и оглядела ее со всех сторон, тонкие пальцы медленно скользнули по отполированной поверхности.
- Красивая вещь, - наконец произнесла она.
- Это ты, - зачем-то сказал Хебел.
Она опять посмотрела на него. Вилу не понравился этот взгляд. Улыбка, которой она одарила старика, была бледной и слишком холодной.
- Я знаю тебя, - проговорила она, задумчиво изучая морщинистое лицо Хебела. - Очень давно, у края Лощины. Ты тогда был молод. Я подарила тебе одну ночь...

Предыдущая страница 18 Следущая страница


Терри Брукс

- Я помню... - взволнованно прошептал Хебел, указывая глазами на деревянную статуэтку. - Я помню... какой ты была.
У ног старика Шлынд прижался к полу и жалобно заскулил. Но Хебел не слышал его. Он потерялся в фиолетовом взгляде. Ведьма медленно покачала головой.
- Это был просто каприз, глупый каприз, - прошептала она.
Держа статуэтку в руках, она отвернулась от старика и подошла к Эретрии. Девушка широко раскрыла испуганные глаза.
- А что ты принесла мне? - Голос ведьмы всколыхнул тишину.
Эретрия молчала. Она с отчаянием посмотрела на Вила, потом - снова на Малленрох. Рука ведьмы прошла перед глазами девушки, жест был одновременно успокаивающим и повелительным.
- Милая вещичка, - улыбнулась Малленрох. - Так ты принесла мне себя? Эретрию била дрожь.
- Ты любишь этого. - Малленрох внезапно указала на Вила. Теперь она повернулась к нему. - А он, думаю, любит кого-то другого. Может быть, ту эльфийку? Так?
Вил медленно кивнул. Ее странные глаза не отпускали его, слова сковывали, внятные и настойчивые.
- А ты тот, у кого волшебство.
- Волшебство? - пробормотал, заикаясь, долинец.
Она спрятала руки под черным плащом.
- Покажи его мне.
Голос ее околдовывал, и Вил, не сознавая, что делает, протянул кошель с эльфинитами. Ведьма ободряюще кивнула.
- Покажи, - повторила она.
Как зачарованный, не в силах противиться, Вил высыпал камни на раскрытую ладонь. Малленрох глубоко вздохнула.
- Эльфийские камни, - очень тихо сказала она. - Голубые. Для поиска. - Она смотрела Вилу прямо в глаза. - Ведь ты мне подаришь их, правда?
Вил попытался ответить, но холод сковал его, и долинец не смог произнести ни слова. Глаза Малленрох глубоко проникли в него, и Вил ужаснулся. Он понял. Ведьма сама показала ему, что она может с ним сделать.
Но Малленрох отступила.
- Висп, - громко позвала она.
Из мрака выступило маленькое пушистое существо, напоминающее гнома, с морщинистым и иссохшим личиком глубокого старца.
- Да, госпожа. Висп служит госпоже. Только ей.
- Там дары... - Ведьма слабо улыбнулась, голос замер в тишине.
Она сунула ему деревянную статуэтку, потом опять повернулась к Вилу и двинулась вперед. Висп засеменил за ней, путаясь в складках ее плаща. Вил напрягся, но Малленрох прошла мимо.
- Старик, - обратилась она к Хебелу, низко опустив к нему свое бледное лицо, - как ты думаешь, что мне с тобой сделать?
Хебел, похоже, уже пришел в себя - взгляд его больше не был отсутствующим.
- Со мной? Я не знаю. - Улыбка ее стала зловещей.
- Может, ты хочешь остаться здесь, в Лощинах?
- Разве это имеет значение? - Он как будто чувствовал, что она все равно сделает с ним только то, что захочет сама. - Мне все равно. Но эльфины, Малленрох, помоги им. Ты ведь можешь... - Помочь? Им? - коротко оборвала его Малленрох.
Старик кивнул:
- Если ты хочешь, чтоб я остался, я останусь. Честно говоря, мне и не нужно ничего другого. Но дай им уйти. И помоги.
Она рассмеялась:
- А почему бы тебе самому не помочь им, старик?
- Я уже сделал все, что мог... - Быть может, не все. Возможно, надо сделать кое-что еще. Ты ведь сделаешь это для них?
Малленрох не сводила с Хебела глаз. Вил понял, что она играет со стариком. Тот заколебался:
- Ну... я не знаю... - Нет, знаешь, - мягко сказала она. - Посмотри на меня. - (Хебел послушно поднял голову.) - Они твои друзья. И ты хочешь помочь им.
Вил нервничал. Определенно, что-то было не так, но он даже не мог двинуться, не мог крикнуть, чтобы предупредить Хебела. Мельком долинец увидел испуганное лицо Эретрии. Она тоже почувствовала опасность.
И Хебел почувствовал. Но тут же понял, что это уже неизбежно, здесь он бессилен.
- Да, я хочу им помочь. - Малленрох кивнула:
- Ну что ж, помоги.
Она протянула руку, и Хебел прочел в фиолетовых глазах свою судьбу. Шлынд внезапно поднялся, оскалив зубы, но старик опустил руку и удержал пса: теперь уже поздно сопротивляться. Малленрох нежно провела рукой по лицу Хебела, и его тело закостенело. "Нет!" - Вил попытался крикнуть, но не смог. Да и что бы это изменило? Черный плащ Малленрох взметнулся, накрыв Хебела и Шлында. Мгновение он закрывал их, потом опустился. Теперь Вил увидел, что Малленрох стояла одна. В руке у нее была деревянная фигурка: старик и собака.
- Теперь ты уж точно им поможешь. - Ведьма холодно улыбнулась.
Она отдала фигурку Виспу и повернулась к Эретрии:
- А что мне делать с тобой, красотка?
Она подняла руку, и Эретрия упала на колени, низко склонив голову. Малленрох согнула палец, и руки девушки покорно протянулись к ведьме. Слезы текли по ее лицу. Малленрох молча наблюдала за ней, потом повернулась к Вилу:
- Ты ведь не хочешь, чтобы она тоже обратилась в деревяшку? Или эльфийка? Ты уже, конечно, понял, что она у меня. - Резкий голос полоснул долинца как нож.
Ведьма не стала дожидаться ответа, она знала, что он все равно не может ответить. Она низко склонилась к нему - теперь ее холодное лицо было совсем близко.
- Я хочу получить эльфийские камни, и ты мне их дашь. Ты дашь их мне сам, эльфин, потому что я знаю: их нельзя отнять силой - тогда они бесполезны. - Фиолетовые глаза прожигали его насквозь. - Я знаю им цену, и, поверь, знаю лучше тебя. Я намного старше этого мира и всех его народов, я старше друидов, которые там, в Параноре, забавлялись с магией. Хотя во мне нет крови эльфов, но во мне - кровь древних родов, вот почему я могу повелевать ими. - Тонкая рука скользнула перед лицом долинца, едва не задев его. - У меня есть сестра, эльфин. Мораг, так она назвала себя. Много веков мы живем здесь, в Лощинах; нас называют сестры-ведьмы. Мы - последние из нашего рода. Так вот, когда-то, очень давно, Мораг навредила мне. Она перешла мне дорогу, и я никогда не прощу ее. Я хочу ее уничтожить, и, когда у меня будут эльфиниты, я сразу покончу с Мораг. Я заставлю ее служить мне, как служат эти деревянные человечки, - прекрасная мысль! Я наконец-то заткну ее ненавистную глотку! Я долго ждала, эльфин. Очень долго!
Голос ее нарастал и звенел, отражаясь от каменных стен, отдаваясь пронзительным эхом в гулкой тишине. Красивое холодное лицо отодвинулось от долинца, тонкие руки сжались под черным плащом. Вил почувствовал, как струйки пота бегут по спине.
- Ты подаришь их мне, - прошептала она. - Эльфийские камни. А я подарю жизнь тебе и твоим женщинам. Двум! Это очень щедрый дар, эльфин. Прими его от меня. Вспомни старика. Подумай о нем, прежде чем примешь решение.
Она выжидающе замолчала. Вдруг дверь в башню открылась, и несколько деревянных человечков робко протиснулись внутрь. Они поспешили к своей госпоже, торопливо перебирая тонкими ножками, и сгрудились вокруг нее. Она на мгновение нагнулась к ним, потом выпрямилась, гневно глядя на Вила.
- Ты привел в Лощины демона! - в ярости закричала она. - Демона! После стольких лет! Надо найти его и уничтожить. Висп, возьми его дар.
Пушистое существо бросилось вперед и ухватило кошель с камнями с беспомощной ладони Вила. Сморщенное личико на мгновение поднялось к долинцу, потом скрылось в складках плаща Малленрох. Ведьма подняла руку, и Вил почувствовал, что слабеет.
- Итак, помни то, что ты видел, эльфин. - Теперь ее голос был глухим и далеким. - Здесь я владею и жизнью, и смертью. Выбирай сам. Но не ошибись.
Она прошла мимо и пропала за дверью. Силы начали оставлять его, перед глазами поплыл туман.
Последнее, что он запомнил, - пальцы, неживые, деревянные, крепко вцепившиеся в него.

Глава 44

- Вил.
Звук его имени повис, как эхо, заблудившееся во мгле. Мгла же была повсюду. Голос словно доносился издалека, спускался вниз сквозь темноту, прикасаясь к нему во сне. Вил пошевелился, ему казалось, будто он связан и чем-то придавлен. С усилием он открыл глаза и рванулся.
- Вил, с тобой все в порядке? - Это был голос Амбель. Долинец моргнул, заставляя себя проснуться.
- Вил?
Она держала его голову на коленях, низко склонившись к нему, ее длинные волосы лежали на его лице каштановой паутиной.
- Амбель? - сонно произнес долинец и сел. - А я думал, что уже потерял тебя, - выдавил он.
- А я - тебя. - Она мягко засмеялась, тонкие руки обвили его шею. - Ты так долго спал, много часов, с тех самых пор как они принесли тебя сюда.
Долинец уткнулся в ее плечо. В воздухе носился какой-то дурманящий запах - где-то тлела ароматная трава. Вил понял, что именно от этого запаха у него такая слабость. Он мягко высвободился из объятий эльфийки и огляделся. Они были заперты в каморке без окон, от стеклянного шара, подвешенного к потолку, исходило белое свечение - это был странный ровный свет, совсем не похожий на свет горящего масла или свечи. Теперь Вил разглядел, что одна стена каморки представляла собой толстую железную решетку с дверью, закрытой на несколько задвижек и массивный замок. В каморке не было ничего, кроме кувшина с водой, железного таза, нескольких одеял и трех соломенных тюфяков у дальней стены. Сейчас на одном из них лежала Эретрия, дыхание ее было глубоким и ровным. Прямо за решеткой тянулся коридор, он вел к темной лестнице и пропадал во мраке.
Амбель наблюдала за Вилом, смотревшим на Эретрию.
- С ней все в порядке - она просто спит. Я никак не могла вас разбудить.
- Малленрох, - прошептал Вил, внезапно вспомнив. - Она не сделала тебе ничего плохого?
Амбель покачала головой:
- Она почти не говорила со мной. Поначалу я даже не знала, где я и что случилось. Пока я спала, деревянные человечки принесли меня сюда. Потом пришла она. Сказала, что кто-то ищет меня. И сразу ушла. - Амбель не отрываясь смотрела ему в глаза. - Я боюсь ее, Вил. Она красивая, но такая холодная.
- Она просто чудовище. Но как же она нашла тебя?
Амбель побледнела:
- Что-то гналось за мной. Пришлось спуститься в Лощины. Я не видела что, но чувствовала - что-то злое. Оно искало меня. - Эльфийка помедлила. - Я бежала, потом ползла, а дальше ничего не помню. Наверное, тогда деревянные человечки и нашли меня. Вил, это была Малленрох? То, что я чувствовала?
- Нет. Это Жнец.
- И он теперь здесь, в Лощинах. Да? - Вил кивнул:
- Но теперь ведьма знает о нем. Она хочет найти его. - Он мрачно усмехнулся. - Что ж, может, они уничтожат друг друга... Амбель ничего на это не ответила.
- А как ты нашел меня?
Вил рассказал обо всем, что случилось после того, как он оставил ее у края Лощин: встреча с Эретрией, смерть Кефело, бешеная скачка через Дикие Дебри, встреча с Хебелом и Шлындом, путь по Лощинам, деревянные человечки и Малленрох. Потом он сказал Амбель о Хебеле.
- Бедный старик, - прошептала эльфийка, слезы стояли в ее глазах. - Он не сделал ей ничего плохого. Почему она с ним так поступила?
- Мы ее не интересуем, - ответил долинец. - Ей важно одно - эльфийские камни. Она хочет завладеть ими, Амбель. А Хебел... Она использовала его как пример для всех нас, особенно для меня.
- Но ведь ты не отдашь ей камни, правда? - Вил неуверенно посмотрел на нее:
- Отдам, если речь пойдет о спасении нашей жизни. Нам надо отсюда выбраться. Эльфийка медленно покачала головой:
- Она не даст нам уйти, Вил, - даже если получит эльфиниты. После того, что она сделала с Хебелом, - нет.
Он мгновение помолчал.
- Знаю. Но может быть, нам удастся как-то договориться. Она согласится на все, чтобы заполучить камни... - Он резко остановился, прислушиваясь. - Ш-ш-ш, кто-то идет.
С лестницы доносилось какое-то пошаркивание. Затем в полосе света возникла маленькая фигурка. Висп.
- Немного поесть, - бодро объявил он, протянув вперед поднос с хлебом и фруктами. Он наклонился и просунул поднос в щель под дверью. - Приятного аппетита! - Он повернулся, чтобы уйти.
- Висп! - позвал его Вил. Пушистое существо обернулось, живые глазки лукаво покосились на долинца. - Давай немного поговорим.
Сморщенное личико растянулось в широкой улыбке.
- Висп может поговорить. - Вил оглянулся на Амбель:
- Как нога? Ты уже можешь ходить?
- Все в порядке, - кивнула эльфийка.
Вил взял ее за руку и подвел к двери. Они молча уселись на пол у подноса с едой. Долинец отломил большой кусок хлеба, медленно прожевал и кивнул с благодарностью:
- Замечательно, Висп.
Пушистое существо улыбнулось.
- Замечательно. - Вил улыбнулся в ответ:
- И долго ты здесь, Висп?
- Долго. Висп служит госпоже.
- А что, госпожа сама тебя сделала, как тех деревянных людей?
Человечек вдруг рассмеялся:
- Деревянные люди, эти, из прутьев, - го-го! Висп служит госпоже, но Висп не из дерева. - Его глазки задорно блестели. - Эльф, как ты.
Вил удивился:
- Но ты такой маленький. И шерсть... - Он показал на свои руки, потом на руки Виспа. - Это она? - Висп счастливо кивнул:
- Миленький, говорит она, такой славный. Сделаем Виспа красивым. Будет прыгать, кружиться, играть с деревянными человечками. Лапонька. - Он замолчал, глядя мимо них на спящую Эретрию. - Хорошенькая, - показал он пальцем. - Самая хорошенькая из всех вас.
- А что ты знаешь о Мораг? - Вил как будто и не заметил очевидного интереса Виспа к девушке. Тот сморщился:
- Злая Мораг. Плохая. Она долго живет в Лощинах. Госпожа и она. Сестры. Мораг - на востоке, на западе - госпожа. Человечки из дерева - у обеих. Висп - только у госпожи.
- А они выходят из Лощин, Мораг и госпожа? - Висп серьезно покачал головой:
- Никогда.
- Почему?
- За Лощинами нет волшебства. - Висп хитро прищурился.
Об этом Вил даже не подозревал. Значит, власть сестер не безгранична: они бессильны за пределами Лощин. Теперь понятно, почему никто никогда не сталкивался с ними в Западной Земле. Появился хоть проблеск надежды. Если им удастся выбраться из Лощин... - А почему госпожа так ненавидит Мораг? - спросила Амбель.
Вися минуту подумал:
- Очень давно здесь был человек. Очень красивый, так говорит госпожа. Госпожа хотела его. Мораг хотела его. Обе пытались взять его себе. А человек... - Висп соединил ладони перед собой, потом медленно развел их в стороны. - Его больше нет. Умер. - Он покачал головой. - Мораг убила его. Злая Мораг.
"Злая Малленрох, - подумал Вил. - Но во всяком случае, тут все понятно. Сейчас главное - выяснить, что еще Висп знает о Лощинах".
- А ты сам выходишь из башни, Висп? - Тот гордо задрал подбородок:
- Висп служит госпоже. - Долинец понял это как "да".
- А ты ходил к Острию Земли? - снова спросил он.
- В Оберег, - тут же отозвался Висп.
В наступившей тишине Амбель схватила Вила за руку и ошеломленно глядела на него. На мгновение долинец утратил дар речи, потом кое-как справился с собой и подался вперед, делая Виспу какие-то странные знаки. Настороженно повертев толовой, маленький эльф подошел к самой решетке.
- Тоннели, много тоннелей, они извиваются и уводят вглубь, - сказал Вил. - В этих тоннелях легко потеряться, Висп.
Тот помотал пушистой головой:
- Только не Виспу.
- Нет? - Вил изобразил сомнение. - А дверь из стекла, которое нельзя разбить?
Висп секунду подумал, потом возбужденно хлопнул в ладоши.
- Нет-нет, она притворилась стеклом. Просто притворилась. Висп знает. Висп служит госпоже.
Вил пытался понять, что значат эти загадочные слова, как вдруг Висп затыкал пальцем, указывая куда-то позади них.
- Смотрите. Там эта красуня. Такая хорошенькая. Привет-привет.
Вил и Амбель обернулись. Эретрия наконец-то проснулась, она сидела на соломенном тюфяке и потирала затекшую шею, черные волосы падали ей на лицо. Она взглянула на них и хотела было заговорить, но тут увидела, как Вил предупреждающе поднес палец к губам. Теперь она заметила съежившегося на полу и широко улыбающегося Виспа.
- Красуня, привет, - повторил он, робко подняв руку.
- Привет, - неуверенно ответила она и, увидев отчаянные знаки Вила, изобразила свою самую ослепительную улыбку. - Привет, Висп.
- Поговорим с тобой, красуня. - Висп совершенно забыл о Виле и Амбель.
Эретрия встала на ноги, щурясь со сна, подошла к двери и села рядом с Вилом. Она быстро оглядела лестницу и коридор.
- Так во что мы играем теперь, Целитель? - прошептала она, голос ее оставался спокойным и ровным, но в глазах стоял неприкрытый страх.
Долинец не спускал с Виспа глаз.
- Просто пытаемся выяснить, как можно смыться отсюда.
Эретрия одобрительно кивнула, потом сморщила нос:
- А это еще что за запах?
- Какая-то трава. Я не уверен, но, по-моему, она действует одурманивающе. Скорее всего наша слабость именно от нее.
Эретрия повернулась к Виспу:
- Что за травка, Висп?
Пушистый эльф секунду подумал, потом пожал плечами:
- Славный запах. Никаких забот.
- Да, действительно, - пробормотала Эретрия, глядя на Вила. Потом подарила Виспу еще одну ослепительную улыбку. - Ты можешь открыть эту дверь? - спросила она, указывая на решетку.
Висп широко улыбнулся в ответ:
- Висп служит госпоже, красуня. Оставайся там. - Эретрия не изменила дружелюбного выражения.
- А госпожа сейчас здесь, в башне?
- Она ищет демона, - ответил маленький эльф. - Демон очень плохой. Он ломает на части всех ее человечков. - Висп сморщился. - Она покажет ему! - Он потер руки. - Прогонит его. - Теперь он просиял. - Я покажу тебе деревянные фигурки. Старичок и собака. Там, в коробке, много хорошеньких штучек вроде тебя. - Он простодушно показал на Эретрию.
Она побледнела и быстро покачала головой:
- Не надо, Висп. Давай просто поговорим. - Висп согласно кивнул:
- Просто поговорим.
Вил прислушивался к их разговору, и вдруг у него возникла одна мысль. Он подался вперед, сжимая руками решетку.
- Висп, а что госпожа сделала с эльфинитами? - Пушистый эльф взглянул на него:
- С камушками? Они в коробке, в такой надежной коробке.
- В какой коробке, Висп? Где госпожа хранит ее? - Висп равнодушно указал куда-то в темноту коридора, он не отрываясь смотрел на Эретрию.
- Ну говори, красуня, - попросил он, сморщив нос.
Вил взглянул на Амбель и пожал плечами. Вряд ли от Виспа сейчас добьешься чего-то еще - маленький эльф был занят только Эретрией.
- А ты мне не покажешь эти славные камушки? - вкрадчиво спросила она. - Мне так хочется посмотреть.
Висп хитро прищурился:
- Висп служит госпоже. Верный, хороший Висп. - Он помедлил, как будто обдумывая ее слова. - Я покажу тебе деревянные фигурки, красуня.
Эретрия покачала головой:
- Поговорим еще, Висп. Почему ты остался в Лощинах? Почему не ушел?
- Висп служит госпоже. - Пушистый эльф уже с беспокойством повторил свою любимую фразу. - Никогда не выхожу из Лощин. Нельзя.
Где-то вверху глухо прозвонил колокол. Всего один раз, и затих. Висп торопливо поднялся.
- Зовет госпожа, - сказал он, направившись вверх по лестнице.
- Висп! - окликнул его долинец. Пушистый эльф остановился. - А госпожа нам позволит уйти, если я дам ей камни?
Тот как будто не понял:
- Уйти?!
- Покинуть Лощины? - Висп покачал головой:
- Никогда не уйти. Никогда. Деревянные фигурки. Такие хорошие. - Он повернулся к Эретрии:
- Красуня для Виспа. Висп будет за ней смотреть, за такой славной. Поговорим еще. Попозже.
Он повернулся и стремительно умчался вверх, в темноту. Узники молча смотрели ему вслед. Вверху опять прозвонил колокол, дрожащее эхо отдалось в тишине.
Первым заговорил Вил:
- Висп мог ошибиться. Ей очень нужно заполучить эльфийские камни. Думаю, она все же позволит нам уйти из Лощин, если я соглашусь отдать их.
Ему никто не ответил. Амбель и Эретрия сидели, съежившись, на полу, скользя тревожными взглядами по темной лестнице.
- Висп не ошибся, - наконец проговорила Амбель, медленно покачав головой. - Хебел говорил, что никто не ходит в Лощины. И никто не возвращается отсюда.
- Эльфийка права, - согласилась Эретрия, - ведьма ни за что нас не отпустит. Она просто-напросто превратит всех нас в деревяшки.
- Значит, нам надо что-то придумать. - Вил подергал решетку, проверяя ее крепость.
Эретрия поднялась на ноги, не сводя настороженных глаз с темной лестницы.
- У меня кое-что есть, Целитель, - тихо сказала она.
Девушка достала из сапога тонкий железный прутик с загнутым концом. Из другого сапога она вытащила тот самый кинжал, которым грозила Хебелу, когда он неожиданно застал их у края Лощин. С легкой усмешкой Эретрия повертела кинжал в руках, потом сунула его обратно в сапог.
- Как Малленрох не заметила? - с удивлением произнес Вил.
Девушка пожала плечами:
- Наверное, просто забыла приказать этим обрубкам обыскать нас. Она ведь решила, что мы такие беспомощные. Правда, она хорошо для этого потрудилась.
Эретрия склонилась к двери, внимательно изучая замок.
- Что ты делаешь? - Вил подошел поближе.
- Пытаюсь открыть дверь. - Эретрия заглянула в замочную скважину, потом повернулась к долинцу и показала железный прутик. - Отмычка. Без отмычки нет скитальца. Слишком многие неразумные люди пытаются удержать нас под замком. Мне кажется, они нам не доверяют. - Она подмигнула Амбель, та нахмурилась.
- Возможно, у них есть на это причины, - заметила эльфийка.
- Очень может быть. - Эретрия сдула пыль с замка. - Все мы обманываем друг друга. Так, иногда. Разве нет, сестрица Амбель?
- Подожди минутку. - Вил опустился рядом с ней, не обращая никакого внимания на этот обмен любезностями. - Когда ты откроешь замок, Эретрия, что мы будем делать потом?
Девушка посмотрела на него, будто на законченного дурака:
- Потом мы убежим, Целитель, - как можно быстрее и как можно дальше от этого мрачного места.
Долинец покачал головой:
- Нет, так нельзя. Нам надо остаться.
- Надо остаться? - повторила она, не веря своим ушам.
- Ну, ненадолго... - Вил быстро взглянул на Амбель и принял решение. - Эретрия, по-моему, самое время объяснить все хитрости и обманы, на которые ты намекала. Послушай меня.

Предыдущая страница 19 Следущая страница


Эльфийские камни Шаннары

Он кивнул Амбель, она присоединилась к ним, и все трое низко склонились друг к другу во мраке.
Долинец быстро рассказал Эретрии, не скрывая теперь ничего, кто такая Амбель, кто он сам, почему они пришли в Дикие Дебри и что они ищут на самом деле. Он рассказал ей всю правду, чтобы Эретрия поняла, как важно им найти Источник Огненной Крови. Да, здесь, в этой башне, они в большой опасности, но опасность не станет меньше, даже когда они выберутся отсюда. И он бы хотел быть уверен, что, если с ним что-нибудь случится, Эретрия поможет Амбель благополучно выбраться из Лощин.
Он закончил. Какое-то время Эретрия молча смотрела на него, потом повернулась к Амбель:
- Это правда, эльфийка? Тебе я доверяю больше. - Амбель кивнула:
- Правда.
- И ты останешься здесь, пока не найдешь этот Источник? Ты твердо решила? - Амбель снова кивнула. Эретрия с сомнением покачала головой:
- А я могу посмотреть на это семя, которое у тебя?
Эльфийка достала из-под рубашки маленький сверток и бережно развернула белоснежную ткань. Эретрия молча уставилась на серебристо-белую каплю. Постепенно сомнение исчезло из ее глаз, и она опять повернулась к Вилу:
- Я иду с тобой, Вил Омсворд. Куда ты - туда и я. Если ты говоришь, что вам надо остаться, значит, вопрос решен. Но давай выберемся хотя бы из этой клетки.
- Неплохая мысль, - согласился Вил. - А потом найдем Виспа.
- Виспа?
- Он нам нужен. Во-первых, он знает, куда Малленрох спрятала камни, и потом, он знает Оберег, его тоннели, его секреты. Он знает Лощины. С его помощью мы сделаем то, зачем пришли. Эретрия кивнула:
- Но сначала мы выберемся отсюда. Я быстро управлюсь с этим замком. А вы сидите тихо и следите за лестницей.
Она осторожно вставила железный прутик в замочную скважину и медленно повернула его.
Время шло, Эретрия что-то ворчала себе под нос; с легким скрипом отмычка вертелась в замке, но каждый раз механизм задвижки соскальзывал. Эретрия ругалась. Амбель прижалась к Вилу, ее рука безвольно легла на его колено.
- А если она не откроет? Что тогда? - тревожно прошептала эльфийка.
- Откроет. - Вил не сводил глаз с коридора. Амбель кивнула.
- А если нет? Что ты будешь делать? - настаивала она. - Ты не должен отдавать ей камни. Я не хочу, - твердо проговорила Амбель.
- Мы это уже обсудили. Я должен вытащить тебя отсюда любой ценой.
- Она уничтожит нас, как только получит камни.
- Вовсе не обязательно. Надо лишь правильно сторговаться.
- Слушай меня! - Амбель, похоже, не на шутку рассердилась. - Малленрох не считается с человеческой жизнью. Мы для нее - ничто, кроме, конечно, случаев, когда она использует нас для каких-то своих целей. Хебел почему-то не понял это, когда встретил ее тогда, шестьдесят лет назад. Он видел только ее красоту и очарование - мираж, сплетенный нежным голосом и словами, смутные впечатления, - но все это фальшь, все обман. Он не увидел зла - ее истинной сущности. А потом уже было поздно.
- Я не Хебел.
Она глубоко вздохнула:
- Нет. Я только боюсь, что, тревожась за меня, ты совершишь какой-нибудь необдуманный поступок. Я хочу, чтобы ты не торопился. Поверь мне, я восхищаюсь твоей решимостью, Вил. Ты думаешь, что можешь преодолеть любое препятствие, и непреодолимое в том числе. Я завидую твоей решимости, правда у меня ее, к сожалению, нет. - Она нежно взяла его за руку. - Я хочу, чтобы ты знал: я во всем полагаюсь на тебя. Назови это как хочешь, но мне нужны твоя сила, твоя уверенность, твоя решимость. Я знаю о твоих чувствах ко мне. Но ты не должен терять голову. Если это случится, тогда нам конец. Обоим.
- Именно на решимость я и рассчитываю. - Вил смотрел ей прямо в глаза. - И я не согласен, что у тебя ее нет. Есть.
- Но ее правда нет, Вил. И Алланон знал об этом. Поэтому он и выбрал тебя. Он знал, как важна нам будет твоя решимость. Если бы не она, мы бы уже давно были мертвы. - Она замолчала, потом добавила едва слышно:
- А у меня ее нет. И никогда не было.
- Этому я не верю. - Амбель опустила глаза:
- Ты ведь совсем не знаешь меня, Вил. По крайней мере, не так хорошо, как тебе кажется.
- Что ты имеешь в виду?
- Только то, что я совсем не такая... - Она помедлила. - Не такая сильная, какой хотела бы быть, не такая смелая. И еще я не такая преданная, как ты. Вспомни, Вил, в самом начале, там, у Надежного Приюта. Ты тогда ничего не знал обо мне. Так вот, я тогда сама многого о себе не знала.
- Амбель, ты просто испугалась. Это еще не... - Да, я очень сильно испугалась - быстро прервала она. - И боюсь до сих пор. Тогда мой страх - причина всего, что случилось.
- Я не понимаю, что ты хочешь сказать, Амбель? - спокойно спросил Вил.
- Я пытаюсь набраться смелости и сказать тебе одну вещь. Я до сих пор никак не могла заставить себя сказать это. Но сейчас я скажу, потому что потом, скорее всего, уже не будет возможности.
- Тогда скажи. - Вил старался ободрить ее.
- Никто не знает, почему я покинула Арборлон, почему отказалась от службы Избранника. Причина в том, что я стала бояться Элькрис. Я не могла даже быть рядом с ней, так я боялась. Это звучит глупо, я знаю, но, пожалуйста, выслушай меня. Я никому не говорила об этом. Думаю, мама тогда поняла, но больше никто. Я не могу упрекать их за это. Мне надо было бы все объяснить, но я не стала этого делать. - Она помедлила. - Когда она избрала меня, мне было трудно. Я хорошо понимала, насколько необычно мое избрание. За пятьсот лет я была первой женщиной, избранной Элькрис, первой женщиной со времен Второй Битвы Народов. Я приняла это, хотя кое-кто был откровенно против. Но я думала, что в этом нет ничего странного, ведь я - единственная внучка Эвентина Элессдила. К тому же моя семья - и особенно дедушка - так этим гордились.
Да, то, что я - женщина, одно это уже необычно для Избранника, но было еще и другое. С первого дня избрания Элькрис почему-то выделяла меня среди прочих. И служение мое было другое, не такое, как у всех. Все знают, что Элькрис вообще редко разговаривает с кем бы то ни было. Она говорит с Избранниками в первый день, но потом молчит целый год до следующей церемонии. Со мной же она говорила не раз и не два, а целыми днями. Подолгу и словно с какой-то целью. Я всегда была одна, остальных Избранников не было, когда мы беседовали. Она говорила, когда мне приходить, и, конечно, я так и делала. В это невозможно было поверить: она выделяла меня из всех, она относилась ко мне как-то особенно, и я очень этим гордилась.
Поначалу все было просто чудесно. Она говорила мне о том, о чем никто больше не знал. Она говорила о тайнах земли и жизни на ней - все это было давно потеряно в веках, потеряно или забыто. Она рассказала мне о Больших Войнах, о Битвах Народов, о рождении новых родов в Четырех Землях - обо всем, что стало с землей с начала нового мира. Она рассказала мне кое-что и о мире древнем, хотя память ее слабела, обращаясь к прошлому. Я поняла не все, немного. Например, о растениях: как их сажать, как выращивать. Да и сами беседы были чудесны.
Но вскоре все изменилось, началось что-то странное, угрожающее. Вил, я стала растворяться в ней. Иногда я теряла ощущение того, кто я. Я уже не была собой, я была продолжением Элькрис. Ее частью. Я до сих пор не знаю, то ли это происходило само собой, оттого что наши беседы были такими частыми и долгими, то ли она специально затягивала меня в себя. Я испугалась, потом рассердилась. Значит, думала я, она хочет, чтобы я в угоду ей отказалась от самой себя. Она играет со мной. Да что там! Она меня просто использует! Теперь-то я знаю, как я ошибалась.
Потом остальные Избранники начали замечать эту перемену во мне, в моих отношениях с Элькрис. Я обнаружила, что они сторонятся меня, чувствовала, что за мной наблюдают. И все это время я терялась в ней, в Элькрис, - каждый день какая-то часть меня уходила в нее. Тогда я решила это прекратить. Я начала избегать ее, как Избранники избегали меня. Она звала, но я отказывалась идти, я посылала кого-нибудь вместо себя. Она спросила меня, что случилось, но я ничего не сказала. Я боялась ее, и мне было стыдно за себя. - Амбель сжала губы. - И вот, наконец, мне показалось, я поняла: все это из-за того, что я никогда по-настоящему не хотела быть Избранником. Наверное, подумала я, мое избрание было ошибкой.
Я сказала маме и дедушке, что не могу больше продолжать служение, но ничего не объяснила им. Я не могла заставить себя сделать это. Отказ от избранничества - это само по себе ужасно, но отказываться лишь потому, что она доверялась мне больше, чем всем остальным... По-моему, мама тогда поняла. Дедушка - нет. Мы говорили резко - слова оставили горький осадок в нас обоих. Я покинула Арборлон, опозоренная и в своих собственных глазах, и в глазах моей семьи. И моего народа. Я решила, что никогда не вернусь обратно, что буду жить на чужой земле и учить людей тому, что знаю сама, - как заботиться о земле и сохранять жизнь на ней. Я долго скиталась, потом нашла Надежный Приют. Он стал моим домом. - Слезы стояли в глазах Амбель. - Я ошиблась. Теперь я могу сказать это, я должна сказать. Я хотела уйти от обязанности, которая была только моей. Я сбежала от собственных страхов и разочарований. Я обманула все ожидания и, в конце концов, обрекла своих товарищей, Избранников, на смерть.
- Ты судишь себя слишком строго, - возразил ей Вил.
- Разве? - Губы ее скривились. - Боюсь, что я сужу себя недостаточно строго. Возможно, если бы я осталась, Элькрис рассказала бы мне о том, что она умирает, и у нас было бы больше времени, чтобы найти Источник Огненной Крови и принести семя обратно. Может быть, мы бы успели еще до того, как Запрет стал разрушаться. Неужели ты не понимаешь, Вил? Если все это так, значит, все погибшие эльфы - только на моей совести.
- Ну хорошо, - спокойно заметил Вил. - Ты бы осталась в Арборлоне, а Элькрис заговорила бы не раньше, чем это произошло. И что тогда? Ты была бы сейчас мертва, как остальные Избранники, и не смогла бы помочь ей.
- Ты просто хочешь меня оправдать. - Эльфийка печально покачала головой.
- Нет, я хочу, чтоб ты не мучилась и не гадала, что было бы. Мало ли что могло быть. А теперь послушай меня. Допустим, Элькрис тогда выбрала бы вместо тебя кого-то другого. Ты думаешь, он повел бы себя как-то иначе? Думаешь, он не испытывал бы тех же чувств? Вряд ли, Амбель. Он сделал бы то же, что и ты. У тебя есть сила, Амбель, и уверенность. И, несмотря на все, что ты там говорила, у тебя есть решимость. Перестань сомневаться. И прекрати гадать. Просто поверь в себя. Хотя бы немножко. Амбель, ты заслуживаешь этой веры.
Она плакала не таясь, беззвучно.
- Я люблю тебя.
- А я - тебя. - Он поцеловал ее в лоб. - Очень.
Амбель склонила голову ему на плечо, и Вил крепко обнял эльфийку. Когда она снова подняла глаза, слез уже не было.
- Пообещай мне кое-что, - попросила она. - Пообещай мне, что я обязательно закончу эти поиски, что я не дрогну и не собьюсь с пути, что я сделаю то, зачем пришла сюда. А ты будешь моей силой и моей совестью. Обещаешь?
Он нежно улыбнулся:
- Обещаю.
- Я до сих пор боюсь, - тихо призналась Амбель.
У дверей Эретрия поднялась на ноги.
- Целитель!
Вил торопливо вскочил, едва не споткнувшись. В черных глазах Эретрии плясали лукавые чертики. Она молча вытащила прутик из замка и засунула его обратно в сапог. Потом, подмигнув долинцу, она потянула решетку. Дверь беззвучно открылась.
Вил благодарно улыбнулся. Теперь бы только найти Виспа!

Глава 45

Они нашли его почти сразу. Едва пленники добрались до лестницы, вглядываясь во мрак наверху, тут же послышался звук шагов. Вил указал Эретрии глазами на темную нишу в стене коридора, а сам потащил Амбель в такую же, по другую сторону лестницы. Вжавшись в камень, они ждали. Шаги приближались; Вил сразу узнал знакомое пошаркивание.
Сморщенное личико Виспа возникло из темноты.
- Красуня? Привет-привет. Поговоришь с Виспом еще?..
Руки Вила крепко сомкнулись на пушистой шее. Висп рванулся было бежать, бешено отбрыкиваясь, но долинец уже приподнял его над полом.
- Тихо! - предупреждающе прошипел Вил, рывком повернув маленького человечка лицом к себе, чтобы тот видел, кто схватил его.
Висп широко раскрыл глаза:
- Нет-нет, нельзя уходить! Нельзя!
- А ну успокойся! - Вил тряс пушистого малыша, пока тот не замолк окончательно. - Еще одно слово, и я сломаю тебе шею.
Висп замотал головой, извиваясь в жестких объятиях долинца. Вил, не разжимая рук, опустился на одно колено, чтобы малыш смог встать на пол. Глаза Виспа стали как два блюдца.
- А теперь слушай внимательно, Висп. Мне нужно вернуть свои камни, и ты мне покажешь, куда ведьма запрятала их. Ты все понял?
- Висп служит госпоже, - пролепетал малыш, не переставая мотать головой. - Нельзя уходить!
- Ты говорил, в какой-то коробке, - настаивал Вил. - Сейчас мы пойдем туда, где она прячет эту коробку.
- Висп служит госпоже! Висп служит госпоже! - отчаянно повторял пушистый человечек. - А вам надо оставаться там! Идите обратно!
Вил на мгновение растерялся. Но Эретрия уже вышла вперед, она склонилась к эльфу, глядя ему прямо в глаза. Кинжал сверкнул и остановился примерно в дюйме от горла Виспа.
- Слушай, ты, шерстяной колобок! - сказала она. - Если ты немедленно не отведешь нас туда, куда тебя просят, я перережу твою глотку от уха до уха. Тогда ты вряд ли кому-то послужишь.
Висп в ужасе сморщился еще больше.
- Не убивай Виспа, красуня. Ты Виспу нравишься. Совсем влюбился. Пожалуйста, не убивай Виспа!
- Где камни? - строго спросила Эретрия.
Внезапно вверху ударил колокол - один раз, два, три, потом еще раз. Висп испуганно застонал и яростно рванулся из объятий долинца.
Вил сердито встряхнул его:
- Что происходит, Висп? Что это?
Висп беспомощно обмяк.
- Мораг идет, - захныкал он.
- Мораг? - Отчаяние охватило долинца. Что привело сюда Мораг? Он быстро взглянул на своих спутниц, в их глазах читалось то же смятение.
- Висп служит госпоже, - пробормотал маленький эльф и внезапно расплакался. Вил торопливо огляделся по сторонам.
- Нужно чем-то связать его.
Эретрия тут же сняла свой шелковый пояс и крепко связала руки Виспа у него за спиной. Свободный конец пояса Вил обмотал вокруг своей руки.
- Слушай меня, Висп. - Он резко подтянул эльфа к себе. - Слушай меня! - (Висп покорно слушал.) - Отведи нас туда, где госпожа хранит коробку, в которой лежат эльфиниты. Если ты попытаешься убежать или как-то предупредить ее, ты ведь знаешь, что тогда будет?
Он терпеливо ждал. Висп кивнул и принялся было бормотать что-то нечленораздельное, но Эретрия немедленно подняла кинжал. Пушистый эльф кротко кивнул и замолчал.
- Вот и молодец, Висп, - уже мягче проговорил долинец. - Теперь идем.
Они шли слепо вглядываясь в кромешный мрак, нащупывая руками стеку, чтобы не споткнуться и не упасть. Потом впереди замерцал слабый свет белого шара и смутные очертания лестницы выступили из темноты.
Отсюда лестница спиралью убегала вверх. Они проходили мимо длинных пустынных коридоров, тянущихся сквозь камень, как тоннели в скале, мимо закрытых дверей, загадочных и зловещих, но Висп нигде даже не приостановился. Колокол молчал; тишина окутала башню. Чем выше они поднимались, тем сильнее становился удушающий запах горящей травы. Почувствовав внезапную слабость, долинец и девушки старались не вдыхать его. Может быть, Висп не такой уж простодушный, как им показалось?
Наконец на верхней площадке Висп остановился. Он молча указал куда-то в тускло освещенный коридор, что уходил в глубь башни и упирался в массивную, обитую железом дверь. Из-за двери доносились приглушенные голоса.
Вил машинально пригнулся.
- Что там, Висп?
Тот сморщился еще больше, пот стекал по ссохшемуся личику.
- Мораг, - прошептал он и быстро замотал головой. - Плохая. Очень плохая. - Вил выпрямился.
- Это нас не касается. Где эльфиниты?
Висп опять показал на дверь. Вил колебался, неуверенно глядя на пушистого человечка. Правду ли он говорит? Эретрия опустилась на колени рядом с маленьким эльфом. Теперь ее голос был нежен.
- Висп, ты уверен? - Он кивнул:
- Я не вру, красуня. Не убивай Виспа.
- Я вовсе не хочу тебя убивать, - успокоила малыша Эретрия, стараясь смотреть ему прямо в глаза. - Но ты служишь своей госпоже, не нам. Можем мы верить тебе?
- Висп служит госпоже, - неуверенно согласился он, потом покачал головой:
- Но Висп не врет. Славные камушки там. Через зал, вверх по лестнице, в маленькой комнате. В красивой коробке с цветами. Красными и золотыми.
Эретрия еще мгновение внимательно смотрела на него, потом перевела взгляд на Вила и кивнула. Долинец кивнул в ответ.
- А есть какой-нибудь другой путь? - теребил он маленького человечка. Висп покачал головой:
- Только туда. - Он указал на дверь.
Вил тихо прокрался по коридору и остановился у двери. Сердитые голоса стали громче. Что бы там ни было, думал Вил, ему не очень бы хотелось в этом участвовать. Он глубоко вздохнул и осторожно взялся за задвижку. С легким щелчком дверь отворилась. Вил заглянул внутрь.
Это был тот самый зал, где они впервые увидели Малленрох, - сумрачное, гнетущее пространство, слабо освещенное странным белым светом, струящимся из стеклянных шаров, свисающих, как пауки, с невидимого высокого потолка. Несколько широких полукруглых ступеней вели от двери вниз. Деревянные человечки сбились вокруг двух гибких черных фигур - сестры стояли лицом к лицу и пронзительно визжали, как пугающие друг друга кошки.
Вил Омсворд смотрел. Сестры-ведьмы, Мораг и Малленрох, жестокие, непримиримые враги - причина этой вражды давно затерялась в веках, забытая всеми, кроме них двоих, - стояли друг против друга, настолько похожие, словно одна из них просто отражение в зеркале: черные одинаковые плащи, лиловый паслен во вьющихся седых волосах, безупречно белая кожа. Обе гибкие и изящные, обе красивые и зловещие. Но сейчас их таинственная красота была искажена ненавистью, которая коверкала черты, наполняла тяжелой чернотой их фиолетовые глаза. Пронзительные крики сменились холодным и ядовитым шипением.
- Моя сила не меньше твоей, сестра, и, что бы ты там ни сделала, я тебя не боюсь. Ты даже не можешь задержать меня в этой унылой башне. А теперь ты пытаешься запугать меня... ты хочешь владеть магической силой, которая не принадлежит тебе, и думаешь, что все Лощины будут твои. Глупо. Ты ведь даже не можешь скрыть от меня свои тайны. Ты еще только собираешься что-то сделать, а я уже знаю об этом. - Она помедлила. - Я знаю про эльфийские камни.
- Ничего ты не знаешь! - закричала другая. - Уходи отсюда, сестра. Уходи из моего дома. Уходи сама, пока можешь, иначе я найду способ заставить тебя.
Мораг презрительно рассмеялась:
- Успокойся. Ты не можешь меня испугать. Я уйду, как только возьму то, зачем пришла.
- Эльфиниты мои! - огрызнулась Малленрох. - Они у меня и у меня же останутся. Это - дар мне.
- Сестра, ни один дар не будет твоим, пока я этого не захочу. Эта сила должна быть у той, которая более достойна владеть ею.
- Ты никогда ни на что не годилась, сестра. - Малленрох плюнула на пол. - Я позволила тебе разделить со мной эту долину только потому, что ты ведь, в конце концов, моя родная сестра. И потом, мне всегда было немножечко жалко таких вздорных и беспомощных, как ты. Подумай об этом, Мораг. Я всегда любила красивые вещицы, а ты - что у тебя есть, кроме твоих безмозглых деревяшек? - Голос ее снова перешел в шипение. - Помнишь того человека, красавца, которого ты пыталась отобрать у меня? Он был моим, но ты слишком сильно захотела его. Помнишь, сестра? Ты ничего не получила, разве не так? Ты тогда даже не смогла сдержать себя. И ты его уничтожила.
Мораг выпрямилась.
- Это ты уничтожила его, сестра.
- Я? - Малленрох рассмеялась. - Ты едва прикоснулась к нему - и он тут же свалился от ужаса. Или от омерзения?
Лицо Мораг застыло в гневе.
- Отдай мне эльфийские камни!
- Ты ничего от меня не получишь!
Вил Омсворд притаился за железной дверью и слушал. Вдруг он почувствовал, как чья-то рука легла ему на плечо, и чуть не подпрыгнул от испуга. Эретрия смотрела мимо него в полуоткрытую дверь.
- Что здесь такое?
- Подожди, - прошептал Вил и снова уставился в щель.
Мораг выступила вперед и теперь стояла почти вплотную к сестре.
- Отдай мне эльфийские камни!
- Отправляйся назад, в свою яму, откуда ты выбралась, ящерица. - Малленрох презрительно усмехнулась. - Возвращайся в свою пустую берлогу.
- Змея! Когда-нибудь ты сама сожрешь себя.
- Уродина! - вне себя от ярости заорала Малленрох. - Сейчас же убирайся!
Мораг со всего маху ударила Малленрох по лицу. Звук пощечины эхом раскатился по залу. Малленрох изумленно отпрянула. Деревянные человечки, треща, бросились прочь, подальше от двух взбешенных сестер. Повисла напряженная тишина.
Неожиданно резко раздался смех Малленрох.
- Ты такая жалкая, сестра. Ты даже не можешь сделать мне больно. Иди домой. И жди, пока я сама не приду к тебе. Жди - я принесу тебе смерть, которую ты вполне заслужила. Ты даже не стоишь того, чтобы взять тебя как рабыню.
Мораг снова ударила сестру.
- Дай мне камни! - истошно визжала она. - Я получу их!
Она подошла совсем близко - тонкие руки сомкнулись на горле Малленрох. Та отшатнулась, красивое лицо исказилось от гнева. Сестры упали на пол, царапая и кусая друг друга, как взбесившиеся кошки. Потом Малленрох вырвалась и вскочила на ноги. Одна рука протянулась вперед. Огромный извивающийся корень пробился из камня у ее ног и обернулся несколько раз вокруг корчащейся Мораг. Он устремился вверх, в темноту, увлекая за собой отбивающуюся ведьму; он поднимался все выше, выше стеклянных шаров, наполненных белым свечением, и там наконец остановился. Мораг кричала. Потом ослепительное сияние вспороло темноту, зеленый огонь пробежал по гигантскому корню, обращая его в пепел. Корень сморщился и рухнул вниз, густой дым наполнил зал. Мораг медленно опустилась, как некий бесплотный дух, и встала на пол.
Малленрох разочарованно взвыла; теперь из ее пальцев метнулся зеленый огонь и поглотил сестру. Мораг ответила тем же. На мгновение обе скрылись в огне, а когда он погас, сестры опять стояли друг против друга.
- Все. На этот раз я покончу с тобой, - с холодной яростью прошептала Малленрох и бросилась вперед.
Мораг ждала этого выпада и спокойно отшвырнула сестру. Зеленый огонь снова метнулся из ее тонких пальцев. Раздался крик Малленрох, пронзительный и ужасный, - она пропала за стеной дыма, но потом вдруг появилась справа от Мораг. Сестры метались по залу в бешеном вихре, набрасываясь друг на друга. Черные плащи широко развевались, крики бились о камни, руки тянулись друг к другу, тела корчились в неистовстве схватки. Пламя, как вода, разлилось по всему залу, захлестывая и сжигая деревянных человечков, которые в ужасе катались по полу. Жар пламени рванулся в приоткрытую дверь и опалил лицо Вила.
Потом и сама башня затряслась, камень раскалывался, осколки летели вниз сквозь дым и мрак. Столб огня взметнулся вверх, к потолку, с голодным шипением облизывая деревянные балки, служившие опорой камню башни. Горящие человечки факелами носились по залу.
Вил решил, что больше здесь нельзя оставаться - еще немного, и пламя захватит их. Надо забрать эльфиниты и как можно быстрее вырваться наружу. Это опасно, но оставаться здесь и ждать, когда башня обрушится им на голову, еще опасней.
Вил подтащил Виспа к двери.
- Где эта комната, в которой коробка, Висп? - Но маленький эльф только всхлипывал и стонал. Вил сердито потряс его:
- Покажи мне, где комната!
Дрожащим пальчиком Висп показал через дверь. В дальнем конце зала Вил увидел узкую винтовую лестницу - она вела на площадку с единственной дверью.
Вил тревожно поглядел на Амбель, потом на Эретрию:
- Идем!
Крепко держа отбивающегося Виспа, долинец открыл дверь пошире и вошел внутрь. Жар пламени подступил вплотную, опалил лицо, ожег горло. Вил пригнул голову и, пробираясь по стене вправо, быстро соскользнул вниз с полукруглых ступеней. Деревянные человечки в смятении мельтешили у него под ногами. Вил раскидывал их в стороны, расчищая дорогу своим спутницам. Увертываясь от зеленого огня, они прорвались в глубь зала, к лестнице.
Вдруг столб пламени устремился вверх, заставив их всех испуганно броситься на пол. Ошеломленные, они поднялись на колени, наблюдая за схваткой двух сестер. Постепенно пламя из волшебного зеленого обратилось в трескучее желтое, стекая по их черным тонким фигурам, по спутанным волосам. Сестры закричали. Оно сжигало их.
- Сестра! - вскричала одна из них. Предчувствие смерти и страх слышались в этом крике.
Его заглушил треск горящей плоти. Охваченные жалящей пляской огня, они постояли еще минуту, потом обе исчезли. Столкнувшись, силы сестер объединились в одну и уничтожили обеих ведьм. Все, что осталось от них, - хлопья пепла и обугленные кости.
Амбель задохнулась от ужаса. Кругом, как безжизненные куклы, сыпались на пол деревянные человечки, на глазах распадаясь на части, и вскоре весь пол был завален грудами тлеющих прутьев. Волшебство, что сотворило и сохраняло их, умерло вместе с сестрами. В горящем зале не осталось ничего живого, кроме трех чужестранцев и дрожащего Виспа.
Задыхаясь от дыма, Вил вскочил на ноги. Не отпуская Виспа, он рванулся вперед сквозь пламя и дым, расшвыривая по пути сухие сучья. Висп плакал и причитал, но долинец не обращал на него внимания: главное - добраться до лестницы. В секунду он взлетел наверх, моля лишь об одном: только бы дверь открылась! Она открылась. Долинец ринулся внутрь - глаза слезились, в горле жгло, рев огня летел по пятам.
Комната была больше похожа на лабиринт из темных шелков и паслена, которые оплетали стены и железные решетчатые перегородки. Вил напряженно вглядывался в темноту и наконец увидел то, что искал. В дальнем конце комнаты на низком столе, посреди горшков и склянок, стояла большая, затейливо вырезанная деревянная коробка с разрисованной крышкой - цветы, алые и золотые. Эльфийские камни! Вил испытал облегчение и радость. Висп что-то орал как безумный, но долинец не слушал его, одержимый одним стремлением - немедленно забрать эльфиниты. Голова кружилась от жара и дыма. Вил рассеянно отметил, что Амбель и Эретрия тоже зашли в комнату и встали где-то там, позади него. Словно в тумане, он пробирался к шкатулке. Он уже взялся было за крышку, как вдруг Эретрия закричала и быстро оттащила его назад.
- Ну и сколько еще раз мне спасать тебя, Целитель? - воскликнула она.
Пламя ревело, заглушая ее слова. Эретрия сорвала с крюка на стене какой-то железный прут и, встав подальше от коробки, осторожно приподняла им крышку. Расплывчатый проблеск чего-то зеленого метнулся из-под крышки наружу, плотно обвившись вокруг прута. Эретрия неистово заколотила прутом по каменному полу - шипя и извиваясь, зеленая тварь соскользнула вниз и затихла.
С нескрываемым ужасом Вил смотрел на змею.
- Он пытался предупредить тебя! - Эретрия указала на Виспа. Того трясло от рыданий.
Мгновение Вил не мог ни двигаться, ни говорить. Один укус этой гадины... Теперь Эретрия кинжалом подтолкнула коробку к краю стола, и та упала - драгоценные камни и украшения рассыпались по полу. Эретрия быстро схватила кожаный кошель, подбросила в руке, как бы решая, что делать с ним дальше, потом без слов протянула Вилу. Долинец молча открыл его и заглянул внутрь.
Подобие улыбки пробежало по бледным губам Вила. Эльфийские камни опять у него.
В этот момент башня содрогнулась: главная балка, подпирающая потолок зала, сдвинулась и с грохотом обрушилась вниз, в море пламени. Вил быстро сунул кошель под рубашку и направился к двери, таща за собой Эретрию и Виспа.
Внезапный стук из огромного шкафа в дальнем конце комнаты заставил его остановиться - стук, за которым последовали приглушенные крики и сердитое рычание какого-то зверя. В шкафу кто-то заперт. Долинец колебался лишь мгновение. Кто бы там ни был, его надо вытащить из этой башни. Вил поспешил к шкафу и отодвинул массивную задвижку. Двери распахнулись, что-то черное бросилось на Вила и опрокинуло его на пол. Он отчаянно пытался защититься; дым висел в комнате густой пеленой, заглушая крики. Потом непонятное существо отлетело в сторону - к Вилу склонилось знакомое лицо.
- Хебел! - с изумлением воскликнул долинец.
- Шлынд, назад! - Старик резко шлепнул пса по спине. - Что здесь вообще происходит, хотел бы я знать? И что я делаю в этом шкафу, тысяча драных кошек?!
Вил нетвердо встал на ноги.
- Хебел! Ведьма Малленрох превратила тебя в деревянную фигурку. Ты разве не помнишь? - Он с облегчением улыбнулся. - Мы уже думали, что потеряли тебя! Не понимаю, как ты... Амбель схватила его за руку:
- Колдовство, Вил. Когда Малленрох умерла, чары ее рассеялись. Вот почему развалились те деревянные человечки - волшебство исчезло. И с Хебелом то же самое. Вот только странно, почему Висп не стал прежним?
Новая волна дыма ворвалась в раскрытую дверь. Эретрия вскрикнула.
- Пора выбираться отсюда! - Вил снова бросился к двери, все еще сжимая испуганного Виспа. - Возьми Амбель! - крикнул он Хебелу.
На площадке они в ужасе остановились. Зал был охвачен пламенем. Балки, поддерживающие потолок, обуглились и прогнулись, камень стен раскалился и теперь мерцал мутно-красным; Вил осторожно стал спускаться по лестнице.
Внезапно двери с треском распахнулись - кто-то вломился в башню. Вил Омсворд и его спутники удивленно остановились у подножия узкой лестницы, настороженно вглядываясь в стену огня. Дневной свет лился в пролом, и Вилу вдруг показалось, как что-то сумрачное, неуловимое проникло в зал. Он неуверенно смотрел на ревущее пламя, пытаясь понять, что же это было.
Сзади Шлынд вжался в пол, рыча и жалобно завывая.
Внезапно Вил понял: Жнец! Он совсем забыл о Жнеце!
- Висп! - отчаянно закричал долинец, тряся маленького эльфа так, что его пушистая голова моталась из стороны в сторону. - Как нам отсюда выбраться? Да слушай же! Покажи нам другой путь!
- Висп... наружу... туда... - Маленькая рука бессильно тыкала в воздух.
Теперь Вил увидел: слева от них была дверь. Он не стал колебаться. Громко крикнув своим спутникам, чтобы не отставали, он через пламя и дым бросился к двери. Откуда-то из глубины зала приближался демон, Вил почувствовал его дыхание прямо у себя за плечами.
Наконец они добрались до двери. Давясь дымом и задыхаясь, долинец на ощупь нашел ручку и повернул ее. Он протолкнул остальных вперед, выбежал из зала и, захлопнув за собой тяжелую дверь, плотно задвинул засов.
Потом они неслись по винтовой лестнице вниз, в заплесневелой сырости, которая охлаждала их разгоряченные тела. Шатаясь и спотыкаясь на каждом шагу, они бежали вперед - звук шагов гулким эхом висел в тишине.
Спустившись, они оказались в самом начале длинного извилистого коридора, тускло освещенного редкими лампами. Вил нес на руках съежившегося Виспа, который не переставал причитать и плакать; Хебел и Эретрия поддерживали Амбель; Шлынд жался поближе к хозяину. Пыль поднималась от их шагов, какие-то насекомые мелькали в воздухе. Коридор изгибался бесчисленными поворотами.
Вил часто оглядывался: не движется ли что-нибудь там, во мраке? Слезы то и дело наворачивались ему на глаза, и он сердито смахивал их. Где же Жнец? Он шел за ними от самого Арборлона. И теперь пришел сюда. Он здесь, где-то рядом: Вил чувствовал его невидимое присутствие. Жнец идет за ними.
Коридор закончился у подножия лестницы - она вела наверх, темная и пустая. Здесь долинец остановился, поджидая остальных, потом быстро повел их по лестнице. Ступени закручивались дразнящей спиралью - все выше и выше. Они поднимались очень долго, прислушиваясь, нет ли погони. Но беглецы не слышали ничего, кроме собственного прерывистого дыхания и сбивающегося шага.
Лестница уперлась в плотно закрытый люк. Вил с трудом вытянул задвижку, подставил плечи и попытался поднять его. Крышка люка откинулась с глухим стуком.
Снова они вышли в Лощины - туманные, серые, тихие. Башня Малленрох была окутана дымом - он высоко поднимался вверх, выше деревьев, клубился у рва и стен, которые медленно рушились.
Лес вокруг стоял пустой и спокойный.

Глава 46

Вил неуверенно огляделся. Все скрывалось в тумане и мраке, только огонь, еще горящий в башне Малленрох, озарял серый сумрак яркими вспышками. Вил не имел ни малейшего представления о том, куда им идти.
- Хебел, где Острие Земли? - наконец спросил он.
Старик покачал головой:
- Не могу тебе точно сказать, эльфин. Я ничего не вижу.
Вил опустился на колени и положил на землю скрючившегося Виспа. Тот сразу зарылся лицом в ладони, пушистое тельце свернулось в клубок.
- Висп, слушай меня. Висп, давай поговори со мной. Да посмотри же ты на меня, Висп!
Пушистый человечек неохотно взглянул на Вила сквозь растопыренные пальцы. Его без удержу трясло.
- Висп, где Острие Земли? - быстро спросил Вил. - Отведи нас к Острию Земли.
Висп молчал; еще мгновение он смотрел на долинца, потом опять плотно уткнулся в ладони, как испуганный ребенок.
- Висп! - затряс его Вил. - Висп, немедленно отвечай мне!
- Висп служит госпоже! - внезапно закричал малыш. - Служит госпоже! Служит госпоже! Висп служит....

Предыдущая страница 20 Следущая страница


Терри Брукс

Вил тряхнул его так, что у маленького альфа щелкнули зубы.
- Прекрати! Ее больше нет, Висп! Она умерла! Госпожа умерла! Ты ей больше не служишь!
Висп затих, его руки бессильно упали. Теперь он расплакался - рыдания сотрясали маленькое тельце.
- Только не убивай Виспа, - умолял он. - Висп хороший. Не убивай.
Потом он снова свернулся в клубок и крича, принялся кататься по земле, как раненая зверюшка. Долинец беспомощно смотрел на него.
- Отлично сработано, Целитель, - выдохнула Эретрия и пробралась вперед. - Ты же его напугал до полусмерти. Теперь он нам много чего расскажет. И покажет. - Она сердито сжала руку долинца и оттолкнула его. - Придется мне улаживать и это. Дай-ка... Вил отошел к Амбель. Они наблюдали, как Эретрия опустилась на колени рядом с Виспом, взяла его на руки и принялась укачивать рыдающего малыша. Она крепко прижала его к себе и, что-то тихо шепча, гладила по пушистой голове. Она сидела так очень долго, и, наконец, Висп перестал рыдать. Он даже слегка приподнял голову.
- Красуня?
- Все хорошо, Висп!
- Красуня жалеет Виспа? Она о нем позаботится?
- Конечно же я о тебе позабочусь. - Она строго взглянула на Вила. - Никто не обидит тебя.
- Никто-никто не обидит Виспа? - Он потянулся к ней сморщенным личиком. - Ты обещаешь? Эретрия мягко улыбнулась ему:
- Обещаю. Но ты должен помочь нам, Висп. Да? Ты ведь поможешь нам?
Маленький эльф горячо закивал:
- Помогу тебе, красуня. Висп хороший. Хороший!
- Да, Висп очень хороший, - согласилась Эретрия. Она наклонилась поближе к нему. - Но нам надо поторопиться. Демон еще охотится за нами. Если он нас найдет, он убьет нас, Висп.
Висп покачал головой:
- Красуня не даст ему убить Виспа. Не разрешай ему.
- Конечно же он не убьет тебя. Если мы поспешим. - Она погладила его по щеке. - Нам надо найти эту гору. Целитель, как она называется?
- Острие Земли. Эретрия кивнула:
- Острие Земли. Покажешь, где это, Висп? Отведешь нас туда?
Висп неуверенно поглядел на долинца, потом мимо него, на горящую башню.
- Я отведу тебя, красуня, - наконец повернулся он к Эретрии.
Девушка поднялась и взяла маленького человечка за руку:
- И ничего не бойся, Висп. Я позабочусь о тебе. - Проходя мимо долинца, Эретрия подмигнула:
- Ну что, Целитель? Я же говорила, что еще пригожусь.
Путешественники растворились во мраке леса. Висп вел их вперед, скользя, как угорь, сквозь туман и заросли деревьев. Эретрия крепко держала его за руку. Шлынд ни на шаг не отставал от Хебела; Вил поддерживал прихрамывающую Амбель - он почти тащил ее на себе, чтобы не отстать от остальных. Тем не менее они сразу же отстали.
Пытаясь догнать своих спутников, ушедших далеко вперед, Амбель рванулась, но тут же споткнулась и упала. Вил взял ее на руки, как ребенка, и устремился следом за остальными. К его удивлению, Амбель не протестовала. Долинец ждал, что она примется убеждать его, что все хорошо, что она прекрасно может идти сама и не надо с ней так возиться, - все это время Амбель была так уверена в своих силах. Однако на этот раз эльфийка вела себя тихо, голова ее опустилась на плечо Вила, руки обвили его шею.
Вил не раздумывал над ее странным поведением - сейчас ему было не до этого. Прежде всего, надо спастись - уйти живыми не только из этих мрачных Лощин, но и от Жнеца - демона-убийцы, которого, похоже, вообще ничто не способно остановить.
Уже пятый день бродят они по Диким Дебрям; сегодня последний раз Пек пролетит через долину, а потом возвратится домой. Долинец машинально притронулся к серебряному свистку, который висел у него на шее. Долинец берег его: это было единственное связующее звено между ними и Пеком. Вил помнил свое обещание, данное Амбель, но понимал, что, если они пойдут обратно пешком, Жнец найдет их и убьет. Единственное, что мог придумать долинец, - это лететь на Генвен.
Правда, им еще нужно добраться до Оберега, отыскать Источник Огненной Крови, опустить туда семя Элькрис, выбраться на склон Острия Земли и только потом дать сигнал Пеку. Притом Вил не представлял, сможет ли огромная птица поднять их всех, и чувствовал, что просит от судьбы слишком многого.
Он мысленно перенесся в Арборлон. Скорее всего демоны уже прорвались сквозь Запрет и захватили Западную Землю. Ужасное сражение, которое так страшило Эвентина, теперь, должно быть, в самом разгаре. А Элькрис? Смог ли Алланон защитить умирающее дерево? Хватило ли мощи друида, чтобы противостоять натиску демонов? Сколько у них осталось времени? Не поздно ли? Впрочем, что толку думать об этом сейчас? Он все равно не ответит на эти вопросы, пока не выберется из Лощин. Сейчас он не может ничего сказать наверняка. И все-таки если бы Алланон был здесь! Он бы тогда рассказал Вилу, что происходит на земле эльфов, просто дал бы ему знать, что время еще есть. Если бы только выбраться отсюда! Вернуться назад. Домой.
Отчаяние нахлынуло на него - внезапное, пугающе-безысходное: ему вдруг почудилось, что, если даже он сможет сделать все, что от него сейчас требуется, все равно для тех, кто ждет его возвращения, будет уже слишком поздно. А если так... Вил не позволил себе закончить эту предательскую мысль. Нельзя думать об этом.
Постепенно тропа начала подниматься, сначала едва заметно, потом все круче и круче. Они вышли на склон Острия Земли. Голый камень скалы и огромные валуны уже проступали сквозь заросли леса. Туман постепенно редел, тяжелое, серое небо показалось в просветах деревьев, и мрак начал рассеиваться, прорезанный тонкими лучиками солнечного света. Медленно, осторожно путешественники карабкались вверх по склону, жадно ловя глазами быстрые проблески солнца сквозь отступающее море переплетенных деревьев.
Внезапно деревья расступились - путешественники вышли к скале. Тропа вела к огромной пещере, напоминающей разинутую голодную пасть.
Висп остановился у самого входа в пещеру и повернулся к Эретрии:
- Вот Оберег, красуня. Тоннели, много тоннелей, вертятся и извиваются. Оберег. Хороший Висп.
Девушка улыбнулась ему и повернулась к Вилу:
- Что теперь?
Вил поставил Амбель на ноги и обратился к Виспу. Пушистый эльф тут же скрылся за спиной Эретрии, пряча лицо в складках ее плаща.
- Висп, - мягко позвал его долинец, но тот только трясся. Вил вздохнул. У них нет времени на все эти глупости. - Эретрия, спроси его про дверь из стекла, которое нельзя разбить.
Девушка наклонилась, чтобы смотреть прямо в лицо малышу.
- Висп, все хорошо. Тебя никто не обидит. Посмотри на меня, Висп.
Маленький человечек нехотя поднял голову, Эретрия погладила его по щеке:
- Висп, ты покажешь нам дверь из стекла, которое нельзя разбить? Ты ведь знаешь, где она? Висп лукаво посмотрел на нее:
- Мы будем играть, красуня? Ты поиграешь с Виспом?
Эретрия неуверенно оглянулась на Вила. Тот пожал плечами и кивнул.
- Конечно, мы с тобой поиграем, Висп. Ты покажешь мне эту дверь?
Личико Виспа весело сморщилось.
- Висп покажет.
Он подпрыгнул и кинулся в пещеру, потом вернулся, схватил Эретрию за руку и потащил ее за собой. Вил безнадежно качал головой. По его мнению, Висп немного свихнулся после всего, что случилось - ведь он потерял свою обожаемую госпожу, - и они, похоже, очень рискуют, доверяя ему вести их к Источнику Огненной Крови. Однако выбора нет. Вил попытался разглядеть что-нибудь в темноте пещеры.
- Мне вовсе не хочется там потеряться, - пробурчал Хебел у него над ухом.
Эретрия, кажется, тоже сомневалась.
- Висп, я ничего не вижу. - Она тянула маленького эльфа назад. - Надо взять факелы. Да стой же ты!
Висп застыл.
- Не надо факелов, красуня. Не надо огня. Огонь горит - разрушает. Он убьет Виспа. Огонь сжег башню, где госпожа. Госпожа... Висп служит... Внезапно он бросился на землю, глаза наполнились слезами, маленькие ручки плотно обвили ноги Эретрии.
- Не убивай Виспа, красуня!
- Нет-нет, Висп. - Девушка подняла его и крепко прижала к себе. - Никто не убьет тебя. Но нам нужен свет, Висп. Без него мы ничего не увидим в этой пещере.
Маленький эльф поднял залитое слезами лицо.
- Свет, красуня? Свет вот здесь. Идем. Здесь есть свет. Много света.
Что-то бормоча себе под нос, он снова повел их в пещеру. У самого входа он приподнялся на цыпочки и вытащил из маленькой ниши в скале две странные, причудливые лампы. В темноте они засияли тем же белесым светом, что освещал башню Малленрох.
- Свет, - улыбнулся Висп, протягивая лампы Эретрии.
Она оставила одну себе, вторую вручила долинцу. Вил повернулся к Хебелу.
- Если не хочешь идти дальше, ты можешь остаться здесь, - сказал он.
- Не говори глупости, эльфин, - фыркнул старик. - А если вы там потеряетесь? Как же выберетесь обратно без Шлында, а? Без нас вам не справиться. Точно. И потом, мне тоже интересно взглянуть на этот Оберег.
Вил не стал спорить со стариком и кивнул Эретрии. Взяв Виспа за руку и высоко подняв перед собой лампу, она без слов направилась в пещеру. Вил поднял Амбель на руки и пошел следом. Хебел со Шлындом замыкали шествие.
Они осторожно пробирались вперед по огромному мрачному тоннелю, ведущему, наверное, к самому центру Острия Земли. Пол пещеры был какой-то неровный, выщербленный, но, несмотря на это, идти было легко. Наконец Висп привел их к стене, прорезанной узкими, похожими одна на другую трещинами наподобие ущелий в горах. Все они, разламывая стену пещеры, вели в черноту.
Висп ни секунды не колебался. Он сразу нашел нужный проход и устремился туда. Он завел своих спутников в настоящий лабиринт поворотов и трещин; они петляли в темноте и неуклонно спускались куда-то вниз. Да, думал Вил, без Виспа они бы здесь потерялись. Неминуемо и безнадежно.
Они вышли к лестнице, которая, как и прилегающие к ней проходы, была составлена из массивных и грубо обтесанных каменных блоков. Сразу видно, что это творение рук человека. "Или эльфа", - поправил себя Вил. Пятна сырости блестели на стенах и потолке, тонкие струйки воды стекали вниз по ступеням. Откуда-то снизу, из темноты, доносились странные звуки. Маленькие серые тени бросились врассыпную, топоча крошечными ножками и сердито пища. Крысы.
Висп направился вниз по лестнице. Она тоже петляла и изворачивалась какими-то немыслимыми изгибами, уводя путешественников все дальше в глубь горы. Воздух наполнился едким запахом гнили и плесени. А путешественники все спускались, не сводя глаз со ступеней.
И вот наконец ступени закончились. Висп привел их в большой зал. Огромные тяжелые колонны поддерживали высокий куполообразный потолок. Здесь все было из камня, потрескавшегося от времени: круглое возвышение в центре, расходящиеся амфитеатром ряды массивных скамей вокруг. На колоннах и стенах проступали какие-то странные знаки. Наверное, когда-то эта комната была залом Совета или местом для свершения незнакомых, странных обрядов, может даже жертвенных. Здесь собирались эльфы. Великие маги. Вил удивленно вертел головой. Висп, не задерживаясь, провел их мимо рядов скамей и возвышения к массивной полуоткрытой каменной двери в дальнем конце зала. За ней была еще одна лестница.
Вил нервничал. Они спустились уже глубоко внутрь горы, и только Висп, единственный среди них, знал, где именно они находятся. Если Жнец настигнет их здесь... Ступени кончились. Впереди опять лежал коридор. Вдруг Вилу показалось, что откуда-то спереди слышится звук падающей воды, как будто ручей пробивался сквозь камень и стекал вниз с небольшой высоты. Висп нетерпеливо рванулся вперед, таща за собой Эретрию. Он то и дело озабоченно оглядывался, словно желая убедиться, что она идет следом.
Коридор вывел их в большую пещеру. Стены из каменных блоков вновь уступили место природному камню, шероховатому, в выбоинах и трещинах. С потолка пещеры свисали острые, словно зазубренные, сталактиты, пол был изрыт и усеян обломками камня. В темноте, куда не достигал свет ламп, шумела вода.
Висп вел их через пещеру, проворно пробираясь между обломками камней, что-то бормоча себе под нос.
Наконец он остановился у груды больших валунов, похожей на оползень горного склона. Маленький водопад шумел по камням; у их подножия он собирался в небольшое озеро, потом разделялся на несколько, весело пузырящихся, ручейков и пропадал во мраке внизу.
- Здесь, - радостно объявил Висп, указывая пальчиком на водопад.
Вил опустил Амбель и тупо уставился на пушистого человечка.
- Здесь, - повторил Висп. - Дверь из стекла, которое нельзя разбить. Такая веселая игра для хорошего Виспа. Висп хороший. Веселый. Он так играет.
- Вил, он имеет в виду водопад, - внезапно заговорила Амбель. - Посмотри повнимательнее - видишь?
Теперь Вил увидел. Вода падала вниз тонкой гладкой завесой между двумя каменными колоннами - очень похоже на дверь, сделанную из стекла. Он прошел вперед, наблюдая, как свет лампы яркими бликами отражается от поверхности воды.
- Но это же не стекло, - рассеянно пробормотала Эретрия. - Это просто вода!
- Но помнит ли это Элькрис?! - обратил Амбель к долинцу. - Ведь прошло столько времени. Может быть, она помнит только, как это выглядит: дверь из стекла, которое нельзя разбить. Наверное, она забыла, что это вода?
Эретрия поглядела на Виспа:
- Это та самая дверь, Висп? Ты уверен? - Малыш энергично кивнул:
- Веселая игра, красуня. Виспу понравилось. Поиграй еще с Виспом.
- Если это та самая дверь, то за нею должна быть пещера... - Вил решительно направился вперед.
- Висп покажет! - Маленький эльф обошел долинца, потянув за собою Эретрию. - Смотри-смотри, красуня! Идем!
Он упорно тащил ее за собой, пока не встал справа от водопада. Там он хитровато оглянулся и отпустил ее руку.
- Смотри, красуня.
Он вступил в водопад и пропал. Эретрия растерянно смотрела ему вслед. Через мгновение он вернулся - пушистый мех гладко прилип к телу, лицо сияло.
- Смотри. - Он опять схватил руку девушки и потащил ее за собой.
Прикрыв глаза, путешественники ступили в водопад. За ним была ниша, переходящая в узкий коридор. Насквозь промокшие, они пошли вперед - Висп нетерпеливо тянул Эретрию - и сказались в пещере, маленькой и сухой. Здесь не было плесени, как во всех остальных пещерах горы. Пол ее поднимался во мрак пологими уступами. Вил сделал глубокий вдох. Если тот водопад и вправду был дверью из небьющегося стекла, о которой говорила Элькрис, значит, именно здесь, в этой пещере, они должны найти Источник Огненной Крови. Долинец молча обошел пещеру до дальней стены и обратно. Сплошной камень стен, пола и свода бледно мерцал в свете лампы. Вил поднял ее повыше и еще раз внимательно огляделся вокруг.
Пещера была абсолютно пуста.
Из густых зарослей на склоне Острия Земли к пещере вышла черная тень и тихо скользнула в Оберег. Разбуженный было лес снова затих.
Вил Омсворд стоял посреди пещеры и беспомощно озирался по сторонам, обуреваемый мрачными мыслями и догадками. Источника Огненной Крови здесь нет. Его нет! И это после всего, что они пережили, пока добирались сюда. Может быть, за века он давно исчез с лица земли, канул вместе с древним миром, бесследно и безвозвратно. Магия просто пропала, когда из мира ушло волшебство. Может быть, это был отчаянный вымысел, безумная надежда, за которую ухватилась умирающая Элькрис. А может, Источник Огненной Крови где-то совсем в другом месте... - Вил!
Зов Амбель прорвал тишину, внезапный и резкий. Он обернулся и увидел, что она стоит протянув руку вперед. Как слепая, но жаждущая видеть.
- Он здесь, Вил! Источник Огненной Крови здесь! Я его чувствую.
Голос ее дрожал от волнения. Все остальные с изумлением смотрели на эльфийку, пока она, спотыкаясь, шла вперед сквозь мрак пещеры, смотрели на завораживающую игру ее пальцев, словно ощупывающих темноту.
Эретрия подошла поближе к Вилу. Она все еще крепко сжимала ладошку Виспа, маленький эльф испуганно жался к ней.
- Целитель, что она?..
Вил нетерпеливо поднял руку, прося ее замолчать. Он не сводил глаз с Амбель. Она поднималась по уступам к небольшому возвышению в самом центре пещеры. Потом осторожно взошла на него. Там лежал огромный валун. Эльфийка остановилась у камня, медленно гладя обеими руками его поверхность.
- Здесь, - выдохнула она.
Вил рванулся вперед и взобрался на выступ.
- Нет, Вил! Не подходи! - Что-то в голосе Амбель заставило его остановиться. Упершись плечом в валун, Амбель подтолкнула его. Как будто комок бумаги, огромный камень легко откатился в сторону. Из-под земли к своду пещеры рванулся белый огонь. Потом он начал медленно окрашиваться в цвет крови. Потрясенный, Вил Омсворд отпрянул назад.
- Горит! Висп сгорит! Он убьет Виспа! - Голос Виспа сорвался, сморщенное личико исказилось от страха, когда огонь наполнил пещеру красным светом. - Госпожа, госпожа, госпожа... горит, она горит! Висп... служит... горит!
Похоже, разум его помутился. Вырвавшись от Эретрии, он побежал прочь из пещеры с долгим, тягучим криком муки и боли. Хебел попытался было схватить маленького человечка, но не успел.
- Висп, вернись! - закричала Эретрия. - Висп! - Но эльф даже не оглянулся.

Глава 47

Внезапно Вил понял, что больше не видит Амбель. Он направился было к Источнику Огненной Крови, как вдруг раздался крик, громкий и отчаянный, и завис в сумрачной тишине.
- Висп! - в ужасе прошептала Эретрия.
Она рванулась из пещеры, но Вил схватил ее за руку и быстро оттащил назад. Хебел тоже отступил поближе к Огню, одной рукой крепко держа Шлында за загривок, - пес предупреждающе подвывал.
Потом они услышали, как кто-то прошел сквозь водопад. Не Висп, понял Вил Омсворд; этот был гораздо массивней и тяжелее маленького эльфа. И если это не Висп, тогда... От страха шерсть на спине Шлында встала дыбом; глухо рыча, огромный пес жался к земле.
- Назад, - прошептал Вил. Хебел и Эретрия встали позади долинца.
Вил схватился за кошель с эльфийскими камнями и стал лихорадочно распутывать кожаные ремешки.
В проеме показалась тень, бесшумная, как движение луны. Жнец шел как человек, на двух ногах, только ростом был гораздо выше обычного человека. Когда демон вышел из коридора, алый свет пламени растекся вокруг него, как густая кровь.
Испуганный вскрик Эретрии прорезал тишину. В скрюченных лапах Жнеца висело изломанное тельце Виспа.
Девушка тут же схватилась за кинжал. Из глубокой тени своего капюшона Жнец смотрел прямо на нее, безликий, неумолимый. Вил почувствовал, как его сковал холод, еще более леденящий и неодолимый, чем тот, который долинец ощутил при появлении Малленрох. Абсолютное, всепроникающее Зло исходило от демона. Внезапно Вил вспомнил обо всех жертвах Жнеца: эльфы на посту в Беличьем лесу, Криспин, Дильф и Катсин в Пиконе, Кефело и его люди у Свистящего Кряжа. Всех их уничтожило это чудовище. И теперь пришло за ними.
Движения демона были мягкими и бесшумными, но, похоже, огонь беспокоил его. Он в молчании изучал кроваво-красное пламя, что вырывалось из гладкой поверхности камня, потом двинулся вперед.
В тот же миг к Вилу Омсворду вернулись видения, что терзали его во снах сначала у Надежного Приюта, а потом в крепости Пикона, - темная тварь охотится за ним, тварь, от которой нет спасения. Все чувства, которые он испытал тогда во сне, охватили его вновь. Только теперь они были сильнее и безысходнее - демон шагнул из кошмара в реальность. И на этот раз нельзя проснуться, бежать, некуда спрятаться.
"Алланон! Помоги мне!"
И тут же из моря безмерного страха, затерянные в нем, почти неслышные, выплыли слова друида: "Верь в себя. Верь. На тебя я рассчитываю больше всего. Я рассчитываю на тебя".
Вил жадно впитал в себя эти слова. С отчаянной решимостью он взывал к силе эльфийских камней. Он погружался в глубь эльфинитов - чувство было такое, словно он падает вниз, сквозь пласты густого синего света. Взгляд Вила затуманился, алое сияние Источника Огненной Крови стерлось и потускнело. Теперь он был близко. Он уже чувствовал в себе огонь эльфийской магии.
Но ничего не произошло.
Внутри его по-прежнему был барьер. Он всего лишь глупый долинец, который, похоже, переоценил собственные возможности.
- Целитель! - отчаянно закричала Эретрия.
Вил снова попытался обратиться к силе эльфинитов, и снова у него ничего не получилось. Все напрасно. Ему не вызвать силу камней. Он не может добраться до нее, не может ею повелевать. Холодный пот стекал по лицу. Вил сжал кулак так, что камни впились ему в ладонь. Но почему у него ничего не выходит?
Потом Эретрия отскочила в сторону, сделав внезапный выпад кинжалом, чтобы отвлечь демона на себя. Жнец повернулся. Девушка медленно пробиралась вдоль каменного выступа, будто хотела проскользнуть к выходу. Вил тут же понял, зачем она делает это: она дает ему время - еще несколько бесценных секунд, - чтобы он все же успел вызвать силу эльфийских камней. Вил хотел было заставить Эретрию вернуться, как-то предупредить, что магия камней ему больше неподвластна. Но почему-то не мог говорить. От напряжения на глазах выступили слезы: он пытался сломать барьер. Эретрия хочет умереть за него, вдруг подумал Вил. Пока он стоит и смотрит, Жнец убьет ее.
Демон небрежно отшвырнул в сторону пушистый трупик Виспа. Сквозь алый свет Источника Огненной Крови железные когти протянулись к девушке.
Эретрия!
То, что случилось потом, навсегда осталось в памяти Вила, словно вырезанное в камне. На какое-то мгновение время остановилось, прошлое и настоящее слились воедино - однажды такое случилось с его дедом, - Вил вдруг оказался лицом к лицу с самим собой.
Ему послышалось, что Амбель говорит с ним, голос ее поднимался из красного сияния, охватившего пещеру, - спокойный, уверенный и полный надежды. Она говорила ему, что, несмотря на все случившееся, власть над силой камней не потеряна и Вил может ею управлять.
Но на самом деле он больше не может. Амбель должна понять, что его власть над камнями утрачена.
Шепот эльфийки снова ворвался в сознание Вила. Нет, она не утрачена. Может быть, он просто слишком напряжен и это не дает ему пробиться к силе эльфинитов. Может быть, ему никак не понять сущность силы, которой он пытается повелевать. Он всегда должен помнить, что эльфийская магия сама по себе ничто, она лишь увеличивает и направляет силу ее владельца.
Голос Амбель затих, и зазвучал голос друида. По камню для тела, сердца и разума. Соединение трех сил дает жизнь камням. Соединить же их может только сам Вил. Очевидно, ему придется приложить больше усилий, чем когда-то пришлось его деду, ведь в нем меньше эльфийской крови, чем в Шиа Омсворде.
Да-да! - закричал Вил. Это сопротивляется человеческая кровь. Только она не дает ему добраться до силы камней. Это она отказывается принять волшебство.
Алланон лишь рассмеялся на это. Если это действительно так, то как же он раньше смог вызвать их силу? Ведь один раз у него получилось... И тут Вил наконец понял: он сам себя обманывал. Он обманывал себя с того самого момента в Тирфинге, когда вызвал магическую силу камней и почувствовал, как подобная жидкому огню волна устрашающей мощи охватила его и зажгла все внутри.
Амбель дважды приближалась к разгадке, когда говорила, что он, Вил, соприкоснувшись с эльфийской магией, как будто бы что-то сделал с собой. Она предположила, что эльфийская магия влияет на душу владельца, но Вил не захотел этому верить.
Теперь он признался себе: он утратил власть над камнями исключительно из-за страха. И не перед той темной тварью, что приходила за ним во снах, и даже не перед демоном, который охотился за ними от самого Арборлона. Это был страх перед тем, на что Вил полагался как на единственное их спасение, - перед эльфийскими камнями и перед их ужасающей, непредсказуемой силой.
Понимание внезапно обрушилось на него - он собственными руками воздвиг этот барьер. До тех пор пока страх неосознанно таился в нем, не могло быть единства сердца, разума и тела с силой камней. Сейчас Вил должен преодолеть его.
Долинец сосредоточился, решительно и настойчиво проникая все глубже в себя, собирая энергию сердца, разума и тела - волю, мысль и силу воедино. Но страх все еще жил в нем. Он поднимался перед долинцем подобно стене, отбрасывая назад, отталкивая, и был настолько силен, что на какое-то мгновение Вилу показалось, что он не сможет его преодолеть.
В эльфийских камнях таилась опасность. Ее нельзя было ни увидеть, ни потрогать, ни понять, ни определить, но она была. Реальная и ощутимая, она угрожала непоправимо испортить и душу, и тело. Она могла уничтожить его.
Вил изо всех сил боролся. Он думал о своем деде. Когда Шиа Омсворд взял в руки Меч Шаннары, он тоже чувствовал опасность и не мог ни понять, ни объяснить ее. Он сам говорил об этом Вилу. Но тогда было необходимо использовать силу Меча, и Шиа сделал выбор. Теперь в таком же положении находился Вил - магическая сила камней была необходима. Сейчас он отвечал за жизнь людей, и защитить их мог только он.
Вил погрузился в синий свет эльфийских камней, и страх рассыпался. Эльфийская кровь взяла верх над человеческой; сила камней влилась в долинца.
Прошлое и настоящее, слитые воедино, раскололись. Время пошло.
Эретрия!
В алом отблеске Источника Огненной Крови Жнец беззвучно подкрадывался к девушке. Вил поднял руку, и синий огонь эльфинитов ударил в демона, отбросив его к стене пещеры.
Но звука удара не было - лишь ужасающая тишина и шуршание плаща о камень. В следующее мгновение демон уже вскочил на ноги и устремился прямо к долинцу. Вил никогда бы не поверил, что столь огромная тварь может быть такой проворной. Долинец еще ничего не успел предпринять, а демон уже навис над ним, когтистые лапы тянулись к Вилу. Синий огонь снова вырвался из эльфинитов и ударил в демона, отбросив его назад, как тряпичную куклу. На этот раз Вил Омсворд почувствовал: огонь эльфинитов течет в его теле, как кровь, - то же самое он испытал и в Тирфинге. С ним что-то случилось, что-то странное и пугающее.
Но не было времени думать об этом - серая фигура Жнеца надвигалась на него бесплотной тенью. Огонь метнулся из вытянутой руки долинца, но на этот раз Жнец был настороже и увернулся. Вил снова попытался остановить его - и снова ничего не получилось. Жнец крался сквозь мутный свет - все ближе, ближе, но в последний момент Вилу удалось собрать магический огонь прямо перед собой. Синее пламя встало перед долинцем подобно щиту. Демон в ярости отскочил назад. Пламя отбросило и самого Вила - он упал, ударившись головой о каменный пол. На какой-то миг ему показалось, что он теряет сознание. Когти демона резали синий огонь, пытаясь добраться до долинца. Справившись с болью и головокружением, Вил поднялся на ноги. Жнец разочарованно отступил, бесшумно отпрянув в сторону.
Вил с трудом удержался, чтобы вновь не упасть. Все тело ломило, перед глазами плясали какие-то пятна. Он не был готов к такому повороту событий и думал, что каким бы сильным и опасным ни был этот демон, он не сможет противостоять эльфийским камням. Теперь его уверенности поубавилось.
Потом Вил вспомнил про Эретрию. Где она? Эльфийский огонь бился в его теле, как какое-то плененное существо. На миг Вил испугался, что вот-вот потеряет над ним власть. В это мгновение Жнец снова атаковал его. Синее пламя полыхнуло между противниками ослепительной вспышкой, сбросив обоих с узкого выступа. Вил ударился о каменную стену пещеры, бедро и локоть свободной руки затрещали, как высохшее дерево. Жгучая боль пронзила все тело, рука онемела.
Вил заставил себя подняться, бессильно прислонившись к стене, и позвал Эретрию. Девушка вылетела из сумрака, опередив Жнеца буквально на шаг. Жнец неминуемо схватил бы их, если бы не Шлынд. Всеми забытый, пес вырвался от Хебела и с угрожающим рычанием бросился на демона. Острые зубы вонзились в пепельный плащ. От неожиданности чудовище упало, но уже через мгновение рывком поднялось, оторвало от себя пса и откинуло его в сторону. Шлынд с испуганным поскуливанием пролетел по воздуху и, со всего маху ударившись о стену пещеры, упал и затих.
За эти секунды Вилу удалось прийти в себя. Он поднял руку - метнулся синий огонь. Но пламя едва задело Жнеца: он опять увернулся; пылающий столб пламени Источника Огненной Крови скрыл его из виду.
Долинец ждал, лихорадочно вглядываясь в полумрак, зная, что тварь придет снова. Эретрия, рыдая, прижалась к стене позади Вила, она судорожно вцепилась в кинжал, грязь и пот были размазаны по ее лицу. Хебел в углу склонился над Шлындом, что-то настойчиво шепча. Секунды шли. Жнец не появлялся.
Вил взглянул наверх. Высоко у свода пещеры он увидел демона. Увидел в тот самый миг, когда Жнец начал спускаться. Мягко, как кошка, демон спрыгнул и приземлился рядом с долинцем. Эретрия закричала и в ужасе отшатнулась. Медленно, очень медленно черная дыра капюшона приближалась, завораживая Вила Омсворда пристальным взглядом пустоты. Долинец не мог даже пошевелиться. Тьма держала его, безликая и глубокая.
Жнец бросился на него - на какой-то миг Вил почувствовал, как тварь его поглощает. Спасла только сила эльфийских камней. "Голубые камни для поиска" - так говорил Алланон; слова вспыхнули в сознании Вила Омсворда: "Ищи лицо! Лицо Жнеца!" Мысль еще не успела оформиться, а магия уже действовала, отрывая долинца от ужасного чудовища, что неслось на него, от его собственных страха и боли - от всего, кроме желания выжить. Вил услышал свой крик, и синий огонь вырвался из его руки. Пламя врезалось в безлицый капюшон, сжало, как тиски, невидимую голову Жнеца и больше не отпускало. Демон корчился, извивался, пытаясь вырваться. В считанные секунды пламя пробралось под серый плащ и взорвалось вспышкой ослепительного света.
Когда огонь погас, от Жнеца осталась лишь горстка пепла.

Глава 48

Пламя Источника Огненной Крови прикоснулось к Амбель Элессдил с нежностью материнских рук. Огонь поднимался повсюду - алая стена закрыла собою весь мир, - однако он не причинял изумленной эльфийке никакого вреда. "Как странно, - подумала она, - огонь не обжигает". Не было ни жара, ни дыма, ни даже запаха горящего пламени. Был только цвет, густой, алый, и чувство, что ее обнимает что-то знакомое и успокаивающее.
Дрема охватила ее, медленно вытесняя боль и страх последних дней. Пещеру, спутников Амбель - все скрыла стена огня. Амбель хотела уже выйти из этого алого тумана, однако какое-то смутное чувство удержало ее. Эльфийка поняла: ей надо остаться здесь. Надо сделать то, зачем она пришла сюда.
То, зачем она пришла сюда, повторила себе Амбель и вздохнула. Какое длинное было у нее путешествие, какое суровое испытание. И вот теперь все подходит к концу. Она нашла Источник Огненной Крови. Интересно все-таки, как это у нее получилось, внезапно подумала эльфийка. Она стояла там, в темной пустоте пещеры, вместе с остальными, уже отчаявшись, с единственной мыслью: за дверью из стекла, которое нельзя разбить, нет никакого источника и все их усилия были напрасны, как вдруг... Чувство шло откуда-то из глубины ее существа и говорило, что Источник Огненной Крови здесь, в этой пещере, нужно только найти его. И только она сделает это. Тогда Амбель на ощупь пошла вперед, не понимая, что именно направляет ее.
Это беспокоило Амбель. Она закрыла глаза и прислушалась к себе, пытаясь разобраться.
Понимание приходило медленно.
Сначала эльфийка подумала, что это сам Источник Огненной Крови притянул ее к себе. Но у Огня нет чувств; Огонь - бездушная сила, древняя, исполненная жизни и жизнь дающая, но слепая. А раз не Огонь, значит, семя Элькрис, этот крохотный росточек жизни, который ей поручило волшебное дерево. Элькрис живет и чувствует, и семя ее должно быть таким же. Нет, не то. Пока пламя живительного Огня не коснулось семени, в нем еще не было жизни, оно дремало. Это Огонь пробудил ее.
Не Источник Огненной Крови. Не семя Элькрис. Что же тогда?
Вдруг Амбель поняла. Это она сама. Что-то внутри, идущее только от нее самой, предупредило о демоне. Это предупредило ее и об источнике. Это рождалось в ней и исходило только от нее. Она вспомнила о странном влиянии Элькрис на нее, об ощущении, что дерево поглощает ее, растворяет в себе и что она сама - уже не она, а какая-то часть, продолжение Элькрис. Может быть, это дерево так изменило ее? Может быть, это воздействие было гораздо сильнее, чем думала Амбель?
На мгновение Амбель испугалась: она всегда пугалась при мысли, что Элькрис овладевает ею, ее существом, ее волей. Неимоверным усилием эльфийке удалось отогнать этот страх. Сейчас у нее нет причины бояться. Путешествие подходит к концу, они нашли Источник Огненной Крови. Амбель сдержала свое обещание. Осталось только вернуть к жизни Элькрис.
Амбель опустила руку под рубашку и коснулась семени - источника этой жизни. Рука ощутила тепло и слабый ток энергии - семя дерева словно предчувствовало свое пробуждение. Амбель уже собралась было вытащить руку, но снова вернулся страх, внезапный, всепоглощающий. Эльфийка колебалась, чувствуя, что с каждым мгновением воля ее слабеет все больше и больше. Где Вил? Он обещал быть рядом и позаботиться о ней. Он обещал проследить за тем, чтобы она, Амбель, не дрогнула и дошла до конца. Где же он? Ведь он так ей необходим; так нужно, чтобы он пришел. Именно теперь.
Но он не придет. Он там, за стеной Огня; Амбель знала, что Вил не может добраться до нее. Все, что ей надо сделать, она должна сделать сама - опустить семя Элькрис в Огонь. Ведь только для этого она проделала такой долгий путь; теперь осталось лишь совершить то, зачем она пришла. Но страх не уходил. Как изнуряющая, неизлечимая болезнь, он охватил Амбель. Она ненавидела свой страх, потому что не понимала, откуда он.
Семя начало слегка пульсировать в ее руке.
Амбель опустила глаза. Даже семя пугало ее, даже такая малая часть Элькрис. Нахлынули воспоминания. Даже теперь Элькрис преследовала ее. Какое она имеет право так поступать с Амбель? Какое она имеет право так ее использовать? Какое право?..
Стыд охватил Амбель. Все эти вопросы бессмысленны теперь. Элькрис умирает, ей нужна помощь, а не обвинения. Амбель открыла глаза - алое сияние Источника Огненной Крови ослепило ее. Сейчас нельзя давать волю своим сомнениям и разбираться в своих страхах, времени остается все меньше.
Амбель вздрогнула. Огонь! Почему жизненная сила Огня еще не пробудила семя? Неужели пламя не может до него добраться?
Амбель снова хотела достать семя, и снова страх удержал ее. Слезы стояли в глазах эльфийки. Почему она? Это должен был сделать кто-то другой! Она не Избранник! Она не подходит для этого! Она не... она не... Заливаясь слезами, она вытащила семя из-под рубашки и протянула вперед, в алое пламя Источника Огненной Крови. Семя вспыхнуло у нее в руке - прикосновение Огня оживило его. Снова Амбель охватило странное чувство - то самое, что предупредило ее о приближении Жнеца, позвало к Источнику Огненной Крови.
Она медленно поднесла семя Элькрис к своей груди, ощущая, как внутри его пульсирует жизнь. Слезы текли по щекам эльфийки.
Она. Это - она.
Теперь Амбель поняла. Она прижала семя к груди и вышла из пламени Источника Огненной Крови.

Глава 49

Прислонившись к стене пещеры, Вил и Эретрия наблюдали за мерцанием алого света Источника Огненной Крови. Яркий всплеск пламени - и Огонь исчез.
Вил и Эретрия прищурились, стараясь разглядеть что-нибудь во внезапно наступившей темноте. Они с трудом различили какое-то движение на вершине каменного выступа, там, где только что пылало пламя. Вил медленно поднял руку, сжимающую эльфиниты, - эльфийская магия ответила мерцанием синего огня.
- Вил... Это была Амбель! Как потерявшийся ребенок, она выбиралась из мрака. Не обращая внимания на боль, что мучила его избитое тело, долинец рванулся к ней. Эретрия - следом за ним. Они подбежали к Амбель, когда та, спотыкаясь, спустилась с выступа и упала на их протянутые руки.
- Вил... - рыдая, пробормотала она.
Амбель подняла голову, волосы откинулись назад, открывая лицо. Глаза эльфийки горели алым пламенем Источника Огненной Крови.
- Глаза! - задохнулась Эретрия и поспешно отступила назад.
Вил поднял эльфийку на руки. Она была очень легкая, легче перышка, словно ее кости иссохли и осталась лишь тонкая оболочка плоти. Амбель плакала, уткнувшись лицом в плечо долинца.
- Вил, я ошибалась. Как я ошибалась! Это была не она. Это я. Это была я сама. Всегда.
Слова лились непрерывно и стремительно, как будто Амбель не могла совладать с их потоком. Вил гладил ее бледную щеку.
- Все хорошо, Амбель, - шептал он в ответ. - Все прошло.
Она подняла на него глаза, кроваво-красные, остановившиеся, ужасные.
- Я не понимала. Она знала... все это время. Она знала и пыталась... Она пыталась сказать мне, как-то дать мне понять... Но я ничего не понимала, я была так напугана... - Не говори ничего. - Вил крепко обнял ее.
Внезапный беспричинный страх охватил долинца. Пора уходить отсюда. Надо выбираться на свет. Он повернулся к Эретрии:
- Возьми лампы.

Предыдущая страница 21 Следущая страница


Эльфийские камни Шаннары

- Вот. Они у меня, Целитель.
- Хорошо. Теперь скорее отсюда... - начал было он, но тут же оборвал себя - Элькрис. Семя. Смогла ли Амбель?.. - Амбель, - нежно прошептал он, - ты опустила семя в Огонь? Амбель?
- Да... - Она сказала это так тихо, что Вил едва расслышал ее.
"Но чего это ей стоило? - с горечью подумал долинец. - Что было с ней там, в Огне?.. Но нам надо спешить. Надо выбраться из этого лабиринта на склон Острия Земли, а потом еще вернуться в Арборлон. Там Амбель поправится. Там все будет хорошо. Обязательно будет".
- Хебел! - позвал долинец.
- Здесь, эльфин. - Голос старика был суровым и резким. Он появился из сумрака, неся Шлында на руках. - Лапа сломана. Может быть, что-то еще. - Слезы стояли в глазах старика. - Я не могу его бросить.
- Целитель! - Лицо Эретрии вплотную приблизилось к нему. - Как мы найдем дорогу обратно? Теперь, без собаки... Долинец тупо уставился на нее, будто напрочь забыл о ее существовании и теперь не мог понять, кто она вообще такая. Девушка вспыхнула от стыда: она подумала, что Вил сердится на нее за то, что она отшатнулась тогда от эльфийки.
- Эльфийские камни, - наконец пробормотал он. - Они укажут нам путь.
Он прижал Амбель покрепче к себе и тут же скривился от боли, прошедшей волной по его избитому телу.
Эретрия схватила его за руку:
- Ты не сможешь нести эльфийку и одновременно искать дорогу. Дай ее сюда. Мне. Вил покачал головой.
- Я смогу, - возразил он. Он хотел, чтобы Амбель оставалась поближе к нему.
- Ну не надо упрямиться, - мягко убеждала Эретрия. - Я знаю, что она для тебя значит, Целитель. Я знаю. Но пожалуйста, позволь мне помочь. Дай мне понести ее.
На мгновение глаза их встретились в полумраке, и Вил увидел слезы, сверкающие на щеках девушки.
- Ты права. Одному мне не справиться.
Он передал Амбель Эретрии. Девушка крепко прижала к себе эльфийку, словно младенца, бережно и осторожно. Голова Амбель опустилась на плечо Эретрии - она заснула.
Они прошли назад, сквозь водопад, и дальше, тщательно выбирая дорогу по усыпанному камнями дну пещеры. Пот и кровь покрывали тело Вила, боль становилась сильнее. Когда они добрались до коридора, что вел из скалы наружу, Вил едва держался на ногах. Но времени на отдых не было. Они должны торопиться, если хотят еще застать Пека, ведь сегодня его последний день здесь, в Диких Дебрях. Им надо выйти из Оберега в Лощины, на склон Острия Земли, и сделать это до захода солнца, иначе маленький Крылатый Всадник улетит. А без Пека и Генвен им не добраться до Арборлона.
Все же Вил устроил короткий привал у самого входа в тоннель. Он пошарил в небольшом мешочке с целебными травами и корнями, что висел у него на поясе, и извлек темно-малиновый корешок весом примерно в шесть унций, похожий на плотно свитую спираль. Вил колебался. Сок корня избавит от боли, однако у него есть еще одно свойство: он вызывает сонливость, более того - Вил вообще может потерять сознание. И если это случится до того, как они успеют найти выход из этого лабиринта... Эретрия молча наблюдала за ним. Он поглядел на нее, на хрупкую фигуру Амбель, которую девушка прижимала к себе, потом откусил кусок корня и начал жевать.
Они вновь побрели вперед, в темноту. Когда тоннель, по которому они шли, раздвоился, Вил поднял руку с камнями, призывая на помощь элъфийскую магию. Она протекла сквозь него, как прилив внезапного жара, закружилась в теле долинца и выплеснулась наружу. Как синий маяк, она вилась впереди, указывая дорогу сквозь лабиринт тоннелей. Путешественники шли следом - неясными тенями они устало влеклись сквозь мрак. Сначала долинец, Эретрия - сразу за ним, нежно прижимая к себе спящую эльфийку, Хебел со Шлындом на руках шел последним. Время тянулось медленно.
Сок корня уже начал действовать. Вил слабел с каждой минутой, ему казалось, что его тело слеплено из сырой глины; сознание тускнело - он помнил только одно: во что бы то ни стало надо идти. И все это время в его крови бушевала эльфийская магия: долинец чувствовал, как что-то неуловимо меняется в нем. Он уже не тот, кем был раньше. Магия прожгла его, оставив в душе невидимый, но ощутимый шрам, который уже никогда не исчезнет. Но сейчас только одно имеет значение: Амбель должна вернуться в Арборлон.
Они шли вперед вслед за ярко-синим огнем, коридоры, тоннели и лестницы пропадали во тьме у них за спиной.
Обессиленные и измученные, они наконец выбрались из Оберега на свет и воздух. Далеко на западе солнце медленно опускалось за лес, сверкая вспышками золотистого огня.
Вил задохнулся от отчаяния.
- Солнце... Эретрия!
Девушка подошла к нему, они вместе положили Амбель на землю и, усталые, опустились на колени рядом с ней. Эльфийка спокойно спала, за все время пути из Оберега она даже не пошевелилась.
- Эретрия... вот... - Вил шарил рукой под рубашкой. Глаза долинца слипались, язык во рту разбух, слова были невнятными. Изо всех сил стараясь не упасть, он достал серебряный свисток и протянул его девушке. - Вот... давай, дуй в него... быстрее... - Целитель, я?.. - начала было она, но Вил поспешно схватил ее за руку:
- Дуй в него! - и, ослабевший, упал навзничь. "Слишком поздно, - подумал он. - Слишком поздно. День кончается. Пек уже улетел".
Вил засыпал, но рука все еще крепко сжимала эльфиниты, и он чувствовал, как острые грани камней врезаются ему в ладонь.
Эретрия поднялась на ноги, поднесла свисток к губам, потом недоуменно обернулась к Вилу:
- Звука нет! - Он кивнул:
- Дуй... еще... Она подула и снова вопросительно уставилась на долинца.
- Смотри... - Вил показал на небо.
Хебел уложил Шлында на траву, огромный пес лизал его руки. Вил глубоко вздохнул и поглядел на Амбель. Жизнь как будто покинула ее - эльфийка лежала бледная, почти белая. Отчаяние охватило долинца. Он должен как-то помочь ей. Ему очень нужен Пек! Им всем нужен Пек! Если бы они шли чуть-чуть быстрее! Если бы боль не мешала ему! А теперь день кончается.
Сумерки опускались на землю.
"Пек, не улетай, - беззвучно кричал долинец. - Помоги нам!"
- Вил... Он резко повернул голову. Странными, кроваво-красными глазами Амбель смотрела прямо на него. Ее рука нашла руку Вила.
- Все хорошо... Амбель, - выдавил он, глотая слюну, чтобы смочить пересохшее горло. - Мы... выбрались оттуда.
- Вил, послушай меня, - прошептала Амбель. Теперь ее слова были четкими, неторопливыми.
Вил попытался было ответить, но пальцы эльфийки легли на его губы, она медленно покачала головой:
- Нет, послушай меня. Не говори ничего. Просто слушай. Я была не права. Я ошибалась в Элькрис. Она вовсе не пыталась меня использовать, она не обманывала меня. А страх... он пришел сам собой. Потому что я не могла понять, что она делает. Она пыталась объяснить мне, Вил, почему она избрала меня и почему так выделяла из всех. Видишь ли, она знала, что это именно я. Она знала. Ее время прошло, и она понимала... - Амбель остановилась, кусая губы, чтобы справиться с обуревавшими ее чувствами. Слезы потекли по ее щекам.
- Амбель, - начал было Вил, но она снова покачала головой:
- Слушай меня. Там я сделала свой выбор. Он только мой, и никто, кроме меня, за него не в ответе. Ты понимаешь? Никто. Я выбрала то, что должна была выбрать. Я сделала это по многим причинам, которые я не могу... - Она запнулась. - Из-за Избранников, Вил. Из-за Криспина, Дильфа и других Эльфийских Охотников. Из-за солдат в Беличьем лесу. Из-за бедного малыша Виспа. Они все погибли, Вил, они мертвы, и я не могу позволить, чтобы все это было напрасно. И теперь ты и я должны... забыть, что мы... - Она не нашла нужных слов и разрыдалась. - Вил, ты мне нужен, как ты мне нужен... Страх охватил долинца. Он теряет ее. Вил чувствовал, что теряет. Изо всех сил он пытался сбросить с себя оцепенение, сковывающее его.
Потом Эретрия окликнула их, голос ее звенел от волнения. Девушка указывала рукой куда-то в небо. Вил и Амбель повернулись туда. Далеко на западе сквозь дымку рассеянного, тускнеющего солнечного света огромная золотая птица неслась вниз, к склону горы.
- Пек! - тихо вскрикнул Вил. - Пек! - Амбель обняла его и крепко прижала к себе.
Потом его куда-то несли, сквозь туман полусна Вил слышал голос Пека:
- Именно дым из этой горящей башни, Вил. Мы с Генвен весь день кружили над Дебрями. Я знал, что вы где-то там, внизу. Я это знал. День почти прошел, я должен был возвращаться во Взмах Крыла, но я не мог улететь. Я знал, что еще понадоблюсь принцессе. Вил, она такая бледная.
Потом Вил почувствовал, что его посадили на Генвен, тонкие руки Эретрии привязали его ремнями к птичьей спине.
- Амбель... - прошептал он.
- Она здесь, Целитель, - тихо ответила Эретрия. - Теперь мы все спасены.
Услышав это, Вил позволил себе расслабиться - он медленно уносился в беспамятство, сгущающееся вокруг, как ночь.
- Эльфин? - позвал его тихий голос. Вил открыл глаза - внизу стоял Хебел и смотрел на него.
- До свидания, эльфин. Дальше я не пойду с тобой. Этот дикий край - мой дом. Теперь я обошел его целиком. Все, как я хотел. И Шлынд. Он, похоже, поправится. Эта черненькая помогла мне закрепить лапу, и он, как пить дать, скоро выздоровеет. Он крепкий пес - мой Шлынд. - Старик придвинулся ближе. - Ты и эльфийка - я желаю вам счастья.
Вил тяжело сглотнул.
- Мы... тебе очень обязаны, Хебел.
- Мне? - Старик добродушно рассмеялся. - Не мне. И никому. А теперь - удачи тебе.
Он отошел в сторону и пропал. Потом появилась Амбель - она съежилась впереди на спине у Генвен; сам Пек сел сзади, быстро проверив поводья и упряжь. Потом мальчик издал какой-то странный клич - Генвен медленно взлетела, ее золотистые гигантские крылья распростерлись над черной ямой Лощин. Она поднималась все выше в небо, темные леса Диких Дебрей падали вниз. Далеко впереди показалась стена Скалистого Отрога.
Вил крепко прижался к Амбель. Через мгновение он заснул.

Глава 50

Ночь окутала Арборлон. Пройдя по пустынным, спящим Садам Жизни, Алланон с серебристым посохом в руках поднялся на вершину холма, где стояла Элькрис; маг поплотнее запахнул черный плащ, спасаясь от ночного холода. Он пришел, чтобы побыть с ней, пришел успокоить ее. Это последние ее часы; очень скоро она освободится от бремени, которое несла столько лет.
Маг на мгновение остановился, глядя на дерево. Странное ощущение испытал бы тот, кто увидел их сейчас, внезапно подумал Алланон: друид и Элькрис, застывшие черные силуэты на фоне освещенного луной летнего неба; человек, стоящий в молчании перед засохшим, бесплодным деревом; лицо человека - бесстрастная маска, скрывающая обуявшие его чувства. Но сейчас их никто не увидит, никто не придет сюда. Так решил Алланон: эту ночь они с Элькрис проведут вдвоем, никто, кроме него, не будет свидетелем ее смерти.
Маг ступил вперед, ее имя шелестело в его сознании: "Элькрис". Ветви дерева, испуганные и настойчивые, медленно опустились на плечи друиду, он тут же ответил ей - хотел успокоить. "Не надо отчаиваться, - повторял Алланон. - В тот самый памятный день, когда эльфы сражались за Арборлон, когда битва была наиболее яростной, в полдень случилось что-то дающее нам надежду. Далеко на юге, в темных лесах дикого края, куда ушла последняя из Избранников, ее хранитель вызвал к жизни магическую силу эльфинитов. И я добрался до него и прикоснулся к его мыслям - быстро, лишь на мгновение, чтобы Дагдамор не успел его выследить. Но и мгновения было достаточно. Высокочтимая госпожа, они нашли Источник Огненной Крови! Возрождение вот-вот наступит!"
Друид ждал. Но Элькрис ничего не отвечала. Ослабевшее дерево или не слышало мага, или уже не понимало. И все же чувства еще не умерли в ней, она сознавала его присутствие, понял друид, но сознавала лишь то, что в свои последние минуты она не осталась одна.
На него нахлынула печаль. Он пришел слишком поздно.
Маг затих, ничего сделать он не мог - только остаться с ней до конца. Время тянулось мучительно медленно. Иногда ее беспорядочные мысли добирались до сознания Алланона, сверкая, как мимолетные цветные вспышки, - образы того, что было, и грезы о том, что будет. Друид терпеливо принимал эти образы-мысли и отвечал: он здесь, он ее слушает, он ее слышит. Вместе с ней он примерял покровы смерти, что тщетно пыталась сбросить с себя Элькрис. Они касались друида, и он чувствовал холод этих прикосновений - слишком выразительно говорили они, что и сам он смертен. "Все пройдет дорогой, которой сейчас идет Элькрис, - так шептали они. - Всё и все. Даже друид".
На мгновение мысли Алланона обратились к его собственной смерти. Он смог продлить свою жизнь - она во много раз уже превышала пределы жизни обычного человека, - но ведь и он когда-то умрет. Как и Элькрис, он последний в своем роду. Друидов больше нет, никто не придет за ним следом. Когда он умрет, кто станет хранить тайное знание, передаваемое из поколения в поколение еще со времен Первого Совета друидов в Параноре? Кто тогда будет владеть магией, которой теперь повелевает только он? Кто станет хранителем родов?
"Может быть, - внезапно подумал он, - еще удастся найти такого хранителя?"
Ночь подходила к концу, бледный проблеск рассвета прорвался сквозь тьму восточного неба. Жизнь зашевелилась в безбрежных лесах Западной Земли. Внезапно Алланон почувствовал, что в прикосновении Элькрис что-то изменилось. Он терял ее. Маг не отрываясь, напряженно смотрел на дерево, руки его сжимали серебряный посох, словно это могло удержать жизнь, которая неумолимо покидала ее. Образы стали реже, сияние разлилось по утреннему небу. Боль, что все время держала его в напряжении, слегка поутихла; ее сменила какая-то странная отрешенность. Над восточным горизонтом показался краешек солнца, ночные звезды поблекли и растворились.
Вдруг образы исчезли. Друид напрягся. Посох в руках стал холодным. Все кончено.
Он осторожно положил посох под дерево. Потом повернулся и, не оглядываясь, пошел прочь из Садов.
Андер Элессдил молча стоял у постели отца. Бинты и одеяла скрывали худое тело, грудь короля медленно поднималась и опускалась - только это говорило о том, что он еще жив. Король спал беспокойным, прерывистым сном, блуждая в сером тумане между жизнью и смертью.
Чувства и воспоминания нахлынули на Андера и закружились в его сознании, как листья, гонимые порывом ветра. Его разбудил Гаел, встревоженный и испуганный. Юный паж не мог уснуть. Он беспокоился о своем короле и вернулся во дворец, надеясь занять себя приготовлениями к наступающему дню. Но двери были закрыты, а стражи почему-то не было. Об этом он тотчас сообщил Андеру, который мгновенно поднялся и, позвав гвардейцев, бросился во дворец. Услышав отчаянные крики Эвентина, они взломали дверь и ворвались во дворец, где стали свидетелями окончания смертельной схватки: король дрался с демоном - с чудовищем, принявшим облик Манкса. Некоторое время Эвентин еще оставался в сознании: пока они несли его, израненного, окровавленного, в спальню, он что-то в ужасе шептал о поединке и предательстве, потом впал в забытье.
Как ему удалось выжить? Откуда взялось столько сил? Андер покачал головой. Только те, кто видел, могли по-настоящему оценить эту схватку.
По Арборлону поползли слухи. Уже говорили, что король мертв, что город потерян. Андер сжал губы. Что ж, он быстро заставит их замолчать.
Внезапно он опустился перед отцом на колени и дотронулся до ослабевшей, безвольной руки. Он бы заплакал, если бы еще оставались слезы. Какая ужасная судьба была уготована старому королю! Два его сына и ближайший друг погибли. Его любимая внучка пропала бесследно - скорее всего, уже навсегда. Его страна захвачена врагом, которого он одолеть не может. Эвентин лишился всего - у него все отняли. Что же дает ему силы жить? Ведь смерть, безусловно, была бы для него желанным облегчением.
Андер нежно сжал руку отца. Эвентин Элессдил, король эльфов; у них больше не будет другого такого короля. Он - последний. И что же останется в память о нем: разоренная земля и изгнанный с нее народ? Андеру было горько не за себя - о себе он вообще не думал. Ему было горько за своего отца, который всю жизнь провел в трудах и заботах о благе этой земли и своего народа. Не о себе горевал он - эльфы ничем не обязаны Андеру Элессдилу. Но этот старик отдал им свое сердце. И что же? Край его будет опустошен, а народ уничтожен? Здесь все обязаны только ему, королю Эвентину. Он любил эту землю и эльфов, и он отдал за них жизнь, и если ему придется увидеть, как все гибнет... Это слишком несправедливо!
Андер наклонился и поцеловал отца. Потом резко выпрямился и отвернулся. "Надо найти Алланона, - подумал он. - Друид еще ничего не знает. А потом надо вернуться на Каролан и стоять до конца вместе со своим народом, так, как стоял бы отец, если бы только мог. Теперь бессмысленно горевать. Бессмысленно сожалеть. Сейчас нужны только отвага и сила - такие, какие явил отец в своей последней битве, - только отвага и сила". Что бы ни случилось сегодня, он будет достойным сыном своего отца.
Натягивая на ходу кольчугу, Андер Элессдил быстро вышел из темной спальни.
На пороге дворца он мгновение помедлил, вглядываясь в сияющее на востоке небо. Темные круги плясали перед глазами принца, лицо осунулось. В окнах дворца за спиной Андера вспыхнул свет - Эльфийские Охотники, как сторожевые псы, обходили коридоры.
- Теперь уже незачем, - пробормотал Андер себе под нос, глаза слипались, мысли расплывались - ему надо было поспать.
Андер вышел на улицу, не заметив гигантской темной фигуры, что возникла из сумрака, откуда-то с той стороны, где были привязаны лошади.
- Принц Андер?
Он обернулся на звук своего имени и выжидающе остановился. Темная фигура тихо приблизилась, отблески солнечного света горели огнем на кольчуге. Это был Сти Джанс, командир Вольного Корпуса.
- Командир. - Принц устало кивнул. Тот тоже кивнул в ответ, покрытое шрамами лицо было бесстрастно.
- Нехорошая ночь, я бы сказал.
- Значит, ты уже знаешь? - Сти Джанс поглядел на дворец:
- Демон пробрался в дом короля. Он перерезал охрану и едва не убил короля. Король победил чудовище, но сам едва жив. Говорят, он упал и уже не поднялся. И ты ожидал, что все это сохранится в тайне, мой господин?
- Нет, конечно. Мы и не пытались, - вздохнул Андер. - Маска - вот что это был за демон. Он принял облик собаки отца. Пес был с ним много лет. Никто из нас не знает, как долго все это продолжалось, как долго он играл эту роль, но сегодня ночью демон решил, что пора закончить игру. Убил охранников, запер входные двери и напал на короля. Я видел то, что от него осталось. Я даже не знаю, как удалось отцу... Он остановился и безнадежно покачал головой. Сти Джанс смотрел ему прямо в глаза.
- Значит, король еще жив. - Андер медленно кивнул:
- Но я никак не пойму, что поддерживает его жизнь.
Они замолчали, глядя на освещенные окна дворца, - вооруженные воины бродили по коридорам.
- Может, он просто ждет остальных, мой господин, - тихо сказал Сти Джанс. Глаза их встретились.
- Что ты имеешь в виду? - так же тихо спросил его Андер.
- То, что всем нам осталось немного. - Андер глубоко вздохнул:
- И сколько у нас еще времени?
- Только нынешний день. - Смуглое лицо командира по-прежнему было бесстрастно. Андер расправил плечи.
- Ты как будто уже смирился с этим, командир.
- Я - честный человек, мой господин. Как только мы встретились, я сразу сказал тебе это. Или ты хочешь, чтобы я говорил не правду? Ты хочешь услышать от меня ложь?
- Нет. - Андер твердо покачал головой. - И никакой надежды продержаться дольше? Сти Джанс пожал плечами:
- Какая-то надежда есть всегда. Андер протянул руку:
- Нам повезло, что у нас есть ты и Вольный Корпус. Я очень хочу достойно отблагодарить тебя.
- А я хочу, чтобы мы были достойны твоей благодарности. Счастливо, принц Андер. - Железный Человек сжал его руку.
Он отдал честь и быстро ушел. Андер мгновение смотрел ему вслед, потом отвернулся и направился дальше по улице.
Алланон нашел принца, когда тот уже собирался ехать на Каролан. Верхом на Артаке друид вылетел из предрассветной мглы. Андер молча ждал. Маг остановил коня и взглянул на него.
Я знаю все, что случилось, - глухо заговорил друид. - Мне очень жаль, Андер Элессдил.
Тот кивнул:
- Алланон, а где посох?!
- Его больше нет. - Маг смотрел мимо него на королевский дворец. - Элькрис умерла.
Андер почувствовал, что силы вот-вот оставят его.
- Это конец, ведь так? Теперь все погибло.
- Возможно, нет. - Взгляд Алланона был тверд и тяжел.
Андер с недоумением уставился на него, но друид уже поворачивал Артака.
- Я буду ждать тебя у ворот Садов Жизни, принц эльфов! - прокричал он через плечо. - Приходи побыстрее. У нас еще есть надежда.
Потом он пришпорил коня и скрылся в тумане.

Глава 51

С рассветом демоны начали штурм. Они лезли на Каролан и, пробравшись через раскиданные камни рухнувшего Эльфитча, собрались у стен шестого уровня. Теперь сила Элькрис не сдерживала их, и демоны ломились вперед, уже неуязвимые для эльфийских копий и стрел. Волна черных тел накатила из леса. В считанные секунды она покрыла скалу. Из захваченного в предыдущей битве оружия демоны соорудили тяжелые, грубые крючья и теперь закидывали их на стену, стараясь выломать каменные блоки. Легко и быстро они поднимались все выше.
Защитники были наготове, Керрин с личной гвардией - прямо над воротами, Ста Джанс с Вольным Корпусом - на левой стороне, Амантар и горные тролли - на правой. Однако они мало что могли сделать - только перерубить канаты, не дать демонам обрушить стену и взобраться наверх. Эльфийские стрелы врезались в напирающую волну тьмы, но демоны все подходили. Они закидывали новые крючья, взбирались наверх по бревнам, вытесанным из стволов, швыряли в защитников дубины и камни. Те отчаянно противостояли натиску, снова и снова отбрасывая демонов назад. Но, в конце концов, демоны захватили стену - защитники были вынуждены вступить в рукопашный бой.
По обеим сторонам разрушенного Эльфитча демоны решительно карабкались прямо по скале, стремясь на вершину Каролана. Там, на краю утеса, их ждали эльфийская кавалерия, легион Старой Гвардии, дворфы-землекопы и еще несколько разрозненных подразделений объединенной армии. Ими командовал Эльрон Тэй. В этот раз защитникам удалось смести демонов с Каролана, но обороняющихся было слишком мало для того, чтобы охранять весь утес.
На Эльфитче демонам удалось пробить ворота шестого уровня. Они разломали замки и повалили в пролом. Амантар еще держал правую стену, но Сти Джанса и его изрядно поредевший отряд атакующие неуклонно теснили назад. Керрин предпринял отчаянную попытку контратаки - Эльфийские Охотники буквально погрузились в воющую черную массу и ненадолго сдержали натиск демонов. На мгновение показалось, что личная гвардия вот-вот отобьет ворота. Но тут несколько фурий бросились вниз со стены в атакующих эльфов, впиваясь в них когтями и зубами. Смертельно раненный, Керрин упал, эльфы отступили.
Они поднялись по Эльфитчу на последний, седьмой, уровень, ворота за ними с лязгом захлопнулись.
С восточного края вершины Андер Элессдил наблюдал за сражением, надежда меркла с каждой секундой. У него за спиной воины Черной Стражи плотным кольцом окружили Сады Жизни. Андер быстро взглянул на Кобольда, их командира, потом - на Алланона, внимательно следящего за сражением.
- Алланон, надо что-то делать, - прошептал Андер.
Друид даже, не повернулся к нему.
- Не сейчас. Подожди еще.
Демоны продолжали лезть на Каролан по скалам, минуя Эльфитч. С южной стороны они уже выбрались на вершину и теперь выстраивались там. Кавалерия эльфов пыталась выбить их с позиций. Дворфы пока удерживали северный край утеса, отважный и изобретательный Бровок поднимал дух конницы и пехоты - демонам никак не удавалось прорваться сквозь хитро организованную оборону. Эльрон Тэй лично привел резерв кавалерии на южную сторону - с копьями наперевес они врезались в черную массу демонов, тесня их вниз. Это было жестокое сражение. Воздух звенел от криков и лязганья металла. Левый фланг эльфов был сметен, им пришлось отступать - демоны устремились вперед, ликующе воя.
Теперь и на северной стороне Каролана демоны оттеснили дворфов; фланги обороны начали постепенно сходиться к центру. Сердцем битвы стали Сады Жизни - демоны упорно рвались туда. Эльрона Тэя сбросили с коня, и солдаты, тут же подхватив своего командира, вынесли его из боя. Израненный Бровок был со всех сторон окружен демонами. Старая Гвардия потеряла уже треть своих сил. Двое Крылатых Всадников были убиты, трое оставшихся отлетели к Садам Жизни.
И на Эльфитче дела обстояли не лучше. Черное войско прорвалось через седьмые ворота, защитники беспорядочно отступали; казалось, еще немного-и демоны полностью разобьют их. Тролли пошли в беспощадную контратаку и на мгновение оттеснили врагов, но только на мгновение. Столь яростного натиска не смогли сдержать даже горные тролли. Унося с собой раненых, защитники оставили ворота. Еще какое-то время они сражались на самой вершине последнего уровня. Сти Джанс со своим отрядом удерживал центр, эльфы и тролли отбивались на флангах. Однако им самим было ясно, что долго они не выстоят. Сти Джанс мгновенно оценил опасность их положения. Внизу демоны собирались для новой атаки. Еще несколько секунд - и уже никто не спасется. Надо немедленно уходить к Садам Жизни: там, быть может, удастся укрепиться, к тому же там их поддержат воины Черной Стражи. Но на все нужно время, а где его взять? Кто им даст это время?
Тряхнув рыжими волосами, командир Вольного Корпуса выхватил у знаменосца серо-алое боевое знамя и воткнул его между камнями. Здесь Вольный Корпус будет стоять до конца. Из остатков своего отряда Джанс сформировал узкую фалангу в самом центре вершины уклона. Потом приказал эльфам и троллям немедленно отходить. Никто не оспорил его приказ: Сти Джанс был командующим армией. Вольный Корпус остался один.
- Что он делает?! - в ужасе закричал Андер, но ему никто не ответил.
Демоны атаковали. Воя от ярости, они рвались вверх по уклону. Вольный Корпус устоял перед натиском демонов и даже отбросил их назад. Демонам никак не удавалось добраться до отходящих защитников, а ведь казалось, они вот-вот разобьют ненавистных эльфов. Демоны снова двинулись на Эльфитч - и снова Вольный Корпус отбросил их. Теперь в отряде Сти Джанса осталось не больше двух дюжин солдат. Их командир неизменно стоял впереди. Защитники, отступившие с Эльфитча, уже успели перегруппироваться у Садов Жизни и теперь с восхищением наблюдали за тем, как крошечная горстка людей сдерживает натиск черной волны. Напряженная тишина окутала их ряды. Все знали, чем это кончится.
Теперь весь Каролан был открыт. Сти Джанс вытащил знамя и поднял его высоко над головой. Раздался боевой клич воинов Вольного Корпуса. Медленно, очень медленно - никто не дрогнул, никто не побежал - маленький отряд начал отходить к Садам Жизни.
Андер тяжело дышал, воздух из легких вырывался с резким хрипом. Безнадежное отступление. У локтя принца показалось лицо раненого Бровока.
- Слишком далеко, командир! - прошептал он скорее себе.
Волна демонов хлынула на вершину, они начали собираться на юге и севере Каролана.
- Беги! - отчаянно прошептал Андер. - Да беги же, Сти Джанс!
Но и на это уже не осталось времени. Крики пронзили утренний воздух, расколов тишину, - армия демонов рванулась вперед.
Алланон шевельнулся. Он что-то быстро сказал Даену, и вот поводья Плясуна уже у него в руках. Через мгновение он поднял гигантского рока в небо. Андер Элессдил с изумлением смотрел вслед друиду, все остальные тоже недоуменно повернули головы. Алланон пролетел высоко над Садами - черный плащ развевался по ветру, руки воздеты к небу. Демоны резко остановились и подняли головы вверх. Под зловещим ударом грома пригнулась трава, зашатались деревья, как будто сама земля раскололась в гневе на части, - огонь метнулся из пальцев друида. Синей радугой пламя простерлось над войском демонов - из конца в конец, - огонь охватил первые их ряды и сжег дотла.
Эльфы возбужденно кричали. В стене огня открылся узкий коридор - он вел прямо к Садам Жизни. Через этот коридор и прошли солдаты Вольного Корпуса, теперь очень быстро, так как пламя в любой момент могло сомкнуться или вообще исчезнуть. Вокруг бесновались демоны, но огонь сдерживал их, не давая добраться до отважных воинов. "Беги!" - беззвучно кричал Андер. В погоню устремились фурии. Они с визгом бросались в синее пламя, потеряв от бешенства рассудок. Новый поток огня вонзился в корчащихся тварей - и они пропали в ослепительном взрыве. Плясун издал пронзительный боевой клич.
Сти Джанс и его люди остановились у Садов Жизни. Их приветствовали радостными криками; взвились боевые знамена Четырех Земель.
Огонь поутих, а демоны все еще топтались на месте. После мгновенной гибели фурий никому не хотелось выходить биться один на один с Алланоном. Сбившись в кучу за стеной пламени, они только бессильно рычали на черную фигуру, парящую высоко в небе. Демоны ждали.
Друид уже не раз облетел их ряды, выискивая кого-то глазами. Он бросил вызов - и Дагдамор обязательно на него ответит, у демона просто нет выбора. Дагдамор должен был знать, что Вил Омсворд вызвал к жизни силу камней, что Источник Огненной Крови найден и то, чего больше всего опасался демон, вероятно, уже начало свершаться: возрождение Элькрис и возобновление Запрета. Настал критический момент: Маска мертв, Жнец, возможно, тоже. Армия демонов застряла за стеной огня. И хотя Дагдамор захватил почти всю Западную Землю, он может ее потерять. Элькрис была ключом к существованию демонов в этом мире. Дерево-мать должно быть уничтожено, а земля, куда Элькрис пускала корни, стерта в порошок, развеяна по ветру, чтобы уже ничто не смогло вырасти на том месте снова. А потом уже не спеша можно будет поохотиться за семенем дерева и за последней из Избранников. Демоны успокоятся, только когда уже ничто не сможет изгнать их с земли, но для этого надо сначала уничтожить друида.
Из гущи демонов вырвался пронзительный крик, черная тень поднялась в чистое утреннее небо. Это была та самая крылатая тварь, что едва не схватила Вила и Амбель в долине Риин, когда они бежали из Надежного Приюта. Теперь друид ясно видел чудовище, похожее на огромную летучую мышь, с разинутой пастью, в которой сверкали острые клыки; кривые лапы заканчивались загнутыми когтями. Маг слышал предания об этих летучих мышах, живущих в недоступных горах далекой Северной Земли, но до сегодняшнего дня ни одной не видел.
Алланон напрягся. На горбатой спине твари сидел Дагдамор, сжимая в руках Посох Власти. Он принял вызов.
Друид резко развернул Плясуна, стараясь держать его точно под летучим чудовищем, уже визжавшим в предвкушении боя. Из Посоха Власти вырвался красный огонь. Плясун, послушный малейшему движению друида, резко подался влево, сделав крутой поворот. Крылатое чудище ринулось вниз, хватая когтями воздух, красный огонь обрушился на Каролан. Друид на роке подлетел снизу и ударил - тварь была слишком тяжелой и оттого медлительной, синий огонь прожег крылья и тело летучей мыши, опалил грубую кожу.
Чудище пронзительно взвизгнуло, но ему все же удалось выбраться из синего потока, и Дагдамор вновь опустил Посох Власти. Красный огонь, вспоров утреннее небо, пронесся прямо перед друидом, стена пламени повисла в воздухе. Рок не колебался: он с криком резко подался вниз, сделав петлю в воздухе. Казалось, он несет друида прямо в огонь, но в самый последний миг уклонился и устремился вниз, к Каролану. Эльфы ликовали.
Демон снова атаковал, и снова Плясун увернулся. Гигантский рок отпрянул назад за утес. Красный огонь рвался из Посоха Власти, сжигая дотла траву на утесе. Плясун метался то вправо, то влево так быстро, что Дагдамору никак не удавалось попасть в него. Алланон отвечал вспышками синего огня.
Страшная дуэль продолжалась: друид и демон носились друг за другом над израненным Кароланом, каждый пытался перехитрить другого. Некоторое время они сражались на равных, никому не удавалось получить ни малейшего преимущества. Летучая мышь была неуклюжа и легко досягаема для огня друида, но в то же время очень сильна, и раны, похоже, совсем не беспокоили ее. Плясун же был на редкость проворен: огонь демона ни разу еще не коснулся его. Но время шло, и рок начал уставать. Каждый раз огонь демона вспыхивал чуть ближе. Защитники застыли в напряженном молчании. Все думали об одном: рано или поздно рок не сможет увернуться или друид рассчитает неверно и тогда повелитель демонов настигнет их.
Опасения оправдались. Красный огонь встал на пути Плясуна; тот резко свернул, но пламя все-таки раскромсало ему крыло. Рок на мгновение завис в воздухе, потом начал медленно опускаться к Каролану. Эльфы в ужасе закричали. Посох Власти опять налился огнем, крылатая тварь устремилась вниз, протягивая когтистые лапы. Алланон резко повернулся, выбросив обе руки вперед, тупая морда чудовища как будто взорвалась и пропала в синем пламени. Убитая тварь начала падать прямо на израненного Плясуна. В тридцати футах от земли летучая мышь и рок столкнулись друг с другом и, сцепившись, со страшным треском ударились о землю.
На мгновение защитникам показалось, что битва проиграна. Рок и летучая мышь были мертвы. Обожженный Алланон без движения лежал на земле. Дагдамору придавило ногу, но он сумел вытащить ее из-под летучей твари и стал подбираться к друиду. Алланон зашевелился и приподнял голову. Демон медленно подкрадывался, собираясь с силами перед последним ударом; ненависть исказила его лицо. Посох Власти загорался красным огнем.
- Алланон! - услышал Адлер свой крик.
Быть может, друид и услышал. Он быстро вскочил на ноги, увернувшись от языка алого пламени. Руки мага сомкнулись на шершавой поверхности Посоха. Дерево вспыхнуло демоническим огнем, и острая боль пронзила друида. Но древняя магия Мудрых встала на его защиту - синий огонь перемешался с красным.
Охватив Посох Власти, синее пламя заглушило красный огонь и стало проникать в тело Дагдамора. Демон широко распахнул наполненные ужасом глаза и, опустившись на колени, закричал: жгучая ненависть рвалась наружу. Изо всех сил он боролся с огнем, поглощавшим его тело, пытаясь сломить силу друида. Но руки мага сомкнулись на его руках железным захватом, удерживая их на теряющем силу Посохе. Дагдамор бешено трясся и, наконец, ослаб, его крик обратился в шепот, глаза опустели. Теперь синий огонь охватил демона, скрыв его в пелене голубого света. Дагдамор, содрогнувшись в последний раз, рассыпался пеплом и пропал.
Тишина опустилась на Каролан. Алланон стоял все еще сжимая в руках Посох Власти. Он молча глядел на обожженный кусок дерева, почерневший и дымящийся, потом переломил его и бросил обломки на землю.
Обратившись лицом к Садам Жизни, друид свистом подозвал к себе Артака. Черный гигант вылетел из эльфийских рядов. Алланон понимал: у него осталось лишь несколько секунд. Силы покинули его, и только благодаря своей воле он еще держался на ногах. Стена синего огня за его спиной становилась все рассеянней и прозрачней. Теперь демонов сдерживал только страх перед друидом. Когда страх пройдет, они нападут.
Артак уткнулся головой в плечо Алланона и тихо заржал. Не сводя с демонов глаз, друид осторожно отошел назад, нащупывая рукой поводья. Потом, превозмогая боль, сел в седло и словно не спеша направился к Садам Жизни.
Краем глаза Алланон уловил движение в рядах демонов. Некоторые уже пытались пробиться сквозь умирающее пламя, однако оно еще жгло. Друид сжал поводья. "Теперь скоро, - думал он, - скоро".
Внезапно черная масса прорвалась. Со всех сторон, вопя и воя, демоны приближались к друиду. Сады еще были далеко. Алланон пришпорил Артака, и черный гигант рванулся вперед. Голова у друида кружилась, руки, сжимающие поводья, ослабли. Еще немного - и он упадет. И все-таки он удержался в седле.
Огромный конь несся по Каролану, гладкое черное тело напряглось - быстрее, быстрее. Ряды эльфов приближались. Эльфы, тролли и дворфы тянули к нему руки, но Артак пронесся мимо и остановился у ворот Садов Жизни.
Пот стекал по лицу Алланона, застилал глаза. Друид оглянулся - демоны упрямо приближались к Садам... Вдруг раздались крики, сотни рук указывали в небо. Даен подбежал к Алланону, удивление и радость слышались в его голосе:
- Генвен! Это же Генвен!
Друид поднял глаза. Далеко на юге, едва заметная в сиянии полуденного солнца, сверкала золотистая точка. Она росла с каждой секундой - огромная птица неслась вниз, к Арборлону.

Глава 52

Вил Омсворд в ужасе смотрел вниз, щурясь от ослепительно белого света солнца. Лихорадка не проходила: он чувствовал ужасную слабость, по лицу стекал пот. Генвен летела уже над лесами Западной Земли, плавно скользя по воздушным течениям. Вил был надежно привязан ремнями к кожаному седлу, разбитую руку кто-то перебинтовал, но она все равно нестерпимо болела. Впереди него сидел Пек, короткими возгласами и легким движением рук управляя гигантской птицей. Амбель крепко прижалась к маленькому Крылатому Всаднику; Вил едва различал ее под темным плащом. Долинец почувствовал чьи-то руки у себя на поясе. Это была Эретрия. Он повернулся назад; темные глаза девушки встретились с его глазами - она упивалась полетом.
И вот внизу показался Арборлон. Темные тела покрывали утес, повсюду горел огонь, Эльфитч лежал в руинах. Вооруженные воины плотным кольцом окружили стены Садов Жизни. Их заливала волна извивающихся черных тварей.
"Демоны, - беззвучно шептал Вил, - демоны!"
Потом он заметил, что Амбель зашевелилась - она потянулась, склонилась к уху Пека и что-то зашептала ему. Тонкая рука напряженно сжимала плечо Крылатого Всадника. Он только кивал в ответ. Генвен начала опускаться на Каролан к Садам Жизни. Сады были как тихий остров - безмолвные и безмятежные, а вокруг в солнечном свете сверкало оружие: эльфы отчаянно отбивались от полчищ демонов. Темные твари рвались к Садам. Некоторые уже перебрались через стены.
В самом центре Садов Жизни стояла всеми забытая и одинокая безжизненная тень той, что когда-то была Элькрис.
Генвен внезапно вскрикнула - пронзительный крик врезался в шум битвы внизу. На мгновение глаза воинов обратились к гигантской птице. Она падала вниз осколком солнечного света. Радостный крик рванулся в небо - кто-то узнал Генвен. Крылатый Всадник! Но только один! Защитники тщетно искали глазами остальных.
Генвен опустилась к подножию холма в Садах Жизни, туда, где стоял черный остов Элькрис, сложила огромные крылья и застыла, склонив голову к земле. Пек спрыгнул вниз и быстро развязал ремни. Прежде всего, он освободил Амбель - она безвольно скользнула вниз со спины рока, упав на колени, когда ноги ее коснулись земли. Вил попытался дотянуться до нее, но его крепко держали ремни.
Звуки битвы приблизились.
- Амбель! - тихо позвал Вил.
Она встала на ноги - не более дюжины шагов разделяло их - и подняла к долинцу свое детское лицо. На мгновение ее ужасные кроваво-красные глаза остановились на нем; она, похоже, собиралась что-то сказать, однако потом молча развернулась и направилась вверх по холму.
- Амбель! - снова позвал Вил и рванулся. Генвен резко отшатнулась и вскрикнула.
- Успокойся, Целитель! - Эретрия пыталась образумить его, но Вил ничего не слышал. Он видел лишь Амбель, и она уходила от него. Он терял ее. Он чувствовал, что теряет.
Генвен рванулась вверх, испуганная резкими движениями долинца. Пек едва успел вскочить ей на спину. Эретрия быстро вытащила кинжал и одним ударом перерезала ремни, державшие ее и Вила. Они упали вниз, прямо в густые заросли кустов. Боль пронзила израненное тело долинца, но он все же поднялся на ноги. Эретрия звала его, но он не слышал: Вил, спотыкаясь, бежал за уходящей эльфийкой.
Почти над ухом Вила раздался вой. С полдюжины демонов прорвались в Сады. Пеку удалось посадить Генвен, он быстро слез на землю и теперь спешил на помощь Вилу. Демоны приближались к долинцу. Вил поднял руку - синий огонь эльфинитов вонзился в демонов, и они пропали.
- Уходи! - закричал он Пеку. - Улетай, Крылатый Всадник!
Эретрия была уже рядом с Вилом. Демоны с воплями протискивались в брешь в стене. Черные Стражи ринулись им наперерез, но демоны пробили себе дорогу сквозь ряды эльфов и неумолимо приближались. Долинец стал к ним лицом - эльфиниты вспыхнули синим огнем. Пек снова взобрался на Генвен, но вместо того, чтобы лететь, развернул рока, тесня демонов назад.
Внезапно пронзительный крик вырвался из рядов демонов и словно повис в полуденном зное. Вил обернулся. На вершине холма, обняв ствол Элькрис, стояла Амбель. От прикосновения эльфийки дерево засияло, как воды ручья, тронутые лучом солнечного света. С него ливнем осыпалась серебряная пыль, которая опустилась вокруг Амбель, подобно блистающему снегу. Эльфийка подняла руки к небу; хрупкое тело выпрямилось и напряглось.
И она начала меняться.
- Амбель! - вскрикнул Вил последний раз и, пораженный, упал на колени.
Очертания человеческой фигуры таяли и растворялись; одежды рассыпались и упали с нее; ноги Амбель срослись, уходя в землю; простертые к небу руки расщепились на сотни побегов, тянувшихся вверх.
- О, Вил! - прошептала Эретрия, опустившись на землю рядом с ним.
Амбель исчезла. Там, где минуту назад стояла девушка, теперь трепетала на ветру возрожденная Элькрис, серебряный ствол и алые листья сияли в солнечном свете.
Вопль боли пронесся над рядами демонов. Запрет восстановлен. Демоны уносились прочь, цепляясь друг за друга, пытаясь спастись от черной пустоты, что неумолимо смыкалась вокруг. Но спасения не было. Один за другим демоны исчезали с земли, черные тела извивались и корчились, и вот наконец последний из них пропал, растворившись во тьме.
Тишина опустилась на Арборлон.

Глава 53

В Садах Жизни тихо плакал Вил Омсворд, там и нашли его эльфы. По приказу Андера Элессдила они отнесли долинца в Арборлон. Он разглядывал тихие, сумрачные залы и коридоры дворца Элессдилов и все время молчал. Потом его уложили в постель, осторожно промыли и перевязали его раны и дали выпить какую-то горькую жидкость, от которой его тут же потянуло в сон. Вил еще чувствовал, как его бережно накрыли одеялом, и видел, как эльфы вышли, тихо прикрыв за собой дверь. Через секунду он спал.
Ему снилось, что он бредет сквозь густую, непроницаемую темноту, безнадежно потерявшись в ней. Амбель была где-то рядом, в этой мгле, но Вил никак не мог отыскать ее. Страх нарастал: что-то холодное, злое и странно знакомое появилось поблизости - Вил уже сталкивался с этой тварью раньше. Испуганный, он побежал, пробираясь сквозь паутину черной тишины. Но тварь не отставала; Вил чувствовал ее присутствие. Вот черная лапа коснулась его - долинец в ужасе закричал. Потом тьма внезапно рассеялась, тварь куда-то исчезла. Вил оказался в саду, необыкновенно красивом, здесь росли деревья и цветы яркой, невиданной окраски. Он с облегчением вздохнул. Но тут же земля ушла у него из-под ног - долинец поднялся в воздух. Оттуда он видел, как в сад хлынула черная волна пустоты; казалось, еще чуть-чуть, и она поглотит долинца. Он с отчаянием искал глазами Амбель. Теперь он увидел ее: эльфийка металась в центре сада каким-то смутным, безгласным видением - мгновенно промелькнувшая перед глазами картинка. Потом Амбель пропала. Снова и снова он звал ее, но ответа не было. Черная волна подхватила долинца - он начал тонуть... Амбель!
Вздрогнув, весь в испарине, Вил проснулся. На столике у дальней стены горела единственная свеча. Сумрак окутывал комнату, над городом гас закат.

Предыдущая страница 22 Следущая страница


Терри Брукс

- Вил Омсворд.
Он резко повернулся на звук своего имени. На кровати сидел кто-то высокий, плотно закутанный в плащ, черный и безликий в тусклом мерцании свечи.
Долинец прищурился, теперь он узнал: Алланон.
И Вил вспомнил все. Горечь переполнила его, горечь столь ощутимая, что он почти чувствовал ее вкус. Когда Вил наконец заговорил, голос его звучал глухо:
- Ты знал, Алланон. Все это время ты знал.
Друид не ответил. Слезы жгли глаза Вилу. Он подумал о той ночи в Сторлоке, когда впервые встретил друида. Флик тогда предупредил его, что нельзя слепо доверять Алланону. Друид - хранитель темных тайн и хорошо умеет скрывать их.
Но это! Как он мог скрыть это!
- Почему ты не сказал мне? - хрипло прошептал долинец.
В тени капюшона что-то зашевелилось.
- Это не помогло бы тебе, долинец.
- Вернее, не помогло бы тебе?! Ты меня просто использовал! Ты дал мне надежду, что, если я смогу защитить Амбель от демонов, если она вернется в Арборлон, все будет хорошо. Но ты знал, что этого никогда не будет!
Друид молчал. Вил потерянно покачал головой:
- Но разве ты не мог сказать ей?
- Нет, долинец, не мог. Она бы мне не поверила. И потом, для нее это было бы слишком тяжело. Вспомни, что было, когда я впервые заговорил с ней в Надежном Приюте. Она далее не верила, что она Избранник. Она настаивала на том, что ее избрание было ошибкой. Нет, она бы мне не поверила. Тогда. Ей надо было самой узнать о себе правду и понять ее. А на это нужно время.
- Слова, Алланон. - Голос долинца дрожал. - Слова. Ты искусно владеешь ими. Ты всегда говоришь так убедительно. Однажды тебе удалось уговорить меня. Но сейчас у тебя ничего не получится, после всего что ты сделал.
- Она приняла окончательное решение, она - не я, - спокойно ответил друид. Он подался вперед. - Я никогда бы не стал решать за нее, я мог только проследить за тем, чтобы у Амбель была возможность выбора и ничего больше.
- Ничего больше? Но разве не ты подвел ее к необходимости принять то решение, которое было нужно тебе? И это ты называешь "ничего"?
- Я просто дал ей понять, каковы будут последствия ее решения. Каким бы оно ни было.
- Последствия? - Вил иронически засмеялся, приподнявшись на постели. - Что ты можешь знать о последствиях, Алланон? - Голос его внезапно сорвался. - Ты знаешь, что она значила для меня? Ты знаешь?
Слезы текли по лицу долинца. Он медленно опустился обратно на подушки - странный стыд охватил его. Горечь ушла, осталась лишь мучительная пустота.
Прошло много времени, прежде чем Вил снова решился взглянуть на Алланона.
- Ладно, теперь все кончено. Ее нет. - Он с трудом сглотнул. - Может быть, ты хотя бы объяснишь почему?
Друид ответил не сразу.
- Что ж, слушай, долинец. Элькрис - удивительное творение, это дерево - живая магия, соединение человеческой жизни с Огнем земли. Ее создали перед Большими Войнами. Демоны были повержены, и эльфийским мудрецам надо было что-то придумать, чтобы предотвратить их возвращение на землю. Ты знаешь, эльфы совсем не воинственны. Их цель - сохранение жизни. Они не стали уничтожать даже таких злых и жестоких тварей, как демоны. Они просто изгнали их с земли. Но нужно было сделать так, чтобы и через тысячи лет Зло не могло бы вернуться. Для этого требовались самое сильное волшебство и самая огромная жертва - добровольный дар жизни.
Соединение энергии жизни с силой земли и создало Элькрис, а с нею - Запрет. - На мгновение он замолчал. - Тебе надо знать, по каким законам живут эльфы, саму сущность их жизни, для того чтобы понять, что такое Элькрис и почему Амбель сделала такой выбор. Эльфы считают, что они в неоплатном долгу перед землей, потому что она создает и кормит все живое. Они верят в то, что, если берешь у земли, надо обязательно дать что-то взамен. Это обычай, своего рода религия. Амбель поняла, что единственный путь к спасению всех лежит через жертву, что семя наполнится жизнью только тогда, когда она примет решение отказаться от себя и стать Элькрис. - Друид остановился и медленно склонился к Вилу. Темная тень упала на долинца. - Ты уже понял, что первая Элькрис тоже была женщиной. Не случайно мы обращаемся к дереву "она". Элькрис всегда должна быть женщиной, потому что лишь женщина способна дарить жизнь. Мудрые выбрали молодую девушку, которая, как мне представляется, была очень похожа на Амбель, и превратили ее в дерево - в Элькрис.
Потом они основали орден Избранников, чтобы было кому заботиться о ней и... чтобы, когда придет время, она могла выбрать ту, которая заменит ее. Однако она избирала мужчин, а не женщин - за тысячи лет лишь несколько женщин были Избранниками, - летописи не говорят почему. Это стало традицией: избирать на служение мужчин. Может, она сама просила об этом. Может быть, эльфам так было удобнее. Я не знаю.
Когда Элькрис выбрала Амбель, она, наверное, уже тогда подозревала, что может умереть. Наверное, и раньше были такие минуты, когда она думала, что смерть уже близко, тогда-то она и избирала девушку, которая, как она полагала, станет ее преемницей.
Эльфы были очень удивлены, когда Элькрис избрала Амбель - первую женщину за последние пятьсот лет. Но тогда еще никто не понимал, какое значение имело избрание Амбель: никто не мог догадаться, что Элькрис смотрела на девушку как на возможную замену себе. Когда я, узнав страшную весть о разрушении Запрета, впервые пришел в Арборлон, я пошел в Сады Жизни и говорил с Элькрис. Она мне сказала, что после избрания Амбель она пыталась укрепить связующие их нити. Потому что чувствовала, как ее разрушает болезнь. Она понимала, что жизнь ее близится к концу; потом в ней завязалось семя - она должна была передать его Амбель. Она умирала. И относилась к Амбель как к своему ребенку, в котором продолжится ее жизнь. Элькрис хотела подготовить к этому Амбель, показать ей хоть часть той красоты и покоя, которыми она насладилась за свою долгую жизнь. Элькрис хотела, чтобы Амбель поняла, что это значит - слиться с землей, стать с ней одним целым, веками следить за развитием жизни и самой испытать все ее изменения. То есть, как я понимаю, она хотела научить тому, что знает мать, но еще не знает дитя.
Вил кивнул. Он думал о том видении, что явилось им с Амбель на берегу, когда Король Серебряной реки спас их от демонов. Там, в этом сне, они искали друг друга: он - в прекрасном саду, столь необыкновенном в своей красоте, что Вилу хотелось плакать; она - в темноте. Там она звала его, но он не ответил. Тогда они оба не поняли, что предвещал этот сон. Они не поняли, что Король Серебряной реки дал им возможность ненадолго заглянуть в будущее.
- Замыслы Элькрис были прекрасны, - продолжал друид, - и все же она несколько поторопилась. Она испугала Амбель своим проникновением в ее душу, материнской заботой, слиянием с личностью девушки. Эльфийка была еще не готова к тем изменениям, которых ждала от нее Элькрис. Амбель испугалась, потом рассердилась и покинула Арборлон. Элькрис все ждала, что Амбель вернется. Когда же болезнь стала явной, и семя созрело, Элькрис позвала к себе Избранников.
- Но не Амбель? - Теперь уже Вил слушал внимательно.
- Нет, не Амбель. Понимаешь, Элькрис думала, что, когда Амбель узнает о ее болезни, она придет сама. К несчастью, у нее оставалось мало времени - меньше, чем она думала. Запрет уже стал разрушаться, и она больше не могла поддерживать его.
Несколько демонов уже выбрались в мир; они убили Избранников - всех, кроме Амбель. Когда я пришел, Элькрис была в отчаянии. Она сказала мне, что надо найти Амбель. И я отправился на поиски. Тень безысходного горя легла на лицо долинца.
- И тогда, в Надежном Приюте, ты уже знал, что Элькрис все еще считает Амбель Избранником?
- Знал.
- И ты знал, что она даст Амбель свое семя?
- Я знал все. Летописи в Параноре открыли мне правду о том, как родилась Элькрис, и о том, как может возродиться. Я хочу, чтобы ты понял, долинец. Мне тоже не безразлична эта девушка. Я не хотел ее обмануть, если ты называешь мое молчание обманом. Но так было нужно: чтобы Амбель узнала всю правду о себе сама, а не от меня или кого-то другого. Я просто показал ей направление, в котором надо идти, но не дал ей карту, где указаны все дороги и повороты. Она сама должна была сделать выбор. Ни я, ни кто-то другой не имели права решать за нее.
- Но может быть, было бы лучше, если бы она с самого начала знала, чем закончится этот путь, который ты ей указал? - Он медленно покачал головой. - Странно. Я думал, что мне как-то поможет, если я буду знать правду обо всем, что случилось. Но нет. Мне это не помогло. В любом случае я не могу обвинять тебя в том, что произошло. Ты поступал лишь так, как должен был поступать, - я знаю. Я знаю, что Амбель сама сделала этот выбор. Я все знаю. Но потерять ее так - слишком тяжело... - Запнувшись, он замолчал.
Друид кивнул:
- Мне очень жаль, долинец. Он собрался подняться, но Вил внезапно заговорил:
- Для чего ты разбудил меня, друид? Чтобы сказать мне это?
Маг выпрямился, черный капюшон скрывал его лицо.
- Сказать тебе это и попрощаться, Вил Омсворд.
Долинец уставился на него:
- Попрощаться?!
- До новых времен, долинец.
- Но... куда ты уходишь?
Алланон ничего не ответил. Вдруг Вила охватила сонливость: маг возвращал его в сон, от которого пробудил. Вил упрямо боролся с дремотой. Ему еще многое надо было сказать. Алланон не может просто так оставить его, пропасть в ночи столь же внезапно, как и появился, закутанный в темный плащ с надвинутым капюшоном, как вор, который боится показать свое лицо... Внезапная мысль пронзила сознание Вила, он протянул руку и схватился за край плаща друида.
- Алланон!
Комната погрузилась в тишину.
Он подумал, что друид не слышит его. Маг стоял неподвижно, глядя на него из тени капюшона. Вил ждал. Потом друид поднял руки и медленно откинул капюшон.
- Алланон! - только и смог выдохнуть долинец. Волосы и борода друида, прежде угольно-черные, были теперь прорезаны прядями седины.
- Если используешь волшебство, за это надо платить, - насмешливо и горько улыбнулся маг. - Цена велика. Магия вытянула из меня больше сил, чем я хотел бы отдать. - Он пожал плечами. - Каждый живет ровно столько, сколько ему положено. Не больше.
- Алланон, - отчаянно шептал Вил, - Алланон, прости меня. Не уходи, не надо.
Алланон вновь опустил капюшон на лицо, слегка наклонился и сжал руку долинца:
- Мне пора. Нам обоим нужно отдохнуть. Спи спокойно, Вил Омсворд. И постарайся не думать обо мне плохо; я верю, что и Амбель не станет. У тебя есть одно утешение: ты - Целитель, а Целитель обязан сохранять жизнь. И ты сделал это для эльфов, для Западной Земли. И хотя тебе кажется, что Амбель потеряна для тебя, на самом деле это не так. Ее можно найти повсюду, во всем живом на земле. Только притронься к земле - и Амбель будет с тобой.
Маг отступил во мрак и задул свечу.
- Не уходи, - сонно позвал его Вил.
- Прощай, Вил Омсворд. - Голос доносился будто сквозь туман. - Скажи Флику, что он был прав в своих суждениях обо мне. Ему это понравится.
- Алланон... - тихо пробормотал долинец. Потом он уснул.
Друид скользил по тускло освещенным коридорам дворца Элессдилов бесшумно, как тень в ночи. Эльфийские Охотники охраняли коридоры - воины личной гвардии, что сражались и выжили там, на Каролане, суровые, крепкие люди, повидавшие многое и хорошо знающие себе цену. Но под тяжелым взглядом друида даже они расступались в стороны, пропуская его.
Маг вошел в спальню Эвентина, тихо закрыв за собой дверь. Окна были закрыты и плотно занавешены. Свет свечей мягко разливался по комнате, едва освещая дальние темные углы спальни, с трудом просачиваясь сквозь мрак. Король эльфов лежал на широкой кровати, перебинтованный и завернутый в одеяла. Рядом с постелью отца на стуле дремал Андер.
Друид молча прошел вперед и остановился у самой кровати. Старый король спал, неровно дыша; кожа лица пожелтела, как старый пергамент. Жизнь его близилась к концу. "Годы идут, - подумал друид. - Скоро уйдут все-все, кто когда-то сражался с Чародеем-Владыкой, кто участвовал в поисках легендарного Меча Шаннары".
Судорожная улыбка прошла по его губам. И он тоже.
Но пока он еще здесь. Пока еще здесь.
Эвентин пошевелился. "Сейчас, это случится сейчас", - сказал себе Алланон. В первый раз за всю эту ночь мука и боль проступили на суровом лице.
Друид тихо отошел в дальний сумрачный угол и там остановился - ждать.
Вздрогнув, Андер Элессдил проснулся. Еще не видящими со сна глазами он обвел комнату. Пугающее чувство одиночества охватило его. Здесь не было тех, кто должен был прийти, - Арион, Пинданон, Криспин, Эльрон Тэй, Керрин. Теперь все мертвы.
Андер откинулся на спинку стула - усталость сковала его, он ничего не чувствовал, кроме боли. Сколько он спал? Андер не знал. Скоро вернется Гаел, принесет поесть, и они вместе будут дежурить у постели отца. И ждать.
Воспоминания нахлынули на него. Призрачные образы прошлого - люди, времена, места и события - сменяли друг друга. Мучительно-сладкие воспоминания о прошедшем счастье и безысходное отчаяние настоящего. Андеру было тяжело, он не хотел ни о чем думать сейчас, не хотел ничего вспоминать.
Но тут же снова задумался об отце и об Амбель, о чувствах, которые они питали друг к другу, о понимании, которое потеряли и обрели вновь. Теперь уже ничего не будет. Даже сейчас было трудно постичь перевоплощение Амбель и смириться с ним. Андеру приходилось опять и опять напоминать себе, что все это было на самом деле, что ему не привиделось, не приснилось. Перед глазами стоял маленький Крылатый Всадник, Пек, сбивчиво рассказывающий принцу о том, что случилось, и чему он сам был свидетелем; на детском лице отражались благоговение и ужас, удивление и тревога - Андер не мог ему не поверить.
Немногие знают правду. И он еще не решил, надо ли открывать ее остальным.
- Андер.
Он резко выпрямился - отец смотрел на него. Андер был так изумлен, что сразу не смог говорить.
- Андер, как там сейчас? - Шепот короля отчетливо раздавался в тишине. Андер опустился на колени рядом с кроватью отца.
- Все кончилось, - тихо ответил он. - Мы победили. Запрет восстановлен. Демонов больше нет. Элькрис... Закончить он не смог. Слов не было. Рука отца выскользнула из-под покрывала и нашла руку сына.
- Амбель?
Андер вздохнул, слезы навернулись ему на глаза. Но он заставил себя прямо встретить взгляд отца.
- Она в безопасности, - прошептал он. - Сейчас отдыхает.
Потом настала долгая пауза. Подобие улыбки пробежало по лицу Эвентина. Король закрыл глаза. Он умер.
Еще несколько минут Алланон постоял в тени, потом вышел на свет.
- Андер, - тихо позвал он. Опустив руку отца, принц поднялся:
- Он умер, Алланон.
- И теперь ты - король. Будь таким королем, каким он хотел бы тебя видеть.
- Ты ведь знал, Алланон? Я давно подозревал это, с самой битвы у Входа Баена. Ты знал, что все так случится, и я стану королем?
Лицо друида как будто замкнулось, мгновенно утратив всякое выражение.
- Я не мог предотвратить того, что случилось, принц эльфов. Я мог только подготовить тебя. К тому, что должно быть.
- Значит, ты знал? Маг кивнул:
- Я знал. Я - друид. - Андер глубоко вздохнул:
- Я сделаю все, что в моих силах, Алланон.
- Значит, ты поступишь правильно, Андер Элессдил.
Друид молча наблюдал за тем, как новый король эльфов подошел к постели отца, поправил чуть сбившееся одеяло - тихо и осторожно, как будто укрыл спящего ребенка, - и опустился на колени перед кроватью.
Алланон повернулся и бесшумно исчез из спальни, из дворца Элессдилов, из города и с земли. Никто не видел, как он ушел.
На рассвете кто-то тихонько потряс Вила Омсворда за плечо. Он открыл глаза. Серебристо-серый свет сочился сквозь занавески на окнах, рассеивая темноту. Над кроватью низко склонился Пек.
- Вил? - Лицо маленького Крылатого Всадника было торжественным и серьезным.
- Привет, Пек.
- Как ты себя чувствуешь?
- Уже лучше, спасибо.
- Хорошо. - Пек слегка улыбнулся. - Я очень волновался, правда.
Вил улыбнулся в ответ:
- Я тоже.
Мальчик присел на край кровати.
- Прости, что я тебя разбудил, но я не хотел уходить не попрощавшись.
- Ты уже улетаешь? Пек кивнул:
- Мне следовало отправиться еще прошлой ночью, но Генвен очень устала. Ведь я должен был вернуться во Взмах Крыла еще два дня назад. Они, наверное, уже ищут меня. - Он помедлил. - Но я думаю, они поймут, когда я объясню им, что произошло. И не будут сердиться.
- Надеюсь, что нет. Я не хотел бы этого.
- Дядя Даен сказал, что он тоже им все объяснит. Ты знал, что мой дядя здесь? Дед послал его сюда. Дядя Даен сказал, что я вел себя как настоящий Крылатый Всадник. Он сказал еще, что Генвен и я очень всем помогли. Что это было очень важно.
Вил приподнялся:
- Это действительно так, Пек. Очень важно.
- Не мог же я оставить вас. Я знал, что еще пригожусь.
- Ты был нам очень нужен.
- И я думаю, что дед не рассердится на меня за то, что я его не послушался. Один только раз.
- Я тоже так думаю.
Пек смотрел куда-то вниз, на свои руки.
- Вил, мне так жалко принцессу Амбель. Что все так получилось. Правда. Вил медленно кивнул:
- Я знаю, Пек.
- Значит, она взаправду была заколдована? Волшебные чары превратили ее в дерево. - Мальчик поднял глаза. - Но она же сама этого хотела? Она хотела превратиться в дерево, чтобы демоны пропали? Так было нужно?
Вил тяжело сглотнул:
- Да.
- Я очень испугался, - тихо сказал Пек. - Это случилось слишком неожиданно. Она никогда не говорила мне, что так будет.
- Она не хотела тебя напугать.
- Да, конечно же не хотела.
- И у нее не было времени, чтобы все объяснить. Пек пожал плечами:
- Да, я понимаю.
С минуту они молчали, потом маленький Крылатый Всадник поднялся:
- До свидания, Вил. Ты ведь будешь меня навещать? Или я сам прилечу навестить тебя - только когда стану постарше. Пока мне еще не разрешают вылетать из Западной Земли.
- Я обязательно приду к тебе в гости, - пообещал долинец. - Скоро.
Пек махнул рукой и направился к двери. Он уже собирался открыть ее, но вдруг остановился и оглянулся на Вила:
- Я полюбил ее, правда, очень-очень.
- Я тоже, Пек.
Маленький Крылатый Всадник улыбнулся и скрылся за дверью.

Глава 54

Все отправились домой, все, кто пришел в Арборлон на помощь эльфам. Все, кроме двоих.
Крылатые Всадники отбыли первыми уже на рассвете того дня, когда новый король эльфов, Андер Элессдил, вступил на престол, - трое оставшихся из пяти, что прилетели сюда сражаться, и мальчик по имени Пек. Они ушли тихо, не сказав никому ни слова, лишь попрощавшись с молодым королем. Золотистые роки растворились в уходящей ночи, как первые лучи солнца.
В полдень отправились горные тролли. Эльфы собрались на улицах города поприветствовать их - оружие поднялось в прощальном салюте. В первый раз за тысячу лет эльфы и тролли расставались не как враги, а как союзники и друзья.
Дворфы остались еще на несколько дней. Искусные инженеры, они помогли эльфам разработать план восстановления Эльфитча. Самое трудное в этой работе было еще впереди, ведь надо не только воссоздать разрушенный пятый пролет, но и как следует укрепить остальные. Это было непросто, но доблестный Бровок вызвался восстановить лестницу. Он сделал для эльфов чертежи, по которым те сумели бы закончить работу. Уходя, Бровок пообещал Андеру, что, как только прибудет домой, немедленно вышлет в Арборлон землекопов, чтобы они помогли отстроить Эльфитч.
- Мы знаем, что можем всегда опереться на дворфов, - сказал Андер при прощании, крепко пожимая загрубевшую руку Бровока.
- Всегда, - согласился суровый дворф, - Смотри, король Андер, помни об этом, если нам понадобится ваша помощь.
Последними уходили люди из Каллахорна - остатки Вольного Корпуса и Старой Гвардии, те, кто остался жив после жестоких битв в проходах Разлома и на Каролане. В Вольном Корпусе не осталось и дюжины воинов, но южанин с лицом изрезанным шрамами, воин по имени Сти Джанс, опять выжил там, где полегли многие его товарищи по оружию.
Он пришел к Андеру Элессдилу рано утром на шестой день после победы над демонами. Король эльфов был в то время на Каролане, просматривал планы восстановления Эльфитча, составленные дворфами. Сти Джанс проехал прямо к нему верхом на своем гигантском чалом коне. Поспешно извинившись перед инженерами, Андер бросился навстречу командиру; тот спешился и выжидающе остановился. Не обращая внимания на почтительный поклон южанина, Андер горячо схватил его руку и крепко пожал.
- Ты снова цел, командир? - Андер радостно улыбнулся. - Все хорошо?
- Неплохо, мой господин. - Сти Джанс улыбнулся в ответ. - Я пришел поблагодарить тебя и попрощаться. Мы отправляемся в Каллахорн.
Андер медленно покачал головой:
- Не ты должен благодарить меня. Все эльфы должны благодарить тебя. Никто не сделал для нас столько, сколько сделали солдаты Вольного Корпуса. И ты, Сти Джанс.
- Мой господин, эльфы и эта земля стоят того, чтобы за них сражаться. Все, что мы сделали, мы сделали по доброй воле. Вы победили в этой войне - вот что имеет значение. Только это.
- Как мы могли не победить, ведь вы были с нами?! - Андер снова сжал руку командира. - Чем ты думаешь заняться теперь?
Сти Джанс только пожал плечами:
- Вольного Корпуса больше нет. Быть может, его восстановят. А может, не станут. Если нет, я буду командовать каким-нибудь другим отрядом. Во всяком случае, я буду просить об этом.
Андер медленно кивнул:
- Попроси меня, Сти Джанс. Попроси меня - и ты будешь командовать армией. Это большая честь для меня. И для всех эльфов. Может, подумаешь?
Южанин лишь улыбнулся в ответ, повернулся и взлетел в седло.
- Я уже думаю об этом, Андер Элессдил. - Он четко отдал честь. - Может, мы встретимся снова. А пока - да будет с тобой сила, мой господин, с тобой и с эльфийским народом.
Он развернул коня и поскакал к восточному краю Каролана. Андер долго смотрел ему вслед. "Мы встретимся снова. Железный Человек", - про себя повторил он.
Итак, все разъехались по домам, все, кто пришел в Арборлон на помощь эльфам. Все, кроме двоих.
Одним из них был долинец, Вил Омсворд.
Полуденное солнце окутало Каролан пеленой тепла и рассеянного сияния. Вил Омсворд медленно подходил к воротам Садов Жизни. Шаг его был ровным, твердым, движения полны решимости. Однако когда долинец остановился перед воротами, он еще не был уверен, сможет ли идти дальше.
Ведь только для того, чтобы дойти до ворот, ему понадобилась целая неделя. Первые три дня после потрясения, которое он испытал в Садах, Вил провел не выходя из комнаты. Почти все это время он спал. Еще два дня он бродил по саду королевского дворца в полном одиночестве, стараясь справиться с беспорядочно нахлынувшими чувствами. Ему не давали покоя воспоминания об Амбель. Два же последних дня долинец выискивал всяческие предлоги для того, чтобы не идти сюда, в Сады. И все же он должен был это сделать.
Вил долго стоял перед воротами, разглядывая серебряные руны и причудливые узоры на арке, заросшие плющом стены, сосны и ряды цветущих кустов. Жители города входили в Сады и выходили обратно, вопросительно глядя на Вила, молчаливо стоящего у ворот. Они все пришли сюда по той же причине, но трепет и благоговение долинца - не эльфа - удивляли их. Их поражала его торжественность и серьезность. Воины Черной Стражи, стоящие у ворот, неизменно суровые и как будто равнодушные, лишь на мгновение обратили взор на неподвижную фигуру долинца и снова уставились в пространство перед собой.
Вил Омсворд никак не мог заставить себя войти.
Но он знал, что должен. Вил долго думал об этом. Он должен еще раз увидеть ее. Последний раз.
Вил ступил за ворота и направился прямо к холму, на котором стояла Элькрис. Амбель.
Внезапно Вил почувствовал странное облегчение, словно, приняв решение идти к ней, он сделал что-то не только необходимое, но и правильное. Его решимость, которая всегда помогала ему и которая куда-то пропала за эту последнюю неделю, теперь вернулась. Потеряв Амбель, Вил почему-то уверился, что это он во всем виноват. Горькое чувство собственного бессилия тогда едва не сломило его. Вил вспомнил слова дяди. "Ты просто не можешь сделать все, что тебе хочется сделать", - говорил ему Флик. Возможности человека действительно ограниченны. Вил смог спасти Амбель от демонов, но спасти ее от превращения в Элькрис не мог. Это было не в его власти. Амбель сама сделала выбор - так она говорила ему. И то же самое говорил Алланон. Ни гнев, ни горечь, ни самообвинения ничего не изменят и не принесут покоя, который ему так нужен. Он просто должен принять все, что случилось, и отнестись к этому иначе. Теперь долинец знал, как именно. И встреча с Амбель, последняя встреча, поможет ему в этом.
Вил не заметил, как вышел к подножию холма. Элькрис поднималась в голубую чистоту полуденного неба, прямо к солнцу; серебряный ствол и алые листья сияли в золотом свете. Она была такая красивая, такая изящная, такая живая - слезы выступили на глазах долинца. Вил чувствовал, как они жгут его.
- Амбель... - прошептал он.
У подножия холма стояли эльфы, семьями и поодиночке, они не сводили глаз с волшебного дерева и что-то тихо говорили друг другу. Вил Омсворд прошел вперед и присоединился к ним.
- Видишь, болезнь прошла, - говорила мама маленькой девочке. - Она выздоровела. Все хорошо.
"И земля ее, и люди ее спасены, - мысленно добавил долинец. - Только благодаря Амбель, благодаря тому, что она принесла себя в жертву ради этих людей и этой земли". Он глубоко вздохнул и поднял глаза на дерево. Она сама этого хотела, она должна была это сделать. И не только потому, что так было нужно, но еще и потому, что Амбель до конца поверила: именно в этом цель ее жизни. В Надежном Приюте она учила детей любить и хранить землю и жизнь на ней. И потом, когда ей открылась правда о ее судьбе, Амбель приняла ее.
Что-то от себя надо отдать земле.
В конце концов она отдала все.
Долинец печально улыбнулся. Отдала - да, но не потеряла. Став Элькрис, эльфийка приобрела весь мир.
- И она больше не пустит демонов к нам, мама? - спрашивала малышка. - Демоны далеко?
- Очень далеко. Конечно не пустит, - улыбнулась в ответ мать.
- И будет защищать нас, всегда-всегда?
- Да, и защитит нас. Всегда. - Девочка перевела взгляд с лица матери на дерево.
- Она такая красивая... - восхищенно пролепетала малышка.
Амбель... Еще мгновение Вил смотрел на нее, потом развернулся и медленно пошел прочь из Садов.
Выйдя из ворот, Вил заметил Эретрию. Она стояла чуть в стороне от дороги и как будто ждала его. Девушка давно оставила яркие шелка скитальцев, переодевшись в обычное эльфийское платье. Но и в нем она была все так же ошеломляюще красива. Длинные черные волосы искрились в солнечном свете, и ярче солнца засияла ее улыбка, когда девушка увидела Вила.
Он молча подошел к ней, улыбнувшись в ответ.
- Теперь ты снова выглядишь по-человечески, - небрежно сказала Эретрия. Он кивнул:
- И за это ты можешь просить все, что хочешь. Ведь это ты поставила меня на ноги.
От этих слов улыбка девушки стала еще ослепительней. Всю прошедшую неделю она приходила к нему каждый день - кормила, перевязывала раны, говорила с ним, когда чувствовала, что Вилу нужно общение, и сразу же уходила, как только он давал понять, что хочет побыть один. Своим выздоровлением он обязан ее усилиям и заботе.
- Мне сказали, что ты ушел. Было нетрудно понять куда. - Она указала глазами на ворота Садов. - Я подумала, что могу подождать тебя здесь. Ну как, все привидения наконец успокоились, Целитель? Они больше не тревожат тебя?
Вил видел: она искренне переживает за него. Эретрия лучше всех понимала, как его сломила потеря Амбель. Они постоянно говорили об этом, только об этом - всю неделю. Привидения - так она называла его мучительные сомнения и мысли о собственной вине.
- Надеюсь, теперь они успокоятся, - ответил он. - Мне очень помогло то, что я пришел сюда. Еще немного - и, может быть... - Он оборвал себя, пожал плечами и улыбнулся. - Амбель верила в то, что она должна что-то отдать земле за жизнь, которую та подарила ей. Однажды она мне сказала, что это вера всех эльфов. Наверное, она намекала на то, что это и моя вера тоже. Понимаешь, Амбель прежде всего видела во мне Целителя и только потом - защитника. Я буду Целителем, а Целитель тоже многое отдает земле, помогая людям, которые потом станут заботиться о земле. Это будет мой дар ей, Эретрия.
Девушка серьезно кивнула:
- Значит, теперь ты вернешься в Сторлок?
- Сначала домой, в Тенистый Дол, потом в Сторлок.
- И скоро?
- Да. Мне надо идти прямо сейчас. - Он как-то неловко кашлянул, прочищая горло. - Ты знаешь, Алланон оставил мне вороного - Артака. В подарок. Наверное, он хотел как-то возместить потерю Амбель... Эретрия потупилась:
- Наверное. Ну что, может быть, пойдем? - Не дождавшись ответа, она повернулась и пошла к городу. Вил поспешил за ней. Они молча шли рядом.
- Так ты решил отдать эльфиниты? - спросила Эретрия через несколько минут.
Как-то, когда ему было очень плохо, Вил сказал ей, что собирается передать кому-нибудь эльфийские камни. Древняя магия что-то сделала с ним. Вил до сих пор не понял, что именно. Сила камней пугала его. Но он пока отвечал за эту силу и не мог переложить ответственность на кого-то другого.
- Я оставлю их у себя, - твердо ответил долинец. - Но больше я никогда не воспользуюсь их волшебством. Никогда.
- Да, - сказала Эретрия ровным голосом. - Целителю не нужны камни.
Они свернули на дорогу, ведущую к Арборлону. Вил почти физически чувствовал, как из-за страха, что он снова бросит ее, как сделал это однажды, между ними растет трещина - пропасть отчуждения. Эретрия, безусловно, хотела поехать с ним. Она всегда хотела, чтобы он взял ее с собой. Но больше она не попросит об этом никогда. Она слишком горда, чтобы просить еще раз.

Предыдущая страница 23 Следущая страница


Эльфийские камни Шаннары

- Ну а ты? Куда ты теперь пойдешь? - наконец спросил он.
Эретрия небрежно пожала плечами:
- Пока не знаю. Может быть, в Каллахорн. Я - из скитальцев. Я могу идти куда захочется. И быть кем захочется. - Она помолчала. - Может быть, я приду навестить тебя. Похоже, за тобой еще надо присматривать.
Эретрия сказала это легко, почти в шутку, но явно не просто так. "Я - твоя, а ты - мой, Вил Омсворд" - так она говорила ему той ночью в Тирфинге. И теперь она повторила это, пусть совсем другими словами. И если теперь он бросит ее, у нее не останется никого. У Эретрии нет больше ни дома, ни семьи - ничего. Раньше, когда она просила взять ее с собой, он действительно не мог, не имел права сделать это. А теперь? Какие причины для отказа могут быть у него теперь?
- Просто пришла такая вот мысль, - поспешно добавила Эретрия, будто это ничего для нее не значило.
- Отличная мысль, - спокойно ответил Вил. - Но я подумал, что, может быть, тебе захочется пойти со мной прямо сейчас?
Вил сказал это еще до того, как сам понял смысл своих слов. Повисла долгая, очень долгая тишина - они шли молча, не глядя друг на друга, словно ничего не было сказано.
- Может быть, и захочется, - наконец проговорила Эретрия и внимательно посмотрела в глаза долинцу. - Если ты сам этого хочешь.
- Хочу.
Тогда он увидел ее улыбку - такую чудесную и ослепительную.
- Это подтверждает, Вил Омсворд, что ты наконец-то пришел в себя. И наконец-то все понял. - Она взяла его руку в свою и крепко сжала.
Возвращаясь со склона Каролана, все еще занятый мыслями о восстановлении Эльфитча, Андер Элессдил видел, как долинец и девушка вышли из-за стены Садов Жизни. Приостановив на мгновение коня, он наблюдал за ними - за этими двумя, что еще не ушли домой из Арборлона. Принц видел, как они остановились и девушка взяла долинца за руку.
Улыбка тронула его губы. Андер развернул коня и поскакал прочь. Похоже, теперь уходит и Вил Омсворд. Но не один.

Предыдущая страница 24 Оглавление


Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • Глава 1 (Страница 1)
    Ночное небо начало светлеть на востоке, когда Избранники вошли в Сады Жизни.
  • Глава 2 (Страница 1)
    Далеко на востоке от Арборлона, за Разломом, неприступной горной грядой на северной границе Западной Земли, в воздухе происходило странное движение.
  • Глава 3 (Страница 1)
    Рано утром Андер Элессдил вышел из дома и направился к королевскому дворцу.
  • Глава 4 (Страница 1)
    День закончился сверкающим всплеском алого и лилового, небо на западе ярко пылало.
  • Глава 5 (Страница 2)
    Вечером Андер Элессдил, выходя из дома Избранников, остановился на пороге, вглядываясь в темноту.
  • Глава 6 (Страница 2)
    Алланон ждал Андера под окном, вместе они зашагали к калитке в глубине сада.
  • Глава 7 (Страница 3)
    В Сторлоке, маленькой деревушке Целителей-гномов, гроза начала утихать только поздним утром.
  • Глава 8 (Страница 3)
    Хотя оба, Флик и Вил, рвались сопровождать раненого друида, сторы вежливо, но твердо дали понять, что их помощь не требуется.
  • Глава 9 (Страница 4)
    На следующий день рано утром Алланон пришел к Вилу и объявил, что они немедленно уезжают.
  • Глава 10 (Страница 4)
    Они продолжили путь на рассвете.
  • Глава 11 (Страница 4)
    Оно пришло за Вилом из тягучей мглы его сна - бесформенное видение, явившееся из глубин подсознания, из самых темных его уголков, где он прятал свои сокровенные страхи.
  • Глава 12 (Страница 5)
    Он был здесь до начала исчисления времен.
  • Глава 13 (Страница 5)
    На рассвете Вил Омсворд проснулся.
  • Глава 14 (Страница 5)
    Проснувшись на следующее утро, они обнаружили, что Артака нет.
  • Глава 15 (Страница 6)
    Вил проснулся со страшной головной болью.
  • Глава 16 (Страница 7)
    Скитальцы закончили ужинать.
  • Глава 17 (Страница 7)
    До рассвета оставался примерно час, когда они выехали к южному берегу Мермидона, в нескольких милях от того места, где река выбирается из лесов Западной Земли на земли Каллахорна.
  • Глава 18 (Страница 7)
    Настал вечер следующего дня.
  • Глава 19 (Страница 8)
    Бледно-серебристый свет луны струился с небес и омывал летнюю ночь.
  • Глава 20 (Страница 9)
    Алланон сразу же увел их из Садов.
  • Глава 21 (Страница 9)
    Алланон повел их к маленькому домику, где-то на лесистом склоне на северной окраине города.
  • Глава 22 (Страница 9)
    Рассвет прорвался сквозь свинцово-серый туман над Арборлоном, но светлее не стало - все небо было затянуто тяжелыми, грозовыми тучами.
  • Глава 23 (Страница 10)
    Криспин снова пристал к берегу уже в полночь.
  • Глава 24 (Страница 10)
    На закате Западная Земля затянулась тонкой пленкой серых сумерек, вечерний холод поселился в лесу.
  • Глава 25 (Страница 10)
    Всю ночь Вил и Амбель искали выход.
  • Глава 26 (Страница 11)
    Прошло уже два дня после того, как Вил и Амбель в сопровождении Эльфийских Охотников покинули Арборлон.
  • Глава 27 (Страница 12)
    Этим же вечером, когда дождь уже почти кончился, в Арборлон въехал Вольный Корпус.
  • Глава 28 (Страница 12)
    На рассвете под барабанный бой и завывание труб эльфы вышли из Арборлона: голоса поднимались в песне, знамена плескались ярким, живым цветом на фоне все еще серого и затянутого облаками неба.
  • Глава 29 (Страница 12)
    Следующим утром эльфы и их союзники из Каллахорна свернули от Саранданона на север.
  • Глава 30 (Страница 12)
    Рассвет не прорвался сквозь глубокий серый туман, покрывающий Седые Низины.
  • Глава 31 (Страница 13)
    Из Клина Хельса вышла совершенно растерзанная армия.
  • Глава 32 (Страница 13)
    На рассвете, при первых лучах солнца, они хоронили Ариона Элессдила.
  • Глава 33 (Страница 14)
    Дикие Дебри в действительности оказались даже более мрачными и зловещими, нежели в рассказах и легендах.
  • Глава 34 (Страница 14)
    Они спали лишь несколько часов, потом их разбудил странный шум у дверей.
  • Глава 35 (Страница 15)
    Пять дней эльфийская армия и Вольный Корпус пробирались по Западной Земле к Арборлону.
  • Глава 36 (Страница 15)
    - Эретрия! - изумленно воскликнул Вил.
  • Глава 37 (Страница 16)
    Старик сидел в плетеном кресле-качалке, смотрел на темнеющий лес и что-то тихо бормотал себе под нос.
  • Глава 38 (Страница 17)
    Рассвет прорвался сквозь синеву ночи, зловещий и серый, окутав леса Запада угрюмым сумраком, и растекся по темной земле.
  • Глава 39 (Страница 17)
    В тот же день произошло другое событие: на рассвете демоны атаковали Арборлон.
  • Глава 40 (Страница 17)
    Вил Омсворд несся сквозь туман и мрак Диких Дебрей по узенькой, едва различимой тропинке.
  • Глава 41 (Страница 18)
    Вил и Эретрия скакали по каменистой дороге прочь от Свистящего Кряжа.
  • Глава 42 (Страница 18)
    Второй день битвы за Арборлон - день крови и боли, смерти и великого мужества - был днем Андера Элессдила.
  • Глава 43 (Страница 18)
    Как сама Владычица Смерть, подошла она к людям: длинные седые волосы густо переплетены лиловым пасленом, черные шелковые одежды мягкой волной ниспадают на каменный пол и шелестят в пронзительной тишине.
  • Глава 44 (Страница 19)
    - Вил.
  • Глава 45 (Страница 20)
    Они нашли его почти сразу.
  • Глава 46 (Страница 20)
    Вил неуверенно огляделся.
  • Глава 47 (Страница 21)
    Внезапно Вил понял, что больше не видит Амбель.
  • Глава 48 (Страница 21)
    Пламя Источника Огненной Крови прикоснулось к Амбель Элессдил с нежностью материнских рук.
  • Глава 49 (Страница 21)
    Прислонившись к стене пещеры, Вил и Эретрия наблюдали за мерцанием алого света Источника Огненной Крови.
  • Глава 50 (Страница 22)
    Ночь окутала Арборлон.
  • Глава 51 (Страница 22)
    С рассветом демоны начали штурм.
  • Глава 52 (Страница 22)
    Вил Омсворд в ужасе смотрел вниз, щурясь от ослепительно белого света солнца.
  • Глава 53 (Страница 22)
    В Садах Жизни тихо плакал Вил Омсворд, там и нашли его эльфы.
  • Глава 54 (Страница 23)
    Все отправились домой, все, кто пришел в Арборлон на помощь эльфам.


Терри Брукс

Эльфийские камни Шаннары

Цикл: "Летописи Шаннары"

Читать книгу

Анонс

`Эльфийские камни Шаннары` — вторая часть многотомной эпопеи Терри Брукса, одного из крупнейших современных мастеров жанра фэнтези, писателя, каждый новый роман которого с неизбежностью становится бестселлером по обе стороны Атлантики.

Содержание
Биография автора

Книга сделана Spider-ом на www.smallweb.ru
программой ChmBookCreator
Дизайн помог разработать Elfin


Терри Брукс

Биография

Терри Брукс родился 1 августа 1944 года в Иллинойсе, США. Он окончил школу в Гамильтоновском колледже (Нью-Йорк), где специализировался по английской литературе, и после закончил высшую школу в Школе Закона Вашингтонского Университета (Вирджиния). После обучения некоторое время работал адвокатом, потом переключился на написание романов (в основном в жанре фэнтези).
Начал писать фэнтези в высшей школе. Его книги неоднократно попадали в списки бестселлеров, и хотя поначалу особой оригинальностью не отличались, со временем Брукс начал развивать и кое-какие свои идеи. Брукс известен как автор многотомных сериалов - "Шаннара" (типичное пост-толкеиновское эпическое фэнтези), "Продается волшебное королевство" (юмористическая фэнтези).
Его первая книга, Меч Шаннары (The Sword of Shannara) была опубликована в 1977 году. К удивлению, эта книга оказалась первой работой жанра "фэнтези", что появилась в листе книг-бестселлеров газеты New York Times. К еще большему удивлению, она продержалась в этом списке пять месяцев. С тех пор Брукс написал около 16 книг, лучших, чем его первая. Самый значительный мир, созданный Бруксом - это Шаннара. Этот мир так называемый Tonkien-based, то есть основанный на концепции мира Средиземья (Толкиен). Цикл "Шаннара" включает в себя 8 книг. Несомненно, первая книга цикла, Меч Шаннары является плохой копией "Властелина Колец". Можете легко обнаружить схожие персонажи: Аланнон-Гэндальф, Шиа-Фродо, Брона-Саурон. Сам сюжет также удивительно похож на "первоисточник" - вплоть до падения местного аналога Гэндальфа в местный аналог Ородруина. Однако, последовавшие книги про мир "Шаннары" были не в пример лучше первой.
Кроме того, Брукс поработал над новеллизациями таких знаменитых фильмов как "Капитан Крюк" (Стивена Спилберга) и "Звездные войны 1. Призрачная угроза" (Джордж Лукас).

Оглавление