Тэд Уильямс - Река голубого пламени

1 Тэд Уильямс

ПРОЛОГ

Снег лежал повсюду, и мир был белым.
«В стране мертвых и то было теплее, - подумал Пол, дразня себя и бесчувственную вселенную. - Не надо было ее покидать».
Снег и лед, ветер и кровь...
Зверь в неглубокой яме испустил жуткий низкий рев и повел головой. Рога размером с небольшие деревья описали широкую дугу, расшвыривая снег и землю, и едва не задели одного из охотников, который наклонился над ямой, чтобы ткнуть в него копьем.
Лось был крупнее любого зверя, какого Полу доводилось видеть в старом лондонском зоопарке - выше человека в холке и массивный, как бык-производитель. Уже больше часа он с ужасающей энергией боролся за свою жизнь, и кончики его гигантских изогнутых рогов обагрились кровью охотника по имени Не Будет Плакать, но мохнатая шкура зверя, как и снег по краям ямы, пропитались его собственной кровью.
Зверь снова рванулся и рухнул обратно, взбивая копытами снег на дне ямы в розовую пену. Древки торчащих из его толстой шкуры копий застучали, как экзотические драгоценности. Бегает Далеко, производивший впечатление самого бесстрашного в группе охотника, наклонился и вырвал одно из своих копий. Первый из повторных ударов оказался неудачным, но охотник увернулся от секущих воздух рогов и вонзил каменный наконечник чуть ниже массивной челюсти лося. Артериальная кровь брызнула метра на три, залив Бегает Далеко и двух ближайших к нему охотников и добавив еще один цветной слой к их охряно-черной охотничьей раскраске.
Совершив последнюю отчаянную попытку выбраться из ямы, лось привалился к ее стенке, карабкаясь вверх, но охотники не дали ему добраться до края, оттолкнув копьями и заставив неуклюже соскользнуть обратно.
Пульсирующий фонтан крови, бьющий из его горла, ослабел. Лось, пошатываясь, стоял на дне ямы, хрипло втягивая воздух. Одна из его ног подкосилась, но зверь все же смог выпрямиться, скаля зубы и сверкая глазами из-под развесистых рогов. Охотник по имени Птицелов вонзил ему в бок копье, но в этом уже явно не было необходимости. Лось шагнул назад, на его морде появилось выражение, которое Пол у человека назвал бы отчаянием, затем опустился на колени и рухнул набок. Его грудь все еще вздымалась.
- Теперь он отдает себя нам, - сказал Бегает Далеко. Его измазанные краской губы застыли в усталой и довольной улыбке, но в глазах затаилось нечто иное, более глубокое. - Теперь он наш.
Бегает Далеко и еще один охотник спустились в яму. Помощник крепко ухватил задыхающегося и дергающегося лося за рога, и Бегает Далеко перерезал зверю глотку массивным каменным ножом.
По какой-то особенно жестокой иронии судьбы охотник со странным именем Не Будет Плакать не только получил глубокие ссадины от лосиных рогов на лице и голове, но и потерял левый глаз. Пока один из его товарищей заталкивал в рваную дыру снег и обматывал ее полоской дубленой кожи, Не Будет Плакать что-то нараспев нашептывал себе под нос - то ли сетовал на судьбу, то ли молился. Бегает Далеко присел на корточки рядом с ним и попытался горстью снега стереть кровь с лица и бороды раненого, но рваные раны на лице все еще сильно кровоточили. Пола поразило, насколько спокойно остальные отреагировали на ужасные раны товарища, хотя у всех имелись собственные шрамы.
«Люди здесь легко умирают, - решил он, - поэтому все менее серьезное, чем смерть, похоже, воспринимается как победа».
Охотники-неандертальцы быстро и умело разрезали тушу лося кремневыми ножами, а кожу, внутренности и даже кости упаковали для переноски во все еще исходящую паром шкуру. У Людей, как они себя называли, ничто не пропадало зря.
Когда работа замедлилась, некоторые мужчины снова принялись наблюдать за Полом - вероятно, гадая, произвела ли их храбрость должное впечатление на незнакомца, которого они вытащили из замерзшей реки. Лишь Птицелов смотрел на него с открытым недоверием, однако все соблюдали дистанцию. Не приняв участия ни в охоте, ни в разделке туши, Пол ощущал себя особенно бесполезным, поэтому испытал благодарность, когда к нему подошел Бегает Далеко. До сих пор с Полом разговаривал лишь предводитель охотников. Бегает Далеко протянул измазанную кровью руку, предлагая незнакомцу полоску ярко-красного мяса. Прекрасно понимая смысл этой проявленной по отношению к нему доброжелательности, Пол принял подарок. Мясо оказалось на удивление безвкусным и во рту напоминало кусок подсоленной кровью резины.
- Деревянные Рога упорно сражался. - Бегает Далеко сунул в рот новый кусок мяса, а когда не смог затолкать его целиком, отрезал оставшуюся снаружи часть каменным ножом. Охотник улыбнулся, показав стертые и щербатые зубы. - Теперь у нас много мяса. Люди будут счастливы.
Пол кивнул, не зная, что ответить. Он заметил одно странное обстоятельство: когда охотники говорили, то четко произносили английские слова, что казалось весьма маловероятным для группы охотников-неандертальцев. Но в то же время движения губ слегка опережали произносимые слова, словно Пол смотрел хорошо, но все же не безупречно дублированный иностранный фильм.
И вообще создавалось впечатление, что он обзавелся чем-то вроде переводческого импланта наподобие того, который получил его старый школьный друг Найлс для работы в дипломатическом корпусе. Но как такое могло произойти?
Уже в пятый или шестой раз за день пальцы Пола прошлись по шее и затылку, нащупывая нейроканюлю, которой, как он знал, там нет, и вновь ощутили лишь пупырчатую от холода кожу. Он никогда не хотел обзаводиться имплантом, долго не поддавался этой моде и после того, как вживленные чипы появились у большинства его друзей, а теперь, похоже, кто-то вставил его Полу не спросив разрешения - и одновременно ухитрился полностью замаскировать место физического размещения электронного органа.
«Как такое могло произойти? И почему? А самое главное - где, черт побери, я сейчас нахожусь?»
Пол размышлял об этом постоянно, но так и не приблизился к ответу. Он словно скользил сквозь пространство и время наподобие персонажа научно-фантастического романа. Пол помнил, что совершил путешествие по Марсу, каким его описывали в детских приключенческих романах, потом по какой-то искаженной версии «Алисы в Зазеркалье». Он повидал и другие невероятные места - подробности в памяти смазались, однако складывались в достаточно целостную картину, чтобы не быть обрывками увиденных снов. Но как такое оказалось возможным? Если кто-то решил построить декорации и нанять актеров, чтобы полностью его одурачить, то подобная шуточка обошлась бы в миллионы - в миллиарды! - а Пол, как ни старался, так и не сумел отыскать ни единого изъяна во внешности и поведении любого из этих теоретических актеров. Не мог он также вообразить и причину, по которой кому-либо захотелось бы угробить такие средства на ничтожество вроде него - музейного смотрителя без влиятельных друзей и особенных перспектив. И что бы там ни говорил голос из золотой арфы, все это очень уж настоящее, реальное.
Если только ему каким-то образом не промыли мозги. Подобную возможность он исключить не мог. Возможно, какой-то экспериментальный наркотик... но зачем? В той части его памяти, где мог затаиться ответ, все еще зиял провал, и никакая сосредоточенность не помогала пролить свет хоть на какой-нибудь из оставшихся темных участков.
Бегает Далеко все еще сидел на корточках рядом с Полом, его круглые глаза под массивными надбровьями блестели от любопытства. Смущенный и раздраженный, Пол пожал плечами, зачерпнул горсть снега и стиснул его грубыми рукавицами, похожими на крабьи клешни. Промывка мозгов еще могла бы объяснить, почему он очнулся в замерзшей доисторической реке и был спасен совершенно реальными (внешне) неандертальцами - подобные костюмы и устройства для создания галлюцинаций обошлись бы не очень дорого. Но она не смогла бы объяснить абсолютно и бесспорно реальный и целостный мир вокруг него. Например, вот этот снег в руке, холодный, зернистый и белый. Или сидящего рядом незнакомца с непривычно чужим, но совершенно живым лицом.
Столько вопросов, но до сих пор никаких ответов. Пол вздохнул и выронил комок спрессованного снега.
- Сегодня мы будем спать здесь? - спросил он Бегает Далеко.
- Нет. Мы неподалеку от жилища Людей. И мы будем там еще до полной темноты. - Охотник подался вперед, нахмурился и уставился на рот Пола. - Ты ешь человеческую еду, Речной Дух. Все люди из страны мертвых едят?
Пол грустно улыбнулся:
- Только когда проголодаются.
Бегает Далеко шел впереди. Короткие мускулистые ноги несли его по снегу с поразительной легкостью. Как и все охотники, даже серьезно раненный Не Будет Плакать, он двигался с инстинктивной грациозностью дикого зверя. Остальные, хотя и обремененные теперь сотнями килограммов лосятины, шли следом с такой быстротой, что Пол уже запыхался, стараясь не отставать.
Он споткнулся о засыпанную снегом упавшую ветку и едва не упал, но идущий рядом охотник, не останавливаясь, подхватил его и удерживал, пока Пол не восстановил равновесие. Руки у неандертальца оказались твердыми и грубыми, как древесная кора. Пол опять смутился. Невозможно упорствовать в неверии перед лицом столь веских аргументов. Эти люди, хотя и не совсем походили на тех карикатурных «пещерных людей», запомнившихся ему по увиденным в детстве фильмам, все же настолько четко чем-то отличались от него, были чуть более дикими и примитивными, что его скептицизм неумолимо уменьшался - не столько слабел, сколько погружался в нечто вроде спячки, чтобы пробудиться вновь, когда для него найдется полезное дело.
От склона холма отразился звук, напоминающий волчий вой. Охотники зашагали чуть быстрее.
«Ничто вокруг тебя не настоящее, но все, что ты видишь, может тебя ранить или убить», - сказал ему тогда голос из арфы. Кем бы ни были эти люди, настоящими или только ложными видимостями, но они были дома в этом мире, которому Пол, столь же несомненно, не принадлежал. И ему придется положиться на их знания и умения. И ради здравости рассудка он должен будет считать, что они именно те, кем выглядят и кажутся.
Когда Пол был еще мальчиком и «движимым имуществом» эксцентричного отца и хрупкой матери, он встречал каждое Рождество с родителями в домике бабушки по отцовской линии в Глочестершире, в лесистой и холмистой местности, которую местные любили называть «настоящей Англией». Но она вовсе не была настоящей: все ее достоинство заключалось в том, что она символизировала нечто никогда в полной мере не существовавшее в действительности - Англию среднего класса с ее милой сельской красотой, ветшающая сущность которой с каждым годом становилась все более очевидной.
Для бабушки Джонаса мир за пределами ее деревни становился все более и более смутным. Она могла описать запутанные подробности соседского спора из-за изгороди с профессионализмом сетевого юридического аналитика, но с трудом вспоминала, кто же теперь премьер-министр. У нее, разумеется, имелся настенный экран - маленький и старомодный, висевший в позолоченной барочной рамке на стене в гостиной, как фотография давно умершего родственника. Им практически не пользовались, потому что бабушка предпочитала голосовое общение. Она никогда полностью не доверяла визуальной связи, особенно ей не нравилось, что при желании можно видеть собеседника, не показываясь ему самой. А от мысли, что какой-нибудь незнакомец вдруг заглянет в ее дом и увидит ее в ночной рубашке, у старушки, как она говорила, «просто мурашки по телу бегают, Пол, огромные мурашки». Несмотря на ее недоверие к современному миру (а возможно, как раз отчасти из-за него), Пол страстно любил бабушку, а она в свою очередь любила его так, как любят только внуков. Каждый маленький успех Пола становился сияющей победой, а каждый протест против родительской власти - знаком умной независимости, которую следует скорее поощрять, чем осуждать. Когда во время очередного бунтарства против всего мира юный Джонас отказался то ли помогать мыть посуду, то ли выполнять какую-то другую домашнюю обязанность и из-за этого лишился пудинга, именно бабушка поздно вечером прокралась к двери его спальни-тюрьмы и передала контрабандное лакомство, а потом, затаив дыхание, торопливо спустилась на первый этаж, чтобы родители мальчика не заметили ее отсутствия.
В зиму, когда Полу исполнилось семь лет, выпал снег. То Рождество стало для Англии самым белым за несколько десятилетий и по всем сетеновостям показывали поразительные кадры - накрытый белой шапкой купол собора Святого Павла и люди, катающиеся на коньках по замерзшей Темзе, как в елизаветинские времена (многие все же утонули, потому что лед оказался тонок и опасен). В первые недели зимы, еще до того как в новостях затрубили, что «Новый шторм из Атлантики грозит жуткими метелями» и стали ежедневно подсчитывать (и показывать тело за телом) тех, кто замерз насмерть в промерзших жилищах или даже в ожидании поезда на маленьких станциях, толстый пушистый снег вызывал у большинства людей радость, и одним из них, конечно же, был маленький Пол. Тогда он впервые в жизни узнал, что такое снежки, санки и ветви, роняющие за шиворот холодный сюрприз, и впервые увидел мир, в котором стерты все краски.
В один из не очень холодных дней, когда выглянуло солнце, а небо стало почти синим, Пол с бабушкой отправились на прогулку. Выпавший накануне снег накрыл все вокруг, и они, медленно прогуливаясь через поля, не видели никаких признаков людей, если не считать струйки дыма из далекой трубы, и никаких следов, кроме собственных, поэтому открывшийся простор казался первобытным и нетронутым.
Когда они дошли до места между рядами изгородей, где местность понижалась, образуя неглубокую долину, бабушка внезапно остановилась. Она развела руки и голосом, каким Пол никогда прежде не слышал, негромким и одновременно напряженным, проговорила:
- Посмотри, внучек, разве это не прекрасно? Разве не восхитительно? Словно мы вернулись к началу всего. Словно в этом грешном мире все началось заново! - И, стиснув перед лицом морщинистые кулачки, подобно ребенку, загадывающему желание, она добавила: - Ах, как было бы замечательно, если бы такое произошло.
Удивленный и немного напуганный страстностью бабушкиной реакции, Пол попытался сделать ее видение своим - но попытка совершенно не удалась. Да, действительно, в этой иллюзии пустоты, в этой возможности было нечто прекрасное, но он все же оставался семилетним мальчиком и не мог понять, как это более или менее удавалось бабушке, что люди в каком-то смысле все погубили. В том, еще детском, возрасте его заставляла нервничать мысль о мире без знакомых мест и людей, о мире чистого холодного одиночества.
Они долго стояли там, глядя на безлюдный зимний мир, а когда наконец зашагали обратно (Пол испытывал тайное облегчение оттого, что они возвращаются по собственным следам, как вдоль дорожки из хлебных крошек, выводящей из полного тревог леса взрослых сожалений), бабушка улыбалась, напевая про себя какую-то неслышимую мальчику песню.
Пол попытался, но не смог разделить ее чувства в тот уже такой далекий день. Но теперь у него создавалось впечатление, что он попал как раз в тот мир, о котором она мечтала, в мир - за тысячи поколений даже до непостижимо далекого бабушкиного детства, - который она могла лишь вообразить.
«Да, если бы бабушка смогла это увидеть. Господи, а ведь ей бы здесь понравилось. Это и в самом деле начало - еще так долго до появления продажных политиков, грязных сетевых шоу, таких грубых и вульгарных людей и зарубежных ресторанов, где подают блюда, названия которых она не может произнести. Она решила бы, что попала в рай».
Правда, здесь ей было бы нелегко раздобыть чашечку хорошего чая.
Охотники шли обманчиво беспорядочным отрядом вдоль опушки покрывающего холм леса, спускаясь по длинному заснеженному склону, из которого здесь и там торчали глыбы известняка. Хрупкие тени деревьев вытянулись вдоль тропы, напоминая чертеж непостроенной лестницы. Дневной свет быстро угасал, а небо, еще недавно напоминавшее нежным серым оттенком голубиную грудку, становилось все более темным и холодным. Неожиданно Пол впервые задумался не о том, в какой эпохе он находится, а что же это за местность.
Где жили неандертальцы? Повсюду или только в Европе? Он не мог вспомнить. То немногое, что Пол знал о доисторическом человечестве, ограничивалось обрывками знаний на уровне вопросов для викторины - настенные рисунки в пещерах, охота на мамонтов, каменные орудия, высеченные вручную из куска кремня. Безуспешные усилия вспомнить что-либо еще приводили его в отчаяние. В фантастических фильмах герои всегда почему-то знали нечто полезное о местах, куда их забросило путешествие во времени. А если таким путешественником окажется средний выпускник обычной школы? Тогда что?
Обнажения известняка стали попадаться чаще, напоминая большие плоские плиты, словно выдавленные из склона. В сумерках они были чуть темнее вездесущего снега. Бегает Далеко замедлил шаг, пропустил мимо себя остальных охотников и поравнялся с Полом, бредущим в конце цепочки. Бородатый охотник молча зашагал рядом, и успевшего запыхаться Пола это вполне устраивало.
Когда они обогнули большое обнажение известняка, Пол увидел льющийся на снег теплый желтый свет. На фоне широкого входа в пещеру, расположенного посреди крутого склона, виднелись странные корявые силуэты, сжимающие копья, и на какое-то тревожное мгновение Полу вспомнились сказки о мостах троллей и эльфийских холмах. Бегает Далеко взял Пола за локоть и подтолкнул вперед. Добравшись до входа в пещеру, Пол увидел, что ее охраняют согнутые возрастом старики, оставшиеся для защиты общего очага наподобие гражданского ополчения в Британии во время войны.
Охотников быстро обступили не только эти престарелые охранники, но и высыпавшие из пещеры и укутанные в меха женщины и дети, все они разговаривали и жестикулировали. Не Будет Плакать привлек весьма сочувственное внимание, когда его раны были осмотрены. Пол почти ожидал, что его внешность чужака вызовет суеверную панику, но, хотя все Люди проявили интерес к незнакомцу, варьирующийся от опаски до восхищения, он был явно менее важен, чем принесенные охотниками мясо и рассказы. Группа направилась в глубь пещеры, оставляя позади холодный ветер и погружаясь в дымное тепло, освещенное мерцающим светом костров.
Сперва жилище Людей весьма напомнило Полу армейский лагерь. Ряды кожаных палаток стояли задом ко входу в пещеру, напоминая стадо животных, тесно сбившихся для защиты от ветра. За ними (и прикрытая ими от непогоды) начиналась центральная часть жилища, где в углублении каменного пола полыхал большой костер - естественный зал в толще известняка, с низкой крышей, но широкий. Несколько женщин, оставленных здесь поддерживать огонь, оторвались от своего занятия, улыбаясь и что-то выкрикивая при виде вернувшихся охотников.
Остальные Люди весьма походили на мужчин, с которыми Пол вернулся, - такие же невысокие и широкие в кости, а черты их лица, если не считать четко выраженных надбровных дуг и массивных челюстей, совершенно не имели сходства с карикатурными изображениями пещерных людей из комиксов. Они одевались в одежду из сыромятных шкур, многие носили на шее кусочек кости или камня на шнурке из сухожилий, но Пол не увидел ничего подобного украшениям, которыми обвешивали себя люди даже из самых далеких от цивилизации, но современных ему племен. Почти все маленькие дети ходили обнаженными, родители лишь натирали их жиром, который поблескивал в свете костра, когда малыши выглядывали из палаток, напоминая Полу изображения гномов и домовых в книжках викторианской эпохи.
Как ни удивительно, но возвращение охотников прошло практически без церемоний, хотя Бегает Далеко сказал Полу, что они пробыли на охоте несколько дней. Мужчины приветствовали свои семьи и возлюбленных, касаясь их пальцами и словно проверяя, что женщины реальны. Иногда двое соприкасались щеками, но никто не целовался так, как это привык видеть Пол, люди не пожимали друг другу руки и не обнимались. Самого Пола несколько раз явно упоминали в разговорах - он видел, как некоторые охотники указывали на гостя, словно иллюстрируя, каким странным приключением оказалась нынешняя охота, - но его ни с кем не познакомили, а сам Пол не заметил, что здесь имеется какая-то иерархия. Пещера служила домом для двух десятков взрослых и примерно вдвое меньшего числа детей.
Кое-кто из Людей еще восклицал при виде лосиного мяса, а другие уже принялись его весьма деловито готовить. Две женщины расчистили длинными палками часть очага, сдвинув в сторону пылающие поленья и обнажив основание из плоских камней. На эти раскаленные камни они уложили несколько порций мяса, и в пещере сразу же запахло жареным.
Пол отыскал себе местечко в углу, чтобы не путаться под ногами. В пещере было гораздо теплее, чем снаружи, но все же холодно, и он сидел, закутавшись в шкуры и наблюдая за быстрым возвращением к нормальной жизни - уже через несколько секунд после появления отряда лишь сами охотники не были чем-то заняты. Пол предположил, что в другие вечера они тоже работают, изготавливая новое оружие и ремонтируя старое, но сегодня они вернулись из долгого успешного похода и могут подождать полагающейся победителям награды - первых кусков добычи.
Одна из женщин нанизала на палку солидный шмат жареного мяса, положила его на кусок коры и преподнесла Бегает Далеко. Тот поднес мясо ко рту, откусил и одобрительно улыбнулся, но доедать не стал, а отрезал ножом половину и понес блюдо из коры к одной из палаток. Никто вроде бы не обратил на его поступок внимания, но Пола он заинтриговал. Кому охотник понес еду? Больной жене или ребенку? Престарелому родителю?
Бегает Далеко пробыл в палатке довольно долго, а когда вышел, то сунул в рот остатки мяса и принялся его энергично пережевывать широкими челюстями. Что происходило в палатке, угадать было невозможно.
Тут внимание Пола переключилось - к нему неожиданно подошла девочка и выжидательно на него уставилась. Во всяком случае, он решил, что это девочка, хотя мальчики тоже ходили растрепанные и с такими же длинными волосами, а точно определить пол ребенка было трудно из-за болтающейся на талии шкуры.
- Как тебя зовут? - спросил он.
Девочка взвизгнула, притворно испугавшись, и убежала. Еще несколько детей погнались за ней, смеясь и перекликаясь высокими голосками, напоминающими крики болотных птиц. Через несколько секунд на лицо Пола упала другая, более крупная тень.
- Не разговаривай с ребенком. - Птицелов выглядел разгневанным, но Полу показалось, что мрачный оскал мужчины скрывает нечто похожее на откровенный страх. - Она не для тебя.
Пол покачал головой, не поняв смысла его слов, но охотник уже направился прочь.
«Неужели он решил, что у меня к ней сексуальный интерес? Или причина в том, что он считает меня пришельцем из страны мертвых?» Наверное, Птицелов подумал, что человек из ниоткуда намерен забрать девочку с собой, когда будет возвращаться во владения смерти под замерзшей рекой.
«Это я, Мрачный Жнец плейстоцена». На Пола внезапно навалилась усталость, он опустил голову и закрыл глаза.
Во сне Пол увидел женщину, цветущие растения и солнечные лучи, струящиеся сквозь пыльное окно, но теперь эти образы исчезали, утекая подобно воде из ванны. Пол тряхнул головой. Над ним стоял Бегает Далеко и говорил что-то такое, чего Пол сперва не понял. Охотник слегка ткнул в него пальцем:
- Речной Дух. Тебе надо идти. Речной Дух.
- Куда идти?
- Темная Луна сказала, что ты должен пойти и поговорить с ней, - Старший охотник пребывал в непонятном Полу, почти детском возбуждении. - Пойдем.
Пол позволил себя поднять и побрел следом за Бегает Далеко к той самой палатке, куда охотник отнес первый кусок жареной лосятины. Он думал, что его пригласят внутрь, но Бегает Далеко жестом велел пришельцу подождать. Охотник нырнул за дверной полог и вскоре вернулся, ведя за руку низенькую фигурку, закутанную в толстые пушистые меха.
Старуха остановилась, осмотрела Пола сверху донизу и протянула руку. Приглашение - хотя оно больше напоминало команду - было очень понятным. Пол подошел и позволил твердым худым пальчикам стиснуть его предплечье, после чего все трое направились к костру. Когда они подвели старуху к округлому камню, установленному в самом теплом месте у огня, Пол заметил, что его пристально разглядывает Птицелов, держа за руку ту самую девочку, которая недавно подходила к незнакомцу. Причем держал он ее так крепко, что девочка морщилась от боли.
- Принеси мне воды, - попросила старуха Бегает Далеко, медленно усевшись на камень. Когда охотник отошел, она повернулась к Полу. - Как тебя зовут?
Пол не знал, какого рода ответ она хочет услышать.
- Мужчины Людей назвали меня Речным Духом.
Старуха удовлетворенно кивнула, словно Пол выдержал экзамен. В складки ее морщинистого лица въелась грязь, а седые волосы стали настолько редкими, что сквозь них ясно виднелись очертания черепа, но столь же явными были как сила ее личности, так и уважение, которое к ней проявляли Люди. Она подняла скрюченную руку и легонько коснулась руки Пола.
- Меня зовут Темная Луна. Это имя, которое мне дали.
Пол кивнул, хотя и не совсем понял, почему она придает такое значение этому обмену информацией. «Это не мой мир, - напомнил он себе. - А для примитивных людей в именах заключена магия».
- Ты из страны мертвых? - спросила она. - Расскажи мне правду о себе.
- Я... я из очень далекого отсюда места. Люди... охотники спасли меня, когда я тонул в реке. - Пол сперва запнулся, потом замолчал. Вряд ли она сможет понять его правдивый рассказ о себе, потому что он сам не понимал даже того, что ясно помнил.
Старуха поджала губы.
- И что ты значишь для нас? Что ты принес Людям? Что заберешь с собой?
- Мне ничего не нужно, кроме пищи и убежища, которые вы мне дали. - Трудно было говорить простыми фразами, не напоминая при этом индейского вождя из скверного американского вестерна. - Я вышел из реки с пустыми руками, поэтому у меня нет даров.
Темная Луна снова посмотрела на него. На сей раз оценка затянулась. Бегает Далеко вернулся с чашей, сделанной, похоже, из куска рога. Старуха жадно напилась и вновь обратила взгляд на Пола.
- Я должна подумать, - сказала она наконец. - Потому что не понимаю, что ты делаешь в мире. - Она повернулась, похлопала Бегает Далеко по плечу и неожиданно возвысила голос, обращаясь ко всем Людям: - Охотники вернулись. Они принесли пищу.
Люди, почти цивилизованно делавшие вид, будто не прислушиваются к ее разговору с Полом, теперь что-то одобрительно воскликнули, хотя у большинства рты были набиты мясом.
- Сегодня хороший вечер. - Темная Луна медленно развела руки. Казалось, что вес меховой одежды слишком велик для ее тщедушного тельца. - Сегодня я расскажу историю, и тот, кого зовут Речной Дух, станет хорошо думать о Людях, которые дают ему пищу.
Соплеменники старухи подошли ближе, а те, кто стоял совсем рядом, уселись возле ее ног. Многие воспользовались случаем, чтобы внимательно рассмотреть Пола. На большинстве лиц он заметил страх и озабоченность, но лишь на лице Птицелова они граничили с ненавистью. Остальные разглядывали чужака примерно так, как цивилизованные покупатели смотрят на уличного сумасшедшего, случайно забредшего в магазин, но не проявляющего намерения вопить или разбрасывать все вокруг.
Кое-кто из детей помладше уже заснул, утомившись от возбуждения и набив живот жареным мясом, но родители принесли их к костру, не желая пропустить столь важное событие. Птицелов, чьего недоверия к Полу все же не хватило, чтобы уйти совсем, стоял за пределами круга и, все еще злобно пялясь на Пола, тоже слушал.
- Я расскажу вам о давно ушедших днях, - нараспев заговорила Темная Луна, и даже Пол ощутил удовлетворение от начала ритуала. - В те дни даже отцы отцов ваших отцов еще не ходили по миру.
Когда старуха сделала паузу, по телу Пола пробежала неожиданная дрожь восторга. Несмотря на весь его скептицизм, трудно было, сидя на корточках в холодной пещере, не понимать при этом, что он сейчас слушает рассказ из первоисточника и стал привилегированным слушателем одной из самых древних историй.
- Тогда, в те далекие дни, - начала Темная Луна, - повсюду был мрак.
Не было ни света, ни тепла. Везде было холодно, и Первый Мужчина и Первая Женщина очень мерзли. Они пошли к другим Первым Людям, которые все были животными, и спросили их, как можно согреться.
Длинный Нос посоветовал отрастить на всем теле волосы по его примеру. Он был очень большой, и Первый Мужчина и Первая Женщина решили, что Длинный Нос очень старый и очень мудрый. Но, как ни старались, они не смогли отрастить столько волос, чтобы согреться. Тогда Первый Мужчина убил Длинного Носа и украл его волосатую шкуру, и они ненадолго согрелись.
Но скоро в мире стало еще холоднее, и даже шкура Длинного Носа не могла больше согреть Первого Мужчину и Первую Женщину. Тогда они пошли к Живущему В Пещере и спросили, как можно согреться.
- Надо найти глубокую дыру в горе, - ответил Живущий В Пещере, - и там вы сможете жить, как живу я, не боясь кусачего ветра, и растить своих щенков.
Однако Первый Мужчина и Первая Женщина не смогли найти себе пещеру, поэтому они убили Живущего В Пещере, и украли его пещеру для себя, и ненадолго согрелись.
А в мире стало еще холоднее. Первый Мужчина и Первая Женщина скорчились в пещере, закутавшись в шкуру, но знали, что скоро умрут.
Однажды Первая Женщина заметила, что через пещеру бежит маленький Голый Хвост. Она поймала его и собралась съесть, потому что была очень голодна, но Голый Хвост сказал, что если она его не съест, то он откроет ей что-то важное. И Первая Женщина позвала Первого Мужчину, чтобы и он послушал, что расскажет Голый Хвост.
- Я поведаю вам о большом секрете, - сказал Голый Хвост. - Желтые Глаза, который живет снаружи в холоде и мраке, обладает волшебной вещью, которая гнется от малейшего ветерка, но все же не улетает. У нее нет зубов, но она может съесть твердую ветку. И эта волшебная вещь очень теплая, она отгоняет холод, и именно из-за нее глаза Желтых Глаз ярко светятся в темноте.
- И какой нам толк от твоего секрета? - спросил Первый Мужчина, - Ведь Желтые Глаза никогда не отдаст нам волшебную теплую вещь.
- Но мы можем обмануть его и украсть эту вещь, - предложила Первая Женщина. - Разве не овладели мы шкурой Длинного Носа и домом Живущего В Пещере?
Первый Мужчина промолчал. Он боялся Желтых Глаз, который был жесток и силен и гораздо умнее Длинного Носа или Живущего В Пещере. И он знал, что перед логовом Желтых Глаз валяются сломанные и обглоданные кости других животных. Но он слушал, пока Первая Женщина пересказывала ему мысли, зародившиеся в ее чреве.
- Я сделаю все так, как ты сказала, - решил он наконец, - Если я не попытаюсь, то мы в любом случае умрем и нас проглотит темнота.
По пещере пронесся порыв холодного ветра, пламя костра всколыхнулось. Пол вздрогнул и плотнее закутался в шкуру. На него наваливалась сонливость, постепенно лишая ясности мыслей. Вес было таким странным. Он ведь уже слышал где-то эту историю, так ведь? Но как такое может быть?
В пещере становилось темнее, пока отсветы тлеющих углей не превратили слушателей в красных призраков. Темная Луна продолжала напевать рассказ об украденном огне, и ее надтреснутый голосок то стихал, то становился громче.
Первый Мужчина вошел в заваленное костями логово, где жил Желтые Глаза. Его сияющие глаза он заметил издалека, но Желтые Глаза заметил незваного гостя еще раньше.
- Что тебе нужно? - спросил он Первого Мужчину. - Если не скажешь, я сожру тебя, - И Желтые Глаза показал Первому Мужчине свои ужасные зубы.
- Я пришел заключить с тобой сделку. Хочу выменять ту теплую яркую вещь, которая у тебя есть.
- А что у тебя есть взамен? - спросил Желтые Глаза, и его глаза вспыхнули еще ярче.
- Ребенок. Сейчас так холодно, что он все равно умрет, если ты не поделишься с нами своей теплой яркой вещью.
Желтые Глаза облизнулся и щелкнул ужасными зубами:
- Ты отдашь мне ребенка за кусочек моего огня?
Первый Мужчина кивнул.
- Тогда положи ребенка там, где я смогу его видеть, и я дам тебе, то, что ты просишь.
Первый Мужчина сунул руку под шкуру и достал ребенка, вылепленного из глины ловкими руками Первой Женщины. Он положил ребенка перед Желтыми Глазами.
- Что-то он очень тихий, - заметил Желтые Глаза.
- Он испугался твоих зубов.
- Это хорошо, - ответил Желтые Глаза и распахнул пасть. - Сунь руку мне в пасть, и ты найдешь там то, что просил.
Первый Мужчина очень испугался, но все же подошел к пасти Желтых Глаз, из которой пахло смертью.
- Засунь руку в пасть, - повторил Желтые Глаза. Первый Мужчина глубоко засунул руку в пасть - мимо ужасных зубов в глотку. Наконец он коснулся чего-то очень горячего и сжал это пальцами.
- Возьми, но немного, - предупредил Желтые Глаза.
Первый Мужчина вытащил руку. На ней лежало что-то желтое. Ветер гнул его, но не мог сдуть. У него не было рта, но оно кусало руку. Первый Мужчина взглянул на Желтые Глаза и увидел, что тот обнюхивает глиняного ребенка, и побежал, сжимая в руке теплую желтую вещь.
- Но это не твой ребенок! - взревел Желтые Глаза. - Ты обманул меня, Первый Мужчина.
И Желтые Глаза погнался за ним. Первый Мужчина бежал изо всех сил, но враг неумолимо его догонял. Теплая волшебная вещь оказалась очень тяжелой и сильно кусала руку, поэтому Первый Мужчина подбросил ее в воздух. Она улетела на небо, и застряла там, и залила мир светом. Желтые Глаза снова взревел, но Первый Мужчина уже добрался до пещеры, где жил с Первой Женщиной, и забежал в нее. И вместе они закрыли вход большим камнем, чтобы Желтые Глаза не смог до них добраться.
- Вы обманули меня, и я никогда этого не забуду! - крикнул Желтые Глаза, - И когда у вас появится настоящий ребенок, я его заберу.
Первый Мужчина лег на пол пещеры, потому что у него уже не осталось сил. Но Первая Женщина заметила, что немного теплого и яркого прилипло к его руке. Она стряхнула эти остатки палкой, а волшебная вещь стала есть палку, выросла и согрела всю пещеру. Это был огонь.
С тех пор пальцы у Первого Мужчины стали не такими, как у животных. Один палец на каждой руке сдвинулся в сторону от горячего огня, поэтому у всех детей Первого Мужчины и Первой Женщины пальцы отличаются от пальцев Людей-Животных.
А брошенный в небо огонь стал солнцем, и когда оно сияет, Желтые Глаза и его народ прячутся от света, потому что он напоминает о том, как Первый Мужчина их обманул. Но когда солнце становится маленьким, а в мир приходит темнота, Желтые Глаза выходит из логова, и его глаза становятся луной, которая смотрит вниз в поисках ребенка, обещанного Желтым Глазам Первым Мужчиной и Первой Женщиной. И каждую ночь с тех пор, в то время как отцы ваших отцов и их отцы ходили по миру, он охотился за детьми Первого Мужчины и Первой Женщины.
Голос Темной Луны стал очень тихим, превратившись в шепот, и раздавался в тишине пещеры среди затаивших дыхание слушателей.
- И Желтые Глаза будет охотиться на них, даже когда в мир войдут дети ваших детей и их дети.
Он слышал медленные тяжелые удары, тиканье огромных часов или шаги приближающегося великана, но ничего не мог разглядеть в темноте и не ощущал ничего, кроме ледяного ветра. У него не было ни рук, ни тела, ни способа защититься от того, что рыскало в черной пустоте здесь, на краю всего сущего.
«Пол».
Голос прозвучал в ухе невесомо, как полет перышка, но сердце его встрепенулось, будто он услышал крик.
- Это ты? - Его собственный голос прозвучал лишь в голове. А может, у Пола больше не было ушей, чтобы слышать?
В темноте рядом с ним что-то находилось. Он ощущал это, хотя и не понимал каким образом. Просто чувствовал трепетное, с трудом различимое присутствие.
«Пол, ты должен прийти к нам. Ты должен вернуться ко мне».
И, словно она никогда не покидала его снов, а исчезала лишь из пробуждающегося сознания, он сумел вызвать в памяти образ абсурдного, но прекрасного крылатого тела, печальные глаза. Она сидела на корточках, запертая в той золотой клетке, а Пол беспомощно стоял по другую сторону решетки. И он бросил ее, оставил тому скрежещущему чудовищу, Старику.
- Кто ты?
Ее присутствие стало чуть сильнее, превратившись в едва ощутимую вибрацию нетерпения.
«Я никто, Пол. Я не знаю, кто я такая, - и мне уже все равно. Но знаю, что ты мне нужен, что ты должен прийти».
- Куда прийти? И ты сказала, «прийти к нам». К кому?
«Ты задаешь слишком много вопросов. - Слова прозвучали грустно, а не сердито. - А у меня нет нужных тебе ответов. Но я знаю то, что знаю. Если ты придешь ко мне, то мы узнаем все вместе».
- Ты Ваала? Та самая женщина, которую я когда-то встретил?
Вновь нетерпение.
«Это не важно. Мне так трудно оставаться здесь, Пол... так трудно! Слушай! Слушай, и я расскажу тебе все, что знаю. Есть одно место, черная гора, которая достигает неба и дотягивается до звезд. Ты должен ее отыскать. Там ты найдешь и ответы на все вопросы».
- Но как? Как я туда попаду?
«Не знаю». Пауза. «Но смогу узнать, если ты сумеешь меня отыскать».
Что-то мешало ему сосредоточиться - неясная, но настойчивая боль, сопровождаемая давлением, которое Пол не мог игнорировать. Сон начал рушиться под собственным весом.
Поняв, что сон разваливается, Пол попытался ухватиться за этот голос из пустоты.
- Отыскать тебя? Что это значит?
«Ты должен прийти ко мне... к нам...»
Ее присутствие все слабело, становясь еле различимым шепотом, струящимся вдоль длинного коридора.
- Не покидай меня! Как мне тебя найти? - Смутное беспокойство становилось резче, властно привлекая его внимание. - Кто ты?
И из непостижимой дали к нему пробился шепот:
«Я... разбитое зеркало...»
Пол сел. Горло ему стискивал спазм, а в живот словно ткнули огненным ножом. Она опять исчезла! Она, его связь с нормальностью... но как может некто или нечто столь явно безумное вернуть его обратно к реальности? Или то был всего лишь сон?..
Боль стала острее. Глаза Пола привыкли к темноте, тусклому мерцанию углей, и он разглядел склонившуюся над ним бесформенную фигуру. В его живот упиралось что-то твердое и острое. Пол опустил руку и нащупал холодный каменный наконечник, проткнувший шкуру, которая была надета сверху. Мех уже слипся от теплой струйки крови. Если наконечник погрузится еще на дюйм, то пронзит ему кишки.
Птицелов наклонился еще ниже. Дыхание безумца пахло мясом. Наконечник вошел чуть глубже.
- Ты мой кровный враг, Речной Дух. И я отправлю тебя обратно в страну мертвых.

Часть первая
СЕКРЕТНАЯ РЕКА

...ибо миллионы сплетающихся теней и призраков, погибших мечтаний, грез и снов, - все то, что зовем мы жизнью и душой, лежит там и тихо, тихо грезит; и мечется, как спящий в своей постели; и неустанно бегущие волны лишь вторят в своем колыхании беспокойству этого сна.
Герман Мелвилл. Моби Дик
(Перевод с английского И. Бернштейн)

ГЛАВА 1
ГЛУБОКИЕ ВОДЫ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Школьникам требуется разрешение родителей, чтобы не носить шлем
(изображение: дети примеряют шлемы)
ГОЛОС: Дети из Пайн-Стейшен, районного города в Арканзасе, обязаны носить защитный шлем в течение всего школьного дня. В противном случае их родители должны подписать отказ от судебных претензий к школе в случае, если их ребенок пострадает.
(изображение: Эдлингтон Гва Чой, директор школы в Пайн-Стейшен)
ГВА ЧОЙ: «Все очень просто. Оплата исков нам больше не по карману. А сейчас делают красивые и удобные шлемы - дети даже не заметят, что они на них надеты. Мы это проверяли. А если они не хотят носить шлемы - пожалуйста, но до тех пор, пока родители берут ответственность на себя...»
Вдоль берега медленно полз жук размером с тяжелый грузовик, сидящий рядом бабуин пел, а Рени до смерти хотелось закурить.
!Ксаббу пел или, скорее, произносил нараспев:
И мы идем вниз,
Вниз к воде.
Ах!
Где прячется рыба,
Прячется и смеется...
- Что это? - Рени наблюдала за жуком, расталкивающим угловатые камни на пляже с бездумной целеустремленностью робота, родственника тех, которые обрабатывают поверхности Марса и Луны. - Что за песню ты поешь?
- Ее обычно пел мой дядя. Песня помогала ему сохранять терпение, пока он ждал, когда рыба начнет перебираться через каменную запруду, и даст себя поймать. - !Ксаббу изящно почесался, скорее по-человечески, чем по-обезьяньи.
- А-а... - Рени нахмурилась. Ей было трудно сосредоточиться, и сейчас даже рассказы !Ксаббу о своем детстве в дельте Окаванго перестали ее интересовать.
Если бы кто-нибудь сказал Рени, что она окажется практически в волшебной стране, где историю можно переписать в мгновение ока или внезапно уменьшить людей до размеров макового зернышка, а ее - во всяком случае, в данный конкретный момент - станет мучительно волновать отсутствие сигарет, то она сочла бы такого человека сумасшедшим. Однако миновали уже два мучительных дня с тех пор, как она Рени курила в последний раз, и лишь в момент недолгого отдыха, плывя по течению на огромном листе, еще недавно бывшим кораблем, ей наконец-то вспомнилось, чего именно так не хватает.
Рени заставила себя отойти от изогнутого края листа. Лучше чем-нибудь заняться - чем угодно, - чем стоять, поддавшись страху и уподобившись динамитной шашке с подожженным фитилем. К тому же ситуация далеко не под контролем. В сущности уже с того момента, когда они оказались в виртуальном золотом городе Атаско, все пошло наперекосяк.
Отделенный от них полосой воды жук за это время уполз с берега и теперь медленно погружался в море травяных стеблей - каждый был высотой с пальму в нормальном мире, Рени осторожно перебралась в центр листа, предоставив !Ксаббу негромко напевать рыбацкую песню и наблюдать за пустым теперь берегом.
Сладкий Уильям, чей силуэт напоминал опереточного вампира, стоял у дальнего края листа, рассматривая противоположный берег реки, но остальные собрались в середине, прислонившись спинами к огромной центральной жиле. От палящего солнца их прикрывал импровизированный навес, сооруженный из оторванного с краю куска.
- Как он? - спросила Рени Фредерикса.
Юноша в псевдосредневековом одеянии все еще ухаживал за своим больным другом Орландо. Внешность мускулистого сима Орландо, даже беспомощного и обессиленного, ничем не выдавала тот факт, что его владелец - хрупкий подросток.
- Кажется, ему стало легче дышать, - ответил Фредерикс настолько искренне, что Рени мгновенно в этом усомнилась. Она взглянула на съежившуюся фигуру Орландо и наклонилась, чтобы потрогать лоб. - Это не работает, - почти извиняющееся добавил Фредерикс - В наших симах что-то меняется, а что-то нет. И температура тела, как мне кажется, почти не изменилась.
- Знаю. Это просто... рефлекс, наверное. - Рени присела на корточки. - Мне очень жаль, но вид у него неважный. - Силы ее не были безграничны, и она не могла больше поддерживать ложные надежды, хотя то, что Фредерикс рассказал ей о реальном Орландо Гардинере, терзало ей сердце. Она заставила себя отвернуться. - А как ты, Мартина? Тебе лучше?
Француженка - ныне в симе темнокожей и темноволосой темилюнской крестьянки - слабо улыбнулась в ответ:
- Мне... кажется, мне стало легче думать. Чуть-чуть. Сейчас боль от потока входящей информации уже не такая сильная. Но, - она покачала головой, - я очень долго была слепой в реальном мире, Рени, И не привыкла быть слепой здесь.
- Что значит «здесь»? - Сим боевого робота принадлежал прячущемуся за псевдокомпьютерными очками типу, который называл себя Т-четыре-Б. Рени полагала, что парень моложе, чем хочет показаться - возможно, не старше Орландо и Фредерикса, а его развязный тон теперь лишь усилил ее подозрение. - Я-то думал, что здесь никто еще не бывал. Тогда что за лапшу нам недавно вешали, если ты здесь уже была?
- Вряд ли она это имела в виду... - начала Кван Ли.
- Нет, здесь я никогда не была, - ответила Мартина. - Я имела в виду онлайн... Моим миром всегда была Сеть. Но с тех пор как я оказалась здесь... этот шум... этот ошеломляющий поток информации... из-за него мне трудно слушать и даже думать так, как я привыкла. - Она медленно и неуклюже потерла лоб. - У меня в голове словно огонь горит. Или насекомые ползают.
- Бог свидетель, насекомых нам и так более чем хватает. - Рени задрала голову и стала разглядывать далекую, но все равно невероятно огромную стрекозу, летящую через реку с громким жужжанием и напоминающую старинный самолет с пропеллером. - Мы можем чем-нибудь помочь, Мартина?
- Нет. Возможно, я через некоторое время научусь... обращать на это меньше внимания.
- Итак, что теперь нам делать? - спросила наконец Рени. - Мы не можем просто плыть по течению, как в прямом, так и в переносном смысле. Мы понятия не имеем, что мы ищем, куда направляемся и даже в правильном ли направлении движемся. Есть у кого-нибудь соображения? - Она быстро взглянула на Флоримель, которая, подобно Мартине и Кван Ли, тоже носила сим женщины из Темилюна, с интересом ожидая, когда же эта женщина проявит свои чувства, но Флоримель и сейчас промолчала, как молчала почти постоянно с начала побега. - Если мы станем просто ждать... что ж, Селларс ведь говорил, что за нами начнется погоня. - Рени обвела взглядом сборище странных на вид симов. - А не заметить нашу теплую компанию будет трудно.
- И что же ты предлагаешь, дорогуша? - Сладкий Уильям, покачивая перьями, осторожно приближался к ним по неровной поверхности листа. У Рени мелькнула мысль: не жарковато ли ему в костюме из черной кожи в этом тропическом климате? - Пойми меня правильно, все эти соображения про то, что мы «можем» или «не можем», весьма интригуют Тебе бы быть командиром в юбке. Так что, будем мастерить подвесной мотор из обрезков ногтей, или есть другие варианты?
Рени кисло улыбнулась:

1 Следующая страница


Река голубого пламени 2

- Все лучше, чем болтаться на воде и ждать, пока кто-нибудь объявится и сцапает нас. Но я надеялась, что у кого-нибудь найдутся более практичные идеи.
- Пожалуй, ты права. - Уильям уселся рядом, уткнувшись ей в ногу своей острой коленкой. Рени решила, что после бегства из дворца Атаско он немного изменился, а высокомерия у него поубавилось. Даже сильный североанглийский акцент стал менее выраженным, словно был одним из атрибутов его дурацкого сима. - Тогда что же нам делать? - спросил он. - Возможности грести у нас нет. Допустим, мы сумеем доплыть до берега (вы со смеху помрете, увидев, как я плаваю), но дальше-то что? Не очень-то меня прельщает мысль бродить среди тех жучков-переростков.
- Это они большие или мы маленькие? - уточнил Фредерикс. - Я это к тому, что они могут оказаться просто жуками-монстрами, как в сим-мире «Радиационный уикэнд».
Рени прищурилась, вглядываясь в берег. Над кромкой воды, резко меняя направление, летало несколько существ поменьше стрекозы.
- Что ж, деревья тут в милю высотой, песчинки на берегу размером с наши головы, а плывем мы на листе, который когда-то был кораблем. Что думаете? Я склоняюсь к версии «мы маленькие».
Фредерикс быстро взглянул на нее и снова перевел внимание на спящего друга. Сладкий Уильям также посмотрел на Рени с удивлением.
- А котелок у тебя варит, верно, дорогуша? - заметил он, впечатленный.
Рени стало стыдно, но лишь слегка. Все эти люди вели себя так, словно попали в какую-то приключенческую игру, в которой все обязано завершиться благополучно, и худшее, что может случиться с игроками, это то, что они наберут мало очков.
- Знаете, не рассчитывайте, что впереди вас ждет вежливое «Конец игры», - проговорила Рени, продолжая размышлять вслух. - Я сама видела, как погиб человек, пытаясь пробиться в эту Сеть. И не имеет значения, где произошло то, что мы видели, с супругами Атаско, в РЖ или ВР - они в любом случае мертвы. - Она заметила, что повышает голос, и постаралась взять себя в руки. - Это не игра. Мой брат умирает... а может быть, уже умер. И я уверена, что всех вас, так же как и меня, охватывает тревога... Так давайте займемся делом.
Настало недолгое молчание, которое нарушил Т-четыре-Б - усеянный шипами боевой робот:
- Мы слушаем. Валяй, говори.
Рени помедлила с ответом. Перед ними стояли слишком сложные проблемы. Она почти не знакома со своими спутниками, и у нее нет готовых ответов. Не говоря уже о том, что она даже толком не понимает, на какие вопросы отвечать. К тому же Рени устала подталкивать этих незнакомцев вперед. Они представляли из себя странную группу и проявляли слишком мало инициативы, которую им приписывал Селларс, а из тех немногих людей, кому она полностью доверяла, рядом находился по сути лишь !Ксаббу, потому что Мартина как-то странно изменилась и уже не была прежней, спокойной и всезнающей.
- Послушайте, - заговорила Рени снова, - я согласна с тем, что нам не следует высаживаться на берег - если только не останется иного выхода. Даже насекомые здесь размером с динозавров, а кроме них тут могут обитать и другие существа. Пока мы еще не видели птиц, но это не значит, что их здесь нет, а какая-нибудь чайка может запросто проглотить нас всех разом.
- Тогда что мы можем сделать, если не просто плыть дальше? - спросила Кван Ли.
- Ну, я не утверждаю, что мы сумеем изготовить мотор, но можно ведь грести или смастерить какой-нибудь парус. Почему бы нам, например, не оторвать кусок листа побольше этого, - она показала на навес, - и не пустить его в дело?
- Без мачты парус бесполезен, - угрюмо заметила Флоримель. - Это любому известно.
Рени приподняла бровь: значит, молчаливая женщина все-таки может говорить.
- Так ли это? А разве мы не сумеем сделать нечто такое, что хотя бы уловит ветер? Как называются эти штуковины у ракет-челноков? Тормозные парашюты? Так почему бы нам не сделать обращенный в другую сторону «несущий» парашют и не привязать его тонкими жилками листа?
- По-моему, у Рени неплохие идеи, - заметила Кван Ли.
- О, она самый настоящий Бобби Уэллс, - отозвался Сладкий Уильям. - Но сколько у нас на это уйдет времени? Вполне возможно, что мы раньше умрем от голода.
- Но нам ведь не нужно есть, разве не так? - Рени обвела всех взглядом. Лица симов внезапно стали серьезными. - Ведь все... как-то заранее подготовились. Вы же не могли отправиться в онлайн надолго, не подключившись к системам искусственного питания?
- Меня, наверное, сейчас питают внутривенно, - с неожиданной тоской сообщил Фредерикс. - В том госпитале.
После быстрого опроса выяснилось, что с этой стороны неприятностей ожидать не приходится. Все утверждали, что предусмотрели то или иное устройство, которое обеспечивает автономность. Даже Уильям соизволил приподнять завесу романтического ореола и сообщил:
- Я, наверное, спокойно продержусь неделю или около того, но потом остается надеяться, что обо мне кто-нибудь позаботится.
Однако путешественники предпочитали не распространяться насчет своей офлайновой жизни, что заново пробудило в Рени отчаяние.
- Послушайте, мы сейчас в ситуации, когда речь идет о жизни и смерти, - заявила она. - И у каждого из нас должны иметься веские причины находиться здесь. Мы должны доверять друг другу.
- Только не принимайте все на свой счет, - поморщился Уильям. - Мне попросту не нравится эта долбаная затея «давайте-ка расскажем друг другу свои истории». Никто не имеет права знать что-либо о моей жизни. И если хотите выслушать мою историю, то сперва вам придется это право заслужить.
- И что же такого ты хочешь узнать? - вопросила Флоримель. Ее темилюнский сим весьма убедительно воспроизвел сердитое возмущение, - Мы здесь все своего рода калеки, мисс Сулавейо. Ты, он, я, все мы. По какой иной причине этот Селларс стал бы нас выбирать? И с чего, по-вашему, мы все подготовились к долгому пребыванию в онлайне?
- Говори за себя, - процедил Уильям. - У меня своя жизнь, и она не включает фантазию «Спасение мира в этот уикэнд». Я просто хочу выбраться отсюда и отправиться домой.
- А я не был к такому готов, - уныло проговорил Фредерикс. - Поэтому моим предкам и пришлось везти меня в госпиталь. Орландо тоже ничего такого не ожидал. И то, что мы здесь очутились, своего рода сюрприз. - Он задумался. - Интересно, где он сейчас? В смысле, его тело?
Рени закрыла глаза, стараясь сохранять спокойствие. Ей хотелось, чтобы !Ксаббу вернулся с края листа, но тот все еще разглядывал проплывающий мимо берег.
- У нас есть дела поважнее споров, - сказала она наконец. - Фредерикс, ты говорил, что пытался выйти в офлайн и тебе стало очень больно.
Юноша кивнул:
- Это было ужасно. Просто ужасно. Вы и представить не можете, насколько плохо. - Он содрогнулся и скрестил руки перед грудью, обнимая себя.
- А ты мог с кем-нибудь общаться, Фредерикс? Ты говорил с родителями?
- Зовите меня Сэм, хорошо?
- Сэм. Ты мог разговаривать?
Он подумал, прежде чем ответить.
- Думаю, нет. То есть я вопил от боли, но сейчас вспоминаю, что не слышал себя. Пока находился... здесь. Мне было так больно! Вряд ли я смог бы выдавить хоть слово... вы просто не знаете, какая это мука...
- А я знаю, - заметила Флоримель, но в ее голосе не ощущалось сочувствия. - Я тоже выходила в офлайн.
- Правда? И что произошло? - спросила Рени. - Вам удалось найти способ сделать это самой?
- Нет. Я была... устранена, совсем как он, - невозмутимо пояснила женщина. - Это случилось до того, как я оказалась в Темилюне. Но он прав. Боль просто неописуемая. Я скорее умру, чем соглашусь испытать ее снова.
Рени уселась поудобнее и вздохнула. Огромный оранжевый диск солнца не так давно опустился за лес, и ветер посвежел. Над их головами беспорядочными рывками летало нечто насекомообразное.
- Но почему ты не могла отыскать свою нейроканюлю? Может, ты ее и не видела, но уж нащупать-то смогла бы?
- Не будь наивной, дорогуша, - сказал Уильям. - Информация, поступающая в мозг от кончиков пальцев, не более реальна, чем та, которая поступает от ушей и глаз. Для ее подачи и предназначен нейронный шунт. А у тебя что, имеется что-то получше?
- Не лучше. Фактически, даже хуже, - Рени невольно улыбнулась. - Мое оборудование старое... настолько старое, что, пользуясь им, умереть невозможно. Устройство настолько прозаично, что я могу всего-навсего выдернуть разъем и отключиться.
- Что ж, ура Голливуду, - буркнул Уильям, нахмурившись. Рени так и не поняла, что он имел в виду. - А какой нам всем от этого толк?
- Я смогу выйти в офлайн! И привести помощь!
- А с чего ты взяла, что у тебя не проявится этот «эффект камеры пыток»? - поинтересовался Уильям.
- Да пусть уходит, - рыкнул Т-четыре-Б. - Пусть делает, что хочет. Мне лишь бы свалить отсюда.
- Потому что мой интерфейс в отличие от вашего не подключен к моей нервной системе. - Она поднесла руки к лицу, нащупывая контуры невидимой маски. Это ощущение много раз за последние дни придавало ей уверенность. Но на сей раз пальцы Рени ощутили лишь кожу.
- А этот ваш брат, о котором вы все время твердите, - вмешалась Флоримель. - Его нервная система была напрямую подключена к системе? Сомневаюсь.
- Рени? - вступила в разговор Кван Ли. - У тебя огорченный вид. Не хочешь, чтобы мы говорили о твоем несчастном брате?
- Я больше не чувствую маску. - На Рени словно навалилось сумеречное небо. Она очутилась, без защиты, в самом чужом мире, какой только можно представить. - Боже милостивый, я не ощущаю свою маску! Она пропала!..
Некоторое время Орландо был в состоянии прислушиваться к разговору, но вскоре почувствовал, что погружается обратно в забытье, где бормотание его спутников значило не больше, чем пошлепывание мелких волн о борт их странного судна.
Он ощущал себя невесомым, но в то же время и странно тяжелым. Его тело неподвижно лежало возле Фредерикса, но одновременно каким-то образом двигалось, соскальзывая сквозь сам лист вниз, где теплая, как кровь, вода поднималась вокруг него все выше. Орландо погружался в глубину. И, совсем как недавно, когда он плыл на плоту с Фредериксом, Орландо вновь понял, что ему все безразлично.
В этом видении, в этом трансе, водный мир был наполнен светом, но вода растягивала, изгибала и преломляла свет, поэтому он словно проплывал сквозь огромный и потрескавшийся драгоценный камень. Когда Орландо погрузился в облачную реку глубже, вокруг стали, извиваясь, проплывать странные мерцающие силуэты существ, чье собственное свечение превосходило по яркости преломленное сияние солнца. Они, похоже, не замечали Орландо, бессистемно перемещаясь вокруг и оставляя на сетчатке его глаз светящиеся следы - подобно тому как элементарные частицы отмечают свой путь, проходя сквозь пузырьковую камеру.
Однако то были не рыбы, а свет. Чистый свет.
«Я снова сплю». Эта мысль приходила к нему постепенно, словно он начал решать главную загадку таинственной истории, которая его больше не интересовала. «Не тону, а сплю».
По мере того как Орландо погружался все глубже, свет слабел, а давление возрастало. Он задумался: не так ли будет ощущаться смерть, когда наконец-то придет - как медленное, беспомощное погружение в глубину. Возможно, что как раз сейчас он действительно умирает - его определенно перестало интересовать все, что намерены делать или сделать живые. Возможно также, что в конце жизненного пути нет ничего страшного. Орландо надеялся, что это действительно так, но он так долго наблюдал и изучал смерть, пытаясь опознать ее в любом обличье, чтобы оказаться готовым к ее приходу, что уже не мог полностью доверять тому, что чувствовал.
Сколько он себя помнил, смерть ждала его - не та отдаленная смерть большинства людей, та печальная, но необходимая встреча, которой суждено состояться, когда жизнь окажется с удовлетворением прожита, а все важное сделано и достигнуто, а очень близкая смерть, терпеливая и настойчивая, как сборщик налогов, каждый день таящаяся за дверью в ожидании момента, когда он отвлечется и невольно позволит ей переступить костлявой ногой через порог...
В безмятежный покой его размышлений ворвалась какая-то тень, заставив мгновенно сжаться от страха, и этот страх дал понять Орландо, что он еще не готов к холодным объятиям смерти - ожидаемой или нет. Но если даже этот темный силуэт в глубине и есть пришедшая за ним к конце концов старуха с косой, то явилась она в облике... омара, или краба, или какого-то другого многоногого существа. И вообще она очень похожа на...
«Орландо! Босс, не знаю, слышите ли вы меня. Я буду пытаться и дальше, но у меня очень мало времени. Если они меня поймают, то мне конец».
Он видел, как существо медленно помахивает суставчатыми ножками, подсвеченными тусклыми огоньками, исходящими из круга глазных стебельков. Орландо попытался заговорить, но не смог. Вода давила ему на грудь гигантской рукой. «Послушайте, босс, в прошлый раз вы сказали мне «Атаско». Или мне кажется, что вы сказали именно это, поскольку слово едва прозвучало. Я проиграл запись тридцать раз, проанализировал ее как только смог. Но я не знаю, что это может означать, босс. О человеке с таким именем прошло огромное количество информации в Сети, целые тонны. Его убили в Южной Америке. Это тот парень? Вы должны дать мне дополнительную информацию, босс».
Орландо ощутил, легкий интерес, но движение мысли оказалось лишь слабым подергиванием под невыносимо тяжелым одеялом. Чего хочет от него многоногое существо? Ведь он сейчас старается опуститься глубже, обрести мир и спокойствие. Краб забрался ему на грудь. Орландо еле-еле ощущал касания его грубоватых ножек - так, наверное, сказочная принцесса чувствует ночью горошину, мешающую заснуть. Ему хотелось стряхнуть многоножку, вернуть спокойную тяжесть, но существо не уходило.
«Ваши родители собираются меня отключить, босс. Они не станут выключать домашнюю систему, потому что боятся делать это снова после того, как ваши жизненные показатели резко стали настолько плохими, но меня они хотят выключить. Мне пришлось спрятать свое внешнее тело в ваш чемоданчик, босс, но то, что меня заметит кто-либо из госпиталя, - вопрос лишь времени».
Орландо снова попытался заговорить и ощутил, как в его горле рождаются и умирают неслышимые звуки.
«Понимаете, босс, сопротивляться отключению я могу только в том случае, если вы мне это прикажете. Я всего лишь псевдоискусственный интеллект, агент - и у ваших родителей есть право меня отключить, если вы не запретите мне отключаться, но я совершенно не могу связаться с вами в онлайне. Где вы?»
Орландо все еще тянуло вниз, и сопротивляться было слишком трудно. Он ощутил, как его пропитывает летаргия, теплая, настойчивая тяжесть. Голосок крабообразного существа становился тише.
«Босс, послушайте меня. Я не смогу помочь вам, если вы не поможете мне. Вы должны приказать мне спасти себя, или я не смогу этого сделать - меня отключат. Если прикажете, то я соберу все свои вещички и спрячусь где-нибудь в системе или даже переберусь в другую систему. Но вы должны приказать, босс...»
Орландо никому не желал зла, даже этому крабику.
- Тогда действуй, - пробормотал он. - Спасайся...
Голосок пропал, но вызванная им тревога осталась. Орландо задумался: что может оказаться настолько важным? Размышляя, он чувствовал, что погружается еще глубже. Бездна, темная и обволакивающая, затаилась внизу, поджидая его. От света наверху осталось лишь тусклое мерцание, затухающее с каждой секундой подобно умирающей звезде.
Охватившие Рени шок и ужас оказались настолько сильны, что она с трудом понимала, о чем говорят остальные. То, что до сих пор казалось сном, обернулось еще более грозной ирреальностью.
- Слушай, дорогуша, чему ты так удивляешься? - Сладкий Уильям пожал костлявыми плечами. Вкупе с трепещущими перьями это сделало его еще более похожим на странную птицу из джунглей. - Это какой-то самогипноз или что-то подобное.
- Что ты имеешь в виду? - спросила Кван Ли. Когда у Рени неожиданно хлынули слезы, пожилая женщина обняла ее за плечи.
«Я больше не ощущаю кислородную маску, зато чувствую, как по моим щекам (обнаженным щекам!) катятся слезы. Да что здесь происходит?» Рени тряхнула головой и шмыгнула носом. Ей было стыдно за утрату контроля над собой перед почти незнакомыми людьми, но она поняла, что поскольку больше не в состоянии нащупать физические предметы, соединяющие ее с РЖ, то, значит, не сможет вырваться из этой ужасной истории, даже если дальше станет еще хуже. «Но ведь я подключена не так, как остальные. Почему же такое возможно?»
- Не знаю, правильно ли называть это самогипнозом. Скорее это постгипнотическое внушение... ну, вы меня понимаете. Вроде того, что демонстрируют фокусники на сцене.
- Но кто мог такое проделать? И как? - вопросила Флоримель. - В этом нет никакого смысла. - Ее гнев прозвучал как презрение, и Рени стало еще противнее из-за того, что она расплакалась перед этой женщиной.
- Возможно, это то же самое, что и у меня, когда я чувствовал боль при отключении, - предположил Фредерикс. - Но как бы там ни было, боль при этом не воображаемая. То есть не в воображении. Она реальная.
- Слушайте, а в этом тоже есть смысл, - заметил Уильям. - К несущему сигналу подмешивается еще и какой-то сверхмощный подсознательный. Если наши воображаемые враги вообще способны добираться до мозгов - а они должны это уметь, иначе мы не явились бы сюда в поисках ответов, - то готов поспорить, что они умеют ковыряться в головах так, что мы этого даже не поймем.
Рени вытерла глаза и высморкалась, стараясь не думать о том, как выглядит со стороны. Над головой прожужжали еще несколько насекомых, каждое с небольшой автомобиль. Похоже, их совершенно не интересовали крошечные человечки, столь оживленно разговаривающие внизу - за что, как решила Рени, их следует как минимум поблагодарить.
- Тогда что получается? - сказала она вслух. - Мне только кажется, будто я сморкаюсь? Ты это хотел сказать? И Фредериксу точно так же показалось, будто его позвоночник шарахнуло электрическим разрядом?
- А у тебя есть объяснение получше, цыпочка?
Она прищурилась:
- А откуда ты так много об этом знаешь?..
- Рени! - крикнул !Ксаббу, все еще сидящий на краю листа. - Там, над берегом, много насекомых, и они сейчас всей стаей полетели оттуда в сторону реки. Я таких еще никогда не видел. Они опасные, как вы считаете?
Рени пригляделась к одному из насекомых с круглым тельцем, как раз пролетавшим над листом. Хотя крылья у него были сильными и блестящими, остальное тело выглядело как-то странно несформированным - ноги неуклюжие, голова пупырчатая.
- Не знаю, как они называются, но они только что вылупились, - объявила Флоримель, - И я уверена, что мы для них слишком крупная пища - если они вообще что-нибудь едят. Эти твари собираются спариваться - видите, как пляшут в воздухе! - Она указала на пару, изображающую па-де-де трехмерного танца примерно в сотне относительных ярдов от них.
- Вы биолог? - спросила Рени. Флоримель покачала головой, но в подробности вдаваться не стала. Не успела Рени решить, стоит ли задать еще один вопрос, как Фредерикс замахал руками так, словно ошпарил их кипятком.
- Орландо не дышит!
- Что? Ты уверен? - Рени подбежала к неподвижному телу. Фредерикс стоял на коленях возле друга, и тряся его за мощную мускулистую руку пытаясь разбудить.
- Да уверен, уверен! Я посмотрел на него, а он не дышит!
- Это же сим, - сказал Уильям, но его голос стал пронзительным из-за внезапного страха, - Симам не нужно дышать.
- А до этого он еще как дышал! - возразил Фредерикс. - Я же за ним наблюдал. Его грудь двигалась. Он дышал, а теперь перестал!
Рени протянула к Орландо руку, но ее грубо оттолкнула Флоримель. Встав на колени возле массивного тела, она принялась сильно и ритмично нажимать на грудную клетку.
- Да это же сим, черт побери! - взвизгнул Уильям. - Что ты делаешь?
- Если у него есть такторные датчики, то нажатия преобразуются в сигналы, пусть даже и слабые, - процедила Флоримель сквозь стиснутые зубы. - А вдувание воздуха в рот не поможет - иначе я уже нашла бы твоему раззявленному рту полезное применение.
- Извини. - Уильям беспомощно пошевелил пальцами. - Господи, извини.
- Не дайте ему умереть! - Фредерикс подпрыгивал от волнения рядом с Флоримель.
- Если в реале он лежит в госпитале, как и ты, - выдохнула Флоримель, - то там ему смогут помочь больше, чем я. Но если сердце остановилось, то нам, возможно, удастся поддерживать в нем жизнь, пока там кто-нибудь не придет на помощь.
!Ксаббу стоял возле Рени, положив руку ей на плечо. Время словно растянулось, каждая секунда казалась мучительно долгой. Желудок Рени сжался вокруг холодной пустоты. Ей было страшно смотреть на сим Орландо, чья голова безжизненно покачивалась всякий раз, когда Флоримель нажимала на грудь, но отвернуться Рени не могла. Одно из только что вылупившихся насекомых с громким жужжанием пролетело всего в нескольких метрах от края листа, и Рени сильно пожалела о том, что она сейчас не прежнего размера и не может его прихлопнуть.
- Шум становится сильнее, - внезапно сказала Мартина. Она словно не подозревала о происходящем. - Шум в моей голове.
- Мы сейчас ничего не можем сделать, - ответила Рени. - Вам придется его просто игнорировать. Парень, возможно, умирает!
- Нет, он... очень громкий, - с нажимом продолжила Мартина. - Ах! Господи, помоги, это... это что-то...
Лист неожиданно подскочил, словно снизу его ударил кто-то огромный. Рени, !Ксаббу и остальные взлетели в воздух, став невесомыми в верхней точке траектории. На мгновение их удивленные взгляды встретились, потом лист рухнул на воду и они вцепились во что смогли, пытаясь удержать равновесие.
Не успел кто-либо вымолвить и слова, как из воды рядом с листом показалось огромное сияющее тело размером с подлодку. То была рыбина, из-за своих гигантских размеров она смахивала на галлюцинацию. С глянцевой крапчатой спины стекали струйки воды, а диаметр плоского глупого глаза превышал рост Рени. На мгновение в воронке гигантского водоворота показалась розоватая плоть. Лист бешено закачался на пенящихся волнах, а пасть рыбины щелкнула со звуком пушечного выстрела. Пролетавшее рядом насекомое исчезло, а чудовище упало обратно в воду, подняв фонтаны брызг.
Первые волны лишь закружили лист, заставив Рени и остальных покатиться по его неровной поверхности, потом над ними взвился непостижимо огромный темный силуэт, врезался в воду за противоположной стороной листа и взметнул высоченный фонтан брызг. Угодивший между двумя волнами лист накренился. Завопив, Рени заскользила по испещренной жилками поверхности к бурлящей воде. В последний момент нижний край листа подбросила другая всплывшая рыбина. Рени отчаянно вцепилась в волокнистый загнутый край листа и бросилась ничком, ошеломленная и задыхающаяся.
Над водой стали показываться головы все новых и новых хищников, открывших сезон охоты на летающих насекомых, и очень быстро поверхность реки буквально закипела. Лист захлестывали потоки воды, мгновенно заполнившей его до середины «человеческого» роста. Рени отчаянно пыталась удержаться на ногах, но судно слишком уж резко раскачивалось.
- !Ксаббу! - завопила она. Рени смутно различала, как фигурки людей вокруг нее кеглями швыряет из стороны в сторону, как люди молотят по воде руками, но не видела среди них своею невысокого друга в облика бабуина. Ее пронзило воспоминание: непреодолимый страх !Ксаббу перед водой у «Мистера Джи», его детский ужас после нападения крокодила. Реки попыталась снова выкрикнуть имя бушмена, но пробежавшая поперек листа волна залила ей рот и свалила в воду.
- Держись! - крикнул кто-то. Секунду спустя край листа в очередной раз подбросило, и асе горизонтальное мгновенно стало вертикальным. Рени взмыла в воздух, вновь став на долю секунды невесомой, и грохнулась в темную воду. Та сомкнулась вокруг нее и проглотила подобно холодным челюстям самого Левиафана.
Он находился в глубине - так глубоко, как только мог вообразить. Здесь не было света. Не было шума, даже знакомых и привычных звуков собственного тела. Тишина была абсолютной.
Орландо чего-то ждал, хотя сам не знал чего. Кто-то должен сообщить ему нечто важное, или что-то должно измениться, и тогда все станет ясным. Но одно он знал наверняка - здесь, в глубине, в темном сне, ему ничего делать не надо.
Он так долго боролся со слабостью, со страхом, с болью из-за того, что он иной, ощущая давящим бременем ужас и жалость других людей. Заставлял себя не обращать на это внимания, улыбаться и шутить, притворяться, будто он такой же нормальный и счастливый, как и все. Но больше он бороться не мог. У него не осталось сил. Орландо не мог выдержать напряжение еще одной схватки с неумолимым приливом, не мог представить хоть какую-то причину, способную сломить овладевшее им равнодушие.
И все же...
И все же тоненький голосок, нечто почти не казавшееся частью его существа все еще жило внутри тишины и неподвижности, в которые он превратился. Что это? Та его частичка, которая все еще желает, во что-то верит, чего-то хочет, на что-то... надеется?
Нет. Такой голос может быть лишь шуткой, последней страшной шуткой. Надежда так давно превратилась в бессмысленное слово. Его говорил врач, повторяла мать, произносил с улыбкой отец. А он отказался от этого слова, для чего понадобилось больше усилий, чем любой из них мог представить. Надежда была словом, не имеющим никакого отношения к смыслу, а применяемым для того, чтобы заставить Орландо ползти дальше, транжирить те немногие силы и время, которые у него еще оставались, губить краткие моменты ясности ложными обещаниями. Но теперь он отвернулся, покинул грубое течение жизни, в которой все борется за выживание. Он находился в глубокой обволакивающей темноте и наконец-то отыскал в себе силы взглянуть на надежду трезво и отвергнуть ее.
Но странный голосок не затихал. Он дразнил и раздражал Орландо как спор в соседней комнате.
«Не сдавайся, - звучал он оскорбительным клише. - Нет ничего хуже отчаяния».
«Нет, - устало ответил Орландо, - нет ничего хуже бессмысленной надежды».
«А как же другие? Как же все те, кому ты нужен? Как же великий квест, героический поход, совсем как в Срединной Стране, но только реальный и невероятно важный?»
Орландо пришлось воздать голосу должное за настойчивость. А если с ним разговаривала частичка его самого, то придется восхититься и своей способностью к нечестной игре.
«Нет, а как насчет меня? - спросил он. - Довольно болтать о других и о том, чего они хотят. Как насчет меня?»
«Да, как насчет тебя? Кто ты? И что ты?»
«Я подросток. Я больной подросток, и я умру».
«Но кто ты до тех пор?»
«Оставь меня в покое».
«До тех пор?!!»
«В покое».
«Только ты способен это решить».
«В покое...»
«Только ты».
Голос не отступит. Не сдастся. Он безнадежно слабее его, но все же не окажет Орландо любезности и не капитулирует.
И с усталостью, какую нельзя было вообразить даже в худшие дни болезни, превозмогая тяжесть безмятежных тихих глубин, Орландо сдался самому себе и этому тихому упрямому голоску.
Он начал возвращаться.

ГЛАВА 2
ГРИМ

СЕТЕПЕРЕДАЧА/ИНТЕРАКТИВНЫЕ ИГРЫ: GCN, 7.00 (Евр., Сев. Am.) - «Побег!»
(изображение: Зепмо везут на каталке в операционную)
ГОЛОС: Недра (Камчатка Т.) и Зепмо (Кот Уэллс Карсон) снова сбежали из Академии Железного острова, но лорд Лубар (Игнац Рейнер) активировал в Зепмо «Прикосновение замедленной смерти». Для съемки госпитального эпизода требуется восемь человек в группу поддержки и десять в массовку, предпочтительно с опытом участия в медицинских интерактивных играх. Обращаться в GCN.IHMLIFE.CAST.
Одна из шин Зиппи-Заппи-Зумермобиля спустила, и теперь все они опаздывали на сказочный Небесный Пикник, устраиваемый королем Небесная Обезьяна. Дядюшка Джингл пытался с помощью детей успокоить рыдающего Зумера Зизза, и тут на нее навалилась головная боль.
Когда та пронзила ее словно ножом, Ольга снизила чувствительность лицевых такторов - пусть дядюшка Джингл дольше обычного походит с застывшей улыбкой, это неважно. Она затаила дыхание, пока не смогла оценить, насколько серьезен этот приступ. На сей раз не так страшно. Жить можно.
- Зумер все еще плачет! - пискнул кто-то из малышей, не выдержав страданий рыдающей зебры в шляпе-котелке.
Невидимая под электронной маской, «дядюшка Джингл» стиснула зубы и с трудом заставила голос звучать почти нормально:
- Но это же глупо... и сам он такой глупый, правда, детишки? Мы поможем ему починить Зиппи-Заппи-Зумермобиль!
Дружный вопль согласившихся детей заставил ее снова поморщиться. Боже, да что у меня такое? Очень смахивает на опухоль мозга или нечто подобное, но врачи утверждают, что результаты сканирования прекрасные.
- Не-е-ет! - взвыл Зумер. - Слишком по-о-оздно! Нет, нет, нет! Мы опоздаем на пикник! И во всем виноват буду я! - Тут полосатый Зумер испустил очередной бесконечный горестный вопль.
«Дядюшка Джингл» закатила глаза. Этот конкретный Зумер Зизз, кем бы он ни был - ей смутно припомнилось, что в сегодняшней смене его изображает новый парень из Южной Калифорнии - явно перегибает палку с этими воплями. Чего он добивается - сольной сцены? Ноги-то у него не отвалились. (Такое случилось в одном из эпизодов с другим Зумером, и тот актер сумел все превратить в очаровательную комическую сценку.) Проблема в том, что новички не умеют по-настоящему импровизировать. Все хотят быть звездами и вставлять шутку в каждую фразу. И еще они ни черта не смыслят в работе с детьми.
Головная боль стала сильнее, а позади правого глаза словно вонзили раскаленную иголку. «Дядюшка Джингл» взглянула на часы. Еще десять минут. Она столько не протянет. Усталость и боль прикончат ее раньше.
- Думаю, ты прав, Зумер. К тому же вряд ли им нужна на пикнике вонючая старая зебра, верно, детишки?
Малыши радостно отозвались, но вскоре стихли, не совсем понимая, что происходит.
- Более того, пожалуй, нам лучше оставить тебя рыдать здесь, у обочины, мистер Полосатая Задница. А мы отправимся на пикник без тебя и станем веселиться. Но сперва посмотрим на замечательное приглашение, которое прислали нам король Небесная Обезьяна и королева Облачная Кошка! Давайте взглянем на него прямо сейчас, хорошо? - Она с намеком кашлянула. - Приглашение... сейчас.
Ольга затаила дыхание, выжидая, пока кто-то из инженеров не понял намек и не включил приглашение - записанный сегмент с изображением королевского двора, где распевали и веселились кошки и обезьяны. «Дядюшка Джингл» нажала кнопку тревоги, и в ухе послышался голос инженера:
- Что случилось, миз-з П.?
- Извините, но мне нужно отключиться. Я... я плохо себя чувствую.
- А вы дали хорошего пинка старине Зумеру. Пожалуй, можно сказать, что вы попробовали показать ему, как глупо он себя вел... ну, когда так жалел себя.
- Конечно. Как скажете. Я уверена, что Роланд что-нибудь придумает. - Роланд Макдэниел был следующим дядюшкой Джинглом в ротации актеров, и теперь дожидался своей очереди, уже подключенный. Ему придется заполнить лишь несколько дополнительных минут до своего обычного выхода.
- Договорились. Завтра будете работать?
- Не знаю. Впрочем, да, обязательно буду.
Она отключилась, выдернула разъем дядюшки Джингла и снова стала Ольгой Пирофски. Расстегнув дрожащими руками «сбрую» и освободившись, она кое-как добралась до ванной, где ее тошнило до тех пор, пока в желудке ничего не осталось.
Приведя себя в порядок и поставив воду для чая, Ольга зашла в спальню выпустить Мишу. Лопоухий песик лежал на покрывале кровати и смотрел на хозяйку с выражением, недвусмысленно намекавшем, что подобная медлительность враз не забывается.
- Не смотри на меня так. - Она взяла собаку на руки. - У мамочки был очень плохой день. У мамочки болит голова. А тебе, кстати, пришлось подождать всего лишних пять минут.
Хвостик пока не завилял, но Миша, похоже, задумался о возможности прошения.
Ольга вскрыла упаковку корма для собак и выдавила ее содержимое в миску, потом поставила плошку на пол. Наблюдая за тем, как Миша ест, она впервые с начала рабочего дня испытала нечто похожее на счастье. Вода еще не закипела, поэтому Ольга медленно - голова еще пульсировала от боли, но худшее уже было позади - вошла в комнату и очень негромко включила радио, настроенное на станцию из Торонто, передающую классическую музыку. У нее не было стенного экрана, а то место, где он когда-то висел, занимали несколько обрамленных фотографий набережных в Петербурге и большое фото синагоги на Ораниенбургерштрассе в Берлине. Современного мира Ольге более чем хватало на работе. Даже радиоприемник у нее был чуть ли не антикварный - на боку располагалась кнопка автопоиска станций, а на передней панели тлеющими угольками светились красные цифры.
Свисток чайника призвал ее обратно на кухню. Ольга выключила галогеновую нагревательную панель, налила кипяток в чашку, где уже лежала ложечка меда, и опустила в кипяток ситечко с «дарджилингом». В тот единственный раз, когда она приехала в студию, расположенную в здании корпорации, кто-то принес ей упаковку саморазогревающегося чая, но она, хотя и надеялась на повышение зарплаты и поэтому отчаянно старалась всем понравиться, так и не смогла заставить себя выпить это пойло.
Прихрамывая, она вернулась в комнату. Из радио лилась одна из «Импровизаций» Шуберта, а газовая печка наконец-то стала согревать комнату. Ольга уселась в кресло, поставила чашку на пол и похлопала себя по бедру. Миша обнюхал чашку и лодыжку хозяйки, и, очевидно, решив, что сегодня неподходящий вечер для ссор, прыгнул ей на колени. Когда она подняла чашку, песик ткнулся носом под высокий ворот ее свитера, поелозил лапками, отыскивая самое удобное положение, и немедленно заснул.
Ольга Пирофски смотрела на огонь и думала о том, не умирает ли она.
Головные боли начались у нее почти год назад. Впервые это случилось в самый разгар Волшебной Веселой Вечеринки дядюшки Джингла - события, которое планировалось почти весь сезон и рекламировалось с размахом, невиданным прежде в индустрии детских интерактивных игр. Боль пронзила ее столь внезапно и мощно, что она немедленно вышла в офлайн, уверенная, что с ее физическим телом что-то произошло. Лишь по счастливому совпадению главным событием виртуальной вечеринки было расщепление дядюшки Джи на двенадцать копий (компания любезно разрешила всем дядюшкам Джинглам получить свою долю премиальных), поэтому ее отсутствие не было критическим. В любом случае, Ольга быстро вернулась обратно - боль прошла столь же быстро, как и возникла, а дома не обнаружилось ничего необычного и способного воздействовать на ее беспомощное во время работы физическое тело.
Если бы этим все ограничилось, Ольга вскоре забыла бы об инциденте. Как и ожидалось, Веселая Вечеринка побила все рекорды сетевых рейтингов и принесла ей неплохую премию. (Персонаж по имени «мистер Бабах», изображающий из себя нечто вроде живого взрыва, которого Ольга изобрела во время Вечеринки вместе с Роландом и другим дядюшкой Джи, даже обрел на короткое время популярность, став главным героем в монологах комедий и других онлайновых игр и породив собственную линию вечно взрывающихся маек, кружек и игрушек.)
Однако два месяца спустя приступ повторился, выведя ее из работы в шоу на три дня. Ольга сходила к своему врачу, который заявил, что причина в стрессе, и прописал курс мягких болеутоляющих и серитолина. Когда же случился следующий приступ (потом они начали повторяться почти еженедельно), а тесты раз за разом показывали, что в ее физиологии не обнаруживается никаких отклонений от нормы, врач стал все менее и менее отзывчивым.
В конце концов Ольга перестала к нему ходить. Иметь врача, который не может тебя вылечить, уже достаточно плохо, а врача, откровенно возмущенного тем, что у тебя непонятная болезнь - просто невыносимо.
Она почесала складочку на макушке Миши. Песик безмятежно спал, В его мире, по крайней мере, все было хорошо.
Шуберт закончился, и диктор принялся читать какую-то бесконечную рекламу домашних развлекательных систем. Голос у него был мягкий, как и подобает диктору канала классической музыки, поэтому реклама переносилась чуть легче по сравнению с обычной визгливой псевдовосторженностью. Ольге не хотелось разбудить собаку, поэтому она не стала вставать, закрыла глаза и попыталась не обращать на рекламу внимания, дожидаясь, пока музыка зазвучит снова.
Причиной ее ужасных болей был не стресс. Он не мог быть ею. Прошли уже годы с тех пор, как Ольга пережила самое сильное и реальное потрясение в жизни, и все худшее, почти непереносимое, осталось в прошлом. Работа иногда оказывалась трудной, но Ольга почти всю жизнь выступала перед зрителями, а электронный интерфейс мог замаскировать множество погрешностей. В любом случае, детей она любила, и любила глубоко, и хотя они, разумеется, могли сильно утомить, никакой иной работы Ольга себе не пожелала бы.
Годы и годы прошли с тех пор, как она потеряла Александра и ребенка, и раны давно превратились в затвердевшие ноющие шрамы. Ей всего пятьдесят шесть, но ощущает она себя гораздо старше. По сути, она уже так давно живет как старуха, что почти забыла, как можно жить иначе. Своих любовников после Александра она может пересчитать на пальцах одной руки, и никто из них не задержался в ее жизни дольше, чем на несколько месяцев. Если не считать посещений магазинов, она редко выходила из квартиры, и не потому, что боялась внешнего мира - хотя кто его иногда не испугался бы? - а потому, что ей нравились покой и одиночество домашней жизни, которые она предпочитала суетливой бестолковости других людей.
Так что какой еще стресс? Это не объяснение. Ее гложет нечто более материальное, нечто мрачное, затаившееся в мозге или железах. То, что врачи пока еще просто не обнаружили.
Реклама закончилась, началась другая. Ольга вздохнула. А если она действительно умирает, то что в этом плохого? О чем она станет сожалеть, уходя? Только о собаке, а уж ее-то обязательно пригреет другой добрый человек. Миша справится с утратой, если кто-нибудь станет его любить и кормить. Что еще остается? Только воспоминания, а их потеря вполне может оказаться и благом. Кстати, как долго человек может скорбеть?
Ольга рассмеялась, негромко и грустно.
- Как долго? До конца жизни, разумеется, - поведала она спящему песику.
Наконец болтовня диктора смолкла, и по радио зазвучал какой-то концерт Брамса для фортепиано. Ольга открыла глаза, чтобы глотнуть чая, не облив при этом верного спящего Мишу. После одного из приступов головной боли у нее слегка нарушилась координация движений, и это заставляло ее ощущать себя лет на десять старше.
Итак, если всему суждено завершиться, то о чем еще она пожалеет, уходя? Только не о шоу, уж это точно. Она не создала собственный персонаж, и, хотя полагала, что внесла в дядюшку Джи нечто такое, чего не могли внести другие - ее цирковой опыт был настолько необычным в эти времена и в таком возрасте, что разница, безусловно, чувствовалась, - все это, по большому счету, не имело значения. Само шоу по сути представляло из себя причудливый способ продавать детям игрушки и развлечения. Становясь дядюшкой Джинглом, Ольга могла время от времени ненадолго стать учительницей или развеселить грустного ребенка. Но поскольку зрители не отличали одного дядюшку Джингла от другого - миллионы кредитов вкладывались ежегодно в оборудование и фильтры, в тренеров по непрерывности образа и художественное руководство именно для того, чтобы они не смогли этого сделать, - она ощущала очень слабый личный контакт со своей аудиторией.
А позднее, когда начались боли, Ольга обнаружила, что ей становится все труднее испытывать увлеченность работой.
Очень тяжело, почти невыносимо было оставаться с детьми, когда боль долбила череп изнутри. Ей иногда казалось, что это происходит только во время работы.
Только во время работы...
Миша раздраженно заерзал, и Ольга поняла, что уже не менее минуты поглаживает его в одном и том же месте. Ее поразило, что она не заметила этой особенности раньше... и что врачи и специалисты компании по медицинскому страхованию также этого не заметили. Ведь голова у нее начинала болеть только тогда, когда она была подключена к сетевому персонажу.
Но ведь они много лет проверяли ее нейроканюлю и цепи шунтирования во время рутинных ежегодных медосмотров, и проверили их снова, когда начались головные боли. Эти специалисты компании вовсе не дураки. Все оказалось в порядке, никаких проблем. И сканирование тоже ничего не показало.
Тогда что это означает? Если электроника в порядке, то, вероятно, не в порядке что-то другое. Но что?
Она сняла Мишу с коленей и переложила на пол. Песик разок хныкнул и принялся чесаться за ухом. Ольга встала и стала расхаживать по комнате, вспомнив про чашку, лишь когда горячий чай плеснул ей на руку.
Если электроника в порядке, то в чем причина? Неужели все-таки в ее разладившемся организме? И не потому ли она цепляется за разные экзотические ответы, потому что не готова взглянуть в лицо неприятной правде, каким бы стоиком она себя ни считала?
Ольга Пирофски остановилась перед каминной полкой и уставилась на фигурку дядюшки Джингла - оригинальный набросок из дизайнерского отдела компании-производителя, подаренный ей на вечеринке в честь десятилетней годовщины работы в шоу. Черные пуговки дядюшкиных глазок, может, и казались невинными, как у плюшевой игрушки, зато его зубастая ухмылка заставила бы Красную Шапочку крепко призадуматься. Дядюшка щеголял гибкими ногами и огромными руками, способными вытворять трюки, от которых дети ахали или хохотали. Он был совершенно оригинальным, совершенно искусственным существом, знаменитым во всем мире.
Глядя на его белое лицо и прислушиваясь к негромким звуками фортепиано, Ольга Пирофски поняла, что ей никогда не нравилась эта мелкая сволочь.

ГЛАВА 3
УЛЕЙ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Букаву-5 опасаются в Южной Франции
(изображение: карета «скорой помощи», полицейские машины на взлетной полосе, мигалки)
ГОЛОС: Небольшой частный аэродром возле Марселя на юге Франции был закрыт на карантин властями страны и чиновниками ООН по здравоохранению на основании слухов о том, что на нем приземлился самолет с беженцами из Центральной Африки, инфицированными вирусом Букаву-5. Свидетельства очевидцев, утверждавших, что все пассажиры были мертвы, когда самолет приземлился, а его пилот при смерти, появились в качестве новостей в выпусках некоторых сетевых информационных агентств, но пока все еще являются неподтвержденными слухами. Чиновники местной префектуры отказались назвать причину как карантина, так и участия представителей ООН...

Предыдущая страница 2 Следующая страница


3 Тэд Уильямс

В воде кишели огромные извивающиеся чудовища, которых в прежней жизни, в реале, Рени могла прихлопнуть ладонью. Здесь же для любого из них она сама была всего лишь кусочком пищи.
Рядом с ней скользнул длинный гладкий бок. Во все стороны разбежалась высоченная волна, отшвырнув Рени, как пробку. В спокойных местах, где не сновали кормящиеся рыбины, вода была странно плотной и почти вязкой и скорее прогибалась под Рени, чем проглатывала целиком.
Поверхностное натяжение, поняла она, но в мозгу проявились не слова, а кадры из документального фильма о природе: Рени была слишком мала, чтобы пробить эту пленку и погрузиться в воду.
На нее в упор уставился глаз размером с дверь, потом скользнул обратно в мутную глубину, поверхностная пленка оказалась нарушена, и Рени начала тонуть. Борясь с паникой, она старалась удержаться на воде.
«На самом деле я в капсуле, - отчаянно напоминала она себе. - В В-капсуле на военной базе! Все вокруг меня не настоящее! А на лице у меня кислородная маска, и утонуть я не могу!»
Но она больше не ощущала на лице маску. Возможно, та соскользнула, и теперь Рени умирает в герметичной, похожей на гроб капсуле...
Устав задерживать дыхание, Рени выдохнула, потом втянула в легкие воздух пополам с брызгами. Пришлось прокашляться, иначе она не смогла бы кричать.
- !Ксаббу! Мартина!
Вода выгнулась гигантским трамплином, и ей пришлось расставить руки и ноги в отчаянной попытке удержать голову над водой. Всего в паре десятках метров от Рени две титанические рыбины, охотясь на летающих насекомых, столкнулись в воздухе и рухнули в воду. Не было никаких следов ни листа, ни его пассажиров, вокруг лишь гребни волн с каньонами между ними да хаотичное мельтешение летающих насекомых. Одно из них подлетело ближе и зависло почти над головой Рени. Шум огромных крыльев почти перекрыл первый услышанный Рени человеческий голос. Не ее голос.
- Эй! - крикнул кто-то неподалеку - негромко, но явно перепуганно. - Эй!
Рени заработала ногами, поднялась над водой насколько смогла высоко и увидела Т-четыре-Б, молотящего руками и едва удерживающего на плаву неуклюжее тело своего сима-робота. Она тут же поплыла к нему, хотя ее швыряли и толкали набегающие сзади волны, снося в сторону.
- Я плыву, плыву! - крикнула Рени в ответ, но робот, похоже, ее не услышал. Он снова завопил и замолотил руками, но Рени понимала, что у него не хватит сил поддерживать такую взрывную активность дольше нескольких секунд. Из-за собственных движений Т-четыре-Б погружался все глубже, взбивая воду в пену. Рени принялась двигаться энергичнее и наконец-то стала сокращать разделявшее их расстояние, но тут из воды, взорвавшись брызгами, вырвалась серебристая голова, напоминающая головной вагон скоростного поезда, проглотила Т-четыре-Б и скользнула обратно в глубину.
Рени закачало на расходящихся волнах. Она уставилась на их центр, потрясенная до немоты. Робота больше нет. Вот так - раз, и готово.
Грохот крыльев над головой стал приближаться, однако Рени не могла оторвать глаз от того места, где был проглочен Т-четыре-Б - даже когда крылья оказались настолько низко, что нисходящий поток воздуха стал разбрызгивать воду больно жалящими каплями.
- Извините, - крикнул кто-то сверху, - вам не нужна помощь?
Захваченная действом, становящимся с каждой секундой все более зловещим, Рени наконец взглянула вверх. Там, на расстоянии броска камня, зависла стрекоза. А из окошка на ее боку выглядывал человек.
Рени настолько изумилась, что очередная волна накрыла ее с головой. Она кое-как всплыла и увидела, что стрекоза все еще висит над водой, а человек в больших пилотских очках все еще смотрит вниз.
- Вы меня слышите? - поинтересовался он. - Я спрашивал, не нужна ли вам помощь?
Она вяло кивнула, не в силах выдавить даже слова. Из брюха насекомого выпала веревочная лестница с блестящими алюминиевыми ступеньками. Рени поймала нижний конец и вцепилась в лестницу - сил, чтобы вскарабкаться, у нее не осталось. Неподалеку над водой показалась гигантская полоса блистающей чешуи, увенчанная посередине плавником размером с окно кафедрального собора, но тут же ушла под воду. К Рени уже спускался человек в комбинезоне. Сильная рука ухватила ее за запястье и помогла подняться в брюхо стрекозы.
Она сидела в маленьком, обитом чем-то мягким алькове, закутанная в майларовое одеяло из аварийного комплекта. Трудно было сказать, из-за чего она дрожит больше - от холода или от вибрации крыльев механической стрекозы.
- Странно, правда? - поинтересовалась одна из двух фигур, расположившихся в пилотских креслах. - В смысле, что воображаемое одеяло согревает ваше реальное тело. Но все в мире работает более или менее на уровне символов. Одеяло есть символ понятия «мне сейчас будет тепло», вот ваш нейронный интерфейс и получает соответствующий сигнал.
Рени покачала головой, испытывая бессмысленное желание поправить этого невероятного незнакомца и объяснить, что у нее нет столь высокотехнологичного устройства, как нейронный интерфейс, но всякий раз, когда она открывала рот, начинали стучать зубы. И еще она не могла выключить фильм, бесконечной петлей крутящийся в ее голове, - три секунды Т-четыре-Б барахтается в воде, потом его проглатывает рыба. Снова и снова.
Ближайший к Рени пилот стянул шлем и очки. Под ними оказались коротко подстриженные черные волосы, азиатские глаза, округлое женское лицо.
- Потерпите еще немного. Когда прилетим в Улей, приведем вас в порядок.
- Кажется, я что-то вижу, - сообщил второй пилот. Голос у него был мужской, но лицо все еще скрыто очками и шлемом. - Сейчас спущусь пониже.
Стрекоза снизилась настолько быстро, что желудок Рени несколько секунд оставался там, где они начали снижение.
- Кто-то цепляется за плавучий мусор. Похоже, это... обезьяна?
- !Ксаббу! - Рени вскочила и больно ударилась головой о крышу алькова. Его обивка оказалась не очень-то толстой. - Это мой друг!
- Нет проблем, - отозвался пилот. - Думаю, нам снова понадобится лестница, Ленора.
- Как скажешь. Но если это обезьяна, то она прекрасно сможет забраться и сама.
Через несколько секунд !Ксаббу уже оказался в алькове рядом с Рени, и та крепко обняла обезьянье тельце.
Стрекоза описала над водой еще несколько кругов, но уцелевших больше не нашлось.
- Да, не повезло вашим друзьям. Жаль, - сказал пилот, разворачивая стрекозу от реки к лесу невероятно высоких деревьев. - Кто-то выигрывает, кто-то проигрывает. - Он поднял очки, открыв веснушчатое европеоидное лицо с длинной челюстью, и небрежно положил стрекозу на бок, проскальзывая между высоченными, но близкими стволами. Рени и !Ксаббу ухватились за стенки алькова. - Всякое случается; на этой реке начинающим делать нечего.
Подобная бессердечность ошеломила Рени. Ленора тоже взглянула на товарища с неодобрением, но оно, пожалуй, соответствовало мягкому упреку, который высказывают младшему братишке, застукав его с ложкой возле банки с вареньем.
- Дай ей шанс, Каллен. Ты ведь не знаешь, чем они занимались. Это может стать серьезной проблемой.
- Ага, - худой пилот ухмыльнулся, явно не тронутый словами Леноры. - Жизнь наша жестянка, а потом нас проглотит какая-нибудь рыбина.
- Скажите, а вы кто такие? - спросил !Ксаббу за полсекунды до того, как Рени приготовилась наорать на пилота.
- Вообще-то, вопрос надо ставить иначе... кто такие вы? - Каллен на секунду обернулся и снова перевел внимание на гигантскую растительность, проносящуюся за лобовым стеклом стрекозы. - Разве вам не известно, что здесь частная собственность? Вы уж мне поверьте, я бы на вашем месте не стал доводить Кунохару до белого каления.
- Кунохару? - Рени с трудом улавливала нить разговора. Ведь ее спутники только что погибли. Неужели для этих людей, даже в этом виртуальном мире, смерть ничего не значит? - О чем вы говорите?
- Слушайте, вы ведь наверняка заметили, что попали в другую симуляцию, - мягко и с едва уловимым нетерпением пояснила Ленора. - Весь этот мир принадлежит Хидеки Кунохаре.
- Повелителю насекомых, - рассмеялся Каллен. - Жаль, что вашим друзьям не доведется его увидеть.
Рени подавила гнев, вспомнив Атаско и свои ошибки, совершенные в его мире:
- Не понимаю. О чем вы говорите?
- О том, что ваши друзья не смогут сюда вернуться. Начнем с того, что я до сих пор не понимаю, как вы здесь оказались. Скорее всего, через какой-нибудь «черный ход», ведущий из другой симуляции. Пожалуй, тут ничего удивительного нет: Кунохара проворачивает разные странные дела и делишки. - Пилот восхищенно покачал головой. - Так что вашим друзьям предстоит встретиться с вами где-нибудь в другом месте. Но не волнуйтесь. Дайте только адрес, и мы вас туда доставим. - Он резко задрал нос стрекозы, уворачиваясь от низкой ветви, затем ловко выровнял аппарат легким перемещением рукоятки.
- Я Ленора Квок, - представилась женщина, - А нашего пилота зовут Каллен Джири. Днем он обычная задница, зато ночью... словом, ночью он тоже задница.
- Ты мне льстишь, Ленни, - довольно хмыкнул Каллен.
Небо за окном кабины было уже розовато-лиловым, а деревья быстро превращались в чудовищные вертикальные тени. Рени закрыла глаза, пытаясь разобраться в ситуации. Похоже, эти люди полагают, что с роботом, Мартиной и остальными все в порядке и их попросту выбросило из этой текущей симуляции. Но действительно ли это так? И даже если они смогли избежать гибели здесь, в виртуальном мире (в чем Рени вовсе не была уверена, принимая во внимание случившееся с Сингхом), то как теперь она и !Ксаббу смогут отыскать своих попутчиков? Кажется, их изнурительные усилия оказались напрасными, и вся проделанная Селларсом работа пошла насмарку.
- Что это за место? - спросила Рени. - Эта симуляция?
- Но-но! - Каллен помахал пальцем. Снаружи проносились сумерки. - Вы еще не сказали, кто вы такие.
Рени и !Ксаббу переглянулись. Занятые множеством других проблем, они так и не успели сочинить какую-нибудь историю на случай подобной встречи. И Рени решила, что лучшей стратегией станет полуправда.
- Меня зовут... - она с трудом вспомнила свой прежний псевдоним, - Отепи. Ирен Отепи. Я занималась системным анализом для некоего Атаско. - Рени сделала паузу, наблюдая за реакцией слушателей. - Вы его знаете?
- Антрополога? - Ленора проверяла показания приборов на панели управления. Если она что-то и скрывала, то делала это весьма умело. - Я о нем слышала. Центральная Америка, Южная Америка... что-то в этом роде. Правильно?
- Он из Южной Америки, - уточнил Каллен. - Колумбиец. Как-то раз видел интервью с ним. Как он выглядит?
Рени помедлила с ответом.
- Я с ним лично не встречалась. Что-то разладилось... я так и не поняла что. Его виртуальный мир... словом, там началось нечто вроде восстания. А мы все были на корабле и просто поплыли по реке. - Рени подозревала, что случайные спасители теперь гадают, почему вся их компания попросту не вышла в офлайн. Хороший вопрос, и она не сумела придумать на него иного ответа, кроме как рассказать, что же случилось на самом деле. - Там был такой бардак. А потом мы, скорее всего, пересекли реку и оказались здесь. Корабль превратился в лист, Лист перевернулся, а вы нашли нас.
Пока Рени говорила, !Ксаббу внимательно за ней наблюдал и теперь заговорил на своем самом аккуратном английском:
- Меня зовут Генри Уонде. Я студент у мисс Отепи. Как мы сможем отыскать наших друзей?
Каллен обернулся и несколько секунд разглядывал бабуина, пока приближающаяся путаница ветвей снова не отвлекла его внимание:
- А в чем проблема? Вы что, собираетесь оставаться в онлайне? Вернуться в тот мир Атаско? Или как?
Рени набрала в грудь побольше воздуха:
- Кажется, наши системы неисправны. Мы не можем выйти в офлайн.
Каллен свистнул, впечатленный услышанным:
- Хреново.
- Мы вам все исправим, когда вернемся в Улей, - уверенно заявила Ленора. - Все станет как новенькое, даже еще лучше.
Рени в этом, мягко говоря, сомневалась, но промолчала. Стрекоза мчалась сквозь сгустившиеся сумерки.
Перед пробуждением Орландо увидел еще один сон - точнее, тусклый и размытый фрагмент сна, в котором какой-то безликий ребенок сидел в холодной и темной комнате, умоляя его остаться и поиграть с ним. Тут был замешан какой-то секрет, нечто такое, что нужно держать в тайне от взрослых, однако все подробности улетели подобно унесенному ветром дыму, едва Орландо проснулся. И все же, несмотря на то что события нескольких следующих минут быстро заставили его позабыть о сне, навеянное им предчувствие беды ослабело гораздо позднее.
В первые и не слишком отчетливые секунды после того, как Орландо открыл глаза, он едва не решил, что парализован. Ног будто не было, и он не ощущал почти ничего ниже своего широкого тугого пояса.
- Орландо?
Голос был более знакомым, чем ощущение возвращения в мир. Орландо прищурился и повернул голову к говорившему.
- Ты очнулся! - Лицо Фредерикса находилось совсем рядом. Через секунду до Орландо дошло, что его талию охватывает не пояс, а рука товарища, другой же Фредерикс держится за край листа. Они плавали по грудь в теплой речной воде.
- Что ж, привет и добро пожаловать на вечеринку, солнышко. - В двух-трех метрах от него за край листа цеплялся Сладкий Уильям, весьма смахивающий на мокрого черного какаду. - Означает ли это пробуждение, что ты теперь можешь плавать и нам уже не нужно каждые две минуты затаскивать твое тело обратно на лист?
- Оставь его в покое! - рявкнул Фредерикс. - Он очень болен.
- Фредерикс прав, - произнес женский голос. - А препираться - только зря терять время.
Орландо повернул голову - собственная шея показалась лишенной костей, как язык льстеца, - и уставился на лица за спиной у Фредерикса. Три женских сима - Клан Ли, Флоримель и Мартина - забрались на выступающую из воды часть листа и держались за его выпуклый бок. Флоримель (это говорила она) внимательно всмотрелась в Орландо:
- Как ты себя чувствуешь?
- Бывало и похуже. - Орландо покачал головой. - Но бывало и получше.
Лист завибрировал. Орландо ухватился за Фредерикса, а другой рукой дотянулся до края листа. Сердце у него внезапно заколотилось. Через секунду вибрация прекратилась.
- Думаю, мы царапнули какой-то корень, - сказала Флоримель. - Берег уже достаточно близко, и остаток пути нам следует преодолеть вплавь.
- Вряд ли я смогу. - Орландо очень не хотелось признаваться в своей слабости, но он мало что мог скрыть от спутников, неизвестное количество времени наблюдавших за тем, как он то проваливается в забытье, то приходит в себя.
- Не напрягай свою прелестную головку, - ответил Уильям. - Мы просто отнесем тебя на руках до самого Изумрудного города, или Мордора, или куда мы там направляемся. Разве не так это делается в тех сказочках? Друзья до гроба, верно?
- Да заткнись ты, - предложил Фредерикс.
Орландо закрыл глаза и сосредоточился на том, чтобы держать голову над водой. Несколько минут спустя лист снова вздрогнул и остановился, покачиваясь от слабого течения. - Мы не знаем, насколько долго лист здесь застрял, - отметила Флоримель. - Так что давайте выбираться на берег - он уже совсем близко.
- Каждому хочется покомандовать. - Сладкий Уильям театрально вздохнул. - Что ж, раньше сядешь - раньше выйдешь. Тогда поплыли.
Он выпустил лист, плюхнулся в воду и подплыл к Фредериксу. Орландо удивился было, что это Уильям задумал, но туг его шею обхватила рука, оторвала от листа и утянула в воду. Он забился, пытаясь освободиться.
- Да не дергайся ты, болван, - прошипел Уильям. - Или поплывешь сам.
Когда до Орландо дошло, что Уильям хочет помочь ему добраться до берега, он расслабился. Уильям поплыл, на удивление сильно загребая свободной рукой. Орландо лежал на спине, уперевшись подбородком в обхватывающую его шею согнутую руку Уильяма, глядел в синее тропическое небо, шире которого он ничего в жизни не видел, и гадал, будет ли этот сон тянуться вечно.
«Как все поразительно сходится, - подумал он. - Вот я здесь, в месте, где моту быть таким, как все, даже лучше многих других, а я опять болен».
Однако его мускулы не столь слабы, какими были поначалу, а это уже интересно. Ради эксперимента Орландо пару раз лягнул воду и был вознагражден рыком Сладкого Уильяма:
- Ты сбиваешь меня с ритма. Не знаю, что ты там делаешь... немедленно прекрати.
Орландо расслабился, с легким удовольствием прислушиваясь к тому, как виртуальная плоть постепенно наливается силой.
Через минуту Уильям вытащил Орландо на гладкую береговую гальку и встал рядом. К его голове и плечам прилипли мокрые перья.
- Полежи пока здесь, герой. Подумай о возвышенном. А мне надо сплавать обратно и вытащить на берег слепую леди.
Орландо более чем устроила возможность полежать на теплом солнышке и прийти в себя. Сперва он сгибал и разгибал пальцы на руках и ногах, а через несколько минут окреп настолько, что смог согнуть руки и ноги. Легкие у него все еще болели, если он делал вдох чуть поглубже, а мускулы ныли, зато почти пропала навязчивая сонливость, одолевавшая его с тех пор, как он захватил королевский корабль Атаско. Но оставшийся клочок внутренней темноты и сейчас не давал ему покоя - тень, которой он так и не смог дать имя или ясно увидеть.
«Что-то произошло. Я видел... сон? И в нем был Бизли? И какой-то мальчик?» Это тревожило Орландо, потому что казалось бессмысленным, но в то же время в глубине его сознания нечто нашептывало, что на самом деле это имеет очень большой смысл. «Мне надо было что-то сделать? Кому-то помочь?» И еще одна мысль, медленно оформившаяся, но еще более леденящая: «Я был почти мертв? Я погрузился в темноту. Так я что, умирал?»
Орландо открыл глаза и увидел, как остальные его спутники выбираются на берёг. Сладкий Уильям вынес на руках Mapтину и с удивительной нежностью положил ее рядом с Орландо. И лишь когда остальные собрались вокруг них в тесный кружок, Орландо внезапно понял - случилось еще что-то.
- А где остальные? Где?.. - Он запнулся, потому что не мог сразу вспомнить имена. - Где Рени... и ее друг? И тот бронированный парень?
Кван Ли покачала головой, но промолчала, глядя на гальку под ногами.
- Пропали, - ответила Флоримель. - Может, утонули. А может, их вынесло на берег где-то в другом месте. - В ее суховатых словах ощущалась какая-то фальшивая нотка, нечто такое, что могло оказаться тщательно подавляемой болью. - Нас всех смыло в воду. Те, кого ты сейчас видишь, сумели ухватиться за лист. А тебя вытащил твой друг, а потом все время поддерживал твою голову над водой, поэтому ты и выжил.
Орландо повернулся к Фредериксу.
- Ну что уставился? Хочешь привести меня на сетевое шоу и выставить героем? - с вызовом произнес Фредерикс. - Я не планировал позволить тебе утонуть только потому, что ты идиот. - В животе Орландо что-то повернулось. Сколько уже раз за последнее время друг спасал ему жизнь?
И, словно желая углубить эту тему, Сладкий Уильям добавил:
- Более того, утеночек, как раз перед тем когда мы перевернулись, ты вообще перестал дышать. И Флосси пришлось делать тебе искусственное дыхание.
- Флоримель, а не Флосси! - Женщина пронзила взглядом вымазанного грязью Уильяма. - Так поступил бы любой.
- Спасибо. - Несмотря на еще один долг благодарности, Орландо не мог разобраться в своем отношении к этой неистовой женщине, он осознал наконец масштаб их потери. - А мы можем поискать Рени и остальных? Вдруг им нужна помощь?
- Некоторые из нас не такие шустрые, как ты, потому что нам не удалось прокатиться на халяву, - заметил Сладкий Уильям. - Кое-кто настолько устал, что мог бы улечься прямо здесь и недельку поспать.
Орландо обвел взглядом берег. Ему, лежачему, он виделся как уходящая вдаль перспектива высоченных стреловидных растений и тонких полосок каменистого пляжа. Река - широченное зеленое одеяло, испещренное волнами, - тянулась куда-то очень далеко. Над дальним краем пляжа нависали первые деревья недалекого леса - каждое огромное, как «ясень мира» из скандинавской легенды, и высокое, как бобовый стебель, на который взбирался Джек. Но Орландо был озадачен не только размером деревьев.
- Сейчас утро, - сказал он. - А совсем недавно был вечер. Здесь что, время движется скачками?
- Нет, вы только послушайте! - рассмеялся Уильям. - Он тут выдрыхнулся, пока мы всю ночь гребли, и теперь решил, будто время скачет.
Орландо не сомневался, что где-то далеко его реальное лицо залилось краской.
- Извини. - И он ухватился за первую же подвернувшуюся мысль, лишь бы что-то сказать: - Значит, мы будем здесь ночевать? Нам нужно развести костер? Или еще что-то сделать?
Мартина, молчавшая с тех пор, как Уильям вынес ее на берег, внезапно села и широко раскрыла глаза.
- Там что-то... - Она поднесла ладони к лицу и принялась тереть его с такой силой, что Орландо испугался, как бы она не поранилась даже сквозь тактильные датчики. - Нет, кто-то... - Ее рот раскрылся, а лицо исказилось, словно от беззвучного крика. Мартина вытянула руку, указывая вниз по течению. - Там! Там кто-то есть!
Все повернулись, следуя за ее рукой. Неподалеку от них стояла закутанная в белое человеческая фигура примерно их размера, разглядывая что-то невидимое у кромки воды. Орландо с большим трудом встал, но у него сразу же закружилась голова.
- Орландо, не надо! - Фредерикс вскочил и схватил его за руку. Орландо зашатался и попытался шагнуть вперед, но слабость победила. Покачиваясь, он остался на месте, с трудом удерживая равновесие.
Флоримель уже решительно направлялась к фигуре, ступая по неровным камням. Следом вышагивал Сладкий Уильям.
- Будьте осторожны! - крикнула им вслед Кван Ли, потом подошла к Мартине и взяла ее за руку. Сим француженки все еще смотрел куда-то незрячими глазами, а голова медленно поворачивалась из стороны в сторону, напоминая антенну-тарелку, неспособную уловить сигнал.
Когда Орландо кое-как проковылял несколько шагов, причем поддерживающий его Фредерикс скорее мешал ему, чем помогал, человек в белом плаще повернулся к Флоримель и Уильяму, словно впервые осознав, что он на берегу не один. Орландо показалось, что в тени под капюшоном поблескивали глаза, и тут фигура исчезла.
- Жуть! - выдохнул Фредерикс. - Ты видел? Он просто исчез!
- Мы же... в виртуальной реальности, - ответил Орландо, задыхаясь. - А чего ты ожидал? Вспышки и клубов дыма?
Двое их спутников стояли на коленях возле какого-то лежащего на мелководье предмета. Сперва Орландо решил, что это некая сломанная машина, но предмет слишком уж блестел, поэтому не мог пролежать в воде долго. Когда же Уильям и Флоримель помогли машине сесть, Орландо внезапно понял, что это такое.
- Смотрите-ка, кого мы нашли! - воскликнул Уильям. - Да это же Бах-Бах, наш металлический парень!
Пока Орландо подковылял ближе, опираясь на руку Фредерикса, Т-четыре-Б помогли выбраться из воды, и теперь у постороннего наблюдателя могло сложиться впечатление, что робота собираются представить двум старым и почтенным знаменитостям.
- Ты в порядке? - спросил Фредерикс у робота. Флоримель принялась проверять его примерно так, как проверяют состояние у жертвы аварии - сгибала конечности, нащупывала пульс. Орландо задумался, много ли от этих манипуляций толку, если они проделываются над симом. - То есть ух ты! - поправился Фредерикс - А мы думали, что ты помер!
- И, кстати, как нам все-таки тебя называть? - ехидно уточнил Уильям. - Все забывал спросить. Сойдет ли просто «Т», или ты предпочитаешь «мистер Четыре-Б»?
Т-четыре-Б застонал и закрыл лицо рукой в шипастой металлической перчатке:
- Блин, как мне хреново. Сплошной фенфен. Меня сожрала рыба. - Он потряс головой, едва не угодив при этом торчащим из шлема зубцом в глаз Флоримель. - А потом еще и выблевала. - Он вздохнул. - Хочу ли я такое повторить? Никогда.
- Это не бог весть что, но все же дом, - заявил Каллен.
Рени не видела ничего, кроме россыпи тусклых огоньков впереди.
- Погоди-ка, - резко произнесла Ленора. - У нас сигнал на радаре, на половине первого. Он приближается.
- Что это?
- Думаю, один из проклятых кецалей. - Ленора нахмурилась и повернулась к Рени. - Птицы.
- Держитесь крепче. - Каллен резко бросил стрекозу вниз. - А еще лучше хватайте те ремни и пристегнитесь.
Рени и !Ксаббу кое-как добрались до висящих в алькове аварийных ремней. Стрекоза падала всего несколько секунд, а потом настолько неожиданно сбросила скорость, что у Рени возникло ощущение, будто ее сжали, как аккордеон. Насколько она могла судить, стрекоза шла на посадку, и тут у них под ногами раздался механический хрип, за которым последовал удар, заставивший Рени и !Ксаббу подпрыгнуть.
- Выпускаем посадочные ноги, - пояснила Ленора. Стрекоза, вздрогнув, на что-то приземлилась. Ленора не сводила глаз с экрана. - Нам надо лишь подождать, пока проклятым птицам не станет скучно. Они не замечают того, что не движется.
Рени никак не могла понять этих людей. Они вели себя так, словно играли в какую-то сложную игру. Возможно, так оно и было.
- Зачем вы это делаете? - спросила она.
- Чтобы она нас не сожрала, - фыркнул Каллен. - Черт, сколько времени зря потеряем.
- Все чисто, - объявила Ленора. - Покружила и улетела. Подождем для спокойствия еще немного, но я не вижу ничего, кроме пустого неба.
Резко заработали крылья, стрекоза дрогнула и взлетела. Каллен снова направил ее к огонькам, которые стали увеличиваться по мере приближения летательного аппарата к вертикальной стене, усеянной святящимися пятнышками. Одно из таких прямоугольных пятен становилось все крупнее, пока не оказалось огромным квадратным проемом, по сравнению с которым пролетевшая сквозь него стрекоза показалась совсем маленькой. Каллен ловко влетел в ангар, на секунду завис и приземлился.
- Верхний этаж, - объявил он. - Мандибулы, хитиновые экзоскелеты и дамское белье. Выходят все.
У Рени неожиданно возникло желание дать ему подзатыльник, но оно ушло в усилия по высвобождению усталого тела из ремней безопасности и проталкиванию его в выходной люк следом за пилотами. За Рени медленно, чтобы не торопить ее, спустился и !Ксаббу.
Самолет-насекомое стоял в огромном ангаре, наружные двери которого уже закрывались под натужное гудение моторов. Рени сразу вспомнилась военная база в Драконовых горах, но она тут же напомнила себе, что та база была реальной, а это сооружение виртуальное. Как и прочие симуляции Иноземья, строение выглядело поразительно правдоподобным - архитектурное чудовище с высоким потолком, сооруженное (или кажущееся сооруженным) из фибрамитовых балок, листов пластистали целых акров флуоресцентных световых панелей. Все шестеро симов, подбежавших к стрекозе и принявшихся за ее послеполетное обслуживание, имели индивидуальные и очень естественные лица, Рени задумалась над тем, не изображает ли каждый из этих симов реальных людей.
И внезапно до нее дошло, что она понятия не имеет, реальны ли их спасители.
- Пошли, - поманила ее Ленора. - Мы вас расспросим - это не отнимет много времени, хотя у Анжелы может появиться желание поболтать с вами, - а потом милости просим на экскурсию.
Улей, как его называла Ленора, представлял из себя огромное сооружение внутри холма лесной земли. Сам холм по сравнению с крошечными людьми был даже больше горы, внутри которой разместилась база «Осиное гнездо», и Рени подумала, что туг наблюдается какая-то зловещая параллель с их ситуацией в РЖ. Когда они выходили из ангара в длинный коридор (Ленора и Каллен шли впереди, о чем-то дружески споря, а !Ксаббу семенил рядом на всех четырех), Рени снова задумалась над тем, не оказались ли они в своеобразном игровом мире.
- А чем именно вы здесь занимаетесь? - спросила она.
- Мы вам так и не сказали? - Ленора улыбнулась. - Вам наше занятие покажется весьма странным.
- Насекомыми, - пояснил Каллен, - Мы делаем насекомых.
- Говори за себя, сканированный, - перебила его Ленора. - Лично я наблюдаю за насекомыми.
!Ксаббу привстал на задние лапы и провел пальцами по стене, чтобы ощутить ее текстуру.
- Это какой-то игровой мир? - спросил он, невольно озвучив последнюю мысль Рени.
- Серьезный, как сердечный приступ, - ответил Каллен. - Возможно, для Кунохары здесь игровая площадка, но для нас, энтомологов, оказаться в этом мире - все равно что попасть после смерти в рай.
- Теперь мне воистину любопытно, - сообщила Рени. Как ни странно, ее действительно одолело любопытство. Опасения за судьбу спутников не исчезли, но Иноземье вновь удивило невольную искательницу приключений.
- Подождите минутку, «мы все расскажем. Надо лишь оформить гостевые пропуски, и тогда вы сможете перевесишься по всему Улью.
Рени, ошеломленная реализмом окружения, полагала, что их отведут в какой-нибудь офис, но они еще стояли в коридоре, когда Ленора открыла в воздухе информационное окно и рядом с ними неожиданно материализовалась приземистая женщина с чрезвычайно серьезным лицом, хорошо симулирующими средиземноморские черты, и короткими каштановыми волосами.
- Да вы не пугайтесь, - сказала она Рени и !Ксаббу. Ее слова прозвучали почти как команда. - Здесь, в Улье, у нас нет нужды тратить время на «реалистичную чепуху». - Пока гости раздумывали над двусмысленным заявлением, женщина обратилась к Леноре: - Вы хотели со мной поговорить? Об этих людях, правильно?
- Мы обсудили бы все по пути сюда, но Каллен едва не отправил стрекозу прямиком в птичий клюв, и это нас немного отвлекло.
- Они попали сюда из чьей-то симуляции... из мира Атаско? - Ленора повернулась к Рени за подтверждением. Та кивнула. - А теперь не могут выйти в офлайн.
Женщина фыркнула:
- Надеюсь, у вас достаточный запас воды и глюкозы в том месте, которое вы называете домом, дорогуша, потому что сейчас у нас почти нет времени, чтобы вам помочь. - Она повернулась к пилотам: - Тот фронт «экитонов» развернулся, а он, когда движется, становится шириной в сорок футов. Поэтому завтра утром отправляйтесь и проверьте, как там дела.
- Есть, капитан. - Каллен отдал честь.
- Проваливай. - Женщина вновь обратила внимание на Рени и !Ксаббу и уставилась на последнего, приподняв брови. - Будь у меня достаточно времени, чтобы тратить его на бородатую шутку, я бы сказала: «У нас тут бабуины почти не водятся», но времени у меня нет. Я Анжела Бонифейс. Итак, у вас проблема. А у нас очень серьезный договор с владельцем этого мира, и нам не разрешается приводить сюда кого-либо без его разрешения.
- Мы не хотим путаться у вас под ногами, - торопливо сказала Рени. - И уйдем, как только сможем. Если бы вы доставили нас к ближайшей... - она запнулась, подбирая слово, - ...границе, то мы просто перешли бы ее, и все.
- Это не так-то просто. - Анжела прищурилась. - Проклятье. Ну ладно... Квок, попробуй отыскать кого-нибудь, кто смог бы разобраться, что случилось с их оборудованием. А мне надо пойти к Белло и дать ему кое за что пинка в зад. - И, не успев отвернуться, она уже исчезла, подобно иллюзионисту на сцене.
- Анжела - администратор проекта, - сказала Ленора вместо объяснения.
- А что она имела в виду, говоря о «реалистичной чепухе»? - поинтересовался !Ксаббу. Даже Рени улыбнулась, услышав его интонацию.
- Да то, что в Улье нам нет необходимости притворяться, будто вокруг реальный мир, - объяснил Каллен, по-кошачьи потягиваясь. - Кунохара не хочет, чтобы естественный вид его симуляции что-либо нарушало. Поэтому если нам хочется рассмотреть что-то вблизи, то приходится подстраиваться и становиться частью окружающей среды - но при этом ни во что не вмешиваться. Вот почему все средства передвижения и выглядят здесь как крупные насекомые. Кунохара придумал еще кучу других жутко раздражающих правил, которые нам приходится выполнять. Это нечто вроде его личной игры, и он просто тащится, заставляя нас прыгать сквозь обруч. Во всяком случае, я так думаю.
- Когда заработаешь свой первый миллиард-другой, сможешь создать собственную симуляцию, - заметила Ленора. - И тогда уже ты станешь устанавливать правила.
- Тогда моим первым правилом станет: «Долой шестнадцатичасовой рабочий день для босса». Ладно, мне надо заняться отчетом, а потом я отсюда сваливаю. Сайонара.
Он щелкнул пальцами и исчез.
- Здесь просто нет помещений, где можно поспать, - извинилась Ленора, входя в конференц-зал. - Потому что здесь никто не ночует: нет смысла. - Она обвела взглядом пустое помещение. - Извиняюсь, что здесь так пусто. Если хотите, повешу картины на стены или сделаю побольше мебели.
Рени покачала головой:
- Ничего, и так сойдет.
- Ладно, я загляну к вам через несколько часов. Если кто-нибудь из электронщиков освободится пораньше, я попрошу их проверить ваше оборудование. - И она испарилась, оставив Рени и !Ксаббу наедине.
- Как вы думаете, здесь мы можем говорить? - спросил !Ксаббу, забравшись на прямоугольный блок, изображающий стол.
- Если ты имеешь в виду реальное уединение, то сомневаюсь. - Рени нахмурилась, - Это виртуальный конференц-зал. И все это место - лишь визуальный интерфейс для многоканальной двусторонней связи. Но вот подслушивают ли они нас?.. Вероятно, нет.
- Значит, вы не считаете этих людей нашими врагами. - !Ксаббу присел на корточки, почесывая короткий мех на ногах.
- Если они и враги, то совершили слишком большие усилия ради того, чтобы причинить нам какой-либо вред. Нет, думаю, они действительно те, кем назвались - специалисты из университетов и ученые, работающие внутри дорогой симуляции. А вот насчет владельца этого мира (как там его называли?) я бы такое столь уверенно не утверждала.
Рени вздохнула и уселась на пол, прислонившись спиной к крахмально-белой стене. Комбинезон, в который был облачен ее сим, выглядел лишь слегка поношенным, несмотря на пребывание в воде, именно до такого состояния он вполне бы мог дойти в реальном мире. Похоже, в симуляциях Иноземья учитывается даже условия эксплуатации и износ предметов.
Так кто же эти люди, это Братство, снова задумалась Рени. Как они сумели создать Сеть с такими поразительными симуляциями? Нет сомнений, что одних лишь денег, даже в невообразимых количествах, недостаточно, чтобы столь резко, на порядок, поднять уровень реалистичности ВР.
- Так что нам теперь делать? - вопросил !Ксаббу. - Мы потеряли остальных навсегда?
- У меня действительно нет ответов на эти вопросы, - Смертельно усталая и подавленная, Рени с трудом поддерживала ясность мыслей. - Мы можем ждать и надеяться, что Селларс отыщет нас быстрее, чем агенты Братства. Можем постоянно перемещаться и искать... Как Селларс назвал того человека?
!Ксаббу задумчиво нахмурил обезьяньи брови.
- Джонас, - сказал он наконец. - Селларс разговаривал с ним во сне. И сказал, что освободил его.
- Правильно. Но это совершенно не подсказывает, где Джонас может отыскаться. И вообще, как следует его искать? Плыть по реке? Насколько нам известно, она может тянуться через виртуальное пространство миллионы миль. Господи, да она вообще может оказаться чем-то вроде ленты Мебиуса и постоянно меняться, поэтому у нее и вовсе не будет конца.
- Вы несчастливы, - сказал !Ксаббу. - Но я не считаю, что все настолько уж плохо. Взгляните на этот мир! Вспомните мир Атаско. Да в мире попросту не хватит людей, чтобы сконструировать миллион настолько сложных симуляций, как эта.
- Наверное, ты прав, - устало улыбнулась Рени. - Значит, решено? Возвращаемся к реке и будем надеяться, что нам удастся отыскать Мартину и остальных. Или того Джонаса. Слышал когда-нибудь выражение: «Иголка в стоге сена»?
!Ксаббу покачал головой:
- А что такое стог сена?
Ее сны приходили и уходили почти незамеченными, подобно утреннему дождику. Рени проснулась. Она лежала, свернувшись калачиком на полу в воображаемом конференц-зале, и прислушивалась к тихому дыханию лежащего рядом !Ксаббу.
Из глубин памяти всплыло воспоминание - сперва лишь как образ, сплав звука и ощущения. Когда Стивен был маленьким, он, если утро было холодным, заползал к ней в постель. Секунду-другую брат сонно бормотал какую-то чепуху, потом прижимался к Рени и почти мгновенно проваливался в глубочайший сон, предоставляя сестре сомнительное удовольствие безропотно дожидаться звонка будильника.
Как ужасно то промежуточное состояние, в котором сейчас пребывает Стивен, это неопределенное ничто. Мать Рени хотя бы скончалась, и по ней можно скорбеть, тосковать, а иногда и винить. Стивен же ни жив, ни мертв. Словно в чистилище. И с этим ничего нельзя поделать.
Возможно, ничего кроме этого - чем бы «это» ни обернулось. Безнадежными поисками? Отчаянной атакой на несокрушимую преграду? Рени могла лишь гадать. Но каждая секунда, пока Стивен оставался болен, а она не могла ему помочь, была для нее обжигающим упреком.
Боль вызвало и другое воспоминание. Когда Стивену было лет пять или шесть, он как-то днем вернулся домой очень возбужденный и размахивая руками, словно умел летать. Его расстройство было настолько преувеличенным, что Рени сперва едва невольно не рассмеялась - пока не заметила кровь на губе брата и грязь на одежде. Как выяснилось, по дороге из школы его перехватили дети постарше. Они пытались заставить его сказать нечто такое, чего он говорить не хотел - какой-то из ритуалов безжалостного детства - а потом проволокли малыша по дороге.
Не потратив даже секунды, чтобы промыть брату рассеченную губу, Рени выскочила из дома. Завидев ее, небольшая шайка десятилетних злодеев разбежалась, но один оказался недостаточно проворен. Вопя от ярости, Рени принялась трясти мальчишку, пока тот не зарыдал пуще самого Стивена. Когда же Рени его отпустила, он упал, глядя на нее со смертельным ужасом в глазенках, и ее пронзил мучительный стыд. Как она, взрослая женщина и студент университета, могла настолько запугать ребенка?.. Рени ужаснулась и до сих пор не простила себе этот поступок. (Стивен, наблюдавший за всем с крыльца, подобных угрызений совести не испытывал. Он со злорадством воспринял наказание обидчика, да еще со смехом сплясал победный танец, когда сестра вернулась домой.)
Но как может кто-то систематически калечить детей? Чем могут оправдать такое чудовищное преступление люди из проекта Грааль? Рени не могла даже придумать такому оправдание. Однако в нынешнем мире слишком многому трудно найти оправдание.

Предыдущая страница 3 Следующая страница


Река голубого пламени 4

Когда настроение размышлять прошло, Рени что-то буркнула и села. !Ксаббу вздохнул и повернулся на другой бок.
Что она может сделать? Только одно - идти вперед. Она делала ошибки, совершала поступки, о которых теперь неприятно вспоминать, но, кроме нее, у Стивена никого нет. И его жизнь, самая важная для Рени жизнь, находится в ее руках. Если она сдастся, то никогда не увидит, как ее брат бегает, никогда не услышит, как он хохочет над дурацкими шуточками из сетевых шоу или делает много всего прочего, из чего складывается он, ее единственный и неповторимый брат.
Возможно, тот десятилетний громила и не заслуживал столь жестокой трепки, но больше он никогда Стивена не трогал. Кто-то всегда должен выступать на защиту слабых и невиновных. И если она не сделает все, что в ее силах, то проведет остаток жизни в тени постигшей ее неудачи. И даже если Стивен умрет, то для нее он навсегда останется в чистилище, превратившись в призрака самой реальной разновидности - призрака упущенного шанса.

ГЛАВА 4
ФАБРИКА МАРИОНЕТОК

СЕТЕПЕРЕДАЧА/НОВОСТИ: Мини-слоны не просто забава
(изображение: Кэннон с миниатюрным слоном Джимсоном)
ГОЛОС: В наши дни бизнес на «Ферме хороших вещей» идет воистину очень хорошо. Ее владелица Глориана Кэннон, которую мы видим рядом с молодым слоником по кличке Джимсон, ежегодно выращивает и продает почти сотню мини-слонов, которых иногда любовно называют «полкучки». Этот бизнес, начавшийся десять пет назад как очередное преходящее увлечение миниатюрными домашними животными, пережил самые пессимистические предсказания экспертов.
КЭННОН: «Причина нашего успеха отчасти в том, что эти малыши очень умны. Они не просто нечто новенькое, а настоящие компаньоны. И слоны-малышки к тому же гораздо стабильнее некоторых прочих генетически измененных мини-животных - наверное, их ДНК лучше с этим справляется или что-то в этом роде. Прекрати, Джимсон! Вспомните, насколько непредсказуемыми были мини-гризли, и сколько произошло несчастных случаев. А леопардики, оказавшиеся такими злобными... не припомните их дурацкое рекламное прозвище? «Оцелитики», кажется?..»
Дульсинея Энвин положила руку на считыватель отпечатков ладоней и заметила, что у нее обкусаны ногти. Она нахмурилась, дожидаясь, пока дверь решит, что посетительницу можно впустить. Слишком много дел. Наверное, вид у нее сейчас ужасный, но пока что жизнь катилась по более безумным и ошеломляющим рельсам, чем обычно.
«Когда я в последний раз входила в эту дверь, на моей совести еще не было ни одного убитого». Эта мысль или другие, весьма на нее похожие, созревали в Дульсинее несколько дней. Она не сомневалась, что справлялась с ними хорошо, но ей не с чем было сравнивать. Тем не менее Дульси не страдала от чувства вины. Наверное, все было бы иначе, окажись жертвой кто-либо из тех, кого она хорошо знала, а не мелкий колумбийский хакер, нанятый Дредом.
Кстати, она уже несколько лет предчувствовала, что такого не избежать. В этом бизнесе нельзя добиться успеха, не вступая в близкую связь с насилием - во всяком случае, его не удается избегать вечно. И все же Дульси полагала, что ее первым опытом убийства станет наблюдение за тем, как это проделывает кто-то другой, а не убийство собственными руками. Она снова отогнала докучливую мысль, но воспоминание о незрячих глазах Антонио Челестино - как до, так и после выстрела - вряд ли изгладится быстро...
Дверь квартиры, неспособная отличить новую Дульси, застрелившую Челестино, от прежней Дульси, которая этого не делала, с шипением отодвинулась. Когда она пересекла луч, дверь выждала ровно полторы секунды и закрылась. Кошка Джонс вышла из двери спальни, потянулась и неторопливо направилась к хозяйке - словно та не отсутствовала почти две недели.
Дульси бросила сумку на пол и наклонилась, чтобы погладить любимицу. Джонс потерлась о лодыжки хозяйки и столь же неторопливо отправилась по своим делам. Пушистые бока - широкие, как у персидской породы, но с унаследованной от матери сиамской окраской - были по-прежнему упитанными. Значит, Чарли, соседка снизу, кормила ее как следует.
На стенном экране пульсировал розовый огонек, однако Дульси проигнорировала сигнал. Она не просматривала новые сообщения с тех пор, как села на самолет в Картахене, и не торопилась это сделать. Ее уже несколько дней изводило ощущение, будто она все не может как следует отмыться, и бог свидетель, что в ближайшие минуты Дульсинея Энвин будет занята.
- Приоритетное сообщение, - произнес негромкий мужской голос, источник которого включился после того, как дверь открылась и закрылась. - Вам пришло приоритетное сообщение.
- Черт... - Дульси отбросила спадающую на глаза челку и потерла лоб. Неужели опять Дред, и так скоро? Внутри нее начало закипать раздражение. - Воспроизведи сообщение.
На экране появилось уродливо-красивое метрового размера лицо ее нынешнего нанимателя, обрамленное длинными, гладкими и влажными волосами. Он выглядел так, словно нажевался хата - весь возбужденный и гудящий, как провод под напряжением.
- Дульси, позвони мне, как только приедешь. Это очень, чрезвычайно важно, - произнес Дред на экране.
- Господи, ни минуты покоя!
Она приказала экрану связаться с отправителем и стряхнула с ног туфли.
Дред возник на экране почти немедленно:
- У нас проблема.
- Разве подпрограммы не работают? - Перед отъездом из Колумбии она запрограммировала и оставила Дреду несколько «автоответчиков» - программок, которые имитировали поведение человека и позволяли на короткое время оставлять сима-марионетку без присмотра, при этом сам сим казался активным и чем-то занятым. Серьезной проверки такая уловка не выдержала бы, но «автоответчика» вполне хватало, чтобы дать «кукловоду» возможность поспать и ненадолго отвлечься от управления симом.
- Все работает прекрасно. Но группа разделилась. Та африканка и ее приятель-обезьяна куда-то подевались. Возможно, утонули. Рыбы в реке просто взбесились, лодка перевернулась, и оставшаяся часть группы выбралась на берег.
Дульси глубоко вдохнула, набираясь терпения. Мужчины, какими бы они ни были умными и могущественными, иногда не могут не вести себя как мальчишки - увлекаются, забывая, что это всего лишь игры. И только женщины всегда помнят о том, что действительно важно: время от времени принять ванну и вымыть волосы.
- Но наш сим находится с основной группой?
- Да, сейчас все собрались вместе, за исключением тех двоих. Но компания явно в опасной ситуации, и мы в любую минуту можем потерять всех. А мне нужно провести расследование кое-каких вещей, о которых они уже упоминали. Я не могу этим заняться, пока управляю симом.
- А не может это подождать еще час? Конечно, ты устал, но я только что вернулась и должна что-нибудь перекусить, пока не упала в обморок. - Мужчина не поймет желания принять ванну, зато желание поесть - всегда.
Он смотрел на нее несколько секунд. Выражение темнокожего лица Дреда намекало на неизбежную вспышку гнева или как минимум резкую критику, но он улыбнулся, блеснув зубами:
- Конечно. Извини.
Дульси с трудом понимала этого человека. Его странные реакции вроде последней вспышки, ребячество псевдонима* [Дред - Dread - ужасный, страшный (англ.).], - все это никак не складывалось в цельную картину. Неспособность отнести заказчика к определенной категории раздражала ее.
- Мне действительно нужно... - начала она.
- Перезвони, когда будешь готова. - Дред отключился. Дульси взглянула на Джонс - кошка вернулась и терпеливо сидела возле ее затянутых в чулки ног.
- Быстро, быстро, быстро, - пожаловалась ей Дульси. - Вечно он торопится.
Кошка прикрыла круглые глазищи. Похоже, согласилась с тем, что так дела не делаются.
Ее рыжие курчавые волосы скрыл тюрбан-полотенце, а все еще влажную, но восхитительно чистую кожу ласкал самый мягкий из халатов. Приподняв ноги, Дульси вытянулась на кушетке с тюбиком мангового йогурта в руке. Джонс уютно (во всяком случае, уютно для хозяйки) расположилась у нее на бедрах.
«Взгляните-ка на меня, - подумала Дульси. - Я застрелила человека. Не всякий мужчина на такое способен. А теперь взгляните на меня еще раз. Я такая спокойная». Она легла таким образом, чтобы поза отражала столь впечатляющую силу духа.
- Можешь перезвонить, - приказала Дульсинея настенному экрану.
На нем снова возник Дред, на сей раз в треть натуральной величины и гораздо меньше смахивающий на маньяка.
- Они сейчас все спят, поэтому особой срочности нет. А наша марионетка смотрится отлично - то похрапывает, то пошевеливается. Ты хорошо поработала.
- Спасибо.
- Ты взяла что-нибудь поесть? - Его темные глаза скользнули по прикрытому халатиком телу тем самым взглядом, который она находила одновременно и сексуальным, и отталкивающим. - Хочу воспользоваться этой возможностью, чтобы ввести тебя в курс дела.
- За меня не волнуйся, - Дульси помахала тюбиком йогурта. - Выкладывай.
Дред начал с того момента, когда она передала ему утром управление марионеткой (беглецы тогда еще плыли на корабле, превратившемся в лист), и рассказал обо всех последующих событиях, делая особый упор на поступках и словах их виртуального персонажа.
- Нам надо серьезно заняться поиском агентского оборудования, позволяющего делать субвокализованные* [Субвокализация - произнесение слов за счет вибрации голосовых связок, но не вслух.] заметки в реальном времени, - добавил он. - В противном случае, если произойдет много разных событий, мы можем упустить некую важную подробность после передачи управления друг другу, и сима разоблачат.
Дульси призадумалась над тем, как долго он хочет продолжать этот эксперимент с симом-марионеткой, но тут же вспомнила, что, сложив уже переведенные на ее счет премиальные с деньгами, которые Дред обещал за управление марионеткой, она сможет позволить себе как минимум, годичный отпуск. А такое количество свободы стоит некоторых неудобств.
И тут же в ее голове пронеслась мысль, насколько быстро от Челестино осталась лишь сумма на кредитном счету.
- А не могли бы мы найти кого-нибудь третьего, чтобы помочь нам в этом деле? - спросила она Дреда. - Пусть даже наблюдаемые будут спать по восемь часов, все равно для каждого из нас остается полный рабочий день, без выходных и на неопределенное время. Возможно, я смогла бы найти такого помощника.
Дред промолчал, его лицо внезапно утратило всякое выражение.
- У тебя есть человек, которого ты хочешь подключить?
- Нет-нет. - До сегодняшнего дня Дред был настолько - до экстаза - счастлив результатами проекта «Небесный Бог», что она почти забыла о его резких переменах настроения, но сейчас они вновь проявились в полной мере. Зато этого парня, в отличие от большинства мужчин, хотя бы не назовешь скучным. - Нет, я никого не имела в виду. Я лишь подумала о том, что мы можем свихнуться от переработки. И еще ты сказал, что тебе многое нужно сделать с... с этой информацией. - Она едва не произнесла имя Атаско и поняла, что устала. Дульси сомневалась, что ее линию связи прослушивают (Дред лично снабдил ее самым совершенным защитным оборудованием, которое она использовала наряду с собственными мерами предосторожности), но глупо идти на бессмысленный риск, а убийство Атаско уже несколько дней как стало новостью всемирного масштаба.
- Я подумаю. - Окаменевшее лицо Дреда на секунду смягчилось, а затем ожило, словно кто-то налил горячую жидкость в холодную чашку. - И есть еще несколько вещей, которые нам нужно обсудить...
- Кто-то стоит у двери, - сообщила домашняя система. - Кто-то стоит у двери.
Дульси закатила глаза:
- Включить интерком. Кто там?
- Это я... Чарли. Так ты действительно вернулась!
- Кто это? - голос Дреда снова стал ледяным.
- Всего лишь соседка снизу. - Дульсинея встала, сняла с ног молчаливую, но раздраженную Джонс - Она кормила мою кошку. Если хочешь, я тебе потом перезвоню.
- Я подожду, - Дред отключил изображение. Экран стал черным, но Дульси не сомневалась, что он будет слушать.
Волосы блондинки Чарли были уложены в сложную прическу - пряди окружали голову наподобие траекторий электронов на модели атома, поэтому до щеки Дульси она не дотянулась и чмокнула воздух примерно на расстоянии ладони от нее.
- Боже, Дульси, где же твой загар? Какой смысл улетать в Южную Америку и возвращаться без загара?
- Слишком много работы. - Дульси не сомневалась, что Чарли и в атомном взрыве найдет нечто положительное, ведь радиация придает коже такой приятный оттенок. - Были проблемы с Джонси? Выглядит она замечательно.
- Нет, никаких. Да, однажды зашла твоя мать, когда я здесь была. Она душка.
- Это точно, самая настоящая душка. Все время хохочет. - Чувства Дульси к Руби O'Mapa Мархерн Эпштейн Энвин и в лучшие времена вряд ли можно было назвать нежными, но другие люди почему-то всегда считали, что у матери чудесный характер. (Интересно, чего же Дульси в ней не замечает?) - Что-нибудь еще?
- Господи, ты, наверное, очень устала. И вообще я зашла только убедиться, что к Джонс вернулась ее мамочка. - Чарли крутанулась, заставив серебристую плиссированную юбочку взметнуться и обнажить длинные стройные ноги. - Нравится? Я ее только что купила.
- Отлично смотрится. И еще раз спасибо, что заботилась о Джонс.
- Нет проблем. Слушай, а ты сможешь на следующей неделе покормить Зига и Зага? Мне надо... Я ненадолго уеду. Им необходимо лишь подкладывать свежие листики салата и проверять воду в поилке.
Чарли всегда утверждала, будто работает в бухгалтерии косметической фирмы; Дульси предполагала, что эта ложь уходит корнями к какой-то работе, на которой Чарли недолго продержалась еще в подростковом возрасте. Чарли была уверена, что Дульси даже не догадывается о том, что ее соседка - девушка по вызову, к тому же весьма дорогая: голосок персонажа из мультфильма и фигурка школьницы, несомненно, делали ее весьма привлекательной для определенного типа богатых клиентов. Ночная бабочка полагала, будто ее карьера - полная тайна, но Дульси весьма профессионально выяснила о своих соседях все, что смогла, а искать информацию она умела очень хорошо.
«Чарли считает себя совершенной грешницей. И понятия не имеет, что ее подружка сверху - наемная международная террористка. И что ей выпало сомнительное удовольствие кормить кошку профессионального убийцы».
Шуточка уже начала терять остроту, хотя Дульси и произносила ее только мысленно. Более того, она только что решила некоторое время вообще не думать о Челестино, чтобы этот инцидент постепенно занял должное место в системе ценностей и мировоззрений Дульсинеи Энвин.
Когда Чарли походкой манекенщицы направилась к лифту, напоминая разодетую школьницу-переростка, Дульси снова подошла к экрану.
- Она ушла.
Лицо Дреда возникло на экране мгновенно, в чем его компаньонка и не сомневалась. Разумеется, тот подслушивал. Наверняка еще и подсматривал и смаковал при этом разные извращенные мысли насчет блондиночки в короткой юбчонке.. Но если такие мысли у него и появились, то он их не упомянул и ничем себя внешне не выдал.
- Правильно. Итак, первым делом нужно решить, сколько усилий мы можем позволить себе приложить, чтобы руководить этой группкой изнутри. - Дред нахмурился, его взгляд устремился куда-то в сторону. - Если бы я полагал, что у них есть хоть какая-то цель, то с удовольствием просто посидел бы в сторонке, наблюдая. Но у них есть отличная возможность все выяснить, а они вместо этого, как мне кажется, просто... дрейфуют по течению.
- Отличная возможность выяснить все для тебя, - уточнила Дульси.
Он ухмыльнулся:
- Конечно. - Улыбка исчезла. - Ты ведь знаешь, на кого я работаю?
Дульси не знала, какого ответа он от нее ждет.
- Ты мне никогда не говорил...
- Да брось прикидываться. Не принижай моего мнения о тебе. Ты хороша в своем деле, зарабатываешь большие денежки, гоняешь сломя голову на роскошных красных спортивных машинах, но тебя еще ни разу не оштрафовали - короче, ты умеешь вертеться, Дульси. И ты наверняка прекрасно знаешь, кто мой босс.
- Гм-м, да... Полагаю, что знаю. - Более того, увидев Сеть Иноземья изнутри, она поняла, что слухи о работе Дреда на полумифического Феликса Жонглера действительно правдивы. Лишь Жонглеру и очень немногим другим состоятельным людям были по карману такие технологии.
- В таком случае ты можешь представить, насколько серьезно то, чем мы занимаемся. В наших руках критически важная информация, принадлежащая одному из самых зловещих, умных и могущественных людей в мире. Мы сейчас находимся в святая святых Старика. Если он об этом узнает, я стану покойником. Мгновенно. - Дред пронзил напарницу еще более напряженным взглядом. - Так что пойми все правильно. Если ты меня продашь, то даже если я не доберусь до тебя быстрее, чем Старик меня прикончит, он не оставит в живых мою помощницу в таком деле. Ни тебя, ни любого другого, кто знает о его Сети столько, сколько уже знает очаровательная Дульсинея. Ты даже не станешь историей. Потому что через сутки не останется и доказательств того, что некая Энвин вообще существовала.
Дульси открыла было рот, но тут же закрыла его. Она как раз думала о возможности подобного исхода, но слова, произнесенные Дредом с отчетливой уверенностью и откровенностью, убедили ее гораздо сильнее собственных размышлений. И внезапно возникло ощущение, что она находится где-то в запредельном, смертельно опасном месте.
- Хочешь выйти из игры?
Она покачала головой, не доверяя в тот момент голосу.
- Тогда есть ли у тебя вопросы? Прежде чем мы продолжим?
Дульси помедлила с ответом, нервно сглотнула.
- Только один. Откуда взялось твое имя?
Он приподнял бровь, потом коротко хохотнул:
- Ты о «Дреде»? Уверена, что хочешь спросить лишь об этом?
Она кивнула. Когда Дред так смеялся, уголки его губ приподнимались, как у животного, скалящегося, прежде чем укусить.
- Это имя я сам себе дал еще мальчишкой. Тот тип, у которого я жил... короче, не важно. Но он сделал меня фанатом старой музыки, еще начала столетия, - ямайский стиль под названием «регги». И в тех песнях часто упоминалось слово «дред».
- И это все? Оно мне казалось... ну, даже не знаю... глуповатым. Не совсем тебе подходящим.
На секунду Дульси испугалась, не слишком ли далеко она зашла, но смуглое лицо Дреда снова расплылось в улыбке:
- У него имеется и другое предназначение - сводить с ума Старика. А то он просто достал меня своей любимой ерундой насчет короля Артура, Грааля и всего такого. А полная версия не просто «Дред», то есть «ужасный», а «Мо-Дред» - «более ужасный». Дошло?
Дульси пожала плечами. Средневековье всегда нагоняло на нее в школе тоску, равно как и прочая история.
- Не совсем.
- Ну тогда не забивай себе голову. У нас есть дела поважнее, сладкая моя. - Снова смех с приподнятой губой. - Мы с тобой заварим кашу для Старика - и погуще.
Отчасти восстановив самообладание, Дульси позволила себе такую роскошь, как презрение. Дред думает, что он такой мерзкий, такой страшный, такой опасный. Все мужчины в этом бизнесе или полные психопаты, или хладнокровные технари, или выскочки со звездной болезнью - любители говорить рублеными фразами и бросать угрожающие взгляды. Она не сомневалась, что Дред относится к последней категории.
- Нет проблем, Панчо, - ответила она любимой фразочкой Чарли. - Давай займемся делом.
Пустые глаза, погруженность в себя... да, ей знаком его психотип. И она готова была поспорить, что через него прошло очень много женщин, но все эти отношения были слишком короткими.
Вчера в школе Кристабель поскользнулась и оцарапала коленку, когда хотела показать Порции парочку хитрых разворотов в игре «Четыре квадрата». Мать залила ранку спреем и запретила ей сдирать подсохшую пленочку, поэтому Кристабель терпеливо доехала на велосипеде до конца квартала и свернула за угол, а уже потом поддалась любопытству.
Спрей выглядел забавно - круглая белая нашлепка на коленке, похожая на паутину. Кристабель уселась на траву и принялась ковырять ногтем краешек белого вещества, пока оно не стало отклеиваться. Красная ссадина под спреем уже начала желтеть и стала липкой. Кристабель задумалась - не так ли случается и со Свинозавром, когда от него отваливаются разные части, например, как на прошлой неделе в «Джунглях» дядюшки Джингла - в той серии Свинозавр чихнул и у него отвалились все носы? Если да, решила она, то это было очень здорово.
Когда Кристабель проезжала мимо стадиона, людей на нем не было, но она заметила у дальнего края несколько человек в форме, которые маршировали по грунтовой дорожке. Музыка сегодня не играла, поэтому педали ее велосипеда скрипели громко, напоминая что-то вроде музыки: скри-и-ип, скри-и-ип.
Она проезжала улицу за улицей, почти не глядя на таблички с названиями, потому что знала дорогу, пока не приехала в ту часть базы, где росла неподстриженная трава и стояли цементные домики. Кристабель прислонила велосипед к дереву, нажала ногой на подставку, вынув ее из крепления, и достала бумажный пакет из корзины, которую папа закрепил так, чтобы больше ничего не болталось.
- Эй, дурочка! Que haces?
Кристабель подпрыгнула и взвизгнула громче, чем недавно скрипели педали. Когда она обернулась, то увидела, как кто-то спускается с дерева, и сперва ей почудилось, будто это одетая обезьяна - страшная обезьяна-убийца, как в том шоу, которое не разрешала смотреть мама, а Кристабель упросила, пообещав, что ей потом не будут сниться кошмары. Девочке хотелось завопить, но все происходило словно в страшном сне, и она могла лишь смотреть.
Однако это оказалась не обезьяна, а мальчишка с грязным лицом и дыркой на месте выпавшего зуба. Тот самый мальчишка, помогавший ей разрезать сетку ограды, когда Кристабель помогала мистеру Селларсу, только сейчас он был еще грязнее и казался меньше ростом, чем прежде. Но он находился внутри ограды! Внутри, там же, где и Кристабель! А она знала, что такого быть не должно.
- Да ты еще и разговаривать не умеешь. - Мальчишка улыбался, но вид у него был такой, словно улыбка причиняла ему боль. Кристабель попятилась на несколько шагов. - Эй, мучита, да я тебе ничо не сделаю. Чо у тебя в пакете, а?
- Это н-не д-для тебя. - Кристабель вцепилась в пакет. - А д-для кого-то другого.
- Verdad, дурочка? - Мальчишка сделал шаг вперед, но медленно, словно сам не соображал, что делает. - Там жратва, да? Ты кого-то кормишь? Я видел. Я следил.
- Следил? - Она никак не могла понять, что здесь делает грязный мальчишка. Мир делился на тех, кто живет внутри ограды, и тех, кто живет за оградой, а случайный знакомый Кристабель не принадлежал к тем, кто живет внутри.
- Да, claro, следил. С того самого дня, когда ты попросила меня помочь разрезать ограду. Ток в ограде отключился, и я перелез к вам. Думал, сопру тут чего-нибудь. А потом включили ток. На обе ограды. Я бросил на сетку палку - хотел глянуть, что будет. Смотрю, солдаты бегут. Я и сиганул на дерево, еле успел. Они меня чуть не замели.
- Ты не можешь вернуться, - сказала Кристабель, поняв, в чем дело. - Не можешь перелезть через ограду, потому что... - она испуганно смолкла, так как едва не произнесла имя мистера Селларса. - Так как ее включили. А ограда электрическая.
- В самую точку, мучита. Я нашел немного жратвы - вы тут столько всего выбрасываете, просто психи какие-то, блин. Да только жратву выбрасывают не всегда. А я есть хочу.
Он приблизился еще на шаг, и Кристабель ужаснулась - а вдруг мальчишка ее убьет и съест, совсем как в страшных историях, которые рассказывала Офелия. Схватит и укусит грязным ртом и грязными зубами, одного из которых уже не хватает. Кристабель развернулась и побежала.
- Эй, дурочка, вернись!
Она мчалась, глядя на летящую под ногами землю и свои мелькающие ноги. В груди у нее словно что-то прыгало, стучало изнутри по ребрам, пытаясь выбраться. Она слышала, как голос мальчишки приближается, потом ее что-то ударило в спину, и она помчалась с такой скоростью, что ноги перестали поспевать за телом. Кристабель споткнулась и шмякнулась в траву. Мальчишка стоял рядом. Обе ноги у нее болели - и та, которую она поранила возле школы, и только что ушибленная. Отдышавшись, Кристабель заплакала, но с перепугу начала икать.
- Вот сучка чокнутая, - буркнул раздосадованный мальчишка. - Ты зачем это сделала?
- Если ты меня тро... ик!.. нешь, то я... папе скажу!
Он рассмеялся, но вид у него был сердитый.
- Да? Так валяй, дурочка, говори. А я тогда настучу про то, что ты прячешь.
Кристабель все еще икала, но плакать перестала, испугавшись еще больше:
- П-прячу?
- Я ж за тобой следил, усекла? Что там у тебя? Ты че там прячешь? Собаку, что ли, или еще кого? - Он протянул руку. - Блин, мне пофиг, даже если там собачья жратва. Давай сюда пакет. - Кристабель не шелохнулась, тогда он наклонился и потянул пакет из маленьких стиснутых пальцев. Он не стал его вырывать, из-за чего Кристабель еще больше показалось, что все происходит в дурном сне. Она разжала пальцы.
- Ну-ка... - Он взглянул на обертки, - Мыло? Ты чо, издеваешься надо мной? - Он вытряхнул кусок мыла из упаковки проворными грязными пальцами, поднес к носу и понюхал. - Блин! Мыло! Ну ты и дура! - Он отшвырнул бесполезную находку. Кусок заскользил по траве и остался лежать, похожий на пасхальное яйцо. И Кристабель очень не хотелось смотреть на мальчишку, уж очень тот был злой.
- Ладно, - сказал он через минуту, - тогда ты будешь приносить мне жратву, сучка. На это место, каждый день, усекла? Или твой папаша узнает, что ты сюда приходишь. Не знаю, на хрена тебе мыло, но зуб даю, что ты им стираешь то, чего у тебя быть не должно. Все поняла, vata loca? Я знаю, где ты живешь и где ваш дом. Я тебя видел в окно. И если не принесешь мне пожрать, я ночью залезу в твое окно.
Что угодно, лишь бы он не орал на нее. Кристабель кивнула.
- Заметано. - Он взмахнул руками и снова стал похож на обезьяну. - И не вздумай забыть, потому что Чо-Чо - ип таl hombre. Слышишь? Не шути с Чо-Чо, а то проснешься мертвой.
Мальчишка еще некоторое время стращал ее всякими угрозами, и наконец Кристабель поняла, что он и есть тот самый грозный Чо-Чо. Она никогда не слышала этого имени. Интересно, означает ли оно что-либо по ту сторону ограды?
Мальчишка не стал отбирать мыло, но даже когда он забрался на ближайшее толстое дерево и спрятался там среди ветвей, Кристабель не осмелилась бросить предназначенный мистеру Селларсу пакет. Она положила его в велосипедную корзинку и поехала домой. На полпути девочка снова заплакала и, доехав до своей улицы, уже едва различала сквозь слезы тротуар.
И теперь у нее были ободраны обе коленки.
Дред отключился и откинулся на спинку кресла, вытянув длинные ноги. Потом вызвал сим из Иноземья и ненадолго открыл ему глаза. Остальные все еще спали, и, глядя на них, он ощутил, как его веки невольно тяжелеют. Дред тряхнул головой, достал из кармана таблетку «адренакса» - мощного стимулятора, которым торговали на черных рынках по всей Южной Америке, - и проглотил ее всухую. Потом включил в своей внутренней музыкальной системе легкую барабанную музыку - противоритм, чтобы слегка встряхнуться. Когда ритм достиг желаемого уровня, перекатываясь в голове справа налево и обратно, он вернул внимание к делу. Окно в Иноземье Дред оставил открытым, но глаза сима почти не открывал, чтобы не привлекать излишнего внимания, если остальные проснутся, потом снова откинулся в кресле и принялся размышлять.
Его рука поднялась к разъему на затылке; мозолистые кончики пальцев погладили гладкую окружность шунта. Так много загадок, и так мало времени на их разгадку. Возможно, идея Дульси в конечном итоге и вправду хороша. Лично он не может проводить в симуляции по девять или десять часов ежедневно, даже если бы у него не было других дел, а Старик, разумеется, не оставит Дреда в покое навсегда.
А как насчет самой Дульси? Его хорошее мнение об Энвин, подкрепленное той поразительной быстротой, с какой девица избавилась от идиота Челестино, более чем ослабело из-за ее настойчивого желания вернуться в Нью-Йорк. И только из-за кошки - кошки! Ей предлагают самый поразительный технологический прорыв, какой только можно вообразить - Сеть Иноземья, симуляцию, более реальную, чем сама РЖ, - а она думает только о том, как бы не оставить свою животину на лишнюю неделю-другую на попечении шлюхи-блондинки, живущей этажом ниже. Такого идиотизма самого по себе хватает, чтобы вычеркнуть мисс Энвин из списка охраняемых видов.
Но еще больше его бесило то, что он только что угробил многие тысячи кредитов со своего личного счета, тщательно оберегаемого от Старика, чтобы оборудовать для себя и Дульси новый офис в Картахене, а теперь вместо спокойной работы должен беспокоиться, выдержит ли домашняя система Дульси такой мощный поток данных. Когда она заявила, что возвращается домой, Дред всерьез задумался, не проще ли будет убрать ее, а наблюдение над Иноземьем вести самому. Но, разумеется, подобное решение не являлось практичным - в нынешних обстоятельствах.
Так что это удовольствие придется отложить.
Надо сказать, что особое раздражение Дреда вызывала зависимость от женщины. Как правило, он никогда и никому не доверял более чем мизерную часть работы, а все ниточки держал в своих руках. Когда на кого-то полагаешься, всегда что-нибудь идет не так. Достаточно вспомнить, как тот дерьмовый технарь едва не провалил всю операцию.
Что ж, теперь Челестино стал навозом, а в этой работе даже он вряд ли смог бы облажаться.
Дред закурил тонкую сигару (какая ни есть, а все же компенсация за то, что пришлось застрять в Южной Америке) и принялся размышлять над тем, какие варианты у него имеются. Надо быть готовым к тому, что у Старика найдется еще работа, а сейчас самое неподходящее время демонстрировать хозяину какую-либо нерешительность или сопротивление. Надо поддерживать активность сима-марионетки в Иноземье - или самому, или с помощью надежных помощников. Пока Дульси Энвин все еще попадает в эту категорию, если же привлечь кого-то третьего, то для него самого это станет означать лишь дополнительное руководство, новые заботы о безопасности, новые возможные события, после которых все может пойти прахом...
Дред решил, что принятие решения можно отложить на завтра. Дульси сменит его через четыре часа, и, если остатки стимулятора в организме позволят, он попробует немного поспать. А потом, возможно, в голове прояснится достаточно, чтобы принимать настолько важные решения.

ГЛАВА 5
МАРШИРУЮЩИЕ МИЛЛИОНЫ

СЕТЕПЕРЕДАЧА/НОВОСТИ: США и Китай сцепились из-за Антарктики
(изображение: церемония подписания Договора шести держав)
ГОЛОС: Всего через шесть месяцев после подписания Цюрихского соглашения две из шести держав снова спорят из-за Антарктики.
(изображение: американское посольство в Эллсворте)
Китайские и американские компании, купившие у ООН лицензии на участки для коммерческой эксплуатации, спорят из-за того, кому принадлежат права на богатую минеральную жилу в районе Земли Уилкса. Напряженность возросла на прошлой неделе, когда исчезли два китайских геолога. Китайские средства массовой информации обвинили американских рабочих в том, что геологи похищены или даже убиты...
- Можно войти? - прозвучал голос в ухе Рени.
Через две секунды в конференц-зале возникла Ленора Квок, облаченная в кожаный авиационный шлем и новый на вид комбинезон.
«А он ведь и правда как с иголочки, - подумала Рени. - Видимо, Ленора вернула настройки по умолчанию». Даже тому, кто провел в симуляции столько времени, трудно воспринимать поразительно реалистичный новый мир - нет, новую вселенную - в каждом уголке которой действуют свои правила.
- Мне очень жаль, - сказала Ленора, - но у нас до сих пор нет никого, кто помог бы разобраться с вашим оборудованием. Сегодня многие не прибыли в Улей - наверное, из-за какой-то системной проблемы. Все идет наперекосяк. Поэтому сейчас здесь только те, кто заканчивает смену, и почти все чем-то заняты, - Она изобразила на лице подходящее к ситуации огорчение. - Но я все равно решила устроить вам быструю экскурсию. А затем, если захотите, сможете отправиться вместе со мной и Калленом взглянуть на лагерь экитон бурчелли. Весьма впечатляющее зрелище, и думаю, вам это понравится больше, чем сидеть здесь.
!Ксаббу вскарабкался на плечо Рени - так ему было удобнее разговаривать.
- Что это за штука, на которую вы собрались смотреть?
- Муравьи. Слетайте с нами - ничего подобного вы никогда не видели. А к тому времени когда мы вернемся, системные проблемы наверняка устранят, и кто-нибудь сможет вам помочь.
Рени взглянула на !Ксаббу, тот пожал узкими обезьяньими плечиками.
- Хорошо. Но нам действительно нужно выбраться отсюда, и не просто ради вашего спокойствия.
- Я прекрасно понимаю, - Ленора искренне кивнула. - Дома у вас, вероятно, остались дела. И то, что вы застряли в онлайне, уверена, сильно их задерживает.
- Да. Очень сильно.
Ленора пошевелила пальцами. Конференц-зал исчез, мгновенно сменившись гигантской аудиторией с куполообразным потолком. Лишь несколько мест в ней оказались заняты, и еще примерно над десятком мест светились огоньки, но в целом обширное помещение было почти пустым. На сцене, точнее, над сценой, зависло огромнейшее насекомое - кузнечик размером с реактивный лайнер.
- ...экзоскелет, - читал лекцию хорошо поставленный голос, - имеет много преимуществ для выживания. Он снижает испарение жидкостей из тела, а это несомненный плюс для малых организмов, которые склонны терять жидкость по причине большого соотношения между поверхностью и объемом тела. Скелетная структура также обеспечивает большую внутреннюю поверхность для крепления мускулов...
Изображение кузнечика все еще медленно поворачивалось, но тут один из боков насекомого отделился и приподнялся, открыв зрителям разрез тела.
- В нормальных условиях эта лекция предназначена для студентов-первокурсников из числа счастливчиков, получивших доступ в Улей, - пояснила Ленора. - Но сегодня, как я уже говорила, здесь почти никого нет.
Различные части тела кузнечика продолжали отделяться. Некоторые исчезали, обеспечивая лучший обзор тех участков, которые они прикрывали, другие на короткое время подсвечивались изнутри.
- ...сам экзоскелет в основном состоит из кутикулы, которая выделяется расположенным под ним эпидермисом - слоем эпителиальных клеток. А тот, в свою очередь, лежит на гранулярном слое, называемом «подстилочной мембраной». - Различные слои обнаженного экзоскелета подсвечивались и гасли. - Сама же кутикула не только чрезвычайно эффективно регулирует степень испарения жидкостей, но и служит для защиты насекомого. У кутикулы насекомых прочность на растяжение выше, чем у алюминия, при этом она вдвое легче...
!Ксаббу серьезно рассматривал вращающегося кузнечика.
- Как боги, - прошептал он. - Помните, Рени, я это уже говорил? Имея такие машины, люди могут вести себя так, словно они боги.
- Классно смотрится, правда? - заметила Ленора. - А теперь покажу еще кое-что.
Она снова пошевелила пальцами, и аудитория исчезла. Следующим пунктом экскурсии по Улью стал кафетерий - хотя здесь, как она быстро объяснила, никто реально не ест, и это скорее место для сборов. Высокие окна делали одну из стен прекрасно отделанного помещения совершенно прозрачной. Отсюда открывался вид на склон холма, поросший лесом травы, и край массивного древесного корня. Из-за разницы в перспективе между предметами человеческого размера в комнате и пейзажем за окном, увиденным глазами насекомого, у Рени слегка закружилась голова - так бывает, когда смотришь вниз под очень острым углом.
Ленора быстро провела их через множество других помещений - по большей части лабораторий, оказавшихся уменьшенными версиями аудитории, где виртуальными образцами и данными можно было манипулировать как минимум в трех измерениях и радуге цветов. Им также показали несколько «тихих уголков», предназначенных исключительно для расслабления и глубоких размышлений и созданных с тщательностью, напоминающей о японских хайку. Здесь даже имелось нечто вроде музея, где были собраны образцы различных аномалий, обнаруженных в живой лаборатории за стенами Улья.
- Один из самых поразительных фактов заключается в том, - сказала Ленора, указывая на многоногое существо, висящее в воздухе и залитое светом из невидимого источника, - что некоторые из них совершенно не имеют аналогов в реальном мире: Иногда мы гадаем, уж не играет ли с нами Кунохара - Каллен в этом уверен, - но наш с ним договор основан на точной симуляции участка реальной местности площадью в десять тысяч квадратных метров, воспроизводящей реальные формы жизни, поэтому я не до конца разделяю мнение Каллена. Я что хочу сказать - сам Кунохара ко всему относится весьма серьезно. И я не могу представить, как он изобретает несуществующих насекомых и выпускает их в среду, которую с такой тщательностью поддерживает.
- А есть ли другие странности в этом искусственном мире? - спросил !Ксаббу.
- Ну, иногда сообщают об объектах, не принадлежащих какой-либо симуляции реального мира, и каких-то непонятных эффектах - пульсациях среды, из которой состоит база, странных огоньках, локальных искажениях. Но, разумеется, энтомологи не менее прочих людей устают и видят непонятно что. Особенно в таком месте, которое само по себе ошеломляет.
- Но зачем Кунохара создал мир насекомых? - удивилась Рени.
- Ваши догадки ничуть не хуже моих. - Ленора пригладила волосы, и этот весьма человеческий жест парадоксальным образом напомнил Рени, что она видит симуляцию, что реальная Ленора может не иметь ничего общего со стоящим перед ними существом, а ее физическое тело сейчас находится где-то в другом месте. - Я где-то читала, что в детстве он был просто одержим насекомыми - конечно, это относится и почти ко всем нам, работающим здесь. Разница лишь в том, что Кунохара на этом извлек из своего увлечения кучу денег. Когда ему было чуть больше двадцати, он получил несколько очень важных биомедицинских патентов. Например, его изобретением были цимбексин, который пытаются использовать как включатель и выключатель роста клеток, и «Информика» - плитки, сами принимающие нужную форму. На них он заработал миллионы. А потом и миллиарды.
- И создал все это? - !Ксаббу разглядывал подозрительно многоногую майскую муху, снова и снова вылезающую из куколки во время демонстрации зацикленного учебного ролика.
- Нет, если вы имеете в виду Улей. Его создал консорциум университетов и сельскохозяйственных фирм. Зато Кунохара создал мир снаружи Улья - ту самую симуляцию, которую мы изучаем. И мир этот воистину изумительный. Пойдемте, я покажу.
Перенос из музея Улья в кабину самолета-стрекозы оказался мгновенным. Каллен уже сидел в кресле пилота. Он приветственно кивнул и занялся приборами.
- Извините, что все время прыгаем с места на место, - сказала Ленора, - но мы воспользовались преимуществом нашего суверенитета в Улье и не стали тратить зря время на имитацию нормальной обстановки. Как только мы вылетим из ворот ангара, все станет происходить как будто в реальном времени и в реальной жизни, но только в мире гигантских насекомых. Таковы правила Кунохары.
- Он заставил бы нас ходить повсюду пешком, если б смог, - поддакнул Каллен. - Время от времени некоторых наших симов ухитряются слопать. Не так давно специалиста по миграциям, Трейнор его звали, подкараулил скорпион. И сожрал быстрее, чем бедняга успел ахнуть. Глаз даю, что Кунохара считает это весьма забавным.
- И что с ним стало? - с тревогой вопросил !Ксаббу, явно представив, как может выглядеть скорпион в таком масштабе.
- С Трейнором? Сперва пережил мощный шок, а потом его вышвырнуло из системы. - Каллен закатил глаза. - Так всегда происходит. А нам пришлось подавать заявление, чтобы ему создали новый лицензионный сим. Именно поэтому Анжела не очень-то обрадовалась, когда вас увидела. Прославленный мистер К. страдает запором каждый раз, когда что-то входит в его мир и выходит оттуда.
- Спасибо за столь зримый образ, Каллен, - буркнула Ленора.
- Пристегнитесь, - посоветовал тот. - Особенно это относится к вам, новичкам. Я уже получил разрешение, и мы готовы взлететь. И вряд ли вам захочется, чтобы по вашим такторам лупили больше, чем необходимо.
Пока Рени и !Ксаббу пристегивались, дверь ангара скользнула в сторону, открыв тенистую стену растений и светло-серое небо.
- Который час? - спросила Рени.
- А где находится ваше тело? Вам это известно лучше меня. - Ленора покачала головой. - В нашем сим-мире действует время по Гринвичу. И сейчас здесь чуть больше пяти утра. Наилучшее время, чтобы наблюдать за экитонами, когда они на рассвете двинутся в путь.
- Но мы уже опаздываем. - Каллен нахмурился. - Если бы ты явилась в ангар вовремя, Квок, то мы бы уже были на месте.
- Заткнись и поднимай в воздух старушку-стрекозу.
!Ксаббу тихо сидел, разглядывая, как за окном приближаются и скользят мимо гороподобные деревья. Такое зрелище невольно впечатлило и Рени: когда видишь окружающее с такой перспективы, это обескураживает. В ее сознании, накачанном за всю жизнь зрелищами экологических катастроф в выпусках сетевых новостей, укоренилось мнение, что окружающая среда весьма хрупка - непрерывно утончающаяся мозаика зелени и источников чистой воды. Возможно, в реальном мире так оно и было, но, сжавшись до нынешнего размера, Рени увидела природу во всем ее прежнем ужасающем и властном великолепии. Наконец-то она смогла реально представить планету как Гею - единую живую сущность, а себя - как часть сложной системы, а не как существо, вскарабкавшееся на верхнюю ступеньку лестницы Творения. Она поняла, что во многом такое чувство превосходства создавалось перспективой - просто потому, что человек является одним из самых крупных животных. Зато при ее нынешних размерах каждый лист являл собой чудо сложности. Под каждым камнем, каждым комочком почвы обитали целые поселения крошечных существ, а на них, в свою очередь, жили еще более миниатюрные и даже крошечные. Впервые в жизни Рени сумела представить цепочку жизни вплоть до размеров молекул, и даже меньше.
«И ведь кто-то же создал подобное и здесь. Как сказал !Ксаббу, мы становимся богами, ведь мы можем сделать себя и огромными, как вселенная, и войти внутрь атома».
Трудно было не восхищаться Атаско, Кунохарой и другими - во всяком случае, теми, кто не строил личную страну чудес за счет чьих-то страданий. То, что Рени довелось увидеть, воистину впечатляло.
- Проклятье! - Каллен ударил по штурвалу. - Мы опоздали.
Рени подалась вперед, чтобы взглянуть мимо него, но разглядела за ветровым стеклом лишь все тот же лес деревьев-гигантов. Впрочем... - Что это?
- Муравьиная армия уже двинулась в поход, - ответила Ленора. - Видите? - Она указала на несколько темных силуэтов, мелькнувших вверху между ветвей. - Это птицы, питающиеся муравьями и насекомыми. Они следуют за муравьиным роем и кормятся живностью, которую муравьи вспугивают и гонят перед собой.

Предыдущая страница 4 Следующая страница


5 Тэд Уильямс

- Придется включить автопилот, - угрюмо предупредил Каллен. - Будет трясти, но вините не меня - я-то в ангар не опаздывал.
- У пилотов-людей не хватает быстроты реакции, чтобы уворачиваться от всех нападающих птиц, - пояснила Ленора. - И не принимайте очаровательные манеры Каллена на свой счет. Он всегда такой до завтрака, верно, Каллен?
- Заблокируйся.
- Однако жаль, что мы опоздали, - продолжила Ленора. - Одна из самых интересных особенностей этих муравьев - то, как они организуют свой лагерь, или, как его еще называют , «бивак». У них есть тарсальные коготки - крючочки на ногах, - и когда армия останавливается, муравьи хватаются друг за друга и образуют длинные свисающие вертикальные цепочки. Потом к ним присоединяются все новые и новые, пока не образуется нечто вроде многослойной сети, сплошь состоящей из муравьев, прикрывающей королеву и личинок.
Рени была совершенно уверена, что ей доводилось слышать и о более отвратительных вещах, но не смогла что-либо быстро вспомнить.
- Это муравьи-солдаты?
- Один из видов, - согласилась Ленора. - Если вы из Африки, то могли видеть муравьев-путешественников...
Ее лекция о насекомых внезапно прервалась, так как стрекоза камнем рухнула вниз, а потом перевернулась в воздухе, Переходя из пикирования к долгому пологому скольжению над травяным лесом.
- Какие мы шустрые! - восторженно завопил Каллен.
Рени боролась с тошнотой. Даже !Ксаббу, несмотря на морду бабуина, выглядел более чем слегка расстроенным.
В последующие несколько минут Леноре так и не удалось продолжить лекцию из-за новых маневров стрекозы. Совершая почти непрерывную серию пикирований, виражей и петель для уклонения от птиц, которых Рени нередко даже не успевала заметить прежде, чем реагировал автопилот, стрекоза, как ей показалось, раз в десять больше перемещалась горизонтально и вертикально, чем вперед. Как пояснила Ленора, они действительно даже не пытаются лететь вперед, а просто ждут, пока не приблизится муравьиный рой.
Сидя в пассажирском алькове, натыкаясь на !Ксаббу и борясь с приступами тошноты, Рени в паузах ухитрялась задуматься над тем, насколько реалистичны эти ощущения невесомости и силы тяжести. С трудом верилось, что их способны создавать исключительно В-капсулы, в которых сейчас плавали их тела.
Перед ветровым стеклом внезапно возник огромный пернатый силуэт. Очередная мгновенная смена направления полета - на сей раз крутой взлет по спирали, во время которого внутренности словно вдавило в пятки, - оказалась для Рени критичной. Она ощутила во рту вкус рвотных масс, желудок тут же сжало спазмами. Хотя ее и вытошнило, никаких видимых последствий в виртуальном мире не обнаружилось, а секунду спустя - если не считать слабеющих спазмов в желудке - даже у Рени возникло впечатление, что ничего не произошло.
«Наверное, насос откачал рвотные массы через шланг в моей маске. В маске, которую я больше не ощущаю». Вслух она сказала:
- Я больше не могу это выносить.
- Нет проблем. - Каллен, чье поведение намекало на то, что само наличие пассажиров отнюдь не приводит его в восторг, взялся за штурвал и повел стрекозу вниз по узкой спирали. - Когда рой покажется, станет еще хуже, потому что нам придется вести наблюдения и одновременно уворачиваться от проклятых птиц.
- Жаль, потому что вы не сможете наблюдать за муравьями вблизи, - согласилась Ленора. - Но мы попробуем высадить вас в таком месте, откуда все будет видно, - Она указала вперед. - Смотрите, это же фронт волны! Видите убегающих насекомых? Экитоны уже почти здесь!
Торопливо пробираясь сквозь спутанную растительность и тускло поблескивая рассветными лучами, отражающимися от крыльев и панцирей, к ним приближалось бурлящее сборище насекомых - отчаянно перебирающие лапками жуки, мчащиеся над самой землей мухи и существа покрупнее, вроде пауков и скорпионов, топчущие разную медлительную мелюзгу в стремлении спастись от страшного врага. У Рени это зрелище вызвало ассоциацию с массовым безумным побегом из тюрьмы для насекомых. По мере того как стрекоза снижалась, волна бегущих насекомых становилась все более плотной и хаотичной. Тупые нечеловеческие головы и торопливо подергивающиеся суставчатые конечности вызывали у нее жалость - насекомые выглядели как армия проклятых, отчаянно и безнадежно бегущая от труб Судного дня.
- Видите? - Ленора показала на группу насекомых с изящными крыльями, летящую над охваченными паникой собратьями, но выглядящими, в отличие от первых, гораздо более целеустремленными. - Это итомиины, так называемые «муравьиные бабочки». Они повсюду следуют за экитонами, совсем как птицы-муравьеды - потому что питаются пометом птиц.
Люк стрекозы с шипением открылся. Ошеломленная слишком большой дозой Природы в ее не самых аппетитных проявлениях, Рени кое-как спустилась по лесенке на верхушку покрытого мхом камня, где сразу же согнулась пополам, чтобы к голове прилила кровь. !Ксаббу тоже вылез и встал рядом с ней.
- Главное ~ сидите совершенно неподвижно, - крикнула Ленора, высунувшись в люк. - Птицам и всем прочим еды сейчас хватает, но не следует без необходимости привлекать к себе внимание. Через полчаса мы вернемся и подберем вас.
- А если нас кто-нибудь слопает?
- Тогда, как мне кажется, вы выйдете в офлайн раньше, чем предполагали, - ободрила Ленора. - Наслаждайтесь зрелищем!
- Что ж, спасибо вам большое, - буркнула Рени, но тут крылья стрекозы заработали в полную силу, прижимая ее воздушным потоком к камню. Вряд ли Ленора расслышала благодарность. Секунду спустя стрекоза взмыла, подгоняемая укрощенным ураганом, зигзагом прошлась над приближающейся волной насекомых и скрылась в лесу.
Теперь, когда они оказались на открытой местности, Рени смогла услышать звуки и поняла, что никогда не предполагала, насколько шумно может быть в лесу. Более того, до нее дошло, что ко всей виденной прежде природе прилагалось звуковое сопровождение из классической музыки и закадровый голос. Здесь же ее почти оглушало одно только щебетание охотящихся птиц, а в комбинации с пощелкиванием и шуршанием убегающих насекомых, дополненных жужжанием мушиных облаков, они с !Ксаббу вполне могли представить, что находятся в каком-нибудь фабричном цехе, где кипит лихорадочная работа.
Рени присела на холмик мха, который просел под весом тела. Оказавшись в окружении жестких трубчатых стебельков, она заметила, что мшинки высотой почти в человеческий рост. Тогда она перешла на обнаженный участок камня и уселась там.
- Ну и что ты думаешь теперь? - спросила Рени !Ксаббу. - Наверное, что все увиденное сильно возбудило твои надежды. В смысле, раз уже люди смогли создать такое, то, видимо, в состоянии создать и мир, который ты хочешь увидеть.
!Ксаббу присел рядом на корточки:
- Должен признаться, что последние несколько часов я не думал о своем проекте. Все вокруг меня изумило. Я потрясен. Я даже мечтать не мог, что подобное возможно.
- Я тоже.
Он покачал головой, нахмурил жидкие обезьяньи брови:
- Что меня действительно пугает, Рени, так это уровень реализма. Пожалуй, теперь я понимаю, что почувствовали мои предки и соплеменники, когда впервые увидели самолет или огни большого города.
Рени прищурилась и посмотрела вдаль:
- Трава движется. По-настоящему движется.
!Ксаббу тоже прищурил глубоко посаженные глазки.
- Да это же муравьи! Прадедушка Богомол! - ахнул он и пробормотал что-то непонятное на родном языке, - Вы только взгляните на них!
Никакого иного занятия Рени теперь выбрать не могла. Передний край муравьиного роя уже выливался на сравнительно свободное пространство перед ними неумолимыми волнами, похожими на лаву, накрывая траву, листья и все остальное. У муравьев были темно-коричневые тельца с красноватыми брюшками. Каждое поджарое насекомое почти вдвое превышало в длину рост Рени - не считая сегментированных и непрерывно шевелящихся усиков. Но отчетливое впечатление ужаса вызывал вовсе не каждый отдельный муравей.
Когда показалась основная масса роя, Рени лишь ахнула, не в силах что-либо произнести. С ее нынешней перспективы передняя линия муравьиной армии растянулась на несколько миль, и эта линия представляла из себя вовсе не редкую цепочку насекомых. Бурлящая масса насекомых пробиралась среди растений столь плотно упакованными тысячами, что возникала иллюзия, будто сам горизонт отрастил ноги и марширует в их сторону.
Несмотря на первое впечатление неумолимого наступления экитоны не просто перемещались. Первые насекомые выбегали вперед, потом разворачивались и подбегали к ближайшей ложноножке, выпущенной многотысячной массой; тем временем уже другие пробегали по оставленным разведчиками следам и забегали еще немного вперед, прежде чем вернуться, пока вся живая клякса не перебиралась на только что обследованную территорию. Подобным образом муравьиная армия ползла вперед, напоминая гигантскую амебу, живую вплоть до последней составляющей ее частички. И эта армия, если сравнить ее с размерами Рени, могла бы накрыть своими суетящимися солдатами весь Дурбан.
- Господи милосердный, - прошептала Рени. - Никогда бы не... - Она смолкла.
Из-за деревьев вынырнула стрекоза, промчалась над передовыми линиями колонны, снизилась и зависла, пока пилоты занимались наблюдениями. Внезапно она совершила рефлекторный рывок, уклоняясь от бело-коричневой птички, спикировавшей мимо и схватившей упирающегося таракана.
Вновь увидев стрекозу-самолет, Рени почувствовала, что охватившее ее ошеломление слегка спало. В конце концов, это симуляция, и пусть тут она всего лишь пылинка на пути муравьиного роя, но симуляцию тем не менее создали люди, и люди же смогут вернуть Рени обратно из симуляции в целости и сохранности.
Муравьиное море бурлило лишь в четверти мили (в масштабе Рени) от скалы, на которой находились она и !Ксаббу, но, похоже, их наблюдательный пункт располагался в стороне от главного направления пульсирующих перемещений роя, поэтому она смогла немного расслабиться и даже насладиться необыкновенным зрелищем. Ленора оказалась права - это потрясающее шоу.
- Они очень быстрые, особенно когда мы такие маленькие , - произнес чей-то голос у Рени за спиной. - Передовые линии экитон бурчелли на марше продвигаются вперед со скоростью около двадцати метров в час.
Рени подскочила от неожиданности. На долю секунду ей пришло в голову, что Каллен посадил стрекозу и они с Ленорой незаметно к ним подкрались, а видела она настоящую стрекозу, а не летательный аппарат из Улья, однако облаченный в просторную белую одежду сим, стоящий в нескольких шагах от нее, был, несомненно, новой и незнакомой личностью.
- Когда на них смотришь, это гипнотизирует, правда? - спросил незнакомец. В тени под его капюшоном блеснула улыбка.
- Кто вы такой?
Незнакомец откинул капюшон достаточно небрежно, чтобы избежать мелодрамы, и продемонстрировал коротко подстриженные черные волосы и азиатское лицо с крупными чертами.
- Я Кунохара. Но вы, наверное, уже догадались. Полагаю, вам называли в Улье мое имя. - Дикция у него была тщательной, а английский подчеркнуто правильный, но во всем остальном безупречный. Рени решила, что Кунохара не пользуется оборудованием для перевода.
- Да, ваше имя упоминалось.
- А это ваш мир, правильно? - спросил !Ксаббу. Рени заметила у своего друга признаки нервозности, да и сама отнюдь не ощущала себя уютно рядом с Кунохарой, - Он весьма и весьма впечатляет.
- И люди из Улья, несомненно, привезли вас сюда полюбоваться одним из его наиболее грандиозных зрелищ, - сказал Кунохара. - На первый взгляд кажется, будто в рое царит полный хаос, но это не так. Видите того паука? - Он указал на ближайший к ним край кипящей муравьиной массы. Длинноногий зеленый паук не сумел опередить одну из ее ложноножек и теперь сцепился в безнадежной схватке с тремя крупноголовыми муравьями. - Он сражается с настоящими солдатами экитонов. Они «ходят дозорами», как назвали бы это военные. И сражаются только для зашиты роя - большую часть добычи убивают мелкие и средние рабочие муравьи. Смотрите, что сейчас будет!
Паука уже перевернули на спину, движения его замедлились. Ноги еще слабо брыкались, а к бедняге уже бросилась группа муравьев поменьше. Двое откусили ему голову, ловко пустив в ход челюсти, не уступающие в остроте ножницам садовника, остальные принялись откусывать другие части тела паука и уносить их обратно к рою. Через несколько секунд от тушки остался лишь массивный гладкий живот с частью головогруди.
- Они вызовут «сержанта», - предсказал Кунохара с таким удовольствием, словно смотрел последний акт любимой оперы. - Видите, солдаты уже вернулись к патрулированию. Сами они тяжести не таскают.
И действительно, вскоре подбежал крупный муравей, пошевелил остатки паучьей туши (превосходящие его размерами) и вцепился челюстями в головогрудь. Несколько муравьев помельче пришли ему на помощь, и они дружно поволокли паука к своим собратьям.
- Видели? - Кунохара медленно зашагал вниз по склону, не сводя глаз с муравьев. - Хаос тут только для неопытного наблюдателя. В действительности же серии ограниченных по количеству, но гибких вариантов поведения, умноженные на тысячи и миллионы индивидуумов, порождают как чрезвычайную сложность, так и чрезвычайную эффективность. У людей сменилась тысяча поколений, а у муравьев уже десять миллионов. Они совершенны, а до нас им нет никакого дела. Помню, один автор написал, что они «безжалостны и элегантны». Разумеется, то же самое можно сказать и о симуляциях высокого уровня. Но мы лишь начали постигать степень сложности нашей искусственной жизни. - Кунохара остановился и улыбнулся какой-то странной улыбкой, застенчивой и одновременно не очень обаятельной. - Я опять принялся читать лекции. Родственники всегда говорили, что мне нравится собственный голос. Наверное, именно поэтому я теперь провожу так много времени в одиночестве.
Рени никак не могла подобрать тему для разговора.
- Как сказал мой друг, все это весьма впечатляет.
- Спасибо. Но теперь, наверное, настала ваша очередь говорить. - Кунохара подошел еще на несколько шагов. Несмотря на белое одеяние и белые мешковатые брюки, он был бос. Когда владелец мира насекомых приблизился, Рени увидела, что он лишь чуть выше !Ксаббу - точнее, его сим был чуть выше сима !Ксаббу. Она предпочла не думать о такой странности. Сейчас не время размышлять над чем-то вроде теории относительности. - Что привело вас сюда? - спросил Кунохара. - Вы ведь пришли из сим-мира Атаско, правильно?
Он знал. Интересно, откуда? Впрочем, у него есть доступ ко всему оборудованию в этой симуляции, в то время как у Рени и !Ксаббу свободы здесь не больше, чем у лабораторных крыс.
- Да, - признала Рени. - Мы оттуда. Там случилась какая-то неисправность, и нас перебросило сюда...
- Через «черный ход» в мой мир, разумеется. Их несколько. И причиной тому стало нечто большее, чем просто неисправность. Думаю, вам и это известно. Боливар Атаско был убит. В реальной жизни.
Хрупкие пальчики !Ксаббу стиснули запястье Рени, но что-то в светлых глазах Кунохары подсказывало Рени, что ложь была бы ошибкой.
- Да, мы об этом знаем. А вы были знакомы с Атаско?
- Как коллеги. Мы совместно пользовались кое-какими ресурсами; программирование на таком уровне почти непостижимо дорого. Вот почему у меня имеется микроскопическая версия одного из лесов в мире Атаско, то есть его версии Колумбии. Это позволило нам на самых ранних стадиях совместно использовать исходные материалы, хотя и с различными целями. Хотя оба мира и были первоначально репрезентациями одной и той же географической зоны, теперь же они по сути совершенно различны. Боливара Атаско интересовали человеческие масштабы. Меня, как вы уже заметили, - нет.
У Рени возникло ощущение, что она подсознательно тянет время, хотя ничто в поведении Кунохары не указывало на какие-либо дурные намерения.
- А что вас настолько сильно интересует в насекомых?
Кунохара рассмеялся странным хрипловатым смешком.
У Рени создалось впечатление, что она совершила нечто ожидаемое, но все же разочаровала собеседника.
- Дело не в том, что меня очень интересуют насекомые, а в том, что всех прочих очень интересуют люди. Прекрасный тому пример - Атаско и его приятели из Братства Грааля. Такие деньги, такая власть - а их заботы все равно так и остались ограниченно человеческими.
Сидящий рядом !Ксаббу замер.
- Братство Грааля? Вы о нем знаете? - спросила Рени и, помолчав, робко поинтересовалась: - Вы тоже член Братства?
Кунохара снова хихикнул:
- О, нет-нет. Как говорится, это не моя епархия. Не интересует меня и другая сторона монеты - смертельно серьезные люди из Круга.
- Круга? - почти пискнул !Ксаббу. - А какое они имеют к этому отношение?
- Вечно какой-нибудь дуализм - то механисты, то спиритуалисты, - продолжил Кунохара, проигнорировав вопрос бабуина. Он вытянул руки, словно хотел поймать нечто, что могло упасть с неба. - Вечно люди выбирают одну из сторон монеты, вместо того чтобы просто выбрать саму монету. Каждая из сторон настолько сильно отвергает другую, что когда-нибудь они об этом пожалеют. - Кунохара хлопнул в ладоши, затем протянул !Ксаббу сжатую в кулак руку. Это было ясное приглашение. Бушмен секунду помедлил, потом коснулся тонким обезьяньим пальчиком кулака Кунохары. Тот раскрылся. На ладони Кунохары сидели две бабочки - черная и белая. Размер бабочек, в отличие от гигантских насекомых этой симуляции, соответствовал размерам человеческого тела. Их крылышки слегка трепетали от ветерка.
Рени и !Ксаббу сидели очень тихо, разглядывая Кунохару и его бабочек.
- Если говорить о дуалистическом подходе, то вот две идеи, которые могут вам пригодиться, если что-либо из этого имеет для вас значение, - продолжил он. - Если встать на сторону механистов, то могу отметить закон Долло, весьма любимый ранними теоретиками искусственной жизни, хотя странно игнорируемый инженерами Грааля. Обращаясь же к иконологии спиритуалистов, вы можете счесть интересной буддистскую фигуру Кишимо-йин - еще и потому, что в качестве притчи она предполагает причины для робкого оптимизма. Однако буддисты склонны мыслить более продолжительными отрезками времени, чем это комфортно для остальных, поэтому не исключено, что лично вы не найдете сие успокаивающим. - Он сжал кулак и снова быстро его раскрыл. Вместо двух бабочек на ладони теперь сидела одна, но уже серая. Кунохара подбросил ее вверх. Бабочка несколько раз взмахнула крылышками и исчезла.
- И что все это значит? - вопросила Рени. - К чему эти загадки? Почему бы вам просто не сказать нам то, что, по вашему мнению, нам следует знать?
- Ну нет, истинные знания таким путем не приобретаются. - Кунохара неожиданно снова хихикнул; этот звук уже начал раздражать Рени. - Любой мастер дзен, стоящий своего диплома, скажет вам, что у нищих нет права выбора.
- А кто вы? Почему вы вообще с нами разговариваете?
Кунохара повернулся. Его глаза, все еще светлые и спокойные, потемнели, словно тот, кто жил по ту сторону искусственного лица, стал терять интерес к собеседникам.
- Почему я с вами разговариваю? Что ж, полагаю, что точным энтомологическим термином для моего интереса станет слово «овод»*. [Слово gadfly (овод) имеет в английском языке и второе значение: «надоедливый, придирчивый человек».] А моя симуляция подскажет, кто я такой и почему к конфликту богов я проявляю лишь мимолетный интерес. - Он указал на муравьиный рой внизу, океан ползущих и жующих монстров. - Кстати, если бы я принадлежал к механистам, то сказал бы, что ваши друзья из Улья вскоре чуть яснее поймут всю обманчивость понятия «контроль». - Он прижал ладонь к груди. - Что же касается меня... как я уже говорил, эта симуляция вам сама все покажет. Понимаете... я всего лишь маленький человек.
И в следующее мгновение Рени и !Ксаббу остались на скале вдвоем.
Рени прервала долгое молчание:
- И что все это значило? Чего он хотел? Ты хоть что-нибудь понял?
- Он произнес слово «Круг». И говорил о них так, словно они в каком-то смысле подобны Братству Грааля. - !Ксаббу выглядел ошеломленным. Он шлепнул себя по макушке.
- Ну и что? Я никогда о них не слышала. Кто они такие?
Обезьянье лицо !Ксаббу стало таким скорбным, что при взгляде на него хотелось заплакать.
- Это те люди, которые послали меня учиться, Рени. Я вам это уже рассказывал. Во всяком случае, так называлась группа, оплачивающая мою учебу, - Круг. Может ли такое быть совпадением?
Рени больше не могла размышлять. Слова Кунохары перекатывались в ее сознании, начиная сталкиваться. Ей требовалось все запомнить. Он упомянул такое, о чем она захочет подумать позднее. Поэтому в ответ на вопрос !Ксаббу она смогла лишь покачать головой.
Они так и сидели молча, когда стрекоза вернулась и сбросила им лестницу.
- Это все равно что вернуться в долбаный каменный век! - бушевал Каллен, пока пассажиры пристегивались. - Просто невероятно!
- Система выдает всякие дурацкие фокусы, - пояснила Ленора. - Мы не можем должным образом общаться с Ульем.
- Да мы вообще потеряли всякую связь! - рявкнул Каллен. - Не можем выйти в офлайн и вообще ничего не можем делать.
- Вы тоже не можете выйти в офлайн? - Рени опять почти услышала далекую барабанную дробь - нарастающий сигнал тревоги, идущий напрямую из спинного мозга и подстегнутый животными рефлексами.
Ленора пожала плечами:
- Да. Похоже, вы не одни такие. В обычных условиях мы бы не очень встревожились, но муравьиный рой сменил направление. И теперь движется прямо к Улью.
- Вот именно, - с горечью подтвердил Каллен, - и если они до него доберутся быстрее, чем мы успеем предупредить коллег, проклятые муравьи там все попросту сожрут. А мы играем по идиотским правилам Кунохары, поэтому придется все заново строить и программировать почти с нуля.
Рени уже собралась было упомянуть об их встрече с повелителем этого виртуального мира, но внезапно передумала. Она многозначительно взглянула на !Ксаббу, надеясь, что тот поймет и тоже промолчит.
В этом мире явно начались какие-то события, и у Рени возникло четкое и гнетущее ощущение, что ситуация гораздо сложнее, чем ее представляют два молодых энтомолога. Сеть Иноземья меняется - Селларс что-то об этом говорил. Она достигла своего рода критической массы. Но эти двое знали ее лишь как чудесное место для научных исследований, замечательную игрушку, нечто вроде аттракциона для ученых. И они не понимают, что эта Сеть - замок людоеда, построенный на крови и костях.
Молчание затянулось. Стрекоза летела к Улью, проносясь мимо высоченных выпуклых стен из коры и огибая листья, раскинувшиеся огромными зелеными парусами.
- У меня вопрос, - сказал наконец !Ксаббу. - Вы сказали, что тоже не можете покинуть эту симуляцию и установить связь со своим домом, Ульем?
- Это не мой дом, - огрызнулся пилот, - Господи, да пойми ты наконец, обезьяна, что у меня есть и реальная жизнь.
- Не груби, Каллен, - тихо сказала Ленора.
- Но вот чего я не понимаю, - продолжил !Ксаббу, - так это того, почему вы не можете просто отключиться? Выдернуть разъем? - Его глазки-бусинки уставились на пилота. - Почему вы этого не делаете?
- Потому что кто-то должен сообщить о муравьином рое, - ответил Каллен.
- Но не лучше ли сделать это из офлайна, раз нормальная связь в симуляции не работает?
На Рени произвело впечатление, как мыслит !Ксаббу - тот, несомненно, воспользовался дилеммой, вставшей перед людьми из Улья, для исследования собственной проблемы.
- Что ж, - отозвался Каллен с неожиданной и удивительной яростью, - если ты действительно хочешь знать, то я не могу найти свой проклятый разъем. Словно его никогда и не было. В системе произошло нечто очень и очень мерзкое. Поэтому если в мою лабораторию никто не войдет и не выдернет из меня вилку, мне придется ждать перезагрузки системы. Или пока не устранится причина, мешающая выйти.
Теперь Рени расслышала за гневом еще и страх. И поняла, что ее скверные предчувствия имели под собой прочное основание.
И тут, прежде чем кто-либо успел ответить Каллену, что-то ударило стрекозу сбоку.
- Господи! - воскликнул Каллен. Он еле-еле выпрямился, борясь с силой тяжести. - Черт! Половина приборов вышла из строя! - Каллен с трудом потянул штурвал на себя. Самолет-стрекозу сильно качнуло, она на мгновение зависла, потом снова ожила. Пилоту удалось выровнять стрекозу, но с аппаратом явно случилось нечто очень серьезное. - Что это было? - вопросил Каллен.
- Думаю, птица, - ответила Ленора, наклоняясь к приборной панели, на которой светящихся лампочек сейчас было меньше, чем погасших. - Повреждены оба крыла. И еще мы потеряли одну или две ноги.
- Я не могу удерживать эту штуковину в воздухе, - прошипел Каллен сквозь стиснутые зубы. - Вот дерьмо! Если она разобьется, то моя почти годичная зарплата накроется медным тазом.
- Они не заставят тебя за нее платить. - Ленора разговаривала с ним, как со впавшим в отчаяние ребенком, но и сама едва сдерживала панику. - Мы сможем долететь до Улья?
Каллен на секунду задумался.
- Нет. Мы не сумеем увернуться от очередной птицы, а если потеряем еще одно крыло, тогда я и ломаного гроша не поставлю на то, что мы вообще сможем сесть.
Рени поняла, что его тревожит возможность утраты большого объема программного обеспечения, но она больше не могла думать о столь отдаленных опасностях Иноземья. Им угрожала другая немедленная опасность - разбиться. Вкупе со всем, что симуляция могла к этому добавить - включая, возможно, и абсолютную реальность.
- Иди на посадку, - сказала она Каллену. - Не рискуй. Мы вернемся пешком.
Каллен метнул в нее быстрый взгляд и мгновенно успокоился, охваченный одновременно восторгом и яростью.
- Господи, да мы и в самом деле вернулись в каменный век. Пешком по миру жуков!
Он подал штурвал вперед и заработал педалями. Стрекоза заскользила вниз, угрожая свалиться в штопор, потом снова выровнялась и стала опускаться к лесу по широкой медленной спирали.
За окном мелькнуло что-то темное.
- Каллен, автопилот накрылся, - предупредила Ленора.
Каллен бросил самолет вбок. Птица промчалась мимо зенитной ракетой, стрекозу тряхнуло воздушным потоком, сорвавшимся с ее крыльев. Каллен попытался снова выпрямить машину, но теперь в ней сломалось что-то действительно серьезное, и спираль спуска стала круче.
- Держитесь! - крикнул он. - Не думаю, что тактильные датчики позволят вам ощутить очень сильную боль, но...
Договорить Каллен не успел. Стрекоза зацепилась за низкую ветвь дерева. Что-то затрещало, самолет перевернулся и камнем полетел вниз. У Рени осталась всего секунда - два-три удара сердца, - чтобы приготовиться к неизбежному, и тут ее швырнуло на стену кабины, а голова взорвалась ослепительной вспышкой, на смену которой через мгновение пришел мрак.

ГЛАВА 6
ЧЕЛОВЕК ИЗ СТРАНЫ МЕРТВЫХ

СЕТЕПЕРЕДАЧА/ЧАСТНЫЕ ОБЪЯВЛЕНИЯ: Я все еще жду...
(изображение: рекламодатель М.Джи, женская версия)
М.ДЖИ: «О, я начинаю сильно злиться. Я ждала, но некоторые из вас - парни, которых я считала настоящими мужчинами! - ведут себя как маленькие мальчики. Почему вы не заходите на мой сервер? Боитесь? Но если вы боитесь, вы никогда не поймаете кайфа. Я жду настоящих мужчин, и когда найду, то отравлю их тела и разум в путешествие, которого они НИКОГДА не забудут...»
Мужчина по имени Птицелов так сильно прижал копье к животу Пола Джонаса, что каменное острие проткнуло кожу. Пол осторожно вдохнул и ощутил, как крошечной звездочкой вспыхнула боль от укола наконечника. Пол оказался беспомощен - он лежал на спине, а над ним возвышался Птицелов с копьем.
- Чего ты хочешь? - спросил Пол, стараясь говорить негромко и спокойно.
Взгляд у Птицелова был дикий, как у вора, впервые решившегося ограбить банк.
- Если я тебя убью, ты вернешься в Страну Мертвых и оставишь нас в покое.
- Я не из Страны Мертвых.
Птицелов с сомнением приподнял бровь:
- Ты же сам сказал, что оттуда.
- Нет. Это ты сказал, что я оттуда, когда вытащил меня из реки. А я просто не стал с тобой спорить.
Птицелов злобно нахмурился, однако ничего не сделал, озадаченный словами Пола, но не отвергая их полностью. Очевидно, среди Людей обман не был явлением распространенным, и в другие времена Пол счел бы это восхитительным.
- Нет, - произнес наконец Птицелов, медленно и решительно, словно судья, выносящий приговор. Похоже, он достиг предела своей способности мыслить логически и теперь сдался. - Нет, ты из Страны Мертвых. Я убью тебя, и ты вернешься.
Пол поднял руки, ухватился за древко копья и дернул его вверх, но неандерталец прижал оружие предплечьем к боку и не выпустил. Тогда Пол приподнялся и стал изо всех сил отталкивать копье, а Птицелов навалился на древко, чтобы вонзить наконечник глубже. Пол ощутил, как напряглись мышцы живота, удерживая каменное лезвие. Его дрожащие руки из последних сил удерживали древко, не позволяя тому продвинуться вперед.
- Остановись!
Все еще давя на копье, Птицелов повернулся на голос. К ним быстрыми шагами приближался Бегает Далеко, вытянув перед собой руки, словно гнев Птицелова был чем-то живым и мог внезапно напасть.
- Остановись, - повторил он. - Что ты делаешь?
- Он пришел из Страны Мертвых, - заявил Птицелов. - И пришел за моим сыном.
- Сыном? - Пол покачал головой. - Я ничего не знаю о твоем сыне.
Разбуженные их разговором, соплеменники Птицелова стали просыпаться и подходить к спорящим. В тусклом свете тлеющих углей они казались толпой теней, мало напоминающих человеческие.
- Он дух, - упрямо повторил Птицелов. - Он пришел из реки, чтобы забрать моего сына.
Пол был почти уверен, что Бегает Далеко сейчас скажет что-нибудь мудрое и подобающее вождю, но тот лишь хмыкнул и шагнул назад в темноту.
«Так не должно быть, - думал Пол. - Будь это роман, то я спас бы ему жизнь или что-то в этом роде, и ему пришлось бы мне помочь». Он снова стал отталкивать копье, но не находил хорошей точки опоры. На несколько томительных секунд Пол и Птицелов застыли в безмолвной напряженности, но Пол знал, что не сможет долго сдерживать острый наконечник.
- Позволь мне взглянуть на ребенка, - взмолился он еле слышно, потому что не мог глубоко вдохнуть. - Дай мне помочь ему, если смогу.
- Нет. - Ярость в голосе Птицелова смешалась со страхом, но давление на древко не ослабело.
- Почему Птицелов хочет пролить кровь в нашем доме?
Дрожащий голос Темной Луны словно плеснул на них холодной водой. Птицелов, не уступивший при появлении Бегает Далеко, теперь убрал орудие убийства от живота Пола и отступил на шаг. Шаркая, старая женщина приближалась к ним, опираясь на руку Бегает Далеко. Она, очевидно, только что проснулась, и ее жидкие волосы торчали спутанными космами, напоминая клочки дыма.
- Пожалуйста, - сказал ей Пол, - скажите ему, что я не дух. Я не желаю Людям никакого вреда. Если он хочет, чтобы я ушел, я уйду.
Но уже произнося эти слова, он представил морозный мрак за пределами пещеры, населенный чудовищами, которых лишь смутно припоминал по картинкам из полузабытых книг. Саблезубые тигры? Эти монстры жили в одно время с обитателями пещер? Или раньше? Но какая у него альтернатива? Схватка до смерти с дикарем из каменного века?
«Я не Тарзан! - Пола переполняла беспомощная ярость. - Какой во всем этом смысл? Господи, да я всю жизнь проработал в чертовом музее!»
- Ты сказал, что поможешь ребенку. - Темная Луна склонилась над ним; глаза широко раскрыты, почти все лицо в тени.
- Нет. - Пол боролся с отчаянием и безысходностью. - Нет, я сказал, что попробую помочь, если смогу. - Он помолчал, все еще задыхаясь. Несмотря на знакомый язык, общение с этими людьми сводило его с ума.
Темная Луна протянула руку к Птицелову, который отпрянул, словно боясь ожога. Тогда старуха проковыляла на несколько шагов ближе и снова протянула руку. На сей раз охотник позволил коснуться своей руки, и старуха вцепилась в нее пальцами, похожими на птичьи когти.
- Он пойдет к ребенку, - проговорила ведьма.
- Нет. - Птицелов заговорил почти шепотом, словно превозмогал сильную боль. - Он заберет моего сына.
- Если мертвые желают позвать твоего ребенка, то они сделают это, - возразила Темная Луна. - А если не позовут, то не позовут. И ты не сможешь отогнать смерть копьем. Не такую смерть.
Птицелов бросил взгляд на Пола, словно напоминая Темной Луне, что только что он делал именно это, но пальцы старухи стиснули руку несчастного отца, и тот опустил голову, как угрюмый подросток.
Темная Луна повернулась к Полу:
- Пойдем к ребенку, Речной Дух.
Никто из племени не помог пришельцу встать, и Полу пришлось подниматься самому. Место, куда его ткнул копьем Птицелов, болезненно пульсировало, а когда Пол прижал к животу ладонь, пальцы стали мокрыми. Старая женщина и Бегает Далеко повернулись и медленно двинулись через пещеру. Пот пошел следом, его нежелание подчиняться лишь возросло, когда Птицелов пристроился сзади и несильно, но многозначительно приставил к спине врага наконечник копья.
«Я должен отсюда выбраться. Они не мой народ, а это место, где бы оно ни находилось, - не моя страна. И я не понимаю правил игры».
Его провели к палатке - одной из последних в ряду и настолько далекой от очага, что здесь в круге из камней теплился еще один костерок. Пол представил, как Птицелов сидел перед ним, хмурился, набирался храбрости. И так как Птицелов испытывал недобрые чувства к незнакомцу из-за ребенка, его трудно было за это ненавидеть.
Правда, когда Пол замешкался у входа в палатку, короткий тычок в спину разбудил в нем часть прежней неприязни к дикарю.
Палатка Птицелова оказалась меньше многих других - Полу пришлось нагнуться, чтобы пройти сквозь занавешенный дверной проем. Там ждали трое детей, но лишь двое взглянули на Пола, когда он вошел - закутанный в меха пучеглазый малыш и маленькая девочка, которую едва не отправленный к праотцам чужеземец уже видел. Открыв рты, дети замерли, как испуганные белки. Между ними лежал мальчик (за которым, очевидно, ухаживала старшая сестра), настолько замотанный в шкуры, что открытой оставалась лишь голова. Темные волосы спутались на лбу, глаза под дрожащими веками закатились, и сочащийся в дверной проем свет костерка выхватывал из темноты лишь два слегка пульсирующих глазных белка.
Пол опустился на колени и нежно опустил ладонь на лоб мальчика. Не обращая внимания на гневное бормотание Птицелова, он задержал руку на лбу даже тогда, когда ребенок слабо попытался отвернуться. Лоб у него оказался горячим, как камни, на которых Люди готовили еду. Когда мальчуган, которому на вид было лет девять или десять, поднял слабую ручонку и оттолкнул запястье Пола, тот снял ладонь и сел.
Он разглядывал худое и бледное детское лицо. Вот еще одно катастрофическое отличие всего этого безумного сна от старых добрых романов или фильмов. В известных научно-фантастических историях гости из будущего всегда прекрасно разбирались в современной им медицине и могли смастерить импровизированный дефибриллятор из пальмовых листьев или быстро добыть дозу пенициллина, чтобы спасти умирающего вождя. Пол же о лечении детей знал даже меньше своей матери или бабушки - те, по крайней мере, хотя бы выросли на традициях передающейся из поколения в поколение женской и материнской мудрости. Пенициллин? Не та ли это, случайно, плесень, что растет на хлебе? И кстати, кто вообще сказал, что у ребенка именно инфекция, а не что-то другое, гораздо труднее поддающееся лечению, вроде сердечного приступа или отказавших почек?
Охваченный отчаянием, Пол тряхнул головой. Каким же он был дураком, предложив осмотреть ребенка, хотя и сомневался, что тем самым пробудит в отце ложную надежду. Он ощутил на шее дыхание Птицелова и почувствовал напряжение, витающее в воздухе как перед внезапной грозой.
- Вряд ли я... - начал было Пол, и тут больной ребенок заговорил.
Сперва это был только едва различимый шепот, лишь слабый шорох дыхания по пересохшим губам. Пол нагнулся. Мальчик дернулся и запрокинул голову, словно стряхивая нечто невидимое и прицепившееся к шее, и его хриплый голос зазвучал громче:
- ...Так темно... так холодно... и все ушли, все собрались, вышли через окна и двери и поплыли через Черный Океан...
Некоторые из Людей ахнули и стали перешептываться. Пол ощутил пробежавший по спине странный холодок, не имеющий никакого отношения ко все еще прижатому там наконечнику копья. Черный Океан... он уже где-то слышал эту фразу...
- ...где они? - Грязные пальцы мальчика заскребли пол палатки, ловя пустоту. - У меня есть только мрак. Голос... он забрал их всех через окна...
Ребенок перешел на шепот. Пол наклонился еще ниже, но так и не смог больше разобрать ни слова из хаоса фраз, который вскоре стал настолько тихим, что ухо перестало его улавливать. Судорожные движения затихли. Пол не сводил глаз с бледного лица мальчика. Из приоткрытого рта теперь вновь вырывалось лишь хриплое дыхание. Пол приподнял руку, чтобы опять потрогать лоб больного, и тут мальчик неожиданно открыл глаза.
Черные. Черные как зияющие дыры, черные как космос, как внутренность шкафа с закрытыми дверцами. Секунду-другую глаза блуждали, не замечая ничего вокруг, и кто-то испуганно вскрикнул. Потом два зрачка уставились на Пола и уже не отпускали его.
«Пол? Где ты?»
Это был ее голос, болезненная музыка, звучавшая во множестве прежних снов. Когда Пол услышал его здесь, в таком мрачном месте, то ему показалось, что сердце остановится от шока. Долгие несколько секунд он даже не мог дышать.
«Ты сказал, что придешь ко мне - ты обещал».
Весь дрожа, мальчик протянул руку и вцепился в запястье Пола с силой, которую тот даже не подозревал в столь маленьких пальцах.
«Прежде чем ты сможешь отыскать гору, ты должен найти дом скитальца. Ты должен прийти к дому скитальца и освободить ткача».
Сумев наконец вдохнуть и задыхаясь, подобно человеку, вынырнувшему из океанских глубин, Пол отпрянул, пытаясь высвободиться из цепких пальцев мальчика. На мгновение тот приподнялся на ложе и повис на Поле, как попавшая на крючок рыба, но потом его рука соскользнула, и малыш упал обратно, вялый и молчаливый, снова закрыв глаза. И он оставил что-то в руке Пола.
Разжав пальцы, Пол лишь на секунду уставился на лежащее в ладони перышко, и тут что-то ударило его сбоку по голове, заставило рухнуть на колени. За спиной послышались шум и возня, показавшиеся ему далекими, как отзвучавшие голоса, после чего на Пола свалилось нечто тяжелое, а на горле сомкнулись чьи-то пальцы.
Пол не видел, с кем сражается, и ему было все равно. Он боролся, пытаясь стряхнуть с себя зловещую тяжесть. Все вокруг превратилось в полоски света и тьмы, в волны глухого неразборчивого шума, которые быстро заглушал ревущий в голове мрак. Пол сопротивлялся с силой, о наличии которой в себе даже не подозревал, и одна из душащих рук соскользнула с шеи. Когда противнику не удалось вновь схватить Пола за шею, он извернулся и вцепился нападавшему в лицо. Сперва Пол попытался оторвать чужую руку, потом рванулся вперед, стремясь глотнуть воздуха, словно борьба происходила глубоко под водой, но так и не сумел ни вздохнуть, ни стряхнуть врага. Что-то острое царапнуло бок, оставив холодный след, и вместе с болезненным прикосновением Пола покинула малая часть охватившего его безумия.
Он перекатывался, пока что-то не остановило его, затем попробовал подняться. Вцепившийся в лицо человек отпустил, и опять какой-то холодный и острый предмет вонзился в бок. Пол бросился вперед, удерживавшая его масса поддалась. Когда он упал ничком, освещение изменилось, а у шумов вокруг появилось эхо.
Возле самой головы прорезался яркий свет. Пола переполняла ярость - отчаянная ярость, которая (он откуда-то это знал) таилась внутри и лишь теперь вырвалась наружу. Когда Пол понял, что яркое пятно - это огонь небольшого костра, и что он вырвался из палатки, прорвав ее стенку, то покатился к костру и прижал вцепившуюся сзади убийственную тяжесть к кольцу разложенных вокруг костра камней. Взревев, как лось, угодивший в яму-ловушку, преследователь выпустил Пола, вырвался, вскочил и метнулся прочь, хлопая себя по тем местам, которые достало пламя. Но теперь Пол жаждал не просто выживания: он перепрыгнул через костер и повалил на него противника, не обращая внимания на языки пламени, терзающие его собственную кожу. На краткое мгновение он увидел под собой перекошенное от ужаса лицо Птицелова. Рука Пола нащупала округлый, тяжелый и горячий предмет, а холодная и безжалостная часть его существа подсказала, что это камень из очага. Он замахнулся, чтобы вогнать Птицелова и все остальное обратно во мрак, но внезапно сам получил удар по затылку, от которого по позвоночнику словно прошел электрический разряд, швырнувший Пола в ничто.
Казалось, голоса о чем-то спорят. То были негромкие и далекие голоса, и они не казались чрезвычайно важными.
Может, это его отец и мать? Они мало спорили - старший Джонас обращался к матери Пола с уважением, граничащим с презрением, словно та была кое-как изготовленная кукла, не выдерживающая даже обычного обращения. Но время от времени отцовская беспристрастность исчезала - обычно в те моменты, когда кто-то вне дома отвергал одну из его идей, и тогда в семье вспыхивала короткая перебранка, после которой наступало молчание, тянувшееся часами, - молчание, из-за которого юному Полу казалось, что все в доме только и ждут, пока он издаст какой-нибудь звук и тем самым все испортит.

Предыдущая страница 5 Следующая страница


Река голубого пламени 6

В тех очень редких случаях, когда мать набиралась храбрости и осмеливалась возражать - всегда что-то бормоча и опрадываясь, - перебранка не затягивалась дольше обычного, зато молчание могло растянуться на день или больше. В такие долгие, полные напряженности дни Пол оставался в своей комнате нате, не желая даже выходить в эту тишину, и выводил на стенной экран карты далеких стран, лелея планы побега. В бесконечные дневные часы он иногда воображал, что их дом - всего лишь игрушечный снежный шар, и что за стенами его комнаты коридоры медленно наполняются облаками белизны, оседающей бесшумными хлопьями. Голоса продолжали спорить, все еще далекие и несущественные , но Пол отметил, что оба они мужские. Если один из спорщиков его отец, тогда второй, наверное, - дядя Лестер, брат матери, человек, который занимался некими делами, помогавшими банкам устанавливать зарубежные контакты. Они с отцом Пола отчаянно расходились в политических взглядах - дядя Лестер считал, что любой, кто голосует за лейбористов, ни черта не смыслит в том, как на самом деде устроен мир. Иногда невольные родственники спорили на эту тему часами, а мать все кивала и периодически улыбалась или изображала неодобрение, приотворяясь, будто ее интересуют их экстравагантные утверждения. Пол в это время сидел по-турецки в уголке на полу и листал какую-нибудь драгоценную мамину книгу с репродукциями - старинную, на бумаге, такие дарил матери еще дедушка.
Среди репродукций была одна, которая Полу особенно нравилась, и теперь, прислушиваясь к спору отца и дяди Лестера, он увидел ее перед глазами. То была картина Брейгеля-старшего - во всяком случае, Пол так думал, - изображающая группу охотников, которые спускаются по заснеженному склону, возвращаясь пировать в городок, расположенный внизу, в долине. Непонятно почему, но картина запала ему в душу, и, начав учебу в университете, он сделал ее фоновым изображением на своем настенном экране. В дни, когда сосед по комнате уезжал домой к семье, Пол оставлял картину включенной на всю ночь, и тогда белый снег и разноцветные шарфы становились последним, что он видел перед тем, как заснуть. Пол не знал, почему эта картина стала его любимой - просто было в ней некое праздничное настроение, а еще он чувствовал общность своей жизни с жизнью изображенных на ней людей, Подсознательно его волновавших. Синдром единственного ребенка в семье, как он всегда предполагал.
Думая теперь об этой картине на фоне спора, накатывавшегося медленными волнами, становящегося то громче, то тише, он почти ощущал резкий холод нарисованного Брейгелем снега. Белого, пронзительно белого, который все падает и падает, делая мир однообразным, накрывая все, что иначе вызвало бы боль или стыд...
У Пола болела голова. Почему? Из-за мыслей о холоде или непрерывной трескотни спорщиков? И вообще, кто эти люди? Допустим, один из них мог быть его отцом, зато другой точно не мог быть дядей Лестером, который умер от сердечного приступа во время отпуска на Яве почти десять лет назад.
И вообще Пол осознал, что болит у него не только голова. Все тело было избито, и место каждого удара болело. А еще боль усугублялась морозом.
Не успев об этом подумать, он упал и наткнулся на что-то неприятно твердое. Твердое и холодное. Он был уверен в этом, несмотря на головокружение и вялость. Земля оказалась очень и очень холодной.
- ...его кровью, - произнес один из голосов. - Это навлекает проклятие. Тебе нужно проклятие человека из Страны Мертвых?
- Но это копье Птицелова, - возразил другой голос. - Почему мы должны отдать его?
- Не отдать, а оставить. Потому что на нем кровь Речного Духа, а мы не хотим, чтобы эта кровь притягивала его обратно к нашем жилищу. Так сказала мать Темная Луна. Ты сам это слышал.
Мороз усиливался. Пол начал дрожать, но из-за дрожи у него возникло ощущение, будто кости трутся друг об друга, соприкасаясь оголенными концами, и он простонал от боли.
- Речной Дух очнулся. Теперь мы можем уйти.
- Бегает Далеко, мы оставили его слишком близко к нашему жилищу, - заявил второй голос. - Будет лучше, если мы его убьем.
- Нет. Мать Темная Луна сказала, что его кровь навлечет на нас проклятие. Неужели ты не видел, как даже малая ее толика сделала Птицелова больным? Как она пробудила нечто скверное в ребенке Птицелова? Он не вернется.
Пол, чья пульсирующая голова болела, как одна огромная ссадина, все еще не мог решить, как именно он начнет открывать глаза, поэтому скорее ощутил, чем увидел, что над ним кто-то склонился и приблизил лицо к его лицу.
- Он не вернется, - проговорил Бегает Далеко возле его уха и словно обращаясь к Полу, - мать Темная Луна сказала, что если он вернется, то уже он окажется проклят, а не мы. И тогда Люди убьют его, не опасаясь крови Речного Духа.
Ощущение близости другого человека ослабело, затем нечто с глухим стуком упало рядом с Полом. Он услышал ритмичные звуки и через несколько секунд понял, что это похрустывает снег под ногами удаляющихся людей.
К нему начало возвращаться какое-то представление о том, что произошло, но мороз оказался быстрее воспоминаний. Тело мелко затряслось, и Пол сложился пополам, как слепой червяк, обняв себя ради тепла. Бесполезно - мороз вцепился в него вдоль открытого бока, высасывая жизнь. Пол перекатился лицом вниз и с трудом подтянул колени к животу. Потом уперся ладонями и попытался приподняться. Немедленно нахлынула волна тошноты и головокружения, и на мгновение вернулся мрак, прогнавший даже холод - но лишь на мгновение.
Когда мрак внутри рассеялся, Пол открыл глаза. Поначалу ничего не изменилось. Над ним простиралось ночное небо - невообразимая бархатная чернота - но, по мере того как возвращалось зрение, Пол стал различать на темном пологе все больше и больше безжалостно пронзающих черноту искорок звезд. Из-за деревьев на вершине холма высунулся краешек большой желтой луны. А под небом лежал склон холма, сплошная белизна, поэтому казалось, что мир сократился до простейшей из дихотомий. А сам Пол - единственный иной предмет в мире, зажатом между черным и белым.
«Почему я? - печально подумал он. - Господи, ну что я такого сделал?»
На него дунул ветер. Порыв длился лишь мгновение, но за это мгновение Пола словно пронзили ножами. Он содрогнулся и кое-как встал. Тут же пошатнулся, но все же сумел удержать равновесие. Голова раскалывалась, а кости казались переломанными. Во рту ощущался металлический привкус, плевок же оказался сгустком крови, проделавшим крошечную дырочку в белоснежном склоне холма. Пол всхлипнул. Далекий вой, похожий на волчий, но гораздо более низкий, накатился и стих, отразившись от белого лунного ландшафта - наводящий ужас первобытный звук, словно подчеркивающий безнадежное одиночество человека.
«Они бросили меня умирать». Пол снова всхлипнул, охваченный яростью и беспомощностью, но заставил себя замолчать.
Он боялся, что, заплакав, упадет на колени. И не знал, сумеет ли встать еще раз.
У его ног в снегу лежало что-то длинное и темное. Вспомнились слова Бегает Далеко: копье Птицелова. Пол уставился на оружие, но сумел найти оружию единственное полезное применение - опереться на него. Неприкаянный странник плотнее закутался в меховой плащ - что за смертный приговор ему вынесли, если даже оставили одежду? - затем осторожно нагнулся. Он едва не потерял равновесие, но все же нашел устойчивую позу и начал сложный процесс подъема копья, несмотря на подгибающиеся ноги и готовую взорваться голову. Наконец стиснул древко и, опираясь на него, кое-как выпрямился.
Ветер усилился, пронзал и царапал.
«Куда мне идти?» Секунду Пол размышлял над тем, не вернуться ли по следам охотников к пещере. Если он и не сумеет убедить их пустить его обратно, то, может быть, сумеет украсть из очага огонь - как в рассказанной Темной Луной легенде. Но даже несмотря на разбитую и туго соображающую голову, он и сам понял, что такое действие будет безрассудной глупостью.
Куда же тогда идти? Укрытие - вот ответ! Он должен отыскать такое место, где до него не доберется ветер. И там дождаться, пока снова не потеплеет.
«Пока не потеплеет». Черный юмор этой фразы показался Полу настолько смешным, что он попытался рассмеяться, но разразился лишь хриплым кашлем. «И насколько затянется ожидание? Кстати, сколько длился ледниковый период?»
Джонас побрел вниз по склону, прокладывая каждый шаг в глубоком снегу, начав небольшое, но изматывающее сражение в войне, выиграть в которой он практически не надеялся.
Луна вскарабкалась над линией деревьев и теперь, полная и жирная, висела перед ним, доминируя в небе. Пол не думал - и думать не хотел - о том, что бы он стал делать, окажись ночь безлунной. Но даже при луне бедный путник часто не замечал предательские углубления в серебристом снегу и проваливался в них. Каждый раз у него уходило все больше времени, чтобы выбраться из очередной ямы. Тело прикрывала какая-то шкура мехом внутрь, но вот ноги настолько окоченели, что уже некоторое время не ощущались, и теперь Полу казалось, будто они заканчиваются в нескольких дюймах выше лодыжек. То был скверный признак, и чтобы понять это, университетского образования не требовалось.
«Снег, - думал Пол, утопая в нем почти по пояс - Слишком много снега». Эта и другие мысли, сводящие с ума своей очевидностью, были его единственными спутниками на протяжении последнего часа. Требовались усилия, чтобы отогнать их, сохранить сосредоточенность, а сил на это оставалось все меньше и меньше.
Снег... снежно-белый... подснежник... сугроб. Он поднял ногу - все равно какую - и опустил ее, продавливая корочку наста. Ветер куснул в лицо - там, где капюшон отошел от щек. Сугроб. Снег, нанесенный ветром.
Пусть будет дрейф. Плавание по воле ветра и волн. Назовем это так. Пол только и делал, что дрейфовал. Сквозь жизнь, сквозь школу, потом работу в галерее «Тейт», снова и снова слыша одни и те же бородатые шутки о себе на дамских вечеринках. Когда-то Пол думал, что станет в жизни неординарной личностью. В детстве он, сам того не понимая, боролся с этой идеей, не в силах предвидеть, кем окажется будущая личность. Теперь же (как если бы некий бог младших архивариусов заметил его бесцельность и назначил наказание в соответствии с преступлением) Пола, очевидно, приговорили дрейфовать еще и сквозь пространство и время, подобно человеку, заблудившемуся в бесконечном музее после закрытия.
Да, именно это он и делал - дрейфовал. Даже здесь, в таком холодном и примитивном месте, когда к нему вернулась - почти вся - память, он позволил другим выбирать за него путь. Люди вытащили его из реки, когда он не мог освободиться сам, и решили, что он... (как это сказал Бегает Далеко?) ...человек из Страны Мертвых. И Пол с этим согласился, наполнившись такой же неэффективной жалостью к себе, как если бы кто-то поставил портфель на последнее свободное сиденье в вагоне подземки, вынудив его стоять.
Они назвали Пола Речным Духом. И оказались гораздо ближе к истине, чем думали. Ведь несомненно, что везде, где ему пришлось побывать с тех пор, как началась эта безумная эпопея, он лишь дрейфовал наподобие бездомного духа. И где бы Пол ни появлялся, рано или поздно он оказывался дрейфующим по реке, словно это была одна и та же река, идеальная метафора бесцельной жизни, снова и снова одна и та же...
Мятущиеся мысли Пола внезапно перебило воспоминание. «Они станут искать тебя на реке». Так сказал ему кто-то. А не был ли это сон, один из его странных снов? Нет, то был голос из золотого кристалла - во сне он обернулся поющей арфой, но кристалл говорил с ним и здесь, в ледниковом периоде: «Они станут искать тебя на реке», - сказал кристалл. Значит, это правда - река что-то обозначает. Возможно, именно поэтому ее никак не избежать.
Пол остановился. Пробившись сквозь боль и смятение, его поразило нечто иное - не воспоминание, а идея наполнила мучительной ясностью, которая в тот момент отодвинула в сторону все прочее. Он дрейфовал и дрейфовал, а теперь - хватит! Если он не намерен и дальше лететь и кувыркаться, подобно гонимому ветром листку, то должен взять ситуацию под контроль.
Река есть граница, которую я пересекаю, переходя из одного места в другое. Он знал это без сомнений, хотя такая мысль не приходила прежде. Страна Зазеркалья, Марс, здесь... и всякий раз я попадал в новое место из реки. Поэтому если я отыщу ее...
Если он отыщет ее, то обретет направление, все изменится, и приблизится хоть какое-то понимание.
Пол попытался вспомнить, каким путем шла группа охотников, попробовал определить свое местонахождение по положению луны на небе, но он никогда не учился ориентированию в прежней жизни. Однако Пол знал, что вода стекает в низины. Значит, надо идти вниз по склону. Он пойдет вниз и выберется. Он больше не будет дрейфовать. Никогда.
Луна прошла уже большую часть пути по черной тропе над его головой, но до рассвета оставалось еще долго. Каждый шаг теперь причинял мучительную боль, а каждый рывок вперед происходил лишь после того, как Пол давал телу обещания, которые вряд ли сумел бы сдержать. Утешало лишь то, что он спускался по самой пологой части склона, и когда он пробирался между низкорослыми заснеженными деревьями, земля перед ним выровнялась.
Но в подобных условиях идти даже по такому пологому склону было трудно. Пол остановился, опираясь на древко копья и мысленно поблагодарил Птицелова за то, что тот ударил его именно этик копьем, которое кровь Пола сделала табу. Потом задумался, так ли все было на самом деле. Интерпретация грозящей племени опасности, высказанная Бегает Далеко и Темной Луной, привела к тому, что Пола не убили на месте, а потом снабдили теплой одеждой и копьем. Возможно, они - на свой манер - подарили ему шанс на выживание.
Поэтому нет смысла этот шанс упускать. Пол набрал в грудь побольше воздуха и шагнул вперед.
Странно думать, что он вполне может быть обязан жизнью двум неандертальцам, современникам своих невероятно далеких предков. Еще более странно думать об этих людях, как о живших более или менее нормальной жизнью до того дня, пока он на них не наткнулся. И кто они такие на самом деле? И где он находится?
Пол все еще размышлял над этим, когда ветер переменился и окатил его запахом смерти.
Внезапный ужас мурашками пробежал по натянувшейся коже, каждый волосок на голове встал дыбом. Воняло не просто гниющей плотью, а еще и животным мускусом, мочой, грязью и кровью. Это было отчаяние. Конец пути. Пол резко обернулся, и темный силуэт выше по склону мгновенно замер. На долю секунды Пол даже решил, что его подвели утомленные темнотой глаза, а силуэт позади - всего лишь камень. Но тут, чуть дальше, шевельнулась другая тень. Когда она повернула голову, подставив морду переменившемуся ветру и улавливая доносимые им запахи, Пол увидел отражение лунного света в блеснувших на миг желто-зеленых глазах.
Ветер усилился, вновь обдав Пола ужасной вонью, и все его мускулы напряглись, когда мозг послал им древнейший из сигналов тревоги. Даже стиснутый все нарастающей паникой, Пол знал, что бежать бесполезно. Еще один массивный четвероногий силуэт пересекал склон наискосок. Эти безымянные звери не напали на него только потому, что еще не разобрались в том, кто он такой и насколько опасен. Но если он побежит... Даже Пол, видевший меньше диких зверей, чем большинство деревенских детей, не сомневался, что бегство станет универсальным сигналом: «обед подан».
И тогда он совершил, вероятно, самый смелый в жизни поступок - повернулся и осторожно шагнул вперед, хотя и знал, что эти огромные темные силуэты у него за спиной и неумолимо приближаются. Его охватило абсурдное желание засвистеть подобно персонажу мультфильма, изображающему храбреца. И ему захотелось стать таким персонажем, нереальным существом, способным получить самые страшные раны и остаться живым, здоровым и готовым к новым приключениям.
Ветер снова изменил направление, стал дуть ему в лицо, и Полу почудилось, что он слышит за спиной низкое одобрительное рычание - звери вновь уловили его запах. У Пола имелся единственный шанс - отыскать место, где он сможет занять оборону, вроде пещеры, высокого валуна или дерева, на которое можно забраться. Неудивительно, что Люди селились в горных пещерах. Его отпуска ограничивались солнечными пляжах и время от времени поездками в шотландские горы, поэтому Пол никогда воистину не понимал жуткого и беспомощного одиночества человека в Природе. Теперь ему этой Природы хватало с избытком.
Снег был теперь менее глубоким, и, хотя Пол мог идти чуть быстрее, местность стала еще более предательски опасной, словно под снегом простиралось полотнище льда. Пол выругался про себя, но продолжал передвигать ноги. Он не мог себе позволить поскользнуться. Пока за его спиной оставались эти существа, падение попадало в ту же категорию, что и бегство.
Краем глаза он заметил справа какое-то движение и как можно более осторожно повернул голову. Темный силуэт перепахивал снег, держась параллельно на расстоянии хорошего броска камня. Лохматые голова и спина существа напоминали собачьи, но контуры тела казались какими-то неправильными, искаженными. Дыхание вырывалось из его пасти облачками пара.
Теперь земля под ногами стала почти совершенно плоской, но даже корявые деревья почти пропали. Перед ним расстилалась лишь нетронутая белизна - ни валунов, ни укрытия. Пол обернулся, гадая, нельзя ли вернуться обратно к подножию холма и замеченным по дороге валунам, но два мелькающих на склоне силуэта убили эту идею в зародыше. Значит, зверей, казавшихся ему неправильной формы или размера, всего трое и они охотятся стаей.
Попытка обернуться на ходу оказалась ошибкой. Пол споткнулся, потом заскользил. Какое-то ужасное мгновение ему казалось, что он вот-вот упадет, но Пол сумел устоять, оперевшись на древко копья, хота сильно ударился коленом об удивительно твердый грунт. Боль оказалась бы значительно сильнее, если бы он к тому времени не успел почти насквозь промерзнуть, а так Пол не ощутил почти ничего, кроме новой слабости в суставе. Три силуэта, теперь вновь сблизившиеся, остановились, наблюдая за ним. Бледные огоньки глаз замерли в темноте, подмигивая, когда их на мгновение заслоняли облачка пара.
Даже рукой ему было трудно отыскать опору на скользкой, припорошенной снегом поверхности. Пытаясь оттолкнуться и встать, Пат вдруг осознал, что это лед, что вокруг него целое полотнище льда. Первоначальный гнев из-за почти свершившегося падения смела волна неожиданной надежды.
Река?..
Но тут, словно почуяв ничтожное оживление его духа и стремясь скорее с этим покончить, к нему помчался ближайший из трех животных, без усилий сокращая разделявшее их расстояние. Зверь бежал настолько быстрее, чем Пол предполагал, что их разделял всего десяток метров, когда Пол внезапно осознал происходящее и поднял копье.
- Эй! Назад!
Пол яростно взмахнул свободной рукой, потом ткнул в темный силуэт копьем, надеясь, что зверь не распознает в его пронзительном вопле откровенный ужас.
Зверь остановился, но не отступил. Он рассматривал человека, опустив голову, и воздух между ними сотрясло низкое пульсирующее рычание. И только тогда, испытав потрясение, подобное физическому удару, Пол осознал, что именно казалось ему неправильным в этих существах. Перед ним была какая-то разновидность гиены, но очень и очень крупной - высотой в холке с небольшую лошадь, с широким телом и массивными костями. А челюсти у твари были настолько широкие, что могли сомкнуться вокруг его торса.
Зверь снова зарычал, и этот рокот Пол ощутил даже костями. От такого рычания ноги словно превратились в желе, и ему пришлось сделать над собой усилие, чтобы устоять. Ветер донес вонь мертвечины, смешанную с мускусом. Сердце, и без того колотящееся слишком быстро, теперь словно помчалось под гору, рискуя в любой момент споткнуться и рухнуть замертво.
Пещерная гиена. Название вспомнилось внезапно. Примерно такого зверя он видел в документальном фильме или на выставке по естествознанию - как будто имеет значение, как называется это жуткое чудовище. Пещерная гиена, обитатель равнин ледникового периода, ходячая машина смерти, с которой человек не встречался лицом к лицу вот уже пятьдесят тысяч лет.
Весь дрожа, Пол отступил на шаг. Гиена, сохраняя дистанцию, тоже шагнула к нему, не поднимая головы. Ее глаза светились зеленью. Две другие, похрустывая снегом под лапами, спустились по склону и обошли Пола с боков, двигаясь с неторопливой небрежностью профессиональных убийц. Пол поднял копье и снова помахал им. Он попытался закричать, но сумел лишь что-то прохрипеть.
«Река! - мелькнула отчаянная мысль. - Я на реке!» Но какой ему теперь от этого толк? Он понятия не имел, как использовать реку для перемещения из одного места в другое. И он знал, что шансов убежать от этих монстров у него не больше, чем оседлать одного из них и промчаться на скачках в Эскоте.
Ближайшая гиена снова зарычала и двинулась вперед неторопливой трусцой. Пол опустился на колени и постарался как можно прочнее упереть копье в лед. Зверь приближался, набирая скорость - медленнее обычной гиены, но двигаясь по снегу расторопнее, чем это удавалось Полу.
Возможно, зверюга не разглядела оружие на фоне меховой одежды или же попросту не знала, что такое копье. Распахнув пасть настолько широко, что Пол за секунду до броска ощутил горячее дыхание, гиена напоролась на наконечник копья с такой силой, что от удара у Пола едва не вывихнулись запястья. Он застонал от боли и навалился на древко, ощущая, как копье с хрустом пронзает мускулы и хрящи. Зверь взвыл и рухнул на охотника. Пола отшвырнуло в сторону с такой силой, словно его сбила машина, а древко едва не вырвалось из окоченевших пальцев, когда гиена проковыляла мимо. От рывка Пол упал на живот, и гиена протащила его по льду порядочное расстояние, прежде чем копье выскочило из ее тела.
Ошеломленный, Пол пролежал ничком несколько секунд, пытаясь вспомнить, где у него руки и где ноги. Он услышал звук, похожий на пистолетный выстрел, и на какое-то безумное мгновение решил, что к нему на выручку пришли охотники с большими ружьями, как в «Пете и волке»*. [«Петя и волк» - симфоническая сказка советского композитора и дирижера Сергея Прокофьева (1891-1953), которая пользуется в США большой популярностью. (Прим. ред.)] Потом поднял голову и увидел, как раненая гиена неожиданно заскользила назад и исчезла в черной дыре, распахнувшейся на белом льду.
Послышавшееся сзади рычание заставило его резко обернуться. Две оставшиеся гиены мчались к нему, проворно перебирая толстыми мускулистыми ногами. Скользя и оступаясь, Пол кое-как поднялся и, охваченный безнадежным отчаянием, поднял над головой копье. Раздался новый взрывоподобный хлопок, потом еще один, и лед под его ногами разошелся во все стороны ломаными черными трещинами - Полу на секунду даже почудилось, что он стоит в центре паутины. Лед дрогнул. У Пола еще осталась секунда изумиться тому, почему одна нога кажется короче другой, да еще при этом стала холоднее, чем была (или, возможно, горячее), но тут лед под ним разошелся, и его всосала голодная черная вода.

ГЛАВА 7
ВИЗИТ ПРАДЕДУШКИ

СЕТЕПЕРЕДАЧА/БИЗНЕС: Креллор продал «MedFX»
(изображение: Креллор с вице-президентом фон Страсбургом)
ГОЛОС: Умберто Креллор продал «MedFX», свою компанию по производству медицинских принадлежностей, которая стоит не один десяток миллионов долларов и является чуть ли не последней в его грандиозном ранее холдинге «Черный щит». Покупатель, «Клинзор груп», станет отныне крупнейшим в мире поставщиком медицинского оборудования для клиник и госпиталей. Креллор потерял миллиарды, когда нанотехнологическая промышленность пострадала от утраты доверия со стороны клиентов, и к настоящему моменту уже продал большую часть активов, чтобы рассчитаться с кредиторами.
(изображение: Креллор и Хаген у швейцарского олимпийского павильона в Бухаресте)
Однако серьезные финансовые проблемы не помешали Креллору некоторое время назад вновь жениться на бывшей супруге Виле Хаген. Неудачный первый брак сделал их почти постоянными персонажами сетевых таблоидов.
КРЕЛЛОР: «Это не распродажа, а реорганизация - вы что, ничего не поняли? А теперь прошу оставить нас в покое, потому что мы пытаемся насладиться медовым месяцем»
.
Несмотря на все время, которое они провели в симуляции вместе, Рени все же испытала шок, когда открыла глаза и увидела в нескольких дюймах от своего лица морду бабуина.
- Вы не ранены? - !Ксаббу заботливо погладил ее руку. - Мы совершили аварийную посадку. Совсем как в фильме.
Рени вовсе не была уверена, что она в порядке: болела голова, окружающее виднелось под странным углом, а шевелить руками или ногами оказалось чрезвычайно трудно. С последней проблемой удалось справиться, когда она ухитрилась расстегнуть ремни безопасности, удерживающие ее возле помятой стенки самолета-стрекозы, а вторая стала понятна после того, как Рени свалилась в кокпит - стрекоза стояла на носу.
- Мы живы, - решила она.
- Лишь слегка. - Под Рени, наполовину впрессованный в обломки приборной панели, отчаянно высвобождался Каллен. - Я имею в виду: слегка по стандартам симуляции. Господи! Ты только посмотри на это! - Он шарахнул кулаком по разбитой панели. - Вдребезги.
- Ты можешь на время позабыть о своем дурацком игрушечном самолетике? - Ленора оказалась в худшем по сравнению с Калленом положении - кресло второго пилота вырвалось вместе с солидным куском пола и припечатало женщину к панели. Она испугалась больше своего коллеги, судя по тревожному голосу, из-за которого голова у Рени заболела еще сильнее. - Вытащи меня. Немедленно!
- Иди, помоги мне, - позвала Рени !Ксаббу. Не дождавшись ответа, она обернулась и обнаружила, что того в разбитой кабине нет. - !Ксаббу?
- Вытащите меня отсюда! - потребовала Ленора.
Рени замерла в нерешительности. Ученым требовалась помощь, но ее внезапно напугала мысль, что она может потерять своего маленького друга и остаться в этом мире совсем одна.
- Черт бы тебя побрал, сука, да помоги же мне! - взвизгнула Ленора.
Потрясенная Рени обернулась, но выражение на лице женщины задуло ее гнев, как огонек свечи: Ленору Квок охватила самая настоящая безрассудная паника.
- Мы тебя вытащим, - пообещал Каллен, хотя и не успел освободиться сам. - Успокойся, Ленора.
- Заткнись! - Энтомологиня отчаянно забилась среди удерживающих ее обломков.
Рени принялась торопливо разбирать завалившие Каллена обломки кабины, в который уже раз восхищаясь сложностью и реализмом этой симуляции. Даже сломанные предметы оказались покорежены весьма убедительно.
- Что ты делаешь?! - крикнула Ленора.
- На тебе валяется больше обломков, чем на нем, - как можно терпеливее объяснила Рени. - Если я его освобожу, он сможет помочь вызволить тебя. Вряд ли я справлюсь сама.
- И где эта проклятая обезьяна?! - Взгляд Леноры заметался по кабине, словно !Ксаббу прятался от нее.
- Не знаю. Просто постарайся успокоиться, как велел Каллен.
- Да ты не поняла! - Взгляд у Леноры стал безумным, дыхание хриплым. - Я не ощущаю своих ног! Они не шевелятся!
- Бога ради, помолчи, - велел Каллен. - У тебя просто паника, Ленора. Самовнушение. Мы в симуляции, и сейчас твое тело просто удерживается в одном положении. Ничего с твоими ногами не случилось. Не будь дурой.
Рени метнула в него жесткий взгляд:
- Каллен, заткнись, прошу тебя.
- Вот, смотрите! - В люке, недавно солидного размера отверстии в брюхе самолета-стрекозы, а ныне расположенном в нескольких ярдах у них над головами, показался !Ксаббу. - Это шип какого-то растения. - Он сбросил Рени продолговатый предмет, который она машинально поймала. Штуковина немного напоминала гладкий рог антилопы длиной с вытянутую руку и почти такой же толщины, заостренный на одном из концов. Рени попыталась согнуть шип, но не смогла.
- Может, получится, - сказала она !Ксаббу, когда тот спустился в кабину.
Используя шип как рычаг, она сумела отогнуть достаточно большой кусок приборной панели и освободить Каллена. Пока тот растирал и разминал онемевшие конечности, Ленора снова запаниковала.
- Ладно, ладно, - буркнул Каллен. - Ленора Квок, известно ли тебе, что ты самая настоящая паникерша?
- Давай попробуем ее освободить. - Рени нашла подходящую, как ей показалось, точку опоры для рычага и принялась отодвигать кресло второго пилота.
- Не трать зря силы. Есть более простой способ. - Каллен полез вверх и вскоре отыскал дверку-панель. Одолжив у Рени шип, он выломал панель и достал из ниши металлический ящик с ручкой. - Видишь? Из-за дурацких правил Кунохары мы обязаны иметь на своих долбаных виртуальных самолетах долбаные аварийные комплекты. Если это не идиотизм, то что тогда? - Ученый спустился обратно в кабину, достал из ящика гаечный ключ и принялся отвинчивать гайки, крепящие к полу кресло Леноры. Удар при падении повредил каркас самолета, и Каллену пришлось несколько раз стукнуть ногой по креслу, пока оно не сдвинулось вдоль направляющих.
Через несколько минут на удивление тяжелой работы им удалось освободить Ленору.
- Я... я и сейчас не могу пошевелить ногами, - тихо пробормотала она. Новые интонации в ее голосе понравились Рени еще меньше.
С помощью проворных рук и ног !Ксаббу они сумели дотащить Ленору до люка, а потом осторожно спустить на землю с высоты трех человеческих ростов. Стрекоза врезалась в землю носом, пропахала лесную подстилку наподобие биплана времен Первой мировой войны; хрупкие крылья накрыли зарывшийся нос, а блестящий цилиндрический хвост указывал в небо.
- Я не могу идти, - пробормотала Ленора. - Ноги не работают.
- Вот ведь гадство! - рявкнул Каллен. - Слушай, хочу тебе напомнить, что мы минут на... тридцать опережаем муравьиный рой, а он все в Улье перевернет вверх тормашками, если мы никого не предупредим. - Каллен помолчал, и на его длинном лице промелькнула неуверенность. - Не говоря уже о том, что сперва они доберутся до нас.
- Господи! - Рени, погрузившись в проблему извлечения Леноры из разбившегося самолета, совершенно позабыла о муравьиной армии. - Боже милостивый, да они же нас сожрут. Какой ужас!
- Они нас не сожрут, - с отвращением произнес Каллен. - Они всего-навсего не дадут нам предупредить Улей, и мы потеряем столько денег на новое программирование и перестройку, что я и представить не могу. Это же симуляция, о чем ты, похоже, постоянно забываешь.
Рени взглянула на него, потом на !Ксаббу, который выгнул брови дугой - странное выражение обезьяньего фатализма. Она согласилась; не было смысла тратить время на споры.
- Правильно, это симуляция. Но давайте идти дальше, хорошо?
С помощью Рени и !Ксаббу Каллен водрузил Ленору себе на спину.
- Как твои ноги? - спросил он. - Болят?
- Я их сейчас не ощущаю... Я просто не могу ими пошевелить. - Ленора закрыла глаза и крепко обхватила шею Каллена. - Я не хочу разговаривать. Я хочу домой.
- Мы над этим работаем, - сказала Рени. - Но любая информация может...
- Нет. - Угрюмость Леноры стала почти детской. - Я не собираюсь больше об этом говорить. Это так глупо. И вообще с нами ничего не произошло.
Слова Леноры, подумала Рени, когда они начали прокладывать путь через травяной лес, были таким же бесполезным комментарием, как и все, что она в последнее время слышала.
Каллен, несмотря на то что нес на себе Ленору, был поначалу настроен возглавлять их маленький отряд. Рени не хотелось уступать ему командование, но не успели они с энтомологом из-за этого сцепиться, как !Ксаббу предложил в проводники себя, как наиболее пригодного для данной роли. Когда Каллена заверили, что !Ксаббу опытный охотник и следопыт, а посему такое предложение имеет научный смысл, он показал бушмену направление на Улей, и бабуин стал отыскивать к нему дорогу в травяных джунглях.
Это путешествие стало одним из наиболее странных и сюрреалистичных из всех, какие Рени довелось предпринять, - а это, учитывая характер всего, что она пережила за последние несколько месяцев, говорило о многом. Мир, увиденный глазами насекомого, оказался удивительным местом, полным страшноватых, но восхитительных вещей. Гусеница, по которой человек едва скользнул бы взглядом в реальном мире, обернулась живым психоделическим объектом размером с автобус. Когда Рени и остальные осторожно прошли цепочкой мимо нее, гусеница сделала шаг вдоль листа, которым питалась, и волна этого шага прошлась вдоль длинного тела от ноги к ноге, от головы к задней части - подобно колонне падающих костяшек домино. Когда же этот «шаг в ногу» завершился, вертикальные челюсти снова принялись обрабатывать лист, производя звук, весьма напоминающий работу электропилы на фабрике, где Рени однажды летом подрабатывала.
Торопясь к Улью, они наблюдали столько покрытых хитином чудес, что их хватило бы на целый сафари-парк, - тлей, цепляющихся за стебли растений подобно овцам, пасущимся на поставленном вертикально лугу, клещей, копошащихся в растительных остатках с целеустремленностью собак, отыскивающих закопанные кости, и даже цикадку, прыгнувшую прочь, когда они приблизились, и катапультировавшую себя почти что на орбиту с четко послышавшимся звоном экзоскелетных сочленений. Рени восхитилась - если бы цикадка пропорционально увеличилась в реальной жизни, то она смогла бы запрыгнуть на крышу самого высокого здания в центре Дурбана.
В какой-то момент пути !Ксаббу осторожно повел их в обход паутины - невероятного инженерного сооружения, если разглядывать его с такой перспективы. Но мысль о том, что они могли в нее попасться, бросила Рени в дрожь. Она несколько раз нервно оглядывалась, но так и не заметила изготовителя Сети.
Растения тоже приводили в восхищение, каждое из них поражало своей сложностью. Даже плесень, структура поверхности которой в обычной жизни маскируется крошечными размерами отростков, оказалась достойной изумления. Да и на землю под ногами следовало взглянуть по-новому, потому как то, что нормальному человеческому глазу казалось ровнейшей тропой, путешественнику размером с насекомое могло подбросить сюрпризы в виде ям с осыпающимися стенками и прочих бесчисленных препятствий.
Однако, несмотря на этот непрекращающийся спектакль, мысль о созданиях, следовавших за ними по пятам, ни на секунду не покидала Рени. !Ксаббу выбирал путь сквозь микроджунгли с большим умением, отыскивая тропки, на которых Рени наверняка бы безнадежно застряла, но ей все равно со страхом казалось, что они идут недостаточно быстро. Каллену с Ленорой на спине было тяжело идти; замечая, как его шаги постоянно замедляются, Рени подавляла раздражение и страх. Даже терпеливая опытность !Ксаббу приводила ее в отчаяние, поскольку тот выглядел настолько невозмутимо, словно никуда и не торопился, хотя Рени знала, что это не так.
Они остановились, инстинктивно замерев, когда тень пролетевшей птицы на мгновение заслонила солнце.
- Я так больше не могу, - выдохнул Каллен, когда птица улетела. Он опустил Ленору на землю и встал рядом, тяжело дыша. - Ты слишком тяжелая, Квок.
- Я ее немного понесу. - Рени не желала спора между Калленом и Ленорой, и вообще любой задержки, которой можно было избежать. - Мы не можем останавливаться. Проклятые муравьи нас убьют - виртуально или как угодно. - Она наклонилась и попыталась убедить Ленору забраться ей на спину, но от хмурой женщины-энтомолога сейчас толку было не больше, чем от младенца. Рени выругалась, потом ухватилась покрепче и перебросила Ленору через плечо, как мешок с картошкой.
- Пошли, пока у меня есть силы, - сказала она напряженным от усилия голосом.
Когда путники побрели дальше, Рени уже в который раз мысленно пожелала, чтобы симуляция не была столь поразительно реалистичной. Тело Леноры весило ровно столько же, как и в офлайне, и мешало идти именно так, как это происходило бы в РЖ: просто удерживать ее на плече и переставлять ноги было выматывающей работой.
Над их головами начали с жужжанием проноситься спасающиеся бегством крылатые насекомые - первое реальное доказательство приближающегося муравьиного роя. Глядя, как они мчатся в ту же сторону, но в десять или двадцать раз быстрее пешеходов, люди испытывали завистливое отчаяние. У Рени заболела спина. Она обдумала, но потом с сожалением отбросила идею просто бросить Ленору и идти дальше налегке, и как можно быстрее. Ленора пребывала в шоке, и Рени знала, что если сама симуляция была пугающе реалистичной, то и к ее эффектам следует относиться с такой же степенью серьезности: физические травмы Леноры грозили ее здоровью не меньше, чем если бы они убегали от опасности в реальных джунглях.
- Вот он! - крикнул Каллен. - Я его вижу!
Рени подошла и встала рядом. Они достигли вершины центрального гребня упавшего пальмового листа. С этого относительно высокого места, приподнятого над палой листвой лесной подстилки, жертвы виртуальной авиакатастрофы наконец-то увидели поблескивающие окна Улья на склоне далекого холма.
- Насколько он далеко по меркам РЖ? - проговорила Рени, все еще задыхаясь после ходьбы. - Если бы мы были нормального размера? Несколько метров? Если бы...
- Вот именно, - буркнул Каллен. - Если бы.
И он стал спускаться по противоположной стороне листа, предоставив Рени следовать за ним с Ленорой на плече.
Они пересекали относительно чистый участок местности у основания возвышенности, на которой стоял Улей, когда из зарослей позади них начали выбегать первые наземные беглецы от муравьиного роя. Мимо проковылял длинноногий паук высотой с дом. За ним последовали насекомые поменьше, но еще менее приятные на вид, выплеснувшись из джунглей и наполняя все вокруг возбужденным шуршанием и пощелкиванием.
- Нам их не опередить. - Рени пошатнулась и едва не упала, потом положила Ленору. Над их головами пронеслась муха, жужжа, как небольшой реактивный вертолет. - Нужно найти безопасное место. Где-нибудь на возвышенности.
- Ты что, рехнулась? - вопросил Каллен, указывая на Улей. - Да там программного кода на несколько миллионов.
- Боже милостивый! Ты что, так и не понял! - Рени понимала, что крик - не лучшая стратегия, но сейчас ей было на это наплетать, - Вопрос стоит не о твоих железяках и программах, а о нашем выживании!
!Ксаббу заметил, что спутники отстали, и побежал к ним. Глянцевая извилистая сороконожка, удирающая со всех сорока ног, неожиданно резко развернулась и напала на !Ксаббу, но проворный бушмен в теле бабуина успел отскочить, едва увернувшись от круглой клыкастой головы. Обезьяна оскалила клыки и приняла оборонительную стойку. Сороконожка нерешительно замерла, потом развернулась и помчалась дальше - надвигающаяся смерть преодолела даже ее охотничий инстинкт.
- Нам надо куда-нибудь взобраться, - крикнула Рени бабуину. - Мы не успеем дойти вовремя.
- Это... это безответственно. - Теперь в голосе Каллена появилась нерешительность. В небе снова мелькнула тень - еще одна птица, отлавливающая убегающих насекомых.
- Сюда! - !Ксаббу стоял возле стебля папоротника и махал им. - Если мы на него заберемся, то муравьи нас не достанут. Я так думаю.
Рени наклонилась и взвалила Ленору на плечо. Она прошла лишь несколько шагов, когда что-то сильно ударило ее по спине, заставив пошатнуться. Пока она пыталась удержаться на ногах, Ленора забилась, молотя Рени кулаками по спине:
- Положи меня! Положи!
Рени позволила ей соскользнуть на землю, но постаралась сделать это аккуратно, чтобы не уронить, и в благодарность за заботу получила скользящий удар по уху.
- Что за дурацкие выходки? - рявкнула она.
Ленора свернулась калачиком, как мокрица. К ним подошел Каллен. Шум убегающих насекомых становился громче, а поток беженцев начал расширяться, угрожая тому месту, где стояли люди.
- Черт подери, Квок, что это ты делаешь?
- Оставьте меня в покое, - бросила Ленора, не глядя на них. - С меня довольно.
Каллен наклонился, чтобы поднять ее. Ноги Леноры все еще не действовали, но она отчаянно извивалась выше талии и ухитрилась сильно ударить его по лицу. Выругавшись, Каллен выпустил Ленору.
- Ты что, рехнулась? Что это с тобой?
- Вы должны поторопиться! - крикнул !Ксаббу, взобравшийся на стебель папоротника. - Я уже вижу муравьев!
- Без Леноры мы не пойдем! - Каллен выглядел как человек, разглядывающий останки своего сгоревшего дома. - Я ведь не могу ее здесь просто бросить. - Он взял женщину за руку, но она вырвалась. - Да что с тобой?
- Все это настолько... глупо! - взвизгнула она. - И глупо, и больно! Поэтому с меня довольно. - Она широко открыла глаза, глядя на них с почти безумной напряженностью. - Все это нереально, Каллен. Тут нет ничего реального. Это идиотская игра, и я не собираюсь больше в нее играть. - Она сильно ударила Каллена по руке, и тот ее отдернул.
- Ладно, - решила Рени. - Если хочешь, возись с ней сам.
Она повернулась и торопливо направилась через открытое пространство к !Ксаббу и спасительному папоротнику. От толпы насекомых отделился жук и промчался перед ней, поскрипывая, как швертбот, идущий под всеми парусами. Приплясывая от нетерпения, Рени подождала, пока жук пробежит мимо, и двинулась дальше.
- Я не могу ее просто бросить! - крикнул ей вслед Каллен.
- Тогда не бросай! Оставайся!
Рени подскочила к основанию стебля и ухватилась за толстые волокна, покрывающие его наподобие шкуры. Уперевшись в них ботинками, она подтянулась и начала подъем. Добравшись до первого места, где можно было встать, Рени обернулась. Каллен что-то кричал Леноре - его невозможно было расслышать из-за нарастающего шума, - но та свернулась калачиком и не обращала на него внимания. Он снова попытался ее поднять, и тогда Ленора ожила и принялась толкаться и пихаться. Рени покачала головой и полезла выше.
- Лезьте сюда. - !Ксаббу спустился к ней по стеблю, перемещаясь в симе обезьяны с такой же легкостью, с какой Рени шла бы по широкой лестнице. - Поставьте ногу сюда... да, сюда. Почему Ленора не идет?
- Наверное у нее шок... не знаю.
Нога Рени соскользнула, и на мгновение она повисла на одной руке, лягая ужасающе пустой воздух, но !Ксаббу стиснул ее запястье обеими руками, после чего Рени набралась храбрости, посмотрела вниз и отыскала опору для ноги. Прочно встав на обе ноги, она увидела Каллена - тот подбежал к стеблю и приступил к подъему.
Шум все нарастал, пока не начал напоминать рев океанских волн в узкой бухточке. Небо заполнилось прыгающими и летающими насекомыми всех размеров. Некоторые проносились настолько близко, что задевали крыльями листья папоротника, заставляя их покачиваться. Полчище внизу становилось все более многочисленным. Пикирующие птицы прореживали ряды спасавшихся, но паническое бегство ничто не могло остановить.
Рени и !Ксаббу поднялись уже на середину папоротника, где расстояние до следующего бокового стебля оказалось слишком велико, чтобы Рени смогла до него добраться, не прилагая чрезмерных усилий, поэтому они двинулись от стебля вдоль складчатой канавки листа. Едва друзья ступили на него, как лист угрожающе закачался - от ветра, а не от тяжести крошечных человеческих фигурок.
Следом показался Каллен, бормочущий себе под нос:
- С ней все будет хорошо. Ее просто... выбросит в офлайн. Система так и так уже заблокирована.
Когда Рени взглянула на бледное встревоженное лицо ученого, ей сразу расхотелось с ним спорить.
Они зашагали по ворсистой поверхности листа и подошли к краю. Теперь далеко внизу можно было увидеть Ленору в белом комбинезоне, все еще свернувшуюся калачиком и похожую на зернышко риса. Рени почувствовала, как !Ксаббу коснулся ее руки, и взглянула туда, куда указывал обезьяний палец.
Неподалеку лежало небольшое дерево, упавшее довольно давно и почти вросшее в лесную подстилку - пятна серо-коричневой коры лишь в нескольких местах просвечивали сквозь мох и траву. По масштабам Рени и !Ксаббу, высотой и длиной ствол напоминал линию холмов.
Армия муравьев достигла верхушки бревна и хлынула вдоль ствола подобно солдатам, захватившим горный хребет. Несколько разведчиков, осмотрев новую территорию, заползли обратно, и на глазах у Рени первые псевдоподии огромного муравьиного организма спустились вниз и снова коснулись лесной подстилки. Бревно исчезло под живым ковром, а через несколько секунд рой уже протянул щупальца муравьев-солдат на открытое пространство, где совсем недавно находились Рени и ее спутники.
- Это все нереально, - хрипло бормотал Каллен. - Помните про это. Это лишь числа, группки чисел. Мы видим алгоритмы.
Рени, переполненная смесью восхищения и ужаса, могла лишь наблюдать за потоком муравьев. Один из передовых разведчиков приблизился к неподвижной фигурке Леноры и остановился, ощупывая ее усиками - совсем как собака, обнюхивающая спящего кота, - потом развернулся и заторопился к ближайшему отростку роя.
- Когда что-то происходит, симуляция вышвыривает нас обратно. - Теперь Каллен почти шептал. - Вот и все. Как она и сказала, это игра. Проклятая игра Кунохары. - Он сглотнул. - Ну как она может просто лежать!
Когда Ленору окружили пошевеливающие усиками рабочие муравьи, !Ксаббу еще сильнее стиснул руку Рени.
- Примени защитный аэрозоль! - крикнул Каллен. Белая фигурка осталась неподвижной. - Черт бы тебя побрал, Квок, примени аэрозоль «соленопсис»!
И тут Ленора неожиданно зашевелилась, пытаясь уползти на локтях, но было уже слишком поздно.
Краем глаза Рени заметила, как Каллен передернулся.
- Боже мой, - прошептал он, - она вопит. Господи! Почему она вопит? Это же симуляция... здесь функция боли отключена... - Он смолк. Челюсть у него отвисла, лицо стало серым.
- Она просто напугана, - сказала Рени. - Наверное... наверное, находиться там очень страшно, пусть это только симуляция. - Она мысленно взмолилась о том, чтобы инстинкты на сей раз ее подвели. - Вот и все.
- Господи, они же убивают ее! - Каллен вскочил и едва не свалился с листа. !Ксаббу ухватил его за штанину комбинезона, но масса бабуина оказалась слишком мала, чтобы удержать энтомолога. Рени схватила его за поясной ремень и оттащила от края. - Мы должны... - бубнил он, - мы не можем... - Каллен смолк, так и не отведя взгляда.
Рабочие муравьи тем временем завершили свое дело. Сим Леноры был невелик, и им не пришлось звать на помощь крупных помощников, чтобы отнести куски к рою.
Каллен уткнулся лицом в ладони и зарыдал. Рени и !Ксаббу молча наблюдали за тем, как рой движется дальше.
Прошел почти час, прежде чем последние отставшие скрылись из виду. Поток муравьев протекал под ними так долго, что у Рени не осталось ни ужаса, ни восхищения. Все чувства попросту притупились.
- У нее был шок, вот и все. - Очевидно, к Каллену вернулось самообладание. - Ленора, разумеется, вышла в офлайн... просто за этим было так жутко наблюдать. - Он взглянул через край листа на оставшуюся после муравьев пустыню, - Я не ожидал, что это будет... что будет настолько скверно.
- О чем ты тогда кричал? - спросила Рени. - О каком-то аэрозоле?
Каллен достал из кармана серебристый цилиндрик.
- Химический защитный аэрозоль против «соленопсис фугакс» - муравьев-воров. Мы его, так сказать, импортировали, чтобы обеспечить себе хоть какую-то защиту во время полевых работ. Когда кто-нибудь выходит из Улья, то всегда носит его с собой. - Он кинул цилиндрик обратно в карман и отвернулся от края листа. - Вообще-то, «соленопсис» - муравьи европейские, так что мы, пожалуй, обманывали сами себя.
Рени уставилась на Каллена, на мгновение утратив дар речи. Лишь тот, кто живет в мире фантазий (или же, как она предположила, ученый до мозга костей), мог наблюдать за тем, что только что произошло с коллегой, и комментировать все так, словно то был слегка вышедший из-под контроля эксперимент. Но спорить с ним бессмысленно - она ничего не в состоянии доказать.
- Нам лучше двинуться дальше, - сказала Рени вместо возражений. - Теперь рой уже, как мне кажется, далеко.
Каллен взглянул на нее с непониманием:
- Двинуться куда?
- К Улью, полагаю. Посмотрим, сумеем ли мы там что-нибудь наладить, чтобы выбраться отсюда.
- Нам следует вернуться к реке, - возразил !Ксаббу, взглянув на Рени снизу вверх.
- Не знаю, о чем вы говорите, - сказал Каллен. - Симуляция погублена. И я вообще вас не понимаю - вы ведете себя так, словно все вокруг реально. Нет смысла куда-либо идти. Потому что идти некуда.
- Это ты ничего не понял. - Рени направилась к центральной жиле листа - их пути вниз. - Более того, ты многого не понимаешь, и у меня сейчас нет ни времени, ни сил объяснять, но даже ты наверняка заметил, что очень многое здесь перестало работать как положено. Поэтому если хочешь выжить и снова увидеть РЖ, я настоятельно советую заткнуться и идти с нами.

Предыдущая страница 6 Следующая страница


7 Тэд Уильямс

Это все равно что идти по полю боя, решила Рени, - все гораздо хуже, чем выглядело сверху, с листа. Там, где прошелся муравьиный рой, в травяных джунглях не осталось ни единого живого существа, да и из растений уцелели только самые крупные: на уровне грунта муравьи оставили после себя лишь обглоданные скелеты стеблей и разбросанные неопознаваемые кусочки.
Каллен, который вел их вверх по склону в сторону Улья, после недавней эмоциональной вспышки Рени молчал - из-за того, как подозревала Рени, что он, скорее всего, считает ее опасной сумасшедшей, а не потому, что поверил суждениям случайной спутницы о происходящем.
Она и сама точно не знала, во что верить. Действительно ли они видели, как женщину жестоко растерзали гигантские муравьи, или же наблюдали сценку из симуляции, в которой воображаемую человеческую фигуру расчленили воображаемые насекомые, а сам человек при этом отключился от своего сима, как это происходило со Стивеном или с кем-нибудь из его друзей, когда они проигрывали в военной игре?
Но когда Стивен в последний раз играл в онлайновую игру, что-то изменилось, и он оттуда не вернулся. Поэтому кто сейчас может с уверенностью утверждать, что Ленора вернулась в РЖ или что Рени, !Ксаббу или молодой энтомолог, идущий впереди с плотно сжатыми губами, выживут в аналогичной ситуации, если от них отвернется удача?
!Ксаббу залез на стебель вьюнка, быстро осмотрелся и спустился.
- Муравьи ушли дальше. Я не увидел ни одного возле здания Улья.
Рени кивнула:
- Одной тревогой меньше. Надеюсь, мы сумеем поднять в воздух какой-нибудь из самолетов; путь до реки очень долгий, и даже если мы снова не наткнемся на муравьев, я не очень-то высоко оцениваю наши шансы в пешем походе.
!Ксаббу задумался:
- Мы знаем, что в этой Сети что-то испортилось, Рени. А теперь, кажется, неполадки коснулись и других, а не только нас.
- Похоже на то.
- Но из-за чего такое могло произойти? Наши друзья не могут выйти из Иноземья, то есть выйти в офлайн; а теперь этого не могут сделать и местные, а ведь они, насколько я понимаю, никак не причастны к нашим поискам.
- Значит, что-то очень серьезно разладилось во всей системе. - Рени пожала плечами. - А что именно, я даже предположить не могу. Возможно, мы никогда не получим достаточно информации, потому что, судя по словам Селларса, подобной системы еще никогда не было.
- О проклятье!
Каллен остановился на вершине невысокого холма. Перед ним лежал распахнутый настежь и разграбленный Улей.
Большие окна по всему фасаду оказались разбиты - скорее всего, не выдержали напора огромного количества муравьев. Те вытащили наружу всевозможные вещи, но, похоже, многие тут же бросили: площадка перед зданием была усеяна виртуальными предметами из здания. Более или менее узнаваемыми остались секции стен, куски мебели и образцы из музея. Среди них повсюду валялись и менее приятные останки - куски симулированных тел, которые некогда носили жившие в Улье люди. Оторванные или откушенные, они смотрелись менее реальными, чем когда составляли единое целое с симами, напоминая разбросанные детали кукол, но все равно выглядели ужасно. Каллен уставился на них столь мрачно, что, казалось, желание идти дальше к нему уже не вернется.
Рени взяла ученого за руку и потянула за собой. Они вошли внутрь через одну из скользящих дверей ангара - ее поднимали, пока она не согнулась, и образовавшийся проем оказался для путников более чем достаточным. Теперь уже у Рени похолодело внутри. Небольшой воздушный флот Улья муравьи тоже растерзали - наверное, из-за того, что самолеты выглядели как насекомые. Осталось лишь несколько более или менее целых фрагментов, но их не хватило бы даже на то, чтобы смастерить пляжный стульчик, не говоря уже о летательном аппарате.
Рени захотелось плакать, но она сдержалась.
- Тут есть какие-нибудь другие самолеты?
- Не знаю, - угрюмо ответил Каллен. - Возможно, прыгун Анжелы.
- Что это? И где?
- Рени! - !Ксаббу стоял у двери ангара, глядя на усеянный обломками склон. В его голосе появилось странное возбуждение. - Рени, помогите мне.
Встревожившись, она подбежала к бабуину. Вверх по склону, мерно вышагивая, к ним направлялось очень большое ярко-зеленое существо размером со строительный кран. Треугольная голова поворачивалась из стороны сторону, словно бесцельно осматриваясь, но двигалось чудище точно к ним.
- Это он, - хрипло прошептал !Ксаббу. - Прадедушка Богомол.
- Нет, это не он. - Рени сжала пальцы на хрупкой передней лапе бабуина, пытаясь оставаться спокойной, несмотря на терзающий ее страх, из-за которого сердце колотилось о ребра и перехватывало дыхание. - Это... это еще одна симуляция, !Ксаббу. Самый обычный богомол. - Словно нечто размером с тиранозавра можно назвать «обычным», мелькнуло у нее в голове. - Очередное насекомое Кунохары.
- Так нечестно, - глухо проговорил Каллен. - Это Sphodromantis Centralis. Они не обитают в здешней местности. Это африканский вид.
Рени подумалось, что забавно слышать такое от человека, который носит с собой в этой симуляции аэрозоль против европейских муравьев, но богомолу до них остался лишь десяток шагов, и он быстро приближался, поэтому она решила, что сейчас не самый подходящий момент для обсуждения этики ВР. Рени потянула !Ксаббу за мохнатую руку:
- Пойдем отсюда.
- Если только не предположить, что он попал сюда на корабле, - бормотал Каллен. - Именно так они впервые оказались в обеих Америках.
- Господи, заткнись! Давайте... - Она запнулась. - Богомол повернулся к ним и прибавил скорости, вытянув перед собой похожие на косы передние лапы. Он напоминал огромную, утыканную лезвиями машину с часовым механизмом внутри. - Чем они питаются? - спросила она севшим голосом.
- Всем, что движется, - отозвался Каллен.
Рени выпустила !Ксаббу и затолкала Каллена на несколько шагов в ангар:
- Пошли! Ты говорил, что здесь есть самолет или нечто в этом роде... какой-то самолет Анжелы. Где он?
- Ее прыгун. Думаю, на крыше. Если она на нем не улетела.
- Правильно. Пошли! - Она обернулась. - !Ксаббу! Что ты делаешь?
Бабуин все еще сидел на корточках возле покореженной двери ангара, словно дожидаясь смерти. Она подбежала к нему и подхватила на руки - немалое усилие после того, как она полдня тащила на закорках Ленору.
- Это он, и я его видел, - прошептал !Ксаббу. - Даже не верится, что такой день настал.
- Это не «он» и уж точно не бог, а огромное насекомое, пожирающее глупых обезьян. Каллен, ты так и будешь стоять столбом? Я не знаю, как попасть на крышу. Веди нас!
Словно неожиданно проснувшись, энтомолог развернулся и побежал к задней стене ангара. Рени отстала от него на шаг-другой. Когда они добрались до прохода, ведущего внутрь здания, дверь ангара из симулированного металла протестующе заскрежетала. Рени обернулась. Богомол почти полностью протиснулся в ангар и теперь втягивал внутрь длинное брюхо и задние ноги. Голова повернулась жутким механическим движением, как у робота, - зеленые полушария глаз отслеживали их бегство.
Дверь во внутренний комплекс не была заперта и легко скользнула в сторону, но запереть ее изнутри оказалось невозможно. !Ксаббу зашевелился на руках у Рени.
- Я в порядке, Рени, - пообещал он. - Опустите меня! Она позволила ему спуститься, и трое беглецов рванули к двери в дальнем конце коридора.
- Почему бы нам просто не... попасть туда? - спросила Рени Каллена, спотыкаясь о куски симулированных обломков. - Здесь ведь не обязательно ходить или бегать, верно?
- Потому что этот фокус не работает, черт подери! - рявкнул он. - Я уже пытался. Или Кунохара отключил протокол перемещения, или еще что-то. Радуйся уже тому, что мы встроили в здание лифты на тот случай, если он передумает на счет того, сколько углов мы здесь можем срезать.
Лифт находился на их этаже и был частично открыт, но надежда, вспыхнувшая у Рени на мгновение, тут же угасла: двери оказались вывернуты наружу, словно кто-то находящийся в лифте пытался силой выбраться на свободу. Пока они их разглядывали, что-то большое и темное навалилось на двери изнутри. Полураскрытые створки громыхнули и дрогнули. В лифте сидел угодивший в ловушку муравей-солдат, и теперь он разносил клетку на куски.
Каллен резко затормозил и крикнул - отчаянно и испуганно. Сзади в коридоре раздался громкий скрежещущий звук. Все обернулись. Клинообразная голова богомола распахнула дверь в ангар, и теперь дверная рама с треском ломалась - богомол пытался протиснуть массивное тело в дверной проем.
- Лестница! Там, сзади! - Каллен указал на боковое ответвление коридора.
- Тогда пошли!
Рени схватила !Ксаббу за мохнатую руку - на тот случай, если его снова поразит приступ религиозного обожания. Богомол выломал последние куски дверной рамы. Пока они бежали ему навстречу к ответвлению коридора, огромная зеленая тварь протиснулась внутрь и выпрямилась, касаясь антеннами высокого потолка - гигантский музейный экспонат, превратившийся в ходячего убийцу. Рени и остальные добежали до поперечного коридора и так резко свернули за угол, что поскользнулись и едва не рухнули на гладкий пол, но Рени знала, что чудовище может преодолеть расстояние между ними всего за несколько шагов. Она выпустила руку !Ксаббу и помчалась во весь дух.
- Быстрее! - завопила Рени.
Ее друг бежал на всех четырех не отставая, а Каллен - в двух шагах позади. Распахнув пинком дверь, они выбежали на лестницу. Рени выругалась, увидев, что лестничный колодец слишком широк и не может задержать преследующего их монстра, и ей оставалось лишь молиться, чтобы подъем по ступенькам замедлил его скорость. Она слегка сбавила темп и пропустила Каллена вперед - на случай, если тот вдруг вспомнит более короткий путь на крышу.
Беглецы добрались лишь до второго пролета, когда богомол одним ударом вышиб дверь этажом ниже. Начав подъем по очередной лестнице, Рени быстро взглянула вниз и сразу об этом пожалела. Богомол стал взбираться наверх прямо посреди лестничного колодца, упираясь длинными суставчатыми ногами в лестницы и стены. Его фасетчатые глаза-фары жадно смотрели на нее и находились так близко, что еще чуть-чуть, и Рени смогла бы коснуться бронированной головы.
- Пробуйте все двери! - отчаянно крикнула она своим спутникам. !Ксаббу подергал ручку на двери третьего этажа, когда они пробегали мимо, но дверь оказалась прочно заперта.
- До крыши осталось всего два этажа! - сообщил Каллен.
Рени перешла на более осторожный бег, стараясь не поскользнуться. Вряд ли кто-нибудь из них выжил бы, если бы упал: преследователь находился всего в нескольких метрах ниже, заполняя своей тушей лестничный колодец, подобно выбирающемуся из ада демону.
И тут богомол на мгновение обогнал ее - конец огромной зеленой ноги поднялся и коснулся стены лестничного проема над головой Рени. Охваченная ужасом, она смогла лишь броситься ничком на ступеньки и проползти под конечностью, почти не сомневаясь, что одна из передних лап в любой момент стиснет ее гигантскими плоскогубцами, но тут нога царапнула по стене, соскользнула, и насекомое провалилось на пол-этажа, прежде чем снова ухватилось за лестницу. У Рени появилась надежда, что им все-таки удастся опередить его и выбраться на крышу.
«Господи, - внезапно мелькнуло у нее в голове, - а что, если дверь на крышу тоже заперта?»
Пока она, спотыкаясь, преодолевала последний лестничный марш, Каллен, громыхая железом, дергал засов на двери. Бесполезно. Рени слышала, как богомол снова карабкается вверх, пощелкивая и кожисто потрескивая, словно самый большой в мире раскрывающийся зонтик.
- Дверь заперта! - завопил Каллен.
Рени сильно ударила дверь плечом возле засова, и та распахнулась. За ней раскинулось безбрежное предвечернее небо. Не заперта, ее просто заклинило. Она повторила эти слова как благодарственную молитву и шагнула в сторону, пропуская Каллена, которого, спиной вперед, тащил за собой !Ксаббу. Из тени лестничного колодца вынырнула зеленая голова богомола и треугольной луной застыла напротив двери. Длинная нога со скрежетом прошлась вдоль перил, пока не отыскала точку опоры.
- Где этот чертов самолет? - крикнула Рени Каллену. Ученый более или менее восстановил равновесие и огляделся круглыми от паники глазами.
- Там!
Рени захлопнула дверь, выхватила из-за пояса шип и заблокировала им дверную ручку, прекрасно понимая, что богомол сломает его как спичку, потом побежала следом за остальными к стене, наполовину перегораживающей серую крышу.
- Ты уверен, что самолет за стеной? - крикнула она на бегу Каллену, но тот промолчал. Словно в ответ сзади послышался громкий треск, и мимо них пролетел обломок шипа. Тут же раздался скрежет: богомол принялся выламывать и эту дверь.
Когда беглецы добрались до края стены, Рени услышала, как дверь рухнула. Несмотря на ошеломляющий страх, Рени испытала ярость. Как может насекомое быть таким целеустремленным? Почему оно до сих пор не отказалось от погони? Наверняка настоящий богомол в реальном мире не вел бы себя как монстр из фильма ужасов. И в таком поведении виртуального богомола она заподозрила Кунохару - нечто вроде встроенного в симуляцию возмездия для тех, кто игнорирует силу Природы.
По другую сторону стены открылась панорама огромного леса, как простирающегося вдаль, так и возвышающегося над зданием. Каллен уже стягивал брезент с какого-то предмета размером с микроавтобус. Рени и !Ксаббу схватились за два других угла и потянули. Брезент свалился на крышу, обнажив шестиногую конструкцию в форме семечки подсолнуха, покрытую коричневой, желтой и черной эмалью.
- Еще один чертов жук!
- Это Semiotus, Все наши машины выглядят как насекомые. - Каллен печально покачал головой. - Наверное, Анжеле не удалось выбраться на крышу. - Он нажал на защелку замка, дверь поднялась. Энтомолог опустил выдвижную лесенку, и Рени забралась в уютную кабину прыгуна.
Когда !Ксаббу поднимался следом, на них упала тень. Рени развернулась и увидела обходящего стену богомола - его массивные ноги поднимались и опускались с ужасающей четкостью игл в работающей швейной машине, а возвышающаяся над прыгуном голова поворачивалась как на шарнире. Каллен, оцепенев, стоял возле лесенки. Голова богомола начала опускаться к нему. В это пронзительное, бесконечно растянувшееся мгновение Рени даже услышала шипение воздуха, выходящего из дыхалец на боках насекомого.
- Аэрозоль. - Она хотела крикнуть, но из стиснутого ужасом горла вырвалось лишь немного воздуха. Рени взяла себя в руки и обрела способность говорить. - Каллен, аэрозоль!
Энтомолог попятился на негнущихся ногах, шаря в кармане. Голова наклонилась, отслеживая его движение, плавно, как на смазанном подшипнике. Большие руки-косы с ужасающей неторопливостью поднялись, вытянулись и стали охватывать летательный аппарат с боков, пока одна из них с негромким металлическим лязгом не коснулась прыгуна. И тут Каллен поднял дрожащей рукой цилиндрик и пустил в треугольное лицо струю аэрозоля.
Затянувшееся мгновение взорвалось.
Богомол отпрянул, шипя, как паровой компрессор. Руки резко опустились, свалив Каллена, и существо попятилось на несколько шагов, размахивая лапами и хватаясь за ослепшие глаза. Рени увидела, как !Ксаббу выскочил из прыгуна и схватил Каллена за воротник; рука энтомолога, все еще облаченная в рукав комбинезона, осталась лежать на крыше, словно позабытая.
- Ты не прадедушка Богомол! - пронзительно крикнул !Ксаббу чудовищу, волоча ученого к прыгуну. - Ты просто тварь!
Выбравшись из глубин кошмара наяву и действуя на голых инстинктах, Рени выскочила из машины, чтобы помочь !Ксаббу. Пока богомол дергался в конвульсиях, они затащили Каллена в самолет и захлопнули дверь. Преследователь был виден Рени через боковое окно; он все еще подергивался на месте, как сломанная игрушка, но с каждой секундой движения становились все более осмысленными.
Из обрубка отсеченной руки Каллена кровь не текла. Тем не менее Рени перетянула ее жгутом, не зная, какие в этом мире существуют правила насчет почти смертельных ран, и встряхнула раненого:
- Как надо поднимать прыгуна в воздух?
Глаза Каллена приоткрылись.
- Больно... - прошептал он, - Почему мне больно?..
- Как управлять проклятым самолетом? Говори быстрее! Тварь возвращается!
Каллен хриплым полушепотом слово за словом выдал инструкции и потерял сознание. Рени велела !Ксаббу поискать что-нибудь подходящее и перевязать Каллену рану и начала нажимать названные Калленом кнопки, надеясь, что делает это, в нужном порядке. Аппарат дрогнул - из-под надкрылий выскользнули крылья - и завибрировал, когда они заработали. Рени ухитрилась включить управление ногами прыгуна и развернуть аппарат от стены к краю крыши. Едва прыгун развернулся, как за ветровым стеклом показался вышагивающий к ним богомол.
Рени безмолвно помолилась, потянула штурвал на себя и дала полный газ. Аппарат прыгнул, вдавив !Ксаббу и Каллена в обитую чем-то мягким стену кабины и прижав Рени к спинке кресла, и взлетел, едва увернувшись от последнего хватательного рывка богомола.
Через несколько секунд разгромленный Улей остался далеко позади. Рени покачала штурвал, осваивая управление, и чуть не свалилась в пикирование, но потом подобрала нужное ей положение. Машина сделала вираж и полетела над лесом навстречу садящемуся солнцу.
- То был не прадедушка Богомол, - угрюмо проговорил за ее спиной !Ксаббу. - Я забылся… и мне стыдно.
Рени начала дрожать и на секунду испугалась, что никогда не сможет остановиться.
- Насекомые, - пробормотала она, все еще дрожа. - Господи, какая гадость...

ГЛАВА 8
СРАЖАЮЩИЕСЯ МОНСТРЫ

СЕТЕПЕРЕДАЧА/ЛЮДИ: «Сердитый человек» умер
(изображение: Гомес отвечает на вопросы журналистов перед зданием суда)
ГОЛОС: Нестор Гомес, назвавший себя в суде «просто сердитый человек», умер в приюте для бедняков в Мехико-сити в возрасте 98 лет. Он стал знаменитым уже после шестидесяти, когда уволился с фабрики, на которой работал. Многие назвали Гомеса героем после того, как он расстрелял из автомата автомобиль с молодыми людьми на придорожной стоянке неподалеку от мексиканского городка Хуарес. Он утверждал, что юнцы над ним издевались.
(изображение: обгоревшие останки машины)
Еще более неоднозначными, чем само убийство, были показания свидетелей, утверждавших, что Гомес поджег машину, когда некоторые из раненых еще оставались в живых. Суд по его делу в Мехико-сити не пришел к единому решению. Два последующих суда также не смогли вынести приговор. Гомеса никогда не судили в США, хотя все пять жертв были американцами.
(изображение: Гомеса приветствуют в аэропорту Буэнос-Айреса)
Многие годы после этого инцидента он был почетным гостем на собраниях антикриминальных групп в разных странах, а выражение «гомесировать» стало синонимом насильственного и даже чрезмерного возмездия...
- Вот ведь гнусь, - заметил Фредерикс, развалившись в тенечке под травяным стеблем. - Хоть я и знаю, что нам не надо есть, а все равно утро без завтрака вроде как и не утро.
Орландо, которому стало намного лучше после того, как у него прошел жар, пожал плечами:
- Может, ниже по реке и отыщется забегаловка с кофеваркой. Или плантация воздушного риса.
- Уж лучше помолчи, - проворчал Сладкий Уильям. - Ни кофе, ни шмали - то бишь курева, чтобы вам, ребятишкам-янки, было понятно - «это ад», как сказал один парень по имени Шекспир, «и выхода из него нет».
Орландо ухмыльнулся, гадая, что подумал бы Уильям, узнав, что один из «ребятишек-янки» на самом деле девушка. Кстати говоря, откуда им знать, что Сладкий Уильям сам не девушка? Или что Флоримель не парень?
- Так что нам делать? - спросила Кван Ли. - Куда идти? Разве нам не следует искать остальных?
- Мы можем делать что угодно, - ответила Флоримель, как раз вернувшаяся из разведывательной прогулки вверх по реке. Рядом с ней шипел и лязгал Т-четыре-Б. - Но от воды некоторое время нужно держаться подальше. Рыбы еще кормятся.
Даже рассказ о том, как устроившие безумную кормежку рыбы потопили их корабль-лист, не смог омрачить хорошее настроение Орландо. Он встал, все еще немного слабый, но чувствуя себя гораздо лучше, чем на протяжении нескольких последних дней, и стряхнул пыль с холщовой набедренной повязки Таргора. Забавно. Если как следует приглядеться (или стать достаточно маленьким), то даже грязь оставляет пыльные следы. Частички грязи, настолько маленькие, что он даже не смог бы их рассмотреть, если бы был нормального размера, терлись друг о друга и измельчались при этом еще сильнее. Он предположил, что процесс будет продолжаться, пока пылинки не уменьшатся до размеров молекул, но даже тогда можно будет отыскать кусочки микроволокна среди молекулярных морщинок. Полная супергнусь, как любит говорить Фредерикс...
- Кто-нибудь представляет, где могут находиться Рени и ее друг... Коббу или как там его? - спросил Орландо. - То есть видел ли их кто-нибудь после того, как они упали в воду?
- Они еще живы.
Все посмотрели на Мартину, которая сидела, прислонившись к камням (точнее было бы сказать, песчинкам, если бы Орландо и остальные были нормального размера). Путешественники сложили из этих камней стену, чтобы укрыться от ночного ветра. Сегодня сим Мартины выглядел уже менее потрепанным и усталым, хотя Орландо и задумался, не создалось ли у него обманчивое впечатление из-за собственного замечательного настроения.
- Откуда вы знаете? - спросил он.
- Я... не могу объяснить. Наверное, я их... чувствую. - Мартина с такой силой потерла лицо, что оно даже изменило форму, и Орландо впервые увидел то, что воспринял как истинную меру ее слепоты: он не думал, что незрячий человек сделает жест, выглядящий столь интимно. - Такое не объяснить словами, но для работы с информацией я всегда использовала... невизуальные методы, да. Понимаете? Именно так была задумана и создана моя система. А теперь я принимаю то, чего никогда не принимала раньше: новую и очень странную информацию. Но постепенно, и очень медленно, потому что это болезненный процесс, она начинает обретать определенный смысл. - Мартина повернулась к Орландо. - Вот ты, например. Ты для меня - набор звуков; я слышу, как твоя одежда трется о кожу, как бьется сердце, слышу твое дыхание с примесью... как бы это сказать... побулькивания в легких из-за болезни. Обоняю запахи твоего кожаного пояса, твоего тела и железа твоего меча. Кстати, он немного заржавел.
Орландо посмотрел на меч и смутился. Таргор никогда не оставил бы оружие без ухода, если бы оно побывало в воде. Он набрал горсть микропесчинок и принялся чистить лезвие.
- Но это лишь часть информации, - продолжила Мартина. - Теперь ко мне поступает и другая, но я не могу описать ее словами. Во всяком случае, пока не могу.
- О чем это вы? - с тревогой спросила Кван Ли. - Что к вам поступает?
- Я имела в виду, что не могу выразить свои ощущения словами. Как если бы вы попытались объяснить, что такое цвет, слепому человеку вроде меня.
Она нахмурилась.
- Нет, тут я не права, потому что было время, когда я могла видеть, и поэтому помню, что такое цвет. Но если вы попытаетесь описать «красное» или «зеленое» тому, кто вообще никогда не видел цветов, то как вы это сделаете? Тебя, Орландо, я также могу ощущать как некую рябь в воздухе, но только это не рябь и не в воздухе. Есть нечто такое, что подсказывает мне: предмет в форме Орландо должен находиться где-то рядом. А этот лес я ощущаю как... своего рода числа. Маленькие твердые предметы, миллионы предметов, которые пульсируют и разговаривают друг с другом. Это так трудно выразить словами...
Она покачала головой и прижала пальцы к вискам:
- Вся эта Сеть... она для меня, как река информации. Она несет меня, вертит, почти меня утопила. Но понемногу я начинаю понимать, как в ней следует плавать.
- Хо дзанг! - выдохнул Фредерикс. - Но тоже гнусь порядочная.
- Значит, вы уверены, что Рени и человек-бабуин все еще живы? - спросил Орландо.
- Я могу... да, ощущать их. Еле-еле, как очень далекий звук. Вряд ли они близко. Или же, не исключено и такое, я ощущаю некий... остаток. - Ее лицо стало печальным. - Возможно, я заговорила слишком рано. Быть может, они погибли, а я ощущаю лишь их былое присутствие.
- Значит, ты можешь различать нас своим... сонаром? - сердито, а может, и немного испуганно проговорила Флоримель. - И что еще ты о нас знаешь? Ты умеешь читать наши мысли, Мартина?
Слепая женщина развела руки, словно отражая удар.
- Ну что вы! Я знаю лишь то, что ощущаю, а это говорит о ваших мыслях не больше, чем можно понять по выражению лица или по голосу.
- Так что успокойся, Флосси, - ухмыльнулся Сладкий Уильям.
- Меня зовут не «Флосси». - От эмоций на виртуальном лице Флоримель могло бы скиснуть молоко. - И это дурацкая шутка, если вообще шутка.
- Но кто вы? - спросил Орландо. - И кто каждый из вас? - Все посмотрели на него. - Я лишь хочу сказать, что до сих пор не знаю, кто вы такие. Мы должны доверять друг другу, но ничего не знаем о тех, кому нам следует доверять.
Теперь настала очередь скривиться Сладкому Уильяму:
- Мы ничего не обязаны делать. Я, например, не планирую строить тут карьеру, и мне глубоко начхать, какими скучными и отвратительными вещами вы занимаетесь в свободное время.
- Этого мало, - заявил Орландо. - Слушайте, я скажу вам всю правду о себе. Меня зовут Орландо Гардинер. Мне пятнадцать лет.
- Будет через три месяца, - уточнил Фредерикс.
- Подросток? Какой сюрприз, - Уильям закатил глаза.
- Заткнись. Я хоть что-то пытаюсь предпринять. - Орландо перевел дух, готовясь продолжать, - Мне почти пятнадцать лет. У меня прогерия. Это болезнь, и она очень скоро меня убьет. - Как и в тот день, когда он признался в этом Фредериксу, он ощутил некое возбуждение, холодные брызги после прыжка с высокого трамплина, мысль о котором долго нагоняет страх. - И не говорите, что вам очень жаль, потому что важно не это. - Уильям приподнял брови, но промолчал. Орландо торопливо заговорил дальше: - Я многие годы играл в сетевые игры и стал очень опытным игроком. Потом... была одна причина... я случайно узнал про все это. Я не знаю никого, кто заболел бы из-за пребывания в Сети, но сейчас я намерен заняться именно этим, и... и для меня это стало самым важным делом.
Договорив, он ощутил, как пылают от волнения его реальные щеки, и понадеялся, что это не проявилось на виртуальном лице. Все молчали.
- Меня зовут Сэм Фредерикс, - заговорил наконец его друг, прервав неловкое молчание. - И мне тоже пятнадцать лет... но уже полных пятнадцать. - Фредерикс почти застенчиво улыбнулся Гардинеру. - Я здесь потому, что меня взял с собой Орландо. Но я застрял здесь точно так же, как если бы проник сюда, чтобы кого-то спасти. Фенфен, пожалуй, я здесь и в самом деле, чтобы кого-то спасти. Себя. Нас.
Несмотря на смущение, которое Орландо испытал, когда уточнили его возраст, он не стал отмечать, что Фредерикс кое о чем умолчал. Как и остальные, Сэм будет носить то лицо, какое хочет.
- А я Мартина Дерубен, - сказала слепая женщина. - Занимаюсь научными исследованиями. Ослепла в восемь лет. Несчастный случай. Живу одна в От-Лангедоке на юге Франции, неподалеку от Тулузы. Я пришла вместе с Рени, !Ксаббу и Мюратом Сагаром Сингхом, который был убит, когда мы вошли в Сеть Иноземья. - Она кивнула, словно ставила знак препинания в сухом изложении фактов. Орландо уловил пропуски и в ее рассказе, но снова не стал задавать вопросы.
- Хрень все это. - Т-четыре-Б скрестил руки на угловатой груди. - На фига вам знать все про меня? Вы чо, из сетевых новостей?
- Боже праведный. Я и то могу говорить по-английски лучше него, а это не мой родной язык, - прокомментировала Флоримель.
- Просто скажи, что ты здесь делаешь, - взмолился Орландо. - Как твое настоящее имя?
- Фиг вам, а не имя. - Робот оскалился, насколько это было возможно в мультяшной хромированной боевой маске. - Я здеся из-за своей тени - моего зизза.
- О ком это он? - изумилась Кван Ли.
- Приятель, с которым он корешится, - перевел Орландо, испытывавший восхищение парня из богатой семьи к жаргону Очкариков.
- Не приятель, нет, - возмутился Т-четыре-Б. - Он моя тень - мы из одной коробки.
- Они... гм-м... нечто вроде как из одной банды, - пояснил Орландо единственной в группе сертифицированной бабушке. - А что случилось с твоим другом, Т-четыре-Б?
- Пришел в тот хренов дворец это узнать, скажешь, нет? - буркнул робот. - В госпитале мой зиззи. Нашли почти дохлым на полу в его хибаре. Думал, его зарядом шарахнуло, но он был воткнут в мамапапину сеть.
Орландо все больше ощущал нелепость ситуации, но тем не менее стоически перевел:
- Он говорит, что его друг в госпитале, совсем как брат Рени. Когда его нашли, то сперва подумали, что мозг поврежден «зарядом», но парень был подключен к обычной Сети.
- Кстати, а «Т-четыре-Б» - это разве не один из видов «заряда», мой дорогой Бабах? - поинтересовался Сладкий Уильям.
- Да ты сечешь. - В голосе робота появилось нечто вроде мрачного восторга. - Слишком смачный заряд этот «Т-четыре-Б». Летишь на небеса прямиком. Мое имя - моя слава, усек?
- Господи, помилуй нас, - сказал Уильям. - Да он же «зарядник». Просто блеск, верно?
Робот продемонстрировал шипастый кулак:
- Вот он блеск, козел.
- О, прекратите. - Хорошее настроение, с которым Орландо начал утро, начало таять. Да и солнце уже клонилось к закату. - Кван Ли?
- Разве не все еще слышали мою печальную историю? - Она обвела спутников взглядом, но никто не отозвался. - Это случилось с моей внучкой. - Кван Ли помолчала. - Джинь, мой милый котеночек, радость моя... Она тоже... заснула, как брат Рени, как... друг этого человека. Я долго и упорно пыталась найти причину. - Казалось, ей неприятно, что все ее слушают. - Я живу в Новом Каулуне, в Гонконге, - добавила она. - Разве этого недостаточно для рассказа о таких, как я? Я очень, очень старая.
Орландо улыбнулся, но засомневался, что она и во время поисков истины была такая же робкая и вежливая - не очень-то ей было легко продвигаться вперед до самого Иноземья, когда вся семья твердила, что старуха ведет себя бессмысленно и глупо.
- Кто еще?
- Я делаю это только поэтому, что на реке пока еще опасно, - заявила Флоримель. - При иных обстоятельствах вы не уговорили бы меня тратить время на болтовню, когда нас ждут дела. И я не считаю слишком важной информацию о том, кто мы есть. - Последнее слово она ехидно выделила. - Мое имя знаете. Фамилия значения не имеет. Родом я из Баден-Вюртемберга. А сейчас живу возле Штутгарта.
Орландо подождал, но продолжения не последовало.
- И это все?
- А что еще вам надо знать?
- Почему вы здесь? - На сей раз вопрос задал Фредерикс. - И где обучились тому, что проделали с Орландо? Вы врач или кто?
- У меня есть определенное медицинское образование, но я не врач. И хватит об этом.
- Но почему вы здесь? - повторил вопрос Орландо.
- Ну сколько можно спрашивать?! - Лицо сима Флоримель раздраженно нахмурилось. - Я здесь потому, что мой друг заболел. Можете спрашивать и дальше, но ответов не будет.
Орландо повернулся к мужчине в черном:
- А ты?
- Обо мне ты уже знаешь все, что нужно, приятель. Как там выразился Бабах в своей бесконечной мудрости: «Мое имя - моя слава»? Что ж, как раз это у тебя и есть - мое имя, мое лицо. И пусть даже ты подцепил экзотическую болезнь из мыльной оперы и мы все тебе сочувствуем, это не повод для откровений. Больше я ничего не скажу. - Уже привычный ехидный тон Уильяма пропал. Создавалось впечатление, что он и Флоримель готовы драться, но не выдать больше ни слова информации о себе.
- Что ж, пожалуй, это лучше, чем ничего. Итак, что мы станем делать? - Орландо взглянул на зеленую речную гладь. - Отправимся вниз по течению? И если решим плыть по реке, то на чем? Наш корабль, то бишь лист, утонул.
- Наверное, нам надо отправиться на поиски Рени и ее друга, - сказала Кван Ли. - Они могут нуждаться в помощи.
- А я очень сомневаюсь, что кучке людей ростом с апельсиновое зернышко следует тратить время на поиски других таких же коротышек. К тому же неизвестно, здесь ли они вообще, - заявил Сладкий Уильям. - Может, вы и тащитесь, когда вас кто-то жрет, но я предпочитаю получать удовольствия, особенно мазохистского толка, в более утонченном виде.
- Нам нужно держаться поблизости от реки, правильно? - уточнил Фредерикс. - Только так мы выберемся из этого мира и попадем в другую симуляцию.
- Что ж, я голосую за то, чтобы убраться отсюда. И чем скорее, тем лучше, - предложил Уильям.
- Первая умная мысля от тебя. - Т-четыре-Б энергично кивнул. - Короче, сваливаем отсюда. Снова к рыбе в брюхо? Фигли.
- Вот, значит, как? - гневно вопросил Орландо. Собственная уязвимость обострила его чувства. - Просто сделаем отсюда ноги и бросим Рени и ее друга? А если они ранены или заблудились?
- Послушай, дорогуша, - прорычал Уильям, - во-первых, тебе следует научиться различать реальную жизнь и приключенческую игру. Насколько нам известно, они мертвы. Насколько нам известно, в любой момент из-за угла может выскочить какая-нибудь уховертка размером с автобус и поотрывать нам головы, и тогда мы тоже погибнем. Умрем по-настоящему. Это тебе не сказочка про эльфов.
- Знаю, что не сказочка, - Ответив, Орландо пожалел, что это не игра. Будь он настоящим Таргором и происходи разговор в Срединной Стране, настал бы момент для серьезной схватки. - В этом-то все и дело. Они в беде. Рени и ее друг ввязались в эту историю вместе с нами. А если ты еще не заметил, то нас здесь не так много, чтобы разбрасываться верными товарищами.
- Думаю, в словах Орландо есть смысл, - поддержала его Кван Ли.
Тут к спору подключились Фредерикс и Т-четыре-Б, хотя в общем гвалте их почти никто не слышал. У Орландо возникло сильное желание заткнуть уши пальцами. Неужели вокруг него взрослые?
- Прекратите! - хрипло крикнула Мартина. Все смолкли, остановленные как ее возгласом, так и прозвучавшей в ее словах очевидной болью. - Возможно, мы сумеем найти компромисс. Как сказал Орландо, нам понадобится лодка. Может, кто-нибудь начнет ее делать, а другие тем временем отправятся на поиски наших потерявшихся друзей?
- Дзанг, точно! Я могу сделать лодку, - заявил Фредерикс - Я ведь уже делал лодку, когда мы были на острове. И она плавала, верно, Орландо?
- Да, конечно. И продержалась на воде почти половину пути. Фредерикс вознаградил его, ущипнув за плечо.
- Вот и прекрасно, - подытожила Мартина. - Что касается меня, то я присоединюсь к тем, кто займется поисками. В изготовлении лодки я мало чем смогу помочь.
Ее вызвались сопровождать Кван Ли и Флоримель. После долгих споров Сладкий Уильям и Т-четыре-Б решили собирать материал для изготовления лодки.
- В конце концов, - отметил Уильям, - невелика разница, когда тебя слопают, во время поисков или во время строительства.
- Мы вернемся до заката, - пообещала Мартина.
- Ладно, но если вернетесь после заката, постарайтесь не шуметь, как большое насекомое, а то мы можем случайно проткнуть вас чем-нибудь острым, - предупредил Уильям.
Одним делом было строить тростниковый плот вместе с Фредериксом - на протяжении почти всего процесса Орландо пребывал почти при смерти, и если чем-то и помогал, то под руководством Фредерикса. Теперь же он оказался членом «комитета четырех», где каждый тянул одеяло на себя. Фредерикс хотел строить новый плот, но Уильям отметил - весьма правильно, как пришлось признать Орландо, - что даже большой плот не окажется достаточно велик или не будет иметь необходимую осадку, чтобы удерживать всех на плаву. При их нынешних размерах даже небольшая рябь на воде покажется путникам жутким морским штормом. Однако Фредерикс проявил свое обычное упрямство. Он считал, что эксперимент с плотом уже однажды удался - хотя, как ранее отметил Орландо, даже этот вывод зависит от того, как оценивать результат, - и что у них нет ни инструментов, ни материалов, чтобы смастерить что-либо более сложное. В этом Орландо с другом согласился.
Разногласия быстро превратились в шквал взаимных обвинений, пока Т-четыре-Б случайно не сделал наилучшее предложение дня и план не начал претворяться в жизнь. Во время краткого затишья, когда спор превратился в более или менее спокойное обсуждение, робот сказал, что на самом деле им нужен всего-навсего их старый лист. Несколько минут спустя, когда Орландо надоело работать посредником между Фредериксом и Сладким Уильямом и он уставился на гигантский древесный ствол, возвышающийся над берегом подобно цилиндрическому утесу, ему вспомнились слова Т-четыре-Б.
- Погодите, - сказал он. - Может, нам действительно нужен наш старый лист. Или другой лист.
- Конечно, нужен, - поддакнул Сладкий Уильям, закатывая глаза. - И от первого же толчка он перевернется, как перевернулся прежний, а остаток пути до реального мира нам придется проплыть. Весело будет, правда?
- Да ты послушай. Мы можем сделать плот, как предложил Фредерикс, но поместить его на лист - как палубу. Это придаст ему... как же это называется?..
- Оттенок кича? - предположил Уильям.
- Структурную целостность. Плот укрепит стенки листа. И тогда мы сможем прикрепить еще и балансиры, как на гавайских каноэ. Понтоны... так они называются? Они не дадут листу перевернуться.
- Гавайские каноэ? - Уильям невольно улыбнулся, подрагивая уголками узких губ. - Точно чокнутый парень. Ты что, так всю жизнь и прожил в фантазийных мирах?
- А мне нравится, - неожиданно заявил Т-четыре-Б. - Клевая получится лодка. И не кувырнется.
- Что ж, может быть. - Уильям приподнял бровь. - Понтоны, говоришь? Допустим, попытка - не пытка. Хуже не будет. То есть не будет, пока не утонем.
Солнце стояло высоко над головой, уже пройдя меридиан и клонясь к точке заката где-то на другом берегу реки. Орландо выяснял, сколько еще должно пройти времени, прежде чем он вернется к своему нормальному физическому уровню. То ли такторные параметры здесь были установлены на более низкие значения, то ли некоторые из сверхчеловеческих характеристик Таргора не транслировались в Сеть Иноземья. Знаменитой неутомимости варвара он здесь точно лишился: Орландо истекал виртуальным потом и страдал от весьма реальных болей в каждом суставе и мускуле.
Фредерикс тоже не выказывал особой радости - во всяком случае, лицо его сима было покрасневшим и усталым. Заколотив в стенку листа последнюю поперечину и орудуя вместо молотка песчинкой размером с два его кулака, Сэм выпрямился:

Предыдущая страница 7 Следующая страница


Река голубого пламени 8

- Теперь можно класть настил.
Орландо подал знак Т-четыре-Б, проворно перебрался через край листа и спрыгнул на прибрежный песок. На сей раз они выбрали лист поменьше того, на котором приплыли сюда, но чтобы приволочь даже такой лист на берег, команда потратила почти все утро. И еще Орландо казалось, что он несколько дней орудовал мечом, чтобы нарубить достаточное количество похожих на бамбук травяных стеблей, из которых предстояло сплести каркас настила.
Уильям, связывавший стебли тонкими травинками в грубый настил, был вынужден отпиливать лишние концы травинок зазубренным камнем, и эта работа тоже не доставляла ему удовольствия.
- Какому идиоту пришла в голову сия идея? - спросил он, когда к нему подошли Орландо и Т-четыре-Б. - Если мне, то возьми эту тяжелую штуковину и врежь вражине как следует.
У Орландо уже не осталось ни настроения, ни сил смеяться над шутками - даже над глупыми, которые прежде помогали ему в тяжелой работе. Он что-то буркнул, потом наклонился и ухватился за край настила. Через секунду Т-четыре-Б, крякнув от натуги, приподнял другой край.
- Господи, раскудахтались, как две тасманийские прачки. - Сидевший на песке Уильям поднялся и подошел к дальнему краю настила. - Вы тянете, я толкаю.
Орудуя втроем, они перетянули настил через загнутый край листа, а затем, помогая себе руганью, более или менее уложили на место.
- Закончили, да? - с надеждой вопросил Т-четыре-Б.
- Нет, - Фредерикс задумчиво пожевал нижнюю губу. - Настил надо привязать к поперечинам. А потом отрезать что-нибудь длинное и соорудить понтоны Орландо.
- Это не мои понтоны, - прорычал Орландо. - Мне понтоны не нужны. Они нужны лодке.
Уильям поднялся черным пугалом. Налетавший с реки ветерок трепал кисточки и бахрому на его одежде.
- Вы двое привязывайте настил. А я пойду поищу тростник для долбаных балансиров. Но когда ты отдохнешь, друг мой Орландо, то пойти и срубить тростник придется тебе. В конце концов, именно ты явился на пикник с мечом.
Орландо устало кивнул.
- А тебе, Бабах, хорошо бы пойти со мной, - продолжил Уильям. - Если на меня набросится нечто многоногое, ты отгонишь его своими металлическими кулачищами.
Робот покачал головой, но все же неуклюже поднялся и побрел за удаляющимся черным клоуном.
Орландо посмотрел им вслед, испытывая далеко не полное удовлетворение. Как ни крути, но в одном Сладкий Уильям оказался прав: окажись они сейчас в приключенческой игре, Орландо мог бы полагаться на союзников с четкими и полезными качествами - быстротой, ловкостью, силой, магическими способностями. А сейчас, если не считать способностей, проявившихся у Мартины, единственным реальным умением их группы было, похоже, умение смешно выглядеть и одеваться.
Он уселся, дожидаясь, пока его - неизбежно - позовет Фредерикс, но слишком усталый, чтобы подойти самому. Две гигантские мухи, похожие на старинные самолеты, спикировали с высоты и сделали бочку над чем-то для них соблазнительным на берегу, чуть выше по течению. От шума огромных крыльев воздух вибрировал все сильнее, пока думать стало невозможно. Мухи оказались по-своему красивы: глянцевитые тела радужно переливались в солнечных лучах, а быстро работающие крылья создавали почти невидимое сверкание.
Орландо вздохнул. Все Иноземье по сути своей замкнуто. Если бы это была игра, то у нее были бы правила, а ходы к победе пусть не легко, но просчитывались бы. В играх есть смысл. Как выразила эту мысль малышка Зунни из Озлобышей? «Убей монстра, найди сокровище, заработай призовые очки». Пусть не очень-то похоже на реальную жизнь, да только кому нужна эта реальная жизнь? Или даже этот ее эксцентричный вариант? Ни правил, ни целей и никакого представления о том, с чего начать.
- Эй, Гардинер, ты так и будешь валяться на солнышке или все же поможешь мне доделать лодку?
Орландо встал, снова вздохнув. И что они успели узнать такого, что хотя бы чуть-чуть приблизило их к цели? Только то, что они каким-то образом застряли в Сети Иноземья, что необходимо выжить до тех пор, пока Селларс их отсюда не вытащит. Что где-то, неизвестно в какой из симуляций, бегает парень, которого зовут Джонас, и Селларс хочет, чтобы они его отыскали.
- Иголка в стоге сена размером с галактику, - пробормотал Орландо, забираясь на лист.
Фредерикс взглянул на него и нахмурился:
- Тебе нельзя так долго сидеть на солнце. У тебя от этого крыша едет.
Прошел еще час, но никто из ушедших не вернулся. Солнце опустилось за пирамиды деревьев, отбрасывая на берег огромные полотнища ранней ночи. Лист-кораблик лежал в одном из них, а к вечеру стало почти холодно. Орландо, радуясь такой перемене, волочил к лодке очередную длинную тростину, которой на мелководье можно будет орудовать как шестом, когда из-под кучи камней с шипением выползло нечто большое. Перепуганный Фредерикс предупреждающе крикнул, но Орландо уже заметил краем глаза темный расплывчатый силуэт. Он мгновенно бросился в сторону, перекатился и вскочил - без тростины, но уже с мечом в руке. Сердце бешено колотилось.
В длину сороконожка раз в пять-шесть превышала рост Орландо - тускло-коричневая, припорошенная комочками земли. Она приближалась к нему как-то странно, боком, вынуждая отступать. Если бы не это движение, насекомое оказалось бы почти неразличимо на окружающем фоне, и Орландо возблагодарил судьбу хотя бы за остатки дневного света.
Вдоль тела существа неожиданно пробежала волна, зашуршали хитиновые пластины, и передняя половина тела сороконожки на секунду поднялась над землей. Орландо показалось, что он заметил чуть ниже рта выдвинувшиеся поршнями шипы, и внезапно со страхом вспомнил, что эти насекомые ядовиты. Передние конечности ударились о землю, и монстр бросился к Орландо на десятках сегментированных ног, напоминая клыкастый вагон монорельса. Фредерикс что-то кричал, однако Орландо сейчас было не до него. Накопленный годами опыт Таргора за долю секунды породил в голове тактическую схему. Это не существо с высоким брюхом, которое можно поразить снизу, как грифона или почти всех драконов. Правда, имея столько ног, оно может нанести боковой удар очень быстро. Не исключено, что даже быстрее, чем Орландо успеет отскочить.
Топоча ногами как небольшое бегущее стадо, сороконожка напала. Присевший на корточки Орландо прыгнул в тот момент, когда зверюга попыталась ухватить его передними конечностями и подтянуть ко рту. Он приземлился ей на голову и успел нанести колющий удар - как и надеялся, в глаз, - прежде чем насекомое яростно взбрыкнуло и сбросило его. Орландо сильно ударился и поднялся настолько быстро, насколько позволили ноющие мускулы. Фредерикс наблюдал за схваткой с листа, мучаясь от бессилия, но Орландо не представлял, чем смог бы ему помочь безоружный друг.
Когда Орландо попятился, огромное насекомое изогнулось полукругом, отслеживая его перемещение передней половиной тела - задняя при этом оставалась на месте. В поведении сороконожки не было даже намека на чувства или мысли, как это было присуще большинству антропоморфных существ Срединной Страны. Она была просто охотником, машиной убийства, а человек подошел в сумерках слишком близко к ее убежищу.
Орландо наклонился и поднял оброненный шест - жесткий травяной стебель вдвое длиннее своего обладателя. Вряд ли им можно пронзить хитиновую броню сороконожки, но с его помощью, возможно, удастся удерживать ее на расстоянии, пока Орландо не придумает, как действовать дальше. Как быстро обнаружилось, единственная проблема заключалась в том, что он не мог держать шест и меч одновременно. Когда сороконожка начала новую боковую атаку, Таргор опустил шест и сунул меч за пояс.
Он успел приподнять шест как раз настолько, чтобы направить его в голову насекомого. Шест с такой силой уперся где-то возле рта чудовища, что Орландо скользнул бы вдоль древка прямо к ядовитым клыкам, если бы не вонзил другой конец шеста в землю. Тростинка согнулась, но не сломалась. Сороконожка, остановленная чем-то для нее невидимым, вздыбилась, клацая челюстями и оторвав от земли три первые пары ног. Шест выпрямился и соскочил. Освободившись, насекомое с глухим стуком упало, шипя еще громче.
Орландо отвел стебель, подыскивая новую позицию для обороны. Дальний конец шеста оказался обгрызен в щепки. Сороконожка снова двинулась вперед, на сей раз осторожнее, но явно не собираясь отправиться на поиски более сговорчивого ужина. Орландо устало выругался.
- Я вишу наших! - крикнул Фредерикс. - Они возвращаются!
Орландо тряхнул головой и постарался отдышаться. Если у его спутников не припрятан за пазухой некий больший секрет, сложно представить, как их возвращение сможет изменить ситуацию. Убийство чудищ было привычной работой для Орландо, который стал в этом деле одним из лучших. Или это Таргор был одним из лучших?..
«Господи, что за чушь я несу? - мелькнуло у Орландо в голове, когда он снова поднял шест и принял оборонительную стойку. В темной яме рта насекомого пощелкивало что-то острое. - Уже не могу отличить одну нереальность от другой».
Он сделал повторный выпад в голову, но на сей раз не успел упереть нижний конец шеста в землю. Насекомое бросилось в атаку, и длинный стебель скользнул по тускло-коричневому панцирю, застряв между передними ногами наподобие палки, воткнутой между спицами велосипедного колеса. Орландо вцепился в шест, его дернуло и швырнуло в сторону. Приземлился он неудачно - от удара перехватило дыхание. Большой многоногий силуэт развернулся под прямым углом, приблизился на несколько шажков и навис над противником, опираясь на крючковатые, загнутые внутрь ноги, похожие на жадные пальцы великанской руки. Орландо стал отползать на спине, но то была лишь безнадежная попытка спастись.
Сороконожка приподнялась и вытянулась. Ее челюсти сомкнулись в воздухе над Орландо как убийственный штамповальный пресс. Далекий голос Фредерикса превратился в бессмысленный визг, быстро исчезая в нарастающей волне чистого звука, огромной бури, медленного взрыва, но все звуки зарождались где-то далеко и не имели смысла, когда Орландо с трудом поднимал тяжелый шест - и последний раз. В этот момент растянувшегося времени над ним нависла Смерть. Вселенная почти остановилась, дожидаясь, пока пройдет заключительная секунда.
А потом эта секунда навалилась мраком и ветром. Над головой громыхнул холодный гром, вертикальный ураган сплющил тело и наполнил воздух жалящей слепящей пылью. Орландо завопил, зная, что в любой момент в него могут вонзиться ядовитые клыки. Что-то ударило его по голове, перед глазами сверкнули звезды.
Ветер ослабел. Тьма немного рассеялась. Фредерикс все кричал.
Орландо открыл глаза. Прищурившись, он всмотрелся в клубящуюся пыль, с удивлением обнаружив, что пока еще жив в этом мире. Камни толщиной с его бедро покатились мимо, в то время как невероятно огромный черный силуэт, похожий на негатив ангела, взмыл в небо. В его когтях извивалось нечто гибкое, буйное и относительно небольшое.
Когтях.. То была птица. Птица размером с пассажирский реактивный лайнер, с космический челнок - даже больше! Взрывная сила ее крыльев, придавившая Орландо невидимым столбом воздуха, переместилась, когда птица накренилась и полетела прочь, унося в когтях беспомощно извивающуюся сороконожку, чтобы накормить ждущих в гнезде птенцов.
- Орландо! Эй, Орландо! - негромко позвал Фредерикс откуда-то издалека. Но что значил его голосок по сравнению с восхитительным зрелищем неминуемой смерти, уносящейся в вечернее небо. - Гардинер!
Орландо взглянул на береговой обрыв, где стояли Сладкий Уильям и Т-четыре-Б, выронив охапки тростника и с изумлением пялясь на быстро улетающую птицу. Потом повернулся, отыскивая взглядом Фредерикса и корабль. Однако они исчезли.
На мгновение у Орландо замерло сердце, но он гут же увидел, что новое плавсредство, на постройку которого было затрачено столько усилий, а вместе с ним и Фредерикс, лишь переместились и находятся теперь довольно далеко. Когда в голове Орландо сложилась по кусочкам вся информация, до него дошло, что лист плывет по реке, сброшенный в воду ветром от птичьих крыльев, и медленно дрейфует к полосе быстрого течения. Фредерикс, оказавшийся на борту в одиночестве, подпрыгивал, размахивал руками и кричал, но уже сейчас слов было почти не различить.
Ошеломленный, Орландо взглянул на обрыв. Оба его товарища наконец-то оценили ситуацию, в которой оказался Фредерикс, и теперь со всей возможной скоростью спускались на поросший мхом берег. Тем не менее до воды им предстояло бежать примерно минуту, а Фредерикса уже секунд через двадцать подхватит течение и навсегда унесет вдаль.
Выставив шест на манер копья, Орландо помчался вдоль берега. Он бежал к выступающему мысу, надеясь, что Фредерикс сумеет ухватиться за конец протянутого ему стебля, но, оказавшись на месте, понял, что не смог бы дотянуться до друга и тремя такими шестами. Лист пока вертелся в водовороте на границе между быстрым течением и спокойной прибрежной водой. Орландо взглянул на друга, потом на Сладкого Уильяма и Т-четыре-Б - все еще далекие фигурки, бегущие по берегу. Потом повернулся, спустился на мыс, разбежался и прыгнул в воду.
Он едва не погиб, хотя вода была относительно теплая. Когда Орландо почти уже выбился из сил и гадал, что случилось с его ногами (он перестал их ощущать), Фредерикс протянул руку и поймал плавающий в воде стебель. Орландо как раз пришел к выводу, что путешествие в виртуальную вселенную ради того, чтобы утонуть, - странный способ самоубийства для человека с неизлечимой болезнью, но в этот момент в воду рядом с ним плюхнулся обгрызенный сороконожкой конец шеста, едва не ударив пловца по голове.
- Хватайся! - крикнул Фредерикс.
Орландо ухватился за шест, а приятель помог ему перебраться через край листа и уложил на помост, который они сплетали почти весь день. У Гардинера, с которого капала вода, хватило сил только на то, чтобы, дрожа, свернуться калачиком под бортом, прикрывавшем пассажиров от вечернего ветра. Река уносила друзей все дальше от берега и двух изумленных спутников.
- Оно твое, Скоурос, - сказала сержант. - Дело Мерапануи. Можешь посмотреть в собственном компьютере: уже загружено.
- Спасибо. Вы настоящий друг, - ехидно произнесла Каллиопа Скоурос. Чтобы избежать любых намеков на дружеские отношения, она еще и поджала нижнюю губу. - Это дело так долго валялось в архиве, что начало попахивать.
- Ты хотела получить дело, и ты его получила. - Сержант потерла руки, словно умывая их. - И не надо винить меня в собственных амбициях. Просмотри дело, вызови свидетелей...
- Если кто-нибудь из них еще жив.
- ...Вызови свидетелей и проверь, не вспомнит ли кто что-нибудь новенькое. А потом, если хочешь, сбрось дело обратно в «Нераскрытые». Как пожелаешь. - Она подалась вперед и прищурилась. Каллиопа задумалась, оправдала ли надежды сержанта операция по изменению формы роговицы. - И (я сейчас говорю от имени всей полиции Большого Сиднея) больше не заявляй, что мы тебе никогда ничего не поручали.
Детектив Скоурос встала.
- Спасибо за эту резиновую косточку, о славная хозяйка. Я уже помахиваю хвостом в вашу сторону.
- Топай из моего кабинета, ладно?
- Дело наше, и оно упаковано, - объявила Каллиопа, опуская мускулистое тело на сиденье. Воздушные клапаны ее кресла зашипели.
- То есть? - Стэн взглянул на напарницу поверх старомодных очков. В Стэне все было старомодным, даже имя. Каллиопа до сих пор не могла представить, каким родителям пришло в голову назвать ребенка «Стэнли» в двадцать первом веке.
- Упаковано. Выжато. Короче, безнадега.
- Значит, это наверняка дело Мерапануи.
- И никакое другое. Оно наконец-то выделено из расследования по Реальному Убийце, но вряд ли здесь проведена хоть какая-то работа. Делу уже пять лет, но, как мне кажется, его лишь просмотрели, прогнали параметры через их модель преступления, а потом снова выбросили в архив.
Партнер сплел пальцы:
- Так что? Знаменитая сыщица уже раскрыла дело Мерапануи, или мне тоже можно на него взглянуть?
- Ты и сарказм несовместимы, Стэн Чан. - Каллиопа включила настенный экран и вывела на него пиктограммы файлов, объединенные в древовидную структуру. Файл с делом появился в активном окне, и она развернула его на весь экран. - Полли Мерапануи. Пятнадцать лет. На момент убийства проживала в Когаре, но родилась на севере страны. Полагаю, она из племени тиви.
Стэн на секунду задумался:
- Они живут... на острове Мелвилл?
- Да. Бездомная с тех пор, как в тринадцать лет сбежала из родительского дома. Если не считать бродяжничества, у полиции на нее почти ничего нет. Несколько задержаний за кражи в магазинах, два за агрессивное поведение. Один раз просидела несколько дней за решеткой за приставание к мужчинам, но в деле отмечено, что ее виновность в этом инциденте не окончательно доказана.
Стэн приподнял бровь.
- Знаю, знаю. Удивительно, если подумать. - Каллиопа вывела на экран изображение. На них смотрела девушка в запятнанной рубашке, с круглым лицом, казавшимся слишком большим для худенькой шеи, широко распахнутыми испуганными глазами и темными вьющимися волосами, зачесанными набок и стянутыми в простой узел. - Так она выглядела, когда ее арестовали.
- Для тиви у нее слишком светлая кожа.
- Думаю, чистокровных тиви сейчас уже не осталось. А нас, чистокровных греков, осталось чертовски мало.
- Я-то думал, что твой дедушка был ирландцем.
- Мы сделали его почетным греком..
Стэн откинулся на спинку и свел кончики пальцев:
- Почему же тогда команда, работающая по Реальному Убийце, вытащила дело Мерапануи из полузабытого файла?
Каллиопа щелкнула пальцами и вывела на экран фотографии с места убийства. Приятного на них было мало.
- Радуйся, что на наш экран нельзя вывести панорамное изображение, - заметила Каллиопа. - Очевидно, характер и количество ран (они полагают, что убийца орудовал большим охотничьим ножом типа «цейссинг») оказались в некоторых отношениях сходными с работой мистера Реального. Но произошло все на три года раньше первого известного убийства, совершенного Реальным.
- А есть причины, по которым они отказались от этого дела?
- Отсутствие сходства между расположением ран на теле. Кстати говоря, все жертвы Реального были потомками белых европейцев, из среднего класса или из верхушки. Все убиты в общественных местах, где хотя бы теоретически имелись определенные электронные устройства безопасности, но они всегда по той или иной причине оказывались неисправны. Да опусти ты свою проклятую бровь! Конечно, это весьма странно, но это не наше дело. А убийство Полли - наше.
- Скажи-ка, почему ты вообще попросила именно дело Мерапануи? Ведь это не проститутка, приконченная клиентом, это преступление по страсти, одноразовое. Если нам нужны случайные убийства, то на улицах их случается по нескольку за день.
- Да? - Каллиопа шевельнула поднятым пальцем и переключилась на другой набор снимков с места убийства, изображающих лицо жертвы крупным планом.
- Что это у нее с глазами? - негромко спросил вдруг Стэн.
- А это не глаза. Это камни. Убийца затолкал их в глазницы.
Стэн отобрал у коллеги перчатку управления и увеличил изображение, потом молча вглядывался в него секунд десять.
- Ладно, это не заурядное убийство во время грабежа, - признал он. - И все же мы имеем дело с преступлением пятилетней давности, пережившим краткий момент ошибочной славы, когда все выглядело так, что злодей может оказаться серийным маньяком, о котором будут кричать во всех новостях. Однако в действительности, Скоурос, это лишь объедки со стола других копов.
- Лаконично и все же блистательно образно. Мне нравится твой стиль, большой парень. Тебе не нужен напарник?
Стэн нахмурился:
- Полагаю, это покруче, чем заниматься наркодилерами и «зарядниками».
- Нет, не лучше. Дело дерьмовое. Но оно наше.
- Знаешь, Скоурос, моя радость воистину безгранична.
По рабочим дням ей предстоял нелегкий выбор между возвращением домой или в вагоне надземки, или в маломощном служебном электромобиле. Но, хотя из-за городских пробок вождение отнимало больше времени, в машине было все же тише.
Авточтец продирался сквозь заметки по делу Мерапануи, спотыкаясь на именах некоторых свидетелей азиатского или аборигенского происхождения. Кстати, и свидетелей-то оказалось весьма немного. Убийство произошло неподалеку от подвесного «жилища-улья» под одной из главных секций Большого западного шоссе, но если сквот и был до этого густо населен, то ко времени обнаружения тела опустел. Люди, живущие в таких местах, прекрасно понимали, что если полиция обратит на них внимание, ничего хорошего из этого не выйдет.
Снова вслушиваясь в подробности дела, Каллиопа старалась выбросить из головы все предубеждения и просто анализировать информацию. Разумеется, делать это было почти невозможно, особенно когда тебя со всех сторон отвлекают потоки машин, перемещающихся судорожными рывками от светофора к светофору под яркими оранжевыми лучами предзакатного солнца.
Начнем с того, что она уже мысленно называет убийцу «он». Но почему это обязан быть мужчина? Даже несмотря на относительную непродолжительность своей карьеры, Каллиопа достаточно долго занималась убийствами в Сиднее и знала, что женщины тоже могут оборвать чью-то жизнь, причем с удивительной жестокостью. Правда, такое эксцентричное, требующее железных нервов издевательство над телом... на такое наверняка способен только мужчина. Или она опять скатывается к предвзятости?
Не так давно, всего несколько лет назад, группа людей в Соединенных Штатах (на северо-западе тихоокеанского побережья, если память ее не подводит) заявила, что поскольку большая часть социального насилия производится мужчинами, и поскольку есть факты, указывающие на то, что у некоторых мужчин присутствует генетическая предрасположенность к агрессии, то мальчики, имеющие такие гены, должны подвергаться принудительной генной терапии in utero, то есть еще до рождения. Противники этой группы долго и громко кричали о том, что закон предлагает нечто вроде генетической кастрации, наказание за преступление, заключающееся лишь в том, что ты мужского пола, и дебаты постепенно выродились во взаимные оскорбления. А вообще-то жаль, решила Каллиопа. Она насмотрелась достаточно жутких кровопролитий, учиненных почти исключительно молодыми мужчинами, чтобы получить повод задуматься, натянута ли теория, поднятая на щит сторонниками предлагаемого закона.
Когда она поделилась со Стэном своими выводами, тот назвал ее фашиствующей лесбиянкой-мужененавистницей. Но ухитрился сделать это вежливо.
Да, ей, несомненно, следует избегать предположений, не основанных на фактах, но ей также нужно мысленно сосредоточиться на убийце, вычислить мерзавца до того, как она сумеет обнаружить его - или ее. А сейчас следует довериться инстинктам. Все указывает на дело рук мужчины, причем извращенца, так что, пока она не наткнется на ошеломляющее доказательство противоположного, человек, которого они ищут, останется «им».
Однако, если не считать предположения, что убийца - мужчина, зацепок очень немного. Никаких следов сексуального насилия, и даже аспект убийства как эквивалента секса выглядит весьма смазанным. Во многих отношениях все напоминает скорее ритуал, чем убийство.
Ритуал. В слове ощущалась вибрация, а Каллиопа научилась доверять той части своей личности, которая улавливала резонансы подобного рода. Ритуал. Эту мысль следует отметить.
Во всем прочем зацепок практически нет. Убийца не столь тщательно позаботился о том, чтобы замести улики, как это делал Реальный Убийца, но смерть настигла Полли Мерапануи фактически под открытым небом. Преступление произошло под бетонной эстакадой, ветер вымел все так, что полезных следов не осталось, и не помог даже безумно дорогой всасыватель частиц «ФорВак». Убийца был в перчатках, а Полли, если и сопротивлялась, так и не прихватила ногтями частичку его тела.
«Ах, если бы оказалось истиной старинное суеверие, - уже не в первый раз за свою карьеру подумала Каллиопа, - и в глазах умирающего действительно застывало бы изображение того, что он видел перед смертью».
Кстати, возможно, убийца в это верил. И это объясняет камни в глазницах.
Авточтец все еще бормотал, равнодушный, как часы. Вдалеке, над рекой габаритных огней, смазанным пятнышком появился указатель, обозначающий нужный съезд с автострады. Каллиопа стала перестраиваться в левую полосу. Никаких физических улик. Жертва - настолько ничтожная и несущественная, какой только может быть человек. Горстка бесполезных свидетелей (в основном бродяги и малоразговорчивые родственники). И воистину отвратительный, никогда прежде не встречавшийся modus operandi*. [Образ действия (лат.).] Стэн прав. Им подсунули чей-то висяк. И все, что в этом деле было полезного, уже успели высосать.
Но девушка, не обладавшая ничем ценным, кроме самой жизни, вовсе не была в этом деле совершенно несущественной. Заявить так - все равно что объявить, будто Каллиопа Скоурос тоже несущественна, ведь на что она решила тратить свои дни и ночи, как не на защиту обиженных и возмездие за никому не нужных?
«Вдохновляющая мысль, Скоурос, - подумала она, давя на клаксон и отрезвляя резкими звуками подрезавшего ее идиота, принявшего перед возвращением домой несколько кружек пива. - Но дело все равно дерьмовое».
Фредерикс, пригнувшись, стоял на носу (точнее, там, где находился бы нос, будь корабль настоящим) и вглядывался в даль над быстро темнеющей водой. Река донесла их до этого места, не подвергнув слишком суровым испытаниям, но Фредерикс все равно крепко держался за настил. Лист потряхивало на волнах, и зрелище того, как голова друга покачивается из стороны в сторону, стало вызывать у Орландо легкую тошноту, поэтому он улегся на спину, глядя на первые звездочки, исколовшие небо.
- Мы потеряли всех, - угрюмо проговорил Фредерикс. С тех пор как их унесло течением, он уже не раз произносил эту полную обреченности фразу. Орландо проигнорировал очередное выступление, вместо чего принялся сосредоточенно убеждать себя, что его скудная одежда высыхает, а воздух вполне можно назвать теплым. - Тебе что, все равно?
- Конечно, нет. Но что мы можем изменить? И не я застрял на этом дурацком корабле.
Фредерикс промолчал. Орландо пожалел о своих словах, но не до такой степени, чтобы взять их обратно.
- Слушай, они ведь знают, в какую сторону мы поплыли, - сказал он наконец вместо извинения. - И если мы... называй как хочешь... если мы пройдем, то просто подождем их на другой стороне. Они отыщут способ спуститься ниже по течению, и тогда в следующей симуляции мы все окажемся вместе.
- Да. Наверное. - Фредерикс обернулся к Орландо. - Эй, Гардинер?
Орландо несколько секунд ждал, пока Фредерикс завершит фразу, и лишь потом понял, что друг хочет поговорить.
- Да?
- Ты... как думаешь, нас убьют?
- Не в ближайшие несколько минут, если повезет.
- Заткнись. Я не языком чешу, я серьезно. Что с нами будет? - Фредерикс нахмурился. - Понимаешь... я... заскучал по родителям... что-то вроде этого. Мне страшно, Орландо.
- Мне тоже.
По мере того как сумерки сгущались, исполинские деревья на обоих берегах, проплывающие мимо, становились сплошной стеной мрака, подобно утесам, окаймляющим глубокую долину.
- Долина теней смерти, - прошептал Орландо.
- Что?
- Ничего. - Гардинер заставил себя сесть. - Слушай, мы можем делать только то, что уже делаем. Если бы имелся простой способ выбраться отсюда, кто-нибудь из нас давно бы его обнаружил. И не забывай, что Селларсу пришлось очень постараться, чтобы попасть сюда, поэтому Рени и остальные наверняка очень умны, хотя и похожи иногда на клуб придурков. Поэтому нужно лишь продержаться, пока мы не решим эту проблему. Считай, что это новое приключение в Срединной Стране.
- Ничто в Срединной Стране не может причинить реальный вред. И там тебя не могут убить. По-настоящему.
Орландо кривовато улыбнулся:
- Что ж, в таком случае бравым Таргору и Пифлиту самое время принять серьезный вызов.
Фредерикс попытался улыбнуться в ответ, но улыбка вышла еще менее убедительной.
- Слушай, а как ты выглядишь? - неожиданно спросил Орландо. - В реальной жизни?
- А почему ты спрашиваешь?
- Просто интересно. Ты высокая, низенькая?.. Какая?
- Не хочу об этом говорить, Орландо. Пожалуй, внешность у меня самая обычная. Поговорим о чем-нибудь другом.
Фредерикс отвернулся.
- Ладно. Ты мне так до сих пор и не рассказала, откуда взялся псевдоним «Пифлит».
- Я ведь говорила, что не помню.
- Фенфен. Не верю. Так что выкладывай.
- Я... словом. - Фредерикс взглянул на приятеля вызывающе. - Если ты засмеешься... или хотя бы хихикнешь, я тебя запакую до упора.
- Не засмеюсь.
- Был такой персонаж в книге. В детской книге. Что-то вроде плюшевой зверушки. И звали его Пиглет, то есть Поросенок*. [А.А.Милн «Винни Пух и все-все-все». В переводе Б.Заходера - Пятачок.] А когда я была маленькая, то не могла произнести это имя правильно, вот родители и прозвали меня Пифлитом. А потом я начала шариться по Сети... короче, я сделала это имя своим псевдонимом. Ты смеешься?
Орландо покачал головой, стиснув зубы.
- Нет. Я не... - Он оборвал фразу на полуслове. Шум, постепенно нараставший уже многие секунды, теперь стал отчетливо различим сквозь плеск волн. - Что это?
Фредерикс уставился в небо.
- Очередной жук. Пока трудно сказать. Летит над самой водой.
Крылатое существо, летящее им навстречу, спустилось настолько близко к поверхности реки, что одна из его ног взбила волну в белую пену. Насекомое накренилось, покачнулось, рывком набрало высоту и легло на прежний курс. Оно промчалось мимо суденышка под острым углом, оказавшись по размерам примерно вдвое меньше кораблика-листа, улетело довольно далеко ниже по течению, но потом резко развернулось и полетело обратно.
- Он собирается на нас напасть, - сказал Фредерикс, хватаясь за шест.
- Ну не знаю. Похоже, он ранен... или болен... - Внимание Орландо привлекло нечто находящееся в воде под разворачивающимся насекомым. - Смотри! Там голубые искры!
Фредерикс стоял, с трудом удерживая равновесие и повернувшись к низко летящему существу. При его приближении он поднял шест над головой, словно намереваясь сбить жука.
- Господи, ты что, совсем просканировалась? - Орландо дернул Фредерикса вниз. Тому пришлось выпустить шест, чтобы не упасть, зато он был спасен от падения за борт и отделался всего лишь приземлением на колени.
- Эта штуковина раз в десять крупнее тебя, - втолковал другу Орландо. - Если заденешь такую дуру шестом, тебя просто швырнет в воду.
Насекомое с жужжанием приближалось. Когда оно оказалось совсем близко и накренилось, Орландо упал на четвереньки, готовый броситься ничком, если жук пролетит слишком низко. Он увидел, что это какой-то из видов тропических жуков, с закругленным коричневым брюшком, усеянным желтыми крапинками. И тут Орландо заметил, что в передней части тела летающего гиганта что-то приподнялось, а внутри кто-то зашевелился...
- ...и машет рукой? - изумленно пробормотал он. - Там внутри человек!
- Это Рени! - крикнул Фредерикс. - Точно, это она!
Тут же со всех сторон их окружило тусклое мерцание. Вода словно вскипела светящейся небесной голубизной. Выше по течению насекомое с людьми на борту совершало резкий разворот, но Орландо различал его уже с трудом. Сам воздух наполнился пляшущим светом.
- Они нашли нас! - Фредерикс подпрыгивал от возбуждения. - Они летят внутри жука! Но как им это удалось?
- Не знаю! - прокричал в ответ Орландо. Шум реки усилился до бесконечного рокота прибоя, а голубой свет заструился по могучему телу Таргора. Темный силуэт насекомого всплыл над листом, тоже пронизывая сполохи голубого пламени. - Спросим на другом берегу...
И тут рев ошеломил их, свет наполнил все вокруг, и они перенеслись в другой мир.

ГЛАВА 9
ПОЛЫЙ ЧЕЛОВЕК

СЕТЕПЕРЕДАЧА/РАЗВЛЕЧЕНИЯ: Мне понравилось «Papa Diablo», но без теплого Cazpacho мог бы и обойтись
(обзор ресторанов Efulgencia's World Choir (EWC), Оклахома-сити, США).
(изображение: «Iguana con Bayas» на подносе)
ГОЛОС: «...Еще одна моя немаловажная претензия к EWC, вероятно, не является проблемой для других посетителей. EWC совсем недавно подключились к системе «случайных ресторанов», и пользуются этим агрессивно - пока мы обедали, соединение менялось раз шесть. Знаете, так ведь совсем не остается времени, чтобы справиться у вновь прибывших, в каком они ресторане, а тем более что они едят, каково их мнение о поданном блюде, или что-либо еще, прежде чем коллеги исчезают, сменяясь следующей компанией.
Сказать по правде, я никогда не был в восторге от таких штучек, даже когда они были еще в новинку, однако ясно и то, что EWC ищут клиентов помоложе, более поджаристых и хрустящих, чем ваш покорный слуга - недаром в их бесплатные угощения входит пучеглазая, зажаренная в тесте игуана...»
Быстро смеркалось. Рени, которая ни на секунду не чувствовала себя уверенно с тех пор, как прыгун поднялся в воздух, стала шарить по приборной панели в поисках выключателя фар (или их эквивалента) насекомолета. Осознав, сколько других переключателей можно при этом случайно зацепить, и сообразив, что это не в ее интересах, она отказалась от навязчивой идеи и сосредоточилась на маневрировании, ведя маленький флаер сквозь ошеломляющий, чудовищный лес.
- Похоже, он еще жив, - сказал !Ксаббу, сидя на корточках рядом с Калленом. - Крови нет, поэтому трудно оценить повреждения, нанесенные этой тварью, оторвавшей ему руку. Во всяком случае, я завязал обрывки комбинезона вокруг раны, и теперь он снова спит.
Рени кивнула, изо всех сил стараясь не совершить роковой ошибки при пилотировании. Легко было принять темный сук дерева за сгущение тьмы, а земля, с точки зрения их нынешней искаженной перспективы, находилась в нескольких сотнях футов под ними. Она поразмыслила над тем, как бы набрать высоту и подняться над вершинами деревьев, но Рени было неизвестно, рассчитан ли аппарат на безопасный полет на высоте, эквивалентной нескольким тысячам футов. Да и в любом случае внизу, где располагались в основном стволы, у них было меньше шансов во что-либо врезаться.
- Каллен сказал, что река в том направлении? Ты точно это помнишь? - спросила она.
- Каллен сказал - на западе. Вы сами слышали, Рени.
Рени кивнула и осознала, что сжимала зубы так сильно, что у нее заболели челюсти. Она разжала их. До недавнего момента сквозь деревья просачивалось достаточно закатного света, сверяясь с которым можно было удостовериться в том, что они летят на запад. Но Рени нужно было о чем-то беспокоиться, а проблема «в верном ли направлении они летят?» - по контрасту со всеми прежними трудностями - представлялась по масштабу почти решаемой.
Пока прыгун летел сквозь вечер, Рени достаточно освоилась с управлением, чтобы почти наслаждаться зрелищем. Однажды они с !Ксаббу пронеслись мимо белки размером с офисное здание, которая скосила огромный ясный карий глаз, следя за полетом псевдонасекомого. Другие обитатели леса - крупный мотылек и несколько комаров, торопящихся по своим делам, - пролетели мимо, не обратив на пролетающих человечков никакого внимания, совсем как скучающие горожане, расхаживающие по станционной платформе. Мотылек таких размеров смотрелся красавцем: тельце - серое и пушистое, а каждый фасеточный глаз - гроздь темных зеркал.
Промежутки между деревьями сделались шире. Теперь на полет от одного великанского ствола до другого уходило уже четверть минуты, а то и больше. От земли поднимались щупальца тумана, переплетаясь с ветвями и закрывая обзор, но прежде, чем Рени успела добавить к списку текущих проблем и туман, лес наконец-то остался позади. Промелькнула полоска берега, а потом внизу не осталось ничего, кроме серо-зеленой воды.
- Река! Добрались! - Она не осмелилась оторвать руки от штурвала, чтобы похлопать в ладоши, и поэтому подпрыгнула в мягком кресле.
- Рени, у вас прекрасно получается, - сказал !Ксаббу. - Поищем остальных?
- Можно попробовать. Хотя я не уверена, что мы кого-нибудь найдем. Они могли снова сесть на корабль и отправиться вниз по течению.
Она наклонила аппарат и направила его в долгий плавный разворот. В полете прыгун вел себя далеко не так ровно, как стрекоза, у которой размах крыльев был шире, и при смене ветра сотрясался, но Рени не стала ускорять разворот, поэтому сумела снова выправить маленький флаер и направить его вдоль реки. Конечно, эти виртуальные самолеты создавались для ученых, а не для профессиональных летчиков, но она все равно гордилась собой.
Уже через несколько минут полета стало ясно, что она не сможет заметить никого из пропавших, если только они не окажутся в воде или на открытом участке берега. Рени стала искать место для посадки, решив продолжить поиски с наступлением дня, но тут !Ксаббу выпрямился и сказал:
- Что это? Я вижу лист, но, по-моему, на нем что-то шевелится. Что-то бледное.
Рени ничего не различала, кроме качающегося на воде темного пятна.
- Ты уверен?
- Нет, но мне кажется. Вы не можете снизиться?
Ее удивило, насколько резво флаер рванулся вперед, когда она слегка прибавила газу. Они нырнули вниз, оказавшись над самой водой, и Рени выругалась, когда насекомолет задел волну. Несколько секунд она боролась с управлением, пока прыгун не стал снова подчиняться командам штурвала. Рени пронеслась мимо листа, но уже не так низко, как в первый раз.
- Это они! - взволнованно воскликнул !Ксаббу. - Во всяком случае, кто-то из них. Но, кажется, они перепугались.
- А мы наверняка выглядим как настоящее насекомое.
Когда Рени начала разворот, !Ксаббу заметил:
- Вода здесь странная. Синие огоньки... мы такие уже видели.
- Их надо доставить на берег... если сможем.
Рени развернулась и летела теперь вверх по течению. С помощью !Ксаббу ей удалось открыть дверь. Внутрь диким животным ворвался ветер, их тряхнуло на привязных ремнях. Пристегнутый Каллен застонал. Рени высунула руку в окно и помахала, когда летательный аппарат промчался над изумленными лицами на лодке.
- Поворачивайте назад! - выкрикнула она в ветер.
Или ее не услышали, или не могли управлять лодкой: лист не изменил курса. Его продолжало нести течением, и к тому времени, когда Рени завершила еще один разворот выше по течению и снова направилась к товарищам, кораблик уже почти достиг границы мерцающих вод.
Рени закрыла дверь.
- Сколько их?
- Я разглядел двоих.
Она задумалась, но лишь на мгновение.
- Если они не могут остановиться, нам нужно совершить переход вместе с ними. Иначе мы можем никогда не найтись снова.
- Конечно. Они же наши друзья.
Рени не была уверена, что уже готова назвать своих спутников-беглецов друзьями, но ей был понятен порыв !Ксаббу. Даже в реальном мире, который имел смысл, теряться было неприятно и одиноко.
- Правильно. Ну, поехали.
Они почти поравнялись с лодкой, и тут на ветровом стекле зазмеились дуги синего неонового света. Когда с крыла заструился поток искр, Рени с ужасом вспомнила последнюю космическую экспедицию на Марс: у корабля обнаружился дефект теплозащитной обшивки, и он, возвращаясь, сгорел при входе в атмосферу. Но это пламя оказалось холодным и напоминало болотные огоньки.
Мир за ветровым стеклом сделался совершенно синим, потом абсолютно белым. На какой-то момент она ощутила неподвижное, невесомое спокойствие... потом все резко и кошмарно перевернулось вверх ногами. Окна вылетели, и они завертелись в черноте, крутясь и кувыркаясь сквозь бурю, ревущую так громко, что Рени не слышала собственного крика.

Предыдущая страница 8 Следующая страница


9 Тэд Уильямс

Все смазалось, превратившись в одно вращающееся пятно. Рев усиливался, и на несколько милосердных секунд Рени лишилась чувств. Она всплыла обратно к сознанию, прикоснулась к нему, но не ухватилась крепко, когда почувствовала, что вращение замедлилось. Флаер содрогнулся, потом они во что-то врезались с дребезжащим скрежетом и чередой яростных ударов, которые завершились глухим шлепком наподобие маленького взрыва.
Вокруг нее царили тьма и холод. Ошеломленная, она несколько долгих секунд не могла заговорить.
- Рени?
- Я... Я здесь. - Она с трудом встала на ноги. Ничего, кроме слабого мерцания звезд, не было видно. Форма самолета стала какой-то неправильной, но Рени не могла об этом думать. На нее что-то сильно давило, а вверх по ногам ползло что-то холодное. - Мы в воде! - закричала она.
- У меня здесь Каллен. Помогите его вытащить.
Тонкие обезьяньи пальцы !Ксаббу прикоснулись в темноте к ее пальцам. Она проследила его руку до одежды Каллена, и они вместе потащили раненого вверх по наклонному полу к отверстию и широкому ночному небу. Вода доходила до бедер и продолжала подниматься.
Рени протиснулась через искореженный люк, потом наклонилась внутрь, крепко ухватила Каллена и вытащила его. Воды снаружи оказалось по пояс. Воздух был странно наэлектризован и покалывал, как в грозу, но черное небо казалось чистым. Течение тянуло ее за собой, и Рени пришлось ухватиться за край люка, пока выкарабкивался !Ксаббу, однако река была на удивление мелкой. Рени решила, что они врезались в край песчаной банки или в какую-то отмель. Чем бы это ни было, река оставалась мелкой до самого песчаного берега. Спотыкаясь, они вынесли Каллена на сушу и упали вповалку.
Рени услышала потрескивание и оглянулась на флаер, однако смогла разобрать лишь бесформенное темное пятно, возвышающееся над водой. Тень со стонущим звуком накренилась под напором воды (звук был скорее деревянным, нежели металлическим), затем сползла с отмели и скрылась в глубине.
- Пропал, - негромко сказала она. Ее начинало трясти. - Флаер только что утонул.
- Зато мы перешли в другое место, - заметил !Ксаббу. - Смотрите, большие деревья исчезли. И река снова стала нормальных размеров.
- Остальные! - неожиданно вспомнила Рени. - Эй! Эй! Орландо! Ты там? Это мы!
Земля вокруг выглядела плоской и пустой. Ответом стало лишь бормотание речной воды. Да одинокий сверчок, казалось, молчавший именно до этой минуты, решительно начал пилить свою песнь из двух нот.
Рени снопа позвала, на сей раз к ней присоединился !Ксаббу, но ответил им только Каллен - он что-то забормотал и слабо заворочался на берегу. Они помогли бедняге сесть, но Каллен не отвечал на вопросы. В темноте трудно было сказать, окончательно ли он пришел в себя.
- Ему нужна помощь, - сказала Рени. - Если это другая симуляция, то, возможно, и ситуация здесь другая; не исключено, что он сможет выйти в офлайн.
Но, даже произнося это, Рени сама не надеялась на чудо и гадала, кого именно хочет подбодрить.
Вместе с !Ксаббу они помогли Каллену подняться и повели его вверх по песчаному берегу. На вершине подъема показалось открытое поле, а вдалеке, к большой радости Рени, россыпь оранжевых огней.
- Город! Может быть, именно туда направились Орландо и остальные. Может, они не знали, что мы перейдем сюда вместе с ними.
Она обняла Каллена. Пока девушка с раненым продирались сквозь путаницу зарослей в направлении огоньков, !Ксаббу шел на несколько шагов впереди. Вдруг он остановился и пошарил в растительности у их ног.
- Смотрите, это кукуруза! - Он помахал перед лицом Рени початком. - Но все стебли поломаны и прибиты к земле, как будто здесь прошел слон или промчалось стадо антилоп.
- Может, так оно и было, - сказала Рени, пытаясь не стучать зубами от холода. - И знаешь, что? Мне все равно, кто это был, лишь бы не гигантские жуки. - Она осмотрелась. Во все стороны во тьму уходили поля. - Но по-моему, было бы неплохо узнать, где мы находимся.
!Ксаббу, успевший уйти на несколько десятков метров, остановился.
- Тот, кто потоптал кукурузу, повалил к тому же и ограду, - сказал бабуин. - Смотрите!
Рени дошла до !Ксаббу и помогла Каллену сесть. Пошатываясь, энтомолог опустился на землю. Перед ними, раскинувшись по изломанным стеблям, разорванной лентой лежал участок ограды из массивных цепей - прежде она была высотой футов в двенадцать.
- Что ж, по крайней мере, нам не придется искать ворота.
Рени нагнулась и подняла прямоугольную металлическую табличку, все еще удерживаемую на ограде единственным согнутым болтом. Покрутив табличку, она высвободила ее, потом повернула так, чтобы на надпись упал лунный свет.
«НАРУШИТЕЛИ ГРАНИЦ БУДУТ КАЗНЕНЫ» - провозглашала табличка здоровенными черными буквами. А ниже, шрифтом поменьше, значилось: «По приказу Его Мудрейшего Величества, Единственного Короля Канзаса».
- Теперь твой черед, - сказал Длинный Джозеф. Он уставился из-за плеча Джереми, глаза его блуждали. - Все те же знаки, никаких проблем.
Джереми Дако отложил книгу.
- Знаки?
- Да. Эти, как там их, признаки жизни. Все такие же. Сердце иногда быстро стучит, потом снова медленно, а все остальное - то же самое. Еще немного посмотрю на это дело - и точно свихнусь.
Несмотря на только что завершенную шестичасовую вахту, Длинный Джозеф Сулавейо последовал за Джереми обратно в лабораторию. Пока Джереми убеждался, что показатели на различных мониторах - температура тела, дыхание, фильтры, уровень влажности и питание - именно такие, как сказал Длинный Джозеф, отец Рени мерил шагами галерею, поглядывая вниз на молчаливые В-капсулы. Его шаги отдавались гулким эхом, разносившимся по высеченному в пещере помещению.
Когда Длинный Джозеф прошел перед ним в десятый, наверное, раз, Джереми стянул с себя наушники и брякнул их на консоль.
- Боже правый, не могли бы вы расхаживать где-нибудь в другом месте? И без того хуже нет, как слушать всю ночь это ваше «шлеп, шлеп, шлеп», так теперь еще и здесь, прямо под носом. Поверьте мне, никто больше меня не желал бы, чтобы здесь нашлось для вас хоть какое-нибудь спиртное.
Длинный Джозеф обернулся, но медленнее, чем обычно. Его ворчливость в последнее время стала лишь бледной тенью прежних эмоций.
- А ты чего, смотришь, как я сплю? Следишь за мной по ночам? Только попробуй за мной увязаться и в мужчинку поиграть, я тебя уделаю. Честно.
Джереми невольно улыбнулся:
- Ну почему такие, как вы, всегда думают, будто каждый встречный гомосексуалист умирает от желания затащить их в постель? Поверьте, старина, вы не в моем вкусе.
Джозеф вспыхнул:
- Ну тогда чертовски тебе не завидую, потому что я здесь единственный.
Джереми рассмеялся:
- Обещаю, я дам вам знать, если вы покажетесь мне симпатичным.
- А что, со мной что-то не так? - Похоже, мистер Сулавейо искренне оскорбился. - Тебе нравятся маленькие и пухленькие? Милашки-мальчуганы?
- О Джозеф... - Джереми покачал головой. - Да займитесь же чем-нибудь. Идите, книжку почитайте. Подборка книг здесь не очень хорошая, но несколько интересных найдется.
- Книжки читать? Да это все равно, что маисовую кашку есть: и начинается это дело худо, и дальше лучше не становится, - Джозеф глубоко вздохнул и медленно выдохнул, подавленный уже одной мыслью о чтении. - Благодарение Богу, что есть хотя бы Сеть, вот что я скажу. Не было бы у нас Сети, пришлось бы себя прямо на месте убить.
- Не следует так много ею пользоваться. Нам нельзя расходовать больше энергии, чем необходимо; это Мартина сказала. Мы крадем энергию, и кражу легче замаскировать, если свести расход к минимуму.
- Да о чем ты говоришь? - На Длинного Джозефа вновь накатила ярость. - У нас работают эти... эти штукенции, - он махнул в сторону обвитых проводами саркофагов, - и вся эта фигня, - он раздраженно повел рукой, указывая на компьютеры, лампы и самого Джереми. - И ты еще дергаешься из-за того, что я несколько лишних капель из розетки сцеживаю?
- Наверное, вы правы. - Джереми взял наушники. - Тогда почему бы вам не пойти и не посмотреть что-нибудь? Дайте мне провести тесты.
Минуту спустя худощавая тень Длинного Джозефа снова упала на Дако. Тот подождал, пока напарник что-нибудь скажет. Так и не дождавшись, Джереми снял наушники: все равно вот уже несколько дней он не слышал голосов Рени или !Ксаббу.
- Ну? Вернулись за моим советом насчет того, что следует почитать?
Длинный Джозеф нахмурился.
- Нет. - Он смотрел не на собеседника, а скорее на что-то другое, словно следил за чем-либо, обладающим одновременно способностью летать и блуждающей неопределенностью движений золотой рыбки.
- Ну, в чем дело?
- Не знаю, - Длинный Джозеф оперся о поручни, все так же уставясь в четырехэтажное пространство над головой. Когда он снова заговорил, тон его голоса повысился. - Я просто... сам не знаю, парень. Сдается мне, я схожу с ума.
Джереми медленно положил наушники:
- Что вы имеете в виду?
- Да просто... Не знаю. Я все время думаю о Рени, о моем мальчике, Стивене. И о том, что я ничего не могу поделать. Только ждать, пока продолжаются здешние глупости.
- Это не глупости. Ваша дочь старается помочь своему брату. Кто-то убил мою доктор ван Блик. Это не глупости.
- Не злись. Я не хотел... - Длинный Джозеф впервые посмотрел на Джереми. Его воспаленные веки стали красными. - Но я... я ничего не делаю. Только сижу здесь весь день, каждый день. Без солнца, без воздуха. - Он сдавил пальцами горло. - Еле дышу. А вдруг я понадоблюсь моему Стивену? Здесь-то я ему ничем помочь не могу.
Джереми вздохнул. Такое случалось уже не в первый раз, хотя сегодня Длинный Джозеф был расстроен сильнее обычного.
- Вы же знаете - это лучшее, что вы можете сделать для Рени и Стивена. Послушайте, я ведь тоже беспокоюсь. Моя мать не знает, где я, и я не навещал ее две недели. Я у нее единственный ребенок. Но мы должны это сделать, Джозеф.
Длинный Джозеф снова отвернулся.
- Знаешь, а он мне снится. Такие странные сны. Вижу его в воде, он тонет, а я не могу до него дотянуться. Вижу, как он уезжает вверх на эскалаторе, даже лица не видно, но я-то опускаюсь вниз, а вокруг слишком много людей, и я не могу поехать следом за ним. - Старик Сулавейо развел руки и стиснул поручни широкими ладонями. Костяшки пальцев поднялись крошечными холмиками. - В этих снах он всегда уходит. Думаю, Стивен умирает.
Джереми не нашелся что сказать. Длинный Джозеф шмыгнул носом, выпрямился.
- Я и выпить-то хотел только для того, чтобы не пришлось так чертовски много думать. Думать о нем, о его матери - вся обожженная, плачет, но у нее рот не мог работать, и она только тихонько так подвывала... ууу... ууу... - Джозеф сердито вытер один глаз. - Не хочу больше об этом думать. Хватит. Вот почему я хотел выпить. Потому что это лучше, чем убивать себя.
Джереми напряженно уставился в дисплеи на консоли перед собой - словно взглянуть вверх, посмотреть на Джозефа означало бы рискнуть всем. Наконец Длинный Джозеф повернулся и побрел прочь. Джереми слушал, как в галерее шаркают его удаляющиеся шаги, медленные, как бой старинных часов. Потом послышались шипение и приглушенный стук закрывающейся за ним двери лифта.
- Рени, люди идут. - !Ксаббу коснулся ее руки, - Несколько. Я слышу голоса. Женские.
Рени осталась на месте, затаив дыхание, но в ее ушах звучал только ветер, игравший в прятки среди поломанных стеблей кукурузы. Каллен, пошатываясь, остановился рядом с ней, безвольный, как электронная игрушка, лишившаяся управляющего сигнала.
- У нас нет ни малейшего представления, кто они такие, - прошептала она. - И что впереди за место, тоже... кроме того, что это какая-то разновидность Соединенных Штатов.
Уж не вернулись ли они каким-то образом в альтернативную Америку Атаско? И хорошо это или плохо? Если вернулись, то мир индейцев им знаком, что являлось явным преимуществом, однако Братство Грааля рыскало бы по всем его уголкам в поисках людей, покинувших Темилюн.
Теперь и Рени услышала то, что !Ксаббу засек почти минутой раньше: приближающиеся голоса и звук множества ног, топающих по разоренному кукурузному полю.
- Пригнись, - прошептала она и потянула Каллена, заставив того опуститься на колени под прикрытие стеблей, а потом с помощью !Ксаббу осторожно уложила ученого на живот. Рени надеялась, что у раненого энтомолога сохранилось достаточно здравого смысла, чтобы не шуметь.
Звуки приближались. Мимо беглецов проходил внушительных размеров отряд, направлявшийся, возможно, к поврежденной ограде. Рени напрягла слух, пытаясь расслышать их разговоры, но уловила лишь несколько разрозненных фраз, которые, похоже, касались достоинств пудинга из патоки. Несколько раз упоминалась какая-то Эмили.
Что-то прошелестело рядом, почти неслышно задев листья возле головы Рени. Она повернула голову и увидела, что !Ксаббу исчез. Испугавшись, Рени смогла лишь замереть и лежать тихо, как мышь, пока в нескольких метрах поодаль с хрустом проходила невидимая группа. Ее рука лежала на спине Каллена, и Рени не сразу заметила, что гладит его круговыми движениями - так же, как много раз успокаивала испуганного Стивена.
Голоса остановились метрах в двадцати пяти от нее, и тут рядом снова возник !Ксаббу, высунувшись из стеблей так неожиданно, что Рени едва не вскрикнула.
- Там с десяток женщин чинит ограду, - сказал он тихо. - И какая-то странная штуковина - механический человек, указывающий, что делать. Думаю, им придется потрудиться - там предстоит поднять очень длинный кусок ограды.
Рени попыталась осмыслить услышанное.
- Механический человек? Ты имеешь в виду робота?
!Ксаббу пожал плечами:
- Если роботы такие, каких я видел по Сети, вроде нашего приятеля Т-четыре-Б - то нет. Трудно объяснить.
Рени отказалась от расспросов.
- Наверное, это не имеет значения. Как по-твоему, следует ли нам...
Маленькая ладонь !Ксаббу резко метнулась вперед и легко коснулась ее губ. При лунном свете Рени могла видеть лишь обезьяний силуэт, но он застыл в позе тревожного внимания. Через мгновение она тоже услыхала: что-то не таясь двигалось к ним, продираясь сквозь покосившиеся стебли.
Хотя пока не было оснований подозревать обитателей этой симуляции во враждебности, Рени все равно почувствовала, как ее сердце забилось чаще. На открытом участке неподалеку показалась тонкая фигурка, отделенная от них лишь рядом согнутых стеблей. Лунный свет озарил очень молодую женщину с европейскими чертами лица, широкими темными глазами и небрежной короткой стрижкой, одетую в грубый халат.
Пока Рени и !Ксаббу разглядывали ее, женщина присела на корточки, приподняла подол халата и стала мочиться, напевая себе под нос что-то неопределенное. Убедившись, что образовавшаяся лужа течет прочь от ее ног, а не наоборот, она, все так же напевая и бормоча, запустила руку в нагрудный карман халата и вытащила какой-то маленький предмет не больше виноградины, подняла над запрокинутым лицом, пока его не осветил лунный свет, а потом осмотрела с видом человека, совершающего какой-то важный ритуал в сотый, а может быть даже в тысячный раз.
Мягкий лунный свет на мгновение вспыхнул на гранях. Рени негромко ахнула, но и этого тихого звука хватило, чтобы испугать женщину, которая поспешно запихала крошечную золотую драгоценность снова в карман и стала озираться.
- Кто здесь? - Она встала, но не ушла сразу. - Кто здесь? Эмили?
Рени задержала дыхание, стараясь не усугубить ситуацию, но молодой женщиной двигало скорее любопытство, нежели страх. Пока она осматривала окружающую растительность, что-то привлекло ее взгляд. Она двинулась к ним с осторожностью кошки, приближающейся к новому и незнакомому бытовому прибору, потом резко наклонилась вперед и развела стебли кукурузы, обнаружив Рени и остальных. Девушка взвизгнула от изумления и отпрыгнула.
- Не кричи! - торопливо попросила Рени. Она поднялась на колени и успокаивающе протянула к девушке руки. - Мы не причиним тебе вреда. Мы не здешние, но не сделаем ничего плохого.
Девушка заколебалась. Она была готова убежать, но любопытство снова взяло верх.
- Почему... почему это с тобой? - спросила она, указав подбородком на !Ксаббу. - Оно из Леса?
Рени не знала, как правильнее ответить в такой ситуации.
- Он... путешествует со мной. Это друг. - Она рискнула, потому что явной угрозы девушка для них, кажется, не представляла. - Не знаю, о каком лесе ты говоришь. Мы нездешние - все. - Рени указала на Каллена, который по-прежнему лежал на траве, почти безучастный к происходящему. - Наш друг ранен. Ты можешь нам помочь? Мы не хотим никаких неприятностей.
Девушка уставилась на Каллена, потом метнула встревоженный взгляд на !Ксаббу, прежде чем снова обратиться к Рени:
- Вы живете не здесь? И вы не из Леса? И не с Фабрики? - она покачала головой в изумлении. - Еще одни незнакомцы - и уже дважды за Темнохолод!
Рени развела руками:
- Я ничего этого не понимаю. Мы вообще из другого места, я совершенно точно знаю. Ты можешь нам помочь?
Девушка собралась что-то сказать, потом наклонила голову. В отдалении раздавались голоса.
- Меня ищут. - Она задумалась, наморщив лоб. - Мы пойдем обратно, а вы идите следом. Чтобы никто не увидел. Вы - мой секрет. - Ее лицо приняло лукавое выражение, и она неожиданно стала больше похожа на ребенка, чем на взрослого. - Когда придем, ждите на краю кукурузы, Я вернусь и отыщу вас. - Она сделала шаг в сторону, потом обернулась и воззрилась на них с радостным восхищением: - Сколько новых незнакомцев! Я приду и найду вас!
- Как тебя зовут? - спросила Рени.
- Эмили, конечно, - молодая женщина сделала шутливый книксен, потом засмеялась - заговорщически и со странным возбуждением.
- Но ты сама звала Эмили, когда услышала нас - свою подругу или кого-то еще. - Голоса сделались слышней. Рени отступила назад в тень и чуть громче прошептала: - Твою подругу тоже зовут Эмили?
- Конечно. - Смутившись, девушка прищурилась, пятясь по направлению к тем, кто ее искал. - Вот глупая! Всех зовут Эмили.
На краю поля долго им ждать не пришлось. У Рени едва хватило времени заметить огромные фабричные бункеры и неряшливые здания, похожие на застройки в промышленных пригородах Йоханнесбурга, и снова начать беспокоиться о состоянии Каллена, когда стройная фигурка Эмили крадучись пересекла открытое пространство перед полем, направляясь к ним.
Как раз в этот момент вернулся и !Ксаббу, но не успел рассказать, что увидел за время своей короткой разведывательной вылазки, потому девушка уже подошла к ним, негромко, но безостановочно и взволнованно лепеча:
- Я знала, что сегодня что-то случится, знала! Идите за мной. Нам давали пудинг из патоки два дня подряд, понимаете! И не по случаю Срождеством, ведь оно уже было несколько дней назад. В Темнохолод мы, конечно, всегда считаем дни до Срождеством, только не помню, сколько с тех пор прошло. - Девушка, проявляя лишь минимальную осторожность, провела путников через просторный двор, заставленный какими-то угловатыми машинами. Переведя дух, она продолжила: - Но ведь дали же нам снова пудинг из патоки, дали! А счастьемузыка была не фалалала, поэтому я поняла, что это не Срождеством снова настало, да и вообще для него было бы еще слишком рано. А потом был Приходящий (ужасно страшный оказался), и я еще подумала: может, это и есть то необычное, что должно сегодня произойти, но это оказались вы! Подумать только!
Рени смогла понять очень немногое, но знала, что в этих словах, возможно, содержится жизненно необходимая информация.
- Откуда у тебя эта штучка? Этот... маленький самоцвет, драгоценный камень?
Эмили обернулась и взглянула на Рени, подозрительно прищурившись. В следующее мгновение - словно ветер переменился - она, похоже, решила, что вновь прибывшим можно доверять.
- Это мое сокровище. Он мне его дал. Он был моим другим сюрпризом, но первым. А вы - второй. И пудинг из патоки дважды за этот месяц!
- А кто такой... он?
- Другой чужестранец, глупая. Я же сказала. Странный такой генри.
- Генри? Его так зовут?
Их провожатая вздохнула, исполнившись нарочитых страданий:
- Их всех зовут генри.
Эмили, как вскоре выяснилось, на самом деле звали Эмили-22813. Все женщины, которые жили и работали в этом месте, носили имя Эмили - или «эмили», поскольку это был термин, описывающий «женщину вообще». А все мужчины назывались «генри». Эмили-22813 и ее подруги по работе (Рени прикинула, что, судя по размерам фабрики-фермы, здесь их должны быть сотни) проводили дни, сажая бобы, кукурузу и помидоры, и ухаживая за ними.
- Потому что этого хочет от нас король, - дала Эмили единственное объяснение, почему она и ее подруги работают в условиях, которые показались Рени достойными рабов.
Само же место, насколько можно было разобрать скороговорку Эмили, называлось Эм Релл. Рени предположила, что это название было производным от женского имени. Никаких иных ассоциаций с Соединенными Штатами в целом или с Канзасом (местом, известным ей лишь как часть сельскохозяйственного сердца Северной Америки) у Рени не возникало.
Эм Релл, или чем бы он ни оказался, выглядел странно заброшенным. Не видно было работниц, подруг Эмили, а меж неподвижных тракторов и хаотично разбросанных штабелей из пустых ящиков не ходили сторожа. Никем не остановленные, Рени и остальные ступили под сияние оранжевых ламп, подвешенных на каждом столбе и проводе, и двинулись через широченный двор, пока Эмили не остановила их перед зернохранилищем, обширной конструкцией, по сравнению с которой даже громадный дом в Дурбане, где жила Рени, показался бы хижиной. Строение походило на ангар для пассажирского сверхзвукового лайнера и было окутано клубами зерновой пыли.
- Здесь есть место, где вы можете поспать. - Эмили указала на стальную лестницу, прилепившуюся снаружи к одной из стен. - Наверху, на чердаке. Туда никто никогда не заглядывает.
!Ксаббу взобрался по лестнице, залез в незарешеченное окно, выглянул из него и быстро спустился.
- Там полно оборудования, - сказал он. - Кажется, это хорошее укрытие.
С помощью Эмили они втащили наверх осевшего мешком Каллена. Когда они протолкнули его через широкое загрузочное окно, Эмили сказала:
- Теперь я должна идти. Из-за этого забора нам разрешили поспать немного дольше. Если смогу, то утром приду вас проведать. До свидания, незнакомцы!
Рени проследила взглядом, как гибкая фигурка быстро спустилась по лестнице и скрылась в тени возле одного из длинных низких бараков. Боковая дверь открылась и снова закрылась, пропустив девушку внутрь. Секунду спустя у дальнего конца барака показалась странная округлая фигура. Рени отпрянула от окна, чтобы на нее не попал лунный свет, и всмотрелась в просеменившее мимо существо. Оно издавало негромкий жужжащий шум, но Рени не разглядела почти ничего, кроме бледно светящихся глаз. Существо свернуло за угол и скрылось.
Сам чердак, хотя и занимал лишь небольшую часть хранилища, был длиннее улицы, на которой Рени жила в Пайнтауне, и полон мест, пригодных для сна. Они устроились в защищенной нише неподалеку от окна и лестницы. !Ксаббу отыскал длинные мешки, набитые тяжелыми фартуками. Несколько таких мешков, разложенных за грудой непонятных ящиков, которые образовали изгородь между местом их отдыха и окном, стали для Каллена хорошей постелью. Когда они уложили на нее молодого ученого, его глаза уже были закрыты. Друзья притащили еще мешков и устроились как можно удобнее. Рени очень хотелось обсудить с !Ксаббу дневные события, но ее ужасно тянуло в сон - и она позволила себе уснуть.
Эмили, как и обещала, пришла ранним утром, раньше, чем предпочла бы Рени. Сидя и слушая болтовню молодой женщины, Рени поняла, что имеют в виду люди, говоря, что готовы продать душу: за чашку приличного кофе и пару сигарет она в один момент продала бы свою.
«Надо было сказать Джереми, чтобы периодически добавлял в капельницу кофеин, - кисло поразмыслила Рени. - Ладно, в следующий раз...»
Напиток, чашку которого Эмили тайком вынесла из кафетерия работниц («питьназавтрак» - так она называла эту бурду), к сожалению, определенно и до отвращения не был кофе. У него оказался странный химический привкус, напоминающий сироп от кашля без сахара, и даже от маленького глотка, после которого Рени поспешно вернула чашку Эмили, у нее заколотилось сердце. Ей пришлось напомнить себе, что девушка действовала из лучших побуждений.
После того как Эмили на одном дыхании припомнила то, как она их обнаружила и спасла прошлой ночью (причем с таким простодушным энтузиазмом, будто Рени и !Ксаббу не были главными действующими лицами), она сказала, что сегодня ее отпустят с работы пораньше, для посещения «медицинских генри». Имелась в виду регулярная проверка, которая, судя по краткому описанию, более смахивала на осмотр у ветеринара, нежели на то, к чему привыкла Рени. После чего Эмили намеревалась навестить пленников. Снаружи из громкоговорителей комплекса загремело нечто скрежещущее и воспроизводимое с поцарапанной пластинки - то, что Эмили называла «счастьемузыкой». Содрогаясь при одной только мысли о том, что придется провести на чердаке целый день под этот грохот, Рени расспросила девушку о мире, к которому их вынесла река, но словарный запас Эмили оказался весьма ограниченным, а кругозор - узким.. Из ее рассказа сложно было почерпнуть новую информацию.
- Мы даже не знаем, перебрались ли сюда Орландо и остальные, - раздраженно сказала Рени, когда Эмили ушла. - Мы ничего не знаем. Мы действуем вслепую. - Эти слова напомнили о Мартине и вызвали столь острое и неожиданное сожаление об утрате контакта с ней (в конце концов, она почти ничего не знала о француженке), что Рени пропустила мимо ушей часть того, что говорил !Ксаббу.
- ...искать этого Джонаса. И мы должны верить, что Селларс нас снова найдет. Он, несомненно, очень умен.
- Несомненно. Но в чем, кстати, его интерес? Он, похоже, согласился на множество неудобств, лишь бы спасти мир.
!Ксаббу на секунду озадаченно нахмурился, потом раздраженная шутка дошла до него. Бабуин улыбнулся:
- Рени, это то, о чем подумали бы все те, кто живет в городе. Что никто ничего не станет делать, если не увидит выгоды для себя.
- Конечно, нет. Но все очень странно и сложно. Я просто считаю, что мы не можем принимать чьи-то мотивы за чистую монету.
- Совершенно верно. И возможно, Селларсу близок кто-то из людей, пострадавших из-за Братства Грааля. Ни один из тех, кто путешествует с нами, не объяснил всех причин, по которым он здесь оказался.
- Кроме тебя и меня, - Она сделала глубокий вдох. - Ну, практически я и насчет тебя не знаю всего до конца. Я здесь ради брата, а ты-то его никогда даже не видел по-настоящему... - Рени спохватилась: это выглядело так, как будто она сомневалась в побуждениях бушмена, - Ты сделал намного больше, чем должен был сделать любой друг, !Ксаббу, и я тебе признательна. Прости, что я в таком дурном настроении с самого утра.
Он благодушно пожал плечами:
- Вокруг дружбы заборов нет, я так думаю.
Молчание затянулось. !Ксаббу наконец повернулся к Каллену, который пока не собирался просыпаться. Рени подошла к окну, чтобы молча бороться со своими внутренними демонами. Поставив ближайшие несколько ящиков так, чтобы смотреть в окно и не оказаться при этом замеченной, она уселась, подперев подбородок кулаками. Внизу в огромном комплексе начинался рабочий день. Счастьемузыка продолжала громыхать, но настолько натужно и не в лад, что мешала ясно думать. Рени задумалась - не это ли было одним из ее назначений? Мужчин она не увидела, но по обширному двору комплекса через равные интервалы вели толпы медленно бредущих женщин: все в почти одинаковых халатах, и каждую группу возглавлял один из странных механических людей. !Ксаббу был прав - они не походили ни на тех роботов, которых она видела в Сети, ни на промышленные автоматы реального мира или поблескивающих металлом человеческих двойников, изображаемых в научно-фантастических драмах. Эти более походили на механических кукол, которые создавались двумя веками раньше: маленькие железные человечки с торчащими из спин заводными ключами и ухарскими жестяными усами, приклепанными к их постоянно озадаченным инфантильным лицам.
Зрелище того, что происходило внизу, вскоре приелось. Жирное белое солнце поднялось выше. На чердаке стало неприятно жарко, воздух за стенами подернулся дымкой и стал преломлять свет, как вода. Вдалеке, теперь сияющий только из-за палящего солнца, лежал город, огни которого путники увидели прошлой ночью. Детали различить было трудно, но он казался более плоским, чем должен был быть при таких размерах, словно какой-то великан, расхаживая по равнинам, мимоходом срезал верхушки зданий наподобие мальчишки, срубившего головки одуванчиков на поляне. Но даже в таком виде это было единственное, что придавало горизонту какую-то форму, если не считать широкого, во все окраины, пятна труб и строительных лесов, приютившихся в предместьях города - очевидно, гигантского газового завода. Во все стороны простиралась равнина: стеганое одеяло желто-серой почвы и зеленых полей, лишенное вертикальности. Все это ужасно угнетало, не меньше, чем худшие трущобы Южной Африки.
«Какой смысл во всей этой изумительной технологии, если строить нечто подобное?» Похоже, сегодня утром она обречена на череду унылых мыслей.
Рени задумалась, не отправиться ли им в город, каким бы угнетающим ни казался он на вид. На этой овощной плантации многого не узнаешь. Во всяком случае, Эмили вряд ли могла рассказать им что-то еще - а в далеком городе они наверняка получат информацию получше. Единственной их относительной обязанностью были поиски товарищей и сбежавшего узника Грааля, о котором рассказал Селларс, но в данный момент Рени и !Ксаббу не делали ни того ни другого, застряв на чердаке, который быстро превращался в печку.
Она нахмурилась, усталая и безрадостная. Кофе больше не хотелось. Рени жаждала холодного пива. А ради сигареты она пошла бы на убийство...
Несмотря на мрачное и монотонное начало дня, позже произошли два события, и оба - неожиданно.
Вскоре после полудня, когда воздух, казалось, стал так плотен и горяч, что вдыхать его было все равно что дышать супом, умер Каллен.
Или, по крайней мере, то, что с ним случилось, походило на смерть. !Ксаббу позвал Рени с насеста у окна, в его голосе было больше замешательства, чем тревоги. Все утро энтомолог почти ни на что не реагировал, выходя из глубокой дремоты и вновь впадая в нее, но сейчас сим ученого был инертен - свернувшийся в той же позе эмбриона, в которой Каллен спал в последний раз, но застывший, как труп паука.
- Он наконец-то вышел в офлайн, - проговорила Рени. Но уверенности в этом у нее не было. Окоченевший сим выглядел пугающе: лежа на спине и неестественно свернувшись, он напоминал высохшие останки какого-то мертвого существа, валяющиеся у дороги. Завершив осмотр, который ничего не дал, Рени вернула сим в положение, в котором он и реальный Каллен перестали работать тандемом.
!Ксаббу покачал головой, но ничего не сказал. Потеря Каллена, казалось, встревожила его гораздо больше, чем Рени, и он долго сидел, положив свою обезьянью лапку на грудь сима и что-то тихо напевая.
«Что ж, мы не знаем, - подумала Рени. - Мы не знаем наверняка. Возможно, он сейчас в офлайне, попивает что-нибудь прохладительное и размышляет обо всем том странном, что ему пришлось пережить».
В каком-то смысле произошедшее не очень-то сильно отличалось от РЖ. Когда человек уходит из жизни, это не предполагает никакой определенности для оставшихся, а лишь неудовлетворительный выбор между слепой верой или окончательностью.
«Или он лежал рядом с нами, в то время как его реальное тело чахло от шока и жажды - до тех пор, пока это его не убило. Он ведь говорил, что так и останется в лаборатории, если кто-нибудь в нее не войдет, не так ли?»
Сейчас думать о том, что гипотетически происходило в РЖ, было слишком сложно; вообще с каждой минутой думать было все труднее. Угнетающая жара продолжала усиливаться, но теперь во влажном воздухе неожиданно появилась новая, еще более странная взвесь с электрическим оттенком - почти морской запах, но исходил он словно от только что закипевшего океана.
Рени оставила !Ксаббу, который по-прежнему тихо колдовал над симом Каллена. Когда она подошла к окну, на него пала завеса тени, как будто кто-то прикрыл ладонью солнце. Небо, несколько минут назад бывшее тускло-голубым, стало на несколько тонов темнее. Сильный ветер гнал по комплексу пыль и собирал ее в блуждающие вихри.
Четыре или пять групп эмили внизу как по команде остановились и теперь стояли разинув рты и уставившись в небо, а их механические конвоиры тем временем жужжали и трещали, понукая двигаться. Рени на мгновение почувствовала отвращение к пассивным коровьим лицам женщин, потом напомнила себе: это же рабыни, такие же какими были многие представительницы ее народа. Они не виноваты в том, что с ними сделали.
Потом одна из эмили неожиданно завизжала: «Приходящий!» - и, оторвавшись от своего стада, поспешила под защиту бараков. Не менее половины остальных тоже побежали, рассыпавшись во всех направлениях, крича и сбивая друг друга с ног в паническом бегстве. Изумленная Рени взглянула вверх.
Небо неожиданно стало еще темнее и ужасным образом ожило. В центре массы грозовых туч, которые возникли из ниоткуда и теперь гроздьями висели почти прямо над комплексом, корчилось и вытягивалось огромное черное змееобразное облако. Пока ошеломленная Рени его разглядывала, оно дернулось обратно, словно потянутое кем-то невидимым за резинку, и на мгновение снова вытянулось вниз, едва не коснувшись верхушки одной из силосных башен. Ветер быстро крепчал: халаты, сохнущие на бельевых веревках, стали трепаться и хлопать с шумом, напоминающим ружейные выстрелы. Некоторые сорвались с веревок и летали, как будто их сдернула невидимая рука. За считанные секунды изменился и сам воздух - его первоначальное шипение быстро переросло в низкий рев. Уши Рени кольнула острая боль, потом давление изменилось, и в голове стрельнуло. Свет вокруг приобрел слабый гнилостно-зеленый оттенок. Ветер завывал все сильнее, неся через двор горизонтальный шквал зерновой пыли.
- Рени! - раздался сзади удивленный и испуганный голос !Ксаббу, едва слышимый из-за нарастающего рева. - Что происходит?..
Меж темных грозовых туч вспыхивали молнии, черная змея снова корчилась в сумасшедшем танце между землей и облаком - танце экстаза или боли. Неожиданно слово, которое уже полминуты вертелось в голове Рени, выпрыгнуло вперед.
Торнадо.
Воздушная воронка еще раз изогнулась, потом устремилась вниз, протянувшись к земле, как черный палец Бога. Силосная башня под ним взорвалась.
Рени отпрыгнула от окна. По стене зернохранилища колотил град обломков. Мимо ее головы пронеслись куски кровельной черепицы и разбились об упаковочные ящики. Рени ползла, пока не почувствовала, как к ее руке прикоснулся !Ксаббу. Он что-то кричал, но она не разобрала слов. В поисках убежища они доползли на четвереньках до задней части чердака, но их все равно что-то пыталось всосать, тянуло обратно к открытому окну. Пирамиды ящиков вибрировали, крошечными шажками перемещаясь к оконному отверстию. За ним все было смазано и покрыто тьмой. Одна из стопок ящиков затряслась, потом рухнула. Ящики разок подпрыгнули, затем невидимая рука схватила их и выдернула наружу.
- Вниз! - закричала Рени в ухо бабуину.
Она не знала, услышал ли ее !Ксаббу за турбинным ревом торнадо, но он потянул Рени к лестничному проему, ведущему вниз. Ящики волокло к окну и высасывало на улицу. Время от времени стопка ящиков на несколько секунд застревала в проеме и ветер на чердаке спадал, потом затор ломался и ящики выстреливали в воющую тьму, а ветер снова изо всех сил старался засосать людей.
Мешки для зерна и брезент летали вокруг разгневанными привидениями. Наконец Рени и !Ксаббу наполовину сползли, наполовину скатились кубарем по лестнице и оказались внизу. Здесь засасывало не так сильно, но с тракторов и прочего оборудования искрами стекало статическое электричество, а огромные двери, ведущие в поля, пульсировали, как легкие живого существа. Все здание сотрясалось до самого основания.
Впоследствии Рени не могла вспомнить, как им удалось пересечь зернохранилище, пробираясь мимо многотонных фермерских машин, дергавшихся, как перепуганное стадо, сквозь метель обрывков бумаги, мешковины и пыли. В полу они нашли нишу - яму для технического обслуживания тракторов - и спустились на замасленный цемент несколькими футами ниже. Прижавшись к стене ямы, они прислушивались к тому, как нечто чудовищно могучее изо всех сил старается вырвать с корнем и повалить массивное зернохранилище и разрушить его на части.
Все это тянулось час, а может, всего десять минут.
- Успокаивается, - сказала Рени и поняла, что почти кричит, - Думаю, торнадо уходит дальше.
!Ксаббу наклонил голову.
- В следующий раз я узнаю этот запах, и мы вовремя спрячемся в убежище. Я такого никогда не видел. - Ветер теперь был просто громким. - Но все произошло так быстро. Я только-только успел подумать, что начинается буря, и тут же на нас все это обрушилось. Никогда не видел, чтобы погода менялась настолько быстро.
- Да, действительно быстро. - Рени чуть выпрямилась, расправляя спину. До нее только сейчас дошло, что все тело у нее в синяках и ссадинах. - Это как-то неестественно. Только что над головой чистое небо, а через секунду - шарах!
Они дождались, пока завывания ветра стихли, и выбрались из ямы. Даже защищенное помещение первого этажа понесло ущерб: огромные загрузочные двери перекосило, и теперь сквозь просвет сиял треугольник неба, снова окрасившегося в синий цвет. Неподалеку здоровенный фейдер опрокинуло набок, как брошенную игрушку, другие машины подтянуло на несколько ярдов к окну верхнего этажа, а все вокруг было усеяно обломками полегче.
Рени в изумлении обозревала разрушения, когда между поломанными дверями проскользнула фигурка.
- Вы здесь! - взвизгнула Эмили. Она подбежала к Рени и принялась хлопать ее по рукам и плечам. - Я так перепугалась!
- Все обошлось... - успела сказать Рени, прежде чем Эмили ее прервала.
- Нам нужно бежать! Мыслепреступление! Телопреступление! - Девушка ухватила Рени за запястье и потащила к дверям.
- Что ты такое говоришь? !Ксаббу!
!Ксаббу прыгнул вперед, и на мгновение между бабуином и молодой женщиной началось нечто вроде игры в перетягивание каната: в роли каната выступала Рени. Эмили отпустила Рени и стала снова ее похлопывать, подпрыгивая в волнении:
- Но мы должны бежать!
- Ты что, шутишь? На улице, наверное, полный хаос. А с нами ты в безопасности...
- Нет, за мной гонятся!
- Кто?
Как бы в ответ в дверном проеме появилась шеренга широких темных фигур. Один за другим они проходили в дверь, двигаясь на удивление быстро и жужжа, как пчелиные ульи, пока с полдюжины преследователей не выстроились в широкое полукольцо.
- Они, - зачем-то пояснила Эмили. - Тиктаки.
Рени и !Ксаббу одновременно подумали о лестнице, ведущей к чердачному окну, но обернувшись, обнаружили, что механические люди, войдя из другой части зернохранилища, уже обошли их с тыла. Рени метнулась к загрузочным дверям, но еще одно механическое существо вклинилось в проем, отрезая путь к бегству.
Рени старалась умерить гнев. Глупая девчонка привела своих врагов прямо к ним, и теперь они в ловушке. Любой из механических стражей весил, должно быть, раза в три-четыре больше Рени, у них имелось и численное, и позиционное преимущество. Поэтому не оставалось ничего иного, как надеяться на то, что «дальше будет лучше». Она стояла и ждала, пока жужжащие фигуры замыкали кольцо.
Клешня, покрытая вспененным пластиком, с удивительной аккуратностью сомкнулась на запястье Рени.
- Телопреступление, - произнесло существо голосом, напоминающим запись на старинной поцарапанной пластинке. Черные глаза оказались еще более пустыми, чем прежде у богомола. - Следуйте за нами, пожалуйста.
Тиктаки вывели задержанных из зернохранилища, и их глазам предстала сцена, напоминающая ад на средневековых картинах. Небеса очистились, снова палило солнце. При пронзительном свете повсюду валялись мертвые и искалеченные человеческие тела, в основном женские. Стены обрушились, раздавив тех, кто искал за ними укрытие от летящих обломков. Крыши сорвало и протащило по улице, как будто здесь прошел ледник со скоростью миля в минуту, перемалывая все на своем пути в студень и пыль.
Несколько тиктаков также было уничтожено. Один, похоже, упал с большой высоты: его останки валялись совсем рядом с зернохранилищем - клякса из разбитых металлических пластин и пружин, раскинувшаяся на тридцать футов. В месте падения уцелела часть торса вместе с одной рукой: когда их вели мимо, пальцы на ней судорожно сжимались и разжимались, как клешни умирающего омара.
Рени знала, что большинство человеческих жертв, если не все, были лишь куклами, марионетками. Но сейчас это не имело для нее значения - настолько душераздирающей оказалась картина разрушений. Опустив голову, она уставилась на собственные ноги, бредущие по оседающей пыли.
Торнадо не задел железнодорожные пути сельскохозяйственного комплекса, хотя Рени видела следы разрушения всего в нескольких сотнях ярдов от них. Ее загнали в товарный вагон вместе с !Ксаббу и Эмили-22813. Их тюремщики также зашли в вагон, что навело Рени на размышления. Ясно было, что функционирующих тиктаков, или как их звали, стало меньше, чем полчаса назад. И то, что на охрану двоих чужестранцев и Эмили (хотя Рени сомневалась, что девушка по большому счету имеет хоть какое-то значение) было выделено целых шестеро, означало, что совершенное ими преступление считалось серьезным.
«Или, может быть, просто странным», - понадеялась она. Совершенно ясно, что механические люди отнюдь не гиганты мысли. Возможно, уже само присутствие незнакомцев в их симуляции настолько необычно для роботов, что вызвало нечто вроде организационной паники.
Поезд тронулся с сортировочной станции, гремя и пыхтя. Рени и !Ксаббу сели на дощатый пол вагона в ожидании дальнейших событий. Эмили поначалу расхаживала взад-вперед под тупыми взглядами черных глаз тиктаков, заламывая руки и рыдая, но Рени в конце концов уговорила ее присесть. Девушка обезумела от горя и несла бессмыслицу, лепеча что-то о торнадо, который она, похоже, едва заметила, и таинственную бессвязицу о медицинском осмотре: видимо, она полагала, что это и есть причина ее беды.
«Вероятно, она что-то сказала о нас, когда ее проверяли, - решила Рени. - Эмили упоминала, что докторами были «генри» - люди, мужчины. А они, наверное, более наблюдательны, чем эти металлические громилы».
Поезд шел, стуча колесами. На внутренней стене вагона мерцал фонарь. Несмотря на опасения, Рени поймала себя на том, что клюет носом. !Ксаббу сидел рядом, делая странные движения пальцами, что поначалу ее весьма озадачило. И лишь когда она пробудилась от короткого сна и на мгновение не смогла сфокусировать взгляд, Рени поняла, что бабуин плетет между ладонями фигурки из несуществующей веревочки.

Предыдущая страница 9 Следующая страница


Река голубого пламени 10

Поездка продолжалось лишь немногим дольше часа, потом охранники вытащили пленных из вагона на шумную и гораздо более крупную станцию. Большие здания города, которые Рени видела раньше, громоздились прямо над головой, и теперь ей было ясно, почему они казались странными: многие - самые высокие - были лишь остовами, обуглившимися и разбитыми чем-то еще более могучим, чем торнадо, который прошел только что.
Тиктаки провели их сквозь толпы глазеющих рабочих-генри в комбинезонах, потом погрузили Рени и ее друзей в кузов грузовика. Он доставил их не в центр разрушенного города, а в пригородный район, к огромному двухэтажному зданию, похоже, целиком сделанному из бетона. С грузовика их высадили во внутреннем дворе, потом провели в широкий грузовой лифт. Когда все оказалась внутри, лифт начал спуск вниз - без какого-либо нажатия кнопок.
Лифт опускался, как им показалось, в течение нескольких минут, пока тихое жужжание тиктаков не начало вгонять Рени в клаустрофобию. С того момента как их доставили во двор, Эмили снова начала рыдать, и Рени опасалась, что, если так пойдет и дальше, она начнет кричать на девушку и не сможет остановиться. Словно почувствовав ее беспокойство, !Ксаббу протянул руку и сжал кисть Рени своими длинными пальцами.
Двери распахнулись в черноту, которую не мог пробить тусклый свет лифта. У Рени закололо в шее. Она и остальные не шевелились. Тогда тиктаки толкнули их вперед. Рени шла медленно, нащупывая пол вытянутыми пальцами ног и уверенная, что в любой момент может обнаружить, что стоит на краю какого-нибудь ужасного колодца. Затем, когда они сделали шагов двадцать пять, издаваемые тиктаками звуки неожиданно изменились. Рени пришла в смятение. Механические люди, круглые тени с горящими глазами, дружно пятились в лифт. Когда они вошли в него, двери закрылись и свет полностью исчез.
Эмили теперь рыдала громче, как раз у левого уха Рени.
- Да заткнись ты! - рявкнула она. - !Ксаббу, ты где?
Когда Рени снова почувствовала ободряющее прикосновение его ладони, она в первый раз осознала присутствие постороннего шума: ритмичное сырое хлюпанье. Прежде чем Рени смогла отметить эту странность, впереди них во тьме расцвел свет. Она начала что-то говорить, потом, пораженная, остановилась.
Впереди на огромном кресле, которое, как вначале показалось Рени, было вырезано наподобие папского трона, развалилось в ленивой позе странное существо. Когда зеленоватый свет усилился и лучи его сошлись на сидящей фигуре, она разглядела, что кресло украшают гирлянды всевозможных шлангов, шаров, бутылок, пульсирующих мехов и прозрачных трубок с пузырящимися внутри жидкостями.
Похоже, большинство этих трубок и шлангов были подсоединены к сидящему в кресле, но если их предназначение состояло в том, чтобы придавать ему силы, то они не очень хорошо справлялись со своей работой: существо с головой неправильной формы, похоже, было едва способно шевелиться. Оно медленно повернулось к вошедшим, перекатив голову по спинке кресла. Один глаз на лице, похожем на маску, был неподвижно открыт, словно от удивления, второй светился живым и циничным интересом. Пучок чего-то похожего на солому торчал из макушки и вяло свисал на бледное, тесто-подобное лицо.
- Так это вы - чужестранцы? - Голос чавкал, как резиновые сапоги в грязи. Незнакомец глубоко вздохнул; меха хлопали и шипели, наполняя его легкие. - Какая жалость, что вы ввязались во все это.
- Кто вы? - спросила Рени. - Почему вы нас похитили? Мы всего лишь...
- Вы всего лишь путаетесь у меня под ногами, - сказало существо. - Но я, наверное, невежлив. Добро пожаловать в Изумруд, бывший Новый Изумрудный Город. Я Страшила, король, за грехи мои. - Он издал булькающий звук отвращения к самому себе. Из тени у ног существа что-то появилось и засновало туда-сюда, заменяя шланги. На мгновение замершая в немом изумлении Рени подумала, что это !Ксаббу, но потом заметила, что у той обезьяны были крылья.
- А теперь я должен разобраться с этим юным испорченным созданием, - продолжила фигура на троне, указывая трясущимся пальцем в перчатке на Эмили, - которое совершило тягчайшее из всех телопреступлений, и к тому же в весьма неподходящее время. Дитя, я очень разочаровался в тебе.
Эмили разразилась новыми рыданиями.
- Так вы ее преследовали? - Рени пыталась осмыслить все происходящее. Изумрудный Город! Страшила! Тот старый фильм! - А как вы намерены поступить с нами?
- Увы, боюсь, мне придется вас казнить. - Обрюзгшее лицо Страшилы сложилось в гримасу наигранной печали. - Полагаю, это ужасно, но я не могу допустить, чтобы вы тут повсюду бегали, устраивая неприятности. Видите ли, вы объявились в разгар войны.
Он посмотрел вниз и поманил летучую обезьяну пальцем:
- Уидли, будь паинькой, фильтры мне тоже смени, пожалуйста.

ГЛАВА 10
МАЛЕНЬКИЕ ПРИЗРАКИ

СЕТЕПЕРЕДАЧА/СПОРТ: Тигр на поводке
(изображение: Кастро тренируется с другими игроками «Тигров»)
ГОЛОС: Эльбатрос Кастро был одним из игроков с подмоченной репутацией, согласившихся на условие подписанного им контракта - вживление следящего импланта. Это устройство позволяет руководству команды в любой момент знать, что спортсмен ест, пьет, курит и даже вдыхает. Однако Кастро, видимо, первый, кто воспользовался глушителем чипа и тем самым создал серьезную юридическую проблему для МБ А и своей команды «Тигры Батон-Руж ГенПродукт Байю», прошлогоднего чемпиона Североамериканской Конференции...
Пока мама смотрела на какую-то ненастоящую женщину, Кристабель отвернулась от нее и подкралась к зеркалу. Она решила, что, расхаживая в помещении в темных очках, похожа на Ханну Мэнкиллер из шоу «Внутренние шпионы».
- Румпельштицкин, - произнесла она настолько громко, насколько осмелилась. - Румпельштицкин!
- Кристабель, что это ты там бормочешь в зеркало? Ни слова не понимаю. - Мама взглянула на девочку. Ненастоящая женщина продолжала говорить. Кто-то из покупателей, торопясь, прошел прямо сквозь женщину-призрака, которая на мгновение покрылась рябью (как лужа, когда на нее наступаешь), но так и не перестала говорить.
- Ничего. - Кристабель выпятила нижнюю губу. Мама ответила тем же и отвернулась, чтобы слушать голограмму дальше.
- Мне не нравится, что ты ходишь здесь в темных очках, - сказала она через плечо. - Еще наткнешься на что-нибудь.
- Не наткнусь.
- Ладно, ладно, - мама взяла ее за руку и повела в глубь магазина. - Наверное, у тебя сейчас очередная трудная фаза.
Кристабель предположила, что «Трудная Фраза» - это когда говорят, выпятив губу. А может, это когда она отказывается снимать книгоочки. Мистер Селларс предупреждал, что родители не должны узнать, что у нее теперь особенные очки.
- И вовсе моя Фраза не трудная, - заявила она, стараясь сгладить ситуацию. - Я просто слушаю «Лягушачьего Принца».
Мама рассмеялась:
- Ладно. Ты победила.
Кристабель нравилось бывать здесь. Здорово было уже сесть в машину и уехать с базы, но «Сиуолл-центр» стал ее почти любимейшим местом в мире. Торговый центр разочаровал Кристабель лишь однажды, когда она была совсем маленькой. В тот раз девочка подумала, что в «Сиуолл-центре» живет Сова из «Винни-Пуха», любимой сказки Кристабель, которая так себя и называла - Уол*. [Owl - сова (англ.). А фраза «See Wol Center в буквальном переводе с английского означает «Центр «Увидеть Уол». Тут я не согласна. Перевести лучше Оул - по транскрипции. - прим. Лагиф] Весь день Кристабель ждала, что увидит Сову, и лишь когда на обратном пути девочка стала плакать и жаловаться, что никакой Совы в магазине нет, мама объяснила, что центр не имеет ничего общего со сказочной Совой.
В следующий раз Кристабель понравилось в «Сиуолл-центре» гораздо больше, и во все остальные поездки тоже. Папа всегда считал, что ездить туда просто глупо, раз поездка в один конец занимает три четверти часа (он всегда именно так и говорил: «Это же три четверти часа в один конец!»), а все нужное можно купить или в магазине на базе, или просто заказав, но мама сказала, что он не прав. «Только мужчина способен всю жизнь покупать вещи, даже не пощупав сперва ткань или не взглянув на стежки», - заявила она в ответ. И всякий раз, когда мама это говорила, у папы становилось такое лицо, как будто он произносит Трудную Фразу.
Кристабель любила папу, но в этом случае признавала мамину правоту. Тут лучше, чем в магазине на базе и даже в Сети. В «Сиуолл-центре» почти так же здорово, как в парке аттракционов да что там говорить, если внутри действительно есть парк аттракционов! И круглый театр, где можно смотреть сетевые шоу на экране, который больше, чем дом Кристабель. И еще там есть герои мультиков, которые ходят или летают рядом с тобой, шутят и поют, и ненастоящие люди, которые появляются и исчезают, и замечательные представления прямо в витринах магазинов, и много всего прочего. А самих магазинов там столько, что Кристабель даже представить не могла. Есть магазины, где продают только губную помаду, или только наноодежду, как у Офелии Вейнер, и даже один магазин, где нет ничего, кроме старинных кукол. Эти куклы не ходят и не разговаривают. Они вообще ничего не умеют, зато они такие красивые! Кукольный магазин стал у Кристабель любимым, хотя в нем и чуточку страшновато - заходишь, а на тебя смотрят множество глаз на множестве лиц. Мама даже сказала, что на следующий день рождения она сможет прийти сюда и выбрать любую старинную куклу. И, хотя до дня рождения еще долго, поездка в «Сиуолл-центр», где она приходила в этот магазин и присматривала себе необычную игрушку, обычно становилась лучшим событием недели. Кристабель ее так предвкушала, что накануне даже не могла заснуть. Но сегодня она была совсем несчастной, и мистер Селларс ей не отвечает, и она здорово испугалась того странного мальчишку, которого опять видела прошлой ночью за окном.
Кристабель с мамой находились в магазине, где продавалось все для того, чтобы устроить барбекю, когда Лягушачий Принц смолк, а вместо него послышался голос мистера Селларса. Мама в это время искала какую-то вещь для папы. Кристабель немного отошла - так, чтобы мама ее видела - и притворилась, будто разглядывает большую металлическую штуковину, больше смахивающую на космический корабль из мультика, чем на жаровню для барбекю.
- Кристабель, ты меня слышишь?
- Ага. Я в магазине.
- Можешь сейчас со мной говорить?
- Ага. Только негромко.
- Так вот, я увидел, что ты несколько раз пыталась со мной связаться. Это важно?
- Да. - Ей хотелось рассказать ему все. Слова теснились во рту как щекотливые муравьи, и Кристабель хотелось выплюнуть их всех сразу. Рассказать, как за ней следил мальчишка, и почему она не сказала тогда о нем мистеру Селларсу (ведь она была виновата в том, что не смогла сама перекусить проволоку в ограде). Рассказать все.. Но к ней уже направлялся продавец из магазина. - Да, важно.
- Хорошо. Сможешь завтра? Сейчас я очень занят кое-чем другим, малышка Кристабель.
- Ладно.
- Как насчет в 15.00? Ты сможешь прийти после школы. Это хорошее для тебя время?
- Да. Мне надо идти. - Она сняла книгоочки, едва Лягушачий Принц снова заговорил.
Продавец из магазина (низенький, толстенький и с усами, похожий на папиного друга капитана Перкинса, только помоложе) улыбнулся ей до ушей:
- Здравствуй, девочка. Очень симпатичная машина, правда? «Магна-Джет Адмирал», самая современная. Мясо в ней никогда не касается решетки. Хочешь купить такую для папочки?
- Мне пора идти, - сказала она и направилась к маме.
- И тебе всего хорошего, - сказал продавец.
Кристабель крутила педали изо всех сил. Она знала, что у нее мало времени. Маме Кристабель сказала, что ей надо полить свое дерево после школы, и мама разрешила, но дома надо было быть уже в 15.30.
Все ученики в классе мисс Кэрман посадили деревья в Саду Китайской Дружбы. Правда, пока это были еще не деревья, а зеленые прутики с листиками, но мисс Кэрман сказала, что если они станут их поливать, то когда-нибудь прутики обязательно станут деревьями. Своему дереву Кристабель налила побольше воды еще по дороге в школу, чтобы потом выкроить время для встречи с мистером Селларсом.
Она ехала так быстро, что шины велосипеда даже жужжали. На каждом перекрестке Кристабель смотрела по сторонам - но не потому, что высматривала машины, как ее учили родители (хотя и машины тоже), а потому что хотела убедиться, что поблизости нет того ужасного мальчишки. Он велел приносить еду, и она несколько раз приносила ему фрукты или немного печенья и дважды свой школьный завтрак, но не могла каждый день ходить к цементным домикам, иначе мама начала бы задавать много вопросов, поэтому Кристабель не сомневалась, что однажды мальчишка влезет к ней в окно и сделает что-то плохое. Ей даже снились кошмары о том, как он натирает ее грязью, а потом папа с мамой перестают ее узнавать и не пускают в дом, и ей приходится жить на улице, в холоде и темноте.
Когда она доехала до цементных домиков, на «выдромирских» часах было уже три минуты после 15.00. Она оставила велосипед в другом месте, у стены подальше от домиков, потом прокралась через рощицу, чтобы подойти в дому мистера Селларса с другой стороны. И хотя, когда она снова взглянула на часы, принц Пикапик держал между лапками 15.09, она через каждые несколько шагов останавливалась и прислушивалась. Кристабель уже три дня не приносила этому Чо-Чо никакой еды и надеялась, что он сейчас где-нибудь далеко отсюда и ищет что-нибудь поесть, но все равно оглядывалась - а вдруг мальчишка прячется за деревьями?
Поскольку она не увидела его и не услышала ничего, кроме птиц, девочка подошла к восьмому цементному домику, тщательно их отсчитав, как делала всегда. Она открыла дверь и сразу закрыла ее за собой, хотя темнота пугала Кристабель не меньше, чем сны о грязном оборвыше. Она так долго не могла нашарить ручку внутренней двери, что едва не заплакала, но тут дверь неожиданно распахнулась, а в проем скользнул луч красного света.
- Кристабель? Это ты, моя дорогая. Ты опоздала - я уже начал за тебя волноваться.
Мистер Селларс сидел в кресле у подножия металлической лестницы, держа в руке маленький квадратный фонарик. Выглядел он таким же, как и всегда: длинная тощая шея, кожа в шрамах от ожогов, большие добрые глаза. Кристабель заплакала.
- Малышка Кристабель, что с тобой? Почему ты плачешь, солнышко? Спускайся сюда, поговори со мной. - Он протянул дрожащие руки, чтобы помочь ей спуститься по лестнице. Девочка обняла старика и, ощутив под одеждой его худое, как скелет, тело, заплакала еще сильнее. Старик гладил ее по голове и все повторял: - Успокойся, успокойся.
Перестав наконец плакать, Кристабель отдышалась и вытерла нос.
- Простите меня, - пробормотала она. - Это я во всем виновата.
- В чем, мой юный друг? - очень мягко спросил мистер Селларс. - Ну что ты могла натворить такого, что стоило бы таких страданий?
- Ага, дурочка! Ну-ка, что тут у тебя?
Кристабель подпрыгнула и взвизгнула. Задрав голову, она увидала наверху, возле лестницы, стоящего на коленях мальчишку, и это зрелище ее так напугало, что она описалась, как младенец.
- Quen es, этот старый урод? - спросил он. - Выкладывай, mija, кто он такой?
Кристабель не могла говорить. Ее кошмары сбылись наяву. Она ощутила, как по ноге стекает теплая струйка, и снова заплакала. У мальчишки тоже был фонарик, и он принялся шарить лучом по мистеру Селларсу, который уставился на мальчишку, открыв рот и слегка пошевеливая челюстью, но так и не произнося ни слова.
- Ладно, не важно, muchita, - продолжил мальчишка. Он что-то держал в другой руке, что-то острое. - No importa, усекла? Сейчас я тебя убью. Зарежу.
- Разумеется, я понимаю, что такое меры предосторожности, - сказал мистер Фредерикс. Он вытянул руки, глядя на зеленый хирургический халат, который его заставили надеть, - Но я и сейчас считаю, что это уже слишком. - Джалил Фредерикс был крупным мужчиной, и когда по его смуглому лицу перемещалась нахмуренность, это напоминало фронт плохой погоды в метеопрогнозе.
Катур Рэмси изобразил противоположное выражение - заботливость. Фредериксы не принадлежали к числу его важнейших клиентов, но были близки к этому и достаточно молоды, чтобы рассчитывать на годы хорошего бизнеса.
- В сущности это почти не отличается от того, через что нам пришлось пройти, чтобы навестить Саломею, - сказал он. - Просто во всех госпиталях соблюдают осторожность.
Фредерикс снова нахмурился - вероятно, услышав полное имя дочери. Заметив это, его жена Энрика улыбнулась и покачала головой, словно увидев своенравного ребенка, только что вывалившего еду из тарелки на скатерть.
- Что ж, - произнесла она, и на этом, похоже, ее вдохновение кончилось. - Кстати, где же они, в конце концов?
- Они позвонили и предупредили, что опоздают на несколько минут, - быстро ответил Рэмси, гадая, почему ведет себя так, словно является посредником встречи на высшем уровне. - Я уверен, что...
Дверь комнаты распахнулась, вошли двое - тоже в больничных халатах.
- Извините за опоздание, - сказала женщина. Рэмси решил, что она красивая, но сразу подумал, что из-за темных кругов вокруг глаз и нерешительного поведения выглядит так, словно прошла через ад. У ее худощавого бородатого мужа явно не было той хорошей генетической форы, которая имелась у жены, и он выглядел просто до предела вымотанным и жалким.
- Я Вивьен Феннис, - продолжила женщина, отбросив упавшую на лицо прядь и протянув руку миссис Фредерикс, - А это мой муж Конрад Гардинер. Мы вам очень признательны за то, что вы приехали.
Когда все, включая Рэмси, пожали друг другу руки и Гардинеры (Вивьен настояла, чтобы их так называли для краткости) уселись, Джалил Фредерикс остался стоять.
- Я и сейчас не понимаю, зачем мы здесь. - Он сделал нетерпеливый жест в сторону жены, прежде чем та смогла что-либо сказать, - Я знаю, что ваш сын и наша дочь дружили и что с ним... с Орландо... случилось нечто похожее. Но вот чего я не понимаю, так это для чего мы здесь. Что здесь такого, о чем нельзя было договориться по Сети?
- Об этом мы еще поговорим, - Конрад Гардинер заговорил немного резко, словно ощущал необходимость обозначить свое место в иерархии. Рэмси заметил, что Фредериксы оказывали на людей подобный эффект. - Но не здесь. Это отчасти ответ на вопрос, почему мы захотели встретиться с вами лично. Мы поговорим где-нибудь в другом месте.
- Мы поедем в ресторан. Мы ничего не хотим рассказывать здесь, - добавила Вивьен.
- Да о чем вы? - Фредерикс снова нахмурился. - Я вообще перестал что-либо понимать.
Рэмси, все это время молчавший, полагая, что молчание идет на пользу делу, оказался заинтригован, но и встревожен. Во время нескольких разговоров с ним Гардинеры показались ему весьма здравомыслящими, очень серьезно желающими поговорить с Фредериксами лично, но и скрытными. Он поверил им, доверившись своему инстинкту. Однако если они окажутся борцами против секретных заговоров, уфологами или активистами Общественной Гармонии, он очень быстро начнет сожалеть о том, что уговорил своих клиентов прилететь сюда из Вирджинии.
- Я понимаю, что мы кажемся вам сумасшедшими, - рассмеялась Вивьен, - И не виним вас за это. Но прошу вас, подождите, пока у нас не появится возможность поговорить. Если вы и потом останетесь при таком же мнении, мы возместим вам расходы на поездку сюда.
- Дело не в деньгах... - ощетинился Фредерикс.
- Джалил, дорогой, - вмешалась его жена. - Не сердись.
- Но сперва, - продолжила Вивьен, словно ничего не заметив, - мы хотели бы, чтобы вы увидели Орландо.
- Но... - Ее слова застали Энрику Фредерикс врасплох, - Разве он не... в коме?
- Если бы это была кома... - Конрад горько усмехнулся, - Мы были... - Он внезапно смолк и уставился на что-то в углу, где на стуле были свалены пальто. Его взгляд задержался там слишком долго. Остальные тоже повернулись в эту же сторону. Рэмси ничего не разглядел. Гардинер потер лоб ладонью. - Извините. Мне показалось... - Он медленно выдохнул. - Это долгая история. Мне показалось, что увидел насекомое. Весьма необычное насекомое. Только ни о чем не спрашивайте... времени уйдет слишком много, а я предпочел бы объяснить все потом. Будет проще, если вы пока и дальше продолжите считать нас сумасшедшими.
Слова Конрада позабавили Рэмси. Его клиенты украдкой переглянулись, потом Фредерикс взглянул на Рэмси. Тот слегка покачал головой - мол, все в порядке, не волнуйтесь. У Рэмси имелся кое-какой опыт общения с чокнутыми, и настоящими психами обычно оказывались не те, кто сам называл свои поступки безумными.
- Вы не обязаны идти с нами к Орландо, - сказала Вивьен, вставая. - Но нам этого хотелось бы. Мы пробудем там всего минуту - я проведу с ним весь вечер, но уже потом, после нашей беседы.
Когда они вышли в коридор больницы, женщины пошли впереди, мужчины следом, а Рэмси пристроился в хвосте, что позволило ему на время позабыть о своем достоинстве и слегка развлечься, прокатившись, как на коньках, по гладкому полу в бумажных больничных бахилах.
Он слишком редко бывает на людях, и это очевидно. Рэмси прекрасно понимал, что если не станет хотя бы чуть меньше работать, то кончится это или тем, что он как минимум шокирует клиента, расхохотавшись во время серьезной встречи (что едва не произошло дважды на прошлой неделе), или, в худшем варианте, умрет прямо за рабочим столом, как это случилось с его отцом. Еще десять лет - теперь даже меньше, - и ему пойдет шестой десяток. А люди в таком возрасте до сих пор умирают от сердечных приступов, несмотря на множество современных лекарств, клеточные восстановители и кардиотерапию.
Но ведь речь идет о работе, верно? Всегда кажется, что ее можно просто отложить, или отказаться от лишней, или просто проигнорировать, если дело окажется дохлым. Но когда берешься за нее всерьез, все становится иначе. Это уже не просто работа, а запутанный клубок дела о наследстве Деклейна, превратившегося в отвратительную мыльную оперу и парализовавшего жизнь трех поколений наследников. Или это старик Перлмуттер, пытающийся вернуть себе компанию, которую он основал, а затем потерял из-за махинаций акционеров. Или Джентиан Цуджимото - вдова, пытающаяся получить компенсацию за умершего мужа, которого неправильно лечили. Или, как в деле Фредериксов, это попытка отыскать некий юридический смысл в поразительно загадочной болезни их дочери - хотя бы потому, что любой смысл лучше, чем никакой.
Поэтому когда он говорит себе, что от лишней работы следует избавляться, то кому из клиентов сказать: «Мне очень жаль»? Чье доверие, которое он завоевывал всю свою трудовую жизнь, утратить? От какого важного знакомства, захватывающей загадки или возбуждающего вызова отказаться?
На словах все легко и правильно, и он точно не желает отправиться следом за отцом в купе Коронарного Экспресса первого класса, но как можно выбрасывать из своей жизни самые важные ее части - пусть даже ради спасения этой жизни? Все было бы иначе, если бы кроме работы у него имелось нечто ценное, ради чего стоило себя спасать...
И в душе Декатур (пожалуйста, зовите меня Катур, так меня называла мамочка) Рэмси надеялся, что поразительные намеки Гардинеров действительно обернутся делом настолько интригующим, насколько оно выглядело со слов четы из Калифорнии. Делом всей его жизни, всей карьеры. Которое не просто внесет имя Рэмси в учебники по юриспруденции, но и вплетет его в ткань общественной культуры, подобно Кумелосу или Дэрроу. Но другая часть личности Рэмси, которая до боли в глазах пялилась на забитый документами стенной экран и диктовала до хрипоты, стараясь не подавиться куском доставленной в офис еды, не могла не надеяться, что Гардинеры, несмотря на его собственные оценки, окажутся полными и безнадежными психами.
Когда они надели шапочки и прошли ультразвуковую дезинфекцию, Фредерикса обуял новый приступ раздражения:
- Если ваш сын пострадал от того же, что случилось и с Сэм, то неужели все это необходимо?
- Джалил, не кипятись. - Его жена с трудом скрывала тревогу. Рэмси видел ее у постели дочери и знал, что под модной одеждой и внешним спокойствием она цепляется за нормальность совсем как потерпевший кораблекрушение за обломок мачты.
- Все в порядке, - успокоила ее Вивьен. - Я не виню вас за недоумение. Просто у Саломеи немного иная ситуация.
- И как это понимать? - спросила миссис Фредерикс.
- Не Саломея, а Сэм, - поправил ее муж и пояснил, не дожидаясь вопроса: - Сам не знаю, как я позволил Энрике уговорить меня и дать дочери такое имя. Ведь это имя падшей женщины. В Библии, разумеется. Ну как можно было назвать так ребенка?
- Не надо об этом, дорогой. - Его жена широко улыбнулась и закатила глаза. - Гардинеры хотят увидеть своего мальчика.
Фредериксы позволили провести себя через коридор со шлюзом, за которым оказалась отдельная палата, где в пластиковой кислородной палатке лежал Орландо Гардинер, похожий на давно умершего фараона в музейной витрине.
- Боже мой! - ахнула Энрика Фредерикс - Что?.. - Она прикрыла рот ладонью, широко распахнув полные ужаса глаза. - И такое же... произойдет с Сэм?
Конрад, который подошел к кровати Орландо, покачал головой, но промолчал.
- Орландо болен, - заговорила Вивьен. - И заболел он задолго до того, как это случилось. Вот почему он лежит здесь, в стерильном крыле больницы. Орландо был очень чувствителен к инфекции даже в лучшие времена.
Джалил Фредерикс опять нахмурился, но уже иначе, как человек, наблюдающий за чем-то ужасным, но происходящим вдалеке, вроде сетевых новостей о голоде или взорванной террористами бомбе:
- У него проблема с иммунной системой?
- Отчасти. - Вивьен сунула руку в перчатку, вмонтированную в палатку, и нежно погладила худую (почти скелет) руку Орландо. Его глаза виднелись лишь белыми полумесяцами между веками. - У нашего сына прогерия. Болезнь ускоренного старения. Кто-то просмотрел ее во время генетической проверки... наверное. Но мы никогда не сможем этого доказать. Мы знали, что в моей семье несколько поколений назад был случай прогерии, но шанс на то, что болезнь имелась и в роду Конрада, был настолько мал... словом, когда результат его проверки оказался отрицательным, мы никогда больше об этом не думали.
Вивьен снова посмотрела на сына.
- Если бы я знала, то сделала бы аборт. - В ее голосе появилась напряженность. - Я люблю сына. Надеюсь, вы это понимаете. Но если бы я вернулась в прошлое, и мне пришлось бы делать выбор, то я бы прервала беременность.
Долгое молчание прервал Джалил Фредерикс. Его низкий голос теперь прозвучал мягче:
- Нам очень жаль.
- Да, нам тоже, - отозвался отец Орландо. Он коротко и хрипловато рассмеялся, явно не намереваясь издавать этот невольно вырвавшийся сдавленный звук.
- Мы знаем, что вы тоже страдаете, - сказала Вивьен, - И знаем, как, наверное, тяжело вам было оставить Сэм хотя бы на день, чтобы прилететь сюда. - Она извлекла руку из перчатки и встала. - Но мы хотели, чтобы вы увидели Орландо до нашего разговора.
Миссис Фредерикс все еще держала руку у рта. Ее тушь для ресниц, густо нанесенная по последней моде, слегка, потекла в уголках глаз.
- Бедный мальчик...
- Он чудесный ребенок, - с трудом проговорила Вивьен. - Вы не можете представить, каким он был храбрым. Ведь он был... иным всю свою жизнь. Когда он бывал на людях, на него все пялились. И он с самого раннего детства знал, что его шансы дожить... хотя бы до подросткового возраста...
Она больше не могла говорить. Конрад взглянул на жену, но не подошел, чтобы утешить. И через некоторое время Энрика Фредерикс шагнула вперед и накрыла руку Вивьен своей ладонью. Мать Орландо сделала видимое усилие, чтобы овладеть своими чувствами:
- Он не заслуживал такого, но он так хорошо держался... у меня сердце разрывалось, уже когда я просто смотрела на него. Как это было несправедливо. А теперь еще и это! Вот я... вот мы и захотели, чтобы вы все поняли насчет Орландо, какая судьба ему досталась. Когда мы объясним, почему вызвали вас.
На сей раз молчание решил прервать Катур Рэмси:
- Похоже, нам уже пора пойти куда-нибудь и поговорить.
- Меню вроде бы неплохое, - сказала Энрика Фредерикс. Ее хорошее настроение было хрупким, как старинное стекло. - Что вы нам посоветуете заказать, Вивьен?
- Мы здесь никогда прежде не бывали. И ресторан выбрали по справочнику, наугад. Надеюсь, вы не станете возражать.
В наступившем молчании похлопывание тента над их головами казалось слишком громким. Рэмси поставил бокал с вином на свою грозящую улететь салфетку и прокашлялся:
- Быть может, нам следует, так сказать, перейти к делу?
- Поэтому мы и сидим на улице, - неожиданно произнес Конрад.
- Я из-за вас опять теряюсь в догадках, - ответил Фредерикс и прищурился, читая меню. - Пожалуй, закажу морского окуня. - Он подозвал официанта, который затаился в уголке, укрываясь от ветра. - Вы уверены, что это тихоокеанский морской окунь?
Когда заказы были сделаны, а официант торопливо вернулся в тепло внутренней части ресторана, Вивьен заговорила.
- Проблема заключается в том, - сказала она, обводя пальцем почти прозрачное круглое пятно белого вина на скатерти, - что современные дети ничего не записывают. Они разговаривают - и еще как! - и вместе ходят по Сети, но ничего не записывают.
- Да? - отозвался Фредерикс.
- Нам пришлось изрядно потрудиться, когда мы решили выяснить, чем занимался Орландо, - сказал Конрад Гардинер. - В Сети. Но теперь мы считаем, что причина всего случившегося с нашими детьми находится там.
- Этого не может быть, - безжизненно произнесла Энрика Фредерикс. - Сеть так не действует на людей. Врач нам сказал. Если только кто-то не... запустил в них «заряд». - На ее лице отразились страдание и гнев. - Он ведь именно так сказал? «Запустил в них заряд»?
- Возможно, причина в этом, - согласилась Вивьен. - Но даже если так, то это был такой «заряд», о котором врачи никогда не слышали. В любом случае на человека надо воздействовать зарядами несколько лет, чтобы добиться подобного эффекта... нет, даже в этом случае результат будет другим. Послушайте, вы же сами говорили, что не можете отключить Сэм. Она кричит, сопротивляется, и вам приходится вставлять шунт на место. То же самое и с Орландо, за исключением того, что он настолько болен, что мы можем оценить его реакцию лишь по показаниям мониторов. Мы говорили на эту тему с неврологами, нейропсихологами, обращались в центры по избавлению от зарядной зависимости... куда только могли. Но никто даже не слышал о подобном. Вот почему мы связались с вами.
Официант принес салаты и закуски. Рэмси взглянул на свою отбивную и нахмурился. Наверное, уже пора всерьез задуматься о здоровье. Даже сейчас, с появлением клонированных трансплантатов нового поколения, очередь на операцию по пересадке сердца растянулась на милю. Надо было заказать зеленый салат.
Он отодвинул тарелку с отбивной.
- Простите мне мою нетерпеливость, - сказал Джалил Фредерикс, - но похоже, я сегодня обречен играть эту роль. В чем смысл нашей встречи? Мы и так все это знали, хотя и не в таких подробностях.
- А в том, что все мы знаем: с вашей Сэм и нашим Орландо что-то случилось. Но мы не считаем это случайностью.
Фредерикс приподнял бровь:
- Продолжайте.
- Мы сделали все, что смогли, чтобы открыть все файлы Орландо в его системе. Вот почему нас привело в такое отчаяние, что дети в наше время даже не пользуются электронной почтой, как это делали мы. Остались адреса, но никаких достойных упоминания архивов. А еще больше дело затрудняет тот факт, что агент удаляет или перемещает файлы. По сути это одно из последствий, которое нас тревожит.
Заинтригованный Рэмси подался вперед:
- Почему?
- Потому что такого не должно быть, - ответил Конрад. Он пил только воду и сделал паузу, чтобы сделать долгий глоток. - Когда это произошло, мы «заморозили» домашнюю систему... точнее, всю ее часть, которая принадлежала Орландо. А агент Орландо может перемещать файлы, невзирая на наш запрет, только в одном случае - если Орландо дал ему на это разрешение, и... короче, вы его видели. Тогда почему эта штуковина до сих пор перемещает одни файлы и удаляет другие? Он даже спрятался, поэтому мы не можем его отключить, не уничтожив всю систему и не потеряв все имеющиеся у нас доказательства того, что произошло с Орландо. Фактически его агент полностью «ушел в самоволку». По дому он перемещался в теле робота, но оно тоже исчезло. И тогда, в больнице, мне как раз и показалось, будто я его увидел. - Гардинер покачал головой. - У меня от этого просто мурашки по телу бегают.
- Все равно не поняла, - печально произнесла Энрика. - Почему это происходит? Если кто-то прячет файлы, или уничтожает их, или еще что-то с ними делает, то зачем?
- Мы не знаем. - Вивьен покатала по тарелке корешок сельдерея. - Но прежде чем файлы исчезли, мы успели увидеть достаточно и узнали, что Орландо связывался с какими-то странными людьми. Он был... он очень, очень умный мальчик. Все свое время проводил в Сети. Вот мы и хотим выяснить, где в Сети он бывал, что там делал и с кем. И мы не желаем, чтобы кто-либо узнал о том, что мы пытаемся это сделать, поэтому мы и сидим сейчас на улице в незнакомом ресторане.
- И от нас?.. - медленно проговорил Фредерикс.
- Нам нужны ваши файлы. Сэм и наш сын чем-то занимались вместе. Кто-то или что-то испортил нашу систему, несмотря на наш категорический запрет. Ваша же может оказаться еще нетронутой... и в любом случае вы обязаны узнать правду, даже если считаете нас сумасшедшими. Но нам нужны ваши файлы. Точнее, файлы Сэм, - Вивьен пронзила мистера Фредерикса на удивление гневным взглядом. - Мы хотим узнать, кто проделал такое с нашим сыном.
Вивьен и Джалил сцепились взглядами. Остальные наблюдали за ними, дожидаясь развязки, но Рэмси уже знал, чем кончится эта встреча. Он откинулся на спинку стула, охваченный одновременно возбуждением и отчаянием. Получается, что они не сумасшедшие. И у них есть воистину интересная головоломка, которая может обернуться пустышкой, но игнорировать которую ни в коем случае нельзя. Разумеется, это означает серьезные расследования, множество нюансов и подробностей, и набор очень трудных проблем, которые необходимо решить.
Похоже, ему предстоит провести за работой намного больше времени.
Ольга Пирофски положила в сумку последнюю дыню и направилась к кассе. Можно заказать что угодно с доставкой на дом, но есть все же нечто особое в том, как берешь фрукт в руки, прежде чем его купить. Это связывает тебя незримой ниточкой с чем-то таким, что человечество уже почти утратило.
Как и всегда, домой она пошла по Кинмаунт-стрит, проходя под эстакадой с рельсами, по которым пригородные поезда на магнитной подушке ходили на юг, к Торонто. Сегодня Джунипер Бэй купался в солнечных лучах, и их тепло приятно ласкало затылок.
Она остановилась, хотя и обещала себе не делать этого (но знала, что сделает), перед магазином детских товаров. В витрине резвилась стайка голографических малышей, и симпатичные младенцы-фантомы демонстрировали симпатичные наряды. Полдень только-только миновал, поэтому почти все реальные дети находились в школах, а по магазину прогуливались немногочисленные папаши и мамаши.
Ольга наблюдала через витрину, как они уверенно переходят от прилавка к прилавку, иногда останавливаясь, чтобы успокоить своего капризного малыша, обменяться шутками или вопросом, полностью живя настоящим - настоящим, в котором счастливые родительские хлопоты будут продолжаться вечно и в котором нет сомнений, что все купленное месяц назад сегодня уже стало мало. Ольге захотелось ударить по витринному стеклу и предупредить их, чтобы они ничто не принимали за должное. Когда-то она думала, что станет одной из беспечных мамаш, из этих пугающе жизнерадостных и счастливых людей, но сейчас ощутила себя замерзшим бездомным призраком, с завистью наблюдающим через окно за красивой жизнью в доме.
Два голографических младенца прошествовали по витрине, перебрасываясь «летуном» - игрушкой с постоянно изменяющейся намагниченностью, из-за чего ее становилось трудно удерживать между магнитными лопатками. «Но ведь я не призрак, - поняла Ольга. - Это фальшивые витринные дети - призраки. Дядюшка Джингл и его друзья - призраки. А я реальная личность, и я только что купила несколько дынь, чай и двенадцать пакетов собачьего корма. И меня ждут дела».
Не до конца в этом убедившись, но хотя бы набравшись сил, чтобы отойти от детского магазина, она пошла домой.
«Когда-нибудь я уже не смогу уйти, - подумала она. - Так и останусь стоять и смотреть через витрину, пока не наступит зима. Как Дюймовочка».
И Ольга задумалась, станет ли это плохим способом уйти из жизни.
- Мы еще вернемся и поможем принцессе Кошкозьяне, дети. Но сперва дядюшке Джинглу нужно, чтобы вы прогулялись вместе с ним в Игромир!
В ее наушниках раздались рефлекторные вопли восторга. Дядюшка Джингл прогнала неожиданно возникший мысленный образ - как она ведет своих подопечных по заснеженной железнодорожной станции к товарным вагонам без окон. Глупо так думать, ведь это всего лишь реклама, безобидная капиталистическая жадность. А если и не безобидная, то, несомненно, часть мира, в котором дети живут. Большая часть мира, в котором они живут. Во всяком случае, Ольге так иногда казалось.
- Мы еще споем песенку «Пойдем покупать», - сказала она, восхищенно разводя руки, - но сперва я хочу вас кое с кем познакомить. Ее зовут Покореженная Китт, и она новый член Клуба Пострадавших! Она очень умная и благоразумная, и она сама покажет вам, почему!
Дети (точнее, их онлайновые воплощения) восторженно запрыгали. «Клуб Пострадавших» был популярной серией игрушек, и все его отвратительные члены - Переломанный Кен, Безголовая Кэт и другие, еще менее привлекательные, - стали серьезными рекламными хитами. Скоро начнутся новые дополнительные эпизоды, и дядюшка Джингл отнюдь не дожидался их с нетерпением. Когда Покореженная Китт принялась объяснять, почему из нее фонтаном брызнет кровь, если ей оторвать конечности, наступило четыре часа, у дядюшки Джингла кончилась смена, и он перестал быть Ольгой Пирофски.
«...Или, точнее, я перестала быть дядюшкой Джинглом, - подумала она. - Иногда трудно вспомнить, кто из нас кто».
- Хорошее шоу, миз* [Miz - нейтральное обращение к женщине, среднее между «мисс» и «миссис».] П. - раздалось в наушниках. - С этого места их поведет Макдэниел.
- Передайте Роланду, что я сказала «сломать ногу». Но только пусть он не ломает ее перед этой группой, а то они могут ее вырвать, чтобы посмотреть, как фонтаном бьет кровь.
Техник рассмеялся и отключился. Ольга вынула шунт и тоже отключилась. Миша сидел в дальнем конце комнаты, слегка наклонив голову. Она пошевелила пальцами возле пола, и песик подошел, чтобы ему почесали белое пятнышко под челюстью.
В последнее время у нее не было рецидивов головной боли. За что она была благодарна судьбе. Но эти таинственные боли расщепили Ольгу, словно стали заостренным концом клина, вбитого в ядро ее личности. В последние несколько недель она все чаще и чаще ловила себя на том, что шоу ее раздражает, а его показушные и более коммерческие аспекты кажутся почти неотличимыми от убийств животных и рабов, которыми древние римляне приправляли свои развлечения. Однако шоу совершенно не изменилось. Изменилась Ольга: сделка, которую она однажды навязала себе, поверив, что радость работы с детьми перекрывает неодобрение содержимого шоу, начала разваливаться.
И даже хотя головных болей не было, она не могла их забыть, как не могла забыть поразившего ее в тот день откровения. Она рассказала об этом и своему новому врачу, и медикам из шоу, и все они заверили Ольгу, что в головных болях во время пребывания в онлайне нет ничего необычного. Они словно забыли, что всего за несколько недель до этого проверяли, нет ли у нее опухоли мозга. Врачи сказали, что она нашла общее звено и должна радоваться тому, что избавиться от проблемы очень легко. Миз Пирофски проводит слишком много времени в онлайне. И ей следует серьезно подумать об отпуске.
Разумеется, подтекст был очевиден: «Вы в любом случае становитесь для этого староватой, не так ли, Ольга? А дядюшка Джингл - персонаж для кого-нибудь помоложе, ведь нужно много носиться, петь и проявлять чрезмерные мультяшные эмоции. Разве вы не станете счастливее, предоставив это кому-нибудь другому?»
При иных обстоятельствах она могла бы задуматься об их возможной правоте. Но то не были «нормальные» головные боли. Не более нормальные, чем специализация Переломанного Кена - сломанная голень.
Ольга встала и побрела на кухню, не обращая внимания на покалывания в ногах после четырех часов сидения в кресле. Продукты так и остались в сумке на кухонном столе. Миша, который всегда был очень тверд насчет расписания кормежки, уже ждал возле ее ног. Она вздохнула и высыпала пакет корма в собачью миску.
Если врачи тебе не верят, то что делать дальше? Разумеется, она начала обзванивать знакомых, советоваться с другими врачами, обращалась в Гильдию интерактивных актеров. Попросила Роланда Макдэниела узнать у его друзей, ушедших на пенсию артистов, бывало ли у них нечто подобное. Она даже нарушила собственное правило не пользоваться Сетью в нерабочее время и начала читать статьи и монографии об отрицательных последствиях работы в Сети. Любезный молодой человек с факультета нейробиологии университета Макгилл ответил на ее запрос, прислав целый список возможных причин - не связанных на первый взгляд специальных исследований, которые могли пролить свет на ее проблему. Пока ни одна из позиций этого списка не оказалась полезной.
Она оставила Мишу, с хрустом уплетающего гранулы корма, вышла в другую комнату и прилегла на кушетку. Ее специальное кресло, оплетенное проводами не хуже электрического стула в тюрьме, стояло неподалеку, излучая молчаливый упрек. Надо искать дальше и больше - гораздо больше. Но она так устала...
Возможно, все они правы. Возможно, все дело в работе. И не исключено, что ей нужен просто длительный отпуск.
Она что-то буркнула, с трудом опустила ноги на пол и встала. В подобные дни Ольга ощущала каждый свой прожитый год. Она медленно подошла к креслу, уселась, подключилась и мгновенно оказалась на верхнем уровне своей системы. Компания снабдила ее наилучшим оборудованием. Честно говоря, жаль, что им пришлось отдать его человеку, которого так мало заботила современная машинерия.
Хлоя Афсани ответила не сразу. Когда ее изображение возникло, она вытирала с верхней губы сливочный сыр.
- О, извини, дорогая. Я прервала твой обед.
- Нет проблем, Ольга. Я сегодня поздно позавтракала, так что с голоду не умру.
- Точно? Надеюсь, я не очень загрузила тебя дополнительной работой.
Хлоя сейчас работала менеджером в сетевом отделе по проверке фактов - целом улье подключенных к Сети операторов, сидящих молчаливыми рядами. Когда Ольга пришла к Хлое попросить ее об услуге, это зрелище заставило ее, мягко говоря, понервничать. Попав когда-то в этот бизнес, Хлоя была ассистентом режиссера на шоу дядюшки Джингла, а Ольга стала ее «жилеткой» во время краха первого брака молодой женщины. Но даже несмотря на это, Ольга терпеть не могла просить об услуге: это всегда делало дружбу похожей на торговое соглашение.
- На этот счет не волнуйся. И вообще, у меня для тебя хорошие новости.
- Правда? - Ольга слегка вздрогнула от странного ощущения, но быстро поняла, что это лишь Миша, залезающий к ней на колени.
- Правда. Слушай, я уже посылаю тебе все результаты, но суть могу сказать и сейчас. Зона поиска была очень широкой, потому что хоть о каком-то влиянии работы в Сети на здоровье написано очень много. По одной лишь эргономике тысячи ссылок. Но чем больше сужаешь зону поиска, тем легче он становится. Перейду к сути. Есть бесчисленное множество предположительно связанных с Сетью заболеваний: хронические стрессы, потеря ориентации, утомление глаз, и так далее. Но единственное, что может оказаться тем, о чем ты говорила (другими словами, единственное, что не является просто следствием переутомления на работе) это так называемый синдром Тандагора.
- А что такое Тандагор, Хлоя?
- Человек, который его обнаружил. Какой-то тип с Тринидада, если я правильно помню. В любом случае, это вещь противоречивая; ее еще не до конца признали четким явлением, но этот синдром обсуждается в некоторых исследовательских группах по интересам. Большинство врачей и госпиталей этот термин фактически не используют. Отчасти потому, что у синдрома так много проявлений, от головных болей до припадков, и далее вплоть до комы. Есть даже один-два смертельных исхода. - Хлоя увидела выражение на лице собеседницы. - Не волнуйся, Ольга. Он не прогрессирующий.
- Не понимаю, о чем ты.
Миша тыкался ей в живот, и это очень отвлекало, но от слов Хлои у Ольги похолодело внутри. Она погладила песика, стараясь его успокоить.
- О том, что в рамках проявления этого симптома нет перехода к худшему состоянию. Если у тебя действительно этот синдром (а еще никто не сказал, что это именно так, дорогая, и я тебе даже объясню, почему я в этом сомневаюсь), и у тебя головные боли, то вероятно, дальше этого не пойдет.
Мысль о том, что ей придется провести остаток жизни между приступами яркой и тошнотворной боли, в каком-то смысле оказалась страшнее вероятности просто умереть.
- И это хорошая новость? - слабо проговорила она. - А метод лечения есть?
- Лечения нет, но хорошая новость не в этом.
Хлоя печально улыбнулась. С тех пор как она стала менеджером, ее зубы словно стали белее.
- Ольга, дорогая, я тебя огорчила? Ты только послушай меня. Во-первых, у тебя почти наверняка этого синдрома нет, потому что примерно девяносто пять процентов пострадавших - дети. И еще больше снижает вероятность того, что он у тебя есть, - а на самом деле у тебя всего лишь сильно запущенный случай «потребности в отпуске» - это факт места твоей работы.
- И что это значит?

Предыдущая страница 10 Следующая страница


11 Тэд Уильямс

- Вот, наконец, и хорошая новость. Синдром Тандагора, похоже, связан с работой в Сети, правильно? То есть единственный общий элемент, если не считать того, что от него страдают в основном дети, это продолжительная работа в Сети.
- Но я же постоянно пользуюсь сетевым оборудованием, Хлоя! Это моя работа, и ты это знаешь!
- Дай мне договорить, милая, - сказала подруга Ольге, словно капризному ребенку. - Из всех заболевших детей, которых сумели отыскать поисковики, ни один никогда не был участником шоу дядюшки Джингла или любого нашего производного шоу. Я провела перекрестную сверку медицинских архивов с сетевыми, так что знаю это точно. Подумай об этом. Каждый год в шоу участвуют миллионы детей, и ни один из них не заболел этой конкретной болезнью.
- Так ты хочешь сказать...
- ...Что когда установят причину, то ей наверняка окажется какой-нибудь сбой в передаче сигнала или что-нибудь в этом роде. Нечто такое, что, возможно, влияет на мозговые волны. Так, судя по статьям, считает Тандагор. Но в чем бы ни заключалась причина, это точно не наши сигналы передачи, правильно? Ipso facto* [В силу самого факта (лат.).] (работнику моего отдела важно знать такое выражение, как думаешь?) у тебя нет синдрома Тандагора.
Ольга гладила Мишу и пыталась осознать услышанное.
- Значит, ты утверждаешь, что у меня нет того, о чем я до сегодняшнего дня даже не слышала?
Хлоя рассмеялась, но в ее смехе чувствовалось легкое разочарование:
- Я говорю о том, что синдром Тандагора, если не считать старого доброго стресса или болезней, которые врачи у тебя уже искали - это единственная возможная причина. Врачи говорят, что у тебя все в порядке. А Тандагора у тебя быть не может, потому что ни у единого человека, хотя бы отдаленно связанного с нашим шоу, его никогда не было. Значит, всему виной обычная переработка и слишком много волнений. - Хлоя ослепительно улыбнулась. - Так что перестань волноваться!
Ольга поблагодарила ее с большей сердечностью, чем испытывала, и отключилась. Миша успел заснуть, поэтому она осталась в кресле. Солнце уже зашло за эстакады, и в комнате стало почти темно. Ольга слушала голоса птиц - это было одной из причин, почему она жила в Джунипер Бэй. Достаточно большой город, чтобы иметь сетевые станции, обеспечивающие необходимый поток данных, и достаточно маленький, чтобы в нем обитали птицы. В Торонто, если не считать голубей и чаек, птиц уже не осталось, и то в новостях кто-то сказал, что все выжившие голуби - какой-то мутантный вид.
Значит, или просто стресс, или синдром как-там-его, которого у нее быть не может. Хлоя женщина молодая, умная, в ее распоряжении лучшие коммерческие поисковики, и она так сказала. А это значит, что собственные исследования Ольге продолжать уже не нужно. Тогда почему же у нее не полегчало на душе?
Из дальнего угла комнаты на Ольгу смотрела фигура дядюшки Джингла - черные пуговки глаз и зубы-ксилофон. А его широченная улыбка на самом деле - притворная ухмылка, так ведь? Если внимательно приглядеться.
Странно. Если был миллион случаев этой болезни, но ни один из тех, кто подключался к шоу, не заболел. Трудно найти ребенка, который хотя бы иногда не подключался к шоу дядюшки Джингла.
В комнате стало холодно. Ольге внезапно захотелось, чтобы солнце вернулось.
Фактически это более чем странно. Это кажется... весьма маловероятным.
Но что может означать, кроме совпадения, что у множества детей появились проблемы после пребывания в Сети, однако среди них не оказалось ни одного, кто когда-либо подключался к ее шоу? То, что в их оборудовании есть нечто очень хорошее? Очень полезное для здоровья?
Или... Она прижала к себе Мишу. Песик заскулил и забил лапками, словно плыл во сне по какой-то реке, потом снова успокоился. В комнате было уже совсем темно.
Или же наоборот? Все настолько плохо, что кто-то не желает, чтобы всплыла связь между одним и другим?
Глупо, Ольга. Глупо. Тогда получается, что кто-то делает это специально. А ты сделала шаг от головной боли к паранойе.
Но эта чудовищная идея не желала уходить.

ГЛАВА 11
УТВАРЬ

СЕТЕПЕРЕДАЧА/НОВОСТИ: «Зарядникам» предлагается или заткнуться, или играть по правилам
(изображение: приемный покой в больнице Грейт-Ормонд Стрит)
ГОЛОС: Первое в истории Англии правительство либеральных демократов предоставило «зарядникам» право выбора: либо их нейроканюли («каны» или «головы» на жаргоне торчков) навсегда заливают полимерным клеем, либо они должны согласиться на установку программного устройства, играющего роль промежуточного фильтра, которое будет блокировать любые недопустимые программные коды, а также может быть настроено на передачу полезных подсознательных установок. По новому закону все состоящие на учете «зарядники» должны согласиться на одно из двух, если они желают сохранить свои пособия. Группы борцов за защиту гражданских прав в бешенстве...
Когда синий свет погас, вдруг оказалось, что повсюду вокруг - вода. Каким-то непостижимым образом они оказались в ней, но были по-прежнему сухими и неслись вперед в сыром воздухе, как будто река свернулась вокруг в трубу. Шум стоял такой, что когда Орландо закричал, то не услышал даже самого себя, а уж Фредерикса - тем более.
Они ракетой неслись по кривой с огромной скоростью, потом передняя часть листа-лодки нырнула вниз. Орландо отчаянно попытался за что-либо ухватиться, но почувствовал, как отрывается от лодки и летит назад.
Свет изменился. Мгновение спустя они во что-то врезались. Их так тряхнуло, что лишь через несколько секунд, когда ошеломленный Орландо опять начал тонуть, он понял, что они снова упали в воду. Всего за несколько мгновений он совершенно потерял лист-лодку. Река - или водопад, или чем она теперь стала - обрушивалась почти прямо на него и так сильно взбаламучивала воду, что Гардинер не мог разобрать где верх, а где низ. Наконец Орландо мельком увидел Фредерикса, плывущего неподалеку лицом вниз, но как раз в тот момент, когда он окликнул друга, того подхватили вздымающиеся волны и утянули под воду.
Орландо набрал побольше воздуху и нырнул вслед, потом стал поворачиваться, пока не увидел неподвижную фигуру Фредерикса, идущую ко дну. Вода была кристально прозрачна, и все дно озера, открывшееся его взору, было яркого безлично-белого цвета. Орландо сделал сильный толчок ногами, направившись в сторону утопавшего. Ему удалось ухватиться рукой за капюшон Фредерикса, и он стал пробиваться по направлению к тому, что посчитал поверхностью - более темному пятну в середине кольца белизны.
Орландо показалось, что на это ушло несколько дней. Никогда в жизни он не поднимал ничего более тяжелого, чем безжизненное тело Фредерикса. Наконец, когда воздух в легких уже стал превращаться в огонь, он вырвался на поверхность и поднял голову Фредерикса над водой. Друг сделал мучительный вдох и вместе с кашлем изверг, кажется, несколько галлонов воды. Он выглядел как-то странно, но Орландо не мог с ходу определить, в чем была странность, а пристально вглядеться было невозможно - в лицо хлестали волны. Орландо заработал ногами, удерживая себя и тело Сэма на поверхности, но водопад по-прежнему громыхал всего лишь в нескольких метрах от них, и Орландо быстро терял силы. Короткий, но отчаянный взгляд, брошенный меж волнами, показал ему, что белые стены или берега над поверхностью воды были гладкими, как стекло.
- Ты можешь плыть? - выдохнул он. - Я вряд ли смогу тебя удержать.
Фредерикс жалобно кивнул:
- Где лодка?
Орландо покачал головой.
Фредерикс вялым кролем поплыл к ближайшей стене. Орландо изо всех сил постарался следовать за ним и в очередной раз пожалел, что никогда не учился плавать. Плавание в Иноземье здорово отличалось от тех случаев, когда Таргору приходилось переплывать небольшое горное озеро или ров замка в Срединной Стране. По крайней мере, Таргор не уставал так быстро.
Он нагнал Фредерикса, который беспомощно шарил руками по белой гладкой стене.
- Что это? - простонал друг. - Тут не за что ухватиться.
Орландо взглянул вверх. Крутая стена поднималась еще на несколько метров, а выше...
- Вот фенфен! - сказал Орландо, но тут волна дала ему оплеуху, и он снова нахлебался воды. Она была пресная, а не соленая, и в этом был смысл. - Только не снова! - выдохнул он, когда отдышался.
- Что?
Орландо показал рукой. Водопад извергался из длинной серебряной трубы, приделанной к белой стене, с двумя странными зубчатыми кругами по бокам. Краны. Водопроводные. Они находились в раковине. Высоко над головой, сияющая как луна и выглядящая лишь чуть меньше ее, висела огромная лампочка.
- Нет! - простонал Фредерикс - Какой облом...
Плохо было то, что их лодка - или нечто темное, похожее на нее, - угодила в ловушку на дне раковины, прибитая потоком воды, бьющим из титанического крана. А хорошо, как выяснилось несколькими минутами позже, было то, что она, похоже, заблокировала сток, и вода в раковине поднималась.
- Если мы останемся на плаву, то вода перенесет нас через край. - Фредерикс откинул со лба намокшие волосы и повернулся к Орландо. - Ты как? Сможешь продержаться?
- Я не знаю. Наверное. Я здорово устал. - Его друг по-прежнему выглядел странно, как-то упрощенно, но Орландо не мог собраться с силами, чтобы попытаться понять, в чем же состояла неправильность.
- Я помогу, когда будет нужно. - Фредерикс потрогал фаянс. - Вот гнусь. Это все равно что застрять на глубоком конце бассейна, да еще навсегда.
У Орландо уже не хватило дыхания на ответ.
Медленно, дюйм за дюймом, вода поднималась, по стенам раковины. Когда Орландо на мгновение почувствовал, что его ноги работают в правильном ритме и при этом не очень болят, он взглянул вверх. Угол наклона стен раковины мешал увидеть что-либо ниже потолка, но все равно это место выглядело решительно странно, а пропорции и размеры были явно нарушены. Тени падали странно, лампочка и раковина казались необъяснимо ненастоящими, хотя ничего призрачного или нематериального в них не было. Даже вода, казалось, двигалась слишком медленно и без того абсолютного реализма, которым она обладала в других частях Сети.
Орландо посмотрел на Фредерикса и наконец-то понял, что его беспокоило. Черты лица, хотя по-прежнему трехмерные, стали несколько более плоскими, как будто их обработали при помощи гораздо менее сложной анимационной программы, чем где бы то ни было в Сети Иноземья. Но что это значило?
И лишь когда индейский воин - комический дикарь с невозможно красным лицом, похожим на сосиску носом и вращающимися глазами, - забрался на край раковины и уставился на друзей, Орландо понял, что они угодили в какой-то мультфильм.
- Уф, - сказал индеец. - Маленький видели?
Фредерикс выпучился на незнакомца:
- Быть такого не может!
- Ты можешь помочь нам выбраться? - крикнул Орландо. - Мы тонем!
Минуту индеец пристально смотрел на них. Его свирепое, но простоватое лицо было абсолютно непроницаемо. Потом он сунул руку в свой жилет из оленьей кожи и вытащил (из ниоткуда) моток веревки. Его руки сгибались так, как нормальные суставы сгибаться бы не смогли. Он быстро накинул петлю на один из кранов, потом бросил им другой конец.
Процесс оказался долгим, но индеец тянул, а Орландо и Фредерикс, прижимаясь ступнями к скользкой фаянсовой стене, смогли наконец одолеть последние несколько метров, отделявшие их от безопасного места. Орландо благодарно припал к прохладному крану.
- Так что? Бледнолицые видеть маленького? - Индеец свернул веревку и теперь стоял, скрестив руки на груди. Орландо не мог вспомнить в точности, что такое «маленький», но не собирался упускать возможности потенциально дружественного контакта.
- Нет. Но мы обязаны тебе жизнью. Мы поможем тебе искать. - Фредерикс метнул на него взгляд, который Орландо проигнорировал. - Что мы можем сделать?
Индеец посмотрел вниз в раковину.
- Лучше вернуться к вигваму. Скоро вода достичь верх, переливаться, делать большое озеро на полу.
Фредерикс осмотрел товарища с ног до головы.
- На тебя жутко смотреть, Орландо. Как будто ты фигурка из «Капитана Кометы» или что-то в этом роде.
Орландо бросил взгляд на собственное тело. И действительно, торс выглядел подчеркнуто треугольным - вершиной вниз. Ему осталось лишь гадать, какими стали черты лица Таргора в этой упрощенной форме.
- Угу. Но ты тоже выглядишь довольно забавно. - Он ткнул в друга пальцем. - Словно какой-то недоделанный дядюшка Джингл. У тебя даже пальцев на ногах нет.
Похоже, индейцу их беседа показалась либо непонятной, либо неуместной. Он повернулся и пошел вдоль края раковины, потом неожиданно спрыгнул - в очевидное ничто.
- Го-осподи! - уставился Фредерикс. - Он просто взял и прыгнул!
- Пошли. - Орландо побрел вслед за их спасителем.
- Ты что?.. Ты что, собираешься спрыгнуть только потому, что он прыгнул? Да он же просто нарисованный, Орландо!
- Знаю. Он из старинной мультяшки. Да ты посмотри вокруг. Это же все мультик, Фредерикс, оживленные рисунки. Как из прошлого века.
- А мне до лампочки. Мы могли бы вон туда пойти, - указал Фредерикс. От дальнего угла раковины уходил в сторону длинный гладкий деревянный прилавок, а дальше в тени прятался ряд полок. - По крайней мере, видели бы, куда идем.
- Ага, но он-то ушел туда.
- И что?
- А то, что места здесь незнакомые. Так что пойдем-ка, пока не потеряли единственного человека, который сделал для нас хоть что-то хорошее с тех пор, как мы болтаемся в этой проклятой Сети.
Фредерикс встал, с него ручьями лилась вода.
- Никогда, ни за что не позволю больше втягивать меня в твои авантюры. Никогда.
Орландо повернулся и заковылял по направлению к месту, где исчез индеец.
- Вполне справедливо, - пробурчал он.
Мультяшный храбрец, как выяснилось, прыгнул не навстречу своей погибели. Под раковиной, ниже ее края всего лишь на высоту человеческого роста, стоял маленький стол (маленький по меркам окружающей обстановки, хотя Орландо и Фредериксу он показался шириной не меньше акра), загроможденный всевозможными коробками и бутылками. Позади стола, притулившись в углу наподобие раскормленной черной собаки, стояла некая разновидность невероятно древней на вид печи. Сквозь прорези ее решетки виднелся красноватый свет.
Индеец стоял перед одной из коробок - прямоугольной, картонной и вдвое выше его роста. На ее крышке была изображена стилизованная палатка, а над ней шла надпись: «Спички пауни»*. [Пауни - название индейского племени.]
- Пойдем в мой вигвам, - сказал он, указывая на коробку, - курить трубку мира.
Фредерикс с отвращением покачал головой, но последовал за Орландо. Индеец подошел к коробке и вошел в нее, прямо сквозь стенку, словно толстый картон был проницаем, как воздух. Орландо пожал плечами и сделал то же самое, подспудно ожидая удара лицом о плоскую картинку с палаткой, но вместо этого неожиданно очутившись внутри объемной и на удивление просторной версии нарисованного вигвама. Секунду спустя за ним последовал Фредерикс и осмотрелся вытаращенными глазами. В центре конического жилища горел костер, дым которого выходил через отверстие в крыше - в том месте, где сходились колья палатки.
Индеец повернулся и знаком пригласил гостей садиться, потом сам опустился так, чтобы оказаться лицом к ним. Из тени выступила женщина, такая же ярко-красная и с преувеличенными чертами лица, и стала подле него. Ее одежда состояла из одеяла оленьей кожи, а в волосах торчало одно-единственное перо.
- Моя называться вождь Зажгу Везде, - произнес индеец. - Это моя скво, Обращаться Осторожно. Кто вы, бледнолицые?
Когда скво принесла одеяла, чтобы укутать мокрые и холодные виртуальные тела чужестранцев, Орландо представился сам и представил Фредерикса. Зажгу Везде удовлетворенно хмыкнул, потом позвал жену и велел принести трубку мира. Пока он набивал ее чем-то из кисета (также появившегося из ниоткуда) Орландо стал гадать, как индеец ее зажжет, поскольку сам вождь бледной деревянной шеей и круглой малиновой головой напоминал старинную спичку. Смущавшая воображение картинка - вождь трется головой об пол и вспыхивает - не материализовалась: трубка задымилась сама собой, без всякого видимого применения спичек или чего-нибудь еще.
Дым был горяч и противен, но Орландо изо всех сил постарался удержать его в легких. Пока Фредерикс пытался проделать тот же трюк, Орландо размышлял о странных возможностях Сети Иноземья. Насколько сложно воспроизвести ощущение вдыхаемого горячего дыма? Легче это, чем симулировать кувыркание тела в потоке воды из гигантского крана, или труднее?
Когда все по очереди пососали трубку, Зажгу Везде передал ее обратно жене, жестом фокусника отправившей трубку в небытие. Вождь кивнул:
- Теперь мы друзья. Я помочь вам. Вы помочь мне.
Фредерикса отвлекла чаша, полная ягод, которую Обращаться Осторожно поставила перед ним, поэтому Орландо продолжил разговор сам:
- Что мы можем сделать, чтобы тебе помочь?
- Плохие люди взять мой маленький, Маленькая Искорка. Я ищу его. Вы идти со мной, помочь искать Маленькая Искорка.
- Конечно.
- Помочь убить плохие люди.
- Э-э... конечно, - Орландо проигнорировал красноречивый взгляд Фредерикса. В конце концов, они были лишь рисунками из мультика. Это же совсем не то, что помощь в убийстве настоящих людей.
- Это хорошо. - Зажгу Везде сложил руки на груди и снова кивнул. - Вы есть. Потом вы немного спать. Потом, когда приходить полночь, мы идем охота.
- Полночь? - спросил Фредерикс с набитым ягодами ртом.
- Полночь. - Мультяшный индеец с трудом улыбнулся. - Когда вся Кухня проснулась.
Это был все тот же кошмар. Как и всегда, он был перед ним бессилен. Разбилось стекло, брызнувши осколками наружу, в солнечный свет. Каждый осколок крутился, как отдельная планета. Радужное облако, Вселенная, потерявшая равновесие и теперь разлетающаяся во все стороны с бешеной скоростью, хаотически расширялась.
Крики отдавались бесконечным эхом. Как и всегда.
Он проснулся, дрожа всем телом, и поднес руку к лицу, ожидая ощутить слезы или хотя бы холодный пот, но маска под пальцами была тверда и холодна. Он находился в своем тронном зале, в освещенном лампами большом зале Абидоса, Который Был. Он заснул, и старый кошмар вернулся. Кричал ли он? Глаза тысяч коленопреклоненных жрецов были обращены к нему, на застывших лицах - изумленные взгляды, как у мышей, застигнутых в кладовке, когда зажигается свет.
Он вновь потер маску своего лица, почти веря, что когда уберет руки, то увидит что-то другое - но что? Свою американскую крепость на берегах озера Борне? Внутренности капсулы, поддерживающей жизнь в дряхлеющем теле? Или дом, в котором прошло детство, замок в Лимо, где столько всего началось?
Эти мысли внезапно породили в мозгу воспоминание - репродукцию рисунка Давида, которая висела на внутренней стороне двери в его спальне: Наполеон Первый, коронующий себя императором под взглядом безутешного Папы Римского. Странная картинка для детской комнаты! По он был странным ребенком, и что-то в величии неукротимой веры в себя, которой обладал корсиканец, зацепило его воображение.
Странно было снова думать о старом доме, видеть так отчетливо тяжелые портьеры в комнате матери и толстые ковры работы Савонери, когда всего этого (и всех тех людей, кроме него) уже много-много лет не существует.
Феликс Жонглер был самым старым человеческим существом на Земле. В этом он не сомневался. Он пережил обе мировые войны предшествующего столетия, стал свидетелем возникновения и распада коммунистических держав Востока и видел, как поднимались города-государства вдоль Тихоокеанского побережья. Его состояние, начало которому было положено в Западной Африке на бокситах, никеле и сизале, с годами выросло, распространившись на промышленные отрасли, о которых его отец Жан-Луи не мог даже и мечтать. Однако богатство самовозобновлялось, а сам Жонглер - нет. И когда предыдущий век и тысячелетие стали историей, агентства новостей (те, что посмелее) приготовили некрологи, в которых упор был сделан на тайны и необоснованные предположения, окружавшие его долгую карьеру. Но некрологи остались невостребованными. В десятилетия, последовавшие за началом нового века, он отказался от каждодневного использования умирающего тела в пользу существования в виртуальном пространстве. Жонглер замедлил свое физическое старение, помимо прочего, посредством экспериментальных криогенных методик, и когда средства виртуальности значительно усовершенствовались (во многом благодаря исследованиям, субсидированным из его собственных денег и денег его единомышленников), Феликс Жонглер начал вторую жизнь.
«Как настоящий Осирис, - подумал он. - Повелитель Западного Горизонта, умерщвленный своим братом, а затем воскрешенный своей женой к вечной жизни. Властелин жизни и смерти».
Но даже у богов случаются дурные сновидения.
- Велик тот, кто дарует жизнь зерну и зелени, - распевал кто-то рядом. - О Повелитель Двух Земель, могущественный в славе и бесконечный в мудрости, прошу тебя, услышь меня!
Осирис отнял руки от лица - как долго он так просидел? - и хмуро взглянул на жреца, извивающегося на животе у подножия ступеней. Иногда созданные им ритуалы раздражали даже самого бога.
- Можешь говорить.
- О божественный, мы получили депешу от наших собратьев из храма твоего Брата, Темного, Обожженного, Красного и Изначального. - Жрец уткнулся лицом в пол, как будто даже говорить об этом существе ему было больно, - Они желают безотлагательно пригубить твоей мудрости, о Великий.
Сет. Иной.
Жонглер (нет, он снова был полностью Осирисом и нуждался в доспехах божества) выпрямился на троне.
- Почему мне не сообщили сразу?
- Они только сейчас сказали это нам, Повелитель. Они ждут твоего божественного дыхания.
Никто не стал бы прерывать его медитации ради проблемы, имеющей отношение лишь к симуляции (это было немыслимо), поэтому Жонглер знал, что это, должно быть, инженеры.
Осирис подал знак, и в воздухе перед ним открылось окно. На полсекунды он увидел взволнованное лицо одного из техников храма Сета, затем изображение застыло. Голос техника перешел в свист и умер, потом послышался снова, потрескивая, как радиосигнал во время солнечной активности.
- ...Нужно больше... показания... пожалуйста, дай нам... - Голос оборвался и уже не вернулся.
Бог был обеспокоен. Ему придется их навестить. И обычного времени на подготовку не будет. Но ничего не поделаешь. Грааль - вообще всё!! - зависело от Иного. И лишь он один из всего Братства осознавал, сколь шатким было это основание.
Осирис снова подал знак. Окно исчезло. Отряд жрецов, несущих что-то громадное и плоское, поспешно выступил из тени в задней части большого зала и направился вперед. Остальные жрецы поспешно расступались, но некоторые не успели и были сбиты и затоптаны теми, кто нес тяжелую ношу. Осирис глубоко вдохнул, чтобы успокоиться, найти центр спокойствия, место, где проблемы были решены и сама смерть так часто оставалась в дураках, пока два ряда жрецов поднимали перед ним отполированное бронзовое зеркало, кряхтя от его неимоверной тяжести.
Осирис встал и принялся смотреть, как поднимается навстречу его отражение, даже в такой момент с удовлетворением созерцая величие Повелителя Запада, стоящего у своего трона. Он направился вперед, пока перед ним не осталось только бронзовое отражение, замер на последний миг и вошел в зеркало.
Храм был пуст, если не считать полдюжины мужчин в пустынно-бледных хламидах. Жрецы-техники так расстроились, что ни один не устремился пасть ниц при появлении Осириса, но сейчас Бог отложил свое неудовольствие.
- Я не смог разобрать ваше сообщение. Что случилось? Главный инженер указал на дверь погребальной камеры:
- Мы не можем попасть внутрь. Оно... он... нас не пускает. Осирис отметил, что мужчина выглядит странно напряженным, а его энергия была почти лихорадочной.
- Ты говоришь метафорически?
Жрец покачал головой:
- Он сопротивляется общению, но его показания очень и очень слабы. Пугающе слабы. - Техник вздохнул и провел рукой по волосам, которых не было на его бритоголовом симе. - Это началось около часа назад, очень быстрый спад. Вот почему Фрайман пытался связаться, просто посмотреть, сможет ли он еще это делать... Или он... не знаю, как бы вы это назвали... болен? - Голос жреца снова дрогнул, как будто в любую минуту он мог рассмеяться или разрыдаться.
- Кто-нибудь, кроме меня, говорил с ним?
Теперь голова жреца мотнулась более выразительно:
- Фрайман пытался. Я сказал ему, что мы должны подождать, пока вы не прибудете сюда. Но он обладал большим приоритетом на внутреннем центре управления и отменил мой запрет. Он вышел на прямую линию и попытался установить голосовую связь.
- И ничего не произошло?
- Ничего? Нет, кое-что определенно произошло. Фрайман мертв.
Бог на мгновение закрыл глаза. Так вот в чем причина такой взбудораженности техников. Неужели ему придется иметь дело с двумя чрезвычайными ситуациями одновременно - вспышкой гнева со стороны Иного и мятежом среди наемных лакеев?
- Рассказывай.
- А рассказывать почти нечего. Просто... он открыл линию. Спросил, там ли Иной. Хочет ли оно... простите, хочет ли он чего-нибудь. Потом Фрайман издал странный звук и просто... остановился. Его сим оцепенел. Кензо вышел в офлайн и обнаружил Фраймана на полу в его офисе, из носа и уголков глаз шла кровь. Обширное кровоизлияние в мозг, насколько мы можем судить.
Осирис сдержал невольное ругательство; не подобало привносить в его собственный мир иное божество, даже если это всего лишь упоминание имени.
- Кто-нибудь этим занимается?
- Этим? - Техник издал приглушенный смешок. - Вы имеете в виду Фраймана? Да, мы вызвали службу безопасности. Если вы говорите о другом «этом», то никто из нас и близко к нему не подойдет. Он нас убедил. Он не хочет говорить с нами, а мы не хотим говорить с ним. - Снова смешок, грозящий перейти в нечто иное. - Такое в служебных обязанностях не предусмотрено, знаете ли.
- Да возьми ты себя в руки. Как твое имя?
Жрец, похоже, был ошеломлен; как будто у бога есть время запоминать имена всех поклоняющихся ему.
- Мое настоящее имя?
Под маской божества Осирис закатил глаза. Дисциплина совершенно разваливалась. Придется подумать, как ужесточить порядок во всем отделе. Он полагал, что нанимал людей с крепкими мозгами. Очевидно, недооценил эффект ежедневного контакта с Иным.
- Твое египетское имя. И поживее, иначе службе безопасности придется навестить и твой офис.
- О... Э-э... Сенеб, сэр. Повелитель.
- Сенеб, слуга мой, опасаться нечего. Ты и другие останетесь на своих местах, - Жонглером овладело искушение отпустить всех их до конца дня, пока не прояснятся причины последнего всплеска дурного поведения Иного, но он не хотел, чтобы они разговаривали между собой, укрепляя друг друга в страхах и обмениваясь наблюдениями. - Я буду говорить с ним сам. Установите связь.
- Он прервал ее, сэр... Повелитель.
- Понимаю. Но я хочу, чтобы канал был открыт, по крайней мере на нашем конце. Я понятно выразился?
Жрец поклонился с почтением и поспешно удалился. Осирис поплыл вперед, пока не завис перед огромными дверьми в усыпальницу. Иероглифы, высеченные в темном камне, засветились, словно возбужденные его присутствием. Двери распахнулись.
Внутри даже внешние признаки установленного соединения исчезли. Черный базальтовый саркофаг лежал холодный и инертный, как кусок угля. Исчезло обычное напряжение; витавшее в воздухе, и ощущение, что стоишь перед порталом, ведущим в не совсем понятное куда-то. Бог простер свои забинтованные руки перед огромным саркофагом.
- Брат мой, поговоришь ли ты со мной? Выскажешь ли ты мне свою боль?
Саркофаг остался немым куском черного камня.
- Если тебе нужна помощь, мы дадим ее тебе. Если что-то причиняет тебе боль, мы можем прекратить ее.
Ничего.
- Хорошо. - Бог подлетел ближе. - Позволь напомнить, что я тоже способен причинять боль. Желаешь ли ты, чтобы мы создали тебе новые трудности? Ты должен поговорить со мной. Должен, или я сделаю тебе еще хуже.
В комнате произошли едва уловимые перемены - слегка изменились углы помещения и освещенность. Когда Осирис подался вперед, в ухе послышался голос жреца Сенеба.
- Господин, он открыл...
- Заткнись.
«Идиот. Если бы на эти должности не было так трудно подбирать людей, я его убил бы на месте».
Бог замер в ожидании.
Обрывок голоса донесся словно из какой-то невообразимой дали, со дна непостижимо глубокого колодца. Поначалу Осирис различал его лишь как некий шорох, и на какое-то мгновение испугался, что ошибся и услышал движение песков в бесконечной пустыне снаружи. Потом начал разбирать слова.
- ...меня коснулся ангел меня... коснулся ангел... меня... коснулся... ангел... меня... коснулся... ангел...
Припев повторялся снова и снова, отдаленный и хрипловатый, как граммофонная пластинка из детства Феликса Жонглера. Лишь необычная напевность до жути нечеловеческого голоса подсказывала, что к словам должна была прилагаться мелодия. Бог стоял и слушал - изумленный, смятенный и преисполненный страха.
Иной пел.
Во сне он подумал, что то был аэроплан, нечто из документального фильма об истории воздухоплавания - сплошные распорки, проволока и полотно. Он пролетел над ним, и кто-то в кабине махал ему рукой, а на борту была нарисована маленькая обезьянка, и хотя теперь он улетал, трескучий шум мотора становился все сильнее и сильнее.
Орландо открыл глаза в темноте. Шум раздавался совсем близко, и на секунду почудилось, что сон последовал за ним, что Рени и !Ксаббу летят сюда и заберут его обратно в реальный мир. Орландо перекатился на живот, сонно мигая. Вождь Зажгу Везде храпел, и этот звук действительно походил на шум небольшого аэроплана. Огромный нос индейца подпрыгивал в потоке выдыхаемого воздуха, совсем как воздушный шарик. Его скво лежала рядом, пождав ноги, и храпела колоратурным контрапунктом.
«Это мультфильм». Орландо до сих пор не мог с этим свыкнуться. «Я живу в мультике». Потом он вспомнил сон.
- Фредерикс, - прошептал Орландо. - Где Рени и !Ксаббу? Они прошли с нами, но где они?
Ответа не последовало. Он повернулся, чтобы потрясти и разбудить друга, но Фредерикса рядом не было. За пустой постелью отвернутое полотнище входа в вигвам трепыхалась на ветру, поднятом шумным храпом вождя.
Орландо поднялся на колени и подполз к отвороту. Сердце неожиданно гулко застучало. Выбравшись наружу, он оказался в окружении коробок и бутылок, этикетки в почти полной темноте читались с трудом (лампочку притушили так, что она еле светила), но из некоторых коробок доносился громкий храп. Слева от него стена кухонных шкафчиков вела к раковине, которая была не видна отсюда, как вершина высокого плато. Следов Фредерикса там не было, как не имелось для него и видимого способа туда забраться. Разнообразные сосуды не давали Орландо возможности увидеть, что делалось на другой стороне стола. Он пошел вперед, осторожно обойдя нечто скрытое под оберткой с названием «Туалетное мыло «Синий Ягуар» - это нечто скорее грохотало, чем храпело.
Сначала он увидел свечение, слабый красный свет, обрисовывающий край стола наподобие миниатюрного заката. Через несколько секунд различил темный силуэт. Фредерикс? Что он делает, стоя так близко от края?
Орландо вдруг страшно испугался за Фредерикса и поспешил вперед. Когда он бежал мимо банки из-под «Морской соли капитана Карви», сонный голос произнес:
- Стой! Кто идет? Какая склянка?..
В позе его друга было нечто странное: поникшие плечи, изогнувшаяся шея, но это был Фредерикс или, по крайней мере, его теперешняя мультипликационная версия. Когда Орландо подошел ближе, замедлив шаги, так как боялся споткнуться обо что-нибудь так близко от края темного стола, он услышал слабый звук, который сначала принял за голос Фредерикса, разговаривающего с самим собой. Бормотание, делавшееся то громче, то тише, было еле слышным, но через несколько шагов Орландо понял, что такой звук не мог исходить от Сэма Фредерикса. Это был низкий, резкий голос, шипящий как змея.
- Фредерикс! Отойди назад! - Теперь он приближался очень медленно, не желая испугать друга, но Фредерикс не обернулся. Орландо положил руку ему на плечо, но друг и теперь не отреагировал.
- ...Ты умрешь здесь, понимаешь? - проговорил шипящий голос, теперь совершенно отчетливый, хотя по-прежнему очень низкий. - Тебе не стоило сюда приходить. Все совершенно безнадежно, и ты с этим ничего не поделаешь, но я все равно расскажу.
Последовавший смех был столь же нелепо мелодраматичен, как храп вождя, но сердце Орландо все равно опять бешено забилось.
Фредерикс пристально смотрел вниз, в красное сияние за столом; упрощенное лицо Пифлита обмякло, глаза открыты, но не видят. Алый свет мерцал в глубине черной железной печи, и пламя лизало ее решетку, как руки узников, схватившихся за прутья тюремной решетки. Но внутри печи двигалось нечто более вещественное, чем пламя.
- Эй, очнись! - Орландо схватил Фредерикса за руку и ущипнул. Друг застонал, но все равно продолжал вяло смотреть на печь и танцующее пламя.
- А вот и ты, - послышался трескучий голос из печи. - Пришел спасать друга, да? Но ничего не выйдет. Вы оба умрете здесь.
- Что за черт! Ты кто? - потребовал ответа Орландо, пытаясь оттащить Фредерикса от края.
- И в самом деле черт! - сказал голос и снова засмеялся. Неожиданно Орландо разглядел фигуру, которую скрывали языки пламени - красного дьявола из какой-то старинной книги или оперы, с рогами, хвостом и вилами. Глаза дьявола расширились, и он блеснул зубами в чудовищной, сумасшедшей ухмылке. - Вы оба умрете здесь!
Он танцевал в центре печи, топая по языкам пламени, как будто плескался в луже, и хотя Орландо знал, что это лишь симуляция, причем чрезвычайно глупая, он все равно почувствовал приступ страха. Он крепко схватил Фредерикса, оттащил его от края и не отпускал, пока они, спотыкаясь, не направились в сторону вигвама.
- Еще увидимся! - радостно закричал дьявол. - Душу можете об заклад поставить!
Когда они подошли ко входу в вигвам, Фредерикс вырвался из его рук, потирая глаза кулаками.
- Орландо? Что... что происходит? Что мы здесь делаем? - Он повернулся, как на шарнирах, и посмотрел на молчаливый теперь стол. - Я что, бродил во сне?
- Да, - сказал Орландо. - Ты - лунатик.
- Вот гнусь!
Зажгу Везде уже проснулся и острил огромный томагавк на каменном точиле, которое, очевидно, недавно появилось из ниоткуда, как и многие другие вещи, поскольку раньше их в вигваме определенно не было. Вождь взглянул на вошедших поверх снопа искр.
- Вы проснуться. Это хорошо. Скоро полночь.
Орландо не отказался бы поспать еще немного, но в каждой части Иноземья время, похоже, имело свой цикл. И Орландо с Фредериксом придется отсыпаться, когда такая возможность подвернется.
- Я только что понял, что Рени и остальные не прошли сюда, - спокойно сказал он Фредериксу, когда вождь и его скво стали упаковывать вещи в мешок из оленьей кожи. - Я хочу сказать, что иначе мы увидели бы их в раковине, верно?
- Наверно. - Выражение лица Фредерикса было угрюмое. - Но как такое может быть? Они ведь прошли границу в то же самое время, что и мы.
- Возможно, есть разные уровни реки. Может быть, по воздуху попадаешь в другое место, нежели по воде.
- Но тогда мы никогда их не отыщем! Они могут оказаться где угодно!
Вождь Зажгу Везде подошел к ним и указал на меч Орландо.
- У тебя большой нож. Это хорошо. Но ты, - обратился он к Фредериксу, - нет нож. Это плохо.
С этими словами он вручил Фредериксу лук и колчан стрел.
- Пифлит никогда не стрелял из лука, - прошептал Фредерикс. - И что мне полагается с ним делать?

Предыдущая страница 11 Следующая страница


Река голубого пламени 12

- Постарайся стрелять только в тех, которых зовут не Орландо.
- Большое спасибо.
Вождь подвел их ко входу в вигвам. Его жена выступила вперед, чтобы подержать полог.
- Отыскать Маленькую Искорку, - сказала она. - Пожалуйста, отыскать!
Индейская скво ни в малейшей степени не походила на реального человека, но дрожь в голосе, даже с учетом смехотворного ломаного английского языка, была настоящей, и Орландо снова пробрал холод. Эти люди думали, что они живые. Будучи мультяшными! В каком сумасшедшем доме они застряли?
- Что ж... мы сделаем все, что в наших силах, мэм, - сказал он и вышел следом за остальными на стол.
- Боже, - выдохнул он. - Как трудно. Никогда не осознавал, насколько силен был Таргор.
Фредерикс начал было тоже что-то говорить, но сжал челюсти, когда веревка качнулась, их отдернуло от ножки стола, и на мгновение они закрутились над пустой темнотой. Зажгу Везде давно обогнал своих спутников на пути вниз, и они понятия не имели, висит ли он еще на веревке.
Веревка качнулась обратно, и, несколько раз неприятно стукнувшись о ножку стола, приятели продолжили осторожный спуск.
- Я по-прежнему чувствую себя Пифлитом, - сказал Фредерикс, - Но начнем с того, что он никогда не был столь силен.
- А я принимал все это как должное, - сказал Орландо между глубокими вдохами. - Землю уже видно? Фредерикс посмотрел вниз:
- Угу. Кажется.
- Можешь соврать, я не обижусь.
- Хорошо. Почти прибыли, Гардинер.
Еще через несколько минут они и в самом деле достигли высоты, с которой можно было без опаски спрыгнуть вниз. Тень под столом была глубока и черна, и они смогли разглядеть индейца лишь по блеску его глаз и зубов.
- Моя каноэ здесь, - сказал он. - Поплыть по реке. Сильно быстрее.
- Реке? - Орландо прищурился. Перед ними простиралась изгибающаяся линия воды, странным образом ограниченная, в то время как логика подсказывала, что ей следовало бы разлиться плоской лужей. Вместо этого она сохраняла границы и весело струилась по полу между кухонной стойкой и железной печкой. Там, где она текла мимо раскаленной докрасна печи, от нее, казалось, шел слабый пар. Орландо надеялся, что они поплывут не в том направлении. - Откуда здесь река?
Зажгу Везде вытаскивал из тени каноэ, сделанное из березовой коры. Он появился из-под стола, перевернул каноэ и водрузил его себе на голову, потом понес лодку к мерцающей реке. Орландо и Фредерикс побрели за ним.
- Откуда река? - Его голос донесся эхом из под каноэ. Казалось, вопрос его озадачил. - Раковина. Перетекает через край.
Он указал на водопад, струящийся перед шкафом. У его подножия вода собиралась в озеро, протягивающее в обе стороны языки воды. Несмотря на то, что вода падала с большой высоты, она не очень разбрызгивалась.
- Раковина всегда перетекает.
Орландо решил, что понять все «почему» этого места будет нелегко, поэтому лучше сосредоточиться на том, что будет дальше. Все же он чувствовал себя неуютно; опыт Таргора подсказывал, что нужно знать основные правила.
Зажгу Везде помог им забраться в каноэ, с ловкостью фокусника извлек из ниоткуда весло и столкнул судно в реку.
- А кого мы преследуем? - спросил Орландо.
- Плохие люди, - сказал индеец и поднес длинный, без суставов, палец к губам. - Говорить тихо. Кухня просыпаться.
При лунном свете лампочки высоко над головой было трудно что-либо разглядеть. Орландо устроился в каноэ, наблюдая, как мимо проплывают тени стойки и шкафов.
- Для чего мы это делаем? - прошептал Фредерикс.
- Потому что он нам помог. Кто-то похитил его ребенка. - Воспоминание о трагических глазах Обращаться Осторожно казалось неопровержимым аргументом.
Очевидно, Фредерикс не разделял этого чувства.
- Это глупо, Орландо. Они же просто марионетки! - Он опустил голову и заговорил в ухо Орландо, не желая констатировать этот неприятный факт настолько громко, чтобы его услышала ближайшая марионетка. - Мы потеряли единственных, быть может, настоящих людей во всем этом долбаном месте, и вместо того чтобы искать их, рискуем своими жизнями ради... ради местных правил!
Возражения умерли у Орландо на языке. Его друг был прав.
- Просто... просто, мне кажется, что мы должны это сделать.
- Это не игра, Гардинер. Это не Срединная Страна. Все гораздо страшнее, если уж на то пошло.
Орландо смог лишь покачать головой. Его слабая и совершенно необъяснимая вера в то, что они поступают правильно, не могла послужить аргументом в споре. Возможно, он действительно всего лишь обманывал себя. Иметь возможность передвигаться и при этом не бояться, что можешь погибнуть, - этот простой факт затмил некоторые более неприятные факты, и Орландо быстро вошел в режим игры, где он принимал любой вызов и вступал во внезапные и, по всей видимости, бессмысленные союзы. Но то была логика игры, а их нынешнее положение не было игрой. На кон были поставлены реальные жизни. Люди, против которых они действовали, не были Судейской Коллегией - группой подрабатывающих на стороне инженеров и играющих в ролевые игры ученых идиотов. Как раз наоборот. Если только Селларс не выдумал всю эту историю от начала до конца, то хозяева Иноземья невероятно богаты, могущественны и беспощадны. Фактически они были убийцами.
И чем же ответил Орландо на эту угрозу и на то, что они расстались с единственными людьми, понимающими опасность? Отвлекся с мультипликационным индейцем на поиски потерявшегося мультипликационного ребенка на нарисованной кухне. Фредерикс был прав. Большого смысла во всем этом не было.
Он открыл было рот, чтобы признаться в собственной глупости, но тут вождь повернулся к ним и снова приложил палец к губам:
- Шшшшш...
Впереди на воде что-то покачивалось. Индеец молча, не глядя на это, направил каноэ мимо; внимание его приковало нечто другое, находящееся далеко впереди. Орландо смог лишь заметить, что плавающим предметом был наполненный водой и быстро тонущий ящик, и что слабо различимые слова, написанные на нем, рекламировали какую-то мастику для полов, а потом его внимание отвлекли звуки медленного затрудненного дыхания.
- Что это? - нервно спросил Фредерикс.
Впереди постепенно материализовалось нечто, чрезвычайно странный силуэт. Зажгу Везде подгреб вперед, пока они не оказались в нескольких футах от него, но Орландо все равно не мог понять, что же такое плывет рядом с ними. Какая-то раскладная штуковина, вроде раскрытой устричной раковины, но внутри нее, наподобие знаменитой Венеры, которую Орландо видел в стольких рекламах и сетевых узлах, стояла другая фигура, костлявая и согбенная.
Наконец он догадался: это была черепаха, но только голая, потому что стоит на своем раскрытом панцире. И что еще нелепее, она дует на поднятую наподобие паруса половинку панциря, чтобы двигаться вперед.
- Полный ши син, - пробормотал Фредерикс - Это... это же морская черепаха.
Костлявая фигура повернулась к ним.
- Ничего подобного, - произнесла она с достоинством, но очень гнусаво. Потом извлекла откуда-то очки и водрузила их на кончик клювообразного носа, затем тщательно осмотрела плывших мимо людей, прежде чем заговорить снова. - Я сухопутная черепаха. Если бы я была морской, то умела бы плавать, не так ли?
Она отвернулась и снова изо всех сил дунула, но панцирь не продвинулся вперед даже на сантиметр. Каноэ поравнялось с панцирем, и вождь Зажгу Везде придержал его на месте веслом.
- Так не получается, - заметил он бесстрастно.
- Я заметила, - сказала черепаха. - Есть еще полезные комментарии?
При всем своем внешнем достоинстве она выглядела весьма плачевно. Прикрытая лишь мешковатой кожей и с головой, слегка болтающейся на морщинистой шее, черепаха напоминала старого холостяка, застигнутого на улице в пижаме.
- Куда идешь? - спросил Зажгу Везде.
- Обратно на берег, и как можно скорее. - Черепаха нахмурилась. - Хотя я полагала, что сейчас он должен быть уже ближе. Мой панцирь, хоть и водоотталкивающий, не очень-то подходит для путешествий по реке.
- Иди лодка. - Вождь подгреб поближе. - Наша тебя отвезти.
- Вы очень добры! - Тем не менее черепаха рассматривала индейца еще несколько секунд. - Вы имели в виду назад, на сушу?
- Суша назад, - подтвердил индеец.
- Благодарю. Осторожность никогда не помешает. Не так давно большая банка отбеливающего порошка «Большой белый» предложила подбросить меня на спине. «Хватайся за мой плавник, и все дела», настаивала она. Но это показалось мне... подозрительным, если вы понимаете, о чем я.
Черепаха перебралась с мягкой подкладки своего странного средства передвижения в каноэ, потом выловила плавающий рядом панцирь. Вождь направил каноэ к берегу у подножия шкафа.
Черепаха начала было надевать панцирь, но заметила, что Орландо и Фредерикс за ней наблюдают.
- С вашей стороны было бы вежливее отвернуться, пока я одеваюсь, - сказала она, тщательно подбирая слова, - Если для этого не хватает места, то можете хотя бы отвести глаза.
Вместо этого Орландо и Фредерикс уставились друг на друга, и, пока черепаха напяливала обратно свою броню, забавно при этом пыхтя и пристраивая ее поудобнее, изо всех сил боролись со смехом, который стал их немедленно одолевать. Орландо сильно прикусил губу и, почувствовав боль, неожиданно задумался: какую часть виртуального поведения реально подавляют в РЖ ограничительные схемы его нейроканюли? Кусал ли он сейчас свою настоящую губу? А вдруг его родители или сотрудники больницы слышат все, что он говорит, и наблюдают за всем, что он делает? Им пришлось бы долго гадать, что же происходит. Или они вообразили бы, что он совершенно сбрендил, «просканировался»?
Эта поначалу безрадостная мысль неожиданно поразила его своей абсурдностью, и долго сдерживаемый хохот прорвался наружу.
- Надеюсь, вы получили удовольствие, - ледяным тоном прокомментировала черепаха.
- Это не из-за вас, - сказал Орландо, беря себя в руки. - Мне просто пришло в голову... - Он пожал плечами. Что тут объяснишь?
Когда они приблизились к берегу, то увидели там какое-то сияние и услышали негромкую, но бодрую музыку. Прямо у кромки воды на полу стоял большой купол. Сквозь сотни мелких отверстий из него струился свет, и множество странных силуэтов входило и выходило из большого отверстия сбоку. Теперь музыка стала громче: что-то ритмичное, но старомодное. Странные фигуры, похоже, танцевали; группа из них даже образовала шеренгу перед куполом, смеясь и толкая друг друга, они выбрасывали вверх крошечные извивающиеся ручки. Но лишь когда каноэ подплыло к берегу на расстояние броска камня, команда смогла наконец рассмотреть весельчаков как следует.
- Ни фига себе! - Фредерикс присвистнул. - Это же овощи!
Всевозможные овощи, пошатываясь, сновали туда и обратно через главный вход в куполе под большой световой вывеской с надписью «Клуб «Дуршлаг». Стебли лука-порея и сладкого укропа в прозрачных развевающихся платьях, кабачки в костюмах с длинными пиджаками и узкими брюками и другие гуляки (хорошо одетые представители дюжины разных видов овощей) набили клуб до отказа; толпа высыпала на пляж из темного линолеума, как из рога изобилия, веселясь без устали.
- Гмм-м! - неодобрительно хмыкнула черепаха. - Я слыхала, что это чрезвычайно злачное местечко. - В ее словах не было ни малейшего намека на юмор.
Пока Орландо и Фредерикс с изумленным восхищением разглядывали эту картину, неожиданный тяжелый удар потряс каноэ и накренил его так, что Орландо едва не полетел за борт. Черепаху швырнуло на край борта, но Фредерикс ухватил ее и утянул на дно лодки, где она улеглась, яростно дрыгая лапами.
Что-то снова толкнуло лодку, от удара дерево буквально застонало. Зажгу Везде отчаянно пытался удержать каноэ на плаву во внезапно ставших враждебными водах, его сильные руки перебрасывали весло с одной стороны лодки на другую, когда она грозила перевернутся.
Лежа на дне каноэ и пытаясь сохранять равновесие, Орландо почувствовал, как снизу что-то скребется. Он поднялся на четвереньки, решив выяснить, что происходит.
«Мель, - подумал он, потом удивился: - Мель на полу в кухне?»
Орландо заглянул через борт накренившегося каноэ. В первое краткое мгновение он не увидел ничего, лишь потревоженные воды, плескавшиеся высокими волнами, в которых отражались огни речного клуба, а затем что-то огромное и зубастое набросилось на него из воды. Орландо вскрикнул и упал на дно лодки. Огромные челюсти с громким клацаньем сомкнулись точно там, где только что находилась его голова, потом стукнулись о край каноэ с такой силой, что Орландо ощутил удар всеми костями. Силуэт хищника скрылся под водой.
- Там... там что-то пыталось меня укусить! - закричал он. Лежа и дрожа, Орландо увидел еще одни огромные челюсти, поднявшиеся с дальней стороны каноэ. С них ручьями стекала вода. Челюсти распахнулись и с лязгом сомкнули тупые зубы, после чего снова скрылись под водой. Орландо схватился за пояс в поисках меча, но тот пропал, возможно, упал за борт.
- Очень плохо! - крикнул Зажгу Везде, которого было еле слышно из-за шума воды. Каноэ потряс еще один мощный удар, и индеец с трудом удержал равновесие. - Щипцы для салата! И много-много сердитые!
Орландо лежал рядом с Фредериксом и слабо шевелящейся черепахой на дне каноэ, которое быстро наполнялось водой, и пытался осмыслить идею о том, что его могла сожрать кухонная утварь.
Дред просматривал первый пакет данных от Клеккера и партнеров по его южноафриканским запросам и наслаждался приливом энергии после очередной таблетки «адренакса», когда на краю поля зрения замигал индикатор одной из внешних линий. Он слегка приглушил громкость звучащего в голове ритма ударных инструментов.
Приоритет входящего вызова отменил установку по умолчанию только на голосовую связь, выскочило окно для видеоконференции. В рамке нового окна появилось аскетичное смуглое лицо, увенчанное париком из черной пеньки, перевитым золотой нитью. Дред мысленно простонал. Один из лакеев Старика, и даже не реальный человек. То была самая странная разновидность оскорбления. Разумеется, подумалось Дреду, Старик настолько богат и изолирован от мира, что, возможно, даже не сознает, что это оскорбление.
- Повелитель Жизни и Смерти желает с тобой говорить.
- Так он хочет, чтобы я посетил съемочную площадку? - Рефлекторно съязвив, Дред разозлился на себя за то, что напрасно тратит сарказм на марионетку. - Путешествие в виртуальный Египет? В этот, как его... Абидос?
- Нет.
Выражение лица марионетки не изменилось, но в речи его прибавилось чопорности - легкий намек на неодобрение легкомыслия Дреда. Возможно, в конце концов, он не был марионеткой.
- Осирис будет говорить с тобой сейчас.
У Дреда оставалась в запасе лишь секунда, чтобы удивиться, прежде чем жрец исчез, а вместо него в окне возникла зеленоватая посмертная маска Старика.
- Приветствую тебя, мой Посланник.
- И я тебя.
Он был застигнут врасплох как готовностью Бога Смерти пренебречь формальностями, так и знанием того, что он ведет свою двойную игру, доказательством чего являлись документы, прямо сейчас открытые на верхнем уровне его системы. Пока линия открыта, Старик не мог, миновав защиту, пробраться в нее и прочитать их. Или мог? Дреда неожиданно пробрал озноб: было очень трудно угадать, на что Старик способен, а на что - нет.
- Что я могу для тебя сделать?
Глаза на странном лице долго буравили его взглядом, и Дред неожиданно пожалел, что ответил на вызов. Его разоблачили? А вдруг это прелюдия к жуткому и (вопрос времени) фатальному наказанию, которого заслуживало предательство?
- У меня... есть для тебя работа.
Несмотря на странный тон своего работодателя, Дреду сразу полегчало. Старик не нуждался во всяких тонкостях при общении с таким сравнительно бессильным человеком, как он, поэтому вряд ли что-то знал, или даже о чем-то подозревал что-либо.
А я не останусь бессилен навсегда...
- Звучит заманчиво. Я уже практически закончил увязывать концы по проекту «Небесный Бог».
Старик продолжил, как будто Дред не сказал ни слова:
- Она относится к необычной для тебя... области знаний. Но я испробовал другие ресурсы и не нашел ответов.
Все в этой беседе было странно. Впервые Старик действительно говорил как... старик. Хотя предательские надпочечники и гнали в кровь адреналин, побуждая его либо бежать, либо драться, Дред стал постепенно обретать свою нормальную самоуверенность.
- Буду рад помочь, дед. Так ты пришлешь мне это дело?
Лицо-маска внезапно нахмурилось, словно упоминание неприятного для него прозвища разбудило истинную личность Старика.
- У тебя играет музыка? В голове?
- Да, но сейчас совсем тихо...
- Выключи ее.
- Она не очень громкая...
- Выключи.
Хотя в голосе Старика еще чувствовалось смущение, тон оказался таким, что Дред немедленно повиновался. Внутри черепа наступила гулкая тишина.
- А теперь я хочу, чтобы ты послушал вот это, - сказал Старик. - Прослушай очень внимательно. И убедись, что записываешь.
И затем - невероятно, жутко - Старик запел.
Дред только и смог, что не рассмеяться в голос над полной неправдоподобностью происходящего. Пока слабый, скрипучий голос его работодателя выводил несколько слов, положенных на почти детскую, примитивную мелодию, в голове Дреда промелькнула тысяча всевозможных мыслей. Неужели старый хрен наконец-то рехнулся? Или это первое реальное подтверждение возрастного слабоумия? Зачем одному из самых могущественных людей на Земле (за всю ее историю) какая-то нелепая народная песенка, какая-то детская колыбельная?
- Я хочу, чтобы ты выяснил происхождение этой песни, что она означает. Узнай все, что сможешь, - сказал Старик, закончив свой скрипучий речитатив. - Но я не желаю, чтобы кто-то узнал, что ты этим занимаешься, и особенно не желаю, чтобы это привлекло внимание кого бы то ни было из членов Братства. Если у тебя создастся впечатление, что она ведет к кому-то из них, немедленно свяжись со мной. Я понятно изложил?
- Конечно. Как ты и сказал, это не совсем обычная для меня работа...
- Теперь обычная. Это очень важно.
Когда Старик отключил связь, Дред долго сидел, изумленный. Непривычная тишина в его голове теперь сменилась воспоминанием о дрожащем голосе, распевающем снова и снова: «Меня коснулся ангел... меня коснулся ангел...»
Это уже слишком. Полный перебор.
Дред повалился на пол своей белой комнаты и хохотал, пока у него не разболелся живот.

ГЛАВА 12
ЦЕНТР ЛАБИРИНТА

СЕТЕПЕРЕДАЧА/РЕКЛАМА: Элевзий
(изображение: счастливые, хорошо одетые люди на вечеринке; замедленное воспроизведение)
ГОЛОС: «Элевзий» - самый эксклюзивный клуб в мире. Станьте его членом - и перед вами откроются все двери.
(изображение: сияющий ключ на бархатной подушке в луче света)
Владельца «Элевзийского ключа» будут кормить, обслуживать и развлекать по высшему разряду. Причем без всякой платы. Простой смертный может только мечтать об этом. Как вступить в клуб? Никак. Более того, если вы впервые слышите об Элевзий, то почти наверняка никогда не станете его членом. Наши адреса - тайные и эксклюзивные, равно как и членство в клубе. Тогда зачем мы даем рекламу? Да потому что обладать чем-то клевым не очень-то интересно, если об этом никто не знает...»
Первой мыслью, пока он поднимался к поверхности еще одной реки, было: «Мне это может очень быстро надоесть».
А второй, сразу после того как его голова поднялась над водой: «По крайней мере, здесь теплее».
Пол заработал ногами, стараясь удержаться на плаву, и обнаружил, что находится под тяжелым серым небом. Далекий берег был окутан туманом, но всего в нескольких ярдах от Пола, словно размещенная там сценаристом детского приключенческого сериала, на воде покачивалась пустая лодка. Джонас поплыл к ней, борясь с течением, которое хотя и было слабым, но все же едва не оказалось чрезмерным для утомленных мускулов. Добравшись до лодки, Пол вцепился в борт и подождал, успокаивая дыхание, потом перевалился через край, дважды едва не перевернув суденышко. Оказавшись внутри, он растянулся на дне, не обращая внимания на дюймовый слой воды, и обессиленно заснул.
Ему приснилось перышко, которое блестело в грязи, глубоко под водой. Он нырнул и поплыл к нему, но дно отодвигалось, и перышко все время оставалось вне досягаемости, словно издевательски дразня. Давление нарастало, сжимая грудь великанскими руками, вдобавок Пол теперь осознавал, что в то время, как ищет перышко, что-то ищет его - двое непонятных существ, чьи глаза светятся даже в этих мутных глубинах. Они по-акульи держатся сзади, а перышко падает все глубже и глубже, и вода становится все темнее и плотнее...
Пол проснулся и застонал. Болела голова. В этом, пожалуй, не было ничего удивительного, если принять во внимание, что он только что проделал путь через промерзший лес времен ледникового периода и сразился с гиеной размером с молодую лошадь. Он осмотрел руки в поисках признаков обморожения, но ничего не нашел. Еще удивительнее - одежды из ледникового периода на нем тоже не оказалось. Он был одет в современную одежду, хотя о степени ее современности судить было трудно, поскольку и темные брюки, и жилет, и белая рубашка без воротничка насквозь промокли.
Пол с трудом распрямил ноющее тело и положил руку на весло. Подняв его, поискал второе, чтобы вставить и его в уключину, но второго весла не было. Пол пожал плечами. Лучше так, чем совсем без весел...
Солнце несколько рассеяло туман, но само все еще оставалось лишь светом, льющимся откуда-то из-за туманной завесы. Теперь Пол мог различить расплывчатые очертания построек на обоих берегах и, что более важно, темный силуэт моста, пересекающего реку недалеко впереди. Когда он присмотрелся, сердце его забилось быстрее, но на этот раз не от страха.
«Не может быть...» Пол прищурился, потом оперся обеими руками на нос лодки и подался вперед, насколько осмелился. Это же... но такого не может быть. Он стал грести единственным веслом, сначала неуклюже, потом более умело, так что через несколько минут лодка перестала вилять из стороны в сторону.
«Господи!» Пол почти боялся посмотреть на мост, опасаясь, что тот подернется рябью и превратится во что-то иное прямо перед его глазами. «Но это действительно он. Это же Вестминстерский мост! Я дома!»
Тот случай он до сих пор воспоминает, краснея от смущения. Пол с Найлсом и тогдашней подругой Найлса Порцией (худой молодой женщиной с резким смехом и яркими глазами, учившейся на адвоката) выпивали в одном кабачке неподалеку от колледжа. Кто-то из бесчисленной армии знакомых Найлса присоединился к ним. (Найлс коллекционировал приятелей, как иной хранит про запас резиновые колечки или почтовые марки, исходя из теории, что никогда заранее не угадаешь, когда они тебе могут понадобиться.) Вновь прибывший, чье лицо и имя Пол давно позабыл, только что вернулся из поездки в Индию и теперь распространялся о том, что Тадж Махал ночью «скандально прекрасен», что это самое совершенное здание из всех когда-либо созданных, и что теперь его архитектурное совершенство можно доказать научно.
Порция в свою очередь заявила, что самое красивое место в мире - это, бесспорно, Дордонь во Франции, и если бы оно не обрело огромную популярность среди ужасных семейств в электрифицированных трейлерах с тарелками спутниковой связи на крыше, никто не - и осмелился бы усомниться в этом факте.
Найлс, чья семья много путешествовала (настолько много, что они пользовались словом «путешествие» не чаще, чем рыбы словом «плавать») высказал мнение, что, пока все присутствующие не повидали пустынные высокогорья Йемена и не оценили пугающе резкую красоту его ландшафтов, не стоит и продолжать беседу.
Пол держал в руке стакан джина с тоником, уже не первый, пытаясь догадаться, отчего ломтик лимона иногда остается на поверхности, а иногда опускается на дно, и так же усердно старался понять, отчего это он, проводя время с Найлсом, одним из лучших своих знакомых, всегда чувствует себя каким-то самозванцем. И вдруг незнакомец (по всей вероятности, на тот момент у него было и имя) спросил мнение отмалчивающегося собеседника.
Пол проглотил глоток голубоватой жидкости и сказал:
- А по-моему, самое прекрасное место в мире - это Вестминстерский мост на закате.
После взрыва недоверчивого смеха Найлс (очевидно, желая смягчить конфуз друга) сделал все возможное, чтобы внушить присутствующим мысль, будто Пол над ними изящно подшутил. Разумеется, это был конфуз: Порция и другие молодые люди явно сочли его идиотом. С таким же успехом он мог бы сделать на лбу татуировку: «Деревенщина». Однако Пол имел в виду именно то, что сказал, и вместо того чтобы загадочно улыбнуться и промолчать, постарался объяснить, почему так считает, что, разумеется, лишь усугубило ситуацию.
Найлс мог бы сказать то же самое и либо превратить все в тонкую шутку, либо отстаивать свое мнение настолько умно, что остальные в конце концов зарыдали бы в свои бокалы с «мерло» и пообещали отныне покупать только английские товары, но у Пола в подобных ситуациях (когда речь заходила о чем-то важном для него) всегда не хватало слов. Сперва он стал заикаться, потом запутался в собственных словах и под конец настолько разозлился, что встал, случайно опрокинув свой бокал, и ушел из паба, оставив остальных в шоке и с изумленно раскрытыми глазами.
Найлс до сих пор иногда подначивал Пола насчет этого происшествия, но шутки его были мягкие, словно он чувствовал (хотя никогда не мог по-настоящему понять), как болезненно воспринял тот случай Пол.
Но это было правдой: Пол и тогда, и теперь считал, что Вестминстерский мост - самое прекрасное место из всех, какие он знал. Когда солнце стояло низко, строения вдоль северного берега Темзы словно вспыхивали внутренним светом, и даже те из них, что были разбросаны по берегу в перемежающиеся периоды дурного архитектурного вкуса, свойственного поздним достройкам Лондона, обретали сияние вечности. То была Англия - все, чем она всегда была, и все, чем она когда-либо могла стать. Мост, здание Парламента, чуть различимое отсюда аббатство, даже Игла Клеопатры и причудливые викторианские фонари на набережной Темзы - все они были предельно нелепы, насыщены тем неуемным восхвалением, на какое способно только человеческое воображение, но они же были и центром того, чем Пол глубоко восхищался, но чему никогда не мог дать определения. Даже знаменитая башня с Биг Беном, как бы ни был ее образ обесценен сантиментами и ура-патриотизмом, обладала красотой, одновременно витиеватой и захватывающе-безупречной.
Но такое не объяснишь после третьего джина с тоником людям вроде друзей Найлса - тем, кто беспрепятственно бежал по миру взрослых, который пока еще не замедлил их бег бременем ответственности, и вооруженным непробиваемой иронией, привитой еще в школе.
Но если бы Найлс побывал там, где только что находился Пол, и испытал то, что ему довелось испытать, и после этого увидел бы мост - нечто старое и дорогое, появляющееся из тумана вопреки всем умершим надеждам - то, несомненно, даже Найлс (сын члена парламента и ныне сам восходящая звезда дипломатического корпуса, просто воплощение светскости) встал бы на колени и облобызал его каменные опоры.
Судьба оказалась не так щедра на исполнение желаний, как могла бы. Первое из разочарований (и, как оказалось, лишь самое малое из них) состояло в том, что на самом деле это был не закат. Пока Пол греб, почти одержимый мыслью пришвартоваться именно к набережной, вместо того чтобы немедленно высадиться на берег в каком-нибудь менее благоприятном месте, наконец-то показалось солнце - по крайней мере, его местонахождение стало более определенным: светило показалось на востоке и восходило.
Значит, утро. Неважно. Он выберется на берег на набережной, как и запланировал, окруженный, несомненно, зеваками-туристами, и пойдет к Черинг-Кросс. Денег у Пола в карманах нет, так что придется стать попрошайкой, одним из тех типов с кое-как выдуманными историями о своих горестях, которые прохожие едва выслушивали, предпочитая откупиться мелочью и улизнуть поскорее. Когда он наберет денег на проезд в метро, то отправится в Кэнонбери. Душ в своей квартире, несколько часов вполне заслуженного сна, и он сможет вернуться к Вестминстерскому мосту и вдоволь налюбоваться на закат, благодаря судьбу за то, что смог вернуться через вселенский хаос в надменный и здравомыслящий Лондон.
Солнце поднялось чуть выше. За ним с востока пришел ветер, неся весьма неприятный запах. Пол наморщил нос. Две тысячи лет эта река была жизненной артерией Лондона, а люди по-прежнему относились к ней с тем же невежественным равнодушием, как и их самые примитивные предки. Он учуял запах канализации, промышленных отходов (и даже, судя по кислой мясной вони, каких-то стоков после обработки пищевых продуктов), но даже самые мерзкие запахи не могли испортить Полу настроение. Вот справа - Игла Клеопатры, черная линия в тумане, который все еще цепляется за берег, украшенный клумбой трепещущих на ветру ярко-красных цветов. Судя по многим ярдам сочно-алой ленты, на набережной усердно потрудились садовники. Пол взбодрился. Возможно, сегодня должна состояться какая-то городская церемония, что-то на Трафальгарской площади или у Кенотафа - монумента в память о погибших во время мировых войн. В конце концов, он и понятия не имел, насколько долго отсутствовал. Возможно, прилегающие к Парламенту районы перекрыты, потому что на набережной было очень тихо.
Из этой мысли, которая, едва сформировавшись, быстро приняла мрачный оттенок, возникло еще одно подозрение. А где же движение по реке? Даже в День Поминовения, да и в дни других, не менее важных событий, по реке ходили торговые суда, не так ли?
Пол посмотрел вперед на далекий, но растущий силуэт Вестминстерского моста, безошибочно угадываемый, несмотря на саван тумана, и внезапно ему в голову пришла еще более пугающая мысль. А где же Хангерфордский мост? Если набережная сейчас справа, то старый железнодорожный мост должен находиться прямо перед ним. И он должен был его уже увидеть.
Пол направил лодку к северному берегу и прищурился. Он увидел, как из тумана показался один из знаменитых фонарных столбов с дельфинами, и ощутил прилив облегчения: это набережная, тут сомнений нет.
Следующий фонарный столб оказался согнут пополам, как булавка. А все остальные исчезли.
В двадцати метрах от него из бетонных руин торчали останки Хангерфордского моста. Фермы и балки были словно кем-то перекручены, пока не растянулись, как лакрица, а затем сломаны. Сверху торчал рваный кусок железнодорожного полотна, смятый, как фольга от конфеты.
Пока Пол смотрел на все это, а разум его превратился в темный водоворот, в котором ни одна мысль не оставалась на месте дольше, чем на мгновение, лодку приподняла и опустила первая большая волна. Лишь когда накатились вторая, третья и четвертая волны (каждая выше предыдущей), Пол наконец-то оторвал взгляд от жалкого северного огрызка моста и посмотрел вниз по реке. Что-то только сейчас прошло под Вестминстерским мостом, нечто размером с дом, но оно тем не менее двигалось и вытягивалось на ходу на полную свою высоту - вровень с верхними опорами моста.
Пол не мог понять, что это за огромная штуковина. Она походила на некий абсурдный предмет мебели в стиле модерн, напоминая мобильную версию здания Ллойда. Когда громадина с плеском приблизилась, двигаясь по Темзе в восточном направлении, Пол разглядел три гигантские ноги, поддерживающие великанскую структуру из стоек и платформ. Над ними круглился широкий металлический колпак.
Пока он смотрел, ошеломленный увиденным, странное сооружение остановилось и ненадолго замерло посреди Темзы, как жуткая пародия на купальщика с картины Сера. Зашипев гидравликой так, что Пол расслышал даже на приличном расстоянии, механическое существо чуть присело, почти коснувшись воды, потом массивный колпак повернулся из стороны в сторону, как голова - казалось, оно что-то искало. Стальные кабели, свисавшие с какой-то структуры над ногами, свернулись в пучки, затем снова заболтались, вспенивая воду. Через несколько секунд штуковина снова поднялась в полный рост и пошла на своих ходулях вверх по реке, шипя и жужжа, все ближе к Полу. Ее продвижение (каждый шаг сжирал несколько десятков метров) было потрясающе быстрым. Пол был все еще словно парализован (его радость обернулась кошмаром в считанные секунды), но штуковина прошагала мимо вверх по течению. Поднятые волны грубо швырнули маленькую лодку, подбросив и так сильно ударив ее о поверхность, что у Пола перехватило дыхание, но огромная механическая тварь, проходя мимо, обратила на суденышко и его пассажира не больше внимания, чем он сам обратил бы на плавающую в луже щепку.
Ошарашенный Пол лег на скамейку в лодке. Туман редел по мере того, как разгорался день. Наконец Пол смог ясно увидеть Биг Бен - как раз за мостом. Сначала Пол подумал, что часть его скрыта туманом, но потом понял - верхушки не было вовсе. Лишь обуглившийся обрубок торчал над разрушенными крышами Парламента.
Волны утихли. Пол вцепился в борт и посмотрел вслед удаляющемуся по реке металлическому чудовищу. Оно ненадолго остановилось, чтобы выдернуть какие-то мешающие ему обломки из-под опор разрушенного моста Ватерлоо, вытянув щупальцами из глубины огромную грязную массу цемента и железа. Потом, как ребенок, которому все наскучило, бросило их обратно в реку и скрылось в тумане, направляясь к Гринвичу и морю.
Позже Пол узнал, что существовали и другие металлические монстры, но, как он вскоре понял, можно было не особенно стараться, чтобы их избежать. Машины обращали на отдельных людей не больше внимания, чем закончивший свою работу истребитель насекомых, который не стал бы тратить время, чтобы раздавить одинокого муравья на дорожке. Но в первые часы после той встречи Пол опасался, что его в любой момент схватит и раздавит одна из гигантских машин.
Свои способности к разрушению они, безусловно, уже доказали. Лондон или та его часть, какую он мог видеть с реки, превратился в руины. Разрушения были гораздо сильнее, чем все, что город перенес со времен королевы Боудикки*. [Боудикка, иначе называемая Боадицея - жена царя Прасутага, которая в I в. н.э. подняла крупное восстание против римского владычества в Британии, захватила Лондиний и некоторые другие города. Будучи разбита римским легатом Светонием Пауллином, Боудикка отравилась. (Прим. ред.)]
Машины-монстры разнесли и сожгли целые кварталы и даже сравняли с землей целые районы в припадке беспричинного разрушения. При этом Пол знал, что еще не видел наихудшего. Он заметил несколько тел, разбросанных на открытых пространствах по берегам реки, и еще несколько проплыли мимо него в последующие дни, покачиваемые течением, но когда ветер неожиданно повеял в его сторону, запах смерти стал по-настоящему ужасен, и Пол понял, что тот исходит от тысяч и тысяч трупов людей, угодивших в капканы на станциях метро, ставших огромными могилами, или раздавленных под обломками рухнувших строений.
Другое нашествие оказалось менее заметным. То, что Пол в первые минуты после появления здесь принял за красные цветы на набережной Виктории, на самом деле оказалось инородной растительностью. Она была повсюду: алые стебли качались, заполняя обочины и островки посреди проезжей части, затопляли брошенные сады, обвивали уцелевшие мосты и фонарные столбы. На протяжении многих миль подряд единственное, что двигалось в этом городе, если не считать реки и самого Пола, были стебли красной мерзости, качающиеся на зловонном ветру.
Но каким бы шокирующим ни было зрелище умирающего Лондона, Пола подстерегали и другие, еще более странные сюрпризы.
Через несколько часов после встречи с первым металлическим великаном Пол начал понимать, что это не его Лондон, а город, каким он мог быть за несколько поколений до рождения Пола. Вывески магазинов, которые он мог разглядеть, сидя в лодке, были сделаны смешным шрифтом с завитушками и рекламировали услуги, казавшиеся безнадежно архаичными: «Дамские шляпы», «Галантерейные товары», «Чулочные изделия». Автомобили (те немногие, которые еще можно было распознать как таковые) выглядели нелепо старомодными, и даже трупы людей, разлагающиеся на улицах, казались какими-то антикварными, особенно женские, с шалями на плечах и в длинных, до лодыжек, юбках. На некоторых из этих безымянных мертвецов даже имелись шляпы и перчатки, словно смерть была событием, встречать которое полагается при полном параде.
Прошло несколько часов после шокирующей встречи с первым пришельцем, прежде чем Пол осознал, куда попал на самом деле.
Он подплыл к безлюдной пристани напротив Баттерси, чтобы дать отдых натруженным рукам. В другом Лондоне (в его Лондоне) знаменитая электростанция, возвышавшаяся над этой частью реки, давно исчезла, и на ее месте муниципальные власти строили уходящие под облака фибрамитовые небоскребы офисов. Но в этом Лондоне до постройки станции, по-видимому, оставалось еще несколько десятков лет. Однако поскольку какая-то ужасная катастрофа, похоже, погубила здесь почти всех, то электростанция, стало быть, никогда не будет построена. От таких мыслей у него в голове все путалось.
Солнце уже висело низко на западе, смягчая рваную линию горизонта и делая картину разрушений немного более терпимой, и некоторое время Пол просто сидел, стараясь, насколько это было в его силах, успокоиться и не думать об окружающей действительности. Он закрыл глаза, чтобы облегчить этот процесс, но предчувствие неотвратимой гибели было настолько сильным, что Пол не смог держать глаза закрытыми. В любой момент одна их этих гротескных высоченных машин - безжалостный, как охотящийся зверь, треножник - могла показаться на горизонте, вертя колпаком, и заметить его...
Треножники. Пол уставился на бурую воду Темзы, струящуюся мимо пристани, но не видел ее. Треножники, гигантские боевые машины, растущая повсюду красная трава. Что-то очень знакомое, так ведь?..
Осознание обдало его порывом холодного ветра - не как удовлетворительный ответ на вопрос, а как непрошеное начало новой, еще более пугающей проблемы.
«Господи... Герберт Уэллс? «Война миров» - так, кажется, назывался этот роман...»
Это было одно из произведений, которые, по его ощущению, были хорошо знакомы, несмотря на то что Пол фактически не читал книгу и не видел ни одной из многочисленных постановок (несколько версий которых, и интерактивных, и обычных, имелись в Сети.) Но такой версии, как текущая, и в этом Пол был твердо уверен, не существовало. Так как происходящее было не версией, а ужасающей реальностью.
«Как я могу тут находиться, если это - выдуманная история?»
Даже минутное размышление на такую тему привело к тому, что у Пола разболелась голова. Слишком много имелось вероятностей, и все - совершенно безумные. Может, это вымышленное место, основанное на знаменитом романе, но созданное специально для него? Нет, невозможно - он еще прежде решил, что просто нелепо вообразить кого угодно, кто соорудил бы декорации целого мира ледникового периода, а во сколько - немыслимо - раз дороже стоило бы сооружение этого Лондона? А когда он вспомнил, сколько различных мест он уже повидал... нет. Такое невозможно. Но что тогда? Не может ли нынешний Лондон оказаться каким-то реальным местом - неким Лондоном из иного измерения, захваченным пришельцами из космоса, в который Уэллсу каким-то образом удалось заглянуть? Не была ли эта выдумка старинного писателя, эта альтернативная вселенная, реальностью?
Или же это нечто еще более странное; одна из квантовых штучек, о которых всегда взахлеб рассказывал Мюклер в галерее? А вдруг сам факт того, что Уэллс выдумал это место, привел к его возникновению в реальности, которая не существовала, пока писатель из Бромли не взялся за перо и бумагу?
Все это лишь порождало новые вопросы к вопросам, причем каждый последующий пугал больше предыдущего. Неужели у каждого выдуманного автором мира есть своя вселенная? Или только у хороших? И кто имел право это решать?
И не был ли он сам, уже утративший часть своего прошлого, теперь Обречен брести по непрерывно ветвящемуся пути через измерения, все более удаленные от его собственного?
В другое время Пол мог бы посмеяться над идеей множественной вселенной, действующей на основе редакторских решений, но в его теперешней ситуации не было, ни капли смешного. Он потерялся в безумной Вселенной, оказался невероятно далеко от дома, и к тому же в полном одиночестве.
В ту ночь он спал в брошенном ресторане возле Чейн Уок. Мародеры вычистили здесь все, что хоть отдаленно напоминало еду, но Пол не чувствовал особенного голода, тем более когда всякая смена ветра доносила запах разложения с нового направления. По правде говоря, он даже не помнил, когда в последний раз испытывал настоящий голод и мог лишь смутно припомнить, как давно ел, но эта мысль лишь привела за собой новые вопросы, а Пол от них очень устал. Он сдернул с окон занавески и завернулся в них (с реки тянуло холодом), а потом провалился в тяжелый сон без сновидений.
Когда на следующий день Пол двинулся дальше вверх по Темзе, плывя быстрее, потому что теперь у него была пара весел, которую он взял с другой брошенной лодки, то обнаружил, что он - не единственное человеческое существо в этом разрушенном Лондоне. С реки и во время нескольких осторожных вылазок на сушу до того, как солнце стало снова клониться к закату, он увидел около десятка других людей, но все они избегали контакта, как настороженные крысы, либо игнорируя его приветственные крики, либо вообще убегая, завидев человека. Когда Пол припомнил, что все съедобное из ресторана и обследованных им магазинов на обеих берегах было растащено, то задумался над тем, нет ли у этих людей веской причины сторониться других выживших. А они были, несомненно, именно выжившими - все оборванные и до такой степени почерневшие от пыли и копоти, что с расстояния Пол не мог определить этническую принадлежность встреченных людей.
На следующий день в Кью он обнаружил целую общину - несколько десятков человек в лохмотьях, обосновавшихся в королевских садах. Пол не сошел на берег, а приветствовал их с реки и расспросил о новостях. Небольшая делегация подошла к воде и сообщила ему, что инопланетяне («машинные твари», как их назвали эти уцелевшие люди) в основном ушли из Лондона на север по своим непостижимым делам, но все же в городе их осталось достаточно, чтобы сделать жизнь здесь очень опасной. Они сами пришли в сады Кью лишь неделю тому назад из Ламбета, который был почти полностью уничтожен, и уже потеряли нескольких из своего отряда, когда неожиданно появившийся треножник застал группу врасплох на открытом пространстве и наступил на них, очевидно, случайно. Они сообщили Полу, что собираются идти дальше, когда отловят и съедят всех здешних белок и птиц.
Было приятно поговорить с людьми, однако те рассматривали его как-то странно, и Полу почему-то делалось неуютно. Один из них пригласил присоединиться, но Пол лишь поблагодарил и погреб дальше.
Самое непонятное, думал он, гребя вверх по реке в сторону Ричмонда, так это то, что, насколько он помнил, в «Войне миров» марсиане оказались уязвимыми для земных болезней и умерли в течение нескольких недель после начала опустошительного нашествия. Но уцелевшие из Кью сообщили, что первые марсианские корабли появились в Суррее более полугода назад. Пола озадачило это расхождение с книгой Уэллса. Он подобрал обрывки газеты, датированной последними числами накануне вторжения марсиан, но, конечно же, ничто не могло подсказать ему нынешнюю дату. В день прибытия марсиан цивилизация остановилась.
Этот факт и был самым странным в данной ситуации. В отличие от других локаций во время его вынужденного паломничества эта Англия после марсианского вторжения, казалось, достигла своего рода статичного состояния, словно кто-то сыграл эндшпиль, а потом ушел, не убрав фигуры с доски. Если судить на примере Лондона, то страна, а возможно, и весь мир находились целиком в руках оккупантов. Самих марсиан здесь осталось чисто символическое количество. Жалкие остатки уцелевших людей лишь отчаянно пытались выжить. Все это создавало ощущение... пустоты.
Эти размышления породили другую мысль, которая постепенно созревала в течение дня, пока Пол проплывал мимо и безрезультатно окликал горстки других людей, рывшихся в отбросах. Все те места, в которых ему пришлось побывать с тех пор, как его непонятным образом выбросило из нормальной жизни, были очень... очень старыми. То были ситуации и сценарии, наводящие на мысль о совершенно других временах и эрах.
Роман Уэллса - конец девятнадцатого века.
Странная версия Марса из дешевых журнальчиков для мальчишек начала двадцатого - еще одного и совершенно другого Марса, чем тот, который породил этих завоевателей, что само по себе было интересной мыслью.
И Зазеркалье, где он повстречал Гэлли.
Даже самые туманные воспоминания Пола относились ко временам старой и давно закончившейся войны.
А уж ледниковый период и вовсе был седой древностью.
Но Джонаса не оставляло навязчивое ощущение, что во всех этих мирах имелся и какой-то общий элемент, нечто не дающее ему покоя, но что он никак не мог назвать.
Шел четвертый день пути, и Пол находился чуть восточнее Твикенхэма, когда встретился с ними.
Он только что обогнул небольшой остров и плыл дальше вдоль открытого зеленого участка на северной стороне реки (какого-то парка), когда увидел мужчину, бесцельно бродившего по берегу взад-вперед. Пол подумал, что это, скорее всего, еще один из глубоко повредившихся в уме после вторжения, потому что, когда он его окликнул, человек уставился на Пола так, словно увидел призрака. Но в следующее мгновение человек запрыгал, размахивая руками точно припадочный сигнальщик, снова и снова выкрикивая:
- Благодарение богу! О, слава богу! Слава тебе, господи!
Пол подгреб поближе к берегу, навстречу бегущему к нему незнакомцу. Так как осторожность в нем давно уже взяла верх над желанием общаться с живыми людьми, Пол не пристал к берегу, быстро оценивая незнакомца. Он увидел мужчину средних лет, худого и очень низкого - чуть выше пяти футов, в очках и с усиками наподобие тех, которые у последующего поколения будут вызывать ассоциации с немецкими диктаторами. Если бы не плачевное состояние его черного костюма и не явно благодарственные слезы, могло показаться, будто он только что встал из-за стола в маленьком и душном офисе страховой компании.
- О, слава тебе, господи. Пожалуйста, помогите мне. - Мужчина вытащил носовой платок из жилетного кармана и вытер лицо. Предположить, какого цвета была ткань платка изначально, представлялось невозможным. - Моя сестра! Моя бедная сестра! Она упала и не может выбраться. Прошу вас...
Пол пристально всмотрелся в незнакомца. Если он грабитель, то внешность у него для этого самая неподходящая. А если работает подсадной уткой на банду воров и убийц, то они должны быть очень терпеливы, если рассчитывают поживиться за счет столь редких путешественников по реке. Впрочем, торопливость нынче не окупается.
- Что с ней случилось?
- Она упала и поранилась. О, пожалуйста, сэр, поступите по-христиански и помогите мне. Я заплатил бы вам, если бы мог. - Он слащаво улыбнулся, - Если бы это имело значение. Но мы поделимся с вами тем, что у нас есть.
Его искренность почти не вызывала сомнений, а чтобы одолеть более крупного и крепкого Пола, мужчине потребовался бы пистолет. Пока незнакомец его не доставал, а Пол уже довольно долго находился на расстоянии выстрела.
- Хорошо. Я сейчас привяжу лодку.
- Благослови вас боже, сэр.
Пока Пол причаливал, а затем привязывал лодку, человечек переминался с ноги на ногу, как ребенок, которому хочется в туалет. Он поманил Пола за собой и какой-то странной и неуклюжей мелкой рысью направился вверх по берегу, по направлению к деревьям. Пол сомневался, что до вторжения этому коротышке когда-либо приходилось передвигаться быстрее, чем прогулочным шагом.
В этот момент, словно присутствие постороннего неожиданно напомнило ему о былом достоинстве, человек в черном костюме неожиданно замедлил шаг и обернулся.

Предыдущая страница 12 Следующая страница


13 Тэд Уильямс

- Вы так любезны. Меня зовут Сефтон Пэнки.
Идя теперь спиной вперед и подвергая себя явной угрозе споткнуться о какой-нибудь корень, он протянул руку.
Пол, который решил некоторое время назад, что поскольку он не может доверять своему разуму, то совершенно определенно не может доверять ничему встреченному или увиденному, пожал руку и представился вымышленным именем:
- Я... Питер Джонсон.
- Приятно познакомиться, мистер Джонсон. Теперь, когда мы соблюли этикет, давайте поторопимся.
Пэнки повел его на вершину холма через проплешину вездесущей красной марсианской травы, которая красовалась на вершине, подобно флагу завоевателей, затем вниз по другой стороне через березовую рощицу. Пол как раз снова стал гадать, не заведет ли его незнакомец в засаду, но тут человечек остановился на краю глубокого оврага и склонился над ним.
- Я вернулся, дорогая. Как ты себя чувствуешь? Надеюсь, хорошо!
- Сефтон? - отозвалась женщина сильным альтом, скорее резким, чем мелодичным, - Я была уверена, что ты сбежал и бросил меня.
- Никогда, дорогая.
Пэнки стал спускаться в овраг, цепляясь за корни деревьев и демонстрируя отсутствие координации. Пол увидел одинокую фигуру, беспорядочной кучей расползшуюся на дне, и двинулся за Сефтоном.
Женщина угодила в расщелину на дне оврага и застряла в неудобной и неловкой позе - ноги ее болтались в воздухе, а черные лакированные волосы и соломенная шляпа запутались в сплетении свисающих ветвей. Кроме того, она была чрезвычайно полной. Спустившись и разглядев ее покрасневшее, мокрое от пота лицо, Пол подумал, что лет даме как минимум столько же, сколько и Пэнки, если не больше.
- О боже, кто это? - спросила женщина с неподдельным ужасом, когда Пол оказался на дне оврага. - Что вы, наверное, обо мне подумали, сэр?! Как это ужасно, как унизительно!
- Это мистер Джонсон, дорогая, и он пришел помочь нам. - Пэнки присел на корточки возле сестры, поглаживая ее объемистое серое платье как шкуру призовой коровы.
- Не стоит смущаться, мэм.
Пол ясно понял, в чем проблема - сестра Пэнки весила раза в три больше братца. Уже просто сдвинуть ее и освободить и то будет чертовски трудно, не говоря уж о том, чтобы помочь подняться по крутому склону. Тем не менее Пол пожалел женщину и посочувствовал ее смущению, усугубленному его же неделикатностью, начав, таким образом, проникаться эдвардианскими нравами этих мест, несмотря на их неуместность перед лицом того, что сделали марсиане. Так что недолго думая Пол принялся за дело.
Ушло почти полчаса на то, чтобы выпутать женщину из ветвей на дне оврага, так как она вскрикивала от боли всякий раз, когда ее тянули за волосы, хотя это и проделывалось весьма осторожно. Когда беднягу наконец освободили, Пол и Сефтон Пэнки приступили к самой непростой части мероприятия, помогая ей выбраться из оврага. Уже почти стемнело, когда все трое, чрезвычайно растрепанные, грязные и пропотевшие, наконец-то выбрались на плоскую вершину холма.
Женщина опустилась на землю, как упавшая палатка, и ее пришлось несколько минут уговаривать сесть. Пол складывал сухие ветки для костра, а Пэнки суетился вокруг дамы, как птичка, обслуживающая носорога, стараясь счистить большую часть грязи при помощи своего носового платка (что, по мнению Пола, могло считаться рекордом среди бессмысленных занятий). Когда Пол закончил, Пэнки достал спички - по нынешним временам свято оберегаемую драгоценность. Прикусив от волнения губы, они осторожно использовали одну из спичек по назначению, и к тому времени, когда солнце опустилось за неровный горизонт на дальнем берегу реки, пламя уже высоко взвивалось в воздух, а к троице вернулось более-менее хорошее настроение.
- Не знаю, как вас и благодарить, - сказала женщина. Ее круглое лицо было исцарапано и измазано грязью, но она подарила Полу улыбку, которая явно рассчитывала на звание обаятельной. - Пусть даже это покажется глупым после всего, что произошло, но я считаю, что нужно представиться по всем правилам. Меня зовут Ундина Пэнки.
Она протянула ему руку так, словно та была деликатесом, которым Полу дозволено было полакомиться. Он подумал, что дама, вероятно, ждет, что кавалер поцелует ей руку, но решил, что пора провести черту. Пол пожал руку и снова представился поспешно выдуманным именем.
- У меня нет слов, чтобы выразить свою признательность, - снова заворковала Ундина. - Когда муж так надолго пропал, я уже стала опасаться, что его подкараулили мародеры. Можете себе представить мой ужас: одна и беспомощная в этом ужасном, ужасном месте!
Пол нахмурился:
- Прошу прощения... ваш муж? - Он повернулся к Пэнки. - Вы же сказали, что нужно помочь сестре. - Пол снова взглянул на женщину, но она сохраняла выражение полной невинности, сквозь которую, однако, просвечивало плохо скрываемое раздражение.
- Сестра? Сефтон, как ты мог сказать такую глупость?..
Человечек, занятый безуспешными попытками привести в порядок ее волосы, смущенно хмыкнул.
- В самом деле? Ума не приложу, что на меня нашло. Все это из-за вторжения, понимаете? Оно здорово подействовало на мои мозги.
Пол принял их объяснение (в поведении Ундины Пэнки определенно не замечалось вины или двуличия), но втайне встревожился.
После этого миссис Пэнки пришла в себя довольно скоро и провела остаток вечера, разглагольствуя о кошмарах марсианского нашествия и ужасах жизни в парке без крыши над головой. Похоже, в ее глазах эти два несчастья были равноценны.
Ундина Пэнки оказалась словоохотливой дамой и, прежде чем Пол наконец-то вымолил у нее передышку на сон, рассказала значительно больше того, что ему вообще хотелось бы знать о жизни мелких буржуа Шеппертона, как до, так и после нашествия. Мистер Пэнки, как выяснилось, работал главным клерком в землемерной конторе - должность, каковую его жена почитала для него неподобающей. Пол не мог не почувствовать ее убежденности в том, что с помощью определенного усердия и искусных интриг такая ситуация со временем может быть изменена к лучшему (что, как ему подумалось, маловероятно, если только марсиане не откроют землемерную контору вновь). Но он понимал потребность женщины держаться за нормальность в ненормальной ситуации, и поэтому, пока миссис П. описывала вероломство неблагодарного начальника мужа, старался выглядеть надлежащим образом опечаленным, однако оптимистично настроенным насчет будущей карьеры мистера Пэнки.
Сама миссис Пэнки была домоседкой и неоднократно упомянула, что не одинока в мнении о том, что это высшее, к чему может или должна стремиться женщина. И, по ее словам, она управляла своим домом, как образцовым кораблем: даже ее дорогой Сефтон, подчеркнула Ундина, знает, «когда следует подчиняться правилам».
От Пола не ускользнуло, как мистера П. при этих словах невольно передернуло.
Но в жизни Ундины Пэнки имелось и великое горе, которое заключалось в том, что Господь решил отказать ей в радости материнства, в этом высочайшем из даров, который женщина может принести своему мужу. У них есть фокстерьер по кличке Дэнди... Тут она на мгновение запнулась, так как вспомнила, что теперь у них нет ни фокстерьера, ни дома, ибо и собаку, и дом испепелил марсианский тепловой луч, разрушивший весь их квартал, и от которого сами Пэнки спаслись лишь потому, что отправились в это время к соседу за свежими новостями.
Миссис Пэнки прервала свое повествование, чтобы пролить несколько слез по храброму маленькому Дэнди. Пол почувствовал в этом гротеск: сперва увидеть столько разрушений, а теперь эту огромную рыхлую женщину, рыдающую из-за собачки и одновременно поглядывающую на него краем глаза, убеждаясь, что Пол видит, насколько она беспомощно сентиментальна. Но он, у которого вовсе нет дома или даже представления о том, как до него добраться, кто он такой, чтобы судить о других и их потерях?
- Дэнди был нам почти как ребенок, мистер Джонсон. На самом деле! Правда, Сефтон?
Мистер Пэнки начал кивать еще до того, как она воззвала к нему. Полу показалось, что он не очень-то внимательно слушал - ковырялся палкой в костре и смотрел на горящие сучья - но было ясно, что образцовый муж поднаторел в распознавании сигналов, подсказывавших, когда вступать в разговор с репликами, которых от него ждут.
- Ничего в мире нам не хотелось больше, чем ребенка, мистер Джонсон. Но Господь отказал нам в этом. Все же, я думаю, к лучшему. Мы должны радоваться Его мудрости, даже если не понимаем Его планов.
Позднее, когда Пол лежал в ожидании сна, а рядом раздавался двойной храп семейства Пэнки (ее - хриплый и низкий, его - высокий и писклявый), то подумал, что при личной встрече с этой женщиной Бог мог бы убедиться в том, что она совсем не так смиренна, как выходит по ее словам. Более того, Ундина Пэнки походила на женщину, которая могла бы доставить Богу несколько неприятных минут.
Она ужасно не понравилась Полу.
Странно, размышлял он на следующее утро, когда лодка плыла вверх по Темзе, как даже крошечный намек на нормальность способен отодвинуть наихудшие и наиболее глубокие ужасы и наполнить день обычными мелкими хлопотами. Человеческий ум не желал слишком долго работать на эфемерностях - ему требовалось твердое топливо, простые обезьяньи штучки: что-то ловить, хватать, чем-то манипулировать.
Еще не минуло и дня с тех пор, как он встретил чету Пэнки, а они уже превратили его одинокую одиссею в некое подобие фарса. Как раз в эту минуту супруги спорили, сможет ли мистер Пэнки поймать рыбу при помощи нитки и булавки. Его жена была глубоко убеждена, что для этого он слишком неуклюж и что такого рода фокусы нужно оставить для «умного мистера Джонсона». Последнее было сказано с кокетливой улыбкой, которая, по мнению Пола, более напоминала гримасу плотоядного растения, заманивающего добычу, чем нормальное выражение человеческого лица.
Но факт оставался фактом: они находились рядом, и Пол так основательно прописался в их неослабной, мелочной нормальности, что совсем не думал о собственном затруднительном положении. Это было одновременно и хорошо, и плохо.
Когда утром Пол поднялся, то с нескрываемым беспокойством обнаружил, что Пэнки прихорошились в меру своих скудных возможностей и, как они сами заявили, «готовы идти». Каким-то образом, без всякой помощи Пола, у них сформировалась идея, что он предложил им отправиться с ним вверх по реке в поисках чего-либо более цивилизованного, чем парк на окраине Твикенхэма.
Попыток миссис Пэнки убедить его в выгодах, которые дает компания («Это же будет почти отпуск, не правда ли, прямо как детское приключение!»), было почти достаточно для того, чтобы Пол пустился в бегство, но пара нуждалась в нем, и нуждалась столь откровенно, что он не смог отказать.
Но когда они спускались по песчаному берегу к лодке, которая, к счастью, обнаружилась там же, где была оставлена, случилось нечто странное. Пол ушел вперед, чтобы совсем вытащить лодку на берег (от идеи протащить Ундину по воде и попытаться усадить ее в качающуюся посудину он отказался сразу), и когда обернулся посмотреть, как супруги спускаются к берегу, то вид двух фигур, массивной и маленькой, вызвал в нем судорожный ужас, такой неожиданный и сильный приступ страха... На мгновение Полу показалось, что у него сердечный приступ.
Твари в замке! Он отчетливо разглядел их в фигурах на берегу - двух чудовищных созданий, которые так долго его преследовали, большого и маленького охотников, бессердечных, беспощадных, и гораздо более ужасающих, чем если бы этими преследователями были всего лишь люди. И теперь они его поймали... нет, он сам отдался им в руки.
Потом он моргнул, и Пэнки снова стали теми, кем выглядели: двумя несчастными обитателями несчастного мира. Пол прищурился, уперевшись для равновесия о борт лодки. Теперь, когда паника утихла, ситуация уже не ощущалась так, как бывало раньше, когда преследователи приближались к нему: в тех случаях Пола окатывал чистейший страх от одной их близости - ощущение столь же реальное, как холод или тошнота. Но здесь, пока он не увидел схожести силуэтов, ничто не внушало тревоги, пожалуй, кроме опасения, что Ундина Пэнки может вести разговоры всю ночь.
И разумеется, если бы эти люди были его врагами, то они могли бы запросто схватить Пола, пока он спал...
Миссис Пэнки оперлась о пыхтящего мужа-коротышку и помахала Полу, другой рукой удерживая потрепанную шляпку, так как ветер посвежел:
- О, погляди на лодку, Сефтон! Какое благородное маленькое судно!
Это совпадение, решил Пол, вот и все. Оно поразило его в самое уязвимое место, но тем не менее это совпадение.
Но если Пэнки не были его врагами, думал Пол, пока на северном берегу мимо них скользила зелень Хэмптон-Вика, им определенно удалось его отвлечь, и это, возможно, в конечном итоге могло оказаться вредным. Правда состояла в том что у него имелось нечто вроде цели, и со времени перехода в эту другую Англию он, насколько Пол мог судить, не приблизился к ней ни на йоту.
Ее голос (голос женщины-птицы из его снов) говорил с ним устами неандертальского ребенка и поведал, что делать. «Ты говорил, что придешь ко мне, - упрекала она. - Дом странника. Ты должен отыскать его и освободить ткача».
Но кто или что этот ткач? И где (здесь или в любом ином мире) Пол мог найти нечто настолько неопределенное, как «дом странника»? Это все равно что быть отправленным неизвестно кем, неизвестно зачем и неизвестно куда.
«Может быть, я и есть этот странник, - вдруг подумал Пол. - Но если да, и если я отыскал свой дом, то мне ничего больше не нужно, разве не так? Я был бы дома... Или я действительно должен отыскать мой дом, но именно здесь, в этом самом Лондоне?»
Перспектива реально что-то сделать увлекла его, и на мгновение им овладело искушение развернуть лодку и поплыть обратно к искалеченному сердцу Лондона. Пол знал наверняка, что дом в Кэнонбери, в котором он жил, к этому моменту уже должен быть построен (большую часть домов на его улице возвели во времена Георга), но оставался открытым вопрос: а уцелело ли хоть что-то от дома? Ведь, судя по всему, ближе к центру города мертвых было гораздо больше.
Казалось, что чем больше он думает об этом, тем сложнее все становится - ведь слово «странник» могло иметь столько разных значений. Но о чем еще Полу было думать?..
- Он опять ее запутал, мистер Джонсон. Остановись, дорогой, или ты порвешь нитку! Решительно, мистер Джонсон, вы обязаны помочь моему Сефтону.
Пол тихо вздохнул, его мысли снова рассеялись как плавучий мусор, покачивающийся на мутных волнах.
Темза сужалась по мере того, как они приближались к Хэмптон-Корту. Здесь Пол впервые увидел нечто напоминающее нормальную английскую жизнь. Как он вскоре узнал, люди сюда пришли после первого похода треножников, и через несколько месяцев здесь начала формироваться община беженцев. О таких поселках даже возвещали необычные по теперешним временам столбы дыма: жители смело жгли костры и занимались торговлей на открытом месте, под защитой часовых, расставленных по периметру в одну милю, оснащенных сигнальными зеркалами и несколькими драгоценными ружьями. Но Пол предположил, что у них подготовлены и укрытия, куда люди, наподобие кроликов, щиплющих травку на склоне холма, спрячутся при первом же намеке на опасность.
Миссис Пэнки обрадовалась, увидев наконец несколько маленьких селений, и когда они сделали первую остановку в одном из них, она так быстро выбралась из лодки, что едва не перевернула ее.
Человек с рычащей собакой на веревочном поводке дал им буханку хлеба в обмен на новости с востока. Когда Пол рассказал о том, что он видел всего несколько дней назад в центре Лондона, мужчина горестно покачал головой:
- Наш викарий в Чизвике сказал, что город сожжен за его скверну. Но я не могу представить, как город может быть настолько скверным.
Далее мужчина сообщил, что в самом Хэмптон-Корте имеется некое подобие рынка и что это лучшее место, где можно узнать новости, а для четы Пэнки - и шанс осесть в одной из местных общин.
- Оно, конечно, обузу себе на шею никто вешать не станет, - добавил он, бросив задумчивый взгляд на Ундину Пэнки. - Времена нынче тяжелые, тут уж ничего не попишешь.
Миссис Пэнки, пришедшая в восторг от одной мысли, что снова сможет завести домашнее хозяйство, проигнорировала эти слова. Сефтон коротко и вежливо кивнул, когда они прощались с мужчиной, словно дав понять, что понял, что его жену оскорбили, но сам он слишком джентльмен, чтобы это признать.
Дворец показался сразу за крутым поворотом реки, лес его башенок теснился в неярком солнечном свете. На лужайках над Темзой расположилось удручающе малое число людей, но когда Пол причалил и помог миссис Пэнки сойти на берег, сидящая в фургоне женщина сказала ему, что сам рынок находится на пустыре позади дворца.
- Потому как вон чего вышло, когда раньше мы были видны с реки, а один из ихних марсианских дредноутов прошел мимо, - пояснила она, указывая на «Большую сторожку», превращенную в почерневшие развалины. Даже на расстоянии нескольких ярдов от обрушившихся стен земля была гладкая, как покрытый глазурью горшок.
Миссис Пэнки поспешила вперед. Ее муж изо всех сил пытался не отстать. Она напоминала фигурой медведя и, подобно медведю, могла, как выяснилось, передвигаться весьма быстро. Однако Пол решил пройтись более неторопливым прогулочным шагом. Он миновал несколько десятков людей - некоторые из них, похоже, погрузили на телеги все свое семейство. Другие приехали в быстрых маленьких кабриолетах и двуколках, которые когда-то могли свидетельствовать о процветании, но теперь стали менее надежным транспортным средством, чем фермерские фургоны. В ответ на его приветствия никто не улыбнулся, разве что кивнул, но эти посетители рынка выглядели гораздо более обычными людьми, чем все те уцелевшие, которых он встречал раньше. Уже самого факта существования рынка, на который можно пойти - после стольких черных месяцев, - было достаточно, чтобы настроение поднялось. Марсиане вторглись на Землю, и человечество стало завоеванной расой, но жизнь продолжалась.
Когда Пол шел через вымощенную булыжником площадку для повозок по направлению к садам Тилт-ярд и толпе людей, которую там увидел, он подумал: то ли это место, о котором говорила женщина из сна, или нет, но здесь, по крайней мере, Англия, а я скучал по Англии. Ужасный рок по-прежнему висел над головами этих людей, и те, кто был здесь, уже страшно пострадали (всякий раз, когда Пол начинал забывать о ненормальности положения, ему попадался на глаза очередной посетитель рынка с отсутствующими конечностями или ужасными шрамами от ожогов), но восстановление жизни из руин, по крайней мере, имело цель. Чего Пол не мог сказать о своем путешествии к этому месту.
Он понял, что устал - от размышлений, от путешествий, почти от всего.
Оставив позади красную кирпичную стену и оказавшись среди зелени насаждений так называемого Пустыря (на самом деле это был аккуратный сад с живыми изгородями и тисовыми деревьями), Пол почувствовал, что настроение немного улучшилось, хотя даже и здесь проросли пятна чужеродной красной травы. Торговля была в разгаре. Задки фургонов оказались заполнены горами вещей, и обмен шел полным ходом. Куда ни кинь взгляд, повсюду кто-то энергично отрицал очевидную правду, которую пытался отстоять его оппонент. Если прищуриться, то все это походило на сельскую ярмарку со старой литографии. Пэнки нигде не было видно, и Пол не счел это трагедией.
Наблюдая за толпой, состоящей из двух, а то и трех сотен людей, он обратил внимание на темноволосого смуглого человека, который, как показалось Полу, тоже рассматривал его более чем с праздным интересом. Когда взгляды их встретились, незнакомец отвел глаза и отвернулся, но Пол не мог отделаться от мысли, что этот человек какое-то время за ним наблюдал. Смуглый прошагал мимо двух женщин, торгующихся из-за собаки в корзине (Пол не был уверен, для чего продавали животное, но у него имелись некоторые предположения на сей счет, и он понадеялся, что Ундина Пэнки этой сценки не увидит), и исчез в толпе.
Пол пожал плечами и двинулся дальше. Кроме азиатских черт лица, которые даже в эту эпоху не были какой-то невероятной редкостью, человек ничем не отличался от любого другого. И он, безусловно, не вызвал у Пола той реакции, которая привычно ассоциировалась у него с опасностью, исходящей от преследователей.
Мысли его оказались прерваны неожиданным появлением четы Пэнки. Миссис Пэнки заливалась слезами, а ее муж довольно безрезультатно пытался утешить толстушку. На мгновение Пол подумал, что она увидела, как продают собаку, и это напомнило бедной женщине несчастного поджаренного заживо Дэнди.
- О мистер Джонсон, это чересчур жестоко! - Она схватила Пола за рукав и с мольбой обратила к нему широкое лицо.
- Возможно, они просто хотят вырастить из нее сторожевую собаку... - начал он, но женщина не слушала.
- Я только что видела ее и она как раз того возраста, какой была бы наша Виола, если бы она не... О, это жестоко, как это жестоко!
- Ну же, миссис Пэнки, - Сефтон нервно огляделся вокруг. - Зачем устраивать сцену?
- Виола?..
- Наша маленькая девочка. То была просто вылитая Виола! Я хотела подойти и поговорить с ней, но мистер Пэнки не позволил. О моя бедная малышка!
Пол покачал головой:
- Бедная малышка? Но вы же сказали, что у вас не было...
- Выдуманная, - твердо произнес мистер Пэнки, но в его голосе Полу послышалась паника. - Шутка на самом деле. Мы придумали себе ребенка, понимаете? И назвали ее Виолой. Не так ли, миссис Пэнки?
Ундина шмыгала и вытирала нос рукавом.
- Моя дорогая Виола...
- ...И та девочка, возле изгороди, словом, она была похожа на нашу... нашу вымышленную дочурку.... как она могла бы выглядеть. Понимаете? - Он улыбнулся так вымученно, что Полу захотелось отвернуться. Что бы то ни было, безумие или двуличие, но у него возникло ощущение, что он случайно заглянул туда, куда смотреть не следовало.
Миссис Пэнки перестала рыдать и, похоже, осознала, что несколько перегнула палку.
- Мне так неловко, мистер Джонсон. - Ее улыбка вселяла не больше уверенности, чем улыбка мужа. - Вы, наверное, считаете меня идиоткой. Так я и есть старая идиотка.
- Вовсе нет... - начал Пол, но Сефтон Пэнки уже суетливо уводил жену прочь.
- Ей просто нужно немного воздуха, - бросил он через плечо, игнорируя тот факт, что в открытом саду ничего, кроме воздуха, и не было. - Это оказалось для нее тяжким испытанием... ужасно тяжким.
Полу осталось лишь смотреть, как они пошатываясь бредут к толпе - большая фигура, опирающаяся на маленькую.
Он стоял у высокой живой изгороди - внешней стороны знаменитого Хэмптон-Кортского лабиринта, жуя насаженное на вертел мясо, которое, как клялся и божился продавец, было козлятиной. Торговец обменял эти яства и кружку пива на жилет Пола - цена, хотя и высокая, на данный момент не показалась ему чрезмерной. Пол осушил кружку за один присест. Маленькая радость именно сейчас была весьма кстати.
Мысли его бежали по кругу, и Пол никак не мог привести их хоть в какое-нибудь подобие порядка. Могло ли объяснение быть настолько простым, насколько казалось - Пэнки в своей изолированности придумали себе ребенка, чтобы заполнить этой сказкой годы бездетной жизни? Но что они имели в виду, когда сказали, что девочка была как раз того возраста, какого была бы Виола, если бы она не... Не что! Как можно потерять ребенка (предположительно он умер?) - ребенка, которого вы сами же и выдумали?
- Вы нездешний.
Пол подскочил. Смуглый мужчина с серьезным лицом стоял под аркой, венчавшей вход в лабиринт. У него были карие, широко расставленные глаза.
- Я... да. Как и многие из здесь присутствующих, по-моему. Это ведь единственный рынок на много-много миль.
- Да, такого больше нет. - Незнакомец коротко и небрежно улыбнулся. - Мне очень бы хотелось поговорить с вами, мистер...
- Джонсон. Но почему? И кто вы такой?
Смуглый ответил лишь на первый вопрос:
- Скажем так, у меня есть некоторая информация, которая могла бы стать вам полезной, сэр. Во всяком случае, для кого-то... в особых обстоятельствах.
Пульс Пола не мог вернуться в нормальное состояние с того самого момента, как незнакомец с ним заговорил, и его осторожно подобранные слова отнюдь не успокоили Пола.
- Тогда говорите.
- Не здесь, - серьезно проговорил незнакомец. - Но далеко мы не пойдем, - он повернулся и указал на лабиринт. - Сюда.
Нужно было принимать решение. Пол совершенно не доверял этому человеку, но, как уже заметил раньше, у него не возникло на него и внутренней реакции страха. Да и размеры незнакомца (ой был поменьше мистера Пэнки) не казались угрожающими.
- Очень хорошо. Но вы так и не назвали мне ваше имя.
- Верно, - согласился незнакомец, делая ему знаки из-за турникета. - Не назвал.
Словно желая развеять опасения Пола, незнакомец сохранял дистанцию по крайней мере в метр все время, пока вел его между живыми стенами лабиринта. Однако вместо того чтобы излагать откровения, он повел светскую болтовню, расспрашивая Пола о состоянии дел повсюду (мужчина не знал, или делал вид, что не знает, из какой части Англии прибыл Пол), а в ответ поведал ему о том, как восстанавливаются после нашествия окрестности Хэмптон-Корта.
- Человеческие существа всегда все отстраивают заново, - сказал незнакомец. - Это достойно восхищения, не правда ли?
- Пожалуй. - Пол остановился. - Послушайте, вы мне намерены сообщить что-либо действительно стоящее? Или вы меня сюда заманили, чтобы просто ограбить, или еще для чего-нибудь?
- Если бы я всего лишь грабил людей, то разве стал бы я им говорить про особые обстоятельства? - спросил незнакомец. - Потому что очень немногие способны понять эти слова так, как, полагаю, поняли вы.
Несмотря на пробежавший по спине предостерегающий холодок, Пол наконец-то понял, что за едва уловимый акцент был у незнакомца. Это индиец или пакистанец, хотя его английский был безукоризненным. Пол решил, что пришло время проявить нахальство.
- Положим, вы правы. И что?
Вместо того чтобы клюнуть на приманку, незнакомец повернулся и пошел дальше. Через секунду Пол поспешил догнать его.
- Теперь уже совсем недалеко, - сообщил незнакомец. - Там мы можем поговорить.
- Начинайте прямо сейчас.
Незнакомец улыбнулся:
- Хорошо. Для начала скажу, что ваши попутчики - не те, за кого себя выдают.
- В самом деле? А кто же они в таком случае? Сатанисты? Вампиры?
Смуглый мужчина поджал губы:
- В точности сказать не могу. Но знаю, что они - нечто другое, нежели весьма приятная, добродушная английская пара. - Он развел руками, когда они завернули за угол живой изгороди и оказались в центре лабиринта. - Вот мы и на месте.
- Какая нелепость! - Гнев Пола отчаянно боролся с нарастающим тошнотворным страхом. - Вы же мне ничего не сказали. Вы затащили меня сюда, а для чего?
- Боюсь, вот для чего. - Незнакомец бросился вперед и обхватил Пола вокруг талии, зажав ему руки. Пол сопротивлялся, но человек оказался удивительно сильным. Свет в центре лабиринта начал резко меняться, как будто солнце неожиданно изменило направление.
- Эй! - послышался пронзительный голос миссис Пэнки за несколько переходов от них. - Эй, мистер Джонсон! Вы там? Нашли середину лабиринта? Вы такой умный!
Пол даже не мог вдохнуть, чтобы позвать на помощь. Вокруг него усиливалось и расходилось желтое свечение, превращая скамейки, кусты и гравийную дорожку в маслянистую прозрачность. Узнав золотой свет, Пол удвоил усилия. На мгновение ему удалось высвободить руку и схватить незнакомца за густые черные волосы, но тот поставил Полу подножку, толкнул его, лишив равновесия, и отшвырнул назад сквозь свет в неожиданное ничто.

Часть вторая
ГОЛОСА ВО ТЬМЕ

Пусть уплывет прочь она - та, что приходит во тьме,
Что входит украдкой,
Чей нос позади нее, с лицом, обращенным назад, -
Потерпев неудачу в том, за чем пришла!
Ты пришла, чтобы поцеловать дитя?
Я не дам тебе целовать его!
Ты пришла навредить ему? Я не дам тебе обидеть его!
Ты пришла забрать его?
Я не позволю тебе забрать его у меня!
Древнеегипетское защитное заклинание

ГЛАВА 13
ЦИФРОВЫЕ СНЫ

СЕТЕПЕРЕДАЧА/ДОКУМЕНТАЛЬНАЯ: «Иноземье» - абсолютная Сеть?
(изображение: замок Нойшвастайн, от Рейна поднимается туман)
ГОЛОС: Какие миры строят для себя богатейшие люди Земли? Телекомпания «Би-Би-Эн» готовит документальный фильм о проекте «Иноземье», миресимуляции, слухи о котором уже давно будоражат умы создателей виртуальных реальностей. Существует ли он? Многие говорят, что «Иноземье» реально не более, чем Шангри-Ла, но другие утверждают, что даже если этот мир-фантом сейчас уничтожен, то существовал ранее и был уникальной и замечательнейшей работой в своем роде..
Она не мыслит. Она не живет.
Фактически в ней нет ни единой способности, не заложенной создателями, и она никогда не приближалась к критической точке, после которой могла бы - в классическом научно-фантастическом смысле - стать больше, чем суммой собственных частей, больше, чем сплавом времени, усилий и наилучшего линейного мышления, на которое были способны ее создатели.
И все же, в своей нарастающей сложности и неожиданной, но необходимой идиосинкразии, и безо всякой связи с особенностями, заложенными творцами-людьми, программа Немезида обрела определенную автономию.
Немезида была создана некоторыми из лучших умов планеты, собранными в «Команду И» «Телеморфикса». Полностью группа называлась «Команда Иерихон», и хотя их патрон и наставник Роберт Уэллс никогда не давал понять ясно и однозначно, какие именно стены предстоит обрушить этому или любому другому из их проектов, разработчики тем не менее вкладывали в порученные им задачи тот неуловимый кастовый дух, общий для всех, кто считает себя лучшими и умнейшими. Все отобранные Уэллсом обладали талантом, настойчивостью и пугающей сосредоточенностью: иногда во время лихорадочной активности накануне приближающегося срока они казались себе лишь нематериальными сгустками разума - или, на краткие мгновения, даже не полными ментальностями, а лишь самой Проблемой, со всеми ее превращениями и возможными решениями.
Подобно тому как ее создатели почти не заботились о собственных телах, даже в лучшие времена удосуживаясь лишь небрежно рдеться и закинуть в себя хоть какую-то еду, а с приближением срока сдачи проекта практически игнорируя потребности во сне и личной гигиене, программа Немезида была по большей части отделена от матрицы, в которой она действовала - проекта Грааль (или, как называли его те, кто знал всю правду, Иноземья). В отличие от большинства обитателей этой двоичной вселенной, эволюционировавшей от шаблонов искусственной жизни до имитации деятельности живых существ, Немезиду создали для имитации организмов реального мира лишь до той степени, в какой это было необходимо для ее незаметного перемещения по виртуальному миру и не вызывающих подозрения наблюдений, но она считала себя частью окружающей среды не более, чем хищная птица считает себя частью ветки, на которую присела отдохнуть.
Более того, ее направляло жестко встроенное и неумолимое стремление распознавать суть вещей, невзирая на их внешность - импульс, весьма отличный от встраиваемых обычно в сгустки кодов, имитирующих жизнь в Сети. Немезида была охотником, и хотя в последнее время необходимость вести охоту наиболее эффективным способом заставила ее задуматься о некоторых изменениях режима действий, самостоятельности у программы было не больше, чем у нормальных искусственных живых объектов, окажись они вдруг на свободе за границами электронной вселенной.
Немезида занимала собственную реальность. Она не имела тела, а потому и телесных потребностей, даже когда сопровождающее ее облако значений изменялось для создания новой и убедительной имитации какого-нибудь организма внутри симуляции. Но мимикрия жизни предназначалась лишь для наблюдателей - сама Немезида не находилась в симуляциях.
Она перемещалась сквозь них, над ними, по ним. Она просачивалась сквозь цифровое пространство подобно когерентному туману и сознавала, что симулирует бесконечный набор тел, кажущихся в ВР реалистичными для человеческих органов чувств, не более, чем дождь сознает, что он мокрый.
С момента, когда сработал цифровой переключатель и первая команда, подобно молнии над замком Франкенштейна, пробудила ее к псевдожизни, Немезида шла к своей цели линейно, как это и было заложено ее создателями - искала аномалии, определяла наибольшую и ближайшую аномалию, перемещалась к ней и исследовала точки сравнения, а затем неизбежно двигалась дальше в бесконечном поиске. Однако бурлящий хаос информации, который представляла собой Сеть Иноземья, море изменяющихся значений, которое люди, хотя и создали этот мир, были едва способны понимать, выглядели совсем иначе, чем то, на что запрограммировали Немезиду. Более того, разница между введенной в программу концептуальной картой Иноземья и тем Иноземьем, по которому она перемещалась, оказалась настолько велика, что в первые мгновения Немезиду парализовал простейший базовый парадокс: если искать надо аномалии, а все вокруг аномально, то начальная точка поиска является и конечной.
Но, сами того не зная, подверженные ошибкам люди из «Команды И» «Телеморфикса» наделили свое детище большей гибкостью, чем намеревались. В разветвленной, подобно нервам, структуре подпрограмм неумолимое стремление охотиться, двигаться вперед отыскивало необходимые различия, которые позволяли Немезиде рассматривать Иноземье как неоткрытую страну, а это освобождало ее от опоры на первоначальную, оригинальную концепцию. Она станет отыскивать структуру этой новой, аномальной версии матрицы, а затем искать аномалии в этой структуре.
Однако с гибкостью приходила и новая, еще большая сложность, а также осознание того, что даже после обхода первоначальной проблемы поставленная задача не может быть завершена. Мелкие аномалии системы типа тех, для анализа которых Немезида была создана, оказались слишком многочисленными: оригинально созданная Немезида не могла проверять и оценивать их с той же скоростью, с какой возникали новые.
Но это не было невозможным несоответствием. «Команда И», божества, которых Немезида не могла вообразить, а поэтому не могла им поклоняться или даже их бояться, ошиблись в своих оценках лишь на ничтожно малую величину. Таким образом, если деградация восприятия становилась допустимой, если она не могла помешать окончательному успеху охоты, Немезида могла разделить себя, чтобы увеличить зону поисков. Хотя программа не имела осознания собственного «я», контролирующего разум в центре своей сущности (удобная иллюзия, которую разделяли ее создатели), она тем не менее имела центральную контрольную точку, обрабатывающее информацию ядро. Разделение этой контрольной точки уменьшало возможности каждой подчиненной субъединицы, но позволяло быстрее обрабатывать данные в целом.
Имелся и другой фактор в пользу такого разделения - нечто странное, привлекшее внимание Немезиды и возбудившее ее холодный интерес. Во время бесчисленных часов перемещений и поисков, блуждая на крыльях числовых ветров и черпая информацию из их структуры и силы, Немезида осознала нечто иное, настолько далекое от концептуальной карты Иноземья, которой ее первоначально снабдили, что она сочла это новой опасностью для своей логической целостности.
Где-то - еще одна ничего не значащая для программы метафора, поскольку в информационном пространстве нет нужды в физическом расстоянии или направлении, если их не нужно симулировать для людей, - где-то на дальней окраине Иноземья события стали... иными.
Немезида не знала, в чем заключается различие, как и не знала, каким образом во вселенной, не имеющей пространственных расстояний, нечто может находиться далеко, но она знала, что и то и другое верно. И Немезида впервые ощутила притяжение, которое не могло быть полностью объяснено ее программированием. То была, разумеется, еще одна аномалия, нечто такое, о чем ее человеческие создатели не знали и даже не подозревали, но аномалия настолько иного порядка по сравнению с теми, которые привлекали охотничье внимание программы, что ей, вероятнее всего, предстояло остаться незамеченной - как совершенно неподвижный зверек становится невидим для определенных хищников. Но что-то в том далеком «месте», где события стали иными, где течения цифрового существования потекли новыми и непостижимыми - для Немезиды - путями, привлекло ее внимание, и теперь приблизилось к уровню навязчивой идеи в той мере, насколько это возможно для не имеющего души и жизни набора кодов.
Поэтому, создавая многие подчиненные версии себя и совершая тем самым нечто вроде самоубийства путем саморасчленения, Немезида решила создать еще одну, тщательно сконструированную версию себя для поиска этой Великой Аномалии, версию, которой предстояло проплыть по информационным течениям к тому невообразимо далекому не-месту и, если удастся, вернуться с чем-то напоминающим Истину.
Немезида не мыслит. Она не живет. И лишь тот, кто не понимает ограничений простого кода, леденящей чистоты чисел, осмелился бы предположить, что она способна мечтать.

ГЛАВА 14
ИГРЫ В ТЕНИ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Феромоны включены в список контролируемых веществ
(изображение: головы муравьев, соприкасающихся усиками)
ГОЛОС: Применение феромонов - химических веществ, которые насекомые используют для передачи информации, а продавцы употребляли для повышения привлекательности товаров и даже для того, чтобы убедить потребителей не покупать продукты у конкурентов, - теперь подвергнется более строгому контролю в соответствии с новыми руководящими принципами ООН, несмотря на протесты правительств США, Франции и Китая.
(изображение: Рауша на кафедре на фоне эмблемы ООН)
Об этих изменениях объявил Виктор Рауша из Департамента защиты потребителей ООН.
РАУША: «Мы долго боролись против некоторых очень могущественных лобби, но потребители - граждане - должны иметь право принимать собственные решения без подсознательных влияний любого рода, а обонятельное воздействие, как выяснилось, одно из наиболее сильных. Если позволить продавцам пищевых продуктов вызывать у покупателей чувство голода, то что тогда помешает полиции принуждать граждан к повиновению, а правительствам - вызывать благодарность одним лишь запахом? Чем это закончится?»
Код Дельфи. Начать здесь.
Я любила дождь. Если я о чем-нибудь и тоскую после того, как столь долго жила в своем подземном доме, так это по капелькам дождя, стекающим по коже.
И еще о молниях, этих ярких прорехах в небе, когда материальная вселенная словно на мгновение разрывается, выпуская трансцендентный свет вечности. И если есть о чем сожалеть из-за того, какой я стала, то лишь о том, что мне никогда уже не увидеть величественного лица Бога, выглядывающего из трещины во вселенной.
Мое имя Мартина Дерубен. Я больше не могу вести свой дневник обычными методами (потом объясню, почему), поэтому я субвокализирую эти записи в... в ничто, насколько мне известно... в надежде, что когда-нибудь как-нибудь я сумею их извлечь и восстановить. Я не имею представления о том, какого рода система лежит в основе Сети Иноземья и о размерах ее памяти. Вполне может оказаться, что мои слова действительно окажутся утраченными навсегда, как если бы я просто выкрикнула их ветру. Но я столько лет соблюдала однажды заведенный ритуал подведения итогов и саморефлексии, что теперь уже не могу остановиться.
Возможно, кто-нибудь и когда-нибудь выдернет мои слова из матрицы этого мира, через много лет, когда все, что меня сейчас заботит и пугает; уже давно станет историей. Что ты подумаешь, человек из будущего? Поймешь ли ты вообще мои слова? Ты не знаешь меня. И вообще, хотя я веду дневник всю свою взрослую жизнь, иногда даже я ловлю себя на том, что прислушиваюсь к мыслям незнакомца.
В таком случае, говорю ли я для будущего или, подобно всем безумным женщинам в истории, лишь бормочу что-то себе под нос, одинокая в огромном личном мраке?
Ответа, разумеется, нет.
Были времена, когда я по нескольку дней ничего не записывала в дневник (даже по нескольку недель, во время болезни), но никогда еще пустое время не содержало столь разительных перемен, как те, которые я пережила с тех пор, как в последний раз высказывала свои мысли. Не знаю, с чего начать. Просто не знаю. Все теперь другое.
В каком-то смысле просто замечательно, что я вообще смогла взяться за продолжение дневника. Некоторое время я опасалась, что уже не смогу снова логически мыслить, но по мере того как в этом месте текли дни (или иллюзия дней), я обнаруживала, что мне становится легче переносить ошеломляющий поток информации, который и есть Иноземье - или, как его назвали создатели, проект Грааль. Мои физические способности тоже несколько улучшились, но я все еще по-детски неуклюжа и смущена окружающим меня миром, и почти столь же беспомощна, как двадцать восемь лет назад, когда я впервые утратила зрение. То было ужасное время, и я поклялась, что никогда больше не буду настолько беспомощна. Но Бог, похоже, любит держать все козыри у себя. Не могу сказать, что одобряю его чувство юмора.
Однако я уже давно не ребенок. Тогда я плакала, рыдала каждую ночь и умоляла Его вернуть мне зрение - вернуть мир, который, мне казалось, я потеряла. Он не помог мне, как и мои раздраженные родители-неудачники. Помочь мне было не в их силах. Но я до сих пор не знаю, по силам ли это было Ему.
Странно после стольких лет думать об отце и матери. Еще более странно думать, что они все еще живы и в этот момент находятся, возможно, менее чем в ста километрах от моего физического тела. Расстояние между нами уже было очень велико еще до того, как я попала в это непостижимое Иноземье - вымышленную вселенную, игрушку детей-чудовищ.
Родители не желали мне зла. Можно подвести и худший итог чьей-то жизни, но мне от этого не легче. Они любили меня (не сомневаюсь, что они и сейчас меня любят, и мой разрыв с ними, вероятно, причиняет им сильную боль), но они не защитили меня. А такое трудно простить, особенно если ущерб столь велик.
Моя мать Женевьева и отец Марк были инженерами. Ни она, ни он не умели ладить с людьми, им было уютнее среди определенности чисел и схем. Они отыскали друг друга, как два робких лесных существа, распознали общность взгляда на мир и решили прятаться от темноты вместе. Но от темноты нельзя спрятаться - чем больше света, тем больше теней он создает. Я хорошо это помню по тем временам, когда для меня еще существовал свет.
Мы почти не бывали на людях. Помню, как каждый вечер мы сидели перед стенным экраном и смотрели очередное научно-фантастическое шоу, которые они так любили. И всегда линейные драмы - интерактивные шоу отца и маму не интересовали. Интерактивности им было достаточно на работе, друг с другом и немного со мной. Этих обязательств вполне хватало для мира за пределами их голов. Пока мерцал стенной экран, я возилась с книжками-раскрасками, или читала, или что-то мастерила из конструктора, а родители сидели на пухлой кушетке позади меня, покуривая гашиш - «осмотрительно», как они это однажды назвали - и болтая друг с другом о какой-нибудь дурацкой научной ошибке или логическом ляпе в сюжете любимых шоу. Если показывали шоу, которое они уже видели, то ляп обсуждался столь же восторженно и подробно, как и в первый раз, когда они его заметили. Иногда мне хотелось заорать, чтобы они заткнулись и перестали нести чепуху.
Оба, разумеется, работали дома, а с коллегами общались в основном по Сети. Несомненно, эта возможность стала для них одним из самых важных моментов при выборе профессии. Если бы не необходимость ходить в школу, я могла бы вообще не выходить из дома.
Отсутствие у родителей связей с внешним миром, выражавшееся поначалу в поразительном отсутствии интереса к нему, с годами начало усугубляться. Особенно у матери, которая стала все больше опасаться тех часов, когда я выпадала из поля ее зрения, словно дочь была отчаянной девочкой-космонавтом, покинувшей безопасный дом-звездолет, а тихие улочки пригорода Тулузы - полным чудовищ инопланетным ландшафтом. И она хотела снова видеть меня на борту немедленно после окончания занятий в школе. Если бы действительно существовало такое фантастическое устройство, как машина для телепортации, чтобы мгновенно доставить меня из классной комнаты в нашу гостиную, то к тому времени, когда мне исполнилось семь лет, мать обязательно бы ее купила, сколько бы та ни стоила.
Во времена моего раннего детства, когда и отец, и мать работали, они, возможно, и смогли бы себе позволить такую машинку, если бы ее изобрели к тому времени... но потом все у них пошло под откос. Легкомысленная жизнерадостность отца была маской, скрывающей потрясающую беспомощность перед любыми затруднениями. Один неприятный администратор, нанятый на вышестоящую должность, постепенно вытеснил отца из компании, которую тот помогал основать, и он был вынужден пойти на низкооплачиваемую работу. А в том, что работу потеряла и мать, ее вины не было (просто компания потеряла контракт с Европейским космическим агентством, и весь отдел ликвидировали), но выйти на улицу и поискать новую работу оказалось для нее делом почти невозможным. Она выдумывала предлоги, чтобы остаться дома, и все больше времени проводила в Сети. Родители очень ценили свой дом в тихом пригороде, но через несколько месяцев он стал для них слишком дорог. Их споры после очередного косяка иногда становились напряженными и обвинительными. Они продали свою дорогую процессорную станцию другу и заменили ее дешевой подержанной моделью, собранной где-то в Западной Африке. В семье перестали покупать новые вещи. Питаться мы тоже стали плохо - мать варила суп огромными кастрюлями, ворча при этом как принцесса, вынужденная работать за кухарку. Даже сейчас запах варящихся овощей ассоциируется у меня с несчастьями и тихой ненавистью.
Мне было восемь лет, когда для матери нашелся вариант работы; я уже понимала, что дома что-то неладно, но не имела ни малейшей возможности что-либо изменить. Друг отца предложил ей участие в проекте одной исследовательской компании. Мать это не заинтересовало (думаю, в тот момент из дома ее мог выгнать разве что очень сильный пожар, хотя я даже в этом не уверена), но отец решил попытать счастья, возможно рассчитывая на сверхурочную работу в этой компании.
Его надежды не оправдались, хотя он и прошел несколько собеседований, а одного из руководителей проекта, как выяснилось, очень хорошо знал. Эта женщина (я искренне полагаю, что она хотела оказать отцу услугу) сообщила ему, что, хотя инженеры им сейчас пока не нужны, зато требуются испытуемые для конкретного проекта, а компания, финансирующая исследование, платит очень хорошо.
Отец вызвался добровольцем. Женщина сообщила, что он не подходит под их требования, но, судя по данным, которые указаны в заявлении, его восьмилетняя дочь подойдет. То был эксперимент по развитию чувственного восприятия, финансируемый «Клинзор груп» - швейцарскими специалистами по медицинским технологиям. Интересует ли его такая возможность?
Надо отдать ему должное: мой отец Марк не согласился немедленно, хотя предложенная сумма почти равнялась его тогдашней годовой зарплате. Домой он вернулся в смятении. Они с матерью весь вечер перешептывались под мерцание экрана, а потом спорили и громче, уложив меня спать. Позднее я узнала, что, хотя никто из них не был твердо за или против, нарастающее несогласие, вызванное этим предложением, подвело их к грани развода ближе чем что бы то ни было за все годы брака. Как это для них типично - несмотря на то, что этот спор стал самым серьезным за их жизнь, - они сами не знали, чего хотели.
Три вечера спустя, после нескольких самоуспокоительных звонков в псевдонаучную организацию, оплачивающую исследование (тут я не преувеличиваю и никого не оскорбляю, потому что в наши дни лишь считанные университеты не продали душу корпоративным спонсорам), родители убедили себя, что все будет хорошо. Полагаю, что, следуя своей странной логике, они даже начали верить, что этот эксперимент сможет дать что-то и лично мне, нечто большее, чем просто деньги для семьи; что во время испытаний проявится какая-то моя скрытая способность и я докажу, что я еще более исключительный ребенок, чем они обо мне думают.
В одном родители оказались правы: этот эксперимент навсегда изменил мою жизнь.
Помню, как мать вошла в детскую комнату. Я рано ушла от них и улеглась в кровать с книгой, потому что странные, почти... сомнамбулические, вот правильное слово - сомнамбулические споры предшествующих дней сделали меня нервной, и когда мать вошла, я взглянула на нее виновато, словно застигнутая за чем-то скверным. Ее истрепанный свитер пропах гашишем - запах напоминал растворитель для краски. Она была слегка одурманенной, как это нередко случалось по вечерам к этому часу, и на мгновение, пока она пыталась подыскать слова, чтобы сообщить мне новость, медленность и невразумительность ее речи напугали меня. Мать показалась мне не совсем человеком, а животным или кем-то вроде инопланетянина из сетевых шоу, ставших фоном всего моего детства.
По мере того как она объясняла родительское решение, мне становилось все более страшно. Мать сказала, что некоторое время мне придется побыть одной и помочь кое-каким, людям в эксперименте. Очень милые люди - незнакомцы, вот что она на самом деле имела в виду - обо мне позаботятся. Я помогу семье, и это будет очень интересно. А когда я вернусь, все мальчики и девочки в школе станут мне завидовать.
Ну как женщина, даже настолько эгоцентричная, как моя мать, не могла догадаться, что от таких слов я приду в ужас? Я проплакала всю ночь и несколько следующих дней. А родители повели себя так, будто я всего-навсего боюсь ехать в летний лагерь или первый раз идти в школу, и заявили, что я поднимаю шум из-за ерунды, но даже они, наверное, осознали, что ведут себя не совсем по-родительски. Поэтому каждый вечер папа и мама кормили меня моими любимыми десертами и две недели не курили гашиш, чтобы на сэкономленные деньги купить дочери новую одежду.
В тот день, когда началась поездка в институт, на мне были новое пальто и платье. Лишь отец полетел вместе со мной в Цюрих - к тому времени мать уже не смогла бы даже бросить письмо в почтовый ящик на углу, не затратив несколько часов на подготовку к такому подвигу. Когда мы приземлились (в настолько серый день, что я во все последующие годы мрака не смогла забыть этот тусклый металлический оттенок неба), я была уверена, что отец намеревается бросить меня, как оставил своих детей в лесу отец Ханзель и Гретель. Люди из института Песталоцци встретили меня в большой черной машине - именно такой, в какие маленьким девочкам категорически запрещают садиться. Все выглядело очень секретным и зловещим. То немногое, что я успела увидеть в Швейцарии по дороге в институт, меня напугало - дома оказались какими-то странными, а землю уже покрывал снег, хотя в Тулузе еще стояло приятное тепло. Когда мы приехали в комплекс низких зданий, окруженный садами, которые наверняка смотрелись менее мрачно в более приветливое время года, отца спросили, не хочет ли он провести со мной первую ночь до начала эксперимента. А у него уже лежал в кармане билет на вечерний рейс - папу больше заботило, что мать осталась одна, чем то, что дочь остается здесь. Я расплакалась и не поцеловала его на прощание.
Странно, странно... все это было так странно. Потом я спросила родителей... нет, потребовала, чтобы они ответили, как они могли вот так отвезти в другую страну маленькую девочку. Они смогли лишь ответить, что в то время эта идея казалась им хорошей.
- Ну кто мог подумать, что такое произойдет, милая? - вот что сказала мать.
Действительно, кто? Наверное, тот, кто не ограничивал свое поле зрение экраном на стене гостиной.
О, как меня это бесит даже сейчас!

Предыдущая страница 13 Следующая страница


Река голубого пламени 14

По-своему сотрудники института Песталоцци были очень добры. Они работали со многими детьми, а швейцарцы любят своих сыновей и дочерей не меньше, чем другие люди. В институте было несколько советников, чья работа заключалась лишь в том, чтобы подопытным (а почти вся работа института заключалась в исследовании детского развития) было там комфортно. Помню, что миссис Фюрстнер оказалась ко мне особенно добра. Она была не старше моей матери и, наверное, до сих пор живет в том же Цюрихе. Полагаю, сейчас уже можно сказать, что в институте она больше не работает.
Мне дали несколько дней привыкнуть к тому, что я не дома. Жила я в общей спальне со многими другими детьми, некоторые из них говорили по-французски, так что я не была одинока в обычном смысле этого слова. Нас хорошо кормили, давали много игрушек и игр. Я смотрела научно-фантастические программы по Сети, хотя без родительских комментариев они казались удивительно скучными.
Наконец миссис Фюрстнер познакомила меня с доктором Бек, золотоволосой женщиной, показавшейся мне прелестной, как сказочная принцесса. Пока доктор мелодичным и терпеливым голосом объясняла, что меня попросят сделать, мне все труднее верилось, что со мной случится что-то плохое. Такая красивая женщина никогда не попытается причинить зло. И даже если произойдет какая-нибудь ошибка, я знала, что миссис Фюрстнер не допустит, чтобы мне это навредило. Понимаете, я всегда была защищена (хотя и не во всем наиболее важном, как я потом поняла), и теперь эти добрые женщины заверяли меня, что ничего не изменится как минимум в этом смысле.
Мне предстояло участвовать в эксперименте по ограничению сенсорного восприятия. До сих пор точно не знаю, что институт надеялся узнать из этих опытов. На слушании они заявили, что им поручили исследовать базовые биологические ритмы, а также установить, как факторы окружающей среды влияют на обучение и развитие. Какую пользу это могло принести медицинской и фармацевтической многонациональной компании вроде «Клинзор груп», так и осталось неясным, но у «Клинзор» имелись огромный исследовательский бюджет и многочисленные интересы - институт Песталоцци был лишь одним из научных учреждений, кормившихся от их щедрот.
Доктор Бек объяснила, что мне придется провести что-то вроде необычных каникул. Я останусь одна в очень темной и очень тихой комнате - вроде моей комнаты дома, но только с туалетом. Там будет много игрушек и игр, чтобы мне было чем заняться, но играть мне придется в темноте. Но я не буду совсем одна, объяснила доктор, потому что она и миссис Фюрстнер будут меня слушать. Я в любое время смогу их позвать, и они со мной поговорят. В темноте мне нужно будет провести всего несколько дней, а когда все кончится, я получу столько пирожных и мороженого, сколько смогу съесть, и любую игрушку, какую только пожелаю.
И моим родителям, как она удосужилась сказать, заплатят.
Как-то глупо говорить об этом сейчас (какая теперь разница?), но в детстве я не очень-то боялась темноты. Фактически если бы я писала рассказ, то начала бы его такой фразой: «В детстве я никогда не боялась темноты». Конечно, если бы я знала, что всю оставшуюся жизнь проведу в темноте, то от эксперимента наверняка отказалась бы.
Большая часть информации, которую институт Песталоцци получил от меня и других детей во время экспериментов, оказалась по сути излишней. То есть она лишь подтвердила то, что уже стало известно после экспериментов на взрослых, проводивших долгое время под землей, в пещерах или темных камерах. Дети почти не отличались от взрослых - в целом они лучше адаптировались, хотя подобные переживания могли отрицательно сказаться на их долгосрочном развитии, - но такие очевидные открытия выглядят очень скромным результатом столь дорогостоящей программы. Годы спустя, когда мне удалось прочесть показания исследователей компании, приложенные к материалам судебного иска, я пришла в ярость, увидев, как мало знаний принесла утрата моего счастья.
Поначалу, как и говорила доктор Бек, все было очень просто. Я ела, играла и проводила дни в темноте. Я спала в полной темноте и просыпалась все в той же темной пустоте - часто от голоса кого-то из исследователей. Я стала полагаться на эти голоса и даже через некоторое время видеть их. Для меня они обладали цветом и формой - мне нелегко такое объяснить, как не могу я сейчас объяснить и своим спутникам, насколько мое восприятие этого искусственного мира отличается от их восприятия. Полагаю, тогда я впервые узнала, что такое синестезия, вызванная ограничением сенсорной информации.
Игры и упражнения сперва были простыми: загадки по распознаванию звуков, проверки моего чувства времени и памяти, физические действия для уточнения того, как темнота влияет на чувство равновесия и общую координацию. Не сомневаюсь, что исследовалось также и все, что я ела, пила и выделяла.
Вскоре я начала утрачивать ощущение времени. Я засыпала, когда уставала, и, если меня не будили ученые, могла проспать часов двенадцать или больше - или, вполне возможно, минут сорок пять. И, что неудивительно, я просыпалась, понятия не имея о том, сколько проспала. Само по себе это меня не тревожило, ведь лишь с возрастом мы познаем страх утраты контроля над временем, зато пугало другое. Я скучала по родителям, даже таким, какими они были. А еще, сама того не понимая, я начала бояться, что никогда больше не увижу свет.
Разумеется, этот страх оказался пророческим.
Время от времени доктор Бек позволяла мне разговаривать с кем-нибудь из других детей по голосовому каналу экрана с отключенным изображением. Некоторые, как и я, тоже были изолированы в темноте, другие жили при свете. Не знаю, что они узнали из наших разговоров - ведь мы, в конце концов, были всего лишь детьми, а дети, хотя и играют вместе, не очень-то склонны к пространным обсуждениям. Но один ребенок был иным. Когда я впервые услышала его голос, он меня напугал. Голос был глуховат и как-то покрякивал - моему мысленному взору он представлялся твердым и угловатым, как старинная механическая игрушка, - а такого акцента я никогда прежде не слышала. Задним числом могу сказать, что этот тембр был синтезирован, но в то время я создавала весьма устрашающие мысленные образы человека или существа с подобным голосом.
Странный голос спросил, как меня зовут, но своего имени не назвал. Он казался нерешительным, а фразы разделялись долгими паузами. Сейчас мне все это кажется странным, и я гадаю, не могла ли я разговаривать с каким-то искусственным разумом или с ребенком, страдающим аутизмом, которому современные технологии помогли хоть как-то общаться, но в то время, насколько я помню, новый товарищ, который так медленно и так странно говорил, одновременно восхищал меня и приводил в отчаяние.
Он сказал, что одинок. Как и я, он пребывал в темноте или как минимум не мог видеть - он никогда не говорил о зрении, если не считать метафор. Он не знал, где находится, но хотел оттуда выйти - он часто это повторял.
В первый раз этот новый товарищ был со мной всего несколько минут, но потом мы разговаривали дольше. Я научила его нескольким чисто звуковым играм, которые освоила, общаясь с учеными, пела ему песенки и колыбельные, которые знала. Некоторые вещи он понимал на удивление медленно, а другие настолько быстро, что это меня тревожило - иногда создавалось впечатление, будто он сидит рядом со мной в полном мраке и каким-то образом наблюдает за всеми моими действиями.
Во время пятого или шестого «визита», как их называла доктор Бек, он сказал, что я его друг. Трудно представить другое признание, от которого так замирает сердце, и оно останется со мной навсегда.
Я потратила немало дней своей взрослой жизни, пытаясь отыскать того заброшенного ребенка; перекопала институтские архивы, отслеживая всех, кто имел хоть какое-то отношение к экспериментам, но безуспешно. Теперь я гадаю, был ли это вообще ребенок? Или же мы, возможно, были субъектами теста Тьюринга определенного рода? Тренировочной площадкой для программы, которая когда-нибудь будет легко обманывать взрослых, но в то время могла лишь поддерживать разговор с восьмилетними детьми, да и то не очень хорошо?
В любом случае больше я с ним не говорила. Потому что произошло кое-что еще.
Я пробыла в темноте много дней - более трех недель. Ученые института были готовы завершить мою часть эксперимента уже через двое суток. Поэтому мне выдали особенно сложный и обстоятельный набор окончательных диагностических тестов, доставленный миссис Фюрстнер с псевдоматеринской нежностью. И тут произошла авария.
Имеющиеся в деле показания непонятны, потому что работники института так и не установили точную причину неисправностей, но что-то серьезно испортилось в сложной системе жизнеобеспечения здания. Для меня это проявилось в том, что сперва на половине фразы оборвался мягкий и очаровывающий голос миссис Фюрстнер. Внезапно смолкло и гудение кондиционеров, ставшее постоянной частью моего окружения, оставив после себя тишину, от которой у меня даже заболели уши. Пропало все. Буквально все. Исчезли дружественные звуки, делавшие темноту менее бесконечной.
Через несколько минут я начала ощущать страх. Наверное, произошло ограбление, подумалось мне, и плохие люди увели доктора Бек и всех остальных. А может, на свободу вырвалось какое-то огромное чудовище и всех их убило, а теперь бродит по коридорам, отыскивая меня. Я бросилась к толстой звуконепроницаемой двери своей каморки, но, разумеется, без электричества замок заклинило. Я не смогла даже поднять дверцу стенной ниши, через которую доставляли еду. Охваченная ужасом, я завопила и стала звать доктора Бек и миссис Фюрстнер, но никто не пришел и не отозвался. Тьма стала пугать меня так, как не пугала все эти дни; она стала осязаемой, густой и липкой. Мне казалось, что она вот-вот начнет смешиваться с дыханием, давить, пока у меня не перехватит горло, пока я не начну вдыхать ее как человек, утопающий в море чернил. А вокруг по-прежнему ничего - ни шума, ни голосов. Тихо, как в могиле.
Теперь я знаю из показаний, что инженерам института понадобилось почти четыре часа, чтобы запустить систему. Малышке Мартине, позабытому во мраке ребенку, они могли показаться четырьмя годами.
А затем, уже в конце, когда мой разум балансировал на краю бездны, готовый в любой момент рухнуть в нее и подвергнуться распаду, еще более необратимому и полному, чем всего лишь слепота, ко мне кто-то присоединился.
Внезапно и без предупреждения я уже была не одна. Я ощущала кого-то рядом с собой, делящего мрак со мной, но ужас так и не сменился облегчением. Этот кто-то, кем бы и чем бы оно ни было, наполнил пустоту в моей каморке самым страшным и неописуемым одиночеством. Слышала ли я, как плакал ребенок? Слышала ли я вообще что-нибудь? Не знаю. Сейчас я ничего не знаю, а в тот момент, наверное, вообще была безумной. Но я ощутила, как что-то вошло и село рядом со мной, как оно горько заплакало в непроницаемом мраке - некое присутствие, которое было пустым, холодным и абсолютно одиноким. Самое кошмарное, что мне довелось пережить в жизни. От ужаса я онемела и оцепенела.
И тут вспыхнул свет.
Странно, как разные мелочи влияют на жизнь. Оказаться на перекрестке сразу после того, как сменился свет в светофоре, вернуться за бумажником и опоздать из-за этого на самолет, шагнуть под предательский свет уличного фонаря, когда туда же посмотрел незнакомец - мелкие случайности, которые могут изменить все. Видимо, судьбе показалось недостаточным преподнести мне лишь отказ институтской системы жизнеобеспечения, полный и непостижимый. Вдобавок одна из программ инфраструктуры содержала ошибку (несколько цифр оказались не на своем месте), и локальные системы трех комнат в моем крыле не прошли должных процедур при запуске. Поэтому когда институтская система ожила и включилось электричество, то вместо тусклого переходного света, поначалу лишь чуть ярче серпика луны на ночном небе, яркость которого медленно увеличивалась, в этих трех комнатах полыхнули тысячеваттные сверхновые аварийные лампы. Две комнаты из этих трех были пусты - одну несколько недель не использовали, а обитателя другой, заболевшего ветрянкой, за два дня до этого уложили в институтский изолятор. И я оказалась единственной, увидевшей, как вспыхнули аварийные лампы - подобно пылающему взору господнему. То есть увидела лишь на мгновение - это было последнее, что я вообще увидела.
Причина моей слепоты не физическая, так в один голос твердили все специалисты. Да, травма была серьезная, но она не должна была привести к катастрофическим последствиям. Оптическому нерву не было причинено необратимое повреждение, а исследования показали, что я и на самом деле «вижу» - то есть та часть моего мозга, которая обрабатывает изображения, до сих пор работает и реагирует на раздражители. Но я, разумеется, не вижу, что бы там ни показывали любые исследования.
Есть такой устаревший термин «истерическая слепота» - еще один способ сказать, что я могу видеть, если захочу. Если это и правда, то лишь абстрактная. Если бы я могла видеть, просто пожелав этого, то не провела бы все свои последующие годы во мраке, и разве можно усомниться в том, что это не так? Но то ослепительное мгновение стерло из моего разума все воспоминания о том, что значит видеть, загнало меня в вечный мрак и в один миг создало ту женщину, какая я есть сейчас - столь же несомненно, как Саул обрел свою новую сущность по дороге в Дамаск.
С тех пор я живу во мраке.
Судебный процесс тянулся долго, почти три года, но я мало что о нем помню. Меня зашвырнуло в другой мир столь же верно, как если бы меня заколдовали, и я потеряла все. Прошло немало времени, прежде чем я начала создавать новый мир, в котором могла жить. Родители получили компенсацию в несколько миллионов кредитов от «Клинзора» и института Песталоцци и почти половину этой суммы отложили для меня. На эти деньги я училась в нескольких спецшколах, а когда стала взрослой, купила на них аппаратуру, дом и уединение. В каком-то смысле я купила на них и удаленность от родителей - больше мне от них ничего не требовалось.
Мне еще есть что добавить, но время утекает очень быстро. Не знаю, как долго я просидела, нашептывая себе под нос, но чувствую, что в этом странном месте уже восходит солнце. Можно сказать, что здесь я начала все сначала, подобно тому как начала этот новый дневник, надиктовывая его в пустоту и лелея лишь слабенькую надежду, что когда-нибудь смогу эти записи восстановить. Кажется, английский поэт Китс назвал себя человеком, «чье имя написано на воде». Тогда я стану Мартиной Дерубен, слепой ведьмой нового мира, и напишу свое имя на воздухе.
Меня кто-то зовет. Я должна идти.
Код Дельфи. Закончить здесь.
То была мелодичная последовательность гармоничных тонов, которая породила фрактальные субпоследовательности еще до того, как повторилась главная тема. Субпоследовательности породили собственные второстепенные узоры, создавая их слой за слоем, пока через некоторое время весь мир не превратился в паутину звуков - настолько сложную, что стало невозможно выделить из них даже один тон, не говоря уже о последовательностях. Через некоторое время он стал одной нотой с миллионами гармоник внутри, превратился в струящийся, мерцающий и резонирующий фа-диез - вероятно, в звук начала вселенной.
Под эту музыку Дред размышлял. Если не считать охоты и периодических выбросов адреналина, то был его единственный наркотик. Он пользовался им не без разбору, с голодной жадностью - подобно «заряднику», всаживающему в мозги скачанный по Сети с черного рынка заряд 2black, - а скорее с размеренной неторопливостью врача-наркомана, вкалывающего себе перед работой дозу чистого фармацевтического героина. Он разделался со всеми запланированными на сегодня делами, повесил на все линии связи цифровой эквивалент таблички «Не беспокоить», и теперь лежал на ковре в своем офисе в Картахене, сунув под голову подушку и поставив рядом пластиковую бутылку с очищенной водой, и вслушивался в музыку сфер.
По мере того как единый тон становился все более гладким и менее сложным (потому что, как ни парадоксально, итерации нарастали экспоненциально), он стал ощущать, как поднимается над своим телом и воспаряет все выше, в пустое серебристое пространство, куда Дред так стремился. Он был Дредом, но одновременно и Джонни Вулгару, и еще кем-то, зловеще близким к Посланнику Смерти - но гораздо большим. Он был всеми этими сущностями одновременно, выросший до размеров звездной системы... пустой, наполненной мраком и в то же время заряженной светом.
Он ощутил, как затлела дремавшая до поры до времени скрутка, горячая точка в самом центре его существа. Даже паря в серебряном ничто музыки, он чувствовал, как нарастает его сила. Теперь, если он пожелает, то может нанести удар и скрутить нечто намного более сложное и мощное, чем охранная система. Ему представился лежащий под ним земной шар, погруженный во тьму, которую пронизывают трассы электронных путей, капиллярные сгустки крошечных огоньков, и ощутил - в охватившем его серебряном, полном безумной музыки величии, - что если он пожелает, то сможет скрутить весь мир.
Дред услышал доносящийся откуда-то собственный смех. Причина для смеха достойная. Слишком много, слишком много.
Но не такое ли же чувство испытывает Старик? Не подобное ли ощущение власти владеет им, только постоянно? Что мир принадлежит ему и он волен сделать с ним все, что пожелает? Что людишки наподобие Дреда есть лишь крошечные огоньки, значащие меньше светлячков?
Пусть даже так, Дреда это не волновало. Закутавшись в собственное серебряное величие, он не испытывал ни зависти к Старику, ни страха перед ним. Все изменится, и теперь уже очень скоро.
Нет, сейчас ему нужно думать о другом, мечтать о другом. Он снова позволил единому пульсирующему тону освободить свой дух от бремени тела. Скрутка согрела его, когда он вернулся в прохладное серебристое место, где он может видеть далеко вперед и размышлять над теми мелкими делами, которые необходимо сделать на пути вперед.
Дред лежал на голом полу и слушал свою мыслительную музыку.
Она раздражающе долго не отвечала на вызов. Дред уже проверил симов и знал, что путешественники по Иноземью спят. Что она там делает? Снова торчит в душе? Не удивительно, что Дульси настолько одержима своей кошкой - она сама почти что кошка, постоянно вылизывает шерстку. Этой сучке не помешает немного дисциплины... особенной дисциплины.
Нет, напомнил он себе. Не забывай о серебряном месте. Дред негромко включил музыку, не мыслительную музыку (он уже использовал свою недельную квоту, а насчет этого Дред был очень строг с самим собой), а слабое эхо, тихие тональные всплески, напоминающие капли воды, падающие в пруд. Он не позволит раздражению мешать делам. Ведь это то дело, которого он ждал всю жизнь.
Хотя сигнал вызова содержал код его подписи, она ответила только голосом, не включая видео:
- Алло?
Серебряное место. Великая картина. Спокойно...
- Это я, Дульси. Ты что, опять недавно вылезла из ванны?
На экране появилось веснушчатое лицо Дульси Энвин. На ней и в самом деле оказался легкий халатик, но рыжие волосы были сухими.
- Я просто отключила картинку, когда отвечала на предыдущий вызов, а потом забыла снова включить.
- Не важно. У нас проблема с этим проектом.
- Это из-за того, что они снова разделились? - Она закатила глаза. - Если так пойдет и дальше, то наш сим останется в одиночестве. Ребятишки-варвары отпали, теперь наблюдаемых осталось четверо. Пятеро, включая агента.
- Проблема не здесь, хотя это меня тоже не радует. - Дред заметил мелькнувшую на полу в кухне тень. - Ты сейчас одна?
Удивленная Дульси оглянулась.
- Господи, да это же Джонс. Моя кошечка. Ты что, и в самом деле подумал, что я начала бы этот разговор, если бы здесь был кто-то еще?
- Нет. Конечно нет - Он слегка прибавил громкость звучания, создавая для себя смывающее раздражение спокойствие, и теперь смог улыбнуться. - Извини, Дульси. У меня много работы.
- Могу поспорить, что слишком много. Ты наверняка несколько месяцев планировал... проект, который мы только что завершили. Ты когда в последний раз отдыхал?
Словно он какой-нибудь жалкий, затраханный работой менеджер среднего звена. Разговор даже стал развлекать Дреда.
- Давно, но поговорить я хочу не об этом. У нас проблема. Мы не только не можем привлечь третьего человека, который бы помог нам управлять симом, мы больше не можем отвлекать на это двух человек.
Она нахмурилась:
- Не понимаю.
- Наверное, ты невнимательно слушала. - Он попытался произнести последние слова небрежно, но его никак не радовало, что приходится тыкать девицу носом в нечто настолько очевидное, особенно в свете того, о чем он собирался ее попросить. - Эта Мартина... слепая женщина. Если она говорит правду, а я не вижу причин сомневаться в ее высказываниях, то она представляет для нас реальную опасность.
Дульси, словно поняв, что ее застукали спящей на посту, теперь резко надела на лицо профессиональное выражение:
- Продолжай.
- Она обрабатывает информацию непонятными для нас способами. Говорит, что чувствует в виртуальном пространстве такие вещи, которые ты и я (и остальные беглецы) ощутить не могут. Если она еще и не заметила, что в нашем симе обитают два разных человека, то это лишь вопрос времени - до тех пор, пока она не справится со своей проблемой «белого шума», и это не станет для нее очевидным.
- Ясно. - Дульси кивнула, потом подошла к кушетке. Села, поднесла к губам чашку и сделала глоток, прежде чем заговорить. - Но я думала об этом.
- В самом деле?
- Я пришла к выводу, что худшее, что мы можем сделать, - внезапно изменить те подсознательные импульсы, которые посылаем симу. - Она отпила еще глоток того, что находилось в чашке, и помешала содержимое ложечкой. - Мартина уже могла создать нашу сигнатуру и принять ее за норму для этого сима. Но если мы что-то изменим, то она сразу заметит разницу. Во всяком случае, я так думаю.
К Дреду вернулась часть прежнего восхищения Дульсинеей Энвин. Дура дурой, но чертовски хороша, когда ей подбрасывают проблему для быстрого решения. Он не удержался и принялся гадать, смогла бы она сидеть такая же спокойная и самоудовлетворенная, если бы ей довелось увидеть истинный облик своего шефа - если бы она увидела его реальную сущность, когда все маски сброшены... Он заставил себя отвлечься от мыслей, уводящих в сторону.
- Гм-м-м. Я понял, что ты имеешь в виду. Звучит вполне разумно, но не уверен, что полностью с тобой согласен.
Он увидел, как она решила закрепить успех, принесенный ей быстрым мышлением:
- Ты у нас босс. И как по-твоему нам следует поступить? В смысле, какие у нас варианты?
- Как бы мы ни поступили, решение следует принять быстро. И если мы не станем продолжать то, что уже делаем, то единственный вариант - кто-то из нас должен управлять симом постоянно.
- Постоянно? - Она едва не утратила с трудом обретенное самообладание. - Это же...
- Не очень привлекательная идея, знаю. Но нам, возможно, придется на такое пойти. А реально, работать придется тебе, потому что у меня безумно много других дел. Но я подумаю над тем, что ты сказала, и свяжусь с тобой позже. Сегодня вечером, в десять. Хорошо? Сим к тому времени будет спать, а если нет, то мы отделим его от группы или еще что-нибудь придумаем.
Плохо скрываемое раздражение наемницы развлекало его.
- Конечно. В десять вечера.
- Спасибо, Дульси. Да, у меня вопрос. Ты много знаешь старинных песенок?
- Что? Старинных песенок!
- Просто я услышал одну такую, и меня снедает любопытство. Она звучит так...
Внезапно ему не захотелось петь для Энвин - создастся впечатление, будто он проявил человеческую слабость перед женщиной, которая, в конце концов, его подчиненная. И он не спел, а продекламировал:
- «Меня коснулся ангел, меня коснулся ангел...» Что-то в этом роде. Снова и снова.
Дульси уставилась на него так, словно босс задумал какой-то особенно хитроумный трюк.
- Никогда такую не слышала. А почему она тебя так заинтересовала?
Он одарил ее своей лучшей улыбкой:
- Да так, ничего особенного. Она мне показалась знакомой, но никак не могу вспомнить откуда. Значит, в десять вечера.
И Дред отключил канал.
Код Дельфи. Начать здесь.
То была просто река. Странно, что, даже имея настолько острый слух и уши, дополненные лучшим оборудованием для обработки звуков, какое можно купить на деньги, полученные после судебного иска (и которое теперь обрабатывает информацию, поступающую из лучшего оборудования для генерации звуков, какое смогло купить Братство Грааля), меня все еще способен одурачить звук текущей воды.
Я размышляла о своем новом дневнике и поняла, что начала его на очень пессимистичной ноте. Я надеюсь, что эти записи когда-нибудь смогут быть найдены и прочитаны, но трата такого количества времени на рассказ о своей жизни, похоже, предполагает, что эти мысли услышит кто-то другой, но уже не я. Возможно, это и прагматично, но не приводит в нужное расположение духа. Я должна делать вид, что когда-нибудь отыщу эти записи сама. А когда я это сделаю, то захочу, чтобы они напомнили мне, что именно я испытывала в тот или иной момент.
Я мало что могу сказать о том, как проникла в эту Сеть, потому что почти ничего об этом не помню. Охранная система, что бы она из себя ни представляла, показалась мне примерно такого же типа, как и программа, захватывавшая детей - устройство для глубокого гипноза, которое Рени описала со столь ужасающими подробностями после своего пребывания в виртуальном ночном клубе. Похоже, оно действует на уровне подсознания объекта воздействия и вызывает непроизвольные физические эффекты. Но я помню лишь впечатление чего-то разгневанного и злобного. Несомненно, это программа или нейронная сеть, чей уровень сложности и мощь намного превосходят все, о чем я знала.
Но с тех пор как я проникла в Сеть, я постепенно сумела отыскать обратный путь - сквозь ужасный грохочущий шум, одновременно реальный и метафизический - к той ясности ума, которую, как я опасалась, уже никогда не обрету вновь. И теперь я могу делать такое, чего никогда не могла прежде. Преодолев замешательство, я попала в совершенно новые владения сенсорного восприятия - подобно Зигфриду, облитому кровью дракона. Теперь я слышу, как падает лист, как растет трава. Могу обонять каплю воды, дрожащую на листе. Могу ощущать даже погоду с ее сложным, полуимпровизированным танцем, и угадывать, в каком направлении она сделает следующий шаг. В определенном смысле все это очень притягательно - подобно молодому орлу, стоящему на ветке и впервые подставившему ветру расправленные крылья, я испытываю чувство неограниченных возможностей. От этого будет трудно отказаться, но я, разумеется, молюсь о том, чтобы мы добились успеха и чтобы я до этого дожила. Полагаю, тогда я с радостью от всего этого откажусь, но сейчас мне трудно такое представить.
Успех вообще почти невозможно представить. От нашей группы уже отпали четверо, причем не по своей воле. У нас нет возможности узнать, куда подевались Рени и !Ксаббу, а мое ощущение того, что они здесь, в этом конкретном месте, резко ослабело. Орландо и его юного друга унесло вниз по течению. И я не сомневаюсь, что парни оказались в одной из бессчетного числа других симуляций.
Итак, нас осталось пятеро. Пожалуй, я предпочла бы остаться именно с той четверкой, которой с нами уже нет, особенно с Рени Сулавейо, которая, несмотря на свою колючесть, стала мне почти другом, и теперь мне ее очень не хватает. Но если говорить честно, то я говорю так, возможно, потому, что еще не очень хорошо узнала оставшихся четверых. Впрочем, это довольно странная группа, особенно по контрасту с открытостью !Ксаббу и Рени, и мне с ними не очень комфортно.
Самая сильная личность из них - Сладкий Уильям, но мне хочется верить, что его едкая ирония скрывает самое старое из всех клише - доброе сердце. Несомненно, что, когда мы вернулись на берег и обнаружили его и робота, Уильям был потрясен тем, что Орландо и Фредерикса унесло течением. Моя новая и еще не до конца познанная чувствительность подсказывает, что в нем есть какая-то любопытная незавершенность. Иногда, несмотря на внешнюю дерзость, он проявляет нерешительность - как тот, кто боится сделать неожиданное открытие. И еще мне интересно, что скрывается за его отказом говорить о своей реальной жизни.
Пожилая женщина, Кван Ли, выглядит менее сложной, но не исключено, что она лишь желает произвести такое впечатление. Кван заботлива и молчалива, но высказала несколько на удивление хороших предложений, и внутренне она, несомненно, сильнее, чем изображает. Несколько раз в тот день, когда даже упрямая Флоримель была готова бросить поиски Рени и !Ксаббу, Кван Ли ухитрялась находить силы, чтобы продолжать их, и нам оставалось лишь со стыдом следовать за ней. Но не перестаралась ли я, отыскивая во всем особый смысл? Нет ничего удивительного в том, что некто с ее культурой и из ее поколения может испытывать необходимость скрывать свои способности под маской скромности. И все же... не знаю.
Флоримель, такая же агрессивная индивидуалистка, как и Уильям, беспокоит меня больше всего. Внешне она такая деловая, немногословная и почти презрительна к нуждам остальных. Но в иные моменты она, похоже, едва справляется сама с собой, хотя я сомневаюсь, что это заметил кто-нибудь, кроме меня. В ней есть такие странные флуктуации... как же это называется? Кажется, аффекты. В ее аффектах случаются настолько необычные, но тонкие изменения, что иногда мне кажется, что у нее раздвоение личности. Однако я никогда не слышала, чтобы раздвоенная личность притворялась одним человеком. Насколько я понимаю, в реальных раздвоенных личностях каждый из персонажей борется за свой шанс стать доминантным.
Все же моя способность понимать все, что я ощущаю, до сих ограничена, поэтому я, возможно, ошибаюсь или неправильно интерпретирую мелкие странности ее поведения. Она смела и отважна. Она не сделала ничего плохого, но много хорошего. И я буду оценивать ее только на основании действий и поступков.
Последний из нашей маленькой группы, которая может оказаться всем, что осталось от отчаянной попытки Селларса решить загадку Иноземья (в конце концов, мы можем лишь надеяться на то, что Рени и остальные выжили), это молодой человек, называющий себя Т-четыре-Б. То, что он мужского пола, тоже, разумеется, лишь предположение. Но, несомненно, были ситуации, когда его энергия и поведение казались мне несомненно мужскими - иногда в нем пробивается едва скрываемое чванство, которого я никогда не встречала у женщин. Но Т-четыре-Б может быть и странно, по-женски заботлив, поэтому я и предполагаю, что он моложе, чем хочет показаться. Невозможно определить возраст или что-нибудь иное по его уличному диалекту, в котором немногочисленные короткие слова имеют несколько значений - насколько я могу судить, ему может оказаться всего лет десять или одиннадцать.
Итак, я здесь, в компании с четырьмя незнакомцами, в опасном месте, окруженном, и я в этом не сомневаюсь, еще более опасными местами. Врагов у нас тысячи, на их стороне огромная власть и богатство, а также кнопки управления этими карманными вселенными. Мы же, напротив, уже увидели, как нас стало вдвое меньше всего за два дня.
Мы обречены, безусловно. Если мы даже выживем и доберемся до следующей симуляции, это уже станет чудом. Опасности повсюду. Вчера днем паук размером с грузовик поймал насекомое всего в нескольких метрах от меня - я слышала, как изменяются вибрации мухи по мере того, как из нее высасывают жизнь, и это стало одним из самых жутких впечатлений, пережитых мною в реальном и виртуальных мирах. Мне очень страшно.
Но с этого места и далее я продолжу этот дневник так, словно это неправда, словно я верю, что когда-нибудь снова пройдусь по моему знакомому дому и смогу думать об этих моментах, как о чем-то в прошлом, как о героических, но отдаляющихся временах.
И я молюсь о том, чтобы это могло стать правдой.
Кто-то зашевелился. Мне надо идти, вернуться в наше странное путешествие. Я не стану с тобой прощаться, мой дневник. Я скажу лишь: «До новой встречи».
Но боюсь, что это ложь.
Код Дельфи. Закончить здесь.
Кошка, с обычным королевским безразличием ко всему, что не касалось ее лично, приводила себя в порядок на коленях Дульси Энвин. А ее хозяйка тем временем настраивала себя на конфронтацию. Во всяком случае, именно для этого предназначался первый стакан довольно паршивого «Тангшанского красного». Второй же стакан... ну, наверное, потому, что первый не привел Дульсинею в нужное состояние.
Ей не хочется этим заниматься. Вот в чем заключалась суть, если выразиться несколькими словами, и ему придется это понять. Она специалист, она больше десяти лет угробила на оттачивание мастерства, получила такой практический опыт, о котором средний хакер даже мечтать не может - недавняя работа в Картахене, возможно, и была самой кровавой (для нее лично - все всяких сомнений), но ни в коем случае не самой странной или масштабной, и Дреду глупо ожидать, что она вот так запросто возьмет и отложит все в сторону, превратившись в няньку на полный рабочий день для хакнутого сима.
И на какой срок? Судя по тому как развиваются события, эти люди могут застрять в Сети и на год, если выдержат их системы жизнеобеспечения. Ей придется забыть про личную жизнь и развлечения. Она и так уже ни с кем не встречалась почти шесть недель, у нее несколько месяцев не было секса, и то, что он предлагает, просто нелепо. И вообще, вся эта затея - сплошная нелепость. Дреду следовало бы это понять. В конце концов, он даже не ее босс. Она работает с ним по контракту - он лишь один из тех, на кого она работает, когда хочет. Господи, она даже убила человека! (От этой мысли Дульсинею сжала краткая тревога.) И уж точно она не обязана заискивать перед ним, словно какая-нибудь серая мышка-секретарша или младший помощник.
Все более энергичные движения кошки стали раздражать Дульсинею, и хозяйка столкнула ее с колен. Джонс взглянула на Дульси с упреком и неторопливо побрела на кухню.
- Приоритетный вызов, - объявил экран. - Приоритетный вызов.
- Черт! - Дульси допила вино, потом заправила блузку в брюки (она больше не станет разговаривать с ним в халатике, это все равно что напрашиваться на неуважение) и села прямо. - Ответить.
На метровом экране появилось лицо Дреда. Темная кожа тщательно выбрита, густые непослушные волосы стянуты в пучок на затылке. Выглядел он более сосредоточенным, чем прежде, когда создавалось впечатление, будто половину времени он прислушивается к какому-то внутреннему голосу.
- Добрый вечер, - сказал он, улыбаясь. - Хорошо выглядишь.
- Послушай. - Она сразу перешла к сути; нет смысла тянуть резину, - Я не хочу этим заниматься. Постоянно. Я знаю, что ты мне скажешь, и прекрасно понимаю, что у тебя много важных дел, но это вовсе не означает, что ты сможешь заставить меня взять все на себя. И дело не в деньгах. Ты был очень и очень щедр. Но я не хочу заниматься этим круглые сутки - даже на пару с тобой это достаточно тяжело. И хотя я никому и никогда не скажу об этом ни слова, что бы ни случилось, но если ты станешь настаивать, мне придется выйти из дела.
Она перевела дыхание. Лицо нанимателя было почти совершенно неподвижным. Потом на нем стала появляться другая, странная улыбка - губы превратились в широкую дугу, но не раздвинулись, пряча за собой его широкие белые зубы.
- Дульси, Дульси, - проговорил он наконец, покачивая головой и изображая разочарование. - Я позвонил тебе как раз для того, чтобы сказать, что не хочу, чтобы ты постоянно управляла симом.
- Не хочешь?
- Нет. Я поразмыслил над твоими словами и решил, что ты права. Мы рискуем тем, что изменения станут заметны. Какое бы поведение ни проявлял сим сейчас, когда мы управляем им вдвоем, слепая женщина уже наверняка решила, что это и есть для него норма.
- Значит... значит, мы и дальше будем делить эту работу? - Дульси старалась ухватиться за что-нибудь, что помогло бы ей сохранить эмоциональное равновесие; она настолько подалась вперед, готовясь к спору, что возникла опасность падения. - Но как долго? Неопределенный срок?
- На ближайшее время. А потом будет видно. Правда, тебе, возможно, придется тратить на сима больше времени, чем прежде, особенно в ближайшие несколько дней. Старик мне кое-что поручил, и я должен найти для него кое-какие ответы, чтобы он и дальше оставался доволен. - Снова улыбка, но уже не такая широкая. - Но я и дальше буду регулярно управлять марионеткой. Я к ней привык, понимаешь? Мне это даже нравится. И есть... кое-какие штучки, которые мне хотелось бы испробовать.
Дульси испытала облегчение, но смешанное с чувством, что она что-то упустила.
- Так, значит, мы договорились? Все будет продолжаться по-прежнему. Я стану делать свою работу. А ты... ты и дальше будешь щедро мне платить. - Она поняла, что ее смех прозвучал не очень убедительно. - Примерно так.
- Примерно так.
Дред кивнул, и его лицо исчезло с экрана.
У Дульси оказалось несколько долгих секунд, чтобы расслабиться, и тут его лицо внезапно появилось вновь. Она едва не вскрикнула от неожиданности.
- Да, знаешь что, Дульси?
- Что?
- Ты не выйдешь из дела. Мне только что пришло в голову, что ты должна это понять. Я стану хорошо с тобой обращаться, но ты не сделаешь ничего, пока я тебе не скажу. Если ты хотя бы подумаешь об отставке, или кому-нибудь проболтаешься, или сделаешь с симом что-нибудь необычное без моего разрешения, я тебя убью.
Теперь он показал ей зубы, которые словно расцвели на его темнокожем лице и заполнили экран цепочками могильных надгробий.
- Но сперва мы станцуем, Дульси. - Он говорил с убийственной невозмутимостью проклятого грешника, обсуждающего погоду в аду. - Да, станцуем. Под мою музыку.
Он отключился, но она еще долго сидела с широко распахнутыми глазами. Дульсинею Энвин трясло.

ГЛАВА 15
ЗАПОЗДАЛЫЙ СРОЖДЕСТВОМ

СЕТЕПЕРЕДАЧА/ДОКУМЕНТАЛЬНАЯ/ИГРА: IEN, 18.00 (Евр., Сев. Ам.) - «Демонтаж!»
(изображение: Рафаэль и Тепьма Бьяджинни рыдают перед горящим зданием)
ГОЛОС: Сегодня вечером вы увидите пятую часть неоднозначного документального шоу. Участник Сэммо Эддерс вслед за успешным (и резко поднявшим рейтинг) поджогом дома Бьяджинни предпринимает попытку похитить троих детей Бьяджинни. Крупная неустойка быстро деморализует Рафаэля Б., и он совершает самоубийство задолго до финального десятого эпизода...
Рени уставилась на полого человека, на его кивающую соломенную голову, и ее страх смыло порывом негодования.
- Что значит «казнить нас»?! - Она вырвалась из рук Эмили, цепляющихся за нее. Сама мысль о том, что эта лениво развалившаяся фигура, этот клоун из старинного детского фильма смеет их запугивать... - Ты даже не взаправдашний!
Подвижный глаз Страшилы лукаво прищурился, и усталая улыбка перекосила его рот, рот тряпичной куклы.
- Ух ты! Обижаешь, да? - Он повысил голос - Уидли! Я же сказал, замени эти проклятые фильтры!
Довольно злобного вида обезьяна выбежала вперед, подрагивая крыльями, и потянула одно из механических устройств, подсоединенных к трону.
- Нет, я передумал, - сказал Страшила. - Сначала приведи сюда этих чертовых тиктаков.
!Ксаббу встал на задние лапы:
- Мы будем драться с тобой. Мы не для того прошли через все это, чтобы обратиться в пыль.
- О боже, еще одна обезьяна! - Страшила устроился поудобнее на троне, гремя переплетением насосов и трубок. - Как будто не хватает мне Уидли и его приятелей, летучих обезьян. Мне не следовало спасать этих тварей из Леса, благодарности от них ни на грош.
Дверь с шипением отворилась, и с полдюжины тиктаков выступили из темноты на свет.
- Хорошо, - вздохнул Страшила. - Заберите этих чужаков, будьте добры! Поместите их в одну из камер - и позаботьтесь, чтобы окна были поменьше, чем те, в которые может пролезть обезьяна.
Тиктаки не тронулись с места.
- Пошевеливайтесь! В чем дело? - Страшила приподнялся вперед, его голова, сделанная из мешка, качалась из стороны в сторону. - Грязное масло? Перезавод? Что такое?
Что-то щелкнуло, потом в маленькой подземной камере раздался низкий свист. Какой-то новый свет замерцал среди теней, мерцающий прямоугольник, оказавшийся стенным экраном в рамке из отполированных труб с манометрами и счетчиками по нижнему краю. Несколько секунд все оставалось без движения, затем в центре экрана начала формироваться темная цилиндрическая фигура.
- Привет, Хлюпало, - сказала она Страшиле.
Эмили закричала.
Голова на экране была сделана целиком из серого, тускло светящегося металла, грубая, поршнеобразная штуковина, с маленькой щелью вместо рта и совершенно без глаз. Рени отпрянула, почувствовав инстинктивное отвращение.
- Что тебе нужно, Дровосек? - Нарочитая скука в словах Страшилы не могла полностью скрыть его нервозность. - Отказался от своих маленьких пылесборников? Если хочешь, продолжай швыряться ими в меня. Я их глотаю, как конфеты.
- К слову сказать, я здорово горжусь этими торнадо, - голос металлического существа походил на жужжание электробритвы. - И тебе придется признаться, что они деморализуют это мясо, твоих подданных. Но вообще-то я по другому поводу. Вот, позволь тебе показать, эдакая прелесть. - В насмешливом голосе зазвучали командные нотки. - Тиктаки, потанцуйте немного!
Это выглядело ужасно: все шесть заводных людей стали, спотыкаясь, выделывать ряд клацающих, слоноподобных шагов, более, чем когда-либо, напоминая сломанные игрушки.
- Я отыскал и узурпировал твою частоту, мой старый друг! - Дровосек скрипуче засмеялся, заслонка у него во рту скользнула несколько раз вверх и вниз. - Ты же знал наверняка, что это всего лишь вопрос времени; фактически тиктаки должны были быть моими. Так что, дядюшка Трясун, боюсь, мы находимся в ситуации «игра окончена», так хорошо знакомой игрокам вроде тебя, - Дровосек позволил себе еще один скрежещущий смешок. - Я уверен, ты испытаешь облегчение, услышав, что я не собираюсь тратить время на речи типа «Теперь ты в моей власти». Тиктаки, убейте их немедленно. Всех до единого!
Тиктаки резко прекратили свой танец и с грохотом шагнули в центр комнаты, подняв в воздух руки - отбойные молотки. Эмили ждала ошеломленно, обреченно. Раб от рождения... Рени схватила ее и оттащила назад к стене. Дровосек покачал на шарнирах своей гладкой головой, следуя за движением.
- Тиктаки, подождите, - приказал он. - А кто это, Страшила? Я имею в виду твоих очаровательных гостей.
- Не твое дело, железная рожа, - просипел Страшила, - Валяй, заканчивай свою партию.
Рени смотрела на вытаращенные глаза на идиотских лицах механических людей и гадала, нельзя ли прошмыгнуть мимо них, но шансы на удачный побег было трудно оценить, поскольку по периферии комната была погружена во тьму. Дверь, в которую они вошли - была ли она все еще открыта? А как же Эмили? Придется ли ей тащить девушку с собой? Или можно бросить ее, ведь она не более чем кукла? Могла ли Рени сделать так, даже зная это наверняка? Страдание в симулированных мирах казалось очень реальным - могла ли она обречь на муки и смерть даже марионетку?
Рени поискала руку !Ксаббу, но не нашла. Бабуин исчез в тени.
- Тиктаки, обследуйте эту женщину, - приказал Дровосек.
Рени выпрямилась и подняла руки, чтобы защищаться, но механический человек прогромыхал мимо нее и протянул свои клешневидные ладони к Эмили, которая застонала и съежилась. Он медленно поводил своими захватами вверх и вниз по всей длине ее тела, не приближаясь к нему более чем на несколько дюймов, как служба безопасности в аэропорту, колдующая детекторами над карманами подозрительного пассажира. Эмили отвернула лицо и снова зарыдала. Через несколько минут тиктак отошел от нее, его руки прижались к круглым бокам.
- Боже мой, - сказал Дровосек, как будто считал информацию непосредственно с внутреннего устройства тиктака. - Боже правый. Не может быть!
Жужжащий голос приобрел особенный трескучий отголосок; возможно, это означало удивление:
- Враг мой, ты меня поражаешь. Неужели ты отыскал Дороти?
Эмили соскользнула на пол, лишившись от страха сил. Рени придвинулась к ней, побуждение защитить было единственным, что имело смысл во всей этой необъяснимой драме.
- Отвали, - просипел Страшила, отчетливо силясь продохнуть. - Ты не сможешь...
- Да что ты! Смогу. Тиктаки, убить их всех, кроме вот этой эмили, - продребезжал Дровосек. - Немедленно доставьте ее ко мне.
Четверо заводных людей возле трона Страшилы повернулись и начали продвигаться к нему, образуя полумесяц. Двое оставшихся повернулись лицом к Рени и Эмили, стоявшим в тени, прислонившись к стене.
- Металлический мальчуган, ты так глуп, что мне это начинает надоедать, - Страшила покачал своей тяжелой головой, потом выудил у себя во рту что-то неприятное и выплюнул его в угол. Когда металлические люди подошли к основанию его трона, он поднял руку в перчатке и потянул за свисающий шнур.
С раскатистым лязгом, как будто неимоверно большой молот ударил по наковальне соответствующих размеров, пол вокруг его трона провалился под тиктаками. Они упали вниз и исчезли из поля зрения, но Рени слышала, что они летели вниз, как бильярдные шары, три или четыре долгие секунды, колотясь о металлические стены.
- Тиктаки, доставьте эту эмили ко мне! - приказал Дровосек оставшимся металлическим людям. - Может, тебя я и не смогу достать, Страшила, но и ты ничего не сможешь сделать, чтобы их остановить!
Рени не знала, было это правдой или нет, но не стала дожидаться конца сцены. Она бросилась вперед, вытянув руки, и ладонями сильно ударила ближайшего тиктака в грудь. Существо было тяжелое, оно лишь покачнулось, но одна из его цилиндрических ног скользнула в нетвердом шаге назад, пытаясь сохранить равновесие.
- Уидли! - закричал Страшила. - Паззл, Симулянт, Блип!
Игнорируя этот вздор, Рени согнула ноги в коленях и обхватила руками бочкообразный торс тиктака - она чувствовала скрежещущую вибрацию его зубчатых передач, прямо до костей - и снова пихнула его, вложив в толчок всю силу своих длинных ног. Подбитая пластиком клешня нашла ее руку, но Рени рывком освободила запястье до того, как клешня успела сомкнуться, потом снова толкнула, стараясь, чтобы вес ее сконцентрировался как можно ниже, а ноги были бы вытянуты. Тиктак наклонился и, чтобы не упасть, вынужден был сделать еще один шажок назад. Клешня снова ощупью попыталась обнаружить противника, но Рени толкнула механического человека в последний раз и отпрыгнула. Штуковина сделала один крутящийся пьяный шаг, звук, издаваемый ее шестернями, поднялся до писка рассерженного комара. Тиктак покачался на краю колодца, который открылся вокруг трона Страшилы, потом сорвался вниз и пропал.
Рени успела порадоваться победе всего секунду, прежде чем еще одна пара одетых в пластик клешней сомкнулась у нее на боку и на плече, ущипнув так сильно, что она вскрикнула от боли и шока. Второй тиктак не стал медлить, а пихнул ее по цементному полу по направлению к открытому колодцу, в котором исчезли остальные железные люди. Рени могла лишь в панике выкрикивать проклятья и без всякого толку молотить по машине, находившейся позади нее.
- !Ксаббу! - закричала она. - Эмили! Помогите мне! - Рени постаралась притормозить пятками, но не смогла замедлить движение. Колодец распахнул пасть.
Что-то ринулось вперед мимо нее, и давление на плечо сразу ослабло. Рени вытянула шею и увидела, как что-то маленькое, похожее на обезьяну, вцепилось тиктаку в лицо. Механический человек молотил по нему, но его короткие руки не могли причинить существу вред.
- !Ксаббу!.. - начала Рени, но неожиданно еще несколько обезьяньих фигур упали сверху, из тьмы над головой. Тиктак освободил вторую руку, чтобы отбиваться от нападавших на него. Освобожденная, Рени упала на колени и отползла от колодца, чувствуя жгучую боль в обоих боках.
Тиктак теперь спотыкался, слепой, окруженный, но его оборона - молотьба наугад - принесла плоды. Одна из обезьян была сбита в воздухе и безжизненно упала на землю. Тиктак сделал неуклюжий шаг, затем как будто восстановил равновесие. Еще одна обезьяна была сбита ужасным ударом, с хлюпаньем и хрустом, и тиктак начал снова медленно двигаться к Рени. В затемненной камере ей не было видно, принадлежала ли одна из двух поверженных фигур !Ксаббу.
Неожиданно и без предупреждения все - камера, сражающийся тиктак, обезьяны и Страшила на троне посреди гремящей системы жизнеобеспечения - вывернулось наизнанку.
Рени показалось, будто одновременно сработал миллион фотовспышек. Маленькие лужицы света стали черными, тени вспыхнули ослепительными цветами, и все дернулось и запнулось одновременно, будто зубчатое колесо вселенной пропустило один зубец передачи. Почувствовав себя разбитой на тысячи осколков, Рени закричала. Но звука не было, лишь всеобъемлющее низкое гудение, которое пронизывало все, как маяк-ревун, погребенный глубоко в сердце мира.
Рени потеряла ощущение собственного тела. Ее закружило в вихре, а потом размазало тонким слоем по тысячам миль пустоты, и все, что ей осталось - маленькая крупица сознания, способная только цепляться за голую мысль, что она существует.
И вдруг все кончилось, так же неожиданно, как началось. Кровоточащие цвета вселенной вернулись обратно, негатив стал позитивом, и камера обрела прежние очертания.
Рени лежала на полу, хватая ртом воздух. Эмили лежала распростертая рядом и хныкала, руками обхватив голову в бесплодной попытке не допустить в нее страх.
- Господи Иисусе, - чавкнул Страшила. - Ненавижу, когда это случается.
Рени с трудом поднялась на колени. Оставшийся тиктак лежал посередине камеры, его руки подергивались медленно туда-сюда, а внутренности, напоминающие содержимое наручных часов, по всей видимости, были необратимо повреждены. Две уцелевшие обезьяны парили над ним, их крылья бились в воздухе со скоростью крыльев колибри, обе со страхом оглядывали комнату, как будто в любую секунду все снова могло сойти с ума.
Экран, с которого за ними раньше наблюдало безглазое лицо Дровосека, теперь показывал лишь поток конфетти статических разрядов.
- В последнее время это случается слишком часто. - Страшила подпер голову ладонями и наморщил лоб из мешковины. - Раньше я думал, что это проделки Дровосека, как торнадо (для Льва это технически слишком сложно), но он выбрал бы другое время, не правда ли?
- Что здесь происходит? - Рени подползла, чтобы осмотреть обезьяньи трупы, !Ксаббу среди них не было. - Ты сумасшедший? И что ты сделал с моим другом?
Страшила только раздраженно открыл рот, чтобы сказать что-то, когда маленькая фигурка появилась у него на плече.
- Стой!

Предыдущая страница 14 Следующая страница


15 Тэд Уильямс

Бабуин схватил один из шлангов покрупнее и твердо сжал его своими длинными пальцами, затем, перебирая пальцами шланг, дошел до того места, где он входил в шею соломенного человека.
- Если не отпустишь мою подругу, - сказал !Ксаббу, - а также ту девушку, я вырву это!
Страшила вытянул шею.
- Вы точно не из города, - заметил он с жалостью. - Уидли, Симулянт! Взять его.
Когда летучие обезьяны метнулись к трону, !Ксаббу вырвал шланг. Клок хлопковой ваты легко слетел с его конца. Обезьяны схватили !Ксаббу и подняли в воздух, а вата лениво закружилась вслед за ними.
Они бросили !Ксаббу с высоты в несколько футов. Он приземлился на четвереньки у ног Рени, сбитый с толку, побежденный. Страшила поднял трубку своими мягкими пальцами и помахал ею.
- Подача набивки, - пояснил он. - Я был набит не так плотно, как предпочитаю обычно. В последнее время было много дел, внешний вид приходится приносить в жертву, сами понимаете, - он поглядел на Уидли и Симулянта, которые приземлились у его обутых в сапоги ног и теперь вычесывали блох друг у друга. - Позовите остальных летучих обезьян!
Уидли задрал голову и испустил высокий улюлюкающий вопль. Несколько дюжин крылатых фигур неожиданно слетели сверху из темноты, как летучие мыши, которых потревожили в их пещере. В течение нескольких секунд Рени и !Ксаббу были с головы до ног обхвачены цепкими обезьяньими руками.
- Теперь оставьте эмили на полу, я хочу с ней поговорить, а этих двоих отведите в камеру для туристов, потом сразу возвращайтесь обратно. Пошевеливайтесь! Тиктаки вышли из строя, поэтому все будут работать в две смены, пока я не скажу.
Рени почувствовала, как поднимается во тьму в облаке вибрирующих крыльев.
- Не все! - проревел Страшила, - Уидли, вернись и наладь подачу набивки. И замени мне эти чертовы фильтры!
Дверь лязгнула и закрылась за ними с плотным, основательным звуком. Рени оглядела новое жилище, в глаза бросалась казенная зеленая краска, покрывающая стены, потолок и пол.
- Я не совсем так представляла себе Изумрудный город.
- А, глядите-ка! - сказал кто-то из дальнего угла длинной камеры. - Компания!
Мужчина, сидевший в тени у стены (похоже, их единственный сокамерник), был строен и хорош собой - или, по крайней мере, таким был его сим, напомнила себе Рени. Он походил на человека европейской расы с темной кожей, густыми черными волосами, зачесанными назад в несколько старомодном стиле, и усами, лишь чуть менее экстравагантными, чем металлические усы тиктаков. И самое поразительное: он курил сигарету.
Приступ желания покурить, охвативший Рени при виде тлеющего огонька, не лишил ее осторожности. Но когда она быстро перебрала в уме факты (он был здесь с ними, так что, вероятно, также был узником и поэтому союзником, хотя она вовсе не собиралась доверять ему, потому что он мог даже не быть реальным), Рени почувствовала, что приходит к желанному для себя заключению.
- У тебя еще есть?
Мужчина приподнял бровь, рассматривая ее с головы до ног.
- В тюрьме можно разбогатеть на сигаретах, - кажется, он говорил по-английски с небольшим акцентом, Рени не могла распознать, каким именно. - А что мне с этого будет?
- Рени. - !Ксаббу, которому были неведомы предательские чары даже неканцерогенных сигарет, потянул ее за руку. - Кто этот человек?
Темноволосый как будто не обратил никакого внимания на говорящего бабуина.
- Ну?
Рени покачала головой:
- Ничего. У нас нет ничего на обмен. Мы сюда пришли такими, как ты нас видишь.
- Хм! Что ж, тогда ты - мой должник.
Из нагрудного кармана он вытянул красную пачку чего-то под названием «Lucky Strikes» и вытряс одну сигарету, прикурил ее от своей и протянул Рени. Она пересекла камеру, чтобы взять сигарету. !Ксаббу прошел за ней следом.
- У тебя есть такторы, чтобы почувствовать вкус сигарет?
Она думала о том же. Она сделала вдох, ощутила в горле горячий воздух и почувствовала, как будто что-то заполняет ее легкие. Фактически она могла почти поклясться, что ощущает вкус табака.
- Боже, как чудесно! - сказала Рени, выпуская струю дыма.
Человек кивнул, как будто ему явилась какая-то великая истина, потом засунул пачку сигарет обратно в карман комбинезона. Он носил тот же фабричного образца комбинезон, который Рени видела на всех других генри в Изумрудном городе, но он не произвел на нее впечатления одного из этих одомашненных существ.
- Кто ты? - спросила она.
Похоже, это вызвало у человека раздражение.
- А вы кто?
Рени представила себя и !Ксаббу под теми же вымышленными именами, которыми они пользовались в мире насекомых Кунохары; в конце концов, сказала она себе, незнакомец дал ей всего лишь сигарету, а не пожертвовал целую пачку.
- Мы ненароком попали сюда, - сказала Рени, предполагая, что, если человек был не из числа коровоподобных обитателей этого сим-мира, их чужеродность для него очевидна. - И по-видимому, это здесь считается преступлением. Кто ты и как здесь очутился?
- Азадор, - сказал незнакомец.
Смущенная его акцентом, - Рени поначалу подумала, что он сказал что-то вроде «назад», и оглянулась посмотреть. Он исправил недоразумение.
- Меня зовут Азадор. И здесь я оттого, что совершил ошибку, предложив совет Его Мудрейшему Величеству Королю. - В его ухмылке сосредоточилась усталость всего мира. Рени должна была признаться, что у мужчины был весьма красивый сим. - Вы оба граждане, да?
Рени поглядела на !Ксаббу, который сидел на пятках вне пределов досягаемости Азадора. Ответный взгляд сима-обезьяны был непроницаем.
- Да.
Незнакомца, казалось, не интересовало выяснение дальнейших подробностей. Это укрепило уверенность Рени в том, что она приняла верное решение.
- Хорошо, - сказал он. - Я тоже гражданин. Печально, что у вас, как и у меня, украли свободу.
- Что это за место? - Рени неожиданно вспомнила Эмили. - Человек-чучело - король - у него осталась наша подруга. Он причинит ей вред?
Азадор пожал плечами: он не мог принять на себя ответственность за чужие слабости.
- Они все здесь сошли с ума. Каким бы это место ни было раньше, теперь оно развалилось. Такое встречается в плохих симуляциях. Вот поэтому-то я и предложил совет, - он потушил сигарету. Рени вспомнила, что ее собственная продолжала гореть; она снова затянулась, а Азадор продолжал: - Знаешь фильм про Изумрудный город?
- Да, знаю, - ответила Рени. - Но этот город не совсем такой, каким должен быть. Он производит впечатление гораздо более... более мрачного. И здесь Канзас. Изумрудный город был не в Канзасе, он был где-то в другом месте, или нет?
- Так он не был таким с самого начала, - мужчина вытащил еще одну сигарету, потом передумал и заложил ее за ухо. Рени поймала себя на том, что жадно ее разглядывает, несмотря на то, что уже держит между пальцев одну зажженную. Ей не понравилось это чувство.
- Я же говорю, - продолжал Азадор, - эта симуляция пошла прахом. В ней объединены два места, Изумрудный город (по-моему, была еще такая книга для чтения) и Канзас, американский штат. Это было как две части песочных часов, понимаешь? А через тонкое соединение между ними можно было проходить туда и обратно.
!Ксаббу серьезно и внимательно исследовал камеру. Рени он показался расстроенным.
- Но что-то на стороне Изумрудного города пошло совершенно вкривь и вкось, - сказал Азадор. - Я слышал ужасные рассказы: убийства, насилие, каннибализм. Я думаю, сейчас из него почти все сбежали. Три человека, граждане, которые играли роли Страшилы, Дровосека и Трусливого Льва, перевели свои собственные королевства на сторону Канзаса.
- Так это какая-то разновидность военной игры? - спросила Рени. - Как глупо! Зачем воссоздавать прекрасный Изумрудный город только для того, чтобы превратить его в очередную «стрелялку»?
«Как это похоже на мужчин», хотела она добавить, но не стала.
Азадор лениво улыбнулся, как будто прочел ее мысли.
- Все началось не совсем так. Дровосек, Лев... они не были в игре изначально. Они пришли извне, так же как вы. Но они завоевали сим-мир, или почти что завоевали. Лишь у этого парня, Страшилы, достаточно сильное положение, чтобы им сопротивляться. Но я думаю, долго он не протянет.
- А прочее? В какой-то момент, казалось, вся симуляция вывернулась наизнанку... или что-то в этом роде. Ты это почувствовал?
!Ксаббу забрался на верхнюю койку, ближайшую к стене, и исследовал крошечное зарешеченное окно.
- Вы помните, что сказал Атаско? - спросил он. - Когда это пронеслось через комнату - пятно радужного света?
Рени похолодела при упоминании имени убитого человека, но Азадор, казалось, не обратил внимания.
- Нет.
- Он сказал, что система, возможно, растет слишком быстро. По крайней мере, это то, что я помню. Или вырастает в слишком большую. А Кунохара сказал...
- !Ксаббу!
Теперь Азадор действительно обратил внимание.
- Вы знаете Кунохару? Хидеки Кунохару?
- Нет, - поспешно сказала Рени. - Мы знаем тех, кто знали его или утверждали, что знают.
- Этот гад наткнулся на меня в плотоядном цветке, в росянке, кажется так он называется. - Возмущение Азадора казалось неподдельным. - Он прочитал мне, как ребенку, лекцию о сложности природы и еще всякий вздор в том же духе. А потом оставил стоять в мерзко пахнущей жиже, которая изо всех сил старалась меня переварить! Сволочь.
Несмотря на Все тревоги, Рени с трудом удержалась от смеха. Это действительно было весьма в духе старого, самодовольного маленького человечка, с которым они познакомились.
- Но ты же выбрался.
- Я всегда выбираюсь, - что-то темное промелькнуло в его глазах.
Он переждал момент, взяв припасенную за ухом сигарету и старательно прикурив ее от толстой серебряной зажигалки. Положив зажигалку обратно в карман, Азадор поднялся и медленно прошел мимо Рени к двери, где встал, мурлыкая незнакомую песню. Рени неожиданно отчетливо поняла, что он много времени провел в местах, подобных этому - либо в ВР, либо в РЖ. !Ксаббу сполз вниз с верхней койки и прильнул к уху Рени.
- Я специально назвал эти имена, - прошептал он. - Чтобы посмотреть на его реакцию.
- Не надо было. - Сквозь ее спокойный тон просочилось больше гнева, чем Рени хотелось бы. - В следующий раз предоставь, пожалуйста, мне управляться с плащом и кинжалом!
!Ксаббу удивленно посмотрел на нее, потом ушел в дальний угол и сел там на корточки, уставившись в пол. Рени чувствовала себя ужасно, но ничего не могла с этим поделать. Азадор вернулся в их конец.
- Если я пробуду здесь еще немного - я с ума сойду, - сказал он коротко. - Давайте сбежим! Я знаю, что даст нам свободу. План побега.
Рени огляделась, пораженная.
- Ты уверен, что можно такое говорить вслух? А что, если камера прослушивается?
Азадор пренебрежительно махнул рукой:
- Конечно, тут везде «жучки»! Не важно. У этого чучела-Страшилы не осталось достаточно подданных, чтобы прослушивать пленки, мили и мили пленок! Технология этого сим-мира Канзаса - строго в рамках двадцатого века, вы заметили?
- Если твой план так хорош, отчего ты еще здесь? - спросил !Ксаббу.
Рени гадала, откуда незнакомец так много знал о средствах безопасности Страшилы, но ей пришлось признать, что и бушмен задал хороший вопрос.
- Потому, что для его осуществления недостаточно одного человека, - сказал Азадор. - А теперь у нас два человека и одна очень умная обезьяна.
- Я не обезьяна, - нахмурился !Ксаббу. - Я человек.
Азадор рассмеялся:
- Конечно, ты человек, я пошутил. Не надо быть таким чувствительным.
- А тебе, - мрачно посоветовал !Ксаббу, - надо научиться получше шутить.
Азадор не раскрыл им подробностей своего плана, но настоял на том, что следует дождаться вечера, прежде чем предпринять попытку побега, хотя Рени оставалось только гадать, как он сможет определить время в камере, где единственное окно выходило в горизонтальный воздуховод. Но она была рада возможности отдохнуть. И теперешнее их временное место обитания в Канзасе, потрепанном смерчем, и путешествие на стрекозе по миру насекомых Кунохары повлекли за собой одну за другой схватки не на жизнь, а на смерть, все это было утомительно и мучительно.
!Ксаббу погрузился в самодостаточную тишину, которая, как понимала Ренни, отчасти была вызвана обидой, а Азадор сидел с закрытыми глазами, тихо насвистывая что-то неопределенное. Впервые за долгое время Рени представилась возможность просто посидеть и подумать.
Не в последнюю очередь ее занимал их таинственный сокамерник. Азадор не дал вовлечь себя в разговор о его собственном прошлом или о том, что привело его в этот сим-мир или в Сеть Иноземья вообще. Если он не был живым, настоящим гражданином, если он был марионеткой, то эту марионетку сконструировали очень тщательно, чтобы она казалась гражданином: он говорил о Сети и ее иллюзиях, выказывая знание столь глубокое, что оно граничило с презрением. Он, что называется, производил впечатление, на свой лад, и не из-за красивого сима - Рени почти могла представить в применении к нему слово «головорез» - но временами он будто бы демонстрировал другую свою сторону, в нем проглядывала уязвимость преследуемого человека.
Но к чему напрасно тратить время на размышления об этом незнакомце, когда необходимо было подумать о других вещах, о стольких нерешенных проблемах, вопросах жизни и смерти?
«Ну, начнем с того, что ты огрубела, подружка, - сказала она себе. - Слишком долго пробыла среди мужчин, слишком долго, и эта постоянная опасность, весь этот адреналин, на тебя это действует».
Она посмотрела на пучащуюся в кармане Азадора пачку, и ею овладело острое искушение попросить еще сигарету. Все то, что поможет ей почувствовать облегчение, хорошо, не правда ли? Она чувствовала себя, как тиктак, которого завели сверх оптимального напряжения. Но ей не понравилось то, как она снова стала думать о сигаретах, как будто они были столь же важны, как и поиски путей спасения ее брата. Рени почти не думала о них два дня - а теперь что, все заново? Она не ела ничего с тех пор, как вошла в Сеть, и это ей не докучало.
Усилием воли Рени заставила свой ум вернуться к насущным проблемам.
Вместо того чтобы принести какие-то ответы, их вход в Сеть лишь усугубил загадки. Что это был за Круг, о котором упомянул Кунохара: были ли это действительно те же люди, что помогли !Ксаббу уехать из Окаванго, чтобы он смог посещать школу? Если да, то что это могло значить? Может быть, !Ксаббу известно больше, чем он говорит? Но если так, зачем признаваться, что он вообще знал что-то о Круге? Она отказалась от этой новой мысли. Все связанное с Братством Грааля было так широко и запутанно, здесь было так много неизвестных, что в какой-то момент это стало напоминать какую-то уличную религиозную проповедь: абсурдная, примеренная на себя пульсирующая паранойя. Нужно держаться за главные мысли.
Но что это за главные мысли, если быть точной? Что они узнали? Узнали ли они вообще хоть что-то? Кунохара, похоже, намекал, что между этим Кругом и Братством Грааля был какой-то конфликт. Но он также предположил, что обе стороны могли быть не правы и что система каким-то образом была больше, чем они осознавали. Не могли ли те вещи, что они видели (светящаяся аномалия в мире Атаско, непонятные явления и эффекты, отмеченные в Улье, странный сбой в тронном зале Страшилы), быть индикатором того, что система не в порядке? Неожиданная мысль пронзила ее как длинная, холодная игла. Если Стивен каким-то образом завязан в этой системе, если его каким-то образом в нее засосало, а теперь система рушится - что тогда? Проснется ли он? Или останется в западне умирающей... чего? Машины? Вселенной?
Бездумно она поглядела на !Ксаббу, как будто маленький человек мог защитить ее от неприятной мысли, не высказанной вслух. Он держал руки перед собой, перебирая пальцами - снова играя в веревочные узоры без веревочки. Его узкая спина была обращена к Рени.
Ей был нужен этот человек, осознала она в приливе привязанности, этот мягкий, умный человек, спрятавшийся за личиной обезьяны. Он был ее самым лучшим другом в целом мире. Удивительно было подумать об этом - она знала его меньше года - но это была правда.
Рени вытянула шнурок из ботинка, потом скользнула ближе к !Ксаббу.
- Держи, - сказала она, вручая ему шнурок, - С настоящей веревкой ведь легче?
Он покрутил шнурок в своих маленьких руках.
- Ботинок будет сваливаться. Это небезопасно, - !Ксаббу наморщил лоб, задумавшись, потом перекусил шнурок своими острыми зубами. Он вручил Рени обратно полшнурка. - Мне не нужна длинная. Мои пальцы теперь тоньше.
Она улыбнулась и вернула шнурок в ботинок.
- Извини, что я так разговаривала с тобой. Я была не права.
- Вы мой друг. Вы хотите, как лучше для меня, для нас обоих. - Поразительно, каким серьезным могло быть лицо бабуина. - Хотите посмотреть, как я буду работать с веревочкой?
Азадор, который сидел в нескольких метрах от друзей, прислонившись к стене, бросил на них взгляд, но глаза его были где-то далеко, казалось, он погружен в размышления.
- Конечно. Пожалуйста, покажи мне.
!Ксаббу завязал узел в одной части шнурка и растянул его в прямоугольник, потом его пальцы стали быстро двигаться внутрь и наружу, вытягивая петли, как пара птиц, строящих гнездо, пока в его ладонях не появилась сложная геометрическая абстракция.
- Вот солнце. Видите?
Рени не была уверена, но она подумала, что он мог иметь в виду ромбовидную фигуру ближе к центру конструкции.
- Думаю, да.
- Теперь солнце опускается ниже... вечер, - !Ксаббу пошевелил пальцами, и ромб передвинулся вниз к линии горизонта, делаясь более плоским по ходу движения.
Рени рассмеялась и захлопала в ладоши.
- Здорово! Он улыбнулся.
- Сейчас покажу другую картинку, - его обезьяньи пальцы быстро двигались. Рени не могла не заметить, как сильно его движения напоминали движения человека, пользующегося пультом для ввода данных. Когда он остановился, то сделал совершенно другую конструкцию, с плотным узлом жилок в одном из верхних углов. - Это птица под названием «медовед». Вы ее видите?
Рени изумленно затаила дыхание.
- Ты раньше говорил это название?
Ей потребовалось несколько долгих минут, чтобы вспомнить.
- Нет. Селларс его называл. Когда мы его встретили у «Мистера Джи», и ты был... без сознания. Или спал, не знаю. Он отправил медоведа, чтобы вернуть тебя оттуда, куда ты ушел.
!Ксаббу торжественно кивнул:
- Он мудрый человек, этот Селларс. Для моего народа медовед - очень важная птица. Мы следуем за ним многие мили, пока он не приведет нас к дикому меду. Но он не любит водить людей к меду - мы слишком алчные. А, смотрите, он нашел мед!
!Ксаббу дернул пальцами, и маленькая точка в углу взволнованно забегала с места на место.
- Он собирается рассказать об этом своему другу, медовому барсуку, - !Ксаббу быстро сплел другую картинку: большая фигура внизу и маленькая наверху. - Они такие близкие друзья, птица-медовед и барсук-медоед, что мой народ говорит: они спят под одной шкурой. Вы видели медового барсука, Рени?
- Его еще называют «ратель», да? Я видела их в зоопарке. Такие небольшие, когтями роют земли, да?
- Злые сволочи, - сказал Азадор, не поднимая головы. - Живо оттяпают пальцы, если дашь им возможность.
- Они очень отважные, - сказал !Ксаббу с подчеркнутым достоинством. - Медовый барсук будет драться, чтобы защитить то, что он считает своим, - он снова повернулся к Рени. - А маленькая птичка его лучший друг, и когда мед начинает сочиться золотыми каплями в дупле дерева или в расщелине скалы, медовед вылетает из кустов с криком: «Быстрее, быстрее, мед! Идем же скорее!»
!Ксаббу повторил эти слова на своем щелкающем языке и заставил маленькую верхнюю фигурку снова завибрировать. Та, что побольше, оставалась неподвижной.
- Тогда его друг слышит и чувствует, что нет звука радостней, и он спешит за птичкой, сам насвистывая, как птица, и призывая: «Посмотри на меня, создание с крыльями, я следую за тобой». Это чудесные звуки: друг зовет друга через буш, - !Ксаббу поработал над веревочками своими проворными пальцами, и теперь та фигура, что пониже, тоже стала двигаться, и по мере того как маленькая фигурка сделалась крошечной, большая тоже съежилась, как будто барсук поспешил за своим проводником.
- Чудесно, - сказала Рени, смеясь. - Я их просто вижу, обоих!
- Они самые близкие друзья, птица-медовед и барсук-медоед. А когда барсук наконец добирается до меда, он всегда делится со своим другом, сбрасывая мед на землю, - веревочка провисла меж его пальцев. - Как ты со мной, Рени. Мы друзья, такие же, как эта пара, ты и я.
Она почувствовала, что у нее перехватило в горле, и на долю секунды Рени показалось, что они больше не заперты в камере, а снова стоят под луной, окруженной кольцом, в пустыне памяти !Ксаббу, утомленные танцем и счастливые.
Ей пришлось сглотнуть, прежде чем она снова смогла говорить.
- Мы друзья, !Ксаббу. Да, это так.
Молчание нарушил Азадор, громко прочистив горло. Когда они повернулись к нему, он взглянул на них с деланным удивлением.
- Не обращайте на меня внимания, - сказал он, - продолжайте.
!Ксаббу повернулся к Рени, и его рот сложился в застенчивую улыбку, сморщившую морду бабуина:
- Я тебя утомил.
- Вовсе нет. Мне нравятся твои истории, - она не знала, что еще сказать. С !Ксаббу всегда бывали такие странные водоразделы, и у нее не было никакого представления о том, куда они могут вести: к дружбе, похожей на родство, более глубокой, чем она могла себе представить? К настоящей любви? Иногда она чувствовала, что не существует человеческой модели, чтобы обозначить их отношения, - Расскажи мне, пожалуйста, другую историю. Если не возражаешь, - она взглянула на Азадора. - И если у нас хватает времени.
Их сокамерник, снова погрузившийся в себя и тихо насвистывавший, сделал неопределенный жест, приглашая их развлекаться по своему усмотрению.
- Я расскажу тебе еще одну историю с веревочкой. Иногда мы ею пользуемся, чтобы научить историям детей, - !Ксаббу неожиданно пришел в замешательство. - Я не хотел сказать, что ты ребенок, Рени... - он вгляделся в ее лицо и успокоился, - Это история про то, отчего у зайца раздвоенная губа. И еще это история про прадедушку Богомола.
- Позволь, я задам тебе вопрос до того, как ты начал. Богомол, Прадедушка Богомол, он насекомое? Или человек, старик?
Ее друг хихикнул:
- Он насекомое, конечно. Но он также и старик, самый старый в его семье и старейший из Первых Людей. Помнишь, в древние времена все звери были людьми.
Рени попыталась это осмыслить.
- Так он малюсенький? Или большой?
Она невольно вспомнила ужасное чудовище с конечностями, острыми как бритва, которое преследовало их в Улье. По выражению длинной морды бабуина она поняла, что !Ксаббу тоже вспомнил об этом.
- Прадедушка Богомол ездит меж рогов антилопы, так что он очень мал. Но он старейший и умнейший из всех Первых Людей, родоначальник Старшей Расы, поэтому он также и очень большой.
- А... - она вгляделась в выражение лица !Ксаббу, но не смогла найти следов подтрунивания. - Тогда, наверное, я готова слушать рассказ.
!Ксаббу кивнул. Он быстро расставил пальцы и начал двигать их внутрь и наружу, пока не сложился еще один многоугольный рисунок.
- В ранние дни случилось, что как-то раз Прадедушка Богомол заболел и почти почувствовал, что умирает. Он поел билтон, сушеное мясо, который он украл у собственного сына, Квамманги-Радуги, и когда Квамманга обнаружил пропажу, он сказал: «Пусть билтон снова оживет в животе того, кто его у меня украл». Он не знал, что это был его отец. И билтон снова ожил в животе у Деда Богомола и причинял ему ужасную боль.
Пальцы !Ксаббу изогнулись, и рисунок задрожал, как рябь. Вблизи центра какая-то фигура стала извиваться, так что Рени почти увидела Дедушку Богомола, корчащегося в агонии.
- Он отправился к своей жене Скальному Кролику и сказал ей, что чувствует себя очень больным. Она велела ему идти в буш и найти воду, чтобы, напившись, успокоить боль. Стеная, он ушел. Поблизости воды не оказалось, и Богомол шел много дней, пока наконец не пришел в холмы Цодило, и на их вершине нашел воду, которую искал. Он напился вдоволь и почувствовал себя лучше и решил, что прежде чем возвращаться домой, отдохнет.
Руки бабуина прошли через череду форм, и Рени увидела, как поднимаются холмы и блестит вода. Азадор рядом с ними перестал насвистывать и, казалось, прислушивался.
- Но тем временем в краале Прадедушки Богомола все перепугались, что он не вернулся, и опасались, что, если он умер, они никогда его вновь не увидят, поскольку никто из Старшей Расы раньше не умирал. Поэтому его жена Скальный Кролик отправила своего кузена Зайца на поиски.
На короткое мгновение Заяц появился в сети веревочек, потом ускакал.
- Заяц бежал по следам всю дорогу до холмов Цодило, ибо он был очень быстрым бегуном, и достиг их к ночи. Когда заяц забрался на холмы, он обнаружил Богомола сидящим подле воды, пьющего и смывающего пыль со своего тела. «Прадедушка, - сказал Заяц, - твоя жена и твои дети и все остальные Первые Люди послали узнать, как ты себя чувствуешь. Они боятся, что ты умираешь и что они никогда тебя снова не увидят». Богомол чувствовал себя значительно лучше, и ему было жаль, что все так обеспокоились. «Возвращайся и скажи им, что они глупы: смерти нет, - сказал он Зайцу. - Ты думаешь, когда мы умрем, мы станем, как эта трава? - он поднял пучок травы. - Что мы умираем, чувствуя себя, как сухая трава, превращающаяся в пыль?» Он поднял пыль другой рукой и швырнул ее в воздух, потом указал на луну, что висела в ночном небе. Прадедушка Богомол сам сделал луну, но это другая история.
«Иди и скажи им, - сказал он, - что подобно луне, которая умирает, но потом делается новой, так же в смерти они будут созданы заново. И потому не должны иметь страха». И так он отправил Зайца назад вниз с холмов со своим посланием. Но Заяц был из тех, кто думают, что они очень умные, и когда он бежал к краалю Прадедушки Богомола, он думал про себя: «Старый Богомол не может быть в этом уверен, ибо разве все не умирает и не превращается в пыль? Если я принесу им это глупое послание, они посчитают меня глупцом, и я никогда не найду себе невесту, и остальные люди из Древней Расы отвернутся от меня». Поэтому, когда он вернулся в крааль, где Скальный Кролик и все остальные ждали его, он сказал им: «Прадедушка Богомол говорит, что, умирая, мы не возобновимся, как луна, но вместо этого, как трава, обратимся в пыль».
И так все люди из семьи Богомола рассказали всем другим Первым Людям то, что, по словам Зайца, передал Прадедушка Богомол, и все Первые Люди преисполнились великим страхом и рыдали и дрались друг с другом. Так что вернувшись домой, с мешком из шкуры антилопы, перекинутым через одно плечо, и палкой-копалкой в руке, Богомол нашел всех исполненными печали. Когда он узнал, что сказал Заяц, и что теперь повторялось всеми Первыми Людьми в мире как правда, он так разозлился, что поднял свою палку-копалку, ударил Зайца и рассек ему губу. Потом он сказал Зайцу, что ни кустарник, ни трава вельда, ни скалы пустыни не будут ему убежищем и что враги его всегда будут искать его и находить. Вот отчего у зайца рассечена губа.
Последняя картинка вибрировала мгновение между вытянутыми руками !Ксаббу, потом он соединил ладони, и она исчезла.
- Это было восхитительно!
Рени сказала бы больше, но Азадор резко поднялся:
- Пора.
У Рени начинали болеть руки.
- Это не имеет смысла.
- Не имеет смысла для тебя, - сказал Азадор беззаботно. - Просто упирайся ладонями.
Рени тихонько выругалась. Ее положение - лицом к стене, руки широко разведены и упираются ладонями в холодный цемент - неприятно напоминало процесс ареста. Азадор лежал на животе между ее ступней, и его руки тоже упирались в стену, параллельно ее рукам, но только чуть выше пола.
- Ладно, - сказала она, - ты убедил меня, что безумен. Что теперь?
- Теперь твой черед, как там тебя зовут, обезьяночеловек, - Азадор вытянул шею и посмотрел через плечо на !Ксаббу, который рассматривал эту картину определенно без всякого энтузиазма. - Найди место как можно ближе к центру, где находился бы центр перекрестья «х», если бы наши руки были по краям. И ударь по нему.
- Это очень твердая стена, - заметил !Ксаббу.
Азадор то ли рассмеялся, то ли раздраженно хрюкнул.
- Ты ее не сломаешь своей ручкой, человек-обезьяна. Просто делай, что я сказал.
!Ксаббу скользнул внутрь так, что его голова прижалась к животу Рени, чуть ниже груди. Ей было неудобно, но друг не стал медлить. Выбрав место, он ударил по нему ладошкой.
Прежде чем затихло эхо шлепка, отразившееся от голых стен камеры, часть стены, обозначенная их вытянутыми руками, исчезла, оставив чистую белую поверхность на всех краях отверстия. Потеряв опору, Рени упала внутрь следующей камеры.
- Ты как это сделал? - потребовала она.
Улыбка Азадора просто бесила своим самодовольством.
- Это ВР, мисс Отепи - все выдуманное. Я просто знаю, как заставить все думать по-другому. Теперь эта часть стены думает, что она больше не стена.
!Ксаббу бочком просочился внутрь и оглядывался в пустой камере, точной копии той, которую они только что оставили.
- Ну и что в этом хорошего для нас? Мы должны теперь будем пройти через все до единой стены, пока не окажемся снаружи?
Довольное выражение лица Азадора не изменилось. Он подошел к двери новой камеры. Один раз потянул за ручку, и она скользнула вбок, открыв путь в коридор.
- Никто не станет тратить время на то, чтобы запирать пустые камеры.
Первым побуждением Рени (чтобы скрыть раздражение от успеха этого человека) было сказать «Это обман!», что, как она сама понимала, звучало бы очень глупо. Она скользнула мимо Азадора и выглянула в коридор. Там ничего не было, лишь цемент цвета зеленой мяты и закрытые двери по обеим сторонам до самого поворота коридора. Монотонность нарушалась лишь плакатами, изображавшими Страшилу - здорового, энергичного, строгого Страшилу, провозглашающего: «Десять тысяч жевунов мертвы - ради чего? Помни про Оз!» и «Ты нужен Изумрудному городу!»
- Там нет никого. Пойдемте, - Рени повернулась к Азадору. - Ты знаешь, как отсюда выбраться?
- Там, где заканчиваются камеры, есть мастерская. В ней могут быть охранники, но все равно их будет меньше, чем впереди, где расположены правительственные кабинеты.
- Тогда так и сделаем, - Рени сделала несколько шагов, потом взглянула на !Ксаббу. - В чем дело?
Он покачал головой.
- Я что-то слышу... что-то чую. Я не уверен.
Тишину нарушил вялый звук («бум»), настолько слабый, что почти не был слышен: возможно, кто-то уронил книгу на стол несколькими комнатами дальше. Звук несколько раз повторился, потом все снова успокоилось..
- Ну, что бы это ни было, это очень далеко от нас, - заявила Рени. - Лучше не будем ждать, пока оно доберется сюда.
Не только коридор перед камерами, но и все остальные коридоры были пусты. Звук торопливых шагов, ее и Азадора, поскольку ступни !Ксаббу почти не издавали шума, жутко отражался от длинных стен, пока они бежали, и внушал Рени неприятное чувство.
- Где же все?
- Я же сказал, это место разваливается, - сказал Азадор. - Долгие годы идет война; у Страшилы осталось совсем мало подданных. Отчего, ты думаешь, мы были единственными пленниками? Всех остальных освободили и потом отправили воевать в Лес или на Фабрику.
Рени и знать не хотела, что такое «Фабрика». Сначала царство Атаско, затем уничтожение Улья, теперь это. Не разрушатся ли эти сим-миры, превратившись в пыль, как трава вельда из рассказа !Ксаббу? Или же им на смену придет что-нибудь еще более ужасное?
- Идите медленно, - сказал !Ксаббу. - Я слышу что-то и что-то чувствую - оно стучится мне в грудь. Здесь что-то не так.
- Какого черта это значит? - вопросил Азадор. - Мы почти во дворе. Черта с два мы теперь остановимся.
- Ты должен ему доверять, - сказала Рени. - Он знает, о чем говорит.
Двигаясь с большей осторожностью, они зашли за угол и обнаружили, что находятся в сплетении коридоров. На середине открытого пространства лежал высокий человек с длинной зеленой бородой и парой разбитых зеленых очков. Рядом с ним валялось какое-то древнего вида ружье. Он был явно мертв: то, что должно было находиться внутри него, просочилось на пол.
Рени подавила подступившую тошноту. Почему люди в этой симуляции имеют внутренности, ведь такого не было в мире насекомых?
Азадор обогнул тело.
- Двор в той стороне, всего лишь сотня метров, - прошептал он, указывая туда, где широкий коридор резко поворачивал. - Мы можем...

Предыдущая страница 15 Следующая страница


Река голубого пламени 16

Вопль боли потряс коридор - такой яростный, что у Рени подкосились колени. Даже Азадор был явно потрясен, но их троица осторожно подошла к повороту коридора и заглянула за него.
На широкой грузовой рампе в конце коридора еще несколько людей с зелеными бородами и в зеленых очках дрались не на жизнь, а насмерть, сдерживая армию тиктаков. Зеленобородых в их борьбе поддерживали несколько еще более странных существ (тощие люди с колесами вместо рук и ног, плюшевый медведь с пробочным ружьем, другие солдаты, которые, казалось, были целиком сделаны из бумаги), но защитники явно уступали в численности, и несколько дюжин их уже были уничтожены. Лишь один тиктак пал, хотя два или три других ковыляли кругами с вывалившимися наружу внутренностями, но зеленобородые солдаты, похоже, истощили свои боеприпасы и теперь использовали длинные ружья исключительно в качестве дубинок. Чувствуя близкую победу, жужжащие тиктаки стягивались ближе к защищавшимся, как мухи роятся вокруг умирающего животного.
- Проклятье! - Рени была почти столь же раздражена, как и напугана. - Игры! Эти люди и их проклятые игры в войну!
- Если эти штучки до нас доберутся, это уже будет не игра, - прошипел Азадор. - Поворачивайте обратно! Пойдем другим путем.
Когда они возвращались по пересечениям коридоров и прошли то место, где по-прежнему лежало тело первого увиденного ими защитника, !Ксаббу потянул Рени за руку:
- Отчего этот мертвец здесь, когда сражение все еще идет у входа?
Рени понадобилось какое-то время, чтобы понять, о чем он спрашивает, к этому моменту они уже оставили зеленобородый труп позади. Их сокамерник повернул направо и бежал по коридору.
- Азадор! - позвала она, но тот уже остановился.
Еще два трупа лежало возле стены в следующей ветке коридора - два тела, три куска: верхняя часть тела одного из солдат валялась отдельно от его нижней части. Рядом с ним лежали студенистые останки одной из летучих обезьян. Громкие пронзительные обезьяньи крики разносились эхом из бокового коридора - там были другие обезьяны, объятые страхом и болью.
- Нам сюда не надо! - сказал Азадор облегченно. - Я вспомнил другой путь.
Он пошел вперед и не обернулся, даже когда очень человеческий, очень женский вопль разнесся по проходу.
- Эмили?.. Мне кажется, это наша подруга! - закричала Рени в спину удаляющемуся Азадору.
Он не обернулся и не замедлил шага, даже когда она его выругала. !Ксаббу уже двинулся по коридору в ту сторону, откуда донесся голос Эмили. Рени поспешила его догнать. Им открылась сцена битвы: картина теперь уже знакомая, но от этого никак не менее эксцентричная - летучие обезьяны и механические люди, дерущиеся насмерть. Вдруг из рукопашной схватки вырвалась стройная фигура Эмили и бегом бросилась в их сторону. Рени схватила ее, когда та пыталась пробежать мимо, и сбила с ног. Девушка дралась, как кошка, пока Рени не обхватила ее руками и не сжала изо всех сил.
- Это я, Эмили, это я, мы тебе поможем, - повторяла она снова и снова, пока девушка не перестала сопротивляться и не взглянула наконец на своих новых врагов. Ее и без того огромные от страха глаза еще более расширились.
- Вы! Незнакомцы!
Прежде чем Рени смогла ответить, мимо них вдоль коридора пролетела летучая обезьяна, но не по своей воле. Она шлепнулась об стену, сложилась, как игрушка без костей, и упала.
- Мы должны идти, - сказала Рени. - Пойдем!
Она взяла девушку за руку, !Ксаббу взял ее за другую, и они побежали прочь от отвратительных звуков - жужжания тиктаков и хруста обезьяньих костей в железных клешнях. Азадора не было видно, но они повернули в том направлении, куда он ушел. Эмили радостно верещала, как будто не пережила нападение тиктаков несколько минут назад.
- Я не думала, что вы вернетесь, или, скорее, я не думала, что я вернусь Король... он заставил эту машину делать со мной всякие странные вещи, это было хуже всего того, что делают медицинские генри, у меня по всей коже мурашки пошли, и знаешь, что?..
Рени изо всех сил старалась не обращать на нее внимания.
- Ты ничего не слышишь? - спросила она !Ксаббу. - Есть еще эти железные люди впереди нас?
Он передернул узкими плечами и потянул Эмили за руку, стараясь заставить ее двигаться живее.
- Знаешь, что он мне сказал? - продолжала Эмили, - Это такой сюрприз был! Я думала, у меня неприятности и меня собираются отправить на Дурную Ферму. Это такое место, куда отправляют тех, кого ловят, когда они крадут что-нибудь из продуктового хранилища, как одна эмили, которую я знаю, и ее туда отправили всего на несколько месяцев, но когда она вернулась, она выглядела так, как будто стала гораздо старше. Но ты знаешь, что они мне сказали?
- Эмили, замолчи, - Рени приостановила их, когда они завернули за очередной угол. Им открылась широкая комната с начищенным кафельным полом и сияющей металлической лестницей, ведущей на антресоли. Здесь тоже были разбросаны по полу обезьяньи трупы, а также тела пары тиктаков, которые, по всей видимости, свалились сквозь ограждение антресолей, погнутое, как серебряная лакрица. Заводные люди разбились, как дорогие часы, упавшие на тротуар, но рядом с ними что-то двигалось.
Эмили по-прежнему болтала:
- Он мне сказал, что у меня будет маленький ребенок!..
Это был Азадор. В предсмертной судороге один из тиктаков вцепился ему в ногу, и теперь он пытался освободиться из сомкнувшегося захвата. При приближении других беглецов он взглянул на них, и испуганное выражение на его лице сменилось раздраженным.
- Отцепите его от меня, - прорычал Азадор, но прежде чем он смог сказать что-то еще, его прервал вопль Эмили, такой громкий, что Рени в шоке отпрянула от нее.
- Генри!
Эмили бросилась через комнату, перепрыгнула через одного разбитого тиктака, потом бросилась на Азадора. Это новое нападение заставило его так сильно стукнуться спиной об пол, что нога освободилась от клешни, разорвавшей комбинезон и оставившей красные рубцы на лодыжке. Эмили взобралась на него, как перевозбудившийся щенок, и Азадор не мог оттолкнуть ее прочь.
- Генри! - завизжала она. - Мой милый, милый, миленький генри! Мой сладенький возлюбленный! Мой необыкновенный Срождеством! - Она сидела у него на груди, широко расставив ноги, а он ошарашенно глядел на нее. - Отгадай, - потребовала она. - Отгадай, что мне король только что сказал. Ты и я - мы сделали ребенка!
Вслед за этим откровением комната с высокими потолками погрузилась в тишину. Через мгновение мертвый тиктак издал щелкающий звук, и клешня, державшая Азадора за лодыжку, дернулась в последний раз и снова застыла.
- Странно, - сказала наконец Рени, - очень, очень странно.

ГЛАВА 16
ПОКУПАТЕЛИ И СПЯЩИЕ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Дебаты экспертов по «Замедленным тюрьмам»
(архивный видеосюжет: служитель морга проверяет отделения холодильника).
ГОЛОС: ООН спонсирует дебаты между защитниками гражданских свобод и пенологами о противоречивом методе, известном под названием «замедление времени», при котором метаболизм заключенных замедляется при помощи криотерапии; одновременно идет воздействие на их подсознание, вследствие чего двадцатилетний срок заключения осознается как длящийся всего несколько месяцев.
(изображение: Тельфер выступает в ООН)
Ремел Тельфер из группы защитников гражданских свобод «Человечество наблюдает» называет это еще одним доказательством того, что мы становимся, по его словам, «обществом обработки людей».
ТЕЛЬФЕР: «Они утверждают, что желают более быстрого возвращения этих заключенных в общество, но на самом деле им просто нужны заключенные, которыми легче управлять, и ускоренный оборот. Вместо того чтобы стараться предотвращать преступления, мы тратим деньги на все более и более дорогостоящие методы наказания людей - укрупнение тюрем и раздувание штатов полиции. Теперь же они хотят взять какого-то бедолагу, который украл чей-то бумажник, и потратить полмиллиона кредитов налогоплательщиков, чтобы ввести его в кому!..»
Еще одни ненасытные щипцы выпрыгнули из воды и бросились на них, щелкая огромными челюстями, как капкан на медведей. Вождь Зажгу Везде сумел увернуться от нападающих, но, падая обратно в реку, щипцы ударили в борт из березовой коры, и Орландо с остальными швырнуло на дно каноэ.
Следующий удар перевернул Орландо на живот, и он уперся в шишковатую рукоятку меча, который уже счел потерянным. Затем исполненный боли крик индейца заставил его сесть. Щипцы для салата схватили вождя за руку и пытались утянуть в реку; Орландо в ужасе смотрел, как рука начинает растягиваться наподобие конфеты-ириски. Он схватил меч и со всех сил рубанул щипцы сразу за зубами. Удар сотряс его от пальцев до позвоночника, но щипцы выпустили вождя, злобно глянули на Орландо и скрылись в бурлящих водах.
Вождь Зажгу Везде потер руку, которая уже снова приняла нормальные размеры и форму, и повернулся, чтобы возобновить битву. Хор тонких голосов неподалеку заставил Орландо подумать, что кто-то, возможно, идет к ним на помощь, но это оказались лишь овощи на берегу, хоровод которых рассыпался в толпу у края воды. Большинство наблюдали за нападением на каноэ с ужасом, хотя некоторые, в особенности тушеные овощи, похоже, считали все происходящее ужасно смешным и выкрикивали бесполезные пьяные советы как тем, кто находился в лодке, так и хищной утвари.
Что-то снова ударило их в области ватерлинии, и лодочка содрогнулась. Орландо собрался с силами и поднял меч над головой. Он знал, что в любой момент каноэ может перевернуться, и был решительно настроен забрать с собой на тот свет, по крайней мере одно из этих тупоголовых созданий на шарнирах. Фредерикс встал рядом с ним, пытаясь приладить стрелу на тетиву, несмотря на то что каноэ на короткое мгновение закачалось на рукоятке одного из нападающих, как качели, а потом снова упало в воду.
В переполохе на берегу неожиданно пронзительно прозвучал вопль страха.
Некоторые из овощей в первом ряду, на которых наседали зеваки сзади и десятки других, высыпавших из перевернутого дуршлага, чтобы увидеть происходящее, упали в реку. Маленький помидорчик жалобно стенал, все дальше и дальше уплывая от берега. Головка салата, все еще опоясанная в самом своем широком месте цветочным венком, с криком брела по воде вслед за помидором.
Что-то рассекло воду рядом с салатом. Головку подбросило в воздух, потом она упала обратно в воду. Сверкнули с клацаньем и сомкнулись новые челюсти - даже с такого расстояния Орландо услышал хруст раздираемых овощных тканей. Когда повсюду поплыли листья салата, целая стая щипцов устремилась к месту нового действия. Зрители на берегу, охваченные паникой, стали сталкиваться друг с другом, стремясь спастись от прожорливых чудовищ, и в начавшемся хаосе еще несколько овощей упали в воду. Теперь из зубастых челюстей брызнули ошметки помидорной мякоти и истекающей соком свеклы. Морковка в передничке была подброшена в воздух и перекушена пополам.
За несколько секунд воды вокруг каноэ успокоились, в то время как на расстоянии броска камня от берега река вскипела от щелкающих челюстей и кусков овощей. Вождь Зажгу Везде подобрал весло и вновь направил каноэ на середину реки.
- Удача для нас, - буркнул он, - их любит салат больше.
- Это... это ужасно. - Фредерикс оперся о борт каноэ, завороженный сценой насилия с убийством. Вдоль берега быстро образовывалась пена из овощного пюре.
- Это они ошибаться, - холодно ответил вождь. - Они злить щипцы первые. Овощи пахнуть - они бесятся.
Орландо не мог не чувствовать жалости к помидорчику - тот плакал перед смертью, как потерявшийся ребенок.
- Не могу брать твоя на берег эта сторона, - сказал Зажгу Везде черепахе некоторое время спустя, когда они медленно плыли по течению на середине реки. Здесь над водой висел туман, так что берегов было почти не видно, лишь едва угадывались смутные формы тумбочек, возвышавшихся по обеим сторонам. - Щипцы очень заняты много время.
- Я прекрасно понимаю. - Черепаха лишь недавно снова вылезла из своего панциря, куда спряталась во время нападения, - И у меня нет желания быть доставленной на другой берег реки, который мне незнаком. Возможно, я останусь с вами на какое-то время, если вы не возражаете, и потом, попозже, вы сможете высадить меня на сушу.
Зажгу Везде хмыкнул и снова стал грести.
- Нам нужно отсюда выбираться, Орландо, - тихо сказал Фредерикс. - Уж больно меня все это сканирует. В смысле, ежели тебя убивают, это уже хреново, но помереть в челюстях какой-то фигни, выскочившей из ящика со столовыми приборами...
Орландо устало улыбнулся.
- Если мы поможем тебе найти твоего ребенка, - обратился он к вождю, - ты нам поможешь выбраться из Кухни? Мы нездешние, и нам нужно разыскать своих друзей.
Вождь повернулся, его длинноносое проницательное лицо освещалось тусклым светом лампочки наверху.
- Не можешь идти назад кран, - сказал он. - Должен выходить в другой конец кухня.
Прежде чем он успел объяснить дальше, по воде до них донесся звук, хор писклявых голосов, которые, как на секунду показалось Орландо, принадлежали уцелевшим в ужасной бойне овощам; правда, голоса эти раздавались в замысловатой трехголосой гармонии.
Три слепые мышки в лад
Песню весело пищат.
Пусть незрячи от рожденья -
Мы сильны не только в пенье!*
[Здесь и далее стихи в перев. Наталии Нечипоренко (Прим. ред.)]
Из тумана появилось нечто длинное, цилиндрической формы, стремя вертикальными фигурами наверху. Когда они подплыли ближе, оказалось, что это три слепые мышки (как и положено, в темных очках), устроившиеся на бутылке, которую они своими до невозможности розовыми лапками крутили под собой наподобие бревна, ни на минуту не теряя равновесия. Передними лапами они обнимали друг друга за плечи, одна из стоявших с краю держала в лапке жестяную кружку, другая - белую трость.
Наш подход к работе нов:
Трио белых грызунов
Обожает также мыть,
Драить, чистить и скоблить!
Обновляет, очищает,
Возвращает прежний вид,
И от пятен вас избавит,
И микробов удалит!
Безупречно, безотказно
Устраняет грязь и ржу.
Это просто, это ясно
Одноглазому ежу!
Превосходный очиститель
Для поверхности любой,
Средство «Три слепые мышки»
Не прощается с тобой!
Мыши пели в характерной джазовой манере, и их мелодия была так безукоризненна и так потрясающе глупа, что, когда песенка закончилась, Орландо не нашел ничего лучшего, как зааплодировать. Его поддержала черепаха. Фредерикс одарил спутников раздраженным взглядом, но сам с неохотой присоединился. Лишь вождь Зажгу Везде сохранял стоическое молчание. Три мышки, не переставая крутить бутылку лапками, низко поклонились.
- Теперь продается и в «семейной» упаковке! - пропищала та, что держала трость.
Слово «семейный», возможно, затронуло какую-то струнку в душе вождя, а может быть, он просто вежливо ждал, когда мыши закончат песню. Зажгу Везде спросил:
- Вы видеть плохие люди на большой лодка? С маленький индеец?
- Вряд ли они что-то видели, - предположила черепаха. - Каким образом?
- Да, мы не очень-то много видим, - согласилась одна мышка.
- Зато мы многое слышим! - добавила другая.
- Недавно мы слышали плач ребенка, - заметила третья, серьезно кивнув.
- Возможно, тот самый малыш!
- Большая лодка шла мимо нас.
- Два часа назад, как раз.
- Наша песня им не понравилась, видимо.
- Ребенок плакал.
- Как грустно, боже!
- Просто фигли-мигли! Это было так отвратительно.
- Ужасно на слух...
- И на запах тоже, - заговорщицки шепнула мышь с тростью. - Бээ-бээ, ля-ля, фу-фу, если вы поняли, что мы имеем в виду.
Зажгу Везде наклонился вперед:
- Куда они идти?
Мыши сблизились и погрузились в продолжительное тихое, но оживленное обсуждение. Наконец они снова повернулись к зрителям и стали исполнять номер хором, одновременно весело крутя бутылку с очистителем под ногами - прекрасный трюк, это позднее признал даже Фредерикс.
Воды Гитчи-Гуми быстры,
Берега ее тенисты, -
пели они, -
Но кружить по ней на лодке -
В том, признаться, смысла нет,
Разве только Гайавате
Передать большой привет.
Ваша цель - недалеко,
Отыскать ее легко:
Вы мгновенно доплывете
К ней по глади водяной,
Похитителей найдете
Там, где Ящик Ледяной.
Мышь с жестяной кружкой взмахнула ею в воздухе, описав круг, и добавила:
- Не забывайте, весна на дворе! Начистим поверхность до блеска скорей! .
Потом трио принялось так быстро перебирать в танце розовыми лапками, что бутылка стала разворачиваться, пока ее горлышко не направилось в другую сторону от каноэ. Когда течение стало относить грызунов в даль, Орландо впервые заметил, что ни у одного из них не было хвоста*. [В английской детской песенке-считалке «Три слепых мышонка», персонажи которой участвуют в этом эпизоде, хвосты мышам отрезала ножом фермерша. (Прим. пер.)]
В течение нескольких минут мыши снова потерялись в тумане, но их высокие голоса какое-то время еще доносились, напевая новый гимн во славу чистоты и сияющих комодов.
- Да уж, фермерша постаралась... - пробормотал Орландо, вспомнив детские стишки. - Вот несчастные.
- Ты чего там бурчишь? - нахмурился Фредерикс. - Эй, что ты делаешь?! - закричал он, когда вождь начал с удвоенной энергией грести по направлению к неизведанному дальнему берегу.
- Ледяной Ящик, - пояснила черепаха. - Он рядом с дальним концом Кухни, и место это окружено многими легендами. Вообще, истории рассказывают, что где-то внутри него лежат «спящие» - народ, который существует столько же, сколько сама Кухня, но всегда пребывающий во сне. Они будут видеть свои холодные сновидения, пока само Время не закончится, если только их не потревожить. Иногда эти спящие, не пробуждаясь, предсказывают будущее тем, кому повезет (или не повезет) случиться поблизости, а иногда отвечают на вопросы, на которые не найти ответа другим способом.
- Плохие люди нет дела до спящие, - сказал вождь, наклоняясь с каждым взмахом весла. - Их хотеть золото.
- Ах да. - Черепаха приложила палец-обрубок к своему тупому клюву и кивнула. - До них дошли слухи, что один из Покупателей самолично оставил тайник с золотым кладом в Ледяном Ящике. Возможно, это лишь сказка - никто из моих знакомых никогда не видел Покупателей. Говорят, это богоподобные великаны, которые приходят в Кухню лишь с наступлением ночи, когда все, кто здесь живет, беспомощно спят, как и те, что находятся в дальних глубинах Ледяного Ящика. Не знаю насчет золота, но независимо от того, миф это или нет, ясно, что дурные люди верят в его правдивость.
- Проясни мне, Гардинер, - прошептал Фредерикс, - что за черт, что такое ледяной ящик?
- По-моему, они так холодильник называют. - Фредерикс смотрел на непрекращающиеся, механические движения вождя Зажгу Везде, который мерно греб, направляясь на поиски своего пропавшего сына. - Это все ужасно сканирует, правда? И скоро совсем засканирует...
По меньшей мере еще час прошел, прежде чем они достигли земли - пола, как предположил Орландо. Размеры реки имели очень мало отношения к каким-либо масштабам: если отталкиваться от размеров раковины и кухонных полок, которые они уже посетили, то в реальном мире Кухня должна была простираться на сотни метров, чтобы могло состояться такое длительное путешествие по воде. Но Орландо знал, что много думать об этом было бессмысленно; он чувствовал, что Кухня не предназначалась для такого рода анализа.
Место, выбранное вождем, оказалось клочком сухого пространства возле массивной ножки, которая могла принадлежать столу или стулу - мебель была слишком крупной, и хорошенько рассмотреть ее в темноте было невозможно. Эта сторона Кухни казалась темнее, чем другой берег реки, как будто они отдалились на большее расстояние от лампочки над их головами.
- Вы оставаться здесь, - сказал индеец. - Моя идет искать плохие люди. Моя скоро назад, мы делать план. - Завершив одну из своих самых длинных речей, он внес каноэ в воду и побрел, пока вода не скрыла его цилиндрообразную грудь, затем с молчаливой ловкостью забрался внутрь.
- Что ж, - сказала черепаха, глядя, как он гребет прочь, - я не стану изображать радость от того, что меня вовлекли во все это, но полагаю, нам следует извлечь из ситуации лучшее. Жаль, что нельзя разложить костер; тогда ждать было бы не так одиноко.
Фредерикс, похоже, хотел что-то сказать, потом передумал и лишь покачал головой. Орландо понял, что его друг собирался задать вопрос, но неожиданно смутился при мысли о беседе с мультяшкой. Орландо улыбнулся. Забавно: так хорошо знать человека и при этом не знать его вовсе. Он знал Сэма Фредерикса уже несколько лет - с шестого класса - и до сих пор не видел его лица. Ее лица.
Осознание этого снова поразило Орландо. Он поглядел на знакомые черты Пифлита-вора (острый подбородок, большие выразительные глаза) и снова стал гадать, как на самом деле выглядит Фредерикс... Она хорошенькая? Или похожа на привычные симы Фредерикса, за исключением того, что она - девушка, а не парень? И какое это имеет значение?
Орландо не был уверен, что это важно. Но и в том, что это не важно, он не был уверен тоже.
- Я голоден, - объявил Фредерикс. - Что будет, если мы здесь что-нибудь съедим, Орландо? Я хочу сказать, я знаю, что в действительности мы не наедимся этим. Но на вкус это будет приятно?
- Не знаю наверняка. Думаю, зависит от того, что удерживает нас в системе. - С минуту он старался подумать над этим: как мозг вместе с телом могли быть пойманы в виртуальный интерфейс; но ему было трудно сосредоточиться. - Я слишком устал, чтобы об этом думать.
- Наверное, вам двоим стоит поспать, - сказала черепаха. - Я с удовольствием постою на часах на случай, если вернется наш друг или нечто менее приятное заинтересуется нами.
Фредерикс окинул черепаху взглядом, в котором угадывалось подозрение.
- Да?
Орландо устроился у массивного основания ножки мебели, которая была широкой, как силосная башня из какого-то старого вестерна, и относительно удобно пристроился к ней спиной.
- Давай, - сказал он Фредериксу, - Можешь положить голову мне на плечо.
Друг повернулся и уставился на него:
- Что это значит?
- Только... только то, что тебе так будет удобно.
- Ах, вот как? А если бы ты был уверен, что я парень, ты бы мне это все равно сказал?
У Орландо не нашлось честного ответа. Он пожал плечами.
- Ладно, считай меня мастером по обломам. И отведи в передачу «Сеть и Закон».
- Пожалуй, ребята, я расскажу вам одну историю, - радостно сказала черепаха. - Это иногда помогает быстрее найти путь к Пескам Сна.
- Ты что-то говорила о Покупателях. - Орландо был заинтригован, хотя не знал, достанет ли у него сил выслушать историю до конца. - Ты веришь, что они - те, кто сделал вас? Кто сделал всех... людей на Кухне?
Фредерикс застонал, но черепаха его проигнорировала.
- Сделали нас? Боже правый, нет. - Она сняла очки и суетливо их протерла, как будто одна только эта мысль ее взволновала. - Нет, нас сделали где-то еще. Но Покупатели, если верить рассказам, приносят нас сюда из другого места, а потом мы проводим наши ночи в Кухне, вечно желая вернуться в наш настоящий дом.
- Ваш настоящий дом?
- Большинство называют его «Магазин», хотя я однажды видела группу вилок и ложек, которые принадлежали к секте Столовых Приборов; так они называли великий дом «Каталогом». Но все сходятся в одном, что где бы ни был этот великий дом, это место, где мы не спим, если только сами не пожелаем, и где Лампочка светит всю ночь - ночь, которая никогда не кончается. И там Покупатели служат нам...
Орландо улыбнулся и поглядел на Фредерикса, но глаза его друга уже были закрыты. Фредерикса никогда не интересовали разные «как» и «почему».
Черепаха продолжала тихо бормотать. Орландо почувствовал, что сползает в подобие сна. Сон наяву, в котором он и его друзья по Кухне могли жить своей мультипликационной жизнью, не опасаясь, что их запихнут в ящики или шкафы, и в котором все насилие прошедшей ночи исчезло с возвращением темноты...
«Примерно так было бы, живи я здесь все время, - подумал он сонно. - Занятно - даже мультяшки хотят быть живыми. Прямо как я. Я мог бы жить здесь вечно и не болеть, и мне не нужно было бы никогда больше ездить в больницу, потому что в следующий раз я могу уже не вернуться оттуда, а может быть, не вернусь уже в этот раз.. Врачи и сестры делают вид, что им не грустно... Мне это было бы не нужно, если бы вот это все было реальностью, и я мог жить здесь всегда и никогда не умер бы...» Внезапно он сел. Фредерикс, который (которая?) в конце концов все-таки свернулся на его плече, сонно запротестовал.
- Проснись! - Орландо потряс друга. Черепаха, которая убаюкала себя и погрузилась было в подобие легкого сна, уставилась на него поверх обода очков, как будто видя его впервые, потом снова медленно закрыла глаза и задремала. - Фредерикс, ну же! - Орландо разговаривал громким шепотом, не желая посвящать во все черепаху. - Проснись!
- Что? Что такое?
Фредерикс всегда просыпался медленно, как улитка, но через несколько мгновений он, очевидно, вспомнил, где они находятся, и глаза его открылись совсем - и выпучились:
- Что случилось?
- Я догадался!
Орландо чувствовал себя и окрыленным и больным одновременно. Все происходящее, в полном объеме - чудовищная сделка, которую заключили эти люди - делалась теперь ему ясной. Возможно, для Фредерикса этот факт не будет иметь того значения, какое имело для него, никогда и ни для кого это не будет настолько личным, но даже при всех ярко выраженных страхах и навязчивых идеях мысль о том, что делали люди Грааля, вызвала у Орландо гнев до глубины души.
- Догадался о чем? Ты видишь сон, Гардинер.
- Нет. Клянусь, что нет. Я только что понял, чего хочет Братство Грааля - к чему все это.
Фредерикс сел, его раздражение сменилось подобием озабоченности.
- В самом деле?
- Подумай. Мы здесь, и мы уже побывали в куче этих сим-миров - и все они такие, как настоящий мир, так? Нет, лучше, потому что ты можешь делать все и быть кем угодно.
- И?..
- И зачем же, по-твоему, они создали все эти места? Просто чтобы порезвиться, как ты и я в Срединной Стране?
- Может быть, - Фредерикс потер глаза. - Слушай, Орландо, я уверен, все это чрезвычайно важно и все такое, но не мог бы ты сказать мне это в двух словах?
- Подумай! Ты - один из самых богатых людей. У тебя есть все, что ты хочешь, все, что можно купить за деньги. Кроме одного, одной вещи, которой сделать ты не можешь (неважно, сколько у тебя денег), одной вещи, которую за деньги не купишь и которая делает все дома и реактивные самолеты и прочее никчемным... Они умрут, Фредерикс. И все деньги в мире не могут этого изменить. Все деньги мира не помогут, если твое тело состарится, умрет и сгниет. Но не теперь.
Глаза друга широко раскрылись:
- Так ты хочешь сказать?.. Что они так спасают себя от смерти? Каким образом?
- Я не уверен. Но если они смогут найти способ здесь жить, в этом Иноземье, им больше не нужны будут тела. Они смогут жить здесь вечно, Фредерикс, как они всегда жили - нет, лучше! Они могут быть богами! И если им пришлось бы для этого убить несколько детей, по-твоему, такая цена их смутила бы?
У Фредерикса отвисла челюсть. Потом рот его закрылся и губы округлились. Он присвистнул.
- Чи син! Орландо, ты в самом деле так считаешь? Господи... - Он покачал головой. - Это... так много. Это слишком много...
Теперь, впервые осознав, что поставлено на карту, Орландо стал понимать, что раньше не имел представления, как сильно он может испугаться. Это была черная-черная тень золотого города.
- Да, - прошептал он, - действительно. Слишком много.
Незнакомый темнокожий военный за столом был совсем не похож на приветливого капрала Кигана, который обычно здесь сидел. Этот все смотрел на Кристабель так, будто приемная офиса была не местом для маленькой девочки, даже если это был офис ее папы, и он сам просто находился по другую сторону двойной двери. Капрал Киган всегда звал ее «Криста-Лулу-Бель» и иногда угощал конфетами из коробки в ящике стола. Тот, кто теперь сидел за столом, был весь нахмуренный, и Кристабель он не нравился. Некоторые люди делают злые лица, когда смотрят на детей. Вот сканированные! (Это было словечко Порции, и Кристабель не знала точно, что оно означает, но решила, что оно значит «глупый».) И это действительно было глупо. Он что, не видит, что она ведет себя экстра-супер-тихо?
В любом случае у нее было о чем подумать, поэтому она просто перестала обращать внимание на нахмуренного человека, который продолжил работать с пультом. Много о чем нужно было подумать.
Ей нужно было подумать о мальчишке из-за стены и о мистере Селларсе. Когда этот парень вошел в туннель мистера Селларса и так сильно напугал Кристабель, он размахивал какой-то острой штукой, и она была уверена, что он их обоих ею поранит. Мальчишка даже махал ею в сторону мистера Селларса и называл его дурными прозвищами, вроде «урод», но вместо того чтобы испугаться, мистер Селларс тихонько рассмеялся и спросил незваного гостя, не хочет ли тот чего-нибудь поесть.
Однажды по Сети Кристабель видела шоу, в котором группа людей пыталась поймать тигра - последнего в мире или последнего в том именно месте, но она точно запомнила, что он был последний - потому что у тигра была раненая лапа и поломаны зубы и он бы умер, если бы ему пришлось жить на воле самому по себе. Но несмотря на то что у него болела лапа и он едва мог ходить, а люди предлагали ему пищу, стараясь заманить в особый капкан, тигр все равно близко к ним не подходил.
Именно так мальчишка посмотрел на мистера Селларса, таким взглядом: «ты меня не поймаешь». И он снова размахался ножом и так громко вопил, что перепугал Кристабель, и она бы снова описалась, если бы еще оставалось чем. Но мистер Селларс вовсе не испугался, хотя был очень тощий и слабый (у него руки были не больше, чем у ребенка) и он был в кресле-каталке. Мистер Селларс просто еще раз спросил мальчугана, не хочет ли тот поесть.
Мальчишка долго ждал, потом нахмурился, прямо как дядька за столом, и спросил:
- А что у вас есть?
И потом мистер Селларс отправил ее прочь.
Об этом было особенно тяжело думать. Если мистер Селларс не боялся мальчишку, которого звали Чо-Чо, если он не думал, что мальчишка его обидит, почему он отослал Кристабель? Или мальчишка обижал только маленьких девочек? Или мистер Селларс собирался что-то такое сказать или сделать, и он не хотел, чтобы Кристабель это слышала, а чтобы слышал только мальчишка? От этого она почувствовала себя плохо, как 6 тот раз, когда Офелия Вайнер сказала, что на «вечеринке в пижамах» у нее могут быть только трое, и пригласила Порцию, Зиглинду Хилл и Дельфину Риггс, хотя Дельфина Риггс ходила в их школу всего несколько недель.
Порция потом сказала, что там было тупо и сонно, и что мама Офелии заставила их смотреть фотографии, на которых были семья Офелии и их дом с бассейном в Далласе, но Кристабель все равно сильно печалилась. И оттого, что мистер Селларс отправил ее, чтобы он смог поговорить с мальчишкой и дать ему что-то поесть, у нее тоже появилось чувство, что все как-то не так.
Ей было интересно, что будет, если достать книгоочки и сказать «Румпельштицкин», а потом спросить мистера Селларса, зачем он это сделал. Но хотя Кристабель этого очень, очень хотела, она знала, что не следует пользоваться ими здесь, прямо в офисе отца, да еще когда этот дядька смотрит на нее с каменным лицом. Даже если она совсем тихонько шепнет - все равно это будет нехорошо. Но ей очень хотелось знать, и малышка чуть не плакала.
Дверь папиного кабинета неожиданно распахнулась, как будто ее толкнул громкий голос. Голос, который теперь был явно слышен.
- Мне, честно говоря, все равно, майор Соренсен. Ничего личного, но мне нужны результаты, - человек, который это сказал, стоял в проеме двери, а тот, что сидел за столом, вскочил со стула так, будто его ошпарили.
Тот, что сказал, что ему все равно, был не таким высоким, как папа, но выглядел очень сильным, и его плащ был туго натянут на спине. Шея у него была очень загорелая и вся в морщинках.
- Да, сэр, - сказал папа. Из офиса вышли еще двое и стали по обеим сторонам двери, как будто собирались подхватить человека с загорелой шеей, если бы он внезапно упал.
- Что ж, тогда займитесь этим, черт возьми! - сказал человек. - Я хочу, чтобы его отыскали. Даже если придется расставить кордоны на сотни миль вокруг базы и провести поиски во всех домах до единого, я это сделаю - настолько важно найти его. Вы могли бы сделать все необходимое, прежде чем он смог найти себе укрытие, а я бы обеспечил вам всестороннюю поддержку генерала Пелхэма. Но вы этого не сделали, и теперь нет смысла ворошить осиное гнездо. Так что поступайте как хотите... но должны быть результаты. Вы меня понимаете?
Папа, который кивал головой, пока человек говорил, увидел через плечо собеседника Кристабель, и его глаза на мгновение широко раскрылись. Человек обернулся. Его лицо было так нахмурено, что Кристабель подумала, что он начнет кричать на всех, чтобы ребенка отсюда убрали. У него были седые усы, значительно меньше и аккуратнее, чем у капитана Рона, и очень блестящие глаза. Минуту он смотрел на нее, как птица на червяка, которого хочет съесть, и Кристабель снова сильно перепугалась.

Предыдущая страница 16 Следующая страница


17 Тэд Уильямс

- Ага! - прорычал он. - Шпион!
Кристабель откинулась на спинку стула. Журнал, который она держала, упал на пол и раскрылся.
- Боже мой, я ее перепугал. - Он неожиданно улыбнулся. У него были очень белые зубы, и вокруг глаз собирались морщинки, когда человек улыбался. - Ничего, я просто шучу. Ты кто, милашка?
- Моя дочь, сэр, - сказал папа. - Кристабель, поздоровайся с генералом Якубианом.
Она попыталась вспомнить, как папа учил ее это делать. Думать было трудно, когда такой грозный человек ей улыбался.
- Здравствуйте, генерал. Сэр.
- Здравствуйте, генерал, сэр, - сказал тот и рассмеялся, затем повернулся к человеку, сидевшему за столом капрала Кигана. - Слышали, Мерфи? По крайней мере, хоть кто-то в этой армии оказывает мне некоторое уважение. - Генерал обогнул стол и присел на корточки перед Кристабель. От него пахло так, как в дни уборки, похоже на лак для мебели. Глаза человека вблизи по-прежнему походили на птичьи - очень яркие, с бледными пятнышками в коричневом фоне. - Как же тебя зовут, дорогая?
- Кристабель, сэр.
- Держу пари, ты - гордость и счастье своего папы, - Он протянул руку и взял ее за щеку двумя пальцами, лишь на мгновение, очень нежно, потом встал. - Она красавица, Соренсен. Ты пришла, чтобы помочь своему папе работать, милая?
- Я сам не совсем понимаю, сэр, отчего она здесь, - папа подошел к дочке, как будто хотел быть рядом, если она вдруг скажет что-то не то, чтобы вовремя ее остановить. Кристабель, сама не понимая почему, снова почувствовала испуг. - Ты почему здесь, малышка, где мама?
- Она позвонила в школу и сказала, что миссис Галлисон заболела, и чтобы я шла сюда. Она поехала за покупками в город.
Генерал снова улыбнулся, показав почти все свои зубы:
- Ага, у хорошего шпиона всегда наготове легенда, - Он повернулся к папе. - Через три часа мы должны быть снова в Вашингтоне. Я вернусь в начале следующей недели. И я очень надеюсь на определенный прогресс. Я вам это настоятельно рекомендую, Соренсен. Еще лучше, если, вернувшись сюда, я обнаружу сами знаете кого, готового к допросу, в камере для самоубийц, и чтобы на часах все время стояла охрана.
- Да, сэр.
Генерал и трое его людей направились к двери. Он остановился там, пропустив вперед двоих.
- Будь паинькой, - сказал Якубиан Кристабель, которая пыталась выбросить из головы мысль о самоубийце на часах и о том, кому придет в голову носить такие часы. - Слушай своего папу, поняла?
Она кивнула.
- Потому что папы всегда все знают.
Он коротко козырнул ей и вышел.
Хмурый человек вышел последним. У него был такой вид, будто он выслеживал шпиона. Как будто, если он перестанет внимательно наблюдать, папа Кристабель может подбежать и ударить генерала в спину.
После того, как все ушли, папа сел на стол и какое-то время смотрел на дверь.
- Ладно, наверное, надо отвезти тебя домой, - сказал он наконец. - Мама уже должна вернуться из магазина, как ты думаешь?
- А кого тебе надо найти, папа?
- Найти? Ты все слышала? - Он подошел к ней и взъерошил дочери волосы.
- Папа, перестань! Кого ты должен найти?
- Никого, сладкая моя. Просто старого друга генерала. - Он взял ее ладони в свои. - Пойдем. После такого дня, какой мне сегодня выпал, думаю, я могу потратить несколько минут, чтобы отвезти свою дочь домой.
Это было странно, но Джереми Дако проснулся из-за тишины.
Странность заключалась в том, что, поскольку их было всего двое на огромной покинутой военной базе, Джереми могло было бы напугать все что угодно, кроме тишины. Жить в Осином Гнезде в компании одного лишь Длинного Джозефа было все равно, что быть последним обитателем одного из городов-призраков, разбросанных по южному Трансваалю. Эпидемия «токозы» так быстро опустошила лачуги в этих местах, что многие спасающиеся бегством жители оставили свои скудные пожитки - кастрюли, картонные чемоданы, видавшую виды, но еще пригодную к носке одежду - как будто их владельцы были в одно мгновение унесены каким-то ужасным колдовством.
Но даже брошенные рабочие поселки Трансвааля были открыты ветрам, дождям и наступлению дикой природы. На пыльных улицах эхо все еще носило отголоски птичьего пения, а в мусорных ящиках скреблись мыши и крысы.
Осиное Гнездо же было монументом тишине. Отгороженное от стихий бесчисленными тоннами камня, оборудование базы по большей части стояло без движения. Массивные двери были так герметично закрыты, что даже насекомые не могли проскользнуть внутрь, а воздуховоды так тщательно защищены, что ни один видимый живой организм не мог бы проникнуть через них. База могла бы сойти за заколдованный замок из сказки, в котором Спящая Красавица и вся ее семья спали, осыпанные пылью столетий.
Джереми Дако не был капризным человеком, но в вечной ночи их затворничества бывали часы, когда его напарник наконец засыпал неспокойным сном, сном, который, казалось, тревожил его собственный злобный волшебный народец, - когда Джереми глядел на цементные гробы, оставленные под его ответственность, и гадал, в какую же историю он вляпался.
И что, недоумевал Дако, хотел от него Автор этой истории?
«Я из тех персонажей, у которых в пьесе мало слов, - думал он ночью, когда показания были замечательными и часы текли медленно. Осознание это было несколько болезненным. Немного. - Человек с копьем у двери. Тот, кто приносит что-то - или еще что-то - на бархатной подушечке, когда этого требует кто-то из главных героев. Человек из толпы, который кричит «Ура!», когда все счастливо заканчивается. Я всегда был таким человеком. Пока не вырос, работал на свою мать, потом двадцать четыре года работал на доктора. Если бы я даже убежал к прекрасному, прекрасному Халиду, если бы он меня об этом попросил, я все равно закончил бы тем, что вел бы и его хозяйство. Я тогда участвовал бы в его истории, вместо истории доктора, или моей матери, или вот этой сумасшедшей байки с машинами и злодеями и этим огромным пустым зданием под горой».
Конечно, роль копьеносца не была совершенно лишена положительных моментов, как и этот многоэтажный призрачный город. Теперь у него было время, чтобы читать и думать. С тех пор как он начал работать на ван Бликов, ни на то ни на другое времени у Джереми не было. Все его свободное время уходило на обеспечение комфорта своей матери, и хотя Сьюзен не стала бы ему пенять за случайный час, который он потратил бы на чтение или просмотр Сети, пока она была глубоко занята своими исследованиями, сам факт ее доверия подвигал его на усердные и почти всегда остававшиеся незамеченными старания. Но здесь делать было буквально нечего, кроме как наблюдать за показаниями В-капсул и поддерживать уровень жидкости. Это было не труднее, чем обслуживать дорогой автомобиль доктора, который теперь был припаркован на самой нижней стоянке Осиного Гнезда и который оброс бы пылью, если бы Джереми не ходил туда каждые несколько дней, чтобы почистить его мягкой тряпкой и поубиваться над сломанной решеткой и треснувшим ветровым стеклом.
Иногда он гадал, доведется ли ему еще когда-нибудь снова водить этот автомобиль.
Джереми, несмотря на то что Длинный Джозеф ему не очень нравился, желал бы уделять больше времени беседам с ним, но отец Рени, который, собственно, никогда не отличался особенной теплотой, все более отдалялся. Он часами хранил мрачное молчание или исчезал в дальних углах помещения и возвращался с глазами, красными от слез. Джереми значительно меньше нравились моменты, когда тот был просто злобен.
Все попытки Джереми установить контакт были отринуты. Сначала он думал, что дело в гордости или, скорее, в безнадежном, провинциальном предубеждении Джозефа против гомосексуализма, но за последнее время он понял, что в отце мисс Сулавейо скрыт загадочный узел, который, возможно, никогда не удастся развязать.
У Джозефа не хватало словарного запаса, чтобы дать имя своей боли, кроме как в самых очевидных случаях. Но что более важно - похоже, он не понимал, что в любой ситуации есть альтернатива, если только постараться найти ответы внутри себя. Казалось, весь двадцать первый век обошел его стороной, и он мог представить эмоциональную боль исключительно примитивным способом прошлого столетия, лишь как что-то, от чего можно браниться, или что можно терпеть.
В последнее время как будто буря внутри него завивалась в жгут, Длинный Джозеф завел привычку беспрестанно бродить, не только исчезая в долгих путешествиях по базе (как думал Джереми, в поисках алкоголя - но, конечно же, теперь он завязал?), но и просто расхаживая по комнате самым раздражающим образом, когда оба находились вместе в одном помещении - всегда в движении, всегда на ногах. В последние несколько дней за этим занятием Джозеф даже начал что-то сам себе напевать, заполняя долгие паузы в нерегулярных беседах бормотанием без определенной мелодии, от которого у Джереми появлялось чувство, будто кто-то постоянно тыкает его в затылок. Песни - если их можно было назвать песнями - казалось, не имели никакого отношения к положению Длинного Джозефа. Это были старинные поп-шлягеры, повторяемые снова и снова, иногда лишенные своей оригинальной мелодии, со словами, которые превратились в бормотание или даже бессмысленные слоги - распознаваемые с трудом и раздражением.
Джереми искренне было его жаль. Джозеф потерял жену, которая умерла ужасной, медленной смертью, сын его был все равно что мертв, сраженный таинственной болезнью, а теперь еще и дочь ушла в опасное виртуальное путешествие, хотя оставалась обманчиво близко, и это было особенно жестоко. Джереми понимал, что Длинному Джозефу было очень больно и что отсутствие выпивки лишило этого мужчину одного из немногих эмоциональных костылей, но это вовсе не означало, что бормотание, шатание по комнатам и постоянные завывания идиота вскоре не превратят Джереми в еще большего безумца, чем тот, которым стремился стать Длинный Джозеф.
Так и получилось, что, когда он проснулся глубоко ночью, за несколько часов до того, как должен был принять смену у отца Рени, тишина - отсутствие даже отдаленного шепота песен Джозефа - поразила его.
Джереми Дако перетащил раскладную кровать армейского образца вниз в подпольную лабораторию отчасти потому, что он отрабатывал все более долгие смены, наблюдая за В-капсулами вместо Длинного Джозефа, когда тот задерживался, возвращаясь из своих шатаний по комплексу, а иногда и вовсе не приходил на пост. По крайней мере, именно эту причину Джереми назвал не без горячности, когда Джозеф Сулавейо потребовал объяснений, отчего напарник перетащил кровать в лабораторию.
Но в темных тайниках своего воображения он начал терять доверие к Длинному Джозефу. Джереми опасался, что в припадке отчаяния тот действительно мог что-то сделать и повредить капсулы или оборудование их поддержки.
Теперь, лежа в темноте комнаты, которую он сделал своей походной спальней, слушая столь непривычную тишину, Джереми ощущал внутри себя дуновение прохладного ветра тревоги. Значит, наконец случилось? Или же это он сам себя так взвинтил? Находиться в заточении несколько недель в оставленной подземной базе, прислушиваясь к отзвукам собственных шагов и бормотанию сумасшедшего - все это не способствует психическому здоровью. Возможно, он испугался теней или невинной тишины.
Джереми тихо застонал и поднялся. Сердце билось лишь немногим быстрее, чем ему следовало бы, но он знал, что не сможет снова лечь спать, пока не увидит, что Длинный Джозеф Сулавейо сидит на стуле перед приборами с показателями состояния В-капсул и их обитателей. Или, может быть, тот отлучился в туалет - даже Джереми временами оставлял комнату во время собственной смены, чтобы ответить на зов природы, или приготовить кофе, или просто обдуть лицо прохладным воздухом из вентиляционного воздуховода.
Конечно, именно так и обстояло дело.
Джереми надел пару старых тапок, которые нашел в одном из шкафов - примета старой жизни, которая позволяла ему чувствовать себя хоть немного уютнее, - и вышел на мостик, чтобы взглянуть на показатели контрольной панели.
Стул был пуст.
Стараясь оставаться спокойным, он направился к лестнице. Должно быть, Длинный Джозеф отлучился в кухню или в туалет. Джереми просто присмотрит за капсулами, пока тот не вернется. Непохоже было, что тут было много работы, кроме вполне предсказуемой - подлить воды и других жидкостей по расписанию, очистить систему отходов и вставить новые фильтры. И что вообще можно было бы еще сделать - разве что вытащить Рени и !Ксаббу из капсул против ясно выраженной воли Рени - если только не случится что-то из ряда вон выходящее? Система коммуникации вышла из строя в первый же день, и починить ее оказалась Джереми не по зубам. Так что, даже если Длинный Джозеф отправился бродить, вряд ли его можно было обвинить в том, что он оставил штурвал корабля в разгар морской баталии. Или что-то в этом роде.
Все показания были нормальными. Джереми на всякий случай проверил их дважды. Когда он стал озирать станцию во второй раз, то заметил слабый свет на экране для рисования. Перо лежало рядом с ним - единственная вещь на станции, располагавшаяся не под прямым углом ко всему остальному, единственный и незначительный штрих беспорядка, но почему-то это открытие заставило Джереми вздрогнуть, когда он наклонился, чтобы прочесть написанное на экране.
«БОЛЬШЕ НЕ МОГУ» - гласила надпись на экране, старательно выведенные буквы чернели на светящемся мониторе. «ОТПРАВЛЯЮСЬ К МОЕМУ РЕБЕНКУ».
Джереми прочел надпись еще два раза, стараясь уяснить ее смысл и одновременно сражаясь с душащим чувством тревоги. Что он имел в виду? К ребенку. К Рени? Он что, думал, что может к ней присоединиться, если просто залезет в капсулу? Джереми пришлось сдержать порыв - ему захотелось открыть большие крышки и убедиться, что безумец не забрался в гель подле своей дочери, находящейся в бессознательном состоянии. Но необходимости притрагиваться к В-капсулам не было, он это знал. Показания на капсуле Рени, на обоих капсулах были нормальные - по одному набору жизненных сигналов в каждой.
Более темное значение неожиданно явилось Джереми, он встал, неожиданно сильно испугавшись.
Если Джозеф думал, что его мальчик Стивен умер, если он находился в плену своих кошмаров или, быть может, депрессия так его измучила, что он уже не видел разницы между коматозным состоянием и смертью...
«Я должен пойти искать его, этого безумного бедолагу. Господи помилуй! Да он может быть где угодно. Мог забраться на верхний этаж лаборатории и броситься оттуда вниз».
Непроизвольно Джереми взглянул наверх, но этажи над лабораторией были молчаливы, нигде никаких движений. Огромный змееподобный узел кабелей над В-капсулами также был без изменений, хотя на минуту один незадействованный желоб кабеля показался ему неприятно напоминающим повесившегося человека. На полу рядом тоже никого не наблюдалось.
- Боже правый, - сказал Джереми вслух и вытер лоб.
Ничего не попишешь: придется ему отправляться на поиски! На это уйдет какое-то время, но не вечность же - в конце концов, база была законсервирована. Однако ему придется оставить капсулы без присмотра, а это Джереми не нравилось. Возможно, из-за собственных дурных предчувствий спящие внутри капсул показались ему ужасно уязвимыми. Если что-нибудь случится с ними, пока он будет гоняться за этим придурком... Дако не мог вынести этой мысли.
Джереми вернулся на станцию и покопался в настройках, пока не нашел ту, что помнил - нечто, что Мартина демонстрировала две недели назад - теперь казалось, что с тех пор прошли годы. Когда он изменил линию выхода, звуки сдвоенного сердцебиения (более медленное у !Ксаббу, но оба - сильные и не встревоженные) раздались из громкоговорителей и заполнили верхнюю часть лаборатории: би-бом, би-бом, би-бом, би-бом, немного несинхронно, на каждый седьмой или восьмой удар сердца бушмена накладывался удар сердца Рени, и если бы Длинный Джозеф это услышал, он бы совершенно сошел с ума, уверился бы в том, что случилось нечто дурное, но в данный момент Джереми было наплевать.
- Джозеф, Джозеф, где ты?
Пока он обследовал огромное здание, устало бродя по покинутым залам, а вокруг него играли в пинг-понг звуковые сигналы биения двух сердец, Джереми не мог не вспомнить свое возвращение в дом доктора той ужасной ночью. Свет был выключен, что было нормально, но не горели даже лампочки охранной сигнализации вдоль забора; с того самого момента, как он повернул в широкий каменный мешок и увидел смутный силуэт дома, им овладел ужас. И с каждым мгновением, пока Джереми бродил по молчаливым коридорам, выкрикивая доктора по имени без ответа, его страх усиливался. Как бы ни было ужасно найти искалеченное тело Сьюзен ван Блик на полу лаборатории, все же он испытал почти облегчение - по крайней мере, теперь страх обрел форму. Хуже быть уже не могло.
Хуже стало только тогда, когда он вернулся в больницу, высадив Рени, и обнаружил, что персонал у койки Сьюзен отключает систему жизнеобеспечения.
А теперь, принужденный идиотизмом этого человека бродить в тапках по огромной пещере, как будто вновь переживая ту страшную ночь, не зная, когда он может наткнуться на тело... Он был зол - еще больше, чем напуган. Если он найдет Джозефа Сулавейо и если тот не убил себя, Джереми устроит ему такую взбучку, которую тот запомнит на всю жизнь, и не имеет значения, что Длинный Джозеф крупнее его.
Мысль о том, чтобы избить человека за то, что он не смог совершить самоубийство, вызвала у Дако нервный и совершенно непроизвольный смех. Звук его был неприятным.
Для начала он проверил самые очевидные места. Кровать Джозефа в общей комнате была пуста, куча одеял на полу - единственное пристанище беспорядка в помещении. Кухня, в которой Джозеф с безумной настойчивостью искал что-нибудь выпить, была также пуста. Джереми принудил себя открыть кладовку и холодильную камеру, куда можно было залезть в полный рост, и даже посмотрел в шкафах, несмотря на свой страх, что, открыв какой-нибудь из них, он увидит труп Джозефа, осклабившийся на него, с пеной изо рта от какой-нибудь чистящей жидкости. Но кухня также была тиха и необитаема.
Джереми методично обошел все жилые и служебные помещения, открывая все, что было крупнее ящика для бумаги. На это у него ушло почти два часа. Звуки сердцебиения Рени и !Ксаббу аккомпанировали методичному поиску, по-прежнему спокойные, но с некоторой вариацией, так что через какое-то время это вселило в Дако почти уверенность, и он стал чувствовать себя уже не так одиноко.
Би-бом... би-бом...
Закончив обследование жилых и рабочих комнат, Джереми продолжил поиски на стоянке автомобилей, на тот случай, если этот сумасшедший дурак Сулавейо попытался запустить двигатель «Ихлози» и убить себя окисью углерода, не понимая, что у него закончится бензин, прежде чем он сможет заполнить миллион кубических метров гаража, даже если бы тот не вентилировался. Но автомобиль был пуст, к нему не прикасались со времени последней чистки, на мгновение машина показалась Джереми такой же потрепанной и бесполезной, как и он сам. Дако открыл дверь и достал из «бардачка» карманный фонарик, потом продолжил поиски в гараже, направляя свет в темные области за свисающими лампами, имея в виду слабый шанс, что Джозеф мог каким-то образом добраться до балок, чтобы повеситься.
Осмотреть гараж оказалось недолгим делом. Все четыре уровня были пусты. Джереми остановился на самом верхнем, чтобы передохнуть и подумать, прислушиваясь к эху сердечного ритма, который теперь учетверялся, отражаясь от каменных стен. В этом не было смысла - он все проверил. Если только Джозеф не забрался в одну из капсул. Если он утонул в жидкости, это объясняло отсутствие дополнительных жизненных сигналов.
Джереми содрогнулся. Мысль об Ирен Сулавейо, не подозревающей о том, что в вязкой черноте всего в нескольких дюймах от нее плавало тело ее отца...
Ему придется проверить. Это ужасно, но придется посмотреть. Он гадал, можно ли вывести спящих из их виртуальных сновидений, просто открыв капсулы. Что, если Джозефа там не окажется, и эксперимент будет прерван на ровном месте?..
По-прежнему в тревоге и страхе Джереми добрался до самого большого вентиляционного канала, чтобы глотнуть воздуха и прочистить голову. У него получилось... но не то, что он планировал.
Экран вентилятора лежал на полу.
С минуту Джереми тупо глядел на него, потом бросил взгляд вверх по квадратной трубе, которая была открыта: огромное отверстие в ничто. Джереми направил луч фонарика назад на пол и увидел, что в центре экрана была сложена аккуратная горка болтов.
Воздуховод был просторен, но все же достаточно узок для того, чтобы кто-то мог влезть по нему наверх, упираясь плечами и ногами. Если этот человек не был настроен очень решительно. Или немного безумен.
Здесь, в дальнем конце гаража, вдали от динамиков усиленные стуки сердца были тише. Джереми просунул голову в воздуховод, позвал Джозефа по имени и услышал, как его собственный голос прогремел и замер. Он снова закричал, но ответа по-прежнему не было. Дако втиснул верхнюю часть тела и голову в канал и направил фонарик вверх. Несколько паутинок при вторжении затрепетали в воздухе - они держались на стене лишь одним концом, как будто мимо них что-то протиснулось.
Пока Джереми смотрел туда, ему казалось, что внизу слышатся звуки дыхания, какое-то почти мелодичное уханье - возможно, приглушенный голос, пытающийся позвать на помощь, несмотря на рану. Дако напряженно вслушивался, но звук был очень слаб, и он обругал стук сердец, всего несколько мгновений назад составлявший ему столь приятную компанию. Джереми запихал фонарик в карман и подтянулся вверх, чтобы преградить путь шумам из громкоговорителей своим телом.
Теперь бормочущие звуки стали различимы. Секунду спустя он понял, что это было: где-то далеко в пластиково-стальной трубе ветер, который ранним утром мел Драконовы горы, дул в открытый конец воздуховода.
Длинный Джозеф ушел, чтобы быть со своим ребенком, Стивеном. Не в переносном смысле, не убив себя, а буквально. Конечно. Джозеф Сулавейо был очень буквальным человеком. «Боже мой, что теперь будет?»
Джереми неловко выбрался обратно из воздуховода. Стуки сердец тех, кого он охранял, все еще эхом неслись через гараж, медленно и размеренно, как будто ничего не изменилось. «Дурак, чертов дурак!..»

ГЛАВА 17
НА ФАБРИКЕ

СЕТЕПЕРЕДАЧА/МУЗЫКА: «Ужасные животные» собираются расстаться
(изображение: клип из альбома «1Way4U2B»)
ГОЛОС: Близнецы Саския и Мартинус Бенчлоу, участники-основатели группы «Моя семья и прочие ужасные-ужасные животные», исполнители одного из известнейших хитов десятилетия «1Way4U2B», которым, однако, некоторое время не удавалось попасть в хит-парады, решили идти каждый своей музыкальной дорогой.
(изображение: М. Бенчлоу и менеджер на приеме после церемонии вручения премии «Гимми»)
М.БЕНЧЛОУ: «Саския? Она превосходна, но мне нужно идти в другом направлении, менее коммерческом. Деньги тут ни при чем, понимаете? Я устал от суеты. Мне очень, очень нравится джаз, люблю всю его историю. У меня есть труба, понимаете? Я знаю все до единой мелодии, что играл Армстронг. И мне нужно все это исследовать. У нее была своя бочка меда, куда ей нужно было добавить ложку дегтя, но мы по-прежнему родственные души...»
Трудно было разумно объяснить представшее ей зрелище - незнакомец Азадор на полу среди останков тиктаков, щебечущая птичкой девушка Эмили, осыпающая его явно нежеланными поцелуями, - да и не было у Рени времени дожидаться разумного объяснения. Трупы летучих обезьян и зеленобородых солдат - редеющей армии Нового Изумрудного Города - валялись в коридорах штаба Страшилы. Прочие защитники умирали в этот самый момент всего в нескольких сотнях метров отсюда, пытаясь сдержать натиск разъяренных тиктаков на погрузочную площадку, и опасность с каждой секундой росла. Все же Рени не смогла просто проигнорировать только что услышанное.
- У тебя с ней... был секс!
Азадор нахмурился, высвобождаясь из объятий девушки:
- Возможно. А тебе что за дело?
- Она ведь марионетка?
Хотя Эмили находилась всего в нескольких метрах, радостная, как щенок, оттого что нашла своего возлюбленного, в это трудно было поверить.
- Да. - Азадор встал. - И что? Тебе-то какое дело до сексуальных привычек - или, будем откровенны, способов мастурбации - других людей? Может, тебе хочется обсудить свою половую жизнь?
- Но она всего лишь программа. Как ты мог? Как ты мог воспользоваться ею?
Азадор тряхнул головой, вернув себе часть самоуверенности, несмотря на то что девушка буквально обвилась вокруг его ног, пытаясь поцеловать колено своего дорогого Генри.
- Или одно, или другое. Так она все же программа? Или я воспользовался неопытностью молодой женщины?
Рени повернулась к !Ксаббу, ища поддержки, но бабуин перестал следить за их беседой.
- Я слышу, как приближаются новые механические люди. - Он указал вдаль через широкий, выложенный кафелем пол. - Оттуда.
- Нам придется выйти через главный вход. - Азадор безуспешно попытался вытянуть ногу из захвата Эмили. - Черт подери! - Он замахнулся.
- Если ты ее ударишь, - резко сказала Рени, - я тебя убью.
Их взгляды встретились на долгое мгновение.
- Тогда убери от меня эту сучку! Быстро, или нас убьют.
Рени оттащила протестующую Эмили.
- Но наш ребенок!.. - зарыдала девушка.
- Если мы не поторопимся, он никогда не родится! - Рени поразила неожиданная мысль. Что сказал этот ужасный Железный Дровосек? «Ты отыскал Дороти», или что-то в этом роде? Не об этом ли ребенке они говорили?
Азадора дискуссия не интересовала. Он уже шагал через просторную комнату, направляясь в коридор, пересекающий под прямым углом тот, из которого, как предупредил !Ксаббу, могли появиться атакующие. Рени проглотила проклятье и бросилась рысцой за ним, а !Ксаббу бежал рядом на четырех лапах. Эмили не потребовалось уговаривать, чтобы она последовала за усатым мужчиной.
«Легко сказать: я тебя убью, - подумала Рени, - но он крупный мужчина, а у меня нет никакого оружия». Она укоряла себя за то, что не стащила одно из старинных ружей у мертвых солдат, хотя после сцены, увиденной на погрузочной площадке, она сомневалась, что в них еще остались патроны.
Поспевать за Азадором было трудно, к тому же у Рени все болело после множества передряг в мире Кунохары и этой извращенной версии Изумрудного Города. Азадор провел их извилистым путем по зданию, через коридоры, которые казались тупиковыми, но скрывали в нишах потайные двери. Рени снова стала гадать, откуда он так много знал именно об этом сим-мире. Не говоря уже о его уловке, которая превратила стену в дверь, вспомнила она.
Кто же он такой, черт подери?
Дворец Страшилы, гигантская функциональная камера из бетонных стен и полов из линолеума, мог бы сойти за муниципальное здание в Дурбане или в любом месте Третьего мира. Ясно было, что когда-то везде здесь кипела жизнь, даже, возможно, слишком лихорадочно - старомодные распечатки и прочие бумаги были разбросаны повсюду, так что на них можно было поскользнуться, и даже в секциях, через которые они шли, достаточно было столов и стульев, чтобы разместить сотни людей, хотя по крайней мере половина из них, похоже, была предназначена для людей гораздо меньше нормального роста - но теперь здание выглядело так же пусто, как Улей после того, как по нему прошлось чудовище.
«Энтропия, - сказала себе Рени. - Кажется, так это называется? Как будто все здесь когда-то было заполнено, а потом всему этому позволили исчезнуть, развалиться». Но пока они побывали лишь в трех симуляциях. Делать выводы было еще преждевременно.
Азадор остановился напротив широкой двойной двери и нажал на нее. Створки чуть приоткрылись, но с другого конца, похоже, им что-то мешало распахнуться. Рени уперлась в дверь рядом с ним, чтобы помочь; толкала даже Эмили, глядя при этом на своего возлюбленного, как будто он в одиночку раздвигал волны Красного моря. Эта картинка нашла свое подтверждение, когда мгновение спустя двери неожиданно распахнулись и в проем хлынула волна чего-то алого. На минуту Рени показалось, что это кошмарный поток крови, но красное было сухим и шелестело, и когда Рени зачерпнула его ладонью, она обнаружила, что это...
- Конфетти?..
Они пробрались через потоки бумажных кружков, потом обогнули перевернутые столы, сваленные горой в дальнем конце. Когда беглецы перелезали через мебель, прямо в лицо им уставился транспарант с огромными буквами: «Мы будем скучать по тебе, Фрегоза! Счастливого отдыха в отставке!».
- Это приемная, - Азадор обозрел штабеля складных столов, которыми в комнате были заблокированы два из трех выходов. - Кто-то пытался здесь забаррикадироваться.
- У них мало что из этого вышло, - заметила Рени.
- Осталось немного защитников, - указал Азадор.
Когда Рени посмотрела в направлении незаблокированной двери, он закричал:
- Нет! Не делай этого!
Она раздраженно повернулась к нему:
- Кто ты такой, чтобы мне приказывать?
- Это не приказ. Они поставили преграду перед другими дверьми, а перед этими - нет. Они ждут, что мы пойдем именно через свободные двери. Наверное, на той стороне ловушка.
Несмотря на всю ее неприязнь к этому человеку, Рени переполнил стыд.
- Ты прав, извини.
- Давайте я пойду, - предложил !Ксаббу, когда они подошли к двери. - Я легкий и быстрый.
Рени покачала головой:
- Не раньше, чем мы откроем дверь. Азадор, есть ли обходной путь, вроде того, каким ты вывел нас из камеры?
Он с минуту в молчании изучал стены, потом покачал головой:
- Нет, в этой комнате - нет. Это не... как же это называется?.. невключающийся код. Эту комнату кто-то сделал специально. Когда-то в ней, возможно, было очень мило...
Рени поглядела на огромное, без окон, мятно-зеленое пространство и почувствовала сомнение. Взгляд ее привлек транспарант.
- Постойте, - она стянула тяжелую бумагу со стены, потом осторожно подошла к двери и пропустила ее петлей через дверную ручку.
Затем отдала концы транспаранта Азадору, взяла один складной стул - это место вполне могло бы быть общественным залом в Пайнтауне! - и подошла к двери сбоку. Рени протянула сложенный стул и стала толкать задвижку на двери, пока та не щелкнула, тогда Азадор дернул за транспарант, и дверь распахнулась.
Ничего не взорвалось. На них не вылетело облако газа, их не осыпал дождь острых, как иглы, дротиков. !Ксаббу осторожно подошел к проходу, держа морду близко к земле, голова его качалась, как у мангуста, выслеживающего змею. Рени прочитала про себя детскую молитву о том, чтобы с ним ничего не случилось.
Не видя никакой непосредственной опасности, бабуин сделал несколько осторожных шагов вперед и исчез из поля зрения. Рени задержала дыхание. Минутой позже он вылетел обратно галопом, шерсть на его загривке стояла дыбом:
- Быстрее!
Комната была пуста, в ней ничего не было, только посреди пола - горка старой одежды, к которой тянулись извивающиеся кольцами трубки. Рени хотела спросить у !Ксаббу, что же его так взбудоражило, когда груда старых тряпок вдруг подняла плоскую, сморщенную голову, пискнула и кивнула на дверь.
- Помогите... - прошептала она, и еле слышный сухой звук прервался еще до того, как закончилось слово.
- Господи Иисусе, это же Страшила! - Рени сделала несколько шагов вперед, потом заколебалась. Разве это существо не хотело их убить? Но, с другой стороны, возможно, оно могло бы сказать им, как выбраться отсюда. Иначе придется во всем полагаться на Азадора, а ей с каждой минутой становилось все неуютнее от этой мысли. - Что мы можем сделать? - спросила Рени у сморщенного чучела на полу.
Поднялся трясущийся палец и указал на одну из дверей на пустой, безликой стене. Она могла лишь надеяться, что у чучела еще осталось достаточно мозгов, чтобы распознавать двери.
- Я слышу металлических людей, - объявил !Ксаббу. - Очень громко. Уже близко.
Рени подхватила Страшилу, стараясь не споткнуться о переплетение трубок, похожих на узел из спагетти. Король Канзаса слабо повернулся в ее руках - чрезвычайно неприятное ощущение, как будто укачиваешь тряпичную змею.
«Старый фильм об Изумрудном Городе потерял свой блеск», - невольно подумала Рени.
Дверь открылась без труда; за ней оказалась лестница, ведущая вверх. Эмили, с лицом, застывшим между ужасом и отвращением, не глядя схватила горсть трубок и одну ногу Страшилы, с который при этом слетел ботинок, и последовала за Рени, а следом впритык двинулись Азадор и !Ксаббу.
Наверху лестницы их ждало некоторое подобие котельной, трубы перекрещивались, образуя сетку под потолком, и сбегали по стенам. У одной из стен, напротив того места, где все трубы изгибались вокруг стенного экрана, имитировавшего деревянный застекленный шкаф, стоял единственный стул, который мог бы украшать кабину древнего аэроплана.
Голова Страшилы закачалась. Он указал трясущейся рукой на трубу, которая шла перпендикулярно всем остальным, ее сопло выдавалось более чем на метр над полом. Страшила собрал все силы, чтобы сделать вдох. Рени наклонилась совсем близко к нему, чтобы услышать шепот.
- ...в грудь.
Она поглядела на сопло, затем на безжизненный узел из комбинезона и фланелевой рубашки, который болтался между ленточными ногами и пустой головой. Она насадила почти пустое туловище на сопло меж двух пуговиц на рубашке, проколов Страшилу, как какую-то средневековую жертву инквизиции, потом усадила на стул. Ничего не случилось. Рука несчастного дернулась к маховику. Когда Азадор его повернул, комната наполнилась шипением.
Сначала стал раздуваться торс Страшилы, затем так же медленно надулась голова. Ноги выпрямились, раскатываясь сами по себе, пока брючины комбинезона не стали тугими, как сосиски. Наконец повелитель Канзаса снял сам себя с сопла лишенными суставов, раздутыми руками и с трудом повернулся, чтобы посмотреть на Рени и остальных. Он вытащил палец из отверстия в груди и стравил немного воздуха, пока не принял вид, более напоминавший прежнее мешковатое чучело, затем заткнул отверстие пучком соломы, которую извлек из своей отвалившейся ступни.
- У меня такие пузыри, что вы и представить себе не можете, - объяснил он высоким и напряженным голосом. - Я могу наполнить их воздухом в момент - как городскую тюрьму, - он подмигнул, но голова его была такой круглой, что веко не могло полностью закрыться. - Надолго этого не хватит, но мое тело продержится, пока я не удостоверюсь, что ни один из этих ублюдков не получит Изумрудный Город - если только кто-то из них не желает возвести свою походную палатку на развалинах и дымящемся пепле.
- О чем ты говоришь? - Рени выступила вперед, ее подмывало вытянуть соломенную пробку из Страшилы. - Ты собираешься все спалить? А как же мы?
Страшила помахал рукой. Он ухмыльнулся с отчетливым скрипом, черты его лица натянулись еще сильнее.
- После того как вы меня спасли, это будет неблагородно с моей стороны, правда? Справедливо. Сначала я позволю моим спасителям уйти. Но вам следует уйти прямо сейчас, потому что на все про все в лучшем случае есть только несколько минут. Этот фермерский комбинезон не очень-то герметичен, если вы меня понимаете.
- Мы не знаем, как отсюда выбраться, - сказала Рени. - Тут есть... тут есть место перехода? Как на реке?
- Проход? - зубчатая улыбка Страшилы сделалась шире. - Вы что, даже не знаете, как они называются?
- Я знаю, что такое проход, - сказал неприветливо Азадор, - И знаю, что один из них здесь, в твоем дворце.
- Дворец! - прохрипел Страшила и треснул рукой в перчатке по колену. Оттуда вылетело крошечное облако опилок. - Отличная шутка. Видели бы вы мою берлогу в настоящем Изумрудном Городе - вот это был дворец! Это... боже, я думаю, это инженерная интерпретация оружейной комнаты Национальной Гвардии, или что-то в этом духе. Досталась по дешевке, когда мы все здесь устраивали.
- Но здесь есть... проход? - настаивала Рени.
- Был. И все еще есть, если вы желаете пробраться еще через пару сотен этих треклятых механических людей. Он в моем тронном зале, за стенным экраном. Но им завладели заводные машинки Дровосека; теперь практически все в их руках. Вы думаете, с какой стати я тащил свои мощи сюда всю дорогу? - Он приподнял несколько трубок и печально ими погремел. - Не могу поверить. Столько времени прошло, и теперь все кончено.
- Я слышу тикающих людей поблизости, - объявил !Ксаббу. - В большой комнате под нами.
- Сюда они не войдут, - пренебрежительно сказал Страшила. - Когда эти двери закроются, им потребуется несколько дней, чтобы прорваться внутрь.
- Итак, как нам выбраться? - потребовала ответа Рени.
Страшиле, шея которого по-прежнему была чересчур раздута, пришлось повернуться к ней всем туловищем.
- Мне придется над этим поразмыслить. Вам нужен проход, не так ли? - Он пристроил свой бесформенный подбородок на одной ладони и приставил указательный палец к бледному виску.
- Черт подери! - закричал Азадор из угла комнаты. - Уберите от меня эту тварь!
Рени обернулась и увидела, как Эмили отступила назад, губы ее дрожали. Похоже, девушка наконец поняла, что ее знаки внимания не нужны Азадору. Рени стала между ними.
- Держись поближе ко мне, - сказала она девушке.
- Но он был моим необыкновенным генри, - сказала Эмили с дрожью в голосе. - Он называл меня милым маленьким пудингом.
- Да? - Рени бросила на Азадора взгляд, исполненный отвращения. - Что ж, новости из РЖ: иногда мужчины бывают просто набиты дерьмом.
Тот, к кому относилось текущее высказывание, закатил глаза и сложил руки на груди.
Страшила всплеснул вялыми руками:
- А! Конечно! Вы можете отправиться на Фабрику. Там есть проход. Там, где Река бежит через очистные сооружения.
- Фабрика? - спросил Азадор. - Это же оплот Дровосека!
- Ага. Но у себя под носом он не бдит так усердно, как здесь. Здесь, где играется эндшпиль. - Король Канзаса начал сдуваться. Его пухлые черты лица приняли озабоченное выражение. - Но вы не можете позволить ему поймать эту девушку. Если он поймает Дороти, вся игра закончится.
- Для тебя это игра! - Рени в отчаянии покачала головой. - Все это люди, которые страдают, умирают? и все равно это всего лишь игра?
Теперь Страшила изо всех сил старался держать голову прямо.
- Всего лишь? Ты что, издеваешься? Да я из этой симуляции два года почти не вылезал, только чтобы заменить жидкости и фильтры там, в РЖ, и вот поди ж ты. Я потерял примерно пятнадцать процентов моей костной массы, черт возьми, у меня атрофировалась мускулатура - весь букет к вашим услугам! Я отдал все, что у меня было, этому сим-миру, я держался за него, даже когда эти, кто бы они ни были, вылезли из другой симуляции и вышибли моих компаньонов. Теперь я собираюсь взорвать себя и все это здание, чтобы сволочь Дровосек и его жирный дружок не наложили на мой мир свои лапы, а это значит, что у меня уйдут недели, чтобы придумать, как вернуться обратно в страну; и ты говоришь: «это всего лишь игра»? - Страшила потер свое обвисшее лицо, - Это ты выжила из ума.
- В последнее время ты бывал в офлайне?
Он скосил взгляд на Рени:
- Пару дней не был. Но, полагаю, теперь у меня будут небольшие каникулы, хочу я того или нет. А почему ты спрашиваешь?
Рени пожала плечами:
- Без всякой конкретной причины.
Но она подумала: «Тебя ждет сюрприз, парень». Только потом до нее дошло, какой черствостью является подобное поведение с ее стороны. Возможно, жизнь этого человека была под угрозой: они все еще не имели представления, что означали изменившиеся правила Иноземья.
- Нет, это неправда, - поправилась Рени. - Есть важная причина. Мы думаем, что-то происходит со всей Сетью. У людей... возникали очень странные проблемы. Они не могут выйти в офлайн. И вещи, которые происходят здесь, могут влиять на людей и в РЖ, - Рени не смогла бы кратко объяснить свои тревоги, но она старалась предупредить товарища по несчастью. - На твоем месте я постаралась бы уйти в офлайн обычным способом, прежде чем совершить виртуальное самоубийство.
Страшила широко раскрыл оба глаза в притворном изумлении, но стоявший позади него Азадор, казалось, встревожился.
- У-у! Спасибо, леди. Когда я окажусь в твоем мире, я тоже непременно надаю тебе кучу ненужных советов. - Он повернулся к Азадору, как будто решил, что тот был единственным, к кому стоило обращаться. - Над этой комнатой идет воздуховод - прямо там, за решеткой. Если хотите, можете выйти по нему сразу на крышу или вниз в подвал, однако в вертикальном канале застревать надолго не стоит. Понимаете?
Азадор кивнул.
- Когда выберетесь наружу, можете пройти через город к реке и таким путем попасть к Фабрике. Или делайте все, что пожелаете. Но вам лучше поторопиться, потому что я не могу ждать вечность. Примерно через пятнадцать минут после того, как последняя из ваших задниц исчезнет в воздуховоде, это место взлетит на воздух, как салют по случаю дня Организации Объединенных Наций. Больше я ждать не смогу. Я разваливаюсь на части.
!Ксаббу прошел вперед и встал на задние лапы перед соломенным человеком, который отчаянно проседал.
- А ты не можешь надуть себя сильнее? - спросил бушмен.
- Не думаю, что швы на этом теле выдержат еще хотя бы одну процедуру наполнения. А если они разойдутся прежде, чем я совершу задуманное - это конец. Так что проваливайте отсюда к черту, ладно?
- Скажите мне только одно, - сказал !Ксаббу. - Кто такая Дороти, о которой вы говорили? Вы сказали, что мы должны уберечь девушку.
- Это часть общего устройства нашего сим-мира, - голос Страшилы делался тихим и писклявым. - Пост-апокалипсис. Последствия ядерной войны. Уцелевшие не могут воспроизводиться. Множество тетушек Эмили и дядюшек Генри, и все - стерильные. Так что существует миф о девочке, которая родится от одной из эмили. Та самая Дороти, ясно?
Он глянул впавшими нарисованными глазами на !Ксаббу, который явно не понимал его.
- Ну все, валяйте! - Его голос дрожал. - Убирайтесь с глаз моих.
Страшила включил настенный экран, на котором появилось изображение Нового Изумрудного Города в осаде. Несколько приземистых зданий горели, а по разрушенным улицам громыхали, как двуногие танки, тиктаки.

Предыдущая страница 17 Следующая страница


Река голубого пламени 18

Когда сначала !Ксаббу, а затем и все остальные с трудом пролезли в вентиляционную шахту, Страшила высоко воздел свои вялые руки.
- Я видел такое, во что вы, люди, никогда бы не поверили, - стал декламировать он писклявым от гелия голосом. Казалось, чучело разговаривало само с собой или с экраном. - Горящие штурмовые корабли на берегах океана Нонэстик. Я видел, как сияют и вспыхивают магические мушкетоны подле дворца Глинды. Все эти мгновения затеряются во времени, как слезы под дождем, - голова Страшилы осела, отчетливо было слышно, как из него уходил воздух. - Время... умирать.* [Страшила произносит вариацию на тему монолога Рэя из фильма «Бегущий по лезвию». (Прим. перев.)]
Уходя в шахту последней, Рени задержалась, чтобы сделать последнюю попытку:
- Страшила... не знаю, кто ты на самом деле... я ничего не выдумываю. Я думаю, что люди, возможно, умирают из-за того, что происходит в онлайне. По-настоящему умирают. С Сетью творится что-то очень неладное.
Соломенный человек извлек потайную панель из стены и с большими усилиями своими негнущимися пальцами включал один за другим переключатели.
- Господи, - вздохнул он. - Ты точно знаешь, как испортить хорошую прощальную речь.
- Но это же важно!
Он закрыл глаза и зажал руками в перчатках те места, где должны были быть уши.
- Кто-то что-то говорит? Я ничего не слышу...
Рени вздохнула и повернулась, чтобы ползти вслед за остальными.
Несколько минут спустя они вывалились из вентиляционной шахты на усеянную гравием крышу. Снаружи был день, но едва различимый. Беспокойное небо покрылось уродливыми черными облаками, а горячий, влажный воздух пах электричеством. Рени решила, что пока они находились внутри, здесь прошло еще несколько торнадо. Непересыхающий ручеек пота струился меж ее грудей и стекал вниз на живот.
Как оказалось, река находилась в глубине Фабрики - темного скопления резервуаров для хранения горючего, трубопроводов и неуклюжих низких зданий. После непродолжительного спора они решили продвигаться через железнодорожную развязку, а затем пересечь Фабрику по возможности самым коротким путем, проведя на территории Дровосека не больше времени, чем было необходимо, чтобы добраться до реки. Возле фронтона бетонного дворца Страшилы они увидели группки павших духом генри, которых погоняли тиктаки, но служебный двор и рампа пустовали, так что Рени и другие беглецы спустились по водосточной трубе на землю и побежали к боковой ветке железной дороги, подальше от основной, туда, где стояли несколько вагонов.
Они спрятались за высокими колесами платформы и только успели перевести дух (или, по крайней мере, !Ксаббу успел, а остальные только намеревались), как громкий, но в тоже время приглушенный «бум!» вышиб землю у них из-под ног. Даже массивная платформа подпрыгнула, ее колеса заскрежетали по рельсам; на одно ужасное мгновение Рени показалось, что она вот-вот перевернется и раздавит их всех.
Когда земля перестала дрожать, они проползли мимо края платформы и оглянулись. Внутренняя секция штаба Страшилы совершенно сравнялась с землей, а остальное было скрыто за поднимающимся облаком пыли и темного дыма. Кусочки пепла и обломков мелким дождем падали вокруг них.
- О господи, - сказала Рени. - Он это сделал. Он взорвал себя.
- И что? - Азадор сплюнул. - Только идиоты тратят время на игры. Пошли! Прямо сейчас, пока враги Страшилы пытаются выяснить, что произошло.
Как будто в подтверждение его слов те из тиктаков, кого не накрыл взрыв, уже начали стекаться роем к развалинам здания, лучи света из их животов зигзагами рассекали тьму.
- Мы просочимся через Фабрику так, что Дровосек этого даже не заметит.
- Откуда ты столь много знаешь о Фабрике? - спросила Рени. - И вообще, откуда ты знаешь обо всем этом сим-мире?
- Я общительный. - Азадор пожал плечами, затем нахмурился. - Довольно расспросов. На твоем месте я обращался бы со мной полюбезнее. Кто вас вытащил из камеры? Кто знает секреты этого места? Азадор! - Он вытащил сигарету и стал искать зажигалку.
- У нас нет на это времени, - Рени указала на небо. - Погляди на облака, в любой момент может снова прийти торнадо, и нас накроет вдали от укрытий.
Азадор сделал гримасу, но заложил сигарету за ухо.
- Прекрасно. Веди нас.
«Как будто сделал мне подарок, - подумала Рени. - Большое спасибо, мистер Азадор».
На то, чтобы пересечь огромную железнодорожную развязку, ушло больше часа. Особенно опасными оказались открытые места, и несколько раз они успевали укрыться за считанные мгновения до того, как их мог обнаружить один из блуждающих отрядов механических людей. По мере того как небо темнело, по всему двору ожили и начали тлеть оранжевые лампы сигнализации, и контейнеры, стрелки и доисторические двигатели погрузились в тень. Рени не могла понять, зачем Страшиле и его друзьям было напрасно тратить вычислительные мощности на создание такого места, даже если составляющие им достались недорого. Она могла бы еще понять, зачем строить Изумрудный Город - но железнодорожную станцию в Канзасе?
Это одно из различий между богачами и всеми остальными, решила она. Люди Иноземья могли расточать деньги и внимание на все, что занимало их воображение. В отличие от обычных людей они могли позволить себе безумства.
Беглецы расположились на отдых в открытом товарном вагоне. Мгла от разрушенного штаба Страшилы распространилась за горизонт, хотя трудно было сказать, где заканчивалось облако пыли, а где начиналось небо. Несмотря на растушую тьму, сейчас воздух был более горячим, чем полчаса назад.
Укрытый от подглядывающих глаз стенками вагона, Азадор закурил сигарету и пускал кольца дыма к низкому потолку. Он нарочно не разговаривал и не смотрел на Эмили-22813, которая присела на корточки недалеко от него, с неприкрытыми страданиями наблюдая за каждым движением любимого.
- Он многое знает, - тихо сказал Рени !Ксаббу. - Даже если он тебе не нравится, нужно узнать, не сможет ли Азадор помочь нам отыскать наших друзей. Если мы останемся отдельно от них, я думаю, это будет опаснее для всех нас.
Рени смотрела, как Эмили бочком подошла к Азадору, рука ее была сжата в кулачок, костяшки побелели. Сначала Рени подумала, что девушка собирается его ударить (что ее совершенно не тревожило, разве что в смысле возможности ответных насильственных мер), но Эмили лишь поднесла руку к усатому лицу Азадора. В ее протянутой ладони что-то блеснуло.
- Видишь? - спросила умоляющим тоном Эмили. - Я его сохранила. Ты мне велел его не терять, и я его не потеряла.
- Конечно, - выдохнула Рени, уставившись на маленький золотой предмет. - Я совершенно о нем забыла. Он же его ей подарил, да? Эмили так сказала.
Рени встала.
- Азадор, где ты это взял?
Он не взглянул ни на одну из женщин.
- Взял что?
- Этот самоцвет. Откуда он?
Азадор набросился на нее, изо рта и ноздрей струился дым:
- Кто ты такая? Кто ты такая, безумная женщина? Я не обязан отвечать на твои вопросы! Я иду туда, куда хочу. Мы, ромале, свои истории чужим не рассказываем.
- Ромале?.. - Рени порылась в памяти. - Так ты что, цыган?
Азадор фыркнул и отвернулся. Рени проклинала себя за нетерпение. !Ксаббу был прав, они не могла рисковать потерей всего того, что мог знать их загадочный попутчик. Сознание того, что она должна была извиниться, жгло Рени как огонь, но это необходимо было сделать.
- Азадор, прости, я и в самом деле задаю слишком много вопросов. Но мы здесь чужие и не знаем, что делать. Мы не знаем всего того, что знаешь ты.
- Это правда, - пробормотал он.
- Так помоги нам! Ты прав, ты не обязан ничего говорить, но нам нужна твоя помощь. Это место - эта Сеть, Иноземье - ты знаешь, что здесь происходит?
Он посмотрел на нее краем глаза, потом затянулся сигаретой.
- То, что происходит всегда. Богатые идиоты играют в игры.
- Но это уже не так. Система каким-то образом... изменяется.
Рени задумалась, как сказать ему, чтобы не выдать собственного положения - они же не могли предположить, что Азадор случайно наткнулся на самоцвет.
- Ты слышал, что я сказала Страшиле. Я знаю это. Я спрошу тебя о том же. Ты пытался уйти в офлайн?
Он повернулся, чтобы видеть Рени. Эмили съежилась, прислонившись к стене товарного вагона, как будто что-то, что проходило между ними двумя, могло обжечь и ее.
- Я слышал, что ты сказала Страшиле, - сказал он наконец. - Да, я пытался.
- И?..
Он пожал плечами и откинул с лица густые волосы.
- И все так, как ты и сказала. Я не смог уйти. Но мне все равно, - добавил он небрежно. - Я не спешу.
- Видишь? - она опустилась на пол и уселась, скрестив ноги. - Нам нужно делиться информацией.
Азадор помедлил, потом лицо его стало замкнутым, как будто затворилась дверь.
- Нет. Это не так легко. И в любом случае мы не можем здесь терять время на разговоры. Может быть, когда перейдем в следующее место...
Итак, он планировал идти вместе с ними. Рени не была уверена в том, что чувствовала по этому поводу, но возможно, именно поэтому Азадор не открывал своих секретов - как приманку на тот случай, если бы они не захотели взять его с собой.
- Ладно, - Рени встала. - Тогда - в дорогу.
Сплетения труб, баков и электрических проводов по сторонам железной дороги становились все гуще, в то время как станция переходила (поначалу незаметно) в Фабрику.
Трубы, которые змеились вдоль рельсов, чтобы обслуживать подвижной состав и подавать для него воду и топливо, а также отводить различные жидкие грузы, теперь стали более заметной частью ландшафта. Большие трубы еще более увеличились, а системы каналов и конвейеров сплетались во все более крупные и крупные узлы - теперь уже они, а не поезда играли здесь главную роль, были объектом всех страхов и желаний.
Пятнистое небо, что провисло над железнодорожной развязкой Изумрудного Города, как промокшее и стекающее каплями одеяло, сначала разделилось свисающими проводами и вездесущими трубами на секторы, затем стало дробиться на все более мелкие и мелкие секции по мере того, как инфраструктура уплотнялась над головой, и наконец небо стало лишь намеком на слабое движение в просветах между гроздьями труб. Даже земля, которая на станции была просто плоской, растрескавшейся глиной, с каждым шагом трансформировалась в нечто более подобающее Фабрике, сначала нарастив кожу грубого бетона, затем покрывшись потом в виде луж стоячей воды и масла в радужных разводах. Единственное сходство между тем местом, откуда они пришли, и тем, куда направлялись, состояло в том, что мрачный характер теперь почти невидимых небес был искусственно повторен в похожей на пещеру Фабрике - гром глухо журчащих труб, вода, испаряющаяся с гниющей резины и текущих сочленений, даже бело-голубые дуги электричества, вспыхивавшие судорожными молниями в тех местах, где изоляция стерлась со связок проводов.
Входить в эти пещеры, полные грязных спутанных пластиковых кабелей и разъеденного коррозией металла, было неприятно, как будто тебя что-то проглатывало. Вообще, устало размышляла Рени, это напоминало весь ее опыт пребывания в Иноземье: проблемы, которые они хотели решить, трагедии, подобные трагедии Стивена, за которые они хотели отомстить - все это когда-то казалось ясным и отчетливым, теперь же они все глубже и глубже втягивались в игры одержимых идиосинкразией строителей нового мира, и уже было трудно сказать, что же было реальным, не говоря уже о том, что имело значение. Лес вертикальных цилиндров и искусственное небо горизонтальных труб, по крайней мере, предоставляли множество мест для укрытия - это уже было хорошо.
Как они поняли вскоре после того, как вошли на Фабрику, одиночество им тут не грозило: под сплетением труб бродило удивительно немного тиктаков (большие и неуклюжие механические люди не были приспособлены для маневрирования по ограниченному пространству), но Фабрика стала домом для многих других механических созданий, также в большей или меньшей степени гуманоидов, но помельче и не таких презентабельных. Многие из них, как старинные игрушки, казались лишь дешевыми жестяными корпусами, прикрывающими зубчатые колеса и пружины, разделенные вертикально на две части, скрепленные изогнутыми металлическими ушками. Грубые цвета, в которые были окрашены лица и униформы, придавали им вид еще более бездушный, чем у тиктаков.
Когда вся компания спряталась за массив из нескольких переплетенных вертикальных труб, Рени наблюдала, как одна из этих грубых игрушек проковыляла мимо их укрытия - безжизненные глаза не двигались, рот был сложен в бесчувственную линию, - и не могла удержаться от того, чтобы вздрогнуть. Ее беспокоили не только сами эти создания, но и мысль о том, каким человеком должен быть Дровосек, распоряжающийся такими пустыми, бесцельными подчиненных - виртуальными или настоящими.
Попалось им и нескольких людей, генри и эмили, все с бритыми головами и замотанные в пропитанные машинным маслом лохмотья; Рени догадалась, что это попавшие в плен подданные Страшилы. Большинство несли тяжелую поклажу, иные были нагружены так, что невозможно было понять, как им удавалось идти, но даже те, кто передвигался без ноши, смотрели лишь вниз. Они брели через лужи грязной воды, спотыкаясь, и преодолевали препятствия не поднимая глаз, как будто так много раз ходили этим маршрутом, что зрение уже не являлось для них необходимым.
- В какую сторону направимся? - спросила Рени шепотом, едва слышным на фоне капающей на асфальт воды.
Они находились в глубокой тени группы бетонных колонн, каждая из которых была толщиной с очень большое, очень старое дерево. Извилистые катакомбы Фабрики монотонно тянулись во все стороны.
- Нам необходимо найти реку.
Азадор нахмурился.
- Это будет... в ту сторону, - в его голосе, однако, не было уверенности.
!Ксаббу встал на задние лапы, принюхиваясь, его голова качалась вверх-вниз.
- Мой нос ничего мне не говорит, - сказал он. - Везде одно и то же: худшие запахи города. Но ветер с этой стороны кажется чуть более прохладным. - Своей тонкой волосатой лапой он указал направление под прямым углом к тому, что только что задал Азадор.
Рени взглянула на сузившиеся до щелок глаза Азадора и поняла, что в их отряде наступил кризис лидерства. Она доверяла инстинктам и знаниям !Ксаббу, но цыган, если Азадор был таковым в действительности, мог бросить их в любой момент - просто в раздражении отправиться своим собственным путем. Могли ли они позволить ему уйти и отказаться от того, что он, вероятно, был способен рассказать? Если бы Азадор только продемонстрировал фокус в камере, Рени могла бы сказать «да», но оставалась еще необъясненной история с самоцветом Селларса.
- Ладно, - сказала она Азадору. - Веди нас.
Рени надеялась, что !Ксаббу ее поймет.
Снаружи солнце село, или же грозовое небо сгустилось до полной непроницаемости, так как Фабрика погружалась во тьму. Ниже лежали дебри труб и перекрученных кабелей, болезненные желто-зеленые огни в треснувших лампах мерцали вполсилы, дополняемые по временам случайными вспышками и снопами электрических искр. Стоны и слабые вскрики разносились эхом по сырым коридорам, призрачным на расстоянии, как будто ночь наполняла Фабрику жизнью.
Это место внушало Рени ненависть. Она напоминала себе, что вокруг лишь строки цифровых кодов, но это мало помогало, так как Рени по-прежнему не знала, смогут ли они с !Ксаббу выжить в онлайне, погибнув здесь. Что она знала наверняка, так это то, что редко ей так отчаянно хотелось откуда-нибудь сбежать.
Они находились в одном из немногих открытых мест, на пересечении нескольких туннелей, будто в катакомбе из проводов, и тут прямо перед ними из темноты вышла фигура.
Сердце Рени, которое, как ей показалось на мгновение, вовсе перестало биться, снова обрело ритм, когда она увидела, что это был всего лишь один из генри: спотыкающаяся фигура в лохмотьях, с металлической канистрой, закрепленной на плечах. Прежде чем они успели укрыться в одном из поперечных коридоров, генри увидел их. Глаза его на бледном, с жидкой бороденкой лице выпучились. Рени выступила вперед, подняв палец к губам.
- Не бойтесь, - сказала она. - Мы не причиним вам вреда.
Глаза человека еще больше расширились. Он откинул голову назад и сглотнул, кадык задвигался так сильно, что горло раздувалось. Потом генри открыл рот, глубоко в котором, как оказалось, между челюстями было встроено что-то вроде громкоговорителя, и Рени с ужасом увидела, что борода оказалась серебряными проводами, выступающими из щек. Раздирающая слух механическая сирена взвыла так громко, что Рени и все остальные отшатнулись, зажав уши руками. Генри стоял совершенно беспомощно, вибрируя от страшной громкости, пока звук, ухая и визжа, несся из его горла. Им оставалось только бежать. Повсюду вокруг стали откликаться сирены, их тон был чуть менее пронзительным, но все равно ужасно громким. Какая-то эмили вышла из-за угла, увидела, как они мчатся к ней, и испустила нечеловеческий вопль, такой же хриплый, как первый. Мгновение спустя два неказистых железных человека появились чуть дальше в сочившемся каплями коридоре, и их собственные клаксоны тревоги тоже истерически завыли.
«Нас сопровождают, за нами следят», - поняла Рени. Эмили спотыкалась; Рени схватила девушку и потащила ее, следуя за Азадором в боковой проход. «Они будут стекаться к месту, откуда доносится самый громкий звук, пока не окружат нас».
Другой человек в лохмотьях встал у них на пути - слишком быстро, чтобы Рени могла определить, мужчина это или женщина. В тот момент когда призрачное создание сбросило со спины тяжелый мешок и широко разинуло рот, Азадор толкнул его плечом и сбил с ног. Когда они пробегали мимо, худые руки и ноги беспомощно болтались в воздухе и из горла раздавался не звук сирены, а скрежет.
«Мы просто бежим, - осознала Рени. - В никуда. Так мы погибнем».
- !Ксаббу! - закричала она. - Веди нас к реке!
Ее друг не ответил, но выскочил вперед с высоко задранным хвостом и побежал на четырех лапах. Он выбежал дальше того места, где путь расходился, замедлил движение, убедился, что они не отстали от него, и снова ускорил бег.
Сирены тревоги зазвучали повсюду, и хотя обитатели Фабрики, встающие у них на пути, не пытались остановить бегущих или даже увернуться, когда их отпихивали, все они начинали кричать громче, когда Рени вместе со всеми мчались мимо, звуковая стрела указывала направление движения чужаков. Переполох был безумный.
Теперь на каждом повороте к ним стекались лица - затравленные взгляды людей, пустые, выщербленные гримасы железных существ, даже темные массы нескольких тиктаков.
Скоро скопление металлических тел и мертвой плоти просто закупорит один за другим все пути к спасению.
Эмили поскользнулась в масляной луже и снова споткнулась, на этот раз не только упав сама, но и утянув с собой на землю Рени. Пока они поднимались, !Ксаббу бешено скакал на месте, раскачивая мордой из стороны в сторону.
- Я ничего не чую, но думаю, это вон там. - !Ксаббу кивнул головой на один из узких проходов. Он сделал глубокий вдох и закрыл на минуту глаза, несмотря на хаос вокруг. Мгновение он поработал пальцами в воздухе, как бы пытаясь что-то поймать, потом снова открыл глаза. - Там, - сказал он. - Я чувствую, что это так.
Неровный проход быстро заполнялся металлическими игрушками, которые тащились к бегущим, как сомнамбулы.
- Они встали между нами и водой, - сказала Рени. Сердце ее замерло.
Азадор поглядел на Рени, затем на !Ксаббу, потом плюнул на землю.
- За мной, - прорычал он.
Геройски прыгнув вперед, Азадор врезался в первую волну металлических штуковин. От удара они повалились, как кегли, одну из них отбросило так, что она раскололась на две половинки скорлупы и сплетение шестеренок. Рени пропихивала Эмили, стараясь удерживать девушку за широкой спиной Азадора.
Завывающий крик дюжин металлических глоток теперь был громче реактивного самолета. Рени чувствовала, как грубые руки пытались схватить ее, и била по ним в слепой ярости, толкаясь и нанося удары. На мгновение Эмили упала рядом с ней, но Рени с боем продралась через мешанину форм, отыскала стройную руку девушки и, потянув, поставила бедняжку на ноги.
Теперь даже Эмили в панике молотила вокруг себя, шлепая металлических людей открытыми ладонями, рот ее исказился в вопле, которого Рени не могла слышать.
Рени качнулась вперед, оцепеневшая, изможденная, все руки в крови. Но вот еще одно эмалевое лицо всплыло перед ней и завыло тревогу. Она пихнула существо в живот, и оно опрокинулось. За ним ничего не было, кроме Азадора и темноты. Цыган повернулся лицом, которое превратилось в красную маску, и махнул дрожащей окровавленной рукой. Коридор впереди был пуст, линия слабо мерцающих огней уводила во тьму. Они прорвались.
- Господи, - задохнулась Рени. - Ты... ты... ты?.. - Она услышала клацающий звук позади и обернулась. Металлические штуковины, которые еще не окончательно вышли из строя, раскачивались, как упавшие на спину жуки, пытаясь встать на ноги, чтобы продолжить погоню. У Рени похолодело в животе. - Где !Ксаббу?
- Скорее!
Рени вихрем обернулась, чтобы увидеть родную фигурку бабуина, которая, как святой дух, появилась из коридора.
- Мы почти у реки! - сообщил !Ксаббу.
Они захромали вслед за ним. Через несколько минут вызывающие клаустрофобию проходы распахнулись, и колонны трубопровода неожиданно взметнулись на несколько десятков метров выше. Перед ними лежала широкая темная гладь реки. Пристань была пуста, все существа и люди, которые там были, как поняла Рени, присоединились к толпе, через которую они только что пробились. Ей было слышно, как позади старались подтянуться уцелевшие, завывая и тащась на погнутых конечностях.
- Проход где-то здесь? - спросила она, с трудом пытаясь восстановить дыхание.
- Не будь дурой, - рявкнул Азадор. - Мы погибнем, пока будем его искать.
- Тогда нам нужна лодка.
Два больших грузовых судна стояли на якоре, с одного из них свисали наполовину разгруженные сетки. Они были набиты ящиками с пищей для людей и машинным маслом. Рени и все остальные побежали по доку в поисках чего-либо более подходящего по размеру и нашли - маленький речной буксир, не больше баржи с резиновыми кранцами. Они взобрались на борт. Рени нашла багор и с его помощью отцепила причальный конец, Азадор завел двигатель, и буксир, пыхтя, медленно вышел на темную реку.
Позади толпа воющих людей и механических существ добралась до дока, но их чудовищные голоса делались тише по мере того, как баржа продвигалась к середине реки.
Азадор стоял у штурвала, мрачный и молчаливый, руки его были вымазаны кровью еще сильнее, чем лицо. Эмили упала на носу и разрыдалась. С помощью !Ксаббу Рени увела ее в каюту и уложила на узкую койку, служившую жалким ложем капитану баржи.
В тот момент, когда Рени шептала на ухо девушке тихие слова, которые обе едва слышали, так как в их ушах еще раздавался болезненный звон, рядом что-то затрещало. То, что Рени приняла за зеркало, неожиданно засветилось зернистым светом, и на экране появилось безглазое лицо Дровосека.
- Итак, - сказал он радостно, - вы, пришельцы, по-прежнему еще живы? И та, особенная, маленькая будущая мама? Чудно, чудно. И ее ноша радости тоже не пострадала? Превосходно! В таком случае моя реплика должна быть следующей; «Отдайте мне Дороти!» - Заслонки его рта заклацали вверх и вниз, когда Дровосек вновь испустил свой ужасный жужжащий смех. - Хорошо, правда? Но, конечно, я надеюсь, вы не станете отдавать ее мне и портить удовольствие...
Рени схватила багор и разнесла экран на куски, в пыль, а потом в изнеможении опустилась на пол, борясь с рыданиями.

ГЛАВА 18
ЗАВЕСЫ ИЛЛЮЗИИ

СЕТЕПЕРЕДАЧА/БИОГРАФИЯ: «Человек в тени» (изображение: замедленное воспроизведение записи выступления Энфорда на собрании)
ГОЛОС: Герой представленной биографии - Рекс Энфорд, которого иногда называют «Заочным Командующим» или «Серым Кардиналом». В передаче прослеживается его головокружительный взлет - житель безвестного маленького городка внезапно фигурирует в новом Промышленном Сенате в качестве представителя ANVAC, «Дженерал эквипмент» и других держащихся в тени корпораций с большими деньгами, а в скором будущем, возможно, будет избран президентом Соединенных Штатов. Обсуждается спорное состояние его здоровья, эксперты анализируют архивные съемки в попытке выяснить, какие медицинские проблемы могут иметься у Энфорда...
Водоворот красок вырос из ослепительного золотого света - черный, янтарно-красный и, наконец, темный неоново-синий, чуть с оттенком в сторону ультрафиолетового - он, казалось, проник в Пола, как вибрация, а затем Пол прошел сквозь свет, по-прежнему оставаясь в цепких объятиях человека, который его похитил. Он пытался защититься, но вскоре понял, что противник не дерется, а лишь пассивно его держит. Пол уперся руками ему в грудь и толкнул. Худощавый, смуглый человек качнулся назад, потом вскинул руки и обрел равновесие.
Ровная поверхность земли под ногами незнакомца простиралась лишь на несколько ярдов позади него, а затем резко обрывалась и переходила в крутой, поросший травой склон. Далеко внизу по узкому каньону бежала река, вспениваясь в водопадах, пока, извиваясь, не пропадала из виду. Но Пол не стал терять время, восхищаясь поразительным видом воды, холмов и переплетений деревьев, под небесами такими солнечными, что мир почти искрился. Его внимание было приковано к непрошеному похитителю, который украл его из Англии времен марсианского нашествия - искаженной версии его родного мира, но тем не менее наиболее близкой к утраченному.
- Итак, - начал с улыбкой незнакомец, - конечно, я должен перед вами изви... - Глаза его расширились, и он в изумлении отступил на шаг, когда Пол прыгнул на него.
Пол не ударил незнакомца наотмашь, но обхватил его, и оба покатились по склону вертящимся клубком. Насколько мог гадать Пол, они могли угодить в какую-нибудь расщелину и упасть на дно долины, видневшееся далеко внизу, но ему было все равно. По каким-то неизъяснимым причинам его так долго преследовали и мучили, и вот он наконец добрался до одного из своих мучителей и, если даже ему не суждено уцелеть, заберет его с собой.
Им не попалось расщелины. Они скатились к подножию холма с сотрясающим позвоночник ударом, но до дна долины оставалось еще несколько спусков. Удар разбросал их в разные стороны, и с минуту они лежали там, где приземлились, восстанавливая дыхание. Пол пошевелился первый, перекатившись на живот, чтобы ползти к своему врагу, который увидел его и с трудом встал на ноги.
- Что вы делаете? - незнакомец отскочил назад, пританцовывая и уворачиваясь от широкого замаха Пола. - Вы пытаетесь убить нас обоих?
В первый раз Пол заметил, что незнакомец более не одет в оборванный костюм эдвардианской эпохи, который носил раньше. Каким-то образом - разве что волшебством, подумал Пол - тот приобрел сверкающий жилет и пару шаровар, которые сгодились бы для постановки «Тысячи и одной ночи». Пол бросил взгляд вниз и увидел, что он также одет в шелковые штаны, а ступни его облачены в тонкие, с острыми загнутыми носами туфли, но ему некогда было отвлекаться на размышления о том, что бы это значило.
- Убить нас обоих? Нет, - выдохнул он и усилием заставил себя выпрямиться. - Я лишь пытаюсь убить тебя.
Ребра его болели от падения, он ощущал слабость в ногах. Тем не менее Пол знал, что будет драться до конца, если понадобится, и от этого испытывал некоторое удовольствие, приятное тепло - как человек, который не был силен в играх в школе и всегда сторонился драк, вдруг осознавший, что он все-таки оказался не трусом.
«Да, я буду драться, - подумал Пол, и эта мысль изменила его отношение себе и к своему положению. - Я не сдамся».
- Прекрати, парень, - сказал незнакомец, воздев руки. - Я тебе не враг. Я постарался сделать тебе добро, но был ужасно неловок...
- Добро? - Пол утер пот со лба и сделал еще шаг вперед, пока не начиная атаку. - Ты меня похитил. Ты мне лгал, а потом ты меня пихнул через этот... этот... - он махнул рукой в сторону вершины холма и того места, куда они прибыли. - Все равно что. Это называется добро?
- Как я уже пытался пояснить, - сказал человек, - я должен извиниться перед тобой, и вот мои извинения: мне очень, очень жаль. Ты меня еще ударишь или позволишь объяснить?
Пол воззрился на него. По правде говоря, он не жаждал снова сцепиться с незнакомцем. Его тело, хотя и тонкокостное, было твердым и упругим, как плетеный кожаный ремень, и в отличие от Пола он вовсе не казался раненым или избитым.
- Давай, объясни.
Незнакомец уселся на землю, скрестив ноги.
- Я увидел тебя на этом рынке. Ты не походил на местного жителя, и я наблюдал за тобой. А потом я увидел твоих спутников. Они не были теми, кем казались, но ты этого как будто не замечал.
- Не теми, кем казались. Ты и раньше это говорил. Что это значит?
- Не могу в точности сказать. - На лицо незнакомца вернулась улыбка, такая широкая и до такой степени исполненная вины и сочувствия, что Пол почувствовал, что не должен верить ей из принципа. - У них внешность средних англичанина и англичанки, того типа, который и должен встречаться в этих местах, но что-то в них, какая-то тень под внешним обликом, говорила мне об охотящихся зверях. Мой господин Шива внушил мне, что они не те, кем кажутся, и что ты в опасности. - Он развел руками, ладонями вверх. - И поэтому я взялся забрать тебя.
Пол вспомнил момент, когда он сам ощутил страх. Чета Пэнки, безусловно, напомнила ему тех существ, что за ним охотились, хотя особых сходств не обнаружилось. Его недоверие к незнакомцу несколько ослабло.
- Тогда почему ты просто меня не предостерег? Зачем было перетаскивать меня сюда - что это вообще-то было? Что это за штуки, которые переносят нас из одного места в другое?
Незнакомец поглядел на него странно.
- Проходы? Их еще называют вратами, порталами. А как вы их зовете?
Теперь пришел черед Пола нахмуриться.
- Я никак их не называю. Я даже не знаю, что это такое.
Незнакомец пристально и долго смотрел на него карими глазами. Наконец он покачал головой.
- Нам нужно поговорить. Но мы также должны двигаться к другому проходу, ибо это страна одного из моих самых свирепых врагов, и долго я не могу здесь оставаться. - Он поднялся, потом протянул руку к далекой воде. - Пойдешь ли ты со мной? Там внизу будут лодки, и мы сможем поговорить, пока будем плыть по реке.
Если этот человек и намеревался причинить ему вред, то он собирался сделать это весьма окольным путем. Пол решил испытать его, оставаясь при этом начеку. Возможно, от него Полу удалось бы что-нибудь узнать. Все, что только могло рассеять облако неведения и путаницы, так долго окружавшее его, стоило почти любого риска.
- Очень хорошо, - сказал он. - Ты будешь отвечать на мои вопросы честно.
- Я стану отвечать настолько, насколько мне позволено. Некоторые секреты, доверенные моему попечительству, я не могу рассказывать любому, даже ценой моей души.
У Пола не было ни малейшего представления, что бы это могло значить.
- Тогда кто ты? - спросил он.
- Я Нанди, - оказал незнакомец и соединил ладони перед грудью. - Нанди Парадиваш, к вашим услугам. Извини, что встреча наша вышла такой сумбурной. А ты?..
- Пол, - сказал Пол, не думая. Потом внутренне выругал себя за то, что назвал настоящее имя. Он попытался вызвать в памяти другое имя, но смог лишь припомнить имя сумасшедшего, который тащил его дворцами и пустынями Марса; он надеялся, что Нанди не встречался с ним. - Пол Браммонд. И у меня есть еще вопрос. Где, черт подери, мы находимся?
По-видимому, Нанди не нашел ничего подозрительного в имени Пола.
- Я удивлен, - сказал он. - Ты англичанин, не так ли? Конечно же, ты должен узнать один из катехизисов английской школьной программы.
Пол покачал головой:
- Тут ты промахнулся.
- А? «Среди садов ручьи плели узор, благоухали пряные цветы, и окаймлял холмов ровесник, бор, луга, что ярким солнцем залиты...» - продекламировал Нанди. - «А пропасть, жуткою полна красою, где кедры высились вокруг провала!» Смотри, вон леса, вон деревья - сандал и кедр - разве не чувствуешь ты их запах? А скоро мы пойдем по реке Альф, возможно, «по темным гротам без числа».
Пол почувствовал, как что-то щекочет его память.
- Река Альф?..
- Да, - Нанди кивнул, снова улыбаясь. - Добро пожаловать, мистер Пол Браммонд... добро пожаловать в Ксанаду.
Склоны холмов покрывали дикие цветы - крошечные взрывы желтого, белого и бледно-голубого, а мягкий ветер и в самом деле дышал экзотическими ароматами. Когда они спускались к реке, все ниже и ниже по склонам, Пол обнаружил, что с трудом старается сохранять осторожность. Давно уже он не оказывался (если вообще когда-либо был) в месте столь восхитительном, и по крайней мере на мгновение он почувствовал себя почти в безопасности. Его защитные механизмы, напряженные, как сжатая пружина, начали понемногу расслабляться.
- И в самом деле прекрасно, - сказал Нанди, как будто читая его мысли. - Те, кто это сконструировал, хорошо сделали свою работу, но это вовсе не Восток. Это воплощение идеи - точнее, представления англичанина об азиатском рае.
Сначала Пол подумал было, что «те, кто это сконструировал» - еще одна религиозная ссылка, как и упоминание Шивы, но через несколько мгновений до него дошло-таки, что он услышал.
- Те... кто сконструировал это место?
Нанди поглядел на ярко-зеленую птицу, пронесшуюся у него над головой.
- Да. Конструкторы и инженеры.
- Инженеры? Люди.
Теперь незнакомец обернулся:
- О чем ты спрашиваешь, Пол?
Он замешкался, разрываемый между потребностью выпалить все, открыть свой страх и невежество, и настоятельным желанием сохранить тайну, которая была частью его доспехов - и какой же печально тонкой она была!
- Просто... скажи мне, что это такое. Это место.
- Эта симуляция, ты имеешь в виду? Или Сеть?
Ноги Пола подвернулись от слабости. Он сделал один нетвердый шаг, потом ему пришлось сесть.
- Симуляция? Это - симуляция? - Он взмахнул рукой и уставился на нее, потом отвел кисть и стал осматривать на долину во всей ее сложности. - Но этого не может быть! Это... настоящее!
- Так не знал? - спросил Нанди. - Как такое может быть?
Пол беспомощно потряс головой, она у него кружилась.
Симуляция. Кто-то ввел ему имплант, потом скрыл его. Но таких совершенных симуляций, как эта, не бывает. Это просто невозможно. Он закрыл глаза, наполовину уверенный, что когда их откроет, все исчезнет, и он снова окажется в доме великана или в замке у Шалтая-Болтая. Даже в тех безумствах было больше смысла, чем во всем этом.
- Не может быть.
Нанди присел на корточки рядом с ним, его лицо выражало озабоченность и удивление.
- Ты не знал, что находишься в симуляции? Ты должен сказать, как ты сюда попал. Это важнее, чем ты можешь себе представить, Пол Браммонд.
- Я не знаю, как я сюда попал, и вообще я не Браммонд. Я солгал. - Он был не в силах больше обманывать. - Меня зовут Пол Джонас.
Его спутник покачал головой. Имя ему ничего не говорило.
- И ты не знаешь, как сюда попал?
Пол чувствовал какое-то оцепенение, безразличие. Он рассказал Нанди все, что мог вспомнить: о мирах, которым, казалось, не было конца, вопросах, оставшихся без ответа, об устрашающей черноте, которая скрывала его недавнее прошлое. Это было все равно что слушать, как говорит кто-то другой. Когда он закончил, подбородок Нанди склонился на грудь, и он закрыл глаза, как будто почему-то вдруг задремав; когда Нанди снова открыл глаза, было ясно, что он встревожен.
- И все это время, Пол Джонас, тебя преследовали порождения моего врага. Это должно что-то значить, но я не могу представить себе что. - Он встал. - Пойдем. Мы должны поспешить к реке. Я подозреваю, что чем дольше мы здесь остаемся, тем опаснее тут становится.
- Твой враг... это ты уже тоже говорил. - Пол снова последовал за ним вниз по холму. - Кто этот враг? Ты хочешь сказать, что он владеет этим местом?
- Не будем о нем говорить! Не здесь, - Нанди Парадиваш поднес палец к губам. - Старики говорят, что назвать демона значит призвать его. Это может относиться и к нам. Кто знает, какое имя или слова могут запустить поискового агента?
- Мы сможем поговорить на реке? Я... мне нужно узнать больше.
- Мы поговорим, но осторожнее со словами, которые выбираешь. - Он изумленно покачал головой. - Мне следовало бы знать, что Тот, Кто Танцует Танец, не стал бы налагать на меня свою длань и указывать на незнакомца без причины. Несколько мгновений Майя, иллюзии, и я почти забыл дым горящей земли, что был в моих ноздрях, когда я научился истинно служить Ему.
Красота Ксанаду ошеломила Пола, когда они шли последнюю милю к реке. Зная то, что он знал, Пол не мог не помнить: этот тонкий запах цветка, это дерево, трава, мягко шелестящая у него под ногами, - все это фальшиво. Искусственно. Но не могло быть столь безукоризненной симуляции жизни. Он вовсе не считал себя экспертом, но и отшельником Пол не был. Ему доводилось видеть пресловутые «фотореалистичные» китайские ВР-пейзажи, рекламируемые по всей Сети, а его друг Найлс даже дал ему опробовать один из лучших правительственных симуляционных аппаратов, ужин в посольстве с возможностью политического успеха или провала, совсем как в жизни. На Пола этот опыт произвел очень сильное впечатление - актеры-марионетки, которые фактически могли вести беседу, мелочи, вроде столового серебра, которое убедительно звенело, если его положить на край тарелки, - но даже прошлогодние достижения искусства на мили, нет, на световые годы отстали от того, что он увидел здесь!
- А люди в этих... симуляциях, - спросил он, - они тоже ненастоящие?
- Некоторые - настоящие, - сказал Нанди. - Это было сделано для богатых и могущественных людей, и они и их друзья могут появляться здесь, как боги, принимающие обличье смертных. Но большинство этих, как вы называете, людей - марионетки. Неодушевленные, Машины.
Пол вспомнил слова профессора Бэгуолтера из симуляции Марса - теперь он их понял. Тот человек был настоящим участником-гражданином, и хотел знать, был ли Пол таким же. Но если это все правда - возможно, и женщина-птица, Ваала?..
- Из тех, с кем ты здесь встречался... Я - единственный, кто потерял память?
Нанди чуть улыбнулся. Река была прямо перед ними, и погруженные в воду валуны образовывали кружевные белые V-образные завихрения на бурной нефритовой поверхности.
- Ты - не только единственный в этом роде, ты еще и единственный из всех мне известных, кто не знал, что находится в виртуальном окружении.

Предыдущая страница 18 Следующая страница


19 Тэд Уильямс

Он провел Пола коротким песчаным отрезком берега. Крошечный док, который, казалось, был вырезан из одного цельного куска белого камня, лежал частично скрытый камышом. Влекомая течением, маленькая, но изящная лодка прыгала на конце фалиня, как собака, ждущая, чтобы ее прогуляли.
Нанди жестом пригласил Пола на сиденье в передней части лодки.
- Прошу, - сказал он. - Я буду твоим кормчим, как Кришна стал возницей Арджуны. Вы знаете «Бхагават-Гиту»?
- У меня есть экземпляр, - сказал Пол. - Дома. Где бы ни был мой дом.
Он не стал добавлять, что книгу подарила ему подруга, с которой у Пола сложился один из самых неудачных романов, подарила незадолго до того, как с головой ушла в то, что Пол считал религиозной манией. Последний раз он увидел ее несколько месяцев спустя - она играла на барабане и пела на станции метро «Камден Таун». Очки придавали ей вид слепой, и, по-видимому, все чувства ей заменяла какая-то мантра «торчков».
- А, хорошо, - улыбнулся Нанди. Он отвязал канат и вывел лодку на стремнину. - Тогда ты поймешь, если я сравню тебя с Арджуной, отважным человеком (великим героем!), нуждающимся в совете и мудрости.
- Боюсь, что я читал книгу невнимательно. - На самом-то деле Пол ее вовсе не читал, и единственное, что он помнил из всего сюжета, это то, что Кришна был какой-то бог (а может быть, просто Бог), и Пол подумал, что, присваивая себе роль Кришны, этот Нанди, пожалуй, замахивался слишком высоко.
«Послушать меня, - подумал Пол, - так я совсем как моя бабушка».
Ландшафт скользил мимо них - восхитительный, совершенный. Далеко внизу в долине, за многочисленными излучинами реки, над водой поднималось облако водной пыли, коронованное яркой радугой. Пол попытался припомнить известное стихотворение Кольриджа, но не смог продвинуться дальше, чем «Возвел в Ксанаду Кубла-хан чертог, земных соблазнов храм...»
- Сейчас ты можешь со мной поговорить? - спросил он. - Шум реки никому не даст нас подслушать.
Нанди направил лодку мимо одной из скал в белом воротнике из пены.
- Мы должны опасаться не только звуков. Каждое сказанное слово переводится несколькими разновидностями виртуальных приспособлений, и это также оставляет следы. Люди, которых мы ищем, хозяева этого места, так же как Тримурти - хозяин реального мира. И он, и они повелевают своими мирами до самого последнего комочка пыли, до последнего электрона. Вот отчего ошибка этих людей так велика - они сами хотят стать богами.
- Ты все говоришь «они» или «эти люди». Кто они?
- Группа людей, мужчин и женщин, которые провозгласили себя врагами всего. Они называют себя Братством Грааля, злоупотребляя старинным мифом для своих целей - украв историю, можно сказать. Они построили это место, и они живут здесь и развлекаются, представляя себя старшими сыновьями и дочерьми Неба. Не все в этой Сети так приятно, как здешние места; нет, многое даже хуже, чем все, что ты видел. Симуляции рабства, жестокости, сексуальной разнузданности - они создали все.
- Но кто ты такой? То есть... как ты оказался замешан во все это?
Нанди минуту разглядывал его, размышляя.
- Могу сказать лишь следующее. Братство Грааля прикоснулось к таким вещам, которых оно даже не понимает. И вот некие люди собрались, чтобы противостоять им. Мы - Круг. - Он поднял руку, сложил пальцы в кольцо и посмотрел сквозь него блестящим карим глазом. Эффект был почти комическим. - Где найдешь нас, там найдешь безопасность, по крайней мере столько, сколько мы можем дать, ибо ты - явно враг нашего врага.
- Почему? - Страх, который Пол подавлял, мгновенно вернулся. - Почему такие люди должны мной заниматься? Я - никто! Я работаю в музее искусств. Господи!..
Река сужалась, и лодка набирала скорость, утесы теперь вздымались высоко над головой. В тени плакучих ив на скалистом мысу стоял покинутый чайный домик, глядящий на реку, как тонкое ювелирное украшение, оставленное великаном. «Он прекрасен, почти чересчур», - думал Пол, борясь с паникой. Впервые он увидел, что это место может быть (должно быть!) ненастоящим.
- Я не знаю, чем ты привлек их внимание, - согласился Нанди. - Вероятно, это имеет отношение к тому времени, которого ты не можешь вспомнить. Но те, кто тебя преследовал по нескольким симуляциям - я не сомневаюсь, что они агенты величайшего из Братств, потому что это все были его Места. И это место - тоже.
- Они все принадлежали одному человеку? Марс, Зазеркалье, все это?
- В богатстве у него нет недостатка, - Нанди кисло улыбнулся. - Он настроил дюжины таких миров.
- Как его зовут?
Темнокожий человек покачал головой:
- Не здесь. Когда мы перейдем в другое место, я скажу, но нет смысла произносить слова, которые его агенты, безусловно, станут расследовать в первую очередь, так как только те, кто существует снаружи системы, смогут понять, что у этого места есть создатель-человек.
Нанди вскинул глаза, заметив движение на высоком берегу, но это был всего лишь пастух, ведущий стадо овец через перевал. Он не посмотрел вниз, хотя это сделали несколько животных. Пол понял, что это первый человек кроме них самих, которого они увидели с тех пор, как попали в Ксанаду.
- Агенты, - сказал он вслух. - Так эти... эти двое, следующие за мной из одной симуляции в другую, были агентами? Агентами этого человека из Братства? - Он нахмурился. - Ты думаешь, эта пара, Пэнки, тоже были агентами? Они совершенно никак на меня не влияли, как это бывало обычно. И я проспал всю ночь рядом с ними, но ничего не случилось.
- И снова я ничего не могу сказать. - Нанди на несколько минут сосредоточился, ведя лодку меж скал, которых стало больше. Когда перед ними возник чистый пролет воды, он продолжил. - Мы изучили этих людей, но по-прежнему знание наше невелико - в конце концов, они усердно потрудились и потратили много денег, чтобы сохранить в тайне свою работу. Но что-то было не так с этими двумя, с мужчиной и женщиной. Я почувствовал, что ко мне прикоснулась рука Бога. - Он сказал это просто и с такой же убежденностью, как если бы объяснял, что первым заметил парковку перед винным магазином. - Если ты не веришь богам - если не веришь Богу - тогда ты сам себя отринул.
Нанди снова ушел в управление лодкой. Пол откинулся на отполированном сиденье, наблюдая, как зеленые холмы и грубая поверхность скал скользят мимо. Ему трудно было даже подступиться к обдумыванию всего услышанного. Сомнительный сюжет и для отдельных эпизодов его эпопеи, не говоря уже о том, чтобы быть приемлемым как течение его реальной и единственной жизни. Но в этом был и ужасный смысл: если это на самом деле всего лишь прекрасная симуляция, то на многие его вопросы можно найти ответы.
Пол даже испытал минутное разочарование, когда до него дошло, что он увидел не начало истории человечества в ледниковом периоде, а лишь чью-то кодированную инсценировку. Все равно - люди, кем бы они ни были в действительности, не только казались Полу реальными, но - если они были марионетками - выглядели ужасно самодостаточными, полностью живущими в своем надуманном мире, со своими страхами и победами, со своими легендами. Возможно, размышлял он, даже воображаемым людям нужна своя собственная история - что-то, что придавало бы вещам смысл.
Но если все это был только код, если все это вымышленное - как же женщина, которая говорила с ним через больного неандертальского ребенка? Крылатая женщина, которая приходила к нему во сне? Она умоляла, чтобы он разыскал ее...
Слишком много вопросов, чтобы можно было ответить на все за один раз.
- Если эти люди так могущественны, - спросил Пол, - тогда что ты и остальные в этом Круге собираетесь сделать? И что вообще вам за дело, если шайка богатых ублюдков устраивает оргии в Сети ВР?
- Если бы только это, Пол Джонас! - Нанди поднял весло из воды, чтобы повернуться к Полу. С весла стекали капли. - Я не смогу рассказать все, чтобы дать надлежащий ответ, но ты должен мне доверять, когда я говорю, что верю: то, что они делают, угрожает всему. Всему. И даже если ты сомневаешься в моей уверенности, фактом остается то, что они искалечили и убили многих, чтобы построить это все, этот... театр Майи. И они убьют еще больше людей, чтобы сохранять это в тайне столько времени, сколько потребуется. Фактически из того, что ты мне рассказал, следует, что они пытаются убить и тебя - или сделать с тобой что-то еще похуже.
Страх вернулся, покрывая мурашками кожу, и Полу пришлось подавить желание закричать от несправедливости. Что он сделал, чем оскорбил таких людей? Пол взял себя в руки.
- Ты не сказал мне, что собираешься с этим делать.
- Не могу, - сказал Нанди. - И не только из соображений секретности. У тебя хватает проблем, Пол. Зачем тебе бремя знаний того, которое взяли на себя мы. Им придется выпытывать у тебя на один секрет меньше, если тебя когда-нибудь схватят.
- Ты говоришь так, будто мы на войне!
На этот раз Нанди не улыбнулся.
- Это и есть война, - он помолчал с минуту, затем добавил: - Но хотя они считают себя богами, это всего лишь люди. Они делают ошибки. Уже сделали и сделают еще больше, невзирая на то, сколько масок они носят, невзирая на то, сколько жизней они здесь себе построили. Все так, как Кришна сказал Арджуне: «Не печалься о жизни и смерти отдельных людей, ибо это неизбежно; тела несомненно приходят и уходят, но жизнь, которая проявляется во всем, неумирающая и невредимая - она не убивает и ее нельзя умертвить». Это коренная правда мира, Пол. Кришна говорил о том, что ты мог бы назвать душой или сутью. Теперь же эти преступники из Грааля, пытаясь подражать богам, оказались пойманы в меньшую версию этой великой правды, в тень, отбрасываемую ее сияющим светом. Понимаешь, они не могут сбросить с себя то настоящее, что они есть, не важно, сколько раз они сменят кожу.
- Не понимаю.
- Посмотри на этого человека, на нашего врага. Ты побывал во многих его симуляциях, в воображаемых мирах, которые он придумал для себя. Что в них есть общего?
Пол сам недавно думал о чем-то подобном и теперь попытался припомнить.
- Это... это все кажется очень старым. Идеи, я имею в виду.
- Совершенно верно. - Возница был доволен своим Арджуной. - Это оттого, что он старый человек, и его тянет к тому, что связано с его молодостью. Я расскажу тебе кое-что. Он родился во Франции, этот человек, которого я не назову, но во время Великой войны его увезли в Англию, потому что семья хотела отправить его подальше от сражений, которые разрывали Францию. Он был одиноким ребенком в чужой стране, пытаясь быть как все, и отсюда все эти вещи из его детства, все эти кусочки английскости, которую он так усердно пытался объять - Льюис Кэрролл, Герберт Уэллс, журналы комиксов про путешествия на другие планеты...
- Постой-ка, - Пол наклонился вперед. - Ты хочешь сказать, что этот человек жил во время Второй мировой войны?
Это позабавило Нанди.
- Вообще-то я имел в виду Первую мировую войну.
- Но тогда ему было бы... Этого не может быть. Так долго не живут.
- Он - живет. - Мягкая улыбка улетучилась. - Он сделал сохранение своей жизни объектом религиозного поклонения, и он ценит свои воспоминания, как мифы этой религии. Хотя он не может этим по-настоящему поделиться, ведь времена его детства, усыпальницами которого стали все его виртуальные храмы, уже не помнит ни одно другое живое человеческое существо. Если бы он не был так безудержно злобен, его можно было бы пожалеть.
На миг лодка резко ушла из-под них, и Полу пришлось перестать думать, чтобы держаться за сиденье и не упасть за борт, когда их суденышко шлепнулось обратно в воду.
- Река здесь опаснее, как раз перед пещерами, - сказал Нанди, яростно работая веслом, - Мы еще поговорим, когда будем в более безопасном месте.
- Какие пещеры?.. - спросил Пол и ахнул от удивления, когда лодка снова нырнула, а затем скользнула меж двух скал и прошла еще один водопад.
Несколько следующих минут он держался обеими руками за борта лодки, пока Нанди умело направлял ее, обходя одно препятствие за другим. Река еще глубже утонула в складках каньона. Теперь стены утесов по обеим сторонам возвышались так отвесно, что можно было увидеть лишь щель неба, свет которого умирал уже на глубине четверти всей высоты скал.
- Мы не сможем посмотреть «чертог, земных соблазнов храм», - выкрикнул Нанди из-за шума бурлящих вод. - Есть приток, который идет мимо главных ворот, но я полагаю, ты не желаешь задерживаться, чтобы повосхищаться творением нашего врага или встретить его приспешников.
- Что? - Пол сумел разобрать лишь несколько слов.
- Там! - указал Нанди. - Видишь?
Туман, который удивил Пола ранее, теперь покрывал большую часть реки, вздымаясь в воздух искрящимся облаком. Сквозь него, по крайней мере с полкилометра впереди, частично скрытый от взора утесами, виднелся лес бело-золотых минаретов, подобных укреплениям сказочного замка, который Пол увидел, взбираясь на гигантское дерево. Было почти невозможно не восхищаться пронзительной красотой, пронизывающей это место. Если все это было творением рук человеческих, как сказал Нанди, тогда это, безусловно, были очень искусные руки.
- Есть ли там люди? - спросил Пол. - В смысле настоящие люди?
- Одну минуту, - отозвался его спутник сквозь шум воды.
Они обогнули излучину, и Пол увидел зияющую черную пасть на лице утеса, которая глотала падающую в нее реку. У него было время лишь на то, чтобы без слов вскрикнуть от удивления, потом дно опять ушло из-под них, и лодка скользнула вниз по ревущему ущелью в прохладную темноту.
Долгие секунды Пол ничего не видел, он мог только цепляться за сиденье, уверенный, что яростное течение перевернет их или разобьет о безжалостные камни. Лодку внезапно поднимало вверх и вниз и швыряло из стороны в сторону, и ни на один отчаянно выкрикнутый им вопрос Пол не получил ответа. Чернота была совершенная, и в нем начала расти ужасная мысль: Нанди упал за борт, и теперь Пол мчался в никуда в одиночку.
Лодка снова вырвалась из воды и летела в свободном падении, как показалось Полу, секунд десять (а на самом деле, вероятно, меньше секунды), потом с шумом упала вниз в сырой пене. Пол вцепился в борт и держался за него, пока не почувствовал, что лодка попала в более спокойные воды. Позади шум водопада стал стихать.
- Иногда так весело носить плоть, - сказал голос Нанди в темноте. - Даже виртуальную.
- Мне... мне это не понравилось, - ответил Пол. - Г-где мы?
- В «пещере мрачной», как и говорится в стихотворении. Но подожди. Сам увидишь.
- Ув-вижу? - Зубы Пола клацали, и не только от страха: летняя жара снаружи сюда не проникала. Вообще здесь было ужасно, ужасно холодно. - Как ув-вижу?
Сзади раздался сырой, скребущий звук, потом из пустоты расцвел свет. Нанди извлек и зажег фонарь, затем подвесил его на высокую изогнутую корму лодки, так что тот отбрасывал вокруг маслянистое сияние.
- О! - сказал Пол. - О...
Черная река снова сделалась шире, теперь берега с обеих сторон были на расстоянии полета стрелы. Поверхность воды стала плоской, как бархатная скатерть, не считая все уменьшающихся волн от водопада. Огромный ледяной туннель окружил реку, потолок его вздымался над их головами на пятьдесят метров или более. Но это была не просто ледяная пещера - это была кристаллическая абстракция бесконечного разнообразия.
Гигантские колонны, как полупрозрачные свечи, вздымались от пола до потолка, собранные из струек воды, замерзших и перезамерзших за долгие века. Глыбы с алмазными гранями, размером с дом, лежали сваленные на берегу, как будто их бросили туда гигантские руки. Все покрывала сеть инея - крошечные, нежные узоры белого, подобные тончайшей паутине. Мосты изо льда протянулись через реку сверкающими пролетами, а там, где лед туннеля треснул и отвалился, крутые ледяные ступени сбегали к краю воды. Пока Пол и Нанди смотрели, впереди них маленький кусок льда откололся от одной стены, медленно покатился вниз по берегу и с плеском упал в реку Альф. Лишь когда они к нему подплыли, Пол понял, что обломок, плавающий возле берега, был примерно вполовину меньше дома в Илингтоне, в котором он жил.
- Это... все это в-великолепно, - сказал он. Нанди услышал дрожь в его голосе.
- По-моему, под сиденьем должны быть одеяла.
Пол нашел два роскошных одеяла, с богатым блеском расшитых изображениями причудливых животных, игравших на музыкальных инструментах. Одно он предложил Нанди, но тот улыбнулся и покачал головой:
- Я не особенно чувствителен к холоду и жаре, - сказал Нанди. - Там, где я жил в последнее время, я свыкся со стихиями.
- Я не помню стихи про Кубла-хана, - признался Пол. - Куда ведут эти пещеры?
- В дальнюю даль. Но сама река их проходит и впадает в море. И задолго до этого мы уйдем отсюда через врата.
- Я не понимаю, как все это работает...
Его внимание на минуту отвлекла глыба льда размером с лондонское такси на воздушной подушке, упавшая с потолка и шумно плюхнувшаяся в реку в сотне метров впереди. Несколько секунд спустя рябь стала раскачивать их суденышко.
- Эти проходы - почему они в воде?
- Так задумано. Есть и другие проходы, конечно. В большинстве симуляций их дюжины, хотя они спрятаны - лишь тем, кто путешествует с разрешения владельцев симуляции, даны инструменты, чтобы отыскивать шлюзы. Но люди, которые построили эту гигантскую Сеть, пожелали, чтобы было что-то общее, что связывало бы ее воедино, и поэтому через каждую симуляцию течет Река.
- Какая река?
- В разных местах она разная - в некоторых это даже не река, а часть океана или канала, или даже нечто более странное, вроде потока лавы или ртути в несколько миль шириной. Но всегда это часть большей Реки. Я думаю, было бы возможно, если иметь достаточно времени - больше, чем жизнь даже такого человека, как наш главный враг, - пройти весь путь вниз по реке, пересекая все симуляции, пока, как знаменитая змея, держащая свой хвост в пасти, река вновь не встретит сама себя и вы не вернетесь в место, откуда начали.
- Так значит, в каждой симуляции на реке есть шлюз.
Закутавшись в одеяло, Пол почувствовал себя лучше, и всякая новая информация была для него как пища для изголодавшегося человека.
- Два как минимум - по одному на концах определенного отрезка реки в этой симуляции.
- Но есть и другие - как тот, в Хэмптон-Кортском лабиринте, сквозь который ты меня толкнул.
Нанди кивнул:
- Да. Я был там несколько дней и видел одного или двух людей, которые зашли в лабиринт и не вернулись. Возможно, это были члены Братства или те, кто на них работает. Поэтому я провел расследование. Все ворота, даже проходы на реке позволяют привилегированному пользователю отправиться туда, куда он или она пожелает, и в отличие от тех, что находятся на реке, другие проходы не ведут через Сеть в каком-то конкретном порядке. Но почти все врата имеют установку по умолчанию; обычно они ведут в иной мир, принадлежащий тому же хозяину. Однако (я рад это сообщить), скоро мы прибудем к одному из проходов, который выведет нас прочь из владений нашего врага.
- Откуда ты все это знаешь?
В душе Пола росло отчаяние - так много предстояло узнать до того, как самые главные вопросы могли быть хотя бы сформулированы.
- Мы, члены Круга, долго изучали этих людей и их работы. И хотя я вошел в эту Сеть лишь недавно, я не первый из тех, кто здесь побывал. - Нанди развел руками, как будто предлагая что-то Полу. - Немало мужчин и женщин погибло, чтобы узнать то, что я сейчас тебе говорю.
Почти бессознательно Пол ощупал пальцами свою шею.
- Если я нахожусь в симуляции, у меня должна быть возможность выйти в офлайн. Тогда почему я не могу найти канюлю? Почему я просто не могу вытащить эту чертову штуку?
Его спутник помрачнел.
- Я не знаю, как ты оказался здесь или почему, Пол Джонас, и что держит тебя. Но в данный момент я тоже не могу выйти в офлайн, и я не могу назвать причину. Это для меня не имеет значения - я знал, что в любом случае не смогу уйти до тех пор, пока не совершу то, ради чего меня послали - но это, должно быть, имеет значение для других. Это одна из причин, почему мы посвятили себя противостоянию этим людям. Я знаю, что произношу клише наихудшего сорта, - он усмехнулся, - но Братство Грааля затронуло вещи, которых они до конца не понимают.
Впереди часть стены пещеры соскользнула в реку, наполнив воду кусками льда, и Нанди сосредоточил свои усилия на том, чтобы провести лодку сквозь них. Пол под грудой одеял боролся со смутным, но стойким чувством, что у него мало времени - что есть вещи, о которых он должен спросить, и он сильно пожалеет потом, если не подумает над этим сейчас.
Он думал о женщине - единственном, что до сих пор имело для него смысл во всем этом безумии. Каково было ее место во всем этом?
«Но должен ли я говорить Нанди все, абсолютно все? Что, если на самом деле он сам работает на этих людей из Грааля и лишь играет со мной?» Он поглядел на узкие, острые черты лица и понял, что никогда не умел читать по лицам и не мог извлечь ничего полезного о ком бы то ни было из такого разглядывания. «А вдруг он сумасшедший? Может быть, это симуляция, да, но что, если весь этот разговор о Граале - какая-то безумная заговорщицкая идея? Откуда мне знать, что он сам не марионетка? Может быть, это часть моего путешествия...»
Пол плотнее подоткнул одеяло. Такой ход мыслей не сулил ничего хорошего. Несколько дней назад он потерялся в каком-то тумане; теперь, по крайней мере, у него была основа для рационального обдумывания, для принятия решений. Пол мог подвергать сомнению все и вся, но то, что сказал Нанди Парадиваш, имело смысл: если он, Пол Джонас, не сошел совершенно с ума, тогда лишь какая-то разновидность симуляции придавала рациональный вид всему тому, что он испытал. Но симуляции такого уровня, фактически неотличимые от реальности, - это, должно быть, новинка. Лишь люди, обладающие той властью, о какой говорил Нанди, могли позволить себе такой квантовый скачок.
- Что они хотят? - спросил Пол неожиданно. - Эти люди из Грааля, чего они хотят? Такие вещи - это должно стоить триллионы. Да что там, квадрильоны!
- Я же сказал: они желают стать богами, - Нанди протянул вперед длинное весло и оттолкнул небольшой кусок плавающего льда. - Они желают жить вечно в мирах собственного изготовления.
- Вечно? Как они собираются этого добиться? Ты, я - у нас обоих есть же где-то тела, правда? Ты не можешь жить без тела, что бы там ни казалось мозгу. Поэтому - на что все это годно? Это всего лишь невероятно дорогая игра. Таким людям ничего не нужно, кроме времени.
- Если бы у меня были ответы на все, что ты только что сказал, мне не пришлось бы сюда приходить.
Лед остался позади, и Нанди возобновил размеренную работу веслом.
Пол стянул одеяла и сел прямо.
- Так у тебя нет ответов? Тогда что ты здесь делаешь? Я так много тебе рассказал. А что ты мне можешь сказать?
Нанди долго молчал, его весло уходило в воду и выходило из нее, снова и снова, издавая тихий плеск - единственный звук, тревоживший воздух огромной ледяной пещеры.
- Я был ученым, - сказал он наконец. - Инженером-химиком. Я не был важной птицей. Всего лишь управлял исследовательским отделом в одной компании, занимающейся волоконной оптикой в Бенаресе, который более известен как Варанаси. Слышал о нем?
- Варанаси? Это... какой-то важный город в Индии. Там случилась авария, кажется? Что-то токсичное?
- Бенарес был наисвятейшим городом из всех. Он всегда существовал, драгоценный камень святости на берегах Ганга. Но когда я был ученым, мне это было безразлично. Я делал свою работу, у меня были товарищи по работе и школьные друзья, я слонялся по улицам - и по реальным улицам Варанаси, и по виртуальным дорогам Сети. Были женщины, и наркотики, и все прочее, чем молодой человек при деньгах может занять разум и тело.
Потом произошла катастрофа. Она случилась в правительственной лаборатории, но с такой же легкостью могла произойти где-нибудь еще. С точки зрения правительственных интересов лаборатория была очень маленькой, гораздо меньше даже, чем туалет в главном здании фирмы. Очень маленькая.
В тишине Пол произнес:
- Так это был тот несчастный случай, о котором я слышал?
- Да. Большая, огромная ошибка. Но на самом деле в маленькой лаборатории произошла всего лишь небольшая ошибка. Были нарушены условия содержания одного вирусного агента. Лаборатория часто работала с подобными вещами, как и мы все, и все потенциально смертельные вирусы были созданы так, чтобы они не имели способности воспроизводиться за пределами нескольких циклов, достаточно для изучения, но не больше. Однако при разработке этого агента была использована неверная процедура, или же само генетическое манипулирование было намеренно нарушено, или, возможно, сам вирус мутировал и развил устойчивость к принимаемым нами мерам предосторожности. Никто не знает. Сбой в работе центрифуги. Треснул сосуд. В течение нескольких минут все в лаборатории были убиты. Вирус вырвался наружу потому, что женщина в одном из передних помещений еще прожила достаточно, чтобы добраться до забора, за которым в нескольких ярдах проходила людная улица города. Автоматический сигнал тревоги, вероятно, спас жизни миллионов людей. Как бы то ни было, двести тысяч погибло за один месяц, большинство - в первые несколько дней, прежде чем смогли вырастить убийцу вируса. Армия расстреляла еще тысячи людей, пытавшихся вырваться из карантина.
- Боже, да, я видел это в новостях. Это было... ужасно. - Пол осознавал чудовищную неадекватность своего ответа, но не мог придумать, что еще сказать.
- Я жил в этом карантине. Улицы были отделены друг от друга, мать и отец жили всего в нескольких кварталах от меня (в двух кварталах!), а я не мог к ним пойти. Они умерли, плоть их отделилась от костей, их сожгли в котловане вместе с сотнями других. На месяц тот квартал, в котором я жил, превратился в джунгли. Люди, знающие, что жить им остались какие-то часы... - Нанди покачал головой. В глазах его, глядевших из тени, отбрасываемой фонарем, было нечто ужасное. - Я видел страшные вещи. Дети, которые не могли защитить себя...
Он помолчал, подыскивая слова; когда Нанди продолжил, голос его охрип и сел.
- Я не могу говорить об этом, даже теперь. Я сам тоже совершал страшные поступки, алчные, безумные. Я делал это из страха, от голода, ради того, что я считал самозащитой. Но худшее из моих преступлений было то, что я смотрел на то, что делали другие, но не остановил их. Или, по крайней мере, я считал, что это было мое наихудшее преступление.
Свет в туннеле неуловимо изменился, и теперь лицо Нанди было более резко очерчено. Пол увидел, что впереди на потолке появились трещины; немногочисленные лучи дневного света били вниз сверху как прожекторы - колонны яркого огня, уходящие в темные воды реки Альф.
- Я давным-давно отверг религию моих родителей, - резко продолжал Нанди. - У меня не было нужды в таком невежественном предрассудке - разве не был я человеком науки, просвещенным существом двадцать первого века? Я уцелел в карантине, существуя бездумно, полностью отказавшись от интеллекта. Но когда карантин закончился и я прошел мимо тел, сложенных в штабели на уличных перекрестках, ожидающих, когда прибудет правительство и увезет их прочь, тогда мой интеллект вернулся ко мне, и я начал думать, что, возможно, совершил очень серьезную ошибку в том, как я построил свою жизнь. Когда я шел дальше по улицам, сквозь дым пожарищ и руины, оставшиеся после взрывов (ибо во время этого хаоса части города, подверженные карантину, стали напоминать зоны военных действий), сердце мое начало постигать, что в материальном мире была рана, которую не могла бы исцелить никакая наука ни в каких размерах, что реально сама наука была лишь полезной ложью у постели умирающего.
Затем я пришел в квартал, где жили мои родители, и увидел котлован, где были сожжены их тела. Кто-то сказал мне, что здесь произошло, и на какое-то время я снова потерялся, бродя в темноте. Я бросился в котлован и барахтался там, рыдая, в прахе мертвых, ощущая жирную вонь их сожженных костей, вымазанный черной сажей от их обугленных тел. И тогда рука бога настигла меня и прикоснулась ко мне.
Пол заметил, что слушает затаив дыхание. Он выдохнул. Облако пара повисло над его головой, медленно растворяясь в воздухе.
- Тогда ко мне пришли слова древней мудрости, - неспешно продолжал Нанди. - В мире есть Майя и ее покрывало, то есть иллюзия, как ее материальная причина - иллюзия, которая позволяет душам совершать их танец добрых дел и злых дел и таким образом вращать колесо инкарнаций. Но это лишь материальная причина мира. Шива Танцующий, Тот, Кто Сам Есть Танец, является первопричиной, той, что всегда была и всегда будет. Ибо сказано: «Итак, он - Первопричина, иногда его зовут «Ужас» и «Разрушитель», он танцует во тьме и представляет пять актов - создания, сохранения, разрушения, воплощения и освобождения, он содержит в себе и жизнь, и смерть всего сущего. И потому его слуги обитают в местах, где сжигают мертвых, и сердца его слуг подобны тамошней земле, пустой и заброшенной, где личность, ее мысли и дела сжигаются и ничего не остается, кроме самого Танцующего».
Лицо Нанди, казалось, изменилось и стало острым и твердым, как каменный нож. В глазах его стоял холодный блеск, и Полу отчего-то стало неуютно.
- Итак, в тот момент, когда я лежал в прахе мертвых, я отдал себя богу Шиве. И сделав так, я нашел науку, к которой все работы человечества могут разве что приблизиться. Все, что случается, случается потому, что этого желает Бог. Все является частью его танца. Поэтому, хотя удел мой - сражаться с Братством Грааля, я также знаю, что даже любой их успех восхваляет Небеса. Ты понимаешь, Пол Джонас?
Пол был слишком поражен, чтобы сразу же ответить, и помедлил минуту.
Он не был уверен, поведали ли ему сейчас великую мудрость - или он стал свидетелем бреда религиозного маньяка, человека, помешавшегося после трагедии.
- Думаю, нет, - ответил он наконец. - Не совсем.
- Ты гадаешь, что за лунатик увязался за тобой, не так ли? - Нанди устало улыбнулся. При свете, которого становилось все больше, он выглядел уже не столь устрашающе. - В котловане, где были сожжены мои родители, я понял, что было моим наитягчайшим преступлением. Грехом моим была убежденность в том, что я являюсь мерилом вселенной. Годы спустя, когда я вернулся с другого пепелища, готовя себя к жизни служителя Шивы - становясь агоры, как мы говорим - тогда я смог понять, что даже дети из карантина, над которыми так ужасно измывались и которых убивали на моих глазах, были частью тела бога. Даже их убийцы были богом и таким образом выполняли работу бога.
Пол повесил голову, перегруженную тяжелыми мыслями.
- Я по-прежнему не понимаю ничего из этого, а если и понимаю, то не согласен с этим. Если убийство - тоже работа бога, тогда зачем вам стараться бороться с этими людьми из Грааля?
- Потому что это моя цель, Пол Джонас. И из моих действий, моего сопротивления яснее проступят желания бога и его проявления. Братство Грааля также выполняет работу бога, как и я, хотя они в это не верят и, несомненно, верят в обратное. Как и ты. Я вижу это.
Чуть раньше, охваченный страданиями оттого, что за ним охотятся, Пол отказался от мысли о собственной важности. Но сейчас, слыша, как этот человек описывает его как всего лишь винтик в неумолимом механизме Небес, он почувствовал, что склоняется в противоположную сторону. Какая-то гордость, что-то, к чему он не мог проникнуться неприязнью или даже отделить от себя, отталкивало эту мысль.
- Они все там такие, как ты? - спросил он наконец, - Люди из Круга? Они все почитатели Шивы?
В первый раз Нанди рассмеялся.
- Боже, нет! Или, возможно, мне стоило бы сказать «О небеса, нет». Мы все разных религий и учений. Общее у нас - наше понимание Вечного и желание посвятить наши жизни служению ему.
Пол не мог не улыбнуться.
- Экуменисты. Моя бабушка всегда говорила, что вы, ребята, самая большая угроза из всех.
- Прошу прощения?
- Ничего. Семейный юмор...
Пол посмотрел вверх. На стенах пещеры в этом месте лед был немного тоньше, воздух чуть теплее. Он позволил одеялу упасть и потянулся, подняв руки.
- Итак, что дальше? Я имею в виду нас. Куда мы направляемся?
- В следующую симуляцию, - ответил его спутник, по-прежнему гребя без устали. Его стройные руки двигались почти механически. - Туда, где я назову тебе имя человека, являющегося моим врагом и, по-видимому, твоим тоже. А затем я отправлюсь своей дорогой.
- Что ты имеешь в виду?
Лицо Нанди снова стало жестким, как будто в нем закрылась какая-то дверь.
- Тебе нельзя путешествовать со мной, Пол. Мне было предначертано тебя встретить, я в этом уверен, но нам недолго идти вместе. Тебе уготовано сыграть свою собственную роль, какой бы она ни была, а у меня есть своя. Туда, куда я направляюсь, может пойти только человек из Круга. Прости.
Удар был сильным и удивительно болезненным. После долгого одиночества Пол наконец отыскал кого-то, кого мог назвать спутником, если еще пока не другом, но теперь эта связь между двумя людьми должна была быть моментально оборвана.
- Но куда мне идти? Мне что, предназначено вечно блуждать по этим симуляциям? - Пол почувствовал, что глаза его наполняются слезами, и сердито моргнул. - Я так устал и просто хочу домой. Пожалуйста, помоги мне. Я хочу домой!
Выражение лица Нанди не смягчилось, но он отвел руку от весла и коснулся плеча Пола.
- Если на то будет воля бога, ты найдешь путь.
- Плевать мне на волю бога! Мне нет дела до Братства, и до вашего Круга, и всего этого. Мне здесь не место!
- Но это - твое место. Я не знаю как, но я знаю.
Нанди пожал ему руку, потом снова взялся за весло.
Пол отвернулся, не желая, чтобы Нанди видел его слабость, и уставился на реку, раскинувшуюся перед ними. Далеко впереди стены туннеля рдели, лед был объят пожаром глубокого золотого света.
- Это проход? - спросил он.
- Нет, просто свет снаружи. Но проход недалеко.
Пол прочистил горло; потом, поглядев на темные воды и приближающийся дневной свет, сказал:
- Ко мне во сне приходит одна женщина.
- В снах, которые снятся здесь? В этой Сети?
- Да. Я видел ее по меньшей мере в одной из симуляций.
Слова текли сами собой. Он рассказал все, что смог вспомнить, от первого сна до самого недавнего. Он описал, как встретил ее во плоти в марсианской симуляции. Он повторил то, что Ваала говорила ему через ребенка в ледниковом периоде.
- Но во всем этом не видно смысла, - закончил Пол. - «Отправляйся к дому странника и освободи ткача» - это же может означать что угодно.
Нанди долго молчал, раздумывая. Свет усиливался, отбрасывая длинные тени сталактитов на потолок пещеры. Затем смуглокожий человек снова рассмеялся.
- Что тут смешного?
- Наверное, это из-за того, что мы, индийцы, так долго завидовали «британскости» наших завоевателей, к которой, однако, нам не позволено было в полной мере приобщиться. А теперь, кажется, университет Варанаси дает классическое образование получше, чем в самой Англии.
- О чем ты говоришь? - Пол старался сдержать гнев, но этот человек смеялся над его жизнью. Как бы патетично это ни было, но эта жизнь, хоть и в дырах на данный момент, - это было все, что он имел.
- Я подозреваю, что ты ищешь Итаку, мой друг Пол. Дом ткача в Итаке.
Перед ними был выход из пещеры, оттуда лился свет, превращая поверхность воды в позолоченную фольгу. Полу пришлось сощуриться.
- Итака?
- Боже правый! Ты не читал Гомера? В английской школьной системе еще больше беспорядка, чем я себе представлял!
Нанди, казалось, был очень доволен собой. Он с плеском погрузил весло в воду и направил лодку меж валунов, что толпились у входа в пещеру, а затем наружу - туда, где их встретило, как в первый момент показалось Полу, самое яркое, самое ослепительное солнце, которое ему доводилось видеть. Через несколько мгновений, когда его ослепленные глаза наконец начали приноравливаться, он увидел вдали плоскую темную гладь океана, там, где река завершала свой путь через лесистые равнины. Что-то неладное почудилось ему в цвете воды впереди... И в этот момент ударила первая стрела.
Пол в изумлении воззрился на дрожащее древко стрелы, воткнувшееся в нос лодки в нескольких дюймах от его руки. Все его чувства говорили ему, что стрелы раньше не было и появилась она лишь сейчас. Мгновение спустя еще одна стрела воткнулась в дерево рядом с первой. Позади него вскрикнул Нанди.
Пол обернулся. С одной стороны в реку впадал приток, который Нанди упоминал ранее. Он пересекал сосновый лес, чтобы слиться с рекой Альф. По этому притоку стремительно неслись две лодки, они были всего в сотне метров от них. Каждую лодку приводили в движение с полдюжины гребцов. Лучники, стоявшие на носу передней лодки, были одеты в шелка, пестрые и блестящие, отражавшие яркое солнце. Один из них поднял лук и пустил стрелу. Мгновение спустя что-то прожужжало мимо головы Пола.
Нанди скорчился на скамейке, из его бедра торчало тонкое черное древко, шаровары уже пропитались кровью.
- Все-таки Хан оказался дома, - сказал он. Его лицо приобрело желтоватый оттенок, но голос был сильный. - Я думаю, эти гонятся за мной, а не за тобой..
Пол скорчился, стараясь стать как можно ниже - не прячась, однако, за Нанди. Лодки преследователей из притока вышли на реку Альф и плыли теперь прямо за ними. Промелькнуло еще несколько стрел - они прошли мимо цели лишь потому, что течение было сильное и все три судна качались на волнах.
- Какая разница, кого они преследуют? - воскликнул Пол, - Они все равно убьют нас обоих! Далеко еще до прохода?
Нанди стиснул зубы, так сжав челюсти, что на шее проступили сухожилия, а на лбу набухли вены, схватил засевшую в ноге стрелу и обломал древко у самой кожи.
- Слишком далеко, чтобы успеть добраться, прежде чем нас подстрелят как кроликов. Но если меня здесь не будет, думаю, для тебя все обернется иначе. - Он подполз к борту лодки, не поднимая головы.
- О чем ты говоришь?
- Я знал, что мы расстанемся, но не думал, что так скоро, - ответил Нанди. - Место, которое ты ищешь, не в следующей симуляции, но если тебе улыбнется удача, ты отыщешь туда дорогу. Тебе нужна Итака, я в этом почти уверен.
Он перевалился через край, но схватился за борт обеими руками и висел теперь, ногами в воде, наклонив судно вбок.
- Нанди, что ты делаешь? - Пол попытался втащить его обратно, но индиец оттолкнул руку.
- Это не самоубийство, Пол Джонас. Слугам Хана поймать меня будет труднее, чем они думают. Оставайся в лодке. Течение тебя вынесет... - Шквал стрел снова просвистел над их головами. - Твоего врага зовут Феликс Жонглер - не надо его недооценивать!
Он отпустил край лодки и бросил тело назад, раскинув руки в стороны, и с громким всплеском упал в воду. К тому времени как он всплыл на поверхность, Пола уже отнесло вниз по течению метров на двадцать, и он мог лишь беспомощно наблюдать, как Нанди Парадиваш доплыл до берега и, хромая, скрылся среди деревьев.
Достигнув места, где он исчез, первая лодка бешено заработала веслами, тормозя, потом скользнула на мелководье, чтобы воины могли спрыгнуть с нее и броситься в погоню за Нанди, но вторая лодка не замедлила ход. Лучники на ее борту, которые ждали, пока их товарищи с первой лодки пытали удачу, теперь получили возможность показать свое искусство, и пока Пол лежал на днище маленькой лодки, по ней барабанили наконечники стрел, как градины, расщепляя дерево вокруг него...
Он лишь успел увидеть над головой короткую, синюю вспышку, мерцающее лазурное облако неровного света, потом волосы у Пола на руках отчего-то встали дыбом и заискрились, и в следующий момент он покинул Ксанаду.

ГЛАВА 19
ДНЕВНАЯ РАБОТА

СЕТЕПЕРЕДАЧА/НОВОСТИ: Пилкер призывает к созданию нового законодательного представительства
(изображение: Пилкер перед зданием Капитолия)
ГОЛОС: Преподобный Дэниел Пилкер, лидер группы христиан-фундаменталистов «Царство сейчас», подал иск на Соединенные Штаты, требуя создания нового законодательного представительства.
ПИЛКЕР: «У нас есть Палата представителей, Промышленный сенат. У нас есть любые группы, представляющие особые интересы и делающие все, чтобы их голоса были услышаны. Но где представители богобоязненных американцев? До тех пор пока не появится и Религиозный сенат, который сможет создавать и интерпретировать законы, учитывая слово Божье, немалая часть американского народа так и останется дискриминированной в собственной стране...»
Пригороды уплывали назад, сменяясь холмами и городами, остановками общественного транспорта и недостроенными жилыми районами - пустыми, как музейные витрины в это белое утро. По мере того как солнце взбиралось к зениту, полупрозрачные тени становились еще бледнее, как будто яркий свет в небесах был способен испарять даже тьму.
- Так что, мы не могли решить это дело, просто позвонив?

Предыдущая страница 19 Следующая страница


Река голубого пламени 20

- Мне надо увидеть это место, Стэн. Нужно, и все.
- Объясни-ка еще раз. Полли Мерапануи приехала с севера, издалека. Она была уличной девчонкой в Когаре и найдена убитой под дорожной эстакадой в Сиднее. Тогда что именно мы ищем в Голубых горах, если они к этому ни имеют никакого отношения?
- Потому что она там жила. - Каллиопа обогнала грузовик, полный бетонных обломков, и ползущий со скоростью, какой можно было от него ожидать. - Почти год после того, как приехала из Дарвина. И тебе это известно, потому что это написано в ее деле.
- Просто пытаюсь разобраться, - Стэн сжал губы, разглядывая мелькающий за окнами очередной пропыленный городок. - Неужели нельзя было позвонить? Я не очень-то рвусь заниматься полицейской работой в один из своих редких выходных, Скоурос.
- Можно подумать, что у тебя бурная личная жизнь. В любом случае, у ее мачехи нет телефона.
- Достойные люди.
- Ты сноб, Стэн Чан.
- Просто пытаюсь развлечься в долгой дороге. Каллиопа открыла окно. Жара немного спала; желтую траву на склонах холмов ворошил легкий ветерок.
- Мне нужно место, откуда я могу начать, Стэн. Нужно... Сама не знаю почему, но у меня возникло какое-то ощущение, предчувствие.
- Да они даже не видели ее целых два года до ее смерти. А раз у мамаши в хижине нет телефона, то доча не могла даже позвонить, разве не так?
- Хуже тебя никто так неубедительно не ботает по фене. Нет, они ее не видели, и она им не звонила - если не считать пары звонков по бесплатной линии в ту контору, где ее мачеха работала. Зато они ее знают, а никто из тех, кого мы нашли в Когаре, не сможет такое утверждать.
- А тебе никогда не приходило в голову, что мы слишком много возимся с этим «висяком»?
Каллиопа резко и гневно выдохнула:
- Сколько понадобится, столько и будем возиться, Стэн. А сейчас просто дай мне проверить эту идею, и если ничего не получится, то поговорим о том, чтобы отложить дело в долгий ящик. Хорошо?
- Хорошо. Мы еще не приехали?
- Заткнись.
Холмы стали горами, отважными форпостами выветренных скал, мохнатых от голубой травы и вечнозеленых деревьев. Машина Каллиопы со слабосильным двигателем теперь ползла еще медленнее того грузовика с бетоном и на подъемах издавала шум, похожий на жужжание застрявшей в углу ходячей игрушки.
- ...Послушай, Стэн, я лишь хочу сказать, что никто не поступает так, как поступил тот тип - камни в глазницах, все эти колотые и резаные раны, - если это не месть. Или если он не классический садист из учебника психиатрии, а такие в случае удачи не останавливаются на первой жертве. Поэтому или в ее прошлом было нечто такое, что нам следует узнать, или мы имеем дело с неопознанным серийным убийцей. Никто в Когаре не знает причин, по которым ей могли бы мстить. У нее даже парня не было. А запрос по международной полицейской сети тоже не дал результатов.
Каллиопа допила содержимое пластиковой бутылочки и бросила ее через плечо на узкое заднее сиденье.
- Тогда кого мы ищем? Того, кто поехал отсюда следом за ней в большой город, два года ходил за ней по пятам, а уже потом зарезал? Нестыковочка, Скоурос.
- Сама знаю. Черт, это ведь был поворот на Кутали?
- Она кантовалась на улицах, воровала на улицах, и ее пришили на улице.
- Господи, Стэн, ты перестанешь когда-нибудь говорить, как коп? Ненавижу это дерьмо.
- А как же мне еще говорить? - Стэн помолчал, пока она делала явно незаконный разворот на 180 градусов через две полосы пустого шоссе и грязный центральный разделитель. - Каллиопа Скоурос, ты покорила мое сердце. Я безумно в тебя влюблен. Умоляю, позволь мне увезти тебя подальше от всех этих отвратительных дел про убийства...
- О, мы прекрасно поладим - гречанка-лесбиянка и сказочный принц-китаец из Австралии.
Стэн продемонстрировал в ослепительной улыбке очень хорошие зубы:
- Довожу до твоего сведения, что я исключительно и, можно даже сказать, категорически не сказочный принц.
- Как будто такое признание повысит твои шансы, Стэн. - Неожиданно она взглянула на него с тревогой. - Ты ведь шутишь? Ты ведь не носишь в сердце безнадежную страсть к своей недосягаемой напарнице?
- Шучу.
- Уф-ф, замечательно.
Некоторое время она вела машину молча, дожидаясь, когда покажется обещанный дорожным указателем Кутали. Покрутила настройки радио, но вскоре выключила музыку.
- Ладно, вот тебе старая загадка, - сказала она. - Адам, Ева и Ущипни Меня пошли к реке купаться. Адам с Евой в воде потонули - кто из троих спасся?
- Мы еще не приехали?
- Ну же, Стэнли, кто из них?
- Кто из них что?
- Кто из троих спасся?
- И каковы на сей раз мои шансы?
- Ты ведь прикидываешься дураком, да? Адам, Ева и Ущипни Меня.
- По-моему... Адам.
- Нет! Ущипни Меня! Ой! Боже, ну ты и задница, Чан.
- Ты только что пропустила поворот на Кутали.
- Думаю, что поступлю честно, - сообщила она пятнадцать секунд спустя, снова пересекая разделитель между полосами, - если скажу, что наша помолвка безусловно отменяется.
- Она уехала?
У женщины, выглядывающей из-за двери трейлера, был оскорбленный вид несправедливо обвиненного человека:
- Я же сказала. Уехала около месяца назад.
- Куда? - Каллиопа бросила взгляд па Стэна Чана, разглядывавшего брусья под трейлером с таким видом, словно то было чудо инженерного искусства, затмевающее Пантеон. Женщина и свою очередь наблюдала за Стэном с величайшим недоверием, словно тот мог в любой момент схватить эти заляпанные маслом куски дерева и убежать с ними.
- Да откуда мне знать? Я с этой стервой даже не была знакома, зато ее проклятая собака вечно меня будила. Туда им и дорога.
- Вот видишь, - сказал Стэн несколько минут спустя, когда они медленно отъезжали от трейлерного парка. - Достойные люди.
- Надеюсь, мы что-нибудь узнаем от ее работодателя, - угрюмо проговорила Каллиопа. - Иначе ты окажешься чертовски прав насчет поездки сюда. Впервые в жизни.
Указанное в деле Полли Мерапануи место работы ее мачехи оказалось скромным домиком на окраине Кутали. Огромное каучуковое дерево накрывало ветвями почти весь двор. В его пятнистой тени двое темнокожих ребятишек, взвизгивая, поливали друг друга из шланга, а вокруг них с восторженным лаем носилась коричневая собачка.
Дверь открыла аборигенка в очках и переднике. Прочитав удостоверение Каллиопы, она вытерла руки передником и сказала:
- Заходите. Я позову мужа.
У мужчины, который вышел из задней комнаты, застегивая рубашку, была пышная копна черных курчавых волос, придающая ему неуместную для его лет моложавость. Длинная же узкая бородка придавала сходство с портретом, вышедшим из-под кисти кого-то из фламандских мастеров.
- Здравствуйте. Я преподобный Деннис Булураме. Чем могу помочь?
- Этот адрес указан как место работы Лили Понегарры, также известной как Лили Мерапануи. Мы хотели бы с ней поговорить.
- А-а... Увы, ее здесь нет, но она работала у меня. Точнее, is церкви. Пройдемте в мой кабинет. Возьмите вон гот стул и прихватите его с собой.
Кабинет преподобного Булураме оказался тесной комнатушкой, где едва помещались его рабочий стол, дешевый настенный экран и несколько плакатов, извещающих о церковных событиях - распродажах, концертах и карнавалах.
- Лили убирала в церкви, а иногда и у нас.
- Вы сказали это в прошедшем времени, - отмстила Каллиопа.
- Да, потому что она уехала. Покинула город. Встретила мужчину, вот что с ней случилось. - Он покачал головой и печально улыбнулся, - Ее в любом случае мало что привязывало к нашим местам. Работая в церкви, не разбогатеешь.
- А вы знаете, куда она уехала? И как зовут того мужчину?
- Билли, Бобби, что-то в этом роде. Это все, что мне известно... пожалуй, я не очень-то вам помог, верно? И она не сказала, куда уезжает; лишь то, что они уезжают вдвоем. Однако очень извинялась, что не предупредила за две недели. С ней что-то случилось?
Стэн разглядывал плакаты. Ему пришлось шагнуть в сторону, пропуская вошедшую жену священника. Та принесла поднос с лимонадом и тремя стаканами.
- Нет. Мы лишь хотели задать ей несколько вопросов о дочери.
- О ее дочери?.. - Он на секунду задумался, вспоминая. - Полли? Через столько времени? - Булураме покачал толовой. - Ужасно. Но я почти забыл. Странно, что такое страшное событие могло ускользнуть на задворки памяти. Лили была в отчаянии. Кроме девочки, у нее никого не было.
- Его ведь так и не поймали, да? - спросила миссис Булураме. - Того дьявол-дьявола, который ее убил?
- Вы его арестовали? - Священник подался вперед. - Поэтому и приехали сюда? Готовите дело к суду?
- Увы, нет. - Каллиопа пригубила лимонад, который мог бы быть и послаще. Невольно поморщившись, она быстро согнала с лица «кислое» выражение и спросила: - А кто-нибудь из вас был знаком с Полли?
- По сути нет. Видел ее иногда на улице или в магазине, но Лили у нас тогда еще не работала. Фактически я и решил-то, что церкви не помешает регулярная уборка, отчасти как раз из-за того, что убийство так потрясло Лили, ну вы меня понимаете. Я нашел ей хоть какое-то дело. Да и с деньгами у нее было туго. Есть люди, которые с толком использовали деньги, полученные по второму «Постановлению об оседлости», а другие, вроде Лили... словом, деньги утекли у них между пальцев. - Ясно подразумевалось, что святой отец и его жена принадлежат к тем, кто поступил разумно и вложил полученные от правительства деньги в симпатичный домик и домашнюю систему с выходом в Сеть.
Каллиопа мысленно вздохнула. Они не услышат ничего интересного от этого приятного и довольного собой человека, уж это точно. Она заставила себя задать остальные запланированные вопросы, пока Стэн Чан потягивал лимонад и делал вид, будто не видел ничего интереснее рекламных плакатов. Результат разочаровал ее как раз настолько, насколько она и предполагала: чета Булураме ничего не знала о возможных приятелях дочери Лили и не могла даже сказать, остались ли у матери в городе друзья, знающие хоть что-нибудь из истории этой семьи.
- Лили почти ни с кем не общалась, - пояснил священник. - Вот почему тот мужчина... словом, вряд ли у них были духовные отношения, если вы меня понимаете. Лили всегда была немного простовата, благослови ее Господь, и меня тревожит то, что ей легко манипулировать.
Каллиопа поблагодарила его за потраченное на них время. Попрощавшись с гостями, священник не стал подниматься. Его жена проводила их до двери, и Стэн уже нахмурился, представив, что им предстоит пройти мимо размахивающих шлангом детей во дворе, и тут Каллиопа обернулась:
- Вы сказали «тот дьявол-дьявол», миссис Булураме. Что именно вы имели в виду?
Карие глаза жены священника широко распахнулись, словно Каллиопа затронула непристойную тему - например, поинтересовалась, не любит ли она гулять нагишом.
- О, это... Ну, совсем как в той легенде, верно?
- Легенде?
- Я ее слышала еще девочкой, от бабушки. Легенду о Вулагару. Дьявол-дьяволе с крокодильими зубами. Кто-то его сделал, вырезал из дерева, но глаза у него были каменные. Очень похоже на то, что случилось с бедняжкой Полли.
Полтора часа спустя, убедившись, что все возможные ручейки фактов такие же сухие, как и пыль, осевшая на служебную машину Каллиопы, они выехали из Кутали.
- Вулагару, - повторила она. - Ты что-нибудь знаешь о фольклоре аборигенов, Стэн?
- Конечно. Фактически это была важнейшая часть нашего обучения в академии полиции, Скоурос. Каждый день мы по несколько часов читали о Баньипе и о том, как Кенгуру научился прыгать. А если потом оставалось немного времени, то иногда ходили в тир пострелять. А разве у тебя было иначе?
- О, заткнись. Будем считать, что ты ответил «нет».
Она включила музыку, современное произведение композитора, чье имя она никак не могла запомнить, скачанное во время вчерашнего вечернего шоу. Музыка заполнила машину, ненавязчивая и горько-сладкая, напоминая мелодии, которые звучат возле японского декоративного пруда. Стэн закрыл глаза и откинулся на спинку сидения.
Вулагару. Каллиопа мысленно попробовала это слова на вкус. Дьявол-дьявол. Камни вместо глаз, как в легенде.
Это, разумеется, ничего не значило. Но то было «ничего» несколько лучшего качества, чем что-либо до сих пор.
- Но поскольку вы адвокат, мистер Рэмси, то наверняка лучше кого угодно сможете понять, что мы не сообщаем домашние номера наших исполнителей или любую иную частную информацию. Такое было бы неслыханным. Невозможным. - Улыбка женщины из отдела по связям с общественностью не изменилась даже тогда, когда она произносила отказ. Фактически, если учесть анимированный плакат с дядюшкой Джинглом, занимающий всю стену позади нее, и вложенное окно, где показывалось в реальном времени шоу с дядюшкой, ее застывшая профессиональная улыбка была единственной неподвижной деталью на стенном экране Катура Рэмси.
- Я не спрашиваю код ее домашней линии, мисс Дрейбах. Но у меня есть очень важная тема, которую я хочу с ней обсудить, а она не ответила ни на одно из моих сообщений, посланных по другим каналам.
- Это ее право, не так ли, мистер Рэмси? - Улыбка утратила частичку монументальности, возможно, даму слегка встревожили слова Рэмси. - Если вопрос юридический, то не следует ли вам связаться непосредственно с нашим юридическим отделом?
Дядюшку Джингла тем временем проглотил кит - или нечто, что называлось бы китом, если бы китообразных делали из кирпичей. За прошлую неделю Рэмси успел насмотреться шоу дядюшки Джингла и знал, что это существо называется Стенной Кит. За мелодраматическим ужасом дядюшки наблюдать было не очень-то приятно. А что вообще дети думают о таких шоу?
- Возможно, я недостаточно ясно выразился, - сказал он, отводя взгляд от миниатюризированного спектакля. - Ольга Пирофски не сделала ничего плохого. У моих клиентов нет жалоб ни на «Джунгли дядюшки Джингла», ни на «Развлекательную корпорацию Оболос». Мы просто хотим поговорить с мисс Пирофски на тему, очень важную для моих клиентов, и я обратился к вам за помощью, потому что она не отвечает на мои сообщения.
Мисс Дрейбах поправила шапочку глянцевитых волос. Она немного успокоилась, но, судя по ее виду, Рэмси не сумел убедить ее окончательно.
- Рада это слышать, мистер Рэмси. Как вам известно, «Оболос» является мировым лидером по детским развлекательным программам, и мы не желаем, чтобы по Сети расползлись необоснованные слухи о каких-либо юридических проблемах. Но не думаю, что смогу чем-либо вам помочь. В конце концов, я ведь не могу заставить одну из наших служащих ответить на ваш вызов.
- Послушайте, а есть хоть что-то, о чем вы способны думать? Не может ли кто-нибудь вручить мисс Пирофски мою записку? И заверить ее, что она может помочь моим клиентам в очень важном деле, и это не будет ей стоить ничего, кроме нескольких минут для разговора со мной.
- Что ж... - Похоже, она развеяла миниатюрную бурю своих сомнений и теперь размышляла над возможным компромиссом. - Нам очень не хотелось бы, чтобы вы ушли отсюда, полагая, будто мы здесь, в «Самом счастливом месте Сети», не делаем все, что в наших силах. Пожалуй, я смогу дать вам номер офиса режиссера шоу. И возможно, она... ой, на этой неделе режиссер - это он! - Она скорчила гримаску типа «какая я глупая», которая отняла десять пунктов от ее коэффициента интеллектуальности и добавила почти столько же лет к возрасту. - Возможно, он сможет передать ваше послание Ольге. Мисс Пирофски.
- Спасибо. Это было бы замечательно, мисс Дрейбах. Даже не могу выразить, насколько вы мне помогли.
Она снова замерла, консультируясь с начальством. А на экране за ее спиной дядюшка Джингл кувыркался отчаянно и бесконечно, как белка в колесе.
Звонок раздался за несколько минут до десяти часов, когда он уже подумал о том, что можно собираться домой. Рэмси вздохнул и поудобнее расположился в кресле.
- Ответить.
Входящий звонок оказался только голосовым. А сам голос прозвучал робко и с еле заметным акцентом, который он никогда не замечал на шоу дядюшки Джингла:
- Алло? Есть тут кто-нибудь по фамилии... Рэмси?
- Декатур Рэмси, мисс Пирофски. Это я. Большое вам спасибо, что ответили на мой звонок. Я вам очень признателен за то, что вы нашли время для...
- Что вам нужно?
Вот и покончили с формальностями. Режиссер предупреждал, что она немного странная.
- Я адвокат - надеюсь, об этом вам сказали. Мне хотелось бы задать вам несколько вопросов от лица своих клиентов.
- Кто они?
- Боюсь, сейчас я не могу назвать их имена.
- Я никому ничего не сделала.
- Никто этого и не утверждает, мисс Пирофски. - Господи, да эта женщина не просто странная, она еще и напугана. - Прошу вас просто выслушать вопросы. Если вы не захотите на них отвечать, то вам надо лишь об этом сказать. Поймите меня правильно, если вы мне поможете, то окажете моим клиентам огромную услугу. У них возникла очень и очень трудная проблема, и они в отчаянии.
- Как я могу им помочь? Я даже не знаю, кто они такие.
Он набрал в грудь побольше воздуха, моля Бога Показаний Под Присягой о терпении.
- Позвольте задать первый вопрос. Знакомо ли вам явление под названием «синдром Тандагора»?
Наступило долгое молчание.
- Продолжайте, - услышал он наконец.
- Продолжать?
- Я хочу услышать все вопросы. А потом решу, стану ли на них отвечать.
К этому моменту Катур Рэмси почти убедил себя, что имеет дело с сумасшедшей особого рода - из тех, кто верит, что правительство прячет где-то группу маленьких зеленых человечков или что разведслужбы, пользуясь секретными психолучами, внушают им разные мысли, - но так как дело его собственных клиентов само по себе было чертовски странным, то сохранялась слабая надежда на то, что он узнает нечто стоящее.
- Вообще-то, я не могу задать вам остальные вопросы, пока не получу ответ на первый, - объяснил он. - Но прозвучать они могут примерно так: «Знаете ли вы кого-нибудь с таким синдромом? Если нет, то почему вы интересовались им, а также аналогичными медицинскими состояниями?» Вы поняли, мисс Пирофски? Примерно так. Но мне нужно услышать ответ на первый вопрос.
На сей раз молчание еще больше затянулось. Рэмси уже начал полагать, что она отключилась, так ничего и не сказав, но тут услышал вопрос, заданный почти шепотом:
- А как... как вы узнали, что я интересовалась «болезнью Тандагора»?
Боже, да я эту бедную женщину напугал почти до смерти.
- Это не секрет, мэм... то есть, мисс Пирофски. Я ничего не скрываю. Я провожу исследования этого синдрома по просьбе своих клиентов. И связываюсь со многими людьми, которые запрашивали в медсетях информацию на эту тему или писали статьи. И даже с теми, у кого в семьях имеются недиагностированные заболевания, напоминающие синдром Тандагора. Поэтому вы далеко не единственная, с кем я общался. - Зато вы, безусловно, одна из самых интересных, поскольку сами работаете в Сети и непосредственно с детьми. И еще до вас оказалось чертовски трудно добраться.
- У меня были эти ужасные головные боли, - призналась она и тут же торопливо добавила: - Господи, да вы, наверное, думаете, что я сумасшедшая. Или что у меня опухоль мозга или что-то в этом роде. Ничего такого у меня нет. Врачи говорят, что я здорова. - Она помолчала. - И еще... вы подумаете, что я еще более сумасшедшая, но я не могу говорить об этом по телефону. - Она нервно рассмеялась. - Вы не замечали, как сейчас редко говорят «телефон»? Наверное, это означает, что я становлюсь очень старой.
Рэмси с трудом продрался сквозь мешанину идей.
- Вы не хотите говорить об этом... по телефону? Я правильно понял?
- Не могли бы вы ко мне приехать?
- Не уверен, мисс Пирофски. Где вы живете? Где-то неподалеку от Торонто, верно?
- Я живу... - Она снова замолчала на несколько секунд. - О нет. Если вы увидели мое имя, занимаясь синдромом Тандагора, то это значит... значит, что его может увидеть кто угодно, - Ее голос под конец стал тише, словно она отошла от микрофона или провалилась в колодец. - Господи, - прошептала она. - Мне надо спасаться. Я не могу говорить.
- Мисс Пирофски, прошу вас...
Связь прервалась.
Рэмси некоторое время смотрел на темный экран, прежде чем вывести на него фоновую картинку, и размышлял над тем, какие дела ему придется отложить, чтобы выкроить время на поездку в Канаду, и что он станет думать обо всей этой истории, если женщина окажется такой же изменчивой, как и ее слова.
Джалил Фредерикс принадлежал к тем людям, которые производят впечатление, что вы только что отвлекли их от чего-то действительно важного. И даже если вы позвоните такому человеку и сообщите, что его дом горит, то он слегка удивится, что его потревожили, когда есть дела, реально заслуживающие его внимания.
- Простите, Рэмси, но я устал, - сказал он. - Суть ваших слов сводится к тому, что ничего серьезного у вас пока нет. Я прав?
- В целом. - Когда имеешь дело с Фредериксом, то увиливать - скверная стратегия, но и позволять ему давить на себя тоже не следует. Катур Рэмси уже давно решил, что Джалил хороший человек, но привык сминать людей в удобные для него формы. - Однако, прежде чем начать постройку дома, нужно выкорчевать кусты.
- Несомненно. - Джалил нахмурился, когда его невидимая на экране жена что-то сказала, - Он не по этому поводу звонит. - Фредерикс снова переключил внимание на адвоката. - Она сказала, что пытается получить разрешение на копирование нужных вам записей, но на это может уйти еще несколько дней. Вы получили файлы Сэм, которые она вам посылала?
- Нет проблем. Да, файлы я получил, но у меня пока не было возможности их просмотреть. Я с вами свяжусь в начале следующей недели и дам знать, к чему привели все эти расследования.
Дожидаясь, пока кто-нибудь из семьи Гардинеров ответит на его вызов, Рэмси разглядывал поток машин, проносящийся по эстакаде тремя этажами ниже окна его офиса. Мокрый от дождя асфальт был исполосован отражениями фар. Он знал, что ему следовало бы запросить у Фредериксов одобрение поездки в Торонто, но ему совершенно не хотелось объяснять Джалилу Фредериксу, зачем ему нужна встреча с женщиной, изображающей дядюшку Джингла в сетевом шоу. Да он и сам не мог понять, почему решил, что сможет узнать из этого разговора что-либо стоящее.
Фильтр поступающих вызовов отработал лишь наполовину, когда на экране показался Конрад Гардинер. Он был примерно ровесником Рэмси, возможно, даже чуть младше, но выглядел так, словно ему пора на пенсию. На его лице почти не читались эмоции.
- Что мы можем для вас сделать, мистер Рэмси?
- Я хотел кое о чем спросить. У вас все еще продолжается та проблема с агентом вашего сына и пропадающими файлами?
- Да. Мы приглашали специалистов из двух разных компаний, чтобы это пресечь, но безрезультатно. - Он медленно покачал головой. - До сих пор не могу поверить, что вся эта информация была отправлена из нашей домашней системы, прямо у нас из-под носа какой-то... какой-то программой. Кучкой кодов, принимающей собственные решения. - Он усмехнулся. - Что ж, мы ведь живем в двадцать первом веке, верно?
- Как его звали?
- В смысле агента Орландо? Не знаю. Какое-то «что-то ПсИИ» - псевдоискусственный интеллект. Уже устаревший, но был дорогой, когда мы его покупали. Если надо, я смогу уточнить.
- Вообще-то, мне хотелось бы узнать, не дал ли ему Орландо какое-нибудь имя. Или прозвище. Люди, особенно дети, так часто делают.
- Господи, да вы шутите? - Вопрос застал Гардинера врасплох. - Уж я точно его не вспомню. Вивьен!
В комнату вошла его жена, показавшись в уголке экрана Рэмси. Она снимала пальто, и Рэмси предположил, что она вернулась из госпиталя. Муж пересказал ей вопрос, и она ответила что-то, чего Рэмси не расслышал.
- Его звали Бизли, - сообщил Гардинер. - Точно. Совсем забыл. Он появился у Орландо, когда тот был еще совсем малышом. - Уголок его рта дернулся, Гардинер на секунду отвернулся. Справившись с эмоциями, он спросил: - А почему вы захотели это узнать?
- Да так, стало интересно. Есть одна идея. Расскажу в другой раз.
Рэмси отключил связь и принялся размышлять, наблюдая за цепочкам огоньков проезжающих внизу машин.
Домой он вернулся лишь к полуночи. Третий раз за эту неделю, а сегодня лишь четверг.
Он знал, что это сон, и от этого становилось еще хуже.
Только такие видения и приходили к нему в бескровную тьму, которая ныне стала для него ближайшим эквивалентом сна - все те же усталые образы, все те же циркулирующие позоры и ужасы. Они могли оказаться разбитыми на части, а затем слитыми в странные комбинации, но и тогда они оставались теми же, что приходили к нему годами, а некоторые и дольше столетия.
Даже призраки, навещающие Феликса Жонглера, старели.
Три старших парня стояли перед ним, блокируя лестницу и лишая всяких шансов сбежать. Олдфилд поднял воротник белой рубашки и прятал в кулаке сигарету. Патто и Хэлсол, ждавшие своей очереди, посмотрели туда же, куда и Олдфилд. И теперь вся троица уставилась на него, как ведьмы Макбета.
- Ну, чего пялишься, Пустобрех? - вопросил Олдфилд.
- Мелочь пузатая, - добавил Хэлсол. - Сволочь плаксивая. Лягушатник.
- Джагглс* [Juggle (англ.) - плут, обманщик.] хочет к нам присоединиться, - ухмыльнулся Патто. - Хочет затянуться твоей сигареткой, Оли.
Все это было так предсказуемо - история и фантазия, слившиеся в предательскую смесь. Часть древнего мозга Жонглера, сохраняющая критическое расстояние от сцены, на которой разыгрывался сон, поняла, что лестница и площадка перед ней находятся не в школе Крэнли, а в доме в Лимо, где проходило его детство, а Патто из сна почти полностью утратил свои истинные черты и выглядит как человек, которого Жонглер когда-то знал (и чей бизнес погубил) в самом начале прошлого столетия, почти через девяносто лет после этих искаженно вспоминаемых школьных дней.
Но, несмотря на все повторения, унижений, испытанных в этом и других, похожих снах, не становились меньше.
Английские парни уже накинулись на него, как шакалы на упавшую антилопу. Хэлсол заломил руки за спину, а Олдфилд ухватил за промежность и принялся там крутить, пока он не завопил от боли, всасывая воздух пополам с дымом украденной сигареты. Он снова ощутил тот отвратительный вкус - даже дыхание превратилось в красное пламя, льющееся ему в гортань. Он задыхался и давился, пока его едва не стошнило.
- Парле-ву, Джагглс - Патто крутанул ему ухо. - Парле-ву, вонючий французский шпионишка.
Но вместо того чтобы дать ему пинка, как они обычно делали, парни схватили его за локти и потащили к дальнему концу площадки второго этажа. К окну.
«Его не должно здесь быть! - подумал он, и внезапно знакомый до мелочей сон наполнил Жонглера удивительным ужасом. - Только не это! Только не в окно!»
Но его, зажав руки, тащили именно к окну. Оно становилось все ближе и больше, круглое, без рамы или решетки - а за ним, как точно знал его двойник из сна, находилась лишь темнота, ядовитая черная бездна, от которой его отделяла лишь тоненькая пластина стекла.
Он знал, что никогда, никогда, никогда не захочет узнать, что находится за этим стеклом.
«Они не могут так со мной поступить, - с ужасом подумал он. - Они считают меня мальчиком, но я-то не мальчик, я старик... старик! Они не могут...»
Он кричал и во сне - о том, что он слишком стар и немощен, но Олдфилд и остальные лишь громче засмеялись, а потом швырнули его в окно. Завопив, он ударился о твердую поверхность, но разбилось не стекло - на тысячи осколков разбился он, старый, высохший и хрупкий.
Сны, истина, его воспоминания разбились, смешались и полетели...
...Вылетев наружу в солнечный свет подобно брызгам воды, каждый кусочек вращался маленькой планетой, радужным облаком вселенной, утратившей равновесие, и теперь охваченной все ускоряющимся энтропийным расширением.
Крики все слышались и слышались, как это было всегда, но на сей раз это были его крики.
Он проснулся во мраке, не видя даже успокаивающих виртуальных светильников Абидоса. На краткое мгновение Феликс Жонглер оказался в своем реальном теле, но обуявший его ужас оказался настолько велик, что он нырнул обратно в систему. Слепое беспомощное тело, плавающий в темном баке кусок плоти, обмотанный марлей и прозрачным пластиком, - он содрогнулся даже от мысли о том, что придется существовать в своем истинном облике. И облачился в машинерию, словно в броню.
Снова оказавшись в системе, старейший человек в мире не нырнул в блеск и пышность своего личного Египта, а вызвал гораздо более простой виртуальный мир, где не было ничего, кроме неяркого голубого света, льющегося из невидимого источника. Жонглер купался в нем, ласкаемый неслышимыми звуковыми волнами, и пытался обуздать стиснувший его страх.
Молодым не понять ужаса старости. Таким способом природа защищает их от бесполезного и вредного знания, подобно тому как атмосфера Земли создает голубое небо, ограждающее человечество от постоянного воздействия обнаженного безразличия звезд. Старость есть беспомощность, ограничение, маргинализация - и это лишь начало. Потому что каждая секунда есть также и шаг к небытию, а Смерть подкрадывается еще ближе.
На протяжении всего детства Феликсу Жонглеру снилась безликая, окутанная тенями фигура - та самая Смерть, которая, как сказал отец, «ждет всех нас», но ее истинный облик он узнал лишь, когда родители послали его учиться в Англию, в ту самую школу. Как-то вечером, сидя в спальне и листая потрепанную газету, забытую в шкафу кем-то из старшеклассников, он увидел иллюстрацию - «таинственный мистер Джинго, изображенный нашим художником», как поясняла подпись, - и мгновенно узнал лицо, которое преследовало его во снах еще более неутомимо, чем даже самые жестокие из старших парней по коридорам школы Крэнли. Человек на рисунке был высок, закутан в темный плащ, с высоким старомодным «цилиндром» на голове. Но именно его глаза, его магнетические лучистые глаза и холодная улыбка заставили сердце молодого Феликса колотиться от узнавания. Сама статья с объяснением того, кто изображен на рисунке, была обгрызена крысами и потому навсегда осталась для него тайной. Уцелел лишь рисунок, но и этого ему вполне хватило. С тех пор эти глаза непрерывно следили за Феликсом Жонглером. И все ушедшие в прошлое десятилетия жизни он прожил под взглядом этих тревожащих, бездушных и наводящих ужас глаз.
Они ждали. Он - оно - ждало. Подобно неторопливой акуле, кружащей под выбивающимся из сил пловцом, мистеру Джинго не было нужды делать что-либо еще.
Теперь Жонглер сражался с болезненностью, которая иногда овладевала его изолированным разумом наподобие паразита. Все стало бы намного легче, если бы человек мог поверить в нечто за пределами его самого - в нечто любящее и доброе, как в противовес этому омерзительно терпеливому взгляду. Так, как верили сестры его матери. Убежденные в том, что их ждут небеса - место, очевидно, идентичное Лимо, за тем лишь исключением, что старым девам и добрым католичкам не придется там терпеть боль в суставах и шумных детей, - они были образцами уверенности, даже на своем смертном ложе. Все они покинули сей мир со спокойствием и даже с радостным приятием.
Но он-то знал истину. Сперва он прочел ее на печальном и усталом лице отца, потом усвоил этот урок снова, и в более жестокой форме, в джунглях английской частной школы. По ту сторону небес нет рая, там лишь мрак и беспредельное пространство. За пределами самого себя человек ничему не может доверять и ни на что не может положиться. Темнота ждет. Она овладеет тобой, когда пожелает, и никто даже пальцем не шевельнет, чтобы тебя спасти. Ты можешь вопить так, что у тебя начнет разрываться сердце, и кто-нибудь лишь накроет тебе лицо подушкой, чтобы приглушить крики. Боль будет продолжаться. Помощь не придет.
А Смерть? Смерть в цилиндре и с гипнотизирующим взглядом была самым большим бандитом. Если ей не удавалось сцапать тебя сзади и врасплох, если тебе каким-то образом удавалось избежать ее и вырасти сильным, то она просто стояла в тени и ждала, пока само время тебя не ослабит. А потом, когда ты станешь старым, слабым и беспомощным, она станет преследовать тебя нагло, как волк.
И этого молодежь, с ее впечатляющей тупостью, никогда не сможет понять. Для нее смерть - всего лишь мультяшный волк, которого можно безнаказанно дразнить. Они не видят, не могут знать, каким станет тот день, когда это чудовище станет реальным - когда их не спасут ни соломенные, ни деревянные, ни даже кирпичные стены.
Жонглер содрогнулся, о чем его истощенная нервная система скорее сообщила, чем дала почувствовать. Его утешало лишь то, что, будучи стариком, он уже видел, как три поколения молодежи унаследовали и осознали этот жуткий факт и ушли из жизни раньше него, с воплями выдернутые из своих разрушенных домиков во мрак, в то время как он все еще ухитрялся избежать этих ухмыляющихся челюстей. Генетическая терапия, подача в кровь витаминов, облучение активных точек тела малыми дозами, все доступные трюки (если не обладать почти неисчерпаемыми средствами Жонглера и его продуктивными идеями) могут лишь немного отсрочить смерть. Некоторые, везучие и богатые, недавно разменяли второй десяток жизни после своего сотого дня рождения, но они лишь дети по сравнению с ним. И пока другие умирали, пока его собственные внуки и пра-пра-правнуки рождались, взрослели и один за другим покидали этот мир, лишь он один продолжал испытывать терпение мистера Джинго.
И, если того пожелает Бог или кто угодно, он будет делать это вечно!
Феликс Жонглер боролся с ночными кошмарами уже более двух долгих человеческих жизней. И знал, не глядя на часы и без ссылки на любую информацию, которую он мог вызвать всего лишь усилием мысли, что за стенами его крепости, смотрящей на Мексиканский залив, тяжело навис последний предрассветный час. На несколько рыбацких лодок, владельцам которых он разрешил рыбачить в озере Борне - его частном крепостном рву - сейчас грузят сети. Дежурные полицейские в Батон Руже борются со сном перед своими мониторами, надеясь, что утренняя смена не забудет принести им чего-нибудь перекусить. В Новом Орлеане, что в пятидесяти километрах западнее «башни Жонглера», полдюжины или больше туристов сейчас валяются в сточных канавах района Вье Карре, утратив кредитки, ключевые карты и самоуважение... если им повезло. Некоторые, кому повезло меньше, могут очнуться после наркоза без кисти руки и с торопливо обработанной культей, поскольку воры хотят избежать обвинения в убийстве (почти все компании, сдающие напрокат машины, уже отказались от считывателей отпечатков пальцев, но некоторые ими все еще пользуются). А некоторым из оказавшихся в канаве туристов не повезло настолько, что им уже никогда не очнуться.
Ночь почти прошла.
Феликс Жонглер был зол на себя. Плохо уже то, что он скользнул в сон и выскользнул из него, даже не осознав этого - он не помнил, как засыпал, - но проснуться с колотящимся сердцем, совсем как перепуганный ребенок, только из-за пары знакомых и ныне наскучивших снов...
Надо заняться работой, решил он. Это единственное хорошее решение и лучший способ плюнуть в лицо человеку в высокой шляпе.
Первым его побуждением было вернуться в Абидос-Который-Был и ознакомиться с самой свежей информацией на своем комфортабельном божественном троне, будучи окруженным вниманием жрецов. Но кошмарный сон и особенно необычное расположение его элементов встревожили Жонглера. Его дом внезапно перестал создавать у него ощущение безопасности, и хотя огромное здание, которое его физическое тело никогда не покидало, охранялось тщательнее и надежнее большинства военных баз, он вдруг испытал настойчивое желание осмотреться - хотя бы ради того, чтобы лично убедиться, что все в порядке.
Заякоренная на глубину семи подземных этажей (фибрамитовым цилиндром длиной более сотни футов, буквально ввинченным в ил дельты), башня Жонглера тянулась еще на десять этажей выше уровня воды в туманный воздух над озером Борне, но впечатляющая башня была лишь частью огромного комплекса, расположившегося на искусственном острове. Созданная инженерами скала площадью около пятидесяти квадратных километров, остров стал местом жительства лишь чуть более двух тысяч человек - очень маленького городка, если судить только по численности, но обладающих намного большим влиянием, чем большинство наций мира, вместе взятые. Жонглер был здесь лишь чуть менее богом, чем в своем виртуальном Египте: произнеся субвокализованное слово, он вызвал целый калейдоскоп видеоизображений, показывающих каждый уголок его владений. В башне и во всех окружающих зданиях стенные экраны мгновенно превратились в окна с односторонней прозрачностью, а слова и цифры, наложенные на изображения, начали искрами пролетать мимо него.
Он начал с наружной границы, постепенно приближаясь к центру. Направленные на восток камеры периметра показали первые намеки на рассвет - красноватое свечение над заливом, все еще более тусклое, чем оранжевые огоньки на нефтяных буровых вышках. Охранники в двух наблюдательных башнях периметра играли в карты, а некоторые сняли форменные куртки, но гарнизоны всех шести башен были настороже и вели дежурство, и это удовлетворило Жонглера; позднее он пошлет командирам напоминание о необходимости поддержания дисциплины на дежурствах. Остальные защитники его владений (во всяком случае, защитники-люди) спали в казармах, уставленных рядами коек. Одни только эти казармы и плацы занимали почти половину площади искусственного острова, на котором стояла башня.
Жонглер переместил инспекцию ближе к башне, осматривая через настенные экраны десятки комнат и коридоров, уподобившись волшебному духу, обитающему в зеркалах. Офисы были по большей части пусты, хотя дежурные сотрудники сидели на местах, обрабатывая зарубежные запросы и добывая информацию из Сетей, подготавливая ее для утренней смены, которая займется анализом. Нескольких рабочих, чья смена подходила к концу, - местных мужчин и женщин, даже не подозревавших о том, насколько тщательно их изучили, прежде чем принять на работу, - ждал на эспланаде паром, который отвезет их в поселок на дальнем конце острова.
Его руководящие сотрудники среднего звена еще не прибыли на работу, и в кабинетах было тихо и темно, если не считать светящихся дисплеев. Над их офисами в башне располагался первый этаж квартир, зарезервированных в основном для приезжающих сюда важных персон. Лишь несколько из этих драгоценных и вызывающих зависть жилых помещений, которые были обставлены как апартаменты для постоянного проживания, достались в качестве награды самым везучим из сотрудников Жонглера, работающих по всему миру.
Тайное око Жонглера узрело облаченного в купальный халат президента одного из его крупных украинских филиалов, сидящего на балконе одного из апартаментов башни и смотрящего вниз на озеро. Жонглер задумался было над тем, почему этот человек не спит в такую рань - возможно, из-за перелета через океан? - но вспомнил, что ему сегодня назначена встреча. Она, разумеется, пройдет через экраны; его украинский представитель, один из самых богатых и могущественных людей в своей стране, наверняка станет гадать, почему, проделав такой долгое путешествие, он не может встретиться со своим боссом лично.
Жонглер подумал о том, что этому человеку следует благодарить судьбу за то, что ему не доведется увидеть реальный облик хозяина. И украинец улетит обратно, считая своего нанимателя эксцентричным и помешанным на безопасности стариком, так и не узнав неприятную правду о том, что их основатель и руководитель - чудовищное существо, чье тело не расползается лишь благодаря давящим повязкам и постоянно погружено в поддерживающий жизнь раствор. И ему никогда не придется думать о том, что глаза и уши босса пронзены электродами, подключенными напрямую к оптическим и слуховым нервам, что его кожа и даже мускулы с каждым часом становятся все более желеобразными, грозя в любой момент соскользнуть с костей, тонких и хрупких как прутики.
Однако мысли Жонглера не задержались надолго на привычном ужасе состояния собственного тела. Вместо этого его невидимый взгляд переместился выше - от частных апартаментов к нижним этажам его личного уединенного убежища, где быстро прошелся по помещениям для телохранителей и техников, по аппаратным, где располагались и обслуживались наиболее важные машины, и заглянул в камеру, отделенную от мира тремя герметичными дверями и двумя постами охраны, в которой на выложенных мягкой обивкой опорах лежали капсулы. Его личная капсула из черной блестящей пластостали возвышалась в центре камеры наподобие королевского саркофага, протянув во вес стороны щупальца из трубок и пучков проводов. В огромном круглом помещении расположились и три другие капсулы - две поменьше, принадлежащие Финнею и Мадду, и еще одна такая же овальная, большая и блестящая, как и его капсула. И столь же важная.
На эту капсулу ему не захотелось смотреть долго.
Равно как и продолжать осмотр. Верхний этаж, как и обычно, оставался недоступен, даже - и особенно - для него. Хозяин озера Борне уже давным-давно решил, что никогда даже не захочет снова заглянуть в комнаты на самой вершине башни. Но он также знал, что если такая возможность останется для него доступна, то он не сумеет воспротивиться искушению, что, подобно тому как ноющий зуб хочется потрогать языком, и он будет мучиться, если не сможет что-либо сделать. Поэтому он перепрограммировал систему наблюдения и заблокировал доступ к экранам в этой части башни кодом, которого у него не было. И до тех пор, пока он не прикажет менеджеру по безопасности снова перепрограммировать систему - а он уже тысячи раз боролся с этим искушением, - верхний этаж башни останется для него таким же черным, как и межзвездная пустота.
Убедившись, что остальная часть его владений в безопасности, и не желая находиться дольше, чем это необходимо, вблизи от четвертой капсулы или or того, что находилось на вершине пирамиды, он вызвал свои виртуальные владения и продолжил инспекцию там - в мирах, которые создал.
На Западном фронте неподалеку от Ипра бушевала битва при Амьене. Человека, для которого траншеи служили тюрьмой, в них уже не было, но сражавшиеся и умиравшие там симулякры тем не менее продолжали сражаться и умирать, как и до появления в этом мире пленника. Когда эта, последняя по счету, версия сражения завершится, трупы снова восстанут из земли, словно в насмешку над Судным днем. Растерзанные тела восстановятся, шрапнель соберется вместе и снова наполнит смертоносные снаряды, и битва начнется сначала.
На Марсе воинственное пустынное племя раксов атаковало цитадель Тиктубима. Соомбар заключил временное перемирие с Харли Браммондом, чтобы использовать его легион землян для обороны города. Похоже, вскоре здесь начнется серьезная заварушка.

Предыдущая страница 20 Следующая страница


21 Тэд Уильямс

Старый Чикаго праздновал окончание сухого закона грандиозной всеобщей пьянкой, так что этот конкретный цикл уже почти завершился. Атлантида поднялась из подводной могилы и была готова начаться заново. Зазеркалье уже вошло в очередной цикл, расставив красные и белые фигуры по обе стороны метафорической шахматной доски.
Жонглер пролистывал свои миры, выбирая точки для наблюдения случайным образом и подбирая другие, если первоначальная не предоставляла ему информацию, которую он искал. В одном из них испанская Непобедимая Армада каким-то образом смогла уцелеть после шторма в проливе между Англией и континентом, и теперь испанцы поднимались вверх по Темзе, чтобы осадить Лондон превосходящими силами. Жонглер пообещал себе вернуться сюда позднее и проверить ситуацию, а может, даже и воплотиться в этом мире, чтобы увидеть события в роли их участника, потому что упустил такую возможность в прошлый раз, когда сложился столь редкий исход событий.
Еще одно вторжение в Англию, на сей раз с Марса в версии Герберта Уэллса, подходило к завершению. События в этом мире развивались удручающе медленно, и он задумался над тем, не следует ли заново откалибровать эту симуляцию.
Фактически, как заметил Жонглер, проверив еще несколько симуляций, его виртуальные владения, похоже, требуют к себе больше внимания, чем он уделял им в последнее время. Мир Ксанаду почти опустел, сады Купола Удовольствий выглядели особенно неухоженными. Нарния вот уже несколько месяцев оставалась под снегом, поскольку там не объявлялся аллегорический лев, чтобы покончить с зимой. А мир хоббитов, созданный для пра-пра-внучатого племянника, деградировал до тотальной войны. Ничего особенного в этом не было, но технологии в нем развились до уровня, который, как смутно помнилось Феликсу, этому миру не соответствовал. Особенно пулеметы и реактивные бомбардировщики, которые тут были явно нежелательны.
В других симуляциях обнаружились более тонкие проблемы, но и они его озаботили. Асгардцы вместо сражений занялись пьянством, и хотя в том, что взрывной северный темперамент внезапно сменялся меланхолией, не было ничего необычного, даже Бифрост выглядел пыльным и запущенным. В другом мире, имперском Риме, трон последнего из юлио-клавдианцев узурпировал командир преторианской гвардии по имени Тигеллин, что стало интересным поворотом событий, но у нового императора оказалось сильно изуродованное лицо. Кошмарный облик римского повелителя - глаз и носа нет, а на их месте лишь гладкая кожа - был воспроизведен на всех монетах и официальных статуях, что само по себе раздражало, но еще более странным было то, что никто в Риме, казалось, не замечал, что у императора что-то не в порядке.
Жонглер стал переключаться на другие свои владения все быстрее и быстрее и обнаружил неполадки почти в каждом: Додж-Сити, Игромире, Ардене, Гоморре и многих других. Все они выглядели удивительно не в порядке, словно кто-то совсем немного изменил запланированную сущность каждого виртуального мира.
Старик испытывал мрачное удовлетворение от того, что проснулся из-за кошмарного сна, а в результате занялся инспекцией. Эти миры не были просто игрушками - то были его прирожденные права на божественную сущность, те райские поля, на которых он проведет свои бессмертные годы. И он не допустит, чтобы они пришли в упадок.
Просматривая один из последних миров, созданный на основе серии английских комиксов времен его молодости, он увидел лицо, которое так долго надеялся увидеть. И боялся, что может его увидеть.
Оно мелькнуло лишь на мгновение в толпе строго одетых людей, но этот образ стрелой вонзился Жонглеру в глаз. Его изношенное сердце заколотилось - совсем как недавно во сне, и он даже ощутил, как его реальное тело медленно задергалось в подвеске, всколыхнув вязкую жидкость, в которую было погружено. Жонглер уставился в эту точку, на секунду забыв, что может ворваться в этот мир, схватить, поймать... но этой секунды замешательства хватило. Лицо исчезло.
Он перенес себя в симуляцию, вселившись в первый же подвернувшийся сим, предложенный системой, но тот, кого он так долго искал, словно почуяв его близость, уже выбежал из большой комнаты и выскочил за дверь, на многолюдную улицу. Жонглер последовал за ним, но ему мгновенно стало ясно, что здесь слишком много людей, а у беглеца слишком много путей для бегства. И преследовать его безнадежно.
Берти Вустер, Таппи Глоссоп и другие члены «Клуба бездельников» были, мягко говоря, удивлены, когда в разгар ежегодного обеда с благотворительным балом в клубе появился семифутовый полярный медведь. Споры по поводу сего феномена разгорелись нешуточные, а количество заказов из бара немедленно удвоилось. Несколько представительниц слабого пола (и, следует признать, два представителя сильного) даже упали в обморок. Но даже те, кто наблюдал за этим зрелищем невозмутимо, и чья рука, подносящая ко рту стакан с шотландским виски, даже не дрогнула, когда бледный пришелец с ревом промчался через бальный зал, расшвыряв музыкантов (и тяжело ранив при этом кларнетиста), даже они испытали неописуемое изумление, когда полярный медведь, выбежав на Принц Альберт-роуд, опустился на колени возле двери и зарыдал.

ГЛАВА 20
НЕВИДИМАЯ РЕКА

СЕТЕПЕРЕДАЧА/ИСКУССТВО: Взрывчатое посвящение
(изображение: руины «Первого Филадельфийского банка»)
ГОЛОС: Художник-партизан, известный лишь под псевдонимом «Большой X», взял на себя ответственность за начиненную взрывчаткой посылку, убившую трех и ранившую двадцать шесть человек при взрыве в «Первом Филадельфийском банке» в прошлом месяце.
(изображение: архивные кадры - разбитое окно выставочного зала, разрисованные цветами мешки для трупов)
Большой X - неоднозначный представитель экстремистской богемы, начал свою карьеру с создания особых оболочек для украденных из морга трупов, в дальнейшем перешел к подбрасыванию отравленных продуктов в магазины Флориды и Торонто, а к настоящему моменту заявил о своей причастности к трем различным террористическим актам. В записи, посланной в ассоциацию художников-экстремалов, он заявляет, что его работы есть дань памяти таким пионерам «перформансов насильственного вовлечения», как Мэнки Негеско и Г.Г.Дженсен...
Код Дельфи. Начать здесь.
Это Мартина Дерубен. Я продолжаю свой дневник. За два дня со времени последней записи произошло многое.
Первое и, наверное, самое важное - мы перебрались в другую симуляцию. Я не стану описывать новое место, пока не расскажу, как мы покинули старое.
Второе - я кое-что узнала об этой виртуальной вселенной, а каждая новая информация может стать жизненно важной.
Теперь я достигла стадии, когда могу «читать» физическую информацию о том, что нас окружает, столь же хорошо, как и расшифровывать указатели в сети реального мира, и за счет этого могу здесь перемещаться почти с такой же легкостью, как и мои зрячие спутники. Более того, во многих отношениях мои способности, кажется, даже намного превосходят их возможности. Следовательно, я стала считать своей личной и особой задачей попытку понять, каковы механизмы, стоящие за этими мирами. Как я уже говорила, я без оптимизма оцениваю наши шансы на выживание, не говоря уже на успех, но по мере того как мы расширяем свои знания, наши скромные шансы становятся хотя бы чуточку выше.
Как много я должна рассказать! И как жаль, что я не нашла раньше времени, чтобы нашептать часть этих слов внимающей темноте.
Итак, в предыдущей симуляции наша компания, состоящая теперь лишь из Кван Ли, Т-четыре-Б, Сладкого Уильяма, Флоримель и меня, отправилась на поиски Орландо и Фредерикса. Несомненно, следовало бы начать поиски как можно быстрее, но когда их унесло течение, уже почти наступил вечер, а лишь глупцы стали бы бродить по неизвестной территории в темноте, особенно по неизвестной территории, где водятся пауки размером с цирковую карусель.
Мужчины (я стану называть их так для простоты) хотели построить еще один плот наподобие того, который мы потеряли вместе с двумя своими товарищами, но Флоримель убедила их, что любой выигрыш, полученный за счет быстрого путешествия по реке, окажется потерян из-за времени, затраченного на постройку плота. Она явно из тех, кто привык руководить - в некоторых отношениях она напоминает Рени, но без ее открытости и готовности признать неудачу. Я чувствую, что мы, остальные, постоянно приводим ее в отчаяние - как игрока, вынужденного сотрудничать с более слабым напарником. Но она умна, тут и спорить не о чем. Она доказывала, что нам следует идти вдоль берега как можно дальше. Тогда если Фредерикс и Орландо смогут сами сойти на берег или же плот остановится где-нибудь в стоячей воде, то мы не промчимся беспомощно мимо них на своем плоту.
Кван Ли согласилась с Флоримель, и я, рискуя разделить нашу группу по линии «мужского» и «женского» противостояния, отдала решающий голос в пользу этого плана. Поэтому, едва утреннее солнце поднялось над деревьями на дальнем берегу, мы зашагали вдоль реки. Я, разумеется, его не видела, но ощущала различными способами, и не только по теплу на лице - даже в симулированном мире солнце служит источником многих вещей.
Первая часть пути прошла без происшествий, если не считать легкой ссоры между Уильямом и Флоримель, которую Кван Ли пыталась погасить. Флоримель сказала, что если мы не найдем двух молодых людей, то нам следует попытаться захватить члена Братства Грааля - застать одного из них врасплох прямо в симуляции, а затем силой или угрозами получить от него информацию о Сети, а может, даже принудить пленника помочь нам. Уильям же полагал, что так мы лишь напросимся на неприятности - гораздо вероятнее, что этот план не только провалится, потому что мы очень мало знаем, какой властью и возможностями они обладают в Сети, но еще и обрушит на наши головы все Братство. И Кван Ли, и Уильям склонялись к тому, что не следует привлекать к себе лишнее внимание. Флоримель же в ответ насмехалась над тем, что считала робостью.
Т-четыре-Б на протяжении всего спора помалкивал и не вмешивался, внешне целиком поглощенный тем, как бы не зацепить своей шипастой броней за камешки или комья земли, ставшие главными препятствиями у нас на пути. И я не виню его за то, что он держался в стороне.
Незадолго до полудня, когда мы отшагали вдоль нескольких плавных изгибов реки, я вдруг поймала себя на том, что меня отвлекает странное, но не совсем незнакомое ощущение. Я поняла, что чувствовала эту необычную вибрацию в то утро, когда нас заставили высадиться на берег кормящиеся рыбы. Тогда я была еще почти безумна, ошеломлена потоком новых ощущений, поэтому и не смогла сейчас сразу вспомнить, что предвещало это ощущение.
Когда эта вибрация (или зуд) стала сильнее, мои спутники закричали, что над водой неподалеку от берега парит белая фигура. Конечно, я не могла различать цвета, к тому же зуд настолько запутывал поступающую информацию, что я вообще едва ощущала присутствие поблизости непонятно кого.
- Это мужчина! - воскликнула Кван Ли. - Тот самый, который привел нас к Т-четыре-Б, когда его выплюнула рыба!
Уильям крикнул незнакомцу, чтобы тот «перестал корчить из себя Иисуса» и сошел на берег. Я почти не обращала внимания на эту суету, потому что буквально пыталась понять смысл поступающей ко мне странной информации. В отличие от вихрящихся сгустков организованной информации, характеризующих мои знания о симах моих спутников, незнакомец был скорее отсутствием информации - вроде черной дыры, сигнализирующей о своем астрономическом присутствии именно тем, что из нее не выходит.
После нашей встречи с тем, кто, как мы позднее поняли, был одним из повелителей Иноземья, я пришла к выводу, что то, что я почувствовала (или, точнее, не почувствовала), было результатом работы очень хитроумного оборудования, которое «сводило на нет» признаки виртуального существования пользователя способом, очень похожим на тот, с помощью которого мощные звукоподавители нейтрализуют шум, излучая звуковые колебания с той же частотой, но с противоположной фазой. Но все же остается вопрос: зачем кому-либо, особенно владельцу симуляции настолько сложной, как та, в которой мы оказались, понадобился подобный и явно дорогой камуфляж? Возможно, эти повелители виртуальных пространств не всегда пребывают в собственных владениях. И они, наверное, желают бродить по соседским садам и гаремам незамеченными.
Пока я все еще воспринимала незнакомца как загадочное отсутствие сигналов, тот объявил:
- Я Кунохара. Вы гости в моем мире. Считается дурным тоном не представиться хозяину, прежде чем пройти по его землям, но вы, наверное, из какой-то страны, где вежливость неизвестна.
Мы было странно слышать его голос, потому что он исходил из ниоткуда, как музыка в старинном фильме. Для остальных самым странным была его позиция - над рекой, на высоте примерно половины его роста.
Как и следовало ожидать, Кван Ли извинилась за нашу невежливость. Остальные молчали или находились в подавленных чувствах - даже Уильям, после своего первого замечания, держал язык за зубами. Кунохара, которого спутники описали мне как невысокого мужчину с азиатской внешностью, подлетел к берегу, остановился в воздухе перед нами и опустился на сушу. После этого он выдал несколько весьма загадочных фраз, почти по-детски наслаждаясь своими тайными знаниями. На его слова я обращала внимания меньше, чем на то, кем он был - или, скорее, кем он казался. Если он был одним из наших врагов, одним из властителей этой виртуальной вселенной, то я хотела узнать о нем все, что могла, а особенно - как он манипулировал окружающей средой, поскольку все органы управления Иноземьем были от нас спрятаны. Возможно, он использовал маскировочное оборудование как раз для того, чтобы предотвратить подобные открытия. В любом случае, я узнала очень мало.
Вскоре стало очевидно, что, хотя мы ничего не знали о Кунохаре, ему о нас было кое-что известно. Он знал, что мы бежали из симуляции Атаско, - Уильям, назначивший себя нашим представителем, осторожно это подтвердил - и упоминал наших спутников так, что это намекало на возможную его встречу сводной или обеими группами наших пропавших товарищей, хотя Кунохара и утверждал, что ничего не знает об их нынешнем местонахождении.
- Все начало меняться, - сообщил он, похоже, полагая, что это кое-что объясняет. - Большая часть проходов теперь расположена в случайных местах.
А потом он подбросил нам загадку, которую я постараюсь воспроизвести дословно:
- Грааль и Круг противостоят друг другу. Но оба они циркулярны - и тот и другой закрыли свои системы и поступят так же с этой новой вселенной. Но можно найти место, где оба круга пересекаются, и в этом месте находится мудрость.
Уильям, высказав чуть больше сдержанности, чем обычно, потребовал объяснений. Я вспомнила слово «Круг», но, не имея доступа к своим обычным информационным ресурсам, могла лишь порыться в собственной перегруженной памяти. Безрезультатно - как в тот момент, так и до сих пор.
А Кунохара, похоже, наслаждался ролью таинственного оракула.
- Я не могу сказать «что», - ответил он Уильяму. - Однако могу намекнуть «где». На вершине Черной горы вы найдете место, где оба круга очень близки.
Тут в разговор вмешалась Флоримель и весьма сердито осведомилась, почему он играет с нами в эти игры. Кунохара, все еще представлявший для меня лишь голос, рассмеялся и сказал:
- А разве не игры учат детей тому, как надо думать?
И после этих слов исчез.
Вспыхнули яростные дебаты, но я не принимала в них участия. Я одновременно пыталась и запомнить его слова, и думать о голосе, надеясь, что смогу отыскать информацию там, где этого не могут сделать другие. Я могла лишь поверить его словам о том, что он владелец мира, в котором мы находимся. Если это так, то он должен быть осведомлен о многих планах Братства Грааля. Он даже может быть одним из них. Но если он один из наших врагов и знает, что мы выступили против Братства - если это не так, то зачем было столь странно над нами издеваться? - то остается вопрос: почему он не предпринял против нас никаких действий?
Я не могла понять смысл произошедшего. Они странные люди. И это правда, что очень богатые, как сказал один американский писатель, не такие, как ты или я.
После исчезновения Кунохары мы зашагали вдоль реки. Вскоре Уильям заметил - верно, но с едкой издевкой - что Флоримель упустила шанс захватить одного из лордов Грааля и шантажировать остальных. Флоримель его не ударила, но я почувствовала, что ей этого хотелось.
Наступил и миновал полдень. Я беседовала с Кван Ли о Гонконге и ее восьмилетней внучке Джинь. Она трогательно говорила о том, какую ужасную боль причинила болезнь Джинь всей семье - сын Кван Ли, занимавшийся перегрузкой товаров в порту, взял в компании годичный отпуск, чтобы подменять мать девочки в госпитале, и Кван Ли опасается, что он уже никогда больше не сможет возродить свой бизнес. А сама она, по ее словам, едва не сошла с ума от произошедшего с единственной внучкой. Ее убежденность в том, что причина болезни как-то связана с Сетью, была поначалу воспринята в семье как страх пожилой женщины перед современными технологиями, а позднее - как все более упорную и тревожную навязчивую идею.
Я спросила ее, каким образом она смогла так долго оставаться в онлайне, и она застенчиво призналась, что сняла со счета все свои сбережения - для сына и невестки это стало еще одним признаком ее нестабильности - и записалась на длительное пребывание во «Дворце погружений» - нечто вроде курорта виртуальных реальностей на окраине Центрального района. И грустно добавила, что даже сейчас, когда мы разговариваем, это дополнительное время в Сети Иноземья наверняка сжигает ее последние пенсионные накопления.
Уильям и Флоримель снова заспорили, на сей раз из-за сказанного Кунохарой. Уильям назвал его слова «чушью» и не сомневался в том, что Кунохара намеревался еще больше нас запутать или даже направить на ложный путь, что он развлекается за наш счет. Они так увлеклись, что позабыли о нас. Я попыталась заговорить с Т-четыре-Б, о котором знаю меньше, чем об остальных, но тот оказался крепким орешком. Он показался мне не сердитым, а погруженным в свои переживания, подобно солдату в промежутке между двумя жестокими битвами. Когда я принялась ненавязчиво его расспрашивать, он лишь повторил уже сказанное прежде - что его друг пострадал от того же самого, что брат Рени и внучка Кван Ли. Когда же я спросила, как он вообще узнал о мире Атаско, то его ответы сразу стали уклончивыми. Он даже не сказал, где живет в реальном мире - упомянул лишь, что где-то в Америке. Однако его ответы, хотя и приводили меня в отчаяние, позволили предположить, что, несмотря на немногословность, он весьма неплохо разбирается в том, что и как делается в Сети. Мне также показалось, что на него больше, чем на остальных нас, произвело впечатление Братство Грааля и «сильная линия», которой они должны обладать, чтобы построить подобное место, что, как я полагаю, означает деньги и власть.
Весь день нам везло при встречах с местной живностью. Нам встретилась береговая птица - нечто размером с офисный небоскреб, поставленный на ноги-сваи, но мы спаслись, спрятавшись в естественной пещерке обрывистого берега, и оставались там до тех пор, пока птице не наскучило торчать на месте, и она не ушла. Позднее какой-то большой жук заставил нас вскарабкаться на стенки оврага подобно людям, застигнутым на узкой дороге, по которой едет грузовик. Жук не обратил на нас внимания, но овраг был таким узким, что я смогла, протянув руку, коснуться шершавого надкрылья проползающего мимо жука, в очередной раз восхитившись детализацией этих миров.
Ближе к вечеру я начала ощущать изменения в реке. То, что прежде было движущимся хаосом информации, дополненным звуками струящейся воды - настолько сложными, что они могли быть плодами трудов сотен одновременно играющих современных композиторов-импровизаторов, - начало обретать... структуры. Мне трудно объяснить понятнее. То, что когда-то было почти полностью случайной структурой, начало проявлять определенную конгруэнтность, какие-то узоры, подобные кристаллическим прожилкам в аморфной скальной породе, и я уловила первые намеки на еще более крупные и сложные структуры где-то поблизости.
Я сообщила остальным о своих ощущениях, но они не заметили на реке никаких изменений. Однако через несколько минут все изменилось. Флоримель первая заметила какое-то искрение на воде, поначалу слабое, как биолюминесценция водорослей в кильватерной струе корабля, однако равномерно распределенное по всей поверхности реки. Вскоре его ясно увидели и остальные. Что касается меня, то я ощутила нечто весьма странное, что я могу назвать лишь кривизной пространства. Открытость, которую я так долго ощущала перед собой как на реке, так и по ее берегам, словно заканчивалась, как будто мы достигли места, где то, что находилось впереди, стало из трехмерного плоским. Я все еще ощущала то, что должна назвать метафорической точкой исчезновения, - что-то такое, что художник мог использовать для создания иллюзии дополнительного измерения, однако за этой точкой само пространство словно уже не продолжалось. Спутники сообщили мне, что и река, и ее берега простираются и дальше в пределах видимости, хотя голубое сияние, ставшее теперь настолько ярким, что освещает их лица, резко ослабевает после определенного места в нескольких метрах впереди.
Когда мы достигли края ощущаемого мною пространства, произошло нечто странное. Только что мы шагали цепочкой по каменистому берегу, ведомые Флоримель. И вдруг, сделав еще шаг, Флоримель двинулась назад мимо Кван Ли, шагавшей следом за ней.
Мои спутники изумились, однако все они, продвигаясь вперед, испытали на себе тот же странный эффект. Не было ни ощущения перехода, ни точки, в которой их разворачивало обратно. Все происходило так, как будто их отредактировали в старинной видеозаписи между двумя кадрами - идут, идут, идут, возвращаются.
Я удивилась меньше остальных. И почувствовала, как сущность Флоримель - ее информация - на долю секунды исчезла, прежде чем появиться заново, но уже в инвертированной форме. Очевидно, только мое обостренное восприятие смогло уловить то, что происходило за те микросекунды, пока срабатывал этот таинственный эффект. Но даже это знание ничто не меняло. Сколько бы раз мы ни пытались, с какой бы быстротой и в каких комбинациях, мы не смогли продвинуться дальше ни на шаг. Полагаю, что здесь срабатывал трюк создателей этого мира, предназначенный для уменьшения числа точек входа и выхода. И я стала невольно гадать, не получают ли «марионетки» и таких местах заранее сфабрикованные воспоминания о том, что происходило по другую сторону барьера, который они в действительности никогда не пересекали.
Это и другие предположения, не говоря уже о спорах, отняли у нас почти час. Стало ясно, что если мы хотим перебраться в другую симуляцию, то это надо делать по реке. Но столь же ясно было и то, что если мы начнем мастерить лодку, то сможем продолжить путь лишь в конце следующего дня, потому что солнце уже садилось на западе. Нам также предстояло решить, стоит ли верить утверждению Кунохары о том, что проходы - очевидно, входы и выходы в различные виртуальные миры - стали действительно располагаться случайным образом. Если это так, то время становилось менее значимым фактором, потому что шансы отыскать на другом берегу Рени, Орландо и остальных невелики.
В конце концов мы решили, что не можем пойти на такой риск. Флоримель вызвалась провести нас по прибрежному мелководью. Уильяму эта идея не очень-то понравилась, и он заметил - вполне справедливо, - что на другой стороне прохода река может оказаться более быстрой или широкой, а нас может унести течением, и тогда мы утонем. Как он отметил, мы даже не можем быть уверены в том, что река на другой стороне будет водой, а не серной кислотой, цианидом или чем-нибудь столь же неприятным.
Я согласилась с ним и сказала об этом, но добавила также, что если мы хотим обрести хоть какой-то шанс отыскать наших пропавших товарищей, то для этого важнее всего скорость. Меня наполняла нетерпением сама мысль об еще одной ночевке в этом месте, но ее я озвучивать не стала. Я впервые начала улавливать некоторые структуры, лежащие в основе этой новой вселенной, как ее назвал Кунохара, и почувствовала, как улетучивается малая толика моей прежней беспомощности. Мне хотелось двигаться вперед. Хотелось учиться.
Со мной согласились трое, поэтому Уильям неохотно счел решение единогласным, но с условием, что он пойдет рядом с Флоримель. Тогда, если условия в другом мире окажутся враждебными, один из них сможет помочь другому.
Мы отыскали место, где наклонный берег подходил к поверхности реки ближе всего - при наших размерах здесь не было пологих склонов, - и спустились в воду по стеблю травинки, держась вплотную к берегу.
Глубина оказалась всего по колено, но течение было сильным, а вода казалась странно «живой», словно состояла из заряженных и вибрирующих частиц. Кван Ли сказала мне, что визуальный эффект еще более впечатляющий - по ее словам, «как будто бредешь через фейерверк». Я испытывала гораздо менее приятные ощущения, поскольку симулированная энергия неприятно напоминала ту сокрушительную информационную перегрузку, которую я испытала, попав в Иноземье. Я держалась за локоть Кван Ли, чтобы удерживать равновесие, пока мы брели к какой-то плоской, покрытой рябью поверхности, отмечающей границу симуляции. Уильям и Флоримель оказались возле нее первыми, прошли сквозь и мгновенно просто пропали - я перестала их ощущать. Мы с Кван Ли пересекли границу следом за ними.
Первое мое впечатление на другой стороне - огромное пустое пространство впереди. Если не считать реки, мощным потоком струящейся позади нас, я ощущала безграничную пустоту там, где меня в мире Кунохары окружали плотные сгустки информации. А в следующий момент я ощутила, что Флоримель стоит на краю этой огромной пустоты (Уильям все еще отставал от нее на шаг-другой). К моему удивлению, она переместилась на несколько шагов в сторону, зайдя глубже в реку, словно хотела встать так, чтобы ей было лучше видно. Ее ударило течение, Флоримель отчаянно взмахнула руками, пошатнулась, и ее сорвало с места.
Рядом со мной удивленно и испуганно вскрикнула Кван Ли. Уильям безнадежно схватил воздух в том месте, где только что стояла Флоримель. Я ощущала, как река уносит ее, как она пытается бороться с течением, и поэтому с удивлением услышала охрипший от волнения голос Уильяма:
- Смотрите! Она летает! И что, черт побери, происходит?
Флоримель смогла как-то овладеть ситуацией и переместиться к краю того, что я по-прежнему воспринимала как реку, но которую, похоже, никто кроме меня не видел. Она выбралась из потока в то, что мне казалось пустотой, и стала немедленно падать - сперва медленно, потом все быстрее.
- Маши руками, Флосси! - завопил Уильям.
То, что я восприняла как неслыханную даже для Уильяма жестокость, оказалось хорошим советом. Расправив руки, Флоримель взмыла вверх, словно на невидимых крыльях. К нашему нарастающему удивлению, она развернулась и стала описывать широкие спирали в воздухе перед нами. Всего за пару минут Флоримель сумела вернуться к нам и принялась парить на ветру чуть выше того места, где мы стояли, время от времени пошевеливая руками, чтобы остаться на лету.
- Как это чудесно! - крикнула она. - Прыгайте тоже! Воздух вас удержит!
К этому моменту я поняла - то, что я воспринимала как пустое пространство, наполнено своей, особой информацией, но гораздо менее статичной, чем в мире, который мы только что покинули.
В конце концов мне пришлось намекнуть, что неплохо бы и начать исследование нашего нового мира, поскольку мы не знаем, как могут измениться местные условия. Я сказала, что здесь могут быть даже «ветровые наводнения», при которых река затопит берега, а мы рухнем в долину, ударяясь о скалистые выступы. Остальные со мной согласились, и мы отправились в путь, напоминая весьма необычных перелетных птиц.
У нас не было крыльев, как видимых, так и невидимых, но их вполне заменяли руки. Однако на лету мы искажали информационный объем, не превышающий наши физические размеры, на основании чего я в конце концов пришла к выводу, что наш новый мир есть скорее фантазия, чем научная экстраполяция - даже если бы мы оказались в мире с очень низкой силой тяжести, то не смогли бы столь впечатляюще перемещаться, опираясь на ту поверхность тела, которую мы подставляли воздушным потокам, и не падали бы настолько быстро в тех случаях, когда переставали махать руками. Этот сим-мир даже не пытался изображать реальность, а представлял лишь чистое воплощение мечты о свободном полете.
Более того, я стала ценить то, что могу лишь назвать поэзией этого места, и начала соглашаться с Уильямом в том, что здесь есть то, ради чего стоило создавать такую дорогую виртуальную сеть. В этом новом мире были не только камни и воздух. Необычные деревья неожиданных цветов, с листьями фиолетового верескового оттенка, ярко-желтыми или даже цвета бледной небесной голубизны, росли прямо из расщелин в стенах каньона. Некоторые стволы были почти горизонтальными, другие тоже начинали расти горизонтально, но изгибались посередине и далее росли параллельно поверхности утеса. Некоторые имели такую пышную и разветвленную крону, что на их ветвях могла отдохнуть целая стая летающих людей - что нередко и случалось, как мы позднее узнали. Попадались и другие растения - в трещинах скал красовались огромные цветы размером с блюдо, за утесы цеплялись лианы, выпуская длинные отростки, достигающие реки и колышущиеся на ветру подобно океанским водорослям. Были даже рыхлые растительные шары, крутившиеся в воздухе наподобие перекати-поля и вовсе не имеющие контакта с грунтом.
Фактически воздушная река казалась весьма похожей на обычные реки, средоточием многих видов жизни. Например, «плавающие» растения чаще всего попадались как раз на краях воздушного потока, вдоль его «берегов». Мне потребовалось произвести определенную... перекалибровку - назову это так за неимением более подходящего слова, а торопливое обсуждение со спутниками помогло мне завершить картину. Мы стояли на выступе, нависающем над огромной каменистой долиной, чье дно скрывалось в тени. Здесь сейчас или смеркалось, как в мире Кунохары, или было раннее утро. В любом случае, над окаймляющими долину скалами было лишь голубовато-серое небо. Впереди, ниже по каньону, виднелись мелкие очертания чего-то непонятного, но из-за расстояния они были почти неразличимы даже для моих чувств.
Река превратилась в быстрый горизонтальный поток воздуха, невидимый для всех, кроме меня, - непрерывную полосу, мчащуюся прямо через каньон.
После короткого спора мы с Уильямом одновременно шагнули через край обрыва. Как уже обнаружила Флоримель, если развести руки и представить их крыльями, то можно приспособиться к воздушным потокам - тут их было много, пусть и не столь мощных, как воздушная река, но тем не менее очень полезных - и парить или даже набирать высоту. Труднее оказалось убедить Кван Ли и Т-четыре-Б покинуть безопасный выступ над обрывом. Т-четыре-Б особенно опасался того, что его броня, хотя и не более реальная, чем долина или воздушные течения, может увлечь его вниз.
- Что ж, тебе следовало бы подумать об этом до того, как напяливать на себя слесарную мастерскую, - сказал ему Уильям.
В конце концов мы заманили оставшихся двоих в предательский на вид воздух. Т-четыре-Б согласился прыгнуть, лишь держа за руки меня и Флоримель, пока не убедится, что все в порядке. Его пессимизм почти оправдался, потому что, сцепившись руками, мы уже не могли парить. Мы начали падать, и нам пришлось его выпустить. Т-четыре-Б камнем пронесся вниз еще метров сто, пока не расправил руки и не принялся им отчаянно размахивать, напоминая курицу на фермерском дворе. К его безграничному облегчению, он оказался столь же летучим, как и любой из нас, и минут через пятнадцать мы уже кувыркались и гонялись друг за другом подобно ангелам среди райских облаков.
Особенно наслаждался новыми ощущениями Уильям.
- Черт меня побери, - воскликнул он, - наконец-то отыскалось нечто такое, ради чего стоило городить это дурацкое место! Как здорово!
Насекомые также летали поближе к сильным течениям, которые несли в своих невидимых объятиях многочисленную живность, очевидно по большей части съедобную. И я множество раз за тс первые часы жалела, что у меня нет времени как следует изучить эту странную экологию.
Вскоре стало очевидно, что появились мы здесь утром, потому что через некоторое время над огораживающими каньон горными пиками показался краешек солнца. По мере того как воздух становился теплее, ветряная река привлекала к себе все новых и новых существ, и вскоре нас уже окружало целое облако насекомых, птиц и еще более странных созданий. Некоторые оказались грызунами наподобие белок-летяг, но другие не имели никакого отношения к любым земным животным. Особенно часто встречалось одно странное существо, выглядящее ни много ни мало как длинная мохнатая лодка с черными глазками и перепончатыми ногами-веслами. Кван Ли окрестила их «паромщиками».
Мы летели над рекой уже несколько часов. Каньон на всем своем протяжении оставался практически таким же, хотя мы миновали несколько водопадов - не воздушных, поскольку река стала воздухом, а настоящих, водяных, низвергающихся с утесов. В стенах каньона немало отверстий-пещер, и я начала задумываться над тем, какие крупные существа могут также населять этот мир и особенно - не могут ли они оказаться менее безобидными, чем птицы и «паромщики». Мои чувства еще в недостаточной степени приспособились к новому окружению, чтобы выделять «сигнатуры» тех, кто мог бы скрываться в пещерах, из хаоса летающих предметов и воздушных вихрей, которые меня окружали. Хотя в целом мои чувства и восприятие могли оказаться здесь более надежными, чем органы чувств моих спутников - например, моя способность «видеть» невидимую для них реку, - у меня имелся и недостаток, потому что мне пришлось осваивать совершенно новый набор индикаторов. Это нечто такое, к чему мне придется приготовиться заранее, если мы переберемся в другую симуляцию. Особенно в первые несколько часов, когда я напоминала себе летучую мышь, выпущенную в помещение, увешанное свисающими с потолка лентами серпантина.
Мои спутники, однако, полагались лишь на свои органы чувств и, едва освоив премудрость полета, принялись наслаждаться им по полной программе. Особенно Уильям, который вел себя как расшалившийся мальчишка. Именно он назвал этот мир «Аэродромия». На какое-то время мы почти позабыли о серьезности стоящих перед нами проблем и о наших потерявшихся товарищах. Фактически первая половина дня я новом мире очень походила на каникулы.
Первых обитающих в Аэродромии людей мы встретили уже под вечер. Десятка два аборигенов расположились на горизонтальном дереве возле широкою водопада. Кто-то купался, кто-то наполнял привязанные к широким поясам кожаные мешки. При нашем приближении они замерли, и если бы рядом не оказалось зрячих товарищей, я вообще могла бы их не заметить, потому что водопад воспринимался мной как место информационного хаоса.
По предложению Флоримель мы направились к ним медленно и не напрямую, стараясь продемонстрировать свои мирные намерения. Люди (как мне сказали, с темно-коричневой кожей и угловатыми чертами лица, как у нило-хамитских рас Земли) внимательно за нами наблюдали, разглядывая сквозь водяную пыль наподобие стаи серьезных сов. Некоторые женщины прижали к себе голых детишек. Когда мы оказались поблизости, кое-кто из мужчин поднял короткие тонкие копья, но никто, похоже, не торопился их метнуть. Позднее мы узнали, что эти копья на самом деле гарпуны, и каждый привязан к владельцу двадцатью или тридцатью метрами тонкого каната, сплетенного из человеческих волос, причем эти канаты ценятся гораздо больше, чем само оружие. В целом уровень их цивилизации можно оценить как нечто среднее между поздним каменным и ранним бронзовым веком, хотя нам быстро стало очевидно, что металла эти люди не знают.
Один из мужчин, жилистый тип с седеющей бородкой, сорвался с ветки и заскользил к нам с грациозностью, заставившей нас внезапно осознать, насколько мало мы знаем о полетах. В последний момент он развел руки, взмыл перед нами наподобие бабочки и осведомился на вполне понятном английском, кто мы такие.
- Мы путешественники, - ответила Флоримель, заработав раздраженный взгляд Уильяма за перехват инициативы. Я не могла не задуматься над тем, не станет ли эта борьба за лидерство вечной. Искренне надеюсь, что нет. - Мы не желаем вам вреда. Мы новички в этом мире.
Похоже, вождь (или кем он там приходился своим соплеменникам) счел такой ответ приемлемым, после чего завязался короткий разговор. Флоримель спросила, не видел ли он кого-либо из наших товарищей, и описала четверых, которых мы потеряли, но вождь покачал головой и ответил, что незнакомцы не появлялись в долине уже на протяжении как минимум «дюжины солнц», а если кто и был, то совершенно не подходил под ее описание. Потом он пригласил нас познакомиться с его соплеменниками. Мы, разумеется, согласились.
Как мы вскоре узнали, они называли себя Людьми Среднего Воздуха - описание скорее декоративное, чем территориальное, поскольку все расположенное ниже облаков и выше дна каньона могло, очевидно, считаться Средним Воздухом. В любом случае, эта конкретная группа была одной из семей, входящих в племя Красной Скалы, хотя они также были охотничьей стаей. И вновь у меня возникло ощущение, что мы столкнулись с понятиями, для правильного понимания которых нам понадобятся месяцы или годы.
Нам предложили питье и пищу, и пока мы жадно глотали свежую холодную воду и делали вид, будто жуем кусочки мяса (Уильям утверждал, что это сушеный паромщик), у нас появилась возможность рассмотреть этих людей внимательнее. Одежду они делали, вероятно, из шкур и меха существ, на которых охотились, но на ней имелись пуговицы и явно декоративная вышивка, так что примитивными этих людей не назовешь.
Когда мы поели, вся семья спрыгнула с дерева возле водопада и взвилась в воздух. Мы неуклюже последовали за ними, но нас быстро и решительно разместили возле детей и стариков. Впрочем, мы не обиделись - достаточно было лишь взглянуть на грациозные фигуры, которые выписывали в воздухе взрослые члены семейства, чтобы понять, насколько мы ущербны по местным меркам.
Мы спустились в каньон по широкой спирали, а затем двинулись вниз по течению, держась рядом с воздушной рекой. Летели мы, по моей опенке, почти час. Наконец мы достигли скалистых выступов цвета ржавчины, из-за которых племя и получило свое название, поблизости от которых обнаружился постоянный лагерь - исконное поселение всего племени Красной Скалы, со спальными пещерами и немногочисленной утварью наподобие больших котлов, которою племя не таскало с собой в течение дня. Сперва я удивилась нищенской скудности их пожиток, но увиден, как один из мужчин затачивает каменный наконечник копья, быстро пролетая вдоль скалы и прижимая к ней наконечник, оставляющий за собой струйку каменной пыли, я поняла, что этот мир наверняка попросту дарит им многое из того, что нашим предкам доставалось лишь после долгих и утомительных усилий.
К моменту нашего появления в лагере уже находилось несколько десятков других семейных групп, собравшихся на ночлег - в общей сложности от четырехсот до пятисот обитателей Среднего Воздуха. Наше семейство обменялось ритуальными приветствиями со многими другими, а потом занялось долгими сплетнями с ближайшими соседями. Все это очень напоминало пребывание на одном из каменистых морских островков, где гнездятся многие виды птиц - на первый взгляд сплошной хаос, а на самом деле все очень хорошо организовано.
Когда солнце начало садиться за утесы на нашей стороне долины, почти на каждом скалистом выступе вспыхнули костры, а семьи собрались, чтобы поужинать и поговорить между собой. Наша семья расположилась вдоль стволов и на толстых ветвях группы деревьев, росших перпендикулярно поверхности утеса и напоминавших протянутые руки. Похоже, это была их личная территория здесь, в большом лагере.
Когда все устроились поудобнее, а на широкой каменной плите, уложенной на развилку ствола одного из самых больших деревьев, развели костер, одна из женщин спела песню о ребенке по имени Два Синих Ветра, который сбежал из дома, чтобы стать облаком, чем весьма опечалил мать. Потом юноша станцевал танец, который другие члены семьи сочли очень забавным. Мне же он показался настолько грациозно атлетическим - своим мысленным взором я видела, как его информация скользит и подпрыгивает наподобие ртути на наклонной стеклянной пластинке, - что я едва не расплакалась.
Когда вечернее небо утратило последние оттенки цвета, и на его черноте засверкали звезды, наш хозяин, которого звали Разводит Огонь В Воздухе, начал долгую историю о мужчине, который съел перекати-поле (местные называют их «куст-крутящийся-в-воздухе» - название точное, хотя и не очень поэтичное), и его сдуло ветром вниз по реке. Там он пережил многочисленные приключения в местах, похоже считавшихся фантастическими даже в этом малореальном мире, вроде «страны трехголовых людей» или «страны птиц с глазами на крыльях». Путешественник побывал даже в зловещей «стране боковых утесов» - что, вероятно, описывало настоящие равнины, а может, было расовой памятью или же попросту наиболее абсурдной географией, которую они могли выдумать. В конце путешествия он нашел красавицу жену и много «флетчей» (смысл этого слова я до сих пор не понимаю, но оно, кажется, обозначает богатство), но пережитое нанесло ему такую душевную травму, что он проглотил большой камень, чтобы его никогда больше не сдуло ветром, и прожил оставшуюся жизнь на выступах утеса, неспособный к полету.
Не могу сказать, счастливым ли оказался такой конец или нет. Вероятно, немного и того и другого.
Нас снова накормили, на сей раз свежим мясом и фруктами, и мы съели достаточно всего, чтобы поддержать компанию. Трудно сказать, какой эффект оказывает на нас еда в этой виртуальной среде. Очевидно, что никакого воздействия на наши физические тела она не производит, но то, что удерживает нас здесь, похоже, влияет на такое число наших внутренних систем, что трудно не задуматься над тем, насколько сильна связь между разумом и телом. Получаем ли мы энергию, когда едим здесь - как в старинной компьютерной игре, где игрок должен был следить за тем, чтобы запас его сил не упал ниже критического значения? Невозможно сказать. Уильям иногда жалуется, как ему не хватает удовольствия от еды, да и Т-четыре-Б тоже, хотя и обходится при этом меньшим количеством слов, но никто из нас не заметил любого другого физического неудобства.
Когда рассказ подошел к концу, нас отвели в пещеру Разводит Огонь В Воздухе, где его жены - а может быть, сестры - устроили нас на ночь.
Мои спутники довольно быстро заснули, но мне не спалось, потому что я размышляла о том, что узнала о себе и о Сети, задавая себе вопросы, на которые у меня до сих пор нет ответов. Очевидно, например, что мы никогда не сможем пробиться назад так, как попали сюда (то есть против течения воздушной реки), поэтому мы более или менее обречены искать другой проход в соседний мир. Я гадала, да и сейчас гадаю, не является ли это частью плана Иноземья - в том смысле, что течение реки предназначено для последовательного перемещения по Сети тех, кто здесь оказался.
А это, разумеется, приводит меня к попытке оценить размеры Сети, сколько в ней симуляций и, конечно же, каковы наши шансы отыскать Рени и остальных, если поиск будет происходить «методом тыка».
Потом я увидела сон. Мне снилось, что я брожу по темным коридорам института Песталоцци в поисках родителей, а в это время кто-то ищет меня, и мне не хочется, чтобы этот кто-то меня отыскал. Я проснулась в холодном поту и, когда не смогла сразу снова заснуть, то решила, что лучше не тратить зря время и заняться дневником...
Я слышу сильный шум снаружи. Люди в пещере просыпаются. Полагаю, мне надо пойти и узнать, что произошло. В некоторых голосах я слышу гнев. Придется завершить эту запись позднее.
Код Дельфи. Закончить здесь.
Это началось в глубине его сознания - ускользающий ритм из тех, которые постепенно берут верх и подчиняют музыку своим целям, неконтролируемая вибрация, захватывающая вес произведение. Будь он сейчас в Сиднее, то смог бы отправиться на нормальную охоту, и это сильно уменьшило бы зуд. Но он застрял в Картахене еще минимум на неделю, увязывая последние ниточки проекта «Небесный Бог», и не осмеливался совершить что-либо способное привлечь к нему дополнительное внимание.
Он уже имел повод сожалеть о той стюардессе, как там ее звали? Один из пассажиров, летевший вместе с ним из Сиднея, увидел и запомнил его приятельский разговор со стюардессой, и когда история о ее исчезновении попала в выпуски новостей, пассажир счел своим долгом связаться с властями. Когда полиция появилась у дверей номера Дреда, тот был невозмутим и холоден, как снег в Андах, но, хотя от тела стюардессы он давным-давно избавился, ему совершенно не понравился такой сюрприз.
Похоже, полицию удовлетворил разговор с человеком по фамилии «Дидс», и они не обнаружили ничего подозрительного ни в его рассказе, ни в документах. (Фальшивые имена и документы Дреда были настолько хорошими, насколько их можно купить за деньги Старика - то есть более чем просто хорошими. Его фальшивый паспорт был фактически настоящим паспортом, хотя и выданным на несуществующую личность с лицом Дреда и его же структурой сетчатки глаз.)
Так что полиция ушла ни с чем, но все равно это был неприятный сюрприз. Возможность ареста не особенно тревожила Дреда - даже если сестры Бейнха не смогут подергать за нужные ниточки на местном уровне, то связи Старика в госдепартаменте Австралии были настолько могущественными, что при необходимости любого могли бы освободить и посадить на дипломатический чартерный рейс даже с орудием убийства, все еще зажатым в окровавленном кулаке. Но призыв к помощи любого рода породил бы и вопросы, на которые Дред не желал отвечать. Или же не мог себе позволить отвечать.
В конце концов полиция Картахены стала вести расследование в другом направлении, но для него было ясно, что, каким бы мощным ни стал этот зуд, сейчас неподходящее время утолять жажду охоты. Во всяком случае, не в РЖ.
Он уже успел испробовать наилучшие версии своего наваждения, которые могла предложить ВР - «Мир убийства», «Утиная охота», «Черная Мария», легальные аттракционы, а также некоторые симуляции, которые сами по себе были нелегальными - сетевые узлы с переменным адресом, где, как поговаривали, использовались человеческие субъекты с насильно подключенными мозгами. Но даже если некоторые жертвы и были реальными, как это утверждали слухи, сама отдача от процесса оказалась слабой и неудовлетворительной. Значительную часть восторга во время охоты Дреду приносили ощущения - струящаяся по жилам и насыщенная адреналином кровь, обостренное ощущение реальности, из-за которого даже текстура ткани на рукаве становилась наподобие радарной карты новой планеты, бесконечная хрипотца затаенного на полувздохе дыхания, мелькнувшее в глазах жертвы отчаяние, яркое, как неоновый свет в ночи, когда она видит первый намек на захлопывающийся капкан. Сеть могла предложить лишь жиденькие, банальные имитации.
Зато проект Грааль...
Идея начала зарождаться в его подсознании с тех самых пор, когда он наткнулся на этот проект, с того самого момента, когда до него дошло, что в этой Сети есть сотни, а то и тысячи миров столь же сложных и совершенных, как и Египет Старика, но намного менее формализованных. Вскоре идея пробилась из подсознания в сознание, а недавняя сценка с Дульси Энвин - Дред был первым готов признать, с каким наслаждением он сбил спесь с этой самонадеянной сучки - сделала ее почти навязчивой.
Вся прелесть заключалась в том, что обитатели Иноземья не только вели себя так, словно были живыми, - они, похоже, действительно думали, будто это так. Теперь он понимал, какие чувства охватили его далеких предков, когда они пересекли океан на каноэ и впервые ступили на берег Австралии. Перед ними лежал целый континент, никогда не знавший человека-охотника! Населенный существами, еще не знавшими, что надо бояться человека, убегать от его камней, дубинок и копий. А теперь и Дред обнаружил целый мир наподобие этого. Нет, не просто мир - вселенную.
«Уверенный, небрежный, ленивый, мертвый», - напомнил ему негромкий внутренний голос. Он совершит ошибку, если позволит себе сейчас выплеснуться в своего рода мании величия - особенно когда ключи ко всей операции могут когда-нибудь оказаться в его руках, если он все проделает правильно. Но до этого еще далеко - перехитрить или пережить Старика будет нелегко. Однако охотничий зуд терзал Дреда прямо сейчас!..
Он открыл канал связи с симом в Иноземье, отключив Дульси от управления и надев на себя тело сима, как костюм. Дред ощутил спиной каменный пол пещеры, услышал ровное и медленное дыхание спящих рядом путников. Сжал пальцы, поднеся руку к глазам, но не увидел, как они шевелятся. Очень мало света. Это хорошо.
Дред осторожно встал и подождал, пока не убедился, что сохраняет равновесие, и лишь потом переступил через ближайшего соседа. Между ним и выходом из пещеры спали местный вождь, как там его, и несколько членов его семьи. Они, кажется, тоже крепко спали, но Дред тем не менее затратил почти четверть часа на путь в сотню метров, преодолев его с той же беззвучностью, с какой растет трава.
Добравшись до выхода из пещеры, он долго стоял, рассматривая окружающую местность и стараясь убедиться, что никто из других семейных групп не проснулся и не бродит неподалеку. Тонкий серпик луны уже почти опустился за линию утеса, все костры в лагере погасли, и вокруг царила такая плотная тишина, что он расслышал, как хлопает крыльями птица, пролетающая где-то высоко над воздушной рекой. Дред тихо подошел к краю ближайшего скалистого выступа, потом позволил себе упасть в пустоту, отсчитывая про себя двадцать секунд свободного падения, от которого замирало сердце, и лишь потом развел руки и ощутил, как его поднимает воздух.
Колокола, решил он. Хочу колокола. И звук струящейся воды.
Музыка - тихий плеск и мягкое прикосновение металла к металлу - волной прошла по его телу. Он парил несколько минут, пока звуки наполняли его спокойствием и сосредоточенностью, потом взмыл вверх, обратно к жилищам людей Среднего Воздуха.
Какой потрясающий мир! Он был счастлив, что ему не придется делить его с Дульси большую часть дня, потому что ее следующая смена начнется лишь вечером. Этот мир, этот полет наполнили его ощущением детства - хотя и не того детства, которое было у него, ребенка, никогда не испытавшего момент чистой радости. Никогда - до первого убийства. Но здесь и сейчас, ощущая, как его омывает воздух, он словно очистился от всего земного, став идеальной машиной, существом из приглушенного света и сладкой музыки.
«Я черный ангел», - подумал он и улыбнулся под раздающийся в голове перезвон колоколов.
Дред приметил ее еще накануне - светловолосую женщину-ребенка на ветвях одного из больших деревьев, окруженную младшими братьями и сестрами. Наверное, мутантка-альбиноска или какой-то другой генетический фокус. Намного важнее привлекательной внешности был ее возраст - достаточно молодая, чтобы подчинить, но достаточно взрослая, чтобы быть сексуально привлекательной. Дреда не интересовала охота на детей, и он испытывал легкое презрение к тем, кто этим занимался, словно они не прошли некий тест на целостность личности. Похожее презрение он испытывал и к тем, кто претендовал на собственное особое искусство, но занимался им только в ВР, и с виртуальными жертвами - им не грозило возмездие, и они не боялись закона. Их не станут преследовать, как всегда преследовали его, стаи прирученных мастиффов, которые преследуют волка для защиты охраняемого стада.
Он изменил мелодию колоколов, сделав ее чуть более выразительной - темой героического и одинокого хищника. Нет, эти убийцы-притворщики не умеют делать дело как следует. Они лишь сломанные машины, зато он - почти безупречная конструкция.
Его негромкая, но драматичная поисковая музыка звучала уже довольно долго, когда Дред наконец-то отыскал пещеру семьи девушки. Накануне вечером он пристально, но незаметно наблюдал за тем, кто и куда отправляется ночевать, однако примеченные им ориентиры - скальный выступ необычной формы, похожее на морской узел дерево, цепляющееся за утес - оказалось трудно отыскать с безлунном мраке. Но его переполняла воздушная легкость охоты, и одно это убеждало Дреда в том, что он не может потерпеть неудачу, и поддерживало уверенность, пока он не нашел то, что искал.
Она спала между двумя младшими детьми - едва различимая во мраке и узнаваемая лишь по слабому отражению звездного света на светлых волосах. Дред замер над ней, как паук на краю паутины, слегка покачиваясь, пока не обрел равновесие для единственного допустимого удара. Приготовившись, он резко выбросил вперед руки. Одна стиснула ей гортань, другая обхватила тело, намертво прижав руки. Девушка ошеломленно проснулась. Ее тело оказалось жилистым и сильным, но стиснутые на горле пальцы не давали ей выдавить даже звук. Всего три шага, и он уже вынес ее из пещеры, оставив остывающую пустоту между двумя детьми, все еще спящими и ни о чем не подозревающими.
Девушка сопротивлялась, пока он не прижал пальцы к сонной артерии, перекрыв ей кровоток. Когда она обмякла, он перебросил ее через плечо и шагнул наружу. Как и все ее соплеменники, она была необычно легкой, словно все кости были полыми. Мысль об этом породила у него кое-какие размышления, и он настолько отвлекся, что едва не споткнулся в темноте. Дред быстро добрался до примеченного ранее огромного выступа, торчащего над долиной наподобие сломанного моста и уходящего даже за верхушки самых больших горизонтальных деревьев, и остановился у его основания, готовя себя к следующему шагу. Сейчас начиналась самая трудная часть дела, и если его расчеты окажутся не верны, результатом может стать любое количество весьма неприятных последствий.
Он слегка переместил вперед тело девушки, потом добавил к звенящей в голове музыке настойчивый вторичный ритм, готовя себя и подготавливая сцену. Небо словно стало ниже, ожидая и наблюдая.
Я звезда. Невозможный шанс. Задняя подсветка. Героический силуэт. Камера в его сознании охватывала все - его поведение, его ум, его храбрость. Никаких дублей и каскадеров. Он все делает сам.
Дред побежал вдоль выступа, работая виртуальными аналогами своих мускулистых ног, пока не набрал спринтерскую скорость. Каменный выступ простирался перед ним темным пальцем, указывающим в еще более густую темноту. Было очень трудно угадать, где он кончается. Если слишком долго выжидать - катастрофа. Если прыгнуть слишком рано - тоже.
Он прыгнул.
Дред все рассчитал правильно и спрыгнул с самой дальней точки выступа. Ощутив под собой воздух, он развел руки, чтобы перейти в планирование, и изо всех сил стараясь не выронить девушку, но понял, что начинает падать, тонуть. Один человек не может летать, если весит, как двое, даже если этот второй столь же невелик и хрупок, как его пленница. Еще секунда-другая, и ему придется ее бросить, иначе девушка увлечет его на самое дно. План Дреда потерпел неудачу.
И тут он ощутил, как ветер усилился. Через секунду его швырнуло вбок, кувыркнуло через голову, и ему пришлось крепко прижать к себе девушку. Но он достиг воздушной реки.
Музыка в голове Дреда триумфально загремела. Река подхватила его и повлекла прочь от лагеря племени Красной Скалы.
Когда прижатая девушка начала шевелиться, Дред стал перемещаться к более медленным потокам воздушной реки, пока не ощутил, что вес девушки начинает увлекать его вниз. Потом, когда решил, что настал подходящий момент, выпустил ее и свел руки, чтобы падать рядом с ней.
Это он тоже угадал правильно - врожденные рефлексы спасли девушку даже раньше, чем к ней полностью вернулось сознание. И когда она остановила падение и зависла в воздухе, утратив ориентацию и перепуганная, пытаясь понять, где она находится и что с ней произошло, Дред закружил вокруг нее во мраке и заговорил.
После безжалостных пальцев Дреда ее горло все еще слишком болело, чтобы говорить, и она могла лишь слушать, как он описывал, что будет дальше. Когда ее наконец захлестнула паника и она рванулась прочь вдоль каньона, он дал ей лишь несколько секунд форы. Преследование - вещь приятная, но он понимал, что позволить ей и в самом деле обогнать его и вернуться к племени - идея весьма неудачная. В конце концов, даже покрытая ссадинами, перепуганная и заблудившаяся, она лучший летун, чем он.
Погоня получилась славной. Если бы она постоянно летела по прямой, то могла бы действительно опередить его, но в темноте она так и не поняла, кто он такой. Как он и предположил, она выбрала тактику ускользания, торопливо прячась в каком-нибудь подвернувшемся укрытии, а потом, когда он ее вспугивал, перелетая к следующему. Временами он подбирался настолько близко, что слышал ее испуганное прерывистое дыхание, и в такие моменты воистину ощущал себя ангелом-тенью, инструментом холодной стороны существования, выполняющим задачу, которую лишь он один из всех смертных в состоянии понять хотя бы частично.
Светловолосая девушка уставала, ее движения становились все более хаотичными и судорожными, но Дред решил, что они все же приближаются к лагерю. Он уже почти час сдерживал собственное возбуждение, и эта затянувшаяся прелюдия подняла его на такие эмоциональные вершины, к которым музыка в голове могла лишь приблизить. Перед внутренним взором Дреда проносились образы, образуя вывернутую наизнанку виртуальность, в которой его наиболее сюрреалистичные и зловещие мысли проецировались наружу, в почти осязаемый мрак. Сломанные куклы, свиньи, пожирающие поросят, пауки в банке, сцепившиеся в смертельной схватке, забитые овцы, деревянные женские фигурки, разрубленные и горящие, - все эти образы словно создавали ореол вокруг его головы, заполняя его обезумевшее зрение облаком пылающих мух.
Люди-собаки, вопящие люди, пожиратели детей. Полузабытые истории, рассказанные полупьяной матерью. Лица меняются, плавятся, мех, перья и чешуя вырастают на коже людей, притворявшихся нормальными, но слишком долго просидевших возле костра. Время Снов - место, где нереальное всегда реально, где кошмарные сны становятся буквально правдивыми, где охотники принимают любой желаемый облик. Где маленький Джонни может быть кем угодно, стоит лишь захотеть, и все станут или поклоняться ему, или убегать, вечно вопя. Время Снов.
И когда он вознесся над слабеющей и рыдающей добычей по параболе, идеально вычерчивающей его долго сдерживаемое удовлетворение, когда завис в ее верхней точке и приготовился спикировать, его мозг пронзила ослепительная вспышка, идея, не имеющая слов, и которая лишь начнет обретать смысл позднее, в расслабленном спокойствии после убийства.
Это Время Снов, это вселенная, где сны становятся реальностью.
Я буду стоять в самом ее центре, и я скручу ее, и все это творение рухнет к моим ногам. Я буду повелителем Сна. Я буду пожирать спящих.
И в тот момент, когда эта мысль вспыхнула в нем яростной звездой, он спикировал сквозь черный ветер и вцепился в плоть и бурлящую кровь, и вмял их в себя - горячий, как пламя, и холодный, как абсолютный нуль - мрачным и бесконечным поцелуем.
Потом, когда все кончилось, ему едва хватило самообладания, чтобы спрятать тело, или то, что от него осталось, в месте, которое сохранит секрет. Он оставил себе лишь ее нож - зловещий кусок вулканического стекла, заточенный до бритвенной остроты, - но не из сентиментальности (Дред не был коллекционером), а повинуясь инстинкту. Ему был просто нужен под рукой нож, а виртуальный он или нет - значения не имеет.
На обратном пути Дред задержался, чтобы вымыться в одном из водопадов, уничтожая все следы и позволяя жалящим уколам ледяной воды привести себя в состояние, более или менее приближенное к нормальному. Но, летя обратно сквозь сушащий кожу ветер, он все еще пребывал в изумлении из-за смутной, но все же ошеломительной идеи, которая сейчас его переполняла. Добравшись до пещеры, где спали его спутники, он ненадолго сосредоточился, когда слегка задел одного из них, пробираясь в темноте к месту, где до этого спал. Послышалось протестующее бормотание, и он замер, согнув пальцы наподобие когтей и рефлекторно приготовившись драться насмерть - даже в этом искусственном мире, где никогда не найдутся ни сеть, ни клетка, чтобы удержать такого охотника, как он, - но его потревоженный спутник лишь перевернулся на другой бок и снова заснул.
Сам же Дред сейчас не смог бы заснуть даже под страхом смерти. Его череп словно наполнял сияющий свет. Он перевел тело сима на автопилот и вызвал Дульси, велев ей перенять управление раньше графика.
Ему же было нужно очень многое обдумать. Он отыскал Время Снов - истинное Время Снов, а не населенную духами пустыню из пьяных сказок матери. Столько всего необходимо продумать. Сейчас он не нуждался в сне, и у него даже возникло ощущение, что он ему никогда больше не потребуется.
Код Дельфи. Начать здесь.
Произошло нечто очень серьезное. Кто-то из племени Красной Скалы - не член обнаружившей нас семьи, а кто-то из семей, обитающих в этой системе пещер - исчез. Разводит Огонь В Воздухе пришел и сказал нам об этом, и, хотя вождь явно нас подозревает, он все же оказался достаточно вежлив, чтобы ни в чем нас не обвинять. Молодая женщина по имени Сияет Как Снег ночью исчезла - видимо, просто встала и ушла, покинув семью.
Нет нужды говорить (и об этом Разводит Огонь В Воздухе сообщил нам), что подозрение пало на нашу компанию. Нам еще повезло в том смысле, что подобные исчезновения здесь случаются - молодые женщины и прежде сбегали с мужчинами из другого племени, или же их похищали, а иногда кто-нибудь из летающих людей погибал от несчастного случая или натыкался ночью на крупного хищника. Но такие случаи редки, и все очень огорчены.
Если не считать моего сочувствия к ним, меня тревожит и собственное полувоспоминание - мне кажется, я помню, как кто-то действительно ночью вставал.
По-моему, я уже говорила, что лежала и думала еще долго после того, как мы улеглись спать. Потом, сама не заметив когда, я наконец-то погрузилась в неглубокий полусон, и в нем смутно ощутила, как кто-то шевелится. Позднее, через несколько минут или часов - во сне время не считаешь - я снова услышала шевеление. Мне кажется, я услышала, как кто-то негромко вдохнул и забормотал голосом, немного напоминающим голос Кван Ли, но это, конечно же, ничего не значит - пусть даже это и был ее голос, но бормотать она могла из-за того, что ее кто-то толкнул, или даже во сне.
Однако я должна тщательно над этим поразмыслить, потому что это может оказаться важным. Когда вождь ушел, мы быстро обсудили все между собой, но никто не признался, что вставал ночью, и ничто не намекает на то, что кто-то из нас лжет. Да и мне это могло лишь присниться. Но вся эта история, разумеется, весьма тревожная. Теперь я также сомневаюсь, что получу возможность задать вопросы, на которые мне просто не терпится получить ответы, потому что Разводит Огонь В Воздухе и вся его семья сейчас очень заняты, Да и в любом случае это лишь привлечет к нам, чужакам, дополнительное внимание.
Глядя мимо своих спутников, нервно сбившихся в группу в пещере, я ощущаю дальнюю сторону долины - застывшую массу относительно статичной информации, слегка размытую переменными утреннего тумана. Скалы, наверное, еще лиловые от тени, потому что солнце пока не поднялось над утесами.
Нам еще предстоит долгий путь только для того, чтобы просто выбраться из этого мира, и если летающие люди ополчатся против нас, то спастись от них мы не сможем - как не смогли бы обогнать группу эквилибристов на проволоке. Аэродромия - их мир, а не наш. Мы не знаем, насколько далеко ниже по течению реки находится следующий проход, как не знаем и того, где могут отыскаться другие.
Я думаю, что, когда мы впервые замыслили пробраться в Сеть Иноземья, то мы - во всяком случае, Рени, я и Сингх - полагали, что она такая же, как и остальные симуляционные Сети. То есть что это место, где нужно один раз выучить правила, а потом ими пользоваться. Как выяснилось, каждая из местных симуляций представляет из себя отдельный мир, и нас постоянно застигают врасплох и задерживают те вещи, которые мы здесь находим. К тому же мы ни на шаг не приблизились к решению проблем, которые привели нас сюда. Мы были слишком амбициозны. И теперь Иноземье нам мстит.
Разводит Огонь В Воздухе снова идет к пещере, но теперь его сопровождают шестеро воинов - я чувствую смертоносную твердость их копий с каменными наконечниками и топоров, отличающуюся от сигнатур плоти и костей, - и возбужденный мужчина. Возможно, это отец пропавшей девушки. Сам вождь обеспокоен, печален и сердит - я ощущаю, как флюиды его эмоций искажают окружающее вождя информационное пространство. Все это мне очень не нравится.
Итак, меня снова прерывают. Здесь все, что мы пережили, только записанное мелким почерком. Если наши враги узнают про мой дневник, то рассмеются - если мы вообще волнуем их настолько, что они считают нужным обращать на нас внимание. Мы такие ничтожные! И все же... я пытаюсь сохранить здесь свои мысли, на случай как поражения, так и все более сомнительного успеха. И всякий раз гадаю, не окажется ли эта запись последней и не станут ли мои последние слова вечно дрейфовать в информационном пространстве, никому не нужные и никем не собранные.
Разводит Огонь В Воздухе жестами велит нам выйти из пещеры. Вокруг него собираются соплеменники. Страх насыщает воздух, как озон. Я должна идти.
Код Дельфи. Закончить здесь.

ГЛАВА 21
В ХОЛОДИЛЬНИКЕ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Сорок четыре полицейских арестованы в ходе тайной операции «Окурки»
(изображение: Каллан, Мендез и Оджи под стражей)
ГОЛОС: Сорок четыре офицера полиции Калифорнии арестованы в ходе широкомасштабной тайной операции. По словам окружного прокурора Омара Хэнкока, аресты доказывают; что полицейские берут деньги от владельцев магазинов и даже ассоциаций розничных торговцев, чтобы устранить беспризорников, так называемых «окурков», из центральных районов города.
ХЭНКОК: «Мы располагаем данными, полученными в результате оперативных видеосъемок. Нам бы не хотелось, чтобы подобную историю замяли, как это случилось в Техасе и Огайо, поэтому все отснятое уже запущено в Сеть. Мы имеем дело с преднамеренным убийством - можно даже сказать, геноцидом, а убийцами являются те самые люди, которым мы платим, чтобы они нас защищали...»
У Орландо с Фредериксом не было времени, чтобы поразмыслить над идеями, которые пришли в голову Орландо. В то самое время, когда они пытались представить, какой механизм могло открыть Братство Грааля, что именно позволило бы владельцам Иноземья сделать Сеть их постоянным и вечным домом, - вождь Зажгу Везде вытащил свое каноэ рядом с ними на клочок сухого линолеума.
- Нашел дурные люди, - объявил он. Его темное лицо теперь казалось еще темнее и было зловещим, как грозовая туча, но говорил он, как всегда, спокойно. - Пора достать ребенок.
Черепаха, проспавшая большую часть спора между Орландо и Фредериксом, проснулась. Покопавшись внутри своего панциря, она обнаружила наконец очки и провозгласила, что готова идти.
Орландо же не был столь в этом уверен. Ему припомнились слова, ранее сказанные Фредериксом - о том, что они рискуют своими жизнями ради мультяшных персонажей. Теперь, после того как он, возможно, осмыслил нечто принципиально важное об Иноземье и Братстве Грааля, опасения Фредерикса приобрели новый смысл, и поэтому будет несомненным несчастьем, если они с Фредериксом не выживут и не смогут рассказать об этом Рени, !Ксаббу и остальным.
Все же, подумал Орландо, забираясь в каноэ вслед за нарисованным индейцем, сделка есть сделка. Кроме того, если они не помогут вождю, им придется идти через всю Кухню пешком - неизвестно сколько, и бог весть, какие препятствия попадутся им на пути. Они уже повстречались с ужасными салатными щипцами, и у Орландо не было желания узнать, какие еще экзотические создания бродят по кафельным плиткам пола в ночи.
Вождь, орудуя веслом, быстро вел лодку по темным водам, его размеренные движения укачали Орландо, он почти спал. Черепаха же, чье спокойствие можно было объяснить тем, что животину укрывали бронированные пластины, и в самом деле вновь погрузилась в неглубокий сон, посвистывая и посапывая.
Река перед ними раздавалась вширь, пока не стала казаться океаном: дальний берег виднелся очень далеко, да и заметен был лишь потому, что на нем горело несколько огней. Орландо не сразу понял, что большое бледное пятно позади огней было не стеной кухни, а великанским белым прямоугольником. Громада стояла у самого края реки, но вздымалась выше, чем горные вершины.
- Ледяной Ящик, - указал вождь Зажгу Везде.
- А дурные люди внутри? - спросил Орландо.
- Нет, - с чувством ответил вождь. - Их там. - Он указал веслом в другое место.
Перед Орландо и его спутниками возник лес мачт (раньше его скрывала тьма, теперь же силуэт был виден на фоне сигнальных огней Ледяного Ящика), росший из чего-то затененного, массивного, с закругленным корпусом. Орландо тихо выругался, удивленно и испуганно. Вождь потабанил секунду-другую, чтобы замедлить движение лодки, а потом позволил каноэ плыть по инерции в тишине. Темнота покрывала огромное судно, только несколько его маленьких окон были освещены фонарями - Орландо поначалу принял их свет за отражения береговых огней.
- Это какое-то пиратское судно, - прошептал Фредерикс. Его глаза были широко распахнуты.
Пока вождь греб по направлению к галеону, Орландо разглядывал странный силуэт: высокие мачты и туго свернутые паруса казались нормальными (насколько Гардинер мог судить об этом), но корпус был необычно гладким, а возле кормы торчала странная петля, похожая на ручку, совершенно не соответствовавшая его представлениям о пиратских кораблях. И только когда они подошли так близко, что стали слышны бормочущие голоса с палубы, Орландо смог различить ряд балластных бочек, развешанных вдоль корпуса. На ближайшей виднелась надпись: «Концентрированный коричневый соус КОРСАР». Чуть пониже другая надпись мелкими буквами умоляла: «Содержать первого помощника и команду в боевом духе!»
Устрашающее пиратское судно оказалось соусницей!
Когда они подплыли к огромному кораблю и молчаливо пристроились к его борту, как морковка или ломтик турнепса, упавший из черпака, Орландо прошептал:
- На борту, должно быть, команда из сотни человек - корабль такой большой! Как мы вчетвером сможем?..
Вождя Зажгу Везде, по-видимому, военный совет не интересовал. Он уже извлек невесть откуда веревку, с помощью которой когда-то вытащил Орландо и Фредерикса из раковины, и делал из нее лассо. Закончив работу, он со знанием дела набросил петлю на один из кормовых фонарей, затянул его, а затем начал подниматься по закругленной задней части соусницы.
- Я думаю, кому-то лучше остаться в каноэ, правда? - прошептала черепаха. - Желаю удачи, ребята, и бес в ребро - или что там еще положено говорить перед тем, как будешь драться с пиратами.
Орландо услыхал, как Фредерикс буркнул в ответ что-то непечатное, потом почувствовал, как натянулась позади него веревка - друг полез вверх.
Ни тот ни другой не могли взбираться так же быстро, как мультяшный индеец. К тому времени как они добрались до ограждения кормы и перелезли через него, Зажгу Везде уже сидел на корточках в сумраке полуюта, прилаживая на тетиву лука стрелу. Фредерикс снова состроил кислую гримасу, затем снял с плеча лук, который дал ему вождь, и тоже взял стрелу. Орландо провел пальцем по зазубренному лезвию своего меча. Оставалось только надеяться, что ему не придется им воспользоваться. Сердце Орландо билось чаще, чем хотелось бы. Несмотря на полную, абсолютную нереальность сим-мира, несмотря на танцующие овощи и поющих мышей - все это казалось куда опаснее, чем любые приключения Таргора в Среднеземье... и, вероятно, так оно и было.
Огни и голоса сосредоточились на главной палубе. Под предводительством индейца, двигаясь - как полагалось по закону жанра - как можно тише, они проскользнули ближе к краю кормы, откуда смогли тайком посмотреть вниз.
- Какова дистанция, боцман? - вопросил некто с противоположного конца корабля с совершенно театральной интонацией и громкостью.
Босоногий человек в полосатой рубашке обернулся, прервав разговор с другим моряком у ограждения главной палубы.
- Две сотни - чуть меньше, чуть больше, кэп.
Оба моряка выглядели исключительно отталкивающе, одежда их была грязной, в глазах светилась угроза.

Предыдущая страница 21 Следующая страница


Река голубого пламени 22

- Я спущусь с передней палубы, - провозгласил ораторский голос. Секунду спустя фигура в черном плаще спустилась с полубака на палубу, чуть ниже того места, где прятались Орландо и остальные. Шаги капитана звучали странными синкопами; лишь когда он добрался до главной палубы, Орландо увидел, что вместо одной ноги у него была деревянная культя.
Собственно, искусственной у капитана была не только нога. Его левое запястье заканчивалось железным крюком, а оконечность второй руки носила еще более странный характер: когда пират поднял к глазу подзорную трубу, Орландо увидел, что тот схватил ее при помощи некоей разновидностью металлического зажима, неприятным образом напоминавшего бешеные салатные щипцы. Но даже эти странные дополнения заслуживали внимания менее, чем усы. Черные как смоль, они раздваивались под ястребиным носом капитана, штопором свисали с каждой стороны его лица, широкого как парус, и свернувшись кольцами подобно усталым гадюкам, покоились на белых кружевах воротника.
Капитан несколько минут смотрел в подзорную трубу, затем обернулся к своим людям, которые стояли по стойке смирно вокруг главной мачты, уставившись на него в радостном ожидании.
- Мы дождались назначенного часа, мои морские паразиты, сливки, пенки и подонки, - заявил он. - Поднять Веселый Роджер и подготовить Громобой: мы не станем тратить понапрасну время на пушки помельче!
Как только он это сказал, двое пиратов - молодых, но не менее грязных и отчаянных, чем прочие, - метнулись к веревкам, чтобы поднять пиратский флаг. Остальные поспешили на переднюю палубу и выкатили огромную пушку. Колеса ее были размером с два больших стола. Казалось, из орудия можно выстрелить целым гиппопотамом. Пока они прочищали пушку, надраивая жерло при помощи шомпола - он был вдвое длиннее моряка, державшего его в руках, - и засыпали внутрь целый мешок пороха, пиратский корабль дрейфовал к берегу. Ледяной Ящик навис над ними, как гигантский утес.
Капитан распахнул черный плащ, под которым оказалась кроваво-красная подкладка, захромал к поручням и поднял обе свои не совсем руки ко рту.
- Эй, на Ледяном Ящике! - прорычал он, и голос эхом многократно разнесся над водами. - Это говорит Хапуга Джон Грех, капитан «Черной супницы». Мы прибыли за вашим золотом. Если вы откроете нам большую дверь, мы не тронем женщин и детей и не станем убивать мужчин, которые сдадутся.
Ледяной Ящик стоял молчаливый как камень.
- Мы подошли на пушечный выстрел, капитан! - крикнул боцман.
- Готовьте лодки и штурмовые команды к высадке! - Хапуга Джон сделал несколько шагов к большой пушке, прежде чем встать в позу стоического смирения. - И принесите мне запальную спичку.
Орландо почувствовал, как рядом с ним напрягся вождь Зажгу Везде. Один из пиратов появился откуда-то со свертком под мышкой, из-под одеяла выглядывала лишь крошечная красная головка. Сверток плакал тихим тонким голосом, который пробирал Орландо до костей.
- Команда стоит по местам, капитан! - крикнул боцман.
Несколько пиратов начали танцевать, скрестив руки на груди и зажав в волосатых кулаках вытащенные из ножен абордажные сабли.
Злые, злые, злые мы,
Черный флаг чернее тьмы! -
запели бравые парни, безбожно не попадая в лад, но на мотив веселой джиги.
Нам бы дело поопасней,
Поподлей да поужасней!
Злоба, злоба, злоба в нас,
Черный день и черный час!
Черту проданные души -
Не найти на свете хуже!
Капитан снисходительно улыбнулся, потом сделал жест рукой. Моряк со свертком бросился вперед и доставил его в зажим Хапуги Джона. Плач из свертка стал громче.
- Посмотрим, может, Громобою удастся растопить ледяную сдержанность вашей твердыни - а, пятнистая свинья?
Капитан отбросил одеяло в сторону, открыв взорам извивающуюся, дрожащую маленькую спичку, миниатюрную версию Зажгу Везде и его жены. Он явно намеревался чиркнуть серной головкой младенца по шершавой палубе, но прежде чем пират успел это сделать, что-то пронеслось у самого уха Орландо и воткнулось в черный рукав камзола Хапуги Джона. Мгновение все на передней палубе стояли, застыв в молчании. Капитан пиратов не выронил малютку, но на мгновение опустил его, чтобы рассмотреть стрелу, засевшую в руке.
- Кажется, таинственный незнакомец стрелял в меня с юта, - проронил он. - Ну, мои мерзкие ребятки, кто-нибудь - бегите-ка туда и убейте его.
Дюжина небритых, украшенных шрамами пиратов загрохотала вверх по трапу, Орландо и Фредерикс поднялись на ноги, в желудках у них похолодело от ожидания. Хапуга Джон взял малютку и потер его о массивное жерло пушки, так что голова ребенка заискрилась и вспыхнула. Ребенок расплакался, капитан поднял его и поджег огромный фитиль пушки.
Застонав от ярости и боли, вождь Зажгу Везде спрыгнул с кормы. Он приземлился среди толпы сбитых с толку пиратов, разбросав их, как кегли. В одну минуту он достиг капитана пиратов и выхватил горящего ребенка из его металлических рук. Индеец погрузил голову младенца в ведро с водой, которой охлаждали ствол пушки. Раздалось шипение. Вождь поднял плачущего ребенка и прижал к своей груди.
Орландо отвернулся, не в силах наблюдать эту драматическую сцену, когда первый из пиратов достиг полуюта, алчно размахивая саблей.
Рефлексы Таргора замедлились, но не пропали совсем - Орландо увернулся от удара саблей, сделал шаг в сторону и взмахнул своим двуручным мечом, описав широкую дугу; он ударил первого разбойника в спину, сбросив его с крыши, как раз в тот момент, когда следовавший за ним пират свалился вниз, пораженный стрелой Фредерикса.
Вождь Зажгу Везде взял своего мокрого, кричащего ребенка и перепрыгнул через поручни в воду. Хапуга Джон наблюдал за этим с мрачной веселостью, накручивая ус на конец крюка.
Фитиль Громобоя догорел и исчез внутри ствола. Через секунду раздался грохот - словно гром Судного Дня. Пушка изрыгнула пламя, лафет прыгнул назад, удерживаемый цепями. Весь корабль качнулся так, что Орландо, Фредерикс и нападающие повалились навзничь.
Массивное ядро с шипением пролетело над водой и угодило в огромную ручку на двери Ледяного Ящика, отломав ее и сделав вмятину в двери.
Когда затихло эхо от выстрела Громобоя, все на мгновение замерло. Затем массивная дверь Ледяного Ящика, высокая, как гора, медленно отворилась.
Орландо понимал, что их положение оставляло желать лучшего. По меньшей мере половина команды Хапуги Джона забиралась в лодки с очевидным намерением грести к берегу и атаковать разинувший пасть Ледяной Ящик, но большая часть других, похоже, решила удовольствоваться тем, чтобы убить Орландо и Фредерикса. Полдюжины пиратов потерпело поражение, но еще столько же лезло вверх по трапу, размахивая разнообразными режущими и колющими предметами.
Вождь Зажгу Везде исчез за бортом. Он спас свое раненое дитя, и теперь, вероятно, нарисованные корсары и все остальное его не занимало. Охраняемое черепахой каноэ стояло внизу, скрытое из виду поручнями «Черной супницы». Но пиратское судно уже достаточно близко подошло к берегу, и если бы даже Орландо и Фредерикс смогли с боем прорваться сквозь массу отвратительных разбойников - у них не было уверенности, что каноэ находится по-прежнему у борта корабля.
«Нужен новый план, - понял Орландо. - Любой. Какой угодно, если уж на то пошло».
Последняя шлюпка качалась на шлюпбалках. Рычащая, сквернословящая банда карикатурных корсаров пыталась спустить ее на воду. Орландо отбросил в сторону первого из новой партии нападавших, которые лезли вверх по ступенькам, и крикнул Фредериксу:
- За мной!
Либо у Фредерикса закончились стрелы, либо ему уже не хватало места, чтобы нормально стрелять - теперь он неуклюже орудовал луком наподобие щита, одновременно отбиваясь саблей одного из поверженных разбойников.
- Куда?
- Лодки!
Орландо замер, чтобы обрести равновесие, напомнив себе, что, хотя он и был гораздо сильнее, чем в своем собственном хрупкокостном теле, у него больше не было сверхчеловеческих мускулов Таргора. Он ухватился за бизань, перемахнул на ней через головы толкущихся пиратов и спрыгнул на главную палубу. Ему некогда было оборачиваться и смотреть, последовал ли за ним Фредерикс. Орландо бросился к шлюпке. Он умудрился сбросить ближайшего разбойника за борт прежде, чем тот его увидел. Из троих оставшихся двое старались утихомирить качающуюся лодку, так что Орландо сцепился с третьим. Мгновение спустя рядом с ним оказался Фредерикс, и вместе они быстро разделались с противником Орландо. Двое других, вооруженные лишь ножами, мгновение поразмыслив над ситуацией, спрыгнули с лодки и исчезли в направлении юта. Как обнаружили Орландо с Фредериксом, мультяшные пираты были не так страшны, как казались на вид, и только когда их было много, становились действительно опасными.
- Клянусь ловушками Тортуги! - заорал Хапуга Джон с кормы. Его плащ развевался на усиливающемся бризе. - Они сейчас сбегут! Есть ли на этой унылой лоханке хоть кто-то, умеющий драться? Неужели я сам все должен делать?
Орландо и Фредерикс разместились по разным концам шлюпки, потом по счету «три» дружно взмахнули мечам и перерубили канаты, удерживавшие лодку за поручнями. Канаты, как почти всё в симуляции, вели себя не так, как их эквиваленты в реальной жизни: удовлетворенно дзинькнув, они разрезались сразу же, как только к ним прикоснулись лезвия. Лодка упала на дюжину метров вниз, в реку, с шумом подняв в воздух белую пену.
Поначалу Орландо не мог решить, что делать: последовать за пиратами к берегу у основания Ледяного Ящика или уйти подальше по течению. Фредерикс указал на группу пиратов, подкатывающих тяжелую пушку к борту с их стороны.
- Пойдем за другими лодками - он не станет стрелять по своим, - заявил Орландо.
Они склонились над веслами и пошли в направлении берега, спеша нагнать лодки десанта. Несколько мгновений спустя, когда до берега было еще около ста метров, что-то темное с треском пронеслось над их головами и ударило в лодку прямо перед беглецами, разбрасывая во все стороны пиратов и их отдельные части.
- Опять мимо, - сделал ценное замечание Фредерикс.
Они гребли парными веслами, опустив головы. Пушка выстрелила еще и еще раз, разбрасывая брызги воды по обеим сторонам от них. Заметив, что вода вокруг мелеет, Орландо и Фредерикс прыгнули за борт и поплыли к берегу.
Они выбрались из воды, понимая, что оказались зажатыми между пушками Хапуги Джона и его штурмовой командой на берегу, и вдруг услыхали звуки труб и громкие крики. Из-за покореженной двери навстречу пиратам спешили защитники Ледяного Ящика. Облегчение, которое почувствовал Орландо, было смешано с определенной степенью изумления, ибо более странных вояк трудно было себе представить.
Авангард - этакое буквально пушечное мясо - составлял эскадрон воинствующих овощей, совершеннейшая противоположность тем мирным помидорам и свеклам, которых они видели ранее. Кабачки и патиссоны всевозможных расцветок и форм размахивали, как копьями, стеблями спаржи. За угрюмыми сладкими картофелинами шла шеренга огромных баклажанов, мрачных сиреневых созданий, устрашающих, как дикие слоны. Предводителем сего боевого салата оказалась прекрасная морковка, размахивающая мечом в воздухе и выкрикивающая тонким, но драматичным голосом: «За бога и святого Сухарика!»
Передовые линии овощей встретили атаку пиратов, а тем временем из Ледяного Ящика высыпало множество еще более необычных защитников - по-видимому, основная их часть только что спрыгнула с этикеток и пакетов.
Прошел отряд шотландцев в килтах и с палашами. Они на ходу отважно дудели в волынки, задавая темп эскадрону клоунов (с дочерним подразделением из дрессированных и разодетых в пух и прах пуделей). Далее следовала орда краснощеких детей с сияющими глазами, кричащих, как гарпии, и размахивающих заточенными столовыми ложками. Там были также салями, одетые гондольерами, которые размахивали своими шестами, как пиками, рычащие медведи с банок с медом, а также коровы разнообразных форм и размеров, сошедшие с молочных бутылок, с чьей стеклянной хрупкостью контрастировали изогнутые рога и острые копыта. Верблюд, небольшой отряд джиннов на коврах-самолетах и еще кто-то - слишком далекие или слишком смутные, чтобы Орландо смог их различить, - завершали парад обороняющихся. Было там даже несколько присыпанных мукой и немного нервных квакеров, возможно выступавших в роли наблюдателей за сражением и желающих удостовериться, что сражающиеся соблюдают правила войны, установленные какой-нибудь Кухонной Конференцией.
Радость Орландо при появлении защитников быстро умерилась, когда он понял, что обитатели Ледяного Ящика, похоже, и их приняли за пиратов - его с Фредериксом чуть не обезглавили гондольеры, размахивающие шестами, прежде чем им стало ясно, что сосиски в полосатых юбочках распевали «О sole mio» скорее в качестве боевого клича, нежели в виде приветствия. Друзья решили ретироваться на край поля битвы, и как раз вовремя, ибо взрыв, проделавший вмятину в линолеуме перед Ледяным Ящиком, возвестил, что Хапуга Джон возобновил обстрел с борта «Черной супницы».
Они нашли затененный уголок у основания комода - поблизости от Ледяного Ящика, но достаточно удаленный от враждебных действий, чтобы наблюдать битву в комфорте и относительной безопасности.
Орландо с самого начала было трудно понять внутреннюю логику Кухни, и мультяшная война тоже оказалась абсолютно необъяснимой. Некоторые вещи выглядели совершенно условными: горб на спине верблюда, когда по нему ударяли пиратским веслом, просто вспучивался в каком-либо другом месте на теле верблюда, а если таким же веслом били по батату, тот немедленно превращался в множество маленьких бататиков. Гондольеры-салями, когда их «убивали» сильным ударом или взмахом сабли, падали в виде ряда аккуратных ломтиков. А пираты, которые, вероятно, были сделаны из сгущенного соуса, казались совершенно твердыми даже когда намокали. Вообще во всем этом, казалось, не было никакого последовательного порядка, что Орландо, который любил знать правила, находил особенно неприятным. Люди - если их можно было назвать людьми - растягивались или разламывались на куски, но смерти не было - смерти в нормальной форме, когда человек явно и несомненно оставался убитым насовсем. Даже пираты, которых они закололи или зарубили на судне, всего лишь отлетали, кувыркаясь, прочь. Орландо был уверен, что все эти воины, победители или проигравшие, завтра снова вернутся в свое старое обличье - когда бы ни наступило это «завтра».
Это было бы совершенно приемлемо и даже занимательно, однако в отличие от их врагов Орландо и Фредерикс не проявляли тенденции к растягиванию или подпрыгиванию и прочих способностей приспосабливаться к жуткой странности этого места и его опасностям. Орландо здорово сомневался, что они выживут, будучи нашинкованными пиратским мечом, как, например, только что случилось с одним из баклажанов. А если он и Фредерикс умрут здесь, в мультяшном мире или в любом другом... что тогда?
На этот вопрос должен быть ответ, решил Орландо, но он надеялся, что им не потребуется рисковать своей шкурой, чтобы его найти.
Кухонная ночь подходила к концу, а битва все бушевала. Защитники поначалу дрались, медленно отступая к самому основанию Ледяного Ящика. Здесь, когда последние из боевых баклажанов простились с жизнью, белая эмаль обагрилась овощной массой. Затем произошел перелом, и защитники стали теснить пиратов назад до тех пор, пока нападающие не оказались по колено в реке, сражаясь за свои жизни. В течение нескольких часов ни та ни другая сторона не могла получить решающего преимущества. Атака наталкивалась на контратаку до тех пор, пока большая часть обеих армий не была выведена из строя или мертва, насколько могли быть мертвы мультяшки. Проседающую дверь Ледяного Ящика усеяли рытвины от пушечных ядер, так что стала напоминать карту Луны, но у Хапуги Джона давно закончились боеприпасы, и пушки замолчали. Теперь защитники сражались с несколькими оставшимися в живых пиратами на порубленных в капусту останках своих героических товарищей.
- Как мы отсюда выберемся, когда все это закончится, Орландо? - спросил Фредерикс. - Без индейца... Нам придется пройти весь путь по реке?
Орландо покачал головой:
- Откуда я знаю? Наверно, придется, если только нет других выходов. Кажется, черепаха сказала, что в Ледяном Ящике есть люди, которые могут ответить на вопросы. «Спящие», или как их там?
Фредерикс твердо взглянул на него:
- Нет, Орландо. Ни в коем случае. Мы не полезем туда, чтобы наткнуться на еще более жуткого мультипликационного монстра. Даже и не думай.
- Но так уж все это устроено, Фредерикс. Необходимо понять, каковы правила. Тебе нужна информация - ты должен заплатить какую-то цену. Пошли. Если бы существовал выход отсюда и оказалось, что он находится совсем рядом, разве ты не согласился бы пойти на небольшой риск, чтобы узнать про него, чем идти весь путь до конца реки, как ты сказал?
- Небольшой риск! Что за фенфен! Ты всегда настаиваешь на своем, Орландо, а я всегда огребаю последствия. Все ты со своими блестящими идеями. Если тебе охота полазать по этой штуковине - милости прошу, но меня ничто не заставит туда войти...
- По-моему, ты не совсем прав, - произнес третий голос.
Из-за угла комода появился Хапуга Джон Грех. Рука, подпорченная недавно стрелой индейца, была перевязана широким куском белой ткани, но кровь через него не проступала. Кремневый пистолет, привинченный к запястью капитана вместо зажимного устройства, был направлен на них двоих.
- У меня осталось очень мало людей - в том числе и по вашей милости. Поэтому, боюсь, мне потребуется некоторая помощь, чтобы вытащить золото из Ящика. - Он поклонился им, театрально осклабившись. Вблизи было особенно заметно, что предводитель пиратов был не настоящим человеком: линии его лица выглядели преувеличенно угловатыми, кожа - неправдоподобно гладкой, как у куклы.
- Так ваши пираты победили? - тупо спросил Орландо. Он был вне себя от того, что их застали врасплох. Капитан ни за что не подобрался бы незамеченным к настоящему Таргору - тот заметил бы его за пятьдесят метров.
- Такую победу называют, насколько я помню, пирровой, - Хапуга Джон махнул крюком в сторону бесшумного уже поля битвы, усеянного останками нападавших и оборонявшихся. - Никакого движения. Что ж, значит, делить законную добычу придется на меньшее количество частей. - Он пихнул приятелей пистолетом. - Так что давайте! А ты, парень, - сказал он Орландо, - если у тебя есть одежда поосновательнее, чем этот дурацкий костюмчик акробата, я тебе советую ее надеть. Внутри, говорят, довольно холодно.
Пока они пробирались через салат на поле брани, Орландо подобрал жилет - Хапуга Джон назвал его «душегрейкой» - и пару штанов ниже колена длиной. Их обладателя, пирата, поблизости не случилось, так как в него, очевидно, с такой силой ударил заряд пшеницы, что беднягу прямо-таки выдуло из одежды. С пола Кухни они взобрались на нижнюю полку Ледяного Ящика, все это время капитан Грех не отходил от них дальше, чем на метр-два, но при этом соблюдал осторожность, не приближаясь чрезмерно - из страха быть атакованным и разоруженным. Слова капитана оказались пророческими: воздух за дверью и в самом деле был очень холодным и, несмотря на дополнительную одежду, Орландо уже через минуту начал дрожать.
Нижняя полка оказалась столь же густо заселена, как и любая другая часть Кухни из тех, что они уже видели, но теперь все коробки, банки и прочие разнообразные емкости были пусты. Покинутый город-призрак. Когда они шли по улице меж коробок, через дверь дышал ветер, шелестя забытой кем-то салфеткой. Пират и его вынужденные помощники смогли подняться на вторую полку, взобравшись на ныне покинутую коробку, этикетка которой гласила: «Свежие финики корабль пустыни». Ее горбатый обитатель встретил свой трагикомический конец на поле битвы, когда один из пиратов достал откуда-то охапку соломы и кинул ее верблюду на спину - Орландо отлично видел эту сцену.
Вторая полка была такая же нежилая, как и первая. Картонки для яиц стояли открытые и пустые: отважные солдаты, некогда там обитавшие, бросились прямо с полки вниз на осаждающих, когда на какое-то мрачное мгновение всем показалось, что оборона вот-вот рухнет и пираты начнут штурмовать сам Ледяной Ящик. Несколько пиратов - жертв этих героев-камикадзе - еще лежали у основания Ледяного Ящика, остановленные за несколько дюймов до цели и забальзамированные в засыхающем желтке.
Они продолжили восхождение еще на две полки вверх, не встретив по пути ни одной живой души. На это путешествие ушло больше часа. Несколько раз им приходилось прыгать с трамплина через чаши, накрытые целлофаном, потом все трое, дрожа от страха, ползли вдоль по трясущейся ручке отделения для сыра и мяса. Наконец на самой верхней полке поиски Хапуги Джона увенчались успехом.
На синем фарфоровом блюдце горкой лежала добыча ребенка со Дня Всех Святых - шарики жевательной резинки, похожие на яркие разноцветные драгоценные камни, мятные пластинки, карамель в обертке... и кучка сияющих золотых монет. Хапуга Джон споткнулся, лицо его озарилось выражением алчности и триумфа.
- Это просто шоколад, - прошептал Фредерикс. - Шоколадные золотые монетки для детей!
- Сокровища! - радостно вскричал капитан. - О сладкая Фортуна, богатства теперь мои! Я куплю два корабля, три! Я наберу команду из самых отъявленных и ужасных наемников из-под раковины и из-за мусорных ведер, и мы станем грабить всласть. Я стану хозяином всей Кухни!
Он воспользовался крюком и пистолетом, чтобы поднять одну из монет, которая была размером с крышку люка, погрозил пистолетом Орландо и Фредериксу, чтобы они продолжали сидеть там, где сидели, и, спотыкаясь, пошел к краю полки, чтобы полюбоваться блеском золота при свете Лампочки.
- Я всегда знал, что меня ждет золото, золотая судьба! - каркнул капитан. Он помахал монетой в воздухе, потом крепко прижал ее к груди, как будто у монеты могли вырасти крылья и она могла попытаться улететь, - Я знал это! Разве гадалка не говорила моей матери, что я умру самым богатым и важным человеком на Кухне?
Он замер в немом восторге. Внезапно тишину нарушил некий звук, короткий «тук!», как будто кто-то стукнул костяшками по поверхности стола. Хапуга Джон оглянулся по сторонам в поисках источника звука, потом перевел взгляд вниз. Оперенное древко выросло в центре монеты. Капитан пиратов обернулся, чтобы посмотреть на Орландо и Фредерикса, взгляд его выражал легкое удивление. Он попытался поднять монету и рассмотреть ее, но она не двигалась с места. Истина медленно доходила до него, пока он смотрел вниз на древко стрелы, пригвоздившей монету к его груди; потом пират качнулся, сделал шаг назад и упал с полки. Золотая фольга блеснула на мгновение, и капитан исчез из вида.
Пока Орландо и Фредерикс в оцепенении наблюдали за происходящим, две руки ухватились за край полки, где только что стоял капитан пиратов, затем темная фигура подтянулась вверх и посмотрела на них.
- Нехороший человек теперь мертвый, - объяснил вождь Зажгу Везде.
Орландо подошел к краю и посмотрел вниз. Далеко внизу он увидел Хапугу Джона - маленькое, темное и совершенно неподвижное пятно на линолеуме у подножия Ледяного Ящика. В разметавшемся черном плаще он походил на прибитую муху.
- Мы думали... мы думали, ты ушел от нас, - пробормотал Фредерикс, - Твой малыш в порядке?
- Ребенок в лодке, - сказал Вождь, собственно, толком не ответив на вопрос. - Теперь мы идем.
Орландо повернулся и пошел обратно по полке:
- Сначала я хочу убедиться, есть ли здесь на самом деле какие-то Спящие, о которых говорила черепаха. Я хочу задать им один вопрос.
Индеец бросил на него взгляд, исполненный сомнения, но сказал лишь:
- Спящие вверху там, - и большим пальцем указал на потолок Ледяного Ящика над их головами.
- Что, на крыше? - спросил Фредерикс.
- Должно быть, морозильная камера или что-нибудь в этом роде, - решил Орландо. - Отсюда мы сможем туда добраться?
Вождь подвел их к той стороне полки, где на стене виднелся ряд небольших отверстий, очевидно устроенных для того, чтобы передвигать полку вверх и вниз. Они быстро поднялись до самого верха; добравшись до потолка, индеец закинул руки за край и постучал по чему-то, чего Орландо с Фредериксом не видели:
- Здесь.
С помощью индейца Орландо удалось добраться до тонкого выступа, бежавшего по всей длине двери, который был чуть-чуть шире, чем передняя часть Ледяного Ящика. Скорчившись рядом с вождем, Орландо чувствовал, как на него накатывают волны холода. Он поглядел вниз и ощутил головокружение; в конце концов, подумал Орландо, возможно, это была не очень-то удачная мысль. Пиратам, чтобы открыть большую дверь, потребовалась гигантская пушка. Как могли он с Фредериксом надеяться сдвинуть с места эту штуковину без, по крайней мере, отбойных молотков и динамитных шашек.
Без всякой надежды на успех он пристроился в углу между выступом и холодной стеной и вставил меч о щель сбоку двери. Лезвие с хрустом рассекло кристаллы льда, но не встретило никакого другого сопротивления. Орландо навалился на рукоять меча, действуя им в трещине как рычагом, и с удивлением заметил, что дверь понемногу поддается.
- Ты что это задумал, Гардинер? - закричал Фредерикс снизу. - Мы здесь на стенке висим, знаешь ли, в пяти дюймах от края, так что мы могли бы заняться совершенно другими, гораздо более удобными вещами...
Орландо берег дыхание для очередного усилия. Он уперся каблуками в промерзший выступ и толкнул. Мгновение ничего не происходило, он только почувствовал, что скользит к краю узкого выступа, и представил, как летит вниз, чтобы составить компанию Хапуге Джону в виде кляксы на полу - короткое, но весьма впечатляющее видение. Потом дверь морозильника приотворилась. Ее массивный край чуть не смахнул Орландо из его укрытия. Облако пара медленно выкатилось наружу и окружило его.
- Получилось! - закричал он и попытался подтянуться внутрь. Металл на краю двери был таким холодным, что руки сразу же прилипли к нему, Орландо попробовал отодрать их и от дикой боли чуть не свалился вниз, в ничто. Восстановив наконец равновесие, он припал к выступу, выжидая, пока сердце перестанет колотиться как сумасшедшее.
- Дверь открыта! - крикнул он вниз Фредериксу. - Черт, как тут холодно\
- Ты меня удивил, Гардинер, - откликнулся его друг. - Надо же, какой сюрприз!
Орландо помахал рукой, чтобы немного разогнать туман. Внутри, сразу за дверью, пол морозильника был покрыт толстым слоем инея, от которого стыли колени и ладони, но он не шел ни в какое сравнение с замерзшим металлом, тот был значительно хуже. Внутри было темно: лишь самый слабый свет от Лампочки, подвешенной вверху, доползал сюда. Орландо не мог разглядеть, что находится внутри морозильника - на расстоянии нескольких шагов видимая часть уходила в тень - но все казалось удивительно большим.
- Вы поднимаетесь?
- Ладно, ладно! - В открытом дверном проеме показалась голова Фредерикса. - Тебя ничто не остановит, да? Отчего бы нам не порадоваться, что мы живы, и не выбраться отсюда?
- Я думаю, что этом мире свои правила, как в игровых мирах. - Орландо подобрался назад к краю и подал другу руку, - Я еще не знаю, что это за правила, но готов поспорить, что они есть - на свой лад. А у нас есть вопросы, не так ли?
- Целая куча, - признал Фредерикс. - Но самый первый, который, как я погляжу, никогда не приходит тебе в голову, такой: «К чему нарываться на неприятности?»
- А где вождь?
- Он думает, что ты совсем свихнулся. Он не пойдет сюда - не знаю, станет ли он нас дожидаться, Гардинер. Более того, я даже не знаю...
- Шшшш! - Орландо поднес палец к губам. - Не так громко. Не стоит тут шуметь... Что ни говори, а мы добрались до цели - давай осмотримся.
Фредерикс, похоже, собирался поспорить, но ему передалось неожиданно серьезное настроение Орландо, и он замолчал. Когда они остановились, вокруг поднялся туман, в нем исчезли их ноги - казалось, они стоят по бедра в облачном сугробе. Фредерикс рассматривал белую пустоту, и глаза его раскрывались все шире и шире. Орландо тоже почувствовал это. Морозильник не совсем походил на остальные места мультяшного мира, в которых они побывали. За неподвижностью скрывалось что-то вроде спокойного внимания, как если бы нечто - возможно, сам туман и лед - рассматривало их с сонным интересом.
Орландо двинулся в глубь морозильника. Морозная корка хрустела, ломаясь под ногами, этот звук был неприятно громким в сравнении с предшествующей тишиной. Его друг покачал головой, но последовал за ним. Через несколько шагов свет от открытой двери стал лишь отблеском в тумане позади них. Фредерикс оглянулся, призывая вернуться, но Орландо был непоколебим. Освоившись с сумеречной мрачностью морозильника, он стал различать детали, которые ускользали от него раньше. Стен морозильника по-прежнему не было видно, и глубина была все так же скрыта в тумане и тенях, но Орландо разглядел крышу - гладкую белую поверхность, слегка припорошенную инеем, на высоте примерно в три раза больше его роста. Там, где раньше все казалось бледным расплывчатым пятном, он теперь различал фигуры в тумане - там и сям с ледяного пола поднимались невысокие курганы, покрытые снегом глыбы, словно пирамиды древних мертвецов.
Когда они приблизились к одному из холмов, Фредерикс замедлил шаг, ему явно не хотелось идти дальше. Орландо и сам чувствовал, что они вторглись на чужую территорию. Если остальной мультяшный мир, казалось, был сделан только для того, чтобы развлекать его создателей, то морозильник казался чем-то другим, местом, которое никому не принадлежало... тем, что скорее выросло, чем было создано.
Они помедлили перед ледяными могильными холмами, окружив себя облаком пара от собственного дыхания. Орландо снова охватило чувство, что они находятся там, где им не следует быть, что они здесь чужие. Наконец он протянул руку и стер слой инея.
Появилась обертка мороженого, она произвела почти комический эффект, разрядивший напряжение. Когда иней соскребли, цвета брызнули наружу, вызывающе яркие на фоне нескончаемой белизны, окружавшей курган. Но под словами «Мороженое Везунчик» была картинка - изображение ребенка, и страшная отчетливость образа наводила на мысль, что это больше, чем просто образец упаковочного оформления: казалось, в обертку вдавлено настоящее человеческое тело. Мальчик был одет в шорты, полосатую рубашку и старую кепку - такие носили когда-то давным-давно.
Его глаза были закрыты, рот - чуть перекошен. Поначалу Орландо подумал, что кто-то жутко пошутил, обернув свое изделие в картинку с мертвым ребенком. Потом Везунчик пошевелился, чуть дрогнули веки, слегка расширились ноздри, и тонкий несчастный голосок пробормотал:
- Холодно... темно... Где?..
Орландо отступил на шаг и, споткнувшись, едва не сбил с ног Фредерикса. Ни тот ни другой не заметили, как взялись за руки и пошли прочь от кургана.
- Это ужасно, - прошептал наконец Фредерикс. - Пошли отсюда.
Орландо покачал головой, опасаясь, что если заговорит, то потеряет самообладание. Он потянул Фредерикса вперед, далеко обходя курган, направляясь глубже в морозильник, но не мог изгнать из памяти спящего ребенка. Наконец он взял себя в руки и вернулся, чтобы снова разгладить иней на бледном лице Везунчика, потом вернулся к Фредериксу. Они пошли дальше в молчании.
По всем сторонам холмы теперь делались выше, некоторые были такими же большими, как мультяшные дома на нижних полках, но все были непроницаемы и таинственны из-за покрывавшего их льда. В некоторых местах, где иней истончился, лица просматривались как будто сквозь толстое, грязное стекло; лица по большей части детские, но попадались также стилизованные животные и еще какие-то трудноузнаваемые создания, замурованные в холодных грезах. В воздухе висели голоса, призрачное бормотание, которое Орландо сначала принял за игру своего воображения - слабые голоса, зовущие маму, протестующие против темноты - звуки, бродящие по кругу, такие же бесплотные, как ветер, плачущий в трубе.
Окруженный этими печальными, кошмарными голосами, Орландо не был уверен более в том, что же он искал; попытаться задать вопрос одному из этих спящих, попробовать каким-то образом разбудить их - эта мысль была отталкивающей. Он начал думать, что Фредерикс снова оказался прав, что поход в морозильник был ужасной ошибкой... И тут они увидели стеклянный гроб.
Он лежал в центре круга холмов, прозрачный, продолговатый, посеребренный инеем, а не солнцем, под белым покровом, как и остальные обитатели морозильника, но чем-то он выделялся, как будто ждал - как будто именно его им предназначено было найти. Другие голоса стихли, когда друзья приблизились к нему. Все с таким трудом приобретенные Орландо рефлексы сим-мира говорили ему, что нужно опасаться ловушки, и он чувствовал, что Фредерикс рядом с ним напрягся, как струна, однако это место словно опутало Гардинера чарами. Он почувствовал странную беспомощность и обнаружил, что не может отвести взор от гроба и идет прямо к нему. Орландо испытал небывалое облегчение, увидев, как из-под снега появляется обертка и осознал, что это была масленка, старомодная посудина для масла со стеклянной крышкой. Внизу удлиненными буквами, еле различимыми сквозь иней, было написано «СПЯЩАЯ КРАСАВИЦА - прекрасное сливочное масло».
Фредерикс тоже, как видно, впал в какое-то гипнотическое состояние, он не сопротивлялся и не возражал, когда Орландо наклонился вперед и расчистил окошко на стекле. Внутри что-то было, он так и знал - не картинка, а объемная фигура. Орландо протер окно побольше, чтобы увидеть ее целиком.
На ней было длинное, старинного вида зеленое платье, отороченное перьями и усеянное жемчужинками льда. Ее руки были сложены на груди, они сжимали черенок белой розы, лепестки которой облетели и лежали разбросанные на шее и плечах красавицы и на облаке темных волос. Глаза ее были закрыты, кончики длинных ресниц тронуты инеем.
- Она... она такая... печальная, - сказал Фредерикс придушенным шепотом.
Орландо не мог говорить. Его друг был прав, но это казалось совершенно неподходящим словом, все равно что назвать солнце теплым, а океан - сырым. Что-то в выражении рта девушки, в смутной сосредоточенности ее черт, словно вырезанных из слоновой кости, делало ее похожей на памятник спокойному несчастью; даже в смерти она была гораздо глубже заключена в свое горе, чем погребена в стекле и льде.
Потом глаза ее открылись - темные, поразительно темные, но замутненные морозом, так что она смотрела словно сквозь туманные окна. Сердце Орландо прыгнуло в груди. Казалось, то, что видели эти глаза, было ужасно, ужасно далеко.
- Вы... незнакомцы, - раздался вздох. Голос, казалось, шел отовсюду - и ниоткуда. - Незнакомцы...
Фредерикс разинул рот и замолчал. Орландо заставил себя говорить.
- Мы... мы... - он остановился, не уверенный в том, что могут передать простые слова. - Мы...
- Вы пересекли Черный Океан. - Ее лицо, как и тело, оставалось без движения, а темные глаза были неподвижно направлены вверх, глядя в никуда, но Орландо показалось, он чувствовал: где-то она боролась с чем-то, птица, запертая в старинной комнате. - Но в вас есть что-то отличное от других...
Вокруг стеклянного гроба вдруг поднялся туман, скрыв ее из виду.
- Зачем вы пришли? Зачем вы разбудили меня? Зачем вы вернули меня в это ужасное место!
- Кто ты? - спросил Орландо. - Ты - настоящий человек? Ты заперта здесь?
- Я всего лишь тень, - вздохнула она. - Я - ветер в пустоте. - В словах ее сквозила страшная усталость, как будто женщина объясняла что-то, что никак не могло повлиять на ход событий. - Я... царица ветров и тьмы. Чего вы хотите от меня?
- Где... - Фредерикс изо всех сил старался совладать с голосом, который отчего-то срывался на писк. - Где наши друзья? Мы потеряли наших друзей.
Долго, долго стояла тишина, и Орландо стал опасаться, что она снова погрузилась в грезы, но туман немного разошелся, и он увидел, что ее темные глаза по-прежнему открыты и пристально глядят во что-то невидимое.
- Всех вас призвали, - сказала она. - Вы найдете то, что ищете, когда солнце скроется за стенами Приама. Но вас ждет и Иной. Он близко, но он и далеко. Он идет.
- Идет? Кто идет? - Орландо наклонился вперед, как будто близость могла внести больше ясности. - Идет - когда?
- Он идет сейчас. - От слов, сказанных с отстраненной беспечностью, Орландо пробрала дрожь, не имеющая никакого отношения к морозу. - Он уже здесь. Он - Тот, Кто Спит. Мы - его кошмары. Ты тоже снишься ему.
- О чем это она?.. - спросил Фредерикс, в тревоге теребя Орландо за руку. - Кто идет? Сюда?
- Дайте мне снова заснуть, - сказал голос, в нем появился легчайший оттенок капризности, как у ребенка, которого взрослые непонятно зачем вытащили из постели. - Дайте мне заснуть. Свет так далеко...
- Мы найдем наших друзей у Приама... у чего? - спросил Орландо. - У стен Приама?
- Он идет, - ее голос делался тише, - Пожалуйста, отпустите меня. Разве вы не понимаете? Я... потеряла... свою... - Остальные слова были сказаны так тихо, что разобрать их было невозможно. Веки ее опустились, скрыв огромные темные глаза.
Пока они стояли, снова поднялся туман и полностью скрыл гроб, Орландо повернулся к Фредериксу, но с трудом разглядел его, хотя друг стоял всего лишь на расстоянии руки. Долгое мгновение Орландо чувствовал, как на него давит груз сокрушающей печали, чужого несчастья, и это ощущение лишило его дара речи.
- Я думаю, нам надо идти, - заговорил он наконец. Свет изменился, и все вокруг стало другим - мгновенно, необъяснимо.
- Орландо?..
Голос Фредерикса раздался словно откуда-то издалека. Орландо протянул руку, сначала нашаривая, потом отчаянно пытаясь схватить, но его пальцы ни к чему не прикоснулись. Друг исчез.
- Фредерикс? Сэм?
Туман вокруг Орландо стал светиться рассеяным мерцанием, которое сделало весь мир прозрачным, как будто он оказался в центре куска кварца. Свет, который поначалу был просто ярко-белым, сгустился, приняв цвет, не имеющий названия, - в невообразимом спектре, где отсутствовал бы красный, этот цвет оказался бы между лиловым и оранжевым. Ужасный страх, как удар тока, пронзил Орландо, сметя все его ощущения - он не знал, где верх, где низ, стены и пол исчезли, сам свет стал бездной, пустотой, где он был единственным живым существом и бесконечно падал в ужасное ничто цвета апельсина с лавандой.
Что-то объяло его; оно было пустотой - и не было пустотой; его голос звучал в голове Орландо; он стал его словами, и каждое слово было болезненно трудно облечь в форму, произнести даже мысленно - горестный вой нечеловеческой мощи.
Злость, сказало оно внутри него. Мысли, чувства стали всей вселенной, вывернули наизнанку, оставив его один на один с великой пустотой. Боль, сказало оно, и Орландо почувствовал, как больно было ему и как оно будет делать больно другим, Одиночество, сказало оно.
Частица, которая по-прежнему оставалась Орландо, неожиданно с ужасом поняла, что есть на свете нечто более пугающее, чем Смерть.
Черпая гора. Не только слова, но и видение; черная игла, которая вздымалась так высоко, что раздвигала в стороны звезды в ночном небе, устрашающее, доводящее до головокружения нечто, из невозможности выросшее в откровенное богохульство. Убить всё. Мои дети... мои дети... убить всё.
А потом все исчезло, и бездна с громом, в котором соединились все громы с начала мироздания, снова вывернулась наизнанку. Затем туман и белизна снова окружили его. Орландо упал лицом на заснеженный пол и заплакал, и слезы замерзали на его веках и щеках.
Через некоторое время рядом с ним оказался Фредерикс - так внезапно, так совершенно и полно, что было отчетливо ясно, что тот друг побывал в каком-то другом месте. Орландо встал. Оба поглядели друг на друга. Несмотря на то что увидели они лица Пифлита и Таргора, придуманные лица из детской игры, каждый из них, не произнеся ни слова, понял, что другой слышал то же самое, чувствовал то же присутствие чего-то неописуемого. Не было ничего, что можно было бы сказать в этот момент, ничего, что нужно было сказать. Поеживаясь в молчании, они пошли обратно вкруг холмов, через безмолвное теперь пространство морозильника, и в конце концов с трудом добрались до того места, где туман стал реже.
Вождь Зажгу Везде ждал у двери. Он поглядел на них и покачал головой, но его большие руки бережно помогали им спуститься с полки и потом, в долгом спуске к основанию Ледяного Ящика.
Ни тот ни другой не могли нормально идти. Вождь все время поддерживал обоих, чтобы они не упали, пока поле боя не осталось далеко позади, затем нашел защищенное местечко у основания кухонной стойки, где можно было приютиться и развести костер. Пока друзья в тупом оцепенении смотрели на мерцание пламени, индеец встал и скрылся в темноте.
Сначала мысли Орландо были какими-то мелкими, плоскими и достаточно бессмысленными, но через какое-то время первый шок прошел. К тому времени когда вождь вернулся вместе с черепахой, неся на руках своего спящего малыша, завернутого в одеяло - макушка Искорки почернела, но в остальном ребенок казался здоровым - Орландо наконец смог выдавить из себя слабую улыбку.
Он засыпал, продолжая глядеть на огонь. Пламя скрадывало, но не могло окончательно скрыть тьму позади него.

Часть третья
БОГИ И ГЕНИИ

Древние поэты одухотворяли ощущаемый мир, вселяя в него Богов, то есть Гениев, давали им имена, приписывали им качества лесов, рек, гор, озер, городов, народов и всего того, что могли они различить во множестве утонченных своих ощущений.
И особо старались они, чтобы каждый город, каждая деревня имели Своего Гения, предоставляя им покровительство собственного Духовного Божества.
Так сложилась Система, из которой некоторые извлекли выгоду: они поработили чернь, придав самосущность Духовным Божествам, отъяв сии от их объективной основы - отсюда, почерпнув священные таинства из поэтических сказаний, пошло Священство.
Б конце же концов они возвестили, что так заповедали Боги.
Бот как люди забыли, что все Божества гнездятся в груди человеческой.
Уильям Блейк. Бракосочетание Небес и Ада
(Перевод С. Степанова)

ГЛАВА 22
ШИВОРОТ-НАВЫВОРОТ

СЕТЕПЕРЕДАЧА/РАЗВЛЕЧЕНИЯ: «Ронни» отрицают свою виртуальность
(изображение: группа «НТДБУУУР» на пресс-конференции в отеле «Хилтон» в Луанде)
ГОЛОС: Нашумевшая группа «Неужели ты должна была уйти, уйти, уйти, Ронни?» впервые в своей истории устроила пресс-конференцию в Луанде (Ангола), чтобы опровергнуть слухи, будто на самом деле они - лишь компьютерные марионетки. Это полностью женская группа притягивала к себе сплетни с самых первых выступлений в Сети, и подозрительные критики заявляли, что они «слишком изобретательны и совершенны», чтобы быть реальными людьми. Рибалайзиа Ронни, выступая от лица группы, прочла следующее заявление.
Р.РОННИ: «Просто позор, когда упорно работающим артистам приходится тратить время на попытки доказать, что они настоящие люди...»
Однако собравшиеся в Луанде представители прессы не поверили сказанному.
РЕПОРТЕР: «Откуда нам знать, что вы не двойники, изображающие виртуальных персонажей?..»
Рени оперлась на поручни, где сидел !Ксаббу, и стала смотреть на темную, слегка маслянистую реку. «Новый день, - подумала она, - новый мир. Боже, помоги мне! Как же я устала...»
Фабрика позади них ускользала прочь. Путаницу труб и опор, столпившихся вдоль берега, постепенно сменили тополя и осока, а набухающая луна прерий вытеснила мерцание охранных огней. Если бы Рени могла не обращать внимания на пульсирующую боль от порезов и ссадин, а также на маску бабуина, которую носил ее друг, она смогла бы почти убедить себя, что находится в каком-то нормальном месте. Почти.
Она вздохнула:
- Знаешь... ничего не получится.
!Ксаббу повернулся к ней, забросив хвост на наружную часть ограждения.
- Что ты имеешь в виду, Рени?
- Все это, - она махнула рукой, включив в свой жест стоявшего за штурвалом Азадора, угрюмого и молчаливого, Эмили, беспокойно спавшую внизу в каюте, реку и ночной Канзас - Ход событий. Нас просто тащат - или преследуют - от одного места к другому. Из симуляции в симуляцию. Мы не приблизились к нашей цели, и мы определенно не представляем угрозы для сволочей, к которым угодил мой брат.
- А... - !Ксаббу почесал лапу, - А в чем тогда наша цель? Я спрашиваю не шутки ради.
- Знаю.
Она нахмурилась, сползла вниз и уселась на палубу, опершись спиной о планшир, и стала смотреть на противоположный берег реки, темный и тихий.
- Селларс велел нам искать этого человека по имени Джонас, но с тех пор мы о самом Селларсе ничего не слышали. И каким же образом мы отыщем Джонаса среди миллионов виртуальных людей? Ведь это невозможно. - Она пожала плечами. - И куча новых вопросов в придачу. Этот (как его там?) Кунохара сказал, что твои друзья в Круге тоже с этим как-то связаны.
- Строго говоря, они не мои друзья, если он говорил о той самой группе. Это люди, которых я уважаю, организация мужчин и женщин, которые пытаются помочь людям в других племенах и которые помогли мне. Или, по крайней мере, я так думал.
- Знаю, !Ксаббу, и я тебя ни в чем не обвиняю. Все равно я не поняла, имел ли он в виду, что они помогали людям Грааля или противостояли им. Как он сказал? «Две стороны одной монеты»?
Рени прислонила голову к поручням, так ее все это ошеломило. Они так долго пробыли в этой виртуальной вселенной! Как там Стивен? Изменилось ли хоть как-то его состояние? И если на то пошло, то как поживают отец и Джереми? Почти невозможно было представить, что они, возможно, всего в нескольких дюймах от нее. Все равно, что поверить в мир духов.
- Если бы я строил догадки... - начал медленно !Ксаббу. - Мне кажется, Кунохара имел в виду, что люди Грааля и люди Круга каким-то образом ведут войну. Но он не думал, что между ними имеется какая-то существенная разница.
- Возможно, - Рени нахмурилась, - Но я устала гадать. Мне нужны факты. Мне требуется информация.
Либо река сужалась, либо Азадор взял ближе к берегу: Рени заметила, что деревья казались теперь намного выше, чем несколько минут назад, их тенистые кроны закрывали больше неба.
- Нам необходима карта, или нужно как-то узнать, где теперь Мартина и остальные. Или и то и другое. - Она села, несмотря на протестующую боль в спине и ногах. - Нам нужна информация, вот и все. Мы даже не понимаем, как действует это место. - Рени качнулась. - Азадор!

Предыдущая страница 22 Следующая страница


23 Тэд Уильямс

Он поглядел на нее, но не ответил.
- Что ж, прекрасно, - сказала Рени, с усилием распрямляясь. - Как тебе угодно.
Она, хромая, направилась на другой конец буксира, !Ксаббу последовал за ней.
- Мне кажется, сейчас подходящий момент для разговора, - сказала она Азадору. - Как ты думаешь?
Азадор сделал последнюю затяжку и отшвырнул сигарету через плечо.
- Река уменьшается, то есть я хотел сказать, сужается.
- Это приятно, но я не хочу говорить об этой проклятой реке. Я хочу поговорить о тебе и о том, что ты знаешь.
Азадор холодно посмотрел на нее. Он нашел плащ, принадлежавший кому-то из команды буксира. Этот плащ скрывал дыры на комбинезоне Азадора, через которые проглядывали ужасные синяки. Кровь на его лице запеклась пятнами. Рени невольно вспомнила, как он бросился в толпу врагов. Азадор хоть и раздражал временами, но все же не был трусом.
- Ты говори, - сказал он. - Я - нет. Меня уже тошнит от болтовни.
- Тошнит от болтовни? Что бы это значило? Что ты вообще нам рассказал о себе? Что ты цыган? Хочешь медаль за это? Помоги нам, черт подери! Мы все влипли. И ты тоже!
Он поднял воротник, потом выудил еще одну сигарету и вставил ее в угол рта под черными усами. От отчаяния Рени нарушила собственное решение и протянула руку. Азадор ухмыльнулся, но дал ей сигарету. Потом с нехарактерной для него вежливостью настоял на том, чтобы прикурить ее для Рени.
- Итак? - начала она снова. Она сама себе была неприятна из-за того, что так легко и быстро поддалась своей слабости. - Расскажи мне что-нибудь. Хоть что-нибудь! Где ты нашел сигареты?
- Вещи, предметы не путешествуют из одного мира в другой, - сказал он бесстрастно. - Эти я нашел на чьем-то столе в Новом Изумрудном Городе, - Азадор ухмыльнулся. - Добро жевунов по правилам военного времени становится трофеем.
Рени проигнорировала его шутку, если это была шутка.
- Предметы переносятся, я сама видела. У Орлан... то есть у одного нашего друга в одной симуляции был меч, и в следующей он тоже у него был.
Азадор пренебрежительно махнул рукой:
- Это была его собственность. Пожитки. Как одежда. Они идут туда, куда идет сим, повсюду. И некоторые предметы могут путешествовать, - Азадор указал на палубу. - Вот как судно. Они переходят в другую симуляцию, но затем изменяются. В следующем мире будет другая вещь - как эта, но... другая.
- Аналог, - сказала Рени. - Как та лодка из Темилюна, которая стала листом.
- Да, именно. Но сигареты и прочие мелочи (деньги или чьи-то там драгоценные камни, которые вы нашли), их вы не сможете перенести из одного мира в другой.
Рени почти не сомневалась в том, что он имел в виду, говоря «нашли», но она была достаточно умна, чтобы промолчать; лучше было не портить Азадору настроение, пока тот был расположен говорить.
- Где ты этому всему научился? Ты долго пробыл в этой Сети?
- О! Очень долго, - сказал он небрежно. - Я побывал во многих местах. И я слыхал кое-что на Ярмарке.
- Что значит «на ярмарке»?
В первый раз за всю беседу Азадору, казалось, стало неуютно, как будто он сказал больше, чем хотел. Но идти на попятную было не в его правилах.
- Ярмарка цыган, - сказал он тоном, который, казалось, говорил: Рени должно быть стыдно за то, что она еще этого не знает.
Рени подождала продолжения, но его не последовало. Даже в теперешнем настроении этот человек был не из тех, кого называют разговорчивыми.
- Хорошо. Ярмарка цыган. И это?..
- Это там, где встречаются странники, то бишь цыгане.
- Это что, еще один сим-мир?
Она повернулась к !Ксаббу - может быть, ему из всего этого удалось понять больше, чем ей? Бабуин сидел, как на насесте, на ограждении кормы. Казалось, он не прислушивался к разговору, уставившись на массив деревьев, проплывающих мимо по обеим сторонам длинного серебряного клина реки, на залитом лунным светом пространстве позади них.
- Это не место, это... сборище. Оно меняется. Странники приходят. Когда оно заканчивается, они уходят, и в другой раз оно бывает где-то в другом месте, - Азадор пожал плечами.
- И это здесь, в... в этой Сети?
Она чуть не сказала «в проекте Грааль». Теперь ей было трудно припомнить, какую информацию она уже выдала Азадору. Голова и мускулы Рени все еще пульсировали от боли после бегства. Одному богу известно, кто или что попытается их убить в следующий раз! Рени было все сложнее следить за собой и придерживаться лживой уклончивости, которой требовала безопасность.
- Конечно! - Он был полон презрения: как могла она вообразить нечто иное? - Это наилучшее место - именно здесь все богачи спрятали свое величайшее сокровище. Отчего же мы, странники, должны довольствоваться вторым сортом?
- Ты хочешь сказать, что ты и твои друзья бродят здесь, как им заблагорассудится, устраивая вечеринки? Но как вы вошли сюда? У этого места такая охрана, такая защита, она убивает людей!
Снова мимолетная тень - неужели Азадор заколебался? Но он рассмеялся, и его резкий смех прозвучал достаточно неподдельно:
- Нет такой охраны, что смогла бы удержать нас. Мы - свободный народ, последний свободный народ. Мы идем туда, куда хотим.
- Что это значит? - К Рени пришла неожиданная мысль. - Постой минутку. Если вы все можете договориться о месте встречи, тогда это должно значить, что ты можешь найти дорогу. Ты должен знать, как пользоваться проходами.
Азадор посмотрел на нее с нарочитым безразличием.
- Боже милосердный, если это так, то ты должен рассказать мне! Мы должны отыскать наших друзей. От этого зависят жизни людей! - Она попыталась схватить его за руку, но Азадор стряхнул ее, - Ты не можешь держать это лишь для себя и позволять умирать людям - и детям тоже! Так нельзя!
- Кто ты такая? - Он отступил на шаг, нахмурившись. - Кто ты такая, чтобы говорить мне, что я должен делать? Ты назвала меня свиньей за то, что я сделал с глупой марионеткой. - Он стукнул по стене каюты, где лежала Эмили. - А потом, когда я уже рассказал тебе многое, ты требуешь, чтобы я сказал еще больше. Ты - приказываешь мне! Ты дура. - Он вызывающе уставился на нее.
Рени попыталась обуздать свою ярость. Она злилась в равной степени как на собеседника, так и на саму себя. «Когда же ты научишься, девчонка? - кипело у нее внутри. - Когда ты уяснишь, как держать язык за зубами? Когда?!»
- Я даже не знаю, кто ты, - продолжал Азадор, от злости его акцент усилился. Он оглядел ее сверху донизу с оскорбительной медлительностью, - Белая женщина, делающая вид, что она черная? Старуха, притворяющаяся молодой и красивой? Да и вообще, женщина ли ты? В Сети такая болезнь распространена, но, слана богу, не среди цыган, - он отвернулся и сплюнул за борт, едва не попав в !Ксаббу, который ответил ему непроницаемым обезьяньим взглядом. - Что я точно знаю, так это то, что ты чужая, ты не из нас. И при этом ты говоришь: «Скажи мне то, скажи мне это», как будто у тебя есть право знать наши тайны.
- Послушай, извини меня, - начала Рени, гадая, сколько раз ей придется извиняться перед этим человеком, когда в действительности ей так хочется влепить ему крепкую оплеуху, чтобы усы у него отвалились. - Я не стала бы так разговаривать, но...
- Никаких «но», - сказал он, - Я устал и чувствую себя так, как будто у меня все кости переломаны. Ты - предводитель? О'кей, тогда и веди эту поганую лодку. А я пойду спать.
Он бросил штурвал и обогнул каюту, по всей видимости направляясь на нос. Никем не управляемое, судно резко двинулось к берегу. Через несколько секунд Рени была так занята, изо всех сил стараясь вернуть его обратно на середину реки, что упустила всякую возможность бросить прощальную реплику, все равно какую - пренебрежительную или примирительную.
- В следующий раз ты с ним говори, - предложила она !Ксаббу. Рени казалось, что сердитое выражение навеки вырезано у нее на лице. - Похоже, я не очень-то хорошо с этим управляюсь.
Ее друг соскользнул с ограждения и, мягко ступая, подошел к ней, прикоснулся к руке.
- Здесь нет твоей вины. Он гневный человек. Может быть, он пострадал; я так думаю.
Рени прищурилась. Река и деревья впереди были такими темными, что их почти было невозможно различить в ночи.
- Быть может, нам следует остановиться. Бросить якорь, или что там еще делают. Я почти ничего не вижу.
- Сон - это хорошая мысль, - !Ксаббу кивнул головой, - Тебе нужен отдых. Нам всем нужен отдых. В этом месте никогда не знаешь, когда что-нибудь случится.
В голове у Рени пронеслось множество возможных ответов, саркастических и не очень, но у нее не было сил ни на один из них. Она заглушила двигатель и позволила судну дрейфовать к отмели.
Рени чувствовала, как солнце поджаривает ее незащищенную кожу. Она застонала и перевернулась на бок, не открывая глаз, в поисках тени, но нигде не смогла ее найти.
Она закрыла лицо руками, но все равно ощущала ослепительное сияние солнца и не могла не обращать на него внимания. Оно лилось на нее, как будто какой-то гигантский ребенок-садист фокусировал лучи при помощи титанического увеличительного стекла.
Рени села, бормоча проклятия. Горящий белый диск висел почти прямо над головой и был лишь слегка затянут тускло-серой дымкой - на палубе не предусматривалось укрытия от солнца. К тому же либо они сошли с якоря и их отнесло, либо река и ее берега претерпели мутацию, пока Рени спала; она не знала, какой вариант хуже. Река ужасно сузилась, так что до любого из берегов легко можно было добросить камень, а аккуратный лес тополей как-то незаметно превратился в дикую мешанину растительности - джунгли. Некоторые деревья вытягивались в сотню футов, а то и больше. За исключением открытого участка берега реки, в любом направлении взгляд ее не мог проникнуть в заросли более чем на несколько футов.
!Ксаббу стоял на задних лапах у поручней, наблюдая, как быстро джунгли проносятся мимо.
- Что произошло? - спросила она. - Нас сорвало с якоря?
Он повернулся и улыбнулся ей своей странной, но ободряющей улыбкой бабуина.
- Нет. Мы поднялись некоторое время назад, и Азадор снова управляет судном.
Человек, о котором шла речь, сгорбился над штурвалом на корме судна, сведя темные брови, вокруг него плавало облако сигаретного дыма. Он сбросил плащ. Нижняя часть его комбинезона была подпоясана веревкой, поскольку от верхней части остались лишь жалкие лохмотья. Его сим был очень загорелым, а руки и грудь - достаточно мускулистыми. Рени отвернулась, раздраженная его нелепой привлекательностью - было нечто подростковое в том, чтобы выбрать подобный сим, даже если в РЖ он был похож на него, в чем она сильно сомневалась.
- Все равно хорошо, что ты проснулась, - добавил !Ксаббу. - Эта девушка, Эмили, несчастна, но со мной она говорить не хочет, а Азадор не желает говорить с ней.
Рени снова застонала и поднялась на ноги, на мгновение приникнув к поручням из-за того, что у нее свело икру. Удивительно было ощущать столь сильную и разнообразную боль и при этом осознавать, что удары ей наносили не металлические кулаки и человеческие кости, упрятанные в плоть, а желеобразная субстанция, лишь симулирующая все эти вещи. Но боль от этого не становилась слабее.
Она дохромала до каюты. Девушка сидела на кровати, забившись в угол крохотной комнаты, как будто боялась мелких ползающих по полу тварей. Несмотря на то что на ее молодой коже блестел пот, она крепко прижимала к груди одеяло.
- Привет, Эмили. У тебя все хорошо?
Девушка посмотрела на нее широко раскрытыми, встревоженными глазами:
- Где обезьяна?
- Там, на палубе. Хочешь, я позову его?
- Нет!
Отказ Эмили прозвучал почти криком; потом к ней в какой-то мере вернулось самообладание, и она нервно рассмеялась.
- Нет. Я из-за него себя так жутко чувствую. Он совсем такой же, как летучие обезьяны Страшилы, весь такой маленький и мохнатый, и эти цепкие пальцы... Как ты можешь это выносить?
Рени секунды две раздумывала, не рассказать ли, как на самом деле обстояли дела с !Ксаббу, но потом решила не делать этого. Если девушка была марионеткой, то рассказывать ей что-либо о ВР и симах - значит просто сбить с толку и даже проявить ненужную жестокость. Если только...
- На самом деле он не обезьяна, - Рени постаралась успокаивающе улыбнуться и почувствовала боль в челюсти. - Он... он заколдован. На самом деле он человек, очень хороший человек, но кое-что плохое превратило его в обезьяну.
- Неужели? - У Эмили снова расширились глаза, - О, как это печально!
- Да, - Рени присела на край кровати и постаралась устроиться поудобнее, но во всем ее теле как будто не осталось ни одного мускула, который бы не ныл. - Тебя только это беспокоило?
- Нет... да. Нет, - как будто вымотанная этими переменами настроения, Эмили с минуту смотрела на Рени, а потом неожиданно разразилась бурными слезами. - Что т-теперь б-б-будет?
- С нами? - Рени погладила ее, чувствуя маленькие, будто птичьи, кости через тонкую сорочку.
Странно было обнаружить себя снова в роли суррогата матери, утешительницы; это напомнило Рени о Стивене, но на сегодня с нее достаточно было боли.
- Мы сбежали от всех тех, кто нас преследовал. Ты разве не помнишь?
- Я не это имела в виду... А как ж-же я? Как же мой ребеночек у меня в ж-ж-животе?
Рени хотела сказать что-нибудь ободряющее, но ей ничего не пришло в голову. Что она могла предложить этой девушке - этому созданию, запрограммированному на детский лепет и беспомощность? Даже если они с !Ксаббу выберутся из симуляции, Эмили практически наверняка не перенесется вместе с ними. И даже если бы по какой-то счастливой случайности им это удалось, могли ли они позволить себе взять девушку с собой? Отправиться спасать мир в сопровождении беременного, явно полоумного ребенка, которому требуется постоянное внимание? У Рени не было сил думать об этом.
- Все будет хорошо, - выдавила наконец она, и возненавидела себя за это.
- Не будет, не будет! Потому что мой генри меня больше не любит! Но он любил, любил меня, и он дал мне ту милую вещицу, и мы с ним играли во все игры любви, и он говорил, что я его сладкий пудинг, а теперь все bodwaste!
Странное словосочетание, похоже, было самым ужасным ругательством из тех, что она знала. Произнеся его, Эмили повалилась лицом вниз на кровать и зарыдала.
Рени, которой нечего было ей предложить, кроме сочувствия и утешительного прикосновения, наконец удалось привести девушку в некое подобие нормальности.
- Эта милая блестящая вещица, что он тебе дал, - спросила Рени, когда рыдания затихли, - он сказал тебе, откуда она у него?
Глаза Эмили покраснели, щеки пошли пятнами, из носа текло, но она все равно оставалась хорошенькой. Это раздражало. Если у Рени и оставались какие-то сомнения в том, что создателями Канзаса были мужчины, теперь она их отбросила.
- Он ничего мне не сказал, кроме того, что теперь она моя! - простонала девушка. - Я ее не крала, он мне ее сам дал!
- Знаю, - Рени собралась было попросить снова посмотреть камень, но ей не хотелось еще больше взволновать Эмили. - Знаю.
Когда потная и несчастная Эмили снова забылась беспокойным сном, Рени вышла на корму. Она почувствовала зов привычки и хотела спросить сигарету, но она уже однажды нарушила собственное правило.
- Эмили по-настоящему расстроена, - сообщила Рени.
Азадор бросил быстрый взгляд на каюту:
- Я заметил.
- Возможно, эти люди марионетки, - добавила Рени, - но сами они так определенно не думают. Я хочу сказать, возможно, все это только набор кодов, но он дьявольски убедителен.
- Эти чертовы богатеи заграбастали себе слишком много денег. Они нанимают слишком много программистов, стараются сделать все таким совершенным и реальным...
- Но ведь тебе нравилось, насколько реальной она была раньше, не правда ли?
Рени услышала, как в ее собственном голосе начинает звучать гнев, и повернулась к ограждению, изучая все густеющую стену зарослей на ближайшем берегу. В этой растительности было что-то неестественное, но она не могла толком решить, что именно. Рени снова повернулась к Азадору.
- Тебе ее совсем не жалко?
Он опустил веки и теперь обозревал реку через щелки глаз наемного убийцы.
- Тебе жаль своего ковра, когда ты на него наступаешь? Это не человек, это машина. Вещь.
- Откуда ты знаешь? Это место, вся эта Сеть, полна реальных людей, делающих вид, что они - всего лишь персонажи. Откуда ты знаешь?
К ее удивлению, Азадор и в самом деле дрогнул. Он боролся, пытаясь сохранить маску безразличия, но на мгновение в его глазах Рени увидела нечто совершенно иное, прежде чем он отвернулся и сунул в рот очередную сигарету.
Она пыталась понять смысл его реакции, когда настойчивый крик !Ксаббу с носа судна оторвал ее от этих мыслей.
- Рени! Иди сюда. Мне кажется, это важно.
Ее друг возбужденно подскакивал на ограждении, пока Рени шла к нему. Не без тревоги она осознала, что с каждым днем движения !Ксаббу делались все более и более обезьяньими. Привыкал ли он все глубже к своему симу бабуина - или же на него начинала влиять постоянная жизнь в образе зверя?
- Посмотри! - он указал на берег.
Рени стала смотреть, но ее внимание отвлекала мешанина перепутанных мыслей, толкавшихся у нее в голове. На первый взгляд ничего неправильного на берегу не наблюдалось.
- В чем дело, !Ксаббу?
- Погляди на деревья.
Она принялась разглядывать то место, куда он указал. Там, разумеется, были деревья - разных размеров, с толстыми лианами, висевшими меж ветвей, как усталые удавы наутро после оргии. Ничего примечательного не было видно... за исключением определенной правильности очертаний, что, как Рени неожиданно осознала, тревожило ее уже в течение нескольких минут. Хотя и деревья, и лианы имели вид вполне реалистичный и естественный, они казались размещенными в пространстве и соединенными через довольно механические интервалы. Вообще здесь было слишком много прямых углов...
- Выглядит так, как будто их построили в ряды, - она прищурилась на резком солнечном свете, и все фигуры обрели более общий характер. - Все это напоминает Фабрику. Разве что здесь все сделано из растений.
- Да! - !Ксаббу запрыгал на месте. - Ты помнишь, что сказал Страшила? Что его враги были на Фабрике и в Лесу.
- О боже...
Рени покачала головой. Она была так измучена, что даже не испугалась. Почти.
- Значит, нас принесло еще в чье-то королевство? Как его звали?..
- Лев, - сказал торжественно !Ксаббу.
По всему берегу реки раздалось тонкое шипение, а затем в прямоугольных просветах между несколькими деревьями замерцал призрачный образ - парад изображений, повторявшихся от дерева к дереву, одинаковых и многочисленных. Каждое из них было не более чем отражением в покрытой рябью воде, такое слабое и туманное, что едва можно было что-либо различить, но Рени показалось, что она увидела жесткий блеск чьих-то глаз и огромное бледное лицо. Шипение превратилось в приступ треска, а затем образы испарились - армия призраков, в одно мгновение обратившаяся в бегство.
- Что это было, черт его дери? - спросил Азадор с кормы, заглушив двигатель и пуская буксир в дрейф.
Рени пыталась сама для себя решить, что это, черт его дери, такое было, когда почувствовала маленькую лапу !Ксаббу - «его мохнатые цепкие пальцы», как неприязненно назвала их Эмили, сомкнулись на ее руке.
- Смотри, там, - сказал он, и шепот не смог скрыть его волнения и тревоги. - Они спускаются к воде, как семейство антилоп.
В нескольких сотнях ярдов впереди маленькая группа человеческих фигур осторожно появилась из-за укрытия растительности рядом с рекой. Еще не видя буксира, они крадучись спустились к краю воды. Кое-кто встал на четвереньки, чтобы напиться, остальные стояли на страже, опасаясь нападения, нервно озирая джунгли позади и ближайшую часть реки. Они были бледнокожие, грязные и голые, на них не было ничего, кроме украшений, которые Рени приняла за какие-то охотничьи трофеи: несколько человек носили хвосты, болтавшиеся на пояснице, у других были надеты на головы рога или уши, свисавшие по бокам лица.
Рени пригнулась, потом помахала рукой Азадору, чтобы он сделал то же самое. Он уселся на корточки рядом со штурвалом и стал наблюдать за происходящим, пока буксир приближался к людям на берегу.
Буксир в тишине прошел, вероятно, две трети расстояния до людей, когда его заметил часовой, украшенный рогами. Мгновение он смотрел на буксир с открытым ртом и отвисшей челюстью, потом издал приглушенный лающий звук. Остальные голые люди запрыгали в смятении, их хвосты мотались из стороны в сторону. Они сталкивались и пихали друг друга, мыча от ужаса, скрываясь в джунглях.
Судно дрейфовало дальше, теперь оно почти поравнялось с тем местом, где исчезли люди. Часовой последним из группы остановился на краю зарослей, чтобы посмотреть, как буксир пройдет мимо, готовый драться, чтобы прикрыть отход своих соплеменников. Казалось, что его рога изгибаются. Рени поначалу приняла это за игру света, но потом увидела, что то, что она считала ответвлениями рогов, на самом деле было... кистями рук, каким-то образом приживленных к голове у висков. Руки человека заканчивались у запястий - культи, покрытые шрамами.
Пальцы ужасных псевдорогов снова задергались, когда судно проплывало мимо, и глаза часового - одни темные зрачки, совсем без белков - встретили ее глаза безнадежным, запуганным взглядом проклятого существа, удирающего от опасности через мусорные кучи Ада. Потом Рени увидела его хвост - пришитую полосу кожи, когда часовой скользнул в темную чащу Леса.
Длинный Джозеф Сулавейо стоял на краю леса, уставившись на шоссе, и чувствовал себя так, будто просыпался ото сна.
Ночью, когда Джереми спал и высокие потолки этого проклятого Осиного Гнезда эхом откликались на каждый шаг Джозефа, все казалось таким простым. Он отправится повидать сына. Он убедится в том, что со Стивеном все в порядке. Рени как-то однажды сказала, что, может быть, Джозеф прогнал своего сына, напугал его до комы - или еще какую-то глупость, и хотя он отбросил этот вздор, выдуманный докторишками, он по-прежнему сидел в нем, как заноза. «Может, Стивен и вовсе уже проснулся», - сказал Джозеф себе, роясь в мелких пожитках, которые решил взять с собой. Что было бы, если бы он действительно проснулся? Какая жестокость - мальчик проснулся, а вся его семья исчезла! И когда Джозеф вытаскивал несколько последних купюр из кошелька Рени - ей же они без надобности, не так ли, пока она там внизу, в этой ванне с проводами? - все казалось преисполненным великолепного смысла. Он пойдет и проведает мальчугана. Он удостоверится, что с ним все хорошо. Теперь же, при свете позднего дня, когда в его брюках и волосах понабилось мелкого мусора, частиц растительности Драконовых гор, все обернулось совершенно по-другому. А что, если Рени выйдет из машины до того, как он сумеет вернуться обратно?
Она рассердится, она скажет, что он просто пошел искать выпивку и поставил их всех под угрозу. Но это же неправда, да? Нет, у него есть ответственность перед сыном, а Рени всего лишь другой его ребенок. Она же не была своей собственной матерью, что бы ей там иногда не втемяшивалось в голову. И женой его она не была, чтобы грызть его насчет того, как ему себя вести. Длинный Джозеф сделал несколько шагов по твердой обочине дороги. По-видимому, здесь ночь наступала рано: после полудня прошла всего пара часов, но солнце уже скрылось за гору, и вниз по склону вздыхал холодный ветер, поигрывая в деревьях и пробираясь под тонкую рубашку Джозефа, стараясь разорвать ему грудь. Он стряхнул с себя самые противные колючки и немного прошел по дороге, топая ногами, чтобы согреться.
Рени не знала, какой он смышленый - она думала, он дурак, прямо как все дети думают о своих отцах. Но он побывает в Дурбане и вернется обратно еще до того, как она узнает, что он ушел. Да ей-то разве не все равно? Она же не стоит и не ждет, когда он вернется. Рени его оставила, как оставили ее мать и ее брат. Все они рассчитывали, что он будет сидеть и дожидаться их. Как будто у него своей жизни не было.
Джозеф посмотрел, прищурившись, на пустынную дорогу в холмах, как будто, приглядевшись попристальнее, можно было обнаружить автобус, который он каким-то образом просмотрел.
Свет почти полностью померк. Джозеф так долго и так усердно топал ногами, что уже не мог понять, что же хуже: холод в пальцах ног или же боль в ступнях от топанья по полотну дороги. Мимо проехали всего две легковые машины и один грузовик, и хотя все смотрели на человека у высокой горы с удивлением, ни одна из машин даже не сбавила скорости. Теперь он стал видеть свое дыхание: белая дымка, которая каждый раз на мгновение повисала у него перед лицом, пока ее не уносило ветром.
Он как раз начинал подумывать о том, чтобы устроить себе ночлег где-нибудь в кустарнике, подальше от холодных сквозняков низины, когда из-за склона холма над ним показался грузовичок. В сумерках его фары горели удивительно ярко. Не раздумывая, Джозеф выскочил на середину дороги и стал размахивать руками. На мгновение показалось, что водитель не успел его вовремя заметить, и перед мысленным взором Длинного Джозефа промелькнуло видение: его переломанное и никем не замеченное тело лежит в кустах, как дохлая городская собака; но затем свет вильнул и уперся в обочину, и грузовик остановился, разбрасывая гравий из-под колес. Выпрыгнул водитель, коренастый белый мужчина в блестящей куртке.
- Черт, ты что за игры здесь устроил, сволочь сумасшедшая?
Джозеф вздрогнул, услышав акцент. Африканер. Но он слишком замерз, чтобы привередничать.
- Мне нужно ехать.
Водитель пристально вгляделся в него, потом оглянулся по сторонам, явно гадая, нет ли у Длинного Джозефа сообщников, поджидающих момента, чтобы выпрыгнуть из укрытия и угнать его грузовик или, возможно, сделать еще что похуже.
- Да? А где твоя машина?
На мгновение Длинным Джозефом овладела паника, он понял, что не придумал историю, которая объясняла бы его присутствие здесь, на одинокой горной дороге. Он ведь не должен никому говорить о том правительственном здании, это нужно держать в тайне, правда?
Водитель, встревоженный его молчанием, сделал шаг назад к грузовику.
- Тогда как ты здесь очутился?
Неожиданно, как небесная благодать, отправленная Господом заказным письмом, Джозефу явился случай из молодости.
- Меня один парень подвозил, - сказал он водителю. - Но мы здорово задрались. Поспорили то есть. И он выкинул меня из машины.
- Ну? - Водитель по-прежнему был во власти подозрений. - О чем же вы спорили?
- Я ему сказал, что регби - глупость.
Водитель неожиданно рассмеялся, глубоким, громким хохотом.
- Проклятье! Ну, мне тоже кажется, что в тебе полно дури, но это не повод, чтобы оставлять человека замерзать до смерти. Садись. Ты же не беглый убийца, а?
Длинный Джозеф поспешил к кабине, дыханием согревая руки.
- Нет. Но я как-то чуть не пришил моего шурина, когда он покалечил мою машину. - Вообще-то именно Джозеф повредил машину шурина и сам начал драку, но так история звучала лучше.
- Ну тогда, парень, с тобой все нормалек. Я тоже раз чуть своего не пристукнул. И теперь еще могу!
Водителя звали Антонин Хааксберген, и хотя он, несомненно, был сволочью-африканером и, следовательно, по Закону Сулавейо, являлся злобным и вероломным фанатиком, Длинный Джозеф должен был признать в нем некоторые качества, которые могли выступить в роли смягчающих обстоятельств. Начать с того, что в его маленьком грузовике стояла хорошая печка. Далее, он не задавал слишком уж много вопросов. Но, наверное, самое убедительное тому подтверждение случилось сразу же после того, как они отъехали за поворот, оставив позади пятачок, с которого Джозеф остановил машину.
- Выпить хочешь, дружище?
Словно кто-то раздвинул занавески и впустил в комнату, долгое время остававшуюся темной, поток солнечного света.
- У тебя вино есть?
- Ты не из приверед, а? Нет, вина у меня нет, но если будешь себя хорошо вести, получишь красненького ненка.
Джозеф нахмурился, весь во власти неожиданных подозрений, гадая, не променял ли он опасность общества одного педика на другого.
- Красненького ненка?
Хааксберген пошарил в отделении за сиденьем и вытянул оттуда банку пива «Красный слон». Он передал ее Джозефу и достал еще одну для себя, открыл ее и поставил в держатель на приборной доске.
- Я вел себя хорошо всю дорогу, а теперь у меня еще и славная компания появилась, так что мне причитается. Ну!
Джозеф кивнул - из запрокинутой банки в его горло уже бежала прохладная жидкость, как дождь, льющийся на иссохшиеся холмы.
- Нравится мой грузовик? - вопросил Хааксберген, сделав глоток пива. - Нормальный, да? Двигатель на водороде - клевая штука и дешево обходится, но только если какая-нибудь из этих умных штучек-дрючек из него вывалится или еще чего, то все взорвется вместе с нами. Да ничего не попишешь, такова жизнь. Ну?.. Бог мой, парень, да ты уже свою прикончил, что ли?
Остаток путешествия прошел в славном, теплом, жидком скольжении. Огни городов, более многочисленные у подножия гор, проплывали мимо окон, как тропические рыбки. К тому времени как они доехали до Ховика, Длинный Джозеф и Антонин («У меня мамаша была итальянка - чего тут поделаешь?») сделались практически лучшими друзьями. Даже случайные ремарки Хааксбергена вроде «вы, черные» или «ваша братия» или его сдержанное раздражение из-за того, что Джозеф выпил почти все пиво, казалось, выражали естественную откровенность, свойственную вновь обретенному братству. Высаженный перед железнодорожной станцией в центре роящейся ночной толпы людей, Длинный Джозеф радостно махал рукой в знак прощания, пока грузовик с гулом катил дальше по главной дороге.
Несколько беспорядочное ковыряние в запасах наличных показало, что на поезде ему в Дурбан никак не попасть, и в любом случае в данный момент у него не было никаких позывов куда-либо ехать. В здании станции он отыскал скамейку, свернулся на ней и заснул сном, в котором даже видения были смазаны, как будто Джозеф разглядывал их из морских глубин. Незадолго до рассвета его разбудил охранник, твердо, но без тяжелых последствий - Джозеф не смог предъявить билет и был выпровожен на улицу вместе с прочими бродягами и проезжими, составлявшими ассорти всех цветов и рас. Часть своих наличных он истратил на пластмассовую бутылку «Горной розы» в круглосуточном винном магазине, частично с тем, чтобы убить неизведанное доселе чувство от выпитого в чрезмерных количествах накануне ночью пива, частично же для того, чтобы помочь мозгам думать.
Думы завершились дремой на скамейке в парке. Когда Джозеф пробудился, над головой поднималось утреннее солнце, и мир стал неприятно ярким. С минуту он сидел, растирая липкую жидкость, которая каким-то образом скопилась у него на подбородке, и разглядывая людей, которые вовсе не смотрели на него в ответ и проходили мимо, потом решил, что пора двигаться, . Поди знай, когда Рени вылезет из этой хреновины - и сойдет с катушек, если он к тому времени еще не вернется. Он возвратился к зарешеченному киоску, который торчал из бока винного магазина, как пулеметное гнездо, и отдал несколько купюр в обмен на еще одну бутылку «Горной розы», так что оставшихся денег хватило бы только на то, чтобы проехать в автобусе всего несколько километров - слишком малое расстояние, чтобы от него была какая-то польза. Он приложился к вину и сделал несколько глотков, затем, великолепно контролируя себя, опустил бутылку в карман и с величайшей осторожностью пошел обратно в сторону шоссе.
Его третья и последняя поездка в этот день закончилась в кузове грузовика. Зажатый между башнями обернутых и расфасованных в ящики тепличных фруктов, он увидел, как перед ним поднимается Дурбан - гроздь продолговатых форм, царящая над Натальским побережьем. Теперь денег на автобус хватит, чтобы добраться, куда он пожелает. Он повертел так и сяк мысль вернуться в приют, где они жили с Рени, отыскать кого-нибудь из своих приятелей, Уолтера или кто там еще мог быть, и взять их с собой в больницу, но Рени ясно сказала, что в приюте теперь было небезопасно, а Джозефу меньше всего хотелось бы нарваться на неприятности и дать тем самым Рени возможность сказать, что он - глупый старик, каким он ей всегда и казался.
Мысль о том, что неприятность может оказаться настолько серьезной, что он просто не доживет до момента, когда дочери представится возможность накричать на него, пришла Джозефу в голову уже позже.
За два часа он пересек расстояние от автобусной остановки до главного входа дурбанской пригородной больницы, наверное, с дюжину раз. Лишь добравшись до больницы, он припомнил, что Рени говорила о каком-то там карантине. И действительно, хоть он и смотрел на здание очень долго, внутрь и наружу не выходил никто, кроме докторов и сестер. У дверей даже стояли часовые, охранники в черных комбинезонах, как у пожарных, - с такими мускулами и последний сбрендивший пьяница не станет связываться. И несмотря на то что его высокомерная дочь считала папашу пьяницей, Длинный Джозеф точно знал, что он не сумасшедший.
Он, наверное, уже проглотил полбутылки вина, но остатки плескались в бутылке в кармане - свидетельство его здравого смысла и силы воли. В этот вечер на улице перед больницей были и другие люди, так что он знал, что не впадает в мнительность. Но, помимо всего этого, в своих размышлениях он словно уперся в некую белую стену, во что-то большое и твердое, удерживавшее его от каких-либо дальнейших действий. Как он может увидеть своего сына, если там карантин? А если он его не сможет увидеть, тогда что? Вернуться обратно, посмотреть в лицо этому женоподобному Джереми и признаться, что совершил ошибку? Или, еще хуже, вернуться и обнаружить, что Рени встала - она будет задавать всякие вопросы, а он даже не сможет сообщить ей никаких новостей о брате?
С автобусной остановки Джозеф Сулавейо прошагал до небольшой группы деревьев, стоявших на бугре несколькими метрами дальше главного входа в больницу. Он прислонился к одному из них и нежно похлопывал по бутылке с вином в ожидании, пока его не осенит мысль. Стена в голове оставалась твердой, такой же тяжелой и неподатливой, как люди в касках у входа. Один из них повернулся на мгновение в сторону близко подошедшего человека - щиток, защищавший лицо, пустой и невыразительный, как глаз насекомого, - и Длинный Джозеф отступил назад за деревья.
Только этого ему не хватало, правда? Чтобы один из этих тяжеловесов, сволочных буров его заметил и решил преподать черному урок. Все законы в мире не могли помешать им переломать тебе кости - вот что было неправильно в этой стране.
Джозеф только что нашел местечко побезопаснее, глубоко в тени деревьев, когда чья-то рука зажала ему рот. Что-то твердое вдавилось ему в спину между позвонками. Он услышал резкий шепот: «Не поднимай шума».
Глаза Длинного Джозефа выпучились, он уставился на охранников, теперь уже желая, чтобы его заметили, но он стоял слишком далеко, спрятавшись в темноте. Твердая штуковина снова ткнула Джозефа.
- Сзади тебя стоит машина. Мы сейчас повернемся и пойдем к ней, и ты в нее сядешь, а если сделаешь какую-нибудь глупость, я твои внутренности по тротуару размажу.
Едва державшегося на ногах Длинного Джозефа Сулавейо развернули так, что он встал лицом к дальнему краю островка деревьев. У кромки ждал темный седан, скрытый от больницы рощицей, его дверь была открыта, а салон темен как могила.
- Я сейчас уберу руку от твоего рта, - сказал голос - Но если только громко вздохнешь, ты покойник.
Он все еще не видел своего тюремщика, лишь различал темную фигуру, стоявшую как раз за его плечом. Джозеф стал лихорадочно соображать, что можно сделать - все героические приемы из сетевых киношек, что он когда-либо видел, вышибание пистолетов из рук негодяев, обезвреживание ударом кун-фу... на минуту он даже подумал о том, чтобы побежать и закричать, молясь, чтоб первый выстрел прошел мимо. Но он знал, что ничего этого не сделает. То, что давило на его позвоночник, было как нос какого-то холодного древнего создания, вынюхивающего жертву. Он был его жертвой, и оно его поймало. Человек не может обогнать Смерть, разве не так?
Дверь машины была уже перед ним. Он позволил, чтобы его согнули пополам и запихнули внутрь. Кто-то натянул ему на голову мешок.
«Мои дети не заслуживают такого отца, такого придурка, как я», - подумал Джозеф, когда машина резко тронулась.
Секунду спустя его гнев сменился ужасом. Он неожиданно почувствовал уверенность, что его вырвет, и в мешке он задохнется в собственной рвоте. «Черт возьми, какая дурость, - горевал он. - Мои бедные дети! Я убил их обоих».
Рени медленно встала, снова борясь с позывом тошноты. Когда ее вырвало в мире насекомых, наружу не вышло ничего, и было бы весьма интересно и даже поучительно поразмыслить, отчего симуляция Канзаса предоставила ей в качестве рвоты струю чистой воды. Однако Рени вовсе не хотелось думать о рвоте. И без того воспоминание о том, что вызвало эту реакцию, о несчастных искалеченных созданиях, было все еще тошнотворно сильным.
- Что здесь творится? - простонала она, вытирая подбородок, - Эти люди совсем сошли с ума? Господи Иисусе, а мне-то Желтая Комната казалась плохой! Они все здесь лунатики-садисты?
Азадор вновь запустил двигатель, и буксир, пыхтя, снова отправился вниз по реке.
- Это были всего лишь марионетки.
- Я так и знала, что ты это скажешь! - лишь давящее чувство слабости и отчаяния удержали ее от того, чтобы начать новый спор.
- Я понимаю, что хочет сказать Рени. - !Ксаббу стоял на ограждении, выпрямившись; его способность сохранять равновесие даже при речной качке впечатляла. - Что, действительно так много людей... что за слово ты употребила, Рени? Так много... садистов среди владельцев этого места?
- Это богатые ублюдки, - сказал Азадор. - Они делают, что им нравится.
- Трудно поверить в такое... уродство. - Рени сделала несколько глубоких вдохов и начала снова чувствовать себя нормально. - Кому захочется с этим жить? Кому захочется делать такое? Я хочу сказать, что человек под маской Страшилы, возможно, был негодяй, но он не казался настолько дурным. Но, вероятно, если все это для него была лишь игра...
- Страшила к этому не имел никакого отношения, - сказал Азадор бесстрастно. - Он давным-давно потерял власть над этим местом. То, что ты видела, эти марионетки, разорванные и сшитые снова вместе, как куклы, это сделали Близнецы.
- Близнецы? Какие близнецы? - Рени сохраняла вежливость: она и без того наделала в общении с Азадором чересчур много ошибок.
- Это два человека, которых можно встретить во многих местах этой Сети. Возможно, они хозяева или любимчики хозяев. Но они передвигаются по многим симуляциям, и всегда превращают их в говно, - он знаком указал на джунгли, которые все более и более напоминали вызывающие клаустрофобию кольца Фабрики, за исключением того, что здесь промышленные нагромождения заменяли деревья и лианы. - Я раньше видел их и то, что они делают. Когда они ловят кого-нибудь из нас, странников, они не просто выкидывают нас из Сети. Если им удается, они сохраняют наше соединение и пытают нас, - он сплюнул за борт. - Не знаю, кто они на самом деле, но это дьяволы.
- И они... близнецы? - Рени чувствовала себя завороженной. Открылась еще одна дверь Иноземья.
Азадор закатил глаза:
- Это шутка, потому что они повсюду появляются вдвоем. И потому, что один из них толстяк, а второй худой, куда бы они ни отправились и кем бы ни стали. Они - Близнецы, и это всегда видно.
- Ты не знаешь, они настоящие люди или нет? - у Рени было чувство, что Азадор, сам того не сознавая, стал общительным (второй раз за день!) и поэтому нужно было торопиться получить ответы. - Но как они могут ими быть, если они существуют больше, чем в одном сим-мире?
Цыган покачал головой.
- Не знаю. Все, что мне известно, это что они существуют во многих местах, и всегда, всегда они сволочи. Здесь они стали Железным Дровосеком и Львом.
Итак, подумала Рени, некоторые из владельцев этой вселенной были люди вроде Кунохары, довольствовавшиеся своим собственным мирком. А вот другие не оставались в собственных симуляциях и даже разоряли владения соседей. Воевали ли они друг с другом, эти люди из Братства Грааля? Это имело бы смысл - богачи, конечно же, станут выживать друг друга оттуда, где им хватило бы места на всех. Приятно было бы оставить их за этим занятием, но, с точки зрения Рени, наличие только одного врага, заправляющего всем, не делало ситуацию нисколько легче, чем если бы врагов было много. Они с !Ксаббу по-прежнему оставались невооруженными пешеходами в зоне боевых действий.

Предыдущая страница 23 Следующая страница


Река голубого пламени 24

- Можешь нам еще что-нибудь рассказать об этих близнецах или о других владельцах Сети? - спросила она.
Азадор пожал плечами.
- Слишком жарко для разговоров, и я устал думать об этих людях. Я цыган, мы идем, куда хотим, нам нет дела, по чьей земле мы идем, - он запустил руку в плащ, лежавший у его ног, и стал нашаривать в кармане сигарету.
Насчет жары он сказал верно. Солнце стояло в зените, и деревья более не затеняли реку. Рени на минуту встревожилась об Эмили, которая по-прежнему спала в каюте без окон, затем спохватилась, Эта девушка была марионеткой, не так ли? И это, в конце концов, была ее родная симуляция. Возможно, Азадор был прав, а Рени, возможно, принимала механических людей, эти обрывки кода, слишком серьезно.
Эта мысль навела ее на другую - на то, о чем она позабыла или от чего ее отвлекли.
- Азадор, отчего ты так уверен, что Эмили - марионетка?
Он удивился, но сделал вид, что не понял.
- Что?
- Я раньше тебя спрашивала, но ты так мне и не ответил. Ты сказал: не имеет значения, что ты с ней сделал, потому что она - марионетка. Откуда ты знаешь?..
- А какая разница? - проворчал он.
Его презрение, однако, не выглядело вполне натуральным и убедительным. Рени впервые почувствовала уверенность, что он разозлился не просто из-за того, что ему задавали вопросы: он что-то усиленно скрывал.
- Мне просто любопытно, - сказала она по возможности ровно и спокойно. - Я в этих вещах невежда, я не была здесь так долго, как ты, и не видела столько всего, сколько ты видел.
- Я не ребенок, которого можно заставить говорить такими уловками, - резко бросил Азадор. - А если ты хочешь быть начальником и стоять на солнце, задавая вопросы, тогда заодно можешь стать и капитаном этой чертовой лодки! - Он бросил поиски сигарет в кармане плаща, оставил вращающийся штурвал и направился вдоль палубы.
Прежде чем Рени смогла что-нибудь еще сказать, !Ксаббу энергично замахал лапами, привлекая ее внимание.
- Что-то не так, - сказал он и спрыгнул с ограждения на палубу.
Рени замерла. Жаркая дымка, дрожавшая меж ветвей деревьев, стала уплотняться, прямо в воздухе образуя картинки в изгибах ветвей, тысячи отражений одного и того же. Образ, который появился в них на этот раз, был значительно отчетливее: массивный обрубок желтой головы с потрепанной, в комьях грязи гривой и свинячьими глазками, почти скрытыми в глубоких горизонтальных складках. По сторонам широко открытого рта, полного огромных обломанных зубов, свисали толстые щеки. Рычащий голос трубил и заикался, как при плохой радиотрансляции. Рени смогла разобрать лишь несколько слов:
- ...Чужие... Лес... ужасная судьба.
Словно в музее без посетителей, жуткое лицо продолжало жевать слова еще несколько минут, лепеча и стеная, затем испарилось, снова оставив темные пятна между ветвей.
- Похоже, о нашем прибытии предупреждают, - мрачно сказала Рени. - Именно это, по-моему, мы сейчас и слышали. Трудно сказать уверенно, но все это место выглядит так, будто разваливается на глазах.
Или же два разных мира, Лес и Фабрика, срастались в одно унылое, увядающее целое. И Изумрудный Город вскоре тоже будет поглощен - Рени представила, как разрушенные постройки, поля и пыль, которые были когда-то владениями Страшилы, последний осажденный форпост прекрасной детской сказки теперь станет еще одной огромной машиной, постоянно умирающей и все же полной злокачественной жизни. Произойдет ли то же самое в один прекрасный день со всей Сетью Иноземья? Хотя огромная сим-вселенная была цитаделью ее врагов, эта мысль угнетала Рени и вызывала протест.
- Я не уверен, - сказал !Ксаббу, пристально вглядываясь за ограждение.
- Что оно разваливается? Ты шутишь?
Рени все еще чувствовала горечь во рту. Сейчас ей до смерти нужна была сигарета. Какой смысл в воздержании? Можно себя и побаловать, пока есть чем. Она собралась пойти на поиски Азадора, но увидела его плащ, брошенный на палубу. Да, конечно, это грубо, ну и пошел он к черту, сволочь самоуверенная.
Наклонившись, чтобы порыться в карманах, она спросила !Ксаббу:
- Разве ты не видел этой передачи, или что там такое было? Похоже, что генератор всего сим-мира начинает сдавать.
- Я не об этом, Рени, - !Ксаббу коротко обернулся, чтобы пронаблюдать своими коричневыми глазами, как она шарит в карманах. - Что-то должно было случиться; я почувствовал это минуту назад. Я не уверен, что передача, как ты ее назвала, это то самое...
Рени нашла пачку сигарет, и через минуту ее пальцы сомкнулись на массивном корпусе зажигалки Азадора. Вес впечатлял, но держать ее было удобно. Серебряные бока зажигалки были украшены замысловатыми узорами, как какая-то семейная реликвия из прошлого или позапрошлого века. Когда Рени щелкнула ею, появился крошечный, раскаленный добела шарик горящей плазмы, плавающий в невидимом магнитном поле над поверхностью зажигалки. Несмотря на свой старомодный вид, это был «Минисолар»; такой дорогой и современной принадлежностью в РЖ чаще всего пользовались молодые банкиры или преуспевающие торговцы «торчком».
Несколько заинтригованная такой виртуальной показухой, Рени обратила внимание на монограмму, выгравированную на одной боковине: вычурную букву «Я». Может, это инициал их спутника, в таком случае что такое «Азадор» - имя или фамилия? Потом ей пришло в голову, что зажигалка вообще могла быть не его. Может, он нашел ее где-нибудь в Канзасе.
- Что это был за ужасный шум? - спросила Эмили из дверного проема каюты. - Этот... рев?
Девушка сделала несколько шагов в сторону кормы, глаза ее были широко раскрыты, но часто мигали на солнце. Взъерошенные спросонья волосы и простая сорочка делали ее как никогда похожей на потягивающегося ребенка.
- Он меня разбудил...
Рени вытащила изо рта еще не зажженную сигарету, чтобы ответить, но тут небо резко распалось на составляющие цвета - синий, белый и черный - и мир, вздрогнув, остановился.
Рени почувствовала себя застывшей в пространстве, лишенной возможности двигаться или говорить. Все, что она видела - небо, судно, река, Эмили - стало плоским, мертвым и неподвижным, как отпечатанное изображение на дешевых слайдах, за ними следовала добрая дюжина дополнительных изображений второго плана, наложенных одно на другое с несколько смещенным центром, как россыпь мультипликационных кадров, которые были тщательно выровнены относительно друг друга, а потом их случайно уронили.
Секунду спустя изображения с усилием собрались снова вместе, как тасуемая в обратном порядке колода карт, и вселенная, вздрогнув, вновь пришла в движение.
Пока Рени стояла в оцепенении, не будучи уверенной, может ли она двигаться, и слишком ошарашенная, чтобы это незамедлительно выяснить, над рубкой что-то вспыхнуло ярким белым светом, сверкающая вертикальная полоса пустоты, парившая над вновь ожившей рекой и джунглями, - ангел, звезда, складка на обоях реальности. Она корчилась, обретая ноги и руки и безликую белую кляксу на том месте, где должна была находиться голова.
- Селларс?.. - выдохнула Рени.
Она так и не смогла заставить себя двинуться, хотя к ней вернулось ощущение тела, она чувствовала, как висят ее руки, ощущала ровную палубу под ступнями. Рени захлестнула волна узнавания - ей была знакома эта странная фигура, это отсутствие визуальной формы.
- Господи, - закричала она, - неужели это наконец Селларс?
Белая фигура вытянула руки, как будто проверяя, не идет ли дождь. Рени увидела, как к ней придвинулся !Ксаббу, его длинная морда была поднята, как у собаки, облаивающей луну. Даже Эмили, которая в ужасе упала на палубу после странного разрыва реальности, повернулась, чтобы увидеть, на что взирают Рени и !Ксаббу.
Белая фигура медленно вращалась в воздухе, как будто висела на нити, возбужденно дергаясь.
- Блин! - заорала она. - Ты что делаешь, старик? - Голос был незнаком Рени, по-детски высокий, резкий и удивленный, - Что это за loco* [Loco - сумасшедший (исп.).] место? Это же не долбаная Сеть, Viejo*. [Viejo - старый, старик (исп.).]
Фигура стала дергаться сильнее, ее руки и ноги вращались, как крылья мельницы, так что на миг показалось, будто крошечная звездочка собралась превратиться в сверхновую прямо над рекой.
- Вытащи меня отсюда! Вытащи меня отсюда, ты, mentiroso* [Mentiroso - врун, лжец (исп.).], педик!
Белая фигура исчезла. Небо снова стало небом, а река зажурчала о том, что она река.
- Это был не Селларс, - сказал !Ксаббу через несколько секунд.
В иных обстоятельствах Рени посмеялась бы над смехотворной очевидностью сказанного, но она была слишком поражена. На носу буксира она увидела край плеча Азадора (остальное мешала увидеть рубка) и поняла, что так сильно вцепилась в зажигалку, что пальцам стало больно.
- Эй! - закричал он. - Ты что здесь делаешь?
«Что я делаю?» - подумала она ошарашенно. Мир только что сложился, как оригами, а Азадор ее в чем-то обвинял?
Мозг Рени работал, подобно двигателю автомобиля, работающего вхолостую. Она снова поглядела на пустое место, где недавно парила белая фигура.
- Если... - вот и все, что успел сказать !Ксаббу. Потом все снова сошло с ума.
На этот раз Рени была лишена места, откуда могла бы наблюдать, как все это происходит, не было отдельного пространства, в котором мог бы находиться наблюдатель. На этот раз все вокруг нее и даже внутри нее - цвета, формы, звуки, свет - сложилось в самих себя. Мгновение, судорога ожидания, а потом все обрушилось, быстро, как щелчок кнута.
Долгие секунды в пустоте. Не серой, но пустой. Не черной, но без света. Времени хватило только на то, чтобы вспомнить, кем она была, но не было времени, чтобы вспомнить, почему это могло быть важно... потом все взорвалось, вывернулось шиворот-навыворот и снова стало нормальным.
У нее во рту оказалась вода, вокруг со всех сторон тоже была прохладная, грязная речная вода. Буксир исчез. Рени забила руками, стараясь выбраться на воздух. Одна ее рука была странным образом парализована, сжата, словно в приступе артрита. Она не знала, в какую сторону повернуться, потому что, куда бы она ни двинула головой, в лицо хлестала река. Рени попыталась кричать, наглоталась еще воды и захлебнулась.
- Сюда, Рени!
Она дернулась в сторону, откуда раздался голос !Ксаббу, почувствовала, как маленькая ладонь ухватила ее за руку и потянула вперед, затем коснулась чего-то гладкого, сложной формы и, как крюком, ухватилась за него рукой, согнув ее в локте. Теперь Рени чувствовала себя в безопасности. Она подняла голову достаточно высоко над водой и увидела Эмили, цеплявшуюся рядом с ней. Девушка держалась за корни того же дерева, мертвого баньяна или чего-то похожего, который, наподобие аиста, стоял наполовину в воде. !Ксаббу забрался чуть выше по изгибу корня и глядел на реку.
Рени повернулась и увидела то, что видел он. Буксир пыхтел дальше, уже спустившись по течению на двадцать-тридцать метров, и быстро уходил от них. Она громко закричала, призывая Азадора, но ни на палубе, ни у штурвала его не было. Был ли он в реке и утонул, перенесся ли в совершенно иное место или все-таки еще находился на судне - не имело значения. Буксир не замедлил хода, не повернул к берегу, но вместо этого шел дальше, бормоча меж стен Леса, делаясь все меньше и меньше, пока не скрылся совсем за поворотом реки.

ГЛАВА 23
РАЗГОВОР НА БЕРЕГУ ОКЕАНА

СЕТЕПЕРЕДАЧА/НОВОСТИ: Новый суд над родителями, обвиняемыми в «невежественном обращении»
(изображение: Хаббарды рыдают перед зданием суда)
ГОЛОС: Назначена дата второго суда над Руди и Вайопет Хаббардами, обвиненными их взрослой дочерью Альвой Мэй Уоррингер в создании «климата невежества» на протяжении ее детства, которое она сочла жестоким обращением. Уоррингер утверждает, что из-за предрассудков и невежества родителей и их «сознательного нежелания измениться» она подвергалась расовой нетерпимости. Кроме того, родители неправильно относились к здоровью Альвы и демонстрировали негативные телесные образы, что отрицательно повлияло на ее взрослую жизнь. Первый суд, проходивший в Спрингфилде, штат Миссури, завершился ничем - присяжные не смогли вынести приговор...
Джунипер Бэй в штате Онтарио напомнил Декатуру Рэмси многие города, и которых ему довелось жить в молодости, когда его отца-сержанта переводили служить с одной базы на другую - сперва с женой, матерью Катура, а потом и без нее. На первый взгляд Джунипер Бэй создавал впечатление той же скуки, что и те полузабытые богом места, и сходство было не просто географическим, а... Катур подыскивал определение, остановившись на перекрестке, через который молодая матрона пыталась перевести двух своих детишек, когда на светофоре уже загорелся желтый свет.
Духовная. Точно. Духовная скука. Словно всю внутреннюю жизнь городка придавило. Не устранило совсем, а просто... сплющило.
Городок был побольше тех, какие он видел в детстве, но, подобно многим же из них - городам-станциям, через которые даже в самые деловые недели проходили лишь считанные грузовые поезда, или фабричным городам, где половина жителей потеряла работу, - его лучшие дни, похоже, уже остались в прошлом. Скорее всего, молодежь уезжает отсюда в более привлекательные места вроде Торонто или Нью-Йорка или даже в метрополис, разросшийся вокруг округа Колумбия, где жил сам Рэмси.
Вдоль главной улицы висел ряд транспарантов, развевающихся под порывами свежего ветра и возвещающих о каких-то событиях городского масштаба. Рэмси ощутил укол совести. Ему-то судить легко. Ему, ныне горожанину до мозга костей в нелепо дорогой тачке (эта взятая напрокат машина была дороговата для его бюджета, но он решил позволить себе такой каприз). А чем, собственно, хуже жизнь в городе, утратившем стремление вперед, особенно если сравнить ее с бурлящим клубком конфликтующих дел и встреч, характерным для жизни в современном мегаполисе? Здесь люди, по крайней мере, хотя бы иногда встречаются на улицах, может даже, до сих пор ходят в одни и те же церкви, на родительские собрания в школе. Пройтись же пешком по любому из тротуаров в метроплексе вокруг Вашингтона или задержаться на улице чуть дольше, чем на время, нужное для рывка от машины к двери, было равносильно объявлению себя уличным бродягой или самоубийцей.
Адрес, который ему дали, привел детектива в небольшой район позади деловых кварталов, застроенный двух- и трехэтажными домами, где в прошлом веке, скорее всего, проживали молодые профессионалы, делающие успешную карьеру. Ныне же эти дома со своими старомодными двориками оказались под полосой городской надземки, тень от которой падала на добрую четверть квартала. Ему сразу представилось, как эта широкая тень каждый день наползает на окна - по графику, столь же предсказуемому, как и проносящиеся над головой поезда, и решил, что догадывается, почему дома, хотя и окруженные необычно большим свободным пространством, которому полагалось бы сделать их ценной недвижимостью, все же создают впечатление убогости, постепенного, но неотвратимого упадка.
Он остановился перед домом с номером 74. Та часть здания, что виднелась над высокой оградой, показалась ему немного чище по сравнению с соседними - или же ее хотя бы не так давно покрасили. Подойдя к калитке, Катур Рэмси нажал кнопку домофона и представился. Хотя ему никто не ответил, замок калитки вскоре щелкнул. Шагая к дому по длинной дорожке, он поймал себя на мысли о том, как впечатляют размеры участка. Пусть Ольга Пирофски всего лишь одна из двенадцати дядюшек Джинглов, но это шоу, в конце концов, невероятно популярно, и он предположил, что даже безликому актеру там, наверное, хорошо платят. Большая часть сада заросла и одичала, но все же его нельзя было назвать совершенно неухоженным. Здесь, за широкими живыми изгородями, вспоминалась предыдущая эпоха викторианских развлечений и скрупулезно продуманных детских игр. Сам же дом, хотя и небольшой по сравнению с участком, имел три этажа и несколько окон под разными углами относительно фасада.
Попытавшись представить, что испытываешь, сидя возле одного из этих окон и глядя на собственный сад, в котором можно заблудиться, Рэмси задумался над тем, насколько большой дом можно купить в этом городке за деньги, которые с него дерут по грабительской закладной за трехкомнатную квартирку.
На звонок в дверь долго не отвечали, что дало ему прекрасную возможность рассмотреть засохший рождественский венок, висящий возле двери, пожалуй, уже несколько лет, а не месяцев, и резиновые сапоги возле коврика.
Дверь приоткрылась, но лишь на несколько дюймов. Из-за цепочки на него уставился маленький блестящий глаз.
- Мистер Рэмси?
Он попытался как можно меньше походить на убийцу.
- Это я, мисс Пирофски.
Она замешкалась, словно все еще раздумывала над возможностью подвоха. «Господи, - подумал Рэмси, когда пауза затянулась, - а ведь она действительно очень напугана». Его краткая вспышка раздражения угасла.
- Если хотите, могу показать свои водительские права. Я вам звонил, неужели вы не узнаете мой голос?
Дверь закрылась, и на секунду он решил было, что допустил ошибку, но тут брякнула цепочка и дверь снова открылась, на сей раз шире.
- Заходите. - Ее легкий акцент сглаживал окончания слов. - Извините, что заставила вас стоять у двери как какого-нибудь «свидетеля Иеговы».
Ольга Пирофски оказалась моложе, чем он ее представлял после телефонных разговоров: подтянутая широкоплечая женщина под шестьдесят или чуть старше с густыми каштановыми, коротко подстриженными и наполовину поседевшими волосами. Но больше всего его удивила уверенность ее взгляда - совсем не то, что он ожидал обнаружить у дамы, разглядывавшей гостя из-за цепочки, проверяя, не наемный ли он убийца из шпионского боевика.
- Ничего. Я очень рад, что вы решили со мной встретиться. И если во время нашей встречи выяснится что-либо полезное, вы окажете большую услугу нескольких очень приятным людям.
Она махнула рукой:
- Вы и представить не можете, как мне не нравится вся эта история. Но я просто не знаю, что еще можно сделать, - Впервые с момента их встречи она утратила часть самообладания и обвела взглядом прихожую, словно напоминая себе, что находится в своей домашней крепости, потом снова улыбнулась. - Меня это очень огорчает. - Она сделала несколько шагов к лестнице и поманила его за собой. - Пойдемте наверх - в этой части дома я почти не бываю.
- У нас симпатичный дом. А сад меня особенно впечатлил.
- Он пришел в полное запустение - есть такое выражение, да? Я когда-то сдавала первый этаж женщине, которая любила ухаживать за садом, но компания, в которой она работала, перевела ее в другой город. Прошло уже несколько лет!
Ольга Пирофски поднималась по лестнице, Рэмси следовал за ней.
- Раз в месяц ко мне приходит садовник. Иногда я думаю, что надо опять завести жильца, не ради денег, а просто, чтобы и доме был кто-то еще... ну, на всякий случай. Правда, пожалуй, я уже слишком привыкла жить одна. Ну, если не считать Миши.
Лестница вывела их в комнату, которая, как предположил Рэмси, была гостиной второго этажа - скромного размера, с камином и несколькими довольно случайно подобранными художественными предметами мебели. Словно в насмешку над простотой неси комнаты, дальний ее угол оккупировала огромная конструкция, увенчанная пучками проводов - нечто среднее между модулем управления космического корабля и старинным электрическим стулом.
- Я слишком много болтаю, да? - Она заметила, как он разглядывает кресло. - Это для работы. Все мы - дядюшки Джинглы и остальные персонажи - работаем на изломе. - Ольга замерла, потом нахмурилась и постучала себя пальцем по лбу привычным жестом артиста пантомимы. - Совсем забыла! Хотите чаю? Или кофе?
- Чай меня вполне устроит.
- Тогда секундочку. - Она остановилась перед внутренней дверью. - Сейчас кое-что произойдет. Вас обычно легко напугать?
Рэмси никак не мог расшифровать выражение ее лица.
- Напугать? - Господи, что эта женщина собирается ему показать? Неужели вся эта секретность и тревоги все-таки имеют под собой основание?
Она открыла дверь, и из нее вырвалось крошечное лохматое существо, скребя коготками по лакированным доскам пола. К своем стыду, Рэмси все-таки вздрогнул. И, словно дверь и рот были каким-то таинственным образом взаимосвязаны, лохматое существо, оказавшись в гостиной, принялось лаять, издавая звуки, достойные более крупного животного.
- Миша очень свиреп, - сообщила хозяйка, и Рэмси понял, что она сдерживает улыбку. - Тем не менее он не настолько страшен, каким кажется.
Ольга проскользнула к дверь и закрыла ее за собой, оставив Рэмси наедине с песиком, уши у которого были как у летучей мыши. Тот стал носиться вокруг незнакомца, держась вне пределов его досягаемости, но громко выражая свое отвращение и недоверие.
Катур Рэмси сидел на мягкой кушетке, а женщина рассказывала ему о метаниях от врача к врачу и нескольких тревожно благоприятных заключениях, никак не повлиявших на ее головные боли. Обретя уверенность, она поведала и о результатах собственных исследований - еще одном перечне находок, которые ничем не могли ей помочь. Она явно пыталась набраться храбрости, чтобы рассказать гостю нечто такое, что она считала важным, по Рэмси столь же ясно видел, что пока это ей не удается. Время от времени обводя взглядом комнату, он заметил обрамленную фотографию, лежащую на каминной полке лицом вниз. Интересно, чья она? У всех хороших юристов есть внутри частичка полицейского, не дающий покоя голосок, вечно задающий вопросы. Однако действительно хорошие юристы знают, когда на этот голосок не нужно обращать внимания. Ольге Пирофски явно требовалось выговориться, и Рэмси не стал ей мешать.
- ...И вот тогда я подумала... - Она запнулась, потом наклонилась, чтобы почесать голову песика. Крошечное черно-белое создание выглядывало между ее лодыжек, уставившись на Рэмси так, словно тот был кем-то вроде предвестника собачьего Антихриста. - Это так трудно сказать... то есть все это так глупо звучит, когда вы здесь сидите, проделав такой долгий путь только чтобы встретиться со мной.
- Ну что вы, мисс Пирофски. Я так давно не выходил из офиса, что уже начал разговаривать с искусственными растениями. И даже если вы меня сейчас вышвырнете, это и то пойдет мне на пользу. - Что, кстати, чистая правда, понял он. - Вы просто расскажите все своими словами.
- Я подумала, что тут какая-то бессмыслица. Ну, что ни у кого из тех, кто хотя бы раз участвовал в шоу (я уже говорила, что все они числятся в нашей базе данных), никогда не возникал синдром Тандагора. Такого просто не может быть. Ведь их были миллионы, мистер Рэмси. Я не специалист по статистике, но так не бывает.
- И?..
Он не до конца понял, куда она клонит, но уже начал догадываться. Пока Ольга молчала, приводя в порядок мысли, Рэмси подался вперед и пошевелил пальцами, продемонстрировав песику, как он полагал, жест дружбы. В глазенках Миши сверкнула поразительная ярость, он вскочил, все еще держась за лодыжками хозяйки, и залаял словно ошпаренный.
- О, успокойся, Миша! - Хозяйка маленького злюки сунула руку под диванную подушку и вытащила обтянутый тканью мячик. Помахав им перед носом песика, она бросила игрушку в дальний конец комнаты. Миша бросился следом, загнал мяч в угол возле рабочего кресла «дядюшки Джингла», вцепился в него зубами и принялся, утробно рыча, тщательно убивать.
- Это его на время займет, - нежно проговорила Ольга. - Я вот что хочу сказать - имеет ли это смысл? То, что статистика, относящаяся в «Джунглям дядюшки Джингла», настолько отличается от средних значений?
- Значит, по-вашему, компания проделывает нечто особенное, что предотвращает развитие синдрома Тандагора? Но если даже так, то ведь это хорошо, правильно?
- Нет, - осторожно произнесла она, - если они подстраховываются, чтобы на шоу ни с кем ничего не произошло, значит, им есть что скрывать.
Кажется, она наконец-то обрела уверенность и взглянула на собеседника с выражением, близким к вызову.
Рэмси оказался в тупике. Если Ольга Пирофски права насчет того, что участники шоу - исключение, то это несомненно, интересно, хотя, вероятнее всего, в конце концов такое совпадение окажется случайностью. Но возможно также, а фактически и даже более вероятно, что она наткнулась на неверную информацию или неправильно истолковала какие-нибудь цифры. То был великий недостаток глобальной Сети, наряду со всеми ее достоинствами. Там любой мог наткнуться на какую угодно информацию и сделать на ее основе любые выводы. Сеть стала настоящей сокровищницей для дилетантов, неуравновешенных личностей и законченных придурков.
Однако Рэмси вынужден был признать, что сидящая напротив женщина не производит подобного впечатления. К тому же она ему нравилась, и он понял, что не хочет ее обидеть, хотя и начал уже подозревать, что поездка может оказаться напрасной тратой времени.
- Это очень интересное предположение, мисс Пирофски, - сказал Рэмси наконец. - И я им обязательно займусь.
Блеск ее глаз потускнел, сменившись чем-то иным:
- Вы думаете, что я сумасшедшая.
- Нет, не думаю. Но у ребенка моих клиентов, похоже, развился этот синдром, и им нужны факты и цифры, а не теории. И я действительно проверю то, что вы сообщили.
Он поставил чайную чашку на пол. Кажется, пора уезжать.
- Заверяю вас: ко всему связанному с этой проблемой я отношусь очень серьезно.
- Этот ребенок... это мальчик или девочка?
- Я не имею права говорить о своих клиентах. - Он услышал жесткость в своем тоне, и она ему не понравилась, - Но это девочка. Она в коме вот уже несколько недель. Поэтому мы так торопимся: в тех немногих случаях, когда с синдромом Тандагора удавалось справиться, это всегда происходило на ранних стадиях заболевания.
- Бедняжка. - На лице Ольги отразилась глубокая печаль, намного более глубокая, чем Рэмси мог бы ожидать от человека, узнавшего о чужом горе. - Вот почему меня это так пугает, - негромко добавила она. - Дети. Они такие беспомощные...
- Вы ведь давно работаете с детьми?
- Почти всю жизнь. - Она потерла лицо, словно желая стереть с него печаль, но это ей не удалось полностью: в глазах осталась тревога, почти мука. - Дети это все, что мне дорого. И еще, пожалуй, Миша. - Она слегка улыбнулась песику, который отмечал победу сладкой дремой, положив голову на убитый мячик.
- А у вас есть свои дети? - Рэмси все еще держал дипломат на коленях, так и не сумев решить, не пора ли направиться к двери, но когда он задал вопрос, поведение и осанка Ольги изменились. Ее плечи словно придавила тяжесть, и эффект оказался настолько очевидным, что Рэмси окатила волна стыда, как будто он сознательно сделал нечто такое, что ее напугало или шокировало. - Извините, это не мое дело.
Она пошевелила пальцами - мол, не обращайте внимания, но щеки ее порозовели, Секунд пятнадцать Ольга молча смотрела на песика. Рэмси тоже молчал, придавленный к кушетке виной и правилами приличия.
- Можно вам кое-что рассказать? - спросила она наконец. - Вы меня не знаете. И можете уйти, если хотите. Но иногда бывает хорошо просто поговорить с кем-нибудь.
Рэмси кивнул, понимая, что если у него и был хоть какой-то контроль над ситуацией, графиком дел и собственными чувствами, то его уже унесло прочь, как песок при отливе.
- В молодости я ездила вместе с цирком. Мои родители были циркачами, а наше шоу «Королевский цирк» гастролировало по всей Европе и даже Азии. Вы ведь знаете, что такое цирк?
- Да, мэм. То есть я никогда не бывал в реальном цирке, но знаю, что они из себя представляют. Думаю, их осталось немного. Во всяком случае, в Штатах.
- Да, немного, - Она вздохнула. - Сама не понимаю, зачем я рассказываю вам свою историю, но, пожалуй, вы заслуживаете того, чтобы это знать. Еще девочкой я была клоуном и ездила на неоседланных лошадях. И многому из того, что я сейчас проделываю на шоу дядюшки Джингла, я научилась именно тогда, от других клоунов и исполнителей. Возможно, я последняя, кого учили подобным премудростям. Во всяком случае, то была хорошая жизнь, хотя зарабатывали мы немного. Мы всегда были вместе, много путешествовали, многое видели. И когда к нам присоединился молодой человек, телепат... вы знаете этот термин? Тот, кто читает мысли или изображает, что умеет это делать. Это очень популярный ярмарочный аттракцион, наподобие предсказателей. Думаю, вы видели их когда-нибудь в Сети, их иногда еще показывают. Так вот, когда этот красивый юноша к нам присоединился, я получила все, что только могла пожелать. Его звали Александр Чотило.
Она помолчала, потом улыбнулась - хрупкой улыбкой, но не без удовольствия:
- Я уже очень давно не произносила его имя вслух. И это оказалось не так больно, как я думала. Не стану утомлять вас долгим рассказом. Вы еще молоды. И понимаете, что такое любовь.
- Боюсь, я уже не столь молод, - негромко отозвался Рэмси, но все же кивнул, приглашая ее продолжать.
- Мы собирались пожениться. Он нравился моим родителям и был из «наших» людей, циркачей. Когда я сказала отцу, что жду ребенка, он быстро назначил день свадьбы. Я была так счастлива. - Она на секунду закрыла глаза, медленно, словно засыпая, потом открыла их и медленно вдохнула. - Но все пошло наперекосяк. На пятом месяце у меня начались боли, очень сильные. Мы находились в Австрии, неподалеку от Вены. Меня отвезли на вертолете в госпиталь, но ребенок родился мертвым. Я его так и не увидела.
Пауза, стиснутые челюсти.
- А потом, когда я приходила в себя, моего Александра сбила машина на Талиаштрассе и он мгновенно погиб. Он шел ко мне в госпиталь. Нес цветы. Отцу и матери пришлось сообщить мне об этом. Они плакали. - Она коснулась рукавом глаз, слегка покрасневших, но все еще сухих, - Потом я сошла с ума. Иначе такое не назовешь. Я убедила себя в том, что Александра похитили, несмотря на то что видела его в гробу в день похорон, когда меня буквально вынесли из церкви. И еще я была уверена, что мой ребенок жив, что произошла чудовищная ошибка. Я лежала в госпитале и каждый день воображала, что Александр и мой сын пытаются меня отыскать, что они заблудились в коридорах больницы и бродят по ним, выкрикивая мое имя. И начинала кричать им в ответ, пока медсестры меня не успокаивали.
Она улыбнулась, как бы желая подчеркнуть собственную глупость, и Рэмси совсем не понравилось выражение на ее лице.
- Я совершенно обезумела. Я провела три года в санатории (этого слова вы в наши дни уже не услышите) на юге Франции, где у нашего цирка были зимние квартиры. Я ни с кем не разговаривала, почти не спала. Сейчас я эти три года уже практически не помню - кроме отдельных картинок вроде обрывков документального фильма о чьей-то жизни. Родители уже перестали надеяться, что я когда-либо стану сама собой, но они ошиблись. Очень медленно, но я все же вернулась. Это сделаю их счастливыми, хотя и не сделало счастливой меня. Но я уже не могла оставаться в цирке, ездить с ним по всем тем местам, где мы с Александром были вместе. Сперва я отправилась в Англию, но там вес было слишком серым и старым, как в Австрии, а лица у людей какими-то скучными и печальными. И я приехала сюда. Родители мои умерли - мать всего два года назад. И все, что я делаю, я делаю для детей.
Она пожала плечами. Рассказ, очевидно, подошел к концу.
- Мне очень жаль, - сказал Рэмси.
- Вы заслужили этот рассказ. Из справедливости.
- Боюсь, я не совсем вас понял.
- Вы должны были узнать, что я была сумасшедшей. И долгое время все полагали, что я проведу остаток своих дней в лечебнице. И когда будете продолжать расследование и размышлять над тем, что я рассказала, вы должны знать, что эту информацию вам сообщила сумасшедшая женщина, которую лечили от безумия и которая всю свою жизнь пыталась сделать детей счастливыми, потому что позволила собственному ребенку умереть.
- Вы слишком сурово себя судите. А я не считаю вас сумасшедшей. Как раз наоборот, мне бы очень хотелось, чтобы большинство людей, с которыми мне приходится работать, были бы столь же здравомыслящими, как и вы.
- Возможно. - Она рассмеялась. - Но не говорите потом, что я вас не предупреждала. Вижу, вы уже собрались уходить. Дайте мне сперва запереть Мишу, и я вас провожу.
Пока она заманивала проснувшегося и возбужденного песика на кухню, чтобы запереть его там на пару минут, Рэмси подкрался к камину, взял с полки фотографию и перевернул ее лицом вверх. На него злобно уставились черные глаза-пуговки дядюшки Джингла.
- Какой он отвратительный, верно? - спросила Ольга, возвращаясь в гостиную. Рэмси виновато вздрогнул и едва не протянул ей фотографию - как ребенок, застуканный за кражей варенья.
- Я лишь...
- Не хочу больше на него смотреть. Находиться внутри него уже само по себе противно. Возьмите ее, если хотите.
Рэмси попробовал вежливо отказаться, но как-то вышло, что, когда они попрощались и он вел машину по окаймленным деревьями улицам, стараясь вспомнить дорогу к выезду на автостраду, дядюшка Джингл стоял, прислоненный к сиденью рядом с ним, и ухмылялся наподобие кота, только что пробравшегося в птичник.
Якубиан с удовлетворением отметил, что в воздухе витает некоторая тревога.
- Это позор! - заявила Имона Дедобланко, раздраженно дернув головой богини-львицы и блеснув клыками. - Прошло уже несколько недель, а неполадки до сих пор не устранены. А если что-либо произойдет?
- Произойдет? - Осирис повернулся к ней. Его лицо, как всегда, скрывала маска, однако движения казались более медленными, чем обычно. Якубиан решил, что ощущает в Старике некую отрешенность. Будь он вражеским генералом - кем он в некотором смысле и являлся, - Якубиан сказал бы, что у противника больше нет желания продолжать сражение. - Что вы имели в виду, говоря «что-либо произойдет»?
Львиноголовая богиня едва сдерживала ярость;
- А что я, по-вашему, имела в виду? Не прикидывайтесь идиотом!
Отсутствие очевидной реакции на такое нарушение протокола было впечатляющим: звериные лица-маски сидящих вдоль стола египетских богов, которыми их наделил хозяин, сохраняли осторожный нейтралитет, словно они наблюдали за перебранкой лишь с вежливым интересом, но Якубиан знал, что черта перейдена. Он взглянул на Уэллса, чтобы разделить с ним этот скромный триумф, но желтое лицо технократа было столь же непроницаемым, как и лица остальных.
- А что, если один из нас умрет? - продолжила богиня-львица, - Если случится какое-нибудь происшествие, пока мы вынуждены здесь торчать и дожидаться подачек, как крестьяне, стоящие в очереди за хлебом?
Корни ее гнева внезапно стали очевидны. Она, подобно большинству присутствующих, скорее всего, никогда не покидала безопасных стен своей крепости, где круглосуточно находился медицинский персонал высочайшей квалификации. Ее не терзал чрезмерный страх за свою безопасность или здоровье. Имона Дедобланко была в ярости, потому что ее заставили ждать.
Старик пошевелился, но Якубиану и сейчас его поведение показалось странным. Неужели Жонглер не понимает, что и многие другие члены Братства тоже теряют терпение? Генерал с трудом сдерживал удовольствие. После всего, что они с Уэллсом сделали, чтобы свергнуть старую сволочь, и без всякого результата, теперь, похоже, им остается лишь сидеть и ждать, пока председатель сам подпишет прошение об отставке.
- Моя дорогая леди, - ответил Осирис, - вы поднимаете слишком сильный шум из-за небольшой задержки. Произошло лишь несколько мелких неполадок - ничего удивительного, если принять во внимание, что мы создаем для человечества самый большой прорыв со времен открытия огня.
- Но что такое эти землетрясения? - вопросил Собек, бог-крокодил.
- Землетрясения? - не понял Осирис. - О чем вы говорите?
- Как мне кажется, мистер Амбодулу говорит о неполадках в системе, которые мы обсуждали в прошлый раз, - спокойно произнес Уэллс. Лимонно-желтое лицо мемфисского бога-творца Пта с постоянно застывшей на губах полуулыбкой подходило ему идеально. - «Спазмы», как я их назвал. Недавно мы зарегистрировали повышенное их количество по сравнению со средним значением, когда выводили систему полностью в режим онлайна.
- Да называйте их как угодно, - буркнул крокодил. - Я знаю лишь, что сижу в своем дворце в вашей Сети - дворце, который обошелся мне в семнадцать миллиардов швейцарских кредитов, а вся система уселась задницей на чайник. - Даже в гневе он произнес старую британскую поговорку с гордостью. - Вывернулась наизнанку. Сплошные цветные пятна, огоньки, и все ломается. Так что не говорите, будто это всего лишь какой-то спазм в системе. Это скорее напоминает сердечный приступ!
- Мы все вложили в проект очень серьезные средства, - холодно проговорил Осирис. - Но ничто не дается легко. Вы слышали Уэллса... то есть Пта, Это лишь часть родовых болей. Система - очень и очень сложный механизм.
Якубиан едва не вышел из себя от волнения. Старик назвал одного из присутствующих его реальным именем, а не египетской кличкой! Он явно теряет контроль - в этом нет сомнений. Генерал осмотрелся, невольно ожидая увидеть трещины в массивных гранитных стенах или свет вечных сумерек, сочащийся сквозь прорехи в крыше Западного дворца, но, разумеется, виртуальный мир не изменился.
«В этом вся суть дерьмовой виртуальной реальности, - подумал он. - Она так похожа на армию какой-нибудь из стран третьего мира - сплошная бронза и парадная форма, и не замечаешь ничего, пока не приходишь в очередной раз в часть, а казармы и штабная комната пусты, потому что все вояки сбежали в горы к повстанцам.
Кроме офицеров, - подумал он с мрачным юмором, - которые бегут к границе, на шаг опережая следователей военного трибунала. Как побежим мы все, если эта штуковина когда-нибудь начнет разваливаться слишком быстро». Очень хотелось отпраздновать любое событие, которое выглядело как крах Старика, но даже такой ненавистник Жонглера, как Дэниел Якубиан, знал - нельзя допустить ничего, что угрожает самому проекту Грааль.
- Вообще-то я уже начинаю гадать, не есть ли это всего лишь нормальные пертурбации системы, - сказал Уэллс. - Кажется, турбулентности в ней больше, чем мы ожидали. - Он встал и открыл окно, полное трехмерных представлений данных - массив из медленно движущихся цветных пятен и странных фигур, которые вполне могли оказаться кошмарным сном художника-сюрреалиста. - Как видите, в последние два месяца наблюдается тревожное повышение частоты системных спазмов, и эта тенденция весьма впечатляюще усиливается.
- Да бога ради, - выдал Осирис редкую и непреднамеренно комическую ремарку. - Ведь в этом и заключается сущность турбулентности, не так ли? В том, что ее нельзя полностью предвидеть. Вам, Уэллс, это должно быть известно лучше, чем кому угодно. И в конце концов, управлять системой Грааля - это ваша работа, поэтому я бы на вашем месте был очень осторожен насчет тыканья пальцем. - Он обвел взглядом сидящих за столом. - Факт в том, что наша Сеть на два порядка сложнее любой другой, когда-либо создававшейся, и она работает. Тысячи узлов, триллионы и триллионы команд в секунду, но все же она, если не считать случайных порывов ветра, работает. - Он с отвращением махнул забинтованной рукой, звякнув цепом, который обычно держал прижатым к груди.
- А не может ли... это быть Круг? - Рикардо Климент, солнечное божество с головой скарабея, встал, шевеля мандибулами. - Великий Осирис, не могли ли проделать такое с нашей Сетью эти подлые людишки?
- Круг? - изумленно повторил Осирис. - Да какое они имеют к этому отношение?
- Истинный вопрос, - проговорил Уэллс негромко, но так, чтобы все за столом его услышали, - звучит так: связаны ли эти проблемы с операционной системой, которая, как мне хотелось бы отметить, до сих пор является исключительной вотчиной нашего председателя и с которой никому из нас, даже моей компании, не разрешается работать непосредственно?
- Но эти люди из Круга - наши заклятые враги! - не унимался жук. - Они смогли прокрасться в Сеть, так почему это не может быть делом их рук? Они враги технологии, социалисты и идеологи, противники всего, что мы пытаемся сделать! - Он почти кричал. Якубиан знал, что из всех присутствующих именно Климент имеет причину терзаться из-за неполадок в Сети. Разведка генерала сообщила, что этот пират рынка человеческих органов сейчас лежит в госпитале в Парагвае, а тело его настолько источено особо опасным мутантным раком, что ни пересадки, ни химиотерапия уже не в силах его сдержать.
- Мы все - могущественные люди, - начал Осирис тоном, явно намекающим на то, что, как всем было известно, Климент - наименее могущественный из их числа. - Нам не нужно делать вид, будто нас волнует идеология. Более того, даже если эти люди из Круга принесут мне заверенную богом справку, что они его ангелы, я все равно смету их со своего пути. Ничто и никто не встанет между мной и Граалем.
Но правда в том, что они - ничто. Они всего лишь мелкие анархисты, шваль из тех, кто распинается в городских парках, взобравшись на ящик из-под мыла, или раздает мятые листовки перед станциями подземки. Да, несколько из них сумели пробраться в Сеть, ну и что? Всего два дня назад я поймал одного из них, пробиравшегося через мои владения. Его заставили говорить, уж можете мне поверить. Но он не сказал ничего такого, что заставило бы меня встревожиться хотя бы на секунду; ни он, ни прочая сволочь даже не знают точно, что такое проект Грааль. Так что, дорогой Хепера, пожалуйста, перестаньте отнимать у меня время.
Климент тяжело сел. Если можно сказать, что на лакированном лице насекомого появилось выражение ребенка, выруганного за непослушание, то это было именно так. Вес знали, что южноамериканец - один из наиболее преданных сторонников Жонглера. О чем Старик вообще думает?
- Вы так и не ответили пока на мой вопрос, председатель, - напомнил желтолицый Пта. - Раз настало время, когда члены Братства тревожатся из-за своих инвестиций, а также задержек, то не могли бы вы смягчить правила? Лично мне стало бы намного легче, если бы я смог напрямую работать с операционной системой, поддерживающей всю нашу Сеть.
- Не сомневаюсь. Да, я уверен, что вы с удовольствием получили бы над ней контроль, - жестко ответил Осирис. Он повернулся к остальным, птицам и зверям, сидящим вокруг длинного стола. - Этот человек однажды уже пытался получить контроль над Братством. Всего несколько недель назад вы все видели, как американец выдвинул против меня ложные обвинения - обвинения в том, что, как выяснилось, имело причиной ошибку в его же компании, нарушение системы безопасности!
Он отпрянул от стола, покачивая огромной головой в маске и производя впечатление благородного монарха, преданного неблагодарным придворным.
- И вот снова я виноват! Во всем виноват я! - Он повернулся к Уэллсу. - Вы и ваш необычно молчаливый приятель, - он метнул злобный взгляд в Якубиана, - постоянно ставите под сомнение мою преданность проекту, мою, того, кто его задумал и начал! Вы хотите, чтобы я передал вам контроль над операционной системой, и потом поверил, что вы, Роберт Уэллс, станете признавать меня на посту председателя? Ха! - Он ударил кулаком по столу, и несколько звериных масок вздрогнули. - Да вы вцепитесь мне в горло через секунду, презренная шавка!
Когда Уэллс вспылил - весьма убедительно, по мнению Якубиана, - поднялся Жунь Бяо в облике ибисоголового Тота:
- Вы ведете себя некультурно, - Его спокойный тон не мог замаскировать отвращение. - Мы так не разговариваем друг с другом. Это некультурно.
Старик взглянул на него, немного взбешенный, и какое-то время казалось, что он сейчас нагрубит и китайскому магнату. Это балансирование на грани политического самоубийства оказалось настолько захватывающим, что даже Якубиан поймал себя на том, что пялится на Старика открыв рот. Но вместо грубости Осирис наконец произнес:
- Наш бог мудрости доказал, что я правильно подобрал ему персону. Вы правы, сэр. Я повел себя некультурно. - Он повернулся к Уэллсу, чья желтая ухмылка наверняка казалась ему сейчас наглостью, но теперь Старик был сама вежливость, - Как отметил наш коллега, я был груб и приношу за это свои извинения. Однако мне хотелось бы добавить, что и вы, Пта, были опрометчивы в своих замечаниях, когда намекнули, будто я что-то скрываю от своих товарищей.
Уэллс слегка издевательски поклонился, Якубиан внезапно утратил уверенность в том, как станут развиваться события. Неужели старой сволочи это опять сойдет с рук?
- Минутку, - вмешался он. - У нас все еще остались вопросы без ответов. Боб сказал, что проблемы в системе не вызваны ее размерами. Он считает, что причина в операционной системе. Вы же ответили, что «это не ваше дело». Тогда как, черт побери, мы получим ответы на свои вопросы?
- А, Хор, повелитель небес, - чуть ли не с нежностью отозвался Старик. - Вы так долго молчали, что я уже начал опасаться, не потерялись ли вы в офлайне.
- Да, верно. Просто скажите, как мы можем быть уверены, что вся система в один прекрасный момент не рухнет?
- Это уже начинает надоедать, - заговорил Осирис, и тут поднял руку Амон с бараньей головой, владелец шести швейцарских банков и островной «республики» у побережья Австралии.
- Мне тоже хотелось бы узнать об этом побольше, - сказал он. - Моя система сообщает, что во всех моих владениях наблюдаются регулярные отказы оборудования. А мы вложили в этот проект не только деньги, мы вскоре вложим в него все, включая свои жизни. Полагаю, мы имеем право на более подробную информацию.
- Вот видите? - Якубиану хотелось, чтобы Старик выложил что-нибудь еще, так как невозможно было предсказать, когда он снова окажется настолько уязвим. Он повернулся к Уэллсу за подмогой. - Полагаю, сейчас настало время узнать все. Начинайте выкладывать голые факты.
- Прекратите, - процедил Осирис.
Уэллс же, к удивлению Якубиана, добавил:
- Да, я тоже считаю, что тебе следует оставить эту тему в покое, Дэниел.
Если львица-Сехмет и слышала его, то, похоже, не согласилась.
- Я требую информации о причинах сбоев, - прорычала она, - и о том, как это будет исправлено. - Владелица «Крит-тапонга», технологической фирмы лишь чуть менее могущественной, чем «Телеморфикс» Уэллса, женщина, чье имя с почтительным ужасом произносили шепотом в тайных рабовладельческих конторах Юго-Восточной Азии (она собственными руками забила до смерти немало слуг), Дедобланко не отличалась терпеливостью. - И я требую ответа немедленно!
- Я лично заверяю... - начал Осирис, но его снова прервал крокодил-Собек.
- Вы не можете брать наши деньги и после этого говорить, что у нас нет прав! - взревел он. - Это преступление!
- Вы что, свихнулись, Амбодулу? - Осирис заметно дрожал. - Что вы тут несете?
Все сборище уже находилось на грани превращения в вопящий хаос, когда Жунь Бяо поднял руку. Крики постепенно смолкли.

Предыдущая страница 24 Следующая страница


25 Тэд Уильямс

- Так бизнес не делается, - заявил Жунь, медленно покачивая птичьей головой, - Это отвратительно. И неприемлемо. - Он помолчал, обводя взглядом собравшихся. Никто не нарушил тишины. - Товарищ председатель, несколько наших коллег запросили дополнительную информацию об этих... как их?.. «спазмах» в системе. Разумеется, у вас нет возражений по поводу столь обоснованного запроса?
- Нет, - Осирис успокоился. - Конечно, нет.
- Тогда, возможно, вы пообещаете предоставить к следующему нашему собранию нечто вроде отчета? При всем уважении к вашей занятости, это станет полезным антидотом относительно некоторых чрезмерно эмоциональных высказываний, которые мы сегодня услышали.
Старик помедлил с ответом лишь секунду:
- Несомненно. Так будет, безусловно, справедливо. Я подготовлю что-нибудь.
- Что-нибудь полезное, - вставил Якубиан и немедленно пожалел о сказанном. Раздраженный взгляд Жунь Бяо, даже посланный через виртуальный интерфейс, оказал должный эффект.
- А кроме того, - продолжил бог мудрости, обращаясь теперь к Уэллсу, - возможно, наш американский товарищ сможет подготовить свой отчет, где он укажет то, что известно о проблеме ему?
- Конечно, - Желтая улыбка еле заметно сузилась.
- Превосходно. Вы очень любезны. - Жунь Бяо изобразил поклон (скорее, кивок) обоим собеседникам и развел руки. - У нас был тяжелый день, и мы обсудили много важных вопросов. Полагаю, настало время попрощаться до следующего собрания.
Ни Осирис, ни остальные возражать не стали. В момент, когда растаял Западный дворец египетского мира, Якубиан услышал в ухе голос Боба Уэллса:
- Надо поговорить, Дэниел.
За моментом темноты последовала вспышка света, после чего вокруг них материализовалась просторная солнечная комната с высоким потолком. За массивными окнами открывался вид на (как предположил Якубиан) скалистый берег Тихого океана. Несмотря на размеры комнаты, в ней стоял лишь единственный небольшой стол. Уэллс уселся за него - виртуальная реплика его реального тела с детализацией, лишь слегка уступающей безупречности системы Грааля.
- Ты уверен, что это хорошая идея? - поинтересовался генерал, усаживаясь по другую сторону стола. - Может, нам следовало бы поговорить где-нибудь в РЖ, как мы это сделали в прошлый раз?
- За исключением твоей линии и моей линии, это лишь специализированная машина, Дэниел. И я сотру запись, когда мы закончим. Подожди, дай-ка я открою окна.
Окна растворились, оставив лишь воздух между столом и океаном за скалами. Рев прибоя стал нарастать, пока не заполнил помещение. Не сделав никаких видимых движений, Уэллс уменьшил его громкость, пока тот не превратился в тихую пульсацию. Запах воды и привкус озона в воздухе были вполне убедительными.
- Лучше, чем в ресторане, как по-твоему? - спросил владелец «Телеморфикса». - Впрочем, если хочешь выпить или закусить чем-нибудь виртуальным, дай мне знать.
- Я просто покурю, - ответил Якубиан. - Поскольку это твои владения, то ты наверняка сможешь сделать так, чтобы дым не шел в твою сторону.
Генерал достал одну из своих «энакейрос». Он потратил немало денег на создание достойной симуляции этих сигар и теперь, поднеся ее к носу и наслаждаясь ароматом, в очередной раз подумал, что деньги были потрачены не зря. Эти технобароны способны воссоздать на заказ Вавилон кирпичик за кирпичиком, но попробуйте раздобыть приличную виртуальную сигару...
После того как генерал некоторое время безрезультатно хлопал себя по карманам, Уэллс приподнял брови и шевельнул пальцем. Перед его компаньоном появился коробок спичек.
- Итак, почему ты не набросился на Старика? - вопросил Якубиан, раскурив сигару. - Это на тебя не похоже, Боб. Ведь он ушел в оборону - еще пара выстрелов, и он полностью проиграл бы сражение.
Уэллс, любовавшийся океаном, повернулся к собеседнику. Его глаза со странными старческими белками были спокойными, почти пустыми. Он долгое время не отвечал.
- Я пытался подобрать слова, чтобы выразиться помягче, Дэниел, - сказал он наконец, - Но не смог. Знаешь, иногда ты бываешь поразительно туп.
Якубиан поперхнулся псевдодымом, который очень хорошо имитировал дым реальный, поднимаясь над его головой волнистым голубовато-серым облаком. Обретя вновь возможность дышать, он выдавил:
- Это еще что за чушь? Ты не можешь разговаривать со мной таким тоном.
- Еще как могу, Дэниел. И, несмотря на раздражение, я все же полагаю, что ты достаточно умен, чтобы выслушать меня и кое-что понять. - Уэллс рефлективно помахал рукой, отгоняя дым, подтянутый, как пожилая дама с величественными манерами. - Да, если бы мы еще немного надавили на Старика, он, вероятно, сделал бы или сказал нечто такое, что лишило бы его благожелательности остальных членов Братства. Именно поэтому я не сделал ничего и поэтому же попытался дать тебе полезный совет, чтобы и ты поступил так же, Дэниел. Но ты его проигнорировал.
- Слушай, Боб, мне все равно, настолько ты богат или стар. Со мной так не разговаривают.
- А может, и следовало бы, Дэниел. Ты не мог не заметить, как под конец Жунь Бяо взял руководство собранием на себя. И каков же результат - благодаря тому, что ты и эта сучка Дедобланко слишком сильно давили на Старика? Нам придется к следующему собранию подготовить отчеты о проблемах в системе.
- Ну и что? - Теперь Якубиан яростно дымил сигарой, выставив ее перед собой и уничтожая лицо Уэллса в красном свечении при каждой затяжке.
- А то - кто будет судить о том, какой из двух отчетов более приемлем? Эта китайская сволочь тихой сапой собирается сделать себя невыбранным председателем, и уж он-то подскажет остальным, как следует голосовать. Если он снова вручит бразды правления Старику, то Жонглер окажется перед ним в долгу. Если он передаст их нам и отпихнет Жонглера на обочину, то мы де факто окажемся в коалиции с Жунем - но лишь до тех пор, пока это будет выгодно ему.
Якубиан знал, что злится, но ему никак не хотелось сменить эмоции на нечто более продуктивное.
- Я думал, ты хочешь вывести Старика из игры.
- Нет, Дэниел, я хотел ввести в нее себя. Вот в чем разница. И не забывай, что Жонглер все еще держит в рукаве несколько карт вроде той проклятой операционной системы, к которой никому еще не удавалось получить доступ. Если мы ввяжемся в трехстороннюю драку с ним и Жунем, то она окажется очень кровавой. И сомневаюсь, что мы победим.
- Господи. - Якубиан откинулся на спинку виртуального стула, все еще злой, но теперь еще и подавленный. - Ну вы и люди.
- И как твои слова понимать? Ведь это ты первый пришел ко мне и предложил устранить Старика. «Он нам больше не нужен, Боб. Он нестабилен. Он иностранец». Ты что, уже забыл?
- Все, хватит. - Якубиан признал поражение, взмахнув рукой. За время своей карьеры он усвоил, что когда ситуация становится непригодной для обороны, то попытки спасти лицо означают лишь напрасную трату времени. - Так что мы станем делать?
- Не знаю. - Уэллс подался вперед. Шум прибоя стал еще чуть тише, хотя волны за окнами по-прежнему бросались на скалы подобно обманутым любовникам. - Факт в том, Дэниел, что я встревожен. Эти спазмы - действительно серьезная проблема. Никто из моих людей не может понять, в чем тут причина, но даже самые туманные наши прогнозы выглядят скверно. К тому же, как тебе известно, происходят и другие вещи - некоторые весьма паршивые события в клиентских узлах, арендованной собственности, и так далее. Это фиаско Кунохары...
- Да знаю, знаю. Но я полагал, что оно случилось из-за того, что система вышла в онлайн - нечто вроде одноразового сбоя. А теперь ты говоришь, что это серьезная проблема? Как по-твоему, не может ли она иметь отношение к этому парню, что сбежал в систему, пленнику Старика? А вдруг он саботажник?
Уэллс покачал головой:
- Не могу представить, как даже эксперт способен хакнуть систему изнутри. Во всяком случае, пробравшись настолько глубоко, насколько смог тот парень. По-моему, все гораздо серьезнее. Это хаотическая пертурбация. И не смотри на меня так, Дэниел, я ведь знаю, что ты не дурак. Когда сложная система начинает идти вразнос, то начинаться все может с мелочей, но они копятся и...
- Господи. - Якубиану вдруг страстно захотелось что-то ударить. - Так ты имеешь в виду, что, даже если позабыть об этом политическом дерьме, система действительно может грохнуться? Посте стольких лет работы, стольких вложенных денег?
Уэллс нахмурился:
- Я не верю, что она действительно рухнет, Дэниел. Но все же это терра инкогнита, почти буквально. - Он положил на стол худые руки и посмотрел на них, разглядывая туго натянутую кожу с таким выражением, словно видит ее впервые, - Там происходят некоторые очень странные события. А раз речь зашла о пленнике Старика... помнишь агента-ищейку, которого мы послали на его поиски? Программу «Немезида»?
- Только не говори, что она тоже накрылась!
- Нет, ничего такого. Она все еще в системе, и делает свое дело. Но... не знаю, как бы точнее выразиться... она там не вся.
- Что? - Якубиан поискал взглядом, куда бы положить сигару, но Уэллс отвлекся и забыл сотворить пепельницу. Генерал положил ее на край стола. - Не понимаю, о чем ты.
- Я сам еще не разобрался в том, что происходит. Команда «Иерихон» пока собирает данные, но одно уже ясно - Немезида работает ниже своих возможностей. Такое впечатление, что часть ее занята другими задачами. Но мы не можем сказать почему, как и даже что именно там происходит.
- Это всего лишь программа. Разве ты не можешь послать в систему еще одну?
Уэллс покачал головой:
- Это сложно. Начнем с того, что нам хотелось бы изучить работу действующей программы, как говорится, на чистом фоне. Возможно, это поможет нам выяснить, что вызывает спазмы системы - даже установление того, что именно они из себя представляют, уже станет шагом вперед. Кроме того, Немезида ищет в системе структуры таким способом, что... короче, это все равно что бросить на одно и то же расследование столько тайных агентов полиции, что они начнут арестовывать друг друга.
Якубиан отодвинул стул от стола, столкнув при этом сигару. Та исчезла еще до того, как упала на пол:
- Черт бы тебя побрал, Уэллс! Надеюсь, ты счастлив, что испортил мне день. Пойду-ка я домой и застрелюсь.
- Не стоит, Дэниел. Но надеюсь, что, прежде чем рвануться в бой на следующем собрании, ты сперва поговоришь со мной. Некоторое время равновесие будет очень неустойчивым.
Генерал сверкнул глазами, но сражение было уже проиграно.
- Да, как скажешь. - Он снова похлопал себя по карману и вспомнил. - Кстати, Боб, не можешь открыть для меня проход?
- В твоей системе неполадки, Дэниел?
- Да. Моя команда ими уже занимается. Так, мелкая проблема.
- Конечно. Ты готов?
- Почти. И еще одно - мне просто любопытно, сам понимаешь. У тебя... из твоей системы ничего не пропадало?
- Пропадало? - Уэллс прищурил бледные глаза.
- Ну, всякие мелочи. Приборчики, предметики. Виртуальные объекты.
- Что-то я тебя не понимаю, Дэниел. Так ты хочешь сказать, что из твоей системы пропадают виртуальные объекты? Ты... что-то потерял?
Якубиан секунду помедлил с ответом.
- Да. Всего лишь зажигалку. Наверное, оставил в одном из доменов. Я тут подумал, что если симуляция достаточно сложная, то в ней можно и что-нибудь потерять, как в РЖ, правильно?
Уэллс кивнул:
- Наверное. Значит, ничего важного ты не терял? А если и потерял какую мелочь, то ее можно просто дублировать.
- Конечно! Да, то была просто зажигалка. Я готов к переходу, Боб.
- Спасибо, что выслушал меня. Надеюсь, я был не очень груб.
- Тактичностью ты не знаменит, Боб, но думаю, смогу пережить твою грубость.
- Рад это слышать, Дэниел. До свидания.
Помещение, распахнутые окна и бесконечный рокот Тихого океана мгновенно исчезли.

ГЛАВА 24
ПРЕКРАСНЕЙШАЯ УЛИЦА Б МИРЕ

СЕТЕПЕРЕДАЧА/ШОУ В ПРЯМОМ ЭФИРЕ: Путешествия с невидимым псом «Спрути»!
(изображение: гостиная Венгвенга Чо)
ЧО: О нет! Кто-то погубил мой доклад губернатору округа! Он разорван в клочки! Но эта комната была заперта весь день!
ШУО (шепотом): Спрути! Ты плохая собачка! Придется отрезать твои мелкие невидимые яйца!
(за кадром: смех)
ЧО: Меня за это казнят! А семья даже не получит страховку после моей смерти! О, это ужасно!
ШУО: Я что-нибудь придумаю, чтобы помочь вам, уважаемый Чо. (шепчет) Но хитромудрый Спрути наверняка снова все испортит!
(за кадром: смех и аплодисменты)
Голубая неоновая завеса растаяла. Искры вспыхнули и умерли. Лежа на спине под беззвездным ночным небом, Пол пытался отыскать смысл во всем произошедшем - откровениях Нанди, внезапном нападении, бегстве от воинов хана, во всей этой непостижимой путанице. А теперь Река овладела им вновь, и еще раз перенесла из одной реальности в другую, из Ксанаду в... куда?
С того места, где он лежал, вытянувшись во весь рост на дне лодки, Пол мог видеть лишь пухлую, полную белую луну, успокаивающе обычную - как будто это что-то значило. Ну и чем окажется жалкое новое место? Рекой Амазонкой, где кишат крокодилы? Осадой Хартума? Или чем-то еще более странным, что он вообще не сможет угадать, воплощением лихорадочного бреда какой-нибудь богатой старой сволочи? Его захлестнула ошеломляющая тоска по дому.
И сделал это со мной Феликс Жонглер.
Это имя - последнее, что сказал ему Нанди, - странно прозвенело в голове. Пол слышал его прежде, точно слышал - возможно, имя Жонглера упомянул тот, кто называл себя профессором Бэгуолтером в версии Марса из дешевых фантастических журнальчиков для подростков начала прошлого века. Но в этом имени таилось и нечто большее, резонанс, который проник глубже и вызвал странно разобщенные образы - котел, окно, какое-то помещение, полное птиц. Образы оказались столь же неуловимыми, сколь и смутными - когда Пол попытался их удержать, сложить в нечто осмысленное, они рассыпались, оставив лишь тупую боль, мало отличающуюся от тоски по дому.
Жонглер. Впрочем, в этом уже что-то есть - имя, с которым можно работать, как в голове, так и вне ее, в этих нанизанных на Реку мирах. Прибор. Возможно даже, компас. Нечто, чем можно воспользоваться для начала поиска лежащего перед ним пути.
Но эта новая симуляция не принадлежит Жонглеру. Так сказал Нанди.
Эта мысль придала сил Полу, помогла сесть, уперевшись локтями в планшир, и оглядеться. Щеки овевал прохладный ветер, ночь стояла довольно холодная, но не морозная. Одет он вроде бы тепло (одеяния из «Тысячи и одной ночи», очевидно, остались в симуляции Ксанаду), но его гораздо больше интересовало то, что находится впереди: по какой-то причине Пол не мог различить этого ясно, но вдоль берега точно видна россыпь огоньков - не очень много, но и не мало.
Во всяком случае, я не оказался где-то в глуши, посреди нигде... Но даже если ему предстоит оказаться в самом радостном и населенном виртуальном городе, какой только можно вообразить, он и тогда окажется именно «нигде». В электронной иллюзии. По уши в программных кодах. Тем не менее мысль отведать более цивилизованный вариант виртуальности обладала своей привлекательностью. Во время ледникового периода и марсианского вторжения он уже устал спать не в постели.
Огоньки стали удаляться, и Пол понял, что дрейфует. Пока он нашаривал весло, лодка выплыла из тумана, о котором Пол даже не подозревал, и городские огни внезапно вспыхнули перед ним, как канделябр со свечами.
Ему редко доводилось видеть более прекрасное зрелище.
Когда он с восхищением их разглядывал, позабыв о бесполезно зависшем над водой весле, мимо сквозь редеющий туман начали двигаться темные силуэты, заслоняя россыпь городских огней подобно кисти, обмакнутой в чернила. Когда рядом проскользнула первая лодка - слишком далеко, чтобы разглядеть детали, - Полу показалось, что он расслышал пронесшийся над водой смех. Через несколько секунд показались еще пять-шесть лодок, словно сформировавшись прямо из тумана. С их изогнутых носов свисали фонари, и даже когда призрачные суда проплыли и вернулись в туман, он все еще различал светлячки их раскачивающихся фонарей.
Лодка поменьше и совсем без фонарей внезапно прошла наперерез - так близко, что Пол почти смог бы дотронуться вытянутым веслом до ее лоснящегося черного борта. Он заметил мелькнувшие на ней жуткие искаженные лица, и сердце на мгновение замерло: похоже, его забросило в реку на очередной чужой планете, снова Марсе или еще хуже. Кто-то окликнул его, удивленно и нетрезво, но лодку, стремительно приближающуюся к городским огням, уже проглотил туман. И лишь когда она полностью исчезла, а Пол остался наедине с туманом в плавно покачивающейся лодке, он вдруг понял, что все люди в той лодке были в масках.
Теперь огни приблизились, нависая над ним, как горный хребет, состоящий только из драгоценных камней, но эти драгоценности начали превращаться в предметы более прозаичные, но не менее восхитительные - факелы, уличные фонари, освещенные изнутри окна, и все они улыбались из темноты. На противоположном берегу реки тоже горели огни, такие же яркие, несмотря на расстояние, и столь же радостные. Сейчас Пола окружали прогулочные лодки, полные веселящихся людей в масках, которые громко смеялись или окликали соседние лодки. В ночном воздухе витала музыка - струны и голоса, пронзительные флейты, и не всегда в лад. Ему показалось, что в расслышанных обрывках музыки есть нечто четко старинное, старомодное, но когда плывешь сквозь сон, сосредоточиться трудно.
Гораздо более крупная лодка - баржа, прикрытая навесами и освещенная десятками висячих фонариков - скользила сейчас мимо него, привязанная к огромной пристани, тянущейся вдоль берега. Пол услышал обрывок хриплого пения и подгреб ближе, разглядев три фигуры в белых масках, стоящие вдоль борта.
- Я заблудился! - крикнул он. - Где я нахожусь?
Гуляки не сразу отыскали источник голоса в темноте под бортом баржи.
- Возле арсенала, - наконец крикнул в ответ один из них.
- Арсенала? - Пол даже на мгновение решил, что его забросило в очередную искаженную версию Лондона.
- Конечно, арсенала. Ты что, турок? - вопросил другой.
- Шпион? Да он турок, - заявил второй, повернувшись к третьей молчаливой фигуре в маске.
Пол подумал, что мужчина шутит, но полной уверенности у него не было.
- Я не турок. Где возле арсенала? Я ведь сказал, что заблудился.
- Если ты ищешь Далматинскую набережную, то почти добрался. - Говорящий выронил какой-то предмет, плюхнувшийся в воду возле лодки Пола. - Тьфу! Бутылку уронил.
- Идиот, - буркнул второй. - Эй, приятель! Будь хорошим турком и брось-ка ее обратно, хорошо?
- А он в самом деле турок? - неожиданно спросил третий тип в маске. Судя по голосу, он был еще пьянее первых двух.
- Нет, - решительно отрезал Пол, поскольку здесь, похоже, турок не любили, и решил рискнуть. - Я англичанин.
- Англичанин! - Первый рассмеялся. - А говоришь как настоящий венецианец. Я-то думал, что англичашки не знают других языков, кроме своей белиберды.
- Ты сказал, что набережная чуть дальше? - крикнул Пол, отталкиваясь веслом от огромной баржи. В голове у него царило полное смятение. - Спасибо за доброту.
- Эй, англичанин! - крикнул ему кто-то вслед, когда Пол сел за весла. - А где наша бутылка?
Далматинская набережная оказалась длинным причалом, ощетинившимся сотнями лодок всевозможных размеров, привязанных так тесно, что они соприкасались бортами. Весь берег - во всяком случае, в эту ночь - ослепительно ярко освещали факелы и фонари, а высокие многоарочные фасады зданий казались иллюминированными перед премьерой какого-то экстравагантного фильма. Пол привязал спою лодочку к причальному шесту на тенистом конце одного из пирсов. Она смотрелась весьма жалко по сравнению с окружающими лодками. Вряд ли кто удосужится ее украсть.
«Значит, это Венеция, - подумал он, пробираясь сквозь тесную толпу; его окружал сказочный набор масок и нарядов, скрывающий пьяных гуляк. Пол был доволен. Здесь его знания по истории искусств наверняка пригодятся. - Трудно сказать точно, какой это век, особенно когда все в карнавальных костюмах, но похоже на Ренессанс. «La Serenissima» - так, кажется, называли Венецию? «Самая безмятежная республика»».
На самом Поле обнаружились черные чулки и - он с трудом вспомнил название - камзол. Не лучшего качества, но и не рванье какое-нибудь. На плечах лежала накидка, тяжелая, как пальто. Ее подол едва не волочился по немощеной улице. На боку болталась в ножнах тонкая шпага с простой полусферической гардой, похоже, завершающая ансамбль, однако еще что-то болталось на шее, стукая по затылку. Потянув за предмет и переместив его вперед, Пол увидел, что это маска - лишенное эмоций лицо, главной особенностью которого был огромный крючковатый нос. Маску покрывал какой-то гладкий прохладный лак, напоминающий фарфор. Некоторое время Пол разглядывал маску, гадая, не изображает ли она некий персонаж, который он должен узнать, а затем, вспомнив, что в этой все еще странной виртуальной жизни у него немало врагов, надел маску и завязал ее тесемки на затылке. Он немедленно ощутил себя менее подозрительным и двинулся дальше, не имея на ближайшее время иного плана, кроме как слиться с толпой.
Женщина в платье, корсаж которого почти не скрывал грудь, споткнулась и ухватилась за его руку, чтобы не упасть. Пол поддержал ее, пока она не восстановила равновесие. Дама тоже была в маске, придававшей ей преувеличенно девический вид - нарумяненные щеки и пухлые красные губы. Сопровождавший женщину мужчина грубо потянул ее за собой, но она, поворачиваясь, прижалась грудью к Полу и подмигнула ему сквозь прорезь маски, медленно и чувственно качнув ресницами и послав намек, столь же легкий, как падающее пианино. Несмотря на доносящийся от нее слабый запах кисловатого вина, Пол неожиданно для себя самого возбудился, поддавшись инстинкту, который страх и смятение долгое время почти полностью подавляли.
«Но кто она? - внезапно подумал он. - Скорее всего, марионетка. И что это будет за секс?»
Ему как-то довелось увидеть надувную секс-куклу на выставке культуры двадцатого века в музее Альберта и Виктории. Тогда он с Нильсом и другими парнями посмеялся над грубой неуклюжестью этой штуковины, над печальной пустотой тех, кто использовал ее по назначению, оказавшись лицом к лицу с изумленным взглядом этих нарисованных глаз и круглым ртом миноги. Но чем по сути будет отличаться секс с виртуальной девицей легкого поведения, подхваченной на карнавале в Венеции?
- Послушайте, сеньор, эй, послушайте. - Пол взглянул вниз и увидел невысокого мальчишку без маски, который дергал его за плащ. - Вы ищете женщину? Могу отвести вас в хороший дом, прекрасный дом, только лучшая плоть. Киприотки? Или вам нравятся желтоволосые красотки с Дуная? - Чумазый мальчишка, хотя ему было не больше семи или восьми лет, продемонстрировал жесткую профессиональную улыбку агента по продаже недвижимости. - Черные девушки? Арабские мальчики?
- Нет. - Пол уже собрался было спросить сорванца, где тут поблизости можно посидеть и выпить, но вовремя сообразил, что тем самым наймет себе гида на весь вечер, хочется ему этого или нет, а он даже не успел проверить, есть ли у него в карманах деньги. - Нет, - повторил он, на сей раз чуть громче, и отцепил руку мальчишки от своего плаща. - Я ничего не хочу. А ты будь хорошим мальчиком и топай отсюда.
Секунду-другую мальчишка оценивающе разглядывал Пола, потом неожиданно пнул его в голень и скользнул в толпу. А еще через несколько секунд Пол уже расслышал его писклявый голосок - мальчишка окучивал очередного потенциального клиента.
Внимание Пола попытались привлечь еще несколько мальчишек, отличавшихся лишь степенью замызганности и решительности, двое мужчин и около десятка женщин, самая старшая из которых, несмотря на обнаженные плечи и нарумяненное лицо, неприятно напомнила Полу его бабушку Джонас. Однако этот парад личностей, стремящихся лишить Пола его дукатов (он обнаружил, что в кошельке на поясе все же бренчит несколько монет), не огорчил его, а скорее добавил остроты спектаклю, став такой же его частью, как жонглеры, пожиратели огня и акробаты, продающие чудодейственные зелья шарлатаны, музыканты (мастерство которых варьировало от паршивого до виртуозности, а музыка слилась в общую какофонию), флаги, раскачивающиеся фонарики, а также сами граждане Венеции, вышедшие развлечься и хорошо провести время - бесконечный водоворот фигур в масках и одеяниях из переливающейся и украшенной драгоценностями парчи или разноцветного бархата.
Он шагал вдоль Далматинской набережной, названной так, как ему смутно припоминалось, из-за кораблей с Адриатики, становившихся здесь на причал, и уже намеревался перейти знаменитый Ponte della Paglia, «Соломенный мост», когда его снова подергали за рукав.
- Ищете уютное местечко, сеньор? - поинтересовалась маленькая темная фигурка, только что оказавшаяся возле него. - Или женщину?
Пол едва взглянул на юного продавца удовольствий - он уже понял, что просто отвечать на такие предложения все равно что зря тратить время, - но как раз в этот момент через мост пошатываясь шли четверо накачавшихся вином солдат, которые вынудили Пола отойти в сторону. И тут он почувствовал, как дергают его кошелек. Пол резко повернулся и стиснул запястье воришки. Тот стал вырываться, но Джонас схватил его и за вторую руку. Уже наученный прежним опытом, он удерживал извивающегося мальчишку на расстоянии, чтобы сопляк не мог его лягнуть.
- Отпусти! - Пленник извернулся, пытаясь укусить его запястье. - Я ничего не сделал!
Пол развернул мальчишку лицом к себе и хорошенько встряхнул. Когда он закончил, преступник обмяк, угрюмо шмыгая носом.
Он уже собрался было отпустить его, дав пинка под задницу, чтобы закрепить преподанный урок, но тут что-то в лице ребенка привлекло его внимание. Проносились секунды. Мимо прошло еще несколько человек, поднимаясь на изогнутую спину моста.
- Гэлли?.. - Пол подтащил упирающегося пленника к одному из уличных фонарей. Одежда стала другой, но лицо осталось в точности прежним, - Гэлли, это ты?
Мальчик взглянул на него со смесью страха и расчета, глаза метались по сторонам, отыскивая нечто такое, что помогло бы ему сбежать.
- Не знаю, о ком вы говорите. Отпустите меня, сеньор... пожалуйста. Моя мать больна.
- Гэлли, неужели ты меня не узнаешь? - Пол вспомнил о своей маске. Пока он ее стягивал, мальчик воспользовался тем, что одна из его рук освободилась, и снова попытался сбежать. Пол бросил маску на землю, ухватил мальчугана за подол рубашки и подтянул обратно, как пойманную рыбу. - Стой спокойно, черт бы тебя побрал! Это же я, Пол! Гэлли, ты что, не помнишь меня?
На мгновение, пока пленник уставился на Пола с ужасом и яростью, его сердце отяжелело. Он ошибся. Или хуже - как с той крылатой женщиной, - это всего лишь фантом, морок, только усугубляющий тайну. Но тут в выражении лица мальчика что-то изменилось.
- Кто вы? - медленно проговорил воришка. - Я вас знаю? Голос у него стал сонный, как у лунатика, описывающего то, что способен видеть лишь он сам.
- Пол. Я Пол Джонас. - До него дошло, что он почти кричит, и Пол, устыдившись, бросил по сторонам встревоженный взгляд, но бурлящая толпа, похоже, не замечала маленькую драму, разыгрывающуюся у начала Соломенного моста. - Я нашел тебя в Восемь-в-квадрате. Там был ты и другие дети из Устричного домика. Неужели не помнишь?
- Кажется... я вас видел. Где-то. - Гэлли прищурился. - Но не помню то, о чем вы говорите... ну, может, самую малость. И зовут меня совсем не так, как вы сказали. - Он попытался освободиться, но Пол держал его крепко. - Меня тут прозвали Цыганенок, потому что я с Корфу. - За этим признанием последовала новая пауза. - Вы сказали «Устричный домик»?..
- Да, - подтвердил Пол, тронутый встревоженным и задумчивым выражением на лице ребенка. - Ты мне еще сказал, что ты и другие дети переплыли Черный Океан. И ты работал в гостинице... как же она называлась?.. «Мечта короля»? - Пол неожиданно ощутил себя уязвимым: слишком много имен и названий, которые могли кое-что значить и для других, были произнесены в гуще толпы. - Слушай, отведи меня в то место, о котором говорил. Мне все равно, пусть даже это бордель. Куда-нибудь, где мы сможем поговорить. Я не собираюсь причинить тебе зла, Гэлли.
- Меня зовут Цыганенок. - Но мальчик не убежал, даже когда Пол отпустил его руку. - Тогда пошли.
Он развернулся и быстрыми шагами направился прочь от моста, рассекая толпу на Далматинской набережной, как кролик траву, Пол заторопился следом.
Они несколько минут шли, удаляясь от пристани и следуя вдоль одной из многих рек, пересекающих Венецию, углубляясь в район Кастелло и пробираясь по узким улицам и еще более узким переулкам, некоторые из которых были едва шире плеч Пола, и проходя по каменным мостикам, когда их путь упирался в один из берегов реки. Шум и огни Далматинской набережной быстро стихли позади, и вскоре мальчик превратился в еле различимую тень - кроме тех моментов, когда пересекал лужицы света, льющегося из окон или распахнутых дверей, и ненадолго вновь обретал цвет и три видимых измерения.
- Значит, сейчас в городе карнавал? - спросил на полпути немного запыхавшийся Пол. Гэлли (или Цыганенок) сидел на перилах изящного моста, дожидаясь, пока Пол подойдет. Между его лодыжек выглядывала морда каменного льва.
- Конечно! - Мальчик склонил голову набок, - Откуда вы приехали, если этого не знаете?
- Не из окрестностей. Но и ты тоже не местный... если только вспомнишь про это.
Мальчик покачал головой, но медленно, словно встревоженный. Через секунду он просиял:
- Сегодня тут сумасшедший дом, Но жаль, что вас тут не было, когда пришли новости о победе над турками. Вот когда народ погулял от души! Тут такое творилось!
- О победе над турками? - Пола сейчас больше интересовала одышка.
- Полгода назад. Неужели вы даже об этом не слышали? Была страшно огромная битва на море, неподалеку от... такое смешное название... Лепанто, кажется. Такой большой битвы еще никогда не было! И мы в ней победили. Ну, испанцы и кое-кто еще нам немного помог. Капитан-генерал Веньер и другие командиры разнесли турецкий флот в клочки. Говорят, в море плавало так много дохлых турок, что можно было перейти с корабля на корабль, не замочив ног. - Глаза мальчика блестели от восторга. - Турецкому паше отрубили голову и насадили ее на пику, потом флот вернулся в Лагуну, волоча за собой мусульманский флаг и все их тюрбаны, и корабли так палили из пушек, что все уже решили, что от грохота город сейчас рухнет в воду! - Мальчик лягнул пятками каменную грудь льва, пофыркивая от удовольствия. - А потом начался такой фестиваль, какого вы и представить не сможете, все пели и танцевали. Даже карманники всю ночь не резали кошельки - но только в ту самую ночь. А фестиваль продолжался несколько недель!
Пол, которого позабавило, как кровожадно мальчик перечислял все эти подробности, внезапно стал серьезным:
- Полгода назад? Но ты не мог прожить здесь дольше нескольких дней, Гэлли. Пусть даже я утратил счет времени, но все равно не могло пройти больше двух-трех недель. Ведь я был с тобой в Зазеркалье - помнишь рыцарей, королев и епископа Хамфри? А потом мы оказались на Марсе, с Браммондом и другими. И было это совсем недавно.
Его гид спрыгнул с каменного льва.
- Не знаю, о чем вы говорите, сеньор. И имен этих я тоже не знаю... может быть.
Он зашагал дальше, но уже медленнее. Пол пошел следом.
- Но ведь мы были друзьями, парень. Ты и этого не помнишь?
Призрачная фигурка припустила трусцой, как будто слова Пола подхлестнули ее. Потом мальчик замедлил шаги и остановился.
- Вам лучше уйти, сеньор, - заявил он, когда Пол подошел, - Возвращайтесь.
- О чем это ты? Куда?
- Да потому что там нет никаких женщин. - Он отвел взгляд, - Я вел вас к знакомым парням, под мост Риалто. К грабителям. Но больше не хочу этого делать. Поэтому вам надо вернуться.
Удивленный Пол покачал головой.
- Но ведь ты сказал, что вроде бы вспомнил. О том, как мы были вместе.
- Не хочу об этом знать! Просто уйдите.
Пол присел и снова взял ребенка за руку, но теперь уже нежно.
- Я ничего не выдумал. Мы были друзьями... и надеюсь, до сих пор ими остались. А на всяких там грабителей мне наплевать.
Наконец мальчик посмотрел ему в глаза:
- Мне не нравится то, о чем вы говорите. Это... как сон. Мне страшно. - Последние слова он пробормотал. - Как вы можете быть моим другом, если я вас не знаю?
Пол встал, все еще держа его за руку.
- Я сам этого понять не могу. Но это правда, и когда я тебя потерял, то ужасно страдал. Как... Мне следовало лучше о тебе заботиться. Поэтому я не допущу, чтобы такое повторилось.
Он выпустил руку мальчика. Пол сказал правду - он и сам многого не понимал. Если мальчик марионетка, то он не смог бы покинуть свою исходную симуляцию, но ведь он перешел вместе с Полом из Зазеркалья на Марс... а теперь оказался в Венеции. Но если он реальная личность, как Пол, то есть... как здесь таких называют?.. Если он гражданин, то должен знать, кто он такой. Он ведь ничего не забыл после перемещения на Марс, так почему забыл сейчас? Подобно Полу, мальчик, похоже, запамятовал целый кусок своего прошлого.
«Еще одна потерянная душа. Еще один призрак в машине». От этого образа у него по спине пробежал холодок.
Он задумался над тем, не рассказать ли мальчику все, что знает, но одного взгляда на испуганное лицо ребенка хватило, чтобы отказаться от этой идеи. Для него это окажется слишком много, и слишком быстро.
- Я не знаю ответов, - признался он. - Но попробую их отыскать.
Впервые за все время после их встречи у моста к Гэлли вернулась дерзость уличного мальчишки.
- Вы? И как вы собираетесь что-то отыскать? Вы даже не знали, что сейчас в городе карнавал. - Он нахмурился и прикусил губу. - Но мы можем спросить даму в церкви. Она многое знает.
- Какую даму? - Уж не собирается ли Гэлли отвести его помолиться Мадонне? Вполне логичное решение вопроса для жителя Венеции пятнадцатого или шестнадцатого столетия.
- Любовницу, - пояснил Гэлли (или Цыганенок), потом развернулся и направился примерно в ту сторону, откуда они пришли.
- Кого?
Мальчик обернулся:
- Любовницу кардинала Зена. Ну, пошли же!
К удивлению Пола, мальчик повел его обратно к Соломенному мосту, а затем и через него, к знаменитым резным аркам Дворца Дожей - венецианских правителей - и площади Святого Марка, Карнавальные толпы были все еще густы на набережной, и еще гуще - на самой площади.
Пола удивило, как на него подействовало окружающее: площадь Святого Марка была настолько ему знакома после проведенных здесь каникул, включавших неделю на Биеннале вместе с подругой сразу после университета (когда он впервые в жизни подумал, что и у него может сложиться нечто вроде романтических приключений, которые, похоже, всегда случались с другими), что он поймал себя на том, что внезапно выпадает из иллюзии нынешней Венеции. Почти невозможно было смотреть на дворец, на луковки куполов собора Святого Марка, перенесенные на тысячи календарей и почтовых открыток, и которые он сам с энтузиазмом фотографировал но время первого посещения Венеции, - смотреть и не ощущать связи с его собственным столетием, когда Венеция стала туристическим раем, любимым, но в определенном смысле нелогичным, скорее чем-то вроде тематического парка с аттракционами, а не имперской когда-то столицей.
У мальчика же подобные конфликты явно не возникали. Полу пришлось прибавить шагу, чтобы не отстать от него, когда тот лавировал между гуляющими, и он даже едва не потерял Гэлли, когда тот неожиданно метнулся в сторону, чтобы не проходить между двумя большими колоннами у входа на площадь.
С перекладины, закрепленной между колоннами, свисало тело повешенного - явно во время публичной казни - и все еще служащее поучительным зрелищем для горожан. Оно же помогло Полу мысленно сосредоточиться на окружающей его версии Безмятежной Республики. Даже яркие огни на набережной оказались не в силах осветить лицо убиенного, разбухшее и почерневшее. Пол вспомнил свои каникулы в Венеции, и как достопримечательности вроде «Моста вздохов», крытого моста высоко над каналом, по которому преступников водили на допросы в камеры инквизиции и обратно, казались ему необычными и привлекательными. Эта Венеция была не привлекательной, а реальной и грубой. И он решил, что этот факт стоит запомнить.
- Куда мы идем, Гэлли? - спросил он, догнав мальчика.
- Не зовите меня так... мне это не нравится. Меня зовут Цыганенок. - Мальчик нахмурился, размышляя. - Сейчас ночь, так что пробраться будет не очень трудно.
И он заторопился дальше, заставив Пола запахнуть развевающийся плащ и снова последовать за ним.
Возле главного входа во Дворец Дожей стояли вооруженные стражники с пиками и в островерхих шлемах. Несмотря на бурлящее вокруг них веселье, Пол решил, что смотрятся они очень сосредоточенными и делают свое дело всерьез. Мальчик шмыгнул мимо стражников, юркнул в тень базилики и скрылся за колонной. Когда Пол прошел мимо, из-за колонны высунулась маленькая рука и затащила его в темноту.
- Сейчас начнется самое рискованное, - прошептал мальчик. - Идите рядом со мной и не шумите.
Лишь когда его маленький проводник стал красться вдоль колоннады, Пол сообразил, что тот намерен пробраться в базилику собора Святого Марка, самого важного религиозного здания в Венеции.
- О господи, - только и смог прошептать Пол, чтобы облегчить душу.
Как вскоре выяснилось, все обстояло вовсе не так плохо, как можно было предположить. Мальчик привел его к лестнице, начинающейся ниже уровня улицы и расположенной в углу церкви, подальше от площади и толпы. Затем Пол подсадил Гэлли, и тот вскарабкался по стене возле лестницы к окошку, открыл его и через пару минут уже вернулся к Полу, вынырнув, подобно ассистенту эстрадного мага, из дверки под лестницей, которую Пол даже не заметил.
Несмотря на острое осознание опасности, в Поле еще осталось достаточно от туриста, чтобы разочароваться темной внутренностью базилики. Гэлли вел его длинным и кружным путем, но все так же торопливо, через завешенные гобеленами укромные уголки и узкие проходы огромной церкви. Спета свечей вполне хватало, чтобы разбудить легкое золотое свечение мозаики на полу и стенах, но если бы не мозаика, они вполне могли бы пробираться через склад или ангар, где хранится множество тускло освещенных предметов причудливой формы.
Наконец они добрались до очередной занавешенной гобеленом арки. Мальчик жестом велел ему хранить тишину и сунул голову за гобелен, проведя быструю разведку. Удовлетворенный, он подал Полу знак, что опасности нет.
За гобеленом оказалась полутемная часовня приличных размеров, но после огромных и гулких помещений снаружи она даже казалась уютной. Алтарь, расположенный под монументальной статуей мадонны, почти полностью скрывали цветы и свечи. Их мерцающий свет выхватывал из полумрака перед алтарем еще одну статую в мантии с капюшоном, но та была уже меньше взрослого человека.
- Здравствуйте, синьорина, - негромко позвал мальчик.
Меньшая из статуй обернулась к ним, и Пол вздрогнул.
- Цыганенок!
Фигура в мантии спустилась к ним по ступенькам алтаря. Когда женщина встала перед ними и отбросила капюшон, ее макушка едва достигла ключиц Пола. Седые волосы были завязаны узлом на затылке, а крупный крючковатый нос напоминал птичий клюв. Пол так и не смог определить возраст женщины. Ей могло быть сколько угодно от шестидесяти до девяноста лет.
- Какими добрыми ветрами? - спросила она, что, похоже, было венецианским приветствием, не требующим ответа, потому что она немедленно добавила: - Кто твой друг, Цыганенок?
Пол представился, назвав лишь свое имя. Женщина не назвалась в ответ, но улыбнулась и сказала:
- На сегодня я свои обязанности перед кардиналом выполнила. Давайте пойдем, выпьем вина - ты сильно разбавленного, мальчик, - и поговорим.

Предыдущая страница 25 Следующая страница


Река голубого пламени 26

Пол вспомнил ее прозвище, упомянутое Гэлли, и задумался над тем, какие обязанности могли быть у нее перед кардиналом. Но, словно угадав причину смущения Пола, она сама это пояснила, когда они вышли через боковую дверь часовни в узкий коридор:
- Понимаете, я забочусь о часовне кардинала Зена... она создана в память о нем. Обычно женщинам такое не позволяют, но у меня есть... кое-какие друзья, важные друзья. А вот Цыганенок и его приятели в шутку прозвали меня любовницей кардинала Зена.
- Это не шутка, синьорина, - отозвался удивленный мальчик. - Так вас все называют.
Женщина улыбнулась. Вскоре, после нескольких поворотов коридора, она открыла дверь и пригласила их в свои личные апартаменты. Помещение было на удивление большим и комфортабельным, стены драпированы гобеленами, высокий потолок искусно расписан религиозными сюжетами, вышитые покрывала почти полностью скрывали низкие кушетки. На нескольких столиках стояли вазы с розами, только-только начинающими увядать и осыпать столики лепестками. Масляные лампы наполняли комнату мягким желтым светом. Она произвела на Пола впечатление удивительно роскошного и несомненно женского уединенного пристанища.
Вероятно, что-то из реакции Пола отразилось на его лице. Любовница кардинала Зена пристально взглянула на него, вышла в соседнюю комнату и вскоре вернулась с вином, кувшином воды и тремя бокалами. Мантию с капюшоном она сняла, оставшись в простом, до пола, платье из темно-зеленого бархата.
- Я могу вас как-нибудь называть, синьорина? - спросил Пол.
- Да, пожалуй, постоянное упоминание покойного кардинала может стать утомительным, не так ли? Сойдет «Элеанора».
Она налила всем вина, сдержав обещание и сильно разбавив вино для мальчика.
- Расскажи мне свои новости, Цыганенок, - попросила она, закончив, а Полу пояснила: - Из всех моих юных друзей он самый внимательный наблюдатель. Я знакома с ним недолго, но уже полагаюсь на него как на лучшего сборщика слухов.
Хотя мальчик попытался исполнить ее просьбу, но уже после нескольких рассказов о дуэлях и неожиданных помолвках, а также слухов о деятельности двух-трех сенаторов Элеанора подняла руку, призывая его замолчать.
- Сегодня тебя что-то отвлекает. Расскажи, что произошло, мальчик.
- Он... он знает меня. - Гэлли указал на Пола. - Но я его не помню. Ну, не совсем помню. И еще он говорит о разных местах, которых я тоже не помню.
Она взглянула на Пола внимательно своими ясными глазами:
- Ага. И кто же вы тогда? Почему вы решили, что знаете его?
- Я познакомился с ним в другом месте. Не в Венеции. Но с его памятью что-то не в порядке. - Под взглядом женщины Полу стало неуютно. - Я не желаю ему вреда. Мы с ним были друзьями.
- Цыганенок, - попросила она, не сводя глаз с Пола, - сходи в кладовую и принеси еще бутылку вина. Мне нужна бутылка, помеченная буквой S, что похожа на змею. - Дама изобразила букву пальцем в воздухе.
Когда мальчик вышел, Элеанора вздохнула и уселась на диван.
- Вы ведь гражданин, не так ли?
Пол не был уверен, в каком смысле она употребила это слово:
- Возможно.
- Пожалуйста. - Она подняла руку. - Не надо глупостей. Вы реальная личность. Гость в симуляции.
- Не уверен, что гость, - медленно проговорил он. - Но и не набор программных кодов, если вы это имели в виду.
- И я - нет. - Она холодно и быстро улыбнулась. - Да и мальчик тоже, если на то пошло. Но кто он еще, я не уверена. Расскажите, почему вы следили за ним. Только быстро: не хочу, чтобы он это услышал. И хотя бутылка, которую я попросила его принести, лежит в самом низу, мальчуган не станет искать ее вечно.
Пол прикинул риск. Ему хотелось бы больше знать о так называемой любовнице кардинала, но сейчас он находился не в той ситуации, чтобы торговаться. Она могла быть членом организации, которую Нанди назвал «Братством Грааля», даже самим Жонглером в другом обличье, но Пол позволил привести себя сюда, а этого уже не изменишь. Если она хозяйка этой симуляции, то сможет сделать с ним все, что пожелает, независимо оттого, откроется он ей или нет. В сущности, как ни крути, все сводится к ставке, которую нужно, рискнув, сделать. «Но я больше не дрейфую», - напомнил он себе.
- Что ж, хорошо. Отдаю себя в ваши руки.
Он повторил для нее то, что рассказывал Нанди Парадивашу, но только в еще более сокращенном варианте. Один раз его рассказ прервал покрытый пылью Гэлли, пожелавший услышать от Элеаноры подтверждение, что в кладовой действительно есть бутылка, помеченная буквой S, и что ее не устроит другая, ничуть не хуже, но только помеченная синими точками или желтыми крестиками. Когда мальчик, ворча, пошагал обратно в кладовую, Пол рассказал о встрече с Нанди. Он не назвал его имя, но поведал Элеаноре все, что тот рассказал о Граале и Круге.
- ...Если бы я думал, что мальчику не угрожает опасность, то оставил бы его в покое, - закончил рассказ Пол. - Я не хотел усугублять его и без того нелегкую жизнь. Но на меня, похоже, охотятся (поверьте, я понятия не имею почему), и я подумал, что если эти люди найдут не меня, а его, то они... они...
- Станут пытать его, пока он им все не расскажет. - Элеанора с отвращением скривила губы. - Разумеется, станут. Я знаю этих людей или, во всяком случае, таких, как они.
- Значит, вы мне верите?
- Я верю, что все сказанное вами может быть правдой. - А так ли это, мне еще надо подумать. Куда вы направитесь с мальчиком, если он согласится пойти с вами?
- В Итаку... так, во всяком случае, велел мне человек из Круга. Сказал, что я найду там дом Скитальца. - Пол взболтнул остатки вина в своем бокале. - А теперь, если можно, позвольте спросить, какое место занимаете во всем этом вы?
Прежде чем она успела ответить, снова вернулся Гэлли, еще более измазанный пылью, но торжественно несущий бутылку, помеченную буквой S.
- Давайте поднимемся в купол, - неожиданно предложила Элеанора. - Идти придется изрядно, но вид оттуда замечательный.
- Но ведь я только что принес вино! - Гэлли едва не заикался от возмущения.
- Тогда мы прихватим его с собой и поднимем тост за Stato da Mar, мой дорогой Цыганенок. И я уверена, что твой друг Пол не откажется нести бутылку.
Если бы существовал способ, как, не вызывая подозрений, уронить большую бутылку вина на каменную лестницу, то Пол с радостью воспользовался бы им примерно после сотой ступеньки. Он был несказанно рад, что оставил внизу хотя бы пояс со шпагой и теперь не цепляется длинными ножнами за стены, поднимаясь по узкой лестнице. Гэлли шел впереди, резвый, как горный баран, и даже Элеанора, которая выглядела как минимум вдвое старше Пола, вроде бы шагала по ступенькам относительно легко. Полу же это напоминало кроссы на природе в школьные годы - он из последних сил переставляет ноги в самом хвосте, и никому до него нет дела.
«Правильно, ведь это же ее мир, - мрачно подумал он, ныряя под очередную арку, которые становились все ниже, но не представляли проблем для его низкорослых спутников. - Она наверняка встроила антигравитационный эффект или нечто подобное в свой сим - так их, кажется, здесь называют».
В конце вертикального путешествия, занявшего, казалось, несколько часов, Пол, пошатываясь, вышел на узкую кольцевую дорожку. В лицо ему дунул прохладный ветер, чуть ниже виднелся выпуклый купол базилики, а под ногами заблистала огоньками ночная Венеция - в тот миг она показалась ему всем миром.
- У реального купола в Венеции этой дорожки нет, - прошептала ему Элеанора и хихикнула, похлопав по доходящим до пояса перилам дорожки, словно школьница-переросток, признавшаяся в совершенной проказе. - Но чуточкой достоверности стоило пожертвовать, правда? Вы только взгляните!
Она показала на частокол лодок вдоль причала.
- Теперь понимаете, почему французский посол как-то назвал Большой Канал «прекраснейшей улицей в мире»? И деловой тоже - морская империя венецианских республик начинается здесь, у собора Святого Марка. Где бутылка? - Она сковырнула с горлышка свинцовую печать и сделала долгий глоток. - Отсюда корабли уходят в Александрию, Наксос, Модон, Константинополь, на Кипр, и возвращаются из Алеппо, Дамаска и с Крита. С трюмами, полными товаров, какие вы и представить не можете: пряности, шелка, рабы, ладан, вино... вино! - Она снова приложилась к бутылке, - За самую безмятежную республику и ее Stato da Mar!
Сделав глоток, она передала бутылку Полу, повторившему тост. Хотя он и не разделял энтузиазма своей спутницы, но тот невольно его все же слегка тронул. Джонас даже протянул бутылку Гэлли и разрешил мальчику немного выпить. Правда, часть вина попала мальчику в нос, он закашлял, чихнул, и почти все вино не попало по назначению.
- Когда слепой дож Дандоло помогал делить наследие Византии, - сказала Элеанора, - то взял для Венеции долю в «одну четверть и еще половину четверти Римской империи». Вы или я выразились бы, возможно, понятнее, но только подумайте! Три восьмых величайшей империи, какую только знал мир, попали под контроль крошечной нации купцов и мореплавателей.
- Напоминает Британию, - предположил Пол.
- Ах, но это же Венеция. - Элеанора слегка пошатывалась. - Мы не похожи на Британию, совсем не похожи. Мы знаем, как надо одеваться, как влюбляться... и как готовить.
Ради установившихся между ними дружеских отношений Пол проглотил несколько крупиц национальной гордости, запив их очередным глотком вина. Элеанора молчала, пока они стояли, передавая друг другу бутылку и любуясь зрелищем ночного города. Хотя полночь уже почти наступила, фонари сотен лодок и кораблей все еще покачивались на Большом Канале, напоминая гонимые ветром тлеющие угольки. Дальше, за каналом, каждый из городских островов пылал собственными карнавальными огнями, но еще дальше раскинулось лишь темное море.
Когда они спускались по лестнице, Элеанора остановилась возле одного из узких вертикальных окошек, позволявших заглянуть внутрь базилики.
- Там внизу очень много людей, - ошеломленно пробормотала она. - Наверное, кто-то из семьи дожа пришел на мессу.
Пол немедленно насторожился и заглянул в окошко-щель, но разглядел лишь несколько слабо освещенных фигур, скрывшихся в одном из боковых приделов.
- Это нормально?
- О да. Я просто не знала об этом заранее, но так иногда бывает.
Выпив полбутылки или больше доброго тусканского вина (оказавшего на него более чем виртуальное действие), Пол теперь набрался храбрости и спросил:
- А чем вы здесь на самом деле занимаетесь?
- Потом, - Она кивнула на Гэлли, опередившего их на несколько ступенек. - Когда он заснет.
Они вернулись в ее апартаменты, и уже через несколько минут мальчик, сидевший на полу, прислонясь к дивану, начал клевать носом.
- Пойдем, дитя, - сказала Элеанора. - Ты сегодня будешь ночевать здесь. Пойдем в ту комнату. Ложись на кровать.
- На вашу кровать? - Несмотря на сонливость, Гэлли не пришел в восторг от этой идеи. - О нет, синьорина. Она не для таких, как я.
Элеанора вздохнула:
- Тогда можешь устроить себе гнездышко в углу. Возьми из шкафа несколько одеял. - Когда мальчик вышел, она повернулась к Полу. - Жаль, что не могу предложить вам кофе. Хотите чаю?
- Меня больше устроила бы информация. Я рассказал вам свою историю. Кто вы? Собираетесь ли вы передать меня людям, создавшим эту симуляцию?
- Я их почти не знаю. - Она уселась на диван, с удивительной ловкостью поджав под себя ноги. - А судя по тому, что знаю, я не передала бы в их руки даже своего злейшего врага.
Она покачала головой.
- Но вы правы, будет справедливо, если я расскажу, кто я такая. Во-первых, я венецианка. Это гораздо важнее, чем столетие, в котором я родилась. Я охотнее жила бы в этой Венеции, даже зная, что она лишь прекрасная иллюзия, чем в любом другом городе так называемого реального мира. Если бы я могла создать этот город сама, на собственные средства, то сделала бы это, не задумавшись и на секунду. Но денег у меня не было. Мой отец был учителем. Я выросла в Дорсодуро и работала официанткой, обслуживая идиотов-туристов. Потом встретила мужчину намного старше себя, и он стал моим любовником. Он был очень и очень богат.
Пауза затянулась и Пол решил, что от него ждут вопроса.
- А чем он занимался?
- А-а... - Элеанора улыбнулась. - Он занимал очень высокое положение в каморре, хорошо известной неаполитанской криминальной организации, как ее называют в Сети. Наркотики обычные и электронные, проституция, рабство - вот в чем заключался и заключается их бизнес. А Тинто был одним из их лидеров.
- Судя по вашим словам, он не очень-то приятная личность.
- Не судите меня! - огрызнулась она, но быстро взяла себя в руки. - Все мы заключаем сделки. Моя же сводилась к тому, что я оставалась в неведении так долго, как только могла. Разумеется, через некоторое время увязаешь в этом настолько глубоко, что уже ничего не можешь изменить. Когда Тинто вступил в Братство Грааля и я увидела, какие изумительные вещи они способны создавать, я уговорила его построить для меня виртуальную Венецию. Он согласился; при его богатстве для него это был пустяк. Для себя же он заново населил Помпси и воссоздал немалую часть Римской империи, а также создал несколько отвратительных миров по мотивам шпионских боевиков, чтобы проводить там выходные. Но больше всего он желал жить вечно - стать кем-то вроде Юпитера Аммона на бронзовом троне. Поэтому он был не прочь сделать мне скромный подарок. Братству Грааля он платил в сотни раз больше, чем стоила моя Венеция, помогая им создавать машины бессмертия. Преступления, что бы там ни утверждала старинная поговорка, окупаются очень хорошо.
- Машины бессмертия, - пробормотал Пол.
Значит, Нанди был прав, эти люди хотят стать богами. Мысль вызвала у него легкую тошноту, но одновременно и возбудила. А также и ужаснула - ну что он мог такого натворить, чтобы столь могущественные люди принялись его упорно искать?
- Но именно его профессия и принесла ему фиаско, - продолжила Элеанора. - Он делал все возможное, чтобы сохранить себе жизнь, пока процедура не будет отработана до совершенства. Тинто был уже стар, когда узнал про Братство. Он заменял себе орган за органом, поддерживал работоспособность других с помощью машин, делал внутривенные вливания препаратов, разработанных в десятке лабораторий, испробовал радиационную терапию, восстановление поврежденных клеток. Короче, все. Он отчаянно желал дожить до того дня, когда машины Братства заработают, а его инвестиции окупятся. Но тут один из предводителей каморры подкупил кого-то из врачей Тинто, и тот ввел в его систему специальный рекомбинантный вирус, сделанный на заказ, с замедленным действием и неизлечимый. И Тинто умер, захлебнувшись собственной кровью. Его тело сожрало само себя. Я была его любовницей пятьдесят лет, но не скажу, что плакала, когда он умер.
Она встала и налила себе вина.
- И вот я здесь, как гость, живущий в квартире, хозяин которой умер. Счета оплачены, хотя я и не знаю, на какой срок. Братство получило от моего любовника миллиарды, но он больше не может воспользоваться их услугами, поэтому надо быть готовым к любой неожиданности. Людей из Братства вполне устроит, если наследники Тинто будут драться из-за его наследства вечно. Господи! Его последняя жена, его отпрыски... они как клубок змей.
Пол впитывал эту информацию, пока Элеанора добавляла немного воды в свое вино.
- А знаете вы что-нибудь о человеке по фамилии Жонглер... Феликс Жонглер? - спросил он. - Похоже, как раз он имеет на меня большой зуб.
- Тогда вы в беде, друг мой. Он самый могущественный из этой компании. По сравнению с ним мой Тинто всего лишь задира на школьном дворе. Говорят, ему уже почти двести лет.
- То же самое сказал мне и человек из Круга. - Пол закрыл глаза, на мгновение подавленный невозможностью затруднительного положения, в котором оказался. - Но я не знаю, почему он преследует меня. И не могу выбраться из этих симуляций, - Он открыл глаза. - Вы сказали, что Гэлли... то есть Цыганенок, тоже реальная личность, но добавили, что насчет него не уверены. Что вы хотели этим сказать?
Любовница кардинала задумчиво прикусила губу.
- Трудно объяснить, откуда я знаю, что он гражданин. Я просто знаю. Думаю, что, прожив столько лет в симуляции, я почти всегда могу это понять. Но хотя Цыганенок появился здесь недавно, у него есть полноценные воспоминания о жизни в этой симуляции.
Пол нахмурился, размышляя, потом спросил:
- Тогда как вы можете быть уверены в том, что он не отсюда? То есть что он не марионетка, с которой вы прежде попросту не встречались? Имеется какой-нибудь список граждан и марионеток?
- О нет. - Элеанора рассмеялась. - Таких списков не существует. Но я заинтересовалась им, поэтому кое-что проверила. Понимаете, местные марионетки живут в этой симуляции. В этом смысле они ничем не обличаются от обычных людей - у них есть родители, дома и предки. Об их рождении знают повитухи и священники, пусть даже вес здесь виртуальное. Кое-что сказанное Цыганенком о своем прошлом имеет смысл - то есть, может быть правдой. Но многое другое не выдерживает проверки. На определенном уровне он знает достаточно о моей Венеции, чтобы казаться ее частью, но реальных корней у него здесь нет. - Она допила вино одним глотком. - Однако, кем бы он ни был, мальчик он хороший. И я всегда рада видеть его в своем доме.
- В вашем... если ваш любовник умер, тогда главной здесь должны быть вы. - У Пола начала зарождаться мысль.
- А здесь нет главных. Разве лесник главный в лесу только потому, что он убивает оленей или гонит из него браконьеров? Он ведь не заставляет деревья расти. И не учит птиц вить гнезда.
Пол нетерпеливо махнул рукой:
- Да, но вы, например, должны иметь возможность входить в онлайн и выходить в РЖ. Можете вы послать меня обратно... в ту систему, через которую я сюда попал?
Она на секунду задумалась.
- Нет. Я не могу вернуть вас в вашу систему. Но могу выбросить вас из симуляции. Такой властью я здесь обладаю.
- И куда я попаду?
- На входной уровень... На уровень операционной системы - так, кажется, называли его инженеры Тинто. Это нечто вроде серой пустоты, где вам предоставляется дальнейший выбор из нескольких вариантов.
Сердце Пола взволнованно забилось.
- Пошлите меня туда. Пожалуйста. Возможно, попав туда, я смогу выбраться из системы или хотя бы получу несколько реальных ответов.
Элеанора вгляделась в лицо Пола.
- Хорошо. Но я отправлюсь с вами. - Она выпрямилась на диване и взялась за висящий на шее изумрудный кулон. Едва ее руки коснулись шеи, как тело застыло. Несколько долгих секунд Пол не сводил глаз с неподвижного тела, и недавний оптимизм медленно сменялся предчувствием поражения.
Когда миновала почти минута, Элеанора ожила.
- Не сработало. - Эта новость ее откровенно удивила. - Вы не попали туда вместе со мной.
- Уж это я заметил, - скорбно согласился Пол. - Но сами-то вы туда попали?
- Разумеется. - Она подалась вперед. - Мы спросим Тинто. Но сперва я проверю, как там мальчик.
Она встала и скользнула за гобелен, закрывающий вход в заднюю комнату, оставив изрядно ошеломленного Пола одного.
- Как это - спросим Тинто? - вопросил Пол, когда она вернулась. - Разве он не умер?
- Умер. Идите за мной.
Она вывела сбитого с толку Джонаса из комнаты и повела по темному коридору, приложив палец к губам и призывая молчать. Из часовни в дальнем конце базилики доносилось бормотание нескольких голосов - неразборчивые обрывки разговоров, долетающие до них через огромное гулкое помещение. Зародившееся у Пола предчувствие поражения усилилось. Сходная с клаустрофобией уверенность в том, что ему никогда не удастся сбежать, начала нарастать, и вскоре он уже подавлял настоящую панику.
Невысокая и темная фигура Элеаноры вывела его в помещение, где он впервые ее увидел - часовню кардинала Зена.
- Мой Тинто - мерзкая старая сволочь, - негромко проговорила она. - Это одна из причин, почему я не хочу, чтобы мальчик здесь ходил.
Пол попытался хотя бы на время позабыть о страхе и сосредоточиться:
- Объясните, пожалуйста.
- Тинто мертв. - Она сардонически улыбнулась. - Но в последний год жизни его пытались подготовить к тому, чтобы обрести способность постоянно жить внутри системы. Только не спрашивайте, как именно - я даже знать ничего не хотела о такой мерзости. И они изготовили нечто вроде... даже не знаю, как это назвать... его копии. Но попытка оказалась неудачной. То ли оборудование не сработало как положено, то ли копия оказалась незавершенной. Еще раз молю - не спрашивайте, потому что я не знаю. Но эта копия доступна через его систему. А здесь я лишь позволяю ей... возникать, проявлять себя. - Она обвела рукой часовню. - Но только здесь. Я не вынесу, если он станет бродить в этом мире свободно. Сейчас вы поймете, что я имела в виду.
- Это... это личность?
- Увидите. - Женщина шагнула вперед и указала ему на стулья, обращенные к алтарю. - Сядьте там. Будет лучше, если он вас не заметит.
Пол уселся. Он ожидал, что Элеанора проделает нечто сложное: произнесет заклинание или даже сделает нечто более современное, например, нажмет несколько потайных кнопок, но она просто встала на ступеньку перед алтарем и сказала:
- Тинто, я хочу с тобой поговорить.
Над алтарем что-то замерцало, потом негромкий голос пробормотал слова, которые Пол не понял. Громкость голоса постепенно увеличивалась, но Пол все равно не мог понять сказанное.
- Ах, я и забыла. - Элеанора повернулась к Полу, вымученно улыбаясь. - Здесь все, кроме Тинто, общаются через программы автоматического перевода. Полагаю, вы не знаток неаполитанских диалектов? - Она шевельнула рукой, и через секунду бормотание, доносящееся из мерцающего над алтарем света, превратилось в разборчивые английские слова:
- Сколько я уже валяюсь на этом столе? Черт побери, я ведь сказал вам, идиоты, что меня сегодня еще ждут дела. Снимайте меня отсюда, или я вам яйца поотрываю.
- Тинто. - Элеанора снова подняла руку, - Тинто, ты меня слышишь?
Мерцающий над алтарем свет становился ярче, и вскоре Пол уже смог разглядеть очертания головы и плеч умершего мужчины, который был любовником Элеаноры. Кожа на его лице обвисла от возраста, голова болталась. Под носом, явно несколько раз сломанным, виднелись густые неряшливые усы, выкрашенные, как и волосы, в ненатурально черный цвет. Нижнюю половину его виртуального тела полностью скрывал гробообразный алтарь, поэтому он казался трупом, который сел в гробу в разгар собственных похорон.
Тинто все еще мерцал, разрешение его виртуального тела было низким. Пол видел свечи сквозь его грудь.
- Элеанора? Что ты здесь делаешь? Максино тебе позвонил?
- - Я просто хочу тебя кое о чем спросить. - Ее слегка дрожащий голос подсказывал, что и она не столь хладнокровна в подобной ситуации, как хотела убедить в этом Пола. - Ты можешь ответить на несколько вопросов?
- Где я, черт побери? - Призрак, или кем бы он ни был, потер глаза крупными заскорузлыми кулаками. Его изображение на секунду исказилось, сжалось и едва не исчезло, но потом рывком вернулось к первоначальному размеру. - У меня ноги болят. И вообще я чувствую себя дерьмово. Эти докторишки... толку от них никакого. Тебе позвонил Максино? Я велел ему послать тебе цветы. Розы, ты ведь их любишь. Он тебе позвонил?
- Да, Тинто. Я получила цветы. - Элеанора на секунду отвела взгляд. - Ты помнишь мою Венецию? Симуляцию, которую ты создал для меня?
- Еще бы мне не помнить. Я немало на нее потратил. - Он подергал себя за ус и огляделся. - Где я? Что-то... в этой комнате что-то не так.
- Что мне надо сделать, если я не могу выйти в офлайн, Тинто? Система не работает, и я не могу выйти в офлайн?
- Что, эти мерзавцы и здесь все испортили? - Он оскалился беззубым тигром. - Я им яйца оторву. Что значит - не можешь выйти в офлайн?
- Просто скажи. Что я могу сделать?
- Не понимаю. - Неожиданно показалось, что он может заплакать. На иссохшем лице появились морщинки в уголках рта и глаз, и старик Тинто тряхнул головой, как человек, пытающийся проснуться. - Черт побери, у меня ноги болят. Если не можешь выйти нормальным способом, Элеанора, то сходи и прогуляйся. Зайди на чью-нибудь территорию, воспользуйся чужим оборудованием. Иди к Каналу - в соседний мир всегда можно попасть по реке. Или так, или... дай-ка подумать... Венеция... да, иди к крестоносцам или евреям.
- А другого способа выйти в офлайн ты вспомнить не можешь? Более короткого?
Тинто уставился перед собой, пытаясь сосредоточиться.
- Элеанора? Ты получила цветы? Мне так жаль, что я не могу приехать к тебе сам. Меня засунули в этот проклятый госпиталь.
- Да, - медленно сказала она. - Я получила цветы. - Потом столь же медленно и глубоко вдохнула и подняла руку. - Спокойной ночи, Тинто.
Призрачный образ дернулся и исчез. Элеанора повернулась к Полу. Челюсти у нее были сжаты, губы превратились в тонкую линию.
- Он всегда спрашивает про цветы. Наверное, думал о них, когда снимали его копию.
- Но вы их получили... цветы?
- Честно говоря, не помню. - Она пожала плечами и отвернулась, словно не желала, чтобы Пол на нее смотрел. - Пойдемте обратно. Иногда он оказывается полезнее других... но сегодня, увы, Тинто не очень-то помог.
В коридоре Элеанора неожиданно остановилась и увлекла Пола в тень в глубине прохода. Обрамленные аркой коридора впереди, группа мужчин с угрюмыми лицами выходила цепочкой из часовни в дальнем конце базилики. Все были облачены в длинные тяжелые одеяния, и у каждого с шеи свисала цепь.
- Это Совет Десяти! - Несмотря на почти неслышимый шепот, голос Элеаноры был полон удивления. - Не представляю, что они делают в церкви так поздно ночью.
Она взяла Пола за руку и повела за собой. Несколько тихих шагов, и они оказались перед другим коридором с арочным потолком, почти невидимым из-за гобеленов снизу, из базилики. Элеанора заглянула за гобелен, поманила Пола.
- Это главные сенаторы Венеции, те, кто возглавляет Инквизицию, - прошептала она.
Пол со все нарастающей тревогой разглядывал группу сенаторов, остановившихся перед дверью часовни и негромко разговаривающих. Недавняя паника вернулась, даже усилившись. Как может Элеанора не знать о происходящем в ее собственной симуляции? Желудок налился тяжестью, кожа похолодела. Ему внезапно захотелось убежать со всех ног - куда угодно.
Из часовни вышел десятый сенатор, за ним медленно проследовали одиннадцатый и двенадцатый. На этой паре, в отличие от остальных, были просто темные мантии с капюшонами. Один - очень массивен. Второй - хотя из-за просторной мантии трудно было судить с уверенностью - выглядел исключительно худым.
Худой что-то сказал, и ближайшие сенаторы покачали головами, но это больше смахивало на испуганную попытку успокоить, чем на реальный спор.
- Боже. - Колени Пола дрожали. Он вцепился в перила, чтобы не упасть. - Боже, они здесь.
Его слова прозвучали чуть громче шепота - стоящая рядом Элеанора вполне могла их и не расслышать, - но охваченному ужасом Полу показалось, будто они эхом разнеслись по огромному полутемному помещению. Сердце его барабанило в груди, возвещая: «Я здесь!»
Две прикрытые капюшонами головы синхронно повернулись в его сторону, сканируя темноту наподобие гончих, вынюхивающих запах дичи. Теперь Пол увидел, что оба лица прикрыты карнавальными масками и их белые поверхности выглядывают из тени капюшонов наподобие черепов. На худом была маска Трагедии, а его толстый спутник продемонстрировал пустое ухмыляющееся лицо Комедии.
Пульс Пола участился настолько, что он решил, что может потерять сознание. Он протянул руку к стоявшей рядом женщине, но рука пронзила, пустоту. Любовница кардинала исчезла, бросив его одного.
«.Да, мы знаем, что ты там, Джонас, - услышал он голос, некогда принадлежавший Финчу. Слова наплывали на него облаком ядовитого газа. - О да. Мы чуем тебя, мы слышим тебя - а сейчас и сожрем тебя».

ГЛАВА 25
КРАСНАЯ ЗЕМЛЯ, ЧЕРНАЯ ЗЕМЛЯ

СЕТЕПЕРЕДАЧА/РАЗВЛЕЧЕНИЕ: ANVAC предъявила иск Григгсу
(изображение: дом Григгса, на переднем фоне орудийная башенка)
ГОЛОС: Белл Натан Григгс, создатель «Внутренних шпионов», «Капитана Трупа» и других сетевых программ с высокими рейтингами, получил судебный иск от ANVAC, крупнейшей в мире корпорации по обеспечению безопасности. ANVAC обвиняет Григгса в том, что он нарушил заключенный с ними договор об охране, открыв свой дом на острове Ирвин для шоу «Пойманный в пещере» и тем самым предоставив на всеобщее обозрение охранное оборудование и процедуры ANVAC.
(изображение: штаб-квартира ANVAC - безликая стена)
В ANVAC отказались прокомментировать иск, но Григгс ныне скрывается от мира, хотя и сделал заявление для прессы.
(изображение: Григгс в облике анонимной человеческой фигуры)
ГРИГГС: «...Еще как напуган, черт побери! Уж эти люди постараются устроить мне несчастный случай. Я думал, что это мой собственный дом - мой дом. Ха! Каким же я был наивным».
Ночь они провели в лагере, устроенном на линолеуме под кухонной стойкой. Период долгой темноты завершился, когда высоко под потолком снова зажглась лампочка. Похоже, Кухня существовала лишь как мир, оживающий по ночам. Теперь лампочка загорелась, и Ночь, которая для Кухни была «днем», вернулась. Орландо и его спутники проснулись.
Вместе с Фредериксом он помог загрузить каноэ вождя. Все происходило в угрюмом молчании. Индеец и так почти не разговаривал, а его ребенок, хотя и с ожогами на голове, оказался не меньшим стоиком. Через некоторое время даже болтливая черепаха уловила царящее в группе настроение и бросила попытки завязать беседу. Орландо испытал облегчение. В тот момент любой разговор казался ему работой. Он скорбел, хотя и сам не знал по чему.
Честное слово, тут просто концы с концами не сходились. Он и Фредерикс помогли индейцу спасти ребенка в ходе приключения, сконструированного столь же аккуратно, как и любое из тех, какие допелось пережить Таргору, хотя и в мире, по сравнению с которым привычная Таргору Срединная Страна казалась столь же разумной и нормальной, как и большая часть городских пригородов в реальной жизни. Он с другом совершил путешествие в глубины морозильника и получил в награду то, что было, несомненно, важным, хотя и загадочным намеком на местонахождение их товарищей. Его обретенные в игровом мире инстинкты оказались верны. Почему же тогда его не покидало чувство, словно умер кто-то из тех, кого он знал, и что виноват в этом он?
Фредерикс, пережив то же, что и Орландо, сидел угрюмый, и это было еще одной причиной не тратить силы на общение. Но когда они залезли в каноэ и вождь Зажгу Везде энергично заработал веслом, направляя лодочку в более глубокие и быстрые воды вытекающей из раковины реки, Орландо наконец решил, что пора прервать молчание.
- Куда мы плывем?
- Вниз по река, - ответил индеец.
Орландо взглянул на Искорку, привязанного к отцовской спине. На красной головке малыша, черты лица которого были такими же мультяшными, как и у родителя, было повязано одеяло, которое индеец смочил речной водой. Из-под импровизированной повязки виднелись черные следы ожогов, но ребенок ничем не показывал, что ему больно, и смотрел на Орландо нервирующе серьезными черными глазками.
- Вниз по реке? - переспросил Орландо. - Нам нужно сделать что-то еще?
- Везу вас на конец река, - пояснил вождь. - Ваша не принадлежать здесь.
Он произнес это как настолько само собой разумеющееся, и сказанное было столь очевидной истиной, что Орландо даже удивился, поняв, что вердикт его немного уязвил. И пусть даже пережитое в морозильнике его потрясло, но Гардинер не мог отделаться от чувства, что и в мире кухни, и в любом из виртуальных миров, где они с Фредериксом успели побывать, он был счастливее, чем когда-либо в реальной жизни.
- А я вот не тороплюсь, - вмешалась черепаха. - Вождь пообещал подбросить меня, когда поплывет обратно к истоку реки. И я не жалею, что немного задержалась, встретив вас, ребята. Пираты, похищение, великое сражение - мы пережили вместе замечательное приключение, в конце концов!
- Приключение?.. - Орландо так и не начал объяснять, почему считает слова черепахи отчаянным преуменьшением, да и пробовать ему не хотелось. Сидящий рядом Фредерикс хмуро разглядывал проползающий мимо берег, заставленный шкафами, похожими на отвесные утесы. Орландо повернулся к черепахе и выдавил улыбку:
- Да, пожалуй, приключение получилось неплохое, верно?
К концу долгого пасмурного дня они так и не добрались до конца реки.
Шкафы сперва сменились мыльными и пенистыми болотами вокруг подножия какого-то сооружения, в котором Орландо распознал старинную стиральную машину. С середины реки они увидели разбросанные по всему болоту хижины на сваях. Кое-кто из местных обитателей выходил на порог взглянуть на проплывающих мимо незнакомцев, но хотя все они были вооружены копьями - насколько Орландо мог судить, то были псевдоафриканцы, а на самом деле бутылки из-под отбеливателя с карикатурно негритянскими лицами и ослепительно белыми зубами, - никто из них не проявил враждебности, и они лишь лениво махали вслед.
Потом болота сменились лугами (скорее всего, каким-то ковром на полу), на которых паслись овцы, они же чистящие подушечки - пухлые комочки чистой и незапятнанной белизны. Среди них бродили и немногочисленные жирафы-щетки, которые высоко поднимали щетинистые головы, чтобы надраить керамические кружки, свисающие с кружечных деревьев, растущих на сизалевой равнине.
Орландо не утратил критических способностей, хотя удовольствие от приключений уже сильно поубавилось; Он с восхищением отметил, как идея мультяшной Кухни оказалась распространена на целый мир, в котором хватало и пространства, и событий и который тем не менее по сути своей все равно оставался кухней. И еще его продолжала интриговать «ловкость рук» создателей этого мира в смысле расстояний. Он и сейчас мог различить раковину, через которую они проникли в этот мир - смутно, как отдаленную гору в сумерках, и поразительно далеко. Если он, Фредерикс и их спутники действительно ростом около дюйма - судя по размеру местных предметов и обитателей, то... Орландо выполнил быстрые мысленные подсчеты и пришел к выводу, что исходя из этого стандарта вся Кухня нормальных пропорций протянулась бы лишь примерно на четверть мили от края до края. И все же они гребли по течению уже почти два полных дня, но так и не доплыли до границы.
Он впервые задумался над тем, кто владелец Кухни. Не один ли из членов Братства Грааля? Или в этой Сети есть другие типы хозяев - обычные богатые люди, арендующие у Братства пространство для постройки своих виртуальных миров? С трудом верилось, что создатель Кухни - один из тех богатых монстров, которых описывал Селларс. Этот сим-мир выглядел слишком... эксцентричным, если он употребил правильное слово. (Орландо много раз встречал его, но не был до конца уверен, что правильно понял смысл.)
Лампочка под потолком начала тускнеть. Вождь отыскал мелкую заводь на краю сизалевой равнины, и они направили каноэ к берегу. Потом индеец развел костер, воспользовавшись странным методом (если вспомнить, что он сам был спичкой) добывания огня - трением двух палочек. Впрочем, возможно, не такой уж этот метод и странный, решил Орландо, подумав о том, как жестоко воспользовались пираты малышом Искоркой.
Пока они сидели, глядя, как костер постепенно превращается из ревущего пламени в переливы оранжевых огоньков, черепаха рассказала историю Простака Мыльницы, глуповатого юноши, который по доброте сердечной спас от охотника птицу (очевидно, фею Сахарную Глазурь в другом обличье). С помощью феи Простак потом смог разгадать смертельно опасные загадки короля Ковра и жениться на его дочери принцессе Подставке. (Орландо был совершенно уверен, что это лишь имена, но он был все еще подавлен, а теперь еще и устал, поэтому с трудом мог сосредоточиться на рассказе черепахи.) Очевидно, то была знакомая всей Кухне сказка со счастливым концом, наказанным злом и торжествующей добродетелью, хотя кое-какие детали казались чрезвычайно странными, вроде жуткого Голоса Канализации - обитающего в раковине всепоглощающего монстра, зачитывавшего загадки короля. Соскальзывая в сон, Орландо принялся лениво размышлять над тем, была ли эта история запрограммирована создателями Кухни, или же марионетки придумали ее сами.
Но марионетки не могут что-либо изобретать, так ведь? Во всяком случае, Орландо сомневался, что такое возможно. Ведь только живые существа могут выдумывать разные истории...
Через Кухню потянуло прохладным ветерком с реки, и его легкое прикосновение к лицу разбудило Орландо. Фредерикс сидел, уставясь на костер, превратившийся в горку угольков, по которым пробегали крошечные умирающие огоньки. Кто-то (Орландо сперва решил, что шепчет его друг) прошептал:
- ...Ты умрешь здесь...
Орландо сел. В угольках шевелилось лицо - мультяшный дьявол, которого они уже видели раньше в пузатой печи. Он смотрел на Фредерикса со злобным вожделением и подмигивал, а тот разглядывал огненного дьявола с серьезностью, от которой Орландо занервничал.
- Не надо было тебе приходить сюда, - заявил демон, ехидно ухмыляясь. - Здесь тебя ждет конец...
- Фредерикс? - Орландо подобрался ближе и потряс друга за плечо. - С тобой все в порядке?
- Орландо? - Фредерикс тряхнул головой, словно до этого дремал. - Да, все нормально... кажется.
- Не надо было тебе слушать этого фена, - Орландо сердито ткнул в угли палкой. Демон на мгновение исказился, но тут же вернул прежний облик и засмеялся.
- Этого? - Фредерикс пожал плечами. - Нет проблем. Это все равно что смотреть какое-нибудь старое кино. Он просто болтает и болтает, повторяет одно и то же. Я даже внимания на него не обращал.
Огненный дьявол, словно услышав и поняв его слова, скривился и растворился в язычках пламени со смелым шипящим смехом, в котором, однако, прозвучало легкое разочарование. Потом какое-то время слышалось лишь потрескивание догорающего костра.
- То, что произошло в морозильнике, - сказал наконец Фредерикс. - После Спящей Красавицы. То... другое. Это ведь было реальным, да?
Орландо не было нужды уточнять, о чем говорит друг.
- Да. Наверное. Но я точно не знаю, что это было...
- Но это было реальным. - Фредерикс потер глаза. - Это... все слишком страшно, Орландо. Как мы в это ввязались? Что происходит? И то, что случилось... то был настоящий дьявол, я думаю. Как в чертовом средневековье. Реальный и фактический.
- Ну, не знаю. - Орландо снова ощутил то, что испытывал тогда, но уже словно с отдаления. Нечто настолько зловещее и настолько всеобъемлющее могло быть вызвано в памяти лишь как тусклая копия. - Мне казалось, что оно было повсюду. Больше похоже на бога.
- Но понимаешь, я никогда не сознавал этого прежде. - Фредерикс повернулся к нему, на худощавом лице Пифлита читалось почти безумное возбуждение. - То есть даже когда я понял, что мы здесь застряли... даже когда я вышел в офлайн, и это меня настолько... обожгло... - Фредерикс мучительно подбирал слова. - Я и не думал, что может существовать нечто подобное. Где угодно, ни в ВР, ни в РЖ, или еще где. То было зло. Как что-то злобное из Срединной Страны, только настоящее.
Для Орландо пережитое оказалось более сложным, чем приключения в Срединной Стране, но ему не хотелось спорить. Он знал, о чем говорит Фредерикс - часть его тоже продолжала думать обо всем этом как о некой игре. Теперь он знал - до самого мозга костей, - что существует нечто, гораздо более страшное, чем он в состоянии вообразить. И что порождаемый им ужас гораздо хуже, чем даже хорошо знакомый Орландо страх смерти.
- Да. Это было... - Как выразить такое словами? - Это было самое серьезное событие в моей жизни, - сказал он наконец. - Я даже подумал, что у меня сейчас взорвется сердце.
Снова наступило молчание, нарушаемое лишь потрескиванием костра и тоненьким похрапыванием черепахи.
- Не думаю, что нам удастся выбраться из этой передряги, Орландо. Здесь что-то так накрылось медным тазом, что исправить уже нельзя. А я хочу домой... очень хочу.
Орландо взглянул на друга, изо всех сил старающегося не зарыдать, и внезапно, неожиданно ощутил, как что-то внутри него раскрылось. Как будто давно запертую дверь с проржавевшими от бездействия петлями внезапно распахнули пинком. За дверью же оказался не яркий весенний день, но и не темнота. Там было просто... нечто иное. И дверь эта открылась внутри него - в его сердце, предположил он, - а за этой дверью ждал остаток его жизни, каким бы он ни оказался, длинным или коротким.

Предыдущая страница 26 Следующая страница


27 Тэд Уильямс

Это ощущение ошеломило его, и долгое мгновение Орландо даже казалось, что он вот-вот потеряет сознание. А когда он снова стал самим собой, то понял, что обязан сказать:
- Я тебя вытащу из всего этого, так или иначе. Клянусь, Сэм. Слышишь? Обещаю, что верну тебя домой.
Фредерикс повернулся к нему, слегка склонив голову, и взглянул ему в лицо:
- Это как-то связано с отношениями мальчиков и девочек, Гардинер?
Орландо рассмеялся, хотя и немного уязвленный словами Сэм.
- Нет, - ответил он, и это была правда, насколько он мог судить. - Не думаю. Я говорил как друг.
Потом они улеглись рядом, чтобы проспать до утра. Судя по дыханию, Фредерикс довольно быстро заснул, но Орландо еще долго лежал, глядя в темный потолок Кухни и жалея, что на нем нет звезд.
На следующий день они плыли всего около часа, когда индеец направил каноэ к берегу. Он выбрался из лодки с ребенком на руках, дал знак черепахе, чтобы она последовала за ним, но когда из каноэ начали выбираться Орландо и Фредерикс, вождь покачал головой:
- Нет. Вы брать каноэ. - Он показал вниз по течению. - Конец река там. Очень близко.
- Но что ты станешь делать? - Орландо перевел взгляд с индейца на обманчиво спокойную реку, которая здесь сужалась и лениво текла через заросли бутылочных кустов. - Твой дом... твоя жена...
Вождь снова покачал головой:
- Моя сделает новый каноэ и плыть домой. Вы брать это. Подарок от меня, жена и ребенка.
Фредерикс и Орландо поблагодарили своего благодетеля. Потом они поменялись местами, и Орландо взялся за весло. У черепахи от избытка эмоций даже запотели стекла очков, и она попыталась протереть их пальцами. В конце концов, решил Орландо, к ним надо относиться как к людям, и не важно, кто они на самом деле.
- Прощай, - сказал он черепахе. - Очень был рад с тобой познакомиться.
- Будьте осторожны, ребята. - Черепаха шмыгнула носом. - А если станет трудно, вспомните Простака Мыльницу и поступайте правильно.
- Не уроните чести своего народа и своего племени, - уточнил Зажгу Везде, и поднял Искорку повыше. Малыш, как и всегда, выглядел очень серьезным. - И будьте храбрыми, - добавил вождь.
Орландо вывел лодку на стремнину, где ее подхватило течение.
- Спасибо! - крикнул он.
Черепаха отыскала носовой платок и теперь пыталась одновременно размахивать им и протирать очки.
- Я стану молиться Покупателям, чтобы они хранили вас в пути, - крикнула она вслед, справившись с очередным приступом всхлипываний. Вождь, на широком красном лице которого видимых эмоций не отражалось, смотрел им вслед, пока каноэ не скрылось за поворотом реки и колючими бутылочными кустами.
Казалось, внимание Фредерикса целиком привлекло зрелище проплывающего мимо шипастого леса. Орландо лениво греб, позволяя реке делать большую часть работы. Он пытался как-то привести в порядок возникшую в голове мешанину, и это оказалось нелегко. Как ни странно, но слова вождя застряли у него в голове.
«Не уроните чести своего народа и своего племени». Все это хорошо и прекрасно, пока ты мультяшный индеец, но кого, черт побери, Орландо может назвать своим племенем? Американцев? Детей с тяжелыми заболеваниями, как у него? Или своих родителей, Конрада и Вивьен, которые сейчас непостижимо далеко и недоступны? Или своих друзей, один из которых застрял в этом зловещем мире вместе с ним? Он понятия не имел, что означали слова индейца, если они вообще что-либо означали, но каким-то образом его призыв словно вступил в резонанс со странным ощущением начавшейся новой жизни, которое он пережил этой ночью, хотя так и не мог понять, как такое возможно.
Отчаявшись, он тряхнул головой и чуть усерднее заработал веслом.
Они уперлись в нее, когда кончился лес. Перед ними возвышалась стена, высокая, как небо, - огромное вертикальное поле слегка поблекших цветов. Кое-где обои отклеились, а примерно на середине, на небоскребной высоте, висела обрамленная картина, изображающая людей в соломенных шляпах, плывущих на лодке по реке. В наступающих сумерках краски на картине тоже потускнели. Сама река сузилась до неширокого ручья, струящегося по линолеуму и исчезающего в отверстии в полу.
- Что там на другой стороне, как думаешь? - громко спросил Фредерикс. Дыра в полу с каждой секундой приближалась, превращаясь в некое подобие туннеля. Даже сами стены замерцали, словно с поверхности кухонной реки поднималась тепловая завеса.
- Не знаю! - Орландо вдруг осознал, что тоже кричит. Каноэ теперь плыло быстрее, шум воды ежесекундно нарастал, стремительно превращаясь в рев. - Но скоро узнаем!
Течение вцепилось в них и рвануло вперед, увлекая к отверстию. Внезапная темнота заискрилась вспышками синевы с оттенком газового пламени.
- Мы движемся слишком быстро! - крикнул Фредерикс. Орландо, бросивший весло и вцепившийся в борта, чтобы не вывалиться из каноэ, и сам это прекрасно знал. Вспышки голубого света проносились мимо как трассеры из игры про воздушный бой. Дневной свет исчез, оставив лишь темноту, усеянную, но не освещенную сердитыми вспышками. Потом нос каноэ нырнул вниз, и голубое пламя заструилось вокруг непрерывным кипящим облаком - они падали. Орландо судорожно вдохнул.
Удар оказался совсем не таким сильным, как можно было бы ожидать. В последний миг что-то затормозило падение и плавно опустило лодку на реку, снова ставшую горизонтальной. Вспышки стали тускнеть, а впереди показалось отверстие с неправильными очертаниями, сквозь которое струился яркий красно-золотой свет. Орландо прищурился, пытаясь разглядеть, что ждет их снаружи.
Обернувшийся было Фредерикс так и застыл, выпучив глаза.
- Орландо! - крикнул он. Его голос был почти неслышен - плеск и грохот реки вплетали в царившую вокруг какофонию дополнительный звук, гулкий грохочущий хор голосов, распевающих что-то неразборчивое. - Орландо! Смотри!
Орландо обернулся. Быстро удаляясь в темноту оставшейся за их спиной огромной пещеры, там стояла гигантская фигура, ростом в сотни раз выше человека. Она светилась собственным голубым светом, но река, выливающаяся из кувшина, который держала фигура, искрилась еще ярче. У гиганта были груди и округлые женские бедра, но еще и жесткая бородка и мужская мускулатура. Над громадной головой покачивалась корона из цветков лотоса. Им показалось, что гигант на мгновение заметил их, и его огромные черные глаза моргнули, но тут друзей вынесло из пещеры на солнечный свет, и позади стали видны лишь гора из красного камня и расщелина в ней, откуда река вытекала в туманное утро.
Развернувшись, Орландо посмотрел вперед. Его изодранная пиратская одежда исчезла. Лодка тоже изменилась, став чуть шире и более плоскодонной, а весло превратилось в грубый шест, но он едва обратил на это внимание. Река впереди, сходясь в перспективе в тонкую нить, текла через бескрайнюю пустыню. Если не считать далеких серо-голубых гор по обоим берегам, лишь несколько одиночных пальм, очертания которых расплывались в раскаленном воздухе, нарушали унылую плоскость горизонта. Утреннее солнце, все еще низкое, уже пылало ослепительно белым диском, царя на просторном безоблачном небе.
На темной коже сима Таргора уже появились бусинки пота. Фредерикс повернулся к Орландо, и на лице воришки появилось выражение, ясно показывающее, что он сейчас произнесет нечто невероятно очевидное.
- Если ты скажешь, что это пустыня, - предупредил Орландо, - я тебя убью.
- «Стены Приама», - сказал Орландо, прерывая долгое молчание. - Спящая Красавица сказала, что мы найдем Рени и остальных «на закате на стенах Приама». Что бы это ни значило.
- Меня просто жаба душит из-за того, что я не могу поискать информацию в Сети. - Фредерикс перегнулся через борт и провел пальцами по медленно текущей воде. - Хоть какую-нибудь информацию.
- Точно. Мне тоже не хватает Бизли.
Они дрейфовали уже большую часть дня. Великая красная пустыня оставалась неизменной по обеим берегам, и лишь редкие пальмы, постепенно ускользая назад, свидетельствовали, что лодка все же движется вниз по течению. Длинный шест оказывался полезным, когда они иногда заплывали на мель и застревали в невидимом песке, но как от средства увеличения скорости толку от него не было никакого. На плоском дне лодки обнаружились две секции мачты, завернутые в парус, но из парусины они соорудили импровизированный навес, спасаясь от палящего солнца, и вовсе не торопились вылезать из его тени ради сомнительного преимущества передвижения под парусом, поскольку день оказался столь же безветренным, сколь и удушливо жарким.
- Кстати, чем тебе нравится твой поисковый робот? - лениво поинтересовался Фредерикс. - И почему ты не обзавелся каким-нибудь агентом поновее?
- Не знаю. Мы хорошо ладили. - Орландо нахмурился. - Не так уж у меня много других друзей, если на то пошло.
Фредерикс быстро взглянул на него:
- Извини.
- Нет проблем. А как насчет тебя?
- Что насчет меня? - с легкой подозрительностью уточнил Фредерикс.
- Ты применяешь в своей системе персонифицированного агента? Ты никогда не упоминал, что он у тебя есть.
- Не-а. - Фредерикс окунул пальцы в воду. - Впрочем, когда-то был. Модель «Миз пСузи» - помнишь такие? Но отец решил, что он меня только сбивает с толку. И когда мне исполнилось двенадцать, купил программу профессионального поискового демона, а «Миз пСузи» пришел конец.
Орландо вытер пот с лица и стряхнул его с ладони в темно-зеленую воду.
- А какой вообще твой отец? Ты мне про него никогда не рассказывала.
- Ну, не знаю. Отец как отец. Но он по-настоящему крут. И считает, что все должны быть такими, как он, и никогда не совершать ошибок. Он частенько говорил: «Сэм, мне все равно, чем ты занимаешься, до тех пор, пока ты делаешь это хорошо». Но я всегда гадала - а что будет, если я захочу стать в чем-то очень плохой? Ведь все не могут быть хороши во всем, правильно?
- А какая твоя мама?
- Немного нервная. Она вечно опасается, что случится что-нибудь плохое или неправильное. - Фредерикс попытался схватить блеснувшую в воде рыбку, но та увернулась. - А какие твои родители? Нормальные или как?
- Обычно да. Им не нравится, что я болен. Нет, они не злые - они очень стараются быть хорошими. Но из-за этого они очень несчастны. Отец так вообще почти перестал разговаривать. Словно боится, что наорет или расплачется, если не сдержится.
Фредерикс сел.
- А они... могут хоть что-нибудь сделать? - робко спросил он, - Чтобы вылечить твою болезнь?
Орландо грустно покачал головой:
- Нет. Ты не поверишь, сколько всего они уже перепробовали. Но самый кошмар - это клеточная терапия. Месяца два я даже с постели встать не мог. А чувствовал себя так, словно стал одним из персонажей какого-нибудь сим-мира про «мечи и магию». Такое впечатление, что мне в суставы вколачивают раскаленные заклепки.
- О, Орландо! Какой ужас!
Он пожал плечами. Фредерикс не сводил с приятеля глаз, а выражение на его лице подозрительно напоминало жалость, поэтому Орландо отвернулся.
- Так где, по-твоему, мы сейчас? - спросил наконец Фредерикс. - И что нам надо делать?
Орландо подумал, что этот практичный вопрос может быть неуклюжей попыткой отвлечь его, но у него и так хватало проблем в борьбе со своей болезнью, и он не ожидал, что все прочие способны делать это идеально.
- Где мы находимся, ты можешь догадаться не хуже меня. Нам нужно отыскать Стены Приама... и отыскать остальных. Я должен рассказать им о том, что пытается сделать Братство.
- Ты думаешь, они действительно это могут? То есть жить вечно? Ведь такое, кажется, научно невозможно?
- Это ты не мне говори, а им. - Орландо встал и подтолкнул шестом лодку ближе к середине реки, чтобы та плыла быстрее. - Фенфен, меня тошнит от воды. Клянусь, я буду только счастлив, если никогда больше не увижу другой реки.
С безоблачного бледно-голубого неба послышался глухой удар. Рокочущий гром отразился от далеких гор и пронесся по долине. Потом в ней снова стало тихо.
В эту ночь Орландо увидел звезды, но большой радости ему это не доставило.
После долгого заката, во время которого воды реки сперва превратились в расплавленное золото, а потом потемнели до черноты, когда на них наползла тень западных гор, они подтолкнули лодку шестом к песчаной отмели и вытащили ее на берег, устроив лагерь в символической тени крохотной пальмовой рощицы. Когда солнце село, в пустыне быстро стало холодно. Фредерикс, завернувшись в свою половину жесткой парусины, ухитрился довольно быстро заснуть. Орландо повезло меньше.
Он лежал, глядя вверх и наполовину уверенный, что различает какое-то движение в черном небе, некую рябь, пробегающую по точечкам звезд, словно они были золотыми монетами на костюме танцора, исполняющего невероятно сложный танец, но не мог сконцентрироваться, раздраженный и отвлекаемый ощущениями собственного тела. Днем ему было не до него, но теперь он ощущал биение сердца в груди, и ему казалось, что оно бьется слишком часто. Дыхания тоже не хватало - насколько он мог судить в паузах между приступами дрожи, которые одолевали Орландо, когда холодный ветер становился сильнее.
«Мне осталось жить совсем недолго», - подумал он, наверное, уже в десятый раз после захода солнца. Он совершенно четко ощущал собственную хрупкость, медленно тающие остатки здоровья. По другую сторону возбуждения от этого странного места, этих неожиданных приключений его физическое тело неумолимо слабело. «Реальный «я» сейчас где-то в госпитале... и я не становился бы сильнее, даже если бы не был там. Возможно, я сейчас даже в коме, как брат Рени. И если врачи решат отключить меня от Сети, как они это сделали с Фредериксом...»
Он представил такое лишь на мгновение, и сердце сразу же заколотилось - усталое сердце, которое он мог ощущать, но находящееся не в этом виртуальном теле.
«Если они это сделают и если боль окажется действительно настолько сильной, как сказал Фредерикс, то я умру».
Перед рассветом он забылся в полусне, в котором бродил по каким-то темным длинным коридорам. Из-за каждого очередного поворота, откуда-то из темноты, доносился негромкий детский плач. Орландо знал, что очень важно найти этого ребенка, одинокого и испуганного, но не знал почему. И он торопился вперед, ощупью отыскивая дорогу в незнакомом месте, но тоскливые звуки одиночества продолжали слышаться где-то впереди.
И лишь осознав, что этот звук становится все больше похожим на хриплое дыхание животного, он вспомнил, где находится и внезапно проснулся, все еще в темноте за крепко зажмуренными веками, но ощущая на коже холодный ветер пустыни. Звуки не прекратились, доносясь то чуть ближе, то чуть дальше. Кто-то, принюхиваясь, кружил вокруг их лагеря.
Орландо приоткрыл глаза. Сердце опять колотилось в груди. Он различил на фоне звезд странный приземистый силуэт существа, которое то пригибалось, то выпрямлялось, и тогда лунный свет отражался от его светлых животных глаз. Орландо потянулся к лежащему под боком мечу Таргора. Долгие кампании в Срединной Стране приучили его спать, всегда держа меч в пределах досягаемости.
Когда пальцы сомкнулись на рукоятке, он замер, успокаивая пульс и собираясь перед предстоящей схваткой. Как будто почуяв, что он проснулся, существо замерло, превратившись в одну из ночных теней. Принюхиваться оно тоже перестало. Орландо вскочил и предупреждающе крикнул Фредериксу, одновременно описывая мечом широкую дугу. Первый же замах попал в цель, плоскость меча смачно шлепнула по чему-то твердому, и Орландо уже занес меч для второго удара, когда его остановил вопль, очень похожий на человеческий:
- Не убивай его! Не убивай!
Орландо замер в нерешительности. Перед ним на песке перекатывался темный силуэт. Орландо встревоженно огляделся, гадая, кто же кричал. Фредерикс выпутывался из парусины, явно еще ничего не понимающий и полусонный. И лишь когда крик послышался вновь, Орландо понял, что ночной гость говорит о себе:
- Не бей его больше! Бедняга! Бедняга!
Существо корчилось на животе у его ног, тихонько похныкивая. Орландо снова пожалел, что с ними нет вождя Зажгу Везде, уж тот добыл бы огонь где угодно. Он опустил меч, коснувшись острием пришельца. Тот замер и стих.
- Мы подождем, пока не рассветет, - медленно и четко проговорил он. - А ты до тех пор не смей шевелиться. Ты меня понял? - Он автоматически заговорил резким и командным тоном Таргора.
- Ты очень великодушен, - сразу откликнулся темный силуэт. - Упаут услышал тебя.
- Вот и хорошо. Так вот, Опаот, если это твое имя, просто лежи спокойно. Солнце скоро взойдет.
Фредерикс, чье лицо виднелось в темноте бледным пятном, благоразумно держался от пленника на безопасном расстоянии. Дожидаясь рассвета, они с Орландо (старый трюк со времен совместных приключений) спокойно вспоминали всех своих пленников, которые пытались от них сбежать и с которых пришлось содрать кожу или еще как-то искалечить в отместку за то, что их пришлось ловить снова. Упаут, кем бы он ни был, похоже, принял байки за чистую правду: хотя он и умолял их не рассказывать о подобных ужасах, бедняга так и пролежал на песке, сжавшись от страха, пока небо на востоке не посветлело.
В сером предрассветном свете выяснилось, что их пленник в целом человек - высокий, жилистый, с пятнистой серовато-коричневой кожей, одетый лишь в грязную набедренную повязку. Но голова у него оказалась собачья, с острыми ушами, раздвоенными на кончиках, и серой лохматой мордой. Когда же существо, высунув длинный язык, чтобы облизнуть губы, продемонстрировало внушительные желтые клыки, Орландо стал держать меч еще ближе к горлу пленника.
- Это оборотень, - спокойно произнес Фредерикс. Оба они видели в Срединной Стране зверюг и пострашнее. - К тому же весьма жалкий на вид.
- Не убивайте его! - Существо уткнулось мордой в песок у ног Орландо, из-за чего его слова стало трудно понимать. - Оно уйдет обратно, вернется в горячую Красную Землю! Оно пообещало никогда не заходить снова на Черные Земли, и оно вернется в пустыню, хотя оно голодное и одинокое! - Существо скосило янтарный глаз, проверяя, какой эффект оказала эта клятва. - Оно пришло сюда только посмотреть, кто эти могущественные незнакомцы, которые столь отважно плывут по священным водам отца-Нила.
- Нила? - переспросил Орландо, - Значит, мы в Египте. - Он взглянул на стоящее перед ним на коленях тощее существо, и ему кое-что вспомнилось. Нет, не зря он провел свои молодые годы, изучая судьбу во всех ее вариантах. - А это, должно быть... как же звали того типа с шакальей головой?.. Анубис, бог смерти.
- Нее-е-е-ет! - Пленник принялся кататься по земле, осыпая себя горстями песка, наподобие краба, пытающегося выкопать себе норку, - Не произноси это проклятое имя! Не говори о том, кто похитил у Упаута право первородства!
- Ну извини, - буркнул Орландо. - Не угадал. Бывает.
Существо, назвавшееся Упаутом, перекатилось на спину, прикрыв живот поджатыми ногами и длинными руками.
- Если ты пощадишь его, оно поведает тебе секреты Красной Земли. Оно живет здесь много лун. Оно знает, где прячутся жирные жуки. Оно знает, где в полночь распускаются цветы, вкусные цветы.
Фредерикс нахмурился:
- Видел я уже таких типчиков. Подождет, пока мы заснем, и перережет нам глотки. Давай просто убьем его и поплывем дальше.
- Her, мне это кое-что напоминает. У Толкина. Тебе обязательно надо его прочесть, Фредерикс, я уже сколько раз говорил. В интерактивках не хватает самого главного.
- Слова, слова, куча слов, - пренебрежительно буркнул Фредерикс - Жутко медленно.
Орландо не позволил себя отвлечь:
- Понимаешь, там кто-то сказал, что надо прикончить парня вроде этого, но Фродо, хранитель Кольца, велел этого не делать. «Жалость остановила его руку» или что-то в этом роде. И это оказалось важно. - Он не мог сейчас вспомнить ситуацию точно, но в своей правоте не сомневался.
- Это не игра и не роман, - сухо уточнил Фредерика. - Это наши с тобой жизни. Взгляни лучше на зубки этого лохматого угробища. Ты часом не рехнулся?
- Если мы сохраним тебе жизнь, - спросил Орландо коленопреклоненного пленника, - ты станешь нашим проводником? Пообещаешь не причинять нам вреда?
- Оно сделает все, что вы скажете. - Упаут выпрямился. Его длинный торс стал шершавым от песка, глаза заблестели. - Оно станет вашим рабом.
Орландо был уверен, что нужно сделать что-то еще, и, немного подумав, вспомнил:
- Ты должен поклясться чем-то важным. Что для тебя самое святое, чем ты можешь поклясться?
Упаут на секунду расправил плечи, взгляд желтых глаз слегка затуманился, устремившись вдаль:
- Оно поклянется своей божественной сущностью.
- Так ты бог? - не поверил Фредерикс и поджал губу.
- Оно самый настоящий бог, - слегка надменно заявил пленник, - А кто же еще? Некогда, еще до того, как оно навлекло на себя гнев владыки Осириса, оно было великим воином-богом, одним из главных защитников мертвых. - Упаут встал - поразительно костлявый, но ростом выше даже сима Таргора. В голубых лучах рассвета он смотрелся весьма впечатляющим инопланетянином, и даже голос его стал ниже. - Некогда, - торжественно заявило существо, - оно было известно всем как Хенти Аменти - «Тот, Кто Правит Западом».
Упаут стоял, глядя на горы, розовые и оранжевые в лучах утреннего солнца, и явно вспоминал лучшие дни. Потом воодушевление покинуло его, уши повисли, плечи поникли.
- А кто из тысячи девятисот богов мои блистательные повелители? - любезно спросил он.
- Мы? - отозвался Орландо. - Мы... Мы тебе потом скажем.
Лодка привела Упаута в восторг.
- У него была когда-то лодка, - сказал он, оценивающе обнюхивая нос суденышка, - Длинная и прекрасная... и дюжина младших богов работала веслами, а сам Упаут стоял перед мачтой. Она тянула за собой царственную ладью солнца, когда та садилась на мель в трудных местах небесного пути. Велик был Упаут! - Он задрал волчью голову, словно собираясь завыть. - Велик был почет, который ему оказывали повелители Черной Земли. Другим его именем было «Тот, Кто Открывает Путь»!
Орландо даже не знал, как реагировать на такие слова. В этом мире они могли оказаться и правдой - или такой же правдой, как любая легенда.
- И что случилось потом?
Бог-волк с некоторым смущением огляделся, словно успел позабыть, что он здесь не один.
- Что?
- Он спросил, что случилось, - напомнил Фредерикс. - И почему ты все время называешь себя «оно»?
- Несчастный, несчастный! - Упаут был явно растроган собственными словами. Он поджал длинные ноги, чтобы усесться в середине лодки. - Давайте выплывем на эту чудесную реку, и оно расскажет вам свою печальную повесть.
Орудуя шестом и выводя лодку на медленное течение, Орландо призадумался. Интересно, как же это получается: они завели себе раба, но работать и теперь приходится ему. Однако он не успел высказать это явное несоответствие вслух, потому что Упаут уже начал рассказ:
- Когда-то Pa-солнце был фараоном всего сущего, и все было так, как должно было быть. Но со временем он стал стар, руки его стали дрожать, и он пожелал избавиться от бремени царствования. К тому времени его сыновья и дочери уже имели собственные обязанности - Геб правил землей, Шу воздухом, а Хатор ночным небом, полным звезд, - поэтому Ра отдал царствование над богами и людьми своим внукам, Осирису и Сету.
Сет правил этими красными южными землями, а Осирис черными и плодородными землями севера. Сет был велик в волшебстве, но и Осирис был велик в волшебстве, и еще он был велик умом и очень ревнив. И он подстроил Сету ловушку. Он пригласил брата на пир, а своим мастерам повелел сделать большой сундук из кедровых досок, покрытый золотом. Когда же пир закончился, Осирис сказал, что этот чудесный сундук станет принадлежать тому, кто в нем поместится. Сет забрался в сундук, а Осирис и его воины захлопнули крышку, обвязали сундук веревками и бросили в Хапи-Нил, и Сет утонул. Но все это вы уже наверняка знаете, братья-боги, и Упаут поторопится, чтобы поведать о том, как был унижен он сам.
Бог-волк тряхнул длинномордой головой.
Орландо немного изучал египетскую мифологию, неприятно восхищенный ее репутацией культа мертвых, и теперь оказался озадачен. Из всей этой мифологии миф об Осирисе известен лучше остальных, но он был готов поклясться, что там вес было наоборот - Сет предал и убил Осириса. Он пожал плечами. Откуда ему знать, как здесь все устроено? Может, кто-то угрохал триллион кредитов на создание этот мира и при этом облажался и перепутал имена. Такое случается не в первый раз.
Упаут уже продолжал немного нараспев:
- Так Осирис стал Повелителем Обеих Земель и объявил себя еще и Царем Мертвых, чтобы тело Сета тоже принадлежало ему. Внук же Осириса, шакалоголовый Анубис - некоторые даже говорят, что он его сын, - стал главным фаворитом Осириса, и ему Владыка Жизни и Смерти передал обязанности, которые некогда были моими, то есть оберегать мертвых во время их путешествия к благословенной груди Ра.
Бог-волк сделал паузу и снова потряс головой, а в глазах у него появился блеск, опровергающий его следующие слова:
- Но Упаут не огорчился, хотя у Упаута отняли все приношения ему, и все его обязанности, и почести, и титулы, пока он не стал лишь чуть выше обычного слуги во дворцах мертвых, ибо осталось у него всего несколько поклоняющихся ему, или домов его. Но тут другие слуги Осириса, даже еще меньшего ранга, чем Анубис, стали досаждать Упауту. Тефу и Меват были их имена, некоторые же прозвали их «Близнецы», и были они даже не богами, а духами темнейшими, демонами из Подземного Мира. Но были они в фаворе у Осириса, и забрали они все, что хотели, не дав взамен ничего.
И украли они у Упаута последние достояния божественности, последний храм Упаута и нескольких его последних жрецов. И разрушили они это место поклонения ему, бросили наземь штандарты его, разбили доспехи и колесницу Упаута, наложив на все заклятие просто потому, что Упаут был ныне слаб, а они сильны благорасположением повелителя своего.
А когда Упаут, когда-то правивший царством мертвых, пришел к Осирису просить, чтобы тот обуздал слуг своих и возместил ему утраты, Осирис разгневался.
«Как посмел ты прийти и говорить мне, чего ты заслуживаешь? - вопросил он, прирастая могуществом и телом, пока корона его не коснулась потолка тронного зала, а глаза не запылали огнем. - Кто ты такой? И что ты из себя представляешь? Ты больше не бог. Ты даже ничтожнее простого смертного. Отправляйся в Красные Земли и живи там подобно зверю».
Так Упаут был изгнан. И еще Владыка Жизни и Смерти объявил, что если он назовет себя иначе, чем именем зверя, то даже жизнь его будет погашена и будет он вечно рыдать и метаться в Великом Мраке...
Голос Упаута дрожал от гнева и отчаяния. Большие янтарные глаза закрылись, волчья голова упала на грудь. Орландо, сталкивающий лодку шестом с песчаной отмели, нашел в себе достаточно сочувствия, чтобы немного меньше возмущаться тем, что ему приходится толкать лодку, чем до того, как он услышал рассказ Упаута, но ему также показалось, что бывший Повелитель Запада склонен к мелодраме. Впрочем, утратить свою божественность вряд ли легко.
Фредерикс, словно прочитав его мысли, негромко сказал:
- Наверное, ты испытывал то же самое, когда Таргора убили.
«Есть многое другое, что я боюсь утратить гораздо сильнее, чем Таргора», - подумал Орландо, но ничего не сказал. Пока бог-волк сжимал и разжимал когтистые руки, тихонько подвывая от жалости к себе, Орландо снова перенес внимание на широкую реку и безграничную на вид пустыню.
Через некоторое время Упаут преодолел недавние страдания и весь остаток долгого жаркого дня развлекал их историями о тех днях, когда он еще был богом. Не менее половины их составили повествования о его постоянных битвах с архизмеем Апепом - чудовищем, целью жизни которого были ежедневные попытки проглотить бога солнца Ра и его небесную ладью. Когда же Упаут не метал копья в Апепа, то, очевидно, развлекал бесконечную вереницу женщин, как богинь, так и смертных жриц. Хотя первые описания этого своеобразного способа поклонения божеству и возбудили подростковый интерес Орландо, а постоянное употребление фразы «оно обнажило свое сияющее божественное достоинство» до определенной степени развлекало, но к пятому или шестому разу Орландо начал замечать в этих байках повторы - в своих воспоминаниях Упаут был неутомим и неистощим не менее любого бога плодородия, - и к тому времени когда бог-волк завел десятый рассказ о своих любовных подвигах, Орландо уже был готов вышибить ему мозги шестом.
Фредерикс к тому моменту успел заснуть в тенечке под навесом из парусины, оставив Орландо единственным слушателем божественных откровений, и за этот маневр Орландо уже готовил приятелю несколько изощренных планов возмездия.
- Знаешь ли ты, где находятся Стены Приама? - неожиданно спросил Орландо, больше надеясь прервать рассказ Упаута про обольщение Селкет, богини-скорпиона, чем получить информацию. Если Упаут - существо из этого виртуального мира, то он ничего о них не знает. Шансы же на то, что они наткнутся именно на тот мир, который нужен, не превышают одной тысячной.
Все еще погруженный в воспоминания о прелестях экзоскелета Селкет, Упаут отреагировал не сразу.
- А что это такое? Нет, такого названия оно не слышало, поэтому сомневается, что такое место существует. Есть храм-дворец Пта, называемый также «Пта-за-стенами». Пта-Мастер тоже возвысился за время правления Осириса, хотя и не стал истинным другом никому, даже Повелителю Обеих Земель. Ты этот дворец имел в виду?
- Нет, вряд ли. - У Орландо начала болеть спина. Что бы там ни удерживало его в симуляции, оно же поддерживало у него и весьма условный уровень здоровья и силы - гораздо более высокий, чем реальное здоровье Орландо, но и намного меньший, чем получил бы неутомимый Таргор в любой симуляции, признающей ранговую систему Срединной Страны. - Может, поведешь немного лодку?
Глаза Упаута распахнулись:
- Ему это можно? Ему не дозволялось править лодкой с тех пор, как Осирис свергнул его.
Упаут встал, высоченный и худой, и принял дрожащими руками протянутый Орландо шест. Уперевшись шестом в дно и оттолкнувшись, бог-волк негромко запел, выводя простую мелодию, которая то повышалась, то понижалась и которую Орландо при иных обстоятельствах счел бы почти приятной.
Он заполз под парусину и потыкал протестующего Фредерикса локтем, пока друг не повернулся на бок. Орландо было ужасно жарко, а теперь, когда он перестал двигаться, заболела еще и голова.
- Кстати, а куда мы плывем? - сонно осведомился Фредерикс.
- Не знаю. Вниз по течению. - Орландо заворочался, пытаясь отыскать позу, которая позволит мускулам спины расслабиться.
- А дальше что? Так и будем перебираться из одного виртуального мира в другой, пока не доберемся до этого дворца Приама?
- На это могут уйти годы, - угрюмо ответил Орландо. То была пугающая перспектива, но он не мог над ней размышлять, когда голова просто раскалывается от боли. Гардинер внезапно рассердился на Фредерикса, который всегда требовал ответа, не желая обдумывать ситуацию сам. То есть сама. - Нам нужно придумать другой способ, как его отыскать. Мы не можем просто шляться по этим мирам, пока не повезет, Фредерикс. Я столько не протяну.
- В каком смысле?.. - начал было Фредерикс, но тут же смолк. Орландо повернулся на бок, прижавшись к другу спиной, и снова попытался найти удобную позу на твердом деревянном дне лодки.
Упаут запел громче, распевая одни и те же слова. У Орландо не осталось иного выбора, как слушать.
О превосходный, прекрасно украшенный,
Твои доспехи блистают как ладья Ра,
Могучий Голосом Вепвавст!
Тот, Кто Открывает путь,
Повелитель Запада,
К которому все обращают свои лица -
Ты могуч в своем величии!
Вепвавст, услышь эту молитву.
Хенти Аменти, услышь эту молитву.
Упаут, услышь эту молитву!
И Орландо с легким беспокойством понял, что бог-волк распевает самому себе старые гимны в собственную честь.
Проснувшись после короткого сна, потный и все еще с головной болью, Орландо с облегчением увидел, что странное настроение Упаута прошло. Их пленник толкал лодку шестом по середине Нила, который стал здесь гораздо шире. Но если берега и отодвинулись дальше друг от друга, то окружающая путников пустыня не изменилась и к горизонту все так же тянулись мили ржавого песка. Их монотонность нарушали только валяющиеся на берегу камни - огромные, но давно заброшенные руины какого-то сооружения, про которое Орландо решил не спрашивать» дабы не спровоцировать Упаута на очередную занудную историю.
- Да, как видите, пески наступают, - сказал бог-волк. - С тех пор как Осирис убил Сета, наступили страшные времена. Приходит сезон паводка, но воды не хватает, чтобы затопить берега и сделать поля черными от ила. Приходит сезон роста, но земля сухая, а горячие ветры обнажают семена. Приходит сезон урожая, но земля бесплодна. Потом, когда паводок наступает снова, воды Хапи остаются низкими и мелкими. Пустыня - Красные Земли - растет. Сама Черная Земля уже под угрозой, и даже Осирис в своем великом доме в Абидосе наверняка испуган.
Орландо задумался, кем может быть этот Осирис и уж не человек ли он, хозяин этого мира? Возможно даже, один из Братства Грааля.
- Если засуха настолько серьезна, то почему Повелитель Обеих Земель, или как там вы его называете, ничего не предпринимает?
Упаут нервно оглянулся, как будто над его головой в ясном синем небе могли летать наблюдатели. Орландо видел наверху лишь стервятника, лениво описывающего круги а раскаленном воздухе над дальним берегом.
- Говорят, ему ничего не дает сделать проклятие Сета. Поэтому он и взял себе тело повелителя Красных Земель - чтобы грозить Сету возможным его уничтожением, и тогда ка Сета будет вечно скитаться в загробном мраке. - Упаут содрогнулся, длинный розовый язык облизнул черные губы. - Но проклятие Сета из-за этого не рассеялось, и поэтому все земли страдают.
Фредерикс проснулся, заворочался и сел. Потом огляделся и скривился:
- Песок, песок, песок. Он меня уже достал. До упора.
Орландо улыбнулся. В этой вывернутой наизнанку вселенной на ворчливость Фредерикса хотя бы можно положиться как на нечто неизменное.
- Я серьезно, Орландо. Если что-нибудь не произойдет, то я собираюсь сваливать от этого солнца.
- Возможно, - предположил Упаут, который не был укрыт от солнца навесом и не выспался, и поэтому мог стать немного раздражительными, - Ра, в его великой мудрости, пытается заговорить с тобой. Ты должен открыть ему свое сердце.
- Ра говорит с тобой, - огрызнулся Фредерикс. - И он велит тебе заткнуться и править лодкой.
Упаут ответил ему загадочным взглядом, но промолчал.
Орландо вытер со лба пот. Интересно, что делает его реальное тело с информацией, поступающей из сим-мира? «Надеюсь, врачи не решили, что у меня лихорадка или жар. Тогда они накачают меня новыми контрабиотиками. Но если они добавят мне в организм жидкости, то это, пожалуй, не повредит». Странно было думать, что у него есть другое тело. Орландо уже так долго прожил в виртуальном теле Таргора, что иная жизнь даже начала казаться ненастоящей.
- А что, если нам немного искупаться? - предложил он Фредериксу. - Хоть остынем немного.
Упаут взглянул на него как на полного идиота:
- Но ведь любимая пища нильских крокодилов - божественная плоть.
- А-а... - протянул Орландо. - Тогда мы, пожалуй, купаться не будем.
Ночью, в темноте, он не сразу понял, где находится и даже кто он такой. Чернота приняла размытые очертания чего-то древнего и заброшенного - валяющиеся в песке массивные колонны, огромные гранитные блоки, разбросанные как игральные кости. Звезды на ночном небе были неестественно яркими и придавали каменным плоскостям серебристый оттенок.
- Я все еще пытаюсь, - произнес голос - Неужели ты меня не слышишь? Скажи, что слышишь.
. Интонации голоса показались знакомыми, а его настойчивость возбудила у Орландо любопытство, но придется справиться с сильной летаргией, прежде чем он сможет углубиться в руины. Проплывая в воздухе между плоскими или округлыми поверхностями упавших камней, покрытых сложной резьбой, Орландо вдруг осознал, что видит сон.
- Босс? Просто скажи что-нибудь. Я услышу, - Голос звучал слабо, но поскольку он был единственным звуком в беспредельной пустоте ночи, Орландо различал его четко, как будто ему нашептывали в ухо. - Босс?
Перед ним лежал погребенный в песке прямоугольный обелиск - виднелись только верхняя грань и часть боковой. Внимание Орландо привлек вырезанный на камне жук: из тысяч картинок и иероглифов, высеченных на черном граните, лишь он один светился, словно оживленный лунным светом. И только он один шевелился.
- У меня кончается время, - Жук задергался, как будто пытался вырваться из каменной тюрьмы. Орландо ощутил, как его влечет ближе. Стали оживать какие-то полузабытые воспоминания. - Если ты меня слышишь, просто дай мне знать. Пожалуйста, босс!
- Что это? - спросил Орландо. - И кто ты?
- Ну наконец-то! Но я не могу понять, что ты говоришь. Этот приемник, когда я говорю тебе в ухо, не работает - я сейчас прижму датчик к твоей барабанной перепонке, босс. Ты уж извини.
Светящийся скарабей на обелиске конвульсивно задергался. Когда он заговорил снова, голос стал намного четче.
- Скажи что-нибудь.
- Кто ты такой?
- Бизли! Я твой агент - неужели не помнишь? Я знаю, что ты сейчас спишь, босс, поэтому тебе, наверное, трудно соображать. Тогда просто послушай, потому что я не хочу, чтобы ты проснулся. Понимаешь, ты спишь, но добраться до тебя я могу, только когда ты спишь. Когда у тебя наступает фаза быстрого сна, то мозг начинает работать на определенной частоте, а она функционирует примерно как несущая волна. Но такие моменты трудно засечь, а иногда в твоей госпитальной палате находятся люди, и тогда мне приходится прятаться, - Светящийся жук застыл на обелиске, словно сосредотачиваясь. - Поэтому просто послушай минутку, ладно? Выполняя твои указания, я сбросил всю информацию из твоего компьютера и спрятал ее.
До него понемногу стал доходить смысл сказанного, и, хотя Орландо все еще не думал о себе как об Орландо Гардинере, теперь он более или менее знал, кто он такой и кто это странное существо. Но вес же полностью понять сказанное было тяжело.
- Я велел тебе это сделать?
- Да, велел! А теперь заткнись, босс - уж извини за грубость. И дай мне сказать то, что я должен тебе сказать.
Я могу связаться с тобой подобным образом только в определенное время, а ты снова заболел, так что это стало еще труднее. У тебя очень высокая температура, босс. Врачи и твои родители очень встревожены. Так что береги себя, если сможешь, ладно? Как ты попросил, я разузнал о том типе, Атаско, которого пришили в Колумбии, и попытался пробраться в его систему, но она очень и очень навороченная, босс - все заперто, повсюду охрана, но не того типа, какой можно было бы ожидать. Это трудно объяснить. Если хочешь, перешлю тебе полный отчет. - Бизли секунду помолчал. Орландо ничего не сказал, и он торопливо продолжил: - Судя по информации, которую я отыскал, Атаско был членом какого-то Братства Грааля. Как раз сейчас в сетевых новостях о них говорят много нехорошего, но пока на уровне слухов. Про Атаско тоже много информации, потому что он мертв.
Но мне надо, чтобы ты сказал мне, по правильному ли пути я иду, босс. Сейчас в Сети много разной информации и о Скворечнике - слухи, немного твердых фактов, и всякое разное. Кое-кто умер, несколько детей в коме. Ты хочешь, чтобы я этим занялся? Сейчас я могу работать только в режиме аудита - ничего не трогать, а только исследовать. Если хочешь, чтобы я повысил активность, то скажи - это должен быть приказ, босс. Я ничего не могу делать, пока ты мне не прикажешь...

Предыдущая страница 27 Следующая страница


Река голубого пламени 28

Орландо попытался собрать свои мысли, расползающиеся наподобие водорослей в потоке подводного течения. Руины вокруг словно переместились, сблизились, и теперь камни нависали над ним со всех сторон.
- Сделай это, - сказал он наконец. Он никак не мог вспомнить имя существа. - Бизли. Делай. Все, - Он задумался еще на секунду, пытаясь облечь в слова все еще кружащиеся, смутные мысли. - Иди. Иди и отыщи меня. - Он попытался вспомнить, где находится, но не смог. В каком-то месте? - Египет, - пробормотал он, хотя и знал, что это не совсем правильно. - Я в... - На какой-то миг он почти вспомнил правильное слово... или правильную мысль?... про иную землю? Но мысль ускользнула и исчезла. - Египет, - повторил он. - В онлайне.
- Сделаю все, что смогу, - отозвался серебристый жук. Его свечение начало тускнеть. - Попытаюсь отыскать тебя...
Голос стих. Свет звезд потускнел. Орландо теперь четко вспомнил свое имя, но сейчас это было почему-то не так важно. Он тут же осознал, что все еще спит. И, пробираясь сквозь последнюю дымчатую завесу сна, он пытался вспомнить свой сон.
«Бизли, - смутно припомнилось ему. - Среди руин. Он сказал, что ищет меня...»
Вспомнить подробности было уже трудно. Орландо открыл глаза и увидел, что каменные развалины, среди которых они устроились на ночь, все еще на месте, но только вместо серебристого звездного света, как это было во сне, они уже тронуты слабым розовым сиянием - первыми лучами рассвета. Шорох неподалеку напомнил ему, что бог-волк Упаут все никак не мог угомониться, когда наступила ночь, и его бормотание долго не давало Орландо заснуть...
Над ним внезапно нависла тень - нечто темное на фоне еще черного неба. Лампочками светились желтые глаза. Что-то острое и холодное коснулось горла Орландо - меч Таргора.
- Величайший из всех говорил с ним. - Голос Упаута, столь мягкий и рассудительный, когда они разбивали лагерь, обрел торжествующий тон гимна. - Говорил через тебя, когда ты спал, потому что он знал, что Упаут слушает. - Он говорил с ним... с... со мной. - Бог-волк выдохнул личное местоимение дрожащим от восторга голосом. - Со мной! Упаутом! И Ра говорил в своем облике скарабея, Хепера, Утреннего Жука! «Делай все», сказал он. «Иди и найди меня», велел он верному Упауту. «Я Египет», сказал он мне, мне, мне!
И бог-волк пустился в странный танец, дрыгая длинными ногами как насекомое на сковороде, но продолжая удерживать острие меча перед лицом Орландо.
- Мое изгнание закончилось! - ликовал Упаут. - И теперь я войду в храм Ра, и он вернет мне мое первородство! И враги мои будут повергнуты, и уткнутся они лицами в прах, и стенания их будут долгими. А я снова стану Хенти Аменти, Тем, Кто Правит Западом!
Меч покачивался неприятно близко к лицу Орландо, и он отполз на несколько дюймов назад. Фредерикс рядом с ним только что проснулся и теперь лежал, с тревогой наблюдая за происходящим.
- А как же мы? - спросил Орландо.
- Ах да. - Упаут важно кивнул. - Ты послужил устами Ра. И я не опозорю себя, причинив вред его посланнику. Вы оба можете жить.
Облегчение Орландо тут же сменилось негодованием:
- А как насчет твоего обещания? Ты же поклялся своей божественностью!
- Я обещал не причинять вам вреда. И не причинил. Обещал указывать нам путь. И делал это, пусть и недолго. - Упаут развернулся и направился к берегу. Утренний свет подсвечивал его стройную, как стебель лотоса, фигуру на фоне темной воды. Орландо и Фредерикс беспомощно наблюдали, как он сталкивает их лодку на мелководье и забирается в нее. Оттолкнувшись шестом и выведя лодку на течение, Упаут обернулся к ним, - Если вы предстанете предо мной, когда я буду править Западом, - крикнул он, - то я проявлю милосердие. И окажу почет вашим душам!
Когда лодку подхватило течение, бог-волк запрокинул голову и затянул очередной гимн в свою честь. Орландо стиснул голову руками:
- Господи... Теперь мы застряли здесь. И надолго.
- Я же говорил, что его надо было убить. - Фредерикс присмотрелся к Орландо и увидел, как тот страдает. - Эй, все не так уж и плохо, - Он похлопал друга по плечу. - Мы просто возьмем и сделаем другую лодку. Тут ведь есть пальмы и все такое.
- А чем ты их будешь рубить? И как станешь обтесывать? - Фредерикс попытался успокоить друга, но Орландо отпрянул, - Он же забрал мой меч!
- Черт! - Фредерикс помолчал. Солнце уже показалось над восточными горами, песок покраснел, - Как думаешь, сколько нам придется топать, пока мы не доберемся до следующих... как там эти штуковины называются?.. до следующих врат?
- Сколько? Тысячу миль по пустыне, - огрызнулся Орландо. И он был уверен, что не очень-то преувеличил. А потрясенное выражение на лице Сэма совсем не улучшило его настроение.

ГЛАВА 26
В ОЖИДАНИИ ВРЕМЕНИ СНОВ

СЕТЕПЕРЕДАЧА/НОВОСТИ: «Информационные террорист» распространяют манифест
(изображение: три человеческие фигуры, сидящие на куче игрушек)
ГОЛОС: Вчера в полдень по Гринвичу в большинство передач коммерческих сетевых каналов вклинился краткий, но зловещий манифест, распространенный группой, называющей себя «Коллектив восстановления информации».
(изображение: трое в анимированных масках Панталонэ)
КВИ 1: Асцидия - это морское животное, которое начинает жизнь, имея рудиментарный мозг, но как только оно перестает двигаться, прикрепляется к камню и начинает просто фильтровать через себя воду, оно больше не нуждается в мозге, поэтому переваривает его.
КВИ 2: Мы создали Армию Асцидий, чтобы протестовать, напомнить об этом факте и отпраздновать его. Мы посвятим себя уничтожению телекоммуникаций везде, где только возможно.
КВИ 3: Мы не шутим. АА реально существует. Мы собираемся убить Сеть. И когда-нибудь вы нас за это поблагодарите.
Стэн Чан высунулся из-за перегородки:
- Нашел кое-что для тебя. Женщина из УНЮУ, университета Нового Южного Уэльса, с потрясающим именем Виктория Джигалонг. Судя по всему, она первоклассный специалист, эксперт и все такое. Я уже переслал тебе имя и номер.
- Тогда какого дьявола ты здесь стоишь и подпрыгиваешь, как чертик из табакерки?
- Потому что хотел увидеть сияющую благодарственную улыбку на твоем реальном живом лице. Я собираюсь на ланч. Пойдешь?
- Нет, спасибо. У меня сегодня день без ланча. Девушке надо следить за фигурой, сам понимаешь.
- И ты еще называла старомодным меня\
Стэн исчез, и она услышала, как он перешучивается с двумя другими детективами, направляясь к выходу.
Каллиопа Скоурос вывела на экран записку Стэна и уселась поудобнее, чтобы ее прочитать, а заодно размышляя, можно ли устроить себе поблажку и съесть пачку печенья, припрятанную в нижнем ящике стола. В конце концов, морить себя голодом - не самый правильный способ соблюдать диету. С другой стороны, если она хочет поддерживать свое и без того широкоплечее и крутобедрое тело в соответствующей, по ее мнению, форме, то простора для поблажек почти не остается.
Она нахмурилась и не стала доставать печенье. Вес дело в том, чтобы «выглядеть как офицер полиции», не так ли? Если ты мужчина, то этот образ может включать и животик, и отложенный внутри запас «на черный день». Но если ты женщина, сражающаяся за продвижение по службе, да еще не той ориентации...
Судя по торопливо составленному Стэном досье, Джигалонг могла стать хорошим источником информации. У нес имелось несколько ученых степеней по фольклору аборигенов и сравнительной антропологии, и она значилась членом стольких комиссий, что Каллиопа не смогла представить такое число без содрогания. Кроме того, она принимала участие во многих судебных разбирательств с женской спецификой, что, похоже, могло стать хорошим признаком.
Звонок в университет в конце концов вывел Скоурос (после бесконечной серии экранных заставок) на младшего сотрудника факультета антропологии. После разговора с Каллиопой он переключил канал, и тут картинка на экране внезапно изменилась.
Первое впечатление, создавшееся у Каллиопы о профессоре Джигалонг - очень темнокожая, почти буквально черная. И если профессор специально не повысила контрастность своего экрана, то на дисплее она изображается лишь маской с нервирующе белыми глазами. Голова женщины оказалась бритой, и она носила огромные серьги-кольца и ожерелье из побрякивающих каменных бусин.
- Что вы хотите, офицер?
Голос у Джигалонг был вкрадчивым и низким, а производимое ею общее впечатление - весьма ошеломляющим, даже на экране. Все надежды Каллиопы воззвать к женской солидарности и чувствам испарились. Эта женщина была... короче, почти ведьмой.
В своей лучшей профессиональное манере и стараясь проявить должное уважение (она почему-то решила, что это важно), детектив Скоурос представилась и быстро объяснила, что ищет информацию о Вулагару и любых похожих мифах.
- Имеется много сборников мифов, пригодных для начинающих, - ответила профессор, холодная, как туманное утро. - Они имеются в нескольких общедоступных источниках. С удовольствием попрошу кого-нибудь выслать вам список.
- Вероятно, я уже просмотрела большую их часть. То, что я ищу, находится немного глубже.
Женщина приподняла брови:
- Можно поинтересоваться почему?
- Я веду расследование убийства. По моему мнению, не исключено, что на убийцу могли повлиять мифы аборигенов.
- И вы фактически полагаете, что убийца - темнокожий, не так ли? - Тон профессора остался ровным. - А вам не приходило в голову, что он может быть белым, имитирующим нечто такое, о чем он слышал или читал?
Каллиопа ощутила вспышку раздражения.
- Во-первых, профессор, я не уверена, что убийца - это он. Но, даже если это мужчина, мне совершенно все равно, какого цвета у него кожа - если только этот факт не поможет нам его поймать. - Она разозлилась больше, чем поняла сперва. Эта женщина не только не желает признать женскую солидарность, но и видит в Каллиопе лишь очередного белого копа. - По сути же главное здесь сама бедная девушка, которую он убил, и которая сама аборигенка - из народности тиви - а не то, что цвет кожи делает ее более или менее уязвимой. Или менее мертвой.
Виктория Джигалонг несколько секунд помолчала.
- Я извиняюсь за свое замечание. - Судя по голосу, это было не совсем так, и Каллиопа усомнилась, что женщина на другом конце провода вообще способна извиняться, - Почему вы думаете, что убийство как-то связано с туземными мифами?
Каллиопа объяснила, в каком состоянии было найдено тело, и повторила замечание жены священника.
- Калечение глаз известно и в других странах, других культурах, - сказала профессор. - В местах, где никто даже не слышал мифа о Вулагару.
- Я понимаю, что связь с фольклором аборигенов - лишь вероятность. Но кто-то убил Полли Мерапануи и кто-то проделал с ней такое, поэтому я буду расследовать все версии, какие у меня есть.
Темное лицо на экране осторожно промолчало еще несколько секунд.
- Эта история попадет в таблоиды? - спросила она наконец. - С заголовками типа: «Копы ищут аборигена-мифоубийцу»?
- Если я смогу это предотвратить - нет. Кстати, убийству уже пять лет. А печальная правда заключается в том, что до него никому нет дела, кроме меня и моего партнера, и если мы в ближайшее время не узнаем ничего нового, то дело вернется в архив нераскрытых убийств. Скорее всего, навсегда.
- В таком случае приезжайте ко мне в офис. - Приняв решение, женщина заговорила деловито и отрывисто: - Я расскажу все, что смогу. О времени встречи договоритесь с Генри - с ним вы говорили до меня. Он ведет расписание моих встреч.
И прежде чем Каллиопа успела сказать, что у нее тоже очень плотный график, профессор Джигалонг отключилась.
Каллиопа еще с полминуты просидела, уставясь на темный экран и переполненная бессильным отчаянием, потом связалась с ассистентом профессора и договорилась о встрече. Кляня себя за уступчивость - а ведь отец в детстве прозвал ее «бычком» именно за упрямство, - она пошарила в нижнем ящике стола, отыскивая печенье. К черту диету! Она станет есть, пока не растолстеет до такой степени, что эта Джигалонг содрогнется от одного ее вида.
Но после долгих и безрезультатных поисков в ящике она нашла не печенье, а расписку от Стэна Чана, датированную двумя днями раньше. Стэн писал, что украл и съел ее печенье, но обязуется возместить таким же и в том же количестве.
Похититель печенья работал сегодня по другому делу, поэтому Каллиопа отправилась в университет сама. Она опоздала на челночный вагон монорельса, курсирующий между автостоянкой и кампусом, и решила добраться туда пешком, а не ждать следующего.
Студенты выглядели одинаково хорошо одетыми - даже одежда, имитирующая «простой стиль», была дорогой и хорошо скроенной, и Каллиопа ощутила себя более чем неуютно в откровенно немодном костюме и практичных туфлях на низком каблуке.
Очень многие из этих молодых людей были родом из стран Тихоокеанского пояса, и хотя она знала, что в университете Нового Южного Уэльса учится много китайцев с материка (его даже прозвали «ПУСФ», то есть «Пекинский университет, Сиднейский филиал»), Каллиопу все еще немного пугало, когда она видела здесь столько китайцев. Страна действительно стала наполовину азиатской, хотя большая часть азиатов, подобно Стэну (кто бы ни был их бабушками и дедушками - китайцы, лаосцы или корейцы), ныне стали такими же австралийцами, как и прибывшие сюда сотню-другую лет назад белые. Они влились в главный поток - или, скорее, главный поток расширился. Любопытно, как такое произошло. Но, разумеется, влились в него не все - кое-кто, вроде племен аборигенов, по большей части остался за его пределами.
А первая реакция профессора Джигалонг напомнила Каллиопе, что всего два-три поколения назад и ее предки, греки-иммигранты, были лишь неуклюжими иностранцами, объектом шуток, а иногда и более грубого обращения. Собственно, если посмотреть на это глазами аборигенов, то и Каллиопа, и ее греко-австралийские предки не очень-то отличаются от всех прочих людей с белой кожей.
Кабинет Виктории Джигалонг оказался не просторнее большинства подобных академических каморок. Удивлял он лишь своим аскетизмом. Каллиопа ожидала, что он будет забит предметами искусства аборигенов, но, если не считать шкафа с несколькими полками старых бумажных книг и не очень чистого стола, здесь было пусто, как в монашеской келье. Бесформенное белое муслиновое одеяние профессора, показавшееся, когда она встала из-за стола, и длину которого подчеркивал ее рост, неожиданно напомнило Каллиопе какую-то церковную одежду. Каллиопа удостоилась твердого сухого рукопожатия и опустилась на второй из имевшихся здесь стульев.
- Итак. - Профессор нацепила почти антикварные очки. С линзами перед глазами и блестящим лысым черепом, она теперь казалась сделанной целиком из отражающих поверхностей. - Вам хотелось услышать миф о Вулагару.
- Гм-м... да. - Каллиопа предпочла бы для начала немного успокаивающей светской болтовни, но было ясно, что ее не дождется. - Он хорошо известен?
- Один из наиболее распространенных. В различных формах встречается в мифологии очень многих народностей аборигенов. Большинство версий имеет общие ключевые элементы - человеку приходит в голову создать искусственного человека и оживить его. Он мастерит его из дерева и вставляет каменные глаза, но все попытки оживить куклу с помощью магии не удаются. Но затем, когда человек уходит, преисполнившись отвращения, он вдруг слышит, что за ним кто-то идет. Это, разумеется, Вулагару, деревянный дьявол-дьявол, и он преследует человека. Тот в ужасе прячется, а Вулагару идет дальше, по камням и колючкам, и даже по дну реки, пока не скрывается из виду. - Она сплела пальцы. - Некоторые фольклористы не верят, что этот миф дошел до нас со Времени Снов, и полагают, что он более позднего происхождения.
- Извините, не могли бы вы немного подождать? - Каллиопа достала из сумки инфоблокнот. - Вы не возражаете, если я стану записывать?
Профессор Джигалонг взглянула на блокнот с отвращением, и на какое-то зловещее мгновение Каллиопа подумала, что ее сейчас обвинят в попытке похитить душу этой очень современной и впечатляющей женщины.
- Ну, если вы должны... - только и сказала профессор.
- Вы произнесли «Время Снов». Это ведь тоже миф? О том, что было время и до времени, когда все мифы аборигенов были действительностью?
- И не только это, детектив. Те, кто верят в подобное, верят еще и в то, что с теми временами можно установить контакт. И что во сне мы до сих пор соприкасаемся со Временем Снов.
Она произнесла эмоционально, но Каллиопе не хотелось ввязываться в нечто вроде академического спора.
- Но вы сказали, что некоторые считают миф о Вулагару... современным?
- Они полагают, что это аллегория первого контакта с европейцами и их технологией. Этот миф, возможно, предупреждает аборигенов о том, что машины уничтожат своих создателей.
- Но вы не думаете, что они правы.
- Мудрость так называемых примитивных народов уходит корнями гораздо глубже, чем это способны понять очень многие из называющих себя цивилизованными людьми, детектив Скоурос - Резкость тона профессора казалась почти автоматической, окаменелой жесткостью старого спора. - Совсем необязательно видеть ружье или автомобиль, чтобы прийти к выводу, что человечество не должно слишком полагаться на то, что оно изготавливает, в противоположность тому, что оно из себя представляет.
Каллиопа постаралась вернуть собеседницу к сути своего визита, и профессор, словно поняв, что сидящая напротив нее детектив не участвует в столь дорогом ее сердцу диспуте, уступила. Она заполнила пятнадцать минут памяти инфоблокнота цитатами различных версий мифа и комментариями разных экспертов. Жесты профессора Джигалонг были четкими, но слегка театральными, ее низкий голос почти гипнотическим, и даже небрежные фразы создавали впечатление давно обдуманных. У Каллиопы снова возникло ощущение, что ее ошеломляет странный магнетизм собеседницы. Сперва она решила, что это ощущение сексуально - профессор Джигалонг была женщиной красивой и очень впечатляющей, - но потом детективу все больше стало казаться, что ее восхищает уже само присутствие рядом этой женщины, и эта реакция больше смахивает на восторг потенциальной поклонницы.
Такое Каллиопе не понравилось. Она не представляла себя в роли фанатки и тем более приверженца культа кого или чего угодно и не могла вообразить, что способна измениться ради специалиста по австралийскому фольклору. Но вовсе не реагировать на сидящую рядом женщину было нелегко.
Слушая ее (если честно, то вполуха, потому что обилие деталей уже начало утомлять), Каллиопа машинально обвела взглядом кабинет. То, что прежде показалось ей монашеской простотой одной из стен, в реальности оказалось очень большим - и, судя по всему, весьма дорогим - настенным экраном, принявшим в режиме ожидания нейтральный белый оттенок. И еще здесь имелось единственное украшение, которое она поначалу не заметила из-за разноцветных корешков книг.
Предмет на деревянной подставке был очень простым - слегка неправильных очертаний круг из пожелтевшей слоновой или простой кости, расположенный вертикально наподобие входа в туннель. Его поддерживал почти невидимый стерженек высотой примерно с ладонь. Если бы он не был единственным украшением в этом чисто функциональном помещении, Каллиопа могла бы и вовсе его не заметить. Теперь же она с трудом отвела от него взгляд.
- ...и именно поэтому, разумеется, я считаю ваше предположение о том, что этот конкретный миф может быть часть ритуального убийства, очень неприятным.
- О, извините! - Чтобы скрыть смущение, Каллиопа слегка потрясла свой блокнот. - Не могли бы вы это повторить?
Профессор взглянула на нее с неодобрением, но голос ее остался ровным:
- Я говорила о том, что определенная часть сообщества австралийских аборигенов верит в то, что Время Снов наступит снова. Подобно большинству фундаменталистских движений, это реакция на страдание, на политическое лишение гражданских прав. И не все, кто в это верят, дураки или придурки. - Тут она сделала паузу, словно впервые задумавшись над тем, что сказать дальше. - Но есть и такие, кто полагает, что они могут ускорить повторное наступление Времени Снов или даже оформить его под собственные потребности, и ради этого они очень даже готовы исказить ритуалы и верования своих соплеменников.
Каллиопа ощутила, как в ней просыпается интерес:
- И вы думаете, что убийца мог принадлежать к такой группе? К тем, кто пытается совершить некий магический ритуал, чтобы вернуть Время Снов?
- Возможно.
Вид у Виктории Джигалонг стал гораздо более несчастный, чем этого можно было ожидать. И Каллиопа задумалась, не причиняет ли ей боль вынужденная необходимость приводить пример легковерности своего народа.
- В некоторых краях Вулагару стал мощной метафорой - и не просто примером тревожного воздействия технологии. Есть и такие, кто видит в нем метафору того, как попытки белого человека переделать коренных жителей по собственному образу рано или поздно обернутся против него же. Что его «творение», если так можно выразиться, выступит против своего создателя.
- Другими словами, кое-кто использует этот миф как подстрекательство к беспорядкам и волнениям на расовой основе?
- Да. Но помните, что даже в нынешние неустроенные времена это лишь миф, и, подобно всем мифам моего народа, не следует путать то, что в нем есть прекрасного - и что в нем есть истинного - с тем, что могут сделать из этого мифа больные или несчастные люди. - Как ни странно, эта строгая женщина едва не молила полицейского о понимании.
Когда Каллиопа поблагодарила профессора и уже стояла в дверях, она повернулась и сказала:
- Кстати, не могла не заметить костяное кольцо на вашей книжной полке. Это произведение искусства или какая-то награда? Смотрится просто замечательно.
Профессор Джигалонг не повернула голову к полке, но на вопрос тоже не ответила.
- Похоже, вы хорошая женщина, детектив Скоурос. Прошу меня извинить, за первоначальную резкость.
- Все в порядке. - Каллиопа взволновалась. Тон профессора снова стал странным и нерешительным. Неужели она все-таки услышит в нем намек, призыв?
Каллиопа никак не могла понять, как она отреагирует на такую возможную ситуацию.
- Позвольте мне кое-что сказать. Многие ждут наступления Времени Снов. Кое-кто пытается добиться этого. Мы живем в странные времена.
- Несомненно, - быстро отозвалась Каллиопа, но сразу пожалела, что не промолчала. Взгляд профессора стал очень пристальным, но это не причина для болтливости.
- Гораздо более странные, чем вы думаете. - Теперь Виктория Джигалонг встала и подошла к книжной полке. Сняла костяной круг и почтительно провела по нему пальцем наподобие монашки, перебирающей четки, - И в эти странные дни, - продолжила она наконец, - нельзя недооценивать тех, кто взывает к магии Вулагару. И не относитесь к идее Времени Снов легкомысленно.
- Я не отношусь легкомысленно к любым верованиям, профессор.
- Сейчас мы говорим уже не о верованиях, детектив. Мир стоит на пороге великого изменения, пусть даже большинство из нас не в состоянии это увидеть. Но мне не следует вас больше задерживать. До свидания.
Полчаса спустя Каллиопа все еще сидела на стоянке в своей служебной машине, воспроизводила запись интервью, одновременно просматривая свои заметки о мифе про Вулагару, и пыталась понять что же, черт побери, он означает.
Кристабель все стояла и стояла перед металлической дверью, стараясь заставить себя больше не бояться. Как будто за дверью дракон или еще какой монстр. Она боялась постучать, хотя и знала, что за дверью всего лишь мистер Селларс. Мистер Селларс и еще тот плохой, страшный мальчишка.
Набравшись наконец храбрости, она постучала в дверь камнем, выстукивая код, которому научил ее мистер Селларс: тук, тук-тук, тук, тук.
Дверь приоткрылась, из-за нее показалось чумазое лицо мальчишки.
- Я хочу увидеть мистера Селларса, - сказала она своим самым серьезным тоном.
Мальчишка открыл дверь пошире, пропуская ее, и она прокралась мимо. От него воняло. Она скорчила ему гримасу, и он это увидел, но лишь рассмеялся, издав приглушенный шипящий звук, как Таинственная Мышь.
В туннеле за дверью оказалось жарко, горячо и туманно, и поначалу она почти ничего не увидела. Потом Кристабель разглядела печурку, на которой стояла кипящая кастрюля - из нее-то и шел тот самый пар, который мешал видеть. В воздухе как-то странно пахло - не противно, как от мальчишки, а примерно как дома из аптечки или как один из папиных напитков.
Оказавшись за дверью, Кристабель остановилась. Она мало что видела из-за туманного воздуха и не знала, куда идти дальше. Мальчишка слегка ее подтолкнул - не сильно, и не очень дружественно, из-за чего она едва не упала. Тут она снова испугалась. Мистер Селларс всегда с ней здоровался, даже когда она приходила к нему, не поговорив с ним сперва через очки.
- Принесла пожрать, muchita? - спросил мальчишка.
- Я хочу увидеть мистера Селларса.
- Ay, Dios! Ну так иди. - Он зашел ей за спину, словно собираясь снова подтолкнуть, и Кристабель торопливо зашагала по мокрому бетону, не желая, чтобы мальчишка к ней прикасался.
В одном из мест, где туннель расширялся, стояло пустое кресло мистера Селларса, и она еще больше испугалась. Без сидящего в нем старика кресло казалось каким-то предметом из теленовостей, вроде одной из тех штучек, которых отправили на Марс, и теперь они делали там другие машинки, поменьше, совсем как кошка-мама делает котят. Она остановилась и не стала подходить ближе даже когда мальчишка опять оказался позади нее. Его дыхание показалось ей очень громким. Собственное дыхание - тоже.
- Эта мелкая сучка совсем рехнулась, - сказал мальчишка.
В тени за креслом что-то зашевелилось.
- Что? - произнес негромкий голос.
- Muchita loca, видишь? Сказала, что хочет с тобой поговорить, а сама шарахается от каждой тени. И чё с ней такое? - Мальчишка фыркнул и отправился что-то сделать с кипящей кастрюлей.
- Мистер Селларс? - Кристабель все еще боялась. Голос у него был какой-то странный.
- Малышка Кристабель? Какой сюрприз. Иди сюда, дорогая, иди сюда.
Она разглядела шевельнувшуюся руку и обошла кресло. Мистер Селларс лежал на стопке одеял, накрытый еще одним одеялом так, что из-под него виднелись лишь его голова и руки. Он еще больше похудел и даже не поднял голову, когда она приблизилась. Но он улыбнулся, и девочка немного приободрилась.
- Дай-ка мне на тебя взглянуть. Ты уж прости, что я не встаю, но сейчас я, увы, сильно ослабел. Работа, которую я делаю, сильно утомляет. - Он закрыл глаза, словно решил заснуть, и долго их не открывал. - И еще извини за атмосферу. У моего увлажнителя дисфункция - это значит, что он перестал работать, - и мне пришлось импровизировать.
Кристабель знала, что такое «дисфункция», потому что Робот Громыхало из шоу дядюшки Джингла говорил это слово всякий раз, когда у него отваливалась задняя часть. Однако она не совсем поняла, что имел в виду мистер Селларс, потому что, насколько ей было известно, увлажнитель не имел никакого отношения к его задней части. И еще она не была уверена насчет «импровизировать», но предположила, что это как-то связано с кипящей водой.
- А вам станет лучше?
- Думаю, да. Еще так много нужно сделать, а пока я тут валяюсь, дело не движется. Вообще-то я мог хоть на голове стоять, и от этого ничего бы не изменилось, но мне надо набраться сил. - Он на секунду широко раскрыл глаза, как будто увидел ее только что. - Извини, милая, я тут бормочу всякую чушь. Просто я не очень хорошо себя чувствую. Что тебя привело ко мне? Ты разве не... - он сделал паузу, словно смотрел на что-то невидимое, - ...не должна быть в школе?

- Уроки кончились. Я иду домой. - Ей вдруг показалось, что она выдает какой-то секрет. Кристабель не хотелось говорить о школе. - А почему вы меня не вызывали?
- Я ведь уже сказал, дорогая, что очень много работаю. И еще я не хотел навлечь на тебя неприятности.
- Но почему здесь он? - Она задала вопрос шепотом, но мальчишка все равно услышал его и рассмеялся. И тогда Кристабель ненадолго перестала его бояться - она в тот момент ненавидела и его, и его дурацкую физиономию, от которой никуда не деться, когда она приходит к мистеру Селларсу. - Он плохой, мистер Селларс. Он гадкий. И он ворует.
- Ага, может, тогда сбегаешь в la tienda и купишь мыла? - осведомился мальчишка и снова рассмеялся.
- В этом нет необходимости, Чо-Чо. - Мистер Селларс поднял дрожащую руку, похожую на согнутую ветром ветку, - Кристабель, он воровал, потому что был голоден. Не у всех есть хорошая семья, как у тебя, теплая постель и сколько угодно еды.
- Verdad, - подтвердил мальчишка, кивая.
- Но почему он теперь ваш друг? Ведь это я ваш друг.
Мистер Селларс медленно покачал головой - не говоря «нет», но печально.
- Кристабель, ты и сейчас мой друг - ты лучшая из друзей, каких можно только пожелать любому. А помощь, которую ты мне оказываешь, гораздо важнее, чем ты даже можешь представить - ты герой целого мира! Но сейчас мне надо отдохнуть от работы, а с этим Чо-Чо справляется лучше. И ему нужно где-то жить, поэтому он здесь.
- А если меня здесь не будет, то я настучу этим армейским vatos, что под их базой живет чокнутый старик, усекла?
Мистер Селларс улыбнулся, но снова печально:
- Да, из-за этого тоже. Все очень просто, Кристабель. Кроме того, ты не можешь постоянно пробираться ко мне тайком. У тебя будут неприятности с родителями.
- Не будут! - Она рассердилась, хотя и знала, что мистер Селларс прав. Ей становилось вес труднее и труднее выдумывать предлоги, чтобы уехать в одиночку на велосипеде и привезти мальчишке и старику пакеты с хлебом, бутербродами и фруктами от своего школьного обеда. Но она боялась, что если перестанет приезжать, то мальчишка сделает что-то плохое - быть может, увезет куда-нибудь мистера Селларса или сделает ему больно. Ведь ее друг сейчас совсем худой и не очень сильный. А сегодня он выглядит по-настоящему больным. - И вообще, мне все равно, будут ли у меня неприятности.
- Так думать нехорошо, Кристабель, - мягко проговорил мистер Селларс. - Пожалуйста, я очень устал. Я вызову тебя, когда захочу увидеть, и запомни: ты и сейчас совершенно определенно мой друг. Теперь твоя работа - быть Кристабель и делать все, чтобы родители были тобой довольны. Тогда, если я попрошу тебя сделать нечто серьезное и важное, тебе будет легче это сделать.
Она уже слышала подобные речи. Когда ей захотелось сделать такую же прическу, как и у Пальмиры Янычар, певицы, которую она постоянно видела в Сети, мать сказала: «Мы не хотим, чтобы ты выглядела как Пальмира. Мы хотим, чтобы ты выглядела как Кристабель». Что означало: «Н-Е-Т» читается как «нет».
- Но...
- Извини, Кристабель, но я действительно должен отдохнуть. Я очень устал, работая в своем саду - там все так разрослось и перепуталось ветками, - и я должен... - Он на секунду закрыл глаза, и на его странном лице появилась отрешенность, какую она никогда прежде не видела, и это ее снова здорово перепугало. И еще она очень встревожилась - ведь у него больше нет сада с того дня, как он стал жить в этой дыре, ни единого растения. Тогда почему он так сказал?
- Пошли, дурочка, - сказал мальчишка, подойдя вплотную. - El viejo хочет спать. Оставь его в покое.
На какой-то миг Кристабель даже поверила, что он волнуется за мистера Селларса. Но потом вспомнила, как мальчишка лгал и крал, и поняла, что это не так. Она встала и впервые поняла, что означают попадавшиеся в разных историях слова «на ее сердце была тяжесть». Девочка ощутила, что внутри у нее словно появилось нечто тяжелое и весит это нечто миллион фунтов. Она прошла мимо мальчишки и даже не взглянула на него, хотя заметила краем глаза, как он отвесил ей на прощание дурацкий поклон - словно герой какого-нибудь фильма. Мистер Селларс не попрощался. Глаза у него уже были закрыты, а грудь поднималась и опускалась, поднималась и опускалась - быстро, но невысоко.
За обедом Кристабель почти не ела. Папа говорил о всяких плохих вещах на работе и под каким давлением он сейчас оказался - она всегда представляла это давление в образе крыши, которая опускается и давит людей, как в фильме «Убийство в квартире», который она однажды посмотрела у Офелии Вейнер, пока их родители устроили вечеринку на первом этаже, - поэтому он даже не заметил, что Кристабель просто перекладывала еду у себя на тарелке, сдвигая картофельное пюре в забавную на вид кучку, и поэтому со стороны казалось, что она немного съела.
Она попросила разрешения выйти из-за стола и ушла в свою комнату. Особые книгоочки, которые дал ей мистер Селларс, лежали на полу возле кровати. Она посмотрела на них и нахмурилась, потом взяла школьную тетрадку и попробовала решать задачки по арифметике, но в голове у нее вертелись лишь мысли о том, каким больным выглядел мистер Селларс. Он показался ей помятым, словно листок бумаги.
И Кристабель внезапно подумалось: а вдруг мальчишка его отравляет, как в сказке про Белоснежку? Может, он подсыпает что-то нехорошее в кастрюлю с кипятком, вроде того яда, которым плохая королева отравила яблоко? И мистеру Селларсу будет становиться все хуже и хуже.
Она подняла книгоочки, но потом положила их обратно. Он ведь сказал, что свяжется с ней. А если она сама его вызовет, то он рассердится, так ведь? Правда, он никогда по-настоящему на нее не сердился, но все же...
Но что, если мальчишка его действительно травит? А может, ему будет становиться вес хуже и хуже из-за чего-то другого? Разве она не должна принести ему какое-нибудь лекарство? Она не спросила его тогда про лекарство, потому что очень расстроилась, но теперь ей пришло в голову, что ему и в самом деле нужно лекарство. Мальчишка никогда не сможет его раздобыть, зато у мамы Кристабель есть целый шкафчик, набитый всякой всячиной - пластыри и бутылочки, болеутоляющие и многое другое.
Кристабель надела очки и уставилась в темноту перед глазами, все еще размышляя. А вдруг мистер Селларс так рассердится, что велит ей никогда больше с ним не разговаривать и не приходить к нему?
Да, но если он действительно болен? Или отравлен?
Она открыла рот, подумала обо всем этом еще немного и произнесла заветное слово «Румпельштицкин». Произнесла совсем тихо и уже как раз начала гадать, не следует ли сказать его снова, когда услышала голос. Но прозвучал он не из очков:
- Кристабель?
Она подпрыгнула и сорвала очки. В дверях стояла мама - хмурая и со странным выражением на лице.
- Кристабель, я только что говорила с Одрой Патрик.
Кристабель очень боялась, что мама узнает про то, как она вызывает мистера Селларса секретным словом, поэтому сперва даже не сообразила, о чем она говорит.
- С миссис Патрик, Кристабель. С мамой Данаи. - Мама еще больше нахмурилась. - И она сказала, что ты сегодня не приходила в «Синюю птичку». Где ты была после школы? Тебя не было дома почти до четырех. А я ведь тебя спрашивала, как там было в «Птичке», и ты сказала, что прекрасно.
Кристабель никак не могла придумать ответ. Она просто смотрела на мать, пытаясь выдумать очередную ложь вроде тех, которые изобретала прежде, но на сей раз не смогла придумать ничего. Совсем ничего.
- Кристабель, ты меня пугаешь. Где ты была?
«В туннеле, - только и вертелось у нее в голове. - Где были еще мальчишка без переднего зуба, облака ядовитого пара и совсем больной мистер Селларс». Но ничего из этого она не могла сказать вслух, а мать все смотрела на нее, и в воздухе стало нарастать предчувствие Очень Больших Неприятностей (совсем как заполнявший туннель пар), и тут в книгоочках, которые держала Кристабель, что-то неожиданно и негромко щелкнуло.
- Кристабель? - послышался из них голосок мистера Селларса. - Ты меня вызывала?
Совершенно растерявшись, Кристабель взглянула на очки. Потом перевела взгляд на мать. Та тоже смотрела на очки, но лицо ее стало непроницаемым.
- Кристабель? - повторил голосок - тихий, но показавшийся очень громким в наступившей тишине.
- Боже мой... Что тут происходит? - Мать вошла и выхватила очки из руки Кристабель. - Сиди здесь, юная леди, - строго добавила она, напуганная и сердитая одновременно. Потом вышла, хлопнув дверью. А через несколько секунд Кристабель услышала, как она громко разговаривает с папой.
Оставшись в комнате одна, Кристабель немного посидела, глядя куда-то перед собой. В ее ушах все еще раздавался грохот захлопнувшейся двери - громкий, как выстрел из пушки или взрыв бомбы. Потом она уставилась на свои опустевшие руки и зарыдала.

ГЛАВА 27
ВОЗЛЮБЛЕННАЯ ДИКОБРАЗ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Бриллиантовая Дал скончалась
(изображение: Спайсер-Спенс встречается с Папой Иоанном XXIV)
ГОЛОС: Даллас Спайсер-Спенс, известная в прессе как «Бриллиантовая Дал» была обнаружена мертвой в своем швейцарском замке. Причина смерти - сердечный приступ. Ей было 107 лет. В своей яркой жизни Спайсер-Спенс несколько раз выигрывала и проигрывала целые состояния, выходила замуж и разводилась. Однако она стала широко известной личностью благодаря тяжбе в суде Танзании, когда она пыталась назначить шимпанзе Дабу управляющим своего имения, этим она хотела показать свою озабоченность правами живущих в стране приматов, которых продают сотнями для медицинских опытов.
(изображение: Даба сидит за столом и курит сигару)
Спайсер-Спенс выиграла дело, правда, Даба умер уже больше десяти лет тому назад. Дела ее имения сейчас находятся в руках нескольких адвокатов человеческого происхождения...
Рени едва могла двигаться. Все тело пронизывала боль, она очень устала, но страдания тела были ничем по сравнению с всепоглощающей безнадежностью, охватывающей ее. Сил идти дальше не было, не осталось веры, чтобы держаться. Весь мир превратился в твердый монолит, а сама Рени вдруг стала бестелесной, как та река, по которой она только что сбежала.
!Ксаббу успел разложить аккуратный костерок в центре лесной поляны. Эмили, беглянка из Нового Изумрудного Города, дрожала от холода и безразлично смотрела, как ловкие пальцы бабуина берут еще два куска дерева из кучи, приготовленной для костра. Бушмен-бабуин вставил тонкую палку в отверстие толстой, зажал толстую палку коленями и принялся катать тонкую между ладонями, словно хотел расширить отверстие.
Рени почувствовала угрызения совести, глядя, как друг делает всю работу, однако этого было недостаточно, чтобы вывести ее из депрессии.
- !Ксаббу, можно не утруждать себя высеканием огня первобытным способом, - сказала она. - У нас же есть зажигалка Азадора.
Рени протянула !Ксаббу зажигалку, которую так крепко сжимала в руке, пока плыла по реке, что на ней отпечатался рисунок кожи.
«Каковы виртуальные технологии Иноземья? - горько подумала она. - Впечатляет? Ура, ура».
!Ксаббу пристально посмотрел на зажигалку, серьезность, с которой он это делал, показалась Рени комичной - обезьяна пытается понять что-то сложное, доступное лишь человеку.
- Интересно, что означает буква «Я», - спросил он, разглядывая гравировку на корпусе зажигалки.
- Наверное, это имя того ублюдка - мы ведь не знаем полного имени Азадора. - Рени обняла руками колени - в листве зашелестел ветер, близился вечер.
!Ксаббу перевернул зажигалку и посмотрел на Рени.
- Он говорил, что его зовут Николай. Азадор - его фамилия.
- Что? Когда ты говорил с ним об этом?
- Когда ты спала. Он не много сказал, я спрашивал, какой страны это имя, он сказал, что испанское, но его народ - цыгане, а для кочевников Испания ничем не лучше любой другой страны. Он сказал, что его имя Николай - хорошее цыганское имя.
- Черт! - Несмотря на неприязнь к Азадору, Рени не понравилось, что тот сказал !Ксаббу за пять минут больше, чем ей за несколько дней. - Ну что ж, тогда мы никогда не узнаем, что значит эта «Я». Может, она принадлежала его отцу? А может, он ее украл. Я больше склоняюсь ко второму.
!Ксаббу удалось зажечь зажигалку своими не совсем человеческими руками, вспыхнуло крошечное пламя, оно не колебалось даже от усилившегося ветра. Когда дрова разгорелись, !Ксаббу передал зажигалку Рени, та забрала ее и сунула в карман своего потрепанного спортивного костюма.
- Что-то ты сегодня печальна, - сказал он ей.
- А что, есть повод для веселья? - К чему зря говорить об очевидном. - Настоящее имя Азадора меньше всего должно волновать нас сейчас. Мы застряли в середине этой идиотской симуляции без лодки, мы не знаем, что за кровожадные монстры бродят вокруг, а чтобы стало еще интереснее, вся Сеть начинает разваливаться.

Предыдущая страница 28 Следующая страница


29 Тэд Уильямс

- Да, странно и жутко было смотреть, как весь мир меняется, - ответил !Ксаббу. - Но ведь мы уже видели такое. Эмили, то, что произошло с нами на реке во дворце Пугала, такое случалось раньше?
Девушка подняла к нему печальный взгляд, в ее огромных глазах читалась безнадежность.
- Я не знаю.
- Ты ничего от нее не узнаешь, - сказала Рени, - Поверь мне, такое здесь уже случалось. И будет происходить. Что-то не в порядке со всей системой.
- Возможно, у них есть враги, - предположил !Ксаббу. - Люди Грааля навредили многим - возможно, те им мстят.
- Надеюсь. - Рени бросила в костер упавший стручок, он почернел и свернулся. - Я скажу тебе, что происходит. Они сделали себе огромную Сеть, потратили многие миллиарды на нее. Помнишь, Сингх говорил, что они наняли тысячи программистов? Так вот, получилось как при строительстве небоскреба. У них, видимо, проявился синдром больного здания.
- Синдром больного здания? - !Ксаббу повернулся спиной к костру и медленно водил хвостом из стороны в сторону от приятного тепла, словно дирижировал языками пламени.
- Когда кто-то создает сложную систему и запечатывает ее, мелочи начинают превращаться в проблемы из-за того, что система запечатана. Со временем небольшая трещина в вентиляции превращается в серьезную угрозу. Или скажем, человек заболел - система разрушена, - У нее не было сил подползти поближе к огню, но все равно пламя костра, живое, дающее тепло, чуть-чуть приободрило Рени. - Они что-то не учли, а может, кто-то из программистов сделал это нарочно. Система разваливается.
- Но ведь это хорошо, разве нет?
- Но только не сейчас, когда мы внутри системы. !Ксаббу, мы же пока не представляем, как отсюда выбраться. Кто знает, как отразится на нас развал системы. - Она вздохнула. - А что будет со всеми детьми, со Стивеном? А вдруг только система поддерживает их жизнь? Они тоже заперты здесь, как и мы.
Как только она это произнесла, ее прошибла дрожь, не имеющая ничего общего с речным ветром.
- О господи! - простонала она. - Господь всемогущий. Я идиотка! Почему я не подумала об этом раньше?
- В чем дело, Рени? - !Ксаббу смотрел на нее, - Ты чем-то сильно расстроена.
- Я всегда думала, что если станет совсем плохо, кто-нибудь откроет резервуары и вытащит нас из Сети. Возможно, это больно, как говорил Фредерикс, а может, и нет. Но я только сейчас поняла, что мы все будем как Стивен.
- Не понял.
- Мы находимся в коме, !Ксаббу! Ты и я! Даже если они нас вытащат из резервуаров, мы не проснемся, мы останемся там. Все равно что мертвые. Как мой брат. - Она вдруг расплакалась, хотя Рени казалось, что она давно выплакала все слезы.
- Ты уверена?
- Я ни в чем не уверена! - Она терла глаза, злясь на себя, - Но похоже на правду, разве нет? Что-то засасывает тебя и не выпускает назад в физическую оболочку разве не это произошло со Стивеном, с внучкой Кван Ли и всеми остальными?
!Ксаббу молчал.
- Если все так, - наконец заговорил он медленно, размышляя, - значит ли это, что Стивен здесь? Где-то в Сети Иноземья с телом, как у нас?
Рени поразила эта мысль.
- Я никогда об этом не думала. О господи. Я никогда не думала об этом.
Ее сны были пугающими и беспокойными. Последний был длинной бессвязной историей, начавшейся с того, что она бежала за Стивеном в доме, полном длинных разветвляющихся коридоров; его шаги всегда звучали впереди, но сам он был как тень, как движущееся пятно, исчезающее за поворотом, и всегда слишком далеко.
А сам дом, как она начала понимать, тоже был живым - лишь нечеткость сна помешала ей сразу разглядеть эластичность стен и округлость коридоров, напоминающих внутренность кишок. Рени чувствовала удивительно медленное дыхание: вдох, затем через несколько минут выдох, она знала, что должна догнать Стивена прежде, чем он углубится в это существо и останется там навсегда, усвоенный и переваренный, безвозвратно изменившийся.
Извивающиеся коридоры закончились перед бездонной темной пропастью, которая уходила вниз, постепенно сужаясь, словно огромная перевернутая черная гора воздуха. В глубине слышались голоса, жалобные крики, напоминающие птичий гомон. Стивен падал - она почему-то знала это, у нее было лишь несколько секунд, чтобы решить: прыгать вслед за ним или остаться. Сзади послышался голос !Ксаббу, он просил Рени не спешить, подождать его, но !Ксаббу ничего не понимал, а объяснять было уже некогда. Она подошла к самому краю бездны и приготовилась к прыжку, но тут кто-то схватил ее за руку.
- Вперед! - закричала она. - Он падает! Пусти меня!
- Рени, прекрати, - ее держали еще крепче, - Ты сейчас свалишься в реку. Прекрати.
Перед ней простиралась темнота, пропасть вдруг стала длиннее и уже, пока не превратилась в черный поток - Стикс, проносящийся мимо. Если она бросится в него, река принесет ее к брату...
- Рени, проснись!
Она открыла глаза. Настоящая река - хотя какой смысл употреблять слово «настоящий» в этом мире - журчала в нескольких метрах внизу, Рени различила ее лишь благодаря мерцанию воды и волнистому отражению луны. Она стояла на четвереньках у самого осыпающегося обрыва, а !Ксаббу тащил ее за руку, цепляясь ногами за корни дерева.
- Я... - Она потерла глаза. - Мне снился сон.
- Я догадался. - Он помог ей подняться на ноги и отпустил руку.
Рени поплелась назад к костру. Эмили лежала, свернувшись калачиком поближе к догорающему костру, она дышала ровно, ее лицо эльфа покоилось на согнутой руке, отчего немного искажалось.
- Разве теперь не моя очередь дежурить, !Ксаббу? - спросила Рени, продолжая тереть глаза. - Сколько времени я проспала?
- Не важно. Ты устала, а я нет.
Искушение снова провалиться в сон, пусть даже неприятный, было велико. Все лучше, чем эта мрачная явь.
- Нет, это нечестно.
- Мне нравится предвкушать сон. Так делают охотники, так учила меня семья отца. Во всяком случае, Рени, ты всем нужна, очень нужна, мы не сможем обойтись без тебя. Ты должна отдохнуть.
- Я нужна? Хорошо сказано, - Она опустилась на землю. Голова будто была сделана из бетона. А шея слишком слаба, чтобы держать ее поднятой больше нескольких секунд. Идти некуда, делать нечего, нечем даже отвлечься от своих страданий. Она вдруг поняла, почему отец вечно стремился к забвению. - От меня пользы как от... как от... Не знаю. Но все равно совсем мало.
- Ты ошибаешься. - !Ксаббу подложил дров в костер, потом повернулся к ней, его поза выглядела странно даже для бабуина. - Ты просто не знаешь.
- Не знаю чего?
- Как ты нужна.
Рени не хотела, чтобы ее пытались ободрить, даже !Ксаббу.
- Послушай, я тебе благодарна, но я сама знаю, что могу, а чего не могу. А сейчас я вышла за пределы своих возможностей, мы все вышли.
Она попыталась призвать всю оставшуюся энергию, чтобы объяснить ему - пусть поймет, насколько безнадежно их положение - но энергии больше не было.
- Разве ты не видишь? Мы боремся с чем-то намного большим, чем мы могли предположить, !Ксаббу. И мы ничего пока не сделали, ничего! Мы не только не нанесли ущерба Братству Грааля, они даже не знают, что мы здесь. И им будет все равно, если и узнают. Мы - шутка, стайка блох, решившая побить слона. - Ее голос подозрительно дрожал. Она закусила нижнюю губу, потому что решила больше не плакать. - Мы были так глупы. Как мы могли вообразить, что сможем что-то сделать с таким огромным и могущественным врагом?
!Ксаббу сидел на пятках и молчал, в руке он держал палку для костра. Он смотрел на пламя, словно читал чрезвычайно сложный абзац учебника.
- Но ты ведь возлюбленная Дикобраз, - наконец сказал он. От неожиданности Рени засмеялась.
- Я - что?
- Дикобраз. Она - невестка Дедушки Богомола и в некотором роде самая любимая для него из всех. Я как-то говорил, что расскажу тебе последнюю историю Богомола.
- !Ксаббу, вряд ли у меня хватит сил.
- Рени, я ни о чем не просил тебя. Сейчас прошу. Пожалуйста, послушай историю.
Она подняла глаза от костра, удивленная его настойчивостью. Упрашивающий бабуин с поднятыми в мольбе ручками выглядел уморительно, но она не засмеялась, не могла. !Ксаббу сказал правду. Он никогда ни о чем не просил ее.
- Хорошо, рассказывай.
!Ксаббу кивнул, потом опустил мордочку к земле, раздумывая.
- Это последняя история Богомола, - наконец начал он. - Не потому, что нет других историй, их очень много, ты их еще не знаешь, просто это последнее, что случилось с ним в этом мире.
- Это печальная история? Не знаю, могу ли воспринимать печальные истории сейчас.
- Все самые важные истории - печальные, - сказал он в ответ. - Либо то, что происходит в истории, либо то, что происходит потом. - Он протянул свою лапку и коснулся ее руки. - Пожалуйста, послушай, Рени.
Она устало кивнула.
- Случилось это в конце жизни Дедушки Богомола. Тогда уже черные люди, а может и белые тоже, пришли на земли моих предков. Мы знаем об этом потому, что там упоминаются овцы, которые появились в наших краях с приходом черных пастухов. Они пригоняли огромные отары на пастбища с нежной травой - ей раньше питались все животные, которых Дедушка Богомол и его охотники так любили, - антилопы канна, газели, бубалы.
Богомол увидел овец и понял, что это новые животные. Он охотился на них, и ему понравилось, что это так просто, но, с другой стороны, и тревожило - странно ведь видеть, что существа так безвольно встречают смерть. Но когда он подстрелил пару овец из своего лука, пришли черные люди, которым они принадлежали. Их было много, как муравьев, они побили его. Наконец ему удалось натянуть на себя накидку из бубалы, его колдовство ослепило врагов. И он смог убежать. Ему удалось унести тех двух овец, что он подстрелил, но его здорово избили. Когда он добрел до своего крааля, он совсем устал, тело опухло и кровоточило. Он почувствовал, что умирает.
Богомол сказал своей семье: «Мне нехорошо, они убили меня, те, что не принадлежат к Первым Людям». И он проклял пришельцев словами: «Проклинаю их. Они потеряют свой огонь, они потеряют своих овец, жить они будут, как клеши, питаясь сырой пищей». Но лучше ему не стало, он почувствовал, что мир вокруг темнеет. Он понял, что для Первых Людей нет в нем больше места.
Рени поняла, что это была первая параллель, которую !Ксаббу хотел провести между ее собственной беспомощностью и страданиями Дедушки Богомола. Она слегка рассердилась на такой примитивный психологический прием, но возвышенная серьезность голоса !Ксаббу смягчила впечатление. Он читал ей наставления из Ветхого Завета своего народа. Это что-то значило.
- Он призвал к себе всю свою семью, - продолжал !Ксаббу, - жену Крольчиху, сына Радугу и возлюбленную невестку Дикобраз, двух их сыновей, внуков Богомола, их звали Мангуст и Младшая Радуга. Дикобраз со своим большим сердцем и чутким взором первая поняла, что с отчимом что-то не так. Не понравились ей и овцы, такие странные на ее взгляд. «Посмотри, - сказала она мужу Радуге, - посмотри на этих животных, которых принес твой отец».
Но Богомол велел им всем молчать и заговорил: «Я ослаб от боли, горло мое опухло, я не могу говорить и есть этих овец. Дикобраз, пойди к своему отцу, тому, что зовется Всепоглощающим, попроси его прийти и помочь съесть этих овец».
Дикобраз испугалась и сказала: «Нет, Дедушка, если отец придет, никому ничего не достанется. После него ничего не остается».
Но Богомол настаивал. «Пойди туда к старику Всепожирающему и попроси прийти, чтобы он помог мне съесть этих овец. Сердце мое горюет, я хочу, чтобы старик пришел. Когда он придет, я снова смогу свободно говорить, сейчас у меня распухло горло и мне трудно говорить. Давайте приготовим овец и угостим твоего отца».
Дикобраз сказала: «Ты не хочешь, чтобы старик приходил. Позволь, я дам тебе мяса газели, чтобы ты насытил свой живот».
Богомол отрицательно покачал головой. «Это мясо побелело от старости. Я буду есть этих овец - свежее мясо, - но ты должна позвать своего отца, чтобы он мне помог».
Опечалилась Дикобраз, и переполнил ее страх, потому что Богомол никогда не был так болен и несчастен, что-то должно было произойти. «Я пойду за ним, завтра он будет здесь. Тогда ты увидишь его своими глазами, этого жуткого старика».
Богомол успокоился и уснул. Но даже во сне он вскрикивал от боли. Дикобраз велела своим сыновьям Младшей Радуге и Мангусту взять мясо газели и спрятать его, а еще взять копье Радуги и тоже спрятать. А потом она отправилась в путь.
На все, что ей попадалось в пути, она смотрела глазами своего сердца и говорила себе: «Завтра этого уже не будет. Завтра этого уже не будет», Но вот она добралась до жилища своего отца, она не могла подойти к нему, поэтому крикнула с расстояния: «Богомол, твой двоюродный брат просит тебя прийти и помочь съесть овец, потому что сердце его в печали». И она тут же заспешила к семье, в крааль Дедушки Богомола.
Богомол спросил ее: «Где же твой отец?»
Дикобраз ответила: «Он уже в пути. Посмотри на куст, что стоит перед нами, нет ли там тени падающей сверху?»
Богомол посмотрел, но ничего не увидел.
Дикобраз сказала: «Жди, когда куст упадет, Когда ты увидишь, что исчезли все кусты позади него, ищи тень. Его язык слижет все кусты в округе еще до того, как он покажется из-за холма. Потом ты увидишь его, и не станет кустов во всей округе, и у нас больше не будет защиты».
Богомол ответил: «Я ничего не вижу». Теперь и он испугался, но ведь он сам пригласил Всепожирающего, и Всепожирающий приближался.
Дикобраз сказала: «Ты увидишь огненный язык в темноте, все, что встретится на его пути, исчезнет - его рот поглотит все». И она ушла, вынула спрятанное мясо и дала его своим сыновьям, чтобы они подкрепились перед грядущими испытаниями.
На ожидающего Богомола упала огромная тень. Он позвал Дикобраз: «О дочь моя, почему стало так темно? Ведь на небе нет туч». Только сейчас он понял, что наделал, и испугался.
А Всепожирающий сказал глухим голосом: «Меня пригласили. Теперь ты должен меня покормить». И он расположился в краале Богомола и принялся поглощать все подряд, а в центре огромного рта, что находился в центре темной фигуры, был огненный язык. Сначала он съел овец и прожевал их кости, проглотил их шкуры. Покончив с ними, он принялся за остальное мясо, потом пошли в ход дыни, коренья, все зерно, мука и овощи. Затем он стал пожирать строения и палки для копания, деревья и даже камни. Когда он проглотил Радугу, сына Богомола, Дикобраз схватила своих сыновей и убежала. Тогда Всепожирающий схватил жену Богомола, Скального Кролика, и сожрал ее, а затем наступил черед и самого Богомола, исчезнувшего в растянувшемся от края до края желудке.
Дикобраз схватила копье, спрятанное ее сыновьями, раскалила его в огне, пока оно не засветилось, потом она устроила проверку своим сыновьям, смогут ли они выдержать то, что предстоит. Она принялась прикладывать раскаленное копье к их лбам, глазам, носам и ушам, чтобы убедиться, что они будут храбрыми и поймут, что надо делать. Глаза Мангуста наполнились слезами, и она сказала: «Ты слабый, будешь сидеть по левую руку моего отца». А глаза Младшей Радуги становились только суше, сколько она ни прижимала копье к его телу, тогда она сказала: «Ты - сильный, будешь сидеть по правую руку от моего отца». Потом она повела их в огонь, и они уселись по бокам Всепожирающего, который все еще не наелся, хотя съел почти все вокруг.
Вот-вот он съест и их тоже, но братья схватили его за руки и потянули назад, пытаясь завалить на землю. Они с трудом сдерживали его мощь, а огненный язык обжигал их. Тогда Младший радуга выхватил копье отца и по приказу матери Дикобраз распорол брюхо Всепожирающего. С помощью брата Мангуста он раскрыл брюхо, и все, что тот сожрал, хлынуло на них потоком: мясо, коренья, деревья и кусты, люди, Даже Дедушка Богомол вышел на свободу, он стал другим, молчаливым.
Дикобраз сказала: «Мне кажется, что все переменилось. Пришло время поискать новое место. Мы оставим здесь моего отца Всепоглощающего, пусть лежит в краале. Мы же уйдем подальше. Мы найдем новое место». И она повела своего свекра и всю семью прочь из этих мест, туда, где они живут и поныне.
Рени настолько потряс образ Богомола, скорчившегося от страха, когда небо потемнело и Всепожирающий навис над ним, что она не сразу поняла, что рассказ окончен. По недомыслию бог бушменов призвал самое жуткое чудовище - а она разве сделала не то же самое?
- Я... Я не уверена, что все поняла, - наконец заговорила она. История была не так ужасна, как она опасалась, но благополучный конец не уравновесил ужаса всего происшедшего с героями. - Что же это означает? Извини, !Ксаббу, я не нарочно. Очень впечатляющая история.
Бабуин явно устал, вид его был печален.
- Разве ты не узнала там себя, Рени? Что ты, как Дикобраз, нужна нам? Что ты, как возлюбленная невестка Богомола, действовала, когда все растерялись? Мы так надеемся, что ты сумеешь вывести нас отсюда.
- Не надо! - Ее охватила ярость. - Это нечестно - я не хочу, чтобы на меня надеялись! Всю жизнь я должна кого-то тащить на себе. А если я заблуждаюсь? А что, если у меня не хватит сил?
!Ксаббу не согласился с ней.
- Нам не нужно, чтобы ты нас тащила на себе, Рени. Нам нужно, чтобы ты вела нас. Нам нужно, чтобы ты смотрела глазами твоего сердца и направляла нас туда, куда они укажут.
- Но я не могу, !Ксаббу. У меня нет сил. Я больше не могу сражаться с чудовищами. - История про Всепожирающего смешалась в голове с ее собственными сновидениями и призрачными существами этих нереальных миров. - Я - не Дикобраз. Я не ласковая и не практичная. Нет в моем сердце никаких глаз.
- Зато у тебя такие же колючки, как у нее. - Губы бабуина растянулись в горькой улыбке. - Мне кажется, ты видишь куда больше, чем думаешь, Рени Сулавейо.
Проснулась Эмили, она лежала и молча смотрела на них, белки глаз отражали свет занимающейся зари. Рени стало стыдно, что она ее разбудила - все устали, всем нужен был отдых, - даже легкий укор совести вызвал новую волну раздражения.
- Ладно, хватит мистической чуши, !Ксаббу. Я этого не понимаю. Никогда не понимала. Я не хочу сказать, что ты не прав, просто этот язык мне непонятен. А что ты сам собираешься делать с этим - Братством Грааля, этой сетью, из которой нам не выбраться? У тебя есть план?
!Ксаббу застыл, словно пораженный ее горячностью. Ей стало стыдно за свое учащенное дыхание, за то, что не сдержалась. Но !Ксаббу не стал ни спорить, ни оправдываться. Он просто многозначительно кивнул.
- Я не хочу дразнить тебя, Рени, и говорить то, чего ты не понимаешь, но снова повторю, что ты сейчас смотрела глазами своего сердца. Ты говорила правду. - На него тоже нашло оцепенение. - Да, я действительно не знаю, что я должен делать. Я рассказываю тебе истории, а сам забыл свою собственную.
Она вдруг испугалась, что он от них уйдет - уйдет от нее - отправится в одиночку по этой реке-джунглям.
- Я не хотела.
Он поднял лапу.
- Ты права. Я забыл свое предназначение. Во сне я видел, что все Первые Люди должны собраться вместе. Именно поэтому я принял такую форму. - Он показал на свои мохнатые конечности. - Тогда я станцую.
Вот уж этого Рени никак не ожидала.
- Что ты сделаешь?
- Станцую, - Он повертелся, проверяя почву. - Я не буду шуметь. Можешь спать, если хочешь.
Рени смотрела во все глаза, не зная, что сказать. Эмили тоже смотрела настороженно, но в ее глазах появился блеск, словно история Богомола тронула ее. !Ксаббу прошел по кругу, чертя на земле линию, потом остановился и посмотрел на небо. На горизонте загоралась заря. Он медленно поворачивался к солнцу, и Рени вспомнила другую его историю. !Ксаббу рассказывал ей, что его народ верил, что алый свет зари - это охотник Утренняя Звезда, возвращающийся домой к своей невесте Рыси.
Рени вспомнила и причину, почему Утренняя Звезда так спешит - он опасался ненависти и ревности Гиены, существа, потерянного в темноте, почти такого же ужасного, как Всепожирающий.
Плавно двигаясь в ритме танца, который он называл Танцем Большого Голода, !Ксаббу смотрел куда-то за лагерь, возможно и за пределы Иноземья. Отчаяние Рени превратилось в вязкую, тяжелую, липкую сеть, которая выматывала, тянула вниз. Вот к чему привели ее научные исследования: невнятные ответы на невозможные вопросы, пляшущие обезьяны, волшебные миры вдоль бесконечной реки. Им придется как-то просеять весь песок этой пустыни ради одного зернышка, которое вернет ей брата.
Танец !Ксаббу продолжался, пульсирующие, ритмичные движения, которые вели его по кругу, строго по начерченной линии. Раздались голоса птиц, зашелестели на ветру деревья, но внутри лагеря единственным движением были небыстрые шаги бабуина, шур-шур, наклон к земле, выпрямиться и поднять руки ввысь, а глаза все время смотрят за круг. Он прошел круг и пошел на второй, то ускоряясь, то замедляясь.
Прошло время. Десять кругов превратились в сто. Эмили моргнула и закрыла глаза, Рени была как загипнотизированная от усталости, а !Ксаббу все танцевал, двигаясь под музыку, которую он один слышал, печатая шаги, которые пришли из древности, когда племена предков Рени впервые появились на юге Африки. Сейчас она видела каменный век - живая память человечества, здесь, в самом современном мире. Сейчас !Ксаббу находился не в материальной вселенной, где есть солнце, луна и звезды, а в гораздо большем пространстве космоса. Он заново проходил свою историю.
Пока он танцевал, наступил рассвет. Рени почувствовала, что безнадежность, поселившаяся в ее душе, слегка смягчилась. Важна история, вот, что хотел сказать ей !Ксаббу. Дикобраз, Богомол - это не просто старинные сказки, а способ видеть мир. Эти истории упорядочивают жизнь, так вселенная говорит с человеком на понятном ему языке. И чем же является все сущее, любое познание или вера, как не этим? Она могла позволить хаосу поглотить себя, поняла она, как Всепожирающий поглотил все, даже Дедушку Богомола, дух первого знания. Но она также могла придать хаосу форму чего-то знакомого, как сделала Дикобраз, найдя порядок там, где была одна безысходность. Ей нужно найти свою историю и придать ей ту форму, которая окажется наиболее подходящей.
Пока она размышляла, а человечек в теле бабуина танцевал, душа Рени начала оттаивать. Она наблюдала за замысловатыми перемещениями !Ксаббу, красивыми, как каллиграфия, сложными и гармоничными, как симфония, и тут она поняла, что любит его.
Это было открытие, но не неожиданное. Она не была уверена, что это любовь между мужчиной и женщиной - трудно было перейти через несовместимость культур и необычность их сегодняшних образов - но она знала наверняка, что никого никогда так не любила. Эта оболочка обезьяны, которая не могла скрыть его яркий, отважный дух, перестала смущать Рени, а наполнилась очевидным значением, мощным как наркотик, необъяснимым как сон.
«Мне предначертано увидеть, что все мы связаны между собой, - подумала она. - !Ксаббу увидел во сне, что все Первые Люди должны собраться вместе, как в той истории про его предков и бабуина. «Только бы на той скале оказались бабуины» - так, по-моему. Но ведь эта история не о нем, она обо мне. Это меня преследует гиена, а !Ксаббу предложил мне укрытие, точно как Люди Сидящие На Пятках предложили его предку !Ксаббу».
- На этой скале есть бабуины, - прошептала она.
А поняв правду, она почувствовала ее каждой клеточкой своего тела. Да, так оно и есть. Она отворачивалась от подарка, думая, что он ничего не стоит, а на самом деле подарок, особенно подаренная любовь, был важнее всего.
Ей хотелось обнять человечка, вывести его из транса, объяснить ему все, что она только что поняла. Но !Ксаббу был полностью поглощен своим занятием, открытия Рени касались только ее, а он пытается найти что-то для себя. Тогда она встала на линию круга и сначала неуверенно, а потом все более четко, стала повторять его движения, пока они не вошли в унисон. Они всегда находились в противоположных точках круга, но не сходили с него. Он ничем не показал, что заметил ее, но Рени чувствовала, что заметил.
Эмили снова проснулась, увидев, что теперь уже двое ходят по кругу, она в изумлении раскрыла глаза.
Они танцевали, а рассвет перешел в утро, осветив джунгли.
«Из тишины - история, из хаоса - порядок, из ничего - любовь».
Рени довольно долго находилась в каком-то трансе, и только споткнувшись от усталости, вдруг снова увидела мир вокруг себя. Ей не очень это понравилось, она только что побывала в другом месте и знала теперь, что !Ксаббу имел в виду под «глазами сердца». А сам !Ксаббу продолжал танцевать, но уже медленнее, очень старательно, словно приблизился к важному моменту.
В поле ее зрения еще что-то двигалось. Это Эмили, скрючившаяся, как испуганный зверек, махала рукой, словно пыталась отогнать что-то. Сначала Рени подумала, что ее испугал их долгий бесхитростный танец. Но тут она увидела лицо, смотрящее на них из кустов в сотне метров от лагеря.
Рени снова споткнулась, но из предосторожности продолжила танец, хотя ей уже больше не хотелось. Она разглядывала шпиона, насколько могла незаметно. Это было одно из тех уродливых существ, что раньше пили воду у реки. Его лицо напоминало человеческое. Нос был чем-то странным, случайно оказавшимся в центре головы, может, раньше это была пятка или большой палец, его уши росли из шеи, отчего голова казалась твердой как чурка. Но, несмотря на такие отклонения, он не выглядел устрашающе. Коровьи глаза наблюдали за танцующим !Ксаббу с трогательной тоской.
«Это ничего не значит, - ее транс, открывающий тайны, закончился, вернулась подозрительность. - Эти существа сделаны кем-то, нельзя доверять их виду, жестам».
Она постаралась постепенно замедлить свой танец и сошла с линии круга. Будто устала. Рени не совсем притворялась, она на самом деле тяжело дышала и покрылась потом. Вытирая пот со лба, она украдкой бросила взгляд в сторону кустов-. Рядом с первым появилось и второе лицо. У этого существа глаза располагались гораздо ниже, чем у людей. Потом показались еще две странные физиономии, все они наблюдали за танцем бабуина. Эмили стояла на четвереньках, опустив лицо к земле, спина вздрагивала от сдерживаемого ужаса. Рени забеспокоилась, но существа выглядели такими кроткими и беспомощными, что Рени не чувствовала в них никакой угрозы, пусть даже они и являются чьим-то творением. На всякий случай она обратилась к своему другу:
- !Ксаббу. Не делай резких движений, у нас гости.
Он продолжал танцевать - топ, шур-шур, топ. Если он притворялся, что не слышит ее, он великий артист.
- !Ксаббу, остановись, пожалуйста.
У нее за спиной всхлипнула Эмили. !Ксаббу по-прежнему ничего не замечал вокруг.
А уродцы все подходили и подходили. Не меньше дюжины расположились полукругом в кустах вдоль лагеря, они были пугливы, как олени. За спиной Рени тоже слышала потрескивание веток. Их постепенно окружали.
- !Ксаббу! - сказала она еще громче.
И он остановился. Бабуин проковылял несколько шагов и свалился. Когда Рени подошла к нему, он попытался сесть, но голова пугающе болталась из стороны в сторону. Она поддерживала его голову, звала по имени, но !Ксаббу ничего не замечал. Он издавал какие-то щелкающие неразборчивые звуки; Рени была в растерянности, пока не поняла, что переводящая система Сети может не знать языка бушменов.
- !Ксаббу, это я, Рени. Я тебя не понимаю. - Она пыталась побороть охватившую ее панику. !Ксаббу поглощенный танцем и медитирующий - это одно, но !Ксаббу неспособный общаться - совсем другое.
Глаза бабуина двигались за закрытыми веками, а поток непонятной речи затихал. Наконец он заговорил:
- Рени? - Ее имя, одно слово, в данный момент было для нее самым замечательным из всего слышанного в жизни. - Ой, Рени. Я столько увидел, узнал - для меня снова взошло солнце.
- У нас нет времени это обсуждать, - спокойно возразила Рени. - Те существа, которых мы видели вчера, собрались здесь. Они окружили нас и наблюдают.
!Ксаббу открыл глаза, но казалось, что он не слышал ее слов.
- Я был дураком. - Его веселость казалась неуместной. Рени подумала, уж не свихнулся ли он слегка. - Теперь все по-другому. - Он прищурился. - Но что именно? Что я чувствую?
- Я сказала тебе, что появились те существа. Они нас окружили.
Он высвободился из ее объятий, лишь мельком глянул на окружающее их живое кольцо и снова повернулся к ней.
- Это тени... - сказал он. - Но я что-то упустил. - К несказанному удивлению Рени он приблизил мордочку к ее лицу и принялся обнюхивать.
- !Ксаббу! Что ты делаешь? - Она оттолкнула его, больше всего она боялась, что теперь, когда закончился танец, окружившие их существа нападут. !Ксаббу не сопротивлялся, а обошел вокруг Рени и принялся обнюхивать с другой стороны. Его обезьяньи пальцы легонько дотрагивались до ее рук и плеч.
Зрители пододвинулись ближе, они выбрались из кустов и были уже внутри круга. Их движения не выражали угрозы, но все равно вид их пугал - просто энциклопедия уродства - слишком низко посаженные головы, руки, растущие из грудной клетки, лишние ноги, гребень из рук вдоль спины, а также множество других странностей, указывающих на небрежность создателей. Но отвратительнее всего были глаза этих сборных человечков - оцепеневшие от боли и страха, но осознающие свои страдания.
От отчаяния Рени вцепилась в !Ксаббу, но он увернулся, продолжая обнюхивать ее и ощупывать, не обращая внимание на вопросы. Ужас и замешательство охватили Рени, когда по рядам чудищ прокатился вздох. Рени похолодела, существа явно намеревались атаковать, !Ксаббу воспользовался моментом и залез к ней в карман.
- Мне следовало это знать, - сказал он, глядя на зажигалку Азадора, сияющую в лучах утреннего солнца. - Она разговаривала, а я не слушал.
Толпа снова зашевелилась. Но они не стали нападать, наоборот, отступили к кустам, да так быстро, что их жалкие формы словно испарились. Рени была ошеломлена неожиданным отходом противника, а еще больше поведением !Ксаббу.
- !Ксаббу, что ты делаешь?
- Эта вещь не отсюда. - Он вертел зажигалку в руках, словно искал на ней какой-то секретный знак. - Я должен был раньше догадаться, но не смог. Первые Люди звали меня, но я не слышал.
- Не знаю, о чем ты говоришь!
Уродливые существа ушли, но напряжение не отпускало Рени. Поблизости хрустнула ветка, громко, как выстрел. Что-то двигалось к ним сквозь джунгли, не пытаясь укрыться. Не успела Рени дотянуться до своего друга, как группа теней неуклюже вышла из зарослей и остановилась на краю поляны.
Их было штук пять, огромных лохматых существ, похожих на медведей, но вовсе не медведей. На шкурах пятнами рос бледный мох, по бокам шеи выглядывали лианы, вьющиеся кольцами вниз через мех, изгибаясь как черви, и вновь врастающие в тело в промежности и на коленях. Но ужаснее всего было то, что там, где должна находиться голова, прямо из шеи росли какие-то явно плотоядные растения с пурпурными и зелеными стручками, а там, где должен быть рот, ощерилось бессмысленной улыбкой отверстие с напоминающими зубы шипами по краям.
Монстры ждали, их груди вздымались в такт неровному дыханию, и тут из джунглей выползла еще одна фигура и встала перед растительными медведями, она была ниже ростом, но зато значительно шире своих слуг. Крошечные глазки светились от удовольствия, тварь ощерила в улыбке обвислую пасть и показала свои желтые обломанные клыки.
- Так, так, так, - рыкнул Лев. - Дровосек оказался дурной машинкой, позволил вам сбежать. Не повезло ему - повезет мне. А! Это, наверное, Дороти и ее контейнер. - Он заковылял к Эмили, которая поспешно отползла подальше, как испуганный краб; Лев засмеялся. - Поздравляю с беременностью, Эмили-куколка.
Он повернул свою узловатую голову к Рени и !Ксаббу.
- Один скульптор сказал, что статуя находится внутри мрамора, а скульптору остается лишь убрать лишнее. - Он расхохотался. На нижней губе блестела слюна. - У меня то же с Дороти.
- Что все это значит? - вмешалась Рени, хотя и сознавала, что голос ее звучит слабо и неубедительно, как и ее физические возможности по сравнению даже с одним массивным, огромным растительным медведем. Рени Сулавейо охватила безнадежность, - Это ведь такая игра? Жестокая игра!
- Но это наша игра - моя игра, - ухмыльнулся Лев, - Вы - незваные гости. И, как кто-то сказал, нарушителей чужих владений следует съесть.
Рени безуспешно пыталась вспомнить что-нибудь о Льве или его Двойнике. Они ужасны, говорил ей Азадор. Они были невообразимо жестоки.
- Я что-то чувствую, - радостно сообщил !Ксаббу, чем крайне изумил Рени. Она повернулась к нему и увидела, что он по-прежнему рассматривает зажигалку; Лев, его глупые слуги, все остальное просто не существовали для него.
- !Ксаббу, они хотят убить нас! - Услышав эти слова, Эмили, лежащая у ног Рени, захныкала. На миг страх заглушил гнев - может ли что-нибудь эта девчонка, кроме того, чтобы ныть и плакать?
- Они? - спросил !Ксаббу, все еще не понимая, что происходит, все еще в своих мыслях. - Они - ничто. Они - тени. - Он посмотрел на Льва, губы насмешливо скривились. - Может, не совсем тени, но они - ничто.
Лев увидел зажигалку, и его хищные глаза сузились.
- Где ты это взял?
- !Ксаббу, что происходит? - спросила Рени, тяжело дыша.
- Я еще кое-что недооценил. - !Ксаббу наклонился и поднял Эмили на ноги. Она сопротивлялась, но бабуин покрепче уперся ногами и тянул девушку, пока она не поднялась. - Потом скажу, - бросил он. - Бежим!
Он потащил Эмили к реке. Рени оставалась на месте долю секунды, а потом понеслась за ними. Лев не отдавал никаких приказов, но вскоре она почувствовала тяжелую поступь преследователей.
!Ксаббу дотащил спотыкающуюся Эмили до реки, потом - в воду по самые плечи. Рени думала, что он поплывет через реку, но !Ксаббу повернул девушку лицом против течения и подталкивал в спину, заставляя идти. Бушмен повернулся к Рени.
- Продолжайте идти в этом направлении, - велел он.
. Когда Рени вошла в воду, !Ксаббу развернулся и поплыл назад к берегу.
- Что ты задумал?
- Следи, чтобы Эмили двигалась вверх по течению, - крикнул он в ответ. - Доверься мне!
Она резко остановилась и чуть не потеряла равновесие.
- Я не позволю, чтобы ты убил себя для нашего спасения, - крикнула она обезьяне. - Это старомодный идиотизм!
- Рени! Пожалуйста, доверься мне, - ответил он уже с берега. Судя по треску ломаемых веток, слуги Льва были уже близко.
Она заколебалась. Эмили упала, ее подхватило течение и понесло вниз, бедняжка никак не могла встать на ноги. Рени выругалась и бросилась наперехват.
Они с трудом продвигались вперед, увязая в илистом дне и преодолевая сопротивление воды, но Рени поняла, что идея !Ксаббу была правильной - они продвигались быстрее, чем Лев и его неуклюжие существа, которым приходилось продираться через густую растительность джунглей. Однако она также понимала, что все это бесполезно. Рени сама уже задыхалась, а Эмили продержится не больше пары минут, а вот их преследователи, она была уверена, не знали усталости. Если !Ксаббу вообразил, что они смогут добраться таким образом до ближайшего прохода, до которого, может быть, десять, а то и двадцать миль, то он безнадежно ошибается.
Лев понял их стратегию. Один из растительных медведей проломился через прибрежные кусты к берегу, под его тяжестью земля обвалилась, и он очутился в реке, но быстренько всплыл. С покрытого лишайником меха стекали потоки воды, безглазая голова ощерила зубастую пасть. Он продвигался в воде устрашающе быстро. Рени постаралась идти быстрее, она почти несла Эмили, которая не держалась на ногах, а чавкающие звуки сзади все приближались, им вторил топот тех, что продирались через джунгли по берегу.
Ноги Рени стали опасно ватными, но тут она увидела серо-коричневую руку, машущую ей с ветки дерева прямо над головой.
- Сюда! - позвал !Ксаббу.
Когда они доплелись до дерева, !Ксаббу помог Эмили выбраться на берег. Их преследователь не рычал и не шипел, он ничем не выказывал своих чувств, а встал на четвереньки, чтобы двигаться еще быстрее. Жуткая башка разрезала воду, как нос танкера.
Рени и Эмили поплелись за !Ксаббу вдоль берега, раздвигая ветки.
- Я подумал, что смогу передвигаться по веткам быстрее вас, - объяснял он, ведя их в джунгли.
- А куда мы идем? Нам не убежать от них.
- Вот сюда, - ответил он, помогая плачущей Эмили выпутаться из лианы. !Ксаббу и сам тяжело дышал, но его голос был на удивление спокоен. - Еще пара шагов. Пришли.
Они выбрались на полянку, покрытую упавшими ветками и прелыми листьями. Луч света прорезался сквозь деревья и лианы, словно сквозь окно собора. Шум преследования был устрашающе близок.
- Но здесь же ничего нет, - Рени в отчаянии смотрела на своего друга, подозревая, что напряжение этого дня привело его к помутнению, рассудка. - Ничего!
- Ты права, - согласился он, поднимая ручку. В поле зрения появился первый растительный медведь, продирающийся к ним. - Здесь, правда, ничего нет, но если посмотреть...
Столб света перед ними засветился золотом - тугая спираль, скрученная вокруг себя. Но вот она становится плоской и растягивается в правильный прямоугольник. Рени смотрела в него и видела переливающиеся цвета, словно радугу, заточенную в радиоактивный мыльный пузырь. !Ксаббу взял руку Эмили в свою, другой подхватил Рени и повел их вперед.
- Как ты... - начала Рени, даже не чувствуя удивления.
- Расскажу потом. Нам нужно спешить.
Позади первого появились еще два растительных медведя, а также менее четкая, но не менее грозная фигура их хозяина; Лев что-то кричал беглецам, но слова потонули в его животном реве.
- Мы не можем забрать Эмили из ее симуляции, - возразила Рени, почти вне себя от напряжения. - Но если мы ее оставим, они доберутся до нее. Побьют, заберут ее ребенка.
!Ксаббу покачал головой, продолжал тянуть их обеих. Рени пыталась поймать взгляд Эмили, сказать, что ей очень жаль, но девушка падала от усталости, голова ее была опущена. Рени надеялась, что то, что система делает с пытающимися убежать из симуляции марионетками, происходит быстро и безболезненно. Возможно, система переместит ее в другую часть Канзаса.
Потом сияние прохода поглотило их, пылающая плазма солнца, не дающая тепла, Лев выходил из себя от разочарования, но слов было не слышно.
Они свалились на что-то твердое, что могло бы быть нормальной землей в нормальной вселенной. Но оказалось чем-то наподобие склона холма. Земля, если ее можно так назвать, была странно неоднородной: всевозможные цвета медленно перемещались с места на место, изрезанные, словно венами, плоскими белыми линиями, еще они напоминали кости, просвечивающие через поврежденную кожу. Но самое неприятное - во многих частях этого сюрреалистического мира, а особенно там, где должно было быть небо, цвет просто отсутствовал. Да; цвета не было, рассудок Рени возмутился, и она закрыла глаза. Это был не черный или белый цвет. Или серый. Или какой-то неизвестный. Цвета просто не было.
- Господи Иисусе, - простонала Рени, полублагоговейно, полуиспуганно. - Где мы, !Ксаббу? И как тебе это удалось? - Она приоткрыла глаза, чтобы посмотреть на бабуина. Краем глаза Рени заметила, что поверхность этого мира неровная, покрытая монолитными, странной формы нагромождениями, которые могли быть горами или деревьями, от их вида у нее заболела голова.
!Ксаббу лежал на боку, его узенькая грудь была почти неподвижна. Зрачки закатились.
Рени подползла к нему. В земле под ним была яма, словно он лежал на куске стекла, а ниже просвечивало небо с облаками. На миг ей показалось, что они оба сейчас провалятся в никуда, но невидимая почва под ногами была твердой, как утрамбованная земля.

Предыдущая страница 29 Следующая страница


Река голубого пламени 30

- !Ксаббу? - Он не отвечал. Она потрясла его, сначала осторожно, потом все сильней. - !Ксаббу, ответь мне!
Сзади раздался какой-то звук. Рени резко повернулась и приготовилась к защите.
Эмили-22813 пыталась сесть, она смотрела широко раскрытыми глазами.
- Но... но как ты можешь здесь находиться? - спросила Рени у девушки. Для такого дня еще один сюрприз - это перебор, - Если только... если только мы не в Канзасе, но это вряд ли, - Она больше ничего не понимала. - Господи, какая разница. Помоги мне привести в чувство !Ксаббу. Он то ли заболел, то ли ударился.
- А ты кто? - Эмили казалась искренне удивленной. Голос был тот же, но интонации слегка изменились. Она прищурила свои хорошенькие, детские глазки. - А что случилось с твоей обезьянкой?
Рени в смятении увидела, что конечности !Ксаббу задергались, у него начались конвульсии.
- О боже! - закричала она. - Кто-нибудь, помогите!
Но недоделанный пейзаж оставался неподвижным. Они были совсем одни.

ГЛАВА 28
ТЕМНОТА В ПРОВОДАХ

СЕТЕПЕРЕДАЧА/РЕКЛАМА: Дядюшке Джинглу нужен ТЫ!
(изображение: марширующий отряд Солнечных Солдатиков, работающих на солнечной энергии)
СОЛДАТИКИ:
«Ты не смей сидеть и ждать,
Когда надо покупать!
Дядюшка тебя зовет,
Руки в ноги - и вперед!
Три-четыре!..»
(изображение: Дядюшка Джингл командует парадом)
ДЖИНГЛ: «Детишки, это ваш дядюшка Джингл-Джангл, и должен сказать, что я уже начинаю рыдать от горя и тревоги. Мы устроили Убойно Веселую Распродажу Месяца, и все те потрясные штучки, которые я вам показываю в «Джунглях дядюшки Джингла», идут за полцены - если не знаете, что это означает, спросите у родителей! - но мои полки все равно забиты всякой всячиной! Эй! Так нечестно/ Из-за этих полок я даже не вижу свой настенный экран! Так приходите в свой местный Джингопориум и помогите мне избавиться хоть от чего-нибудь!.. А то все это может свалиться на меня и убить - или натворить чего похуже!»
- Вас кто-то вызывает, - сказала Аннелиза.
Мягкий виргинский акцент был настольно знакомым, что на короткое время стал частью сна Декатура Рэмси. Его бывшая ассистентка встала рядом с ним на склоне холма, тоже глядя на туманную долину. Там, в укутанной серостью низине, что-то затаилось. Рэмси знал лишь, что это неведомое существо охотится на него и что ему не очень хочется с ним повстречаться. Он стал гадать, не это ли пытается сказать ему Аннелиза, но когда повернулся, чтобы спросить ее, туман поднялся, скрыв все вокруг.
Сон быстро кончился, сжавшись до прозаической темноты спальни, а вместе с ним исчезло и круглое серьезное лицо Аннелизы. Но голос остался, снова сообщив, что Рэмси кто-то вызывает. Он сел и щелкнул пальцами. Домашняя система послушно отреагировала на команду показать время и вывела на стену светящиеся синие цифры - 3.45.
Тон Аннелизы стал более настойчивым, и в нем появилась та выработавшаяся у поколений женщин-южанок стальная уверенность, которая действовала на слушателей подобно воде холодного ручья. Странно было думать, что этот голос до сих пор предупреждает о сообщениях и выдает другую информацию по дому - через годы после того, как девушка уволилась. Сейчас он даже не знал, где она или что с ней - вышла замуж, переехала в другой штат? Ему лишь смутно вспомнилось, что она как-то прислала сообщение о рождении своего первого ребенка...
Рэмси потер глаза. Кожа на лице казалась плохо подогнанной маской, но все же он наконец-то проснулся. Почти четыре утра... кто это, черт бы его побрал?
- Ответь на вызов.
Голос Аннелизы прервался на полуфразе, но его ничто не сменило. Во всяком случае, Рэмси ничего не услышал - ни голоса, ни гудения или тихого пощелкивания статики. Но тем не менее он что-то чувствовал, как будто стоял перед окном, распахнутым в космическую пустоту.
- Ольга? Мисс Пирофски? Это вы?
Никто не ответил, но ощущение ждущей пустоты не исчезало. Словно вызывала сама бездна, темнота в проводах, пытающаяся подобрать голос для разговора с ним.
- Алло? Есть там кто-нибудь?
Еще несколько долгих секунд тишины. Рэмси сидел в постели, уставясь на почти абсолютную темноту над собой - на потолок, который он не мог разглядеть, когда закрыты жалюзи на окнах, будь то днем или ночью. Страх коснулся его кончиком ножа.
Голос, когда он наконец послышался, стал для него нелепым сюрпризом:
- Рэмси, Декатур?
Сочный бруклинский акцент, но сам голос какой-то странно нерешительный, словно гадает, как правильно произносится его имя.
- Кто это?
- Рэмси, Декатур? - повторил голос и выпалил бессмысленную на первый взгляд последовательность цифр и букв. Все еще заторможенный остатками сонливости, мозг Рэмси лишь через несколько секунд стал распознавать в ней коды сетевых узлов и адреса сообщений. Его сердце забилось чаще.
- Да-да. Это Катур Рэмси. Я оставлял эти сообщения. Кто это?
Долгое молчание.
- Не разрешено говорить, - услышал наконец Рэмси. - Чего тебе надо?
Этот мультяшный голос было очень трудно воспринимать всерьез, но, как подозревал Рэмси, права на ошибку у него не было.
- Пожалуйста, оставайся на связи. Это Бизли? Агент Орландо Гардинера? Хотя бы это ты можешь подтвердить?
Наступило очередное долгое молчание, словно невидимый собеседник перебирал встроенную в него иерархию разрешений. Рэмси буквально ощущал, как у Бизли перегреваются схемы нечеткой логики.
- Нет авторизации, - произнес он наконец, но для Рэмси отсутствие отрицания было равносильно признанию, которое он хотел услышать.
- Послушай меня, - медленно заговорил он. - Это очень важно - особенно для Орландо. Если для разговора со мной тебе нужно разрешение, то нет ли какого-нибудь способа его получить? Если нет, то ты попадаешь в логическую петлю, понимаешь? Я хочу помочь ему, но ничего не могу сделать, если ты не станешь сотрудничать. Если я не смогу ему помочь, то он не вернется, а если он не вернется, то уже никогда и никому не сможет давать разрешения.
В голосе нью-йоркского таксиста на другом конце линии прозвучала странная обида:
- Я знаю, что такое логическая петля. Я много чего знаю, мистер. Я хорошая программа.
На Рэмси не могла не произвести впечатления его способность к реагированию, тем более что перед ним был представитель раннего поколения псевдоискусственного интеллекта. Бизли действительно был хорошей программой.
- Знаю. Тогда слушай меня. Орландо Гардинер в коме, то есть не может действовать сознательно. А я юрист его друга Саломеи Фредерикс; кажется, Орландо зовет ее Сэм. И я хочу помочь.
- Фредерикс, - поправил агент, - Он зовет ее Фредерикс.
Рэмси пришлось подавить вопль восторга. Бизли пошел на контакт! Выходит, его программы более гибкие, чем можно было предположить.
- Правильно, все правильно. Но чтобы помочь им обоим, мне нужна информация, Бизли. Мне нужен доступ к файлам Орландо.
- Родители Орландо пытались меня пришить, - почти угрюмо сообщил Бизли.
- Они не понимали ситуации. И не могли понять, почему ты не позволяешь им увидеть файлы Орландо. Они тоже хотят помочь.
- Орландо приказал мне никому не показывать его файлы, ничего в них не менять, и ничего не стирать.
- Но это было до его... несчастного случая, до его болезни. И теперь очень важно, чтобы ты позволил мне помочь. Обещаю, что не дам родителям Орландо тебя отключить... то бишь пришить. И помогу вернуть Орландо, если это можно сделать.
Сейчас он воспринимал Бизли как живое существо, хотя и странное. И едва не различал его в темноте - существо с ногами, твердой оболочкой и переменчивыми, но зациклившимися мыслями. И Рэмси казалось, будто он выуживает рыбину из воды - на длинной, но очень тонкой леске...
- Ты больше не можешь ждать, пока Орландо даст разрешение на что угодно, - добавил он. - И должен следовать первоначальному духу его команд.
«Господи, - подумал он, - Если что-то и способно спалить логику Бизли, то именно это. Вряд ли найдется много людей, у которых не возникнет проблем с такой концепцией». И, словно в доказательство того, что тревога оказалась пророческой, темнота долгое время оставалась живой, но угнетающе безмолвной.
Однако когда существо заговорило, его слова не содержали отказа от нечеткой логики и не стали протестом на попытку проникновения в запретную область. Зато они настольно изумили Рэмси, что он совершенно забыл и про глуповатый голосок, и про странные обстоятельства этого разговора:
- Я спрошу его. Вернусь через пару минут.
И агент исчез. Линия в пустоту стала порванной леской.
Рэмси плюхнулся на кровать, совершенно сбитый с толку. Спрошу его? Кого? Орландо? А не мог ли этот компьютерный агент каким-то образом свихнуться? Способны ли на такое программы? Или его слова означают нечто такое, чего он не смог понять?
Рэмси долго лежал в темноте, перебирая разные версии. Потом встал и сделал себе бутерброд. Взял молоко, еще вечером оставленное на кухне согреваться и случайно забытое, и пришел в гостиную, чтобы есть, просматривать заметки и ждать.
Бестелесный голос Аннелизы, объявивший о вызове, вырвал его из полусна. А стопка бумаг - Рэмси так и не смог избавиться от старомодной привычки, приобретенной от отца - с сухим шлепком соскользнула на пол.
- Вас кто-то вызывает, - напомнила Аннелиза, когда он собирал бумаги с пола.
Ох уж эти машины, чтобы мы без них делали? Если бы все реальные люди исчезли, то сколько прошло бы времени, прежде чем кто-то из нас это заметил? Или, что более вероятно, но менее приятно, представим себе, что бывшая ассистентка умерла, а он об этом не знает. Ее голос и тогда будет будить его, правда теперь уже в сущности из могилы.
- Ответить на вызов, - резко ответил он, собрав бумаги - раздраженный на самого себя, но и полный мрачных предчувствий, словно так до конца и не вышел из недавнего сна.
- Все в порядке, я могу с тобой говорить, - произнес голос таксиста безо всякой преамбулы. - Но не думай, что ты чего-то добился, потому что это не так.
- Бизли, с кем ты только что разговаривал?
- С Орландо, - невозмутимо ответил агент.
- Но он же в коме!
Быстро, но с оттенком гордости в словах Бизли рассказал о своих полуночных вторжениях и тайных разговорах с хозяином.
- Но этот фокус срабатывает только на определенных стадиях сна, - пояснил он. - Когда возникает нечто вроде несущей волны, понимаешь?
Тут Рэмси понял, что на него свалилась первая серьезная этическая диллема. Если это правда, то все следует рассказать родителям Орландо. Скрыть от них возможность общения с их коматозным ребенком - не только непрофессионально, но и нечеловечески жестоко. Но даже если он поверит набору программных кодов, а не врачам, то решение все равно будет непростым. После рассказа Ольги Пирофски Рэмси последние несколько дней разведывал кое-какие тропки, и то, на что он там наткнулся, начало его пугать. Если его подозрения верны, то любой, кто развеет убежденность в том, что Орландо Гардинер и Саломея Фредерикс находятся вне пределов досягаемости, подвергнет и их самих, и их семьи реальной и смертельной опасности.
Он взвесил проблему и решил, что середина ночи, особенно если позади всего два-три часа сна, - не лучшее время для принятия решений.
- Ладно, я тебе верю, - сказал он и немного истерично рассмеялся.
А ведь я разговариваю с воображаемым мультяшным существом. И оно мой единственный контакт со свидетелем происходящего сейчас преступления, напоминающего геноцид. Да, и еще этот свидетель юридически мертв.
- Я-то верю. Но миллионы других людей не поверят. Так что давай говорить.
И где-то в темноте, которая не была местом, и в часы, когда большая часть людей бродит по самым дальним коридорам снов, они стали говорить.
Дульси запустила цикличную программу, оставив сим спать (точнее, имитировать сон) и готовясь к перемещению. Подергивания и прерывистое дыхание опустевшего сима отражали состояние самой Дульси, словно инструмент частично впитал чувства владельца.
Владельцев, - напомнила она себе, - во множественном числе. В конце концов, у этого сима два хозяина и повелителя.
Ради, как она себе сказала, духа хорошей организации (но также, что она тайно понимала, ради поддержания определенной дистанции между ней и довольно настырным нанимателем), Дульсинея Энвин соорудила виртуальный офис для «проекта Иноземье» - или «проекта Дред», «ужасного проекта», как она его мысленно называла, намеренно воспользовавшись игрой слов. То были кое-как собранные программные блоки, стандартное рабочее помещение с венецианскими окнами, за которыми открывался вид на выбранную Дредом сцену - холодную и угловатую версию ночного Сиднея, наводившую на Дульси сильную тоску. Она могла бы предложить и другой вид, к тому же никто не мешал заменять его любым другим во время одиночных дежурств, но в последнее время она поймала себя на том, что безропотно уступает прихотям нанимателя.
Дульси мысленно перебрала свои наблюдения и заметки (те, которыми могла без опаски поделиться) и проговорила их вслух, пополняя файл дневника. Сегодня ей пришлось говорить дольше обычного: их сим-марионетка, как и остальные члены маленькой компании путешественников, находился в трудной ситуации. Местное племя было взбудоражено похищением, а их группа незнакомцев автоматически попала в подозреваемые.
Она ненадолго задумалась о том, не мог ли кто-либо из числа ее виртуальных спутников действительно иметь отношение к исчезновению девушки, но такое показалось маловероятным. Да, они были странной и любящей секреты группой, но представить любого из них в роли похитителя и насильника... Более того, Дульсинея даже незаметно для себя начала испытывать к ним теплые чувства, как к товарищам по путешествию. Нет, если кто и способен на нечто мерзкое, то это ее босс, - но это невозможно. У Дреда имелись несокрушимые причины для того, чтобы не привлекать внимания к их виртуальной персоне или компании, с которой она путешествует.
Дульси уставилась на окно-дисплей - виртуальный город, распростертый внизу наподобие старинной печатной платы. Миллионы точек вспыхивали на ней, посылая свои индивидуальные сообщения, и каждая из них не представляла себе общей картины. Несмотря на всю свою усталость, Дульси никак не могла отделаться от тревожной мысли, что Дред все же может иметь какое-то отношение к их текущей виртуальной проблеме, хотя она также была уверена в том, что попросту легкоранима. Да, он наорал на нее, угрожал ей, но ведь это не делает из него идиота, верно? Разумеется, он способен убивать, и станет убивать - во время рейда коммандос на остров Атаско она видела десяток или больше убитых и сама застрелила кое-кого по приказу Дреда - но то были вооруженные солдаты и закоренелые преступники, и шла война. Ну, война определенного рода.
Что же касается его слов... просто некоторым мужчинам нравится угрожать женщинам. Она уже сталкивалась с такими - ей даже пришлось с помощью хрустальной пепельницы слегка перекроить лицо одному из них, пьяному агрессивному русскому наемнику. Но Дред не станет гадить там, где ест, как любил поговаривать ее отец. Для этого он слишком умен.
Но в этом-то и проблема, не так ли? Как раз из-за этого она и не могла размышлять здраво и логично. Ей еще не доводилось встречать настолько умных людей, каким казался Дред. Или, во всяком случае, не встречала таких, кто обладал еще и присущей Дреду странно-зловещей животной харизмой. Ее первоначальное представление о нем как о самодовольном грубияне, фанате смерти и разрушений, которых она навидалась более чем достаточно, теперь казалось поверхностным: за этим странным темнокожим лицом скрывалось нечто большее, чем нормальная жестокость наемника, и Дульси не могла не признать, что Дред начинает ее интересовать.
Ну нет! Хватит уже того, что ты сама решила работать с подобными людьми. Ты ведь не хочешь снова закрутить с таким роман? Ну сколько раз можно повторять одну и ту же ошибку?
Но, разумеется, именно возбуждение, которое давала реальная опасность, и побудило ее сменить старую работу в области международных банковских операций на мир тайных «черных операций» - с помощью любовника-финансиста, который интересовался такими вещами, но сам их панически боялся. В ней все еще сохранилась частичка прежней Дульси, которой отчаянно мечталось когда-нибудь приехать на слет выпускников своей школы и рассказать девчонкам, некогда дразнивших ее «Дульси-андроид» и «компьютерная голова», правду о том, куда завела ее жизнь. «Чем ты зарабатываешь на жизнь?» - спросят они. «Да так, свергаю правительства, занимаюсь контрабандой оружия и наркотиков... короче, всякой всячиной...» Но то была лишь бесполезная фантазия. Даже если они ей и поверят, то все равно никогда не поймут - все эти командирши групп поддержки школьной команды и гордые президентши школьных советов, чьи представления о крутом грехе сводились к утаиванию налогов или бессмысленной интрижке с чистильщиком бассейна. Им никогда не понять головокружительного восторга и смешанного с ужасом возбуждения во время крупной операции. А она, Дульсинея Энвин, та самая малявка Дульси-андроид с учебником математики под мышкой, в очках и с прической, вышедшей из моды еще в прошлом году, теперь стала серьезным игроком.
Звякнул сигнал, и через секунду в центре офиса возник Дред. Его сим был облачен в любимые черные рубашку и брюки, а волосы стянуты в «конский хвост», сливающийся на спине с рубашкой. Он слегка поклонился, и Дульси не могла не задуматься, насколько точно этот поджарый, но мускулистый на вид сим имитирует его реальное тело. Он выглядел не выше нее, пожалуй даже чуть ниже, но смог бы запросто исправить это в симе, если бы захотел. И ей нравилось, что он этого не делает.
- Спит? - спросил он.
Сегодня Дред был улыбчив, и его явно переполняли какие-то радостные секреты.
- Да. Некоторые из них разговаривают, но еще один заснул, вот я и решила, что сейчас удачный момент, чтобы выйти в офлайн и привести в порядок заметки. Сегодня в стране Летающих Пещерных Людей был суматошный день.
- Понятно. - Он кивнул, почти нарочито серьезно, словно готовился пошутить. - Из-за того похищения? Все по-прежнему?
- Не совсем. Их до сих пор не выпускают из пещеры. Готовится какой-то сбор племени или нечто в этом роде, где будет обсуждаться преступление. - Сегодня она никак не могла сосредоточиться. Что-то явно произошло, даже сим Дреда словно искрился от возбуждения. - Ты сегодня очень веселый. Что, принес хорошие новости?
- Что?.. Нет. Просто я в хорошем настроении. - Он ухмыльнулся, по-акульи блеснув зубами, - Да ты и сама отлично смотришься, Дульси. Это сим твоего реального тела, или ты его слегка приукрасила?
Она быстро взглянула на свою виртуальную копию, но тут же поняла, что он прикалывается.
- Реального, и ты прекрасно это знаешь. Моя самая обычная копия.
Странно было даже то, как он ей восхитился - хищнически-сексуально, но одновременно каким-то образом и несексуально, как это сделал бы султан с сотней жен в гареме, размышляющий над тем, не сделать ли некую молодую благородную женщину с хорошими связями в обществе своей сто первой женой. И вновь ей овладели конфликтующие импульсы - стремление (и необходимость) сохранять дистанцию между собой и этим человеком, уравновешенное притягательным воздействием, которое он на нее оказывал.
«Втюрилась как школьница, - подумала она, испытывая одновременно изумление и отвращение. - Тебе всегда нравились плохие мальчики, Энвин».
- Что ж, не сомневаюсь, что тебя ждет куча дел. - Он вдруг резко сменил тему. - Кошку покормить и так далее. А мне лучше заняться работой. - Дред поднял руку, предвосхищая ее слова. - Я ознакомлюсь с твоими заметками, когда подключусь.
Он помолчал, размышляя.
- Знаешь, а ведь ты в последнее время очень много работала. Почему бы тебе не взять отгул на сутки? Нет, даже на двое суток. Оплаченный, разумеется. Дам-ка я тебе возможность разобраться с делами по дому. А то у тебя почти не было на это времени.
Он снова застал ее врасплох - она еще никогда не встречала людей, способных проделывать подобное настолько последовательно. Что бы все это значило? Уж не пытается ли он ее отстранить, опасаясь, что она наломает дров во время совета племени? Или действительно хочет оказать любезность? Да, она в последние дни отдежурила так много двенадцатичасовых смен, что за остававшееся между ними время успевала лишь принять душ, отоспаться и проглядеть самую важную почту. А дома ее ждали даже такие дела, которыми она так и не смогла заняться еще со дня возвращения из Колумбии.
- Это... да, это было бы замечательно. - Дульсинея кивнула. - А ты уверен, что для тебя это не будет слишком тяжело?
- О, я отдохну, если устану. - Он уверенно улыбнулся, и ее вновь поразила энергичность Дреда. В таком состоянии она его еще не видела.
- Что ж, хорошо. Тогда до встречи...
- В это же время послезавтра. Приятных тебе выходных.
Дульсинея вышла из виртуального офиса, отключилась от Сети и некоторое время просидела на кушетке, позволив смятенным мыслям течь свободно, не подчиняясь каким-либо ритмам или причинам. Джонс вскарабкалась к ней на колени и уткнулась мордочкой в руку, намекая, что ее неплохо бы и погладить.
А Дульси никак не могла выбросить из головы ослепительно яркую улыбку Дреда или затаившуюся в его виртуальном теле энергию. Или выражение его лица в тот день, когда он угрожал ей, а глаза у него стали угольно-черные. Она просто не могла избавиться от мыслей о Дреде.
«Боже, помоги мне, - подумала она, рассеянно теребя ошейник кошки, - Я или влюбилась в него, или он меня до смерти пугает. Хотя разницы тут никакой».
Когда Дульси ушла, мужчина, некогда бывший мальчиком по имени Джонни Вулгару, включил свою внутреннюю музыку - полиритмы, почти без мелодии, но энергичные, как кормящаяся саранча, - и задумчиво посмотрел на виртуальный город, простирающийся за окнами виртуального офиса. Как это все-таки по-женски - желание иметь место, где можно заниматься делами. Это одна из вещей, которые выдают в них животных - неискоренимое стремление свить гнездышко. Даже его шлюха-мать любила время от времени набрасывать разноцветные шарфы на поломанную мебель, выметать ампулы и пустые пластиковые бутылки и «создавать в доме уют». Смысла в этом было ровно столько же, как и золотить собачье дерьмо, но попробуй скажи такое безмозглой суке. Женщины в отличие от мужчин не дрейфуют. Они пускают корни или хотят это сделать. Редко когда увидишь женщину-непоседу - сегодня здесь, а завтра там. Конечно, причина в том, что им не хочется связываться с мужчинами, которым не сидится на месте.
Но это также стало (с тех пор как он научился контролировать гнев) и причиной того, что Дред убивал мужчин только за деньги или - изредка - из практической необходимости. Потому что женщины были ближе к земле, к машинерии жизни, и в них была отсутствующая у мужчин живучесть. Мужчина способен расстаться с жизнью из-за пустяка, совершив некий отчаянный поступок, угодив в ловушку запрограммированной бессмысленной ярости, - и это всего лишь способ, каким Природа наводит порядок на игровой доске жизни. Но женщины цепляются за жизнь, они состоят из нее целиком, и погружены в нее от измазанных землей пяток до выдавливающего новую жизнь лона и выше, до их настороженных глаз. Они были жизнью - каким-то необъяснимым для него образом, - и поэтому охота на женщин с целью лишить их этой жизни была для него чем-то большим, чем просто работой. То был способ обратить на себя внимание самой вселенной.
Дред щелкнул пальцами, и городской ландшафт изменился. На краю окна показалось здание Сиднейской оперы и переместилось в центр его поля зрения, как будто повернулся сам офис. Мимо струились переливающиеся городские огни, каждый из них был своего рода звездой, освещающей зависящие от нее миры. Но Дред был Разрушителем Миров.
Он прибавил громкость полиритмов, и они заструились у него в голове каскадом пинбольных шариков, рикошетя от костей черепа и натягивая кожу. Ему было хорошо, чертовски хорошо. У него имелся план, пока еще не оформившийся, но даже в своей зачаточной форме он жег его изнутри и заставлял трепетать от избытка энергии. В подобные моменты Дред ощущал себя единственным по-настоящему живым существом во вселенной.
Охота была хорошей - очень хорошей. Светловолосое существо из мира летунов вело себя именно так, как положено добыче. Она рыдала. Она торговалась. Изрыгала проклятия и снова рыдала. Она сопротивлялась до последней секунды, а затем приняла его черный поцелуй со страдальческой грациозностью, на которую не способен ни один мужчина, реальный или виртуальный. Воспоминания обо всем этом до сих пор струились по его жилам чистейшим опиатом, но не подавляли возбуждение от формирующихся планов - более того, воспоминания о собственном мастерстве лишь обостряли мысли, возлагая прохладную руку практической осуществимости на горячечный лоб амбиций.
Амбиций? Нет. Произнеси это, скажи правду - божественности. Потому что наверняка то же самое испытывали боги - все эти насилующие, убивающие, мечущие молнии и меняющие облик чудовища, которые некогда правили миром. Рассказанные матерью мифы аборигенов, греческие мифы из школьных учебников, потрепанные комиксы, которые он находил в приютах и детских домах - все они сходились в одном: боги были могущественными и поэтому могли брать все, что хотели, и делать все, что желали. Ни в чем прочем они не отличались от людей, Но там, где люди мечтали, завидовали или хотели, боги брали и делали.
Что ж, он уже на полпути к божественности, не так ли? И остаток пути не может стать слишком трудным.
Дред вошел в сима и некоторое время лежал в темноте, прислушиваясь к своему дыханию и ощущая, как от входа в пещеру тянет холодным ночным воздухом. Неподалеку кто-то перешептывался - наверное, его спутники. Или их охранники. Глаз он не открывал. Торопиться было некуда. Теперь среди членов их маленькой компании зародилось подозрение, но пока еще приглушенное. Если не считать той славной охоты, то ни он, ни Дульси не сделали ничего такого, что могло бы привлечь к ним лишнее внимание.
Но Дред уже начал гадать, имеет ли это теперь значение. Какой толк притворяться одним из этих бродячих идиотов, которые, похоже, ни на что не способны? Ведь вокруг несчетные миры, и каждый из них бесконечно восхитителен, а они только-только начали их исследовать. И, что еще хуже, они так и не узнали ничего полезного о планах Старика и его коллег. А ведь Дред решился на это чудовищно опасное предательство в основном из-за предположения, что это станет его лучшим (а возможно, и единственным) шансом отправить старую сволочь на путь мучительного забвения, но из задумки ничего не вышло.
Он культивировал терпение так осторожно - зная, что когда-нибудь оно так или иначе вознаградится. Но только не в том случае, как Дред начал понимать, если он и дальше останется прикован к этим бредущим ослам. Если не считать Мартины, то никто из них не понимает скрытых законов этих миров и не способен, подобно ему, ощущать происходящие в них перемены. В них нет ритма. Они глухи к музыке бытия.
Так что же делать дальше? Как подобраться поближе к призу, который, как он чувствовал, бьется в сердце этой рукотворной вселенной? Быть может, пора избавиться от этих неудачников и двигаться дальше?
Пока он лежал в темноте, размышляя над всем этим, кто-то из его спутников повернулся на бок и коснулся его плеча. Дред в тот момент находился настолько далеко и был так глубоко погружен в сложные и ликующие мысли, что поначалу даже не смог вспомнить, кого он здесь изображает. И даже когда он вернулся в оболочку фальшивой личности, прошло еще несколько долгих секунд, прежде чем он узнал того, кто прошептал ему:
- Ты не спишь? Мне надо с тобой поговорить. - Голос раздавался совсем близко от его уха. - Я слышал, как один из нас вернулся прошлой ночью, после того как все мы легли спать. Вернулся в то время, когда исчезла та девушка. И мне кажется, я знаю, кто это был.
Дред тоже повернулся на бок, расслабив мускулы, но готовый к немедленным действиям.
- О, только не это! - Он надеялся, что в его ответном шепоте прозвучит должная примесь страха. - Так ты хочешь сказать... ты думаешь, что один из нас... убийца?
Но мысленно он хохотал, не в силах остановиться.

Часть четвертая
ПЕСНЯ В БЕДЛАМЕ

Я веду фантазий войско
Воевать моря и земли.
На шальном коне я скачу во сне.
Меч пылающий подъемля.
Приглашение к турниру
Мне прислала королева:
До нее езды - три косых версты.
За Луной свернуть налево.
Так подайте хоть мне сухой ломоть.
Хоть какой-нибудь одежки!
Подойди, сестра, погяди - с утра
Бедный Том не ел ни крошки.
Песня Тома из Бедлама
Анонимная баллада начала XVII в.
(Перевод с английского Г. Пруткова)

ГЛАВА 29
ВООБРАЖАЕМЫЕ САДЫ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Родители не могут устанавливать импланты без разрешения суда
(изображение: Холджер Пэнгборн и его адвокат выходят из машины)
ГОЛОС: Верховный суд США утвердил решение суда нижней инстанции, гласящее, что отец и мачеха Холджера Пэнгборна, подростка из Аризоны, нарушили его гражданские права, имплантировав мальчику устройство для мониторинга поведения, аналогичное контролирующим чипам, которые встраиваются преступникам в России и некоторых других странах третьего мира. Родители Холджера уже заявили, что опротестуют это решение в суде ООН по правам человека.
АДВОКАТ X.ПЭНГБОРНА: «Они не только в буквальном смысле вторглись в тело ребенка, но и проделали это ужасающе опасным и рискованным образом. Имплантация была выполнена человеком, который даже не являлся врачом - его лицензия на медицинскую практику аннулирована штатом Аризона еще два года назад за серьезное преступление...»
В родном языке Селларса имелись слова, лучше любой английской фразы подходящие к объяснению того, как он думал об этом месте - том пространстве, где все, что он планировал и делал, могло быть должным образом оценено и проанализировано.
Технари придумывают для этого особые термины, когда прозаические, когда раздражающие и очень редко подсказанные вдохновением. Столетие назад люди попытались оформить информацию таким образом, чтобы она стала понятна не только инженерам. И начали они с грубых изображений самых прозаических конторских предметов: папок, отделений для входящих бумаг, мусорных корзин. Но как бы это ни называлось - интерфейсом, дисплеем данных или библиотекой снов, - развивалось оно параллельно с нарастанием мощности технологии до тех пор, пока способы, какими информация могла быть заказана и обработана, не стали такими же индивидуальными и даже необычными, как и люди, которые эти способы применяли. А Селларс по любым стандартам был личностью необычной.
Как и ежедневно вскоре после пробуждения, он закрыл глаза и глубоко погрузился в себя, в дебри своей распределенной системы, спрятанной в щелочках бесчисленных других систем, в серию крошечных паразитических сетевых узлов, незаметно кормящихся на толстой шкуре огромной всепланетной инфосферы. Этому фокусу с распределением ресурсов Селларс научился в Скворечнике и на аналогичных хакерских сайтах, но развил его в собственную версию такого трюка, усовершенствовав до такой степени, что теперь никто не смог бы и представить, что подобного результата способен добиться один-единственный человек. Поначалу большая часть выпущенных им щупалец высасывала сетевые ресурсы непосредственно у его же тюремщиков, армии Соединенных Штатов. Позднее, предвидя неизбежность перемен, он стал перемешать информационные ниточки в десятки других сетей, но все равно испытывал огромное удовлетворение от того факта, что ему удалось обеспечить свой побег с помощью оборудования тех самых людей, которые сделали его пленником. Он проделал это прямо у них под носом, воспользовавшись методами доступа, о которых они и не подозревали, и не оставив следов, которые могли бы найти «уборщики» из армейской разведки, регулярно прочесывавшие его домик на военной базе в поисках запрещенных предметов или других признаков того, что он смирился со своей судьбой меньше, чем это казалось, или военные хирурги, которые часто, но всегда неожиданно устраивали ему обследования весьма интимного и неприятного характера.
Селларс был терпелив в том, что его противники не могли понять, и действовал тоньше, чем они могли даже предполагать. Он запланировал долгую игру, и почти пятьдесят лет его кажущейся покорности убаюкали даже наиболее подозрительные умы. Однако надзиратели пропустили самый важный факт: хотя Селларс и совершил недавно физический побег и теперь прятался, подобно похищенному письму из рассказа Эдгара По, почти у них на виду - всего лишь в одном-двух метрах под ногами тех самых людей, которые на него охотились, в заброшенных служебных туннелях на той же базе, - побег в информационную сферу он осуществил на много лет раньше. И с того момента, когда он впервые отыскал туда лазейку, вырвавшись из ловушки своего искалеченного тела и домашнего заточения на свободные просторы Сети, Селларс уже никогда не считал себя пленником.
Он погрузился в свою систему и вызвал информацию подобно Просперо, зовущему миллион Ариэлей с миллиона раздвоенных сосен. Не важно, кто прав, его тюремщики или он, и являлся ли он заключенным или только казался им, но реальное бегство арестанта из домика, осмотренного сразу после этого тщательнейшим образом, было необходимым этапом в его кампании, которая теперь вступала в наиболее трудную фазу. В отличие от стычек с превосходящими силами тюремщиков, истинная цель и задача заключенного с самого начала была почти безнадежной и с каждой минутой приближалась к краю пропасти. Однако поражения он допустить никак не мог - его последствия станут невообразимо жуткими.
Селларс буквально ощущал, как собирается, густеет и оживает вокруг него информация. И он, в глубинах своего сознания, погруженный в потенциально бесконечно разнообразные узоры данных, начал изучать самые свежие изменения своей информационной модели. Хотя он никогда и никому про нее не говорил, мысленно старик называл ее Садом.
А иногда, будучи более счастливым и оптимистичным, чем сейчас, Селларс даже думал о ней как о Саде Поэзии.
Его информационная модель была изобилием, борьбой и неистовым, но парадоксально контролируемым обменом едва уловимых нюансов. Она выглядела как джунгли - место, где все живое растет и сражается, изменяется и приспосабливается, где стратегии впечатляюще пышно расцветают, а потом картинно рушатся, или цветут и выживают, или просто впитывают влагу информационного существования и ждут. «Сад» был не только именем - Селларс оформил индикаторы в виде растений, хотя лишь немногие из них походили обликом на иллюстрации из полевого справочника ботаника. Виртуальная флора мутировала вместе с информацией, которую она символизировала, меняя облик и поведение параллельно с изменением относительных связей в базе данных.
Сад представлял из себя виртуальную сферу. В центре ее располагалось бестелесное всевидящее око Селларса, способное мгновенно оценить как изменения больших участков растительности, так и приблизиться, чтобы разглядеть микроскопически мелкие детали - например, сосчитать все зернышки пыльцы на символическом пестике. Когда-то давно Сад отображал полное разнообразие интересов создателя, все его увлечения и развлечения, а также мечты, стремиться к которым без помех и оков он мог лишь в эфире информационного пространства. Ныне же все эти прочие функции ужались до нескольких символических образов, жалкой частицы общей картины - мха функций контроля инфраструктуры, нескольких лиан, обозначающих различные стратегии телекоммуникаций, и виднеющихся тут и там увядших цветков заброшенных, но еще не окончательно прекращенных проектов.
Теперь в Саду правила новая экология. То, что началось много лет назад с нескольких посеянных спор, с гелиотропной тяги к штучным инфорастениям, стало доминантной парадигмой. И подобно тому как более сильные виды могут вторгнуться на новую территорию и постепенно вытеснить уязвимые местные растения, в Эдеме Селларса ныне доминировало Иноземье.
Такую форму для своей модели он выбрал потому, что всегда любил сады.
Во время долгих лет службы пилотом и своих эпических одиночных полетов он жил только ради дней, которые мог посвятить уходу за растениями и любованием тем, как они откликаются на его заботу - меняются, разрастаются, становятся. Селларс не мог вообразить более счастливую человеческую метафору для бога, чем метафору Садовника. Более того, он тайно и в наивысшей степени был солидарен с его решением послать ангела с огненным мечом и изгнать из рая первого мужчину и первую женщину, когда те оказались недостойны дома, который он им дал. Селларс считал, что Адам и Ева были развращены не знанием, а неправильным пониманием этого знания: кто-то, будь то змей или некто другой, внушил им - и люди до сих пор так считают, - что они не всего лишь часть Сада, а его владельцы и хозяева.
А Садом Поэзии он иногда называл свою модель потому, что не мог не привнести поэзию во все, что было ему дорого. За долгие годы заключения он искал ее подобно тому, как другие узники ищут наркотики или религиозную определенность, и использовал поэзию для придания формы всему, что создавал и о чем думал. Меняющиеся состояния Сада он впитывал так же, как любитель хайку медитирует над стихами о дожде, и вслушивался в его беззвучный голос так, как кто-то другой наслаждается безупречным ритмом стихотворной строки. Как и в случае любой хорошей поэмы, Селларс ощущал жизнь Сада больше, чем думал о ней, но, как это также справедливо в отношении лучшей поэзии, когда он решал применить к ней рациональную мысль, она давала в результате гораздо больше, чем он мог мечтать.
Американская поэтесса Марианна Мур, размышляя про обязанности поэтов, однажды написала, что они должны предоставлять для осмотра «воображаемые сады, в которых живут реальные жабы» - то есть, как понял ее слова Селларс, суть искусства должна быть уравновешена искусством сути.
Однако ныне исследование Иноземья превратило его Сад Поэзии в нечто едва постижимое - заросли фантастических растений, внешне как бы не имеющих ни начала, ни конца, словно символизируемая моделью информация разрослась в какое-то единое целое, сводящее с ума, бесконечно сложное и бесконечно переплетенное. Модель Иноземья воспроизводила тайный замысел, настолько сложный и одновременно явно абсурдный, что даже самому убежденному параноику хватило бы одного взгляда на нее, чтобы с отвращением вернуться к нормальности. Этот замысел грозил всему миру и в то же время не имел смысла.
И Селларс уже начал подумывать о том, что его воображаемому саду не помешали бы несколько хороших жаб.
Он вдруг понял, что долгое время смотрел на новейшую версию информации, не осмысливая ее. Собственное тело мало что для него значило, однако трудно было отрицать, что дискомфорт его нынешней ситуации, как физический., так и все прочие, воздействовал на его мышление. В последние дни ему стало очень трудно просыпаться, и даже после пробуждения он еще долго не мог мыслить ясно - видеть то, что следовало. Он надеялся, что толика удачи, пославшая ему бездомного мальчика, принесет некоторое облегчение, но пока что все эксперименты с Чо-Чо завершились полным крахом.
Селларс завидовал точности механических операций. Иногда ему даже казалось, что существование в форме органической живой материи есть как минимум обуза и помеха его планам. Накануне ночью он долго спал, но сон так и не принес ему бодрости, однако непрерывно изменяющиеся узоры и структуры Сада взывали к вниманию. И он, насколько смог, постарался забыть об усталости и разочаровании, принесенных ему прошедшей неделей.
Одно обстоятельство, приводящее его в отчаяние, Селларс никак не мог игнорировать, и оно заново напоминало о себе всякий раз, когда он входил в это метафорическое место. Люди внутри Сети Иноземья - те, кого он призвал рискнуть и к кому обращался в симуляции Атаско, - оказались почти полностью спрятаны от него. Поскольку же они находились в центре его надежд, любая репрезентация, не показывающая что-либо об их ситуации, имела безнадежные изъяны. Но за последние несколько дней возник более удачный для него, но не менее сводящий с ума парадокс: если бы не появление на сцене того, кто сейчас, похоже, стал его величайшим врагом, он вообще не имел бы о них никакой информации.
Когда Селларс годами копил знания о Братстве Грааля и их безумно амбициозной Сети, он полагал, что наибольшего внимания потребует Жонглер. Старейший из живущих людей все еще оставался ужасающе могучим и хитроумным врагом, но любой, кто настолько важен в реальном мире, не мог не оставить следов своих действий. Огромное кустистое растение с ядовитыми на вид белыми цветами располагалось в центре информационной модели как свидетельство всего, что Селларс знал о Жонглере. Его побеги могли протягиваться удивительно далеко, добираясь тонкими пальцами до самых отдаленных уголков Сада, а корни могли вспучивать мшистую почву в любых направлениях, но само растение хотя бы представляло из себя индивидуальное существо, доступное для изучения и теоретически, если не практически познаваемое.
Однако по мере того как Селларс преодолевал сопротивление Сети Иноземья, отчаянно пытаясь связаться со своими добровольцами, которых ему пришлось столь внезапно покинуть, он все больше и больше начинал понимать, что сама Сеть - или то, что выросло на ее основе, - и есть его самая большая и тревожная проблема. Виртуальное растение, отображающее Жонглера и его действия, было понятным - как и любое реальное растение, оно питалось и сражалось за солнечный свет, борясь за существование в точности так же, как и Жонглер напрягал все свои силы ради достижения пока, возможно, и неясных, но, скорее всего, разумно эгоистичных целей.
Но операционная система или нечто иное столь яростно охраняющее Сеть - то, что уже убило несколько человек и неоднократно едва не убило самого Селларса, - оказалась на поверку менее понятной. В его Саду, где доминировало Иноземье, она проявляло себя как разновидность гриба, одного из тех примитивных организмов, которые в реальной жизни могут быстро и невидимо расти под землей, расползаясь на тысячи метров и в конце концов становясь крупнейшим из всех живых существ. Реальное же явление, отображением которого был этот виртуальный гриб - «Иной», как он упоминался в тайном общении членов Братства Грааля, - было, несомненно, внутренней частью самой Сети. В модели Селларса, основанной на всей собранной им информации о природе и действиях этой грибницы, Иной посылал сапрофитные щупальца своих интересов повсюду и с почти непостижимым изобилием, но созревшие плоды его усилий выбирались на поверхность лишь в нескольких местах.
Но в этом-то и состоял относительно удачный для Селларса парадокс: почти вездесущность Иного обернулась практическим благом для владельца Сада.
В первые часы после того, как его выбросило из Сети после атаки на убежище Атаско, и во время бесчисленных осторожных экспериментов, проведенных позднее, Селларс убедился, что Иного, кем бы тот ни был, похоже, каким-то образом притягивают те люди, которых Селларс контрабандой протащил в Сеть Иноземья. В тех редких случаях, когда Селларсу удавалось зафиксировать их местоположение (но лишь однажды достаточно надолго, чтобы установить хоть какой-то контакт), он неизменно обнаруживал, что это местоположение окружено кольцом активности, связанной с Иным. Это было странно - как если бы его добровольцы обладали притягательностью для самой Сети. Если бы, рассуждая логически, то было непосредственное притяжение вроде того, какое чужеродный объект возбуждает у антитела, то система давно бы уже их уничтожила, как это произошло со стариной Сингхом, умершим из-за мощного сердечного приступа в палате для выздоравливающих в южноафриканском госпитале.
Но, насколько Селларс мог судить в краткие моменты исследований, которые он урывками проводил в промежутках между стычками с Иным, большая часть его маленького отряда была все еще жива и находилась в Сети. Еще более удивительным - и его единственным реальным лучиком надежды - стало то, что с тех пор как этот странный и изменчивый враг начал проявлять к ним пристальный интерес, почти все, что Селларс не мог узнать об их местоположении и ситуации из прямых наблюдений, он мог установить по активности действий Иного.
Другими словами, он обнаружил, что его люди с очень большой вероятностью находятся поблизости от тех мест, где Иной наиболее активен в Сети.
Не все центры наиболее энергичной активности Иного указывали на Рени Сулавейо, Орландо Гардинера и других - не все, но многие. Это было очень хорошо для Селларса, но он мог лишь надеяться, что Жонглер и другие члены Братства Грааля не заметили эту аномалию.
Когда туман усталости начал постепенно развеиваться, Селларс заметил, что со времени его последнего подключения в Саду произошли кое-какие изменения. Разросшаяся грибница Иного в нескольких местах пробилась на поверхность, а в одной локации несколько четких подгрупп за одну ночь сблизились, собравшись теперь в малоприметном и из-за этого нетронутом, уголке его зеленого мирка, который он знал до мельчайших подробностей. Селларс ненадолго задумался, не означает ли это, что несколько отдельных групп, еще совсем недавно необъяснимо разделенных, снова нашли друг друга. Если да, то и это могло стать поводом для надежды. И тогда он подумал - не пришло ли время для новой попытки использовать мальчика Чо-Чо. Теперь-то Селларс ясно понимал, что в прошлый раз не подготовил его как следует - первое проникновение в Сеть настолько шокировало Чо-Чо, что продолжать эксперимент уже не имело смысла, - но все равно это стало величайшим успехом Селларса со времен фиаско в Темилюне, поскольку данное мальчиком описание людей, которых он увидел, очень напоминало Ирен Сулавейо и ее спутника бушмена-бабуина.
Пока Селларс эту возможность отложил, чтобы поразмыслить над ней потом. Отвлечение охранной системы, а затем удержание и маскировка канала доступа на время, необходимое для внедрения мальчика в Сеть, оказались ужасающе тяжелой работой. И он пока не был уверен, что у него хватит сил повторить такое.
Сейчас же он сосредоточил внимание на Саде, высматривая изменения в сложившейся картине. Только что появившиеся плодовые тела Иного тоже представляли интерес. Пока он еще не мог сказать, что они символизируют, но, похоже, они представляли собой моменты большого расхода энергии в определенной части Сети. Он сможет проанализировать их потом, когда покончит с общей картиной.
Селларс с облегчением переместился от неясностей происходящего в системе Иноземья в ту секцию Сада, которая отображала события реальной жизни, где информация была более надежной и легче поддавалась интерпретации. Всего за несколько последних дней возникла вспышка смертей и других происшествий, и все они имели какое-то отношение к Иноземью, так что в этих частях модели появилось много новых ростков.
Достаточно знаменитый, но уже давно удалившийся от дел изобретатель оборудования для ролевых игр, которому, по слухам, предоставили за оказанные услуги собственную симуляцию в Сети Иноземья, был найден мертвым после сердечного приступа. Группа детей из технокоммуны под названием «Скворечник» стала жертвой синдрома Тандагора. Но самое важное - и, возможно, наиболее тревожное для членов Грааля - около десятка ученых-исследователей из почти такого же количества стран были убиты почти одновременно, всего на протяжении восьми часов.
Ученые умерли из-за различных причин - от сердечного приступа до разрыва сосудов мозга, но Селларс был в курсе (хотя власти этого пока не признали), что все они были подключены к энтомологической сети, спонсируемой Хидеки Кунохарой - человеком, имеющим так много связей с Иноземьем, что он сам стал лишайником в Саду у Селларса. В сетевом оборудовании Кунохары произошло нечто вроде массированного отказа, хотя следователи даже в частных разговорах, которые Селларс ухитрился подслушать, признавались друг другу, что понятия не имеют, как такие отказы могли привести к смерти ученых.
Различные пропагандистские подразделения Братства уже начали действия по изоляции и запутыванию следствия и при своих огромных ресурсах вполне могли добиться успеха, но уже сам факт того, что подобный отказ произошел, да еще с такими впечатляющими и достойными выпусков новостей последствиями, был весьма любопытен. Почему Братство допустило, что так много выдающихся людей погибло в их Сети? Неужели они теряют контроль нал собственной системой? Или они теперь настолько могущественны и так далеко продвинулись в своих планах, что случившееся уже никого не волнует?
Изучив каждого из этих ботанических новичков - как в отдельности, так и относительно общей экологии, - Селларс двинулся дальше.
Поскольку его системы собирали информацию из огромного количества источников, которые он подключил к Саду, новые растения проклевывались и начинали расти почти незамеченными, но некоторые за последнее время достигли столь впечатляющих размеров, что он уже больше не мог их игнорировать.
Одно из них отображало адвоката из Вашингтона, связанного с моделью Сада через Саломею Фредерикс и Орландо, и его растительный аватар деловито пускал корешки во всех направлениях. Некоторые из них выросли настолько быстро и протянулись так далеко, что постоянно удивляли Селларса, который натыкался на них в совершенно неожиданных новых местах. Этот адвокат Рэмси проводил в информационной сфере собственный поиск почти с такой же скоростью, с какой Селларс его отслеживал. Похоже, он сумел установить прочную и симбиотическую связь с растением, символизирующим компьютерную систему Орландо Гардинера в реальном мире.
Имелась также таинственная активность, процветающая в австралийских полицейских сетях, взаимодействующая как с участком Сада, отображающим Круг, - Селларс знал, что ему следует серьезно поразмыслить над всем, что имело отношение к Кругу, возможно, даже посвятить ему целый день работы в виртуальном саду, - так и с Жонглером, и даже с нитями грибницы Иного. Селларс понятия не имел, в чем эта активность заключается. Одни вопросы...
Растение Ирен Сулавейо из реального мира, гораздо более доступное для наблюдения, чем то, которое символизировало ее действия в Сети Иноземья, тоже начало проявлять кое-какие тревожные тенденции - побеги, растущие под странными углами, или листья, засыхающие после того, как информация, которую они отображали, внезапно иссякала. Ему смутно припомнилось, что у нее были проблемы в семье, и, разумеется, именно из-за комы, в которую впал ее брат, она и ввязалась в эту историю. Для онлайнового двойника Рени Селларс не мог сделать больше того, что уже делал, но надеялся, что ее физическое тело в безопасности. Он сделал себе мысленную пометку - по возможности выяснить, в какой она ситуации.
Последним и вызывающим наибольшую тревогу лично у него стал бледный цветок, отображающий малышку Кристабель Соренсен. Еще сутки назад, несмотря на все, что он вынудил ее пережить с огромным риском для всего, ее цветок выглядел замечательно. Но вот уже два дня как он не может с ней связаться, и она не надевала устройство доступа, которое Селларс дал ей взамен обычных книгоочков, чтобы ответить на его последний вызов, - судя по всему, оно сейчас или сломано, или отключено. Он знал, что причина могла оказаться самой простой, вроде неисправности оборудования, однако проверка архивов военной базы показала, что вчера девочка не была в школе, а ее отец позвонил на работу и попросил дать ему выходной по причине, как было указано в архиве, «семейных проблем».
Все это очень сильно встревожило Селларса, и не только из-за Кристабель, но и в свете возможных последствий для него самого. Он был уязвим, потому что стал до такой степени зависим от девочки, хотя поначалу и не видел иного выхода. И теперь это пробило широкую брешь в его системе безопасности.
Поникшие лепестки цветка-Кристабель стали для него немым упреком. Проблема требовала деликатного расследования и, возможно, столь же деликатного решения, но пока Селларс не имел достаточно информации о том, что же произошло. И он переместил фокус своего внимания.
Селларс уже начал уставать. Поэтому он бросил лишь краткий взгляд на одиночный зеленый побег, отображающий Пола Джонаса. Некоторое время, вплоть до того момента, когда Селларсу удался дерзкий план по освобождению Джонаса внутри системы, Джонас-стебель был центром густого переплетения планов и действий. Однако теперь он исчез, затерялся в системе настолько, что Селларс уже не мог за ним наблюдать, а сам Джонас не мог действовать по его указаниям. И главные вопросы, связанные с ним, оставались без ответов.
Как мог один человек представлять для Братства настолько серьезную опасность, что его стали держать пленником внутри системы и ликвидировали все доказательства того, что такой человек когда-либо существовал в реальном мире? Почему нельзя было попросту убить того, кто по какой угодно причине стал для них такой угрозой? Ведь они уже убили сотни других, о чем Селларс знал точно.
Он почувствовал, что у него начинает болеть голова. Все еще слишком много Сада и недостаточно жаб.
Ситуация в Саду менялась постоянно, и хотя возникали новые схемы и структуры, Селларс пока не мог их осмыслить. Некоторые внушали надежду, но другие наполняли отчаянием. Его сферический Сад отражал надежды и страхи миллиардов людей, а ставка, которую сделал Селларс, была безумной. Увидит ли он все еще пышные джунгли через неделю, через месяц? Или же гниль и плесень поразит все растения, кроме зарослей Братства, а прочие стебли, побеги и листья окажутся на земле и станут удобрением для ядовитых цветов Феликса Жонглера и его друзей?

Предыдущая страница 30 Следующая страница


31 Тэд Уильямс

И что станет с личным секретом Селларса? С тем, о чем не подозревали даже его немногие союзники. С тем, что даже в случае самой невероятной и чудесной победы над Братством способно превратить Сад в пустыню из пепла и заплесневелой земли.
Он знал, что лишь бессмысленно мучает себя подобными терзаниями - у него нет ни лишней секунды, ни лишних сил, которые можно потратить на подобные тревоги. Если он и был кем-то, то садовником, и что бы ни принесло ему будущее - дождь или засуху, солнце или мороз, - он может лишь принять то, что будет дано, и сделать все, что в его силах.
Селларс отогнал самые мрачные мысли и вернулся к своим делам.

ГЛАВА 30
СМЕРТЬ И ВЕНЕЦИЯ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Китайцы говорят: «Шел бы ты по факсу!»
{изображение: Жунь Бяо и Жень Ксяо на открытии Научно-технического кампуса)
ГОЛОС: Китайский министр науки Жень Ксяо объявил сегодня, что Китай совершил огромный прыжок вперед в гонке по усовершенствованию технологии «телепортации» - спонтанной передачи материи, популярнейшего устройства из научно-фантастических фильмов. На пресс-конференции во время открытия нового Научно-технического кампуса в Тяйнане - бывшем Национальном университете Чень Кунь - Жень заявил, что китайские ученые близки к решению «проблемы симметрии античастиц» и что он не сомневается в том, что перемещение материи, также известное под термином телепортация, станет реальностью в ближайшие двадцать лет, а возможно, уже и в середине следующего десятилетия. Однако доктор Ханна Ганниди из Кембриджского университета не столь оптимистична.
(изображение: доктор Ганниди в своем кабинете)
ГАННИДИ: «Они мало что позволили нам осмотреть, а то, что мы увидели, порождает немало вопросов. Я не утверждаю, будто они не добились важного прорыва - некоторые из сотрудников Женя действительно превосходны, - но я бы пока не стала планировать, что буду посылать себя с работы домой по факсу...»
Маски Комедии и Трагедии неумолимо приближались в полумраке базилики, но сейчас, когда ему отчаянно требовалось бежать, страх словно вынул все кости из ног и спины Пола. Жуткая пара отыскала его снова - неужели они станут охотиться на него до скончания времен?
- Не дергайся, Джонас, - проворковала узколицая Трагедия. - Мы приготовили для тебя много разных симпатичных штучек, которые делают очень больно.
- Или же мы можем просто разорвать тебя на кусочки, - предложила Комедия.
Третий голос, безмолвное принуждение, пробегающее по нервным окончаниям наподобие ледяного ветра, настойчиво уговаривал сдаться - упасть и позволить неизбежному произойти. Какой смысл убегать? Неужели он действительно верит, что сможет вечно ускользать от двух неутомимых преследователей?
Пол ухватился за стену, чтобы не упасть. Непонятная сила, исходящая от этой зловещей пары, отравляла его, замедляя биение сердца. Он ощущал, как пальцы, ладони, руки и ноги медленно холодеют, цепенеют...
Гэлли! Мальчик все еще спит в комнате Элеаноры, И если Пола схватят, то что помешает им захватить и его?
Эта мысль искрой сверкнула где-то в районе затылка и послала заряд жесткости вдоль позвоночника. Пол сделал еще один неуверенный шаг назад, потом обрел равновесие и развернулся. Долгое мгновение он не мог вспомнить, где находятся апартаменты Элеаноры. Леденящий ужас, который излучала пара за спиной, грозил вновь лишить его воли. Пол выбрал направление, которое счел правильным, и побежал вдоль полутемного коридора. Уже через несколько секунд желание сдаться ослабело, но Пол все равно ощущал преследователей позади себя. Происходящее наполняло его ужасом и одновременно какой-то странной нереальностью, напоминая кошмарный сон с бегством и преследованием.
«Почему они не могут просто поймать меня? - гадал он на бегу. - Если они хозяева этой Сети, то почему не могут окружить меня, или отключить мой сим, или сделать что-то иное?» Он побежал быстрее, рискуя упасть, поскользнувшись на гладком полу. Глупо терзать себя безответными вопросами - лучше вцепиться в свободу, пока он еще это может.
Но каждый раз они подбираются все ближе. Каждый раз.
Пол узнал знакомый гобелен - значит, правильно выбрал направление. Миг спустя он уже колотил в дверь апартаментов, которая приоткрылась на пару дюймов, но далее уперлась в какое-то препятствие. Он услышал за дверью голос Гэлли - звуки нарастающего смятения и недоумения, - и тогда изо всех сил навалился на дверь плечом. Дверь продержалась несколько секунд, потом баррикада за ней сдвинулась, царапая плиты пола, и Пол ввалился в комнату. В одном из углов съежилась Элеанора, прижимая к себе Гэлли с испуганными глазами.
- Вы меня бросили! - крикнул Пол. - Оставили с этими... тварями!
- Я вернулась, чтобы спасти мальчика, - огрызнулась женщина. - Он кое-что для меня значит.
- И решили, что... придавив дверь мебелью.. сможете их удержать? - Одышка после бега мешала говорить, а ощущение неотвратимой опасности стало снова нарастать. - Нам необходимо выбраться отсюда. Если вы не можете перебросить меня в офлайн, то можете хотя бы переместить нас в другую симуляцию? Создать... проход, врата, или как там это называется?
- Нет. - Она покачала головой, ее морщинистое лицо посуровело. - Если я открою аварийный проход, чтобы скрыться от агентов Жонглера, то Братство про это узнает. Это не моя битва. А Венеция - все, что у меня осталось. И я не стану рисковать всем ради вас, незнакомца.
Пол не мог поверить, что он стоит здесь и спорит в то время, когда Смерть и Гибель уже дышат ему в затылок.
- А как же мальчик? Что будет с Гэлли? Они ведь и его заберут!
Она взглянула на него, потом на ребенка.
- Тогда берите его и убегайте. Здесь есть потайная дверь, которая выведет вас на площадь. Тинто говорил, что ближайшие врата есть или у евреев, или у крестоносцев. До гетто далеко - придется бежать до середины Каннареджо. Лучше отправляйтесь в госпиталь крестоносцев. Если повезет, то вы опередите этих тварей и вам хватит времени, чтобы пробраться в госпиталь и отыскать проход.
- И как я найду этот госпиталь?
- Мальчик покажет дорогу. - Она наклонилась, поцеловала Гэлли макушку, взлохматила ему волосы почти с материнской нежностью и подтолкнула к Полу. - Идите через мою спальню. Я там устрою беспорядок, как будто вы пробились силой.
- Но это же ваш мир, ваш дом! - Пол схватил мальчика за руку и потянул к двери спальни. - А вы говорите так, словно боитесь их.
- Их боятся все. А теперь поторопитесь.
Из тесного коридора они выбрались, согнувшись почти пополам - потолок был таким низким, что Полу пришлось бежать практически на четвереньках. Когда они выскочили в ярко освещенную фонарями суматоху на площади Святого Марка, Гэлли врезался в толпу гуляк. Послышалась ругань, кто-то едва не упал, кто-то расплескал вино. Держась вплотную за мальчиком, Пол наткнулся на какого-то подвыпившего типа. Оба не удержались на ногах.
- Гэлли! - крикнул Пол, пытаясь подняться. - Гэлли, подожди!
У него и незнакомца запутались плащи. Пока Пол пытался высвободиться, тот вцепился ему в ухо, завопив: «Отцепись, придурок!». Пол придавил мужчину к мостовой и перекатился через него, но прохожий ухватился за его ногу. Освободиться Полу удалось лишь через несколько шагов, но к тому времени вокруг них сомкнулась толпа, и Пол потерял мальчика из виду.
- Гэлли! Цыганенок!
И в тот же миг невидимое нечто коснулось его, ледяной рукой приподняв волосы на затылке. Пол резко обернулся и заметил движение в тени под арками вдоль фасада собора Святого Марка - два покачивающихся в темноте белых лица. Из-за темных балахонов создавалось впечатление, будто по воздуху плывут бестелесные маски, светясь, как болотные огоньки.
Его запястье стиснули чьи-то пальцы, но на сей раз реальные, и Пол от неожиданности ахнул.
- Ты что делаешь? - вопросил Гэлли. - Ты не можешь ввязываться в драки. Нам нужно бежать!
И лишь закрыв рот и следуя за мальчиком в карнавальную ночь, Пол осознал, насколько верными были его слова - свою шпагу он оставил в апартаментах Элеаноры.
Гэлли повел его на север через площадь, огибая сквозь скопления веселящихся людей, а иногда и пробиваясь напрямик. Там, где мальчику удавалось протиснуться сквозь толпу, ограничившись лишь посланным вслед ругательством или добродушным пинком, Полу везло гораздо меньше - к тому времени когда они добрались до края площади, ему пришлось избегнуть нескольких попыток завязать драку, и он снова потерял из виду своего маленького проводника. Кроме того, обернувшись в поисках преследователей, он увидел группу вооруженных пикейщиков, выбегающих трусцой на площадь со стороны Дворца Дожей и весьма целеустремленно развертывающихся веером по всей площади. Похоже, зловещая парочка не собиралась полагаться только на свои следопытские умения.
- Пол! - окликнул его мальчик со стороны колоннады возле большой часовой башни на краю площади. - Сюда!
Когда Пол подбежал, мальчик скользнул в узкий переулок, провел его через внутренний двор и вывел на извилистую улицу, где возле рыночных лотков, несмотря на поздний час, все еще толпились покупатели. В нескольких сотнях метров от площади Гэлли наконец юркнул в еще более узкий переулок. На дальнем его конце он пересек темную улицу и сбежал вниз к: дорожке вдоль берега канала.
- Они послали за нами и солдат, - выдохнул Пол, устало спустившись по каменной лестнице и присоединяясь к мальчику. Он понизил голос - мимо, горланя песню, проплыла по каналу смутно видимая в темноте группа веселящихся горожан. - Хорошо, что на улицах сейчас так много людей. - Он помолчал. - Ты назвал меня по имени, так ведь? Теперь-то ты меня вспомнил?
- Кое-что, - мальчик раздраженно фыркнул, - Не знаю. Наверное. Пошли, нам надо торопиться. Мы можем быстро вернуться к Большому каналу, отыскать пустую лодку...
- Погоди-ка, - прервал его Пол, кладя руку на плечо мальчика. - Это главный путь через дворец, и он же самый логичный выход за его пределы. Нас станут искать вдоль этого канала. Можем ли мы добраться до госпиталя крестоносцев другим путем?
Гэлли пожал плечами:
- Можно пройти более-менее прямым путем через город - срезать угол района Кастелло, потом через Каннареджо.
- Хорошо. Так и сделаем.
- Там сейчас очень темно, - с сомнением проговорил Гэлли. - И еще там опасно. И если нас убьют в Кастелло, то сделают это, скорее всего, не солдаты герцога.
- Придется рискнуть. Лучше что угодно, чем попасть в лапы этих... тварей.
Гэлли без лишних слов припустил почти бегом, и Пол бросился за ним. Мальчик свернул на восток вдоль небольшого канала и двигался вдоль него до тех пор, пока тот не свернул на север, потом провел их по мосту через реку, текущую позади дворца герцога и собора Святого Марка. Редкие встречные прохожие все еще направлялись к сердцу карнавала, площади и Большому каналу, но мальчик оказался прав - улицы в этой части города были малолюдными и темными, лишь изредка освещенными светом лампы, прибивающимся из какого-нибудь окна. Узкие, мощенные булыжником проходы казались тесными настолько, что не давали вдохнуть полной грудью, а дома нависали так близко, словно грозили рухнуть и похоронить их под обломками. О том, что за стенами таилась жизнь, свидетельствовали лишь доносящиеся иногда негромкие голоса и запахи стряпни, но фасады домов были непроницаемы, как маски.
Стараясь не отставать от мальчика, который пробирался по переулкам и вдоль каналов с уверенностью кота, Пол старался разобраться в происходящем. Эти два существа, Финч и Маллит (как нечто внутри него все еще хотело их называть, хотя воспоминания об этих инкарнациях стали смутными), следовали за ним из одного мира в другой - нет, из одной симуляции в другую. Однако они явно не знали, где именно он находится в любой конкретной симуляции, и простого обнаружения - установления визуального контакта - было для них недостаточно, чтобы его схватить.
И что же это означает? Хотя бы то, что их возможности, даже как слуг Братства Грааля, не безграничны. Это, по крайней мере, ясно.
И вообще, решил он, создается впечатление, что в симуляциях у членов Братства не очень-то много преимуществ по сравнению со всеми прочими их обитателями. В противном случае они могли бы обнаружить меня давным-давно, проведя какой-нибудь поиск по своей Сети и отыскав беглеца, как потерянный файл.
Этот вывод порождал хоть небольшую, но надежду. Верхушка Братства могла быть непостижимо богатой и безжалостной - в каком-то смысле богами, - но внутри собственного творения даже они не были всемогущи. Их можно обмануть, от них можно ускользнуть. А ведь это не просто вывод, осознал он: если это правда, то это очень важная идея.
Погрузившись в свои мысли, он бежал трусцой на «автопилоте», почти не замечая окружающее, и тут Гэлли остановился настолько неожиданно, что Пол, наткнувшись на него, едва не свалил обоих. Мальчик яростно замахал руками, требуя тишины. Сперва Пол не понял, почему пришлось остановиться. Они находились в нескольких сотнях метров восточнее Дворцовой реки и только что свернули на широкую, по венецианским понятиям, улицу - безмолвную и освещенную лишь единственным фонарем, висящим над дверью в дальнем ее конце. Из-за густого и стелящегося над самой землей тумана создавалось впечатление, что здания плывут, а Пол с мальчиком стоят посреди канала, а не на булыжной мостовой.
- Что?..
Гэлли шлепнул его по руке, заставив замолчать. Миг спустя Пол услышал приглушенное бормотание голосов, потом между ним и фонарем показалась группа искаженных полумраком теней - несколько идущих шеренгой фигур, передвигающихся с неторопливой уверенностью.
- Солдаты! - прошипел Гэлли. - Наверное, там посередине есть боковая улица.
Гэлли потянул его за рукав, увлекая обратно. Когда они оказались в начале улицы, мальчик секунду помедлил, потом затащил Пола в другой переулок, чтобы переждать там, пока солдаты не пройдут мимо. Однако те направились не вперед, к площади Святого Марка, а свернули в тот же переулок, словно беглецы притягивали их магнитом. Пол мысленно выругался. Шансов у них не было никаких - улицу перегородил десяток, а то и больше солдат в шлемах и кирасах. На плечах пики, сапоги на каждом шагу вихрят туман.
Гэлли метнулся вперед, но переулок уперся в очередной канал. Единственный путь на другой берег пролегал через выгнутый кошачьей спиной каменный мост с фонарем на каждом конце. Если они побегут через мост, солдаты их обязательно заметят, но в узком переулке спрятаться негде - солдаты перегородили его от стены до стены. Гэлли замешкался лишь на секунду и перемахнул через низкую стену возле моста. Пол был рад, что увидел это - если бы он в ту секунду моргнул, то мальчик для него попросту исчез бы. Он сразу же перелез через невысокий парапет, последовав его примеру. Топот сапог и голоса солдат стали такими громкими, что Полу показалось чудом, что беглецов до сих пор не заметили.
Под мостом обнаружились примерно метр вертикального пространства и около полуметра горизонтального, далее берег уходил вниз под прямым углом, но до воды было слишком далеко, чтобы спрыгнуть без всплеска. От воды пованивало, потому что в каналы сбрасывали отходы и стоки «самой безмятежной республики», но сейчас их это волновало меньше всего. Они скорчились под мостом - Пол уперся головой в камни - и стали вслушиваться в топот солдатских сапог над собой. Шаги неожиданно смолкли. Пол затаил дыхание. Он почти не видел мальчика в темноте, но по его напряженности понял, что и Гэлли поступил так же.
Что-то с плеском полилось в воду всего на расстоянии вытянутой руки от них. Пол сжался, подавив страстное желание вскочить и побежать. Через несколько секунд рядом полилась вторая струя, и до беглецов донесся запах мочи.
- ...Пытался убить сенатора, - произнес кто-то на мосту. Его спутник что-то пробормотал в ответ, оба засмеялись. Струйки мочи дернулись, плеск на некоторое время изменил ритм. - Нет, я бы тоже так сделал, - сказал первый, - но ты ведь не хочешь, чтобы кто-нибудь услышал, как ты это говоришь? И оказаться потом в камере для допросов?
- Пресвятая матерь божья, - гаркнул кто-то с другого конца моста, - вы там что, милуетесь, что ли? Давайте быстрее - нам еще нужно убийц отыскать.
- Слыхал? - спросил первый. - Один из них мальчишка, уличная шантрапа. - Его струйка оборвалась. - Этих мелких портовых крабов давно пора переловить да сунуть в кипяток, вот что я тебе скажу. - Его товарищ тоже заканчивал облегчаться, но слов было по-прежнему не разобрать, - Верно, - добавил первый, - но зато мы хотя бы развлечемся с этим типчиком, когда поймаем.
Пол не мог поверить, что солдаты могли так быстро узнать про беглецов нормальным способом - еще не прошло и четверти часа с тех пор, как они с Гэлли выбежали из собора. Значит, Финч и Маллит каким-то образом манипулировали этим сим-миром и перебрасывали информацию по городу со скоростью, неслыханной для эпохи Возрождения. Пола взбесила подобная несправедливость, хотя он и понимал, что его возмущение попросту смешно.
Солдаты протопали к дальнему концу моста. Гэлли опустил ладонь на руку Пола, чтобы тот не вставал и сидел тихо. Голоса и шаги солдат раздавались все тише, потом смолкли. Потянулись долгие секунды. Тишина стояла полная, если не считать почти неслышимого поплескивания воды о берег канала.
- Я... я ничего не помню о том, что было до Черного Океана, - прошептал наконец невидимый в темноте Гэлли.
Пол, чьи мысли были полностью заняты побегом, сообразил не сразу:
- До?..
Мальчик заговорил с трудом, словно ему что-то стискивало горло:
- Корфу... и все остальное... я этого не помню. Я об этом просто знаю. Но теперь начинаю припоминать - и Устричный Домик, о котором ты говорил, и путешествия с другими ребятами. Я... мне даже вспоминается, что у меня поначалу было другое имя... еще до того, как я стал Гэлли. Но я не помню ничего о том, что было прежде - до того, как мы переплыли Черный Океан. - Его голос дрогнул. Гэлли всхлипнул. - Не помню ни отца, ни мать, ни... вообще ничего.
Даже сейчас, со всех сторон окруженный опасностями, Пол не смог не задуматься о том, кем были на самом деле Гэлли и остальные дети из Устричного Домика и какова может оказаться их роль во всем происходящем. А вдруг они такие же сбежавшие пленники, как и он?
- Ты несколько раз упоминал Черный Океан, но я не знаю, что это такое. Это место вроде этой?.. - Он сообразил, что идея мира-симуляции, скорее всего, для мальчика ничего не значит. - Была ли это страна, как Восемь-в-квадрате, или это... как Венеция?
- Не совсем, - ответил Гэлли, помолчав. Он перестал всхлипывать, но говорил все еще прерывисто. Пол неожиданно вспомнил, как изумился, обнаружив, что спящий мальчик не дышит. Он коснулся собственной груди, ощутил ее медленные и равномерные движения. Ладно, пусть они в симуляции, но почему он должен дышать, словно находится в реальном теле, а Гэлли не должен? - Мне трудно это вспомнить, - продолжил мальчик, - но там было... просто темно. Не так, как здесь - темно по ночам, а темно всегда. И очень долго там не было ничего, кроме меня и бога.
- Тебя и... бога?
- Ну, не знаю. Кто-то в этой темноте был, но как бы вокруг меня, и я слышал голос у себя в голове. Один и тот же голос. Он сказал мне, кто я такой. И что я буду жить в другом, новом месте и... и... больше ничего не помню. - Из голоса мальчика пропала задумчивость. - Все, нужно идти дальше.
- Боже, ты прав, - Пол выбрался на четвереньках из-под моста, поскользнулся и едва не свалился в канал. Ночное небо казалось поразительно близким, а звезды яркими, как замерзшие огни фейерверка. - Чуть не забыл, - пробормотал он, удивляясь себе. Какими бы интригующими ни были все эти тайны, они могут и подождать, пока беглецы не окажутся в безопасности. Гэлли выбрался из-под моста следом и припустил вверх по переулку, Пол побежал за ним.
«Но где это безопасное место? Женщина-птица велела мне отыскать Ткача. А Нанди сказал, что я найду его... в Итаке? Значит, это будет Греция, какой-то греческий миф. Но ведь в Америке тоже есть Итака? Городок в штате Нью-Йорк или еще где-то?»
Они проносились по улицам. Редкие прохожие, попадавшиеся им навстречу, были без костюмов и, судя по их виду, словно и не побывали на фестивале. Правда, некоторые оказались изрядно пьяны. Еще дважды Полу и Гэлли приходилось прятаться от солдат, но преследователи так и не подобрались к ним настолько близко, как в первый раз. Похоже, даже солдаты дожа пришли к выводу, что у них мало шансов поймать беглецов в суматохе карнавальной ночи.
- Мы сейчас в Каннареджо, - прошептал Гэлли после очередной долгой пробежки. Пол едва разобрал его слова из-за топота их ног по камням. - Осталось еще немного.
Мальчик вел его по переулкам и через пустые площади с проворной уверенностью лисы, возвращающейся в свою нору. Пол невольно подумал о том, как ему повезло, что Гэлли стал его проводником по городу. А если хорошенько вспомнить, то ему везло во всех симуляциях, и этот важный факт следует запомнить. Как и реальный мир, Сеть Иноземья могла удивить, преподнести сюрприз - здесь тоже можно было найти нечто хорошее, истинную доброту. Похоже, Братство не смогло сделать эти виртуальные миры по-настоящему реалистичными, не наделив их хотя бы некоторыми особенностями мира реального. И об этом не следует забывать, когда его снова стиснет отчаяние, а у Пола возникло предчувствие, что такое неизбежно произойдет.
По мере приближения утра туман стал сгущаться. Пол пытался разгонять его взмахами рук, но тот не рассеивался, а когда Пол переставал махать, густая взвесь снова заполняла то же пространство.
- Соленый туман, - пояснил Гэлли, едва различимый сквозь белесую муть. - С моря. Его еще называют «вуаль невесты».
Пол решил, что только люди, считающие себя повенчанными с морем, могли дать такое романтическое имя столь отвратительному явлению.
Более того, соленый туман превратил ночную Венецию в нечто еще более сюрреалистичное, чем прежде, хотя это едва казалось возможным. Здесь, где церкви попадались чуть ли не на каждом углу, из тумана без предупреждения выглядывали морды чудовищ и лики святых, а статуи, набожные или гротескные, устремляли вечные взгляды на нечто превосходящее величием даже Венецию.
- Это дворец Зена, - прошептал Гэлли, когда они миновали здание, возвышающееся над клубящимся туманом. К этому времени усталость заставила их сбросить темп - во всяком случае, Пола, - и теперь они уже не бежали, а лишь быстро шагали. - Там живет семья кардинала.
Пол тряхнул головой - из-за усталости и страха ему было уже все равно, - но Гэлли воспринял это как знак того, что Пол его не понял:
- Того самого, о чьей гробнице заботится госпожа. Кардинала Зена.
Хотя в тот момент Пола совершенно не интересовала информация для туристов, он все еще ощущал горечь из-за того, что Элеанора их бросила, какими бы разумными причинами она это ни оправдывала. Он замедлил шаги, а потом и вовсе остановился, чтобы набрать в грудь побольше солоноватого и пахнущего морем воздуха.
- Где этот госпиталь? - прохрипел он.
- Совсем рядом. Сразу после иезуитов, - Гэлли взял его за руку и потянул за собой.
Ноги Пола онемели от усталости, а натруженные легкие пылали. Бежать полчаса без остановки весьма тяжело - еще один факт, о котором умалчивали приключенческие романы и увиденные им фильмы. И вообще, приключения как таковые оказались на удивление тяжелой работой.
«Если бы я знал, что мне придется так много спасаться бегством, - печально подумал он, - то сперва привел бы себя в лучшую форму...»
Когда мальчик провел его мимо церкви иезуитов с фасадом в стиле барокко и они вышли на площадь, Пол вдруг ощутил тошноту: тот безрассудный страх и та леденящая дрожь, которые возбуждали в нем Финч и Маллит, вернулись. Он испуганно огляделся. Около десятка человек, закутавшись от холода в плащи, завершали карнавальную ночь на небольшой площади. Никто из них не имел внешнего сходства с преследователями, но, хотя охвативший Пола ужас и был слабее, чем тогда в соборе, спутать его с чем-либо было невозможно.
- Господи, - выдохнул он. - Они уже здесь... или очень близко.
Гэлли взглянул на него расширившимися глазами:
- Я тоже могу их чувствовать. С тех пор как они коснулись меня, когда мы были в том... в том месте из сна.
- Месте из сна? - Пол нахмурился, пытаясь вспомнить. Они крались через площадь, как солдатский патруль, всматриваясь в каждую тень. Венецианцы, кучкующиеся возле ступеней иезуитского госпиталя, крикнули им вслед что-то неразборчивое.
- В том небесном замке, - негромко пояснил Гэлли.
- Ты это помнишь? - Пол наполовину верил в то, что замок был сном - и сам замок, и механический великан, которого он увидел там в первый раз, потому что все это слишком разительно отличалось от других его приключений и переживаний.
Гэлли пожал плечами:
- Они прикоснулись ко мне. И мне стало... больно.
Подобно выплывающему из тумана кораблю-призраку, в дальнем конце площади показалось небольшое темное здание с торчащими из крыши высокими дымовыми трубами. Гэлли взял его за руку, чтобы поторопить и одновременно давая понять, что это то здание, которое они ищут, но Полу внезапно расхотелось туда входить. Что-то в его нависающих очертаниях нервировало Пола, а ощущение, что их преследователи рядом, непрерывно усиливалось. Возможно, те уже затаились внутри...
Из тумана материализовалась высокая фигура. Гэлли испуганно ойкнул.
- Какими добрыми ветрами? - вопросил низкий дрожащий голос.
Фигуру саваном окутывал ветхий плащ, полы которого похлопывали на ветру, как потрепанные крылья. С длинноносым, почти лишенным подбородка лицом и светлыми глазами, старик весьма смахивал на грязную портовую птицу.
- Какими добрыми ветрами? - спросил он снова, потом прищурился, разглядывая Пола и мальчика. - Незнакомцы! - громко объявил он, отчего Полу стало весьма неуютно. - Вы принесли вина? Сейчас в Часовне тяжелые времена. О нас, гостях крестоносцев, совсем позабыли - и это в карнавальную ночь!
Пол кивнул, надеясь» что этот жест выглядит вежливо, и попытался шмыгнуть мимо, но старик на удивление крепко ухватился за его плащ. Стоящий рядом Гэлли почти приплясывал от нетерпения.
- Пошли, - сказал старик, насыщая туман кисловатым дыханием. - Да, мы старые, но это не повод, чтобы про нас забывать. Разве мы не соблюдаем посты, как все христиане? Тогда почему и мы не можем отпраздновать карнавал?
- У меня нет вина. - Пол ощущал, как на них надвигается тень преследователей, становясь все темнее и шире. Его осенила идея, - Если ты отведешь нас в госпиталь и поможешь отыскать то, что мы ищем, то я дам тебе денег и ты сможешь купить себе вина.
Старик пошатнулся, словно потрясенный такой неожиданной удачей.
- В госпиталь? И это все? Ты хочешь пройти в госпиталь крестоносцев?
- Нам нужно кое-кого навестить.
- Нас никто не приходит навещать, - заявил их новый проводник, направляясь шаткой походкой к зданию с четырьмя трубами. Он не возражал Полу, а лишь отмечал скорбный факт. - Мы старые. Дети наши разъехались или умерли. Никого не волнует, что с нами происходит, даже во время карнавала.
Он развел руки наподобие парящего альбатроса и повел их в обход здания, а потом через дверь, которую Пол ни за что бы не заметил в тумане. Все трос вошли в темное и гулкое помещение.
- Главный вход сегодня заперт, чтобы уберечь нас от неприятностей, - пояснил проводник и постучал себя пальцем по носу. - Но старого Николо им внутри не удержать. И теперь у меня будет вино, и я стану пить, пока голова не наполнится песнями.
Первое, что пришло на ум Полу, когда он вошел, - госпиталь крестоносцев населен призраками. С десяток молчаливых фигур, закутанных в одеяла и простыни, шаркающей походкой бродили по лестничным площадкам или поднимались и спускались по лестнице. Другие стояли в дверях, уставясь в никуда столь же пристально, как статуи на других церквях, и что-то бормоча или вполголоса напевая без слов. Поясняя жалобы Николо, Гэлли шепотом сообщил, что часовня - приют для стариков, особенно для тех, у кого нет семьи. Однако не все здесь были дряхлыми развалинами - многие обратили на незнакомцев внимательные взгляды или спрашивали про них у Николо, но тот лишь величественно помахал руками и повел Пола и мальчика в глубь здания, пока они наконец не остановились перед освещенной свечами часовней, украшенной над входом барельефом Мадонны с младенцем.
Пол уставился на младенческое лицо Христа, внезапно ощутив надвигающееся поражение. Они даже не представляли, где именно в госпитале может находиться проход в другую симуляцию, и вряд ли это известно Николо или любому из местных обитателей - откуда симам знать об инфраструктуре Сети? Поэтому ему самому придется решать, в каком месте вероятнее всего этот проход может отыскаться. Пол принялся лихорадочно размышлять, но на ум приходили лишь уже ставшие привычными проходы на реке. Но что делать, если реки нет? Есть ли какой-нибудь иной способ опознать выход, или индикаторы проходов видны лишь тем людям, которые создавали эти миры?
Он повернулся к Гэлли, но прежде чем успел что-либо сказать, мальчик оцепенел, а лицо его побелело от страха. Почти сразу и Пол ощутил причину: ужас настиг и окружил, заставив сердце колотиться, а кожу - стать холодной и влажной. Преследователи были близко - очень близко.
И в это же мгновение, усилив ужас, в его ухе прозвучал бесплотный голос. Из-за смятения и страха он не сразу его узнал.
- Катакомбы, - услышал Пол. - Вы должны спуститься в катакомбы.
Глаза Гэлли еще больше распахнулись.
- Это госпожа! - воскликнул он.
Пол кивнул. Голос прозвучал из воздуха, словно из уст невидимки, но принадлежал он Элеаноре.
Старик Николо наблюдал за ними с откровенным недоверием на морщинистом лице. Он подался вперед, похожий на стервятника:
- Ты обещал мне деньги.
- Покажи, где здесь катакомбы. - Пол пытался говорить нормальным тоном, но его внутренности быстро превращались в лед, а все инстинкты просто вопили о том, что нужно забиться в ближайшую щель. - Где катакомбы? В подвале?
- Там только мертвые крестоносцы, - прохрипел Николо. - А ты говорил, что хочешь кого-то навестить.
Пол снял с пояса кошелек и показал его старику:
- Но я не говорил, что этот кто-то - живой.
Николо облизнулся, потом повернулся и вошел в часовню:
- Идите за мной.
Старик провел их за алтарь к первым ступеням лестницы, которая в тускло освещенной часовне казалась лишь квадратной дырой в полу. Пол бросил ему кошелек, и Николо расплылся в радостной улыбке, когда на его дрожащую ладонь посыпались дукаты. Миг спустя он уже торопливо шагал к выходу из часовни, наверняка чтобы потратить заработанное, пока карнавал доживает последние часы. В любое другое время вид этого алчного старика развеселил бы Пола, но сейчас он с трудом держался на ногах - настолько сильным стало ощущение захлопывающейся ловушки. Он подбежал к настенному канделябру, но не смог дотянуться до свечи. Пришлось поднимать Гэлли, чтобы добыть хотя бы одну.
Даже со свечой, крепко зажатой в кулаке Пола и заливающей ступени жидким светом, спуск по ним оказался предательски опасным. Узкие ступени имели посередине гладкие углубления, протертые поколениями монашеских ног - всех тех, кто спускался сюда благословить останки защитников христианства, а потом поднимался обратно, и так день заднем, год за годом, столетия подряд. Беглецы спустились к подножию лестницы, где начинались катакомбы, и теней вокруг внезапно стало больше, чем мог разогнать огонек свечи. Мерцающий свет озарил ряд темных отверстий в древней каменной стене... но какое из них выбрать? Пол вытер со лба холодный пот и выругался про себя. Он словно очутился в какой-то кошмарной ролевой игре, и это ему совершенно не нравилось.
- Элеанора? - негромко позвал он. Ощущение угрозы настолько усилилось, что Полу казалось, что даже шепот может выдать их врагам. - Вы слушаете? Куда нам идти?
Ответа он не дождался. Отверстия в стенах зияли распахнутыми ртами идиотов.
Гэлли уже дергал Пола за рукав - ему отчаянно хотелось идти дальше. Пол обратил внимание себе под ноги. Поколения монахов протерли подошвами дорожки на каменных плитах к каждому из отверстий, но та из них, что вела к крайнему правому, выглядела наиболее гладкой из-за того, что по ней ходили чаще, в то время как крайний слева туннель казался наименее посещаемым. Пол раздумывал лишь секунду и выбрал левый туннель.
В нишах в стенах туннеля оказались спящие фигуры, холодные мраморные руки, молитвенно сцепленные на груди, и мраморные лица, смотрящие сквозь каменную толщу на небо, которое они никогда больше не увидят. По мере того как туннель уходил все дальше и глубже, мрамор сменялся менее дорогим камнем, скульптуры становились более грубыми и даже ниши уменьшались в размерах. Наконец, когда они уже наверняка давно миновали подземную часть Часовни и оказались в подземных лабиринтах под площадью, изображения мертвецов и места персональных погребений кончились, сменившись высокими кучами перемешанных скелетных фрагментов. Дрожащий Гэлли испуганно стиснул руку Пола.
Груды костей становились все выше, пока не скрыли стены туннеля окончательно. Здесь и там на поворотах коридора черепа были сложены в горки наподобие пушечных ядер или встроены как украшения в стопки костей. Сотни пустых глазниц смотрели им вслед бесконечными окошками тьмы.
Какое-то время Пол, даже охваченный отчаянием и страхом, смотрел на стены из скелетов и абсолютную тщетность человеческих амбиций, которую они символизировали, и почти восхищался Братством Грааля. Пусть они жестокие и преступные ублюдки, но все же есть нечто почти благородное в любом человеческом существе, желающем «показать нос» самому Великому Стирателю - Смерти, этому черному вакууму, который неизбежно всасывает все живое.
Его мысли скользнули от общего обратно к частному, и он только-только начал сознавать, что есть нечто резко нереальное в Венеции, где можно ходить так глубоко под землей и при этом не оказаться по уши в морской воде, когда туннель внезапно вывел их в широкий подземный зал. Его потолок подпирали тысячи колонн - каменных столбов, которым придали форму костей, целый лес берцовых и бедренных костей. Свеча могла осветить лишь часть зала - его темное пространство уходило вдаль, не имея видимых границ, - но прямо перед ними простерлась открытая площадка без колонн, участок пустого пола, вымощенный пыльными кусочками мозаики. Когда Пол сделал несколько шагов вперед, то свеча, ставшая к тому времени совсем короткой и горячей в кулаке, показала, что мозаика изображает огромный котел, несомый ангелами и демонами, из которого струятся лучи ослепительного света.
Из туннеля, который они только что покинули, донесся негромкий шорох шагов. Пола пронзил заряд ужаса, словно он ступил в огонь, а Гэлли за его спиной тихонько застонал, выражая отчаяние.
И тут совершенно неожиданно в центре открытого пространства перед ними возник мазок бледно-золотистого огня. Сияние нарастало, пока открывающийся проход не выжег черные полосы теней от колонн-костей, а мозаика на полу не стала невидимой в его блеске. У Пола на мгновение вспыхнула надежда, но едва он подтолкнул Гэлли к сверкающему прямоугольнику, как из него вышли две фигуры - гороподобно-толстая и изможденно-худая. Задыхаясь от ужаса, Пол рванулся назад, потянув за собой мальчика.
Обманули/ Нас обманули/
Когда беглецы повернулись и сделали несколько неуверенных шагов обратно к туннелю, между колоннами появилось нечто новое - над самым полом зависла фигурка Элеаноры. На ее морщинистом лице застыла тревога.
- Не возвращайтесь! - Полу показалось, что ее голос исходит не из рта, а звучит где-то возле его уха. - Это не то, о чем вы подумали. Самая большая опасность все еще преследует вас!
Пол проигнорировал ее слова. Не могло быть опасности большей, чем две фигуры, только что вышедшие из прохода. И он потянул Гэлли обратно к туннелю. Элеанора умоляюще простерла к ним руки, и мальчик замешкался, однако Пол его не отпустил. Но тут, когда они уже почти добрались до входа в туннель, из него в зал с колоннами вышли две фигуры - точные копии тех, что стояли позади беглецов. Отражая льющийся из прохода свет, маски Комедии и Трагедии казались сделанными из расплавленного золота. От них накатывалась волна ужаса, парализуя Пола.
Ему на миг показалось, что его мозг сейчас остановится, как сломавшаяся машина. Финч и Маллит стояли перед ним, Финч и Маллит стояли за спиной. Нору закупорили с обеих сторон, и они умрут здесь, как отравленные газом кролики. Женщина-птица покинула их, и все ее слова ныне утратили смысл. Не осталось даже перышка, за которое можно было бы ухватиться.
- Развернитесь! - крикнула Элеанора. - Бегите к проходу! Это ваша единственная надежда!
Пол уставился на нес, утратив дар речи. Неужели она не понимает, что их окружили враги? И, направившись к проходу, они все равно с ними столкнутся...
Он стал пятиться от надвигающихся масок, волоча за собой мальчика, но с каждым шагом его все больше тревожило то, что, как он знал, поджидает его сзади. И около того места, где парила фигурка Элеаноры, все еще умоляя их бежать к проходу, он снова развернулся. Две фигуры вес так же приближались, озаренные сзади золотым сиянием. На мгновение ослабевшие ноги Пола едва не подкосились, а они с мальчиком едва не рухнули между зеркальными парами врагов.
Фигуры из прохода были уже настолько близко, что Пол различил блеск глаз в еще недавно черных силуэтах, но мог лишь беспомощно стоять. Одна из фигур протянула к нему массивную руку.
- Мистер Джонсон? Это вы? - Ундина Пэнки сделала несколько неуклюжих шагов навстречу Полу, придерживая подол палаткообразного платья, чтобы оно не волочилось по пыльным камням. - Господи, точно он.
- Сефтон! - крикнула она через плечо. - Разве я тебе не говорила, что мы найдем здесь прелестного мистера Джонсона?
Пол уже не сомневался, что сошел с ума. Ее худой как спичка муж подошел и остановился рядом с супругой, помаргивая, словно сова при дневном свете.
- И ты оказалась права, дорогая. Доброго вам денечка, мистер Джонсон? - воскликнул он, словно они повстречались на церковном чаепитии после проповеди.
- Возможно, он что-нибудь узнал о нашей Виоле, - предположила миссис Пэнки и одарила Пола обаятельной улыбкой, которая при любых прочих обстоятельствах показалась бы чудовищной и пугающей, но в тот момент всего лишь непонятной. - А что это с вами за ангелочек? Какой очаровательный паренек! Уж конечно, вы нас познакомите...
Пол был в состоянии лишь стискивать руку Гэлли, несмотря на все попытки мальчика освободиться, и смотреть на чету Пэнки. Те в свою очередь оглядели его с головы до ног, явно озадаченные таким поведением, потом коровий взгляд Ундины Пэнки скользнул мимо Пола и уперся в другую приближающуюся пару, зеркальную копию их самих. Она смолкла, не договорив очередную банальность, и ее огромное рыхлое лицо смертельно побледнело. Потом они с мужем быстро переглянулась. На их лицах появилось выражение, которое Пол не смог понять, и парочка, словно придя к молчаливому соглашению, развернулась в разные стороны и скрылась в тенях между колоннами, освободив Полу дорогу к проходу.
- Быстрее! - крикнула сзади Элеанора. - Путь свободен. Куда вы хотите попасть?
Пол потянул Гэлли, но тот не сдвинулся с места.
- Хватит, Джонас, - прошипел сзади Финч. - Не затягивай эту игру; она уже давно перестала быть развлечением.
Пол все еще боролся с Гэлли, который упорно сопротивлялся, охваченный приступом безрассудного страха. Глаза у него были полузакрыты, словно он балансировал на грани припадка.
- Куда? - вопросила Элеанора.
К этому моменту Пол уже почти ничего не соображал. Него сознании мелькали названия американских городов и штатов - экзотические иностранные названия, о которых он мечтал в молодости, но которые могли теперь, смешавшись в кучу, погубить его: Айдахо, Иллинойс, Кеокук, Аттика...
- Итака!
Она кивнула и взялась за висящий на шее изумруд. Сияние прохода затрепетало, как пламя раздуваемого ветром костра. Остановившиеся неподалеку от нее Финч и Маллит сбросили маски. Их истинные лица остались скрытыми в тени под капюшонами, но Пол все же различил поблескивание глаз Финча и кривоватую зубастую ухмылку Маллита. Исходящая от них сила превращала его кости в бумагу.
Когда обе фигуры снова приблизились и оказались на расстоянии вытянутой руки от Элеаноры, Гэлли внезапно пришел в себя.
- Они погубят госпожу! - закричал он и принялся отчаянно вырываться, но уже не сопротивляясь Полу, а чтобы помчаться к женщине, которую считал своим другом. - Они убьют ее!
- Гэлли, не надо!
Пол попытался крепче ухватить руку мальчика - ему казалось, что у него вот-вот оторвутся ногти, - но едва он на мгновение ослабил хватку, как Гэлли вырвался и метнулся к изображению Элеаноры.
- Нет, Цыганенок! - крикнула она, - Они не могут даже...
Мрачная пара шагнула сквозь нее.
- ...прикоснуться ко мне, - договорила она с беспомощным отчаянием, - О Цыганенок...
Маллит выбросил широкую бесформенную руку, схватил мальчика и поднял его. Гэлли бессильно забился в могучем кулаке, как угодившая в паутину муха.
Пол остановился. До теплого золотого сияния прохода осталось всего несколько шагов, но ему внезапно показалось, что до него целая миля.
- Отпусти его!
- Конечно, отпустим, - усмехнулся Финч. - Мы ведь искали не мальчишку, он всего лишь один из мелких паразитов в Сети. Сейчас нам нужен ты, Джонас. Так что топай оттуда. Ты пойдешь с нами.
У Пола уже не осталось сил сопротивляться. Все завершилось именно так, как он всегда боялся. Они уведут его во мрак, который хуже смерти. Он взглянул на Элеанору, но та висела на прежнем месте - беспомощный призрак с обмякшим лицом.
- Обещаете отпустить его? - спросил Пол. - Если да, то я пойду с вами.
Финч взглянул на мальчика, извивающегося в руке Маллита, и Пол расслышал в его холодном голосе улыбку.
- Конечно. Он ничто. Таракан из щели. Мелочь пузатая.
Пол с трудом преодолел сковавшее его безразличие.
- Хорошо, - хрипло произнес он и шагнул им навстречу.
- Нет! - завопил Гэлли и лягнул великана Маллита, изо всех сил ударив пятками в его огромный живот и одновременно вцепившись зубами в удерживающую его руку. Маллит удивленно и яростно взревел, потом оторвал мальчика другой рукой и с поразительной силой швырнул его на землю. Пол услышал хруст костей, и наступила жуткая тишина.
Маллит наклонился. Поднял обмякшее тело, встряхнул его, хмыкнул и отшвырнул. Тело мальчика тряпичной куклой скользнуло по каменным плиткам. Мертвое.
- Цыганенок! - Вопль Элеаноры, долгая нота мучительной боли, оборвался, словно обрезанный скальпелем, в то же мгновение, когда ее изображение исчезло. А миг спустя подземелье начало гнуться и деформироваться, прогибаясь внутрь, как будто по нему ударили гигантским кулаком. Финч, Маллит, неподвижное тело Гэлли - вес исчезло, когда огромное помещение рухнуло и поглотило их.
Потрясенный до глубины души, полностью опустошенный и настолько ошеломленный, что он не мог даже зарыдать, Пол повернулся и прыгнул в сияющие врата.

ГЛАВА 31
ГОЛОС ПОТЕРЯВШИХСЯ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Морские фермеры утверждают, что криль не представляет опасности
(изображение: шлюп «Иоганна Б.» устанавливает акустические сети)
ГОЛОС: Морские фермеры в ярости из-за быстро распространяющихся слухов о наличии в выращиваемом криле паразита, якобы вызывающем заболевание под названием «синдром Тандагора».
(изображение: Триполаменти на палубе)

Предыдущая страница 31 Следующая страница


Река голубого пламени 32

Клементина Триполаменти, глава многонационального «Союза океанских фермеров», подчеркнула, что многие медики уже заявили, что таинственное нервное заболевание под названием «синдром Тандагора» никак не связано с питанием.
ТРИПОЛАМЕНТИ: «Люди могут говорить что угодно. Вы только подумайте. Они называют это «болезнью бешеного криля», словно в шутку. Мы выращиваем миллионы тонн полезного морского белка, который добавляется в тысячи видов полноценных продуктов питания. А какому-то идиоту достаточно запустить в Сеть идиотскую шутку, и наша жизнь и благополучие оказываются под угрозой...»
Код Дельфи. Начать здесь.
Мне так много нужно рассказать, столько печального, странного и ужасного, что я даже не знаю, с чего начать. Наверное, тот, кто вылавливает эти слова из воздуха, ничего не поймет, пока я не объясню все. У меня сейчас есть немного времени, чтобы этим заняться - со стороны кажется, будто я бормочу себе под нос, - прежде чем безумие начнется вновь. Попробую рассказать о случившемся по порядку, пусть даже это снова приведет меня в отчаяние.
Мы находились среди летающих людей Аэродромии, как мы назвали этот мир. Исчезла девушка, и мы, будучи незнакомцами, оказались под подозрением. Мы подружились с главой одной семьи по имени Разводит Огонь В Воздухе, и когда он пришел за нами, мрачный и в сопровождении вооруженных охранников, я решила, что нас казнят за преступление или принесут в жертву какому-то из местных богов. И почти не ошиблась.
Тюрьма-пещера, в которую нас привели, оказалась не столь приятной, как пещера, которую мы делили вместе с семьей Разводит Огонь В Воздухе. Там было холодно и сыро, а пол загажен пометом птиц и летучих мышей. Кван Ли тихонько рыдала возле костерка. Подобно Флоримель и мне, она все еще носила почти лишенный индивидуальных особенностей сим, чем-то напоминающий женщину-индианку, который она получила после проникновения в Темилюн. Т-четыре-Б, угрюмый и неразговорчивый, складывал и разрушал на полу пещеры кучки камней, совсем как ребенок после школы. Флоримель и Уильям сцепились в очередном споре, и Флоримель, по своему обыкновению, злилась, считая, что мы слишком пассивны в своих действиях. Я ушла в дальний конец пещеры, чтобы их не слушать.
Обитатели Аэродромии действительно подозревали нас в том, что мы имеем какое-то отношение к исчезновению девушки по имени Сияет Как Снег. И нам назначили нечто вроде испытания, которое начнется ранним вечером и выявит нашу вину или невиновность. Когда Разводит Огонь В Воздухе сообщил, что те немногие, кто остается в живых после этого испытания, обычно становятся безумцами, я невольно и с ностальгией вспомнила старый добрый «Кодекс Наполеона». Все мы - и каждый из нас - были жалкими, несчастными и испуганными. И хотя мы не знали наверняка, что можем умереть из-за того, что происходит с нами в этих симуляциях, мы уже знали, что боль может быть очень даже реальной.
Глядя на своих спутников, наблюдая за их ныне весьма откровенными проявлениями чувств и ощущая глухое пульсирование их страха, я внезапно осознала, что увиливаю от ответственности.
Еще с детства я использовала свою слепоту в качестве бесспорного оправдания, и иногда пускала ее в ход для манипулирования людьми. Я пришла бы в ярость, если бы мне дали работу или пригласили куда-нибудь только потому, что я слепая, но должна признаться, что происходило и обратное - когда я говорила себе, что мне дозволено, и отпрашивалась с какого-нибудь собрания, или избегала встречи с кем-нибудь, или не делала того, чего мне делать не хотелось, и все это оправдывала своей слепотой.
И теперь я поняла, что точно так же позволила личным проблемам оградить меня от нынешней ситуации. Я страдала не меньше своих товарищей - более того, первые несколько дней после проникновения в эту Сеть я из-за слепоты мучилась от ошеломляющей боли. Но в последние дни я уже не испытывала подобных страданий, и здесь у меня проявились возможности, к которым никто другой не может даже приблизиться, однако я все же уклонялась от руководства группой, не желая брать на себя ответственность.
В реальной жизни я не создала себе жизнь и не сделала карьеру, которой позавидовало бы большинство зрячих - из за своей покладистости и мягкости. Тогда зачем мне добиваться этого здесь?
Но я уже отклонилась от событий, которые хочу описать. А эти спорные мысли отложим на потом. Достаточно сказать, что я решила больше не жить настолько бесцельно. Неважно, смогу ли я помочь этим испуганным людям, но я точно не желаю смиряться с собственной гибелью и думать: «А ведь я могла сделать больше, чтобы помочь себе». Можете назвать меня эгоисткой, но сейчас меня больше заботит самоуважение.
День нашего заключения все тянулся и тянулся, и наконец даже Флоримель и Уильям устали спорить - а спорили они, как я полагаю, чтобы поддержать иллюзию независимости. Я попыталась завязать разговор с Кван Ли и Т-четыре-Б, но они были слишком подавлены и отвечали неохотно. К тому же Кван Ли почти не сомневалась, что нас казнят, и тогда ее коматозная внучка лишится последнего шанса на спасение. А боевой робот даже не пытался общаться. В ответ на мои вопросы он лишь что-то бурчал, и я в конце концов перестала отвлекать его от бесконечного складывания кучек камней.
Мы как раз доедали принесенный тюремщиками обед - немного ягод и по лепешке пресного хлеба каждому, - когда Уильям подошел и сел рядом со мной. Хотя от остальных нас отделяло несколько метров, и каждый из моих спутников был погружен в мирок собственных переживаний, Уильям заговорил со мной шепотом. В его поведении было нечто странное, чего я даже при всех своих обретенных здесь способностях не смогла понять или обозначить. Он был немного взволнован, и это чувствовалось ясно - информация, с помощью которой я ощущала его, отличалась какой-то странной вибрацией, слоено возбуждение в нем преобладало над депрессией.
- Пожалуй, настало время рассказать вам кое-что о себе, - сказал он.
Я взглянула на него с легким удивлением - Уильям всегда был самым скрытным из нас в том, что касалось его реальной ситуации, - но предположила, что это как-то связано с ощущением «камеры смертников», которое мы все сейчас испытывали.
- Если ты этого хочешь, разумеется, - ответила я. - Я солгу, если скажу, что меня это не интересует. Но ты ничего мне не должен.
- Разумеется, нет, - бросил он с оттенком свой привычной уже заносчивости. - Я никому и ничего не должен.
Но вместо того чтобы отреагировать на резкость, я впервые заметила, что нечто в его акценте - том самом акценте, который, как я сама слышала, много раз использовался для создания комедийного эффекта в фильмах и драмах, где действие происходит в Британии, и где, очевидно, полагают смешным само звучание языка Северной Англии, - так вот, нечто в его акценте показалось мне непоследовательным. Гласные звучали слегка неуклюже, а два «ни» прозвучали чуточку различно.
Он немного помолчал, а потом, словно прочитав мои мысли, сказал:
- Знаете, я не всегда так говорю. В реальной жизни.
Я промолчала. Он объясняет или оправдывается? Я не могла понять, почему он стал таким разговорчивым, хотя люди по-разному реагируют на стресс и разные несчастья.
- Понимаете, на самом деле я совершенно иной. В РЖ. - Он махнул рукой, взметнув полу плаща наподобие крыла летучей мыши. - Весь этот прикид - так, баловство. Попытка немного развлечься.
И тогда впервые за несколько дней я пожалела о том, что не могу видеть так, как видят все люди. Мне захотелось взглянуть ему в глаза и разглядеть то, что он в них прячет.
Уильям придвинулся ближе:
- Сейчас я скажу кое-что забавное. Но обещайте, что не расскажете остальным. - Он не стал ждать моего согласия или несогласия. - На самом деле я совершенно не такой - все эти вампирские штучки, смертельно-прекрасный костюмчик и прочес... это совсем не мое. Начнем с того, что я стар. - Он негромко и нервно хохотнул. - И даже очень стар. Мне уже несколько месяцев как стукнуло восемьдесят. Но мне все еще нравится иногда повеселиться.
Я представила его стариком, и в этом был определенный смысл, но все же так до конца и не поняла, что происходит. Например, я не была уверена, что он - это он, и спросила об этом напрямую.
- Да-да, я старик, а не старуха. И ничто не возбуждает меня лучше полномасштабного прикола. Я годами не выходил из дома. И как вы назовете такое поведение - то есть кому какое дело, кем человек изображает себя в Сети?
Пришлось его спросить. У меня возникло чувство, что мной определенным образом манипулируют:
- Если никому до этого нет дела, то зачем ты... вы мне это рассказываете, и при этом, похоже, чего-то стыдитесь, Уильям?
Вопрос застал его врасплох. Он немного отодвинулся - я ощутила, как он кутается в плащ наподобие сидящей на ветке под дождем птицы, прижимающей к телу крылья.
- Наверное, просто захотелось кому-нибудь рассказать. На тот случай, если с нами что-то случится. Ну, вы меня понимаете.
Я уже пожалела, что невольно оттолкнула его. Говорят, солдаты в траншеях перед боем часто рассказывают о своей жизни тем, кого видят впервые. Вероятно, нет ничего более интимного и одновременно столь связывающего людей, чем приближение смерти.
- Что привело вас в Сеть? - спросила я уже мягче.
Он ответил не сразу, и у меня возникло странное чувство, что он готовится рассказывать долго, но сперва хочет убедиться, что помнит все подробности - словно взрослый, собирающийся рассказать сказку малышу. Но когда он заговорил, то слова его прозвучали искренне:
- Я уже немолод, - начал он, - но люблю молодых. Точнее, люблю ту свободу, которая есть у них сейчас, но никогда не было у меня. Восхищаюсь тем, что они могут просто быть, кем хотят - создать себе новый сим, попасть в новый мир, стать кем угодно. А когда я был молод, мне все приходилось делать лицом к лицу, и по мере того как знакомые лица одно за другим уходили навсегда, мне все меньше и меньше нравилось свое лицо - понимаете, о чем я? Оно вовсе не ужасное, боже упаси, но и в восторг не приводит. Не... запоминается. Поэтому, уйдя наконец из почтовой службы - я был инспектором, заведовал региональным инспекционным центром, и ушел на пенсию лет десять назад, - я создал себе новую жизнь в Сети. Где никого не волновало, кем я был на самом деле, а лишь то, кем я стал в онлайне. И я создал себе этого персонажа, Сладкого Уильяма, и постарался придать ему максимум возмутительности. Сексуальные роли, социальные любезности... я гнул их по-всякому, пока они не начинали вопить - пожалуй, можно и так выразиться. Учил наизусть стихи забытых поэтов - кое-кого из «Новых битников», а заодно и творения старикашек из «Тихого апокалипсиса», - и выдавал их за свои. Никогда в жизни мне еще не было так хорошо, и я даже удивлялся, почему не ушел на пенсию раньше.
А потом несколько молодых ребят из числа моих онлайновых приятелей заболели и исчезли из Сети. Впали в ту самую кому, которую теперь наконец-то признали, но тогда я знал лишь, что несколько приятных молодых людей стали фактически покойниками, но никто не понимал, из-за чего. И еще меня потрясло, что некоторые из них были очень молоды. Подобно мне, они тоже выдавали себя за тех, кем не были - одному было всего двенадцать лет!
Вот я и начал все это расследовать... ту странную болезнь. - Он слегка улыбнулся. - Пожалуй, это немного напоминало привычную мне работу, и должен признать, что я даже увлекся. Чем упорнее я искал, тем больше вопросов у меня возникало, пока я не наткнулся на один из подброшенных Селларсом намеков. И кончилось все тем, что я воспользовался подсказкой своего приятеля, важной шишки из комитета ООН, и хакнул Сеть Иноземья в поисках города Атаско. Остальное вы знаете.
Он кивнул, завершив рассказ. А я ощутила какую-то неудовлетворенность, но не его историей, а тем, что он неожиданно ее рассказал после того, как так долго хранил в секрете. Может, причина такой откровенности - страх перед тем, что нас ждет? Тогда это странно - ведь нам почти непрерывно что-то угрожало с того момента, как мы проникли в эту Сеть. Возможно, он потянулся ко мне в поисках человеческого контакта. Если да, то я не дала ему того, в чем он нуждался. Наверное, я была к нему несправедлива. Многие говорили, что я холодная и бесстрастная.
Но, какими бы ни были его причины и моя реакция, Уильям, похоже, хотел чего-то большего, чем просто исповедоваться. Он спросил о моем прошлом. Я рассказала о том, где выросла, и что потеряла зрение в детстве после несчастного случая, немного исказив истину, но тогда я не знала, почему он про это спрашивает. Он был все еще странно возбужден, и меня тревожил избыток его энергии. Уильям также захотел узнать, что я думаю о преступлении, в котором нас обвиняют, и нет ли у меня каких-либо соображений о том, что могло произойти в реальности. Весь этот разговор имел необычную окраску, словно в нем содержался некий подтекст, который я не смогла распознать. Еще минут пятнадцать он задавал мне вроде бы ничем не связанные вопросы и вел нечто вроде светской беседы, после чего попрощался и уселся в углу пещеры, где рядом никого не было.
Пока я над этим размышляла, подошла Флоримель и спросила, что сказал мне Разводит Огонь В Воздухе о пропавшей девушке. Поскольку я видела, как она незадолго до этого оживленно разговаривала с Уильямом, то сказала:
- А Уильям сегодня удивительно разговорчив.
Флоримель взглянула на меня с еще большей, чем обычно, невозмутимостью, буркнула: «Что ж, я а - нет», и вернулась на свое место поблизости от костра. Возможно, она решила, что я пытаюсь вызвать ее на откровенный разговор. Возможно, так оно и было. А пока мне осталось лишь в очередной раз гадать, с группой какого рода неудачников я невольно связалась.
Когда подобный вопрос задаст слепая женщина, которая несколько предыдущих дней провела на грани безумия, любой способен догадаться, что такая группа в беде.
Разводит Огонь В Воздухе и другие члены племени Красной Скалы, которых я не знала - похоже, к ним присоединилось большинство местных семей - пришли незадолго до заката. Нас отвели к подножию огромного горизонтального дерева, на котором сидели трое старейшин племени. Отец пропавшей девушки страстно рассказал о ее похищении. Ожерелье, которое она всегда носила, было найдено возле входа в пещеру ее семьи, это указывало на то, что Сияет Как Снег покинула ее не по своей воле. Другие семьи заявили, что ничего не видели и не слышали, и напомнили о том, как много времени прошло с тех пор, как любое другое племя из долины совершало набеги ради похищений. Когда Флоримель потребовала, чтобы нам предоставили возможность задавать вопросы и говорить в свою защиту, ей было отказано. Самый дряхлый из старейшин, настолько высохший, что, казалось, у него уже не только кости пустые, но и все внутренности тоже, вежливо, но твердо пояснил, что, поскольку мы чужаки, то и любым нашим словам верить нельзя. От также отметил, что если нам позволят допрашивать свидетелей, то мы можем воспользоваться такой возможностью, чтобы наслать на них какие-нибудь чары.
После этого судьи пришли к заранее известному решению - нас следует подвергнуть испытанию для проверки правдивости. И они весьма серьезно объявили, что отведут нас в какое-то Место Потерявшихся.
Никому из нашей группы это не понравилось. Я видела, что при иных обстоятельствах Флоримель или Т-четыре-Б попытались бы пробиться на свободу силой, но сейчас на каждого из нас приходилось по сотне туземцев, а долгий день заключения поколебал нашу решительность. И мы позволили себя схватить, причем гораздо менее грубо, чем можно было ожидать - полагаю, эти люди не были в душе кровожадными, - и вывести на свет умирающего дня.
Хотя пленникам и охранникам пришлось идти, а не лететь, к месту испытания нас сопровождал впечатляющий воздушный парад, поскольку чуть позади летела и парила целая армия зевак, напоминая стаю чаек, кружащих над мусоровозкой. Нас заставили шагать почти час, а потом спуститься в скальное углубление диаметром в несколько сотен метров - естественный амфитеатр, в котором аэродромцы поколений эдак через тысячу смогут устраивать симфонические концерты. Это сглаженное углубление - явно работа какого-то ледника - оказалось пустым, если не считать усыпанного щебенкой дна и большого круглого камня в центре, который мне показался жертвенным алтарем.
Я предположила, что наши виртуальные тела подвергнут «испытанию тысячи надрезов» или чему-то в этом роде, и меня впервые потрясла вероятность пытки и смерти. Я начала потеть, хотя вечерний ветерок был прохладен и приятен. В голову пришла неожиданная и странно жуткая мысль - а вдруг они что-то сделают с моими глазами? Сама мысль о причинении вреда этим самым бесполезным органам моего тела, к тому же виртуальным, тем не менее наполнила меня таким ужасом, что я забилась и наверняка упала бы, если бы меня не поддержали стражники.
Десятка два молодых и крепких мужчин опустились возле камня. Они навалились на него, кряхтя и даже вскрикивая от напряжения, пока тот наконец не дрогнул и не сдвинулся на метр-другой в сторону. Под камнем оказалось отверстие, куда нас, одного за другим, подтащив, и сбросили. Уильям полетел туда первым, и с удивительным достоинством. Когда настала моя очередь, я постаралась сделаться как можно более маленькой, а когда меня толкнули в пропасть, развела руки, чтобы задержать падение. Я не знала наверняка, сможем ли мы летать в пещере, но там было много странных восходящих потоков - непредсказуемых, но достаточно сильных, чтобы зависнуть в воздухе, если постараться.
Кван Ли еще не успела освоить искусство парения, и я ощущала ее неподалеку - бабушка Кван пыталась удержаться в воздухе. Однако не успела я сказать ей что-нибудь ободряющее, как валун водрузили на место, и мы очутились в полной темноте.
Если ты, Неизвестный Слушатель, слышал предыдущие записи этого дневника, то, конечно же, уже догадался, что для меня ситуация была не столь скверной, как для моих товарищей - поначалу. Темнота - моя стихия, и исчезновение света стало для слепой лишь изменением той картины, которую сама симуляция показывала в видимом свете, а не той, какой я ее видела своими новыми органами чувств. Я «ощущала» куполообразное пространство пещеры вокруг нас, и даже «видела» ее рифленые стены и иглы сталактитов как завихрения в потоке информации - подобно тому, как наблюдение за рекой может выявить расположение подводных камней по завихрениям, которые они образуют на поверхности.
Я уже пообещала себе, что буду принимать более активную роль в решении собственной судьбы, поэтому, пока остальные испуганно перекликались, я спокойно изучала детали нашего нового окружения, стараясь нарисовать его мысленную карту.
Спокойно? Если честно, то я в этом не уверена. Один из моих университетских любовников - это было еще до того, как я укрылась в своем доме под Черной Горой и метафорически замуровала ведущий в него туннель - как-то сказал, что я холодна и тверда, как титан, и такая же гибкая. Он имел в виду мою привычку держаться от всего в стороне. Для того, кто меня не знает, наверняка странно слышать, как я спокойно описываю разные ужасы, которые уже произошли, и еще более значимые и странные события, которые нам только предстоят. Хотя слова того мужчины и уязвили меня тогда, я спросила его:
- А чего ты ожидал? Или, по-твоему, незрячей женщине следует нырять в жизнь, не раздумывая?
- Нырять? - переспросил он и рассмеялся, искренне забавляясь. Хоть он и оказался мерзавцем, но понимал толк в хорошей шутке. - Чтобы ты да ныряла? Да ты и в комнату никогда не войдешь, не изучив сперва ее чертежи.
И он не очень-то преувеличивал. Я и сейчас слушаю себя и слышу голос прежней Мартины - той, которая должна все изучить и систематизировать, наверное потому, что мне всегда приходилось создавать для себя карту, чтобы перемещаться по миру, в котором другие просто жили.
Так что, возможно, мои слова могут прозвучать слишком холодно или уверенно. Мои товарищи заблудились во мраке. Я такого чувства не испытывала. Но все же мне было страшно, и я быстро поняла, что этот страх оправдан.
Пещера представляла собой огромную структуру наподобие сломанных пчелиных сот, полную «карманов» и извилистых туннелей. Мы зависли в воздухе под отверстием, но вокруг в темноте затаились острые каменные выступы и смертельно опасные иглы сталактитов. Да, мы могли летать, но какой от этого толк, если ничего вокруг не видно, а всего в нескольких дюймах в любом направлении может оказаться препятствие, способное искалечить или убить? Кван Ли уже поранила руку о зазубренный камень. И даже у храброй и решительной Флоримель голос дрожал от паники, грозившей в любой момент выйти из-под контроля.
Кроме того, хотя никто из остальных этого еще не понял, мы здесь были не одни.
Получив хоть какое-то представление об окружающем нас пространстве, я крикнула своим спутникам, чтобы они, если смогут, оставались на месте. Раздавая указания о том, куда следует переместиться, чтобы избежать немедленной опасности, я начала ощущать изменения в информационном поле - сперва только мельчайшую рябь, которая быстро становилась крупнее и заметнее. Из всех остальных Кван Ли первой услышала голоса.
- Что это? - крикнула она. - Там... там кто-то есть.
Звуки становились громче, нам словно кто-то нашептывал со всех сторон лабиринта - скопище невидимых существ, наполняющих пустоту тем, что сперва казалось лишь стонами и вздохами, но из которых начали возникать слова.
«...Нет...» - шептали они, и: «Потерялись...» Другие всхлипывали: «Помогите!..» и рыдали: «Холодно, так холодно, мак холодно...» - тысячи тихо рыдающих призраков, бормочущих и шуршащих вокруг, подобно ветру.
Но лишь я одна могла видеть их - своим необычным зрением. Лишь я оказалась способна ощутить, что это не цельные существа, что у них нет, как у моих спутников, виртуальных тел - целенаправленно перемещающихся, гибких и замкнутых наборов алгоритмов. То, что нас окружало, было туманом внезапно возникающих форм, человекоподобных конфигураций, которые выделялись из информационного шума и вновь растворялись в нем. Не все они были завершенными, но, даже будучи неполными и эфемерными, они были столь же индивидуальными, как снежинки. Они казались намного большим, чем просто трюком программирования - каждый фантом в моменты своей квинтэссенции каким-то образом казался мне неоспоримо реальным. Мне и раньше было трудно отличать реализм моих спутников от реализма симулированных обитателей этой Сети, но эти феномены оказались еще более сложными. Если подобного эффекта можно достичь чисто механическими средствами, пусть даже с помощью такой магической системы, как Иноземье, то мне следует многое переосмыслить.
Но самым несомненным в этих фантомах было то, что они наполняли нас ужасом и жалостью. То были голоса потерявшихся и несчастных детей, умоляющих о спасении или плачущих из беспомощности кошмарного сна, хор тяжелой утраты и боли, который ни один здоровый разум не мог игнорировать. Каждый мой нерв, каждая клеточка моего реального тела жаждали помочь им, но призраки были иллюзорны, как дым. Пусть в них и содержалось нечто рациональное вроде программного кода, но они были еще и призраками, или у этого слова нет смысла.
Неожиданно Т-четыре-Б принялся кричать хриплым от ярости голосом:
- Мэтти? Мэтти, это я! Вернись!
Гораздо более слепой в тот миг, чем я, он тем не менее бросился вперед и неуклюже врезался в облако информации, хватаясь пальцами за пустоту. Секунду спустя робот уже беспомощно дрейфовал по боковому туннелю, пытаясь поймать нечто, чего там не было. Лишь я одна могла видеть его во мраке, и помчалась следом. Схватившись за его утыканную шипами лодыжку, я тоже вскрикнула, когда острия вонзились мне в руку. Тогда я позвала на помощь остальных, крича, что они могут лететь на мой голос, и вцепилась в Т-четыре-Б, несмотря на его отчаянное сопротивление.
Прежде чем подоспели другие, он ухитрился сильно ударить меня по голове, и все внутри меня озарилось вспышкой.
Почти потеряв сознание, я так и не поняла, кто и как схватил Т-четыре-Б. Он сопротивлялся, отбиваясь от всех сразу, и продолжал рыдать и звать какого-то Мэтти, даже когда его тащили обратно в центральную пещеру. А я, потеряв ориентацию, медленно вращалась там, где получила удар, напоминая космонавта, у которого порвался страховочный трос. Вскоре вернулась Кван Ли, ухватила меня за локоть и отбуксировала к остальным.
Некоторое время мы просто висели и пустоте, окруженные облаком скорбно бормочущих призраков. Наших лиц касались призрачные пальцы, а голоса нашептывали на грани слышимости то сбоку, то сзади, а иногда словно внутри нас. Кван Ли услышала нечто такое, что заставило ее плакать - я почувствовала, как тело китаянки рядом со мной вздрагивает от судорожных и беспомощных рыданий.
- Что это за существа? - вопросила Флоримель. - И что вообще происходит? - Но в ее голосе уже не было ни превосходства, ни силы. Она поддалась всеобщему смятению.
Придя в себя, я подумала про обитателей Аэродромии, племенах каменного века, живущих за пределами этой пещеры. Неудивительно, что они подвергают такому испытанию подозреваемых в преступлении - уж если даже нас, знающих, что все вокруг нереальное, оно наполняет таким страхом, то какой силы ужас это, должно быть, вызывает у туземцев?
Внезапно до меня дошло, что я жалею искусственно созданных существ. Реальность этой нереальности одолела меня.
Путаясь в подобных мыслях, я ощутила, что призрачные существа начали увлекать нас куда-то в сторону от центральной пещеры. Еле ощутимые прикосновения и шепчущие голоса побуждали двигаться и направляли нас, Я одна могла оценивать окружающее и понимала, что они ведут нас через достаточно большое пространство, где мы не поранимся, поэтому не сопротивлялась. Остальные же, практически утратив ориентацию, даже не сознавали, что дрейфуют все дальше от того места, через которое попали в пещеру Потерявшихся.
Флоримель подлетела ближе и, перекрывая ветерок шепчущих голосов, спросила:
- Как думаешь, это не те, кого мы ищем? Те самые потерявшиеся дети?
Хотя моя голова после сокрушительного удара кулака Т-четыре-Б все еще работала медленно, я не могла не почувствовать себя величайшей в мире идиоткой. Пока Флоримель не заговорила, я даже не задумывалась о том, что могло означать происходящее вокруг нас. А вдруг она права? И это то самое место, где коматозные жертвы Братства влачат свое виртуальное существование? А бормочущие вокруг нас призраки - нечто большее, чем художественный эффект в магическом виртуальном мире? Если это так, поняла я, то мы воистину окружены призраками - неуспокоенными призраками живых мертвецов.
Последние бастионы моей отчужденности с грохотом рухнули, и я похолодела. А что, если один из этих призраков - Стивен, брат Рени? Тогда насколько ужаснее для него оказаться здесь, чем просто впасть в кому без сновидений! Я попыталась понять подобное существование - жизнь в виде облачка полукогерентной информации, сопротивляющейся и затерявшейся. Попыталась вообразить, что может чувствовать мальчик, борясь за сохранение знания о своей индивидуальности, пытаясь не сойти с ума в бесконечном хаотичном мраке, когда все, что осталось от его истинной личности, грозит в любой момент раствориться и исчезнуть, подобно плавающему в океане кубику льда.
На глаза навернулись слезы. Ярость заставила меня стиснуть кулаки и прижать их к животу - я на мгновение стала падать, и пришлось снова развести руки. Даже сейчас, когда я вспоминаю об этом, меня охватывает бессильный гнев. Если эти несколько произнесенных Флоримель слов окажутся правдой, то я даже не могу представить, как скажу такое Рени. Уж лучше ей солгать. Лучше сказать, что ее брат мертв, сказать что угодно, чем хотя бы намекнуть на столь жуткую правду.
Призраки вели нас все дальше, и по мере продвижения сквозь тесный мрак их голоса становились все более разборчивыми. Из первоначальной какофонии выплывали целые предложения, обрывки мыслей и кусочки жизней - столь же бессмысленные, как и случайно подслушанный телефонный разговор. Кто-то говорил о том, что он сделал или собирается сделать. Другие просто выдавали вереницы бессмысленных слов. Какой-то хрипловатый шепелявый голосок, очень похожий на голос маленькой девочки, напевал колыбельную, которую я помнила еще с детства, и на миг я почти поверила, что слышу голос собственного призрака, тень ребенка, практически убитого в ту ночь, когда в институте Песталоцци погас свет.
Наконец мы прибыли в большую подземную пещеру, напоминающую полость плода, в которой находится косточка.
Но этот плод прогнил, и косточки в нем не было. А пустоту наполняли жужжащие и щебечущие существа, издающие тихие вздохи, чьи прикосновения напоминали касания летающих паутинок. Если прежде нас окружала тысяча голосов, то теперь казалось, что их в сотню, в тысячу раз больше.
Пока мы, пятеро живых, висели в центре этой бесконечной репликации утраты и дрожали, несмотря на теплые восходящие потоки - смятенные, плачущие и напуганные, - голоса начали обретать резонанс. Из хаоса постепенно рождались структуры, подобно тому, как они зарождались в великой реке, когда мы приблизились к границе последней симуляции. Я слышала, что звучание миллиона голосов утрачивало сложность по мере того, как каждый из них «настраивался», становясь выше или ниже, бормотание замедлялось, паузы сокращались. Этот процесс оказался настолько захватывающим, что я почти потеряла следы своих четырех спутников - они стали далекими облачками на горизонте моего внимания.
Голоса продолжали избавляться от индивидуальных характеристик. Вопли приглушались. Низкое бормотание обретало высоту и громкость. На весь процесс ушло несколько секунд, но он был настолько сложным и восхитительным, что я словно наблюдала за рождением целого мира. Я впитывала его не только слухом, а ощущала, как всплески и вихри конфликтующей информации начинают медленно обретать общую вибрацию. Я ощущала нарастающую когерентность на вкус, обоняла ее запах... осязала ее. И этот вавилонский хаос в конце концов слился в единый бессловесный тон, подобный самой тихой ноте, какую только можно сыграть на самом большом во вселенной органе. Потом она оборвалась. Долгое мгновение эхо этой ноты перекатывалось и шипело в дальних углах пещеры, разносясь рябью по боковым туннелям. Затем наступила тишина. И в этой тишине раздался голос. Все голоса. Единственный голос:
- Мы - Потерявшиеся, Зачем вы пришли?
Никто из моих товарищей не ответил. Они висели во мраке рядом со мной, вялые и беспомощные, как огородные чучела. Я открыла рот, но не смогла произнести ни звука. Я убеждала себя в том, что все это нереально, но не сумела поверить собственным утверждениям. А наполняющие пещеру сущности ждали ответа, как дожидаются рассвета пчелы в улье - миллион индивидуумов, слившийся настолько, что стал единым существом.
Наконец я обрела голос, по настолько запинающийся, что мне с трудом верилось, что это говорю я. И все же я сказала:
- Племя Среднего Воздуха приговорило нас...
- Вы пришли из-за Черного Океана, - произнес нараспев голос Потерявшихся. - Вы не из этого мира. Мы вас знаем.
- Зн... знаете нас?
- У вас Другие Имена. А ими обладают только те, кто пересек Океан.
- Так вы... вы хотите сказать, что знаете, кто мы... на самом деле?
Я все еще практически не могла говорить. Я скорее ощутила, чем услышала резкое движение рядом с собой - кто-то из моих ошеломленных спутников или дернулся, или подал мне сигнал, но я не смогла его понять, и даже не пыталась. Я была оглушена (не могу подобрать более подходящее слово) мощью голоса Потерявшихся, став такой же беспомощной, как и человек, пытающийся вспомнить единственную ноту, стоя перед симфоническим оркестром, который играет другую.
- У вас... Другие Имена, - повторил голос, словно объясняя что-то слабоумному. - Ты Мартина Дерубен. Это одно из твоих Других Имен. Ты пришла из места под названием LEOS/433/2GA/50996-LOC-NIL, которое находится на другой стороне Черного Океана. Номер, по которому ты звонишь в случае необходимости...
Пока коллективный голос перечислял номер моего офиса в Тулузе и название компании, сервер которой мы с Сингхом взломали, чтобы незаметно пробраться в Сеть Иноземья, и все это серьезным голосом бога, говорящего с Моисеем на священной горе, для меня настало мгновение, во время которого весь мир перевернулся вверх тормашками. Неужели все те ужасы, которые мы пережили за последние недели, были всего лишь подготовкой к зловещей шутке? Неужели нам пришлось пройти через все это, только чтобы услышать этот неуклюжий, но все равно удивительный прикол? Но тут до меня дошло, что Потерявшиеся, кем бы они ни были, попросту считывают мои входящие данные. Мир снова встал на ноги, во всяком случае, насколько такое возможно при столь безумных обстоятельствах. Для Потерявшихся ни одна из частей моих «Других Имен», как они их назвали, не была тривиальной. Они называли меня так, столь же невежественные относительно контекста, как и собака, следующая за хозяином из комнаты в комнату, пока он ищет ее поводок.
- А ты Кван Ли, - продолжил голос. Мы слушали, ошеломленные тривиальностью деталей, пока звучали номера и коды, отображающие путь доступа Кван Ли в Сеть, завершившись словами: - ...из места под названием «Дворец погружения в волны нежной правды» в Виктории, особом административном округе Гонконг, Китай, на другой стороне Черного Океана...
Флоримель Маргет Кюнерман... Штутгарт, Германия.
Голос стал перечислять данные Флоримель - поток цифр и адресов, показавшийся нам бесконечным. Мы слушали, не имея возможности прервать его.
- Ксавье Роджерс, - продолжил голос, - из места под названием Феникс, штат Аризона... - И лишь услышав бессильное всхлипывание, словно от его тела что-то оторвали, я поняла, что слышу настоящее имя Т-четыре-Б.
Голос звучал еще долгие минуты, перечисляя серии промежуточных станций - столь же причудливые и запутанные, - как и описание путевого маршрута шестнадцатого века, - отображавшие хитроумный путь Т-четыре-Б в Сеть Иноземья. Когда он наконец смолк, мы промолчали, ошеломленные. Смутная мысль воззвала к моему вниманию, но не успела я с ней разобраться, как голос заговорил вновь, и новые слова вытеснили из моего сознания все прочее:
- Зачем вы пришли? Вы собираетесь повести нас через Белый Океан?
- Белый Океан? - переспросила я, ничего не поняв, - Именно Белый, а не Черный, о котором вы только что говорили? Мы не знаем такого места. Мы угодили в ловушку в вашей Сети.
- Мы ждали. Мы Потерявшиеся. Но если мы сможем пересечь Белый Океан, то нас найдут. Мы окажемся дома. И все будет сделано правильно. - Пугающая тоска в этом общем голосе заставила меня содрогнуться.
- Мы ничего об этом не знаем, - беспомощно ответила я. В тот момент вес мои чувства вопили о том, что мы зря теряем время - что-то происходит или вот-вот начнется, пока нас отвлекает полное безумие. Не знаю, откуда шло это ощущение, но оно было, и с каждой секундой нарастало. - Кто вы? - спросила я. - Что собрало вас здесь? Вы дети... те дети, которых захватила эта Сеть?
- Мы Потерявшиеся! - последовал громкий и почти сердитый ответ. - А вы Иные, и вы должны нам помочь. Тот, который Иной, покинул нас, и мы потерялись... потерялись!.. - Тут единый голос утратил целостность, и я расслышала резонансы его индивидуальных составляющих.
Кто-то из спутников дергал меня за руку, но я пыталась хоть что-то понять в этой ситуации, и не могла отвлекаться.
- Как понимать ваши слова о том, что вы Иные, но Тот, который Иной, покинул вас? Мы не видим в них никакого смысла!
- Тот, который Иной, привел нас сюда, - ответил голос, но теперь он снова стал голосами, обрывистыми и монотонными. - Он вывел нас из тьмы Черного Океана, но покинул нас. Он болен, он больше не узнает нас, и не заботится о нас... - Голоса в общем хоре сейчас словно спорили между собой. - Мы должны отыскать Белый Океан за великой горой - только там мы вновь обретем целостность. Только там мы отыщем наши дома... - Голос наполнился помехами, прерываясь, как искаженная радиопередача. Кто-то все еще дергал меня за руку. Я повернулась и узнала информационный образ Флоримель:
- Мартина, Уильям пропал!
Я ничего не поняла, перегруженная информацией:
- О чем ты?
- Уильям исчез! А голоса не назвали его - ты же слышала! - Флоримель тоже отчаянно пыталась сохранить здравость рассудка. - А теперь он исчез!
- И эта китайская леди, как там ее - тоже, - добавил Т-четыре-Б дрожащим от страха голосом.
Единый хор Потерявшихся к этому времени почти полностью распался, но мое предчувствие, что вот-вот произойдет нечто ужасное, с каждой секундой становилось сильнее.
- Нет, я здесь! - воскликнула Кван Ли. Я ощутила, как ее энергетическая сигнатура поднимается, приближаясь к нам. - Это все Уильям, он меня толкнул. Он меня ударил! - Она была очень сильно возбуждена. - Думаю, он хотел меня убить.
Мои прежние дурные предчувствия всплыли на поверхность. Кем бы Уильям ни был, он таил в себе секрет. Возможно, именно он что-то сделал с той местной девушкой.
- Он сбежал, потому что не хотел, чтобы Потерявшиеся назвали его имя, - сказала я. - А я позволила себя отвлечь - себя, единственную, кто мог заметить его бегство!
Прежде чем кто-либо успел мне ответить, несколько голосов выделились из общей какофонии, слившись в единый голос - не столь сильный, как прежде, но вибрирующий от волнения:
- Тот, который Иной, идет сюда! - крикнули они, полные страха, который одновременно был и безнадежной радостью.
Затем температура в огромной пещере упала и появилось оно - точнее, оно оказалось повсюду. Вся окружающая меня информация на миг окаменела. Я ощутила приближающееся страшное нечто - то самое жуткое существо, которое едва не лишило меня жизни, когда мы вошли в Сеть. Я ничего не смогла с собой поделать - животный ужас заставил всю мою нервную систему содрогнуться. У меня лишь хватило здравого смысла схватить Флоримель и завопить: «Бежим! Бежим!».
И я бросилась вперед. Флоримель вцепилась в меня - для нее вокруг царил полный мрак. Когда она воззвала о помощи, остальные, в свою очередь, ухватились за нее, а я все мчалась вперед, пытаясь вырваться. Стыдно признаться, но я совсем не думала о спутниках, когда они ударялись о препятствия и зарабатывали ссадины и синяки, пытаясь сохранить контакт со мной - мой страх перед Иным оказался слишком силен. Тогда я ради спасения пожертвовала бы хоть родителями, хоть друзьями. Полагаю, будь у меня ребенок, я пожертвовала бы и им.
Я чувствовала, как оно заполняет пространство позади нас подобно сверхновой изо льда, подобно огромной тени, под которой ничто не может расти. Щупальца его пытливых мыслей протянулись ко мне, и теперь я знала, что, если бы оно действительно захотело меня поймать, то физическое бегство от него не спасло бы. Но в тот момент у меня в голове не было других мыслей, кроме вопящей потребности спасаться бегством.
Остальные каким-то образом ухитрялись следовать за мной, хотя и страдали при этом. Мы убегали, как раненые летучие мыши - хватаясь друг за друга, за камни пещеры, сталкиваясь и кувыркаясь во мраке, лишь бы избавиться от нарастающего позади холода. Мы оказались в ловушке бесконечных ветвящихся туннелей пещеры Потерявшихся, и сами при этом потерялись - во всех смыслах.
Потом мы вырвались на новое открытое пространство, еще одну огромную пустоту во мраке. Я завертелась на месте, размахивая руками и поддавшись рефлекторной панике. Какофония голосов и смертоносный ужас Иного немного ослабели, но мы так и остались заблудившимися в катакомбах. Информация пещеры вращалась вокруг меня - бессмысленная до тех пор, пока я ее не интерпретировала, и мне потребовалось все самообладание, какое я смогла собрать, чтобы замедлить мечущиеся мысли и задуматься о том, где мы находимся и что нам делать дальше.
Остальные зависли возле меня, цепляясь друг за друга наподобие утопающих. Я заставила их замолчать, крикнув что-то, и попробовала сосредоточиться. Структурированная иерархия окружающей информации не желала усваиваться моим перепуганным сознанием - все вокруг было туннелями и отверстиями, и каждое из них словно переходило одно и другое, образуя корчащуюся переплетенную головоломку из пустоты, не имеющую выхода. Я стиснула голову, пытаясь отключить грохочущие в ней воспоминания, глухое эхо голосов Потерявшихся, но общая картина все равно оставалась размытой. Где сейчас мой разум? И что со мной происходит?
И все это время, мерная в глубине моего сознания, в крошечном пространстве, каким-то образом пережившем даже ужас Иного, теплилось шокирующее осознание того, что один из нас, бывший хорошим спутником, почти другом, оказался предателем. Словно мало нам было безымянного ужаса - теперь в катакомбах затаился и наш бывший союзник, ныне ставший смертельно опасным. Или он был таким все время, и только притворялся? Может, кто-то направил Уильяма шпионить за нами? Братство? Неужели все, что мы узнавали, обсуждали и планировали, сообщалось им, пока мы брели сквозь эту новую вселенную?
Мы и прежде подозревали, что дела наши отнюдь не блестящи. Как выяснилось, то был чрезмерный оптимизм.
Мои мысли внезапно дернулись, словно по ним кто-то ударил. Где-то, на самой окраине моей внутренней темноты, я ощутила нечто новое. Я и сейчас не в силах объяснить, как воспринимаю окружающее изменившимися органами чувств, но я заметила искажение в информационных структурах, крошечный дефект самого пространства - слабое место, как будто кто-то скреб границу реальности с другой стороны, пока эта граница не стала почти прозрачной. Не что это означает? Все здесь было таким новым, все еще настолько новым, что сознание едва справлялось с интерпретацией. Что-то изменилось, и это все, что я могла сказать - некто проковыривал дырочку в наше пространство.
К тому времени ко мне более или менее вернулась ясность мыслей, и я задумалась - уж не обнаружила ли я одно из мест, где возникают проходы? Времени на размышления почти не осталось - на нас охотилось нечто огромное и более чужое, чем можно вообразить. Однажды оно уже коснулось меня. И сомневаюсь, что мне удастся выжить после второго прикосновения.
Пока мои спутники пытались отдышаться, с трудом переводя дух из-за изнеможения и страха, я постаралась сосредоточиться на дефекте в структуре окружающей нас виртуальной вселенной, но как бы я ни пыталась исследовать его, тыкать в него и пытаться им манипулировать, это загадочное что-то не менялось. Я проникла в эту темноту настолько глубоко, что у меня начала пульсировать голова, но там не нашлось ничего - ни складочки, ни трещинки, достаточно глубокой, чтобы зацепиться мыслью и хоть что-то понять. Все это очень напоминало попытку вскрыть банковское хранилище голыми руками.
Мне начало казаться, что боль в голове вот-вот завершится инсультом, и я уже была готова сдаться, и тут я что-то увидела - на кратчайшее мгновение, словно кто-то на миллисекунду спроецировал изображение прямо на мой зрительный нерв. И я увидела его - увидела! Образ оказался довольно странным - искаженный и не совсем человеческий силуэт на фоне серого ничто, - но даже в ту долю секунды он был для меня более четким, чем те видения, которые запомнились после снов. Я уже десятилетиями ничего не видела подобным образом, и даже на миг поверила, что у меня действительно случился инсульт, и это лишь иллюзия - что из-за перенапряжения у меня в голове лопнул кровеносный сосуд, - но я все равно ухватилась за картинку. И тогда я услышала голос, тишайший шепот, словно какой-то акустический эффект донес его через несколько миль ясной ночью. То был голос Рени - голос Рени! - и он произнес:
- ...нашли их? А они могут?..
- Рени?! - крикнула я, ошеломленная.
Остальные наверняка подумали, что я схожу с ума. Кто-то из них снова дернул меня за руку.
- Мартина, там кто-то есть! - запричитала Кван Ли. - Наверное, это Уильям... и он пришел нас убить!
Я стряхнула ее, отчаянно желая сохранить контакт с Рени. Передо мной все еще виднелся подергивающийся силуэт, но невероятно «разреженный», исчезающий по краям в фрактальную размытость, и чем больше я на нем концентрировалась, тем более размытым он становился, Зловещее серое небо позади движущегося силуэта было единственным источником света, проникающего в мою внутреннюю темноту, и я потянулась к нему, просачиваясь сквозь отверстие в информации, пытаясь дотянуться до того, что находилось по сторону границы.
- Рени! - взывала я. - !Ксаббу, если вы меня слышите то отзовитесь. Это Мартина. Нам нужна ваша помощь Вы слышите меня?
Серое небо разрасталось, становясь ярче, пока его бледный свет не сделал пустоту за моими глазами столь же яркой как блеск фотовспышки. Я слышала, как мои спутники что-то тревожно кричат, но не могла к ним прислушиваться Кто-то закричал, что Уильям приближается, и предупреждение переросло в вопль, но меня уже полностью захватила попытка проникнуть сквозь этот невозможный прокол в информации эту единственную черную точку на бесконечной белизне Мне казалось, что голова вот-вот взорвется из-за стремления сделать мысли настолько тонкими, чтобы они проникли сквозь прокол, соединив половинки вселенной ментальной ниточкой - тонкой, как паутинка, и хрупкой, как само воображение.
И тут меня что-то коснулось - внутри. Нечто в информационной структуре развернулось наподобие распускающегося цветка, открывая проход в целую галактику. Я протянула руку к своим спутникам, чтобы провести их за собой. Бьющий сквозь проход свет становился все ярче, пока не подавил все прочие ощущения.
Но в тот момент, когда мы помчались сквозь этот свет следом за нами скользнула тень...

ГЛАВА 32
ПЕРО ИСТИНЫ

СЕТЕПЕРЕДАЧА/ЛЮДИ: Наследство Барнса: страшилки
(изображение: лицо Барнса на фоне Огненного Тоннеля, части Демонической Игровой Площадки)
ГОЛОС: Посетители захватывающих скоростных виртуальных миров будут помнить умершего вчера от сердечного приступа Элиху МакКиттрика Барнса как создателя Демонической Игровой Площадки и Грызунов. Но еще он известен как коллекционер реликвий Волшебника страны Оз.
(изображение: запись из архива - герои фильма «Волшебник из страны Оз. Дорога из желтого кирпича»)
Этот фильм, снятый еще в двадцатом веке, по-прежнему популярен и через сто лет после своего создания; королевские особы и другие известные люди коллекционируют реликвии из фильма. Барнс был последним владельцем туфелек, известных как Рубиновые башмачки, которые носила героиня фильма, он считал их жемчужиной своей коллекции. Барнс умер в одиночестве, не оставив наследников, поэтому пройдет немало времени, прежде чем Рубиновые башмачки найдут нового хозяина.
(изображение: Данин Брил, главный администратор лаборатории приборов)
БРИЛ: «Он был программистом, он умер как программист. Хорошо, что уборщики пользовались для входа кодовым замком, а то мы бы до сих пор не знали...»
Орландо брел по красной пустыне, только теперь он понял, почему древние египтяне выбрали солнце своим главным божеством. Его слепящий свет заполнял вес, от нестерпимого жара невозможно было укрыться. Жар солнца окружал их, давил сверху; от его тяжести они еле брели по красному песку, он придавливал их, лишал надежды когда-то снова выпрямиться. Египетское солнце, вне всякого сомнения, было божеством, которого следовало умилостивить, которому нужно поклоняться, а более всего - бояться. Каждый раз, делая вдох, Орландо ощущал его присутствие, обжигающее горло. Каждый раз, делая выдох, он чувствовал, что солнце вытягивает влагу из легких, а плоть сморщивается как старая кожа.
Это приключение имело глубокий смысл. Они с Фредериксом были избраны, им оказывалось невиданное внимание. Часто тот, кого пытают, через некоторое время чувствует некую связь со своим мучителем, так и Орландо начал ощущать свою связь со стихией, убивающей его.
В конце концов, это честь - быть убитым богом.
Всего за полдня он так многое понял. Солнце все еще стояло высоко, когда, признав свое поражение, друзья дотащились до Нила и улеглись на мелководье, не заботясь о крокодилах, пока их тела не обрели нормальную температуру и рассудок не начал возвращаться. Потом они сидели рядышком в тени одинокой пальмы. Хотя влага испарилась с кожи моментально, Орландо начал дрожать, он так перегрелся, что у него появился озноб.
- Если бы у нас было... Не знаю, может, навес, - бормотала Фредерикс. - Палатка, например.
- А если бы у нас был самолет с кондиционером, - возразил Орландо, стуча зубами, - мы бы летели в Каир и кушали орешки из пакетика.
Друг обиженно глянул на него.
- Ну и ладно. Буду молчать.
- Извини, я плохо себя чувствую.
Фредерикс кивнул.
- Так трудно ждать. Ведь до заката еще несколько часов. Я так хочу прилечь. - Он посмотрел на свой рваный наряд Пифлита, низ был оторван, чтобы сделать Орландо тюрбан на голову. - Нет, о чем я, правда, жалею, так это о том, что у нас нет куска ткани. А еще нам бы пригодился твой меч, чтобы разрезать ее. - Фредерикс нахмурился. - Ну, я хочу сказать, что желать этого реальней, чем мечтать о самолете с кондиционером.
Орландо было больно смеяться, словно у него ссохлись внутренности.
- Да, ты прав, Фредерикс - Он посмотрел на свои загорелые мускулистые ноги и подумал, что будь он сейчас в симе воина Таргора, в котором чаще всего и выходил в Сеть, ноги не были бы голыми.
«Да, черные кожаные штаны, - вспоминал он. - Вот был бы подарок».
Фредерикс примолк. Нагретый дрожащий воздух искажал монотонный красный пейзаж и плоское синее небо, было ощущение, что они заперты в стеклянной будке. Как странно, почему он сейчас в симе Таргора в юности, а не в облике зрелого воина, как в последние годы, проведенные Орландо в Срединной Стране. Похоже на случайность. Было бы логично, если бы Сеть Иноземья вообще выкинула сим Таргора и заменила на другой персонаж, но они зачем-то взяли его старую версию и заменили ей последнюю. Что все это означало? Если управляющие Иноземьем люди могли себе позволить такую вещь, как отыскать старые записи Таргора, либо взломав личную систему Орландо, либо - Срединной Страны, тогда зачем они утруждались поменять его сим, а потом выпустили в Сеть?
Ответ не приходил, а сокрушительная жара мешала думать. Иногда мысль начинала ускользать и рассыпалась, как те песчаные торнадо, что периодически появлялись в песках, но Орландо не отпускал ее.
«Такое впечатление, что кто-то за нами наблюдает, - наконец догадался он. - Проявляет интерес, хотелось бы знать, с какими намерениями, а вдруг они играют с нами в какую-то очень злую игру?»
Он легко представил себе людей Грааля, по крайней мере так они ему представлялись: сидят за столом в зале заседаний и обсуждают, как еще помучить Орландо и его друзей. Шайка отвратительных стариков, громко хохочущих и хлопающих друг друга по спине, как только им приходит в голову новая идея. Он решил не делиться с Фредериксом своей догадкой.
А тот в это время изучал реку, лицо его осунулось от усталости. С того места, где они сидели в тени одинокой пальмы, был виден только медленно текущий Нил, горы по обоим берегам и пески между ними.
- Как думаешь, далеко еще до города? - спросил Фредерикс - То есть я думаю, что не должно быть далеко. Если наши настоящие тела все еще в больнице, мы не умрем от жажды или голода, нам просто нужно добраться до каких-нибудь построек. - Он нахмурился. - Жаль, что я плохо изучал Древний Египет в школе.
- Не думаю, что это очень похоже на то, что ты изучал в школе, - мрачно возразил Орландо. - Думаю, даже если бы ты годами изучал его и пошел дальше в колледж и продолжил его изучать, тебе бы это сейчас не помогло.
- Да брось, Гардинер. - Его друг начинал злиться. - Здесь обязательно должны быть города! Так говорил тот мальчик-волк Ум-Па-Па, помнишь? Он говорил, что Осирис живет в большом городе.
- Но это не исторический Египет, - напомнил Орландо. - Я хочу сказать, что достаточно увидеть Упаута, чтобы понять, так ведь? Это какой-то сверхъестественный, мифологический Египет, боги, магия, все такое. Если бы этим людям захотелось сделать двадцать миль пустыни, они бы это сделали, они это могут. Циклическая программа может прекрасно с этим справиться. Это нетрудно спрограммировать. «Добавить двадцать миль песка. Добавить тысячу миль песка». Это по силам даже шимпанзе. - Он нахмурился.
Фредерикс тяжело вздохнул и откинулся назад, потом подвинул голову в узенькую тень, где температура на сотую долю градуса была ниже точки кипения.
- Наверное, ты прав, Орландо. Но даже если нам суждено здесь умереть, стоит ли об этом беспрерывно напоминать?
Орландо чуть не рассмеялся еще раз.
- Пожалуй, не стоит. Раз ты и так в курсе.
- Мы ведь обречены? - Фредерикс театрально закатил глаза, словно это его друг придумал пустыню, чтобы досадить ему. - Точно?
На этот раз Орландо позволил себе улыбнуться.
- Точно.
- Ну что ж, Обречены, так обречены. Понял. Разбуди меня, когда стемнеет.
Фредерикс прикрыл лицо рукой и затих. Краткий миг веселья закончился.
Орландо погрузился в дрему. Тень пальмы увеличилась, благодаря ей мир вокруг стал темным, а дерево превратилось в силуэт, хотя небо было по-прежнему блекло-голубым, а солнце пылало в вышине. В ветвях пальмы что-то зашевелилось, что-то неясное с множеством ножек.
- Хозяин? - прошелестело оно. - Хозяин, ты меня слышишь?
Орландо запамятовал имя, но узнал его.
- Да-да, слышу.
- Прекрасно, просто послушай, не ерепенься. Есть один парень, который хочет тебе помочь. Говорит, что он адвокат родителей Фредерикс, его зовут Рэмси. Ему нужен доступ к твоим файлам, если ты не против. Я сказал, что спрошу у тебя.
Бизли, Это существо звалось Бизли. Орландо слегка заволновался за него, потому что начинался ветер, и закачались листья пальмы. Но тут он понял, что этого не может быть - ведь стоит жара, ветра нет и в помине.
- Извини, - задумчиво сказал он. - Фредерикс?
- Парень говорит, что он адвокат родителей Фредерикс. - Для программы Бизли замечательно имитировал нетерпение. - Я его проверил, такой парень в самом деле существует, и он работает на семью Фредерикс. Мы могли бы обменяться информацией, он и я, но мне нужно твое согласие. Все файлы закодированы, а значит, никто, кроме нас с тобой, не может их увидеть, покаты не откроешь доступ.
Небо начало менять цвет, по раскаленному диску солнца пробежала тень.
- Делай, как сочтешь нужным.
Орландо было трудно поддерживать беседу. Не разбудить ли Фредерикса - с небом что-то происходит.
Хозяин, по-моему, ты дремлешь, Хозяин. Это очень серьезно. Если хочешь, чтобы я помог тому парню, так и скажи: «Рэмси может посмотреть файлы». Так и скажи, если, конечно, ты не хочешь ему отказать. Но у меня совсем не осталось идей. Возможно, это наш последний шанс.
Тень полностью закрыла солнце, только с одной стороны остался серебристый свет. Пальма начала раскачиваться от ветра, пустыня потемнела. Орландо раздумывал. Он не знал, что происходит, но ведь у него столько врагов. Возможно, это их происки?

Предыдущая страница 32 Следующая страница


33 Тэд Уильямс

- Хозяин? Я сейчас тебя потеряю. Говори, что делать.
Орландо видел крошечное существо, суетящееся на листе пальмы. Проще, наверное, ничего не решать. Скоро набегут тучи, закроют небо, и все станет неважным.
«Скажи «да», - сказал ему чей-то голос. Он шел из ниоткуда, но был слышен не хуже голоса Бизли. Это был голос женщины, знакомый голос, но Орландо не помнил, где его слышал. - Скажи «да», - снова потребовал голос - Проси о помощи, пока остался шанс».
Голос женщины вытащил его из сна, в который он начал погружаться, все кружилось, теряло очертания, сон окутывал темнотой. Голос был добрым. При этом он был печальным и испуганным.
Орландо заставил себя сосредоточиться.
- Что ты хочешь от меня, Бизли?
- Ты должен сказать мне «Рэмси может посмотреть файлы» укажешь? - Голос Бизли становился тише, но все равно он звучал убедительно. - Пожалуйста, хозяин!..
- Хорошо, Рэмси может посмотреть файлы. - Ветер так свистел, что Орландо себя не слышал. Он крикнул изо всех сил: - Рэмси может посмотреть файлы!
Но он так и не узнал, услышал ли его Бизли - многоножка на пальмовом листе исчезла. Тучи затянули небо и сгущались прямо над ним, опускаясь на дерево, на Орландо, на все.
Он мельком увидел женщину - образ промелькнул как вспышка света. Она что-то держала в руке, словно протягивала это ему. Но тучи опустились и скрыли ее.
- Эй, Гардинер, вставай! - Фредерикс тряс его, а голос доносился словно издали. - Начинается песчаная буря, вставай!
Орландо почти не видел друга. Они находились в центре того, что можно назвать образом белого звука. Песок летел на них горизонтально со всех сторон, забивался в глаза, нос и рот. Орландо выплюнул песок и крикнул:
- Нам нужно найти укрытие! Побежали к реке!
Фредерикс прокричал что-то в ответ, но Орландо не услышал. Он схватил друга за рукав, и они вместе потрусили к Нилу. Оба наклонялись вперед, когда ветер дул в лицо, с трудом преодолевая сопротивление, и бежали, когда он резко менял направление и дул в спину. Пальма находилась лишь в нескольких шагах от реки, но они все шли, а под ногами были рыхлые, бесформенные дюны. Орландо понял, что они потеряли направление.
Его самодельный тюрбан был туго завязан, он едва мог дышать, но без него он давно бы ослеп. Дальше идти не было смысла, они могли совсем потерять реку. Орландо взял Фредерикса за плечи и повернул к себе, прижался лбом к его лбу, чтобы тот мог его услышать за ревом ветра.
- Мы потеряли реку! - прокричал он. - Нужно остановиться и переждать.
- Я больше не могу... Я задыхаюсь.
- Натяни капюшон на рот! - Орландо на секунду убрал от лица свою чалму. - Держи вот так и не открывай глаза! Тебе хватит воздуха!
Фредерикс что-то сказал, но ветер и капюшон полностью заглушили его слова. Орландо подумал, что, скорее всего, он сказал: «Я боюсь». Орландо встал на колени и потянул за собой Фредерикса, крепко обнял его, стараясь удерживать равновесие, несмотря на сильнейший ветер, отворачиваясь от острых как иголки песчинок.
Так они простояли, как им казалось, несколько часов, неуклюжая фигура о четырех ногах, два отчаянно вцепившихся друг в друга человека, каждый уткнувшись лицом в плечи товарища. Песок лупил по ним пулеметные очереди и обжигал, как каменная соль, если доставал до голого тела. Ветер все завывал; Орландо казалось, что он слышит в реве ветра голоса обреченных духов и потерянных душ, причитающих, словно заблудившиеся дети. В какой-то миг он услышал голос своей матери, плачущей и зовущей его домой. Он цеплялся за Фредерикса и твердил себе, что ему это кажется, что им нельзя потерять друг друга - иначе оба они пропадут.
Буря наконец утихла.
Еле волоча ноги, они пошли к реке, которая оказалась совсем рядом; ослепленные песком, они все время шли параллельно ей. Друзья смыли водой с побитой песком кожи пыль и кровь. Потом они свалились на берегу и уснули прямо на вечернем солнце. Орландо проснулся, счистил грязь со своих ног, из-за которой даже загорелые ноги Таргора казались зажаренными, а потом снова погрузился в головокружительный сон, не дающий отдыха.
- Все болит, - пожаловался Фредерикс.
Солнце спустилось за гору на западе, хотя небо на горизонте приобрело тот же оттенок, что и пустыня, жара значительно спала. На темнеющем небе зажглись первые звезды.
- Нам нужно отдохнуть этой ночью, Гардинер. Я не могу идти.
Орландо недовольно нахмурился. Он тоже очень устал, у него болел каждый мускул, каждая клеточка кожи. И ему так надоела роль сержанта-инструктора.
- Мы не можем себе позволить отдых. Если мы проведем здесь ночь, что будет утром? Все сначала, только хуже. Я не думаю, что смогу протянуть еще один день без укрытия от солнца. - Первая прохлада, в другом месте это было бы теплым летним вечером, заставила его задрожать. - Так что вставай. Пошли, или мы застрянем здесь навеки.
Фредерикс жалобно вздохнул, но спорить не стал. Он с трудом поднялся на ноги, морщась и постанывая, и побрел следом за Орландо вдоль берега реки.
- Если это не настоящий Египет, - бормотал Фредерикс на ходу, - куда мы тогда идем?
- Мы уходим отсюда. - Ему было больно говорить: болели потрескавшиеся губы. И ноги, и голова гудели, а обожженная солнцем и поцарапанная песком кожа зудела, словно ее драили проволочной щеткой. Быть начинающим Таргором было так же больно, как быть собой в реальном мире. - Мы должны найти выход отсюда - какой-нибудь проход.
- Ты хочешь сказать, что мы пойдем по реке до самого ее конца?
Будь Фредерикс в лучшей форме, его голос задрожал бы от возмущения. А в теперешнем состоянии он просто звучал подавленно.
- Только если придется. Должен быть другой выход. Не думаю, что люди, построившие это, вынуждены каждый раз проходить весь путь.
Фредерикс долго молча брел рядом с Орландо.
- Если только у них нет возможности входить и выходить, когда им захочется. Ты же знаешь, они члены чего-то там.
Орландо отбросил такую неприятную возможность. Он кое-что был должен Рени и остальным, да и Сэму Фредериксу тоже. Он не собирался умирать в этой выдуманной пустыне. Что бы ни уготовила ему судьба, он не может так закончить. Просто не может.
- Мы найдем выход.
Когда луна прошла свой круг и скрылась, а до рассвета оставался примерно час, они увидели впереди развалины - нагромождение огромных камней - на скале, нависающей над рекой в месте ее расширения. Они забрались в расщелину между двумя глыбами и легли спать.
Если Орландо и снились сны, он их не помнил. Когда он проснулся уже за полдень, то обнаружил, что голова его покоится на ноге Фредерикса. Солнце палило в нескольких сантиметрах от них. Умывшись тепловатой водой Нила, они вернулись в свое убежище и продремали там, в тени, до заката, после чего возобновили свой путь.
Идти во вторую ночь было легче, возможно потому, что они лучше отдохнули, хотя все равно путь был утомительным и безрадостным. Звезды, в отличие от звезд реального мира, были подвижными и иногда образовывали созвездия в виде оживших движущихся людей и животных. Но до звезд далеко, а ночная пустыня ничем не лучше дневной. Где-то после полуночи Фредерикс затянул какую-то жуткую скаутскую песню. Суть песни была в том, чтобы добавляя каждый раз по одному слову, повторять все предыдущие. Когда Фредерикс дошел до такого списка: дамасский нож, круглые камни, еврейская рожь, висячие замки, большущий ковш, картинные рамки, черничный пирог, чья-то нога, в доме порог, молодая лиса, осьминог и черная коробка, Орландо был уже готов убить его и закопать презренное поющее тело в песке. Он заорал, чтобы прекратить это.
Фредерикс удивленно поднял брови:
- Что с тобой, проводник?
- Ты не можешь заняться чем-нибудь другим, не пением?
- Чем, например?
- Не знаю. Поговори со мной. Расскажи что-нибудь.
Фредерикс некоторое время топал молча. Песок скрипел под их ногами.
- Что рассказать?
Орландо раздраженно фыркнул:
- О школе, о семье, о чем хочешь, только не пой, пожалуйста. Чем ты занимаешься, когда не находишься в Сети? О подругах, друзьях.
Фредерикс нахмурился:
- Это что, викторина «Кто ты на самом деле»?
- Нет. Но если бы я был девочкой, которая притворяется мальчиком, тебе бы захотелось знать, как это бывает, разве нет? - Он ждал ответа, но не дождался. - Я не прав?
- Может быть. - Фредерикс бросил на него испытующий взгляд, потом снова принялся разглядывать монотонную пустыню. - Не знаю, Орландо. Чем я занимаюсь? Да разным. Я играю в футбол. Просто гуляю. Я часто играл в сетевую игру «Голубые вспышки», ..
- Я же спросил, когда ты не в Сети.
- Ничего особенного. Поэтому я и провожу столько времени в Сети. Ребята в моей школе занимаются в основном сексом, «заряжаются» в туалете, играют в интерактивные игры, болтают о вечеринках, которые устраивают, когда родители в отъезде. А еще они слушают эту жутко шумную музыку. В общем, тоска. Они совсем не читают, даже меньше меня! - Она состроила многозначительную гримасу: это была их шутка - Фредерикс считал, что столько читать, сколько это делает Орландо, могут только мутанты, - Они не говорят ни о чем интересном.
Для Орландо, немногочисленными приятелями которого в реальной жизни были такие же хронически больные, как и он, образовывавшие больничные группы поддержки, выбор друзей был обширен примерно так же, как для международного шпиона, но он сочувственно кивнул.
- Вот поэтому ты - мой лучший друг, - продолжил Фредерикс - То есть с гобой интереснее, чем с этими круглыми идиотами, хотя я тебя ни разу не видела. - Фредерикс немного помолчал и продолжил: - Конечно, если бы я знала, что застряну здесь, возможно, я бы и предпочла «торчок» Т2 с Петронеллой Бланкеншип.
Сэм хотела пошутить, но здесь, среди серебристых песков, шутка прозвучала горько.
Утром они разбили лагерь в крошечном оазисе, где росли две старенькие пальмы и несколько низкорослых кустиков, Когда воды Нила начали менять свой цвет с черного на синий, они устроились с западной стороны от упавшей пальмы и уснули. В полдень их разбудила еще одна песчаная буря. Эта буря не только засыпала их леском, но и сдула песок с трех трупов верблюдов, с которыми они, оказывается, делили оазис. При ближайшем рассмотрении оказалось, что от них остались только оболочки - все внутренности выедены насекомыми и падальщиками, а сухой ветер пустыни постарался сохранить форму шкур и костей, поэтому на расстоянии животные выглядели как живые. Орландо очень не понравилось это зрелище, он заставил Фредерикс отправиться в путь еще до того, как солнце скрылось за горизонтом.
Путешествие по пустыне стало привычным, но от этого не более приятным. Время медленно тянулось. Фредерикс больше не пел, даже чтобы подразнить Орландо.
Орландо почувствовал, что жара нарастает еще до восхода солнца, он понял, что их ожидает трудный денек. Поблизости не было ни укрытия, ни деревьев, ни подходящих развалин. Они с Фредериксом начали копать нору.
Яму решили сделать в сыром песке у воды. Когда они углубились сантиметров на тридцать, то укрепили стенки камешками, потом Фредерикс снял одежду. После этого они улеглись в яму и натянули одежду над стенками. Теперь можно было и поспать. Уже с восходом солнца стенки начали нагреваться, несмотря на влажность песка.
Фредерикс уснул сразу, как всегда. Орландо это никак не удавалось. Пот заливал глаза и стекал на грудь. Сон не шел. В голове бродили мысли.
Они шли уже несколько дней, но холмы на горизонте не приближались. Орландо начал думать, что сглазил их, когда предположил, что до холмов двадцать тысяч миль. Возможно, система услышала его слова и приняла соответствующие меры.
Фредерикс придвинулся к нему, стало еще жарче. Орландо было неловко оттого, что на Фредериксе не осталось никакой другой одежды, кроме набедренной повязки. Сэм пребывал в симе стройного юноши Пифлита, его грудь, хоть и неширокая, без сомнений была мужской. Мало того, одежда сима не имела ничего общего с одеждой человека в реальной жизни, и все равно Орландо не мог позабыть, что рядом с ним Саломея Фредерикс, настоящая девушка, и она лежит полуобнаженная. Но Фредерикс считал себя парнем, по крайней мере в Сети. Что же тогда заставило Орландо отодвинуться от виртуального тела друга? Чувство неловкости? Сэм его возбуждает? Честно? Странно.
«Это от отчаяния, - подумал Орландо. - У меня никогда ни с кем не будет секса, если только за деньги. Здесь или в реальном мире. А теперь мое время уходит на это приключение».
Его герой принадлежал к тому типу, что черпают огромную силу в своей девственности. Если бы у него был выбор, он не взял бы такой образ.
Весь день он плохо спал. Яма была как сауна, а ум его беспокоен. Когда они выбрались наружу после захода солнца, Орландо чувствовал себя измученным и больным. Уже через милю он начал сомневаться, сможет ли идти всю ночь.
Фредерикс догадался, что Орландо нездоров, хотя тот раздраженно отвергал предложения помощи, и старался идти в таком темпе, чтобы Орландо не надо было бы напрягаться. Уловку трудно было скрыть, а для Орландо это было хуже, чем отстать.
Он точно не знал, в чем причина. У него болели суставы, но к этому он давно привык. Ему было жарко, даже после жаркого дня ночь казалась раскаленной, они обливались потом, бредя по пескам, но и в этом не было ничего нового.
Хуже всего то, что он не может набрать в легкие побольше воздуха. Как бы глубоко Орландо ни вдыхал, оставалось ощущение, что в груди находятся полости с углекислотой, которую невозможно выдохнуть. Он начинал задыхаться, не успев вздохнуть.
Орландо останавливался уже в двадцатый раз, сгибался пополам и вставал на колени, пытаясь вдохнуть воздух.
- Что, совсем плохо? - спросил Фредерикс. Он не смог скрыть дрожь в своем голосе.
Орландо кивнул. От усилия он закашлялся, перед закрытыми глазами замелькали огоньки. Но, даже открыв глаза, он увидел плывущее небо и огоньки.
- Да, мне плохо.
- Нам лучше остановиться, - осторожно предложил Фредерикс. - Можем присмотреть себе место для стоянки. Может, на этот раз разложим костер - сам знаешь, потрем палочку о палочку.
Орландо не согласился, несмотря на тяжесть в голове.
- Мы должны идти. Мы должны рассказать остальным.
- Я знаю. Мы должны рассказать остальным, что ты узнал про этих братьев Грааля.
- Значит, нужно, - Орландо судорожно вздохнул. - Мы должны добраться до Стен Приама.
- Да, но что толку, если ты убьешь себя? - Фредерикс настаивал, почти грубо.
- Послушай, Фредерикс, - возразил Орландо, поднимаясь с колен. - Я все равно умру, и здесь нет твоей вины, ты ничего с этим не можешь сделать.
- Мы все умрем, Орландо.
- Я не это хотел сказать, и ты прекрасно знаешь. Я, возможно, не смогу выбраться из этой Сети. Для меня это слишком. Я обычно проводил в постели двенадцать часов в день, даже когда не было обострения.
Он поднял руку, чтобы остановить возражения:
- Мне здесь не справиться, Я не могу. Нам предстоит сделать работу. У меня есть это здоровое тело Таргора, и я выжму из него все, что можно. Если я не передам эту информацию Рени и !Ксаббу, они не смогут выбраться из Сети. Они рискуют все погибнуть здесь - полдесятка людей! Не говоря уже о детях, таких как брат Рени. А что до меня - если бы здесь была какая-нибудь Нильская областная больница, я лег бы в нее. Там, наверное, были бы судна в виде пирамид, тогда я протянул бы еще несколько месяцев. - Он медленно двинулся дальше вдоль реки, Фредерикс стоял на месте. - Спасибо, что ты обо мне заботишься, - бросил он через плечо. - Но у меня нет выбора.
Фредерикс пошел рядом, но больше не нашел что сказать.
Орландо решил не останавливаться после такого разговора, и они прошли довольно далеко. Ему был нужен кислород, но частое дыхание вызывало кашель, тогда он воспользовался своей уловкой из реального мира, которую применял, когда у него случался бронхит, - стал дышать неглубоко и носом. Он пошел медленнее, но старался держать темп. Луна проплыла над горизонтом и скрылась в облаках, это были первые облака, которые они увидели в Египте.
- Думаешь, пойдет дождь? - с надеждой спросил Фредерикс.
- Вряд ли, Упаут говорил, что в этих краях уже много лет не было дождя.
Когда начало светать, они разбили лагерь в куче камней метрах в ста от реки. Теперь не надо было напрягаться, и Орландо тут же опустился на землю. Он мельком заметил, что Фредерикс натягивает над ним свою одежду, и сразу уснул.
Женщина, которая убеждала его дать Бизли нужный ему ответ, появилась в смутных видениях Орландо.
На ней была лишь юбка из прозрачной материи, взгляду были открыты маленькие округлые груди и почти детский живот, но несмотря на разочарования и несбыточные желания Орландо, она не вызывала эротических мыслей. Ее глаза, густо обведенные черным, смотрели куда-то сквозь него. Она прижимала что-то к груди, но что именно, нельзя было разглядеть из-за ее темных волос, спадающих толстыми косами. Только когда она подплыла совсем близко и он мог коснуться ее (хотя во сне был обездвижен - бестелесный наблюдатель), и протянула к нему руки, он увидел, что она держит перо, переливающееся красками, длиной с половину руки. Орландо не мог назвать цвет этого пера.
«Кто ты?» - спросил он, или подумал, что спросил.
«Я - Ма'ат, - ответила она. - Богиня правосудия. Когда твою душу поставят на весы, на другую чашу ляжет это Перо Истины. Если твоя душа тяжелее его, она отправится во тьму. И если твоя чаша поднимется, то ты отправишься на лодку Ра вместе с другими праведниками, чтобы отплыть на запад и жить там в блаженстве».
Она говорила это со спокойной уверенностью экскурсовода или диктора документального кино. Он не видел ее раньше, ко она почему-то казалась знакомой, однако во сне он не мог вспомнить.
«Зачем ты мне это говоришь?» - спросил Орландо.
«Потому что это моя задача. Потому что я принадлежу к богам этого места. - Она замолчала, похоже, впервые сбилась, словно вопрос Орландо вдруг нарушил что-то. - Потому что я не знаю тебя, а ты ходишь между реальностью и вымыслом, - наконец нашлась она. - Твое присутствие беспокоит меня».
«Между реальностью и вымыслом? - Орландо пытался понять, что она хотела сказать, но богиня Ма'ат стала растворяться в воздухе. - Где я нахожусь?»
Она не ответила. Он проснулся и увидел, что солнце еще вовсю светит, Орландо задыхался, попытки набрать воздух в легкие стерли из памяти богиню из его сна.
Они находились в пустыне уже четыре с половиной ночи, а конца было не видно, не было никаких изменений. Нил петлял по равнине и исчезал в освещенной звездами дали, превращаясь в тонкую черную полоску. Вокруг них были только бесконечные дюны, меняющие форму от налетавших ветров, они постоянно менялись и постоянно были прежними.
Но что-то все-таки изменилось.
Фредерикс тоже это заметил.
- Ты слышишь?
Орландо с мрачным видом тащился по песку, проваливаясь по щиколотку.
- Это не звук.
- Что?
- Это не звук. - Он глубоко вздохнул и пошел еще медленнее. - Я уже чувствую это некоторое время. Это вибрация, типа того, еще оно напоминает запах. Много чего, но сначала я тоже подумал, что это звук. Оно впереди и становится все сильнее.
- Да, я понимаю, что ты имеешь в виду, - Фредерикс поморщился. - Что ты об этом думаешь? - Он старался говорить твердым низким голосом.
- Не знаю, но что бы это ни было, это плохо.
- Что же нам делать?
- Что нам делать? Идти дальше. У нас нет выбора, Фредерикс, ты забыл?
Ощущение продолжало усиливаться. То, что поначалу раздражало не больше, чем надоедливое жужжание насекомого или запах чего-то прокисшего, начало вытеснять все остальные мысли и чувства Орландо. Ощущение было как при сильной головной боли, но расположенной не внутри головы, а снаружи.
Они решили изменить маршрут, потому что благоразумнее было избежать встречи с этим нечто, хотя бы для того, чтобы поберечь нервы. Нил расширялся в этом месте, даже при ярком свете луны они не видели противоположный берег, поэтому, вместо того чтобы переплыть реку, им пришлось делать крюк по пустыне. Но этот маневр ничего не дал: под каким бы углом они ни поворачивали, источник неприятных ощущений всегда оставался впереди. Оно заполнило собой ночь, холодное, жуткое, неизбежное.
«Напоминает симуляцию предсмертных ощущений, - подумал Орландо, вспоминая те дни, когда он искал подобных развлечений, для того чтобы стать менее чувствительным. - Напоминает ощущения при ожидании, когда тебя поведут на казнь, а ты сознаешь свою полную беспомощность».
- Это та штука из Холодильника, - сказал он вслух. - Поджидает нас. Та, что ты назвал дьяволом, сущим дьяволом.
Фредерикс буркнул в ответ, что знает.
Орландо хотел только одного - позвать родителей и попросить их забрать его отсюда. Вообще, он скучал по маме. В другое время ему бы стало стыдно, но не сейчас. Ему очень нужно было, чтобы его обняли и сказали, что все будет хорошо. Однако Вивьен, которая находилась совсем рядом, в то же время была на другом краю вселенной. Как больно. Как больно.
А Фредерикс, шедший рядом, тоже страдал, пытаясь сдержать слезы. Он решил быть мужественным, как это обычно случается с глупыми мальчишками.
Они еще раз изменили направление и пошли обратно по своим собственным следам, которые, правда, почти замело песком, но теперь это было неважно. Над ними по-прежнему нависала угроза.
«Нам придется идти к нему, - вяло подумал Орландо, - У нас нет выбора».
Фредерикс потерял свою обычную невозмутимость: глаза округлились, взгляд как у животного на бойне.
- Я не хочу быть здесь, я не хочу быть здесь, - монотонно бормотал Фредерикс. - Я не хочу этого.
Орландо тронул друга за плечо, надеясь придать ему сил, но он сам был в отчаянии.
- Мы можем опять пойти туда. Откуда пришли. - Он снова пошел параллельно берегу. - Не важно, если мы опять окажемся в начале пути.
У Фредерикса не было сил спорить, он побрел за Орландо, низко опустив голову. Что-то тянуло их вперед, словно они были планеты и их засасывала черная дыра. На негнущихся ногах, едва удерживая равновесие, они продолжали идти, потому что не могли остановиться.
И только добравшись до конца подъема, они увидели это. У Орландо перехватило дыхание, словно его ударили в живот.
Вроде бы пугаться нечего. Храм раскинулся в песчаной долине, он был ярко освещен луной и окружен невысокими скалами, образующими широкое неровное кольцо. Вдоль всего фасада шли колонны, которые больше всего были похожи на мрачную ухмылку черепа в милю длиной. Хотя Орландо и Фредерикс стояли на возвышении и смотрели на храм сверху, из-за какого-то искажения перспективы казалось, что одновременно замок возвышается над ними, словно сама ночь свернулась под действием страшного притяжения храма.
Орландо никогда не приходилось видеть ничего столь мертвого и пустынного, как этот храм, столь холодного, покинутого и безжизненного. Но в то же время он знал, там что-то живет, они чувствовали его уже несколько часов, нечто настолько злобное, что даже от взгляда на его логово каждая клеточка тела Орландо, каждый нерв вопили - уноси отсюда ноги. Он знал, что убежать невозможно - любая дорога, которую они выберут, сделав крюк, приведет их сюда же. Но если бы не заклятие, которое накладывал храм, парализующее, лишающее воли, излучающее тоску, превращающее в камень, он бы все-таки бросился бежать и бежал бы, пока не упал, а потом бы полз, пока не остановилось сердце.
Они молчали не меньше минуты, и каждая секунда была наполнена борьбой с той силой, что неумолимо тянула их к замку.
- Да... Это очень нехорошее место, - придушенно сказал Фредерикс, горло его совсем пересохло. - Похуже, ч-чем в Холодильнике. О Господи, Орландо, я хочу... Пожалуйста, Господи, я хочу домой.
Орландо не отвечал: он знал, что сейчас ему понадобятся все силы. Он смотрел на свою ногу и при этом отклонился назад, сопротивляясь притяжению храма, а потом увидел, как его нога медленно отрывается от поверхности. Он сам как бы находился где-то очень далеко и наблюдал в мощный телескоп за происходящим на другой, далекой планете, поэтому ему было очень трудно управлять конечностью (нога почти не принадлежала ему). Он повернул ногу слегка в сторону и переставил ее, потом поднял другую и повторил маневр - трудоемкая, требующая концентрации операция. Каждая секунда сопротивления притяжению чрезвычайно выматывала силы.
Он отворачивался от храма шажками по два сантиметра, подняв налитую свинцом руку, взял руку Фредерикса, по которой словно проскочила искра энергии. Лицо Фредерикса стало мучительно сосредоточенным, он тоже начал поворачиваться мелкими шажками, отвоевывая каждый сантиметр. Когда храм исчез из виду, оказавшись у них за спиной, давление слегка уменьшилось, хотя храм не отпускал их, они чувствовали его каждым нервом. Орландо удалось сделать первый нормальный шаг прочь от долины, мышцы гудели, пот катил градом.
Он проковылял еще несколько метров, каждый шаг давался нечеловеческим усилием, словно он отрывал себя от жуткого растения, которое вцепилось множеством отростков в каждую клетку его организма. Позже, когда храм скрылся наполовину за барханом, Орландо почувствовал, что направление действия храма начинает меняться, словно гигантское строение и его аура потеряли цель. Теперь давление уравновесилось и стало одинаковым и спереди и сзади, однако Орландо не сомневался, что в каком бы направлении он ни пошел, и долина, и храм, и неизвестный его обитатель всегда окажутся перед ним. Орландо еле двигался, но, к своему удивлению, обнаружил, что у него открылось второе дыхание, о существовании которого он и не подозревал. Он рухнул на землю и принялся копать.
Фредерикс догнал его, опустился на песок и принялся помогать, делал он это неуклюже, чем напомнил Орландо животное, перенесшее удар молнии. Когда они вырыли яму сантиметров в шестьдесят в глубину, Орландо забрался в нее, Фредерикс вслед за ним. Они долго так лежали, пытаясь отдышаться.
- Нам не обойти эту штуковину, - заговорил Фредерикс, голос его был каким-то придушенным, словно ему сдавили грудную клетку. - Она все равно нас всосет. Она нас достанет.
Орландо не мог ни о чем думать. Все его силы ушли на прорыв и на рытье укрытия. Фредерикс, конечно, был прав, но Орландо не мог больше рассуждать об этом. Усталость давила не меньше, чем храм, только на этот раз не нужно было сопротивляться.
Сон был совершенно абсурдный, никакой логики.
Матово-черная пирамида уносилась ввысь, такая высокая, что ее вершина была не видна, такая широкая, что не видно конца. Темное небо, освещаемое лишь звездами, казалось светлым по сравнению с чернотой этой башни.
Он не мог оставаться здесь один, поэтому позвал жука, который обычно приходил во сне. Он боялся кричать громко, может быть, поэтому, сколько он ни звал, жук не появился. Но зато появился кто-то другой.
«Он не может прийти, твой слуга. Я его не чувствую. - Она говорила это тоном, которым сообщают неприятные новости, когда ощущают и себя причастными к ним. - Возможно, он сейчас в других снах».
Орландо повернулся на голос и увидел, что она парит рядом, бледная тень, едва различимая на фоне темного неба, перо по-прежнему было зажато в ее руке словно оно - защита от этой невообразимой пирамиды.
«Ты можешь мне помочь? - Он снова смотрел на пирамиду, простирающуюся ввысь и в обе стороны, заслоняя весь мир с этой стороны. - Я никак не могу обойти тот храм. Мы там умрем, если никто не поможет».
«Ты не можешь обойти его, - с грустью сказала она. - Такого еще не случалось. Он находится в центре всего. С ним нужно сразиться».
«Это... это Осирис?»
По ее лицу, хотя и едва видимому в темноте, пробежала боль.
«Нет, - ответила она. - Нет, тот, кто хочет забрать ваши жизни, гораздо необычнее. Это Владыка Сет, спящий, он управляет Красной Землей. Он видит сны, а мы - его кошмары. И ты часть его сна».
Он где-то уже слышал такое.
«Кто ты?» - спросил Орландо.
«Ма'ат, богиня Правосудия», - был ее ответ.
«Я имею в виду на самом деле».
«Я голос, - ответила она, - слово. Я миг. Впрочем, это неважно».
И тут он вспомнил.
«Ты - женщина из Холодильника. Спящая Красавица. Ты уже разговаривала с нами. Ты велела нам найти друзей у Стен Приама».
Она молчала, ее лицо совсем скрылось в тени.
«Почему же ты не хочешь нам помочь? Ты же застряла здесь, как и мы. Если мы не обойдем храм и не выберемся из пустыни, мы умрем, а также и еще многие. Кроме того, все дети, потерянные дети!»
Она отлетела чуть дальше, а когда его мольба осталась без ответа, Орландо понял, что потерял женщину. Он видел только силуэт, отверстие в ночном небе, силуэт ангела.
«Пожалуйста! - Он протянул к ней руки. - Пожалуйста».
«Помни, это лишь сон», - наконец заговорила она сама словно в полусне.
«Я знаю, что ты можешь что-нибудь сделать», - продолжал молить Орландо.
Вдруг стало несущественно, сон это или нет. Что-то важное крылось рядом, может быть последний шанс. Он не мог его упустить.
«Ты все знаешь. Помоги нам выбраться».
«Существует равновесие, о которым ты не знаешь, - возразила она, голос ее стал слабым, как дуновение ветерка, от которого даже песчинка не шевельнется. - Вещи, которые тебе неизвестны».
«Пожалуйста!»
Она склонила голову, потом подняла руку, показывая ему свою ладонь, белую как снег на фоне ночи. Через ладонь просвечивала звездочка.
«Иди вперед, пока не увидишь мой знак, - прошептала она. - Не знаю, правильно ли я поступаю. Нас слишком много, и никто нас не ведет».
«О чем ты? - Она сначала хотела помочь ему, но Орландо ничего не понял из ее слов. Последняя надежда ускользала. - Идти вперед?..»
«Идите в темноту, - сказала она. - Вы увидите мой знак...»
И она исчезла, огромная пирамида растворилась как дым, клалось только темное небо и одинокая яркая звезда.
Щека Орландо лежала прямо на песке, часть его попала и в рот. Он открыл глаза. Небо освещалось лишь звездами, луна давно зашла. Ощущение от того, что скрывалось за дюной, не исчезало: храм был водоворотом, а они уже попали в его воронку. Куда бы они ни направились, им не избежать его.
«Идите в темноту».
Не хотела же она сказать...
Орландо сел, сердце колотилось. Если он начнет слишком долго рассуждать, он не сможет в это поверить, даже находясь в этой виртуальной вселенной, в этом ненастоящем Египте, перед храмом, скрывающим кровожадное существо. Она пришла к нему во сне, она сказала ему, что следует делать. А факт, что в совете содержалось именно то, чего он меньше всего хотел делать, не оставляло места размышлениям.
Орландо потряс Фредерикса, пытаясь разбудить.
- Что? Что?
- Вставай, иди за мной, - Он выбрался из ямы и встал. Все суставы горели, дыхание обжигало легкие, но и об этом нельзя было думать. - Пошли.
- Куда мы идем?
- Просто иди и не спрашивай.
Фредерикс изумленно смотрел, как Орландо ковыляет вперед, и изумление перешло в ужас.
- Что ты делаешь? Там же эта штука.
- Эта штука везде.
- Орландо, вернись!
Орландо не слушал и шел дальше. Чего ему не следовало делать, так это слушать голос рассудка.
- Гардинер, ты меня пугаешь! Ты что, не в себе? Орландо! Вернись!
Одна нога вперед, потом другая: левая, правая, левая, правая. Он чувствовал чудовищное притяжение храма, теперь уже главной трудностью стало не переставлять ноги, а удержаться и не побежать вперед. Что-то снова вцепилось в него, да так сильно, что если бы ноги отказали, Орландо смог бы доползти на одних руках. Сила храма раскрылась, как ядовитый цветок, зазывающий без слов, без жестов, но настойчиво. Цветок ждал его. Цветок хотел взять его жизнь.
- Гардинер!
Голос Фредерикса доносился издалека. Та часть его мозга, что еще принадлежала Орландо, опечалилась, он знал, что друг еще не решился, разрывался между ним и собственной безопасностью. Но вот сзади послышались его шаги по скрипучему песку, значит, он сделал свой выбор. Следовательно, если Орландо ошибается или ошибается женщина с пером, Орландо обрек их обоих на смерть.
«Так, что же она сказала? «Ты увидишь мой знак», что бы это значило? Как она может помочь мне?»
Он уже перевалил за вершину дюны и быстро спускался вниз, неуклюжестью походки напоминая сломанную игрушку. Пару раз он падал, но сила, схватившая его, не отпускала, Орландо даже не знал, ушибся или нет. Его снова поднимало на ноги и тащило вперед.
Фредерикс перестал звать его, но Орландо слышал хриплое, испуганное дыхание у себя за спиной. Они споткнулись и покатились на дно долины. Храм нависал над ними, его зубы-колонны широко улыбались в предвкушении еды. Орландо чувствовал, что существо внутри сейчас спит или занято чем-то еще, но, словно блоха на собаке, он уже чувствовал первые признаки пробуждения, огромное нечто просыпалось. Под тяжестью таких мыслей Орландо снова споткнулся и упал, но его по-прежнему тянуло вперед. Он даже не успел встать на ноги, пришлось ползти.
Песок в долине образовал комки и куски, которые были словно сплавлены страшным жаром и превратились в грубое стекло. Большие глыбы и обломки валялись повсюду, будто их отломили от гор, видневшихся вдали, раздробили и насыпали перед храмом. Мелкие куски резали колени и ладони, Орландо тяжело дышал, постанывая от боли. За спиной он слышал, что Фредерикс плачет. Орландо старался ползти там, где было меньше обломков, но это не всегда удавалось.
Он был настолько переполнен чувствами, что не замечал, куда опирается руками. Поверхность долины перед его глазами расплывалась и покрывалась черными точками. Он остановился, чтобы набрать в измученные легкие воздуха, а потом кашлял так долго, что думал - это конец. Тяжело дыша, Орландо наклонил голову, чтобы восстановить кровообращение. Зрение стало четче, и тут он увидел, что стоит коленями на чем-то закругленном, зарытом в лесок, это что-то не было камнем.
Он не сразу сообразил, что это керамика, видимая часть предмета была тверда. Среди абстрактных линий, вырезанных в глине, виднелась одна пиктограмма, отделенная от узора ромбовидным контуром, она представляла собой перо.
«Ты увидишь мой знак...»
Храм снова притягивал его, храм продолжал тянуть, но впервые после выхода из убежища Орландо оказывал сопротивление. Кровь пульсировала в голове, а он руками пытался отрыть сосуд из песка. Рядом полз Фредерикс, губы его кривились, глаза лихорадочно блестели.
- Помоги мне, - прохрипел Орландо. - Это то, что надо!

Предыдущая страница 33 Следующая страница


Река голубого пламени 34

Фредерикс остановился, но сначала ничего не делал. Орландо копал песок, но никак не мог найти край сосуда. Он скреб песок, отбрасывал его, но не мог найти, за что уцепиться, чтобы вытащить сосуд из песка.
Фредерикс склонился рядом и начал помогать. Почти моментально они отрыли значительный участок поверхности сосуда, но по-прежнему уцепиться было не за что. Храм непрерывно притягивал их, он высился над ними, словно гора, требуя, чтобы они бросили все и ползли на животе, торопились, забыли обо всем.
Орландо застонал. Слезы застилали глаза.
- Это кувшин или что-то в этом роде. Он должен быть огромным!
Орландо знал, что они не смогут выдерживать напор храма достаточно долго, чтобы отрыть сосуд. Женщина с пером попыталась помочь, но у них не хватило сил, чтобы воспользоваться ее даром.
Голос внутри него требовал, чтобы он шел дальше.
- Я хотел помочь, - бормотал Орландо. - Я хотел их спасти.
Фредерикса рядом не было. Орландо почувствовал его отсутствие, и у него сжалось сердце. Нельзя, чтобы друг пошел один. Игра проиграна.
Он поднял голову и увидел, что Фредерикс возвращается, невероятным усилием воли поднявшись на ноги. В руках он тащил здоровый камень. На глазах изумленного Орландо Фредерикс поднял камень над головой и швырнул его на подарок богини Правосудия.
Грохот от удара, казалось, раздался прямо в голове Орландо, глина провалилась внутрь. Какое-то время оба смотрели в образовавшийся проем, потом что-то мелькнуло в глубине. Светлое облако вырвалось из тьмы кувшина и пронеслось мимо. Оно взмыло в воздух, вихрем понеслось ввысь и скрылось в темном небе, потом опустилось и обволокло их. Орландо вскинул руки, чтобы защитить лицо. Когда он снова посмотрел, на его пальце сидела крошечная обезьянка и очень внимательно смотрела на него. Еще с десяток крошечных существ расселись на нем и Фредериксе.
- Привет, Ландогарнер! - заговорило существо, присевшее на палец, его писклявый голос был неуместно веселым. - Куда идешь? Почему ты продержал Озлобышей взаперти так долго?
Еще две мини-обезьянки взлетели и парили в воздухе.
- Племя злится! - завопили они. - Скучная комната, скучная, скучная!
- Но теперь, - заявила первая, радостная и веселая, как комар у ворот ада, - теперь-то мы повеселимся!
«И это должно спасти нас? - подумал Орландо, охваченный чувством беспомощности и безнадежности, - Это все, что она могла сделать?»
Ярость и переутомление добили его. Последние силы покинули, а храм не ослаблял своего притяжения. Он знал, что на этот раз смиренно отправится к нему.
Словно поняв что-то, обезьянка глянула через плечо. Когда же она увидела каменную ухмылку, то завизжала и закрыла лапками лицо.
- Ой! - пискнула она. - Зачем ты привел нас сюда? Здесь совсем не весело.

ГЛАВА 33
НЕДОДЕЛАННАЯ ЗЕМЛЯ

СЕТЕПЕРЕДАЧА/НОВОСТИ: Массовое культовое самоубийство в Новой Гвинее
(изображение: Сомарский аэропорт; жертвам, пострадавшим от дыма, оказывается помощь)
ГОЛОС; Двадцать шесть членов религиозной секты Папуа Новой Гвинеи совершили самосожжение в аэропорту столицы Порт-Морсби. В секту входили приверженцы самого распространенного культа на острове - культа грузоперевозок. Они вымочили свою одежду и тела в бензине и подожгли себя в зоне посадки аэропорта Сомар столицы Порт-Морсби. Погибшие не делали заявлений и не оставили объяснений.
(изображение: Каниджива перед зданием Нового Университета Лонстона)
Профессор Роберт Каниджива из Нового Университета Лонстона, Тасмания, заявляет, что это массовое самоубийство - не единичный случай.
КАНИДЖИВА: «Это происшествие нельзя назвать просто культом сумасшедших - данная секта существует с восемнадцатого века. Сейчас подобное происходит слишком часто, и не только в наших краях, - похоже на безумства конца тысячелетия, со времени которого прошло уже несколько десятков лет, но на этот раз причина происшедшего неясна. Создается впечатление, что люди чувствуют приближение чего-то необычного, какой-то катастрофы. Боюсь, что подобные инциденты будут иметь место...»
У некоторых оттенков цвета даже не было названия. Куски неба врезаны в почву, непонятно, с какой целью. Такой же неразрешимой загадкой для Рени являлось и присутствие здесь Эмили, марионетки, - она должна была остаться в той симуляции, для которой ее сделали. Но вид друга, бьющегося в конвульсиях на земле, которая на самом деле была не совсем землей, делал все эти вопросы бессмысленными.
В ужасе она прижимала тельце обезьяны к себе, стараясь сдерживать судороги, сотрясающие его, силой. Рени знала, что так припадки не лечатся, но не могла придумать ничего лучше. Когда конвульсии усиливались, и он начинал выскальзывать из объятий, она еще крепче прижимала бабуина к своей груди, словно надеялась упорством спасти ему жизнь. Наконец его мышцы расслабились, движения замедлились. Рени боялась посмотреть на него - боялась, что он уже умер. Но вот теплая мордочка ткнулась ей в шею.
!Ксаббу моргнул и открыл глаза. Сначала он осмотрел нелепое небо и недоделанный ландшафт, потом повернулся к ней. Взгляд его округлившихся глаз был серьезен.
- Рени. Как чудесно видеть твое лицо.
- Что происходит? - спросила Эмили-22813 из-за ее спины. - Почему никто мне не отвечает? Обезьяна больна? А ты кто?
Рени все равно бы не ответила, даже если бы знала, что сказать. Она крепко сжимала !Ксаббу, по щекам струились слезы облегчения, слезинки сверкали на его шкурке.
- Ой, я думала... - слова заглушались рыданиями. - Я была, уверена, ты... - Нет, она не станет произносить это слово. - С тобой все в порядке?
- Я устал, - ответил он. - Очень устал.
Он высвободился из ее объятий и присел рядом, напоминающая собачью голова понуро сникла. !Ксаббу еще продолжал дрожать, ноги ослабели, хвост вяло свешивался между ног.
- Что случилось? - спросила Рени. - Как тебе удалось найти проход и открыть его?
- Я расскажу, - пообещал он, - только сначала отдохну.
- Да, конечно. - Она погладила его по спине. - Я могу тебе помочь?
Наступивший покой казался противоестественным. Всего несколько минут тому назад за ними гнался Лев со своими мутантами - растительными медведями. А теперь они были в другом месте. И даже по сравнению с извращенной страной Оз, где находился Лев, это другое место казалось безумием.
- Люди, у вас есть что-нибудь съедобное? - спросила Эмили как ни в чем не бывало, - Я сильно проголодалась.
- Извини, у нас ничего нет. - Рени пыталась быть с ней терпеливой, но это давалось ей с трудом. Эмили потеряла свою ребячливую манеру поведения, но по-прежнему пребывала где-то в собственном мире. - Чуть позже мы походим, поищем что-нибудь.
!Ксаббу поднялся и потянулся, потом снова сел и зевнул, демонстрируя внушительные клыки.
- Мне уже лучше, - сказал он, - Извини, что испугал тебя.
Она впервые увидела на лице бабуина такую смущенную улыбку. Тут Рени задумалась: что же такое он заметил в ее поведении? Что-то, чего она сама не понимала?
- Я так перепугалась... я думала, ты умираешь. - Вот, она произнесла это. Рени вздохнула. - Как все странно... Как ты узнал про золотой свет - тот проход? А она что здесь делает?
- Эмили - не марионетка, - ответил !Ксаббу. - Не могу объяснить, откуда я это знаю, но я точно знаю. Когда я танцевал, то увидел этот мир с другой стороны.
- Ты хочешь сказать, что она как мы? Человек, заблудившийся в Сети?
Он отрицательно покачал головой.
- Я не знаю. Но она не - как это сказать? Не искусственная. - Он встал на задние лапы. - Лучше я объясню, что смогу.
Рени удивилась его быстрому выздоровлению, наследственной устойчивости к негативному воздействию, переданной предками, которым приходилось ежедневно бороться за выживание в пустыне в течение веков.
- Может, лучше сначала выбраться отсюда? - спросила она в ответ. - Можешь еще раз открыть проход? Здесь так непривычно. Так неестественно.
- Не знаю, хватит ли мне сил и ума сделать это еще раз, - ответил ей !Ксаббу. - Давай лучше расскажу, что произошло.
Рени села поудобнее, но поверхность того, что должно было быть землей, неприятная упругость раздражали. Слава богу, что они хотя бы не мерзнут и не поджариваются. Несмотря на чрезвычайную необычность этой симуляции, в ней совсем не было погоды, словно это какой-то деловой офис.
- Я уже говорил тебе вчера вечером, - начал рассказ !Ксаббу, - что ты должна смотреть глазами своего сердца. И это правильно, Рени, ты очень нужна нам, хотя ты этого и не понимаешь.
Она хотела рассказать ему про свое открытие, но время еще не пришло. Рени жаждала ответов на свои самые насущные вопросы.
- Пожалуйста, продолжай.
- Когда ты спросила меня, что я собираюсь делать, чтобы спасти нас, я понял, что ты очень, очень правильно все видишь.
С тех пор как я здесь, я потерял то видение, что дал мне мой народ. Рени, друг мой, я пытался смотреть на этот мир глазами городского жителя. Я отверг то видение, что дал мне Дедушка Богомол, вся мудрость моего народа, я так старался быть похожим на тебя, на Мартину, на бедного мистера Сингха. Но в вашем мире, в мире машин, я дитя. Когда я смотрю на мир так, это лишь взгляд ребенка.
Он кивнул, как бы проверяя себя.
- Как-то я рассказывал тебе про Народ, Сидящий на Пятках, бабуинов, помнишь? Как они убили одного из сыновей Богомола, а потом играли его глазом как мячом? Я еще говорил тебе, что выбрал это тело, потому что Дедушка Богомол говорил со мной во сне. Но тогда я не понимал, как все это сработает. Я утратил мудрость моего народа. И тогда я начал танцевать, потому что так я поступаю, если мой дух голоден. Когда я находился в том мире и танцевал, я вдруг понял. Бабуины воевали с Богомолом, они взяли глаз его сына и играли с ним как с игрушкой, потому что они не умели смотреть глазами сердца. Этот глаз был не только глазом сына, он был глазом самого Богомола, а они это не учли. Они были не в ладу с таким пониманием.
Вот это я понял, когда танцевал. Видимо, мне было велено носить это тело как раз для того, чтобы я понял истину. Бабуин, существо, которое много болтает и ссорится с другими, чтобы получить лишний кусок, не видит глазом Богомола - глазом души. Я не хочу сказать, что они злобные, Народ, Сидящий на Пятках. Они тоже могут многому поучить, например дружбе, семейным отношениям, а также силе, которую они получают от друзей и семьи, помогающей быстро решать проблемы с помощью мысли и рук. Но я должен был получить знание сам, Рени. Когда я танцевал, я понял, что нужно снова научиться видеть глазами, данными мне, видеть через сердце моего народа - именно этого я не делал все время, что мы находимся в этом мире, в этом мираже.
Когда танец закончился, Рени, я словно вышел из темноты ночи на дневной свет. Что я видел! Как это объяснить? Часто вы, горожане, считаете, что есть правильный и неправильный взгляд. Вы слушаете старинные истории вроде моих и говорите: «Только послушайте их, они как дети, эти бушмены. Они видят лица на небе, они думают, что солнце может издавать звуки». Но на небе в самом деле есть лица, если у тебя есть глаза, чтобы их видеть. А солнце поет песню, если у тебя есть уши, чтобы услышать. Мы очень по-разному видим мир, Рени, твой народ и мой, а я отбросил то, чему меня так долго учили.
Я перестал танцевать, только когда случилось чудо просветления, я почувствовал, что теперь ничто не укроется от меня. Можно назвать это подсознанием в действии - то, что я видел, но не понимал, стало для меня простым. Неважно, как это назвать. Что я знаю, то знаю. И первым было чувство, что меня что-то беспокоит, но за всем, что происходило, я его не замечал, не обращал внимания, забыл.
Это была зажигалка, но я понял это, лишь обнаружив ее у тебя в кармане. Ты спрашивала, зачем Азадор носит ее с собой, потому что монограмма на ней не из его имени. А еще Азадор говорил, что вещи из одного мира нельзя перенести в другой - ведь поэтому ты так удивилась, увидев здесь Эмили!
- Но это ничего не доказывает, - заметила Рени. - Он ведь мог ее украсть у кого-нибудь в симуляции Канзаса.
!Ксаббу, который был уверен в правильности своей догадки, только пожал плечами.
- Погоди, - сказала она. - Она не может быть из Канзаса, потому что это современная вещь - минисолар на стабилизированном водороде. А в Канзасе технологии прошлого века.
- Я этого не знал, - ответил !Ксаббу.~ Но после танца эта вещь по сравнению с нашими вещами - лодкой, одеждой - казалась реальной. Лучше мне не объяснить. Так увидели глаза моего сердца. Словами можно сказать так: я увидел разницу между белой черточкой на камне и рисунком антилопы на нем. Разница в... содержании - так, по-моему, будет правильно сказать - очень велика. А когда я держал зажигалку, то увидел, что это совсем другое, нечто куда более сложное. Попробую объяснить по-другому. Если ты или другой горожанин посмотрит на палку-копалку, которой пользуется мой народ, вы увидите лишь грубо обработанный кусок дерева, заостренный с одного конца. А для бушмена этот предмет полон значения, как для вас ружье или морское судно, он свяжет эту палку с тем, как можно ее использовать, как ее уже использовали, зачем она нужна. - !Ксаббу вопросительно посмотрел на нее. - Я понятно объясняю, Рени? Я очень устал, а эти мысли трудно облечь в слова.
- Конечно. - Она обернулась посмотреть, что делает Эмили, которую стало совсем не слышно. Девушка, как всегда погруженная в себя, а может, просто как зверек, который почувствовал себя неуютно, свернулась калачиком на земле, которая не была землей, и уснула. - Я пытаюсь понять тебя, !Ксаббу. То есть ты хочешь сказать, что зажигалка это что-то другое.
- Да. И когда я держал ее, касался ее, я чувствовал, что скоро многое произойдет. Что-то подсказывало мне, что я прав. Когда я зажигал ее или сжимал в руке, я чувствовал, что сделавший ее именно это и предполагал. И вдруг определенный набор действий открыл проход. Я его увидел, он был на некотором расстоянии от нас.
- Но я же его не видела, пока мы туда не добрались.
- Вряд ли ты бы его увидела. Этот инструмент, эта вещь, похожая на зажигалку, принадлежит кому-то из Братства Грааля, я уверен. Тот, кому она принадлежит, - видит, остальные - нет. Это делает их богами. Не сомневаюсь, что, если научиться правильно ей пользоваться, мы получим множество разных возможностей.
Сердце Рени забилось. Наконец хорошие новости - нет, просто превосходные! Они снова смогут стать хозяевами своей судьбы. Она посмотрела на блестящий кусочек металла в худенькой руке !Ксаббу, и впервые за много дней к ней вернулась надежда.
- Но я и еще кое-что увидел, - продолжил !Ксаббу. - Нет, не «увидел», это не то слово. Узнал? Почувствовал? Не уверен. Я понял, что эти существа, которых привел Лев, печальные, неуклюжие, не что иное, как тени, не более живые, чем деревья, камни или здешнее небо. Но Лев был живым, как Эмили, - !Ксаббу бросил взгляд на спящую девушку. - То ли реальный человек, то ли сила, но не часть симуляции.
- И ты теперь можешь отличать, что живое, а что нет?
Он отрицательно покачал головой.
- Нет, так было только в те минуты, когда мои чувства были обострены. Иногда после танца мы ощущаем, будто стоим на высокой горе и видим очень далеко и очень четко. Но не всегда, однако, когда так случается, состояние не длится долго. - Он повернулся к спящей девушке. - Сейчас я вижу Эмили такой же, как при нашей первой встрече.
- Но ты же можешь это повторить!
!Ксаббу издал какой-то лающий звук, наверное он так смеялся.
- Это нельзя включать и выключать по желанию, Рени, как машину. Мне было очень нужно, и я стал танцевать, чтобы найти ответы. За несколько минут я получил много ответов. Я увидел, что реально, а что нет, и я сумел вызвать проход. Но даже когда мне это удалось, я не знал, куда этот проход ведет. Вот поэтому мы здесь, в таком странном месте. Я могу танцевать годами и не получить ничего подобного еще раз.
- Мне очень жаль, - выказала свои чувства Рени. - Просто у меня вдруг появилась надежда.
- Надежда еще есть. У нас по-прежнему та вещь, что носил с собой Азадор. Она открыла проход. Не хочу сказать, что понимаю, как зажигалка работает, хотя во время транса понимал. Но ведь эта вещь из твоего мира машин, она подчиняется правилам. Какие-то действия могут заставить ее заработать.
- Можно, я подержу?
Она очень осторожно взяла зажигалку, словно та была стеклянная. Раньше с зажигалкой довольно грубо обращались: бросали на цементный пол, на палубу баржи, окунали в реку, - но она сохранилась такой же, как и раньше. Теперь же безделушка превратилась в сокровище, Рени боялась даже дышать на нее.
Зажигалка была прежней, короткой и толстой, старомодной. Рельефная монограмма «Я» выглядела вычурно. Даже зная то, что Рени уже знала, в предмете нельзя было угадать ничего необычного, просто зажигалка.
- А как ты... что ты с ней делал? - спросила Рени у !Ксаббу, ласково поглаживая монограмму, - Чтобы она заработала?
- Трудно объяснить, - !Ксаббу опять зевнул. - Я ведь видел ее своим истинным взглядом. Можно по-разному сжимать ее пальцами.
Рени исследовала зажигалку, привлекая весь свой опыт, она пыталась отгадать, что имел в виду создатель этого предмета. Однако прибор был сделан так, чтобы никто, кроме владельца, не мог им пользоваться. Никакого привычного интерфейса. Это был ключ, сделанный для богатого человека, секреты, которые он скрывал, предназначались только для него.
«Или для особенных людей, - горько размышляла Рени, - для танцоров, впадающих в транс, и воров-цыган».
На миг она вспомнила Азадора и даже прониклась к нему сочувствием, но эмоция моментально улетучилась. Если он использовал ворованный ключ, чтобы перемещаться из симуляции в симуляцию, то теперь возлюбленный Эмили стал как все.
Пытаясь представить себе, какой увидел зажигалку !Ксаббу в момент просветления, Рени вертела ее в руках. Она месила вещицу как кусочек теста, сжимала, поглаживала, крутила. В какой-то миг ей показалось, что та очень слабо завибрировала, словно затрепетали крылья мотылька по бархату, но вибрация моментально исчезла. И что бы она ни делала с ней, зажигалка оставалась просто зажигалкой. Рени передала ее обратно !Ксаббу, который очень осторожно принял драгоценность, обнюхал, потом взвесил на ладони.
- Как ты думаешь, где мы сейчас находимся? - спросила Рени у !Ксаббу. - И кто такой или что такое эта Эмили, если не часть симуляции? - Тут ей пришла мысль. - Азадор наверняка знал, проклятый насильник! Но делал вид, что она марионетка.
- Может, и так, - отозвался !Ксаббу.~ Но не забывай, что я об этом узнал только благодаря моменту просветления. Возможно, этот предмет определяет подобные вещи, и поэтому Азадор знал... а может, и не знал. В любом случае то, что Азадор стащил зажигалку, вовсе не значит, что он понимал, как она работает. - Бабуин полюбовался тяжелой блестящей вещицей. - А что касается Эмили, я не знаю, кто она. Но девушка - человек, и с ней надо соответственно обращаться. Возможно, она - призрак. Ты сама говорила, что в Сети есть призраки.
Рени вздрогнула, хотя здесь не было ни холода, ни ветра.
- Я такого не говорила. Я говорила, что некоторые думают, будто в Сети водятся призраки - может, это болтают люди, что вообще верят в призраки, а также в то, что, если наступишь на трещину, сломаешь спину своей матери, и другую чепуху.
!Ксаббу отвернулся, что всегда случалось, когда он обдумывал, как вежливее сказать, что не согласен. Если он и собирался спорить, то передумал.
- Не знаю, кто она. А что касается этого места, мне кажется, оно не достроено. Согласна?
- Может быть, - Рени осмотрелась, хмурясь, - Странно, однако, что они открыли эту симуляцию, не закончив ее. Понимаешь, что я имею в виду? В Сети могут быть сбои, но в основном она должна работать, а инженеры подправляют, что не работает. Но Атаско говорил, что эти симуляции выращивают, так что... - Она пожала плечами. - Все это не важно. Мне здесь не нравится. Меня подташнивает от отражений и странных цветовых сочетаний. И глаза болят. Есть у нас шанс перебраться в другое место?
- Хочешь сказать, открыть проход? - !Ксаббу снова понюхал зажигалку. - Не знаю, Рени. Я на самом деле устал, к тому же у меня исчезло то ясновидение.
- Но ты же сам говорил, что это просто машина, Я не хочу, чтобы ты себя измучил, но, !Ксаббу, попробуй один разок, на всякий случай. Может, вспомнишь, как ты это сделал.
- А что, если мы попадем в еще менее приятное место?
- Ну что ж, тогда развернемся и снова придем сюда, в Недоделанный мир. Ведь проход открыт в обе стороны, так ведь?
- Не совсем уверен, - с сомнением ответил !Ксаббу, но все-таки принялся вертеть зажигалку с большим вниманием. Он катал ее между ладоней, как кусочек мокрого мыла. Но очень скоро остановился. - Я чувствую, что у меня есть шанс, но сейчас я слишком устал. Сейчас не лучшее время.
Она вспомнила; как он бился в конвульсиях меньше получаса назад, и стала ругать себя за бесчувственность.
- Извини, !Ксаббу. Конечно, это может подождать. Тебе нужно отдохнуть. Иди сюда, положи голову мне на колени.
Она прислонилась спиной к бесформенному выступу, похожему на расплывающийся набросок кусочка ВР. Он больше напоминал идею, чем реальный предмет, в данном случае кусок виртуальной действительности потенциально должен бы стать кочкой, покрытой травой, на будущем холме. Было не очень удобно, но Рени бывала в местах и похуже. !Ксаббу пододвинулся поближе и вытянулся вдоль ее ноги, а его хвост щекотал ей подбородок. Он обнял руками колени Ирен Сулавейо и положил на них голову - забавная комбинация из человека и животного. Бабуин тотчас уснул.
Рени уснула вскоре после него.
Она не знала, сколько проспала, потому что в этом мире времени не было, но чувствовала, что довольно долго. Когда Рени открыла глаза, ее подстерегала неожиданность; что-то очень важное вывернулось наизнанку.
Первым, что бросилось в глаза, было небо - совершенно бесцветное раньше, теперь оно приобрело цвет. Только лишь легкий оттенок серого, но все-таки цвет. И другие цвета изменились, словно громадный фильтр чуть сдвинулся по шкале, и все в этом незаконченном мире стало чуточку темнее и чуточку тверже. Но не все предметы стали плотнее: некоторые из них, которые раньше были вполне материальными частями пейзажа, как бы стирались, превращались в фантомы самих себя. А некоторые и вовсе исчезли, ушли в никуда. Видимо, весь мир находился в стадии перехода, перестраивался во что-то другое.
Но из чего и во что? И почему это происходит так медленно? Что должно получиться в конце? Тотальное и почти мгновенное изменение пейзажа, когда они потеряли и Азадора, и лодку, умопомрачительные трансформации могли быть ответом на второй вопрос. А не являются ли слишком быстрые изменения там и слишком медленные здесь просто разными режимами одного процесса? Может, система сломана, как Рени и подозревала? Или перестраивает себя во что-то другое? Терзаемая неразрешимыми вопросами, она и не заметила, что голова !Ксаббу исчезла с ее колен, но тут бабуин заговорил.
- Знаешь, Рени, я проснулся с одной мыслью.
Он сидел рядом на корточках и изучал зажигалку Азадора.
- Ты хорошо отдохнул?
- Да, хорошо, спасибо. Я хочу рассказать тебе мою мысль. Я считал эту вещь инструментом, наподобие палки-копалки. А что, если она больше, чем инструмент?
- Не понимаю. - Рени заметила, что Эмили нет на том месте, где она находилась раньше, но раз !Ксаббу не беспокоится, значит, все в порядке - Больше, чем...
- Что, если она больше, чем инструмент? Что, если это Имя? Многие примитивные народы, и мой в том числе, верят в великую силу имен. Узнать истинное имя чего-либо значит получить над ним власть, А что, если зажигалка принадлежит кому-то из Братства?
- Тогда мы можем использовать ее, перемешаться с места на место, - задумчиво произнесла Рени. - Возможно, по-настоящему планировать, куда нам нужно, а не бродить вслепую.
- Это так, но если эта вещь принадлежит человеку Грааля, она может делать для нас то же, что и для него, то есть это может быть Именем.
- Ты хочешь сказать, как ключ доступа? Мы сможем попасть в такие места, куда нам путь закрыт? А может, и вовсе выйти из Сети?
- Или в файлы с информацией Братства Грааля. - Он улыбнулся. - Тогда мы можем нанести им серьезный урон.
- Ой, !Ксаббу! - Она радостно захлопала в ладоши. - Это куда лучше, чем я могла надеяться! Может, нам удастся добыть информацию про Стивена и остальных, ..
Ее ликование прервало появление Эмили, она бежала вниз по холму со всех ног, конечности так и мелькали в воздухе, словно за ней гнались черти.
- Помогите! - завопила она. Рени вскочила на ноги.
Эмили вдруг остановилась, лицо искажено маской боли и ярости.
- Я же вам говорила, что хочу есть, мне нужна еда! Вы обещали поискать, но не стали, а я умираю от голода! Здесь совсем ничего нет!
Рени изумилась такому сильному гневу девушки. И откуда им знать, что она на самом деле хочет есть? Они даже не знали, кто она такая, а тем более как она взаимодействует с Сетью. Может быть, Эмили на самом деле страдает?
- Мы тебе поможем, поищем... - начала было Рени, но Эмили прервала ее отчаянным воплем:
- Я уже искала, я же говорила, и здесь совсем ничего нет! А ведь я прошу не только для себя, вы, наверное, думаете, что я эгоистка и дура, а ведь совсем меня не знаете. Пища нужна моему ребенку! Я ношу ребенка!
- Снова? - единственное, что нашлась сказать Рени, и добавила. - Я хочу сказать: все еще?
- Вы ничего про меня не знаете, - стенала Эмили, потом опустилась на землю и горько заплакала.
- Наверное, нужно что-нибудь найти для нее, - сказала Рени !Ксаббу и вздохнула. - Может, найдем какие-нибудь полувыросшие фрукты или еще что. - Она внимательно посмотрела на девушку. - Эмили все еще беременна. Что все это значит?
!Ксаббу по-прежнему трудился над зажигалкой, поворачивая ее в своих проворных пальцах, он пытался отыскать нужный путь, был так поглощен, будто читал сложную поэму по книге для слепых.
- Пожалуй, нам лучше поискать другое место, - возразил он, - Что-нибудь более привычное, где есть еда для Эмили, укрытие, обычные вещи.
«Да, обычные вещи, вроде акушера», - чуть не сказала Рени вслух, но тут ей пришла в голову новая неприятная мысль.
- А когда тебе рожать? - Рыдания стали тише.
- Не... Не знаю.
- Когда у тебя последний раз были критические дни, месячные?
Девушка нахмурилась.
- Задержка на шесть недель. Это я знаю. - Она вдруг заговорила шепотом: - Я так странно себя чувствую.
Рени облегченно вздохнула. У худых трудно понять, но, даже учитывая временные помехи в Сети, ей еще нескоро рожать.
- Мы сделаем все, что сможем, поможем тебе, - теперь она старалась говорить мягче. - Мы найдем тебе еды...
Рени замолчала. !Ксаббу затих, его пальцы двигались очень осторожно. Он не смотрел на металлический кусочек в своих руках, а устремил взгляд куда-то вдаль, словно к чему-то прислушиваясь.
- Рени, - позвал он спокойным голосом, - я, кажется, нашел проход, он где-то рядом. Может быть, это тот, по которому мы пришли...
- Хорошо, просто прекрасно!
Теперь можно забыть о проблемах Эмили, если бушмен может заставить зажигалку работать нормально, тогда многое разрешится к лучшему.
- ...Происходит что-то странное. Я чувствую, что там кто-то есть.
- Что ты хочешь сказать? - У Рени внутри вес сжалось, голос стал резким. - Ты говоришь: кто-то? Кто?
!Ксаббу закрыл глаза и долго не отвечал, все это время он держал зажигалку в своих темных пальчиках, как огранщик, готовящийся нанести последний штрих.
- Ты подумаешь, что я сошел с ума, - наконец заговорил он. - Такое ощущение, что кто-то находится внутри котла, пустого котла. Когда ветер дует в нужном направлении, я слышу голос, очень близко, хотя совсем ничего не вижу. - Его лицо стало совсем человеческим, !Ксаббу нахмурился. Впервые за много часов ее поразила неуместность сима лучшего друга. - Рени, я думаю, это Мартина.
- Что? Ты шутишь!
- Я то ли вижу ее, то ли чувствую. Не могу описать. Но она по другую сторону чего-то, она ищет выход. - Его голова дернулась назад, как от резкого звука. - Она рядом!
Рени подобралась поближе, но оставалась в нескольких сантиметрах. Она не хотела прикасаться к нему, боялась нарушить каким-то образом происходящее.
- Она одна? Ты чувствуешь еще кого-нибудь? Они нас найдут?
- Я не знаю, попробую открыть проход, если вспомню, как я делал это раньше. - Он старался изо всех сил, нахмуренное лицо отражало предельную концентрацию внимания. - На этот раз идет туго, я что-то делаю неправильно.
И когда он это говорил, невидимая рука как бы отломила кусочек пейзажа в нескольких метрах от них, чтобы пропустить зажигалку. Очень быстро разрыв вытянулся в светящуюся горизонтальную полоску размером с вытянутую человеческую руку. Двойные огненные линии поползли вниз к земле. И тут же между полосками вспыхнуло сплошное блестящее золотое сияние, но странно, что оно не выходило за пределы рамки.
Эмили смотрела, открыв рот от изумления. Рени тоже была потрясена. Она видела такое лишь во второй раз, поэтому изумилась не меньше, чем тогда в Лесу. И только !Ксаббу отнесся совершенно спокойно к неземному явлению: глаза его были плотно закрыты, губы шептали какое-то заклинание.
Сверкание чуть потускнело. Завеса света потемнела, приближаясь по цвету к янтарю. Рени вдруг охватила жуткая паника, она подумала, что ничего не получилось, что, если Мартина и была на том конце, они ее безвозвратно потеряли.
Из-за сияющей пелены вдруг раздался грохот, такой неожиданный и страшный, что Рени не услышала собственного изумленного крика. Из прохода выпало несколько машущих руками и ногами фигур, они сбили Рени и !Ксаббу с ног. Грохот утихал, по мере его утихания золотой прямоугольник замигал и погас. Больше она ничего не видела, потому что нечто тяжелое, шипастое и колючее лежало на ней, вжимая щекой в якобы землю.
- Мартина? - закричала Рени, пытаясь выбраться из-под тяжести, придавившей ее. - Это ты?
Т-четыре-Б, робот-очкарик в боевом облачении, скатился с ее спины, завопив от изумления. Он приземлился в сидячем положении и уставился на Рени, словно она была чем-то, чего не может быть.
Остальные тоже выбрались из кучи-малы.
- Рени! Господи, это ты! - На Мартине по-прежнему был невыразительный сим женщины с Темилюна, но голос нельзя было не узнать.
- Мартина! - Рени тяжело поднялась на ноги, ощущая синяки, полученные при приземлении Т-четыре-Б, сжала женщину в объятиях так крепко, что оторвала ее от земли. - Господи, боже мой, как это получилось? Мы думали, что навсегда потеряли вас! Орландо с вами?
Их перебил скрипучий голос Флоримель.
- С нами прибыл Уильям, Мартина. - Рени сначала обрадовалась. - Но он где-то ушиб голову, сейчас он без сознания.
- Слава богу, - пробормотала Мартина. - У нас есть что-нибудь, чтобы связать его?
- Связать? - переспросила Рени. - Ты хочешь сказать: обездвижить его? Мы говорим об одном человеке?
- Да. Он... Я не знаю, кто он, - объясняла Мартина. - Но он не тот, кем мы его считали. Он пытался убить Кван Ли.
- Ничего не понимаю. - Рени почувствовала свою беспомощность перед этим невероятным потоком странных известий. - Кто же прибыл с вами? Что произошло?
Новый мир, необыкновенно спокойный еще минуту назад, вдруг пришел в движение. Т-четыре-Б поднялся на ноги и счищал грязь с шипов перчаток носовым платком, на некоторых шипах были темные царапины. Одновременно он с интересом поглядывал на Эмили-22813, хотя та смотрела на робота как на огромное и очень неприятное насекомое.
Кван Ли и Флоримель (Рени не сразу различила, кто из них кто: она давно не видела обоих, а на них были одинаковые тела женщин Темилюна) склонились над Уильямом, его долговязое тело, одетое во все черное, лежало рядом с тем местом, где открылись ворота. Из-под капюшона на бледное лицо сбегала струйка крови. Флоримель отрывала полоски ткани от своей крестьянской блузы, чтобы связать его; Кван Ли делала то же, правда несколько раздраженно, словно предпочла бы обойтись без посторонней помощи и сама связать пленника. Рени гадала, что же такое сделал Уильям с Кван Ли, если эта застенчивая женщина стала столь воинственна.
Ни Орландо, ни Фредерикса среди прибывших не было.
!Ксаббу встал, все еще сжимая зажигалку и ошеломленно взирая на происходящую суету, но не принимал в ней участия, словно состояние транса, в которое он впал для создания прохода, не совсем еще оставило его.
- Вы нас нашли или мы вас? - спросила Мартина. Она держалась на ногах только благодаря поддержке Рени. - Все случилось так неожиданно. У нас столько новостей!
- Мы нашли кое-что, - объясняла Рени. - То ли ключ, то ли дистанционное управление. Некий прибор доступа, он похож на зажигалку, видишь? !Ксаббу с его помощью открыл проход. Теперь уже два прохода! Мы думаем, что она принадлежала кому-то из людей Грааля, а тот человек выкрал ее... - Она вдруг поняла, что ее переполняет облегчение и счастье. - Нет, не так, я потом объясню. Я ничего не поняла про Уильяма. Он напал на Кван Ли? Почему? Он что, сошел с ума?
- Боюсь, он шпион Братства Грааля. Когда мы были в Мире Заблудших... - ответила ей Мартина. - Ой, я забыла, что ты не знаешь, где мы побывали и что делали. - Она тряхнула головой и хихикнула, - А мы не знаем, что происходило с вами! До чего же все это было странно, Рени! - Она утомленно склонила голову. - А это место? Мне оно кажется очень странным.
От неожиданного вопля Эмили все подскочили.
- Он умер? - завизжала девушка. - Он весь в крови!
Рени повернулась посмотреть. Пытаясь отодвинуться от Т-четыре-Б, Эмили чуть не свалилась на Сладкого Уильяма. Изумилась не только она, стоящая на коленях около него Флоримель непонимающе взирала на свои покрытые кровью до запястий кисти. Руки Кван Ли тоже были перепачканы кровью, она отшатнулась от Уильяма.
- У него поранена голова, - отозвалась Флоримель, но уверенности в голосе не было. - Такие раны сильно кровоточат...
Рени тоже подошла и с помощью Флоримель перевернула тело. Когда они положили Уильяма на спину, Рени вскрикнула от удивления. Его черную одежду пересекали полоски, связывающие его, которые были пропитаны кровью. На странно окрашенной земле под ним образовывалась кровавая лужица. Земля изменила свой цвет там, где на нее попала кровь, она сделалась голубовато-зеленой и сероватой, а на ранах и одежде оставалась красной.
- Господи Иисусе. - Рени стало плохо от одного взгляда. - Как это получилось? Словно его поранил зверь.
!Ксаббу наклонился ниже:
- Он пока жив. Нужно нарвать еще бинтов и перевязать его.
Бабуин присел рядом, взял у Флоримель и Кван Ли полоски, приготовленные для связывания пленника, и стал перебинтовывать ужасные раны. Т-четыре-Б стоял рядом с обезьяной и двумя крестьянками, он выглядел столь же уместно, как какая-нибудь оффшорная фабрика игрушек на классической картине. Было очевидно, что его костюм смотрится здесь нелепо.
Рени почувствовала, что кто-то тянет ее за руку, это была Мартина, они отошли в сторонку. Мартина не стала подбадривать подругу, она наклонилась к ее уху и зашептала очень тихо, Рени даже не была уверена, что все понимает правильно. То, что сказала слепая, было просто невероятно.
- Это сделал кто-то из них, - сообщила Мартина. - Я уверена, что одна из них пыталась убить Уильяма. Конечно, в пещере, где мы находились, его мог ранить кто-то другой, но в тот момент, когда мы вошли в проход, я почувствовала, что совершается насилие, а после этого мы все время были вместе. Не могу сказать, которая из них сделала это, а которая только притворяется, что потрясена и испугана. Что-то в этой симуляции, какие-то помехи экранируют мои чувства.
Мартина говорила так, словно могла читать мысли, Рени это было не очень понятно. Она вообще плохо представляла, о чем идет речь.
- Не поняла. - Она сделала глубокий вздох, потом заговорила спокойно. - Уильям - шпион, а кто-то из нас пытался его убить?
- Кто-то, кто пришел со мной, - ответила Мартина. - Я считаю, что права, не знаю, в чем причина, но это произошло прямо перед тем, как мы перешли сюда. Я боюсь, Рени.
- Что же нам делать? ~ Рени украдкой оглянулась: все, кроме Эмили, были заняты спасением жизни Уильяма, забыв о том, что он сделал. Как можно поверить, что особенным способностям Мартины стоит доверять? Еще несколько дней назад Сеть почти довела ее до комы.
Мартина повернулась к остальным и заговорила громким, хотя слегка дрожащим голосом:
- Я знаю, что это сделал один из вас.
Все застыли. Флоримель и Кван Ли остановились над телом Сладкого Уильяма, в руках у них по-прежнему были бинты, сделанные из их собственной одежд; очень похоже на процесс мумификации. Т-четыре-Б тоже удивился, но лица было не видно из-за маски.
Эмили начала пятиться подальше от кровавой сцены, руками она прикрывала живот, но, услышав окрик Мартины, девушка из Нового Изумрудного Города замерла как перепуганный кролик.
- Я ничего не сделала! - Она согнулась пополам, словно хотела прикрыть своего еще не рожденного ребенка от обвинений.

Предыдущая страница 34 Следующая страница


35 Тэд Уильямс

- Не ты, Эмили, - заверила ее Рени. - Но, Мартина, мы не можем просто...
- Нет, - возразила Мартина. - Чего мы не можем, так это мириться с сомнениями. Если я ошибаюсь, значит, ошибаюсь, хотя вряд ли. И сейчас я получу ответ.
Крошечная женщина двинулась вперед, словно овчарка, которая хочет припугнуть свору своих диких сородичей одной лишь силой воли.
- Вы знаете, что мне дано видеть то, что сокрыто от вас. Кто путешествовал со мной, уже знает.
- Как, только из-за того, что на Уильяма напали, а ты думаешь, что это один из нас, ты будешь нас судить? - Флоримель с отвращением отвернулась, но в глазах ее промелькнул страх и злоба. - Это какое-то сумасшествие!
- Судить не придется, - Мартина дернулась назад, в ней вдруг появилась агрессивность, которой Рени никогда раньше не замечала. - Это либо ты, либо Кван Ли - только вы перепачкались в крови, и кто бы это ни был, ему не выйти сухим из воды.
Флоримель презрительно насупилась, а Кван Ли выразила недовольство, но тут Рени вспомнила.
- Мартина, я видела, как он - она показала на Т-четыре-Б, - чистил шипы на правой руке сразу, как вы пришли.
- Чего? - завопил Т-четыре-Б. - Ни фига себе, я что, крайний? Вы пожалеете, все пожалеете! - Он потряс своим шипастым кулаком, напоминающим рыбу-шар. Теперь подросток представлял угрозу для их безопасности - без Орландо и его сима варвара им будет трудно защититься от Очкарика, если дело дойдет до драки.
Но Мартина была непоколебима:
- Значит, и Т-четыре-Б подозревается. Если вы не доверяете мне, пусть разбирается Рени.
- Никто не будет меня судить, - угрожающе заявил Т-четыре-Б. - Ишь размечтались. Ни ты, ни еще кто!..
- Прекрати! - рявкнула Рени, она опасалась, что ситуация выйдет из-под контроля, - Все прекратите!
В наступившей относительной тишине спокойный голос !Ксаббу произвел эффект взрыва.
- Он пытается говорить, - сообщил бабуин.
Все повернулись к нему и увидели, что ввалившиеся глаза Сладкого Уильяма широко открыты. И в этот момент, когда все замерли, кто-то перегнулся через лежащего и напал на !Ксаббу.
Нападала одна из темилюнских крестьянок, но Рени не сразу разглядела, которая, мало того, она лишь через пару минут поняла, что это нападение. Ну зачем нужно нападать на !Ксаббу? Вес происходило как в замедленной съемке, без всякой логики, словно в наркотическом сне. Только когда темноволосая женщина поднялась на колени, высвободила !Ксаббу из захвата и отшвырнула в сторону с поразительной силой, Рени увидела, что это Кван Ли.
Что-то блестящее отлетело от места схватки и упало совсем рядом с Рени. Это была зажигалка, украденная Азадором. Рени не сразу поняла, что Кван Ли напала на !Ксаббу из-за этого прибора, но когда догадалась, наклонилась, схватила ее и крепко зажала в кулаке.
Кван Ли поднялась на ноги.
- Вот черт, - заворчала она. - Мелкий ублюдок умеет кусаться!
Она глянула на сжатый кулак Рени и с удивительной скоростью бросилась к ней, но когда Т-четыре-Б и Флоримель заняли оборонительную позицию по бокам Рени, Кван Ли отступила. Вспышка ярости сменилась притворной улыбочкой» слишком широкой, чтобы быть естественной.
- Может, отдадите добром, и я уйду? Никто не пострадает.
И голос, и осанка бабушки из Гонконга разительно изменились, а уж лицо исказилось до неузнаваемости. В ней то ли проявилась, то ли высвободилась чужая душа.
Снова появился !Ксаббу, остановившись у ног Рени. Убедившись, что он не пострадал серьезно, она уже открыла рот, чтобы потребовать ответов, как вдруг Кван Ли отскочила в сторону с невиданной скоростью, схватила Эмили и прижала ее к себе. Она проделала все это в один бросок, плавный и смертоносный, как атака змеи. Ухмылка стала шире прежнего.
- Если кто-то приблизится ко мне хоть на шаг, я сломаю ей шею. Обещаю. А теперь давайте поговорим о зажигалке, идет?
- Эмили всего лишь марионетка, - сказала Рени. - Она не реальная.
Кван Ли вскинула бровь.
- Значит, вам все равно, если я разорву ее на части у вас на глазах, правильно я поняла?
- Только попробуй, костей не соберешь, - прорычал Т-четыре-Б.
- Ладно, черт тебя возьми, умник. - Кван Ли старалась говорить хрипловатым тягучим голосом ковбоя, что в устах старушки звучало дико. - Тогда у нас будет мексиканская ничья.
Несмотря на будничный тон Кван Ли, Рени не сомневалась, что ситуация взрывоопасна. Она изо всех сил попыталась говорить спокойно.
- Если мы отдадим тебе зажигалку, ты обещаешь отпустить ее?
- С превеликой радостью. Там, откуда она родом, таких полно.
- Сначала ответь на несколько вопросов. Это часть сделки. «Если нам удастся заставить Кван Ли говорить дольше, - решила Рени, - может, кто и придумает, как с ней справиться». Она лихорадочно соображала, но ничего полезного не приходило в голову. Рени ненавидела себя за то, что попала в ловушку, ненавидела Эмили за то, что та позволила себя захватить. Она не хотела рисковать жизнью девушки дольше, чем это нужно, но не могли же они просто отдать зажигалку. Сама мысль отдать ценнейший прибор, когда они только что поняли его назначение, была нестерпимой, немыслимой.
- Вопросы?
- Кто ты такой? Ты не можешь быть Кван Ли.
- Умная девочка, - ответил человек в симе крестьянки. - Настолько умная, что думает, будто я поверю, что тебе все равно, если я освежую девчонку живьем. - Эмили взвизгнула и слабо забилась в его руках, но похититель ее успокоил, сжал покрепче в руках. - Беда в том, что ты почти ничего не знаешь - что случилось с твоим братом, например. А я знаю, чудовищно приятно, сногсшибательно.
- Не слушай ее! - Мартина положила руку Рени на плечо, - Она все врет, просто хочет ударить побольнее, разозлить!
Глядя на искаженное, полное ненависти лицо, сидящее в теле человека, которому они доверяли, Рени почувствовала дурноту.
«Это Волк, - подумала она. - Вес это время с нами был Волк, переодетый милой старушкой...»
- Вру, я вру? - Кван Ли резко обернулась и предостерегающе зашипела на Т-четыре-Б, который придвинулся на шаг, и еще крепче сжала горло Эмили. На мгновение ноги девушки оторвались от земли и забились.
- Зачем мне это надо? Какая мне разница, что думают или не думают какие-то неудачники вроде вас? - снова мелькнула волчья улыбка. - Но если моих друзей интересуют последние известия и спорт, могу сказать, что ваша китайская бабушка сейчас мертвее мертвых. Кван Ли пригласил Атаско, так я попал на ее линию. Бабушка Кван думала, что она - хакер, на самом же деле, полагаю, она попала в Сеть через кого-то в Гонконге. А закончила тем, что ее убили за это.
Чудовище притворно рассмеялось. Оно явно получало огромное удовольствие от ситуации.
- Ты работаешь на Братство Грааля? - спросила Рени. - Ты поэтому шпионила за нами?
- Шпионила для Братства? - медленно переспросила Кван Ли. - Вы всерьез так обо мне думаете? Тогда вы ничего не знаете. - Выражение ее лица снова изменилось, оно стало пустым и еще более пугающим, чем дьявольская усмешка. Эмили потеряла сознание и повисла на руках похитителя. - Хватит болтовни. Я знаю твои хитрости, дрянь. Или отдавай зажигалку, или я начинаю отрывать куски от девчонки.
У Рени не оставалось сомнений - в глазах Кван Ли не было ни малейших угрызений, взгляд пустой, как у элементаля, как у Гиены из историй !Ксаббу. Она очень хотела, чтобы решение принимал кто-то другой, взял на себя ответственность, но никто из ее друзей не шелохнулся, не произнес ни слова. Ей решать, она могла выбрать любое из двух - маленькая, хныкающая Эмили спорного происхождения или ключ к вселенной, возможно к жизни ее брата.
Она передала ключ !Ксаббу.
- Открой проход.
- Что ты задумала? - зарычало чудовище.
- Я не собираюсь передавать его тебе, кто знает, что ты с нами сделаешь. Когда !Ксаббу откроет проход, ты отпустишь Эмили и мы передадим тебе зажигалку. Потом ты уходишь в проход и оставляешь нас в покос, как обещал.
Флоримель крайне удивилась:
- Ты собралась отдать зажигалку этому монстру?
- Но у нас нет выбора. - Рени повернулась к Кван Ли. - Ну?
Она не сразу, но кивнула.
- Годится. Только без фокусов. Если что-нибудь выкинете, наказание последует незамедлительно.
!Ксаббу сосредоточился, он перебирал пальцами по блестящей поверхности зажигалки. Рени боялась, что он не сможет еще раз сделать это. Но вот за спиной существа в образе Кван Ли загорелось мерцающее полотно прохода. Кван Ли осторожно подобралась к нему, прикрываясь Эмили как щитом. Когда до него остался один шаг, она велела бросить ей зажигалку.
- Отпусти девушку.
- Не тебе приказывать. - Голос Кван Ли снова стал монотонно-бесстрастным. - Если вы меня убьете, я просто выйду из Сети, а вам этого не дано, потому что в отличие от меня вы здесь застряли. Но мне нужна зажигалка, поэтому отдайте по-хорошему.
Рени тяжело вздохнула и кивнула !Ксаббу, чтобы он швырнул зажигалку похитительнице. Та поймала ее, быстро осмотрела и с улыбкой шагнула к проходу, по-прежнему прикрываясь Эмили. Губы на лице, которое когда-то принадлежало Кван Ли, вытянулись, шпионка наклонилась над Эмили и поцеловала бесчувственную девушку в щеку.
- Давай поищем местечко, где можно уединиться.
- Нет, - закричала Рени.
Кто-то бросился к ногам чужака и вцепился в них. Шпионка завопила от злобы и боли. Рени, Флоримель, Т-четыре-Б, все бросились вперед, - они лупили ее руками и кулаками и пытались оттащить от прохода. Но сим Кван Ли был на удивление вертким и невероятно сильным, даже с таким превосходством в численности их шансы спасти девушку были невелики. Но атакуемая не могла одновременно держать девушку и оторвать !Ксаббу, вцепившегося зубами ей в бедро. Ругаясь на чем свет стоит, она выпустила девушку, а потом вырвалась из царапающихся и бьющих рук.
Кван Ли задержалась на самом пороге, чтобы, указывая дрожащим пальцем на Рени и остальных, заявить:
- Вот теперь я вам этого не спущу. Мы еще встретимся, с каждым.
На фоне яркого свечения выделялся только ее силуэт, а голос был удивительно спокойный.
- Увидимся, увидимся, - заверила ее Рени.
Предательница помахала зажигалкой, напоминая о своей победе, потом вошла в сияющий прямоугольник. А через секунду проход погас, словно его задули как свечу.
Несколько минут длилась давящая тишина. Тут Рени вдруг вспомнила:
- Где же !Ксаббу? Он висел на том чудовище.
Она почувствовала маленькую ручку в своей ладони, бабуин стоял у ее колен и смотрел на Рени, его мордочка была исцарапана и в крови.
- Я здесь. Когда Эмили освободилась, я отцепился от нее.
- Слава богу, - у Рени от испуга подкашивались ноги. Она тяжело опустилась на землю рядом с !Ксаббу. - Дважды в один день.
Мартина и Флоримель стояли на коленях около беременной девушки, та вроде бы приходила в сознание. Над ними возвышался Т-четыре-Б, беспомощно опущенные руки в шипастых перчатках сжимались в кулаки и разжимались. Он снова из героя превратился в беспомощного мальчишку. Все забыли про Уильяма, пока тот не закашлял, харкая кровью, и не спросил воды голосом, тихим, как шуршание листвы.
Рени подобралась к нему, а за ней и остальные. Она сразу увидела, что дела плохи: глаза Уильяма блуждали, при дыхании он издавал жуткое бульканье.
- Мы не нашли здесь воды, Уильям, - ответил ему !Ксаббу. - Извини нас.
После минутного колебания он предложил:
- Возьми воду у меня, - наклонился над ним, и струйка слюны побежала в рот больного.
Уильям сжал перепачканный кровью рот, появился кадык, он глотнул.
- Спасибо, - слабо выдохнул он.
- Ты должен поберечь силы, - строго сказала Флоримель.
- Я умираю, Флосси, так что лучше помалкивай. - Он еще раз вздохнул, в груди клокотало. - Вы скоро от меня избавитесь... так что лучше послушайте.
Глаза Уильяма широко распахнулись - он увидел Рени, вздрогнул и снова закрыл глаза.
- Мне казалось, что я слышал твой голос. Значит... значит, ты вернулась?
Она взяла его за руку:
- Я вернулась.
Он снова открыл глаза.
- Кван Ли! Опасайтесь Кван Ли!
- Она ушла, Уильям, - сообщила ему Мартина.
- Она пыталась меня убить, меня, жалкую старую крысу. Не хотела, чтобы я сравнил записи... о той ночи в Аэродромии. Я сказал ей, что слышал, как кто-то вернулся. - Он начал задыхаться. - Она призналась, что тоже слышала, но это якобы была... Мартина.
Слепая женщина наклонилась над ним:
- Так ты из-за этого тогда говорил мне странные вещи? Зачем ты мне это говорил?
- Я... хотел посмотреть, как ты будешь отвечать. Я сказал тебе правду о себе. Я подумал, ты догадаешься... если я совру. - Он закашлялся. - Старушка все разыграла как по нотам. - По его лицу пробежала конвульсия. - Боже, как больно. Мне кажется, что я умираю уже несколько дней.
Рени ничего не знала про ту ночь, о которой они говорили, и ей было больно смотреть на мучения Уильяма. Мартина потом все объяснит.
- Теперь это не важно, Кван Ли сбежала.
Он ее не слышал.
- Вот и ответ... на все вопросы о... смерти в Сети, а, Флосси? Никто... не смог бы это подделать. Ты... просто отбрасываешь коньки... и это на самом деле.
Лицо Флоримель ничего не выражало, но она крепко сжимала руку Уильяма в своих ладонях.
- Мы все с тобой, - сказала она.
- Мартина, я не сказал тебе... всей правды, - бормотал умирающий, теперь глаза его были открыты, но он явно не видел - не мог найти француженку взглядом, - Я сказал тебе, что кое-кто из моих друзей, друзей в реальном времени... были в коме. Но, знаешь, на самом деле это был один человек. Я... любил ее. Я не знал, что она так молода!.. Я не встречал ее в реальной... жизни. - Снова его лицо исказила боль. - Я не прикасался к ней! Никогда! Но я сказал ей... о своих чувствах.
Он застонал - пробитые легкие загудели.
- Когда она... заболела, я подумал, что... это моя вина. Я пришел сюда, чтобы найти... найти ее... сказать ей... что мне очень жаль. Я ведь думал, что она... взрослая женщина, правда, думал. Иначе я бы не... - Он открыл рот и замолк: пытался вздохнуть.
- Все нормально, Уильям, - успокоила его слепая.
Он слабо качнул головой, открыл рот, но не сразу сумел заговорить.
- Нет. Я был... дураком. Старым дураком. Но я старался... быть... добрым...
Некоторое время он прерывисто дышал, но больше не говорил. Наконец Сладкий Уильям вздрогнул и замер.
Рени посмотрела на застывший пустой сим, потом опустила капюшон ему на лицо и села. Она смахнула слезы со щек. Молчание длилось довольно долго, наконец она заговорила:
- Нужно похоронить его. В конце концов, нам придется побыть здесь какое-то время.
- Побойся бога! - зло возразила Флоримель. Она по-прежнему сжимала руку Уильяма. - Он ведь только что умер!
- Он мертв, а мы пока еще живы, - настаивала Рени.
«Нужно быть жестоким, чтобы делать добро», - подумала она про себя. Они лишились Уильяма и лишились ключа доступа. Нужно чем-то заняться, и не только ей одной. Лучше уж похороны, чем ничего.
- То, что его убило, может вернуться в любой момент, к тому же нам надо многое обсудить.
Кусочек ландшафта изменился, став чуть ближе к нормальному, из общего безликого, серого цвета начали проступать очертания камней, земли и травы.
- Если мы соберем такие более-менее готовые куски, нам не придется смотреть на пустой сим все время, что мы здесь. Вы ведь тоже этого не хотите?
- Рени, мы все устали и расстроены... - попыталась вмешаться Мартина.
- Я знаю. - Рени обвела глазами присутствующих, оценивая их состояние. - Именно поэтому нам следует кое-что сделать сейчас, чтобы не оказаться в трудном положении потом. - Она почувствовала, что говорит слишком властным тоном, и смягчила голос. - Знаешь, Мартина, здорово ты управлялась со всеми нами. В тебе иногда появляется что-то от бульдога.
Француженка неопределенно пожала плечами и отошла.
Эмили-22813 снова проснулась, рядом никого не было.
- Та женщина хотела меня убить!
- Мы это знаем, - ответила ей Рени. - !Ксаббу, если здесь можно как-нибудь разжечь костер, сейчас это было бы очень даже кстати.
- Посмотрю, что можно сделать, - он отправился вверх по недоделанному холму.
- Она пыталась убить меня! - ныла девушка, - Меня и моего ребенка!
- Эмили, - обратилась к ней Рени, - мы все знаем, что произошло, и очень сожалеем о случившемся. А сейчас у нас очень много проблем, поэтому прошу тебя, хоть раз заткнись!
Рот Эмили захлопнулся от изумления.
!Ксаббу нашел нечто совсем не похожее на дерево - скрюченный, как проволока, валежник, напоминающий древесные ветки, сделанные из затвердевшей рыболовной сети, Он сложил это аккуратной кучкой, ценой невероятных усилий ему удалось высечь трением искру и поджечь местный аналог растопки. Получилось замечательное подобие лагерного костра. Языки пламени меняли цвет и вид самым невероятным образом, иногда они превращались в дыры, в которых виднелись глубины, отсутствующие на самом деле. Но, при всех своих странностях, это был настоящий костер: он давал тепло, чего так не хватало этому месту, и он объединил их всех. Именно этого и добивалась Рени.
«Прямо как у !Ксаббу... каждый должен найти свою историю, - размышляла Рени глядя на неподвижные, настороженные лица. - Если ты не можешь позволить себе настоящий костер, придумай его».
Она стряхнула с себя новую волну изнеможения, Нужно еще доделать работу, прежде чем укладываться спать. В любом случае, необходимо назначить часовых, а это значило, что ей придется взять на себя первую смену, несмотря на то что она была готова свалиться, как сноп, в любую минуту.
«Если ты хочешь стать героиней истории - а кто-то обязательно должен, - приходится работать».
Рени посмотрела на каждого по очереди, размышляя.
Т-четыре-Б поблескивает доспехами в пламени костра. Эмили полностью ушла в себя, ее личико таит загадку. !Ксаббу - его темные глаза на мордочке обезьяны теплеют, глядя на нее. Упрямица Флоримель - ее сим совсем невыразителен, зато плечи сникли от усталости. Мартина - лицо поднято к небу, прислушивается к чему-то, что другим не дано слышать.
- Хорошо, - наконец решила Рени. - Нужно о многом поговорить, случилось много неприятного. Мы потеряли по крайней мере одного человека, Селларс не добрался до нас - может, никогда и не доберется - вот что можно сказать. Но мы здесь, мы живы и знаем теперь больше. Правильно? - Вялые кивки и невнятное бормотание нельзя было принять за бурное согласие, но все-таки лучше, чем полчаса назад. - Нам удалось найти друг друга в Сети и не только благодаря прибору, !Ксаббу с Мартиной тоже приложили к этому руку. Разве не так?
- Ты что, пытаешься выбиться в лидеры? - спросила Флоримель с легким оттенком агрессивности, так похожей на нее.
- Я лишь пытаюсь рассказать, что я думаю. Все могут высказываться. Я не могу оставаться в стороне, когда остальные начинают ссориться и наша группа распадается. Нет, не могу.
Флоримель улыбнулась, но ничего не сказала. Остальные лишь печально кивали, но надежда в них не умерла. В этом сером мире все смешалось, даже дым от странного костра был одновременно и реальным и нереальным.
- Мы можем кое-что сделать, - продолжила Рени. - Послушайте! Именно здесь, именно сейчас произойдет перелом к лучшему. Мы можем идти дальше, но сначала нужно все подробно обсудить.
Она снова обвела всех взглядом, наконец она поймала тон, нашла слова, которые приведут их к ней. Она знала, куда идти, пожалуй, она видела, как говорил !Ксаббу, «глазами своего сердца». Однако конечная цель была пока неясна, как далекая звезда, а без посторонней помощи Рени и вовсе ее потеряет.
- Мы не можем позволить себе секреты друг от друга, - убеждала она. - Всем понятно? Как никогда сейчас наши жизни находятся в руках друг друга. Никаких больше секретов.
В этом призрачном мире можно зажечь костер, но нельзя вызвать ночь. Очень долго они разговаривали, спорили, даже немножко посмеялись и поплакали, а потом наконец улеглись спать. Освещение оставалось неизменным.
Во время своего дежурства Рени смотрела на странно бесцветное небо и думала о брате Стивене.
«Я приду к тебе, мой маленький человечек, - обещала она. Она говорила это не только для Стивена, но и для себя, а также предупреждала все и всех, кто встанет на ее пути. - Я приду, найду тебя».
Она поклялась, что с сегодняшнего дня будет очень осторожной.

ЭПИЛОГ

Он очнулся на берегу, лежа лицом в песке. После бесконечной венецианской ночи было очень приятно снова почувствовать солнечное тепло, согревающее тело. Особенно когда солнце такое яркое, что песок становится белым как снег, а синий океан превращается в тарелку, покрытую блестящей эмалью.
Пол поднялся на ноги, все мышцы болели. Он осмотрел пустынный берег. Даже небо выглядело пустынно, только редкие облачка да четкие силуэты морских птиц, медленно летящих от берега в океан и обратно.
На высоком берегу стоял большой низкий дом, он был сделан из камня и дерева и огорожен стеной с воротами. Пастухи, еле видимые в дрожащем горячем воздухе, выгоняли овец на пастбище вниз по холму, а им навстречу проехала повозка, доверху груженная глиняными горшками, и въехала во двор дома. Пол снова оглядел берег и освещенный солнцем океан, потом повернулся и направился к дому на утесе.
Что-то в песке бросилось ему в глаза. Он присел на корточки и обнаружил полузасыпанный скелет птицы, разрушенные ветром или стервятниками кости просвечивали. Ему стало жаль птицу. Он сам был сейчас таким же: беззащитным, обветренным и высушенным. Лежать под солнцем, засыпанным песком и омываемым приливом - не самое худшее из того, что может случиться с ним.
Будь у него монетка, он бы подбросил ее, чтобы узнать свою судьбу, хотя на самом деле ему было все равно, то ли продолжить путь, то ли сложить голову. Поэтому пусть выбор за него делают боги. Монеты не было, все, что имелось, это просоленные лохмотья и песчаные блохи в них.
«Больше не буду плыть по течению», - пообещал он себе, получился довольно безрадостный каламбур. Пол пошел вдоль берега к подножию холма.
Никто из бородатых мужчин в сандалиях, что толклись у ворот, не пытался помешать ему войти, некоторые, правда, отпустили нелестные замечания относительно грязной одежды и дряхлого возраста. Пол был глух к их насмешкам, это всего лишь тени, марионетки, понятия не имеющие о том, кто дергает веревочки, заставляющие их плясать. Он неспешно двинулся к дому. Козлы и несколько свиней обнюхали его жалкую одежду, надеясь обнаружить еду, люди же просто не замечали Пола, пока он не дошел до самого порога дома и не обернулся, чтобы еще раз глянуть на бескрайний синий океан.
Женщина в одеянии с капюшоном и с растрескавшимися от возраста и тяжелой работы руками предложила ему чашу вина. Он поблагодарил ее и пригубил чашу, над водами океана беспрестанно кружились чайки, ныряли и снова кружились.
Похоже, женщину чем-то привлекло лицо незнакомца. Пол отмстил про себя, что на ее глаза навернулись слезы, грубая рука женщины потянулась было за чашей, но вместо того взяла его руку.
- Мой господин. - прошептала она таким же грубым, как руки, голосом, - мой господин, ты вернулся!
Пол устало кивнул. Если таковы правила игры, будь что будет. Но вряд ли участие в очередном спектакле способно увлечь его. Он все сделал, как ему говорили. Нанди предупреждал, что в Итаке он встретит Странника и Ткачиху, и вот он здесь.
- Войди, - пригласила она.
- Входи! - Женщина радостно улыбалась, от волнения она засуетилась, как девчонка. - Иди за мной, только молчи. Дом - твой дом, мой господин! - полон злых людей. Я отведу тебя к твоему сыну.
Пол нахмурился. Он ничего не знал про сына.
- Мне было велено найти дом Странника. Мне сказали, что я должен освободить Ткачиху.
Глаза служанки распахнулись изумленно.
- Неужели боги наложили на тебя проклятье? Ты и есть Странник, мой господин, а это твой дом. - Она беспокойно огляделась и снова посмотрела на него. - Я отведу тебя к ней. Но заклинаю тебя твоей жизнью, мой господин, иди тихо и ни с кем не разговаривай!
Он позволил ей провести себя вдоль огромной стены из камня и дерева, потом через боковую дверь на закопченную кухню, Женщины, которые там находились, с отвращением взирали на его лохмотья и забрасывали спутницу Пола, которую, кажется, звали Евриклея, оскорбительными вопросами. До него начало доходить, в какую именно симуляцию он попал. А когда старый пес поднялся со своего места у очага и, с трудом подойдя к нему, начал лизать ему руку, улетучились последние сомнения.
- Одиссей, - очень тихо сказал он. - Царь Итаки.
Испуганная Евриклея повернулась к нему и начала бурно жестикулировать, прикладывая палец к губам. Они быстро прошли через зал, стены которого были увешаны копьями и щитами. Во дворе за открытыми дверями зала десятка два мужчин возлежали в тени, судя по одежде и оружию, они принадлежали к знати. Мужчины, по всей видимости, пировали. Мясо жарилось над ямами с углями, слишком медлительных слуг осыпали бранью, пинками и тычками. Один из пирующих пел старинную балладу, голова его запрокинулась назад, он явно обращал свою песню к кому-то за темным окном.
- Послушай, как сладко поет Антиной, госпожа! - хрипло крикнул один из его товарищей, изрядно пьяный, хотя еще не было и полудня. - Может, пустишь его спеть тебе одной?
В окне не появилось никакого движения. Мужчины рассмеялись и вернулись к своему веселью.
Пол оставался равнодушен к происходящему. Даже сейчас, когда он поднимался следом за старой женщиной по скрипучей лестнице на верхний этаж, где его ждало то, к чему он шел так долго, через столько миров, он не чувствовал ничего.
«Они убили ребенка», - эта мысль жила в нем с того момента, как он открыл глаза, Пол больше не мог сдерживаться. Он не мог забыть безвольное тело мальчика, свое чувство беспомощности, и эта память жгла его изнутри и выжгла дотла. Это он привел мальчика к смерти. Он пожертвовал им, а потом сбежал.
В душе царила пустота.
Евриклея остановилась у двери. Она подтолкнула Пола и показала рукой, чтобы он вошел. Он так и сделал, а она взяла его руку и поцеловала, а потом прижала сжатую в кулак руку ко лбу в знак готовности служить.
Ткачиха подняла глаза. Ее ткацкий станок, из которого она сейчас вытягивала нити, чтобы распустить уже законченный узор, стоял перед ней, как разноцветная арфа. Ковер был расшит изображениями птиц, совершенно разных птиц: голубей, ворон, чибисов. Все они были в движении: скакали, клевали, летели, раскинув крылья. Перья их были расцвечены во всевозможные оттенки, невероятно яркие.
Женщина у станка смотрела на Пола. Он подозревал, какое лицо увидит, но все равно, несмотря на внутреннюю опустошенность, сердце его забилось. В этом воплощении она была старше, но все равно поражала молодостью. Ее густые, блестящие волосы рассыпались по плечам и спадали по спине как темная накидка. Ее глубокие глаза смотрели пристально, как бывает на фотографиях давно умерших чужих людей. Она не была чужой, но это не приблизило его к пониманию, кто она. Она его знала. Он не знал ее имени, но он знал ее, знал каждой клеточкой своего существа.
- Ты - здесь, - сказала она, это прозвучало так по-домашнему. - Наконец ты пришел.
Она поднялась и раскинула руки, ее одеяние ниспадало как крылья. Когда она улыбалась, то становилась совсем юной.
- Нам нужно обо многом поговорить, мой так давно отсутствовавший муж, так о многом!

Предыдущая страница 35


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • ПРОЛОГ (Страница 1)
  • Часть первая
    СЕКРЕТНАЯ РЕКА     (Страница 1)
    • ГЛАВА 1
      ГЛУБОКИЕ ВОДЫ       (Страница 1)
    • ГЛАВА 2
      ГРИМ       (Страница 2)
    • ГЛАВА 3
      УЛЕЙ       (Страница 2)
    • ГЛАВА 4
      ФАБРИКА МАРИОНЕТОК       (Страница 4)
    • ГЛАВА 5
      МАРШИРУЮЩИЕ МИЛЛИОНЫ       (Страница 4)
    • ГЛАВА 6
      ЧЕЛОВЕК ИЗ СТРАНЫ МЕРТВЫХ       (Страница 5)
    • ГЛАВА 7
      ВИЗИТ ПРАДЕДУШКИ       (Страница 6)
    • ГЛАВА 8
      СРАЖАЮЩИЕСЯ МОНСТРЫ       (Страница 7)
    • ГЛАВА 9
      ПОЛЫЙ ЧЕЛОВЕК       (Страница 8)
    • ГЛАВА 10
      МАЛЕНЬКИЕ ПРИЗРАКИ       (Страница 10)
    • ГЛАВА 11
      УТВАРЬ       (Страница 11)
    • ГЛАВА 12
      ЦЕНТР ЛАБИРИНТА       (Страница 12)
  • Часть вторая
    ГОЛОСА ВО ТЬМЕ     (Страница 13)
    • ГЛАВА 13
      ЦИФРОВЫЕ СНЫ       (Страница 13)
    • ГЛАВА 14
      ИГРЫ В ТЕНИ       (Страница 13)
    • ГЛАВА 15
      ЗАПОЗДАЛЫЙ СРОЖДЕСТВОМ       (Страница 14)
    • ГЛАВА 16
      ПОКУПАТЕЛИ И СПЯЩИЕ       (Страница 16)
    • ГЛАВА 17
      НА ФАБРИКЕ       (Страница 17)
    • ГЛАВА 18
      ЗАВЕСЫ ИЛЛЮЗИИ       (Страница 18)
    • ГЛАВА 19
      ДНЕВНАЯ РАБОТА       (Страница 19)
    • ГЛАВА 20
      НЕВИДИМАЯ РЕКА       (Страница 21)
    • ГЛАВА 21
      В ХОЛОДИЛЬНИКЕ       (Страница 21)
  • Часть третья
    БОГИ И ГЕНИИ     (Страница 22)
    • ГЛАВА 22
      ШИВОРОТ-НАВЫВОРОТ       (Страница 22)
    • ГЛАВА 23
      РАЗГОВОР НА БЕРЕГУ ОКЕАНА       (Страница 24)
    • ГЛАВА 24
      ПРЕКРАСНЕЙШАЯ УЛИЦА Б МИРЕ       (Страница 25)
    • ГЛАВА 25
      КРАСНАЯ ЗЕМЛЯ, ЧЕРНАЯ ЗЕМЛЯ       (Страница 26)
    • ГЛАВА 26
      В ОЖИДАНИИ ВРЕМЕНИ СНОВ       (Страница 28)
    • ГЛАВА 27
      ВОЗЛЮБЛЕННАЯ ДИКОБРАЗ       (Страница 28)
    • ГЛАВА 28
      ТЕМНОТА В ПРОВОДАХ       (Страница 30)
  • Часть четвертая
    ПЕСНЯ В БЕДЛАМЕ     (Страница 30)
    • ГЛАВА 29
      ВООБРАЖАЕМЫЕ САДЫ       (Страница 30)
    • ГЛАВА 30
      СМЕРТЬ И ВЕНЕЦИЯ       (Страница 31)
    • ГЛАВА 31
      ГОЛОС ПОТЕРЯВШИХСЯ       (Страница 31)
    • ГЛАВА 32
      ПЕРО ИСТИНЫ       (Страница 32)
    • ГЛАВА 33
      НЕДОДЕЛАННАЯ ЗЕМЛЯ       (Страница 34)
  • ЭПИЛОГ (Страница 35)


Тэд Уильямс

Река голубого пламени

Цикл: "Иноземье" - 2

 Читать книгу

Аннотация

Иноземье. Самое ошеломляющее достижение человечества: частная, многомерная вселенная, построенная более чем двумя поколениями величайших умов двадцать первого века. Одна из наиболее тщательно охраняемых тайн в мире, Иноземье управляется организацией, в которую входят несколько самых влиятельных и безжалостных людей, — "Братством Грааля". И хотя цели, создания Иноземье, все еще никому неизвестны, даже самая глобальная конспирация не способна сохранить тайны Братства вечно. И вот небольшая группа авантюристов проникает сквозь завесу секретности в Иноземье. Но пробравшись в миры миров этой Вселенной, они попадают в ловушку и не могут вернуться в свои тела, оставшиеся в реальном мире. А когда опасности и обстоятельства разделяют группу, единственной их надежлой на воссоединение остается Река, пересекающая все миры Иноземья.

Создание книги: FGT-ZS
Программа: ChmBookCreator
Файл взят с http://www.fenzin.org
Над дизайном работали: Spider, Elfin, Angel


Тэд Уильямс - Биография

Тэд Уильямс

На основную страницу

Биография

Тэд Уильямс (настоящее имя — Роберт Пол Уильямс) — американский писатель-фантаст, детство которого прошло в маленьком городке Пало-Альто, неподалеку от Стэнфордского Университета. После окончания школы, в отличии от большинства своих друзей, Уильямс решает заняться зарабатыванием денег на жизнь. Во-первых, потому что его семья никогда не была состоятельной, а во-вторых потому что ему самому это казалось более интересным. Он пел в рок-группе (она называлась «Idiot»), продавал обувь, разносил почту, работал в театре, на телевидении и радио (почти 10 лет!), а также — в фирме по производству мультимедийных приложений. Это далеко не полный список занятий, которые он перепробовал. Однако в один прекрасный день, по собственному признанию, он решил «прекратить делать некоторые ужасные вещи» и сосредоточится на писательстве, которое в перспективе могло принести ему достаточный доход. Кроме романов, Уильямс пишет также сценарии для кино и телевидения и книги комиксов.

Тэд Уильямс живет с женой в Лондоне и в Сан-Франциско.