Сергей Шведов - Сын Чернобога

1 Сергей Шведов

Часть первая
ВЕЛИКИЙ КНЯЗЬ

Глава 1
ГОСТИ ИЗ ХАЗАРИИ

Боярин Казимир не обрадовался приезду бека Карочея, хотя и встретил дорогого дядю с распростертыми объятиями на крыльце своего только что отстроенного терема. Уважаемый бек, которому, по расчетам Казимира, подвалило уже под семьдесят, легко взбежал на крыльцо, жестом приветствуя многочисленных чад и домочадцев боярина, высыпавших во двор, дабы поглазеть на нежданных гостей.
Бек приехал не один. Кроме мечников, которых было не менее пятидесяти, его сопровождали два знатных хазара. В одном из них боярин Казимир хоть и с трудом, но опознал своего братана гана Кончака, которого видел последний раз в Итиле лет десять назад. За это время сын бека Карочея из пятнадцатилетнего задиристого отрока превратился в доброго молодца, статного и широкоплечего. Второго знатного хазара Казимир видел вроде бы впервые, хотя лицом своим гость ему кого-то напомнил.
Пока боярин морщил лоб, пытаясь выловить ускользающий образ из своей памяти, обремененной пятью с половиной десятками прожитых лет, Карочей представил хозяину своего спутника:
- Бек Богумил, сын бека Красимира.
Боярин Казимир растерянно моргнул ресницами, но, к счастью, вовремя спохватился и жестом пригласил хазар в дом. Стол уже был накрыт расторопными челядинами, которыми умело управляла дородная супруга хозяина боярыня Гранислава. Она же поднесла гостям заздравные чары. Бек Карочей выпил первым и рукавом вытер седые усы. Ган Кончак последовал примеру отца, подмигнув при этом юной челядинке, стывшей с открытым ртом за спиной хозяйки. Боярин Казимир цыкнул на холопок, дабы блюли себя перед гостями, и указал дяде место одесную от себя. Ган Кончак и бек Богумил сели напротив. Ни своих, ни чужих мечников Казимир к столу звать не стал, у хазар это не принято, а свои перетопчутся.
- Слышал я, что князь Дир захворал? - вопросительно глянул на сестричада Карочей.
- Так ведь беда у нас, уважаемый бек, - вздохнул Казимир. - Побили наших купцов ромеи в Царьграде. А почто побили, за какие вины - не ведаю. Великий князь как узнал сию горестную весть, так почернел ликом. С той поры и занедужил.
Недуг великого князя Дира был не того свойства, чтобы распространяться о нем перед заезжими гостями, а потому боярин не стал пускаться в подробности. Карочею, надо полагать, и без того известно, что киевский князь в питии не воздержан.
- Не хворать великому князю надо, а мстить ромеям, - произнес бек Богумил и бросил холодный взгляд на хозяина.
Казимир от этого взгляда поежился, но промолчал. Конечно, сыну неведомого бека Красимира легко говорить, но для того чтобы отомстить ромеям за убийство киевских купцов, нужна сила, а где ж ее взять. Столица ромеев - это вам не древлянский городишко, чтобы в его ворота безнаказанно мечом стучать.
- А князь Аскольд что думает по этому поводу? - спросил ган Кончак, смахивая с черных как смоль усов капли вина.
Ган Кончак был рожден иудейкой, а потому и волосы имел смоляные, в отличие от своего соседа бека Богумила. Последний был рус и синеглаз, да и годами превосходил Кончака, во всяком случае, на четвертый десяток ему уже наверняка перевалило. Кого-то он напоминал Казимиру, но вот кого именно, боярин никак не мог припомнить.
- Твоя матушка, бек, случаем не из Киева? - осторожно полюбопытствовал Казимир.
- Угадал, боярин, - усмехнулся в рыжеватые усы хазар. - Боярыня Ярина была дочерью боярина Святополка. А отец мой из кубанских славян.
Казимира наконец осенило. Его даже пот прошиб от собственной догадки. Так вот, значит, кого привел в его дом коварный дядька Карочей! Неизвестно, как там в Итиле, но в Киеве многие догадывались, от кого родила сына блудливая дочь боярина Святополка. Да что там догадывались - знали наверняка! А уж Казимиру и вовсе не следовало бы забывать человека, погубившего его отца и старшего брата. И хотя тому минуло уже четверть века, а все же страх и горечь в душе остались. Будь он проклят, этот Воислав Рерик, коего занесло злым ветром на Киевщину на беду несчастного боярина Любомира. Махнул Черный Ворон крылами, и остался Казимир сиротой.
Быть может, и сорвались бы с губ боярина недобрые слова в сторону незваного гостя, но строгий взгляд бека Карочея разом охладил пыл Казимира. Дядьку Казимир уважал. Если бы не помощь одного из первых беков Хазарии, то юного сына покойного Любомира в два счета оттерли бы от киевского стола, так и сгинул бы он в безвестности. А ныне, с помощью того же Карочея, Казимир - едва ли не первый ближник великого князя Дира. Да и какой может быть спрос с бека Богумила, который, надо полагать, ни разу не видел своего истинного отца и числит таковым кубанского боярина Красимира.
- Аскольд искал поддержки у князя Русалании Искара, - повернулся Казимир к гану Кончаку. - И, похоже, нашел понимание.
Боярин ждал от бека Карочея хулы в сторону Аскольда и особенно князя Искара, коего в Итиле терпеть не могли, но не дождался. Уважаемый бек почему-то промолчал при упоминании имени своего давнего врага.
- Расцвела ныне Русалания, - продолжал заливаться соловьем Казимир. - А Варуна того и гляди сравняется с Киевом и Итилем. Слышал я, что к Искару бегут не только из земель вятичей и радимичей, но и из Тмутаракани и иных азовских и кубанских земель. Русов ведь и в тех краях немало, не говоря уже о скифах и славянах.
И опять Карочей промолчал, словно слова боярина его нисколько не задели. А ведь бек был едва ли не самым ближним к каган-беку Жучину человеком.
- Как здоровье уважаемого Ицхака? - вежливо полюбопытствовал Казимир.
- Каган-бек еще нас с тобой переживет, сестричад, - усмехнулся Карочей.
О здоровье кагана Хануки Казимир справляться не стал. Он знал, что ближники каган-бека Ицхака Жучина на дух не переносили младшего сына покойного кагана Тургана, что ничуть не мешало уважаемому Хануке кататься как сыр в масле в своем Итиле. Каким бы могуществом ни обладал надменный сефард Жучин, а все же рода он был темного, на Руси и в Хазарии никому не известного, а Ханука - внук самого Битюса. Предков своих он мог пересчитать аж до десятого колена. Род Ашинов почитался не только тюрками, но и славянами, и даже уграми.
Или того же Аскольда взять - ну, варяг, ну, умен, а что толку? Разве ж можно его по родовитости поставить рядом с великим князем Диром, потомком самого Кия? Вот только наследников у Дира нет, что, конечно, не может не беспокоить киевскую старшину. А Аскольд и Зорица, на коих была надежда, родили только одного сына и целый ворох дочерей. Худого слова про княжича Герлава Казимир не сказал бы, но и доброго тоже. Все-таки сын пришлого варяга. Вот и зыркали киевские бояре по сторонам в надежде отыскать более родовитого правителя. Иные уже косились в сторону сыновей Искара Урса. Как ни крути, а их мать, княгиня Ляна, - внучка сразу двух князей, киевского Яромира и новгородского Гостомысла.
А с чьей кровью смешалась эта благородная кровь?! Киеву только Шатуна не хватало на великом столе. Тогда от Велесовых волхвов житья не будет. Хорошо, кудесник Даджбога Коловрат это понимает и никогда не допустит, чтобы Черный бог урсов и радимичей стал первым в землях полян. Да и хазары, надо полагать, подсуетятся, ибо нет у них врага на славянских землях лютее Искара. Как заноза засел он в теле Хазарии и мутит воду не только на Дону, но и в Приазовье, где каган и его беки уже давно чувствуют себя хозяевами.
- Злую весть привез я великому князю Диру, - прервал затянувшееся молчание бек Карочей. - Воислав Рерик высадился в Ладоге.
Боярин Казимир аж подпрыгнул на лавке от такого известия. Пришла беда откуда не ждали! Не зря, выходит, седмицу назад прихлынула в Киев воронья стая, такая многочисленная, что небо среди бела дня потемнело. Кудесник Коловрат тогда сказал - не к добру это. Да бояре и сами это поняли, не глупцы чай. Но такой беды даже боярин Казимир не ждал. Ведь по всему выходило, что сгинул тот Черный Ворон за морем, ан нет - вернулся на беду всего славянского мира. А где он, там и война - примета всем давно известная.
- Сказывают, что великий князь Гостомысл перед самой смертью повелел ближним боярам и волхвам звать на новгородский стол сына своей дочери Умилы, ясна сокола Воислава, - продолжал спокойно Карочей. - Вот он и прилетел.
- Врут поди? - с надеждой посмотрел на дядю Казимир. - Князь Гостомысл своих варяжских внуков на дух не переносил.
- Докажи теперь, - хмыкнул ган Кончак. - Званым тот Рерик явился или незваным, но волхвы за него встанут горой.
- Скоро, сестричад, Варяжский Сокол воспарит над Киевом, - зловещим шепотом пообещал Карочей. - И тогда солоно придется и вам, и нам.
- И что ты предлагаешь, уважаемый бек? - с надеждой глянул на дядю Казимир.
- Союз Хазарии и Киева против ромеев и Воислава Рерика, - спокойно отозвался Карочей. - С тем я и приехал к князьям Диру и Аскольду. Ты уж, сестричад, позаботься, чтобы наша встреча состоялась как можно быстрее.
Дурные вести, привезенные беком Карочеем, разом выбили хмель из головы загулявшего было великого князя. Ладога - это вам не Царьград, глазом моргнуть не успеешь, как варяги начнут стучаться мечами в киевские ворота. Недаром же хазары так всполошились и прислали в стольный град полян не абы кого, а бека Карочея, одного из самых близких к каган-беку Ицхаку людей.
С Карочеем князь Дир был знаком вот уже более тридцати пяти лет, и начало этого знакомства тонуло в таком кровавом угаре, что вспоминать о нем было тошно, но и забыть, увы, не получалось. Слишком много в этом мире осталось людей, хорошо помнивших обстоятельства смерти старшего брата Дира, князя Драгутина, и кагана Тургана. И хотя вина Дира, оступившегося по младости лет, была не столь уж велика, но это не мешало иным злыдням бросать в сторону великого князя грязное словечко - «братоубийца».
Великий князь Дир принял хазарского посла сидя. Его соправитель, князь Аскольд, при этом стоял.
Понимай, как хочешь, но в любом случае киевские верховники оказали Карочею уважение и даже предложили сесть на лавку. Бек приглашением воспользовался, а Аскольд так и продолжал стоять, раздражая своим независимым поведением великого князя. Дир не любил варяга и не скрывал этого от своих ближников, но крупных ссор между ними не было. В судебные дела варяг не вмешивался, а Дир, в свою очередь, не лез в дела воинские. Он давно уже уяснил, что воевода из него никудышный, и без помощи Аскольда ему вряд ли удалось бы удержать за собой киевский стол. Все-таки варяг был ротарием, давшим клятву богу Световиду, и в этом качестве пользовался уважением не только буянов с Дона, но и многих приазовских и кубанских русов, хорошо помнящих о своих давних связях с любимым сыном бога Рода.
- О Рерике я уже слышал, - поморщился князь Дир в ответ на слова Карочея. - Но коли ильменские словене решили признать его своим князем, то что же нам прикажешь делать? Они в свом праве, мы - в своем.
- Тут не в завещании Гостомысла дело, - пожал плечами Карочей. - Ромеи и варяги сговорились меж собой, чтобы утеснить славян и хазар на их исконных землях. Убийство киевских купцов в Византии - первый шаг на этом пути.
Дир вздохнул и скосил глаза на Аскольда, который, как ни крути, тоже был варягом, но зять и соправитель великого киевского князя только кивал в ответ на слова хитроумного хазара.
- Если мы спустим ромеям убийство купцов, то с нами не будут считаться не только в Византии, но и в халифате, - спокойно сказал Аскольд, когда бек закончил свою речь.
И в Хазарии тоже, мог бы добавить к его словам князь Дир, но промолчал. Дело предстояло неслыханное. Никогда еще киевляне не ходили к стенам Царьграда с мечом, и поражение в этом походе могло обернуться полным крахом и для Дира, и для Аскольда. Не потому ли так хлопочет об этом деле бек Карочей? Хазары давно тянут руки к землям полян и в случае несчастья не постесняются накинуть хомут на выи своих недавних союзников.
- Князь Искар обещал мне поддержку в три тысячи мечников, - продолжал Аскольд. - Северцы построят двести ладей. Я уже договорился с князем Никлотом.
- Бек Богумил приведет две тысячи хазар с Кубани, - дополнил Карочей. - Думаю, они не будут лишними.
- Пять тысяч мечников мы наберем на своих землях, - твердо сказал Аскольд.
- Десять тысяч - маловато будет, - покачал головой Дир. - Это же Царьград! Стены - как скалы.
- Для победы десяти тысяч, конечно, мало, а для мести - в самый раз, - возразил Карочей.
- А что с Рериком делать будем? - нахмурился Дир.
- Рерику на ильменских землях еще обжиться надо, - криво усмехнулся Аскольд. - Далеко не все бояре примут его с распростертыми объятиями.
Дир не стал спорить. Судя по всему, Аскольд и Карочей рассчитывали в первую голову на боярина Вадимира, который был женат на дочери варяга. Конечно, Белый Волк Вадимир далеко не подарок и для полян, и для хазар. Но в любом случае, если Волк Перуна и Сокол Световида попортят шкуры друг друга, киевлянам будет только польза. Князь надеялся на то, что и кудесник Даджбога Коловрат придерживается того же мнения.
Бек Карочей давно не был в Киеве и с некоторым удивлением отметил, что город сильно разросся за последние годы, а его торгу позавидовали бы многие города не только Руси, но и Хазарии. Похоже, киевские купцы даром времени не теряли и сумели-таки протоптать тропку в Византию в обход хазарских застав. Немудрено, что Полянские правители и бояре так болезненно восприняли откровенно враждебный жест ромеев. Убийство киевских купцов в Царьграде подрывало растущую мощь Киевского княжества, что для полян было чревато тяжкими последствиями. Надо прямо признать, что Царьграду, в отличие от Киева, с верховными правителями явно не повезло.
Карочей плохо знал Михаила, хотя и был наслышан о его вздорном нраве, зато он хорошо помнил патрикия Варду, дядю нынешнего императора, с которым имел дело еще во времена императора Феофила. Более жадного сукиного сына Карочею видеть не доводилось. Это Варда приказал перебить киевских купцов и всех полян, находившихся в то время в Царьграде, обвинив их в заговоре против императора. Разумеется, сделал он это не бескорыстно. Хазарским купцам расположение второго человека в Византийской империи обошлось в немалую сумму. Зато они добились своего - поссорили ромеев с киевлянами.
Надо отдать должное Ицхаку Жучину. С возрастом он не утратил умения просчитывать ситуацию на несколько ходов вперед. Придет время, и он с лихвой возместит убытки, понесенные Хазарией при заключении сделки с патрикием Вардой. К сожалению, Ицхак уже далеко не молод. И хотя на здоровье он пока не жалуется, но семьдесят лет - почтенный возраст, что там ни говори.
Карочей чувствовал это по себе. Длинные ноги, прежде носившие его по городам и весям не только Хазарии и Руси, но и Европы, теперь начинали болеть после небольшой прогулки по мощеным улицам Киева. Прискорбно. Жизнь утекала, как вода в песок, а он, увлеченный борьбой и интригами, стал замечать это только сейчас, когда до гробовой доски уже рукой подать.
Киевляне равнодушно косились на заезжего бека, разодетого в златотканую парчу. Ни одна шапка не слетела с головы, ни одна спина не переломилась в поклоне. А если иной киевский житель и уступал Карочею дорогу, то только после зычных окриков хазар, сопровождавших бека в прогулке по городу. Впрочем, киевляне и к своим боярам относились без особого почтения, так с какой же стати они станут гнуть шею перед чужим человеком.
Карочей, слегка подустав от уличного ора, свернул к усадьбе Казимира, ворота которой были распахнуты настежь. Похоже, боярин решил избавиться от навоза, накопившегося за зиму в хозяйстве, и расторопные челядины сновали по двору с вилами в руках, распространяя вокруг себя вонь, от которой у бека разом испортился аппетит. Что ж, самое время удобрить" отдохнувшие за зиму поля, весна уже не за горами. Еще день-два, и снег начнет таять под лучами набирающего мощь светила. Бек Карочей приехал в Киев по зимнику из Саркела, а в обратный путь придется, пожалуй, идти водой.
Впрочем, с отъездом спешить пока не следовало. У бека был твердый наказ Ицхака Жучина выпихнуть киевлян к Царьграду в начале лета. И на то были важные причины.
- Готовь мечников, боярин, - сказал с усмешкой Карочей сестричаду, стоящему на крыльце.
- Сговорились, значит, - огорченно крякнул Казимир. - Вот ведь незадача.
Карочей подхватил боярина под руку и ввел в дом. Казимир дядьке не перечил, понимая, что разговор предстоит серьезный. Да и какие могут быть шутки накануне столь важных событий. Боярин крикнул было челядинкам, чтобы накрывали на стол, но Карочей лишь рукой махнул - не до того сейчас.
- У князя Аскольда гостей в последнее время не было? - негромко спросил бек у сестричада.
Казимира вопрос не удивил, и он с готовностью закивал:
- Был. Жуковатый такой. Вроде купец, а там кто их разберет, этих франков. От князя Дира я слышал, что чужак письмо привез от своего императора. Да он и сейчас в Киеве. Аскольд кого только не привечает. Тут тебе и франки, и варяги, и прочих неведомых племен люди. Я думаю, пусть живут. Вреда от них никакого.
Карочей в задумчивости присел на лавку. Франк наверняка был посланцем не столько императора, сколько папы римского. А в папы ныне выбился старый знакомец бека Карочея монсеньор Николай. Человек умный и хитрый, любящий загребать жар чужими руками. Он-то и стоял за спиной Людовика Италийского, сына умершего императора Лотаря. Не было тайной для Карочея и то, что Аскольд с детских лет был приобщен к христианству своим воспитателем отцом Доминго, тоже далеко не глупым человеком, ныне стоящим во главе монастыря в далекой Септимани.
- Ты пошли к этому франку холопа или мечника. Пусть передаст ему, что бек Карочей хочет повидаться с посланцем императора Людовика.
- Согласится ли? - с сомнением покачал головой Казимир.
- Согласится, - твердо сказал старый бек и подмигнул сестричаду хитрым глазом.
К удивлению боярина, таинственный франк с охотою отозвался на зов скифа и уже к вечеру ступил на порог терема. Карочей не стал таиться от хозяина и повел разговор с пришлым человеком в его присутствии. Казимир доверием дяди был польщен, хотя и ощутил некоторое беспокойство.
- Его святейшество шлет тебе добрые пожелания, благородный бек, и выражает сожаление, что граф Раймон Лиможский не сдержал данного слова.
Казимир ровным счетом ничего не понял из слов жуковатого чужака, хотя тот довольно чисто говорил на славянском языке. Но, в конце концов, эти слова предназначались не ему, а хазарскому беку, не раз бывавшему в стране франков и приобретшему там немало друзей.
- Прискорбно, - вздохнул Карочей. - И как зовут сеньору из рода Рюэргов?
- Ефанда, - негромко произнес франк. - Сейчас ей одиннадцать лет.
Видимо, гость был не простого звания, иначе бек не предложил бы ему сесть и не стал бы переводить на него дорогое греческое вино из запасов боярина Казимира. Справедливости ради надо отметить, что франк со странным именем Джованни это вино только пригубил.
- Она дочь Раймона?
- Нет, Гарольда. Сам коннетабль был убит во время замятии в Париже, но его дочери и пасынку удалось спастись.
- Имя пасынка?
- Олегаст Анжерский, - ответил Джованни.
- Он сын графа Гонселина?
- Официально да, но родичи Гонселина отказались его признать таковым. Многие считают, что его отцом является боготур Драгутин. Скорее всего, так оно и есть. Это очень опасный молодой человек, бек Карочей. Тем более что зачат он был во время мистерии Белтайн и, по мнению суеверных людей, обладает магической силой. Наверняка волхвы постараются использовать его в своих интересах.
- Это который Драгутин? - насторожился боярин Казимир.
- Младший сын Торусы, князя радимичей, - подсказал ему Карочей.
Боярин Казимир очень хорошо знал и покойного князя Торусу, и его старшего сына князя Яромира, но вот о боготуре Драгутине он слышал в первый раз.
- Еще услышишь, - обнадежил сестричада Карочей. - Редкостный головорез.
- Кто бы мог подумать, - сокрушенно покачал головой Казимир. - Такие почтенные родители. Ведь его мать Дарица после смерти мужа стала кудесницей Макоши.
- Ты ничего не путаешь, боярин? - нахмурился Карочей.
- Как же я могу перепутать, - обиделся Казимир. - Если я сговорил свою дочь за сына князя Яромира, а княгиня Дарица сей союз благословила от имени богини Макоши.
Карочей только досадливо крякнул на слова простодушного сестричада. Княгиня Дарица хоть и незаконнорожденная, но все же дочь великого князя полян Яромира. Князю Диру она доводится сестрой. И кому как не беку Карочею знать, какую власть имеют кудесницы Макоши на славянских землях. Если эта бесспорно умная женщина встанет на сторону Воислава Рерика, то варяг получит в ее лице очень ценную союзницу. Чтоб он провалился, этот боготур Драгутин! Ведь обещал же Карочей положить меч на его могилу, а вот сдержать обещание не удосужился. Но и Раймон Рюэрг хорош! Серебро взял, а дело не сделал. Вот и доверяй после этого благородным франкам.
- Так что же, отказать Вузлеву? - спросил Казимир, бросив растерянный взгляд на расстроенного дядьку.
- Какому еще Вузлеву? - удивился бек.
- Сыну Яромира.
- Жени их, - махнул рукой Карочей. - Княжич хорошей крови, какого рожна тебе еще надо? Свои люди нам в землях радимичей не помешают.
Казимир вздохнул с облегчением. Этот брак был выгоден во всех отношениях. Мало того что Вуз-дев - сын удельного князя, так он еще и братичад великой княгини Милицы, которая ныне, после смерти мужа, правит всей землей радимичей от имени малолетнего сына Богдана. А город Торусин, коим владеет князь Яромир, уже спорит за первенство со Славутичем, столицей радимицкой земли.
Франк Джованни, едва не спутавший все расчеты боярина Казимира, наконец-то покинул его терем, а вот бек Карочей продолжал сидеть в глубокой задумчивости. И чем же, скажите на милость, так его озадачил гость из дальних краев? Эка невидаль, мальчишка Олегаст. Да снесут ему голову в славянских землях, глазом моргнуть не успеет. И вся недолга.

Глава 2
РАДИМИЧИ

Берестянский князь Стоян, сын Горазда, принял дорогого гостя с распростертыми объятиями. Да и мудрено было не принять, коли пожаловал к нему ган Кончак, сын самого бека Карочея, добрый малый и занимательный рассказчик. Стоян помнил Кончака еще мальчишкой, но и в ту пору рот у него не закрывался ни на минуту. Правда, пустозвоном молодой ган не был, говорил всегда умно и по делу. Все-таки правы те, кто утверждает, что от хорошего семени не бывает плохого племени. Ган Кончак был наглядным доказательством этой старой и многим известной истины.
Конечно, Стоян понимал, что заехал к нему Кончак не просто так, а по велению отца, но тем больше было оснований принять молодого гана с честью. Бек Карочей был старым надежным другом князя Горазда и сделал все от него зависящее, чтобы злобные завистники не спихнули Стояна с берестянского стола после смерти отца. А таковых в радимицких землях было немало. Князь Горазд, преданно служивший и кагану Битюсу, и его внуку кагану Обадии, изрядно насолил многим. Ненависть, которую эти люди питали к Горазду, досталось по наследству его сыну, у которого хватило ума понять, что без поддержки хазар ему в Берестене не удержаться.
- Драгутина помню, - кивнул Стоян в ответ на вопрос гостя. - Мы ведь с ним почти ровесники. Ну разве что он на год-другой помоложе. Задиристый был боготур, а более и сказать о нем нечего.
- Это Драгутин пригвоздил к дереву твоего отца ударом сулицы, - сказал со вздохом Кончак и потянулся к кувшину с вином.
- Откуда ты знаешь? - нахмурился Стоян.
- От своего отца, конечно, - пожал плечами ган. - Бек Карочей поклялся убить младшего сына князя Торусы, дабы отомстить за смерть друга, но Драгутин вскоре исчез, уплыл за море.
- Почему же бек не сказал мне об этом сразу?
- Пожалел. Ты ведь хлипко сидел тогда на берестянском столе, князь Стоян, где уж тебе было тягаться с князем Торусой и его буйными сыновьями.
Нельзя сказать, что Стоян сразу и безоговорочно поверил Кончаку, которого в ту пору и на свете-то не было. Но, с другой стороны, зачем беку Карочею лгать и своему сыну, и сыну старого друга. В конце концов, он мог бы просто попросить Стояна об услуге. Убить боготура - дело, конечно, нелегкое, но вполне посильное.
- Убить можно, - кивнул головой Кончак. - Но ведь речь-то не об убийстве, а о праведной мести, князь Стоян. Отец и сам сдержал бы клятву, данную когда-то над могилой друга, но годы берут свое. Вот он и поручил мне вершить правосудие. Ведь князь Горазд пал невинным. Не замышлял он ничего ни против князя Богдана, соправителем которого был, ни против его сына. Но угодил в засаду, устроенную князем Торусой и его сыновьями, был убит и оклеветан. Тут ведь история давняя, князь Стоян. Торуса, тогда еще боготур, был среди тех, кто убил полвека тому назад отца твоей матери князя Твердислава. Делалось все это с ведома и по наущению волхвов, но и Торуса приложил руку к смерти берестянского князя. Ган Горазд перешел в род своей жены, чтобы отомстить за смерть тестя, и преуспел в этом. Многие из убийц Твердислава ушли в страну Вырай с печатью князя Горазда на челе. Думаю, эта печать закрыла им дорогу в страну света, ибо волхвами тогда руководила навь, а не правь. Вот я и подумал, Стоян, что ты тоже захочешь поучаствовать в деле, порученном мне отцом, дабы смыть комья грязи с чести своего рода.
О смерти деда Твердислава князь Стоян слышал много раз. Эти рассказы мало чем отличались от того, который он сейчас услышал из уст Кончака, что было лишним подтверждением искренности не только молодого гана, но и бека Карочея, которого берестянский князь заподозрил в намерении рассорить его с сыновьями покойного князя Торусы.
- И все? - пристально глянул в карие глаза гостя князь Стоян.
- Нет, не все, - Кончак залпом осушил серебряный кубок, наполненный до краев вином. - Твой отец был соправителем великого князя Богдана, твой дед состоял в кровном родстве с великим князем Всеволодом, так почему в Радимицком княжестве всем заправляет князь Яромир из худого рода Торусы, а не князь Стоян, чьи предки правили радимичами сотни лет и кровью добыли для своих потомков этот изрядный кус земли?
- Ныне урсы-скифы уже сравнялись в правах с радимичами, и никто не захочет вспоминать прежние обиды, - махнул рукой Стоян.
- Так разве я против, - удивился Кончак. - Я ведь тоже скиф по отцу. Скажу более - мой отец доводился братаном покойному князю Владиславу, так что судьба юного князя Богдана небезразлична ни беку Карочею, ни мне.
Все сказанное Кончаком было правдой. Бек Карочей не был чужим для радимицкой земли, ибо его матерью была родная сестра великих радимицких князей Всеволода и Богдана. Другое дело, что в славянских землях сын принадлежит к роду отца, а не матери. Так заведено со стародавних времен, и никто не станет менять обычаи даже в угоду такому могущественному человеку, как бек Карочей.
- Если ты заподозрил моего отца в корысти, князь Стоян, то сделал это напрасно, - обиженно покачал головой Кончак. - Да и зачем первому беку Итиля радимицкий стол? Не о себе хлопочет Карочей, а о тебе, а заодно и о мире между радимичами и хазарами. Отец боится, что боготур Драгутин, верный пес варяга Рерика, втянет своего брата Яромира в затяжную войну с Итилем, а расплачиваться за их безумства придется вам.
О Воиславе Рерике князь Стоян был наслышан, как и все жители славянских земель. А Стояну довелось увидеть Рерика воочию, когда в составе радимицкой рати он принял участие в битве с хазарами у русаланской крепости Лука. Жаркое было дело. Стоян уцелел тогда чудом. Кагану Обадии, увы, повезло меньше. Он пал в той битве от руки все того же Рерика. Немудрено, что хазары так обеспокоены его появлением. Вот только в интересах ли князя Стояна ввязываться в этот спор, затеянный не им?
- Выбирать, конечно, тебе, князь, - развел руками ган Кончак. - Не в мои годы учить старших уму-разуму. Одно только могу сказать твердо, Стоян. Отсидеться ни тебе, ни другим радимицким старейшинам не удастся. Так им это и передай. Рано или поздно, но выбор сделать придется.
Князь Стоян знал это и без слов Кончака. Иное дело, что ган в силу молодости и легкомыслия еще не понимает, чем чреват подобный выбор. Он может привести к большой крови, а потому и тяжко князю Стояну сделать первый шаг, который поведет его по кровавой тропе либо к смерти, либо к славе и власти. Смерти князь не желал, от славы не отказался бы, не говоря уже о власти. Но зыбко все это, очень зыбко. Отец Горазд потянулся было к великокняжескому столу и даже присел на него бочком, но все закончилось бесславной гибелью и позором. А ведь и за князем Гораздом стояли сильные люди. Так почему же князю Стояну должно повезти больше?
- Ты ведь вдов, Стоян? - оторвал вдруг голову от кубка ган Кончак.
- Это ты к чему? - удивился князь.
- Я к тому, что и княгиня Милица тоже вдова.
- Ты предлагаешь мне жениться на сестре кровника? - насмешливо прищурился Стоян на легкомысленного гана.
- Я не сказал жениться, князь, я сказал посвататься. А потом - кровная месть на женщин не распространяется .
В молодые годы князь Стоян заглядывался на прекрасную Милицу, но ведь это было тридцать лет тому назад. С тех пор голова его почти поседела, да и дочь Торусы за минувшие годы отнюдь не похорошела. Честно говоря, без подсказки Кончака князю Стояну и в голову бы не пришло думать о новом браке. Ему вполне хватало холопок. Но с другой стороны - почему бы и нет. Такое сватовство не уронит его чести, зато даст повод наведаться в Славутич, порасспросить стариков, участвовавших в трагических событиях двадцатипятилетней давности, дабы лично убедиться в правоте бека Карочея. Уклоняться от выполнения сыновнего долга князь Стоян не собирался, но прежде чем поднять руку на боготура Драгутина, он должен быть уверен в его несомненной виновности.
Драгутин не был в родных местах четверть века и, казалось, не очень рвался домой, но стоило ему только ступить на радимицкую землю, как сердце защемило от тоски. Последние версты до Славутича он проделал едва ли не галопом. Старый боготур Осташ только головой качал, на него глядя. Мечники откровенно посмеивались, а Олегаст пожимал плечами. Ему эта заснеженная земля была чужой.
Олегу исполнилось восемнадцать лет, он уже прошел все положенные обычаем испытания и принес клятву Световиду. Возможно, это было сомнительным поступком, ну да бог простит, а мечники, приведенные им из Нейстрии, - тем более. Став ротарием, он занял почетное место среди ближников великого князя Воислава Рерика и уже успел отличиться в походе, первым взобравшись на стены Ростова.
Город тот уступал размерами Парижу, но стены имел крепкие, а населяющие его люди из племени с непривычным для франкского уха прозваньем «меря» оказали незваным гостям достойное сопротивление. Однако это не охладило пыл бывшего викинга Рерика. Захватив земли мери, он двинулся на Муром, и очень скоро верховья реки Волги были у него в руках. В Ладоге говорили, что в низовьях этой огромной реки находится столица Хазарии Итиль.
Почему так важно было помешать хазарским купцам в их торговых связях со свеями, Олег так и не понял, да и не собирался он ломать голову над подобными пустяками. Если князь Рерик говорит, что надо взять Ростов и Муром, значит, быть по сему. Под рукой у Олега была дружина, состоящая из сотни франков. Половину из них он взял с собой в далекое путешествие по землям славян. Кажется, оно теперь подходило к концу. Во всяком случае, боготур Осташ, опекавший всю дорогу юного франка, сказал, что до города Славутича рукой подать.
Олег оглянулся на своих мечников. Франки пострадали от славянских морозов, но держались они в седлах бодро. Что же касается викингов Драгутина, многие из которых были родом из этих мест, то они галдели как сороки в предчувствии возвращения к родным очагам. Более сотни радимичей четверть века назад уходили в далекий поход с Драгутином, сыном Торусы, а домой возвращались чуть более половины из них. Остальные так и остались навечно в чужих землях, куда рвались по легкомыслию, свойственному всем молодым.

1 Следующая страница


Сын Чернобога 2

Город Славутич встретил чужаков настороженно. Если бы не вмешательство боготура Осташа, которого здесь хорошо знали, то мечникам Драгутина и Олега пришлось бы, чего доброго, всю ночь мерзнуть у чужого порога.
Среди викингов Драгутина было немало уроженцев Славутича, которые, въехав за стены родного города, сразу бросились искать своих. Драгутин им в этом не препятствовал. Он и сам испытал сильное волнение, спешиваясь у крыльца княжьего терема.
Терем за минувшие годы почти не изменился, а по детинцу все так же сновали многочисленные челядины, понукаемые приказными и тивунами.
Один из них, толстый и важный, одетый в баранью шубу и соболью шапку зычно крикнул мечникам, стывшим на морозе:
- Вы почто ворота перед чужаками открыли, собачьи дети?
- Тихо, Хома, - цыкнул на него с седла Осташ. - Своих не признал! Вели холопам принять коней и доложи княгине Милице, что брат приехал.
Дородный тивун тут же увял и рассыпался в извинениях. Старого боготура он явно побаивался, а потому со всех ног бросился выполнять его указания, на ходу покрикивая на челядь, застывшую в изумлении. Драгутин первым ступил на крыльцо, жалобно скрипнувшее под его червленым сапогом. Глухо звякнули бляхи колонтаря. Драгутин толкнул дверь и вошел в сени. Здесь было довольно темно, но викинг, вернувшийся из дальних странствий, быстро вспомнил нужную дорогу.
Княгиня Милица, одетая по-домашнему просто, спешила ему навстречу, не дойдя десятка шагов, она остановилась в растерянности. Драгутин узнал сестру с первого взгляда. Милица и в свои сорок шесть лет сумела сохранить былую красоту.
Какое-то время он всматривался в ее с детства знакомые черты, а потом глухо произнес:
- Не ждала?
- Драгутин! - ахнула по-бабьи княгиня и схватилась рукою за грудь. - Живой!
Боготур и княгиня обнялись под сочувственные вздохи ближних мечников. Осташ сронил слезу, глядя на брата и сестру. Олег сдержался, хотя такое зрелище, конечно, могло взволновать даже самую черствую душу. Челядинки Милицы рыдали в голос.
Княгиня оторвала наконец залитое слезами лицо от плеча брата и произнесла дрогнувшими губами:
- Отец не дожил…
- Ничего, - глухо обронил Драгутин. - Мы еще встретимся с ним в стране света.
- Хома, - крикнула Милица. - Зови гостей. Накрывай столы.
Несмотря на поздний час, в княжьем тереме собрались едва ли не все знатные мужи, проживающие в радимицкой столице. Детинец, показавшийся Олегу не слишком большим, тем не менее вместил в себя и приезжих мечников, и местных старейшин. В браге и вине здесь тоже недостатка не было.
Княгиня Милица щедро приветила не только брата, но всех людей, прибывших с ним. Олега посадили в навершье стола, неподалеку от великой княгини, рядом с ее пятнадцатилетним сыном княжичем Богданом. Оно, может, и не по чину, но радимицкие мужи отнеслись к капризу княгини с пониманием. Все-таки брат приехал, которого многие из сидящих за столом помнили совсем юнцом. Шутка сказать, четверть века где-то пропадал младший сын князя Торусы и вот объявился в силе и славе. По словам знающих людей, которые уже успели расспросить мечников Драгутина, вернулся боготур с туго набитой мошной. Не зря, выходит, мотался по чужим землям.
- Одних серебряных монет три сундука, - с азартом перечислял боярин Путимир. - Золотой посуды без счета. Браслеты сестре подарил с драгоценными камнями, а они табуна коней стоят. Меч сестричаду вручил, с арабского эмира снятый. За такой меч целый город купить можно.
- Ну, это ты хватил, - остудил пыл захмелевшего боярина ган Кончак, которого тоже на радостях позвали к столу княгини Милицы вместе с берестянским князем Стояном.
Боярин Путимир обиделся. Сомневается еще хазарская морда! Мало они радимицкой крови попили. Может, хоть Черный Ворон найдет на них управу. Не зря же он в Новгород прилетел. Эти мысли отразились на лице боярина Путимира, но вслух он их высказывать не стал. Ган Кончак - невелика птица, но все же сын одного из первых беков Хазарии. Да и не гоже гостя обижать на глазах у великой княгини.
- Хочешь, верь, ган, хочешь, не верь, но мне Бутуй, мечник Драгутина, сказал, что они десять арабских городов разорили подчистую. А я того Бутуя с малых лет знаю, его родной дядька у меня по сию пору служит. С чего ему врать? Да ты посмотри на дружину боготура. Разодеты как князья или бояре. А бронь на них, а поножи, а мечи каролингские, это ж не на торгу взято!
Бояре, сидевшие за столом, дружным гулом поддержали Путимира, и гану Кончаку ничего другого не осталось, как руками развести. Хороша у боготура дружина, ничего не скажешь. Но все же город за меч не купишь, даже если его яхонтами усыпать.
- Ну, не город, так село, - не стал спорить с упрямым хазаром Путимир. - Оно ведь тоже на дороге не валяется.
Князь Стоян с интересом разглядывал молодца, сидевшего рядом с княжичем Богданом. Кончак не понял, чем так поразил князя этот варяг с улыбчивым лицом, рыжеватыми волосами и зелеными глазами, и вопросительно глянул на Стояна.
- Так они ликами схожи, - пояснил берестянский князь.
Несмотря на ночную пору, света в тереме было достаточно, да и сидели отроки недалеко. Кончак с Путимиром, переглянувшись, решили, что князь Стоян прав. Богдан статью и ликом пошел в Торусину породу, а приезжий отрок - не иначе как сын Драгутина.
Первым это мнение высказал боярин Путимир, он же подозвал крутившуюся у стола челядинку и приказал ей:
- Узнай имя витязя, что сидит рядом с княжичем Богданом. Скажи, что мы с князем Стояном и ганом Кончаком хотим выпить за его здоровье.
Девка оказалась на редкость расторопной и, потершись недолго грудями о спину зеленоглазого отрока, вернулась к нетерпеливому боярину.
- Его зовут Олегастом, - зашептала она. - Сказал еще, что можно называть просто Олегом. И еще графом. То ли прозвище такое, то ли имя. Вам он тоже здоровья пожелал, боярин.
- Что еще?
- Ущипнул меня, - хихикнула девка. - Сказал, чтоб пришла попозже.
- Изыди, - коротко бросил через плечо Путимир.
- Олегаст, значит, - задумчиво произнес Кончак. - Давайте выпьем, бояре. Мед у княгини Милицы уж больно хорош. Такой бы подошел и для свадебного пира.
- А ты никак жениться надумал, ган? - удивился Путимир.
- Не я хочу жениться, - понизил голос почти до шепота Кончак. - А князь Стоян.
Берестянский князь шепота хазарского гана не расслышал. Видимо, он размышлял о чем-то очень важном и смотрел при этом на княгиню Милицу, которая сегодня выглядела просто красавицей. Конечно, годы ее немалые, но иные женки и в зрелом возрасте способны увлечь мужей. А Милица вдовствует вот уже почти восемь лет.
Боярин Путимир, год назад потерявший жену, и сам бы не отказался от ласк княгини, а вот свататься к ней не стал бы. Смущали слухи, гуляющие по Славутичу. Поговаривали, что княгиня не только молодых мечников привечает, но и смазливых холопов пускает в свою ложницу. Оно, конечно, вдовство обременительно для любой женщины, знатного она рода или простого, но, по мнению Путимира, блюсти себя должны все, иначе никакого порядка на земле не будет. Впрочем, своего мнения о княгине Милице боярин вслух высказывать не стал. Из ума еще не выжил, хвала Велесу. К тому же княгиня Милица - ведунья Макоши, как и ее мать Дарица. Она вполне способна навеки закрыть рот слишком разговорчивому человеку. Тому, увы, уже были примеры.
- Ты куда, князь? - спросил Путимир у Стояна, поднявшегося из-за стола.
- Захмелел что-то, - слегка покачнулся берестянский удельник. - Надо воздухом подышать.
- Пойдем, что ли, и мы? - покосился на боярина ган.
- А пожалуй, - кивнул Путимир. - Пир-то, похоже, до утра затянется.
Ночь выдалась морозной. Боярин Путимир с наслаждением вдохнул свежий воздух и тряхнул поредевшими кудрями. Шапку надо было бы захватить, так и простудиться недолго. Впрочем, задерживаться во дворе боярин не собирался, а вот гану Кончаку мороз, похоже, нипочем. Его дело молодое, Ухватил в охапку пробегающую мимо челядинку и подбросил к небу. Девка взвизгнула от страха и удовольствия, чем привлекла внимание князя Стоян и боготура Драгутина, стоящих поодаль.
- Ган Кончак, сын бека Карочея, - представил хазара боготуру князь Стоян. - Ну а боярина Путимира ты, наверное, помнишь.
Драгутин улыбнулся, показав собеседникам хорошо сохранившиеся зубы, и кивнул.
- И боярина Путимира помню, и бека Карочея. Он даже обещал положить свой меч на мою могилу, да случая ему не представилось.
Драгутин засмеялся и, приветливо махнув рукой собеседникам, поднялся на крыльцо. Невесть от чего побледневший князь Стоян смотрел ему вслед, и в этих темных глазах, направленных в спину боготура, было столько ненависти, что боярин Путимир невольно содрогнулся.
- Что я тебе говорил… - начал было Кончак.
- Молчи, ган, - оборвал его Стоян. - Не здесь и не сейчас.
Княгиня Милица почивала до полудня. Осташ терпеливо ждал ее побуждения. Высокий ранг посвящения позволял ему войти в ложницу княгини без спросу, но старый боготур слишком хорошо знал своенравную дочь князя Торусы, чтобы ломиться к ней в неурочный час. Да и дело, которое он хотел с ней обсудить, не было срочным, зато оно требовало трезвой головы, дабы не ошибиться в толковании воли богов. Сам Осташ почти не ощущал последствия пира, затянувшегося почти до утра, но Милица была женщиной, и он решил дать ей потачку. Пусть княгиня придет в себя и сама позовет к себе боготура.
Едва дочь Торусы открыла глаза, как послала челядинку за гостем. Осташ поднялся на второй ярус княжьего терема и едва не столкнулся в дверях ложницы княгини со смазливым отроком, заблудившимся мышонком скользнувшим мимо боготура. Осташ уже занес ногу, чтобы дать срамнику пинка, но в последний момент передумал. То, что княгиня Милица сластолюбива, это еще полбеды, но ведь она и властолюбива без меры. Князь Владислав, ее покойный муж, не был слабым человеком, но и он не мог совладать с женой. Подмяла его под себя дочь Торусы. Она и при жизни мужа вершила все дела в Радимицком княжестве, а уж после его смерти развернулась во всю ширь своей властной натуры.
Разве что кудесница Дарица могла сдерживать порывы своей дочери, да и отца, князя Торусу, она побаивалась. Но Торуса уже год как ушел в страну света, кудесница Дарица прихворнула, и некому стало учить их дочь уму-разуму. А ведь эту женщину прочат на место первой ближницы богини Макоши, значит, ей придется решать судьбы многих людей в славянском мире. Хотя кудесник Велеса Велигаст видит в распутстве княгини Милицы знак свыше, ибо именно так богиня Макошь выказывает свое недовольство радимицким мужам, погрязшим в пьянстве и чревоугодии и почти забывшим своих богов в стремлении угодить хазарам. Наверное, он прав. Раз радимичи не способны породить доблестного мужа, готового сбросить иго, наложенное ближниками чужого бога, так быть им под пятой пусть и распутной, но отважной женки.
Княгиня Милица уже успела одеться и прибрать под платок волосы. К своему удивлению, Осташ не нашел на ее еще довольно свежем лице следов ночного пира. Дочери Торусы уже исполнилось сорок шесть лет, но выглядела она лет на десять моложе. Это многих удивляло и настораживало, но умные люди считали, что вечная молодость княгини - дар ее богини, привечающей свою ближницу.
- Знаю уже, - сказала Милица, жестом приглашая боготура садиться на лавку.
Сама она осталась сидеть на прибранном ложе, с любопытством разглядывая браслеты, подаренные братом. Судя по всему, Драгутин сумел угодить сестре своим подарком.
- Он действительно богат?
- Куда богач, чем ты думаешь, - усмехнулся Осташ.
Милица засмеялась, отчего на щеках у нее появились две ямочки. В юности она была стройна и быстра в движениях, с возрастом стала дороднее и величавее. Все же роды для женщины даром не проходят, а у княгини, кроме сына Богдана, есть еще три дочери.
- Кудеснице Дарице приснился сон: Драгутин вернулся с отроком, и в том отроке она узрела черты бога.
- Ярилы? - насторожился Осташ.
- Да, - кивнула головой Милица.
- Когда это было?
- Шесть лет назад. Она рассказала про этот сон кудеснику Велигасту, и волхвы Велеса решили, что этот сон вещий. Однако шли годы, Драгутин все не появлялся, и многие начали сомневаться в пророчестве, даже сама кудесница. Но я верила и оказалась права. Его мать была из рода Меровеев?
- Да.
- У него знак величия на груди.
- Откуда ты знаешь?
- Ему подсыпали сон-траву в питье. Сегодня ночью я осмотрела его от пяток до макушки. У меня почти нет сомнений, но последнее слово должна сказать сама Макошь.
Осташ недовольно крякнул, Милица бросила на него удивленный взгляд. Похоже, она не понимала, какой опасности подвергает своего племянника. Стоит только объявить Олегаста сыном Велеса, как на него сразу же ополчатся ближники и Перуна, и Световида. В их числе Воислав Рерик…
- Но ведь у князя Рерика нет наследника, - нахмурилась Милица, выслушав боготура. - А сила хазарского дракона такова, что жизни одного человека не хватит, чтобы с нею совладать. Вот Белес и прислал своего сына, чтобы помочь ротариям Световида и Белым Волкам Перуна одолеть напасть, не в добрый час свалившуюся на наши земли. Здесь не в человеке дело, Осташ, а в божьем знаке.
- Я не знаю, ошибаются боги или нет, - нахмурился боготур. - Но людям свойственно заблуждаться в толковании их воли. Надо подождать, дать Олегасту возможность проявить себя, и только тогда говорить о его избранности.
- Согласна, - кивнула головой Милица. - Но ты все-таки отвезешь его в святилище Макоши и покажешь кудеснице Дарице. Он ведь прошел брачный обряд с богиней в далекой Франки. Пусть повторит его и на нашей земле.
- И кто будет избранницей Макоши в этом обряде? - нахмурился Осташ.
- Ею будет та, на которую укажет богиня, - надменно вскинула голову Милица. - Тебе не следует вмешиваться в наши дела, боготур.
- Ладно, - махнул рукой Осташ. - Кудеснице Дарице видней.
Олег без большой охоты отправился в город Торусин. Ему уже изрядно надоело мотаться по славянским землям, которым, казалось, конца края не будет. Его мечники, непривычные к холодам, роптали, поэтому пришлось их оставить в Славутиче. Пути-дороги в радимицкой земле ныне безопасны, и трех десятков викингов Драгутина будет достаточно, чтобы отмахнуться от любого разбойничьего наскока. Так, во всяком случае, говорил Осташ, и Олегу оставалось только согласиться с ним.
Драгутин рвался повидать мать и брата. Его викинги вполне разделяли стремление боготура как можно быстрее добраться до Торусина, поскольку сами были родом из тех мест. Сначала Осташ вел их по руслу замерзшей реки, продуваемому ветрами. Олег ежился от холода, но терпел. К вечеру путники свернули в лес, заваленный снегом. Ни дороги, ни даже сколько-нибудь приметной тропы здесь не было, но Осташ уверенно торил путь, ориентируясь по приметам, известным только ему одному. Окажись Олег в этом лесу один, он непременно заблудился бы, но с таким проводником, как боготур Осташ, можно было пускаться хоть на край света.
Судя по всему, город Торуса на этом самом краю и стоял. Ехали они целый день, но человеческого жилья так и не встретили. Кругом уныло гудели под ветром заледенелые деревья да трещали неугомонные сороки. Пора было останавливаться на привал, ибо кони и всадники уже выбились из сил, но у Осташа на этот счет было свое мнение.
- Скоро овраг, - сказал он, обернувшись к Драгутину. - А от него до города уже рукой подать.
Олег уже знал, что Осташево «рукой подать» может растянуться на полдня пути, а потому тяжко вздохнул.
- Ничего, княжич, терпи, - подбодрил его мечник Будыль. - Теперь уже действительно недалеко. В этом овраге двадцать пять лет назад мы устроили засаду на хазарского прихвостня князя Горазда. Жаркое было дело.
- И что с тем князем стало? - насторожился Олег.
- Перебили мы и его ратников, и хазар, спешивших на помощь изменникам. Говорили, что во главе тех хазар был сын кагана Обадии. В этом овраге их всех и похоронили.
Олег вдруг резко осадил коня и вытянулся на стременах.
Будыль посмотрел на него с удивлением и спросил:
- Ты чего, княжич?
- Не знаю, - процедил сквозь зубы Олегаст. - Но тем оврагом я не поеду.
- Брось, княжич, - засмеялся мечник Невзор. - Мертвые не кусаются.
Олег и сам не знал, что заставило его придержать коня. Вероятно, это было неясное чувство приближающейся опасности. От кого она исходила, он пока не понимал, но в ее существовании не сомневался.
- Что встали-то? - спросил Драгутин, обернувшись.
- Княжич зачудил, - сказал с усмешкой Будыль. - Кажется ему что-то.
- Не дури, - строго посоветовал сыну Драгутин. - В нашем роду трусы отродясь не водились.
- Не поеду я оврагом, - ощерился на него Олег. - Смерть в том овраге! И твоя, и моя.
Драгутин с изумлением уставился на юного ротария. Робким Олег не был, в этом боготур уже не раз имел возможность убедиться, тогда какого рожна он стал праздновать труса в этом месте, пусть и глухом, но совершенно безопасном?
- Ты пойми, Олег, - попробовал переубедить отрока Невзор. - Те покойники уже давно сгнили, их души ушли в страну Вырай, а упыри в наших лесах сроду не водились. Да и не осмелится упырь напасть на боготуров.
- Не поеду, - мрачно проговорил Олег. - Вам что, всем жить надоело?
Драгутин аж побурел от гнева. Вот ведь наградила его Хирменгарда отпрыском. Он, оказывается, темноты боится. Няньку, что ли, ему нанять, чтобы слюни вытирала?! Не поедет он, видишь ли! А воля отцовская на что!
- Погоди, - остановил разбушевавшегося боготура Осташ. - Надо разобраться. Пусть Невзор и Будыль проверят, не прячется ли кто в овраге.
Невзор в сердцах плюнул и зло покосился на Олега. Понять викингов можно было, от дома после двадцати пяти лет странствий их отделяло всего ничего, а тут изволь потакать причудам княжича, испугавшегося упырей. На их месте не только плюнешь, но и завоешь. Тем более что до оврага оставалось еще пройти пешком шагов четыреста, и это по глубокому снегу.
- Давайте я сам пойду, - предложил Олег.
- Сиди уже, - цыкнул на него Драгутин. - Провидец.
Викинги сдержанно засмеялись. Кто-то предложил зажечь факелы, дабы приободрить княжича, но Осташ запретил. Похоже, только он один среди всадников, сгрудившихся на лесной поляне, считал, что Олег задурил неспроста. Между тем в лесу совсем стемнело, и ночь, как назло, выдалась безлунной и морозной. Самое время было разводить костры и расседлывать лошадей. Однако боготуры медлили с приказом, и викингам оставалось лишь перешептываться и ждать.
Будыль с Невзором вынырнули из темноты столь внезапно, что Осташ невольно вздрогнул.
- Засада!
- Сколько их.
- Полсотни, наверное, наберется, - неуверенно отозвался Невзор. - Может, больше. Прячутся за деревьями вдоль оврага. Еще немного, и они нас стрелами испятнали бы.
- А княжич-то у нас вещий, - тихо засмеялся Будыль. - Кабы не он, быть нам убитыми у родного порога.
- Хазары? - спросил Осташ.
- Кто их разберет, - вздохнул Невзор. - Темно.
- Спешиться, - приказал Драгутин. - И чтоб ни единого звука.
Ган Кончак изрядно замерз в своей собольей шубе, рядом клацал зубами князь Стоян. Место для засады было выбрано с большим знанием дела, но кто же мог предположить, что к ночи ударит такой сильный мороз. Хазары и мечники глухо роптали, но от ругани пока воздерживались, дружно утаптывая сапогами рыхлый снег.
- А ты уверен, что они поедут именно этим оврагом? - в который уже раз спросил у князя ган Кончак.
- Уверен, - зло отозвался Стоян. - Другой дороги на город Торусин нет.
- Так, может, они заблудились или остановились на привал?
- Осташ в радимицких лесах не заблудится, - твердо сказал князь.
Кончаку ничего другого не оставалось, как ругаться да дуть на замерзающие пальцы. Дно оврага было перед ними как на ладони. Хорошему стрелку даже в полной темноте не составило бы труда поразить цель на таком расстоянии, но предусмотрительный Стоян приказал своим мечникам разложить по дну оврага кучи валежника, чтобы поджечь их по княжьему слову. Ган, неотрывно смотревший вниз, хоть и с трудом, но различал сгорбившиеся фигурки людей. Наверное, мечникам там было теплее, чем их товарищам наверху, где гулял пронизывающий ледяной ветр.
- Едут, - выдохнул над ухом замерзшего Кончака всадник, вынырнувший из темноты.
- Заметили тебя? - спросил Стоян.
- Нет, я шагов пятьдесят пробежал по снегу, а уж потом сел на коня.
Кончак почувствовал, как кровь быстрее побежала по жилам, возвращая членам утраченную было подвижность.
- Много их?
- Раза в два поменьше, чем нас, - отозвался дозорный.
- Приготовить луки, - негромко распорядился Стоян. - Натянуть тетивы.
Хазарский ган вздохнул с облегчением. Не зря, выходит, ждали. Теперь бы только не оплошать со стрельбой и не упустить добычу, попавшую в расставленные силки. Кончака охватил охотничий азарт. На всякий случай он попробовал, как вынимается из ножен меч, хотя вряд ли викинги, попавшие в засаду, сумеют выбраться из оврага по крутому склону, засыпанному снегом.
- Факелы, - ткнул пальцем князь Стоян в сторону огней, замелькавших в отдалении.
Огни явно приближались. Не было никаких сомнений в том, что боготуры и их люди втягиваются в овраг, где их поджидала неминуемая смерть.
- Пора, - выдохнул Кончак.
- Рано, - не согласился с ним Стоян. - Пусть втянутся поглубже.
- Что-то мало их, - робко заметил дозорный. - Вроде больше было.
Стоян уже открыл было рот, чтобы крикнуть давно ожидаемое слово «зажигай», но тут же рухнул на снег как подкошенный. Потрясенный Кончак оторопело уставился на стрелу, торчащую из спины князя.

Предыдущая страница 2 Следующая страница


3 Сергей Шведов

- Это они! - крикнул дозорный и тут же рухнул на снег.
Вопли раненых и победный рык нападающих разносились по всему лесу. Опомнившийся Кончак рванулся было к лошадям, но вовремя сообразил, что не найдет там ничего, кроме смерти. Боготуры и их мечники с тыла напали на людей, томившихся в засаде. Тех, кто уцелел под градом стрел, теперь добивали мечами и секирами.
Гану пришлось скатиться в овраг и затаиться там под грудой валежника. Он слышал враждебные голоса прямо над своей головой, но, к счастью, его не обнаружили, да, кажется, особо и не искали. Судя по всему, боготуры и викинги торопились убраться из опасного места, и вскоре их зычные голоса утонули в ночи.
Ган выбрался из своего убежища и огляделся. Ночь сгустилась до полной беспросветности, и только на выезде из оврага мелькали факелы. Это на рысях уходили те, кому в эту ночь не суждено было умереть. Ган сделал несколько шагов по рыхлому снегу и упал, споткнувшись о неподвижное тело. Впрочем, если судить по вскрику, человек был жив.
- Кто такой? - негромко спросил Кончак.
- Чеслав, мечник князя Стояна.
- Дорогу знаешь?
- Выведу из леса с закрытыми глазами, ган.
Кончак вздохнул с облегчением. Кажется, ему крупно повезло в эту ночь. Значит, появляется возможность отомстить тем, кто так жестоко обманул сегодня и далеко не глупого Гана, и несчастного князя Стояна, повторившего судьбу своего отца.
- Зажигай костер, - приказал Кончак мечнику. - Может, еще уцелел кто-нибудь.
- А если боготуры вернутся? - испугался Чеслав.
- Не вернутся, - глухо сказал ган. - Место здесь проклятое.

Глава 3
ЦАРЬГРАД

Русы появились у Константинополя столь внезапно, что епарх Мануил едва успел выставить на стены «бессмертных», имевшихся в его распоряжении. От красных ладей, скопившихся в море, просто рябило в глазах, а русы уже хлынули на берег, сметая со своего пути все живое. Слава Всевышнему, перетрусившие стражники все же успели поднять цепь и тем самым перекрыли грабителям путь в гавань, но предместья ромейской столицы уже полыхали.
Епарх Мануил с ужасом наблюдал за черными клубами дыма, окутавшими царственный город. Первая его мысль была о том, что империю предали, ибо русы наверняка знали о том, что император Михаил отправился в поход на арабов, уведя с собой армию и флот. Юг был головной болью византийских императоров вот уже многие сотни лет, но с севера ромеи удара не ждали. Ведь говорил же епарх магистру Барде, что не следует трогать киевских купцов, но надменный дядя императора лишь бросил на него высокомерный взгляд. И вот - дождались. В том, что к берегам Византии прорвались именно русы, у Мануила сомнений не было. Только они красят свои ладьи в ярко-красный цвет. Не мог он пока что уразуметь, кто возглавил этот поход.
В Киеве ныне правили Аскольд и Дир, если верить осведомителям из ромейских купцов. В Русалании сидел известный разбойник Искар Урс, прежде не раз разорявший города Византии и Хазарии. Но даже он не осмеливался появляться под стенами великого города, способного поглотить все население той же Русалании, включая грудных младенцев, и не поперхнуться.
Неужели эти безумцы рискнут штурмовать стены? Под рукой у епарха было двадцать тысяч бессмертных. Капля в море, если учесть протяженность стен, которые им придется оборонять. Видимо, следует призвать на стены горожан, выдав им оружие.
Епарх быстро спустился со стены, поразив расторопностью многочисленную свиту. И годы уже не те у почтенного Мануила, и телом он дороден, а вот нужда приспела, и побежал, словно мальчишка.
- Коня мне, - рявкнул епарх, задохнувшийся от быстрого бега.
Коня ему подвели в мгновение ока и даже помогли на него взгромоздиться. Мануил подобрал поводья и огляделся по сторонам. Жители Константинополя уже знали о надвигающейся грозе и гудели как пчелы в растревоженном улье. Да и мудрено было не догадаться, глядя в почерневшее от пожаров небо. Два всадника, облаченных в тяжелые доспехи, скакали впереди разъяренного Мануила, зычными голосами распугивая прохожих. Зазевавшихся они просто топтали конями. Проклятья горожан летели вслед епарху, но он не обращал внимания на крики возмущения и боли. Страх подступал к самому горлу Мануила, и он затравленно хрипел, пугая многочисленную свиту.
Магистр Варда встретил епарха, ворвавшегося в его покои, удивленным взглядом. Дядя императора возлежал на ложе, две полуголые рабыни колдовали над его прической. На лице магистра была написана скука, зато в его прищуренных глазах зажглись огоньки гнева.
Судя по всему, его рассердил столь ранний визит, но магистр Варда обуздал свой гнев и обратился к незваному гостю почти спокойно:
- В чем дело, Мануил? Почему ты врываешься в мои покои без разрешения?
- Русы жгут предместья Константинополя, великий, - склонился в поклоне Мануил. - Я спешил донести до тебя столь горестную весть.
- Какие еще русы? - приподнялся на локте Варда. - Ты в своем уме?
Епарх побурел от обиды, но сдержался. Магистр Варда отличался мстительным нравом и в гневе не щадил ни ближних, ни дальних. Словом, это был достойный дядя своего непутевого племянника-императора. Мануил невысоко ставил того и другого, но Михаилу многое можно было простить по младости лет, а магистру Варде уже перевалило за пятьдесят. В его немалые годы пора уже научиться шевелить мозгами.
- По меньшей мере десять тысяч русов высадились на побережье, великий. По всем приметам выходит, что они собираются штурмовать город.
- Ну, это не так много, - пренебрежительно махнул рукой магистр. - У нас достаточно «бессмертных» , чтобы отразить натиск глупых варваров.
- Смею возразить тебе, великий. Двадцати тысяч «бессмертных» будет недостаточно. Русы могут обнаружить слабое место в нашей обороне и сосредоточить именно там свои силы. Мы не успеем подтянуть резервы. Я прошу тебя отправить гонца к императору. Только появление нашего флота охладит пыл варваров.
- Мне не хотелось бы выглядеть трусом в глазах императора, - поморщился Варда. - Тебе придется отбросить русов своими силами, епарх.
- Тогда разреши мне раздать оружие горожанам, великий.
- Ты в своем уме, епарх Мануил! - разъяренный Варда вскочил с ложа. - Нельзя доверять черни, тем более на виду у неприятеля. В Константинополе достаточно честолюбцев, способных обратить это оружие против нас.
Конечно, магистру Варде было чего бояться. В Константинополе не было человека более ненавидимого, чем дядя императора, и эту всеобщую ненависть Варда заслужил неслыханным коварством и жестокостью. Многие знатные патрикии лишились жизни вместе с имуществом только потому, что не сумели угодить этому человеку, волей случая вознесенного к вершинам власти. Он не пощадил евнуха Феоктиста, которого император Феофил назначил опекуном своего малолетнего сына. Да что там Феоктист. Варда отравил родного дядю, а родную сестру, мать малолетнего императора Михаила, упек в монастырь. Многим казалось, что император, вступивший в пору совершеннолетия, сумеет обуздать своего коварного дядю, но, увы, юный Михаил слишком любил вино, женщин и зрелища, чтобы разумно Управлять Византией, вверенной ему богом. Бессмысленные казни продолжались, и теперь, кажется, настал час расплаты. Божий гнев обрушился на Царственный град мечами краснолицых русов.
- Ты должен вывести своих «бессмертных» за стены города, епарх, и сбросить варваров в море.
- Это невозможно, великий, - в ужасе воскликнул Мануил. - Клянусь всеми святыми!
- Я все сказал, епарх, - надменно вскинул голову Варда. - Иди.
Епарх покинул императорский дворец на подрагивающих ногах. Его душили гнев и страх. Он не сомневался в том, что вылазка «бессмертных» за стены города обернется для Константинополя катастрофой, но и не выполнить приказ магистра Барды не мог. Последней надеждой Мануила оставался патриарх Фотий. Возможно, ему удастся вразумить неразумного патрикия, возомнившего себя непогрешимым.
Увы, надежды епарха не оправдались. Патриарх Фотий был напуган бесчинствами русов, но все-таки полагал, что бессмертные смогут нанести варварам значительный урон, который отобьет у них охоту лезть на стены. Мануил даже зубами заскрипел, выслушав патриарха. Фотий всегда был разумным и осторожным человеком, но в данном случае разум сыграл с ним злую шутку, ибо, пытаясь сохранить хорошие отношения с дядей императора, он губил Константинополь.
- Это ведь язычники, - попробовал вразумить патриарха Мануил. - Они разорят и сожгут не только дворцы, но и храмы.
- Все в руках божьих, - воздел к небу холеные руки Фотий. - Я не верю, что варвары способны захватить самый большой град ойкумены. Русы слишком слабы для великих дел. Всевышний не допустит поругания наших святынь.
Фотий принял монашеский сан уже в зрелом возрасте и за считанные годы прошел путь от простого монаха до патриарха. Разумеется, сделать это ему удалось не без помощи сильных мира сего, в частности того же Барды. Ждать, что он именно сейчас возвысит голос против всесильного временщика, было бы наивно.
- Об одном только прошу тебя, патриарх Фотий. Извести императора от своего имени о нападении русов и передай ему, что положение наше отчаянное. Я умоляю тебя, сделай это хотя бы во имя нашей прежней дружбы и убеди Варду раздать горожанам оружие, в противном случае наша участь будет решена очень скоро.
Лицо Фотия, заросшее густой черной бородой, дрогнуло, а из карих глаз плеснул страх.
- Ты действительно думаешь, что наше положение столь серьезно, Мануил?
- Наше положение отчаянное, Фотий. И я хочу, чтобы ты это знал.
- Хорошо, епарх. Я сделаю все, о чем ты просишь. Сегодня же я пошлю к императору гонцов. Думаю, они сумеют проскочить мимо дозоров русов.
Князь Аскольд с интересом наблюдал, как «бессмертные», вышедшие из ворот города, перестраиваются в фалангу. Было их не менее десяти тысяч. Какая досада, что под рукой у великого князя не более четырех тысяч человек. Все остальные разбросаны по предместьям, где богатая добыча сама плывет русам в руки. Золота и серебра уже взято столько, что ладей не хватит, чтобы все это увезти. Ромейской крови тоже пролито немало. Византия дорого заплатила за свое коварство. За смерть киевских купцов взята большая вира, но и это еще не конец. Надо на веки вечные отбить у ромеев охоту ссориться со славянами.
- Казимир, пошли гонцов к воеводам. Пусть они ведут людей под стены Царьграда.
Русы Листяны Урса, поднятые по тревоге, железной стеной встали на пути фаланги «бессмертных». Во фланг ромеям ударили конники бека Богумила, почти сплошь состоящие из кубанских славян, умеющих биться как в конном, так и в пешем строю. Натиск их был столь силен, что бессмертные дрогнули и начали пятиться к воротам. Аскольд боялся наскока ромейской конницы, но его опасения оказались напрасными. Никто не пришел на помощь византийской пехоте, «бессмертные» медленно отступали к воротам, теряя своих товарищей, но у Аскольда под рукой было слишком мало сил, чтобы довершить разгром ромеев еще одним решительным броском. Превосходство «бессмертных» в численности начинало сказываться. Натиск русов ослаб, что позволило ромеям отступить в город, не потеряв строя.
- Еще две тысячи мечников, и мы ворвались бы в Царьград на их плечах, - досадливо крякнул боярин Казимир.
- Кто ж знал, - вздохнул боярин Гвидон, один из самых близких к князю Аскольду людей.
- Ромеи сотворили глупость, - подвел черту под случившимся воевода Олемир. - Только зря людей погубили.
Аскольд был согласен с воеводой. Поведение ромеев было более чем странным. Шли они в битву словно из-под палки и при первом же ответном ударе покатились назад, как будто были заранее уверены в своем неизбежном поражении.
- Похоже, среди ромейских воевод нет единодушия, - высказал свое мнение подошедший бек Богумил.
Меч хазара был красным от крови, и он передал его отроку для чистки.
- И что ты предлагаешь? - спросил его Аскольд.
- Я предлагаю взять и разграбить этот город.
Боярин Казимир бросил взгляд на высоченные каменные стены, окружающие столицу ромеев, и огорченно присвистнул. Прошибить такие стены тараном нечего и думать. Лезть на них - себе дороже. Добыча манила, но ведь в этом походе русы и так уже хапнули немало. Целую седмицу они грабили окрестности Константинополя практически безнаказанно, разрушили подчистую до полусотни городков и сел, а количество разоренных поместий местных патрикиев никто не удосужился посчитать. Пора бы и честь знать.
Аскольд был согласен с боярином Казимиром. Уж слишком велик был город. Так велик, что десять тысяч русов могли без труда заблудиться среди его домов, величественных дворцов и храмов. И драться им в городе придется не с «бессмертными», а с горожанами, которые, надо полагать, не захотят отдать свое добро за просто так.
- Горожанам в Царьграде запрещено носить оружие, гостям - тем более, - возразил бек Богумил.
Аскольд не верил хазарскому беку. Нет, неспроста Богумил настаивает на продолжении войны. Хазарам зачем-то нужно, чтобы киевляне как можно дольше задержались у стен Царьграда. Уж не затем ли, чтобы византийский флот и войско успели вернуться и наказать русов, слишком много возомнивших о себе? Или дело вовсе не в киевлянах, а в арабах, которых этот внезапный налет северных варваров спасает от византийского нашествия? Беки в последнее время сблизились с эмирами, и хотя основу этой дружбы составляет корыстный торговый расчет, ухо следует держать востро и с теми и с другими. Князь Аскольд не настолько глуп, чтобы позволить кому-то загребать жар чужими руками. Нет, ссориться с хазарами Аскольду сейчас не следует, и дело здесь вовсе не в ромеях, а в варягах Воислава Рерика, который, похоже, чувствует себя полным хозяином Северной Руси.
Аскольд не сомневался в том, что рано или поздно Варяжский Сокол потянется к Киеву. Лучше остановить его на дальних подступах, чем потом слушать рев озверевших викингов под стенами града, который сын кудесника Гордона и княгини Синильды уже считал своим.
- Я бы попытался, - сказал Листяна Урс. - Если мы не возьмем город, то хотя бы потребуем выкуп.
Сына князя Искара неожиданно поддержали почти все воеводы. Видимо, многим из них было обидно уходить от стен богатого города, не сделав даже попытки покорить его. Добыча манила к себе и знатных, и простых славян. За эту почти призрачную надежду они готовы были лить свою и чужую кровь.
- А если вернется император с войском и флотом? - попытался охладить пыл соратников боярин Казимир.
- Время у нас еще есть, - возразил бек Богумил. - Успеем уйти, причем с большой добычей.
Магистр Варда пришел в ярость, узнав о поражении «бессмертных» под стенами Константинополя. Весь его гнев обрушился на смиренно склоненную голову епарха Мануила, и если бы не присутствие патриарха Фотия, то магистр, скорее всего, не ограничился бы словесными оскорблениями и прибег бы к рукоприкладству. Епарх Мануил не считал себя виновным в поражении. Да, он потерял почти четыре тысячи «бессмертных», но все-таки не позволил русам оседлать ворота и ворваться в город на плечах отступающих. А это непременно случилось бы, если бы епарх следовал указаниям самоуверенного магистра Варды.
- Русы вооружены лучше моих пехотинцев, - попробовал урезонить расходившегося Варду Мануил. - Они сражаются за добычу, а «бессмертным» уже полгода не выдавали жалования. Никто не хочет умирать даром, великий.
Варда бросил на епарха уничтожающий взгляд, но не рискнул опровергнуть его утверждение, обидное для верховной власти. Казну Византии опустошали не только неудачные войны, но и безумное мотовство императора и его временщиков, среди которых магистр Варда занимал далеко не последнее место. Задержка жалования «бессмертным» была целиком на совести Варды, это знали и патриарх Фотий, и епарх Мануил, и сам магистр.
- Жалование придется уплатить, - негромко, но веско произнес Фотий. - Я уже послал гонцов к императору. Но войско и флот придут нам на помощь в лучшем случае дней через семь-восемь. А пока мы должны держаться. Думаю, нам придется вооружить горожан и выставить их на стены. Иного выхода нет.
- Если русов не могут отбить «бессмертные», то какой прок от простых ромеев, никогда не державших в руках оружие? - хмуро бросил слегка успокоившийся Варда.
Замечание было разумным, и ни у патриарха, ни епарха не нашлось слов, чтобы возразить магистру.
- Может, предложить им выкуп? - осторожно высказал свое мнение епарх Мануил.
- Сколько? - насторожился Варда.
- Миллион денариев.
Магистр от такой цифры сначала побурел, потом побледнел. Его вновь охватил приступ ярости, и он обрушил его на ни в чем не повинный столик из сандалового дерева, удивительно изящно сработанный. Столик разлетелся в щепы, но увы, это нисколько не облегчило положения осажденного города.
- Я не буду вести переговоры с русами, - зло просипел магистр.
- Их буду вести я, - твердо сказал Фотий. - Более того, патриархия готова внести четверть оговоренной суммы, еще четверть внесет казна, а остальное мы соберем с богатых горожан.
Епарх Мануил вздохнул с облегчением. Патриарх Фотий всегда отличался умом, но в нынешней нелегкой ситуации он проявил еще и твердость, прежде вроде ему не свойственную. Теперь все зависело от магистра Варды, который скрипел зубами от бессильного гнева, но молчал, а положение было очень серьезным, почти безнадежным. Как бы ни относился император Михаил к своему дяде, но разорения столицы он ему не простит. Да что там император, простые ромеи не простят. Такого унижения Византия в своей истории еще не переживала. Столица мира, основанная великим Константином, рухнет под ударами северных варваров, недостойных облизывать камни ее мостовых. Падения столицы нельзя допустить ни в коем случае, ибо вслед за ней падет и империя, наследница великого Рима. А это конец всему. Северные и южные варвары захватят цветущие города и превратят их в руины. Это будет конец света, апокалипсис, столь красочно описанный апостолом Иоанном. И хорошо, что хоть патриарх Фотий это понимает.
Трудные переговоры с вождями варваров патриарху Фотию пришлось взять на себя. Среди окружавших патриарха иноков нашелся один, разумевший славянскую речь. Звали его Мефодием. Это был немолодой рослый человек, выделяющийся среди прочих разве что русыми волосами и бородой.
- Ты из славян? - пристально посмотрел на инока Фотий.
- Да, ваше святейшество.
- Давно приобщился к истиной вере?
- Крещен с рождения.
Вот даже как. По виду инок был вполне разумен и, кажется, начитан в Священном Писании. Во всяком случае, на вопросы патриарха он отвечал бойко, ни разу не запнувшись.
- И много истинно верующих среди славян?
- Не много, но есть, - отозвался с поклоном Мефодий. - Ибо трудно уверовать в слово божье, если нет людей, способных донести его до твоих ушей.
Разговор с иноком Мефодием заставил Фотия призадуматься. До сих пор взоры православных святителей были обращены на юг, так не пришла ли пора обратить их на север, где во тьме и невежестве гибнут души сотен тысяч людей? Северные варвары заявили о себе в полный голос. Нынешний набег славян на Византию далеко не первый и, увы, явно не последний. У Константинополя не хватит золота и серебра, чтобы откупиться от жадных славян. Остается только слово божье, которое Должно нести в далекие земли, чтобы смягчить погрязшие в лютости сердца.
Русы на переговоры согласились. Патриарх вышел из города в сопровождении многочисленной свиты, дабы внушить варварам если не страх, то уважение к могуществу великой империи и ее святыням. Вожаки русов, облаченные в доспехи, сгрудились возле роскошного шатра византийской работы, захваченного, видимо, где-то в предместьях Константинополя. На ромеев они смотрели с интересом, но без душевного трепета, на который так рассчитывал патриарх Фотий.
Рослый человек с непокрытой русой головой сделал пару шагов навстречу патриарху, но этим и ограничился. Видимо, это и был главный предводитель варваров, киевский князь Аскольд. Об этом человеке Фотий знал только то, что родом он из варяжских земель и свое нынешнее высокое положение обрел в результате брака с сестрой великого киевского князя Дира. Словом, авантюрист и головорез, с какой стороны ни посмотри.
- Зачем русы пришли под стены Константинополя? - спросил патриарх, глядя прямо в серые глаза варяга.
Мефодий быстро перевел слова Фотия на славянский, но Аскольд начал отвечать только после того, как выслушал своего толмача. Этот смуглый молодой человек, стоявший по левую руку от варвара, показался патриарху знакомым. Пока Фотий мучительно припоминал, где он мог видеть это явно не славянское лицо, Аскольд заговорил. Претензии киевского князя были обоснованы, этого Фотий не мог отрицать. Обвинения, выдвинутые против киевских купцов, были надуманы и не имели ничего общего с истинным положением дел. Просто магистру Варде в очередной раз захотелось запустить руку в чужой карман, и он склонил императора к бесспорно постыдному деянию. Но не станешь же говорить это князю Аскольду.
- Купцов казнили по ошибке, - вздохнул Фотий. - Злые люди, оговорившие их, уже наказаны. Мы готовы возместить ущерб, понесенный в результате этого прискорбного события.
- Я настаиваю на договоре, патриарх, - твердо произнес Аскольд. - Византия должна нам дать твердые обязательства, что ничего подобного более не повторится. И заплатить виру.
- Мы готовы заключить договор, - кивнул головой Фотий, выслушав перевод инока. - А в качестве возмещения ущерба мы предлагаем вам миллион денариев.
Вожди русов переглянулись. Между ними возник спор, сути которого "Фотий не понял. Патриарх бросил вопросительный взгляд на Мефодия, но инок только руками развел. Варвары спорили горячо, но не громко, и до ромеев, стоящих в отдалении, долетали лишь отдельные слова.
Наконец решение было принято, и Аскольд без обиняков озвучил его:
- Три миллиона денариев, патриарх. Уж слишком велика обида, которую нанес нам император.
У Фотия внутри все похолодело. Сумма была оглушительной. Ромеи за спиной патриарха возмущенно загалдели. Наглые требования варвара вывели из себя даже выдержанных служителей церкви, не говоря уже о мирянах, среди которых преобладали ромейские купцы.
- Ты требуешь слишком много, князь, - попробовал было урезонить русов Фотий. - Нам не собрать такой суммы.
- В таком случае ее соберем мы, - на чистом греческом языке произнес варвар с холодными синими глазами.
- Бек Богумил, - шепнул на ухо патриарху Мефодий. - Очень влиятельный человек в Хазарии.
- Откуда ты его знаешь?
- Виделись в Матархе.
Для Фотия присутствие хазар в войске русов явилось неприятным сюрпризом, зато это неожиданное открытие сразу прояснило ситуацию. Теперь стало ясно, от кого русы узнали о походе императора и почему они так удачно выбрали время для своего нападения. В Константинополе не было недостатка в хазарских соглядатаях, и сведения они получали из первых рук. Наверняка варвары знают, что император вернется в лучшем случае через неделю, потому и ведут себя столь вызывающе. Но три миллиона денариев - это слишком много. Такую сумму Фотию вряд ли удастся собрать.
- Мы должны подумать и посоветоваться, - попробовал отсрочить неизбежное Фотий. - Я прошу на размышления три дня.
- Я даю тебе время до вечера, - холодно проговорил Аскольд. - Ночью мы будем на стенах.
Выслушав Фотия, магистр Варда пришел в ярость. Впрочем, этого можно было ожидать. Фотий и сам был возмущен непомерными требованиями русов. В конце концов, стены Константинополя крепки и высоки, да и защитников в городе вполне достаточно, чтобы дать нешуточный отпор варварам.
- Нам нужно продержаться всего неделю, - твердил как заклинание Варда. - Слышишь, Мануил, только неделю.
- «Бессмертные» требуют обещанного жалования, - со вздохом отозвался епарх.
- А разве им еще не заплатили? - удивленно спросил патриарх.
- Не могу же я платить и тем, и этим, - оскалился магистр. - Казна пуста.
- А оружие горожанам выдали?
- Пока нет, - вздохнул Мануил. - Да и желающих идти на стены среди них не слишком много. Горожане считают, что вносят достаточно налогов на содержание войска, и проклинают «бессмертных», которые не проявляют доблести.
Проклятия горожан сыпались не только на простых воинов, но и на куда более высоких особ, но епарх предпочел об этом умолчать. Магистр Варда и патриарх Фотий, надо полагать, не хуже Мануила знают о настроениях, царящих в осажденном городе.
- Три миллиона - это. много, слышишь, епарх, слишком много!
- Разорение города обойдется нам гораздо дороже, - вздохнул Мануил.
- Палками гони горожан на стены, - приказал Варда. - Раздай оружие всем мужчинам, способным его держать.
- Я сделаю все, что в моих силах, великий, - склонился в поклоне епарх.
Увы, Мануилу не удалось сделать практически ничего. Слухи о невероятной жестокости варваров уже распространились по городу. Из уст в уста передавались такие подробности зверств, совершенных русами в предместьях города, что даже у далеко не робких людей кровь стыла в жилах. За оружие взялись немногие. В густонаселенной столице набрось всего лишь десять тысяч отважных и на все готовых людей, которых епарх тут же расставил по стенам, вперемешку с «бессмертными».
В резерве у Мануила осталось всего лишь три тысячи воинов, о чем он доложил магистру Варде, решившему лично подняться на стены, дабы своим примером вдохновить «бессмертных» на подвиг. Лучше бы он им заплатил. Мануил в который уже раз попытался завести разговор о жаловании, но понимания не встретил. Варда, окруженный рослыми гвардейцами и многочисленными прихлебателями, остался глух к мольбам епарха.
- Ну и где твои варвары, Мануил? - насмешливо спросил Варда, оборачиваясь к епарху.
На лице магистра, освещенном факелами, читалось откровенное презрение, и столь же презрительным был смех свиты, последовавший за его словами.
Смеялись они, впрочем, недолго. Тишину, царившую в округе, вдруг разорвал воинственный вопль, а штурмовая лестница русов едва не сшибла с ног растерявшегося Варду.
- Спасайте магистра! - панически заорал кто-то и тут же поперхнулся, пораженный стрелой.
Епарх Мануил так и не понял, как русам удалось так близко подобраться к городу, но они столь дружно полезли на стены, что перепуганные прихлебатели Варды едва успели скатиться вниз, сильно помяв при этом своего патрона, облаченного в золоченые доспехи. Гвардейцы магистра встретили русов грудь в грудь и даже сумели опрокинуть в ров часть лестниц, чем спасли Варду и самого епарха от крупных неприятностей, может быть, даже от смерти.
- Где твои резервы? - взвизгнул Варда. - Бросай их на стены!
- Пошел вон, - процедил прямо в лицо перепуганному магистру Мануил. - Теперь командовать буду я.
Русы выбрали самое слабое место в обороне города. Здесь стена уходила к морю и по этой причине была ниже остальных. Шум битвы доносился и из других мест, но епарх нисколько не сомневался в том, что это всего лишь отвлекающие маневры, а главный удар будет нанесен именно здесь. «Бессмертные» были захвачены врасплох, но пока держались. Со всех сторон к епарху бежали гонцы с просьбой о помощи, и вскоре от его резерва остались одни слезы. Епарх знал, что «бессмертным» до утра не продержаться и город падет с рассветом. Русы были уже на стенах и вот-вот должны были хлынуть на улицы Константинополя.

Предыдущая страница 3 Следующая страница


Сын Чернобога 4

- Я приказал раздать оружие монахам, - услышал епарх голос патриарха за спиной.
- Бесполезно, - стиснул кулаки в бессильной ярости Мануил. - Даже если мы устоим сейчас, то повторным штурмом они нас обязательно сомнут. Это мой последний резерв.
Епарх обернулся и ткнул пальцем в жалкую кучку «бессмертных», стоящих чуть поодаль, на ступеньках роскошного дворца.
- И что ты предлагаешь? - потерянно спросил патриарх.
- Надо платить, Фотий, иного выхода я не вижу.
- А я ведь вспомнил, где видел толмача их князя Аскольда, - сказал вдруг патриарх. - Он был в свите епископа Сергия, приезжавшего к нам из Рима пять лет назад.
- Значит, без папы Николая в этом деле не обошлось, - процедил сквозь зубы Мануил. - Будь они все прокляты! И франки, и русы!
Бек Богумил взобрался на стену одним из первых. Ромеи дрались с отчаянием обреченных и едва не опрокинули его хазар, слишком рано уверивших в свое превосходство. К счастью, на помощь беку подоспели русы Листяны во главе с ним самим. Совместными усилиями им удалось закрепиться на стене и потеснить «бессмертных» влево и вправо. У ног бека Богумила раскинулся огромный город, а он никак не мог выбрать время, чтобы бросить на него взгляд.
К ромеям подошло подкрепление. Судя по всему, осажденные снимали «бессмертных» с дальних участков, где натиск русов был не столь велик либо его не было вовсе, и гнали сюда, где успех нападающих становился все более очевидным. Впрочем, и русов на стене становилось все больше и больше, и они стали медленно стекать по окровавленным ступеням вниз, где замер в ужасе беззащитный город.
Богумил после короткой стычки смахнул голову подвернувшемуся ромею и бросился на помощь Листяне, который отбивался сразу от троих «бессмертных».
- Спасибо, бек, - поблагодарил он Богумила. - При случае отплачу той же монетой.
Листяна дышал тяжело, но в его глазах не было испуга. Этот напуск не был для него первым. Надо полагать, этому человеку не раз доводилось попадать в самые отчаянные переделки, но, увы, годы брали свое, и сорокапятилетнему мужчине не просто было угнаться за куда более молодым беком. Впрочем, сил у Листяны было еще в достатке, и он тут же доказал это, перехватив ромейский меч, занесенный над головой Богумила.
- Долг платежом красен, - засмеялся бек и бросил наконец взгляд на царственный город, купающийся в лучах восходящего солнца.
Константинополь был столь велик, что у Богумила дух перехватило. Нет, не зря столицу Византии называли самым большим городом в ойкумене. Ни Киев, ни Итиль не шли с Царьградом ни в какое сравнение и уступали ему размерами в лучшем случае в десять раз.
- К воротам надо прорываться, - сказал Листяна. - Откроем ворота, и город наш.
Богумил в этом не был уверен. Если у каждого из этих каменных домов они потеряют по одному русу, то некому будет собирать с ромеев заслуженную виру. Но отдельные отряды русов уже проникли в город, и сражение закипало на его многочисленных улочках и площадях.
- По-моему, это просьба о перемирии, - предположил Листяна, вслушиваясь в звуки труб, перекрывающих шум битвы.
- Считаешь, что пришло время для переговоров? - с сомнением глянул вниз Богумил.
- Не хотелось бы предавать огню такой красивый город.
- Неужели жалко? - удивился бек.
- Боюсь задохнуться в дыму, - усмехнулся в длинные усы Листяна.
Патриарх Фотий сразу узнал в спустившихся со стены людях своих недавних знакомцев. Именно хазарский бек и воевода русов с бритой почти наголо головой громче других возражали против заключения мира с ромеями. Что ж, в храбрости этим людям не откажешь, как и в умении держать слово - обещали взобраться ночью на стены и взобрались ромеям на беду.
- Мы принимаем ваши условия, - сказал патриарх Фотий, а инок Мефодий, недобро глядя на русов, тут же перевел его слова.
- Это храм твоего бога? - кивнул на величественное строение, увенчанное крестом, Листяна.
- Да, - подтвердил Фотий.
- Тогда поклянись его именем, что сдержишь слово.
- Я патриарх всех христиан, - спокойно отозвался Фотий. - Данное мной слово крепче этих каменных стен.
- Три миллиона денариев, - сказал бек Богумил по-гречески.
- Я помню, - отозвался Фотий. - Вы получите их.

Глава 4
НОВГОРОД НА ЛАДОГЕ

Весть об удачном походе князя Аскольда в Царьград дошла до Воислава Рерика осенью. Нельзя сказать, что она его огорчила, но и не обрадовала. Киевляне продемонстрировали свою силу не только надменным ромеям, но и новому великому князю приильменских словен, которого многие в этих землях терпели, но частенько называли самозванцем. И хотя походы, совершенные новым великим князем в земли мери и муромы, были удачны, но все же городишко Ростов не Константинополь, а примученные варягом беспокойные вепсы не ромеи. Об этом князю Воиславу сказал боярин Вадимир, и все старейшины словенских родов отозвались на его слова кривыми усмешками.
- От кого ты узнал подробности о походе? - спросил Воислав у боготура Осташа, который нахохленным старым сычом сидел у стола, накрытого в просторной горнице.
- От Листяны сына Искара, - отозвался боготур. - Ты его должен помнить. Тогда он был зеленым юнцом, а ныне ему уже на пятый десяток перевалило.
- Много взяли?
- Виру с ромеев содрали в три миллиона, ну и прочего добра нахапали изрядно.
- Хазары помогли Аскольду?
- А ты откуда знаешь? - удивился Осташ.
- Догадался, - усмехнулся Воислав. - Уж больно удачно они выбрали время для удара. На Искара Урса можно рассчитывать?
- Это смотря в чем, - нахмурился Осташ. - Войны между своими не хочет никто. Да и с хазарами у русаланов пока что мир.
- Однако дань они им платят.
- Русаланы - нет. Платят северцы, радимичи и вятичи. Но эта дань не настолько обременительна, чтобы бросаться в кровавую сечу.
- Что сказала тебе кудесница Дарица?
- На ее помощь ты можешь рассчитывать, Воислав, как и на помощь ее дочери, княгини Милицы. Обе они люто ненавидят хазар. Но мужи радимицкие пребывают в раздумье. Иные говорят, что хазарская пята - не тяжелее новгородской. Наслышаны они о тебе, Воислав, а иные видели воочию.
Не все сказал боготур великому князю, про Олегаста утаил, а потому и буравил его Воислав синими глазами, ждал полной откровенности. Но и Осташ не вчера на свет народился, знал, о чем можно сказать вслух, а о чем лучше, промолчать.
- Ярл Хокан пришел в Новгород седмицу назад, - спокойно сказал Рерик. - Я этому лису не верю.
- Много у него викингов?
- Две сотни на четырех драккарах. Свеи, похоже, встревожены моими действиями в верховьях Волги. Взяв Ростов и Муром, мы перекрыли доступ хазарских и арабских товаров в Бирку.
Осташ знал, что Бирка, расположенная на побережье свейских земель, соперничала в торговле с варяжскими городами. И после того как князь Гостомысл перекрыл путь хазарским купцам через территории ильменских словен, те протоптали дорожку по землям муромы и мери именно к свеям. Со взятием Ростова и Мурома варягами Рерика эта ниточка, связывающая Итиль и Бирку, оборвалась, к большому огорчению тех и других.
- Думаешь, свеи решаться на войну? - спросил Осташ.
- Вряд ли. Воевать-то им придется не только со мной, но и со всей Варгией. Варяжские князья, бояре и купцы не настолько глупы, чтобы уступить первенство в торговле на Балтике. Теперь, с развалом империи Каролингов, у нас развязаны. Думаю, каган Мстивой сумеет обуздать свеев, если те вздумают вмешаться в наши дела. Меня иное тревожит. Хазары и свеи вполне способны сговориться с новгородскими боярами и волхвами Перуна и нанести удар из-за угла. Да и к Аскольду Киевскому у меня нет веры. Сивар перехватил его гонца к боярину Вадимиру.
- И что сказал гонец?
- Аскольд предлагает помощь Вадимиру. Не только свою, но и князя кривичей Градимира.
- А что ты собираешься делать?
- Построить новый город, - сверкнул глазами Воислав. - Мне нужен стольный град, где хозяином буду я, а со мной - преданные воеводы. Я уже послал Трувара к озеру Ильмень с наказом построить город. Оттуда будет проще выйти к Пскову, Полоцку и Смоленску, и у кривичей сразу отпадет охота вмешиваться в наши дела.
Если верить преданиям, Новгород на Ладоге был заложен князем Владимиром Старым двести лет тому назад, а может, и более того. Все эти годы он был стольным градом словен, и вряд ли здешние старейшины легко согласятся с задумкой великого князя, ибо появление нового города неизбежно подорвет влияние приладожских родов и вознесет роды приильменские. Но, похоже, Рерик, не нашедший понимания у ладожан, именно этого и добивается. Но тогда, надо признать, он здорово рискует. Старая знать, возвысившаяся при Буривое и Гостомысле, так просто своего не отдаст.
Осташ уже успел встретиться с Божидаром, кудесником Перуна. И хотя Божидар был привычно сдержан в проявлении чувств, но все же дал понять, что не считает выбор покойного князя Гостомысла удачным. Причин для недовольства Воиславом Рериком у новгородских старейшин было немало. Не последнюю роль в закипающей вражде играло давнее соперничество между волхвами Перуна и Световида. Противостояние, возникшее во времена князя Буривоя, когда новгородцы решили освободиться от опеки Варгии, в последние десятилетия вроде бы сошло на нет, но ныне, с появлением на землях словен варягов Воислава Рерика, вспыхнуло с новой силой. Вряд ли именно кудесник Божидар стоял во главе заговора против нового великого князя, но в том, что он о нем знал и заговорщикам не препятствовал, у Осташа сомнений не было.
От князя Воислава Осташ направился к боярину Вадимиру, благо давнее их знакомство давало боготуру право на теплый прием. Терем Вадимира был из самый красивых в стольном граде. Осташ невольно залюбовался резным крыльцом, что позволило челядинам доложить хозяину о появлении гостя в его усадьбе. Вадимир поднялся из-за стола навстречу боготуру и лично поднес заздравную чашу. Осташ поклонился четырем углам и осушил ее одним глотком, чем, кажется, порадовал и Вадимира, и его сотрапезников. Двое бояр, сидевших за столом, были известны Осташу, а вот третьего сотрапезника он видел впервые.
- Ярл Хокан, - представил белобрысого незнакомца боярин Вадимир.
Свей благодушно кивнул Осташу и чуть подвинулся на лавке, освобождая место новому гостю. Бояре Доброгаст и Людослав с любопытством уставились на старого боготура, отлично понимая, что пришел он к боярину Вадимиру неспроста. В Новгороде отдавали первенство Перуну, но бога Белеса тоже чтили, как и во всех других славянских землях, и всегда прислушивались к словам его ближников.
- Слышал я, что вы недовольны новым князем, бояре, - сразу взял быка за рога Осташ.
- Недовольны - это слишком мягко сказано, - усмехнулся Доброгаст.
Боярин был худ, невысок ростом и жилист, чем разительно отличался от своего соседа Людослава, мужа рослого и чревастого. Возраста же бояре были почти одинакового, обоим перевалило за сорок. Но если темные волосы и усы Доброгаста уже сильно были трачены ранней сединой, то русоволосый Людослав смотрелся молодцом.
- Что так?
- У нас здесь не Варгия, - недовольно буркнул Людослав. - Наши князья без слова бояр и веча ступить не могли, а этому, видишь ли, все нипочем. Ладно, когда он вепсов, мерю, чудь и мурому данью обложил, так он и со словен подати требует.
- А разве словене прежде князю подати не вносили?
- Так ведь по вечевому слову вносили, а не по княжьему, - возразил боготуру Доброгаст. - Такого среди словен еще не было. Мы ему не холопы. Прежде у нас спрос с нерадивых чинили Белые Волки, а ныне везде хозяйничают его ротарии. Они ближники Световида, а не Ударяющего бога.
Бояре Доброгаст и Людослав в ближниках Перуна, насколько знал Осташ, не числились и прежде относились к их заботам без большого восторга, но теперь их настроение переменилось. Причиной этих перемен был Вадимир, который среди Волков Перуна стал одним из первых.
- Ты не прав, боярин Доброгаст, - осуждающе покачал головой Осташ. - Ротарии приносят клятву не только Световиду, но и Роду, и Перуну. В подтверждение этой клятвы они малюют на щитах и на шлемах трезубцы, которые являются символом единства трех славянских богов. И имя этому труверу - Белобог. Нельзя кланяться Световиду, не поклонившись при этом Роду и Перуну. Нельзя кланяться Перуну, не воздав почестей Роду и Световиду. Кто покушается на трувер, тот становится врагом славянского единства.
- А как же Даджбог? - спросил Людослав.
- Даджбог - еще один из сыновей Рода, впитавший в себя силу Солнца. Славянских племен много, и каждое жаждет иметь своего покровителя. Но и внуки Даджбога должны чтить трувер, ибо в нем заключена энергия создателя всего сущего, как божественного, так и земного - Великого Рода.
- А как же бог Яхве? - спросил ярл Хокан, и в серых глазах его промелькнула насмешка.
Свей не понравился Осташу с первого взгляда. Нет, не зря Воислав назвал его хитрым лисом. Хокан был высок ростом, широкоплеч и, видимо, удал в драке, но его хитроватое лицо не внушало доверия.
- Каждый вправе кланяться тому богу, к которому лежит его душа. Хазарские ганы и беки повинны не в том, что поклонились Яхве, а в том, что не почитают других богов, называя их простыми деревяшками. Тем самым они не только богов унижают, но и печальников их хотят обратить в своих рабов. Не по-божески это, свей, и не по-людски. Между людьми нет равенства, но каждый род и каждое племя достойны уважения.
- Тогда почему Рерик и его ротарии нас унижают? - впервые за все время разговора подал голос боярин Вадимир. - По твоим словам, боготур Осташ, выходит, что тем самым они не почитают не только бога Перуна, но и Световида и Рода. А среди варягов Воислава есть и такие, которые забыли наших богов и кланяются Христу. По всему видно, что ротарию Рерику они ближе печальников Перуна и Световида.
- Среди варягов нет печальников Христа, - возразил Осташ. - Они есть среди франков. Но франки веру эту получили от отцов и дедов, и принуждать их отречься от Христа не вправе ни я, ни ты, Белый Волк Вадимир. А вот коли они начнут смущать умы простых словен, то я первый с них за это спрошу.
- Спрашивать будешь не ты, боготур Осташ, а новгородское вече, - надменно произнес Вадимир. - И спросит оно не только с христовых печальников, но и с Воислава Рерика, который не чтит наших обычаев и пренебрегает словом лучших людей.
Доброгаст и Людослав дружно закивали, из чего Осташ заключил, что между ладожскими старейшинами все уже решено и отступать они не намерены. А убедить свои роды крикнуть на вече против великого князя Воислава Рерика им труда не составит. Благо право выступать перед собранием словен имеют только бояре, а простого человека никто говорить не пустит.
Одного только не учли боярин Вадимир и кудесник Божидар. Их нынешней соперник вырос в земле, где вечевое слово мало что значит, там важны только сила и умение вовремя нанести удар. Воислав Рерик боролся с императорами и королями, так что ему боярин Вадимир. Перешагнет он через него как через колоду и пойдет дальше, к своей цели. А цель Рерика не чужая Осташу, и ради ее достижения боготур готов пожертвовать многим и многими, включая Вадимира.
Все складывалось так, как рассчитывал боярин Вадимир и его сподвижники. Ладожане, разгоряченные их словами, дружно прокричали «не люб» Воиславу Рерику и постановили гнать его не только из города, но и с окрестных земель, а коли он вечевому приговору станет противиться, то покарать смертью и его самого, и его прихвостней. Простолюдины, заполнившие площадь, ревели от возмущения, бояре скупо улыбались. Кровь еще не пролилась, но многие понимали, что варягов добром из города не отпустят. Осташ, стоявший ошую кудесника Божидара, не уловил, кто первым крикнул страшное слово «бей!», но для озверевшей толпы это стало сигналом к бесчинствам. Оружие у словен было. Это Осташ заметил сразу. На вече принято ходить безоружными, но, видимо, бояре, готовившие кровопролитие, решили в этот раз обычаем пренебречь.
- Зряшная затея, - холодно сказал Осташ побледневшему Божидару. - Кровь на тебе будет, кудесник.
- Вече приговорило, - процедил сквозь зубы Вадимир, стоящий рядом.
- Вече приговорило прогнать варягов, а не убивать. Торопишься ты, Белый Волк.
- Рерик все одно не ушел бы добром, - возразил боярин Доброгаст.
- Не ушел бы, - согласился Осташ. - Но тогда вина за пролитую кровь была бы на нем, а теперь она на вас.
- Уйди с дороги, боготур! - Вадимир обнажил меч и шагнул к Осташу. - Все знают, под чью дудку ты пляшешь.
- Я пляшу под дудку Beлеса, Белый Волк, об этом каждая собака лает. И дорогу я никому еще не уступал, ни конному, ни пешему.
- Опомнись, боярин Вадимир, - негромко произнес кудесник Божидар. - Негоже кидаться с мечом на безоружного.
Вадимир долго с ненавистью смотрел в глаза Осташу, а потом круто развернулся и бросился в гудящую толпу.
- Останови побоище, Божидар, - повернулся боготур к кудеснику. - Нет за вами правды, только кровь напрасно прольется.
- Уже поздно, - мрачно изрек первый ближник Перуна. - Теперь нас с Рериком рассудит сам Ударяющий, и пусть, его приговор будет справедливым.
Город гудел как растревоженный улей. Похоже, мятежники заранее наметили свои жертвы и теперь рассредоточились по всем концам Новгорода. Однако наибольшее их число собралось вокруг детинца, сильно обветшавшего за последние десятилетия. В первых рядах атакующих Осташ без труда опознал свеев ярла Хокана. Эти были не только при оружии, но и в броне. Тяжелый таран в их сильных руках летал, словно перышко, и с каждым новым ударом в досках ворот появлялись огромные трещины. Со стен детинца и приворотной вежи стреляли варяжские лучники, но толку от их усилий было мало. Свеи прикрылись от стрел щитами и с дружным рыком долбили ворота. Ладожане тоже взялись за луки и быстро заставили варягов спрятаться за стены.
Ворота наконец разлетелись в щепы, и толпа с торжествующими воплями ринулась в образовавшийся зев вслед за мечниками ярла Хокана. Дело, казалось, было решено. Осташ увидел торжествующее лицо боярина Вадимира и укоризненно покачал головой.
- Рерика сюда, - взревел боярин Людослав, потрясая мечом, - Рерика на лобное место!
Толпа дружно подхватила его крик, а появившийся в проломе боярин Доброгаст произнес горестно:
- Нет Рерика.
Вадимир, стоявший посреди площади в окружении мечников, покачнулся. Во всяком случае, так показалось Осташу.
- Закрыть городские ворота, - крикнул кудесник Божидар, но, увы, запоздал с приказом.
Фаланга варягов, ощетинившаяся копьями, уже втягивалась в город. На площадь они вступили плотными рядами, опрокинув в грязь жидкий заслон, спешно выставленный ладожанами. Потом этот железный еж прокатился по площади, оставляя за собой жуткий кровавый след. Из детинца выскочили свеи, но построиться в ряды не успели, копья железного ежа пришпилили их к старым стенам. Потом железная скорлупа распалась, выпуская на волю мечников.
Боярин Вадимир попытался удержать варягов у лобного места, но его дружинники падали один за другим, а сам он вынужден был пятиться к помосту. Белый Волк до самой смерти не выпустил меча из рук. Лишь в последнее мгновение его ладонь бессильно разжалась, выпуская из пальцев рукоять, отделанную серебряными узорами. Свеев перебили всех до единого. Ярла Хокана, взятого живым, тут же вздернули на воротах, не дав и слова сказать в свою защиту. Уцелевших словен обезоружили и согнали на площадь перед лобным местом, где продолжал стыть одеревеневший кудесник Божидар.
И только тогда на площади появился Воислав Рерик. Он единственный из всех варягов был верхом. Конь под ним был белым - конь Световида. Всем собравшимся на площади, оружным и безоружным, варягам и ладожцам, стало ясно, что наступил час ответа. Не Рерик спрашивает у кудесника Божидара, зачем пролилась славянская кровь, а сам бог Световид.
Божидар так и не нашел ответа на этот вопрос, бог Перун не простер десницу над своим первым ближником и не вложил в его уста веского слова. Молчал Божидар. Долго молчал, целую вечность. А. потом достал из складок одежды жертвенный нож и так же молча воткнул его себе в грудь. В тот же миг удар молнии рассек потемневшее небо, и потоки слез хлынули с неба на окровавленную землю. Перун принял искупительную жертву и даровал прощение тем людям, над которыми уже были занесены мечи варягов.
Великий князь Рерик не пошел против бога, приподнявшись на стременах, он зычно прокричал на всю площадь:
- Отпустить мятежников! Да будет услышан на землях словен голос Перуна. Да отзовется он в наших сердцах, ибо не к крови призвал он нас, а к миру. И пусть будет так, как я сказал.

Глава 5
КНЯЗЬ ГРАДИМИР

Князь Градимир с интересом выслушал посланца киевских князей, любезного боярина Казимира. Надо же, что на белом свете делается. И ладно бы где-то за морями, а то у ближайших соседей, приильменских словен. О князе Воиславе Рерике Градимир, конечно, слышал и даже принимал года два назад его послов. Ничего важного те послы кривичам не сказали, зато преподнесли князю арабский меч в ножнах, усыпанных драгоценными каменьями. Возможно, в этом даре и был какой-то тайный смысл, но Градимир его не уловил и отдарился хазарским седлом, богато отделанным серебром и златом. Пусть горделивые варяги не думают, что кривичи щи лаптем хлебают.
На первое место в славянских землях князь Градимир не рвался, сидел себе скромно в Смоленске, лаялся время от времени с волостными князьями, которые слишком много воли на себя брали, не заботясь о ряде, заведенном от дедов-прадедов, дожил тихо-мирно до тридцати пяти годов и вдруг обнаружил, что оказался между двух сил, ощетинившихся друг против друга. Какой леший принес из-за моря этого варяга? Да и Аскольд нисколько не лучше. Воитель! Мало ему своего добра, так он ромеев взялся зорить. Договор он с ними заключил, а кому тот договор нужен.
- Так, говоришь, Рерик решил строить новый город? - спросил со вздохом Градимир у боярина Казимира.
Боярин поднес к губам серебряный кубок.
- Не решил, а строит уже. Года четыре минуло, как тот град заложили. В Ладоге ему ныне сидеть не с руки. Злы на него ладожане за старейшин, погубленных пять лет назад.
- Был у меня боярин Доброгаст, - кивнул Градимир. - Рассказывал, как дело было. Выходит, Рерик пошел против вечевого приговора. А боярина Вадимира, конечно, жаль.
- Боярин Доброгаст теперь в Киеве, - понизил голос едва ли не до шепота Казимир. - Князь Дир его обласкал, наделил землею, но все одно - чужая сторона. А за Рериком стоят Велесовы волхвы, у них теперь новый кудесник - Осташ. Из простых, говорят, вышел, но власть взял твердо, не только боготуры, но и волхвы смирно ходят под его рукой.
Сидели князь с боярином по-простому, распоясав рубахи, посторонних в горнице не было, а потому и разговор между ними шел доверительный. Боярину Казимиру в этом году на седьмой десяток перевалило, но бороду он брил, а потому и выглядел моложе своих лет. Князь Градимир на четверть века моложе киевлянина, но чревом с ним почти сравнялся. Дороден был великий князь кривичей, чего уж там. Видимо, спокойная жизнь сказалась.
- Жениться тебе надо, князь Градимир, - посоветовал Казимир. - Чего в твои-то годы вдовствовать. А мало одной жены, так бери две. Негоже, когда у великих славянских князей нет достойного потомства.
- Так у меня этого потомства полный терем, - удивился неожиданному совету князь.
- А матери у них кто? - укорил хозяина гость. - Холопки да робы. Вот и лезут на славянские столы пришлые варяги. Кровь у них, видишь ли, царская. От кагана Додона свой род ведут, от Меровея Венеда. А кто у нас того Меровея помнит? Тех Меровеев с франкских столов сбили, так теперь мы их будем у себя привечать и выи перед ними гнуть?
- Не пойму я, к чему ты клонишь, боярин Казимир? - нахмурился хозяин.
- А к тому я клоню, князь, что если не тебя, то твоих сыновей собьют с великого стола, объявив худородными.
- Это я-то худородный! - взвился Градимир. - Да я свой род поименно от князя Вандала считаю.
- А кто спорит-то, - сразу же пошел на попятный струхнувший боярин Казимир. - Нет среди славянских князей родовитее тебя. Ну, разве что князь Дир, потомок Кия. Но видишь, как боги распорядились. Нет у Дира достойного преемника. Княжич Герлав сын Аскольда числится ныне наследником киевского стола, но это ведь как удельники и бояре посмотрят.
- А я думал, тебя Аскольд послал? - задумчиво почесал затылок Градимир.
- Стар я, чтобы его умом жить, - обиделся Казимир. - Мой отец был первым боярином в Киеве, когда об этом варяге и слыхом не слыхивали. От князя Дира я тебе совет привез, Градимир. И совет тот мудрый - женись. Нельзя допустить, чтоб такая кровь в землю ушла, не оставив достойного потомства в славянских землях.
- И на ком я должен жениться, по-твоему?
- На внучке Гостомысла, - спокойно сказал Казимир. - На дочери его младшего сына Любогаста. Ей ведь семнадцатый годок пошел. Живет она приживалкой у своей сестры, боярыни Златы, в Пскове. Вот ведь как бывает с великими родами, Градимир. Три сына было у Гостомысла и четыре внука от тех сыновей, и всех их пережил великий князь словенский.
- Поди уродлива девка-то, - недоверчиво глянул на гостя хозяин.
- Кровь с молоком, - обиделся Казимир. - Краше Милорады, дочери Любогаста, нет девушки в славянских землях.
Градимир призадумался. Его покойная жена и не была бесплодной, но рожденные ею дети на этом свете не задерживались, а сыновья, прижитые с наложницами, конечно, не в счет. Лет через десять великий князь радимичей вполне может оказаться в положении Дира, когда твою власть вроде бы никто не оспаривает, но ближники уже шарят глазами по сторонам в поисках достойного преемника. А тут еще варяги, будь они неладны. Спихнут со стола, и глазом не успеешь моргнуть. Те же волхвы скажут, что де богам Градимир не мил, потому и не дали они ему достойного потомства. А свои дуроломы начнут орать на вече - «не люб». Сила князя не только в нем самом, но и в его детях, это знают все. Видимо, и впрямь пришла пора Градимиру задуматься о будущем.
- Псков-то ныне за Рериками, - вздохнул князь. - Там сидит удельником Трувар, брат Воислава.
- И пусть сидит, - всплеснул руками Казимир. - Ты же сватов туда засылаешь, а не мечников. Хочешь, я за девкой съезжу. Путь неблизкий, но я готов телеса растрясти, чтобы тебе угодить, князь.

Предыдущая страница 4 Следующая страница


5 Сергей Шведов

- Не пойму я, боярин, какая тебе выгода в моей женитьбе?
- О детях я беспокоюсь, князь. У меня ведь трое сыновей, не считая девок. А если варяги в Киеве утвердятся, разве ж станут они с местными родами считаться. Возьми тех же новгородских бояр, чуть не дюжина их ныне прибежала к Диру. И не всем так повезло, как Доброгасту, иные перебиваются в нищете и забвении.
- Ну а ты тут при чем?
- Так ведь великим киевским князем после смерти Дира могут кликнуть Градимира.
- А Аскольд это стерпит?
- Так не вечен Аскольд-то, - усмехнулся Казимир. - А после смерти приблудного варяга никто о его сыне Герлаве и не вспомнит. Войны я боюсь, князь Градимир, и князь Дир боится. Аскольд ведь Христовых служек в Киев пустил. Волхвы на него в обиде. Киевская старшина гудит в недоумении. Про Аскольда ведь и раньше ходили слухи, что он к Христу не равнодушен, а славянским богам жертвует-де для отвода глаз. Но и между Христовыми печальниками тоже мира нет. Мне ган Кончак, сын бека Карочея, сказал, что патриарх Фотий проклял римского патриарха Николая, а тот ему ответил той же монетой. Мало нам своих забот, так теперь изволь чужую кашу расхлебывать.
- А дядька твой, бек Карочей, здоров ли?
- Годы его, конечно, немалые, но скрипит помаленьку. А вот каган-бек Ицхак совсем, говорят, плох. С его смертью многое в Хазарии может поменяться, и следует быть к этому готовым.
Градимир выдающимся умом не блистал, на том и строил свой расчет бек Карочей. Хазарам нужен был человек, который станет угрозой как Аскольду, склоняющемуся к Византии, так и Рерику. Конечно, Градимир - человек хлипкий и ждать от него великих деяний не приходится, но столкнуть лбами Аскольда и Рерика он сможет, если руководить им будут разумные люди.
Боярин Казимир, окажись он на месте кривицкого великого князя, в чужую свару не полез бы даже ради киевского стола, но Градимир, похоже, проглотил наживку. Оно, конечно, и кривицкая земля обширна, но если добавить к ней земли Полянские и древлянские, то быть Градимиру первым князем в славянских землях. Против соблазна власти и умные люди устоять не могут, так что уж тут с глупцов спрашивать.
- Что ж, боярин Казимир, коли сосватаешь мне Милораду, то я этой услуги ни тебе, ни твоим сыновьям не забуду.
Путь от Смоленска до Пскова не близкий, а боярин Казимир был уже не в том возрасте, чтобы волком рыскать по славянским лесам. И хотя дорога была хоженой, торили ее многие торговые караваны, а все ж добрался киевлянин до Пскова совсем без сил. Благо последнюю треть пути посланцы князя Градимира проделали по воде, а то пришлось бы Казимиру к князю Трувару ползти на четвереньках. К счастью, боль в спине отпустила, а потому и взлетел боярин на крыльцо чужого терема пусть не бодрым соколом, но и не мокрой курицей. С боков Казимира поддерживали сын Вартислав и братан ган Кончак, на которых в силу молодости проделанный путь никак не отразился.
Боярин Казимир помнил князя Трувара Рерика совсем молодым, а ныне перед ним предстал седой муж, испещренный морщинами. Судя по всему, минувшие годы нелегко дались Трувару, оставив на его лице глубокие шрамы. По прикидкам Казимира, нынешний псковский удельник годами был никак его не моложе. К шестидесяти ему точно подвалило. Однако держался Трувар бодро, похоже, силы в его худощавом теле хватало не только для пиршественного стола, но и для злой сечи.
Киевского боярина он принял с честью, да и спутников Казимира заздравной чашей не обнес, и пока не угостил гостей вином, с расспросами к ним не лез. Впрочем, насколько помнил Казимир, Трувар всегда отличался сдержанностью и в речах, и в поведении, в отличие от своего брата Сивара, охальника и пустобреха.
Ближниками князя Трувара были в основном варяги, однако в его тереме оказалось немало и псковских бояр, среди которых Казимир без труда опознал боярина Никлота, в семье которого росла Милорада, потерявшая отца и мать. Тетка ее, боярыня Злата, была дочерью княжича Избора, среднего сына Гостомысла, сгинувшего в Итиле много лет тому назад вместе с князем Драгутином. Видимо, Трувар за то и привечал Никлота, что тот был женат на его двоюродной сестре. Такое родство ныне дорогого стоит, а потому и сидел удачливый псковский боярин в навершье стола, а не в охвостье, где перебивалась псковская старшина, оттесненная от князя пришлыми людьми.
Казимира за стол посадили рядом с Никлотом, чему он несказанно обрадовался. Во-первых, знакомое лицо, во-вторых, псковский боярин умом не обделен, и в-третьих, человека, осведомленнее его, киевскому боярину в Пскове, пожалуй, не найти. После пущенной по кругу братины и здравниц в честь князя Трувара и гостей бояре приступили к трапезе.
- Худого слова про князя Трувара не скажу, хоть строг, но справедлив.
Иной оценки князя, сидящего тут же за столом Казимир от боярина Никлота и не ждал, а потому с готовностью закивал.
- А я ведь к вам за невестой приехал, - поделился своей заботой с соседом боярин Казимир.
- Сына женить задумал? - попробовал догадаться Никлот.
- Бери выше, - воздел очи к потолку киевлянин.
- Так ведь стар князь Дир для жениха, - удивился псковитянин.
- Я веду речь о князе Градимире, - пояснил Казимир. - Просил он меня об этой услуге, и я по слабости сердца не смог ему отказать. Хотя годы мои уж не те, но для благого дела решил расстараться.
- А кого сватать-то будешь?
- Внучку Гостомысла, что в твоем доме живет, боярин.
Никлот хоть и вскинул выцветшую бровь, но, по всему видно, не слишком удивился. Не так уж и много на славянских землях родовитых невест, чтобы Милорада, дочь Любогаста, пропала в безвестности.
- Не за пришлого же варяга тебе ее отдавать, - понизил голос почти до шепота Казимир, удивленный долгим молчанием собеседника.
- Не мне решать участь Милорады, - так же тихо ответил Никлот. - Князь Трувар ей по крови ближе.
- Думаешь, не отдаст? - нахмурился киевлянин.
- Кто ж его знает, - пожал плечами Никлот.
Однако Трувар киевскому свату не отказал. Все-таки Градимир Кривицкий - завидный жених, что там ни говори. И годами он еще не стар, и положение его среди славянских князей не из последних. Невесту явили сватам во всей красе. При виде Милорады ган Кончак даже языком прицокнул, пришлось боярину Казимиру ткнуть братана локтем, дабы не ломал чинного ряда. Боярин Никлот, опекун юной княжны, не скрывал радости, ему этот союз сулил большие барыши, причем заслуженно, как дружно отметили все присутствующие на смотринах. Взрастил не девицу, а белую лебедушку. Такой только и идти по жизни рядом с великим князем кривичей.
- Знал бы, что такая краля в Пскове живет, сам бы к ней посватался, - усмехнулся ган Кончак и подмигнул хитрым взглядом Братиславу. Юный боярин от смущения зарделся, а Казимир пожалел, что взял игривого гана с собой. Забил копытом жеребец. Этак он всю игру поломает своему отцу беку Карочею.
Развеселое настроение Кончака прошло, когда он узнал, кого князь Трувар снарядил в сопровождающие княжне Милораде вместе с боярином Ник-лотом. На Казимира молодой светловолосый варяг тоже произвел не самое лучшее впечатление, хотя лицом воевода Олег был чист, со старшими вежлив, Улыбчив. Разве что в глазах его пряталась какая-то хитринка.
- Ты что, виделся с ним раньше? - спросил Казимир у гана.
- За одним столом пировали в радимицкой столице, - криво усмехнулся Кончак. - Принимали его там как родного.
- Это ты к чему? - не понял боярин.
- Слух шел меж радимичами, что он сын боготура Драгутина.
- Ну и что?
- И еще говорили, что темного он рода, колдовского.
- Это как? - опешил Казимир.
- То ли мать у него колдунья, то ли отец - Чернобог.
- Болтаешь невесть что, - махнул рукой боярин.
- За что купил, за то и продаю, - обиделся Кончак. - Князь Стоян тоже не поверил мечникам боготура Драгутина, которые распустили языки, отведав браги. Теперь Стоян пирует в стране Света, с ним ушли двадцать его мечников и десять моих хазар.
Боярин Казимир бросил испуганный взгляд на двери. Сватов князя Градимира разместили в обширном княжеском тереме, где любопытных ушей, надо полагать, хватало. Нашел ган Кончак место для откровенного разговора. Брал бы пример со своего отца бека Карочея. Вот из кого лишнего слова не вытянешь.
- Вы что же, охотились за боготуром Драгутином? - жарким шепотом спросил Казимир.
- А я о чем тебе толкую, боярин. Нельзя было допустить, чтобы радимичи столковались с варягами. Да не выгорело дело. Драгутин повидался не только с сестрой Милицей и братом Яромиром, но и с матерью, кудесницей Дарицей.
- И что в этом такого? - пожал плечами Казимир. - Человек четверть века провел вдали от родных.
- Олега он с собой возил и в город Торусин, и в Макошин городец. А в Макошин городец не всех пускают.
Боярин Казимир на это только рукой махнул-Провалил Кончак дело, порученное отцом, а теперь ищет виноватых. Боготур Драгутин, всю жизнь не выпускавший из рук меча, и без помощи навьих сил способен расправиться со своими врагами.
- Отец встревожился, - вздохнул Кончак. - Сказал, что за этим Олегом тянется черный след. Велел мне быть осторожнее. Так-то вот, боярин.
- А Олег тебя узнал?
- Коли узнал, то беда невелика, - пожал плечами Кончак. - Мы своих мечников разбойниками обрядили. А не пойман - не вор.
Князь Трувар выделил своей родственнице немалую свиту. Одних мечников набралось пять сотен. Казимир как увидел их, так ахнул. Уж не в поход ли на кривичей собрался князь Трувар?
- Какой еще поход? - удивился Никлот. - Чем больше свита, тем больше чести невесте. Ты на приданое взгляни. Два сундука золотой и серебряной посуды, мехов без счета, парча златотканая, оружие и пятьдесят тысяч денариев серебром. А если на татей нарвемся? Прикажешь им все отдать?
Окинув взглядом ладью, груженную приданым Милорады, боярин Казимир пришел к выводу, что Никлот, пожалуй, прав. Приданое за невестой набралось немалое. Рерики не уронили чести своего Рода и рода князя Гостомысла. Но если они за сиротой-племянницей дают столько добра, то сколько же богатства лежит у них по схронам?
- И не говори, боярин Казимир, - вздохнул Никлот, устраиваясь на носу ладьи рядом с киевлянином. - Рерики, пожалуй, богаче франкских императоров. О наших славянских князьях я уже не говорю. Да и чему удивляться, если они десять арабских городов ограбили.
- Как десять?! - ахнул Казимир. - Быть того не может!
- Собственными ушами слышал от Трувара, что в арабской Севилье они серебро не брали - девать некуда было. Хапали только золото.
Боярин Казимир оглянулся. Прибыл он в Псков на одной ладье, взятой у знакомых купцов, а ныне за ним плывут двенадцать деревянных лебедей, горделиво выгнувших шеи.
- Зря беспокоишься, боярин, - успокоил киевлянина Никлот. - Князь Трувар уже выслал гонцов вперед. Они купят телеги и организуют нам безопасный переход по суше.
- Невесту бы не потерять, - усмехнулся Казимир.
- Боярыня Злата за ней в оба глаза смотрит.
Весь путь по воде бояре продремали на носу ладьи, благо к веслу их никто не звал в силу почтенного возраста. Наговорились они всласть, перемыв косточки всем знакомым. От боярина Никлота боярин Казимир узнал, что воевода Олег - внук военачальника, одного из первейших в империи франков, мать его из рода Меровеев, а сестра, пятнадцатилетняя Ефанда, - нареченная невеста Воислава Рерика.
- Так ведь тому Воиславу за шестьдесят, - удивился Казимир чужому проворству.
- Иным жеребцам и годы не помеха, - насмешливо прищурился в его сторону Никлот. - Ты ничего о пророчестве Константина не слышал?
- Какого еще Константина? - насторожился Казимир.
- А бес его знает, - вздохнул Никлот. - Вроде он из ромеев. А привиделась Константину империя, почище тех, что создали ромеи и франки. Быть той славянской империи на наших землях, а начало ей положит сын Воислава Рерика и Ефанды, которая тоже ведет свой род от Меровея Венеда и кагана Додона.
От таких вестей боярин Казимир прямо обмер. Неспроста, выходит, объявились Рерики в Ладоге. И неспроста они строят новый город. Империю им подавай! Спасибо князю Гостомыслу, да икнется ему в стране Вырай, за таких внуков. Удружил всему славянскому миру. Это ж мы теперь в крови захлебнемся. А Никлоту хоть бы что: ухмыляется в усы да щурится в сторону встревоженного киевлянина.
- Рано беспокоишься, боярин Казимир. Сына Воиславу эта Ефанда еще не родила, а более у Рериков наследников нет. Трувар всю жизнь с полонянкой прожил. Она родила ему двух сыновей, да не той породы те дети, чтобы их опасаться. У Сивара и вовсе детей нет. Во всяком случае, я о них не слышал. Викинги они, что с них взять, почитай всю жизнь по чужим ларям шарили и чужих лебедушек мяли. Вот и растрясли свое семя по чужим углам.
Встревожившегося было Казимира слова псковитянина успокоили. Не допустят славянские боги разорения родной земли. Эти Рерики покрасуются еще с десяток лет да и сойдут на нет. Вот тут самое время будет князю Градимиру заявить о своих правах. Если хазары ему помогут, то кривич вполне может прибрать к рукам и Полянские земли, и ильменские.
Олег сразу узнал хазарского гана, с которым пировал в столице радимичей, и насторожился. Возможно, смерть берестянского князя Стояна и не была связана с тем, что это именно он сидел в засаде, перебитой в овраге под Торусином, но боготур Драгутин почти не сомневался в том, что подстерегал его на дороге именно этот человек, у которого с хазарами была давняя дружба. Олег приказал своим мечникам глаз не спускать с гана Кончака, но этим пока и ограничился. Зато сам Кончак не прочь был завязать дружбу с молодым воеводой, а долгий путь к Смоленску, сначала водой, а потом сушей, располагал к общению. Олег не чурался гана и молодого боярина Братислава, более того, охотно вступал с ними в разговоры.
Хазар и киевлянин практически ничего не знали о франкской империи и славянских городах на Балтийском побережье, а потому и слушали Олега, раскрыв рот. В свою очередь, Кончак много рассказывал об Итиле и роскошной жизни хазарских беков.
- А почему у вас не каган правит, а каган-бек? - удивился молодой франк.
- А зачем же обременять священную особу кагана земными делишками, - усмехнулся Кончак. - Властвует не тот, у кого больше прав, а тот, у кого больше ума. Каган Ханука слаб, а каган-бек Ицхак, да продлятся его дни, силен духом. И у Хануки есть свои сторонники, но у Ицхака их больше. В Киеве сейчас то же самое. Прав больше у великого князя Дира, а заправляет там всем варяг Аскольд. Вратислав не даст соврать.
Застенчивый, как девушка, боярин Вратислав только кивнул в ответ на слова хазара, а взор его в это время был обращен на княжну Милораду, которая горделиво сидела в открытом возке, закутанная в платок чуть не по самые глаза. Лицо Милорада прятала не от любопытных взглядов, а от комаров и мошек, досаждавших и простолюдинам, и родовитым особам. Слышать разговор молодых людей из-за скрипа колес многочисленных телег она не могла, но их интерес к себе, конечно же, чувствовала.
- Жалко отдавать такую девку дураку Градимиру, - вздохнул Кончак.
- А князь Градимир - дурак? - полюбопытствовал Олег.
- Умом не блещет, - со смехом подтвердил хазар. - Но в жизни семейной ум, конечно, не главное.
- Давно хотел спросить тебя, ган, как погиб князь Стоян? - Олег пристально глянул в глаза Кончаку.
- Не береди рану, воевода, - вздохнул хазар. - На моих глазах пал князь с коня, пронзенный стрелою. То ли на разбойную ватажку мы наткнулись, то ли печенеги устроили засаду на дороге, но испятнали они нас стрелами и скрылись.
- Где это случилось?
- У самого Берестеня. Может, пяти верст не доехал до родного города князь Стоян. На вас ведь тоже напали там, как я слышал?
- Нам повезло больше, - кивнул Олег и отвернулся.
Ган Кончак все-таки вызнал у мечников воеводы, кто отвел беду от дружины боготура Драгутина. Оказалось, что именно Олег, которого франки именовали графом, первым почувствовал опасность, таящуюся в овраге, и предупредил остальных.
- Дар у него от бога, - сказал Кончаку пожилой мечник. - Иной раз сквозь землю видит. Мы меж собой зовем его Вещим.
- А от какого бога сей дар? - спросил любопытный хазар.
- Знамо дело, от Черного, - буркнул франк.
Князь Градимир едва с крыльца не упал, увидев невесту. Вот удружил ему боярин Казимир, так удружил! Телом вроде стройна княжна, но ликом-то до чего ужасна. И такую страхолюдину хитрый киевлянин именует белой лебедушкой. Да чтоб у него глаза повылазили! Градимир с трудом удержался от того, чтобы не ткнуть кулаком в ощеренные зубы киевлянина. Неловко было перед смоленскими боярами, собравшимися вокруг красного крыльца, чтобы полюбоваться княжьей невестой. Полюбовались. Ну, Казимир, ну, собачий сын, дай срок, спросит с тебя Градимир за нынешнее бесчестье.
Князь распалился до того, что едва не повелел своим мечникам гнать со двора псковитян вместе с их уродиной-княжной, но при виде приданого невесты смягчился. Загомонили и удивленные смоленские бояре. А уж когда боярин Казимир объявил, что кроме золотой посуды, мягкой рухляди и тканей за невестой дают еще и пятьдесят тысяч денариев серебром, тут у князя на душе и вовсе полегчало, а у его ближников дух перехватило от зависти.
- Ты не смотри на ее лик, князь, - зашептал Казимир на ухо Градимиру. - Комары девку искусали. Лесом ведь везли. Вон хоть у гана Кончака спроси, у него глаз молодой, наметанный.
- Краше нее не встречал девки, - охотно подтвердил хазар. - Коли ты, князь, отказываешься, я беру ее с закрытыми глазами.
- Но-но, - осадил Кончака князь кривичей. - Раскатал губу. Просватана уже княжна, - и, обернувшись к челядинам крикнул: - Вносите сундуки в терем.

Глава 6
АСКОЛЬД

Весть о том, что боярин Казимир сосватал для Градимира Кривицкого псковскую княжну, дошла до Киева только к осени. Князь Аскольд, почувствовав подвох, приказал ближникам вызнать подробности, которые были не из приятных. Кроме княжны Милорады, в Смоленске обосновались пятьсот варягов воеводы Олега. Это означало, что Рерики дотянулись-таки до земли кривичей и осели там, не испросив разрешения Киева. Глуповатый князь Градимир, возможно, и против своей воли, теперь оказался у них то ли в союзниках, то ли в заложниках, ибо где пятьсот варягов, там скоро будет и тысяча. Неужели князь Дир этого не понимает, не говоря уже о беке Карочее, без слова которого его сестричад Казимир не посмеет сделать и шага?
- Все они понимают, - спокойно сказал боярин Гвидон, давний и верный соратник князя Аскольда. - Опасен ты стал ныне не только для Новгорода, но и для Итиля.
Тридцать лет назад Аскольд и Гвидон в первый раз ступили на киевскую землю. Тогда никто не мог предположить, что судьба так вознесет нищих ротариев, у которых не было ничего - ни денег, ни могущественных покровителей, за исключением разве что бога Световида. Впрочем, у Аскольда крещенного в детстве, со Световидом были сложные отношения. Клятву он богу принес, но вряд ли она была искренней. Все эти годы Гвидон ждал, что грозный бог покарает его друга за лицемерие, но не дождался. С течением времени влияние Аскольда в Киеве только росло. Ныне без его ведома на землях полян ничего не делается. Местные старейшины и вспоминают иной раз о князе Дире, но кланяются все же князю Аскольду.
Гвидона стало брать сомнение, а так ли силен Световид, как твердят об этом волхвы, и все чаще взоры его обращались в сторону служек Христа. Световид молчал, когда Гвидон, поддавшись соблазну, окрестил своих сыновей, молчал, когда сам боярин принимал в своем тереме ближников ромейского бога. Гвидону оставался только один шаг к вере, которую он теперь считал истинной, но сделать его, приняв крещение, боярин пока не решался.
- Ты виделся с Леонидасом? - пристально глянул на Гвидона Аскольд.
- Патриарх Фотий и император Михаил обещают нам поддержку, но только в обмен на принятие христианства, ибо помогать язычникам им мешает вера.
- А что скажут на это волхвы и бояре?
- Многие бояре ждут только твоего слова, князь. Ромеи, присланные Фотием в Киев, время даром не теряли и склонили многих киевских старейшин к принятию истинной веры. Ты ведь тоже христианин, князь, пришла пора сбросить личину.
Аскольд задумался. Легко сказать, сбросить личину. А если она за столько лет уже к лицу приросла и отдирать ее придется с кожей? Киевляне, чего доброго, не узнают князя, для них его кровоточащий лик станет бесовским наважденьем. В один миг можно потерять все, с таким трудом нажитое. Да и привык уже, чего греха таить, князь Аскольд к чужой вере. Привык жертвовать жадным до крови языческим богам, привык участвовать в посвященных им таинствах. Захочет ли истинный бог принять под свою длань человека, измазанного жертвенной кровью? Не постигнет ли Аскольда судьба кагана Обадии, которого волхвы сначала объявили драконом, а потом и вовсе убили руками Воислава Рерика?
Смерть брата, князя Трасика, до сих пор стояла у Аскольда перед глазами. Трасик шел на Калинов мост с твердой уверенностью в том, что ему удалось обмануть бога Белеса, и ошибся. Языческий бог покарал клятвопреступника рукой Сидрага Рерика. Теперь тан Гвидон предлагает своему старому другу Аскольду выйти на Калинов мост не с мечом, а с крестом в руке, но спасет ли крест от длани Чернобога?
- Леонидас считает Чернобога сатаной, - неуверенно произнес Гвидон. - Князем зла. А Христос - олицетворение добра и милосердия. Но ведь добро всегда побеждает зло на Калиновом мосту?
- Это смотря какое зло, - процедил сквозь зубы Аскольд. - Черный Ворон - вестник смерти. А все люди смертны - и язычники, и христиане.
- Зато души истинно верующих бессмертны.
- Бессмертны для рая или для ада? - резко обернулся к ближнику князь Аскольд. - Мы с тобой так много грешили, Гвидон, что вряд ли наш путь в том мире будет столь уж простым и гладким.
- Все грешат, - вздохнул боярин. - Но ромей Леонидас сказал, что со смертью Черного Ворона на нас снизойдет благодать, ибо этот Рерик не человек а посланец сатаны.
- Леонидас всего лишь простой смертный. У ромеев слова частенько расходятся с делом. Леонидас говорит одно, а Михаил - другое, в результате два варяга, Аскольд и Воислав, сходятся нос к носу на Калиновом мосту.
- Но патриарх Фотий обещал…
- Патриарху Фотию бог вручил Византию, а за Киев отвечаю я, Гвидон.
Разговор с князем Диром не заладился с самого начала. Великий князь лишь улыбался да разводил руками, слушая своего соправителя. Вины он не чувствовал ни за собой, ни за боярином Казимиром. Эка невидаль, сосватали девку за родовитого человека. Радоваться надо по этому поводу, а не печалиться.
- Пятьсот варягов в Смоленске - повод не для радости, а для раздумья.
- Варяги - не наша забота, Аскольд, а князя Градимира, - Дир неожиданно рассмеялся, и Аскольд посмотрел на него с удивлением.
С годами великий киевский князь ослабел не только телом, но, похоже, и разумом. А ведь годы Дира не такие уж большие, едва за шестьдесят перевалило. Многие люди в эту пору мудреют, а этот того и гляди в дурачка превратится.
- С князем Градимиром беда приключилась, - пояснил слегка смутившийся Дир. - Принял он с излишком медовой браги на свадебном пиру и заблудился в собственном тереме. Шел, видишь ли, к нареченной, а очнулся в чулане. И теперь весь Смоленск гадает, кто лишил девственности княгиню Милораду, сам ли князь, впоследствии о том запамятовавший, или нашелся добрый молодец, который ему помог.
Аскольд не сдержал улыбки. Что и говорить, случай забавный. Впрочем, от князя Градимира с его пристрастием к питию и врожденной глупостью всего можно ожидать.
- Дело не в глупости, Аскольд, а в порче, - серьезно глянул на соправителя Дир. - Так, во всяком случае, утверждает ган Кончак. Он даже называет имя человека, напустившего эту порчу на несчастного Градимира.
- И кто же это такой?
- Воевода Олег. Кончак якобы собственными глазами видел, как тот выскользнул из комнаты Милорады.
- А откуда этот воевода Олег взялся? - нахмурился Аскольд.
- Все оттуда же, - криво усмехнулся Дир. - Помнится, твой римский знакомец Джованни как-то рассказывал нам о нем.
- Так речь идет об Олегасте Анжерском, сыне графини Хирменгарды!
- Тебе видней, Аскольд, а я в именах франков путаюсь.
Джованни утверждал, что Олегаст был зачат в ночь Белтайн, во время сатанинского обряда. Участвовали в нем три франкские женщины, Воислав Рерик, боготур Драгутин и Лихарь Урс, сын князя Искара. Франки считали его оборотнем и убили. По словам посланца папы Николая, человека весьма осведомленного, Олегаст мог быть сыном Драгутина. Но вполне возможно, что в его рождении поучаствовал князь зла, которого славяне именуют Чернобогом. Так или иначе, но сын графини Хирменгарды вызвал на божий суд графа Неверского и убил его. Многие посчитали это чудом, поскольку Олегасту исполнилось всего пятнадцать лет, а его противник считался одним из самых опытных бойцов в империи франков.
- Ган Кончак утверждает, что воевода Олег обладает колдовским даром и способен предвидеть будущее, во всяком случае, мечники называют его Вещим. Он уже успел побывать в землях радимичей и встретиться там с княгиней Дарицей, кудесницей Макоши.
- Если она доводится ему бабкой, то ничего удивительного в этом нет, - пожал плечами Аскольд.
- Тогда почему боготур Драгутин не назвал его публично своим сыном? - пристально посмотрел на соправителя князь Дир. - Я уже успел перемолвиться словом с Даджбоговым кудесником Коловратом, и мы сошлись во мнении, что волхвы Белеса готовят этого Олега для больших дел. Скорее всего, они прочат в преемники Воиславу Рерику, у которого нет законных сыновей.
- И что вы решили с кудесником? - нахмурился Аскольд.

Предыдущая страница 5 Следующая страница


Сын Чернобога 6

- На Воислава Рерика обижены ладожские бояре и простолюдины, на него обижены волхвы Перуна, на него настороженно смотрят волхвы других славянских богов. Но в глазах многих людей он - Сокол, посланец бога Световида, претворяющий в жизнь его волю.
- Не понимаю, к чему ты клонишь, князь Дир?
- У Рерика, как ты знаешь, есть сын от ганши Ярины. Я имею в виду бека Богумила.
- Но сам бек об этом, похоже, даже не подозревает, - усмехнулся Аскольд.
- Зато об этом знают или догадываются очень многие, - спокойно продолжал Дир. - Нам мало убить Рерика, Аскольд. Его место может занять другой. Нам надо подорвать веру людей в то, что варяги в наших землях выполняют волю богов.
- И как ты собираешься это сделать?
- Рерика должен убить бек Богумил, - выпалил Дир, приподнимаясь с лавки.
- Почему именно он? - удивился Аскольд.
- Смерть Воислава Рерика от руки бека Богумила будет означать, что он дракон. Согласно нашим священным преданиям, только дракон может быть повержен сыном, ибо Световид в сходных обстоятельствах своего сына убил. Кудесник Коловрат говорит, что по-иному и быть не может, поскольку Велес - бог перемен и вечного обновления, а потому смерть его драконьей сути не угрожает мирозданию, тогда как смерть Световида будет концом всему. Убив Воислава Рерика, бек Богумил тем самым подтвердит, что варяг и иже с ним не посланцы Белобога, призванные восстановить порядок на славянских землях, а порождение навьего мира, слуги Вия, самой жуткой ипостаси бога Белеса, и что перемены, которые они несут, обернутся чудовищной бедой для нашего мира.
Аскольд содрогнулся от отвращения. Нет, Дир не ослаб умом с годами, но то, что он предлагал, было омерзительным по своей сути, хотя вполне укладывалось в славянские представления о мире и справедливости. Конечно, Аскольд знал оба священных предания, как знали их все славяне, но именно поэтому коварная затея волхвов Даджбога и Перуна не вызвала того отклика в его душе, на который, видимо, рассчитывал Дир. Не став истинным христианином, Аскольд перестал быть язычником. Но князем он был, а потому не мог не понимать выгоды, которую сулила и ему лично, и Киеву затея, предпринятая волхвами.
Сама по себе смерть Рерика не могла остановить движения варягов на юг. Теснимые с юго-запада христианами, варяги искали союзников на востоке. Иудейская Хазария была серьезным препятствием на этом пути. Союзником Рерика были, впрочем, не только варяжские купцы, но и фряжские, остро нуждающиеся в притоках товаров с востока. Кроме того, вся Западная Европа нуждалась в серебре, ибо ее собственные рудники иссякли, и взять драгоценный металл они могли только у арабов. Так что Рерик мог рассчитывать не только на поддержку кагана ругов, но и на помощь франкских королей, того же Карла Лысого, например, с которым у него были давние и тесные связи.
Похоже, и в Византии у внука Витцана Ободритского были свои радетели, иначе откуда бы появилась легенда о третьей империи. Византия, со всех сторон окруженная арабами, искала пути в Европу. Увы, устремления ромеев не нашли понимания ни у римских пап, ни у императора Людовика Италийского. Хазары были ненадежными союзниками. Оставались славяне, пока еще объединенные только отеческими и священными преданиями о деяниях своих пращуров и богов.
От грека Леонидаса Аскольд знал, что патриарх Фотий отправил миссию в Болгарию, с целью приобщить тамошних славян к христианской вере. Если эта задача будет решена, то у ромеев появится надежда получить в лице славян не только союзников, но и единоверцев. Однако Аскольд далеко не был уверен в том, что расчеты греков оправдаются. Да, волхвы славянских богов разобщены и нередко враждуют друг с другом, но корни языческой веры настолько глубоко вросли в души славян, что выкорчевать их оттуда будет почти невозможно. Конечно, князь Аскольд мог бы облегчить ромеям задачу, во всеуслышанье объявив себя христианином, но этот ответственный шаг вполне может стать для него последним. Он потеряет главных своих союзников в лице Дира и окружающих его волхвов и бояр. Пока жив Воислав Рерик, Аскольд должен молчать, но со смертью Черного Ворона многое может измениться в землях славян, и тогда, возможно, пробьет час сына кудесника Гордона, ставшего по воле отца приверженцем новой веры, куда более человечной, чем та, которой придерживается Дир.
- Что ты предлагаешь, великий князь? - повернулся Аскольд к Диру.
- Я уже отправил гана Кончака в Итиль. Думаю, каган-бек Ицхак и бек Карочей одобрят нашу затею и окажут нам поддержку. А ты, Аскольд, должен послать своего человека к князю Градимиру. Пусть он откроет ему глаза на истинное положение дел, рассказав, какого змея он пригрел на своей груди. Градимир - человек горячий, но его следует удержать от преждевременного выступления. Пусть дождется подхода наших сил и лишь тогда чинит суд и расправу.
- Ты предлагаешь начать войну с Рериком? - нахмурился Аскольд.
- Да, - кивнул головой Дир. - Будет лучше, если эту войну начнем мы, не дав ему обрасти связями в славянских землях. К тому же у нас есть и повод для вмешательства. Мы помогаем Градимиру Кривицкому, обманутому коварными варягами, прибегшими к помощи навьего мира. Думаю, что в этом случае промолчат даже Велесовы волхвы, среди которых тоже есть недовольные всевластием нынешнего кудесника Осташа. У тебя есть сомнения, князь Аскольд?
- Сомнения у меня есть, - усмехнулся Аскольд. - Но на мое решение они не повлияют. Я пошлю к Градимиру боярина Гвидона, и пусть все будет так, как ты сказал, великий князь Дир.
После незадавшегося свадебного пира и скандальной брачной ночи князь Градимир пребывал в смятении. Княжна Милорада, с которой он столь опрометчиво связал судьбу, уже восстановила свою красу, слегка подпорченную комарами, и теперь являла изумленным смолянам лик, достойный восхищения. Градимир отдавал должное внешности жены, но, увы, душа его томилась смутными сомнениями. Что ни говори, а первый взгляд - самый верный. Ну, не глянулась внучка Гостомысла кривицкому князю, что тут поделаешь. К этому еще добавилась неприятность, приключившаяся с Градимиром в брачную ночь. Прежде такого с князем не случалось, а тут словно память у него отшибло.
Конечно, самым разумным было бы отослать Милораду назад, но жалко было отдавать приданое, частично уже растраченное. Да и вряд ли горделивые Рерики согласятся принять назад початый сосуд. Вот если бы Милорада потеряла девственность раньше, чем возлегла на ложе кривицкого князя, то в этом случае он мог бы с полным правом предъявить счет и ее опекуну боярину Ник-лоту, и Рерикам. Но, увы, княжна потеряла девственность на брачном ложе, оставив на нем все приличествующие случаю доказательства, и в этом могли своими глазами убедиться смоленские боярыни, посетившие ее поутру.
А в том, что князь Градимир до этого ложа не добрался, не было уверенности даже у него самого. Три девки, приставленные к княгине, в один голос твердили, что муж на ложе Милорады возлег, но они не могли с полной уверенностью сказать, был ли тот муж князем Градимиром, ссылались на темноту и головокружение. Ближние бояре клялись, что довели князя до дверей ложницы, освещая ему путь, и что он в те двери вошел с бодростью и уверенностью в своих силах. А дальше был провал.
Сама Милорада, слушая осторожные вопросы, лишь розовела ликом, надувала пухлые губки и наотрез отказывалась делиться впечатлениями о брачной ночи. Градимир ее за это не осуждал. Негоже княгине болтать о подобных делах. Да и откуда девушке, не знавшей прежде мужских ласк, разобрать, кто там возлег рядом с ней на ложе, муж или не муж.
Эта незадача до того зыбила Градимира из колеи, что он потерял интерес не только к Милораде, но и ко всем прочим женкам. Так и ходил букой по терему, шпыняя по поводу и без повода челядинов. Боярин Никлот и боярыня Злата покинули Смоленск, страшно недовольные поведением князя Градимира. Ближние бояре отводили глаза и потихоньку посмеивались, и только развеселый варяжский воевода Олег сумел отвлечь Градимира от мрачных мыслей, устроив во дворе терема петушиные бои.
Прежде о такой забаве никто в Смоленске и слыхом не слыхивал, а ныне бояре и старшие дружинники как с ума посходили. Все птичники в городе разорили, всех петухов оттуда повыгребли и меж собой стравили. Князь Градимир в великом азарте тысячу денариев проставил об заклад, тут же их проиграл и сам ту проруху не сразу заметил. Петух, привезенный из-за моря воеводой Олегом, бил местных бойцов без пощады, к великому ужасу смоленских кур. Княжьи ближники пришли в себя, когда здоровых петухов в округе почти не осталось. Да что там петухи, иные бояре и мечники свою мошну так растрясли, что впору за голову хвататься. Воевода Олег только посмеивался да считал серебро, которое стекалось к нему из чужих загашников.
Трудно сказать, чем бы это петушиное безобразие закончилось, если бы в Смоленск ни прибыл боярин Гвидон, посланец князя Аскольда. После неудачной свадьбы, которую князю спроворил боярин Казимир, Градимир к киевлянам относился с большим подозрением, но Гвидона принял с честью, как это и положено уважающему себя правителю. Киевский боярин, даром что родом из варяжских земель, тоже лицом перед смолянами не ударил и все поклоны, положенные по ряду, отдал с достоинством и благолепием. Поклонился и четырем углам, и щурам, и князю, и смоленским боярам, а заздравную чашу выпил единым духом, не сронив и единой капли.
Уже много позже, оставшись наедине с великим князем, он завел такие разговоры, от которых Градимира бросило в пот. Вот ведь втравил его боярин Казимир в паскудное дело! А ведь как чувствовал князь, что это сватовство добром для него не обернется. Девка сразу ему не поглянулась. Уже тогда, при первом взгляде, ему на ум пришло, что невеста-то, пожалуй, порченая. Ан нет, польстился от великого ума на ее приданое. А тут ведь дело даже не в девке, а в молодце, которого Рерики навязали простодушным смолянам вместе с пятьюстами варягами. А на Градимира как затмение нашло, взял да и согласился на их пребывание в Смоленске. Конечно, мечники лишними не бывают, а этих Рерики обязались содержать на свои деньги, вот и ввели добродушного человека в соблазн.
- Воеводе Олегу порчу на человека напустить труда не составит, - продолжал зудеть боярин Гвидон. - Он ведь в землях франков извел колдовством лучшего витязя.
- Да быть того не может, - ахнул Градимир.
- Сам патриарх римский проклял и Олега, и матерь, что его породила, и велел гнать их с франкских земель.
- А мать-то за что?
- За то, что нагуляла она его с самим сатаной. Так в тех землях называют нашего Чернобога.
- Так ведь у нас чтут и Велеса, и его потомство, - нахмурился Градимир.
- Чтут потомство, которое он в человеческом обличье породил. А я веду речь о колдуне, рожденном от Вия, князя навьего мира. Он если и способен кого породить, так только змея, которого каждый порядочный человек должен сторониться, во избежание порчи и других бед. Это, между прочим, сам Велес заповедал, приказав своим боготурам истреблять всякого, в ком начнет прорастать драконья суть.
- Вот оно что! - ахнул Градимир. - А я ведь к нему как к родному. В своем тереме поселил, к столу пускал…
Князя Кривицкого вдруг осенило, причем настолько, что он потерял дар речи. Как же он сразу-то не догадался. Ведь не был он пьян, когда направлялся в ложницу. То есть выпил, конечно, но не настолько же, чтобы разум потерять. Так вот кто навел на него порчу! Вот кто обманом заменил его на брачном ложе! Вот кто вбросил драконье семя в его благородный род. Хорошо хоть, что у Градимира хватило ума не путаться с Милорадой. Внучку Гостомысла, конечно, жаль, но своя рубаха ближе к телу. Гнать надо эту Милораду из терема, и гнать как можно скорее.
- Ты погоди, не кипятись, великий князь, - придержал за полу кафтана вскочившего Градимира киевский боярин. - Милораду ты взял в жены славянским рядом, с благословения Перуновых волхвов. Прогнав ее со двора, ты нанесешь обиду не только Рерикам, но и Ударяющему богу. Перун-то тебя, конечно, простит после очистительной жертвы, а вот перед Рериками тебе не оправдаться. И град они твой разорят, и тебя жизни лишат как клятвопреступника. Ты что, забыл, с кем дело имеешь? Хотя по младости лет ты этого, может, и не помнишь, а я собственными глазами видел, как взмахнул крылами Черный Ворон и пали наземь отец и брат боярина Казимира. А кем был тот Черный Ворон, ты, наверное, догадываешься.
От таких слов князь Градимир за голову схватился. О Черном Вороне он, конечно, слышал, рассказали добрые люди, но ведь это могло быть наветом на Воислава Рерика, который вроде бы с юных лет служит богу Световиду. Когда же он успел дорожку протоптать в навий мир?
- Вот так же и мы сомневались, - кивнул Гвидон. - Может, тот Черный Ворон и не Воислав Рерик, а кто-то другой. И по сию пору многих сомнение берет. Потому и говорю я тебе - не торопись! И с Рериками рвать не торопись, и жену со двора не торопись гнать, и к воеводе Олегу присмотрись.
- А что тут присматриваться, - с досадой махнул рукой Градимир, садясь на место. - Ведь этот собачий сын всех петухов в Смоленске извел и обчистил многих бояр и мечников едва ли не до исподнего.
- Каких еще петухов? - не понял Гвидон.
- Тех самых, что кур топчут, - вздохнул Градимир. - И как это я сразу не сообразил, что здесь не все чисто. А этот куриный сын долбит и долбит одного за другим.
- Какой куриный сын?
- Петух, говорю, у Олега статей невиданных, ни один из наших против него устоять не смог.
- Так вот ты о чем, - сообразил наконец Гвидон. - Зря вы, однако, своих птиц ему стравливали. Это ведь не простой петух, он яйца несет.
- Да ты в своем уме, боярин Гвидон! - возмутился Градимир. - Когда это петухи яйца несли?
- А из тех яиц, отложенных в навоз, василиски на свет появляются. Голова у василиска петушиная, хвост змеиный, а глаза такие, что человек, взглянувший в них, падает замертво и каменеет.
О василисках Градимир прежде не слышал, но и не доверять словам киевского боярина причин не было. Вот ведь незадача, мало нам колдуна из франкских земель, так тут еще и василиск, способный взглядом убить человека. А ну как снесет петух это проклятое яйцо, а из него вылупится чудище неведомое, и что тогда прикажете князю Градимиру делать?
- Ждать надо, великий князь. Помощь непременно будет.
- А когда?
- Думаю, к зиме мы будем готовы. Как реки встанут, так мы и двинемся в земли кривичей. Тут уж ты не зевай, князь. Сверни головы и петуху, и его хозяину.

Глава 7
СМОЛЕНСК

Олегу поведение Градимира казалось странным. Не мог смоленский князь не знать, кто ночует в ложнице его жены. И если в первый раз князь оплошал по пьяному делу, то последние месяцы он пребывал в похвальной трезвости. Ничто не могло помешать ему воспользоваться супружескими правами, однако князь сторонился Милорады, словно и не было такой женки в его тереме. Своей вины Олегаст ни перед князем, ни перед Милорадой не чувствовал. Любой бы на его месте воспользовался подвернувшейся оказией. Если кого и следует винить в данном случае, так это самого князя и его бояр, которые упились до такой степени, что перепутали чулан с ложницей. Пир пиром, но надо же знать меру в питии.
Однако Милорада винила во всем именно Олега. Якобы он чарами добился расположения невинной девушки и принудил к блуду, с ее стороны нечаянному, а с его, безусловно, греховному. Мило-рада грозила пожаловаться на охальника опекуну, боярину Никлоту, и дяде, князю Трувару. Олег клялся, что они оба стали жертвами наваждения, и виной всему как раз князь Градимир, известный во всем славянском мире колдун.
- А зачем ему понадобилось свою жену под чужого мужа подкладывать? - вполне резонно спросила Милорада.
- Видишь ли, золотце мое, - задумчиво протянул Олегаст. - Князь Градимир уже был женат, а наследника у него нет. Есть о чем подумать, правда?
- И что с того?
- Мне один холоп сказал по секрету, что князь свою жену Праскену извел то ли чарами, то ли отравою. Не хочу тебя пугать, золотце мое, но и тебя может постигнуть та же участь.
- Да за что же? - сронила слезу несчастная Милорада.
- Так ведь и ты пока праздна, а князю нужен наследник.
- Как же я могу забеременеть, коли он ко мне на ложе не восходит? - вскричала рассерженная Милорада.
- А на что женке ум даден? - спросил Олег, глядя на раскинувшуюся на ложе Милораду ласковыми глазами.
- Врешь ты все, коварный франк! Сам ты ко мне в ложницу аки тать пробрался.
- А я говорю, заколдовал он меня и чарами принудил с тобой возлечь.
- Значит, ты меня не любишь! - вскричала сбитая с толку Милорада.
- Как же это не люблю! Я буквально таю от страсти, ночей не сплю, только о тебе и думаю, золотце мое. И зачаровал он не только меня, но и тебя, иначе ты, мужняя жена, никогда бы не впустила в свою ложницу залетного молодца.
Милорада порозовела. Ей поведение законного Мужа тоже казалось странным. Князь Градимир ходил словно с завязанными глазами и за все это время ни разу не переступил порог ложницы своей жены. Уже и бояре шептались по этому поводу и челядины похихикивали в кулак. Боярин Стемир прямо ляпнул князю, что негоже де кривицкому владыке обижать невниманием жену. Градимир стрельнул в сторону навязчивого боярина глазами, но не проронил в ответ ни слова.
Было над чем задуматься Милораде. Но раз князь хочет, чтобы жена его забеременела от чужого человека, то вправе ли она противиться его воле?
- Конечно, не вправе, - охотно подтвердил Олег. - Зачем же злить попусту колдуна. Чай дело-то нехитрое.
- А ты точно знаешь, что он колдун?
- Золотце мое, - сказал Олег, обнимая Милораду. - Ты посмотри, что в его тереме делается. Уж который день все его челядины в навозе копаются.
- В навозе-то зачем? - не поняла Милорада.
- Мечник Кудияр сказал мне, что они ищут волшебное яйцо. В нем заключена великая тайна, и кто той тайной владеет, тот правит миром.
Милорада всхлипнула. До своего замужества она ни разу не покидала родного Пскова, зато сказок от мамок и нянек наслушалась с избытком. Были в тех сказках и злые колдуны, зачаровывавшие невинных девушек, но Милорада и представить себе не могла, что ее в замужестве ждет та же участь. Хорошо, Олег рядом. Он хоть и франк, но зато мир повидал и, наверное, найдет управу на злого колдуна, который хочет погубить невинную душу.
- Не сомневайся, белая моя лебедушка, в обиду тебя не дам. А на колдуна мы найдем управу, эка невидаль.
О беременности Милорады первым узнал Олег, он и сообщил об этом боярину Стемиру, первому ближнику кривицкого князя. Стемир был чреваст, лупопглаз, но далеко не глуп, а потому странное поведение князя пугало его не на шутку. Создавалось впечатление, что Градимир тронулся умом. А чем еще объяснить, что он не только челядинов, но и мечников заставил в дерьме копаться? Разбросали навоз по всему двору, не пройти, не проехать, а вонь в тереме стоит такая, что впору удавиться.
- Может, порчу кто навел? - предположил Олег.
- Может, и навел, - недобро глянул на него Стемир. - На тебя все кивают, добрый молодец.
- Клевета, - возмутился Олег. - А ты волхвов пригласи, боярин. Коли в тереме нечисто, так они это разом определят. В крайнем случае можно принести искупительную жертву.
- А ты точно знаешь, что княгиня беременна?
- Мне челядинка сказала, а там кто ее знает. Ты, боярин Стемир, свою жену пошли к Милораде, пусть она опытным глазом посмотрит.
Боярыня Любомира подтвердила слова разбитного франка. Княгиня действительно забеременела, чем прибавила ближникам князя Градимира кучу забот. Ну и как прикажете относиться к подобному известию? С одной стороны, вроде бы радоваться надо смоляном, с другой - их одолевали сомнения, которые даже волхвы, призванные на помощь, до конца не разрешили. Не обнаружили они в тереме навьего духа, хотя очистительную жертву на всякий случай принесли, зарезали на жертвенном камне подсвинка и черную курицу.
Боярыня Любомира тайно привела к Милораде Макошину ведунью. Она пристально осмотрела жену князя Градимира и никакого изъяна в ней не нашла, а про плод сказала, что зачат он от честного мужа, а не от беса, благословив тем самым Милораду на легкие роды, а во избежание навьих проказ нашила на ее одежду обереги. После заверений Макошиной ведуньи смоленские бояре вздохнули с облегчением. Были у них, конечно, разные соображения по поводу честного мужа, участвовавшего в зачатии, но тут уж дело житейское, не имеющее к навьему миру никакого отношения.
- Да что ж они с этим навозом носятся, - взъярился худой и желчный боярин Гостевид, глядя подслеповатыми глазами в приоткрытое окно. - Куда князь Градимир смотрит?!
Князь Градимир смотрел в корень. На сообщение о беременности жены он никак не отреагировал, чем потряс до глубины души как Стемира, так и Гостевида. По всему выходило, что князь не сомневается в своей причастности к этому событию, тогда какого рожна бояре над этим голову ломают. Раз князь признает еще не рожденное чадо своим, значит, быть по сему. Ближников настораживало в поведении великого князя только одно. Свое копошение в навозе он так и не прекратил. Мало того что замучил придирками мечников и челядинов, так еще и самолично следил за их работой, ковыряясь палкой чуть не в каждой коровьей лепешке.
Первым не выдержал мечник Кудияр, да и мудрено было выдержать, коли давняя зазноба прогнала его с крыльца да еще и калитку за ним прикрыла.
Облаять свихнувшегося князя духу у него не хватило, зато он обратился за помощью к Олегу:
- Во имя всех славянских богов, воевода, не губи ты нас! Продай петуха или сам сверни ему шею.
- С ума сошел, - возмутился франк. - Я за него двести денариев заплатил. Он же бойцовской породы.
- Слушай, Олег, - замотал головой Кудияр. - Не доводи до греха. Знаем мы, что петух твой колдовской и несет яйца, но и ты нас пойми. Две седмицы уже ковыряемся в навозе, провоняли все так, что женки от нас носы воротят. По торгу пройти неудобно, все от нас шарахаются как от зачумленных. Войди ты в наше положение!
- При чем тут колдовство? - поразился Олег. - Нормальный у меня петух, никаких яиц он не несет.
- Так скажи об этом князю, - возмутился Кудияр. - Он нам сказал, что из яйца твоего петуха вылупится чудище, которое нас всех пожрет.
- Это ты о василиске, что ли? - дошло наконец до Олега.
- А бес его знает, - в. сердцах сплюнул Кудияр. - Так продашь петуха? Двести денариев мы тебе заплатим.
На лице мечника написано было такое отчаяние, что Олег кое-как сдержал смех, рвущийся из груди. Сказку о василиске, вылупляющемся из куриного яйца, он слышал на родине не раз, но ему и в голову не приходило, что эта глупая байка может произвести впечатление на князя Градимира. А главное - кто ему рассказал о василиске и зачем?
- Боярин Гвидон рассказал.
- Это киевлянин, что ли?
- Ну да. Холоп Третьяк их разговор подслушал.
- Ладно, Кудияр, убедил, - махнул рукой Олег. - Я петуха продам ромейскому купцу. Торговал он его у меня. Сегодня же и продам.
- Пойдем вместе, - поймал воеводу на слове мечник. - Я хочу своими глазами убедиться.
Надо полагать, ромейский купец был немало Удивлен тем, что к ладье его сопровождала целая свита из княжьих мечников. Наверное, перетрусил не на шутку. Откуда же ему было знать, что гридей не его нажитки интересуют, а всего лишь петух, купленный у веселого франка. Кудияр вздохнул с облегчением только тогда, когда ладья грека растаяла на горизонте.
С этого дня копание в навозе прекратилось, а князь Градимир просветлел ликом. Зато забот прибавилось у воеводы Олега, не преминувшего расспросить холопа Третьяка о подслушанном разговоре. Третьяк, детина далеко не глупый, быстро смекнул, что на этом деле можно нажиться, а потому и напустил на себя таинственность. Однако перед тремя серебряными монетами он не устоял.
- По зиме двинут?
- Ну да, - кивнул Третьяк. - Как реки, говорил, встанут, так и пойдем. А до того, мол, не трогай ни петуха, ни его хозяина.
После этого разговора Олегу стало понятно, почему так странно ведет себя великий князь Градимир. Измену готовит кривич. Одним ударом решил посчитаться и с варягами, и с их воеводой. А ведь Олег его за простодушного мерина держал. Кто бы мог подумать, что под этой личиной кроется столь черная душа.
- Поедешь к князю Трувару, - сказал воевода десятнику Гудиму. - Передашь на словах, что князь Аскольд собирается на нас войной. Смоленск я постараюсь удержать, но сил у меня может не хватить. Пусть Трувар предупредит великого князя Воислава.
До холодов оставалось всего ничего, месяц от силы, а потом ударят морозы, встанут реки и путь на Смоленск князю Аскольду будет открыт. Дурак Градимир сам напросился в силки к киевлянам. А те своего не упустят, пригребут к рукам Кривицкое княжество и двинут далее, в земли ильменских словен.
Если к Аскольду присоединятся и хазары, то Рерикам придется туго. Новый город еще не достроен, а ладожане скорее ударят в спину великому князю, чем поддержат его. Союзников у Рериков немного, разве что радимичи рискнут выступить на их стороне.
На всякий случай Олег отправил гонца и к кудеснику Осташу. Если радимицкие бояре побояться ввязываться в войну, то пусть хотя бы боготуры подсобят застрявшему в Смоленске воеводе. Бежать Олегу некуда. Ладей у него нет, а лесные тропы уже развезло настолько, что не пройти ни конным, ни пешим. У князя Градимира в Смоленске и окрестностях до пяти тысяч мечников, да и горожане, надо полгать, в случае чего помогут своему князю. Даже если Олег сейчас попробует вырваться из города, то кривичи его не выпустят. Да и нельзя варягам терять такой город, как Смоленск. От него прямая дорога и к Киеву, и к Новгороду. Кто владеет Смоленском, тот владеет Русью, так сказал ему князь Трувар, отправляя сюда, и, скорее всего, он прав. Какая незадача, что Олег так поздно узнал о заговоре. Меньше надо было с Милорадой любиться и попристальней смотреть за ее коварным мужем.
Если до сих пор Олег не заметил догляда, то это вовсе не означало, что его не стерегли. Его варяги Распределены на постой по всему Смоленску, и собрать их незаметно в кулак будет совсем не просто. Но собрать надо, ибо в противном случае их перебьют поодиночке.
Олег облазил весь детинец и остался доволен осмотром. Кроме княжьего терема, здесь располагались и хозяйственные пристройки, и амбары, и скотный двор, и птичник, и конюшня. Даже кузница здесь была. Словом, есть с чем садиться в осаду. Да и стены княжеской крепости, сложенные из толстых бревен, внушали уважение. Такие с наскока не возьмешь. Правда, в детинце постоянно находились до двухсот мечников, в чьей преданности князю сомневаться не приходилось. Опытные были люди, много чего повидавшие. Подкупить их не удастся, ибо в большинстве своем они из окрестных кривицких родов, кровно связанных и с великим князем, и с городом Смоленском.
- Скучаешь, воевода? - насмешливо спросил Кудияр, поднявшийся вслед за Олегом на приворотную вежу.
- Любуюсь городом, - усмехнулся Олег. - Что-то торговая площадь стала пустеть.
- Так зима на носу, - пожал плечами мечник. - Дальние гости к нам в эту пору не заглядывают, а окрестные земледельцы уже распродали излишки урожая и теперь залегли по избам.
- И ничего интересного больше не предвидится?
- Ну, разве по зимнику кто-нибудь проберется.
- Так ведь до зимы еще далеко, - вздохнул Олег.
- Нет, воевода, - усмехнулся Кудияр. - В наших краях зима враз приходит. День-два повьюжит, потом ударят морозы, встанут реки и тут уж хочешь не хочешь, а сиди возле очага до самой весны.
- А зимой у вас не воюют?
- Это ты к чему спросил, воевода?
- Просто к слову пришлось.
- Ну, если корма для лошадей в достатке, то можно и повоевать. Но тут важно успеть, пока русла рек не занесло снегом, а то потом и по льду не пройдешь.
Боярин Стемир был до глубины души поражен коварством великого князя. Вот тебе и Градимир! Валял перед ближниками дурака, копался в навозе, а сам тем временем готовил погибель беспутным варягам. Было от чего смоленским боярам чесать затылки и переглядываться в растерянности. Рерики такого коварства кривичам не спустят, а придет ли на помощь князю Градимиру киевлянин Аскольд, это еще вилами по воде писано.
- Придет, не сомневайтесь, - твердо сказал Градимир и кивнул на человека, скромно сидящего в углу. - Ведун Лют прислан ко мне кудесником Даджбога Коловратом. Киевляне и хазары уже выступили нам на подмогу.
Даджбогов ведун, человек средних лет, жилистый и худой, примечательный разве что глазами, маленькими и цепкими, говорил негромко, но веско. Бояре, слушая его, только ахали да переглядывались.
- А по виду тот Олег ничем от добра молодца не отличен, - робко высказал общее мнение боярин Есень.
- Не сомневайтесь, бояре, не воевода он и даже не варяг, а сын Вия, - твердо сказал Лют, пристально глядя в глаза боярину Стемиру. - Дракон тянется к дракону, так решили волхвы Даджбога и Перуна. И еще они решили, что никогда Черный Ворон не будет править на Руси, ибо это правление обернется гилью и мором.
- Выходит, что и Рерик нечист? - уточнил существенное боярин Гостевид.
- А кто бы в этом сомневался, - цыкнул на него князь Градимир.
Сомневались, положим, многие бояре, но пока помалкивали. Смоляне быстро сообразили, почему против пришлых Рериков ополчились волхвы Петуна и Даджбога. Первые не могли простить князю Воиславу гибели своего кудесника, вторые опасались, что воинственные пришельцы дотянутся до Киева. Волхвов с охотою поддержали киевские старейшины, бежавшие из Ладоги бояре и даже хазары, которым Варяжский Сокол, прибравший к рукам верховья Волги, встал костью поперек горла. Вот только с какого рожна князь Градимир полез в эту свару? Пусть бы киевляне и хазары сводили счеты с Рериком на своих землях. Еще не известно, кто в этой сваре победит, а смоляне в любом случае окажутся крайними. Неразумно ведет себя князь Градимир, если разобраться. Зачем же он брал в жены Милораду, коли собирался воевать с варягами?

Предыдущая страница 6 Следующая страница


7 Сергей Шведов

- Никакая мне Милорада не жена, - почти выкрикнул великий князь в ответ на вопрос, заданный осторожным боярином Гостевидом. - Волхвы уже освободили меня от данного слова. Мне только драконьего семени в роду не хватало.
Спорить сразу и с великим князем, и с волхвами самых влиятельных славянских богов Даджбога и Перуна смоленские бояре не решились, хотя дело им предстояло свершить не очень чистое. Но не затем, видимо, их приглашал в свой терем князь Градимир, чтобы вот так просто взять и выпустить, не замарав кровью.
- С колдуньи и начнем, - зло ощерился князь Градимир. - Боярин Есень, не сочти за труд, сходи за Кудияром.
Есень был самым молодым среди княжьих ближников, а потому и подчинился приказу безропотно.
- Негоже так-то, - не смолчал боярин Стемир. - Мне Макошина ведунья сказала, что Мило-рада чиста и плод у нее от честного мужа.
- От сына Вия у нее тот плод, - процедил сквозь зубы Лют. - Или тебе, боярин, слова Даджбогова ведуна мало?
- Молод ты, чтобы меня учить! - ощерился Стемир. - А слова твоих волхвов мы пока не слышали Случай с Милорадой темный, а рода она древнего пусть ее участь решают кудесники, ибо слова простого ведуна здесь мало.
Прочие бояре вздыхали и пожимали плечами, но по всему было видно, что согласны они не с князем, а со Стемиром. Градимир уже собрался пыхнуть гневом, но тут со двора послышался шум, потом звон мечей.
В гридню вбежал боярин Есень с паническим воплем:
- Варяги в детинце!
Увы, молодой боярин запоздал с предупреждением. Варяги с обнаженными мечами ворвались вслед за Есенем и в мгновение ока окружили растерявшихся старейшин. А тем и отмахнуться было нечем, ибо кто же ходит в гости к великому князю с оружием.
Князь Градимир сначала побледнел, а потом побурел то ли от страха, то ли от душившей его ярости.
- Как посмел, собачий сын! - рявкнул он в лицо воеводы Олега, появившегося на пороге.
- За собачьего сына могу и спросить, Градимир. особенно с клятвопреступника, забывшего о славянской правде и воле богов.
Бояре помалкивали, да и какой смысл кричать на виду у вооруженных варягов. Кое-кто откровенно злорадствовал. Пошел великий князь по шерсть, а вернулся стриженым. Уж коли ты в собственном городе не можешь гостей обуздать, так нечего против них заговоры устраивать.
- Князя Градимира, всех его ближников и Мечников мы берем в залог, - твердо сказал молодой воевода. - А вас, бояре Стемир и Гостевид, я выпущу за ворота. Скажете смолянам, что если они откроют ворота киевлянам и хазарам, то я, воевода Олег, казню лютой смертью князя Градимира и всех старейшин, взятых в залог. Терять мне нечего.
Боярин Гостевид ахнул в полный голос. Вот рассудил залетный франк, так рассудил. Это же разбой! А еще о славянской правде речь ведет. Да когда это было, чтобы гости, впущенные в город, брали в залог великого князя, а горожан гнали на стены, чтобы ратиться со своими.
Пылкую речь Гостевида воевода Олег выслушал с кривой усмешкой.
- Коли тебе князя не жалко, боярин, то можешь открыть Аскольду городские ворота, но тогда и вину за пролитую кровь ты должен взять на себя. Троян, проводи бояр за стены детинца.
Рослый варяг отделился от косяка и шагнул в сторону Стемира. Бояре, деваться некуда, поднялись с лавок.
Гостевид опять не удержался и от порога глянул на Градимира, потрясенного случившимся.
- Так что нам делать прикажешь, великий князь?
- Решайте сами, - растерянно произнес Градимир.
Стемир, выйдя за ворота детинца, смачно плюнул в снег.
Гостевид выругался сквозь зубы:
- Заговорщик… Подставился как последний дурак.
- Думаешь, воевода сдержит слово? - спросил Стемир.
- А что ему еще остается, - удивился Гостевид. - Сдаваться ему нельзя. Ты же слышал, что волхвы объявили его сыном Вия. Если он попадет к ним в руки, то его либо повесят, либо живьем сожгут. Такими обвинениями не бросаются.
- Выходит, не зря мечники зовут его Вещим? - проговорил Стемир, оглядываясь по сторонам.
- Может, и не зря, - не стал спорить Гостевид. - Одно могу сказать точно - удал!
Киевляне и хазары подошли к Смоленску в полдень и были страшно удивлены тем, что город не раскрыл пред ними ворота. Пришлось боярину Стемиру садиться на коня и ехать к ним с объяснениями по поводу неожиданного упрямства кривичей. А мороз между тем разгулялся не на шутку. Бояре, ганы и мечники, рассчитывавшие на гостеприимство смолян, шипели рассерженными гусаками. С боярина Стемира едва бобровую шапку не сбили, пока он проезжал сквозь ряды ратников к князю Аскольду.
Киевский князь был в великом гневе, но все-таки выслушал посланца.
- То есть как это взяли в залог? - вскинул он голову. - Ты в своем уме, боярин?!
- Я-то в своем, а вот за воеводу Олега не поручусь. Он обещал снести головы князю Градимиру и боярам, если вы войдете в город. Вече смоленское приговорило не пускать в город киевлян и хазар, а если начнут силой ломиться, то дать им отпор. Ты должен нас понять, князь Аскольд, не можем мы рисковать головами Градимира и старейшин. Их пролитая кровь падет на нас.
Бояре и ганы ругались последними словами, по войску, замерзающему в кривицких снегах, шел но боярин Стемир, связанный по рукам и ногам вечевым приговором, только плечами пожимал.
- Как же это князь Градимир так опростоволосился?! - покачал головой Аскольд.
- Ты, видимо, забыл, князь, с кем его стравил, - криво усмехнулся замерзающими на ветру губами Стемир. - Градимир хорошего рода, но ратоборствовать с сыном самого Вия ему не с руки.
- Издеваешься, боярин? - вежливо полюбопытствовал Аскольд.
- А что мне еще остается, князь, коли волхвы по твоему наущению слух о сыне Вия по всему Смоленску разнесли. Кабы тот Олег был простым варягом, так кривичи лбом бы прошибли стены детинца, мстя за князя и нанесенную обиду, а с сыном хозяина навьего мира никто ратиться не хочет.
Хазарский бек, стоявший рядом с киевским князем, засмеялся. Стемир на его месте рыдал бы в голос, но, видимо, иудеям все нипочем. Они, в отличие от славян, навьего мира не боятся, а зря. Могли бы и призадуматься после смерти кагана Обадии от руки Черного Ворона.
- Не знаю, что за птица этот ваш варяг, сокол или ворон, но за смерть кагана Обадии я ему отплачу, - надменно произнес хазар.
- Твой выбор, бек, - спокойно отозвался Стемир. - Отговаривать не буду. А тебе, князь Аскольд, одно могу посоветовать. Занимай окрестные городки, деревни и боярские усадьбы, иначе людей поморозишь. Там ты найдешь и корм для коней, и еду для ратников. А Смоленск пока оставь в покое, негоже полянам ратиться с кривичами, прежде меж нами были мир да лад, пусть так и останется.

Глава 8
КРОВАВЫЙ СНЕГ

Неожиданный отказ кривичей от союза с киевлянами поставил Аскольда в сложное положение. Винить в этом он мог только себя, да еще, пожалуй, волхвов Даджбога и Перуна, которые своими неловкими действиями едва не погубили дело на корню. На кой ляд им понадобился этот юнец Олег, которого они объявили сыном Вия? Неужели нельзя было просто сунуть ему нож под ребро, чтобы облегчить задачу дураку Градимиру? А теперь князь Аскольд должен расхлебывать кашу, совсем не к месту заваренную кудесниками Коловратом и Людогневом. В досаде Аскольд так трахнул по столу рукой, затянутой в кожаную перчатку, что подпрыгнули расставленные на нем глиняные кружки.
Для постоя киевский князь выбрал усадьбу боярина Стемира, благо расположена она была недалеко от Смоленска, а довольно большое сельцо, раскинувшееся рядом, позволило разместить здесь до половины киевской рати. Все ближники Аскольда, взятые им в поход, сидели тут же на лавках, не снимая шуб. Если судить по лицам, то бояре и старшие дружинники были согласны с князем, во всяком случае, они косо посматривали на седовласых и седобородых Коловрата и Людогнева, которым в чужом тереме отвели лучшие места.
Кудесник Даджбога Коловрат был старше и кудесника Людогнева, и всех бояр и гридей, собравшихся в плохо протопленном зале. Пышная седая борода его лежала поверх выбеленного бараньего полушубка, а серые чистые глаза неодобрительно посверкивали из-под морщинистых век. Коловрат происходил из древнего Полянского рода, и слова Аскольда, пришлого варяга, его, похоже, задели. Во всяком случае, обычно бледное лицо его порозовело.
- Ты забылся, князь, - сказал Коловрат тихо и строго. - Грозить волхвам честному мужу не пристало.
- Не грожу я, - резко сбавил тон Аскольд. - А прошу совета. Ты сам видишь, кудесник, в какое положение мы попали. Что нам теперь делать - ратиться за Смоленск или возвращаться обратно?
- Идучи на войну, надо быть ко всему готовым, - возвысил голос Коловрат, чтобы его услышали бояре и гриди. - Мы тебе, князь, легкой жизни не обещали. Или забыл ты, на кого меч поднял? И вы, бояре, забыли? Не с добром пришли к нам варяжские гости, и не бог Световид простер над ними свою длань, а правитель навьего мира. Оттого и оплошал князь Градимир, что не взял в расчет, с кем дело имеет. И его позор - всего лишь подтверждение наших с кудесником Людогневом слов. Все вы, князья и бояре славянских земель, станете заложниками навьего мира, коли дрогнете в битве и повернете своих коней обратно. Пал кудесник Божидар, пали ладожские бояре, падут и смоленские старейшины, коли вы не вырвете их из лап пособников Вия, а вы все чешете затылки и сомневаетесь в словах волхвов Даджбога и Перуна.
Кудесник Коловрат задохнулся в собственном негодовании и умолк, лишь глаза его продолжали буравить посмурневшие лица бояр. Стар был уже кудесник. Этот поход мог подорвать его последние силы, но он тем не менее отправился с князем Аскольдом в кривицкие земли и сделал это, конечно, неспроста. Это понимали все бояре, сидевшие за чужим столом и пившие чужую брагу. Понимал и князь Аскольд. Похоже, Коловрат действительно верил в то, что говорил, а вот самого князя одолевали сомнения. Не верил он, что Воислав Рерик служит навьему миру, что, впрочем, не делало варяжского князя менее опасным и для Киева, и для самого Аскольда, и для хазар, которые с готовностью откликнулись на зов полян. Хазарский воевода бек Богумил остановился в соседней усадьбе, расположенной в пяти верстах, и в разговоре славян не участвовал, но именно на него кудесники Коловрат и Людогнев делали свою ставку.
Людогнева, кудесника Ударяющего бога, Аскольд знал плохо, ибо выдвинулся он средь Перу-новых волхвов только в последние годы, после смерти Божидара. Людогнев был лет на пятнадцать моложе кудесника Даджбога, ему едва перевалило за шестьдесят и держался он подчеркнуто прямо. В его ненависти к Воиславу Рерику можно было не сомневаться, но ненависть - плохой советчик в делах.
- Не надо было пугать смолян сыном Вия, - мягко заметил Аскольд.
- Нет, - резко возразил князю Людогнев. - Знать об этом должны и бояре, и мечники, и простолюдины. Нельзя одолеть навий мир с закрытыми глазами.
- Заробеют мечники-то, - негромко сказал ладожский боярин Доброгаст, чудом уцелевший во время расправы, устроенной в его городе Рериком. - С варягами тяжко биться, а тут шутка сказать - навий мир.
- Навьями они станут, когда напитаются нашей кровью, - рассердился на соплеменника кудесник Людогнев. - А пока они просто люди, за плечами которых нет правды.
- Так бы сразу и говорил, - облегченно вздохнул киевский воевода Олемир. - А то напугал до полусмерти, из-за стола неохота вставать.
Бояре и гриди засмеялись, похоже, у них отлегло от сердца. А вот князь Аскольд облегчения не почувствовал. Не нравилась ему затея кудесников. Плетут они свои сети хитро, но еще неизвестно, кто в тех сетях окажется. Не исключено, что сами Коловрат и Людогнев, а за одно с ними и князь Аскольд.
- Варяги на подходе! - вбежал с криком в терем дозорный мечник.
- Ну вот и дождались, - вздохнул воевода Олемир, поднимаясь с лавки. - Быстро по земле ходит князь Воислав.
Паники среди киевлян не было. Вершники взгромоздились на коней, пешие ратники попрыгали в сани, и все вместе отступили к Смоленску, как это и было оговорено с беком Богумилом. Двухдневный отдых ободряюще подействовал на киевлян, усталых и перепуганных среди них не было.
У стен Смоленска они встретились с хазарами. Увы, далеко не всем удалось выскользнуть из-под удара стремительно надвигающейся варяжской рати. Примерно с тысячу киевлян, занявших небольшой городец в пяти верстах от Смоленска, были захвачена врасплох и перебиты. Эта горестная весть не на шутку огорчила Аскольда, но присутствия духа он не потерял. Под его рукой оставалось достаточно сил. Пять тысяч хазар, три тысячи конных и четыре тысячи пеших киевлян выстроились на заснеженном поле прямо под стенами Смоленска. По словам дозорных, варягов было не более десяти тысяч, но дозорные могли и ошибиться.
Аскольд оглянулся на город, раскинувшийся за его спиной. Смоляне в немалом числе собрались на стенах, но рассчитывать на их поддержку не приходилось. Не исключено, правда, что Рерик не знает об их измене, а потому и не станет с наскока атаковать киевскую рать, опасаясь бокового натиска кривичей из городских ворот.
Однако расчеты Аскольда не оправдались, варяжская фаланга стремительно ударила прямо в средину хазар и киевлян, выстроившихся в линию, как раз туда, где стыли в напряжении пехотинцы. Они осели назад, но строя пока не потеряли, а у конных киевлян и хазар появилась возможность взять в кольцо беспечного противника, что они и сделали, растянув свои силы по большому кругу.
Вероятно, это было ошибкой, ибо как только хазары и киевляне закрутили свой хоровод вокруг пешей фаланги, ощетинившейся копьями на все четыре стороны, им в спину ударили варяжские конники. Со стороны зрелище выглядело, наверное, странным, ибо вокруг пехотинцев, вцепившихся друг в друга, кружили сразу два конных хоровода. При таком раскладе удар смолян мог бы решить исход сражения, но у боярина Стемира не хватило смелости на столь решительный шаг. Аскольду и Богумилу приходилось рассчитывать только на себя. Варяжская фаланга теснила пехоту киевлян» орудуя длинными копьями, а конные дружинники и хазары, рубившиеся с новгородцами, ничем не могли помочь своим.
Сам Аскольд дважды едва не был выброшен из седла ударами варяжских копий. Первый раз его спас от смерти воевода Олемир, второй раз - бек Богумил, неожиданно оказавшийся рядом. Впервые в жизни князь Аскольд почувствовал, что годы берут свое и ему уже трудно противостоять молодым, налитым силой мечникам.
Натиск варягов не ослабевал, Аскольду даже показалось, что он усиливается. Князь вдруг всем своим существом ощутил приближение конца.
- Отводи пехоту к стенам! - крикнул Аскольду бек Богумил.
Предложение хазара показалось князю дельным, это был единственный способ спасти пехотинцев от окончательно разгрома. Но для того, чтобы пехота успела отойти, не потеряв строя, следовало хотя бы ненадолго остановить варяжскую фалангу. К счастью, конным хазарам это удалось. Пеший полк киевлян, потерявший уже до половины ратников, сумел перестроиться и отступить к смоленским стенам, и как раз в этот момент на них ударили конные варяги, неожиданно вынырнувшие из снежной круговерти.
- Князь Трувар, - в ужасе крикнул боярин Доброгаст, указывая мечом на щит, украшенный трезубцем.
Подошедшие псковитяне с ходу включились в битву, в мгновение ока смяв киевскую пехоту. Положение хазар, уткнувшихся в варяжскую фалангу, сразу же стало отчаянным, ибо с тыла на них насели новгородцы Воислава, а сбоку уже готовились ударить псковитяне Трувара, почти смявшие пехоту.
В тот миг, когда Аскольду уже показалось, что все кончено, со стен Смоленска на головы атакующих псковитян обрушился град стрел, и едва ли не первая из них вонзилась в шею князя Трувара. Аскольд краем глаза видел, как варяг покачнулся в седле и стал медленно валиться с коня.
Неожиданная поддержка кривичей спасла киевскую пехоту от окончательного истребления. Уцелевшие псковитяне стали осаживать коней и пятиться назад. Хазары не замедлили воспользоваться их отступлением и, выскользнув из кольца, почти задушившего их, отошли под защиту смоленских стен. Туда же устремились и дружинники князя Аскольда. Варяги, опасавшиеся, видимо, нового подвоха со стороны кривичей, за ними не пошли. Пока что трудно было сказать, кто одержал победу в этой кровопролитной битве, но передышка, желанная для обеих сторон, кажется, наступила.
Из приоткрывшихся ворот Смоленска выехали несколько всадников, в которых Аскольд без труда узнал кудесников Коловрата и Людогнева, а также боярина Стемира.
- Спасибо за поддержку, - насмешливо бросил бек Богумил кривичу.
- Помог, чем смог, - вздохнул Стемир.
Судя по всему, даже уговоры кудесников Коловрата и Людогнева не подействовали на смолян, и они продолжали упорствовать в намерении держаться подальше от чужой свары. Аскольд их за это не осуждал - своя рубашка ближе к телу. Среди горожан едва ли не половину составляли родовичи князя Градимира и бояр, захваченных в залог воеводой Олегом, и рисковать их жизнями смоляне не хотели.
- На наших лучников ты можешь рассчитывать, князь, - сказал Стемир. - Это не будет противоречить нашему договору с воеводой Олегом. Но городские ворота мы вам не откроем и за стены не пустим.
- Князь Трувар Рерик убит, - глухо сказал Аскольд. - И убит он смоленской стрелою. Перебив нас, варяги тут же примутся за вас, Стемир, ибо убитого брата Черный Ворон вам не простит.
Боярин Стемир схватился за голову - куда ни кинь, всюду клин! Выходит, зря он поддался на уговоры кудесников. И киевлян не спас, и свой город погубил. В словах Аскольда он не усомнился - слишком уж большим человеком был князь Трувар, чтобы его смерть сошла кривичам с рук.
- Раненых возьмешь? - хмуро глянул Аскольд на Стемира.
- Возьму, - нехотя отозвался тот. - Куда деваться-то. А вам лучше договориться с Рериком. Крови вы и без того пролили немало, если уйдете отсюда живыми, то считайте, что вам повезло.
- А как же вы, Стемир? - спросил воевода Олемир.
- Будем уповать на то, что жизни пятисот варягов и воеводы Олега стоят жизни князя Трувара.
- Он прав, - тихо сказал боярин Гвидон. - Против нового удара Черного Ворона нам не устоять. В Смоленск нас не пустят. К селам и усадьбам нам не пробиться. Просто отступить нам не дадут. Как только мы оторвемся от стен, нас тут же атакуют. Но и стоять в чистом поле долго мы не сможем - вымерзнем. Надо договариваться.
- Мы не знаем, какие потери у Рерика, - возразил бек Богумил. - Возможно, он потерял еще больше. Я обещал каган-беку Ицхаку голову Черного Ворона и сдержу свое слово. Мы не сможем долго стоять на морозе, это правда, а разве варяги смогут? Рано или поздно им придется отойти и разбрестись по селам и усадьбам, где мы сможем их атаковать. К тому же Рерик не знает, что нас не пускают в Смоленск, и мы сможем с выгодой распорядиться его неосведомленностью.
- Бек прав, - спокойно сказал кудесник Коловрат. - Положение Рерика нисколько не лучше нашего. И они, и мы пролили много крови. Новая битва обойдется еще дороже. Пусть исход этой войны решит поединок. Бек Богумил, ты готов бросить вызов князю Воиславу Рерику?
Ганн Кончак, стоявший поодаль, открыл было рот для возражений, но Богумил опередил его:
- Я готов к поединку, кудесник, но согласится ли на него Черный Ворон?
- Это уже не твоя забота, иудей, - с трудом разжал смерзшиеся губы Коловрат. - Переговоры с Рериком мы с кудесником Людогневом берем на себя.
Аскольд промолчал. Это был страшный выбор, но он давал надежду. В конце концов, жизни тысяч славян стоят жизни одного хазарского бека или одного варяжского князя. Даже если падут оба, то смертью своей они спасут многих. Но пусть это будут последние жертвы на алтарь кровавых языческих богов. Во всяком случае, Аскольд им больше жертвовать не будет, ни кровью, ни медом. Христова вера должна взять верх в Киеве и на всех славянских землях. Пришла пора сыну кудесника Гордона сорвать личину и показать всем свое истинное лицо.
Аскольд скосил глаза на боярина Гвидона, и тот в ответ согласно и ободряюще кивнул.
- Хорошо, - твердо сказал Аскольд. - Я согласен. Пусть воевода Олемир и ган Кончак проводят кудесников к варягам.
Ган Кончак хотел было возразить киевскому князю, но в последний момент передумал и без споров сел в седло по примеру воеводы Олемира. Кроме десятка дружинников и хазар, кудесников сопровождали и несколько волхвов самого высшего ранга, если верить длинным седым бородам и белым волосам, выбивающимся из-под бобровых шапок.
Ехать пришлось недолго, у ближайших зарослей посланцев князя Аскольда перехватил варяжский дозор.
- Убери руки, неуч, - прикрикнул на десятника Людогнев. - Пред тобой кудесники славянских богов. Веди нас к великому князю.
Великий князь Воислав сидел за столом в усадьбе боярина Стемира, совсем недавно покинутой князем Аскольдом. На столе лежало тело князя Трувара, которого ган Кончак опознал с первого взгляда. Рерик был черен ликом и на вошедших волхвов даже не взглянул.
Кудеснику Коловрату пришлось заговорить первому, и голос его прозвучал в наступившей тишине неожиданно мягко:
- Князь Трувар уже нашел свою дорогу в страну света, а нам, Воислав, этот путь еще предстоит.
- Зачем пришел, кудесник? - хрипло спросил Рерик, поднимая на Коловрата холодные, как лед, синие глаза.
- Ты пролил много крови, князь Воислав, Аскольд пролил ее не меньше. И кровь эта славянская. Боги не могут спокойно смотреть, как вы с Аскольдом, одержимые властолюбием, истребляете их сыновей. И мы, кудесники, решили, что вы зашли слишком далеко. Ты, Воислав, пролил кровь первым. Ты убил кудесника Божидара, Белого Волка Вадимира и многих других ладожских старейшин.
- Не я начал замятию, - зло процедил Воислав.
- Возможно, - не стал спорить с ним Коловрат. - Но боги пока не сказали своего слова. Они молчат. А волхвы ждут ответа.
- Ты требуешь божьего суда, кудесник?
- Ты угадал, князь Воислав. Со мной согласен кудесник Людогнев и все волхвы Даджбога и Перуна. Пока боги не скажут своего слова, мира на нашей земле не будет. Мы не можем и дальше пребывать во мгле. Возможно, ты прав в своих стремлениях и боги на твоей стороне, возможно, ты заблуждаешься и ведешь к гибели весь славянский мир. Бек Богумил бросает тебе вызов, и, по нашему мнению, ты должен его принять.
- А почему ты выбрал иудея, кудесник?
- Это не я выбрал, Воислав, это ты назвал рахдонитов своими врагами, но пока что лил только славянскую кровь. Если ты убьешь иудея, то я первый скажу, что боги на твоей стороне и что путь твой начертан свыше. Все волхвы Даджбога и Перуна признают тебя избранным и пойдут за тобой к цели, намеченной богами. Смоленск останется за тобой, князь Рерик, а киевляне и хазары уйдут в свои дома, не пролив больше ни капли крови.
- А если я не соглашусь?
- Зачем ты спрашиваешь меня, Воислав, если знаешь ответ? Волхвы Перуна и Даджбога проклянут тебя. Мы поднимем против тебя и твоих варягов все славянские племена, мы объявим вас посланцами навьего мира, и горе будет побежденным.
Рерик долго молчал, пристально глядя в мертвое лицо младшего брата, словно ждал от него подсказки.
Но мертвый Трувар молчал, и тогда свое слово сказал старший брат:
- Хорошо, кудесник, я согласен.
- Жди нас с первой звездой. И зажгите побольше костров, боги должны видеть своих детей.
Гана Кончака шатало, когда он спускался с крыльца по обледенелым ступенькам. То ли сказалась усталость после недавней битвы, то ли предстоящий божий суд на него так подействовал, но он вдруг почувствовал такую слабость, что непременно упал бы, если бы его не поддержал воевода Олемир.
- Ты что шатаешься, ган? Ведь медом нас вроде не поили.
- Он его сын, - едва слышно прошептал Кончак.
- Кто он?
- Бек Богумил - сын Воислава Рерика.
- Ты в своем уме?! - в ужасе зашипел Олемир. - А сам бек об этом знает?
- Нет, - тихо ответил Кончак. - Но об этом знают волхвы.
- Тогда молчи, ган! Волхвы зарежут тебя раньше, чем ты откроешь рот. Бек Богумил бросил вызов, Воислав Рерик его принял. Так решили боги, и никто не вправе отменить их решение.
- Так решили не боги, а твои волхвы, Олемир, - зло зашипел Кончак. - Богумил - муж моей сестры, и я не могу молчать.
К стенам Смоленска кудесники вернулись уже в сумерки. Князь Аскольд и бек Богумил выехали им навстречу. Кудесник Коловрат что-то сказал встречающим, и лицо бека просветлело. Возможно, кудесник Людогнев услышал жаркий шепот Кончака, возможно, он сделал это просто из предосторожности, но по его знаку люди, одетые в волчьи шкуры, оттеснили гана Кончака от Богумила, окружив бека плотным кольцом.
Кончак обернулся на своих хазар и уже приподнялся на стременах, чтобы призвать их на помощь но воевода Олемир схватил его за плечо:
- Не дури, ган. Ты погубишь себя, своих людей и всех нас. Божий суд нельзя отменить. И если бек Богумил скажет «нет» - его убьют тут же. Никто не замолвит слова в его защиту, даже каган и каган-бек. Ведь и по вашим законам воина, сбежавшего с поля боя, ждет смерть.
Ган Карочей обмяк. Воевода Олемир был кругом прав. Кончаку надо было поговорить с Богумилом раньше, когда они только собирались в этот безумный поход. Но открыть ему глаза в тот момент значило бы пойти против воли отца Карочея и каган-бека Ицхака, взрастившего чужого ребенка в своей семье, и ган сделать это не посмел. Промолчал он и тогда, когда Богумил поклялся убить Черного Ворона. А ведь мог бы сказать, хотя бы намекнуть, что по Итилю гуляют странные слухи, и пусть бы бек сам доискался правды. Но теперь уже действительно поздно что-то менять и в чужой, и в своей судьбе.
Бек Богумил видел, как Белые Волки теснят от него Кончака, и очень боялся, как бы молодой ган не сделал какой-нибудь глупости и не потерял головы там, где в этом не было никакой необходимости. О слухах, гуляющих по Итилю, Богумил знал. Да и мудрено было не узнать о них при наличии стольких доброхотов вокруг. Но ведь болтали не только о Воиславе Рерике, но и о кагане Обадии, якобы влюбленном в красавицу Ярину. Говорили даже, что именно эта женщина стала камнем раздора между каганом и залетным варягом и этот раздор, ставший настоящим бедствием для Хазарии и Руси, привел в конце концов Обадию к гибели.
Богумил слухам не верил и считал себя сыном бека Красимира, павшего в результате происков все того же варяга. И пусть наушники твердили, что Красимира казнил Обадия, но Богумил верил не им, а каган-беку Ицхаку. Рабби Ицхак в час прощания твердо сказал, что в смерти отца и матери Богумила виновен Черный Ворон, и бек вправе спросить с него за их раннюю смерть. Не мог Ицхак солгать человеку, которому всю жизнь заменял отца. Это было слишком даже для хитроумного каган-бека. При расставании он не отвел глаза, а лишь прижался лбом ко лбу своего воспитанника и сказал, что верит в него как в самого себя.
Богумил искал Рерика на поле битвы, но между ними было слишком много тел, облаченных в доспехи, и слишком много мечей. Спасибо кудеснику Коловрату, который взял на себя труд свести Богумила лицом к лицу с человеком, которого он ненавидел больше всех в этом мире. Наверное, у кудесников имеется свой счет к князю Воиславу, но вряд ли он больше, чем тот, который собирается предъявить ему бек Богумил.
Перед усадьбой боярина Стемира горели костры. Много костров. И хотя уже окончательно стемнело, но здесь, в заботливо очерченном кем-то кругу, было светло как днем. Варягов вокруг хватало, но Богумил видел только одного. Черный нахохленный ворон сидел на белом коне и пристально смотрел в сторону приближающегося врага. Белые Волки в круг не вошли, кудесники и волхвы тоже остановились. Бек Богумил подъехал к князю почти вплотную и пристально глянул ему в глаза. Лицо Воислава Рерика осталось непроницаемым, словно замороженным, и смотрел он не на бека, а куда-то сквозь него, словно пытался там, за спиной Богумила, найти ответ на мучивший его вопрос.

Предыдущая страница 7 Следующая страница


Сын Чернобога 8

- Драться будем пешими или конными? - спросил Богумил севшим от напряжения голосом.
- Как звали твоего отца, иудей? - отозвался вопросом на вопрос Рерик, взглянув наконец на своего противника.
- А какое тебе дело до моего отца, князь?
- Лицо твое мне показалось знакомым.
Бек Богумил мог с уверенностью сказать, что никогда не видел этого человека, и очень надеялся на то, что их знакомство не будет долгим. Он первым обнажил меч, вынуждая Рерика последовать своему примеру, и первым нанес удар, который старый варяг отразил без труда. Судя по всему, князь Воислав был опытным бойцом, но возрастом он превосходил Богумила, и рано или поздно разница в годах должна была сказаться.
- Неплохо, бек, - насмешливо сказал Рерик, поднимая коня на дыбы. - В чем нельзя отказать хазарам, так это в умении драться.
Богумил молча нанес второй удар, и вновь варяг без труда отмахнулся от смерти, летящей в лицо. Его спокойствие привело Богумила в ярость. Он тоже поднял коня на дыбы и вложил в удар всю силу своего мощного тела. Щитов у бойцов не было, а перехватить чужой меч своим князь не успевал. Спас Рерика конь, отпрянувший назад. Удар бека всего лишь сбил с его головы шлем. Князь встряхнул шапкой русых волос и насмешливо глянул на Богумила.
У бека вдруг защемило сердце. Ему пришло в голову, что сплетники, возможно, правы и этот человек с чисто выбритым лицом и черными усами ему не чужой. Эта мысль была нелепой и ненужной, бек попытался отмахнуться от нее и не смог. Наверное, поэтому рука его дрогнула, и меч бессильно просвистел мимо плеча варяга.
Рерик глянул на Богумила с удивлением.
- А ведь ты мог бы добить меня, бек, - сказал он глухо. - Я ошибок не прощаю.
Белый конь князя неожиданно прыгнул вперед, черный меч взлетел над головой Богумила и не ударил, а словно бы клюнул бека в висок. Разрубленный шлем со звоном покатился по замерзшей земле. Богумил успел взглянуть в глаза убившего его человека, но не успел понять, сожаление или торжество таится в эти черных зрачках. В снег он падал уже мертвым. Крови из пробитого виска бека пролилось совсем немного, и воевода Олемир, подошедший первым, сначала решил, что Богумил жив, и лишь потом понял свою ошибку. Варяг не собирался щадить иудея, и удар, который он наносил, должен был стать единственным и смертельным.
- Быть может, тебе интересно будет узнать, князь, как звали мать бека? - со злостью прошипел киевский воевода в спину Черному Ворону, выезжающему из круга.
- Ну? - неожиданно резко обернулся Рерик.
- Ее звали Яриной.
Лицо КНЯЗЯ Воислава осталось неподвижным, и только глаза, устремленные на Олемира, закричали от боли. Этот крик не услышал никто, даже боги, но у воеводы от него зазвенело в ушах.

Глава 9
ИСКУПЛЕНИЕ

Князь Аскольд возвращался в Киев если не с победой, то с честью. Смоленск он, правда, за собой не удержал, но и большого урона не понес. Борьба еще только начиналась, и удача варяга очень скоро могла обернуться для него большой бедой. Кривичи не будут долго терпеть чужую руку на своей шее, глупый князь Градимир никогда не простит Рерику унижения, которое он претерпел по воле воеводы Олега. Отомстят варягам за пережитый срам и смоленские бояре. Аскольд жалел лишь о смерти бека Богумила, но тут его вины не было или почти не было.
Волхвы хотели узнать волю своих кровавых богов, ну что ж, они получили ответ на заданный вопрос, хотя вряд ли этот ответ их обрадовал. Во всяком случае, кудесник Коловрат молчал с той самой ночи Рерикова торжества, и лишь сиплое дыхание, вырывающееся из его груди, говорило о том, что первый ближник Даджбога еще жив.
Аскольд с отвращением посмотрел на сани, в которых корчился от боли старый кудесник. По всему выходило, что этот поход его доконал. Еще день-два, и Коловрат с тяжелым сердцем уйдет в страну Вырай, где, надо полагать, ему придется держать ответ за все то зло, которое он совершил на этой земле. Если славянские боги не бесчувственные деревяшки, то спрос с кудесника будет страшным. Видимо, понимал это и кудесник Людогнев, а потому и не рискнул он покинуть киевский стан, когда все остальные волхвы и ведуны Ударяющего бога ушли вместе с новгородской ратью. Интересно, а сам Рерик знает, кого он убил на божьем суде?
- Он знает, князь, - ответил на вопрос, заданный Аскольдом вслух, воевода Олемир. - Я ему об зтом сказал.
- И что?
- Я думал, что его сердце лопнет от боли, но он справился.
Стрела просвистела столь неожиданно, что Аскольд даже не успел отшатнуться. Впрочем, в этом не было необходимости - стрела предназначалась не ему. Кудесник Людогнев вскрикнул, взмахнул руками и кулем вывалился из седла. Неведомый лучник тщательно выбрал себе жертву и не промахнулся. Мечники, бросившиеся было в заросли, вернулись ни с чем. Лучник исчез, как в воду канул.
- Бродяга какой-нибудь, - сказал ган Кончак, отводя в сторону глаза. - Много ныне развелось татей на славянских землях.
Мертвого кудесника подняли с земли и положили на сани рядом с умирающим Коловратом. Волхвы Даджбога стали протестовать, но Аскольд даже головы не повернул в их сторону, хлестнул коня плетью и поскакал в голову своей рати, растянувшейся едва ли не на целую версту.
Победа Рерика была поражением волхвов и поддержавшего их Дира, Аскольд здесь был всего лишь пятым колесом в телеге. Однако после внезапной смерти кудесника Перуна князь призадумался. Многие в Киеве и в других славянских землях сочтут эту смерть лишним подтверждением правоты Воислава Рерика, который теперь может рассчитывать на поддержку волхвов. Уж слишком недвусмысленно их небесные кумиры выразили свою волю, и Аскольду отныне придется иметь дело не с залетным варягом, а с посланцем славянских богов озабоченных чуждым влиянием на подвластных им искони землях.
Деятельность Воислава Рерика, направленная раньше против хазар, очень скоро аукнется и в Киеве. Конечно, Аскольд и Дир могут рассчитывать на поддержку хазар, но ведь и в самом Итиле складывается слишком тревожное положение. Каган-бек Ицхак слабеет день ото дня, его сторонники с тревогой ждут перемен, а в ближнем окружении кагана Хануки все чаще поднимают голову беки, недовольные всевластием рахдонитов. Это противостояние в среде хазарской знати вполне может привести к гражданской войне, чем не замедлит воспользоваться Черный Ворон. Тогда киевляне могут остаться один на один с нешуточной угрозой, надвигающейся с севера.
- Кого прочит каган-бек Ицхак себе в преемники? - тихо спросил Аскольд у гана Кончака.
Кончак, ждавший, видимо, от князя совсем другого вопроса, слегка растерялся, но быстро овладел собой.
- Если по старшинству брать, то преемником должен стать бек Авраам, средний сын Ицхака, но многие ставят на Вениамина.
- Почему?
- Бек Авраам не отличается ни умом, ни здоровьем. Сам он, скорее всего, безропотно отдаст власть племяннику, но этому может воспротивиться каган Ханука, который видит в смерти каган-бека Ицхака возможность избавиться от чрезмерной опеки рахдонитов. А среди беков пока нет единства.
- Это твой хазар, ган, убил кудесника Людогнева? - задал наконец Аскольд вопрос, давно ожидаемый Кончаком.
- Все может быть, князь, но им управляла рука Перуна.
Хазары Кончака и покойного Богумила почти все были язычниками. Должно быть, веская причина заставила одного из них поднять руку на священную особу кудесника. Скорее всего, этот лучник был из кубанских славян, ибо именно они видели в беке Богумиле своего вождя. Теперь, со смертью могущественного бека, многие в Итиле вздохнут с облегчением.
- Князь Матархи Биллуг принял христианство, - скосил глаза на Аскольда Кончак. - Его примеру последовали не только бояре, но и купцы, и многие простые горожане.
- А как отнеслись к этому в Итиле? - насторожился киевский князь.
- Спокойно. Уважаемые рабби находятся в большой дружбе с патриархом Фотием. В Итиле недавно открылся христианский храм.
Такая терпимость рахдонитов к чужой вере Аскольда не удивила. Беки, принявшие иудаизм, не стремились приобщить к своей вере простых хазар, ибо славяне, тюрки и скифы крайне неохотно отрекались от своих богов, а принуждение было чревато для Хазарии большими неприятностями. Активность Византии в вопросе веры играла на руку бекам, ибо вносила раскол в ряды язычников.
- Я слышал, что и в Киеве строят христианский храм. Это правда?
- Мы разрешили хазарским купцам открыть у нас в городе синагогу, так почему должны отказывать купцам византийским? - пожал плечами Аскольд. - Каждый волен кланяться своему богу.
Кончак промолчал, то ли согласился с киевским князем, то ли ему было все равно, каким богам ныне кланяются на землях полян.
Киев встретил Аскольда горестной вестью. Свет померк в очах князя, когда он услышал ее, и если бы не боярин Гвидон, то он рухнул бы на крашеные половицы Дирова терема. Князь Дир плакал, он любил княжича Герлава не меньше родного отца и тяжело переживал его смерть. Великий князь потерял не просто племянника, он потерял наследника, со смертью которого пресекался древний род.
- Печенеги подступили к Треполю, - пояснил Гвидону бледный как смерть боярин Казимир. - Пришли вроде малой ватажкой. Княжич Герлав сам вызвался их проучить и проучил. Но стрела оказалась проворнее.
Это был знак свыше. Аскольду не потребовалось много времени, чтобы понять столь ясно выраженную волю истинного бога. Пока киевский князь лицемерил, принося кровавые жертвы идолам, Всевышний молчал, но чаша его терпения переполнилась, когда Аскольд, движимый честолюбием и ненавистью, принес в жертву человека, ибо смерть Богумила была целиком на совести Аскольда. Кудесниками, пребывающими во тьме невежества, двигало заблуждение, а киевским князем - трезвый расчет. Он знал точно, что варяг Рерик - просто человек, что нет за его спиной богов, ни Световида, ни Велеса, что нет в этом мире иной божественной силы, чем сила Всевышнего. Знал и молчал.
Бог не простил ему этого подлого молчания и поступил по справедливости. Око за око. Сына за сына. Юный Герлав стал последней жертвой своего отца, погрязшего в язычестве. И теперь Аскольду-христианину предстояло хоронить сына-язычника, которого он своею волей лишил истинного света, позволив ему погрязнуть во тьме. Еще один грех на совести Аскольда и, быть может, самый тяжкий.
- У Герлава осталась дочь, князь, - негромко сказал Гвидон.
- Ты это о чем, боярин? - с трудом оторвал Аскольд чугунную голову от стола, залитого брагой.
- Надо жить, князь. Никто с тебя ответа за эту землю не снимал.
- Да, - глухо сказал Аскольд. - Надо жить.
Кудесник Коловрат умер через седмицу после возвращения из похода. Многих киевлян опечалила эта смерть, но для Аскольда она явилась последней каплей. Через три дня киевский князь с непокрытой головой вошел в христианский храм, только что отстроенный ромеями, и получил отпущение грехов от его настоятеля отца Виссариона.
Киевляне подивились такому поведению Аскольда, но возмущение оно вызвало только у волхвов. В белых незапятнанных одеждах явились они пред светлые очи великого князя Дира и потребовали закрыть ромейский храм.
Князь Дир, слегка смущенный поведением своего соправителя, выслушал волхвов сочувственно, но в просьбе отказал, сославшись на то, что храм свой ромеи построили по договору, заключенному в Царьграде, и винить их в самоуправстве нельзя. Нет большой беды и в том, что Аскольд поклонился чужому богу. От поклона спина не переломится.
Волхвы постояли, потоптались босыми ногами по крашеным половицам, глядя на великого князя недобрыми глазами, и ушли ни с чем, а князь Аскольд, вместо того чтобы взяться за ум, совсем закусил удила и сумел склонить к чужой вере почти два десятка бояр и более тысячи своих дружинников. Отец Виссарион, крестивший их, подрагивал от испуга, ромеи, жившие в Киеве, замерли в предчувствии беды, но ничего существенного не случилось. Горожане отнеслись к причуде князя Аскольда и его ближников равнодушно, волхвы проглотили обиду, и только великий князь Дир укоризненно качал головой.
- Не пойму, зачем ему это понадобилось.
- Так ведь союзников ныне у Киева раз-два и обчелся, - со вздохом отозвался боярин Казимир. - Так почему бы не сделать приятное Византии.
У боярина Казимира рыльце тоже было в пушку, его сын Вратислав тоже крестился. Казимир знал об этом, но сыну не воспрепятствовал, почел неудобным идти против князя Аскольда. Да и вреда в том христианском обряде никакого, а что касаемо пользы - время все расставит по своим местам.
- Как бы волхвы, обидевшись на Аскольда, к Рерику не переметнулись, - покачал головой Дир.
- Так ведь ты, великий князь, вере отцов не изменил, - возразил боярин Казимир. - А о том, что Аскольд к христианам клонится, волхвы давно знали. Какой спрос с варяга?
- Смуты боюсь, - признался Дир ближнику. - Нет у меня теперь наследника, а это повод для возмущения нетрезвых умов.
- Что да, то да, - согласился Казимир. - Княжича Герлава жаль до слез. Да будет прямой его дорога в страну света. А живым надо думать о живых. Я это к тому, что и ты, князь Дир, еще не стар, и князь Аскольд в силе.
- Это ты к чему клонишь?
- К тому, что у дочери княжича Герлава, которой сейчас два годика, будет время доспеть до свадьбы.
- Какой еще свадьбы? - криво усмехнулся Дир. - С кем?
- А это уже твой выбор, великий князь, - отозвался Казимир. - Женихов сколько хочешь. Взять хотя бы малолетнего радимицкого князя Богдана, сына Милицы. Его бабка - дочь великого князя Яромира.
- Так ведь она же внебрачная дочь, - нахмурился Дир.
- Никто о том думать не будет, - возразил Казимир. - А радимичам лестно. Ведь под дланью сына Милицы могут оказаться и Полянские, и радимицкие земли. Есть еще внуки князя Искара Урса. В них кровь не только Яромира, но и Гостомысла.
- Русаланам только палец в рот положи, так они руку по локоть отхватят.
- Что верно, то верно, - не стал спорить с князем Казимир. - Но ведь не обязательно сразу девку отдавать. Года-то ее малые, для начала надо обнадежить.
- Хитер ты, боярин, - скорее одобрил, чем осудил Дир.
- У князя Градимира Кривицкого жена непраздна, - продолжал соблазнять Казимир. - Коли родит мальчика, то чем он не жених. Опять же кровь Гостомысла.
- Ты что же, решил на одного червя всех окуней в округе переловить? - засмеялся Дир.
- Поймаем мы только одного, но почему бы всем остальным вокруг киевского стола не поплавать, глядишь, и отпадет у них охота вступать в союз с князем Рериком.
Весть о крещении киевского князя Аскольда, его ближников и дружинников пролилась бальзамом на растревоженную душу патриарха Фотия. Его политика в отношении славян начала приносить свои плоды. Увы, император Михаил не оценил старания патриарха, что, впрочем, Фотия нисколько не удивило. Император вел разгульный образ жизни, разоряя византийскую казну щедрыми подарками своим многочисленным дружкам и подружкам.
Траты Михаила были настолько чудовищными, что не выдержал даже патрикий Варда, тоже не отличавшийся ангельским нравом. Ссора между дядей-магистром и племянником-императором вышла бурной, и Фотию пришлось затратить немало усилий, чтобы их примирить. К сожалению, усилия патриарха оказались потраченными впустую. Через месяц после ссоры любимчик императора Василий Македонянин задушил магистра Варду по приказу его порфирородного племянника.
Возвышение Македонянина было столь стремительным, что уже через месяц этот безродный чужак стал магистром, а еще через полгода - кесарем и соправителем императора Михаила. Фотий попытался вразумить молодого императора, но тот остался глух к его словам, зато патриарх нажил в лице кесаря Василия очень могущественного и злобного врага.
- Кто такой Аскольд? - спросил Михаил, который, несмотря на поздний час, был сегодня абсолютно трезв.
- Это тот самый рус, который едва не взял твою столицу, августейший, - холодно отозвался Фотий.
- И которому вы с Вардой выплатили три миллиона денариев, на долгие годы опустошив казну Византии.
Фотий промолчал. Спорить с императором было бесполезно, Михаил не обращал внимания на доводы собеседников и слушал только себя. В этом он был похож на своего отца Феофила, но, увы, он не унаследовал у почившего императора куда более ценных для правителя качеств, главным из которых было умение разбираться в людях. Мало Константинополю одного выскочки, так теперь у Михаила появился новый любимчик, некий Василикин, личность еще более темная, чем Василий Македонян, начавший свой путь к вершинам власти в конюшне патрикия Феоктиста. А этот самодовольный юнец, стоящий у кресла императора, наверняка вышел из какого-нибудь городского притона.
- Я разочаровался в людях, Фотий, - горестно вздохнул Михаил. - Я разочаровался в тебе, я разочаровался в Евдокии, я разочаровался в своем сыне Василии.
Речь Михаил вел все о том же Македонянине, которого он действительно усыновил на потеху всему Константинополю и женил на своей давней любовнице Евдокии Ингерне. Фотий смотрел на императора с брезгливой жалостью. Этот человек не был глупцом от природы, но власть развратила его до такой степени, что любой свой каприз он ставил выше государственной необходимости.
- Я хочу сделать своим соправителем патрикия Василикина, он единственный, кому я верю как самому себе.
- Первый раз слышу о таком патрикии, - насмешливо отозвался Фотий, кося глазом на юнца, накрашенного и напомаженного словно публичная девка.
- Да вот же он стоит! - удивился непониманию патриарха Михаил. - Сегодня он всего лишь патрикии, а завтра я сделаю его кесарем.
- А как же Василий Македонянин? - нахмурился патриарх.
- Разве я не сказал тебе, Фотий, что разочаровался в нем?
Патриарх оглянулся на двери. В отличие от легкомысленного Михаила он понимал, как нелегко отобрать власть у человека, который вот уже более года являлся формально вторым, а по сути первым человеком в Византийской империи. У кесаря Василия было немало сторонников среди константинопольской знати, и привлекал он их именно своей безродностью. Патрикиям всегда почему-то кажется, что простолюдин, поднявшийся с их помощью к вершинам власти, навсегда сохранит чувство благодарности к своим покровителям и станет послушным орудием в их руках. Глупцы! Если чувство благодарности неизвестно патрикиям, так почему же оно должно быть свойственно простолюдину?
- Все уже готово, Фотий. Я сказал тебе об этом только потому, что ты не любишь кесаря Василия и не будешь огорчен его смертью.
- Когда это случится? - хриплым голосом спросил патриарх.
- Это случится скоро, это случится сегодня, это случится сейчас. Иначе я бы не посмел тебя потревожить, Фотий.
Патриарх побледнел от гнева. Гнусный мальчишка! Ему мало убить своего недавнего любимчика, он хочет замарать его кровью не только императорский трон, но и церковь. Если бы речь шла о другом человеке, то патриарх, безусловно, возвысил бы свой голос в его защиту, что делал уже не раз, рискуя потерять расположение императора, но речь шла о Македонянине, язве, разъедающей и тело империи, и саму христианскую веру.
- Я христианин, Фотий, - насмешливо проговорил император. - Было бы бессовестным требовать от тебя благословения на убийство, а потому я рассчитываю всего лишь на отпущение грехов, как моих, так и моего приемного сына Василикина.
- Нельзя отпустить грех, который еще не совершен, - холодно отозвался патриарх. - Но император вправе карать своих подданных за преступления, совершенные ими.
- Спасибо, Фотий, ты успокоил мою совесть, - усмехнулся Михаил и решительно поднялся с кресла: - У тебя все готово, Василикин?
- Люди ждут твоего слова, августейший.
- Тогда идем.
Фотий невольно поежился, провожая глазами императора. Василия Македонянина ему не было жаль, но убийство - вещь малопривлекательная. Хорошо еще, что безумный мальчишка не предложил Фотию сопровождать его на эту, судя по всему, хорошо организованную бойню. Впрочем, Фотию все равно придется дождаться императора, ибо вопрос о Киеве не решен. Патриарху еще предстоит убедить Михаила в том, насколько союз с князем Аскольдом выгоден Византии.
Патриарх сел в кресло императора, хранящее тепло его тела, и замер в ожидании. Покои кесаря Василия располагались неподалеку от покоев императора. Так распорядился Михаил еще в ту пору, когда его связывала нежнейшая дружба с Македонянином. Но недаром же говорится, что от любви до ненависти один шаг, и сегодня ночью этому противоестественному союзу будет положен конец. Михаил за время своего правления наделал кучу ошибок и нанес Византии большой вред, так пусть хоть сегодня пролитая им кровь пойдет на пользу империи и святой церкви.
Пока что во дворце царила тишина, и Фотий очень надеялся на то, что Михаил, который отнюдь не был простачком, когда речь шла о его личном интересе, сумел подготовиться к этому хоть и страшному, но все же благому деянию. Звон мечей патриарх все-таки уловил. Видимо, охранники кесаря Василия оказали отпор убийцам, возглавляемым самим императором.
Михаил и здесь остался верен себе, ибо зрелища были его страстью. Он не отказал себе в удовольствии полюбоваться смертью своего бывшего любимца.. Шум вскоре стих, и Фотий вздохнул с облегчением. С язвой, разъедающей Византию, было покончено самым решительным образом. Правда, на горизонте замаячил некий Василикин, но патриарх готов был сделать все от него зависящее, чтобы звезда этого человека закатилась как можно раньше, еще до того, как он получит в свои руки реальную власть.
Михаил почему-то задерживался, и это заставило Фотия насторожиться. Он поднялся с кресла, подошел к двери и выглянул в коридор. Медные лампы. развешанные по стенам, давали мало света, но патриарх все-таки увидел кровавые следы на мраморных плитах пола и двинулся по коридору, настороженно озираясь по сторонам. Никто не попался ему навстречу. Дворец словно бы вымер в эту ночь.
Фотий беспрепятственно дошел до покоев кесаря Василия и замер перед дверью, ведущей в его спальню. От тишины, царящей вокруг, у него зазвенело в ушах. Он не понимал, куда же подевались император Михаил, его любимчик Василикин и все те люди, с которыми они отправились к Македонянину.
У Фотия все-таки достало мужества толкнуть дверь. Он увидел человека, лежащего на широком ложе, застеленном пурпурным покрывалом. В том, что этот человек мертв, у него не было ни малейшего сомнения. Патриарх осторожно приблизился к убитому и заглянул ему в лицо. Оно было синим от удушья, но все-таки Фотий опознал несчастного, зверски убитого в эту страшную ночь. Перед ним лежал император Михаил.
И в тот самый миг, когда Фотий это осознал, он услышал скрип за спиной. Патриарх резко обернулся. На пороге спальни стоял кесарь Василий Македонянин, на губах которого играла кривая усмешка.
- Все получилось не так, как ты хотел, Фотий, но ты знаешь правила не хуже меня - проигравший платит.

Глава 10
СВАДЬБА КНЯЗЯ

Князь Градимир сильно занемог после всех неприятностей, свалившихся на его голову. Хотя Смоленск не понес во время войны большого ущерба, все-таки вину за пережитое унижение бояре и простые горожане возлагали на голову великого князя. Градимиру не хватило ума на то, чтобы остаться в стороне и извлечь выгоду из чужого противостояния. Хорошо еще, что варяги не стали мстить за убитого князя Трувара, но за это их неожиданное миролюбие кривичам пришлось заплатить немалую цену. Если прежде в Смоленске было пятьсот варягов, то сейчас их здесь более тысячи. И еще пятьсот - в Полоцке.
По большому счету это означало одно: кривичи признали свою зависимость от великого князя Рерика. Именно его воеводы судят и рядят отныне на кривицких землях, а свои волостные князья и бояре только кряхтят да головой кивают.
Князь Градимир не блистал умом, но все же у него хватило разумения на то, чтобы понять, какую глупость он совершил, поддавшись на посулы киевлян. Эта вина, давившая на плечи, и стала причиной его недуга. Так, во всяком случае, полагали бояре Стемир, Гостевид и Есень, которые пришли проведать великого князя и вселить в него надежду на скорые перемены. Градимир был бледен, все время кутался в полушубок и надрывно кашлял, пугая ближников глазами, стекленеющими от боли. Боярин Стемир вдруг с ужасом осознал, что великий князь до весны не дотянет, а его смерть может обернуться для Кривицкой земли страшным междоусобьем.
На бодрый призыв боярина Есеня стряхнуть с себя немочь и вновь взять в руки бразды правления, Градимир только горько усмехнулся. Похоже, не только тело его было раздавлено болезнью, но и дух сломлен. Больше ничем нельзя было объяснить те странные советы, которые он давал боярам.
- Я тебя не пойму, великий князь, - нахмурился боярин Гостевид. - Ты что же, признаешь своим еще не рожденного ребенка Милорады?
Болезненная гримаса исказила черты Градимира:
- Признаю, боярин, и хочу, чтобы все, и ближние, и дальние, это знали.
Бояре переглянулись и дружно покачали головами. Месяца не прошло, как они слышали из уст великого князя совсем другие слова по поводу Милорады и ее будущего чада. Правда, тогда это был совсем другой Градимир, полный веры в свои силы и в свою удачу, а ныне и силы изменили князю, и боги покинули его.
- Воислав Рерик столь дорого заплатил за свое нынешнее торжество, что завидовать ему станет только сумасшедший, - слабо улыбнулся Градимиор. - Такова плата за власть, бояре. И если вы, Стемир, Гостевид и Есень, готовы не стоять за ценой, тогда начинайте свою замятию.
- Ты что же, князь, предлагаешь нам надеть варяжское ярмо на кривицкие выи? - в раздражении воскликнул боярин Есень.
- Я оставляю вам князя, бояре, - спокойно отозвался Градимир. - В нем кровь Гостомысла Новгородского и Яромира Киевского, двух самых родовитых князей на славянских землях. Так какого рожна вам еще надо?
- А если родится девка? - нахмурился Стемир.
- Значит, вам очень не повезло, бояре. Смута накроет кровавой пеленой Кривицкую землю, брат пройдет на брата, и все наши знатные роды будут истреблены в междоусобной борьбе.
Боярин Есень бурно протестовал, пытаясь достучаться до засыпающего разума князя, а Стемир и Гостевид молчали. Градимир был прав во многом, если не во всем. Ни один из волостных кривицких князей не был равен Градимиру знатностью, зато они были равны между собой. Возвышение одного из них неизбежно оборачивалось умалением другого. Спор пойдет не только между князьями, но и между боярами. Каждый захочет ухватить свое в кровавой усобице. Такое не раз бывало на славянских землях, и все присутствующие в ложнице великого князя это отлично понимали.
- Думайте, бояре, думайте, - сказал Градимир, прислоняясь затылком к стене. - А на меня можете уже не рассчитывать. Все, что я мог сделать в этом мире, я уже сделал.
Молодой Есень, выйдя из княжеской ложницы, пыхнул гневом, но слова его летели в пустоту. Им не дано было побудить к действию угасающего князя Градимира, у которого, впрочем, хватило ума и совести, чтобы не раздражать ближников понапрасну и не вселять в их сердца пустую надежду.
- Градимир поступает мудро, - веско произнес Гостевид. - И не нам, боярин Есень, судить человека, уходящего в страну Вырай.
- Так ведь без князя остаемся! - почти выкрикнул молодой боярин.
- Зато с воеводой, - осадил его Стемир.
- Спасибо, боярин, утешил, - взъярился Есень. - Только я служить варяжскому приблуде не намерен.
- Воевода Олег хорошего рода, - возразил ему Гостевид.

Предыдущая страница 8 Следующая страница


9 Сергей Шведов

- Кто бы спорил, боярин, - криво усмехнулся Есень. - Быть сыном бога прибыльно и почетно, но только не тогда, когда твоим отцом является Вий.
В словах Есеня, конечно, была своя правда, но боярин Стемир прожил на этом свете дольше и знал гораздо больше молодого боярина. В том числе и о Чернобоге. А Чернобог - это не только Вий, хозяин навьего мира, но и Велес, покровитель скота, земледелия и домашнего достатка, и наконец, он еще и юный Ярила, оплодотворяющий богиню земли Мару, которую волхвы считают одним из воплощений Макоши.
Стемир расспросил мечников из франков, пришедших вместе с Олегом на Русь, и пришел к выводу, что зачат молодой воевода был именно в Ярилины дни, следовательно, он никак не мог быть сыном Вия. Именно в эти дни Ярила оплодотворяет Мару, дабы та по осени одарила всех щедрым урожаем. И уж конечно, очарованная юным Чернобогом Мара, она же Макошь, щедро наделила его сына удачей.
Впрочем, он был не только его, но и ее сыном, какое бы женское лоно ни произвело Олега на свет, ибо земная женщина на короткий срок может вобрать в себя силу Мары, а земной муж может стать проводником божественной силы юного Ярилы. Другое дело, что не каждому мужчине и не каждой женщине выпадает такая доля. Боги весьма разборчивы в своем выборе, и не каждый ребенок, зачятый в Ярилины дни, пусть и с соблюдением всех необходимых обрядов, вберет в себя часть силы своего отца. Но воеводе Олегу, похоже, повезло. Его отцом действительно был Ярила, а небесным покровителем - сам Род, или Белл, как зовут его франки, тщательно следящий как за своими божественными сыновьями, так и за их чадами, рожденными в нашем мире.
- А бог Род здесь при чем? - удивился притихший Есень, внимательно слушавший боярина Стемира.
- А при том, что к нему воззвали князь Рерик и императрица франков Юдифь, свершившие положенный обряд. Похоже, в ту ночь зачат был не только Олег, но и нечто большее.
- Что именно? - насторожился боярин Гостевид.
- Кудесник Осташ полагает, что тот обряд дал жизнь не только двум знатным мужам, но и двум новым народам, которым еще предстоит пройти по этой земле долгий путь.
- А кудесник разговаривал с князем Градимиром? - спросил Гостевид, хмуря брови.
- И не только с князем, но и с волхвами Перуна и Даджбога. Похоже, они согласились с ним.
- Но ведь и кудесники, случается, ошибаются, - попробовал вновь возвысить свой голос Есень.
- Думай, что говоришь, - цыкнул на него боярин Стемир. - Такая ошибка гибельна не только для кудесника, но и для всей нашей земли. И уж коли Осташ сказал свое слово, значит, он получил на то согласие богов, Велеса и Макоши. А на божьем суде, состоявшемся по воле кудесников Коловрата и Людогнева, свою волю явили Даджбог и Перун. Сомнение дорого стоило кудесникам, как ты знаешь, боярин Есень, так что мой тебе совет - молчи.
Воевода Олег встретил гостей настороженно. Кривичам он не доверял, и для этого у него было достаточно причин. Но к столу он их позвал и заздравную чашу поднес, как это положено обычаем. Боярин Стемир с удивлением отметил, что молодой франк сильно изменился за последний месяц. От прежнего весельчака, потешавшего смолян петушиными боями, не осталось практически ничего. Ныне перед боярами сидел сильный муж, годный и для рати, и для совета. Зеленые глаза его холодно смотрели на кривичей, но вражды в этих глазах не было. Похоже, воевода еще не решил, как ему относиться к гостям.
- Князь Градимир признал своим чадо, еще не рожденное Милорадой, и о том мы намерены объявить ныне же на вече всем смолянам, - начал с главного Стемир. - За этим мы к нему и ходили.
- Добро, - кивнул головой воевода. - Я со своей стороны готов обещать и боярам, и простым кривичам, что мешаться в ваши дела не буду. Пока ребенок, рожденный Милорадой, не войдет в возраст, вершить суд на земле кривичей должны ближние бояре, как это и положено обычаем. Согласны ли вы, Стемир и Гостевид, взвалить сию тяжкую ношу на себя?
- Так затем и пришли, - прокашлялся Гостевид.
- Значит, так тому и быть, бояре. И еще одно Условие, но уже не мое, а великого князя Воислава Рерика: не платить дани ни Итилю, ни Киеву, а платить Новгороду. За это великий князь берет на себя заботу об охране ваших земель.
Бояре переглянулись. Конечно, будь князь Градимир в силе, можно было бы и возразить франку, но в нынешних условиях, когда в Смоленске князя считай что и вовсе нет, возражать Воиславу Рерику глупо. Его покровительство было выгодно смоленским боярам, оно спасало их от посягательств беспокойных волостных князей и давало возможность избежать смуты.
- У нас нет возражений, воевода, но есть сомнения, - осторожно начал боярин Гостевид. - Великий князь Новгородский далеко не молод, а наследника у него нет. Слышал я, что сестра твоя Ефанда является нареченной Воислава Рерика, и пришла, видимо, пора заключить этот брак. Страшно подумать, какая междоусобица разразится на землях ильменских словен в случае несчастья с великим князем и как это отзовется на нашей земле. А ведь и брат КНЯЗЯ Воислава князь Сивар тоже немолод и тоже бездетен. Все это порождает смущение в умах. Пойми нас правильно, воевода. Кривицкая земля с уходом князя Градимира осиротеет. На землях радимичей правит совсем юный князь. У великого князя Дира и его соправителя Аскольда со смертью княжича Герлава тоже не осталась наследников. Пришла пора задуматься о будущем всех славянских земель, иначе всех нас ждут нелегкие времена. Если ты не будешь возражать, то мы, смоляне, к договору, заключаемому с великим князем Воиславом Рериком, приложим не условие, но пожелание видеть на великом столе рядом с князем княгиню Ефанду.
Воевода Олег долго молчал, с интересом изучая рисунок на своей ладони, наконец он поднял голову и произнес:
- Это разумный совет, бояре. Думаю, князь Воислав прислушается к мнению мудрых людей.
Осташа поразил город, по воле великого князя Рерика возникший на берегу Волхова всего за несколько лет. Рерик, обиженный на ладожан, не пожалел денег на строительство, в чем его горячо поддержали приильменские роды, неожиданно для себя получившие первенство над ладожанами. И населением, и площадью новый город уже почти сравнялся с Ладогой, у которой отобрал не только первенство, но и название. Именно Ладогу во времена Буривоя и Гостомысла называли Новгородом в пику старым варяжским городам, но ныне у Ладоги появился соперник, опасный не столько своими размерами, сколько влиянием в Приильменье и по всей Руси, которое увеличивалось с каждым годом, с каждым днем.
Князь Воислав повелел, чтобы построенный им город называли Великим Новгородом в отличие от того, старого Новгорода, который теперь именовали просто Ладогой. Сам же князь вместе с ближними воеводами и старшими гридями разместился в городце, обнесенном высокой стеной, который окрестные жители называли Рериковым по имени владельца. Этот городец очень напоминал замки, которые Осташ видел в империи франков и в варяжских землях. Впрочем, и восточно-славянские городцы мало чем отличались от фряжских и варяжских.
Кудесника бога Велеса, прибывшего в землю ильменских словен в окружении свиты из боготуров и волхвов, в Рериковом городце приняли с почетом, но сам великий князь встречать их не вышел, выслав навстречу Осташу своего младшего брата Сивара. Князь Сивар, сильно сдавший после смерти Трувара, потерял, казалось, и словоохотливость, и веселый нрав, присущий ему от рождения. Обнявшись с Осташем и боготуром Драгутином, он поприветствовал остальных гостей взмахом руки и пригласил всех в терем, ставленный все-таки славянским, а не фряжским рядом.
- Кончается наше время, Осташ, - вздохнул Сивар, пропуская кудесника вперед.
- Время, может, и кончается, князь, но дела только разворачиваются, и негоже бросать их на полпути.
- Так ведь это не от нас зависит, а от богов, - с грустной усмешкой отозвался Сивар.
- Сила богов действительно значит много, но и люди не должны опускать руки до той самой поры, когда пробьет их последний час в нашем мире.
- Для Трувара он уже пробил.
- Да будет ровной и прямой его дорога в страну света, - спокойно сказал Осташ. - Почетное место там он заслужил и жизнью своей, и смертью. Где великий князь?
- Воислав прихворнул.
- Душой прихворнул или телом? - спросил Осташ.
- Да уж скорее душой.
Все прибывшие волхвы и боготуры сели за столы вперемешку с варягами, а в ложницу к князю Воиславу поднялся только кудесник. Рерик лежал на спине, закинув за голову могучие руки. Увидев его, Осташ вздрогнул. Волосы князя, прежде темно-русые, теперь стали белее снега, и только черные усы еще резче выделялись на гладком, без единой морщины лице. Воиславу было уже за шестьдесят, но время щадило его до поры, видимо, только для того, чтобы в один далеко не прекрасный миг взять все сполна. Князь надломился духом после божьего суда, и это могло быть началом конца.
- Я убил сына, Осташ, и этим сказано все.
- Бек Богумил выполнил свое предназначение на земле, а ты, князь Воислав, - свое, - сказал Осташ, присаживаясь на край ложа. - Такова была воля богов.
- Я не узнал его…
- А если бы узнал, то что? - спросил кудесник. - Бросил бы меч? Изменил клятве, данной богу Световиду? Сошел бы с круга и отрекся от пути, предназначенного тебе небом?
- Никто не знает своего предназначения, кудесник, - глухо отозвался Воислав. - Ни ты, ни я. А слова - это только слова. Они не стоят пролитой крови.
- Слово рождает действие, - возразил Осташ. - А действия ведут к свершениям, ради которых мы и приходим в этот мир.
- Я не хочу идти к цели по трупам своих родных.
- А я хочу, Рерик? По-твоему, я кровожаден? - повысил голос Осташ. - Я не жажду проливать кровь ни ближних, ни дальних.
- Тогда почему ты не снял с пояса меч, кудесник? Ведь все твои предшественники обходились без него!
- Я еще не поразил дракона, Воислав. И пока он жив, кудесник Осташ останется боготуром.
- Они тоже люди, Осташ, такие же, как и мы, - глухо сказал Воислав. - Они так же оплакивают своих погибших. Я уже не говорю о том, что в жилах большинства хазар течет славянская кровь.
- Речь не о простых хазарах Рерик. Я говорю о беках и рахдонитах. Да, они люди, но эти люди отринули правду наших богов. Никто не вправе перестраивать мир по своему произволу. Никто не вправе унижать чужих богов и ставить свое племя выше других племен. Радимич равен кривичу, вятич равен булгарину, ободрит равен франку, ас равен еврею. Нет избранных племен, есть избранные люди. Ты, Воислав, избран богами, а потому должен отстаивать их правду, не щадя ни своей, ни чужой крови. Подумай над тем, что я сказал, ротарий. Боги могут простить человеку слабость, но они никогда не простят ему измены. Никто не ждет нас в стране Вырай раньше срока, ибо путь небесный есть всего лишь продолжение пути земного.
Осташ ушел, оставив Воислава в глубокой задумчивости. Тоска, почти месяц разъедавшая его душу, отступила, но просветление не пришло. До поры сын князя Годлава, казненного данами, не знал сомнений. Его путь был предопределен богами. Но в круге, очерченном волхвами под Смоленском, Рерик впервые усомнился в правоте славянских богов. Они потребовали от него самую страшную жертву, которую только способен принести человек. Зачем? Неужели только для того, чтобы два кудесника, Коловрат и Людогнев, убедились в том, что Воислав Рерик служит не нави, а прави? Но разве можно свою правоту доказать пролитой кровью?
Сила богов заключается в силе людей - это Рерик усвоил еще в юности. Вопрос в том, куда направлена эта сила. Викинг Воислав разорял чужие города, рушил налаженную жизнь тысяч людей с одной только целью - доказать, что его боги являются самыми могущественными. Кому это пошло на пользу? Кому пошла на пользу пролитая им кровь? Кто стал счастливее на этой земле? Мало убить дракона, надо еще самому не стать им. Так сказал когда-то юному ротарию боготур Осташ. А Воислав Рерик здесь, в славянских землях, дошел почти до предела. Во всяком случае, он заставил многих усомниться в благородстве своих целей. Не в Коловрате и Людогневе дело, они лишь озвучили то, что жило и продолжает жить в умах многих людей.
Варяжский дракон нисколько не лучше дракона хазарского. Похоже, вместе со славянами в нем усомнились и боги, ибо ротарий Рерик для умножения собственной силы обратил взор туда, куда его обращать не следовало. Он заглянул в глаза Вия, чтобы вернуть любимую женщину и отомстить тому, кто заслужил его ненависть. Рерик убил Обадию, Сокол заклевал Гепарда, но владыка навьего мира, мира мертвых, не способен вернуть любовь, зато он вполне способен потребовать плату за оказанную помощь.
И Воислав заплатил. Сначала жизнью Ярины, потом жизнью рожденного ею Богуслава. Глупо винить богов в том, что они оставляют человеку свободу выбора. Воислав сделал свой выбор, но он не знал, что за этот смелый шаг ему придется заплатить страшную цену. А если бы знал? А если бы предвидел? Осташ ведь прав, задавая столь страшные вопросы. Неужели Воислав Рерик сошел бы с круга, неужели уклонился от божьего суда, чтобы спасти своего единственного сына? Но это означало бы отречение от богов. Крах всей жизни. Какой чудовищный выбор…
Воислав поднял голову и с удивлением посмотрел на девушку, вошедшую в ложницу. Он не сразу узнал ее в полумраке и поначалу принял за холопку. Но присмотревшись попристальнее, усмехнулся. Ефанда похорошела за последние несколько месяцев. Красавицей он не назвал бы ее и сейчас, но тело дочери графини Хирменгарды уже налилось соками и вполне созрело для мужских ласк. Кажется, ей уже исполнилось восемнадцать.
Зачем он взял ее с собой двенадцать лет тому назад? Неужели действительно поверил в пророчество ромея Константина? Или на него так повлияла смерть Гарольда Рюэрга, заплатившего жизнью за то, чтобы эта девушка, его родная дочь, разделила ложе с Воиславом Рериком? Ее бы убили там в Нейстрии, просто из предосторожности, дабы не сбылось пророчество, невыгодное многим. Ведь зачать Воиславу и Ефанде предстояло не абы кого, а повелителя новой империи, которой еще предстояло возникнуть на этих бескрайних просторах.
Это еще одна прихоть богов? Странно только, что озвучить ее они решили устами ромейского епископа, совсем не расположенного к славянской правде и ее хранителям. Но в любом случае пришла пора Воиславу сказать свое слово Ефанде. Либо «да», либо «нет». Не может девушка из рода Меровингов и дальше пребывать в неведении относительно своей судьбы.
- Я пришла, чтобы зачать от тебя сына, великий князь, - сказала Ефанда, присаживаясь на край его ложа.
Воислав смутился под взглядом ее больших невинных глаз, и это случилось с ним впервые за многие годы. Все-таки он прожил на этом свете очень долго, гораздо дольше, чем эта девушка, готовая стать его женой. Потому и решать придется ему, и за нее, и за себя. Конечно, ее прислал кудесник Осташ, конечно, волхвы и ведуньи убедили ее в том, что, восходя на ложе великого князя, она выполняет волю богов.
Вероятно, Ефанда им верит. Не может не верить, ибо об этом ей твердили всю жизнь. Ее готовили к этому шагу едва ли не с младенчества. Беда в том, что сам Рерик усомнился и в правоте богов и в своем желании следовать начертанным ими путем. Но, взяв эту девушку в жены, он вынужден будет вернуться к тому, от чего почти отрекся месяц назад. Боги вновь станут диктовать ему свою волю, требуя все новых и новых жертв. Жертвы будут, а вот что касается цели, то он не достигнет ее никогда.
Воислав Рерик никогда не увидит нового мира, ради которого жертвует собой и другими. Возможно, его не увидит и тот, которому суждено быть зачатым в эту ночь. Возможно, его не увидит никто, ибо простому смертному не дано понять намерение богов. Он должен лишь приносить жертвы на их алтарь, дабы цель все-таки была достигнута.
- Ты видишь цель, Ефанда?
- Я вижу лишь свое предназначение, великий князь.
- И в чем же оно?
- Родить тебе сына.
Ефанда одним движением избавилась от рубашки, до сих пор скрывавшей ее тело от глаз Воислава. Вероятно, мамки и няньки объяснили ей, что надо делать, для того чтобы пробудить желание в мужчине, и она с легкостью добилась поставленной цели. Мужчина и в шестьдесят лет остается мужчиной, хотя и пыла в нем меньше, чем прежде, а прожитые годы позволяют держать себя в узде.
- Я слишком стар для тебя, Ефанда, - сказал Рерик охрипшим голосом.
- Так стар, что не способен зачать ребенка? - в ее голосе он уловил растерянность и даже испуг.
- Ну уж нет! - неожиданно даже для себя обиделся Воислав.
- Я тебе не нравлюсь? - удивилась Ефанда. - Яне разжигаю твою плоть?
- Ты мне нравишься, Ефанда, но я не уверен что вправе принять твою жертву.
- Я не жертвую, великий князь, я беру то, что предназначено мне по праву. Право женщины - зачать новую жизнь, долг каждого мужчины - способствовать этому.
- До сих пор я полагал, что вьбор остается за мужчиной, - усмехнулся Воислав. - Тем более за таким мужчиной, как я.
- Ты не прав, князь, - сказала Ефанда, опускаясь на ложе. - Выбирает всегда женщина, и я выбрала тебя.
- И ты не пожалеешь о своем выборе?
- Никогда.
- Ну, значит, быть по сему.

Глава 11
ИТИЛЬ

Ган Кончак вернулся из далекого похода в начале весны. Снег в Итиле уже растаял, а деревья, наливающиеся весенним соком, готовились брызнуть зеленью навстречу теплу, исходящему от колеса Даджбога, набирающего силу. Зато силы катан-бека Ицхака были уже на исходе. У Кончака мелькнула мысль, что до свежей травы этому человеку, пожалуй, не дожить. Весть о смерти бека Богумила и вовсе надломила Жучина. Бек Карочей, присутствовавший при разговоре, впервые увидел, как плачет каган-бек, которого многие называли железным. Старость, будь она неладна.
- Это не старость, Карочей, это совесть, - сказал Ицхак, откидываясь на подушки. - Я обманул его. Я натравил сына на отца, а такое никогда не прощается.
- Его отцом был ты, - возразил скиф. - И бек Богумил с честью выполнил свой долг перед богом и каганатом. К сожалению, Рерик остался жив, значит, осталась и опасность, исходящая от него.
Ицхак промолчал. Его бесцветные от старости глаза смотрели куда-то мимо Карочея, возможно, в вечность, а возможно, в окно, за которым весело чирикали птички, почуявшие весну. Карочей вдруг осознал, что и его смертный час не за горами, и от этой мысли ему стало неуютно в роскошных покоях каган-бека.
Смерть Ицхака венчала собой целую эпоху в истории каганата, его правление было вершиной могущества империи, возникшей из ничего и вобравшей в себя десятки племен, практически ничем между собой не связанных, разве что почитанием почти священной особы кагана, находившейся под покровительством едва ли не всех языческих богов. Ныне каган кланялся только Яхве, а окрестные племена если и почитали его, то только по привычке.
- Мы совершили ошибку, Карочей, - сказал слабым голосом Ицхак. - Боюсь, что это роковая ошибка.
Старый скиф промолчал, не стал бередить рану Жучина. Это ведь Ицхак мечтал о вождях, спаянных единой верой, вырванных из-под влияния волхвов и обрядов, связанных с уходящим миром. Да что там Ицхак, когда самим ганам родовые и племенные узы были в тягость и они с радостью откликнулись на зов Яхве, обещавшего им долгожданную свободу. Карочей сам был из таких. Им всем казалось, что, обретая единство в новой вере, они обретают мир в каганате.
Увы, каганат - это не только ганы и беки, это еще и простолюдины, которым их бывшие племенные вожди и родовые старейшины вдруг стали чужими. У племен появились новые вожаки одной веры с простолюдинами, которым особа кагана, ставшего иудеем, уже не казалась священной. А силы наемников недоставало, чтобы удержать в повиновении окрестные племена.
Каган Ханука, старый дурак, решил поправить положение и принести жертвы языческим богам, что, конечно же, вызвало бурные протесты рахдонитов и беков, кровно сроднившихся с ними. Во главе этих недовольных стал бек Вениамин, внук Ицхака Жучина, очень даровитый юноша, который в свои двадцать лет уже доставил массу хлопот деду, теряющему силы. Конечно, пока жив каган-бек Ицхак, каган Ханука никогда не осмелится выйти из его воли, но Жучин умирает, а ропот растет. Враждующие партии уже готовы вцепиться друг другу в глотку, и не было в Итиле силы, способной их остановить.
- Я приказал беку Аврааму удвоить численность гвардии, - слабым голосом проговорил Ицхак. - Возможно, этот шаг остановит смуту.
Карочей не был уверен -в этом, но не стал разубеждать умирающего друга. Незачем рушить последнюю надежду каган-бека, навечно покидающего этот мир. Возможно, если бы на месте Авраама был другой человек, более решительный и уверенный в себе, то ему бы удалось удержать враждующие стороны от рокового столкновения, но, увы, средний сын Ицхака не годился на роль правителя. Уж слишком добрым человеком он был, а доброта в нашем мире хуже слабости.
Карочей тепло попрощался с Ицхаком, отлично понимая, что эта их встреча, может быть, станет последней. Ноги пока еще держали старого скифа, и ему не понадобилась помощь сына, чтобы привычно утвердиться в седле. Для человека, которому до восьмидесятилетнего рубежа оставалось всего ничего, бек Карочей выглядел вполне пристойно. И хотя морщины уже избороздили его лицо, руки уверенно держали поводья гнедого коня.
- Ханна знает о смерти мужа? - спросил Карочей, оборачиваясь к сыну.
- Я рассказал об этом и ей, и Бориславу, - ответил со вздохом ган Кончак.
Бориславу, сыну Богумила и внуку бека Карочея исполнилось двенадцать лет. Что ж, в его годы пора становиться мужчиной. Отец оставил ему немалое наследство, да и дед не забудет в своем завещании. Бек Карочей женился поздно и успел завести только двух детей, сына и дочь, и теперь он всеми силами пытался охранить их от грядущих бед.
- Тебе пора жениться, Кончак.
- С чего бы это вдруг? - удивился ган, придерживая вырвавшего вперед коня, чтобы лучше слышать отца.
- Я присмотрел тебе невесту.
Кончаку уже исполнилось тридцать лет, но он до сих пор не задумывался ни о женитьбе, ни о потомстве. Ему вполне хватало наложниц, не обделявших любовью своего хозяина, щедрого на ласки, наряды и украшения.
- И кто же она, твоя избранница?
- Избранница она не моя, а твоя, - усмехнулся в седые усы бек Карочей. - Это дочь Биллуга, князя Матархи.
- А я полагал, что ты выберешь мне в жены иудейку, - нахмурился Кончак.
Беседу отец и сын вели на дороге, ведущей из загородного дворца каган-бека в Итиль, так что говорить можно было без опаски. Уши и на этой дороге, конечно, были, но принадлежали они мечникам бека Карочея, набранным из скифских и асских родов. В преданности этих людей можно было не сомневаться.
- Я предпочел христианку, - спокойно отозвался Карочей. - Мать княжны Елены происходит из рода константинопольских патрикиев. Это она склонила князя Биллуга к христианской вере. Твоя женитьба будет хорошим поводом покинуть Итиль. Ты знаешь, где и у кого хранятся мои деньги. Думаю, их хватит, чтобы с удобствами обосноваться в Матархе.
- Я тебя не понимаю, отец, - удивленно воскликнул Кончак. - Почему вдруг я должен уехать из Итиля?
- Я не хочу, чтобы ты и моя дочь попали между жерновов кровавой мельницы, которую запустят рахдониты, как только Ицхак навечно закроет глаза.
- Ты думаешь, они убьют кагана Хануку?
- Я этого не исключаю, - пожал плечами Карочей. - Как не исключаю и того, что беки Хануки устранят Вениамина. Разница для нас с тобой небольшая. В любом случае ни тот ни другой не числятся среди моих друзей.
- Тогда почему бы тебе не уехать вместе со мной в Матарху?
- Потому что у меня есть обязательства. Кроме того, есть надежда, что враждующие стороны придут к соглашению и каган-беком будет избран не Вениамин, а его дядя Авраам. Во всяком случае, я сделаю все от меня зависящее, чтобы все свершилось именно так. Тогда ты сможешь вернуться.
- Но ведь тебя могут убить, - запротестовал Кончак.
- Я уже слишком стар, ган, чтобы бояться смерти. К тому же я не могу бросить каганат на растерзание безумцам, не сделав попытки их обуздать.
- Разреши мне остаться с тобой, отец!
- Нет, ган Кончак, все уже решено. Ты уедешь в Матарху. Я не хочу, чтобы вы с Ханной связывали мне руки.
Смерть каган-бека Ицхака всколыхнула Итиль. нельзя сказать, что он был очень любим обывателями столицы каганата, но при его правлении в городе царили мир и покой. Он умел держать в кулаке спесивых беков и ганов, твердой рукой расправляясь с непокорными. К сожалению, все рано или поздно заканчивается в этом мире, в том числе и человеческая жизнь. На похороны каган-бека съехалась вся хазарская знать, и хоронили его с такой пышностью, словно пытались поразить не только земных обитателей, но и небесных. Но по-настоящему плакали над прахом Ицхака Жучина только два человека: его средний сын бек Авраам и старый скиф бек Карочей. Все остальные ганы и беки пребывали в предвкушении перемен.
Каган Ханука, которому недавно исполнилось шестьдесят пять, будто помолодел лет на десять. Он решил наконец вкусить сладкий плод власти, который ускользал от него на протяжении долгого времени. Нельзя сказать, что Ханука поглупел с годами, просто он и в молодости не блистал умом. Как все-таки странно небеса распоряжаются человеческими судьбами. Каган Обадия, старший брат Хануки, ушел из жизни в расцвете лет, а этот неумный, нескладный и ни к чему не годный человек продолжал как ни в чем не бывало свой земной путь. Даже вино, к которому он пристрастился смолоду, не смогло подорвать его здоровья.
Ханука наплодил кучу детей как от законной жены, так и от наложниц, но, к сожалению для Хазарин, ни один из его отпрысков не стоил того, чтобы лить за него кровь. Хотя у Хануки не было недостатка в сторонниках. Вокруг кагана сплотилась племенная знать, давно утратившая связи с сородичами, зато не потерявшая спеси.
Среди ближников кагана выделялись беки Таксак и Едигей. Первый был скифом, второй - тюрком. Оба явно метили в каган-беки, на место почившего Жучина, ставя кагана Хануку в сложное положение. Отдав предпочтение одному, он наносил смертельную обиду другому, а это было чревато расколом в рядах его сторонников.
Быть может, именно в силу этой причины каган Ханука встретил Карочея куда теплее, чем тот ожидал. И хотя разговора с глазу на глаз не получилось, скиф и в присутствии ближников кагана высказал все, что хотел.
- Каган, ты, вероятно, запамятовал о последнем законе своего старшего брата, - мягко начал Карочей.
- И что с того? - брезгливо оттопырил губу Ханука, которому напоминание о кагане Обадии показалось неуместным.
- По этому закону ты получил власть, каган. И по этому же закону власть каган-бека тоже стала наследуемой.
- Все это в прошлом, - выкрикнул бек Едигей. - Что помешает нам собрать большой круг и вручить благородному Хануке булаву кагана?
- Допустим, уважаемый Едигей, - кивнул скиф. - Но для того чтобы получить булаву волею ганов и беков, благородному Хануке придется собрать большой круг. И кто поручится, что его решение будет именно таким? Ведь род Ашинов не иссяк мужами, и кроме благородного Хануки, его сыновей и внуков, на булаву кагана могут претендовать еще более десятка прямых потомков кагана Битюса. А если припомнить потомков Булана, основателя каганата, то число претендентов возрастет до сотни.
Ближники кагана растерянно молчали. Самого Хануку прошиб пот. Вот ведь какая приключилась незадача. Пока говорили свои, преданные кагану люди, все выходило хорошо и гладко, но стоило только пустить во дворец эту скифскую гадюку, как на голову бедного Хануки обрушился град проблем По всему выходило, что верить нельзя никому, даже сыновьям, даже ближайшим родовичам. Кто помешает ганам и бекам сговориться за спиной Хануки и выкрикнуть имя любого другого представителя рода Ашинов, более послушного их воле? А сам каган вместо булавы получит петлю на шею, как это случилось с императором Византии Михаилом.
Был император Михаил - и нет его. Сейчас в Византии правит самозванец Василий Македонянин, и ничего, мир не перевернулся, а тамошняя знать кланяется убийце так же самозабвенно, как кланялась бывшему императору.
- По закону Обадии тебе, каган, наследует твой сын Исайя, а каган-беку Жучину - его сын Авраам, - спокойно продолжал Карочей. - Так зачем же утруждать выбором большой круг, зачем вносить смуту в наши ряды?
- Но ведь рахдониты прочат в каган-беки Вениамина! - напомнил бек Таксак.
- Прочить они могут кого угодно, но если каган Ханука твердо скажет свое слово в пользу бека Авраама, то очень многим придется прикусить языки. Под рукой у Авраама гвардия в сорок тысяч человек, думаю, этого будет вполне достаточно, чтобы усмирить непокорных.
Каган Ханука надулся от спеси. В качестве каган-бека его вполне устраивал Авраам. Впрочем, сын Ицхака Жучина устраивал не только кагана, но и его ближников, кроме, разве что, Едигея и Таксака. Эти двое сверлили бека Карочея ненавидящими глазами, но против общего мнения не пошли.
- Велите объявить народу, что каган-беком в Итиле отныне будет Авраам, сын Ицхака, - торжественно произнес Ханука, поднимаясь на ноги.
Бек Авраам не обрадовался лестному для него известию, привезенному Карочеем. Его лицо, и без того бледное, стало еще бледнее. Ни внешностью, ни статью, ни силой духа он не походил на своего отца. Бек Авраам не был трусом и не раз доказывал это в битвах, но он не умел казнить и не умел миловать. Судьба посмеялась над ним, дав в руки власть, к которой он не стремился. Но Авраам был человеком долга, и, выслушав Карочея, он сел на коня.
- Я бы на твоем месте ввел в Итиль гвардию, - не удержался от совета Карочей.
- А ты уверен, бек, что гвардия не предаст меня? - невесело усмехнулся Авраам. - Наемник служит за деньги, а слово «честь» ныне не в почете даже у беков.
- Зачем же ты едешь к Вениамину? - нахмурился Карочей.

Предыдущая страница 9 Следующая страница


Сын Чернобога 10

- Я обещал отцу, что сделаю все от меня зависящее, чтобы сохранить мир в Итиле. И я держу слово, бек Карочей.
Аврааму было уже за пятьдесят, он был умен и пользовался уважением как ганов, так и рахдонитов. Но бывают ситуации, когда решительность важнее ума, а демонстрация силы важнее уговоров. Это понимал бек Карочей, но этого не хотел понимать новый каган-бек Авраам. Поэтому он и ехал по притихшему Итилю в сопровождении всего лишь десятка преданных ему телохранителей.
У дворца бека Вениамина, обнесенного высокой каменной стеной, они остановили своих коней. Ворота им открыли не сразу, хотя сторожа, конечно же, опознали родного дядю бека Вениамина. Впрочем, препирательства длились недолго, и каган-бек Авраам въехал во двор, заполненный вооруженными людьми. Здесь к чему-то готовились, и бек Карочей явственно ощутил дух заговора.
Странно все-таки устроена жизнь. Старый скиф вдруг вспомнил кагана Тургана, убитого если не по приказу своего сына, то, во всяком случае, с его ведома. Это тоже был заговор, и Карочей был его активным участником. Бек помнил азарт охотника, нацелившегося на дичь, ничего еще пока не подозревающую. Он понимал состояние людей, сделавших ставку в игре, где победителю достается все, а побежденным - смерть. Обадии, Жучину и Карочею тогда повезло, посмотрим, что удастся сделать беку Вениамину.
- Дорогу каган-беку, - рявкнул Карочей на мечников, столпившихся у входа во дворец.
Вряд ли голос старого скифа испугал заговорщиков, но они все-таки расступились, насмешливо поглядывая на Авраама, споткнувшегося о порог.
Бек Вениамин, окруженный молодыми и, судя по всему, решительно настроенными людьми, поднялся из-за стола навстречу дяде. Вениамину было двадцать три года. Возраст вполне пригодный, чтобы воплотить в жизнь чужой замысел, но явно недостаточный, чтобы организовать заговор. Авраам и Карочей знали людей, подтолкнувших Вениамина к этому решению, но их не было в этом зале, где собралась за накрытым столом только молодежь.
С отцами и дедами этих юнцов бек Карочей совершил множество походов. С ними он делил победы и поражения и никогда не чувствовал себя чужим среди них. А ныне он впервые понял, что между скифом и сефардом есть разница. Точнее, ему пали это понять. И даже общая вера не делала его здесь своим.
Ицхак Жучин пригласил из Византии иудейских рабби и доверил им воспитание подрастающих беков. Это были действительно умные и сведущие люди, но они никогда не стояли плечом к плечу с тюрками, славянами и скифами на поле битвы. Главным для них было сохранение своей веры и своего народа. Избранного народа, как поучали они хазарских евреев, успевших смешать свою кровь с кровью гоев.
Для бека Вениамина, вобравшего в себя поучения мудрых рабби, беки и ганы стали делиться на чистых и нечистых, на своих и чужих. В число чужих попал не только скиф Карочей, но и полукровка Ханука, которому рабби не могли простить ни деда-тюрка, ни его многочисленных славянских и угорских предков.
- Мне очень жаль, дядя, что ты пошел на поводу у глупца Хануки, - спокойно сказал Вениамин. - Но мы исправим создавшееся положение. Решение уже принято и не подлежит отмене.
- Я выполняю волю своего отца, беки, - надменно вскинул голову Авраам. - Своими неумными действиями вы губите и Хазарию, и себя.
- Мне нет дела до Хазарии, дядя, - презрительно скривил губы Вениамин. - Я иудей и сефард, и этим все сказано.
- Мне вас жаль, беки, - вздохнул Карочей. - Пройдет совсем немного времени, и вас сотрут в порошок. Ваша сегодняшняя победа станет первым шагом к бесславному концу.
- Ты забываешься, скиф, - нахмурился Вениамин. - Впрочем, это уже неважно.
Вениамин круто развернулся на каблуках и решительно зашагал к выходу. Молодые беки гурьбой повалили за ним. Судя по доносившимся со двора командам, Вениамин отправлялся в свой первый боевой поход.
- Глупый мальчишка, - процедил сквозь зубы Авраам.
- К сожалению, мы не сможем его остановить, - сказал Карочей, направляясь к выходу.
- Ты куда? - остановил его каган-бек.
- Хочу увидеть, как рушится мир, которому я служил столько лет.
Глупый Ханука не ожидал удара, а у его ближников и советников не хватило ума даже на то, чтобы заменить наемных гвардейцев, охранявших священную особу кагана, своими людьми. Наемники всегда служат тому, кто больше заплатит. Больше заплатил бек Вениамин, и ворота кремника, способного выдержать осаду многотысячного войска, услужливо распахнулись перед решительно настроенными людьми, которых у Вениамина было вполне достаточно, чтобы сломить сопротивление двух сотен личных телохранителей Хануки, набранных исключительно из тюрков. Однако сопротивлялись они отчаянно, и когда Авраам и Карочей подъехали к дворцу кагана, драка там, судя по звону оружия и крикам, шла нешуточная.
- Вряд ли тебе, каган-бек, следует туда идти, - предостерег Авраама Карочей.
- Ты, видимо, забыл, бек, что Ханука - мой двоюродный брат, - невесело усмехнулся тот. - Я не могу допустить, чтобы его зарезали, как барана.
Увы, молодых беков и их подручных не смог бы остановить сам Ицхак Жучин, а на его сына никто просто не обратил внимание. Дворец был завален трупами, и Карочей, поскользнувшись в кровавой луже, едва не опрокинулся на спину. К счастью, его поддержал бек Авраам.
На лестнице старый скиф увидел голову Едигея с выпученными от удивления глазами. Обезглавленное тело лежало на площадке второго яруса, и из него потоком хлестала кровь. Судя по всему, бек был убит всего несколько мгновений назад. Здесь же лежали вперемешку хазары, ганы, беки, евреи и исламские наемники. Не менее полусотни трупов людей, еще совсем недавно бывших живыми и полными надежд.
За свои почти восемьдесят прожитых лет Карочей повидал немало, но и его ужаснул вид юного бека Вениамина, беснующегося среди живых и мертвых тел. Авраам побледнел и решительно шагнул к племяннику, положив раскрытую ладонь на рукоять меча. Вряд ли этот жест можно было считать угрожающим, но телохранитель Вениамина расценил его иначе. Он метнул нож раньше, чем Авраам успел произнести хоть слово. Несчастный бек захрипел и стал валиться навзничь. Люди Авраама бросились на помощь своему хозяину и нарвались на дружный отпор.
- Вениамин, - крикнул Карочей, обнажая меч.
Вениамин обернулся и вперил в старого скифа близорукие глаза, в которых не было ничего, кроме ненависти. Хрипящего на полу бека Авраама он даже не заметил.
- Убейте их, - крикнул он своим людям, потрясая окровавленным мечом.
Бек Карочей успел уложить двоих, прежде чем кривой меч наемника с хрустом вошел в его ничем не защищенную грудь. Карочей покачнулся и упал на колено, жить ему оставалось всего несколько мгновений, но и за это время он успел опознать голову кагана Хануки, которую держал в вытянутой руке бек Вениамин.
Вениамин разжал окровавленные пальцы, и голова кагана со стуком упала на пол, а следом за ней рухнул и старый скиф.
- Все, что ли? - спросил Вениамин, оглядываясь по сторонам.
- Этот, кажется, еще дышит, - указал мечом на Карочея телохранитель.
- Ну что, скиф, - склонился над поверженным беком Вениамин. - Твое время закончилось, а мое только начинается.
- Мне тебя жаль, бек, - прохрипел с пола Карочей. - Я водил за собой свободных хазар, а за тобой пойдут только рабы да наемные ублюдки.
- Добейте его, - зло бросил телохранителям Вениамин и отвернулся.
Кое-где во дворце кагана еще дрались, но дело можно было считать успешно завершенным. Каган Ханука и его сыновья были убиты. Та же участь постигла ближних к ним каганов и беков. Рабби Иегуда мог гордиться своим учеником. Правда, оставался еще один штрих, чтобы завершить полотно, написанное кровью. Он был пустяшным, но забывать о нем не следовало.
- Нам нужен каган, Барух, - сказал Вениамин одному из своих подручных.
- Так вон же он, - кивнул на отрубленную голову Хануки молодой бек.
- Я веду речь о живом кагане, - повысил голос Вениамин. - Живом, понимаешь. Мне нужен каган из рода Ашинов. Я должен явить его живым и невредимым городскому сброду. Ты меня понял, бек?
- Сделаем, уважаемый Вениамин, - согнулся в поклоне Барух.
Вениамин вышел на крыльцо дворца и полной грудью вдохнул пряный весенний воздух. Ночь уже вступила в свои права, и небо было усыпано звездами. Во дворе от множества горящих факелов было светло как днем, и Вениамин окинул взглядом лица своих соратников. Они были бледными, но решительными. Это им, ученикам рабби Иегуды, отныне суждено править если не всем миром, то, во всяком случае, значительной его частью.
- Уберите трупы из дворца, - распорядился Вениамин.
- Среди убитых ваш дядя, - шепнул на ухо новому каган-беку телохранитель.
- Вот как? - вскинул бровь Вениамин. - Ну так похороните его с честью, как истинного иудея.
- А как быть с чужими?
- Свалите в общую яму и забросайте землей.
- Даже кагана?
- А кто тебе сказал, уважаемый Моше, что каган мертв, - медленно повернулся к растерявшемуся беку Вениамин. - Каган жив. И сейчас бек Барух явит нам его во всей красе.
И уважаемый Барух не подвел Вениамина. Беки еще не успели отдышаться от резни, как их взорам был представлен испуганный до полусмерти человек с веревочной петлей на шее.
- Ты из рода Ашинов? - склонился к нему каган-бек.
- Да, уважаемый, - прошелестел побелевшими губами несчастный.
- Иудей?
- Нет, уважаемый. Мой отец…
- Не важно, - махнул рукой Вениамин. - Как твое имя?
- Булан.
- Какое удачное совпадение, - засмеялся каган-бек. - Буланом начали, Буланом и закончим.
Беки сдержанно засмеялись, по достоинству оценив шутку повелителя. Несчастный ган из рода Ашинов сжался в ожидании удара.
- Отведите нового кагана в его дворец, - торжественно произнес Вениамин и, обернувшись к Баруху, добавил с усмешкой: - Веревку с его шеи сними. Пока. Но сохрани. Она нам еще понадобится.

Глава 12
ПОСЛЕДНЯЯ ВСТРЕЧА

Коннетабль Раймон Рюэрг был слегка удивлен, застав короля Карла в приподнятом настроении. В последнее время король хандрил, недовольный политикой Людовика Тевтона, который, несмотря на возраст, не прекращал своих интриг в Западном королевстве, подбивая к бунту вассалов младшего брата. Карл мечтал украсить свою почти совсем облысевшую голову императорской короной, но, увы, сначала препятствием к этому были собственные племянники, непутевые отпрыски императора Лотаря, а потом - папа Николай, люто ненавидящий сына императрицы Юдифи. Наконец он отошел в мир иной, и перед Карлом Лысым вроде бы забрезжила надежда, но и новый папа Андриан, несмотря на щедрые дары, чаще смотрел в рот Тевтону, практически игнорируя младшего сына Людовика Благочестивого.
- Садись, Раймон, - небрежно кивнул на свободное кресло Карл, однако сам продолжал оставаться на ногах, медленно прохаживаясь по залу.
Коннетабль, возраст которого уже приближался к шестидесяти, с удовольствием воспользовался любезным приглашением.
- Воислав Рерик объявился в Фрисландии, - усмехнулся Карл и бросил быстрый взгляд на опешившего Раймона.
Впрочем, граф Лиможский быстро овладел собой и отозвался на взгляд короля обворожительной улыбкой.
Карл завидовал коннетаблю, сохранившему в весьма зрелые годы не только густую шевелюру, но и все тридцать два своих зуба. Владыке Западного королевства франков повезло в этом смысле гораздо меньше. Он смотрелся старше Раймона, превосходившего его годами, хотя на здоровье пока не жаловался и очень рассчитывал пережить всех своих многочисленных врагов.
- Ярла вышибли с захваченных земель? - полюбопытствовал Раймон.
- Во-первых, земли он не захватил, а унаследовал, - поправил коннетабля Карл. - Во-вторых, он не только не потерял их, но и значительно расширил.
- Зачем же он вернулся в Фрисландию? - удивился Рюэрг.
- Ему нужна поддержка в войне с Хазарией, где верх окончательно взяли рахдониты, истребившие местных вождей. Тамошний каган стал игрушкой в руках каган-бека Вениамина, за которым стоят иудейские рабби из Византии.
- А какое нам дело до далекой Хазарии, - пожал плечами коннетабль.
- Ты меня удивляешь, Раймон, - рассердился Карл. - А серебро, которое мы получаем от арабов? Если тамошние рахдониты столкуются с нашими, то торгаши и процентщики разденут благородных франков догола.
Недовольство Карла иудейскими купцами Раймон, готов был разделить, поскольку и сам был должен им немалую сумму, но это, разумеется, еще в повод, чтобы помогать язычнику.
- У тебя непонятная слабость к этому Рерику, государь, - в раздражении бросил коннетабль.
- Это у него ко мне слабость, впрочем, вполне понятная, - усмехнулся Карл. - Он любил мою мать и даже, кажется, был связан с ней какими-то узами.
На месте короля Раймон не стал бы распространяться об этих узах вслух. Возможно, вдова Людовика Благочестивого прекрасная Юдифь и стала женой залетного варяга, но свой союз они заключили по языческому обряду. Императрица похоронена в освещенной земле, но отцы христианской церкви до сих пор косятся на ее могилу, не без оснований считая, что эта женщина продала душу дьяволу. Стоит сказать, что сделала она это исключительно ради сына Карла, который, скорее всего, не удержался бы на троне без помощи варяга Рерика и покровительствующих ему темных сил.
- Что было, то прошло, - примирительно заметил коннетабль. - Вряд ли нынешний Рерик станет таскать для нас каштаны из огня.
- Даром, конечно, не станет, - согласился Карл. - Но у нас есть договор с каганом ругов и варяжскими князьями, весьма выгодный для франкских купцов. Почему бы нам не заключить подобный с Воиславом Рериком, великим князем словенских и кривицких земель?
- А как на это посмотрит папа Андриан?
- Какое мне дело до Андриана, - возмутился Карл. - Его предшественник рассорил нас с Византией. И если прежде франков в Константинополе встречали как дорогих гостей, то ныне ромеи смотрят на нас волками. Зачем было предавать анафеме патриарха Фотия? Кто выиграл от этой несусветной глупости папы Николая?
- У Людовика Италийского был спор с ромеями из-за Сицилии и Иллирии.
- Ну и что с того? При чем здесь патриарх Фотий и христианская вера?
- Но сейчас в Византии другой император и другой патриарх, - напомнил Раймон.
- К сожалению, это мало что изменило, - вздохнул Карл. - Сломать дружбу просто, а вот наладить прежние отношения ох как тяжело. Кстати, ты знаешь, что твоя племянница Ефанда дочь Гарольда стала женой Воислава Рерика и недавно родила ему сына?
Коннетабль едва не поперхнулся вином и быстро отставил в сторону кубок, опустевший наполовину. Карл улыбнулся, довольный произведенным эффектом. Похоже, пророчества полоумного ромея Константина короля западных франков не волновали вовсе.
- А что потребует от нас Воислав Рерик? - спросил коннетабль.
- Свободной торговли на наших землях не только варяжских, но и славянских купцов, - ответил Карл.
- Епископы будут против договора с язычниками.
- А чем язычники хуже рахдонитов, сосущих соки не только из благородных владетелей, но и из церковных приходов? - насмешливо спросил Карл. - И что потеряет святая церковь от того, что язычник Рерик и иудей Вениамин вцепятся друг другу в глотку? Эта война ослабит и варягов, и рахдонитов, что будет нам только на руку.
Карл рассуждал вполне здраво. Впрочем, в уме. короля коннетабль никогда не сомневался. Его сомнения касались доблести венценосца. Карл бесславно проигрывал едва ли не все войны, в которых участвовал, зато в переговорах и интригах ему не было равных в разваливающейся империи франков. Очень часто, проиграв битву, он возвращал утерянное путем хитроумных уловок, ставя в тупик своих многочисленных врагов. Отсюда, вероятно, и родился слух, что Карлу Лысому покровительствует некто с мохнатой лапой. А уж то, что говорили истинные христиане о его сыне Людовике Заике, лучше и вовсе не произносить вслух. Впрочем, имея такую матушку, как Тинберга, трудно сохранить безупречную репутацию.
- Я решил послать сына на переговоры с Воиславом Рериком, - спокойно сказал Карл.
- Людовика? - на всякий случай уточнил Раймон.
- Да.
- Разумный выбор, - одобрил коннетабль.
Герцог Людовик, считавшийся старшим сыном Карла Лысого, по факту таковым не был. Раймон Рюэрг не рискнул бы с уверенностью назвать имя его отца, но самое забавное состояло в том, что это имя не смогла бы назвать и сама королева Тинберга, зачавшая его во время языческой мистерии. Так или иначе, но среди возможных отцов герцога Людовика упоминались такие темные личности, как оборотень из далеких славянских земель Лихарь Урс, отчаянный викинг Драгутин и даже сам Воислав Рерик. Последнее, однако, было наветом. Варяг никогда не был любовником Тинберги.
Сам король Карл старшего сына откровенно не любил, еще хуже он относился к матери Людовика, но, к сожалению, развестись с ней так и не смог. Препятствием тому были влиятельные родственники королевы Тинберги и папа Николай, который не упускал случая досадить сыну ненавистной Юдифи. Тем не менее Карл Лысый никогда вслух не высказывал сомнений по поводу Людовика Заики, а потому У недоброжелателей последнего не находилось повода объявить герцога бастардом.
Людовик уже успел жениться и произвести на свет двух сыновей, что в будущем могло внести путаницу в престолонаследие, ибо люди, весьма влиятельные в Западном франкском королевстве, считали законным наследником нынешнего короля его младшего сына. Однако самого Карла Лысого не слишком волновало, что будет с королевством после его смерти. Он жил только настоящим, а отменное здоровье позволяло ему рассчитывать еще по меньшей мере на двадцать лет относительно безоблачного существования.
- Кстати, - припомнил Карл. - С Рериком приехал и сын Хирменгарды, небезызвестный тебе Олегаст.
- Надеюсь, он не собирается предъявлять свои права на графство Анжерское? - насмешливо спросил Рюэрг.
- Кажется, нет, - пожал плечами Карл. - Но я счел своим долгом предупредить тебя об опасности, Раймон.
Коннетаблю не понравился намек короля на события семнадцатилетней давности, хотя Олегасту вряд ли было известно, кто организовал убийство его матери и отчима. В сущности, Раймон Рюэрг охотился тогда за девчонкой Ефандой, а гибель Гарольда и Хирменгарды была почти случайностью в сложной игре. И хотя все люди, стоявшие у истоков той интриги, были уже мертвы, граф Лиможский испытал легкое чувство беспокойства. В жилах негодяя Олегаста играла черная кровь языческого бога, возможно, и самого князя тьмы, и отмахиваться от угрозы, исходящей от него, было бы просто неразумно.
Приезд старшего сына короля Карла в Дуурстеде насторожил, надо полагать, и Людовика Тевтона, и его окружение. Фрисландия, прежде принадлежавшая королю Лотарю, ныне входила в состав Восточного франкского королевства, и Воислав Рерик, владевший здесь немалыми землями, формально являлся вассалом короля Людовика. Впрочем, никто не требовал от опасного гостя принесения присяги, а сам он с этим не торопился, считал, видимо, что слова, данного однажды одному из Каролингов, а именно Лотарю, вполне достаточно для того, чтобы чувствовать себя здесь в полной безопасности.
По всему было видно, что Рерик не собирается надолго задерживаться в Фрисландии. Он уже успел повидаться со своим родственником князем Сидрагом Ободритским и с каганом ругов Мстивоем, а теперь ждал встречи со старым королем Людовиком, который ради такого случая решил наведаться в Дуурстеде.
Молодой Людовик Заика опередил престарелого дядю всего лишь на сутки. Встреча герцога с Олегастом Анжерским получилась довольно бурной. Во всяком случае, заматеревший Олег довольно чувствительно помял в объятиях старого друга. За семнадцать минувших лет изменились оба, но если воеводу буквально распирало от избытка жизненных сил. то герцог смотрелся измученным и бледным. И вряд ли причиной тому была только долгая дорога.
- О торговле договоримся, - махнул рукой Олег, выслушав Людовика. - Для этого мы сюда и приплыли.
- Только для этого? - косо глянул на воеводу герцог.
Олегаст не смутился и твердой рукой подлил гостю в серебряный кубок отличного рейнского вина.
- Ты, кажется, на что-то намекаешь, Людо?
- Коннетабль Раймон Рюэрг был убит месяц назад в Париже. Его смерть наделала много шума. Врагов у него было много, но камни стали бросать в меня.
- Почему? - нахмурился Олег.
- Убийца или кто-то из его подручных пригвоздил ударом кинжала змею к воротам усадьбы коннетабля. Ты ведь знаешь, что означает этот знак?
- Допустим. Но при чем здесь ты?
- А при том, что именно в этой усадьбе был то ли смертельно ранен, то ли убит Лихарь Урс, которого многие считают моим настоящим отцом. Я имел по этому случаю очень неприятный разговор с парижским епископом Григорием, который считает убийство коннетабля жертвоприношением.
Людовик пристально глянул в лицо Олега. Воевода задумчиво вертел в руках серебряный кубок и не спешил отвечать на вопрос, не заданный пока что собеседником. Но слушал он гостя внимательно, судя по всему, разговор его взволновал.
- Я христианин, Олег, - хрипло произнес Людовик. - И хочу быть похороненным в освещенной земле.
- Нам с тобой пока рано думать о смерти, - пожал плечами воевода.
- Никто не знает точной даты своего ухода, - поморщился Людовик. - Но ты не ответил на мой вопрос.
- Это потому, что ты забыл его задать.
- Я рассчитывал, что ты оценишь мою деликатность, - усмехнулся герцог. - Я знаю, кто убил Раймона Рюэрга. Меня интересует ранг твоего посвящения, Олегаст. По имеющимся у меня сведениям не всякий ведун имеет право на человеческое жертвоприношение.
- Об этом тебе сказал парижский епископ?
- Григорий долгое время прожил среди варягов. К сожалению, он не преуспел в миссионерской деятельности.
- Я имею право на жертвоприношение, Людо. Скажу больше, епископ Парижский прав, связывая смерть Раймона Рюэрга с убийством Лихаря Урса. И хотя сам Раймон не участвовал в этом напрямую, его вину сочли существенной. Он предал гостя, которого обязан был охранять. Кроме того, он убил мою мать. Разве этого мало, чтобы отправиться в мир иной с несмываемым клеймом на душе и теле?
- Но ведь ты крещен, Олег, - понизил голос почти до шепота Людовик. - Почему ты пошел у них на поводу?
- Вероятно, по той же самой причине, Людо, которая заставила тебя проделать немалый путь, чтобы предложить отступное жрецам Чернобога. Я правильно понял ход твоих мыслей?
И без того бледный Людовик побледнел еще больше. Лицо его исказила мучительная гримаса, и Олег пришел к выводу, что этот человек тяжело переживает грех, совершенный когда-то его матерью.
- У меня есть два законных сына, Олегаст, - произнес бесцветным голосом Людовик. - Я обязан о них позаботиться. И еще я должен думать о своем христианском королевстве. Я не могу служить одновременно богу и дьяволу. У меня на это не хватит сил.
- К тебе уже обращались ведуны Чернобога?
- Возможно. Я вижу сны, Олег. Они изматывают меня больше, чем происки врагов. Они смущают мою душу и понуждают служить тому, с кем я, возможно, кровно связан.
- Не всякий сон - вещий, Людо, - попробовал утешить старого друга воевода.

Предыдущая страница 10 Следующая страница


11 Сергей Шведов

- И все-таки ты должен меня понять, Олег. Если ведунам Чернобога нужна моя кровь, то пусть берут ее, но я не хочу отдавать им свою душу.
- Иными словами, ты предлагаешь волхвам сделку? - спросил воевода. - Кровь в обмен на душу?
- По-твоему, у меня есть другой выход? Рано или поздно жрецы Чернобога предъявят мне счет, как они предъявили его тебе. Я знаю, что их вины здесь нет и что действуют они в соответствии с заветами того существа, которого почитают как бога.
- Тебе об этом рассказал епископ Парижский?
- Да. Григорий - мой духовник. Он дал мне этот совет. Ты должен помочь мне, Олег, ради нашей прежней дружбы.
Олегаст молчал. Причин не доверять Людовику у него не было. Что бы ни двигало королевой Тинбергой в роковую ночь зачатия, похоть, любопытство или любовь, но вместе с жизнью она навязала сыну и покровительство высших существ, которого он не домогался. Весьма обременительный дар, надо сказать, особенно в стране, где печальники Христа преобладают над печальниками Велеса и Нуда Среброрукого.
Олегаст не знал, прибегали волхвы Чернобога к магии в отношении Людовика или нет, но вряд ли они оставят его в покое. Сын Лихаря Урса боится, что зов крови заставит его подчиниться чужой воле и сделать то, что навсегда погубит его душу, а возможно, и души его сыновей.
- Ты сказал о законных сыновьях, Людо. Это значит, что есть еще и бастард?
- Есть, - кивнул герцог. - Но незаконным его можно считать лишь в рамках христианской веры.
- Он был зачат во время мистерии Белтайн?
- Да, Олег, мне пришлось пойти на это по совету королевы Тинберги. Это было сразу после твоего отъезда, семнадцать лет тому назад.
- Следовательно, он твой первенец?
- Да.
- Как зовут отрока?
- Рулав.
Королеве Тинберге не откажешь ни в уме, ни в знании языческих таинств. Заплатив первенцем Людовика Велесу, она тем самым снимала и с себя, и с сына все обязательства перед грозным богом и его волхвами. Вероятно, так же собиралась поступить и графиня Хирменгарда. Это она должна была родить ребенка от Людовика, тогда как Тинберга родила бы от Олегаста. Возможно, Тинберга и Хирменгарда здесь были ни при чем и все заранее было предрешено императрицей Юдифью и ведуньями Макоши, помогавшими ей.
Так или иначе, но ранняя смерть Хирменгарды внесла путаницу в эту мистерию, затянувшуюся на многие годы. Тинберге пришлось вносить изменения в чужой замысел. Она нашла выход из нелегкой ситуации, и старший сын Людовика Рулав был зачат именно в ночь Белтайн. Первенцы Людовика и Олегаста, скорее всего, с самого начала мыслились Юдифью как плата Чернобогу за поддержку» оказанную в трудный час ее единственному сыну.
Языческие боги не покинули Карла Лысого в беде. Именно при их поддержке он получил свой трон. Вот почему он признал своим сыном Людовика, вот почему он до сих пор не развелся с Тинбергой. Если бы вся правда о ночи Белтайн всплыла, то Карлу пришлось бы ответить и за грехи матери Юдифи, и за свое долгое молчание.
Что ж, епископ Парижский дал Людовику мудрый совет. Вот только вряд ли этот Григорий действовал по своему почину. Возможно, за ним стоял Карл, возможно, Тинберга или волхвы Чернобога. Но в любом случае эта сделка выгодна всем, и воевода Олегаст мог с легким сердцем обнадежить старого друга.
- Чернобог примет твою жертву, Людовик.
- Его убьют? - хрипло спросил герцог.
- С какой стати? - удивился воевода. - Впрочем, все мы смертны. Я позабочусь о твоем сыне, Людо, но я не бог.
- Ты снял камень с моей души, Олег. И я не забуду об этой услуге.
Рулав оказался довольно рослым малым с насмешливыми синими глазами. Воислав Рерик, которому герцог Людовик представил его во время встречи, при виде отрока нахмурился, словно пытался что-то припомнить.
- Рулав, говоришь?
- Капитан Рулав, - поправил его юнец. - Я слышал, князь, что ты набираешь дружину. Если мы сойдемся в цене, то я согласен отправиться за тобой на край света.
- Даже в Севилью? - неожиданно улыбнулся Воислав.
- А почему в Севилью? - удивился Рулав. - Мне сказали, что самый богатый город в ваших землях называется Итиль.
- Ты прав, капитан, - спокойно отозвался Рерик. - В этот раз мы плывем в другую сторону. Ті получишь денег столько, сколько пожелаешь, в память о человеке, который до Севильи так и не доплыл.
Олегаст и Людовик переглянулись. Похоже, князь Рерик догадался, кто и почему просится к нему на службу, и этой просьбой не был огорчен. Людовик не видел старого варяга много лет, но, присмотревшись к нему попристальней, решил, что Рерик не слишком изменился. Его стан был по-прежнему прямым, глаза все так же высокомерно поблескивали из-под нахмуренных бровей, разве что волосы, прежде темно-русые, стали теперь совсем белыми. Этот человек, похоже, верил в свое предназначение завоевателя и баловня богов.
Предложения Карла Лысого, переданные герцогом, он выслушал внимательно, а ответ его прозвучал веско:
- Быть по сему. Да не обидят франка в землях славян, и не обидят славянина в землях франков.
Олегаст вызвался проводить старого друга. Они ехали бок о бок, как в пору детства и юности. Тогда им казалось, что их пути не разойдутся, но время и небо рассудили по-иному. Ни тот ни другой не сомневались в том, что это их последняя встреча. Этих людей связывало многое, но трещина, разделившая их, превращалась в пропасть с каждым шагом сильных коней.
- Может быть, там?.. - кивнул на небо Людовик.
- Все возможно, - вздохнул Олег.
- Я так и не понял, о какой Севилье говорил князь Воислав?
- В Севилью собирался Лихарь Урс, но так до нее и не добрался, - усмехнулся воевода. - А причиной тому был ты, Людо.
- Я даже не знаю, как выглядел человек, которого все называют моим отцом.
- Он повторился в Рулаве, - спокойно отозвался Олег. - Такова была воля богов. Нейстрия возвратила Руси того, которого взяла не по праву.
- Значит, по-твоему, все было не зря? - остановил коня Людовик. - И смерть Лихаря Урса, и постыдная ночь Белтайн?
- А ты уверен, Людо, что способен постичь замысел Всевышнего, под чьим бы именем он ни выступал?
- А ты уверен, Олег, что не дьявол правил миром в ту ночь?
- Я докажу, что это не так.
- Каким образом?
- Своей жизнью, Людо. Иного пути у нас нет.
- В таком случае я желаю тебе удачи, Олег. Да поможет тебе бог в твоих начинаниях, ибо твоя победа будет и моей. До встречи на небесах.

Глава 13
СМЕРТЬ КНЯЗЯ

Осташ торопил великого князя. Время текло неумолимо - если не сейчас, то когда же?
Самому кудеснику Велеса уже перевалило за восемьдесят, и годы потихоньку брали свое. Глубокие морщины избороздили когда-то красивое лицо, белая как снег борода достигала пояса, а такие же белые волосы закрывали спину, все более горбившуюся с годами. Воислав Рерик был моложе Осташа почти на десять лет, но и ему уже исполнилось семьдесят пять. Он похоронил младших братьев Трувара и Сивара, и скоро должен был наступить его черед.
Кудесник и великий князь сидели друг против друга за столом в только что отстроенном детинце Великого Новгорода и вели неспешный разговор-Кубки, наполненные вином, стояли перед ними, но ни тот ни другой к ним даже не притронулся.
- Стар я, кудесник, для великих дел, - вздохнул Рерик, поглаживая бритый подбородок. - Мне бы еще лет пять протянуть, пока Ингер твердо встанет на ноги.
- Вижу я, что ты не молодеешь с годами, - усмехнулся Осташ. - Но не в возрасте дело, Воислав.
- А в чем же? - удивился Рерик.
- Ты перемен боишься, - пристально глянул в глаза князя кудесник. - Нельзя без конца оглядываться на родовых старейшин и племенное вече. У тебя была возможность прижать ладожанам хвосты после смерти Вадимира, но ты ее упустил. Ты мог бы подмять под себя кривицкие земли, но предпочел посадить в Смоленске малолетнего сына Градимира, за которого судят и рядят местные бояре. Ты мог бы давно согнать с киевского стола Аскольда, но не спешишь этого делать. Даже в Ростове и Муроме, взятых тобой на щит, по-прежнему сидят местные князьки, готовые предать тебя в любую минуту.
- Я ведь ротарий, Осташ, - нахмурился Рерик. - Я дал клятву Световиду хранить правду, заповеданную им. А по этой правде вечевое слово стоит выше слова князя.
- Вам не удержать мир в равновесии, - рассердился Осташ. - Волхвы Белобога, пытаясь сохранить древний ряд, обрекают славянский мир на поражение. Неужели ты этого не понимаешь, Воислав?
- Я тебя понимаю, кудесник, но ломать людей через колено не могу. Все и так твердят, что Воислав Рерик не ротарий, что он забыл клятву, данную Световиду. И разве не ты говорил мне, что человек не вправе менять мир по своему почину?
- А разве я предлагаю тебе изменить своей клятве, ротарий, или призываю отречься от правды наших богов? Нас утесняют со всех сторон иудеи, христиане, мусульмане, и остановить их мы сможем, лишь объединив усилия всех славянских племен. Наша сила не только в правде, но и в единстве. И всякий, кто ставит свой личный интерес выше интереса общего, - враг.
- Тебе нужен другой человек, Осташ, и он у тебя есть, - спокойно сказал Рерик. - Этого новизной не испугаешь. Олегаст рожден с кровью Белеса, он жаждет перемен.
Кудесник усмехнулся, отпил пару глотков из серебряного кубка и вытер алые капли с седых усов.
- Зачем ты принял участие в том таинстве, Воислав?
- Спроси что-нибудь полегче, Осташ. Я мог бы сослаться на ведуний Макоши и на долг ротария, но это не вся правда, как ты понимаешь. Будем считать, что я выполнил волю богов.
- И разрушил империю франков?
- Скажем так, я приложил руку к ее разрушению, ибо она несла угрозу славянскому миру. Но боги смотрели дальше, чем я. Ты, кудесник, знаешь об этом больше.
- Олегаст должен стать князем раньше, чем мы с тобой уйдем из этого мира, Воислав.
- Ты хочешь, чтобы я сделал его своим соправителем, Осташ?
- Во всяком случае, до той поры, пока подрастет твой сын.
- Человек, взявший власть в руки, никогда не отдаст ее добровольно. Я не желаю обрекать своего сына на долгую борьбу.
- А власть без борьбы не дается, Рерик, - усмехнулся Осташ. - Слабому нечего делать на великом столе, а помощников у княжича Ингера будет с избытком. И ты знаешь почему. Перемены рано или поздно заканчиваются, и тот, кто их затеял, уходит в небытие. Велеса сменяет Световид, несущий равновесие и успокоение. Но полного покоя не будет никогда. Рано или поздно эпоха Велеса наступит вновь. Но это будет уже не наша с тобой забота.
- Ты готовишь для Олегаста участь дракона, кудесник?
- Не знаю, князь. Чтобы понять замысел бога, нужно встать вровень с ним, а мне это не под силу. Пусть будет то, что будет.
- Хорошо, - кивнул Воислав. - Олегаст станет князем. Что еще?
- Каган-бек Вениамин нацелился на Ростов и Муром. Я приехал, чтобы предупредить тебя. В его войске наемники, хазары, печенеги и угры - всего около тридцати тысяч человек.
- Много, - спокойно сказал Рерик.
- Могло быть и больше, но асы отказали Вениамину в поддержке. Тем не менее внук Ицхака Жучина полон желания сбросить тебя в Варяжское море. Я привел тебе пятьдесят боготуров и тысячу мечников, во главе с Драгутином. Это, к сожалению, все, чем могут тебе помочь радимичи. Молодой князь Богдан связан по рукам и ногам вечевым приговором и робостью родовых старейшин. О вятичах говорить не приходится, их князья и бояре едят с рук Вениамина. Если и кривичи откажут тебе в поддержке, то ты потеряешь и Муром, и Ростов.
Драгутин с большим интересом разглядывал новый город, построенный Воиславом Рериком за короткий срок. Особенно поразил боготура новгородский торг, где звучала франкская, ромейская, скандинавская и арабская речь, хотя преобладала, конечно, славянская. Пожалуй, богатству этого торга могли бы позавидовать и Париж, и Волынь, и Итиль.
Взяв под свой контроль верховья Волги, Воислав Рерик перекрыл рахдонитам северный путь в Европу. Смириться с таким положением дел они, конечно, не могли. Переворот, совершенный в Итиле каган-беком Вениамином, когда были убиты каган Ханука и его сыновья, обеспечил всевластие сефардов в столице Хазарии. Тюркские, славянские, асскне и скифские ганы, некогда составлявшие блестящую свиту кагана, ныне были перебиты, а уцелевшие - отодвинуты в тень рахдонитами, воспрянувшими духом под крылышком нового каган-бека. Именно на их деньги снаряжалось разноплеменное войско, которое двинулось водой и сушей из Итиля в верховья Волги.
Но, похоже, в Новгороде Вениамина ждали. Во всяком случае, обилие варяжских мечников на улицах столицы княжества сразу бросалось в глаза. Не зря Воислав Рерик плавал в славянские и фряжские земли. Варяжские князья и каган Мстивой оказали ему мощную поддержку. Уж им-то была прямая выгода прищемить хвост вечным своим конкурентам. Именно варяжские купцы занимали господствующее положение в Новгороде, что вызывало раздражение местных торговцев и родовых старейшин. Однако это раздражение не перерастало в открытый бунт. Видимо, ильменские словене хорошо запомнили урок, преподнесенный им в Ладоге Воиславом Рериком.
В детинце Великого Новгорода радимицкого боготура приняли как родного. В старшей дружине великого князя еще остались викинги, ходившие вместе с Драгутином во фряжские и арабские земли, хотя с каждым годом их становилось все меньше и меньше, а их места занимали сыновья и внуки тех, кто в далекие и уже почти легендарные времена связал свою судьбу с юными княжичами Рериками.
Князь Воислав, заметно постаревший за последние годы, крепко стиснул в объятиях старого соратника. Драгутин с удивлением отметил, что князь в силе, несмотря на немалые годы, и способен еще вынуть меч из ножен на поле брани.
- Война - удел молодых, - вздохнул Воислав, разглядывая спутников старого боготура. - Это кто же такие?
- Княжич Вузлев, сын Яромира, - назвал себя старший из двух молодцов.
- Лихарь, сын Драгутина, - представился второй, совсем юный, со светлым пухом над верхней губой.
- Не рано ли ведешь сына на рать? - покачал головой князь.
- Я в его годы уже дрался с хазарами, - пожал плечами Драгутин. - Лучше раньше начать да позже кончить. А Олег в Новгороде?
- Жду его с ратью кривичей сегодня к вечеру.
Появление в гридне великой княгини Ефанды с сыном вызвало оживление среди воевод, собравшихся здесь для пира и совета по зову Рерика. Княжичу Ингеру уже исполнилось десять лет, и он старался хранить на лице достоинство, приличествующее высокому положению. Сходство княжича с отцом было слишком разительным, чтобы у людей, знавших Воислава в молодые годы, возникла хотя бы тень сомнения в их кровном родстве. Драгутин, наслушавшийся на этот счет немало сплетен, с облегчением вздохнул и подмигнул юному княжичу.
Княгиня Ефанда узнала боготура и слегка склонила голову, приветствуя старого знакомца. Драгутин, воспользовавшись случаем, представил ей сына и братичада.
Ефанда с годами все более походила на свою мать, графиню Хирменгарду, и старый боготур даже испытал легкое волнение, разговаривая с ней. C течением времени Драгутин не только не забыл женщину, которую любил в молодости, но чем дальше, тем больше испытывал сожаление, что их связь была столь кратковременной. Впрочем, сына она ему родила. Видимо, сходство княжича Торусы с воеводой Олегом, которое подмечали многие, удивило княгиню Ефанду, во всяком случае, она разглядывала его дольше, чем этого требовали приличия.
- Это мой братичад, - пояснил Драгутин княгине, которая наконец опомнилась и с готовностью закивала.
Никто не обратил внимания на возникшую заминку, и боготур успокоился. Княгиня Ефанда пробыла на пиру недолго и, поклонившись мужу и гостям, ушла вместе с сыном.
- За здоровье княжича Ингера, - поднял было кубок боярин Карислав, чем вызвал замешательство среди воевод и старейшин.
Пить-то сначала надо было за здоровье великого князя.
- Быть по сему, - усмехнулся в седеющие усы Рерик и поднял свой кубок.
- За великого князя и весь его славный род, - успел вставить свое слово боготур Драгутин и тем снял возникшую неловкость.
Воислав в этот день был спокоен и даже улыбчив, что с ним случалось крайне редко. Обычно великий князь хранил суровость на челе, но сегодня, судя по всему, он хотел вселить уверенность в приунывших бояр и воевод. Битва-то предстояла нешуточная. Тридцать тысяч хазар подступали к Мурому, и поражение в войне с каган-беком Вениамином могло аукнуться по всем славянским землям, а для Воислава Рерика оно обернулось бы бесславным концом всех его великих начинаний.
Это понимали многие, а потому и не спешили с советами. Великому князю, побывавшему во многих сражениях, все было ясно и без советчиков. Тень набежала на лицо Воислава только тогда, когда приказный объявил о прибытии воеводы Олега с кривицкими боярами.
Драгутин так и не понял, чем было вызвано беспокойство князя, еще более удивило его появление у пиршественного стола кудесника Осташа. Волхвы садились за пиршественный стол только в редких случаях, когда случалось нечто важное, выходящее из общего ряда.
Взоры воевод и бояр обратились на Олега, которого столь пристальное внимание присутствующих слегка удивило, и он в недоумении остановился посреди зала.
- Садись, князь, - спокойно проговорил Рерик, и эти его слова вызвали гул в огромном зале.
Воислав выждал, пока гости обретут утерянное равновесие, а потом заговорил, почти не повышая голоса:
- Годы мои немолодые, бояре, а война нам предстоит нешуточная. Все может случиться и со мной, и с вами. Я не хочу, чтобы наша земля оставалась без головы. Князь Олегаст станет моим соправителем, бояре, с вашего согласия и по вечевому приговору. Я хочу, чтобы с лобного места прозвучало только одно мнение, дабы не вводить в соблазн простолюдинов. Несогласных прошу говорить здесь.
Бояре и воеводы переглядывались, но вслух великому князю пока никто не возразил. Конечно, князь вправе отдать наказ перед решающей битвой и родному сыну, и земле, признавшей его власть. И имя соправителя он вправе назвать сам. Вот только при чем тут франк Олегаст? Неужели среди ближников князя мало достойных людей из славян?
- Достойных людей среди вас много, бояре, - продолжил свою речь великий князь. - Но мало быть достойным, надо быть избранным. А на воеводу Олегаста устами своего кудесника указал сам бог Beлес. Вправе ли мы спорить с богом, бояре?
- Так ведь и волхвы, случается, ошибаются, - неуверенно проговорил воевода Фрелав, кося глазами на Осташа, стоящего за спиной князя.
- Все бывает, - не стал спорить Воислав. - Но для того старейшинам и дан разум, чтобы исправить ошибку волхвов.
- Так ведь избранным всякого можно назвать, - проговорил с усмешкой боярин Карислав. - А где доказательства этой избранности? Какого рода этот Олегаст и чем его род славен на наших землях?
- Охолонись, боярин, - негромко произнес княжич Вузлев, сидящий рядом с Кариславом. - Олегаст - родной брат великой княгини Ефанды.
- Не учи меня, княжич, - отмахнулся от непрошеного советчика Карислав. - Зелен еще. Все знают, что отец великой княгини происходит из рода Меровингов, которые правили и правят не только франками, но и славянами. А кто отец сего молодца, мне неведомо. Может, он достойный человек, но кто тому будет порукой?
- Тебе моей поруки мало? - вперил гневный взор в боярина Воислав Рерик.
Однако Карислав княжьего гнева не убоялся, он чувствовал за собой поддержку воевод. Да и дело решалось нешуточное, здесь нельзя было рубить с плеча. Этак любой полезет в князья, оттирая плечами куда более родовитых людей. Нет слов, воевода Олегаст - муж достойный, отличавшийся и на поле брани, и в совете, но для соправителя великого князя самой богатой из славянских земель этого маловато будет.
- Пусть докажет свою избранность, - поддержал Карислава молодой боярин Велемудр. - А решать просто так, далее со слов кудесника и великого князя, тяжко и старейшинам, и простолюдинам.
- Покажи, - строго приказал воеводу Олегу кудесник Осташ.
Бояре Карислав и Велемудр даже с места приподнялись, чтобы лучше видеть, воеводы вытянули шеи. Любопытный Лихарь, которого за стол пустили только из уважения к отцу, едва не опрокинул свой кубок на колени соседу, а увидеть ничего толком не смог. Ну, разве что странное пятно на груди воеводы Олега, похожее на трилистник.
- Трувер Меровингов, - хрипло сказал воевода Фрелав, обладающий острым зрением.
О трувере Меровингов слышали все, многие видели его на груди князя Воислава, но никому и в голову не приходило, что безродный воевода Олег носит точно такой же знак на своем теле. Если верить волхвам, то такую отметину ставит на теле избранных сам бог Род во славу своих божественных сыновей. Бывают труверы - в честь Белобога, бывают в честь Чернобога, но чем они друг от друга отличаются, знают только кудесники. Если учесть, что за спиной великого князя Рерика стоит сейчас первый ближник Белеса, то с большой долей уверенности можно предположить, какому богу служит воевода Олегаст.
- Ну, коли Род сказал свое слово, то нам, бояре, остается сказать «люб!» вслед за великим князем, - развел руками Карислав. - За здоровье князя Олегаста, и да будет он твердым защитником правды славянских богов.
Каган-бек Вениамин хорошо понимал, что предпринятый им поход в верховья Волги таит в себе серьезную опасность. Так далеко на север хазары еще не проникали. До сих пор сфера влияния каганов ограничивалась землями вятичей и булгар Племена мери и муромы никогда дани Итилю не платили, а их вожди наотрез отказывались от покровительства высокомерных беков.
Положение изменилось с приходом в земли приильменских словен варягов во главе с Рериком. Великий князь Воислав, захватив Ростов и Муром, вышел к границам Вятского княжества, чем ввел в соблазн тамошних старейшин, хорошо помнивших о своем родстве с венедами южной Балтии. Появилась реальная угроза возникновения на границах Хазарии мощного союза племен, куда кроме ильменских словен и кривичей вошли бы вятичи и радимичи. А это означало бы, что торговые пути, ведущие из Хазарии в Северную Европу, попадали под их контроль.
К сожалению, каган-бек Ицхак Жучин, дед Вениамина, не сумел предотвратить опасность, хотя и правильно оценил ее. Причиной тому были слишком тесные отношения славянских и скифских беков со своими сородичами, живущими на северных землях. Именно славяне и скифы, принявшие иудаизм, но не забывшие родной язык и обычаи, стали серьезным препятствием расширению влияния Итиля на северных землях. Недалек уже был тот час, когда приазовские и кубанские славяне, объединившись с тюркскими и кавказскими ганами, продиктовали бы свою волю рахдонитам.
К счастью, рабби Иегуда и его соратники вовремя заметили опасность, что и позволило Вениамину принять упреждающие меры. Каган Ханука, этот выродок с нечистой кровью, вокруг которого и кучковались заговорщики, был устранен руками истинных сефардов, положивших конец бесчинствам варваров в Итиле.
Устранив угрозу в сердце каганата, Вениамин решил, что пришла пора свести счеты с варягами, бесчинствующими на речных путях. В этом его поддержали и ученые рабби во главе с уважаемым Иегудой, и беки из старых сефардских родов, сумевших сохранить чистоту крови даже в окружении представителей племен, чуждых богу Яхве.
Именно чистота крови отныне должна стать мерилом знатности итильских беков, иначе сефарды просто растворятся среди враждебных им гоев. Странно, что далеко не глупый дед Вениамина каган-бек Ицхак этого не понимал и не только не пресекал, но и всячески поощрял браки между сефардами и хазарскими ганами из тюрков, скифов и славян. Какое счастье, что у Ицхака все-таки хватило ума призвать из Византии носителей истинной веры. Именно эти подвижники и стали вдохновителями похода на север, который возглавил каган-бек Вениамин, ныне единоличный правитель Хазарии, сделавший когда-то всевластного кагана просто забавной куклой, которая успокаивала чернь.
Каган-бек Вениамин ехал по чужой земле в сопровождении свиты из беков и в окружении исламских гвардейцев, закованных в стальные доспехи. Хазарские ганы, по преимуществу тюрки, во главе своих дружин пылили следом. Печенежские и угорские наездники, не обремененные защитным снаряжением, составляли авангард. Их вождям были заплачены большие деньги и обещана изрядная доля в захваченной добыче, а в случае поражения их ждала неминуемая смерть.
Каган-бек Вениамин решил возродить почти забытый закон кагана Обадии, грозивший казнью всем, кто дрогнет на поле битвы. Это должно было поднять боевой дух не только печенегов и угров, но и хазарских ганов, недовольных переменами в Итиле, которые ныне косо посматривали на беков.
Всего же войско Вениамина насчитывало тридцать тысяч человек. Сила вполне достаточная, чтобы пройтись огнем и мечом по землям приильменских словен и навсегда отбить у варягов охоту вмешиваться в дела каганата.
Беком правого крыла Вениамин назначил уважаемого Песаха, близкого к рабби Иегуде человека, для которого не было тайн в воинском деле. Песах служил еще византийскому императору Михаилу и одержал для него немало побед. Беком левого крыла стал уважаемый Моше, жаждущий превзойти воинской славой героев древности. Исламскую гвардию каган-бек оставил под своей рукой.
Именно этим людям, закованным в сталь, предстояло в случае нужды истребить бегущих и нанести решающий удар по варягам Воислава Рерика. Гвардейцы составляли треть войска Вениамина, и их доблесть, не раз проверенная в битвах, не оставляла сомнений в том, что и в этот раз они выполнят свой долг до конца.
- Дозорные обнаружили варягов у стен Мурома, - доложил подскакавший бек Борух, назначенный Вениамином присматривать за печенегами.

Предыдущая страница 11 Следующая страница


Сын Чернобога 12

Каган-бек поморщился от досады. Конечно, местные ганы вряд ли могли оказать серьезную поддержку хазарскому войску, но в предстоящей битве сгодились бы и ржавые мечи.
- Сколько их?
- Не менее двадцати тысяч. Приблизительно треть из них - пехотинцы.
В хазарском войске пехоты не было. Ее можно было бы перебросить по воде, но Вениамин посчитал это излишним. На марше пехотинцы мешали бы быстрому продвижению конницы, а в битве, скорее всего, стали бы легкой добычей врага. К тому же план предстоящего сражения, разработанный беком Песахом, не предусматривал участия в нем пешей фаланги.
К Мурому хазарское войско вышло на исходе дня. Варяги, стоявшие у стен чужого города, уже зажигали костры, рассчитывая, видимо, скоротать ночь в чистом поле.
Вениамин покосился на Песаха, но бек правого крыла лишь пожал плечами. Атаковать противника ночью было бы слишком опрометчиво. Следовало дождаться утра, чтобы нанести удар наверняка и избежать нелепых случайностей, способных повлиять на ход сражения.
За ночь дозорные несколько раз пытались приблизиться к варяжскому стану, но, встретив дружный отпор, неизменно откатывались назад. К сожалению, лазутчикам так и не удалось точно установить численность войска новгородского князя. Это обстоятельство вызвало беспокойство Вениамина, но в любом случае отступать от намеченной цели он не собирался.
С первыми же лучами солнца войска выстроились друг против друга. Каган-бек Вениамин занял Удобную позицию на холме, с которого можно было спокойно наблюдать за передвижениями как своих, так и чужих ратников. Значительную часть варяжского войска составляла пехота, ощетинившаяся длинными копьями. По мнению бека Моше, расколоть этот крепкий орешек будет не так просто. Русы умели биться в пешем строю.
Однако Песах, которому Вениамин доверил руководство предстоящим сражением, остался глух к предостережениям как молодого бека, так и опытного хазарского гана Гзака, едва ли не единственного скифа в свите повелителя Хазарии. Ган Гзак участвовал в знаменитом сражении при Матархе, где хазарам ценой больших усилий и немалых жертв удалось одержать верх над русами.
- Наша победа была бы полной, если бы мы не прозевали удар засадной дружины, которой командовал Рерик, - вздохнул скиф.
- И где, по-твоему, могла бы находиться теперь эта засадная дружина, уважаемый ган? - насмешливо спросил бек Борух. - Ведь поблизости нет ни лесочка, ни даже кустика, где можно было затаиться на время.
Борух был прав. Город Муром стоял посреди обширной поляны, а до ближайшего леса было по меньшей мере три версты. Расстояние для конницы невесть какое, но о внезапности удара в данном случае не могло быть и речи.
- Значит, они появятся из-под земли, - пробурчал упрямый скиф, чем вызвал смех молодых беков.
Варяжская рать отошла от города. Судя по всему, Рерик был уверен в своих силах и не собирался прятаться за стены, довольно хлипкие, надо признать. Муром вообще был невелик по размерам и насчитывал не более пяти тысяч жителей. Тем не менее его окружал довольно внушительный ров, и в случае крайней нужды город мог бы послужить варягам, проигравшим сражение, временным убежищем.
Бек Песах вяло махнул рукой, и первая волна атакующих покатилась в сторону варягов. В основном это были печенеги и угры, которым надлежало сковать силы неприятеля до подхода главных сил и лишить их конницу возможности маневра. Атакующие подняли такой крик, что у Вениамина заложило уши. Каган-бек нисколько не сомневался в том, что это визжащая ватага, столкнувшись с варяжской ратью, разлетится мелкими брызгами.
Он вопросительно посмотрел на невозмутимого Песаха.
- И что дальше?
- Я назвал эту волну «Утром псового лая», - спокойно ответил бек.
- Очень точное название, - хмыкнул Моше.
- Следом пойдет «Полдень помощи», - Песах взмахом руки бросил на варягов еще одну волну всадников, которую составляли хазарские ганы и их отборные мечники.
Эти атаковали без визга и ора, но под копытами их коней дрожала земля. Пехота, стоящая в центре, прогнулась под ударом железных всадников и подалась назад. Строй варягов распался. Конные дружины, расположенные по бокам, попытались ударить атакующим хазарам во фланг, но не смогли выскользнуть из вязких объятий печенегов и угров, которые, надо признать, проявили себя в этой битве с самой лучшей стороны.
- А где сейчас находится князь Воислав? - спросил Вениамин.
- Вон его дружина, - воскликнул бек Борух. - За спинами пехотинцев.
Фаланга разделилась на две части, и навстречу торжествующим хазарам ринулись всадники, вооруженные длинными копьями. Их появление было столь неожиданным, что смутило не только ганов, находящихся на поле битвы, но и беков, расположившихся на холме.
- Я же говорил, что они вырастут из-под земли, - процедил сквозь зубы ган Гзак.
Вениамин в чудеса не верил, но признал, что варягам хитрость удалась. Судя по всему, они просто уложили коней на землю, чтобы атакующие не увидели их за спинами пехотинцев. Вторая волна захлебнулась, и хазары, не выдержав натиска конных варягов, уже стали поворачивать коней.
- Ну вот и наступил черед «Вечера победы», - торжественно произнес Песах, обнажая меч. - Я сам поведу гвардию, каган-бек.
Лава всадников в блестящих доспехах хлынула с холма, сметая с пути своих и чужих. Зрелище было потрясающим. Третья атакующая волна катилась по траве, оставляя за собой трупы людей и лошадей, казалось, не найдется силы, способной ее остановить. Беки из свиты Вениамина уже праздновали победу, да и сам каган-бек не удержался от возгласа восхищения. Непобедимый Рерик, убийца кагана Обадии, был раздавлен в прах всадниками бека Песаха. Итиль торжествовал над Новгородом, которому не суждено было стать Великим.
Всадники появились ниоткуда, каган-беку показалось, что в этот раз они действительно вынырнули из-под земли. Никак иначе объяснить их появление на поле битвы, уже выигранной хазарами, он просто не мог. Ворота города Мурома были закрыты наглухо, стены стояли непоколебимо, но конница катилась именно с этой стороны, заходя в тыл исламским гвардейцам бека Песаха.
- Навья рать! - воскликнул потрясенный бек Барух и, возможно, попал в точку.
Вениамин собственными глазами видел рога на шлемах многих из них, а на иных и вовсе были звериные шкуры.
- Боготуры и Белые Волки, - спокойно пояснил ган Гзак. - Они прятались в муромском рву. Тебе лучше покинуть этот холм, уважаемый каган-бек.
Князь Олег выбрал верное время для нанесения сокрушительного удара. Исламские гвардейцы, не ожидавшие натиска с тыла, стали разворачивать коней и отходить влево, мешаясь с растерявшимися уграми. Пешая фаланга вновь сомкнула свои ряды и почти бегом бросилась на конных хазар, умело орудуя длинными копьями. Из-за их спин на хазар обрушился град стрел искусных словенских лучников.
Победа была уже не за горами, но Драгутин не испытывал радости. Он опоздал всего на миг, однако хазарскому гану этого хватило, чтобы нанести роковой удар. Сулица, брошенная им с близкого расстояния, угодила князю Воиславу точно в шею, оборвав жизнь самого великого человека из тех, которых Драгутин встречал на своем пути.
Упасть Соколу не дали. Он и сейчас мертвым сидел в седле, поддерживаемый с двух сторон княжичем Вузлевом и боярином Кариславом, в ожидании вести о своем торжестве. А его щит, увенчанный трувером, Лихарь, сын Драгутина, держал над навечно поникшей головой Рерика.
- Победа, великий князь, - крикнул в полный голос подскакавший Олег.
- Победа, воевода, - в тон ему отозвался Драгутин и, обернувшись к пешим ротариям, крикнул: - Сомкнуть щиты.
Тело великого князя сняли с коня и на щитах пронесли мимо воинов, обнаживших головы, на вершину холма, ближе к богу, которому он служил. Соколу предстоял последний полет к небу, где найдет успокоение его душа.
Печально затрубили рожки, обнаженные мечи глухо звякнули о деревянные щиты, окованные железом. Варяги и словене, кривичи и радимичи сомкнули вокруг холма три круга. Тысячи сапог одновременно ударили в землю, содрогнувшуюся от горя.
Тризна по великому князю Воиславу Рерику началась здесь же, на месте битвы, в которой он одержал свою последнюю победу, а продолжилась ударами била по всем городам и весям обширных славянских земель. Князь уходил не один, вместе с ним отлетели к небу огненными стрелами души трех тысяч воинов, павших за славянскую правду. Никто даже на миг не усомнился в том, что Варяжский Сокол приведет свою дружину именно туда, где и надлежит пребывать после смерти доблестным витязям и ротариям - в страну света. И да пребудут они там веки вечные, освещая путь тем, кто еще не свершил всех дел, заповеданных им богами в этом мире.
Через месяц щиты, вознесшие тело Воислава Рерика на погребальный холм, вновь взметнулись над обнаженными головами, но в этот раз они явили миру и небу не мертвого, а живого князя. Ингер, сын Воислава, в десять лет взвалил на плечи груз, непосильный и для зрелого мужа.
Но такова была воля богов, выраженная в народном слове, произнесенном перед новгородским детинцем:
- Люб!
Люб новгородцам великий князь Ингер сын Воислава, значит, люб он и всей русской земле.
- Да здравствует великий князь Ингер! Да здравствует его соправитель князь Олег!

Часть вторая
ВЕЩИЙ

Глава 1
ЗАГОВОР

Великий князь киевский Дир ушел из жизни в холодный зимний день столь незаметно, что его не сразу хватились. Нельзя сказать, что великий князь не хворал, но ведь хворал он последние лет двадцать. Откуда же ближникам и челядинам знать, что обычный полуденный сон князя Дира обернется сном вечным.
Боярин Казимир, рискнувший потревожить правителя по неотложной надобности, нашел его на ложе недвижимым и бездыханным. На крик, поднятый боярином, сбежались едва ли не все, кто в этот печальный день находились в тереме. Увы, великий князь уже не нуждался в их помощи. Он отошел к пращурам в возрасте семидесяти семи лет, и в стольном граде Киеве не нашлось человека, бросившего ему вслед плохое слово. Добрым человеком был князь Дир, своей беспорочной жизнью он угодил и людям, и богам. А если и числил кто за ним что-либо нехорошее, тот помалкивал в этот день всеобщей скорби. И правильно делал. Горячие киевляне никогда не простили бы ему хулы в адрес князя, ушедшего в страну света.
Боярин Казимир горевал по поводу смерти Дира больше всех. И о своей ушедшей молодости он тоже горевал. Да что там молодость, когда жизнь, почитай, на исходе. Боярин был всего лишь двумя годами моложе князя и уже успел похоронить двух старших сыновей, а ныне хлопотал о внуках и внучках, коих следовало удачно женить и выдать замуж, дабы со спокойной душой уходить в иной мир.
Но пока боярину Казимиру выпал не вечный покой, а большие хлопоты. Не успел он прилечь на лавку после сытного обеда, как злой ветер с юга занес на его подворье гостей. Пришлось Казимиру кряхтя подниматься и встречать заздравной чашей дорогого братана гана Кончака, который не в добрый час приехал в Киев с сыном и сестричадом.
- Слышал уже, - печально вздохнул гость в ответ на причитания хозяина. - Какая потеря для славянского мира!
Садясь за стол, Кончак перекрестился, его примеру последовал и сын, носящий христианское имя Аристарх. А вот сестричад скифа Борислав всего лишь поклонился четырем углам. Для боярина Казимира ромейская вера не была в диковинку, ибо крещение принял и его младший сын Вратислав, и многие киевские бояре, желавшие угодить старому Аскольду, еще недавно - соправителю Дира, а теперь - великому князю.
Увы, у Аскольда не было наследника, что не могло не волновать бояр и простолюдинов. В будущем это могло обернуться великой смутой для Полянской земли. Пока что наследницей Аскольда считалась его внучка Добромила, дочь покойного Герлава, которая в крещении приняла имя Анастасия. В мужья ей прочили то Мечидрага Кривицког, то Богдана Радимицкого, но дальше разговоров дело не шло. Великий князь Богдан уже успел жениться, взяв за себя дочку русаланского князя Листяны, а князь Мечидраг в силу возраста и сомнительности своего положения шагу не мог ступить без разрешения новгородского князя Олега, чтоб ему пусто было.
- Люди говорят, что Олег доводится Мечидрагу родным отцом и совершенно открыто путается с вдовой князя Градимира, - поделился своей печалью с гостями боярин Казимир. - А ведь Милораду я сосватал великому князю кривичей.
- Кому ты это рассказываешь, братан, - усмехнулся в черные усы ган Кончак.
Боярин Казимир хлопнул себя ладонью по лбу. Старость не в радость. Как же он мог забыть, что именно Кончак сопровождал его в том многотрудном путешествии в Псков, когда они впервые познакомились с воеводой Олегом. Впрочем, нет, Кончак столкнулся с хитрым франком раньше, и эта встреча стала роковой для берестянского князя Стояна. Именно от Кончака Казимир узнал, что залетный Олег тесно связан с волхвами Волосатого.
- А ныне на киевском торгу говорят, что князь Олег - сын Велеса, посланный отцом, чтобы прищемить хвост хазарскому дракону.
- Положим, родился он не от Велеса, а от боготура Драгутина, - криво усмехнулся Кончак. - И тому во франкских землях есть свидетели.
- Разница-то невелика, - развел руками Казимир. - Ныне Драгутин стал кудесником Чернобога вместо опочившего Осташа.
Кончак поморщился. Весть, что и говорить, была неприятной. Влияние волхвов в землях славян по-прежнему велико, и если они объединятся вокруг новгородских князей Олега и Ингера, то Аскольду в Киеве солоно придется.
- А я что говорю, - вздохнул Казимир. - Рано великий князь в чужую веру переметнулся. Уж на что кудесник Даджбога Солох косо посматривал на варягов, а ныне и он заявил во всеуслышанье что враг-де у нас с ними общий. О кудесниках иных славянских богов и говорить нечего, они смотрят на Олега как на своего спасителя.
- Неспокойно, значит, в Киеве, - сделал правильный вывод из всего случившегося ган Кончак.
- Наследника нет у князя Аскольда, - закручинился Казимир. - Отсюда все наши беды.
После смерти Дира многие бояре как с цепи сорвались, в открытую стали кричать за новгородского князя Ингера. Мол, окрутим Добромилу с сыном Рерика, и будет у нас один великий князь на все славянские земли.
- А что Аскольд?
- Молчит пока. Отправил, правда, послов в Византию, к Василию Македонянину, но помощи от ромейского императора мы так и не дождались. Ромеи обещать горазды, а как до дела доходит, так они сразу в кусты.
- Я ведь не случайно в Киев приехал, - поделился с хозяином своей заботой ган Кончак.
- Догадался уже, - косо посмотрел на Аристарха Казимир. - Никак сына женить собрался?
Бедный Аристарх от такого предположения киевского боярина даже вином поперхнулся, пришлось гану Бориславу стучать братану кулачищем по спине. Этот Борислав был как две капли воды похож на своего отца покойного бека Богумила. Вот ведь Рюрикова порода, ничем ее не вытравишь!
- Сосватать я хочу вашу княжну Анастасию за княжича Андриана, младшего сына великого князя Биллуга.
Теперь уже пришла очередь перхать горлом боярину Казимиру, потому как ган Кончак не просто девку сватал за тмутараканского княжича, а предлагал союз между Матархой и Киевом с далеко идущими последствиями. Великий князь Биллуг принял христианство еще тридцать лет тому назад и с тех пор не скрывал своих симпатий к Византии. Вот только как этот союз воспримут в Итиле, где до сей поры косо посматривали на великого князя Аскольда? И не сочтет ли каган-бек Вениамин сближение Киева с Тмутараканью угрозой для Хазарии.
- Я говорил об этом с каган-беком, - спокойно отвел опасения боярина ган Кончак. - Вениамин благосклонно отнесся к предполагаемому браку. Более того, он готов оказать великому князю Аскольду поддержку в его борьбе с варяжским нашествием.
Вот ведь взрастил бек Карочей сына - из налимов налим! Боярин Казимир даже языком от восхищения цокнул. И веру поменял, и из Итиля в Матарху перебрался, а все одно ходит в доверенных лицах у каган-бека и его рахдонитов. Мать гана Кончака принадлежала к одному из самых знатных сефардских родов, и Вениамину о том, конечно, было ведомо. Да и дядья по матери, наверное, помогли Кончаку вернуть утерянное было доверие каган-бека, коего в Итиле ныне иначе как царем не именуют. А тот царь вчистую проиграл войну Воиславу Рерику, который, правда, заплатил за эту победу жизнью. Говорят, что после этого срама Вениамин изменил свое отношение к тюркским и асским ганам, вновь стал назначать их беками, чего прежде не делал. Что ж, иное поражение полезнее победы, ибо позволяет взглянуть на окружающий мир более трезвыми глазами.
- Если хочешь знать мое мнение, ган Кончак, то я за этот брак и разумом, и сердцем. Да и нет у князя. Аскольда иного выхода, как идти на союз с Тмутараканью, Византией и Хазарией, иначе собьет его со стола злобный франк, помяни мое слово. А сколько годков княжичу Андриану?
- Двадцать пять, - тряхнул седеющими кудрями Кончак.
- Значит, не сопливый мальчишка, а муж в силе и славе.
- А зачем нам на великом киевском столе слабый человек? - усмехнулся Кончак. - Аскольд ведь годами уже далеко не молод, и уход его не за горами.
Последнее замечание гостя Казимиру не понравилось, хотя Кончак сказал чистую правду. Аскольду минуло семьдесят лет, и пусть он пока не жалуется на здоровье, но о вечном наверняка уже задумывается. Земные дела все более становятся ему в тягость. А ведь противостоит-то великому киевскому князю человек в самом расцвете сил, готовый на все ради власти над славянским миром.
Весть о грядущей свадьбе тмутараканского княжича Андриана и княжны Анастасии в один день облетела Киев. И хотя сговор был предварительный, позволяющий сторонам в случае крайней нужды отказаться от данного слова, все, имеющие разум, понимали, что брак этот выгоден и Аскольду, и Биллугу. Не говоря уже о том, что намечающийся союз окончательно привязывал Киев к Царьграду при благожелательном отношении Итиля. Ведь недаром же сватом тмутараканского княжича выступил ган Кончак, сын небезызвестного бека Карочея, убитого в Итиле при темных обстоятельствах. Впрочем, самого гана Кончака этот факт, похоже, не смущал, так с какой же стати киевлянам по этому поводу головы ломать.
Воеводе Олемиру весть о предстоящей свадьбе принес Доброгаст, ладожский боярин, бежавший в Киев после неудачной замятии Вадимира против Воислава Рерика. За двадцать лет, минувших с той поры, Доброгаст обжился на Полянских землях, но покоя, похоже, так и не обрел. Покойный князь Дир привечал беглецов, а вот князь Аскольд в последнее время косо посматривал и на Доброгаста, и на иных выходцев из земель ильменских словен. Ладожане все как один были печальниками Перуна, а ныне среди крещеных ближников великого князя Ударяющий бог оказался не в почете.
В боярине Доброгасте многие христиане из окружения Аскольда видели тайного пособника князя Олега и Пересвета, кудесника Перуна, переметнувшегося на его сторону. Да что там ладожане, коли сам воевода Олемир, принадлежавший к одному из самых знатных Полянских родов, тоже был обойден расположением великого князя. Он не принял ромейской веры и остался печальником славянских богов, коим кланялись от сотворения мира его пращуры.
- Помяни мое слово, воевода Олемир, добром для Киева этот союз не кончится. Матарха платит дань Итилю, и нас хитрые беки заставят трясти мощной для своей пользы. А начнем людей на рать сзывать, так чьим именем прикажешь на вече клясться? Именем Яхве? Но разве тот бог чужой иудеям? А приносить жертвы славянским кумирам князь Аскольд ныне не велит. Его богу это, видите ли, противно. Мол, ладожане в Киеве пришлые, а ромеи, которыми он себя окружил, выходит, местные уроженцы? Князь Ингер, говорят, варяжской крови, а сам Аскольд откуда родом? А боярин Гвидон давно ли стал киевлянином? А княжич Андриан Киеву родной, что ли? У него мать из ромеев, он язык славянский уже забыл. Что для него наша правда, коли он чужое имя носит и чужому богу кланяется?
- А что ж ты тогда против Рерика восстал? - не удержался от едкого замечания Олемир, хотя, наверное, не стоило бы обижать и без того расстроенного гостя.
- Так потому и восстал, воевода, что он ряд, заведенный испокон веку, начал ломать, - горячо отозвался Доброгаст. - А ведь Рерик из славян, а нам, ладожанам, те варяги - братья родные. Но и обид между нами не мерено, как и между другими славянскими племенами. Ведь и вы с древлянами да северцами не всегда по-братски живете. А тут придут люди иной правды, иной веры и начнут вас по своему почину строить. Поверь мне на слово, Олемир, такое стерпеть трудно.
- И что ты предлагаешь, боярин Доброгаст? - нахмурился Олемир.
- Выдать княжну Анастасию за князя Ингера. Он хоть и моложе годами, но в возраст скоро войдет. И будет у нас один великий князь на все славянские земли, и не будет никто пальцем тыкать, вопрошая - киевлянин ты или ладожанин? Свой боги будут у нас и своя правда. Кто к нам тогда сунется? Своим умом будем жить, воевода Олемир.
- А как же князь Олег?
- Так ведь сильный человек при малолетнем князе не помешает, воевода, - понизил голос почти до шепота Доброгаст. - А как только Ингер войдет в возраст, мы того Олега в сторону отодвинем. Его власть на варяжских и фряжских мечниках держится. Ну и волхвы Велеса его подпирают. А у Ингера иного выхода нет, как на местных бояр опереться. Кудесник Перуна Пересвет к Ингеру вхож, княжич уже и жертвы Ударяющему богу приносит. Белые Волки за него встанут стеной. Да и средь варягов далеко не все в рот Олегу смотрят. Они ведь ротарии и клятву давали не Велесу, а Световиду.
- Аскольд не согласится отдать внучку за Ингера Рерика, - задумчиво произнес Олемир. - Она ведь христианка.
- А какое нам дело, какому богу эта девка кланяется? - удивился Доброгаст. - Тут важно, что в ней течет кровь Кия, внука Даджбога. Она сольется с кровью Меровеев, ведущих свой род от царей Трои, призванных богами править всем миром. Если есть империя ромейская, есть империя франкская, то почему бы не быть империи славянской, воевода Олемир?
- Ты не ответил, боярин Доброгаст, что нам делать с князем Аскольдом, - пристально глянул в глаза разгорячившегося гостя хозяин.
- Надо решать, - криво усмехнулся ладожанин. - Времени у нас в обрез, Олемир. Месяца через два княжич Андриан ступит на киевскую землю, а еще через седмицу он сядет рядом с Аскольдом на великий стол под восторженные крики ромеев и хазар. И тогда не только мне, но и тебе, воевода, придется испить горькую чашу изгойства.
Олемир нахмурился - слишком много правды было в словах ладожского боярина. Конечно, у Доброгаста в этом деле есть свой корыстный интерес. Помогая князьям Олегасту и Ингеру, он торит себе дорогу в родные места. Горек хлеб чужбины, что там ни говори, но еще горше, когда ты становишься чужим на родной земле, а воеводе Олемиру крещеные ближники Аскольда уже дали понять, что он в их кругу лишний. Словно это не Олемир ходил с Аскольдом на Царьград, словно это не он стоял насмерть под Смоленском, словно и не было той битвы с печенегами, где он спас великого князя от неминуемой смерти. Теперь любой молокосос, нацепивший на ворот чужую цацку, норовит сесть за стол выше старого заслуженного воеводы. А Олемира уже не на всякий пир зовут и норовят обнести княжьими дарами, ибо он человек чужой веры. Вот как ныне в Киеве.
Но ведь это не воевода отрекся от веры предков, а князь Аскольд и его расторопные ближники, возомнившие себя избранными на божьем пиру. Может, их новый бог и сильнее богов славянских, но это еще доказать надо. И доказать не только Киеву, но и воеводе Олемиру.
- Где сейчас находится князь Олег? - спросил у Доброгаста воевода.
- В Смоленске.
- Ну что ж, посылай к нему гонцов. И пусть свершится то, что задумали славянские боги.
Князь Аскольд едва ли не впервые за последние годы вышел из храма с просветленной душой. Хотя нет, был в его жизни еще один светлый день. Это случилось три года назад, когда он узнал о смерти своего заклятого врага Воислава Рерика. Радость была двойная, ибо в сражении, где пал Черный Ворон, были вдребезги разбиты хазары каган-бека Вениамина, еще одного недруга великого киевского князя. Аскольд получил передышку в несколько лет и сумел ею воспользоваться для укрепления истинной веры в Полянских землях.
Но в последнее время над Киевом вновь начали сгущаться тучи. Смерть князя Дира поставила Аскольда перед мучительным выбором. Пока в Киеве было два князя, вопрос веры мало кого волновал. Хочешь кланяться Христу - иди к Аскольду, хочешь сохранить веру пращуров - иди к Диру. А ныне многие бояре застыли в растерянности. Конечно, к Христовой вере их никто не собирается принуждать силой, но ведь любому дурню ясно, что, держась за старину, в ближники великого князя Аскольда не выйдешь.
Леонидас уговаривал Аскольда действовать увещеваниями и не гнать от себя бояр-язычников, ибо рано или поздно и на них найдет просветление, они отрекутся от ложных идолов и вознесут молитвы к истинному богу. Но Аскольду, ставшему единоличным правителем полянской земли, нужен был не совет умного ближника, а знак свыше, и неожиданно он этот знак получил.
Впервые на славянских землях княжич-христанин сватался к княжне-единоверке. Брак их будет заключен по христианскому обряду, а не по языческому, этот союз будет не земным, а небесным. Так как же не радоваться князю Аскольду, долгое время пребывавшему во тьме язычества, столь благодетельному решению всех проблем. Не пройдет и года, как он обретет наследника, рожденного во Христе. И это будет оправданием всему, что совершил Аскольд на этой земле, в том числе и его отступничества, когда ради власти он отрекся от бога. Выходит, все было не зря, в том числе и смерть сына Герлава. Так было угодно богу, возложившего на князя Аскольда высокую миссию крестителя Киева, ибо князь-христианин должен встать во главе крещеного народа.
- Я бы на твоем месте не торопился, - остудил пыл князя Аскольда боярин Гвидон.
- С чем не торопился?
- С крещением киевлян. Бояре и мечники - это другое дело, они должны составлять с князем единое целое, и как достичь такого единства как не в вере. А на народ должно сойти просветление ибо смена веры не сулит простолюдинам немедленных благ. Их доля не зависит от расположения князя, христианин он или язычник.
- Ты что же, советуешь мне пойти дорогой каганов, которые, поменяв веру, стали чужими народу? - нахмурился Аскольд.
- Время у нас есть, великий князь. Твой наследник еще не родился. А принуждение всегда порождает отпор.
Великий князь промолчал. Гвидону легко рассуждать, а Аскольд и без того ждал слишком долго. Да и возраст у него далеко уже не тот, чтобы откладывать на завтра то, что можно сделать сегодня. С народом можно, конечно, подождать, но бояр и мечников он непременно поставит перед выбором, а кудесника Солоха прогонит из Киева. Нельзя дальше терпеть, чтобы деревянные идолы преграждали путь людям к истиной вере.
Решение великого князя изгнать волхвов из стольного града вызвало глухой ропот среди киевлян, однако замятии, которой так опасались близкники Аскольда, не случилось. Кудесник Солох в сопровождении старцев, одетых в белое, торжественно прошествовал через торговую площадь мимо притихших киевлян, не сронив с посиневших от гнева губ ни единого слова. Лишь у самых ворот он остановился, развернулся в сторону детинца и начертил в воздухе тяжелым посохом знак, непонятный многим. Однако сведущие люди очень скоро объяснили всем, что Солох проклял и великого князя киевского, и всех его ближников, поменявших веру.
Чем обернется для Киева это проклятие, не знали даже дрогнувшие сердцем бояре. Иные, бросившиеся было в христианский храм, дабы угодить великому князю, остановились в раздумье. Среди них был и боярин Казимир, совсем уже было решивший поменять веру.
По Киеву прошелестел слух, что обиженные волхвы обратились за поддержкой к новгородским князьям Олегу и Ингеру. Малого сына Рерика киевляне вряд ли испугались бы, но князь Олег, коего многие называли Вещим, мог нагнать страх на кого угодно. Поговаривали, что этот человек, рожденный невесть в каких землях, и не человек вовсе, а сын самого Велеса, присланный отцом, дабы чинить спрос с отступников. Среди этих отступников первым называлось имя Аскольда. Возможно, киевляне и не спустили бы великому князю поношение славянской веры, но уж коли за волхвов вступился сам Чернобог, то, видимо, простым смертным не следует мешаться в спор между богами.
К немалому удивлению Аскольда, многие бояре и мечники не пожелали менять веру, а на гневные слова великого князя отозвались угрюмым молчанием. Гнать из Киева вслед за волхвами еще и упрямых бояр было бы слишком опасно. Многие их них принадлежали к родам, обосновавшимся здесь еще со времен Кия. Вряд ли их родовичи, составлявшие едва ли не половину населения стольного града, спокойно отнеслись бы к изгнанию своих старейшин.
Боярин Казимир попытался утихомирить расходившегося великого князя, но не нашел понимания ни у Аскольда, ни у его горделивых ближников. Даже сын Вратислав не захотел слушать родного отца, что же тут говорить обо всех прочих.
Между тем тревожные слухи катились по Киеву черным комом, и уже трудно было разобрать, что в них правда, а что выдумка встревоженных людей. Иные договорились уже до того, что стали пророчить конец света. Не пройдет-де и седмицы, как оскорбленный Даджбог остановит белых коней, влекущих сияющую колесницу, и вся земля погрузится во тьму.
Встревоженные киевляне нет-нет да поглядывали на солнце, но ничего необычного за ним не примечали. Как и положено от сотворения мира, колесо Даджбога выкатывалось из-за холма в свой срок, чтобы после долгого путешествия по небесному своду вновь скатиться в темные глубины. Сияло оно так, как и положено ему сиять в летнюю пору. Правда, над городом появилась стая ворон, предвестниц беды, но, во-первых, она была небольшая, а во-вторых, расторопные киевляне не позволили навьим птицам сесть на торговую площадь, отпугнув их криками и ударами в било. Более ничего существенного вроде бы не случилось, но напряжение в городе нарастало. А потом у известного в городе купца Гюряты пала белая кобыла. В другой раз никто бы на это внимания не обратил, но ныне любое лыко было в строку. И гибель белой кобылы, не сумевшей разродиться жеребенком, люди сочли дурным предзнаменованием как для Киева, так и для княжны Добромилы, которая, к слову сказать, ещё ходила безмужней.
- А при чем тут кобыла? - резонно возразил Казимиру Гвидон.
- Бес его знает, - вздохнул старый боярин. - Но сегодня ждали дождя, а он, видишь, не случился. Походили тучи по небу, а ни единой капли на землю не упало. Иные засуху пророчат. Воля твоя, боярин, но я бы принес жертвы Перуну и Велесу во избежание недорода.
- Ты что, боярин Казимир, княжьего гнева не боишься? - нахмурился Гвидон.
- Божий гнев пострашнее княжьего, - возразил Казимир. - Жертвы я в своей усадьбе принесу, а Аскольду знать об этом не обязательно.
- С огнем играешь, боярин, - попробовал урезонить упрямца Гвидон.
- Стар я уже, чтобы играть, - обиделся Казимир. - А князю скажи, что многие бояре им недовольны, а иные смотрят в сторону Новгорода и Смоленска. Как бы они нам беду не накликали.
- Обойдется, - махнул рукой Гвидон. - Никто их силком в христианские храмы не гонит.
- Силком не гонит, но и заздравной чаркой не чествует. Нельзя так, боярин. На пустом месте учинили раздор. Зачем вы волхвов прогнали из Киева?
- Волхвы заговор устроили против князя, - попробовал возразить Гвидон.
- Заговорщиков, боярин, судят и казнят, а гнать без вины не только волхвов, но и псов никто не вправе.
Гвидон не нашел, что сказать Казимиру. Как ни крути, а боярин был кругом прав. Кудесник Солох не любил князя Аскольда, но власть его признавал. Да и к ромеям он относился терпимо, не чинил им препятствий в исполнении христианских обрядов. Слишком уж круто Аскольд взялся за укрепление новой веры. Так круто, что пошатнул собственную власть, которую прежде никто даже не пытался оспаривать.

Глава 2
ПЕРЕВОРОТ

Предыдущая страница 12 Следующая страница


13 Сергей Шведов

Князя Олега удивил приезд в Смоленск беглого боярина Доброгаста. Прежде этот верный сподвижник Вадимира числился едва ли не самым яростным противником Воислава Рерика, но, видимо, времена меняются, коли даже самые отъявленные враги начинают набиваться в друзья. Возможно, Олегаст отмахнулся бы от Доброгаста как от назойливой мухи, но за него хлопотал старый боярин Стемир, которому князь был многим обязан.
- Ладно, - махнул рукой Олег. - Зови. Коли не договоримся, то хоть узнаем последние новости из Киева.
За столом собрались только самые близкие к новгородскому князю люди. Кроме боярина Стемира, здесь были боготур Лихарь, сын кудесника Драгутина, воеводы Рулав и Фрелав, а также юный смоленский князь Мечидраг, до того похожий на благородного Олегаста, что кривичи, глядя на него, только руками разводили.
Конечно, такое сходство шло Мечидрагу больше во вред, чем на пользу, ибо порождало волну слухов и сомнений по поводу участия покойного князя Градимира в его зачатии. Однако пятнадцатилетнему парню все эти слухи были безразличны. Более легкомысленного отрока боярину Стемиру видеть еще не доводилось. Мечидраг не проявлял никакого интереса к управлению княжеством, зато воинскую науку схватывал на лету, и уже сейчас в смоленской дружине не было бойца, способного управляться с мечом лучше юного князя.
Под стать ему были и другие бражники, собравшиеся за столом. Годами те же Рулав и Лихарь были постарше Мечидрага, но в советники тоже не годились. Иное дело - воевода Фрелав, этот и возрастом был равен князю Олегу, и разумением ему не уступал. Именно на его поддержку и рассчитывал боярин Стемир в предстоящем серьезном разговоре.
Боярин Доброгаст был немало удивлен тем, что его пригласили к столу, да еще и вместе с людьми, самыми близкими к князю Олегу. Такой жест со стороны хитрого франка мог означать как безграничное доверие, так и пренебрежение к человеку, пусть и даровитому, но не имеющему веса в славянских землях.
- Значит, прогнал князь Аскольд кудесника Солоха из Киева? - спросил гостя Олег.
- Не то плохо, что он волхвов прогнал, а то, что он отрекся от правды славянских богов и смотрит в рот хитрым ромеям. А брак его внучки Добромилы и вовсе сулит неисчислимые беды славянским землям.
- Дело не в девках, боярин, а в высокомудрых мужах, которые рушат славянское единство в угоду своим страстям, - спокойно отозвался Олег. - А. хазары и ромеи, пользуясь нашими раздорами, надевают хомут на шею вятичам, радимичам, северцам и уличам.
- Так и я о том же толкую, князь.
Доброгаст, разумеется, понял, в чей огород метнул камешек франк, заговорив о высокомудрых мужах, но сделал вид, что этот выпад его не касается. Боярин не видел Олега двадцать лет, с той самой замятии в Ладоге, когда пали на родную землю многие благородные словенские мужи. Доблестный франк был далеко не последним среди тех кто рубил им головы. С тех пор Олег заматерел раздался в плечах, но ликом почти не изменился, да и глаза остались прежними, насмешливыми и цепкими. В слухи о его божественном происхождении Доброгаст не верил, но достаточно и того, что этот человек был сыном кудесника Драгутина и племянником кудесницы Милицы, влияние которой в славянских землях росло с каждым днем.
- А что думают киевские бояре?
- Иные смотрят в рот Аскольду, но большинство считает, что Киеву нужен новый князь.
- Князь Ингер?
- Да.
- А что с Аскольдом?
- Ты и без меня знаешь, князь, как должно поступать с человеком, отрекшимся от славянских богов и завещанной ими правды.
- Я знаю, боярин, но, возможно, об этом забыли киевские старейшины.
- Они помнят, князь.
Олег пристально глянул в глаза гостю. Редкий человек мог выдержать этот взгляд, но Доброгаст выдержал. Ни один мускул не дрогнул на его иссеченном морщинами лице.
- Когда? - спросил князь.
- В Перуновы дни. Обычно Аскольд в это время переселяется в свой терем, стоящий в Угорском предместье, чтобы переждать жару. С собой он берет лишь ближников и малую дружину.
- Терем обнесен стеной?
- Да.
- А сколько мечников в малой дружине?
- Иногда три, иногда четыре сотни. Но ты можешь рассчитывать на помощь воеводы Олемира и других бояр. Полтысячи мечников мы тебе в помощь выставим. Вам важно подойти незаметно. Если вы большой ратью пойдете, то дозорные засекут вас еще на подходе.
- Ворота Киева нам откроют?
- В этом можешь не сомневаться, князь. Но нужно сразу показать киевлянам Ингера Рерика. Народ должен видеть нового великого князя. И с его женитьбой на Добромиле тоже тянуть нельзя.
- Ну что же, боярин, ждите, - спокойно сказал Олег. - А твоей услуги я не забуду. Доброй тебе дороги.
Воевода Фрелав заговорил, когда за боярином закрылась дверь. По мнению осторожного франка, верить Доброгасту не стоило. Человек, изменивший однажды, изменит и во второй раз. Слишком уж все это похоже на западню, расставленную опытными ловцами на опасного зверя.
- Случай уж больно удобный, - прокашлялся боярин Стемир. - Если идти войной на Аскольда, то много крови прольется. За киевского князя вступятся и хазары, и ромеи - этим только повод дай. Сами не рады будем, что в такую распрю ввязались.
- Ждать нельзя, - поддержал Стемира боготур Лихарь. - Если Аскольд успеет выдать внучку за тмутараканца, то мы останемся и без девки, и без Киева.
- А для тебя что важнее - Киев или девка? - засмеялся Мечидраг.
- О молодость, молодость, - притворно вздохнул Лихарь. - Кабы та Добромила мне досталась, то я бы еще подумал. А так говорю без обиняков - Киев важнее.
- Учись, Мечидраг, - ухмыльнулся Рулав. - Вот слово умудренного жизнью мужа.
- Так, может, мы спроворим напуск с Рулавом, - предложил Олегу Лихарь. - Пойдем ночью на трех ладьях. А там будь что будет.
- Успеешь еще голову потерять, - хмуро бросил младшему брату Олегаст. - Дружину поведу я. А князь Ингер двинется вслед за нами с новгородской ратью. Ты, Фрелав, останешься при Ингере.
- Опасная затея, князь, - поморщился воевода.
- Сам знаю, что опасная, - усмехнулся Олег. - Зато какой куш!
Возбуждение в Киеве с наступлением жары спало, как на то и рассчитывал Аскольд. По всему было видно, что старания волхвов довести недовольство обывателей до точки кипения оказались безуспешными. Киевляне ворчали на князя, но браться за оружие явно не собирались. Ближники Аскольда, сильно встревожившиеся поначалу, вздохнули с облегчением - кажется, пронесло.
Боярин Гвидон выразил надежду на то, что до приезда княжича Андриана в Киев никаких происшествий здесь больше не будет, и при этом вопросительно взглянул на Аскольда. Великий князь усмехнулся в седые усы и приказал седлать коней. Аскольд с возрастом стал плохо переносить жару и летом предпочитал пыльному и шумному Киеву Угорское предместье. Он засиделся в стольном граде, но теперь решил предаться отдохновению накануне предстоящих важных событий.
- Пришли ко мне в усадьбу боярина Казимира, - кивнул Гвидону князь. - И посматривай тут за торгом. В случае нужды шли гонца ко мне.
- А зачем тебе Казимир понадобился? - удивился боярин.
- Поговорить хочу с умным человеком, - усмехнулся князь.
Боярин Казимир, слегка встревоженный предстоящим разговором и возможными претензиями великого князя по поводу веры пращуров, все-таки отправился в Угорское предместье, прихватив с собой лишь пятерых мечников. По нынешним мирным временам и в такой охране особой надобности не было, но не станет же киевский боярин в одиночку разъезжать по предместьям. Честь надо было соблюсти.
До предместья путь был недалекий, но пыли при этом старый боярин нахватался с избытком. Все-таки не зря в народе говорили о засухе, и хотя недорода, скорее всего, в этом году не будет, но и хорошего урожая ожидать не след. Такое случается чуть ли не через два года на третий, и вряд ли волхвам удастся связать нынешнюю скудость Велесовых даров с обидой бога на князя Аскольда.
В усадьбе князя старого боярина встретили с почетом. Казимир при поддержке услужливых челядинов кряхтя слез с коня - не тот уже возраст, чтобы порхать птицей. А ведь боярин, можно сказать, родился в седле. Во всяком случае, ездить на коне он научился едва ли не раньше, чем говорить. Хорошо еще, что спину не прихватило, а то пришлось бы на крыльцо восходить на четвереньках. Раньше Казимир этого крыльца вовсе не замечал, взлетал одним махом, не пользуясь ступеньками. И вроде совсем недавно это было, глазом моргнуть не успел, а борода уже белым-бела. До чего же коротка земная жизнь, и еще неясно, что ждет его там, в стране света. Боги ведь далеко не всегда бывают справедливы к людям.
Великий князь, перебравшись в загородную усадьбу, подобрел и ликом, и сердцем. Боярина Казимира он принял с честью, поднеся заздравную чарку собственными руками.
Честь старому боярину была оказана немалая, а потому он с легким сердцем приступил к важному разговору.
- Не то плохо, великий князь, что ты ромейскому богу поклонился, а то, что других силой к тому нудишь.
- Мой бог не ромейский, не славянский и не иудейский - он един для всех, - спокойно отозвался Аскольд, присаживаясь на лавку и взмахом руки приглашая гостя последовать его примеру.
- Един, но в трех ликах, - блеснул знаниями Казимир. - Может, славянские боги и отжили свое, князь, но люди к ним привыкли. Эта привычка выражается в обрядах и обычаях, а вовсе не в таинствах, о которых ведают только волхвы. Вот ты мне заздравную чарку поднес, а я твоим щурам поклонился - разве в этом есть обида для твоего бога? Нельзя в один миг отменить то, что складывалось веками.
- Так ты ведь языческим духам поклонился, боярин, а по вере христианской - это грех.
- Родителям я твоим поклонился, князь, дедам и прадедам. А разве твоя религия не велит почитать умерших? Разве в твоей религии не сказано - чти отца своего и мать свою? Нет такой веры Аскольд, которая учила бы обратному. Вот приедет к нам князь Андриан из далекой Тмутаракани. Киевлянам он чужой, а ведь ему здесь не только жить, но и править. Был бы он славянской веры, так принес бы жертвы богам и тем доказал бы свою близость к киевлянам. Вот и думай, князь, что тут делать. Мы с тобой на этом свете не вечны, и годы наши немалые. Мы уйдем, а он останется вместе с внучкой твоей и правнуком. И как прикажешь им, праведникам, жить среди печальников других богов?
- За нашей спиной Византия, - надменно вскинул голову Аскольд. - И почти вся Европа, принявшая христианскую веру.
- Может, и принявшая, но своим рядом, отличным от византийского. Слышал я, что нет мира между папой и патриархом.
- Понимаю, куда ты клонишь, Казимир, - задумчиво проговорил Аскольд. - Но есть канон веры.
- А ты его не переступай, великий князь, но там, где можно, потакай обычаю. Венчание в церкви для вас свято, сам сына-христианина женил, потому и знаю. Но по улице, князя с княгиней провести, за стол гостей усадить можно ведь славянским рядом. И хороводы свадебному пиру не помеха. В чем здесь твоему богу обида? Зато никто потом не скажет, что сочетались князь с княгиней не славянским рядом и что ребенок их не в браке рожден, а значит, на великий стол прав не имеет. Надо, чтобы всем киевлянам свадьба Андриана и Добромилы запала в память, и тогда никакой навет князю и княгине не будет страшен.
Умно рассудил боярин Казимир, так умно, что заставил Аскольда всерьез призадуматься. А подумать никому не вредно, даже великим князьям. Это простой человек может печалиться только о своей душе, а правитель еще и о своей земле должен заботиться. Ведь, спасая свою душу, можно много чужих жизней погубить и накликать большую беду на землю, вверенную тебе небом. А это такой грех, который князю прощаться не должен, какой бы веры он при этом ни придерживался и каким бы богам ни кланялся.
- Ладно, боярин, я посоветуюсь со сведущими людьми, а потом мы к этому разговору еще вернемся. Может, и не во всем ты прав, но во многом.
Аскольд был склонен к своеволию, но самодуром не был никогда, потому, наверное, и возвысился на чужой стороне не по величию рода, а по личным заслугам, которые в цене во всех землях, а не только в славянских.
Боярин Казимир, довольный разговором с великим князем, хлопнул чарку на сон грядущий и отправился почивать в ложницу, отведенную ему тивуном Кудрей. Это были едва ли не лучшие покои в тереме, верный признак расположения князя к гостю. Уж кто-кто, а тивун Кудря нюхом чует настроение хозяина. Если бы не угодил боярин великому князю, то провел бы эту ночь отнюдь не на пуховиках.
Проснулся боярин Казимир от великого шума. Деревянные стены старого терема, построенного еще при князе Яромире, ходили ходуном. Привычным к битвам ухом Казимир сразу же уловил звон мечей, но понять, кто и зачем рвется в княжий терем, он спросонья так и не смог. А дрались уже не только во дворе, но и на крыльце. В панике Казимир не сразу нашел одежду, брошенную вечером на резной сундук, попробовал открыть оконце, забранное слюдой, но оно не поддалось его усилиям.
А со двора вдруг донесся полный ужаса вопль:
- Спасайте князя!
Этот крик подхлестнул боярина, который никак не мог справиться с сапогами и бросился из ложницы в чем был, шлепая по половицам босыми ступнями. В коридоре горели светильники, но тьму, сгустившуюся под утро, они так и не рассеяли. Казимир метнулся к лестнице, но там уже бились княжеские мечники, поливавшие отборной бранью своих врагов, невесть откуда взявшихся.
Боярин не был робким человеком, но почувствовал вдруг, как волосы шевелятся на голове. И хотя тех волос было всего ничего, но и они встали дыбом, когда Казимир увидел рогатое чудище, вооруженное длинным каролингским мечом. Боярин метнулся назад и уткнулся во что-то мягкое, но, безусловно, живое. Судя по испуганному воплю, это был все-таки человек, возможно, не простого звания, поскольку Казимир почувствовал твердость его сапога даже не руками, а животом. Хорошо еще, что удар прошел вскользь и боярин не потерял равновесия и не свалился прямо под ноги неведомым врагам, которые уже бежали по коридору.
- Где князь Аскольд, собачий сын?! - услышал грубый рык боярин прямо над своим ухом.
Такого поношения Казимир снести не смог, а потому и крикнул прямо в лицо рогатому охальнику:
- Боярин пред тобой, а не пес.
- А почто босиком ходишь? - хмыкнул незнакомец и ринулся дальше.
И только тут до Казимира дошло, что не рогатое чудище перед ним было, а всего лишь боготур, и что по лестнице навстречу ему сейчас поднимаются не навьи, вампиры и бесы, а ротарии Световида, пришедшие чинить спрос с князя-отступника. После этого вывода боярин не то чтобы успокоился, но в Разум вошел и даже сумел связно ответить на вопрос, заданный рослым воином с зелеными пронзительными глазами. По этим глазам он хоть и не сразу, но опознал князя Олега.
- Я здесь только гость и Аскольда не видел с вечера.
- Не трогать боярина, - небрежно бросил через плечо франк и решительно последовал дальше.
Казимира вывели во двор и прислонили к стене амбара, где стояли испуганные княжьи челядины и обезоруженные мечники. Воины были в одних рубахах, а иные и просто в исподнем, видимо, напуск лихих варягов застал их врасплох. Впрочем, эти хотя бы остались живы, а вот их товарищам повезло куда меньше. Казимир оглядел двор и ужаснулся. Не менее сотни человек, изрубленных мечами, лежали на земле, где их застала смерть, в лужах собственной крови. А в тереме продолжали драться, шум доносился как раз с той стороны, где находились покои великого князя.
Судя по всему, князь Аскольд был захвачен врасплох. Загородная усадьба была окружена тыном, но выдержать осаду решительных людей не смогла. Одного Казимир пока не мог сообразить - каким же это образом варяжская рать оказалась под Киевом, коли, по словам дозорных, она еще не двинулась из Новгорода и Смоленска?
Но, увидев воеводу Олемира, въезжающего на рослом коне в княжескую усадьбу, старый боярин понял все. Враги Аскольда обитали не только в Новгороде, но и в Киеве, а Казимир опоздал со своими советами. Нет, ни волхвы, ни родовые старейшины не простили великому князю киевскому и его ближникам пренебрежения к своим богам и щурам, и, похоже, эта усадьба станет для всех них братской могилой.
- Ты бы обул сапоги, боярин, - шепотом посоветовал Казимиру тивун Кудря, стоящий рядом. - А то простудишься, не ровен час. Годы твои немолодые.
- Какие еще сапоги? - удивился боярин.
- Ты их в руках держишь.
Казимир при помощи тивуна натянул сапоги на опухшие ноги. Обувшись, он почувствовал себя увереннее. Убивать его, похоже, никто не собирался.
- Если крест на тебе, то лучше сними, - продолжал нашептывать Кудря.
- Нет на мне креста, - рассердился Казимир.
- Твое счастье, боярин, - криво усмехнулся Кудря.
От многочисленных факелов во дворе стало светло как днем. Уцелевших мечников варяги сгоняли к амбару, впрочем, живых среди гридей Аскольда оказалось немного. Видимо, они едва ли не до последнего защищали великого князя. Казимир опознал среди полоненных ближнего боярина Прибыслава, одного из самых рьяных сторонников христианской веры, и ромея Леонидоса. Наверное, они были приглашены князем в Угорье для совета. А потом во двор вывели Аскольда Киевского.
Князь выглядел спокойным. Седые длинные волосы его свободно падали на плечи, прикрытые рубахой, забрызганной кровью. Сам он ранен не был, видимо, сопротивлялся нежданным гостям и успел загубить чью-то жизнь. Лихим витязем был когда-то варяг, но и его согнули прожитые годы. Где же семидесятилетнему старцу устоять против молодых да рьяных, бьющих в землю червлеными сапожками вокруг князя Олега, который тоже сошел с крыльца во двор и остановился напротив плененного князя.
- Ты Световиду присягал, Аскольд?
- Не мне отвечать, и не тебе спрашивать, франк, - презрительно скривил губы киевский князь. - Ты не ротарий, а тать ночной. Впрочем, ничего иного от сына дьявола я и не ждал.
- Кто отрекается от своих богов, тан Аскольд, тот отрекается от своей земли, от своего рода и своего племени. Ты не князь и не ротарий, ты самозванец. А самозванцу нечего делать на великом столе.
- Родной земли я не предавал, как и полянской, врученной мне богом. В том, что принес роту Световиду, действительно моя вина. Поклонился не Всевышнему, а деревянному идолу. За это и несу ответ, но перед Христом, а не перед тобой, Олег. Я узрел истину, франк, так пусть в конце пути она откроется и тебе.
- Если откроется, то я сообщу тебе об этом при встрече на небесах, - криво усмехнулся князь Олег. - Ты клятвопреступник, Аскольд, и потому заслуживаешь смерти. Нельзя ради торжества своего бога рушить веру других людей. А ты прогнал волхвов из Киева. Тех самых волхвов, которые не мешали тебе чтить Христа. Ведь это с их согласия ты воздвиг ему храм.
- Бог один на всех, франк, и ты это знаешь!
- Может, и один, Аскольд, но видят его люди по-разному. Почему ты решил, что твой глаз самый острый? Почему ты решил, что творца можно чтить только по ромейскому ряду? И почему ты решил, что наши голоса до него не дойдут? Ты виновен, Аскольд, но можешь спасти свою жизнь жертвой нашим богам.
- Я уже слишком стар, Олег, чтобы бояться. Я не отрекусь от истинной веры в угоду ложным кумирам и их глупым служкам.
- Значит, быть по сему.
Меч свистнул в воздухе столь неожиданно, что боярин Казимир не успел заметить, кто нанес роковой удар. Тело Аскольда еще продолжало стоять, а голова уже с глухим стуком ударилась о землю.
- Похороните тана, - небрежно бросил через плечо князь Олег и неспешным шагом направился к воротам.
Боярин Казимир ждал продолжения кровавого жертвоприношения, но его не последовало. Ни боярин Прибыслав, ни ромей Леонидас не понесли никакого ущерба. Варяги покинули чужую усадьбу вслед за князем, оставив уцелевших бояр, мечников и челядинов в недоумении.
- А как же Киев? - вскинул голову боярин Прибыслав.
- Киев уже открыл ворота перед великим князем Нигером, - небрежно бросил проходящий мимо боготур и усмехнулся в отрастающие усы.
За себя боярин Казимир не боялся, не до того было, но страх за сына Братислава и крещеных внуков не покидал его до самых ворот стольного града. Однако, въехав в Киев, Казимир успокоился.
Город жил своей обычной жизнью. Киевляне словно бы и не заметили, что в их город вошла чужая рать, а старого Аскольда на великом столе сменил юный Ингер. Молчали вечевые била, молчали растерянные старейшины. Никто не лез на лобное место с похвальным или злым словом. Никто не орал в исступлении «не люб!» и не грозил кулаком в сторону детинца. Могло создаться впечатление, что Ингер Рерик родился в Киеве, а не захватил его с помощью изменников-бояр.
Хотя никто, в том числе и старый Казимир, не мог бы с полной уверенностью, положа руку на сердце, обвинить тех бояр в измене. В конце концов, и Аскольд был в Киеве чужаком. Пока он приносил жертвы славянским богам и местным щурам, никто ему худого слова не говорил. В чужом доме нельзя распоряжаться как в своем собственном. Этот князь не лавку в сторону отодвинул, а попытался запретить веру отцов и дедов, вот и накликал на себя беду.
- И что же, все так и будут молчать?! - в сердцах воскликнул Прибыслав, ехавший рядом с Казимиром.
- Так все уже сказано, боярин, - криво усмехнулся ромей Леонидас.
Не прошло и тридцати дней, как юный князь Ингер повел под скрещенные мечи княжну Добромилу, кудесник Даджбога Солох благословил их караваем хлеба, а многочисленные гости осыпали зерном нового урожая. Боярин Казимир впервые увидел нового великого князя, под рукой которого теперь находилась едва не половина всех славянских земель. Князь Ингер был сосредоточен и хмур. Мальчишеское лицо его выражало такую решимость, словно он шел не к брачному ложу, а на поле битвы.
- Видел бы это князь Аскольд… - скрипнул зубами Прибыслав.
- Молчи, боярин, - цыкнул на соседа Казимир. - Скажи спасибо, что жив остался, а остальное приложится.
- Оно и видно, - буркнул Прибыслав, кося злым глазом на князя Олега, взмахом руки приветствующего молодых.

Глава 3
УГРЫ

В Итиль весть о смерти князя Аскольда привез ган Кончак. Каган-бек Вениамин окаменел лицом, когда гость из Матархи рассказал ему о бесчинствах, творимых варягами в столице Полянского княжества. Впрочем, перечень этих бесчинств был не слишком длинен, ибо киевляне практически без ропота приняли нового великого князя. Объяснялось это, по мнению Кончака, тем, что и Аскольд, и Ингер были полянам одинаково чужими, а устраивать мятеж по поводу варяжских раздоров киевляне посчитали неразумным. К тому же Аскольд был стар и уже поэтому не внушал им доверия, а Ингер был хорош если не умом, то хотя бы варяжской дружиной, способной отпугнуть от киевских стен любителей чужого добра, среди которых хазары каган-бека Вениамина занимали далеко не последнее место.
Огорчение Вениамина было понятно гану Кончаку, но выражать ему сочувствие он не собирался. Итиль стал гану почти что чужим после гибели отца бека Карочея. Сейчас интересы Матархи и князя Биллуга были ему куда ближе, чем устремления рахдонитов.
- Древлянский князь Никсиня уже признал власть Ингера и согласился быть просто его удельником.
- С чего бы такая покладистость? - вскинул левую бровь Вениамин.
- Вещий Олег постучался мечом в ворота Овруча, стольного града древлян, - охотно пояснил Кончак. - А за спиной у франка стояла тридцатитысячная рать. Никсиня почел за благо согласиться с требованиями киевлян.
Вениамин поднялся с кресла и прошелся по выложенному плитами полу дворца своего деда Ицхака Жучина, в котором Кончак был когда-то частым гостем, но, увы, в этом мире перемены случаются довольно часто, и далеко не всегда они ведут к лучшему. Внук Жучина уже пятнадцать лет находился на вершине власти, но назвать эти годы удачными для Хазарии мог разве что самый отчаянный льстец. Беки утратили влияние в верховьях Волги, а теперь, со смертью Аскольда, и Днепр стал для них недоступен. Варяги очень ловко теснили рахдонитов на торговых путях. Рахдониты потеряли прямой выход в Северную Европу и вынуждены были пользоваться посредническими услугами варяжских и новгородских купцов. Подобные услуги стоят ох как недешево, это ган Кончак ощущал и на собственной мошне.
Пока что у рахдонитов оставался южный путь, но если Олег дотянется до Матархи и приберет к рукам Тмутаракань, то для Итиля наступят скорбные времена. Вениамин это отлично понимал, а потому» укротив собственную спесь, пытался угрозами и лестью удержать под своей рукой князя Биллуга. В этом ему активно помогала Византия, никак не заинтересованная в появлении славянской империи на своих северных границах.
- Думаю, что примеру Никсини вынужден будет последовать радимицкий князь Богдан, а вслед за этим от Хазарии отпадут и вятичи.
- Ты, кажется, рад этому, ган Кончак? - нахмурился Вениамин.
- С какой же стати? - удивился скиф. - Я несу убытки никак не меньшие, чем уважаемые итильские рабби.
- Хочешь сказать, что убытки они несут по моей вине?
Одной из самых неприятных черт внука Ицхака Жучина было непомерное самомнение, привитое ему рабби Иегудой. Ган очень хорошо знал отца Вениамина, рано ушедшего из жизни. Это был покладистый и добродушный человек, умевший ладить как с соплеменниками, так и с чужаками. А вот нынешний каган-бек, при всем его несомненном уме, очень часто наживает врагов там, где вполне можно было бы приобрести союзников.
- Если ты ждешь от меня льстивых заверений в своем величии, каган-бек, то я готов рассыпать цветы своего красноречия, - насмешливо заметил Кончак. - Боюсь только, что нас здесь некому слушать, а мое мнение о себе ты знаешь.
- Дерзко, - кивнул Вениамин. - Но, видимо, ты действительно не нуждаешься в моем покровительстве, ган.
- Я нуждаюсь в твоем покровительстве, каган-бек, иначе не приехал бы в Итиль. Более того, я надеюсь, что ты станешь самым великим правителем каганата со времени его возникновения. Я готов приложить все свои скромные усилия, чтобы воплотить в жизнь эту свою надежду.
- Все-таки ты варвар, Кончак, - вздохнул Вениамин. - Куда тебе до моих беков.
- Я просто не был учеником рабби Иегуды, - пожал плечами скиф. - Зато ты можешь не сомневаться в моей искренности.
- Возможно, - не стал спорить каган-бек. - Так чего боится князь Матархи Биллуг?
- Он боится союза Олега с русаланами. В этом случае участь Тмутаракани будет решена. Впрочем, Итилю тоже не поздоровится. Варяги возьмут крепость Саркел, и господству беков в Приазовье будет положен конец.

Предыдущая страница 13 Следующая страница


Сын Чернобога 14

- Князь Биллуг далеко не дурак, надо признать.
- Я придерживаюсь того же мнения, уважаемый каган-бек.
- И что ты предлагаешь?
- Я предлагаю рассорить Олега с русаланами и тем самым разорвать намечающийся союз, который будет смертельно опасным не только для Матархи, но и для Итиля.
- Насколько мне известно, князь Листяна Урс находится в дружеских отношениях с варяжскими вождями. А вот нас он не любит, и это еще мягко сказано.
- Князь Листяна далеко не молод, ему уже под семьдесят. В конце концов, он может умереть.
- Все мы смертны, - подтвердил со вздохом Вениамин. - И кто наследует Листяне?
- У него есть братичад Ратмир, сын Всеслава, младшего брата Листяны, погибшего в битве с хазарами у Саркела. Он полон сил и вряд ли за здорово живешь уступит первенство Данбору, сыну Листяны.
- Любопытно, - задумчиво проговорил Вениамин. - Так ты считаешь, что с Ратмиром нам будет легче договориться, чем с Данбором?
- Это вряд ли, - усмехнулся Кончак. - Ратмир ненавидит беков не меньше сына Листяны.
- Я не понимаю, куда ты клонишь, ган? - нахмурился Вениамин.
- Ратибор не пойдет на союз с Итилем, но он вполне готов породниться со славянской Матархой. Я не успел сосватать для княжича Андриана киевлянку, так почему бы мне не похлопотать о русаланке? У Ратибора две дочери, одну из них зовут Зара, другую - Светлана.
- И которую из них ты собираешься просватать за Андриана?
- Светлану, поскольку младшая Зара очень понравилась моему новому другу гану Арпаду.
- Арпад - вождь угров?
- Да. Мы заезжали с ним в крепость Луку, где сейчас заправляет Ратмир, и ган Арпад был очарован его дочерью.
- Все это очень хорошо, Кончак, но что мы получим в результате этих браков? - в раздражении воскликнул Вениамин, который никак не мог постичь ход мыслей коварного скифа.
- Мы - ничего, зато Ратмир приобретет могущественных союзников, способных помочь ему утвердиться на русаланском столе.
- Князь Биллуг готов воевать за чужие интересы?
- В данном случае мы очень рассчитываем на гана Арпада. Угры - достаточно многочисленное племя, чтобы попортить кровь не только Данбору сыну Листяны, но и князю Олегу.
- Племя действительно многочисленное, но, к сожалению, не обладающее достаточными ресурсами, чтобы захватить крепости русаланов.
- Зато эти ресурсы есть у хазар, - ласково улыбнулся каган-беку Кончак. - Почему бы Итилю не помочь своим союзникам? До сих пор, уважаемый Вениамин, тебе удавалось находить общий язык с их вождями.
Вениамин задумчиво провел ладонью по лицу, заросшему густой бородой. Возможно, он просто не поверил хитроумному гану, но, скорее всего, каган-бек прикидывал в уме, в какую сумму обойдется каганату затея скифа. Внук Жучина был человеком прижимистым и не любил бросать деньги на ветер, ища торговую выгоду даже там, где другие видят лишь политический интерес.
- Это потребует времени, - наконец произнес Вениамин.
- Думаю, два-три года у нас еще есть, пока князь Олег обживется в Киеве и подгребет под себя окрестные земли.
- Ты считаешь, что он старается для себя?
- Да уж, наверное, не для сестричада, - криво усмехнулся Кончак.
- Но ведь князь Ингер не всегда будет ребенком. Лет через пять-шесть он заявит о себе в полный голос.
- Именно поэтому я собираюсь отправить в Киев своего сестричада Борислава.
- А Борислав согласился служить нам?
- Нет. Но достаточно будет и того, что он подопрет сильным плечом своего малолетнего дядю в пику франку Олегу.
- Ты далеко заглядываешь, ган Кончак.
- Так ведь ты сам сказал, уважаемый Вениамин, что князь Ингер не всегда будет ребенком.
- А Борислав знает, кем ему доводится князь Ингер?
- Вряд ли. Сестра просила меня не рассказывать ему об этом. А что касается сплетен, то они утихли после смерти бека Богумила.
- Ты играешь с огнем, ган Кончак.
- Знаю. Так я могу обнадежить влюбленного гана Арпада?
- Вне всякого сомнения, Кончак. Я вряд ли смогу присутствовать на его свадьбе, но о дарах не забуду.
- Уграм нужно оружие, уважаемый Вениамин, - подсказал скиф. - И люди, способные научить их обращаться с ним. Думаю, тебе следует послать бека Баруха к гану Курсану, старшему брату Арпада. Пусть он объяснит уграм все выгоды тесного сотрудничества с каганатом.
- Ты меня разоришь, ган Кончак, - в сердцах воскликнул Вениамин.
- Победа стоит дорого, уважаемый каган-бек. Именно эти слова любил повторять твой великий дед Ицхак Жучин.
- Может быть, он говорил не о деньгах?
- Увы, Вениамин, именно о золоте и шла речь. А человеческая жизнь в наших краях всегда была дешева.
Крепость Лука занимала ключевое место в обороне не только Русалании, но и всех славянских земель, расположенных к северо-западу от Дона. Именно поэтому князь Листяна доверил ее оборону сначала брату Всеславу, а потом - его сыну Ратмиру. Братичаду Листяны Урса уже исполнилось тридцать семь лет, из них почти двадцать прошли в беспрестанных войнах с хазарами и в набегах на Византию. Кроме двух дочерей на выданье, у Ратмира был еще и десятилетний сын Златомир, весьма одаренный отрок, которого, по мнению гана Кончака, ожидало великое будущее.
- Поживем - увидим, - усмехнулся в светлые усы польщенный Ратмир.
Ган Кончак что-то зачастил в последнее время в эту русаланскую крепость. В этом году он появился здесь уже во второй раз, чем слегка удивил Ратмира. Однако эта настороженность не перешла в неприязнь, ибо Кончак, человек любезный, успел уже очаровать не только Ратмира, но и его дочерей. Ратмир знал, конечно, что ган был сыном хазарского бека Карочея, одного из самых близких к покойному каган-беку Жучину людей. Но Карочей был убит во время переворота в Итиле ближниками Вениамина, что заставило его сына перебраться в Матарху и стать доверенным человеком князя Биллуга. А тмутарканцы, не чужие русаланам по крови, особых опасений у Ратмира не вызывали.
- Теперь никто родством не считается, - вздохнул ган Кончак, принимая из рук хозяина заздравную чарку. - И скифы, и славяне, забыв о былом единстве, льют братскую кровь в угоду пришлым людям.
- Это ты верно сказал, ган, - кивнул Ратмир, жестом приглашая гостя садиться.
Посуду на стол он выставил только золотую и серебряную, наверное, желая показать гостю, что внук Искара Урса не лаптем щи хлебает. Впрочем, Кончак и раньше примечал за Ратмиром такую не слишком похвальную черту характера, как тщеславие. На нем он и строил свой расчет.
- Ты ведь слышал, как я опростоволосился, князь? - вздохнул тяжко Кончак.
- А что такое? - удивился Ратмир, подливая огорченному гостю вино в кубок.
- Сосватал я внучку Аскольда за нашего Адриана, а тут явились варяги, и все мои труды пошли прахом.
- Незадача вышла, - сочувственно цокнул языком Ратмир.
- Ты мне скажи, князь, можно ли по славянской правде уводить сговоренную девку из-под носа у жениха? Это славянские боги такое заповедали?
- Так ты ведь теперь христианин, ган Кончак, - смущенно пожал плечами Ратмир.
- И что с того? - удивился скиф. - Я данное слово держу. Хотя в данном случае вроде и спросить не с кого. Князь Аскольд, благословивший этот союз, ушел в мир иной без покаяния. Как по-твоему, уважаемый Ратмир, почему вдруг в наших землях всем распоряжается пришлый франк?
- Слух идет, что он сын Велеса, - нехотя отозвался Ратмир.
- И идет тот слух от кудесника Драгутина, который, как многие полагают, прижил Олега с одной франкской графиней, подарив ее мужу оленьи рога.
- Скажешь тоже, ган, - смущенно засмеялся Ратмир. - У него же знак Велеса на груди.
- У меня тоже есть знак, князь, - усмехнулся Кончак. - Правда, не на груди, а на седалище, но я ведь в великие князья не лезу. Уж если у нас начали знатность по Велесу считать, то пусть хотя бы старшинства придерживаются.
- Это ты кого имеешь в виду, ган? - удивленно вскинул брови Ратмир.
- Тебя и твоего дядьку Листяну, кого же еще. Вы же свой род ведете от Лесного бога урсов и скифов. А этот Лесной бог и есть Велес. Я уж молчу о твоей бабке, князь, которая была внучкой Яромира Киевского и Гостомысла Новгородского. А кто такой этот Ингер, не говоря уже о Вещем Олеге и кудеснике Драгутине? Отец того Драгутина с большим трудом в радимицкие удельники выбился, да и то через кровь берестянского князя. Вот и выходит, что выскочки, невесть откуда явившиеся, отодвинули в сторону лучшие славянские и скифские роды и уселись на великих столах самозванцами. Великий князь Никсиня Древлянский теперь простой удельник при варяжском князьке Ингере. Великий князь Градимир Кривицкий умер от огорчения, узнав что жена его Милорада прижила сына от залетного молодца.
- Подожди, - остановил расходившегося гана Ратмир. - Какого еще молодца?
- Все того же - Олега Вещего.
- Да быть того не может! - возмутился Ратмир. - Путаешь ты что-то, ган Кончак.
- Это ведь мы с братаном Казимиром сосватали Градимиру внучку Гостомысла, - покаянно ударил себя в грудь кулаком скиф. - А потом князь кривичей ругал нас последними словами. Тяжело мне вспоминать о своем сраме, князь Ратмир, но ведь вина моя невольная. Окрутил, охмурил заморский колдун несчастную Милораду, и теперь на столе в Смоленске вместо потомка князя Вандала сидит невесть кто. Сын безродного Олега. Помяни мое слово, приберет к своим грязным рукам этот выскочка не только земли радимичей и вятичей, но и твою Русалань.
- Ну, это вряд ли, - нахмурился Ратмир.
- Так ведь дядька твой Листяна далеко не молод, а после него, как я слышал, на стол сядет мальчишка Данбор, который хитрому франку на один зуб.
- Это еще как круг скажет, - процедил сквозь зубы Ратмир. - Я старший в роду.
- Кто бы спорил, - вздохнул ган. - У тебя права, князь, не только на русаланский стол, но и на киевский и новгородский, не говоря уже о столе радимицком. За тобой и славяне пойдут, и скифы, ибо кто же в наших краях не знает Ратмира Урса, но именно этим ты и опасен пришлым варягам. Ингер и его ротарии поддержат для виду Дан-бора. Ведь по обычаям русов они имеют право высказать свое слово на кругу, и ты останешься ни с чем. А потом Олег изведет и твоего братана.
- Даже если так, то тебе, ган, какая с того печаль? - почти зло проговорил Ратмир.
- А кто говорит о печали? - рассердился Кончак. - Я говорю о конце Матархи и о своем собственном. Много ты дашь за князя Биллуга и его Тмутаракань, если здесь в Русалании утвердится Олег со своими варягами? А мне даже бежать некуда, Ратмир, ибо с каган-беком я в ссоре, а франк мне лютый враг.
- С чего бы это?
- Другому бы не сказал, князь, а с тобой поделюсь. Числится за мной грешок. Охотились мы с берестянским князем Стояном за этим Олегом еще двадцать лет тому назад, но не выгорело дело. И он об этом догадывается.
О смерти князя Стояна Ратмир слышал. Дело это, конечно, давнее, но вряд ли Кончак стал бы наговаривать на себя напраслину. Пусть он говорлив не в меру, но далеко не глупец и откровенничает с Ратмиром сейчас не случайно. Ищет союзника не только для себя, но и для князя Биллуга. Себя Ратмир уже видел на русаланском столе, и соперников у него вроде бы не было.
Если круг и народное вече станут выбирать преемника умершему князю, то вряд ли они предпочтут двадцатилетнего юнца Данбора разумному и доблестному мужу, коим не без оснований числил себя Ратмир. Но это если никто не вмешается в чинный и веками освещенный ряд, заповеданный славянскими богами. А ведь может все обернуться и по-иному, как в Киеве, скажем. И хотя предводители русов - это вам не бояре, их варяжскими мечами не запугаешь, но рассудить они могут по-всякому. Найдутся и такие, которые предпочтут глупого Данбора мудрому Ратмиру, особенно если за него выскажутся ротарии и волхвы Перуна и Световида.
А такое вполне может случиться, тут ган Кончак прав. В любом случае союзники Ратмиру не помешают. С хазарами он и разговаривать не стал бы, но князь Биллуг - совсем другое дело. Он сам кланяется ромейскому Христу, но других к тому не нудит, и в Тмутаракани простолюдины до сих пор чтут славянских богов и их ближников.
- Так что ты предлагаешь, ган Кончак?
- Я не предлагаю, князь, я сватаю, - улыбнулся скиф. - Причем сразу обеих твоих дочерей. Светлану - за княжича Андриана, а Зару - за гана Арпада.
Ратмир так и замер с кубком у раскрытого рта. Ну, ган Кончак, ну, хват! Да с какой же стати Ратмир Урс должен отдавать свою младшую любимую дочь за нищего угра. Нечего сказать, рассудил хитроумный скиф.
- Ган Арпад хорошего рода, - попробовал уговорить высокомерного Урса Кончак. - Его племя - одно из самых сильных в Угорье. К тому же человек он далеко не бедный, несмотря на юные годы уже является соправителем своего старшего брата гана Курсана. О внешности я уже не говорю - молодец хоть куда.
- А на что мне его внешность? - возмутился Ратмир. - Знал бы, чем все это обернется, я бы его на порог своего дома не пустил.
- И напрасно, князь, - сокрушенно покачал головой Кончак. - Имея такого союзника, как ган Арпад, ты можешь не бояться происков ни хазар ни варягов.
- До Угорья за месяц не доскачешь, - возразил Ратмир. - Зачем мне такие союзники?
- А вот здесь ты ошибаешься, князь, причем жестоко. Часть угорских племен, возглавляемая как раз Курсаном и Арпадом, уже перекочевала на правый берег Волги, сильно утеснив печенегов, и если бекам удастся привлечь их на свою сторону, то у Русалании может появиться масса проблем. Это ведь кочевники, привыкшие к седлу и копью. Арпад мне сказал, что они с братом без труда могут собрать под свою руку пятьдесят тысяч лихих наездников.
- Быть того не может! - поразился Ратмир.
- А ты расспроси об уграх печенежских ганов, которые вынуждены были отойти в низовья Днепра под давлением своих давних недругов. Решать, конечно, тебе, князь, но таких людей лучше иметь в союзниках, чем во врагах. Конечно, если ты и дальше собираешься оставаться в своем теперешнем положении, то зятья вроде княжича Андриана и гана Арпада тебе ни к чему. Но мне почему-то кажется, что у Ратмира Урса есть обязательства перед скифскими и славянскими племенами, издавна обитающими в Приазовье и на Дону. Сама жизнь подталкивает нас друг к другу - либо мы объединим усилия для своего спасения, либо нам наденут ярмо на шею.
- Ты предлагаешь мне объединиться с уграми против моих братьев, ротариев Световида? - насупил брови Ратмир.
- С чего ты взял? - удивился Кончак. - Я отнюдь не призываю тебя идти войной на Киев и Новгород, но варягам пора и честь знать. Им следует твердо сказать, что ни в Русалании, ни в Приазовье их никто не ждет. Веками мы живем здесь своим умом и в непрошеных советчиках не нуждаемся. Не исключаю, что к нам присоединятся и радимичи с вятичами. Такой союз избавит нас от опеки не только варягов, но и итильских рахдонитов. В конце концов, почему бы Ратмиру Урсу не стать каганом, раз уж мужи из рода Ашинов не способны более выполнять многотрудные обязанности, доверенные им богами. В этом случае тебя, я думаю, поддержат тюркские и кавказские ганы, недовольные всевластием сефардов. Мы восстановим в прежних границах древнюю Аланию, разрушенную арабским нашествием. Вот задача для истинного руса, князь Ратмир, ибо именно русам боги вверили в управление эти земли. Пора уже напомнить самозванцам, что властвуют они здесь не по праву.
Ратмир не усидел за столом и широким шагом прошелся по горнице. Речи гана Кончака взволновали его не на шутку. Конечно, не скифу решать, кому быть каганом в этих краях, но нынешний ставленник рахдонитов ничего кроме насмешек у вождей окрестных племен не вызывает. Похоже, время Ашинов действительно закончилось, так почему бы не наступить времени Урсов?
Предводители русов смотрят сейчас в сторону расторопного Олега только потому, что не видят рядом человека, способного поставить великую цель и добиться ее осуществления. Почему бы такую цель не поставить Ратмиру Урсу, далеко не последнему человеку на славянских и скифских землях? Почему пришлый Олег, рожденный невесть где и невесть кем, не стесняется говорить о великой империи и уже мнит себя ее главой, а местные вожди растерянно молчат и не смеют даже заикнуться о возрождении Великой Алании? Конечно, грабеж ромейских, арабских и хазарских городов - дело благое, но в этом ли состоит предназначение истинного руса?
- Хорошо, ган. Но прежде чем сказать «да», я хочу поговорить с угром.
- Так за чем дело стало? - пожал плечами Кончак. - Я привез гана Арпада с собой, дабы у тебя была возможность принять решение с открытыми глазами. Прикажи челядинам позвать его.
Угорский ган произвел на Ратмира хорошее впечатление. Впрочем, Ратмир уже сидел с ним за одним столом, но тогда ему и в голову не приходило, что этот статный, ловкий в движениях и, видимо, очень сильный человек вознамерится стать его зятем.
Ратмир прежде близко не сталкивался с уграми, хотя они в немалом числе служили каганату. Каган-беки нанимали их для набегов целыми родами и племенами, подкупая старейшин и вождей. В последнее время угры почти вытеснили из вспомогательных отрядов каганата печенегов. Как теперь выясняется, вытеснили они их и с пастбищ на правом берегу Волги, занимаемых печенегами уже не один десяток лет.
Впрочем, печенеги тоже были в тех краях людьми пришлыми, и Ратмир понятия не имел, где находится их родина. Внешне печенеги почти ничем не отличались от славян, среди них было немало русых и синеглазых, но язык их был сходен с тюркским. Сами они считали себя потомками скифов и гуннов, смешавшихся языком и кровью где-то в далеких восточных землях. Очень может быть, что так оно и было.
Что же касается угров, то прежде они кочевали по левому берегу Волги, а в Приазовье и на Дону практически не появлялись. По языку и крови они были чужими как славянам, так и тюркам, но, кажется, роднились с мерей и муромой.
Впрочем, ган Арпад очень бойко говорил по-славянски. Это Ратмир заметил еще в прошлый раз, а потому и не стал искать толмача для серьезного разговора.
- Не знаю, как это происходит в ваших землях ган, но в наших родство обязывает. Я не могу отдать свою дочь человеку, который станет моим врагом, иначе моим внукам придется проливать родную кровь.
- Мы враждуем только с печенегами, - спокойно отозвался Арпад. - А со славянами мы до сих пор жили мирно.
- А разве вы не участвовали в походе каган-бека Вениамина в новгородские земли?
- До сих пор, князь, я полагал, что Ростов и Муром были поставлены не славянами. Наверное, есть и другое мнение на этот счет?
- Твоя правда, - усмехнулся Ратмир. - У Воислава Рерика оказались слишком длинные руки.
- Я слышал, что у его сына руки оказались еще длиннее, и он дотянулся ими до города Киева.
Судя по всему, угорские боги не обделили гана Арпада не только статью, но и умом. Во всяком случае, он был хорошо осведомлен о событиях, происходящих на славянских землях.
- Садись, ган. В ногах правды нет, - Ратмир широким жестом пригласил угра к столу. - Сговоримся мы с тобой или нет, но по нашим обычаям гость достоин уважения.
- Я был бы рад породниться с тобой, князь, ибо много слышал и о тебе, и о знатности твоего рода. Поверь мне на слово, мой род славен не менее твоего, и уграм известно слово «честь».
- Хорошо сказал, - с усмешкой отозвался на слова молодого угра умудренный жизнью ган Кончак. - Давайте выпьем за мир между славянами и уграми и за то, чтобы при наших встречах рекой лились только медовая брага да вино. Твое здоровье, князь Ратмир. Твое здоровье, ган Арпад.

Глава 4
ЕФАНДА

Боярина Казимира удивил приезд в Киев Борислава, а еще больше поразило его желание гана остаться здесь если не навсегда, то, во всяком случае, надолго. В письме, переданном Казимиру, Кончак просил братана поспособствовать сестричаду, сведя его с влиятельными людьми. В отличие от своего отца, бека Карочея, ган Кончак владел грамотой не только славянской, но и ромейской, однако писал он столь витиевато, что киевский боярин никак не мог взять в толк, чего хочет от него дорогой родственник. Тем более что Казимир ныне не в чести ни у великого князя юного Ингера, ни у его соправителя, многомудрого Олега. Это не говоря уже о сыне боярина Братиславе, который не пожелал отрекаться от христианской веры, подобно многим бывшим ближникам Аскольда, и уж хотя бы поэтому ничем не мог помочь родовичу.
- Теперь в Киеве не очень-то привечают христиан, даже славян по крови, - сокрушенно вздохнул боярин Казимир, глядя на гостя слезящимися от старости глазами.
- Я не христианин, - спокойно отозвался Борислав. - И не иудей.
- Это как же? - ахнул боярин Прибыслав, сидящий по правую руку от Казимира, тоже оттертый в сторону от великого стола по той же причине, что и Вратислав.
- Дядя хотел меня крестить, но мать была против, а после ее смерти я сам выбрал свой путь и вернулся к вере предков.
- Выходит, ты кланяешься славянским богам? - удивился Прибыслав.
- Выходит, так, - подтвердил гость.
Хоть в этом повезло боярину Казимиру. Иное родство в нынешние беспокойные времена хуже камня на шее, но за гана Борислава спроса с его родовича, похоже, не будет. Ныне в Киев кто только ни едет. И из Хазарии уносят ноги ганы, рассорившиеся с рахдонитами, и из Приазовья, и с Кубани. Так что желание гана из Матархи поселиться в Киеве вряд ли кого-то удивит. Тем более что Борислав, насколько знал Казимир, - человек богатый, кормить его за свой счет не придется.
Казимира смущало лишь родство Борислава с князем Нигером. Правда, об этом в Киеве практически никто не знал, а Кончак в письме просил не говорить об этом никому, включая самого Борислава. В данном случае ган был, конечно, прав. Ворошить эту давнюю историю значило губить понапрасну молодого человека. Вряд ли такой родственник обрадует юного князя Нигера, а уж о князе Олеге и говорить нечего. Наверняка расторопный франк постарается устранить конкурента, как только узнает, чьим внуком он является. Олег сделает это просто из предосторожности, дабы не будоражить незрелые умы, склонные к вечному бунту.
- Ты его с воеводой Олемиром сведи, - посоветовал боярин Прибыслав призадумавшемуся Казимиру. - А про дядю его, гана Кончака, даже не упоминай, мало ли кто кому родовичем доводится. Скажи, что он твой знакомец из Матархи, придерживающийся славянской веры. У тебя большая дружина, ган Борислав?
- Сто мечников-кубанцев.
- Вот видишь, боярин. Ган хочет послужить великому князю Нигеру, и твой долг ему в этом помочь.
- Мне нужен терем, бояре, лучше поближе к детинцу. А за ценой я не постою.
- С семьей, значит, приехал, ган? - полюбопытствовал Прибыслав.
- Я неженат, - отрицательно покачал головой Борислав. - Просто мечников надо разместить. Я бы и загородную усадьбу прикупил, если у вас такая есть на примете.
Казимир с Прибыславом переглянулись. Хват, однако, сестричад гана Кончака. Не успел в Киев приехать, а уже и терем, и усадьбу ему подавай.
- Леонидас, как я слышал, продает свой терем и усадьбу под Вышгородом, - задумчиво проговорил Прибыслав. - Опасается ромей за свою жизнь.
- Не терем у Леонидаса, а целый дворец, ставленный по византийскому образцу, - с сомнением покачал головой Казимир. - Все это стоит больших денег.
- Сколько? - спросил Борислав.
- Пятьдесят тысяч денариев, не меньше, - вздохнул Прибыслав.

Предыдущая страница 14 Следующая страница


15 Сергей Шведов

- Я заплачу, - сказал ган.
Слух о тмутараканце, купившем дворец, построенный ромеем Леонидасом на зависть всему Киеву, дошел до ушей воеводы Олемира раньше, чем боярин Казимир представил ему своего молодого знакомца. Поэтому и смотрел воевода на приезжего гана с большим любопытством. Не каждый боярин способен выложить на стол умопомрачительную сумму в тридцать тысяч денариев.
- Пятьдесят тысяч, - поправил хозяина гость. - Я прикупил у ромея и усадьбу, жалованную ему князем Аскольдом.
Воевода крякнул удивленным селезнем и скосил глаза на Казимира, но старый боярин в ответ лишь руками развел.
- А что в Матархе тебе не жилось, ган? - спросил воевода, жестом приглашая гостей к столу.
- Торг в Киеве богаче, - спокойно отозвался Борислав.
- А ты торгуешь, значит?
- Не только торгую, но и в рост даю, - не задержался с ответом гость.
Воевода Олемир вздохнул, но вслух осуждать приезжего гана не стал. Ныне не только купцы, но и бояре пустились во все тяжкие, забыв заветы славянских богов. Конечно, и в этом можно было бы по привычке обвинить заезжих варягов, но надо заметить, что киевские мужи подхватили эту иноземную заразу уже давно, задолго до появления франка Олега на землях полян.
- Торговли без займов не бывает, - верно угадал причину смущения хозяина гость.
- Вам, молодым, виднее, - махнул рукой воевода Олемир.
А в остальном приезжий ган ему понравился. По всему видно, что человек он неглупый и хваткий. Такой может быть полезен и в делах торговых, и в делах воинских. Ган Борислав был высок ростом, худощав» широк в плечах и красив ликом. Не жених, а картинка. Жаль, что Олемир всех своих дочерей успел выдать замуж, а внучки еще не вошли в возраст.
- А как здоровье князя Биллуга? - спросил Олемир, чтобы поддержать увядший разговор.
- Князь Матархи здоров, - бодро отозвался Борислав. - Некогда ему болеть - сына женит.
- Это которого сына? - насторожился Казимир.
- Андриана. Того самого, который за внучку Аскольда сватался. Но в Матархе решили, что русаланская княжна стоит киевской.
- Погоди, Борислав, - удивился Казимир. - Так ведь Любава, дочь Листяны Урса, замужем за Богданом Радимицким. Зять мой, княжич Вузлев, был дружкой на их свадьбе. Это еще при Аскольде сладилось.
- Андриан женился на дочери Ратмира, который доводится братичадом Листяне Урсу.
- Вот оно что, - просветлел ликом Казимир. - Ну что же, славянские боги им в помощь.
- Ратмир выдал сразу двух своих дочерей. Светлану - за Андриана, а Зару - за угорского гана Арпада.
- А прежде мы с уграми вроде не роднились? - вопросительно глянул на воеводу Олемира боярин Казимир.
- Так ведь прежде угры не селились в наших краях, а теперь они вытеснили печенегов с их пастбищ и подошли едва ли не к самой Русалании.
- Неспроста, выходит, затеяны эти свадьбы, - задумчиво протянул Казимир.
- Конечно, неспроста, - отрезал Олемир и тут же перевел разговор на другое: - Значит, ты, ган, решил послужить великому князю?
- Да, воевода.
- Так ведь служить князю Олегу прибыльнее.
- А я за прибылью не гонюсь. В службе сыну Варяжского Сокола чести больше.
- Хорошо сказал, - кивнул головой Олемир. - Обещать за князя я тебе не могу, ган Борислав, но в детинец сведу. Коли поглянешься ты князю Нигеру, то быть тебе среди его ближников, а не поглянешься - не взыщи.
- Спасибо, воевода. Но и ты знай, что я твердо усвоил мудрость пращуров. Долг платежом красен.
На князя Ингера ган, прибывший из Матархи, не произвел особого впечатления, он скользнул по его лицу синими глазами и равнодушно кивнул головой. Княгиня Ефанда была куда более любезна, сама поднесла заздравную чашу сначала боярину Казимиру, потом - воеводе Олемиру, и наконец - гану Бориславу. Первым двум она еще и поклонилась, а гану просто улыбнулась.
Княжий терем, который во времена Дира и Аскольда буквально гудел от голосов ближников, мечников и челядинов, ныне был практически пуст. Уступив сестричаду детинец и терем, князь Олег выстроил для себя каменный дом, обнес его высокой оградой и жил теперь на особицу. Такое поведение можно было бы счесть скромным и похвальным, если бы не одно обстоятельство, прискорбное для великого князя Ингера. Состояло оно в том, что и бояре, и мечники теперь обходили детинец стороной, норовя попасть в ближники к князю Олегу, а потому его дом, отстроенный близ торговой площади, быстро стал местом притяжения для всех честолюбцев, как местных, так и пришлых.
Князь Ингер, несмотря на юные годы, хорошо понимал двусмысленность своего положения, но еще лучше это понимала княгиня Ефанда, женщина далеко не глупая, обладающая к тому же сильным характером. Вдове Воислава Рерика исполнилось тридцать три года. Красавицей боярин Казимир ее не назвал бы, но мужские взоры она, безусловно, притягивала.
Ефанда несла свое вдовство достойно, не опускаясь до случайных связей. Такая сдержанность в поведении княгини была, конечно же, похвальной в глазах боярина Казимира и воеводы Олемира, но большинство киевлян считали Ефанду холодной и даже бездушной. Таким же смурным и скучным выглядел в глазах многих ее пятнадцатилетний сын. Многие бояре и простолюдины вслух жалели княжну Добромилу, которой вместо блестящего, полного сил тмутараканского княжича достался унылый варяг, еще не достигший возраста мужа.
Зато князь Олег очаровал старейшин и простолюдинов прежде всего широтой натуры, природным умом, удачливостью и пирами, которые он задавал для бояр и мечников, не забывая при этом выставлять угощение и для киевских обывателей. Ну как не любить такого щедрого князя.
- Князю Ингеру нужна своя дружина, - осторожно начал разговор воевода Олемир.
- А разве нам грозит опасность? - нахмурилась Ефанда. - Князь Олег сказал, что даже волос не упадет с головы моего сына.
- Так ведь дружина нужна князю не только для безопасности, но и для чести, - возразил княгине Борислав. - Я, простой ган, имею дружину в сто мечников, а великому князю Полянскому, Кривицкому, Древлянскому и Словенскому нужна дружина в пять - десять тысяч.
- В моей дружине двадцать пять тысяч гридей, - сверкнул глазами Ингер, явно недовольный тем, что пришлые бояре ведут столь важный разговор не столько с ним, сколько с его матерью.
- Извини, великий князь, но эти гриди служат не тебе, а твоему дяде, - продолжал как ни в чем не бывало Борислав. - Пока ты был мал, по-иному и быть не могло, но сейчас ты вырос. Твое слово с каждым годом должно все более громко звучать на подвластных тебе землях.
- Князя Олега в соправители дал мне отец, - дрогнувшим от негодования голосом произнес Ингер.
- Я не сомневаюсь в мудрости великого князя Воислава Рерика, как и в расположении к тебе, князь, твоего дяди. В Киеве и раньше было два князя, но каждый из них имел свою дружину. Я правильно говорю, воевода Олемир?
- Вне всякого сомнения, - поддержал тот гана.
- Кроме того, у каждого князя был свой круг мудрых советников из лучших Полянских родов, ибо сила и влияние правителя во многом зависят от его ближников. Тебе следует всего лишь сказать «да», князь Ингер, и множество людей придут на твой зов.
- И ты будешь первым среди них, ган, - насмешливо прищурился в сторону красноречивого гостя Ингер.
- С твоего позволения, князь, я буду третьим, десятым или двадцатым, - широко улыбнулся Борислав. - А первенство я оставляю за воеводой Олемиром и боярином Казимиром, чьи пращуры издревле служили великим князьям и мечом, и мудрым советом.
Ингер выпрямился в кресле и строго глянул в сторону бояр, скромно сидящих на широкой лавке.
- Я буду рад, бояре, видеть вас у великого стола и во главе своей дружины. И быть по сему.
Произнеся, быть может, самые главные в своей жизни слова, великий князь Ингер поднялся и покинул зал, оставив в замешательстве бояр и княгиню Ефанду. Она очень хорошо понимала, что это решение великого князя может не понравиться ее старшему брату, который, конечно же, сумеет поставить на место и малолетнего Ингера и бояр, вздумавших настраивать его против дяди.
Сила была на стороне князя Олега, в котором ближники и дружина видели своего истинного вождя, уже приведшего их к победе. Не к князю Нигеру, а именно к Олегу Вещему стекались со всех славянских земель витязи, жаждущие добычи. Все понимали, что большая война не за горами, но никто пока еще не знал, куда повернет коня новый киевский князь. И уж конечно, не пятнадцатилетнему сестричаду оспаривать власть у сорокалетнего мужа, почитаемого многими за сына бога.
- Не рано ли мы это затеяли? - высказал осторожное сомнение боярин Казимир.
- Так ведь мы ничего особенного не собираемся делать, - пристально глянул в глаза Ефанде ган Борислав. - Дружина в две-три тысячи мечников - всего лишь забота о безопасности князя и не более того. Что же касается ближников, то князь вправе приглашать в свой детинец всякого, кто достоин его расположения. А нынешнее положение князя Ингера, по сути, забытого всеми, слишком Уж похоже на бесчестье. Князю Олегу должно быть стыдно за пренебрежение, выказываемое сыну Воислава Рерика его окружением. И княгиня Ефанда, и вы, бояре, вправе указать ему на это.
Боярин Казимир даже крякнул от удовольствия, выслушав разумную речь гана. Не просить надо Ефанде и не оправдываться, а требовать свое, по праву положенное и ей, и великому князю Ингеру А киевские бояре, утесненные пришлыми варягами должны поднять свой голос в ее поддержку. Ведь поляне звали в правители не Олега, а Ингера, так можно ли мириться с тем, чтобы князь, возведенный на великий стол вечевым приговором, в котором выражается воля богов, и далее влачил жизнь в забвении.
- Слово должно подкрепляться силой, - негромко сказал Олемир. - Князю Ингеру нужна дружина, преданная только ему, тогда он без боязни может требовать свое, принадлежащее ему по праву.
- Если на то будет согласие великого князя Ингера и княгини Ефанды, то я готов призвать в Киев тысячу кубанцев, - предложил ган Борислав. - Они и станут основой личной дружины князя Ингера.
- У меня нет денег, чтобы оплатить кубанские мечи, - смущенно сказала Ефанда. - А мой брат вряд ли согласится дать их мне.
- Я предоставлю тебе заем, княгиня, - сказал ган Борислав. - А после князь Ингер потребует свою долю податей и дани, из которой ты со мной и расплатишься.
Олемир с Казимиром переглянулись. Так вот куда метит тмутараканский ган, прямехонько в казначеи великого князя! С другой стороны - а почему бы нет? Человек он в денежных делах сведущий и, надо полагать, сумеет придать двору Ингера нужный блеск. Да и киевским боярам, пребывающим в забвении, будет к кому прислониться, они смогут создать на славянских землях еще один центр силы, далеко не во всем согласный с варяжским.
Конечно, многое на первых порах будет зависеть не столько от юного Ингера, сколько от его матери Ефанды, у которой должно хватить силы духа на то, чтобы заявить о правах сына во всеуслышание. Причем заявить не кому-нибудь, а старшему брату, к слову которого она привыкла прислушиваться с младенчества. Не всякая женщина на такое решится, тем более одинокая. Ефанде потребуется плечо, на которое она может опереться, и будет совсем не худо, если это плечо ей подставит приезжий ган.
Воевода Олемир и боярин Казимир были людьми, слишком опытными в сердечных делах, чтобы не заметить смущения княгини во время прощания с ганом. Конечно, делать далеко идущие выводы было пока преждевременно, но бояре нисколько не сомневались в том, что эта встреча Ефанды с Бориславом будет далеко не последней.
О появлении в окружении князя Ингера расторопного тмутараканца князю Олегу сообщил воевода Рулав. Ухмылка, игравшая на пухлых губах франкского бастарда, очень не понравилась сыну благородной Хирменгарды, о чем он не замедлил сообщить вслух.
На редкость красивое лицо Рулава слегка посмурнело, но он счел своим долгом высказать мысль до конца:
- Не то плохо, князь Олег, что у твоей сестры наконец появился любовник, а то, что этот ган настраивает против тебя Ингера. В этом ему помогают киевские бояре. А потом, откуда у этого собачьего сына столько денег? Он покупает дом и усадьбу Леонидаса за пятьдесят тысяч денариев, а потом широким жестом дарит усадьбу под Вышгородом княгине Ефанде.
- Он подарил ей усадьбу? - удивился чужой щедрости князь Олег. - А я думал, что ган набивается к ней в приблуды.
- Твоему сестричаду Ингеру он сделал еще более щедрый подарок - тысячу кубанцев, которые составили личную гвардию великого князя.
Рулав оказался незаменимым человеком для тайных и не всегда благовидных дел. И это при том что окружающие в подавляющем большинстве своем считали молодого франка легкомысленным человеком. Этот человек мог втереться в доверие к кому угодно, разыгрывая из себя простачка и гуляку. За десять лет, проведенных в славянских землях, сын Людовика Заики сумел не только прижиться здесь, но и овладел многими тайнами, хотя и не без помощи Велесовых волхвов, сразу же приметивших способного человека. Не достигнув и тридцати лет, Рулав, сын Людовика, стал боготуром и ведуном высокого ранга посвящения. Впрочем, его взлет Олега не удивил, ибо матерью Рулава была не просто язычница-славянка, а ведунья Макоши, которую премудрые волхвы подсунули на ложе Людовика с помощью его матери Тинберги. Вот почему Рулав, родившийся в краю, давно принявшем христианскую веру, был закоренелым язычником и на дух не переносил тех, кто отрекался от веры пращуров.
- Он христианин, этот Борислав?
- Нет, - покачал головой Рулав. - Он принес жертвы всем нашим богам, включая Велеса, и щедрыми дарами заслужил доверие волхвов.
- Тогда почему столь достойный человек вызывает у тебя недоверие? - насмешливо спросил Олег.
- Потому что за его спиной стоят такие люди, как воевода Олемир и боярин Казимир.
- Но ведь и эти двое придерживаются славянской веры.
- Что не мешает им поддерживать отношения с христианами, а через них - с ромеями и хазарами. Возможно, тебе будет интересно узнать, что Ратмир, братичад князя Листяны Урса, выдал замуж двух своих дочерей. Одну - за тмутараканского княжича Андриана, а вторую - за угорского князя Арпада. Сватом в обоих случаях выступал ган Кончак, про которого мне доподлинно известно, что он служит каган-беку Вениамину.
- Хочешь сказать, что это именно Вениамин руками Кончака подталкивает Ратмира к княжескому столу Русалании?
- В этом нет никакого сомнения, князь, - кивнул Рулав. - А Кончак, между прочим, не только доводится братаном старому мерину Казимиру, он еще и состоит в довольно близком родстве с великим князем Богданом Радимицким.
- Вряд ли Богдан решится выступить против нас, - пожал плечами Олег. - Тому порукой его дядя кудесник Драгутин и его мать кудесница Милица.
- Все это так, - поморщился Рулав. - Но есть одно обстоятельство, которое вполне способно повлиять на поведение радимицкого князя.
- Что еще за обстоятельство? - удивился Олег.
- Женщина, - развел руками Рулав. - Богдан - человек ревнивый, а его жена Любава, дочь Листяны Урса, склонна к некоторым вольностям, непростительным для обычной женщины, но почти обязательным для Макошиной ведуньи.
- Что-то ты слишком витиевато рассуждаешь, - засмеялся Олег.
- Речь идет о таинствах богини, в которые непосвященному лучше не соваться.
- Но мы-то с тобой посвященные, - нахмурился Олег.
- Мы - да, а князь Богдан - нет. Он не пожелал пройти всех испытаний, положенных боготуру, несмотря на настоятельные советы своей матери кудесницы Милицы. Поэтому в одном из таинств' посвященных бабьей богине, его вынужден был заменить ближайший родович, княжич Вузлев, а ложе богини, о котором тебе, Олег, должно быть известно, заняла княгиня Любава. Теперь тебе понятно, чем недоволен князь Богдан?
На ложе богини, хранящемся в городе Тарусине, Олег действительно побывал. По преданию, оно было похищено из древнего храма, стоящего в далеких землях, и перевезено по воле самой Макоши в более безопасное место. Именно на этом ложе богиня предавалась любви с избранными ею мужами, и уклониться от ее ласк не имел права никто из простых смертных.
Обычно Макошь воплощалась на этом ложе в свою кудесницу, но только в том случае, если та сохраняла способность к деторождению. Но кудеснице Милице было уже далеко за шестьдесят и олицетворением Макоши на радимицких землях стала княгиня Любава. Такое развитие событий было вполне ожидаемым, но оно поставило княгиню в довольно непростое положение из-за непонятного упрямства князя Богдана. Теперь она была женой сразу двух мужчин, причем каждый из них имел на нее равные права.
- И что теперь?
- По моим сведениям, Богдан в ярости. Он собирается отослать княгиню Любаву к отцу.
- Но ведь он сам во всем виноват, - пожал плечами Олег. - Если бы он стал боготуром, то Макошь наверняка выбрала бы его и брачный обряд богини и ее избранника закончился бы ко всеобщему удовлетворению. А теперь его развод с княгиней Любавой будет означать отказ от ряда, заведенного богами, следовательно, и от их правды.
- Об этом я толкую тебе, князь. Конечно, Богдан, скорее всего, возьмется за ум. Возможно, он обретет утешение еще в одном браке, ибо никто не может помешать князю завести и вторую, и третью жену, но не исключено и другое - обиженный князь захочет отомстить, что чревато для него и для нас большими неприятностями.
Олег поморщился. Все-таки любовные игры богов порой бывают весьма обременительны для простых смертных, понуждая их совершать поступки, влекущие за собой печальные последствия. Оставалось надеяться на то, что Богдан, человек далеко не глупый, сумеет совладать со своими страстями и подчинится воле богов, как это делали, делают и будут делать многие и многие достойные мужи.
- Так ты считаешь, что ган Борислав заслан к нам хитроумным Кончаком? - спросил князь.
- У нас есть все основания предположить именно это, - кивнул Рулав. - Я думаю, его следует устранить как можно скорее.
- А если он невиновен?
- И что с того? - пожал плечами Рулав. - С нашей стороны это будет всего лишь разумная предосторожность.
- Устранить гана Борислава мы всегда успеем. Мне не хотелось бы огорчать сестру и ссориться без нужды с Нигером. Я хочу повидаться с этим человеком, прежде чем ты отправишь его в страну Вырай.
- Как тебе будет угодно, князь. Сейчас Ефанда и Борислав находятся в загородной усадьбе.
- Тогда седлай коней.
В Угорском гостей среди ночи не ждали, но и остановить князя Олега, решившего навестить сестру, мечники и челядины не посмели. Князь, сопровождаемый только воеводой Рулавом, легко взбежал на второй ярус терема, ставленного еще великим князем Яромиром, и толкнул дверь в ложницу сестры. Служанки, бросившиеся было наперерез охальнику, испуганно отшатнулись.
На роскошном ложе лежали двое. Рулав вскинул над головой светильник, чтобы князь мог лучше видеть сердечного друга сестры. Испуганная Ефанда приподнялась на ложе и закрыла своим телом тмутараканского гана. Проснувшийся Борислав мягко отодвинул княгиню и сел на ложе. В глазах его не было испуга, а губы и вовсе кривились в усмешке.
- Прости, сестра, дело почти срочное, - спокойно сказал Олег и, обернувшись к Рулаву, приказал: - Выйди.
- Я удивлена, князь, - дрогнувшим от негодования голосом произнесла Ефанда.
- А уж как я удивлен, - засмеялся Олег. - Никак не ожидал увидеть на твоем ложе мужчину.
- А что же в этом странного, князь? - спокойно отозвался Борислав. - Княгиня Ефанда - вдовая женщина, она вправе сама определять, кто мил ее сердцу.
Князь Олег оборвал смех и зло глянул на залетного гана.
- Я считаю, Борислав, что ты в Киеве лишний.
- Ты не прав, Олегаст. Дело не во мне, а в великом князе Ингере. Отрок скоро станет мужчиной, и это не может тебя не беспокоить. Он твой соперник в борьбе за власть.
- И что с того, ган?
- Соблазн уж больно велик, князь. Можно решить все дело одним ударом. Это соблазн не только для тебя, но и для твоих ближников. Но кто бы ни убил Ингера, вина за его смерть все равно падет на тебя.
- Никто из ближников не посмеет выйти из моей воли, - нахмурился князь.
- Значит, это сделают твои враги. Одним ударом они устранят одного киевского князя и опорочат другого.
Олегаст в задумчивости провел рукой по бритому подбородку и скосил глаза на притихшую сестру.
- Выходит, Ефанда, ты веришь ему больше, чем мне?
Княгиня ответила не сразу, но все-таки ответила:
- Ты же знаешь, Олег, что он прав.
- Ну что же, - сказал князь. - Ты взял на себя большую ответственность, ган. И если с Нигером что-нибудь случится, я спрошу именно с тебя.
- Твое право, Олегаст. Я не бог, но сделаю все от меня зависящее, чтобы с головы великого князя не упал ни один волос.
Олег резко развернулся на пятках и покинул ложницу столь же стремительно, как и вошел в нее.
На лестнице он сказал Рулаву, не отстававшему от него ни на шаг:
- Не трогайте его. Во всяком случае, пока.

Глава 5
ВЫБОР

Князь Листяна Урс умер в самый разгар Ярилиных дней, оставив Русаланию без мудрого правителя в нелегкие времена. Большому кругу Русалании, куда входили русы-ротарии, ганы и старейшины славянских и скифских родов, предстояло сделать нелегкий выбор между сыном умершего князя Данбором и его братичадом Ратмиром.
Ратмир был старше, опытнее, но отнюдь не мудрее своего родовича. Многие отмечали его непомерное властолюбие и тщеславие. Данбор, коему уже исполнилось тридцать два года, тоже отличался крутым нравом, унаследованным от отца и деда, но его поддерживали ротарии из Вагрии, с которыми русаланам ссориться не хотелось. Споры на большом кругу предстояли нешуточные, но все-таки многие предводители русов рассчитывали на мирное разрешение всех накопившихся противоречий. А тут еще по Русалании пополз слух, что объявился третий претендент на великий стол, якобы это был внук старшего сына Искара Урса, сгинувшего много лет тому назад в чужих землях.
Ратмир, приехавший в Варуну в сопровождении большой свиты, только плечами пожимал по поводу этого Рулава, взявшегося невесть откуда. Однако, к удивлению многих, Данбор родовича признал и даже появился с ним несколько раз на людях. Если судить по внешнему виду, то Рулав был молодец хоть куда, к тому же сходный ликом и с тем же Данбором, и с Ратмиром. Более того, старые русы, помнившие юного Лихаря, в один голос утверждали, что варяг - вылитый дед, которому смерть, увы, помешала состариться.
Все сомнения по поводу Рулава снял кудесник Драгутин, прибывший в Варуну, чтобы проводить в страну света князя Листяну, тело которого, залитое медом, было вознесено на вершину холма в ожидании огненного погребения. Драгутин и поднес горящий факел к погребальному костру, дабы облегчить душе старого друга переход в вечность. Тризна по ушедшему князю продолжалась девять дней, участие в ней приняли не только русы, ганы и гости из соседних земель, но и простолюдины, населявшие город, настолько разросшийся за последние годы, что среди его теремов и домов терялась крепость, поставленная когда-то на берегу Донца князем Искаром Урсом.
Сам город, привольно раскинувшийся по равнине, не был обнесен даже палисадом. Воинственность жителей служила ему куда лучшей защитой, чем самые высокие и крепкие стены.
Ратмир не скрывал тревоги от близких людей, среди которых не последнее место занимал ган Арпад, приехавший в Варуну вместе с женой, красавицей Зарой, в свите своего тестя. Русаланы поглядывали на угра с видимым интересом, но с расспросами к нему не приставали, блюдя славянское гостеприимство. Конечно, ган Арпад не имел слова в большом русаланском кругу, но его присутствие должно было показать колеблющимся ганам и русам, что Ратмир отнюдь не сирота и что далеко не все в окрестных землях решается волей князя Олега Киевского.
Он опоздал на погребение Листяны, но обещал сказать свое слово в защиту одного из претендентов Не требовалось большого ума, чтобы догадаться, кого именно поддержит на большом кругу хитроумный франк.
- Откуда взялся этот Рулав? - сердито спросил Ратмир у Голубца, одного из самых горячих своих сторонников.
- Мутный человек, - вздохнул Голубец. - Слышал я от киевских бояр, что этот Рулав много людей загубил по приказу Олега. Кудесник Драгутин ему покровительствует. Да и сам Рулав - далеко не последний из ведунов Волосатого.
- А зачем русам Велесов боготур в князьях? - рассердился невесть на кого Огнеяр.
- Вряд ли Рулав станет вмешиваться в спор за булаву и великий стол, - пояснил Голубец. - А вот в поддержку Данбора он непременно выскажется. Конечно, боготур русам не указ, но в данном случае каждое лыко будет в строку. Я бы на твоем месте, князь Ратмир, повидался с Богданом Радимицким, его слово на большом кругу может быть услышано. Радимичи - наши соседи. Многие наши старейшины и простолюдины связаны с ними кровным родством. Да и сам Искар Урс, первый князь Русалании, тоже вышел из радимицкой земли.

Предыдущая страница 15 Следующая страница


Сын Чернобога 16

- Так ведь Богдан женат на родной сестре Данбора, - удивился столь нелепому совету Ратмир.
- Иная женка так способна досадить мужу, что он готов восстать не только на ее родовичей, но и на богов.
Князь Богдан встретил гостей так, словно ждал их появления целую вечность. Ратмиру не понравились лихорадочный блеск его глаз и излишняя порывистость в движениях. Богдан был явно чем-то взволнован и не сумел скрыть своего состояния от гостей. Тем не менее он выслушал все приветствия, положенные по ряду, поднес заздравную чашу и взмахом руки пригласил к столу.
- Наслышан я и о Рулаве, и о князе Олеге, - раздраженно бросил Богдан. - Хитрые франки и варяги прибирают к рукам наши земли, а мы только руками разводим да киваем. Прежде я платил дань хазарам и спал спокойно. Сегодня мне предлагают платить дань Киеву и не платить Итилю, а завтра вообще со стола сгонят. И тебе, Ратмир, не быть князем Русалании, ибо этого не хочет франк Олег.
- Это мы еще посмотрим, - побурел от гнева Ратмир.
- Не смотреть надо, князь, а действовать, - в свою очередь рассердился Богдан. - Иначе Олег нашими головами вымостит себе дорогу к Итилю и станет полновластным хозяином славянских земель. Недаром же разумные люди с самого начала говорили, что варяжский дракон ничем не лучше дракона хазарского, а многие ведь сомневались. Не скрою, я тоже был в их числе. Но теперь пелена спала с моих глаз, и я очень надеюсь на то, что скоро она спадет и с ваших.
- Ты правильно надеешься, князь, - негромко произнес Ратмир и оглянулся на двери.
- Можешь говорить без опаски, - усмехнулся Богдан в усы, слипшиеся от медовой браги. - Этот терем принадлежит радимицкому купчине, вернее его нет человека.
- Будем надеяться, - пожал плечами Ратмир и продолжил уже в полный голос: - Князь Тмутаракани Биллуг считает, что пришла пора подумать о воссоздании Аланского царства, где в едином союзе могли бы объединиться Приазовье, Русалания, Радимицкая и Вятская земли. Возможно к нам присоединятся и угры. Я уже разговаривал об этом и со своим зятем Арпадом, и с его старшим братом ганом Курсаном. Каждый будет князем на своей земле, но в случае опасности мы будем выступать единым целым. Убьем мы драконов или нет, но сожрать себя точно не позволим.
- Разумно, - кивнул головой Богдан. - Но боюсь, что мы опоздали с заключением союза. Вы слышали, что князь Олег уже прибыл в Варуну во главе варяжских ротариев. Их пять тысяч человек. По обычаям русов, все они имеют право голоса на большом кругу. Боюсь, что голоса твоих сторонников, Ратмир, просто утонут в варяжском реве. Кудесники всех славянских богов тоже выскажутся в пользу Данбора. Сын покойного князя Листяны будет вознесен на великий стол сторонниками Олега Вещего, они и будут распоряжаться всем в Русалании.
- А что ты предлагаешь, князь Богдан? - растерянно спросил Голубец.
- На силу надо отвечать силой, иного языка эти люди не понимают, - почти спокойно произнес Богдан. - Надо на словах принять давно предопределенное решение большого круга и готовиться к драке. А повод начать ее всегда найдется.
- Ты предлагаешь развязать междоусобицу на наших землях? - нахмурился Ратмир.
- Ее развязываем не мы, а те, кто, не считаясь ни с обычаями, ни со славянской правдой, навязывает нам свою волю, - горячо возразил Богдан. - разве вы топчете чужую землю, разве вы сажаете своих князей на варяжские столы?
- Князь Богдан прав, - поддержал радимича Огнеяр. - С незапамятных времен русы являются хозяевами этой земли, наши права не оспаривали даже рахдониты, а теперь люди, которых мы почитали как своих братьев, рушат заведенный богами и щурами ряд и предлагают нам смириться с их своеволием. Воля ваша, но я с такими порядками не согласен. На протяжении многих сотен лет мои предки служили только Световиду, Перуну и отцу их Роду, так с какой же стати я должен плясать под дудку чужака, кем бы он там ни был рожден?!
- Хорошо сказал, - горячо воскликнул Богдан. - Никто не вправе рушить ряд, установленный богами, даже их кудесники и волхвы. Правда на нашей стороне, значит, и боги тоже. Давайте же поклянемся в том, что никогда не бросим друг друга ни в беде, ни в счастье. Ваше здоровье.
Боготур Лихарь увидел красавицу Зару в тереме князя Данбора. Жена гана Арпада пришла засвидетельствовать свое почтение тетке Любаве и была слегка смущена тем, что княгиня проводит свой досуг в обществе мужчин. Впрочем, Лихарь смущения ганши не заметил, он вообще ничего в этот момент не видел кроме, сияния зеленых глаз в ореоле русых волос.
Княгиня Любава о чем-то спросила молодого боготура, но тот ответил невпопад, причем настолько, что все присутствующие рассмеялись. Не смеялась только ганша Зара, которая была взволнована нечаянной встречей и не расслышала не только вопрос Любавы, но и ответ Лихаря.
Заметив смущение гостьи, княгиня поспешила ей на помощь и представила всех мужчин, находящихся в комнате. Зара запомнила только одно имя «Лихарь» и поспешно села в кресло, предложенное хозяйкой. Разговор, кажется, шел о пустяках. Рослый мужчина с синими насмешливыми глазами рассказывал Любаве какую-то забавную историю, а та в ответ улыбалась, показывая присутствующим белые, как жемчуг, зубы. Княгине было уже за тридцать, но природной красоты она не утратила, а простая рубаха, выше талии перехваченная поясом, расшитым золотой нитью, подчеркивала достоинства ее безупречной фигуры.
Боготур Лихарь наконец пришел в себя и даже присел на сундук неподалеку от ганши. Однако его попытки включиться в оживленный разговор оказались не слишком удачными, о чем и сказал ему откровенно воевода Рулав, который блистал остроумием, пересказывая княгине забавные и не всегда приличные истории из жизни франкских королей и особенно королев.
Слушая чужака, Зара то и дело розовела щеками, но уйти не было повода. Кроме того, она боялась обидеть княгиню Любаву, которую вольные речи Рулава ничуть не смущали, а всего лишь забавляли, иногда просто до слез. Такое поведение тетки заставило Зару вспомнить слухи, ходившие по Русалании, о неладах между княгиней Люба-вой и князем Богданом. Его в комнате не было, зато здесь присутствовал человек, имя которого очень часто упоминалось рядом с именем княгини. Княжич Вузлев, сын Яромира, на редкость красивый мужчина, стоял за спиной Любавы и весело смеялся шуткам легкомысленного франка.
- Я слышал, ганша, много интересного о племени угров, - неожиданно обратился к Заре воевода Рулав. - Но, вероятно, в этих рассказах не все правда.
- Что ты имеешь в виду, воевода? - насторожилась ганша.
- В частности, то, что угры пьют кобылье молоко и хмелеют от него больше, чем от меда.
- Кобылье молоко пьют не только угры, но и печенеги, и кочевые тюрки, - блеснул знаниями боготур Лихарь. - Что же тут удивительного?
- Ты тоже так считаешь, благородная ганша? - склонился перед Зарой в поклоне Рулав.
- Я пила кобылье молоко и нахожу его приятным на вкус.
- Выходит, я прав, когда утверждаю, что только хмельной напиток способен сделать мужчину резвым жеребцом, а женщину - норовистой кобылой!
- Ты переходишь границы, Рулав, - покачала головой Любава. - Не надо смущать мою гостью.
- Прошу прощения у ганши, но я всегда полагал, что кочевая жизнь избавляет женщину от многих предрассудков и помогает ей более трезво смотреть на мир. Ведь ты живешь в шатре, благородная Зара?
- Я живу в тереме мужа, который он построил в крепости Лука, - нахмурилась Зара. - И смею тебя уверить, что мой супруг, ган Арпад, никогда не позволяет себе грубости в отношении чужих жен.
- Я уже попросил у тебя прощения, ганша, - покаянно развел руками Рулав. - Ты совершенно напрасно обиделась на мои вопросы. Я ведь чужак в ваших краях и пользуюсь каждым удобным случаем, чтобы пополнить свои знания об окрестных племенах. А много ли угров сейчас живет в крепости Лука?
- Около тысячи человек. А в окрестностях и то го больше.
Боготур Лихарь вызвался проводить ганщу, и хотя путь им предстоял недалекий, со второго яруса княжьего терема до крыльца, они все-таки успели обменяться взглядами и переброситься несколькими словами. Эти слова были пустыми и ничего не значащими, но сердце Зары отчего-то забилось чаще. Лихарь попытался удержать ее руку в своих ладонях, но подошедший мечник довольно грубо отодвинул боготура в сторону. Вспыхнувшая ссора едва не закончилась кровопролитием, но вмешательство ганши утихомирило страсти. Лихарь обуздал свой гнев и даже улыбнулся на прощание Заре, которая направилась к воротам в сопровождении мечников своего отца.
От челядинов боготур узнал, что князь Ратмир остановился в доме, расположенном здесь же, в крепости, неподалеку от княжьего терема. Лихарь не поленился и отыскал этот дом, довольно вместительный, к слову сказать, где нашлось место не только для князя и его свиты, но и для ближних мечников.
К сожалению, ганшу боготур так и не увидел, зато в поле его зрения вновь появился мечник, с которым он уже успел поцапаться на княжьем дворе.
- Тебе, кажется, неймется, боярин?
- Ты на кого хвост поднимаешь, собачий сын! - вскипел Лихарь, хватаясь за рукоять меча.
- Плещей, охолонись, - прозвучал от ворот дома строгий голос, и мечник нехотя отступил, ворча себе что-то под нос.
- Еще раз встанешь мне поперек дороги - убью, - бросил ему в спину Лихарь.
Трудно сказать, чем бы завершилась эта ссора» если бы подоспевшие мечники Ратмира не увлекли разъяренного Плещея во двор. Ворота усадьбы закрылись наглухо, отделив боготура от женщины, которая, похоже, навечно запала в его сердце.
Наверное, боготур и дальше стоял бы у запертых ворот, если бы не проходивший мимо воевода Рулав.
- Я так и знал, что ты здесь, - засмеялся он, хлопнув друга по плечу. - Присушила добра молодца княжья дочка.
- Украду, - процедил сквозь зубы Лихарь.
- Ого, - нахмурился франк. - Ты только не забудь, что она не красна девица, а мужняя жена.
- И что с того?
- Князь Данбор не простит тебе бесчинства в отношении гостя, боготур. Потерпи, пока твоя зазноба покинет Варуну, иначе ты нам всю игру поломаешь на большом кругу.
Князь Олег остановился вне стен крепости. Он то ли не доверял Данбору, то ли не хотел стеснять его своим присутствием. Киевский князь прибыл в Русаланию со столь большой свитой, что у многих варунцев возникло сомнение - уж не войной ли на них идет хитрый франк? Впрочем, ротарии, сопровождающие князя, вели себя мирно, обид местным жителям не чинили, а потому и возникшее было подозрение угасло само собой.
Дом, выбранный князем для проживания, был далеко не лучшим в Варуне, но Вещий Олег, судя по всему, за роскошью не гнался. Зато этот дом окружала высокая ограда, перебраться через которую было не так-то просто. Покой князя берегли мечники личной дружины, сплошь состоящей из франков, преданных сеньору Олегасту душой и телом.
Воевода Рулав в этом ближнем кругу был своим. Никто не остановил его ни во дворе, ни в доме, даже телохранители, стоящие у личных покоев князя Олега, расступились без споров, давая проход первому ближнику.
- Есть новости? - оторвал глаза князь от листа бумаги, лежащего на столе.
Бумага в славянских землях была еще большей редкостью, чем во франкских, и потому Рулава она заинтересовала.
Олег заметил этот интерес и бросил небрежно:
- Молодой император Византии Лев, сын Василия, ищет с нами союза.
- А я слышал, что он сын не Василия, а Михаила, но этот вопрос, конечно, лучше задать его матери Евдокии.
- Это ты к чему? - нахмурился князь.
- К тому, что любовным страстям подвержены как великие мира сего, так и малые, - засмеялся Рулав. - Боготур Лихарь страстно влюбился в красавицу Зару, дочь князя Ратмира и жену гана Арпада.
- Что еще?
- Князь Богдан Радимицкий заключил союз с Ратмиром и частью предводителей русов, вставших на сторону братичада покойного Листяны.
- Этого следовало ожидать, - задумчиво проговорил Олег.
- Быть может, следовало осадить княжича Вуз-лева? - вопросительно глянул на князя Рулав. - Глядишь, Богдан и успокоился бы.
- Нет, - резко ответил Олег. - Такой союзник, как этот князь, мне не нужен.
- Понимаю, - кивнул головой Рулав. - А грядущая усобица тебя не пугает?
- К усобицам славянам не привыкать, а эта может снять все вопросы в случае нашей победы.
- Я обещал Лихарю помочь с ганшей.
- Раз обещал, то помоги, - строго глянул на ближника князь. - Не может же воевода бросать слово на ветер.
Рулав усмехнулся, но промолчал. Спорить с Олегом было бесполезно, похоже, князь уже решил, в чем его выгода, и теперь последовательно идет к поставленной цели. В сущности, ему все едино, кого выберут на большом кругу, Ратмира или Данбора, ибо киевскому князю мешают оба. Русаланы слишком сильны, чтобы смириться с всевластием пришлых варягов, однако слишком слабы, чтобы в одиночку противостоять хазарам. И пока здесь, в Варуне, будет сидеть сильный князь, независимый от Киева, все прочие славянские племена, включая радимичей и вятичей, будут посматривать в его сторону и в случае крайней нужды обращаться к нему за поддержкой. Князю Олегу для войны с каганатом нужны донские русы, но ему не нужны их предводители, а тем более князья.
- А этому Льву можно верить? - кивнул на письмо Рулав.
- Разумеется, нет, - усмехнулся Олег. - Ромеи - хитрое племя, данное слово они держат только тогда, когда ты целишь мечом в их горло. Пока что у нас руки коротки, чтобы дотянуться до Царь-града.
- Но ведь князь Аскольд едва не взял Константинополь.
- А если бы и взял, то что с того? Сделал бы город столицей киевского княжества? Разорил бы дотла? Мне не нужен разоренный Царьград, Рулав. Мне не нужна воинская добыча. Раз хапнул добра, а потом спустил все за горсть серебра. Мне нужна корова, которая будет доиться по меньшей мере целое столетие. Я хочу торговать с ромеями, а не воевать. И вовсе не потому, что я такой добрый, а потому, что торговать выгоднее. Но это возможно только в том случае, если силы сторон равны, в противном случае одна из них поглотит другую. Пока мы слабее ромеев, но так будет не всегда.
- Мне не нравится их вера, - почти с вызовом глянул на князя Рулав.
Однако князь Олег уклонился от спора, пожав плечами в ответ. Судя по всему, для него этот вопрос в данный момент не был важен, и воеводе Рулаву пришлось с этим смириться, отложив разговор о вере до лучших времен.
Большой круг, которого многие ожидали с большой опаской, прошел почти без споров. Похоже, сторонники Ратмира заранее смирились с поражением и холодно промолчали в ответ на дружное «люб!», прозвучавшее в сторону Данбора. Новый великий князь Русалании отвесил поклон племенному собранию и на виду у кудесников главных славянских богов принес торжественную клятву судить по правде, заповедованной небом. Она была подтверждена жертвою в сотню быков, мяса которых хватило для того, чтобы накормить не только русов, военачальников и ганов, но и простых варунских обывателей, которые громкими криками одобрили выбор, сделанный большим кругом.
Первым Варуну покинул князь Олег Киевский, тепло распрощавшийся с Данбором. Новый великий князь, похоже, ожидал от союзника какого-нибудь подвоха, но хитрый франк не выставил русаланам никаких требований и всего лишь выразил пожелание, что договор, заключенный киевлянами с Листяной Урсом, будет соблюдаться и его законным преемником. Данбор, приятно удивленный поведением грозного гостя, заверил Олега в том, что клятва, данная отцом, для сына свята.
- Князь Данбор, до меня дошли вести, что Ратмир привечает угров, селя их на русаланских землях и даже пуская в крепости, - тихо сказал напоследок князь Олег. - Это может обернуться большой бедой и для вас, и для нас. Угры - сильное и воинственное племя. Печенегов они уже согнали с их земель, а теперь, чего доброго, возьмутся за славян и скифов.
- Я поговорю с ним, - нахмурился русаланский князь. - В гостеприимстве тоже надо знать меру.
- Да помогут тебе в делах славянские боги, Данбор, - пожелал союзнику киевский князь, садясь в седло.
- И тебе того же, Олег. Да пребудут мир и спокойствие на наших землях.
Данбор сдержал слово, данное киевскому князю, и вечером того же дня пригласил братана Ратмира для серьезного разговора. Беседовали они с глазу на глаз, на трезвую голову и, возможно, поэтому не сразу пришли к взаимопониманию. Конечно, Ратмир был огорчен решением большого русаланского круга и даже не пытался это скрыть. Данбор его понимал и не осуждал за сухость и сдержанность в общении. Все-таки Ратмир нашел в себе силы, чтобы на глазах многих людей поздравить Данбора с избранием, тем самым подтвердив, что и для него решение круга свято.
- Я тебя не понимаю, великий князь, - обиделся на слова братана Ратмир. - Прикажешь гнать со двора мужа своей дочери и его родовичей? Так ведь угры ничего худого нам не сделали, и до сих пор все вопросы мы решаем миром. А коли мы начнем их гнать, так они пойдут на службу бекам. Кому от этого будет выгода, уж не князю ли Олегу?
- А при чем здесь киевский князь? - слегка смутился Данбор.
- Ему выгодна война русаланов с уграми. Пока мы будем истреблять друг друга, он приберет к рукам наши земли. Своим умом надо жить, Данбор, а то получится как с князем Богданом Радимицким.
- А что такое случилось с Богданом? - удивился князь.
- Так ведь дань с него требует Олег. Не плати-де Итилю, а плати Киеву.
- Но ведь он требует дань для общеславянского дела, - нахмурился Данбор. - Зачем нам беки и их хазары, коли ныне мы способны сами защитить свои земли?
- Ты что, тоже собрался ему дань платить? - насмешливо спросил Ратмир.
- С какой стати? - удивился Данбор. - Русы служат богу, а не беку.
- Хоть в этом мы с тобой согласны, - усмехнулся в пшеничные усы Ратмир. - А в отношении угров ты не прав, братан. Люди они в наших краях пришлые, надо же им к кому-то прислониться. А гану Арпаду я верю как самому себе.
- Ты в своих дочерях волен, Ратмир, - строго сказал Данбор. - Но крепостью ты рисковать не вправе. Она - ключ к нашим землям. Гостей принимай, но за стенами не сели. Иначе властью, данной мне славянскими богами и большим кругом, я буду вынужден согнать тебя с насиженного места.
- Спасибо тебе, братан, на добром слове, - склонил седеющую голову Ратмир.
- Зря ты обиделся, - вздохнул Данбор. - Ведь мной движет не пустая блажь, а разумная осторожность. Арпад - не единственный ган среди угров, и мы оба не знаем, какие мысли бродят в головах остальных.
- Ладно, князь, - не стал спорить далее Ратмир. - Возможно, ты прав в своих опасениях. Во всяком случае, в моем слове ты можешь не сомневаться. Обида обидой, но в наших с тобой жилах течет кровь Урсов, и мы оба в ответе за эту землю.

Глава 6
НАБЕГ

Ратмир покинул Варуну утром следующего дня, тепло распрощавшись с князем Богданом Радимицким. Богдан тоже седлал коней, ибо делать ему в Варуне было нечего, а кланяться на прощание новому русаланскому князю он не собирался. Радимицкий владетель сам предсказал избрание Дан-бора великим князем задолго до того, как оно состоялось, но все-таки решением большого круга был огорчен едва ли не больше Ратмира.
- Помяни мое слово, - сказал он на прощание своему союзнику. - В покое нас Олег не оставит. Если ядом не изведет, так стрелой достанет.
- Не такие уж мы беззащитные, - неуверенно возразил Ратмир.
- Я очень на это надеюсь, а потому буду ждать от тебя гонца и выступлю по первому твоему слову.
На этом они и расстались, не очень довольные ДРУГ другом. По мнению Ратмира, князь Богдан слишком уж торопился. Прежде чем бросаться в омут усобицы, следовало все хорошенько обдумать. А если действовать с наскока да в горячке, то легко можно голову потерять.
Огнеяр охотно поддакивал колеблющемуся Ратмиру. Путь от Варуны до Луки долог, времени хватало и на раздумья, и на разговоры. Степь, зеленеющая под горячими ласками Даджбога, раскинувшаяся на многие версты, вносила умиротворение в умы, разгоряченные неудачей.
Ган Арпад то и дело оглядывался на повозку, где пряталась от зноя, почти уже летнего, его жена, а потому, случалось, отвечал невпопад на вопросы тестя. Ратмира удивило поведение зятя. Не первый же год они с Зарой женаты, их дочери пошел четвертый годок, глазом моргнуть не успеешь, как выйдет в невесты, а этот крутится в седле, словно впервые женку увидел.
- Ты-то что по этому поводу думаешь, ган? - раздраженно спросил Ратмир.
- Стрелой надо сбить этого собачьего сына.
- Какого собачьего сына? - растерянно переспросил Огнеяр.
- Того, который следует за нами едва не от самой Варуны. - Арпад приподнялся на стременах и ткнул пальцем в полосу, где голубое небо сходилось с землей, покрытой зеленым ковром. - Вот он.
- Печенег, что ли? - прищурился Ратмир, стараясь разглядеть лихого наездника.
- Или хазар, если судить по бараньей шапке, - поправил его Огнеяр.
- Может, он по своим делам едет? - предположил Ратмир.
- А что тогда ему мешает пристать к нам? - задал резонный вопрос Арпад. - Третий день он уже за нами наблюдает.
Ратмир оглянулся назад. Две сотни русов, полсотни мечников из его личной дружины и столько же угров гана Арпада спокойно пылили по степи на сытых конях. Впереди всадников катились повозки, четыре из которых были нагружены припасами, а в пятой находилась Зара со служанками. При таком количестве вооруженных и ко всему привыкших людей бояться нападения шайки печенегов было бы глупо.
- Тогда почему он за нами едет? - не унимался упрямый Арпад.
- Пошли за ним своих телохранителей, - предложил гану Огнеяр. - Ваши кони резвее наших.
Однако наездник исчез с глаз заинтересованных наблюдателей раньше, чем угры успели сдвинуться с места. Ратмир беспечно махнул рукой - да и бес с ним. Не хватало еще, чтобы русы боялись бродячих печенегов.
На ночной привал Ратмир приказал остановиться у березового колка. Под его сенью мечники поставили небольшой шатер для ганши и ее служанок. Все остальные разместились вокруг костров, благо сухих веток в колке было с избытком. Коней расседлали, но ган Арпад настоял, чтобы дозорных ныне выставили вдвое больше, чем обычно. Спутники удивились такой осторожности отважного угра, но спорить с ним не стали. Что ни говори, а поведение этого то ли хазара, то ли печенега было действительно странным.
Зара, утомленная путешествием, ушла в шатер, ган Арпад остался у костра. Похлебка из баранины удалась на славу, Ратмир ел да нахваливал, время от времени подливая сотрапезникам в кубки красное колхидское вино. Ночь уже вступила в свои права, жара спала, ветерок, подувший с Дона, отогнал надоедливых мошек. Словом, ничто не мешало предаться отдохновению после трудного дня. Никак не мог успокоиться только ган Арпад, который то и дело вскакивал на ноги, отходил от костра и вслушивался в ночь.
- Да что с тобой сегодня, ган? - не выдержал Ратмир.
- Твой мечник Плещей сказал мне, что ближник Данбора положил глаз на мою жену, - хмуро пробурчал Арпад, вновь присаживаясь к огню.
- И что с того? - удивился Ратмир. - Смотреть на чужих жен ни вашим, ни нашим обычаем не возбраняется.
- Мне показалась, что Зара не осталась равнодушной к его ухаживаниям.
Ратмир засмеялся.
- Полноте, ган. Зара все эти дни была у нас на виду и отлучалась только единожды, когда навещала свою родственницу княгиню Любаву.
- Вот там она и познакомилась с этим странным боярином, - упрямо стоял на своем Арпад. - Мне Плещей сказал, что жена Богдана - колдунья, навести порчу на женку ей ничего не стоит.
- Княгиня Любава - Макошина ведунья высокого ранга посвящения, - наставительно заметил Огнеяр. - Напускать порчу она не будет.
- На собственного мужа ведь напустила, - возразил Арпад.
- Да с чего ты взял? - рассердился Ратмир.
- Все говорят, что Богдан Радимицкий сам не свой. А колдунья Любава присушила княжича Вуз-лева и живет с ним, как с собственным мужем.
Осведомленность Арпада Ратмира удивила и даже рассмешила. Похоже, ган в Варуне только тем и занимался, что собирал радимицкие сплетни. Нет слов, дочь покойного князя Листяны - женщина с норовом, но ничего колдовского Ратмир прежде за ней не примечал. Да и не станет Макошина ведунья заниматься чародейством просто так, забавы ради.
- А если не для забавы? - задал вдруг неожиданный вопрос Огнеяр.
- Это ты к чему клонишь? - нахмурился Ратмир. - Ты что забыл, кем приходится Богдану Ми-лава, кудесница Макоши?

Предыдущая страница 16 Следующая страница


17 Сергей Шведов

- Ничего я не забыл. Но Богдан вышел из воли матери, когда не пожелал стать Велесовым боготуром. За это своевольство волхвы с ним посчитались.
- А моя Зара здесь при чем? - насторожился Ратмир.
- Сам же сказал, что Данбор недоволен твоим сближением с уграми. Вот он и решил с помощью ближнего боярина рассорить тебя с ганом Арпадом.
Ратмир даже задохнулся от негодования. Ты посмотри, что делается! Все, конечно, бывает между братанами, особенно когда идет спор о власти, случается, что и до крови дело доходит. Но соблазнять замужнюю женку, чтобы досадить родовичу, - это уже верх бесстыдства.
- Мешаешь ты Данбору, Ратмир, - вздохнул Огнеяр. - Как ни крути, а ты в нынешнем раскладе лишний. Мало того что ты старший в роду, так еще и многими уважаем. С уграми и тмутараканцами породнился. Хоть ты и не великий князь, но твое слово по всей Русалании слышно.
Пораскинув умом, Ратмир вынужден был согласиться с Огнеяром. У Данбора, пожалуй, нет другого выхода, кроме как рассорить братана с его союзниками. Потому и завел он разговор об уграх, грозился даже из крепости Луки прогнать. А ведь в эту крепость еще князь Искар своего сына Всеслава сажал, а к Ратмиру она перешла уже по наследству от отца. Вот тебе и родович. А Ратмир все сомневается, возвышать свой голос против хитроумного братана или нет. Пока он будет так размышлять да мучиться сомнениями, Данбор решит все по-своему.
Крик служанки, донесшийся из шатра, заставил Ратмира вздрогнуть. Ган Арпад встревоженной птицей метнулся от костра. Мечники, русы и угры, вскочившие с земли, загомонили по всему стану. Переполох поднялся изрядный, хотя никто пока не знал, чем он вызван.
- Что случилось? - спросил Ратмир у гана Арпада, выскочившего из шатра с перекошенным лицом.
- Зару похитили, - крикнул тот и бросился к своему коню, мирно щипавшему сочную зеленую траву.
Коней заседлали в один миг. Ратмир лично возглавил погоню. Три сотни всадников метались под звездами по ровной, как стол, степи, но следов похитителей не обнаружили.
- Может, они водой ушли? - предположил Огнеяр, но, увы, запоздал с обнародованием этой своей догадки.
Угры, посланные в погоню по берегу реки, к рассвету возвратились ни с чем. Похитители словно растворились в ночи. Ган Арпад почернел от горя и гнева, душившего его. Ратмир выглядел не лучше. Служанки, допрошенные ганом с помощью плети, ничего путного так и не сказали, а только вопили дурными голосами. Судя по всему, они просто уснули, утомленные дорогой. Спала, видимо, и ганша Зара, что позволило похитителям незаметно вынести ее из шатра. Уходили они, скорее всего, колком, хоронясь за деревьями, а у берега их ждала ладья.
- Но ведь наши люди осмотрели реку на много верст вперед, - не поверил Арпад.
- Видимо, они уже успели к тому времени высадиться на берег и уйти в степь, - вздохнул Огнеяр.
Предполагать, конечно, можно было что угодно, но с уверенностью сказать - только одно. Люди похитившие ганшу Зару, нанесли страшное оскорбление ее мужу Арпаду и ее отцу Ратмиру. Такое в славянских землях не прощается никому. Даже близким родовичам.
- Плещея ко мне! - крикнул громовым голосом Ратмир.
Мечник предстал перед ним через мгновение, словно ждал этого зова. Зол он был не меньше Ратмира и Арпада, а потому и не удержался от ругательства. Но Ратмир не стал с него за это взыскивать, поскольку понимал, что дружинники оскорблены и обижены не меньше своих вождей.
- Как звали того боярина? - спросил Ратмир.
- Кто же его знает, - расстроенно вздохнул Плещей. - Рослый, с русыми кудрями, зеленоглазый. Все сучил вокруг ганши красными сапожками. Весь в парче, злате и серебре. Меч у него фряжский, в богатых ножнах не наглей работы. Иные великие князья так не ходят.
- Выходит, он из варягов?
- Нет, - покачал головой Плещей. - По выговору он либо радимич, либо русалан. Но не варяг он, это точно. Я варягов от наших за версту отличу. Да и в тереме князя Данбора он почитался своим. Нас мечники Данбора и впустили не сразу и выпустили с лаем, а этот в их сторону только рукой махнул. Потом он проводил нас до самого дома. Я было с ним и там сцепился, но Черкас меня отозвал. Негоже, мол, собачиться с ближниками Данбора.
- А ты, Черкас, что скажешь? - обернулся Ратмир к десятнику.
- А что говорить, - пожал тот плечами. - Видел я этого боярина среди ближников Данбора. Если бы он к нам в усадьбу полез, так мы бы его осадили. А он посреди улицы стоял да на наши ворота зыркал, и ничего более.
Спрашивать с десятника и мечника было не за что. Если они и виноваты в том, что проспали ганшу Зару, так не более других. В первую голову Ратмиру и Арпаду следовало спросить с себя. Ведь видели же они этого человека, а вот не хватило ума выяснить, что он за птица. Арпад в горячке хотел уже было поворачивать коней, чтобы предъявить счет Данбору, но Ратмир с Огнеяром его придержали. Если все это делалось с ведома, а то и по наущению великого князя Русалании, то угры до Варуны не доскачут. Налетит на них из-за холма ватажка да порубает мечами. Пойди потом докажи, что этот разбой они учинили по приказу Данбора.
- Спросим мы с Данбора за Зару, ган, но не раньше чем подойдем к стенам Варуны с большим войском. Иначе наши жалобы покажутся им комариным писком, - твердо сказал Ратмир.
- Это правильно, - поддержал старого друга Огнеяр. - Можешь рассчитывать на мою поддержку, Ратмир. Похитив ганшу Зару, Данбор оскорбил не только угров, но и русов. Он оскорбил славянских богов, ибо по заведенному ими ряду никто не вправе посягать на мужних жен - ни князь, ни боярин, ни мечник, ни простолюдин.
Поддержка Огнеяра в предстоящей нешуточной усобице могла быть весомой. Именно Огнеяр начальствовал в крепости Бусара, и его переход на сторону Ратмира открывал врагам князя Данбора практически беспрепятственный путь на Варуну. Для Ратмира слово Огнеяра оказалось решающим. Еще вчера вечером его мучили сомнения, но похищение дочери отрезало ему все иные пути, кроме самого главного, по которому он теперь и направит уверенной рукой своего разгорячившегося коня. А Данбору, столь опрометчиво оскорбившему сородича, еще не раз предстоит раскаяться в содеянном.
- Плещей, - вновь окликнул мечника Ратмир. - Поскачешь в Славутич к князю Богдану и передашь ему, что я выступаю через тридцать дней. Запомни, ровно через тридцать. К этому времени он должен подойти к границе Русалании. Возьми с собой десяток мечников. В ссоры ни с кем не ввязывайся, в Варуну не сворачивай.
- Я понял, - кивнул головой Плещей. - Все сделаю, как ты сказал.
В Луке их поджидал ган Кончак. Скиф появился как раз вовремя, словно заранее знал, чем обернется для Ратмира поездка в Варуну. В чем Кончаку нельзя было отказать, так это в уме и осведомленности во всем, что происходило в славянских землях. Но даже скифский ган был потрясен несчастьем, приключившимся с ганшей Зарой.
- Да быть того не может, - ахнул он, выслушав Ратмира.
- Вот тебе и не может, - раздраженно выдохнул Ратмир, опускаясь на лавку в родном тереме.
Все здесь вроде бы было как всегда, но он отлично понимал, что многое в его жизни переменилось. Даже родной терем, обжитый еще отцом Всеславом, не внес успокоения в его растревоженную душу.
- Что ты собираешься делать? - спросил Кончак.
- А что бы ты сделал на твоем месте?
- Отомстил бы, - пожал плечами ган. - Так у нас не только с родовичами не поступают, но и с чужими людьми.
- То-то и оно, - хмыкнул Ратмир. - Тогда о чем ты спрашиваешь?
- Назови день выступления.
- Через тридцать дней мы должны подойти к Варуне, там нас будет поджидать князь Богдан. Сколько людей ты сможешь выставить, ган Кончак?
- Я - не больше сотни, - вздохнул скиф. - Но князь Биллуг - пять тысяч. А ты не слишком торопишься, князь Ратмир? Ганы Арпад и Курсан не успеют поднять своих угров.
- Успеют, - твердо сказал Ратмир. - Если мы затянем с выступлением, то Данбор подготовится к встрече. Мы должны ударить внезапно, так, чтобы наше появление у стен Варуны стало для всех неожиданностью.
Ратмир был опытным воеводой, не раз водившим русов в самые отчаянные походы. Главным его союзником в чужих землях всегда была внезапность. Но сейчас ему предстояло воевать на своей земле, а это куда труднее. Далеко не все военачальники, сочувствующие Ратмиру, согласятся поддержать его в усобице, не говоря уже о простых русах. Все-таки вина Данбора не доказана, а потому никто не вправе чинить с него спрос. Это понимал ган Кончак, это понимал и Ратмир. Если великий князь Русалании почует неладное, то он обязательно созовет круг, который почти наверняка объявит Ратмира изменником, и тогда все рухнет, еще не начавшись. Вот почему так торопился Ратмир, вот почему он рассчитывал в своих устремлениях не столько на донских русов, сколько на тмутараканцев и угров.
- Сколько людей обещал привести ган Арпад? - спросил Кончак.
- Десять тысяч по меньшей мере.
- Помнится, он говорил о пятидесяти тысячах.
- Всех за такое короткое время не поднять, - покачал головой Ратмир. - Думаю, нам и десяти тысяч угров хватит с избытком. Пять тысяч мечников и русов соберем мы с Огнеяром. Двадцати тысяч конников нам хватит.
- А сколько мечников тебе обещал князь Богдан?
- Десять тысяч. Но если он приведет хотя бы половину, то и этими силами мы сомнем Данбора. Вряд ли он успеет собрать десять тысяч.
- Ты забываешь, что у него за плечами крепость Варуна, где он может запереться в случае неудачи.
- И тем самым бросить на произвол угров простых горожан и селян? - насмешливо спросил Ратмир. - Уграм нанесено оскорбление, и они вправе за него отомстить всем, кто подвернется под руку. Данбору не простят, если он будет отсиживаться в крепости в то время, когда кочевники разоряют русаланские города и веси.
- А тебе простят, князь Ратмир? - прищурился Кончак.
- Я остановлю погромы и тем самым заслужу расположение простолюдинов.
Ган Кончак далеко не был уверен в том, что расходившихся угров удастся так просто остановить, но спорить с Ратмиром не стал. Ни одна междоусобица не обходится без кровопролития и грабежей, и беды простолюдинов не должны беспокоить человека, нацелившегося на лакомый кусок. А Кончаку и его покровителям в сущности неважно, кому этот кусок достанется. Куда важнее ослабить, разорить Русаланию накануне неизбежного столкновения между варягами и рахдонитами.
Оскорбленный ган Арпад действовал быстро. Не прошло и десяти дней, как угры начали стягиваться к крепости Лука в больших количествах. Ган Кончак тоже не ударил в грязь лицом и привел пять тысяч конных тмутараканцев точно к оговоренному сроку. Предводители мятежа не могли, конечно, с уверенностью сказать, имел ли Данбор своих соглядатаев в крепостях Лука и Бусара, но разъезды обязательно должны были донести ему о появлении кочевников на землях русалан. А уж выводы он мог сделать и сам, особенно если действительно был причастен к похищению ганши.
Кончак, кстати говоря, в этом сильно сомневался. Уж слишком легкомысленным был бы этот шаг для умного Данбора. Что-то здесь было не так. Возможно, виною всему была глупость какого-нибудь разгорячившегося сердцем боярина, но не исключено, что кто-то затеял игру с очень дальним прицелом, а Данбору и Ратмиру отводилась в ней лишь роль пешек. В любом случае каша заваривалась крутая, и расхлебывать ее, по всей видимости, придется не один год.
В окрестностях Бусара и Луки угры вели себя тихо, однако у Кончака не было уверенности в том, что так же скромно они поведут себя в окрестностях Варуны. И скиф оказался прав, разбои начались сразу же, как только разношерстное войско ступило на землю Русалании. За то время, пока угры достигли этой крепости, они успели разорить десятки сел и городков. Их бесчинства вызвали ропот среди тмутараканцев, которые сочли поведение князя Ратмира жестоким и бесчестным по отношению к скифским и славянским племенам, населяющим Русаланию.
Ган Кончак вдрызг разругался с ганом Арпадом и пообещал увести своих людей, если угры не прекратят набеги на беззащитных селян. Кончака поддержали Огнеяр и Голубец, их люди уже не просто роптали, а хватались за мечи. Возникла серьезная опасность того, что союзники передерутся раньше, чем достигнут крепости Варуна. Ратмиру пришлось серьезно поговорить с зятем. Ведь война еще не выиграна, и если против незваных гостей поднимется вся Русалания, то уграм придется солоно.
Ган Арпад хмурил брови, кусал в бешенстве губы, но увещеваниям тестя внял. К сожалению, обуздать свое воинство ему удалось далеко не сразу. На грабежи и разбои ушло слишком много времени, и Ратмир всерьез опасался, что Данбор уже успел отправить гонцов к киевскому князю. И если Вещий Олег поторопится, то мстители за похищенную ганшу Зару умоются кровью.
- Ничего, - процедил сквозь зубы Арпад. - Мой брат Курсан обещал привести еще тридцать тысяч.
Последние слова зятя стали для Ратмира полной неожиданностью. Для захвата власти ему вполне было достаточно сил, имеющихся под рукой. А сорок пять тысяч угров - это слишком много для Русалании. Впервые Ратмиру пришло в голову, что его используют, но он отмахнулся от этой мысли, как от назойливой мухи.
- Хотел бы я знать, кто снарядил угров, - задумчиво проговорил Огнеяр, оглядывая конное войско, проходящее мимо. - Прежде у них не было ни таких мечей, ни таких доспехов.
- Зато кони у них хороши, - отозвался ган Кончак, отводя в сторону глаза. - На таких конях можно доскакать до Последнего моря.
- А где оно находится? - удивился Голубец.
- В землях западных франков, - охотно пояснил ган Кончак. - Моему отцу, беку Карочею, привелось искупать в том море своего коня.
- А вот и Варуна, - ткнул пальцем в черную точку у горизонта Огнеяр. - Добрались.

Глава 7
КНЯЗЬ БОГДАН

Радимицкий князь едва успел смыть дорожную пыль с утомленного тела, как старый боярин Путимир доложил ему о прибытии гонца от Ратмира. А ведь не прошло еще десяти дней, как Богдан распрощался с ним в стольном граде Русалании. И нельзя сказать, что их расставание было теплым. Ратмир, потерпевший сокрушительное поражение в борьбе за власть, в ответ на прямые вопросы Богдана только вздыхал да мялся, не желая говорить ни «да», ни «нет». А тут словно жареный петух его в седалище клюнул.
Богдан вытер пот с лица белым как снег полотном, отставил в сторону ковш с квасом и кивнул боярину Путимиру.
- Зови, что ли.
Боярин махнул рукой мечнику, скромно стоящему у входа, а уж тот, громко стуча сапогами, отправился на красное крыльцо за гонцом, столь некстати потревожившим покой великого князя. Гонец показался Богдану знакомым, во всяком случае, он видел его среди мечников, окружавших Ратмира.
- Чарку поднеси, - попросил князь Путимира. Гонец, конечно, не велика птица, чтобы из-за него тревожить боярина, но тут ведь не ему честь оказывается, а человеку, его пославшему. Мечник Плещей поклонился четырем углам княжьего терема, плеснул малую толику щурам, одним махом осушил посудину, после чего громко и четко донес до ушей Богдана послание Ратмира.
- Через тридцать дней, говоришь? - нахмурился Богдан.
- Теперь уже меньше, - с готовностью отозвался Плещей. - Мы целую седмицу до Славутича добирались.
- А почему такая спешка? - удивился князь.
- Так ведь ганшу Зару украли прямо у нас из-под носа.
- Как украли?! - ахнул боярин Путимир, хватаясь руками за седую голову.
Плещей с большой охотой пересказал князю подробности происшествия, случившегося с Ратмиром и его свитой на пути из Варуны в Луку. Не скрыл он своих подозрений по поводу ближнего боярина князя Данбора, более того, подробно описал внешность охальника.
- Зеленоглазый, говоришь? - задумчиво проговорил Богдан.
- С усами и бородкой, - дополнил Плещей.
- Так ведь русы бороды не носят, - удивился Путимир.
- Вот я и говорю, что не рус он. Может быть, боярин из радимичей. Среди ваших старейшин немало бородатых.
- И наши не все бороды носят, - потер бритый подбородок Путимир. - Только те, кто смолоду пошел в боготуры.
- В боготуры, говоришь? - вдруг осенило Богдана. - Уж не Лихарь ли это учудил?
Боярин Путимир даже ахнул от такой догадки. А ведь действительно все сходится. Кого еще могла привечать в ближнем кругу горделивая княгиня Любава, как не братана столь любезного ей княжича Вузлева, не при князе Богдане будет сказано. Путимир даже рот прикрыл ладошкой, чтобы лишнее слово не сорвалось случайно с языка. Точно Лихарь, больше некому. И бородка у него, и усы, и зеленые бесовские глаза. А уж о своеволии сына кудесника Драгутина в отношении чужих жен по радимицкой земле слухи ходят давно.
- Вот ведь охальник, - вслух произнес боярин Путимир. - Мало ему девок, так он чужих жен красть вздумал.
- Так-то ныне боготуры блюдут правду богов на славянских землях! - Богдан не усидел на лавке и зашлепал босыми ногами по крашеным половицам.
В большом гневе, похоже, был радимицкий князь. Боярин Путимир знал Богдана чуть ли не с рождения и нисколько не сомневался в том, что тот не спустит Лихарю откровенного разбоя. Даром что тот ему братаном доводится. В последние годы князь все чаще впадал в ярость и по поводу, и без поводов. А причиной тому была княгиня Любава. Мало того что она рожала мужу только дочерей, так она еще и упрекала его в этом. Не люб-де Богдан Макоше и Велесу, оттого и не дают они ему наследника.
Может, и не во всем была не права княгиня. Великий радимицкий князь не баловал славянских богов жертвами, опять же и клятву боготурскую приносить не стал. Он сделал это в пику своей матери, кудеснице Милаве. Что не поделили мать с сыном, боярин Путимир мог только догадываться, но поссорились они крепко. Возможно, Богдан считал, что волхвы взяли слишком большую власть в земле радимичей, когда он был еще мал, и тем ущемили права великого князя, а княгиня Мили-па не только этому не противилась, но и всячески потакала божьим ближникам.
Когда кудесником Велеса стал родной брат Милицы Драгутин, тут ведуны и ведуньи стали своевольничать еще больше. Запевалой средь них была княгиня Любава, которая, дабы ублажить Макошь, взошла на ее ложе вместе с боготуром Вузлевом вопреки воле мужа, заявив при этом во всеуслышание, что желание богини выше запрета великого князя и что упрямство Богдана может обернуться для радимичей большой бедой.
Справедливости ради следует заметить, что возлегла она на священное ложе не просто так, а по просьбе родовых старейшин, испугавшихся грядущего недорода, уже второго за минувшие три года. Недород, к счастью, так и не случился, более того, все последующие годы были урожайными, за что народ и старейшины кланялись не только Макоши и Велесу, но и княгине Любаве с боготуром Вузлевом.
Увы, князь Богдан поступок супруги счел недостойным и взревновал ее то ли к богу Велесу, то ли к боготуру Вузлеву. Сына, рожденного ею после той ночи, он своим не признал и едва не прогнал княгиню с чадом со двора. С большим трудом боярам удалось утихомирить тогда Богдана и примирить его с княгиней. Ребенка, появившегося по воле Макоши и Велеса, передали в род княжича Вузлева, а князь радимичей взял себе в утешение вторую жену, дочь боярина Путимира.
Тот выбором великого князя был польщен, хотя и понимал, что, пока жива Любава, его Зорине не быть великой княгиней. Но уже то хорошо, что Зорина наконец-то родила Богдану наследника и тем, вроде бы, сняла тяжесть с души великого князя.
- Где он ее, по-твоему, мог спрятать? - резко повернулся Богдан к призадумавшемуся Путимиру.
- Может, в Киев увез, а может, к дяде Яромиру в Торусин, - развел руками боярин. - Я бы на твоем месте, князь, обратился к кудеснику Драгу-тину. Пусть урезонит своего сына. Конечно, по обычаю кудесники должны порвать связи со своими родовичами, но кто ныне тот обычай соблюдает.
- Вот именно, - криво усмехнулся Богдан. - Сами волхвы и боготуры давно рукой махнули на ряд, заповеданный богами, а от великого князя требуют точного его соблюдения. Нет, боярин, я этого так не оставлю, я им покажу, кто истинный хозяин этой земли. В слове великого князя больше божьей правды, чем в слове волхва.
Случай, конечно, Богдану представился удобный, с этим боярин Путимир спорить не мог. Своеволие Лихаря могло дорого обойтись и его отцу кудеснику Драгутину, и прочим волхвам. Если ближники Велеса сами не блюдут правду своего бога, то по какому праву они с других спрашивают? Богдан будет круглым дураком, если не потребует наказания для боготура Лихаря, а оно в таких случаях одно - веревка.
Конечно, преступление боготура - случай особый, и судить его должны волхвы, но коли те волхвы молчат, то великий князь вправе потребовать с них ответа. В этом его поддержат все старейшины радимицких родов. Заварил кашу этот Лихарь, ничего не скажешь, многим теперь ее придется расхлебывать.
- Приветь гонца как полагается, боярин, и созови радимицких старейшин для совета, - строго распорядился Богдан. - Слишком важное дело нам предстоит, чтобы решать его только по воле великого князя.
Бояре, срочно приглашенные в детинец, возмущались и ахали, слушая Богдана. Случай, что ни говори, был из ряда вон. Бывало, конечно, что добры молодцы крали красных девиц вопреки воле отцов. Такое дело, конечно же, не делало им чести, и спрос с них порой за это чинили строгий, вплоть до смертоубийства, но чаще родичи жениха выплачивали обиженным положенную виру и дело так или иначе улаживалось. В данном случае речь шла не о девушке, а о замужней женщине, более того, ганше, жене угорского вождя и дочери предводителя русов. Здесь вирой не отделаешься. Чего доброго, русы и угры вздумают предъявить счет всему радимицкому племени, и его придется оплачивать кровью.
- А я вам о чем толкую, бояре, - гремел со своего места князь Богдан. - С какой стати радимичи должны платить за похоть Лихаря своими жизнями? Этот недостойный боготур доводится мне братаном, пусть и по матери. Я уже не говорю о том, кому он доводится сыном, вы все об этом и так знаете. Если мы не вернем ганшу Зару и не накажем ее похитителя, то ган Арпад и Ратмир сочтут нас пособниками Лихаря. Вам нужна война, бояре, причем сразу и с уграми, и с русами?
Протестующий гул радимицких старейшин стал ответом великому князю. Никто из бояр не рвался на поле брани из-за чужой глупости. Угров в Славутиче за серьезных противников не держали, но русы - совсем другое дело. А уж намеренно оскорблять братана великого князя Русалании, одного из самых уважаемых среди русов, и вовсе никто из радимичей не решился бы.
- Каков будет ваш приговор, бояре? - строго спросил князь Богдан.
- А приговор наш будет таким, - поднялся со своего места боярин Вячеслав. - Боготура Лихаря изловить и передать в руки Ратмира. Пусть его судят волхвы Перуна и Световида, коли волхвы Белеса не видят за ним никакой вины.
- Любо! - первым крикнул боярин Звенимир, и его крик подхватили все присутствующие.
- Будь по-вашему, бояре, - сказал князь Богдан, поднимая над головой кубок с вином. - За правду славянских богов. За мир на нашей земле.
Радимицкий князь действовал столь стремительно, что удивил даже первого своего ближника боярина Путимира, не говоря уже о прочих старейшинах. Не прошло и пяти дней, как под его рукой собралось войско в десять тысяч мечников. Для поимки одного провинившегося боготура этого было, пожалуй, слишком много. Боярину Путимиру впервые пришло в голову, что дело здесь вовсе не в Лихаре, что князь давно готовился к войне и искал только повода, чтобы выступить. Пока, правда, непонятно было, с кем собирается ратиться Богдан. Неужели он решил идти войной на своего дядьку по матери князя Яромира?
Старый князь Яромир жил в земле радимичей на особицу. Так уж получилось, что его удел, унаследованный от отца, оказался даже не на границе Радимицкого княжества, а за его пределами. История была давняя и запутанная, никто из радимицких бояр уже и не помнил, по какому такому праву го-род Торусин выпал из-под руки великих князей, но все давно смирились с тем, что тамошние князья сами судят и рядят на своих землях, не оглядываясь на Славутич.
Нельзя сказать, что всем нравилось такое положение вещей, но князь Яромир был слишком могущественным человеком, чтобы у князей, которых за эти годы немало сменилось на великом столе, возникла мысль силой выбить его из логова. Город Торусин, прикрывавший Радимицкое княжество с юга, был обнесен крепкой стеной, о которую не раз ломали зубы печенеги и хазары. Но все в этом мире рано или поздно заканчивается, закончилось и терпение великого князя радимичей, вот он и решил посчитаться с торусинцами за все мнимые и истинные обиды.
- Это ты хватил, боярин Путимир, - осудил старого знакомца боярин Вячеслав. - Не воевать мы идем к городу Торусину, а правду искать.
- А если князь Яромир откажется выдать своего братичада? - негромко предположил Путимир.
- То есть как это откажется? - вскинулся было Вячеслав. - Мы же не просто идем, а по приговору старейшин всех родов радимицкой земли.
- И что с того? - усмехнулся Путимир. - Город Торусин возник на ничейной земле, волею князей новгородских и киевских. Именно им всегда приносили клятву торусинские князья.
- Где тот Новгород и где тот Киев?! - возмутился Вячеслав.
- Но князь Яромир принес клятву верности Нигеру, а наш князь Богдан на это только руками развел.
- Выходит, мы не на Яромира даже хвост подняли, а на Ингера? - ужаснулся боярин Вячеслав. - А что ж ты раньше-то молчал? Ведь радимицкая рать уже сутки как в походе!
- Скажи спасибо, что хоть сейчас вспомнил, - огрызнулся Путимир. - А иные прочие до сих пор дуют в Богданову дуду.
- И что теперь делать? - растерялся Вячеслав.
- Скачи немедленно в город Торусин и останови князя.
- А почему я?
- Потому что ты на десять лет меня моложе. Мне-то уже шестьдесят стукнуло.
- А если князь Богдан воспротивится?
- Тогда обращайся к боярам и мечникам. Неужели ты не понимаешь, чем грозит нам разорение Торусина?
- Если ты такой умный, то объясни, - рассердился Вячеслав.
- Князю Олегу нужен только повод, чтобы вторгнуться в наши земли и согнать Богдана с великого стола.
- Хочешь сказать, что Лихарь затем и похитил ганшу, чтобы подтолкнуть радимицкого князя против дядьки Яромира?
- Его и подталкивать не надо, - зло процедил сквозь зубы Путимир. - Князь Богдан сам рвется в драку, и он в нее ввяжется на наши головы.
Старый князь Яромир с почетом принял сестричада, хотя и удивился многочисленности его войска, в одночасье прихлынувшего к городу Торусину. Богдан с интересом оглядел стены старого городка, ныне заменяющего Яромиру детинец. Город был поставлен в незапамятные времена, чуть ли не две сотни лет тому назад, но хорошо сохранился. Его стены, сложенные из огромных бревен, не каждый таран мог бы прошибить. А вот терем Яромир перестроил совсем недавно, и обновленное красное крыльцо еще пахло древесной стружкой.
На этом крыльце старый князь в окружении домочадцев и встречал гостя. По левую руку от Яромира стояли его сыновья, княжичи Вузлев и Гневомир.
- Гонец прискакал от великого князя Данбора, - объяснил Богдан свое появление близ чужого города. - Угры в большом числе вторглись в пределы Русалании.

Предыдущая страница 17 Следующая страница


Сын Чернобога 18

- А почему же он меня не известил? - удивился Яромир.
- Так путь моей рати все равно лежит через твой город, - пожал плечами Богдан. - Вот я и принес тебе нерадостную весть, дядя. Если ты собираешься помочь князю Данбору в трудный час, то присоединяйся к моей рати.
- В кусты прятаться не стану, - усмехнулся в усы Яромир. - Когда ты выступаешь?
- Если ты разрешишь нам переночевать в твоем городе, то поутру мы и двинем в поход.
- Откройте городские ворота, - распорядился князь. - Впустите мечников.
Город Торусин был поменьше Славутича, а потому не мог предоставить ратникам, утомленным двухдневным переходом, больших удобств. Впрочем, воины на столь скудное гостеприимство не роптали, более того, они откровенно радовались, что не придется спать на голой земле в чистом поле. Яромир распорядился выдать лошадям овес из старых запасов. Ничего странного в поведении Богдана он не усмотрел. Город Торусин всегда использовался радимицкой ратью как последнее пристанище перед броском в степь, сюда свозились продукты для людей и корм для лошадей. Так что Яромир кормил радимичей их же припасами.
Сам князь Богдан с ближними мечниками по приглашению дяди расположился в городце, для этого им выделили нижний ярус и едва ли не все пристройки, предназначенные для челяди, которую частью и вовсе выставили из детинца, а частью разместили в конюшне. Не велики птицы, одну ночь перетопчутся.
- И сколько тех угров пришло в Русаланию? - спросил Яромир у великого князя, когда гости уселись за стол вперемешку с хозяевами.
- Гонец сказал, что их более пятидесяти тысяч, - соврал, не моргнув глазом, Богдан.
- Вот ведь напасть свалилась на наши головы, - вздохнул Яромир, поднимая круговую чашу. - За славянское единство, витязи, и за нашу победу.
Богдан принял чашу из рук хозяина, приложился к ней губами и передал соседу. Это был княжич Вузлев, самый ненавистный великому князю человек. Богдан уже знал, что княгиня Любава находится здесь, в детинце. Правда, навстречу мужу она не вышла, сослалась на нездоровье, но тем горше ему было сознавать, что женщина, страстно когда-то им любимая, предает его уже в который раз. Боги были тому виною или Вузлев, но жар-птица удачи стала медленно ускользать из рук Богдана. Великий князь становился посмешищем в глазах бояр и ближних мечников. Ярость вместе с выпитым хмелем ударила ему в голову, и он с трудом удержался от того, чтобы не выплеснуть остатки браги в ненавистное лицо.
- А ведь о тех уграх еще две седмицы назад не было ни слуху ни духу, - удивился чужой расторопности Вузлев. - Как же это Данбор их прозевал?
- Боюсь, что не Данбор их прозевал, а Ратмир, - с охотою отозвался на вопрос княжича воевода Звенимир. - И все мы знаем почему.
- Быть того не может, - удивился Гневомир, младший сын торусинского князя. - Они же с Дан-бором братаны!
- Когда речь идет о власти или мести, у многих людей отшибает память, - с горькой усмешкой произнес князь Яромир.
Богдан вздрогнул и пристально глянул на дядю - уж не почувствовал ли угрозу, исходящую от гостей, старый ворон? Сюда, в детинец, Богдан взял самых преданных своих мечников, только тех, кто обиду князя воспринимал как свою. Не должны они дрогнуть в последний момент и провалить дело, которое Богдан готовил многие месяцы. Именно о мести идет речь, тут Яромир прав. О мести ближникам Велеса, забывшим правду своего бога и возомнившим себя хозяевами земли радимичей. Они не взяли в расчет, что у радимичей есть князь, который не позволит самозванцам сбросить себя в грязь с великого стола.
- Пора! - крикнул Богдан мечникам и первым подхватился с лавки.
За стол все садились вроде без оружия, но после слова великого князя в руках радимичей засверкали клинки. Богдан лично нанес удар кинжалом в шею княжича Вузлева, так и не успевшего встать на ноги. Вузлев захрипел и упал лицом в стол. Кровь из раны хлынула на золотое блюдо, выставленное старым князем Яромиром для дорогих гостей.
- Бей! - страшным голосом закричал воевода Звенимир и вогнал свой нож в спину княжича Гневомира.
Яромир, потрясенный кровавым зрелищем, все-таки успел глянуть на Богдана и задать ему последний в своей жизни вопрос:
- За что, сестричад?
- Бей, - взвизгнул по-бабьи Богдан, и чей-то широкий меч снес голову гостеприимному князю.
Торусинцы, сидевшие за столом, были настолько потрясены внезапным нападением, что почти не оказали сопротивления. Один за другим они падали на окровавленные половицы под ударами озверевших радимичей. Однако захватить детинец совсем уж без потерь Богдану не удалось. Почуяв неладное и заслышав несущиеся из терема крики жертв, гриди Яромира, находившиеся в сторожевых вежах, ринулись с мечами в руках на помощь своему князю. К ним присоединились и челядины, вооружившиеся серпами и вилами. Схватка завязалась нешуточная, дрались как в самом тереме, так и во дворе. Похоже, Богдан допустил ошибку, прихватив с собой в детинец слишком мало мечников. Эта ошибка едва не стоила ему жизни, когда сулица, брошенная рукой холопа только что убитого князя Яромира, едва не пробила его грудь, прикрытую одной рубахой. Князь Богдан с трудом увернулся от летящей смерти и выскочил на красное крыльцо в душную летнюю ночь.
- Ворота откройте! - крикнул он своим мечникам.
К счастью для Богдана, его приказ не только услышали, но и выполнили. Крепкие ворота детинца распахнулись, впуская в его окровавленное нутро еще одну ватагу убийц. Численное превосходство радимичей сказалось очень быстро, торусинцы падали один за другим, и вскоре все защитники детинца были мертвы.
- Убей Любаву! - прохрипел Богдан прямо в лицо Звенимира.
Воевода побледнел, но ослушаться не посмел и метнулся обратно в терем с окровавленным засапожником в руках. Князь застыл на крыльце, напряженно вслушиваясь в ночь. Бабий вопль, оборвавшийся хрипом, заставил его вздрогнуть.
- Коня мне, - крикнул Богдан и рванул ворот рубахи, перехвативший горло.
Коня ему подвели, принесли и доспехи, оставленные в тереме. Князь с трудом взгромоздился в седло и огляделся. Во дворе детинца было светло как днем от факелов, чадящих черным дымом. Мечники, возбужденные резней, громко кричали. Богдан провел ладонью по лицу и почувствовал чужую кровь на губах. Его передернуло от отвращения.
Сердце вдруг защемило от страшной боли, а в ушах отчетливо прозвучал вопрос:
- За что, сестричад?
Еще днем Богдан знал на него ответ, но сейчас под черным небом, усыпанным светлячками, он вдруг осознал, что ему нечего сказать ни Яромиру, ушедшему в страну Вырай, ни обывателям Торусина, ни даже радимицким ратникам, разоряющим в кровавом угаре чужой город.
- Поджигай! - крикнул он мечникам и повернул к воротам разгорячившегося коня.
Исход радимичей из ограбленного города был похож на повальное бегство. Богдана едва не сшибли с седла его же собственные мечники, когда он вздумал обернуться на горящий детинец. Видимо, виноватым чувствовал себя не только великий князь, но и простые воины, сотворившие в эту жуткую ночь злое дело.
- За что, князь? - вдруг прозвучал из ночи все тот же страшный вопрос.
Богдан успел увидеть лицо, белым пятном проступившее сквозь сумрак, но не узнал спросившего. Рука опередила мысль. Глухой вскрик стал ответом на удар меча.
- Да это же боярин Вячеслав! - ахнул воевода Звенимир, склонившись над поверженным.
Богдан скрипнул зубами, хлестнул коня плетью и поскакал прочь из горящего Торусина, ставшего в эту ночь его проклятием и позором.

Глава 8
БИТВА ПРИ ВАРУНЕ

Известие о подходе радимичей достигло ушей Ратмира почти под стенами Варуны, куда он подошел с двадцатипятитысячной ратью на исходе лета, опоздав почти на седмицу против установленного срока. Впрочем, Богдан тоже задержался, так что некому было выражать протест по этому поводу. Теперь свое слово должен сказать Данбор. У великого князя Русалании был выбор. Он мог спрятаться за стены крепости, обрекая тем самым город, раскинувшийся у ее подножия, на разорение, либо выйти в чистое поле навстречу врагу, уже успевшему переправиться на другой берег через приток Северского Донца, обмелевший в эту пору.
- Где сейчас находятся радимичи? - спросил Ратмир у мечника Плещея.
- В пяти верстах от города. К полудню они подтянутся к его стенам.
- Передашь князю Богдану, пусть схоронится вон в том лесочке, за протокой, и не высовывается, пока я не пришлю к нему гонца. Почему вы задержались?
- Князь Богдан разорил город Торусин, убил князя Яромира и его сыновей.
Ган Кончак, сидевший в седле гнедого коня неподалеку от Ратмира, удивленно ахнул. Голубец и Огнеяр переглянулись. Весть, что ни говори, была из ряда вон. Похоже, князь Богдан сжег все мосты даже раньше, чем на это решился Ратмир и его союзники, которые до последнего момента надеялись, что все уладится само собой и, может быть, удастся избежать кровопролития. Ведь Данбор не настолько глуп, чтобы не понимать безнадежность своего положения. Так почему бы не вернуть братану Ратмиру похищенную ганшу Зару вместе с негодяем Лихарем, а заодно отказаться от великого стола. Только под стенами Варуны предводители вдруг осознали, что их надежды призрачны и что сражения не избежать.
- А вот и князь Данбор, - вдруг указал в сторону города ган Кончак.
Ратмир вздохнул с облегчением. Надо отдать должное сыну Листяны Урса, он не стал отсиживаться за стенами крепости, а вышел навстречу своим врагам во главе десятитысячной рати.
- Пеших у него больше, чем конных, - быстро определил Арпад.
- Я бы на твоем месте не слишком радовался, ган, - осадил его Кончак. - Лучше драться с конным печенегом или арабом, чем с пешим русом.
- Нас втрое больше, чего мы ждем? - рассердился угр.
- Мы ждем дозорных, - спокойно отозвался Ратмир. - Я хочу убедиться в том, что нам противостоит только Данбор.
- Но киевляне не успеют подойти, даже если Данбор просил их о помощи, - стоял на своем Арпад.
- Ты плохо знаешь Олега Вещего, ган, - усмехнулся Кончак. - Да и времени по милости твоих угров мы дали им вполне достаточно для того, чтобы перебросить мечников через северские земли на ладьях, а потом здесь, в Русалании, пересадить их в седла.
- Это вряд ли, - с сомнением покачал головой Огнеяр. - Но даже если им это удалось, то их рать не настолько велика, чтобы помешать нам одержать победу. На месте Данбора я бы сидел в крепости, не высовывая носа.
- Князь Данбор не дурнее нас с тобой, - возразил Кончак. - Если он вышел в поле, то, значит, уверен в том, что помощь на подходе.
Дозорные, прочесавшие округу, к большому облегчению Ратмира, следов киевской рати не обнаружили. Арпад насмешливо глянул на осторожного скифа и вскинул меч над головой, призывая своих угров изготовиться к атаке.
- Между прочим, радимичей князя Богдана наши дозорные тоже не обнаружили, - покосился на призадумавшегося Ратмира Кончак. - Местность вокруг лесистая, оврагов тоже хватает. Киевляне вполне могли просочиться хотя бы в тот лесок справа от нас.
- Справа нас прикроют радимичи Богдана, - не согласился со скифом Ратмир. - Они же ударят Данбору в левый бок. Твоя задача, ган Кончак, - обогнуть варунскую рать и не дать им отступить в крепость.
- Сделаю, - кивнул головой скиф, осознавший наконец, что время для споров прошло.
Варунцы выстроились в обычном для русов порядке. В центре - пешая фаланга, по бокам - конница. Честь начать битву Ратмир предоставил уграм Арпада. Лава лихих наездников в один миг рванулась с места и словно стая ворон обрушилась на врага. Численностью угры превосходили варунцев, однако уступали им в качестве оружия и доспехов. Туча стрел, вылетевшая навстречу лаве из плотных рядов варунцев, нанесла атакующим немалый урон, но не охладила их пыла. Угры на полном скаку врезались в фалангу, но не смогли ее смять или хотя бы разорвать надвое. Помочь в этом опрометчивым союзникам должен был ган Кончак, поведший своих конных тмутараканцев вдоль реки в обход варунской рати, чтобы зайти к ним в тыл. Помешать Кончаку могла конная дружина, стоявшая слева от фаланги, но, к счастью, уграм удалось сковать их действия.
Пока все складывалось так, как и рассчитывал Ратмир. Рано или поздно численное превосходство атакующих должно было сказаться, тогда русы и мечники Огнеяра и Голубца, пока недвижимо стоящие на холме, могли одним ударом решить исход битвы.
- Радимичи подошли, - крикнул подскакавший Плещей.
Ратмир вздохнул с облегчением. Все складывалось именно так, как задумывалось. Он выиграл свою очередную битву, быть может, самую важную в жизни. Жаль, конечно, что в этой битве ему противостоят близкие по крови люди, но ведь не Ратмир затеял эту свару. Если бы не похищение Зары, то он до сих пор сиднем сидел бы в крепости Лука, отдав Русаланию на откуп безумцу Данбору, не умеющему ни править, ни воевать.
- Передай князю Богдану, чтобы он атаковал сразу же, как только мы вступим в сечу, - приказал Плещею Ратмир и, обернувшись к соратникам, добавил: - Наш черед показать свою удаль.
Для великого князя Ингера это был первый серьезный поход. Князь Олег и в этот раз попробовал было отговорить сестричада от опасного дела, но Ингер, которому уже исполнилось двадцать, более не собирался отсиживаться за дядькиной спиной. Тем более что с просьбой о помощи князь Русалании обращался именно к Ингеру, а не к Олегу. Положение, сложившиеся в Русалании, требовало быстрых и немедленных действий.
Северцы, обычно весьма упрямые, на этот раз убоялись нашествия кочевников, взявшихся невесть откуда, и оказали полянам существенную помощь, снабдив их припасом и конями. Киевляне двинулись в Русаланию двумя потоками, один из которых, больший по численности, возглавили князь Олег и воевода Фрелав, второй, состоящий из великокняжеской дружины в пять тысяч человек, - сам Ингер и воевода Борислав. Этому человеку Ингер верил как самому себе.
Присутствие тмутараканского гана подле сына князя Воислава Рерика не нравилось ни князю Олегу, ни его окружению, зато Борислав нашел общий язык с киевскими и новгородскими боярами, которые плотным кольцом окружили юного Ингера в пику варяжским пришельцам. Положение молодого князя сильно укрепилось, что, конечно, не могло не тревожить Олега. Пока что до открытых столкновений между князьями дело не доходило, но многие бояре полагали, что рано или поздно это непременно случится.
Кое-кто уже начал подговаривать Ингера выступить против дядьки, слишком возомнившего о себе, но смутьянов резко одернул ган Борислав.
- Не время! - жестко и веско сказал он, заставив тем самым прикусить языки не в меру расходившихся сторонников Ингера.
Впрочем, тот и сам чувствовал, что бремя власти ему пока не под силу. Кабы речь шла только о Полянском княжестве, то он, пожалуй, справился бы, но под рукой сына Варяжского Сокола находились почти все северные славянские земли. Древлянские, кривицкие, дерговицкие, Полянские и ильменские князья и бояре уже признали его власть и смирились с наложенной на них данью. На очереди были земли радимицкие и вятские на востоке, тиверские и улицкие на юге.
Князь Олег, которого многие славяне почитали как сына Чернобога, шел к цели, не считаясь ни с кем и ни с чем. И этой своей цели он не скрывал ни от ближних, ни от дальних. Славянская империя - вот что нужно было этому человеку, возомнившему себя полубогом. В этом его поддерживали многие, включая гана Борислава, первого ближника князя Ингера, который робел перед грандиозностью задачи, поставленной богами. Возможно, причиной тому была молодость, но не исключено, что власть императора или кагана ему просто не по плечу. Этот поход в Русаланию должен был дать ответы на многие вопросы, прежде всего для самого Ингера, который, быть может, впервые в жизни столь остро почувствовал ответственность за людей, готовых по взмаху его руки вступить в кровавую сечу.
А сеча, разворачивающаяся на глазах Ингера, была действительно кровавой. Угры в конном строю атаковали варунцев, а в тыл князю Данбору заходили мечники, в которых ган Борислав без труда опознал тмутараканцев.
- А люди на холме? - спросил Ингер у воеводы.
- Это русы Ратмира.
Ратмир почему-то не спешил вводить в битву последний резерв, хотя, по мнению Ингера, удар конных русов мог решить исход дела. Возможно мятежный предводитель ждал подвоха от своих противников, и у него были для этого серьезные основания. Князь Олег вел на помощь варунцам пятнадцать тысяч конных и пеших киевлян. Если добавить к ним конных дружинников Ингера, то Ратмиру и его опрометчивым союзникам солоно придется. Однако Олег почему-то задерживался.
Ингер то и дело высылал дозорных навстречу киевской рати и получал ответ, что мечники уже на подходе, а положение князя Данбора становилось все более отчаянным. Получив твердые заверения от князей Ингера и Олега, он вывел свою рать за стены крепости, но обещанной поддержки так и не получил. Киевляне медлили, обрекая варунцев на поражение и гибель. Ратмир уже бросил в битву свой последний резерв, а князь Олег все никак не мог добраться до стен Варуны.
- Это же разгром! - обернулся Ингер к воеводе Бориславу. - Почему он медлит?
Борислав не успел ответить. Из соседнего леса в бок варунской рати покатилась лавина всадников, сверкая на солнце доспехами. Ингер поначалу было принял их за киевлян, но очень скоро осознал свою ошибку.
- Это радимичи князя Богдана, - спокойно сказал Борислав.
У Ингера теплилась надежда на то, что радимичи идут на помощь варунцам, но очень скоро выяснилось, что это не так. Удар дружины князя Богдана был страшен. Конные варунцы были отброшены назад и смешались в клубок с потерявшими строй пехотинцами. В это время с тыла фалангу атаковали тмутараканцы. Русы Данбора отбивались отчаянно, но слишком уж велико было численное превосходство их врагов.
- Где же князь Олег? - приподнялся на стременах Ингер.
- Он не придет, - тихо отозвался Борислав.
- Что?
Ответа не последовало. Ган Борислав кусал губы, пытаясь удержаться от проклятия человека, бессовестно бросившего на произвол врагу доверившихся ему людей.
Ингеру вдруг стало страшно. Он так и не понял пока, почему Олег предал Данбора, но ему хватило ума осознать, что тень этого предательства падет и на него, сына Варяжского Сокола, никогда не покидавшего в беде своих друзей. Осознание этого жуткого обстоятельства заставило его выхватить из ножен отцовский меч и высоко вскинуть его над головой.
- За нашу правду, славяне!
Конная дружина князя Ингера ударила в спину торжествующим радимичам. Для князя Богдана этот натиск киевлян, взявшихся невесть откуда, явился полной неожиданностью. Он не сумел сразу определить численность чужой дружины и первым повернул коня. В какой-то миг ему показалось, что разверзлись небеса и оттуда на поле брани хлынула рать самого Световида, решившего покарать человека, пролившего кровь родовичей. Увидел он и самого бога, юного и прекрасного даже в гневе, вознесшего над его головой сияющий меч.
Богдан не решился глянуть в глаза рассерженного бога, он только вскинул в испуге левую руку, пытаясь остановить летящую смерть, но удар его противника был столь силен, что разрубил не только щит, но и шлем. Богдан закачался в седле, но упасть ему не дали мечники. Окружив князя стеной из закованных в доспехи тел, они вытащили его из злой сечи.
Очнулся Богдан под деревом. Рана была неглубокой, но в голове у князя шумело, а ноги не слущались. Но он попросил гридей посадить его в седло.
Битва еще продолжалась. Киевляне Нигера, рассеявшие радимичей, теперь схлестнулись с уграми гана Арпада. Их натиск позволил пешей фаланге Данбора перестроить свои ряды и стремительно атаковать опешивших тмутараканцев гана Кончака. Однако для Ратмира и его союзников еще далеко не все было потеряно, ибо они по-прежнему превосходили численностью варунцев и киевлян.
- Соберите людей, - приказал воеводам Богдан.
- Поздно, - отозвался на его слова воевода Звенимир. - Олег на подходе.
Долгожданная киевская рать наконец-то появилась на поле битвы. Град стрел обрушился на угров и русов Ратмира с тыла. Дабы избежать окружения, русы стали отходить к реке, оставляя на растерзание киевлянам своих союзников угров. Ввязываться в битву, имея под рукой сильно поредевшую дружину, было бы большой глупостью, и Богдан, оглушенный поражением даже больше, чем мечом, это понял.
- Отходим, - негромко бросил он Звенимиру.
- Куда? - так же тихо спросил воевода.
Богдан вдруг с ужасом осознал, что отходить ему действительно некуда. Во всяком случае, путь домой для него закрыт надолго, если не навсегда. Победителю простили бы все, даже убийство собственного дяди, ибо победа, дарованная богами, стала бы подтверждением его правоты. Но князь, проигравший битву, виновен в глазах богов, следовательно, и в глазах народа. Ни у Богдана, ни у его воевод и мечников не было иного пути, как только присоединиться к бегущим от киевлян Олега Вещего русам Ратмира и тмутараканцам гана Кончака.
К счастью, им удалось оторваться от преследователей. Скорее всего, причиной тому была усталость ратников князя Олега, проделавших немалый путь до Варуны. Из почти тридцатитысячного войска союзников, пришедшего под стены крепости, уцелело не более трети. Особенно большой урон понесли угры и радимичи. Под рукой у гана Арпада осталось две тысячи наездников, а в дружине князя Богдана насчитали всего три тысячи мечников.
Впрочем, воевода Звенимир полагал, что радимичей уцелело гораздо больше, просто многие разбежались по лесам и оврагам, спасаясь от киевлян, а иные сознательно ушли от своего князя, ибо далеко не все бояре и мечники одобрили бесчинство, учиненное Богданом в Торусине. Князь лгал и изворачивался, уверяя бояр в том, что он стал жертвой заговора, подстроенного княжичем Вузлевом и княгиней Любавой, и вынужден был защищать свою жизнь, но ему поверили немногие, только те, с кем он готовил эту кровавую бойню. Остальные просто молчали до поры. Но теперь, после поражения у крепости Варуна, они заговорят в полный голос.
Ратмир в отличие от Богдана присутствия духа не потерял, хотя для него это поражение было не менее губительным, чем для радимицкого князя. Русы, менее всех пострадавшие в битве, были полны решимости отомстить киевлянам за пережитый позор. Об этом в полный голос заявили Огнеяр и Голубец, и их слова были встречены одобрительным молчанием. Никто не вправе запретить русу мстить за нанесенное оскорбление, даже боги, а оскорбленными во всей этой истории были Ратмир и ган Арпад.
Если великий князь Русалании решил защищать правду славянских богов, то почему он встал на сторону обидчиков, а не обиженных? Да не просто встал, а призвал на землю предков варягов, которых русы считали братьями, а нашли в них злейших врагов. Князь Данбор так и не понял того, что давно уразумели многие. Князь Олег - сын Вия, он прислан отцом, чтобы столкнуть лбами славянские племена, лишить их правды, завещанной Световидом, Перуном и отцом их Родом, и навязать им кривду хозяина навьего мира.
Но тьма не должна застить свет, дракон не должен и не будет править славянскими землями, и порукой тому - русы, честно выполняющие свой долг. Ратмир восстал не против Белеса, а против Вия и дракона, порожденного им. Славянская правда на его стороне.
Пылкая речь Огнеяра взбодрила не только русов, но и радимичей. Даже Богдан, совсем было сомлевший от раны и поражения, почувствовал прилив сил. Ему вдруг пришло в голову, что им тоже руководила воля Белобога, пусть и не столь явно выраженная, и что смерть Яромира и его сыновей была предопределена свыше, а он, Богдан, оказался всего лишь орудием в руках Световида и Перуна, недовольных действиями Велесовых волхвов, а может быть, и самого Чернобога.
Эти приятные мысли согревали князя до тех самых пор, пока отступающая рать не приблизилась к стенам крепости Бусара, точнее к ее руинам. У красноречивого Огнеяра отнялся дар речи. Это была его крепость, именно ее он поклялся защищать во имя славянских богов и для блага всего славянского мира. А сейчас он оторопело смотрел на стаю ворон, деловито пирующих на костях русов. Разрушена была не только крепость Бусара, но все окружающие ее цветущие селения. Удар был настолько силен, что в первые мгновения никто не смог вымолвить ни слова.
Только у гана Кончака достало духа, чтобы вслух назвать людей, в одночасье ставших лютыми врагами Огнеяра:
- Угры.
Но еще раньше это понял ган Арпад. Две тысячи его наездников сорвались с места и, нахлестывая коней, бросились в степь от карающих мечей обезумевших русов. Только в эту минуту Ратмир с ужасом осознал, какую страшную ошибку он совершил, доверившись даже не столько зятю, сколько его старшему брату гану Курсану.
- Выходит, не соврал Арпад, когда говорил о пятидесяти тысячах своих соплеменников, готовых сесть в седла, - процедил сквозь зубы Голубец.
Если судить по разбросанным среди дымящихся руин останкам, здесь, у крепости Бусара, полегло не менее десяти тысяч человек, среди которых лишь каждый десятый был воином. Между ними лежали женщины и дети тех русов, которые, забыв о долге перед своей землей и родовичами, пошли вслед за Огнеяром чинить спрос за чужую обиду. Князь Богдан с ужасом наблюдал, как седеет на его глазах прядь, свисающая с головы Огнеяра, как белеют его пышные рыжие усы и как чернеет лицо, разом состарившееся на десятки лет.
Весть о нашествии угров достигла Варуны в день, когда все население города сошлось на поле брани, чтобы проводить в страну света защитников города и крепости. Провожали только своих. Угров, пришедших с войной в чужую сторону, свезли в овраг и там зарыли в землю без тризны и слов напутствия. Русов Ратмира, радимичей князя Богдана и славян гана Кончака хоронили с соблюдением обычаев, но без чести. Тризну по ним не справляли. Погребальные костры воздвигли только для тех, кто ушел в страну света с именем славянских богов на устах и с их правдой в сердце.
Князь Данбор, раненный в битве, все-таки нашел в себе силы, чтобы поднести факел к бревнам, на которых лежали тела, омытые речной водой. Огонь рванулся в небеса, унося с собой души тех, кто выполнил свой долг перед родной землей.
- Какие еще угры? - нахмурился князь Олег, выслушав воеводу Рулава.
- Угры гана Курсана, брата Арпада, численностью в пятьдесят тысяч человек захватили обманом крепости Лука, Басара и Сарада, брошенные изменниками Ратмиром, Огнеяром и Голубцом, и, сжигая все городки и села на своем пути, двинулись в глубь Русалании.
- Что еще?
- Хазары скапливаются в Матархе для последующего броска в Крым и далее на Киев.
- Выходит, нападением на Варуну они всего лишь отвлекали наше внимание?
- Выходит, так, князь, - смущенно почесал переносицу Рулав.
Замысел князя Олега был хорош, но, к сожалению, далеко не все задумки удается претворить в жизнь. Битва при Варуне, которая могла бы укрепить власть киевских князей на Дону, закончилась совсем не так, как хотелось бы. Виной тому была горячность князя Ингера и попустительство воеводы Борислава, которые ввязались в сечу раньше, чем подошла киевская рать. В результате мятежные предводители и князь Богдан Радимицкий выскользнули в последний миг из рук киевлян, а потому одержанная победа оказалась неполной.
Князь Олег не постеснялся высказать свои мысли по этому поводу сестричаду и его преданному воеводе.
- Мне кажется, дядя, что полной эта победа для тебя была бы только в том случае, если бы в битве пал не только Ратмир, но и князь Данбор, - криво усмехнулся Ингер.
- И что с того? - холодно спросил Олег.
- Я не предаю своих союзников, князь, и впредь советую тебе поступать так же.
- Я действую не столько в своих, сколько в твоих интересах, Ингер, и тебе пора бы уже это понять.
- Я понял тебя слишком хорошо, Олег, поэтому ты сердишься. Не надо много ума, чтобы стравить между собой князей и воевод, но ты забываешь, что при этом льется славянская кровь. Разве не по твоему приказу боготур Лихарь похитил ганшу Зару и тем нанес оскорбление ее мужу гану Арпаду и ее отцу Ратмиру? А теперь мы пожинаем горькие плоды твоих неустанных трудов.
- Ратмир - изменник, а ган Арпад - наш лютый враг.
- И тем не менее я требую наказания для боготура Лихаря и воеводы Рулава, грубо поправших наши обычаи.
- Боготур Лихарь станет удельником в земле радимичей, подвластной отныне Киеву, а воевода Рулав поведет киевскую рать навстречу уграм.
- Каким еще уграм? - удивленно вскинул голову Ингер.
- Уграм гана Курсана, вторгшимся в Русаланию. По слухам, их более пятидесяти тысяч, Ингер.
- Их надо остановить!

Предыдущая страница 18 Следующая страница


19 Сергей Шведов

- Согласен. Но не здесь. Мы с тобой возвращаемся в Киев, сестричад. Именно там, а не в Русалании решится исход этой войны.

Глава 9
ОТСТУПНИК

Угры, пресыщенные добычей, захваченной на землях Русалании, на крепость Варуну не пошли. Судя по всему, князь Олег верно разгадал замысел каган-бека Вениамина, который с помощью угров собирался обуздать Киев, превращающийся в центр огромной империи. Надо полагать, усиление славян встревожило и Константинополь, а тамошние патрикии обязательно найдут общий язык с рахдонитами.
Рулав с высокого холма наблюдал за продвижением войска, растянувшегося на несколько верст. Особенно поразило его обилие телег, а также присутствие среди угров женщин и детей. Это было мало похоже на обычный набег кочевников, скорее всего, с обжитых мест тронулось все племя. Знать бы еще, чьи земли пообещал своим новым союзникам каган-бек Вениамин. Уж не славянские ли? А может быть, печенежские? Один раз угры уже вытеснили печенегов с земель отцов, так почему бы им не сделать это еще раз? Тем более что пастбища в низовьях Днепра куда богаче травами, чем в низовьях Волги.
Возможно, угры заметили одинокого всадника на холме, но особенного беспокойства по этому поводу не выказали. Не испугались бы они, судя по всему, и сводной киево-русаланской дружины в пять тысяч всадников, которую выделили Рулаву князья Олегаст и Данбор. По прикидкам Рулава, войско угров было даже больше, чем предполагалось поначалу, - никак не меньше семидесяти-восьмидесяти тысяч лихих наездников. Вступать с ними в открытую битву было бы чистейшим безумием, да никто и не ставил перед Рулавом такой задачи. В его обязанности входило время от времени тревожить угров из засад, затрудняя их продвижение и тем самым давая Киеву возможность изготовиться к обороне.
Первая такая засада поджидала угров у переправы через реку, сильно усохшую в эту пору, названия которой Рулав не знал, а спросить было не у кого. Скифы и славяне, узнав о нашествии жестоких кочевников, бежали из родных мест, увозя имущество и угоняя скот. К сожалению, далеко не всем удавалось уйти от жадных угров, которые преследовали убегающих, рассыпавшись по степи небольшими ватажками. Этих разбойников, отбившихся от своих, дружинники Рулава истребляли без пощады, мстя им за разоренные городки.
Передовые угры уже подъезжали к реке, а хвост их войска утопал в пыли где-то у горизонта. Рулав очень хорошо видел, как кони, утомленные переходом, припадали к воде, а их беспечные наездники спрыгивали на землю, дабы размять затекшие ноги. Именно в этот момент на них из ближайшего лесочка, растущего на противоположном берегу речки, обрушился град стрел. Это постарались лучники Рулава, бившие зазевавшихся врагов на выбор. Не менее сотни угров распрощались с жизнью, а дальше случилось и вовсе нечто удивительное.
Всадники, взявшиеся невесть откуда, обрушились на угров столь стремительно, что те даже не успели развернуть им навстречу своих коней, Рулаву прежде не доводилось наблюдать такой рубки. Нападающих русов было чуть более двух тысяч, но они без труда обратили в бегство передовую ватагу угров, насчитывающую вдвое большее количество людей. Самое время русам было поворачивать коней, ибо угры уже пришли в себя и перестраивались в лаву для ответного удара, но они словно не замечали этого и продолжали преследовать бегущих, рубя их без пощады.
Так же на полном скаку русы врубились в угорскую лаву, превосходящую их по численности по меньшей мере в десять раз. Это было чистое безумие, добровольная жертва во славу Белобога, ибо возможности выйти из битвы живыми у русов не было. Они и не вышли, хотя и прорубили в рядах угров широкую просеку. К тем со всех сторон спешили подкрепления, и очень скоро русы исчезли в клубке людей, облаченных в бараньи шкуры.
Рулав скрипнул зубами и выругался на родном наречье. Помочь отчаянным русам он не мог. Его люди были слишком далеко от места их последней битвы. Но даже если дружинники стояли бы за его спиной, то он не стал бы посылать их на верную смерть хотя бы потому, что жертв славянским богам сегодня и без того было принесено достаточно.
Угры задержались у реки на целые сутки. Они похоронили своих убитых и лишь потом, выслав вперед многочисленные дозоры, двинулись с места. У Рулава наконец появилась возможность с почетом проводить в страну Света погибших русов, проявивших столько отваги и безрассудства.
- Зачем они это сделали? - спросил Рулав у Доброги.
- Видимо, были на то причины, - глухо отозвался тот, разглядывая убитых. - Это русы Ратмира. А вон и он сам.
Доброга опознал не только Ратмира, но и Огнеяра, и Голубца. Рулав снял с головы шлем и молча поклонился павшим. Наверное, князь Олег не одобрил бы задержки, но и уйти с поля битвы, не похоронив павших, воевода не мог. Его не поняли бы ни киевские мечники, ни русы Доброги.
- Похоронить их с честью, - распорядился Рулав. - Эти люди уже нашли свою дорогу в страну света.
Князь Богдан и ган Кончак от разоренной крепости Басара отправились в далекую Тмутаракань.
Кончак не оставил родовича в беде - помог и деньгами, и дельным советом:
- Все еще только начинается, князь, и для тебя, и для меня.
Добравшись после трудного и долгого пути до благословенной Матархи, князь Богдан очень скоро понял, что потеряно действительно далеко не все. Князь Биллуг принял беглого собрата как равного, крепко обнял на виду у ближников, троекратно расцеловал в уста и выделил для постоя столь роскошный дворец, что у ближников князя Богдана даже дух перехватило от восхищения. Прежде им таких дворцов видеть не доводилось, не говоря уже о том, чтобы в них жить. По преданиям, столь удивительный город вот уже много столетий стоял на этой благословенной земле, накопив за это время несметные богатства, часть из которых можно увидеть и даже потрогать, но остальное было надежно скрыто от чужих завидущих глаз. Кормили Богдана, его ближников и даже мечников с золота и серебра, да еще такими изысканными яствами, о которых радимичи прежде и не слыхивали. А о винах и разговора не было - пей не хочу.
- Интересно, - задумчиво проговорил воевода Звенимир. - Зачем мы им понадобились?
Ответ на этот вопрос Богдан узнал очень скоро, на роскошном пиру, заданном ганом Кончаком в честь дорогого родственника. Во дворце, где собрались едва ли не все старейшины и ганы Тмутаракани, князь Богдан воочию увидел, как хорошо в этом мире быть богатым. А Кончак был не просто богат, он буквально купался в золоте. Недаром же его отца бека Карочея называли едва ли не самым влиятельным человеком в Итиле. Перебравшись из Итиля в Матарху, ган Кончак не только сохранил богатство отца, но и значительно его приумножил.
- Торговля, - назвал источник своего благосостояния ган Кончак. - Она выгоднее войны. Чем быстрее вы это поймете, радимичи, тем богаче заживете.
- А зачем ты пошел в Варуну, ган, рискуя головой, если у тебя всего в избытке? - удивился воевода Звенимир.
- Под лежачий камень вода не течет, - усмехнулся Кончак. - Не Русалания наш главный враг и не князь Данбор. Варяги Олега Вещего - вот кто нам мешает. Пока они сидят в Киеве, Смоленске и Новгороде, все торговые пути в Европу у них в руках.
- А что, разве другой дороги нет? - удивился князь Богдан.
- Была, - вздохнул Кончак. - Но теперь Средиземное море контролируют арабы, беспощадно грабя торговые корабли.
- А что же византийский император?
- У императора Льва положение не из лучших, - вздохнул Кончак. - С севера на него наседают болгары, с юга - арабы. На западе он успел рассориться с италийскими франками и римским папой из-за Иллирии и Сицилии. Теперь для византийских купцов дорога в Западное и Восточное франкские королевства закрыта наглухо. Путь по Днепру и прочим славянским рекам в Варяжское море остается для ромеев единственным. Теперь понятно, зачем ты, князь Богдан, понадобился каган-беку Вениамину и князю Биллугу?
- Не совсем, - смутился Богдан.
- В великие киевские князья они тебя прочат, - понизил голос почти до шепота Кончак.
- Так ведь никто из моих предков на киевском столе не сидел, - удивился Богдан.
- А предки Рериков, выходит, сидели? - насмешливо полюбопытствовал Кончак. - Или, может, Олег Вещий родился на том столе?
- Они варяги, выскочки, - рассердился Богдан.
- А я тебе о чем толкую, князь. Выходит, выскочкам можно занимать великие столы, а тебе, потомку славного и древнего рода, чья кровь, между прочим, и в моих жилах течет, нельзя. Нет теперь на славянских землях князя более родовитого, чем ты, Богдан. Всех извели варяги.
- А как же Мечидраг Кривицкий? - припомнил радимич. - Его род подревнее моего будет.
- Ну, вспомнил, нечего сказать, - заржал стоялым жеребцом скиф. - Милорада, внучка Гостомысла, этого Мечидрага нагуляла с Олегом. Тому и я свидетель, и мой братан, престарелый боярин Казимир. Да все в Смоленске это знают, в том числе и сам Мечидраг, который смотрит в рот своему настоящему отцу. Это, безусловно, похвально, ибо почитать родителей своих велят все боги без исключения, но сажать на великий киевский стол байстрюка - покорнейше благодарю, князь Богдан.
- Я тоже слышал про Мечидрага, - встрял в разговор воевода Звенимир. - Мне об этой истории смоленский боярин Есень рассказывал. Да и лицом Мечидраг - вылитый князь Олег.
- А я что говорю, - обрадовался неожиданной поддержке Кончак. - Нет в славянских землях более подходящего человека для киевского стола, чем ты, князь.
- Куклой в чужих руках быть не хочу, - нахмурился Богдан.
- Иного ответа я от тебя и не ждал, - охотно поддакнул гостю Кончак. - Но куклой ты станешь только в том случае, если тебя на тот стол хазары подсадят. А вот если в твою защиту скажет свое слово византийский император, тогда будет совсем другой расклад.
- А я думал, что ты, ган, о хазарах хлопочешь.
- Не скрою, с каган-беком у меня ныне лад, но живу-то я в Матархе и интересы князя Биллуга мне ближе. Мы с ним оба христиане, а не иудеи, потому Тмутаракань теперь тяготеет не столько к Хазарин, сколько к Византии. А если еще и в Киеве сядет христианский князь, то мы вполне можем дать укорот рахдонитам.
- Я что же, веру должен поменять, ган? Отречься от своих богов?
- Так ведь ты, Богдан, извини на злом слове, уже отрекся, - печально вздохнул Кончак. - Смерти Яромира, Вузлева и Гневомира тебе не простят ни волхвы, ни боги. Самое время искать на небе защитника. Я тебя не принуждаю, князь. Хочешь остаться во мраке язычества - твоя воля. Наше предложение все равно останется в силе. Но как близкий родович хочу дать добрый совет - задумайся о своей душе, Богдан. Путь к истинной вере у каждого человека свой, тебе он выпал и вовсе кровавый, но если ты придешь к Христу с открытым сердцем, то истинный бог не отринет от себя раскаявшегося человека.
Богдан думал долго, глуша тоску, подступающую к сердцу, колхидским вином. Кончак, озаботившийся его здоровьем, привел однажды к радимицкому князю худого ромея в длинном темном платье и с серебряным крестом на груди. Звали ромея отцом Нестором, и на славянском языке он говорил чисто, без запинки. Поначалу Богдану гость не понравился, но с течением времени его отношение к служке Христа стало меняться, тем более что послушать красноречивого ромея приходили не только ближники князя, но и простые мечники. Нет, отец Нестор не оправдывал Богдана, он призывал его к раскаянию в содеянном кровавом преступлении. Однако и поведение княгини Любавы он безоговорочно осуждал. Не должна жена выходить из воли мужа и попадать под влияние бесовских сил.
- По-твоему выходит, Нестор, что Велес - враг рода человеческого. А кто же тогда позаботится о наших стадах и о новом урожае? - спросил воевода Звенимир.
- Истинный бог позаботится, - отрезал ромей. - И не нужны ему кровавые жертвы, которые вы приносите деревянным идолам, а нужны лишь чистые помыслы да молитвы о помощи.
- Просить все же надо? - уточнил мечник Дергач.
- И просить надо, и постничать надо, и иные обряды, предписанные Христом, соблюдать надо. Даром-то в этом мире ничего не дается.
И ведь убедил ромей князя. Вместе с Богданом крестились все его мечники и ближники, к большой радости князя Биллуга и гана Кончака. Во всех христианских храмах Матархи звонили колокола, но не все тмутараканцы ликовали по этому поводу. Иные хмурились и беззвучно шептали злые слова в спину человеку, отрекшемуся от веры предков.
До Царьграда путь из Матархи был неблизок. Князь Богдан, никогда не бывавший прежде в море, поначалу сильно захворал и поистрепался желудком. Но с течением дней он привык к качке и обрел спокойствие духа, столь необходимое ему после принятия новой веры. Плыли они с ганом Кончаком в Царьград на двух ладьях. За веслами в основном сидели тмутараканцы, привыкшие к большой воде.
Из своих Богдан взял с собой лишь воеводу Звенимира да с десяток мечников для представительства. Всех остальных радимичей князь Биллуг обещал перебросить морем в Крым к возвращению князя Богдана. Именно из Крыма тмутараканцы, хазары и ромеи собирались совершить решительный бросок к Киеву, дабы навсегда покончить с варягами, успевшими рассориться за короткий срок едва ли не со всеми окрестными племенами.
Царьград поразил Богдана еще больше, чем Матарха. Ему и в голову прежде не приходило, что в подлунном мире могут существовать столь огромные города. Такую уймищу народу прокормить не смогла бы даже самая урожайная земля.
Едва ступив на константинопольскую пристань, Богдан испытал горячее желание закрыть руками уши. Гомон, стоящий здесь, мог навеки оставить глухим даже ко всему привычного человека. А на местном торгу радимицкий князь едва не заблудился. Если бы не помощь гана Кончака, то он никогда бы не вырвался из цепких рук черного как сажа человека, вцепившегося в полу его алого кафтана.
- Бес, истинный бес, - вскричал мечник Дергач и принялся неумело отмахиваться крестом.
А ган Кончак только посмеивался и, похоже, чувствовал себя в чужом городе как рыба в воде. Во всяком случае, дом своего давнего знакомого патрикия Никифора он отыскал без труда.
- Если в Царьграде так живут простые бояре, - вздохнул Звенислав, глядя на огромное каменное здание. - То как же здесь живут императоры?
- Только не вздумай назвать патрикия Никифора простым, - усмехнулся Кончак. - Врага наживешь на всю оставшуюся жизнь.
Патрикий действительно был тонкой штучкой, это Богдан определил с первого взгляда. Такого налима голыми руками не возьмешь. И внешность у него примечательная - жуковатый, курчавый, как молодой барашек, накрашенный и надушенный так, что к Богдану едва не вернулась хвороба, которую ган Кончак называл морской болезнью. Впрочем, хозяин предпочитал держаться от гостей на удалении, за что радимичи ему были очень благодарны.
- Баня-то у него есть? - спросил шепотом у скифа Звенимир.
- В Царьграде есть все, - отозвался Кончак, довольный приемом.
- А что же от него так несет, словно он от рождения не мылся.
- Это благовония, - едва не подавился смехом Кончак. - Привыкайте, варвары.
Местные бани радимичам не понравились. И пару в них маловато, и жар не тот. Разве можно приличную баню соорудить из камня - здесь дерево нужно. Только дерево способно хранить в себе силу неба, чтобы в нужный момент напитать ею человека. Судя по всему, ромеи вовсе не понимали вкуса жизни, потому и селились они в каменных домах, пусть и в красивых.
- Воля твоя, - вздохнул князь Богдан. - Но я свой деревянный терем на их каменные хоромины не променяю.
- Станешь великим князем в Киеве - будешь жить, как душа пожелает, - усмехнулся скиф.
Патрикий Никифор поспособствовал своему давнему торговому партнеру гану Кончаку. Не прошло и седмицы, как гостей из Матархи позвали во дворец императора. Вот где роскоши было с избытком. Даже каменный пол здесь блистал, словно озерная гладь под солнечными лучами, а уж золота, серебра и драгоценных камней во дворце было столько, что в глазах рябило.
В тронный зал гостей ввели далеко не сразу, заставив довольно долго маяться в прихожей, в окружении ближников и челядинов императора, разодетых в золотую парчу. Особенно поразили Богдана рослые гвардейцы ромейского владыки, у которых позолочены были и нагрудники, и поручи, и поножи. Стояли они недвижимо, словно идолы. Любопытный воевода Звенимир даже потрогал одного, вроде бы ненароком, дабы лично убедиться, что перед ним все-таки живая душа и не менее живая плоть.
Император Лев оказался молодым человеком, не достигшим еще тридцатилетнего возраста. На вошедших варваров он смотрел с интересом, но навстречу им не поднялся и заздравной чарки не поднес. Богдана поразил не столько император, сколько трон, на котором тот сидел. Казалось, он был отлит из чистого золота. Рядом с этим троном стояли два странных хищника, похожих на гепардов, но явно превосходящих их размерами. При виде варваров хищники зарычали, но с места не сдвинулись. Присмотревшись повнимательнее, Богдан пришел к выводу, что эти странные звери неживые, они сделаны из дерева и металла. Будь император Лев ребенком, князь не удивился бы присутствию близ трона таких больших игрушек, но мужу в силе и славе не пристало тратить время на подобные забавы.
- Приветствую вас, патрикий Севера, - произнес император заранее заготовленные слова.
- И мы желаем тебе здравия, августейший, - ответил за всех ган Кончак.
- Ты ждешь от меня помощи, князь? - спросил все тем же бесцветным голосом Лев.
- Да, августейший, - не стал спорить с ромеем радимич.
- Ты получишь ее, - равнодушно кивнул император, после чего потерял к гостям всякий интерес.
Патрикий Никифор сделал знак Кончаку, ган подтолкнул князя, а тот, в свою очередь, дернул за полу кафтана зазевавшегося воеводу Звенимира, после чего все четверо, пятясь, покинули тронный зал.
Богдан был откровенно разочарован приемом. Что же это такое - чарку не поднесли, к столу не пригласили, даже сесть не предложили. А император был словно с похмелья - и говорил с трудом, и на гостей смотрел вполглаза.
- Скажи спасибо, что тебя пред его светлые очи допустили, - усмехнулся ган Кончак. - Честь оказали.
Оно, конечно, каждый в своем доме вправе жить привычным для него рядом, но гостей надо уметь принять и угостить, как положено обычаем.
- Император - особа священная, - попробовал просветить варвара патрикий Никифор, но понимания у радимичей не нашел.
- Как же священная, если он рожден не от бога, а от человека? - удивился Звенимир.
- Неважно, от кого он рожден, - наставительно заметил Никифор. - Во время помазания на царство на императора Льва снизошла благодать божья.
- Сам видел? - спросил недоверчивый Звенимир.
- Нет, мне патриарх сказал, - усмехнулся наивности варвара патрикий.
- Так даст он нам войско или нет?
- Уже дал, - пояснил радимичам Кончак. - Десять тысяч «бессмертных» двинулись из Херсонеса в Сугдею на соединения с ратью бека Песаха. Нам тоже следует поторопиться.
Переход из Царьграда в Сугдею князь Богдан перенес достаточно легко, хотя налетевший с востока ветер изрядно потрепал их ладьи. Богдан пожалел было, что не принес жертвы Стрибогу, перед тем как соваться в море, но вовремя спохватился и вознес к небу молитвы, которым научил его отец Нестор. К его немалому удивлению, молитвы помогли, ветер стих, и ладьи без происшествий достигли берегов Крыма.
В Крыму Богдану тоже не доводилось бывать прежде, но после того как он посетил Царьград, никакие красоты уже не могли взволновать его сердце. Тем более что Сугдея не шла ни в какое сравнение не только с Царьградом, но и с Матархой. Однако христианская церковь здесь была, и князь Богдан, ведомый ганом Кончаком, ее посетил, дабы поблагодарить господа за благополучное окончание далекого путешествия.
Ромейскую рать ждали со дня на день. Бек Песах с двадцатью тысячами хазар и тмутараканцев уже прибыл в город. Здесь же были и радимичи князя Богдана, вполне довольные и едой, и приемом, оказанным им в Сугдее. Высокомерный Песах радимицкому князю не понравился с первого взгляда, зато его первый помощник бек Моше оказался очень любезным человеком, к тому же родственником гана Кончака по матери.
В ожидании ромейской рати ганы и бояре собирались у разгульного княжича Андриана, сына тмутараканского правителя. Вот кто не упускал ни единого случая пропустить кубок-другой и поволочиться за женщинами. Пиры во дворце, отведенном княжичу для постоя, устраивались такие, что Богдана, несмотря на весь его жизненный опыт, порой бросало в краску. Видел бы отец Нестор, чем занимаются его духовные чада, наверняка сгорел бы со стыда.
- Так ведь не согрешишь - не покаешься, - успокаивал родовича ган Кончак. - Можно подумать, что ты никогда не тискал челядинок по углам.
- Голыми на столе я их танцевать не заставлял, - обиделся Богдан.
- Зато водил с ними хороводы у реки лунными ночами, - усмехнулся скиф.
- Это таинство, угодное богам, - попробовал возразить князь.
- Не богам, а идолам, - поправил его Кончак. - То есть нечистой силе. А у княжича Андриана всего лишь плоть бунтует, кровь в жилах бурлит. Грешит он, конечно, но ведь нечистой силе при этом не служит. А потому и грех его куда меньший, чем твой. Покается он завтра в церкви и снова будет чист душой как младенец.
- Выходит, блуд его простительный?
- Христос снисходителен к грешникам, но беспощаден к отступникам, князь Богдан. Вот и князя Олега он хочет покарать нашими руками за то, что, будучи крещеным, тот спутался с нечистой силой. С той самой, с которой путалась и его мать Хирменгарда, продавшая свою душу бесу. За это она и была убита по наущению христианских епископов в далеком городе Париже.
- А как тот бес выглядел? - полюбопытствовал воевода Звенимир.
- Откуда же мне знать, - пожал плечами Кончак. - Я над их ложем светильник не держал. Одно могу вам сказать, радимичи. В жилах князя Олега течет черная бесовская кровь, и каждый добрый христианин обязан противостоять его колдовской силе. В противном случае мир этот захлестнет волна нечисти.
- А ведь княжич Вузлев ликом был с Олегом схож, - задумчиво проговорил Звенимир. - Это все примечали.
- И что с того? - сверкнул глазами в его сторону князь Богдан, недовольный неуместным напоминанием ближника.
- Так ведь если Олег схож лицом со своим отцом-бесом, то выходит, что и Вузлев был не без греха. И в его жилах текла кровь дракона Велеса.
- Не пойму я, к чему ты клонишь.
- А к тому я клоню, князь Богдан, что княгиня Любава тоже своего байстрюка не от человека родила. Значит, прав я был, когда в горячке рубанул младенца.
Ган Кончак вином поперхнулся и глянул на Звенимира почти с ужасом.
- Не мне судить. Сходи в церковь и расскажи об этом на исповеди.
- Думаешь, бог простит? - с надеждой спросил Звенимир.
- Не знаю, - глухо сказал скиф. - Но вина твоя велика, воевода.
Богдан от признания Звенимира почернел ликом. Вина воеводы была его виною, хотя о том младенце он даже не заикался и уж тем более не просил ближника чинить над ним расправу. Но все случилось так, как случилось. Князь не знал, простит ли его Христос, зато он был уверен в другом - старые боги его не простят никогда. А их волхвы уже послали по следам Богдана убийцу. Нет, каяться в церковь радимицкий князь не пойдет, не та вина, чтобы искупить ее можно было одной молитвой. Деяние нужно в искупление всех грехов.
Богдан знал, что нужно сделать, чтобы заслужить милость нового бога, а потому, повернувшись к Кончаку, спросил почти спокойно:
- Когда выступаем, ган?
- Скоро, Богдан. И да поможет нам бог.

Глава 10
КУДЕСНИЦА

Больше всего Лихарь боялся встречи с кудесником Драгутином. Как ни крути, как ни оправдывайся, а вина его была всем видна. Он ведь похитил даже не красну девицу, а чужую жену, и эта блажь легкомысленного боготура обернулась большой кровью. Он ждал, конечно, что Ратмир с Арпадом будут мстить ему, но никак не мог предвидеть, что гнев обиженных им людей обрушится на ни в чем не повинных варунцев и князя Данбора.
Однако действительность оказалась еще горше, чем полагал Лихарь, опьяненный любовью. Об этом ему сказал воевода Рулав после кровопролитной битвы с уграми под стенами Варуны, в которой боготур бился плечом к плечу с князем Данбором.
- Беда пришла в твой род, Лихарь. Князь Богдан напал на город Торусин и убил твоего дядьку Яромира и твоих братанов Вузлева и Гневомира, а также их детей, жен и домочадцев. От детинца остались одни головешки, а сам город выгорел наполовину.
- Да быть того не может! - вскинулся Лихарь, но Рулав лишь похлопал его ободряюще по плечу и направился к выходу.
- Я с тобой, - крикнул было ему вслед боготур.
- Нет, - покачал головой от порога Рулав. - Тебе придется вернуться домой. Кудесник Драгутин объяснит, что нужно делать. Одно могу обещать тебе твердо, Лихарь. Если встречу Богдана, то постараюсь взять его живым. А там пусть волхвы решают, какой кары он достоин.
С князем Данбором Лихарю тоже предстоял непростой разговор, ведь именно он накликал беду на его город. Однако Данбора в этот день мучили совсем иные думы, и на боготура, пришедшего с повинной головой, он посмотрел с удивлением.
- Причем здесь ты, Лихарь?! Арпад и Курсан давно уже готовили удар по Русалании. Им самим хотелось пограбить чужие земли, да и беки их в спину толкали. Да не просто толкали, но и дали оружие. А Ратмиру обида глаза застила. Не хотел он власть мне уступать. А предлог у них всегда нашелся бы. Тебе, боготур, спасибо за то, что вырвал женщину моей крови из рук самого лютого моего врага. Коли она добром за тебя пойдет, то я заранее даю свое согласие. Ты мне другое скажи, Лихарь. Почему опоздал князь Олег?
- Да мало ли что с ним могло приключиться…
- Ингер пришел вовремя, - холодно прервал боготура Данбор. - А его путь до Варуны был длиннее.
- Так ведь у Ингера была конница, а у Олега - половина рати пешая.
- Нет, Лихарь, не в этом дело, - покачал головой Драгутин. - Я послал дозорных навстречу киевлянам, прежде чем вывести варунцев в поле. Олег был уже почти рядом с крепостью.
- Может, твои люди ошиблись?
- Я им верю, боготур. Да и мудрено перепутать киевлян с радимичами.
- Значит, князь Олег выжидал удобный случай.
- Вот именно, - усмехнулся Данбор. - Выжидал. Если бы не Ингер, то он дождался бы нашей гибели. Скверно, Лихарь, когда приходится опасаться не только врагов, но и союзников.

Предыдущая страница 19 Следующая страница


Сын Чернобога 20

Данбор поморщился от боли в плече и, махнув в сторону боготура здоровой рукой, откинулся на ложе.
Лихарь вышел от русаланского князя встревоженным и потрясенным. Конечно, Данбор мог и заблуждаться, но так или иначе задержка князя Олега стоила многим варунцам жизни. Князь Русалании уцелел чудом. И этим чудом для него был Ингер Рерик. Выходит, мешал чем-то Данбор князю Олегу?
Ганша Зара смотрела на Лихаря заплаканными глазами - не хотела смиряться со своей участью. В боготуре со дня похищения она видела только своего врага, которому уже успела посулить все кары небесные. Своевольная дочка у Ратмира. Может быть, совесть замучила бы Лихаря за то, что, поддавшись страсти, поломал он чужую жизнь, но теперь об этом можно было уже не думать. Благо он сотворил для Зары, а не зло, ибо муж ее отныне не просто враг, а кровник всем русам и славянам от мала до велика.
- Не хотел бы я огорчать тебя, Зара, но сказать придется, - осторожно начал Лихарь, присаживаясь на сундук, расписанный красными петухами. - Угры вошли в крепости Лука, Басара и Сарада. Их приняли там как союзников. Ночью они перебили всех, а потом разрушили города и станицы в округе, истребив и старых и малых.
- Ты лжешь, Лихарь, - вскинулась Зара. - Ты… А как же моя мать? Мой брат? И где мой отец?
- Не знаю. Что знал, то сказал.
- И что же теперь?
- Теперь кудесники объявят угров нашими кровными врагами, и горе будет тем, кто поднесет им хотя бы каплю воды.
Зара плакала долго, а боготур сидел, смотрел на нее и молчал. Дочь Ратмира была далеко не глупой женщиной и, надо полагать, уже и без слов Лихаря поняла, что угр Арпад использовал ее, чтобы втереться в доверие к русам. Ему это удалось, а сам Ратмир, похоже, слишком поздно понял, какую змею пригрел на груди.
- Ты должен вернуть мне дочь, боготур!
- Она не только твоя дочь, она дочь врага всего славянского мира. Подумай о том, какая судьба ждет ее здесь. Русы женщинам не мстят, но и руку помощи ей никто не протянет.
- Я тебя прошу…
- Я сделаю все, что смогу, Зара, и обещаю, что эту горькую чашу мы будем пить вместе.
Отца Лихарь с первого взгляда не узнал. Кудеснику Драгутину шел семьдесят пятый год. Еще вчера стан его был прям, а синие насмешливые глаза молодо смотрели на мир. Казалось, ничто не сможет сломить старого викинга, сумевшего угадать волю богов. Но сейчас перед Лихарем сидел согбенный старик и тупо смотрел в стол.
- Не надо было этого делать, - вдруг глухо произнес он. - Ноша богов не под силу людям. А она не поняла этого.
- Кто она? - осмелился спросить Лихарь.
- Милица. Она считала, что ее Богдан рожден для великих дел, а он не прошел даже первого испытания, выпавшего на его долю. Слишком долго она его опекала.
- И что будет теперь? - глухо спросил Лихарь.
- Богдан осужден богами. Кудесница Милица сама приведет приговор в исполнение. Ты поедешь с ней.
- Но почему я?
- Потому что это дело нельзя доверить чужим, - твердо сказал Драгутин и впервые глянул на сына полными боли глазами.
Радимицкая земля словно бы притихла в ожидании гнева богов. В том, что он непременно последует, не сомневался почти никто. Преступление князя, поднявшего руку на кровных родовичей, потрясло всех. Конечно, и раньше случались ссоры между великими и удельными князьями, иной раз и до крови дело доходило. Но чтобы вот так прийти к людям гостем, а потом врасплох напасть на них - такого случая в радимицких землях никто не помнил.
Здесь строго блюли обычай, доставшийся от щуров, - гость от бога. Люб он тебе или не люб, а прими его с честью. За обиду, нанесенную гостю, карали жестоко, но и с гостей требовали уважения к хозяевам. Уж если идешь в чужую землю или в чужой дом, то иди с чистыми помыслами. И коли не люб тебе хозяин и его домочадцы, так ты им об этом скажи до порога.
А князь Богдан не только в дом вошел со змеиной ухмылкой на устах и злобой в сердце, но еще и чарку поднял во здравие людей, которым готовил погибель. Такое глумление над богами и людьми трудно было понять и простить не только простым радимичам, но и ближникам князя.
Видимо, поэтому боярин Путимир долго мялся на пороге терема кудесника Драгутина, не решаясь войти. Однако, узнав у челядинов, что самого кудесника в доме нет, он все-таки толкнул тяжелую дверь. У боярина Путимира не было другого выхода. Он ждал расправы со дня на день, а волхвы медлили, доводя тем самым тестя великого князя до умопомрачения. И не столько даже за себя боялся Путимир, сколько за дочь и внука, рожденного от Богдана.
Младший сын кудесника Драгутина славился среди радимичей легким и веселым нравом, а потому и говорить с ним Путимиру было проще. Да и годами Лихарь был вдвое моложе боярина, глядишь, и уважит чужие седины.
Заздравной чаши хозяин гостю не поднес, но к столу все-таки пригласил. Путимир осторожно присел на край лавки и сочувственно вздохнул.
- Зачем пришел, боярин? - спросил Лихарь.
- Вроде и вины на мне нет, а все одно виноват, - начал с главного Путимир. - Вот и пришел сказать об этом кудеснику Драгутину.
- Кудесник в отъезде.
- Тогда я у тебя спрошу, боготур, что будет с моей дочерью, внуком и всей нашей землей?
- С твоей дочери спрос невелик, - холодно отозвался Лихарь. - С младенца - тем более. Но радимицким князем ему не быть. Так приговорили все волхвы славянских богов. Что касается нашей земли, то отныне она под рукой великого князя Нигера, а удельником в Славутиче он посадил меня. Если не справлюсь, то он пришлет другого. Так-то вот, боярин. Скажи старейшинам, чтоб не держали камень за пазухой, - себе дороже обойдется. Раньше думать надо было о родной земле, когда подталкивали Богдана против князя Яромира.
- Не подталкивали мы его, - возразил Путимир. - О тебе, боготур Лихарь, шла речь на том совете. Врать не буду, я тоже против тебя говорил.
- Наслышан, - махнул рукой Лихарь. - Теперь это уже не важно. Но запомни, Путимир, и других предупреди, что хулы против великого князя Ингера я не потерплю. Неслухов буду карать твердой рукой. А о дочери твоей так скажу, боярин. Выдай ты ее замуж за хорошего человека, куда-нибудь подальше от радимицкой стороны. Пусть ее новый муж станет отцом твоему внуку. Так будет лучше и для тебя, и для дочери твоей, и для младенца.
Путимир вздохнул с облегчением и с готовностью кивнул. Все пока оборачивалось даже лучше, чем он рассчитывал. Похоже, князь Олег решил взять с радимичей за вину не кровью, а златом да серебром, что, конечно, накладно для мошны, но терпимо. Тут важно удержать горячие головы от немедленного бунта, а там жизнь покажет, насколько тверда рука великого киевского князя.
- А велик ли выход с нашей земли? - спросил на всякий случай Путимир.
- Сколько хазарам платили, столько будем и великому князю платить, - твердо сказал Лихарь.
- А что беки на это скажут?
- Забудь, - махнул рукой Лихарь. - Ныне наш каган в Киеве, а не в Итиле.
- Оно и правильно, - с готовностью поддакнул Путимир. - С Киевом мы одного корня и одной правды, а хазарские ганы нам по вере чужие.
- Здраво рассуждаешь, боярин, - усмехнулся Лихарь. - Что же ты с Богданом так оплошал, неужели не понимал, чем обернется для радимицкой земли его безумный поход в Торусин?
- Так ведь догадался я, - горячо зашипел Путимир. - Но уже в послед его рати. Послал было боярина Вячеслава, чтобы остановить безумца, так Богдан ему голову снес и даже не охнул. Оставил безутешной вдову и четырех чад.
- Ладно, боярин. Если и есть за тобой вина, то непреднамеренная, и спроса с тебя не будет. Так решили волхвы. Я покидаю Славутич на несколько месяцев. Вы с боярином Изяславом останетесь. За вами суд и сбор дани для киевского князя. Кроме того, мы должны выставить пять тысяч ратников, но это уже забота боготура Избора. Все, боярин Путимир, недосуг мне сейчас с тобой лясы точить. Я кудесницу Милицу жду.
Путимир с готовностью поднялся с лавки, быстро поклонился четырем углам и скользнул за порог. С души боярина словно огромная глыба упала, и если восходил он на это крыльцо столетним старцем, то сбегал с него едва ли не отроком. Вот ведь как все повернулось. Вчера еще он готовился к скорой смерти, а ныне впору жертву богам приносить на долгую и счастливую жизнь.
В воротах боярин Путимир едва не столкнулся с кудесницей Милицей, но вовремя успел метнуться за угол и припасть похолодевшей спиной к стене амбара. В первое мгновение он сам не понял, почему же так испугался, и лишь много позже до него дошло, что поразили его глаза Милицы, темные и страшные, почти мертвые, из которых рвался наружу навий мир.
Князь Богдан обжился в Сугдее, свыкся с местными порядками и уже без трепета душевного смотрел на безумства княжича Андриана, а порой и сам участвовал в них. Оно хоть и срамно, и не по чину, но телу приятно. Вот только голова стала побаливать с похмелья по утрам, а привычного в таких случаях огуречного рассола во всей хазарской Сугдее было не сыскать, хотя на местном торгу чего только не было.
Таких плодов князь прежде в глаза не видел, а про иные полагал, что растут они лишь в стране света, а уж никак не на нашей грешной земле. Подобными гроздьями славянские мазилки любили украшать стены княжьих и боярских палат. В детстве Богдан любил их разглядывать и даже пробовал отковырнуть одну ягодку пальцем, но вкусить сочный виноград ему довелось только здесь, в Сугдее. По словам гана Кончака, именно из этих ягод крымчане и делали свое на редкость вкусное и хмельное вино. Были здесь, к слову сказать, и огурцы, но засолить их почему-то никто не догадался, к великому сокрушению князя Богдана.
- Вставай, родович, - поднял с лавки Богдана ган Кончак. - Ромейская рать вошла в город. Бек Песах зовет нас для совета.
Ну наконец-то! Богдан, несмотря на тяжесть в голове, мигом подхватился на ноги. Поход на Киев, о котором столько говорили хазары и тмутараканцы, похоже, становился явью.
- А угры подошли? - спросил у скифа Богдан, натягивая с помощью челядинов кафтан на широкие плечи.
- Угры уже в низовьях Днепра, - пояснил Кончак. - Самое время и нам выступить им на помощь. Поздравляю, князь Богдан. Через месяц-другой ты станешь великим князем в Киеве.
Честь, конечно, немалая, но Богдана в Киев влекла вовсе не жажда власти. Киевский стол станет для него лишь знаком благоволения нового бога и полным прощением греха, совершенного на земле радимичей. Конечно, война - это кровь, но славянам она принесет избавление от тяжкого заблуждения, обрекающего их души на вечные муки в аду. Об этом Богдану сказал отец Нестор, совсем недавно прибывший в Сугдею, чтобы вдохнуть уверенность в новообращенного князя. По словам Нестора, ему выпало великое счастье стать крестителем всей Руси, всех славянских племен, пребывающих ныне во тьме язычества. За этот духовный подвиг Богдану простятся все прошлые большие и малые грехи.
- Готов ли ты взвалить на себя столь тяжкую ношу, сын мой? - спросил у князя Нестор.
- Готов, - твердо ответил князь, чувствуя, как нисходит на него просветление, и видя, как ободряюще смотрят на него с иконы глаза святого Власия, имя которого он принял при крещении.
- Быть по сему, - с облегчением вздохнул ромей.
В доме, где остановился бек Песах, Богдан встретил не только тмутараканских воевод, хазарских беков и ганов, но и самоуверенных ромейских полководцев, поглядывающих на варваров сверху вниз. Здесь же был и ган Арпад, старый знакомец радимицкого князя. Угр выглядел смурным и на любезное приветствие Богдана ответил лишь сухим кивком головы.
Радимичи решили, что, одержав ряд побед над русаланами, северцами и печенегами, угры слишком много о себе возомнили и пришла пора ставить их на место. Похоже, того же мнения придерживался и бек Песах, во всяком случае, место, которое он отвел гану Арпаду за столом, Богдан не назвал бы почетным. Зато сам князь был посажен одесную бека Песаха, княжич Андриан, страдающий с глубокого похмелья и еще окончательно не протрезвевший, сел ошую.
- Выступаем на рассвете тремя колоннами, - сказал Песах. - Первую поведет епарх Григориус, вторую - ган Кончак, третью - бек Моше. С уграми гана Курсана встречаемся у днепровских порогов. Цель похода - Киев. Далее - Смоленск и Новгород. Вопросы есть?
- У меня есть вопросы, - поднялся с места ган Арпад. - Что получат угры за пролитую кровь?
- Вам достанутся земли, ныне занятые печенегами.
- А печенегов куда денем? - удивился княжич Андриан, хлопая белесыми ресницами.
- Они уйдут.
- Куда?
- В землю, - твердо сказал бек Песах. - Такова воля каган-бека Вениамина.
Ган Кончак вопросительно глянул на князя Богдана, словно ждал, что тот выскажется в защиту племени, обреченного беками на истребление, но тот в ответ лишь плечами пожал. С какой же стати будущему киевскому князю хлопотать о печенегах, которые занозой засели близ славянских земель и успели досадить очень многим племенам? Кому нужны такие соседи, скажите на милость? Конечно, угры тоже не подарок, но не исключено, что придет и их черед. Особенно если ган Арпад будет столь же злобно косить глазами в сторону первого ближника всесильного каган-бека Вениамина.
- Напоминаю всем еще раз о законе кагана Обадии. Воин, бежавший с поля битвы, будет убит, несмотря на былые заслуги и высокое положение. У меня все.
Богдан выходил из дома, отведенного беку Песаху, умиротворенным. Кстати, этот дом принадлежал какому-то торговцу средний руки и не поражал взгляд ни внешним видом, ни внутренним убранством. Да и находился он не в самом удобном для проживания знатного лица месте. Неподалеку был шумный торг, а прямо от задворок начинался Рыбный конец, едва ли не самая дурно пахнущая улица в Сугдее.
Почему именно этот дом так поглянулся хазарскому воеводе, Богдан не понял и обратился за разъяснениями к всезнающему гану Кончаку.
- Не все золото, что блестит, - усмехнулся скиф. - Для бека Песаха безопасность дороже удобства. Дом этот принадлежит его соплеменнику и единоверцу, на чад и челядинов которого он может положиться.
- Так ведь Сугдея - спокойный город, - удивился Богдан.
- Это верно, - кивнул Кончак. - Но для того чтобы подсыпать яд в кубок, не надо устраивать мятеж.
Князь Богдан вдруг замер, словно парализованный, и лишь его глаза продолжали неотрывно смотреть на дорогу, по которой шла босая женщина в черном платье. Седые волосы старухи не были убраны под платок, как это предписывал обычай, а свободно развевались при ходьбе, почти закрывая ее лицо. Кончак увидел только глаза незнакомки, но и этого оказалось достаточно, чтобы у него язык прирос к нёбу. Скиф сумел только промычать нечто неразборчиво, пытаясь привлечь внимание отставших мечников.
Зато воевода Звенимир, застывший рядом, сумел задать старухе вопрос голосом, дрожащим от напряжения:
- Кого ты оплакиваешь, женщина?
- Я оплакиваю сына, воевода, - отозвалась старуха. - Он стоит ошую от тебя.
Звенимир отшатнулся и вцепился пальцами в плечо князя Богдана, словно пытался помешать князю сделать последний роковой шаг. Но тот все-таки качнулся вперед, чтобы принять из рук женщины серебряную чашу.
- Пей, Богдан, - глухо проговорила старуха. - Пей, мальчик. Ты заблудился в мире этом, и я сама найду для тебя дорогу в мире том.
Князь припал к чаше жадными губами и тут же рухнул на землю, словно дерево, подрубленное безжалостным топором, а следом на сугдейскую мостовую медленно опустилась старуха, схватив при этом за руку мертвого Богдана.
- Кто она такая? - спросил опомнившийся ган Кончак, с трудом шевеля непослушным языком.
- Кудесница Милица, - тихо отозвался Звенимир. - Вот оно, возмездие старых богов.
Подоспевшие мечники попытались было вырвать мертвого князя из рук матери, но, к ужасу Кончака и Звенимира, сделать это им не удалось. В горячке дружинник Дергач схватился было за меч, чтобы отрубить цепкие пальцы, но воевода Звенимир так страшно крикнул ему «не сметь!», что несчастный в ужасе отпрыгнул в сторону.
Богдана и Милицу погрузили в подвернувшуюся телегу, и печальная процессия медленно двинулась к роскошному дворцу, который несчастный князь выбрал для проживания. Ган Кончак, оглушенный происходящим, все-таки нашел в себе силы, чтобы позвать на помощь отца Нестора. Ромей был бледен, без конца осенял крестом и себя, и окруживших его мечников, но и он не сумел разжать руку матери и отделить ее тем самым от сына.
- Ведьма, - прошептал он посеревшими от страха губами.
- Оставьте их, - попросил воевода Звенимир дрогнувшим голосом. - Она не отдаст его вам.
Отец Нестор недолго постоял над умершим князем, шепча молитвы, а потом тихо удалился. Мечники рассыпались по углам, а ган с воеводой, потрясенные пережитым, припали к кувшину с вином, жадно глотая кисловатую жидкость, которая и привела их в чувство. Во всяком случае, ган Кончак обрел возможность рассуждать здраво.
- Яд, - сказал он почти с полной уверенностью.
- Наверное, - эхом отозвался Звенимир.
После чего они надолго замолчали, каждый по-своему переживая случившееся. Из пьяного полузабытья их вывел мечник Дергач, ночным видением возникший на пороге.
- Их нет, - тихо произнес он.
- Кого нет? - нахмурился очнувшийся Кончак.
- Князь Богдан и его мать Милица исчезли.
- Куда исчезли? - вскочил на ноги скиф. - Ты в своем уме?
Однако Дергач оказался прав, в чем ган и воевода смогли убедиться собственными глазами. Широкое ложе, на которое мечники уложили покойных, опустело. Лишь на покрывале четко угадывались отпечатки их тел. Звенимир страшно закричал, обхватив руками голову, затопал в беспамятстве ногами, а потом рухнул на половицы и застыл в неподвижности. Кончак в ужасе метнулся из страшной ложницы, а за его спиной стучали сапоги Дергача и слышались крики мечников, вконец обезумевших от страха.

Глава 11
ПЕЧЕНЕГИ

Угры вторглись в земли печенегов на исходе лета. Печенежская рать, собранная наспех, была разбита наголову в первом же сражении и рассеялась по степи. Ган Талак, поставленный родовыми старейшинами во главе племенного ополчения, потерял в этой кровопролитной битве не только добрую половину своего тридцатитысячного войска, но и надежду. Угры превосходили печенегов не только числом, но и качеством вооружения. На берегах Днепра повторилась трагедия, уже случившаяся однажды на берегах Волги. Разница была только в том, что печенегам теперь отступать было некуда. Их роды, вытесненные со своих кочевок, смешались в объятый ужасом клубок из человеческой плоти и блеющих животных.
Угры не щадили никого, убивая мужчин, женщин, детей и стариков. Скот они тоже резали без разбора, отлично зная, что без него кочевникам не выжить в этом негостеприимном мире. Люди и животные лежали вперемешку на земле, опозоренной чужим вторжением, на радость воронью, слетевшемуся на пир смерти.
Отдельные ватажки угров тревожили остатки печенежского ополчения, прикрывающего отход женщин и детей в славянские земли, где их ждала участь, быть может, еще более горькая, чем та, что постигла их убитых сородичей. Славянским земледельцам не за что было любить кочевников, не раз врывавшихся в их города и веси с громким боевым кличем. И ган Талак не только оглядывался назад на неотвратимо приближающихся угров, но и с тревогой посматривал вперед, где у реки, преграждающей путь отступающим печенегам, вырастала словно из-под земли чужая рать, скорее всего славянская.
Талак жестом подозвал к себе гана Буняка и ткнул пальцем в сторону реки.
- Попробуй договориться со славянами, ган. Пусть они пропустят на свои земли хотя бы наших детей и женщин.
На посеревшем от пыли лице Буняка промелькнула горькая усмешка.
- Ган Талак, ты уверен в том, что рабство лучше смерти?
- У нас нет выбора, - скрипнул зубами Талак. - Сделай хоть что-нибудь.
Буняк хлестнул коня плетью и поскакал мимо остановившихся телег навстречу людям, которых еще недавно считал своими главными врагами. Впрочем, со славянами он столкнулся раньше, чем достиг берега, похоже, они уже переправились через реку с непонятной пока гану целью. Неужели они решили ударить в тыл печенегам, изготовившимся для последней схватки?
- Воевода Рулав, - назвал себя голубоглазый всадник на черном как крыло ворона коне. - Мы ударим уграм в бок, а вы попытайтесь от них оторваться, чтобы перейти реку.
- А наши женщины, старики и дети?
- Их уже встречают на том берегу.
Переправа действительно началась, и славяне, похоже, не собирались мешать печенегам, вот только у Буняка не было полной уверенности в том, что этот голубоглазый воевода ему друг, а не враг. Но выхода у степняков не было. Они могли либо принять помощь чужих людей и надеяться на чудо, либо погибнуть здесь же, на берегу, под ударами озверевших угров.
- Ну?.. - обернулся Талак к подскакавшему Буняку.
- Переправа уже началась. Славяне и русы предлагают нам помощь. Как только они ударят на угров, у нас будет возможность прорваться к реке.
Ган Талак не поверил ни Буняку, ни воеводе, невесть откуда взявшемуся. Впрочем, сейчас это не имело уже никакого значения.
Лава угров с устрашающим ревом накатывалась на печенегов, и уже через мгновение враги сошлись лицом к лицу для последней и решающей битвы. Угры, похоже, не сомневались в своей победе, а печенегам надо было просто держаться, стоять до тех пор, пока последняя телега, забитая женщинами и детьми, не скатится с берега в спасительную реку.
Талак секирой сшиб с коня наседающего угра и оглянулся назад. Берег пустел буквально на глазах, и у гана появилась надежда на то, что среди людей, спасшихся от неминуемой смерти, находятся сейчас и его родные. Возможно, его малолетним сыновьям удастся со временем сесть в седло, чтобы отомстить уграм за убитого отца, а пока Талак сделает все от него зависящее, чтобы подороже продать свою жизнь.
Угры не просто теснили печенегов к реке, они пытались обойти их с боков, чтобы, замкнув в железных объятиях, раздавить без пощады. Пока что им это удавалось. Ган Буняк попытался ударить вправо, чтобы помешать уграм соединиться, но у печенегов просто не хватило сил на то, чтобы опрокинуть хорошо вооруженных противников.
Талак догадывался, кто снабдил угров мечами и доспехами, да и мудрено было не догадаться. Хазарские беки не раз предлагали печенегам свое покровительство в обмен на кровь, проливаемую в их интересах, однако родовые старейшины сказали бекам твердое «нет» и тем самым обрекли на смерть и себя, и свой народ. Нашествие угров было местью каган-бека Вениамина за строптивость, проявленную печенегами. Но даже в это мгновение, когда до смерти оставалось всего несколько шагов, ган Талак не пожалел о выборе, сделанном год назад. Лучше умереть свободным, чем стать цепным псом рахдонитов.
Угры решили иначе, но рано или поздно придет и их черед оплакивать своих близких. За все в этом мире приходится платить, в том числе и за чужую кровь, пролитую по приказу господ.
А ган Буняк обрубил, таки железную руку угров и разомкнул тем самым смертельные объятия, сдавившие печенежскую рать. Правда, помогли ему в этом славяне, неожиданно вылетевшие их соседнего леса на хорошо отдохнувших конях. Их было не более двух-трех тысяч, но удар оказался столь неожиданным, что угры растерялись и стали разворачивать коней.
- Уходим, - крикнул ган Талак, приподнимаясь на стременах. - Уходим к реке!
Уцелевшие печенеги с шумом влетели в воду, поднимая тысячи брызг. Обмелевшая в эту пору река закипела, приняв в себя почти пятнадцать тысяч разгоряченных тел, и, искупав людей и лошадей, выплеснула их на противоположный берег. Опомнившиеся угры кинулись было вслед за ускользнувшими врагами, но были встречены тучей стрел засевших здесь славян и отошли в степь с большим для себя уроном.
Ган Талак поверил в свое спасение только тогда, когда, спрыгнув с коня на землю, почувствовал под ногами твердь, гудящую победным набатом. Железная фаланга русов выдвинулась из соседнего леса и выстроилась на берегу грозным предостережением для опешивших угров.
Ган Буняк, тоже благополучно выскользнувший из-под удара, подвел к Талаку рослого руса с насмешливыми синими глазами. Судя по забрызганным кровью доспехам, рус только что вышел из сечи. Талак с любопытством глянул на меч в ножнах, висящий у незнакомца на поясе.
- Каролингский, - подтвердил тот. - Подарок отца.
- Так ты франк, - удивился печенег. - Далеко тебя занесло, однако.
- Воевода Рулав, - представил руса Буняк.
- Каролингских мечей я вам не обещаю ганы, но у варяжских и киевских закал не хуже.
- Ты предлагаешь нам союз?
- Ган Талак, союз печенегам предлагают киевские князья Олег и Ингер. Думаю, тебе будет что обсудить с ними.
Воевода Рулав указал на двух всадников, выехавших на берег реки в сопровождении многочисленной свиты.
Дабы не уронить себя перед князьями, Талак и Буняк поспешно вскочили на коней. Разговор предстоял серьезный, и ганам не хотелось подходить пешими к возможным союзникам.
Встреча состоялась на пригорке, с которого открывался вид на противоположный берег, только что в спешке оставленный печенегами. Надо признать, славяне удачно выбрали место для предстоящей битвы, если, конечно, она состоится. Прежде чем сойтись лицом к лицу с врагами, уграм придется под градом стрел переправляться через довольно широкий приток Днепра, а потом еще подниматься в гору, ломая строй и подставляясь под возможный удар чужой конной рати.

Предыдущая страница 20 Следующая страница


21 Сергей Шведов

- Сколько у тебя людей, ган Талак? - спросил князь Олег после взаимных приветствий.
- Было тридцать тысяч, когда мы впервые столкнулись с уграми, сейчас осталось меньше половины. Но я могу увеличить количество всадников, если ты дашь мне оружие, князь.
- Оружие, ган, ты получишь только в том случае, если дашь мне и князю Ингеру слово никогда не поворачивать его против славян.
- Даже когда славяне придут на мою землю? - нахмурился Талак.
Князь Ингер засмеялся, князь Олег улыбнулся.
- Мы не станем требовать от тебя слишком многого, ган. По этой реке пройдет граница между нашими землями. На том берегу - твоя власть и воля, на этом - наша. С запада конец твоей земли у Днепра, с востока - у Северского Донца.
Киевляне предлагали союз, весьма выгодный для печенегов, если, конечно, не считать того, что земля, обозначенная Олегом, находилась сейчас под властью угров.
- В том, что вы ее потеряли, ганы, нашей вины нет, - спокойно продолжал князь. - Но коли мы ее вернем, то в этом будет не только ваша, но и наша заслуга. Мы не потребуем с вас дани, печенеги, но впредь вы не должны платить ее и Итилю. А если беки станут вас нудить, то пошлите их далеко… в Киев.
- А если хазары пойдут на нас войной? - спросил ган Талак.
- Мы остановим их общими усилиями, ганы. Думаю, что ждать беков нам придется недолго. Она уже идут на помощь уграм.
- Я согласен, - сказал Талак. - Но нужно, чтобы слово свое сказали и старейшины.
- Собирай круг, ган. Мы подождем.
Печенеги спорили недолго, не прошло и двух дней, как ган Талак объявил о решении старейшин киевским князьям:
- Мы принимаем ваши условия, русы. И да помогут нам наши боги.
Ган Кончак был потрясен смертью князя Богдана, однако на бека Песаха она не произвела большого впечатления, как, впрочем, и на ромеев. Этим, похоже, было все равно, кого сажать на чужой великий стол.
- Нет Богдана, есть Андриан, - равнодушно пожал плечами бек. - Проследи лучше, ган, чтобы радимичи не разбежались. Мне не хотелось бы терять две тысячи мечников еще до начала сражения.
- Но они присягали не мне, а князю Богдану, - попробовал возразить Кончак.
- Мне нет до этого дела, ган, я прикажу казнить всякого, кто попытается бежать. Так и передай своим радимичам.
Радимичи, оставшиеся без князя Богдана и воеводы Звенимира, взроптали было и схватились за мечи, но, узнав о страшных карах за измену и бегство, слегка поутихли. Ган Кончак пообещал им щедрую плату из казны каган-бека, если задача, поставленная властями Итиля, будет решена.
- А если побьют нас киевляне? - спросил за всех Дергач.
- В этом случае ни злато, ни серебро, мечник, тебе уже не понадобятся. Если побежите с поля боя, то вас растопчут гвардейцы бека Песаха, а если побросаете оружие, то спрос с вас учинит сын Чернобога. Неужели смерть Богдана и Звенимира вас ничему не научила? Если уж волхвы не пощадили самого родовитого в славянских землях князя, то вас и вовсе предадут мучительной казни. Благо есть за что.
- А за что, ган? - набычился Дергач.
- За убитого князя Яромира, за разоренный город Торусин, за предательство славянских богов, мечник.
- Мы шли за князем… - отозвалось сразу несколько голосов.
- А теперь вы пойдете за мной, радимичи, - твердо сказал ган Кончак. - За Христову веру и за нового киевского князя Андриана. Да падут под ударами наших мечей деревянные идолы, да воссияет на славянской земле свет истинной веры.
Мечники промолчали, а ган Кончак с грустью подумал, что свет истинной веры вряд ли слишком глубоко проник в эти души, отравленные ядом язычества. Радимичи - племя упрямое, и вряд ли угроза смерти остановит их на пути к измене. Да и что такое смерть для мечника, привыкшего из года в год рисковать своей жизнью. Вряд ли радимичи станут бунтовать на чужой земле, но и рассчитывать на них в землях славянских не приходится. Хорошо, если просто сбегут, а то еще решат посчитаться с ни в чем не повинным ганом.
- Если уж совсем станет вам невмоготу, - шепотом сказал Дергачу ган Кончак. - То вы меня известите. Я вас удерживать не стану. Но пока молчите, ибо бек Песах не бросает слов на ветер.
В отличие от высокомерного бека, возомнившего себя великим полководцем, ган Кончак очень хорошо видел разницу между князем Богданом и княжичем Андрианом. И дело было не в личных качествах того и другого. Богдан стоил Андриана, а Андриан стоил Богдана. Оба не годились в великие князья. Тем они, наверное, и приглянулись хазарским бекам. Однако Богдана хорошо знали в славянских землях, более того, чтили если не за личные заслуги, то за принадлежность к знатному роду, чьи представители сидели на великом Радимицком столе более сотни лет. А Андриан был для бояр не менее чужим, чем Ингер и Олег. И с какой же стати киевлянам менять варягов на тмутараканца, который хоть и принадлежит к славянскому корню по отцу, но плясать будет под дудку ромеев и рахдонитов? Славянские старейшины и купцы в последние десятилетия почувствовали вкус к злату и серебру и быстро сообразили, какие выгоды им сулит первенство в торговле. Нет, не согласится Киев добром ходить под Итилем, а принуждение обернется большой кровью.
Бек Песах был опытным человеком и очень хорошо понимал, что война выигрывается не только на поле битвы. А потому и подготовил он свой стремительный бросок в славянские земли с большим тщанием. Объединенное хазарско-ромейское войско ни в чем не испытывало нужды на землях, подвластных каганату. Продовольствие и корм для лошадей заранее были доставлены в села и городки, разбросанные там и сям. Сложности могли начаться в землях, принадлежащих печенегам, но бек Песах предусмотрел и это. Угры, опередившие хазар, так старательно зачистили печенежские кочевья, что ган Кончак за все время пути не встретил ни единой живой души. Зато костей и гнилой плоти здесь было в избытке. Похоже, печенеги действительно ушли в землю, как это и предрекал бек Песах.
- Я думал, он пошутил, - горестно вздохнул княжич Андриан, разглядывая чьи-то изуродованные останки. - Воля твоя, Кончак, но мне такая война не нравится.
- Об этом раньше надо было думать, - процедил сквозь зубы ган.
До славянских земель оставалось меньше одного дня пути. Бек Песах решил дать людям роздых после стремительного броска через печенежскую степь.
Пока хазары, тмутараканцы и ромеи предавались отдохновению, вожди похода собрались в шатре Песаха, дабы обсудить предстоящую битву. В том, что она состоится, не сомневался никто. Прискакавший ган Курсан сообщил союзникам, что русы собрали на границах своих земель пятидесятитысячное войско и не собираются отступать даже перед лицом неприятеля, превосходящего их по численности.
Ган Курсан был лет на пятнадцать старше Арпада. Если судить по иссеченному шрамами лицу, повоевал он в этой жизни немало. Курсан был умен, хитер и неразборчив в средствах. В этом ган Кончак уже имел возможность убедиться. Угорский вождь так ловко обвел всех вокруг пальца, что три самые мощные крепости русов, о стены которых хазары не раз расшибали лбы, достались ему без больших усилий. Пожалуй, самой неприятной чертой характера гана Курсана была жестокость. Не моргнув глазом он убивал не только захваченных в полон воинов, но и ни в чем неповинных стариков, женщин и детей. Так он действовал в Русалании, чем заслужил всеобщую ненависть, так же повел себя и в печенежской земле.
- Нас почти вдвое больше, ган, - поморщился в ответ на предостережения Курсана бек Песах.
- Зато сражаться нам придется на чужой земле, - возразил угр. - Славяне хорошо знают местность, а мы - нет. Кроме того, нам придется переправляться через реку на виду у лучников, а это обернется для нас большими потерями.
- Я удивлен, ган Курсан, - нахмурился Песах. - Или угры решили отказаться от союза с хазарами?
- С чего ты взял, бек Песах? - удивленно вскинул черную как сажа бровь Курсан. - Просто война в Русалании и в печенежской степи обошлась нам очень дорого. Мы потеряли двадцать тысяч лихих наездников. И я не хочу окончательно обескровить роды.
- Вам не следовало пускаться в набег вместе с женщинами и детьми, - раздраженно воскликнул Песах. - Каган-бек Вениамин обещал защиту угорским родам на своей земле.
- Наши старейшины привыкли полагаться только на мечи своих родовичей, - криво усмехнулся Курсан. - Увы, слово, данное чужими вождями, далеко не всегда бывает тверже камня.
- Сколько людей ты выставишь для битвы? - спросил Песах, которому, похоже, надоел спор с увертливым угром.
- Сорок тысяч, я думаю, будет достаточно.
- Мне нужно пятьдесят, - холодно возразил бек. - И ты мне их обещал накануне войны.
- Я не могу бросить свой стан без защиты. У меня там старики, женщины и дети, а недобитые печенеги все еще рыщут по степи в поисках добычи.
- Где находится твой стан?
- В трех верстах от реки.
- Я позабочусь о них, - пообещал Песах. - Кроме того, первыми на другой берег переправятся радимичи, а твои люди пойдут за ними следом.
- А если радимичи предадут нас или оробеют? - спросил Курсан.
- В таком случае я разрешаю тебе перебить их.
Кончаку предложение Песаха не понравилось. Радимичей подставляли под славянские стрелы и делали это совершенно намеренно. Видимо, бек Песах сомневался в их надежности, а потому и решил ими пожертвовать в самом начале битвы.
После долгих размышлений скиф все-таки решился и рассказал обо всем Дергачу.
- Скотина! - не удержался Дергач от красочного определения в сторону бека Песаха.
Кончак сочувственно промолчал. Выбор у радимичей был невелик: либо поднять бунт, заранее обреченный на неудачу, на виду у хазарско-ромейского войска, либо погибнуть в самом начале предстоящего сражения под стрелами киевлян или мечами угров.
Радимичи совещались долго. Кончак в это время раздраженно покусывал травинку, ругая себя последними словами за слабость, проявленную не к месту. Дергачу и его соратникам все равно не выжить в этой битве, но заодно с ними может лишиться головы и тмутараканский ган. Впрочем, убить его могут и после, битва-то предстояла нешуточная. И тогда Кончаку придется отвечать перед Христом за предательство людей, доверившихся ему.
- Ган, передай беку Песаху, что радимичи завтра первыми пойдут на общего врага, - передал Кончаку решение товарищей Дергач.
Судя по усмешке, игравшей на губах мечника, радимичи что-то придумали, но Кончак сделал вид, что поверил в их самоотверженность, и поспешил доложить беку Песаху о готовности радимичей жертвовать собой.
- С тебя спрошу, Кончак, если эти люди взбунтуются сегодня ночью, - предостерег гана недовольный чем-то бек.
- Так ведь я им не нянька, - возмутился скиф. - У меня и без того забот хватает.
- Я все сказал, ган.
Кончак хотел было выругаться вслед надменному беку, но передумал. С Песахом шутки были плохи. Безжалостностью он не уступал гану Курсану, и тмутараканский ган запросто может лишиться жизни раньше, чем над его головой засверкают мечи русов и киевлян.
К счастью, ночью ничего примечательного не случилось. Радимичи поутру как ни в чем не бывало сели в седла, и ган Кончак вздохнул с облегчением.
К полудню хазаро-ромейское войско, ведомое беком Песахом и патрикием Григориусом, достигло реки, где их уже поджидали угры Курсана и Арпада.
- Угорский стан находится справа от тебя, бек, - махнул рукой в сторону березового колка Курсан. - Надеюсь, ты сдержишь слово, данное мне.
- Можешь не сомневаться, ган, - мягко отозвался бек Песах, довольный, видимо, тем, что угр выставил именно столько людей, сколько он от него требовал.
Из-за бьющего в глаза солнца трудно пока было определить численность войска киевских князей Олега и Ингера. Оставалось надеяться на то, что лазутчики угров не оплошали и названная ими цифра соответствует истине.
Хазар и гвардейцев бек Песах поместил в центре своего многочисленного войска. Справа встали ромеи, слева - тмутараканцы бека Кончака. Угры, которым предстояло начать переправу, тоже выстроились на берегу. Самое время было радимичам проявить свою прыть.
Они первыми и вошли в воду, не обращая внимание на смерть, летящую в лицо. Угры, прячась за их спинами, двинулись следом. Радимичи пришпорили коней и выскочили на противоположный берег, а дальше произошло именно то, о чем Кончак догадался еще вчера вечером.
Мечники Дергача, вместо того чтобы атаковать киевлян, раскололись на две части и ринулись вдоль реки, припадая к гривам коней. Туча стрел, предназначенная для них, обрушилась на растерявшихся угров и замедлила их движение. Лихие наездники один за другим падали с седел, а ганы никак не могли развернуть их в лаву, чтобы атаковать фалангу неприятеля. Наконец угры опомнились и, не обращая внимания на стрелы, вырвались из реки на твердую землю.
Ган Кончак вздохнул с облегчением. Самое время беку Песаху двинуть на помощь уграм тмутараканцев, ромеев и хазар. Кончак даже приподнялся на стременах, чтобы лучше видеть взмах руки полководца, но Песах почему-то медлил, ставя тем самым в сложное положение своих союзников. Угры подверглись атакам не только киевлян, но и радимичей, которые жалили их с двух сторон. Видимо, успешные действия предателей вывели из себя уважаемого Песаха. Во всяком случае, он взмахнул-таки рукой, посылая на киевлян основную, хорошо обученную и снаряженную часть своего войска. Но десять тысяч гвардейцев продолжали стыть на холме в ожидании подходящего момента для решающего удара.
Кончак глубоко втянул ноздрями пряный степной воздух и поскакал к бурлящей реке.
Бек Песах не без удовольствия наблюдал, как угры теснят фалангу русов, а хазары, ромеи и тмутараканцы слаженно орудуют копьями, опрокидывая на землю киевских конников. Исход битвы еще не был ясен, но Песах уже в глубине души торжествовал победу. Десять тысяч его гвардейцев должны были склонить в нужную сторону колеблющуюся чашу весов.
- Печенеги атаковали стан угров! - крикнул, влетая на холм на взмыленном коне, бек Барух.
- Много их?
- Не менее десяти тысяч, они не щадят ни старых ни малых.
- Прискорбно, - вздохнул Песах. - Но пока мы ни чем не можем им помочь. Проследи, бек, чтобы ни один человек из гибнущего стана не доскакал до угров гана Курсана.
- Прикажешь сбивать их стрелами? - с вызовом спросил Барух.
- Да, бек, прикажу. Ты отвечаешь за это собственной головой.
Настроение Песаха испортилось, он уже почти готов был бросить гвардейцев в разгоревшуюся битву, но сейчас у него не было уверенности в том, что этот удар окажется решающим. Конечно, десять тысяч плохо обученных и плохо вооруженных печенегов - не бог весть что, но их удар в спину атакующим мог произвести впечатление даже на гвардейцев. Но печенеги, кажется, слишком увлеклись грабежом угорского стана, во всяком случае, в поле зрения Песаха они так и не появились.
Бек решил, что настало время показать русам истинную мощь Итиля. Гвардейцы, повинуясь взмаху его руки, не спеша двинулись с холма. До русов было еще далеко, и следовало поберечь силы коней.
Увы, разогнаться гвардейцам не дали. Слева, из березового колка, который хазарские дозорные изъездили вроде бы вдоль и поперек, на исламских гвардейцев обрушилась славянская конница, ведомая рогатыми всадниками. Натиск их был настолько неожиданным, что гвардейцы не успели ни развернуть коней им навстречу, ни набрать ход для успешной атаки. А тут еще в спину железным всадникам бека Песаха ударили конные печенеги. Гвардейцы потеряли строй и вынуждены были биться в самых невыгодных для себя условиях. Самое скверное состояло в том, что и помощи им пока ждать было не от кого. Основная масса хазаро-ромейского войска увязла на противоположном берегу.
Тмутараканцы гана Кончака поначалу вроде бы добились успеха, во всяком случае, они сумели продвинуться на несколько сот метров в глубь чужой земли. Увы, полной победы одержать им не удалось, ибо на помощь киевским ополченцам, противостоявшим поначалу тмутараканцам, подошла дружина великого князя Ингера.
Этих воинов Кончак без труда опознал по труверам на щитах. Ему даже показалось, что в одном из воевод дружины он узнал своего сестричада Борислава. Однако перемолвиться словом им не дали. Кончак с трудом отбивался от наседавших гридей Ингера, а для несчастного княжича Андриана пробил, похоже, последний час. Опрокинул его с седла сам великий князь, рубившийся в первых рядах подобно простому мечнику. Если судить по крикам, то добрая половина княжеской дружины состояла не из киевлян, а из кубанцев, которых Кончак и его тмутараканцы почитали за родных братьев. Таковы уж гримасы междоусобной войны.
- Угры выходят из битвы, - услышал вдруг ган вопль собственного мечника.
К сожалению, перетрусивший тмутараканец оказался прав. Исход битвы далеко еще не был решен, а угры вдруг дружно ринулись к реке, оставляя землю, обильно политую кровью, за неприятелем. Однако русы не бросились в погоню за уграми, а обрушились всей мощью на хазар, ромеев и тмутараканцев гана Кончака, положение которых и без того оказалось незавидным.
Кончак обернулся назад в поисках поддержки и с ужасом увидел, что отборная гвардия бека Песаха атакована с трех сторон и сама нуждается в помощи. Первыми дрогнули ромеи. Разворачивая коней, они ринулись вслед за уграми, но не на помощь беку Песаху, а подальше от кровавой сечи. Следом за ромеями побежали хазары, но эти, кажется, все-таки решили помочь своей гвардии, в чем Кончак от души пожелал им успеха. Что касается тмутараканцев, то бежать им было некуда, ибо с тыла к ним уже прорывались люди в волчьих шкурах.
Конечно, можно было бы погибнуть с честью, но Кончак решил сдаться и спасти тем самым жалкие остатки своей дружины.
- Борислав! - крикнул в полный голос ган Кончак. - Мы сдаемся.
К счастью, скифа услышали и свои, сразу побросавшие на землю оружие, и чужие, не ставшие рубить полоняников. В общем, тмутараканцы, по мнению Кончака, еще легко отделались. Гвардейцам бека повезло значительно меньше, склон холма был буквально усыпан их телами.
Среди убитых ган обнаружил тело Моше, своего родственника по матери, и попросил Борислава позаботиться о прахе несчастного бека.
- Тебе он, между прочим, тоже родственник, - сказал Кончак негромко.
- Хорошо, - не стал спорить воевода. - Я отправлю его в Итиль.
Меч у Кончака забрали, но в передвижении препятствий не чинили. Хитрый скиф умудрился сдаться ни кому-нибудь, а лично князю Ингеру, а у пленника великого князя совсем иной статус, чем у всех прочих полонян.
- Бека Песаха среди убитых нет, - сказал Кончак сестричаду.
- Ушел все-таки старый налим, - крякнул с досады Борислав. - Ну, дай срок, поймаем.
Скиф не видел сестричада вот уже почти десять лет и пришел к выводу, что Борислав сильно возмужал за эти годы, даже в плечах, кажется, раздался. Впрочем, внук бека Карочея и князя Воислава Рерика и в мальчишеские годы был хоть куда.
- Тебе лучше не говорить своим, что я довожусь тебе родным дядькой, - посоветовал сестричаду Кончак.
- А что с того, если и скажу? - удивился Борислав.
- Так мне будет проще откупиться, - соврал Кончак. - Зачем князю Ингеру захудалый тмутараканский ган?
- Так уж и захудалый? - усмехнулся Борислав. - Ладно, буду молчать.
- О князе Богдане ты слышал, сестричад?
- Слышал, - вздохнул Борислав.
- Несчастный умер у меня на руках в один миг со своей матерью кудесницей Милицей.
- Это ты к чему?
- Сомнение меня гложет. Пропали они оба прямо из ложницы, мечники решили, что здесь не обошлось без славянских богов.
- А ты сам что думаешь?
- Грешу на боготура Лихаря, который сегодня так отличился на поле битвы. Это его работа? - кивнул Кончак на убитых гвардейцев.
- Его, - подтвердил Борислав, глядя при этом на дядьку насмешливыми глазами. - Выходит, Христу кланяешься, а в сторону славянских богов косишься.
- Так ведь свое нутро в один миг не переделаешь, сестричад, - смутился Кончак.
- Боготур Лихарь выполнил волю кудесников. Князь Богдан и его мать были погребены с честью. А куда они дальше отправились, в страну забвения или страну света, знают одни боги. Милица сама так решила. Она сказала кудеснику Драгутину: «Раз я не смогла уберечь сына в мире этом, постараюсь спасти его в мире том».

Глава 12
РАЗГРОМ

Лихарь не забыл слова, данного Заре, но, кажется, запоздал с его осуществлением. Печенежский удар на кое-как укрепленный стан угров был воистину сокрушительным и безжалостным. Озлобленные печенеги, потерявшие в короткий срок и землю, обретенную совсем недавно, и родовичей, порубленных уграми, отплатили своим врагам той же монетой. Стан был завален трупами, у гана Кур-сана не было времени даже на то, чтобы похоронить убитых, но Лихарь не терял надежды найти дочь Зары среди угров, захваченных в полон.
Таких тоже было немало. В последний миг кто-то из печенежских ганов остановил бессмысленное побоище, рассудив, видимо, что на продаже угров в рабство можно неплохо заработать. В помощники Лихарь прихватил воеводу Рулава, который уже успел чем-то угодить печенегам и пользовался у них большим доверием. К сожалению, Лихарь никогда не видел девочку, а угры в ответ на его вопросы угрюмо отмалчивались. Возможно, действительно не знали, где сейчас находится дочь гана Арпада, но не исключено, что просто прятали ее от глаз слишком уж настойчивого радимича.
Помог Лихарю ган Буняк, хорошо знавший язык своих лютых врагов. Оставив в покое взрослых, он начал опрашивать детей и без особого труда отыскал пятилетнюю испуганную девочку, охотно откликавшуюся на имя Милица. Девочка ни в какую не хотела расставаться со своим товарищем по играм, шустрым мальчишкой лет шести, и старой няней. Пришлось Лихарю выкупать всех троих.
Почувствовав прибыль, плывущую прямо в руки, немолодой печенег с серебряной серьгой в ухе заломил непомерную, по мнению воеводы Рулава, цену. Даже вмешательство гана Буняка не помогло вразумить степного разбойника. Но Лихарь, довольный выпавшей на его долю удачей, заплатил все сполна, да еще и дружелюбно похлопал печенега по плечу, чем донельзя того удивил. Похоже, степняк решил, что запросил с щедрого боготура слишком мало. Все возможные сомнения по поводу девочки рассеяла няня Милицы, которая оказалась славянкой из Русалании. От нее же Лихарь узнал, что купленный им шестилетний мальчик - сын гана Курсана.
- Молчи пока, - прижал палец к губам боготур. - Если печенеги об этом узнают, они ребенка не пощадят.
Князь Олег решил воспользоваться одержанной победой и прибрать к рукам побережье Черного моря. Князь Ингер сомневался в том, что у киевлян хватит сил для столь решительных действий.
- Я не собираюсь брать Херсонес, - возразил Олег. - Но прижать хвост ромеям не помешает. Ромеи должны знать, что жить и торговать здесь они смогут только с нашего согласия. Что же касается беков, то мы обязательно когда-нибудь выгоним их из Крыма, а заодно закрепим за собой Тмутаракань.
- Ты слишком далеко заглядываешь, князь, - нахмурился Ингер. - Нам не хватит сил для затяжной войны.
Этот спор между князьями был далеко не первым и, скорее всего, не последним. Ближники князя Ингера, состоявшие в большинстве своем из славян, полагали, что хитроумный франк не столько хлопочет о процветании Киевского княжества, сколько торит их телами дорогу к ромеям и арабам для варяжских купцов. Торговля - дело, конечно, благое, но с какой стати славяне должны оплачивать своей кровью прибыли торгашей из далеких и почти что чужих земель?
- А разве славянские бояре и купцы не богатеют от этой торговли? - возразил Олег своему давнему недоброжелателю воеводе Олемиру, далеко не последнему человеку среди ближников Ингера. - Глупо отпускать ромеев восвояси, не выставив им условий. А что касается угров, то мы еще не рассчитались с ними сполна за разоренную Русаланию. Разъяренные поражением и гибелью родовичей, они теперь обрушатся на земли уличей и тиверцев, которые не простят великому князю бездействия.
- А разве тиверцы и уличи уже встали под руку Ингера? - возразил франку воевода Вратислав, сын боярина Казимира.
- Не встали, так встанут, - усмехнулся Олег. - Иного выхода у них нет.
- Князь прав, - поддержал Олега воевода Борислав. - Нельзя упускать плоды столь блестящей победы.
Воевода Борислав, не в обиду ему будет сказано, тоже был не последним в Киеве торгашом. В его верности Ингеру никто из бояр не сомневался, но стоило только зайти речи о прибыли, тмутараканец неизменно вставал на сторону Олега, рискуя при этом вызвать недовольство как самого великого князя, так и его ближников. Вот и сейчас своим непрошеным вмешательством он внес раскол в ряды сторонников Ингера и тем облегчил положение хитрого франка, тем более что у самого Ингера, судя по всему, не было на этот счет твердого мнения.
Сыну Варяжского Сокола уже шел двадцать второй год. Это, конечно, еще не тот возраст, когда можно безбоязненно бросать вызов могущественному дядьке. Однако ближники князя Ингера нисколько не сомневались в том, что их время уже не за горами. С каждым годом великий князь набирался сил и разумения, а Олегу Вещему все труднее было гнуть свою линию, не считаясь с мнением киевских старейшин.
- Хорошо, - не стал спорить с воеводой Бориславом князь Ингер. - Сколько тебе нужно мечников, дядя, для успешного завершения войны?
- Я возьму только конницу, - сказал Олег. - Думаю, этого будет достаточно. А тебе, великий князь, следует вернуться в Киев. Негоже надолго оставлять землю без верховного правителя.
Это предложение было разумным, а потому не вызвало возражений со стороны ближников Ингера. Разве что сам великий князь был слегка недоволен тем, что слава новой победы опять достанется Олегу.
- Какие твои годы, князь Ингер, - сказал ему воевода Борислав, когда они вышли из шатра. - Все твои победы еще впереди. Захватить проще, чем удержать. А удерживать придется тебе. И не только лаской, но и таской. Слишком уж много на славянских землях людей, склонных к своевольству.

Предыдущая страница 21 Следующая страница


Сын Чернобога 22

Ефанда считала, что этого тмутараканца Нигеру послали боги. Впрочем, в данном случае княгиня была заинтересованным лицом, ибо ее связь с Бориславом длилась вот уже семь лет. Поначалу князь был недоволен поведением матери, но с течением времени смирился с тем, что молодой еще, в сущности, женщине нужен рядом мужчина.
Ингер ценил в своем ближнике силу и ум, а также редкостную способность договариваться с людьми, в том числе и с упрямым князем Олегом, поначалу откровенно пренебрегавшим своим юным соправителем. Борислав, не прибегая к оружию и заговорам, сумел укрепить положение юного князя настолько, что голос Ингера в Киеве теперь звучал нисколько не тише, чем голос Олега.
Не последнюю роль в этом сыграли деньги. Казна великого киевского князя всегда была полна, в отличие от казны князя Олега, который не слишком умело, по мнению ближников Ингера, тратил свою часть дани, поступающей с покоренных земель. Надо сказать, что число этих данников прирастало все-таки стараниями Олега, обладавшего полководческим даром, а не Ингера, пока не научившегося побеждать. Но так или иначе, а князь Олег не раз вынужден был обращаться за денежной поддержкой к своему юному соправителю, который охотно шел ему навстречу, уверенный в том, что казна, понесшая ущерб после набега расточительного франка, вновь наполнится содержимым стараниями воеводы Борислава. Злые языки утверждали, что умение обращаться с деньгами тмутараканец унаследовал от своей бабки-рахдонитки, но если это было действительно так, то князю дар Борислава пошел только на пользу.
Пока что Ингеру не везло только в одном. Княгиня Добромила родила ему дочь, а потом как обрезало. Не помогали ни щедрые жертвы богам, ни старания ведуний. Старый боярин Казимир настоятельно советовал Ингеру взять вторую жену, дабы не оказаться в положении Дира, но великий князь решил пока не торопиться. Ему нужен был не просто наследник, а сын от корня легендарного Кия, что заметно укрепило бы положение Рюриковичей на великом столе. В своих силах Ингер был уверен, ибо наложницы исправно рожали ему сыновей и дочерей, оставалась надежда и на то, что и княгиня Добромила в конце концов порадует мужа здоровым и крепким сыном, продолжателем дел, столь удачно начатых Варяжским Соколом. Славянская империя, о которой еще недавно говорили разве что с усмешкой, ныне приобретала свои очертания. Считаться с ней теперь придется не только Итилю, но и горделивым ромеям.
Магистр Григориус в поражении винил только бека Песаха. Этот старый дурак, возомнивший себя великим полководцем, погубил ни за что ни про что три тысячи доблестных ромеев! Хорошо еще, что у Григориуса хватило ума вовремя вывести с поля боя своих людей и тем сохранить для императора Льва почти шесть тысяч конников. Правда, сам Песах был иного мнения и об уме магистра Григориуса, и о доблести его ромеев, позорно бежавших с поля битвы.
Справедливости ради следует заметить, что первыми повернули коней вспять все-таки угры и тем самым превратили победу в жесточайшее поражение. Но когда Григориус увидел, что произошло в стане несчастных угров, он просто не смог обвинить гана Курсана в предательстве. Растерзанные тела женщин, детей и стариков долго еще преследовали его в ночных кошмарах.
Ган Курсан, впавший в ярость, едва не расправился самолично с беком Песахом, обещавшим ему охранять женщин и детей, но бросившим их на произвол судьбы. Претензии Курсана были вполне обоснованы, горе его понятно, но Григориус никак не мог допустить, чтобы недавние союзники перебили друг друга на потеху славянам. Магистр пустил в ход все свое красноречие, чтобы удержать ганов Курсана и Арпада, жаждавших мести, от опрометчивых действий. Своих родовичей они к жизни не вернули бы, но навсегда рассорились бы как с Хазарией, так и Византией.
После долгих увещеваний ган Курсан все-таки взял себя в руки и усмирил своих угров, рвущихся в драку. Их отрезвлению способствовали и славяне, которые неожиданным маневром отрезали войску, потерпевшему поражение, пути отхода в Крым. Численность славянской рати пока установить не удалось, но магистр Григориус не сомневался в том, что деморализованные угры, ромеи и хазары не способны оказать серьезное сопротивление столь грозному противнику.
Бек Песах по-прежнему считал себя главным в хазаро-ромейском войске, но доверие к нему простых воинов упало настолько, что все ответственные решения приходилось принимать магистру Григориусу. Ему с трудом удалось переправить через Днепр войско, окончательно упавшее духом, и тем самым хоть ненадолго оторваться от славян князя Олега. Именно этот франк, люто ненавидимый беком Песахом, преследовал сейчас беглецов.
Беглецов было не так уж мало, и Григориус даже полагал, что по численности они по-прежнему превосходят славян. К сожалению, в данном случае численное превосходство не могло стать залогом победы. Тридцать пять тысяч угров в любой момент готовы были вцепиться в горло не только беку Песаху, но и его хазарам, которых насчитывалось не более трех тысяч. Ромеям Григориуса приходилось буквально собственными телами прикрывать их от озлобленных степняков.
Многочисленному войску не хватало продовольствия и фуража, а местные жители не хотели кормить чужаков даже за деньги. Приходилось убивать лошадей, дабы накормить голодных людей. Угры были привычны к такой пище, но изнеженные ромеи роптали. Григориус и сам уже не знал, как ему вырваться из ада, в который он угодил не по собственной вине. С тыла на него напирали русы Олега, с севера грозили уличи, а с запада - тиверцы. Ему оставался один-единственный путь - к побережью Черного моря.
Но даже выход к морю не спасал его войско, окончательно павшее духом за время долгого пути, от полного и окончательного разгрома. Оно таяло с каждым днем, а силы его преследователей все увеличивались. Уличи уже соединились с князем Олегом, а тиверцы, скорее всего, должны были сделать это в самые ближайшие дни. Григориус уже бросил все обозы, имевшиеся в его распоряжении, но, к сожалению, движение войска от этого не ускорилось.
- Нас может спасти только император Лев, - сказал Григориусу бек Барух. - Я слышал, что ромейский флот сейчас находится у Херсонеса. Мы вполне можем ускользнуть от славян морем.
- Но это потребует много времени, - нахмурился Григориус.
- Нас почти сорок тысяч, - напомнил Барух. - Славян немногим больше. Если у наших людей появится надежда на спасение, это сильно укрепит их боевой дух. К тому же я не уверен в том, что Олегу удастся так просто договориться с тиверцами, которые вполне могут предпочесть договор с ромейским императором союзу с варягом.
- Но зачем императору тридцать тысяч нищих угров? - вздохнул Григориус.
- Пусть натравит их на болгар, - подсказал Барух. - Уграм сейчас терять нечего.
Эта мысль показалось Григориусу удачной. Он немедленно отправил гонцов в Херсонес и очень надеялся на то, что им удастся проскользнуть мимо дозоров славян.
Угры, ведомые ромеями, захватили приморский порт тиверцев, не ожидавших подобного нахальства от кочевников, нахлынувших невесть откуда. Магистр Григориус сам выбрал рыбацкое суденышко, на котором отправил сотника Фоку прямо в Константинополь.
- Обратишься к патрикию Никифору, - строго сказал он Фоке. - А уж патрикий сам отнесет мое письмо к императору.
Теперь оставалось только ждать, возможно, месяц, возможно, два. Конины должно было хватить надолго, так что голод осажденным вроде бы не грозил. Григориус боялся лишь штурма, который славяне Олега могли предпринять в любой момент. Правда, пока нападать они не спешили, видимо, решили взять ослабевших угров без большой крови. Григориус воспользовался удобным моментом и отправил бека Баруха договариваться с тиверцами. Ромей очень надеялся на то, что красноречивый иудей, прекрасно говоривший на славянском языке, сумеет убедить местного князька в невыгодности союза с Олегом.
У местных жителей Григориусу удалось узнать лишь имя князя тиверцев, а также название городка, в котором он сейчас находился. Но если имя Доброслав ромею удалось запомнить без труда, то название города он выговорить так и не смог.
Но бек Барух без труда добрался до князя Доброслава и даже сумел добиться у него немедленного приема. Ближние бояре и мечники князя смотрели на иудея с удивлением, но его общению с верховным правителем тиверцев не препятствовали. Сам Барух о тиверцах не знал практически ничего, слышал лишь краем уха, что единства среди местных вождей нет и что власть князя в этих землях чисто номинальная.
Князь Доброслав с порога выразил беку возмущение по поводу бесчинств, творимых ромеями на его землях. Бек Борух не был ромеем, но их вину признал полностью и предложил князю в возмещение убытков сто тысяч денариев, то есть все деньги, хранившиеся в казне бека Песаха.
- Только крайне стесненное положение заставило нас воспользоваться твоим гостеприимством, князь Доброслав. Не своей волей пришли мы в твои земли. Нужда заставила нас занять твой город, и мы очень надеемся на то, что тиверцы не станут разрывать союз с императором Львом и помогать безумному франку, нацелившемуся не только на наши, но и на ваши земли.
- Безумный франк - это Олег Киевский? - спросил Доброслав, проявив тем самым осведомленность.
- Да, - охотно подтвердил бек. - Он уже прибрал к рукам все славянские земли на севере, а теперь рвется на юг, к морю.
Князь тиверцев был далеко не молодым человеком, за пятьдесят ему наверняка перевалило. Скорее всего, он уже изрядно подустал от воинских утех. Предложенный беком Барухом мир вкупе со ста тысячами денариев настроил его на благодушный лад.
- До сих пор мы мирно уживались с императором ромеев, - сказал Доброслав. - Не вижу я причин для ссоры и сейчас. Что же касается киевлян, то потакать мы им не намерены и уж тем более не собираемся участвовать в их войнах. Но меня беспокоят степняки, которых вы привели с собой.
- Мы ждем флот, - сказал Барух. - Угры решили поступить на службу к императору Льву. Не пройдет и двух месяцев, князь, как они уйдут с твоей земли.
- Что ж, - вздохнул Доброслав. - Мы подождем. Но если твои угры начнут зорить наши городки - не взыщи. Я и без помощи Олега Киевского сумею утопить их в море.
Барух князю не поверил. Вряд ли тиверцы настолько сильны, чтобы остановить степняков без чужой помощи. Но Доброслав, видимо, знал о присутствии поблизости рати князя Олега, а потому и держался столь уверенно.
Появление тиверцев в славянском стане обрадовало князя Олега, однако его разговор с князем Доброславом сложился совсем не так, как он предполагал. Великий князь тиверцев щурил на пришельца насмешливые голубые глаза, кивал в ответ на его красноречивые призывы, но заключать союз не спешил. Ближники Доброслава тоже вели себя сдержанно, создавалось впечатление, что появление в Причерноморье киевской рати никого особенно не обрадовало.
- До сих пор мы жили с ромеями в мире и согласии, - спокойно ответил Доброслав на недоуменный вопрос Олега. - Хазары нам тоже не слишком докучали. Что же касается угров, то, по заверениям ромеев, они ждут только флот императора Льва, чтобы навсегда убраться с нашей земли.
- Выходит, союз с Киевом тиверцы считают невыгодным для себя? - надменно вскинул голову Олег.
- Не обижайся, князь, но пока тебе нечего нам предложить, кроме головной боли. У тебя нет флота, а у ромеев он есть, и в случае войны ты не сможешь защитить наши прибрежные города. У тебя нет крепостей на побережье, следовательно, ты не сможешь прикрыть нас от хазарских и печенежских набегов. Ты втянешь тиверцев в войну с двумя могущественными державами и уйдешь к себе в Киев, оставив нас расхлебывать заваренную кашу. Но я не говорю тебе «нет». Не торопись! Мы даже готовы помочь тебе в строительстве портов и крепостей на побережье Черного моря, но для этого нужно время.
- К сожалению, времени у меня нет, - криво усмехнулся Олег.
- Это правда, - бросил взгляд на его седеющую голову Доброслав. - Есть задачи, для решения которых не хватит человеческой жизни. А ты уверен, князь, что люди, стоящие у тебя за спиной, станут достойными продолжателями твоего дела? У тебя много сторонников, но немало и врагов. Ты объединил силой и хитростью многие славянские земли, но кто поручится, что империя, созданная тобой, не распадется на части после твоей смерти? У тебя есть преемник? И посильна ли для него та ноша, которую ты взваливаешь на его плечи?
В словах тиверца было слишком много правды, чтобы князь Олегаст мог просто так от них отмахнуться. Тем более что подобные мысли не раз посещали его самого. Он создал империю, столь же могущественную, как и держава Каролингов. Он пошел путем Карла Великого и добился успеха. Никто не станет этого отрицать. Но Олегаст Анжерский, рожденный в далекой Нейстрии, очень хорошо знал, чем закончилось начинание величайшего из франков. Империя рухнула сразу же после смерти Карла, у которого так и не нашлось достойного преемника.
Князь Олег не был уверен в том, что сын Варяжского Сокола способен удержать то, что он создавал тяжкими усилиями и большой кровью. И дело здесь было не столько в личных качествах Ингера, который отличался незаурядным умом и сильным характером, сколько в слабых связях между славянскими землями, привыкших жить на особицу, не считаясь с интересами соседей. Удельные князья и бояре обязательно попытаются разодрать на части тело нарождающейся империи, чтобы властвовать всласть на своем куске земли. Спасти новую империю от распада смогут только сильные враги, например Хазария и Византия, ибо только угроза со стороны сможет удержать своевольных удельников и бояр от мятежей против великого князя.
- И что ты предлагаешь, Доброслав?
- Я предлагаю тебе, Олег, отпустить угров, ромеев и хазар с миром. Их слишком много, чтобы наша победа оказалась бескровной. Глупо губить людей только ради славы, и ты знаешь это не хуже меня.
- Ты уверен в том, что угры уйдут без драки и напоследок не разорят твои земли?
- Если бы я был в этом уверен, князь Олег, то я не сидел бы сейчас в твоем шатре, - улыбнулся Доброслав.
- А зачем императору понадобились угры?
- Видишь ли, князь, болгары приняли от ромеев их веру, но перетолковали ее по-своему. Люди, называющие себя богомилами, приняв Христа, не отреклись и от своих богов. Это привело к великому смущению простого народа и к раздорам среди вождей. Однако и вожди, и простые люди наконец-то сошлись в одном - в ненависти к Византии.
- Так почему ты не хочешь помочь своим братьям-славянам, уничтожив угров здесь, на своей земле?
- Именно потому, что богомильская зараза уже проникла на земли тиверцев и подорвала основы веры наших отцов. Волхвы требуют от меня решительных действий, но нам не устоять в одиночку против болгар. Думаю, что и тебе, князь Олег, не следует помогать богомилам, дабы не нажить беды в Киеве. Пусть уж византийский император и константинопольский патриарх сами разбираются с вероотступниками.
Магистр Григориус был приятно удивлен тем, что его предложение о перемирии не встретило со стороны грозного киевского князя немедленного отпора. Князь Олег был настроен на редкость благодушно и даже угостил ромея отличным крымским вином. Впрочем, разговор этот нельзя было назвать слишком уж дружеским, и магистру Григориусу пришлось выслушать от воинственного руса немало неприятных и, по сути, справедливых упреков.
- Разве князь Аскольд не подписал с патрикием Вардой, соправителем императора Михаила, договор о торговле и вечном мире? - вкрадчиво спросил у смущенного ромея Олег.
- Но ведь князь Аскольд был некоторым образом отстранен от власти, да еще и с помощью насилия, - попробовал было оправдаться магистр Григориус, но сделал это крайне неудачно.
- А разве смерть императора Михаила была естественной? - немедленно прихватил его за язык хитроумный франк, проявивший редкостную осведомленность в византийской политике.
- Я вспомнил об этом только потому, что договор следовало бы подтвердить, - попробовал вывернуться ромей.
- Иными словами, ты приглашаешь меня в Царьград, магистр Григориус?
- Я не вправе решать такие вопросы, князь, но готов передать твои предложения императору Льву.
- Это меня устроит, магистр, - кивнул головой Олег. - Передай императору, что я буду ждать его послов в Киеве, но если они замедлят явиться, то мне самому придется наведаться в Царьград, дабы напомнить забывчивому Льву о существовании медведя.
- Быть может, ты изложишь свои предложения письменно, князь Олег? Мне не хотелось бы навлечь на свою голову гнев императора, передавая ему твои слова из уст в уста.
- Император читает по-латыни?
- Разумеется.
- В таком случае будем считать, что этот вопрос решен, - кивнул Олег. - Теперь об уграх. Когда прибудет ромейский флот?
- Через седмицу.
- Я буду ждать десять дней, магистр Григориус, и если за это время угры не уберутся с побережья, то я брошу на них печенегов. А мои дружинники довершат дело. Тебя такой расклад устраивает, ромей?
- Но флот может задержаться из-за погодных условий, - попытался возразить Григориус.
- Тем хуже для вас. В этом случае вам придется либо сдаться, либо умереть.
К счастью для угров, ромеев и хазар, флот прибыл вовремя. Григориус почувствовал прилив гордости, когда увидел мощные имперские галеры, горделиво входящие в славянский порт. Судов было так много, что славянам, высыпавшим на берег, трудно было их сосчитать. Имперский флот вместил в себя не только людей, но и часть лошадей, чем был весьма обрадован ган Курсан, наблюдавший вместе с Григориусом за погрузкой.
- Тебя спрашивает рогатый, - окликнул гана мечник.
- Какой еще рогатый? - удивился Курсан.
- Речь, видимо, идет о боготуре, - любезно пояснил ему магистр Григориус.
- А что ему надо от меня?
- Он сказал, что готов вернуть тебе нечто очень важное.
- Где он?
- Вон там, на холме.
- Дайте мне коня, - крикнул Курсан. - Держите холм под прицелом лучников.
Магистр Григориус очень хорошо видел одного-единственного рогатого всадника, однако это вовсе не означало, что где-то поблизости не прячется еще сотня-другая русов, готовых наброситься на угорского гана, как только он приблизится к боготуру.
- Я бы не стал так рисковать, - попробовал остановить Курсана магистр.
- А я попробую, - тряхнул седеющими волосами ган и, хлестнув коня плетью, поскакал навстречу неизвестности.
Боготур спокойно ждал, пока сильный гнедой конь Курсана вознесет своего знатного седока на крутой холм. Ган с удивлением глянул на ребенка, который спокойно сидел на коне впереди боготура. Сердце его дрогнуло и защемило, когда он узнал мальчика.
- Сколько ты хочешь за него, рус?
- Я не рус, а радимич, - спокойно отозвался боготур. - Забирай своего сына, ган, и помни, что сделал я это не ради тебя, а ради него. Негоже родовитому вождю расти вдали от своего племени. Надеюсь, что мы с тобой никогда больше не свидимся. Прощай, малыш, и пусть твой путь в этом мире будет легким.
Боготур развернул коня и поскакал с холма, а ган Курсан еще долго смотрел ему вслед, крепко сжимая в руках самое дорогое, что у него осталось в этой жизни.

Глава 13
ВИЗАНТИЯ

Весть о том, что князь Олег собрался в поход на Царьград, переполошила весь Киев. Боярин Вратислав, один из самых близких к великому князю людей, первым донес сведения, добытые на торгу, до ушей Ингера.
Сын покойного боярина Казимира так и остался приверженцем христианской веры, которую он принял еще во времена князя Аскольда. Ингер поначалу косо посматривал на упрямого боярина, но потом махнул на его причуду рукой. Хочется человеку ставить свечки пред странными ликами в храме чужого бога, так пусть себе ставит.
Сам Ингер был в христианском храме только один раз, но никаких чувств при этом не испытал. Чудно кланяются, чудно молятся, чудно обмахивают себя рукой - и только. Но требования волхвов Белеса разрушить ромейский храм он отклонил. Во-первых, Ингеру не хотелось ссориться с ромеями, а во-вторых, не следовало слишком уж потакать волхвам Чернобога, и без того взявшим большую власть в славянских землях, к неудовольствию ближников других богов.
Беспокойство Братислава Ингеру было понятно, как-никак ромеи были его единоверцами. Но и сам великий князь не мог взять в толк, зачем киевлянам идти войной на ромеев, которые после жестокого урока, преподнесенного им семнадцать лет назад, более в славянские земли не совались. Тихо вели себя и хазары старого каган-бека Вениамина, который лет десять назад заключил вечный мир с великим киевским князем.
Видимо, мир и спокойствие, воцарившиеся вокруг, пришлись не по нутру беспокойному князю Олегу, вечно жаждущему перемен. Быть может, правы те люди, которые за глаза называли его сыном Чернобога, хотя сам Ингер ничего чудесного в своем дядьке не замечал, если, конечно, не считать чрезмерной, бьющей через край энергии. Князю Олегу уже исполнилось шестьдесят шесть лет, а впечатление такое, что с каждым годом сил у него только прибавляется. Он и внешне мало изменился. И стан у него на удивление прям, и морщины не обезобразили его красивого лица, а на бойцовском кругу он по-прежнему способен одолеть любого самого искусного соперника. Ингер сам не раз был тому свидетелем. Немудрено, что люди идут за этим баловнем Чернобога и верят в то, что Макошь наделила его такой удачей, которую не способна одолеть ни одна земная сила.
- А пусть идет, - прошамкал беззубым ртом старый воевода Олемир. - Будем надеяться на то, что хоть ромеи сумеют проучить этого гордеца. Больше вроде бы некому это сделать.
Произнося эти слова, Олемир не смотрел на князя, но все ближники отлично поняли, в чей огород он бросил свой камень. Князю Ингеру исполнилось уже тридцать семь лет - возраст зрелости. Если он сейчас не заявит о своих правах в полный голос, то доживать ему придется в прихлебателях при родном дядьке, у которого, кстати, есть два сына, вполне способных стать наследниками его славных дел.
Мечидраг Кривицкий, старший из них, был якобы потомком покойного князя Градимира, но имеющий глаза да увидит. Боярин Олегаст, младший сын Олега, еще не достиг возраста зрелого мужа, но уже сейчас был способен попортить кровь и великому князю, и его верным ближникам.
До некоторых пор бояре полагали, что от окончательного разрыва с властолюбивым дядькой князя Ингера удерживает мать, но княгиня Ефанда уже два года как ушла в страну света, а воз и ныне там. Впрочем, подзуживая князя Ингера, многие его ближники отдавали себе отчет в том, что открытый разрыв с князем Олегом может привести к междоусобной войне, которая, чего доброго, обернется торжеством проклятого франка. Сторонников у вещего князя хватало как в Киеве, так и в других славянских землях, не говоря уже о том, что за сына Чернобога горой стояли Велесовы волхвы, весьма влиятельные среди простого люда. Прежде волхвы Скотьего бога появлялись в Киеве только с разрешения кудесника Даджбога, а теперь они здесь такую силу взяли, что голос ближников других славянских богов уже никто не слышит.
- Негоже так-то, - откашлялся воевода Олемир. - Слова волхвов Даджбога и Белобога всегда были самыми вескими на наших землях. Уж на что воевода Фрелав предан князю Олегу душой и телом, а и тот недавно заявил, что от ближников Волосатого продыху не стало.
- Среди варягов-ротариев, давших клятву Световиду, сейчас многие недовольны Велесовыми ведунами и боготурами, а мирить их после смерти кудесника Драгутина некому, - поддержал старого Олемира боярин Родегаст.
- Ну и что вы предлагаете? - спросил недовольный Ингер.
- Я уже сказал свое слово, - отозвался первым Олемир. - Пусть идет. Сложит он там голову или одержит победу, но назад мы его не пустим.
- Это как? - ахнул боярин Вратислав.
- А вот так, - твердо отозвался Родегаст. - Пусть идет куда угодно, хоть в Тмутаракань, но в Киеве ему больше не править. Таков-де приговор киевского вече. Люб нам князь Ингер и не люб князь Олег.
- А если он начнет силой к нам ломиться? - усомнился осторожный боярин Вратислав.
- Тогда мы здесь, в Киеве, учиним спрос с его сторонников - почему они вечевое слово не чтут? - стоял на своем молодой и горячий Родегаст. - И Олега о том же спросим. А Велесовых волхвов следует прогнать из Киева, дабы народ попусту не мутили. В этом нам помогут волхвы всех других славянских богов. Чернобога в Киеве чтили и чтить будут, но он никогда не будет первым среди богов. Это Велесовы ближники должны усвоить твердо.
После пылкой речи Родегаста взоры ближников обратились на Ингера. Похоже, для великого князя действительно наступила пора важных решений и громких дел, но он молчал столь долго, что у боярина Братислава даже дыхание перехватило.
- Хорошо, - наконец сказал князь. - Быть по сему.
Император Лев на удивление спокойно встретил весть о появлении близ Константинополя ладей русов. Его холеная рука, листающая богословский трактат, не дрогнула, а большие карие глаза лениво скользнули по лицу магистра Григориуса. Император слыл просвещенным человеком, придворные льстецы вслух называли его философом и, в общем, имели на это право. Лев действительно выделялся образованностью среди последних византийских императоров. Впрочем, сравнивать его приходилось с Михаилом Пьяницей и Василием Македонянином, людьми, конечно, достойными, коли им выпала честь управлять могущественной империей, но не обремененными излишком знаний.
Один из этих двух императоров и был отцом Льва. Кто именно - могла бы, наверное, сказать матушка Льва, Евдокия Ингерна, бывшая любовницей Михаила и женой Василия, но она предпочла унести эту тайну в могилу, к великому огорчению всех сплетников самого большого города ойкумены.
- Это те самые русы, от которых мне пришлось спасать тебя семнадцать лет назад? - лениво полюбопытствовал император.
- У тебя великолепная память, августейший, - восхищенно цокнул языком Григориус. - Вероятно, ты помнишь, что было написано в письме киевского князя, которое я тебе передал.
- А как же, - всплеснул руками Лев. - Меня тогда поразило, что варвар способен так грамотно излагать свои мысли на латыни. Кажется, он мне угрожал, Григориус?
- Это не совсем так, августейший. Речь шла о торговле, о продлении договора, который патриарх Фотий и патрикий Варда заключили с князем Аскольдом от имени императора Михаила.
- Но этот договор невыгоден для нас, Григориус, - нахмурился император.
- Я так не считаю, августейший. Для наших торговцев открывается практически безопасный путь в Северную Европу.
- Тогда почему этот варвар не прислал к нам послов с просьбой о продлении договора?
- У русов довольно своеобразные представления о дипломатии, августейший, - ласково улыбнулся Григориус.
- Их надо поставить на место, магистр, - отрезал император. - Варвары обнаглели в последнее время. Они требуют там, где должно просить.
- В Византии в последние годы права киевских и варяжских купцов действительно ущемлялись. Видимо, это и вызвало гнев киевского князя.
- Сколько у него людей?
- По нашим подсчетам получается, что более двадцати тысяч.
- Вы перекрыли вход в гавань?
- Да, августейший. Цепь поднята, и ни одна ладья русов не проникнет в константинопольский порт. Однако они могут высадиться на берег и разорить предместья, как это было в прошлый раз.
- В городе достаточно войск, чтобы дать им отпор, - пренебрежительно махнул рукой Лев.
- Не уверен, - поморщился Григориус. - Хотя, конечно, влезть на стены мы им не позволим.
- А разве этот безумец собирается штурмовать город?
- Трудно сказать, августейший, но я бы на твоем месте вызвал флот. Думаю, с его появлением исход войны будет решен в нашу пользу. Варвары бояться греческого огня.
- Флоту потребуется две недели, чтобы вернуться в Константинополь.
- Две недели мы продержимся, августейший. Слово патрикия.
Воевода Рулав был огорчен расторопностью ромеев. Расчет на внезапность себя не оправдал. Вход в гавань был перекрыт толстой железной цепью, разорвать которую могли разве что боги. Русам ничего другого не оставалось, как с ненавистью смотреть на огромный город да разорять его предместья.
Впрочем, князь Олег и с этим почему-то не спешил. Он приказал воинам высадиться на берег, а сам с небольшой свитой отправился осматривать укрепления царственного града.
Рулав был наслышан о походе, предпринятом князем Аскольдом сорок семь лет назад. Город Аскольд не взял, но шуму наделал много. Следует отметить, что тогда столица была практически беззащитна, поскольку император Михаил увел из Константинополя не только флот, но и войско. У нынешнего императора Льва «бессмертных» было с избытком, видимо, поэтому он чувствовал себя в полной безопасности. Ромеи насмешливо махали русам со стен, приглашая их подняться.
Город оказался куда более крепким орешком, чем это казалось в Киеве. Рулаву прежде не доводилось видеть столь высоких и крепких стен. Особенно высоки они были со стороны суши. А вот со стороны гавани город был укреплен слабо, и если бы киевлянам удалось проникнуть в порт, то судьба Константинополя, пожалуй, была бы решена.
К сожалению, ромеи предусмотрели такой поворот событий. Осада двух огромных башен, в которых размещались поворотные колеса, поднимающие и опускающие железную цепь, заняла бы слишком много времени. Император мог в любой момент прислать войска на помощь их защитникам, поскольку расстояние от города до башен было небольшим.
Воевода Рулав все больше склонялся к мысли, что киевлянам придется убраться от Царьграда не солоно хлебавши, ибо риск дождаться возвращения императорского флота возрастал с каждым днем. Легким ладьям русов не устоять в морском бою против тяжелых императорских галер, не говоря уже о греческом огне, который ромеи метали с большим искусством и потушить который подручными средствами еще никому не удавалось. Попав в ладью, такой огонь пожирал ее в течение нескольких мгновений, обрекая на смерть всех, кто в ней находился.
Князь Олег вернулся в стан, разбитый киевлянами на чужом берегу, в хорошем настроении, чем слегка удивил воеводу Рулава. Похоже, он придумал, как прищемить хвост горделивым ромеям, однако первое же указание князя поставило воеводу в тупик.

Предыдущая страница 22 Следующая страница


23 Сергей Шведов

- Зачем тебе столько волов, князь? Что мы с ними будем делать?
- Мне нужны не только волы, Рулав, но и телеги. Большие телеги, способные вместить ладью. Ты что, никогда не бывал на волоках?
- Так ты хочешь поставить ладьи на колеса? - восхищенно ахнул Рулав.
- Вот именно, - усмехнулся Олег. - Здесь есть очень удобный спуск в гавань со стороны суши, но для этого нам придется обогнуть башню.
Затея князя Олега пришлась русам по душе и явно поставила в тупик ромеев, которые с удивлением наблюдали за их суетой. Русы в этот раз вообще вели себя странно. Вопреки своему обыкновению, они не стали грабить и поджигать предместья, а зачем-то пригнали к морю огромное количество волов. Здесь же суетились мастеровые, сооружая огромные неповоротливые телеги, причем в совершенно невероятных количествах. Создавалось впечатление, что русы просто сошли с ума, коли собирались на волах, впряженных в эти самые телеги, покорять великую империю.
- А почему бы им для этой цели не воспользоваться лошадьми? - насмешливо спросил у магистра Григориуса патрикий Никифор.
Оба знатных ромейских мужа в сопровождении блестящей свиты, состоящей из приживал и прихлебателей, поднялись на стену, чтобы посмотреть на глупых варваров.
- Вероятно, они не умеют на них ездить, - высказал предположение искусный наездник Феоктист, любимец константинопольской черни.
- Мы не на ипподроме, - бросил в его сторону Григориус, чем-то сильно недовольный.
- Я надеюсь, император не отменит скачки из-за появления варваров? - спросил у магистра патрикий Никифор.
- Я тоже на это надеюсь, - сухо отозвался тот.
Утром следующего дня посмотреть на варваров явился сам император. Гвардейцы оттеснили обывателей, освобождая для Льва и его свиты место на стене. Увы, старались они совершенно напрасно, поскольку ладьи руссов, стоявшие у входа в гавань, исчезли. Судя по всему, убедившись в тщетности своих усилий, варвары просто убрались восвояси. Эту простую мысль донес до императора, огорченного напрасной потерей времени, патрикий Никифор.
- Да вот же они! - не согласился с Никифором Феоктист.
- Где? - встрепенулся Григориус.
- Плывут по суше, - отозвался наездник, не блиставший умом.
- То есть как это плывут? - удивился император, глядя на Феоктиста осоловелыми глазами.
- Под парусами, - растерянно развел тот руками.
Глупец Феоктист был прав. Григориус мог бы, конечно, не поверить своим глазам, но в данном случае очевидцев было слишком много, чтобы усомниться в реальности происходящего. Флот русов двигался по суше, на их ладьях действительно были поставлены паруса, надуваемые попутным ветром. Плыл этот флот прямо в гавань, совершенно беззащитную с этой стороны.
Вопль ужаса вырвался из глоток константинопольских обывателей, потрясенных невиданным зрелищем. Все присутствующие, за исключением одного только человека - императора Льва, которого льстецы недаром называли философом, сочли происходящее колдовством, настоящим чудом.
- Они поставили ладьи на колеса и запрягли в телеги волов. А паруса подняли просто для красоты и устрашения, - спокойно сказал император.
- Но ведь они ворвутся в гавань! - встрепенулся Григориус.
- А я тебе о чем толкую, магистр.
К сожалению, помешать русам не смог уже никто. Их ладьи одна за другой соскальзывали в воду, и не успели ромеи глазом моргнуть, как русы уже захватили гавань и высадились на пристани.
- Григориус, - обернулся к магистру император. - Сказки этому варвару, знающему латынь, что я готов вести с ним переговоры.
Русы не поставили перед ромеями невыполнимых условий. Конечно, императорская казна сильно усохла после их неожиданного визита, но в остальном можно было считать, что Византия не просто легко отделалась, но даже и приобрела некоторые преимущества. Во всяком случае, у ромейских купцов появилась возможность вести выгодную торговлю со славянскими городами и Северной Европой. Договор был скреплен императором ромеев с одной стороны и князем Олегом и его воеводами - с другой, после чего они обменялись взаимными клятвами.
Церемония происходила в императорском дворце и была обставлена с подобающей пышностью. Августейший Лев мог по достоинству оценить как оружие русов, так и их доспехи, отделанные золотом и серебром. Судя по всему, славянская империя, которую он считал лишь плодом разгоряченного воображения безумного архиепископа Константина, действительно возникла на северных рубежах Византии, и с этим теперь придется считаться не только Константинополю.
Русы удалились, увозя с собой договор и три миллиона денариев. Для этого ромеям пришлось опустить цепь и выпустить из гавани неприятельский флот, который, как оказалось, мог передвигаться не только по воде, но и по суше.
- А ведь не поверят наши потомки, - задумчиво проговорил император.
- Во что не поверят? - насторожился Григориус.
- В то, что флот способен передвигаться по суше, как по воде. Они назовут это либо ложью, либо чудом. Хотя чудо в другом. В том, что славяне за столь короткий срок создали мощнейшую державу. Пригласи ко мне патриарха, Григориус, я хочу с ним поговорить.
Олег был удивлен, встретив в устье Днепра ладью воеводы Борислава. Ближник князя Ингера выглядел уставшим и сильно постаревшим. Он тяжело переживал смерть Ефанды, родившей ему сына и дочь, а потому в последнее время отдалился от великого князя и его ближников, предпочитая переживать горе в одиночку. Князь Олег подал ему руку, помогая перебраться в свою ладью. Бориславу осталось только подивиться медвежьей силе этого далеко уже не молодого человека, словно пушинку перебросившего через борт его тело, погрузневшее за последние годы.
- Что-то случилось в Киеве? - спросил Олег, жестом приглашая Борислава пройти на нос ладьи.
- Случилось, - подтвердил воевода. - Рать князя Ингера выдвинулась к порогам.
- Зачем? - удивился Олег.
- Затем, чтобы не пустить тебя и твоих людей в город. Вече, собранное боярами, приговорило, что отныне в Киеве и подвластных ему землях будет только один великий князь, имя которому Ингер. А воеводе Олегу отныне в городе делать нечего, и коли он силой попытается в него войти, то его надлежит объявить изменником и наказать для примера всем прочим.
- У меня за спиной двадцать пять тысяч мечников, - криво усмехнулся Олег.
- Знаю, - спокойно отозвался Борислав. - Потому и решил с тобой поговорить, прежде чем ты начнешь вершить суд и расправу.
- О чем же мы с тобой говорить будем, Борислав? - удивился Олег. - Эту державу создал я, вот этими руками.
- Ты создал, ты можешь и разрушить, - согласился воевода. - Но тогда окажется, что вся твоя жизнь прожита напрасно. Понимаешь, Олегаст? Напрасно была убита твоя мать, напрасно ты спасал свою сестру, унося ее от наемных убийц. Напрасно принес клятву Белобогу и Чернобогу. Напрасно лил свою и чужую кровь, объединяя славянские земли. Напрасно возвысил Киев над другими городами. Напрасно посадил на великий стол Ингера Рерика.
- Последнее похоже на правду, - вздохнул Олег. - Я действительно напрасно защищал этого щенка, которого без моей поддержки разорвали бы на части.
- Его защищал не только ты, но и я, - холодно произнес Борислав. - И все эти годы я был не только с ним, но и с тобой, князь Олег.
- Между нами есть только одна существенная разница, Борислав. В отличие от тебя, я - Меровинг, отмеченный богами. Во мне бурлит их кровь. Я ношу царский знак на груди.
- Я тоже Меровинг, Олег, более того, я Рюрикович. Знак у меня не на груди, а на спине, как у несчастного короля Драгобера. Могу показать.
- Так ты…
- Я сын бека Богумила и внук Воислава Рерика.
- Как же я не догадался? - покачал головой Олег. - Так это ты составил против меня заговор?
- Нет, князь, я не настолько глуп, чтобы гнать с русской земли посланца Чернобога. Просто Ингер Рерик вырос. Соколу надоело прятаться за спиной медведя, и он рвется в самостоятельный полет. Ему не нужны теперь ни ты, ни я. Именно поэтому воевода Борислав Рерик покинул Киев.
- Зачем?
- Затем, чтобы вместе с сыном Чернобога вновь поймать в паруса ветер перемен.
- А не слишком ли стары мы с тобой, чтобы начинать все заново? - усмехнулся князь.
- Мы начнем, а наши потомки продолжат. Такова воля неба, Олег.
- И куда мы теперь поплывем?
- В Тмутаракань. Туда, где кончается русская земля. Там открывается новый путь. Возможно, не только для нас.

Глава 14
ПОСЛЕДНИЙ ПОХОД

Гану Кончаку в последние годы сильно не везло, жар-птица удачи то и дело выскальзывала из его рук и ловить становилось все труднее. Семьдесят лет - почтенный возраст, с какой стороны ни посмотри. В такие годы только безумец пытается поймать ветер в паруса, а человек разумный прячется в тихой гавани, дабы провести остаток дней в довольстве и покое.
После того как варяги князя Олега захватили Матарху, Кончаку пришлось перебраться в Итиль, под крылышко каган-бека Вениамина. Этот человек, тоже перешагнувший семидесятилетний рубеж, пока что крепко держал бразды правления в своих руках и пережил, по подсчетам скифа, уже трех каганов.
Потеря Тмутаракани сильно огорчила и каган-бека, и рахдонитов, ибо русы князя Олега перекрыли для них путь в Византию, с которой Хазарский каганат на протяжении нескольких столетий поддерживал тесные торговые и политические отношения. Лев Философ тоже был недоволен действиями русов и даже грозил разорвать договор, подписанный совсем недавно, но еще один визит флота князя Олега в Константинополь заставил гордых ромеев умолкнуть.
Оставив Киев на попечение сестричада Ингера, Вещий Олег отнюдь не утратил влияния в славянских землях, более того, с захватом Матархи он его расширил, подчинив своей власти не только приазовские, но кубанские земли, до сих пор находившиеся в зависимости от каганата и исправно платившие ему дань. Но Кубанью и Приазовьем устремления настырного сына Чернобога не ограничивались. Он настойчиво стремился в Закавказье, пытаясь оказать давление на арабов, дабы укрепить позиции славянских и варяжских купцов.
Этот человек пугал размахом своих действий не только гана Кончака, но каган-бека Вениамина, неизменно терпевшего поражения в столкновении с русами. Рахдониты мечтали о реванше, но отлично понимали, что пока жив Олег Вещий, им вряд ли удастся вернуть утерянное влияние в славянских землях. В Итиле всерьез опасались нашествия русов и вздохнули с облегчением, когда узнали, что беспокойный князь нацелился на Баку. Каган-бек Вениамин поспешил заключить союз с Олегом, попутно выторговав послабления для итильских купцов, и пропустил его ладьи в Каспий.
Теперь в Итиле с большим напряжением ждали, чем же закончится этот безумный поход. Бек Барух, давний приятель гана Кончака, уверял, что арабы сумеет дать русам отпор, но словам его не хватало уверенности. Среди хазарских рахдонитов росло недовольство действиями каган-бека Вениамина, который, вместо того чтобы обуздать варягов и отбросить их за Дон, пошел у них на поводу, поставив тем самым под сомнение существование Хазарского каганата. Если русы вернутся с победой из похода на Каспий, то господству Итиля на прилегающих землях придет конец, будут потеряны не только Приазовье, но и Поволжье.
Волнение перекинулось и на исламскую гвардию, опору власти каган-бека. Начальник гвардии бек Измаил прямо заявил Вениамину, что не сможет удержать своих людей, если те решат отомстить русам за гибель своих единоверцев. По словам бека Баруха, старый Вениамин в ответ лишь пожал плечами.
- Это плохо, - покачал головой ган Кончак. - Если гвардейцы решат, что они вправе диктовать свою волю каган-беку сегодня, то никто не поручится за то, что завтра эти убийцы сами не начнут выкликать каганов, не считаясь с волей рахдонитов.
- А что делать, - вздохнул Барух. - Каган-бек сам виноват в создавшейся ситуации. Ему не следовало ущемлять права тюркских, славянских и скифских ганов, ибо они становой хребет Хазарского каганата. Силами одних сефардов мы не сможем удержать власть в Итиле. Пока вожди окрестных племен поддерживали каган-бека, он мог не бояться диктата своих гвардейцев. Бек Измаил никогда не посмел бы дерзить Вениамину, если бы не чувствовал его слабость.
- А может быть, дело не в слабости? - пристально глянул на Баруха ган Кончак. - Может быть, каган-беку выгодно расправиться с русами руками взбунтовавшихся гвардейцев?
- Для каганата было бы лучше, если бы это было сделано по его приказу, - вздохнул Барух.
- Но в этом случае каган-беку пришлось бы держать ответ перед великим киевским князем Нигером, - нахмурился Кончак.
- А ты уверен в том, что Ингер Киевский станет оплакивать гибель своего дяди Олега Вещего? - насмешливо прищурился Барух. - Сдается мне, что в Киеве многих обрадует весть о том, что сын Чернобога пал в степях Хазарии.
- Выходит, каган действует наверняка?
- Вениамин твердо знает, что за смерть Олега мстить ему не будут, но, разумеется, только в том случае, если князь будет убит не по его прямому приказу. Иначе он сумел бы обуздать гвардейцев, можешь мне поверить, ган.
- Ты противоречишь сам себе, бек Барух, - покачал головой Кончак. - Ты только что говорил о слабости каган-бека, а теперь утверждаешь, что он еще достаточно силен, чтобы навязать гвардейцам свою волю.
- Верно и то и другое, ган. Пока Вениамин просто притворяется, что слаб, но очень скоро это притворство обернется для нас жестокой реальностью. Вот почему я говорю, что лучше бы каган-беку возглавить расправу над русами, а не прятаться за спинами гвардейцев. Иначе можно перехитрить самого себя. И гвардейцы, и хазарские ганы могут поверить в слабость Вениамина, и тогда нам просто не хватит сил, чтобы удержать их в повиновении. Пусть это случится не сегодня и не завтра, но это случится непременно.
Под рукой у каган-бека было пятьдесят тысяч гвардейцев, сила достаточная, чтобы расправиться с русами князя Олега, которых насчитывалось не более двадцати тысяч. В последние десятилетия сефарды настолько уверились в своем могуществе, что практически перестали считаться с ганами окрестных племен. Хазарское ополчение, прежде составлявшее основу вооруженных сил каганата, ныне было отодвинуто в тень и использовалось лишь как подсобная сила в бесконечных войнах, ведущихся Итилем. Не в этом ли была главная причина поражений, которые каганат терпел в последнее время как от славян, так и от арабов?
- Еще не все потеряно, ган Кончак, - понизил голос почти до шепота Барух. - Каган-бек Вениамин стар, он уже утратил жажду к власти, чего не скажешь о его сыне, беке Аароне. Если нам удастся извести колдуна Олега, то не только Тмутаракань, но и все причерноморские земли вернутся под власть Итиля.
- Твоими устами да мед бы пить, бек Барух, - вздохнул Кончак.
- Поживем - увидим, - самодовольно усмехнулся рахдонит.
Весть о возвращении русов князя Олега с богатой добычей взбудоражила Итиль. Арабы не оправдали надежд рахдонитов и позволили воинственным русам себя обобрать. Слухи об огромной добыче, захваченной князем Олегом в этом походе, будоражили умы не только итильских обывателей, но и жадных беков.
По условиям договора, заключенного Вениамином с русами, десятая часть добычи должна была осесть в казне каганата. Бек Барух почему-то волновался по этому поводу больше всех, а в ответ на вопросы Кончака он нервно пожимал плечами и отмалчивался. Из поведения бека скиф заключил, что заговор, видимо, вступил в решающую фазу. Скорее всего, русов в Итиле ждет сюрприз, о котором Вещий Олег даже не подозревает. Гордый франк уверен в том, что никто не посмеет напасть на его флот. Ему и в голову не приходит, что рахдониты способны не только просчитать ситуацию, но и заручиться поддержкой его врагов, живущих на славянских землях.
Ган Кончак был приглашен во дворец каган-бека, когда там появились наконец долгожданные русы. Князь Олег выглядел усталым, но держался бодро, а рядом с Вениамином, сильно сдавшим за последнее время, он смотрелся просто молодцом, хотя годами был никак не моложе каган-бека.
По прикидкам гана Кончака, здоровья отважному франку хватило бы еще лет на двадцать такой же беспокойной и полной опасностей жизни. Очень может быть, правы были те, кто считал князя Олега сыном Чернобога. Никому из простых смертных не дано совершить столько, сколько совершил этот витязь, занесенный божественным ветром так далеко от места своего рождения.
Кончак восхищался князем и почти жалел о том, что его блестящий путь завершится здесь, на земле Хазарии. Дракон одолеет медведя. Молодая кровь Ярилы прольется потоком по воле старика Вия. Выходит, не таким уж вещим оказался этот Олег, коли не смог предвидеть собственную смерть.
Десятая часть добычи, предназначенная для каган-бека Вениамина, была столь велика, что присутствующие при ее передаче беки восхищенно зацокали языками, прикидывая в уме, сколько добра находится сейчас в ладьях русов.
- Нам нужны подводы и лошади, каган-бек Вениамин, - спокойно сказал Олег.
- На торгу ты найдешь и то и другое, - пожал плечами владыка Итиля. - Там же ты можешь продать свои ладьи. Думаю, от покупателей отбоя не будет.
- Надеюсь, никто не помешает нам покинуть твой город? - спросил Олег, скосив глаза на бека Измаила, стоящего по левую руку от Вениамина.
Каган-бек замешкался с ответом лишь на миг:
- Я верен данному слову, князь, и удивлен тем, что ты в нем усомнился.
- Все бывает, каган-бек. Порою ближники считают себя умнее своих повелителей и совершают глупости, способные разрушить хрупкий мир.
- В разумности моих беков ты, князь, можешь не сомневаться, - надменно ответил Вениамин. - Счастливой тебе дороги.
Кончак насторожился. Выходит, он зря решил, что бекам удалось обвести русов вокруг пальца. Насмешливый взгляд, брошенный князем Олегом на побледневшего от гнева бека Измаила, яснее ясного говорил о том, что хитроумный франк не только догадался о грядущих неприятностях, но, похоже, знал, от кого они будут исходить.
Тем не менее ган Кончак выбрал время, чтобы незаметно для посторонних глаз повидаться со своим сестричадом воеводой Бориславом, который был в этом походе правой рукой князя Олега.
- Значит, вы знаете о готовящемся нападении гвардейцев? - прямо спросил Кончак.
- Мы догадались об этом еще до начало похода, - усмехнулся Борислав. - Вряд ли нас начнут убивать прямо в Итиле. Все-таки каган-бек Вениамин постарается сохранить лицо. А в степи у нас найдутся помощники.
- Ты в этом уверен, Борислав? - спросил Кончак, хмуря брови.
- Я сам договаривался об этом с князьями Нигером и Данбором. Они обещали прислать нам на подмогу двадцать тысяч конных мечников. Я буду тебе очень благодарен, дядя, если ты донесешь мои слова до ушей итильских беков. Наши люди устали, и мне не хотелось бы кровопролития.
- Я передам твои слова бекам, Борислав, но не уверен в том, что их это остановит.
- Почему? Неужели они думают, что одолеют в битве сорок тысяч русов?
- Сорок не одолеют, а двадцать уничтожат почти наверняка, - холодно бросил Кончак. - Помощь не придет, Борислав.
- Что? - вскинул голову Воевода. - Ты хочешь сказать, что нас предали?
- Я ничего не могу сказать тебе с уверенностью, сестричад, но сдается мне, что все произойдет именно так.
Борислав долго молчал, глядя поверх головы Кончака на беспечно сияющие звезды, потом глухо произнес:
- Одна ведунья напророчила Олегу смерть от коня. Точнее, от укуса змея, в пасть которого его сбросит споткнувшийся конь.
- Конь был белый? - спросил Кончак.
- Да, - нехотя подтвердил Борислав.
- Конь Световида, - вздохнул ган. - Русы Дан-бора и Нигера не придут к вам на помощь, Борислав. Конь Световида захромал на обе передние ноги, а воспрянувший хазарский змей не только одолеет Олега, но и принесет еще много горя славянской земле.
- Ты никогда не был хорошим провидцем, дядя, - усмехнулся в седеющие усы Борислав. - Будем надеяться на то, что ты ошибешься и в этот раз. Я верю Данбору, я верю Ингеру. Ротарии никогда не предают своих.
Исламская гвардия атаковала уходящих русов у реки Маныч, в том самом месте, где князя Олега должны были поджидать русы Данбора и мечники Ингера. Именно здесь сын Чернобога намеревался сломать хребет хазарскому дракону. Увидев пустой берег полноводного притока Дона, князь Олег не поверил своим глазам. Этого просто не могло быть. Люди, которым он верил как самому себе, обманули его в тот самый момент, когда его торжество было уже не за горами. Он все просчитал правильно, учел коварство врагов, но не сумел предвидеть, что коварными могут быть не только враги, но и союзники.
- Как же так? - резко повернулся он к Бориславу. - Кого мы взрастили с тобой себе на беду?
- Вспомни Варуну, князь, - глухо отозвался воевода. - Ты тоже медлил и выжидал, теперь настал черед выжидать Данбору.
- А Ингер?
- Он пожалеет, - сказал Борислав. - Наверное. Потом. Когда ничего уже нельзя будет поправить. А теперь нам с тобой остается только одно - умереть с честью.
- Надо же, как глупо попался, - покачал Олег седеющей головой. - Ну что же, русы, встретимся в стране света.
Удар гвардейцев был силен, но смять русов, твердо сидящих в седлах, им не удалось. Никто не хитрил в этой страшной битве, никто не пытался атаковать из засад. Рубились в открытую, грудь в грудь, с дикими вскриками опуская мечи на головы врагов. Гвардейцы попытались охватить русов Олега с боков и замкнуть кольцо, но, несмотря на более чем двойное превосходство в людях, сделать им это не удалось.
Бек Измаил неосторожно приблизился к князю Олегу, и этого оказалось достаточно для того, чтобы расстаться и с жизнью, и с честолюбивыми надеждами. Каролингский меч разрубил хазарские доспехи, словно скорлупу ореха. Бек, разваленный едва ли не пополам, рухнул с седла под ноги своему взбесившемуся коню, но его смерть только подзадорила гвардейцев, и они усилили свой натиск. Кроме того, к ним подоспела помощь. По меньшей мере десять тысяч гузов, союзных хазарам, ринулись добивать ослабевших русов.
Стрела, пущенная каким-то расторопным ганом, угодила в глаз князю Олегу, Борислав рванулся было ему на помощь, но сыну Чернобога помощь смертного уже была не нужна. Он ушел в страну Вырай столь стремительно, что не успел сказать последнее прости тем, кто любил и ценил его на этой земле.
- Рулав! - крикнул Борислав, поднимаясь на стременах. - Увози тело князя и уводи своих людей. Мы попытаемся их удержать.
Воевода Рулав подхватил под уздцы коня Олега. Мечники с двух сторон подперли мертвого князя плечами, и несколько тысяч русов, нахлестывая коней, ринулись с поля битвы, оставляя своих товарищей на верную смерть. Каждому в этой битве выпало свое. Одни должны были похоронить князя и отомстить за его смерть, другие - принести себя в жертву славянским богам, дабы небеса, напитавшиеся кровью русов, обрушили огненные стрелы на их заклятых врагов.
Бек Кончак отыскал тело своего сестричада на поле кровавой битвы, чтобы похоронить его на славянской земле близ Матархи по славянскому же обычаю. Тела князя Олега так и не нашли, хотя тщательно обыскали окрестности на много верст кругом. Если верить гвардейцам и помогавшим им гузам, то части русов все-таки удалось уйти из капкана, заботливо расставленного для них каган-беком Вениамином. Возможно, среди них был и вещий князь. Бек Барух рвал и метал по поводу приключившейся незадачи, ибо живой Олег мог принести каганату много бед.
- Мертвый он, - твердо сказал ему Кончак. - Вещий Олег никогда бы не бежал с поля битвы, не того закала был человек. Ищи не тело, а погребальный костер где-нибудь на высоком холме.
На свою беду бек Барух обнаружил этот холм в низовьях Дона и даже взошел на него, а потом приказал срыть его верхушку, чтобы даже пепел от погребального костра сына Чернобога не осквернял землю, принадлежащую каганату. Славянские боги не простили беку Баруху святотатства. Не успели заступы углубиться в землю, усыпанную золой, как разряд молнии ударил в холм. Несчастный Барух закричал страшным голосом и пал на землю обугленной головешкой. Перепуганные хазары и гузы ринулись с холма, прихватив с собой останки бека. Это место с тех пор люди стали называть то ли священным, то ли проклятым, но уже никто не сомневался в том, что именно с этого холма ушел в вечность сын Чернобога, создатель могучей империи, которой предстоял еще очень долгий путь сквозь века.

Предыдущая страница 23


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • Часть первая
    ВЕЛИКИЙ КНЯЗЬ     (Страница 1)
    • Глава 1
      ГОСТИ ИЗ ХАЗАРИИ       (Страница 1)
    • Глава 2
      РАДИМИЧИ       (Страница 1)
    • Глава 3
      ЦАРЬГРАД       (Страница 3)
    • Глава 4
      НОВГОРОД НА ЛАДОГЕ       (Страница 4)
    • Глава 5
      КНЯЗЬ ГРАДИМИР       (Страница 4)
    • Глава 6
      АСКОЛЬД       (Страница 5)
    • Глава 7
      СМОЛЕНСК       (Страница 6)
    • Глава 8
      КРОВАВЫЙ СНЕГ       (Страница 7)
    • Глава 9
      ИСКУПЛЕНИЕ       (Страница 8)
    • Глава 10
      СВАДЬБА КНЯЗЯ       (Страница 8)
    • Глава 11
      ИТИЛЬ       (Страница 9)
    • Глава 12
      ПОСЛЕДНЯЯ ВСТРЕЧА       (Страница 10)
    • Глава 13
      СМЕРТЬ КНЯЗЯ       (Страница 11)
  • Часть вторая
    ВЕЩИЙ     (Страница 12)
    • Глава 1
      ЗАГОВОР       (Страница 12)
    • Глава 2
      ПЕРЕВОРОТ       (Страница 12)
    • Глава 3
      УГРЫ       (Страница 13)
    • Глава 4
      ЕФАНДА       (Страница 14)
    • Глава 5
      ВЫБОР       (Страница 15)
    • Глава 6
      НАБЕГ       (Страница 16)
    • Глава 7
      КНЯЗЬ БОГДАН       (Страница 17)
    • Глава 8
      БИТВА ПРИ ВАРУНЕ       (Страница 18)
    • Глава 9
      ОТСТУПНИК       (Страница 19)
    • Глава 10
      КУДЕСНИЦА       (Страница 19)
    • Глава 11
      ПЕЧЕНЕГИ       (Страница 20)
    • Глава 12
      РАЗГРОМ       (Страница 21)
    • Глава 13
      ВИЗАНТИЯ       (Страница 22)
    • Глава 14
      ПОСЛЕДНИЙ ПОХОД       (Страница 23)


Сергей Шведов

Сын Чернобога

 Читать книгу

Аннотация

Ему, зачатому в мистическую ночь Белтайн, волхвы напророчили великую судьбу. Но далеко не всякому пророчеству суждено сбыться. Ибо даже вещее слово порой утопает в крови. Надо стать воистину великим, чтобы пройти с мечом в руке от моря Балтийского до моря Черного и прибить свой щит к воротам Царьграда. Только тогда умолкнут злые языки, только тогда слабые духом поверят, что сила богов еще не иссякла на Руси.

Создание книги: A@ndr (http://smallweb.ru)
Программа: ChmBookCreator
Над дизайном работали: Spider, Elfin, Angel


Сергей Шведов - Биография

Сергей Шведов

На основную страницу

Биография

Родился 21 февраля 1954 г. в городе Купино Новосибирской области. C 1963 г. живу в Новосибирске. Образование среднее. Работал грузчиком, строителем, монтером связи, экспедитором, машинистом сцены в местном ТЮЗе.

Писать начал поздно, в сорок лет. А все гуманитарные науки, историю, философию, психологию, теорию и историю литературы пришлось постигать самостоятельно. Любовь к истории и подвигла меня к написанию первых романов. Языческой Руси посвящены мои романы «Шатун» и «Белые Волки» (глава из которого напечатана в одноименном альманахе, изданном в Новосибирске в 1999 г.). Любимый мною жанр — юмористическая сказочная фантастика — можно и нужно считать лекарством, поскольку она помогает людям адаптироваться в меняющемся мире. Именно поэтому я написал романы «Вик с планеты Героев», «Ник с планеты Героев» (вошли в книгу «Планета Героев», выпущенную «Издательством АЛЬФА-КНИГА» в январе 2004 г.) и трилогию «Темный круг». Роль и место магии в современном нам мире, интерес нынешнего общества к оккультизму, астрологии, проблемы пиар-технологий, взаимоотношений человека и власти — все эти темы я развиваю в своих романах «Иван Царевич и Серый Волк», «Родить Минотавра», «Кукловод» (газета «Российский избиратель» за 1999 г.), «На муромской дороге», в повести «Масон» (журнал «Новосибирск», 2002), в романе «Выбор Париса» (журнал «Сибирские огни», 2001). Кроме того, пишу в жанре детектива: цикл рассказов «Фотограф» удалось опубликовать в газетах «Собеседник. Детектив» (3 рассказа) и «Вечерний Новосибирск» (1 рассказ).

Книги Сергея Шведова

«Планета Героев» (январь 2004)

«Резидент» (апрель 2004)

«Черный скоморох» (июнь 2004)

«Ловушка для резидента» (июль 2004)

«Оракул» (сентябрь 2004)

«Шатун» (ноябрь 2004)

«Возвращение оракула» (январь 2005)

«Остров Буян» (март 2005)

«Тайны острова Буяна» (июнь 2005)

«Истребитель драконов» (октябрь 2005)

«Меченые» (январь 2006)

«Черный колдун» (март 2006)

«Авантюрист» (апрель 2006)