Роберт Рэнкин - Танцы с саквояжем вуду

1 Роберт Рэнкин

"Турнепс на затравку"
— Держи турнепсу на затравку.
А что, отличная приправка, —
Так фермер повару сказал.
Но повар ничего не слушал —
Он обхватил руками уши
И, чтоб не донимали, поплотней закрыл глаза.
Так он молчал высокомерно,
Что походил в тот миг, наверно,
На короля из королей.
Устав топтаться на пороге
И плюнув повару под ноги,
Помчался фермер прочь с лицом зимы белей.
Такой уж он был чудак.

1

Паранойя — это состояние сверхосведомленности. Большинству людей в самых ужасных галлюцинациях не привидится, что их преследуют.
Клод Шпгайнер
Доктор сказал, что я параноидальный шизофреник. Ну, не сказал — дал понять.
— Расскажите мне про бабочку, — попросил он.
— Какую бабочку вы имеете в виду? — поинтересовался я.
Доктор заглянул в историю болезни.
— Расскажите про эффект бабочки.
— Ах, про это.
— Да, уж не откажите в любезности.
Я пожал плечами.
— Это всего лишь теория. Представьте себе: где-нибудь в Акапулько бабочка взмахнет крыльями и Англия проигрывает Кубок Европы.
Доктор задумчиво кивнул.
— И вы этому верите, не так ли?
Я снова пожал плечами.
— Еще не определился. В общем, мне все равно.
— И все же, — доктор вновь заглянул в историю болезни, — как я понял, вы утверждаете, что сами обладаете подобным даром.
— Я? Вы преувеличиваете.
— В самом деле? — Доктор повел бровью и взял в руки газетную вырезку. — Вот статья о вашей пьесе «Карлос — Таракан Хаоса».
— Это всего лишь комедия.
— В самом деле? Но в начале месяца вы мне заявили, что, щелкнув шариковой ручкой или повесив на ухо скрепку, способны инициировать масштабные события, — доктор снова заглянул в историю болезни, — вызывать колебания цен на фондовой бирже, смещать правительства, влиять на судьбы мира.
— Возможно, что и так.
— Возможно, что и так. — Доктор поправил очки. Дорогая модель. У меня самого когда-то были такие. Стильные стекляшки. — Но разве вы не воспользовались этим даром, чтобы недельку побыть Президентом Соединенных Штатов Америки?
— Я себя переоценил. Но ведь я перед всеми извинился и оставил пост, не так ли?
— Так все-таки у вас был этот дар.
— Ну хорошо, был. Но теперь нет.
— Таблетки помогли?
— Таблетки всегда помогают. На то они и таблетки.
Доктор кивнул.
— Так сказал Бог.
— Бог? — удивился доктор.
— Бог сказал Моисею: «Принимай таблетки».
— Это, наверное, была шутка?
— Весьма вероятно. Надо спросить Бога.
— Извините, я не ходил на вашу пьесу, — холодно произнес доктор. — Был занят.
— Гм, — промычал я.
Доктор в который раз заглянул в историю болезни. Она составляла толстенную папку с моим именем на обложке. Ну, с одним из моих имен. У меня их столько…
Доктор вздохнул и откинулся на спинку стула.
— Расскажите мне о кочане, — сказал он.
— Кочане? Каком кочане?
— Гарри. Ведь так его звали?
— Гарри?
— Нет, Барри. Кочан, который жил у вас в голове.
— Он там не жил. Он не живой.
— Значит, он был мертвым кочаном.
— Он был богоявлением.
— А что это?
— Появление Бога перед человеком в видимой, хотя и не обязательно в материальной форме.
— Значит, вы его видели?
— Нет, я его слышал. Он был моим святым хранителем.
— Ангелом-хранителем?
— Вот именно. Видите ли, людей на земле больше, чем ангелов на небе, поэтому Богу приходится импровизировать. Он делится урожаем из своего сада. У вас, вероятно, редис или репа.
— У меня в голове? Я кивнул.
— Это как голос вашей совести. Только вы можете его слышать.
— Значит, Барри с вами разговаривал, и, кроме вас, его никто не мог слышать?
— Так и было. Чего только я из-за него не натерпелся.
— А сейчас Барри с вами разговаривает?
— Нет. Сейчас со мной разговариваете вы.
— Хорошо. Очень хорошо. Вы делаете успехи.
— И скоро смогу отправиться домой?
— Посмотрим.
— Может, снимете с меня смирительную рубашку?
— Всему свое время.
— Послушайте, — сказал я. — Я ответил на ваши вопросы, рассказал вам о Барри. Теперь я понимаю, он был галлюцинацией. Сейчас мне гораздо лучше. Я хочу убраться отсюда и вернуться на работу.
— Кстати, о вашей работе. — Доктор снова заглянул в историю болезни. — Вы ведь частный детектив, не так ли?
— Так.
— А чем занимаются частные детективы?
— Перестаньте. Всем известно, чем занимаются частные детективы.
— Но чем именно занимались вы?
— Ну…
Вопрос не из простых. Я должен был подумать.
— В основном околачивался в барах, проводил время в непринужденных беседах.
— Так вот чем занимаются частные детективы.
— Нет, я говорю о том, чем занимался я.
— И вы называли себя, — доктор скосил глаза в историю болезни, — Ласло Вудбайном Доверенным Оком.
— В честь знаменитого сыщика из романов Пенроуза. — Еще его звали Ласом.
— Что, если я тоже буду звать вас Ласом?
— Что, если вы вызовете мне такси и позволите вернуться к своей работе?
— В бар, к воспоминаниям о былых временах?
— Нет. Я вернусь к своему расследованию.
— Расследованию чего?
— Расследованию дела о саквояже вуду. И перестаньте все время подглядывать в историю болезни.
— Это вас раздражает?
— А что, на это и расчет?
— Конечно.
— Тогда вы добились своего,
— Ладно, расскажите об этом вашем деле еще раз.
— Я бы воздержался, если вы не против.
— Почему?
— Потому что я сто раз вам о нем рассказывал. Я уже сыт по горло, и вы, наверное, тоже.
— Мне никогда не надоедает, — сказал доктор. — Я врач. В конце концов, есть таблетки.
— Если я расскажу об этом деле еще раз, вы снимете с меня смирительную рубашку?
— Посмотрим.
— Кто посмотрит?
— Я посмотрю.
Я снова пожал плечами. Это все, что я мог.
— Дело о Законе очевидности. И прежде чем вы снова заглянете в историю болезни, сообщу, что сформулировал Закон Хьюго Рун, а гласит он следующее: «Все где-то должно находиться, и ничто не может находиться где-либо еще, кроме как там, где находится».
— Звучит логично.
— Возможно, но не обязательно является верным.
— Объясните?
— Хорошо. Вы наверняка знаете, в сыскном деле есть свой метод — «метод дедукции», как сформулировал его Шерлок Холмс. Частное расследование в основном сводится к поиску того, что или кто считается пропавшим. Скажем, вам необходимо найти пропажу. Где в первую очередь вы будете искать?
Доктор покачал головой.
— Вы будете искать в самом очевидном месте, не правда ли? Но если то, что вы ищете, пропало, как оно может находиться в этом месте?
— Действительно.
— Затем вы ищете в менее наиболее очевидном месте, затем еще в менее наиболее очевидном и так далее, пока не найдете пропажу. Потому что все где-то должно находиться, и ничто не может находиться где-либо еще, кроме как там, где находится.
— Продолжайте.
— Поэтому, чтобы не тратить попусту время, лучше всего начать поиски пропажи с наименее наиболее очевидного места ее нахождения.
— Здравая мысль.
— Это вы так думаете. Но если начать с наименее наиболее очевидного места нахождения пропажи, оно становится наиболее очевидным. Таким образом, оно больше не является наименее наиболее очевидным местом, поскольку теперь оно наиболее очевидное место, а искать пропажу в наиболее очевидном месте не имеет смысла.
— У вас были достижения на этом поприще? — поинтересовался доктор.
— Еще какие! Итак, исключив наименее наиболее очевидное место, являющееся наиболее очевидным местом начала поисков, вы должны себя спросить: какое место является наименее наиболее очевидным из наименее наиболее очевидных?
— Какое же?
— Первоначальное наиболее очевидное место, поскольку оно наименее наиболее очевидное место из всех возможных наименее наиболее очевидных мест.
— Но если пропажа находится в первоначальном наиболее очевидном месте, то, очевидно, она и пропажей-то не является.
— Если она не является пропажей, то зачем морочить мне голову?
Доктор крякнул.
— Итак, вы вели поиски пропавшего саквояжа, верно?
— Саквояжа вуду.
— Так вы нашли его?
— Я нашел саквояж, но не тот, который искал.
— Не повезло.
— Отнюдь. Этот саквояж фигурировал в моем предыдущем деле. А поскольку наименее наиболее очевидный из всех способ найти тот саквояж заключался в поиске другого саквояжа, я нисколько не удивился, когда нашел его. Все было очень даже очевидно. Поверьте.
— Но вы так и не нашли саквояж вуду?
— Конечно нет. Как можно найти то, что не существует?
— Саквояж вуду не существует?
— Дело о саквояже вуду опровергает Закон очевидности Руна. Я открыл, что что-то все-таки может находиться где-либо еще, кроме как там, где находится.
— Так саквояж вуду все-таки существует?
— Это вопрос определений. Как объект может существовать, если его нет там, где он находится? Обязательно ли объект должен быть там, где он находится, чтобы его можно было квалифицировать как существующий?
— Значит, саквояж вуду не существует.
— Если его не существует, зачем морочить мне голову?
Доктор снова крякнул.
— Так саквояж вуду есть или нет? — спросил он.
— Это я и хотел бы знать. Потому что если его нет, значит, я искал не в тех местах. Но если он есть, значит, я искал в правильных местах, но не нашел. Честно говоря, я и сам немного запутался.
— Вы искали его в Интернете. Зачем?
— Потому что в Интернете никогда не найти того, что нужно. Следовательно, Интернет — наименее очевидное место для поисков, что делало его наиболее очевидным местом для нахождения саквояжа.
— Но вы его там не нашли.
— Нет, но я, естественно, нашел то, чего не искал.
— Естественно. И что же вы нашли?
— Вы знаете, что я нашел или думаю, что нашел. Нет, я не веду речь о том другом саквояже. Я говорю об ином, большом объекте, из-за которого и загремел сюда, из-за которого все считают меня сумасшедшим, из-за которого вы считаете меня сумасшедшим.
— Я не считаю вас сумасшедшим.
— Тогда снимите с меня смирительную рубашку.
— Всему свое время. А пока спокойно расскажите мне, что именно вы считаете своей находкой.
— Хорошо. Вы, конечно, знаете, что такое виртуальная реальность?
— Конечно. Это последовательность голографических изображений, генерируемых компьютерами, доступных с помощью головных и обычных телефонов. Это смоделированная математиками искусственная реальность, создающая гипотетический мир, обычно называемый киберпространством.
— Очень точно, но неверно. В этом мире нет ничего гипотетического. Это реальное место, и я там был.
Доктор опять крякнул.
— Реальное место и вы там были?
— Я застрял там на долгие десять лет. Населенное место. Видите ли, мы не изобретали киберпро-странство, мы всего лишь получили к нему доступ. Оно всегда было. Его мы посещаем в своих сновидениях, под действием галлюциногенов или во время мистических действ. Это не физическое, но вполне реальное место. Это фантастическое пространство, mun-dus magicus. Но некая компания, называемая «Некрософт», баламутит в нем воду, насылает порчу, нарушает законы его природы. Примерно так же, как человечество разрушает экосистему.
— И вас это беспокоит?
— Нам всем пора об этом побеспокоиться и предпринять меры, пока не поздно. Пока они не побеспокоились о нас.
— Кто «они»?
— Они. Народ, живущий по другую сторону зеркала. Я же говорю, место населенное. Им не нравится то, чем занимаемся мы, и если мы не остановимся, они остановят нас.
— Это они вам сказали? Они выбрали вас в качестве посланца человечеству?
— Какого?
— А может, это Барри, ваш кочан-хранитель? Наверное, он рассказал вам об этом?
— О чем?
— Перестаньте. Расскажите лучше о народе по другую сторону зеркала. Кто они?
— Они — это мы. Или наше отражение. Или мы их отражение. Или то и другое вместе. Не важно. Вы все равно не верите ни единому моему слову. А выбраться отсюда я смогу, если только сам перестану в это верить.
— Думаете, сможете перестать?
— Конечно. Я уже перестал. Посмотрите на меня. Я перестал, и мне теперь гораздо лучше. Пожалуйста, отпустите меня домой.
— Пока рано, — сказал доктор.
— Рано? Но я здесь уже несколько месяцев.
— Такое быстро не проходит.
— Но у нас мало времени. Если я не улажу кое-какие дела, то…
— То что?
— Ничего. Просто надо доделать домашние дела: полить цветы, повидать тетушек. В порядке вещей.
— Не уверен, что вы до конца со мной откровенны.
— Послушайте, давайте рассуждать здраво. Предположим, я верю в то, что только что вам рассказал, что, естественно, не так. Но пусть я верю.
Что здесь плохого? На свете полно безвредных чудаков с бредовыми идеями. Если их всех засунуть в психушку, улицы опустеют. Доктор прочесал подбородок.
— В этом что-то есть. Эксцентричность сама по себе не преступление.
— Конечно нет. Так что вы скажете?
— Ну…
— Я безобиден, ведь так?
— Пусть я слышу у себя в голове голос. Жанна Д'Арк тоже его слышала.
— Ну…
— Да, я технофоб. У меня пунктик по поводу компьютеров. Ну и что?
— Ну…
— Да, у меня навязчивая идея, будто только я могу спасти мир. Не такая уж большая провинность, а?
— Ну…
— Да, я оказывал некоторое неповиновение, угрожал взорвать несколько компьютерных компаний. Кончил Билли Барнеса, политика мирового масштаба. Но история мне только спасибо скажет.
— Вы забыли сказать «Ну…».
— Санитар! — Доктор нажал неприметную кнопку на столе. — Санитар!
— Постойте. Насчет неповиновения, взрывов и убийства я пошутил. Вы же не принимаете мои слова всерьез.
— Санитар!
— Послушайте, мы так хорошо сидим. Санитар все только испортит. Давайте поговорим о чем-нибудь еще. Кто ваша любимая Спайс-Герл? Мне нравится та норовистая, с большими сиськами. Держу пари, она…
— Санитар!
Дверь в кабинет распахнулась, и на пороге возник здоровенный санитар.
— А, Сесил, — сказал доктор. — Пожалуйста, проводите мистера Вудбайна в палату.
— С удовольствием, сэр.
— Не надо, — запротестовал я, пытаясь подняться. — Не хочу возвращаться в палату. Мне здесь больше нельзя. Правда. От этого зависит все.
— Сэр, наверное, мистеру Вудбайну пора делать уколы.
Доктор кивнул.
— Большим шприцем, — сказал он.
— Не надо большого шприца.
Я попытался высвободиться, но куда там. Сесил схватил меня за воротник смирительной рубашки.
— Очень большим шприцем? — уточнил он.
— Самым большим, — ответил доктор. — С самой длинной иглой.
— Не надо. Не трогайте меня. Вы совершаете страшную ошибку. Вы должны меня отпустить. Я один знаю правду!
Изо рта у меня пошла пена. Я пнул Сесила, но у меня на ногах были только больничные тапочки, а у него тяжелые ботинки и щитки на голенях. Он наступил мне на ногу и улыбнулся.
— А-а! — заорал я. — Отпустите меня. Вы не понимаете, что творите! Я не псих! Не псих! Не псих!
— Идемте, мистер Вудбайн, — сказал Сесил. — Будьте паинькой.
— Это сговор! Вы все заодно! Сексоты Билла Барнеса!
— Пожалуйста, пойдемте.
Он выволок меня из кабинета и потащил по коридору, а я брыкался и орал. Местный персонал словно не замечал нас.
— Вы все заодно! — не унимался я. — До единого!
— Мистер Вудбайн, пожалуйста, тише. Не беспокойте других пациентов.
— Ты получишь за это сполна, недоносок!
Но получил сполна я. Втащив меня в палату, Сесил произвел над моей беспомощной персоной действия, о которых я умолчу, двинул ногой и всадил огромный шприц с длиннющей иглой.
— Спокойной ночи, красавчик, — сказал Сесил, закрывая за собой обитую войлоком дверь.
Я лежал, привязанный к койке, вне себя от ярости и боли. Но сейчас лекарство подействует и наступит забвение.
Вдруг, уже почти теряя сознание, я услышал слабый, зовущий меня голос, шедший изнутри головы. Это был голос Барри, моего кочана-хранителя, несший утешение и поддержку.
— Можно было постараться и лучше, шеф, — произнес он.
Потом добавил:
— Олух. "Небылицы и прыгающие бобы"
— Дьявол! — молвил раздраженно
Мой фарфоровый китаец,
Пожилой боец кунфу.
Был храним он как святыня.
Редок, как вода в пустыне,
И почтен в миру — а ныне
В платяном сидит шкафу.
— Бэнг! — попрыгали гурьбой
Мексиканские бобы,
Будто кони налегке.
Утомленные свекровью,
Налитые спелой кровью,
Исходящие любовью —
Что вполне себе о'кей.
— В путь! — и Док на самолет
Сел, летящий к Амазонке,
К дебрям, змеям и цеце.
Вечно в поисках Грааля,
Он его найдет едва ли. Вот и все.
Кому морали —
Пусть со мной споют в конце.

2

Теория пространства и времени — культурный артефакт, ставший возможным с изобретением миллиметровой бумаги.
Жак Балле
В 2002 году мой дядя Брайен развалил британское издательское дело. Ничего личного. Он не преследовал корыстных целей, не стремился к известности. Но у него было неимоверное количество правых резиновых перчаток.
Дело в том, что, познакомившись в баре с одним малым, мой дядя купил у него партию резиновых перчаток за тридцать пять фунтов стерлингов. Сделка казалась чрезвычайно выгодной: тысяча пар за фунт стерлингов. Многие бы не отказались обогатиться подобным образом. Но позже дядя обнаружил просчет. Да, он оказался владельцем семидесяти тысяч резиновых перчаток, но все они были на правую руку.
Выбранный моим дядей способ перепродажи этих, казалось бы, бесполезных вещей с приличной выгодой и привел к развалу британского издательского дела.
Разумеется, вы не найдете об этом никаких письменных свидетельств, сколько бы вы ни штудировали учебники истории. Упоминание о дяде Брайене в них отсутствует. Узнать, какова роль моего дяди в изменении хода истории, вы можете только здесь и сейчас.
Читайте, пока можете, ведь в 2001 году во время Великого Оздоровительного Очищения все книги будут уничтожены.
Мой дядя был сочинителем. (Говорю о нем в прошедшем времени, поскольку он давно умер, — был предательски сражен в расцвете лет, причем в этой таинственной истории фигурирует покрытый травой холмик и крупнокалиберная винтовка.) Я происхожу из древнего и знаменитого рода сочинителей и хочу с самого начала предупредить, что сочинительство не имеет ничего общего с обманом.
Обман — это постыдный, низкий и недостойный поступок, который позволяют себе грубые, безнравственные личности во вред другим и на пользу себе. Напротив, сочинительство — благородное искусство бескорыстных людей, служащее обогащению нашего культурного наследия и оживлению окружающего унылого мира.
Истинная правда.
Мой отец тоже был сочинителем. Судите сами.
Когда я только пошел в детский сад, воспитательница попросила детей изобразить на рисунке, чем наши отцы зарабатывают на жизнь. Я изобразил, и мой рисунок так впечатлил воспитательницу, что она вывесила его в холле (между прочим, большая честь).
Через неделю воспитательница обратилась к моему отцу с предложением.
— Мистер Рэнкин, — сказала она, — не смогли бы вы как-нибудь прийти в сад и рассказать детям о своей работе?
Мой папа, плотник по профессии, спросил, зачем.
— Затем, — ответила воспитательница, — что у нас в саду дети никогда не видели китолова.
Дело в том, что за несколько недель до этого разговора папа подарил мне зуб кашалота и рассказал, что добыл его из пасти убитого животного во время одного из своих многочисленных китовых походов. На самом деле он никогда в жизни не был в море и, чтобы развлечь сынишку, просто выдумал эту историю.
Любой нормальный отец, столкнувшись с такой просьбой, тут же выложил бы всю правду и посмеялся бы над сложившейся ситуацией. Но только не мой папа. Он честно служил своему призванию. Без малейшего колебания он согласился, пришел домой, смастерил импровизированный гарпун для демонстрации техники метания и через неделю явился в сад.
До конца года я ходил в садике героем.
Так продолжалось на протяжении всей жизни отца. Дослужился он не до ахти каких высот — стал всего лишь прорабом, но где бы он ни работал, везде оставлял о себе неизгладимое впечатление. Особенно же поразил он всех, когда много лет спустя с таким смаком сошел в могилу.
Ни у кого и в мыслях никогда нет, что можно уйти с похорон родного отца со слезами смеха на глазах. Я один знаю, что такое возможно. Папа посмеялся в последний раз и позволил нам смеяться вместе с ним.
Тон тому, что случилось, в начале церемонии похорон задало в некоторой степени сюрреалистическое происшествие. Один из священников чихнул и вытащил из кармана безразмерный красный клетчатый платок. Любому другому человеку эта деталь ни о чем бы не сказала, но только не мне.
Последний раз я видел подобный платок почти сорок лет назад. Тетушка Эдна — сестра моего папы — всегда носила такой у себя в сумочке. Исходивший от него запах лаванды так мне нравился, что всякий раз, когда она приходила в гости, я притворялся простывшим, чтобы она разрешила мне в него высморкаться. Я погружал лицо в носовой платок и вдыхал его изумительный запах.
Носовой платок священника расшевелил во мне давно забытые детские воспоминания. Но дело было не только в платке.
Дело было в мятной конфете.
Когда священник вынул платок, из его кармана выпала мятная конфета, покатилась по церковному полу и замерла под гробом моего папы.
И оставалась там всю службу.
Впрочем, любопытное происшествие с безразмерным красным платком и мятной конфетой — ничто, повторяю, ничто по сравнению с тем, что случилось потом.
Священник был серьезным, энергичным молодым человеком с лицом, как у только что выкупанного младенца. Зачем они так намывают себе лица? Или чистота — залог благочестия? Не знаю, но, весь раскрасневшийся, он энергично взобрался на кафедру, оправил мантию и стал читать над моим папой проповедь.
— В этом приходе я всего лишь девять месяцев, — начал викарий, — поэтому познакомился с мистером Рэнкиным лишь на последней стадии его болезни. Неоднократно беседуя с ним, я убедился, что это совершенно необыкновенный человек. Мистер Рэнкин прожил жизнь, о которой большинство из нас могли лишь прочесть в книгах. Он в одиночку пересек пустыню Калахари, обогнул мыс Горн, покорил несколько высочайших горных вершин мира, а во время Второй мировой войны дважды был отмечен наградами за беспримерное мужество.
Услышав все это, я перевел взгляд с мятной конфеты, на созерцание которой было настроился, на викария. На моем лице, должно быть, отразился ужас. Я решил, что викарий говорит о другом человеке. Ну посудите сами: в глазах молодого священника, в мыслях обращенного совершенно на другое — скажем, на молодых прихожанок, этот почивший старик был ничем не лучше других таких же стариков. Я уже почти встал со своего места, чтобы вывести служителя из заблуждения, когда вдруг услышал чье-то хихиканье.
Церковь была переполнена — у моего папы было очень много друзей. Первыми засмеялись, конечно, стараясь сдерживаться, самые закадычные его приятели. Пока викарий продолжал посвящать окружающих в детали похождений моего отца и поражать его сверхъестественной способностью оказываться в нужном месте в нужное время, смешки и хихиканье слышались уже если не у самой кафедры, то на ближайших к ней подступах.
Итак, мой отец девять месяцев вешал этому викарию лапшу на уши.
Как я уже говорил, я вышел из церкви со слезами на глазах. Главное еще должно было произойти — и в этом я видел руку отца. Теперь, оглядываясь назад, я еще больше убежден, что без него не обошлось.
— Не откажетесь зайти в дом на чашку чая? — спросил я священника. — Вы были очень близки с отцом перед его кончиной. Я бы хотел с вами побеседовать.
Викарий согласился, и мы вернулись в дом отца.
Не прошло и десяти минут, как все и случилось. Викарий показал на длинный нос меч-рыбы, висевший над камином.
— Знаменитый нос, не так ли? — спросил он. — С ним связана та история?
Я взглянул на нос-пилу. Насколько я был в курсе, с ним ничего не было связано с тех пор, как мой папа купил его на антикварном рынке. Но, может быть, какими-то незримыми нитями? Кто знает.
— Не освежите ее в моей памяти?
— Охотно, — сказал священнослужитель, отпив чаю. — Ваш отец рассказывал, что однажды он рыбачил близ островов Флорида-Кис, когда неожиданно налетевший шторм швырнул его лодку в открытый океан. Земля исчезла. Весла унесло в море. Буря бушевала не меньше печально известного урагана Флора 1966 года. Ваш отец решил, что пробил его час, и, будучи благочестивым человеком, отдался на милость Богу. Вдруг сверкнула молния, и в тот же самый миг меч-рыба своим носом-пилой — тем самым, что висит над камином — пронзила дно лодки. Продемонстрировав мгновенную реакцию, а ваш отец когда-то работал силачом в цирке, он отломил у рыбы нос, заткнул ногой пробоину в дне лодки и, орудуя пилой словно веслом, добрался до берега.
Стоит ли говорить, что я лишился дара речи? Когда викарий ушел, мама отвела меня в сторону и сказала:
— Сынок, лучше, если мы никогда и ни с кем не будем говорить об этом.
Я задумчиво кивнул.
— Обещаю, мама. Ни одна живая душе не узнает. Разумеется, я сдержал свое обещание.
Мой дядя Брайен, младший брат моего папы, не был ни плотником, ни прорабом. Он разводил лис. Я никогда даже и не знал, что лисьи фермы существуют, пока папа мне об этом не сказал. По-видимому, без лисьих ферм экономика Британии столкнулась бы с кризисом задолго до того, как это произошло на самом деле в 2002 году, когда развалилось британское издательское дело и много что еще. Но в восьмидесятые и девяностые годы разведение лис на секретных государственных фермах поддерживало экономику на плаву. Видите ли, осталось слишком мало лис для охотничьих целей, поэтому от лисьих ферм требовалась большая производительность.
Но обо всем по порядку.
Как многие знают, не так давно вопрос о псовой охоте еще больше размежевал сельскую и городскую части населения.
Впрочем, брешь между ними существовала все время. Понятное дело. Сельские жители всегда считали себя выше простоватых горожан. Они ближе к природе, чувствуют дыхание земли и берегут ее для будущих поколений. По их разумению, горожане — скопище нанюхавшихся клея футбольных хулиганов, напиханных, словно лабораторные крысы, в высокие каменные коробки и замученных как морально, так и физически макдоналдсами и выхлопными газами — в общем, людишки вульгарные, извращенные и непривлекательные.
Горожане, однако, придерживаются иного мнения. Они считают себя выше неотесанных мужланов. Они лучше образованны, у них более утонченный вкус, они разбираются в искусстве и пользуются благами информационных технологий. По их убеждению, сельские жители — скопище невежественных, деградирующих скотоложцев и живодеров — в общем, людишки вульгарные, извращенные и непривлекательные.
И те и другие, конечно, в чем-то правы, хотя можно поспорить, что скотоложство — прерогатива исключительно сельских жителей.
Таким образом, едва ли стоит удивляться, что сельские жители и горожане по-разному смотрят на вопрос о псовой охоте.
Летом 1997 года почти полмиллиона обеспокоенных сельских жителей организовали марш на Лондон с тем, чтобы обратить внимание общественности на угрозу, нависшую над сельской Англией из-за законопроекта о запрещении псовой охоты на лис.
Сельские жители вдалбливали тупым горожанам, что без охоты на лис не будет английской деревни. Подумайте, говорили они, обо всех тех людях, чей заработок зависит непосредственно от состояния дел в промысле лис. Это седельные мастера, конюхи, конюшенные. Это инструкторы по верховой езде, ветеринары, производители конских сбруй и стремян. Это кузнецы и подмастерья, это коннозаводчики и изготовители вьючных сумок, это, наконец, те, кто работает на фабриках по производству наклеек с надписью «I V greys» [Люблю лошадей серой масти] которые вы каждый день видите на заднем стекле «рейнджроверов».
И это только то, что касается лошадей. А как насчет собак? Как насчет тех свор великолепных английских гончих? Их придется всех уничтожить! Уничтожить! Национальный позор! А с их уничтожением придет конец и собаководам с их помощниками, и выжлятникам, и производителям собачьих ошейников и собачьего корма, и тем же ветеринарам, и так далее, и тому подобное.
Тысячи и тысячи честных деревенских трудяг будут обречены на мизерное пособие по безработице, предназначенное в первую очередь городским жителям.
Катастрофа!
О ужас! А что же будет с землей? Англия полностью зависит от сельскохозяйственных угодий и производимой на них продукции. Земля! Боже, земля!
Если в двух словах, то земли не будет. Без доблестных охотников на лис, прилагающих все усилия, чтобы затравить вредителя, английская деревня исчезнет. Лиса, эта адская помесь волка, шакала, тигра, вампира и оборотня, размножится без счета, объединится в стаи и будет нести разорение по всей земле, похищать из кроваток младенцев, резать стада овец, стервенея от крови. Затем дойдет очередь и до самих сел и городов.
Запретить охоту на лис — это все равно что приветствовать пришествие антихриста.
Воистину!
Все приведенные выше доводы явились в некоторой степени откровением для горожан. Во-первых, горожане всегда считали, что наибольшая угроза урожаям исходит не от плотоядных лис, а от сугубо растительноядных кроликов, по странному совпадению составляющих основу рациона питания лис. Во-вторых, в сельской местности живет лишь полпроцента населения Британии, а доля деревни в валовом национальном продукте составляет всего три процента. В-третьих, почти у всех фермеров есть ружья. По крайней мере они все время норовят припугнуть ими случайно остановившихся на их земли отдыхающих. Так неужели нельзя лис просто стрелять?
Явившееся откровение оказалось способным замостить упомянутую выше брешь, разделявшую сельское сообщество и его городского собрата. Охота на лис обеспечила работой деревню, а горожан избавила от страха перед демоническими лисьими стаями.
Полная гармония.
Так какое же отношение ко всему вышесказанному имеют лисьи фермы? Кажется, я уже объяснил: осталось слишком мало лис для охотничьих целей.
Виноваты во всем были городские жители. Вернее, их любовь к машинам и мотоциклам. Видите ли, под колесами автомобилей гибнет в десять раз больше лис, чем от пуль охотников. Теперь понятно, почему сельские жители так часто протестуют против строительства новых автострад.
Когда есть объяснение, все становится таким понятным, не правда ли?
Итак, мой дядя Брайен работал на лисьей ферме. Ее недавно построили как раз для разведения лис.
Дядя работал на ней генным инженером. Цель стояла такая: создать лису с уникальными свойствами: растительноядную, с неторопливым бегом, ведь почти все лисятники — старые и тучные, прямо как их собаки.
Дяде нравилась его работа. Ему всегда импонировало играть роль Бога и подчинять себе законы природы. Однако когда в 1997 году сменилось правительство, он потерял работу, что привело к сокращению его финансовых средств на тридцать пять фунтов стерлингов, что в свою очередь привело к краху британского издательского дела.
Но все по порядку.
Курс нового лейбористского правительства был направлен на экономию денежных средств. Как никогда проникнувшись интересами страны, оно решило сократить государственные расходы и не нашло ничего лучше, как объединить отдельные секретные департаменты и реструктурировать их так, чтобы они приносили доход. Сверхсекретный Департамент по разведению лис слили с абсолютно секретным Департаментом по НЛО-технологиям. НЛО-технологии — это когда в руки правительству попадает летающая тарелка и оно ее разбирает на части, чтобы узнать, как та летает. Пока этого не удалось, что объясняет, почему мы до сих пор не шныряем взад-вперед на тарелочках и не осваиваем другие планеты. Но мы стараемся.
Итак, НЛО-технологии объединились с разведением лис, а над новым предприятием поставили малого по имени Хартли, который должен был обеспечить прибыль.
Хартли оказался незаурядным молодым человеком. Он нашел решение почти сразу же — лисьи шкуры. Поскольку горожане уже были убеждены в необходимости охоты на лис и вреде самих лис, они, наверное, готовы покупать лисьи шубы, как в старые добрые времена? Хартли организовал генетическое исследование ангорской лисы. Идея была великолепной, но его подвел генетический материал, взятый с НЛО.
Как хорошо знают те, кто имеет доступ к абсолютно секретной информации, НЛО в основном сделаны из органического материала. Это объясняет, почему их не видит локатор. Генетический НЛО-материал, который использовали для создания ангорской лисы, так и не помог в создании ангорской лисы. Зато он привел к созданию лисы-невидимки.
Точно так же, как современные бомбы-невидимки не могут быть обнаружены локаторами, лису-невидимку нельзя обнаружить нигде. Она может сливаться с окружающей средой настолько, что становится фактически невидимой. Нет, вы ее непременно обнаружите, если постараетесь (в конце концов «все где-то должно находиться, и ничто не может находиться где-либо еще, кроме как там, где находится»), но надо отдать ей должное — прятаться она умеет лучше всех. В том числе и от секретных научно-исследовательских бюро.
Используя свою всем известную хитрость, новый класс лис начал наступление на своего давнего врага — гончих собак. Лисы проникали в своры и маскировались под собак. Очень быстро между лисами и собаками начали происходить скрещивания, в результате чего на свет стали появляться лисособаки-невидимки — гибриды, неотличимые от обычных гончих. Через пару лет многие своры гончих состояли из одних лисособак.
В результате такого скрещивания появился новый вид лисы-невидимки размером примерно с датского дога (небольшую лошадь). Следующий шаг был неизбежен.
Большие лисособаки начали смешиваться с лошадьми, участвующими в охоте, и скоро появились первые лисособаколошади.
Следующий шаг, сделанный лисой-невидимкой вверх по эволюционной лестнице, может показаться излишне щепетильным людям слишком неприятным, чтобы о нем говорить, но путь к правде тернист, и молчать нельзя.
Те из вас, кто смотрел известный порнофильм «На ферме», наверное, помнят эпизод с девушкой в теле и игривым жеребцом.
Сказанного довольно.
На свет появилась помесь лисы, собаки, лошади и человека.
Один из этих гибридов лисы, собаки, лошади и человека, выдавший себя за завсегдатая бара, и оставил моего дядю без тридцати пяти фунтов стерлингов, что, в свою очередь, вынудило моего дядю развалить британское издательское дело.
Как все произошло и какое это имеет отношение к саквояжу вуду, кочану-хранителю и угрозе человечеству со стороны обитателей киберпространства, скоро станет ясным как день.
Хотя, возможно, и не самым очевидным образом. "Лэрд из Дануна"
Лэрд из Дануна
Уселся на стул.
Вдохнул глубоко-глубоко.
Ослабил подтяжки,
Оперся на ляжки —
Потягивает пивко.
Лэрд из Дануна
В газетной панаме,
С улыбкой глядит далеко.
В газетке заметка,
В зубах сигаретка —
Потягивает пивко.
Лэрд из Дануна
В свитере толстом
Мурлычет, как сытый кот.
Свистит потихоньку,
Сипит полегоньку —
Потягивает пивко.
Лэрд из Дануна
На «ролекс» глядит —
Его уже ждет антрекот.
Лоб вытер платком —
И единым глотком
Приканчивает пивко.
Ах, если бы жизнь была такой всегда!
Увы, увы, увы!

3

Начитанный — еще не умный.
Кэрол Бейкер
Мечта каждого сочинителя — создать миф, то есть сочинить одну из тех «случившихся с другом моего друга» историй, которые проникают в коллективное сознание и начинают жить своей жизнью.
Мы слышим их постоянно: на работе, в баре, в гостях. Рассказчики этих историй клянутся в их достоверности. Лучшие истории отличает то, что если вы чувствуете, что что-то в них не так, вы с удовольствием закрываете на это глаза.
Скажите, кто-нибудь из вас помнит Джонни Куинна? Наверняка нет. Как-то, примерно год назад, я сидел в «Веселом садовнике», потягивал пиво и болтал с моим хорошим приятелем Шоном О'Рейли. Только что умер Уильям Берроуз, и Шон уверял, что старина Билл был одним из его любимых авторов. Я сказал, что это один из моих любимых авторов тоже, и хотя я почти не понимал, что втолковывал мне мой приятель, это решительно не имело никакого значения, потому что мне просто нравилось, как он это делал.
Когда Шон спросил меня, читал ли я что-нибудь из Джонни Куинна, по-видимому, друга Берроуза, но менее сложного для восприятия, я ответил, что конечно да, но что именно, не помню. Но затем я все-таки вспомнил и сказал, что это «Грезы о миллионе долларов», а Шон подтвердил, что такой роман существует, и назвал еще «Плавание в Вавилон» и «что-то о слезах».
— «Завтрашние слезы», — сказал я. — У меня где-то есть эта книга.
Мы поговорили о Джонни Куинне еще, попытались что-то вспомнить из его биографии — сумели совсем немного — и о его книгах — вспомнили и того меньше, — а под конец Шон сказал, что очень хотел бы перечитать «Завтрашние слезы».
— Пойдем ко мне, — предложил я, — поищу книгу у себя.
Мы пошли. И я не нашел.
Мы просмотрели все полки, но «Завтрашних слез» нигде не было.
— Ничего страшного, — сказал я. — Завтра я еду в Брайтон. Наверное, в Уотерстоунз найдется экземпляр.
Шон ответил, что будет рад любым книгам Джонни Куинна, и обещал возместить мои расходы при следующей встрече. Воодушевленные возможностью перечесть что-что из Джонни Куинна, мы расстались,
Впрочем, потом мы пожалели о своей затее.
Парень из Уотерстоунз был очень любезен. Я спросил, есть ли у него какие-нибудь книги Джонни Куинна, на что он ответил, что имя знакомое и он посмотрит. Он посмотрел, но, к сожалению, нет, книг не было. Тогда я спросил, могу ли я оставить заказ. Он ответил, почему бы нет, и полез в свой компьютер. Однако упоминаний о Джонни Куинне не оказалось и в нем.
— Вы уверены, что это Джонни Куинн? — спросил парень.
Я ответил, что уверен, на что парень заметил, что вроде бы тоже слышал о таком. Однако дальнейшие поиски ни к чему не привели, несмотря на то что мы нашли несколько книг с похожими названиями.
— Их, должно быть, уже не печатают, — сказал парень. — Наверное, вам стоит обратиться в библиотеку.
Дама в библиотеке тоже была очень любезна и тоже заглянула в свой компьютер. Но никаких книг Джонни Куинна не оказалось и у нее.
— Странно, — сказала дама. — По-моему, я читала что-то из его произведений в школе.
В конце концов дама устала искать и предложила мне обратиться в один из местных специализированных книжных магазинов.
Я так и сделал. Более того, я обошел все магазины. Управляющие этими магазинами тоже были очень любезны и тоже будто бы помнили старину Джонни и будто бы даже с удовольствием читали его книги. Вот только ни одной из них не оказалось в продаже.
Должен признаться, что к середине дня я почувствовал легкую растерянность.
Владелец последнего магазина, в который я зашел, — очень любезный малый — даже поделился романтическими воспоминаниями, связанными с мистером Куинном. Когда-то у него была подруга, звавшая свою кошку Зубочисткой в честь героини одного из романов писателя.
Зубочистка? Я не мог вспомнить ни одной героини по имени Зубочистка.
— Вы поддерживаете отношения со своей знакомой? — спросил я.
— Нет, — со вздохом ответил малый. — Она умерла.
Лицо молодого человека погрустнело, и он попросил меня к выходу, поскольку сегодня закрывался раньше. Мне тоже стало грустно, и я отправился домой.
Поиски романа Джонни Куинна превращались в священную миссию. Я вознамерился во что бы то ни стало добыть роман. Как законными, так и незаконными методами.
Сначала я решил испробовать законные методы.
В тот же вечер я пролистал свою телефонную книжку и позвонил всем, чей номер телефона в ней значился. Я позвонил всем своим друзьям, в том числе и старым, с кем не разговаривал многие годы. Я позвонил деловым партнерам и даже своему врачу и своему дантисту, поскольку номера их телефонов тоже у меня были. Некоторые из моих адресатов были почти уверены, что читали Джонни Куинна, и я терпеливо ждал у телефона, пока они просматривали свои книжные полки и вновь брали трубку, чтобы сообщить ответ, которого я начинал уже бояться.
Джилли, подружка моей студенческой молодости, когда я к ней обратился, просто меня ошарашила. Она заявила, что дала почитать книгу подруге, но так и не получила ее обратно. Ее подруга вроде как отдала книгу другой подруге, а та ее не вернула.
Наверное, одолжила очередной подруге.
К полуночи я уже наговорил на изрядную сумму, поссорился с кучей друзей, но так и не приблизился в своих поисках к тому, что теперь приобретало статус чуть ли не Святого Грааля.
Я лег спать в прескверном настроении!
Зато на следующее утро я проснулся рано, озаренный новой идеей.
Я вспомнил, что в Лондоне есть фирмы, специализирующиеся в поиске книг для коллекционеров. Платишь им деньги, и они ищут. Правда, я слышал, что на это иногда уходят годы, но попытка — не пытка.
В справочном мне дали номер телефона самой известной фирмы. Я не могу здесь ее назвать, но вы, вероятно, слышали о ней: она, кроме прочего, проводит солидные аукционы.
Молодой человек, с которым мне довелось говорить первым, отвечал очень любезно и очень солидно.
— Джонатан Куинн? — спросил он. — Современник Франта Браммелла и принца-регента? [Будущего короля Георга IV]
— Нет, — ответил я. — Просто Джонни, кореш Билли Берроуза из свингующих шестидесятых.
— А, — проговорил молодой человек, — тогда вам надо обратиться к нашему мистеру Хаймесу. Он специализируется по книгам шестидесятых годов двадцатого века.
— Великолепно, — сказал я.
Молодой человек соединил меня с их мистером Хаймесом, и я сообщил тому, что хочу найти хоть какую-нибудь книгу Джонни Куинна.
— Какого Джонни? — переспросил их мистер Хаймес.
— Куинна, — ответил я. — Уверен, вы слышали о таком.

1 Следующая страница


Танцы с саквояжем вуду 2

Их мистер Хаймес ответил, что нет, не слышал.
Тогда я сказал их мистеру Хаймесу, что мне сообщили, что он является экспертом по упомянутому периоду.
— Так и есть, — ответил их мистер Хаймес. — Но я никогда не слышал о Джонни Куинне.
— Вы меня разыгрываете! Нет, он меня не разыгрывал.
Более того, ни один из экспертов, с которыми я говорил в это утро, так вот, ни один из них никогда не слышал о Джонни Куинне. Ни один из них!
— Но ведь это же абсурд, — уныло пробормотал я, обращаясь к последнему из них. — Весь вчерашний день я провел в Брайтоне, и с кем бы я ни говорил, все смогли припомнить Джонни Куинна. А вы, ребята, вроде бы и являетесь специалистами по литературе шестидесятых годов, но никогда о нем не слышали. Шарлатаны.
На том конце бросили трубку.
Абсурд!
Дальше — хуже.
Я стал листать «Желтые страницы» и звонить в книжные магазины. В любые. Во все. В сети книжных магазинов, в магазины коллекционной книги, в магазины эротической литературы. В какие только можно. Мне отвечали весьма любезно, но никто никогда не слышал о Джонни Куинне.
Я буквально озверел. Как такое может быть, что вчера о нем слышали почти все, а сегодня буквально никто?
Я решил вернуться по своим следам. Я снова отправился в Уотерстоунз. Парень за прилавком меня узнал. Когда я заявил, что так ничего и не прояснил для себя насчет Джонни Куинна, он ответил, что ничуть не удивлен.
— Что? — зато удивился я.
— Видите ли, — сказал парень, — после вашего ухода я стал думать, и чем больше я думал о Джонни Куинне, тем меньше мне казалось, что я его помню. В конце концов я пришел к мысли, что, вероятно, никогда и не помнил о нем. Я только думал, что помню.
— Абсурд, — сказал я.
— Вовсе нет, — парировал он. — Видите ли, такое случается часто. Приходит человек в магазин и говорит, что ему нужна книга, которой не существует.
Якобы друг его друга читал ее и нашел великолепной. Человеку известны — или он думает, что ему известны — все детали: и как книга называется, и кто ее автор. Но ведь книги не существует. Тем не менее создается впечатление, что она существует. Точно так же какая-нибудь байка, рассказанная в баре, затем начинает жить собственной жизнью. Я даже разработал по этому поводу целую теорию. Мне кажется, что книга существует в каком-то параллельном пространстве, но пытается сосуществовать и в нашем мире тоже. Возьмем вашего Джонни Куинна. Может быть, он пытается существовать здесь. Если в него поверит достаточное число людей, возможно, у него это получится. Возможно, если достаточное количество людей достаточно сильно во что-то поверит, это что-то реализуется. Может быть, Джонни Куинн действительно существовал здесь вчера. Но его не существует сегодня. Он воспользовался моментом, когда ваша вера передалась другим, но тот момент прошел. Вера в Джонни ослабла, вот он и не перешел в нашу реальность. Сожалею.
— Какая чушь! — воскликнул я.
Впрочем, парень, возможно, был прав. По крайней мере частично. Потому что остальные ребята в других магазинах говорили примерно то же самое. Вчера они все считали, что помнят Джонни Куинна, но чем больше они размышляли над этим…
Парень, у которого когда-то была подружка с кошкой по кличке Зубочистка, моему появлению совершенно не обрадовался. Видите ли, я всколыхнул в нем множество грустных воспоминаний, и ему, по всей вероятности, снова придется лечиться. А что до моего дела, то кошку его подружки на самом деле звали Багром, а мне пора валить.
Я и свалил.
Я не видел Шона около двух недель, и когда я снова столкнулся с ним в «Веселом садовнике», то решил, пусть он сначала спросит о книгах Джонни Куинна, а уж потом я расскажу, что произошло. Но он так и не спросил меня. Казалось, он начисто забыл о Джонни Куинне и больше никогда о нем не упоминал.
— Ты помнишь художника Карла Бока? — спросил Шон.
На этом бы и закончилась история с Джонни Куинном, если бы не одна действительно странная вещь, приключившаяся со мной через месяц.
Это произошло в «Веселом садовнике» во вторник вечером. Энди, владелец заведения, во вторник вечером всегда куда-то отлучается, и его подменяет Пол. Вторничные вечера всегда тянутся медленно, а Полу только это и надо. Он обычно проводит вечер за кроссвордом в «Тайме» или читает какую-нибудь книгу. В тот вторник он читал книгу.
Я вошел, повесил шляпу и пальто и положил трость с серебряным верхом на стойку.
— Пожалуйста, пинту пива, Пол, — попросил я. Пол быстро, но без спешки принялся выполнять заказ.
— Что ты читаешь? — спросил я, поглядывая на открытую книгу, лежащую на стойке.
— Книжку, — ответил Пол, выбирая для меня стакан из ряда совершенно одинаковых пинтовых стаканов, расположившихся на полке.
— У нее есть название? — поинтересовался я.
— Да, — сказал Пол, продолжая разглядывать стаканы.
— Могу я спросить, какое?
— Можешь.
Я повернул книгу к себе и закрыл. Обложка оказалась жесткой, белого цвета. На ней значилось: «Убойное чтиво». Автор — Джонни Куинн.
— Чтоб мне лопнуть, — сказал я.
— Только не здесь, — сказал Пол.
— Но ведь это Джонни Куинн. У тебя его книга.
— Не у меня.
— У тебя, у тебя. Я держу ее в руках.
— Не у меня, — сказал Пол. — Она не моя. Друга. Вернее, друга моего друга.
— Но сейчас она у тебя. Она существует. Джонни Куинн существует!
— Не существует. — Пол наконец взял приглянувшийся ему стакан.

— Да существует, черт возьми! Книга это доказывает.
— Его не существует, — сказал Пол, медленно наполняя стакан не из того крана. — Он умер. Покончил самоубийством.
— Иди ты! Бедный старина Джонни. Все-таки он существовал и, на тебе, наложил на себя руки. Наверное, ему осточертели люди, никогда в него не верившие.
— Что? — Пол вручил мне стакан.
— Ничего, — ответил я. — Что ты мне налил?
— Другого нет.
Я вцепился в книгу.
— Хочу ее купить, — сказал я. — Даю десять фунтов.
— Она не моя. Продать не могу.
— Тогда двадцать; это последняя цена.
— На следующей неделе она будет продаваться в магазинах за пятерку.
— Как? — не понял я.
— Публикуются все его произведения. «Грезы о миллионе долларов», «Плавание в Вавилон». Сыграв в ящик, он стал очень популярен. «Убойное чтиво»— последнее, что он написал, прежде чем вышибить себе мозги. Роман никогда не публиковали. Вероятно, он сразу попадет в список бестселлеров. Ты сможешь купить его со скидкой.
— Первый раз слышу, — сказал я. — Я справлялся в магазинах, но там и знать не знают о его книгах.
— Потому что все они выходили в частных изданиях и печатались в Штатах. В нашей стране его книги никогда не издавались, а все говорили, что читали его — хотели показать, будто держат нос по ветру и в курсе всех новинок.
— Гм. — Я почесал подбородок.
— Неужели в своих шестидесятых, — продолжал Пол, — вы только и делали, что выставлялись битниками, тусовались в Вудстоке, слушали «Роллинг стоунз», учились в колледже вместе с Фредди Меркури и тащились от наркотиков? Да вы просто скопище болтунов. Вы прочли хоть один роман Джонни Куинна?
— Я — нет, — ответил я, заплатил за выпивку и удалился за столик в углу.
В том, что сказал Пол, было много здравого смысла. Очевидно, я слышал о Джонни Куинне, но только никогда не читал его произведений. Но я говорил людям, что читал его, чтобы показать, что держу нос по ветру и нахожусь в курсе всех новинок. По прошествии многих лет я уже сам стал верить, что в самом деле читал его. То же самое, очевидно, случилось и с теми, кто говорил мне, что якобы читал Джонни Куинна. Они все — скопище болтунов-шестидесятников. Прямо как я. Деваться некуда от сочинителей.
Сочинители!
Вдруг мои мысли повернули в иное русло. Я подумал об отце. Чуть даже пивом не поперхнулся. Что, если папа вообще не считал себя сочинителем? Что, если он искренне верил в то, что рассказывал викарию? Что, если он относил совершенные подвиги на свой счет? Было над чем поразмыслить. Я допил пиво и пошел домой.
В следующий вторник вечером я вновь заглянул в «Веселый садовник». Хотел все-таки взять у Пола почитать «Убойное чтиво». Хорошо, пусть завтра эта книга появится в магазинах, но мне нужен именно экземпляр Пола. Хотел сказать людям: «"Убойное чтиво"? Ну да, я прочел его еще до того, как оно появилось в продаже».
Однако на месте Пола не оказалось.
За стойкой стоял Энди.
— Где Пол? — спросил я Энди.
— Не объявлялся, — последовал ответ. — Я ему звонил, но никто не подошел. Не знаю, что и подумать. На Пола совсем не похоже.
— Проклятье! У тебя есть его адрес?
— Нет. А у тебя?
В среду утром я уже снова был в Уотерстоунз и разговаривал с давешним парнем.
— Помните меня? — спросил я.
— Нет, — ответил тот.
— Перестаньте, ведь помните.
— Нет, не помню.
— Неважно. Я пришел за книгой. Парень посмотрел на меня с недоумением.
— Я говорю про книгу Джонни Куинна, — пояснил я. — Его новую книгу. Сегодня она должна появиться в продаже. Впрочем, что-то нигде тут ее не вижу.
— Это потому, что такой книги нет, — сказал парень.
— Есть, есть. Я видел одну. Называется «Убойное чти…»
Второе слово я договорить не успел, потому что парень прыгнул на меня и зажал мне рот руками. Затем, увлекая меня за собой, он сполз под стойку, завел мне руку за спину, и мы на четвереньках поползли в книгохранилище.
— Какого черта? — воскликнул я, когда наконец высвободился. ч
— Говорите тише, — резко сказал он. — Кто вас послал?
— Никто. О чем это вы?
— Откуда вы знаете про книгу?
— Видел экземпляр.
— Чушь. Если бы видели, вас бы здесь не было.
— Что?
— Уходите, — сказал парень. — Забудьте об этом.
— Как бы не так. И не подумаю уйти без «Убойного чти…»
Парень снова зажал мне рот.
— Прекратите, — сказал я, оттолкнув его руку.
— Перестаньте говорить вслух название книги.
— Какое? «Убойное чти…» Уберите от меня свои руки!
— Тогда прекратите называть книгу вслух.
— Тогда продайте мне ее.
— Не могу. У нас ее нет.
— Не верю. Мне она нужна, и немедленно.
— Это невозможно.
— Но вы ведь признали, что книга существует.
— Разумеется. Но я признал это только между нами. Раз уж вы видели экземпляр.
— Объясните, что происходит, — сказал я. — Иначе выйду в зал и крикну: «Дайте мне "Убойное… "»
— Хорошо, хорошо. Я вам объясню. Но вы должны обещать. Вы должны обещать, что никому и никогда не расскажете то, о чем сейчас услышите.
— Хорошо, — сказал я. — Обещаю.
— Нет, поклянитесь.
— Клянусь.
— Это кошмар, — сказал парень. — Это месть Куинна.
— Что?
— Похоже, что в шестидесятые он был знаменит, но мир о нем забыл. Его книги больше не печатаются, а он сам из живого человека превратился в миф. Он обвинял издателей, книготорговцев, читателей. Он обвинял всех. Одно слово — параноидный шизофреник. Голоса в голове и все такое. Он поклялся отомстить всем и написал свой последний роман «Убойное чтиво». Типографские и издательские издержки оплатил сам. Тираж — многие миллионы экземпляров, которые должны были разойтись по всему свету. Он влез в долги на миллионы долларов и покончил жизнь самоубийством.
— Что-то не сходится, — сказал я. — Он издал собственную книгу, влез в долги на миллионы дол— ларов и покончил жизнь самоубийством. Сильно. Одно только это сделает книгу бестселлером.
— Именно на это он и рассчитывал.
— Так в чем проблема? Почему книги нет в продаже?
— Потому что это убойное чтиво. — Парень перешел на шепот. — Это действительно убойное чтиво.
— Никак не возьму в толк, о чем вы.
— Вы знаете, что такое убойное кино, кино с настоящими жертвами?
— Конечно. Хотя по мне так это выдумки. Ни разу не встретил человека, непосредственно видевшего такой фильм. Обычно ссылаются на друзей своих друзей, которые якобы и видели.
— Я говорю правду. Кто прочтет эту книгу, тот умирает.
— Кто-то приходит и убивает?
— Нет, книга сама убивает.
— Как может книга убить? Некоторые, конечно, навевают сон, но чтобы убить…
— Страницы пропитаны ядом, который остается на ваших пальцах. Он постепенно проникает в кровь, и наступает смерть.
— Не верю. Такого яда не существует.
— Существует. Он из Амазонии.
— Кто тебе это сказал?,
— Друг.
— А кто сказал твоему другу? Друг?
— Послушайте, я говорю правду. Смерть уже настигла нескольких человек. Книжных обозревателей и тому подобное. Весь тираж уже изъят и уничтожен, так что опасность миновала, но вся история — сущий кошмар.
— Но в газетах ничего об этом не было.
— И не будет. Дело замято. Представляете, чем может обернуться огласка? Если люди узнают, что книги могут убивать…
Но я сообразил раньше. Подобная огласка могла бы развалить издательское дело всей Великобритании.
Я уже рисовал в своем воображении, с чего все могло бы начаться.
Слухи о смертоносных страницах проникают в Интернет. При таинственных обстоятельствах изымается и уничтожается тираж. Упоминается слово «вирус». Очень подходящее слово, чтобы началась паника. Молва достигает пивных и баров. Подруга маминой подруги найдена в кресле мертвой со стиснутой в пальцах книгой. Друг папиного друга скончался аналогичным образом, правда, в руках у него обнаружили «Санди Спорт». Люди в противорадиационных костюмах упаковали тело в полиэтилен, а дом сожгли.
Кто— то скажет, что это дело рук экологов, стремящихся таким образом спасти тропические леса. Или японской секты, травившей людей газом в токийском метро. Или сторонников эвтаназии. Или проклятых французов. Или пришельцев.
Слухи будут расползаться, паника усиливаться, а газеты будут все отрицать. Затем какая-нибудь газетенка выйдет, запаянная в полиэтилен, и покатит бочку на своих конкурентов. Люди вообще обезумеют и решат, что читать ничего нельзя, кроме как в резиновых перчатках. В итоге спрос на эти изделия резко возрастет.
Когда я выходил из Уотерстоунз, голова у меня шла кругом. Да, огласка могла бы принести много бед, и хорошо, что все книги Джонни Куинна изъяты и ликвидированы. Можно вздохнуть спокойно. Парень из Уотерстоунз взял с меня клятву, что я и словом ни с кем не обмолвлюсь о том, что услышал от него.
— Можешь мне верить, — сказал я ему. — Ни одна живая душа не узнает.
Разумеется, я сдержал свое обещание.
Ну разве что я проговорился дяде Брайену.
И то случайно. Петушиные шпоры
По улицам с воплями мчатся юнцы.
Грозят кулаками святые отцы.
Дым сизый клубится — пропало пиши.
Асфальт почернел от протекторов шин.
Рычат и ревут лошадиные силы;
Кресты — светофоры, дороги — могилы…
На белых «мустангах» во весь опор,
А сзади — петушиные шпоры.
Пройдя нависающей скальной стеной,
Грустят скалолазы о жизни иной,
О модном парфюме, витых мундштуках,
Унизанных кольцами тонких руках,
О коле холодной на пляже в жару.
Закуски, вино, легкий флирт ввечеру…
Покорители Анд грустят,
А сзади — петушиные шпоры.
Латино с подносами в клубах ночных
Глядят, будто целятся врезать поддых.
Салонные дамы трещат без умолку.
Собачки мечтают удрать в самоволку.
Вишневые ягоды в огненном бренди.
В бокалах девиц — абрикосовый шенди.
Латино бранятся себе под нос,
А сзади — петушиные шпоры.
Невзрачные клирики снова и снова
Идут проповедывать Божие слово
В компании сытой расфранченных наци,
Где всяк — голубая мечта папарацци.
От «роллсов» и «мерсов» не протолкнуться;
На «фордах» и «фольксах» туда не суются.
Невзрачные клирики внакладе не останутся,
А сверху — петушиные шпоры.
Не то чтобы я жаловался…

4

Крутые долго не живут.
Настоящий мачо Рэнди Сэвидж
— Кукареку, шеф! Подъем!
Я открыл веки и почти сфокусировал взгляд на потолке.
Почти.
— Вставайте, шеф! День-то какой классный! Что сначала: позавтракаем у Тиффани или прошвырнемся по ювелирным магазинам?
— Пошел вон, гаденыш! Затесался в мою голову!
— Перестаньте, шеф. Я ведь ваш ангел-хранитель.
— Скорее демон-мучитель.
Я снова приоткрыл веки и, прищурившись, посмотрел на потолок. Тот же обитый войлоком потолок, который я, просыпаясь, вижу вот уже почти три месяца.
— Выбраться бы отсюда, — сказал я Барри. — Очень надо.
— Знаю, шеф. И сочувствую. Но если хотите отсюда исчезнуть, придется отточить технику собеседования.
— Ты прав. Но что еще придумать? Если я лгу, он лепит мне «отказ», а если говорю правду, начинает думать, что я безнадежно спятил.
— Да, трудные времена, шеф.
— Ишь ты, какой заботливый.
— Для этого здесь и нахожусь.
— Ну-ну. — Я потянулся, насколько позволяла смирительная рубашка. Сильно хотелось в туалет. — Между прочим, мог бы замолвить за меня словечко перед ангелом-хранителем доктора.
— Перед Виком-клубнем? Жаль, но это против правил. Вы подумали над моим предложением, как можно было бы поспособствовать вашему освобождению?
— О каком именно предложении ты говоришь? О том, чтобы стать худым как щепка и пролезть сквозь оконную решетку? Или о том, чтобы выкопать лаз иглой от шприца? Или о том, чтобы вынуть из подушки перья и склеить из них крылья? Или…
— Я говорю о предложении уговорить кого-нибудь сверху подписать ваше освобождение, шеф.
— Что-то новенькое.
— Я выдвигал это предложение много раз, но вы меня не слушали.
— К черту твои откровения, Барри! Мне что, послать факс папе римскому? У тебя есть номер его личного телефона?
— Я много думал о вашем дяде Брайене, шеф. Он ведь занимает какую-то секретную должность в правительстве?
— Разумеется, я о нем уже думал.
— Разумеется, шеф. Когда вновь наступит ваш черед пользоваться телефоном в рекреации, могли бы вместо секса по телефону позвонить дяде.
В эту минуту отворилась дверь моей обитой войлоком палаты и вошел санитар Сесил.
— Доброе утро, красавчик, — сказал он. — Кем мы сегодня себя чувствуем?
— Надо полагать, «как»?
— Нет, «кем». Карлосом-Тараканом-Хаоса, Ласло-Вудбайном-Доверенным-Оком или Барри-Говорящим-Кочаном? Или же…
— Сегодня — просто мистером Рэнкином. Я бы хотел сходить в туалет, позавтракать и сделать телефонный звонок, если не возражаете.
— Не рановато ли для секса по телефону?
— Никогда не рано… Что?! Негодяй! Ты подслушивал!
— Таковы правила. Ты удивишься, если я скажу, сколько пациентов пытаются убедить какую-нибудь шишку из правительства приехать и подписать их освобождение.
— Лучше откажитесь от завтрака, если хотите пролезть сквозь оконную решетку, шеф.
Сесил снял с меня смирительную рубашку и вывел в коридор. Я сходил по-большому, что доставило мне огромное удовольствие, и принял холодный душ, напротив, удовольствия мне не доставивший. Затем мне дали вытереться и одеться, после чего погнали на завтрак.
Я взял поднос и встал в очередь.
— Что будешь? — спросил меня здоровенный, жирный, неприятной наружности тип за стойкой.
— Перепелиные яйца-пашот, тосты, рыбу с рисом и черный кофе. Сегодня колумбийский, если можно.
Верзила зачерпнул порцию холодной каши, шмякнул ею о треснутую тарелку и сунул мне.
— Олух, — сказал он.
Я выудил из корзины чистую ложку и пошел к свободному столу.
Пока я сидел и сосредоточенно жевал, мне подумалось, что ведь никогда не было золотого века душевнобольных.
Все другие категории граждан переживали свой золотой век. Гангстеры — в двадцатых годах, мафия — в тридцатых, летчики-истребители — в сороковых, поклонники рок-н-ролла — в пятидесятых, хиппи — в шестидесятых, кто-то еще — в семидесятых, яппи — в восьмидесятых. Но пациенты-психи никогда не знали раздолья. Смирительные рубашки и холодные ванны сменялись для них лечением электрошоком и хирургическими экспериментами. Никакого просвета… Никакого…
— Свободно?
Передо мной стоял пациент и показывал в сторону стоящего рядом со мной свободного стула. В другом, внешнем мире, на подобный вопрос было бы ответить нетрудно. Но только не здесь.
— Сам не видишь?
— Вижу, свободно.
— Отпад.
Пациент сел. Самый что ни на есть обычный пациент. Молодой, поджарый, с узким прыщавым лицом, стеклянным взглядом, жирными волосами и неприятным запахом изо рта.
— Расслабься, — сказал пациент. — Гляди, какая у меня клевая улыбка.
Он продемонстрировал мне свою «клевую улыбку». Почерневшие зубы, желтый язык…
— Я говорю, расслабься.
— Извини, — сказал я. — Просто подумал вслух.
— Со стороны — так по тебе психушка плачет.
— Ха-ха-ха, — сказал я, продемонстрировав еще не потерянное чувство юмора.
— Рад, что ты не потерял чувство юмора, — сказал парень, уминая кашу. — Я — Дэн, между прочим.
— Рад познакомиться, Дэн.
— Нет, я сказал «Дэн-между-прочим», — сказал Дэн-между-прочим. — Дэн я только для друзей.
— И много у тебя друзей?
— Пока ни одного.
— Тогда не станем бить этот рекорд. — Впрочем, можешь звать меня Дэном, если хочешь.
— Твое здоровье, Дэн.
— Я сказал «Дэн-если-хочешь». Ты мочу глушишь, что ли?
— Просто хочу доесть свой завтрак.
— Лады, не будем ссориться.
— Замечательно. — Я выковырял из зубов кусок чьего-то ногтя с большого пальца ноги и отбросил в сторону.
— За что тебя? — спросил Дэн.
— Серийные убийства, каннибализм и некрофилия, — сказал я. После такого ответа разговор обычно быстро заканчивался.
— Проблемы с этим?
— Никаких, — ответил Дэн, заглатывая кашу. — Меня самого упекли сюда за это.
— Шеф, доедаем и сматываемся?
— Никаких проблем.
— Никаких, — повторил Дэн.
Затем Дэн сказал:
— На самом деле я здесь не за серийные убийства. Хотя в какой-то степени, конечно, да. Но, если честно, я здесь не поэтому. Я здесь потому, что мне известно такое, о чем, по их мнению, никто не должен узнать.
— Их мнению?
— Их, их. По мнению властей.
— Знакомая ситуация, — сказал я. — У меня у самого с ними проблемы.
— Я раскрыл ужасную тайну, — продолжал Дэн. — Знаешь, на плечах у каждого из нас — мужчины, женщины, ребенка — сидит пришелец и манипулирует нашим сознанием.
— Типа паразит.
— Вот именно. Но мне никто не верит. Ведь пришельцы манипулируют сознанием людей.
— Сложная ситуация.
— А еще мне известно о заговоре против Иисуса.
— Это как заговор против Кеннеди?
— Примерно так.
— Значит, дело не в том, что Иисуса на самом деле не распяли, а пронзили стрелой, пущенной с покрытого травой холмика?
— Нет, я говорю о втором пришествии.
— Да? И тебе известна дата и все такое?
— Двадцать седьмого июля.
— Этого года?
— Конечно, нет. Не идиотничай.
— Извини.
— Двадцать седьмого июля тысяча девятьсот шестьдесят седьмого года.
— Шеф, как насчет прогуляться во дворе?
— Минуту, Барри. Дай поговорить.
— Барри? — удивился Дэн.
— Черт с ним, с Барри. Так ты говоришь, двадцать седьмого июля тысяча девятьсот шестьдесят седьмого года? Интересно, как я не заметил?
— Может, ты хипповал, или тусовался в Вудстоке, или читал Джонни Куинна, или еще что-нибудь.
— Да, наверное.
— Но не только поэтому. — Дэн стукнул ложкой по столу. — Газеты не напечатали ни слова. Это заговор. Ты когда-нибудь спрашивал себя, почему случилось «лето любви»? Почему тысяча девятьсот шестьдесят седьмой год отличался от всех других лет? А потому, что в этот год вновь родился Иисус. В Сан-Франциско. ЦРУ знало об этом, поскольку владело копиями пропавших из Библии страниц, изъятых папой, прежде чем книга была переведена на английский язык для короля Якова. На этих страницах была дата второго пришествия. ЦРУ взяло Иисуса под свою опеку, и его воспитали на ферме в штате Висконсин. Он родился в тысяча девятьсот шестьдесят седьмом, значит, ему будет тридцать три — именно в этом возрасте он умер первый раз — когда наступит новое тысячелетие.
— Вселяет надежду.
— Трепло, — сказал Дэн.
— А я думал, мы славно поладили.
— Лакай свою мочу, если хочешь. Но когда с облаков, окутанный сиянием, спустится Иисус — я полагаю, в вертолете, — ты и все остальные неверующие будете выглядеть весьма кисло.
— Насчет меня ты ошибаешься. Я не неверующий. Могу растолковать. «Библейский пояс» Америки называет «лето любви» оскорблением Бога, а «свободную любовь» — происками дьявола. Ты не допускаешь мысли, что твои друзья из ЦРУ схватили не того парня? Возможно, он совсем не Иисус, а антихрист.
Дэн задумался.
— Давай вернемся на два шага назад, — наконец проговорил он. — Может, все-таки расскажешь, почему ты здесь на самом деле?
— За распространение теории заговора. Так же, как и ты. Мы ведь находимся в исправительном учреждении для теоретиков заговора, не правда ли? Мы все здесь по одной причине: «Устное распространение слухов и толков, способных вызывать независимые суждения и нарушить статус кво». Статья 23 Закона о пресечении ложной информации. Я профессиональный сочинитель. И всего лишь болтал с посетителями баров. К несчастью, один из них оказался служащим министерства интуитивной прозорливости. На следующий день в шесть часов утра ко мне ворвалась группа людей в сером. И вот я здесь. Вкушаю дары принудительного лечения.
— Таблетки помогают?
— Таблетки всегда помогают. На то они и таблетки.
— А ты думал отсюда сбежать?
— Оригинальная мысль.
— Так да или нет?
— Конечно нет! Вот пристал!
— Прости. А я подумываю. — Дэн наклонился ко мне. Да плевать — и на его прерывистое дыхание, и на запах изо рта, и вообще на все. — Я мастерю крылья, — прошептал Дэн. — Из перьев от подушки. Улечу отсюда, и поминай как звали…
— Привет Иисусу. — Я встал. Пора было размяться, погулять во дворе.
— … а могу сегодня ночью уйти через тоннель вместе с остальными.
Я снова сел.
— Что ты сказал? — спросил я.
— Шеф, — сказал Барри, когда я совершал пробежку по больничному двору. — Шеф, не думаю, что следует слишком сильно полагаться на этого сопляка Дэнни.
— И почему же, Барри?
— Не говори «гоп», пока не перепрыгнешь. Слишком много дыму без огня.
— Он же сказал, что таблетки помогают.
— Таблетки всегда помогают, шеф. Но он остался таким же психом, как и был. Ему нельзя доверять. Кончится плачевно.
— Не кончится, Барри. Я не собираюсь ни в какой тоннель.
— Не собираетесь?
— Нет, Барри. Я тут пораскинул мозгами и понял, что подходил не с того конца. Тоннели, крылья из перьев, протискивание сквозь решетку — все это слишком очевидные способы побега. Мы забыли о Законе очевидности Руна. Надо было думать о наименее наиболее вероятном способе смыться отсюда.
— Наверное, о наименее наиболее очевидном из наименее наиболее очевидных способов, шеф. Потому что наименее наиболее очевидный способ был бы наиболее очевидным способом, что делало бы его наиболее очевидным способом, а…
— Заткнись, Барри.
— Извините, шеф.
— Наименее наиболее очевидный способ исчезнуть — это просто уйти отсюда среди бела дня.
— Здесь я предвижу пару проблем, шеф.
— Замечательно.
— Замечательно, шеф?
— Замечательно, Барри. Чем больше проблем, тем невозможнее задача. А чем она невозможнее, тем больше она оказывается наименее наиболее очевидным способом побега.
— Когда вы объясняете, шеф, все сразу становится понятно.
— Всегда ли?
Я вернулся к себе в палату один. Неплохое начало, поскольку обычно меня туда сопровождали. Дело в том, что санитар Сесил самозабвенно дубасил Дэна палкой и кричал что-то насчет тоннеля. Поэтому, когда я проходил мимо, он меня не заметил.
Я уложил вещи в чемодан, надел уличную одежду и вышел в коридор. Мимо прошел уборщик, споткнулся, упал, поднялся на ноги и пошел дальше. Я поднял оброненные им ключи и отпер дверь, отделяющую исправительное учреждение для теоретиков заговора от остальной части больницы.
Там я столкнулся с медсестрой, которая приняла меня за посетителя.
— Вызвать вам такси? — поинтересовалась она.
— Да, пожалуйста, — ответил я.
— Увы, я пошутила.
— Весьма мило.
— Но если хотите, я могу вас подвезти. У меня как раз закончилась смена.
Я оглядел медсестру с ног до головы. Очень недурна. Великолепные белокурые волосы, проникновенный взгляд карих глаз, чувственный рот, шикарная грудь…
— Не возражаете? — спросила медсестра.
— Извините, — сказал я. — Просто подумал вслух.
— Со стороны — так по вам психушка плачет.
— Ха-ха-ха. — Я зашагал прочь.
— Так вас подвезти или нет?
— Да. Пожалуй.
Мы с медсестрой прошли к ее машине — одной из тех современных, что работают на солнечных батареях. Шикарной. Высокотехнологичной. Сам я вожу «Кадиллак Эльдорадо» 1958 года выпуска, цвета голубой металлик, с большими вертикальными стабилизаторами и все такое. Надо видеть.
Я уселся рядом с медсестрой.
— Итак, — сказала она, — куда изволите? Надо подумать. Самое очевидное место — мой офис. Когда Сесил и компания меня хватятся, они в первую очередь отправятся туда. Какое же наименее наиболее очевидное место? И еще: мне необходимо продолжить ведение дела о саквояже вуду и спасти мир так, как это могу сделать только я. Но не самым очевидным способом. Очевидно.
— Почему бы не поехать ко мне домой? — спросила медсестра.
— Очевидный шаг.
— Но я хочу попросить вас об одной услуге.
— Продолжайте.
— Мне нужен помощник, чтобы выгрести хлам с чердака. Не откажите в любезности.
— Согласен. Что за хлам?
— Просто хлам, — сказала медсестра. — Вещи, принадлежавшие моей тетушке, тряпье, картины, зонты и саквояж вуду…
По дороге я все время улыбался и с благодарностью думал о Хьюго Руне. Когда мы подъехали к дому, я был приятно удивлен его внешним видом. Шикарный особняк эпохи Георгов. Никогда не скажешь, что в нем живет простая медсестра.
Умопомрачительно.
Медсестра проехала по широкой покрытой гравием подъездной дороге, въехала в гараж и остановилась рядом с уже стоявшим там «роллс-ройсом».
— Идем, — сказала медсестра, и я последовал за ней к большой парадной двери. Она оказалась открытой.
— Странно, — сказала медсестра. — Я уверена, что запирала ее, когда уходила.
— Позвольте мне, леди, — сказал я. — Я профессионал.
Может быть, вы не заметили, но я обронил слово «леди». Я сказал: «Позвольте мне, леди», хотя мог бы просто кинуть: «Позвольте мне». Конечно, я мог бы сказать: «Позволь мне, дорогая» или «Позволь мне, любовь моя», но я этого не сделал, а ограничился словами «Позвольте мне, леди». А сказал я так потому, что входил в роль. В очень специфическую роль американского частного сыщика образца примерно 1958 года (того самого, в котором был выпущен мой «Кадиллак Эльдорадо», что отнюдь не случайно).
В те времена ваш американский частный сыщик был прагматичным, чисто выбритым, элегантным, попивающим бурбон, курящим сигареты с фильтром, одиноким, вооруженным и очень опасным ловеласом, любящим к тому же решать всякие головоломки и пострелять.
Именно таким, как Ласло Вудбайн.
Вудбайн, охарактеризованный сэром Артуром Конан Дойлом как «детектив детектива», — детище английского писателя П. П. Пенроуза. Вудбайн — классический частный сыщик Америки пятидесятых годов двадцатого века. Рабочих мест у него было четыре: его кабинет, где он принимал клиентов, бар, где он проводил время в непринужденных беседах, переулок, где он попадал в различные переделки, и крыша, где происходили его финальные схватки с преступниками. Первая глава всегда заканчивалась тем, что он получал сзади удар по голове и проваливался в небытие. Ни в одном из своих ста пятидесяти восьми захватывающих приключений он ни на шаг не отошел от этого столь выигрышного формата.
Вудбайн был настоящим мужчиной.
Он не разменивался по мелочам, был основателен и всегда доводил дело до конца. Его окружала атмосфера, насыщенная сексом и насилием, он оставлял после себя горы трупов, а в финале — эффектная развязка на крыше. Ни одного промаха, ни одной упущенной возможности. И все от первого лица. А литературный стиль, а язык, а образы! Завораживает.
Но для полноты картины вернемся к «Позвольте мне, леди».
— Позвольте мне, леди, — сказал я. — Я профессионал.
Леди сделала шаг в сторону, и я внимательно осмотрел замок. Это был «Давстоун Уилберфорс» — трехрычажный врезной замок с блокировкой. Пять реверсивных механизмов плюс один дополнительный мультифасетный. Я знал этот замок. Каждый хороший детектив должен его знать.
— У кого-нибудь еще есть ключ от этого замка? — спросил я.
Хозяйка лишь бросила на меня острый как нож взгляд и покачала своей красивой головкой.
— Тогда позвольте осмотреть помещение. Ждите здесь.
Я просунул в проем ногу и распахнул дверь настежь. Затем ворвался в прихожую, перекатился по полу и приготовился к стрельбе.
И уже затем я получил сзади удар по голове и провалился в небытие.
А все так хорошо начиналось. Кочегары и носильщики
И Том —
Кочегар из Ньюкасла,
И Тим —
Грузонос из Даиди —
Они для меня
Все равно что семья,
Мне с ними всегда по пути.
Со Свином,
Который с свистулькой.
С Корытом,
Который ворчун, —
Мне с ними легко.
Мы идем далеко,
И выпивки: пей — не хочу.
Вон Джек,
До крольчатины падок,
Вон Ник,
Что как дьявол космат,
И пьяненький Джиме,
И Аластер Симе,
И Джок-Санитарный Халат
Приблизительно в это время вся компания поддала жару,
Поэтому я извинился и ушел.

5

Мой дорогой мальчик, забудь о побуждении. Считай повороты и не натыкайся на препятствия.
Яоэл Кауард
Был Том, был Тим, был Ник и был Билли. Кочегар, носильщик, парикмахер и Билли. Билли Барнес. Билли на вечеринку не пришел, потому что у него были дела где-то на стороне. У Билли всегда были дела на стороне. Никто не знал, где эта «сторона» находится, но Билли знал и всегда устраивал свои дела там. С Билли было что-то не так. Трудно сказать, что именно, но тем не менее. Я помню, что он был очень умным. Даже слишком умным. В начальной школе я сидел рядом с ним. Время от времени его ум пробивался наружу и выплескивался прямо на нас.
Я вспоминаю, как однажды в пятницу наша учительница, мисс Мун, задала классу вопрос. Он звучал так: «Какое расстояние может пройти человек в глубь пустыни?» Все сосредоточенно загрызли карандаши. Вопрос казался неподъемным. Что за человек? Какого возраста? Насколько физически выносливый? Сколько у него с собой пищи и воды? Большая ли пустыня? Руку поднял Билли.
— Да, Билли? — сказала мисс Мун.
— Ответ готов, мисс, — сказал Билли.
— Так говори же его скорее.
— Ровно половину пустыни, мисс. Потому что, пройдя половину пустыни, человек начнет из нее выходить.
Конечно, Билли был прав. Ответ оказался верным, однако он будто бы не порадовал мисс Мун. Наверно, она надеялась, что над ее вопросом дети будут думать до конца дня. Класс тоже недолюбливал Билли.
Потому что никто не любит умных выскочек.
В возрасте двадцати трех лет Билли исчез. Он ушел прогуляться и не вернулся. Те из нас, кто помнил его еще с начальной школы, считали, что он ушел в пустыню. Ходили также слухи, что он автостопом добрался до Брайтона, упал с мола, и его унесло в море.
Впрочем, никто не знал наверняка, где он, поэтому тайна исчезновения Билли так и осталась тайной. Через много лет — в ту пору я жил близ Брайтона — я услышал историю, вполне способную пролить свет на то, что же случилось с Билли.
Я излагаю эту историю здесь по двум причинам. Во-первых, если бы не исчезновение Билли, я бы никогда не расследовал дела о саквояже вуду. Во-вторых, у меня большие подозрения, что история правдива.
Историю мне рассказал коммивояжер. Однако поскольку сама по себе эта профессия у многих вызывает недоверие, я взял на себя смелость изменить род занятий рассказчика.
Пусть он будет бродячим нищим.
Селение, в котором я живу, называется Брэмфилд. Оно находится примерно в десяти милях к северу от Брайтона, в стороне от шоссе А23, соединяющего Брайтон с Лондоном. Довольно милое селение, а его жители счастливы тем, что занимаются в основном охотой на лис. Они держатся друг друга и стараются не приваживать туристов. Мальчишки встречают заезжих мотоциклистов камнями, а фермеры отпугивают случайно забредших на их поля ружьями. Коммивояжеров в наших краях можно встретить часто, а вот бродячий нищий здесь гость редкий.
Как— то в среду был обеденный час — в «Веселый садовник» вошел настоящий нищий. Прямо как с картинки. Маленького роста, босой, оборванный, с грубыми чертами лица, диким взглядом и длинной бородой. Стуча узловатой палкой, он подошел к стойке и потребовал пинту горького пива.
Энди едва удостоил его взглядом и приказал убираться прочь. Такое обращение мне показалось несколько грубым, и я тут же заявил об этом.
— Несколько грубо, — сказал я Энди.
— Ничего не попишешь, — ответил тот. — В таком виде сюда нельзя.
Я оглядел нищего. Традиционная хламида из мешковины, на поясе перетянутая узловатой веревкой. От хламиды исходило зловоние, ее края давно иссеклись в бахрому, а локти протерлись.
— Так в чем проблема? — спросил я у Энди.
— В галстуке, — ответил тот. — Он не надел галстук.
Люди знают мою щедрость. Меня уже несколько раз называли живым святым. Я сжалился над жаждущим и повел его к своей машине, надеясь отыскать что-нибудь, что могло бы сойти за галстук для бедняги. В отделении для перчаток и под сиденьями у меня чего только не было, но кроме куска провода большого сечения [Применяется для запуска двигателя от постороннего источника энергии], найденного в багажнике, ничего похожего на галстук, как назло, не оказалось. Я повязал провод вокруг шеи нищего, и мы вернулись в бар.
— Теперь нормально? — спросил я Энди. Энди покосился на провод.
— Ладно, — сказал он нищему. — Только не надо ничего здесь запускать. Мы расхохотались.
— Пинту горького пива, пока у вас не испортилось настроение, — сказал нищий.
— Почему у меня должно испортиться настроение? — поинтересовался Энди.
— Потому что у меня нет денег, чтобы расплатиться.
— Я заплачу, — сказал я и заплатил.
Я сел в своем любимом углу. Нищий сел рядом.
— Вы ведь Телстар, не так ли? — спросил он, пригубив пива.
— Я — что?
— Телстар. Родившийся под знаком Телстара. Я астролог и разбираюсь в этом.
— Но «Телстар» — искусственный спутник, запущенный в пятидесятых годах.
— Это небесное тело, а астрология занимается тем, что изучает влияние небесных тел.
— Звезд и планет — да, но никак не телекоммуникационных спутников.
Нищий сделал еще один глоток.
— Тут-то вы и ошибаетесь, — сказал он, вытирая с бороды пену. — Астрология занимается всем, что находится близко к нам. Космические объекты находятся в состоянии взаимовлияния. Мы тоже влияем на космос. У звезд и галактик свое влияние, но они от нас за многие тысячи световых лет. Искусственные же спутники намного ближе и оказывают гораздо большее влияние.
— Верится с трудом.
— Ничего, дело поправимое. Вы ведь Телстар. Посмотрите на сегодняшнюю молодежь. Фирменные обувь и шмотки спортивного покроя, гамбургеры, поп-музыка. Как вы думаете, откуда это?
— Чтоб я знал.
— В их гороскопах присутствует спутник «Скай-ти-ви».
— Чтоб мне сдохнуть!
— Не надо. Я скажу вам кое-что еще.
— И что же?
— Я бы не прочь еще пивка.
Я заплатил еще за одну пинту горького пива для нищего и сделал заказ себе.
— По дороге сюда со мной произошел странный случай, — сказал нищий. — Не угодно ли узнать, какой именно?
— Неплохо бы.
— Смотрите, не пожалейте. Но я вам все равно расскажу. Сколько, по-вашему, мне лет?
Я взглянул на его седые волосы.
— Шестьдесят — шестьдесят пять.
— Мне шестьдесят шесть.
— Вам не дашь.
— Просто я держу себя в форме. Я прохожу примерно двадцать пять миль в день вот уже в течение тридцати лет. Я был хиппи в шестидесятых, участвовал в фестивале в Вудстоке…
— Не могли бы вы перейти непосредственно к рассказу о том, что с вами произошло? Мне уже надо уходить. У меня назначен прием к врачу.
— Вы больны?
— Нет. Мне нужно выписать снотворное для моей жены.
— Зачем?
— Она просыпается от собственного храпа. Мы снова расхохотались.
— Так и быть, — сказал нищий. — Я расскажу вам эту историю. Но предупреждаю, она необычная, поэтому отнеситесь к ней со всем вниманием.
— Валяйте.
— Так вот. Как я уже сказал, постранствовал я немало. Днем — в пути, ночью сплю; сверху — звезды, снизу — матушка-земля, и все такое… На прошлой неделе присел отдохнуть на окружной дороге близ Брайтона.
— На А23?
— На той самой. Там всегда кто-нибудь ловит попутку до Лондона. Видели, наверное.
Я кивнул.
— Ну вот, сижу я и вижу молодого парня с картонкой в руках, на которой накарябано «До Лондона». Голосует. Останавливается старенький кремовый с желтым оттенком фургон «фольксваген», парень садится, и я слышу, как водитель спрашивает: «Лондон?», получает ответ: «Да, пожалуйста», и они уезжают.
— И что? — спросил я. — Что здесь необычного? Такое видишь сплошь и рядом.
— Не спорю, но через час фургон вернулся. Тот же самый. Посадил еще одного парня. Опять тот же вопрос: «Лондон?» и тот же ответ: «Да, пожалуйста». И уехали.

Предыдущая страница 2 Следующая страница


3 Роберт Рэнкин

— Через час?
— Через час. А еще через час фургон снова вернулся.
— И посадил еще одного?
— Еще одного. Я наблюдал весь день. Он посадил восемь человек.
— Но за час невозможно доехать до Лондона и вернуться обратно. Может быть, он довозил их только до автострады?
— Может быть… Выбранное мной место для отдыха оказалось удачным, и я решил задержаться там еще на день. На следующее утро, ни свет ни заря, старенький фургон «фольксваген» тут как тут и снова сажает попутчика до Лондона!
— _Наверное, междугороднее сообщение или что-нибудь в этом роде.
— _То ли еще будет! Я проторчал там до конца дня и насчитал еще шестерых, уехавших на «фольксвагене». Затем мне пришлось уйти, потому что приехал какой-то парень из муниципалитета стричь траву. Я спросил его о «фольксвагене», и он ответил, что машина примелькалась, поскольку вот уже пять лет как берет попутчиков.
— Я же говорил, междугороднее сообщение.
— Не спешите. В пути чего только не услышишь и не увидишь. Просто голова кругом. Так вот, поскольку я сам двигался в сторону Лондона, то вдруг подумал, почему бы не найти картонку, нацарапать на ней название города, остановить тот «фольксваген» и посмотреть, куда он меня привезет.
— И?
— Что «и»? Задумано — сделано.
— И он отвез вас в Лондон?
— Ну что вы!
— Продолжайте. Рассказывайте же.
— Ну вот. Я увидел, как он подъезжает, поднял руку и выставил картонку с надписью. Он остановился и через окно спросил: «Лондон?» Я ответил: «Да». «Залезай», — сказал он, и мы поехали. Салон «фольксвагена» был обшарпан, водитель в основном молчал, был хмур, и от него не очень хорошо пахло. «Не могли бы вы довезти меня до самого Лондона?» — спросил я. «Разумеется», — ответил тот. — Нам как раз по пути. Мотаюсь туда каждый день». Я спросил, чем он занимается, и он ответил, что «утилизацией».
— Утилизацией чего? — спросил я.
— Отходов, — последовал ответ.
— Через двадцать минут пути он сказал: «Здесь мне надо свернуть. Хочу кое-что сбросить. Вы ведь не возражаете?» Я ответил, что не возражаю, и спросил, что он хочет сбросить. «Письмо», — ответил он. Тут я заметил, что на заднем сидении у него большая коробка запечатанных конвертов. Он свернул с А23, и мы некоторое время ехали по проселочным дорогам, пока не оказались у заброшенной фермы. Водитель затормозил, повернулся через плечо и взял один из конвертов. «Не откажите в любезности, — сказал он. — Отнесите это в дом. Постучите, и, если никто не ответит, положите письмо на стол в прихожей». «Нет проблем», — ответил я, взял конверт и вышел из машины.
От машины до фермерского дома было ярдов тридцать, не больше. Я раза два обернулся и заметил, что водитель не сводит с меня глаз. Я постучал в дверь и стал ждать. Вдруг услышал лай. Обернулся и увидел большую серую собаку, прыгающую вокруг автомобиля. Воспользовавшись тем, что внимание водителя отвлеклось, я юркнул за листы гофрированного железа. Что же дальше? Водитель шикнул на собаку, и та ретировалась. Затем он посмотрел в мою сторону, не заметил меня, улыбнулся и уехал.
— Все это очень странно, — сказал я.
— Очень странно, — подтвердил нищий, — и очень подозрительно. Поэтому я решил осмотреться. На мой стук в дверь так никто и не ответил. Казалось, кругом ни души, и я решил посмотреть за домом. Там я и увидел первую гору.
— Первую гору?
— Футов десять высотой. Сотни или даже тысячи гниющих картонок. Те, что лежали в основании, казались совсем старыми, а наверху — гораздо новее. На всех было написано одно и то же: «До Лондона».
— До Лондона?
— Затем я увидел вторую гору — из рюкзаков и спальных мешков.
— О боже.
— Вот именно. Обдумывая дальнейшие действия, я вернулся к входной двери. Что, если приоткрыть дверь и заглянуть внутрь? Только я протянул руку к ручке, как словно ниоткуда на меня бросилась давешняя собака, норовя вцепиться прямо в горло. Я отшатнулся, и она со всего маху врезалась в дверь, распахнув ее настежь. Я полетел в глубь помещения,а собака приземлилась на лапы в прихожей. Пол под ней вдруг наклонился, словно открылась невидимая дверь, раздался неприятный звук поворотного механизма, и, истошно взвыв, собака исчезла среди хищно вращающихся ножей. Затем пол вернулся в прежнее положение, входная дверь закрылась, и стало очень тихо.
— Силы небесные! Нищий допил вторую пинту.
— «Утилизация» — так это назвал водитель «фольксвагена». Я уже говорил, что слышал много всяких историй. Говорят, такие автомобили можно встретить во всех уголках Англии. И действительно, старые фургоны марки «фольксваген» снуют там и тут. Подчищают улицы, собирают бездомных. Правительство проворачивает свои дела. Рубленое мясо идет на корм животным в исследовательских лабораториях.
— Но ведь надо что-то делать. Где эта ферма?
— Тут рядом. Да что толку? Сегодня по дороге сюда я зашел на ту ферму. Так вот, ее там не оказалось. Место отутюжено бульдозерами и залито бетоном. Похоже, там скрытые камеры, и они видели, что мне удалось скрыться. Хитрые заразы. Хитрые, как…
— Лисы, — сказал я.
Такова история нищего. То есть коммивояжера. Впрочем, нищий рассказал ее лучше. Не могу сказать, насколько она достоверна, но точно знаю, она не была бы достоверной, если бы ее рассказал коммивояжер, поскольку коммивояжеры не путешествуют автостопом. Но если она достоверна, то могла бы объяснить, что случилось с Билли. Хотя, как я потом узнал, то, что случилось с Билли Барнесом, оказалось гораздо более страшным.
Причина, по которой исчезновение Билли заставило меня взяться за расследование дела о саквояже вуду, заключается в следующем.
Мамаша Билли дружила с моей мамой, и вскоре после исчезновения Билли мамаша Билли пришла к моей маме на чашку чая, и моя мама сказала ей, чтобы она переговорила со мной.
Я тогда только что открыл свое первое частное сыскное агентство. Обстановка у меня была так себе: стол да стул в ангаре, но зато мне не терпелось взяться за какое-нибудь серьезное дело. Розыск пропавших как раз был моим коньком, поэтому когда миссис Барнес постучала в дверь моего ангара, я был более чем обрадован.
Я проводил ее внутрь и усадил на полмешка слежавшегося цемента, служившего «стулом для посетителей».
— Итак, — обратился я к миссис Барнес, — чем могу быть полезен?
— Мой Билли, — проговорила обезумевшая от горя женщина. — Он пропал.
— Да, я читал об этом в газетах. Вы хотите, чтобы я занялся его поисками?
— Нет, спасибо, — сказала миссис Барнес.
— «Нет, спасибо»?
Миссис Барнес тряхнула сеткой на волосах.
— После его исчезновения у меня как камень с плеч. Правда. Но я хочу, чтобы мне вернули саквояж.
— Билли взял ваш саквояж?
— Ну что вы! Билли исчез на две недели раньше. Но пришло время, и саквояж исчез тоже.
— Не вполне вас понимаю, — сказал я.
— Это саквояж вуду, — сказала миссис Барнес. — Он принадлежал моей матушке.
— А что такое саквояж вуду?
— Это объект поклонения.
— Как, например, святые мощи?
— Что-то вроде того. В религии вуду существует целый пантеон богов, или духов. Папа Легба, самый добрый из них, охраняет ворота. Дамбалла Уэддо — самый мудрый и могущественный, его символ — змей. Агу — дух морей. Локо — дух лесов. Еще есть страшный и кровожадный Огун Бадагрис и Метрессе Эзиле — воплощение святой Девы Марии.
— Первоначально саквояж принадлежал ей?
— Да. Метрессе Эзиле. Хорошим людям он помогает, плохим — совсем наоборот.
— Именно этот саквояж и принадлежал вашей матушке?
— Не настоящий, конечно. Копия. Из гипса.
— И он представляет собой ценность?
— Только для тех, кто знает, как им пользоваться.
— Понятно, — сказал я, хотя ничего не понял.
— Это transitus tessera, буквально: билет на проезд. Тот, кто владеет саквояжем и разбирается в его особенностях, может путешествовать из одного места в другое.
— Вы уверены, что ваш Билли не захватил сто с собой?
— Уверена.
— Как выглядит этот ваш саквояж вуду?
— Около двадцати дюймов в высоту, форма — обычная для саквояжей, сверху — черепа. Узнаете, когда увидите.
— И вам так уж важно его вернуть?
— В этом мире для меня нет ничего более важного. Понимаете, в саквояже заключена сила, огромная сила. Когда я сказала, что можно путешествовать из одного места в другое, то не имела в виду обычные места. Саквояж позволяет путешествовать между миром живых и царством мертвых. С его помощью можно посетить обитель духов и вернуться невредимым.
— Хм, — сказал я.
— Ты мне не хмыкай, молокосос.
— Я разве сказал «хм»? Я хотел сказать «да».
— Саквояж находился в нашей семье в целости и сохранности на протяжении четырех поколений. Мы его хранители.
— По-моему, вы говорили всего лишь о копии.
— Послушайте, пусть это будет всего лишь копия, но отнеситесь к ней как к потерянной драгоценности.
— Вы уверены, что эта ваша драгоценность украдена? Может быть, вы ее просто переложили в другое место?
— Саквояж пропал, вот и все. По поводу исчезновения Билли ко мне приходил некий инспектор Кирби. Он заинтересовался саквояжем, и после этого тот исчез.
— Вы хотите сказать, его стащил инспектор?
— Нет. Он просто исчез.
— Ну, раз вы так считаете… Хотя я решительно ничего не понимаю.
Миссис Барнес вздохнула.
— Хорошо, — сказала она. — Расскажу вам все. Но предупреждаю, мой рассказ не для слабонервных. Вы услышите об отвратительных и наводящих ужас вещах. Как только вы узнаете все, то поймете, почему саквояж должен быть возвращен моей семье. Кроме того, вам предстоит узнать такое, о чем знает очень мало ныне живущих, а уж охотников до этих знаний и того меньше.
— Я весь внимание, — сказал я.
— Тогда я буду говорить шепотом. И она заговорила шепотом.
А я стал слушать.
Она все шептала и шептала.
А я слушал.
Затем она прошептала еще кое-что.
И я свалился со стула.
— Кошмар, правда? — спросила она. Я согласился.
Затем она снова зашептала. Кончила.
— Вот и все, — сказала она.
— Слава богу, — откликнулся я.
После этого она взяла с меня торжественную клятву, что я ни с кем и словом не обмолвлюсь о том, что она только что мне рассказала.
— Доверьтесь мне, — сказал я. — Ни одна живая душа не узнает.
Разумеется, я сдержал обещание. Неуклюжий Мэл
Вдоль торгового ряда,
Суясь, куда не надо,
Пугая детей с родителями,
Скалясь в глаза водителям,
Мэл неуклюжий.
Ничейный, ненужный
Промышляет удачу.
Прямо по огородам,
Девок дразня мимоходом,
Дерзя и бранясь
Так, что искры из глаз,
Мэл неуклюжий,
Ничейный, ненужный
Промышляет удачу.
Вверх и вниз, вверх и вниз,
Глазки кровью налились,
Топает,
Хлопает,
Тащится
И лопает.
Идет, Бредет,
Спотыкается,
Орет,
Запинается,
Распинается,
Валится,
Катится.
Мэл неуклюжий,
Ничейный, ненужный
Промышляет удачу.

6

Качество сверхъестественности всегда высоко.
Боб Рикард. Достоверная история Билли Барнеса
Ребенок, действительно отличающийся от других детей, почти всегда выглядит, как все. Животные в стаде инстинктивно не хотят быть «чужими» и сохраняют чистоту вида. То же самое происходит с людьми. Дети рано научаются подражать толстым, или худым, или рыжим сверстникам. Нет, их этому не учат, они делают это инстинктивно, не отдавая себе отчета. И ребенок, на самом деле отличающийся от других детей, настоящая личность, которая в один прекрасный день, став взрослой, изменит общество и поведет за собой стадо, часто имеет защитную окраску. Такой ребенок часто выглядит, как все остальные дети.
То есть он не отличается от них.
Билли Барнес выглядел, как все. Темными бровями он слегка походил на Дейва Родуэя, а вздернутым носом — на Нормана Крука. У него были плечи Питера Лорда, колени Нейла Кристиана, размер ноги такой же, как у Питера Грея, и так далее, и тому подобное. В общем, он был похож на кого угодно, только не на себя, и описать его было очень трудно.
Однако он отличался от других.
Но все отличия у него были внутренними.
Билли Барнес был настоящим вундеркиндом. Он был самым ярким ребенком в классе и, наверное, в школе, но старался не демонстрировать свои таланты. Время от времени, правда, его ум выплескивался наружу, как в известной истории с человеком в глубине пустыни, что вызывало к нему презрение одноклассников и на время делало изгоем. Впрочем, скоро он уже не отличался от серого большинства, и его принимали обратно.
Билли был утонченным манипулятором. Всегда что-то замышлял, но никто не знал, что именно.
Ну что ж, он ведь отличался от других.
И у него вечно были дела на стороне.
Ныне существует более сотни веб-сайтов, посвященных Билли Барнесу. Кем только его там не представляют. На одних сайтах рассказывается о его интересах в сфере управления ресурсами, социотехники, внемирового развития. На других он предстает единственным источником мирового зла.
Сегодня лицо Билли Барнеса — самое известное лицо на планете, но все равно его нелегко выделить среди множества похожих лиц.
Никто никогда не давал исчерпывающего объяснения или подробного описания того, как Билли Барнесу удалось взять в свои руки управление всем и вся. Ходили слухи, что неофициальная биография, выставлявшая Билли в качестве гения криминального мира, извращенца и скользкого типа, была изъята после выхода в тираж и уничтожена во время Великого Оздоровительного Очищения 2001 года вместе с другими книгами, газетами и печатными материалами. Но это только слухи, и человек, который их распространял, давно мертв, стал жертвой странного нечастного случая, в котором не обошлось без наручников и электрической дрели.
Итак, что мы на самом деле знаем о Билли Барнесе?
В общем, не так много.
Мы точно знаем, что в возрасте двадцати трех лет он пропал, а десять лет спустя, в возрасте тридцати трех лет (что может иметь значение, а может и нет) объявился вновь и быстро взял в свои руки бразды правления миром.
Но подавляющее количество вопросов остается без ответа.
Примечательно, что люди, знавшие Билли в школе, помнят его только как мальчика, ответившего на вопрос о «человеке в глубине пустыни». Стоит заметить, что в биографиях всех пророков есть неизвестные годы и что каждый из них странствовал по пустыне. Уходил как человек, а возвращался как Сын Божий.
Так что же произошло с Билли?
Давайте вернемся в прошлое и посмотрим.
Если вы войдете в Брэмфилд со стороны пустыря, то поверните направо по неширокой проезжей дороге, минуйте ресторанчик, который все никак не обретет постоянного хозяина, бар под началом жирного типа с серьгой в ухе, газетную лавку, где торгуют скучными поздравительными открытками, и вы окажетесь у памятника жертвам войны.
Памятник очень маленький, поскольку был построен на добровольные пожертвования, а добровольцы оказались прижимистыми. Но если вы приглядитесь, то обязательно его обнаружите. От того, места, где вы его обнаружите, надо взять влево, и вы окажетесь в переулке, где жил Билли.
В этом переулке нет таблички с названием. Старейшинам показалось, что название не удовлетворяет их изысканному вкусу, и они табличку сняли. А называется этот переулок Колин-Риджис-Лейн.
Как вы, возможно, знаете, слово «Риджис» входит в название тех городков, где некогда на ночь останавливались король или королева и гостеприимством которого они были довольны. Кто такой был Колин, теперь остается только гадать, но очевидно, что он получил королевское благоволение.
Следуя по переулку, справа от себя вы увидите несколько славных домиков в григорианском стиле. Среди них будет Люггер-Вью, где живет Тим, Стоукерс-Фолли, где живет Том, и Барнет-Вилла, резиденция Ника. Там еще есть Колинз-Энд, но в нем никто не живет. Затем вы минуете огороды и увидите грязный пруд. Грязный пруд вообще-то называется прудом Тинкера, но мы его зовем грязным, потому что на его поверхности плавает много грязи.
Грязный пруд содержится на добровольные пожертвования.
Напротив грязного пруда расположился большой красивый дом. Вокруг него — высокая стена. Сам дом построен в тюдорском стиле и называется Гумфорт-Хаус.
В нем-то и жил Билли.
Он жил в Гумфорт-Хаусе со своей матушкой и бабулей. Папа Билли с ними не жил. Он жил где-то в другом месте и приезжал лишь время от времени, чтобы вручить подарки и рассказать Билли о том, что видел. Билли не был близок со своим папой, но он не был близок ни с кем.
Билли отличался от других.
А отличаться и одновременно быть близким трудно.
Матушка Билли не отличалась. Она была такой же. Очень даже такой же. Такой же, какой она была всегда, сколько Билли ее помнил. Билли любил ее такой, хотя иногда ему казалось, что небольшие изменения не повредили бы.
Как, например, сегодня.
Сегодня, то есть во вторник.
Во вторник Билли всегда завтракал на веранде в задней части дома. Несмотря на погоду и время года. Такова была традиция семьи Барнесов. Традиция, правило или что там еще.
Утром именно этого вторника Билли закусывал рольмопсом из селедки и пил горько-сладкий чай. Его матушка вкушала то, что она обычно вкушала на завтрак.
Когда Билли ел, он сидел практически неподвижно. Двигалась лишь его челюсть — медленно и ритмично. Двадцать три движения в минуту. Матушка Билли, напротив, была очень оживленным едоком, склонным к размахиванию руками и гортанным звукам. К отрыжкам и метеоризму. К расшвыриванию еды и громыханию столовыми приборами. Они дополняли друг друга, что естественно для матери и сына.
— Здесь говорится, — сказала мамаша Билли, читая вслух «Дейли-Скетч», — что усы у него стали такими, что без скипидара не обойтись.
Билли проглотил хорошо пережеванный кусок селедки и посмотрел на мать. Славная женщина. Крупная. Не обделенная природой. С пышными формами. С голодухи, наверное, будешь есть ее месяца два, не меньше, конечно, при наличии морозильника для хранения излишков мяса.
— Ой, — сказала мамаша Билли, — я не то прочла. Скипи — имя чревовещателя. У кретина нет усов.
Билли сделал едва заметное движение головой — достаточное лишь, чтобы жидкость из чашки полилась меж губ. Билли только пригубливал горько-сладкий чай, не глотая.
— Эта Африка для тебя, — сказала мамаша Билли. — Могила для белых и родной дом для черных. Кстати, ты покормил бабушку?
Билли опустил веки. Конечно, он покормил бабушку. Он всегда кормил бабушку. Кормить бабушку его обязанность. Ему это очень нравилось. В конце концов он ее любил.
Билли держал бабушку в чемодане.
Чемодан был большим, с просверленными в крышке дырками. Нет, ни о каких изуверствах и тому подобное речь не идет. Просто экономия места. Когда-то бабушка Билли занимала очень много места. Ее кровать была самой большой в доме и самой удобной. Теперь Билли делил ее с мамой.
А бабушка жила в чемодане под кроватью.
По выходным Билли вытаскивал бабушку, мыл и переодевал. Не каждый мальчик был так внимателен к своей бабушке, как Билли.
Но и не у каждого мальчика была такая бабушка, как у Билли.
В молодости она танцевала мамбу с Фредериком Аустерлицем, играла на сцене вместе с Сарой Бер-нар, блистала на приемах и светских раутах.
Теперь она состарилась, ослабела и высохла, потеряла способность говорить и двигаться. Оглохла и ослепла. Ее ела моль и грызли крысы.
Но Билли всегда находил для нее время, хотя и не сострадал ей.
— По-видимому, — продолжала мамаша Билли, тряся газетенкой, — у валлийцев нет никакого представления о Velcro. Однажды мы с твоим отцом были в Северном Уэльсе. Твой отец высокий человек, а валлийцы очень низкорослы. Прямо пигмеи какие-то. Словом, карлики. Твоего отца они просто боготворили. Мэр Гарлеха подарил ему пару подтяжек, которые мерцали в темноте. По-моему, что-то связанное с минералами.
Билли сделал глоток горько-сладкого чая, его адамово яблоко заколыхалось.
— Тебе бы понравился Уэльс, Билли, — сказала его мамаша. — Много места для мебели и никакого Velcro, путающегося под ногами.
Билли улыбнулся одними глазами. Раздался звонок в дверь.
— Это, наверное, почтальон, — сказала мамаша Билли. — Его манера.
Она плеснула себе в чашку кофе, плюхнула молока и энергично помешала ложечкой. Шлеп, шлеп, шлеп, затопали ее большие ноги по кафельному полу веранды. Нет, она не встала — откинулась на спинку стула и громко пукнула.
В дверь снова позвонили. Затем еще. Потом стихло. Очевидно, почтальон обходил дом, чтобы зайти через сад.
— У меня пакет для мистера Уильяма Барнеса, — сказал почтальон. — Необходимо расписаться.
Билли посмотрел на маму. Крупная женщина тяжело заерзала на плетеном стуле. Она обычно не питала симпатии к служащим, особенно теперь, будучи голой. Но у нее всегда находилось время для почтальона или носильщика, пока их ногти на руках оставались чистыми.
Мамаша Билли стыдливо расстелила «Дейли-Скетч» у себя на коленях и махнула рукой служителю королевской почты.
Служитель королевской почты был немногословен.
— Это для вашего сына, — сказал он. — Расписаться должен он.
Билли повернул голову на двадцать три градуса и произнес свои первые за сегодняшний день слова:
— От кого?
Почтальон посмотрел на пакет.
— От«НекрософтИндастриз», — сказал он. — Из Брентфорда, Мидлсекс.
Билли задумчиво кивнул и поднялся на ноги. Он перепрыгнул через перила веранды, выполнил сальто с кувырком и замер перед почтальоном.
— Ручку, — сказал Билли, протягивая руку. Почтальон вручил Билли пакет, повертел в руках дощечку и ручку.
— Вашей матери не следовало бы, — пробормотал он.
Билли расписался над пунктирной линией и вернул ручку с дощечкой почтальону.
— Пошел ты… Письмоносец ретировался.
Билли вернулся на свое место на веранде и сел. На ветках щебетали птички, среди роз гудели шмели, а солнце разливало на всех свою благодать.
Наверху, в чемодане под кроватью, бабушка Билли сосала свои беззубые десны и грезила Фредериком Аустерлицем.
— Ты думал над тем, чтобы найти работу? — спросила мамаша Билли во время обеда, который по случаю вторника проходил в оранжерее.
Билли посасывал суп через соломинку. Не думал он ни о какой работе.
— У тебя прекрасное образование, сынок, — сказала одетая в цветастый фартук мамаша. — Имея школьный аттестат и университетский диплом, сидишь затворником. А ведь тебе уже двадцать три. Ты нигде не бываешь, подружек у тебя нет. А в школе тебя так хвалили. Ты ведь мог себя показать. Неужели нельзя найти работу по душе?
Билли поднял брови. Тема «работа» всплывала каждый вторник. Вот почему он считал, что небольшие изменения в маме во вторник не повредили бы.
— Так что, сынок? — не отступала мамаша Билли.
— Нет, — ответил Билли. — У меня важные дела.
— Опять «в другом месте»?
— Ну да.
— Но если у тебя дела в другом месте, почему ты никогда туда не ходишь?
Билли постучал костлявым пальцем себе в правый висок.
— Другое место может быть ближе, чем ты думаешь, — ответил он.
Во время чая, который по случаю вторника проходил в буфете под лестницей, мамаша Билли спросила:
— Что было в пакете, который принесли сегодня утром?
— Не знаю, — ответил Билли. — Я его еще не вскрывал.
Во вторник вечером Билли и его матушка никогда не ужинали вместе. В такие вечера она всегда надевала свой лучший твидовый костюм и куда-то уходила. Билли не знал точно, куда, но подозревал, что, наверное, туда же, куда всегда отлучался и Энди, владелец «Веселого садовника».
Хотя куда конкретно, Билли и понятия не имел.
А если Билли наплевать, то зарасти все травой.
Билли сидел за кухонным столом один. Перед ним лежал вскрытый пакет. Под коричневой оберткой оказалась какая-то непонятная штуковина из белой пластмассы и несколько страниц напечатанного текста.
Билли бережно отложил пластмассовую штуковину в сторону и взял верхнюю страницу.
Серфинг по паутине?
А любому доступно! Разве не круто?
Там с усопшими встретиться? Вопросов нет:
А поможет Некронет.
Нет ничего проще.
А сделать нужно пустяк:
Зайти в базу данных человеческих душ,
Отвернув влево с информационного суперхайвея.
Вы на месте. В стране
Ее виртуальных мертвецов.
Так сделайте свой выбор.
Билли отложил эту страницу и взял следующую.
Уважаемый мистер Барнес.
«Некрософт» хотела бы сделать вам предложение, от которого вы не сможете отказаться. «Некрософт» — быстро развивающаяся организация на основе передовой компьютерной технологии. Наши цели высоки, задачи определены.
«Некрософт» намеревается установить новый мировой порядок. Нет, не в политическом смысле. Мы хотим добиться того, чтобы каждый жил в мире, гармонии и счастье.
Наша задача — в течение следующих пяти лет полностью искоренить смерть.
Невозможная затея?
Ничего подобного.
С помощью наших новейших нейросетевых сканеров мы получили возможность заносить память и личные свойства любого индивидуума в Некронет.
Некронет — безграничный и абсолютно доступный виртуальный мир. Занесенные в него люди обретают бессмертие. Их дети, внуки и самые отдаленные потомки получают возможность поддерживать с ними контакт.
Вы обретаете возможность прожить долгую жизнь?
Нет. Вы обретаете возможность прожить множество долгих жизней.
И все это за небольшую плату.
Билли скомкал лист и швырнул на пол. Осталась одна страница. На всякий случай Билли прочел и ее.
ЗАРАБОТАЙ КРУГЛЕНЬКУЮ СУММУ
Как? Смотри ниже.
С вами живет инвалид или немощный старик? Вы любите его и ухаживаете за ним каждый день? Подумайте о возможности отправить его в путешествие длиною в жизнь. Расходы мы берем на себя, а вы получаете денежное вознаграждение. Заманчиво?
Обращайтесь к нам по телефону…
Некоторое время Билли сидел, уставившись в пустоту. Пальцы сами собой нащупали на столе пластмассовую штуковину. На ощупь она была приятной — теплой и эластичной. Он знал, что так будет. Так или примерно так. Письмо или звонок по телефону. Шанс на долгую жизнь в той или иной форме. Но чтобы сегодня…
Впрочем, очень даже неплохо.
На работу Билли не устраивался, хотя и получал много предложений. Он ждал, когда представится Шанс. Он следовал Закону Хьюго Руна: наиболее реальный шанс должен представиться наименее наиболее очевидным способом. А наименее наиболее очевидный способ найти работу — это оставаться дома и ничего не предпринимать.
Билли улыбнулся. В «Некрософте» для него работа найдется. Плюс немалое денежное вознаграждение, когда он отдаст бабушку. Билли хорошо умел читать между строк. Очевидно, «Некрософт» ищет престарелых, а то и немощных людей, которые никому особенно не нужны. Они необходимы для исследований и усовершенствования технологии нейросетевого сканирования. Управляй Билли этим процессом сам, он бы действовал точно так же.
— Скоро я сам буду управлять процессом, — сказал Билли, снимая трубку телефона. Тайна Восточных Моголов
Шикарную тачку я видел вчера:
Вся в золоте — арабские номера.
Шейх за рулем — бурнус, борода.
С потрохами он купит нас, господа.
И девок у них, будто блох у пса;
Им — яхты, отели, дома и леса.
Толчок золотой, золотой телефон —
И хавают бочками Eau de Cologne.
Урок преподал мне один сосунок.
Богатого папы безбедный сынок:
«Ты внаглую прись, коль кишка не тонка».
Попробовал — тут же намяли бока.

7

Бог, должно быть, очень любит рабочий класс — в том смысле, что он у Него получился таким многочисленным.
Антон Лавэй
Я очнулся с ужасной болью в голове.
— Как вы себя чувствуете, шеф? — осведомился Барри.
— Хуже некуда. Кто меня ударил?
— Вас ударил Дэнни, шеф.
— Дэнни?
Я потер голову и огляделся. Я лежал в переулке. Самом что ни на есть обычном. Черный ход в бар под неоновой вывеской, пожарная лестница с нижней выдвижной секцией, грязные куски бумаги и картона крутом. Я прислушался.
— Он ушел на обед, — сказал Барри.
— Кто? Дэнни?
— Саксофонист, шеф. Тот самый, который всегда играет у открытого окна, и его унылая музыка придает особую атмосферу таким переулкам, как этот.
— Прекрасно. Но…
— Я здесь, — сказал Дэнни, наклонившись ко мне.
— Не дыши на меня, — сказал я ему. — И отстранись слегка.
— Не слышу благодарности, — сказал Дэнни.
— За то, что вырубил меня?
— За то, что спас тебе жизнь.
— Шутишь или как?
— Нет, шеф, не шутит. Лучше послушайте, что он скажет.
— Я спас тебе жизнь, — сказал Дэнни.
— Ты шутишь или как?
— Вы это уже говорили, шеф.
— О, прошу прощения!
— Я следил за тобой, — сказал Дэнни, слегка отстранившись. — Надоели побои Сесила. Я взял и смылся.
— Крылья из перьев?
— Нет. Я попытался представить себе наименее наиболее вероятный способ побега, но потом понял, что если бы мне удалось представить наименее наиболее вероятный способ побега, то он не был бы наименее наиболее вероятным, потому что очевидно…
— Честно говоря, мне наплевать. Зачем ты меня ударил?
— Я же сказал: чтобы спасти тебе жизнь.
— Шутишь или как?
— Шеф, это уже не смешно.
— Извини, Барри… Дэнни, продолжай, только дыши в сторону.
— Как-то в баре я встретил одного нищего, и он рассказал мне одну историю про тех, кто путешествует автостопом. Короче, есть целый парк автофургонов «фольксваген», и они…
— Слышал, — сказал я.
— О том, как они перерабатывают бездомных?
— Слышал, слышал.
— А слышал похожую историю про бабу, которая прикидывается медсестрой и околачивается у психбольниц в ожидании беглых пациентов?
— Э-э… Нет.
— Так вот. Она отвозит их на машине к себе домой, они входят внутрь, и…
— Дальше не надо. Мне все равно. Спасибо, что вытащил меня.
— Не стоит благодарности, — сказал Дэнни. — Ради меня ты бы сделал то же самое.
— Едва ли.
— Но ты ведь рад, что выбрался оттуда?
— Еще бы.
— В том смысле, что сколько бы ты выдержал?
— В мясорубке? Думаю, не слишком долго.
— Я не о мясорубке. Я про другое. Я про нее.
— Про нее? А она еще хуже?
— В этом-то и штука. Я слышал, что эта чертова баба мурыжит свои жертвы по три месяца.
— Три месяца?
— И делает это с ними снова, и снова, и снова.
— Делает что?
— Трахает их. Заставляет заниматься с ней сексом утром, днем и вечером, словно рабов.
— Не бейте его, шеф.
— Поздно, Барри. — Я хорошенько двинул Дэнни в челюсть справа. Удар отшвырнул его на картон.
— Безмозглый ублюдок!
— Есть и светлые стороны, шеф.
— Какие светлые стороны?
— Если бы вы провели три месяца в качестве исполнителя ее сексуальных прихотей, вы бы никогда не закрыли свое дело.
— Ты прав. — Я с трудом поднялся на ноги, подошел к Дэнни и хорошенько его пнул.
— Этого вычеркиваете, шеф?
— Да, Барри, да.
— Здорово. Куда теперь?
Я кивнул на неоновую вывеску.
— Она ни о чем тебе не говорит? — поинтересовался я.
— На ней написано «выход», шеф. А как еще прикажете понимать?
— Проснись, Барри. Здесь я выступаю как Ласло Вудбайн, в конце главы получивший по голове и очнувшийся в переулке. Вудбайн появлялся лишь в четырех местах, помнишь? Так которое следующее по списку?
— Бар, шеф, где вы проводите время в непринужденных беседах. Этого у вас не отнимешь.
— Последнее замечание я пропускаю мимо ушей. А насчет бара ты прав. Может, угадаешь название?
— Наверное, бар Фанджо, шеф?
— Как всегда, не так ли?
Как всегда. По крайней мере в рассказах о похождениях Ласло Вудбайна. Лучшим приятелем Вудбайна был бармен по имени Фанджо. Вудбайн всегда ходил в его бар, проводил время в непринужденных беседах и выслушивал обстоятельства дела очередной клиентки. Серьезность таких дел не всегда бросалась в глаза, но непременно обнаруживалась впоследствии. Клиентки, как это часто бывает, сначала стеснялись его, но в конце концов он добивался их симпатии, и они помогали ему раскрыть дело. Где бы он ни был, Вудбайн всегда оставался на высоте.
— Так идемте же, — сказал Барри. — Не будем нарушать традицию.
Я толкнул входную дверь и оказался в мрачном коридоре, а оттуда — в не менее мрачном баре.
Я сказал «в не менее мрачном», но это мягко сказано. В баре царила гнетущая атмосфера. То есть в ней не было жизни. Внутри было безрадостно, неуютно и тоскливо… Скорбный, печальный, мрачный и даже траурный бар. Бар, навевавший хандру и уныние, меланхолию и печаль. Бар, вызывающий горечь. Пивная слез. Кабак скорби. Забегаловка…
— Заходи, — сказал Фанджо. — Я недавно сделал ремонт.
Я покосился на толстяка. Он стоял за стойкой, здоровый как боров, и улыбался, как перееханная автомобилем кошка. Фанджо был необъятен, то есть…
— Я сказал, заходи.
— Извини, Фанджо, — сказал я. — Я просто подумал вслух.
— Если это прикол, то отстойный. Мы расхохотались.
Впрочем, не помню, почему. Фанджо пригласил меня к стойке, и я сел прямо напротив него.
— Новые стулья, — заметил я.
— Сорт что надо.
Мы снова расхохотались. Потом перестали.
— Не понимаю, чего мы так веселимся, — сказал Фанджо.
Я снял фетровую шляпу и поправил края.
— Думаю, все дело в игре слов и юморе от сортира, — объяснил я. — Ты сказал «отстойный», я сказал «стул», ты сказал «сорт», как в слове «сортир», и мы засмеялись.
— Мы с тобой два чудака, — сказал Фанджо. Так оно и было.
— Итак, — сказал Фанджо, когда мы кончили смеяться и он налил мне стакан бурбона и подал тарелку чипсов. — Не пора ли нам расстаться со своими стульями и, как раньше, перейти в кресла?
Я посмотрел на кресла Фанджо.
— Чересчур большие. Где ты их купил?
— В «Биг Черс».
— Это самые большие, которые у них были?
— Самые маленькие.
— Понял, — сказал я, хотя ничего не понял.
— Вижу, что понял, — сказал Фанджо. Впрочем, я не поверил.
Мы снова рассмеялись — так, на всякий случай — и я принялся за свои чипсы.
— Ну, — сказал толстяк, — рассказывай, как дела?
— Не дела, а дело. О саквояже.
— О саквояже? — Фанджо присвистнул. — Только и слышу сегодня, что «саквояж».
— Правда?
— Ей-богу. Возьмем хотя бы сегодняшнее утро. Стою я за стойкой, работаю, и вдруг входит парень. Обычный такой. В костюме, галстуке, в начищенных ботинках. Но с головой что-то странное.
— С головой?
— Головка такая маленькая. Размером с апельсин.
— Будет врать-то.
— Клянусь, так и было. Парень заказал пива, но видит, что я на него уставился, и говорит: «Валяй, спрашивай». А я говорю: «О чем?» А он говорит: «О моей голове». А я: «Больно надо». А он: «А я и так скажу». И сказал. «Так было не всегда», — начал парень, показав на свою голову. — «Когда-то я служил главным корабельным старшиной на „Мэри Грей“, первоклассном крейсере, приписанном к Сан-Франциско. Женщины меня никогда не пропускали, и подобная работа была как раз по мне. Элегантная форма и множество одиноких женщин, ищущих любви. Я был нарасхват днем и ночью. Сказка».
— Сукин сын, — сказал я.
— Вот уж точно, — согласился Фанджо. — «Ну вот, — продолжал парень. — Плыть до Сан-Франциско оставалось еще несколько дней, а я крутил с одной молодой богатой наследницей, предпочитавшей заниматься любовью в спасательной шлюпке. Однажды ночью она неудачно повернулась, и я оказался за бортом. Корабль ушел, и я остался один посреди океана. Я думал, что мне конец, но как-то держался на плаву. Я несколько раз терял сознание, когда однажды увидел лодку, а в ней человека, гребущего меч-рыбой, словно веслом. Впрочем, моих криков о помощи он не услышал, а через несколько дней меня выбросило на необитаемый остров. Еды было вдоволь. Я ловил рыбу, ел фрукты и выжил. Но я сходил с ума от одиночества и отсутствия женского общества, так хотелось перепихнуться. И вот однажды, когда я брел вдоль пляжа, я наткнулся на этот саквояж».
— Саквояж? — переспросил я.
— Саквояж вуду, — пояснил Фанджо. — Но продолжу рассказ от лица того парня. «Я его сразу узнал, — сказал парень. — Некоторое время назад я был на Гаити в одном из туземных поселков. Хотел поглазеть на черных девочек, танцующих нагишом. На одном из жертвенников я и приметил точно такой же саквояж. Он был весь покрыт черепами. Жутковатая штуковина».
— Враки, — сказал я.
— Заткнись, — сказал Фанджо. — «Ты освободил меня от саквояжа вуду, — сказала джинья, — в котором я провела в заточении тысячу лет. Чтобы вознаградить тебя, я выполню любое твое желание». Мне нужно было приказать ей помочь мне убраться с этого острова, но я этого не сделал. Передо мной стояла красивая женщина, и я лишь промямлил: «Хочу заняться с тобой любовью». Но красавица покачала головой: «У джиннов нет этих органов». Она показала на свою паховую область. Я был в отчаянии и сказал…
— … Тогда как насчет маленькой головки?
— Верно, — сказал Фаджо. — Как ты догадался?
— Это старая шутка. Ее все знают.
— Я не в курсе, — сказал толстяк. — Так ты считаешь, он все это выдумал?
— Я считаю, что выдумываешь ты.
— Неужели? — Фанджо сунул руку под стойку и вытащил крошечную шляпу. — А что ты скажешь по поводу этого? Он оставил.
Я внимательно осмотрел шляпу.
— Это кукольная шляпа, — сказала я Фанджо. — Точнее, шляпа перчаточной куклы по имени Норрис. Ее придумал художник Альберт Таппер еще в пятидесятых годах. Кроме того, им была написана целая серия книг о приключениях Норриса. Норрис был фурункулом на шее одного владельца ночного клуба и вечно попадал в смешные ситуации. К сожалению, мир еще не был готов к книгам о бубонах, и Альберт умер, став трагической жертвой идиотского несчастного случая, в котором не обошлось без резиновых лент и купальной шапочки. Фанджо присвистнул.
— Похоже, ты разбираешься в сопутствующей продукции, — сказал он.
— Приятель, в моем деле необходимо знать многие мелочи.
— Извините, шеф, — сказал Барри. — Ненавижу вас перебивать, но хоть непринужденная беседа — важная часть методологии Ласло Вудбайна, нутром чую, мы зря теряем здесь время.
— Терпение, Барри. Скоро все прояснится.
— Ладно.
— Жаль, что ты не веришь рассказу о человеке с маленькой головой, — сказал Фанджо. — Может быть, если я покажу тебе саквояж…
— Он оставил саквояж? Саквояж вуду?
— Он сказал, что ему неловко носить его с собой. Сказал, что на него все оборачиваются.
— Немедленно покажи саквояж.
— Конечно, — сказал Фанджо, сунув было руку вниз. — Нет, подожди. Сейчас обслужу этого посетителя.
Я повернулся, чтобы взглянуть на посетителя, и, могу признаться, мне понравилось то, что я увидел.
Она была прекрасна. Божественна. Елена Троянская. Афродита. Венера. Она была грациозна и величава, с повадками львицы. Она была восхитительна, лучезарна и обворожительна, прелестна и соблазнительна…
— Рада, что вы так думаете, — сказала леди и улыбнулась щербатым ртом.
— Дай я сам предложу даме, — сказал я Фанджо, который уже придвигал ей стакан пива.
— Сразу видно — джентльмен. — Леди повернулась в мою сторону и снова улыбнулась.
— Меня зовут Вудбайн, — представился я. — Ласло Вудбайн. — Можно просто Лас.
— Приятно познакомиться, Час.
— Э-э… Лас. Меня зовут Лас.
— О, прошу меня извинить. — Леди склонила голову набок и ударила себя кулаком в правое ухо. — Кусок морковки застрял у меня в левом ухе, — объяснила она. — Вы знаете, как это бывает, когда уплетаешь за обе щеки. Голова оказывается чуть ли не в салатнице.
Я согласился. (Еще как!)
— Я всегда говорю: не упускай возможность нажраться до отвала. — Леди щербато улыбнулась.
— Абсолютно с вами согласен.
— Еще бы.
Обслужив даму, Фанджо повернулся ко мне.
— Еще стаканчик, сэр? — поинтересовался он.
— Хочу взглянуть на саквояж, — сказал я.
— Да, да, конечно… Куда же я его подевал? Пока он искал, я соображал, как разговорить даму.
И посмотреть, к чему это приведет. Ослепить ее своим остроумием. Сделать ее мягкой, как пластилин. Завладеть всеми ее струнами.
— Вы не похожи на толстушку, — сказал я.
— Льстец, — парировала она, закатив мне такую пощечину, что вылетело несколько пломб. — Я вижу тебя насквозь!
Я улыбнулся, вложив в улыбку все свое обаяние.
— Я не мог видеть вас в каком-нибудь фильме?
— Может быть. — Она залпом осушила стакан и вытерла подбородок.
— Точно, видел, — сказал я. — Сейчас вспомню имя.
Леди повернулась в профиль и показала на свой нос.
— Есть, — сказал я. — Вы — Джабба Хатт. Леди врезала мне со всего размаху.
— Казанова, — хихикнула она. — Роковой мужчина.
Я подвигал челюстью. Вроде не сломана.
— У вас хорошо поставлен удар, — сказал я тоном человека, знающего толк в таких вещах. — А как вам вот этот?
И я пнул ее в живот.
Леди согнулась пополам, но быстро выпрямилась.
— Вы очень любезны с дамами, — сказала она и ударила меня головой в лицо.
Я упал, больно ударившись шеей. Однако я знал, что победа будет за мной. Я вскочил на ноги и обрушил на леди табуретку.
— Как думаете, чья возьмет?
— Моя, — сказала леди и выхватила нож.
— Не хотел прерывать воркование двух голубков, — сказал Фанджо, — но я нашел саквояж.
Ногой я выбил у леди нож и ударом по голове поверг ее ниц.
— Сейчас вернусь, дорогая. Фанджо водрузил саквояж на стойку.
— Ну, что скажешь? — поинтересовался он. Я окинул саквояж профессиональным взглядом.
— Боже мой. Думаю, это тот самый. Саквояж был около двадцати дюймов высотой, имел форму саквояжа, был покрыт черепами и отлит из гипса. Мамаша Билли сказала, что я его сразу узнаю, как только увижу. И вот пожалуйста.

Предыдущая страница 3 Следующая страница


Танцы с саквояжем вуду 4

Я даже не знал, что сказать. Я искал этот саквояж долгие десять лет. Объездил все от Брэмфилда до Брентфорда. Где только не был. Пересек нехоженые пустыни, бороздил заснеженную тундру, колесил по дорогам и лазил в горы, истоптал не одну пару обуви, побывал во всех частях света, поднимался в воздух и спускался в пропасти…
— Заткнись, — сказал Фанджо.
— Я потерял дар речи, — сказал я.
— Шутишь?
— Я потерял дар речи. У меня нет слов. Свело челюсти. Я онемел. Проглотил язык. Храню молчание…
— Весь секрет в том, шеф, — сказал Барри, — чтобы вовремя остановиться.
— Ты прав, Барри. Но дело наконец-то сделано. Решено. Обстряпано. В шляпе.
— Да, да, шеф.
— Я преодолел все препятствия, смог противостоять течению, укротил бурю, вернулся домой невредимым…
— И проворонил саквояж, болван!
Я повернулся в некотором замешательстве. В дверях черного хода с пистолетом в руке стоял Дэнни.
— Дэнни, какой сюрприз! А я думал, мы распрощались в том переулке.
— Медленно двигай саквояж вдоль стойки. Медленно! И без резких движений.
— Зачем он тебе, Дэнни? — поинтересовался я, тем не менее подчиняясь приказу.
— Я знаю правду и знаю, что нужно с ним делать. — Дэнни протянул руку за саквояжем.
— Не трогай его, парень.
Я оглянулся. В руке у Фанджо был кольт, который он, очевидно, достал из-под стойки. Кольт был направлен на Дэнни.
— Опусти пистолет, парень. Дэнни опустил пистолет.
— Неплохо, — сказал я.
— Но не отлично!
Я снова оглянулся. Леди уже была на ногах. В руке у нее был «дерринджер», направленный на Фанджо.
— Бросай оружие, — сказала она. — Саквояж отправится со мной.
Фанджо положил пистолет на стойку.
— Неплохо, леди, — сказал я. — Но погодите. Саквояж отправится с вами? Как же так?
— Только я знаю настоящую правду, — сказала леди.
— Я бы мог сказать то же самое про себя, — заявил Фанджо, — но вы не предоставили мне такой возможности.
— Только я знаю настоящую правду, — раздался чей-то голос.
Я оглянулся в третий раз.
У главного входа стоял какой-то человек. Хорошо одетый, в модном галстуке, в начищенных ботинках. Но с его головой было что-то неладное. Слишком маленькая. Величиной примерно с апельсин.
— Бросьте «дерринджер», — приказал даме человек.
Та бросила пистолет.
— Брось свой! — крикнул Дэнни, снова завладевший оружием.
— Бросай свой! — крикнул Фанджо, поступивший так же.
— А ты свой! — крикнула леди, не отстававшая от остальных.
Я стоял прямо в середине. Классическая патовая ситуация из мексиканских фильмов. Фанджо целился в Дэнни. Дэнни целился в Апельсиновую голову. Апельсиновая голова целилась в леди. А леди целилась в Фанджо.
Но поскольку никто не целился в меня, я подхватил саквояж и был таков. Миллс на колесах
Мистер Миллс, двадцати трех лет,
Бросил: «Завидуй!» — а я ему вслед
Глядел, когда мчался он так, что дым из ушей.
Что ж, миленько и даже радует глаз,
Вот только все это я видел не раз,
А сам я предпочитаю дрессированных мышей.
Дрессированных, Плиссированных,
Дрессированных крыс и мышей,
Так и эдак Дрессированных.
Мистер Миллс, двадцати трех лет,
Регулировщиком был одет
И водителям на перекрестке давал окорот.
Что ж, миленько и даже радует глаз,
Вот только все это я видел не раз,
А мне почему-то милее дрессированный крот.
Дрессированный,
Плиссированный,
Дрессированные крысы и мыши,
В хвост и в гриву
Дрессированные.
Мистер Миллс, двадцати трех лет,
Знаменитостью стал в обед
И трижды подряд сезон открывал потом.
Что ж, миленько и даже радует глаз,
Вот только все это я видел не раз
И лично я выбираю Жана Кокто.
Вот незадача — меня сдали в художественную школу.
Чего вы еще ожидали?

8

Информация полагает быть свободной.
Киберпанковская максима
На вокзал Билли взял с собой два чемодана. В одном была его одежда, в другом — его бабушка. Было утро среды, а по средам мамаша Билли всегда завтракала на высоком дереве в дальнем конце сада. Поэтому Билли вышел через переднюю дверь.
Телефонный разговор в предшествующий вечер Билли не понравился. Представитель компании «Не-крософт» говорил неконкретно и уклончиво. Он не ответил на вопросы Билли так, как тот хотел, за бабушку предложил пятьдесят фунтов, попросил не задавать «больше никаких вопросов», а когда Билли все-таки задал, положил трубку. Билли перезвонил, но на том конце больше никто не отвечал.
Тогда Билли направился в Брентфорд.
Что ж, он возьмет кабинеты «Некрософт» приступом.
Впрочем, приступ будет легким, больше похожим на дождик, на бриз, который мягко опустит Билли на его рабочее место в компании. Как только управляющие «Некрософт» познакомятся с Билли, они немедленно будут поражены его чрезвычайной полезностью. Билли — то, что им нужно. Идеальный вариант. Хотя выглядит он как обычный человек.
Но он знал, что отличается.
И как отличается!
Билли сел на лондонский почтовый поезд на вокзале в Брэмфилде. Точного адреса «Некрософт» у него не было — на пакете значилось лишь «Брентфорд. Мидлсекс» — а не очень любезный парень, с которым Билли разговаривал по телефону, отказался его дать. Впрочем, для Билли подобное обстоятельство проблемой не являлось.
Оказавшись в пустом вагоне, Билли положил чемодан с бабушкой на багажную полку, а другой раскрыл у себя на коленях. Из него он вытащил посылку в яркой обертке, на которой стоял простой адрес: «Некрософт Индастриз. Брентфорд. Мидлсекс», затем закрыл и положил на соседнюю багажную полку. Пройдя по поезду в служебный вагон, Билли улучил минутку, когда никто не смотрел в его сторону, и сунул посылку в мешок с пометкой «Брентфорд».
После этого Билли отправился в вагон-ресторан и выпил чашку чая.
Сегодня для многих путешественников въезд в Брентфорд — особенно если это происходит с ними впервые — является незабываемым событием. Небо здесь кажется более голубым, трава — более зеленой, деревья — более высокими, а река — более речной. А посмотришь по сторонам, увидишь неброский лондонский кирпич, серые шиферные крыши, терракотовые дымоходы. Увидишь женщин красивых ликом, счастливых детей, напевающих песенки, торговцев, ведущих свою торговлю. Где-то запахнет жимолостью, послышится лай собаки, повеет…
Билли сдал чемоданы в камеру хранения и встал на углу улицы, покуривая сигарету и сжимая в руке штуковину из белой пластмассы.
Вскоре за почтой приехал автофургон. Билли проследил за ним два квартала до почтового отделения. Выждал снаружи, выкурив еще две сигареты, и последовал за наконец-то появившимся из дверей почтальоном, катившим рядом велосипед.
На переднем багажнике велосипеда Билли увидел несколько завернутых в коричневую бумагу посылок, а среди них — одну в яркой обертке.
Приклеился к ней взглядом.
Почтальон уселся на велосипед. Какой-то он низкорослый. Настоящий карлик. Неужели валлиец?
Коротышка-почтальон делал свое дело весьма неторопливо. Он едва вращал педали, глазел по сторонам, заглядывался на витрины магазинов и рвал цветы в парке. Он срезал-таки путь через чьи-то огороды, но лишь для того, чтобы утащить несколько кочанов с грядки. Было почти три часа пополудни, когда он остановил велосипед у заколоченного досками магазина и достал посылку Билли.
Билли бросился к почтальону. Протиснулся между ним и дверью магазина.
— Что-нибудь для «Некрософт»? — спросил он. — Давайте передам. Я как раз иду внутрь.
Коротышка почтальон взглянул на Билли снизу вверх.
— Вы должны заплатить три шиллинга.
— Черта с два я должен, — парировал Билли. Уж чего-чего, а марок он налепил достаточно.
— А откуда вы знаете?
Билли улыбнулся. Действительно, откуда ему знать?
— Три шиллинга, говоришь? — Билли выудил из кармана мелочь и сунул почтальону.
— Всего хорошего, — молвил тот, передавая Билли посылку.
Билли посмотрел вслед неторопливо удаляющемуся почтальону. Затем повернулся и внимательно осмотрел заколоченный фасад магазина. Совсем не то, что он ожидал увидеть. Ничуть не похоже на солидное корпоративное здание, обвешанное зеркалами и уставленное модной мебелью. С чего это «Некро-софт Индастриз», развивающаяся «на основе передовой компьютерной технологии», ютится в эдакой развалине.
Билли толкнул дверь. Та заскрипела на несмазанных петлях. Билли сунул голову внутрь и понюхал. Воздух затхлый. Билли ступил внутрь. Очевидно, когда-то здесь торговали мануфактурой. Сохранилось все оборудование, правда, на нем висела паутина и лежал толстый слой пыли. Тусклый свет, проникавший сквозь давно немытые окна, выхватывал из мрака манекен в виде посаженного на палку торса и несколько покрытых плесенью мотков шерсти, похожих на сморщенные головы… Не вдохновляет.
Билли опустил взгляд на пол. Множество следов вели от входа…
Куда?
К лестнице в глубине магазина. Билли пересек пространство, отделявшее его от лестницы, и ощупью поднялся наверх.
Какая-то дверь. Толчок — и она открылась.
— Входите, — раздался голос. — Вы опоздали.
Билли оказался в невзрачной, освещенной единственной лампочкой комнатушке со столом и двумя стульями. За столом на одном из стульев сидел молодой человек с бледным лицом, глубоко посаженными глазами, щетиной на подбородке и в поношенном пиджаке.
— Садитесь, — сказал он. Билли сел.
— Ага, — молвил молодой человек. — А я уж хотел поинтересоваться, как вам это удалось, но вижу у вас в руках посылку. Разумный подход.
— Спасибо.
— И довольно изящный.
— Я старался.
— Не сомневаюсь.
— А это офис «Некрософт»? — спросил Билли. Молодой человек кивнул. С волос посыпалась перхоть.
— А вы надеялись увидеть что-то более презентабельное, не так ли?
— Не всегда можно судить о книжке по ее обложке, — осторожно заметил Билли.
— Можно, если ее написал Джонни Куинн, — откликнулся молодой человек. — Ну, давайте на вас глянем. Встаньте-ка.
Билли встал.
— Сядьте. Билли снова сел.
— Встаньте. Билли опять встал.
— Стойте так. Билли остался стоять.
— Впечатляет, не правда ли? — спросил молодой человек.
— Что именно?
— Что вы делаете то, что вам говорят.
— Вам виднее.
— Конечно. И я это докажу. Покажите-ка свой член.
— Что-что?
— Свой член. Покажите его. Хочу взглянуть. Билли медленно расстегнул и спустил брюки.
— Мой больше, — сказал молодой человек. — Теперь надевайте штаны и садитесь.
Билли сконфуженно подчинился.
— Хотите знать, как это получается? Почему вы делаете то, что я приказываю?
Билли кивнул.
— Достаньте ту штуковину из белой пластмассы.
Билли вынул ее из кармана. — Положите на стол. Билли попытался, но не смог.
— Не можете с нею разлучиться? То-то. Никто не может.
— Не понимаю.
— Разумеется. Но я объясню. Пластмассовая штуковина содержит особое вызывающее привыкание химическое вещество. Вы начинаете от него зависеть.
— Таких веществ не бывает.
— Еще как бывает. Это вещество из Амазонии. Его обнаружил Джонни Куинн.
— А кто этот Джонни Куинн?
— Вы никогда о нем не слышали?
— Никогда.
— Это все потому, что вы отличаетесь от других. Как и я. Я тоже отличаюсь от других. Уже через несколько лет все будет не так, как сегодня. Дайте только срок, чтобы такие люди, как мы с вами, пополнили наши ряды. Мы — авангард нового движения.
— Авангард?
— Вот именно. Мир полон ненасытных ублюдков, готовых продать своих бабушек с потрохами. Нам они не нужны. Нет, конечно, нужны, но не такие. Сейчас мы ищем ненасытных ублюдков, отличающихся от других. Особенных. Способных проявить инициативу и найти путь к нам.
— Особой инициативы не потребовалось, — заметил Билли. — Все вышло само собой.
— Не скромничайте.
— Ладно, — сказал Билли, — не буду.
— Конечно, не будете. Особенно если вам скажу я. И вообще, вы будете выполнять все, что я вам скажу. Я могу заставить вас сделать все что угодно, просто попросив. Так что для своей же пользы будьте со мной повежливее.
Билли задумчиво кивнул.
— А у вас у самого есть такая нашпигованная пластмассовая штуковина? — спросил он.
— Разумеется.
— Покажите, пожалуйста.
Молодой человек вынул из кармана пластмассовый предмет.
— Я вам ее не дам, — сказал он. — Можете не просить. Зря потратите время.
— У меня и в мыслях не было. Но ваша определенно больше моей.
— Как и мой член, — сказал молодой человек.
— Вот и я говорю, — сказал Билли. — Но моя зато весит больше.
— Ерунда.
— Уверяю. Вот проверьте. — Билли протянул руку с пластмассовой штуковиной. — Возьмите и сравните. Убедитесь, что я прав.
— Ладно, приятель. — Молодой человек наклонился через стол и взял у Билли пластмассовую штуковину.
Билли вдруг охватило чувство огромной утраты. Ему показалось, что его лишили самой драгоценной вещи, которой он когда-либо владел. Он закусил губу и ухватился за край стола. На лбу выступил пот, стало трудно дышать.
— Забирай обратно, — сказал молодой человек. — Твоя весит столько же.
— Нет, — выдавил Билли сквозь стиснутые зубы. — Оставьте себе.
— Премного благодарен. — Молодой человек осклабился и сунул сокровище Билли в карман брюк.
Билли сделал несколько энергичных вдохов и тоже осклабился.
— А теперь, — медленно проговорил он, — покажи мне свой член.
Неделю спустя тело молодого человека выудили из канала. Следователь установил, что он стал жертвой сексуального насилия. Но причина смерти была другой. Смерть наступила в результате асфиксии. Кто-то засунул в дыхательное горло молодого человека небольшой предмет из белой пластмассы. Предводитель
Сидит за письменным столом,
В созвездье телефонов,
Наш Блейзер Дайк — яхтсмен, спортсмен
И предводитель клонов.
Наш архетип.
Наш идеал
И предводитель клонов.
По городской стезе пылит,
Весь — скопище нейронов.
Наш Блейзер Дайк — крутой, литой
И предводитель клонов.
Наш автократ,
Наш эктоморф
И предводитель клонов.
Вот он шагает по двору,
Взыскуя миллионов,
Наш Блейзер Дайк — вожак, вахлак
И предводитель клонов.
Наш каннибал.
Наш паразит
И предводитель клонов.
Вот он приходит на погост,
В обитель слез и стонов.
Наш Блейзер Дайк — качок, торчок
И предводитель клонов.
Наш некрофил,
Наш нарциссист,
Наш копрофаг,
Наш сибарит,
Наш телепат,
Наш Антихрист
И предводитель клонов.

9

Жизнь — шутка.
Дж. Пенни II (Начертано на классной доске в 1977 году незадолго до того, как он начал жить собственной жизнью в возрасте 17 лет.)
— Впечатляет, очень впечатляет, — сказал Блайзер Дайк. Он сидел за письменным столом из кедрового дерева в кабинете с открытым окном с видом на кладбище при церкви Св. Джоана в Брентфорде. — Замечательно. Кажется, ты из тех, о которых говорят «вписался в обойму».
Объект, которому была адресована эта похвала, сидел по другую сторону письменного стола. Звали объект Билли Барнесом.
— Мои действия и были рассчитаны на то, чтобы произвести впечатление, — сказал объект. — Молодой человек, прежде чем найти свой трагический конец, ответил на все мои вопросы, касающиеся вашей организации. «"Некрософт" пишет собственный свод правил морали». Так он выразился.
— Этим «сводом правил» я особенно горжусь, — сказал Блэйзер Дайк. — Чашку чая?
— Ни в коем случае. И, если не возражаете, я надену свои резиновые перчатки.
— Чудесно. Далеко пойдешь.
— Таково мое намерение.
Блэйзер Дайк откинулся на спинку стула и пристально посмотрел на сидящего перед ним молодого человека. Просто поразительно, каким невыразительным тот казался. Насколько обыденным тот был. Насколько ординарным. Но правильным. Вот именно, правильным. И на своем месте, словно это место всегда предназначалось для него. В общем, вписался что надо.
— Не откажи в любезности, — Блэйзер Дайк поднялся со своего кресла. — Присядь на минуту вот сюда.
Билли встал, обошел стол и сел в кресло Блэйзера. Блэйзер окинул его взглядом и слегка покачал головой.
— Замечательно. Это место словно предназначено для тебя.
— Я рад, что вы довольны. — Билли улыбнулся.
— Не в этом дело. Просто у нас с тобой есть что-то общее.
— Мы отличаемся от других.
— Отличаемся. — Блэйзер Дайк прогнал Билли из своего кресла и плюхнулся в него сам. — У тебя талант приходиться к месту. У меня организаторские способности. Вместе мы составим неплохую команду. Но, Билли, помни одно. Несмотря на то что я не осуждаю того, что ты сделал с тем молодым человеком, я и не приветствую это. Ты обнажил слабое место в структуре нашей организации, которое должно быть устранено. Впредь никаких «несчастных случаев» с моим персоналом происходить не должно. Ты меня понял?
— Полностью.
— Кроме того, ты должен рассматривать случившееся как урок.
— Зачем?
— Чтобы поступать более осмотрительно.
— В каком смысле?
— Помещение находилось под наблюдением. Передовая технология, сам понимаешь. Все твои действия зафиксированы.
— Понятно, — сказал Билли. — Значит, впредь буду поступать более осмотрительно. Спасибо, что предупредили.
— Всегда пожалуйста, мой мальчик. А теперь задавай свои вопросы. Уверен, они у тебя есть.
— И премного, — сказал Билли. — Молодой человек поделился тем, что считал правдой. Но…
— Но ты не веришь, что сообщенная им правда на самом деле является таковой.
— Точно.
— Разумеется, он не знал всей правды. Кроме того, вымысел иногда выглядит правдивее фактов. Так что ты хочешь знать? Как наша компания организовалась? Или ее цели? Планы на будущее?
— Все, — сказал Билли.
— Все так все. «Некрософт» — частная компания, разрабатывающая микропроцессорную технологию. Мы специализируемся в области ЭВ и ИТ — электромагнитного вооружения и искусственной телепатии. Если коротко, то в ТНСВ — технологии несмертоносного вооружения.
— Кто финансирует эту организацию?
— Американское правительство. Оно финансирует множество частных компаний, работающих над секретными проектами. Официально же финансирование идет на научно-исследовательские программы. Поскольку «холодная война» между Востоком и Западом закончилась, у Америки больше нет непосредственных врагов. Кроме, конечно, пресловутого «внутреннего врага».
— Собственных граждан, — догадался Билли.
— Именно так. Террористов, активистов, анархистов, сектантов. В общем, агитаторов. Диссидентов, если угодно. Тех, кто отклоняется от политического курса. Тех, кто баламутит воду. Новые виды вооружений уже не направлены против других стран, а используются для пацификации сограждан, для сдерживания неуправляемых. Конечная цель — создание мирного и стабильного общества.
— Резонно, — согласился Билли.
— Вот-вот. Мы не собираемся стрелять в своих. Мы просто хотим их усмирить.
— Сделать управляемыми, — вставил Билли.
— Не очень подходящая формулировка. Но по сути верная. Электромагнитное вооружение разрабатывалось еще во время Второй мировой войны. Нацисты создавали акустическое оружие, способное выводить из строя транспортные средства, но, как ты знаешь, многие видные немецкие ученые избежали суда и негласно были переправлены в Америку на службу заокеанскому правительству. Работа возобновилась и теперь, с развитием микропроцессорной технологии, мчится вперед семимильными шагами.
— Продолжайте, — сказал Билли.
— Продолжаю. Электромагнитное вооружение, блокировка танковых двигателей — все это хорошо. Но на танки можно поставить защитные экраны, а оборудование заменить. Гораздо легче вывести из строя человека, чем танк. Таким образом, ЭВ со временем трансформировалось в ИТ, искусственную телепатию. Она — наш конек.
— Здесь, пожалуйста, поподробнее, — сказал Билли.
— Разумеется. Компьютер посылает радиосигнал непосредственно в человеческий мозг без участия электронного приемника. Микроволновый носитель доставляет аналог слов, или так называемую аудио-грамму. Большим достижением является то, что получатель сообщения не подозревает, что его обрабатывают. Он думает, что возникающие мысли — его собственные.
— Вы хотите сказать, что в головах людей будут звучать некие голоса?
— Голоса. Слова. Слишком прямолинейно. Хотя иногда и эффективно. Взять хотя бы избитое «Господь приказал мне застрелить президента»… Мы же с тобой говорим о концепции. О том, как имплантировать концепцию, которая бы изменила мышление индивида. Скажем, тебе имплантировали концепцию «вины за неправильные действия». Ты, конечно, не пресечешь все неправильные действия, но заставишь многих подумать дважды. А это уже кое-что.
— И будет вам усмирение.
— Высокие концепции не годятся для толпы. Здесь необходимо затратить чуть больше усилий. Террор — эффективная концепция, но напуганный человек действует иррационально. Как ни смешно, но самой эффективной на сегодня является разработанная нами концепция сильного желания сходить в туалет.
— Забавно, — согласился Билли.
— Впрочем, в будущем необходимость в ней отпадет. Сейчас мы проводим другие эксперименты и исследования. Например, в области удовольствия.
— Удовольствия?
— Да. Ты уже испытал на себе действие того плизира из белой пластмассы.
— Начиненного таинственным зельем из Амазонии?
— Что ж, в общем так оно и есть. Хотя больше стоит говорить о его резонансных и частотных характеристиках… Но скажи мне, как ты думаешь, почему современная молодежь именно такая, какая она есть? Почему носится за модными шмотками, пропадает в «макдоналдсах» и без ума от поп-музыки?
— Может быть, потому, что они родились под искусственными спутниками?
— Так-то оно так, но, видимо, только отчасти, — сказал Блэйзер Дайк.
— А что же является основным?
— Что-что. Конечно, технология ЭВ. Она, как и твой плизир, ведет общество к непротивлению. Как только вы заставите всех одеваться в одно и то же, есть одно и то же, слушать одну и ту же музыку и думать одинаково, ими станет очень легко управлять.
— Вы мне сообщаете информацию деликатного свойства, — сказал Билли.
— А разве ты собираешься с кем-то ею делиться?
— И в мыслях нет.
— Иначе мне бы пришлось тебя убить.
— Согласен.
— Но вернемся к «Некронет», последнему порту нашего электромагнитного плавания. Компьютер посылает микроволновый носитель, создающий в голове реципиента аудиограмму. Какой следующий логический шаг?
Билли поднял руку, как он это делал еще в школе.
— Научить компьютер не только отправлять, но и получать информацию.
— Точно. И тогда?
— И тогда можно читать мысли людей.
— Именно. И не только их мысли. Можно получить доступ к их памяти. А мысли плюс память равно личность. То есть мы получаем разум субъекта. Компьютер загружает разум субъекта и сохраняет в базе данных.
— С какой целью?
— Пока только ради эксперимента. Загружаем разум субъекта номер один, а у субъекта номер два с помощью концепции амнезии стираем память. Затем разум субъекта номер один вместе со всеми мыслями и воспоминаниями передается субъекту номер два. Субъект номер два становится субъектом номер один.
— А субъект номер один?
— Сливается.
— Понятно. Но причем здесь ваше «С усопшими встретиться? Вопросов нет…» и так далее?
— Имеется и такая возможность. Мы загрузили несколько субъектов. Их разум, отделенный от тела, хранится в базе данных компьютера и открыт для доступа.
— Кто был этими субъектами?
— Наши соперники. Компьютерщики. Именно так мы поступаем с противниками. Поглощаем их.
— Итак, вы загрузили в базу данных их разум, память и мысли. Что потом?
— Потом мы обнаружили нечто необычное. Они между собой общались. Обменивались информацией.
Один из наших технических сотрудников сравнил их с душами в заточении. С душами в киберпространстве, если хочешь. Тогда мы создали для них виртуальный мир. Все, что они могли бы пожелать: виртуальную пищу, виртуальный секс и так далее. Они очень счастливы и с удовольствием сотрудничают.
— Понятно, — сказал Билли. — А для чего вам бабушки?
— Для сохранения истории. Бабушка — ходячий учебник истории двадцатого века. Возможно, многое из того, что она видела, стерлось. Но лишь из ее сознания. В ее подсознании все сохранилось и может быть перенесено в электронную базу данных.
— Значит, в киберпространстве у виртуальной бабушки будет цифровая память. Она сможет все вспомнить.
— Совершенно верно. А ее воспоминания могут быть доступны для нас. Красота. Постепенно мы создаем всемирную базу данных. Но возникает интересный нравственный вопрос. Если загрузить человека прежде, чем он умрет, то, когда он умрет, умрет ли он на самом деле? Мысли и память личности находится внутри виртуального мира «Некронет». Они там живут. Так мертв ли сам человек? Телом — да. Разумом — нет. Интересно, не правда ли?
— Восхитительно, — сказал Билли. — Но к чему это приведет?
— К возможности управлять, — сказал Блэйзер Дайк. — Только к этому. Вот стадо, а вот пастух. Пастух — личность, отличающаяся от других. Стадо — просто стадо. Управляешь стадом — управляешь игрой. Есть те, кто наступает, и те, на кого наступают. Я знаю, к какой группе принадлежу. И ты тоже, не так ли?
— Я рожден, чтобы наступать, — сказал Билли. — И я принимаю предложение.
— Какое предложение?
— Какое бы вы мне ни сделали. Полагаю, выбора у меня не будет.
— Правильно полагаешь. Но почему ты согласен?
— Потому что вы знаете, как на меня повлиять. У вас есть компрометирующая видеозапись, вы правите жизнью и смертью. Откажись я от предложения, вы меня тут же загрузите. Уверен, виртуальный мир — замечательное место, но я бы предпочел пока пожить здесь.
— Неплохо сказано. Как тебе должность «сборщика информации»?
— Другими словами…
— Убийцы. У тебя особенный дар, Билли. Ты умеешь приходиться к месту. Ты просто хитрая лиса.
— Что-что?
— Вынужденный побочный продукт нашей программы пацификации сельской местности… Не бери в голову. Но у тебя действительно способности вписываться, быть к месту там, где находишься, что делает тебя весьма ценным для нас. Нам нужен человек, способный сближаться с другими. Технология ЭВ еще не позволяет нам действовать с большого расстояния. Микроволновый носитель эффективен в пределах нескольких метров. Мы дадим тебе список субъектов, чьими персоналиями мы бы хотели пополнить нашу базу данных. Ты сблизишься с ними, загрузишь их и избавишься от тел. Билли задумчиво кивнул.
— Звучит заманчиво, — сказал он. — А есть перспективы роста?
— Для такого парня, как ты, — а как же!
— Тогда договорились.
— Может, пожмем друг другу руку? Снимешь перчатки?
— Пожалуй, не стану, — сказал Билли. — Но мы договорились.
— Великолепно.
— Еще пара вопросов. Место проживания?
— Найди себе по вкусу поблизости. Расходы оплатит компания.
— Средства передвижения?
— Кажется, ты уже прибрал себе машину того молодого человека.
— Тогда, пожалуй, все.
— Великолепно. Распоряжусь, чтобы документы переписали на твое имя.
— Еще моя бабушка, — вспомнил Билли.
— Ах да, твоя бабушка.
— Я бы хотел, чтобы ее загрузили немедленно, если возможно.
— Конечно, возможно. Привези ее, когда тебе будет удобно. Об остальном я позабочусь сам.
— Спасибо, — сказал Билли. — Она со мной. Внизу, в машине.
— Когда ты въезжал на стоянку, пассажиров я не заметил.
— И не должны были, — сказал Билли. — Бабушка в багажнике. Кривоногий Кирби
Что это? — спрашивает Кирби.
Кривоногий Кирби,
Святоша и книжный червь Кирби,
Живущий под лестницей Кирби,
Глупый, кривоногий Кирби.
Кто там? — спрашивает Кирби,
В старомодном костюме Кирби,
С гладильной доскою Кирби,
С лицензией на фазанов Кирби,
Глупый, кривоногий Кирби.
Зачем это? — спрашивает Кирби,
В своем галстуке-селедке Кирби,
С ленивым взглядом Кирби,
За вкусной жратвою Кирби,
Глупый, кривоногий Кирби.
А, понятно! — восклицает Кирби,
Знающий, как выигрывать, Кирби,
Падкий на лесть Кирби,
Всем доступный Кирби,
Глупый, кривоногий, объевшийся, курносый, зазнайка, сукин сын —
И ноги моей не будет в его команде —
Глупый, кривоногий болван.

10

Я никогда не имею дела с обычным человеком. У обычного человека нет духовности. Обычный человек думает, что Ганеша — это собака Денниса-Угрозы.
Хьюго Рун
Миссис Барнес подождала две недели и заявила о пропаже Билли в полицию. Оттуда прислали инспектора Кирби, отучившегося на курсах моральной поддержки в случаях тяжелой утраты и взаимоотношений в коллективе. Кроме того, он прошел курсы кризисного управления, позитивного мышления, самореализации, духовного озарения, неопостмодернизма и макраме. У него было гуманитарное образование, и он мог обучать дельтапланеризму и сплаву по рекам. Что он делал в полиции, составляло неразрешимую загадку для него и его матери.
Инспектор Кирби позвонил в дверь, но, не получив ответа, направился к черному входу на другую сторону дома.
Миссис Барнес сидела на веранде на своем плетеном стуле. Поскольку была среда, она была одета по-мужски. Вечерний костюм, манишка, лакированные туфли и весьма симпатичные усы в стиле Кларка Гейбла, выведенные фломастером под носом.
— Мадам? — обратился к ней инспектор Кирби.
— Как вы смеете! — воскликнула мамаша Билли. — Здесь вам не бордель!
— Разумеется, мадам. Скорее я попал в дом эпохи Тюдоров. Год приблизительно 1933, архитектор Клаус Бок, брат художника Карла Бока. Бок предпочитал традиционные материалы, хотя и не брезговал модными нововведениями — взгляните хотя бы на оконные шпингалеты и водосточные желобы.
(Инспектор Кирби, кроме всего прочего, прошел университетский курс по архитектурным стилям двадцатого столетия.)
— Мой муж был хорошим другом Бока, — объяснила миссис Барнес. — Забавно, не правда ли, принимая во внимание заметную разницу в их росте? Мой муж был очень высоким, а Бок — настоящим карликом.
— Он что, был валлийцем?
— Если и был, то об этом не распространялся. Тогда за такое можно было загреметь в тюрьму.
— За то, что ты валлиец?
— При чем здесь «валлиец»? Мне показалось, вы сказали «гомосексуалист». — Миссис Барнес наклонила голову набок и ударила себя кулаком в правое ухо. — У меня в левом ухе кусок морковки. Ну, знаете, как это бывает.
Инспектор Кирби кивнул.
— Когда у тебя за душой одна пятерка, суешь голову прямо в миску с салатом.
— Так ведь и стошнить может, — сказала миссис Барнес.
Инспектор Кирби почесал коленку.
— У вас невероятно кривые ноги, — заметила миссис Барнес. — Брюки вам, конечно, ушивают.
— Лишь те, которые я ношу на службе.
— А когда вы не на службе?
— Тогда я ношу килт.
— Что ж, теперь это дозволяется. Хотя в вооруженных силах на таких смотрят косо.
Инспектор Кирби покачал головой и снова почесал коленку.
— Из-за этого мой муж и покинул страну, — продолжала миссис Барнес. — Из-за гомосексуализма. «Птичка, — сказал он мне, — двести лет назад за это вешали, сто лет назад за это сажали, тридцать лет назад гомосексуализм легализовали, и я покидаю страну, пока он не стал принудительным».
— Я здесь по поводу вашего сына Билли, — заметил инспектор Кирби.
— Не сказала бы, что он в вашем вкусе.
— Он не в моем вкусе.
— Тогда какой тип вы предпочитаете?
— Никакой. Я не гей.
— Не зарекайтесь, пока не попробовали.
— Я и не зарекаюсь.
— Ага, значит, вы пробовали…
— Как вам сказать… Я здесь по поводу исчезновения вашего сына.
— Проходите и садитесь вот сюда, — пригласила мамаша Билли. — Ваши ноги сбивают меня с толку. Как будто смотришь сквозь амбразуру.
Инспектор Кирби поднялся на веранду.
— Когда вы последний раз видели своего сына? — спросил он, усевшись.
— В позапрошлую среду.
— И он вам не сказал, куда направляется?
— Он что-то говорил о каких-то делах, но я не уверена. Мы никогда не делились друг с другом своими секретами.
— Вы думаете, он скучает по отцу?
— При мне он никогда о нем не вспоминал.
— Возможно, он замкнулся в себе, — сказал инспектор Кирби. — Невозможность выразить чувство потери и беспризорности часто выливается в глубокие психологические травмы: интроверсию, ночное недержание мочи, мастурбацию, половые извращения…
— Гомосексуализм? — спросила миссис Барнес.
— Нет, — ответил инспектор Кирби. — Я не имел в виду ничего подобного.
— А следовало бы. В конце концов именно гомосексуализм выделяет нас среди животных.
— Не совсем вас понимаю.
— Задумайтесь над тем, благодаря чему человечество совершенствуется, благодаря чему возвышается над царством животных.
— Ну, благодаря более развитому мозгу, особому строению кисти, способности общаться посредством языка…
— На первый взгляд — да. Но подумайте о культуре. Подумайте об искусстве. Подумайте, сколько всего привнес в искусство гомосексуализм. Сколько художников, поэтов, писателей, исполнителей песен, музыкантов, композиторов, кинорежиссеров, танцоров, артистов, модельеров, костюмеров и парикмахеров гомосексуалисты?
— Очень много, — признал инспектор Кирби.
— Вот-вот, — продолжала миссис Барнес. — Они не могут размножаться. Но размножение для животных. Гомосексуалист же обособлен. Он не такой, как другие. Он — индивид. Гомосексуалист повышает качество жизни.
— Вы, наверное, правы, — сказал инспектор Кирби. — Я об этом раньше не задумывался.
— В генофонде все пригодиться. И гомосексуализм — не эволюционная аномалия и не тупик. У него свое назначение. Искусство нас всех облагораживает. По средам я всегда надеваю мужское платье во имя гомосексуализма, во имя всего того, что он сделал для человечества.
— Браво, — произнес инспектор Кирби, захлопав в ладоши. — Теперь я горжусь тем, что я гей.
— Браво! — воскликнула миссис Барнес. — Как и следовало ожидать. Но скажите мне вот что.
— Что именно?
— Как такого любителя задирать рубашку, как вы, взяли в полицию?
Инспектор Кирби остался на обед. По случаю среды он проходил в трофейном зале в окружении многочисленных и любопытнейших артефактов, собранных мистером Барнесом со всего мира.
— Это зуб кашалота, — сказала миссис Барнес, отвечая на вопрос инспектора. — Мой муж выдернул его из пасти убитого животного во время одного из своих многочисленных китовых походов.
— Как интересно, — сказал инспектор.
Ели фарш с кусочками айвы. Металлические вилки были в мойке, так что пользовались пластмассовыми.
— Каковы шансы, что моего Билли найдут? — поинтересовалась мамаша Билли, громко чавкая и стуча о тарелку.
— Очень вкусно, — откликнулся инспектор, ковыряя вилкой в своей порции. — Сначала необходимо выяснить, пропал ли он на самом деле. Вы сказали, он взял с собой чемодан. Возможно, он ушел ненадолго и вскоре о себе сообщит.
— Но он никогда прежде не уходил.
— Ему всего лишь двадцать три, миссис Барнес. Может быть, ему показалось в доме тесно, и он решил расправить крылья, раздвинуть, так сказать, горизонты.
— Значит, вы считаете, что опасность ему не угрожает?
— Давайте не будем сгущать краски без причины.
— Прекрасно, — сказала миссис Барнес. — Забудем о нем. Если его труп вдруг найдут в канале или где-нибудь еще, вы всегда сможете мне позвонить, не правда ли?
— Да, конечно, но я… Послушайте… В общем, в доме вы одна?
— Со мной живет моя мамаша. Она инвалид. Наверху.
Это была ложь, причем намеренная. Миссис Барнес и не собиралась заявлять о пропаже своей матери, поскольку забирала ее пенсию каждую неделю, а деньги ей были нужны для вторничных мероприятий.
— Я бы хотел познакомиться с вашей матушкой, — изъявил желание инспектор Кирби.
— Она спит. Может быть, в следующий раз.
— Хорошо… Восхитительная комната, миссис Барнес. Настоящий музей. Откуда у вас вон та резная шкатулка на каминной полке?
— Из Гаити. Мой дед был там губернатором на рубеже девятнадцатого и двадцатого веков. В шкатулке находятся наиболее ценные семейные реликвии.
— Просто восхитительно. А что это за реликвии?
— Гипсовый слепок саквояжа вуду. Саквояжа Метрессе Эзиле, воплощения Девы Марии на Гаити.
— Невероятно. Пару лет назад я учился на курсах по оккультизму, и там мы изучали духов вуду. Папа Легба, Ату, Локо и других. Этот саквояж должен обладать некой силой, пророчествовать или что-то в этом роде, не так ли?
— Говорят, он разговаривает, но я никогда не была этому свидетелем. Билли говорил, что саквояж с ним беседовал, что-то рассказывал.
— Что именно?
— Наверное, небылицы.
— Восхитительно, — в который раз сказал инспектор. — Можно мне на него взглянуть?
— Совершенно невозможно! — Миссис Барнес обрушила свои могучие кулаки на стол. — Очень опасно. Саквояж — это transitus tessera. Он может перенести вас из мира живых в мир зловредных мертвых.
— Вы хотите сказать, что если я его увижу, то умру?
— Вы умрете, если до него дотронетесь.
— Понятно. Значит, он начинен ядом из Амазонии?
— Возможно. Уверяю вас, если вы откроете шкатулку и дотронетесь до саквояжа вуду, то погибнете.
— Невероятно, — проговорил инспектор Кирби. — Совершенно невероятно.
— Да что говорить. — Миссис Барнес пожала плечами. — Но ведь ко всему привыкаешь. Люди учатся на своих ошибках.
— Да уж. Зазвонил телефон.
— Наверное, ваш Билли, — предположил инспектор Кирби.
— Нет, это не его звонок. — Миссис Барнес зачерпнула айвы и отправила в чавкающий рот.
— Вы не подойдете?
— Он скоро смолкнет. Так всегда бывает.
— Могут звонить мне.
— А! Хорошо.
Миссис Барнес отложила вилку, шумно встала и затопала вон из комнаты, хлопнув за собой дверью.
— Какая шумная женщина, — пробормотал инспектор Кирби, отодвигая от себя тарелку. — Саквояж вуду? — Его взгляд перекочевал на шкатулку на каминной полке. — Восхитительно!
Инспектор некоторое время сидел в раздумье. Из прихожей доносились громкие крики. Миссис Бар нес что-то бурно обсуждала по телефону, но с кем, оставалось неясным.
— Только гляну одним глазком, — пробормотал инспектор. — Какой от этого вред?
Он поднялся с дивана и глянул на дверь, ведущую в прихожую. Все те же крики. Инспектор приблизился к камину.
Рядом со шкатулкой лежал ключ. Медный, с изображением черепа. К нему прикреплена бумажка с надписью.
Инспектор Кирби взял ключ и прочел:
«Не пытайтесь открыть шкатулку этим ключом. Не будите зловредных мертвых».
Инспектор Кирби присвистнул и прислушался. Из прихожей по-прежнему доносились крики. Инспектор вдруг испытал сильное возбуждение, но взял себя в руки, сунул ключ в замочную скважину и повернул против часовой стрелки.
Раздался щелчок, и крышка приоткрылась.
Инспектора вновь охватило возбуждение. Зря он это делает. Да и с какой стати? Он ведь полицейский и не может открывать личные шкатулки граждан. Хотя, конечно, может. В этом и заключается одно из преимуществ полицейского — возможность совать нос в то, что принадлежит другим. Но как быть с угрозой смерти, которая якобы наступает, если дотронуться до саквояжа? Суеверие? Вуду ведь миф, суть внушение. Наставил абориген на тебя кость — ну и что? Не умрешь, если не веришь. Воистину, не буди зловредных мертвых!
Только одним глазком и сразу закрыть крышку. Какой от этого вред?
Инспектор Кирби откинул крышку.
И тут же сделал быстрый шаг назад.
Что— то шевельнулось. Внутри шкатулки. Что-то белое. Дернулось, когда крышка открылась, и теперь шевелилось. Извивалось.
Инспектор смотрел, словно зачарованный.
Саквояж. Белый, отлитый из гипса или резной. Шевелится. На нем черепа. Много. Один большой — посередине. Очевидно, человеческий. Но другие, поменьше, расположенные вокруг, неизвестно чьи. И все они… шевелились. Клацали своими маленькими челюстями, словно заглатывали воздух. Зевали, вздыхали и злобно щелкали зубами.
Инспектору Кирби все это очень не понравилось, и он решительно шагнул вперед, чтобы захлопнуть крышку.
Но вот несчастье: инспектор поскользнулся на прикаминном настиле и стал падать на решетку. Стараясь удержаться, схватился за каминную полку.
Но промахнулся.
И правая рука с размаху угодила прямо в шкатулку.
Очнувшись, инспектор Кирби вздрогнул. Сверху на него, улыбаясь, смотрела мамаша Билли.
— Не шевелитесь, — сказала она. — С вами случилась неприятность, но теперь вы в порядке.
Инспектор все-таки попытался пошевелиться, но не смог.
— Вы потеряли пару пальцев, — продолжала мамаша Билли. — Остальные я перевязала, так что теперь с ними, наверное, все в порядке.
Инспектор попытался заговорить, но ему не удалось и это.
— Я забинтовала вам челюсть. Нам ведь теперь шуметь ни к чему, так?
Инспектор Кирби дернулся раз, второй, но тщетно. К тому же получил удар в лоб.
— Не делайте себе еще хуже, — сказала мамаша Билли. — Я ведь предупреждала, чтобы вы не трогали саквояж. Но вы меня не послушались, так что пеняйте теперь только на себя. Саквояж нужно каждую неделю кормить, а этим как раз занимался Билли. Он кормил его кусочками бабушки. Но Билли забрал бабушку с собой, и саквояж не на шутку проголодался. Видите ли, ему нужно свежее мясо. Свежее человеческое мясо.

Предыдущая страница 4 Следующая страница


5 Роберт Рэнкин

Глаза инспектора Кирби едва не выпрыгнули из орбит.
— К счастью, появились вы, — продолжала мамаша Билли. — Но настоящая удача — это телефонный звонок. Кстати, звонил кто-то из вашего начальства, спрашивал вас. Я сказала, что вы только что ушли, и что я видела, как вы садились в автофургон марки «фольксваген». Едва ли нас еще побеспокоят.
Инспектора Кирби передернуло.
Мамаша Билли накрыла его старым собачьим одеялом.
— Я положила вас в такой маленький чемодан, — сказала она, — потому что бабушкин забрал Билли. Возможно, вам будет немного тесно. Но в крышке есть отверстия для воздуха, так что не подумайте, что я собираюсь вас мучить. Я сделала вам инъекцию особого лекарства из Амазонии. Оно замедляет обмен веществ, поэтому пища будет вам нужна лишь раз в неделю. Покормлю вас, когда приду за очередным пальцем. Надеюсь, вас все устраивает?
С этими словами миссис Барнес опустила крышку, закрыла чемодан на замок и задвинула его под кровать.
После этого она направилась вниз ужинать. Волынщик на пиру
Старый волынщик с седой бородой
С народом решил поболтать за едой,
Но вскоре иссяк — видно, килт поистерся, а может, язык подустал.
А Кэмпбеллы, вечно со всеми в войне.
Все строили козни, внутри и вовне,
И в мыслях себе возводили навек пьедестал.
Волынщик фыркнул: «Ты не прав,
Я никакой не Питер Браф*,
Который вещал животом — уж такие его закрома.
Я больше похож на Элвиса П.,
Мне б рок-н-ролл, да поближе к толпе,
И бедрами дергать, сводя девчонок с ума».
Он о минувших пел годах,
О покоренных городах,
В которых любая ему — помани! — согревала постель,
О мастодонтах, как Хэйли и Лэнг,
О том, как звучал тогдашний сленг,
О настоящих мужчинах, и нюхать не нюхавших безалкогольный коктейль.
А Кэмпбеллы слушали этот рассказ
И не сводили с волынщика глаз
И даже рыдали в тартаны (а кто скалил зубы — и этих хватало с утра).
Когда ж разговоры пошли о часах, О моде, погоде, породистых псах —
Волынщик сказал: «Поболтали, и будет. А мне, пожалуй, пора».
* Популярный чревовещатель, в 1950-е годы вел программу на Би-Би-Си.

11

Допускай все. Потом объясняй по-своему.
Чарлз Форт
Я вошел в «Веселый садовник» как раз тогда, когда оттуда выходил волынщик. Это меня вполне устраивало, потому что я терпеть не мог этого парня. Нет, ничего против шотландцев я не имею — в конце концов, я сам из их числа и являюсь прямым потомком Уильяма Уоллеса. Просто этот парень меня раздражал, и, кроме того, мне надо было обдумать дальнейшие действия, а где еще это можно сделать, если не в «Веселом садовнике»?
Здесь меня никто не знал. Жители этой сонной деревушки не ведали ни о созданном мною образе великого сыщика, ни о моих усилиях спасти мир.
Для них я был мистером Рупертом Трэктором, загонщиком.
Была пятница, время обеда, и последним, кого я ожидал увидеть за стойкой бара, был солист легендарной в шестидесятые годы рок-группы «13-й этаж». Следовательно, я был вдвойне удивлен, увидев там вместо названного певца Пола.
— Пол, а я решил, что ты умер.
Пол нехотя оторвался от кроссворда и перевел взгляд на меня.
— Если у меня возникнут возражения, я дам тебе знать, — сказал он.
— Но ты ведь читал книгу Джонни Куинна.
— Какого Джонни?
— Перестань. Томик Джонни Куинна. «Убойное чтиво».
— А, Джонни Куинн. Забавно, что ты о нем вспомнил. В тот вечер во вторник после твоего ухода я стал думать о Джонни Куинне, и чем больше я о нем думал, тем меньше мне казалось, что я его знаю.
— Со мной такое не пройдет, — сказал я. — У тебя была книжка. Я видел ее собственными глазами.
— Эту книжку? — Пол вытащил книгу из-под прилавка. Белая твердая обложка. Без выходных данных. Протянул ее мне.
«Удойное диво», автор Джимми Куонн.
— Тривиальная ошибка, — продолжал Пол. — Я тоже попался.
— Вот те раз! — сказал я.
— Пива, как обычно?
— Да, если в этом мире есть что-либо обычное.
— Сейчас, найду стакан.
Я набрался терпения и стал ждать. Наконец Пол выдал мне пинту пива.
— Спасибо.
Я заплатил и удалился в свой любимый угол. «Тривиальная ошибка, — пробормотал я, — тривиальная ошибка».
— Не клюнули на такое объяснение, шеф? — Это сговор.
— Да бросьте вы. А скажите, шеф, теперь, когда у вас есть саквояж вуду, что вы с ним собираетесь делать? Отдадите миссис Барнес?
— Ты шутишь, Барри? Эта женщина сумасшедшая. Подумай о несчастном инспекторе Кирби, томящемся под кроватью.
— Да, шеф. Я думаю об этом уже десять лет. Как получилось, что когда там, в вашей халупе, она шепнула вам о том, что сделала с инспектором Кирби, вы не пошли и не рассказали все полиции?
— Что? Нарушить право клиента на частную жизнь? У меня свои правила. Я профессионал, Барри.
— Конечно, шеф. Так что вы собираетесь делать с саквояжем?
— Я собираюсь с его помощью уничтожить Билли Барнеса и закрыть «Некронет».
— Похоже, вы запали на этого мистера Барнеса, шеф.
— Запал? Из-за этого маньяка я долгие десять лет провел в сети «Некронет» и еще три месяца в психушке.
— Вы не сможете доказать его причастность, шеф.
— Он виновен, Барри. Билли Барнес — серийный убийца, и, если его не остановить, он приведет мир к гибели. Мы это хорошо знаем.
— Билли Барнес — политик мирового масштаба, шеф.
— Неужели? И как он достиг своего положения?
— Упорным трудом! Преданностью! Своими способностями!
— Чушь!
— Такая ли уж это чушь?
— Я его ненавижу и уничтожу!
— Не так громко, шеф. На вас начинают оборачиваться.
— Это опасный ублюдок, — прошептал я. — Он убьет нас всех.
— Может быть, вы ему просто завидуете?
— Завидую?
— Ну, вы оба учились в одной школе, но он преуспел гораздо больше, чем вы.
— Больше, чем я? Что ты хочешь этим сказать?
— Ну, он политик мирового масштаба, шеф. А вы…
— А что я?
— Ну, шеф, есть такие, кто считает вас параноидным шизофреником, страдающим глубоким расстройством личности и манией преследования.
— Возмутительно! И кому только приходят в голову такие мысли?!
— Ну, например, доктору в больнице, из которой вы сбежали.
— А, этому!
— Этому, этому, шеф.
— А как насчет тебя, Барри? Ты тоже считаешь, что я спятил?
— Я? Совершенно так не считаю, шеф. Но в то же время что я могу знать? Я всего лишь голос у вас в голове.
— Вот именно. Кроме того, я могу доказать, что не спятил. У меня саквояж вуду.
— Саквояж, пожирающий людей, не так ли?
— Именно так. — Я вытащил саквояж из-под плаща и поставил его на столик. — Вот. Попробуй меня опровергнуть.
— Если бы я мог, шеф. Хотя…
— Что «хотя»?
— Саквояж не выглядит сильно голодным. Ни тебе скрежета зубов, ни…
Я внимательно посмотрел на саквояж. Пришлось признать, что ничего зловещего в нем не было. Обычный, не лучшей выделки старый саквояж.
— Наверное, сегодня его уже кормили, — предположил я. — Или же он спит.
— Спит, шеф. Наверное, так и есть. Так дайте же ему поспать.
— Издеваешься?
— Нисколько, шеф.
— Вот и хорошо. Ты знаешь, через что я прошел, Барри. Меня десять лет насильно удерживали в сети «Некронет».
— Откуда мне знать, шеф? Меня ведь там с вами не было.
— Не было. Но зато я был. И все из-за этого ублюдка Барнеса.
— Вы говорите загадками, шеф. Напомню, что я снова к вам присоединился, когда вы были уже в больнице. Так что я не в курсе ваших приключений, и не знаю, почему вы так сильно ненавидите Билли Барнеса.
— Мне что, опять все вспоминать?
— Это может пойти вам на пользу, шеф.
— Ладно. Так на чем я остановился?
— Билли Барнес нашел себе в «Некронет» работу сборщика информации, а его мамаша заглянула к вам в халупу, рассказала ужасную историю про инспектора Кирби и попросила найти саквояж вуду.
— Ну да.
— Но она не объяснила, при каких обстоятельствах саквояж пропал.
— Да уж. Мне пришлось самому до всего докапываться.
— Вы последовали за Билли Барнесом в Брентфорд…
— Чтобы одним выстрелом убить двух зайцев. Я предположил, что саквояж у Билли, и предпринял его поиски.
— А что произошло, когда вы его выследили?
— Давай не будем забегать вперед. Чтобы его выследить, мне потребовалось некоторое время, но прежде произошло еще кое-что. Рассказать?
— Да, пожалуйста.
— Хорошо.
Агент по недвижимости показывала Билли пентхаус.
— Это лучшее, что у нас есть, — сказала она. — Отсюда открываются прекрасные виды на Брентфорд. Вот водонапорная башня. — Она показала длинным тонким пальцем. — А там знаменитый газометр. Дальше виден мост через реку, ведущий в ботанический сад «Кью-Гарденз».
Взгляд Билли проследовал в указанном направлении, а затем возвратился и заскользил по руке, плечу, шее и привлекательному лицу элегантной молодой женщины.
— Очень красиво, — сказал Билли.
Агент по недвижимости улыбнулась в ответ, повернулась и сделала несколько шагов по полу из черного мрамора. Ноги у нее были длинные и стройные.
— Ваша кухня оборудована по последнему слову техники, — сказала она. — В гостиной на стенах зеркальная плитка. Мягкая мебель. В ванной комнате, разумеется, джакузи.
— Разумеется.
— Вы здесь будете жить один, мистер Барнес?
— Я еще не решил.
— Эти апартаменты вам очень подходят. Вы производите впечатление человека, который находится у себя дома. Квартира словно построена для вас.
— Большое спасибо. А что за той дверью?
— Спальня. Хотите взглянуть?
— Всему свое время.
— Уверена, вам она понравится. Всегда чистое белье. Полный холодильник. Холодное шампанское.
— Мы могли бы сейчас пропустить по фужеру.
Агент по недвижимости весело рассмеялась.
— Только после того, как вы подпишете контракт.
— О, об этом не беспокойтесь. — Билли вытащил из кармана что-то, завернутое в фольгу. — Это для вас. Подарок.
— Подарок? Мне?
— Именно вам.
Агент по недвижимости взяла подарок и вынула из фольги. Вещица из белой пластмассы.
— Что это? — спросила женщина.
— Называется плизир. Но пойдемте, откроем шампанское, а затем можно осмотреть и спальню. Элегантная шляпа
Какая шляпа, Билли!
Не шляпа, а улет!
Да в этой шляпе, парень,
Тебя сто телок ждет.
Ты в этой шляпе прямо
Как Хэмпри Покарт стал,
Ей-ей, не вру! Признайся,
Кто о таком мечтал?
Она — к лицу и к телу,
Безбожно хороша.
Ах, что за клевый парень:
Идешь — поет душа!
Эх, мне б такую шляпу —
И я бы стал хорош,
И люди бы твердили,
Что на тебя похож.
Из — под пера льстивого любителя элегантных головных уборов

12

Цепляйся ногтями и не смотри вниз.
Роршах (изобретатель чернильного пятна)
Шляпа Билли шла, да, собственно, и пальто тоже. Они смотрелись на нем, он смотрелся в них. Парень в ателье это отметил, и даже его помощник. Они помогли Билли донести покупки до машины. До его новой машины с шофером-дамой. С той самой дамой, которая до недавнего времени была агентом по продаже недвижимости.
Они погрузили покупки в багажник и помахали вслед отъезжающей машине.
— Он и его машина как единое целое, — высказал свои впечатления портной. Помощник с ним согласился.
Билли сидел на заднем сидении и разбирался с CD-плеером. Да, машина ему подходит, он знал это. Она определенно лучше той, которая принадлежала ныне покойному молодому человеку. Конечно, не высший класс, но самая лучшая из тех, которую могла позволить себе его шофер-дама.
Зазвонил телефон. Билли снял трубку.
— Барнес, — сказал он.
— Билли, — раздался голос мистера Дайка, — с размещением все в порядке? Слышал, ты себя не обидел.
— В порядке, — ответил Билли.
— Замечательно. Теперь пора и на работу.
Мамаша Билли довольно долго находилась в халупе, беседуя с малым по фамилии Вудбайн. Однако каких-либо подробностей, относящихся к исчезновению саквояжа вуду, она не сообщила. Зато издавала очень много шума. Гремела цветочными горшками и била лопатой по стенам. Наконец прибежали соседи, и мамаша Билли была со скандалом выдворена.
Парню по фамилии Вудбайн было над чем задуматься. Ему предложили гонорар за неделю вперед — сумму, по странному совпадению равную пенсии бабушки, — с условием, что он найдет местонахождение саквояжа вуду и вернет его. И Вудбайн решил — о чем он десять лет спустя поведал своему кочану-хранителю — одним выстрелом убить сразу двух зайцев и выследить Билли Барнеса.
Что ж, решено.
Следует отметить, что в отношении живости ума парень, конечно, Билли Барнесу проигрывал (хотя сам он с таким утверждением совершенно не согласен), но горел желанием стать знаменитым частным сыщиком. Только вот звезд с неба не хватал. Читал Хьюго Руна и его Закон очевидности, да вот не усвоил всех его принципов.
Когда месяц спустя он покинул халупу, слегка бледный и осунувшийся от злоупотребления сырыми помидорами, вывод напрашивался сам собой: хотя халупа и казалась наиболее подходящей для наименее наиболее очевидного места из всех наименее наиболее очевидных мест, где мог объявиться Билли Барнес с саквояжем (и, таким образом, наиболее очевидным местом), тот, очевидно, совершенно не собирался этого делать!
Значит, пора было поискать в другом месте, да и умирать голодной смертью не хотелось.
И поскольку Брентфорд ничем не лучше других мест, пусть там и жил дядюшка Брайен, то почему бы не начать именно с Брентфорда?
Таким образом, парень, то есть я, прибыл к порогу дома моего дяди Брайена с улыбкой на лице и сменой нижнего белья. Шел 1977 год, 27 июля. Было воскресенье, и светило солнце.
Дверь открыл дядя. Он был маленького роста. Настоящий карлик. Хотя и не валлиец. Да и кому тогда до этого было дело?
— Кто там? — спросил дядя Брайен.
— Я, — сказал я.
— Ну, проходи, только аккуратно.
И я прошел.
Мне пришлось протиснуться между картонными коробками, загромождавшими прихожую.
— Что у вас там? — поинтересовался я у дяди.
— Резиновые перчатки. Пропустим по чашечке чего-нибудь?
— Пожалуй, чаю.
— Чаю так чаю.
Дядя Брайен провел меня в переднюю комнату. Мебель в ней совершенно отсутствовала, а пол был весь устлан подушками.
— Вечеринка? — спросил я.
— Сплю, — ответил дядя. — Сплю, сколько могу и где могу. Решаю мировые проблемы.
— Грандиозно. Если бы власть имущие проводили больше времени во сне и меньше времени тратили на попытки решить мировые проблемы, те решились бы сами собой.
— Пьешь? — спросил дядя.
— Нет.
— Попробуй. Мне, например, помогает уснуть.
— Понятно, — сказал я, хотя ничего не понял.
— Ничего тебе не понятно, — отрезал дядя. — Сядь. Я объясню.
И я сел. А дядя стал объяснять.
— Все дело в сновидениях, — сказал дядя. — В их силе. Откуда, по-твоему, возникают мысли?
— Мы их придумываем.
— Да, но откуда они приходят?
— Мы их придумываем, — повторил я.
— Нет-нет. Откуда-то они непременно появляются, а не возникают в голове спонтанно.
— А я думаю, что, скорее всего, спонтанно. Я думаю, мысль формируется из множества других мыслей, которые как бы дают ей жизнь.
— Ерунда, — сказал дядя. — Когда кого-нибудь спросишь, как к нему явилась «такая восхитительная мысль», в ответ слышишь: «она просто пришла мне в голову» или «я вдруг неожиданно подумал», или «мне приснилось», или «мне было видение» и так далее, и тому подобное.
— Значит, вы утверждаете, что мысли приходят к нам извне?
— Нет, изнутри. Из особого внутреннего мира, мира снов.
— Вряд ли это особый мир, — сказал я. — Думаю, когда мы спим, разум как бы отдыхает, а сны просто тасуют информацию.
Дядя Брайен покачал головой.
— Это особый мир, доступный нам только тогда, когда мы спим и видим сны. Он кажется нам таинственным, потому что мы в нем чужаки и не понимаем законов, которые им правят. Это мир чистой идеи, одних мыслей. Он нематериален. Иногда мы захватываем его частички и приносим в мир бодрствования. И тогда — хлоп, у нас появляется новая мысль.
— Так вот вы о чем!
— Именно. О великой идее. И поможет мне серфинг по сновидениям.
— Серфинг?
— Когда ложишься спать, ставишь будильник. Обязательно электронный. Устанавливаешь произвольное время, когда он должен тебя разбудить в течение ночи, во время сна. Чтобы вторгнуться в твои сновидения. Понимаешь? При обычных обстоятельствах мы просыпаемся, когда сон уже прошел, и мы ничего о нем не помним. Способ, который предлагаю я, поможет в течение ночи зафиксировать несколько снов. Проснувшись по будильнику, надо лишь успеть записать то, что помнишь.
— И получается? — поинтересовался я. Дядюшка нахмурился. Именно такое выражение лица бывает у невыспавшихся людей.
— Получается, не получается, — проворчал дядя. — А у тебя самого хоть что-нибудь получается?
— Я стал частным детективом, — сказал я, поправляя рукава плаща.
— А я думал, ты в шоу-бизнесе. Карлос-Таракан Хаоса, так, кажется?
— Я этим больше не занимаюсь.
— А как же эффект бабочки? Разве ты не заявлял, что можешь дать толчок грандиозным событиям, просто повертев в руках шариковой ручкой или прицепив себе на ухо канцелярскую скрепку?
— Я завязал.
— Таблетки помогли?
— Таблетки всегда помогают. На то они и таблетки.
— Мои снотворные пилюли уж точно помогают. — Дядя зевнул.
— Может, вздремнете с полчасика?
— Нет. Я в порядке. Но если я все же засну посередине разговора, не принимай на свой счет и не думай, будто мне скучно.
— Понял, — сказал я.
— Ну, расскажи, чем занимаются частные детективы. Это, должно быть, очень интересно.
— Так и есть. Например, дело, которое я сейчас расследую…
Но дядя уже захрапел.
Примерно через час зазвонил будильник, и дядя проснулся. Схватил блокнот и стал лихорадочно писать.
— Есть улов? — поинтересовался я, когда он закончил.
Дядя перечитал.
— Весьма странный, — сказал он. — Но определенно в нем заложен какой-то смысл.
— И что же это?
— Мне приснилось, что я в каком-то порту, где множество старинных китобойных судов. Я вхожу в бар на пристани и завожу разговор с моряком из прошлого.
— И он подарил вам альбатроса?
— Он передал сообщение, адресованное тебе.
— Что?
— Он сказал, что тебе угрожает серьезная опасность и что ты должен остерегаться Билли Барнеса.
— Что?
— Билли Барнеса. Ты знаешь Билли Барнеса?
— Когда-то я учился с ним в школе. Как раз его-то я и ищу.
— Значит, информация по адресу.
— Чтоб мне лопнуть.
— Только не здесь.
— Но такого не бывает! Вам приснилось его имя… Старый моряк сказал что-нибудь еще?
Дядя Брайен заглянул в свои записи. (Вот он, ключевой момент.)
— Здесь слово «СЫР», написанное заглавными буквами и подчеркнутое.
— И что это означает? Я должен остерегаться сыра?
Дядя Брайен покачал головой.
— Скорее всего, это символ. В сновидениях много символического. Сыр, вероятно, не имеет ничего общего с сыром, а обозначает что-то другое.
— Например?
— А что обычно ассоциируется с сыром?
— Мышеловка? — предположил я.
— Мышеловка — это хорошо. А где можно найти мышеловку?
— В кладовке?
— Правильно, в кладовке. А «Лада» — это такая машина.
— Не очень хорошая. Я предпочитаю БМВ.
— Именно в этом и может состоять значение символа: будь осторожен, когда сидишь за рулем БМВ.
— Но у меня нет БМВ.
— Ладно. Попробуем зайти с другой стороны. Что еще может ассоциироваться с сыром?
— Лук.
— Почему лук?
— Чипсы с сыром и луком.
— Неплохо.
— Правда?
— Лук — это овощ; чипсы тоже делают из овощей. А откуда берут овощи?
— Из кладовки?
— Хм, — хмыкнул дядя. — Ас чем рифмуется слово «сыр»?
— Жир? — снова предположил я.
— Еще?
— Пир?
— Вот! В этом что-то есть.
— И что же?
— Клуб «Зеленая гвоздика», — сказал дядя. — Вот что.
— Вы что, там обедаете?
— Нет. Простая ассоциативная связь. Пир. Пир во время чумы. Собачья чума. Собаки гоняют кошек. У кошки девять жизней, а Оскар Уайльд жил в Лондоне в доме номер девять по Чешем-плейс.
— И Оскар Уайльд носил зеленую гвоздику.
— Именно. А клуб «Зеленая гвоздика» находится на Моби-Дик-террас, как раз за углом.
— И Моби Дик — это кит, а вам как раз снились китобойные суда.
— Молодец, — сказал дядя. — Держу пари, у Билли Барнеса есть БМВ.
Я покачал головой.
— Невероятно, — сказал я.
— Как дважды два, — улыбнулся дядя. — Можешь перевести дух.
— Сырный дух? Мы рассмеялись.
— Но помни, — сказал дядя, — если пойдешь в «Зеленую гвоздику», будь осторожен.
— Бар для геев? Мне все равно.
— Нет. Это тот самый бар. Откуда все анекдоты. Ну, знаешь: «Входит мужик в бар…» и так далее. Именно в «Зеленой гвоздике» и рождаются все анекдоты.
— Шутите.
— Все должно откуда-то браться. Конечно, дядя был прав.
В «Зеленую гвоздику» в тот вечер мне ходить не следовало. Покинув дядю, мне надо было направиться прямо домой. Тогда я никогда бы не испытал того ужаса, какой мне пришлось испытать. Со мной было бы все в порядке, а через несколько лет, я, возможно, нанялся бы к Билли Барнесу на работу. Но, с другой стороны, если бы я не пошел в «Зеленую гвоздику», то не рассказывал бы вам эту историю. Или рассказывал бы, но вы бы ее не читали. Или, возможно, читали бы, а я бы нет, или да, или все-таки нет.
В общем, я не вполне уверен.
Но в «Зеленую гвоздику» я все-таки пошел.
У входа была припаркована БМВ.
Клуб принадлежал не Билли Барнесу, а Джонни Рингпису. Джонни был родом с севера, откуда родом все настоящие мужчины — мужчины с застегнутой ширинкой и заплеванными ботинками. Джонни был очень крут. У него была татуировка на члене, сторожевой пес по кличке Ганеша и фурункул по имени Норрис на шее.
Когда я вошел в бар, Джонни спорил с каким-то посетителем.
— А я говорю тебе! — орал Джонни. — Чтоб я здесь этой собаки не видел!
— Ну послушай, — убеждал посетитель, — мне только опрокинуть полстопки, и на выход.
— Только без собаки. Тебе придется оставить ее снаружи.
— Почему? — спросил посетитель.
— Потому что если мой пес ее увидит, то тут же и прикончит.
— Уверяю тебя, не увидит.
— Еще как увидит. У меня ротвейлер. Сделает из твоей собаки фарш.
— Держу пари, не сделает.
— Пари? Хочешь пари? — Джонни сунул руку в задний карман кожаных брюк. — Здесь сотня. Я говорю, сделает.
— Сто фунтов? — Посетитель, казалось, пришел в некоторое замешательство.
— Держи пари или проваливай!
— Ладно! — Посетитель сунул руку в свой карман и отсчитал на стойку сто фунтов. — Нелепость какая-то.
— Посмотрим. Ганеша!
Из— за стойки выпрыгнул огромный ротвейлер.
— Взять! — крикнул Джонни.
Все закончилось через несколько секунд. Но каких секунд! Вой, грызня, кровь…
Джонни ошалело глядел из-за стойки. От Ганеши осталось лишь несколько окровавленных клочков шерсти и хвост.
— Черт! — сказал Джонни. — Черт!
— Извините, — сказал посетитель, быстро пряча свой выигрыш;
— Глазам не верю. — Джонни покрылся испариной. — Она съела моего пса. Съела!
— Извините, — сказал посетитель.
— Плевать мне на «извините»! Мне нужна такая собака. Я должен такую иметь. Как называется порода?
— Ну, я зову ее короткоухим, длинноносым, бесшерстным, криволапым спаниелем, — сказал посетитель. — Но моя жена зовет ее крокодилом.
Мы рассмеялись.
Я заказал пива, был назван «деревенским треплом» и удалился в самый дальний и темный угол. Помощница Джонни взяла ведро с тряпкой и стерла следы Ганеши. Парень с крокодилом опрокинул полстопки и был таков.
Я осмотрелся. Помещение не поддавалось описанию — поэтому я его здесь не даю, — и я просто отпил пива.
Вскоре дверь распахнулась и вошли три коммерсанта. Я хотел бы, чтобы это были англичанин, ирландец и шотландец, но увы. Просто три коммерсанта. Совершенно обычные. В этих ужасных темных костюмах, которые, кажется, никогда не были в моде. Свои мобильники они несли как символ власти. Потные, розовые лица. На головах уже лысины. Не избавиться от чувства, что в постели они делают с женщинами что-то не то. А как громко они разговаривают! И всегда об отпуске.
— Принеси-ка что-нибудь длинное и холодное и чтобы джина было побольше, — велел Джонни один из них.
Джонни привел свою жену.
— В этом году я три недели охочусь на тюленей, — сказал первый.
— Проходили, — сказал другой. — Я еду на снежного леопарда для новых чехлов на сидения моего «порша».
— Для этих целей лучше белый тигр, — сказал третий. — В прошлом году взял трех: двух в заказнике и одного в зоопарке.
«Ублюдки! — подумал я. — У кого деньги, у того и весь навар».
— На днях бродил по сети, — сказал первый коммерсант, — и наткнулся на вебсайт «Убийство Ин-корпорейтед». Рекламируется отдых для любителей пострелять. Привозят тебя куда-нибудь, и пали по аборигенам. Понятно, трофеи с собой забирать нельзя — через таможню не пройдешь. Но все запишут на видео — весь кайф останется с тобой.
— Слышал об этом, — сказал второй коммерсант. — Такое впечатление, что они в этом бизнесе уже больше ста лет. Говорят, большинство заказных убийств двадцатого века было оформлено через них.
— Ты имеешь в виду Кеннеди и прочих?
— Его убрал парень из стрелкового клуба в Лидсе. Купил двухнедельную путевку.
— У тебя есть номер их телефона? — спросил третий коммерсант, вертя в руках мобильник.
— С собой нет, извини. Оставил в конторе.
— А где твоя контора?
— Кое-где.
Кое— где? Я присмотрелся к коммерсанту и вдруг узнал его — Билли Барнеса. Он выглядел, как остальные двое. Ну, не отличить. Но это точно был он. В общем, настолько точно, насколько возможно.
Я поднялся, чтобы поздороваться, но потом передумал. Мне все не давали покоя сновидения моего дядюшки. «Остерегайся Билли Барнеса». И вот тебе пожалуйста. Собственной персоной в «Зеленой гвоздике».
Я решил поступить более осмотрительно: послушать, о чем пойдет разговор, проследить за Билли и выяснить, что он задумал.
— В этом году в моде будет супертур, — сказал Билли.
— Супертур? — переспросил номер два.
— Виртуальный, — пояснил Билли. — Куда угодно, зачем угодно, с испытанием чего угодно. При этом не надо даже покидать своего кресла.
— Компьютерное моделирование? — поинтересовался номер три.
Билли кивнул.
— По крайней мере так я слышал.
— У него есть свои недостатки, — заметил номер два.
— Значит, ты в курсе? — спросил Билли.
— Моя фирма ведет аналогичный проект. У нее широкий коммерческий потенциал, но свою деятельность она старается не афишировать. Я — шифратор-кодировщик. Но это секрет. Не имею права распространяться.
— Заливаешь, — сказал номер три.
— Не заливаю, — сказал номер два.
— Расскажи-ка поподробнее, — сказал Билли.
— Не могу, — ответил номер два. — А вдруг ты шпион из «Некрософт»?
— «Некрософт»? — изобразил удивление Билли. — А что такое «Некрософт»?
— Конкуренты. Их руки так и тянутся к нашим секретам.
— Так продай их им.
— Вот еще. Все, что я делаю, я защищаю авторским правом. Когда все заработает, я неплохо поднимусь.
— Удачи тебе, — сказал Билли. — Выпьем за это. Я наблюдал за ним весь вечер. Поднималось много тостов, но сам Билли пил только сок. В баре были англичане, ирландцы, шотландцы, гренадеры, типы с попугаями на плечах, какой-то пианист-карлик и парень с головой размером с апельсин. Но я ни на кого не обращал внимания, кроме Билли. Коммерсант номер три ретировался около десяти, но второго номера Билли не отпускал, снова и снова заказывая ему выпивку. Перед самым закрытием Билли предложил номеру два подвезти его до дому.
Я последовал за ними на улицу. Билли сказал, что его машина за углом, обхватил плечо номера два и повел прочь.
Я незаметно пошел следом.
Они проследовали по Моби-Дик-террас, перешли Хай-стрит и повернули на Хорсферри-лейн.
Я крался сзади.
Они почти подошли к запертым воротам, где Гранд-Юнион-Канал соединяется с Темзой, когда молодой человек начал выражать сомнения. Я притаился за мусорным баком и стал наблюдать. Последовала борьба, причем явное преимущество было лишь на одной стороне, и затем Билли нанес удар. Молодой человек упал, и я увидел, как Билли стал монтировать какой-то электронный прибор из составных частей, распиханных у него по карманам. Прибор смахивал на лучевое оружие. Билли приставил его к виску молодого человека и нажал на курок. Молодой человек сильно дернулся и обмяк. Билли разобрал прибор и рассовал составные части обратно по карманам. Затем он поднял тело молодого человека, дотащил его до берега и сбросил в воду. После этого он повернулся, осклабился и крикнул:
— Выходи. Я знаю, что ты здесь.
Я весь сжался за мусорным баком и замер.
— Я знаю, ты здесь, — повторил Билли. — Ты за нами следил.
Я как можно тише поднялся на ноги и приготовился убраться восвояси, но тут что-то сильно ударило меня по голове.
Зашатавшись, я повернулся и увидел красивую, одетую в форму шофера женщину с безумными глазами. Последовал второй удар, и я провалился в небытие, столь любимое американскими частными сыщиками пятидесятых годов.
И было почти не больно. Закат Шерстяного Джима
Шерстяной Джим облокотился о стойку бара.
«На посошок?» — спросил Вонючка Фуллер.
«На посошок, говоришь? Ну что ж,
Выпью, коли нальешь,
Ведь я последний из людей, Шерстяной Джим».
Шерстяной Джим выпил до дна.
«Благодарю тебя, мой Вонючка Фуллер.
Этот оклендский ром мне по душе.
Не пил такого сто лет уже.
Как понял, что я последний из людей, Шерстяной Джим».
Шерстяной Джим плюнул в слюнявницу.
«Теперь мне пора, мой Вонючка Фуллер.
Некогда спать —
Тридцать миллионов овец подстригать,
И знаешь, совсем не весело быть последним человеком,
Шерстяным Джимом».

13

Путь к вере лежит через замешательство и нелепость.
Жак Балле
Я очнулся в некотором замешательстве, чувствуя себя совершенно нелепо. И дело даже не в том, что я получил по башке, а в том, при каких обстоятельствах это произошло! Меня отоварила дама! Вудбайн бы такого никогда не допустил! Пусть дамы вертят тобой, как хотят, уводят по кривой дорожке, даже обманывают, но чтобы по башке! Какой стыд, какой позор!
Но ведь я не Вудбайн.
И вообще, когда все случилось, я был совершенно не в образе. Да и про Барри я забыл. Короче, оплошал, оставил себя без поддержки. Кроме себя, винить некого.
Но хватит разводить нюни.
— Это ты виноват, Барри, — сказал я. — Мог бы предупредить, что она сзади. А еще называешь себя кочаном-ангелом-хранителем!
Барри молчал.
— Хватит дуться, — сказал я. — Просто признайся, что во всем виноват ты, и забудем об этом.
Но Барри по-прежнему не отвечал.
— Ладно, — сказал я. — Виноват не только ты. В основном, но не только.
Но Барри…
— Барри, ты здесь?
Я замотал головой и потер виски.
— Барри? Барри?
Но его не было. Я это просто чувствовал. Голова была совершенно пустой.
— Как это типично! — воскликнул я. — Прямо как боженька. Когда надо, никогда не оказывается рядом.
Я поднялся на ноги и ощупал голову. Не болит. Ни внутри, ни снаружи. Ни шишек, ни ссадин. Самочувствие отличное.
— Видимо, ударила меня чем-то мягким. Но где я?
Я огляделся. Не похоже на переулок, в котором я мог бы оказаться в образе Вудбайна. Вообще ни на что не похоже.
Ни на что, когда-либо мною виденное.
Ни единым штрихом.
Я стоял на совершенно гладкой поверхности, похожей на лед или отполированную пластмассу и уходящей во все стороны. А небо…
— Проклятье! — воскликнул я. — Небо!
Небо было белым. Как бумага. Никогда такого не видел. Но небо ли это? Чем больше я всматривался, тем больше сомневался. Может, и не небо. Может, я находился в каком-то огромном современном здании с белым потолком и пластиковым полом. Вот оно что! Но где бы я ни находился, пора было сматываться.
По крайней мере, надо позвонить в полицию. Я не сделал этого в прошлый раз в отношении моей клиентки — мамы Билли, — заточившей в чемодан инспектора Кирби, но теперь — совсем другое дело. Билли мне не платил и, кроме того, совершил убийство. Он настоящий убийца, а это уже не шутка.
— Где же выход? — спросил я у себя.
— Не знаю, — ответил я. Но все же отправился искать.
Не знаю, что случилось с моими часами, но они остановились. Я расстроился, потому что часы весьма дорогие — «пиаже». Стильная штучка. По качеству наручных часов всегда можно судить об их обладателе. Точно так же можно судить о моральных устоях женщины по ее туфлям. А мой папа мог определить возраст женщины, лишь взглянув на ее коленки. Жаль только, что это умение он не сумел передать мне.
Но я отвлекся. Часы перестали работать, и хотя ноги исправно отмеряли шаги, казалось, что я никуда не двигаюсь. Сколько я прошел? И вообще, я иду внутрь или наружу?
Значит, заблудился. Это факт.
Я вспомнил, что однажды уже попадал в подобную ситуацию. Это случилось очень давно, когда я был маленьким. Папа повел меня в Британский музей, чтобы показать сморщенные головы. Мы шли по Египетской галерее, и я остановился у саркофага в стеклянном ящике. Вертикальные ряды иероглифов меня просто заворожили. Что они означают и кто их начертил? Кто те люди, жившие когда-то, но уже давно усопшие? Я спросил папу, но его не было. Я остался один во всей галерее. Один среди мертвых. Именно тогда я впервые постиг одиночество смерти. Словно гром с неба ударил, и ударил оглушительно. Молодые так далеки от смерти и считают себя бессмертными. Смерть — для престарелых тетушек, бабушек и дедушек. А молодые пусть живут. Их время. И мое. Но я здесь. Один среди мертвых, чье время уже давно прошло.
Я испугался и заплакал.
Заплакал, как плачу сейчас.
Плачу сейчас? Я стер с лица слезы. Действительно, плачу. Но почему?
И где?…
Я огляделся. Я уже не находился один вне пространства. Я находился один в…
Египетской галерее Британского музея.
Она была точно такой, какой я ее запомнил. Я стоял у того самого стеклянного ящика с саркофагом и иероглифами. Тот же запах, то же освещение. Все в точности такое же. И тут меня напугали.
— Ты в порядке, сынок? Потерял своего папочку?
Я посмотрел вверх. И вспомнил этого человека. Он был смотрителем египетских древностей. Именно он нашел меня, когда я был маленьким. Именно он взял меня за руку и повел искать папу.
— Идем, — сказал смотритель. — Поищем его. И протянул руку.
— Нет. — Я отпрянул. — Я уже не ребенок. И меня здесь нет.
И человек растворился. Прямо у меня перед глазами. Исчез.
То же самое случилось и с Египетской Галереей.
Я снова оказался один. Вне пространства. И тут до меня дошло. Одиночество смерти вдруг окружило меня и потекло во всех направлениях.
Я понял, что произошло.
И почему я здесь.
И почему со мной больше нет Барри.
Потому что его обязанности закончились. Потому что он опекает только живых.
А меня больше нет среди живых.
Билли Барнес убил меня.
Я мертв. Скитаясь по пустыням
Без удачи,
Без воды,
Чертово солнце.
Знак беды.
Чертово золото, чертов тайник,
Трижды проклятый грузовик,
Чертова жадность — хоть босиком! —
Чертов вал, набитый песком,
Чертова тяга, чертова ось,
Чертов мой жребий — все вкривь да вкось!
Пивка бы дома… Эх, не срослось.
Шляюсь теперь по пустыням.

14

Если умеешь обращаться со словами, мысли осуществятся.
Джим Кэмпбелл
Я был мертв.
И зол.
Зол на то, что мертв. Взбешен тем, что мертв, и зол на живых. Я вспомнил, как в детстве болел ветрянкой. И это меня злило. Злили не боль или дискомфорт, а злили все остальные. Злили здоровые, злили те, у кого не было ветрянки. Я сидел у окна своей спальни и глазел на прохожих. Как смеют они быть здоровыми, когда я болею! Такая несправедливость меня злила.
Взрослея, мы привыкаем к несправедливостям жизни, воспринимаем их как само собой разумеющееся. Ничего другого не остается, как надеяться на свои силы и выжимать из этой жизни как можно больше. Но где-то в глубине мы все равно злимся, даже если не можем себе в этом признаться. Злимся, злимся.
Уж я— то точно злился.
А теперь, когда я умер, я разозлился еще больше.
Я не просто смотрел из окна спальни; мой взгляд не упускал ни одного живущего на свете. И богатого, и убогого. Я завидовал и злился на каждого из них. Потому что все они жили, как ни в чем не бывало, а я нет.
Но ни на кого я так не злился, как на Билли Барнеса.
Он виновен в моей смерти, и он ответит за это.
— Я найду его! — воскликнул я. — Настигну! Буду преследовать его, пока он не сдохнет, а затем встречусь лицом к лицу и разобью ему башку!
Мысль о вечной мести слегка меня позабавила, но затем мне в голову пришла другая мысль. Если я мертв, то где я? Не в аду, но и на рай это место определенно не похоже.
Значит, где-то между. Следовательно, Бог еще не решил, куда меня отправить. А раз так, надо поскорее избавится от злых мыслей и планов мщения и настроиться на более тихий и мирный лад.
Тогда я смогу предстать перед небесными обитателями в полной уверенности, что Билли Барнес получит свое сполна в горниле где-то на нижних этажах.
Эта мысль развеселила меня еще больше.
Но я тут же поперхнулся смехом. Это что же? Я злорадствую над незавидной участью ближнего? Но ведь это грех. На такое Бог глаза не закроет. Бог любит чистые помыслы.
— Проклятье! — воскликнул я. — Закавыка какая. Как можно иметь только чистые помыслы, если в глубине души знаешь, что именно благодаря им ты и окажешься на небесах? Такая чистота помыслов приобретает определенный мотив и перестает быть чистотой ради чистоты. Какая уж тут чистота помыслов. Скорее, нечистота.
— В этом и состоит основная человеческая дилемма, когда мы касаемся нравственных вопросов, — сказал странствующий нищий.
Я искоса посмотрел на него и кивнул.
— Пожалуй, возьму еще кружечку горького, если не возражаешь, — сказал нищий.
Я огляделся. И сразу сел.
— Я в «Веселом садовнике»! — воскликнул я. — Какого ч…?
— Усаживайся поудобнее, — сказал нищий. — Тебе нужен человек, которому ты доверяешь.
— Доверяю?
— Ты ведь доверяешь Энди. Спроси у него.
— Я и вправду доверяю Энди. Откуда ты знаешь?
— Ниоткуда. Я просто знаю, что знаешь ты. Спроси Энди. Спроси его, что происходит.
— И спрошу. Спотыкаясь, я подошел к бару.
— Какого черта здесь все происходит? — спросил я Энди. — Какого черта я здесь делаю? Я мертв.
— Ты не мертв, — сказал бармен, качая головой. — Выброси эту чушь из головы.
— Легко сказать! Но что происходит?. — Тебя загрузили в Некронет.
— Некронет? А что это?
— Виртуальный мир. Компьютерное моделирование.
— Ты хочешь сказать, я в компьютерной игре?
— Это не игра, — сказал Энди. — Э то то, где ты находишься. Ты видишь голографическое изображение действительности. Данная реальность — это твоя собственная реальность, созданная из твоих воспоминаний, опыта и мыслей.
— Ты хочешь сказать, я все это вижу во сне? Сплю и вижу сон?
— Это не сон. Ты никогда не проснешься.
— Ничего не понимаю.
— Выпей, — предложил Энди. — Сразу полегчает.
— Да, — сказал я. — Да. Хорошо. Дай мое обычное… Нет! Лучше что-нибудь из «долгоиграющих».
— Сию минуту. — Энди придвинул мне полную кружку. — Попробуй. И не говори, что это не лучшее пиво, которое ты пил в жизни.
— А скажу. Лучшее пиво в жизни я пил в Индии. Это было в шестидесятых, когда я примкнул к хиппи. Помню, словно это было вчера. Или даже сегодня. — Я сделал глоток и медленно проговорил: — Вкус был именно такой.
— Цифровая память, — сказал Энди. — Задумайся на секунду. Ты можешь вспомнить все, что когда-либо видел или делал. Ты вспомнил, как ходил в Египетскую галерею, и она тут же воплотилась такой, какой ты ее запомнил. Только задумайся на секунду. Попробуй.
Я задумался и попытался представить, что разом могу вспомнить все, что когда-либо видел и делал. И меня захлестнуло, словно приливной волной.

Предыдущая страница 5 Следующая страница


Танцы с саквояжем вуду 6

Шатаясь, я отошел от бара.
— Перегрузка системы, — сказал Энди. — Перезагрузись и начни сначала.
Я тряхнул головой. Топнул ногой.
— Пол настоящий, — сообщил я Энди. — Не похоже на компьютерное моделирование.
— Значит, ты не мертв, не так ли?
— Вроде не мертв, — сказал я.
— Вот и не забывай об этом. Ты не мертв. Повторяй про себя: я не мертв.
— Я не мертв, — повторил я. И как мне это понравилось! — Я не мертв. Я не мертв. Эй, слушайте все! Я не мертв!
— Что за крики? — спросил Шон О'Рейли, входя в бар. — Кто тут не мертв?
— Я не мертв, Шон. Думал, мертв, а, оказывается, нет. Разве не здорово?
— Здорово, — согласился Шон. — А ты читал что-нибудь стоящее за последнее время? Я вот недавно прочел книжку Джонни Ку…
— Постой-ка, — сказал я, снова поворачиваясь к Энди. — До меня все еще не дошло. Здесь ведь все настоящее. Ощущения, запахи, предметы.
— Именно так ты и запомнил это место, — сказал Энди.
— Ты хочешь сказать, все это создано из моих воспоминаний?
— Субстантивизация мыслей.
— Ничего не понимаю. Но постой-ка. Если я внутри компьютерной имитации, как мне ее выключить? Как отсюда выбраться? У меня на голове специальный шлем или что? Где пульт управления?
— Я не запрограммирован для передачи данной информации.
— Запрограммирован? Кто тебя запрограммировал?
— Я — продукт «Некрософт Индастриз». Я здесь для того, чтобы обеспечивать тебя всей информацией, необходимой для приятного времяпрепровождения.
— Я не желаю здесь находиться, — сказал я. — Я хочу убраться отсюда. Скажи, как это сделать.
— Я не запрограммирован для передачи данной информации.
— Тогда скажи, кто запрограммирован.
— В доступе отказано.
— Неужели?
— Неужели. Ты вот что… послушай лучше меня. Зачем тебе отсюда убираться? Здесь ты можешь вспомнить абсолютно все. У тебя цифровая память. Ты можешь вызвать воспоминания о самом прекрасном, когда-либо случившемся с тобой, а затем снова и снова испытывать это. Ты можешь исследовать этот мир, посетить любой его уголок. Он создан не только из твоих воспоминаний. Здесь тысячи других. Здесь всемирная база данных. Бесконечные возможности для экспериментов и развития.
— Ерунда, — сказал я. — Там, в реальном мире, мне рано или поздно захочется в туалет. Шлем придется снять.
— Не о том думаешь, — сказал Энди. — Подумай лучше о возможностях. Вреда здесь тебе никто причинить не сможет. Здесь нет болезней, нет смерти. Лишь обмен опытом и информацией. Столько всего можно увидеть, столько узнать. А сколько удовольствия получить!
— Ты поешь, как паршивый коммивояжер.
— Как тебе не стыдно, — сказал Энди. — Я информационный пакет.
— Засунь свою информацию себе в задницу. Мне нужно наружу.
— Наружу нельзя, — сказал Энди. — Выкинь подобные мысли из головы, иначе…
— Иначе что?
— Иначе придется запустить программу коррекционной терапии.
— А что это?
— Я не запрограммирован для передачи данной информации.
— Вот заладил.
Я взял кружку и ушел в свой любимый угол. Я был зол. Не так, как раньше, но все равно ощутимо.
Но настоящая ли это злость?
В конце концов бар виртуальный, пиво виртуальное, может, и злость виртуальная?
— Нет, — сказал я сам себе. — Злость настоящая. И я все равно отсюда выберусь. Не собираюсь проводить остаток жизни внутри компьютерной имитации, и не важно, насколько вкусным кажется пиво. Меня не купишь на цифровую память и бесконечные возможности эксперимента. Ну и что, что я могу вновь и во всех подробностях прожить наиболее прекрасные моменты своей жизни?
Ну и что, что…
Я смотрел на нее, сидящую за столиком напротив меня. Ресторан в Льюисе. Март. Суббота. Ее страстные янтарные глаза и пленительный рот. Между нами сильное чувство, мы едва обращаем внимание на пищу. Чувствую запах ее волос, дотрагиваюсь до ее руки и…
— Нет! — вскричал я и вскочил со стула в «Веселом садовнике». — Я любил ее и потерял. Нет никакого удовольствия воскрешать счастливые моменты своей жизни. Это мука. Настоящая мука.
— Успокойся, — сказал Энди. — Привыкнешь. Вспоминай избирательно. И не торопись. Спокойно.
— Нет! — не успокаивался я. — И слышать не желаю. Хочу наружу. Настоящий мир горек, но этот еще горше. Надо же, помнишь каждую деталь! Каждую совершенную тобой ошибку! Всю боль, которую причинил другим. Это ад. Выпустите меня! Помогите! Помогите!
Кто— то ударил меня. Или выключил. Окружающее уменьшилось до крошечной точки на экране и исчезло. Черное марево.
Затем снова ослепительно белое.
Я сидел в кабинете у врача, уставившись в потолок.
Доктор сказал, что я параноидный шизофреник. Ну, не сказал — дал понять. Хотя…
— Расскажите мне про Некронет, — сказал доктор.
— Некронет?
Я покачал головой.
— Место, где, по вашим словам, вас насильно удерживали. Виртуальный мир внутри какого-то компьютера.
— Не понимаю.
Я снова покачал головой.
Доктор посмотрел в историю болезни.
— Вы сказали, что его невозможно описать с помощью принятых в нашем мире понятий. Ясно только, что это иллюзия, созданная из ваших воспоминаний и опыта.
— Так сказал Энди.
— Энди. — Доктор полистал историю болезни. — Владелец «Веселого садовника».
— Да, он.
— Вы выпивали в тот момент?
— Я выпил всего кружку.
— Одну.
— Да, только одну.
— Говорите, пиво виртуальное?
— Да, ненастоящее. Там не было ничего настоящего.
— Зато казалось настоящим. Для вас. И вы это понимали.
Доктор поправил монокль. У меня когда-то был такой, но с простым стеклом. Стильная штучка. Но не буду на этом останавливаться.
— Вы все еще считаете, что побывали в виртуальном мире? — спросил доктор.
— Не знаю. Я…
— Не знаете.
— То есть я…
— Вы говорите, что тот мир состоял из ваших собственных воспоминаний. Вы можете вспомнить, видели ли вы меня прежде? Вы когда-нибудь были в этом кабинете?
— Не помню.
Я замотал головой.
— Зачем меня скрутили? Снимите с меня смирительную рубашку.
— Всему свое время.
Доктор полистал историю болезни
— Цифровая память.
— Да?
— Возможность вспомнить абсолютно все. Вас загрузили в Некронет, и вы получили возможность вспомнить все, освежить любое воспоминание, заново обдумать любую когда-либо возникавшую мысль.
— Верно.
— А вы можете это теперь? Я задумался.
— Нет, — сказал я. — Не могу. — И какой же вы делаете вывод?
— Что я уже не в Некронете?
— Очень хорошо. Очень хорошо. Мы делаем успехи. А теперь, что вы помните? Скажем, о вечере двадцать седьмого июля?
— Я был в Брентфорде.
— Хорошо.
— Следил за Билли Барнесом.
— Так, — доктор помолчал. — Билли Барнес. В вашей истории болезни это имя встречается постоянно. Зачем вы за ним следили?
— Я искал саквояж вуду.
— Ах, да. В истории болезни об этом сплошь и рядом. Давайте-ка еще немного о Билли Барнесе. Вы шли за ним по Хорсферри-лейн.
— И он убил молодого коммерсанта. Я сам видел.
— Этого?
Доктор показал посмертную фотографию того самого молодого человека, бледного и раздувшегося.
— Да, — сказал я и отвернулся.
— И вы не знали этого человека, никогда его не видели.
— Только в том баре вместе с Билли Барнесом.
— Значит, мотивов у вас не было. Акт случайного насилия.
— Что?
— Вы подошли к этому человеку и затеяли с ним ссору. Затем ударили по голове и сбросили в Темзу.
— Ничего подобного я не делал. О чем вы?
— Взгляните сюда.
Доктор показал на маленький телевизор у себя на столе, затем вставил кассету, нажал кнопку пульта управления и повернул экран телевизора ко мне.
Экран засветился. Вечер. Хорсферри-лейн. Очевидно, съемка велась какой-то скрытой камерой. Появились два человека. Они шли вместе, смеялись и шутили. Билли Барнес и молодой коммерсант. Посмотришь — так друзья не разлей водой. И вдруг из тени, пошатываясь, появился третий. Похоже, пьяный. С дубинкой в руке.
Я пригляделся. Третьим был я.
И вот я вижу: я размахиваюсь и наношу удар Билли Барнесу. Затем бью молодого человека. Снова и снова. Тащу его тело к реке и бросаю в воду. К этому моменту Билли приходит в себя. Снова драка. Исход не в мою пользу. Билли наносит мне удар справа в подбородок.
Экран погас. Доктор удрученно покачал головой.
— Вот, пожалуйста, — сказал он. — В полном цвете. Есть еще интервью мистера Барнеса, удостоенного звания почетного гражданина.
— Нет! — воскликнул я. — Нет, и еще раз нет! Это подделка. Монтаж. Ничего этого не было!
— Может, компьютерное моделирование?
— Да-да. Билли Барнес специально это сделал, чтобы впутать меня.
— Боюсь, не только впутать. Эта пленка вас обличает и обвиняет.
— Но это подделка. Ее состряпал Барнес, пока я был в Некронете. Он подставил меня. Я был там и видел его. Меня ударила какая-то женщина. Его сообщница. Я невиновен. Я ничего такого не совершал. Вы должны мне верить.
— Думаю, на сегодня достаточно, — сказал доктор. — Вам придется вернуться в палату.
— Вы тоже замешаны! — воскликнул я. — Это заговор! Вы заодно с этим ублюдком Барнесом!
Доктор нажал маленькую кнопку на столе. Дверь открылась, и появился огромный санитар.
— Сесил, — сказал доктор. — Пожалуйста, отведите этого господина в палату.
— Нет! — закричал я, тщетно пытаясь высвободиться. — Что-то происходит! Что-то ужасное!
— Господину, наверное, пора делать уколы, — сказал Сесил.
— Да, — сказал доктор. — Возьмите большой шприц.
— С самой длинной иглой?
— Да-да, она как раз подойдет.
— Нет! — воскликнул я. — Нет! Нет! Нет!
Но оказалось, что да. Меня утащили, хотя я брыкался и орал. Затем боль и забытье.
Я стоял в очереди за завтраком, сжав в руках поднос. Я был в отвратительной форме, как психологической, так и физической. Вся это чушь про утопающего, который хватается за соломинку, хороша для тех, кто стоит на берегу. Я же не видел ничего, кроме подноса, за что можно было бы ухватиться.
Безобразный толстяк шлепнул каши в щербатую миску и сунул мне. Я взял из корзины ложку, подхватил поднос и пошел искать свободный столик.
— Барри, — шептал я. — Барри, где ты? Барри? Но Барри не было. Я был один. Я опасался за свой рассудок, а утешить меня было некому.
— Свободно?
Я поднял глаза и увидел молодого человека. Он смотрел на меня. Узкое лицо, острый нос, рыжие усы. Словом, нормальный парень, хотя такой гарантии там, где я находился, никто бы не дал.
— Сам не видишь?
Рыжая бровь парня насмешливо поползла вверх.
— Стул не занят, — сказал он.
— Не занят, значит, не занят.
Молодой человек сел и поставил поднос на стол. Я уставился на его тарелку. Грибы, сосиска, яичница, тосты. Молодой человек перехватил мой взгляд.
— Кашу не ем, — сказал он. — Застревает у меня в глотке, как кошка в водосточной трубе.
— У меня тоже. Но…
— Обслуживающий персонал, — сказал парень, сверкнув значком на отвороте рубашки.
— Так ты не больной?
Молодой человек приложил к губам свой тонкий длинный палец.
— Больной. Смотри внимательно.
Я пригляделся к значку. Он оказался крышкой от бутылки, обернутой скотчем.
— Но как? — спросил я. Молодой человек подмигнул.
— Они думают, что умнее всех, а на самом деле тупее ослов. Я хожу, как хочу… Брось ты эту кашу. Попробуй лучше мою сосиску.
— Пожалуй.
Молодой человек переложил сосиску в мою тарелку.
— Спасибо, — поблагодарил я.
— Меня зовут Роджер, — сказал молодой человек.
— Роб, — представился я.
— Рад познакомиться, Роб. Ну, что, отлегло?
— Точно!
— Здорово. — Роджер принялся за еду. — Я за тобой наблюдал. Несколько недель. Ты не как все остальные. Ты еще не потерял это.
— Что?
— Ощущение себя. Ты по-прежнему знаешь, кто ты.
— Это ненадолго.
— Значит, нам с тобой надо быстро отсюда убираться.
— Что?
— Ты как-то связан с компьютерной индустрией, Роб?
Я покачал головой.
— Нет.
— Я так и думал. Но все остальные — да. Все до единого. Они все каким-то боком относятся к компьютерной индустрии. Исследователи, аналитики, программисты. Все.
— Все?
— Вот и призадумаешься.
Я посмотрел по сторонам. Пациенты сидели, тупо уставившись перед собой, и медленно жевали кашу.
— Зомби, — сказал Роджер. — Автоматы. Полный курс обработки. Пустые, как барабаны.
— Мне надо выбраться отсюда, — сказал я.
— Знаю, что надо. И помогу тебе. Они давали тебе это?
Роджер раскрыл ладонь, на которой лежало несколько капсул.
— Таблетки, — сказал я. — Такие же, какие принимаю я. Мне казалось, что таблетки всегда помогают. Но в последнее время я в этом не уверен.
— И все равно принимаешь?
— Конечно. Если я потерял в них веру, это не значит, что они не помогают.
— Смотри. — Роджер взял одну из капсул и разделил ее пополам. — Как думаешь, что это?
Я внимательно посмотрел на содержимое капсулы.
— Похоже на микрочип.
— Трудно представить, что такое может быть в простой таблетке?
— Да уж. Слушай, что здесь происходит? Есть соображения?
— Есть. Что-то ужасное и связанное с компанией, которая называется «Некрософт».
— И с Билли Барнесом, — прошептал я.
— Да, и с этой сволочью тоже.
— Ты знаешь его?
— Он-то меня сюда и упрятал. Мы встретились в баре, и я хотел провернуть с ним одно дельце. Он решил, что я хочу его надуть, и вот я здесь.
— Так ты его надул?
— На самую малость.
— На какую малость?
— Тысяч на семьдесят.
— Фунтов?
— Нет, — сказал Роджер. — Правых резиновых перчаток. Как oн говорил
Наш Роджер был здесь
Тот самый Роджер,
Типа Роджер,
В натуре Роджер,
Бедным друг, Матери опора
(Она все растратит,
И уже скоро).
Лишь час миновал.
Он что-то чертил,
В муке рисовал И говорил.
Как он говорил!
Я бросил: «Здорово!»,
Он кинул: «Привет!»,
Роджер в натуре,
Роджер-шкет,
Грешник-потешник,
Цыганский барон,
Лихой desperado,
Крутой фараон.
Он мне подмигнул,
Улыбку вручил
И виски плеснул.
Как он говорил.
Как он говорил!

15

Lex Talioms — закон возмездия.
— Хорошо, — сказал Роджер. — Пусть я помесь хитрой лисы, собаки, лошади и человека. Но мы не выбираем своих родителей.
— Пожалуй, не выбираем, — согласился я.
— И вообще, я редкая птица. Здесь ты не найдешь таких, как я.
— Вот удивил. Такое скотство встретишь не каждый день.
— Да брось ты, — сказал Роджер.
— Что?
— Никогда не задумывался, почему иные собаки похожи на своих хозяев?
— Не хочешь же ты сказать…
— В наши дни генетики чего только не вытворяют. Свиньям вводят гены человека, чтобы использовать их органы для трансплантации. Скажем, пересадили кому-нибудь свиное сердце, и ходит человек с частичкой свиньи. А кто знает, к чему это приведет через пару поколений?
— Ты хочешь сказать, что со временем все виды на земле перемешаются?
— Все возможные. Это будет очередная ступень в эволюционной лестнице.
— Красиво излагаешь.
— Красиво, не красиво, но я говорю тебе правду. Наверное, ты заметил, как изменилось отношение людей к животным? Я не имею в виду их привязанность к собакам и кошкам. Но как насчет выступлений против экспорта овец? А все эти «спасите китов и защитите исчезающие виды»? Раньше человечество ничто подобное не заботило. Но с каждым годом оно становится все ближе и ближе к животным. Черт возьми, есть даже CD с записями песен дельфинов! А сколько у нас вегетарианцев? Откуда это?
Я пожал плечами.
— Вероятно, в них уже есть что-то от овец. — Роджер облизал губы длинным, острым языком. — Вот и призадумаешься… Но послушай, ты хочешь, чтобы я помог тебе выбраться отсюда, или как?
— Пожалуй, да, — сказал я.
— Хорошо, но за это ты должен сделать кое-что для меня.
— Что же?
— Мне нужен партнер.
— Вполне справедливо. Я буду твоим партнером.
— Не тот партнер, которого имеешь в виду ты. Мне надо с кем-то общаться. Лично.
— Перед тобой все человечество. Роджер покачал головой.
— Я не хочу иметь к нему никакого отношения. Я аутсайдер и намерен таковым остаться. Я не хочу примыкать ни к какой группировке. Я хочу общаться лично, и все.
— Ладно, но почему я?
— Ты ведь сыщик, не так ли?
— Да, но…
— У меня есть фотография моего партнера.
— Фотография?
Роджер вытащил ее из кармана и протянул мне.
— Она агент по продаже недвижимости. Большинство людей моего типа заняты в подобных профессиях: продажа подержанных машин, юриспруденция… В своем деле она была неподражаема. Но потом она исчезла.
Я вгляделся в фото.
— Чтоб мне лопнуть, — сказал я.
— Если это тебе поможет, — сказал Роджер.
— Да нет же. Просто я видел эту женщину. Она была в форме шофера. Это она треснула меня по голове. Похоже, она заодно с Билли Барнесом.
— Хорошо. — Роджер забрал фотографию и спрятал обратно. — Теперь мы вместе. Ты готов делать ноги?
— Готов.
— Тогда делаем.
Меня очень впечатлило, как Роджер сделал ноги. Я не видел точно, как, но он сделал.
— Как ты это сделал? — спросил я, когда мы уже были на автостоянке.
— По этой части мне равных нет, — ответил Роджер. — По части побегов и поглощения курятины. Кажется, мне никогда не избавиться от этой привычки. Только покажи мне курятник, и на меня находит исступление. Врываюсь внутрь и рву на части. Кругом перья и…
— Довольно, — сказал я. — Избавь меня от подробностей.
— Извини… Ну, и какая машина тебе приглянулась?
— Никак задумал угнать машину? Роджер пожал плечами.
— Ну, если у тебя нет идеи получше…
— Да нет, я ничего… Меня ведь обвиняют в убийстве. Угон машины вряд ли что изменит.
— Да уж… Так какая тебе нравится?
— Вон та, — показал я. — Голубой «Кадиллак Эльдорадо» 1958 года выпуска, с большими крыльями.
— Раз плюнуть.
И снова я не заметил, как он это сделал, но Роджер завел машину и опустил верх. Он сидел за рулем, и я сел рядом.
— Ну, — сказал он, — куда?
— В Брентфорд, наверное. Именно там в последний раз я видел Билли Барнеса и твою прекрасную леди.
— А в какую сторону Брентфорд?
— Не знаю. А в каком мы городе? Роджер снова пожал плечами.
— Понятия не имею, — сказал он.
— Так выезжай со стоянки, и увидим.
— Логично.
Мы выехали со стоянки и обнаружили, что находимся в современном городе, который мог быть где угодно: за тридевять земель, у черта на куличиках…
Роджер поехал прямо, и вскоре…
— Мы опять на той же стоянке, — сказал я.
— Похоже, что так.
Теперь Роджер повернул налево. Мы проехали поворот, второй, снова прямо, и вот мы опять на той же стоянке.
— Ты идиот, — сказал я Роджеру. — Я сам сяду за руль.
И сел. Выехал со стоянки, второй поворот направо, затем прямо…
— Какого черта? — воскликнул я, въезжая на все ту же стоянку.
— Всегда одно и то же, — сказал Роджер. — А я надеялся, что у тебя получится.
— Надеялся?
— Слушай, я пытался и с другими, но ни одна собака не знает, как выбраться из этого города.
— Пойдем пешком, — предложил я.
— Уже пробовал.
— Пешком?
— Десятки раз, но кончается всегда одним и тем же, независимо от того, как далеко идти. Я каждый раз возвращался сюда. Поэтому и охраны нет. Бежать-то некуда.
— Но ведь это абсурд. Если все время идти, то куда-нибудь да придешь.
— Но не отсюда, — сказал Роджер. — Думаю, мы имеем дело с подобием ленты Мёбиуса. Не важно, в каком направлении идешь. Всегда приходишь в одно и то же место.
— Все равно пойдем, — сказал я. И мы пошли.
Шли несколько часов. В разных направлениях. Но вне зависимости от того, куда или как далеко мы шли, мы всегда возвращались в больницу.
Вернувшись, наверное, уже раз в двенадцатый, мы увидели ожидающего нас санитара Сесила.
— Ваш обед остывает, — сказал он. И мы пошли обедать.
— Съедите еще чего-нибудь попозже? — поинтересовался Сесил. — Могу сделать бутерброды и подать кофе в термосе.
— Занятно, — сказал я, хотя занятного ничего не было.
— Крылья из перьев, — сказал Роджер. — Надо попробовать крылья из перьев.
После обеда (у меня была каша, у Роджера отбивная и картофель фри) я сидел в комнате отдыха и думал. В голову приходили разные мысли, но я держал их при себе. Итак, утро оказалось похожим на один из тех кошмаров, в которых ты отчаянно пытаешься куда-то идти, но не можешь. Ты опаздываешь на автобус, затем на поезд, ноги словно ватные, и потом ты просыпаешься, машешь руками и орешь благим матом: «Нет! Нет! Нет!»
Очевидно, должен был существовать способ побега из этой больницы и этого города кошмаров. Но, очевидно, этот способ не был очевидным.
Из чего следовало…
Всю следующую неделю мое поведение было в высшей степени примерным. Я драил полы и мило улыбался санитарам и врачам. Я даже обменялся парой шуток с Сесилом. Я видел, как Роджер приходил и уходил, но я больше не выходил на автостоянку.
Доктор сказал, что я делаю успехи. Ну, не сказал, хотя…
— Расскажите мне про Некронет, — попросил доктор.
— Что вам рассказать? — задумался я. — Теоретически это виртуальный мир, детище компьютерной технологии. В него может быть загружена индивидуальность и память того или иного человека, тех или иных людей. Мир в нем кажется таким же реальным, как и здесь.
— И вы верите в то, что побывали в виртуальном мире?
— Путь к вере лежит через замешательство и нелепость, — сказал я. — Это слова Жака Валле. Последнюю неделю я много думаю над ними.
— И к какому же выводу вы пришли?
Я пожал плечами, насколько позволяла смирительная рубашка.
— Возьмем, например, скрытое видеонаблюдение. Оказывается, я убил молодого коммерсанта. Я мог бы сказать, что существует множество способов подделать эту пленку, но вряд ли мне кто-нибудь поверит.
— Вопрос в том, во что верите вы.
— Я должен верить своим глазам, даже если увиденное идет вразрез с тем, что я помню.
— Или думаете, что помните.
— Верно. Тут-то и возникает проблема. Точны ли мои воспоминания? Возможно, я убил этого молодого человека, но стер это событие из памяти. Такое возможно.
— Более чем возможно, — заметил доктор.
— Вот именно. Моя проблема заключается в том, чтобы определить, что является реальностью, а что нет. В Некронете у меня была цифровая память. Я мог вспомнить любой прошлый опыт, который тут же воплощался, становился реальным. Теперь у меня нет цифровой памяти, то есть я должен заключить, что снова нахожусь в реальном мире и что эта больница — его часть.
— Очень хорошо.
— И еще. Когда на прошлой неделе я попробовал убежать из больницы, я обнаружил, что куда бы я ни пошел, я всегда возвращался обратно.
— Этот город — кошмар проектировщика.
— Кошмар, — кивнул я. — Особенно мои мысли. Я чувствую себя, словно в компьютерной игре, в электронном лабиринте, из которого не выйти, пока не найдешь секретный пароль и не соберешь все бонусы. А до тех пор будешь наматывать бесконечные круги.
— Неудачное сравнение, — заметил доктор. — Особенно учитывая ваши обстоятельства.
— Согласен. Потому что, если бы я по-прежнему находился в компьютерной имитации, то у меня была бы цифровая память.
— Вот именно, — согласился доктор.
— Если только…
— Если только что?
— Если только моя цифровая память не заблокирована.
— О боже, — застонал доктор и потянулся к кнопке на столе.
— Пожалуйста, потерпите меня еще одну минуту. Представьте ситуацию: Некронет я так и не покинул, и это не настоящий мир и не настоящая больница.
— Жаль, — сказал доктор. — А вы так хорошо себя вели. Я подумал, что таблетки действительно начали помогать.
— Я не принимаю таблетки, — сказал я. — Уже целую неделю.
Доктор удрученно покачал головой. Палец вдавил кнопку.
— Я считаю, что эти таблетки — депрессанты памяти, — продолжал я. — Маленькие силиконовые чипы с программой, блокирующей доступ к воспоминаниям. Я считаю, что если бы мне удалось вернуть свою цифровую память, все, что мне нужно было бы сделать, чтобы исчезнуть отсюда, это подумать об этом. Представить себя где-нибудь, где я уже был, и все. Меня нет. В мгновение ока.
Дверь кабинета отворилась, и на пороге появился Сесил.
— Уведите этого господина в палату, — сказал доктор. — И удвойте ему дозу.
Санитар Сесил стоял с идиотской ухмылкой на лице.
— Какого господина? — спросил он. Испорченный день
Старый Артур заправляет здесь всем,
Вот он бредет, будто бык по росе,
Во всей своей владычьей красе,
Напевая мотивчик с концерта.
Старый Артур в новой шляпе бредет
(Не разобрать, где зад, где перед),
С ним вместе доволен потрепанный кот,
По кличке Луиза Альберто.
Старый Артур положил на полок
Картинку с болотом, семян каталог.
Бумажных мышат и еще, видит бог,
Собачку китайской работы.
Старый Артур за ворота ступил,
И там на него грузовик накатил.
Останься в живых, он бы долго грустил
Испортился день отчего-то.

16

Будь благоразумным. Требуй невозможного.
Надпись на заборе
Служители культа Джона Фрума Карго сидели на самодельной взлетно-посадочной полосе и вглядывались в лазурное небо.
— Джон Фрум, он приди, — сказал один. — Принеси карго-груз, все быть богаты.
— Теперь скоро, — сказал другой. — Да, скоро.
— Что-то долго его нет, — сказал туземец в шляпе.
— Кого? — спросил четвертый, угрюмый парень с фалангой человеческого пальца, продетой сквозь нос.
Первые три туземца посмотрели на него с благоговейным трепетом.
— Джона Фрума, — сказали они. — Джона Фрума.
— А, его. Он придет. Вы ждите.
И они ждали.
И на следующий день тоже ждали.
И следующие два дня тоже.
И следующий.
Один туземец сказал:
— Уже недолго.
Другой сказал:
— Едва ли.
Третий сказал:
— Куда девался парень в шляпе?
Примерно неделю спустя один из них сказал:
— Не удивлюсь, если Джон Фрум появится с минуты на минуту.
— Я тоже, — сказал другой. — Кто-нибудь видел парня с костью в носу?
Примерно через три недели после того, солнечным летним утром Джон Фрум наконец вернулся. Но, удивившись, что его никто не встречает, он снова ушел, оставив записку, в которой написал, что обязательно вернется позже.
— Вот, — сказал туземец. — Я же говорил, что он вернется.
— Теперь он может появиться в любое время, — сказал другой.
Лысый туземец показал на небо.
— Это не он?
Но это был не он.
И они снова решили ждать.
Я вышел на восточный берег острова. Море было таким же теплым и синим, каким я его себе представил.
Я вспомнил, что, когда был ребенком, читал книжку Артура Тиккетта о меланезийских культах карго: «Джон-Фрум-он-приди: антропологическое исследование культуры карго». Книжка мне очень понравилась. Разумеется, теперь я мог вспомнить каждое слово из нее, равно как и из всех других, прочитанных мною за свою жизнь. Пятнадцати тысяч четырехсот тридцати семи, если быть точным. И ни одной, написанной Джонни Куинном.
Я уже не злился, но пребывал в решимости. В решимости сбежать из Некронета и призвать Билли Барнеса к ответу.
«Гнев — одна из опор души», — написал Томас Фуллер в своей книге «Государство духовное и государство мирское». А точнее, на странице пятьдесят три — последней из тех, которые я смог осилить, прежде чем переключиться на приключенческий роман. Но я уверен в правоте автора. Мой отец как-то сказал: «Если не гневаешься, значит, не живешь». Так и сказал. Слово в слово. Конечно, я слегка злился, но не настолько, чтобы позволить гневу затмить мой разум.
Я действительно все еще находился в Некронете, но я уже не был тем лопухом, каким я был во внешнем, настоящем мире. Здесь я мог вспомнить последствия любого действия, которое когда-либо совершал. И конечно, здесь я не мог сделать одной и той же ошибки дважды.
Я повалился на песок, снял рубашку и растянул рядом с собой сохнуть. Затем я снял с себя остальную одежду и остался сидеть под солнцем совершенно голый.
Я был счастлив. Но в безопасности ли?
Прежде чем я подумал о том, куда сбежать из больницы, я тщательно обдумал пункт своего назначения. Я хотел попасть в самое что ни на есть неопределенное место. В наименее наиболее очевидное место из всех наименее наиболее очевидных мест, которые, по мнению моих преследователей, я мог бы выбрать. Куда-нибудь, где они не смогли бы меня выследить. Я решился на этот остров потому, что, хотя я и прочел о нем книгу и помнил его во всех деталях, я не знал, где он находится. Я не мог бы найти его на карте, потому что никогда не видел его на карте. Здесь я должен был быть в безопасности. По крайней мере на время. И отсюда я мог готовить побег. Пользуясь всеми удобствами. Артур Тиккетт написал свою книгу в 1961 году, когда культ карго Джона Фрума имел много последователей. Культы карго получили толчок к развитию во время Второй мировой войны, когда на этот остров впервые прибыло большое количество белых людей. Туземцы наблюдали, как строились взлетно-посадочные полосы и возводились посты управления судами. Они видели, как белые люди сажали свои воздушные суда, открывали грузовые отсеки и выбрасывали карго-груз. Удивительные предметы, доныне невиданные туземцами. Было над чем пораскинуть мозгами. Хотя чего тут думать? Ясно, что белые люди были если не самими богами, то на короткой ноге с ними. И если делать, как делали белые люди, то от божественного карго отломится кусочек и тебе. И вот туземцы построили видимость взлетно-посадочных полос, возвели видимость постов управления судами и оделись в видимость формы. А потом еще вышагивали строем и выкрикивали «Ровня Смирна», как они это слышали от белых людей.
Но никакой карго не появлялся.
Белые люди, увидев, что вытворяют туземцы, попытались их урезонить. Но не тут-то было. Те оказались сами с усами и ни в какую не желали отказываться от попыток получить свою долю карго.
Я помню (причем отлично), что в начале шестидесятых смотрел об этом документальный фильм по телевизору. Арманд Денис сказал одному из престарелых служителей культа:
— Но вы ждете уже почти двадцать пять лет. Разве непонятно? Ваш бог Джон Фрум не придет.
Старый туземец посмотрел на него в упор.
— Своего бога вы ждете уже почти две тысячи лет, — сказал он. — Так почему вы думаете, что мой не вернется сюда первым?
— Вернется, — сказал я и поднялся с песка.
В книге было сказано, что Джон носил костюм, а в руках держал неизменный зонт. Я подумал об этом. И вот я уже шагаю по пляжу по направлению к деревне, поправляя отвороты пиджака и размахивая зонтом.
Блейзер Дайк угрюмо смотрел на газометр. Погода в Брентфорде совсем не напоминала тропическую — дождь так и хлестал в окно кабинета. Блейзер повернулся в кресле и уставился через свой письменный стол.
— Я разочарован, — наконец произнес он.
— Прошу прощения? — сказал Билли Барнес.
— Я разочарован. Я просто взбешен.
— Не понимаю, — сказал Билли.
— Ты превысил свои полномочия. Ты загрузил в Некронет субъектов, которые не были согласованы.
— Лишь одного или двух, — сказал Билли.
— Лишь одного или двух? Ты не осознаешь всей опасности.
— Не осознаю.
— Субъект первый. Роджер Валпес.
— Мошенник, — сказал Билли. — Хотел меня обчистить.
— Жених твоего шофера.
— Бывший.
— Ты избавился от тела?
— Концы в воду!
— А субъект номер два?
— Он видел, как я избавлялся от шифровальщика. Я действовал аккуратно.
— Не слишком. А что ты сделал с телом? Тоже концы в воду?
— Прибрал, — сказал Билли. — В чемодан под кроватью. Пригодится.
— Так ты все еще не понимаешь, что натворил?
— Нет, — сказал Билли. — А что?
— Поставил под угрозу весь проект.
— Но как…
— Что ж. Скажу. Субъект номер два исчез.
— Из Некронета? Но это невозможно.
— Не из Некронета. Никто не может исчезнуть из Некронета, однажды туда попав. Если, конечно, кто-нибудь не вздумает загрузить тебя обратно в тело. Он вышел из-под нашего контроля. Его местонахождение в настоящее время неизвестно.
— Удалите его файл, — сказал Билли. — И дело с концом.
— Невозможно, если мы не можем установить его местоположение.
— Почему? — спросил Билли.
— Потому что Некронет еще не находится полностью в режиме онлайн и не имеет всемирной сети. Субъекты, подлежащие загрузке, должны самым тщательным образом отбираться в зависимости от той информации, которую они могут нам дать.
— Кроме бабушек.
— Бабушки безобидны. Большинство из них думает, что умерли и оказались на небесах.
— Ас чего вы взяли, что этот парень опасен? Я ходил с ним в школу. Ничего особенного.
Блейзер Дайк вздохнул.
— В нашей системе работает ряд программ, основанных на принципе кнута и пряника. Если субъект ведет себя хорошо, тогда он отрывается по полной — удовлетворяет любые свои фантазии и запросы. Если же он ведет себя плохо, его посылают на реабилитацию в виртуальную больницу. Программы работают автономно. Никаких кнопок нажимать не надо.
— Я по-прежнему не понимаю, в чем проблема.
— Он исчез. Он не принимал виртуальных таблеток.
— Так вам надо меня благодарить, — сказал Билли.
— Благодарить?
— За то, что обнаружил в системе ошибку.
— Эта ошибка может стоить нам всего.
— Но я пока не понимаю как. Вы мне не объяснили.
— Слышал когда-нибудь о компьютерных вирусах? Этот парень шляется по сети взад и вперед со скоростью мысли, появляется там, где только пожелает. Он может подменить ценную информацию всякой дрянью, и мы не заметим разницу.
— Вы преувеличиваете, — сказал Билли. — Этого не случится.
— Ой ли?
— Не случится. Насколько я его знаю, он, скорее всего, поселится на каком-нибудь тропическом острове в качестве местного божка.
— Ты уверен?
— На его месте я бы так и сделал.
— Абсурд, — сказал Блейзер Дайк.
— Все что угодно, только не абсурд. Обычные юношеские фантазии: белый бог на тропическом острове в окружении смуглых красоток, готовых исполнить любое твое желание. Очевидный ход.
— А ты понимаешь, сколько понадобится усилий, чтобы проверить каждый тропический остров? И каждую дату календаря?
— Нет необходимости, — сказал Билли.
— Почему?
— Потому что он будет продолжать совершать очевидные поступки. Где он предавался размышлениям, когда в результате плохого поведения вдруг оказался в виртуальной лечебнице?
— В баре, — ответил Блейзер Дайк. — В местном баре под названием «Веселый садовник». Информационным пакетом, который должен был адаптировать его к новой ситуации, был владелец бара. Все работает автоматически и основано на доверии субъекта.
— Там мы его и найдем, — сказал Билли. — Он непременно туда вернется, надо лишь подождать. К тому времени вы подкорректируете свою программу виртуальной лечебницы и превратите ее, скажем, в виртуальную газовую камеру.
— А почему ты думаешь, что он вернется в «Веселый садовник»?
— Потому что это очевидно. — Билли вздохнул. — Что обычно говорят преступники, бежавшие за границу? «Как я соскучился по домашнему уюту и кружке доброго английского пива!» Он вернется, когда ему наскучит рай. Уж поверьте мне.
Блейзер Дайк медленно кивнул.
— Ты очень умный мальчик, Билли, — сказал он. — Но смотри, не переборщи. Я буду наблюдать за твоими успехами. Не разочаровывай меня больше.
Билли улыбнулся.
— Не буду, — сказал он.
Я порядком вспотел, когда наконец достиг деревни. Я как раз думал о том, как хорошо бы сейчас кружечку доброго английского пива, когда вдруг увидел нечто, что перевело мои мысли на иной лад. Посередине деревенской площади стоял большой, похожий на трон стул, сооруженный из автомобильных запчастей и бамбука. На нем сидел, окруженный туземцами с преклоненными головами, белый парень в костюме. На коленях у него лежал зонтик.
Я прибавил шагу.
— Эй! — крикнул я.
— Эй! Ты! Что ты о себе возомнил?
Человек на троне испуганно посмотрел на меня.
— Ты кто? — спросил он.
— Я Джон Фрум, разумеется.
— Разумеется, нет.
— Еще как да!
— Нет, — сказал он.
— Джон Фрум — это я. Я посмотрел на него в упор. Ну, почти в упор. Он находился от меня на некотором расстоянии.
— Никакой ты не Джон Фрум, — сказал я. — Но я знаю, кто ты. Ты…
— Подожди.
Парень вскинул руки и слез с трона. Разогнав свое окружение, он стал подталкивать меня перед собой.
— Перестань толкаться, — сказал я.
— На пару слов, — сказал он.
— Я не хочу тебя слушать. Ты самозванец.
— Ты тоже.
— Послушай, — сказал я. — Я знаю, кто ты. Ты Артур Тиккетт.
— Тсс! — сказал Артур Тиккетт. — Ты все испортишь.
— Все испорчу? Ты обманываешь бедных туземцев. Это ужасно!
¦ — Совершенно безобидная вещь. А откуда ты знаешь мое имя?
— Я читал твою книгу. На обложке твоя фотография.
— Хоть кто-то меня помнит.
— Отличная книга. Но что ты делаешь здесь?
— Мне казалось, это и так ясно. А вот что здесь делаешь ты? Тебя здесь быть не должно. Это не твой сон.
— Мой сон?
— Это мой сон, — сказал Артур. — Я его вижу, и тебя здесь быть не должно. Так что проваливай.
— И не подумаю. Но постой. Твой сон? Ты хочешь сказать, что не находишься в Некронете?
— А что такое Некронет?
— Неважно. Так ты видишь свой сон?
— Это называется сон наяву. Я нахожусь в измененном сознании.
— Продолжай.
— Слушай. — Артур вздохнул. — Когда книжка так и не стала известной, у меня наступили тяжелые времена. Я стал пить. Обычная история. У писателей есть талант, у них огромное самомнение, но большинство из них внутренне слабые люди. Они не могут существовать в обычном мире, не умеют дружить. Они фантазеры и живут в фантастических мирах.
— Ты хочешь сказать, что этот — один из них?
— Некоторым образом. Это сон наяву. Только благодаря ему я еще не сошел с ума. Он помог мне порвать с реальным миром. Чтобы перейти в измененное состояние, надо принять средство из Амазонии. На этом острове я пережил счастливейший период своей жизни. Мне снится, что я здесь и что я — Джон Фрум.
— Невероятно! Так ты сейчас видишь сон? Все это — во сне?
— Именно. И поэтому тебя не должно здесь быть.
— Но я здесь.
— Здесь. Надо сказать своим туземцам, чтобы отрубили тебе голову.
— На твоем месте я бы так не поступал.
— Неужели?
— Вот тебе и «неужели»! — Я подумал, как это должно быть грозно — иметь рост пятьдесят пять футов. Именно с такой высоты я теперь смотрел на Артура Тиккетта. Затем я снова подумал о своем нормальном росте и помог Артуру подняться на ноги.
— Ты упал в обморок, — сказал я.
— Я так не умею, — сказал Артур.
— Что, падать в обморок? Но ты только что упал.
— Нет. Принимать такой рост. Что у тебя за «колеса»?
— Никаких «колес». Извини, что напугал тебя… Слушай. Я хочу, чтобы ты оказал мне услугу. Если согласишься, я исчезну из твоего сна и никогда больше тебя не потревожу. Идет?
— Идет, — сказал Артур. — Тем более что все мои туземцы разбежались.
— Ничего, вернуться. А теперь слушай внимательно. Когда проснешься, пойди в полицию и скажи им… — И я рассказал Артуру о Билли Барнесе и об убийстве, которому стал свидетелем. О «Нек-рософте» и Некронете. И когда я закончил, я спросил у Артура: — Сделаешь?
Артур стянул панаму и почесал в затылке.
— Я предвижу здесь пару проблем, — сказал он.
— Например?
— Я ведь во власти грез, не правда ли? Если я пойду в полицию и выдвину эти обвинения, а они потребуют от меня доказательств…
— Гм, — хмыкнул я. — Мысль ясна. Но ты можешь соврать, можешь сказать, что подслушал разговор в баре… Кроме того, подумай о том, что когда Билли Барнеса арестуют и привлекут к правосудию, ты станешь героем. Ты сможешь написать об этом книгу.

Предыдущая страница 6 Следующая страница


7 Роберт Рэнкин

— Звучит заманчиво, — сказал Артур.
— Главное, ничего не упусти про «Некрософт» и Некронет. Им придется найти какого-нибудь специалиста по компьютерам, который смог бы меня отсюда вытащить.
— Компьютеры, — вторил Артур. — Футуризм какой-то.
— Передовая технология девяностых.
— Девяностых?
— Да. А что?
— Так, значит, преступление было совершено в девяностых годах?
— Разумеется.
— И ты сам, конечно, из девяностых?
— Артур, — сказал я, — к чему ты клонишь?
— Лишь к тому, что я вижу свой сон не в девяностых. Я вижу его в тысяча девятьсот шестьдесят пятом году. Борода Агамемнона
Упрямой собаке полезна плеть,
Коту не поможет и порка.
Дерек копал, копал и копал
На городских задворках.
Сперва сковырнул асфальт во дворе,
Контрольные сделал замеры,
Потом прорыл канал к реке —
Что значит избыток веры.
Смеялся народ и хотел узнать,
Что ищет он несравненного,
А он отвечал, что хочет найти
Бороду Агамемнона.
Брат Майк согласился:
«Достойный приз»
(Надеялся сам поживиться).
«Я дам тебе свой велосипед,
Чтоб легче было крутиться».
Приехал Дерек в Кентербери,
Епископу задал вопрос,
А тот в ответ: «Не знаю, сын мой» —
Всего-то и произнес.
Но если упорно продолжать поиски,
То наверняка рано или поздно что-то найдешь.

17

Не ложись спать на безумную голову. Бодрствуй и борись.
Филлис Диллср
На Артура Тиккетта я рассердился не сильно. В конце концов, не его вина, что он находился в 1965, а я — в 1997 году.
Рассердиться-то не рассердился, зато взбесился.
Но Артур воспринял критику как истинный англичанин, а когда вернулись туземцы и залечили свои ссадины и синяки, представил меня в качестве своего брата Дерека. Мы великолепно поладили, Артур и я. Он оказался интересным малым и, кажется, был рад моему обществу. Я рассказал ему про хиппи и Вудсток, а он сказал, что напишет про них. В свою очередь Артур рассказал мне о таинственном снадобье из Амазонии и снах наяву.
Для меня стало настоящим откровением узнать о том, что мир так называемого киберпространства, в котором я сейчас находился, это тот же. мир, который мы посещаем в своих сновидениях, или под действием галлюциногенных препаратов, или просто при необъяснимых, мистических обстоятельствах. Артур называл его потусторонним миром, или mundus magicus. He физическое пространство, но вполне реальное.
Я и не подозревал, что через десять лет я буду исходить криком, чтобы убедить в этих истинах доктора исправительного учреждения для теоретиков заговора, и что этот доктор не поверит ни единому слову.
— Что ты знаешь о культе вуду? — поинтересовался я у Артура, когда мы сидели на берегу, опустив ноги в океан.
— Я провел три года на Гаити, — ответил мистер Тиккетт. — Это было в конце сороковых. Я пытался запомнить, что мог, но белый человек — чужак на тамошних ритуалах.
— А что ты знаешь о Метрессе Эзиле?
— Достаточно для того, чтобы никогда не рыться в ее саквояже.
— Продолжай.
— Во-первых, культ вуду — это не культ Джона Фрума. Джон Фрум — недоразумение. Вуду же — настоящий культ со своими духами. Удивительно то, что культ вуду никак не связан с Африкой. И вообще, он не был привнесен, а родился и сформировался на Гаити. Однако каждый дух вуду подражает богу-предшественнику из другой религии. Метрессе Эзиле — хороший пример. Она подражает Деве Марии. Хотя Дева Мария, конечно, подражает другому женскому божеству-предшественнику.
— Ты считаешь, что все религии имеют общее начало?
— Распространенная точка зрения, но я ее не разделяю. Что, если Метрессе Эзиле — это Дева Мария в своем позднейшем воплощении? Что, если все духи вуду — в прошлом боги, известные под другими именами?
— В чем же смысл?
— А смысл в следующем, — сказал Артур. — Духи вуду — это живые боги. Они живут вместе с нами. Здесь, на земле. Шаманы вуду общаются с ними каждый день. В других религиях такого нет. Христиане говорят о «преисполненности духом», но Иисус не заходит к ним на чашку чая. Христиане считают, что Иисус на небесах.
— Понятно, что не со своей мамой, раз она на Гаити.
— Возможно, что такое суждение тоже имеет свои причины, — сказал Артур. — Интересно ведь докопаться до корней каждой религии. Некоторые из них распространились по принципу обращения в свою веру вновь завоеванных народов. Но у каждой религии есть определенное место, в котором она возникла. Эти места можно отметить на карте и увидеть, что разбросаны они отнюдь не случайным образом. Можно подумать, что боги выбирали то или иное место по вполне определенным причинам. Но не спрашивай меня, по каким. Я не знаю.
— На эту тему ты и так сказал достаточно. Расскажи мне лучше о Метрессе Эзиле.
— Она странная. С одной стороны, в ней есть все от богини. Ее последователи — ее дети, она награждает добродетельных и наказывает неправедных. Но тут возникает ее пресловутый саквояж.
— Саквояж вуду.
— Она носит саквояж из черепов. В центре — человеческий череп; вокруг — черепа, которые человеческими не назовешь.
— Черепа животных?
— Нет. Существ из мира духов. У саквояжа свой культ. Его чтут как нечто особенное.
— Говорят, он может перенести человека в мир духов. Это правда?
— Тогда с билетом в один конец. Ходят слухи, что саквояжу приносят в жертву людей.
— Я тоже слышал. Но саквояж существует? Его можно потрогать?
— Я бы не советовал. Хотя саквояж не вымысел, а реальный объект. Я никогда сам его не видел, но у меня есть друг, который сказал, что его знакомый видел.
— Похоже, тебя устраивает столь веское доказательство, — заметил я.
— Так что тебя интересует по поводу Метрессе Эзиле и саквояжа вуду?
— Все дело в Билли Барнесе. Мать Билли утверждает, что саквояж находился в попечении ее семьи в течение жизни нескольких поколений. Билли пропал, а за ним вскоре и саквояж.
— И ты думаешь, что теперь он у Билли Барнеса?
— По-видимому, он кормил его кусочками своей бабушки. А исчезнув, он прихватил ее с собой. Насколько я знаю, в чемодане под кроватью у него содержится еще один несчастный педик. Саквояж за раз съедает у него по пальцу.
— Ужасно, — сказал Артур. — Послушай, сейчас я исчезну — действие снадобья заканчивается. Похлопотать за тебя в 1965 году?
Я покачал головой.
— 1965-й ничем мне не запомнился. Немного рано советовать Элвису садиться на диету или пытаться уговаривать Джона Леннона не ехать в Америку. Но вот через год летом обязательно приезжай в Сан-Франциско. Не пожалеешь. Лето будет называться «летом любви». Не забудь, а то потом будешь локти кусать.
— Спасибо, — сказал Артур.
— И еще, Артур…
— Да?
— Если в Сан-Франциско встретишься с парнем по имени Чарли Мэнсон, развернись и иди в другую сторону.
— Чарли Мэнсон. Хорошо. Я запомню.
— Еще увидимся.
— Чувствуй себя как дома, — сказал Артур и исчез.
Я посидел на камне еще некоторое время, бросая камешки в воду. Было соблазнительно остаться здесь, в окружении смуглых красавиц, кокосового вина и других прелестей божественного бытия. Можно было даже придумать свой собственный остров неподалеку и устроить свой культ там. Эдакий Мука-мук I с компанией сексапильных актрисок на побегушках. Или это лишь мечты и я не в состоянии ничего реализовать?
Нет, все-таки в состоянии.
Какая-то часть меня этого очень хотела.
Но я понимал, что это плохая идея. В конце концов, я беглец. И нахожусь здесь. А здесь все не по-настоящему. В этом Некронете все только кажется настоящим и потому соблазнительным. Но на самом деле ничего настоящего здесь нет, и все удовольствия синтетические. Я хотел выбраться отсюда, вновь оказаться в реальном мире. Так что попусту тратить здесь время мне было незачем.
Солнце припекало, я подумал, как хорошо было бы выпить кружечку старого доброго английского пива, чтобы обострить чувства и освежить мысли, и…
… и тоже исчез.
ПШИК! — и исчез.
Вот уж действительно пшик! Кстати, вы когда-нибудь задумывались над тем, какой шум наделал «большой взрыв»? И был ли этот шум первым? Если он был первым, то, без сомнения, и самым громким. Таким громким, что все последующие шумы не шли с ним ни в какое сравнение. Но был ли все-таки этот шум первым?
Помню, в школе меня учили, что звук не может распространяться через вакуум. А раз так, «большой взрыв» не мог издать никакого звука в бесконечном вакууме космоса. Что означает, что «большой взрыв» вовсе не был «большим взрывом».
Скорее, он был большим пшиком!
Меня всегда умиляет, когда ученые придумывают очередную теорию происхождения вселенной. Особенно их математические выкладки, которые они приводят в подтверждение. Какое отношение уравнения имеют к происхождению вселенной? Человечество изобрело математику, вселенная изобрела себя.
Мне кажется, что математические выкладки призваны подпитывать раздутое мнение ученых о своей гениальности, и ничего больше. Думать, что можно однозначно интерпретировать такое неоднозначное явление, как создание вселенной с помощью цепочки уравнений! Какая наивность!
Кого эти люди хотят обмануть?
Впрочем, говорят, что есть человек, который постиг все до конца. Но вы не найдете его в списке знаменитостей. У этого человека нет карманного калькулятора, и он считает, что «если задачу нельзя решить на пачке от сигарет, ее нельзя решить вообще».
Зовут этого человека Хьюго Рун, а его Решение возникновения вселенной, следствием которого является его же Закон очевидности, поражает своей простотой и элегантностью. Важно отметить, что Рун использует именно слово «решение», а не «теория». Рун не разменивал абсолютные истины. Одна из его многочисленных максим гласит: «Как только проблема мною решена, я уже не отношусь к своему решению как к теории».
Решение возникновения вселенной Руна таково:
«Рождение вселенной — самое невероятное, что когда-либо могло произойти. Поэтому оно и произошло».
Возможно, вам потребуется некоторое время, чтобы постичь всю глубину этого решения. Но вы не пожалеете. Потому что это блестящее решение. На некоторые слова надо сделать логическое ударение. Например, на слово «самое». Рождение вселенной — самое невероятное, что когда-либо могло произойти. Подумайте об этом. В вечности безвременья могло произойти любое невероятное событие. А рождение вселенной было самым невероятным. Поэтому-то оно и произошло.
Естественно, седые бороды научного сообщества, возмущенные тем, что Рун нашел столь легкое решение, причем без всяких уравнений, потребовали, чтобы он объяснил свое решение более подробно. Им было недостаточно, что он дал объяснение, фактически объяснявшее суть вещей. Они хотели знать, как это объяснение работает. И каким путем он пришел к этому объяснению.
Рун прочитал лекцию, в которой терпеливо объяснил, что и как.
Вкратце его лекция сводилась к следующему:
Порядок из хаоса. Раньше порядка была случайность. Случайность вплоть до молекулярного уровня. Вселенская случайность — бесконечная, бесконечная случайность. Затем было совпадение. Самое первое совпадение. Когда происходит самая, казалось бы, невозможная вещь. Две частички случайности делают одно и то же в один и тот же момент. Первое совпадение, новое событие в истории вселенной. Нечто совершенно новое. Не случившееся, если бы не совпадение. Это новое стало новой частицей случайности, совершенно уникальной. Пока не столкнулось с другим таким же новым, случившимся где-то еще при таком же совпадении. Когда эти два образования встретились, снова случилось что-то новое, поскольку это совпадение стало еще одним новым событием. И так далее. И все это одновременно в бесконечно малый момент. Взрыв!
Большой взрыв!
Рун объяснил, что у него не общепринятое представление о вселенной. Физическая вселенная, состоящая, как известно, из вещества, не такая уж большая. Скорее, она бесконечно мала. Пространство бесконечно, но в нем нет особого смысла. Большой взрыв на самом деле был очень маленьким взрывом. Ничем не примечательным. Случившимся на микроскопическом уровне. В общем, незаметное событие.
Седые бороды затрясли своими седыми бородами. Кажется, объяснять больше нечего. Но все же они поинтересовались у Руна, можно ли сказанное им выше упростить. Сократить до нескольких букв. Если случайность обозначить буквой R, совпадение буквой С, а рождение вселенной буквой В («большой взрыв»), то какая получится формула?
R + R = С, С2 = В или В = R2xC2?
Рун объяснил, что R надо разбить. Rt — это первоначальная случайность, также известная как R.; R2 — второй акт случайности, постсовпадение, произошедшее до R3, когда два постсовпадения произошли одновременно и образовали третье (R4). А В есть комбинация R2 x R22 x R32 x R42. В периоде.
«А что инициировало первые случайные события? — спросили седые бороды. — И как это учитывается в уравнении? Можно ли, таким образом, ввести OR?»
Рун взял мел и пошел к доске.
Он больше не читал лекций на данную тему.
И уравнение он тоже не вывел.
Кое— кто говорит, что Рун посвятил остаток своей жизни, пытаясь-таки его вывести. Но другие, кто осведомлен лучше и присутствовал на лекции, утверждают, что он отходил седые бороды увесистой дубинкой, прежде чем пойти выпить.
Кружку доброго старого английского пива, наверное.
«Веселого садовника» я проигнорировал. А вы что думали? Неужели вы решили, что я прямиком угожу в ловушку?
Все— таки решили? Стыдитесь!
Я придумал собственный бар. Назвал его «У Роба», поставил себя за стойку и наполнил людьми, которых хотел видеть.
Капитан Фракас играл в домино с Сальвадором Дали, Мортиша болтала с Мадонной, Хьюго Рун спорил с Эйнштейном, Оскар Уайльд выходил из мужского туалета, а Джон Холмс Долговязый — из женского.
Я отхлебнул доброго старого английского пива, налил кружечку Джими Хендриксу и улыбнулся присутствующим. Все непринужденно болтали, не стесняясь друг друга. Богатым да знаменитым раскованности не занимать. Я уже собирался обслужить Боба Дилана (барда, а не его тезку-кретина), когда мне пришлось выйти из-за стойки, чтобы выгнать Дэвида Боуи, которого я не приглашал.
Я вернулся в бар, обслужил Боба и ударил деревянным молотком по стойке.
— Дамы и господа, — сказал я. — Могу я попросить минуту вашего внимания?
Гул голосов не утих. Меня проигнорировали.
— Дамы и господа, прошу вас. Гул не утихал.
— Пожалуйста! Прошу вас! Пожалуйста! И по стойке: бах! бах! бах!
Гул утих. Головы повернулись в мою сторону.
— Спасибо, — поблагодарил я. — Вы, наверное, хотите знать, зачем я вас всех здесь собрал?
Я смотрел на них, они смотрели на меня.
— На всякий случай, если вы все-таки хотите знать…
Гул возобновился с новой силой.
— Прекратите! — я с размаху ударил молотком по стойке. — Я собрал вас здесь, потому что восхищаюсь вашим прошлым и ценю ваше…
Ко мне подошел Крис Юбэнк и что-то вручил.
— Что это? — спросил я.
— Фотография с автографом, — ответил Крис.
— Большое спасибо, но я хотел не это.
— Вы посмотрите на него! — бросил Крис в зал. — Трепло!
— Ценю ваше мнение, — продолжал я. — Видите ли, каждый из вас в той или иной степени повлиял на мою жизнь. Через свои песни, картины, представления…
— Извините, — перебил меня Хьюго Рун. — А кто вы?
— Я Роб, — сказал я. — И это мой бар. Бар из сновидений.
— А вы знамениты?
— Нет.
— Тогда какой у нас к вам может быть интерес?
— Послушайте, — сказал я. — Вы, конечно, богаты, знамениты и все такое. Но если бы простые люди вроде меня не покупали ваши песни и фильмы, вы бы не были ни богатыми, ни знаменитыми.
— Боюсь, вы не понимаете, — сказал Рун. — Мы богаты и знамениты, потому что мы другие. Мы вожаки стада, мы преобразуем общество, меняем направление его движения.
— Поэтому я и ценю ваше мнение. Я попал в беду. Я застрял здесь, и мне нужна вся возможная помощь, чтобы…
— Да хватит вам, — сказал Рун. — Вы все-таки не понимаете. Вы помните слова Маргарет Тэтчер: «Общества нет. Есть группы индивидуумов».
— Помню, — сказал я.
— Так вот, она не договорила. Она должна была сказать: «Есть группа индивидуумов. И есть остальные. А остальные и есть общество».
— Вы самодовольный идиот, — сказал я.
— Оскорблять гигантов — привилегия карликов.
— Карлик на плечах гиганта видит за двоих.
— Только если ему подставили плечо.
— И вы, конечно, не собираетесь подставить его мне?
— Вы — пешка, — сказал Рун. — Разменная монета. Там, наверху, вас не воспринимают как индивидуума. Только как статиста.
— Вы — бессердечный ублюдок.
— Бессердечность здесь ни при чем.
— Послушайте, вы, — сказал я, — все, здесь собравшиеся. Я болел за вас. Могли бы по крайней мере помочь мне в моей беде.
— Помочь вам? — брови Руна удивленно поползли вверх. — А где были вы, когда в помощи нуждались мы? Взять, например, Кейта Ричардса. — Кейт помахал рукой, и я помахал в ответ. — Где вы были, когда он лечился от героиновой зависимости? Вы хоть раз пришли в больницу, чтобы поменять под ним судно?
— Некоторые поклонники приходили.
— Но не вы.
— Да, лично я не приходил.
— Вы, наверное, один из тех ублюдков, которые втайне радуются, когда кто-нибудь из знаменитых слетит с катушек, окажется в эпицентре скандала или лишится всех своих денег. Вы просто сам не свой от этого. Не продали бы ни одного таблоида, если бы не подобные вам люди, которые наслаждаются проблемами известных людей.
— Мы не…
— Ага! — воскликнул Рун. — Вы сказали «мы»! Вы не индивидуум. Вы один из стада, один из тех, кто покупает таблоиды.
— Я — индивидуум. Но постойте, дайте перевести дух.
— Нет, — сказал Рун. — И не подумаем. Возьмем миссис Мадонну. — Мадонна помахала рукой, и я помахал в ответ. — Представьте, что все пишущие для нее спрашивали бы у нее совета. Возможно, она и давала бы их — она очень внимательный человек, — но у нее просто не хватило бы времени. У нее нет возможности отвечать на все письма. Поэтому она делает то, что делает. Она развлекает миллионы людей, делая их всех счастливыми одновременно.
— Итак, вы мне не поможете? Вы это хотите сказать?
— Мы не можем, — сказал Рун. — Мы вам уже помогли. Вы сами это признали. Каждый из нас в той или иной степени повлиял на вашу жизнь. В этом и заключается наша роль. Посредством наших песен, наших книг или картин. Мы не занимаемся вами лично не от бессердечия. Просто таково положение вещей. Вы меня понимаете?
— Да, — сказал я и уныло кивнул.
— Мы не плохие люди, — сказал Рун.
— Да, я понимаю.
— Таково положение вещей.
— Да-да.
— Каждый должен заниматься своим делом.
— Хорошо, я понял.
— Так устроен мир. Так…
— Я сказал «хорошо»! Не надо теребить рану. Вы мне не поможете, но это не ваша вина.
— Именно, — сказал Рун.
— Тогда можете все проваливать.
— Что? — не понял Рун.
— Проваливайте. Вы мне не нужны.
— Но мы ведь выпиваем и разговариваем, — сказал Рун.
— Теперь это уже не важно.
— Но ведь вам неприятно это говорить.
— Приятно. И я говорю: проваливайте все.
— Ты — невоспитанное трепло, — сказал Хьюго Рун.
— Не называй меня треплом, жирный ублюдок. Хьюго Рун выхватил свою дубинку и вмазал мне по лицу. Я схватил свой молоток и врезал Крису Юбэнку. Крис Юбэнк заехал в челюсть Максу Миллеру, Джон Стейнбек головой влепил Эдит Ситуэлл, а Энди Уорхол ногой — в пах Тоду Браунингу. И началось…
Я только охнул, когда Лоуренс Аравийский врезал мне поддых.
— Это шоу-бизнес, — сказал он. Быстрее, папа, быстрее (месть носящего на плечах)
Быстрее, папа, быстрее,
Подгонял малыш
Своего отца-клячу.
Быстрее, папа, пошел!
Возьми меня на руки, но!
Мы должны поспешить,
Чтобы успеть к чаю.
Бедный отец сносил
Это тяжкое бремя
Ради неблагодарного отпрыска.
Наплевать на все,
Встать, и дело с концом.
Как жаль, что нельзя открутить
Сыну голову — ведь не поймут.
Быстрее, папа, быстрее,
Вопил малыш.
Отец мужественно боролся.
Поторопись, папа, ну же.
Я тебе надоел?
Эй, это мою голову
Ты оторвал и выбросил?

18

Все так или должно быть так; но можно больше и лучше.
Сэр Уинстон Черчилль
Я не сердился, но был огорчен. И было больно. Лоуренс отделал меня что надо. И все-таки я не сердился. Наверное, того, что случилось, следовало ожидать. Что ж, очередной урок.
Я все время учился.
Я сидел один в баре «У Роба», потягивая доброе старое английское пиво и прислушиваясь к крикам, — частная милиция, которую я придумал, одного за другим скармливала знаменитостей огромной бумагорезательной машине, тоже плоду моего воображения. Ясно, что помочь себе я должен сам. Я, конечно, еще мог встретить кого-нибудь, кто бы хоть как-то мне помог, но в основном действовать предстояло в одиночку.
Одиночная миссия.
Но с чего начать? Проблема.
И кроме того, мне не очень-то улыбалась перспектива действовать одному. Должен был быть кто-то, к кому можно обратиться за помощью. Вспомнил! Есть индивидуум, который мне поможет, который когда-то уже пытался мне помочь!
Старый моряк из сновидений моего дядюшки Брайена.
Моряк предупреждал меня, чтобы я держался подальше от Билли Барнеса, значит, он был осведомлен об опасности, которая мне грозит. Но кто он и где он?
— Правильно, — пробормотал я. — Надо найти старого моряка. Но как это сделать?
И вдруг мне в голову пришла мысль. И я за нее ухватился.
Билли Барнес размышлял. Он сидел в своем пент-хаузе в удобном кресле при включенном телевизоре с полным стаканом в руке, положив ноги на своего шофера.
— Мне мало платят, — сказал Билли. — Для компании «Некрософт» я представляю гораздо большую ценность по сравнению с деньгами, которые мне платят.
Шофер ничего не ответила. Она стояла на коленях и была совершенно голой, если не считать перчаток, в подкладку которых Билли вшил плизир.
— Ты ведь согласна? — поинтересовался Билли.
— Согласна, — ответила обнаженная женщина. Билли взял пульт управления и направил на телевизор.
— В компании я уже шесть месяцев, — продолжал Билли. — По просьбе Дайка в должности сборщика информации я уже собрал двадцать три субъекта. Работа мне нравится, но я не чувствую, что мной довольны. Ты понимаешь, о чем я?
Обнаженная женщина посмотрела своими безумными глазами на Билли. Она прекрасно понимала, о чем он говорил. И даже больше.
— Так вот. — Билли нажал кнопку, и на экране телевизора появилась таблица с цифрами. — Здесь мы видим планы по расширению Некронета. Реклама в масштабах страны, взаимодействие с финансовыми и правительственными организациями. Между прочим, это сверхсекретная информация. Но я потихоньку добыл. «Некрософт» участвует во всех выгодных сделках. Взгляни сюда и вот сюда.
Шофер сделала, что ей велели.
— Фастфуд, раскрученные брэнды спортивной одежды, шоу-бизнес. Куплены еще шесть больниц для загрузки престарелых родственников. Десять тысяч загрузок по тысяче фунтов каждая. Значительное расширение. Общественности неизвестны истинные масштабы компании. Но они велики. Больше, чем я мог себе представить. Но я тоже не лыком шит, правда?
И Билли ткнул обнаженную женщину в ребро.
— Не лыком, — ответила она.
— Но сборщику информации рассуждать не положено, — продолжал Билли. — Директору компании положено, а уж председателю сам бог велел. Куда до них простому сборщику информации. — Билли пробежал взглядом столбцы цифр на экране. — Игрушки и настольные игры, военная амуниция и программное обеспечение, программы пацификации городского и сельского населения. И даже, смотри, молочное животноводство! Компания только что приобрела ряд молочных ферм. Как ты думаешь, зачем?
— Молоко, — сказала коленопреклоненная женщина.
— Молоко, — повторил Билли. — Генетически модифицированное, очевидно. В русле дальнейшей пацификации и управления. Великолепно! Какой порядок! Какая организация! Но кто за всем этим стоит? Кто управляет компанией «Некрософт»? Кто ею владеет? Кто придумал Некронет?
— Не знаю, — сказала женщина.
— Я тоже. Но я намерен узнать. Однако я не могу этого сделать, пока я простой сборщик информации. Мне необходимо продвижение, необходимо более высокое положение в компании. Пожалуй, пора Блейзеру Дайку стать жертвой несчастного случая. Загрузив его, я смогу получить всю необходимую для карьерного роста информацию.
Билли снял ноги с плеч женщины, встал и окинул взглядом ее красивое обнаженное тело. Затем он расстегнул брюки и опустился рядом с ней на колени.
— Отметим это по-особому, — сказал он, проводя пультом управления по содрогнувшейся спине своего шофера.
Блейзер Дайк недовольно покачал головой. Он сидел за своим письменным столом из кедрового дерева в окружении телефонов. Посередине стола стоял переносной телемонитор.
На экране Билли Барнес творил непотребство со своим шофером.
— Ты очень нехороший мальчик, — пробормотал Блейзер Дайк. — Я поступил дальновидно, установив микрокамеры наблюдения в комнаты твоего пентхауза. Ты становишься обузой.
Блейзер Дайк поднял трубку одного из телефонов и набрал номер.
В машине с личным шофером, точно такой же, как у Билли, раздался телефонный звонок.
Мой телефон молчал. Молчал, как необработанный мрамор будущей статуи. Молчал, как девственная тишина. Молчал, и все тут.
Не звонил.
Но разве паузы — не самое прекрасное в беседе?
Или тихие вздохи? Разве молчанием не сказано все?
Думаю, да.
Слова, слова, эти сладкие мысли, слетающие с языка и ублажающие слух, да будут радостью, да будут райскими птичками, беззаботно порхающими, и…
ТУК ТУК-ТУК.
Райскими птичками, беззаботно порхающими, и…
ТУК ТУК-ТУК.
В неге и радости, и…
ТУК ТУК-ТУК.
Я оттолкнул от себя пишущую машинку и уставился на дверь. Я сидел в своем офисе и сочинял сонет о безмолвном телефоне, который должен был войти в мой новый сборник «Убойная поэзия: Стихи Ласло Вудбайна». И тут, на тебе, какой-то филистер без зазрения совести стучится в дверь!
— Проваливай! — крикнул я, стараясь, чтобы голос звучал построже.
ТУК ТУК-ТУК.
Я открыл ящик стола и вытащил свой надежный «смит-вессон».
ТУК ТУК-ТУК.
Я снова посмотрел на дверь. За матированным стеклом, на котором было написано «ЛАСЛО ВУД-БАЙН. РАССЛЕДОВАНИЯ», маячила тень.
Мужская.
Рост пять футов одиннадцать дюймов. Вес сто шестьдесят девять фунтов. Аккуратная борода, сломанный нос, залысина, покатые плечи. Человек был одет в длинный плащ и фетровую шляпу с загнутыми полями.
Человека я не знал, но тень показалась мне знакомой. В моем деле уметь воспроизводить внешность человека по очертанию фигуры так же важно, как уметь не ударить в грязь лицом. Если вы понимаете, о чем я говорю.
— Войдите, — сказал я не очень-то вежливо.
Ручка повернулась, и дверь распахнулась. В проеме стоял человек ростом шесть футов два дюйма, без бороды, с длинным носом, густой шевелюрой и широкими плечами. На нем был вечерний костюм, веллингтоны и котелок.
— Нужно будет заменить стекло, — пробормотал я.
— Мистер Вудбайн? — спросил я. — Мистер Ласло Вудбайн?
— Так меня зовут, приятель, — ответил я. — А ты кто такой?
— Я попал в беду, — сказал я. — Я пришел к вам, потому что вы всемирно известный литературный сыщик. Я прочел все ваши книжки, и если кто-то и может мне помочь, то только вы.
Я холодно кивнул. Так, ничего особенного. Просто кивок, немного сдержанный. Кивок, который сказал все, что нужно было сказать. Без лишних слов.
— Что означает ваш кивок? — поинтересовался я.
— Подожди-ка, — сказал я. — Это я или ты?
— Извините? — не понял я.
— Мы оба говорим от первого лица. Такого не может быть.
— Извините, — снова сказал я. — Это моя вина. Я представил себя частным детективом. Ласло Вуд-байном. Но я по-настоящему в беде, и только настоящий Вудбайн мне поможет.
— Извини, приятель, — сказал я, — но кто-то из нас должен прекратить говорить от первого лица. И уж точно не я.
— Хорошо, — согласился парень. — Тогда я. Ну, как?
Я окинул парня пристальным взглядом.
— Повтори-ка.
— Хорошо, — повторил парень. — Тогда я. Ну, как?
— Отлично.
Из ящика своего стола я достал бутылку бурбона, два бокала, пару салфеток, упаковку сэндвичей с курятиной, ножи, вилки, прибор для приправы в форме маленького хромового лайнера с солью и перцем, блокнот, карандаши, точилку на случай, если карандаши затупятся, резинку на случай, если я сделаю ошибку, желтый маркер на случай, если мне придется отмечать что-то желтым цветом, карту города, карту страны, небольшой глобус, паспорт, дорожные чеки, таблетки от морской болезни, смену белья, иголку с ниткой, компас, три обоймы с патронами, учебник эсперанто…
— Сигареты, — сказал я. — Куда я положил сигареты?
— Они у вас на столе, — сказал парень.
— Ах, да, спасибо. — Я смахнул все остальное обратно в ящик. — Тянешься?
— Тянусь?
— Сигарету, спрашиваю, будешь?
— Нет, спасибо. Я лучше свою трубку, если можно.
— Конечно, — сказал я. — У тебя какая?
— «Меершаум», как у Шерлока Холмса.
— Холмс никогда не курил «меершаум», — сказал я. — Он курил глиняную трубку. Обратись к первоисточнику, если не веришь мне.
Парень освежил у себя в памяти все произведения сэра Артура Конан Дойла о Шерлоке Холмсе. Конечно, наверняка не скажу, но догадываюсь.
— Вы правы, — сказал он. — Он курит «меершаум» только на рисунках Сидни Пэджета.
— Ладно, парень. Если хочешь курить трубку, придумай себе такую, которая раскрывала бы твою индивидуальность.
— Например?
— Как насчет трубки из кукурузной кочерыжки? — предложил я.
— Отдает захолустной Америкой.
— А длинная трубка церковного старосты?
— Средние штаты. — Трубка мира?
— Индепщина.
— Тогда что-нибудь более экзотичное. Хабл-бабл, кальян, опиумная курильница…
— А разве это не одно и то же?
— Ладно. Дудин?
— То же, что курительная трубка.
— Аалюмет
— То же, что трубка мира.
— Похоже, ты спец по трубкам, приятель, — сказал я.
— Послушайте, — сказал парень, — в моем деле разбираться в трубках так же важно, как уметь отделять зерна от…
— Замолчи! — воскликнул я. — Немедленно замолчи! Я могу смириться с тем, что ты постучался в дверь и спугнул мою музу. Я могу смириться с тем, что ты говоришь от первого лица…
— Что я уже прекратил, — заметил парень.
— Что ты уже прекратил. Но я не потерплю, повторяю, не потерплю, чтобы ты мусолил мои крылатые фразы! Я ясно выразился?
— Яснее ясного.
— Моя фраза?
— Едва ли.
— Ладно. Сядем, выпьем бурбона и покурим «Кэмел». Ты расскажешь мне о своей беде, а я помогу тебе, не сходя со своего места.
— Каким образом? — спросил парень.
— С помощью метода дедукции. Я владею им не хуже Шерлока Холмса.
— Но это же не ваш стиль. А как насчет осмотра места преступления и дамы, которая путает вам карты? Как насчет остальных трех мест: переулка, бара (где вы проводите время в непринужденных беседах) и крыши?
— Я покончил со всем этим, — сказал я. — С тех пор как я ушел в отставку, я в основном пишу стихи и редактирую литературные журналы.
— Ушли в отставку? Но вы не можете уйти в отставку. Холмс ушел на покой. Вудбайн — никогда.
— Я бы ушел, если бы мой автор не стал жертвой дурацкого несчастного случая, в котором не обошлось без апельсина и женского нижнего белья. Я должен был раскрыть преступление века и уйти в отставку в лучах славы. К сожалению, автор преставился, так и не закончив роман.
— Считайте, что роман дописал его дух, — сказал парень. — Дело определенно будет самым знаменитым в вашей карьере.
Я погладил свой квадратный подбородок. В этом парне мне определенно что-то не нравилось. Что-то в его манере держаться. Что-то безнравственное, низкое, извращенное. Что-то граничащее с пороком, что-то…
— Успокойтесь, — сказал парень.
— Извини, — сказал я. — Я просто думал вслух.
— Посмотрели бы вы на себя со стороны. И т. д., и т. п.
— Ладно, — сказал я. — Выкладывай, что у тебя там, а я прикину, как быть.
И парень выложил все как на духу. Он рассказал о том, как пытался стать частным сыщиком. И о Билли Барнесе, и о его мамаше, и о деле о саквояже вуду. И о том, как пытался выследить Барнеса, и о предупреждении из сновидения дяди Брайена. И о компании «Некрософт» с Некронетом, и о пребывании на меланезийском острове, и о встрече с Артуром Тиккеттом, и о мире снов, и о баре, полном знаменитостей, и о том, как в конце концов ему приснился я.
Когда он закончил, я откинулся на спинку стула и присвистнул.
— Почему вы свистите? — поинтересовался парень.
— Потому что это самая большая лажа, которую я когда-либо слышал в жизни.
— Что? Но это правда! Чистая правда!
— Может, правда, а может, и нет. Для меня все едино.
— Так что вы скажете?
— А скажу я, приятель, следующее: браться за дело не стал бы — не мой жанр. Научная фантастика какая-то, ей-богу! Да и репутацией своей я дорожу. Ни тебе кривых улочек, ни темных подворотен. А именно этого ждут мои читатели. Они сопереживают вместе со мной. Пусть я эксцентрично выражаюсь и порой несдержан, но у каждого дела есть начало, середина и конец, понятные каждому. Плохие парни и хорошие парни. И подтекст, из которого ясно, что американский образ жизни самый лучший. А то, что ты плетешь, не от мира сего. Ни постоянных героев, ни связной канвы. К чему все катится? Где развязка?
— Означают ли ваши слова, что вы не возьметесь за дело?
— Я этого не сказал.
— Значит, возьметесь?
— Я и этого не сказал. Слушай, ты ведь хочешь, чтобы я установил местонахождение того старого моряка, так?
— Именно поэтому я и вынул вас из своей памяти. Вы — лучший.
— И ты думаешь, что старый моряк покажет тебе, как выбраться из Некронета и вернуться в тело, где бы оно ни находилось? А затем ты займешься этим Билли Барнесом?
— Призову его к правосудию, верно.
— Да, но из твоих слов выходит, что Билли Барнес весьма смышленый малый.
Парень пожал плечами.
— Смышленый, да не очень, — сказал он.
Зазвонил телефон.
Но не на письменном столе Ласло Вудбайна. Зазвонил один из многочисленных телефонов Блейзера Дайка.
— Мистер Дайк, — снял трубку мистер Дайк.
— Это я, сэр, — раздался в трубке голос молодого человека. — Нахожусь у пентхауза Барнеса.
— Хорошо, — сказал Блейзер Дайк. — Дубликат ключа — под кадкой с пальмой справа от двери.
Наступила пауза, затем:
— Нашел, сэр.
— Хорошо. Осторожно войди внутрь. Я вижу Барнеса на мониторе — он все еще в гостиной. Вытворяет с шофером такое…
— Он ублюдок, сэр.
— Да. Так сделай его мертвым ублюдком. Шофера тоже пристрели. Она слишком много знает.
— Перед тем как убить, загрузить Барнеса, сэр?
— Ни в коем случае. Не хочу, чтобы он шатался по Некронету.
— Слушаюсь, сэр. По пуле каждому. Быстро и чисто.
— Я останусь на связи. Держи меня в курсе. Я буду наблюдать за тобой по монитору.
— Вхожу внутрь, сэр.
— Хорошо. Пауза. Затем:
— Я в прихожей.
— Хорошо. Он все еще забавляется с шофером. Иди в гостиницу и бери его тепленьким.
Пауза.
Еще пауза. Затем:
— Здесь никого нет, сэр.
— Иди в гостиную, они там.
— Я уже в гостиной, сэр.
— Ты не в гостиной. Я не вижу тебя на экране.
— Возможно, он и в гостиной, — раздался голос Билли Барнеса. — Но, боюсь, вы его не увидите.
Блейзер Дайк в ужасе поднял глаза. Перед письменным столом стоял Билли Барнес. В руке у него был пистолет.
— Дайте мне трубку, — прошептал Билли. — Ни слова.
— Но как…
— Ни единого слова.
Билли взял трубку и зажал ее рукой.
— Но ты ведь… — Блейзер показал на монитор, где изображение Билли Барнеса продолжало свое гнусное действо.
— Чудеса науки, — сказал Билли. — Домашняя заготовка. Помните, вы советовали мне быть осмотрительнее? Вот я и стараюсь. Думаете, я забыл про первый случай с микрокамерами? Когда я обнаружил их у себя в пентхаузе, я взломал вашу систему безопасности. Вы смотрите запись, которую я сделал вчера и подключил к вашей системе час назад. И вот ваш несостоявшийся киллер стоит в пустой гостиной, а ваш состоявшийся киллер находится здесь.
— Постой, — сказал Блейзер. — Давай…
— Сэр, — раздался из трубки голос молодого человека. — Здесь никого. Я обыскал все помещение.
Билли протянул трубку Блейзеру Дайку.
— Прикажите ему открыть шкаф в гостиной и принести все папки, которые он там найдет.
— Папки? Не понимаю.
— Просто велите ему, и я обойдусь с вами не слишком жестоко.
Блейзер Дайк взял трубку.
— Подойди к большому шкафу в гостиной и принеси мне все папки, которые там найдешь.
— Хорошо, сэр, — сказал молодой человек.
Билли повесил трубку, вынул из кармана забрызганный кровью пульт управления и направил его на монитор.
— Почему бы нам не взглянуть, как он управляется?
Блейзер Дайк увидел, как молодой человек подошел к шкафу. Как открыл его. Услышал его голос, переданный встроенными в гостиной микрофонами:
— Я у шкафа, сэр. Внутри темно, ничего не видно. Блейзер увидел, как молодой человек шагнул в шкаф и исчез из виду.
— Я не вижу никаких папок, сэр… Странный запах. Пахнет гнилью. Подождите-ка. Здесь что-то есть. Что-то белое. Это… Постойте… Что-то шевелится. Это… А-а-а-а-а-а-а!
Крик оборвался.
— Бедняга, — сказал Билли. — Похоже, его постигла трагическая гибель.
Рука Блейзера медленно потянулась под стол.
— Ну-ну, — сказал Билли. — Руки перед собой. Никакой сигнализации.
— Давай все обсудим. — На лице Блейзера Дайка выступил пот. — Продвижение по службе, повышение зарплаты…
— Нет, — сказал Билли. — Вам нельзя доверять. Шесть месяцев назад я попробовал, как это — сидеть в вашем кресле. Оно мне подошло тогда, подойдет и сейчас.
— Ты собираешься меня загрузить? — голос Блейзера Дайка упал до шепота.
— Вы же слышали, что я сказал.
— Слышал, — сказал Блейзер Дайк. — Ты сказал это своему шоферу, прежде чем…
И Блейзер Дайк посмотрел на пульт управления.
— Я поклонник систем управления, — сказал Билли. — Но и мне нельзя доверять. Некронет как раз для вас.
— Спасибо и на этом, — сказал Блейзер Дайк.
— Едва ли слова благодарности теперь к месту. Вы будете прямиком отправлены в больничный покой.
— Только не это! — Блейзер замотал головой. — Я изменил программу! Теперь это газовая камера!
— Ну и дурак, — сказал Билли и ударил Блейзера Дайка рукояткой пистолета по голове. — Кто балансирует на лезвии высокой технологии, тот от этого лезвия и погибнет. Поэты на каникулах
Где берег встречается с морем
И где родословное — спорим? —
Питается древо водой,
Засунув творенья под мышку,
Поэты несутся вприпрыжку
В костюмах, расшитых слюдой.
Где пирс пополам рассекает
Волну, и волна утихает,
Где в город приходит зима,
Поэты сидят по квартирам,
Один на один с целым миром,
И медленно сходят с ума.
Где старый паром осовело —
Весь в дымке вишневой и белой,
С трубою оттенка дождя —
В порт вечной приписки идет,
А хлеба уж наперечет,
Поэты по палубе бродят
И глаз от земли не отводят,
Страданья безмерного полных
(Обрыдли лазурные волны
И снова засор в туалете —
Ух, кто-то за это ответит),
И мешаются у всех под ногами.
Поэты всем мешают.
Значит, пора самому ставить паруса
И отправляться в путь.
Вперед.
И так далее.

19

Злодей едва ли умилится букетом цветов в подарок.
Рег Момбасса
Ласло Вудбайн повесил телефонную трубку, дописал что-то на листе бумаги и придвинул его сидящему напротив молодому человеку в котелке.
— Что это? — спросил молодой человек.
— Масса полезных советов, малыш, — ответил великий детектив. — Указания, как найти старого моряка. Он живет в порту, который называется Аркхем.
Молодой человек прочел указания вслух.
— Выйти через дверь кабинета. Повернуть налево, спуститься по ступенькам и выйти на улицу. Повернуть направо. У бара Фанджо снова свернуть направо в переулок. В конце переулка начинается пустыня Пойдешь-не-вернешься. Добраться до Шальных гор на другом конце пустыни. Пройти через пещеру Тихого ужаса в страну Визгливых черепов. Там спросить.
Наступила тишина. Молодой человек был явно разочарован,
— Что за бред? — наконец спросил он. Ласло Вудбайн улыбнулся.
— Тебе лучше знать, приятель. Я же сказал, моя стихия — улицы. Мне на эти Шальные горы начихать.
— Мне тоже. Так вы сказали — Аркхем? Я сам подумаю про дорогу туда.
— Не выйдет, — Ласло махнул рукой.
— Почему?
— Потому что ты никогда не был в Аркхеме. У тебя нет соответствующих воспоминаний, которые можно было бы отыскать в памяти. Чтобы попасть в Аркхем, тебе придется идти указанным маршрутом. Обходного пути нет.
— Но он должен быть.
— Малыш, обобщим то, что тебе уже известно. Этот твой Некронет занимает то же самое гипотетическое пространство, что и сновидения, а следовательно, и воображение, так? Именно там зарождаются мысли, именно оттуда они приходят. Я литературный герой, я плод воображения автора. Кроме того, я завладеваю воображением читателей. Каждый читатель видит меня и окружающий меня мир немножко не так, как остальные. Но это единый мир, и он находится здесь. — Ласло постучал себя по виску.

Предыдущая страница 7 Следующая страница


Танцы с саквояжем вуду 8

— Не понимаю, что вы хотите сказать.
— Я хочу сказать, что тебя здесь быть не должно. Затея Билли Барнеса и компании «Некрософт» порочна. Я не говорю, что порочна технология. Нет. Но соединить два мира — внешний и внутренний, физический и метафизический — значит нарушить ход вещей.
— Все равно не понимаю.
— Ладно, объясняю на пальцах. Тебя загрузили, так? Ты уже не в собственной голове, так?
— Так.
— Так в чьей ты голове, как ты думаешь?
— Ни в чьей. Я в киберпространстве. Внутри Некронета.
— А где это конкретно?
— Конкретно — не знаю.
— Ну так я тебе скажу.
— Говорите.
— Приятель, ты в голове у Господа Бога.
Должен признаться, что я пришел в замешательство. В сильное замешательство. Когда, распрощавшись с Ласло, я вышел из его офиса, повернул налево, спустился по лестнице на улицу, повернул направо, а потом снова направо в переулок рядом с баром Фанджо, я испытывал сильное замешательство.
Разумеется, я знал, как каждый из нас знает, что без сновидений и воображения человечество не было бы человечеством. Но мысль о том, что когда мы думаем, мы проникаем в разум Господа, оказалась для меня неожиданной.
Так что я сейчас делаю? Я посмотрел на свои ноги. Прогуливаюсь у Бога в голове?
Тогда почему на мне веллингтоны?
Взгляд заскользил по одежде.:
И вечерний костюм!
Я ощупал голову.
И котелок!
Я никогда его не придумывал!
— О боже, — сказал я. — Похоже, я начинаю сходить с ума. Нет, так не пойдет — спятивший внутри Господа Бога!
И тут до меня дошло. Как это обычно бывает. До меня дошло, что Ласло Вудбайн хотел сказать, когда говорил о нарушении хода вещей. Когда Билли Барнес и его банда из компании «Некрософт» загружает людей в Некронет, те невольно попадают в божий разум. Получается как бы множественный распад личности Господа, и тот становится параноидным шизофреником.
Значит, в конце концов Всевышний сойдет с ума.
Я огляделся. Позади меня — улицы Манхэттена, впереди — пустыня Пропавших. В переулке — никого. Я опустился на колени.
— Господи, — сказал я, складывая перед собой руки. — Знаю, в прошлом я просил у Тебя всякого. Но за последнее время я поднабрался ума-разума относительно того, что давать и что брать. Поэтому сейчас я не хочу ни о чем Тебя просить. Обращаюсь к Тебе затем, чтобы сказать, что мистер Вудбайн просветил меня по поводу того, что я нахожусь у Тебя в голове, и все такое. Хочу сказать Тебе, что намерен выбраться отсюда. И когда я это сделаю, я вытащу всех остальных и оставлю Твой разум в покое. Вот и все, что я хочу сказать. Я ни о чем Тебя не прошу. Я просто предлагаю свои услуги. Я буду стараться. Хорошо? С любовью, Роберт. Аминь.
Я перекрестился, поднялся на ноги и отряхнул брюки.
— Хорошо, — сказал я. — Пусть будет пустыня Пропавших. Но берегись, Билли Барнес! Я до тебя доберусь!
Если человек в котелке, вечернем костюме и веллингтонах, пересекающий пустыню Пропавших в голове у Всевышнего, и доставлял Билли Барнесу беспокойство, то тот хорошо это скрывал.
Билли сидел в кабинете Блейзера Дайка. Правда, теперь на двери кабинета красовалась табличка с именем Билли Барнеса.
Раздался сигнал внутренней связи.
— Да? — сказал Билли.
— К вам государственный секретарь, сэр.
— Государственный секретарь? А я думал, премьер-министр собственной персоной.
— Какое-то срочное дело международного характера.
— Где-то на стороне.
— Извините, сэр?
— Не важно. Пусть государственный секретарь войдет.
— Непременно, сэр.
Дверь отворилась, и в кабинет вошла новая секретарша Билли — женщина необычайной красоты, но с безумными глазами, — а за нею человек совершенно обычной наружности.
— Джайлс Гримпин, — представился государственный секретарь, протягивая руку. — Рад познакомиться.
Билли Барнес пожал протянутую руку. Она оказалась потной. Билли улыбнулся гостю. Надо же, какой потливый. Полный и не импозантный. Да еще перхоть на плечах не по фигуре скроенного пиджака.
— Садитесь, — сказал Билли. Государственный секретарь сел.
— Кофе? — предложил Билли. — Или, может быть, что-нибудь покрепче?
— Эх, начнешь — не остановишься. Пожалуй, рюмочку виски.
— Разумеется.
Билли подошел к бару, налил полный стакан госсекретарю и содовой себе.
— Спасибо, — поблагодарил Джайлс, взяв стакан с виски.
— Полагаю, ваше ведомство уже ознакомилось с документами, которые я вам представил, — сказал Билли, вновь заняв свое место.
— Да, — Джайлс Гримпин кивнул. — Со всей технической документацией.
— И как вам мое предложение?
Джайлс Гримпин повертел стакан в своих толстых пальцах.,
— Довольно радикальное предложение, — сказал он.
— Согласен. Но экономические выгоды налицо.
— Так-то оно так, — сказал Джайлс, — но…
— Но?
— Принудительная загрузка в возрасте шестидесяти пяти лет. Вот что вы предлагаете, если коротко.
— Процесс полностью нами отработан. Добровольно загрузились уже тысячи людей.
— Видите ли, — вздохнул Джайлс Гримпин. — Это ваше слово «добровольно». Оно ведь не совсем точно, не так ли? По сути, люди платят вам вперед по тысяче фунтов, чтобы вы загрузили опостылевших им родственников.
— По сути, да, — согласился Билли. — У вас есть какие-то возражения?
— В общем, нет, но…
— Но только на прошлой неделе мы загрузили вашу тетю.
— Бедняжка, — сказал Джайлс Гримпин. — Врачи считали ее безнадежной. Это был акт гуманизма.
— Вот именно, — сказал Билли. — Впрочем, можно ли случай сварливой старухи, без приглашения являвшейся к вам в дом лишь для того, чтобы пожаловаться на строительство объездной дороги, проходящей как раз мимо ее сада, квалифицировать как «безнадежный»…
— Она была очень больна, — сказал Джайлс Гримпин. — Душевно.
— Акт гуманизма, — сказал Билли. — У нас что ни акт, все гуманный. Отправка близких людей в рай — что может быть более гуманным?
— Да уж, — сказал Джайлс. — Можно еще виски?
— Разумеется.
— Так вот, — сказал Джайлс, вновь наполнив стакан, — с такой формулировкой, как «принудительная загрузка в шестьдесят пять», законопроект не пройдет.
— Но ведь вас в правительстве большинство. Стоит лишь премьер-министру дать команду, и…
— Не так все просто, — сказал Джайлс. — Его советники будут давить на экономическую целесообразность.
— Вот и здорово, — сказал Билли. — Пенсионерам больше не надо будет выплачивать пенсии; никаких социальных программ в пользу стариков. Больше жилья для молодых.
— Заманчиво, — сказал Джайлс. — Весьма заманчиво. Но общественность, люди на улице…
— Толпа. Вы это хотели сказать.
— Население.
— Толпа.
— В правительстве не употребляют таких слов. Тем не менее по сути…
— По сути, — сказал Билли, — толпа сделает все, что вы ей прикажете. Надо только подслащивать свои приказы, побольше обещать. У меня уже разработана целая рекламная кампания.
— Вы весьма основательны.
— Приходится. Так я могу рассчитывать на вашу поддержку?
— Не знаю. — Джайлс Гримпин вытер брови большим красным носовым платком. — Что-то мне не по себе.
— По сути, — сказал Билли, — Некронет предлагает вечную жизнь. Ни смерти, ни боли, одно бесконечное удовольствие. Осуществляются все ваши фантазии. Делай, что хочешь, сколь угодно долго. Рай на земле. Можно ли желать большего?
— В общем, вы правы, — сказал Джайлс, — но уж больно смахивает на эвтаназию в национальном масштабе.
— Британия, как всегда, выступает впереди, — сказал Билли. — Сегодня — Британия, завтра — весь мир.
— Право, не знаю. Билли покачал головой.
— И все же надеюсь, что могу рассчитывать на вашу поддержку.
— Мне надо подумать. Взвесить все «за» и «против».
— Разумеется, — сказал Билли. — Но если вы все же согласитесь, как думаете, вы сможете убедить премьер-министра?
— Без всякого сомнения. Он прислушивается к моему мнению. Если я посоветую ему утвердить проект, он согласится.
— Великолепно, — сказал Билли. — Это предел моих мечтаний.
— Хорошо, — сказал Джайлс. — А теперь мне пора.
Били поднялся со своего места, чтобы пожать Гримпину руку.
— Вот еще что, — сказал он. — Да?
— У меня кое-что для вас есть. Подарок.
— Подарок? Для меня?
— Для вас, — сказал Билли. — Уверен, вам понравится. Называется плизир.
В пустыне Пойдешь-не-вернешься ничего приятного не было. Жарко, сухо, ни одного живого существа. Какое расстояние может пройти человек в глубь пустыни? Известный вопрос. Как далеко может зайти человек в пустыню, откуда нет возврата? Вопрос совсем иного свойства.
— Что ж, — сказал я себе. — Мне потребуется проводник. Аоуренс Аравийский? Исключено. Я скормил его бумагорезательной машине. Можно, конечно, снова воскресить его в памяти, но, пожалуй, в подобной пустыне он будет бесполезен. А как насчет Конана-Варвара? Он избороздил немало пустынь, да и Болото Неминуемой Гибели — как раз его улица. Нет, обойдусь без Конана. Хорошее средство передвижения — вот что мне нужно. Вездеход или «лендровер». Вот именно, «лендровер». Самый что ни на есть внедорожный и навороченный. Я тут же представил себе такой, какой видел в майском номере журнала «Нэшнл Джио-грэфик» за 1963 год, который листал, пока сидел в очереди к зубному.
Я сделал шаг назад и улыбнулся. «Лендровер». Именно такой, каким я его запомнил.
Он— то и перевезет меня через пустыню.
Я поставил ногу на подножку и открыл дверь салона.
Внутри не было ничего.
Как же выглядит салон «лендровера»? Но ведь я никогда в нем не сидел.
Я сошел с подножки и открыл капот.
Но и мотора я никогда не видел. Я даже не имел представления, как работает двигатель внутреннего сгорания. Мне когда-то рассказывали, но я, видимо, пропустил мимо ушей.
Глядя на пространство, где должен был быть двигатель, я тяжело вздохнул.
Обратите внимание, что как работает бумагорезательная машина, я знал. Я даже попытался придумать, как приспособить ее к «лендроверу» — для этого потребовалось бы несколько миль электрического провода, — но потом бросил эту затею.
— Пешком так пешком, — сказал я себе. И отправился пешком.
В пустыне было скучно. Жарко, сухо и скучно. А мысль о том, что на самом деле я путешествую у Господа в голове, нисколько не притупляла скуку. Я даже не мог себе представить, зачем Бог держит у себя в голове подобное захолустье. Но потом я подумал, что раз Господь вездесущ, то в голове у Него есть все. Я тут же решил когда-нибудь в будущем встретиться с Хьюго Руном и предать ревизии его Решение возникновения вселенной. Весьма вероятно, что вселенная — всего лишь мысль в голове Господа. Возможно даже — мысль преходящая… Что, если так оно и есть? Я покачал головой.
— Бог его знает.
Не знаю, сколько я прошел по пустыне, — наверное, ровно половину, — когда вдруг понял, что начал из нее выходить. Так или иначе, путь оказался не очень длинным.
Теперь я стоял у подножия гряды высоких гор.
— Пустыня не слишком-то велика, — сказал я сам себе. — Почему же она называется пустыней Пойдешь-не-вернешься? Видимо, потому, что я не собираюсь через нее возвращаться.
С этими словами я бодро зашагал дальше. Места, через которые мне предстояло пройти, могли иметь какие угодно фантастические названия, но с какой стати они должны создавать препятствия? Они просто символы, метафоры, и только. Фрейдистские штучки, самокопание. Путешествие внутрь себя, наконец.
— Проще простого, — сказал я. — Раз плюнуть. Удивительно, как мы иногда можем заблуждаться!
Законопроект о принудительной загрузке в возрасте шестидесяти пяти лет прошел в палате лордов единогласно.
Конечно, могли быть возражения со стороны законодателей старого поколения, но их не было, поскольку к этому времени все престарелые законодатели уже оказались загруженными своими родственниками.
Закон состоял из трех статей. В первой говорилось о запрете загрузки членов правительства, вторая касалась налога на пенсионные фонды загруженных, в третьей же говорилось о национализации «Некрософт Индастриз».
— Национализация! — бушевал Билли, расхаживая по ковру своего нового кабинета, расположенного на самом верху здания. До этого кабинет никто не занимал, и тот словно ждал своего хозяина. И надо признаться, новый хозяин смотрелся на своем месте.
— Какая еще национализация?!
Премьер-министр, находившийся здесь проездом, окинул Билли недоуменным взглядом.
— Да на вас лица нет, — сказал он. — Можно подумать, что именно вы владеете компанией.
— Еще нет, — тихо пробормотал Билли себе под нос. — Но близок час.
— Вы обязаны понять, что это должно было случиться. Компания «Некрософт» слишком велика, чтобы оставаться в частных руках.
— Но правительство больше ничего не национализирует! — Билли протестующе взмахнул руками. — Оно только приватизирует. Распродает учреждения, отдает прибыльные предприятия в частные руки, набивая собственные карманы и карманы своих друзей. Назначает руководство, раздает премии. Мы все знаем, как это делается.
— К счастью, не все.
— Зато я знаю, — сказал Билли. Премьер-министр улыбнулся.
— Мистер Барнес, — сказал он, — а вы знаете, кто владеет компанией «Некрософт»?
Билли покачал головой.
— Нет, — признался он.
— Зато я знаю, — сказал премьер-министр.
— Вы?
— Я. Некий господин по имени Генри Дорс. Отшельник, местонахождение которого в настоящее время неизвестно.
— Мне это имя знакомо. — Билли почесал затылок. — Что-то оно мне напоминает. Это он изобрел двигатель, работающий на водопроводной воде? И он еще напасал книгу… Как же она называлась? Что-то связанное со словом «бесконечный».
— «Бесконечное путешествие», — подсказал премьер-министр.
— Точно. У меня даже где-то есть экземпляр этой книги.
— У меня, кажется, тоже была, но, видимо, я ее кому-то одолжил. Потом я пытался заказать ее через «Уотерстоунз», но она, должно быть, уже не печатается.
— Я действую исключительно в интересах мистера Дорса, — беззастенчиво соврал Билли. — Я принимаю все основные решения, касающиеся политики компании и ее развития. О национализации не может быть и речи. «Некрософт» должна оставаться независимой частной компанией..
— В самом деле? — воскликнул премьер-министр. — Это почему же?
— Потому что я так сказал, — ответил Билли. Премьер-министр снова улыбнулся. До чего же у него приятная улыбка.
— Билли, — сказал он. — Можно я буду называть вас Билли? Конечно, можно. Так вот, Билли. «Некрософт» первоначально была основана правительством Соединенных Штатов для разработки новых видов вооружений.
— Знаю. С целью обойти Закон о свободе информации.
— Разумеется. Но это дело далекого прошлого. Теперь «Некрософт» — независимая компания, осуществляющая программы пацификации городского населения в мировом масштабе. Ваши доходы огромны. Доходы от загрузки также огромны. Доходы от распространения компьютерных программ, обеспечивающих соединение пользователей Интернета с Некронетом, опять же огромны. Вы имеете представление о том, насколько ценной является эта компания?
— Некоторое, — сказал Билли.
— Генри Дорс — богатейший человек в мире.
— Интересно, где он живет, — сказал Билли.
— Я тоже хотел бы знать. Однако до сих пор нам не удалось его обнаружить. Отслеживание его финансовых интересов водит нас по кругу. Возможно, национализация компании заставит его обнаружить себя.
— Значит, ваша задача его обнаружить?
— Мы должны выйти с ним на переговоры. Технология «Некрософт» не должна попасть за рубеж. Тот, кто управляет Некронетом, однажды будет управлять всем миром.
— В самом деле, — сказал Билли. — Нечто подобное приходило мне в голову.
— Правительство и Некронет должны стать единым целым, — сказал премьер-министр. — И вы увидите: Британия вновь станет мировой державой.
Билли задумчиво кивнул.
— Вы абсолютно правы, — сказал он. — Ваша позиция обоснована. Странно, что я не учитывал ее раньше.
Премьер-министр обаятельно улыбнулся.
— Значит, мы договорились, — сказал он.
— Договорились. — Билли тоже улыбнулся. — И у меня для вас подарок. Не плачьте по дядюшке Альберту
Оставьте дядю Альберта,
Он канул в Некронет.
Пора делить наследство.
Тащите свой билет.
«Авто оставлю Тиму,
На, Тоби, галстук ты,
Том шарфик мой получит
И книжку про цветы».
И не на что присесть,
И некуда прилечь.
Зияют стены пустотой,
Ободран холл; с двери, и той
Все петли сняты, и весь дом
Уж перевернут кверху дном.
А тетушка глядит отважно,
Хотя и выглядит неважно.
Но не плачьте по дядюшке
Альберту, Он уже выше этого.

20

Наука без совести есть смерть души.
Франсуа Рабле (1494-1553)
Доктор сказал, что я параноидальный шизофреник. Ну, не сказал, но мы-то знаем, что он имел в виду.
— Расскажите о своей работе подробнее, — вновь попросил доктор.
— О моей работе? То есть о работе сыщика?
— Вы ведь сыщик, не так ли? — доктор посмотрел на меня сквозь пенсне. У меня когда-то было такое, только с темными стеклами. Стильная штучка. Но не будем на нем останавливаться.
— Я действительно сыщик, — осторожно подтвердил я, — но не очень хороший. Мне никогда не удавалось найти того, что искал.
— Как, например, — доктор заглянул в историю болезни, — саквояж? Саквояж вуду? Что это?
— Запутанная история. Сам саквояж — всего лишь потерянный след того, кого я искал.
— Тяжело пришлось?
— Очень.
— Но вам теперь легче.
— Да, намного.
— Таблетки помогают?
— Таблетки всегда помогают. Ведь для этого они и предназначены, не правда ли?
Доктор встал со стула и подошел к окну. Я заметил, как носками ботинок он задел за верх корзины для бумажных отходов.
— Я вас утомил? — спросил он. — Вы клюете носом. Устали?
— Я? Ну что вы. Я никогда не сплю.
— Никогда? Совсем?
— Мне нельзя спать. Если я засну, то могу увидеть сон, а если я увижу сон, то снова попаду туда. В Некронет. А я не хочу. Только не это. Нет, никогда!
— Ясно, — сказал доктор. — Значит, вы никогда не спите.
— Может быть, минуту или две. Но никаких сновидений. Если вижу сон, Барри меня будит.
— Ваш ангел-хранитель?
— Кочан. Из сада Господа нашего Бога. У него очень большой сад. Практически бесконечный. Я там был. Очень красиво.
— У Бога в голове?
— Именно туда мы все отправляемся, когда видим сны. Мне кажется, именно туда мы попадаем и после смерти. Во сне мы ведь можем видеть людей, которые умерли. Но видим-то мы их живыми.
— А вы сами встречали умерших?
— Только одного.
— Хотите поговорить об этом?
— Нет, не хочу.
— Осторожнее на этом стуле, — сказал доктор. — Не ровен час свалитесь с горы.
Я отодвинулся со стулом от пропасти.
— Вы сами зря здесь расхаживаете, — сказал я доктору. — Вас может сдуть в пустыню. Вас не найдут.
— Я принимаю специальные таблетки, — сказал доктор. — Гравитационные. Они утяжеляют мои ноги.
— Шеф, проснитесь!
— Спасибо, Барри.
— Вы снова отключились?
— Только на минутку. Я глубоко вздохнул.
— Барри меня разбудил.
— Так вы по-прежнему здесь?
— Да. У вас новые очки.
— Мне кажется, они делают меня похожим на Кларка Кента, — сказал доктор, снимая очки в черной оправе. — Но, по-моему, у вас у самого когда-то были такие, не так ли? Стильная штучка, согласитесь.
— Я уже ничего не могу вспомнить точно. Я знаю слишком много всего.
— Но разве вы не должны помнить все? — Док-тор вернулся к столу и пробежался глазами по истории болезни. — Цифровая память. Абсолютные воспоминания. Фотографическое отображение.
— Просто магия.
— Магия? При чем здесь магия?
— Кругом магия.
— Магия вуду?
— Отчасти.
— Предрассудки, — сказал доктор. — Наука — вот наша новая магия. Не возражаете, если я поцелую вас в губы?
— Шеф, проснитесь!
— Спасибо, Барри.
— Хроническая бессонница, ведущая к психозу, — прочел доктор дальше. — Больному рекомендован курс…
— Нет! — вскричал я. — Никакого снотворного! Вы что, не понимаете? Я не должен спать!
Доктор протянул руку и нажал маленькую кнопку на столе.
— Не надо снов! Не надо! — Я оттолкнулся на стуле от стола. — Я сброшусь! Вот увидите!
— Все будет в порядке.
Доктор улыбнулся. Во рту не было зубов. У доктора нет зубов! Задние ножки моего стула заскрипели по линолеуму, приближаясь к обрыву.
— Не пытайтесь меня остановить. Я прыгну.
— Если прыгнете, проснетесь.
— Я не сплю. Не сплю.
— Шеф, про… И я прыгнул. И упал.
И проснулся в некотором замешательстве.
— Барри, сукин сын. На этот раз ты позволил мне спрыгнуть.
Ветер шелестел песком вокруг моих веллингтонов. Я посмотрел на Шальные горы.
— Барри. Барри? Барри? Но я снова был один.
Один на один с пещерой Тихого ужаса. И, честно говоря, я был вне себя от ярости.
— Я просто вне себя от ярости, — сказал Билли Барнес. — Что значит, вы не нашли его следов?
Красавица секретарша отвела взгляд своих безумных глаз.
— Сначала все владельцы магазинов, с которыми я разговаривала, думали, что знают Генри Дорса и читали его книгу. Но чем больше они размышляли, тем больше им начинало казаться, что они его уже не помнят. В конце концов они заявляли, что не помнят его совсем.
— А библиотеки?
— И библиотеки, и организации, занимающиеся старой книгой. Я опросила их всех. Вы уверены, что Генри Дорс существует, сэр?
Билли развернулся в своем дорогом кресле.
— Абсолютно. Продолжайте поиски. Не ешьте, не спите. Изучите документацию компании. Пробейте имя по другим каналам. Найдите Генри Дорса.
На безумные глаза навернулись слезы.
— Да, сэр, — сказала секретарша. — Как вам будет угодно.
Когда дверь за ней закрылась, Билли в ярости смахнул все со стола, вскочил и перевернул ногой кресло.
Генри Дорс — вот кто ему нужен. Главная цель. Большой приз. Если удастся втереться в доверие Генри Дорсу, Билли очень скоро сам станет Генри Дорсом. А там — богатство, власть. Весь мир у его ног.
Зазвонил телефон.
Били схватил трубку.
— Кто это? — крикнул он.
— На линии мистер Генри Дорс, — раздался голос секретарши Билли.
У меня дрожали руки, дрожали колени. Нет, пещера Тихого ужаса здесь была ни при чем. Дело во врачебном кабинете. Я сплю или не сплю? Сошел с ума или что-то еще? Я вижу сон? Меня видят во сне? Кто кому снится? Кто спит, а кто нет?
Я сжал кулаки. Что-то должно было произойти. Хорошо бы знать, что.
Я сделал несколько глубоких вдохов. Итак, пещера Тихого ужаса. Если Шальные горы все еще отражаются на моем больном воображении, сплю ли я? А пещера? Что преподнесет она? Предстоит ли мне пережить тихий ужас?
Страшно подумать.
— Надеюсь, вы не считаете мой звонок неуместным, — раздался голос Генри Дорса. — Я знаю, вы очень занятой человек, но, думаю, нам не помешает перекинуться парой слов.
— Перекинуться парой слов, — повторил Билли.
— Если вы не против.
— Конечно, нет. Когда…
— Моя машина ждет на стоянке. Надеюсь, вы сможете отменить все другие мероприятия, намеченные на сегодня.
— Разумеется, — сказал Билли. — Отменю. Машина оказалась такой, какой Билли ожидал ее увидеть: белый «Мерседес» с затемненными стеклами. При приближении Билли задняя дверь машины открылась. Электрический привод. Великолепно.
Билли заглянул в салон. Молодой человек в белом элегантном костюме и перчатках поманил его внутрь. Билли сел в машину и закрыл за собой дверь.
Молодой человек уселся поудобнее на обтянутом коричневой кожей сидении.
— Генри Дорс, — представился он. — Извините, если не жму вашу руку.
— Извините, если не жму вашу, — сказал Билли.
Генри Дорс оскалился. Он был похож на манекенщика или на одного из тех парней с обложек журналов, когда-то столь популярных. Резко очерченные скулы, мягкие локоны, коричневый загар.
— Вы ожидали увидеть человека постарше, — сказал Генри.
— Ожидал.
— Тогда позвольте немного рассказать вам о себе. Я родился в Сан-Франциско в тысяча девятьсот шестьдесят седьмом году в лето любви. Моя мать была монахиней-кармелиткой. Отец… А кто его знает. Женщины известные лгуньи. Я вырос на ранчо в штате Висконсин под надзором агентов американского правительства. Они оберегали меня от невзгод. Я был на «ты» с компьютером, и к девяти годам писал свои собственные программы. К пятнадцати я создал Некронет и стал мультимиллионером. Вопросы?
— Вопросов достаточно, — сказал Билли.
— Оставьте их при себе. Я наблюдал за вашим ростом с самого начала, Билли. Фиксировался каждый ваш шаг. И этот ваш разговор с премьер-министром.
— Вы подслушали наш разговор?
— Даже смотрел на вас по телевизору. Все здание «Некрософт» находится под видеонаблюдением. Камеры и микрофоны встроены в стены, в потолки, в двери. Я все вижу и все слышу.
— И укрыться негде?
— Только когда вы снимаете портки.
— Да уж.
— И мне решать, похлопать вас по голой заднице или вставить в нее свой…
— Картина впечатляет.
— Вы и есть эта картина, Билли, потому что обложены рамкой. Скажите мне, только честно, потому что я все равно узнаю, если вы солжете: если бы вы управляли компанией, какие полномочия вас бы устроили?
— Абсолютные, — без колебаний ответил Билли.
— Ответ меня удовлетворяет.
— В самом деле?
— Мне нужен человек, который возьмет бразды правления в свои руки. Человек, который не остановится ни перед чем и никому не позволит встать у себя на пути. Такой человек, как вы.
— Но почему вы делает мне это предложение? Ведь компания принадлежит вам.
— Компания мне не нужна, Билли. Я хочу, чтобы ею владели вы. Собственно владение меня не интересует. Важно, чем компания занимается.
— Некронет.
— Именно. Премьер-министр хочет национализировать «Некрософт». Хочет объединить ее с правительством. Его желание совпадает с моим. Дадим им объединиться, но во главе поставим вас.
— Таково было и мое намерение, — сказал Билли, — в случае если бы я вас так и не нашел.
— Что ж, вперед, мой мальчик. Покройте Некронетом весь мир, окутайте его. Загружайте людей миллионами…
— И какова конечная цель?
— Называйте меня экологом, человеком, который проявляет заботу о планете, ограждает ее от перенаселения и загрязнения. Спасти мир в наших силах.
— Или разрушить его.
— Надеюсь, меня не будут мучить угрызения совести.
— Ни на йоту. Ни капли жалости к стаду скотов. Всех на скотобойню. Плевать.
— Не всех, — поправил Генри. — Надо оставить породистых для разведения.
— Понятно, — сказал Билли, который ничего не понял.
— Нет, вы не понимаете, — сказал Генри, который все понимал. — Людей слишком много, Билли. Слишком много маленьких людей, слишком много ничтожеств. И каждый поднимает свой голосок. Они галдят и галдят. Этот гвалт сводит с ума. Представьте, что все они у вас в голове и галдят одновременно. Свихнешься.
— Да уж, — сказал Билли.
— Так отправим же их куда-нибудь подальше, чтобы не слышать этого гвалта.
— В Некронет.
— Вот именно. И тогда мир преобразится для нас.
— Существенно, — сказал Билли. — Итак, вы позволите мне владеть «Некрософт», а потом…
— Вы будете владеть миром, Билли. Вы станете мировым лидером.
— А вы останетесь в тени?
— Я всегда остаюсь в тени. Это у меня получается лучше всего.
— Кто вы? — спросил Билли. — Кто вы на самом деле?
— Перестаньте, — сказал Генри Дорс. — Вы ведь давно уже догадались, не правда ли?
Билли покачал головой.
— Где та рекламка, которую я вам прислал?
— Рекламка?
— Вы получили ее в посылке вместе с плизиром. После этого вы направились в Брентфорд. Знаю, вы по-прежнему держите ее при себе.
— Эта? — Билли вынул из кармана скомканный лист бумаги.
— Снова прочтите ее вслух, Билли. И Билли прочел.
Серфинг по паутине?
А любому доступно! Разве не круто?
Там с усопшими встретиться? Вопросов нет:
А поможет Некронет.
Нет ничего проще.
А сделать нужно пустяк:
Зайти в базу данных человеческих душ,
Отвернув влево с информационного суперхайвея.
Вы на месте. В стране
Еe виртуальных мертвецов.
Так сделайте свой выбор.
— Все ясно, Билли, не правда ли? База данных миллионов человеческих душ. Ни тебе небес, ни ада, один бесконечный рай в киберпространстве. Осуществление всех желаний. Фантастика. Виртуальные мертвецы обретают счастье в своей виртуальной стране чудес.
— Там кое-что еще, — сказал Билли.
— Что? Акростих? Не мог устоять, Билли. Невинная забава.
— Акростих. Я сразу обратил внимание. Прочтешь первые буквы каждой строчки сверху вниз, и получится «Сатана зовет». Намек?
— Это моя маленькая шутка. Для фанатов тяжелого металла.
— Все-таки скажите. Мне нужно знать.
— Кто я? Что я? Человек ли я? Бог ли? Вы снитесь мне или я снюсь вам?
— Вы не Бог, — сказал Билли. — Но…
— Может быть, дьявол? Сатана? Антихрист? Возможно. Но если наука — новая религия, Билли, то я определенно ее бог.
— Господи, — сказал я, — как здесь темно. — Ни лучика света.
Я ощупью двигался вперед. Кругом чернота. Чернота ночная. Могильная. Чернота смерти?
Неужели смерть и есть тихий ужас?
Стены были гладкими и ровными. Я понятия не имел, сколько прошел и сколько еще предстояло. Как далеко может человек зайти внутрь горы? Что, если пещера тянется бесконечно, как те городские улицы, окружающие больницу, словно лента Мёбиуса? Неважно, сколько ты прошел. Главное — ты никогда никуда не придешь. Это и есть тихий ужас, который будет похлеще смерти?
А может, я сошел с ума? Меня изолировали? Я заблудился?
А может, это беспомощность? Неспособность на что-либо повлиять? Когда что-то случилось, а сил воспротивиться нет?
Восхождение Билли Барнеса на пост мирового лидера было приурочено к празднованию начала нового тысячелетия. Жители Брентфорда наблюдали церемонию по телевизору. Праздник себе они устроили двумя годами раньше, чтобы избежать нынешней суеты, и теперь умиротворенно сидели у экранов телевизоров.
Фейерверки и моторизованные кавалькады, торжественные речи и приведение к присяге, воздушные парады и поднятие мирового знамени с эмблемой «Некрософт» — все радовало глаз. Хотя не совсем.
Видеокамера скользила над головами сотен людей, выстроившихся вдоль пути следования мотоциклистов. Именно сотен, а не тысяч, как раньше. Население Америки, впрочем, как и всего мира, сократилось вдвое.
Сам Брентфорд эта напасть обошла стороной. Население городка едва ли имело отношение к компьютерам и Некронету. Люди, конечно, слышали о нововведениях, но предпочитали не высовываться в надежде, что сия участь их минует, как это уже случалось не раз.
Дядя Брайен смотрел празднования по телевизору.
— Билли Барнес, — задумчиво проговорил он. — Не тот ли это Билли Барнес, которого, по совету старого моряка из моих сновидений, должен остерегаться мой племянник? И вообще, что с моим племянником случилось?
Я вывалился из пещеры Тихого ужаса в мир яркой белизны. Я остановился, заморгал, снял с головы котелок и почесал затылок. Неужели я что-то упустил?
Та ли это пещера Тихого ужаса, которую я миновал? Может, по ошибке я прошел даже не сквозь пещеру Мало-что-ужасного, а сквозь пещеру Немнож-ко-тьмы-и-промозглости?
Я пожал плечами. И вдруг мне пришло в голову, что пока я тут рассуждаю, могло случиться действительно что-то ужасное, что я должен был предотвратить, но оказался совершенно не в силах.
— Фу-ты, ну-ты, — сказал я. — Каким бы ни был этот тихий ужас, он не про нас. — Я возбужденно потер руки. — Итак, где же эта земля Визгливых черепов?… О черт!
И увидел я Голгофу, где череп.
Много черепов.
Когда-то в живом обличье,
А теперь в мертвом.
И они кричали мне,
Накликая на тебя горе,
Разлучившее нас.
Передо мной простиралась белая равнина под столь же белесым небом. И эта равнина была покрыта человеческими черепами. И равнина, и небо — от края до края. И этот человеческий прах шевелился. Бормотал и стонал, скрежетал зубами и клацал челюстями. Завывал на небеса, призывая к справедливости и милосердию. Эдакая разгневанная мертвечина. И вой, и визг, и…
— Прошу прощения, — сказали. — Кто-нибудь знает, как пройти к Аркхему? Два хитрых шотландца с воздушным змеем
Два хитрых шотландца однажды взялись
Воздушного змея пускать.
На холм поднялись и в веревку впряглись,
Загикали дружно: «А ну навались!»,
Вспорхнула хреновина в серую высь —
Шикарно, ни взять и ни дать.
Два хитрых шотландца отправились в бар,
По первой налили, и вот
Сидят, будто глушат в утробах пожар,
И счетец ведут, за ударом удар.
Ах, эль несравненный, божественный дар…
Ну, как тебе мой апперкот?
Два хитрых шотландца — вдвоем хорошо —
Решили сходить на футбол.
«Да наши их всяко сотрут в порошок.
Смотри, что творит! Подавай, корешок!
Чего рассвистелся, кургузый горшок?
А ты чего вылупился, южный выкормыш?
На, получи!» И так далее.
Мистер Рэнкин хотел бы уточнить, что, будучи сам шотландцем, не считает данное стихотворение образчиком этнической дискриминации.

21

Убийство — предельное упрощение жизни.
Хью Макдиармид (1892-1978)
Без недоразумений не обошлось.
Череп по имени Йорик думал, что знает дорогу в Аркхем. Ну, не лично — он там никогда не был, — но у одного из его приятелей-черепов был друг, который знал. Я так и не смог отыскать этого друга, но зато наткнулся на несколько других черепов, которые уверяли, что знают Аркхем и даже когда-то там были.
Вообще-то я терпелив, и со мной легко ладить, но тогда мне было не до шуток, поскольку не терпелось поскорее попасть в Аркхем. Конечно, швыряться человеческими черепами не очень прилично и распаляться у господа в Голове не стоит, но тогда я не мог сдержаться.
И в конце концов я узнал дорогу в Аркхем.
Именно так я все себе и представлял: рыбачья деревушка, уютно раскинувшаяся у бухты. Старинная гавань со старомодными китобойными суденышками. Крутые улочки с булыжной мостовой. Домики с остроконечными крышами. На набережной — таверна «У Грязного Фрэнка».
Когда я подходил к деревне, зарядил дождь.
Разразился настоящий ливень, когда я толкнул грубо отесанную дубовую дверь и вошел в людную пивную. Дубовые балки, бутылочное стекло в окнах, запах перегара, опилки на полу, натертый до блеска котел, оловянные кружки — все как положено. Над стойкой, сооруженной из ребер кита, висел нос меч-рыбы.
Я повесил котелок на гвоздь, стряхнул капли дождя с плеч и, работая веллингтонами, пробрался сквозь толпу мореходов к бару.
Грязный Фрэнк оказался таким, каким я его представлял: небольшого роста, угрюмый, вонючий, в лохмотьях. Он смотрел на мир единственным глазом и не признавал родства ни с кем.
— Кружку пива, — сказал я тоном, который казался мне наиболее мужественным.
Грязный Фрэнк недобро поглядел на меня своим глазом.
— Покажи монету или проваливай, — пробурчал он.
Я подумал, как хорошо иметь в кармане пригоршню золотых дублонов, и… вытащил из него парочку.
Грязный Фрэнк придвинул мне кружку с каким-то пойлом.
— Спасибо! — сказал я.
— Не убудет, — ответил Грязный Фрэнк.
Я украдкой осмотрел зал. Над головами посетителей зависла табачная дымка. Моряки были в зюйдвестках и непромокаемых накидках, с повязками на одном глазу и деревянными протезами вместо ноги, они разговаривали и жестикулировали. В углу я заметил старого моряка.
Он выглядел таким, каким я его себе представлял.
Я приблизился и приветственно кивнул.
Старый моряк взмахнул заскорузлым обрубком, который когда-то был рукой, и указал на свободное место. Я придвинул стул и сел.
Старый моряк внимательно посмотрел на меня блестящими глазами, открыл рот, явивший отсутствие зубов, сцедил мне на колени табачного цвета струю слюны и сказал единственное слово:
— Олух.
— Простите? — не понял я.
— Олух! — повторил старый моряк. — Ты, парень, олух!
Я бодро улыбнулся и остался сидеть с заплеванными штанами.
— Олух, — опять проговорил старый моряк. — Олух, олух, олух!
— Да, я понял.
— Что я просил твоего дядю Бранена тебе передать? Остерегайся Билли Барнеса — вот что! А ты остерегался, парень, остерегался?
— Вероятно, не настолько, насколько следовало.
— Ты олух.
— Ладно, хорошо. Думаю, мы уже выяснили, что я олух.
— Ты олух. Спроси здесь любого. — Старый моряк кивнул в зал.
Мореходы закивали в ответ.
— Нам разрешено только одно, — продолжал старый моряк, ковыряя в носу. — Только одно, и я потратил свое на тебя!
— Одно что? Я не понимаю.
— Одно послание. Каждому из нас разрешено одно послание в помощь живым.
— В помощь живым? Вы хотите сказать, что вы…
— Умерли? О да. Мы все здесь мертвецы. Пропиваем свое времечко. Ждем, пока плоть не отделится от костей. Тогда мы все окажемся на мусорной куче.
— Все лень-матушка, — сказал я.
Старый моряк пожал плечами. В них захрустело.
— Так нам и надо, — сказал он.
— Философская мысль.
— Ничего философского в этом нет. Все идет, как идет, а не иначе. Кстати, я уже говорил, что ты олух?
— Кажется, да.
— Значит, ты знаешь. У меня с тобой были связаны большие планы. У всех нас. Мы все собирались адресовать свои сообщения тебе, чтобы помочь остановить Билли Барнеса.
— У всех? Но почему со мной?
— У тебя бы получилось. Ты бы следил за ним, а мы в твоих снах помогали бы тебе советами. Если бы ты слушал внимательно, мир на той стороне не оказался бы в таком паршивом состоянии, в котором сейчас пребывает.
— Что ж, время еще есть, — сказал я. — Я здесь недолго — от силы несколько месяцев. Его еще можно остановить.
— Несколько месяцев? — Старый моряк откинул назад голову и разразился смехом, похожим на кудахтанье. Закончив, он рукой вернул завалившуюся за плечи голову на место. — Несколько месяцев, говоришь? Парень, ты в Некронете добрых десять лет!
— Сколько?
— Время здесь течет не так, как снаружи.
— Десять лет?
Внутри у меня похолодело. Тело пронзила дрожь.
— Я здесь десять лет. Не верю! Этого не может быть!
— Может, парень, может. В следующий раз не будешь таким олухом.
— А как же мое тело там? Оно мертво?
— Нет, нет, нет! — Старик схватился за свою голову и покачал ею. — Этот Барнес по-прежнему хранит его в чемодане у себя под кроватью. То, что от тебя осталось, все еще живо.
— Господи! — Я нервно стал грызть ногти. — Все это время он скармливал меня саквояжу вуду! Этот ублюдок скармливал меня…
— Конечно, от тебя осталось уже не столько, сколько было раньше. Но, как я слышал, сегодня хирургия делает чудеса. Может пришить новый член, другие части…
— Член? О господи!
— Спокойно, парень. Не надо так убиваться. Старик снова зашелся кудахтаньем.
— О боже! Что же делать? Что же делать?
— Выбраться отсюда и провести подонка — вот мой совет!
— Но как? Как?
Старик зачмокал беззубым ртом.
— Не надо больше на меня плевать, — сказал я.
— Я просто размышляю, парень.
— Проклятье! Проклятье!!
— Тебе следовало прийти сюда раньше! Что ты делал на том необитаемом острове и в баре Роба? Тянул кота за хвост?
— Так вы знаете?
— Конечно, знаю! Я наблюдал за тобой.
— Наблюдали!? Знали, что годы скачут галопом, и палец о палец не ударили, чтобы мне помочь?
— Я не Бог. — Старик треснул себя по правому уху, и из левого посыпался песок. — Ты должен был найти ко мне дорогу.
— Кто вы?
— Я? Просто старый морской волк. Мое имя не имеет значения.
— Держу пари, имеет.
— Нет! А вот ты, парень, особенный
— Я не особенный. — Я покачал головой. — Я такой же, как все. Будучи в Некронете, я понял одну вещь: каждый человек — особенный. Каждый! Каждый в отдельности что-то значит. Как и все люди вместе. Но никто, слышите, никто не имеет права заявить, что он особеннее других.
— Что ж, кое-чему ты научился.
— Но какой ценой!
— Держись, сынок.
— Держаться? Я здесь треплю с вами языком уже пять минут. За это время в реальном мире прошло еще шесть месяцев, а эта сволочь Барнес продолжает пропускать меня через мясорубку!
— У него на уме может быть все что угодно!
— Проклятье! Проклятье!!
— А теперь успокойся. Ты должен отсюда выбраться и расквитаться с Барнесом.
— Легко сказать.
— Допивай свое пиво.
— Что?
— Допивай пиво. Тебе понадобятся силы.
— О господи! — Я допил пиво. — Гм! Отменный напиток! Последний раз я пивал такой…

Предыдущая страница 8 Следующая страница


9 Роберт Рэнкин

— Не смей думать об этом! Слушай меня внимательно. Ты многому научился с тех пор, как попал сюда. Твоих знаний достаточно, чтобы опрокинуть Барнеса. Ты должен заманить его в ловушку и силой вырвать у него информацию.
— Информацию?
— Информацию о том, как вернуться в свое тело.
— Продолжайте.
— Существует только один способ добраться до Барнеса — это его сновидения. Если ты сможешь оказаться в его сне, то сможешь заставить его рассказать тебе все.
— Но я не знаю, что он видит во сне. Некронет, разум Господа — он бесконечен! Люди, которых я там встречал, — участники моих личных сновидений. Если не считать Артура Тиккетта, конечно. Но его сны относятся к шестидесятым годам. Каковы шансы, что я окажусь в сновидениях Билли Барнеса?
— Небольшие, — сказал старый моряк.
— Спасибо и на этом.
— Вот что я тебе скажу. Предположим, ты знаешь человека, который знает другого человека, который знает Билли Барнеса. Тогда ты просишь этого человека, чтобы он попросил того другого человека спросить Билли Барнеса о предмете его снов. И тогда…
— Постойте, — сказал я. — Вы предлагаете мне воспользоваться помощью друга моего друга?
— Вот именно.
— Продолжайте.
— Ты выясняешь, что видит во сне Билли Барнес, и в следующий раз оказываешься в его сне вместе с ним.
— И что мне тогда делать?
— Этот сукин сын достоин пытки.
— Звучит логично. Но я вижу здесь небольшое упущение.
— Какое же?
— Я не знаю человека, который бы знал другого человека, который знает этого долбанного Билли Барнеса!
— Нет, знаешь.
— Нет же… Постойте-ка… О чем это я? Ну, конечно, знаю!
— Конечно, знаешь, — сказал старик. — Вот что значит цифровая память!
К 2007 году от книг остались одни воспоминания. Во время Великого Оздоровительного Очищения все печатные издания — книги, журналы, газеты, любая другая печатная продукция — были уничтожены. Сокращающееся население планеты знало: что ни делается, все к лучшему. Угроза вирусного заражения была слишком велика, а стоимость резиновых перчаток — очень высокой..
«Некрософт» — теперь единая информационная сеть планетарного масштаба — информировала мир о том, что он должен знать, а именно: все превосходно и даже становится еще лучше. Преступность ушла в прошлое. Воровать перестали. Да и зачем? Все одевались в одинаковую спортивную одежду «Некродас», ели одинаковую пищу в «макнекросах», слушали лучшую десятку по каналу «Некропоп» и думали о том, о чем их приучили думать. Младенцы в своих кроватках сосали плизиры и к тому времени, когда начинали говорить, во всю восхваляли имя Билли Барнеса.
Барнес лично присматривал за своим детищем и находил его превосходным. Сегодня его офис пустовал — Билли нужно было утвердить последние детали по строительству всемирной столицы Барнеса. Над созданием этого супергорода с зеркальными башнями и золотыми куполами усиленно трудились миллионы людей со всего мира: архитекторы, художники, мастера — все лучшие, потому что и остались-то только лучшие. И все эти люди работали на одного Билли Барнеса.
— Здесь направо, — приказал Билли.
Его шофер — изможденная женщина с серым лицом, бывшая когда-то агентом по продаже недвижимости — хрупкими пальцами повернула руль, и длинный лимузин свернул на Барнес-плаза в сторону дворца, места поклонения Билли Барнесу.
— Я вздремну, — сказал Билли. — Езжай медленно, и, когда приедем на место, пусть никто меня не беспокоит, пока я не проснусь.
— Да, сэр, — сказала шофер. — Как вам будет угодно.
— Вот здорово! — воскликнул Роджер Вулпес. — Но каким образом я здесь оказался? Как тебе удалось вытащить меня из больницы?
— Я о тебе подумал, — объяснил я. — Мне нужна твоя помощь.
— Круто! А это что за старый пентюх?
Старый пентюх лихо сплюнул, но Роджер ловко увернулся.
— Капитан Куинн, — представился старый моряк.
— Куинн? — переспросил я.
— Капитан Джонатан Куинн. Китобой, путешественник и романист.
— Джонни Куинн?
— Слышал обо мне, парень?
— Конечно! Я читал ваши книги в шестидесятых.
— Лжешь, олух ты эдакий!
— А можно пива? — спросил Роджер. — У меня был тяжелый день. Хотел улететь из больницы на крыльях из перьев от подушки. Но чем дальше я летел, тем ближе к автостоянке оказывался. Руки просто отваливаются.
— Твой приятель тоже олух.
— Мне он нравится, — сказал я и отправился за пивом для Роджера.
Когда я вернулся, Роджер и капитан увлеченно беседовали.
— А ты знаешь, — спросил Роджер, когда я вручил ему кружку пива, — что капитан Куинн однажды оказался в утлой лодочке в открытом океане в районе островов Флорида-Кис? Ураган сломал весла, и он думал, пришел его конец. Но, будучи набожным человеком, он помолился Всевышнему, и…
— В борт лодки вонзилась меч-рыба.
Старик беззубо улыбнулся.
— Неплохая история, правда? — заметил старик. Я сел за стол и уставился на старого моряка.
— Отец? — спросил я. — Вы мой отец? Старик подмигнул.
— Может быть, — сказал он. — А может, я просто вешаю тебе лапшу на уши.
Я покачал головой.
— Устал я от всей этой небывальщины.
— Не все такая уж небывальщина, как ты думаешь. Возьми хотя бы Роджера, помесь лисы, собаки, лошади и человека. Как такое может быть, я тебя спрашиваю?
— Скорее всего, не может, — сказал я.
— Что значит «скорее всего»? — Роджер подергал себя за рыжие усы. — Можно подумать, меня не существует.
— Разумеется, ты существуешь, парень. Все существует. Все существует и не существует одновременно. Мой старый приятель Хьюго Рун когда-то говорил: «Все, что может произойти, произойдет, и все, что не может произойти, тоже произойдет, если вы готовы ждать». Но потом он куда-то сгинул.
— Роджер, — сказал я. — Должен попросить тебя об одной услуге. — Как думаешь, сможешь попасть в сновидения своей подружки?
Роджер снова дернул себя за усы.
— К чему ты клонишь? — спросил он.
— У нас есть план, как расправиться с Билли Барнесом. Довольно хитроумный. Двигайся ближе, чтобы никто не услышал.
И я понизил голос до шепота.
Толпа вокруг автомобиля Мирового лидера также перешла на шепот. Лучше терпеливо дождаться разрешения. И вот затемненное стекло опустилось, показалась затянутая в перчатку рука и помахала собравшимся.
Теперь можно. Толпа разразилась возгласами приветствия, не утихшими и тогда, когда Билли Барнес вышел из машины.
Как пригож этот Билли. Какой симпатичный костюм! А авто! Билли словно родился для роскоши, а она для него!
Неуверенно взмахнув рукой, Билли позволил усадить себя на папский трон (подарок от благодарного папы римского). Четыре ливрейных нубийца вознесли его на двадцать три ступени на мраморную площадь перед дворцом.
Его рука все еще махала, но мысли были далеко.
Иностранные послы, главы государств, кинозвезды и неофиты, заполнившие площадь, торжественно склонили головы. Папский трон опустился, Билли встал, улыбнулся и кивнул в ответном приветствии.
Обнаженная женщина в туфлях на шестидюймовых каблуках поднесла серебряный поднос с конвертом. Билли взял конверт, вскрыл его, вынул письмо, развернул и прочел.
Вдруг его лицо перекосила ярость. Он растолкал толпу и исчез во дворце.
Обнаженные женщины оказались не у дел. Изысканные прически, золотые украшения, роскошные формы — все осталось без внимания. Билли даже не взглянул на них, прямиком проследовав в личный кабинет.
Обнаженная молодая брюнетка неописуемой красоты посмотрела на него из-за письменного стола.
— Что это? — Билли швырнул на стол письмо. — Что это? Говори!
Молодая брюнетка лишь в недоумении приоткрыла свой ротик.
— Это письмо, — сказал Билли. — Кто-то прислал мне его. Слова, напечатанные на бумаге. И я до нее дотронулся. Не подумал. Взял письмо, открыл его и дотронулся до бумаги. Если бы на руках не было перчаток, я мог бы заразиться.
— Что в нем? — Женщина показала на письмо, но не дотронулась до него. — О чем в нем говорится
— В нем написано: «ПОПАЛСЯ!». И подпись: «Дети Революции».
— Дети революции? Какой революции?
— Какой революции!? — Билли попытался взять себя в руки. — Ладно, не твое дело. Но подумать только! На этой планете нашлись люди, которые меня не любят!
— Нет, — воскликнула женщина, — не может быть!
— Тем не менее. И они хотят меня убить! Женщина исступленно замотала головой.
— Хватит! — закричал Билли. Женщина прекратила.
— Ничего, я их вытравлю, — сказал Билли. — Вот только найду. — Барнес окинул взглядом фигуру женщины. — Ты ведь здесь новенькая?
Женщина кивнула, тряхнув каштановыми волосами.
— И ты бы хотела меня ублажить?
— О да, сэр, хотела бы. Билли расстегнул брюки.
— Подойди, помолись мне.
— Грязный ублюдок!
Билли повернулся в ту сторону, откуда донесся голос. На него смотрел молодой человек в военной форме и с автоматом «Узи» в руках. Билли немедленно застегнул брюки.
— Ты кто? — надменно спросил он.
— Никто, — спокойно ответил молодой человек. — Абсолютно никто.
— Тогда убирайся из моего дворца.
— Вот уж нет.
Молодой человек покачал головой.
— Твое время истекло, Барнес. Дети Революции жаждут получить твою голову на подносе. Мы требуем свободы. Свободы от порабощения.
— Чушь! Свободы не существует! Никто не свободен!
Молодой человек снова покачал головой.
— Тебе не удалось промыть мозги всем. Кое-кто остался. Я последний, кого ты увидишь в своей жизни. Ты покойник, Барнес.
Молодой человек поднял автомат.
— Постой! — Билли поднял руку. — Не будем торопиться! Уверен, нам есть что обсудить!
— Что нам обсуждать? Как ты и «Некрософт» превратили людей в зомби? Как миллионы и миллионы были загружены в Некронет — и поминай как звали? Как ты дорвался до власти, карабкаясь по человеческим трупам?
— Слишком много эмоций! — Билли сунул руки в карманы брюк. — Для улучшения этого мира я сделал больше, чем любой другой за всю историю. Посмотри, как люди улыбаются, как они счастливы!
— Ты кусок дерьма, Барнес! Молодой человек прицелился. Грянули два выстрела.
Молодой человек схватился за пронзенную в двух местах грудь и замертво упал на пол.
Билли вытащил из кармана дымящийся револьвер и оглядел свои продырявленные брюки.
— Только посмотри на это, — сказал он. — Испорчен мой любимый костюм. Хорошо, что у меня в гардеробе еще пять таких же. Пусть кто-нибудь уберет мусор и заменит паркет. Только не сию минуту.
— Билли снова расстегнул брюки.
— Ты грязный ублюдок, Барнес.
— Что это, дежавю? — Билли снова обернулся. Молодой человек стоял как ни в чем не бывало.
— Свободу нельзя убить, — сказал он.
— Только избавь меня от патетики! — воскликнул Билли. — Но… как тебе удалось? Кажется, я влепил тебе в грудь две пули.
— Я твоя Немезида, Билли. Меня нельзя убить.
— Готов повторить попытку. — Билли снова сунул руку в карман.
Но тут молодой революционер прострелил Билли левую коленную чашечку.
Билли Барнес в ужасе проснулся. И обнаружил, что находится на заднем сидении своего лимузина, окруженного безмолвной толпой.
Шофер посмотрела на него через зеркало заднего обзора.
— С вами все в порядке, сэр? — поинтересовалась она. — Вы бледны.
— Всего лишь сон, — пробормотал Билли. — Это всего лишь сон. Хвастливый Морган
У меня, — рассказывал Морган,
В саду такие грибы,
Что мне и даром не надо
Вашей лесной голытьбы.
В голове у него пираты,
Китобойцы и гарпуны.
Пиастры и попугаи,
Мундиры и галуны.
В ушах гремят барабаны,
Пехота чеканит шаг,
Галдят горластые чайки,
Звенит булат о шишак.
В глазах сокровища инков,
Богатства дальней земли,
И золото Монтесумы,
И череп в дорожной пыли.
Срываются с уст рассказы
О баснословных местах,
О темных пещерах циклопов,
О дублинских диких котах.
У меня, — рассказывал Морган, —
Такие живут пауки,
Что руку зараз откусят:
Цап — и нету руки.

22

Нельзя рационально относиться к жизни.
Дорис Аессинг
— Ну, что там? Рассказывай!
— Ты облажался, — сказал Роджер.
— Я облажался? Что случилось?
— Ты прострелил ему коленную чашечку, и он проснулся.
— Но это была твоя идея!
— Слушай, — сказал Роджер. — Свою работу я выполнил, так? Я попал в сновидения моей подруги, моей бедной невестушки, и спросил ее, о чем видит сны эта сволочь Барнес. Подружка сообщила, что, по его словам, он всегда видит сны о своем великолепном дворце, полном голых баб. Она описала мне дворец. Я описал его тебе. Он увидел его во сне, а ты тут как тут. Великолепный план.
— Но он не сработал.
— Это не значит, что план плох.
— Но если Барнес будет просыпаться каждый раз, когда я в него стреляю, мне никогда не заставить его вернуть меня в мое тело.
— Недочеты есть, — согласился Роджер, — но в целом план очень хорош. Попробуем еще.
В эту ночь Билли Барнесу снова приснился дворец. На этот раз двое революционеров надели ему на голову мешок и отлупили увесистыми дубинками.
Пробуждение вновь было кошмарным.
Дворец приснился Билли и в следующую ночь. Ему приснилось, что одна из обнаженных женщин — на самом деле революционер, переодетый в каучуковый костюм-кожу — подсыпала ему в бокал с шампанским наркотическое вещество, он потерял сознание и снова оказался во дворце, где его схватили революционеры, надели на голову мешок и…
Билли в ужасе пробудился от двух снов.
На третью ночь дворец Билли не снился.
— Не думаю, что он появится, — сказал Роджер.
— Я тоже, — согласился я.
— Что будем делать?
— Ну… — Я покосился на обнаженных женщин.
На четвертую ночь Роджер сказал:
— Игра окончена.
— Что?
— Тебя раскрыли.
— Что?
— Я только что из последнего сновидения моей невестушки. Она говорит, Билли провел двое суток за компьютером. В революционере он узнал тебя. Теперь он знает, кто ты.
— Он должен был узнать меня сразу. В чемодане под его кроватью лежит мое тело.
— По-видимому, оно уже не столь узнаваемо, — предположил Роджер.
— О боже!
— Так или иначе, ты обнаружен. И Барнес предпринимает кое-какие шаги.
— Какие шаги? — Весьма решительные, если верить словам моей невестушки. Во-первых, он прибегнул к услугам одного старого чудака, чтобы тот научил его сну наяву.
— Дядя Брайен, — сказал я. — Держу пари, это мой дядя Брайен.
— Я когда-то всучил партию правых резиновых перчаток чудаку по имени Брайен. Ты полагаешь, что…
— Полагаю. Но продолжай. Ты сказал «во-первых».
— Ах, да. Во-вторых, он собирается стереть твой файл. Удалить его из Некронета.
— Сначала ему придется меня поймать.
— Вряд ли. Появились новые программные разработки, работающие с помощью ДНК. Из ДНК, взятой из твоего тела, он извлечет так называемую сигнатуру. Технический прогресс — ничего не попишешь! Эта сигнатура скармливается компьютеру, и теперь тебя можно обнаружить в любом уголке Некронета. А когда ты будешь обнаружен, они нажмут кнопку…
— Проклятье! — воскликнул я. — Проклятье!!
— Для тебя настали трудные времена, — сказал Роджер. — Жаль, ничем не могу тебе помочь.
— Не волнуйся, я как-нибудь выкручусь.
— Слушай, — сказал Роджер. — Мне ведь и самому не все равно. Я хочу его достать не меньше твоего. Моя невестушка сообщила мне кое-что еще.
— Продолжай.
— Она сказала, что когда тебя обнаружат, Барнес собирается временно загрузить самого себя, явиться сюда и задать тебе хорошую трепку.
— Черт побери!
— Да, он будет мстить. Но не надо забывать и о его садистских побуждениях.
— Проклятье!
— Похоже, другого слова ты не знаешь.
— Тогда — дьявольщина! Мне конец! Что делать?
— Ответа у меня нет, но хочу сказать тебе еще кое-что.
— Еще?
— Да. Последнее. Когда «Некрософт» тебя обнаружит, а Билли загрузится и задаст тебе трепку, они собираются вернуть тебя обратно в твое тело.
— Но это то, чего я хочу! Отлично! Роджер покачал головой.
— Ты что качаешь головой?
— Мне страшно. Моя невестушка сказала, что Билли собирается расправиться с тобой в «назидание другим», устроить нечто вроде публичной казни через повешение, четвертование, накручивание кишок…
— Проклятье!
— Рубашку! — потребовал Билли. Рубашку подала женщина. Женщина без одежды и без имени — так любил Билли.
— Странно, — продолжал он, обращаясь к своему шоферу. Та была одета, поскольку ее синяки с утра показались Билли непривлекательными. — Вот ведь как получается. Можно подумать, что мои грехи вернулись поквитаться со мной. Но мне надо доделать одно маленькое дельце.
Шофер кивнула, но промолчала.
— Последний штрих, — сказал Билли. — Последняя ложка дегтя в бочке меда. Его казнь будет транслироваться в прямом эфире на весь мир и заставит оставшуюся кучку непримиримых задуматься. До сих пор не могу поверить, что нашлась на планете шайка неблагодарных ничтожеств, которые меня не любят! Представь только! Ты можешь такое представить?
— Я могу такое представить, — сказала шофер, — если вы пожелаете.
— Конечно, можешь! Но не надо. Я тебе запрещаю. Слишком горестные мысли… Штаны!
Обнаженная женщина опустилась на колени, чтобы надеть на Билли королевские подштанники.
— А пока ты на коленях… — Барнес улыбнулся.
— Взорвать? — удивился Роджер. — Как ты собираешься его взорвать?
— Я достаточно побыл в Некронете, чтобы понимать, что к чему. Он же здесь окажется новичком. Когда он явится задать мне трепку, я применю против него ядерное оружие, разложу его на атомы. Вот увидишь.
— У тебя ничего не выйдет. Так просто его в ловушку не заманишь. Этот Барнес весьма умен. Умнее тебя.
— Не так уж он и умен, — возразил я.
— Умен, черт возьми!
— Нет!
— Да!
— Нет!
Хьюго Рун, исключительно умный человек, однажды сказал, что если повернуть Америку на бок, все, что не привинчено, скатится в Калифорнию. Говорят, что он позаимствовал эту мысль у Фрэнка Ллойда Райта, чьи взгляды на Америку широко известны.
Тем не менее мысль была взята на вооружение, и Всемирная штаб-квартира компании «Некрософт» нынче занимает пятьдесят акров земли под Сан-Франциско. Здесь и родился Генри Дорс.
Генри тоже присутствовал, чтобы поприветствовать Билли Барнеса и его шофера. Шофер тащила за собой чемодан с проделанными в крышке отверстиями.
Поднявшись на ультрасовременном стеклянном лифте, все вместе проследовали к загрузочному боксу.
— Я бы вам категорически не советовал, — сказал Генри.
— Почему? — поинтересовался Билли.
— Потому что вы подвергаете себя риску.
— Никакого риска, — сказал Билли. — Моя виртуальная копия попадет в виртуальный мир. Мне как реальному человеку здесь никакого вреда не будет.
— Ваш оппонент пробыл в Некронете десять лет. От него можно ожидать всего, чего угодно.
— Верно, — сказал Билли. — Не сомневаюсь даже, что он попытается меня взорвать. На его месте я бы поступил именно так.
— Если он настолько глуп, — сказал Генри Дорс, — то беспокоиться действительно не о чем.
— А я и не беспокоюсь. — Билли улыбнулся. — Наоборот, я горю предвкушением. У меня давно не было противников. Слышишь одни поддакивания. Кроме того, надо и самому попробовать, каково это — побывать в Некронете. Да и руки у меня чешутся. А устроить показательную казнь по возвращении — предел мечтаний!
— Это результат вашей работы, — Генри Дорс тоже улыбнулся, — всегда исчерпывающей и профессиональной.
— Спасибо, — сказал Билли. — Стараюсь. Загрузочный бокс был полностью черным — мужская принадлежность, хоть и миниатюризированная. Электрические приборы делятся на два класса: белые для женщин и черные для мужчин. К первому относятся посудомоечные машины, сушильные барабаны, холодильники, морозилки, тостеры, утюги и тому подобная дребедень. Ко второму — CD-плееры, мобильные телефоны, телевизоры и видеомагнитофоны. Можете проверить, когда будете в магазине в следующий раз. А задавались ли вы когда-нибудь вопросом, почему телефонные автоответчики говорят скорее женскими, нежели мужскими голосами? А говорящие часы? Кому это выгодно?
Генри Дорс с удовольствием оглядел свое детище. В боксе находилось несколько кожаных кресел, тоже черных.
— Присаживайтесь в любое, — сказал Генри, — а ваш шофер пусть поместит то, что осталось от вашего оппонента, в соседнее. Я подсоединю вас обоих к головному компьютеру и поставлю таймер на пятнадцать минут. Там время течет по-иному, но я жду вашего возвращения именно через пятнадцать минут реального времени.
Билли улыбнулся своей обычной улыбкой и устроился в кресле. Мужчина-техник помог ему надеть гладкий черный шлем.
В соседнее кресло шофер Билли с трудом взгромоздила еще живую плоть, в которой трудно было узнать человеческое тело. На искаженное мукой лицо также был надет шлем.
Генри Дорс сел за пульт управления цвета ночного мрака и включил питание.
— Билли, готовы? — спросил он.
— Готов, — раздался приглушенный голос из-под шлема.
— Местонахождение объекта обнаружено. Начинаю транспортировку.
— Просвети меня, приятель, — попросил Роджер.
— В чем дело? — поинтересовался я.
— Какого черта мы здесь делаем?
— Мы на крыше, — объяснил я. — Здесь произойдет финальная схватка.
— Почему на крыше, скажи, пожалуйста? Почему не в крепости, почему не на минном поле?
— Потому что Ласло Вудбайн всегда расправлялся с негодяями на крыше. У него было четыре рабочих места: офис, где он принимал клиентов, бар, где он проводил время в непринужденных беседах, переулок, где он попадал в различные переделки, и крыша, где происходили его финальные схватки с преступниками. Ни в одном из своих ста пятидесяти восьми захватывающих приключений он ни на шаг не отошел от этого столь выигрышного формата.
— А я думал, ты сам отказался от образа Вудбайна, поскольку не соответствовал…
— Да. Но если я собираюсь схватиться с Билли Барнесом, то непременно на крыше.
Роджер покачал головой.
— Этот непромокаемый плащ тебе очень идет, — сказал он.
— Спасибо за поддержку… У нас все готово? Ничего не упустили?
— Во всяком случае, план хорош, — сказал Роджер. — Если сработает, конечно.
— Сработает! — проговорил я как можно более уверенным тоном.
— Что-то голос у тебя не очень уверенный, — заметил Роджер.
— О!
— Тогда можно я где-нибудь побуду, пока ты здесь закончишь?
— Думаю, Так даже будет лучше. Если понадобишься, я тебя крикну.
— И я прибегу с огромным ружьем, ладно?
— Лучше с автоматом.
— Как у героя Шварценеггера в «Хищнике», да?
— О, это всем автоматам автомат!
— Ладно, я пошел. — Роджер кивнул. Мы пожали друг другу руки.
— Я вытащу нас обоих, — сказал я. — Не беспокойся.
— Не надо. — Роджер улыбнулся. — Вытаскивай только себя. Мне некуда податься — у меня не осталось тела. Билли Барнес убил меня и сбросил в реку. Я здесь навсегда. Но теперь я могу быть со своей невестушкой, когда она видит сны. И все благодаря тебе. Я тебе очень благодарен!
Мы снова пожали друг другу руки, и Роджер ушел.
Я глубоко вздохнул, поправил фетровую шляпу и похлопал по карману своего плаща, в котором лежал надежный «смит-и-вессон».
— Эй, ублюдок! — крикнул я, повернув лицо к белому небу над головой. — Я жду тебя! Давай, достань меня, ты, кусок…
Вдруг что-то ударило меня с силой проходящего локомотива.
Я перелетел через крышу, стукнулся о выступ вентиляционной шахты и упал навзничь.
— Что? Кто? Где?
— Здесь! — донесся голос Билли Барнеса, и мое левое колено пронзила острая боль. — Здесь! — И мое правое колено постигла не менее страшная участь.
— Я не вижу тебя, трус! — закричал я со слезами на глазах. — Где ты? Покажись и сражайся, как мужчина!
— Только избавь меня от патетики! Невидимая сила подняла меня в воздух и снова швырнула через всю крышу.
— Пора кричать, чтобы несли автомат, — подсказал Билли, — потому что хищник уже здесь!
Я было открыл рот, чтобы так и поступить, но тут же получил по зубам. Когда Билли прижал меня лицом к крыше и стал возить по ней взад и вперед, я решил, что пора включить свою цифровую память и вспомнить заключительные кадры «Хищника».
Задумано — сделано.
Небо затянуло тучами, и хлынул дождь. Билли зашатался, когда электрические контакты его костюма-невидимки начали трещать и шипеть. Я откатился в сторону и стал наблюдать за его материализацией.
Билли, наконец, стал полностью видимым, но его шаг был все еще неверным. Он срывал остатки тлеющего костюма, разбрасывая их по сторонам. Я представил, что вновь невредим и полон сил, встал на ноги и мысленно сотворил над собой зонтик.
— Хороший костюм! — крикнул я Билли. — Удивительно, как тебе удалось заставить его функционировать! Я, например, так и не смог завести машину, чтобы сюда добраться. Никогда не знал, как работает двигатель внутреннего сгорания!
— Это потому, что ты олух, — сказал Билли. Теперь на нем был элегантный черный костюм, а в руке — зонтик больше моего. — Ты просто не так умен, как я.
— Оглянись назад, — сказал я.
— Меня не проведешь!
Сделав шаг в сторону, я увернулся от промчавшегося разъяренного носорога.
Билли не увернулся.
Я мысленно прогнал дождь и подошел поближе, чтобы осмотреть причиненные повреждения.
— У тебя на голове след от копыта, — заметил я. В ту же секунду мне на голову свалился рояль.
— Знаю, это ребячество, — сказал Билли, улыбаясь мне сверху вниз, — но после шкурки от банана падающий рояль занимает в мультипликационной классике первое место.
Билли тут же поскользнулся на шкурке от банана, а я опустил ему в брюки большую красную шашку динамита.
— Ты забыл взять с собой, — сказал я и отбежал в сторону.
Взрыв был очень впечатляющим — цветным и даже со словом БУМ! в трехмерном изображении.
Билли едва стоял на ногах. Лицо у него почернело, а одежда разлетелась в клочья.
— Забавно, — признал он. — Но не будем упускать главного. Я здесь для того, чтобы задать тебе хорошую трепку. Потом я верну тебя в твое тело и устрою публичную казнь. Не будем терять время.
— Осторожно, сейф! — крикнул я.
Билли сделал шаг в сторону, и сейф, пробив крышу, полетел вниз.
— Не выйдет, — сказал Билли, помахивая пальцем. — Не выйдет!
— Не выйдет?
— Нет. — Из кармана вновь появившегося на нем костюма Билли извлек какое-то устройство черного цвета. — Смотри, что я принес.
— Мобильный телефон?
— Пульт дистанционного управления, — пояснил Билли. — Старатель цифровой памяти.
Раздался щелчок.
— Проклятье! — воскликнул я. Билли ухмыльнулся.
— Ну, теперь давай, — сказал он, — придумай еще один сейф. Порази мое воображение.
Я насупил брови и мысленно напрягся. Покосился на Билли, потом на небо, но пятнадцатитонная махина так и не материализовалась.
— Все, конец, — сказал Билли. — Тебе конец, приятель.
— Слушай, Билли, давай поговорим, — сказал я, стараясь сделать успокаивающий жест, но к своему ужасу вдруг поняв, что не могу поднять руку. Теперь мои ноги были замурованы в бетон, а тело втиснуто в смирительную рубашку.
— Ну, что дальше? — поинтересовался Билли. — Сверло в глаз? Паяльник в задницу?
— Стой, Билли, подожди… уп-ф-ф! — Липкая лента, залепившая мне рот, прервала завязавшийся было разговор.
— Электрическая погонялка, — сказал Билли, материализуя соответствующий предмет у себя в руке. — Когда-то «Некрософт» производила такие для полиции в рамках программы пацификации населения. Но теперь, естественно, потребность как в них, так и в жестких мерах, отпала.
— Пф-м-м! М-м-пф! — сказал я, имея в виду «пощади меня!»
— Что ты сказал? Запихать тебе в глотку? Ладно, если ты просишь!
Билли приблизился.
Кричать я не мог. Двигаться тоже. Что-то холодное и твердое сжало виски. Билли приблизил свое лицо к моему.
— Тебе меня не остановить! — прошипел он. — Меня вообще нельзя остановить!
В следующую секунду он сорвал с меня липкую ленту и поднял электрическую погонялку.
— Стой, Билли, не надо.
Глаза у меня были закрыты, и я не видел Ее появления. Я услышал только голос, и когда открыл глаза, то увидел Ее.
Билли уже не размахивал погонялкой у моего лица — он уронил ее на крышу и теперь стоял, уставившись на Нее.
А посмотреть было на что!
Семи с лишним футов ростом. Стройная как ива, и черная, как смоль. Резко очерченные скулы, раскосые, мечущие белые молнии глаза. Большой рот, чувственные губы. На голове — прическа из сложных завитков и спиралей, словно растворяющихся в воздухе. Одежда поражала не столько покроем, сколько цветовой гаммой. Цвета сливались, двигались, перетекали из одного в другой. Пальцы на правой руке были унизаны тяжелыми золотыми перстнями.
В левой руке она держала саквояж.
— Метрессе, — прошептал Билли, — Метрессе Эзиле!
— Ты меня разочаровал! — сказала богиня.
— Нет! — воскликнул Билли. — Вы ошибаетесь! Я не мог вас разочаровать! Я веровал. Не спал ночами. Преклонялся перед образом.
— Мой саквояж? — Метрессе Эзиле приподняла саквояж, и я увидел черепа, Голгофу, миллионы и миллионы костей ропщущих мертвецов. — Ты нарушил покой Господа. Ты принес страдания в мир людей. Ты должен понести наказание за свои грехи.
— Нет, — сказал Билли. — Вы меня не накажете. — Я служу еще более великому существу. Я служу Огуну Бадагрису.
И тут я вспомнил это имя — вспомнил без всякой цифровой памяти. Его упомянула мамаша Билли, когда у меня в хибаре рассказывала о духах вуду. Она также называла Дамбаллу Уэддо, самого мудрого и могущественного, чей знак — змей. Она называла Ату, духа морей, Локо, лесного духа, а также Метрессе Эзиле, воплощение Блаженной Девы Марии.
И она называла Огуна Бадагриса, самого страшного и кровожадного.
И наиболее подходящего для Билли.
— Огун Бадагрис ходит по земле, — сказал Билли. — Теперь его время.
— Теперь всегда наше время, — сказала Метрессе Эзиле.
— Наше время?
— Наше время. Билли. Богиня раскрыла свой саквояж. И они вышли.
И обрели форму. Духи. Двое духов.
— Агу, дух морей.
Я посмотрел и узнал старого моряка, своего отца. Ей-богу.
— Локо, лесной дух.
Я узнал Роджера Вулпеса, помесь хитрой лисы, собаки, лошади и человека. Ну и, конечно, духа лесов,
— А Дамбалла Уэддо? — спросил Билли. — Где он?
— Он вокруг тебя, Билли. Ты в его голове, в разуме Дамбаллы Уэддо.
— Уже померкшем разуме, — сказал Билли. — Огун сказал мне, что натравит галдящие толпы на Дамбаллу, завладеет его разумом и сведет с ума.
Метрессе Эзиле рассмеялась.
— Глупый Билли! — воскликнула она. — Дамбалла все души забирает себе, сюда, в мир мыслей, снов и вдохновения, откуда человечество черпает свои идеи.
Метрессе Эзиле повернулась ко мне.
— Артур Тиккетт рассказывал тебе об этом, не так ли? — поинтересовалась она.
— Да, я… да. Он считал, что духи перевоплощаются. Каждый раз в новом месте.
— Циклы духов символизирует змея с собственным хвостом во рту.
— А Огун тогда…
— Сатана. Шайтан. Люцифер. Билли он известен как Генри Дорс, бог новой религии — науки.
— Я всегда был не в ладах с компьютером, — сказал я.
— Довольно, — сказал Билли. — Надоело. Через минуту меня здесь не будет. А этот олух пойдет со мной. Вы же отправляйтесь досматривать свои сны. Никто вам больше не поклоняется. Вы — вчерашний снег.
— Еще пару слов, если можно, — сказал Агу.
— Привет, папа! — сказал я.
— Привет, сынок, — сказал отец. — Вот что, Билли. Знаю, ты покинешь нас через… — Отец взглянул на часы. «Ролекс». У меня когда-то были такие. Стильная штучка. Но не буду на них останавливаться. Хотя, почему бы и нет? На самом деле у меня никогда не было «Ролекса». Я все выдумал — не мог удержаться. Зачем — не знаю. В общем, лапша получилась… — примерно через тридцать секунд. Но как сказал тебе Генри Дорс и как выяснил на своей шкуре мой сын, время здесь течет иначе — обычно гораздо быстрее, хотя в наших силах изменить его ход. Мы можем сделать так, что десять секунд покажутся тебе вечностью в аду.
— Можете, — согласился Билли. — Но помните, я знаю секрет.
— Какой секрет?
— Секрет саквояжа вуду.
— И что это за секрет? — поинтересовался я.
— Саквояж — transitus tessera, билет на проезд. Он позволяет путешествовать от одного мира к другому.
— Знаю, — сказал я. — Твоя мамаша говорила.
— Но она не сказала, что путешествовать могут только духи. Для них саквояж единственный способ проникнуть в мир людей. Люди могут встречаться с духами в сновидениях и получать от них мысли и пророчества. Но саквояж — портал, через который духи могут проникнуть в физический мир людей. Дева Мария никогда не рожала — она просто открыла свой саквояж.
— Но как насчет всех этих демонических черепов?
— Это хранители, — пояснил Билли. — Они не пускают людей в мир духов. Хранителей выбирает сам Огун Бадагрис и помещает их в саквояж. Думаю, когда я с тобой расправлюсь, он и тебя выберет.
— Иди ты к черту со своим саквояжем, — сказал я.
— С удовольствием, — сказал Билли. — Но прежде еще два слова.
— Каких? — спросила Метрессе Эзиле.
— Время вышло, — сказал Билли и исчез, словно его и не было. Мрачные прогнозы
Предсказывал несчастья на юру,
Пугал поутру, днем и ввечеру,
Но люди спешили,
Они не ценили
Чалму и слог индийского гуру.
Предсказывал несчастья день за днем,
Копились беды и невзгоды в нем,
А люди смеялись,
Дрались, лобызались,
Забвения искали днем с огнем.
Предсказывал несчастья дотемна,
Пока не начала болеть спина,
А люди сердились,
Ворчали и злились,
И ввысь росла неверия стена.
Когда ж прогнозы мрачные сбылись,
Осталось лишь одно — сиди молись,
А люди — для справки —
Напялили плавки
И загорать всем скопом понеслись.
Спасибо.

23

Все где-то должно находиться, и ничто не может находиться где-либо, кроме как там, где находится.
Хьюго Рун
Доктор сказал, что я параноидальный шизофреник. Ну, не сказал — дал понять.
— Расскажите мне про Некронет, — попросил он.
— Это рай, мир блаженства, — сказал я.
— Мир блаженства?
Доктор посмотрел на меня сквозь свои бифокальные очки. Я никогда таких не носил. Стильная штучка. А я привык выдерживать свой стиль.
— Мир блаженства?
Доктор заглянул в историю болезни.
— В прошлый раз вы утверждали обратное…
— Это обитаемый мир. Его обитатели очень добры. Это рай, мир блаженства… Мне нужно позвонить. Отпустите меня, пожалуйста.
— Рановато, — сказал доктор, — рановато.
— Вы должны разрешить мне позвонить.
— Что-то срочное?
— Очень!
— Сожалею, но не могу. Знаю, что приговоренный имеет право на плотный завтрак и все такое, но вы ведь отказались от завтрака?
— Я не голоден, но мне нужно позвонить. Вы не понимаете, что творите.
— С вами все ясно, — сказал доктор. — Вы революционер. Вас приговорили к публичной казни, которая будет транслироваться в прямом эфире на весь мир. Моя задача зафиксировать ваши последние высказывания и попытаться вникнуть в ваше психическое состояние. Вы ценный экземпляр, знаете ли. Психические расстройства давно в прошлом.
— Потому что и психи давно в прошлом.
— Что вы сказали?
— Ничего. Ничего не сказал. Позвольте мне позвонить.
— Не выйдет, — сказал доктор. — Вернемся лучше к Некронету.
— О нем достаточно! Сними с меня эту смирительную рубашку, ублюдок!
— Успокойтесь, — сказал доктор. — Не надо так расстраиваться.
— Ты пожалеешь, — сказал я. — Когда я отсюда выберусь, ты заплатишь за все!
— Видимо, таблетки не помогают, — сказал доктор. — Вы все такой же буйный.
— Позвоните сами. Позвоните Генри Дорсу.
— Генри Дорс… — Доктор заглянул в историю болезни. — Это имя уже упоминалось. Вы сказали, он мозг «Некрософт». Это так?
Я кивнул.
— Но сведений о таком человеке нет. Людям кажется, что им знакомо это имя. Но чем больше они пытаются его вспомнить, тем труднее им это дается. Похоже, Генри Дорс — миф. Что скажете?
— Он держится в тени. У него это получается лучше всего. Он — дух. Дух, гуляющий по земле. Генри Дорс — Огун Бадагрис.
— Ах, да, — сказал доктор, просматривая историю болезни. — Это один из духов, населяющих Не-кронет. Он еще как-то связан с этим пресловутым саквояжем. Ну как же, саквояжем вуду, предметом вашего поиска, когда вы находились в образе Ласло Вудбайна, помните?
— Я никогда не был Ласло Вудбайном. Я не Ласло Вудбайн!
— А, извините. Кто же вы теперь? — Доктор в который раз заглянул в историю болезни. — Карлос-Таракан-Хаоса? Или Барри-Говорящий-Кочан?
— Вы знаете, кто я! Вы знаете, кто я!
— Посмотрим. — Доктор захлопнул папку. — Впрочем, в этом нет надобности, не правда ли? Потому что вы ни днем, ни ночью не прекращаете выкрикивать это имя. И что же вы кричите?
— Я Билли Барнес! — крикнул я.
— Вот-вот, «Я Билли Барнес». Но когда я смотрю на этот покрасневший остов тела с отсутствую-щими членами и отгрызенным лицом, я говорю себе: это не Билли Барнес. Я видел Билли Барнеса по телевизору только сегодня утром. Он давал интервью по поводу казни. Вашей казни. Сэр, вы не Билли Барнес.
— Но я Билли Барнес! — воскликнул я. — Он обманул меня! Он меня обманул!
— Он — это ваше второе я? Этот Ласло Вудбайн?
— Да. И Роджер Вулпес.
— Ах, да, Роджер Вулпес! Помесь хитрой лисы, собаки, лошади и человека. И тоже дух. Он тоже участвовал в заговоре?
— Вы не понимаете, — сказал я. — Дайте мне объяснить.
— Валяйте, — сказал доктор. — Попробуйте еще раз. Но эта попытка будет последней. Ваша казнь должна состояться сегодня в полдень.
— Ладно, я расскажу вам, как ему удалось меня перехитрить.
— Поторопитесь.
— Так вот. Во-первых, вы должны понять, что я Билли Барнес. Я внутри этой головы. Само тело не мое. Оно принадлежит революционеру, моему врагу, человеку, чьи воспоминания и чью личность я загрузил в Некронет десять лет назад. Он пытался бежать и при этом выяснил, что Некронет занимает то же пространство, что и мир сновидений. Чтобы добраться до меня, он проникал в мои сны. Но я каждый раз просыпался, ускользая от него.
— И вы проникли в Некронет, чтобы добраться до него самому, не так ли?
— Так. Я хотел задать ему хорошую трепку, а затем вернуть в это тело, чтобы казнить.
— С этим все понятно, — сказал доктор. — Но я никак не могу понять, как вы, то есть ваша личность, ну, воспоминания или что там еще, в общем, как вы, Билли Барнес, оказались в теле, которое я вижу перед собой?
— Я же вам говорю: он меня обманул. Я его недооценил. Он действовал наименее наиболее очевидным способом из всех наименее наиболее очевидных способов. Он никогда не ставил задачу добраться до меня в моих сновидениях. Он просто готовил ловушку. Проникнув в Некронет, я как раз в нее и угодил.
— Что за ловушка? В Некронете?
— Нет, здесь. В наименее наиболее очевидном для нее месте. Он попросил Роджера Вулпеса присниться своей невесте. А поскольку ей снился только он, эту часть плана осуществить было легко.
— А кто была невеста Роджера Вулпеса?
— Мой шофер.
— Продолжайте.
— Во сне Роджер Вулпес договорился с ней, чтобы она сняла перчатки. Наяву она не могла этого сделать — не было моего разрешения.
— Ах, да, — проговорил доктор. — Специальные перчатки с подкладкой из плизира. Персонально для нее.
— Точно. Увы, я не заметил, что она их сняла.
— Так что же она сделала?
— Там, в загрузочном боксе, когда я загрузился в Некронет, она поменяла шлемы местами. Мой и этого ублюдка, в чьем теле я сейчас нахожусь. Когда Генри Дорс выгрузил нас обратно, я оказался в теле того ублюдка, а тот — в моем.
— Хитро придумано, — признал доктор.
— Дайте мне позвонить! Дайте позвонить Генри Дорсу! Когда он услышит мой голос, то поймет, кто говорит!
— Номер телефона, который вы нам дали, отключен, — сказал доктор. — Похоже, этот ваш Генри Дорс, как водится, сгинул на тот свет.
— Отпусти меня, ублюдок! Отпусти!
— Ну, хватит, — сказал доктор. — Вы бредите. Придется дать вам успокоительное.
— Только не это! Не надо!
Доктор протянул руку и нажал вмонтированную в стол маленькую кнопку. Открылась дверь кабинета, и в проеме появился огромный санитар.
— Сесил, — обратился доктор к санитару. — Пожалуйста, отведите мистера… мистера Кем-бы-он-ни-воображал-себя в его палату и…
— Сделать укол, сэр?
— Сделайте укол, да.
— Не надо!
— Большой иглой, сэр?
— Очень большой, Сесил. Пожалуйста.
Меня выволокли из кабинета и потащили по коридору в палату.
Я сказал «меня». Но…
Разумеется, это был не я.
Тело, возможно, когда-то было моим. Но разум, теперь обитавший в нем, — нет.
Разум принадлежал Билли Барнесу.
Так что, прежде чем всадить в него укол, я его хорошенько вздул.

Предыдущая страница 9 Следующая страница


Танцы с саквояжем вуду 10

Я сказал «я», хотя, разумеется, имел в виду санитара Сесила.
Впрочем, личность и разум санитара Сесила были временно загружены в Некронет, а мой — в его голову. Но вы же не будете попрекать меня тем маленьким триумфом, который я испытал?
— Слушай, засранец, — сказал я Билли Барнесу. — Ни за что не угадаешь, что я сейчас сделаю этой электрической погонялкой.

* * *

— ШЕФ, ПРОСНИТЕСЬ!

* * *

— Спасибо, Барри. Я что, снова заснул?
— Да, шеф. Вам снилось, что вы Билли Барнес.
— А сон был радужный или кошмарный?
— Скорее радужный, шеф, учитывая, как все повернулось.
— А повернулось неважно?
— Неважно.
— Но я ничего не помню! Просто голова кругом!
— Как змея с собственным хвостом в пасти.
— Вот-вот, Барри. Но почему здесь так темно?
— Дверь шкафа закрыта.
— Какого еще шкафа?
— Того самого, где Билли хранит саквояж вуду.
— Какой еще саквояж вуду?
— Вокруг которого крутится вся эта история.
— Какая еще история?
— В которой замешаны мы.
— А кто мы?
— Мы — черепа на саквояже вуду, шеф.
— На каком еще саквояже вуду?
— Вокруг которого крутится вся эта история.
— Какая еще история?
— В которой замешаны мы.
— А кто мы?
— Мы — черепа на саквояже вуду.
— На каком еще саквояже вуду?
— Вокруг которого крутится вся эта история.
— Какая еще история?
— В которой замешаны мы.
— А кто мы?
— Мы…

* * *

— ШЕФ, ПРОСНИТЕСЬ!

* * *

— Спасибо, Барри. Я снова заснул?
— Заснули, шеф. Но вам нельзя. Особенно теперь, когда вы стали Мировым Лидером.
— Конечно. Так у нас получилось? И все благодаря тебе, не отпирайся!
— Главное — дама-шофер заснула в нужный момент, и Роджер смог передать ей ваше сообщение. Возможно, без моего участия не обошлось.
— Ты хороший парень, Барри. Настоящий ангел-хранитель!
— Рад стараться, шеф. Хотя иногда я не понимаю…
— Не понимаешь что, Барри?
— Не понимаю то, что мы обычно не понимаем, шеф. Не понимаю…

* * *

ТО ЛИ ВЫ СНИТЕСЬ МНЕ,

* * *

ТО ЛИ Я СНЮСЬ ВАМ.

* * *

ВСЕМИРНЫЕ НОВОСТИ ОТ «НЕКРОСОФТ».
Во имя высшего милосердия и гуманизма Мировой Лидер Билли Барнес распорядился на одиннадцать часов отложить казнь революционера, известного как Ласло Вудбайн, Карлос-Таракан-Хаоса и проч. Мировой Лидер заявил, что не хочет отнимать жизнь у заблудшего и столь безобидного существа. Смертная казнь больше никогда не будет применена, заявил он, а революционеры будут проходить курс лечения в учреждениях закрытого типа.
В столь торжественный для всего мира момент мистер Барнес объявил, что оставляет свой пост. Отныне, сказал он, его должность будут занимать люди, избранные демократическим путем.
Кроме того, мистер Барнес заявил, что «Некрософт» прекращает свою коммерческую деятельность.
Мир ждет дальнейших новостей.

* * *

— Неплохо, шеф.
— Спасибо, Барри.

Предыдущая страница 10


[i] Огл. 1 2 3 4 5 6 7 8 9 10


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 1)
  • 4 (Страница 2)
  • 5 (Страница 2)
  • 6 (Страница 3)
  • 7 (Страница 3)
  • 8 (Страница 4)
  • 9 (Страница 4)
  • 10 (Страница 4)
  • 11 (Страница 5)
  • 12 (Страница 5)
  • 13 (Страница 5)
  • 14 (Страница 5)
  • 15 (Страница 6)
  • 16 (Страница 6)
  • 17 (Страница 7)
  • 18 (Страница 7)
  • 19 (Страница 7)
  • 20 (Страница 8)
  • 21 (Страница 8)
  • 22 (Страница 9)
  • 23 (Страница 9)


Роберт Рэнкин

Танцы с саквояжем вуду

 Читать книгу

Аннотация

Поклонники Роберта Асприна, Дугласа Адамса и Кристофера Сташефа!
Добро пожаловать в ВЕСЬМА СВОЕОБРАЗНЫЙ мир «компа и магии»! Здесь на высоких технологиях специализируется черномагическая компания «Некрософт», а народ сидит в Некронете… Здесь «магазины на диване» наряду с антицеллюлитными кремами и плохими драгоценностями бойко торгуют БЕССМЕРТИЕМ. Здесь ритуалы вуду проходят в виртуале, ангелы-хранители пользуются КРАЙНЕ ЭКСТРАВАГАНТНЫМИ телесными аватарами, а гениальный частный детектив расследует преступления, не выходя из комфортабельной ПАЛАТЫ ПСИХУШКИ!… И это — лишь СОТАЯ ДОЛЯ того, с чем вы встретитесь в романе Роберта Рэнкина — МАСТЕРА иронической фантастики!

Создание книги: helga (http://smallweb.ru)
Программа: ChmBookCreator
Файл взят с http://www.gramotey.com/
Над дизайном работали: Spider, Elfin, Angel


Роберт Рэнкин - Биография

Роберт Рэнкин

На основную страницу

Биография

Роберт Рэнкин родился 27 июля 1949 года в Парсонс Грин (Лондон, Англия). Благодаря Роберту, каждый раз выпускающему новую версию своей биографии при выходе очередной книги, практически невоможно вычленить сколько-нибудь достоверную информацию об авторе, известно лишь то, что в 80-х годах он работал в организации «Watermans Arts Centre». Писательская карьера автора начала свой отсчёт с конца 70-х годов. Книги Роберта представляют собой уникальный микс научной фантастики, фэнтези, оккультизма, городских легенд, метафикции, стимпанка и пародий на известные произведения других авторов. Чаще всего его работы сравнивают (к огромному неудовольствию Роберта) с книгами Терри Пратчетта, Дугласа Адамса и Роберта Асприна, сам же Рэнкин относит свои книги к самопальному жанру «Far Fetched Fiction» (по его словам, в надежде, что в книжных магазинах ему выделят отдельную секцию). В 1981 году был издан роман «The Antipope», положивший начало циклу «Brentford», в книгах которого высмеиваются клише, свойственные как ужасам, так и научной фантастике, и фэнтези. На данный момент к октологии «Brentford» также относят романы «The Brentford Triangle» (1983 г.), «East of Ealing» (1984 г.), «The Sprouts of Wrath» (1988 г.), «The Brentford Chainstore Massacre» (1997 г.) (номинировался на «British Fantasy Award»), «Sex and Drugs and Sausage Rolls» (1999 г.), «Knees Up Mother Earth» (2004 г.), «The Brightonomicon» (2005 г.) (номинировался на «British Fantasy Award») и примыкающий цикл «Pooley and Omally». Также выделяют цикл «Armageddon», состоящий из романов «Armageddon: The Musical» (1990 г.), «They Came and Ate Us, Armageddon II: The B-Movie» (1991 г.) и «The Suburban Book of the Dead, Armageddon III: The Remake» (1992 г.), повествующий о путешествующем по разным временам Элвисе Пресли и базирующийся на предпосылке, что вся история человечества срежиссирована для показа, как внеземная мыльная опера. Роман «Hollow Chocolate Bunnies of the Apocalypse» в 2003 году был удостоен премии «SFX». Необходимо отметить, что деление романов Роберта на циклы является довольно условным, так как события большинства его книг разворачиваются в Брентфорде (пригород Лондона), с всенепременным участием секретной службы «Ministry Of Serendipity» и множества общих персонажей. Начиная с романа «Snuff Fiction», все последующие книги Роберта Рэнкина становились бестселлерами (по крайней мере, в самом Брентфорде).