Роберт Хайнлайн - Звездный десант

1 Роберт Хайнлайн

Премия за достижения в научной фантастике (Премия "Хьюго") в 1960 г. (категория "Роман").

Глава 1

Эй, вперед, обезьяны!
Или вы хотите жить вечно?
Неизвестный сержант. 1918 год
Я всегда начинаю дрожать перед десантом. Понятно, мне делают инъекцию и проводят гипнотическую подготовку, так что на самом деле я просто не могу трусить. Наш корабельный психиатр, проанализировав данные моего биополя и задав мне, пока я спал, кучу глупых вопросов, заявил, что это не страх, что в этом вообще нет ничего серьезного – так дрожит хороший рысак перед скачками.
Я ничего не мог сказать на этот счет, так же как не мог представить себя рысаком. Но факт оставался фактом: каждый раз я, как идиот, начинал дрожать.
За полчаса до выброса, после того как мы собрались в нужном отсеке нашего корабля – «Роджера Янга», командир отряда осмотрел каждого.
По-настоящему он не был нашим командиром – в прошлом десанте лейтенант Расжак получил свое, и теперь его не было с нами. Осмотр проводил сержант крейсера Джелал. Джелли был наполовину финн, наполовину турок с Искандера системы Проксимы. Смуглый, небольшого роста, он напоминал заурядного клерка, но однажды я видел, как он расправился с двумя рядовыми богатырями скандинавами, такими высоченными, что он едва мог дотянуться до их голов. Но эти головы треснули друг о друга, как два кокосовых ореха, а он спокойно отступил на шаг, когда здоровяки свалились на пол.
Вне службы с ним можно было общаться запросто. Ты мог даже в глаза называть его Джелли. Новобранцы, конечно, себе этого не позволяли, но так мог обращаться к нему всякий, кто хотя бы раз побывал в боевом десанте.
Но сейчас он был, что называется, при исполнении. Каждый уже осмотрел свое боевое снаряжение, после чего все тщательно прощупал сержант отряда, а потом уже нас проинспектировал Джелли: бесстрастное лицо, глаза, которые, кажется, автоматически фиксировали малейшее упущение. Он остановился возле Дженкинса, замершего напротив меня, и надавил кнопку на его поясе, которая включала датчик физического состояния десантника.
– Покинуть строй!
– Но, сержант, это всего лишь легкая простуда. Врач сказал…
Джелли не дал ему договорить.
– Но, сержант, – передразнил он. – Лекарь, по-моему, не собирается участвовать в десанте. И ты не будешь – вместе со своей «легкой простудой». Или ты думаешь, я стану с тобой лясы точить перед самым выбросом? Покинуть строй!
Дженкинс ушел, и было видно, как его одолевают и злость, и стыд, и тоска. Мне и самому стало тоскливо. Поскольку нашего лейтенанта не было, произошло повышение по цепочке, и меня назначили помощником командира 2-го отделения в этом десанте, и теперь в моем отделении образовалась дырка, которую некем заполнить. А это могло означать, что если кто-нибудь из моих ребят попадет в беду, будет звать на помощь, то ему никто не поможет.
Джелли уже больше ни к кому не подходил. Он отступил от строя на несколько шагов и осмотрел нас, качая головой.
– Что за банда обезьян, – буркнул он. – Если вернетесь из десанта, возможно, стоит начать сначала и сделать из вас таких, каких хотел видеть лейтенант. Хотя, может, и вообще ничего не выйдет – уж такие к нам нынче идут новобранцы…
Он выразительно посмотрел на нас и вдруг, выпрямившись, крикнул:
– Я только хочу напомнить вам, обезьяны, что каждый без исключения, обошелся государству в кругленькую сумму – если считать оружие, бронескафандр, специальные боеприпасы, прочую амуницию и все остальное, включая жратву! Все это стоит по меньшей мере полмиллиона. Добавьте сюда еще тридцать центов – столько на самом деле стоите вы сами – и получите окончательную цифру.
Он оглядел нас.
– Думаю, теперь вы все поняли! Мы можем потерять всех вас, но мы не можем позволить себе терять то, что на вас надето. Герои мне не нужны. И лейтенанту лишнее геройство не понравилось бы. Вас ждет работа, вы спуститесь, выполните ее и будете ждать сигнала к отбою. Понятно?
Он еще раз скользнул взглядом по нашим лицам.
– Считается, что вы знакомы с планом операции. Но надежды на вас мало даже с гипнозом. Поэтому я повторю еще раз. Выбрасываться будете в две цепи, с рассчитанным интервалом в две тысячи ярдов. Все время держите контакт со мной. Все время держите контакт и соблюдайте дистанцию со своими товарищами с обеих сторон, пока не займете настоящую оборону.
Постарайтесь получше вычистить все там внизу, чтобы фланговые спокойно ткнулись носом в землю. (Он говорил обо мне: как помощник командира отделения я должен быть левофланговым, и с одной стороны меня не прикрывал никто. Я начал дрожать.) – …Как только они приземлятся, выровняйте цепи и разберитесь с интервалом. Двенадцать секунд. Потом вперед перебежками – четные и нечетные. Помощники командиров следят за счетом и порядком.
Он посмотрел на меня.
– Если все сделаете правильно, в чем я сильно сомневаюсь, фланги сомкнутся как раз перед сигналом отбоя, а там уже и домой. Вопросы?
Вопросов не было. Впрочем, их не было никогда. Он продолжил:
– Еще одно. Это всего лишь рейд, а не настоящий бой. Это демонстрация нашей огневой мощи, мы должны их пугнуть. Наша задача – дать врагу понять, что мы можем легко уничтожить их город, но пока не хотим разрушать его.
Пусть знают, что они не находятся в безопасности, даже если мы и не применяем тотальной бомбардировки. Пленных не брать. Убивать только по необходимости. Но вся занятая нами площадь должна быть вычищена. Я не хочу, чтобы какой-нибудь бродяга из вашего отряда притащил на корабль взрывающее устройство. Всем понятно?
Он взглянул на часы.
– У «Сорвиголов Расжака» высокая марка, и ее нужно держать. Лейтенант просил передать, что будет следить за вами… и надеется, вы сумеете прославить свои имена!
Джелли бросил взгляд на сержанта Миглаччио, командира первого отделения:
– Пять минут для падре.
Парни один за другим выходили из строя и становились на колени перед сержантом Миглаччио. Совершенно неважно, кто ты был, во что верил – в Аллаха, Христа, Иегову или какую-нибудь ересь, ты мог встать перед падре на колени, он обращал свое сердце к каждому, кто хотел с ним поговорить перед десантом. Я слышал, что где-то есть священники, которые не идут в бой вместе со всеми, и не мог понять, как такие священники могут работать в войсках. Как может священник благословлять кого-нибудь на то, чего он сам не хочет и не может делать? Так или иначе, в десанте выбрасывался каждый и воевал тоже каждый – вплоть до капеллана и повара. Когда мы начали спускаться по широкому коридору, никто из «сорвиголов» не остался в отсеке – кроме Дженкинса, конечно, но это не его вина.
К падре я с другими не подошел: боялся, что кто-нибудь заметит, как меня трясет. В конце концов, он вполне мог благословить меня и на расстоянии. Но вдруг он сам подошел ко мне, когда последний из преклонивших колени встал, и прижал свой шлем к моему.
– Джонни, – произнес он тихо, – ты первый раз участвуешь в выброске как сержант.
– Да, – сказал я, хотя на самом деле я был таким же сержантом, как Джелли офицером.
– Я только вот что хочу сказать, Джонни. Не пытайся сразу стать генералом. Ты знаешь свою работу. Исполни ее. Только исполни. Не старайся получить медаль.
– О, спасибо, падре. Все будет нормально.
Он проговорил что-то ласковое на языке, которого я не знал, потрепал меня по плечу и заторопился к своему отделению.
– Тэнн, заткнись! – скомандовал Джелли, и мы все подтянулись.
– Отряд!
– Отделение! – эхом ответили Миглаччио и Джонсон.
– По отделениям – приготовиться к выбросу!
– Отделение! По капсулам! Исполняй!
– Группы! – мне пришлось подождать, пока четвертая и пятая группы рассядутся по капсулам, а уже затем пройти по отсеку отстрела капсул к своей. Я устраивался в капсуле и думал: интересно, тех древних, которые залезли в троянского коня, тоже трясло? Или это только я один такой? Джелли проверил герметичность каждого и собственноручно закупорил меня. Закрывая колпак, он нагнулся ко мне и сказал:
– Не теряй головы, Джонни. Считай, что ты на учениях.
Он закрыл капсулу, и я остался один. «На учениях»! Меня затрясло еще сильнее. В наушниках раздался голос Джелли:
– Контакт! «Сорвиголовы Расжака»… готовы к выбросу!
– Семнадцать секунд, лейтенант! – отозвалось бодрое контральто капитана корабля. Меня резануло, что она назвала Джелли лейтенантом.
Конечно, лейтенанта нет в живых, а Джелли, вполне возможно, займет его место… Но мы все еще оставались «Сорвиголовами Расжака».
– Счастливо, ребята! – сказала она.
– Спасибо, капитан.
– Пристегивайтесь. Пять секунд.
Я был плотно пристегнут к креслу – лоб, живот, голени, – но дрожал пуще прежнего.
Когда отделяешься от корабля, становится легче. Сначала сидишь в кромешной темноте, замотанный, как мумия, так что едва дышишь – для того, чтобы снять последствия ускорения. Сидишь и знаешь только то, что в капсуле вокруг тебя азот и шлем снимать нельзя (хотя и при всем желании ты не смог бы этого сделать). Знаешь, что отсек отстрела забит такими же капсулами, и если по кораблю вдарят, то тебе останется только молиться и спокойно помирать. Не в силах двинуться с места, будешь бесконечно дожидаться в темноте смерти и думать, что все про тебя забыли… Будешь вертеться на орбите в развороченной скорлупе корабля, мертвой скорлупе, и наконец получишь свое, не в силах двинуться, чувствуя только, как удушье сдавливает горло. Или корабль сойдет с орбиты, и ты получишь свое внизу, если не сгоришь на пути к планете.
Потом сработала программа, капсулы были отстрелены, и я перестал дрожать. Когда кораблем управляет женщина, не жди никакого комфорта. Синяки обеспечены где только возможно. Да, я знаю, что они лучше справляются с работой пилота, чем мужчины, у них более быстрая реакция. В бою это важно, так как повышает твои шансы, равно как и шансы самих пилотов. Но они мало чем могут помочь, когда на ваш хребет наваливается тяжесть, в десять раз превосходящая обычный ваш вес.
Хотя я должен отметить, что капитан Деладрие свое дело знала. Я даже не почувствовал, когда «Роджер Янг» перестал тормозить. Прозвучала ее команда:
– Центральный отсек… отстрел! – И два звучных хлопка: бум! бум! Это Джелли и сержант отряда отделились от корабля. И тут же: – Отсеки левого и правого борта – автоматический отстрел!
Бум! И капсула дергается и передвигается на новое место. Бум! И она дергается снова, как патрон в магазине старинного автоматического оружия.
Что ж, так оно на самом деле и есть… только вместо стволов длинные туннели отсеков космического военного крейсера, а каждый патрон – капсула с десантником в полном боевом снаряжении.
Бум! Я всегда был номером третьим и покидал корабль одним из первых.
Теперь же я был «крайним Чарли» – замыкал выброс трех групп. С непривычки ожидание казалось долгим, хотя каждую секунду отстреливалось по капсуле. Я стал считать хлопки. Двенадцать. Тринадцать. Бум! Четырнадцать – странный звук – это пошла пустая, в которой должен был быть Дженкинс. Бум!..
Что-то клацнуло: мой черед, моя капсула в камере отстрела. И наконец А-А, М-М! – взрыв, сила которого заставляет вспомнить маневр торможения нашего капитана как детскую ласку. И тут же неожиданно все ощущения пропадают. Пустота. Ни звуков, ни давления, ни веса. Парение в темноте… свободное падение, примерная высота – тридцать миль. Атмосферы как таковой еще нет, плавно падаешь навстречу планете, на которой никогда не был. Но дрожь прошла: ожидание кончилось. Когда ты отделился, особенно плохо тебе уже не будет: случись беда, все произойдет так быстро, что получишь свое, не успев ничего заметить.
Я почувствовал вибрацию и раскачивание капсулы, вес возвращался быстро, и вскоре мне стало совсем хорошо (нам сказали, что сила тяжести на планете будет чуть меньше земной). Все это означало, что капсула вошла в атмосферу. Пилот, если он артист, мастер своего дела (а наш капитан такой и была), должен производить маневр торможения и отстрела капсул таким образом, чтобы их скорость совпадала со скоростью вращения планеты. От этого зависит, насколько точным будет приземление. Неуклюжий пилот может так разбросать капсулы, что десанту будет очень трудно собраться, восстановить строй и выполнить свою задачу. Десантник чего-либо стоит тогда, когда его точно выводят на цель. Я подумал, что в нашем деле пилот не менее важен, чем сам десантник.
По тому, как плавно моя капсула вошла в атмосферу, я мог судить: капитан положила нас с почти нулевым боковым вектором – об этом можно только мечтать. Я почувствовал себя счастливым не только потому, что мы придем точно к цели в нужное время, но и потому, что нам выпало работать с таким капитаном.
Внешняя оболочка капсулы прогорела и отвалилась. Атмосфера начала тут же разъедать вторую оболочку, качка и тряска усилились, потом стали еще сильнее – вторая оболочка прогорела и отвалилась по кускам. Одна из тех уловок, которые позволяют десантнику, летящему в капсуле, надеяться дожить до пенсии. Куски оболочки, которые отваливаются от капсулы, не только тормозят падение, но и наполняют небо бессчетным количеством целей, способным сбить с толку любой радар – каждая из них может быть десантником, бомбой или чем-нибудь еще. Этих кусков достаточно, чтобы свести с ума любой баллистический компьютер, – и сводят.
Для пущей забавы с корабля выпускается целая куча фальшивых яиц-капсул сразу после выброса десанта, и эти фальшивки летят быстрее наших капсул, потому что оболочек не сбрасывают. Они достигают поверхности планеты, взрываются, отвлекают внимание, расчищают площадку – короче, прибавляют дел комитету по организации встречи на планете.
В то же время радиосвязь корабля, игнорируя всякий радарный шум, намертво привязана к направленному сигналу командира корабля. Компьютеры корабля рассчитывают твою ближайшую задачу.
Когда вторая оболочка отлетела, из третьей был автоматически выброшен первый ленточный парашют. Он работал недолго, да и не был рассчитан на это: один чувствительный, мощный рывок – и парашют летит своей дорогой, я своей.
Второй парашют работал чуть дольше, а третий уже довольно длительное время. Я увидел, что внутри капсулы начинает подниматься температура, и начал думать о приземлении.
Третья оболочка отлетела, когда до конца отработал третий парашют, и теперь вокруг меня не было ничего, кроме бронескафандра и пластикового яйца, внутри которого я все еще был привязан. Наступило время решать, где и когда я буду приземляться. Не двигая руками (я не мог), пальцем включил экран ближнего видения и, когда он засветился чуть выше моих глаз на внутренней поверхности шлема, начал считывать данные.
Миля плюс восемьдесят метров. Немного ближе, чем я люблю, особенно в отсутствие компании. Яйцо теперь падало с постоянной скоростью, и не было никакого смысла оставаться внутри. Однако температура на поверхности яйца показывала, что автоматически оно откроется еще не скоро. Поэтому другим пальцем я нажал на кнопку, освобождавшую меня немедленно.
Первая часть программы отрезала ремни, которые меня опутывали. Вторая взорвала окружающий меня пластик, и он стал падать, расколовшись на восемь частей. Я был на свободе, «сидел» на воздухе и видел все своими глазами!
Меня согревала мысль, что оболочка пластикового яйца покрыта тонким слоем металла и каждый кусок ее выглядит на экране радара точно так же, как десантник в бронескафандре. Тому, кто обрабатывал данные радара – будь это живое существо или компьютер, – предстояла неприятная задача: решить, какой из девяти объектов является десантником, не говоря уже о тысячах кусков и обломков, летящих на расстоянии нескольких миль вокруг. При подготовке десантнику обязательно дают поглядеть – и своими глазами, и на экране радара, – в какое замешательство приводит выброс десанта силы обороны на земле: уж больно беззащитным и словно раздетым чувствуешь себя, когда кувыркаешься вот так в воздухе без скорлупы. Можно легко впасть в панику, открыть парашют слишком рано и превратиться, как у нас говорят, в сидящую утку. Или вообще не открыть парашют и сломать ноги, позвоночник или проломить череп.
Я вытянулся, распрямился и огляделся вокруг. Потом сложился и снова выпрямился теперь уже в позиции «ныряющий лебедь», лицом вниз, и попытался получше рассмотреть, что там подо мной. На планете, как и планировалось, была ночь, но инфравидение, если к нему привыкаешь, дает вполне четкую картину. Река, по диагонали пересекавшая город, была прямо подо мной. Она стремительно приближалась, сияя, так как температура воды была выше, чем земли. Мне было все равно, на какой берег приземляться, лишь бы не в воду: это бы сильно затормозило дело.
Сбоку, по правую руку, примерно на моей высоте. мелькнула вспышка.
Кто-то из не очень дружелюбных туземцев, засевших внизу, кажется, сжег кусок оболочки моего яйца. Не медля я выбросил первый парашют – только для того, чтобы как можно скорее исчезнуть из поля зрения радара, если они начнут кучно обстреливать выбранный кусок неба. Я быстро пришел в себя после рывка и еще секунд двадцать плыл на парашюте вниз, а потом отбросил его, не желая привлекать внимание. Должно быть, все это сработало. Меня не сожгли. Примерно на высоте шестисот футов я открыл второй парашют… затем заметил, что меня несет прямо в реку и что на высоте примерно в сто футов я пролечу над чем-то вроде склада – строением с плоской крышей, стоящим у реки… Я отбросил парашют и с помощью реактивных двигателей скафандра приземлился на крышу склада. Первое, что я сделал, попробовал запеленговать сигнал нашего сержанта Джелала.
И обнаружил, что оказался не на той стороне реки. На кольце компаса в моем шлеме огонек Джелала горел далеко к югу от того места, где я ожидал его увидеть. Значит, я взял слишком к северу. Я побежал к краю крыши, на ходу пытаясь наладить связь с командиром ближайшей группы. Он оказался где-то в миле от меня.
– Эйс! Выравнивай цепь! – крикнул я, бросил позади себя портативную бомбу и резко стартовал, чтобы пересечь реку и добраться до другого берега на двигателях. Эйс ответил так, как я и думал. Он засек Меня, но не собирался бросать свою группу. Я почувствовал, что он вообще не настроен слушать мои приказы.
Склад за моей спиной поднялся в воздух, и взрывная волна настигла меня над рекой, хотя я предполагал, что взрыв произойдет, когда я буду уже укрыт зданиями на дальнем берегу. Что-то нарушилось в гироскопической системе, и я был близок к тому, чтобы кувыркнуться в воду. Ведь я поставил взрыватель на пятнадцать секунд… или не поставил? Я вдруг понял, что позволил себе потерять над собой контроль. Худшая вещь, которая может случиться с тобой в бою на поверхности планеты. «Все равно что на учениях, – предупредил меня Джелли. – Делай все спокойно и правильно, пусть это отнимет у тебя лишние полсекунды».
Добравшись до другого берега, я снова связался с Эйсом и приказал, чтобы он перестраивал группу. Он не ответил: видимо, уже занялся этим. Он делал свою работу, и до поры мне было наплевать на его невоспитанность. Но на корабле (если Джелли утвердит меня помощником командира) придется выяснять с ним отношения, чтобы понял, кто начальник. Он был капралом, а я лишь занимал капральскую должность. Но он должен мне подчиняться, и я не мог допустить, чтобы мои приказы в бою игнорировались. Это было бы гибельным для всех.
Но времени размышлять у меня не оставалось. Еще над рекой я засек прекрасную цель и хотел взять ее, пока никто другой ее не заметил: группа сооружений на холме, напоминавших общественные здания. Какие-то храмы или, может быть, дворцы… Они были расположены в нескольких милях от той зоны, которую мы должны были охватить. Однако существовало правило, согласно которому разрешалось до половины боеприпасов израсходовать в стороне от зоны захвата (и, конечно, быстро оттуда ретироваться) с тем, чтобы затруднить противнику определить твою настоящую цель и твое месторасположение. Все, однако, надо было проделать очень быстро, практически на ходу. Самое главное – чтобы тебя не могли засечь, и здесь могут выручить только внезапность и скорость.
Я подключился к Эйсу, повторил свой приказ насчет выпрямления цепи и одновременно начал готовить свою пусковую ракетную установку. Голос Джелли застиг меня в самый разгар приготовлений:
– Отряд! Перебежками! Вперед!
Мой босс, сержант Джонсон, тут же прогремел:
– Перебежками!! Нечетные номера! Вперед!
Это означало, что у меня еще есть двадцать секунд. Я запрыгнул на крышу рядом стоящего здания, приложил ракетимег к плечу, нашел цель и нажал на первый курок: теперь ракета сама увидела свою цель. Тогда я нажал на второй курок, проводил взглядов ракету и спрыгнул с крыши на землю.
– Второе отделение!! Нечетные номера! – прокричал я, просчитал сколько нужно в уме и приказал: – Вперед!
И сам выполнил свою команду, взлетев над следующим рядом домов и успев уже в воздухе выпустить струю пламени из ручного огнемета по домам, стоящим прямо у реки. Похоже было, что эти дома из дерева – так они занялись.
Одновременно с бомбодержателя стартовали две портативные бомбы на двести ярдов вправо и влево от меня, но их полета я уже не проследил: взорвалась моя первая ракета. Взрыв с автоматической настройкой не спутаешь ни с чем (если ты уже когда-нибудь его видел). Конечно, это была не самая крупная штука – меньше двух килотонн по номиналу, но кому охота устраивать рядом с собой космические катастрофы? Ракеты хватило на то, чтобы выбрить начисто верхушку холма и заставить тех, кто находился в городе, призадуматься и поискать укромное местечко. Кроме того, каждый, кто глядел в момент взрыва на холм, не сможет вообще ничего больше увидеть в течение ближайших двух часов. Ни мне, ни кому-нибудь из наших это не угрожало: обзорное окно шлема было покрыто специальным составом и, кроме того, имелись автоматические затемнители.
Поэтому я лишь мигнул, зажмурился на мгновение и тут же открыл глаза, как раз, чтобы увидеть, как из дома рядом со мной выходит скинн. Он посмотрел на меня, я – на него. Он начал поднимать что-то, скорее всего оружие. А тут еще Джелли закричал:
– Нечетные! Вперед!
Мне некогда было валять дурака: я находился еще за пятьсот ярдов от того места, где надлежало быть. В моей левой руке еще был ручной огнемет, я включил его и подпрыгнул над домом, из которого этот абориген вышел.
Огнемет, конечно, обычно служит для поджигания, но это и хорошее защитное оружие, если перед тобой только один противник. Из него, по крайней мере, не надо целиться.
Я был все же чересчур несобран: уж слишком высоко подпрыгнул. Да и в сторону слишком много забрал. Часто возникает желание выжать максимум из двигателя бронескафандра, но никогда нельзя делать этого! Иначе долгие секунды будешь висеть в воздухе, представляя прекрасную мишень. Лучший способ продвижения – скользить над домами. При этом нельзя оставаться на одном месте больше одной-двух минут, нельзя допускать, чтобы тебя хоть на миг взяли на мушку. Будь везде и нигде. Шевелись.
В этот раз я подпрыгнул выше домов и обнаружил, что в очередной раз спускаюсь на крышу. Эта крыша была не такой удобной, как та, с которой я запустил ракету. Она была покрыта джунглями каких-то столбов, труб и подпорок – может быть, фабрика или химический завод. Ни одной нормальной площадки для приземления. И что еще хуже, с полдюжины туземцев высыпало прямо на крышу. Скинны были гуманоидами восьми-девяти футов ростом, но гораздо более тощими, чем мы, и с более высокой температурой тела. Они не носили одежды и на инфраэкране шлема казались составленными из светящихся неоновых трубочек. Они выглядели еще забавнее, если смотреть невооруженным глазом, но сейчас я не веселился: передо мной была моя смерть.
Если эти ребята попали на крышу тридцать секунд назад, когда взорвалась моя ракета, то увидеть меня или кого-нибудь из наших они бы не смогли. Но я ни в чем не мог быть уверен, а рисковать слишком глупо.
Поэтому я подпрыгнул еще раз прямо с воздуха, бросил вниз горсть пилюль, которые на десять секунд зададут им жару, приземлился, подпрыгнул опять и крикнул в микрофон:
– Второе отделение! Четные номера… Вперед!
Одновременно я продолжал продвигаться, стараясь сократить разрыв с отрядом и выискивая при каждом прыжке цель, которая стоила бы ракеты. У меня еще были три небольшие ракеты класса А, и, уж во всяком случае, не хотелось тащить их обратно на корабль. Однако в сознание было крепко вколочено, что с атомным оружием нужно обращаться так, чтобы цель оправдывала затраченные на изготовление ракеты средства. Этот вид оружия мне доверили только второй раз.
Сейчас я мечтал обнаружить какие-нибудь водопроводные сооружения: прямое попадание могло сделать целый город непригодным для жилья. Так можно было, никого прямо не убивая, заставить эвакуироваться все население. Как раз такой, кстати, была боевая задача.
Судя по карте, которую мы выучили под гипнозом, водопровод должен был находиться где-то в трех милях вверх по течению реки. Но засечь его я никак не мог. Наверное, высоты не хватало. Меня так и подмывало прыгнуть повыше, но я хорошо помнил совет Миглаччио не мечтать о медали, а придерживаться схемы боя. Я поставил пусковую установку на автоматический режим, чтобы две небольшие портативные бомбы отделялись каждый раз, когда я прыгаю. Таким образом я уничтожал различные цели в небольшом радиусе вокруг себя, но все-таки глаза сами выискивали стоящую цель и прежде всего водопровод.
Вот что-то появилось в пределах досягаемости – не знаю, водопровод или нет, но что-то довольно большое. Подпрыгнув на крышу самого высокого из близлежащих строений, я прицелился и пустил ракету. Когда я уже опускался, в наушниках послышался голос Джелли:
– Джонни! Внимательней! Пора загибать фланги. Рэд, это и тебя касается.
Я подтвердил получение приказа и услышал, как то же сделал Рэд.
Включив свой передатчик на равномерную подачу сигнала, чтобы Рэд всегда мог меня запеленговать, я настроился на его волну и произнес:
– Второе отделение! Складываемся в конверт! Командирам групп подтвердить приказ.
Четвертая и пятая группы ответили «принято». Эйс пробурчал:
– Мы уже выполняем. Побыстрей перебирай ногами.
Сигнал Рэда показывал, что правый фланг находится почти на линии моего продвижения, но еще в добрых пятнадцати милях отсюда. Никуда не денешься, Эйс прав. Нужно поторапливаться, иначе я никогда их не догоню. А ведь на мне еще оставалось два центнера боеприпасов и всякой всячины, которую нужно пустить в дело. На это тоже требовалось время. Десант приземлился в форме буквы V: Джелли находился в точке, из которой расходились лучи, а мы с Рэдом на самых краях цепей. Теперь мы должны были замкнуть круг, окружив заданную площадь… Это означало, что Рэду и мне придется пройти гораздо больше остальных, но в то же время я мог на полную катушку участвовать в боевых действиях.
Хорошо еще, что продвижение рывками и перебежками кончилось, как только мы начали замыкать круг. Теперь я мог спокойнее все рассчитать и сосредоточиться на скорости продвижения. Но как быстро мы ни двигались, обстановка становилась все опаснее. Мы начали десант с огромным преимуществом благодаря внезапности удара, нас не смогли расстрелять в воздухе (я надеялся, что этого избежали все), и мы так продуманно ведем бой, что не приходится бояться, что перестреляем друг друга, тогда как у них есть постоянная опасность попасть в своих, когда они метят в нас. (Если они вообще могут взять кого-нибудь из нас на прицел. Я не специалист по теории игр, но сильно сомневаюсь, что какой бы то ни было компьютер способен на основе анализа моих действий предусмотреть, где я буду находиться в следующий момент.) Так или иначе, но местная оборона начала отвечать огнем. На мою долю пришлось два весьма ощутимых разрыва где-то совсем недалеко: вернее, так близко, что даже в бронескафандре я лязгнул зубами и чуть не откусил себе язык. Мне показалось, что в какое-то мгновение сквозь меня прошел луч такого жесткого излучения, что волосы на голове зашевелились, а сам я на какую-то долю секунды был словно парализован – не мог двигать руками, будто сломаны обе ключицы. Если бы за мгновение до этого скафандр не получил приказ на прыжок, не знаю, как бы я оттуда выбрался.
Подобные ситуации заставляют хорошенько задуматься: какой черт толкнул меня стать солдатом? Но я был слишком занят, чтобы останавливаться и раздумывать. Дважды прыгнув вслепую над домами, я опустился прямо в гущу туземцев, тут же снова подпрыгнул, успев лишь несколько раз наугад махнуть вокруг себя огнеметом.
Так я несся сломя голову и сократил половину своего отставания – мили четыре – в минимальный срок, правда, не ведя мощного огня, а производя лишь случайные разрушения. Мой бомбовый запас опустел еще два прыжка назад, и, оказавшись в похожем на колодец дворе, я остановился на секунду, чтобы проверить резерв боеприпасов и переговорить с Эйсом.
Оказалось, я достаточно далеко от фланговой группы и вполне еще могу подумать, куда деть оставшиеся ракеты класса А. Я подпрыгнул на самое высокое здание поблизости от меня.
Уже совсем рассвело, и видимость стала хорошей. Я поднял затемнители и быстро обежал глазами окрестности. Мне нужно было найти что-либо позади нас, стоящее того, чтоб потратить ракету. Хоть что-нибудь – времени на выбор у меня уже почти не было.
Я обнаружил кое-что любопытное на горизонте, по направлению к их космодрому – может, административные или инженерные сооружения, возможно, космический корабль. Примерно на полпути к этой штуковине громоздилось строение, которое я даже приблизительно не мог опознать. Космодром находился почти на пределе дальности полета ракеты, но я все же дал ракете взглянуть на него. «А ну-ка, найди его, малышка!» – сказал я и выпустил ее. Затем выстрелил последней ракетой по первой бросившейся в глаза цели. И тут же подпрыгнул.
Здание, которое я покинул, сразу вспыхнуло: прямое попадание.
Наверное, эти тощие ребята решили (и правильно), что ради того, чтобы прищучить одного из нас, можно пожертвовать домом. Или, может, это один из моих приятелей, забыв о правилах ведения боя, пальнул куда ни попадя? Так или иначе, но мне после всего этого расхотелось подпрыгивать высоко в воздух или скользить над крышами. Я решил пройти пару домов насквозь. Снял со спины тяжелый огнемет, опустил на шлем затемнители и сконцентрированным направленным пламенем, как ножом, вырезал кусок стены. И вошел…
Я выскочил оттуда быстрее, чем можно себе представить.
Я не знал, куда я вломился. Церковь? Зал для духовных собраний? А может, ночлежка для этих тощих. Или даже штаб их обороны. Что бы там ни было, но огромный зал был заполнен таким количеством этих доходяг, которое я не мечтал увидеть за всю мою жизнь.
Нет, это была не церковь, потому что кто-то выстрелил, когда я уже подался назад. Но, благодаря бронескафандру, я ощутил лишь средней силы удар, выбивший из моих рук оружие, в ушах зазвенело, но я даже не был ранен – пуля ушла рикошетом. Однако они сами натолкнули меня на мысль, что я не могу уйти от них просто так, не оставив на память сувенир. Я сорвал с пояса первую попавшуюся штуковину и бросил ее в зал. Она тут же начала квакать.
Как нам всегда говорили во время тренинга на базе: выполнить действие сразу гораздо полезнее, чем долго обдумывать оптимальный ход и сделать его через час.
По счастливой случайности я выбрал наилучший вариант. Это была бомба, выданная каждому из нас в единичном экземпляре специально для этой миссии.
Кваканье, которое я услышал, когда ее бросил, оказалось голосом самой бомбы, кричавшей на туземном языке:
– Я бомба с тридцатисекундным механизмом действия! Я бомба, которая взорвется через тридцать секунд! Двадцать девять!.. Двадцать восемь!..
Двадцать семь!
Предполагалось, что подобная штука должна здорово попортить им нервы.
Наверное, так и было: лично мои нервы плохо выдерживали это кваканье: как будто негодный мальчишка проговаривает считалку прежде, чем убить всякого, кто ему подвернется. Конца считалки ждать не стал – подпрыгнул и только успел еще подумать: хватит ли им дверей, чтобы вовремя убраться?
В самой высокой точке прыжка я поймал сигнал Рэда, а когда приземлился, – сигнал Эйса. Я опять отставал – нужно торопиться.
И все же три минуты спустя мы благополучно замкнули круг. Слева от меня, примерно в полумиле, был Рэд. Он доложил об этом Джелли. Мы услышали облегченное рычание сержанта и его команду:
– Кружок замкнулся, но сигнала пока еще нет. Начинайте медленно двигаться вперед и хорошенько прочищайте все вокруг. Подбавьте немножко перца. Но каждый пусть помнит о парнях по бокам, не устраивайте парилку для своих. Все было проделано хорошо, смотрите не испортите собственную работу.
Отряд!.. Начать сближение!
Мне тоже казалось, что все сделано хорошо. Большая часть города пылала, и хотя было уже совсем светло, я не решался снять со шлема щиток настолько густым был дым.
Джонсон, командир нашего отделения, скомандовал:
– Второе отделение! Рассчитайся!
Я вторил ему:
– Четвертая, пятая и шестая группы – рассчитаться и доложить!
Система связи и руководства боем была простой, отлаженной и надежной.
Любая операция проводилась быстро. Джелли мог связаться с кем угодно, прежде всего с командирами отделений. Командир отделения был тоже связан не только со своими ребятами, но и с другими отделениями. В результате отряд мог устроить перекличку в считанные секунды. Я слушал, как перекликается четвертая группа, а пока осматривал свою амуницию, прикидывал в уме оставшуюся огневую силу, и даже успел бросить небольшую бомбу в тощего, который высунул свою голову из-за угла. Он исчез, то же самое сделал я:
«прочистить вокруг» – так сказал наш командир.
В четвертой группе что-то бубнили, сбиваясь со счета, пока командир группы не вспомнил, что нет Дженкинса. Пятая группа отщелкала как заводная, и я уже начал предвкушать приятное возвращение домой… но перекличка остановилась после номера четвертого в группе Эйса. Я позвал:
– Эйс, где Диззи?
– Заткнись, – буркнул он. – Номер шесть! Отвечай!
– Шесть. – отчеканил Смит.
– Семь!
– Шестая группа, у нас нет Диззи Флореса, – сказал Эйс. – Командир группы выходит на поиск.
– Отсутствует один человек, – доложил я Джонсону. – Флорес, шестая группа.
– Потерялся или убит?
– Не знаю. Командир группы и помощник командира отделения выходят на поиск.
– Джонни, пускай этим займется Эйс.
Но я словно не слышал его, поэтому ничего и не ответил. Зато я прекрасно слышал, как он докладывает Джелли и как Джелли проклинает все на свете. Прошу меня правильно понять: я вовсе не рвался за медалью. Поиск пропавшего десантника – прямое дело помощника командира отделения. Именно он, если возникнет необходимость, предназначен для одиночной охоты, он «крайний», подсознательно его заранее относят к статье расходов. Если отделение уже собрано, помощник командира практически не нужен – если жив командир, конечно.
В одно из мгновений я особенно остро почувствовал, что отделен от всех, что мне, наверное, не удастся вернуться. И все из-за чудесных звуков, разнесшихся в пространстве – шлюпка, предназначенная для нашего возвращения, уже приземлилась и звала нас к себе. В принципе, сигнал посылает автоматическая ракета, которая выстреливается впереди шлюпки.
Эдакий гвоздь, зарывающийся в почву и начинающий вещать сладкую приветственную музыку. Шлюпка прибывает по этому сигналу тремя минутами позже, и самое лучшее для тебя – заранее ждать на остановке, потому что автобус обычно ждать не может, а следующего, как правило, не предвидится.
Но бросить десантника просто так нельзя – по крайней мере, пока есть шанс, что он жив. Так принято у «Сорвиголов Расжака». Так принято в любой части десанта или, как нас называют, Мобильной Пехоты. Ты обязан постараться найти пропавшего.
Я услышал приказ Джелли:
– Выше головы, приятели! Собирайтесь в тесный кружок, готовьтесь к возвращению. Но не забывайте прикрывать отход! Ну, поскакали!
И я услышал ласковую мелодию позывных:
К вечной славе пехоты
Да прославится имя,
Да прославится имя
Роджера Янга!
Как близки сердцу эта музыка, эти слова. Мне показалось, что я ощущаю сладкий вкус мелодии на своих губах.
Но действительность была мрачной: мой путь лежал в другую сторону. Я приближался к Эйсу, по пути расходуя все бомбы, гранаты и взрывчатые пилюли, которые тянули меня вниз.
– Эйс! Ты засек его?
– Да. Можешь возвращаться. Бесполезно!!!
– Я вижу, где ты. А где он?
– Прямо передо мной, с четверть мили. Убирайся к черту! Это мой человек.
Я не ответил и взял левее, чтобы соединиться с Эйсом там, где, по его словам, находился Диззи.
Я увидел такую картину: Эйс стоял над телом Диззи, рядом лежали двое убитых тощих, еще большее количество живых разбегалось в стороны. Я опустился рядом.
– Давай снимем с него скафандр. До прилета шлюпки считанные секунды.
– Он слишком сильно задет.
Я пригляделся и понял, что он говорит правду: в скафандре Диззи зияла дыра, из нее сочилась кровь. Я словно оцепенел. Чтоб транспортировать безнадежно раненного, нужно снять с него бронескафандр… потом подхватываешь его – и улетучиваешься. Человек без бронескафандра весит гораздо меньше самой амуниции и боеприпасов. – Что же делать?
– Потащим, – сказал Эйс мрачно. – Берись с левой стороны.
Он схватил Флореса за пояс справа, и мы поставили тело на ноги.
– Держи крепче. Теперь… по счету приготовься к прыжку. Один, два…
Мы прыгнули. Прыгнули косо и не слишком далеко. Один человек не смог бы и оторвать его от земли: слишком тяжел бронескафандр. У двоих это кое-как получилось.
Мы снова прыгнули, потом еще и еще раз. Каждый раз Эйс отсчитывал старт, а при приземлении нам приходилось несладко. Балансировать было тяжело – видно, гироскопы у Диззи совсем вышли из строя.
Мы услышали, как оборвались позывные – это приземлилась шлюпка. Я даже засек посадку, но это было слишком далеко от нас. Мы услышали и команду сержанта отряда:
– В порядке очереди приготовиться к посадке!
И тут же голос Джелли:
– Последний приказ пока не выполнять!
Мы выбрались наконец на открытую местность, увидели вертикально стоящую шлюпку, услышали завывание сигнала, предупреждавшего об отлете.
Отряд еще не начал грузиться, а занял оборону вокруг ракеты, образовав как бы щит, который должен обезопасить шлюпку.
Тотчас раздалась команда Джелли:
– В порядке очереди – начать погрузку. Но мы все же были еще слишком далеко! Я видел, как грузится первая группа, как сжимается и уплотняется круг десантников вокруг шлюпки.
Одинокая фигура вдруг отделилась от отряда и понеслась к нам со скоростью, возможной только для офицерского скафандра.
Джелли перехватил нас, когда мы находились в воздухе, ухватился за пусковую установку Флореса и помог нам мощными двигателями своего скафандра.
В три прыжка мы добрались до шлюпки. Все давно уже находились внутри, но дверь была открыта. Мы ворвались внутрь, втащили Флореса и задраили люк. В динамике раздался угрюмый голос капитана: она крыла нас, что не сможет вовремя быть в точке встречи, и мы все – именно все – получим свое!
Джелли не обращал на нее внимания. Мы уложили Флореса и сами легли рядом.
Когда стартовали, Джелли сказал самому себе:
– Все на борту, лейтенант. Трое раненых, но все на борту.
О капитане Деладрие я уже, кажется, говорил: лучшего пилота нельзя и придумать. Встреча шлюпки и корабля на орбите рассчитывается и выверяется неимоверно тщательно. Я не знаю, как это делается, но только мне сто раз втолковывали, что, раз она рассчитана, изменить ничего нельзя. Никто не в состоянии ничего изменить.
И только она это сделала. Она засекла, что шлюпка опаздывает и не может прийти к месту встречи вовремя, ухитрилась затормозить, потом опять набрать скорость, встретить нас и забрать на борт – и все лишь с помощью глаз и рук, не имея даже времени обработать данные на компьютере. Если Всемогущему когда-нибудь понадобится помощник, который следил бы за тем, как звезды соблюдают предназначенные им траектории, я знаю, где можно такого помощника найти.
Флорес умер, когда мы подлетали к кораблю.

Глава 2

Было страшно невмочь,
И я бросился прочь
И бежал тогда как ненормальный,
Сам от страха не свой
И закрылся у мамочки в спальне.
Янки Дудль, помоги.
Янки Дудль – денди.
Научи плясать и петь
И с подружкой не робеть,
Янки Дудль, денди.
Я никогда не думал, что пойду в армию, тем более в пехоту. Обмолвись я о подобном в детстве, меня бы просто выпороли, а будь я постарше удостоили бы отцовской проповеди о том, как некоторые нерадивые сыновья только и делают, что позорят свою фамилию.
Я, конечно, говорил отцу, что собираюсь поступить на Федеральную Службу, – когда уже учился в старших классах. Полагаю, что в таком возрасте каждый парень начинает думать об этом. Мне исполнилось восемнадцать через неделю после окончания школы. Однако большинство ребят относилось к такой перспективе не очень серьезно – скорее так, в шутку. Некоторое время они забавлялись этой идеей, щекотали себе нервы, а потом благополучно поступали в колледж, нанимались на работу или находили еще что-нибудь. Вполне возможно, что так случилось бы и со мной… если бы мой лучший друг всерьез не решил поступить на службу.
В средней школе мы с Карлом всегда были заодно и все делали вместе: вместе высматривали девушек, вместе приударяли за ними. Вместе гуляли с подружками. Мы вместе занимались физикой и электроникой в самодельной лаборатории, устроенной дома у Карла. Я не был силен в теории, но зато ловко паял и собирал схемы. Как правило, Карл разрабатывал идею, составлял схему, а я следовал его инструкциям.
Это было здорово! Вообще, все, что ни делали мы с ним, было здорово. У родителей Карла не было такого состояния, как у моего отца, но это не влияло на наши отношения. Когда отец купил мне к четырнадцатилетию небольшой вертолет, машина настолько же принадлежала Карлу, насколько и мне. То же и с лабораторией, устроенной в подвале их дома: я мог распоряжаться в ней по своему усмотрению.
Когда Карл неожиданно заявил, что не хочет сразу после школы идти дальше учиться, а решил сначала попробовать военной службы, я призадумался.
Похоже, он считал такой путь для себя естественным. В конце концов я сказал, что пойду с ним.
– Твой старик тебе не позволит.
– Чего? Как это не позволит?!
Я возмущался, но в глубине души понимал, что Карл прав. Отец попытается сделать все, что в его силах, причем будет действовать скрытно.
Вербовка в Федеральную Службу была первым полностью свободным выбором человека (и, похоже, последним). Если юноше или девушке исполнялось восемнадцать, он или она могли сделать свой выбор, и никто не смел вмешиваться.
– Поживем – увидим, – сказал Карл и заговорил о другом.
В один прекрасный момент я как бы походя завел с отцом осторожный разговор.
Он отложил газету, вынул изо рта сигару и уставился на меня:
– Ты что, парень?
Я пробормотал, что мне мои устремления не кажутся ненормальными.
Он вздохнул.
– Что ж… наверное, нужно было ожидать подобного. Да-а, я помню, как ты научился ходить и из тихого младенца превратился в сорванца, который долгое время был сущим наказанием для всего дома. Помню, ты великолепно грохнул одну из любимых маминых ваз – китайскую, эпохи Мин. Причем вполне сознательно – я в этом уверен. Ты был, конечно, слишком мал, чтобы понимать цену этой вазы, поэтому я тебя просто отшлепал по рукам… Еще я помню, как ты стащил одну из моих сигар и как тебе потом было плохо. Мальчишкам просто необходимо попробовать, чтобы понять, что забавы мужчин пока еще не для них. Мы наблюдали, как ты вступаешь в пору юности и начинаешь замечать, что девчонки не все на одно лицо и что среди них есть такие, что заставляют чаще биться сердце.
Он опять вздохнул, будто я уже умер.
– Но, папа. Я не собираюсь разрушать свою жизнь. Всего лишь один срок службы. Это же не навсегда!
– Давай, по крайней мере, пока не спешить. Хорошо? Все нужно хорошенько обдумать. И выслушай. что я думаю об этом. Даже если ты уже решил, постарайся понять и меня. Хочу тебе напомнить, что наша семья вот уже сто лет далека от всякой политики, она выращивает свой сад на своем куске земли. И я не вижу причин, ради которых ты стал бы нарушителем этой замечательной традиции. Сдается мне, что здесь не обошлось без влияния одного из твоих учителей в старших классах – как его имя? Ты знаешь, о ком я говорю.
Он имел в виду нашего преподавателя истории и нравственной философии ветерана федеральной Армии.
– Мистер Дюбуа?
– Глупое имя, но ему подходит. Иностранец, конечно. Похоже, что против всех имеющихся законов кто-то использует школы как скрытые центры вербовки в армию. Похоже, мне стоит написать резкое письмецо на эту тему. У налогоплательщиков тоже есть кое-какие права!
– Он совсем не замешан ни в чем таком! Он… – Я остановился, не в силах найти подходящие слова. Мистер Дюбуа на самом деле всегда относился к нам с нескрываемым чувством собственного превосходства. Он ясно давал понять, что никто из нас не достоин службы. Мне он просто не нравился. Наоборот, – сказал я, – он всегда смеется над нами.
– Не будем толочь воду в ступе. Стоит ли покупать кота в мешке?
Окончишь школу, потом поедешь в Гарвард и будешь там изучать теорию и практику бизнеса. Ты это и раньше так себе представлял. После поедешь в Сорбонну, будешь путешествовать понемногу, встречаться с нашими клиентами и контрагентами и сам увидишь, как делается бизнес в других частях света.
Потом возвратишься домой и приступишь к работе. Начнешь с самой примитивной. Биржевым агентом или кем-нибудь в этом роде. Это нужно, чтобы соблюсти ритуал. Но не успеешь моргнуть глазом, как окажешься среди управленцев. Я не хочу, чтобы кто-нибудь помоложе и пошустрее лез вперед тебя. Насколько быстро ты станешь боссом, будет зависеть только от твоего желания и терпения. Вот так! Как тебе сюжет?
Я не ответил. Ничего нового я пока не услышал: я знал, что этот путь всегда был моим. Отец встал и положил мне на плечо руку.
– Так что не думай, сынок, что я о тебе забыл или отношусь к тебе с предубеждением. Ты мне нравишься. И давай посмотрим еще раз непредвзято на твою затею. Если б где-нибудь шла война, я бы первый тебя поддержал. Но войн теперь нет и, слава Богу, больше не предвидится. Сама возможность войны искоренена. Планета живет мирно, счастливо и, кроме того, имеет прекрасные отношения с другими планетами. Чем же тогда занимается так называемая Федеральная Служба? Паразитирует, паразитирует! Бесполезный, ни на что не пригодный орган, живущий за счет налогоплательщиков. Надо сказать, весьма дорогостоящий способ содержать на общественные деньги бездарей, которые иначе были бы просто безработными. Их содержат годами, а потом они преспокойно отдыхают до конца жизни. А может быть, ты только этого и хочешь?
– Карл вовсе не бездарный человек!

1 Следующая страница


Звездный десант 2

– Карл? Конечно, он хороший парень… только слегка без царя в голове. – Отец пожал плечами и улыбнулся: – Сынок, я хотел приберечь кое-что в качестве сюрприза – как подарок к окончанию школы. Но сейчас решил открыть секрет, и, быть может, он поможет тебе поскорее выкинуть всю эту чепуху из головы. Я не хочу, чтобы ты думал, что я боюсь какого бы то ни было твоего решения. Я слишком доверяю твоему здравому смыслу, хотя ты и молод. Но ты сейчас в сомнении, в тревоге. Я знаю – мой подарок поможет прочистить тебе мозги. Ну, угадай, что это?
– Ну, не знаю…
Он ухмыльнулся:
– Туристическая поездка на Марс.
Наверное, у меня был дурацкий вид.
– Господи, папа, но я и не думал…
– Я хотел, чтобы мой сюрприз тебя удивил, так оно и вышло. Я знаю, мальчишки сходят с ума от таких путешествий. И для тебя сейчас такое путешествие как раз необходимо. Побудешь один в необычной обстановке.
Иногда это очень полезно. Тем более, когда ты по-настоящему включишься в нашу работу, тебе будет трудно выкроить даже несколько дней, чтобы слетать на Луну.
Он взял газету.
– И не надо меня благодарить. Можешь заняться своими делами – мне надо еще немного поработать.
Я вышел из комнаты. Отец считал, что все уже уладил… да и я как-то успокоился: мне тоже казалось, что все решено. Марс! И меня никто не будет опекать, буду делать что захочу! Но я не сказал о поездке Карлу. У меня было противное чувство: вдруг он решит, будто меня просто купили. Что ж, может, так оно и было. Карлу я просто сказал, что отец смотрит на службу в армии не так, как я.
– Еще бы, – ответил он. – Мой тоже. Но это моя судьба.
Я все раздумывал, пока шли последние занятия по истории и нравственной философии. Эти предметы отличались от других тем, что каждый обязан был принимать участие в занятиях, но экзаменов не было. И мистер Дюбуа, похоже, не особенно заботился о том, чтобы мы отчитывались о своих знаниях. Иногда он, правда, тыкал пальцем левой руки (он никогда не утруждал себя запоминанием имен) и задавал короткий вопрос. Но если не получал ответа, это ничего не меняло.
На самом последнем уроке, правда, мне показалось, он все-таки решил исподволь узнать, что же мы усвоили. Одна из девчонок вдруг с вызовом заявила:
– А моя мама говорит, что насилие никогда не может ничего создать.
– Да? – Дюбуа холодно посмотрел на нее. – А я уверен, что отцы известного тебе города Карфагена были бы очень удивлены, узнав об этом.
Почему к ним не обратилась твоя мать? Или ты сама?
Они цепляли друг друга уже давно: девчонка не считала нужным лебезить или опасаться Дюбуа, ведь экзаменов по его курсу не было. Она и сейчас не скрывала раздражения:
– Все пытаетесь посмеяться надо мной! Всем известно, что Карфаген был разрушен!
– Мне казалось, что ты этого не знаешь, – сказал Дюбуа без всякого намека на улыбку. – Но раз ты в курсе дела, может, тогда ответишь: что иное, как не насилие, навсегда определило их судьбу? И вообще я не собирался смеяться лично над тобой. Я против своей воли начинаю презирать беззастенчиво глупые идеи и принципы – тут уж ничего не могу поделать.
Всякому, кто исповедует исторически не обоснованную и аморальную концепцию насчет того, что «насилие не в состоянии ничего создать», я посоветовал бы подискутировать с духами Наполеона Бонапарта и герцога Веллингтона.
Насилие, откровенная сила, в истории человечества решило гораздо больше вопросов, чем какой-либо другой фактор, и противоположное мнение не имеет права даже называться концепцией. Глупцы, забывающие эту главную правду в истории человечества, всегда платят или, во всяком случае, платили за это недомыслие своей жизнью и свободой… Еще один год, еще один класс отучился – и еще одно поражение. В ребенка еще можно заложить какие-то знания, но научить думать взрослого человека, видимо, невозможно.
Вдруг он ткнул пальцем в меня:
– Ты. Какая разница в области морали, если она вообще есть, лежит между воином и гражданским человеком?
– Разница, – сказал я, лихорадочно соображая, – разница в сфере гражданских обязанностей, гражданского долга. Воин, солдат, принимает личную ответственность за безопасность того политического объединения, членом которого состоит и ради защиты которого он при необходимости должен пожертвовать своей жизнью. Гражданский человек этого делать не обязан.
– Почти слово в слово по учебнику, – сказал Дюбуа, как всегда пренебрежительно. – Но ты хоть понимаешь, что сейчас сказал? Ты веришь в это?
– …Я не знаю. сэр…
– Конечно, не знаешь! Я вообще сомневаюсь, что кто-либо из вас способен вспомнить о своем «гражданском долге» даже в самых экстремальных обстоятельствах.
Он посмотрел на часы:
– Ну вот наконец и все. Последнее «прости». Кто знает, может быть, мы с кем-нибудь еще увидимся в менее удручающей обстановке. Свободны.
Через три дня нам вручили дипломы об окончании школы, еще через три мы отпраздновали мой день рождения, а через неделю – Карла. И все это время я так не и смог ему признаться, что передумал Идти в армию. Я был абсолютно уверен, что он и так все понимает, и мы этого вопроса просто не касались наверное, оба чувствовали какую-то неловкость. А через день после его дня рождения я отправился провожать Карла к пункту вербовки. По пути к Федеральному Центру мы столкнулись с Карменситой Ибаннес, нашей одноклассницей, заставлявшей любого испытывать удовольствие от того факта, что он принадлежит к расе, разделенной на два пола. Кармен не была моей девчонкой. Она вообще была ничьей: никогда не назначала два свидания подряд одному и тому же парню и ко всем нам относилась одинаково приветливо. Мне иногда казалось, что она не видит между нами разницы. Но знаком я с ней был довольно близко, поскольку она часто пользовалась нашим бассейном – он был точно таких размеров, какие установлены для соревнований на олимпиадах. Она приходила то с одним приятелем, то с другим, иногда одна, чему радовалась моя мама. Мама считала, что Кармен должна оказывать на меня хорошее влияние. Что ж, возможно, мама была права.
Она заметила нас, подождала, пока мы ее догоним, и улыбнулась:
– Привет, ребята!
– Хэлло, Очи Черные, – сказал я, – каким ветром?
– А ты не догадываешься? Сегодня мой день рождения.
– Да? Поздравляем! Будь счастлива!
– И вот я решила пойти на Федеральную Службу.
– Что?
Думаю, Карл был так же сильно удивлен, как и я. Но на нее это было очень похоже. Она никогда не болтала зря и обычно все секреты держала при себе.
– Ты не шутишь? – задал я очень умный вопрос.
– С чего бы? Я решила стать пилотом звездного корабля. Во всяком случае, хочу попытаться.
– Думаю, тебе действительно нужно попробовать, – быстро отреагировал Карл.
Он был прав – теперь-то я знаю это точно. Кармен была небольшого роста, изящная и ловкая, с отличным здоровьем и изумительной реакцией. К тому же она довольно профессионально занималась прыжками в воду, любила математику. Я окончил школу с индексом «удовлетворительно» по алгебре и «хорошо» по деловой арифметике. Она же легко проскочила весь курс по математике, который могла предложить наша школа, и успела еще закончить специальный курс. Я никогда не задумывался, зачем ей это нужно. Наверное, потому, что она всегда казалась такой неземной, созданной только для развлечений – этакой бабочкой. Так что и мысли не возникало, что она может заняться чем-то серьезным.
– Мы… то есть я, – сказал Карл, – тоже буду вербоваться.
– И я, – вдруг подтвердил я, хотя минуту назад об этом и не помышлял, мы оба будем.
Удивительно, но мой язык как будто жил своей отдельной жизнью.
– О, это прекрасно!
– И я хочу учиться на космического пилота, – сказал я твердо.
Кармен не рассмеялась и ответила очень серьезно:
– Ох, как здорово! Мы, наверное, и тренироваться будем вместе. Мне бы так этого хотелось. Карл, а ты тоже хочешь стать пилотом?
– Я? – переспросил Карл. – Нет, я не собираюсь в водители грузовиков. Вы меня знаете. «Старсайд, Ар энд Ди», электроника. Если, конечно, подойду.
– Скажешь тоже – «водитель грузовика»! А вот засунут тебя на Плутон, и будешь там мерзнуть всю жизнь!
– Нет уж, мне повезет, это точно.
– Ладно, хватит. Давайте лучше поторопимся.
Пункт помещался за оградой в изящной ротонде. За столом улыбался настоящий сержант Звездного Флота в настоящей форме. Мне, впрочем, показалось, что он даже слишком разукрашен, как клоун в цирке. Вся грудь у него была усеяна значками и наградами. Потом я заметил, что правой руки у него нет. Так нет, что и рукав зашит.
Карл сказал:
– Доброе утро. Я решил поступить на службу.
– Я тоже, – кивнул я.
Но сержант не обратил на нас никакого внимания. Он поклонился, не вставая, и произнес:
– Доброе утро, юная леди. Что я могу для вас сделать?
– Я тоже решила поступить.
Он улыбнулся еще шире:
– Чудная девушка! Если вас не затруднит, поднимитесь в комнату 204 и спросите майора Роджэс, она вами займется.
Он кинул на нее еще один быстрый оценивающий взгляд.
– В пилоты?
– Если это возможно.
– Сдается, у вас все для этого есть. Найдите мисс Роджэс.
Кармен ушла, поблагодарив его и ободряюще махнув нам на прощание.
Сержант наконец обратил внимание на нас, разглядывая меня и Карла, но даже без намека на то дружелюбие, с каким встретил Кармен.
– Итак? – буркнул он. – В чем дело? Стройбат?
– О нет, сэр, – сказал я. –Я бы хотел стать пилотом.
Он даже не счел нужным задержать на мне взгляд и со скучающим видом повернулся к Карлу.
– Вы?
– Я хотел бы попасть в Корпорацию исследований и развития, – сдержанно сказал тот. – Лучше всего что-нибудь связанное с электроникой. Думаю, я бы там справился.
– Возможно, если сумеете себя показать, – буркнул сержант. – Но ничего не получится, если вы пришли с плохой подготовкой и пустой головой. А ну-ка парни, как вы думаете: почему меня держат здесь, у двери?
Я не понял его. Карл спросил:
– Почему?
– Да потому что у правительства одна миска помоев для всех – неважно, сколько и как ты служил, да и служил ли вообще! Потому что у некоторых сейчас – и таких все больше – считается хорошим тоном отслужить один срок, получить привилегии и носить знак, который всякому будет говорить, что он ветеран. А он при этом, может, и пороха-то по-настоящему не нюхал… Но если вы действительно хотите поступить и я не смогу вас от этого отговорить, то нам придется вас принять, потому что это ваше право, закрепленное не где-нибудь, а в Конституции. Читали? Каждый, неважно, мужчина он или женщина, имеет от рождения право принять участие в Федеральной Службе и обрести полные права гражданства. И на деле получается, что мы вынуждены пристраивать и находить дело для каждого, хотя подавляющее большинство просто не в силах сделать что-то полезное для службы, я уж не говорю – прославить ее. Знаете, что требуется тому, кто хочет стать настоящим солдатом?
– Нет, – признался я.
– Каждый считает, что достаточно иметь две руки, две ноги и тупую башку – и готово, он солдат. Что ж, на пушечное мясо сгодится. Может быть, этого хватило бы даже какому-нибудь Юлию Цезарю. Но сегодня настоящий солдат – специалист высочайшей подготовки, которого в любой другой отрасли называли бы не иначе как «мастер». Мы не имеем права допускать к нашему ремеслу тупиц. Поэтому для тех, кто настаивает на своем праве отслужить один срок и кто явно не годится для нас по разным параметрам, мы выдумали целый список грязных, безобразных, опасных работ, так что почти все они убираются домой, поджав хвост, еще до окончания этого несчастного срока… по крайней мере, мы заставляем их помнить до конца жизни, что их гражданство не пустое слово, что оно дорого стоит – ведь им приходится за него дорого платить. Возьмем, к примеру, эту юную леди, которая только что была тут. Она хочет быть пилотом. Надеюсь, она добьется своего. Но если у нее ничего не получится, то окажется она в лучшем случае где-нибудь в Антарктиде, ее красивые глазки покраснеют при искусственном свете, а ручки станут уродливыми от работы и грязи.
Я хотел было сказать ему, что самое худшее, на что может надеяться Карменсита, – место программиста на станции космического слежения. Ведь она по-настоящему талантливый математик. Но он продолжал бубнить свое.
– И вот они посадили меня здесь как пугало для таких, как вы.
Посмотрите-ка вот сюда, – он повернул свой стул, и мы увидели, что у него нет ног. – Предположим, вас не зашвырнут копать туннели на Луне и не заставят быть подопытной свиньей для изучения неизвестных болезней на новых планетах. Пусть у вас даже обнаружат кой-какие таланты. Допустим даже, что мы сумеем сделать из вас способных к настоящему бою солдат. Так вот, поглядите на меня – вот что вы можете получить в результате всего… если вашим родителям не отобьют телеграмму с «глубокими соболезнованиями».
Он помолчал, потом снова заговорил:
– Так что, ребята? Не вернуться ли вам домой, не пойти учиться в колледж, а потом заняться химией, страхованием или еще Бог знает чем? Срок службы – это не приключение в детском саду. Это действительно военная служба, грубая и опасная даже в мирное время… Никакого отпуска. Никакой романтики… Так что?
– Я уже решил, – сказал Карл.
– Я тоже.
– А вы понимаете, что не вам в конечном счете определять сферу вашей службы?
– Думаю, – сказал Карл, – мы сможем настаивать на своих интересах.
– Конечно, конечно. Это первое и последнее, о чем вы можете просить до конца срока. Офицер-распределитель обратит внимание на вашу просьбу. Но первое, что он сделает, – проверит, не требовались ли на этой неделе, например, стеклодувы для примитивной работы. И будет уверять при этом, что именно тут ваша судьба и ваше счастье.
– Я могу заниматься электроникой, – сказал твердо Карл. – Если для этого есть хоть какая-нибудь возможность.
– Да? А ты что скажешь, приятель?
Я колебался. И вдруг очень отчетливо понял: если я сейчас ни на что не решусь, то всю жизнь потом буду гадать и мучиться – стою ли я чего-нибудь на этом свете или я просто обычный «сынок босса»?
– Я собираюсь попробовать.
– Понятно. Давайте ваши свидетельства о рождении и школьные дипломы.
Через десять минут мы были уже на верхнем этаже, где нас прощупывали, простукивали и просвечивали. Мне почему-то пришло в голову, что главная цель всех этих проверок не в том, чтобы узнать, здоров я или нет, а в том, чтобы найти болезнь, даже если ее нет. Это была, на мой взгляд, попытка легко и просто избавиться от нас еще до того, как мы попадем на службу.
Я решил спросить одного из докторов, какой процент поступающих отсеивают по причине физических недостатков. Он искренне удивился:
– Как это? Мы никого не отсеиваем. Закон не позволяет нам этого.
– Хм. Но прошу меня извинить, доктор, зачем тогда весь этот парад?
– Определенная цель есть, – ответил он, слегка отодвинувшись и ударив меня по колену молоточком, – хотя бы для того, чтобы определить, какие обязанности вы сможете выполнять по своим физическим данным. Хотя, если вы даже прикатите сюда на инвалидной коляске, будете слепым на оба глаза и достаточно тупым, чтобы настаивать на поступлении, – и тогда вам найдут что-нибудь подходящее. Пересчитывать что-нибудь на ощупь, например.
Единственный шанс не попасть на службу – это получить у психиатра удостоверение в том, что вы не можете понять, о чем говорится в присяге.
– Доктор, у вас уже было медицинское образование, когда вы поступили на службу? Или они решили, что вам лучше всего исполнять эти обязанности и послали вас учиться?
– Меня? – Он был не на шутку удивлен. – Я что, парень, с виду такой дурак? Я штатский. Вольнонаемный.
– О, извините, сэр.
– Ничего-ничего. Я просто хочу тебе сказать: по моему глубокому убеждению, военная служба – для муравьев. Поверь мне. Я наблюдал, как они приходят сюда и уходят, потом часто возвращаются опять – если, конечно, вообще возвращаются. Зачем? Для чего? Для чисто абстрактной, номинальной политической привилегии, которая не приносит ни цента и которой никогда не могут по-умному воспользоваться. Ты можешь мне не верить, но послушай, мальчик, – не успеешь ты сосчитать до десяти, как снова окажешься здесь.
Если, как я уже говорил, вообще вернешься… Так, а теперь возьми вот эти бумаги и отправляйся к сержанту, который вас встречал. И помни, что я сказал.
Я вернулся в круглый холл ротонды. Карл был уже там. Сержант Звездного флота быстро просмотрел мои бумаги и мрачно заметил:
– Вы оба до неприличия здоровы. Так, теперь еще некоторые формальные процедуры.
Он нажал на кнопку, и в холле появились две женщины – одна, похожая на боевую алебарду, и другая, весьма изящная и миловидная. Сержант ткнул пальцем в бумаги медицинского осмотра, наши свидетельства о рождении и дипломы и сказал официальным тоном:
– Я пригласил вас сюда для выполнения очередного задания. Необходимо проверить этих двух молодых людей, желающих поступить к нам. Нужно определить, чего они стоят, на что каждый из них может сгодиться и насколько точны все эти документы.
Женщины смотрели на нас с казенным равнодушием. Да и могло ли быть иначе – ведь это их каждодневные обязанности. Так или иначе, они тщательно просмотрели все наши документы. Потом сняли отпечатки пальцев, и та. что помиловидней, вставила в глаз лупу – такую, какие бывают у часовщиков и ювелиров, и долго сравнивала отпечатки наших пальцев от рождения до нынешнего дня. Точно также она рассматривала и сравнивала наши подписи. Я уже начал сомневаться, происходит ли все это на вербовочном пункте. Сержант подал голос:
– Вы нашли подтверждение тому, что они отвечают за свои действия и могут принять присягу?
– Мы обнаружили, – начала та, что постарше, – что документы, отражающие их нынешнее физическое состояние, являются официальным авторитетным заключением, сделанным специальной комиссией психиатров. Комиссией установлено, что оба претендента психически нормальны и могут принимать присягу. Никто из них не находится под влиянием алкоголя, наркотиков или других препаратов, а также гипноза.
– Очень хорошо, – он повернулся к нам. – Повторяйте за мной: я, достигнув совершеннолетия, по своей собственной воле…
– Я, – как эхо начали повторять мы, – достигнув совершеннолетия, по своей собственной воле…
– …без всякого насилия со стороны кого бы то ни было, при отсутствии посторонних стимулов, после получения всех необходимых предупреждений и объяснений о последствиях данной присяги…
– …поступаю на Федеральную Службу Федерации Землян на срок не менее двух лет, а также на любой более длительный срок, если это будет вызвано необходимостью службы…
На этом месте я слегка поперхнулся. Я всегда думал, что срок – это только два года, потому что так говорили все, и никто не упоминал других сроков. Неужели нас вербуют на всю жизнь?
– Я клянусь соблюдать и защищать Конституцию Федерации от любых возможных врагов на Земле и вне Земли; поддерживать и защищать конституционные свободы и права граждан и жителей Федерации, включенных в нее государств и территорий: выполнять на Земле и вне Земли все предписанные мне законом обязанности, а также обязанности, предписанные мне моим командованием…
– …выполнять все соответствующие законам приказы Главнокомандующего федеральной Службы, всех офицеров и лиц, облеченных необходимыми полномочиями…
– …требовать такого же подчинения приказам от всех находящихся на службе гуманоидов и негуманоидов, подчиненных мне…
– …и после увольнения с активной службы по окончании полного вышеуказанного срока выполнять все обязанности и пользоваться всеми правами федерального гражданства…
Удивительно! Мистер Дюбуа довольно долго проводил анализ присяги Федеральной Службы с точки зрения истории и нравственной философии. Он даже заставлял нас выучить эту присягу фразу за фразой, но теперь эти слова подступили вплотную, надвинулись, слившись в тяжелую громадину, готовую раздавить, словно колеса Джаггернаута.
В какой-то момент я вдруг почувствовал, что перестал быть штатским человеком, в голове появилась звенящая пустота: я еще не знал, кем становлюсь, хотя понял уже, кем перестал быть.
– И да поможет мне Господь! – проговорили мы оба вслед за сержантом, и Карл перекрестился. Перекрестилась и женщина, что была помоложе.
После этого опять было изрядное количество подписей, опять брали отпечатки зальцев – причем со всех пяти. Нас сфотографировали, и цветные фотографии подшили в дело. Наконец сержант Звездного Флота оглядел нас в последний раз:
– Так. Вот вроде и все. Самое время отправляться на ланч. Леди, вы свободны.
Я с трудом проглотил слюну.
– …Сержант?
– Что? Слушаю.
– Могу ли я отсюда как-то уведомить своих родителей? Сказать им, что я… Сказать им о результате?
– Мы можем обставить все еще лучше.
– Сэр?
– Вы оба свободны теперь на сорок восемь часов. – Он холодно улыбнулся. – Вы знаете, что будет, если вы не вернетесь?
– Трибунал?
– Можно обойтись без бутафории. Просто на ваших бумагах появится отметка: срок службы удовлетворительно не закончен. И у вас никогда не будет другого шанса. Мы даем вам время остыть. А те детки, что приходят сюда, ничего серьезного не имея в виду, больше не возвращаются. Это спасает правительство от лишних расходов, а ребятишек и их родителей от стыда: ведь никто ни о чем так и не узнает. Вы даже можете не говорить своим родителям… Итак, в полдень послезавтра мы увидимся. Если, конечно, увидимся.
То, что случилось дома, трудно описать. Отец сначала набросился на меня, потом утих и начал увещевать. Мама ушла и закрылась в спальне. Когда я покидал дом – на час раньше, чем требовалось, – меня никто не провожал.
Я остановился перед столом, за которым сидел сержант, и подумал, что нужно как-то отсалютовать. Но не знал как. Он поднял голову и посмотрел на меня.
– А, вот твои бумаги. Возьми и иди в комнату 201. Они возьмут тебя в оборот. Постучи и войди.
Через два дня я уже знал, что пилотом мне стать не суждено. После разного рода осмотров и тестов мои бумаги пополнились новыми записями: невысокая степень интуитивного восприятия… невысокий уровень математических способностей… невысокий уровень математической подготовки… хорошая реакция… хорошее зрение. Я был рад, что хоть что-то у меня хорошее, и с тоской думал, что максимально доступная мне скорость это скорость счета на пальцах.
Еще четыре дня я подвергался испытаниям дикими, немыслимыми тестами, о которых никогда даже не слышал. Хотел бы я знать, например, что они от меня хотели, когда стенографистка вдруг вспрыгнула на свой стул и завизжала:
– Змеи!
Никаких змей, конечно, не было – дрянная пластиковая кишка. Письменные и устные тесты все были такими же глупыми, но раз им это нравилось, я не сопротивлялся. Тщательнее всего я составлял «список предпочтений» – работ, на которые я бы хотел попасть.
Естественно, прежде других я выбрал из длинного перечня все виды работ в Космическом Флоте. Я знал, что предпочел бы обслуживать двигатели или работать на кухне космического корабля, но не служить в частях наземной армии: мне хотелось попутешествовать. За флотом я поместил разведку.
Разведчики тоже много путешествуют, и я счел, что такая работа должна быть очень интересной.
Дальше я поставил психологическую войну, химическую войну, биологическую войну, экологическую войну (я не знал, что это такое, но все казалось интересным) и еще дюжину наименований. После некоторых колебаний в самом конце я выбрал какой-то Корпус К-9 и пехоту.
Среди небоевых, гражданских служб я выбирать не стал: если не в боевые части, то все равно, куда пошлют. Будут использовать как подопытное животное или рабочую силу для колонизации Венеры. И то и другое означало: так тебе и надо, дурак.
Мистер Вейсс – офицер-распределитель – занимался мною почти неделю после того, как я был допущен к проверке. Он был специалистом по психологической войне, майором в отставке. Хотя он фактически продолжал службу, но ходил только в штатском. В его присутствии я расслаблялся и чувствовал себя свободно. В один из дней он взял мой список предпочтений, результаты всех проверок и тестов и школьный диплом. Последнее меня порадовало: в школе дела у меня шли довольно хорошо. Показатели были достаточно высокие, чтобы не выглядеть дураком, и достаточно низкие, чтобы не показаться выскочкой и зубрилой. Занятий, за редким исключением, я не пропускал. Да и вне школы был, по нашим меркам, заметным человеком: активное участие в команде по плаванию, по гонкам на треке, должность казначея класса и немало еще подобной ерунды.
Он взглянул на меня, когда я вошел, и сказал:
– Садись, Джонни.
Еще полистал бумажки и наконец положил их на стол.
– Любишь собак?
– Да, сэр.
– Насколько ты их любишь? Твоя собака спит с тобой в одной постели? И вообще, где сейчас твоя собака?
– Но… у меня нет собаки. По крайней мере, сейчас. А если бы у меня собака была… что ж, думаю, я бы не пустил ее в свою кровать. Видите ли, мама вообще не хотела, чтобы в доме были собаки.
– Так. Но ты когда-нибудь приводил собаку в дом тайком?
– Ну… – Я подумал, что не смогу ему объяснить, что мама никогда не сердится, но так умеет обдать тебя холодом, что пропадет даже мысль в чем-то ее переубедить. – Нет, сэр, никогда.
– Ммм… ты когда-нибудь видел неопса?
– Один раз. Их показывали на выставке в Театре Макартура два года назад.
– Так. Давай я тебе расскажу о команде К-9. Ведь неопес – это не просто собака, которая разговаривает.
– Вообще-то я не очень разобрался с этими нео тогда в театре. Они что, на самом деле говорят?
– Говорят. Только нужно, чтобы ухо привыкло к их речи. Они не выговаривают буквы «б», «м», «п» и «в», и нужно привыкнуть к тем звукам, которыми они эти буквы заменяют. Но в любом случае их речь не хуже человеческой. Дело в том, что неопес – это не говорящая собака. Это вообще не собака, а искусственно синтезированный мутант. Нео, если он натренирован, в шесть раз умнее обычного пса или, если можно провести такое сравнение, почти так же умен, как умственно отсталая человеческая особь. С той лишь разницей, что умственно отсталый человек – в любом случае человек с дефектом, а неопес проявляет стабильные незаурядные способности в той области, для которой он предназначен.
Мистер Вейсс нахмурился.
– Но это еще не все. Нео может жить только в симбиозе. В симбиозе с человеком. В этом трудность. Ммм… ты слишком молод, чтобы знать самому, но ты видел семейные пары – своих родителей, наконец. Ты можешь представить близкие, ну как бы семейные отношения с неопсом?
– Э… Нет. Нет, не могу.
– Эмоциональная связь между псом-человеком и человеком-псом в команде К-9 намного сложнее, тоньше и важнее, чем эмоциональные связи в большинстве человеческих семей. Если человек погибает, мы убиваем неопса. Немедленно!
Это все, что мы можем сделать для бедного создания. Милосердное убийство.
Если же погибнет неопес… что ж, мы не можем убить человека, хотя это и было бы самым простым решением. Мы ограждаем его от контактов и госпитализируем, а потом медленно и постепенно собираем в единое целое.
Он взял ручку и сделал в бумаге отметку.
– Считаю, что мы не можем рисковать и посылать в К-9 парня, который не может против воли матери привести пса в дом и спать с ним в одной постели.
Так что давай подумаем о чем-нибудь другом.
И только тут я окончательно понял, что ни для одной работы выше К-9 в моем списке предпочтений я не гожусь. А теперь для меня потерян и этот шанс. Я был настолько ошеломлен, что с трудом услышал следующую фразу.
Майор Вейсс говорил спокойно, как о чем-то давно пережитом, похороненном на дне души.
– Я работал когда-то в К-9. Когда мой нео по несчастливой случайности погиб, они продержали меня в изоляторе госпиталя шесть недель, пытаясь реабилитировать для другой работы. Джонни, ты интересовался разными предметами, изучал столько всякой всячины – почему ты не занимался чем-то стоящим?
– Сэр?
– Ну ничего. Тем более, что теперь уже поздно. Забудь об этом. Ммм…
Твой преподаватель по истории и нравственной философии, похоже, хорошо к тебе относится.
– Правда? – Я был поражен. – А что он сказал?
Вейсс улыбнулся.
– Он сказал, что ты неглуп. Просто слегка невежествен и задавлен своим окружением. Для него это довольно высокая оценка. Я его знаю.
Мне же, однако, показалось, что такой оценке радоваться нечего. Этот самодовольный, занудный, старый…
– Что ж, – продолжал Вейсс, – думаю, нужно учесть рекомендацию мистера Дюбуа. Как ты смотришь на то, чтобы пойти в пехоту?
Я вышел из Федерального Центра, не испытывая особой радости, но и не особенно горюя. В конце концов я был солдатом. Бумаги в моем кармане подтверждали это. Все-таки я не настолько плох, чтобы использовать меня только как тупую рабочую силу.
Рабочий день как раз завершился, и здание почти опустело – оставались, кажется, только ночные дежурные. У выхода я столкнулся с человеком, лицо которого показалось мне знакомым, но сразу я его не узнал.
Он поймал мой взгляд.
– А-а, парень, – сказал он живо. – Так ты еще не в космосе?
Тут и я узнал его. Сержант Звездного Флота, который первым встретил нас здесь, в ротонде. От удивления я, наверное, открыл рот. На этом человеке была штатская одежда, он шел на двух целых ногах И размахивал двумя руками.
– Д-добрый вечер, сержант, – пробормотал я.
Он прекрасно понял причину моего удивления, оглядел себя и улыбнулся:
– Успокойся, парень. После работы мне не обязательно сохранять устрашающий вид. Тебя уже определили?
– Только что получил приказ.
– Ну и как?
– Мобильная Пехота.
Его лицо расплылось в довольной улыбке, он стукнул меня по плечу.
– Держись, сынок! Мы будем делать из тебя мужчину… или убьем в процессе обучения. А может быть, и то и другое.
– Вы полагаете, это хороший выбор? – спросил я с сомнением.
– Хороший выбор? Сынок, это единственный выбор вообще. Мобильная Пехота – это ядро армии. Все остальные – это или нажиматели кнопок, или профессора. Все они только помогают нам – мы делаем главную работу.
Он дернул меня за рукав и добавил:
– Сержант Звездного Флота Хо, Федеральный Центр. Это я. Обращайся, если будет нужно. Счастливо! – И он вышел из здания – грудь колесом, голова гордо поднята, каблуки цокают по мостовой.
Я посмотрел на свою ладонь. Руки, которую я пожал, на самом деле не было. Но у меня было полное ощущение, что моей ладони коснулась живая ладонь, и не просто коснулась, а твердо пожала. Я что-то читал о таких специальных протезах. Но одно дело читать…
Я пошел к гостинице, где жили новобранцы, ожидающие распределения, форму нам еще не выдали, и днем мы носили простые комбинезоны, а вечером собственную одежду. В своей комнате я начал упаковывать вещи, так как улетал рано утром. Вещи я собирал для того, чтобы отправить их домой: Вейсс предупредил, что с собой лучше ничего не брать – разве что семейную фотографию или музыкальный инструмент. Карл отбыл тремя днями раньше, получив назначение в «Ар энд Ди» – то самое, которого он и добивался. Мне казалось, что я так же счастлив, как и он. Или я был просто ошеломлен и не мог осознать, что со мной происходит? Маленькая Кармен тоже уже отбыла в ранге курсанта Звездного Флота (правда, пока в качестве стажера). Она скорее всего будет пилотом… Что ж, она это заслужила. Я в ней и не сомневался. В разгар моих сборов в комнату вошел сосед.
– Получил приказ? – спросил он.
– Ага.
– Куда?
– Мобильная Пехота.
– Пехота? Ах ты бедняга, дурачок! Мне тебя искренне жаль. Честное слово.
Я страшно разозлился.
– Заткнись! Мобильная Пехота – это лучшая часть армии! Это сама армия!
Вы все работаете только для того, чтобы помочь нам – мы делаем главную работу.
Он ухмыльнулся:
– Ладно, сам увидишь.

Глава 3

Он будет править ими железной рукой.
Откровение от Иоанна
Базовую подготовку я проходил в лагере имени Артура Курье, расположенном на севере, в голой степи. Я был в числе тысячи Других таких же жертв. Слово «лагерь» в данном случае звучало даже слишком громко, поскольку единственным солидным строением там был склад для хранения оборудования и амуниции. Мы спали и ели в палатках, но большую часть жизни проводили на открытом воздухе. Хотя и слово «жизнь» к тому периоду, по-моему, не подходит. Я вырос в теплом климате, а там мне все время казалось, что Северный полюс находится в пяти милях к северу от лагеря. Без сомнения, наступал новый ледниковый период.
Однако бесчисленные занятия и упражнения заставляли согреваться, а уж начальство строго следило, чтобы нам все время было тепло.
В первый же день в лагере нас разбудили еще до рассвета. Я с трудом привыкал к переходу из одной часовой зоны в другую, и мне показалось, что нас подняли, когда я только-только заснул. Сначала не верилось, что кто-то всерьез хочет сделать это посреди ночи.
Но так оно и было. Громкоговоритель неподалеку врезал военный марш, который, без сомнения, мог разбудить и мертвого. К тому же какой-то неугомонный надоедливый тип орал возле палаток:
– Всем выходить! Вытряхивайтесь наружу!
Он влез в нашу палатку, как раз когда я укрылся с головой, пытаясь снова заснуть. Сорвал с меня одеяло и спихнул с кровати на твердую холодную землю. Похоже, это дело было для него привычным: даже не оглянулся и пошел вытряхивать остальных.
Десятью минутами позже, натянув штаны, майку и ботинки, я оказался в шеренге таких же новобранцев, построенных для поверки и гимнастики. Над горизонтом на востоке показался узкий краешек солнца. Перед нами стоял большой, широкоплечий, неприятного вида человек. Одет он был так же, как мы, но, глядя на него, я чувствовал себя замухрышкой: он был гладко выбрит, брюки отутюжены, в ботинки можно было глядеться, как в зеркало. Но главное, его движения – резкие, живые, свободные. Возникало впечатление, что он не нуждается в сне. Он хрипло крикнул:
– Слшш меня!.. Внима… Млчать!.. Я Крейсерский сержант Зим, ваш командир. Когда будете обращаться ко мне, салютуйте и говорите «сэр». Так же обращайтесь к каждому, кто носит жезл инструктора…
В руках у него был стек, и теперь он махнул им в воздухе, словно рисуя все, что хотел сказать. Я еще в день прибытия заметил людей с такими же жезлами и решил, что приобрету себе такой же – очень они симпатично выглядели. Однако теперь я понял, что лучше об этом и не думать.
– …потому что у нас не хватает офицеров, чтобы обучать вас всех, и вам придется иметь дело с нами. Кто чихнул?
Молчание.
– КТО ЧИХНУЛ?
– Это я, – раздался чей-то голос.
– Что я?
– Я чихнул.
– Я чихнул, СЭР!
– Я чихнул, сэр. Я немного замерз, сэр.
– Ого! – Зим подошел к курсанту, который чихнул, поднес кончик жезла почти к самому его носу и спросил:
– Имя?
– Дженкинс… сэр.
– Дженкинс… – повторил Зим с таким видом, будто в самом слове было что-то неприятное и постыдное. – Могу представить, как однажды ночью, находясь в патруле, ты чихнешь только потому, что у тебя сопливый нос. Так?
– Надеюсь, что нет, сэр.
– Что ж, и я надеюсь. Но ты замерз. Хмм… мы сейчас это дело поправим. – Он указал своим стеком. – Видишь склад вон там?

Предыдущая страница 2 Следующая страница


3 Роберт Хайнлайн

Я невольно бросил взгляд в том же направлении, но ничего не увидел, кроме расстилавшейся до горизонта степи. Только пристально вглядевшись, я различил наконец какое-то строение, которое, казалось, было расположено на линии горизонта.
– Вперед. Обежишь его и вернешься. Бегом, я сказал. И быстрее!
Бронски! Пришпорь-ка его.
– Есть, сержант! – Один из той компании со стеками, окружавшей сержанта, рванулся за Дженкинсом, легко его догнал и звучно стегнул по штанам стеком.
Зим повернулся к нам. Он раздраженно прохаживался туда-сюда вдоль строя, искоса оглядывая нас. Наконец остановился, тряхнул головой и сказал, обращаясь явно к самому себе, но так, что всем было слышно:
– Кто бы мог подумать, что этим буду заниматься я!
Он опять оглядел нас.
– Эй вы, обезьяны… нет, даже «обезьяны» для вас слишком хорошо.
Жалкая банда мартышек… За всю свою жизнь я не видел такой толпы маменькиных сынков. Втянуть кишки! Глаза прямо! Я с вами разговариваю!
Я невольно втянул живот, хотя и не был уверен, что он обращается ко мне. А он все говорил, все хрипел, и я начал забывать о холоде, слушая, как он бушует. Он ни разу не повторился и ни разу не допустил богохульства и непристойности. Однако он умудрился описать наши физические, умственные, моральные и генетические пороки с большой художественной силой и многими подробностями.
Но я не был потрясен его речью. Меня больше заинтересовала ее внешняя сторона – язык, манера говорить.
Наконец он остановился. Потом снова заговорил:
– Нет, я не знаю, что делать. Может, отослать их всех обратно. Когда мне было шесть, мои деревянные солдатики выглядели куда лучше. Ну хорошо!
Есть кто-нибудь в этой куче, кто думает, что может сделать меня? Есть хоть один мужчина? Отвечайте.
Наступило короткое молчание, в котором, естественно, принял участие и я. Я хорошо понимал, что не мне с ним тягаться.
Но тут с правого фланга шеренги раздался голос:
– Может быть… думаю, я смогу… сэр.
На лице Зима появилось радостное выражение.
– Прекрасно! Шаг вперед. Я хочу на тебя взглянуть.
Новобранец вышел из строя. Выглядел он внушительно: по крайней мере, на три дюйма выше самого Зима и даже несколько шире в плечах.
– Как твое имя, солдат?
– Брэкенридж, сэр.
– Каким стилем ты хочешь драться?
– Какой вам по душе, сэр. Мне все равно.
– О'кей. Тогда обойдемся без всяких правил. Можешь начинать как захочешь. – Зим отбросил свой стек.
Борьба началась – и тут же закончилась. Здоровенный новобранец сидел на земле, придерживая правой рукой левую. Он не издал и звука.
Зим склонился над ним.
– Сломал?
– Думаю, что да… сэр.
– Виноват. Ты меня немного поторопил. Ты знаешь, где санчасть? Ну, ничего. Джонс! Доставьте Брэкенриджа в санчасть.
Когда они уходили, Зим хлопнул парня по правому плечу и тихо сказал:
– Попробуем еще раз – примерно через месяц. Я тебе объясню, что у нас сегодня получилось.
Эта фраза скорее всего предназначалась только для Брэкенриджа, а я расслышал лишь потому, что они стояли совсем недалеко от того места, где я постепенно превращался в сталактит. Зим вернулся и крикнул:
– О'кей, в этой компании по крайней мере один оказался мужчиной. Мое настроение улучшилось. Может, еще кто-нибудь найдется? Может, попробуйте вдвоем? – Он завертел головой, осматривая шеренгу. – Ну, что ж вы, мягкотелые, бесхребетные… Ого! Выйти из строя.
Вышли двое, стоявшие рядом в строю. Я подумал, что они договорились между собой шепотом. Зим улыбнулся.
– Ваши имена, пожалуйста. Чтобы мы сообщили вашим родственникам.
– Генрих.
– Какой Генрих? Ты, кажется, что-то забыл?
– Генрих, сэр. Битте. – Парень быстро переговорил с другим и добавил:
– Он не очень хорошо говорит на стандартном английском, сэр.
– Майер, майн герр, – добавил второй.
– Это ничего. Многие из тех, кто приходит сюда, поначалу не умеют хорошо болтать. Я сам такой был. Скажи Майеру, чтобы не беспокоился. Он понимает, чем мы будем заниматься?
– Яволь, – тут же отозвался Майер.
– Конечно, сэр. Он понимает, только не может быстро объясняться.
– Хорошо. Откуда у вас эти шрамы на лице? Гейдельберг?
– Наин… нет, сэр. Кенигсберг. – Это одно и то же. – У Зима в руках снова был его жезл. Он покрутил его и спросил: – Может быть, вы тоже хотите драться с жезлами?
– Это было бы несправедливо, сэр, – ответил Генрих. – Мы будем драться голыми руками, если вы не возражаете.
– Как хотите. Кенигсберг, да? Правила?
– Какие могут быть правила, сэр, если нас трое?
– Интересное замечание. И договоримся, что, если у кого-нибудь будет выдавлен глаз, его нужно будет вставить обратно, когда мы закончим драться.
И скажи своему соотечественнику, что я готов. Начинайте, когда захотите. – Зим отбросил свой жезл.
– Вы шутите, сэр. Мы не будем выдавливать глаза.
– Не будем? Договорились. И давайте начинайте, Или возвращайтесь обратно в строй.
Я не уверен, что все произошло так, как мне помнится теперь. Кое-что подобное я проходил позже, на тренировках. Но думаю, случилось вот что: двое парней пошли на сержанта с двух сторон, пока не вступая с ним в контакт. В этой позиции для человека, который работает один, есть выбор из четырех основных движений, дающих возможность использовать преимущества более высокой подвижности и координированности одного по сравнению с двумя.
Сержант Зим всегда повторял (он был совершенно прав), что любая группа слабее одного, за исключением того случая, когда эта группа специально подготовлена для совместной работы. К примеру, сержант мог сделать ложный выпад в сторону одного из них, затем внезапно рвануться к другому и вывести его из строя (в элементарном варианте – хотя бы ударом по коленной чашечке). Затем спокойно разделаться с первым из нападающих.
Однако он позволил им обоим напасть. Майер быстро прыгнул к нему, видимо, надеясь каким-то приемом повалить сержанта. После этого Генрих мог, например, пустить в ход свои тяжелые ботинки. Поначалу, по крайней мере, казалось, что сценарий развивается именно так. На самом деле с захватом у Майера ничего не вышло. Сержант Зим, поворачиваясь ему навстречу, одновременно ударил двинувшегося к нему Генриха в живот. В результате Майер как бы взлетел и мгновение парил в воздухе.
Однако единственное, что можно было утверждать точно – это то, что борьба началась, а потом оказалось, что на земле мирно спят два немецких парня. Причем лежали они рядом, только один лицом вверх, а другой – вниз.
Над ними стоял Зим, у которого даже не сбилось дыхание.
– Джонс, – сказал он. – Нет, Джонс ушел, не так ли? Махмуд! Принеси-ка ведро воды и верни их на место. Кто взял мою палку?
Немного погодя ребята пришли в сознание и мокрые вернулись в строй.
Зим оглядел нас и спросил уже более умиротворенно:
– Кто еще? Или приступим к упражнениям?
Я никак не ожидал, что кто-нибудь еще отважится попробовать. Однако неожиданно с левого фланга, где стояли самые низкорослые, вышел из шеренги парень. Он повернулся и прошел к центру строя. Зим посмотрел на него сверху вниз.
– Только ты один? Может, хочешь взять себе партнера?
– Я лучше один, сэр.
– Как хочешь. Имя?
– Суцзуми, сэр.
Глаза у Зима округлились.
– Ты имеешь отношение к полковнику Суцзуми?
– Я имею честь быть его сыном, сэр.
– Ах вот как! Прекрасно! Черный пояс?
– Нет, сэр. Пока еще нет.
– Приятно послушать скромного человека. Ладно, Суцзуми. Будем драться по правилам или пошлем за доктором?
– Как пожелаете, сэр. Однако я думаю, если позволите высказать мне свое мнение, что по правилам будет благоразумнее.
– Не совсем понимаю, о чем ты, но согласен. – Зим опять отбросил свой жезл, затем они отступили друг от друга, и каждый из них поклонился, внимательно следя за противником.
Они стали двигаться, описывая окружность, делая легкие пробные выпады и пассы руками. Я почему-то вспомнил о боевых петухах.
И вдруг они вошли в контакт – и маленький Суцзуми оказался на земле, а сержант Зим пролетел над ним и упал. Однако сержант приземлился не так, как шлепнулся Майер. Он перекувырнулся и в одно мгновение был уже на ногах, готовый встретить подбирающегося Суцзуми.
– Банзай! – негромко крикнул Зим и улыбнулся.
– Аригато, – сказал Суцзуми и улыбнулся в ответ.
Они снова почти без паузы вошли в контакт, и я подумал, что сейчас сержант опять совершит полет. Но этого не произошло. На несколько мгновений все смешалось: они схватились, мелькнули руки и ноги. А когда движение прекратилось, все увидели, как сержант Зим подтягивает левую ногу Суцзуми чуть ли не к его правому уху.
Суцзуми стукнул по земле свободной рукой. Зим тотчас же отпустил его.
Они встали и поклонились друг другу.
– Может быть, еще один раз, сэр?
– Прошу прощения. Но у нас есть дела. Как-нибудь потом, хорошо?..
Наверное, я должен тебе сказать. Меня тренировал твой уважаемый отец.
– Я уже начал об этом догадываться, сэр. Значит, до другого раза.
Зим сильно стукнул его по плечу:
– Становись в строй, солдат… Равняйсь!
Следующие двадцать минут мы занимались гимнастическими упражнениями, от которых мне стало настолько же жарко, насколько раньше было холодно. Зим проделывал все упражнения вместе с нами. Я все хотел подловить его, но он так ни разу и не сбился со счета. Когда мы закончили, он дышал так же ровно, как и до занятий. После он никогда больше не занимался с нами гимнастикой. Но в первое утро он был с нами и, когда упражнения закончились, повел всех, потных и красных, в столовую, устроенную под большим тентом. По дороге он все время прикрикивал:
– Поднимайте ноги! Четче! Выше хвосты, не волочите их по дороге!
Потом мы уже никогда не ходили по лагерю, а всегда бегали легкой рысью, куда бы ни направлялись. Я так и не узнал, кто такой был Артур Курье, но у меня возникло подозрение, что это был какой-то великий стайер.
Брэкенридж был уже в столовой, рука у него была забинтована. Я услышал, как он сказал кому-то, что обязательно разделается с Зимом.
На этот счет у меня были большие сомнения. Суцзуми – еще, быть может, но не эта здоровенная обезьяна. Зим, правда, мне не очень понравился, но в самобытности отказать ему нельзя.
Завтрак был на уровне, все блюда мне понравились. Судя по всему, здесь не занимались чепухой, как в некоторых школах, где, садясь за стол, чувствуешь себя несчастным. Если ты не можешь удержаться и обжираешься, загребая со стола обеими руками, – пожалуйста, никто не будет вмешиваться.
В столовой меня всегда охватывало блаженное чувство расслабленности и свободы: здесь на тебе никто не имеет права ездить. Блюда ничем не напоминали те, к которым я привык дома. Вольнонаемные, обслуживающие столовую, в свободной манере швыряли тарелки к нам на столы. Любое их движение, думаю, заставило бы маму побледнеть и удалиться к себе в комнату.
Но еда была горячая, обильная и, на мой взгляд, вкусная, хотя и без особых изысков. Я съел в четыре раза больше обычной нормы, запив все несколькими чашками кофе с сахаром и заев пирожным.
Когда я принялся за второе, появился Дженкинс в сопровождении капрала Бронски. На мгновение они остановились у стола, за которым в одиночестве завтракал Зим, потом Дженкинс хлопнулся на свободное сиденье возле меня.
Выглядел он ужасно: бледный, измученный, он хрипло, прерывисто дышал.
– Эй, – сказал я, – давай плесну тебе кофе.
Он качнул головой.
– Тебе лучше поесть, – настаивал я, – хотя бы пару яиц съешь. И не заметишь, как проглотишь.
– Я не могу есть. О, эта грязная, грязная скотина… Он добавил еще кое-что.
Зим только что закончил есть и курил, одновременно ковыряя в зубах.
Последнюю фразу Дженкинса он явно услышал.
– Дженкинс…
– Э… сэр?
– Разве ты не знаешь, что такое сержант?
– Ну… я только изучаю…
– У сержантов нет матерей. Ты можешь спросить любого, прошедшего подготовку. – Он выпустил в нашу сторону облако дыма. – Они размножаются делением… как все бактерии…

Глава 4

И сказал Господь Гедеону: народу с тобой слишком много… Итак, провозгласи вслух народу и скажи: кто боязлив и робок, тот пусть возвратится… И возвратилось народа двадцать две тысячи, а десять тысяч осталось. И сказал Господь Гедеону: все еще много народа; веди их к воде. там Я выберу их тебе…
Он привел народ к воде. И сказал Господь Гедеону: кто будет лакать воду языком своим, как лакает пес, того ставь особо, также и тех всех, которые будут наклоняться на колени свои и пить. И было число лакавших ртом своим с руки три ста человека… И сказал Господь Гедеону: тремя стами лакавших Я спасу вас… а весь народ пусть идет, каждый на свое место.
Книга Судей. VII, 2-7
Через две недели после прибытия в лагерь у нас отобрали койки. Если быть точнее, нам предоставили колоссальное удовольствие тащить эти койки четыре мили на склад. Но к этому времени подобное событие уже ничего не значило: земля казалась теплее и мягче – особенно когда посреди ночи звучал сигнал и нужно было моментально вскакивать, куда-то мчаться и изображать из себя солдат. А такое случалось примерно три раза в неделю. Но теперь я засыпал моментально, сразу же после упражнений. Я научился спать когда и где угодно: сидя, стоя, даже маршируя в строю. Даже на вечернем смотре, вытянувшись по стойке «смирно», под звуки музыки, которая уже не могла меня разбудить. Зато сразу просыпался, когда приходило время пройтись парадным шагом перед командирами.
Пожалуй, я сделал очень важное открытие в лагере Курье. Счастье состоит в том, чтобы до конца выспаться. Только в этом и больше ни в чем.
Почти все богатые люди несчастны, так как не в силах заснуть без снотворного. Пехотинцу, десантнику пилюли ни к чему. Дайте десантнику койку и время, чтобы на нее упасть, и он тут же заснет и будет так же счастлив, как червяк в яблоке.
Теоретически нам выделялось полных восемь часов для сна ночью и еще полтора часа свободного времени вечером. Но на деле ночные часы безжалостно расходовались на бесконечные тревоги, службу в патруле, марш-броски и прочие штуки. Вечером же, в свободное время, часто заставляли по «спешной необходимости» заниматься какой-нибудь ерундой: чисткой обуви, стиркой, не говоря уже об уйме других дел, связанных с амуницией, заданиями сержантов и так далее.
Но все же иногда после ужина можно было написать письмо, побездельничать, поболтать с друзьями, обсудить с ними бесконечное число умственных и моральных недостатков сержантов. Самыми задушевными были разговоры о женщинах (хотя нас всячески старались убедить, и мы, кажется, уже начинали верить, что таких существ в действительности не существует, что они – миф, созданный воспламененным воображением. Один паренек, правда, пытался утверждать, что видел девушку у здания штаба, но был немедленно обвинен в хвастовстве и лжесвидетельстве).
Еще можно было поиграть в карты. Однако я оказался слишком азартен для этого дела, был несколько раз тяжело за это наказан, а потому бросил играть и с тех пор ни разу не прикасался к картам.
А уж если мы действительно имели в своем распоряжении минут двадцать, то можно было поспать. Это был наилучший выбор: доспать нам не давали никогда.
Из моего рассказа может сложиться впечатление, что лагерные порядки были суровее, чем необходимо. Это не совсем так. Все в лагере было направлено на то, чтобы сделать нашу жизнь насколько возможно тяжелой. И делалось это сознательно. У каждого из нас складывалось твердое убеждение, что в лагере тон всему задают явно посредственные люди, садисты, получающие удовольствие от возможности властвовать над нами.
Но это было не так. Все было слишком тщательно спланировано и рассчитано слишком умно, чтобы допустить жестокость только ради самой жестокости, Все было организовано, как в операционной палате, и осуществлялось такими же безжалостными средствами, какие использует хирург. Я мог бы, конечно, сказать, что некоторым инструкторам лагерные порядки нравились, но было ли это так на сто процентов, утверждать не берусь. По крайней мере, теперь я знаю, что при подборе инструкторов офицеры-психологи стараются избежать малейшей ошибки. Подбирались прежде всего профессионалы, способные создать жесткую испытательную атмосферу для новобранцев. Садист, как правило, слишком туп и эмоционально несвободен в подобной ситуации.
Поэтому от подобных забав он быстро бы устал, отвалился и в конечном счете не смог бы эффективно вести подготовку.
И все-таки стервецы среди них водились. Хотя надо признать, что и среди хирургов (и не самых плохих) есть такие, которым доставляет удовольствие резать и пускать кровь.
А это и была хирургия. Ее непосредственная цель – прежде всего отсев тех новобранцев, которые слишком изнеженны, слишком инфантильны для Мобильной Пехоты.
Вся наша компания за шесть недель сократилась до размеров взвода.
Некоторые выбывали спокойно, им предоставлялся выбор мест в небоевых службах – по предпочтению. Других увольняли с жестокими резолюциями:
«уволен за плохое поведение», «неудовлетворительная подготовка», «плохое здоровье»… Некоторые не выдерживали и уходили сами, громко проклиная все на свете, навсегда расставаясь с мечтой о получении привилегий. Многие, особенно люди в возрасте, как ни старались, не могли выдержать физических нагрузок. Помню одного – забавного старикашку по фамилии Карузерс (старикашкой он казался нам, на самом деле ему было тридцать пять). Его уносили на носилках, а он все орал, что это несправедливо и что он скоро обязательно вернется.
Нам всем тогда стало грустно, потому что мы любили Карузерса и потому что он действительно старался. Когда его уносили, мы все отворачивались, не надеясь снова с ним увидеться. Я встретил его много лет спустя. Он отказался увольняться и в конце концов стал третьим поваром на одном из военных транспортов. Он сразу вспомнил меня и захотел поболтать о старых временах: его прямо-таки распирало от гордости (точно так же пыжился мой отец со своим гарвардским акцентом), что он готовился когда-то в лагере Курье. В разговоре Карузерс утверждал, что устроился даже лучше, чем простой пехотинец. Что ж, может быть, для него это было действительно так.
Однако, кроме отсева психологически и физически непригодных и экономии правительственных затрат на тех, кто никогда их не окупит, была еще одна, прямая и главная, цель – достижение полной уверенности в том, что тот, кто сядет в боевую капсулу, будет подготовлен, дисциплинирован, а также абсолютно, насколько может быть человек, надежен. Если человек пойдет в бой неподготовленным, то это будет непорядочно по отношению к Федерации, по отношению к братьям по оружию, но хуже всего – по отношению к нему самому.
Но были ли все-таки порядки в лагере более жестокими, чем требовала необходимость?
Могу сказать насчет этого только следующее: каждый раз, когда я готовлюсь к боевому выбросу, я хочу, чтобы по обе стороны от меня в бой шли выпускники лагеря Курье или такого же лагеря в Сибири. Иначе я просто не стану входить в капсулу. Но в то время, пока я еще проходил подготовку, во мне крепло убеждение, что наши наставники от нечего делать часто занимаются ерундой, используя новобранцев как подопытный материал. Вот маленький пример. Через неделю после прибытия в лагерь нам выдали какие-то нелепые накидки для вечернего смотра (спецодежда и форма достались нам значительно позже). Я принес свою тунику обратно на склад и пожаловался кладовщику-сержанту. Он имел дело с вещами и казался довольно дружелюбным, поэтому я относился к нему как к штатскому, тем более, что тогда еще не умел разбираться в многочисленных значках и нашивках, пестревших на груди многих сержантов. Иначе, наверное, я бы с ним не заговорил. Но тогда решился:
– Сержант, эта туника слишком велика. Мой командир сказал, что ему кажется, будто я несу на себе палатку.
Он посмотрел на одежду, но не притронулся к ней.
– Действительно?
– Да. Я бы хотел другую, более подходящую.
Он не шелохнулся.
– Я вижу, тебя нужно образумить, сынок. В армии существуют только два размера – слишком большой и слишком маленький.
– Но мой командир…
– Не сомневаюсь.
– Но что же мне делать?
– Ты хочешь совета? Что ж, у меня есть свеженькие – только сегодня получил. Ммм… вот что сделал бы я. Вот иголка. И я буду настолько щедр, что дам тебе целую катушку ниток. Ножницы тебе не понадобятся, возьмешь бритву. Ушьешь в талии, а на плечах оставишь побольше.
Сержант Зим, увидев результат моего портняжного искусства, буркнул:
– Мог бы сделать и получше. Два часа в свободное время.
К следующему смотру мне пришлось делать «получше».
На протяжении шести недель нагрузки росли и становились все изнурительней. Строевая подготовка и парады смешались с марш-бросками по пересеченной местности. Постепенно, по мере того как неудачники выбывали, отправляясь домой или еще куда-нибудь, мы уже могли относительно спокойно делать по пятьдесят миль за десять часов. А ведь это приличный результат для хорошей лошади. Отдыхали на ходу, не останавливаясь, а меняя ритм: медленный шаг, быстрый, рысь. Иногда проходили всю дистанцию сразу, устраивались на бивуак, ели сухой паек, спали в спальных мешках и на следующий день отправлялись обратно.
Однажды мы вышли на обычный дневной бросок без пайков и спальных мешков на плечах. Когда мы не сделали остановки для ланча, я не удивился: уже давно научился припрятывать за завтраком хлеб и сахар. Однако когда мы и в полдень продолжали удаляться от лагеря, я начал размышлять. Так или иначе, но все молчали, твердо усвоив, что глупые вопросы здесь задавать не принято.
Мы остановились ненадолго перед тем, как стемнело, – три роты, за несколько недель уже изрядно поредевшие. Был устроен смотр батальона: мы маршировали без музыки, в тишине. Затем расставили часовых и дали команду «вольно». Я тут же посмотрел на капрала-инструктора Бронски. Во-первых, с ним всегда было легче общаться, чем с другими, а во-вторых… во-вторых, я чувствовал, что несу некоторую ответственность. Дело в том, что к этому времени я уже стал новобранцемкапралом. Эти детские шевроны ничего не значили – разве что давали возможность начальству пилить меня и за то, что делал сам, и за то, что делали мои подопечные. Тем более, что потерять эти нашивки можно было так же быстро, как и приобрести. Зим старался поскорее избавиться от тех, кто был постарше, и я получил нарукавную повязку с шевронами за два дня до того, как командир нашей группы не выдержал нагрузок и отправился в госпиталь.
Я спросил:
– Капрал Бронски, что все-таки происходит? Когда просигналят к обеду?
Он ухмыльнулся:
– У меня есть пара галет. Могу с тобой поделиться.
– Нет, сэр, спасибо. (У меня у самого было припрятано галет гораздо больше: я постепенно учился жизни.) Обеда вообще не будет?
– Мне об этом тоже никто ничего не сказал, сынок. Однако кухни в пределах видимости не наблюдается. Если бы я был на твоем месте, я собрал бы свою группу и прикинул, что к чему. Может быть, кто из вас сумеет подшибить камнем зайца.
– Значит, остаемся здесь на всю ночь? Но ведь мы не взяли с собой скаток?
Его брови буквально взлетели вверх.
– Нет скаток. Но разве нельзя ничего придумать? – Он задумался на секунду. – Ммм… ты когда-нибудь видел, как ведут себя овцы в снежную бурю?
– Нет, сэр.
– Попробуй представить. Они жмутся друг к другу и никогда не замерзают. Глядишь, и у вас получится. Или можно еще ходить, двигаться всю ночь. Никто тебя не тронет, если не выбираться за посты. Будешь двигаться не замерзнешь. Правда, к утру слегка устанешь.
Он снова ухмыльнулся. Я отдал честь и вернулся к своей группе. Мы стали обсуждать положение и делиться продуктами. В результате мои собственные запасы сильно оскудели: некоторые из этих идиотов даже не догадались стянуть что-нибудь за завтраком, а другие съели все, что у них было, на марше. В итоге на каждого пришлось по несколько сушеных слив, что на время успокоило наши желудки.
Овечий метод сработал. Мы собрали весь взвод – три группы. Однако я никому не стал бы рекомендовать такой способ сна. Если находишься снаружи, один бок у тебя замерзает, и ты лезешь куда-нибудь в гущу, чтобы отогреться. Но когда лежишь, сжатый другими телами, соседи то и дело норовят толкнуть локтем, положить на тебя ноги. Всю ночь тела понемногу перемешиваются по типу броуновского движения, и всю ночь приходится менять свое положение: ты вроде не бодрствуешь, но и не спишь. Кажется, что ночь длится сто лет.
Мы были разбужены на рассвете уже ставшим привычным криком:
– Подъем! Быстро!
Призыв к подъему инструкторы убедительно подкрепляли своими жезлами…
Затем, как всегда, занялись гимнастикой. Я чувствовал себя ледяным изваянием и совершенно не представлял, как смогу при наклоне дотянуться до носков ботинок. Но дотянулся, хотя это и было довольно болезненно.
Когда отправились в обратный путь, я чувствовал себя совершенно разбитым. Видно было, что и другим не лучше. Один Зим, как всегда, был подтянут. Кажется, ему даже удалось побриться.
Мы шли к лагерю, солнце уже ощутимо пригревало спины. Зим затянул старые солдатские песни и требовал, чтобы мы подпевали. Под конец запели нашу «Польку капитана-десантника», которая как бы сама собой заставила ускорить шаги и в конце концов перейти на рысь. У сержанта слуха не было, и, судя по всему, он старался искупить этот недостаток громкостью. Зато Брэкенридж оказался довольно музыкальным парнем, его голос, несмотря на ужасные крики Зима, не давал нам сбиться с мелодии. Песни здорово поддержали нас – каждый почувствовал себя немножко нахальнее.
Но пятьдесят миль спустя ни один из нас не находил в себе ни нахальства, ни дерзости. Прошедшая ночь казалась очень длинной. У дня же вообще не было конца. Тем не менее Зим отчитал нас за то, что мы неряшливо выглядим перед вечерним смотром, а несколько человек наказал, потому что они не успели побриться за те десять минут, которые у нас были после прихода в лагерь. В тот вечер несколько человек решили уволиться.
Раздумывал и я, но так и не сделал этого – быть может, причина покажется глупой, но на моем рукаве еще сверкали шевроны, и никто их не снимал. В эту ночь нас подняли по тревоге в два часа. Однако вскоре я смог оценить уютное тепло и комфорт сна среди нескольких дюжин моих товарищей. Через двенадцать недель меня сбросили чуть ли не голого в пустынной местности в Канадских скалах, и я должен был продираться через горы сорок миль. Я проделал все, но на каждом дюйме пути не уставал проклинать армию.
Я даже не был так уж плох, когда добрался до конечного пункта. Два встреченных мною зайца оказались менее проворными, чем я, и голод отступил.
Благодаря этим зайцам я оказался к концу более одетым, чем вначале: сделал себе какие-то допотопные мокасины из шкурок. Удивительно, что можно сотворить при помощи плоского камня, если у тебя больше ничего нет под рукой. После своего путешествия я пришел к выводу, что мы сильно недооцениваем своих пещерных предков. Другие проделали такой же путь. Другие – это те, кто не уволился перед тестом на выживание, а решил попробовать. Благополучно прошли все, кроме двух парней, которые погибли в скалах. Нам пришлось вернуться в горы и потратить тринадцать дней на то, чтобы разыскать погибших. Тогда мы и узнали, что десант никогда не бросает своих, пока есть хоть малейший шанс на надежду.
Мы нашли тела, когда уже понимали, что их нет в живых, и похоронили со всеми почестями. Посмертно им было присвоено звание сержантов; они первыми из новобранцев лагеря поднялись так высоко. От десантника не ждали долгой жизни, смерть была частью его профессии. Но в Мобильной Пехоте очень заботились о том, как ты умрешь.
Одним из погибших был Брэкенридж. Другим – парень из Австралии, которого я не знал. Не они были первыми, не они стали последними среди тех, кто погиб на испытаниях.

Глава 5

Ты рожден, чтоб быть виновным, иначе ты не был бы здесь!
С левого борта…
ОГОНЬ!
Стрельба – не твое дело, займись-ка лучше ловлей блох!
С правого борта…
ОГОНЬ!
Старинная матросская песня
Многое еще случилось перед тем, как мы покинули лагерь Курье, и многому мы научились. Боевая подготовка – сплошные тренировки, упражнения, маневры. Мы учились использовать все: от рук и ног до ядерного оружия (конечно, с холостыми зарядами). Я в жизни никогда не думал, что руки и ноги – такое грозное оружие, пока не увидел сержанта Зима и капитана Франкеля – нашего командира батальона, устроивших показательный бой.
Рукопашному бою нас обучал и Суцзуми, всегда вежливый, с белозубой улыбкой.
Зим сделал его на время инструктором, и мы обязаны были выполнять его приказы, хотя и не обращались к нему «сэр».
По мере того как наши ряды таяли, Зим все меньше занимался всеми нами одновременно (за исключением смотров) и тратил все больше времени на индивидуальные тренировки. Он как бы дополнял капралов-инструкторов. Внезапно он словно оглох ко всему, кроме своих любимых ножей. Вместо стандартного сделал, отбалансировал и заточил себе специальный нож. При индивидуальном тренинге Зим немного оттаивал, становился более терпимым и даже терпеливо отвечал на неизбежные глупые вопросы.
Однажды во время двухминутного перерыва, которые устраивались между различными видами работ, один из парней, его звали Тэд Хендрик, спросил:
– Сержант, я ведь правильно думаю, что все это метание ножей – скорее забава?.. Зачем тогда так тщательно ее изучать? Разве это нам пригодится?
– Ну что ж, – сказал Зим. – А если все, что у тебя есть, – это нож?
Или даже ножа нет? Что ты будешь тогда делать? Готовиться к смерти? Или попытаешься изловчиться и заставить врага получить свое? Ведь это все не игрушки, сынок. И некому будет жаловаться, когда обнаружишь, что ничего не можешь сделать.
– Но я как раз об этом и говорю, сэр. Представьте, что вы оказались невооруженным. Или у вас в руках даже есть какая-нибудь ерунда. А у противника – опасное оружие. И как бы вы ни старались, ничего не сделаете.
Голос Зима прозвучал неожиданно мягко:
– Неправильно, сынок. На свете не существует такой вещи, как «опасное оружие».
– То есть, сэр?
– Опасного оружия нет. Есть только опасные люди. Мы стараемся сделать вас опасными для врага. Опасными даже без ножа. Опасными до тех пор, пока у вас есть одна рука или одна нога и пока вы еще живы… Возьмем теперь твой случай. Допустим, у меня только нож. Цель – вражеский часовой, вооруженный всем, чем хочешь, кроме разве что ядерного заряда. Я должен его поразить быстро и так, чтобы он не позвал на помощь…
Зим чуть-чуть повернулся. Чанк! Нож, которого не было до этого в руке сержанта, уже дрожал в самом центре мишени для стрельб.
– Видишь? Еще лучше иметь два ножа. Но взять его ты должен был в любом случае – даже голыми руками.
– Да… но…
– Тебя все еще что-то беспокоит? Говори. Я здесь как раз для того, чтобы отвечать на твои вопросы.
– Да, сэр. Вы сказали, что у противника не будет бомбы. Но ведь она у него будет. Вот в чем дело. В конце концов, мы ведь вооружаем наших часовых зарядами. Так же будет и с часовым, которого я должен буду взять. То есть я, конечно, не обязательно имею в виду самого часового, а ту сторону, на чьей он воюет.
– Я понимаю.
– Вот видите, сэр! Если мы можем использовать бомбу и если, как вы сказали, это не игра, а настоящая война, то глупо ползать среди бурьяна и метать ножи. Ведь так и тебя убьют, и войну проиграем… Если есть настоящее оружие, почему бы его не использовать? Какой смысл в том, чтобы люди рисковали жизнью, используя пещерное оружие, в то время как можно добиться гораздо большего простым нажатием кнопки?
Зим ответил не сразу, что было совсем на него не похоже. Наконец он тихо сказал:
– Ты вообще рад, что связался с пехотой, Хендрик? Как ты знаешь, ты можешь уйти.
– Я не собираюсь уходить, сэр. Я хочу отслужить свой срок, сэр.
– Понятно. Что ж, по правде сказать, у сержанта нет достаточной квалификации, чтобы ответить на твой вопрос И, по правде сказать, не стоило мне его задавать. Ты должен был знать ответ еще до поступления на службу.
Ты проходил в школе историю и нравственную философию?
– Конечно, сэр.
– Тогда ты уже слышал ответ на свой вопрос. Хотя я могу сообщить тебе свою – неофициальную – точку зрения. Если бы ты хотел проучить малолеток, ты стал бы рубить им головы?
– Нет, сэр.
– Конечно, нет. Ты бы их отшлепал. Точно так же бывают обстоятельства, когда глупо уничтожать вражеский город бомбой: это все равно что отшлепать мальчишку топором. Война – не простое насилие, убийство. Война – это контролируемое насилие, предполагающее определенную цель. А цель – это поддержка решения правительства силой. Нельзя убивать противника только для того, чтобы его убить. Главное – заставить его делать то, что ты хочешь. Не убийство… а контролируемое и целесообразное насилие. Однако цель определяется не тобой и не мной. Не солдатское дело – определять когда, где и как. Или почему. Солдат дерется, а решают правительство и генералы. В правительстве решают, почему и каковы масштабы. Генералы говорят нам где, когда и как. Мы осуществляем насилие. Другие люди постарше и помудрее, как они сами утверждают, – осуществляют контроль. Так и должно быть. Это лучший ответ, который я могу вам дать. Если он покажется неудовлетворительным, могу направить желающих к более высокому командованию. Если и там вас не убедят – идите домой и оставайтесь гражданскими людьми! Потому что в этом случае вы вряд ли станете нормальными солдатами.
Зим вскочил на ноги.
– Что-то мне начинает казаться, вы затягиваете разговор, просто чтобы меня надуть. Подъем, солдаты! Раз, два! К мишеням. Хендрик, ты первый. На этот раз я хочу, чтобы ты метнул свой нож в южном направлении. Юг – понял!
А не север. Мишень должна появиться к югу от тебя, и нож должен полететь туда же. Я знаю, что ты не поразишь мишень точно, но постарайся все же в нее попасть. И смотри, не отрежь себе ухо и не задень никого рядом.
Сосредоточься на мысли, что тебе нужно послать нож к югу. Приготовься.
Мишень! Пошел! Хендрик опять не попал.
Мы тренировались с жезлами, шестами и простыми палками, с проволокой (оказалось, с куском проволоки тоже можно проделать множество невероятных вещей). Наконец мы стали узнавать и то, что можно сделать с современным оружием: как его использовать, как соблюдать безопасность, как его ремонтировать в случае необходимости. Сюда входили ядерные заряды, пехотные ракеты, различные газы и яды. И другие вещи, о которых, может быть, лучше не говорить.
И все же мы не бросили изучение старинного, «пещерного» оружия.
Учились, например, пользоваться штыками, учились стрелять из ружей, автоматов, которые были в употреблении еще в XX веке. Такие автоматы на учениях часто заменяли более грозное и мощное оружие. Нам вообще приходилось очень часто применять разного рода муляжи. Бомбу или гранату заменяли устройства, дающие в основном лишь черные клубы дыма. Газ, заставлявший чихать и сморкаться, использовали вместо веществ, от которых ты был бы уже мертв или парализован. Однако и его действия хватало, чтобы мы старались принять надежные меры предосторожности.
Спали мы все так же мало. Больше половины тренировок проходило по ночам, заодно мы учились пользоваться радарами, инфравидением и прочими хитростями.
Автоматы, заменявшие нам более современное оружие, были заряжены холостыми патронами. И только один из пятисот был настоящим, боевым.
Опасно? И да, и нет. При нашей профессии вообще опасно жить… А пуля, если она не разрывная, вряд ли сможет убить, разве что попадет в голову или в сердце, да и тогда вряд ли. Зато одна настоящая штучка на пятьсот холостых делала игру интересней и азартней. Тем более, мы знали: такие же автоматы находятся в руках у инструкторов, которые не упустят случая и не промахнутся. Они, конечно, утверждали, что никогда намеренно не целятся человеку в голову, но все же иногда такие вещи случались.
И вообще – никакие уверения не могли быть стопроцентной гарантией.
Каждая пятисотая пуля превращала занятия в подобие гигантской русской рулетки. Ты сразу переставал скучать, когда слышал, как, тонко свистнув, проносится мимо твоего уха смертоносная гадина, а потом ее догоняет треск автомата.
Но время шло – и мы постепенно расслабились, азарт пропал. Тут нам передали послание начальства: если не подтянемся, не соберемся, настоящая пуля будет вкладываться в каждую сотню холостых… А если и это не сработает, пропорция окажется один к пятидесяти. Не знаю, изменили что-то или нет, но мы определенно подтянулись. Особенно когда ранили парня из соседней роты: настоящая пуля задела ягодицы. Естественно, на некоторое время он стал объектом нескончаемых шуток, а также предметом подлинного интереса: многим хотелось посмотреть и потрогать причудливо извивающийся шрам… Однако все мы знали, что пуля вполне могла попасть ему в голову.
Или в голову одного из нас.
Те инструкторы, которые не занимались стрельбой из автомата, на учениях почти не прятались. Они надевали белые рубашки и ходили, где вздумается, со своими жезлами. Весь их вид говорил об абсолютной уверенности в отсутствии преступных намерений у новобранцев. На мой взгляд, они все-таки злоупотребляли доверием к нам. Но так или иначе шансы распределялись в пропорции один к пятистам, к тому же бралось в расчет наше неумение стрелять. Автомат не такое уж легкое оружие. Он не рассчитан на точное поражение цели. Вполне понятно, что в те времена, когда судьба боя зависела от этого оружия, необходимо было выпустить несколько тысяч пуль, чтобы убить одного человека. Это кажется невозможным, но подтверждается всей военной историей: подавляющее большинство выстрелов из автоматического оружия было рассчитано не на поражение противника, а на то, чтобы он не поднимал головы и не стрелял.
Во всяком случае, при мне ни одного инструктора не ранило и не убило.
Так же, впрочем, как и ни одного из нас. Новобранцы гибли от других видов оружия и вообще по другим причинам. Например, один парень сломал себе шею, когда по нему выстрелили первый раз. Он постарался укрыться, однако сделал это слишком поспешно. Ни одна пуля его так и не задела.
Надо сказать, что именно это стремление новобранцев укрыться от автоматного огня отбросило меня на низшую ступень в лагере Курье. Для начала я потерял те самые шевроны капрала-новобранца, но не за собственные проступки, а за действия моей группы, когда меня даже и рядом не было. Я пытался возражать, но Бронски посоветовал мне умолкнуть. Я, однако, не успокоился и пошел к Зиму. Зим холодно заметил, что я отвечаю за все действия моих людей независимо от… и дал мне шесть часов нарядов вне очереди за то, что я разговаривал с ним без разрешения Бронски. Тут еще пришло письмо от мамы, сильно меня расстроившее. Затем я рассадил себе плечо, когда в первый раз пробовал боевой бронескафандр. Оказалось, что у них имеются специальные скафандры, в которых инструктор с помощью радиоконтроля может устраивать всякие неполадки. Я свалился и разбил плечо.
В результате меня перевели на щадящий режим.
В один из дней «щадящего режима» я был прикомандирован к штабу командира батальона. Поначалу я, оказавшись здесь впервые, изо всех сил старался произвести выгодное впечатление. Однако быстро понял, что капитан Франкель не любит суеты и излишнего усердия. Он хотел только, чтобы я сидел тихо, не произносил ни слова и не мешал. Так у меня появилось свободное время, и я сидел, сочувствуя самому себе, так как надежд на то, что можно будет поспать, не предвиделось.
Но неожиданно сразу после ланча, когда я сидел все так же, изнывая от безделья, вошел сержант Зим в сопровождении трех человек. Зим был, как всегда, свеж и подтянут, но выражение лица делало сержанта похожим на Смерть. Возле правого глаза у него была видна отметина, которая у другого человека, наверное, обязательно превратилась в здоровенный синяк – вещь для Зима противоестественную. Среди сопровождавших шел Тэд Хендрик. Он был весь в грязи – ведь рота вышла на полевые учения. (Степь как будто специально была создана для того, чтобы заставлять нас ползать на брюхе по невероятной грязи.) Губы Хендрика были плотно сжаты, на щеке виднелась кровь, потом я разглядел пятна крови и на рубашке. Он был без пилотки, в глазах застыло какое-то странное выражение.
По обе стороны от него стояли новобранцы. Каждый из них держал по автомату. Руки Хендрнка были пусты. Одного из парней я узнал: Лэйви из моей группы. Он выглядел взволнованным и в то же время гордым. Лэйви успел незаметно мне подмигнуть.
Капитан Франкель был явно удивлен.
– В чем дело, сержант?
Зим стоял неестественно прямо и говорил так, словно отвечал заранее выученный урок:
– Сэр, командир роты Н докладывает командиру батальона. Дисциплинарное дело. Статья девять-один-ноль-семь. Неповиновение приказу и нарушение тактического плана, в то время как группа находилась в учебном бою. Статья девять-один-два-ноль.

Предыдущая страница 3 Следующая страница


Звездный десант 4

Капитан, казалось, удивился еще больше.
– И вы пришли с этим ко мне, сержант? Официально?
Я ни разу не видел, чтобы человек был в таком замешательстве, а с другой стороны, ничем – ни одним движением лица или голоса – не выдавал своих чувств. – Сэр. Если капитану угодно. Новобранец повел себя вопреки всем дисциплинарным нормам. Он сам настаивал на том, чтобы увидеть командира батальона.
– Понятно. Вам нужен судья. Ну, хорошо. Только я все равно ничего не понимаю, сержант. В конце концов, это его право – увидеть меня. Какая была боевая команда?
– «Замри», сэр.
Я взглянул на Хендрика и понял, что ему пришлось несладко. По команде «замри» ты падаешь на землю там, где стоишь, пытаясь как можно скорее использовать любое укрытие. При этом ты обязан замереть и не делать ни одного движения – даже бровью не шевелить без разрешения. Нам рассказывали историю о людях, которых ранило, когда они выполняли эту команду… и они медленно истекали кровью, не издавая ни звука и не двигаясь.
Франкель поднял брови.
– И потом?
– То же самое, сэр. После самовольного нарушения команды – снова отказ ее выполнить.
Капитан нахмурился:
– Фамилия.
Ответил Зим:
– Хендрик, сэр. Новобранец Ар-Ши-семь-девять-шесть-ноль-девять-два-четыре.
– Все ясно. Хендрик, на тридцать дней вы лишаетесь всех прав и будете находиться только в своей палатке – за исключением нарядов, еды и санитарной необходимости. По три часа каждый день будете выполнять наряды начальника охраны: один час перед отбоем, один час перед подъемом и один час во время обеда. Ваш ужин будет состоять из хлеба и воды, хлеба сколько сможете съесть. А также десять часов наряда каждую субботу по усмотрению непосредственного начальника.
«Ничего себе!» – подумал я. Капитан Франкель продолжал:
– Я не наказываю вас жестче, Хендрик, лишь потому, что более строгое наказание проводится только через трибунал… А я не хочу портить послужной список вашей роты. Свободны.
Капитан опустил глаза и стал разглядывать бумаги на своем столе.
Инцидент его больше не интересовал.
Но тут вдруг завопил сам Хендрик:
– Но ведь вы не выслушали другую сторону!
Капитан поднял глаза.
– У вас есть что сказать?
– Еще бы. Сержант Зим сделал все это специально! Всю дорогу он изводит, изводит меня – с того самого дня, когда я попал в лагерь! Он…
– Это его работа, – сказал холодно капитан. – Вы отрицаете, что не выполнили приказ?
– Нет, но… Он же не сказал, что я лежал на муравейнике!
По лицу Франкеля промелькнуло презрительное выражение.
– Так. И вы, значит, предпочли, чтобы вас убили – а возможно, и друзей ваших – из-за каких-то дрянных муравьев?
– Что значит дрянных? Их были тысячи. Они словно хотели съесть меня заживо.
– Ну что ж. Давайте, молодой человек, определимся раз и навсегда. Даже если перед вами гнездо гремучих змей, вы все равно обязаны выполнить общую для всех команду. Упасть и замереть. – Франкель помолчал. – Вы еще что-нибудь хотите сказать в свое оправдание?
Хендрик стоял какое-то мгновение с открытым ртом.
– Конечно, хочу! Он ударил меня! Он занимался рукоприкладством! Целая компания таких же, как он, ходит все время вокруг со своими дурацками палками, и каждый так и норовит ударить, да еще по спине. И это называется «подбодрить». Хотя с этим я еще как-то мирился… Но он ударил меня. Рукой.
Свалил на землю и еще заорал: «Замри, упрямый осел!» Что вы на это скажете?
Капитан Франкель разглядывал свои ногти, затем посмотрел на Хендрика.
– Вы, молодой человек, находитесь во власти заблуждения, весьма распространенного среди штатских людей. Вы полагаете, что человек, который выше вас по чину, не может, как вы выразились, «заниматься рукоприкладством». В условиях гражданской жизни – несомненно. Ну, например, если бы вы вздумали повздорить в театре или магазине. На гражданке у меня не больше прав ударить вас, чем у вас ударить меня. Но ведь на службе все совсем не так…
Не вставая со стула, капитан обернулся и указал на стоящие у стены книжные полки.
– Вот законы, по которым протекает сейчас ваша жизнь. Вы можете тщательно просмотреть эти книги, каждую статью, любое имевшее место судебное расследование. И вы нигде, абсолютно нигде не найдете утверждения, что человек, который выше вас по чину, не имеет права «заниматься рукоприкладством». Видите ли, Хендрик, я могу сломать вам челюсть… и буду отвечать только перед вышестоящим офицером. Но перед вами я никакой ответственности не несу. Я даже могу совершить более тяжелый поступок.
Бывают обстоятельства, при которых офицер не только имеет право, но просто обязан убить офицера ниже чином или солдата без промедления и, возможно, даже без предупреждения. И он не будет наказан. Например, чтобы пресечь опасное малодушие, трусость перед лицом врага.
Капитан хлопнул ладонью по столу.
– Теперь о жезлах. У них двойное предназначение. Во-первых, они отличают человека, облеченного властью. Во-вторых, с их помощью мы рассчитываем всегда держать вас в состоянии первой готовности. Конечно, иногда вы можете испытывать боль, но в большинстве случаев они абсолютно безвредны. Но зато они экономят тысячи слов. Обычный вариант: утренний подъем. Если представить, что капрал должен долго и настойчиво на словах убеждать вас встать с кроватки и пойти завтракать… Это просто невозможно.
А с помощью жезла он легко добивается необходимого результата…
Пока капитан говорил, я исподтишка бросал взгляды на Хендрика. Похоже было, что тихое отчитывание действовало сильнее всех окриков Зима.
Возмущение сменилось у Хендрика явным удивлением, а потом на его лице застыла угрюмая гримаса.
– Говори! – резко приказал Франкель.
– Э-э… В общем, скомандовали замереть, и я упал на землю, в грязь, и вдруг увидел, что лежу прямо в муравейнике. Поэтому я привстал на колени, для того чтобы продвинуться еще хотя бы на пару футов. И тут меня ударили сзади, так что я упал, и он закричал на меня. И я вскочил и ударил его, а он…
– СТОП! – Капитан поднялся со стула, вытянулся, став как будто даже выше ростом, и впился взглядом в Хендрика.
– Ты… ударил… своего командира роты?
– Э… я же сказал… Но ведь он ударил первым. Да еще сзади, когда я ничего не ожидал. Я никому такого не позволял. Я ударил его, и тут он ударил меня снова, а потом…
– Молчать!
Хендрик поперхнулся, потом добавил:
– Я же хотел как раз все объяснить…
– Я думаю, теперь мы все решим, – сказал холодно Франкель. – И решим очень быстро.
– Дайте мне лист бумаги. Я увольняюсь.
– Одну минуту. Сержант Зим.
– Да, сэр.
Я вдруг вспомнил, что Зим тоже здесь, что он просто стоит, не произнося ни слова, неподвижный, как статуя, только видно, как перекатываются желваки на скулах. Теперь я был уверен, что под глазом у него синяк. Здорово, кажется, его Хендрик достал.
– Вы знакомили роту с необходимыми статьями закона о службе?
– Да, сэр. Закон вывешен для ознакомления, и его также читают каждое субботнее утро.
Происшедшее вдруг предстало в совершенно ином, мрачном свете. Ударить Зима? Каждый в его роте хотя бы раз дрался с сержантом, и от кого-то ему даже доставалось – но ведь это на тренировках. Он брал нас после подготовки у других инструкторов и шлифовал. Что уж там, один раз я видел, как Суцзуми так его отделал, что он потерял сознание. Бронски облил его водой, и Зим вскочил, и улыбнулся, и тряс Суцзуми руку, и тут же сделал из него отбивную…
Капитан Франкель оглядел нас и остановил свой взгляд на мне:
– Соединитесь со штабом полка.
Я со всех ног бросился к аппаратуре и отступил назад, когда на экране появилось чье-то лицо.
– Адъютант, – сказало лицо.
Франкель тут же откликнулся:
– К командованию полка обращается командир Второго батальона. Я прошу прислать офицера для участия в суде.
– Насколько срочно? – спросило лицо.
– Насколько возможно.
– Ладно, попробуем. Я думаю, Джек у себя. Статья, фамилия?
Капитан назвал Хендрика, его номер и статью.
Человек на экране мрачно присвистнул.
– Сейчас все сделаем, Ян. Если не найду Джека, приеду сам. Только доложу старику.
Капитан Франкель обернулся к Зиму.
– Этот эскорт – свидетели?
– Да. сэр.
– Командир группы тоже мог видеть?
Зим заколебался:
– Я думаю, да, сэр.
– Доставьте его.
– Есть, сэр.
Зим подошел к аппарату связи, а Франкель обратился к Хендрику:
– Вы хотели бы видеть кого-нибудь, кто мог свидетельствовать в вашу защиту?
– Что? Мне не нужны никакие защитники. Он сам знает, что сделал! Дайте мне лист бумаги – я хочу как можно скорее убраться отсюда!
– Все в свое время.
И это время наступит очень скоро, подумалось мне. Через пять минут явился капрал Джонс, одетый по всей форме, и тут же вошел лейтенант Спайке.
Он сказал:
– Добрый день, капитан. Обвиняемый и свидетели здесь?
– Все тут. Садись, Джек.
– Запись?
– Сейчас, сейчас.
– Отлично. Хендрик, шаг вперед.
Хендрик шагнул, было видно, что он совершенно сбит с толку и нервы его на пределе. Голос у лейтенанта вдруг стал необычно резким.
– Полевой трибунал назначен по приказу майора Мэллоу, командира Третьего тренировочного полка, лагерь имени Артура Курье, и в соответствии с законами и правилами Вооруженных Сил Земной Федерации. Присутствующие офицеры: капитан Ян Франкель, Мобильная Пехота, командир Второго батальона, Третьего полка; лейтенант Джек Спайке, Мобильная Пехота, исполняющий обязанности командира Первого батальона Третьего полка.
Обвиняемый: Хендрик Теодор, новобранец, номер Ар-Пи 7960924. Статья 9080.
Обвинение: физическое сопротивление вышестоящему чину в боевых условиях.
В тот момент меня больше всего поразила быстрота происходящего.
Неожиданно я сам оказался «офицером-секретарем суда» и обязан был выводить и приводить свидетелей. Я подошел к ним, мучительно соображая, что надо сказать, но Зим поднял бровь, и все вышли из комнаты. Зим отделился от всех и, стоя, ждал в сторонке. Капрал присел на корточки и вертел в руках сигарету.
Его позвали первым. Свидетелей опросили за двадцать минут, Зима не позвали вообще. Лейтенант Спайке обратился к Хендрику:
– Может быть, вы хотите сами опросить свидетелей? Суд может помочь вам.
– Не надо.
– Необходимо стоять смирно и говорить «сэр», когда обращаетесь к суду.
– Не надо, сэр, – сказал Хендрик и добавил: – Требую адвоката.
– Закон не дает вам этого права во время полевого трибунала. Хотели бы вы что-либо засвидетельствовать в свою защиту? Вы не обязаны этого делать, и, если откажетесь, вам это не повредит. Но предупреждаю, что всякое свидетельство может быть обращено против вас. Мы также имеем право проводить очные ставки.
Хендрик пожал плечами.
– Мне нечего сказать. Да и какой смысл?
Лейтенант повторил:
– Вы будете свидетельствовать в свою защиту?
– Нет, сэр.
– Суд также должен выяснить: вы были знакомы со статьей обвинения до настоящего дня? Вы можете отвечать да, нет или вообще не отвечать. Однако за свой ответ вы несете ответственность по статье 9167.
Обвиняемый молчал.
– Хорошо. Суд прочтет вам эту статью и повторит вопрос. Статья 9080: любой служащий Вооруженных Сил, который нападет, ударит или предпримет попытку нападения…
– Мне кажется, нам читали. Они читали так много всего, каждое утро по субботам. Целый перечень запрещенных поступков. – Зачитывалась ли вам именно эта статья?
– Э… да, сэр. Ее тоже зачитывали.
– Хорошо. Вы отказались свидетельствовать. Может быть, вы хотите сделать заявление? Может быть, есть обстоятельства, смягчающие вашу вину?
– Как это, сэр?
– Может, что-то повлияло на вас? Обстоятельства, объясняющие ваше поведение. Допустим, вы были больны и приняли лекарство. Присяга не ограничивает вас по данному пункту. Вы можете сказать все, что вам поможет.
Суду необходимо узнать: что-либо заставляет вас чувствовать выдвинутое против вас обвинение несправедливым? Если да, то что?
– Он ударил первым! Вы же слышали, он первый!
– Что еще?
– Но, сэр… разве этого недостаточно?
– Суд окончен. Новобранец Хендрик Теодор, смирно!
Лейтенант Спайке за время суда так и не садился. Теперь поднялся и капитан Франкель. Атмосфера в комнате стала еще напряженнее.
– Суд приговаривает вас… – я замер и вдруг почувствовал, как у меня заболел живот, –… к десяти ударам плетью и увольнению с резолюцией «За несовместимое с уставом поведение».
Хендрик сглотнул.
Лейтенант Спайке продолжил:
– Приговор привести в исполнение сразу же после утверждения в соответствующей инстанции, если, конечно, он будет утвержден. Все свободны.
Обвиняемого держать под стражей.
Последнее, видимо, было адресовано мне. Однако я абсолютно не знал, что нужно делать… Наконец позвонил начальнику охраны и сидел с Хендриком, пока за ним не пришли.
Во время дневного приема в медпункте капитан Франкель послал меня на осмотр. Врач решил, что я могу возвращаться на службу. Я вернулся в роту как раз, чтобы успеть переодеться к вечернему смотру. Зим не преминул отчитать меня за пятна на форме. Синяк у него под глазом стал большим и разноцветным, но я, как и все другие, изо всех сил старался ничего не замечать.
На плацу уже был установлен здоровенный столб. Вместо обычных сообщений и разнарядки на следующий день нам зачитали приговор трибунала.
Потом привели Хендрика со связанными впереди руками, двое из охраны шли по бокам.
Мне никогда не приходилось видеть, как секут плетью. У нас в городе устраивали нечто подобное, но отец каждый раз запрещал мне ходить к Федеральному Центру. Однажды я нарушил запрет отца, но наказание в тот день отменили, а новых попыток я больше не делал.
Ребята из охраны подняли Хендрика на руки и привязали к крюку, торчавшему высоко на столбе. Потом с него сняли рубашку. Потом адъютант произнес металлическим голосом:
– Привести в исполнение приговор суда. Шагнул вперед капрал-инструктор из другого батальона. В руке он держал кнут. Начальник охраны отсчитывал удары.
Отсчитывал медленно. От удара до удара проходило секунд пять, но казалось, что время тянется нестерпимо медленно. При первых ударах Тэд молчал, после третьего несколько раз всхлипнул.
Первое, что я увидел, когда очнулся, – лицо капрала Бронски. Он разглядывал меня сверху, похлопывая по щеке.
– Ну, теперь все нормально? Возвращайся в строй. Ну, побыстрее. Нам пора уходить.
Мы вернулись в расположение роты. Я почти не ужинал, как и многие другие.
Никто не сказал ни слова насчет моего обморока. Позже я узнал, что был не единственным, кто потерял на экзекуции сознание – этого зрелища не выдержали человек тридцать новобранцев.

Глава 6

Мы слишком мало ценим то, что нам дается без усилий… и было бы очень странно, если бы мало ценилась такая удивительная вещь, как свобода.
Томас Пейн
Ночь после публичной экзекуции была самой тяжелой для меня в лагере Курье. Никогда ни до, ни после я так не падал духом. Я не мог заснуть!
Нужно пройти полную подготовку в лагере, чтобы понять, до чего должен дойти новобранец, чтобы не спать. Конечно, в тот день я не был на занятиях и не устал. Но завтра мне предстояло включиться в обычный ритм, а плечо сильно болело, хотя врач и уверял, что я «годен»… А под подушкой лежало письмо, в котором мама умоляла меня наконец одуматься. И каждый раз, когда я закрывал глаза, я сразу слышал тяжелый шлепающий звук и видел Тэда, который, дрожа прижимался к столбу.
Мне было наплевать на потерю этих дурацких шевронов. Они больше ничего не значили, так как я окончательно созрел для того, чтобы уволиться. Для себя я решил. И если бы посреди ночи можно было достать бумагу и ручку, я, не колеблясь, написал бы заявление.
Тэд совершил поступок, длившийся всего долю секунды. Это была настоящая ошибка: конечно, он не любил лагерь (а кто его любит?), но он старался пройти через все и получить привилегию – право быть избранным. Он хотел стать политиком. Он часто убеждал нас, что многое сделает, когда получит привилегии.
Теперь ему никогда не работать ни в одном общественном учреждении.
Всего одно движение – и он зачеркнул все шансы. Это случилось с ним, а могло случиться со мной. Я живо представил, как совершаю подобное – завтра, через неделю… и мне не дают даже уволиться, а ведут к столбу, сдирают рубашку… Да, пришло время признать правоту отца. Самое время написать домой, что я готов отправиться в Гарвард, а потом в компанию. Утром надо первым делом увидеть сержанта Зима. Сержант Зим…
Мысли о нем беспокоили меня почти так же сильно, как и мысли о Тэде.
Когда трибунал закончился и все разошлись. Зим остался и сказал капитану:
– Могу я обратиться к командиру батальона, сэр?
– Конечно. Я как раз хотел поговорить с вами. Садитесь.
Зим искоса глянул на меня, то же самое сделал и капитан. Я понял, что должен исчезнуть. В коридоре никого не было, кроме двух штатских клерков. Далеко уходить я не смел – мог понадобиться капитану, поэтому взял стул и сел недалеко от двери. Неожиданно я обнаружил, что дверь прикрыта неплотно и голоса хорошо слышны.
Зим:
– Сэр, я прошу перевести меня в боевую часть. Франкель:
– Я плохо слышу тебя, Чарли. Опять у меня что-то со слухом.
Зим:
– Я говорю вполне серьезно, сэр. Это не мое дело… Капитан, этот мальчик не заслужил десяти плетей.
Франкель:
– Конечно, не заслужил. И ты, и я – мы оба прекрасно знаем, кто на самом деле дал маху. Он не должен был и прикоснуться к тебе, ты обязан был усмирить его, когда он еще только подумал об этом. Ты что, не в порядке?
– Не знаю. Может быть.
– Хмм! Но если так, куда ж тебя в боевую часть? Но сдается мне, это неправда. Ведь я видел тебя три дня назад, когда мы вместе работали. Так что случилось?
Зим ответил после долгой паузы.
– Думаю, что я просто считал его безопасным.
– Таких не бывает.
– Да, сэр. Но он был таким искренним, так честно старался, что я, наверное, подсознательно расслабился.
Зим промолчал, а потом добавил:
– Думаю, все из-за того, что он мне нравился.
Франкель фыркнул.
– Инструктор не может себе этого позволять.
– Я знаю, сэр. Но так уж у меня получилось. Единственная вина Хендрика состоит в том, что, как ему казалось, он на все знал ответ. Но я не придавал этому слишком большого значения. Я сам был таким в его возрасте.
– Так вот в чем слабое место. Он нравился тебе… и потому ты не смог его вовремя остановить. В результате трибунал, десять ударов и мерзкая резолюция.
– Как бы хотелось, чтоб порку задали мне, – сказал вдруг Зим.
– Я чувствую, настанет и твой черед. Как ты думаешь, о чем я мечтал весь этот час? Чего боялся больше всего с того момента, когда увидел, как ты входишь и у тебя под глазом огромный синяк? Ведь я же хотел ограничиться административным наказанием, парню даже не пришлось бы увольняться. Но я никак не ожидал, что он может вот так при всех брякнуть, что ударил тебя.
Он глуп. Тебе нужно было отсеять его еще две недели назад… вместо того чтобы нянчиться. Но он заявил обо всем при свидетелях, и я был вынужден дать делу официальный ход… Иди лечись. И будь готов к тому, что на свете появится еще один штатский, который будет нас ненавидеть.
– Именно поэтому и хочу, чтобы меня перевели. Сэр, я думаю, что так будет лучше для лагеря.
– Неужели? Однако я решаю, что будет лучше для батальона, а не ты, сержант… А давай, Чарли, вернемся на двенадцать лет назад. Ты был капралом, помнишь?.. Уже делал из маменькиных сынков солдат. А можешь сказать, кто из этих маменькиных сынков был хуже всех в твоей группе?
– Ммм… – Зим задержался с ответом. – Думаю, не совру, если скажу, что самым трудным был ты.
– Я. И вряд ли бы ты назвал кого другого. А ведь я тебя ненавидел, «капрал» Зим.
Даже из-за двери я почувствовал, что Зим удивлен и обижен.
– Правда, капитан? А ты, наоборот, нравился мне.
– Да? Конечно, ты не должен был меня ненавидеть – этого инструктор тоже не может себе позволить. Мы не должны ни любить, ни ненавидеть их.
Только учить. Но если я тогда тебе нравился… хм, надо сказать, что твоя любовь проявлялась в очень странных формах. Я презирал тебя тогда и мечтал только о том, как до тебя добраться. Но ты всегда был настороже и ни разу не дал мне шанса нарушить эту самую девять-ноль-восемь-ноль. И только поэтому я здесь – благодаря тебе. Теперь насчет твоей просьбы. Я помню, что во время учебы ты чаще всего отдавал одно и то же приказание. И оно очень крепко застряло в моей голове. Надеюсь, ты помнишь? Теперь возвращаю его тебе. Эй, служивый, заткнись и служи дальше!
– Да, сэр.
– Подтяни их. И поговори отдельно с Бронски. У него особенно заметна тенденция размягчаться.
– Я встряхну его, сэр.
– Вот и хорошо. Следующий, кто полезет на инструктора, должен быть уложен тихо и спокойно. Так, чтобы даже не смог дотронуться. Если инструктор оплошает, то будет уволен по некомпетентности. Мы должны убедить ребят в том, что нарушать статью не просто накладно, а невозможно… что если кто-то попробует, то его тут же отключат, а потом обольют холодной водой.
– Да, сэр. Я все сделаю.
– Да уж постарайся. Я не желаю, чтобы кто-то еще из моих ребят был привязан к позорному столбу из-за нерасторопности своего наставника.
Свободен.
– Есть, сэр.
– Да, вот еще что, Чарли… как насчет сегодняшнего вечера? Может быть, придешь к нам? Женщины намечают какие-то развлечения. Где-нибудь к восьми?
– Есть. сэр.
– Это не приказ, а приглашение. Если ты действительно сдаешь, тебе не мешает расслабиться. А теперь иди, Чарли, и не беспокой меня больше.
Увидимся вечером.
Зим вышел так резко, что я еле успел пригнуться, изображая, что завязываю шнурки на ботинке. Но он все равно не заметил меня. А капитан Франкель уже кричал:
– Дежурный! Дежурный! ДЕЖУРНЫЙ! Почему я должен повторять три раза?
Найдешь сейчас командиров рот Си, Эф и Джи и скажешь, что я буду рад их видеть перед смотром. Потом быстро в мою палатку. Возьмешь чистую форму, фуражку, туфли – но никаких медалей. Принесешь все сюда… Потом пойди к врачу – как раз время дневного визита. Судя по всему, рука у тебя уже не болит. Так, до врача у тебя целых тринадцать минут. Вперед, солдат!
Мне ничего не оставалось, как все это выполнить. Одного из командиров рот я нашел в его кабинете, а двух других – в офицерском душе (как дежурный, я мог заходить куда угодно). Форму для парада я положил перед капитаном как раз, когда прозвучал сигнал дневного врачебного осмотра.
Франкель даже головы от бумаг не поднял, а только буркнул: – Больше поручений нет. Свободен.
Таким образом я успел вернуться в роту и увидел последние часы Тэда Хендрика в Мобильной Пехоте…
У меня оказалось много времени для того, чтобы подумать, пока я лежал, не в силах заснуть, в палатке, а вокруг царила ночная тишина. Я всегда знал, что сержант Зим работает за десятерых, но никогда не думал, что в глубине души он может быть не таким жестким, самоуверенным, самодовольным, чопорным. Всегда думалось, что уж этот человек точно живет в согласии с миром и собой.
Почва уходила из-под ног – оказалось, я никогда не понимал сути жизни, не знал, как устроен мир, в котором живу. Мир раскалывался на части, и каждая превращалась в нечто незнакомое и пугающее.
В одном, однако, я был теперь уверен: мне даже не хотелось узнавать, что такое на самом деле Мобильная Пехота. Если она слишком жестока для собственных сержантов и офицеров, то для бедного Джонни она абсолютно непригодна. Как можно не наделать ошибок в организации, сути которой ты не понимаешь? Я вдруг реально ощутил, как меня вздергивают на виселице… Да что там виселица, с меня было бы довольно и плетей. Никто из нашей семьи никогда не подвергался столь унизительному наказанию. В ней никогда не было преступников – по крайней мере, никто никогда не обвинялся. Наша семья гордилась своей историей. Единственное, чего нам недоставало, так это привилегии гражданства, но отец не ценил эту привилегию высоко, а даже считал ее весьма бесполезной… Однако если меня высекут плетьми – его точно хватит удар.
А между тем Хендрик не сделал ничего такого, о чем бы я сам не думал тысячи раз. А почему этого не сделал я? Трусил, наверное. Я знал, что любой из инструкторов может легко сделать из меня отбивную, поэтому только стискивал зубы, молчал и никогда ничего не предпринимал. У Джонни не хватило пороху. А у Тэда хватило… На самом деле как раз ему, а не мне самое место в армии.
Нужно выбираться отсюда, Джонни, пока все еще нормально.
Письмо от мамы только укрепило мою решимость. Нетрудно сохранять ожесточение к родителям, пока они сами жестоки ко мне. Но как только они оттаяли, мое сердце начало болеть. По крайней мере, о маме. Она писала, что отец запрещает вспоминать мое имя, но это просто он так страдает, поскольку не умеет плакать. Я знал, о чем она говорит, и прекрасно понимал отца. Но если он не умел плакать, то я в ту ночь дал волю слезам.
Наконец я заснул… и, как мне показалось, тут же был разбужен по тревоге. Весь полк подняли для того, чтобы пропустить нас сквозь имитацию бомбежки. Без всякой амуниции. В конце занятий прозвучала команда «замри».
Нас держали в положении «замри» около часа. Насколько я понял, все поголовно выполняли команду на совесть – лежали, едва дыша. Какое-то животное пробежало мягкими лапами совсем рядом, мне тогда показалось прямо по мне. Похоже, это был койот. Но я даже не дрогнул. Мы жутко замерзли тогда, но я все сносил терпеливо: я знал, что эту команду выполняю в последний раз.
На следующее утро я не услышал сигнала к подъему. Впервые меня насильно сбросили с лежанки, и я уныло поплелся выполнять распорядок дня.
До завтрака не было никакой возможности даже заикнуться о том, что я хочу уволиться. Мне нужен был Зим, но на завтраке он отсутствовал. Зато я спросил у Бронски разрешения поговорить с сержантом.
– Давай-давай, – хмыкнул Бронски и не стал спрашивать, зачем мне это понадобилось. Но и после завтрака я Зима не нашел. Нас вывели в очередной марш-бросок, но сержанта нигде не было видно.
Ланч нам подбросили прямо в поле, на вертолете. Вместе с завтраком прибыл Зим, который к тому же привез почту. Некоторые могут удивиться, но для Мобильной Пехоты это традиция, а не роскошь. Тебя могут лишить пищи, воды, сна, да вообще всего без всякого предупреждения, но твоя почта не задержится ни на минуту, если тому, конечно, не препятствовали чрезвычайные обстоятельства. Это твое, только твое, то, что доставляется первым возможным транспортом, то, что читается в первую попавшуюся передышку между маневрами и занятиями. Правда, для меня эта привилегия ничего не значила: кроме письма мамы, я до сих пор ничего не получал. Поэтому меня не было среди тех, кто окружил Зима. Я прикинул и решил, что сейчас не лучшее время для переговоров с сержантом. Придется подождать, пока мы вернемся в лагерь.
Однако к великому удивлению, я услышал, как Зим выкрикивает мое имя и протягивает мне письмо. Я бросился к нему и схватил конверт.
И снова я был удивлен – теперь еще больше: письмо от мистера Дюбуа, нашего учителя по истории и нравственной философии. Скорее я ожидал получить послание от Санта Клауса.
Потом, когда я начал читать, мне показалось, что это ошибка. Пришлось сверить адрес и обратный адрес, чтобы убедиться, что письмо все-таки адресовано мне.
«Мой дорогой мальчик.
Наверное, мне следовало бы написать тебе гораздо раньше, чтобы выразить то удовольствие и ту гордость, которые я испытал, когда узнал, что ты не только поступил на службу, но еще и выбрал мой любимый род войск.
Однако скажу тебе, что удивлен я не был. Подобного поступка я и ждал от тебя, разве что только не думал, что ты все же выберешь нашу пехоту. Это тот самый результат, который случается нечасто, но дает право учителю гордиться своим трудом. Так, для того чтобы найти самородок, нужно перетрясти кучу песка и камней.
Сегодня ты уже должен понимать, почему я не написал тебе сразу. Многие молодые люди не обнаруживают достаточно сил, чтобы пройти период подготовки. Я ждал (информацию я получал по своим каналам), когда ты преодолеешь главный перевал.
Мы оба теперь знаем, что это совсем непросто! Но я хотел быть уверенным, что не произойдет никаких досадных случайностей, что ты не заболеешь и т.д. Сейчас ты проходишь самую трудную часть своей службы: не столько трудную физически, сколько духовно… Глубокий душевный переворот постепенно превратит тебя из потенциального в реального гражданина. Или, наверное, лучше сказать: ты уже оставил позади самый тяжелый период. и все предстоящие трудности уже не должны тебя страшить. Смею полагать, я тебя достаточно хорошо знаю и верю, что перевал позади, иначе ты был бы уже дома.
Когда ты достиг этой духовной вершины, ты почувствовал нечто новое.
Наверное, ты не можешь найти слов, чтобы это описать (я, например, не мог).
Но ты можешь позаимствовать их у своих старших товарищей. Правильные слова часто помогают понять, что с тобой происходит. Высочайшая честь, о которой мужчина может только мечтать, – это возможность заслонить своим телом любимый дом от того опустошения, которое приносит война. Эти слова не принадлежат мне, как ты вскоре, видимо, узнаешь.
Главные принципы жизни не меняются, и, если человеку нужно сказать об одном из них, ему необязательно – как бы мир ни менялся – заново что-то формулировать. Принцип, о котором пишу я, непреложен, он являлся и является правдой всегда и везде, для всех людей и всех народов. Дай о себе знать, пожалуйста. Если, конечно, ты сможешь выкроить кусочек такого дорогого для тебя времени. Если сможешь – черкни мне письмо.
А если тебе случится встретиться с кем-нибудь из моих старых друзей, передай им горячий привет.
Успехов тебе, десантник!
Ты заставил меня гордиться собой.
Джин В. Дюбуа, полковник Мобильной Пехоты в отставке».
Подпись была так же удивительна, как и само письмо. Старый Ворчун полковник? Эге! А ведь командир полка у нас всего лишь майор. Мистер Дюбуа никогда не говорил в школе о своем звании. Мы предполагали (если вообще над этим задумывались), что он был занюханным капралом, которому пришлось уйти из армии после того, как он потерял руку. И ему, думали мы, подобрали работу полегче – курс, по которому не надо сдавать экзамены, а только приходить и слушать.
Естественно, он отслужил положенный срок, так как историю и нравственную философию может преподавать только человек со статусом гражданина. Но Мобильная Пехота?! Теперь я взглянул на него по-другому.
Подтянутый, поджарый, похожий скорее на учителя танцев. Каждый из нас по сравнению с ним действительно напоминал обезьяну.
Да, он подписался именно так: полковник Мобильной Пехоты…
Всю обратную дорогу к лагерю я размышлял над письмом. Ничего подобного Дюбуа никогда не позволял себе произнести в классе. Не в том смысле, что письмо противоречило духу его проповедей. Оно было совершенно другим по тону. Разве мог полковник так ласково обращаться к рядовому новобранцу?
Когда он был лишь «мистером Дюбуа», а я одним из тех мальчишек, которые приходили на его курс, он, казалось, вообще не замечал меня.
Только один раз он обратил на меня особое внимание – и то только из-за того, что мой отец был богат. В тот день он разжевывал нам понятие стоимости, сравнивал теорию Маркса с ортодоксальной теорией «полезности».
Мистер Дюбуа говорил тогда:
– Конечно, Марксово определение стоимости довольно нелепо. Сколько бы труда вы ни затратили, вы не смогли бы превратить кучу хлама в яблочный пирог. Хлам остался бы хламом, а его стоимость нулем. Можно даже сделать вывод, что неквалифицированный труд может легко уменьшить стоимость: бездарный кулинар возьмет тесто и яблоки, которые, кстати, обладают стоимостью, и превратит их в несъедобную дребедень. В результате стоимость – ноль. И наоборот, талантливый повар из тех же материалов, с теми же затратами труда изготовит приличный пирог. Даже такая кухонная иллюстрация разбивает все доводы Марксовой теории стоимости – ложной посылки, из которой вырастает весь коммунизм. С другой стороны, она подтверждает правильность общепринятого, основанного на здравом смысле определения с точки зрения теории «полезности».
Однако тем не менее этот помпезный, нелогичный, почти мистический «Капитал» Маркса содержит в себе и неявный зародыш истины. Если бы Маркс обладал по-настоящему аналитическим умом, то сформулировал бы первое адекватное определение стоимости… и это спасло бы планету от очень многих бед и несчастий… Или нет… – добавил он и ткнул в мою сторону пальцем. – Ты!

Предыдущая страница 4 Следующая страница


5 Роберт Хайнлайн

Я подскочил как ужаленный.
– Если ты не в состоянии слушать, то, может быть, скажешь тогда классу: стоимость – это относительная или абсолютная величина?
На самом деле я слушал. Просто не видел причин, мешавших бы мне слушать, закрыв глаза и расслабившись. Но вопрос застал меня врасплох: я ничего не читал по этому предмету.
– Э-э… абсолютная, – сказал я, поколебавшись.
– Неправильно, – отметил он холодно. – Стоимость имеет смысл только в человеческом обществе. Стоимость той или иной вещи всегда связана с отдельным индивидуумом. Ее величина будет различаться в зависимости от каждого отдельно взятого индивида. Рыночная стоимость – это фикция или в лучшем случае попытка вывести какую-то среднюю величину индивидуальных стоимостей, которые все разнятся между собой, – иначе бы не могла существовать торговля.
Я представил, как бы среагировал отец на тезис о том, что рыночная стоимость – это фикция. Наверное, просто фыркнул бы и ничего не сказал.
– Это индивидуальное отношение стоимости для каждого из нас проявляется в двух моментах: во-первых, то, что мы можем сделать с вещью, то есть ее полезность; во-вторых, что мы должны сделать, чтобы эту вещь получить, собственно ее стоимость. Существует старинное предание, утверждающее, что «самое дорогое в жизни – это свобода». Это неправда.
Абсолютная ложь. Трагическое заблуждение, приведшее к закату и гибели демократии в XX веке. Все пышные эксперименты провалились, потому что людей призывали верить: достаточно проголосовать за что-нибудь, и они это получат… без страданий, пота и слез.
Свобода сама по себе ничего не значит. Потому что за все надо платить.
Даже возможность дыхания мы покупаем ценой усилий и боли первого вздоха.
Он помолчал и, все еще глядя на меня, добавил:
– Если бы вы, ребятки, так же попотели ради своих игрушек, как приходится маяться новорожденному за право жить, вы были бы, наверное, более счастливы… и более богаты. Мне очень часто жалко некоторых за богатство, которое им досталось даром. Ты! Ты получил приз за бег на сто метров. Это сделало тебя счастливее?
– Наверное.
– А точнее? Вот твой приз, я даже написал: «Гран-при» чемпионата по спринту на сто метров».
Он действительно подошел ко мне и прикрепил значок к моей груди.
– Вот! Ты счастлив? Ты стоишь его, не так ли?
Я почувствовал себя если не униженным, то уязвленным. Сначала намек на богатого папенькиного сынка – типичный для того, кто сам неимущ. Теперь этот фарс. Я содрал значок и сунул ему обратно. Казалось, мистер Дюбуа удивлен.
– Разве значок не доставил тебе удовольствия?
– Вы прекрасно знаете, что в забеге я был четвертым!
– Точно! Все правильно! Приз за первое место для тебя не имеет никакой стоимости… потому что ты его не заработал. Зато ты можешь полностью наслаждаться сознанием своего настоящего четвертого места. Надеюсь, те, кто еще здесь не спит, оценят маленькую сценку, из которой можно извлечь некоторую мораль. Я думаю, что поэт, который писал, что самое дорогое в жизни не купишь за деньги, не прав. Вернее, прав не до конца. Самое дорогое в жизни вообще не имеет никакого отношения к деньгам, выше денег. Цена – это агония и пот, кровь и преданность… цена обеспечивается самым дорогим в жизни – самой жизнью – точной мерой абсолютной стоимости.
Я вспоминал все это, пока мы топали к лагерю. Потом мысли оборвались, так как ближе к расположению полка мы перестроились и принялись горланить песни.
Все-таки здорово иметь свой музыкальный ансамбль. Поначалу у нас, естественно, не было никакой музыки, но потом нашлись энтузиасты, начальство их поддержало, выкопали откуда-то кое-какие инструменты и начали нас развлекать в короткие минуты отдыха.
Конечно, в марш-броске об оркестре со всеми инструментами не было и речи. Парни вряд ли могли что взять с собой сверх полного снаряжения, разве совсем маленькие инструменты, которые почти ничего не весили. И Мобильная Пехота такие инструменты нашла (вряд ли бы вы смогли увидеть их где еще).
Маленькая коробочка величиной с губную гармошку, электрическое устройство, заменявшее то ли рожок, то ли дудку, и еще подобные приспособления. Когда отдавалась команда петь, музыканты на ходу скидывали поклажу, которую тут же принимали товарищи, и начинали играть. Это нас сильно выручало.
Наш походный джаз-бэнд постепенно отставал от нас, звуки уже почти не были слышны. Мы стали петь вразнобой, фальшивили и наконец замолчали.
Внезапно я почувствовал, что мне хорошо.
Я постарался понять почему. Потому что через пару часов мы будем в лагере и я смогу написать заявление об увольнении?
Нет. Когда я решил уйти, решение принесло мир в мою душу, облегчило мучения и дало возможность заснуть. Однако сейчас в моей душе возникло что-то, чему я не находил объяснения.
Затем я понял. Я прошел перевал.
Я был на перевале, о котором писал полковник Дюбуа. Я только что перешел его и теперь начал спускаться, тихонько напевая. Степь оставалась все той же, плоской, как лепешка, но всю дорогу от лагеря и полдороги назад я шел тяжело, словно взбирался в гору. Потом в какой-то момент – думаю, это произошло, когда я пел, – преодолел верхнюю точку и зашагал вниз. Груз больше не давил на плечи, в сердце не осталось тревоги.
Когда мы вернулись в лагерь, я не пошел к сержанту Зиму. Я уже не чувствовал необходимости. Наоборот, он сам поманил меня. – Да, сэр?
– У меня к тебе вопрос личного свойства… так что можешь не отвечать, если не хочешь.
Он замолчал, а я подумал, что это новое вступление к очередной проработке, и напрягся.
– Ты получил сегодня письмо, – начал он. – Совершенно случайно я заметил, хотя это совсем не мое дело, имя на обратном адресе. Имя довольно распространенное, но… как я уже говорил, ты можешь и не отвечать… но все-таки… не может ли случайно быть так, что у автора этого письма не хватает левой ладони?
Я почувствовал, как мое лицо вытянулось.
– Откуда вы знаете?.. Сэр.
– Я был рядом, когда это произошло. Полковник Дюбуа? Правильно?
– Да, сэр. Он преподает у нас в школе историю и нравственную философию.
Думаю, единственный раз я смог поразить сержанта Зима. Его брови, словно против его воли, полезли вверх, глаза расширились.
– Ax, вот как? Тебе неимоверно повезло. – Он помолчал. – Когда будешь писать ответ – если ты, конечно, не против, – передай ему от меня поклон.
– Да, сэр. Он вам также передал привет.
– Что?
– Э-э… я не уверен. – Я вынул письмо и прочел: – «…если тебе случится встретиться с кем-нибудь из моих старых друзей, передай горячий им привет». Это ведь и вам, сэр?
Зим задумался, глядя сквозь меня.
– А? Да, конечно. Мне среди прочих. Большое спасибо…
Но вдруг он изменился, даже голос стал другим:
– До смотра осталось девять минут. А тебе еще надо принять душ и переодеться. Поворачивайся, солдат!

Глава 7

Один новобранец был таким глупым, что хотел наложить на себя руки. Ему казалось, что он все потерял и ничего не приобрел взамен. Но день сменился другим, а ему никто не делал поблажек. И вдруг сам по себе он стал чувствовать себя лучше…
Редьярд Киплинг
Я не собираюсь много распространяться о своей подготовке. В основном она состояла из простой рутинной работы. Но она перестала меня угнетать, так что и рассказывать о ней особенно нечего.
Единственное, о чем хотелось бы упомянуть, – это наши скафандры: отчасти из-за того, что я тогда был просто очарован ими, отчасти из-за того, что благодаря им попал в беду. Говорю об этом без всяких жалоб получил то, что заслуживал.
Солдат Мобильной Пехоты связан со своим скафандром примерно так же, как человек из К-9 со своим партнером-псом. Именно благодаря бронескафандрам (а также звездным кораблям, которые доставляют нас в нужное место Вселенной, и капсулам, в которых десантируемся) мы и зовем себя Мобильной Пехотой, а не просто пехотой. Скафандр дарит нам острое зрение и острый слух, крепкую спину (чтобы нести тяжелое вооружение и броню) и быстрые ноги. Он даже прибавляет ума («ума» в военном смысле слова), а также снабжает нас значительной огневой мощью, стойкой защитой.
Наш скафандр отличается от скафандра космического, хотя и способен выполнять его функции. С другой стороны, это не только доспехи. Это и не танк, однако рядовой Мобильной Пехоты вполне может справиться с подразделением таких штуковин, если, конечно, какой-нибудь глупец догадается выпустить танки против Мобильной Пехоты. Скафандр – не космический корабль, но может летать.
Однако ни космические, ни воздушные боевые аппараты не могут вести эффективную борьбу против человека в скафандре, разве что устроят массированную бомбардировку того района, где этот человек находится (все равно что сжечь дом, чтобы уничтожить муху). Мы же способны проделать множество вещей, на которые звездные и воздушные корабли не способны.
Существует дюжина различных способов проведения массированного уничтожения с помощью кораблей и ракет различных видов, катастроф такого масштаба, что войну можно считать законченной, так как целый народ или целая планета просто перестает существовать. Мы привносим в боевые действия избирательность, делаем войну таким же личным делом, как удар по носу. Мы можем действовать избирательно, создавая давление в определенной точке и на определенное время. На моей памяти Мобильная Пехота никогда не получала приказа спуститься и уничтожить (или захватить) всех хромых и рыжеволосых, проживающих в установленном районе. Однако если нам скажут, мы сделаем.
Ей-богу!
Что ж, мы простые ребята, которые спускаются с неба в назначенный час, в назначенное место, закрепляются, выковыривают противника из нор, заставляют идти туда-то и туда-то, окружают или уничтожают его. Мы пехота, а она не чуждается крови и идет прямо туда, где враг, и сталкивается с ним нос к носу. Мы делаем это – меняются времена, меняется оружие, но суть нашей профессии остается неизменной, такой же, как тысячи лет назад, когда вооруженные мечами орды неслись за своим вождем с диким боевым кличем.
Быть может, в один прекрасный день смогут обойтись без нас. Быть может, когда-нибудь полусумасшедший гений изобретет новое оружие, робота, способного залезть в нору, в которой скрывается противник, и вытащить его наружу. Да при этом сохранить своих, которых противник, например, в качестве заложников держит в той же дыре. Трудно говорить о том, что будет, Я ведь не гений, а пехотинец. Пока же машина не изобретена, и ребята делают свою работу. А мой долг быть с ними.
А пока мы нужны, пока без нас не обойтись, множество ученых и инженеров сидят и думают, как нам помочь. В результате появляется такая вещь, как скафандр.
Нет нужды объяснять, как выглядят наши доспехи, поскольку их изображениями полны журналы, газеты и книги. Если коротко, то в скафандре ты похож на здоровенную стальную гориллу, вооруженную соответствующим по величине оружием. (Может быть, поэтому сержант частенько называет нас «обезьянами»? Однако, сдается мне, что при Юлии Цезаре сержанты выражались точно так же.) Но скафандр значительно мощнее любой гориллы. Если мобильный пехотинец в скафандре обнимет гориллу, она тут же испустит дух – ее просто расплющит.
На скафандре же и следов не останется. «Мышцы», псевдомускулатура, вызывают у непосвященных неизменное восхищение. Однако на самом деле весь фокус в системе контроля мускулатуры.
Гениальность изобретения состоит в том, что контроль вообще не нужен.
Десантник просто носит скафандр, как костюм, «как кожу». Для того чтобы управлять кораблем, нужно выучиться на пилота. Это требует времени, к тому же необходимо обладать безукоризненной физической подготовкой, рефлексами, особым способом мышления. Даже езда на велосипеде требует определенной подготовки, ездить на велосипеде – совсем не то, что ходить на своих двоих.
А пилотирование звездных кораблей вообще недоступно моему пониманию.
По-моему, это дело акробатов, обладающих математическим мышлением! А скафандр можно просто носить. Две тысячи фунтов в полном снаряжении. Но стоит только влезть в него – и уже умеешь ходить, бегать, прыгать на невероятную высоту, припадать к земле, брать куриное яйцо, оставляя его целым (для этого, правда, все же нужна небольшая практика), танцевать джигу (если умеешь танцевать ее без скафандра).
Весь секрет заключается в отрицательной обратной связи и эффекте усиления.
Не просите, чтобы я дал полное описание устройства скафандра. Я не в состоянии. Но ведь самые талантливые скрипачи не берутся смастерить самую простую скрипку. Я могу содержать скафандр в полной готовности, делать ремонт в полевых условиях – вот и все, что требуется обычно от пехотинца.
Если же скафандру становится по-настоящему худо, я вызываю доктора: доктора наук (электромеханическая инженерия), который является офицером флота, как правило лейтенантом. Такие офицеры прикомандированы к кораблям, а иногда к штабу полка того или иного лагеря, вроде лагеря Курье.
Но в общих чертах я могу рассказать, как действует скафандр. Внутри доспехов находятся сотни рецепторов, реагирующих на давление. Ты двигаешь рукой, возникает давление на рецепторы. Скафандр чувствует его, усиливает и двигается вместе с твоей рукой, чтобы снять давление с отдавших приказ рецепторов. Скафандр запрограммирован на такую обратную связь и не только точно повторяет каждое твое движение, но и значительно усиливает его.
Однако сила его «мышц» контролируется. Самое главное, что при этом совершенно не приходится заботиться об этом контроле. Ты прыгаешь, прыгает и скафандр – конечно, гораздо выше, чем ты прыгнул бы без него: в момент прыжка включаются реактивные двигатели, многократно усиливающие импульс, полученный от «ножных мышц» скафандра. Этот мощный дополнительный толчок придается по линии, проходящей через твой центр тяжести. И таким образом ты спокойно перепрыгиваешь через стоящий рядом дом. Потом наступает следующая фаза: ты начинаешь опускаться так же быстро, как и подпрыгнул. Скафандр ловит начало этой фазы и обрабатывает ее характеристики с помощью специального «аппарата приближения» (что-то вроде самого простого радара).
Тут опять включаются реактивные двигатели на необходимое время – и ты мягко опускаешься, даже не успев подумать, как бы тебе это получше сделать.
В этом и состоит чудо бронескафандра: о нем не нужно думать. Не нужно управлять им, направлять, исправлять его ошибки – ты носишь и носишь его.
При этом твой мозг всегда свободен – можно заниматься оружием и контролировать обстановку. Последнее особенно важно для мобильного пехотинца, который мечтает умереть в своей постели. Только нужно представить, что приземляешься после прыжка, а взгляд твой прикован к дисплеям датчиков, на показания которых ты должен каждую секунду реагировать. В такой ситуации достаточно, если внизу будет поджидать абориген с каменным топором – все равно твоя песенка спета.
Искусственные «глаза» и «уши» тоже сконструированы так, чтобы помогать, не отвлекая внимания. Четко налаживается связь с товарищами и с командованием. Кроме того, в шлем вмонтирована специальная акустическая система, воссоздающая полную звуковую картину окружающего мира. Если снаружи слишком шумно, эта система даст лишние децибеллы.
Поскольку голова – единственная часть тела, не связанная с рецепторами давления, постольку ты используешь голову (челюсти, щеки, шею) для управления акустической и видеоаппаратурой, а руки твои целиком свободны для боя. К щекам прилегает датчик управления искусственным зрением, а к скулам – искусственным слухом. Все дисплеи вынесены на переднюю внутреннюю стенку шлема – прямо надо лбом и по бокам. Расположение очень удобное, и со временем начинаешь моментально схватывать показания всех датчиков. Когда находишься в воздухе, летишь, наклоняя голову, на внешней поверхности шлема, на лобовой части, автоматически выдвигаются аппараты инфравидения. (Потом они так же автоматически убираются.) Когда после выстрела тебе больше не нужна пусковая ракетная установка, скафандр сам убирает ее в специальное гнездо до тех пор, пока не понадобится. Подобные вещи можно перечислять долго. Сюда входит и снабжение питьевой водой, воздухом, автоматические гироскопы для поддержания равновесия и так далее и тому подобное. Цель всех этих устройств одна и та же: освободить десантника от посторонних забот для выполнения главной боевой задачи.
Конечно, управление всей аппаратурой скафандра требует известных навыков, и нас долгое время натаскивали до полного автоматизма движений в скафандре. Особой подготовки потребовали прыжки, ведь хоть ты и подпрыгиваешь как будто естественным движением, но поднимаешься гораздо быстрее и остаешься в воздухе гораздо дольше, чем при обычном прыжке. Чего стоит, например, умение быстрой ориентации, пока ты на какие-то мгновения зависаешь в воздухе. Каждая секунда в бою – это драгоценность, не имеющая цены. Подпрыгивая, можно определиться на местности, выбрать цель, связаться с кем-либо из коллег и, получив ответ, выстрелить, перегруппировать свое вооружение, принять решение снова прыгнуть, не приземляясь, и так далее. Если есть навык, можно сделать уйму разных дел во время прыжка.
Но в целом наши доспехи все же не требуют сравнительно сложной подготовки. Скафандр делает все для тебя – точно так же, как делаешь ты, только лучше. Делает все, кроме одного – ты совершенно беспомощен, когда у тебя где-то зачешется. Если когда-нибудь мне покажут и преподнесут скафандр, который будет чесать меня между лопатками, ей-богу, я на нем женюсь.
Существует три основных типа скафандров Мобильной Пехоты: обычный, командный и разведывательный. Скафандр разведчиков обладает очень большой скоростью, дальностью полета и сравнительно скромным вооружением.
Командирский скафандр начинен большим запасом горючего, обладает значительной скоростью и высотой прыжка. В нем втрое больше, чем обычно, всякой электроники, радаров и прочих устройств. Обычный же скафандр предназначен для ребят, стоящих в строю с сонным выражением лица, – то есть для нас, исполнителей.
Я уже говорил, что влюбился в свои рыцарские доспехи. Хотя при первом же знакомстве повредил себе плечо. Всякий раз, когда моей группе назначались занятия со скафандром, я ликовал. В тот день, когда мне, как командиру группы новобранцев, присвоили те самые псевдокапральские шевроны, я должен был совершить тренировочный полет в скафандре с двумя ракетами класса А (конечно, холостыми). Задача – использовать ракеты против предполагаемого противника в учебном бою. Беда, как всегда, заключалась в том, что все было ненастоящим, а от нас требовали реальных боевых действий.
Мы отступали или, как у нас выражаются, «продвигались» вперед по направлению к тылу. В этот момент один из инструкторов с помощью радио отключил подачу энергии в скафандре у одного из моих ребят. Естественно, тот оказался в совершенно беспомощном положении. Я тут же приказал двум парням подобрать его и страшно гордился, что спас своего человека до того, как он вышел из игры. Затем сразу обратился к другой своей задаче нанесению ракетного и бомбового удара по противнику, который вроде вот-вот мог нас накрыть.
Наш фланг продвигался на средней скорости. Нужно было направить ракету так, чтобы ни в коем случае не пострадал никто из наших, но в то же время поразить врага. И все надо было сделать, как всегда, очень быстро. Подобные маневры несколько раз оговаривались перед учениями. Единственная случайность, которая допускалась, – это легкие поломки, создаваемые самими инструкторами.
Концепция боя предписывала установление предельно точного направления удара – по радарному сигналу. Для этого нужно было засечь по радару расположение всех моих людей. Но действовать нужно было очень быстро, а я еще не слишком хорошо разбирался в показаниях дисплеев и датчиков, расположенных перед моими глазами. Поэтому, шевельнув головой, я отключил аппаратуру и поднял фильтры, чтобы осмотреть местность своими глазами.
Вокруг расстилалась залитая солнцем прерия. Но, черт побери, я ничего толком не мог разглядеть – только одна фигура маячила невдалеке от линии предполагаемого удара. Я знал, что моя ракета способна выдать лишь грандиозное облако дыма и ничего больше. Поэтому прицелился на глазок, навел пусковую установку и пальнул.
Убираясь с места выстрела, я чувствовал удовлетворение: ни одной секунды не потеряно.
Но прямо в воздухе система энергоснабжения моего скафандра отказала.
Падать совсем не больно: система отключается постепенно, так что приземлился я благополучно. Но, приземлившись, застыл, как куча металлолома, двинуться не было никакой возможности. В этой ситуации поневоле быстро успокаиваешься и прекращаешь даже попытки пошевелиться ведь вокруг тебя никак не меньше тонны мертвого металла.
Ругаться я все-таки мог и проклинал себя на все лады. И не только себя. Вот уж не думал, что они устроят мне аварию, когда я так хорошо руковожу группой и решаю на ходу все сложные боевые задачи.
Мне следовало знать, что командиров групп Зим контролирует сам. Он почти примчался ко мне – наверное, специально, чтобы поговорить со мной с глазу на глаз. Начал с предположения, что неплохо бы мне заняться мытьем грязных полов, потому что в виду моей тупости, бездарности и прочих неизлечимых пороков мне нельзя доверить другую, более тонкую работу – к примеру, разносить тарелки в столовой. Он кратко охарактеризовал мою прежнюю жизнь, коснулся будущего и сказал еще несколько слов, о которых мне не хотелось бы вспоминать. В заключение он ровным голосом произнес:
– Как бы ты себя чувствовал, если бы полковник Дюбуа увидел, что ты здесь натворил?
После этого сержант Зим покинул место моего приземления. Я проторчал там без движения еще два часа, напоминая страшное чугунное идолище, поставленное в степи языческим племенем. Наконец учения закончились. Зим вернулся, восстановил систему энергоснабжения, и мы на полной скорости помчались в штаб.
Капитан Франкель говорил мало, но весомо.
Потом он помолчал и добавил казенным, лишенным интонаций голосом:
– Если считаешь, что не виноват, можешь потребовать трибунала. Так что?
Я сглотнул и пробормотал:
– Нет, сэр.
До этой минуты я все еще не понимал, в какой оборот умудрился попасть.
Было видно, что капитан слегка расслабился.
– Что ж, тогда посмотрим, что скажет командир полка. Сержант, отведите заключенного.
Быстрым шагом мы отправились к штабу полка, и я впервые встретился с нашим командиром полка лицом к лицу. Сначала был уверен, что он подробно рассмотрит дело, но, припомнив, как Тэд сам втянул себя в судебную мясорубку, решил молчать.
Майор Мэллоу в общей сложности сказал мне ровно пять слов. Выслушав сержанта Зима, он произнес первые три:
– Все это правда?
Я сказал:
– Да, сэр. – И этим моя роль завершилась.
Тогда майор Мэллоу повернулся к капитану Франкелю:
– Есть ли хоть один шанс, что из этого человека что-нибудь получится?
– Мне кажется, да, – ответил капитан Франкель.
– Тогда мы ограничимся административным наказанием. – Тут майор Мэллоу повернулся ко мне и произнес оставшиеся два слова: – Пять ударов. Все происходило так быстро, что я не успел очухаться. Доктор дал заключение, что сердце у меня работает нормально, потом сержант и охрана надели на меня специальную рубашку, снять которую можно, не расстегивая пуговиц. Полк как раз приготовился к смотру, прозвучал сигнал. Казалось, все это происходит не со мной, все нереально… Это, как я узнал позже, первый признак сильного испуга или нервного потрясения. Галлюцинация, ночной кошмар.
Зим вошел в палатку охраны сразу после сигнала. Он взглянул на начальника охраны, и тот исчез. Зим шагнул ко мне и сунул что-то в мою руку.
– Возьми, – сказал он. – Поможет. Я знаю.
Это была резиновая прокладка, наподобие тех, что мы зажимали в зубах, когда занимались рукопашным боем. Чтобы не пострадали зубы. Зим вышел. Я сунул прокладку в рот. Потом на меня надели наручники и вывели из палатки.
Потом читали приказ: «…в учебном бою проявил полную безответственность, которая в реальных боевых действиях повлекла бы за собой неминуемую гибель товарищей». Потом сорвали рубашку и, подняв руки, привязали их к столбу.
И тогда случилась странная вещь: оказалось, что легче переносить, когда бьют тебя самого, чем смотреть, как секут другого. Я вовсе не хочу сказать, что это было приятно. Как раз страшно больно. И паузы между ударами не менее мучительны, чем сами удары. Но прокладка действительно помогла, и мой единственный стон после третьего удара никто не услышал.
И еще одна странность: никто никогда не напоминал мне о том, что случилось. Как я ни приглядывался, но Зим и другие инструкторы обращались со мной точно так же, как всегда. Доктор смазал чем-то следы на спине, сказал, чтобы я возвращался к своим обязанностям – и на этом все было кончено. Я даже умудрился что-то съесть за ужином в тот вечер и притворился, что участвую в обычной болтовне за столом.
Оказалось, что административное наказание вовсе не становится черным пятном в твоей карьере. Запись о нем уничтожается, когда заканчивается подготовка, и ты начинаешь службу наравне со всеми чистеньким. Но главная метка остается не в досье.
Ты никогда не сможешь забыть наказания.

Глава 8

У нас нет места тем, кто привык проигрывать. Нам нужны крепкие ребята, которые идут, куда им укажут, и всегда побеждают.
Адмирал Джон Ингрэм, 1926 г.
Когда мы сделали все, что могли, на равнине, нас перевели в горный район Канады для более жестких тренировок. Лагерь имени сержанта Смита очень походил на лагерь Курье, только был гораздо меньше. Но и Третий полк теперь поредел: в самом начале нас было более двух тысяч, а теперь осталось менее четырехсот. Рота Эйч уже имела структуру взвода, а батальон на смотре выглядел, как рота. Тем не менее мы до сих пор назывались «рота Эйч», а Зим – командиром роты.
На деле уменьшение состава означало более интенсивную индивидуальную подготовку. Казалось, что инструкторов-капралов стало больше, чем нас самих. Сержант Зим, у которого голова теперь болела не за две сотни «сорвиголов», как было вначале, а только за пятьдесят, мог постоянно следить недреманным оком за каждым из нас. Иногда даже казалось, что он рядом, когда ты был точно уверен, что его нет. Так и выходило: стоило сделать что-то не так, Зим, откуда ни возьмись, вырастал у тебя за спиной.
В то же время проработки, которые время от времени все равно выпадали на нашу долю, становились более дружественными. Хотя. с другой стороны, любой выговор казался более унизительным – мы тоже менялись. Из всего первоначального набора остался только каждый пятый, и этот каждый пятый был уже почти солдатом. Зим, похоже, вознамерился довести каждого до кондиции, а не отправлять домой.
Мы стали чаще видеться и с капитаном Франкелем, он больше времени теперь проводил с нами, а не за столом в кабинете. Он уже знал всех по именам и в лицо и, судя по всему, завел в голове досье на каждого, где точно фиксировал наши промахи и удачи, кто как обращается с тем или иным видом вооружения, кто болел, кто получил наряд вне очереди, а кто давно не получает писем.
Он не был таким жестким, как Зим, не повышал тона, не говорил обидных слов, чаще улыбался. Но за мягкой улыбкой скрывался стальной характер. Я никогда не пытался вычислить, кто из них двоих более соответствует идеалу солдата – Зим или Франкель. Безусловно, они оба как личности были гораздо ближе к такому идеалу, чем любой другой инструктор лагеря. Но кто из них лучше? Зим делал все с подчеркнутой точностью, даже с некоторым изяществом, как на параде. Франкель же проделывал то же самое, но в каком-то порыве, «с брызгами» – как будто играл в игру. Результаты были те же, но никто, кроме капитана, не мог представить исполнение поставленной задачи легким, чуть ли не пустяковым делом.
Оказалось, что «избыток инструкторов» нам просто необходим. Я уже говорил, что осваивать скафандр было не так уж трудно. Но это на равнине.
Конечно, доспехи исправно работали и в горах, но другое дело, когда нужно прыгать между двумя отвесными гранитными стенами, вокруг торчат обломки острых скал, а ты обязан менять в воздухе режим прыжка. У нас было три несчастных случая: двое парней умерли, одного отправили в больницу.
Но без скафандра скалы были едва ли менее опасными: на нашем участке часто попадались змеи. Из нас же упорно пытались сделать заправских альпинистов. Я не мог понять, какой прок десантнику от альпенштока, но уже давно привык помалкивать и тренироваться изо всех сил. Мы освоили и это ремесло, и оно, в результате, оказалось не таким уж сложным. Если бы год назад кто сказал мне, что я запросто смогу влезть на отвесную гладкую скалу, используя лишь молоток, жалкие гвоздики и никчемную веревочку, я рассмеялся бы ему в лицо. Я – человек равнинный. Поправка: я был человеком равнин. С тех пор со мной произошли некоторые изменения.
Я только-только начинал понимать, как сильно изменился. В лагере Смита был более свободный режим – нам разрешалось ездить в город. В принципе, некоторая «свобода» существовала и в лагере Курье. Она означала, что в субботу после обеда, если не было спецнаряда, я мог уходить из лагеря куда заблагорассудится. Но обязательно вернуться к вечерней перекличке. Да и какой был смысл в такой прогулке, когда до горизонта тянулась однообразная степь, вокруг ни души, только изредка попадался испуганный заяц – ни девушек, ни театров, ни дансингов, ни прочих увеселений.
Хотя, если честно, свобода и в лагере Курье была счастьем. Иногда очень важно иметь возможность уйти куда глаза глядят, чтобы не видеть палаток, сержантов, опостылевших лиц друзей… мгновения, когда не надо постоянно ждать окрика, сигнала тревоги, когда можно прислушаться к своей душе, уйти в себя. Свобода ценилась тем больше, что тебя могли ее лишить, как и любой другой привилегии. Могли запретить покидать лагерь или даже расположение роты: тогда нельзя было пойти даже в библиотеку или в «палатку отдыха». Запреты могли быть еще строже: выходить из своей палатки только по приказу.
Но в лагере Смита мы могли ходить в город. Челночные ракетные поезда отправлялись в Ванкувер каждое субботнее утро, как раз после нашего завтрака. Вечером таким же поездом возвращались к ужину. Инструкторам разрешалось даже проводить в городе субботнюю ночь или вообще несколько дней, если позволяло расписание занятий.
Именно в тот момент, когда я вышел из поезда на перрон городского вокзала, я начал понимать, как сильно изменился. Джонни больше не вписывался в эту гражданскую жизнь. Она казалась непонятной, сложной и невероятно беспорядочной.
Я не говорю, что мне не понравился Ванкувер. Это очаровательный город, он расположен в прекрасном месте. Люди здесь тоже очень доброжелательные, они привыкли видеть на своих улицах Мобильную Пехоту и относились к нам вполне лояльно. Для нас даже был создан специальный центр отдыха, где каждую неделю устраивались танцы и где бывали девушки, всегда готовые потанцевать.
Но в тот, первый, раз я не пошел в центр отдыха. Почти все время я пробродил по улицам, останавливаясь и подолгу глазея на красивые здания, на витрины, переполненные самыми разными, ненужными, как мне казалось, вещами.
Я глазел на прохожих, спешащих и просто гуляющих. Удивительно, но они вели себя по-разному, каждый делал, что хотел, и одевался по-своему. Конечно, я засматривался на девчонок.
В особенности на девчонок. Оказывается, я и не знал, какие они удивительные и какие красивые. Надо сказать, я всегда относился к девчонкам хорошо: с тех самых пор, когда еще мальчишкой понял, что они совсем другие, а не просто носят платья и юбки. Насколько я помню, в моей жизни не было периода, как у многих других мальчишек, когда, заметив эту разницу, они начинали девчонок ненавидеть.
И все же в этот день мне открылось, насколько я их недооценивал.
Девушки прекрасны сами по себе. Удивительно приятно просто так стоять на углу и смотреть, как они проходят мимо. Хотя нет, нельзя сказать, что они ходят, как все. Я не знаю, как объяснить, но их движения – что-то более сложное и волнующее. Они не просто отталкиваются от земли ногами – каждая часть тела движется, и словно в разных направлениях… но так слаженно и грациозно.
Я и два моих приятеля, наверное, простояли бы на улице до вечера, если бы не полисмен. Он посмотрел на нас и сказал:
– Ну что, ребятки, обалдели?
Я моментально сосчитал нашивки и значки на его груди и с уважением ответил:
– Да, сэр!
– Тебе не обязательно ко мне так обращаться. По крайней мере здесь. А почему вы не там, где развлекаются?
Он дал нам адрес, объяснил, куда идти, и мы двинулись – Пэт Лэйви, Котенок Смит и я. Он еще крикнул вдогонку:
– Счастливо, ребята… и не ввязывайтесь ни в какие истории.
Он слово в слово повторил то, что сказал нам Зим, когда мы садились на поезд.
Но туда, куда советовал пойти полисмен, мы не пошли. Пэт был родом из Сиэтла, и ему хотелось взглянуть на родные места. Деньги у него были, он предложил оплатить проезд тому, кто составит ему компанию. Мне все равно нечего было делать. Поезда в Сиэтл отходили каждые двадцать минут, а наши увольнительные не ограничивались Ванкувером. Смит решил ехать с нами.
Сиэтл мало чем отличался от Ванкувера, по крайней мере, девчонок там было не меньше. Этот город мне тоже понравился. Но там, похоже, не очень-то привыкли к десантникам. Когда мы зашли пообедать в скромный ресторанчик, особого доброжелательства я не ощутил.
Нужно сказать, что мы не ставили перед собой задачу напиться. Ну, Котенок Смит, быть может, и перебрал пива, но оставался таким же дружелюбным и ласковым, как всегда. Из-за этого он, кстати, и получил свою кличку. Когда у нас начались занятия по рукопашному бою, капрал Джонс презрительно буркнул в его сторону:
– Котенок бы оцарапал меня сильнее!
И готово – кличка приклеилась.
Во всем ресторанчике мы одни были в форме. Большинство остальных посетителей составляли матросы с грузовых кораблей. Неудивительно: ресторанчик располагался недалеко от порта – одного из самых больших на побережье. В то время я еще не знал, что матросы с грузовых кораблей нас недолюбливали. Отчасти, видно, из-за того, что их «гильдия» уже давно безуспешно пыталась приравнять по статусу свою профессию к Федеральной Службе. А может, эта скрытая вражда уходила своими корнями в глубокое, неизвестное нам прошлое.
За стойкой бара сидели пареньки примерно нашего возраста.
Длинноволосые, неряшливые и потертые – смотреть было неприятно. Я подумал, что, может быть, сам походил на них до того, как пошел на службу.
Затем я увидел, что двое таких же доходяг с двумя матросами сидят за столом у нас за спиной. Они подвыпили и все громче отпускали замечания, видимо, специально рассчитанные для наших ушей.
Мы молчали, А их шуточки становились все более личными, смех все громче. Остальная публика тоже умолкла, с удовольствием предвкушая скандал.
Котенок шепнул мне:
– Пошли отсюда.
Я поймал взгляд Пэта, он кивнул. Счет был уже оплачен, поэтому мы просто встали и вышли. Но они последовали за нами. Пэт на ходу бросил:
– Приготовься.
Мы продолжали идти, не оглядываясь.
Они нас догнали.
Я вежливо уступил типу, который бросился на меня, и дал ему упасть, по пути, правда, рубанув его слегка ребром ладони по шее. Потом я бросился на помощь ребятам. Но все уже было кончено. Все четверо лежали на тротуаре.
Котенок обработал двоих, а Пэт вывел из игры четвертого, кажется, слишком сильно послав его навстречу уличному фонарю.
Кто-то, судя по всему, хозяин ближайшего магазина, послал за полицией, которая прибыла очень быстро – мы еще стояли вокруг неподвижных тел, не зная, что с ними делать. Двое полисменов. Наверное, они были рядом, раз примчались так скоро.
Старший пристал к нам, чтобы мы назвались и предъявили документы. Но мы, как могли, увиливали: ведь Зим просил «не ввязываться в истории».
Котенок вообще прикинулся дурачком, которому только-только исполнилось пятнадцать. Он все время мямлил:
– Мне кажется, они споткнулись…
– Да, я вижу, – согласился с ним полицейский и вынул нож из руки того, кто лез на меня. – Ладно, ребята, вам лучше удалиться отсюда… Идите.
И мы пошли. Я был доволен, что мы так легко отделались. Вернее, наоборот, что Пэт и Котенок не стали раздувать историю: ведь это довольно серьезное нарушение, когда гражданский нападает, да еще с оружием, на служащего Вооруженных Сил. Но какой смысл судиться с этими парнями? Тем более, что справедливость и так восторжествовала. Они полезли и получили свое. Все правильно.
Но все-таки хорошо, что мы не ходили в увольнение с оружием… и были обучены выводить противника из строя, не убивая его. Потому что действовали мы практически бессознательно. Я не верил до конца, что они нападут. Но когда это случилось, действовал не раздумывая – автоматически, что ли. И только когда дело было закончено, посмотрел на все со стороны.
Тогда я до конца осознал, что изменился – и изменился сильно. Мы не спеша дошли до вокзала и сели на поезд до Ванкувера.
Мы начали отрабатывать технику выбросов сразу же, как переехали в лагерь Смита. Выбросы устраивались по отрядам, по очереди. Мы загружались в ракету, потом летели неизвестно куда, потом нас сбрасывали, мы выполняли задание и опять по пеленгу собирались в ракету, отправлявшуюся домой.
Обычная ежедневная работа. Поскольку в лагере было восемь рот, то для каждого отряда выбросы проходили даже реже чем раз в неделю. Но зато они становились все жестче: выбрасывали в глухую скалистую местность, в арктические льды, в австралийскую пустыню и – перед самым выпуском – на Луну. Последнее испытание было тяжелым. Капсула раскрывалась в ста футах от поверхности Луны, и нужно было приземлиться только за счет скафандра (атмосфера отсутствовала, а значит, отсутствовал и парашют). Неудачное приземление могло привести к утечке воздуха и к гибели.
Новые условия, новые испытания – и новые сложности. Кто-то погиб, кто-то покалечился, кто-то отказался войти в капсулу. Да, было и такое ребята не могли заставить себя сесть в этот искусственный кокон. Их никто не отчитывал – просто отстраняли от полетов и тренировок и в тот же вечер увольняли. Даже человек, совершивший уже несколько выбросов, мог вдруг запаниковать и отказаться сесть в капсулу… а инструктор был с ним мягок, обращался с ним, как с другом, который тяжело заболел и никогда не выздоровеет.
Со мной, к счастью, ничего подобного не происходило, я не паниковал, садясь в капсулу. Зато узнал, что такое «дрожать, как заяц». Я всегда начинал дрожать перед выбросом, чувствуя себя полным идиотом. И не избавился от этого до сих пор. Но десантник, не испытавший выброски, – не десантник. Кто-то рассказывал нам историю – может, и выдуманную – о десантнике, который приехал погулять в Париже. В Доме инвалидов он увидел гроб Наполеона и спросил стоящих рядом гвардейцев:
– Кто это?
Французы были возмущены:
– Неужели месье не знает?! Здесь покоятся останки Наполеона! Наполеон Бонапарт – величайший из воителей, когда-либо живших на земле!
Десантник призадумался. Потом спросил:
– Неужели? Тогда скажите мне, где он выбрасывался?
Почти наверняка эта история выдумана. Не может быть, чтобы там не было таблички, объясняющей, кто такой Наполеон. Зато этот анекдот довольно точно передает, что должен думать о Наполеоне десантник.
Время летело незаметно, и наконец наступил последний день нашей подготовки.
Я вижу, что мало о чем сумел рассказать. Например, об оружии, которым нас учили пользоваться. Или о том, как нас сбросили в горящий лес и мы три дня боролись с пожаром…
Вначале в нашем полку насчитывалось 2009 человек. К выпуску осталось только 187 – из выбывших четырнадцать были мертвы, остальные уволились по собственному желанию или по болезни, перевелись на другую службу.
Майор Мэллоу сказал краткую речь, каждый получил удостоверение, потом мы последний раз прошлись строем, и полк был расформирован. Полковое знамя спрятали до тех пор, пока оно снова, через три недели, не понадобится, чтобы превратить разболтанную толпу из двух тысяч гражданских парней в монолитную организацию.
Теперь я считался «рядовым подготовленным», и перед моим личным номером стояли буквы РП. Большой день в моей жизни. Быть может, даже самый главный.

Глава 9

Дерево Свободы должно время от времени омываться кровью патриотов.
Томас Джефферсон, 1787 г.
Я всерьез думал о себе как о «подготовленном солдате», пока не прибыл на корабль…
Но я не успел даже уяснить, как Земная Федерация из «состояния мира» перешла в «состояние готовности», а потом и на военное положение. Когда я поступал на службу, считалось, что «царит мир». Все было действительно нормально, и кто мог заподозрить неладное? Еще в лагере Курье объявили о «состоянии готовности», но мы ничего не замечали: гораздо больше каждого из нас волновало, что думает, скажем, о его прическе, внешнем виде, умении драться капрал Бронски. Еще важнее было мнение сержанта Зима. В общем, «состояние готовности» ничем не отличалось от «мира».
«Мир» – ситуация, когда ни один штатский не задумывается, в каком состоянии находится армия, и ему наплевать на вооруженные конфликты, которые не попадают на первые полосы газет. Если, конечно, среди пострадавших нет его родственников. Но вряд ли когда-нибудь в истории Земли «мир» означал отсутствие вообще каких бы то ни было военных столкновений.
Когда я прибыл в свое первое подразделение «Дикие кошки Вилли», которое изредка еще называли рота К, Третий полк, Первая дивизия Мобильной Пехоты, когда я погрузился вместе с «кошками» на корабль «Долина Фордж», война уже несколько лет шла полным ходом.
Историки до сих пор спорят, как называть эту войну: Третья космическая (или Четвертая), а может, Первая межзвездная. Мы же называли ее просто войной с багами, если вообще задавались целью эту войну как-нибудь называть. Так или иначе, но начало этой войны датируется как раз тем месяцем, когда я погрузился на свой первый корабль. Все, что было до этого и даже несколько позже, характеризовалось не иначе как «инциденты», «патрульные столкновения», «превентивные акции» и тому подобное. Однако парни гибли в этих «инцидентах» точно так же, как и в официально провозглашенной войне.
Если быть точным до конца, то ощущение войны у солдата ненамного шире, чем у обычного штатского: солдат видит ее только на том небольшом участке, на котором находится сам. А когда не участвует в боевых действиях, прикидывает, как получше провести свободное время, увильнуть от недремлющего сержанта или подлизаться к повару и получить сверх нормы что-нибудь «эдакое». К тому времени, когда Котенок Смит, Эл Дженкинс и я оказались на Лунной базе, «Дикие кошки Вилли» уже участвовали в нескольких выбросах. В отличие от нас они уже были солдатами. Однако никто не проявлял по отношению к нам высокомерия, не пижонил. После привычной строгости инструкторов сержанты и капралы действующей армии казались нам удивительно общительными и простыми.
Потребовалось некоторое время, чтобы понять, что такое отношение объяснялось снисходительностью: мы в их глазах были никем, нас даже ни к чему было отчитывать, пока никто из нас не участвовал в настоящем боевом выбросе. Только тогда станет ясно, сможем или не сможем мы заменить тех, кто в этом выбросе получит свое.
Только теперь я понимаю, каким зеленым тогда был. Наша «Долина Фордж» еще стояла на Луне, я бродил по разным отсекам, привыкая к кораблю.
В одном из коридоров столкнулся с командиром нашей группы, одетым по полной форме. В мочку его левого уха была вдета серьга – небольшой, искусно сделанный золотой череп, скопированный, кажется, с древней эмблемы «Веселого Роджера». Только вместо двух скрещенных костей под черепом была целая вязанка: очень маленькая, едва разглядишь.
Раньше, дома, я всегда носил серьгу или еще какое-нибудь украшение. В лагере обо всех этих безделушках я даже не вспомнил. Но тут вдруг увидел вполне подходящую к нашей форме красивую штуковину, и мне ужасно захотелось такую же. Деньги у меня еще оставались, и я решился:
– Э-э… сержант… Где вы достали такую сережку? Подходящая вещица…
Он ничем не выдал своего удивления, даже не улыбнулся.
– Тебе нравится?
– Да, очень! – Я тут же подумал, что пара таких сережек будет выглядеть еще лучше, только надо заказать две нормальные кости под черепом вместо этой непонятной груды. – Их можно купить на базе?
– На базе их никогда не продавали. Не думаю, что тебе удастся их достать здесь. Но когда мы прибудем туда, где такие штуки водятся, я тебе непременно сообщу. Обещаю.
– О, спасибо!
– Не за что.
Потом я видел еще у нескольких человек такие же сережки, только с разным количеством костей – у одних меньше, у других больше… Оказалось, что их действительно разрешают носить с формой, по крайней мере в увольнении. Очень скоро и я обзавелся парой этих серег, обнаружив, правда, что цена для такой маленькой золотой вещицы непомерно высока…
Та операция называлась «Дом багов». В книгах по истории ее чаще именуют Первой битвой на Клендату. Операция была проведена вскоре после того, как они уничтожили Буэнос-Айрес. Только смерть огромного города заставила Землю по-настоящему понять, что происходит.
Так уж получается, что большая часть населения, никогда не покидавшая планеты, не верит в существование других миров. Я знаю это по себе, ведь и я совершенно не принимал в расчет существование других миров, пока не пришлось столкнуться с ними нос к носу.
Трагедия с Буэнос-Айресом потрясла человечество, и сразу стали раздаваться крики, что нужно собрать все имеющиеся в наличии силы возле Земли, окружить ее плотным кольцом защиты. Конечно, все это глупость. Войны выигрываются не обороной, а нападением – это азбука. Во время войны не существует Министерства обороны – можете залезть в учебники истории. Но подобная реакция, похоже, типична для людей сугубо гражданских, они сразу требуют себя защитить и при этом желают контролировать ход войны. Хотя, по мне, эта ситуация напоминает панику на борту самолета, когда пассажиры врываются в кабину, начинают теснить пилота и наперебой рвутся к штурвалу как раз в то время, когда над всеми нависла беда.
Однако моего мнения никто не спрашивал. Мне предписывалось лишь беспрекословно выполнять приказы. Мы разрывались между обязанностью защитить Землю и остальные планеты Федерации и необходимостью вести настоящую войну с багами. Насколько я помню, разрушение Буэнос-Айреса не привлекло особо моего внимания: по крайней мере мы не реагировали на него так бурно, как жители Земли. В это время наш корабль мчался в двух парсеках от планеты по пространству Черенкова, и сама новость была передана с другого корабля, только когда мы вышли в обычное пространство.
Я подумал только: «Господи, какой ужас!» – и пожалел, что больше никогда не увижу чудесного города, в котором бывал. Но все же Буэнос-Айрес не был моим родным городом, Земля казалась теперь такой далекой, а я таким занятым… Ведь я должен был участвовать в первом нападении на Клендату планету багов, и операция вот-вот должна была начаться. Поэтому мы неслись на предельной скорости и отключили поле внутренней гравитации на «Долине Фордж», чтобы высвободить побольше энергии для двигателей.
Уничтожение Буэнос-Айреса очень сильно повлияло на всю мою жизнь, но об этом я догадался только месяцы спустя.
Когда подошло время выброса на Клендату, я уже был прикреплен «помощником» к капралу Бамбургеру, который при этом известии все-таки смог сохранить непроницаемое выражение лица. Однако как только сержант, представлявший меня, удалился на достаточное расстояние, он прошипел:
– Послушай, пацан, держись все время меня, но не дай Бог путаться под ногами. Если же ты подставишь мне свою шею, мне придется ее сломать.
Я только кивнул, начиная понимать, что этот выброс будет совсем не похож на учебный. Потом на меня, как всегда, напала дрожь, а потом мы уже были внизу…
Операцию «Дом багов» нужно было назвать «Дом умалишенных». Все шло не так, как планировалось. В результате операции враг должен был пасть на колени, мы – оккупировать их столицу и все остальные ключевые пункты планеты. И все – конец войне. На деле мы не только проиграли битву, но и чуть не провалили войну в целом.
Я не собираюсь критиковать генерала Диенна. Не знаю, правда или нет, что он требовал для операции большей концентрации войск и поддержки, но все-таки уступил Главнокомандующему. В конце концов, не мое дело. Я также сомневаюсь, что даже самые ушлые «специалисты», которые горазды только после драки кулаками махать, смогут восстановить ход событий и определить, что к чему.
Знаю только, что генерал выбросился вместе с нами и командовал прямо там, на планете, а когда нас приперли к стенке, возглавил отвлекающую атаку, и это позволило некоторым из нас (и мне в том числе) убраться живыми. А он остался и получил свое. Остался в радиоактивном хаосе на Клендату, и потому уже слишком поздно вызывать его на трибунал. И значит, нечего об этом и говорить.
Тут, наверное, нужно сделать отступление для тех никогда не вылезавших из кресел стратегов, которые сами ни разу в жизни не участвовали в боевом выбросе. Конечно, планету багов можно было бы забросать водородными бомбами так, чтобы поверхность ее спеклась в сплошной слой радиоактивного стекла.
Но выиграли бы мы войну? Баги совсем не такие, как мы.
Их называют псевдоарахнидами, но это все-таки не пауки. Они скорее подобны порождению фантазии сумасшедшего, которому везде мерещатся похожие на гигантских пауков чудовища с интеллектом. Их социальная организация, психология, экономическое устройство напоминают жизнь земных муравьев или термитов. Они – коллективные существа, интересы муравейника прежде всего.
При стерилизации поверхности планеты погибнут солдаты и рабочие, но интеллектуальная каста и королевы останутся невредимыми. Я сомневаюсь, что даже прямое попадание кумулятивной водородной ракеты сможет уничтожить королеву: мы не знаем, как глубоко они прячутся. Однако особым любопытством в этом вопросе я не отличаюсь. Ни один из тех, кто попадал в их подземные норы, не вернулся.
Ну вот. Предположим, мы начисто разрушим поверхность Клендату. Но в их распоряжении точно так же, как и у нас, останутся корабли, разные колонии и другие планеты и оружие. Так что, пока они не сдадутся, войну нельзя считать оконченной. У нас не было тогда планетных бомб, которые могли бы расколоть Клендату надвое, как орех. Но если бы они и на это наплевали и не сдались, война бы продолжалась.
Если они вообще могут сдаваться… Например, их солдаты явно на это не способны. Рабочие баги не умеют драться. Можно потратить весь боевой запас, подстреливая одного за другим. Зато их солдаты не сдаются. В то же время вы очень ошибетесь, если решите, что баги – это просто безмозглые насекомые только потому, что они так выглядят и не умеют сдаваться. Их воины сметливы, профессиональны, агрессивны. Они, пожалуй, даже шустрее наших ребят – по крайней мере, в одном, но самом главном вопросе: кто первый. Ты можешь отстрелить ему одну, две, три ноги, но он будет пытаться стрелять.
Ты должен поразить его нервный центр, и только тогда все будет кончено… правда, и тогда он может, дергаясь, ползти вслед за тобой, стреляя в никуда, пока не врежется в стену или другое препятствие.
Тот десант с самого начала превратился в бойню. Пятьдесят наших кораблей участвовало в операции. Предполагалось, что они выйдут из пространства Черенкова скоординированно и выбросят нас так, чтобы мы приземлились соответственно разработанному плану битвы. Все должно было произойти моментально, чтобы баги не успели опомниться. Я думаю, осуществить это было труднее, чем задумать. Черт, теперь я просто уверен в этом. План оказался невыполнимым, а расплачиваться пришлось Мобильной Пехоте.
Нам еще повезло: «Долина Фордж» и все, кто на ней оставались, получили свое, когда мы еще не успели приземлиться. «Долина» столкнулась с нашим же кораблем на небольшой скорости, но оба разлетелись вдребезги. Я оказался в числе счастливчиков, капсулы которых уже покинули «Долину». Выброс капсул еще продолжался, когда она взорвалась.
Взрыва я не заметил – вокруг меня был кокон, падающий на планету.
Командир роты, наверное, знал, что корабль погиб (а с ним и добрая половина «диких кошек»). Он выбросился первым и мог все понять, когда прервался его личный канал связи с капитаном корабля. Но обратиться к командиру возможности не представилось: из этой битвы он не вернулся. А тогда я только-только начинал понимать, что вместо запланированного боя мы попали в самую настоящую мясорубку.
Следующие восемнадцать часов до сих пор кажутся ночным кошмаром. Я мало что могу рассказать, потому что помню только обрывки, кадры из фильма ужасов. Я никогда не относился с симпатией к паукам, змеям и прочей нечисти. Обычный домашний паучок, найденный в постели, заставлял меня содрогаться от отвращения. Встречи с тарантулом я вообще не мог себе представить. Я, например, никогда не ем крабов и прочих из их семейства.
Когда я впервые увидел бага, мне показалось, что сознание отключилось и я уже на том свете. Только несколько мгновений спустя я понял, что убил его, но продолжаю стрелять и никак не могу остановиться. Думаю, это был рабочий: вряд ли я остался бы живым после встречи с солдатом.
Но, несмотря ни на что, мне повезло больше, чем ребятам из К-9. Они выбрасывались на периферии нашей главной цели, и неопсы должны были осуществлять тактическую разведку и ориентировать специальные отряды, охранявшие нас с флангов. У псов, естественно, нет никакого оружия, кроме собственных зубов. Предполагалось, что неопес должен слушать, смотреть, вынюхивать и передавать результаты своему партнеру по радио. Все, что есть у пса, – это радио и небольшая бомба, взрывая которую пес уничтожает себя, если смертельно ранен или ситуация безвыходная, Всем этим несчастным созданиям пришлось использовать взрывные устройства. Как потом оказалось, подавляющее большинство их покончило с собой при первом же контакте с багами. Думаю, они испытали те же чувства, что и я, только гораздо острее. Сейчас, кажется, уже есть специально обученные неопсы, которые не испытывают шока от запаха и вида багов. Но тогда таких не было.
Я рассказал лишь о частице всеобщего хаоса. Все пошло у нас кувырком.
Я, конечно, не знал общего хода боя, а лишь старался приткнуться поближе к Бамбургеру и стрелял и жег любую движущуюся цель, а также бросал гранаты в каждую уходящую под землю нору. Это сейчас я могу убить бага без особой траты боеприпасов и горючего. Хотя личное вооружение у них и не такое мощное, как у нас, но убивает не хуже нашего. Вспышка направленного излучения – и ты варишься в скафандре, как яйцо в скорлупе. Координация в бою у них даже лучше, чем у нас… мозг, который руководит их солдатами, прячется в недоступном месте, в какой-то из этих проклятых нор…
Нам с Бамбургером довольно долго везло. Мы держали площадь примерно в один квадратный километр, бросая бомбы в уходящие под землю туннели, стреляя в каждую непонятную цель, появляющуюся на поверхности. При этом мы, как могли, берегли горючее в двигателях скафандра, зная, что оно может очень пригодиться. Вообще-то по плану боя мы обеспечивали беспрепятственное прибытие второго эшелона нападения с более тяжелым вооружением. Ведь это был не обычный рейд, мы нацеливались на установление полного господства.

Предыдущая страница 5 Следующая страница


Звездный десант 6

Захватить планету, остаться на ней, подчинить ее себе.
Но у нас ничего не вышло.
Наша группа действовала вполне нормально. Приземлились мы не туда, куда нужно, а связи с соседними группами не было. Командир отряда и сержант погибли, а переформироваться мы так и не успели. Все же мы быстро установили границу, распределили между собой сектора обстрела – и наш участок был готов для приема свежих подкреплений.
Но подкрепление так и не пришло. Они приземлились как раз туда, где по плану должны были приземлиться мы и, естественно, столкнулись с жестоким сопротивлением. Мы больше никогда их не видели. Мы стояли там, куда нас занесло, периодически отбивали нападения туземных солдат, а боеприпасы между тем подходили к концу, таяло горючее и иссякал запас энергии в скафандрах. Казалось: весь этот ад длится две тысячи лет.
Мы стояли рядом с Бамбургером у здоровенной стены и, надрываясь, орали на группу специального вооружения нашей роты, требуя поддержки. Но тут земля вдруг разошлась, и Бамбургер провалился, а из дыры вылез баг. Я сжег бага и еще успел схватить капрала за руку и подтянуть его к себе. Потом бросил в дыру гранату, и дырка почти сразу закрылась. Я склонился над Бамбургером. На первый взгляд казалось, что никаких повреждений нет. Сержант отряда может на специальном экране своего скафандра считывать данные о любом десантнике и отсортировывать тех, кому уже ничем не помочь, от тех, кто еще жив и кого нужно подобрать. Но, находясь рядом с человеком, можно сделать то же самое вручную, нажав на кнопку на поясе скафандра.
Бамбургер не отвечал, когда я пытался позвать его. Температура его тела равнялась девяноста девяти градусам. Показатели дыхания, сердцебиения и биотоков мозга на нуле. Безнадежно, но, может быть, просто сломался его скафандр? По крайней мере, сначала я пытался себя в этом уверить, забыв, что индикатор температуры тоже показывал бы ноль, если бы мертв был только скафандр. Но я сорвал с пояса специальный ключ и стал упрямо раскрывать капральский скафандр, одновременно стараясь держать в поле зрения все, что происходит вокруг. Вдруг мой шлем взорвался криком, которого я больше никогда не хотел бы услышать:
– Спасайтесь, кто может! Домой! Домой! По любому пеленгу, который только обнаружите. Шесть минут! Спасайте себя и своих товарищей. Домой по любому пеленгу! Спасайтесь, кто…
Я заторопился.
Наконец шлем раскрылся и показалась голова капрала. Мои руки невольно разжались, и я рванул оттуда чуть ли не на полной скорости. В трех последующих выбросах мне пришло бы в голову взять хоть что-нибудь из его амуниции. Но тогда я был слишком растерян, чтобы соображать. Я просто бросился сломя голову, стараясь поточнее определить пеленг. Ракета уже ушла. Меня охватило чувство жуткого одиночества, неминуемой гибели. Я снова услышал позывной, но не «Янки Дудль», как полагалось, если бы вызвала «Долина Фордж», а «Ленивый Буш», мелодии которого я тогда еще не знал. Но сомнений не было – это звучал позывной, самый настоящий позывной! Я помчался по пеленгу, тратя последнее горючее, и вполз в шлюпку, когда они уже готовы были нажать кнопку взлета. Спустя мгновение, как показалось мне, я оказался уже на корабле «Вуртрек» и был в таком глубоком шоке, что долго не мог вспомнить свой личный номер.
Я слышал, эту битву называют «стратегической победой». Но я был там и помню, каким ужасом, каким развалом все окончилось. Через шесть недель (чувствуя себя на шестьдесят лет старше) я был уже на базе Флота на Санкторе. Меня зачислили в команду корабля «Роджер Янг», и я уже доложился сержанту Джелалу. В моем левом ухе болтался золотой череп, а под ним одна золотая кость. Эл Дженкинс был со мной и носил точно такую же сережку.
Котенок погиб, даже не успев выброситься из «Долины Фордж». Немногие оставшиеся в живых «дикие кошки» были разбросаны по кораблям Флота. Чуть ли не половина нашего состава погибла только от столкновения «Долины» с «Ипром». Восемьдесят процентов тех, кто выбросился, погибли на планете.
Командование решило, что нет смысла восстанавливать роту на основе жалких остатков. Поэтому ее расформировали, бумаги сдали в архив и стали ждать, когда душевные раны затянутся и можно будет возродить роту К с новым составом, но старыми традициями.
Кроме того, на других кораблях оказалось множество вакантных мест.
Сержант Джелал тепло приветствовал нас, сказав, что мы присоединяемся к знаменитому подразделению, «лучшему на флоте», и что корабль не уступает ему по своим достоинствам. Черепов в ухе он словно и не заметил. В тот же день он повел нас к лейтенанту, который оказался человеком с удивительно обаятельной улыбкой. Он разговаривал с нами, как хороший отец разговаривает с послушными детьми. Я заметил, что Эл свою сережку из уха успел вынуть. То же самое сделал и я, увидев, что никто из «Сорвиголов Расжака» подобными побрякушками не балуется.
Позже я понял, почему они не пользовались символикой. Им было неважно, сколько боевых выбросов ты сделал, где, с кем и когда. Просто ты или был «сорвиголовой», или не был. Если нет, ты их абсолютно не интересовал.
Поскольку мы пришли к ним не новобранцами, а обстрелянными десантниками, они приняли нас уважительно, но с тем легким, едва заметным отчуждением, которое неизбежно, когда хозяин встречает гостя, не входящего в круг родных и близких.
Но когда мы через неделю вместе совершили боевой выброс, вопрос о нашей «прописке» был решен. Мы сразу стали полноправными «сорвиголовами», членами семьи, которых можно звать уменьшительными именами, отчитывать по любому поводу, зная, что никакая ругань не помешает всем нам остаться кровными братьями. Теперь они могли свободно занимать у нас деньги, одалживать нам, обсуждать любые вопросы, спорить, позволяя нам свободно высказывать свое, часто глупое и наивное, мнение, и тут же разбивать наши доводы так, что у нас начинали гореть уши. Мы, в свою очередь, тоже получили право называть всех, даже малознакомых, по кличкам и уменьшительными именами. Исключение составляли редкие, сугубо служебные ситуации, Только лейтенант всегда оставался просто лейтенантом. Никогда мистер Расжак или хотя бы лейтенант Расжак. Просто лейтенант и всегда в третьем лице. Нет бога, кроме лейтенанта, и сержант Джелал пророк его. Когда Джелал говорил «нет» от себя лично, с ним еще могли поспорить, по крайней мере, сержанты. Но если он произносил: «Лейтенанту это не понравится», – вопрос больше не обсуждался. Никто и не старался проверить, понравится ли это лейтенанту или нет. Слово было сказано, и на этом все споры кончались.
Лейтенант был для нас отцом, он любил каждого из нас и каждого старался чем-нибудь порадовать. Но в то же время он никогда не держался с нами на равных – во всяком случае, на корабле. В бою что-то неуловимо менялось. Невозможно представить, чтобы один офицер мог заботиться о каждом члене отряда, разбросанного по планете на сотни квадратных километров. Но он мог. Он действительно беспокоился о каждом из нас. Как лейтенанту удавалось держать всех нас в поле зрения, я просто не представляю, но в гуще боя, в самой жуткой неразберихе по командирскому каналу связи вдруг раздавался его голос:
– Джонсон! Посмотри за шестой группой! Смит в беде!
И самое интересное, он понимал это раньше, чем сам Смит, который еще только начинал подозревать, что попал в переделку.
Кроме того, можно было быть абсолютно уверенным, что, пока ты жив, лейтенант не зайдет без тебя в спасательную шлюпку. Естественно, некоторые ребята попадали в плен к багам, но из «сорвиголов» в плену не был никто.
Если лейтенант был нам отцом, то Джелал – матерью. Он всегда был рядом, помогал, но не баловал. И никогда не докладывал о наших проступках лейтенанту. У «сорвиголов» никогда не было трибуналов и тем более публичных экзекуций. Джелли даже наряды вне очереди раздавал нечасто: он находил другие пути воспитания. Мог, например, осмотреть тебя с ног до головы на дневной поверке и дружелюбно заметить:
– Что ж, во флоте ты, наверное, будешь смотреться неплохо. Может, хочешь перевестись?
Такая фраза сразу оказывала надлежащее действие. В нашем неписаном кодексе чести считалось, что флотские привыкли спать в своих униформах, а воротнички они вообще меняют только раз в году.
Джелли сам не занимался рядовыми. Он спрашивал с сержантов и был уверен, что те, в свою очередь, спросят с нас. Командиром моей группы, когда я поступил к ним, был «Красный» Грин. После нескольких боевых выбросов мне понравилось быть «сорвиголовой». Я преисполнился глупой гордостью, стал пижонить и вести себя слегка надменно. И в один прекрасный момент я позволил себе пререкаться с Грином. Он не стал докладывать Джелли, а просто отвел в ванную комнату и устроил мне взбучку «второй степени».
Потом мы стали с ним настоящими друзьями. Это он дал мне рекомендацию на повышение.
На самом деле мы не знали, действительно ли команда корабля спит, не раздеваясь. Мы обитали в своих отсеках, флотские – в своих, наверное, потому что, заходя к нам, они все же чувствовали нашу неприязнь или, лучше сказать, пренебрежение, когда мы общались с ними не в служебной обстановке.
Может, это и нехорошо, но ведь могут же быть у человека социальные стандарты, предрассудки, наконец?
У лейтенанта был свой кабинет на половине флотских, но мы никогда не ходили туда, разве что при крайней необходимости. Мы сами несли караульную службу на корабле, потому что экипаж «Роджера Янга» был смешанный: многие посты занимали женщины, в том числе пост капитана и других офицеров-пилотов. На корабле существовал специальный женский отсек, возле дверей которого днем и ночью стояли два вооруженных десантника. В боевых кораблях на всех важных пунктах стоят часовые, а эти двери вели, помимо прочего, в головной отсек, где размещалась рубка управления.
Наши офицеры пользовались правом прохода в головные отсеки, все они, включая лейтенанта, обедали там вместе с женским персоналом. Но они никогда особенно не задерживались – ели и тут же возвращались к нам. Возможно, на других кораблях, к примеру на транспортных, водились другие порядки, но на «Роджере» все обстояло именно так. И лейтенант, и капитан Деладрие заботились о надежности «Роджера». И мне кажется, они своего добились.
На караульную службу мы смотрели как на привилегию. Во-первых, это был отдых – стоять, скрестив руки на груди, широко расставив ноги, думать вроде и не спишь, а вроде что-то снится. Во-вторых, так приятно сознавать, что в любой момент ты можешь увидеть женщину, хотя не имеешь даже права заговорить с ней, кроме как по служебной необходимости. А однажды меня вызвали прямо в рубку капитана. Она взглянула мне в глаза и попросила:
– Отнесите это главному инженеру, пожалуйста.
В мои ежедневные обязанности кроме уборки входило обслуживание электронной аппаратуры под руководством падре Миглаччио, командира первой группы. Я делал почти то же самое, что и в детской лаборатории Карла.
Боевые выбросы случались не так уж часто, но на корабле всем хватало работы. Если у человека не было особых талантов, он мог целыми днями убирать в отсеках, мыть переборки – сержант Джелал был просто помешан на чистоте. Мы следовали простому закону Мобильной Пехоты: все идут в бой и все работают в обычные дни. Шеф-поваром, причем очень хорошим, у нас был Джонсон – сержант из второй группы, большой добродушный парень из Джорджии.
У него запросто можно было выманить что-нибудь сверх нормы. Он сам всегда ел в неположенное время и не понимал, почему этого же нельзя делать другим.
Но все же «Роджер Янг» был прежде всего боевым кораблем. Мы совершали боевые выбросы, причем каждый раз разные: принципы нового выброса намеренно отличались от предыдущего, чтобы баги не могли подготовиться к нападению. Однако на стратегические битвы мы больше не замахивались, наш корабль занимался патрулированием, одиночными набегами и рейдами. Секрет в том, что Земная Федерация тогда еще не была готова к крупным сражениям.
Амбициозная операция «Дом багов» обошлась слишком дорого, мы потеряли много кораблей, погибло большое число воинов-профессионалов. Требовалось время для того, чтобы собрать новый флот, обучить людей.
Поэтому небольшие быстроходные звездные корабли, и среди них «Роджер Янг», старались быть сразу везде, держать противника в напряжении, нанося удар и тут же удирая. Мы несли потери, и каждый раз, прибывая на Санктор, требовали новых капсул, новых людей. Я продолжал дрожать перед каждым выбросом, хотя по-настоящему боевых операций проводилось не так уж много и на поверхности занятой противником планеты мы находились, как правило, недолго. Зато между выбросами тянулись дни нормальной жизни на корабле в компании «сорвиголов».
Быть может, это был самый счастливый период в моей жизни (только я, конечно, тогда этого не знал). Жил, как все, и, как все, радовался, что жив. Мы были счастливы, пока не погиб наш лейтенант.
Тот период вспоминается мне как худший в моей жизни. У меня была тяжелая депрессия: моя мама находилась в Буэнос-Айресе, когда баги до основания разрушили его.
Я узнал об этом, когда мы в очередной раз прибыли на Санктор за новыми капсулами. Там нас и догнала почта. Мне вручили письмо от тетки Элеоноры.
Судя по всему, она забыла указать, что письмо срочное, и послание шло очень долго. Письмо было коротким и сумбурным. В смерти мамы тетка, кажется, обвиняла меня: то ли я был виноват, потому что служил в армии, но не смог защитить Землю от врагов; то ли мама поехала в Буэнос-Айрес только потому, что меня не было дома. Не знаю. Так или иначе, тетка во всем обвиняла меня, Я порвал письмо и некоторое время бесцельно бродил по знакомым отсекам корабля. Я был уверен, что погибли и мама, и отец – ведь он никогда не отпускал ее одну путешествовать. Тетка не писала об отце, но она вообще никогда не удостаивала его своим вниманием. Всю душевную привязанность она отдавала сестре. Потом я узнал, что был недалек от истины: отец хотел ехать с мамой, но задержался из-за срочных дел. Он планировал выехать вслед через день. Но тетка Элеонора ничего мне об этом тогда не написала.
Через два часа меня вызвал лейтенант. Он с необычной мягкостью спросил, не хочу ли я остаться на Санкторе, пока «Роджер Янг» отправится в очередной патрульный рейс. Он сказал, что у меня накопилось довольно много выходных и я могу их использовать. Не знаю, откуда ему стало известно о моем несчастье. Я отказался и поблагодарил. Мол, спасибо, сэр, но я предпочитаю отдохнуть вместе со всеми ребятами.
Теперь я радуюсь, что поступил именно так. Потому что если бы я остался, то не был бы там, где лейтенант получил свое. И это мучило бы меня потом всю жизнь… А случилось все очень быстро, прямо перед отлетом с планеты противника. Одного из парней в третьей группе ранило – не сильно, но он не мог двигаться. Помощник командира группы помчался к нему, но сам был ранен. Лейтенант, конечно, сразу все засек и двинулся к ним: у него были данные, что они оба живы, а значит, он не мог поступить иначе.
Лейтенант привел их в чувство и потащил обоих к шлюпке.
Он действительно буквально тащил их последние двадцать футов, а потом впихнул в шлюпку. Все были на борту, щита вокруг шлюпки не оказалось, и в это самое мгновение противник нанес удар. Он умер сразу, в ту же секунду.
Я не упомянул имена тех ребят – рядового и помощника командира группы – не случайно. Лейтенант поспешил бы к любому из нас, и неважно, какое у тебя было звание. В такие моменты для него не было рядовых, а он переставал быть для нас лейтенантом. Мы это остро почувствовали тогда: от нас ушел глава семьи. Семьи, которой он дал фамилию, отец, без которого мы никогда бы не стали такими, какие мы есть.
После того, как погиб лейтенант, капитан Деладрие пригласила сержанта Джелала обедать с ними, то есть с начальниками всех служб корабля. Джелли долго извинялся, но не пошел. Вы когда-нибудь видели вдову с упрямым и твердым характером, которая старается сохранить семью, делая вид, что глава этой семьи просто вышел и скоро должен вернуться? Именно так и вел себя Джелли. Он стал строже, а его обычное «лейтенанту это не понравится» действовало теперь на нас, как удар плетки. Правда, Джелли старался произносить эту фразу как можно реже.
Джелли почти не делал перестановок в отряде. Только помощника командира второго отделения поставил на пост отрядного сержанта, а меня из помощника командира группы произвел в капралы, чтобы я мог выполнять обязанности помощника командира отделения. Сам же он, как я уже говорил, вел себя так, словно, как обычно, лишь выполняет приказания отлучившегося лейтенанта, Может быть, именно это нас и спасало.

Глава 10

Мне нечего вам предложить, кроме крови, тяжелого труда, слез и пота.
У.Черчилль, солдат и государственный деятель XX века
Мы вернулись на корабль из рейда против скиннов – рейда, который оказался последним для Диззи Флореса. Сержант Джелал первый раз командовал нами как командир отряда. Наверное, поэтому один из корабельных артиллеристов, который нас встречал, спросил меня:
– Ну, как все прошло?
– Нормально. Как всегда, – ответил я коротко. Вполне возможно, что он задал вопрос из дружеских чувств. Но мне было не до разговоров, слишком противоречивые чувства одолевали: тоска по погибшему Диззи, глупая гордость, что мне так хорошо удалось подобрать раненого, и в то же время стыд, что все усилия ни к чему не привели и Диззи больше никогда не будет с нами. Но глубоко шевелилось уже знакомое чувство, которому каждый раз стараешься не дать воли – радость, что снова на корабле, что жив, можешь двигать руками и ногами, что вернулся целым и невредимым. А кроме того, как можно рассказать о десанте человеку, не участвовавшему ни в одном боевом выбросе?
– Да? – отозвался этот парень. – Вы не так уж плохо устроились, ребята. Тридцать дней балдежа, тридцать минут работы.
– Ага, – согласился я и повернулся, чтобы уйти. – Некоторые из нас просто в рубашке родились.
И все же в словах флотского было много правды. Наверное, мы, современные десантники, напоминали летчиков давних войн: долгие, заполненные ежедневным трудом военные будни и всего несколько часов реального боя с врагом в небе. А остальное – обучение, подготовка к вылету, вылет, прилет, отдых, опять подготовка к следующему вылету и учеба, учеба каждый день.
Следующий выброс мы совершили только через три недели – на другую планету, вращающуюся возле другой звезды. Колония багов. Даже пространство Черенкова не делает звезды ближе, чем они есть.
За это время я получил капральские нашивки, Назначение утвердили Джелли и капитан Деладрие. Теоретически я не считался капралом, пока наверху, в штабе, меня не переводили на имеющуюся вакантную должность.
Однако всем было ясно, что вакантных мест всегда больше, чем живых людей, готовых их заполнить. Я стал капралом с того момента, как Джелли сказал мне, что я капрал, А все остальное было пустой формальностью.
Но, с другой стороны, этот флотский был не прав, когда говорил о безделье и балдеже. В наши обязанности входили проверка, ремонт, обслуживание пятидесяти трех скафандров, не говоря о вооружении и специальной амуниции. От этой работы зависела наша жизнь. Изредка Миглаччио после очередного выброса и проверки разводил руками, показывая, что тому или иному скафандру уже ничем не поможешь. Если Джелли подтверждал его заключение, скафандр передавался корабельному оружейнику лейтенанту Фарлею.
Если и он считал, что не хватит средств для починки, с базы запрашивали новый скафандр, который после доставки нужно было приводить из «холодного» состояния в «горячее». Этот процесс отнимал больше суток, не говоря уже о том, сколько времени уходило на обкатку скафандра у его хозяина.
Но мы были не прочь и развлечься. Между экипажами кораблей почти все время шли соревнования. У нас, например, был лучший в округе, то есть на расстоянии нескольких кубических световых лет, джаз. А после удивительного спасения, когда всех нас выручило только исключительное мастерство капитана, наш лучший механик Арчи Кэмпбелл смастерил точную копию «Роджера Янга», и все на ней расписались (Арчи выгравировал подписи на металлопластике модели), а на специальной табличке было выведено:
«Первоклассному пилоту Иветте Деладрие с благодарностью от «Сорвиголов Расжака"».
Потом мы пригласили ее к себе на ужин, и все время, пока праздновали, играла наша джаз-банда. В конце ужина самый молодой из наших рядовых подарил капитану копию корабля. На глазах Деладрие показались слезы, и она поцеловала счастливчика, а потом и Джелли, который так покраснел, что все покатились со смеху.
После того как на моей форме официально стали красоваться капральские нашивки, я понял, что нужно окончательно выяснить отношения с Эйсом. Джелли хотел, чтобы я выполнял обязанности помощника командира отделения, а мне казалось, что это слишком. Когда шагаешь через ступеньку, всегда возникают сложности.
Мне нужно было сначала показать себя командиром группы, а потом уже лезть наверх. Я знал, что Джелли тоже все прекрасно понимает, но его главной заботой было сохранить иерархию отряда как можно ближе к той, что была при лейтенанте. Поэтому он не тронул никого из командиров отделений и групп.
Мне же предстояло решать свои проблемы. Все три командира групп были капралами, они получили это звание раньше меня, их авторитет был выше. Но если в следующем десанте сержант Джонсон получит свое, мы потеряем не только прекрасного повара, но и командира отделения, а мне придется управлять всем отделением – несколькими группами. В бою, когда я буду отдавать приказы, ни у кого не должно возникать ни тени сомнения. Поэтому все сомнения нужно было развеять сейчас, до того, как прозвучит сигнал к выбросу.
Главная проблема была с Эйсом. Из всех трех командиров отделений он был самым старым, опытным и уважаемым. Если меня примет Эйс, проблем с другими группами не возникнет.
Казалось, отношения у нас неплохие, по крайней мере, пока мы находились на борту корабля. В последнем десанте вместе спасали Флореса, и я надеялся, что это должно на него повлиять. Но он оставался по-прежнему подчеркнуто вежливым.
На корабле столкновений между нами не происходило, но ведь и причин для них здесь не было: по своим обязанностям мы не сталкивались, разве что на караульной службе. Но я все же чувствовал: он относился ко мне не так, как к человеку, приказ которого был готов беспрекословно выполнить.
Поэтому однажды, когда наступило время отдыха, я отправился к нему. Он валялся на койке и читал «Космические рейнджеры против Галактики». Неплохая вещица, единственное, что меня в ней удивляло, как может военное подразделение выдерживать столько немыслимых приключений и столько развлечений одновременно. Книжку он, конечно, взял в библиотеке корабля.
– Я к тебе пришел, Эйс.
Он поднял глаза:
– Да? Но я сейчас не принимаю. У меня отдых.
– Мне нужно поговорить с тобой сейчас.
– С чего такая спешка? Я хочу дочитать главу.
– Ну потом прочтешь, Эйс. Если тебе не терпится, могу рассказать, чем там дело кончилось.
– Попробуй только, – но он отложил книгу, сел и уставился на меня.
Я помолчал, а потом сказал:
– Эйс, я насчет организации командования в нашем отделении. Ты старше меня, опытнее. Ты должен быть заместителем командира.
– Э, ты опять об этом!
– Ага. Думаю, нам надо вместе пойти к Джонсону и сказать, чтобы он поговорил с Джелли.
– Ты так думаешь?
– Да. Так будет справедливо.
– Неужели? Давай-ка, малыш, я скажу тебе прямо. Я ничего против тебя не имею. Кстати, ты был на высоте, когда нужно было спасать Диззи.
Упрекнуть тебя не в чем. Но вот что: если ты хочешь иметь свою группу, достань ее где-нибудь. А на мою нечего глазеть. Хм, мои ребята для тебя даже картошки не почистят.
– Это твое последнее слово?
– Это мое первое, последнее и единственное слово.
Я вздохнул.
– Что ж, я так и думал. Но хотел удостовериться. По крайней мере, теперь все ясно. Но есть еще одно дело. Я сейчас шел и случайно заметил, что в ванной комнате не убрано… я подумал, что, может быть, нам нужно наведаться туда. Так что брось свою книжку… Как говорит Джелли, у сержанта нет часов отдыха.
Какое-то мгновение он сидел не двигаясь. Потом сказал тихо:
– Ты уверен, что это необходимо, малыш? Ведь я уже сказал, что ничего против тебя не имею.
– И все же.
– А ты уверен в своих силах?
– Буду стараться.
– Ладно. Пошли.
Мы пошли в ванную комнату, выгнали оттуда салагу, который собирался было принять душ, и заперли дверь. Эйс сказал:
– Какие ограничения, малыш?
– Э-э… лично я не собираюсь тебя убивать.
– Принято. И давай без сломанных костей и прочей ерунды, которая может помешать участвовать в следующем десанте. Разве случайно что-то произойдет… Подходит?
– Подходит, – согласился я. – Постой-ка, хочу снять рубашку.
– Не хочешь пачкать рубашечку кровью, – он слегка расслабился.
Я начал снимать рубашку, когда он нанес удар, целясь в коленную чашечку. Спокойно, без напряжения, как профессионал.
Но моей ноги там, куда он метил, не оказалось. Новичком я уже не был.
Настоящий бой обычно длится считанные секунды – этого времени вполне достаточно, чтобы убить человека или просто вывести его из строя. Но мы договорились избегать сильнодействующих средств, и это многое меняло. Мы оба были молоды, находились в хорошей форме. Оба прошли соответствующую подготовку и привыкли терпеть боль. Эйс был крупнее, я, пожалуй, чуть быстрее. В таких условиях все дело сводилось, по сути, к ожиданию, кто быстрее устанет, у кого не хватит выносливости. Если, конечно, одному из нас не поможет случай.
Но в нашей схватке места для случайности не оставалось. Мы были профессионалами, а профессионалам свойственна осторожность.
Время то останавливалось и тянулось скучно и утомительно, то неслось скачками и наполнялось болью. Подробности борьбы, думаю, описывать незачем – в них мало оригинальности. Кроме того, у меня не было времени для подробных записей.
Потом я лежал на спине, а Эйс поливал мне лицо водой. Он посмотрел на меня, рывком приподнял, поставил на ноги и, прислонив к переборке, сказал:
– Ударь меня!
– А? – мне показалось, что я не расслышал из-за шума в голове.
– Джонни… ударь, Его лицо плавало в воздухе прямо передо мной. Я постарался сконцентрироваться и ударил, вложив в удар всю оставшуюся силу и вес моего едва стоящего на ногах тела. Наверное, моего удара хватило бы, чтобы убить комара, у которого были давние нелады со здоровьем. Однако его глаза закрылись, и он шлепнулся на пол, а мне пришлось уцепиться за переборку, чтобы не последовать за ним.
Вскоре он потряс головой и медленно встал, – О'кей, Джонни, – сказал он, продолжая трясти головой. – Считай, что урок ты мне преподал. Больше никакого занудства от меня не услышишь… и от моих ребят тоже. О'кей?
Я кивнул, и голову мою пронзила боль.
– Руку? – сказал он.
Мы пожали друг Другу руки, хотя это тоже оказалось болезненной процедурой.
Наверное, любой другой гражданин Федерации знал тогда о ходе военных действий больше нас, хотя мы и находились в самой их гуще. Это был тот самый период, в который баги с помощью скиннов определили расположение Земли, напали на нее, разрушив Буэнос-Айрес и превратив «патрульные столкновения» в настоящую войну. А мы тогда еще не создали мощную боевую силу, скинны еще не перешли на нашу сторону и не стали нашими союзниками.
Более или менее эффективную защиту Земли начали выстраивать, опираясь на Луну, однако, по большому счету, Земная Федерация тогда проигрывала войну.
Мы тоже находились в неведении. Не знали, например, что используются любые средства для того, чтобы развалить направленный против нас альянс и переманить скиннов на нашу сторону. Кое-какие выводы можно было делать только на основании инструкций, выданных нам перед тем рейдом, в котором погиб Флорес. Нам приказали не слишком давить на скиннов, разрушать как можно больше строений, но туземцев убивать лишь при крайней необходимости.
Секреты, которых человек не знает, он никогда не сможет выдать, попав в плен. Никакие препараты, пытки, промывания мозгов, бесконечные недосыпания не дадут результатов, если человек ничего не знает. Из этих соображений нам, вероятно, и давали только минимум необходимых сведений.
В далеком прошлом армии сдавались или терпели поражение потому, что их солдаты не знали, за что сражаются и почему. В результате они теряли волю к победе и переставали драться. Но в Мобильной Пехоте такого никогда не происходило. Каждый из нас с самого начала был добровольцем. Причины могли быть разными, романтическими или прагматическими, но дело обстояло именно так. Все мы дрались только потому, что были Мобильной Пехотой, профессионалами – со своими традициями и кодексом чести. А наш отряд звался «Сорвиголовами Расжака» и считался лучшим во всей пехоте. Мы садились в свои капсулы, потому что Джелли говорил нам: пришло время, пора. И мы спускались вниз и сражались там, как никто, потому что именно это является профессией «Сорвиголов Расжака».
А о том, что мы проигрываем войну, никто из нас действительно не знал.
Баги откладывают яйца. Причем откладывают так много, что делают запасы, а запасные яйца реактивируют по мере надобности. Если же убит один их солдат – или тысяча, или десять тысяч, – то не успеваем мы еще вернуться на базу, а на их место лезет столько же новых. При желании можно представить, как баг-начальник звонит в специальное подземное хранилище и говорит:
– Джо, подогрей, пожалуйста, тысяч десять рядовых и приготовь их к среде. И скажи инженерам, чтобы подготовили инкубаторы Н, О, П, Р. Они, наверное, тоже скоро понадобятся.
Не уверен, что все у них происходит именно так, но от результатов подобной биологической организации никуда не денешься. К тому же не надо думать, что баги действуют только в соответствии с инстинктом, как термиты или муравьи. Их поступки требуют такого же уровня интеллекта, как и наши, Не говоря уже о том, что муравьи никогда бы не смогли построить звездолеты.
А в координации действий, как я уже говорил, баги нас даже превосходят.
Примерно год обучают рядового землянина драться не просто в одиночку, а в команде, вместе со своими товарищами. У багов солдаты вылупляются из яиц готовыми к бою.
Каждый раз, когда мы уничтожали тысячу багов ценой гибели одного десантника, они могли праздновать победу. Нам приходилось на собственной шкуре узнавать, насколько эффективным может быть тоталитарный коммунизм, когда он используется существами, приспособленными к нему эволюцией.
Военачальники багов заботились о жизни своих солдат не больше, чем мы о сохранности боеприпасов. Но трудные уроки войны нас все же многому научили. Из каждого боя выносились крупицы ценного опыта. Этот опыт накапливали, обобщали, чтобы затем в виде инструкций и доктрин распространять его по всему Флоту. Мы научились отличать рабочих от солдат. Если не надо было спешить, мы опознавали бага по форме панциря. Для сложных ситуаций существовало совсем простое правило: если баг бежит на тебя, то это солдат, если пытается скрыться – можно повернуться к нему спиной. Мы даже научились не тратить особо боеприпасы на багов-солдат, разве что только для самозащиты. Теперь нас больше интересовали их норы. Находишь дыру и бросаешь туда сначала специальную газовую бомбу. Бомба тихо взрывается через несколько секунд, выпуская гадкую маслянистую жидкость, которая, в свою очередь, превращается в нервно-паралитический газ, смертельный для багов и безвредный для нас. А так как газ этот тяжелее атмосферы, то сам начинает ползти все дальше в глубь норы. Остается только небольшой гранатой завалить вход в подземный туннель.
Нам, правда, до сих пор неизвестно, достаточно ли глубоко проникает газ для того, чтобы убить их королеву, но то, что баги стали весьма болезненно реагировать на новую тактику, – это точно. Разведка через скиннов получала довольно определенные сведения на этот счет. К тому же с помощью нового метода мы успели очистить от багов целую планету – их бывшую колонию Шэол. Хотя и там ни королев, ни представителей касты интеллектуалов мы так и не обнаруживши. Наверное, их эвакуировали в первую очередь.
Так или иначе, мы учились и наносили багам все более ощутимые удары.
Что касается «сорвиголов», то газовые бомбы были для нас лишь новым видом оружия, который нужно применять в точном соответствии с инструкцией.
Время от времени мы вынуждены были возвращаться на Санктор за новой партией капсул. Капсулы расходовались очень быстро, и, когда они кончались, волей-неволей приходилось возвращаться на базу, даже если горючего еще хватало на то, чтобы два раза облететь вокруг Галактики. Как раз перед очередным возвращением на базу пришло официальное уведомление, что Джелли утвержден на должность лейтенанта вместо Расжака. Джелли поначалу старался сохранить это в тайне, но капитан Деладрие приказала оповестить весь личный состав и потребовала, чтобы Джелли ел вместе с остальными офицерами. Он подчинился, однако все остальное время проводил с нами.
К тому времени мы уже совершили несколько выбросов во главе с ним и начинали постепенно свыкаться с мыслью об отсутствии лейтенанта. Рана еще саднила, но уже начинала затягиваться. После назначения Джелала ребята все чаще стали поговаривать о том, чтобы сменить имя и назвать себя по имени командира, как делают все другие десантные части.
Джонсон был самым старшим, его и уполномочили пойти к Джелли. Для моральной поддержки он взял меня.
– Что такое? – зевнул Джелли, – Гм, сержант… то есть я хотел сказать лейтенант… мы тут подумали…
– Ну, в чем дело?
– Э-э… ребята уже поговорили между собой… в общем, они хотят, чтобы мы назывались «Ягуары Джелли».
– Правда? И сколько ребят высказалось за эту идею?
– Да все говорят, – сказал Джонсон.
– Да? Значит, пятьдесят два за… и один против. Тому, кто против, придется уступить.
Дело было решено, и больше этот вопрос мы не поднимали.
Скоро мы прибыли на Санктор, Я радовался, потому что из-за неполадок псевдогравитационное поле корабля уже два дня было отключено, и главный инженер, пользуясь случаем, решил провести ремонт. Так что нам устроили невесомость, которую я ненавижу. Нет, я никогда не был настоящим «космическим волком». Мне нравится чувствовать землю под ногами.
На базе нас разместили в казармах и дали всему отряду десять дней отдыха.
Я не знал, где расположен Санктор, какой номер в каталоге у его звезды. Как уже говорилось, чего не знаешь, того не разгласишь. Координаты баз относились к категории «совершенно секретно» и были известны только капитанам кораблей и некоторым пилотам-офицерам. Насколько я знал, каждый из них в соответствии с приказом (подкрепленным гипновнушением) обязан был покончить с собой в случае захвата противником. Понятное дело, мне никогда и не хотелось узнавать эти опасные координаты. Существовала теоретическая возможность того, что база на Луне может быть захвачена противником, а Земля оккупирована, и потому Федерация старалась как можно больше сил держать на Санкторе. Тогда катастрофа с Землей и Луной не означала бы полной капитуляции.
Ну да бог с ними, с координатами. Зато я могу рассказать, что это за планета. Санктор удивительно похож на Землю, только по сравнению с ней он напоминает умственно и физически отсталого ребенка. Ему требуется, к примеру, десять лет, чтобы научиться махать ладошкой в ответ на «до свидания», а уж делать из песка «куличики» он не научится никогда. Санктор похож на нашу Землю, насколько вообще могут быть похожи две планеты. Ученые утверждают, что у них одинаковый возраст и что звезда Санктора ровесница нашего Солнца.
Здесь пышные флора и фауна и такая же, как на Земле, атмосфера. Даже погода почти такая же. Но что уж совсем невероятно – у Санктора такая же крупная Луна, как у Земли.
Но, несмотря на свои прекрасные данные, Санктор дальше старта практически не продвинулся. Дело в том, что там нет условий для мутаций.
Вот чем он отличается от Земли – низким уровнем естественной радиации.
Самая высшая форма растительной эволюции здесь – гигантский папоротник. Из животных организмов самый высокоразвитый вид протонасекомые, которые даже не умеют создавать колонии. На этом жалком фоне переведенные на Санктор земные животные и растения расцвели пышным цветом и расплодились, совсем забив местную флору и фауну.
Из-за отсутствия необходимого уровня радиации и как следствие отсутствия мутаций темпы развития жизни на Санкторе равнялись нулю. У жизни почти не было шансов на эволюцию, и ее формы не были приспособлены к борьбе, конкуренции.
Генотип живых существ на протяжении целых эпох практически не изменялся, жизнь не обладала способностью к адаптации, вынужденная год за годом и век за веком разыгрывать одну и ту же партию без всякой надежды на то, что когда-нибудь придут козыри.
Пока все эти доходяги соперничали между собой, все шло нормально. Но когда на Санктор попали формы жизни, являющиеся результатом длительной эволюции и жесткого естественного отбора, местные флора и фауна сдали планету без боя. Все, о чем я рассказываю, похоже на школьную лекцию по биологии… Но один из высоколобых, с которым я разговорился на исследовательской станции, задал мне вопрос, до которого я сам никогда бы не додумался:
– А как насчет людей, приехавших колонизировать Санктор?
Он спрашивал не о транзитных пассажирах, вроде меня, а о колонистах, живущих на планете, родивших здесь детей. Как же насчет их потомков?
Казалось бы, отсутствие естественной космической радиации не приносит вреда. Наоборот, это даже полезно: здесь почти нет случаев заболеваний лейкемией и раком. Да и с экономической точки зрения сплошной рай: если, например, колонистам приходит в голову засеять поле пшеницей (конечно, завезенной с Земли), то они могут не беспокоиться о вредителях или сорняках. Земная пшеница напрочь вытеснит хилых местных конкурентов. Но вся штука в том, что потомки колонистов не смогут развиваться как вид «гомо сапиенс», у них не будет шанса на эволюцию. Ученый тип, с которым я разговорился, объяснил, что санкторская раса, конечно, сможет немного улучшиться за счет притока свежей крови иммигрантов или путем перетасовки уже имеющихся генотипов. Но эти факторы дадут очень низкий темп эволюции гораздо ниже, чем на Земле или другой планете земного типа.
И что же получится? Неужели они застынут на одном уровне, останутся навсегда такими же, пока вся человеческая раса будет двигаться вперед, изменяться? Неужели жители Санктора со временем станут живыми ископаемыми?
Или же будут заботиться о судьбе своих потомков, устраивая регулярные облучения жителей планеты? Или будут взрывать ядерные заряды, чтобы повысить радиационный уровень на планете (при этом, безусловно, подвергая себя опасности разных заболеваний)?
Мой новый знакомый предрекал, что никто ничего делать не будет.
Представители нашей расы, говорил он, слишком эгоистичны и замкнуты на себе, чтобы думать о каких-то будущих поколениях. А уж о такой вещи, как отсутствие никому не видимой радиации, об этом люди вообще не способны беспокоиться. К тому же опасность грозит колонистам только в далеком будущем. Даже на Земле эволюция происходит так медленно, что развитие новых качеств у человека – дело многих, многих тысячелетий.
Не берусь судить. Да и как, черт побери, я могу решать за других, если не знаю даже, что буду через неделю делать сам. Но в одном я уверен:
Санктор уже в недалеком будущем заселят под завязку – или мы, или баги. Или еще кто. Санктор – осуществленная утопия, и если учесть, что в этой части Галактики вообще мало годных для проживания планет, то можно не сомневаться, что данное небесное тело не останется царством папоротников. А сейчас здесь просто чудесно, многим нашим нравится отдыхать на Санкторе даже больше, чем на Земле. Быть может, мы чувствуем себя несколько свободнее, чем на родимой планете, из-за отношения к нам местного гражданского населения. Отношение хорошее не только потому, что идет война.
Больше половины штатских тут работает на базе или в военной промышленности.
Остальные занимаются сельским хозяйством и продают продукты Флоту. Вы можете сказать, что они прямо заинтересованы в войне, но какая бы ни была причина, к людям в форме здесь отношение особое. Если пехотинец вваливается в какую-нибудь лавчонку, ее хозяин обращается к нему «сэр», и в его голосе слышится подлинное уважение (пусть даже он втайне мечтает продать ему дребедень за баснословные деньги).
Но это только одна из прелестей Санктора. Вторая заключается в том, что половину местного населения составляют… женщины.
Чтобы по-настоящему оценить эту достопримечательность Санктора, вам нужно долгое время колесить по Галактике, выходя из корабля только в боевой десант. Нужно дойти до того, чтобы как счастья ожидать караульной службы и часами неподвижно стоять у рубки управления, ловя даже слабый намек на женский голос. Может, на более крупных кораблях с этим полегче… я ведь говорю о «Роджере Янге», Удивительно приятно чувствовать, что то, ради чего ты, собственно, и идешь в бой, реально существует, а не является плодом твоего воображения.
Добавлю, что процентов сорок всех санкторских женщин работало в организациях Федеральной Службы. Кто после этого посмеет утверждать, что Санктор – не самое лучшее место для отдыха Мобильной Пехоты?
А ведь помимо «естественных» преимуществ, немалые усилия прилагаются для того, чтобы ребята в форме на Санкторе не скучали. Иногда кажется, что у большинства санкторцев две работы, и синие круги под глазами говорят о том, что свои ночи они тратят в основном на то, чтобы доставить нам удовольствие. Черчилль-роуд, идущая от базы к городу, сплошь застроена заведениями, специально рассчитанными на то, чтобы безболезненно и незаметно освобождать человека от сбережений, которые на самом деле ему не очень-то и нужны. Сам процесс расставания с деньгами обставлен замечательно – все происходит весело, легко и под соответствующую музыку.
Если же удается миновать все стоящие вдоль дороги ловушки и капканы и сохранить немножко денег, то уж в городе все равно никуда не деться столько там способов облегчить бумажник.
И вся планета, и город Эспирито Санто настолько поразили меня и запали в душу, что я стал носиться с идеей остаться здесь после окончания службы.
Как и полагается представителю эгоцентричной человеческой расы, я совершенно равнодушно относился к тому, что станет с моими потомками через двадцать пять тысяч лет. Этому профессору с исследовательской станции не удалось меня запугать. По крайней мере, когда я бродил по городу, меня не покидала мысль, что человечество переживает здесь пик своего развития.
Итак, возможностей для активного отдыха было хоть отбавляй. На «Роджере», например, любили вспоминать, как однажды в забегаловке «сорвиголовы» ввязались в дружескую дискуссию с компанией флотских (с другого корабля, разумеется), сидевшей за соседним столом. Дебаты проходили на высоких тонах и в непринужденной обстановке. В определенный момент, правда, стало немного шумно, так что примчавшейся с базы полиции пришлось прервать беседу и даже немного пострелять в воздух. Неприятных последствий, во всяком случае для нас, не было, кроме необходимости уплатить за сломанную мебель. Комендант базы резонно полагал, что десантникам должна предоставляться определенная степень свободы. Определенная, конечно.
Казармы, в которых мы обитали, были вполне комфортабельными, и кормили там на убой. Никаких правил внутреннего распорядка практически не существовало – можно было вообще туда не приходить. Я, тем не менее, всегда возвращался: казалось глупым тратиться на отели, когда в твоем распоряжении уютное чистое жилье и возможность потратить свои деньги с гораздо большим толком.
Мы жили не хуже, чем в отеле. У нас с Эйсом был номер на двоих на «сержантском» этаже. Однажды утром, видимо, после ночи активного отдыха, Эйс пытался меня растолкать.
– Подъем, солдат! Нас атакуют баги!
Я сказал ему, что нужно сделать с этими багами.
– Давай, давай, поднимайся, – настаивал он.
– Мне все равно нечего делать. Я пуст, – пробормотал я.
Как раз накануне вечером я познакомился со специалистом по химии (женщиной, естественно, и привлекательной) с исследовательской станции. Они работали вместе с Карлом на Плутоне, и Карл в письме просил найти ее, когда буду на Санкторе. У специалиста была стройная фигура, ослепительно рыжие волосы и весьма дорогостоящие привычки. Несомненно, Карл наговорил ей, что у меня на отдыхе должна быть при себе сумма, слишком обременительная для одного человека. Из чего она уже сама сделала вывод, что всю ночь может купаться в местном шампанском. Я не стал подводить Карла, скрыл, что у меня на руках лишь скромный гонорар десантника, и всю ночь поил ее шампанским.
Сам же я пил то, что они здесь называют «ананасовым крюшоном» (хотя даже следов ананаса ни в одном бокале не нашел). В результате после всех хождений по барам я вынужден был идти домой пешком – денег на такси уже не оставалось. Но я был доволен. В конце концов, для чего вообще существуют деньги? Я говорю о деньгах, заработанных на войне с багами, конечно.
– Не дури, – сказал Эйс. – Так и быть – угощаю. Мне как раз везло этой ночью. Ободрал одного флотского как липку.
Короче, пришлось встать, побриться и принять душ. Потом мы спустились вниз и набрали в столовой всякой всячины – от яиц и картошки до джема и замысловатых пирожных. Выйдя, мы оба почувствовали, что после такого количества пищи не сможем одолеть Черчилль-роуд. Поэтому завалились в первый попавшийся бар. Я и здесь сделал попытку найти крюшон из настоящих ананасов и опять потерпел неудачу. Крюшон был насквозь поддельным, зато холодным. Видно, никогда в жизни не удается получить все сразу.
Мы лениво болтали о том о сем, Эйс заказал по второму кругу. Я попробовал его крюшон из земляники – то же самое. Эйс молча разглядывал свой стакан, потом вдруг спросил:
– Когда-нибудь думал о том, чтобы стать офицером?
– Чего? Ты спятил, – сказал я.
– Вовсе нет. Погляди сам, Джонни, этой войне не видно конца. Неважно, что твердят пропагандисты, успокаивая штатских. Мы-то с тобой видим, что баги просто так не утихомирятся. Так почему бы не попытаться спланировать свое будущее, посмотреть вперед? Знаешь, как шутят? Если ты решил играть в оркестре, то лучше махать дирижерской палочкой, чем стучать в большой барабан.
Беседа приняла неожиданный оборот, я был смущен и не знал, что ему ответить. Такое предложение, да еще от Эйса… Я спросил первое, что пришло в голову:
– А ты сам? Почему бы тебе не попробовать?
– Мне? – переспросил он. – Опомнись, сынок, о чем ты говоришь? У меня нет твоего образования, и я на десять лет старше. А у тебя подходящий интеллектуальный индекс, и я уверен, что ты проскочишь экзамены в Кадетский корпус. Точно говорю – если пойдешь в профессионалы, станешь сержантом раньше меня. А через день станешь кадетом…
– Теперь я знаю – ты точно спятил!
– Послушай человека, который годится тебе в отцы. Я не хотел говорить… ты в меру глупый, романтичный и честный человек. Будешь офицером, которого полюбят солдаты и за которым они пойдут. А что касается меня… что ж, я рожден быть сержантом. Я достаточно пессимистично смотрю на жизнь. Такие, как я, нужны, чтобы уравновешивать энтузиазм таких, как ты. Что меня ждет? Ну, стану когда-нибудь сержантом… потом пройдет двадцать лет службы – уволюсь. Пойду на подходящую работенку – может быть, полицейским. Женюсь на простой хорошей женщине с такими же простыми вкусами, как и у меня. Буду болеть за какую-нибудь спортивную команду, ловить рыбу, а придет время – спокойно отойду в мир иной.
Эйс умолк и отхлебнул из стакана.
– А ты, – продолжил он, – будешь воевать, дослужишься до больших чинов и геройски погибнешь. А я прочту о твоей гибели и гордо скажу: «Я знал этого человека, когда…» Нет, я скажу, что часто одалживал тебе деньги мы оба были капралами… Правда, здорово?..
– Я никогда не думал об этом, – медленно сказал я. – Хотел только отслужить срок.
Он усмехнулся:
– О каком сроке ты говоришь! Ты слышал, чтобы кого-нибудь сейчас увольняли? Война идет, а ты все твердишь о двухлетнем сроке!
Он был прав. Пока идет такая страшная война, говорить о сроках службы бессмысленно. По крайней мере, нам. Я подумал, что сейчас разговор о сроке службы – это показатель отношения к ней. Тот, кто думает о «двух годах», знает, что рано или поздно уйдет из армии. В глубине души он чувствует себя гостем Службы. Он может говорить: «Когда эта треклятая война кончится…»
Профессионал никогда так не скажет. Для него увольнение через двадцать лет – конец самого важного этапа жизни. Быть может, для профессионала равноценны оба возможных исхода – увольнение и гибель в бою…
– Ну, может быть, и не два года, – признал я. – Но ведь война не может длиться вечно.
– Так уж и не может?
– А, по-твоему, она навечно?
– Господи, кабы я знал. Однако никто мне этих секретных данных не сообщает. Но ведь это не главное, что тебя тревожит, Джонни? У тебя есть девчонка, которая тебя ждет?
– Нет. Вернее, была, – сказал я медленно. – Но, по-моему, она решила со мной «просто дружить».
Я приврал только потому, что Эйс ожидал услышать что-то в этом роде.
Кармен не была моей девушкой, она вообще никому ничего не обещала. Но я изредка получал от нее письма, всегда начинавшиеся словами «Дорогой Джонни…».
Эйс понимающе кивнул.
– С ними всегда так. Они предпочитают штатских – наверное, тех легче пилить. Ничего, сынок. Когда уволишься, они набросятся на тебя, шагу не дадут ступить… Хотя тебе тогда уже будет не до них, ха-ха… Брак – это катастрофа для молодого и комфорт для старика.
Он посмотрел на мой стакан.
– Меня мутит, когда вижу, как ты пьешь такую дрянь.
– Мне тоже тошно, когда смотрю на твою землянику, – сказал я, Он пожал плечами:
– О вкусах не спорят. Подумай все-таки над тем, что я сказал.
– Я подумаю.
Вскоре Эйс занялся своим излюбленным спортом – сел за карточный столик. Я одолжил у него денег и пошел прогуляться. Мне действительно захотелось все обдумать.
Стать профессионалом? Дело, конечно, не в том, что нужно будет снова учиться и сдавать экзамены… Хочу ли я связать всю свою жизнь с армией? Я пошел на службу, чтобы получить гражданство, правильно? А если стану профессиональным военным, то буду снова так же далек от права голосовать и быть избранным, как и до начала службы. Потому что, пока носишь форму, у тебя нет права голосовать. Тут нечего спорить, так и должно быть. Я представил, как идиоты из Мобильной Пехоты собирают среди десантников голоса против очередной военной кампании.
Значит, я поступил на службу, чтобы потом иметь право голосовать.
Так ли это?
Действительно ли меня так волновала мысль о будущих привилегиях? Мне так хотелось принимать участие в выборах? Нет, скорее прельщал сам статус гражданина Федерации. Я бы гордился…
Я вдруг понял, что до конца жизни так и не смогу разобраться, почему я пошел на Службу.
Если задуматься, то ведь не право голоса делает из человека гражданина. Наш лейтенант был гражданином в лучшем смысле этого слова, хотя ему ни разу так и не пришлось опускать бюллетень в урну для голосования. Но он каждый раз «голосовал», идя в десант.
Но ведь то же самое можно сказать про меня. Тогда почему бы мне не пойти в профессионалы? Ну хорошо, хорошо. Но ведь опять придется проходить через комиссию, сдавать экзамены. Я вспомнил Эйса и представил себя через двадцать лет – с нашивками на груди и теплыми домашними тапочками у дивана.
Или вечером в Доме ветеранов – в компании боевых друзей, вспоминающих былые десанты.
Значит, все-таки Кадетский корпус? Теперь я услышал голос Эла Дженкинса: «Да, я рядовой! Никто не ждет от тебя ничего сногсшибательного, если ты просто рядовой! Кому охота быть офицером? Или сержантом? Они дышат тем же самым воздухом, что и мы, не так ли? Едят ту же пищу. Ходят развлекаться в те же заведения, выбрасываются в тех же капсулах. Но рядовой при этом еще и ни за что не отвечает. Никаких проблем».
По-своему Эл тоже был прав. Что с того, что у меня на рукаве шевроны?
Только лишние неприятности.
И в то же время я прекрасно понимал, что стану сержантом, если только предложат. Не смогу отказаться: среди десантников не принято отлынивать.
Тебе дают задание, ты берешься за него – вот и все. Например, сдаешь экзамены.
Неужели это осуществимо? Думал ли я, что могу стать таким же, каким был наш лейтенант Расжак? Я очнулся от своих раздумий и увидел, что нахожусь возле здания Кадетского корпуса. Странно, я ведь и не думал сюда приходить. На плацу, сержант гонял группу кадет, и я сразу вспомнил лагерь Курье. Солнце припекало, и плац казался куда как менее заманчивым, чем кают-компания на «Роджере».
И без того взмокшие ребята перешли на рысь, сержант крикнул что-то грозное отстающим. Знакомое дело. Я тряхнул головой и пошел дальше.
Теперь ноги привели меня обратно к казарме. Я постучал в дверь номера, который единолично занимал Джелли.
Он был у себя: ноги на столе, в руках иллюстрированный журнал. Этот журнал поглощал все его внимание. Я опять постучал – по раскрытой двери.
Он опустил журнал:
– Это ты?
– Серж… я хотел сказать, лейтенант…
– Ближе к делу!
– Сэр, я хочу перейти на профессиональную службу.
Он опустил ноги со стола на пол.

Предыдущая страница 6 Следующая страница


7 Роберт Хайнлайн

– Подними правую руку.
Он привел меня к присяге, залез в один из ящиков стола и достал бумаги.
Бумаги, оказывается, были давно готовы, и он только ждал, когда я приду подписать.

Глава 11

Одна хорошая военная подготовка ни в коей мере не может служить основанием для производства в офицеры… офицер – это джентльмен, получивший либеральное образование, с аристократическими манерами и непоколебимым чувством собственного достоинства… Мне кажется, я достаточно ясно дал понять, какая огромная ответственность на вас возлагается… Мы обязаны добиться победы теми средствами, которые имеются у нас в распоряжении.
Джон Пол Джонс, 14 сентября 1755 года. Из послания командованию флота повстанцев Северной Америки
Наш «Роджер» снова вернулся на базу за пополнением капсул. И людей, Эл Дженкинс получил свое, прикрывая отход раненых. Погиб и наш падре. Но, несмотря на это, я уходил из части. На мне красовались новенькие сержантские шевроны (вместо Миглаччио), но я знал, что точно такие же получит Эйс, как только я уйду с корабля. Производя меня в сержанты, Джелли придавал мне «дополнительное ускорение» для поступления в Кадетский корпус.
Но от себя я не мог скрыть, что глупо, как мальчишка, горжусь новыми шевронами. После прибытия на Санктор я вошел в двери космопорта, задрав нос, и, не глядя, сунул чиновнику бумаги. Я стоял и ждал, пока таможенник примеривался, куда лучше поставить свой никчемный штамп, – и в это время позади меня кто-то сказал:
– Извините, сержант. Эта шлюпка с «Роджера Янга»?
Я повернулся к говорившему, скользнул взглядом по его рукаву небольшого роста, сутуловатый капрал, – наверное, один из наших новых…
– Отец!
В следующее мгновение капрал уже сжимал меня в объятиях.
– Джонни! Джонни! Мой маленький Джонни! Я обнял его, поцеловал и почувствовал, как на глаза наворачиваются слезы. Представляю, как оторопели чиновники космопорта: сержант целуется с капралом. Потом мы отдышались, вытерли глаза и рассмотрели друг друга получше.
– Давай найдем уголок, сядем и спокойно поговорим. Я хочу знать… обо всем! – Я глубоко вздохнул. – Я был уверен, что ты погиб.
– Нет. Несколько раз был близок к этому, но обошлось. Но, сынок… сержант. Ведь мне нужна шлюпка с «Роджера Янга». Понимаешь…
– Ну, конечно, она с «Роджера». Я только…
Он страшно огорчился.
– Тогда мне нужно спешить. Прямо сейчас. Я должен доложить о прибытии.
– Тут он снова заулыбался: – Но ведь ты скоро вернешься на корабль, Джонни?
Или у тебя отпуск?
– Нет, папа, – я стал быстро соображать, что делать. – Послушай, папа, я знаю расписание. У нас еще куча времени: эта шлюпка уйдет только через час. Они будут заправляться, грузить почту, ждать ребят из увольнения…
Он колебался.
– Но у меня приказ сразу по прибытии доложить пилоту первой же шлюпки с «Роджера Янга».
– Папа, папа! Ты все такой же пунктуальный. Девчонке, которая командует шлюпкой, абсолютно все равно, когда ты объявишься – сейчас или перед самым стартом. Во всяком случае, за десять минут до отправления они объявят по радио свой причал и пригласят всех желающих. Не бойся, не опоздаешь.
Он позволил отвести себя к незанятой скамейке в углу зала ожидания.
Когда мы устроились, он спросил:
– Ты полетишь на одной шлюпке со мной или позже?
– Я… – я не знал, что сказать, и просто показал ему свои бумаги.
Он прочел и опять прослезился, а я поспешил его успокоить:
– Послушай, отец! Я постараюсь в любом случае вернуться. Я хочу воевать со своими ребятами, мне никто не нужен, кроме «сорвиголов». А тем более теперь, когда и ты с нами… э-э… То есть я понимаю, тебе будет неловко… но…
– В этом нет ничего стыдного, Джонни.
– Да?
– Я буду только гордиться. Мой сын станет офицером. Мой маленький Джонни. Я долго ждал и подожду еще немного. – Он улыбнулся. – Ты вырос, сынок. И возмужал.
– Со стороны виднее. Но, отец, я ведь еще не офицер, и может так случиться, что всего через несколько дней вернусь обратно, к «сорвиголовам».
– Хватит об этом, Джонни.
– Ладно.
– Я уверен, что ты сделаешь все как надо. И не говори больше, что у тебя не получится. – Он вдруг улыбнулся. – Впервые в жизни командую сержантом. Да еще говорю ему, чтобы он заткнулся.
– Ладно, отец. Только знай, что я в любом случае постараюсь вернуться к «сорвиголовам». Единственное, что…
– Я понимаю. Твоя просьба ничего не будет значить, пока не будет вакансии. Не будем гадать. Если у нас в распоряжении всего час, давай используем его на полную катушку. Рассказывай о себе, Джонни.
– У меня все хорошо, – сказал я вроде бы ничего не значащую фразу, но тут же подумал, что мне действительно нравится моя жизнь. И еще я подумал, что это просто счастливый случай – отец попал к «сорвиголовам». Там мои друзья, и там ему будет лучше, чем где бы то ни было. Ребята позаботятся о нем, ограждая по мере сил от опасности. Надо послать телеграмму Эйсу. Отец такой человек, что не признается в нашем родстве… – Отец, как долго ты уже на службе?
– Чуть больше года.
– И уже капрал!
Он погрустнел.
– Сейчас в Мобильной Пехоте люди быстро растут.
Я понял, что он вспоминает тех, кто погиб, и попытался отвлечь его от мрачных мыслей:
– Но тебе не кажется, что ты… ну как бы это сказать… ну, не очень подходишь по возрасту к тому, чтобы воевать в пехоте? Ведь можно служить на флоте или заняться математикой в отделе расчетов. – Я хотел пойти в Мобильную Пехоту и добился своего! – сказал он гордо. – В конце концов, я не старше многих других капралов и сержантов. И вообще, сынок, тот факт, что я на двадцать два года старше тебя, вовсе не означает, что я должен кататься в инвалидной коляске. У возраста есть свои преимущества.
Я знал, о чем он говорит. Припомнил, как сержант Зим выдавал те самые «игрушечные» шевроны прежде всего тем, кто постарше. И с отцом наверняка обращались в лагере не так, как со мной. Его взяли на заметку как потенциального капрала еще до того, как он вышел из лагеря: армия всегда испытывала недостаток в опытных, солидных сержантах и капралах. Я вдруг подумал, что один из главных принципов строения армии – патернализм.
Я не стал спрашивать, почему он захотел именно в Мобильную Пехоту. И почему получил назначение на мой корабль. Я просто почувствовал себя счастливым – таким, каким никогда не был даже в детстве, когда отец меня хвалил. И я не спрашивал, почему он пошел на службу. Мне казалось, что причину я уже знаю. Мама. Никто из нас не касался этой темы.
Я резко сменил тему разговора.
– Расскажи, как ты жил все это время. Где был и что делал.
– Так… обучался в лагере Сан Мартин…
– Вот как? Значит, не в Курье?
– Нет. Мартин – новый лагерь. Правда, порядки, насколько я понимаю, те же, что и в старых. Только срок обучения у нас был на два месяца короче обычного – не было выходных. После лагеря сразу попросился на «Роджер Янг», но не получилось. Попал на другой корабль, к «Волонтерам Макслоттера».
Хорошие ребята.
– Да, я слышал.
– Вернее, они были хорошими. Я совершил несколько выбросов с ними, многие из них погибли, и вот теперь я здесь… – Он посмотрел на свои шевроны. – Я уже был капралом, когда мы выбросились на Шоэл…
– Ты был там?! Но ведь я тоже? – Непривычное теплое чувство охватило меня: никогда в жизни я не был ближе к отцу, чем сейчас.
– Я знаю. То есть я знал, что ваш отряд был там. Мы дрались примерно в пятидесяти милях от вас. Может, и ближе. Мы приняли на себя, наверное, их основной удар. Они вдруг полезли из-под земли десятками, а может, и сотнями – нам казалось, что земля кипит… Отец пожал плечами:
– Так я и остался капралом без отделения. Наши «волонтеры» понесли такие потери, что отряд решили пока не восстанавливать. А меня наконец послали сюда. Правда, была вакансия у «Королевских медведей», но я шепнул словечко офицеру-распределителю, и, представь себе, именно в этот момент пришло сообщение о вакансии на «Роджере Янге». Вот так все и получилось.
– А когда ты пошел на службу? – спросил я и тут же понял, что не следовало задавать этот вопрос. Но мне хотелось уйти от разговора о несчастных «Волонтерах Макслоттера» – я слишком хорошо знал, что такое быть живой частицей погибшей команды.
Отец тихо сказал:
– Почти сразу после Буэнос-Айреса.
– Да. Я понимаю.
Отец несколько секунд молчал, потом сказал с необычной мягкой интонацией:
– Я не совсем уверен, что ты понимаешь, сынок.
– Что?
– Ммм… не так легко все объяснить. Конечно, гибель мамы сильно повлияла на мое решение. Но я пошел в армию не для того, чтобы отомстить за нее. Разве что отчасти. На меня больше повлиял ты.
– Я?
– Да, сынок. Ведь на самом деле я лучше твоей матери и даже лучше тебя самого понимал, зачем ты решил пойти на службу… Быть может, гнев мой был так силен оттого, что ты совершил поступок, который должен был сделать я. Я это чувствовал, но тогда не смел признаться даже себе… Но и ты не был главной причиной того, что я пошел на службу. Ты… как бы это сказать… только нажал на взведенный курок. И помог выбрать род войск.
Он помолчал.
– После того как ты ушел, меня все чаще охватывала беспричинная тоска, я даже был на грани депрессии, так что пришлось обратиться к гипнотерапевту. Но врачи не помогали, и меня спасала только работа…
Смерть мамы словно освободила меня, и я понял, как должен поступить. Дело я передал Моралесу.
– Старику Моралесу? А он справится?
– Должен. У него нет другого выхода. Я передал ему изрядную долю акций. Остальные отложил для тебя – если когда-нибудь захочешь взяться за наше дело. Вот так… Короче, я, наконец, понял, в чем загвоздка.
Он снова помолчал и продолжил совсем тихо, будто шепотом:
– Мне нужно было доказать, что свою судьбу делаю я сам. Доказать себе, что я мужчина. Не производящее и потребляющее экономическое животное… а мужчина.
Мы оба замолчали, не зная, что сказать, и в этот момент запели громкоговорители космопорта:
– «Славься, славься имя Роджера Янга!»
Через секунду женский голос произнес:
– Личный состав корабля военного флота «Роджер Янг» может занять места в шлюпке. Причал Эйч. Девять минут.
Отец схватил сумку и вскочил на ноги.
– Это меня! Береги себя, сынок. И сдавай поскорей экзамены. Плохо сдашь – накажу и не посмотрю, что ты старше по званию.
– Я буду стараться, папа.
Он обнял меня.
– Когда вернемся на базу – увидимся!
И он убежал, как и полагается десантнику, – рысью.
В комендатуре я доложил о прибытии флотскому сержанту, удивительно похожему на сержанта Хо. У него тоже не было руки, но не было и улыбки, которая так шла Хо. Я сказал:
– Сержант Рико. Поступил в ваше распоряжение.
Он бросил взгляд на часы.
– Ваша шлюпка прибыла семьдесят три минуты назад. Так?
Я подтвердил. Он поджал губы и задумчиво посмотрел на меня. Я рассказал, как было дело. Он покачал головой.
– Мне казалось, что весь мыслимый реестр уважительных причин я уже знаю наизусть. Но вы вписали в него новую страницу. Ваш отец, ваш родной отец отправился на корабль, с которого вы только что уволились?
– Именно так, сержант. Вы можете проверить – капрал Эмилио Рико.
– Мы не занимаемся проверкой заявлений всех молодых джентльменов, которые к нам прибывают. Мы просто увольняем их, если выясняется, что они говорили неправду, О'кей. Парень, который не рискнет опоздать ради того, чтобы повидаться со своим стариком, ни на что не годится. Так что забудем об этом.
– Спасибо, сержант. Должен ли я теперь доложить о прибытии коменданту?
– Считайте, что уже доложили. – Он сделал пометку в бумагах. – Вот ваши документы. Можете срезать шевроны, но не выбрасывайте их. Они еще могут пригодиться. С этого момента вы «мистер», а не «сержант».
– Да, сэр.
Я не буду подробно описывать Кадетский корпус. Он во многом схож с лагерем, только здесь более мягкие порядки и всюду книги. По утрам, «вспоминая молодость», мы выполняли обязанности рядовых, и точно так же, как когда-то в лагере, нас за провинности и неряшливость отчитывали сержанты. После утренних занятий мы становились кадетами и джентльменами и слушали лекции по бесконечным спискам предметов: математике, галактографии, ксенологии, гипнопедии, логике, стратегии и тактике, теории коммуникаций, военному законодательству, специальным вооружениям, психологии управления.
Короче, нас заставляли изучать все премудрости от земной до небесной, от специальных сведений, как накормить и обогреть рядовых, до теоретических рассуждений, почему некий Ксеркс в забытом Богом месте проиграл когда-то важную битву.
Мы жили комфортно: в отдельных комнатах, с душем, с непривычно мягкими и удобными постелями. К четырем кадетам прикреплялся слуга: застилал постели, убирал в комнатах, чистил обувь и следил за формой. Это не было роскошью. Просто нас освободили от дел, которым мы научились еще новобранцами, чтобы больше времени оставалось для занятий.
И мы учились – все вечера и все выходные, пока не начинали болеть глаза. Потом засыпали, а под подушкой всю ночь напролет бубнил гипнопедический «преподаватель».
Но несчастным я себя не чувствовал. Может быть, слишком был занят. И потом здесь не было того психологического давления, которое каждый постоянно ощущал на себе в лагере. В корпусе нас скорее подстегивала страшная мысль об изгнании. Лично меня долгое время изводил страх перед математикой, которая еще со школы мне не давалась. Мой сосед – колонист с Гесперуса со странным именем Ангел – натаскивал меня ночи напролет.
Наверное, «пиком» моей кадетской карьеры стал визит младшего лейтенанта Флота Кармен Ибаннес – сияющего черными очами пилота транспортного корвета «Маннергейм».
Карменсита в парадной белой форме выглядела потрясающе. Она появилась в тот момент, когда нас выстроили перед ужином на поверку, и, ничуть не смутясь, прошла мимо всего строя к дежурному офицеру. Мне показалось, что я слышу, как скрипят глазные мышцы у ребят, провожающих ее взглядом, Она спросила у дежурного офицера, как найти меня, и ее голосок мелодично звенел над плацем.
Дежурным в тот вечер был капитан Чандар, который, по нашему общему мнению, вряд ли улыбнулся хоть раз даже собственной матери. Но сейчас, глядя на маленькую Кармен, он расплылся до ушей, так что его лицо изменилось до неузнаваемости. Он вежливо подтвердил, что нужный ей человек действительно здесь. Тогда Кармен взмахнула своими удивительными шелковыми ресницами и грустно объяснила, что ее корабль скоро должен отправляться.
Так не будет ли он так любезен отпустить кадета Рико с ней поужинать?
И вскоре, как по волшебству, я оказался обладателем беспрецедентной увольнительной на три часа. Я даже заподозрил, что флотских обучают специальной технике гипноза, которая еще не известна в других частях. Хотя, наверное, секретное оружие Кармен было несколько старше того, что обычно использовала Мобильная Пехота. Так или иначе, мы провели чудесный вечер, а мой престиж среди однокашников, до этого не поднимавшийся выше среднего уровня, достиг немыслимых высот.
Это был незабываемый вечер. Нашу встречу омрачала лишь новость о Карле, которую мы оба узнали недавно. Карл был убит при нападении багов на Плутон: они уничтожили всю исследовательскую станцию. Может быть, это и очень плохо, но грустили мы недолго – наверное, потому, что уже начали привыкать к таким новостям.
Помню, меня особенно поразила одна деталь. Кармен расслабилась и в ресторане сняла фуражку. Я знал, что большинству женщин на флоте делают короткую стрижку или вообще бреют голову. На войне совсем ни к чему длинные волосы, а пилоту в ответственный момент они могут сильно помешать. Я сам брил голову – так было удобнее и гигиеничнее. Но образ Кармен всегда ассоциировался у меня с черными блестящими длинными волосами.
Человек, наверное, ко всему привыкает. Я имею в виду, что если считаешь девчонку красивой, то она нравится тебе и тогда, когда ее голова обрита. К тому же для меня эта «прическа» служила признаком принадлежности к «армейскому ордену» и отличала «наших» девушек от штатских цыплят.
Возможно, Кармен что-то и потеряла, но многое и приобрела: красота стала какой-то неземной, иррациональной, что ли. И еще я впервые почувствовал она действительно офицер, воин, а не только удивительная девушка.
Я вернулся в корпус, ничего не соображая, преследуемый сладковатым запахом духов: прощаясь, она меня поцеловала.
Единственный предмет из курса подготовки, о котором хотелось бы рассказать – история и нравственная философия.
Я удивился, когда обнаружил, что нам придется его изучать. Мне казалось, что история с философией не имеют отношения к управлению отрядом десантников в боевой обстановке. Этот предмет, если он касается войны, в лучшем случае объясняет, почему ты должен драться – вопрос, который каждый решает для себя задолго до поступления в Кадетский корпус. Я уже говорил:
Мобильная Пехота дерется потому, что она Мобильная Пехота.
Сначала я решил, что курс читают для тех, кто не проходил его в школе.
К тому же почти четвертая часть кадет не были землянами, а на других планетах Федерации преподавание истории не обязательно. Так что я уже надеялся, что пока те, кому не повезет, будут слушать этот курс, у меня освободится время для других, трудных, предметов. Но я ошибся. Наравне со всеми я должен был прослушать курс целиком.
Правда, экзаменов, как и в школе, не устраивали: в конце обучения – беседа с инструктором, без отметок. Главным было его мнение, годишься ли ты в офицеры.
Если он давал отрицательное заключение, по этому поводу устраивали целый консилиум, где решалось уже не то, можешь или не можешь ты быть офицером, а возможность твоего пребывания в армии вообще, неважно в каком звании. И они уже не смотрели, как лихо ты обращаешься с оружием… лучшим исходом при этом было повторное прослушивание курса. А в худшем ты становился штатским человеком…
Так ради чего я все-таки дрался? Может, это своего рода сумасшествие подставлять свое уязвимое тело нападающим и, мягко говоря, недружелюбным представителям инопланетной цивилизации? Тем более, что платили за все сущую ерунду (которую мы тут же при первой возможности тратили), да и чем можно заплатить за часы ужаса, за ожидание близкой смерти? А ведь я мог спокойно сидеть дома, в то время как войной занимались бы те, у кого толстая кожа, или те, кому нравится играть в эти игры.
Или опять хвататься за присказку, что надо драться потому, мол, что мы – Мобильная Пехота? Нет, ребята, это мысли на уровне подопытной павловской собачки. Прочь догмы! Надо попробовать подумать по-настоящему.
Наш инструктор по истории и нравственной философии майор Райд был слеп, но обладал жутковатой привычкой «смотреть» прямо в глаза и называть по имени. Мы анализировали события сразу после окончания войны между Русско-Англо-Американским альянсом и Китайской Гегемонией, то есть от 1987 года и дальше. В тот день перед занятиями мы узнали, что на Земле разрушен еще один большой город – на этот раз погиб Сан-Франциско. Я ожидал, что Райд скажет что-нибудь по этому поводу. В конце концов, и штатские теперь должны были понять: или баги, или мы. Или драться, или всем погибать.
Но майор ни словом не обмолвился о трагедии с Сан-Франциско. Он взялся мучить одного из нас договором в Нью-Дели, заострив внимание на проблеме военнопленных. Отпустив наконец свою первую жертву, майор задумался, кого бы избрать в качестве второй.
– Мистер Рико, – сказал он.
– Да, сэр.
– Можно ли отказ от освобождения тысячи военнопленных считать достаточно обоснованной причиной для возобновления войны? Учтите, что при возобновлении военных действий могут погибнуть миллионы ни в чем не повинных людей, вернее. почти наверняка погибнут.
Я ни минуты не колебался:
– Да, сэр. Этой причины более чем достаточно.
– «Более чем достаточно». Ладно. А один пленный, которого не хотят отпускать?
Я заколебался. Я знал ответ, но для Мобильной Пехоты. Не было уверенности, что именно это он хочет от меня услышать. Райд нетерпеливо сказал:
– Ну, давайте, мистер! У нас есть верхний предел – тысяча. Я предложил вам обсудить низший предел – один человек. Прошу учесть, что дело серьезнее, чем, например, занятие бизнесом. Хотя и бизнес требует точного понимания ситуации. Вы же не можете выписать вексель на сумму «от одного до тысячи фунтов». А ведь разворачивание войны гораздо более серьезное дело, чем выдача пусть даже огромной суммы денег. Не будет ли преступлением вовлечь страну (а на деле две страны) в войну ради спасения одного человека? А вдруг этот человек даже не заслуживает того? Или возьмет и помрет, когда сыр-бор уже разгорится? Тысячи человек погибают ежедневно в катастрофах и несчастных случаях… так стоит ли колебаться из-за одного? А теперь – ответ! Отвечайте «да» или «нет»… Не задерживайте класс.
Он взял меня за горло. И я ответил так, как ответил бы на моем месте любой десантник:
– Да, сэр!
– Что «да»?
– Неважно, тысяча человек или один. Нужно драться.
– Ага! Число пленных роли не играет. Почему?
Черт побери! Он меня поймал. Я знал, что ответ правильный. Но не знал почему. Райд с легкой иронией подбадривал меня:
– Давайте же, мистер Рико, доказывайте. Здесь мы имеем дело с точной наукой. Вы дали математический ответ, теперь должны его доказать. Ведь кто-нибудь начнет кричать, что ваше утверждение абсурдно, что по аналогии одна картофелина стоит столько же – ни больше, ни меньше, – сколько тысяча таких же. А?
– Нет, сэр.
– Что «нет»? Доказывайте, доказывайте.
– Людей нельзя сравнивать с картошкой.
– Ну хорошо, хорошо, мистер Рико. Я думаю, мы и так сегодня уже слишком напрягли ваши усталые мозги. Завтра принесете мне письменное доказательство. Так и быть, дам вам совет. Посмотрите ссылку номер семь к сегодняшней главе. Мистер Салмон! Как образовался нынешний политический порядок после Эпохи Смуты? И в чем его нравственное основание?
Салли начал рассказывать. В принципе никто не может толком объяснить, как сформировалась нынешняя Федерация. Словно она выросла сама собой. В конце XX века национальные правительства всех крупнейших государств полностью дискредитировали себя. Что-то должно было заполнить вакуум, и в результате во многих странах к власти пришли вернувшиеся с войны ветераны.
Они проиграли войну, у них не было работы, но они знали, как прийти к поставленной цели. Происшедшее не было революцией, события больше походили на 1917 год в России: система развалилась, образовался тот самый вакуум.
Как утверждают историки, движение ветеранов зародилось в Шотландии.
Бывшие вояки собрались, чтобы прекратить волнения и беспорядки. Позже они решили никого, кроме ветеранов, в свой комитет не принимать: доверяли только друг Другу. Постепенно чрезвычайная мера стала конституционной практикой.
Возможно, те самые шотландские ветераны и решили первыми, что не стоит подпускать к управлению государством слабых, продажных, алчных и тому подобных штатских. «Они вертятся, как флюгеры на ветру, а мы можем повернуть общественное развитие в нужную сторону», – так, наверное, говорили о штатских ветераны. Историки утверждают, что тогда антагонизм между штатскими людьми и вернувшимися с войны солдатами был гораздо глубже, чем можно сейчас себе представить, Салли пересказывал все это, пока Райд его не остановил:
– К завтрашнему дню приготовьте краткое изложение событий, в три тысячи слов… Мистер Салмон, не могли бы вы мне назвать причину – не историческую, не теоретическую, а чисто практическую, – почему в наше время статус гражданства предоставляется только отслужившим в армии ветеранам?
– Э-э… потому, что эти люди прошли отбор, сэр. Они способнее.
– Это надо же!
– «Сэр?
– Вам не понятно? Я хотел сказать, что вы сообщили нам абсолютно нелепую вещь. Армейцы отнюдь не умнее штатских. Часто штатские превосходят нас интеллектуально. Этот факт, кстати, лег в основу попытки переворота перед принятием Договора в Нью-Дели. Так называемое «восстание ученых»; дайте бразды правления интеллектуалам, и вы получите рай на земле.
Переворот не удался. Развитие науки само по себе не есть благо, несмотря на все те импульсы, которые она придает движению общества по пути прогресса.
Ученые – и теоретики, и практики – зачастую настолько эгоцентричны, что у них просто отсутствует чувство социальной ответственности. Ну, я дал подсказку, мистер.
Салли немного подумал, потом сказал:
– Значит, те, кто отслужил в армии, более дисциплинированны, сэр.
С третьей своей жертвой майор был мягок:
– Простите, но вашу теорию трудно подтвердить фактами. И вы, и я, пока мы находимся на службе, не имеем права голосовать. А когда человек увольняется, влияние армейской дисциплины явно ослабевает. Уровень преступности среди ветеранов почти такой же, как и среди штатских. К тому же вы забыли, что в мирное время большинство служит в небоевых видах войск, где весьма мягкие дисциплинарные обязательства…
Майор улыбнулся.
– Я задал вам коварный вопрос, мистер Салмон. На самом деле реальная причина столь продолжительной деятельности существующей системы та же, что у любой другой долгоиграющей структуры. Она хорошо работает. Все политические системы в истории человечества пытались добиться совершенного общественного порядка, предоставляя право управления ограниченному числу лиц. В надежде, что они будут достаточно мудры, чтобы пользоваться своим правом для общего блага. Даже так называемые «неограниченные демократии» отстраняли от голосования и управления более четверти своего населения – по возрасту, месту рождения, отношениям с полицией и т.д. Майор саркастически ухмыльнулся:
– Я никогда не мог понять, почему тридцатилетний дурак проголосует лучше пятнадцатилетнего гения… Но так уж у них было устроено. И они за это поплатились.
И вот на протяжении очень долгого времени существует наша политическая система… и работает хорошо. Многие недовольны, но никто никогда всерьез не восставал против. Каждому обеспечена величайшая в истории личная свобода. Юридических ограничений мало, налоги низки, уровень жизни высок насколько позволяет уровень производства. Преступности почти нет. Почему?
Не потому вовсе, что те, кто голосует, лучше остальных. Это мы уже выяснили. Мистер Тамману, не объясните ли вы нам, почему же нынешняя система политического устройства работает лучше, чем у наших предков?
Я не знал, откуда у Клайда Тамману такая странная фамилия. Кажется, он был из Индии.
– Э-э… насколько мне кажется, потому, что избиратели – сравнительно малая группа. Они отвечают за свои решения и стараются учесть возможные последствия…
– Не будем гадать, мы занимаемся точной наукой. К тому же вам кажется неправильно. Облеченных властью всегда было немного при всех предшествующих политических системах. Еще одно замечание: на разных планетах люди, получившие статус гражданина, составляют разный процент в общем числе населения – от восьмидесяти на Искандере до трех на некоторых других планетах Федерации. Так в чем разница между нашими избирателями и избирателями прошлого? Мы тут много думали да гадали, так что я позволю себе высказать суждение, которое, на мой взгляд, является очевидным и объективным. При нашей политической системе каждый голосующий и каждый государственный чиновник – это человек, который тяжелой добровольной службой доказал, что интересы группы, коллектива он ставит выше интересов собственных. Это чрезвычайно важное отличие. Человек может быть не таким уж умным, мудрым, он может ошибаться. Но в целом его деятельность будет во сто крат полезнее для общества, чем деятельность любого класса или правителя в прошлом.
Майор притронулся к специальным часам на руке.
– Может ли кто сказать, почему против нашей политической системы никогда не совершалось революций? Хотя раньше на Земле не было ни одного правительства, которое бы не сталкивалось с восстаниями. Ведь мы довольно часто слышим громкие жалобы тех или иных жителей Федерации?
Один из кадетов постарше решился ответить.
– Сэр, революции просто невозможны.
– Так. Но почему?
– Потому что революции, то есть вооруженные восстания, требуют не только недовольства, но и прямой агрессивности. Революционер (если он настоящий революционер) – это человек, который желает драться и даже умереть за свое дело. Но если вы отделите наиболее агрессивных и сделаете из них сторожевых псов, овечки никогда не доставят вам беспокойства.
– Неплохо сказано. Аналогии всегда условны, но эта близка к фактическому состоянию дел… Теперь время ваших вопросов. Кто хочет спросить?
– Гм… сэр, а почему бы не сделать… почему не отменить ограничения, сделать службу обязательной для всех? И тогда все смогут голосовать и избираться…
– Молодой человек, вы можете вернуть мне зрение?
– Что, сэр? Но… конечно, нет, сэр…
– Я думаю, что это было бы даже легче, чем внедрить какие-то моральные ценности – например, ответственность перед обществом – в сознание человека, который этих ценностей не признает, не хочет их знать и вообще не хочет нести никакой социальной ответственности. Именно поэтому так трудно поступить на Службу и так легко с нее уйти. Ответственность перед обществом – не перед семьей или какой-нибудь группой – требует воображения, потому что требует преданности некой идее, долгу и другим высоким ценностям. Если же все это впихивать в человека насильно, то его, извините за выражение, просто стошнит, и он окажется таким же пустым, как был до этого…
Майор Райд держал нас в черном теле, постоянно забрасывая срочными заданиями. Но неожиданно для себя я заинтересовался его предметом. Уже в конце курса решил записать свои размышления, и вот, что у меня вышло.
Требуется доказать: войны и общественная мораль имеют в своей основе одни и те же генетические причины.
Краткое доказательство: причиной всех войн является демографическое давление.
В основе общественной морали, всех известных входящих в нее правил лежит инстинкт самосохранения. Соответствие морали – залог выживания на неиндивидуальном уровне. Так отец жертвует своей жизнью, чтобы спасти своих детей. Но поскольку демографическое давление повышается в результате выживания все большего числа людей, постольку можно утверждать, что войны, порождаемые этим давлением, проистекают из тех же глубинных человеческих инстинктов, что и общественная мораль.
Проверка доказательства: есть ли возможность избежать войн путем уничтожения демографического давления? Возможно ли снизить демографическое давление путем создания такого морального кодекса, который приводил бы численность населения в соответствие с имеющимися ресурсами?
Не обсуждая эффективность и нравственность планирования рождаемости, укажем сразу, что любая популяция, ограничивающая свой рост, рано или поздно вытеснялась и уничтожалась другим видом, который увеличивал численность и стремился занять новые территории.
Тем не менее предположим, что человеческой расе удалось создать баланс между уровнем рождаемости и смертности так, чтобы численность населения соответствовала территории занятых планет. Все ли будет тихо и спокойно?
Очень скоро на арене появятся баги, которые начнут безжалостно убивать не желающее больше воевать племя, и через некоторое время Вселенной придется о нас забыть. Кстати, этот вариант никто пока еще не отменял. Или мы будем размножаться и разрастаться и уничтожим багов, или они займут наше место. Потому что оба племени достаточно сообразительны, решительны и претендуют на одну и ту же территорию.
А если мы победим и не будем ограничивать рост населения? Как быстро демографическое давление заставит нас заселить всю Вселенную так, что и яблоку негде будет упасть? Ответ может многих удивить, но произойдет это очень быстро – за период, который можно считать мигом на фоне всей истории человеческой расы.
Но есть ли у человека право заселять Вселенную? Человек есть то, что он есть, – дикое животное с могучим инстинктом выживания и самосохранения.
К тому же довольно хитрое, способное успешно конкурировать с другими разумными видами. Если принять этот факт, то все разговоры о морали, войнах, политике кажутся чепухой. Истинная мораль проистекает из четкого сознания того, что собой представляет человек. Что он есть на самом деле, а не в воображении сюсюкающих о добродетели профанов. Вселенная сама даст нам знать – имеем ли мы право на ее освоение или нет.
А пока Мобильная Пехота должна быть на своем месте – на переднем крае боя за выживание расы.
Накануне выпуска каждого из нас прикомандировали к боевому кораблю для прохождения короткого срока службы под надзором опытного офицера. Это была как бы промежуточная проверка перед тем, как допустить нас к последней экзаменационной сессии. Проверка считалась очень важной: офицер-инструктор имел полномочия «резать». Оставалось право подать на апелляцию и собрать комиссию из других инструкторов, но подобных случаев за всю историю Кадетского корпуса не бывало. Ребята, которых по той или иной причине «зарезали», больше в корпусе не появлялись.
Иногда они пропадали и по другой причине. Кадеты гибли не так уж редко – ведь нас прикрепляли к кораблям, которые готовились идти в бой. Однажды после ланча всем офицерам-кадетам из нашей роты приказали собрать вещи и через полчаса отбыть. Я не успел дообедать, как оказался командиром роты.
Как и капральские шевроны новобранцев, эта должность приносила только лишние хлопоты, но через два дня пришел и мой вызов. Я прибежал к кабинету начальника корпуса с вещевым мешком за спиной, начиная чувствовать знакомое возбуждение. Я вдруг остро ощутил, как мне надоело до боли в глазах зубрить по ночам уроки, выглядеть дурачком в классе при свете дня. Несколько недель в компании боевых ребят, в бодрящей обстановке – вот что так не хватало Джонни!
Меня обогнал строй недавно набранных в корпус кадет с сержантом, бегущих рысью. Сплошь угрюмые лица – такое выражение появляется у каждого кадета примерно через неделю после прибытия в корпус, когда он понимает, что допустил ошибку, решив стать офицером. А я вдруг поймал себя на том, что напеваю веселый мотивчик, и оборвал мелодию только у дверей начальника.
Двое других были уже там – кадеты Хассан и Берд. Хассан считался у нас в классе самым старым, а я, глядя на него, всегда вспоминал древнюю сказку о волшебном (и, кажется, не очень добром) существе, выпущенном рыбаком из бутылки. Зато невысокий Берд походил на воробья – внушительности в нем не было никакой.
Мы наконец вошли в святая святых Кадетского корпуса. Начальник сидел в своей неизменной коляске, в которой обычно разъезжал по корпусу. Он вставал с нее только на субботних парадах, что, наверное, причиняло сильнейшую боль, но никак не отражалось на его лице.
Полковник Нельсон долго разглядывал нас, потом сказал:
– Доброе утро, джентльмены, устраивайтесь поудобнее.
Я уселся в одно из мягких кресел, но комфорта не почувствовал.
Полковник подъехал к агрегату у стены, который оказался кофеваркой. Одну чашку он взял себе, остальные предложил нам. Кофе мне не хотелось, но не может же кадет нарушить традиции гостеприимства.
Прихлебывая из чашки, полковник завел неспешную беседу. Он что-то рассказывал сам, что-то спрашивал у нас. Оказывается, нам предстояло занять должности временно исполняющих обязанности лейтенантов третьего ранга.
Звание, нужное нам как собаке пятая нога. В табели о рангах оно стояло где-то между сержантом флота и нормальным офицером. Если кто-нибудь когда-нибудь и отдавал честь третьему лейтенанту, то это всего-навсего означало, что в данном отсеке корабля не все в порядке с освещением.
– …В вашем патенте будет значиться «третий лейтенант», – продолжил Нельсон, – но практически ваш статус не изменится. К вам будут обращаться «мистер», и единственной переменой в форме станут небольшие – даже немного меньше, чем у кадет, – погоны со звездочкой. Вы полностью подчиняетесь инструктору…
…Максимум, что вы можете делать в бою, – выполнять приказы. Если погибнет командир отряда и вы решитесь отдать приказ рядовому, пусть даже прекрасный, разумный и нужный приказ, то совершите ошибку, и рядовой может быть потом наказан, если послушается вас. Кадет не только не имеет отношения к командованию, он как бы вообще не солдат. Он – студент, которому еще только предстоит стать солдатом – или в ранге офицера, или в звании, которое у него было до кадетского корпуса. Кадет подчиняется армейской дисциплине, но он не в армии. Вот почему…
Пустота. Пришедшая мне в голову мысль так потрясла меня, что я перестал его слушать. Если считается, что кадет вне армии, то…
– Полковник! – Я, кажется, перебил его, но мне было все равно.
– Э, говорите, молодой человек. Мистер Рико.
Удивляя самого себя, я продолжил:
– Но… если мы не в армии… значит, мы не принадлежим к Мобильной Пехоте? Сэр.
Он внимательно посмотрел на меня.
– Это вас беспокоит?
– Ну… похоже, мне это не нравится, сэр. – На самом деле я просто не мог об этом подумать. Такое чувство, как будто тебя раздели.
– Я понимаю вас. – Мое трепыхание, кажется, его только порадовало. – Но вам лучше не утруждать себя, оставьте все на моей совести. В том числе и вопросы космического законодательства.
– Но…
– Это приказ, формально вы не относитесь к Мобильной Пехоте, но она не забыла вас. В Мобильной Пехоте никогда не забывают своих, где бы они ни находились. Если вас прямо сейчас, в данный момент, настигнет смерть, вы умрете как второй лейтенант Джон Рико, Мобильная Пехота… – Полковник остановился. – Мисс Кендрик, с какого корабля мистер Рико?
– С «Роджера Янга», – последовал немедленный ответ секретарши.
– Спасибо. – И он продолжил: – Боевой корабль «Роджер Янг», Второй отряд, Третий полк, Первая дивизия Мобильной Пехоты – «сорвиголовы»…
Хорошие у вас там ребята, мистер Рико, гордые, и багам спуску не дают. В конце пути вас в любом случае припишут к этому подразделению, и таким образом ваше имя окажется среди их имен в Мемориальном Зале. Именно поэтому мы всегда производим погибшего в бою кадета в офицеры, чтобы отправить на вечный покой к своим…
Берд ждал меня на крыше здания в аэрокаре. Он бросил взгляд на мои книги и ухмыльнулся:
– Ничего себе. Ладно уж, если мы на один корабль, так и быть, помогу.
Тебя на какой закинули?
– «Сторожевой».
– Жаль. Меня на «Москву».
Я залез в кар, проверил программу маршрута, и мы взлетели. Берд продолжал:
– Ты у нас еще не самый загруженный. Хассан, кроме математики, взял учебники еще по двум предметам. Жалко, что ты не на «Москву», а то бы помог тебе с математикой.
Берд ничуть не пижонил, предлагая себя в репетиторы. Это был стопроцентный профессорский сынок, и только значки, шевроны и погоны говорили, что он к тому же еще солдат.
В корпусе Берд не изучал математику, а преподавал. Как Суцзуми, который обучал нас дзюдо в лагере Курье. Мобильная Пехота не дает пропасть талантам, точно так же поступают и в корпусе. Берд уже в восемнадцать лет имел ученую степень по математике, и совершенно естественно, что его в порядке исключения назначили на часы занятий по этому предмету инструктором. Что, правда, не мешало сержантам отчитывать его по утрам.
Но, надо признать, отчитывали его редко. Берд удивительно сочетал в себе высокий интеллект, солидное образование, здравый смысл, силу воли и мужество. Не сомневаюсь, что в корпусе на него смотрели как на будущего генерала. Ребята прикидывали, что, если продолжится война, он к тридцати будет командовать бригадой.
Я и в мечтах не позволял себе забираться так высоко.
– Будет до жути обидно и стыдно, – сказал я, – если Хассана вышибут.
При этом я думал, как будет стыдно, если вышибут меня.
– Все с ним будет нормально, – бодро сказал Берд. – Они, конечно, заставят его попотеть и помучиться, ну да он тоже не лыком шит. В крайнем случае Хассан не так уж много потеряет, даже если его вышибут.
– Что-что?
– А ты не знал? Он уже перед корпусом служил в ранге первого лейтенанта. По «полевому патенту», естественно. Не сдаст экзамены, пойдет опять тем же первым полевым. Не веришь, можешь посмотреть в правилах…
Это правило я знал. Если я, например, завалю математику, то стану опять сержантом: это, наверное, будет так же приятно, как если бы хлопнули по лицу мокрой рыбиной… О, Господи… Сколько раз я просыпался среди ночи в своей комнате от мысли, что мне придется уйти из Кадетского корпуса несолоно хлебавши…
Но с Хассаном мне было не все понятно.
– Погоди, – запротестовал я, – он отказался от первого лейтенанта, причем от постоянного патента… а теперь его сделают временным третьим… с тем, чтобы потом он стал вторым? Ты сумасшедший? Или он?
Берд улыбнулся:

Предыдущая страница 7 Следующая страница


Звездный десант 8

– Ровно настолько, чтобы работать в Мобильной Пехоте.
– Но… нет, я не понимаю.
– Конечно. Дело в том, что у Хассана просто не хватает образования.
Поэтому шансов продвинуться выше в пехоте у него не было. Я лично уверен, что он мог бы командовать в бою полком, если кто-то хорошо спланирует операцию. Но командование в бою – лишь часть того, что должен уметь делать офицер, тем более офицер высокого ранга. Чтобы командовать штабом или только спланировать единичную операцию и провести ее, необходимо знать теорию игр, операционный анализ, математическую логику, пессимистический синтез и дюжину других предметов. В принципе, ими можно овладеть и самому, если есть фундамент. Но и тогда не подняться выше капитана или, в крайнем случае, майора. Выходит, Хассан знает, что делает.
– Теперь понятно, – сказал я медленно. – Но, Берди, ведь полковник Нельсон должен был бы знать, что Хассан был офицером… что он в любом случае офицер.
– Что? А, да, конечно.
– Но Нельсон говорил с нами так, как будто между нами нет разницы. Он прочитал лекцию всем троим.
– Не совсем так. Ты заметил, что, когда полковник поднимал какой-нибудь практический вопрос, он всегда обращался к Хассану?
Я вспомнил, что так оно и было.
– Берди, а в каком ты звании?
Аэрокар приземлялся. Берд помедлил, сосредоточив внимание на посадке, потом улыбнулся:
– Рядовой. Поэтому я вовсе не хотел бы, чтобы меня вышибли.
Я фыркнул.
– Скажешь тоже. Тебе-то уж ничего не грозит!
Я поразился, что ему не дали хотя бы капрала, но потом подумал, что он, видимо, сразу проявил себя хорошо и его послали в Кадетский корпус. Ему не было и двадцати, вроде бы молодой, но ведь шла война…
Берд улыбнулся еще шире и сказал:
– Поглядим.
– У тебя все будет отлично. Это Хассан и я должны беспокоиться.
– Думаешь? А мне кажется, что мисс Кендрик, например, меня невзлюбила.
– Он открыл дверцу кара и насторожился. – Послушай, это же меня вызывают. Я побежал. Пока!
– До встречи, Берди.
Больше мы с ним не виделись. И экзаменов он не сдавал. Спустя две недели ему было присвоено звание офицера. В корпус прислали его погоны и указали место последнего назначения – «Раненые львы», посмертно.

Глава 12

Некоторые парни полагают, здесь у нас ясельки для новорожденных.
Так вот. Это не так. Понятно?
Высказывание, приписываемое одному героическому капралу, командовавшему у стен Трои. 1194 год до н. э.
«Роджера Янга» один отряд заполнял до отказа. «Сторожевой» мог нести шесть, и еще осталось бы место. Отсеки отстрела могли пропустить все шесть отрядов одновременно и тут же сделать второй выброс, если б на корабле находилось еще столько же десантников. В принципе, это было возможно.
Только при двойной загрузке нам пришлось бы питаться в две смены, спать в гамаках, развешанных во всех помещениях, экономить воду и время от времени просить соседа убрать локоть с твоего лица. Поэтому я был рад, что во время моей стажировки «Сторожевой» не ходил на операции с двойной нагрузкой.
«Сторожевой» обладал хорошей скоростью для переброски больших соединений десантников почти в любое место освоенной багами Вселенной.
Ныряя в пространство Черенкова, «Сторожевой» покрывал сорок шесть световых лет за шесть недель.
В то же время этот корабль, рассчитанный на шесть десантных отрядов, не шел ни в какое сравнение с пассажирским лайнером. Такие корабли, как «Сторожевой», стали компромиссом между боевыми частями, Мобильной Пехотой, с одной стороны, и Флотом – с другой. Пехота предпочла бы рассчитанные на один отряд корветы типа «Роджера Янга». Они давали возможность гибкого управления войсками. Но если бы армия пошла на поводу у Флота, то нас возили бы на транспортах, вмещающих по меньшей мере полк. Ведь для того, чтобы обслужить маленький корвет, нужно почти столько же флотских, сколько и для огромного лайнера. На лайнере, конечно, потребуется больше хозяйственных работников, но этим могут заняться и солдаты – так считали флотские. Все равно, по мнению флотских, мы только и делаем, что спим, едим и любовно полируем оружие.
На самом деле флотские настроены еще более решительно. Они полагают, что армия устарела и вообще должна быть упразднена.
Флот никогда не выражал этого мнения официально. Но достаточно зайти в любой бар на Санкторе и поговорить с первым попавшимся флотским офицером, когда он уже немного поднабрался. Тогда вы и услышите все по полной программе. Они уверены, что сами могут вести любую войну и выиграть ее:
Флот, мол, посылает своих людей, занимает планету, а дальше дело Дипломатического корпуса.
Я охотно признаю, что с помощью новейших бомб можно превратить любую планету в пар. Никогда не видел ничего подобного, но – верю. Что ж, пусть, по их мнению, я – пережиток прошлого. Но я себя таковым не чувствую и твердо знаю, что наши ребята в состоянии сделать то, что ни одному самому распрекрасному кораблю не под силу. Если правительству наши услуги больше не понадобятся, оно нам сообщит.
Хотя, возможно, в этом споре нет абсолютно правой стороны. Нельзя, например, стать маршалом, не имея опыта командования полком пехоты и большим кораблем. Поэтому сначала надо делать карьеру в Мобильной Пехоте, а потом получить звание офицера Флота (думаю, маленький Берди мечтал именно об этом). Или сначала поработать астронавигатором, а потом пройти через лагерь Курье и так далее – кому как нравится. К мнению человека, проделавшего или то, или другое, я прислушиваюсь с предельным вниманием.
Как большинство транспортов, «Сторожевой» был кораблем со смешанным экипажем. Самым удивительным поначалу было то, что мне разрешалось теперь проходить в головные отсеки – севернее «переборки номер тридцать». Стенка, отгораживающая женские отсеки от мужских, не обязательно носила этот номер, но по древней традиции на всех смешанных кораблях называлась «переборка номер тридцать». Сразу за этой переборкой располагалась кают-компания, и дальше шла вся «женская половина». На «Сторожевом» кают-компания служила для женщин также столовой и местом отдыха. Комната отдыха офицеров-мужчин называлась «карточной» и располагалась к югу от «переборки номер тридцать».
Кроме очевидного факта, что для осуществления выбросов и возвращения десанта требуются отменные пилоты (читай – женщины), имелась другая веская причина назначения на транспорты женщин. Это способствовало укреплению духа десантников. Попробуйте представить себе состояние человека, которого с родного корабля выбрасывают на незнакомую планету, а там в конце пути его не ждет ничего, кроме увечий да неожиданной смерти! Как сохранить в этом человеке веру и мужество? Как сделать, чтобы он от выброса к выбросу учился преодолевать себя? Единственный выход – чтобы он постоянно видел перед собой живой идеал, олицетворение той трепетной, требующей защиты жизни, ради которой идет в бой.
Последнее, что слышит десантник перед выбросом (и, может быть, последние слова, которые он в жизни слышит) – это голос женщины, желающей ему удачи. Того, кто скажет, что это не имеет никакого значения, по-моему, просто нельзя считать человеком.
На «Сторожевом» работало пятнадцать офицеров Флота – восемь женщин и семь мужчин. А также восемь офицеров Мобильной Пехоты, включая и меня. Не буду утверждать, что пошел в Кадетский корпус для того, чтобы проникнуть за «переборку номер тридцать», но, возможность есть за одним столом с леди грела мое сердце куда больше любой прибавки жалованья. Президентом за обеденным столом была командир корабля, вице-президентом – мой босс. Такой статус капитана основывался не на звании: еще три флотских офицера были равны ему. Но в ударной группе ему обязаны были подчиняться все, кроме командира корабля.
Наши шесть отрядов составляли две роты и значились как отдельный батальон. Капитан Блэкстоун командовал ротой Д и одновременно всем батальоном. Но наш отдельный был только частью обычного большого батальона.
Официально его возглавлял майор Ксера, который в то время вместе с ротами А и Б находился на точно таком же, как «Сторожевой», корабле «Нормандия».
Майор командовал нами, когда весь большой батальон соединялся для совместного выброса. Блэкстоун отсылал Ксере доклады и получал от него инструкции, но, по-моему, большую часть вопросов решал напрямую с командованием Флота, штабом дивизии Мобильной Пехоты и начальством базы на Санкторе.
В армии, состоящей из сотен кораблей, раскиданных по Вселенной на расстоянии многих световых лет, административное устройство не может быть простым и безупречным. И «Долина Фордж», и «Роджер Янг», и «Сторожевой» входили в состав одного подразделения – Третьего полка («Баловни судьбы») Первой дивизии («Поларис») Мобильной Пехоты. При проведении операции «Дом багов» из разрозненных подразделений собрали два батальона и сформировали наш Третий полк. Но что такое «наш» полк, я тогда не почувствовал. Все, что я видел в тот день, – это бедный сержант Бамбургер и несметные полчища багов. В Мобильной Пехоте в десант идут все десять тысяч.
Трудно поверить, но в мировых войнах XX века для того, чтоб обеспечить боевую активность десяти тысяч солдат, требовалось семьдесят тысяч человек!
Нельзя не признать, что нужен еще Флот, чтобы доставлять Мобильную Пехоту к месту назначения. Но даже на небольшом корвете личный состав пехоты в три раза превосходит количество флотских. Конечно, нас обслуживают и штатские: ведь процентов десять Мобильной Пехоты обычно находится на отдыхе. И наконец, небольшое число лучших офицеров и сержантов преподают в учебных лагерях и, естественно, не участвуют в боевых действиях.
Если кто-то из Мобильной Пехоты занялся канцелярской работой, можете быть уверены, что у него не хватает руки или ноги или есть другое увечье.
Это люди, которые отказываются увольняться. Они никогда не допустят, чтобы здоровый десантник занимался бумажками или другой работой, требующей не столько физических, сколько духовных сил.
И все же Мобильная Пехота постоянно испытывает недостаток в людях тем более, когда идет война. Поэтому у нас так бережно относятся к каждому, кто проявил себя солдатом на деле. Мобильная Пехота – самая маленькая в истории человечества армия, если судить по численности населения, которое она охраняет. Десантника нельзя затащить на службу силком, нельзя нанять за деньги, нельзя силой удержать на службе, если он хочет уйти.
Десантник никогда не старается заполучить безопасную, легкую работу.
Любой салага, который уже начал понимать, что такое Мобильная Пехота, всегда подкинет начальству несколько причин, объясняющих, почему он не может в данный момент заниматься уборкой или помогать повару. Это древняя солдатская традиция, и начальство о ней тоже знает, хотя и не подает вида.
Зато ни один десантник никогда не станет увиливать от опасной работы.
Потому что любой рядовой, садясь в капсулу, знает, что в Мобильной Пехоте каждый – от генерала до рядового – в этот момент делает то же самое. На расстоянии многих парсеков, на следующий день или через несколько часов неважно. Важно, что в десант идут все.
Именно потому, что дерется каждый, Мобильная Пехота обходится малым количеством офицеров. В Мобильной Пехоте ни один офицер не сидит без дела. Каждый обязательно командует каким-нибудь подразделением. Офицеры составляют три процента личного состава – все, что нужно Мобильной Пехоте, тем более что она использует своих офицеров не совсем стандартным способом. На практике очень многие офицеры носят «несколько фуражек сразу»; война создает слишком много вакансий. Именно поэтому даже у командира отряда есть свой штаб отрядный сержант.
Лейтенант в этой ситуации еще может обойтись без сержанта (как и сержант без него). Но для генерала штаб просто необходим: слишком много работы, чтобы уместить ее в одной голове. Генералу нужна большая группа планирования и небольшая группа боевой поддержки. Из-за нехватки офицеров командиры подразделений на генеральском флагмане составляют заодно и группу планирования. Поэтому их подбирают из лучших специалистов по математической логике. А когда приходит время, они сражаются во главе своих подразделений.
Генерал идет в десант в окружении нескольких офицеров – это весь его оперативный штаб, помогающий ему командовать боем. Плюс небольшая команда отборных десантников – чтобы командующему не досаждали невежливые туземцы.
Чаще всего этим ребятам действительно удается генерала защитить.
Начиная с роты, все командиры имеют заместителей. Вернее, должны иметь. Потому что на деле приходится обходиться без них (и тем самым большая нагрузка, конечно, падает на сержантов).
Так Мобильная Пехота обходится всего тремя процентами офицеров, тогда как в древности их количество в армиях доходило до десяти, пятнадцати и даже двадцати процентов! Сейчас это кажется сказкой, но так было в XX веке.
Остается лишь гадать: что это за армия, в которой офицеров было больше, чем капралов, а сержантов больше, чем рядовых?!
Хотя что тут гадать? Это были армии, обреченные на поражение – по крайней мере, так учит история. Армии, больше похожие на гражданские организации. Сборище бюрократов, большая часть которых никогда не знала, что такое поле боя.
Чем занимались офицеры, которые не были обязаны поднимать солдат в атаку? Конечно, чепухой: работники офицерских клубов, офицеры-воспитатели, офицеры по физической подготовке, офицеры-политинформаторы, офицеры по транспорту, офицеры-юристы, офицеры-священники, помощники священников и т.д. и т.п. Короче, главное было выдумать должность – и на нее тут же брали офицера.
В Мобильной Пехоте всем этим занимаются боевые офицеры. А в одной из самых больших армий XX века дошло до того, что настоящие боевые офицеры носили специальные знаки отличия, чтобы отделить себя от орды тепло устроившихся бездельников. Нехватка офицеров с течением войны все усиливалась. Ведь процент потерь среди них был самым высоким, А в Мобильной Пехоте офицерский патент не выдают лишь для заполнения имеющейся вакансии. В среднем каждый полк новобранцев поставляет примерно одинаковое число десантников, годных для дальнейшего продвижения по службе. И увеличение набора в Кадетский корпус означало бы снижение качества командования. Для руководства боевыми подразделениями на «Сторожевом» требовалось тринадцать офицеров: шесть командиров отрядов, два командира роты, два их заместителя и командир отдельного батальона с заместителем и адъютантом.
Но офицеров было только шесть. И еще я. Я поступил в распоряжение лейтенанта Сильвы, но он отбыл в госпиталь как раз в тот день, когда я появился на корабле. Как мне сказали, лейтенанта одолела непонятная лихорадка. Но отсутствие командира вовсе не означало, что я должен принять командование его отрядом. Временного третьего лейтенанта не считают настоящим офицером. Капитан Блэкстоун мог перевести меня под начало лейтенанта Байонна, а отрядом Сильвы командовал бы его сержант. Или Блэкстоун при желании «надел бы третью фуражку».
На самом деле он сделал и то и другое. При этом, формально назначив меня командиром первого отряда, Блэкстоун сделал лучшего сержанта «пантер» и своим батальонным сержантом, а своего батальонного отправил в первый отряд. Затем капитан, не церемонясь, объяснил мне, что официально командиром отряда буду значиться я, а командовать будет он сам и его сержант.
Но время шло, и я старался поставить себя более независимо. В конце концов мне разрешили идти в десант командиром отряда. Но я понимал, что одного слова сержанта было бы достаточно, чтобы от меня осталось мокрое место.
Все же меня это устраивало. Это был мой отряд – потому что я шел с ним в десант. Потому я сразу взял на себя максимум обязанностей: если бы у меня что-то не получилось, то чем раньше меня отчислили бы, тем лучше было бы для всех. Но, видно, из-за недостатка опыта я, вместо того чтобы рационально распределять обязанности, проводил с десантниками все свое время. Так продолжалось примерно с неделю, потом меня вызвал Блэкстоун.
Разговор происходил у него в кабинете:
– Может, ты объяснишь мне, чем занимался всю эту неделю, сынок?
Я промямлил, что старался получше подготовить отряд к десанту.
– Да? Тогда должен тебя разочаровать: пока все получается наоборот.
Неужели ты не чувствуешь, что лезешь не в свое дело? Ты их будоражишь, превращаешь в осиное гнездо! Для чего, спрашивается, я дал тебе лучшего на всем Флоте сержанта? Ступай в свою кабину и не высовывайся! Лучше всего привяжи себя к стулу… А когда прозвучит сигнал «приготовиться к операции», сержант передаст тебе отряд, отлаженный и настроенный, как концертный рояль. И еще одно. Мне не нужен на борту офицер, который напоминает застегнутого на все пуговицы кадета. Брось глупую привычку говорить обо мне в третьем лице. Оставь ее для генералов или, в крайнем случае, для капитана корабля. Офицер должен быть уверенным в себе без всех этих выкрутасов. Расслабься, сынок…
– Да, сэр.
– Чтобы я это твое «сэр» слышал в последний раз. И перестань все время козырять! А что за угрюмое выражение лица? Сразу вспоминаешь Кадетский корпус. Ну-ка, улыбнись!
– Да, с… то есть о'кей.
– Ну вот, уже лучше. Теперь прислонись к переборке. Почешись. Зевни.
Почувствуй себя молоденьким рядовым.
Я попробовал…
Капитан Блэкстоун критически оглядел меня.
– Потренируйся, – сказал он. – Офицер не должен выглядеть испуганным или напряженным. Это плохо действует на подчиненных. А сейчас, Джонни, можешь сказать, в чем твой отряд нуждается. И не мелочись. Мне неинтересно, у кого из стенного шкафа пропали носки…
Я лихорадочно соображал.
– Хм… может быть, вы уже знаете, что лейтенант Сильва собирался представить Брамби на сержанта…
– Да, знаю. Твое мнение?
– Ну… Судя по документам, он уже два месяца ходит в десант командиром группы. Его действия оцениваются очень хорошо.
– Я спрашиваю о ваших собственных рекомендациях, мистер.
– Но… прошу прощения, я ни разу не был с ним в деле, поэтому не могу иметь четкого мнения. На корабле каждый может быть хорошим солдатом.
Однако, насколько я могу судить, он уже слишком долго выполняет функции сержанта, чтобы просто так убрать его, а над группой поставить кого-нибудь другого. Новый шеврон должен появиться у него до того, как мы пойдем в десант. Или его нужно перевести в другое подразделение, когда мы вернемся.
В этом случае чем скорее его переведут, тем лучше.
Блэки покачал головой:
– Уж больно ты щедр, как я погляжу, мистер третий лейтенант. Раздаешь моих «черных гвардейцев» налево и направо.
Я почувствовал, что краснею.
– Но я все же настаиваю. Это единственное слабое место в отряде.
Брамби нужно повысить или перевести. Я не хочу, чтобы он возвращался к своим капральским обязанностям, а другой перепрыгнул через его голову. Он скиснет, и слабое место превратится в дыру. А вы сами знаете, чем это грозит в десанте. Если нельзя нашить еще один шеврон, лучше отдайте его в Департамент кадров на базе. Тогда он не будет унижен и получит шанс стать сержантом в другой команде. Вместо того чтобы загнуться здесь.
– Правда? – переспросил капитан, но, несмотря на тон, лицо его оставалось бесстрастным. – А теперь, после мастерски проведенного анализа, примени свои дедуктивные способности и объясни: почему же лейтенант Сильва не перевел Брамби три недели назад, когда мы спокойно сидели на Санкторе?
Я задумался. Наилучшее время для перевода десантника в другую часть следующее же мгновение после того, как решил это сделать. По крайней мере, так говорят учебники. Я спросил:
– В то время лейтенант Сильва был уже болен, капитан?
– Нет.
Вдруг все встало на свои места.
– Капитан, я рекомендую немедленно представить Брамби к сержантскому званию.
Он поднял брови.
– Минуту назад ты считал его слабым местом…
– Не совсем так. Я сказал, что нужно поскорее выбирать – или одно, или другое. Я только не знал, что выбрать. Но теперь знаю.
– Продолжай.
– Я знал, что он прекрасный офицер, – не сдавался я, – ведь он оставил мне превосходный отряд. Теперь так. Хороший офицер, если даже и не желает чьего-либо повышения по причине – ну, в общем, по любой причине, – не обязательно доверяет свои сомнения бумаге. Но в этом случае, если он не хотел делать Брамби сержантом, то должен был избавиться от капрала при первой возможности. Однако Сильва этого не сделал. Поэтому я рекомендую Брамби… – Я помолчал и добавил: – И все-таки я не понимаю, почему нельзя было все сделать три недели назад. Брамби еще на отдыхе получил бы третий шеврон.
Капитан Блэкстоун ухмыльнулся.
– Ты подошел в своем следствии к самому главному, чего не обязательно знать стажеру. Но так и быть. Открою один из наших маленьких секретов. Запомни, сынок: пока идет война, никогда не представляй своего человека к повышению перед тем, как вернуться на базу.
– Но… почему, капитан?
– Ты сам сказал, что если бы мы не хотели повышать Брамби, то нужно было бы послать его в распоряжение Департамента кадров. Но именно туда он и попал бы, если бы его представили к сержантскому званию три недели назад.
Ты просто не знаешь, как охочи эти ребята из Департамента до сержантов. Хороший сержант сейчас ценится не меньше офицера, а может быть, и больше.
Полистай для интереса запросы с базы и увидишь, что у нас давным-давно лежит требование на двух сержантов. Только потому, что прежний отрядный сержант был направлен в Кадетский корпус, а место командира одной из групп уже давно пустует, я смог им отказать…
Блэкстоун состроил пренебрежительную гримасу.
– У войны свои жестокие правила, сынок. Те ребята в Департаменте тоже вроде свои. Они хотят увести у меня сержанта, чтобы передать его такому же, как я, капитану Мобильной Пехоты. Но я должен думать о батальоне. И другого выхода нет… Он вытащил из папки два листа бумаги.
– Вот…
Один листок был заявлением от лейтенанта Сильвы капитану. Сильва рекомендовал Брамби в сержанты. Заявление было написано месяц назад.
Другая бумага оказалась сержантским патентом, выписанным на имя Брамби на следующий день после того, как мы покинули Санктор.
– Это тебя устраивает?
– О да. Еще бы!
– Я ждал, что ты укажешь на это слабое место в твоем отряде. Я доволен, что ты попал в точку, хотя и не полностью: грамотный офицер мог бы понять, что к чему, и без моих подсказок. Для этого нужно было немножко порыться в бумагах и разобраться в общем состоянии дел в батальоне. Ну, ничего. Во всяком случае, ты приобрел опыт. Теперь вот что сделаешь. Напиши мне точно такое же заявление, какое написал Сильва, но поставь вчерашнее число. Потом скажи сержанту отряда, чтобы он от твоего имени передал Брамби, что ты порекомендовал его к третьей нашивке. Когда Брамби придет ко мне, я скажу, что оба его офицера, независимо друг от друга, рекомендовали его в сержанты. Думаю, это пойдет ему только на пользу, O'кей.
Следующие две недели я был занят, как никогда в жизни. Даже в лагере Курье не испытывал таких нагрузок. Десять часов в день в оружейной на должности механика. Но от курса математики меня никто не избавлял, и после ланча я исправно отправлялся к капитану Йоргенсен, которая с течением времени не только не снижала, но, похоже, увеличивала требовательность. На еду – примерно полтора часа в день. Плюс необходимый уход за собой побриться, принять душ, наконец, пришить пуговицу к форме…
Караульная служба, парады, инспекции, минимум работы с отрядом – час.
Кроме того, я ведь еще был «Джорджем». В каждом подразделении есть свой «Джордж» – самый молодой из офицеров, на которого сваливают все так называемые второстепенные нагрузки – занятия гимнастикой, цензуру почты, судейство на спортивных соревнованиях, дежурства по столовой и так далее и тому подобное. До меня «Джорджем» был Ржавый Грэхэм. Затем он с радостью передал «должность» мне. Но улыбка сползла с его лица, когда я потребовал инвентаризации всего имущества, за которое должен был теперь отвечать. Он тут же полез в бутылку и ледяным тоном заявил, что если я не верю настоящему офицеру на слово, то мне придется подчиниться его приказу. Тогда я тоже уперся и сказал, чтобы он свой приказ изложил письменно. Причем в двух экземплярах: один – себе, а копию передам командиру.
Тут Ржавый отступил – даже второй лейтенант не настолько глуп, чтобы отдавать подобный приказ в письменном виде. Стычка не доставила мне удовольствия: с Грэхэмом я делил комнату, к тому же он был моим инструктором по математике. Но тем не менее инвентаризацию мы все же провели. Лейтенант Уоррен буркнул что-то насчет тупого педантизма, но свой сейф открыл и дал проверить документацию. Капитан Блэкстоун открыл сейф без комментариев, так что я не понял, одобряет он мою пунктуальность или нет. С документами все обстояло нормально, но вот кое-каких вещей не хватало.
Бедный Грэхэм! Он принял дела от своего предшественника, не пересчитывая, а спросить теперь было не с кого – тот парень давно погиб. Ржавый провел бессонную ночь (и, клянусь, я тоже), а утром пошел к Блэки и рассказал ему все.
Блэки для начала показал ему, где раки зимуют, а потом прошелся по реестру недостающего и большую часть списал как «утерянное в бою». В результате Ржавый отделался лишением недельного жалованья.
Конечно, не все заботы, выпадавшие на долю «Джорджа», такие тяжкие. Ни разу не собирали трибунал (где «Джордж» обычно выполнял обязанности обвинителя) – в хороших подразделениях их просто не бывает. Пока корабль шел в пространстве Черенкова, не нужно было проверять почту – она не приходила. Гимнастику я передал Брамби. Кормежка всегда была отличной, я только утверждал меню и снимал пробу, лишь изредка заглядывая на кухню.
Зато после бесконечной возни в оружейной приятно было сбегать к повару и получить для себя и других механиков сандвичи.
И все же нагрузки «Джорджа» отнимали до двух часов в день – уж очень их было много.
Теперь вы можете понять, как мне доставалось: десять часов в оружейной, три – на математику, полтора часа еда, один час на личные нужды, час работы с отрядом, два часа в качестве «Джорджа» и, наконец, восемь часов сна. Итого – двадцать шесть с половиной часов. К сожалению, расписание на корабле основывалось не на санкторских сутках, составляющих двадцать пять часов. Как только мы покидали базу, то сразу переходили на земной стандарт.
Единственным резервом времени, как всегда, оставался сон.
Однажды в час ночи, когда я сидел в карточной, пытаясь пробиться сквозь дебри очередного задания по математике, туда вошел капитан Блэкстоун.
– Добрый вечер, капитан, – сказал я.
– Скорее, доброй ночи. Что это тебе не спится? Бессонница? Или, может, ты лунатик?
– Пока еще нет.
– Неужели твой сержант не может заняться бумажками? – Он взял со стола несколько листков. – А-а, понятно. Отправляйся в постель.
– Но капитан…
– Хотя нет, лучше присядь-ка. Мне нужно поговорить с тобой. Я ни разу не встречал тебя вечером в карточной, но, проходя мимо твоей комнаты, видел, как ты сидишь за столом. Когда же твои ложатся спать, переходишь сюда. Что происходит?
– Ну… мне никак не удается все успеть. Не справляюсь…
– Всем всегда не хватает времени. Как дела в оружейной?
– По-моему, хорошо. Думаю, успеем.
– Я тоже так думаю. Послушай, сынок. Дел у тебя много, но нужно выбрать наиболее важное. На мой взгляд, у тебя две главные задачи. Первая подготовить к десанту снаряжение отряда, что ты и делаешь. (О самом отряде можешь не беспокоиться, я тебе уже говорил.) А вторая задача – не менее важная – подготовиться к десанту самому. И здесь, по-моему, не все в порядке.
– Я буду готов, капитан.
– Чепуха. Ты забросил физическую подготовку и все меньше спишь. И при этом утверждаешь, что будешь готов к выбросу. А ведь тебе придется отвечать в десанте не только за себя, а за весь отряд. Поверь, это ох как не просто!
С завтрашнего утра займешься физподготовкой по усиленному комплексу. В полдвенадцатого – отбой, без всяких исключений. Если две ночи подряд будешь больше четверти часа лежать в постели без сна, обратишься к врачу. Это приказ.
– Да, сэр. – Я чувствовал себя так, будто попал в капкан. И все же выдавил: – Но я все-таки не уверен, капитан, что смогу ложиться в полдвенадцатого и при этом все успею.
– Значит, не будешь успевать. Я уже сказал: тебе нужно научиться выделять главное. Расскажи, на что у тебя уходит время.
Я рассказал.
Он хмыкнул:
– Так я и думал. – Он перебрал листки на столе. – Понятно, понятно… конечно, ты должен готовиться к экзаменам. Но так надрываться перед десантом…
– Да, но я думал…
– «Думал»! С этого момента ты освобождаешься и от прочей ерунды. Всю обратную дорогу будешь заниматься математикой. Если будем живы. И запомни: никогда ничего не добьешься, пока не научишься определять, что для тебя в данный момент самое главное. Марш в постель!..
Через неделю мы вышли из пространства Черенкова в намеченном месте, затормозили и обменялись сигналами с другими, уже пришедшими туда кораблями. Нам передали краткий план боя, похожий на рукопись романа средней величины.
Итак, роли были распределены. Оказалось, что в десант нас доставят, как маменькиных сынков, в шлюпках. В этот раз мы могли обойтись без капсул: наши части уже заняли плацдарм на поверхности планеты. Подразделения Второй, Третьей и Пятой дивизий Мобильной Пехоты спустились на планету и взяли на себя подавление противовоздушной обороны багов. Казалось, наша цель не стоит прилагаемых усилий. Планета была меньше Земли, сила тяготения составляла только 0,7 земной. Ее поверхность почти сплошь покрывали холодный арктический океан и скалы. Минимум флоры и фауны.
Воздухом планеты нельзя было дышать долго – в нем содержалось слишком много озона и окиси азота. Единственный континент был не больше Австралии, а в океане торчали мелкие, усеянные скалами островки. В общем, эта планета потребовала бы, наверное, порядочных усилий, чтобы ее освоить.
Но слава Богу, планета была нужна не для колонизации. Мы пришли потому, что сюда явились баги. А явились они, по мнению Генерального штаба, не просто так. Как считали в штабе, на планете П находилась еще не достроенная военная база противника.
Против кого она должна была действовать, думаю, объяснять не надо.
Поскольку планета сама по себе ценности не представляла, самым простым было бы использовать возможности одного флота. Флотские могли б и без нашего участия сделать несчастный сфероид непригодным для обитания кого бы то ни было. Но у командования родилась другая идея.
Предстоящая операция квалифицировалась как рейд. Быть может, покажется странным называть рейдом операцию, в которой задействованы сотни кораблей и тысячи людей. Тем более, что значительной части Флота приходилось в это время держать в напряжении другие силы багов, отвлекая их и не давая им возможности помочь планете П.
Но при всем том наше командование нельзя упрекнуть в нерасчетливости.
Такой широкомасштабный рейд должен был во многом определить, кто выиграет войну – неважно, через год или лет через тридцать. Дело в принципе. Нам необходимо было узнать как можно больше о психологии багов. Требовалось ли для победы уничтожить всех багов в Галактике? Или можно все-таки наладить контакт и установить мир? Мы не знали, так как понимали их не лучше, чем земных термитов. Для того чтобы изучить их психологию, необходимо было общаться с ними, раскрыть мотивы их деятельности, понять, почему они дерутся и при каких условиях драться перестанут. Для этого корпусу военных психологов требовались пленные.
Легче всего было поймать рабочих багов. Но их рабочий, как оказалось, мало отличался от следующего инстинкту насекомого. При известной сноровке удавалось поймать и воина. Но выяснилось, что без дирижера эти воины такие же идиоты, как и рабочие. Благодаря поимке воинов, тем не менее, наши ученые узнали очень важные вещи. В результате, к примеру, был придуман тот самый тяжелый газ – безвредный для нас и смертельный для багов. Детальное изучение их биохимии позволяло в короткие сроки создавать разные виды нового оружия. Но для того чтобы понять, почему баги дерутся, необходимы были представители касты интеллектуалов. К тому же мы надеялись, что таких пленных можно будет обменивать на наших ребят.
До сих пор ни один баг-интеллектуал не попадался нам живым. Или мы вычищали, как на Шэоле, всю планету до дна и на ней не оставалось ни одного живого бага. Или, что бывало чаще, ребята спускались за «дирижерами» в их дыры, но никто никогда обратно не возвращался. Многие лучшие десантники погибли именно так.
Еще больше пехоты погибло из-за невозможности подняться с планеты.
Команда оставалась на планете потому, что ее корабль или корабли уничтожались противником на орбите. Какая судьба выпадала тогда на долю десанта? В большинстве случаев погибали все до единого. Ребята дрались до тех пор, пока в скафандрах сохранялась энергия. А потом баги брали уцелевших голыми руками.
От наших новых союзников скиннов мы узнали, что многие десантники находятся в плену – сотни, а может быть, тысячи ребят. Разведка утверждала, что пленных скорее всего уже перевезли на Клендату. Баги, безусловно, были заинтересованы в пленных не меньше нашего. Судя по всему, они понимали нас еще меньше, чем мы их. Разделенная на индивидуальности раса, умеющая строить города, звездные корабли, умеющая воевать, была для муравьиного сообщества еще большей загадкой, чем муравьиное сообщество для нас.
Короче, мы хотели, если возможно, выручить наших ребят из плена.
По жестким, бездушным законам Вселенной именно в этом заключалась наша слабость. Вполне возможно, что раса, которая совершенно не заботится о спасении своего индивидуума, призвана освободить пространство Вселенной от более слабой, построенной на гуманных принципах цивилизации. У скиннов гуманность проявлялась в гораздо меньшей степени, а у багов такой «недостаток», похоже, отсутствовал совсем. Никто и никогда не видел, чтобы один баг пришел на помощь другому – даже раненому. Их подразделения были великолепно скоординированы, но они легко оставляли погибать любое скопление воинов, когда понимали, что в нем нет нужды.
Что говорить, мы вели себя совсем по-другому. Так уж, наверное, устроены люди. В газетах вы могли прочитать заголовки типа «Двое погибли, пытаясь спасти утонувшего ребенка». Если человек потерялся в горах, сотни отправляются на поиски, и часто бывает, что некоторые из них гибнут сами.
Не блестящие, с точки зрения арифметики, результаты… Но как мы можем отречься от принципов гуманизма? Они пронизывают весь фольклор, все земные религии, всю литературу.
В основе нашей цивилизации лежит убеждение, что, если одному человеку нужна помощь, остальные никогда не будут высчитывать, во что эта помощь обойдется… Слабость? Нет, это единственная сила, хранящая нас на просторах Галактики.
Но слабость это или сила – баги жили по-другому. И шансы на обмен пленными были ничтожно малы.
Однако, с другой стороны, в муравьином сообществе некоторые касты ценились гораздо больше других. По крайней мере, на это надеялись наши психологи. Если бы мы могли захватить бага-интеллектуала живым и невредимым, у нас появились бы шансы на обмен.
А если захватить королеву?!
Какова обменная цена королевы? Полк Мобильной Пехоты? Никто не знал.
План боя предписывал нам захватить именно «аристократию» багов интеллектуалов и королев – и любой ценой.
У операции «Аристократия» имелась и третья цель: выработать метод, как спускаться в норы, как выковыривать оттуда багов, как побеждать, не применяя оружия тотального уничтожения. Десантники превосходили воинов-багов на поверхности планеты. Наш Флот тоже постепенно начинал добиваться превосходства. Но мы оказывались беспомощными, когда спускались в их туннели.
Даже если бы в последующем не удалось обменять «аристократию» багов на наших, для проведения подобной операции были, таким образом, веские причины. Планета П становилась тестом, проверкой в боевых условиях нашей способности найти средства для полной победы.
«Краткий план» был прочитан каждому десантнику и повторен во время гипнотической подготовки. Нам дали понять, что операция «Аристократия» может помочь вызволить друзей из ужасного плена. В то же время мы знали, что на планете П людей нет – она еще ни разу не подвергалась нападению.
Поэтому даже самые ретивые не должны были рваться под землю, чтобы собственноручно спасти товарищей, а заодно заработать медаль. Намечалась очередная охота на багов. Но охота, подкрепленная на этот раз огромной концентрацией сил и новыми способами ведения боя. Мы собирались чистить планету, как луковицу, шкурка за шкуркой, пока не станет ясно, что ни одного бага на ней нет.
На первом этапе флот прошелся по всем мелким островам и заодно по незаселенной части континента, превратив их в каток из радиоактивного стекла. Командование позаботилось и насчет нашего тыла: Флот организовал постоянный патруль на подступах к околопланетной орбите. Боевые корабли охраняли нас с тыла, эскортировали транспорты. Флотская разведка следила за тем, чтобы баги не вылезали из своих нор и не тревожили нас. Такая возможность, пусть даже небольшая, существовала и после проведения операции «Каток».
Перед «Черной гвардией» Блэки план ставил сравнительно простую задачу: поддержка и охрана Главной миссии, контакт с соседними подразделениями Мобильной Пехоты и уничтожение любого бага, который осмелится показать свою мерзкую голову на поверхности. При более благоприятных условиях углубление операции на занятой территории.
Приземление было необычно комфортным – с планеты не было никакого сопротивления. Я вывел отряд из шлюпки и повел к месту назначения рысью то есть почти на пределе мощности скафандров. Блэки умчался вперед еще быстрее, чтобы встретиться с командиром роты, которого он должен был заменить, выяснить обстановку и точнее определить размеры занимаемой нами территории. Он скакал к горизонту, словно заяц с реактивными двигателями на задних лапах.
Я послал Кунха с его первой группой занять передние углы моей территории. Потом приказал отрядному сержанту отправиться к левым соседям, где должны были располагаться части Пятого полка. Наш Третий полк обязан был занять участок в триста миль длиной и восемьдесят шириной. Мне достался «огород» сорок на семнадцать на левом фланге полка. За нами стояли «пантеры», справа – отряд лейтенанта Корошэна, а за ним – Ржавый со своими ребятами.
Наш Первый полк уже заменил полк Пятой дивизии, встал слева и чуть впереди нас. «Впереди», с «тыла», «справа», «слева» – обозначения, конечно, условные, но план предусматривал очень жесткую регламентацию позиций.
Данные по предусмотренному расположению частей вводились в программы компьютеров скафандров, что, безусловно, облегчало офицерам управление войсками и контроль за каждым своим человеком. Линии фронта как таковой не существовало – просто имелась территория, которую нужно было занять.
Насколько я мог судить, боевые действия велись сейчас только на нашем правом фланге.
Недалеко, всего в двухстах милях, должен был располагаться Второй отряд роты Джи Второго батальона Третьего полка, более известный как «сорвиголовы».
Хотя с той же долей уверенности можно было утверждать, что «сорвиголовы» сейчас воюют на расстоянии сорока световых лет. По тактическим причинам размещение боевых подразделений никогда не совпадало с официальной схемой. Все, что я знал из плана, это несколько строк о некоем Втором батальоне справа от нас, в тылу ребят с «Нормандии». Но этот Второй батальон мог с тем же успехом быть из другой дивизии. Маршал играет с Генштабом в шахматы, не спрашивая у пешек, где им хотелось бы стоять.
Но раздумывать о «сорвиголовах» было некогда. Мне хватало забот и как лейтенанту «Черной гвардии». С отрядом все было пока нормально, он находился в целости и сохранности, как на самой гостеприимной из планет. Но предстояло еще очень много сделать до того, как Кунха со своей группой доберется до самого дальнего угла моего участка.
Я обязан был:
Найти командира отряда, который занимал участок до меня. Застолбить углы «огорода» и идентифицировать их для командиров отделений и групп.
Установить контакт с командирами восьми соседних отрядов, пять из которых уже должны были быть на месте (из Пятого и Первого полков), а три другие (Корошэн из «Черной гвардии» и Байонн с Сукарно из «пантер»), как и мой, в настоящее время только разворачивались. Наконец, как можно быстрее расставить своих людей по намеченным позициям.
Последнее нужно было проделать как раз в первую очередь. Вторая группа во главе с Брамби располагалась на левом фланге, Кунха – впереди и чуть левее. Остальные группы занимали территорию между ними.
Такое стандартное разворачивание на позиции мы не раз отрабатывали на корабле, все время пытаясь справиться с задачей побыстрее. Я приказал в микрофон:
– Кунха! Брамби! Разворачивайте своих. Используйте сержантский канал связи.
– Первый – принято! Второй – принято! – откликнулись они.
– Командиры отделений! Присматривайте за новичками. Здесь мог остаться кто-нибудь из «Херувимов», и я не хотел бы, чтоб наши невинные новобранцы погибали от рук своих же парней!
Я переключился на личный канал связи.
– Сержант, нащупал кого-нибудь слева?
– Да, сэр. Они видят меня, я вижу их.
– Хорошо. Я что-то не могу засечь сигнал от якорного маяка.
– Я тоже. – Так. Предупреди командиров отделений. Кто там поближе? Хьюз? Пусть попробует установить новый маяк, если старого нет.
Я был встревожен: никто из Третьего и Пятого полков почему-то не позаботился о сигнальном маяке. Его нужно было установить в очень важной точке – в левом переднем углу моего участка, где сходились позиции трех полков. Но гадать не было смысла. Я продолжал:
– В крайнем случае рванешь к маяку сам. Разберешься на месте.
– Да, сэр. По-моему, это недалеко от меня. Всего миль двенадцать.
– Отлично. Я пока отключаюсь – попытаюсь найти своего предшественника.
От него тоже никаких сигналов, как всегда, все перепутали. Найду тебя позже…
– Удачи, мистер Рико.
Я помчался вперед на максимальной скорости, одновременно подключившись к офицерскому каналу связи:
– «Херувимы Чанга», ответьте. «Херувимы Чанга», ответьте. Вы слышите меня? Отвечайте!
Я все же хотел переговорить с командиром отряда, занимавшего участок до нас. И не для того чтобы обменяться любезностями. Скорее, наоборот. То, что я увидел, мне совсем не понравилось. Похоже, первоначальный план о легком захвате превосходящими силами небольшой, недостроенной базы багов был слишком оптимистичным, или же «Черной гвардии» Блэки достался самый трудный участок. Еще вылезая из шлюпки, я заметил с полдюжины валявшихся на земле скафандров. Пустых или с. мертвыми десантниками внутри.
Во-вторых, дисплей моего тактического радара показывал весьма неприглядную картину, большинство моих ребят толпились у места приземления, меньшая часть отряда продвигалась в глубь участка, но никакой системы в этом продвижении не было.
Я отвечал за 680 квадратных миль вражеской территории, и крайне важно было получить всю информацию об этой территории до того, как отряд полностью на ней развернется. План боя на этот раз предусматривал совсем новую тактическую доктрину, сулившую, по-моему, только лишние осложнения.
Не подходить вплотную к туннелям багов. И не закрывать их, как мы привыкли, с помощью небольших бомб. Блэкстоун сообщил мне о новой доктрине так, как будто это его самого осенила такая гениальная мысль. Но я сильно сомневался, что в самом деле она ему нравилась.
Тактика была простой и логичной, если только не жалеть потерь: позволить багам вылезать на поверхность и уничтожать их наверху. Не нужно бомбить их дыры, пускать в них газ – наоборот, пускай беспрепятственно лезут наверх. Зато через некоторое время – день, два, неделю, – если силы у нас действительно превосходящие, они перестанут вылезать. В Отделе планирования Генштаба подсчитали (разрази меня гром, если я знаю как), что баги прекратят сопротивление на поверхности планеты после того, как потеряют от семидесяти до девяноста процентов своих воинов. Тут мы и начнем сдирать шкурки с планеты, проникая все глубже вниз, уничтожая на своем пути уцелевших воинов и стараясь заполучить живьем кого-нибудь из «аристократов». Мы знали, как они выглядят – нам показывали фотографии мертвых представителей этой касты. Известно, что они почти не передвигаются: к здоровенным телам были приделаны декоративные ножки. А королеву никому пока увидеть не удавалось. Правда, ребята из Биологического корпуса набросали несколько предположительных «дружеских шаржей»: неприятные на вид монстры величиной с лошадь и, по заключению тех же биологов, совершенно неподвижные.
Кроме интеллектуалов и королев, должны были существовать и другие «аристократы». Но нам было не до нюансов. Так или иначе, задача оставалась той же самой – выкуривать багов наружу, уничтожать их, а потом хватать живьем тех, кто останется.
Прекрасный план. И очень логичный. Жаль, только на бумаге. Для меня он означал, что отряду придется держать сотни квадратных километров территории с открытыми норами. И каждую такую нору, от которой можно ждать любой пакости, придется держать в поле зрения.
А если дырок окажется слишком много… Допустим, я могу как бы случайно засыпать несколько штук, чтобы ребята справились с остальными.
Рядовой в обычном скафандре способен оборонять значительную площадь, но под специальным надзором он может держать только одну точку, не больше.
Я продвинулся на несколько миль, обогнав свою первую группу.
Одновременно вызывал на связь командира «Херувимов», потом любого из офицеров, затем передавал позывные «Сторожевого»… Никто не отзывался…
В конце концов ответил мой собственный начальник:
– Джонни! Что ты шумишь на всю Галактику! Умолкни и отвечай по общему переговорному каналу.
Я начал объяснять ситуацию, но Блэки оборвал меня и сказал, чтобы я больше не искал командира «Херувимов» в своем квадрате. И остальных офицеров тоже. Может быть, кто из сержантов и остался жив, но линия командования у «Херувимов» полностью разрушена. Кроме капитана Чанга в операции участвовало еще три его офицера. Из них пока нашли одного – моего однокашника Мойса, и Блэки как раз пытался что-либо выудить из него. Но Абе Мойс не был ценным источником информации. Когда я присоединился к их разговору и назвал себя, Абе решил, что я – его батальонный командир, и стал, задыхаясь, докладывать, что успел увидеть. Рассказывал он с нудной дотошностью видеомагнитофона, но проку в его информации не было ничуть.
Наконец Блэки прервал его и приказал мне действовать, исходя из обстановки.
– Забудь о плане. Ситуацию представляешь. Так что будь начеку и не мешкай!
– О'кей, босс!
И я рванул на максимальной скорости через весь свой «огород» к самому дальнему углу, где должен был стоять якорный маяк. На лету я движением головы включил свой канал связи:
– Сержант! Так что насчет этого чертова маяка?
– Здесь негде его ставить, сэр. Свеженький кратер, масштаб шесть единиц.
Я свистнул про себя. В таком кратере может затеряться наш «Сторожевой». Одной из любимых штучек багов, которую они использовали, когда сами находились под землей, были гигантские мины. (Ракеты они пускали только с кораблей.) Если кто находился рядом во время взрыва, то получал шок от сотрясения.
Взрывная волна настигала даже в воздухе, нарушая работу гироскопов и выводя из-под контроля скафандр.
Но я никогда не видел кратер больше четырех единиц. Теоретически считалось, что они не могут устраивать слишком больших взрывов из боязни повредить собственные подземные жилища. Вот тебе и теория.
– Попробуй установить временный маяк, – сказал я. – И сообщи командирам отделений и групп.
– Я уже сделал это, сэр. Угол один-один-нуль. Вы сможете поймать его, если возьмете три-три-пять с того места, где сейчас находитесь…
Его голос звучал спокойно, как у сержанта-инструктора на учениях.
Я обнаружил сигнал на дисплее над левой бровью – один длинный, два коротких.
– О'кей. Я вижу, что Кунха с группой уже почти развернулись. Возьми их, пусть контролируют кратер. Брамби придется продвинуться на четыре мили вглубь, чтобы прикрыть их.

Предыдущая страница 8 Следующая страница


9 Роберт Хайнлайн

Я с тревогой подумал, что теперь на каждого моего человека придется по четырнадцать квадратных миль. А если намазывать масло еще тоньше, то и по семнадцать. А багу, чтобы вылезти на поверхность, нужна дырка всего в пять футов шириной.
– Кратер очень горячий? – спросил я.
– Дно желто-красное. Я не спускался в него, сэр.
– Держись подальше. Я сам проверю попозже.
Незащищенного человека желто-красный кратер, конечно, убьет, но десантник в скафандре может там некоторое время продержаться.
– Скажи Найду, что меня интересуют две вещи: движения в самом кратере… и шумы вокруг него…
(Мы никогда не пошлем людей в атаку туда, где они схватят убийственную дозу радиации. Но с багов станется. Если они признают это целесообразным.) – И передай Найду еще. Пусть Малан и Вйорк подойдут к краю кратера и установят прослушиватели. И пусть Найд докладывает обо всем мне. Я имею в виду – тебе и мне.
– Да, сэр. – Сержант помолчал и добавил: – Могу я сделать предположение?
– Конечно. И не спрашивай каждый раз разрешения.
– Наваррес спокойно управится с остальной частью первого отделения.
Сержант Кунха может с группой отправиться в кратер, а Найд тогда будет следить у его кромки.
Я понял, что он имеет в виду. Найд стал капралом совсем недавно и никогда еще не командовал группой в бою. В самом деле, неразумно посылать его в эпицентр, быть может, самого опасного места на нашем участке. Сержант хотел поручить Найду дело полегче.
Меня заинтересовало, знает ли он, о чем я думаю? В его скафандре, как у сержанта батальона, в отличие от моего был еще один канал связи. Личная связь с капитаном Блэкстоуном.
Блэки мог быть уже в курсе всего, слушая нас через этот самый канал.
Ясно, что сержант не согласен с моей диспозицией отряда. Если я сейчас не последую его совету, то через секунду вполне могу услышать в наушниках голос капитана Блэкстоуна: «Сержант, примите командование отрядом. Мистер Рико, вы освобождаетесь от командования».
Но… Черт побери, капрал, которому не дают командовать группой, не настоящий капрал. И командир отряда, который, как кукла чревовещателя, повторяет лишь слова своего сержанта, – ноль. Пустой командирский скафандр!
Я не долго предавался мучительным размышлениям. Эти мысли промелькнули в моей голове за одно мгновение, и я почти без паузы ответил:
– Я не собираюсь посылать капрала заниматься ерундой, годной для новобранца. А сержанта делать наседкой над четырьмя рядовыми.
– Но…
– Я, кажется, ясно сказал. Нужно, чтобы дежурные в кратере менялись через час. И еще. Необходимо как можно скорее осуществить патрульный осмотр всего участка. Командиры групп Должны засечь каждый туннель багов и подавать от него сигнал командиру отделения. Так, чтобы у командиров отделений, сержанта отряда и командира отряда сложилась карта местонахождения всех дыр на нашей территории. Если их не так много, будем смотреть за каждой. Но это я решу позже…
– Да, сэр.
– Потом второй этап – более медленный и тщательный патрульный обход участка. Поиск дыр, пропущенных в первый раз. Помощники командиров групп на этом этапе пусть используют радары, инфравидение и прочую технику.
Командиры групп должны получить сигналы о расположении каждого своего человека. Не пропускайте и чужие сигналы – на участке могут быть раненые из «Херувимов». Но никому не помогать без моего приказа. Прежде всего мы должны прояснить ситуацию с багами.
– Да, сэр.
– Есть еще что-нибудь?
– Только одно, – ответил он. – Я думаю, что в группах можно использовать технику уже при первом осмотре.
– Ладно, пусть так.
В его предложении был смысл: температура на поверхности планеты была намного ниже той, что поддерживали баги в своих туннелях. Поэтому на экране инфравизора даже закамуфлированная нора будет выглядеть настоящим гейзером.
Я бросил взгляд на дисплей.
– Кунха с ребятами почти у цели. Начинайте парад.
– Хорошо, сэр!
– Отбой.
Я переключился на общий канал связи и, продолжая двигаться к кратеру, слушал, как сержант осуществляет наш план. Одну группу он послал в кратер, а две оставшиеся раскидал так, чтобы худо-бедно, но заполнить положенную площадь. Второе отделение уже начало патрульный осмотр участка.
Сержант проделал все с завидной четкостью и без лишних слов. У меня бы наверняка так не вышло.
Подслушивал я неспроста: хотел узнать, возникнут ли при перестановке трения в группах. Но никаких разногласий не обнаруживалось. Кунха и Брамби, получив приказание, молча его выполняли. Капралы вмешивались только тогда, когда группам действительно нужно было произвести новый маневр. Помощники командиров передавали уточняющие координаты. Рядовые и вовсе молчали.
Я слышал тяжелое дыхание пятидесяти человек. И оно вдруг напомнило мне шум морского прибоя. Блэки был прав. Отряд «играл, как концертный рояль».
Они не нуждались во мне. Я мог спокойно отправляться восвояси, а отряд работал бы как часы.
Я не был до конца уверен, что оказался прав в споре с сержантом и не отправил Кунха сторожить кратер сверху. Если что случится, а двое новобранцев у кромки ямы ничего не смогут сделать, все оправдания, что я поступил по инструкции, не будут стоить и ломаного гроша. Разве скажешь: да, я отправил людей на гибель, но зато по всем правилам?
Мне захотелось узнать, нет ли случайно у «сорвиголов» вакантного места сержанта.
Почти весь мой участок был ровным, как степь вокруг лагеря Курье.
Судьба давала нам шанс первыми замечать вылезающих из-под земли багов и уничтожать, не давая им сориентироваться. Отряд развернулся широко: четырехмильные интервалы между людьми и шестиминутные – между патрульными обходами. Я прекрасно понимал, что сил для настоящего контроля не хватает.
По три-четыре минуты, по крайней мере, одна дырка оставалась без надзора, а за такое время из нее могла появиться целая армия багов. Радар, конечно, видит дальше, чем глаз человека, но, к сожалению, не так часто, так что особых надежд на него не было.
Вдобавок мы могли пользоваться только оружием избирательного и короткого радиуса действия: слишком много вокруг Мобильной Пехоты. Появись из ближайшей норы баг, я не смог бы ударить по нему чем-нибудь солидным: потом наверняка оказалось бы, что недалеко от бага находился свой брат десантник. Это обстоятельство сильно ограничивало нашу огневую мощь и отчасти лишало уверенности в себе. В операции «Аристократия» только офицеры и отрядные сержанты были вооружены ракетами, но и они, судя по всему, их не применяли. Если ракета не находит своей цели сразу, то по присущей ей отвратительной привычке продолжает искать до тех пор, пока не найдет что-то подходящее. А свой или баг – ей безразлично. Мозги небольших ракет мало отличаются от куриных.
С какой радостью я обменял бы патрулирование небольшого «огорода», окруженного тысячами десантников, на обычный бой, когда точно знаешь, где свои, а где чужие. Но делать нечего, и я продолжал продвигаться к кратеру, появившемуся в столь неподходящем, стратегически важном месте. Я наблюдал за территорией, над которой летел, и одновременно следил за дисплеями радаров. Ни одной норы пока не обнаружил, но зато перепрыгнул через длинный сухой овраг, почти каньон. Исследовать его времени не было. Я передал координаты оврага отрядному сержанту и приказал кого-нибудь туда направить.
Кратер оказался еще больше, чем я представлял. «Сторожевой» действительно мог затеряться в этой яме. Счетчик радиоактивного излучения зашкаливал почти везде. Небезопасно даже для человека в скафандре. Я засек координаты кратера, измерил его ширину и глубину, а затем начал шарить вокруг, пытаясь найти все те же чертовы норы. Я не нашел ни одной, зато столкнулся с патрулями Пятого и Первого полков. Мы быстро договорились поделить кратер на секторы наблюдения, чтобы каждая из групп могла в случае чего позвать на помощь две другие. Координатором выбрали Дю Кампо из «Охотников за головами» – лейтенанта наших соседей слева. Затем я отослал Найда с половиной его группы назад и доложил об всем боссу и отрядному сержанту.
– Капитан, – сказал я Блэки, – никаких вибраций почвы не наблюдается.
Хорошо бы мне слазить вниз и поискать дырки. Судя по счетчику, я не получу большой дозы, так что…
– Сынок, держись подальше от этого кратера.
– Но капитан, я ведь…
– Заткнись. Ничего полезного ты там не найдешь. Я же сказал – держись подальше!
– Да, сэр.
Следующие девять часов были скучными и томительными. Нас готовили к сорока часам десанта (два витка планеты вокруг своего солнца) при помощи насильственного сна, гипноподготовки и введения специальных питательных веществ в кровь. Скафандры обеспечивали нас всем необходимым. Обычно они не рассчитаны на такое долгое действие, но сейчас у каждого из нас были дополнительные системы энергоснабжения и кислородной реактивации. И все же однообразное патрулирование неизбежно снижало бдительность десантников. Я назначил Кунха и Брамби патрульными сержантами, оставив за собой и отрядным сержантом свободный осмотр территории. Потом приказал патрулям меняться составами, чтобы люди всякий раз осматривали новую для них территорию. Кроме того, мы с отрядным сержантом решили объявить премии и награды тому, кто первый найдет важный туннель, первым убьет бага и так далее. Уловки, годные для новобранцев в учебном лагере, но они хоть как-то помогали поддерживать в людях активность, что было жизненно важно прежде всего для них самих.
Неожиданно нам нанесло визит специальное подразделение: три военных инженера составляли почетный эскорт некоему светилу – пространственному экстрасенсу. За минуту до их прилета меня предупредил Блэки:
– Храни их как зеницу ока и делай все, что попросят.
– Да, сэр. А что им нужно?
– Откуда я знаю? Если майор Лэндри захочет, чтобы ты голым танцевал вокруг норы багов – танцуй…
Я отключился и приказал сержанту подтянуть ребят к месту предполагаемого прибытия гостей. Я решил сам встретить их, так как сгорал от любопытства: никогда не доводилось видеть такого типа за работой. Они приземлились чуть правее, чем ожидалось, и один за другим вылезли из аэрокара. Майор Лэндри и два других офицера были в скафандрах, с портативными огнеметами на поясе. Зато на гении не было ни оружия, ни скафандра – только кислородная маска и обычная форма без знаков различия.
Казалось, его очень занимало все вокруг, он больше напоминал наивного и любопытного шестнадцатилетнего паренька, чем военного специалиста…
Меня ему не представили. Но я сам подошел поближе, и первое впечатление рассеялось, когда я увидел вокруг его глаз сеть глубоких морщин.
Экстрасенс повертел головой и вдруг сдернул кислородную маску. Я ужаснулся и, прислонив свой шлем к шлему майора, сказал, не включая связи:
– Майор… здесь очень горячий воздух. Кроме того, нас предупредили, что…
– Увянь, – сказал майор, – он сам все знает.
Я увял. Экстрасенс отошел на несколько шагов и замер. Потом закрыл глаза, оттопырил нижнюю губу и, казалось, полностью погрузился в себя. Внезапно он открыл глаза и спросил капризно:
– Как можно ждать от человека результатов, когда вокруг него прыгают все время какие-то глупцы. Как блохи!
Майор Лэндри буркнул в мою сторону:
– Приземлите свой отряд.
– Майор, могу ли я разрешить моим людям передвигаться по земле?
– Нет. И заткнитесь наконец.
Экстрасенс надел кислородную маску и двинулся к аэрокару. Места для пятого в каре не предполагалось, но мне разрешили (вернее, приказали) уцепиться и повиснуть на подножке. Мы поднялись и пролетели пару миль.
Здесь наш гений снова снял маску и стал, на первый взгляд, бесцельно бродить по окрестностям. Время от времени он обращался то к одному, то к другому инженеру, которые кивали и делали пометки в блокнотах.
Потом мы опять забрались в аэрокар и опять перелетели на новое место.
Так повторялось много раз, я даже сбился о счета. Всего, по-моему, мы посетили не менее дюжины точек на моем участке, и всюду повторялось одно и то же. Потом они решили перебраться на территорию Пятого полка. Перед отбытием один из инженеров вытянул из блокнота лист и протянул мне:
– Карта, вернее, субкарта вашего участка. Эта широкая красная линия единственный туннель багов на вашем «огороде». С правого края он проходит на глубине около тысячи футов, но к левому флангу постепенно повышается и покидает вашу территорию на глубине футов в четыреста. Может быть, четыреста пятьдесят. Вот эта голубая сетка возле туннеля – их колония.
Самая высокая точка – сто футов от поверхности. Я ее пометил. Вам лучше поставить здесь прослушиватели до того, как мы вернемся и займемся этой колонией.
Я уставился на карту.
– Она надежна?..
Инженер быстро оглянулся на гения и еле слышно прошипел:
– Конечно, надежна, а вот вы – идиот! Вы что, хотите вывести его из равновесия?
Они улетели, а я все продолжал разглядывать карту. Инженер, следуя указаниям экстрасенса, сделал два наброска. Специальное устройство соединило их и нарисовало стереокартинку всего подземного царства у нас под ногами. Тысяча футов! Я был так потрясен, что даже забыл отменить команду «замри». Наконец я очнулся, приказал забрать прослушиватели из кратера и поставил двух ребят с ними в соответствии с удивительной картой – теперь мы прослушивали шумы вдоль их бульвара и над городом.
Я доложил обо всем Блэки. Когда начал объяснять координаты туннеля, он меня прервал:
– Майор Лэндри передал копию субкарты мне. Лучше скажи, где ты установил прослушиватели.
Я сказал.
– Не так плохо, Джонни, – пробурчал он. – Но не совсем то, чего бы хотелось мне. Ты установил слишком много ушей над туннелем. Нужно наоборот – четыре поставить над городом. А над бульваром у тебя останется еще четыре.
– Да, сэр, – сказал я и добавил: – Капитан, мы можем полагаться на эту карту?
– А что тебя не устраивает?
– Но… Это похоже, скорее, на магию. Черную магию!
– Сынок, у меня тут есть послание маршала, адресованное специально тебе. Он просил передать, что эта карта утверждена официально… и что он позаботится об всем сам. Так что можешь спокойно заниматься своим отрядом.
Все понятно?
– Да, сэр.
– И не забывай, что баги умеют быстро прокапывать ходы. Удели особое внимание прослушиванию не только туннеля, но и всей своей территории. Если пропорхнет бабочка, ты должен засечь шелест ее крыльев в любом углу твоего «огорода». И немедленно докладывать мне – что бы ни услышал!
– Да, сэр.
– Ты когда-нибудь слышал, как они роют?
– Не приходилось, сэр.
– Можешь представить, как жарится бекон? Так вот, по звуку похоже…
Отмени патрульные обходы. Одного человека оставь у кратера. Половину отряда отправь спать на два часа. Остальные пусть не барахтаются, а внимательно слушают.
– Да, сэр.
– К тебе могут вернуться инженеры. Только что прислали новый план боя: саперы будут взрывать и затыкать главный туннель багов там, где он ближе всего подходит к поверхности. Это слева от тебя, у «Охотников за головами».
Другая саперная рота проделает то же в месте, где туннель разветвляется.
Это миль за тридцать справа от тебя, на территории Первого. Они заткнут бульвар с двух сторон и отрежут самую большую их колонию. Интересно, что такую же штуку устроят и в других местах. Далее – по ситуации. Или баги начнут прорываться наружу, и нам придется организовать бойню. Или затаятся внизу, и тогда придется спускаться самим.
– Понятно, сэр.
Я не был уверен, что понял абсолютно все, но задачу, кажется, уяснил.
– Пусть твои ребята на фланге войдут в контакт с саперами, когда те прибудут, и помогут, если понадобится.
– Хорошо, капитан.
Просьба о помощи саперам меня не огорчила. Военные инженеры почти равны Мобильной Пехоте. С ними приятно работать. Когда становится жарко, они мигом бросают свои дела и дерутся – может быть, не так профессионально, но не менее храбро, чем мы. Или работают на переднем крае, в самой гуще сражения.
– Ну, держись, сынок…
Двенадцать ушей. Это означало, что на каждый пост я могу поставить только полгруппы. Капрала и трех рядовых. А половину отряда отправить спать. Перегруппировка отряда заняла не больше десяти минут: я детализировал план, довел все координаты до сведения сержантов и предупредил насчет возможного прибытия инженеров. Как только отделения доложили о включении новых постов прослушивания, я перешел на общий канал:
– Нечетные номера! Ложись. Вам два часа на сон. Один… два… три… четыре… пять – спать!
Скафандр, конечно, не пуховая перина, но спать в нем можно. В гипнотическую подготовку перед боем, кроме всего прочего, включается удивительный трюк, позволяющий в редкие минуты отдыха десанта единственной командой заставить людей моментально заснуть. Причем команду может дать и не гипнотизер. Затем в нужный момент можно точно так же разбудить ребят, и они будут свежи, бодры и готовы к драке. Этот трюк часто выручал нас, если не сказать – спасал: измученному, измотанному человеку очень трудно заснуть, он еще больше изматывается и в конце концов оказывается не в состоянии драться.
Сам я спать пока не собирался. Правда, никто и не приказывал, а я не напрашивался. Мысль о том, что на глубине нескольких сотен футов засели тысячи багов, прогоняла сон начисто. А вдруг экстрасенс не все услышал? Или вдруг баги смогут прокрасться, минуя посты прослушивания?
Пусть все это плод моего воображения, но я не хотел оставлять багам ни одного шанса. Я включил личный канал связи:
– Сержант! Можете отдохнуть с ребятами. Я пригляжу за всем. Ложитесь.
Даю два часа на сон. Один… два…
– Прошу прощения, сэр.
– Да?
– Если я правильно понял новый план боя, в ближайшие четыре часа не предполагается никаких действий. Вы могли бы отдохнуть сейчас, а потом…
– Забудьте об этом! Я хочу проверить посты прослушивания и дождаться саперов. – Хорошо, сэр.
– Сейчас я рвану к номеру третьему, вы останетесь с Брамби и отдохнете. А я…
– Джонни!
Я мигом переключил канал.
– Да, капитан? – Неужели Блэки нас слушал?
– Ты установил все посты?
– Да, капитан. А все нечетные уже спят. Я как раз собираюсь пройтись по всем постам. И…
– Пусть это сделает сержант. Я хочу, чтобы ты отдохнул.
– Но, капитан…
– Ложись. Это приказ. Тебе дается два часа на сон. Один… два… три…
– Капитан, с вашего позволения, я хотел бы сначала проверить посты. А потом отдохну, если вы так хотите. Но лучше бы мне оставаться на ногах…
От неожиданно громкого хохота Блэкстоуна у меня даже заложило уши.
– Очнись, сынок. Ты проспал час с лишним! Глянь на часы…
Я посмотрел и почувствовал себя круглым дураком.
– Ну что, проснулся, сынок?
– Да, сэр. Кажется, да, сэр.
– Судя по всему, становится жарче. Поднимай нечетных – пусть четные немного поспят. Если повезет, в их распоряжении будет целый час.
Я делал все, не говоря ни слова отрядному сержанту. Я был зол на него.
И на Блэки тоже. На Блэки – за то, что против моей воли отправил спать. А на сержанта – за то, что со мной никогда не проделали бы такой штуки, не будь он настоящим командиром, а я – подставным.
Но после проверки третьего и первого постов (все оказалось тихо) я остыл. В конце концов, злиться на сержанта за то, что сделал капитан, просто глупо.
– Сержант…
– Да, мистер Рико?
– Вы не хотели бы отдохнуть с четными? Я подниму вас на несколько минут раньше.
Он замялся.
– Сэр, я хотел бы еще проверить посты прослушивания.
– Разве вы еще этого не сделали?
– Нет, сэр. Весь последний час я спал.
– Вот что. Поддайте-ка жару капралам, пусть подтянутся. Сейчас будить никого не станем, но, когда придется это сделать, секунды могут решить все.
И тогда многое будет зависеть от них.
– Понял, сэр.
Я проверил еще один пост, потом перешел к тем четырем, что были расположены над городом багов. Требовалось некоторое усилие воли, чтобы подключиться к прослушивателю: с помощью уха я действительно слышал их где-то на невообразимой глубине раздавался шелест. Наверное, баги переговаривались Друг с другом. Мне ужасно хотелось все бросить и сбежать как можно дальше от зловещего уха, но единственное, что оставалось, – это не показывать своих чувств. Я подумал, что прилетевший к нам экстрасенс – просто человек с гипертрофированным слухом. Но баги находились там, где он сказал. В Кадетском корпусе мы специально прослушивали записи с болтовней багов, и я мог различать эти звуки. Четыре поста на нашем участке передавали шумы, характерные для большого города. Шелест мог быть речью (хотя зачем им речь, если всех на расстоянии контролирует каста интеллектуалов?). Хруст хвороста, шелест сухих листьев, изредка вой на высокой ноте, который фиксировался только над городом. Этот звук явно был механического происхождения. Может быть, вентиляция?
Характерного шипения и треска, означавших, что баги прокапывают новый ход, пока не появлялось.
Звуки над их бульваром были другими. Тяжелое громыхание, временами доходящее до рева, словно проезжал мощный транспорт. При проверке пятого поста у меня появилась идея. Я приказал людям у четырех постов над туннелем кричать каждый раз, когда шум на бульваре будет возрастать. После нескольких экспериментов я счел нужным доложить капитану Блэкстоуну.
– Капитан…
– Джонни?
– Движение по туннелю одностороннее – от меня к вам. Скорость примерно сто десять миль в час. Транспорт проходит примерно раз в минуту.
– Примерно так, – согласился он. – По моим расчетам, скорость составляет сто восемь миль в час, а интервал – пятьдесят восемь секунд.
– Понятно… – Я был страшно разочарован и сменил тему, – Что-то пока не видно саперов. – И не должно быть. Они сообщили, что выбрали место у «охотников».
Извини, что сразу тебе не сказал. Что-нибудь еще?
– Нет, сэр.
Он отключился, а мое настроение несколько улучшилось. Даже Блэки может что-то забыть… да и мысль моя оказалась правильной. Я покинул зону туннеля и направился к двенадцатому посту.
Как и везде, двое здесь спали, один слушал, а один стоял на часах. Я обратился к часовому:
– Как дела?
– Все тихо, сэр.
Один из новобранцев, дежуривший у уха, поднял голову:
– Мистер Рико, мне кажется, что они тут устроили базар.
– Давай послушаем.
Он подвинулся, чтобы я тоже мог подключиться.
Внизу, казалось, жарили бекон, да так громко, что, кажется, можно было почувствовать его вкус. Я мотнул головой и заорал по общему каналу:
– Первый отряд! Подъем! Пересчитаться и доложить!
И сразу – на канал офицерской связи:
– Капитан! Капитан Блэкстоун! Срочно!
– Спокойно, Джонни. Докладывай.
– Они жарят бекон, сэр, – крикнул я, чувствуя, что не могу совладать с голосом. – Пост двенадцать.
– Принято, – сказал он. – Децибелы?
Я бросил взгляд на приборы.
– Не знаю, капитан. Прибор зашкалило. Похоже, они прямо под ногами!
– Прекрасно! – обрадовался он. – Лучшая новость за весь этот день.
Теперь слушай, сынок. Подними своих ребят…
– Уже сделано, сэр!
– Отлично. Поставь еще двух прослушивателей вокруг поста двенадцать.
Попробуй узнать поточнее, где они хотят вылезти. Но сам держись подальше от этого места! Понял меня?
– Слышу вас, сэр, – сказал я осторожно, – но не очень понимаю.
Он вздохнул.
– Джонни, ты заставишь меня поседеть раньше времени. Послушай, сынок.
Мы хотим, чтобы они вылезли. Чем больше, тем лучше. У тебя почти нет огневой мощи, тебе их нечем сдержать – останется только завалить дырку, из которой они полезут. А этого как раз ни в коем случае делать нельзя! Если навалятся всей силой, их и полк не сможет удержать. Но наш генерал это прекрасно понимает, потому на орбите крутится целая бригада с тяжелым вооружением, ждем, когда они полезут. Поэтому обозначь место, а сам держись подальше, только наблюдай. Если повезет и на твоем участке баги пойдут в главный прорыв, то данные разведки передадут на самый верх. Поэтому хватай удачу за хвост, но постарайся при этом остаться живым. Понял?
– Да, сэр. Обозначить место прорыва. Отступить и избегать контакта.
Наблюдать и докладывать.
– Давай!
Я отозвал прослушивателей с девятого и десятого постов над туннелем и приказал им приближаться к посту двенадцать, каждые полмили прослушивая багов. Одновременно я снял двенадцатый и отослал ребят в наш тыл. По мере удаления они тоже должны были сообщить, как затухает звук.
Тем временем отрядный сержант занимался перегруппировкой. Всех, кроме двенадцати слушающих, перевели на территорию между городом багов и кратером. Поскольку был приказ в драку не ввязываться, нам не хотелось распылять силы. Сержант расположил ребят линией длиной всего в пять миль.
На левом фланге, возле города, расположилось отделение Брамби. Интервал между людьми был всего ярдов триста; для десантника это все равно что плечом к плечу. Вдоль линии установили свои девять постов прослушивания.
Теперь только я и еще трое находились вдали от отряда.
Я связался с Байонном и Дю Кампо, объяснил ситуацию и сообщил, что прекращено патрулирование. Потом доложил о перегруппировке отряда Блэкстоуну.
Наши действия он одобрил.
– Исходите из обстановки. Где может произойти прорыв?
– Похоже, в центре квадрата восток-десять, капитан. Точнее сказать пока еще трудно. Звук очень громкий на участке примерно в три квадратные мили, и, сдается мне, он становится шире… Могут ли они перейти на прокладывание горизонтальных туннелей под самой поверхностью?
Вопрос, похоже, застал его врасплох.
– Возможно. Но я надеюсь, что они все же вылезут наружу. – Он сделал паузу, что-то обдумывая. – Доложишь, если центр шума начнет перемещаться.
Будь внимательней.
– Да, сэр. Капитан…
– Что еще? Говори, не задерживай.
– Вы сказали, чтобы мы не трогали багов, когда они полезут наверх. Но если они действительно попрут… Что нам тогда делать? Неужели только наблюдать?
На этот раз пауза затянулась секунд на двадцать. Я подумал, что за такое время капитан, наверное. проконсультировался с кем-нибудь наверху.
Наконец он ответил:
– Мистер Рико, вы не должны атаковать в квадрате восток-десять или вблизи него. На другой территории разрешаю охоту.
– Да, сэр, – гаркнул я удовлетворенно, – будем охотиться.
– Джонни! – оборвал он. – Если будешь гоняться больше за медалями, чем за багами, и я это обнаружу, – не удивляйся тогда отзыву в Кадетский!
– Капитан, – сказал я честно, – при чем здесь медали, с меня вполне достаточно багов. – Ну и хорошо. Постарайся не беспокоить меня из-за всякой ерунды.
Я связался с отрядным сержантом и объяснил ему наши новые задачи.
– Доведите до сведения всех наших. И как там состояние скафандров?
Проследите за надежностью систем энергоснабжения и воздушки.
– Уже проверили все, сэр. Я думаю, сэр, что можно сменить тех, кто сейчас работает с вами. – И он предложил трех сменщиков. В этом предложении был здравый смысл, так как ребята работали давно и без отдыха. Но почему все, кого он назвал, – разведчики?
В следующую секунду понял. И обругал себя последними словами.
Скафандры разведчиков, как и командирские, были в два раза быстрее обычных.
Если бы сейчас земля разверзлась и из нее полезли баги, я оказался бы перед неразрешимой проблемой: мои спутники не смогли передвигаться так же быстро, как я…
Следующие тридцать семь минут прошли спокойно. Мы с Хьюзом исходили вдоль и поперек квадрат восток-десять, останавливаясь, прислушиваясь, опять переходя и не задерживаясь на одном месте дольше, чем требуется, чтобы воткнуть в грунт микрофон. Где бы я ни останавливался, всюду отчетливо слышался характерный звук. Участок шума понемногу расширялся, но его центр оставался прежним. Один раз я вызвал капитана Блэкстоуна – сообщить, что звук внезапно оборвался. И еще – через три минуты – объявить, что шум возобновился. Время от времени я переговаривался с сержантом. В отряде все было спокойно.
Истекли тридцать семь минут, и на нас обрушилась лавина событий.
Внезапно зазвучал канал связи разведчиков:
– Жареный бекон! Квадрат Альберт-два!
Я переключился на офицерский:
– Капитан! Жареный бекон в квадрате Альберт-два! – Затем вышел на связь с соседними отрядами: – Срочное сообщение! Жареный бекон – квадрат Альберт-два!
И тут же услышал голос Дю Кампо:
– Звуки жареного бекона в квадрате Адольф-три!
Едва успел передать эту новость Блэки, как по каналу разведчиков раздалось:
– Баги! Баги! Помогите!
– Где?!
Молчание. Я сменил канал.
– Сержант! Кто сообщил о багах?
Он торопливо ответил:
– Вылезли над своим городом. Около Бангкокшесть.
– Бейте их! – Я переключился на Блэки: – Баги около Бангкок-шесть. Я атакую!
– Я слышал твой приказ, – ответил он спокойно. – А что в квадрате восток-десять?
– Восток-десять…
Тут земля ушла у меня из-под ног, и я провалился в наполненную багами яму. Я никак не мог понять, что случилось. Никто не атаковал. Словно я упал на крону большого дерева с живыми ветками, которые скреблись, качали меня, как будто хотели вытолкнуть из ямы. Я упал на глубину десять-пятнадцать футов. Было сумрачно, так как свет почти не проникал сюда.
Принять вертикальное положение и прыгнуть я не мог – гироскопы пока не действовали. Но неожиданно заметил, что багов в яме не становится больше.
Довольно скоро эти ребята, словно волна морская, вытолкнули меня на твердую почву. Я снова стоял на ногах живой, невредимый, готовый драться. Сразу включил связь:
– Прорыв на восток-десять!.. Вернее, восток-одиннадцать, где я сейчас нахожусь. Здоровенная дырка и фонтан багов! Сотни!!
У меня было два ручных огнемета, и оба уже работали.
– Сматывайся оттуда, Джонни!
– Понял! – сказал я, приготовился подпрыгнуть, но остановился и еще раз хорошенько осмотрелся. Потому что внезапно понял, что давно уже должен был быть мертв. – Поправка, – сказал я, озираясь, все еще не веря глазам.
– Прорыв на восток-одиннадцать ложный! Ни одного воина.

Предыдущая страница 9 Следующая страница


Звездный десант 10

– Повтори.
– Восток-одиннадцать. В прорыве участвуют только рабочие. Я со всех сторон окружен, баги все прибывают, но никто из них не вооружен и, судя по панцирям, это рабочие. Меня никто не атакует. Я помолчал.
– Капитан, а если это отвлекающий маневр? Тогда где-то готовится настоящий прорыв!
– Вероятно, – согласился он. – Твое сообщение передано прямо в штаб дивизии, так что пусть они там думают. А ты присмотрись получше и еще раз проверь информацию. Не расслабляйся – возможны сюрпризы.
– Хорошо, капитан.
Я подпрыгнул – высоко и в сторону, чтобы приземлиться за пределами широко растекающегося, безвредного, но омерзительного моря багов. Плато, насколько хватало глаз, было покрыто черными шевелящимися панцирями. Я прямо с воздуха взял еще выше и включил общий канал:
– Хьюз! Докладывай!
– Баги, мистер Рико! Просто миллион багов! Пытаюсь жечь их.
– Хьюз, посмотри повнимательней. Кто-нибудь из них пытается отстреливаться? Или все рабочие?
– Уфф… – Я тем временем приземлился и снова подпрыгнул. Хьюз продолжал: – Так и есть, сэр. Откуда вы узнали?
– Присоединяйся к своей группе, Хьюз, – я отключился. – Капитан, здесь вылезло уже несколько тысяч багов. Число нор установить трудно. Меня не атаковали. Повторяю, меня никто ни разу не атаковал. Если там и есть воины, то они не стреляют. Может быть, прячутся и используют рабочих как прикрытие.
Капитан не отвечал.
Вдали, слева от меня, полыхнула ослепительно яркая вспышка, и сразу такая же, но только справа и еще дальше, почти у горизонта. Я автоматически засек координаты и время.
– Капитан Блэкстоун, ответьте!..
Я переключился на другой канал.
– Сержант! Вы можете связаться с капитаном, чтобы…
В это мгновение сигнал сержанта на дисплее мигнул и пропал.
Определив примерное направление, я помчался туда на предельной скорости моего командирского скафандра. До этого момента я не следил за расположением отряда. Им занимался сержант, я же увлекся прослушиванием, а последние минуты, можно сказать, тесно общался с багами. Теперь медлить было нельзя, и я пригасил сигналы рядовых, чтобы увидеть, где находятся капралы и сержанты.
Несколько секунд я изучал картинку и наконец решил остановиться на Брамби, Кунха и командирах групп их отделений.
– Кунха! Где отрядный?
– Он пошел на разведку, сэр. Полез в одну из дырок, сэр.
– Передай ему, что я на пути к вам.
Не дожидаясь ответа, я переключился на другой канал:
– «Черная гвардия» Первый отряд! Ответьте Второму!
– Чего тебе нужно? – это ворчал лейтенант Корошэн.
– Я не могу найти капитана.
– Конечно, не можешь. Он вне игры.
– Убит?
– Нет. Отключилась энергия в скафандре. Так что он пока вне игры.
– Значит, теперь командир роты вы?
– Да, командир. Тебе нужна помощь?
– Э-э… нет. Нет, сэр.
– Тогда заткнись, – сказал спокойно Корошэн. – И не возникай. Мы здесь сами еле справляемся.
Не могу сказать, что запаниковал, но я вдруг ясно почувствовал, как тяжел груз, падающий на мои плечи. Разговаривая с Корошэном, я повторно включил картинку расположения отряда и вдруг увидел, как один за другим исчезают сигналы первого отделения. Первым пропал сигнал Брамби.
– Кунха! Что там с первым отделением?
– Они спустились вслед за отрядным, – голос Кунха звучал напряженно.
Может быть, в каком-то учебнике подобная ситуация и описана, только мне его читать не довелось. Мог ли Брамби действовать без приказа, на свой страх и риск? Или он получил приказ, который я не услышал? Так или иначе, Брамби в данный момент уже под землей, вне видимости и слышимости – так время ли сейчас неукоснительно следовать инструкциям? Во всем разберемся завтра. Если, конечно, оно для нас наступит…
– Ладно, – сказал я, – сейчас буду.
Последний прыжок – и я над ними. Справа заметил бага и уничтожил его еще до того, как приземлился. То, что это не рабочий, я определил не по форме панциря – баг был вооружен.
– Я потерял уже троих, – Кунха тяжело дышал. – Не знаю, что Брамби нужно внизу. Они прорвались сразу в трех местах, там и погибли ребята. Но мы им тоже дали прикурить…
Пока он говорил, я поднялся в воздух, но тут же невероятной силы воздушная волна подхватила меня и швырнула в сторону. Я успел только засечь время. Три с лишним минуты – значит, меня несло миль тридцать. Неужели саперы так вставляют пробки в туннеле? Наконец удалось кое-как скоординировать движение.
– Первое отделение! Приготовиться! Возможна вторая ударная волна!
Я плюхнулся прямо на группу из трех или четырех багов. Они не погибли, но драться явно не могли – только еле шевелились. Я подпрыгнул, оставив им на прощание небольшую гранату.
– Бейте их прямо сейчас, ребята! – крикнул я по общему каналу. – Они полудохлые. И будьте готовы…
Мои слова были прерваны второй волной. Но эта была послабее.
– Кунха! Пересчитай отделение! Немедленно возьмитесь за багов, но будьте начеку.
Перекличка тянулась долго: концы никак не сходились с концами, слишком много было потерь. Зато за багов взялись лихо. Я и сам успел найти и уничтожить двенадцать воинов – последний неожиданно ожил и попытался атаковать меня за мгновение до того, как я его сжег. Почему взрывная волна действует на них сильнее? Может быть, из-за того, что у них нет скафандров?
Или сотрясение сильно действует на спрятанных под землей «дирижеров»?
Перекличка показала, что девятнадцать человек целы и невредимы, двое погибли, двое ранены, а трое вне игры из-за поломок в скафандрах. Двумя скафандрами уже занимался Наваррес, заимствуя необходимые детали из скафандров убитых и раненых. У третьего десантника вышла из строя система радарного наведения, а такой ремонт не для полевых условий. Его приставили к раненым.
К этому времени я вместе с сержантом Кунха обследовал три точки, в которых баги осуществили прорыв. При первом же взгляде на субкарту стало ясно, что новые дыры появились там, где туннели ближе всего подходили к поверхности планеты.
Одна нора была уже закрыта: над ней красовался целый курган из обломков скал. Вторая – открыта, но активности там баги не проявляли. Я приказал Кунха поставить возле нее капрала с рядовым. Они обязаны были отстреливать одиночных багов и завалить дыру в случае массового прорыва.
Маршалу хорошо сидеть вдали и рассуждать о том, что нужно держать все норы открытыми. Нам с ребятами было не до теорий.
Потом я добрался до дыры, поглотившей моего сержанта и половину отряда в придачу.
Здесь коридор багов проходил всего в нескольких десятках футов от поверхности, и багам, чтобы пробиться наверх, нужно было только убрать слой скалистой породы – потолок туннеля. Когда они проделывали это, мы слышали звук бекона на сковородке. Я удивился, что нигде не видно кусков твердой породы. Бросил взгляд на карту и понял, что произошло. Две дырки, у которых я уже был. баги проделали из небольших боковых туннелей. Но эта вела в их главный лабиринт, так что две другие были сделаны для отвлекающего маневра.
Главный прорыв намечался именно здесь.
Интересно, умеют ли баги слушать нас через слой почвы?
Яма сужалась книзу, образуя воронку, на дне которой не было видно ни людей, ни багов. Кунха показал, куда ушли ребята из второго отделения. С того момента, как вниз прыгнул отрядный сержант, прошло семь минут и около восьми с тех пор, как за ним последовал Брамби. Я вгляделся в темноту и несколько раз сглотнул, пытаясь унять поднимавшуюся тошноту.
– Гляди за своим отделением, сержант, – сказал я, стараясь, чтобы мой голос звучал бодро. – Если понадобится помощь, обращайся к лейтенанту Корошэну.
– Какие будут приказания, сэр?
– Никаких. Действуй по-прежнему, пока не получишь новую команду сверху… Я собираюсь спуститься и поискать второе отделение. Так что со мной некоторое время не будет связи…
Не дожидаясь ответа, я прыгнул – нервы и так были на пределе.
Я приказал Кунха оставить двух человек у дырки для прикрытия тыла одного наверху, у края воронки, другого в туннеле. Затем мы двинулись вниз по коридору вслед за вторым отделением. Старались продвигаться как можно быстрее, но ползли, как мухи – потолок туннеля проходил над самой головой.
Скафандры предусматривали режим движения как бы на коньках, в котором можно быстро катиться вперед, не поднимая ног. Но в этом жутком низком коридоре, когда не ясно, что ждет через несколько шагов, так двигаться было рискованно. Мы просто быстро шагали вперед.
Кроме того, пришлось воспользоваться инфравизорами. Спустившись, мы сразу поняли, что наши биологи правы: баги видели в инфракрасной части спектра. Как только мы включили инфравизоры, оказалось, что туннель ярко освещен. Правда, ничего интересного пока не было – стены из оплавленной скальной породы и удивительно ровный пол.
Спустя некоторое время мы подошли к перекрестку – ход поменьше пересекал наш туннель под прямым углом. Я дал знак остановиться. Нашими стратегами была разработана целая доктрина ведения боевых действий под землей, имелось множество инструкций. Но был ли в них прок? Уверенно можно было сказать только одно: тот, кто эти инструкции писал, ни разу не опробовал их на деле… Потому что пока никто еще не возвращался из-под земли, чтобы рассказать, насколько эти инструкции хороши.
Одна из штабных разработок предписывала, в частности, охрану любого встречающегося на пути перекрестка. Вроде того, перед которым мы стояли.
Выставить здесь охрану? Но ведь я уже оставил часовых у дырки, два человека должны были обеспечивать возможность отхода. Если каждый перекресток будет отнимать у меня по десять процентов личного состава, шансы выбраться отсюда будут уменьшаться в той же пропорции.
Я решил, что мы должны держаться вместе. И еще решил, что никого не дадим захватить в плен.
Обычная операция по захвату территории, только под землей… И когда я себя в этом убедил, будто гора свалилась с плеч. Удивительно, но я успокоился.
Я осторожно заглянул за угол, потом вышел на перекресток и посмотрел по сторонам. Никого. Ни наших, ни багов. Позвал по сержантскому каналу связи:
– Брамби!
Результат был ошеломляющим. Когда разговариваешь по радио, то собственного голоса, естественно, не слышишь. Но здесь, в лабиринте подземных туннелей, мой голос вернулся мощной, как будто физически ощутимой звуковой волной:
– БРРРАММБИ!
У меня даже заложило уши.
Но тут на меня с еще большей силой налетела новая волна звука:
– МИСТЕРРР РРИККО!
– Не так громко, – сказал я, перейдя на шепот, – где ты?
На этот раз Брамби ответил значительно тише;
– Я не знаю, сэр. Мы заблудились.
– Ладно. Не дергайся, все нормально. Мы как раз пришли за вами.
Сдается мне, вы где-то недалеко. Отрядный с вами?
– Нет, сэр. Мы…
– Погоди, – я переключил канал связи, – сержант…
– Слышу вас, сэр, – его голос звучал спокойно и тихо: наверное, он тоже шептал. – Мы с Брамби держали контакт по радио, но никак не могли встретиться.
– Где вы?
Он заколебался.
– Сэр, я бы посоветовал вам найти Брамби и выбираться двумя отделениями наверх…
– Отвечайте на мой вопрос.
– Мистер Рико, вы можете целую неделю бродить по этому лабиринту, но так меня и не найти… и к тому же я не могу двигаться. Вы должны…
– Хватит об этом! Вы ранены?
– Нет, сэр. Но…
– Так почему не можете двигаться? Баги?
– Их здесь полно. Но достать меня не могут… а я тоже не могу вылезти. Думаю, вам лучше…
– Сержант, вы тратите драгоценное время. Уверен, что вы знаете, где находитесь. Сейчас возьму карту, а вы скажете координаты. И включите направленный сигнал. Это приказ. Докладывайте.
Он доложил четко и коротко, Я убрал инфравизор, включил лампу на шлеме и проложил дорогу на карте.
– Прекрасно, – сказал я, кончив рисовать. – Вы находитесь почти под нами. На два уровня ниже. Мы примчимся к вам, как только соединимся со вторым отделением. Держитесь. – Я переключился на общий канал. – Брамби.
– Здесь, сэр.
– Куда вы направились после первого перекрестка – направо, налево или вперед?
– Прямо вперед, сэр.
– О'кей. Кунха, идем к ним. Брамби, баги вас атакуют?
– Сейчас нет. Но из-за них мы и заблудились. Они набросились на нас, мы отбивались, а потом оказалось, что не знаем, как выбраться.
Я хотел было расспросить его о потерях, но потом решил, что не это сейчас главное. Нужно собрать всех ребят и вывести наружу. Там поговорим. Пустой, вымерший подземный город угнетал и пугал – уж лучше бы здесь бегали баги. Драку под землей мы, по крайней мере, могли представить, а пустые и тихие коридоры таили в себе неясную угрозу. Мы прошли еще несколько перекрестков. Брамби говорил нам, куда сворачивать. В туннели, которые мы миновали, я бросал липучки. Изобретенные недавно бомбы содержали газ, похожий на тот, которым мы уничтожали багов раньше. Но липучки багов не убивали, а вызывали лишь временный паралич. Перед операцией нам выдали уйму бомб, и я, не жалея, разбрасывал их направо и налево. В какой-то степени они могли защитить от нападения с флангов. В одном из больших туннелей мы не смогли наладить с Брамби нормальный контакт из-за необъяснимого отражения радиоволн в этом месте. Связь восстановилась только на следующем перекрестке.
Правда, здесь он уже не смог сказать, куда надо сворачивать. Тут или где-то поблизости их атаковали баги.
Здесь же они напали на нас.
Не знаю, откуда они взялись. Вначале все было тихо. Потом я услышал крики «баги! баги!» из хвоста колонны. Едва успел повернуться, как баги заполнили весь туннель. Я подумал, что гладкие стенки коридоров не так уж непроницаемы, как кажется. Иначе как могли баги появиться сразу и везде, вокруг нас и между нами?
Мы не пускали в ход огнеметы, не использовали бомбы и гранаты: слишком велика была вероятность задеть своего. Но баги не стеснялись в средствах, если знали, что попадут в десантника. Нам же оставалось отбиваться от них руками и ногами. Но и это оружие было действенным – багам доставались удары мощной мускулатуры скафандров. Драка длилась не больше минуты. Потом вдруг все баги исчезли, на полу туннеля валялись только дохлые… но, увы, там же лежали и четыре наших парня. Среди них был сержант Брамби. Его отделение присоединилось к нам во время боя. Они тихо, буквально держась друг за друга, чтобы не потеряться, стояли в соседнем туннеле – и вдруг услышали шум драки. Они направились прямо на шум и вышли к нам.
Кунха и я удостоверились, что четверо десантников мертвы. Потом мы сформировали из двух отделений одно, состоящее из четырех групп. Затем я определился по карте, и весь отряд начал спускаться еще глубже под землю.
Очень скоро мы обнаружили багов, окруживших нашего отрядного.
Бой был еще короче первого – от сержанта мы знали, чего ожидать, так что преимущество было на нашей стороне. Сержанту удалось захватить бага-интеллектуала. Он прикрывался им, как щитом, а воины не могли ничего сделать, не подвергая опасности жизнь своего «дирижера». Правда, сержант тоже был лишен возможности двигаться.
Зато мы двигались, как хотели, и нанесли по багам удар с тыла по всем правилам военной науки.
Потом я рассмотрел здоровенную тушу интеллектуала, которого держал сержант, и, несмотря на усталость и потери в отряде, воодушевился.
Но в этот момент прямо над нами послышался характерный звук, и на наших глазах потолок туннеля покрылся трещинами и развалился. Огромный кусок породы накрыл меня, и мое участие в операции «Аристократия» закончилось…
Я проснулся в постели и подумал, что нахожусь в Кадетском корпусе и что до сих пор мне ни разу не снились такие продолжительные и такие сложные кошмары на военные темы. Но это был больничный отсек транспорта «Аргонн». Я действительно дрался с багами под землей и действительно целых двенадцать часов командовал отрядом.
Но теперь я был лишь одним из пациентов корабельного лазарета и, как многие другие, лечился от отравления ядовитой атмосферой планеты П, а также от весьма порядочной дозы радиации: я слишком долго провалялся на поверхности планеты без скафандра, пока не подхватила спасательная шлюпка. Кроме того, у меня обнаружили несколько переломов ребер и легкое сотрясение мозга, которое и вывело меня из строя.
Очень не скоро удалось узнать подробности завершения операции «Аристократия» и более или менее восстановить общую картину действий.
Многое, конечно, навсегда останется тайной, похороненной в подземных туннелях багов. Погиб Брамби. Получил свое Найд. И мне оставалось радоваться тому, что оба получили перед десантом шевроны и чувствовали себя людьми в той ужасной неразберихе, когда никто уже не вспоминал о плане боя на планете П.
Я узнал, почему мой отрядный сержант решил спуститься в город багов. Он слышал, как я докладывал капитану Блэкстоуну о том, что главный прорыв оказался фикцией, что они просто пустили рабочих на убой. Когда из образовавшейся рядом с ним дыры полезли настоящие воины, сержант пришел к выводу (на несколько минут опередив заключение Генерального штаба), что никакой отвлекающей атаки не было – баги вылезали наружу от отчаяния и безысходности.
Сержант отметил, что контратака, предпринятая из их города, оказалась слабенькой, а это означало, что сил у них немного. И тогда он почувствовал, что наступил тот миг, который редко выпадает на долю десантника. Золотой миг – стечение обстоятельств, когда один человек может выполнить главную задачу операции. Сержант, не колеблясь, решил использовать свой шанс и в одиночку попробовать захватить кого-нибудь из королевской семейки. Он прыгнул в воронку, уводящую в лабиринты багов, – и выиграл.
Благодаря ему действия Первого отряда «Черной гвардии» получили официальную оценку «миссия выполнена». На планете П в тот день дрались сотни отрядов Мобильной Пехоты, но тех, кто мог потом похвастаться такой оценкой, можно пересчитать по пальцам. Ни одной королевы захвачено не было – баги убили их сами, когда поняли, что положение безвыходно. Удалось взять живьем интеллектуалов – но всего шесть штук. Ни одного из них, кстати, так и не смогли обменять на своих; «дирижеры» прожили в плену очень недолго. Но психологам все же удалось кое-что выведать, так что операцию можно было считать успешной.
Мой отрядный сержант прошел полевую аттестацию и стал офицером. Эта новость меня не удивила. Капитан Блэкстоун частенько говаривал, что я заполучил лучшего на Флоте сержанта, в чем я, кстати, ни на миг не сомневался. Ведь я знал своего отрядного раньше. Не думаю, что кто-нибудь в «Черной гвардии» об этом догадывался – я никому не рассказывал, а уж он-то подавно. Сомневаюсь, что даже Блэки был в курсе. А ведь я знал своего отрядного с самого первого дня в Мобильной Пехоте.
Это был Зим.
Я понимал, что во время операции «Аристократия» действовал отнюдь не блестяще. Проведя месяц на «Аргонне», я в числе других выздоровевших прибыл на Санктор. Времени для размышлений оказалось непривычно много. Я перебирал в уме детали, пытался с разных сторон смотреть на свое поведение в качестве командира отряда. Чувствовал, что действовал не совсем так, как полагалось Лейтенанту с большой буквы: позволил этому дурацкому куску скальной породы упасть мне на голову, не смог после ранения продолжать командовать отрядом…
А главное – потери. Я до сих пор не знал числа погибших. Помнил только, что при последней перекличке из шести групп оставалось четыре. А сколько отряд потерял потом, когда Зим выводил всех наверх и когда ждали шлюпку? Об этом можно только догадываться.
К тому времени я даже не знал, жив ли капитан Блэкстоун (на самом деле он был в полном порядке, даже снова взял на себя командование ротой, когда мы спустились под землю). Я же, находясь в неведении, размышлял, как обычно выходят из положения, когда экзаменующийся жив, а экзаменатор мертв. Не оставляла мысль, что после всех промашек даже на сержантскую должность меня не возьмут. Поэтому наплевать, что все учебники по математике остались на другом корабле.
Тем не менее, как только мне разрешили вставать и ходить по кораблю, я позаимствовал кое-какие книжки у одного из младших офицеров и засел за учебу. Математика для меня – тяжкий труд, занятия не оставляли места для неприятных мыслей, к тому же я утешал себя тем, что математика всегда пригодится – независимо от звания и должности.
По прибытии на Санктор выяснилось, что, несмотря на все мрачные предчувствия, я снова кадет. Видимо, Блэки выдал положительное заключение как аванс.
Мой сосед Ангел сидел в нашей комнате – ноги на столе. Возле него лежала аккуратно упакованная стопка моих книг по математике. Когда я вошел, он чуть не свалился со стула.
– Хай, Джонни! А мы думали, ты – того!
– Я? Нет, я не пришелся им по вкусу. А когда тебе на стажировку?
– Ничего себе, – иронично протянул он. – Да я уже давно отстажировался. Я отбыл через день после тебя, сделал три выброса и уже через неделю был тут. А почему ты так задержался?
– На обратном пути. Целый месяц был простым пассажиром.
– Везет же некоторым. А сколько выбросов ты сделал?
– Ни одного, – признался я.
Он присвистнул:
– Уж если некоторым везет, так на полную катушку!
Наверное, Ангел был в чем-то прав. В положенный срок я успешно сдал все экзамены и получил диплом. Однако, на мой взгляд, мне всегда везло в другом – меня окружали хорошие и талантливые люди. И сам Ангел, и сержант Джелли, и лейтенант Расжак, и Карл, и полковник Дюбуа, и Блэки, и Брамби… и, конечно, сержант Зим. Первый лейтенант Зим уже занимал капитанскую должность. Все правильно. Я знал, что мне глупо с ним тягаться.
Через день после выпуска я и мой одноклассник Бенни Монтец стояли в зале космопорта, ожидая прибытия своих кораблей. Я чувствовал себя непривычно в новенькой лейтенантской форме и неловко отвечал на приветствия рядовых и сержантов. Чтобы скрыть смущение, я отвернулся к стене и стал читать висевшую на ней таблицу. Это был список кораблей, находящихся в данный момент на орбите Санктора. Длиннющий перечень – как будто против Санктора готовилась операция невиданного размаха. Я глазел на таблицу и думал, что у меня сейчас только два желания: вернуться в родной отряд и встретить там отца.
Но я старался не думать об этом – боялся спугнуть предстоящую радость.
Стоял, просматривал перечень, стараясь сосредоточиться именно на Нем. Сколько кораблей! Я попытался выискать десантные транспортники, то есть те корабли, которые имели непосредственное отношение к Мобильной Пехоте.
Вот «Маннергейм»! Есть шанс увидеться с Кармен? Скорее всего, нет, но можно навести справки.
Вот большие корабли: новая «Долина Фордж» и новый «Ипр», «Марафон», «Галлиполис», «Ватерлоо» и множество других. Громкие имена. Они связаны с победами, в которых топчущая грязь пехота прославила свое имя.
Корабли поменьше. Они названы именами рядовых, сержантов и офицеров:
«Горацио», «АЛЬБИН Йорк», «Свэмп Фокс», вот и мой «Роджер Янг», «Полковник Боуи», «Ксенофонт» и бесконечный список других.
– Смотри, – сказал я Бенни, – какие имена. За каждым – история. Ты изучал историю в школе?
– Конечно, – сказал Бенни, – я, например, помню, что Симон Боливар построил пирамиды, разгромил «Непобедимую армаду» и совершил первый полет на Луну.
– Ты не упомянул, что он женился на Клеопатре.
– Ах, это. Да, конечно. Я думаю, что вообще у каждой страны своя версия истории.
– Я просто уверен в этом, – сказал я и добавил кое-что так, чтобы он не расслышал.
– Что ты говоришь? – спросил Бенни.
– Извини, Бернарде. Просто одна старая поговорка на моем родном языке.
Я думаю, ее можно перевести примерно так: твой дом там, где твое сердце.
– А какой у тебя родной язык?
– Тагалогский.
– А разве вы не говорите на обычном английском?
– Конечно, говорим. В деловой жизни, в школе и так далее. Но дома позволяем себе иногда разговаривать на родном старинном. Традиции. Сам понимаешь.
– Да. Мои старики, например, тоже любят поболтать по-испански. Но где ты…
Громкоговорители космопорта пропели мелодию «Страна лугов». Бенни широко улыбнулся.
– Вот он, мой родимый! Береги себя, друг!
Увидимся!
– Держи багов на мушке! – Он убежал, а я снова повернулся к таблице.
«Поль Молетер», «Монтгомери», «Геронимо»…
И тут раздалась самая чарующая мелодия в мире:
«Да прославится имя, да прославится имя Роджера Янга!»
Я схватил вещи и бросился на позывные, Твои дом там, где твое сердце.

Глава 13

Разве я сторож брату своему?
Бытие IV, 9
Как вам кажется? Если бы у кого было сто овец и одна из них заблудилась, то не оставит ли он девяносто девять в горах и не пойдет ли искать заблудившуюся?
Евангелие от Матфея XVIII, 12
Сколько же лучше человек овцы!
Евангелие от Матфея XII, 12
Во имя Аллаха, милостивого и милосердного… кто спасает жизнь одного, спасает жизнь всех живущих.
Коран, сутра V, 32
Шли годы, мы постепенно склоняли чашу весов на нашу сторону. В каждом деле нужно соблюдать меру.
– Уже время, сэр, – у двери стоял мой стажер, он же третий лейтенант Бирпоу. Он выглядел таким неловким и таким молодым, что я с трудом сдерживал улыбку. Похоже, он был так же безобиден, как и его древние предки – охотники за скальпами.
– Точно, Джимми, – я уже был в скафандре. Мы прошли к корме, к отсеку отстрела. – И вот что. Будь рядом, но не путайся под ногами. Чувствуй себя свободным, используй амуницию на полную катушку. Если со мной что случится, командиром становишься ты. Но лучше бы тебе при этом довериться своему отрядному сержанту.
– Да, сэр.
Мы вошли в отсек, и отрядный сержант крикнул «Внимание!» и отдал честь. Я сделал то же самое и сказал:
– Вольно.
Я сразу приступил к осмотру первого отделения, а Джимми проверял второе. Потом и я вслед за ним осмотрел второе отделение. Никаких нарушений я не обнаружил. И никогда не обнаруживал – мой отрядный был педантичнее меня самого. Но я знал, что ребятам спокойнее, когда их Старик самолично осмотрит снаряжение каждого. Кроме того, это входило в мои прямые обязанности. Я снова вышел на середину отсека.
– Еще одна охота на багов, ребята. Но она будет отличаться от прошлых, как вы уже знаете. Мы не можем использовать планетные бомбы, потому что они держат на Клендату наших пленных. Мы спустимся на планету, останемся на ней и выкурим оттуда багов. Всех до единого. Шлюпок, чтобы вернуться, не будет.
Разве что нам доставят боеприпасы и питание. Если попадете в плен, не дергайтесь, держитесь спокойно: за вами мы, за вами вся Федерация. Так или иначе вас вызволят. И помните, что этого ждут от нас ребята с «Монтгомери» и «Свэмп Фокс». Те, кто еще жив, ждут нас. Они знают, что мы обязательно придем. И вот мы идем. Мы не оставим их в беде.
Помните, что вокруг будет много наших. Большие силы сосредоточены и на орбите. Нам же нужно позаботиться только о своем маленьком «огороде». Как это сделать – мы разучивали не раз на корабле.
И последнее. Как раз перед самым отбытием я получил письмо от капитана Джелала. Он пишет, что его новые ноги отлично работают. Но он также просил передать, что он всегда помнит о вас… и надеется, что вы прославите свои имена!
А я постараюсь от вас не отстать. Пять минут, падре.
Я почувствовал, что начинаю дрожать. Дрожь немного отпустила, когда я давал последние наставления и наконец скомандовал:
– По отделениям… левый и правый борт… приготовиться к выбросу!
Все было нормально, когда я осматривал ребят в капсулах, в то время как Джимми и сержант проверяли капсулы по другому борту. Потом мы усадили Джимми в третий по счету кокон. Когда его лицо скрылось, я опять начал дрожать как в лихорадке.
Мой отрядный положил руку на плечо моего скафандра.
– Как на учениях, сынок.
– Да, отец, – я сразу перестал дрожать. – Со мной всегда так, пока я жду.
– Я знаю… Все в порядке, сэр?
– По-моему, да, папа.
Я легонько ударил его в бок, потом ребята из команды флотских усадили нас в капсулы. Дрожь больше не возобновлялась, я доложил:
– «Сорвиголовы» Рико готовы к выбросу!
– Тридцать одна секунда, лейтенант. – Пауза. Потом она добавила:
– Желаю удачи, ребята! В этот раз мы зададим им жару!
– Обязательно, капитан.
– Приготовиться. Немного музыки, пока ждете? – Она включила запись:
«Во имя вечной славы пехоты…»

Предыдущая страница 10


[i] Огл. 1 2 3 4 5 6 7 8 9 10


%AuthorName%

На основную страницу

%Add_Title%

%Text%


%AuthorName% - Биография

%AuthorName%

На основную страницу

Биография

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

Оглавление

%Text%


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%PageNumber% %AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME]

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


%AuthorName% - %BookName%

%AuthorName%
%SoAuthorName%

%BookName%

[SERIA]

Цикл: "%Seria%"[NUMBERINSERIA] - %NumberInSeria%[/NUMBERINSERIA]

[/SERIA] [TRANSLATION]
%Translate%

[/TRANSLATION] [ADD]
%Add_Title%

[/ADD] 		Читать книгу
[DISCRIPTION]

Аннотация

[/DISCRIPTION][BOOKCOVER] [image] [/BOOKCOVER] %Description%

[HEADER_FILE] Содержание [/HEADER_FILE] [BIOGRAPHY_FILE] Биография автора [/BIOGRAPHY_FILE]

[BOOK_CREATOR]Создание книги: %Book_Creator% [SITE_URL_OR_EMAIL] (%SiteName_or_Email%) [/SITE_URL_OR_EMAIL][/BOOK_CREATOR]
Программа: ChmBookCreator [SCANNED_BY]
Сканирование книги: %ScannedBy% [/SCANNED_BY] [READ_BY]
Исправление ошибок: %ReadBy% [/READ_BY] [SOURCE_FILE]
Файл взят с %Site_Url%[/SOURCE_FILE]
Над дизайном работали: Spider, Elfin, Angel


%AuthorName%[SOAUTHORNAME], %SoAuthorName%[/SOAUTHORNAME] - %BookName%

%BookName% %PageNumber%

%Text% [NAVIGATION]

[PREVIOUS_PAGE]Предыдущая страница [/PREVIOUS_PAGE]%PageNumber%[NEXT_PAGE] Следующая страница[/NEXT_PAGE]

[/NAVIGATION]


Оглавление

    • Глава 1 (Страница 1)
    • Глава 2 (Страница 1)
    • Глава 3 (Страница 2)
    • Глава 4 (Страница 3)
    • Глава 5 (Страница 3)
    • Глава 6 (Страница 4)
    • Глава 7 (Страница 5)
    • Глава 8 (Страница 5)
    • Глава 9 (Страница 5)
    • Глава 10 (Страница 6)
    • Глава 11 (Страница 7)
    • Глава 12 (Страница 8)
    • Глава 13 (Страница 10)


Роберт Хайнлайн

Звездный десант

 Читать книгу

Аннотация

Страшная опасность нависла над человечеством. Гибель Буэнос-Айреса, атакованного из космоса, потрясла землян и заставила их активизировать войну Клендату, планетой, населённой багами – гигантскими разумными членистоногими, которые своей психологией, уровнем организации и экономическим устройством напоминают термитов. Первый же десант на враждебную планету показал, что воины-баги – искусные солдаты, управляемы неким «мозговым центром». Людям приходится срочно разрабатывать новые методы и тактику борьбы, чтобы выиграть войну.

Создание книги: Chaklun
Программа: ChmBookCreator
Файл взят с http://fictionbook.ru
Над дизайном работали: Spider, Elfin, Angel


Роберт Хайнлайн - Биография

Роберт Хайнлайн

На основную страницу

Биография

Роберт Энсон Хайнлайн родился 7 июля 1907 в городе Батлер, округ Бэйтс, Mиссури. Третий сын Рекса Ивара Хайнлайна и Бэм Лайл Хайнлайн, он имел двух старших братьев, Рекса Ивара Хайнлайна и Лавренс Лайл Хайнлайна, и младшую сестру, Луизу Хайнлайн. Когда он был юношей, его семейство переехало в Канзас-Сити, Mиссури, США. Роберт вырос там, но лето проводил с родственниками в Батлере.

Он закончил среднюю школу в Канзас-Сити в 1924 и учился год в колледже. Его брат Рекс пошел в военно-морскую Академию в Аннаполисе, и Хайнлайн избрал то же будующее для себя. Он собрал множество рекомендаций и послал их его сенатору, Джеймсу Риду. Рассказывали, что Рид получил сто писем с просьбами назначения в Annapolis... Пятьдесят - по одному на каждого кандидата, и пятьдесят от Роберта Хайнлайна. Роберт поступил в академию в 1925 годы.

Хайнлайн закончил академию в 1929 и служил на разных судах, включая и Лексингтон (первый американский авианосец), корабли "Юта" и "Ропер" Из-за постоянной качки Хаийнлайн много страдал от морской болезни, и в 1934 он заболел туберкулезом. Его вылечили, и он ушел в отставку как непригодный для службы и получил небольшую пенсию.

В начале 1930-го, вскоре после его отставки, он женился на Леслин МакДональд. Хайнлайн никогда не рассказывал ни о Леслин, ни о более позднем разводе.

Между 1934 и в 1939 Хайнлайн занимался разными работами в Лос Анджелесе и в Колорадо Спрингс. Он был совладельцом серебряной шахты, но дела пошли совсем насмарку, когда другой совладелец застрелился.

Он изучал математику, архитектуру и учился на инженера в UCLA (имея степень бакалавра, полученную в военно-морской академии). Он также работает маклером, и, возможно, как художник, фотограф и скульптор, хотя детали этих его занятий полностью не известны.

К 1938 Хайнлайн работал как редактор и штатный автор в Upton Sinclair's EPIC News, органе торговой фирмы EPIC.

В ноябре 1938 он баллотировался в Калифорнийскую ассамблею от республиканской партии, но был побежден, сломался, женился и продолжил жить на свою маленькую морскую пенсию.

В конце 1938 журнал "Thrilling Wonder Stories" объявил конкурс на лучший рассказ. Они предложили полные ставки ( половина цента за слово, до $50 ) любому предварительно неиздававшемуся автору, чья история отбиралась для печати. Хайнлайн написал в апреле 1939 за четыре дня рассказ "Линиия жизни" и представил на рассмотрение не в TWS, который, как он думал, будет завален рукописями, а к Джоны Кемпбеллу в "Astounding Science Fiction". Кемпбелл быстро купил рассказ по одному центу за слово, за $70. За исключением его службы во время второй мировой войны, Хайнлайн никогда больше не зарабатывал ничем другим, кроме книг.

Роберт Хайнлайн является самым влиятельным писателем умозрительной фантастики, чьи произведения захватывают умы новых и новых поколений. Хайнлайн опубликовал более 100 произведений, коротких рассказов и статей. Он выиграл шесть Премий Хьюго. По мотивам его произведений было поставлено четыре полнометражных кинофильма и пять телевизионных сериалов. Через пятнадцать лет после его смерти большинство его произведений продолжают издаваться на многих языках, и его влияние четко прослеживается в произведениях многих важных авторов сегодняшних дней. Основная тема, превалирующая во всех е работах Хайнлайна - это практические преимущества деятельности людей в космосе. Несмотря на то, что он никогда не закрывал глаза на колоссальные расходы и отрицательные стороны последствий технологического роста, у него было ясное видение важности такого роста для прогресса человечества и способности его выживания. Значительная часть его произведений была опубликована задолго до того, как Нейл Армстронг сделал первый шаг по поверхности Луны. Он писал вопреки превалирующему в то время мнению о том, что такие попытки были непрактичными и невозможными. Большинство из тех, кто вырос на его романах, добились значительного прогресса в освоении космоса. Они работают в организациях аэрокосмической промышленности по всему миру. Многие их них говорят, что были впервые воодушевлены Робертом Хайнлайном и его произведениями и именно поэтому выбрали занятие. связанное с космосом. Сегодня в южном полушарии Марса есть небольшой элемент рельефа, названный кратером Хайнлайна в честь человека, ставшего самым любимым писателем, который мечтал о тех людях, которые когда-нибудь придут сюда жить и процветать.

Хайнлайн мирно умер утром 8 мая 1988, от отека легких (emphysema) и сердечной болезни которая мучала его в течение последних нескольких лет его жизни.